Что нового? - Изменения - краткий перечень

Данная версия программного обеспечения М1: 3.2

Приведенная ниже таблица является не полным перечислением всех изменений, а служит для быстрого ориентирования в важнейших нововведениях.

Для более подробной информации щелкните на интересующих Вас темах.

Важнейшие новшества по сравнению с версией 3.1:

Новая функция

Link

Описание

Новая версия машинной операционной системы V 3.000

Пятиразрядные номера строк, более длинные строки Синтрала и Жаккарда

Регистрационная карта Общее

С новым Редактором Синтрала ограничения для строк Синтрала и Жаккарда существенно уменьшены:
- макс. ширина знака: 3000 знаков
- макс. номер строки: 99999 (5-разрядный)

5-разрядные номера строк и более длинные строки программы применяются, если для узора выбрана собственная машина версии V 3.000.

В диалоге Свойства: <Имя машины (Собственная машина)> в регистрационной карте Общее версию можно показать и изменить.
Пример: для версии V_ST168.0_30_03.000.002_STOLL введите 3.000.
Указание: Указание версии всегда должно быть актуальным.
И при объединенных в сеть машинах указание версии автоматически не обновляется.

На машинах Штолл (кроме ST468) применяются как и прежде 4-разрядные номера строк и узкие строки для узора.

Разделить узор

Узоры, которые из-за своего размера или из-за превышения максимально возможных номеров строк не могут быть загружены в машину, можно разложить в последовательность.

Начиная с операционной системы V 3.000 такой узор может быть передан на машину без разделения. При загрузке этого узора в машину, машина сама создает частичные узоры и файл последовательности.
Разделение такого узора с помощью программы "Splitsintral" больше не требуется.
Условие:
<<M1>> -Идентификатор <<M1>> в первой строке Синтрала

Stoll-knit and wear

Расширение возможностей при остаточных сбавках

Shapewizard

В дополнение к существующим возможностям остаточная сбавка в рукаве может быть определена также через Не вязать .

Процессы с остаточной сбавкой с Не вязать применяются также или автоматически определяются, если точка соединения "Остаточной сбавки" графически определена.

В Shapewizard Число рядов при остаточной сбавке регулируемое. Благодаря этому возможно применение процессов для остаточной сбавки после каждого ряда (однорядный) или всегда после двух рядов (прежняя возможность).

Был оптимизирован автоматический сдвиг (Отвод) нитеводителей, так что при однорядной сбавке соединение деталей стана не происходит.

Оптимизация управления нитеводителями за счет связывания деталей стана

Если при k&w узорах на внешней кромке в виде формы не вписано разделение деталей стана, то M1 автоматически выполняет соединение деталей стана. Для этого нитеводители на внешней кромке формы всегда производят смену деталей стана.

В случае, если разделение деталей стана на левой внешней кромке неопределено, то M1 при автоматическом расчете нитеводителей для узорных рядов 4 и 5 не берет тот же самый нитеводитель, т.к. иначе возникло бы отверстие. В этом случае M1 применит для узорных рядов 3, 5 и 4, 6 в каждом случае один и тот же нитеводитель.

Показ соединительных линий рукав-стан в трикотажном и техническом виде

Уличшение автоматическеого перерасчета процессов вязания после изменений формы

Модули сбавки с оптимальными операциями переноса

Все модули сбавки построены с опционными операциями переноса.

Применение форм растра (shr) для k&w-покроев

Указание:
При shr-формах возможна только ручная запись процессов вязания .

Локальное сохранение процессов вязания в узоре

Процессы вязания k&w-узора доступны также, если узор передается на другое узорообразующее устройство.

Модули сбавки с разделенными деталями стана применяются как стандарт для новых покроев.

Модули сбавки с общими деталями стана могут выбираться и в дальнейшем explizit.

Оптимизация техники вязания покроя типа Вставленный рукав

В области плеча петли рукава могут сначала кеттлеваться плечевым шпикелем. Для этого в покрое рукава может быть указано число петель.

Складывание и раскладывание рукавов также после рабочего шага Вырезать

Изображения узора

Символы для складывания и раскладывания рукавов также после рабочего шага "Вырезать"

Редактор покроя

Реорганизация области настройки

Редактор покроя

Левая и правая таблицы линий открываются или закрываются с помощью кнопок.

Расположение рубрик было изменено.

Показ общей высоты и ширины нескольких кромок и показ разницы точек маркировки

Показываются высота и ширина между началом первой выделенной кромки и концом последней выделенной кромки.

Индикация применяется также при точках маркировки в редакторе покроя. Благодаря этому можно показать разницу между двумя точками маркировки.

Автоматически созданные последовательности линий всегда с градацией высоты больше 0

Эта градация высоты необходима для корректной обработки покроя.

Новая функция клавиши Enter в редакторе покроя.

Клавиша Enter имеет в редакторе покроя ту же функцию, что и клавиша Tab. Таким образом переход от одного поля ввода к другому может выполняться и с помощью цифрового блока клавиатуры

Вид формы

Вставить область или удалить область на виде формы

Вставить область

Удалить область

Функции "Вставить область" и "Удалить область" доступны также на виде формы.

Референцные кромки на виде формы (не k&w)

Опции

Линии контура (Референцные кромки) загруженной формы могут быть показаны на виде формы.

При изменении формы в виде формы изображается отклонение от первоначальной формы.

Референцные кромки можно включать и выключать в контекстном меню вида формы.

Если форма была изменена, то актуальные линии контура могут быть применены в качестве новых референцных кромок.

Цвет референцных кромок настраиваемый

Регистрационная карта Вид формы

Цвет референцных кромок можно установить через Программные настройки/Вид формы.

Конвертирование формы shr в shp

Конвертирование shr -> shp

Покрой в виде формы (shr) может конвертироваться в файл покроя (shp), для того чтобы его можно было загрузить в редактор покроя.

Если в shr-форме еще не содержатся цвета кромок, то они автоматически добавляются при конвертировании.

Для разновидностей формы Вырез горловины, Шпикель и Отверстие создаются собственные элементы формы

Если shr-покрой состоит из нескольких параллельно лежащих частей покроя, то с помощью конвертирования создаются несколько отдельных покроев. Части покроя должны быть при этом разделены в каждом случае по крайней мере с помощью одного столбца вне формы. Имена файлов созданных отдельных покроев отличаются сквозной нумерацией.

Длина петли вне формы

Автоматическая подгонка положения NP за пределами узора к длинам петель на кромке формы

При различных длинах петель на левой и правой кромке узора было возможно вне формы до сих пор только одно положение NP.

Путем автоматического задания PANP<> в Синтрале положение NP вне узора подгоняется под длины петель на кромке формы.
Команда PANP<> в настоящее время действительна только для машин TC.

Вне формы длину петли можно вписать и вручную. Таким образом можно целесообразно управлять положением NP на внешней кромке изделия. Запись длины петли вне формы должна производиться в уровне модуля формы.

Иллюстрация показывает в качестве примера длину петли, которая была применена вне формы в вырезе горловины.

Параметры узора

Самостоятельные диалоги для длины петли, оттяжки, скорости каретки, атрибутов машины, атрибутов формы, функций Синтрала и раппортов

Таблицы параметов узора могут теперь быть вызваны как самостоятельные диалоги в М1. Они могуть быть размещены и вне окна М1. Диалог Параметры узора отпадает.

Более гибкие таблицы для длины петли, оттяжки и скорости каретки

Таблицы параметров узора

Малый диалог выбора и таблица параметров узора объединены теперь в один диалог.
Вызов для активного узора через Ctrl+F9

Величины можно маркировать как избранные, которые в диалоге выбора должны появляться в линейке рядов.

В столбце F записи с помощью X могут маркироваться как избранные. Все записи, маркированные как Избранные показываются в линейке рядов узора в диалоге выбора управляющего столбца, хотя в узоре и х еще нет. Дополнительно примененные в зоре записи приводятся как и прежде в меню.

Дополнительная панель инструментов

Символы в настоящее время пока без функции.

Столбцы, которые не требуются, можно деактивировать через контекстное меню заголовков столбцов .

В столбце NP могут вводится числа (Индексы) и D (Прямой ввод). Столбец Тип отпадает.

Символы для оттяжки, скорости каретки и раппорта отпадают

Кнопки для Оттяжки, Скорость каретки и Раппорты в панели инструментов Избражение узора отпадают

Линейка рядов

Линейка рядов также и в трикотажном виде

Линейка рядов (Трикотажный вид)

Количество изображаемых рядов в линейке рядов трикотажного вида в изображении узорных рядов и изображении технических рядов различно.

Меню выбора для величин длины петли, оттяжки и скорости каретки

Линейка рядов (Трикотажный вид)

Линейка рядов (Технический вид)

Меню для выбора величин открывается щелчком на соответствующей строке линейки рядов. Меню в дополнении к величина примененным в узоре содержит также величины таблицы параметров узора, отмеченные как Избранные.

Через заголовок столбца конфигурируется управляющий столбец, например, через диалог выбора столбца.

Линейка рядов может перенастраиваться на один из четырех различных по ширине типов изображения, независимо от ступени зума вида.
С помощью клавиш x и @ на блоке клавиатуры:
x = более широкое изображение
@ = более узкое изображение

При одинаковых индексах NP в таблице узора ячейки изображаются на желтом фоне.

Выбранная в меню выбора величина вставляется в выделенные ряды только в случае, если включен символ Заполнить выделение [image] .

Настройки сдвига в линейке рядов

Сдвиг

Панель инструментов Сдвиг отпадает. Три функции Абсолютный Сдвиг, Относительный сдвиг и Неопределенный сдвиг теперь уже недоступны через меню Обработать.

Настройки сдвига выполняются через линейку рядов.

При нажатой клавише < или > сдвиг при щелчке на столбце Сдвиг можно на одну ступень уменьшить или увеличить.
Если выбирается несколько технических рядов, то сдвиг этих рядов увеличивается на единицу в желаемом направлении только один раз.

Индикация номера NPJ-жаккарда в столбце Длина петли

Длина петли

Собственные столбцы для оттяжки, скорости каретки и областей

Эти столбцы можно включать и выключать как и другие столбцы. Если такой столбец еще не включен и выбирается величина для этого столбца, то этот столбец включается автоматически.

Ввод направления каретки по числу систем через столбец Направление каретки

Направление каретки

Через диалог в выделенной области направление каретки можно устанавливать в заданном ритме. Для этого должны быть выделены один или несколько рядов.

Выделение величин из конфигурации в столбцах

Области

Если применяются величины из конфигурации, то столбцы маркируются с помощью C.

Замена и взаимный обмен модулей и цветов

Общий диалог для замены и взаимного обмена

Найти и заменить

Следующие данные можно заменить или поменять местами:
- Цвета пряжи
- Модули
- Детали узора
- Выделения
- Длины петель
- Оттяжка
- Скорость каретки
- Направление каретки
- Номер системы
- Данные хода
- Прижим
- Данные гребенки
- STIXX-данные

Обработка нитеводителя, поля пряжи

Отвести нитеводитель

Был улучшен автоматический отвод нитеводителей, так что и в зоне пути перевода нитеводителя (нить протяжки) больше не производится заработка нити или перекрытие с помощью процесса переноса.

При провязывании пути перевода > 2 игл нитеводители отводятся, а провязываемый ряд разделяется.

При переносе в зоне пути перевода нитеводитель отводится.

Ряды переноса разделяются таким образом, что нити больше не заключаются.
Пример:
Остаточная сбавка k&w при которой нитеводители отводятся, а ряд переноса разделяется.

Показ информации нитеводителя на курсоре

Индикация координат

Если в техническом виде нитеводители активированы, то при расширенной индикации координат при пересечении курсором линеек нитеводителей показываются установленные данные нитеводителей.

Автоматическая обработка техники

Улучшение при автоматическом Перенести окружение

Корректно обрабатываются другие особые случаи.

Все модули сбавки построены с опционными операциями переноса.

Ранее:
Под процессом переноса Перенести окружение не проводилось.

Новый:
Перенести окружение также и перед сбавкой. Для этого модули сбавки должны состоять из опционного переноса. Убранная петля в процессе сбавки с опционным переносом навешивается обратно.

Величины прижима

Величины прижима в рядах S0 и в рядах зажима применяются из предшествующего ряда.

Модули

Модули с точками присоединения

В диалогеПрисоединительный модуль Вы устанавливаете, порознь или вместе должны распускаться расположенные параллельно присоединительные модули.
В bitmap модуля это показывается.

При совместном распускании следует иметь в виду, что модули A, B и C содержат одинаковые точки присоединения.

Допускаются нескольно вложенных точек присоединения. Таким образом, возможны присоединительные модули для одновременного распускания большего числа нитеводителей.
Пример: Присоединительный модуль с двумя точками присоединения, которые для лучшей наглядности были созданы различными цветами. Процесс может быть создан и с одним цветом

Вкл-выкл точки присоединения на одной и той же стороне
С помощью этих точек присоединения можно изготавливать карманы и петли, которые вывязываются двумя нитеводителями.

Пример:
Присоединительный модуль с двумя точками присоединения, которые для лучшей наглядности были созданы различными цветами. Процесс может быть создан и с одним цветом

Табличные жаккарды со всеми игольными операциями

Жаккардовые модули могут быть составлены при использовании всех игольных операций. При рядах переноса при этом возможно также указание сдвига.

Указание:
Содержащиеся в жаккардовом модуле данные технических рядов в данный момент в узор не воспринимаются.

Онлайн

Передача строк Синтрала с более, чем 128 знаков на TC-машины

При условии, что операционная система машины от V 3.000

Задание имени узора при сохранении с машины TC

Имя узора применяется в строке 1 комментария.

Улучшенная передача узора

Экранная лупа

Увеличение области вокруг курсора

Экранная лупа

В меню Вид/Экранная лупа может открываться программа Microsoft Экранная лупа.

С ее помощью фрагмент экрана вокруг курсора можно изображить увеличенным.

Работа с цветовыми изображениями трикотажного вида при низкой ступени зума.

Последовательность для машин ST611/ST711/ST811

Образовать последовательность с

Образовать последовательность с

При узорах для машин ST611, ST711 и ST811 последовательность можно определить в первом узоре последовательности.

Последовательность реализует в Синтрале с помощью команды NAS, которая вставляется перед START.

Sintral

Новый редактор Синтрала:
Редактор Синтрала TC

Регистрационная карта Синтрал

Редактор Синтрала TC

Новый Редактор Синтрала TC или UltraEdit32 выбираются как редактор Синтрала для М1, Sintral-Check и KMC.

Новый Редактор Синтрала TC, который также вызывается также на машине TC.

Под Дополнительные функции/Программные настройки/Синтрал можно вызвать желаемый редактор Синтрала.
Выбранный редактор вызывается в главной программе М1, в Sintralcheck и в программе STOLL knit memory card.

Открыть двойным щелчком файлы Синтрала из Проводника Windows в новом редакторе Синтрала:
1. Открыть контекстное меню файла Синтрала в проводнике Windows.
2. Выбрать Открыть с….
3. Под Поиском выбрать программу Sinedit.exe под C:\Programme\Stoll\M1\Bin (или C:\Program Files\Stoll\M1\Bin.
4. Активировать контрольную кнопку Открывать тип файла всегда с выбранной программой.

Обзор команд Синтрала и прямых команд машины

Справочник по Синтралу

В обоих редакторах Синтрала и в главной программе М1 справочник Синтрала можно выбрать как онлайн.

Извлечь sin, jac, set

При извлечении wkt-файл не создается.

NPJ

Все жаккардовые символы разрешены только для NPJ.

Прочее

Ускорение некоторых шагов обработки

Были ускорены следующие шаги обработки:
- Пуск программы
- Открытие узораs
- Обработка техники
- Загрузить узор перед обработкой техники
- Функция "Заполнить"
- Функция "Заменить"

Отсутствие приема данных технических рядов из модулей при величине Неопределено

Данные технических рядов, которые в узоре содержат величины, больше не перезаписываются с помощью Неопределено из модулей.

Изображение курсора ниточный крест

Курсор ниточный крест изображается также за пределами разделенных окон и за пределами линеек рядов и линеек столбцов.

Импорт рисунка

При импорте рисунка как формы цвет "белый" всегда интерпретируется как "вне формы".

Команда
Гребень сверху -20 мм

Команда Гребень сверху -20 мм (=!=) заменяется в Синтрале посредством =^(20)=.

Программа Boot to disk

Отпала необходимость в программе для создания загрузочной дискеты

Загрузочные дискеты можно теперь просто копировать из Проводника на одну или несколько дискет.

Ввод с клавиатуры

Запятая вместо точки на цифровом блоке

Для десятичных величин в файлах Синтрала и Setup файлах (напр. NP-данные), вообще должна применяться точка в качестве десятичного разделительного знака.

Клавишу "запятая" на цифровом блоке перенастроить так, чтобы с помощью нее можно было вводить точку:
1. Войти в систему как Администратор или как Пользователь с правами Администратора.
2. Запустить программу DecimalPoint.reg в Bin-каталоге M1.
3. В появившемся окне щелкнуть OK.
4. Перезапустить М1.

Чтобы вернуть старую настройку запустите программу DecimalComma.reg в Bin-каталоге M1.


Философия М1

 &#1063;&#1090;&#1086; &#1085;&#1086;&#1074;&#1086;&#1075;&#1086;? - &#1048;&#1079;&#1084;&#1077;&#1085;&#1077;&#1085;&#1080;&#1103; - &#1082;&#1088;&#1072;&#1090;&#1082;&#1080;&#1081; &#1087;&#1077;&#1088;&#1077;&#1095;&#1077;&#1085;&#1100; &#1053;&#1072;&#1089;&#1090;&#1088;&#1086;&#1080;&#1090;&#1100; &#1091;&#1079;&#1086;&#1088;&#1086;&#1086;&#1073;&#1088;&#1072;&#1079;&#1091;&#1102;&#1097;&#1077;&#1077; &#1091;&#1089;&#1090;&#1088;&#1086;&#1081;&#1089;&#1090;&#1074;&#1086; &#1052;1

Философия М1

Узорообразующим устройством М1 могут генерироваться программы вязвния (Синтрал) для всех машин CMS фирмы Штолл. Исходя из проекта узоры вводятся в графически путем вставки Модулей или путем обработки Деталей узора. Для этого в Главной программе М1 предусмотрены различные изображения (виды). Изменения в одном виде сразу же воспринимаются в другие виды.

Проект как основа для программы вязания

Главная программа М1 дополняется целым рядом других программ. В зависимости от Типа узора находят применение различные программы, например для управления модулями, для обработки покроев или для обмена данными. После этого из готовых узоров генерируются программы вязания, которые могут отрабатываться машинами.

С помощью узорообразующего устройства М1 Вы можете создать следующие типы узоров:

  • Узор без формы
  • Контурные изделия (Узоры Fully Fashion)
  • Knit and Wear (узор k&w)

Основные рабочие шаги для создания нового узора различаются в зависимости от типа узора:

Узор без формы | Узор Fully Fashion | Узор k&w
Выбрать новый узор в Главной программе М1 и выбрать машину в Базе данных машин.
Выбрать основной узор и начало из Базы данных модулей. |  | Выбрать основной узор k&w из Базы данных модулей
 | Выбрать форму или покрой. |
Обработать узор в Трикотажном виде и в Техническом виде: -Вставить модули через Линейку модулей из Базы данных модулей. - Создать, обработать и вставить Детали узора. - Вставить Инструменты для рисования и Цвета нити. - Создать и вставить жаккарды в Редакторе жаккарда.
Чтобы дополнить Основной узор до Узора Fully Fashion, создать форму в Редакторе формы или открыть и позиционировать покрой. |  | Открыть или составить и позиционировать покрой k&w.
 | Обработать форму в Виде формы. | Присвоить процессы вязания и обработать форму в Виде формы.
 | Применить форму. | Применить форму и выбрать начало.
Отредактировать Параметры узора в Таблице параметров узора и ввести Данные технических рядов.
Расставить нитеводители в Виде поля пряжи.
Провести обработку техники в Ассистенте техники и создать Синтрал.
Проверить Синтрал в Sintral-Check и, например, рассчитать время вязания и расход пряжи.
Созранить программу вязания в Image-файле, на Knit-Memory-Card (KMC) или Дискете и Загрузить данные в машину.

Кроме того, Вы можете с помощью программ узорообразующего устройства М1 решить следующие задачи:

  • Управлять машинными данными в Проводнике машин и сохранять их в Базе данных машин.
  • Обработать модули в Проводнике машин, создать детали узора и сохранить в Базе данных модулей.
  • Расположить виды в Окне Обзора.
  • Создать и обработать покрои в Редакторе покроя.
  • Обработать DXF-покрои в DXF-Toolkit и подготовить для импорта в Редакторе покроя.
  • Обработать или создать процессы вязания с помощью Редактора процесса вязания.
  • Создать покрой k&w с помощью Shapewizard и определить процессы вязания.
  • Импортировать рисунки.
  • Обработать программу вязания в Редакторе Синтрала.
  • Обработать меню заказа в Order.
  • Обработать последовательности в Редакторе последовательностей, а списки последовательностей в Редакторе списков последовательностей.
  • Разделить узор.
  • Обработать STOLL Knit-Memory-Cards и создать KMC с Машинной операционной системой.

Структура глав М1 помощи ориентируется на основные рабочие шаги и на построение программ. Наряду с описанием Проводника М1 и главной программой М1 Вы найдете информацию по различным программам (например, Редактор покроя) в соответствующих главах (например, Работа с контурными изделиями).

Дальнейшая информация

  • Помощь к помощи


Настроить узорообразующее устройство М1

 &#1055;&#1086;&#1084;&#1086;&#1097;&#1100; &#1082; &#1087;&#1086;&#1084;&#1086;&#1097;&#1080;

Настроить узорообразующее устройство М1

Узорообразующее устройство М1 поставляется с предустановленным программным обеспечением.

Глобальные параметры узора и база данных машин могут быть переданы с одного M1 на другой M1. На обоих узорообразующих устройствах должна быть установлена одна и та же версия программного обеспечения.

Глобальные параметры узора и модули сохранены по умолчанию в файле D:\Stoll\M1\ConfigData\GlobalParameters.mdv.

База данных машин по стандарту сохранена в файле D:\Stoll\M1\Database\Machine\mcclient_backend.mdb.

Дальнейшая информация

  • Регистрационная карта Каталоги

Tемах:

  • Адаптировать Hardlock
  • Инсталлировать программное обеспечение М1
  • Восстановить базу данных модулей
  • Сохранить и архивировать данные
  • Провести восстановление системы M1
  • Источник бесперебойного питания UPS
  • Периферия


Адаптировать Hardlock

 &#1053;&#1072;&#1089;&#1090;&#1088;&#1086;&#1080;&#1090;&#1100; &#1091;&#1079;&#1086;&#1088;&#1086;&#1086;&#1073;&#1088;&#1072;&#1079;&#1091;&#1102;&#1097;&#1077;&#1077; &#1091;&#1089;&#1090;&#1088;&#1086;&#1081;&#1089;&#1090;&#1074;&#1086; &#1052;1 &#1048;&#1085;&#1089;&#1090;&#1072;&#1083;&#1083;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1087;&#1088;&#1086;&#1075;&#1088;&#1072;&#1084;&#1084;&#1085;&#1086;&#1077; &#1086;&#1073;&#1077;&#1089;&#1087;&#1077;&#1095;&#1077;&#1085;&#1080;&#1077; &#1052;1

Адаптировать Hardlock

Главная программа М1 защищена от нелицензионного использования защитой от копирования.
Защита от копирования осуществляется встроенным Hardlock. Hardlock содержит закодированную информацию, которая периодически запрашивается во время работы с программой М1.

В Hardlock содержится следующая информация:

  • Вид лицензии (стандартная версия, полная версия или демонстрационная версия)
  • Срок лицензии

Данные о лицензии можно впоследствии изменить с помощью программы HL-Upgrade (C:\Program Files\Stoll\M1\Bin\m1_license.exe).

Путь можно корректировать в зависимости от инсталляции программы М1.

Скорректировать данные о лицензии в Hardlock:

Существует файл с измененными данными о лицензии (*.vtc).

  1. Запустить программу HL-Upgrade.
  2. Выбрать регистрационную карту Загрузить обновление (VTC) (Write License Update (&VTC)).
  3. Выбрать поле опций Информация из файла (Information from file).
  4. С помощью клавиши ... вызвать диалог Открыть.
  5. Выбрать в диалоге Открыть файл (*.vtc) с измененными данными о лицензии и подтвердить выбор нажатием на Открыть.
  6. Нажать клавишу Загрузить обновление лицензии (Write License Update).

Измененные данные о лицензии будут сохранены в Hardlock.
Теперь можно установить другую версию М1 или срок действия лицензии продлен.

Если появляется сообщение Update-файл не удалось открыть (Could not open VTC file), то, вероятно, файл с данными лицензии (*.vtc) предназначен для другого узорообразующего устройства М1.
В этом случае проверьте, совпадает ли имя vtc-файла на регистрационной карте Загрузить Update (VTC) (Write License Update (&VTC)) с именем ctv-файла на регистрационной карте Собрать информацию (CTV) (Collect Update Information (&CTV)).
При необходимости воспользуйтесь Stoll Helpline.

Пример имен файлов vtc и ctv на регистрационных картах программы HL-Update:

Регистрационная карта | Имя файла
Собрать информацию (CTV) (Собрать обновленную информацию (&CTV)) | 000003aa.ctv
Загрузить обновление (VTC) (Write License Update (&VTC)) | 000003aa.vtc


Инсталлировать программное обеспечение М1

 &#1053;&#1072;&#1089;&#1090;&#1088;&#1086;&#1080;&#1090;&#1100; &#1091;&#1079;&#1086;&#1088;&#1086;&#1086;&#1073;&#1088;&#1072;&#1079;&#1091;&#1102;&#1097;&#1077;&#1077; &#1091;&#1089;&#1090;&#1088;&#1086;&#1081;&#1089;&#1090;&#1074;&#1086; &#1052;1 &#1042;&#1086;&#1089;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1073;&#1072;&#1079;&#1091; &#1076;&#1072;&#1085;&#1085;&#1099;&#1093; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;

Инсталлировать программное обеспечение М1

Ваше узорообразующее устройство M1 было поставлено с самой последней версией программного обеспечения M1. Это программное обеспечение для рабочей программы и базы данных уже предварительно инсталлировано и может быть стразу запущено .
По различным причинам может потребоваться поставленное вместе с устройством программное обеспечение инсталлировать вновь или инсталлировать обновленную версию. В обоих случаях Вы поступаете следующим образом.

Начиная с версии 2.1 программного обеспечения M1 на узорообразующем устройстве М1 может быть инсталлирован Windows XP.

Чтобы инсталлировать программное обеспечение M1 под Windows XP зарегистрируйтесь в качестве администратора.

Инсталлировать на узорообразующем устройстве M1 программное обеспечение рабочей программы М1 и базы данных:

При инсталляции можно создать резервную копию базы данных модулей. При этом база данных модулей сохраняется как архивный файл ModuleBackup.zip в каталоге D:\Stoll\M1\Database\Module.

При инсталляции Обновленной версии, по возможности, уже инсталлированную базу данных модулей следует конвертировать. Это выполняется при инсталляции автоматически и может значительно увеличить время инсталляции в зависимости от размера базы данных. Для того, чтобы избежать потери данных, во время инсталляции обновленной версии в любом случае следует создать резервную копию существующей базы данных модулей.

  • После инсталляции Windows XP Вы зарегистрированы как администратор.
  • Узорообразующее устройство M1 запущено.
  • Создана резервная копия уже инсталлированной базы данных модулей.
  • Ни одно приложение Windows не запущено.
  • Дисковод, с которого выполняется инсталляция, связан с буквой дисковода.

  1. Запустить файл m1_install.bat или вставить инсталляционную дискету.
    -> Программа инсталляции начинает работу. Появляется первый инсталляционный диалог Выберите язык Setup.

    Если появляется окно DOS (C:\WINNT\System32\cmd.exe) с сообщением UNC-пути не поддерживаются, то вы должны дисковод, с которого должна запускаться инсталляция, связать с буквой дисковода.

  2. Выберите желаемую версию языка программного обеспечения M1 в диалоге Выберите язык Setup и подтвердите с помощью OK.
    -> Появляется Лого инсталляции M1 с информацией по процессу инсталляции.
  3. Продолжить инсталляцию в диалоге Приветствие путем нажатия на клавишу Далее>.
    Клавишей Отменить Вы можете отменить процесс, чтобы закрыть еще открытые приложения Windows и после этого снова запустить инсталляцию.
    -> Появляется диалог Программа Лицензионное соглашение .
  4. Прочитать лицензионное соглашение и подтвердить кнопкой Да.
    Если Вы нажмете Нет инсталляция прервется. С помощью <Назад Вы попадается обратно в диалог Добро пожаловать.
    -> Появляется диалог Информация пользователя.
  5. Введите свое имя, название своего предприятия и серийный номер программного обеспечения в диалог Информация пользователя. Серийный номер Вы найдете на обложке инсталляционной дискеты.
  6. Подтвердите данные в диалоге Информация пользователя с помощью Далее>.
    -> Появляется диалог Выбрать путь.
  7. В диалоге Выбрать целевой путь назначить дисковод и каталоги для программных файлов или подтвердить предложенный путь (C:\Program Files\Stoll\M1).
    -> Появляется диалог Базы данных Выбрать целевой путь для указания пути к данным узора, модуля и машин.
  8. Здесь также подтвердить заданный путь (D:\Stoll\M1).
    -> В диалоге Тип установки предлагаются Типы установки Инсталляция, определяемая пользователем и Стандартная инсталляция.
  9. Описание соответствующего типа Вы найдете после выбора в поле Описание.
  10. Выбрать стандартную инсталляцию и подтвердить с помощью Далее>.
    -> Появляется диалог Выбрать программные папки.
  11. Подтвердить предустановку Stoll M1 в диалоге Выбрать программные папки с помощью Далее>.
    - или -
    выбрать существующую программную папку. Через эту папку в меню пуска Программы Вы вызываете после проведенной инсталляции программу M1.
    -> Необходимые данные для инсталляции программного обеспечения M1 теперь введены. Появляется диалог Запустить процесс копирования.
  12. Подтвердить диалог Запустить процесс копирования с помощью Далее>.
    -> Программные файлы и файлы базы данных копируются в выбранные каталоги. Ход процесса копирования показывается на экране. Сообщение о завершении появляется в виде М1 Инсталляция завершена. Дополнительно появляется раздел Помощи Что нового?. Для завершения инсталляции предлагаются возможности с немедленным перезапуском или с перезапуском в более поздний момент времени. Программу можно вызывать только после перезапуска сразу после инсталляции.
  13. Закончить процесс инсталляции в соответствии с предустановкой Да, перезагрузить компьютер сейчас с помощью клавиши Закрыть.

После перезапуска и регистрации пользователя программу М1 можно запускать.

Для безупречного изображения диалогов M1 величина DPI для Показа должна быть настроена через системное управление на 120 DPI.

Дальнейшая информация

  • Восстановить базу данных модулей


Восстановить базу данных модулей

 &#1048;&#1085;&#1089;&#1090;&#1072;&#1083;&#1083;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1087;&#1088;&#1086;&#1075;&#1088;&#1072;&#1084;&#1084;&#1085;&#1086;&#1077; &#1086;&#1073;&#1077;&#1089;&#1087;&#1077;&#1095;&#1077;&#1085;&#1080;&#1077; &#1052;1 &#1053;&#1072;&#1089;&#1090;&#1088;&#1086;&#1080;&#1090;&#1100; &#1091;&#1079;&#1086;&#1088;&#1086;&#1086;&#1073;&#1088;&#1072;&#1079;&#1091;&#1102;&#1097;&#1077;&#1077; &#1091;&#1089;&#1090;&#1088;&#1086;&#1081;&#1089;&#1090;&#1074;&#1086; &#1052;1 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1080; &#1072;&#1088;&#1093;&#1080;&#1074;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077;

Восстановить базу данных модулей

При инсталляции Вы можете создать резервную копию базы данных модулей. При этом база данных модулей сохраняется как сжатый файл ModuleBackup.zip в каталоге D:\Stoll\M1\Database\Module.

Восстановить базу данных модулей:

Резервная копия базы данных модулей создана.

  1. Открыть каталог D:\Stoll\M1\Database\Module.
  2. Щелкнуть правой клавишей мыши на файле ModuleBackup.zip и выбрать меню Extract to....
  3. Выбрать в диалоге D:\ и подтвердить клавишей OK.

Запускается процесс восстановления. Уже имеющаяся база данных модулей перезаписывается резервной копией.


Сохранить и архивировать данные

 &#1042;&#1086;&#1089;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1073;&#1072;&#1079;&#1091; &#1076;&#1072;&#1085;&#1085;&#1099;&#1093; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081; &#1053;&#1072;&#1089;&#1090;&#1088;&#1086;&#1080;&#1090;&#1100; &#1091;&#1079;&#1086;&#1088;&#1086;&#1086;&#1073;&#1088;&#1072;&#1079;&#1091;&#1102;&#1097;&#1077;&#1077; &#1091;&#1089;&#1090;&#1088;&#1086;&#1081;&#1089;&#1090;&#1074;&#1086; &#1052;1 &#1055;&#1088;&#1086;&#1074;&#1077;&#1089;&#1090;&#1080; &#1074;&#1086;&#1089;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1083;&#1077;&#1085;&#1080;&#1077; &#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1099; M1

Сохранить и архивировать данные

Чтобы избежать потери данных, Вам следует через регулярные промежутки времени делать резервные копии Ваших данных и программ
В то же время в процессе работы на жестком диске скапливается множество файлов (модули и узоры). Для лучшей организации работы с данными следует время от времени архивировать не используемые в данный момент файлы на DVD-RAM и затем удалять их с жесткого диска.

Неформатированные DVD-RAM или DVD-RAM, форматированные в формате FAT -16, следует форматировать в формате FAT-32, чтобы полностью использовать объем памяти.
Форматированнные на M1 DVD-RAM с 5.2 ГБ были прежде форматированы в FAT-16.
Форматированнные на M1 DVD-RAM с 9.4 ГБ форматированы в FAT-32.
Не используйте для Ваших упомянутых DVD больше никакой другой формат, т.к. FAT-16 устройством M1 в будущем поддерживаться не будет.

I. Архивировать данные на DVD-RAM:

  1. Запустить Проводник Windows.
  2. Подлежащие архивации файлы или каталоги выделить в Проводнике Windows и с помощью Drag & Drop перетащить на дисковод DVD.

Таким же способом можно создать резервную копию программного обеспечения М1. Она по умолчанию инсталлируется в каталогах C:\Program Files\Stoll\M1 и D:\Stoll\M1.

Чтобы избежать потери данных, следует аккуратно обращаться с носителями данных и не хранить их вблизи магнитов, а также беречь их от света, тепла, пыли и влаги.

Под Windows 2000 или XP Вы можете применить служебную программу Резервирование. Эта программа окажет Вам поддержку при создании копии данных жесткого диска. Если первоначальные данные на жестком диске по ошибке будут удалены или перезаписаны или вследствие дефекта жесткого диска будут больше недоступны, то можно восстановить потерянные или поврежденные данные с копии.

II. Запустить программу резервирования под Windows 2000:

  1. Щелкнуть на Пуск в панели задач.
    -> Меню откроется.
  2. Переместите курсор на Программы/Принадлежности/Системные программы/Backup.
  3. Щелкните на символе для Backup.

Программа резервирования запускается. В этой программе существует Ассистент для резервирования данных, для восстановления данных и для резервной дискеты.

Если Вы работаете с Windows XP, прочитайте в Помощи к Windows XP о соответствующем порядке действий.

Дальнейшую информацию о применении программы резервирования см. в меню ? программы.

Tемах:

  • DVD-Конвертирование с FAT16 на FAT32


DVD-Конвертирование с FAT16 на FAT32

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1080; &#1072;&#1088;&#1093;&#1080;&#1074;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077;

DVD-Конвертирование с FAT16 на FAT32

До сих пор установки M1 (модели от 000 до 002) применяют для DVD формат файла FAT16.
FAT16 в будущем больше не будет поддерживаться для DVD устройства М1 и будет заменен на FAT32.
С FAT32 будет использоваться полный объем DVD. Прежний формат FAT16 может использовать максимум только 2 ГБ.
Конвертируйте все Ваши DVD (в том числе чистые DVD) с помощью программы Make_FAT32_DVD в формат файла FAT32.

Конвертировать DVD формат файла с FAT16 в FAT32:

  1. Произвести сохранение данных DVD.
  2. Вызвать из меню Windows Start / Programme / Stoll M1 / Make_FAT32_DVD aufrufen.

Программа проведет Вас по всем необходимым этапам программы.


Провести восстановление системы M1

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1080; &#1072;&#1088;&#1093;&#1080;&#1074;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1053;&#1072;&#1089;&#1090;&#1088;&#1086;&#1080;&#1090;&#1100; &#1091;&#1079;&#1086;&#1088;&#1086;&#1086;&#1073;&#1088;&#1072;&#1079;&#1091;&#1102;&#1097;&#1077;&#1077; &#1091;&#1089;&#1090;&#1088;&#1086;&#1081;&#1089;&#1090;&#1074;&#1086; &#1052;1 &#1048;&#1089;&#1090;&#1086;&#1095;&#1085;&#1080;&#1082; &#1073;&#1077;&#1089;&#1087;&#1077;&#1088;&#1077;&#1073;&#1086;&#1081;&#1085;&#1086;&#1075;&#1086; &#1087;&#1080;&#1090;&#1072;&#1085;&#1080;&#1103; UPS

Провести восстановление системы M1

При помощи Компакт-диска для восстановления системы M1 Вы можете заново создать раздел на дисководе C:\ . При этом все данные, как и все программные данные на диске C:\, удаляются. Поэтому Вам следует перед этим сохранить все данные и программы на дисководе D:\ или на внешнем носителе данных.
М1 модели 002 требует новой версии восстановительного CD.
Она содержит опeрационные системы Windows 2000 и Windows XP и может применяться для M1 моделей 000, 001 и 002. Т.е. новый восстановительный CD совместим с предыдущими версиями.

В объеме поставки узорообразущего устройства M1 содержится операционная система Windows 2000 или Windows XP (начиная с модели 002).
Для восстановления операционной системы в отдельном разделе жесткого диска находится полная восстановительная версия. При системных проблемах или при смене жесткого диска системное ПО (Жесткий диск C:\) можно восстановить с помощью восстановительного CD.
Старый восстановительный CD (версия 0.3) для модели 002 узорообразующего устройства M1 применять нельзя.

Восстановить первоначальное состояние узорообразующего устройства M1:

  • Данные сохранены.
  • Затраты времени ок. 30 мин.

  1. Включить установку.
  2. Установить компакт-диск.
    -> Установка запускается с последовательностью начальной загрузки.
  3. Нажать кнопку Esc , прежде чем запускать операционную систему Windows.
    -> Появляется меню операционной системы с указанием дисководов.

    При необходимости повторите процедуру полностью, если Windows уже запущен.
    Многократное нажатие кнопки Esc допускается.

  4. Выбрать CD-ROM Drive и подтвердить выбор дисковода с помощью клавиши Enter .
    -> Появляется меню запуска Windows 98. На экране появляется запись 1. Reset disk "M1 system" to shiping state .
  5. Ввести 1 для Reset disk "M1 system" to shiping state и подтвердить клавишей Enter .
    -> Все данные на дисководе C:\ удаляются.
  6. При запросе [Y, N] ввести Y .
    -> Появится программа Symantec Ghost. Второй раздел восстановления копируется на C:\ .
  7. После сообщения Please press Enter and remove CD from the CD-ROM drive after a few secondsнажать клавишу Enter и через несколько секунд извлечь компакт-диск из дисковода CD-ROM.
    -> Установка запускает операционную систему Windows 2000 Professional или Windows XP.
  8. После сообщения Windows Licence Agreement контрольной кнопкой I accept акцептировать лицензию Windows и щелкнуть на клавише Next.
  9. Подтвердить новый запуск установки клавишей Enter .
  10. Инсталлировать Программное обеспечение М1 с CD

Дальнейшая информация

  • Инсталлировать Программное обеспечение М1


Источник бесперебойного питания UPS

 &#1055;&#1088;&#1086;&#1074;&#1077;&#1089;&#1090;&#1080; &#1074;&#1086;&#1089;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1083;&#1077;&#1085;&#1080;&#1077; &#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1099; M1 &#1053;&#1072;&#1089;&#1090;&#1088;&#1086;&#1080;&#1090;&#1100; &#1091;&#1079;&#1086;&#1088;&#1086;&#1086;&#1073;&#1088;&#1072;&#1079;&#1091;&#1102;&#1097;&#1077;&#1077; &#1091;&#1089;&#1090;&#1088;&#1086;&#1081;&#1089;&#1090;&#1074;&#1086; &#1052;1

Источник бесперебойного питания UPS

Для надежной и бесперебойной эксплуатации узорообразующего устройства М1 в дополнение к обычному энергоснабжению рекомендуется Источник бесперебойного питания.
В зависимости от конструкции это устройство при отключении электроэнергии берет на себя на определенное время энергоснабжение.

Исполнение | Запас времени | Применение
Минимально | 10 мин | Завершение актуального этапа обработки узора и сохранение открытого файла узора
Максимально | 60 мин | Продолжение работы до включения сети питания Завершение обработки узора и сохранение открытого файла узора

При расчете независимого источника питания Вы должны положить в основу следующие данные:

Установка | Потребление
Узорообразующее устройство М1(BM001) с двумя мониторами 21" | 410 ВA
Узорообразующее устройство М1(BM001) с одним монитором 21" | 280 ВA
Узорообразующее устройство M1 (BM002) с двумя TFT-мониторами | 640 ВA

В зависимости от желаемого запаса времени Вы выбираете общую мощность установки UPS.

Отключением монитора с трубкой можно увеличить запас времени примерно на 25%, отключение TFT-монитора (70 ВA) примерно на 10%.


Периферия

 &#1048;&#1089;&#1090;&#1086;&#1095;&#1085;&#1080;&#1082; &#1073;&#1077;&#1089;&#1087;&#1077;&#1088;&#1077;&#1073;&#1086;&#1081;&#1085;&#1086;&#1075;&#1086; &#1087;&#1080;&#1090;&#1072;&#1085;&#1080;&#1103; UPS &#1053;&#1072;&#1089;&#1090;&#1088;&#1086;&#1080;&#1090;&#1100; &#1091;&#1079;&#1086;&#1088;&#1086;&#1086;&#1073;&#1088;&#1072;&#1079;&#1091;&#1102;&#1097;&#1077;&#1077; &#1091;&#1089;&#1090;&#1088;&#1086;&#1081;&#1089;&#1090;&#1074;&#1086; &#1052;1

Периферия

Вы можете все периферийные устройства, которые могут быть конфигурированы с помощью Windows, подключить к узорообразующему устройству. Это, в частности, следующие устройства:

  • Совместимые с мышью устройства ввода

Альтернативно мышке можно использовать сенсорную клавиатуру.

  • Трэкбол

Параллельно с мышкой можно использовать трэкбол типа QTRONIX TUQ90 или LIBRA 90, или A4 TECH модель WWT-5E.

  • Графический планшет

Графический планшет можно подсоединить к узорообразующему устройству с помощью драйверов, совместимых с MS Windows 2000. Движения пера по планшету соответствуют движению мыши на экране. Перо планшета должно выполнять функции левой и правой клавиши мыши. Узорообразующее устройство не поддерживает больше никаких функций планшетной графики. Установка графического планшета может влиять на установку узорообразующего устройства!

  • Принтер

С его помощью можно, например, распечатать программу Синтрал.

  • Сканер

Сканером Вы можете отсканировать рисунок и применить его для узора в узорообразующем устройстве.

Tемах:

  • Trackball QTRONIX TUQ 90
  • Адаптер Knit-Memory-Card


Trackball QTRONIX TUQ 90

Вы можете подключить трэкбол типа QTRONIX TUQ 90 к последовательному интерфейсу (COM1 или COM2) узорообразующего устройства М1.

Поставляемый с трэкболом на дискете драйвер устанавливать нельзя.

Драйвер мыши для последовательно подсоединяемой мыши при использовании трэкбола следует деактивировать:

  1. Выбрать в меню Пуск Windows функцию Настройки и подфункцию Управление системой.
  2. Открыть двойным щелчком мыши диалог Свойства мыши.
  3. Выбрать регистрационную карту Аппаратные средства.
  4. Выберите в таблице Оборудование запись Microsoft Serial Mouse (IntelliPoint) и щелкните на Свойствах.
  5. Выбрать в Использовании оборудования пункт Не использовать оборудование (деактивировать).
  6. Подтвердить ввод с помощью OK.

Активировать трэкбол в программе М1:

  1. Вызовите в меню Дополнительные функции функцию Настройки программы.
  2. Выбрать регистрационную карту Аппаратные средства.
  3. Выбрать тип трэкбола и нужный последовательный интерфейс.
  4. Подтвердить ввод с помощью OK.

Прокрутка с помощью трэкбола воздействует на просмотр, в котором установлен курсор. Окно не обязательно должно быть активно. С помощью трэкбола следующие виды можно прокручивать по горизонтали и вертикали. Технический вид, Трикотажный вид, Цветовое изображение трикотажного вида, Вид формы и Вид полей пряжи.

Функциональные клавиши трэкбола присвоены настройкам масштаба: Левая клавиша для уменьшения вида, правая для увеличения.

Дальнейшая информация

  • Регистрационная карта Аппаратное обеспечение


Адаптер Knit-Memory-Card

 Trackball QTRONIX TUQ 90

Адаптер Knit-Memory-Card

Адаптер STOLL Knit-Memory-Card требуется для чтения и записи Knit-Memory-Cards (KMC).

I. Подключить адаптер Knit-Memory-Card к M1:

Сетевое напряжение и допустимое напряжение адаптера КМС должны соответствовать друг другу.
При несоответствии необходимо воспользоваться трансформатором.

Использовать только кабель, входящий в комплект поставки.

  1. Подсоединить поставляемый серийный кабель к адаптеру КМС.
  2. Подключить поставляемый серийный кабель к последовательному интерфейсу (напр. COM1) M1.
  3. Подключить к адаптеру КМС сетевой кабель.
  4. Подключить сетевой кабель к М1.

II. Пустить в эксплуатуцию адаптер Knit-Memory-Card на M1:

  1. Включить адаптер КМС выключателем сети.
  2. Запустить М1.
  3. Вызвать в М1 меню Файл/карта памяти узора....
    -> Запустить программу STOLL Knit-Memory-Card.
  4. Вызвать меню KMC/Опции... в программе STOLL Knit-Memory-Card.
    -> Появляется диалог Опции.
  5. Испльзуемый последовательный интерфейс (напр. COM1) установить в рубрике Stoll-Adapter-Setup в качестве стандарта.
  6. С помощью кнопки Применить закрыть диалог.

    Адаптер Knit-Memory-Card соединен с M1.
    КМС можно считывать, обрабатывать и сохранять.

Дальнейшая информация

  • STOLL Knit-Memory-Card


Помощь к помощи

 &#1053;&#1072;&#1089;&#1090;&#1088;&#1086;&#1080;&#1090;&#1100; &#1091;&#1079;&#1086;&#1088;&#1086;&#1086;&#1073;&#1088;&#1072;&#1079;&#1091;&#1102;&#1097;&#1077;&#1077; &#1091;&#1089;&#1090;&#1088;&#1086;&#1081;&#1089;&#1090;&#1074;&#1086; &#1052;1

Помощь к помощи

Стартовая страница помощи M1

В панели инструментов помощи М1 содержатся следующие символы:

Символ | Цель
Деактивировать | Левая навигационная линейка с тремя регистрами, содержание, индекс и деактивировать поиск. Указание: Доступна только при активированной линейке навигации.
Активировать | Левая навигационная линейка с тремя регистрами, содержание, индекс и активировать поиск. Указание: Доступна только при деактивированной линейке навигации.
Назад | Переключиться назад к последней показанной странице. Указание: Доступно только, если уже был сделан переход на следующую страницу.
Печать | Печать показанной страницы.
Опции | Открыть меню с дальнейшими опциями.

В меню Опции содержатся следующие функции:

Функция | Цель
Деактивировать регистрационные карты | Левая навигационная линейка с тремя регистрами, содержание, индекс и деактивировать поиск. Указание: Доступна только при активированной регистрационной карте.
Активизировать регистрационные карты | Левая навигационная линейка с тремя регистрами, содержание, индекс и активировать поиск. Указание: Доступна только при деактивированной регисрационной карте.
Назад | Переключиться назад к последней показанной странице. Указание: Доступно только, если уже был сделан переход на следующую страницу.
Вперед | Переключиться на следующую страницу.
Пусковая страница | Переключиться к стартовой странице.
Отменить |
Актуализировать | Обновить экран помощи М1.
Опции интернета | Установить браузер интернета.
Печать | Печать показанной страницы.
Деактивировать маркировки поисковых признаков | Деактивировать выделение поисковых признаков в найденных страницах.
Активировать маркировки поисковых признаков | Включить выделение поисковых признаков.

В навигационной линейки помощи М1 содержатся следующие регистрационные карты:

Регистрационная карта | Элемент | Значение
Содержание |  | В этой регистрационной карте показывается содержание помощи М1.
 | + Знак перед записями | Щелчком на знаке "+" показать подрубрики.
 | - Знак перед записями | При щелчке на знаке "-" подрубрики больше не показываются.
Индекс |  | В этой регистрационной карте показывается список ключевых слов.
 | Искомое ключевое слово | Ввести в поле ввода поисковое слово, чтобы перейти к соответствующей записи в списке ключевых слов.
 | Показать | Вывести на экран страницу, выбранную в списке ключевых слов.
Поиск |  | Функция поиска по всему документу
 | Искомое ключевое слово | В поле ввода ввести поисковый признак, чтобы показать страницы с желаемым ключевым словом в линейке навигации.
 | Список тем | Запустить поиск через помощь М1.
 | Показать | Вывести на экран страницу, выбранную в регистрационной карте.

Tемах:

  • Вызвать Помощь M1
  • Символы Помощи M1


Вызвать Помощь M1

 &#1055;&#1086;&#1084;&#1086;&#1097;&#1100; &#1082; &#1087;&#1086;&#1084;&#1086;&#1097;&#1080; &#1057;&#1080;&#1084;&#1074;&#1086;&#1083;&#1099; &#1055;&#1086;&#1084;&#1086;&#1097;&#1080; M1

Вызвать Помощь M1

Узорообразующее устройство M1 имеет Помощь Онлайн, в которой описаны все функции и их применение.

I. Вызвать контекстную помощь:

  1. Щелкнуть на символе [image] в панели инструментов Стандарт.
    -> У курсора дополнительно появляется знак вопроса.
  2. Щелкните на позиции в М1, по которой требуется помощь.
    - или -
    Установить курсор на позицию в М1, по которой требуется помощь.
  3. Нажать клавишу F1 клавиатуры.

Появляется помощь по выбранной функции.

С помощью символа [image] можно вызвать краткие дополнительные темы Помощи, которые недоступны через клавишу F1.
Если у Вас есть вопросы по работе с операционной системой Windows, переключитель на Онлайн Помощь Windows.

II. Запустить помощь онлайн:

Вызвать функцию темы помощи в меню ?.

Запускается помощь Онлайн и в окне показывается Помощь M1.

Дальнейшая информация

  • Темы помощи


Символы Помощи M1

 &#1042;&#1099;&#1079;&#1074;&#1072;&#1090;&#1100; &#1055;&#1086;&#1084;&#1086;&#1097;&#1100; M1 &#1055;&#1086;&#1084;&#1086;&#1097;&#1100; &#1082; &#1087;&#1086;&#1084;&#1086;&#1097;&#1080;

Символы Помощи M1

Следующие символы содержатся в головной строке или в сноске страницы Помощи M1:

Символ | Функция
 | Переключиться назад к предыдущей теме. В тексте рекомендации появляется заглавие предыдущей темы.
 | Переключиться дальше на следующую тему. В тексте рекомендации появляется заглавие следующей темы.
 | Переключиться на тему верхнего уровня. В тексте рекомендации появляется заглавие темы верхнего уровня.
 | Переключиться на начальную страницу. В тексте рекомендации появляется Помощь M1.
 | Переключиться на глоссарий. В глоссарии Вы найдете описание трикотажных терминов, типичных для М1. В тексте рекомендации появляется Глоссарий.
 | Вызвать Stoll Homepage. Здесь Вы найдете всю необходимую информацию о фирме Штолл и узорообразующем устройстве M1. В сети для клиентов Вы найдете наряду с FAQs и рекомендациями и приемами также и многочисленные скачиваемые функции. В тексте рекомендации появляется Stoll Homepage.
в сноске | Перейти к началу страницы. Этот символ стоит справа в конце страницы и делает возможным быстрый возврат к началу страницы с помощью навигационной линейки. Текст рекомендации не появляется.

На странице Помощи М1 находятся следующие символы:

Символ | Значение
 | Указание Справа рядом с этим символом Вы найдете указания, которые нужно соблюдать при выполнении процедуры. В тексте рекомендации появляется Указание.
 | Условия Условия, необходимые для выполнения последующих инструкций, Вы найдете рядом с этим символом. В тексте рекомендации появляется Условие.
 | Указание цели Цели, которые должны достигаться с помощью следующих инструкций, описаны справа от этого символа. В тексте рекомендации появляется Цель.
 | Сообщение результата Справа около этого символа находится результат действия или последовательность действий, которая была описана ранее. В тексте рекомендации появляется Результат.
 | Рекомендация Рекомендации по более простому или лучшему порядку действий стоят справа от этого символа. В тексте рекомендации появляется Рекомендация.

Для символов на страницах Онлайн Помощи М1 предусмотрены тексты рекомендаций, поясняющие эти символы. Тексты рекомендаций Вы вызываете, устанавливая при активной Помощи М1 курсор на эти символы. Объяснения по соответствующему символу появляются на желтом поле текста рекомендации.


Проводник M1

 &#1055;&#1086;&#1084;&#1086;&#1097;&#1100; &#1082; &#1087;&#1086;&#1084;&#1086;&#1097;&#1080; &#1043;&#1083;&#1072;&#1074;&#1085;&#1072;&#1103; &#1087;&#1088;&#1086;&#1075;&#1088;&#1072;&#1084;&#1084;&#1072; &#1052;1

Проводник M1

В узорообразующем устройстве имеются следующие Проводники:

  • Проводник машин
  • Проводник модулей


Проводник машин

В проводнике машин обрабатываются все машины Штолль. Вы можете составить из них свой парк машин. Для того чтобы принять машину в сеть или чтобы ввести для машины собственные задания нитеводителей, эта машина из машин Штолл должна быть воспринята в собственные машины.

Проводник машин M1 - это самостоятельное приложение, которое можно запускать также из пускового меню Windows. Можно открывать одновременно несколько Проводников. Благодаря этому для каждого проводника есть активный каталог, и Вы можете перемещать машины с помощью Drag & Drop. В отличие от случая, когда открыто только одно окно, здесь Вы сразу сможете увидеть результат.

Проводник машин подразделен на 2 окна. На левой стороне показывается дерево каталога, в котором Вы можете выбирать, какие машины должны появляться на правой стороне. Дерево каталога подразделено на Машины Штолл, Собственные машины и Избранные. Машины Stoll делятся в свою очередь на Поколение B и Поколение CMS.
Для поколения B Вы не можете создать программы вязания. Однако, Вы можете использовать функциональные возможности онлайн узорообразующего устройства, если машины объединены с ним в сеть.
Различные классы поколения CMS (базисный класс, компактный класс, специальный класс, большой класс) можно определить по разным символам машин.
Нажмите в левом окне на каталог, для того чтобы увидеть содержащиеся в нем символы машин в правом окне.
В каталоге Избранные можно задать привязки машин из базы данных машин Stoll и базы данных машин клиентов. Используйте эту возможность на машинах, на которых Вы часто производите изменения (напр. изменение заданий нитеводителей).
Если Вы на короткое время остановите курсор на записи машины, то появляются Обозначение типа, CPU, Число Систем , а на машинах типа Тандем, работающих в режиме тандема, Режим тандема.
Проводник машин имеет контекстное меню, с помощью которого Вы можете составить, например, собственный парк машин или показать на экране свойства машины.

Вы можете передвинуть разделительную линию между правым и левым окном и изменить таким образом их размер.

Для следующих операций в Проводнике машин имеется функция Drag & Drop:

  • Расположить символы машин вручную
  • Создать собственную машину

Tемах:

  • Линейка меню (Проводник машин)
  • Панели инструментов (Проводник машин)
  • Контекстное меню (Машины Штолл)
  • Контекстное меню (Собственные машины)
  • Диалоги (Проводник машин)


Линейка меню (Проводник машин)

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1080; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Линейка меню (Проводник машин)

Линейка меню находится на верхней кромке Проводника машин.

Развернуть меню:

Левой клавишей мыши щелкнуть по меню в линейке меню.

Меню раскрывается, функции становятся видимыми для выбора.

В линейке содержатся следующие функции и меню:

Меню | Функция | Цель
Файл | Закончить | Закончить работу с узорообразующим устройством.
Обработать | Копировать | Скопировать существующую машину в буфер обмена.
 | Вставить | Вставить машину из буфера обмена.
 | Удалить | Удалить привязку к машине Штолл в каталоге Избранные.
 | Маркировать все | Маркировать все символы машин.
Вид | Панели инструментов/Стандарт | Активировать или деактивировать панель инструментов Стандарт.
 | Панели инструментов/Рисование | Активировать или деактивировать панель инструментов Рисование.
 | Панели инструментов/Общий опрос | Активировать или деактивировать панель инструментов Общий опрос.
 | Строка состояния | Активировать или деактивировать строку состояния.
 | Символы онлайн-оффлайн | Показать по-разному символы машин онлайн и оффлайн.
 | Уровень прямоугольных символов | Включить или выключить. уровень для рисования прямоугольных символов.
 | Выделить прямоугольные символы | Выделить прямоугольный символ для удаления.
 | Нарисовать вертикальный прямоугольный символ | Выбрать вертикальный прямоугольный символ для рисования.
 | Нарисовать горизонтальный прямоугольный символ | Выбрать горизонтальный прямоугольный символ для рисования.
 | Актуализировать | Обновить изображение собственного машинного парка.
Дополнительные функции | Опции | Вызвать диалог Опции. Здесь можно просмотреть и изменить соединения с базой данных для собственных машин и для машин Штолл.
Знак вопроса (?) | Информация о проводнике мащин | Вызвать диалог Информация о проводнике машин M1. Здесь можно получить информацию о проводнике машин.


Закончить

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Закончить

Закрыть Проводник машин:

Вызвать функцию Закрыть в меню Файл.

Проводник машин закрывается. Настроенные виды сохраняются в различных каталогах и, таким образом, будут доступны при следующем открытии проводника машин.


Копировать

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Копировать

С помощью этой функции Вы можете скопировать машину в буфер обмена.

Скопировать машину в буфер обмена:

Вызвать функцию Копировать в меню Обработка.
- или -
щелкнуть на символе [image] в панели инструментов Стандарт.

Машина будет скопирована в буфер обмена.

Щелчком правой клавишей мыши на выбранной машине в каталоге Машины Штолл, Cобственные машины или Избранные открывается контекстное меню. В данном контекстном меню содержится функция Копировать, с помощью которой Вы также можете скопировать машину в буфер.

Возможны следующие процедуры копирования:

От | Замечание
Машины Штолл | Соответствует функции Создать собственную машину в контекстном меню машин Штолл. Можно также с помощью Drag & Drop.
Собственные машины | Создается копия машины, причем, например, может быть указан другой класс.
Избранные | Можно только для машины Штолл. Соответствует функции Создать собственную машину в контекстном меню машин Штолл. Можно также с помощью Drag & Drop.

Эту процедуру можно выполнить также с помощью нескольких открытых проводников машин.


Вставить

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Вставить

С помощью этой функции можно вставить машину из буфера в проводник машин Собственные машины.

Функция Вставить доступна только, если перед этим с помощью функции Копировать машина была скопирована в буфер.

Вставить машину из буфера обмена:

Вызвать функцию Вставить в меню Обработка.
- или -
щелкнуть на символе [image] в панели инструментов Стандарт.

Машина вставляется из буфера.

При щелчке правой клавишей мыши на правой стороне окна в каталоге Собственные машины открывается контекстное меню. В данном контекстном меню содержится функция Вставить, с помощью которой Вы также можете скопировать машину в буфер.


Удалить

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Удалить

С помощью этой функции можно удалить машину из собственного машинного парка в каталоге Собственные машины и/или привязку в каталоге Избранные. В каталоге Машины Штолл эта функция не активна.

Удалить машину из каталога Собственные машины:

Процедура удаления привязки из каталога Избранные аналогична описанной здесь, отсутствует только запрос подтверждения.

  1. Вызвать функцию Удалить в меню Обработать.
    -> Появляется окно с запросом, действительно ли машина должна быть удалена.
  2. Щелкнуть в окне на кнопке Да.

    При щелчке на кнопке Нет, функция будет отменена.

    Выбранная машина удаляется из каталога Собственные машины.

Щелчком правой клавишей мыши на выбранной машине в каталоге Собственные машины открывается контекстное меню. В данном контекстном меню содержится функция Удалить, с помощью которой Вы также можете удалить маркированную машину из каталога.

Такая же функция имеется и в контекстном меню диалога Выбрать машину в регистрационной карте Собственные машины.


Стандарт

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Стандарт

Активировать или деактивировать панель инструментов Стандарт:

Вызвать функцию Панель инструментов/Стандарт в меню Вид.

Включенная функция Стандарт показывается галочкой. Щелчком мыши можно удалить галочку и отключить функцию.


Рисование

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Рисование

Активировать или деактивировать панель инструментов Рисование:

Вызвать функцию Панель инструментов/Рисование в меню Вид.

Включенная функция Рисование показывается галочкой. Щелчком мыши можно удалить галочку и отключить функцию.


Маркировать все

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Маркировать все

Эта функция позволяет выделить все машины в активном каталоге. Эта функция применяется для переноса всех машин в другой каталог или при использовании Drag & Drop.

Функция активна только тогда, когда активно правое окно проводника. Поэтому при смене каталога Вы должны сначала щелкнуть на произвольном месте в пределах этого окна.

Маркировать все машины в активном каталоге:

Вызвать функцию Маркировать все в меню Обработать.

Все машины в активном каталоге будут маркированы. Щелкните на свободной поверхности внутри проводника машин, чтобы удалить выделение.

Для выделения можно также нанести прямоугольник нажатой левой клавишей мыши. Будут выделены все символы машин, находящиеся внутри этого прямоугольника или под рамкой.


Общий опрос

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Общий опрос

Активировать или деактивировать панель инструментов Общий опрос:

Вызвать функцию Панель инструментов/Общий опрос в меню Вид.

Включенная функция Общий опрос показывается галочкой. Щелчком мыши можно удалить галочку и отключить функцию.


Строка состояния

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Строка состояния

Активировать или деактивировать строку состояния:

Вызвать функцию Строка состояния в меню Вид.

Включенная функция Строка состояния отмечается галочкой. Щелчком мыши можно удалить галочку и отключить функцию.

В строке статуса показывается краткое пояснение для различных функций в линейке меню и в панели инструментов. Переведите курсор на нужную функцию или на нужный символ.


Символы онлайн-оффлайн

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;) &#1059;&#1088;&#1086;&#1074;&#1077;&#1085;&#1100; &#1087;&#1088;&#1103;&#1084;&#1086;&#1091;&#1075;&#1086;&#1083;&#1100;&#1085;&#1099;&#1093; &#1089;&#1080;&#1084;&#1074;&#1086;&#1083;&#1086;&#1074;

Символы онлайн-оффлайн

С помощью этой функции можно активировать различные символы для машин, находящихся в состоянии онлайн или оффлайн. При включении этой функции машины оффлайн будут показаны более светлым цветом, чем машины онлайн.

Активировать символы онлайн-оффлайн:

Вызвать функцию Символы онлайн-оффлайн в меню Вид.
- или -
щелкнуть на символе [image] в панели инструментов.

Включенная функция Символы онлайн-оффлайн отмечается галочкой. Щелчком мыши можно удалить галочку и отключить функцию.


Уровень прямоугольных символов

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;) &#1042;&#1099;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1087;&#1088;&#1103;&#1084;&#1086;&#1091;&#1075;&#1086;&#1083;&#1100;&#1085;&#1099;&#1077; &#1089;&#1080;&#1084;&#1074;&#1086;&#1083;&#1099;

Уровень прямоугольных символов

С помощью этой функции Вы включаете уровень, в котором Вы можете вписывать прямоугольные символы в Ваше изображение. Они должны изображать стены Вашего машинного цеха.
Включенная функция отмечена галочкой перед именем функции или нажатым символом [image] в панели инструментов.

Эта функция доступна только при изображении Большие символы.

Включить или выключить уровень для рисования прямоугольных символов:

Вызвать функцию Уровень прямоугольных символов в меню Вид.
- или -
щелкнуть на символе [image] в панели инструментов.

Включенная функция Уровень прямоугольных символов показывается галочкой. Щелчком мыши можно удалить галочку и отключить функцию.

Дальнейшая информация

  • Большие символы


Выделить прямоугольные символы

 &#1059;&#1088;&#1086;&#1074;&#1077;&#1085;&#1100; &#1087;&#1088;&#1103;&#1084;&#1086;&#1091;&#1075;&#1086;&#1083;&#1100;&#1085;&#1099;&#1093; &#1089;&#1080;&#1084;&#1074;&#1086;&#1083;&#1086;&#1074; &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;) &#1053;&#1072;&#1088;&#1080;&#1089;&#1086;&#1074;&#1072;&#1090;&#1100; &#1074;&#1077;&#1088;&#1090;&#1080;&#1082;&#1072;&#1083;&#1100;&#1085;&#1099;&#1081; &#1087;&#1088;&#1103;&#1084;&#1086;&#1091;&#1075;&#1086;&#1083;&#1100;&#1085;&#1099;&#1081; &#1089;&#1080;&#1084;&#1074;&#1086;&#1083;

Выделить прямоугольные символы

С помощью этой функции можно выделить отдельный прямоугольный символ. Затем его можно удалить с помощью клавиши Delete.
Включенная функция отмечена галочкой перед именем функции или нажатым символом [image] в панели инструментов.

Чтобы нарисовать прямоугольные символы, необходимо включить функцию Уровень прямоугольных символов.

Выделить отдельные прямоугольные символы:

Вызвать функцию Выделить прямоугольные символы в меню Вид.
- или -
щелкнуть на символе [image] в панели инструментов.

Включенная функция Выделить прямоугольные символы показывается галочкой. Щелчком мыши можно удалить галочку и отключить функцию.

Дальнейшая информация

  • Уровень прямоугольных символов


Нарисовать вертикальный прямоугольный символ

 &#1042;&#1099;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1087;&#1088;&#1103;&#1084;&#1086;&#1091;&#1075;&#1086;&#1083;&#1100;&#1085;&#1099;&#1077; &#1089;&#1080;&#1084;&#1074;&#1086;&#1083;&#1099; &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Нарисовать вертикальный прямоугольный символ

Эта функция позволяет рисовать вертикальные прямоугольные символы в Проводнике машин.
Включенная функция отмечена галочкой перед именем функции или нажатым символом [image] в панели инструментов.

Чтобы Вы могли нарисовать прямоугольные символы, функция Уровень прямоугольных символов [image] должна быть включена.

Нарисовать вертикальный прямоугольный символ

Вызвать функцию Нарисовать вертикальный прямоугольный символ в меню Вид.
- или -
щелкнуть на символе [image] в панели инструментов.

Включенная функция Нарисовать вертикальный прямоугольный символ показывается галочкой. Щелчком мыши можно удалить галочку и отключить функцию.

Дальнейшая информация

  • Уровень прямоугольных символов


Нарисовать горизонтальный прямоугольный символ

 &#1053;&#1072;&#1088;&#1080;&#1089;&#1086;&#1074;&#1072;&#1090;&#1100; &#1074;&#1077;&#1088;&#1090;&#1080;&#1082;&#1072;&#1083;&#1100;&#1085;&#1099;&#1081; &#1087;&#1088;&#1103;&#1084;&#1086;&#1091;&#1075;&#1086;&#1083;&#1100;&#1085;&#1099;&#1081; &#1089;&#1080;&#1084;&#1074;&#1086;&#1083; &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Нарисовать горизонтальный прямоугольный символ

Эта функция позволяет нарисовать горизонтальные прямоугольные символы в Проводнике машин.
Включенная функция отмечена галочкой перед именем функции или нажатым символом [image] в панели инструментов.

Чтобы Вы могли нарисовать прямоугольные символы, функция Уровень прямоугольных символов [image] должна быть включена.

Нарисовать горизонтальный прямоугольный символ

Вызвать функцию Нарисовать горизонтальные прямоугольные символы в меню Вид.
- или -
щелкнуть на символе [image] в панели инструментов.

Включенная функция Нарисовать горизонтальные прямоугольные символы показывается галочкой. Щелчком мыши можно удалить галочку и отключить функцию.

Дальнейшая информация

  • Уровень прямоугольных символов


Актуализировать

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Актуализировать

С помощью этой функции можно обновить изображение собственного машинного парка. Это необходимо, если несколько пользователей имеют доступ к одной и той же базе данных машин клиента.

Обновить изображение собственного машинного парка:

Вызвать функцию Обновить в меню Вид.

Изображение собственного машинного парка обновляется.

Такая же функция имеется и в контекстном меню диалога Выбрать машину в регистрационной карте Собственные машины.
Щелчком правой кнопкой мыши на пустом месте в правой половине Проводника машин контекстное меню раскрывается. В данном контекстном меню содержится функция Обновить, с помощью которой также можно обновить собственный машинный парк.


Опции...

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;) &#1048;&#1085;&#1092;&#1086;&#1088;&#1084;&#1072;&#1094;&#1080;&#1103; &#1086; &#1087;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082;&#1077; &#1084;&#1072;&#1096;&#1080;&#1085;...

Опции...

С помощью этой функции можно получить информацию о текущих соединениях с базой данных для собственных машин и машин Штолл.

Показать соединение с базой данных:

Вызвать функцию Опции в меню Дополнительные функции.

Появляется диалог Опции.


Информация о проводнике машин...

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Информация о проводнике машин...

С помощью этой функции можно вызвать информацию о Проводнике машин и о номере версии Проводника машин.

Показать информацию по проводнику машин:

Вызвать функцию Информация о Проводнике машин в меню ?.
- или -
щелкнуть на символе [image] в панели инструментов.

Появится диалог Информация о Проводнике машин М1, в котором Вы получаете информацию о Проводнике машин и о номере версии Проводника машин.


Панели инструментов (Проводник машин)

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;) &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1052;&#1072;&#1096;&#1080;&#1085;&#1099; &#1064;&#1090;&#1086;&#1083;&#1083;)

Панели инструментов (Проводник машин)

В проводнике машин существуют три панели инструментов. Их можно активировать или деактивировать в меню Вид/Панели инструментов. При включенной панели инструментов галочка находится перед функцией

В проводнике машин содержатся следующие панели инструментов:

  • Стандарт
  • Рисование
  • Общий опрос


Стандарт

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1080; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Стандарт

Проводник машин имеет панель инструментов Стандарт, которую Вы можете располагать на экране по Вашему желанию. Панель можно активировать или деактивировать с помощью функции Панель инструментов в меню Вид. При включенной панели инструментов перед функцией стоит галочка.

Панель инструментов Стандарт в Проводнике машин

В панели инструментов Стандарт содержатся следующие функции:

Символ | Функция | Цель
 | Копировать | Скопировать существующую машину в буфер обмена.
 | Вставить | Вставить машину из буфера обмена.
 | Большие символы | Показать машинные символы увеличенными.
 | Малые символы | Показать машинные символы малыми.
 | Список | Расположить машины в списке одну за другой.
 | Детали | Показать обозначение машины, CPU, класс и другую информацию о машине.
 | Символы онлайн-оффлайн | Показать по-разному символы машин онлайн и оффлайн.
 | Информация о проводнике машин... | Вызвать диалог Информация о проводнике машин M1. Здесь можно получить информацию о проводнике машин.


Рисование

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1080; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Рисование

В Проводнике машин существует панель инструментов Рисование, которую можно располагать на экране по Вашему желанию. Панель можно активировать или деактивировать с помощью функции Панель инструментов в меню Вид. При включенной панели инструментов перед функцией стоит галочка.

Панель инструментов Рисование в Проводнике машин

В панели инструментов Рисование содержатся следующие символы:

Символ | Функция | Цель
 | Уровень прямоугольных символов | Включить или выключить. уровень для рисования прямоугольных символов.
 | Выделить прямоугольные символы | Выбрать прямоугольный символ для удаления.
 | Нарисовать вертикальный прямоугольный символ | Выбрать вертикальный прямоугольный символ для рисования.
 | Нарисовать горизонтальный прямоугольный символ | Выбрать горизонтальный прямоугольный символ для рисования.


Общий опрос

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1080; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Общий опрос

В Проводнике машин существует панель инструментов Общий опрос, которую можно располагать на экране в произвольном месте. Панель можно активировать или деактивировать с помощью функции Панель инструментов в меню Вид. При включенной панели инструментов перед функцией стоит галочка.

В панели инструментов Общий опрос содержатся следующие функции:

Элемент | Значение
Список для выбора Общий опрос | Выбрать группу машин для общего опроса.
Кнопка Просмотр | Оптически выделить машины, выбранные для группы общего опроса.
Кнопка Пуск | Вызвать диалог Дополнительные функции. Здесь можно выполнить групповой общий опрос.

Дальнейшая информация

  • Дополнительные функции (Диалог)


Контекстное меню (Машины Штолл)

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1080; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;) &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1099;&#1077; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099;)

Контекстное меню (Машины Штолл)

Некоторые функции можно вызвать через контекстное меню. Для этого щелкнуть правой клавишей мыши либо на пустом месте в правой половине Проводника машин, либо на символе машины.

Следующие функции содержатся в контекстном меню на пустом месте в правой половине проводника машин, если в дереве каталогов выбрана запись Машины Штолл:

Функция | Цель
Вид/Большие символы | Представить машины в проводнике машин в виде больших символов.
Вид/Малые символы | Представить машины в проводнике машин в виде малых символов.
Вид/Список | Представить машины в проводнике машин в виде списка.
Вид/Подробно | Представить машины в проводнике машин в виде списка с подробной информацией.
Упорядочить символы/По именам | Упорядочить машины в проводнике машин по именам.
Упорядочить символы/По именам | Автоматически упорядочить машины в проводнике машин.

Для каждого каталога Вы можете настроить собственный вид. Этот вид сохраняется при закрытии проводника и, таким образом, снова доступен при следующем открывании проводника машин.

Следующие функции содержатся в контекстном меню символа машины, если в дереве каталогов выбрана запись Машины Штолл:

Функция | Цель
Копировать | Скопировать существующую машину в буфер обмена.
Удалить | Удалить привязку к машине Штолл в каталоге Избранные.
Создать собственную машину | Применить машину Штолл в собственном машинном парке.
Свойства | Активировать свойства машины Штолл.


Большие символы

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1052;&#1072;&#1096;&#1080;&#1085;&#1099; &#1064;&#1090;&#1086;&#1083;&#1083;)

Большие символы

Эта функция позволяет представить в проводнике машин машины в виде больших символов. В этом представлении можно расположить машины в окне так же, как они расположены в Вашем машинном парке.

Учтите, что при включении одной из функций Упорядочить символы из контекстного меню это расположение будет снова нарушено.

Представить машины в проводнике машин в виде больших символов:

Вызвать контекстное меню Вид/Большие символы
- или -
щелкнуть на символе [image] в панели инструментов.

Машины будут представлены в виде больших символов.


Малые символы

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1052;&#1072;&#1096;&#1080;&#1085;&#1099; &#1064;&#1090;&#1086;&#1083;&#1083;)

Малые символы

Эта функция позволяет представить машины в проводнике машин в виде малых символов. В этом представлении можно расположить машины в окне так же, как они расположены в Вашем машинном парке.

Учтите, что при включении одной из функций Упорядочить символы из контекстного меню это расположение будет снова нарушено.

Представить машины в проводнике машин в виде малых символов:

Вызвать контекстное меню Вид/Малые символы
- или -
щелкнуть на символе [image] в панели инструментов.

Машины представляются в виде малых символов.


Список

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1052;&#1072;&#1096;&#1080;&#1085;&#1099; &#1064;&#1090;&#1086;&#1083;&#1083;)

Список

С помощью этой функции Вы можете машины представить в проводнике машин в виде списка одну под другой.

Представить машины в проводнике машин в виде списка:

Вызвать контекстное меню Вид/Список
- или -
щелкнуть на символе [image] в панели инструментов.

Машины представляются в виде списка.


Детали

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1052;&#1072;&#1096;&#1080;&#1085;&#1099; &#1064;&#1090;&#1086;&#1083;&#1083;)

Детали

С помощью этой функции машины Штолл можно расположить в проводнике машин одну под другой в виде списка и просмотреть различную информацию в виде столбцов.

Отобразить в проводнике машин машины в виде списка с детальной информацией:

Вызвать контекстное меню Вид/Детали
- или -
щелкнуть на символе [image] в панели инструментов.

Машины представляются в виде списка с детальной информацией.

На виде Детали в контекстном меню машин Штолл в столбцах показывается следующая информация.

Столбец | Значение
Тип - Наименование | Обозначение машины Штолл в базе данных машин.
Машина Штолл № | № машины Штолл в базе данных машин, на основании которой Вы сконфигурировали свою собственную машину.
Системы | Количество доступных систем.
Классификация | Внутреннее обозначение машины Штолл.
CPU | Примененный на этой машине процессор (Central Processing Unit).

Дальнейшая информация

  • Таблицы


По именам

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1052;&#1072;&#1096;&#1080;&#1085;&#1099; &#1064;&#1090;&#1086;&#1083;&#1083;)

По именам

Эта функция позволяет упорядочить в проводнике машин машины в соответствии с их именами. При упорядочивании по именам символы будут расположены в ряд согласно их обозначению по возрастающей. При многократном вызове функции символы будут поочередно располагаться по возрастанию или по убыванию.

Учтите, что в результате применения этих функций будет потеряно произведенное ранее вручную упорядочивание символов в изображениях Большие символы и Малые символы.

Упорядочить машины в проводнике машин по именам:

Вызвать контекстное меню Упорядочить символы/По именам.

Машины будут упорядочены по именам.


Расположить автоматически

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1052;&#1072;&#1096;&#1080;&#1085;&#1099; &#1064;&#1090;&#1086;&#1083;&#1083;) &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1089;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1091;&#1102; &#1084;&#1072;&#1096;&#1080;&#1085;&#1091;

Расположить автоматически

С помощью этой функции можно автоматически упорядочить машины в проводнике машин. При автоматическом упорядочивании символы располагаются в ряд так же, как они появляются в проводнике - снизу вверх и слева направо.

Учтите, что в результате применения этих функций будет потеряно произведенное ранее вручную упорядочивание символов в изображениях Большие символы и Малые символы.

Автоматически упорядочить машины в проводнике машин:

Вызвать контекстное меню Упорядочить символы/Упорядочить автоматически.

Машины будут упорядочены автоматически.


Создать собственную машину

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1052;&#1072;&#1096;&#1080;&#1085;&#1099; &#1064;&#1090;&#1086;&#1083;&#1083;)

Создать собственную машину

С помощью этой функции можно воспринять машину из базы данных машин Штолл в собственный парк машин. Эта функция доступна также в контекстном меню регистрационной карты Машины Штолл в диалоге Выбрать машину.

Применить машину Штолл в собственном парке машин:

  1. Правой клавишей мыши в правом окне щелкнуть на машине, которую следует воспринять в собственный машинный парк.
    -> Машина будет выбрана, появится контекстное меню.
  2. Щелкнуть левой клавишей мыши на функции Создать собственную машину.

Появится диалог Создать новую собственную машину, в котором можно изменить название машины и выбрать класс машины и класс головки иглы.

Эта функция доступна также в контекстном меню регистрационной карты Машины Штолл в диалоге Выбрать машину.

Символ машины можно перенести также с помощью Drag & Drop из каталога Машины Штолл в каталог Собственные машины.

Другая возможность - скопировать машины Штолл в буфер и вставить в каталог Собственные машины с помощью одноименных функций контекстного меню.

Дальнейшая информация

  • Создать новую собственную машину (диалог)


Свойства

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1089;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1091;&#1102; &#1084;&#1072;&#1096;&#1080;&#1085;&#1091; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1052;&#1072;&#1096;&#1080;&#1085;&#1099; &#1064;&#1090;&#1086;&#1083;&#1083;)

Свойства

С помощью этой функции можно просмотреть свойства машины Штолл.

Показать свойства машины Штолл:

  1. В левом окне Проводника машин щелкнуть на классе, в котором содержится нужная машина.
  2. Щелкнуть правой клавишей мыши в правом окне на машине, свойства которой должны быть показаны.
    -> Машина выбирается и появляется контекстное меню.
  3. Щелкнуть левой клавишей мыши на функции Свойства.

Появляется диалог Свойства: <имя машины> .

Эта функция доступна также в контекстном меню регистрационной карты Собственные машины в диалоге Выбрать машину.

Дальнейшая информация

  • Свойства: <Имя машины (машина Штолл)>


Контекстное меню (Собственные машины)

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1052;&#1072;&#1096;&#1080;&#1085;&#1099; &#1064;&#1090;&#1086;&#1083;&#1083;) &#1044;&#1080;&#1072;&#1083;&#1086;&#1075;&#1080; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Контекстное меню (Собственные машины)

Некоторые функции можно вызвать через контекстное меню. Для этого щелкнуть правой клавишей мыши либо на пустом месте в правой половине Проводника машин, либо на символе машины.

Следующие функции содержатся в контекстном меню на пустом месте в правой половине проводника машин, если в дереве каталогов выбрана запись Собственные машины:

Функция | Цель
Вид/Большие символы | Представить машины в проводнике машин в виде больших символов.
Вид/Малые символы | Представить машины в проводнике машин в виде малых символов.
Вид/Список | Представить машины в проводнике машин в виде списка.
Вид/Подробно | Представить машины в проводнике машин в виде списка с подробной информацией.
Упорядочить символы/По именам | Упорядочить машины в проводнике машин по именам.
Упорядочить символы/По именам | Автоматически упорядочить машины в проводнике машин.
Упорядочить символы/По именам Selan | Упорядочить символы в проводнике машин по номерам Selan.
Актуализировать | Обновить изображение собственного машинного парка.
Вставить | Вставить машину из буфера обмена.

Следующие функции содержатся в контекстном меню символа машины, если в дереве каталогов выбрана запись Собственные машины:

Функция | Цель
Копировать | Скопировать существующую машину в буфер обмена.
Удалить | Удалить машину из каталога Собственные машины или Избранные.
Переименовать | Изменить название машины в каталоге Собственные машины.
Загрузить данные в машину | Вызвать диалог Загрузить данные в машину. Здесь данные узора и/или машинные данные маркированной машины могут загружаться в режиме онлайн в память машины.
Сохранить данные с машины | Вызвать диалог Сохранить данные с машины. Здесь данные узора и/или машинные данные маркированной машины могут сохраняться в режиме онлайн с машины на узорообразующем устройстве.
Онлайн | Выполнить прямые команды для одной из машин, объединенных в сеть с узорообразующим устройством, на этом устройстве.
Онлайн готовность | Привести узорообразующее устройство при серийном соединении в онлайн готовность.
Oнлайн Дополнительные функции | Вызвать диалог Oнлайн Дополнительные функции. Здесь можно запустить общий опрос всех машин.
Сгруппировать общий опрос онлайн | Вызвать диалоговое окно Определить группу общего опроса. Здесь можно определить группы общего опроса.
Определить онлайн как стандарт | Определить машину в качестве стандартной. Эта настройка действительна для функции Загрузить данные в машину в меню SINTRAL.
Свойства | Активировать свойства собственной машины. Рекомендация: Свойства можно активировать также двойным щелчком на символе или обозначении машины.

Если в регистрационной карте Параметры Онлайн диалога Свойства: <Имя машины> выбрано поле опций Оффлайн, то функции Загрузить данные в машину, Сохранить данные машины, Онлайн, Онлайн готовность и Онлайн Служебные недоступны.

Дальнейшая информация

  • Свойства: <Имя машины (Собственная машина)>


Детали

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1099;&#1077; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099;) &#1055;&#1086; &#1085;&#1086;&#1084;&#1077;&#1088;&#1091; Selan

Детали

С помощью этой функции можно просмотреть список собственных машин в Проводнике машин и просматривать различную информацию в форме столбцов.

Отобразить в проводнике машин машины в виде списка с детальной информацией:

Вызвать контекстное менюВид/Детали .В
- или -
щелкнуть на символе [image] в панели инструментов.

Машины представляются в виде списка с детальной информацией.

В виде Детали в контекстном меню Собственные машины в форме столбца показывается следующая информация:

Столбец | Значение
Обозначение | Обозначение, которое Вы дали этой машине при составлении собственного парка машин.
Тип - Наименование | Обозначение машины из базы данных машин Штолл, из которой эта машина была взята.
CPU | Примененный на этой машине процессор (Central Processing Unit).
Класс | Класс, который Вы указали для этой машины при составлении Вашего собственного машинного парка.
Системы | Количество доступных систем.
Классификация | Внутреннее обозначение машины Штолл.
Selan № | Selan № в регистрационной карте Параметры Онлайн свойств машин. Этот номер нужен для включения в сеть.
Режим тандема | Информация о том, будет машина использоваться в режиме тандем или нет (да/нет).
№ собственной машины | № машины для машины из базы данных машин Штолл, из которой пользователь сконфигурировал собственную машину.
Машина Штолл № | № машины Штолл в базе данных машин, на основании которой Вы сконфигурировали свою собственную машину.

Эти столбцы показываются также в каталоге Избранное в виде Детали.

Дальнейшая информация

  • Таблицы


По номеру Selan

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1099;&#1077; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099;)

По номеру Selan

Эта функция позволяет упорядочить в проводнике машин машины в соответствии с их номерами Selan. При упорядочивании По номеру Selan символы в соответствии с их обозначением располагаются в ряд по возрастающей. При многократном вызове функции символы будут поочередно располагаться по возрастанию или по убыванию.

Учтите, что в результате применения этих функций будет потеряно произведенное ранее вручную упорядочивание символов в изображениях Большие символы и Малые символы.

Расположить машины в проводнике машин согласно номеру Selan:

Вызвать контекстное меню Упорядочить символы/По номеру Selan.

Машины располагаются в списке по их Selan-номеру.


Переименовать

 &#1055;&#1086; &#1085;&#1086;&#1084;&#1077;&#1088;&#1091; Selan &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1099;&#1077; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099;) &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1074; &#1084;&#1072;&#1096;&#1080;&#1085;&#1091;...

Переименовать

Изменить название машины в каталоге Собственные машины:

  1. Щелкнуть правой клавишей мыши в правом окне на символе машины, название которой будет изменяться.
    -> Машина выбирается и появляется контекстное меню.
  2. Щелкнуть левой клавишей мыши на функции Переименовать.
    -> Полное название приобретает цветной фон.
  3. Ввести новое название.

Такая же функция имеется и в контекстном меню диалога Выбрать машину в регистрационной карте Собственные машины.


Загрузить данные в машину...

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1099;&#1077; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099;) &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1089; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099;...

Загрузить данные в машину...

С помощью этой функции Вы загружаете узор и/или машинные данные на машину, если Ваши машины и узорообразующее устройство объединены в сеть.

Из узора в машину можно загрузить файлы Синтрал (*.sin), Жаккард (*.jaq) и Setup (*.set). При этом данные из узора извлекаются автоматически.
Кроме того, Вы можете загрузить в память Заказ (*.ord).

Данные узора/машины загрузить онлайн в память машины:

  1. Щелкнуть правой клавишей мыши в правом окне на символе машины.
    -> Машина выбирается и появляется контекстное меню.
  2. Щелкнуть левой клавишей мыши на функции Загрузить данные в машину.

Появляется диалог Загрузить данные в машину, в котором можно выбрать узор на жестком диске и запустить процесс загрузки.

Дальнейшая информация

  • Загрузить данные в машину (диалог)


Сохранить данные с машины...

 &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1074; &#1084;&#1072;&#1096;&#1080;&#1085;&#1091;... &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1099;&#1077; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099;)

Сохранить данные с машины...

С помощью этой функции Вы сохраняете узор с машины на узорообразующем устройстве M1, если Ваши машины и узорообразующее усройство М1 объединены в сеть.

При этом можно выбрать файлы Sintral (*.sin), Jacquard (*.jaq), Setup (*.set) и Заказ (*.ord).
Кроме того, Вы можете данные машины сохранить в базе данных машин клиента узорообразующего устройства М1. Машинные данные показываются в диалоге Свойства: <Имя машины> в регистрационной карте Данные машины.

Сохранить узор и/или машинные данные с машины на узорообразующем устройстве M1:

  1. Щелкнуть правой клавишей мыши в правом окне на символе машины.
    -> Машина выбирается и появляется контекстное меню.
  2. Щелкнуть левой клавишей мыши на функции Сохранить данные с машины.

Появляется диалог Соохранить данные с машины, в котором Вы можете указать, какие данные Вы хотите сохранить на узорообразующем устройстве М1.

Дальнейшая информация

  • Свойства: <Имя машины (Собственная машина)>

  • Сохранить данные с машины (диалог)


Онлайн

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1089; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099;... &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1099;&#1077; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099;)

Онлайн

С помощью данной функции на узорообразующем устройстве можно выполнить все прямые команды для машины, объединенной в сеть с этим устройством.

Выполнить на узорообразующем устройстве прямые команды для машины, объединенной с этим устройством в сеть:

  1. Щелкнуть правой клавишей мыши в правом окне на символе машины.
    -> Машина выбирается и появляется контекстное меню.
  2. Щелкнуть левой клавишей мыши на функции Он-лайн.

Появится окно SELAN, в котором для каждого онлайн-соединения будет открыто новое окно. В нем можно ввести прямые команды. Результат будет показан в этом окне.


Онлайн готовность

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1099;&#1077; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099;) O&#1085;&#1083;&#1072;&#1081;&#1085; &#1044;&#1086;&#1087;&#1086;&#1083;&#1085;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1099;&#1077; &#1092;&#1091;&#1085;&#1082;&#1094;&#1080;&#1080;...

Онлайн готовность

С помощью данной функции можно привести в состояние онлайн-готовности машины, объединенные в сеть с узорообразующим устройством через последовательный порт, чтобы вызвать данные с узорообразующего устройства.

Узорообразующее устройство привести в состояние готовности онлайн:

  1. Щелкнуть правой клавишей мыши в правом окне на символе машины.
    -> Машина выбирается и появляется контекстное меню.
  2. Щелкнуть левой клавишей мыши на функции Готовность Онлайн.

Появляется окно SELAN.

Дальнейшая информация

  • SELAN

  • Свойства: <Имя машины (Собственная машина)>


Oнлайн Дополнительные функции...

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1099;&#1077; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099;) &#1057;&#1075;&#1088;&#1091;&#1087;&#1087;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1086;&#1073;&#1097;&#1080;&#1081; &#1086;&#1087;&#1088;&#1086;&#1089; &#1086;&#1085;&#1083;&#1072;&#1081;&#1085;...

Oнлайн Дополнительные функции...

С помощью этой функции можно провести общий опрос. С помощью общего опроса пользователь получает информацию по всем машинам, соединенным с узорообразующим устройством.

Машины, для которых в диалоговом окне Свойства: <Имя машины> на регистрационной карте Параметры онлайн включена контрольная кнопка оффлайн, не будут учитываться при общем опросе.

Запустить общий опрос:

  1. Щелкнуть правой клавишей мыши в правом окне на символе машины.
    -> Машина выбирается и появляется контекстное меню.
  2. Щелкнуть левой клавишей мыши на функции Онлайн Дополнительные функции.

    Появляется диалог Дополнительные функции.

Дальнейшая информация

  • Свойства: <Имя машины (Собственная машина)>

  • Дополнительные функции (Диалог)


Сгруппировать общий опрос онлайн...

 O&#1085;&#1083;&#1072;&#1081;&#1085; &#1044;&#1086;&#1087;&#1086;&#1083;&#1085;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1099;&#1077; &#1092;&#1091;&#1085;&#1082;&#1094;&#1080;&#1080;... &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1099;&#1077; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099;) &#1054;&#1087;&#1088;&#1077;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1086;&#1085;&#1083;&#1072;&#1081;&#1085; &#1082;&#1072;&#1082; &#1089;&#1090;&#1072;&#1085;&#1076;&#1072;&#1088;&#1090;

Сгруппировать общий опрос онлайн...

С помощью этой функции можно определить группы общего опроса для всех машин, связанных с узорообразующим устройством. С помощью общего опроса можно получить информацию о всех машинах, входящих в выбранную группу общего опроса.

Машины, для которых в диалоговом окне Свойства: <Имя машины> на регистрационной карте Параметры онлайн включена контрольная кнопка оффлайн, не будут учитываться при общем опросе.

В меню Вид с помощью функции Символы онлайн-оффлайн можно показать машины оффлайн более светлым цветом.

Определить группу общего опроса:

  1. Удерживая нажатой клавишу Ctrl выделить с помощью левой кнопки мыши отдельные машины. Щелкнуть правой клавишей мыши около выбранных машин.
    -> Появляется контекстное меню.
  2. Щелкнуть левой клавишей мыши на функции Сгруппировать общий опрос он-лайн.

    Появится диалоговое окно Определить группу общего опроса.

Дальнейшая информация

  • Свойства: <Имя машины (Собственная машина)>

  • Определить группу общего опроса (диалог):


Определить онлайн как стандарт

 &#1057;&#1075;&#1088;&#1091;&#1087;&#1087;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1086;&#1073;&#1097;&#1080;&#1081; &#1086;&#1087;&#1088;&#1086;&#1089; &#1086;&#1085;&#1083;&#1072;&#1081;&#1085;... &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1099;&#1077; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099;)

Определить онлайн как стандарт

С помощью этой функции Вы определяете машину как стандартную машину.

Определить машину как стандартную:

Вызвать функцию Опредилить онлайн как стандарт в контекстном меню.

При вызове функции Загрузить данные в машину в меню Синтрал данные загружаются в стандартную машину.


Свойства

 &#1054;&#1087;&#1088;&#1077;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1086;&#1085;&#1083;&#1072;&#1081;&#1085; &#1082;&#1072;&#1082; &#1089;&#1090;&#1072;&#1085;&#1076;&#1072;&#1088;&#1090; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1099;&#1077; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099;)

Свойства

С помощью этой функции показываются свойства собственной машины.

Активировать свойства собственной машины:

  1. Щелкнуть правой клавишей мыши в правом окне на машине, свойства которой должны быть показаны.
    -> Машина выбирается и появляется контекстное меню.
  2. Щелкнуть левой клавишей мыши на функции Свойства.

    Появляется диалог Свойства: <имя машины> .

Эта функция доступна также в контекстном меню регистрационной карты Собственные машины в диалоге Выбрать машину.

Дальнейшая информация

  • Свойства: <Имя машины (Собственная машина)>


Диалоги (Проводник машин)

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1099;&#1077; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099;)

Диалоги (Проводник машин)

В проводнике машин содержатся следующие диалоги:

  • Свойства: <Имя машины (машина Штолл)>
  • Свойства: <Имя машины (Собственная машина)>
  • Дополнительные функции
  • Определить группу общего опроса
  • Загрузить данные в машину
  • Сохранить данные с машины
  • Создать новую собственную машину


Создать новую собственную машину

 &#1044;&#1080;&#1072;&#1083;&#1086;&#1075;&#1080; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;) &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1074; &#1084;&#1072;&#1096;&#1080;&#1085;&#1091;

Создать новую собственную машину

В этом диалоге изменяется название машины, класс машины и класс головки иглы.
Диалог вызывается с помощью следующих операций:

  • В Проводнике машин в каталоге Машины Штолл щелкнуть правой клавишей мыши на желаемой машине и в появляющемся контекстном меню вызвать функцию Создать собственную машину.
  • В проводнике машин в каталоге Избранные правой клавишей мыши щелкнуть на желаемой привязке к машине Штолл и в коявляющемся контекстном меню вызвать функцию Создать собственную машину.
  • В Проводнике машин перетащить машину из каталога Машины Штолл с помощью Drag & Drop в каталог Собственные машины.
  • В проводнике машин перетащить привязку к машине Штолл из каталога Избранные с помощью Drag & Drop в каталог Собственные машины.
  • В диалоге Выбрать машину в регистрационной карте Машины Штолл правой клавишей мыши щелкнуть на желаемой машине и в появляющемся контекстном меню вызвать функцию Создать собственную машину.

Свойства могут быть изменены и в диалоге Свойства: <Имя машины>, после того как машина была принята в собственный парк машин.

Элемент | Значение
Обозначение машины | Ввести собственное название машины.
Класс | Выбрать класс для собственной машины.
Класс головки иглы | Выбрать класс головки иглы для игл собственной машины.
Контрольная кнопка Режим тандема | При включенной контрольной кнопке тандем-машина работает в режиме тандема. Указание: Контрольная кнопка доступна только в случае, если была выбрана тандем-машина.
Кнопки OK | Выбранная машина принимается в парк машин в Проводнике машин. Диалог закрывается.
Кнопки Отменить | Диалог закрывается, не добавляя машину к собственному машинному парку.

Дальнейшая информация

  • Свойства: <Имя машины (Собственная машина)>


Загрузить данные в машину

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1085;&#1086;&#1074;&#1091;&#1102; &#1089;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1091;&#1102; &#1084;&#1072;&#1096;&#1080;&#1085;&#1091; &#1044;&#1080;&#1072;&#1083;&#1086;&#1075;&#1080; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;) &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1089; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099;

Загрузить данные в машину

С помощью этого диалога Вы загружаете данные программы вязания узора и/или машинные данные с узорообразующего устройства в память машины, которая связана с узорообразующим устройством.
Диалог Вы вызваете функцией Загрузить данные в машину в контекстном меню каталога Собственные машины Проводника машин.
В титульной линейке диалога показываются обозначение машины и SELAN-№ машины .

В этом диалоге Вы выполняете следующие настройки:

Рубрика

Элемент

Значение

Загрузить Autosintral

Контрольная кнопка
Autosintral

При включенной контрольной кнопке с помощью кнопки Поиск выбирается файл Autosintral, который должен загружаться в машину.

Указание: Эта контрольная кнопка доступна только в случае, если до этого не была включена другая контрольная кнопка.

Данные машины

Контрольная кнопка Загрузить в машину машинные данные

При включенной контрольной кнопке с помощью кнопки Пуск машинные данные регистрационной карты Машинные данные из диалога Свойства машин загружаются в машину.

Указание: Эта контрольная кнопка доступна только в случае, если до этого не была включена другая контрольная кнопка.

Выбор файла

Контрольная кнопка
Синтрал (.sin)
Жаккард (.jac)
Setup (.set)
Заказ (.ord)

При включенной контрольной кнопке данные этого типа загружаются в машину.
После того, как Вы выбрали Тип файла, будет доступно поле списков для ввода пути и имени файла. Вы можете путь к каталогу, где находятся данные программы вязания узора на узорообразующем устройстве, и имя файла ввести непосредственно или через кнопку Поиск вызвать диалог Открыть и выбрать файл.

Указание: Если у Вас открыт один или несколько узоров в узорообразующем устройстве, они предлагаются для выбора в поле списков, если существует соответствующая программа вязания (Sintral) для того или иного узора.

Контрольная кнопка EALL

При включенной контрольной кнопке стираются все данные в памяти машины.

Указание: Контрольная кнопка доступна только в случае, если Вы выбрали тип файла в рубрике Выбор файла.

Контрольная кнопка EAY

При включенной контрольной кнопке в памяти машины удаляются данные нитеводителей.

Кнопки в диалоге

Кнопки | Функция
Поиск | Вызвать диалог Открыть, в котором Вы выбираете файл, который должен загружаться в машину. Указание: Эта кнопка доступна только в случае, если Вы включили контрольную кнопку Autosintral или контрольную кнопку из рубрики Выбор файла.
Пуск | Загрузить файл. Во время этого процесса появляется индикатор загрузки. Указание: Кнопка становится доступной после следующих операций: - Включить контрольную кнопку Autosintral и ввести путь и имя файла. - Включить в рубрике Выбор файла контрольную кнопку для одного или нескольких типов файлов и ввести путь и имя файла. - Включить контрольную кнопку Машинные данные загрузить в машину.
Закрыть | Закрыть диалог, не применяя настройки.

I. Загрузить узор в машину:

  • Машина и узорообразующее устройство должны быть соединены друг с другом.
  • Каретка стоит в левом положении реверса при ходе слева направо.

  1. Выбрать тип загружаемого файла.

    Могут грузиться несколько типов файлов одновременно.

  2. Ввести имя файла с указанием пути.
    - или -
    щелкнуть на кнопке Поиск.
    -> Появляется диалог Открыть, в котором Вы можете выбрать программу вязания или относящийся к ней узор.

    Какой тип файла Вы здесь выберете, не играет никакой роли. Расширение файла для имени файла не учитывается.

  3. Щелкнуть на кнопке Пуск.

Окно SELAN открывается, и создается соединение. После этого узор передается на машину. Процесс передачи показывается индикатором загрузки. Окно SELAN после передачи снова закрывается . Под индикатором загрузки появляется сообщение, что передача закончена.

Файлы узоров можно также загружать в интерактивном режиме и при открытом окне SELAN. После этого окно закрывается.

II. Передать машинные данные в машину:

  • Машина и узорообразующее устройство должны быть соединены друг с другом.
  • Каретка стоит в левом положении реверса при ходе слева направо.

  1. Включить контрольную кнопку Загрузить машинные данные в машину.
  2. Щелкнуть на кнопке Пуск.

Окно SELAN открывается, и создается соединение. После этого машинные данные загружаются в машину. Процесс передачи показывается индикатором загрузки. Окно SELAN после передачи снова закрывается . Под индикатором загрузки появляется сообщение, что передача закончена.


Сохранить данные с машины

 &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1074; &#1084;&#1072;&#1096;&#1080;&#1085;&#1091; &#1044;&#1080;&#1072;&#1083;&#1086;&#1075;&#1080; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;) &#1057;&#1074;&#1086;&#1081;&#1089;&#1090;&#1074;&#1072;: &lt;&#1048;&#1084;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1072;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1072;)&gt;

Сохранить данные с машины

С помощью этого диалога Вы сохраняете находящиеся в памяти машины данные программы вязания и/или машинные данные с машины на узорообразующем устройстве M1, если они соединены друг с другом. Вы вызываете диалог функцией Сохранить данные с машины в контекстном меню Проводника машин.

В титульной линейке диалога показываются обозначение машины и SELAN-№ машины .

В этом диалоге Вы выполняете следующие настройки:

Рубрика

Элемент

Значение

Данные машины

Контрольная кнопка Загрузить в машину машинные данные

При включенной контрольной кнопке машинные данные с машины сохраняются в базе данных машин клиента узорообразующего устройства М1.

Указание: Эта контрольная кнопка доступна только в случае, если до этого не была включена другая контрольная кнопка.

Выбор файла

Контрольная кнопка
Синтрал (.sin)
Жаккард (.jac)
Setup (.set)
Заказ (.ord)

При включенной контрольной кнопке данные этого типа из памяти машины сохраняются в узорообразущем устройстве М1.

Поле ввода
Номер первой жаккардовой строки

Ввести номер первой жаккардовой строки.
В поле списков для ввода пути и имени файла Вы можете прямо ввести путь каталога, в котором должны сохраняться данные программы вязания на узорообразующем устройстве, и имя файла или через кнопкуПоиск вызвать диалог Открыть и выбрать целевой путь.

Указание: Поле ввода доступно только, если был выбран тип файла.

Поле ввода
Ввести путь и имя файла

Ввести целевой каталог и имя файла, под которым должен быть сохранен файл.
Указание: Если Вы укажете только имя файла, то файл сохраняется в стандартном каталоге D:\Stoll\M1\Mc.

Кнопки в диалоге

Кнопки | Функция
Поиск | Вызвать диалог Открыть, в котором Вы можете выбирать целевой каталог. Указание: Кнопка доступна только тогда, когда в рубрике Выбор файла выбрана контрольная кнопка.
Пуск | Запустить процесс сохранения. Во время этого процесса появляется индикатор загрузки. Указание: Кнопка становится доступной после следующих операций: - Включить в рубрике Выбор файла контрольную кнопку для одного или нескольких типов файлов и ввести путь и имя файла. - Включить контрольную кнопку Сохранить машинные данные машины.
Закрыть | Закрыть диалог без сохранения настроек.

I. Сохранить узор с машины на узорообразующем устройстве M1:

Машина и узоробразующее устройство М1 соединены друг с другом.

  1. Выбрать тип файла, который должен быть сохранен.

    Одновременно можно сохранять несколько типов файлов.

  2. Ввести имя файла с указанием пути, где и под каким именем должен сохранятся узор.
    - или -
    щелкнуть на кнопке Поиск.
    -> Появляется диалог Открыть, в котором Вы выбираете путь и можете указать имя файла, под которым должны сохраняться данные программы вязания.
  3. Щелкнуть на кнопке Пуск.

Окно SELAN открывается, и создается соединение. После этого выбранные данные программы вязания из памяти машины сохраняются на узорообразующем устройстве М1. Процесс передачи показывается индикатором загрузки. Окно SELAN после передачи снова закрывается . Под индикатором загрузки появляется сообщение, что передача закончена.

Файлы узоров можно также загружать в интерактивном режиме и при открытом окне SELAN. После этого окно закрывается.

II. Передать машинные данные с машины на узорообразующее устройство М1:

Машина и узоробразующее устройство М1 соединены друг с другом.

  1. Включить контрольную кнопку Сохранить машинные данные с машины.
  2. Щелкнуть на кнопке Пуск.

Окно SELAN открывается, и создается соединение. После этого машинные данные с машины передаются на узорообразующее устройство М1. Процесс передачи показывается индикатором загрузки. Окно SELAN после передачи снова закрывается . Под индикатором загрузки появляется сообщение, что передача закончена.


Свойства:

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1089; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; &#1044;&#1080;&#1072;&#1083;&#1086;&#1075;&#1080; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;) &#1057;&#1074;&#1086;&#1081;&#1089;&#1090;&#1074;&#1072;: &lt;&#1048;&#1084;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (&#1052;&#1072;&#1096;&#1080;&#1085;&#1072; &#1064;&#1090;&#1086;&#1083;&#1083;)&gt;

Свойства: <Имя машины (Собственная машина)>

С помощью этого диалога Вы приводите свойства машины Штолл, которую Вы приняли в свой парк машин, в соответствие с Вашей машиной.

При создании нового узора для этой машины свойства воспринимаются в диалог MC-Атрибуты и могут там быть изменены для активного узора.

Диалог вызывается с помощью следующих операций:

  • В Проводнике машин с помощью функции Свойства в контекстном меню каталога Собственные машины.
  • В диалоге Выбрать машину в контекстном меню регистрационной карты Собственные машины.
  • В диалоге Выбрать машину в контекстном меню регистрационной карты Избранные, если при этой машине речь идет о привязке к собственной машине.

В диалоге содержатся следующие регистрационные карты:

Регистрационная карта | Содержание
Общее | Показать общую информацию о машине.
Системные функции | Показать доступные функции, относящиеся к выбранной системе и игольнице.
Опции | Показать различные дополнительные устройства, настройку исходных позиций нитеводителей, а также настройки для STIXX.
Режим тандема | Ввести расстояние сцепки и рабочую область игольницы.
Параметры онлайн | Показать информацию по соединению онлайн.
Данные машины | Показать машинные данные из базы данных.
Защита данных | Выбрать блокирование данных или получение владения пакетом данных.

Кнопки в диалоге

Кнопки | Функция
OK | Сохранить настройки. Диалог закрывается.
Отменить | Закрыть диалог без сохранения настроек.
Применить | Применить настройки. Диалог остается открытым. Указание: Этот выключатель становится активным только тогда, когда было произведено изменение в диалоге.
Помощь | Открыть Помощь M1.


Регистрационная карта Общее

 &#1057;&#1074;&#1086;&#1081;&#1089;&#1090;&#1074;&#1072;: &lt;&#1048;&#1084;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1072;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1072;)&gt; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1092;&#1091;&#1085;&#1082;&#1094;&#1080;&#1080;

Регистрационная карта Общее

В регистрационной карте Общие можно выполнять следующие настройки:

Элемент | Значение
№ собственной машины | Номер машины из базы данных машин клиента.
Обозначение | Показать обозначение машины.
Версия | Показать или изменить актуальную версию программы машины. Пример: для версии V_ST168.0_30_03.000.002_STOLL введите 3.000. Указание: Указание версии всегда должно быть актуальным. И при объединенных в сеть машинах указание версии автоматически не обновляется.
Класс | Выбрать класс машины.
Класс головки иглы | Выбрать класс головки иглы. Указание: Это указание служит Вам только для информации и не оказывает влияния на программу вязания.
Плотность игл | Показать у машин с классом x.2, какому обычному классу это соответствовало бы.
Количество игл | Показать число игл машины. Указание: Количество кареток машины можно узнать по символу каретки.
Ширина игольницы | Показать ширину игольницы в дюймах.
Количество игл Разделенные дополнительные игольницы | Показать количество игл разделенных дополнительных игольниц на машине TC-R.
Рубрика Машина Штолл | Показать информацию о свойствах машины Штолл, из которой Вы создали Вашу собственную машину. Кнопкой Детали можно активировать диалог Свойства: <Обозначение машины> со всеми свойствами машины Штолл.
Замечания | Записать любую информацию, касающуюся Вашей машины.


Регистрационная карта Системные функции

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1073;&#1097;&#1077;&#1077; &#1057;&#1074;&#1086;&#1081;&#1089;&#1090;&#1074;&#1072;: &lt;&#1048;&#1084;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1072;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1072;)&gt; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1087;&#1094;&#1080;&#1080;

Регистрационная карта Системные функции

На этой регистрационной карте Вы можете для каждой системы показать на экране и при необходимости включить и выключить функции, имеющиеся в рубрике Системные функции. Эти настройки влияют на Обработку техники. Так, например, применяются только те системы для Сплитования, которые были для этого предусмотрены при системных функциях .

В регистрационной карте Системные функции Вы можете выполнить следующие настройки:

Рубрика | Элемент | Значение
Вязальная система | спереди/сзади | Щелкните на одной из графически отображенных систем, для того чтобы показать возможные в этой системе функции в рубрике Системные функции Игольница спереди/сзади.
 | Контрольная кнопка Выработка плюша активна | При включенной контрольной кнопке на машине может вырабатываться плюш. Указание: Т.к. при выработке плюша перенос возможен не на всех системах, при включении этой функции появляется запрос, будут ли соответственно подстраиваться системные функции. Указание: У машин без плюшевого устройства эта контрольная кнопка не доступна. Рекомендация: Для более подробной информации по теме Плюш прочитайте Руководство Плюшевое устройство для машин CMS.
 | Плюшевые системы | Показать системы, в которых может вырабатываться плюш.
 | Кнопки Установить стандартные величины | Установить снова системные функции заданные Штолл. При этом применяются величины из базы данных машин Штолл.
Замковые функции Система... |  | Показать возможные функции для выбранной системы в рубрике Вязальная система.
Замковые функции Дополнительная игольница спереди/сзади |  | Показать возможные функции для выбранной системы в рубрике Вязальная система. Указание: Эта рубрика показывается только у машин с дополнительными игольницами.


Регистрационная карта Опции

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1092;&#1091;&#1085;&#1082;&#1094;&#1080;&#1080; &#1057;&#1074;&#1086;&#1081;&#1089;&#1090;&#1074;&#1072;: &lt;&#1048;&#1084;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1072;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1072;)&gt; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1056;&#1077;&#1078;&#1080;&#1084; &#1090;&#1072;&#1085;&#1076;&#1077;&#1084;&#1072;

Регистрационная карта Опции

В регистрационной карте Опции можно выполнять следующие настройки:

Рубрика | Элемент | Значение
Опции | Поле списка STIXX (Устройство для измерения длины нити) | Выбрать сторону машины, на которой установлено устройство измерения длины нити.
 | Поле списка Фурниссер | Выбрать сторону машины, на которой установлен фурниссер.
 | Контрольная кнопка Вспомогательная оттяжка | При включенной контрольной кнопке используется вспомогательная оттяжка.
 | Контрольная кнопка Гребенка | При включенной контрольной кнопке используется гребенка. Указание: У машин без гребенки эта кнопка недоступна. Указание: Если Вы выключили эту контрольную кнопку, то при составлении нового узора в диалоге Новый узор и в диалоге Импорт картинки контрольная кнопка Применить гребенку недоступна.
 | Контрольная кнопка Зажим/ обрезка | При включенной контрольной кнопке используются устройства зажима и обрезки.
 | Контрольная кнопка Намоточное устройство | При включенной контрольной кнопке используется намоточное устройство.
STIXX | Кнопки Конфигурация | Вызвать диалог STIXX Конфигурация измерительных колес: <Название машины>.
Задания нитеводителей | Кнопки Без зажима/обрезки | Вызвать диалог Загрузка нитеводителей,в котором Вы можете задать нитеводители и их расстояние до кромки изделия. Эти заданные значения применяются при составлении нового узора (без зажима/обрезки).
 | Кнопки С зажимом/обрезкой | Вызвать диалог Загрузка нитеводителей,в котором Вы можете задать нитеводители и их расстояние до кромки изделия. Эти заданные значения применяются при составлении нового узора (с зажимом/обрезкой).
 | knit and wear | Вызвать диалог Загрузка нитеводителей,в котором Вы можете задать нитеводители и их расстояние до кромки изделия. Эти заданные значения применяются при составлении нового узора (с k&w).
Расширение памяти | Поле списка Тип QCPU | Выбрать расширение памяти машин.
 | RAM [КБ] узора: | Показать расширение памяти машины Штолл в КБ. Указание: От расширения памяти зависит, не мала ли память машины для узора или узор возможно следует разделить на две части или более.
 | Идент.№ | Показать идентификационный номер комбинации памяти машины.

Произведенные здесь настройки применяются в диалоге MC-Атрибуты и могут быть там изменены.
У машин, не имеющих устройства зажима/обрезки, кнопка С зажимом/обрезкой в рубрике Задания нитеводителей недоступна. У группы машин B задания нитеводителей ввести нельзя. Поэтому на этих машинах обе кнопки недоступны.

Дальнейшая информация

  • STIXX

  • Загрузка нитеводителей

  • MC-Атрибуты


Регистрационная карта Режим тандема

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1087;&#1094;&#1080;&#1080; &#1057;&#1074;&#1086;&#1081;&#1089;&#1090;&#1074;&#1072;: &lt;&#1048;&#1084;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1072;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1072;)&gt; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1055;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1099; &#1086;&#1085;&#1083;&#1072;&#1081;&#1085;

Регистрационная карта Режим тандема

У тандем-машин здесь можно указать, будет работать эта машина в режиме тандема или нет.

Элемент | Значение
Контрольная кнопка Режим тандема | При включенной контрольной кнопке машина работает в режиме тандема. Указание: У однокареточных машин эта контрольная кнопка недоступна.
Расстояние сцепки | Выбрать расстояние сцепки, с которым машина будет работать в режиме тандема.
Рабочий диапазон игольницы | Показать рабочий диапазон в дюймах, который получается из расстояния сцепки. Указание: Результирующееся из расстояния сцепки число игл при составлении нового узора можно видеть в диалоге Новый узор или в диалоге Импорт рисунка. При Обработке техники проверяется, вписывается ли ширина узора в имеющееся в распоряжении игольное пространство.
Расстояние между системами | Показать расстояние между центральными системами при сцепленных каретках. Указание: При однокареточных машинах эта информация на экране не показывается.


Регистрационная карта Параметры онлайн

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1056;&#1077;&#1078;&#1080;&#1084; &#1090;&#1072;&#1085;&#1076;&#1077;&#1084;&#1072; &#1057;&#1074;&#1086;&#1081;&#1089;&#1090;&#1074;&#1072;: &lt;&#1048;&#1084;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1072;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1072;)&gt; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1052;&#1072;&#1096;&#1080;&#1085;&#1085;&#1099;&#1077; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077;

Регистрационная карта Параметры онлайн

Если Вы объединили Ваши машины в сеть с узорообразующим устройством, то в этой регистрационной карте находится различная информация по онлайн-соединению.

Элемент | Значение
SELAN № машины | Указанный здесь номер должен быть идентичен Selan-ID машины. Указание: При создании собственной машины автоматически присваивается № Selan.
Тип соединения. | Здесь указан тип соединения. У машин, не являющихся ТС-машинами, возможно только последовательное или Ethernet-последовательное соединение. При Ethernet-последовательном соединении подключение осуществляется через СОМ сервер. От узорообразующего устройства до COM сервера работает Ethernet-соединение, а от COM сервера к машинам последовательное соединение. У машин TC возможны 3 типа соединений. Указание: Если контрольная кнопка offline включена, то машина при круговом опросе не учитыватся.
Параметры DFU | Могут быть выбраны интерфейс и скорость передачи для последовательного соединения. Кроме того, показывается IP-адрес для Ethernet-соединения. Последний должен быть идентичен IP-адресу машины. Указание: При создании собственной машины автоматически присваивается IP-адрес.

Дальнейшая информация

  • Oнлайн Дополнительные функции


Регистрационная карта Машинные данные

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1055;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1099; &#1086;&#1085;&#1083;&#1072;&#1081;&#1085; &#1057;&#1074;&#1086;&#1081;&#1089;&#1090;&#1074;&#1072;: &lt;&#1048;&#1084;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1072;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1072;)&gt;

Регистрационная карта Машинные данные

Если Вы объединили Ваши машины в сеть с узорообразующим устройством, то Вы можете сохранять в качестве резервного файла машинные данные каждой машины Вашего машинного парка с помощью функции Онлайн Дополнительные функции в контекстном меню Проводника машин на Вашем узорообразующем устройстве. Эти данные показываются в регистрационной карте Машинные данные.
Если данные на машине изменены и Вы хотели бы восстановить первоначальное состояние, Вы можете с помощью функции Загрузить данные в машину из контекстного меню Проводника машин снова загрузить данные в машину.

Машинные данные Вы можете запросить на машине прямой командой MC? или же при наличии онлайн соединения с помощью функции Онлайн в контекстном меню Проводника машин.

Дальнейшая информация

  • Контекстное меню (Собственные машины)


Свойства:

 &#1057;&#1074;&#1086;&#1081;&#1089;&#1090;&#1074;&#1072;: &lt;&#1048;&#1084;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (&#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1072;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1072;)&gt; &#1044;&#1080;&#1072;&#1083;&#1086;&#1075;&#1080; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Свойства: <Имя машины (Машина Штолл)>

С помощью этого диалога можно просмотреть все свойства выбранной машины. Вы не можете вносить в них изменения.
Диалог вызывается с помощью следующих операций:

  • В Проводнике машин с помощью функции Свойства в контекстном меню каталога Машины Штолл.
  • В диалоге Выбрать машину в контекстном меню регистрационной карты Машины Штолл.
  • В диалоге Выбрать машину в контекстном меню регистрационной карты Избранные, если при этой машине речь идет о привязке к машине Штолл.

В диалоге содержатся следующие регистрационные карты:

Регистрационная карта | Содержание
Общее | Общая информация о машине.
Системные функции | Показ доступных функций, относящихся к выбираемой системе.

С помощью кнопки ОтменитьВы закрываете диалог.


Регистрационная карта Общее

 &#1057;&#1074;&#1086;&#1081;&#1089;&#1090;&#1074;&#1072;: &lt;&#1048;&#1084;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (&#1052;&#1072;&#1096;&#1080;&#1085;&#1072; &#1064;&#1090;&#1086;&#1083;&#1083;)&gt; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1092;&#1091;&#1085;&#1082;&#1094;&#1080;&#1080;

Регистрационная карта Общее

В регистрационной карте Общие можно выполнять следующие настройки:

Рубрика | Элемент | Значение
Машина Штолл № |  | Номер машины из базы данных машин Штолл.
Общие данные |  | Показать данные о машине
 | Поколение-MC | Показать поколения машин B и CMS.
 | Класс | Показать класс поколения машин.
 | Обозначение типа | Показать обозначение машины.
 | CPU | Показать используемый тип процессора (Central Processing Unit).
 | Классификация | Показать внутреннее обозначение машины Штолл.
 | Модель | Показать вариант машины.
 | Версия | Показать версию операционной системы машины.
Год изготовления |  | Показать год изготовления машины.
Замечания |  | Показать информацию о машине.


Регистрационная карта Системные функции

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1073;&#1097;&#1077;&#1077; &#1057;&#1074;&#1086;&#1081;&#1089;&#1090;&#1074;&#1072;: &lt;&#1048;&#1084;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (&#1052;&#1072;&#1096;&#1080;&#1085;&#1072; &#1064;&#1090;&#1086;&#1083;&#1083;)&gt;

Регистрационная карта Системные функции

В регистрационной карте Системные функции Вы можете выполнить следующие настройки:

Рубрика | Элемент | Значение
Вязальная система | спереди/сзади | Выбрать вязальную систему, для которой должны показываться возможные функции в рубрике Замковые функции.
 | Плюшевые системы | Показать системы, в которых может вырабатываться плюш.
 | Ширина игольницы | Показать ширину игольницы в дюймах.
Замковые функции | Система... | Показать возможные функции для выбранной системы в рубрике Вязальная система.
 | Дополнительная игольница Система сзади/спереди | Показать возможные функции для выбранной системы в рубрике Вязальная система. Указание: Эта рубрика показывается только у машин с дополнительными игольницами.


Дополнительные функции

 &#1057;&#1074;&#1086;&#1081;&#1089;&#1090;&#1074;&#1072;: &lt;&#1048;&#1084;&#1103; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (&#1052;&#1072;&#1096;&#1080;&#1085;&#1072; &#1064;&#1090;&#1086;&#1083;&#1083;)&gt; &#1044;&#1080;&#1072;&#1083;&#1086;&#1075;&#1080; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;) &#1054;&#1087;&#1088;&#1077;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1075;&#1088;&#1091;&#1087;&#1087;&#1091; &#1086;&#1073;&#1097;&#1077;&#1075;&#1086; &#1086;&#1087;&#1088;&#1086;&#1089;&#1072;

Дополнительные функции

С помощью этого диалога можно провести общий опрос. Для этого следует ввести любую непосредственную команду. Результат можно по выбору показать или сохранить в файле.
С помощью общего опроса пользователь получает информацию о всех машинах, соединенных с узорообразующим устройством (вызов с помощью функции Онлайн Дополнительные функции в контекстном меню проводника машин) или о выбранной группе машин общего опроса (вызов с помощью Панель инструментов Общий опрос в проводнике машин).

Машины, для которых в диалоговом окне Свойства: <Имя машины> на регистрационной карте Параметры онлайн включена контрольная кнопка оффлайн, не будут учитываться при общем опросе.

В меню Вид с помощью функции Символы онлайн-оффлайн можно показать машины оффлайн более светлым цветом.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Группа машин общего опроса: <Обозначение> | Показать группу машин общего опроса, для которой действуют настройки.
Вывод результата | По выбору показать результат на экране или сохранить в виде файла.
Кнопка Поиск | Вызвать диалог Открыть. Здесь можно выбрать каталог, имя и тип сохраняемого файла. Указание: Поле опций Файл должен быть выбран для того, чтобы стала доступна кнопка Поиск.
Прямая команда | Ввести прямую команду или выбрать команду из поля списков.
Строка состояния | Показать состояние обработки данных.
Кнопка Пуск | Вызвать окно SELAN. Результат команды будет показан на экране или сохранен в указанном файле с указанным путем.

I. Выполнить общий опрос с выводом информации на экран:

  1. В рубрике Вывод результата выбрать поле опций Экран.
  2. В рубрике Прямая команда ввести прямую команду.
    - или -
    выбрать команду из поля списков.
  3. Щелкнуть на кнопке Пуск.

Появляется окно SELAN и результат команды для всех соединенных машин или для группы общего опроса будет показан в этом окне.

II. Общий опрос с выводом информации в файл:

  1. В рубрике Вывод результата выбрать поле опций Файл.
    -> Кнопка Поиск и поле ввода для ввода пути и имени файла, под которым этот файл должен сохраняться, становятся доступными.
  2. Ввести путь и имя файла.
    - или -
    щелкнуть на кнопке Поиск.
    -> Появляется диалог Открыть.
  3. В диалоге Открыть выбрать путь и имя файла, под которым его следует сохранить.
  4. В рубрике Прямая команда ввести прямую команду.
    - или -
    выбрать команду из поля списков.
  5. Щелкнуть на кнопке Пуск.

Появляется окно SELAN и результат команды для всех соединенных машин или для группы общего опроса будет показан в этом окне.

Дальнейшая информация

  • Oнлайн Дополнительные функции

  • Панель инструментов Общий опрос

  • Свойства: <Имя машины (Собственная машина)>


Определить группу общего опроса

 &#1044;&#1080;&#1072;&#1083;&#1086;&#1075;&#1080; (&#1055;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1072;&#1096;&#1080;&#1085;)

Определить группу общего опроса

С помощью диалога Определить группу общего опроса можно определить группы общего опроса для всех машин, связанных с узорообразующим устройством. С помощью общего опроса можно получить информацию о всех машинах, входящих в выбранную группу общего опроса.

Диалог вызывается с помощью функции Сгруппировать общий опрос онлайн в контекстном меню Собственные машины.

Машины, для которых в диалоговом окне Свойства: <Имя машины> на регистрационной карте Параметры онлайн включена контрольная кнопка оффлайн, не будут учитываться при общем опросе.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле выбора | Выбрать группу общего опроса. Указание: Текст описания можно изменить. При щелчке правой клавишей мыши по описанию группы общего опроса открывается диалог Обработать запись. Здесь можно ввести новое имя или сохранить новое имя с помощью клавиши OK, или с помощью клавиши Отменить выйти из диалога, не применяя изменения.
Кнопка OK | Сохранить настройки. Диалог закрывается.
Кнопка Cancel | Закрыть диалог, не определив новую группу общего опроса.

Дальнейшая информация

  • Свойства: <Имя машины (Собственная машина)>

  • Панель инструментов Общий опрос


Проводник модулей

Модули организованы в группы модулей. Они показываются в левом окне в так называемом дереве модулей. Имя выбранной группы модулей изображается жирным шрифтом. Дополнительно Вы видите имя выбранной группы модулей в полосе над деревом модулей. Группа модулей выбирается щелчком левой клавишей мыши на имени.

Нажатой клавишей мыши Вы можете сдвигать группы модулей в пределах дерева модулей. Группа модулей, которая сдвигается, становится подгруппой группы модулей, на которой вы отпускаете левую клавишу мыши.

Фирмой Штолл предложены различные группы модулей. Они содержат в свою очередь подгруппы с модулями и детали узора. В правом окне показаны рисунки модулей, которые находятся в выбранной группе модулей. При этом речь идет о привязках к модулям в банке данных. Рисунки автоматически рассчитываются из цикла вязания. Имя модуля стоит под рисунком. Если на один момент остановить курсор мыши на рисунке, то дополнительно к имени модуля появится размер модуля. При этом первое число указывает ширину, а второе число количество узорных рядов модуля.
Вы выбираете модуль, щелкнув левой клавишей мыши на рисунке. Выбор будет отменен, если Вы щелкните на модуле повторно.
Имя выбранного модуля дополнительно появляется в полосе над картинками и в строке статуса.
Если узор открыт, выбранный модуль может быть помещен непосредственно в узор.
Двойным щелчком модуль открывается для редактирования в Редакторе модуля.
Чтобы Вы могли быстро определить, о каком типе модуля у привязки модуля идет речь, картинки имеют различные значки:

Значки | Вид модуля
в нижнем правом углу | Граничные модули
Красная полоса на нижней кромке | Модуль с граничным условием (условиями)
в нижнем правом углу | Комбинационные модули с раппортами
в нижнем правом углу | Ступенчатые модули
в нижнем правом углу | Контейнерные модули
по диагонали через изображение | Модуль без петельного ряда
Символьное изображение | Модули с операциями переноса
в нижнем правом углу | Детали узора
в нижнем правом углу | Модули с точками присоединения Указание: Граничный модуль может содержать напр. точки присоединения. Тогда на экране показывается значок граничного модуля. Значок для точек присоединения в этом случае не появляется.
Черный фон | JDV-модули
в нижнем правом углу | Зеркальное отображение контейнерного модуля Существуют следующие значки, связанные с отображением контейнерного модуля: Верхний левый отдельный модуль из контейнера выделен для вставки в узор. В зависимости от того, какой отдельный модуль был выделен, в определенной позиции появляется светло-серый квадрат. Нижний правый отдельный модуль вставляется в узор и появляется в локальной группе линейки модулей. В зависимости от того, какой отдельный модуль был вставлен, в определенной позиции появляется зеленый квадрат. Горизонтальное отображение выключено.

Нажатой левой клавишей мыши Вы можете сортировать картинки с привязками модулей внутри группы модулей. Для этого Вы должны с помощью Drag & Drop картинку, подлежащую сдвигу, перетащить на другую картинку. Сдвигаемый рисунок вставляется перед этим рисунком. Если рисунок сдвигается в область заднего плана, то он присоединяется в конце.

Вызвать проводник модулей и активировать и деактивировать подгруппы групп модулей:

  1. Вызвать фунцию Проводник модулей в меню Модуль.
    -> Появляется проводник модулей.
  2. Щелкните на знаке [image] .
    -> Дерево модулей расширяется до подгрупп. Из значка [image] получится [image] .
  3. Щелкните на знаке [image] .
    -> Подгруппы группы модулей со знаком [image] исчезают из дерева модулей. Из знака [image] снова получается [image] .

Дальнейшая информация

  • Линейка модулей

Tемах:

  • Привязки модулей
  • Группы модулей
  • Контекстное меню (Привязки модулей)
  • Контекстное меню (Группы модулей)


Привязки модулей

В проводнике модулей имеются только привязки модулей. Привязка модуля представляет собой указатель на определенный модуль в банке данных модулей. Модуль содержится в банке данных только в одном экземпляре. Привязки к этому модулю могут находиться в нескольких группах модулей в проводнике модулей. Если модуль из группы модулей изменяется, то привязки в других группах модулей также адресуются к измененному модулю.

Дальнейшая информация

  • Линейка модулей


Группы модулей

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1080; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Группы модулей

Фирмой Штолл предложены различные группы модулей. Они содержат в свою очередь подгруппы с модулями и детали узора.

Предложены следующие группы модулей:

Группа модулей | Описание | Модули и детали узора
Новые модули | Привязка к вновь созданному модулю в базе данных сохраняется здесь автоматически. |
Lost & Found | Потеренные при ошибке базы данных модули сохраняются в этой группе модулей при Datenbank-Check. |
Пользователь | Для каждого пользователя, который регистрируется на узорообразующем устройстве, здесь автоматически создается подгруппа <Домены>\<Имя пользователя>. |
Начала | Здесь в подгруппе Штолл находятся предварительно подготовленные начала. | Начала; с/без гребенки; с/без резиновой нити; 1/2 системы; MG / стандарт; и т.д. Также и начала для техники 1x1 и k&w.
Избранные (Линейка модулей) | Находящиеся в этой группе модулей подгруппы показываются с привязками модулей в Линейке модулей. Содержание линейки модулей может тем самым определяться пользователем. | Элементы переплетения, косички; аран; петинет; структуры
Жаккард | В этой группе модулей содержатся жаккардовые генераторы и модули жаккарда. | Протяжка, рингель, прессовое переплетение, сетка, сетка 1x1, сетка 1x2, сетка 1x3, сетка рельеф Также и жаккарды для k&w.
Техника k&w | Модули, вводимые Обработкой техники в узор при используемом режиме k&w. | Модули и группы модулей для обработки техники
Избранные k&w | Подгруппы, находящиеся в этой группе модулей показываются с привязками модуля в Линейке модулей при примененном режиме k&w. Содержание линейки модулей может тем самым определяться пользователем. | Элементы переплетения, косички; аран; петинет
knit and wear | В этой группе модулей находятся преварительно изготовленные Штолл модули, которые Вы при использовании режима k&w можете применить для размещения в узоре. | Модули для косичек; аран; петинет; и пр.
Штолл | В этой группе модулей находятся преварительно изготовленные Штолл модули, которые Вы можете применить для размещения в узоре. | Модули и детали узора для косички, арана, петинета, жаккардовых генераторов, техники 1x1, дублинга и т.д.
Техника | Модули, вставленные в узор обработкой техники. | Модули и группы модулей для обработки техники

Если Вы удалили предложенную Штолл группу модулей, Вы можете ее снова импортировать. Экспортные файлы находятся в каталоге D:\STOLL\M1\EXPORT\MODULE.

Дальнейшая информация

  • Импорт модулей


Новые модули

 Lost &amp; Found

Новые модули

Когда Вы создаете новый модуль, привязка к модулю автоматически сохраняется в группе модулей Новые модули. Новый модуль сохраняется в базе данных модулей.

Чтобы сохранить обзор, после создания новых модулей следует сдвинуть привязки в желаемую группу модулей.

Дальнейшая информация

  • Создать модули

  • Привязки модулей


Lost & Found

Группа Lost & Found применяется, для того чтобы при ошибках базы данных (напр. .при отключении электроэнергии) сохранить потерянные модули. При Datenbank-Check привязки к потерянным модулям сохраняются в этой группе модулей. Этот Datenbank-Check для надежности сохранения данных должен производится персоналом фирмы Штолл.

Найденные модули должны быть окончательно удалены или приписаны к другим группам модулей, чтобы обеспечить обзор в группе модулей Lost & Found.

Дальнейшая информация

  • Привязки модулей


Пользователь

 Lost &amp; Found

Пользователь

Для каждого пользователя, который регистрируется на узорообразующем устройстве, в группе модулей Пользователь автоматически создается подгруппа <Домены> \ <Имя пользователя>. В этой подгруппе Вы можете организовать свои собственные модули.
В пределах этого дерева модулей появляется подгруппа Детали узора. Здесь сохраняются локальные детали узора из линейки модулей с помощью функции Сохранить в базе данных.
Если при создании детали узора локальные модули находятся в детали узора, то они сохраняются в подгруппe модулей, необходимых для детали узора.


Начала

В этой группе модулей в подгруппе Штолл находятся заготовленные Штолл начала в каждом случае в последней подгруппе внутри дерева модулей.
Дерево модулей Вы можете установить в диалогах 65421@@Новый узор Техника 1x1 и @Заменить начала65415@@@@@@@, чтобы выбрать начало.
В пределах дерева модулей подгруппы Собственные Вы должны сохранить Ваши собственные начала, чтобы их также можно было выбирать в упомянутых диалогах.

Дальнейшая информация

  • Новый узор

  • Импорт рисунка

  • Техника 1x1

  • Заменить начала


Избранные

В Линейке модулей Вы имеете наглядное расположение и быстрый доступ к модулям внутри этой группы.
Все изменения, которые производятся в этой группе модулей, сразу проявляются в Линейке модулей.
Группа модулей с подгруппами не может быть скопирована в группу модулей Избранные.

Чтобы обеспечить наглядность в Линейке модулей, ненужные записи из этой группы модулей следует удалить.

Дальнейшая информация

  • Линейка модулей


Жаккард

В данной группе модулей содержатся Жаккардовые генераторы и Модули жаккарда для Рельефа рингель и Рельефа прессового переплетения.

Жаккардовые генераторы дополнительно содержатся в группе модулей Штолл как самостоятельная подгруппа.


Техника k&w

С помощью Обработки техники модули вставляются в узор. Эти модули объединены для режима k&w в группе модулей Техника k&w .

Вы не должны вносить в эти модули никакие изменения, так как это непосредственно отражается на обработке техники.

Дальнейшая информация

  • Техника контейнерных модулей M1

  • Обработка техники


Избранные k&w

 knit and wear

Избранные k&w

В Линейке модулей Вы имеете наглядное расположение и быстрый доступ к модулям внутри этой группы.
Все изменения, которые производятся в этой группе модулей, сразу проявляются в Линейке модулей.
Группа модулей с подгруппами не может быть скопирована в группу модулей Избранные k&w.

Чтобы обеспечить наглядность в Линейке модулей, ненужные записи из этой группы модулей следует удалить.

Дальнейшая информация

  • Линейка модулей


knit and wear

Все подготовленные Штолл модули, которые могут использоваться Вами при создании узора для режима k&w, сохранены в группе модулей knit and wear.


Штолл

 knit and wear

Штолл

Все заготовленные Штолл модули, которые могут Вами применяться для создания узора, сохранены в группе модулей Штолл.


Техника

С помощью Обработки техники модули вставляются в узор. Эти модули объединены в группе модулей Техника.

Вы не должны вносить в эти модули никакие изменения, так как это непосредственно отражается на обработке техники.

Дальнейшая информация

  • Техника контейнерных модулей

  • Обработка техники


Контекстное меню (Привязки модулей)

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1043;&#1088;&#1091;&#1087;&#1087;&#1099; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Контекстное меню (Привязки модулей)

Некоторые функции можно также вызвать через контекстное меню. Щелкнуть правой клавишей мыши на любой Привязке модулей.

В контекстном меню привязки модулей имеются следующие функции:

Функция | Цель
Создать копию | Скопировать модуль из базы данных модулей
Создать привязку -> Буферный архив | Скопировать привязку модуля в буфер обмена.
Вставить привязку <- Буфер обмена | Вставить привязки модулей из буфера обмена в группу модулей.
Удалить модуль / Удалить привязку | Удалить модуль или привязку модулей.
Переименовать | Присвоить новое имя привязке модулей.
Редактировать | Изменить модуль с помощью Редактора модулей.
Экспортировать | Экспортировать модуль из базы данных модулей, чтобы передать его на другое узорообразующее устройство.
Показать привязки | Показать группы модулей, в которых находятся выбранные привязки модулей.
Свойства | Показать и при необходимости изменить свойства модулей.
Версии | Показать версии модуля в диалоге.
Установить защиту от записи | Установить защиту от записи для выбранного модуля, чтобы его нельзя было изменить.
Отменить защиту от записи | Снова отменить защиту от записи.


Создать копию

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1080; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;) &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1087;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1091; -&gt; &#1041;&#1091;&#1092;&#1077;&#1088;&#1085;&#1099;&#1081; &#1072;&#1088;&#1093;&#1080;&#1074;

Создать копию

Скопировать модуль в банке данных модуля:

Перед именем модуля автоматически устанавливается дополнение Копия. Изменения в скопированном модуле не влияют на модуль, выбранный для копирования.

Вызвать функцию Создать копию в контекстном меню подлежащей копированию Привязки модуля.

В банке данных модулей создается изображение модуля, относящегося к выбранной привязке модуля. После этого появляется диалог Свойства: <имя модуля>. Здесь Вы вводите свойства нового модуля. Привязка модуля к новому модулю появляется в той же группе модулей, что и привязка модуля, выбранная для копирования.

Дальнейшая информация

  • Свойства: <Имя модуля>


Создать привязку -> Буферный архив

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1080; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;) &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1087;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1091; &lt;- &#1041;&#1091;&#1092;&#1077;&#1088; &#1086;&#1073;&#1084;&#1077;&#1085;&#1072;

Создать привязку -> Буферный архив

Скопировать выбранную привязку модулей в буферный архив:

Вызвать функцию Создать привязку -> Буферный архив в контекстном меню Привязки модулей.

С помощью функции Вставить привязку <- Буферный архив в контекстном меню привязок модулей привязку модуля можно вставить в другую группу модулей.
Эта функция предоставляется также в Линейке модулей внутри локальной группы узора. Там привязка, которая была скопирована внутри Проводника модулей в буферный архив, может восприниматься в Линейку модулей.

Привязки модуля с помощью Drag & Drop могут быть сдвинуты в другую группу модулей в левой половине Проводника модулей. При одновременном нажатии клавиши Ctrl привязка модулей копируется.
С помощью Drag & Drop привязки можно копировать также в Линейку модулей.

Дальнейшая информация

  • Линейка модулей


Вставить привязку

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1087;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1091; -&gt; &#1041;&#1091;&#1092;&#1077;&#1088;&#1085;&#1099;&#1081; &#1072;&#1088;&#1093;&#1080;&#1074; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1080; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;) &#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; / &#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; &#1087;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1091;

Вставить привязку <- Буфер обмена

Вставить привязки модулей из буферного архива в группу модулей:

Имя привязки модулей в буферном архиве показывается за функцией Вставить привязку <- Буферный архив в контекстном меню Привязок модулей.

Привязка модулей была скопирована с помощью функции Создать привязку -> Буферный архив в буферный архив.

Вызвать функцию Вставить привязку <- Буфер в контекстном меню Привязки модулей.
- или -
Вызвать функцию Вставить привязку <- Буферный архив в контекстном меню Линейки модулей в пределах локалной группы узора.

Из буферного архива привязка модулей вставляется в выбранную группу модулей.

Привязки модулей могут также сдвигаться с помощью Drag & Drop. При одновременном нажатии клавиши Ctrl привязка модулей копируется.
С помощью Drag & Drop привязки можно копировать также в Линейку модулей.

Дальнейшая информация

  • Линейка модулей


Удалить модуль / Удалить привязку

 &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1087;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1091; &lt;- &#1041;&#1091;&#1092;&#1077;&#1088; &#1086;&#1073;&#1084;&#1077;&#1085;&#1072; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1080; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Удалить модуль / Удалить привязку

В зависимости от того, сколько раз выбранная привязка модуля находится в Проводнике модулей, в контекстном меню появляются разные функции. Если выбранная привязка встречается только один раз, то появляется функция Удалить модуль. Если выбранная привязка модуля встречается несколько раз, появляется функция Удалить привязку.

Удалить привязки модулей:

Вызвать функцию Удалить модуль или Удалить привязку в контекстном меню Привязки модуля.

После запроса о разрешении привязка модуля удаляется из группы модулей.

У модулей, у которых в базе данных имеется только одна привязка, модуль удаляется из базы данных физически.
У модулей, у которых имеются еще другие привязки к модулю в базе данных, удаляется только привязка. Тогда модуль все еще остается в базе данных.


Переименовать

 &#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; / &#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; &#1087;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1091; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1080; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Переименовать

Выбранной привязке модулей присвоить новое имя:

  1. Вызвать функцию Переименовать в контекстном меню Привязок модулей.
  2. Ввести новое имя.
  3. Нажать клавишу ENTER.

Можно давать нескольким привязкам модулей одинаковое имя. Разумеется, этого нужно избегать ради обзорности.
Другая возможность для переименования выбранной привязки модуля:
Щелкнуть левой клавишей мыши на имени и ввести новое имя.


Редактировать

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1080; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Редактировать

Изменить модули редактором модулей.

Вызвать функцию Редактировать в контекстном меню Привязок модулей.

Появляется Редактор модуля, в котором может быть изменен модуль, на котором щелкнули правой клавишей мыши.

Если Вы выберите эту функцию в Жаккардовом генераторе, появится диалог Указать количество цветов генератора, с помощью которого из жаккардового генератора можно создать дополнительный модуль жаккарда.

Дальнейшая информация

  • Создать модули


Экспортировать модуль

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1080; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Экспортировать модуль

Чтобы передать модуль из одного узорообразующего устройства в другое, он из одного устройства экспортируется, а в другое импортируется.

Экспортировать модуль:

Вызвать функцию Экспортировать в контекстном меню Привязок модулей.
-> Появляется диалог Сохранить файл как. Для имени файла автоматически применяется имя привязки модуля. При этом следует учитывать, что специальные символы (*, :, ?, <, >, \, /, |) в имени файла не разрешены, а поэтому и не применяются.

В диалоге укажите путь к тому месту, где следует сохранить выбранную привязку с относящимся к ней модулем.
При модулях, содержащих одиночные модули (комбинационные модули, ступенчатые модули, контейнерные модули техники, зеркальное отображение контейнерных модулей) экспортируется только модуль верхнего уровня без одиночных модулей.

Для полного сохранения модуля с его одиночными модулями можно действовать следующим образом:
Сохранить одиночные модули в группе модулей. Это должна быть подгруппа группы модулей с модулем верхнего уровня. Затем Вы экспортируете группу модулей с модулем верхнего уровня.

С помощью функции Модули в меню Файл/Импорт привязка модуля с модулем может снова импортироваться в Проводник модулей.

Дальнейшая информация

  • Импорт модулей

  • Экспорт данных


Показать привязки

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1080; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Показать привязки

Показать, в каких группах модулей находится выбранная привязка модуля:

Вызвать функцию Показать привязки в контекстном меню Привязки модулей.

Сначала определяется, сколько раз каждая привязка модулей содержится в дереве модулей. В зависимости от числа модулей этот процесс может занимать определенное время. После этого открывается окно, в котором показывается, в каких группах модулей находится выбранная привязка модулей.

Дальнейшая информация

  • Привязки модуля


Свойства

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1080; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Свойства

Показать и изменить свойства модуля:

Вызвать функцию Свойства в контекстном меню привязки модуля.

Появляется диалог Свойства: <Имя модуля> модуля. Здесь Вы можете показывать и изменять свойства модуля.

Дальнейшая информация

  • Свойства: <Имя модуля>


Версии

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1080; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Версии

Просмотр и удаление версий модуля:

Вызвать функцию Версии в контекстном меню привязки модуля.

Появится диалоговое окно Список версий для <имя модуля> модуля. Здесь Вы видите идентификационный номер и дату сохранения версий. Кроме того, можно удалить отдельные версии модуля.

Дальнейшая информация

  • Список версий для <имя модуля>


Контекстное меню (Группы модулей)

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1055;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1080; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Контекстное меню (Группы модулей)

Некоторые функции можно также вызвать через контекстное меню. Для этого необходимо щелкнуть правой кнопкой мыши по произвольной группе модулей.

В контекстном меню группы модулей в Проводнике модулей содержатся следующие функции:

Функция | Цель
Новая группа модулей | Для организации модулей создать новую группу модулей.
Создать копию | Создать копию группы модулей в базе данных модулей.
Создать привязку -> Буферный архив | Скопировать выбранную группу модулей со всеми подгруппами и относящимися к ней привязками модулей в буфер обмена.
Вставить привязку <- Буфер обмена | Вставить группы модулей из буфера обмена в дерево модулей.
Удалить каталог/Удалить привязку | Удалить каталог в Проводнике модулей.
Переименовать | Присвоить новое имя группе модулей.
Экспортировать | Экспортировать группу модулей, чтобы передать ее на другое узорообразующее устройство
Показать привязки | Показать на дереве модулей места, в которых находится выбранная группа модулей.
Свойства | Изменить имя и/или описание группы модулей.
Установить защиту от записи | Установить защиту от записи для выбранной группы модулей, чтобы их нельзя было перезаписать.
Отменить защиту от записи | Снова отменить защиту от записи.


Новая группа модулей

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1043;&#1088;&#1091;&#1087;&#1087;&#1099; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Новая группа модулей

Создать новую группу модулей для организации модулей:

Вызвать функцию Новая группа модулей в контекстном меню Группы модулей.

Создается новая группа модулей с именем Новая группа модулей. Новая группа модулей появляется как подгуппа выбранной группы модулей.

Переименовать новую группу модулей для лучшего обзора.


Создать копию

 &#1053;&#1086;&#1074;&#1072;&#1103; &#1075;&#1088;&#1091;&#1087;&#1087;&#1072; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1043;&#1088;&#1091;&#1087;&#1087;&#1099; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;) &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1087;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1091; -&gt; &#1041;&#1091;&#1092;&#1077;&#1088;&#1085;&#1099;&#1081; &#1072;&#1088;&#1093;&#1080;&#1074;

Создать копию

Создать копию группы модулей в банке данных модулей:

При создании копии группы модулей копируются все модули, которые находятся в группе модулей. Перед именем модуля автоматически устанавливается дополнение Копия. Изменения в скопированном модуле не влияют на модуль, выбранный для копирования.

Вызвать функцию Создать копию в контекстном меню копируемой Группы модулей.

В банке данных модулей сохраняется изображение выбранной для копирования группы модулей. В течение этого времени появляется окно Создать копию. После этого появляется диалог Свойства: <Имя группы модулей>. Здесь можно ввести имя и описание для новой группы модулей.

Дальнейшая информация

  • Свойства: <Имя группы модулей>


Создать привязку -> Буферный архив

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1043;&#1088;&#1091;&#1087;&#1087;&#1099; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;) &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1087;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1091; &lt;- &#1041;&#1091;&#1092;&#1077;&#1088; &#1086;&#1073;&#1084;&#1077;&#1085;&#1072;

Создать привязку -> Буферный архив

Скопировать выбранную группу модулей со всеми подгруппами и относящимися к ней привязками модулей в буферный архив:

Вызвать функцию Создать привязку -> Буферный архив в контекстном меню Групп модулей.

С помощью функции Вставить привязку <- Буферный архив в контекстном меню Групп модулей группа модулей может быть снова вставлена в дерево модулей на другом месте. Привязки модулей при этом сохраняются.
Группы модулей могут быть также сдвинуты с помощью Drag & Drop. Если одновременно нажимается клавиша Ctrl, то группа модулей копируется без привязки к оригиналу.


Вставить привязку

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1087;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1091; -&gt; &#1041;&#1091;&#1092;&#1077;&#1088;&#1085;&#1099;&#1081; &#1072;&#1088;&#1093;&#1080;&#1074; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1043;&#1088;&#1091;&#1087;&#1087;&#1099; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;) &#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; &#1082;&#1072;&#1090;&#1072;&#1083;&#1086;&#1075;/&#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; &#1087;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1091;

Вставить привязку <- Буфер обмена

Вставить группы модулей из буфера:

Имя группы модулей показывается в буферном архиве за функцией Вставить привязку < - Буферный архив в контекстном меню Группы модулей.

Функцией Создать привязку - > Буферный архив группа модулей скопирована в буферный архив.

Вызвать функцию Вставить привязку < - Буферный архив в контекстном меню Группы модулей.

Из буферного архива находящаяся там группа модулей вставляется со всеми подгруппами и соответствующими привязками модулей. Группа модулей из буферного архива появляется как подгруппа выбранной группы модулей в дереве модулей.

Группы модулей могут быть также сдвинуты с помощью Drag & Drop. При одновременном нажатии клавиши Сtrl группа модулей копируется.


Удалить каталог/Удалить привязку

 &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1087;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1091; &lt;- &#1041;&#1091;&#1092;&#1077;&#1088; &#1086;&#1073;&#1084;&#1077;&#1085;&#1072; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1043;&#1088;&#1091;&#1087;&#1087;&#1099; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Удалить каталог/Удалить привязку

В зависимости от того, сколько раз выбранная группа модулей содержится в проводнике модулей, в контекстном меню появляются различные функции. Если выбранная группа модулей встречается только один раз, то появляется функция Стереть каталог. Если выбранная группа модулей содержится несколько раз, появляется функция Удалить привязку.

Стереть выбранный каталог из Проводника модулей:

Вызвать функцию Стереть каталог или Удалить привязку в контекстном меню Группы модулей.

Появляется запрос, действительно ли Вы хотите стереть каталог.

Внимание: У модулей в выбранном каталоге, у которых имеется только привязка в банке данных, модуль стирается из банка данных физически.
У модулей, у которых имеются еще другие привязки к модулю в базе данных, удаляется только привязка.


Переименовать

 &#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; &#1082;&#1072;&#1090;&#1072;&#1083;&#1086;&#1075;/&#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; &#1087;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1091; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1043;&#1088;&#1091;&#1087;&#1087;&#1099; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;) &#1069;&#1082;&#1089;&#1087;&#1086;&#1088;&#1090;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1075;&#1088;&#1091;&#1087;&#1087;&#1091; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;

Переименовать

Присвоить выбранной группе модулей новое имя:

  1. Выбрать функцию Переименовать в контекстном меню Групп модулей.
  2. Ввести новое имя.
  3. Нажать клавишу ENTER.

Можно нескольким группам модулей дать одно и то же имя. Разумеется, этого нужно избегать ради обзорности.
Другая возможность для переименования выбранной привязки модуля:
Щелкните левой клавишей мыши на имени и введите новое имя.


Экспортировать группу модулей

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1043;&#1088;&#1091;&#1087;&#1087;&#1099; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Экспортировать группу модулей

При передаче модулей с одного узорообразующего устройства на другое они с одного устройства экспортируются, а в другое импортируются.

Экспортировать группу модулей:

Вызвать функцию Экспортировать в контекстном меню Группы модулей.
-> Появляется диалог Сохранить файл как. Для имени файла автоматически берется имя группы модулей.

Здесь Вы указываете путь, где должна сохраняться выбранная группа модулей со всеми подгруппами и относящимися к ним модулями.

Для полного сохранения модуля с его одиночными модулями можно действовать следующим образом:
Сохранить одиночные модули в группе модулей. Это должна быть подгруппа группы модулей с модулем верхнего уровня. Затем Вы экспортируете группу модулей с модулем верхнего уровня.

Специальные символы (*, :, ?, <, >, \, /, |) в именах файлов недопустимы. Поэтому они не воспринимаются.
Функцией Модули в меню Файл/Импорт группа модулей импортируется в Проводник модулей.

Дальнейшая информация

  • Импорт модулей

  • Экспорт данных


Показать привязки

 &#1069;&#1082;&#1089;&#1087;&#1086;&#1088;&#1090;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1075;&#1088;&#1091;&#1087;&#1087;&#1091; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1043;&#1088;&#1091;&#1087;&#1087;&#1099; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Показать привязки

Показать, где в дереве модулей находится выбранная группа модулей:

Вызвать функцию Показать привязки в контекстном меню Групп модулей.

Сначала определяется, сколько раз каждая привязка модулей содержится в дереве модулей. В зависимости от числа модулей этот процесс может занимать определенное время. После этого будет открыто окно, в котором показывается, где в дереве модулей находится выбранная группа модулей.

Дальнейшая информация

  • Привязки модуля


Свойства

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1043;&#1088;&#1091;&#1087;&#1087;&#1099; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;) &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1079;&#1072;&#1097;&#1080;&#1090;&#1091; &#1086;&#1090; &#1079;&#1072;&#1087;&#1080;&#1089;&#1080;

Свойства

Изменить имя и/или описание группы модулей:

Вызвать функцию Свойства в контекстном меню Группы модулей.

Появляется диалог Свойства: <Имя группы модулей> со свойствами выбранной группы модулей. При этом речь идет о диалоге Свойства: <Имя модуля>, причем имеется только регистрационная карта Описание. Имя и описание группы модулей могут быть изменены.
Кроме того, можно указывать общеприменимую величину. Ее смысл поясняется в описании диалога.

Дальнейшая информация

  • Свойства: <Имя группы модулей>


Установить защиту от записи

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1043;&#1088;&#1091;&#1087;&#1087;&#1099; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;) &#1054;&#1090;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1079;&#1072;&#1097;&#1080;&#1090;&#1091; &#1086;&#1090; &#1079;&#1072;&#1087;&#1080;&#1089;&#1080;

Установить защиту от записи

Для модуля или группы модулей можно установить защиту от записи.
Модуль с защитой от записи изменить нельзя. Также нельзя изменить Свойства модуля в регистрационных картах Класс, Техника и ЖАК Сетка. В регистрационной карте Описание контрольная кнопка Защита от записи автоматически получает галочку.
Группы модулей с защитой от записи нельзя удалить.
Защита от записи в группах модулей влияет на модули этой группы, имеющие защиту от записи. Модули с защитой от записи можно переносить только в группы модулей, которые не имеют защиты от записи. Модули, не имеющие защиты от записи, можно перемещать в любые группы.

Установить защиту от записи:

Защита устанавливается для выбранного модуля или выбранной группы модулей.

Вызвать функцию Установить защиту от записи в контекстном меню Проводника модулей.

Появляется диалог Установить защиту от записи, в котором защиту можно ввести с помощью пароля.

В титульной линейке Редактора модуля появляеся указание защищено от записи.

Дальнейшая информация

  • Установить защиту от записи (диалог)


Отменить защиту от записи

 &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1079;&#1072;&#1097;&#1080;&#1090;&#1091; &#1086;&#1090; &#1079;&#1072;&#1087;&#1080;&#1089;&#1080; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1043;&#1088;&#1091;&#1087;&#1087;&#1099; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Отменить защиту от записи

Ранее установленную защиту от записи можно отменить, чтобы иметь возможность снова изменить модуль или удалить группу модулей. В регистрационной карте Описание диалога Свойства: <Имя модуля> галочка на контрольной кнопке Защита от записи будет автоматически удалена.

Отменить защиту от записи:

Защита от записи отменяется для выбранного модуля или выбранной группы модулей.

Вызвать функцию Отменить защиту от записи в контекстном меню Проводника модулей.

Появляется диалог Отменить защиту от записи, в котором Вы можете отменить защиту вводом того же пароля, что и при установке защиты от записи.

Дальнейшая информация

  • Отменить защиту от записи (диалог)


Главная программа М1

 &#1052;&#1086;&#1076;&#1091;&#1083;&#1100; - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;&#1084;&#1080;

Главная программа М1

Графический интерфейс в главной программе М1

Составные части графического интерфейса:

№ | Составная часть | Функция
1 | Строка меню | Список функций (Записи меню), который показывается на верхней кромке окна.
2 | Контекстное меню | Меню, которое показывается, если Вы правой клавишей мыши щелкните на объекте.
3 | Панель инструментов | Ряд кнопок, на которых делается щелчок мышью, чтобы выполнить часто встречающиеся задачи.
4 | Линейка модулей | Возможность выбора модулей. Различные группы модулей могут быть выбраны для вывода на экран.
5 | Трикотажный вид с Линейкой столбцов | Графическое 3D-изображение узора
6 | Вид техники | Графическое изображение всех игольных операций, имеющихся в узоре
7 | Вид формы/Редактор формы | Графическое изображение формы для обработки
8 | Обзорное окно | Упрощенное изображение всего узора
9 | Строка статуса | Строка, показываемая на нижней кромке экрана, с информацией о функции, текущем процессе или положении
 | Редактор жаккарда | Графическое изображение и программа обработки для MC-Жаккарда-(*.jdv и *.jac)
 | Название окна | Содержит имя окна или диалога
 | Подсказка | Краткое описание элемента экрана. Текст рекомендации показывается, если вы помещаете указатель мыши на элемент.
 | Курсор | Также указатель мыши Символ, который показывается на экране и управляется движением мыши (обычно это стрелка). Используйте курсор, чтобы работать с меню, символами, привязками и другими элементами экрана.
 | Панель задач | Инструмент, с помощью которого можно открывать программы и перемещаться по элементам на компьютере. Панель задач обычно находится внизу экрана и содержит кнопку Пуск.

Если работа с операционной системой Windows является для Вас новой, прочитайте в руководстве по операционной системе Windows соответствующее введение или вызовите помощь Windows Online.

Tемах:

  • Вид поля пряжи
  • Комбинации клавиш (М1)
  • Диалоги (M1)


Трикотажный вид

 &#1043;&#1083;&#1072;&#1074;&#1085;&#1072;&#1103; &#1087;&#1088;&#1086;&#1075;&#1088;&#1072;&#1084;&#1084;&#1072; &#1052;1

Трикотажный вид

3x3-Косичка и петинет в Трикотажном виде

Трикотажный вид - это окно для графического ввода и реалистичного изображения узора. На левой стороне окна расположена линейка рядов с нумерацией рядов.
Трикотажный вид работает с Техническим видом в интерактивном режиме - изменения сразу можно просмотреть в обоих окнах.
Этот вид особенно подходит для размещения модулей и контроля структуры и внешнего вида узора.
Решение о том, будет ли автоматически показано для нового или вновь открытого узора окно Трикотажный вид, принимается в диалоге Программные настройки (регистрационная карта Загрузка).
Строка заголовка содержит следующую информацию:

  • Трикотажный вид [просмотр статуса]
    Возможны следующие экраны статуса:

Показ статуса в [ ] | Значение
Оригинал | Вид до обработки техники
Техника | Вид после обработки техники
Проверочный прогон техники | Вид после проверочного прогона обработки техники
Техника - 2 детали | Вид после обработки техники для двух деталей
предшествующая техника | Вид перед последним проверочным прогоном

  • Имя узора
  • Размер узора в форме Ширина узора х высота узора (ряды узора/технические ряды)
  • Машина и класс машины
  • * показывается, если обработанный узор еще не был сохранен.
  • Нумерация открытых окон трикотажного и технического вида.
    Эта нумерация соответствует нумерации в меню Окна

Постоянное обновление Трикотажного вида требует машинного времени.
Для ускорения обновления закрыть Трикотажный вид или перейти в Цветное или Символьное изображение Трикотажного вида.

Навигация в виде трикотажа:

  • Если курсор мыши находится в Трикотажном виде, то экран прокручивается в направлении курсора мыши при нажатии клавиши пробела.
  • При нажатии клавиши x показываемая позиция Трикотажного вида устанавливается во всех других видах.

Дальнейшая информация

  • Вид техники

  • Обработка техники

Tемах:

  • Контекстное меню (Трикотажный вид)


Линейка рядов (Трикотажный вид)

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1088;&#1080;&#1082;&#1086;&#1090;&#1072;&#1078;&#1085;&#1099;&#1081; &#1074;&#1080;&#1076;)

Линейка рядов (Трикотажный вид)

Общую информацию по линейкам рядов Вы найдете в вводной главе Линейка рядов

В линейке рядов Трикотажного вида Вы быстро и наглядно получаете данные по изображенным рядам. Данные изображаются в столбцах и могут активироваться и деактивироваться порознь или все вместе.

По некоторым столбцам с помощью правой клавиши мыши доступны контекстные меню, по которым можно выбрать соответствующие настройки для трикотажных рядов.
Выбранные настройки Вы присваиваете с помощью левой клавиши мыши одному или нескольким рядам изделия. Эту настройку Вы отменяете клавишей Esc или выбором другой курсорной функции.

Для изображения Вы можете с помощью панели инструментов Изображение узора выбирать Изображение технических рядов [image] или Изображение узорных рядов [image] . Нумерация рядов зависит от вида изображения.

Линейка рядов трикотажного вида при изображении узорных рядов

Линейка рядов трикотажного вида при изображении технических рядов

В линейке рядов изображаются следующие столбцы:

  • Технический ряд
  • Узорный ряд
  • Жаккард
  • Ход
  • Деталь стана
  • Направление каретки
  • Система
  • Оттяжка, Главная оттяжка, Вспомогательная оттяжка, Датчик полотна, WM%
  • Гребенка, контроль накопителя полотна
  • Скорость каретки, Машина медленно, Машина стоп
  • STIXX
  • Команды
  • Вызов функции
  • Области
  • Прижим спереди, прижим сзади
  • Длина петли спереди, Длина петли сзади
  • Раппорты
  • Сдвиг...

Активировать все столбцы линейки рядов:

Щелкнуть правой клавишей на символе линейки рядов и вызвать функцию Активировать все столбцы.

Порознь включить или выключить столбцы линейки рядов:

Правой клавишей мыши щелкнуть на символе линейки рядов и вызвать функцию Выбрать столбцы.

Появляется диалог Выбрать столбцы, с помощью которого Вы порознь в линейке рядов включаете или выключаете столбцы.

Выключить столбец линейки рядов:

Столбец включен отдельно.

  1. Щелкнуть правой клавишей мыши на символе столбца, который должен быть деактивирован.
  2. Вызвать функцию Выключить столбец из контекстного меню.

Клавишей * цифрового блока Вы увеличиваете ширину, клавишей / цифрового блока Вы уменьшаете ширину линейки рядов.


Контекстное меню (Трикотажный вид)

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1088;&#1080;&#1082;&#1086;&#1090;&#1072;&#1078;&#1085;&#1099;&#1081; &#1074;&#1080;&#1076;)

Контекстное меню (Трикотажный вид)

Некоторые функции можно также вызвать через контекстное меню. Для этого следует щелкнуть правой клавишей мыши на Трикотажном виде.

В контекстном меню трикотажного вида содержатся следующие функции:

Функция | Цель
Показать модуль в проводнике | Показать и выделить модуль узора в проводнике модулей.
Редактировать граничный модуль | Открыть граничный модуль узора в редакторе модулей.
Показать переднюю игольницу | Активировать или деактивировать переднюю игольницу.
Показать заднюю игольницу | Активировать или деактивировать заднюю игольницу.
Защитить переднюю игольницу | Включить или выключить защиту от записи для передней игольницы.
Защитить заднюю игольницу | Включить или выключить защиту от записи для задней игольницы.
Вид сзади | Трикотажный вид сзади.
Логический зум | Правые и левые петли изобразить рядом одна с другой.
Показать multi gauge | Маркировать multi gauge в изделии
Показать протяжки | Показать протяжки по крайней мере больше, чем на одну пару игл.
Показать начальную петлю как фанг | Показать петлю на пустой игле как фанг.
Показать двойную загрузку | Показать двойную загрузку в Трикотажном виде.
Распустить спущенные петли | Сброшенные петли изобразить распущенными.
Показать границы модулей | Показать границы модуля как рамку.
Показать комментарии | Активировать или деактивировать комментарии узора.
Комментарий | Вызвать функции, чтобы вставить комментарий.
k&w Показать обе детали стана | Показать переднюю и заднюю деталь стана.
k&w Показать переднюю деталь стана с задними столбцами | Показать переднюю деталь и столбцы задней детали стана
k&w Показать переднюю деталь стана без задних столбцов | Показать только переднюю деталь стана.
k&w Показать заднюю деталь стана с передними столбцами | Показать заднюю деталь и столбцы передней детали стана.
k&w Показать заднюю деталь стана без передних столбцов | Показать только заднюю деталь стана.
Линейка | Вызвать функции, чтобы показать линейку.
Эхо петель | Показать заполнение выделения эхом петель.
Сетка | Активировать или деактивировать сетку
Изображение изделия | Показать 3D-Изображение петель в цвете.
Цветовое изображение | Показать только цвета с градациями цвета.
Цветовое изображение без игольных операций | Показать только цвета без градаций цвета.
Цветовое изображение модуля | Показать отдельный цвет на модуль.
Символьное изображение | Показать индикацию символа в цветовом изображении.
Символьное изображение в Цветовом изображении модуля | Показать вид символа в цветовом изображении модуля.
Установить цвет фона | Установить цвет фона окна.
Установить плотность петель | Установить соотношение петель для изображения изделия.
Изображение технических рядов | Изобразить каждый технический ряд узорного ряда в собственном ряду.
Изображение узорных рядов | Изобразить все технические ряды узорного ряда в одном ряду.
Изображение шпикеля | Показать шпикель в сложенном виде.
Курсор | Вызвать функции для выбора из различных видов курсора.
Сохранить настройки | Сохранить настройки окна.


Показать модуль в проводнике

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1088;&#1080;&#1082;&#1086;&#1090;&#1072;&#1078;&#1085;&#1099;&#1081; &#1074;&#1080;&#1076;) &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1075;&#1088;&#1072;&#1085;&#1080;&#1095;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100;

Показать модуль в проводнике

С помощью этой функции использованный в узоре модуль можно показать в Проводнике модулей. При этом можно также видеть, из какой группы модулей он происходит.

Показать для модуля узора местоположение в Проводнике модулей:

  • Трикотажный вид или Технический вид узора активен.
  • Курсор находится в узоре на позиции модуля.

Функцию Показать модуль в проводнике вызвать в контекстном меню.

Открывается Проводник модулей. В дереве модулей группа модулей и находящийся в ней модуль выделяется и показывается.

Функцию можно использовать и в Редакторе модулей для модулей в модуле.
Функция недоступна, если на позиции курсора модуль не находится.

Дальнейшая информация

  • Проводник модулей


Редактировать граничный модуль

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1074; &#1087;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082;&#1077; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1088;&#1080;&#1082;&#1086;&#1090;&#1072;&#1078;&#1085;&#1099;&#1081; &#1074;&#1080;&#1076;)

Редактировать граничный модуль

С помощью этой функции Вы открываете примененные в узоре граничные модули прямым путем из узора в Редакторе модулей.

Показать граничный модуль узора в Редакторе модулей:

  • Технический вид или Трикотажный вид узора активен.
  • Курсор находится в узоре на позиции граничного модуля.

Вызвать в контекстном меню функцию Редактировать граничный модуль.

Редактор модуля открывается граничным модулем.

Функцию можно использовать и в самом Редакторе модулей для граничных модулей в модуле.
Изменения в граничном модуле не оказывают непосредственного влияния на узор или модуль. Граничные модули обновляются только в случае, если Уровень начальных условий выключается и потом снова включается.
Функция недоступна, если в позиции курсора граничный модуль отсутствует.

Дальнейшая информация

  • Граничный модуль


Комментарий

 &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1075;&#1088;&#1072;&#1085;&#1080;&#1095;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1088;&#1080;&#1082;&#1086;&#1090;&#1072;&#1078;&#1085;&#1099;&#1081; &#1074;&#1080;&#1076;)

Комментарий

В меню Комментарий находятся следующие функции:

Функция | Цель
новый | Прикрепить текст, Bitmap или Pin1-4 как комментарий.
следующий | Переход к следующему комментарию.
предыдущий | Переход к предыдущему комментарию.
первый | Переход к первому комментарию.
последний | Переход к последнему комментарию.
центрировать актуальный | Центрировать актуальный комментарий.
редактировать | Отредактировать актуальный комментарий.
удалить | Удалить актуальный комментарий.


Новый

В этом меню доступны следующие функции:

Функция | Цель
Текст | Прикрепить текст как комментарий
Bitmap | Прикрепить картинку как комментарий
Pin1-4 | Прикрепить рисунок (красная, зеленая, синяя, или желтая булавка)


Текст

С помощью этой функции в узоре можно точно закрепить комментарий в текстовой форме.

I. Закрепить новый комментарий в узоре:

  • Трикотажный вид или Технический вид активен.
  • Функция Показать комментарии в меню Вид/Опции активна.
  • Курсор находится на позиции, в которой комментарий должен быть закреплен.

Вызвать функцию Комментарий/новый/текст в контекстном меню вида.

Появляется диалог Отредактировать комментарий.

Если какой-нибудь комментарий уже находится на позиции курсора в Трикотажном виде, то появляется контекстное меню комментария. Выберите в нем функцию новый/текст.

II. Сдвинуть поле текста:

  1. Поставить указатель мыши на поле комментария.
  2. Щелкнуть правой клавишей мыши и удерживать нажатой.
    -> Текст становится актуальным комментарием. Рамка и тонкая соединительная линия показываются красным цветом.
  3. Передвинуть поле в нужную позицию.
  4. Отпустить клавишу мыши.

Текст показывается на новой позиции как актуальный комментарий.

Дальнейшая информация

  • Редактировать комментарий (диалог)


Bitmap

С помощью этой функции рисунок с расширением файла bmp или jpg может быть точно закреплен в узоре.

I. Закрепить рисунок в узоре:

  • Трикотажный вид или Технический вид активен.
  • Функция Показать комментарии в меню Вид/Опции активна.
  • Курсор находится в позиции, в которой должен быть закреплен рисунок.

  1. Вызвать функцию Комментарий/новый/Bitmap в контекстном меню вида.
    -> Появляется стандартный диалог Windows Открыть.

    Если на позиции курсора уже находится комментарий, то появляется контекстное меню комментария. В нем Вы выбираете функцию новый/Bitmap.

  2. В диалоге Открыть выбрать файл и щелкнуть мышкой по кнопке.

Диалог закрывается. Рисунок появляется на позиции. Тонкая линия соединяет рисунок с позицией, на которой он должен быть закреплен.
Комментарий также можно увидеть и в другом виде.

II. Сдвинуть рисунок:

  1. Поставить указатель мыши на рисунок.
  2. Щелкнуть правой клавишей мыши и удерживать нажатой.
    -> Рисунок становится актуальным комментарием. Он приобретает красную рамку. Тонкая соединительная линия также показывается красным цветом.
  3. Переместить рисунок в нужную позицию.
  4. Отпустить клавишу мыши.

Рисунок показан на новой позиции как актуальный комментарий.

III. Изменить размер рисунка:

  1. Поставить указатель мыши и щелкнуть правой клавишей мыши.
    -> Рисунок становится актуальным комментарием. Он приобретает красную рамку. Тонкая соединительная линия также показывается красным цветом. Появляется контекстное меню.
  2. Щелкнуть левой клавишей мыши на рисунке.
    - или -
    нажать клавишу Esc на клавиатуре.
    -> Контекстное меню деактивируется.
  3. Поставить указатель мыши на красную рамку, щелкнуть правой клавишей мыши и удерживать нажатой.
  4. Передвинуть указатель мыши.
  5. Отпустить правую клавишу мыши.

В зависимости от позиции на которой был щелчок и перемещения, рисунок показан в сжатом, вытянутом или зеркально отображенном виде.


Pin1-Pin4

С помощью этой функции в узоре можно точно закрепить цветные булавки

Pin 1 | Pin 2 | Pin 3 | Pin 4

I. Закрепить булавку в узоре:

  • Трикотажный вид или Технический вид активен.
  • Функция Показать комментарии в меню Вид/Опции активна.
  • Курсор находится на позиции, на которой должна быть закреплена булавка.

Вызвать функцию Комментарий/новый/Pin1; Pin2; Pin3 oder Pin4 в контекстном меню вида.

На позиции появляется изображение булавки. Тонкая линия соединяет рисунок с позицией, на которой он должен быть закреплен.
Комментарий также можно увидеть и в другом виде.

Если на позиции курсора уже находится комментарий, то появляется контекстное меню комментария. Вы выбираете в нем функцию новый/ Pin1-4.

II. Сдвинуть рисунок:

  1. Поставить указатель мыши на рисунок.
  2. Щелкнуть правой клавишей мыши и удерживать нажатой.
    -> Рисунок становится актуальным комментарием. Он приобретает красную рамку. Тонкая соединительная линия также показывается красным цветом.
  3. Переместить рисунок в нужную позицию.
  4. Отпустить клавишу мыши.

Рисунок показан на новой позиции как актуальный комментарий.

III. Изменить размер рисунка:

  1. Поставить указатель мыши и щелкнуть правой клавишей мыши.
    -> Рисунок становится актуальным комментарием. Он приобретает красную рамку. Тонкая соединительная линия также показывается красным цветом. Появляется контекстное меню.
  2. Щелкнуть левой клавишей мыши на рисунке.
    - или -
    нажать клавишу Esc на клавиатуре.
    -> Контекстное меню деактивируется.
  3. Поставить указатель мыши на красную рамку, щелкнуть правой клавишей мыши и удерживать нажатой.
  4. Передвинуть указатель мыши.
  5. Отпустить правую клавишу мыши.

В зависимости от позиции на которой был щелчок и перемещения, рисунок показан в сжатом, вытянутом или зеркально отображенном виде.


Следующий

С помощью этой функции выполняется навигация по комментариям. В соответствии с последовательностью ввода осуществляется переход от актуального комментария к следующему комментарию.

Актуальный комментарий обрамлен красным цветом и соединительная линия позиций вставки показывается красным. После открытия узора первый комментарий становится актуальным. Комментарий можно определить как актуальный, щелкнув на этом комментарии правой клавишей мыши. Показываемое при этом контекстное меню можно закрыть клавишей Esc.

Переключиться с актуального комментария на следующий:

  • Трикотажный вид или Технический вид активен.
  • Функция Показать комментарии в меню Вид/Опции активна.

Вызвать функцию Комментарий/следующий в контекстном меню вида
- или -
вызвать функцию следующий в контекстном меню актуального комментария
- или -
щелкнуть на символе [image] в панели инструментов Навигация комментариев.

В последовательности ввода следующий комментарий становится актуальным. Позиция актуального комментария располагается в центре вида.

Функция недоступна, если последний комментарий является актуальным комментарием.

Дальнейшая информация

  • Навигация комментария


Предыдущий

С помощью этой функции выполняется навигация по комментариям. В соответствии с последовательностью ввода осуществляется переход от актуального комментария к предыдущему комментарию.

Актуальный комментарий обрамлен красным цветом и соединительная линия позиций вставки показывается красным. После открытия узора первый комментарий становится актуальным. Комментарий можно определить как актуальный, щелкнув на этом комментарии правой клавишей мыши. Показываемое при этом контекстное меню можно закрыть клавишей Esc.

Переключится с актуального комментария на предыдущий:

  • Трикотажный вид или Технический вид активен.
  • Функция Показать комментарии в меню Вид/Опции активна.

Вызвать функцию Комментарий/предыдущий в контекстном меню вида.
- или -
вызвать функцию предыдущий в контекстном меню активного комментария.
- или -
щелкнуть на символе [image] в панели инструментов Навигация комментариев.

В последовательности ввода предыдущий комментарий становится актуальным комментарием. Позиция актуального комментария располагается в центре вида.

Функция недоступна, если первый комментарий является актуальным.

Дальнейшая информация

  • Навигация комментария


Первый

С помощью этой функции выполняется навигация по комментариям. В соответствии с последовательностью ввода осуществляется переход от актуального комментария к первому комментарию.

Актуальный комментарий обрамлен красным цветом и соединительная линия позиций вставки показывается красным. После открытия узора первый комментарий становится актуальным. Комментарий можно определить как актуальный, щелкнув на этом комментарии правой клавишей мыши. Показываемое при этом контекстное меню можно закрыть клавишей Esc.

Переключиться с актуального комментария на первый:

  • Трикотажный вид или Технический вид активен.
  • Функция Показать комментарии в меню Вид/Опции активна.

Вызвать функцию Комментарий/первый в контекстном меню вида.
- или -
вызвать функцию первый в контекстном меню актуального комментария.
- или -
щелкнуть на символе [image] в панели инструментов Навигация комментариев.

В последовательности ввода первый комментарий становится актуальным комментарием. Позиция актуального комментария располагается в центре вида.

Функция недоступна, если первый комментарий является актуальным.

Дальнейшая информация

  • Навигация комментария


Последний

С помощью этой функции выполняется навигация по комментариям. В соответствии с последовательностью ввода осуществляется переход от актуального комментария к последнему комментарию.

Актуальный комментарий обрамлен красным цветом и соединительная линия позиций вставки показывается красным. После открытия узора первый комментарий становится актуальным. Комментарий можно определить как актуальный, щелкнув на этом комментарии правой клавишей мыши. Показываемое при этом контекстное меню можно закрыть клавишей Esc.

Переключиться с актуального комментария на последний:

  • Трикотажный вид или Технический вид активен.
  • Функция Показать комментарии в меню Вид/Опции активна.

Вызвать функцию Комментарий/последний в контекстном меню вида.
- или -
вызвать функцию последний в контекстном меню актуального комментария.
- или -
щелкнуть на символе [image] в панели инструментов Навигация комментариев.

В последовательности ввода последний комментарий становится актуальным комментарием. Позиция актуального комментария располагается в центре вида.

Функция недоступна, если последний комментарий является актуальным комментарием.

Дальнейшая информация

  • Навигация комментария


Центрировать актуальный

С помощью этой функции актуальный комментарий располагается в центре окна.

Актуальный комментарий обрамлен красным цветом и соединительная линия позиций вставки показывается красным. После открытия узора первый комментарий становится актуальным. Комментарий можно определить как актуальный, щелкнув на этом комментарии правой клавишей мыши. Показываемое при этом контекстное меню можно закрыть клавишей Esc.

Центрировать актуальный комментарий:

  • Трикотажный вид или Технический вид активен.
  • Функция Показать комментарии в меню Вид/Опции активна.

Вызвать функцию Комментарий/центрировать актуальный в контекстном меню вида.
- или -
вызвать функцию центрировать актуальный в контекстном меню актуального комментария.
- или -
щелкнуть на символе [image] в панели инструментов Навигация комментариев.

Положение актуального комментария устанавливается в центре окна.

Дальнейшая информация

  • Навигация комментария


Редактировать

С помощью этой функции изменяется актуальный комментарий, находящийся в узоре.

Актуальный комментарий обрамлен красным цветом и соединительная линия позиций вставки показывается красным. После открытия узора первый комментарий становится актуальным. Комментарий можно определить как актуальный, щелкнув на этом комментарии правой клавишей мыши. Показываемое при этом контекстное меню можно закрыть клавишей Esc.

Отредактировать актуальный комментарий:

  • Трикотажный вид или Технический вид активен.
  • Функция Показать комментарии в меню Вид/Опции активна.
  • Актуальный комментарий является текстовым комментарием.

Вызвать функцию Комментарий/редактировать в контекстном меню вида.
- или -
вызвать функцию редактировать в контекстном меню актуального комментария.

Появляется диалог Редактировать комментарий, в котором показывается имеющийся текст.

Дальнейшая информация

  • Редактировать комментарий (диалог)


Удалить

С помощью этой функции удаляется актуальный комментарий, находящийся в узоре.

Актуальный комментарий обрамлен красным цветом и соединительная линия позиций вставки показывается красным. После открытия узора первый комментарий становится актуальным. Комментарий можно определить как актуальный, щелкнув на этом комментарии правой клавишей мыши. Показываемое при этом контекстное меню можно закрыть клавишей Esc.

Удалить актуальный комментарий:

  • Трикотажный вид или Технический вид узора активен.
  • Функция Показать комментарии в меню Вид/Опции активна.

Вызвать функцию Комментарий/удалить в контекстном меню вида.
- или -
вызвать функцию удалить в контекстном меню актуального комментария.

Актуальный комментарий удаляется. В последовательности ввода следующий комментарий становится актуальным. Если последний комментарий стирается, то актуальным комментарием становится предшествующий.

Обратить внимание, что при удалении рядов или столбцов присоединенные комментарии удаляются.


Вид техники

 &#1043;&#1083;&#1072;&#1074;&#1085;&#1072;&#1103; &#1087;&#1088;&#1086;&#1075;&#1088;&#1072;&#1084;&#1084;&#1072; &#1052;1 &#1042;&#1080;&#1076; &#1092;&#1086;&#1088;&#1084;&#1099;/&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1092;&#1086;&#1088;&#1084;&#1099;

Вид техники

3x3-Косичка и петинет в Техническом виде

Технический вид - это окно для графического ввода и отображения узора в виде игольной операции. Кроме того, в этом окне показаны важные данные узора, которые можно подключать кнопками панели инструментов Изображения узора. Слева в окне расположена линейка рядов с нумерацией рядов и просмотром других данных, а сверху - линейка столбцов с нумерацией столбцов.
Технический вид работает с трикотажным видом в интерактивном режиме - изменения сразу можно просмотреть в обоих окнах.
Через технический вид пользователь может присваивать данные узора. Результаты обработки техники здесь сразу становятся видны.
Решение о том, будет ли автоматически показано для нового или вновь открытого узора окно Технический вид, принимается в диалоге Программные настройки (регистрационная карта Загрузка).
Строка заголовка содержит следующую информацию:

  • Технический вид [экран статуса]
    Возможны следующие экраны статуса: Оригинал (вид перед обработкой техники), Техника (вид после обработки техники), Техника - Проверочный прогон (вид после проверочного прогона обработки техники), Техника - 2 детали (вид после обработки техники для двух деталей) и пердыдущая техника (вид перед последним проверочным прогоном).
  • Имя узора
  • Размер узора в форме Ширина узора х высота узора (ряды узора/технические ряды)
  • Машина и класс машины
  • * показывается, если обработанный узор еще не был сохранен.
  • Нумерация открытых окон трикотажного и технического вида
    Эта нумерация соответствует нумерации в меню Окна

Если Вы откроете узор, то Технический вид будет находиться под Трикотажным видом. Щелчком левой клавиши мыши на титульной линейки окна или путем выбора в меню Окна Вы можете переместить его на передний план.

Навигация в Техническом виде:

  • Если курсор мыши находится в Техническом виде, то экран прокручивается в направлении курсора мыши при нажатии клавиши пробела.
  • При нажатии клавиши x показываемая позиция Технического вида устанавливается во всех других видах.

Дальнейшая информация

  • Трикотажный вид

  • Обработка техники

Tемах:

  • Контекстное меню (Вид техники)


Линейка рядов (Технический вид)

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1042;&#1080;&#1076; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080;)

Линейка рядов (Технический вид)

Общую информацию по линейкам рядов см. в главе Линейка рядов.

В линейке рядов Технического вида быстро и наглядно Вы получите данные по изображенным рядам. Данные изображаются в столбцах и могут быть активированы и деактивированы как порознь, так и все вместе.

По некоторым столбцам с помощью правой клавиши мыши доступны контекстные меню, через которые можно выбрать соответствующие настройки для технических рядов.
Выбранные настройки Вы присваиваете левой клавишей мыши одному или нескольким техническим рядам. Эту настройку Вы отменяете клавишей Esc или выбором другой курсорной функции.

Линейка рядов технического вида со всеми отображаемыми данными.

В линейке рядов изображаются следующие столбцы:

  • Технический ряд
  • Узорный ряд
  • Жаккард
  • Ход
  • Деталь стана
  • Направление каретки
  • Система
  • Оттяжка, Главная оттяжка, Вспомогательная оттяжка, Датчик полотна, WM%
  • Гребенка, контроль накопителя полотна
  • Скорость каретки, Машина медленно, Машина стоп
  • STIXX
  • Команды
  • Вызов функции
  • Области
  • Прижим спереди, прижим сзади
  • Длина петли спереди, Длина петли сзади
  • Раппорты
  • Сдвиг...

Активировать все столбцы линейки рядов:

Щелкнуть правой клавишей на символе линейки рядов и вызвать функцию Активировать все столбцы.

Порознь включить или выключить столбцы линейки рядов:

Правой клавишей мыши щелкнуть на символе линейки рядов и вызвать функцию Выбрать столбцы.

Появляется диалог Выбрать столбцы, с помощью которого Вы порознь в линейке рядов включаете или выключаете столбцы.

Выключить столбец линейки рядов:

Столбец включен отдельно.

  1. Щелкнуть правой клавишей мыши на символе столбца, который должен быть деактивирован.
  2. Вызвать функцию Выключить столбец из контекстного меню.

Клавишей * цифрового блока Вы увеличиваете ширину, клавишей / цифрового блока Вы уменьшаете ширину линейки рядов.

Некоторые отображаемые в Линейке рядов данные становятся видны только после Обработки техники.
Исключение Модули для начал и чистого вязания, которые выбираются при составлении нового узора.


Технический ряд

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;)

Технический ряд

Данные этого столбца имею заголовок [image] .

В Изображении технических рядов полностью показывается последовательная нумерация технических рядов. В других изображениях номера невидимых технических рядов выпускаются.

Нумерация технических рядов

Дальнейшая информация

  • Изображение технических рядов


Узорный ряд

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;)

Узорный ряд

Данные этого столбца имею заголовок [image] .

В Изображении узорных рядов узорные ряды последовательно пронумерованы. Если узорный ряд состоит из нескольких технических рядов, в Изображении технических рядов [image] номер узорного ряда виден для всех технических рядов. Для того, чтобы отличать их от технических рядов, номера узорных рядов подчеркнуты.

Нумерация узорных рядов

Дальнейшая информация

  • Изображение узорных рядов


Жаккард

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;)

Жаккард

Данные этого столбца имею заголовок [image] .

После Функции Создать Синтрал/Жаккард/Setup аналогично файлу WKT в линейке рядов показывается номер строки жаккарда.

Файл WKT Вы вызываете функциями Показать жаккард или Показать жаккард распакованным в меню Синтрал.

Дальнейшая информация

  • Создать Синтрал / Жаккард / Setup

  • Показать жаккард

  • Показать жаккард распакованным


Ход

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;)

Ход

Данные этого столбца имею заголовок [image] .

Через контекстное меню столбцу присваиваются следующие свойства для хода:

Выбор | Настройка
Ход Конец | Присвоить ходу Конец.
Одинаковый ход | Присвоить такой же ход.
Ход Начало | Присвоить новый ход.
Ход неопределен | Определить ход автоматически при обработке техники.

В столбце для хода показываются следующие записи:

Показ | Значение
 | Ходу присвоен конец.
 | Присвоен такой же ход.
 | Ходу присвоено начало.

Дальнейшая информация

  • Регистрационная карта Направление каретки/Система/Ход


Деталь стана

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;)

Деталь стана

Данные этого столбца имею заголовок [image] .

Через контекстное меню столбцу присваиваются следующие настройки для детали стана:

Выбор | Настройка
L1 Деталь стана сзади | Указать деталь стана сзади
L0 Детель стана спереди | Указать деталь стана спереди.

В столбце для детали стана показываются следующие записи:

Показ | Значение
L0 | Технический ряд передней детали стана (L0)
L1 | Технический ряд задней детали стана (L1)


Направление каретки

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;)

Направление каретки

Данные этого столбца имею заголовок [image] .

Через контекстное меню столбцу присваиваются следующие настройки для направления каретки:

Выбор | Настройка
<< | Присвоить направление каретки справа налево.
>> | Присвоить направление каретки слева направо.
Неопределен | Автоматически определить направление каретки при обработке техники.
Предварительно рассчитать | Рассчитать направление каретки перед обработкой техники.
Применить предварительно рассчитанные величины | Сохранить направление каретки.
Направление каретки по числу систем... | Установить направление каретки по числу систем в вяжущих рядах. Указание: Через диалог Вы вводите начальное направление и число систем, по которым рассчитывается направление каретки.

Следующие записи показываются в столбце для направления каретки:

Показ | Значение
<< | Направление каретки влево
>> | Направление каретки вправо

Если перед Обработкой техники в диалоге Данные технических рядов было задано направление каретки, то оно показываться также на Линейке рядов.
Направления каретки, рассчитанные перед обработкой техники, изображаются в светлых тонах.

Дальнейшая информация

  • Регистрационная карта Направление каретки/Система/Ход


Система

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;)

Система

Данные этого столбца имею заголовок [image] .

Через контекстное меню столбца присваиваются следующие настройки для системы:

Выбор | Настройка
S1 до Sх | Указать систему машины.
S0 | Указать холостой ход.
Неопределен | Определить систему автоматически при обработке техники.

В столбце для системы показываются следующие записи:

Показ | Значение
S0 | Холостой ход
S1 до Sх | Присвоение технического ряда системе машины

Если задать систему перед Обработкой техники в диалоге Данные технических рядов, то она также будет показана в Линейке рядов.

Дальнейшая информация

  • Регистрационная карта Направление каретки/Система/Ход


Оттяжка, Главная оттяжка, Вспомогательная оттяжка, Датчик полотна, WM%

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;) &#1043;&#1088;&#1077;&#1073;&#1077;&#1085;&#1082;&#1072;, &#1082;&#1086;&#1085;&#1090;&#1088;&#1086;&#1083;&#1100; &#1085;&#1072;&#1082;&#1086;&#1087;&#1080;&#1090;&#1077;&#1083;&#1103; &#1087;&#1086;&#1083;&#1086;&#1090;&#1085;&#1072;

Оттяжка, Главная оттяжка, Вспомогательная оттяжка, Датчик полотна, WM%

Данные столбца Оттяжка имеют загловок [image] . Данные столбца Главная оттяжка имеют загловок [image] . Данные столбца Вспомогательная оттяжка имеют загловок [image] . Данные столбца Датчик полотна имеют загловок [image] . Данные столбца WM% имеют загловок [image] .

Через контекстное меню столбцу присваиваются следующие настройки для оттяжки:

Выбор | Настройка
Таблица оттяжки | Присвоить в другом месте уже присвоенную величину оттяжки из таблицы оттяжки.
Оттяжка W0 Импульсов: | Указать число импульсов для оттяжки (W0).
WMF/W0 неопределено | Автоматически определить величину оттяжки.
Величина оттяжки +/- n %: | Присвоить величину оттяжки в % (WM%).
Величина оттяжки неопределена | Автоматически определить величину оттяжки.
Открыть и закрыть главную оттяжку | Открыть и закрыть главную оттяжку Присвоить (=W= + =C=).
Закрыть главную оттяжку | Закрыть главную оттяжку Присвоить (=C=).
Открыть главную оттяжку | Открыть главную оттяжку Присвоить (=W=).
Главная оттяжка неопределена | Главную оттяжку определить автоматически.
Датчик полотна включен | Присвоить Датчик полотна включен (WS1).
Датчик полотна выключен | Присвоить Датчик полотна выключен (WS0).
Датчик полотна неопределен | Датчик полотна определить автоматически.
Закрыть вспомогательную оттяжку | Закрыть вспомогательную оттяжку Присвоить (W+1).
Открыть вспомогательную оттяжку | Открыть вспомогательную оттяжку Присвоить (W+0).
Вспомогательная оттяжка неопределена | Вспомогательную оттяжку определить автоматически.
Другие величины... | Открыть Таблицу оттяжки.

Если присвоено косвенная величина (индекс WMF), то она показывается после обработки техники. Если для этого ряда еще имеются данные в диалоге Данные технических рядов, то дополнительно показывается знак x. При прямой величине номер ввода из Таблицы оттяжки показывается в квадратных скобках.

Если Вы задали величину оттяжки перед Обработкой техники, то она также показывается в Линейке рядов.

Если переместить курсор в Технический вид на линейке индикации оттяжки, в Строке состояния будут показаны величины оттяжки (WM и W+) соответствующего ряда.

Дальнейшая информация

  • Таблица оттяжки


Гребенка, контроль накопителя полотна

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;) &#1057;&#1082;&#1086;&#1088;&#1086;&#1089;&#1090;&#1100; &#1082;&#1072;&#1088;&#1077;&#1090;&#1082;&#1080;, &#1052;&#1072;&#1096;&#1080;&#1085;&#1072; &#1084;&#1077;&#1076;&#1083;&#1077;&#1085;&#1085;&#1086;, &#1052;&#1072;&#1096;&#1080;&#1085;&#1072; &#1089;&#1090;&#1086;&#1087;

Гребенка, контроль накопителя полотна

Данные столбца Гребенка имеют заголовок [image] . Данные столбца Контроль накопителя полотна имеют заголовок [image] .

Через контекстное меню столбца присваиваются следующие настройки для гребня:

Выбор | Настройка
=-= Положение ожидания | Указать положение гребенки в положении ожидания.
=^= Сверху | Указать положение гребенки сверху.
=|= Сверху -20мм | Указать положение гребенки на 20 мм ниже высшего положения.
=|-|= Открытие крючков гребенки | Указать Открыть крючки гребенки.
Гребенка не определена | Определить положение гребенки автоматически.

Через контекстное меню столбца для системы контроля накопителя полотна присваиваются следующие настройки:

Выбор | Настройка
LK1 Контроль накопителя полотна вкл | Включить контроль накопителя полотна.
LK0 Контроль накопителя полотна выкл | Выключить контроль накопителя полотна.
Контроль накопителя полотна не определен | Определить автоматически контроль накопителя полотна.

В столбце для гребенки показываются следующие записи:

Показ | Значение
=-= | Гребенка перемещается в положение ожидания под игольницей.
=^= | Гребенка перемещается для прокладывания нити вверх, в самую верхнюю позицию.
=|= | Гребенка перемещается для прокладывания нити вверх, 20 мм под своей самой верхней позицией.
|-| | Крючки гребенки можно открыть, до того как они автоматически откроются при достижении главной оттяжки.

В столбце для контроля накопителя полотна показываются следующие записи:

Показ | Значение
 | Контроль накопителя полотна включается.
 | Контроль накопителя полотна выключается.

Дальнейшая информация

  • Регистрационная карта Гребенка


Скорость каретки, Машина медленно, Машина стоп

 &#1043;&#1088;&#1077;&#1073;&#1077;&#1085;&#1082;&#1072;, &#1082;&#1086;&#1085;&#1090;&#1088;&#1086;&#1083;&#1100; &#1085;&#1072;&#1082;&#1086;&#1087;&#1080;&#1090;&#1077;&#1083;&#1103; &#1087;&#1086;&#1083;&#1086;&#1090;&#1085;&#1072; &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;)

Скорость каретки, Машина медленно, Машина стоп

Данные столбца Скорость каретки имеют заголовок [image] . Данные столбца Машина медленно имеют заголовок [image] . Данные столбца Машина Стоп имеют заголовок [image] .

Через контекстное меню столбцам присваиваются следующие настройки для скорости каретки:

Выбор | Настройка
Таблица скоростей каретки | Присвоить в другом месте уже присвоенную скорость каретки из таблицы скоростей каретки.
MSEC неопределена | Автоматически определить скорость каретки.
Машина медленно | Присвоить Машина медленно (ML).
ML неопределено | ML определена автоматичести.
Машина Стоп [сек] | Указать секунды, спустя которые машина должна остановиться.
MS неопределено | Машина стоп (MS) определить автоматически.
Другие величины... | Открыть Таблицу скоростей каретки.

Если присвоена косвенная величина (Индекс MSEC), то она показывается после обработки техники. При прямой величине номер ввода из Таблицы скорости каретки показан в квадратных скобках.

Если скорость каретки была задана перед Обработкой техники, то она показывается также в Линейке рядов.

Если переместить курсор в Технический вид на линейке индикации скорости каретки, в Строке состояния будут показаны величины скорости каретки (индекс MSEC и м/сек.) соответствующего ряда.

Дальнейшая информация

  • Таблица скоростей каретки


STIXX

 &#1057;&#1082;&#1086;&#1088;&#1086;&#1089;&#1090;&#1100; &#1082;&#1072;&#1088;&#1077;&#1090;&#1082;&#1080;, &#1052;&#1072;&#1096;&#1080;&#1085;&#1072; &#1084;&#1077;&#1076;&#1083;&#1077;&#1085;&#1085;&#1086;, &#1052;&#1072;&#1096;&#1080;&#1085;&#1072; &#1089;&#1090;&#1086;&#1087; &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;)

STIXX

Данные этого столбца имею заголовок [image] .

Через контекстное меню Столбцу присваиваются следующие настройки для режима STIXX:

Выбор | Настройка
STIXX x и STIXX - | Присвоить режим STIXX.
Неопределен | STIXX-Режим определить автоматически.

В столбце для STIXX-режима показываются следующие записи:

Показ | Значение
O | Присвоено STIXX 0.
- | Присвоено STIXX - .
1, 4, 5, 7 | Присвоено STIXX 1, 4, 5 или 7.

STIXX-режим установлен по умолчанию в значение 0.

STIXX-режим Вы можете установить для каждого ряда до или после Обработки техники в диалоге Данные технических рядов на Регистрационной карте STIXX.

Дальнейшая информация

  • Регистрационная карта STIXX


Команды

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;)

Команды

Данные этого столбца имею заголовок [image] .

Через функцию Команда и Машина Стоп в контекстном меню столбца открывается диалог Данные технических рядов. Если было задано Машина Стоп, показывается MS. Заданная индикация секунд не учитывается. Если задана Команда PRINT и/или Команда Синтрала, то изображается карандаш.

Данные Команда и Машина Стоп Вы можете ввести в диалоге Данные технических рядов на Регистрационной карте MS/PRINT.

Дальнейшая информация

  • Регистрационная карта MS/ПЕЧАТЬ


Функции

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;)

Функции

Данные этого столбца имею заголовок [image] .

С помощью функции Вызов функции... в контекстном меню столбца открывается диалог Данные технических рядов. В линейке рядов показано пустое поле или номер таблицы установленной функции.

Вызовы функций Вы можете вводить в диалоге Данные технических рядов на Регистрационной карте Вызовы функций.

Дальнейшая информация

  • Регистрационная карта Вызовы функции


Области

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;) &#1055;&#1088;&#1080;&#1078;&#1080;&#1084; &#1089;&#1087;&#1077;&#1088;&#1077;&#1076;&#1080;, &#1087;&#1088;&#1080;&#1078;&#1080;&#1084; &#1089;&#1079;&#1072;&#1076;&#1080;

Области

Данные этих столбцов имеют заголовки [image] .

Через контекстное меню столбцу Перенести окружение присваиваются следующие настройки:

Выбор | Настройка
Выкл. | Выключить Перенести окружение.
Разделить детали стана со ступени сдвига | Указать через список выбора число ступеней сдвига, начиная с которого детали стана должны быть разделены.
Собрать детали стана со ступени сдвига | Указать через список выбора число ступеней сдвига, начиная с которого детали стана должны быть собраны.
Настройки из конфигурации | Применить настройки из конфигурации.

Через контекстное меню столбцу 2-сист. перенос присваиваются следующие настройки:

Выбор | Настройка
Выкл. | Выключить 2-системный перенос.
2-сист. перенос макс. расстояние | Присвоить через список выбора максимальное расстояние для 2-системного переноса.
Настройки из конфигурации | Применить настройки из конфигурации.

Через контекстное меню столбцу Объединить сброс + перенос присваиваются следующие настройки:

Выбор | Настройка
Выкл. | Выключить объединение сброса и переноса.
Вкл | Включить объединение сброса и переноса.
Настройки из конфигурации | Применить настройки из конфигурации.

Через контекстное меню столбцу k&w Разделить переносимые детали стана присваиваются следующие настройки:

Выбор | Настройка
Выкл. | Выключить разделение переносимых деталей стана.
Перенос с открытыми деталями стана | Присвоить Перенос с открытыми деталями стана.
Перенос с перекрывающимися деталями стана | Присвоить Перенос с перекрывающимися деталями стана.
Настройки из конфигурации | Применить настройки из конфигурации.

Через контекстное меню столбцу Сортирование технических рядов присваиваются следующие настройки:

Выбор | Настройка
Не делать пересортировку технических рядов | Блокировать пересортировку технических рядов.
Разрешить пересортировку технических рядов | Разрешить пересортировку технических рядов.


Прижим спереди, прижим сзади

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;) &#1044;&#1083;&#1080;&#1085;&#1072; &#1087;&#1077;&#1090;&#1083;&#1080; &#1089;&#1087;&#1077;&#1088;&#1077;&#1076;&#1080;, &#1044;&#1083;&#1080;&#1085;&#1072; &#1087;&#1077;&#1090;&#1083;&#1080; &#1089;&#1079;&#1072;&#1076;&#1080;

Прижим спереди, прижим сзади

Данные этих столбцов имеют заголовки [image] .

Через контекстные меню столбцов присваиваются позиции прессовых платин спереди и соответственно сзади. Диапазон величин составляет в каждом случае от -4 до +4. Если позиция прижима указана, то величина для передней стороны изображается в левом столбце, а величина для задней стороны в правом столбце.

Позицию прижимов Вы можете устанавливать также на Регистрационной карте Прессовые платины в диалоге Данные технических рядов.

Дальнейшая информация

  • Регистрационная карта Прессовые платины


Длина петли спереди, Длина петли сзади

 &#1055;&#1088;&#1080;&#1078;&#1080;&#1084; &#1089;&#1087;&#1077;&#1088;&#1077;&#1076;&#1080;, &#1087;&#1088;&#1080;&#1078;&#1080;&#1084; &#1089;&#1079;&#1072;&#1076;&#1080; &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;)

Длина петли спереди, Длина петли сзади

Данные этих столбцов имеют заголовки [image] .

Через контекстные меню столбцов присваиваются следующие настройки для длины петли спереди или сзади:

Выбор | Настройка
Таблица длины петель | Присвоить в другом месте уже присвоенную длину петли из таблицы длин петель.
Неопределен | Автоматически определить длину петли.
Другие величины... | Открыть Таблицу длин петель.

Дальнейшая информация

  • Таблица длины петель


Раппорты

 &#1044;&#1083;&#1080;&#1085;&#1072; &#1087;&#1077;&#1090;&#1083;&#1080; &#1089;&#1087;&#1077;&#1088;&#1077;&#1076;&#1080;, &#1044;&#1083;&#1080;&#1085;&#1072; &#1087;&#1077;&#1090;&#1083;&#1080; &#1089;&#1079;&#1072;&#1076;&#1080; &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;)

Раппорты

Данные этого столбца имею заголовок [image] .

Щелчком правой клавиши мыши на заголовке открывается диалог Раппорты geoffnet. У рядов, которым присвоен раппорт, показываются цветные полоски, объединенные справа в коробочку. Цвет соответствует цвету, который в диалоге Раппорты присвоен этому раппорту.

Если раппорты уже определены, то через контекстное меню столбцу присваиваются следующие настройки для раппортов:

Выбор | Настройка
[x] (Номер раппорта) | Вызвать функции Удалить ряды раппорта или Увеличить раппорт.
Новый раппорт... | Присвоить новый раппорт.
Удалить все выделенные раппорты | Удалить выделенные раппорты.

Если Вы передвините указатель мыши по линейке рядов, все данные ряда, на котором находится указатель мыши, будут активированы в окне. При этом у раппорта Вы видите примененный переключатель раппорта (RS) и/или использованный счетчик (#).

В Линейке столбцов аналогичным образом показаны раппорты ширины.

Дальнейшая информация

  • Раппорты (Диалог)


Сдвиг...

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;)

Сдвиг...

Данные этого столбца имею заголовок [image] .

Через меню заголовка присваиваются следующие настройки для ступеней сдвига и типа сдвига:

Выбор | Настройка
VL6 - VR6 VVL6 - VVR6 VZL6 - VZR6 VZ^L6 - VZ^R6 VZVL6 - VZVR6 | Присвоить ступень сдвига.
VU | Присвоить сдвиг переноса.
V# | Присвоить полусдвиг.
VN | Присвоить обычный сдвиг.

Сдвиг показывается посредством V, за которым следуют [Тип сдвига] и Ступень сдвига.

При нажатой клавише < или > сдвиг при щелчке

В столбце для ступеней сдвига и для типов сдвига показываются следующие записи:

Показ | Значение
 | Для вида сдвига может использоваться N (Нормальный сдвиг) U (Сдвиг с переносом) и # (Полусдвиг). При ступени сдвига L стоит для сдвига влево и R для сдвига вправо, за которой следует величина сдвига.
 | У модулей для направления сдвига (L, R), могут стоять знаки < или >. При этом речь идет об относительном сдвиге.
 | У модулей с относительным сдвигом при величине сдвига 0 показываются оба направления.
 | Для неопределенного сдвига показывается знак вопроса.
 | У машин, у которых может сдвигаться передняя и задняя игольница, как напр. на CMS330TC4, сдвиг показывается сзади и спереди.
 | У машин, у которых могут сдвигаться дополнительные игольницы (TC-T и TC-R), показывается дополнительная информация о сдвиге дополнительных игольниц.

Сдвиг у петельного ряда Вы можете ввести или изменить с помощью панели инструментов Сдвиг. Для ряда переноса сдвиг автоматически вводится с помощью графического ввода игольной операции Перенос. Игольницы, которые не участвуют в вязании или переносе, могут сдвигаться через панель инструментов.

Дальнейшая информация

  • Регистрационная карта Сдвиг


Контекстное меню (Вид техники)

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;)

Контекстное меню (Вид техники)

Некоторые функции можно также вызвать через контекстное меню. Для этого следует щелкнуть правой клавишей мыши на Техническом виде

В контекстном меню технического вида содержатся следующие функции:

Функция | Цель
Показать модуль в проводнике | Показать и выделить модуль узора в проводнике модулей.
Редактировать граничный модуль | Открыть граничный модуль узора в Редакторе модулей.
Маркировать нитеводители | Маркировать цветом путь нитеводителя.
Изменить путь нитеводителя | Включить режим редактирования для пути нитеводителя и пути перевода.
Показать переднюю игольницу | Активировать или деактивировать переднюю игольницу.
Показать заднюю игольницу | Активировать или деактивировать заднюю игольницу.
Защитить переднюю игольницу | Включить или выключить защиту от записи для передней игольницы.
Защитить заднюю игольницу | Включить или выключить защиту от записи для задней игольницы.
Показать дополнительные игольницы | Активировать или деактивировать дополнительные игольницы.
Показать сдвиг игольницы | Показать перенос в сдвиге как сдвиг игольницы.
Выделить области шпикеля | Показать области шпикеля цветным фоном.
Изобразить кромку шпикеля | Показать невяжущие иглы в области шпикеля цветным фоном.
Длина петли как фон игольной операции | Показать цвет длины петли как цвет фона.
Маркировать автоматический перенос | Показать операции переноса уровня начальных условий с помощью цветного фона.
Показать загрузку игл | Показать находящийся в игле элемент вязания.
Подавить области вне формы | Показать области вне формы цветным фоном.
Показать комментарии | Активировать или деактивировать комментарии узора.
Комментарий | Функции, для того чтобы вставить комментарий.
маркировать k&w-деталь стана | маркировать столбцы обеих k&w-деталей стана.
k&w Показать обе детали стана | Показать переднюю и заднюю деталь стана.
k&w Показать переднюю деталь стана с задними столбцами | Показать переднюю деталь и столбцы задней детали стана
k&w Показать переднюю деталь стана без задних столбцов | Показать только переднюю деталь стана.
k&w Показать заднюю деталь стана с передними столбцами | Показать заднюю деталь и столбцы передней детали стана.
k&w Показать заднюю деталь стана без передних столбцов | Показать только заднюю деталь стана.
Показать k&w-эхо формы | Показать эхо позиционированного покроя.
Изображение технических рядов | Изобразить каждый технический ряд узорного ряда в собственном ряду.
Изображение узорных рядов | Изобразить все технические ряды узорного ряда в одном ряду.
Изображение шпикеля | Показать шпикель в сложенном виде.
Курсор | Вызвать функции для выбора из различных видов курсора.
Установить цвет фона | Установить цвет фона окна.
Установить цвета символов загрузки игл | Вызвать функции, для того чтобы изменить цвет для индикации загрузки игл.
Сохранить настройки | Сохранить настройки окна.


Маркировать нитеводители

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1042;&#1080;&#1076; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080;) &#1048;&#1079;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1087;&#1091;&#1090;&#1100; &#1085;&#1080;&#1090;&#1077;&#1074;&#1086;&#1076;&#1080;&#1090;&#1077;&#1083;&#1103;

Маркировать нитеводители

С помощью этой функции Вы маркируете пути нитеводителя для выделенного нитеводителя в линейке индикации Нитеводители в виде линии красного цвета.

Маркировать путь нитеводителя:

  • Технический вид узора активен.
  • Линейка индикации Нитеводители в панели инструментов Изображения узора включена.
  • Для узора существуют пути нитеводителей.

Для нового узора пути нитеводителей определяются с помощью Обработки техники и записываются в Технический вид. Для узора, импортированного через данные Синтрал-Чек, пути нитеводителей уже имеются.

  1. Переместить курсор в линейку индикации соответствующего нитеводителя.
  2. Щелкнуть правой клавишей мыши.
    -> Появляется контекстное меню, в котором Вы по имени функции указываете имя нитеводителя.
  3. Вызвать функцию Маркировать нитеводитель <имя> .

Пути выбранного нитеводителя изображаются во всем узоре красным, пути других нитеводителей - черным.

Имя нитеводителя, в линейке индикации которого находится курсор, указывается также в панели инструментов Строка статуса.
Включенная функция показывается галочкой в контекстном меню. Повторный вызов функции приводит к выключению.

Дальнейшая информация

  • Линейка индикации Нитеводитель

  • Строка статуса

  • Обработка техники


Изменить путь нитеводителя

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1042;&#1080;&#1076; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080;)

Изменить путь нитеводителя

С помощью этой функции Вы включаете графический режим редактирования для нитеводителей. С помощью него Вы изменяете начальную и конечную точку пути нитеводителя и пути перевода.
Путь нитеводителя и путь перевода определяются с помощью Обработки техники и записываются в Технический вид.
Путем изменения пути перевода Вы определяете величину коррекции для нитеводителя для этого вязаного ряда.

Путь нитеводителя и путь перевода

На рисунке сверху непрерывная линия изображает путь нитеводителя, а штриховая линия - путь перевода с треугольником в качестве позиции останова нитеводителя. Черный треугольник с косой чертой означает операцию Прокладывание и Отклонение интарсийного нитеводителя.

I. Включить функцию Изменить путь нитеводителя:

  • Технический вид узора активен.
  • Линейка индикации Нитеводители в панели инструментов Изображения узора включена.

Вызвать функцию Изменить путь нитеводителя в контекстном меню технического вида.

Режим редактирования включается и показывается за счет измененной формы курсора символом [image] . Дополнительная индикация символа ? в форме курсора означает, что в актуальной позиции курсора редактирование нитеводителя невозможно.

Включенная функция показывается галочкой в контекстном меню. Повторный вызов функции приводит к выключению.

II. Изменить путь нитеводителя или путь перевода:

  • Функция активна.
  • Для узора существуют пути нитеводителя и пути перевода.

Для узора пути нитеводителя и пути перевода определяются Обработкой техники и записываются в Технический вид. Для импортированного узора через данные Синтрал-Чек имеются только пути нитеводителей.

  1. Поставить курсор в линейке индикации нитеводителей на редактируемую точку начала или конца пути нитеводителя или на белый треугольник пути перевода. При этом точно установить курсор на позицию, в которой деактивируется символ ? в форме курсора.
    -> На этом месте можно выполнять редактирование.
  2. Щелкнуть левой клавишей мыши и удерживать нажатой.
    -> Символ [image] становится видимым на курсоре. В строке статуса указываются актуальные значения для начальной и конечной точки пути нитеводителя (номер столбца) или длина пути перевода (пересчитанная в 1/16 дюйма).
  3. Символ [image] сдвинуть вправо или влево в пределах линейки индикации нитеводителя.
    -> Путь нитеводителя или путь перевода может быть изменен очень точно. Изменения показываются в статусе строки.
  4. Отпустить клавишу мыши.

В линейке индикации нитеводителей измененный путь нитеводителя или путь перевода показывается графически. Измененные значения переписываются в диалог Данные технических рядов (Регистрационная карта Нитеводитель).
Поле нитеводителя показывается в области настройки регистрационной карты (Регистр Операция/Путь) и может быть здесь изменено.
Для пути перевода определяется длина, в 1/16 дюйма и показывается в столбце таблицы Коррекция Л и/или Коррекция П. Его также можно менять в области настройки регистрационной карты (регистр Позиция останова/Коррекция).

При графическом изменении пути нитеводителя имеющийся путь перевода автоматически удаляется. Его можно создать снова с помощью повторной Обработки техники.

Коррекцию нитеводителя можно задать, кроме того, для следующих областей:

  • Технический ряд (путем Ввода величин)
  • Коррекция нитеводителей (Поле пряжи)
  • Глобально для всего узора

Другую информацию, относящуюся к коррекции нитеводителей, см. в главе Коррекция нитеводителя (поле пряжи).


Вид формы/Редактор формы

 &#1043;&#1083;&#1072;&#1074;&#1085;&#1072;&#1103; &#1087;&#1088;&#1086;&#1075;&#1088;&#1072;&#1084;&#1084;&#1072; &#1052;1 &#1042;&#1080;&#1076; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080;

Вид формы/Редактор формы

Вид формы узора из покроя Штолл 2_set-in-front-v-neck-38.shv

Вид формы - это окно для графического ввода и изображения формы (Элементы Внутри формы и Вне формы) и ее Атрибутов формы для узора Fully Fashion и узора k&w.

Стартовая точка модулей, которые в виде Маркировки были вставлены в вид формы, показывается треугольником.

На левой стороне окна расположена линейка рядов с нумерацией рядов. Для узоров k&w дополнительно выводятся на экран направление каретки, положение и цикл вязания определенного ряда.
Вид формы работает с Трикотажным видом и Техническим видом в интерактивном режиме - изменения сразу можно просмотреть в обоих окнах.

Строка заголовка содержит следующую информацию:

  • Вид формы
  • Имя узора
  • Размер узора в экране Ширина узора х Высота узора (ряды узора/технические ряды)
  • Машина и класс машины
  • * показывается, если обработанный узор еще не был сохранен.

При узорах k&w на курсоре появляется дополнительный символ, который показывает, в какой области находится курсор: на рукаве, туловище или воротнике и справа или слева.

Форму можно также сохранить отдельно от узора как отдельный файл. Открытый файл показывается в идентичном окне, но с именем Редактор формы.

Навигация в Виде формы:
Если курсор мыши находится в виде формы, то экран прокручивается в направлении курсора мыши при нажатии клавиши пробела. Показанная позиция в виде формы устанавливается во всех других видах нажатием клавиши х. Клавишей F6 в таблице атрибутов формы выбирается кромка формы, на которую указывает курсор.

Копирование в Виде формы:
Если выделенная область копируется в виде формы, показывается эхо-модуль выделения, а на курсоре мыши появляется символ модуля. Если выделенная область больше, чем фрагмент, изображенный на экране, то при копировании эхо-модуль не показан. Появляется только символ модуля на курсоре мыши.

Дальнейшая информация

  • Fully Fashion - Работа с контурными изделиями

  • k&w - работа с knit and wear

  • Атрибуты формы

Tемах:

  • Линейка рядов (Вид формы/Редактор формы)
  • Контекстное меню (Вид формы/Редактор формы)


Линейка рядов (Вид формы/Редактор формы)

 &#1042;&#1080;&#1076; &#1092;&#1086;&#1088;&#1084;&#1099;/&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1092;&#1086;&#1088;&#1084;&#1099; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1042;&#1080;&#1076; &#1092;&#1086;&#1088;&#1084;&#1099;/&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1092;&#1086;&#1088;&#1084;&#1099;)

Линейка рядов (Вид формы/Редактор формы)

Общую информацию по линейкам рядов см. в вводной главе Линейка рядов.

В линейке рядов вида формы и редактора формы Вы можете выделять ряды. При k&w для каждого ряда дополнительно показывается положение, направление каретки и процесс вязания. Его можно изменить через контекстное меню линейки рядов. Другие данные активироваться не могут.
Ряды пронумерованы. Число соответствует числу узорных рядов.
При выделении выделяются ряды формы, а не технические или узорные ряды.

Дальнейшая информация

  • Линейка рядов

  • Контекстное меню (Линейка рядов вида формы)


Контекстное меню (Линейка рядов вида формы)

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1042;&#1080;&#1076; &#1092;&#1086;&#1088;&#1084;&#1099;/&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1092;&#1086;&#1088;&#1084;&#1099;)

Контекстное меню (Линейка рядов вида формы)

Некоторые функции можно также вызвать через контекстное меню. Для этого следует щелкнуть правой клавишей мыши по линейке рядов вида формы.

В контекстном ряду линейки рядов в виде формы содержатся следующие функции:

Функция | Цель
Направление каретки влево | Изменить направление каретки для выделенного ряда формы на левое.
Направление каретки вправо | Изменить направление каретки для выделенного ряда формы на правое.
Изменить направление каретки | Реверсировать направление каретки для выделенного ряда формы


Контекстное меню (Вид формы/Редактор формы)

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1042;&#1080;&#1076; &#1092;&#1086;&#1088;&#1084;&#1099;/&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1092;&#1086;&#1088;&#1084;&#1099;) &#1042;&#1080;&#1076; &#1092;&#1086;&#1088;&#1084;&#1099;/&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1092;&#1086;&#1088;&#1084;&#1099;

Контекстное меню (Вид формы/Редактор формы)

Некоторые функции можно также вызвать через контекстное меню. Для этого щелкните правой клавишей мыши на виде формы или на Редакторе формы.

Все функции в контекстном меню вида формы или редактора формы идентичны одноименным функциям в меню Вид/Опции.

Дальнейшая информация

  • Опции


Вид поля пряжи

 &#1042;&#1080;&#1076; &#1092;&#1086;&#1088;&#1084;&#1099;/&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1092;&#1086;&#1088;&#1084;&#1099; &#1043;&#1083;&#1072;&#1074;&#1085;&#1072;&#1103; &#1087;&#1088;&#1086;&#1075;&#1088;&#1072;&#1084;&#1084;&#1072; &#1052;1

Вид поля пряжи

При открытии Вида поля пряжи автоматически определяются поля пряжи и поля нитеводителей. Каждое поле пряжи представлено своим цветом. Поля пряжи нумеруются по порядку снизу вверх и слева направо. Если щелкнуть в Виде поля пряжи на поле пряжи, то оно автоматически выделяется в окне показа диалога Присвоение поля пряжи .
При необходимости, в этом диалоге можно также вносить изменения в присвоение полей пряжи полям нитеводителей.

Устройством M1 присваиваются также поля пряжи, которые не служат для определения ввода нитеводителей. Они требуются для обработки техники и имеют фиксированное обозначение (напр. отрицательные величины).

Вид поля пряжи можно вызвать следующим образом:

  • Функция Поля пряжи в меню Техника вязания
  • Щелкнуть на символе [image] в панели инструментов Изображения узора
  • Кнопка Присвоение поля пряжи в программе Ассистент техники

Вид поля пряжи и диалог Присвоения поля пряжи открываются вместе.

При пересечении вида указателем мыши в Строке статуса Вы получаете различную информацию по полям пряжи, как напр. номер поля пряжи.

Если курсор мыши находится в Виде поля пряжи, то экран прокручивается в направлении курсора мыши при нажатии клавиши пробела.
При нажатии клавиши x показанная позиция Вида поля пряжи устанавливается во всех других видах.

Tемах:

  • Линейка рядов (Вид поля пряжи)
  • Контекстное меню (Вид поля пряжи)


Линейка рядов (Вид поля пряжи)

 &#1042;&#1080;&#1076; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1042;&#1080;&#1076; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080;)

Линейка рядов (Вид поля пряжи)

Общую информацию по линейкам рядов Вы получите в вводной главе Линейка рядов.

Tемах:

  • Контекстное меню (Линейка рядов вида поля пряжи)


Контекстное меню (Линейка рядов вида поля пряжи)

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1042;&#1080;&#1076; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080;)

Контекстное меню (Линейка рядов вида поля пряжи)

Некоторые функции можно также вызвать через контекстное меню. Для этого следует щелкнуть правой клавишей мыши по линейке рядов трикотажного вида.

В контекстном меню линейки рядов в виде поля пряжи содержатся следующие функции:

Функция | Цель
Показать/отредактировать последовательность вязания | Открыть регистрационную карту Последовательность вязания в диалоге Данные технических рядов.
Удалить последовательность вязания | Удалить созданную последовательность вязания в выделенном ряду.


Контекстное меню (Вид поля пряжи)

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1042;&#1080;&#1076; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080;) &#1042;&#1080;&#1076; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080; &#1055;&#1088;&#1080;&#1089;&#1074;&#1086;&#1077;&#1085;&#1080;&#1077; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080;

Контекстное меню (Вид поля пряжи)

Некоторые функции можно также вызвать через контекстное меню. Для этого щелкните правой клавишей мыши на виде поля пряжи.

В контекстном меню вида поля пряжи содержатся следующие функции:

Функция | Цель
Применить нитеводители | Применить нитеводители.
Применить поле пряжи | Применить поле пряжи.
Новый нитеводитель | Присвоить новый нитеводитель.
Новое поле пряжи | Присвоить новое поле пряжи.
Курсор | Вызвать функции для выбора из различных видов курсора.
Сохранить настройки | Сохранить настройки окна.


Присвоение поля пряжи

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1042;&#1080;&#1076; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080;) &#1042;&#1080;&#1076; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080;

Присвоение поля пряжи

Этот диалог вызывается символом [image] из панели инструментов Изображения узора или кнопкой Присвоение поля пряжи в программе Ассистент техники. Открывается окно Вид поля пряжи с изображением полей пряжи и диалог Присвоение полей пряжи. При вызове диалога автоматически определяются поля пряжи и поля нитеводителей. Например, Вы можете изменить распределение полей пряжи по отношению к полям нитеводителей и полям нитеводителей приписать один нитеводитель.

Диалог можно сдвинуть. Для этого позиционировать курсор в диалоге и держать нажатой среднюю клавишу мышм. Диалог сдвигается движением мыши.

После Обработки техники Загрузку нитеводителей еще можно изменить. Зато изменения цвета после Обработки техники приводят к сообщению об ошибке при вызове Вида поля пряжи.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Функция
Окно индикации | Показать и выделить поля пряжи и жаккарды по всей ширине узора.
Рубрика Окончание вязания | Выбрать модуль для переплетения и подачи, указать направление выхода из зоны вязания.
Кнопки для Не вставлять переплетение | На поле пряжи, на котором обычно вставляется переплетение, подавить переплетение.
Кнопки для Переплетения | На поле пряжи, на котором автоматически переплетение не делается, вставить переплетение принудительно.
Кнопки для Направления каретки | Указать направление каретки для первого вязаного ряда поля пряжи.
Рубрика Вход в зону вязания | Выбор модуля для переплетения и подачи, укаание направления ввода в зону вязания.
Рубрика Изменить поля нитеводителй | Сменить количество полей нитеводителей на каждое поле пряжи, поля нитеводителей.
Рубрика Многосистемное вязание | Выбрать разделение рядов на машинах с несколькими системами: - оптимизированное - равномерное
Рубрика Отклонение | Выбрать направление каретки, при котором Интарсийный нитеводитель отклоняется.
Список выбора Тип | Выбрать тип нитеводителя для выделенного поля пряжи.
Рубрика Коррекция нитеводителя слева/справа | Указать коррекцию нитеводителей для левой и правой стороны для каждого поля пряжи и для отклоненного и неотклоненного состояния.
Рубрика Обрезка | Ввести кромку SEN, момент времени для зажима и обрезки нити после выхода из зоны вязания.
Рубрика Настройки по системному циклу | Выбрать процесс вязания для жаккарда, указать систему для выбранного поля пряжи.
Рубрика Открыть зажим | Указать число рядов, через которое открывается зажим нитеводителя.
Рубрика Загрузка нитеводителей | Приписать поля нитеводителей с неопределенными нитеводителями к линейкам нитеводителей.

Кнопки диалога:

Кнопки | Значение
OK | Применить изменения и закрыть диалог.
Отменить | Закрыть диалог не применяя изменений.
Инициализировать | Кнопка доступна только перед обработкой техники. Поля пряжи рассчитываются вновь и благодаря этому показываются со своими первоначальными данными. Кроме того, применяются Задания нитеводителей из диалога Атрибуты машины (Регистрационная карта Опции). Указание: Поля пряжи рассчитываются для присвоенной функции Синтрала.

Изменить и переписать настройку в диалоге:

  1. Выделить поле пряжи в окне индикации, для которого должна быть изменена и применена настройка.
  2. Изменить настройку.
  3. Щелкнуть по кнопке OK.

Выбирая несколько полей пряжи, Вы можете одновременно изменить настройки для этих полей пряжи. Для этого в соответствии с соглашениями Windows нужно удерживать нажатой клавишу Ctrl или Shift и выбрать желаемые поля пряжи. Активные атрибуты выделенных полей пряжи теперь можно изменять одновременно.

Дальнейшая информация

  • Вид поля пряжи

  • Изображения узора


Окно индикации

 &#1055;&#1088;&#1080;&#1089;&#1074;&#1086;&#1077;&#1085;&#1080;&#1077; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080; &#1042;&#1099;&#1093;&#1086;&#1076; &#1080;&#1079; &#1079;&#1086;&#1085;&#1099; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;

Окно индикации

В этом окне приводится список полей пряжи узора.
В окне индикации показываются следующие столбцы:

Столбец | Пояснение
Поле пряжи | Показывается цвет и номер поля пряжи из Вида поля пряжи [image] . Указание: На экран выводятся также поля пряжи, которых нет в виде поля пряжи. Прочтите пояснения, приведенные ниже.
Пряжа | Номер пряжи из узора, относящийся к полю пряжи.
Поле нитеводителей | Поле нитеводителей, которое было автоматически опеделено или вручную изменено.
Нитеводители | Имя нитеводителя. Если не был приписан еще ни один нитеводитель вручную или с помощью Обработки техники, то здесь появляется прочерк.
Жаккард | Если жаккардовые области имеются по всей ширине узора, то каждая из этих областей получает свой порядковый номер. Этот номер здесь показывается. Поля пряжи, которые по всей ширине узора не приписаны никакому жаккарду, получают запись 0.

Вы можете выделить в окне индикации одно или несколько полей пряжи, щелкнув на записи. Выделенное поле пряжи Вы узнаете по синему фону.

Если в Виде поля пряжи [image] щелкнуть на поле пряжи, то оно также автоматически выделяется в окне индикации. Только поля этой пряжи видны в окне индикации.

Выделение поля пряжи в окне индикации приводит к следующим результатам:

  • Выбранное поле пряжи изображается в Виде поля пряжи [image] двойной штриховкой. Другие поля пряжи с тем же полем нитеводителя изображаются одинарной штриховкой.
  • Цвет поля пряжи показывается в рубриках Вход в зону вязания и Выход из зоны вязания. Здесь видны также автоматически установленные направления для входа и выхода из зоны вязания.
  • Номер поля нитеводителя применяется в поле списка Сменить поле нитеводителя.
  • В рубрике Распределение нитеводителей нитеводитель для этого поля нитеводителей обрамляется красным цветом.

Есть также поля пряжи, которые показываются в окне индикации, однако еще не присутствуют в виде поля пряжи. Это имеет место в следующих случаях:
a.) Использование гребенки.
При узоре, при котором применяется гребенка, Гребеночная нить (208) вставляется только путем обработки техники. Однако поле пряжи показывается еще перед обработкой техники в окне индикации.
b.) Использование функции Sintral.
Пример: В контурном узоре, в котором не применяется гребенка, используется функция Sintral FF-Trans. В Параметрах этой функции Sintral имеются пряжи Защитная нить 1 (205) и Защитная нить 2 (206) , которые изображаются в окне индикации. Они применяются в программе вязания (Синтрал) для перехода от одной детали к следующей.
Если номер пряжи не задан, применяется номер пряжи 256. Это означает, что этот нитеводитель не может применяться в другой области узора, т.к. в панели инструментов Цвета пряжи нет цвета для этого номера пряжи.

Дальнейшая информация

  • Таблицы


Выход из зоны вязания

 &#1055;&#1088;&#1080;&#1089;&#1074;&#1086;&#1077;&#1085;&#1080;&#1077; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080;

Выход из зоны вязания

Для полей пряжи интарсийных поверхностей Вы можете выбрать модуль для Подачи и модуль для Связывания. Изменения можно вносить только перед Обработкой техники. При этом поле пряжи должно быть Вами уже выбрано.

В рубрике Выход из зоны вязания содержатся следующие элементы:

Элемент | Значение
Поле списка Связывание | Выберите модуль, с помощью которого связыание должно выполняться перед выходом из зоны вязания. Если в поле списков Узлы выбрана запись Без узлов, то на выбор предлагаются модули из группы модулей Техника/Интарсия Вход в зону вязания/Связывание. Если выбрана запись С узлами, то на выбор предлагаются модули из группы модулей Техника/Интарсия Вход в зону вязания/Связывание с узлами. По умолчанию предлагается настройка из диалога Конфигурация. При k&w при записи Без узлов в поле списков Узел на выбор предлагаются модули из группы модулей Техника k&w/Вход-выход из зоны вязания/Связывание. Если выбрана запись С узлами, то на выбор предлагаются модули из группы модулей Техника k&w/Вход-выход из зоны вязания/Связывание с узлами. Если выбрана запись Узел на кромке формы, то показаны модули из группы модулей Техника k&w/Вход-выход из зоны вязания/Узел Кромка формы.
Поле списка Подача | Выберите модуль, с помощью которого будет работаться ряд выхода из зоны вязания. На выбор имеются модули из группы модулей Техника/Интарсия Вход в зону вязания/Подача. По умолчанию предлагается настройка из диалога Конфигурация.
Поле ввода Смещение | Если Вы не хотите заканчивать вязать нить непосредственно после поля пряжи, Вы можете здесь ввести количество узорных рядов, через которое по окончании поля пряжи должен выполняться выход из зоны вязания.
Контрольная кнопка | С включенной контрольной кнопкой нитеводитель выходит из зоны вязания к левой кромке изделия.
Контрольная кнопка | С включенной контрольной кнопкой нитеводитель выходит из зоны вязания к правой кромке изделия.
Поле ввода до позиции | Нить при выходе из зоны вязания будет доведена только до определенной позиции. При этом указывается столбец узора.
Поле списка | Существует возможность выбора между Без узла и С узлом. При записи С узлом перед выходом из зоны вязания конец нити фиксируется в изделии. В результате его просто следует отрезать вручную, но не закреплять узлом. В зависимости от выбора в этом поле списков в поле списков Связывание показываются соответственно другие модули. При k&w на выбор дополнительно предлагаются Узлы на кромке формы.

С помощью Drag & Drop Вы можете перетащить любой модуль из линейки модулей или из проводника модулей в поля списков Связывание и Подача.

Если контрольные кнопки выключены и поле ввода до позиции пустое, то нитеводитель останавливается в своей последней позиции после поля пряжи.

Дальнейшая информация

  • Конфигурация (диалог)


Нет связывания

 &#1042;&#1099;&#1093;&#1086;&#1076; &#1080;&#1079; &#1079;&#1086;&#1085;&#1099; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103; &#1055;&#1088;&#1080;&#1089;&#1074;&#1086;&#1077;&#1085;&#1080;&#1077; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080;

Нет связывания

При включенной кнопке Нет связывания [image] или [image] Вы можете у поля пряжи, у которого связывание выполнялось бы автоматически, подавить интарсийное связывание. Это требуется, например, когда в изделии должен быть шлиц.

Предусмотрено по выключателю для левой и правой стороны пряжи.


Связывание

 &#1055;&#1088;&#1080;&#1089;&#1074;&#1086;&#1077;&#1085;&#1080;&#1077; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080;

Связывание

При включенной кнопке Связывание [image] или [image] Вы можете у поля пряжи, у которого автоматически не выполнялось бы связывание, принудительно выполнить интарсийное связывание. Это имеет место, например, если в узоре ряды нарисованы уже растянутыми, так что в одном и том же ряду различные виды пряжи не стыкуются друг с другом.

Предусмотрено по выключателю для левой и правой стороны пряжи.


Направление каретки

 &#1055;&#1088;&#1080;&#1089;&#1074;&#1086;&#1077;&#1085;&#1080;&#1077; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080; &#1042;&#1074;&#1086;&#1076; &#1074; &#1079;&#1086;&#1085;&#1091; &#1089;&#1077;&#1083;&#1077;&#1082;&#1094;&#1080;&#1080;

Направление каретки

При включенной кнопке Направление каретки [image] или [image] Вы можете назначить начальное направление внутри поля пряжи.

Если направление задается для всего узорного ряда, тогда направление каретки следует присвоить всем полям пряжи в этом ряду.


Ввод в зону селекции

 &#1055;&#1088;&#1080;&#1089;&#1074;&#1086;&#1077;&#1085;&#1080;&#1077; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080; &#1048;&#1079;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1087;&#1086;&#1083;&#1103; &#1085;&#1080;&#1090;&#1077;&#1074;&#1086;&#1076;&#1080;&#1090;&#1077;&#1083;&#1077;&#1081;

Ввод в зону селекции

Для полей пряжи интарсийных поверхностей Вы можете выбрать модуль для Подачи и модуль для Связывания. Изменения можно вносить только перед Обработкой техники. При этом поле пряжи должно быть Вами уже выбрано.

В рубрике Ввод в зону вязания содержатся следующие элементы:

Элемент | Значение
Контрольная кнопка | С включенной контрольной кнопкой нитеводитель входит в зону вязания с левой кромки изделия.
Контрольная кнопка с последней позиции Нтвд | Нить забирается с позиции, на которой был последний останов, и с помощью модулей из полей списков Связывание и Подача переводится в новую позицию.
Контрольная кнопка | С включенной контрольной кнопкой нитеводитель вводится в зону вязания правой кромки изделия.
Поле списка | Существует возможность выбора между Без узла и С узлом. При записи С узлом после ввода в зону вязания конец нити фиксируется на изделии. В результате его просто следует отрезать вручную, но не закреплять узлом. В зависимости от выбора в этом поле списков в поле списков Связывание показываются соответственно другие модули. При k&w на выбор дополнительно предлагаются Узлы на кромке формы.
Поле списка Связывание | Выберите модуль, с помощью которого связывание будет выполнятся после ввода в зону вязания. Если в поле списков Узлы выбрана запись Без узлов, то на выбор предлагаются модули из группы модулей Техника/Интарсия Вход в зону вязания/Связывание. Если выбрана запись С узлами, то на выбор предлагаются модули из группы модулей Техника/Интарсия Вход в зону вязания/Связывание с узлами. По умолчанию предлагается настройка из диалога Конфигурация. При k&w при записи Без узлов в поле списков Узел на выбор предлагаются модули из группы модулей Техника k&w/Вход-выход из зоны вязания/Связывание. Если выбрана запись С узлами, то на выбор предлагаются модули из группы модулей Техника k&w/Вход-выход из зоны вязания/Связывание с узлами. Если выбрана запись Узел на кромке формы, то показаны модули из группы модулей Техника k&w/Вход-выход из зоны вязания/Узел Кромка формы.
Поле списка Подача | Выберите модуль, с помощью которого будет работаться ряд ввода в зону вязания. На выбор имеются модули из группы модулей Техника/Интарсия Вход в зону вязания/Подача. По умолчанию предлагается настройка из диалога Конфигурация. В k&w показаны настройки Сброс перед L0, Сброс после L1 или Нет.
Поле ввода Смещение | Если Вы не хотите зарабатывать нить непосредственно перед полем пряжи, Вы можете ввести число узорных рядов, на которых до начала поля пряжи должен производиться ввод в зону вязания.

С помощью Drag & Drop Вы можете перетащить любой модуль из линейки модулей или из проводника модулей в поля списков Связывание и Подача.

Дальнейшая информация

  • Конфигурация (диалог)


Изменить поля нитеводителей

 &#1042;&#1074;&#1086;&#1076; &#1074; &#1079;&#1086;&#1085;&#1091; &#1089;&#1077;&#1083;&#1077;&#1082;&#1094;&#1080;&#1080; &#1055;&#1088;&#1080;&#1089;&#1074;&#1086;&#1077;&#1085;&#1080;&#1077; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080;

Изменить поля нитеводителей

В этой рубрике можно изменить распределение полей нитеводителей по полям пряжи. Таким образом, Вы можете установить, где с каким нитеводителем работать.

Имеются следующие рубрики:

Элемент | Значение
 | Изменить количество полей нитеводителей на поле пряжи (нитеводители работают вместе в одной системе).
 | Изменить число полей нитеводителей на одно поле пряжи (нитеводители работают в разных системах).
 | Сменить поля нитеводителей.

I. Два нитеводителя должны работать в одной и той же системе в пределах одного поля пряжи:

Этот способ может быть применен при платировке.

  1. Выделить поле пряжи в окне индикации.
  2. В поле списков [image] выбрать 2.

В окне индикации появляется второе поле нитевадителей. Оба поля нитеводителей вместе взяты в скобки. Пример: (1, 2).

II. Изменить количество нитеводителей для поля пряжи:

Поле пряжи проходит по всей ширине узора.

Число нитеводителей изменяется за счет того, что полю пряжи присваиваются дополнительные поля нитеводителей. По стандарту каждому полю пряжи приписано одно поле нитеводителя.

  1. Выделить поле пряжи в окне индикации.
  2. Выбрать в поле списков [image] новое количество.

К имеющемуся полю нитеводителей добавляется новое поле нитеводителей.
Если в Заданиях нитеводителей диалога Атрибуты машины (Регистрационная карта Опции) имеются нитеводители с этим номером пряжи, то № линейки применяется в рубрике Загрузка нитеводителей.
Если в заданиях нитеводителей нет нитеводителей с этим номером пряжи, то они как неопределенные Нитеводители [image] сохраняются в магазине нитеводителей.

Если настройка для одного нитеводителя будет изменяться, то нужно предварительно выделить этот нитеводитель.

III. Сменить поле нитеводителя одного или нескольких полей пряжи:

  1. Выделить поле пряжи в окне индикации.
  2. Выбрать в поле списка [image] поле нитеводителей.

    Все имеющиеся поля нитеводителей для этой пряжи предлагаются на выбор. Кроме того, Вы можете с помощью записи новое добавить новое поле нитеводителя.

Всем полям пряжи с одним и тем же номером пряжи и тем же полем нитеводителя присваивается выбранное поле нитеводителя.


Отклонение

 &#1048;&#1079;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1087;&#1086;&#1083;&#1103; &#1085;&#1080;&#1090;&#1077;&#1074;&#1086;&#1076;&#1080;&#1090;&#1077;&#1083;&#1077;&#1081; &#1055;&#1088;&#1080;&#1089;&#1074;&#1086;&#1077;&#1085;&#1080;&#1077; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080;

Отклонение

Вы можете указать, при каком направлении каретки интарсийный нитеводитель в пределах выбранного поля пряжи должен отклоняться . Если все поля пряжи поля нитеводителя проходят по всей ширине узора, то Обработка техники автоматически использует нормальный нитеводитель. Если такому полю пряжи приписано отклонение, то это поле Обработкой техники игнорируется.

В рубрике Отклонение содержатся следующие элементы:

Контрольная кнопка | Функция
 | Отклонение при обоих направлениях каретки
 | Отклонение при направлении каретки слева направо
 | Отклонение при направлении каретки справа налево
 | Не отклонять

Если в рубрике Тип нитеводителя выбран нормальный нитеводитель, то контрольные кнопки отсутствуют.


Тип

 &#1055;&#1088;&#1080;&#1089;&#1074;&#1086;&#1077;&#1085;&#1080;&#1077; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080; &#1050;&#1086;&#1088;&#1088;&#1077;&#1082;&#1094;&#1080;&#1103; &#1085;&#1080;&#1090;&#1077;&#1074;&#1086;&#1076;&#1080;&#1090;&#1077;&#1083;&#1103; &#1089;&#1083;&#1077;&#1074;&#1072;/&#1089;&#1087;&#1088;&#1072;&#1074;&#1072;

Тип

Вы можете полю пряжи приписать тип нитеводителя. Если тип нитеводителя не присвоен, то Обработка техники автоматически устанавливает Нормальный нитеводитель если все поля пряжи поля нитеводителя проходят по всей ширине узора. При полях пряжи, которые проходят не по всей ширине узора, устанавливается Интарсийный нитеводитель.

В поле списков Typ доступны следующие настройки:

  • Неопределен (пустая область в поле списка)
  • Нормальный
  • Интарсия
  • Платировка

При Платировочном нитеводителе при Обработке техники учитывается ширина нитеводителя (орешка).


Коррекция нитеводителя слева/справа

 &#1055;&#1088;&#1080;&#1089;&#1074;&#1086;&#1077;&#1085;&#1080;&#1077; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080;

Коррекция нитеводителя слева/справа

Для поля пряжи можно вводить величины коррекции для отклоненного и неотклоненного состояния нитеводителя. В зависимости от того, отклоняется нитеводитель в ряду или нет, обработкой техники применяется соответствующая величина в Данных техниченских рядов.

В рубрике Коррекция нитеводителя слева/справа содержатся следующие элементы:

Элемент | Значение
Кнопка | При нажатой кнопке можно вводить величины коррекции для нитеводителя в неотклоненном состоянии.
Кнопка | При нажатой кнопке можно вводить величины коррекции для нитеводителя в отклоненном состоянии.
Поле ввода для левой стороны | Введите величину коррекции для левой стороны поля пряжи.
Поле ввода для правой стороны поля пряжи | Введите величину коррекции для правой стороны поля пряжи.

Присвоить полю пряжи коррекцию нитеводителя:

Обработка техники еще не была проведена.

  1. Открыть Вид поля пряжи и Присвоение поля пряжи с помощью символа [image] .
  2. Щелкнуть в виде поля пряжи на поле пряжи, для которого должны вводится величины коррекции.
  3. В диалоге Присвоение поля пряжи в рубрике Коррекция нитеводителя слева/справа выбрать кнопку [image] или [image] .
  4. Ввести величины коррекции для левой и/или правой стороны.
  5. Щелкнуть на клавише Применить.

Если Вы проводите Обработку техники, величины коррекции воспринимаются в данные технических рядов.

Коррекцию нитеводителя можно задать, кроме того, для следующих областей:

  • Технический ряд (графически или путем Ввода величин)
  • Глобально для всего узора

В связи с коррекцией нитеводителя обратить внимание на следующее:

  • Коррекция нитеводителя не показывается при индикации пути нитеводителя в техническом виде.
  • При неотклоненных нитеводителях величина должна указываться от кромки изделия, а при нитеводителях в отклоненном состоянии от позиции останова. 1 шаг соответствует 1 NIC = 1/16 дюйма. При отрицательной величине нитеводитель останавливается внутри вяжущей зоны, а при положительной величине вне вяжущей зоны.
  • Команда для коррекции сохраняется для последующих вязаных рядов, пока она не будет выключена применением величины 0. На это Вы можете не обращать внимание. Узорообразующее устройство M1 автоматически выключит введенную Вами коррекцию.
  • Если Вы ввели величину коррекции в файле Setup и внутри полотна, то величина коррекции из файла Setup будет использоваться до тех пор, пока в полотне не будет достигнут ряд с этой величиной коррекции. Начиная с этого ряда будет использоваться только величина коррекции из полотна.
  • Если 2 нитеводителя имеют свою позицию останова на одной и той же игле, то машина нитеводитель, который был бы остановлен на этой позиции последним, автоматически сдвигает дальше на 8 NIC =1/2 дюйма . Но если этот нитеводитель имеет величину коррекции, то автоматический сдвиг отключен.


Обрезка

 &#1050;&#1086;&#1088;&#1088;&#1077;&#1082;&#1094;&#1080;&#1103; &#1085;&#1080;&#1090;&#1077;&#1074;&#1086;&#1076;&#1080;&#1090;&#1077;&#1083;&#1103; &#1089;&#1083;&#1077;&#1074;&#1072;/&#1089;&#1087;&#1088;&#1072;&#1074;&#1072; &#1055;&#1088;&#1080;&#1089;&#1074;&#1086;&#1077;&#1085;&#1080;&#1077; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080; &#1053;&#1072;&#1089;&#1090;&#1088;&#1086;&#1081;&#1082;&#1080; &#1087;&#1086; &#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1084;&#1091; &#1094;&#1080;&#1082;&#1083;&#1091;

Обрезка

В рубрике Обрезка [image] Вы можете установить, когда должны производиться зажим и обрезка нити поля пряжи, и нужно ли при этом перемещать нитеводители к кромке SEN. Если зажимы для узора не применяются, то эти данные игнорируются.

Применяются ли зажимы у активного узора, Вы видите в диалоге Конфигурация по контрольной кнопке Зажимы активны.

Элемент | Значение
Контрольная кнопка Кромка SEN | Нитеводители перемещаются к кромке SEN.
Поле опций Сразу | Нить зажимается и обрезается сразу после выхода из зоны вязания.
Поле опций Нет | Нить не зажимается и не обрезается. Если нитью больше не вяжут, то она автоматически зажимается и обрезается.
Поле опций Конец изделия | В конце изделия нить зажимается и обрезается.
Поле опций через x рядов | Нить зажимается и обрезается после указанного количества узорных рядов.

В каком ряду производится зажим и обрезка нити, Вы видите на регистрационной карте Нитеводители в диалоге Данные технических рядов или в Линейке рядов технического вида при включенной линейке индикации для нитеводителей [image] .

Дальнейшая информация

  • Конфигурация (диалог)

  • Данные технических рядов (диалог)

  • Линейка рядов


Настройки по системному циклу

 &#1055;&#1088;&#1080;&#1089;&#1074;&#1086;&#1077;&#1085;&#1080;&#1077; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080;

Настройки по системному циклу

Для жаккарда по всей ширине узора может быть выбран системный цикл.
При системном цикле задано количество систем и нитеводителей, а также процесс вязания, с которыми должен работаться жаккард. Для выбора предлагаются только системные циклы, у которых число цветов в узоре совпадает с имеющимся в узоре жаккардом, а количество систем из системного цикла идентично числу систем установленной машины.
При выборе системного цикла поля нитеводителей сразу записываются в окно индикации и нитеводители подгоняются под загрузку нитеводителей.

В обозначении системного цикла указано, сколько применяется нитеводителей на цвет. Например, имя 1Y говорит о том, что применяется один нитеводитель на цвет.

В этой рубрике могут производиться следующие настройки:

Элемент | Значение
Поле списков Цикл | Выбор системного цикла для жаккарда.
Контрольная кнопка<|> | Системный цикл содержит также направление каретки. Оно изменяется на обратное. Системный цикл начинается после этого с другого направления
Поле списка Система | Выбор вязальной системы, с которой должно работаться выделенное поле пряжи. Указание: При указании системы при обоих направлениях каретки речь идет о левой, с физической точки зрения, системе.

Дальнейшая информация

  • Жаккардовый модуль


Открыть зажим

 &#1053;&#1072;&#1089;&#1090;&#1088;&#1086;&#1081;&#1082;&#1080; &#1087;&#1086; &#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1084;&#1091; &#1094;&#1080;&#1082;&#1083;&#1091; &#1055;&#1088;&#1080;&#1089;&#1074;&#1086;&#1077;&#1085;&#1080;&#1077; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080;

Открыть зажим

Для нитеводителя, который работает в выбранном поле пряжи, можно указать количество рядов, после которого зажим, в котором находится нить, должен открыться. Величина воспринимается Обработкой техники в диалог Данные технических рядов. Там также можно найти дальнейшую информацию по теме Открыть зажим.


Загрузка нитеводителей

 &#1055;&#1088;&#1080;&#1089;&#1074;&#1086;&#1077;&#1085;&#1080;&#1077; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080;

Загрузка нитеводителей

В этой рубрике устанавливается, с какими нитеводителями будет работаться узор.
По стандарту нитеводитель находится в магазине нитеводителей Неопределен. Если для узора имеются задания нитеводителей, то они предлагаются уже на соответствующей линейке, если пряжа нитеводителя содержится в Окне индикации.

Задания нитеводителей для линейки нитеводителей и для расстояния (YD) между нитеводителями применяются из базы данных активной машины в Атрибутах машины узора. Вы можете изменить эти задания в диалоге Загрузка нитеводителей.

Символ состоит из цвета пряжи и опознавательного знака для типа нитеводителя и для пряжи начала. Дополнительно показывается номер поля нитеводителя, если нитеводитель находится в магазине Неопределен.

Различные цвета пряж техники для начала не показываются в символе нитеводителя.

Нитеводители изображаются в виде символов:

Символ | Тип нитеводителя или вид пряжи
 | Неопределен
 | Нормальный
 | Интарсия
 | Платировка
 | Разделительная нить
 | Резиновая нить
 | Защитная нить
 | Гребеночная нить
 | Нить ластика

Максимально могут быть изображены 32 нитеводителя (при зажиме/обрезке 16). Для узора с бОльшим числом нитеводителей последние полностью не показывается. Сократите имеющиеся в узоре цвета.

Главные составные части рубрики:

Элемент | Значение
Магазин нитеводителей Неопределен | По магазину на левой и правой стороне для нитеводителей, которые еще не приписаны ни к какой линейке. Основная позиция слева или справа в зависимости от установленного направления в рубрике Вход в зону вязания и Выход из зоны вязания. Изменение основной позиции изменяет направление входа и выхода из зоны вязания и наоборот. Если для поля пряжи определяется еще одно поле нитеводителя, то в магазине нитеводителей автоматически предоставляется новый нитеводитель.
Линейка нитеводителей 1 - 8 | Графическое изображение с доступными позициями останова слева и справа. Количество позиций останова на одной стороне соответствует числу нитеводителей, которые могут быть установлены на линейке. Количество зависит от того, включена или нет в диалоге Конфигурация (регистрационная карта Область вязания) контрольная кнопка Зажим активен. При включенной контрольной кнопке имеются в распоряжении 2 позиции останова, а при выключенной кнопке 4 позиции. Нитеводители на одной линейке обозначаются слева направо буквами от A до D.
YD | Поле ввода для расстояния нитеводителя от левого или правого края изделия. Диапазон величин (в 1/16 дюйма) лежит от 0 до 160. Изменения обусловливают в графике сдвиг позиций останова на линейке.
YLR | Поле списка для выбора линейки нитеводителя, с помощью которой нитеводитель у тандем-машин можно поменять между левой и правой кареткой.

Нитеводители можно перетащить на позицию с помощью Drag & Drop. Существуют следующие возможности:

  • из магазина Неопределен на линейку нитеводителя
  • в пределах линейки нитеводителя на другую строну
  • с линейки нитеводителя на другую линейку
  • с линейки нитеводителя в магазин Неопределен

Форма курсора при Drag & Drop | Значение
 | Разрешенная позиция на линейке нитеводителя. При отпускании нитеводитель автоматически устанавливается на правильную позицию останова, начиная изнутри. Если на другой стороне уже имеются нитеводители, то нитеводители соответственно устанавливаются с учетом необходимой свободной позиции на противоположной стороне..
 | Неразрешенная позиция для отпускания нитеводителя

Возможности настройки в рубрике:

Элемент | Значение
Контрольная кнопка YG:nF | Основная настройка нитеводителя при вязании по контуру. Нитеводитель с этой настройкой перемещается в позицию левой кромки (Счетчик #L) или правой кромки (Счетчик #R). Контрольная кнопка доступна только, если нитеводитель выделен щелчком. Выделенный нитеводитель Вы узнаете по красной окантовке. Эта настройка применяется только для узора Fully Fashion без начала с гребенкой.
Позиция останова HL и HR | Поле списка для ручного изменения позиции останова выделенного нитеводителя на левой и правой стороне. Показанный диапазон величин зависит от доступных позиций останова для этого нитеводителя.
Комментарий | Поле ввода текста для выделенного нитеводителя на линейке нитеводителя. Указание: Для нитеводителя с определенным видом пряжи последний показывается здесь.
Контрольная кнопка Вход в зону вязания перед началом | При включенной контрольной кнопке нитеводитель входит в зону вязания перед разделительной нитью.
YDF | Поле ввода для дополнительного расстояния нитеводителя при вязании по контуру. Диапазон величин (в иглах) лежит от 0 до 20.
Поле списка для SEN | В диалоге Конфигурация (Рубрика Области вязания) в поле списка SEN можно установить количество областей вязания. Величина оказывает влияние на количество позиций останова. Чем больше областей вязания, тем меньше нитеводителей на линейку имеются в распоряжении. После Обработки техники загрузку нитеводителей для каждой области вязания можно увидеть через поле списков.
Кнопка Setup KI/K<I> | Открывается диалог KI / K<I> для коррекции нитеводителей в Setup. Указание: Эта кнопка доступна только после Обработки техники.
Кнопка STIXX | Открывается диалог STIXX Конфигурация измерительных колес.


Редактор жаккарда

 &#1042;&#1080;&#1076; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080; &#1043;&#1083;&#1072;&#1074;&#1085;&#1072;&#1103; &#1087;&#1088;&#1086;&#1075;&#1088;&#1072;&#1084;&#1084;&#1072; &#1052;1

Редактор жаккарда

Редактор жаккарда - это окно для графического ввода и изображения файлов МС-жаккарда <имя>.jdv и <имя>.jac.
На левой стороне окна расположена линейка рядов с нумерацией рядов рисунка (слева) и жаккардовых строк (справа).

Диалог можно сдвинуть. Для этого позиционировать курсор в диалоге и держать нажатой среднюю клавишу мышм. Диалог сдвигается движением мыши.

Номера жаккардовых строк используются в программе вязания машины (Sintral) для присвоения команде вязания соответствующей жаккардовой строки.

В титульной строке окна содержится следующая информация:

  • Редактор жаккарда
  • Путь и имя открытого файла
  • Размер жаккарда с показом ширина х высота
  • * показывается, если обработанный жаккард еще не был сохранен.

Жаккард можно обрабатывать всеми имеющимися инструментами для рисования и модульной техникой. Выделенные области можно защитить в меню Выделение.
Жаккард показывается с помощью своих цветов жаккарда (Цветовое изображение) и дополнительно выделенных символов жаккарда (изображение с помощью символов).

Для создания нового MC-жаккарда следует использовать функцию Новый редактор жаккарда в меню Файл, для открытия существующего MC-жаккарда следует использовать функцию Открыть в том же меню. Выбрать соответствующий тип данных в появившемся диалоге Открыть.
Окно называется Редактор жаккарда (модуль), если открыт модуль.

Если закрыть Редактор жаккарда (модуль), то появится окно с вопросом, надо ли сохранять модуль в базе данных. Если Вы отвечаете на этот вопрос Да, то модуль в Проводнике модулей в группе модулейНовые модули сохраняется.

Tемах:

  • Контекстное меню (Редактор жаккарда)


Линейка рядов (Редактор жаккарда)

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;)

Линейка рядов (Редактор жаккарда)

Общую информацию по линейкам рядов Вы получите в вводной главе Линейка рядов.

Линейка рядов состоит из нумерации рядов рисунков (слева, снизу вверх) и жаккардовых строк (справа, сверху вниз).

Нумерацию жаккардовых строк можно определить, указывая настраиваемые величины для Начальной строки и Ширины шага. Настройка производится в диалоге Новый редактор жаккарда и в диалоге Пронумеровать ряды.


Контекстное меню (Редактор жаккарда)

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1088;&#1103;&#1076;&#1086;&#1074; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;)

Контекстное меню (Редактор жаккарда)

Некоторые функции можно также вызвать через контекстное меню. Для этого следует щелкнуть правой клавишей мыши по редактору жаккарда.

Все функции в контекстном меню редактора жаккарда идентичны одноименным функциям в меню Вид/Опции.

Дальнейшая информация

  • Опции


Обзорное окно

 &#1043;&#1083;&#1072;&#1074;&#1085;&#1072;&#1103; &#1087;&#1088;&#1086;&#1075;&#1088;&#1072;&#1084;&#1084;&#1072; &#1052;1 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (M1)

Обзорное окно

Окно Обзор предназначено для ориентации и ускоренной навигации в узоре.
Его можно активировать или деактивировать с помощью функции Обзор в меню Вид. В открытом окне активный узор изображен полностью. Для этого, в зависимости от размера окна Обзор, он больше или меньше уменьшается.
Если узор в окне активного вида показан неполностью, можно воспользоваться подвижной рамкой окна обзора, предназначенной для навигации в узоре. Чем больше узор, тем меньше показанная рамка.
Окно обзора имеет память положения, с помощью которой можно запоминать различные положения рамки.

Изображение в окне обзора соответствует для узора или модуля Цветовому изображению Трикотажного вида. Для формы в Редакторе формы показываются области Внутри формы и Вне формы . Существующие выделения показаны в окне обзора.

Смещение рамки навигации:

  1. Щелкнуть левой клавишей мыши в рамке.

    : форма курсора в рамке навигации.

  2. Сместить рамку нажатой левой клавишей мыши в желаемое положение.
  3. Отпустить левую клавишу мыши.

Фрагмент узора для этой позиции показывается в окне активного узора.

Кнопкой [image] активируется или деактивируется дополнительная часть окна с памятью положения окна обзора.

Tемах:

  • Контекстное меню (Окно обзора)
  • Память положения


Контекстное меню (Окно обзора)

Некоторые функции можно также вызвать через контекстное меню. Для этого следует щелкнуть правой клавишей мыши по памяти положения окна обзора.

В контекстном меню обзорного окна содержатся следующие функции:

Функция | Цель
Удалить все сохраненные позиции | Полностью удалить память положения.
Подогнать соотношение сторон / Высота | Подогнать высоту окна обзора.
Подогнать соотношение сторон / Ширина | Подогнать ширину окна просмотра.
Настройки | Изменить количество показываемых запоминающих устройств положения.
Сохранить позицию | Сохранить актуальную позицию рамки.
Восстановить позицию | Установить сохраненную позицию в узоре.
Стереть память | Удалить запоминающее устройства положения.


Удалить все сохраненные позиции

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1054;&#1082;&#1085;&#1086; &#1086;&#1073;&#1079;&#1086;&#1088;&#1072;)

Удалить все сохраненные позиции

Полностью стереть память положения:

Имеется по меньшей мере одна сохраненная позиция.

Вызвать функцию Стереть все сохраненные позиции в общем контекстном меню.

Все сохраненные позиции стираются.


Высота

 &#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; &#1074;&#1089;&#1077; &#1089;&#1086;&#1093;&#1088;&#1072;&#1085;&#1077;&#1085;&#1085;&#1099;&#1077; &#1087;&#1086;&#1079;&#1080;&#1094;&#1080;&#1080; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1054;&#1082;&#1085;&#1086; &#1086;&#1073;&#1079;&#1086;&#1088;&#1072;)

Высота

Размер окна обзора можно изменять по желанию. После изменения с помощью функции Автоматически подогнать соотношение сторон в диалоге Настройки можно настроить высоту и ширину на актуальное изображение на экране. Благодаря этому, достигается оптимальное соотношение размера изображения и размера окна.
Если автоматика неактивна, соотношение сторон по высоте и ширине можно подогнать функцией Высота и функцией Ширина.

Подогнать соотношение сторон по высоте:

Вызвать функцию Высота в меню Подогнать соотношение сторон контекстного меню.

Высота окна обзора подгоняется под актуальное изображение.

Функция недоступна, если контрольная кнопка Автоматически подогнать соотношение сторон в диалоге Настройки активна.

Дальнейшая информация

  • Настройки (диалог)


Ширина

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1054;&#1082;&#1085;&#1086; &#1086;&#1073;&#1079;&#1086;&#1088;&#1072;)

Ширина

Размер окна обзора можно изменять по желанию. После изменения с помощью функции Автоматически подогнать соотношение сторон в диалоге Настройки можно настроить высоту и ширину на актуальное изображение на экране. Благодаря этому, достигается оптимальное соотношение размера изображения и размера окна.
Если автоматика неактивна, соотношение сторон по высоте и ширине можно подогнать функцией Высота и функцией Ширина.

Подогнать соотношение сторон по ширине:

Вызвать функцию Ширина в меню Подогнать соотношение сторон контекстного меню.

Ширина окна обзора подгоняется под актуальное изображение на экране.

Функция недоступна, если контрольная кнопка Автоматически подогнать соотношение сторон в диалоге Настройки активна.

Дальнейшая информация

  • Настройки (диалог)


Настройки

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1054;&#1082;&#1085;&#1086; &#1086;&#1073;&#1079;&#1086;&#1088;&#1072;)

Настройки

С помощью этой функции Вы вызываете одноименный диалог для настроек по запоминающим устройствам положения окна обзора.

Произвести настройки для окна обзора:

Вызвать функцию Настройки в контекстном меню.

Диалог Настройки открывается.

Дальнейшая информация

  • Настройки (диалог)


Сохранить позицию

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1054;&#1082;&#1085;&#1086; &#1086;&#1073;&#1079;&#1086;&#1088;&#1072;)

Сохранить позицию

С помощью этой функции можно сохранить позицию навигационной рамки.

Сохранить позицию:

Запоминающие устройства положения окна обзора активированы.

  1. Сдвинуть навигационную рамку в окне обзора на желаемую позицию.
    -> Фрагмент узора для этой позиции показывается в окне активного узора.
  2. Открыть контекстное меню для ячейки памяти и вызвать функцию Сохранить позицию.

Позиция навигационной рамки сохраняется. В индикации ячейки памяти изображается фрагмент узора этой позиции.

Вы можете выполнить функцию также с помощью кнопки ячейки памяти.

Дальнейшая информация

  • Память положения


Восстановить позицию

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1054;&#1082;&#1085;&#1086; &#1086;&#1073;&#1079;&#1086;&#1088;&#1072;)

Восстановить позицию

С помощью этой функции Вы устанавливаете узор на сохраненную позицию.

Установить сохраненную позицию в узоре:

  • Запоминающие устройства положения окна обзора активированы.
  • Имеется по меньшей мере одна сохраненная позиция.

  1. Переместить курсор на изображение ячейки памяти.
    -> В окне обзора эта позиция маркируется мигающим символом [image] .
  2. Вызвать функцию Восстановить позицию в контекстном меню ячейки памяти.

Навигационная рамка сдвигается в позицию ячейки памяти и фрагмент узора для этой позиции показывается в окне активного вида.

Вы можете восстановить позицию быстрее, если Вы щелкните левой клавишей мыши на изображении ячейки памяти.

Дальнейшая информация

  • Память положения


Стереть память

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1054;&#1082;&#1085;&#1086; &#1086;&#1073;&#1079;&#1086;&#1088;&#1072;)

Стереть память

Удалить память положения:

  • Запоминающие устройства положения окна обзора активированы.
  • Имеется по меньшей мере одна сохраненная позиция.

Вызвать функцию Стереть память в контекстном меню ячейки памяти.

Сохраненная позиция стирается.


Память положения

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1054;&#1082;&#1085;&#1086; &#1086;&#1073;&#1079;&#1086;&#1088;&#1072;)

Память положения

С помощью запоминающих устройств положения можно сохранить до девяти различных позиций навигационной рамки. Сохраненные позиции обеспечивают очень быструю навигацию при больших узорах.
Запоминающие устройства положения активируются и деактивируются выключателем [image] .
Ячейка памяти [image] состоит из изображения и кнопки. Пустая память показывается серым цветом. Количество ячеек памяти можно изменить функцией Настройки в контекстном меню окна обзора.

I. Сохранить позицию:

Запоминающие устройства положения активированы.

  1. Сдвинуть навигационную рамку в окне обзора на желаемую позицию.
    -> Фрагмент узора для этой позиции показывается в окне активного узора.
  2. Щелкнуть на кнопке ячейки памяти левой клавишей мыши.
    - или -
    Выбрать функцию Сохранить позицию в контекстном меню ячейки памяти.

Позиция навигационной рамки сохраняется. В индикации ячейки памяти изображается фрагмент узора этой позиции.

Сохраненные позиции доступны до тех пор, пока открыт узор.

II. Установить сохраненную позицию в узоре:

  • Запоминающие устройства положения активированы.
  • Имеется по меньшей мере одна сохраненная позиция.

  1. Переместить курсор на изображение ячейки памяти.
    -> В окне обзора эта позиция маркируется мигающим символом [image] .
  2. Щелкнуть левой клавишей мыши.
    - или -
    Вызвать функцию Восстановить позицию в конткестном меню ячейки памяти.

Навигационная рамка сдвигается в позицию ячейки памяти и фрагмент узора для этой позиции показывается в окне активного вида.

Двойным щелчком левой клавишей мыши в запоминающее устройство положения устанавливается фрагмент узора для этой позиции во всех открытых окнах.


Линейка меню (M1)

 &#1043;&#1083;&#1072;&#1074;&#1085;&#1072;&#1103; &#1087;&#1088;&#1086;&#1075;&#1088;&#1072;&#1084;&#1084;&#1072; &#1052;1 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1052;1)

Линейка меню (M1)

Строка меню находится на верхней кромке главного окна М1. В выпадающих меню этой строки содержатся функции М1.

Развернуть меню:

Левой клавишей мыши щелкнуть на имени в строке меню.

Меню раскрывается, функции становятся видимыми для выбора.

Функция, на которой находится указатель мыши, получает цветной фон и краткую информацию в панели инструментов Строка состояния. Повторным щелчком левой клавиши мыши функция вызывается и меню снова закрывается.

Если функцию запускать не надо, то чтобы ее закрыть, щелкнуть еще раз на имени меню или использовать клавишу Esc на клавиатуре.

Изображение в строке меню зависит от того, открыты ли другие окна, и, если открыты, то какие. Символ в виде рисунка перед именем функции означает, что эта функция содержится также в панели инструментов.

В главной программе M1 содержатся следующие меню:

  • Файл
  • Обработать
  • Вид
  • Выделения
  • Модуль
  • Форма
  • k&w-Форма
  • Техника вязания
  • Sintral
  • Дополнительные функции
  • Окно
  • Знак вопроса (?)


Файл

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (M1)

Файл

В меню Файл главной программы М1 содержатся следующие функции:

Функция | Цель
Новый | Создать новый узор.
Новый редактор Жаккарда | Создать новый редактор жаккарда.
Открыть | Открыть сохраненный узор.
Закрыть проводник модулей | Закрыть активное окно в Проводнике модулей.
Закрыть | Закрыть активный узор.
Сохранить | Сохранить активный узор.
Сохранить как | Сохранить активный узор под другим именем.
Сохранение в буфере | Провести ручное сохранение данных для активного узора.
Загрузить данные из буфера обмена | Открыть последние данные, сохраненные вручную.
Импорт | Вызвать функции для импорта рисунка, рисунка в буфере обмена или модуля.
Карта памяти узора | Скопировать программу вязания (Синтрал) с помощью внешнего носителя на машину или с машины.
Глобальные параметры узора | Вызвать глобальные параметры узора и конфигурации.
Свойства | Показать описание для активного узора.
Статистика | Показать для активного узора или выделенной области специфические детали.
Последний файл/<Имя файла> | Открыть сохраненный узор через имя файла.
Закончить работу М1 | Закончить работу с М1.


Новый...

 &#1053;&#1086;&#1074;&#1099;&#1081; &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;...

Новый...

Создать новый узор:

Вызвать функцию Новый в меню Файл
- или -
щелкнуть на символе [image] в панели инструментов Стандарт
- или -
Нажать комбинацию клавиш Ctrl + N.
Появляется диалог Новый узор, в котором можно вводить различные данные изделия для создания нового узора.

Дальнейшая информация

  • Новый узор (диалог)

  • Панель инструментов Стандарт


Новый Редактор жаккарда...

С помощью этого меню открывается Редактор жаккарда для создания нового жаккарда МС.

Создать новый МС жаккард:

Вызвать функцию Новый редактор жаккарда в меню Файл.

Появляется диалог Новый редактор жаккарда, в котором можно вводить размер жаккарда.

Дальнейшая информация

  • Новый редактор жаккарда (диалог)


Открыть...

 &#1053;&#1086;&#1074;&#1099;&#1081; &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;... &#1047;&#1072;&#1082;&#1088;&#1099;&#1090;&#1100; &#1087;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;

Открыть...

С помощью этой функции Вы загружаете имеющийся узор или MC-жаккард в узорообразующее устройство М1.

Открыть имеющийся узор:

Вызвать функцию Открыть в меню Файл.
- или -
щелкнуть на символе [image] в панели инструментов Стандарт.
- или -
нажать комбинацию клавиш Ctrl + O.

Появляется диалог Открыть.

Дальнейшая информация

  • Открыть (диалог)

  • Панель инструментов Стандарт


Закрыть проводник модулей

Эта функция позволяет закрыть активное окно Проводника модулей.

Закрыть Проводник модулей:

Вызвать функцию Закрыть Проводник модулей в меню Файл.

Активное окно Проводника модулей будет закрыто.


Закрыть

 &#1047;&#1072;&#1082;&#1088;&#1099;&#1090;&#1100; &#1087;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;

Закрыть

С помощью этой функции закрывается активный узор или модуль или активный Редактор жаккардов.

Функция недоступна, если узор, модуль или Редактор жаккарда не открыт.

Закрыть активный узор или модуль:

Вызвать функцию Закрыть в меню Файл
- или -
нажать комбинацию клавиш Ctrl + F12.

Узор или модуль закрывается вместе со всеми своими открытыми окнами. Если не было сделано сохранение, поступает соответствующий запрос.


Сохранить

Функция Сохранить идентична для узора, модуля и MC-Жаккарда. Поэтому в дальнейшем описывается только сохранение узора.

Сохранить активный узор:

Вызвать функцию Сохранить в меню Файл.
- или -
щелкнуть на символе [image] в панели инструментов Стандарт.
- или -
нажать комбинацию клавиш Ctrl + S.

Появляется диалог Сохранить узор как, в котором Вы указываете имя файла и каталог.

Если узор был перед этим уже один раз сохранен, то он перезаписывется в сохраненном месте с сохрененным именем.

Функция учитывает также настройку, должен узор сохраняться вместе с модулями базы данных или без них. Эту настройку можно изменить в диалоге Сохранить узор как.
Функция недоступна, если узор не открыт.
При сохранении нового MC-жаккарда появляется стандартный диалог Windows Сохранить файл как, в котором Вы выбираете тип файла jdv (формат M1) или jac (Текстовый формат для машины).

Дальнейшая информация

  • Сохранить узор как (диалог)

  • Панель инструментов Стандарт


Сохранить как...

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1077;&#1085;&#1080;&#1077; &#1074; &#1073;&#1091;&#1092;&#1077;&#1088;&#1077;

Сохранить как...

Функция Сохранить как идентична для узора и MC-Жаккарда. Поэтому в дальнейшем описывается только сохранение узора.

Сохранить активный узор под другим именем или в другом месте:

Узор открыт.

Вызвать функцию Сохранить как в меню Файл
- или -
нажать клавишу F12.

Появляется диалог Сохранить узор как, в котором можно указать имя узора и каталог.

При сохранении MC-жаккарда появляется стандартный диалог Windows Сохранить файл как, в котором Вы выбираете тип файла jdv (формат M1) или jac (Текстовый формат для машин).

Дальнейшая информация

  • Сохранить узор как (диалог)


Сохранение в буфере

 &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1080;&#1079; &#1073;&#1091;&#1092;&#1077;&#1088;&#1072; &#1086;&#1073;&#1084;&#1077;&#1085;&#1072;

Сохранение в буфере

С помощью этой функции Вы проводите для активного узора сохранение данных вручную.

Можно установить автоматическое сохранение данных, при котором открытый узор будет сохраняться автоматически через определенные промежутки времени. Настройки для автоматического сохранения данных можно активировать в диалоге Программные настройки в Регистрационной карте Сохранить с помощью контрольной кнопки Автоматическое сохранение каждые ... минут.
Если Вы применяете функциюСохранение в буфере , то автоматическое сохранение данных для узора деактивируется.

Выполнить для активного узора сохранение данных вручную:

Узор открыт.

Вызвать функцию Сохранение в буфере в меню Файл.

Если включено автоматическое сохранение данных, об этом поступает сообщение.

Узор сохраняется в буфере и автоматическое сохранение данных для узора деактивируется.

С помощью функции Загрузить информацию сохраненную в буфере в том же самом меню последнее проведенное вручную сохранение данных может быть восстановлено.

Дальнейшая информация

  • Загрузить данные из буфера обмена

  • Программные настройки (диалог)

  • Сохранить регистрационную карту


Загрузить данные из буфера обмена

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1077;&#1085;&#1080;&#1077; &#1074; &#1073;&#1091;&#1092;&#1077;&#1088;&#1077;

Загрузить данные из буфера обмена

Восстановить узор с состоянием последнего сохранения в буфере:

Для активного узора было выполнено сохранение в буфере.

Вызвать функцию Загрузить данные из буфера в меню Файл.

Узор закрывается и открывается снова в состоянии последнего сохранения в буфере.

Сохранение в буфере (ручное сохранение данных) Вы можете провести с помощью функции Сохранение в буфере в том же меню.

Дальнейшая информация

  • Сохранение в буфере


Импорт

 &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1080;&#1079; &#1073;&#1091;&#1092;&#1077;&#1088;&#1072; &#1086;&#1073;&#1084;&#1077;&#1085;&#1072; &#1050;&#1072;&#1088;&#1090;&#1072; &#1087;&#1072;&#1084;&#1103;&#1090;&#1080; &#1091;&#1079;&#1086;&#1088;&#1072; ...

Импорт

В меню Импорт содержатся следующие функции:

Функция | Цель
Рисунок | Из рисунка создать узор или форму.
Рисунок в буфере обмена | Создать деталь узора из рисунка.
Модули | Импортировать модули в базу данных модулей.


Рисунок ...

 &#1056;&#1080;&#1089;&#1091;&#1085;&#1086;&#1082; &#1074; &#1073;&#1091;&#1092;&#1077;&#1088;&#1077; &#1086;&#1073;&#1084;&#1077;&#1085;&#1072;...

Рисунок ...

Импортировать рисунок в формате BMP, TIF или PCX как новый узор в узорообразующее устройство M1:

Вызвать функцию Рисунок в меню Файл/Импорт.
- или -
нажать комбинацию клавиш Alt + F9.

Импорт рисунка запускается.

Пока импорт рисунка активен, перед именем функции показывается галочка.

Дальнейшая информация

  • Импорт рисунка


Рисунок в буфере обмена...

Импортировать рисунок в формате BMP или TIF в буферную память Узорообразующего устройства М1:

Вызвать функцию Рисунок в буфере обмена в меню Файл/Импорт.

Импорт рисунка запускается.

Пока импорт рисунка активен, перед именем функции показывается галочка.

Дальнейшая информация

  • Импорт рисунка


Модули ...

 &#1056;&#1080;&#1089;&#1091;&#1085;&#1086;&#1082; &#1074; &#1073;&#1091;&#1092;&#1077;&#1088;&#1077; &#1086;&#1073;&#1084;&#1077;&#1085;&#1072;...

Модули ...

Импортировать модули из файла экспорта в базу данных модулей М1:

Вызвать функцию Модули в меню Файл/Импорт
- или -
нажать комбинацию клавиш Alt + F3.

Появляется диалог Импорт модулей.

Дальнейшая информация

  • Импорт Модулей (Диалог)

  • Импорт данных


Карта памяти узора ...

 &#1043;&#1083;&#1086;&#1073;&#1072;&#1083;&#1100;&#1085;&#1099;&#1077; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1099; &#1091;&#1079;&#1086;&#1088;&#1072;...

Карта памяти узора ...

Скопировать созданную в М1 программу вязания (Sintral) на внешний носитель данных машины:

Вызвать функцию Knit-Memory-Card в меню Файл.

Запускается программа STOLL Knit-Memory-Card.

Дальнейшие шаги процедуры описаны в теме Помощи к Диалогу.

Дальнейшая информация

  • STOLL Knit-Memory-Card


Глобальные параметры узора...

 &#1050;&#1072;&#1088;&#1090;&#1072; &#1087;&#1072;&#1084;&#1103;&#1090;&#1080; &#1091;&#1079;&#1086;&#1088;&#1072; ...

Глобальные параметры узора...

Под глобальными параметрами узора понимаются заданные величины для параметров узора, которые применяются при создании нового узора. Глобальные параметры узора можно показать или изменить с помощью функции Глобальные параметры узора.

Для модуля также применяются параметры из глобальных параметров узора. Однако их изменить нельзя. Но Вы можете добавить и отредактировать собственные записи.

Показать глобальные параметры узора:

Не должно быть открытых узоров.

Вызвать функцию Глобальные параметры узора в меню Файл.

Появляется диалог Глобальные параметры, через который Вы кнопками можете вызвать диалоги Конфигурация/конфигурация k&w, а также Таблица длин петель, Таблица оттяжки, Таблица скоростей каретки и Функции Синтрала.

Дальнейшая информация

  • Конфигурация/конфигурация k&w (диалог)

  • Таблица длины петель

  • Таблица оттяжки

  • Таблица скоростей каретки

  • Функции Синтрала

  • Настроить узорообразующее устройство М1


Свойства...

 &#1043;&#1083;&#1086;&#1073;&#1072;&#1083;&#1100;&#1085;&#1099;&#1077; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1099; &#1091;&#1079;&#1086;&#1088;&#1072;...

Свойства...

С помощью этой функции Вы открывате диалог для показа описания узора, в котором Вы добавляете собственные записи. Кроме того, через диалог для узора можно составить и распечатать отчет.

Показать описание узора для активного узора:

Вызвать функцию Свойства в меню Файл.

Появляется диалог Описание узора, в котором могут быть показаны свойства узора или может быть составлен отчет по узору.

Для открытого в Редакторе модулей модуля или детали узора с помощью функции открывается диалог Свойства: <имя модуля>.
Функция недоступна, если не открыт узор или модуль.

Дальнейшая информация

  • Описание узора (диалог)

  • Свойства: <Имя модуля> (диалог)


Статистика

С помощью этой функции активный узор или выделенная область анализируются с учетом специфики трикотажа, а статистический анализ показывается в диалоге.

Показать статистику для активного узора:

Узор или модуль открыт.

Вызвать функцию Статистика в меню Файл.

Проводится статистический анализ для узора и показывается в диалоге Статистика .

При открытом диалоге Вы можете провести другой анализ для активного узора или для любого другого узора или модуля. Откройте другой узор или модуль и запустите анализ, повторно вызвав функцию.

Дальнейшая информация

  • Статистика (диалог)


Последний файл/

 &#1047;&#1072;&#1082;&#1086;&#1085;&#1095;&#1080;&#1090;&#1100; &#1088;&#1072;&#1073;&#1086;&#1090;&#1091; &#1052;1

Последний файл/<Файл>

В меню Файл открываются списки последних файлов, которые были открыты в М1. Для того чтобы быстро снова открыть один из этих файлов, щелкните на соответствующем файле.


Закончить работу М1

Закончить работу с узорообразующим устройством:

Вызвать функцию Закончить M1 в меню Файл
- или -
нажать комбинацию клавиш Alt + F4.

Открытые в М1 окна закрываются. Для еще не сохраненных узоров, модулей, форм и МС-жаккардов поступает запрос о сохранении. После этого окно М1 закрывается.


Обработать

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (M1)

Обработать

В меню Обработатьглавной программы М1 содержатся следующие функции:

Функция | Цель
Отменить | Отменить последнюю операцию.
Восстановить | Восстановить последнюю отмененную операцию.
Вырезать | Удалить выделенную область в узоре и одновременно сохранить в буфере как деталь узора.
Копировать | Сохранить в буфере деталь узора.
Вставить | Вставить деталь узора в узор.
Вставить зеркально | Деталь узора в зеркально отображенном положении снова вставить в узор.
Удалить область | Удалить из узора выделенную область или столбцы или ряды.
Вставить область | Выделенную область или столбцы или ряды вставить в узор.
Удалить ряды | Удалить выделенные ряды из узора.
Удалить столбцы | Выделенные столбцы удалить из узора.
Вставить ряд | Увеличить высоту узора.
Добавить столбец | Увеличить ширину узора.
Найти и заменить | Найти игольные операции и/или цвета и заменить их или поменять местами.
Заменить начала | Заменить модули для начала и/или чистого вязания соотв. для короткого рукава/стана.
Техника 1x1 | Распределить существующий узор на каждую вторую иглу.
Пересортировать перенос дополнительной игольницы | Пересортировать перенос на дополнительную игольницу, если узор конвертируется с TC-R на TC4 или TC-T.
Зеркально отобразить весь узор | Зеркально отобразить позиции модуля, модули и/или цвет всего узора.
Новые номера строк (Редактор жаккарда) | Определить нумерацию жаккардовых строк МС жаккарда.
Обновить номера строк (Редактор жаккарда) | Обновить нумерацию жаккардовых строк МС жаккарда.
Сгруппировать выделенный блок в узорный ряд | Выделенные вязаные ряды объединить в один узорный ряд.
Распустить узорные ряды | Распустить вязаные ряды, объединенные в один узорный ряд.
Вставить строку для граничных условий | Вставить строку для граничных условий для создания граничного модуля.
Вставить строку для граничного модуля | Вставить строку для граничного модуля для создания модуля с граничным условием (условиями).
Шпикель | Вызвать функции, чтобы обработать шпикель.
Жаккарды | Обработать имеющиеся в узоре жаккарды.
Определить референцный ряд | Определить референцный ряд для вставки модуля в изделие.


Отменить

С помощью этой функции Вы отменяете - и после сохранения узора - последнюю операцию или несколько операций сразу.

I. Отменить последнюю операцию:

Вызвать функцию Отменить в меню Обработать
- или -
щелкнуть на символе [image] в панели инструментов Стандарт
- или -
нажать комбинацию клавиш Ctrl + Z.

С помощью функции Восстановить в меню Обработать последняя отмененная операция может быть восстановлена.

II. Отменить несколько операций сразу:

Отменяться могут только операции, следующие непосредственно одна за другой, начиная с последней операции.

  1. Щелкнуть на символе [image] рядом с символом [image] на панели инструментов Стандарт.
    -> Появляется поле списков. Оно содержит все операции , которые были выполнены со времени последнего процесса сохранения. Операция, выполненная последней стоит при этом на самом первом месте.
  2. Щелкнуть в списке операций, до какой из них операции должны быть отменены.

    Пока Вы держите клавишу мыши нажатой, Вы можете изменять количество выбранных операций. Под полем списка показывается количество выбранных операций. Выведите курсор из поля списка, для того чтобы отменить процесс.

Результат выбранных операций удаляется из узора. Теперь операции появляются в поле списка Восстановить в обратном порядке.

Дальнейшая информация

  • Восстановить

  • Панель инструментов Стандарт


Восстановить

С помощью этой функции Вы восстанавливаете последнюю отмененную операцию или несколько отмененных операций сразу.

I. Восстановить последнюю отмененную операцию:

Вызвать функцию Восстановить в меню Обработать
- или -
щелкнуть на символе [image] в панели инструментов Стандарт
- или -
нажать комбинацию клавиш Ctrl + Y.

С помощью функции Отменить в меню Обработать может быть отменена последняя операция. Чтобы восстановить несколько функций шаг за шагом, эту функцию можно повторить.

II. Восстановить несколько отмененных операций за один раз:

Восстановлены могут быть только операции, следующие непосредственно одна за другой.

  1. Щелкнуть на символе [image] рядом с символом [image] на панели инструментов Стандарт.
    -> Появляется поле списков. Оно содержит все операции, которые были отменены.
  2. В этом списке щелкнуть на операциях, до которых операции должны быть восстановлены.

    Пока Вы держите клавишу мыши нажатой, Вы можете изменять количество выбранных операций. Под полем списка показывается количество выбранных операций. Выведите курсор из поля списка, для того чтобы отменить процесс.

Результат выбранных операций снова появляется в узоре. Операции теперь появляются в обратной последовательности в поле списка Отменить.

Дальнейшая информация

  • Отменить

  • Панель инструментов Стандарт


Вырезать

С помощью этой функции вырезается любая область узора. В результате получается Деталь узора.

Удалить выделенную область в узоре и одновременно сохранить в буфере как деталь узора:

Область в узоре должна быть выделена.

Вызвать функцию Вырезать в меню Обработать
- или -
щелкнуть на символе [image] в панели инструментов Стандарт
- или -
нажать комбинацию клавиш Ctrl + X.

Содержимое выделенной области удалено и находится теперь в группе <Имя узора> в Линейке модулей. Функция Вставить активна автоматически.

С помощью функций Вставить и Вставить зеркально в меню Обработать Деталь узора можно снова вставить в узор в другой позиции.

Вы сдвигаете область в узоре, выполняя последовательно функции Вырезать и Вставить или сдвигая выделенную область нажатыми клавишами Ctrl и Shift. При этом так же создается деталь узора.

В Редакторе жаккарда деталь узоре не образуется. Вырезанная область находится в буфере обмена Узорообразующего устройства М1.

Дальнейшая информация

  • Панель инструментов Стандарт

  • Деталь узора

  • Сдвинуть область узора


Копировать

С помощью этой функции Вы можете скопировать в буфер любую область узора . В результате получается Деталь узора

I. Сохранить выделение как деталь узора:

Область в узоре должна быть выделена.

Вызвать функцию Копировать в меню Обработка.
- или -
щелкнуть на символе [image] в панели инструментов Стандарт.
- или -
нажать комбинацию клавиш Ctrl + C.

Содержимое выделенной области теперь находится в группе <Имя узора> в Линейке модуля. Функция Вставить активна автоматически.

С помощью функций Вставить и Вставить зеркально в меню Обработать Деталь узора можно снова вставить в узор в другой позиции.

Вы решаете, нужно или не нужно вместе копировать имеющиеся в копируемой области пустые ряды, которые были вставлены не пользователем. Копирование этих пустых рядов находит, прежде всего, применение в том случае, если после Обработки техники Деталь узора, содержащая такие ряды, должна помещаться параллельно самой себе. По стандарту эти ряды не копируются.

II. Скопировать находящиеся в выделенной области пустые ряды, которые были вставлены не пользователем:

  1. Щелкнуть на символе [image] рядом с символом [image] на панели инструментов Стандарт.
    -> Появляются функции Стандарт и со всеми пустыми рядами.
  2. В списке щелкнуть на функции со всеми пустыми рядами.

    Теперь область можно скопировать, как описано выше.

    В Редакторе жаккарда деталь узоре не образуется. Скопированная область расположена в буфере обмена Узорообразующего устройства М1.

Дальнейшая информация

  • Вставить

  • Вставить зеркально

  • Панель инструментов Стандарт


Вставить

С помощью этой функции показываются Детали узора на курсоре. Показанную деталь узора можно позиционировать в узоре курсором.

I. Вставить деталь узора в узор:

В группе <Имя узора> Линейки модулей находится не менее одной детали узора.

  1. Вызвать функцию Вставить в меню Обработка.
    - или -
    щелкнуть на символе [image] в панели инструментов Стандарт.
    - или -
    нажать комбинацию клавиш Ctrl + I.
    -> Деталь узора приобретает вид эха курсора. Прозрачные области при этом не показываются.

    Эта функция становится активной после создания или копирования детали узора.

  2. Щелкнуть на месте в узоре, на котором должен размещаться модуль.

В узор можно вставить любую деталь группы <Имя узора> из Линейки модулей. Если деталь узора не выделена, применяется деталь узора, добавленная последней.

На правой кромке изделия можно также вставить деталь узора, если он обрезан кромкой изделия.

II. Вставить на левой кромке изделия деталь узора, если он обрезан кромкой изделия:

  1. Выделить деталь узора в линейке модулей.
  2. Щелкнуть левой клавишей мыши по узору и удерживать клавишу в нажатом положении.
  3. Сдвинуть курсор при нажатой клавише мыши в пределах границ детали узора к правой кромке детали узора.
  4. Нажать и держать нажатой клавишу Tab.
    -> Курсор принимает форму руки [image] .
  5. Продолжать держать левую клавишу мыши и клавишу Tab нажатой. Сдвинуть курсор и эхо детали узора влево к желаемой позиции, так чтобы деталь узора выдавалась за кромку изделия.
  6. Отпустить левую клавишу мыши и клавишу Tab.

Вы вставили на левой кромке изделия деталь узора таким образом, что она обрезается кромкой изделия:

В детали узора и вне ее позиция курсора может меняться. Для этого нажмите клавишу прокрутка и держать ее нажатой до тех пор, пока курсор не переместится в нужную позицию. Курсор с деталью узора не может сдвигаться за пределы левой кромки изделия.

При вставке в узор Вы можете символами из панели инструментов Цвета модуля определять, что Вы хотите вставлять, только цвет(а), только игольную операцию(и) или игольную операцию(и) и цвет(а).

В Редакторе жаккарда добавляется содержимое из буфера обмена Узорообразующего устройства M1 .

Дальнейшая информация

  • Детали узора

  • Сдвинуть область узора

  • Панель инструментов Стандарт


Вставить зеркально

С помощью этой функции Вы вставляете в узор Детали узора в зеркальном оборажении. Модули, содержащиеся в детали узора, зеркально не отображаются, а зеркально отображается только позиция, в которой они размещены. Учитываются только модули, которые полностью содержатся в детали узора.

Деталь узора | Зеркально отображенная деталь узора

Снова вставить в узор деталь узора в зеркально отображенном положении:

Жаккарды не могут зеркально отображаться.

В группе <Имя узора> Линейки модулей должно находится не менее одной детали узора.

  1. Вызвать функцию Вставить зеркально в меню Обработать
    - или -
    щелкнуть на символе [image] в панели инструментов Стандарт
    - или -
    нажать комбинацию клавиш Ctrl + I.
    -> Детали узора видны как Эхо-модуль. Прозрачные области при этом не изображаются.
  2. Щелкнуть на месте в узоре, на котором будет размещаться деталь узора.

В узор можно вставить любую деталь группы <Имя узора> из Линейки модулей. Если деталь узора не выделена, автоматически применяется деталь узора, добавленная последней.

При вставке в узор Вы можете символами из панели инструментов Цвета модуля определить, что Вы хотите вставлять в узор, только игольную операцию (операции), только цвет (цвета) или игольную операцию и цвет (операции и цвета).

В Редакторе жаккарда цвета из буфера обмена Узорообразующего устройства M1 добавляются с зеркальным изображением.
Символы в Виде формы также можно копировать в буфер обмена, а после этого вставлять из с зеркальным изображением.

Дальнейшая информация

  • Детали узора

  • Панель инструментов Стандарт


Удалить область

С помощью этой функции Вы удаляете область, соответственно столбцы или ряды узора.

I. Удалить область:

  1. Выделить область.
  2. Вызвать функцию Удалить область в меню Обработать.
    - или -
    нажать клавишу Delete.

Появляется диалог Удалить область, в котором Вы выбираете, налево или направо от удаленной области сдвигаются столбцы.

II. Удалить столбцы или ряды:

  1. Выделить один или несколько столбцов или рядов.
  2. Вызвать функцию Удалить область в меню Обработать.
    - или -
    нажать клавишу Delete.

Выделенные столбцы или ряды сразу удаляются.


Вставить область...

С помощью этой функции Вы вставляете в узор область соответственно столбцы или ряды.

I. Вставить область:

  1. Выделить область.
  2. Вызвать функцию Вставить область в меню Обработать.
    - или -
    нажать клавишу Insert.

Появляется диалог Вставить область.

II. Вставить столбцы или ряды:

  1. Выделить один или несколько столбцов или рядов.
  2. Вызвать функцию Вставить область в меню Обработать.
    - или -
    нажать клавишу Insert.

Появляется диалог Вставить столбцы <имя узора> или Вставить ряды <имя узора>.

Дальнейшая информация

  • Вставить область

  • Вставить столбцы<Имя узора>

  • Вставить ряды <Имя узора>


Удалить ряды

Удалить один или несколько рядов из узора:

  1. Выделить удаляемые ряды.
  2. Вызвать функцию Удалить область в меню Обработать.
    - или -
    нажать клавишу Delete.

    Выделенные перед этим ряды были удалены из узора. Размер узора уменьшился на количество выделенных рядов.

На Виде формы [image] функция Удалить ряды имеет другое значение:
Ряды можно удалять только в Изображении узорных рядов [image] . Размер изделия этой функцией не изменяется, только соответственно сдвигаются данные формы. Благодаря этому уменьшается форма. Ряды сдвигаются сверху вниз и выделенные ряды перезаписываются. Возникающий на верхней кромке пробел заполняется символом [image] (Вне формы).

В Редакторе формы ряды удалять нельзя.

В Редакторе жаккарда Вы можете после удаления рядов с помощью функции Актуализировать номера строк в том же самом меню актуализировать нумерацию линейки рядов.


Удалить столбцы

Удалить один или несколько столбцов из узора:

  1. Выделить удаляемые столбцы.
  2. Вызвать функцию Удалить область в меню Обработать.
    - или -
    нажать клавишу Delete.

    Ранее выделенные столбцы удаляются из узора. Размер узора уменьшился на количество выделенных столбцов.

    При выделении столбцов необязательно выделять полный столбец. Достаточно выделить из этого столбца одну игольную пару.

На Виде формы [image] функция Удалить столбцы имеет другое значение:
Размер изделия этой функцией не изменяется, только соответственно сдвигаются данные формы. Благодаря этому уменьшается форма.
Столбцы сдвигаются в зависимости от того, в какой половине формы находится выделенный столбец. Если выделенный столбец находится в левой половине формы, то часть, расположенная слева от выделенного столбца, сдвигается вправо. Если выделенный столбец находится в правой половине формы, то часть, расположенная справа от выделенного столбца, сдвигается влево.
Середина формы для нахождения половины формы из первого столбца с символом [image] (Внутри формы) и последнего столбца определяется этим символом.
Возникающий пробел на левой или правой кромке заполняется символом [image] (Вне формы).

В Редакторе формы столбцы удалять нельзя.


Вставить ряд...

В виде формы [image] с помощью функции Вставить ряд в меню Обработать вызывается диалог Вставить ряды в форму. Размер изделия этим диалогом не изменяется, а только соответственно сдвигаются данные формы.
В Редакторе жаккарда функцией Вставить ряд вызывается диалог Вставить ряды.

Увеличить высоту узора, вставляя ряды:

Под рядами понимаются пустые ряды, модуль или копия рядов, выделенных в узоре.

  1. Выделить ряды, перед или после которых добавляются пустые ряды.
  2. Вызывать функцию Вставить ряд... в меню Обработать.
    - или -
    нажать клавишу Insert.

    Появляется диалог Вставить ряды, в котором Вы указываете, сколько и какой позиции Вы хотите вставить.

    Для вставляемых рядов применяется тот же самый сдвиг что и у предшествующего или последующего ряда.

    С помощью комбинации клавиш Ctrl + Shift + I Вы вставляете перед выделенным рядом один пустой ряд и диалог при этом не появляется. Если нужно вставлять несколько рядов, повторите комбинацию клавиш несколько раз.

Дальнейшая информация

  • Вставить ряды в форму (диалог)

  • Вставить ряды (диалог)


Вставить столбец...

 &#1053;&#1072;&#1081;&#1090;&#1080; &#1080; &#1079;&#1072;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100;...

Вставить столбец...

В виде формы [image] с помощью функции Вставить столбец... в меню Обработать вызывается диалог Вставить столбцы в форму. Размер изделия этим диалогом не изменяется, а только соответственно сдвигаются данные формы.
В Редакторе жаккарда с помощью функции Вставить столбцы... вызывается диалог Вставить столбцы.

Изменить ширину узора за счет добавления столбцов:

Под столбцами понимают пустые столбцы, модуль или копию столбцов, выделенных в узоре.

  1. Выделить столбец, рядом с которым вставляются пустые ряды.
  2. Вызвать функцию Вставить столбец... в меню Обработать.
    - или -
    нажать клавишу Insert.

Появляется диалог Вставить столбец, в котором Вы указываете сколько столбцов и в какой позиции Вы хотите вставлять.

С помощью комбинации клавиш Ctrl + Shift + I Вы вставляете перед выделенным столбцом отдельный столбец, при этом диалог не появляется. При этом достаточно выделить из столбца одну пару игл. Если нужно вставлять несколько столбцов, повторите комбинацию клавиш несколько раз.

Дальнейшая информация

  • Вставить столбцы в форму (диалог)

  • Вставить столбцы (диалог)


Найти и заменить...

С помощью этой функции Вы ищите и заменяете или меняете местами игольные операции и/или цвета в выделенной области или во всем узоре.

Найти и заменить цвета:

Вызвать функцию Найти и заменить в меню Обработать.
- или -
щелкнуть на символе [image] в панели инструментов Инструменты для рисования.

Появляется диалог Найти и заменить, в котором Вы находите и заменяете или меняете местами игольные операции и/или цвета.

Дальнейшая информация

  • Найти и заменить (Диалог)


Заменить начала...

 &#1053;&#1072;&#1081;&#1090;&#1080; &#1080; &#1079;&#1072;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100;...

Заменить начала...

I. Заменить модули для Начала и Чистого вязания:

Вызвать функцию Заменить начала... в меню Обработать.

Появляется диалог Заменить начала, в котором указываются подлежащие замене модули.

Вы можете вставить также в узор модули, которых нет в наличии, или удалить имеющиеся модули. Кроме того, на машинах с гребенкой можно включать и выключать функцию гребенки.

II. Вставить или заменить модули для Начала (k&w):

Покрой k&w уже открыт и позиционирован в узор, а форма k&w применена или вырезана.

Вызвать функцию Заменить начала... в меню Обработать.

Появляется диалог Вставить/заменить начало k&w, в котором указываются подлежащие вставке или замене модули.

Вы можете вставить также в узор модули, которых нет в наличии, или удалить имеющиеся модули.

Дальнейшая информация

  • Заменить начала (Диалог)

  • Вставить/заменить начало k&w (Диалог)


Техника 1x1...

С помощью этой функции изделие, которое, например, было создано для машины класса 7 может вывязываться также и на машине класса 7.2. Для этого существующий узор нужно изменить таким образом, чтобы между каждой парой столбиков добавлялся еще один столбик и величины сдвига удваивались.

Распределить существующий узор на каждую вторую иглу:

Вызвать функцию Техника 1х1 в меню Обработать.

Появляется диалог Техника 1х1, в котором можно выбрать машину для техники 1х1. Если гребенка не применяется, то кроме этого выбирается модуль для чистого вязания.

При разработке нового жаккарда в диалоге Жаккарды с помощью контрольной кнопки Техника 1х1 в рубрике Свойства жаккарда жаккардовая область может быть распределена на каждую вторую иглу.

Дальнейшая информация

  • Техника 1х1 (диалог)

  • Жаккарды (Диалог)

  • Свойства жаккарда


Пересортировать перенос дополнительной игольницы

 &#1047;&#1077;&#1088;&#1082;&#1072;&#1083;&#1100;&#1085;&#1086; &#1086;&#1090;&#1086;&#1073;&#1088;&#1072;&#1079;&#1080;&#1090;&#1100; &#1074;&#1077;&#1089;&#1100; &#1091;&#1079;&#1086;&#1088;

Пересортировать перенос дополнительной игольницы

Если конвертируется узор TC-R для машины TC4, то сдвиги корректируются. Перенос на дополнительную игольницу и сами дополнительные игольницы Вы должны пересортировывать сами.
Если узор TC-R конвертируется для машины TC4, появляется диалог со ссылкой о том, что сдвиги необходимо корректировать и контрольной кнопкой пересортировать перенос на дополнительную игольницу.
Узор TC-R полностью конвертируется для машины TC4, если в диалоге включена контрольная кнопка Пересортировать перенос дополнительной игольницы.
Если в диалоге дается подтверждение без включения контрольной кнопки, пересортировку переноса на дополнительную игольницу можно выполнить следующим образом:

Пересортировать перенос дополнительной игольницы:

  • Узор TC-R конвертируется для машины TC4 или TC-T. Диалог подтвержден без включения контрольной кнопки Пересортировать перенос дополнительной игольницы.
  • Технический вид активен.

Вызвать функцию Пересортировать перенос дополнительной игольницы в меню Обработать.

Последовательность переноса на дополнительную игольницу пересортирована. Узор можно продолжать обрабатывать.

Дальнейшая информация

  • Изменить машину с TC-R на TC4

  • Изменить машину с TC4 на TC-R


Зеркально отобразить весь узор

 &#1053;&#1086;&#1084;&#1077;&#1088;&#1072; &#1089;&#1090;&#1088;&#1086;&#1082; &#1085;&#1086;&#1074;&#1099;&#1077; ... (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;)

Зеркально отобразить весь узор

В меню Зеркально отобразить весь узор содержатся следующие функции:

Функция | Цель
Позиция модуля и цвет | Зеркально отобразить позицию модуля и цвет всего узора.
Отображенные зеркально модули и цвет | Зеркально отобразить модули и цвет всего узора.
Только цвет | Зеркально отобразить цвет всего узора.

Зеркально отображаемый узор показывается для Технического и Трикотажного видов в отдельных окнах. Окно помечается с помощью <Имя узора_mirror>.


Позиция модуля и цвет

 &#1047;&#1077;&#1088;&#1082;&#1072;&#1083;&#1100;&#1085;&#1086; &#1086;&#1090;&#1086;&#1073;&#1088;&#1072;&#1079;&#1080;&#1090;&#1100; &#1074;&#1077;&#1089;&#1100; &#1091;&#1079;&#1086;&#1088; &#1054;&#1090;&#1086;&#1073;&#1088;&#1072;&#1078;&#1077;&#1085;&#1085;&#1099;&#1077; &#1079;&#1077;&#1088;&#1082;&#1072;&#1083;&#1100;&#1085;&#1086; &#1084;&#1086;&#1076;&#1091;&#1083;&#1080; &#1080; &#1094;&#1074;&#1077;&#1090;

Позиция модуля и цвет

С помощью этой функции отображается зеркально весь узор. При этом отображается только позиция узора, а не сами модули.

Отобразить весь узор с позицией модуля и цвет:

Технический или Трикотажный вид активен.

Вызвать функцию Позиция модуля и цвет меню Обработать/Отобразить зеркально весь узор.

Отображены зеркально весь узор с позициями модуля и цвет. Отображенный зеркально узор показывается для технического и трикотажного вида в новом окне.

Дальнейшая информация

  • Отображенные зеркально модули и цвет

  • Только цвет


Отображенные зеркально модули и цвет

 &#1055;&#1086;&#1079;&#1080;&#1094;&#1080;&#1103; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103; &#1080; &#1094;&#1074;&#1077;&#1090; &#1047;&#1077;&#1088;&#1082;&#1072;&#1083;&#1100;&#1085;&#1086; &#1086;&#1090;&#1086;&#1073;&#1088;&#1072;&#1079;&#1080;&#1090;&#1100; &#1074;&#1077;&#1089;&#1100; &#1091;&#1079;&#1086;&#1088;

Отображенные зеркально модули и цвет

С помощью этой функции отображается зеркально весь узор. При этом отображается зеркально позиция модулей, сами модули и цвет в узоре.

Отобразить зеркально весь узор с позицией модулей, самими модулями и цветом:

Технический или Трикотажный вид активен.

Вызвать функцию Модули, зеркально отображенные и цвет в меню Обработать/Отобразить зеркально весь узор.

Отображен зеркально весь узор с позицией модуля, самим модулем и цветом: Отображенный зеркально узор показывается для технического и трикотажного вида в новом окне.

Дальнейшая информация

  • Позиция модуля и цвет

  • Только цвет


Только цвет

 &#1054;&#1090;&#1086;&#1073;&#1088;&#1072;&#1078;&#1077;&#1085;&#1085;&#1099;&#1077; &#1079;&#1077;&#1088;&#1082;&#1072;&#1083;&#1100;&#1085;&#1086; &#1084;&#1086;&#1076;&#1091;&#1083;&#1080; &#1080; &#1094;&#1074;&#1077;&#1090; &#1047;&#1077;&#1088;&#1082;&#1072;&#1083;&#1100;&#1085;&#1086; &#1086;&#1090;&#1086;&#1073;&#1088;&#1072;&#1079;&#1080;&#1090;&#1100; &#1074;&#1077;&#1089;&#1100; &#1091;&#1079;&#1086;&#1088;

Только цвет

С помощью этой функции отображается зеркально цвет узора. Модули и их позиции не отображаются.

Отобразить зеркально весь узор с цветом:

Технический или Трикотажный вид активен.

Вызвать функцию Только цвет в меню Обработать/Отобразить зеркально весь узор.

Отображен зеркально весь узор с цветом. Отображенный зеркально узор показан в техническом и трикотажном виде в новом окне.

Дальнейшая информация

  • Позиция модуля и цвет

  • Отображенные зеркально модули и цвет


Номера строк новые ... (Редактор жаккарда)

 &#1047;&#1077;&#1088;&#1082;&#1072;&#1083;&#1100;&#1085;&#1086; &#1086;&#1090;&#1086;&#1073;&#1088;&#1072;&#1079;&#1080;&#1090;&#1100; &#1074;&#1077;&#1089;&#1100; &#1091;&#1079;&#1086;&#1088; &#1054;&#1073;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1085;&#1086;&#1084;&#1077;&#1088;&#1072; &#1089;&#1090;&#1088;&#1086;&#1082; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;)

Номера строк новые ... (Редактор жаккарда)

С помощью этой функции нумерация жаккардовых строк МС-жаккарда устанавливается заново.

Установить нумерацию жаккардовых строк:

Окно Редактора жаккрада активно.

Вызвать функцию Номера строк новые в меню Обработать.

Появляется диалог Нумеровать ряды, в котором можно вводить начальную строку и длину шага.

Дальнейшая информация

  • Нумеровать ряды (диалог)

  • Редактор жаккарда


Обновить номера строк (Редактор жаккарда)

 &#1053;&#1086;&#1084;&#1077;&#1088;&#1072; &#1089;&#1090;&#1088;&#1086;&#1082; &#1085;&#1086;&#1074;&#1099;&#1077; ... (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;) &#1057;&#1075;&#1088;&#1091;&#1087;&#1087;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1074;&#1099;&#1076;&#1077;&#1083;&#1077;&#1085;&#1085;&#1099;&#1081; &#1073;&#1083;&#1086;&#1082; &#1074; &#1091;&#1079;&#1086;&#1088;&#1085;&#1099;&#1081; &#1088;&#1103;&#1076;

Обновить номера строк (Редактор жаккарда)

С помощью этой функции обновляется нумерация жаккардовых строк МС-жаккарда. Это необходимо, если, например, вставляются новые жаккардовые строки с номером 0 и тем самым нарушают последовательность рядов.
При актуализации возможно большее число номеров строк, должны оставаться неизменными. Поэтому изменяются только жаккардовые строки с одинаковым номером или меньшим номером, чем жаккардовая строка над ним. Новые номера всегда даются с шагом 1.

Обновить нумерацию жаккардовых строк:

Окно Редактора жаккрада активно.

Вызвать функцию Обновить номера строк в меню Обработать.

Нумерация жаккардовых строк рассчитывается вновь и показывается в Линейке рядов.

Дальнейшая информация

  • Редактор жаккарда

  • Линейка рядов (Редактор жаккарда)


Сгруппировать выделенный блок в узорный ряд

 &#1054;&#1073;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1085;&#1086;&#1084;&#1077;&#1088;&#1072; &#1089;&#1090;&#1088;&#1086;&#1082; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;) &#1056;&#1072;&#1089;&#1087;&#1091;&#1089;&#1090;&#1080;&#1090;&#1100; &#1091;&#1079;&#1086;&#1088;&#1085;&#1099;&#1077; &#1088;&#1103;&#1076;&#1099;

Сгруппировать выделенный блок в узорный ряд

Для того чтобы несколько технических рядов объединить в один узорный ряд, они группируются. В Трикотажном виде сгруппированные ряды изображаются в виде узорного ряда.
В Редакторе модулей строки для граничных условий (желтые) и строки для граничных модулей (красные) нельзя группировать вместе с техническими рядами.

Сгруппировать ряды:

  1. Выделить технические ряды, которые будут объединяться в узорный ряд.

    Если выделяются несвязанные ряды, то в узорный ряд группируются все ряды между первым и последним выделенным рядом.

  2. Вызвать функцию Сгруппировать выделенный блок в узорный ряд в меню Обработать.
    - или -
    нажать клавишу F8.

    В линейке рядов сгруппированные ряды видны как один узорный ряд. Для этого в контекстном меню линейки рядов узорные ряды должны быть активированы для показа.

С помощью функции Отменить узорные ряды в меню Обработать Вы можете отменить группирование.
При вставке модулей в узор группирование также играет существенную роль. Читайте по этому вопросу описание для Вставить модули. в существующий узор.

Дальнейшая информация

  • Распустить узорные ряды


Распустить узорные ряды

 &#1057;&#1075;&#1088;&#1091;&#1087;&#1087;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1074;&#1099;&#1076;&#1077;&#1083;&#1077;&#1085;&#1085;&#1099;&#1081; &#1073;&#1083;&#1086;&#1082; &#1074; &#1091;&#1079;&#1086;&#1088;&#1085;&#1099;&#1081; &#1088;&#1103;&#1076; &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1089;&#1090;&#1088;&#1086;&#1082;&#1091; &#1076;&#1083;&#1103; &#1075;&#1088;&#1072;&#1085;&#1080;&#1095;&#1085;&#1099;&#1093; &#1091;&#1089;&#1083;&#1086;&#1074;&#1080;&#1081;

Распустить узорные ряды

Распустить технические ряды, объединенные в узорный ряд:

  1. Выделить распускаемые ряды.
  2. Вызвать функцию Распустить узорные ряды в меню Обработать
    - или -
    нажать комбинацию клавиш Ctrl + F8.

    Каждый технический ряд в выделенной области представляет теперь узорный ряд

С помощью функции Сгруппировать выделенный блок в узорный ряд в том же самом меню, технические ряды можно снова сгруппировать в узорный ряд.

В области жаккарда и шпикеля ряды распустить нельзя.


Вставить строку для граничных условий

 &#1056;&#1072;&#1089;&#1087;&#1091;&#1089;&#1090;&#1080;&#1090;&#1100; &#1091;&#1079;&#1086;&#1088;&#1085;&#1099;&#1077; &#1088;&#1103;&#1076;&#1099; &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1089;&#1090;&#1088;&#1086;&#1082;&#1091; &#1076;&#1083;&#1103; &#1075;&#1088;&#1072;&#1085;&#1080;&#1095;&#1085;&#1086;&#1075;&#1086; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;

Вставить строку для граничных условий

I. Вставить строку для граничных условий для создания граничного модуля:

Редактор модулей должен быть активен в техническом виде.

Вызвать функцию Вставить строку для граничных условий в меню Обработать.

После последнего технического ряда вставляется желтая строка. Этот ряд называется строкой граничных условий. Линейка рядов в этих строках также приобретает желтый фон.

II. Вставить в модуль с несколькими строками граничных условий новую строку под существующей строкой:

Модуль с несколькими строками граничных условий должен быть открыт в редакторе модулей.

  1. Выделить строку граничных условий, под которой будет вставляться новая строка.
  2. Вызвать функцию Вставить строку для граничных условий в меню Обработать.

    Под выделенной строкой граничных условий вставляется новая желтая строка.

Если Вы выделили Технический ряд и вызываете функцию Вставить строку для граничных условий, то строка граничных условий добавляется как последний ряд.

Дальнейшая информация

  • Создать граничный модуль


Вставить строку для граничного модуля

 &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1089;&#1090;&#1088;&#1086;&#1082;&#1091; &#1076;&#1083;&#1103; &#1075;&#1088;&#1072;&#1085;&#1080;&#1095;&#1085;&#1099;&#1093; &#1091;&#1089;&#1083;&#1086;&#1074;&#1080;&#1081;

Вставить строку для граничного модуля

I.Вставить строку для граничного модуля для создания модуля с граничными условием (условиями):

Редактор модулей должен быть активен в техническом виде.

Вызвать функцию Вставить строку для граничного модуля в меню Обработать.

Под первым техническим рядом вставляется красная строка, в которую может быть помещен граничный модуль. Эта строка называется строкой граничного модуля. Линейка рядов в этих строках также получает красный фон.

Если для пары игл требуются несколько граничных условий, то для каждого из этих граничных условий нужно вставлять строку граничного модуля.

II. У модуля с несколькими строками граничного модуля вставить новую строку поверх имеющейся строки:

Модуль с несколькими строками граничного модуля должен быть открыт в Редакторе модулей в техническом виде.

  1. Выделить строку граничного модуля, поверх которой будет вставляться новая строка.
  2. Вызвать функцию Вставить строку для граничного модуля в меню Обработать.

    Поверх выделенной строки граничного модуля вставляется новая красная строка.

Если Вы выделили Технический ряд и вызываете функцию Вставить строку для граничного модуля, то строка граничного модуля вставляется как первый ряд.

Дальнейшая информация

  • Создать модуль с граничным условием (условиями)


Шпикель

 &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1089;&#1090;&#1088;&#1086;&#1082;&#1091; &#1076;&#1083;&#1103; &#1075;&#1088;&#1072;&#1085;&#1080;&#1095;&#1085;&#1086;&#1075;&#1086; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;

Шпикель

В меню Шпикель содержатся следующие функции:

Функция | Цель
Определить шпикель | Запустить Шпикель-функцию для выделенной области рядов узора.
Закрыть шпикель | Закончить Шпикель-функцию.
Закрыть сегмент шпикеля | В пределах Шпикель-функции сформировать сегмент шпикеля.
Создать шпикель автоматически | Определить области рядов узора как область шпикеля, для того чтобы показать их в Изображении шпикеля в сложенной форме.
Отменить область шпикеля | Преобразовать области шпикеля узора в простые области вязания, для того чтобы больше не показывать их в Изображении шпикеля в сложенной форме.


Определить шпикель ...

С помощью этой функции активируется шпикель-функция. Сразу после активизации шпикель-функции имя функции Определить шпикель меняется на Закрыть шпикель.

Запустить Шпикель-функцию для выделенной области рядов узора:

  • Технический вид узора активен.
  • Показан узор в Изображении Шпикеля.
  • Определяемая для шпикеля область выделяется по всему ряду.

Вызвать функцию Определить шпикель в меню Обработать/Шпикель
- или -
нажать комбинацию клавиш Ctrl + Shift + S.

Выделенные области передаются Шпикель-функции. Активная функция показывается путем открывания окна Просмотр шпикеля.

Дальнейшая информация

  • Изображение шпикеля

  • Просмотр шпикеля

  • Шпикель-функция


Закрыть шпикель

 &#1054;&#1087;&#1088;&#1077;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1096;&#1087;&#1080;&#1082;&#1077;&#1083;&#1100; ... &#1047;&#1072;&#1082;&#1088;&#1099;&#1090;&#1100; &#1089;&#1077;&#1075;&#1084;&#1077;&#1085;&#1090; &#1096;&#1087;&#1080;&#1082;&#1077;&#1083;&#1103;

Закрыть шпикель

С помощью этой функции завершается шпикель-функция.

Закончить Шпикель-функцию и создать шпикель в узоре:

  • Шпикель-функция активна.
  • Сегменты шпикеля имеются.

Вызвать функцию Закрыть шпикель в меню Обработать/Шпикель
- или -
нажать комбинацию клавиш Ctrl + Shift + S.

Шпикель-функция заканчивается. Показанный в окне Просмотр шпикеля результат создается в узоре аналогично. Окно закрывается.

Дальнейшая информация

  • Определить шпикель

  • Изображение шпикеля

  • Просмотр шпикеля

  • Шпикель-функция


Закрыть сегмент шпикеля

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1096;&#1087;&#1080;&#1082;&#1077;&#1083;&#1100; &#1072;&#1074;&#1090;&#1086;&#1084;&#1072;&#1090;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;

Закрыть сегмент шпикеля

Сформировать сегмент шпикеля в рамках Шпикель-функции:

  • Шпикель-функция активна.
  • Сегментная линия шпикеля имеется.

Функцию Закрыть сегмент шпикеля в меню Обработать/Шпикель включить нельзя.

нажать клавишу L.

Сегментная линия шпикеля закрывается и образуется относящийся к ней сегмент шпикеля.

Дальнейшая информация

  • Шпикель-функция


Создать шпикель автоматически

 &#1047;&#1072;&#1082;&#1088;&#1099;&#1090;&#1100; &#1089;&#1077;&#1075;&#1084;&#1077;&#1085;&#1090; &#1096;&#1087;&#1080;&#1082;&#1077;&#1083;&#1103; &#1054;&#1090;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1086;&#1073;&#1083;&#1072;&#1089;&#1090;&#1100; &#1096;&#1087;&#1080;&#1082;&#1077;&#1083;&#1103;

Создать шпикель автоматически

Определить области рядов узора как область шпикеля, для того чтобы показать ее в сложенной форме в Изображении шпикеля:

  • Технический вид узора активен.
  • Узор показан в Изображении узорных рядов.

  1. Отменить выделение рядов создаваемой области.
  2. Вызвать функцию Создать шпикель автоматически в меню Обработать/Шпкель.

Выделение рядов отменяется.

Функция при использовании шпикель-функции выполняется автоматически.

Дальнейшая информация

  • Изображение шпикеля

  • Шпикель-функция

  • Выделить области шпикеля

  • Изобразить кромку шпикеля


Отменить область шпикеля

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1096;&#1087;&#1080;&#1082;&#1077;&#1083;&#1100; &#1072;&#1074;&#1090;&#1086;&#1084;&#1072;&#1090;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;

Отменить область шпикеля

Преобразовать область шпикеля в простую вязаную область, для того чтобы больше не показывать ее в сложенной форме в Изображении шпикеля:

Технический вид узора активен.

  1. Выделить по меньшей мере один ряд в области шпикеля.
  2. Вызвать функцию Отменить область шпикеля в меню Обработать/Шпкель.
  3. Подтвердить запрос разрешения с помощью OK.

Свойство Область шпикеля удалено.

Области шпикеля образуются с помощью Шпикель-функции и функции Создать шпикель автоматически в том же меню.

Имеющиеся в узоре области шпикеля Вы можете локализовать функцией Отметить области шпикеля в меню Вид/Опции.

Дальнейшая информация

  • Изображение шпикеля

  • Шпикель-функция

  • Создать шпикель автоматически

  • Выделить области шпикеля


Жаккарды ...

 &#1054;&#1087;&#1088;&#1077;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1088;&#1077;&#1092;&#1077;&#1088;&#1077;&#1085;&#1094;&#1085;&#1099;&#1081; &#1088;&#1103;&#1076;

Жаккарды ...

Обработать существующие в узоре жаккарды:

Вызвать функцию Жаккарды в меню Обработать
- или -
нажать комбинацию клавиш Ctrl + F3.

Появляется диалог Жаккарды, в котором можно, например, поменять последовательность цветов или же преобразовать тип жаккарда.

Дальнейшая информация

  • Жаккарды (Диалог)


Определить референцный ряд

Если модуль или узор имеет несколько петельных рядов в пределах узорного ряда, то Вы можете при вставке модулей в Изображение технических рядов [image] только в пределах первого узорного ряда определить , с какого петельного ряда должен вставляться модуль, щелкнув на нем. С помощью функции Определить референцный ряд в меню Обработать Вы определяете и у других узорных рядов, какой петельный ряд из модуля на какой петельный ряд в узоре должен быть помещен.
Можно определять референцные ряды как в пределах модуля, так и в пределах узора. Можно определить также в качестве референцного ряда пустой ряд, однако может быть только один референцный ряд на узорный ряд.
Где определяется референцный ряд?

Петельных рядов на узорный ряд в модуле | Петельных рядов на узорный ряд в узоре | Референцный ряд | Замечание
2 или более | 2 или более | Модуль и/или узор | 1.) Если референцный ряд не определяется, то первый петельный ряд модуля помещается на первый петельный ряд узора, второй петельный ряд модуля на второй петельный ряд узора и т.д. 2.) Если только узор имеет референцный ряд, то первый петельный ряд из модуля помещается на этот ряд. Если референцный ряд существует только в модуле, то референцный ряд помещается на первый петельный ряд узора. 3.) Если модуль и узор имеют референцный ряд, то они помещаются друг за другом, ряды до и после референцного ряда рассматриваются как отдельные области и размещаются так, как описано под пунктом 1.). Указание: Читайте также описание Вставить модули в узор.
2 или более | 1 | Модуль | Без референцного ряда первый петельный ряд модуля помещается на петельный ряд узора. Если этого не хотят, то Вы должны определить референцный ряд в модуле.
1 | 2 или более | Нет | В этом случае референцный ряд не требуется, т.к. петельный ряд модуля автоматически помещается на тот петельный ряд в узоре, на котором Вы щелкнули.

Определить референцный ряд:

Окно Технический вид активно.

  1. Выделить технический ряд в узоре.
  2. Вызвать функцию Определить референцный ряд в меню Обработать.

    В Линейке рядов рядом с номером технического ряда появляется знак !

Теперь Вы можете модуль, с учетом выбранного символа в панели инструментов Цвета модуля, поместить в изделие. В главе Значения цветов приводятся положения, на которые следует обратить внимание при выполнении этой операции.
С помощью функции Вставить модули без компенсации рядов в меню Модуль, Вы вставляете модуль независимо от узорных рядов.

Референцный ряд убирается, за счет того что процесс повторяется или определяется новый петельный ряд в петельном ряду как референцный ряд.

Дальнейшая информация

  • Панель инструментов Цвета модуля

  • Вставить модули без компенсации рядов


Вид

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (M1)

Вид

В меню Вид главной программы М1 содержатся следующие функции:

Функция | Цель
Открыть трикотажный вид | Открыть новый трикотажный вид.
Открыть технический вид | Открыть новый технический вид.
Трикотажный вид перед Обработкой техники (неизменяемый) | Показать оригинал узора (до первой обработки техники) в неизменяемом трикотажном виде.
Технический вид перед Обработкой техники (неизменяемый) | Показать оригинал узора (до первой обработки техники) на неизменяемом техническом виде.
Трикотажный вид перед Обработкой техники/Проверкой (неизменяемый) | Показать узор (перед последней обработкой техники) на неизменяемом трикотажном виде.
Технический вид перед Обработкой техники/Проверкой (неизменяемый) | Показать узор (перед последней обработкой техники) на неизменяемом техническом виде.
Применить трикотажный вид перед k&w-формой (неизменяемый) | Показать узор с позиционированным покроем (применить перед формой k&w) в неизменяемом трикотажном виде.
Применить технический вид перед k&w-формой (неизменяемый) | Показать узор с позиционированным покроем (применить перед формой k&w) в неизменяемом техническом виде.
Новый вид (Редактор жаккарда) | Открыть новый вид МС-жаккарда.
Обзор | Активировать или деактивировать окно обзора.
Экранная лупа | Включить экранную лупу.
Проводник машин | Вызвать Проводник машин.
Опции | Вызвать другие функции для узора, модуля, формы и MC-жаккарда.
Панели инструментов | Вызвать функции, чтобы показать панели инструментов.


Открыть трикотажный вид

 &#1054;&#1090;&#1082;&#1088;&#1099;&#1090;&#1100; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;

Открыть трикотажный вид

Для активного узора или модуля открыть новый Трикотажный вид:

Вызвать функцию Открыть трикотажный вид в меню Вид.

Для узора открывается новое окно Трикотажный вид, для модуля новое окно Редактор модуля (Трикотажный вид) и добавляется к уже существующим.

Функция недоступна, если не открыт узор или модуль. Галочка перед функцией показывает, что по крайней мере один Трикотажный вид открыт.
При открытии модуля Трикотажный вид не показывается. Он должен дополнительно подключаться с помощью этой функции.

Список открытых окон Вы найдете в меню Окна.

Дальнейшая информация

  • Список открытых окон

  • Трикотажный вид


Открыть технический вид

 &#1054;&#1090;&#1082;&#1088;&#1099;&#1090;&#1100; &#1090;&#1088;&#1080;&#1082;&#1086;&#1090;&#1072;&#1078;&#1085;&#1099;&#1081; &#1074;&#1080;&#1076;

Открыть технический вид

Открыть новый Технический вид для активного узора или модуля:

Вызвать функцию Открыть технический вид в меню Вид.

Для узора открывается новое окно Технический вид, для модуля новое окно Редактор модуля (Техническмий вид) и добавляется к уже существующим.

Функция недоступна, если не открыт узор или модуль. Галочка перед функцией показывает, что открыт по крайней мере один Технический вид.

Список открытых окон Вы найдете в меню Окна.

Дальнейшая информация

  • Список открытых окон

  • Технический вид


Трикотажный вид перед Обработкой техники (неизменяемый)

 &#1054;&#1090;&#1082;&#1088;&#1099;&#1090;&#1100; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;

Трикотажный вид перед Обработкой техники (неизменяемый)

С помощью этой функции Вы показываете для узора с проведенной Обработкой техники оригинал (= состояние перед первой обработкой техники) в дополнительно открытом окне.

Показать оригинал для узора после Обработки техники:

Для активного узора показывается состояние после Обработки техники.

Вызвать функцию Трикотажный вид до обработки техники (неизменяемый) в меню Вид.

Оригинал узора показывается в новом окне Трикотажный вид.

Дополнительное окно служит только для показа. Изменения в оригинале невозможны. Если они необходимы, воспользуйтесь функцией Загрузить узор перед обработкой техники в меню Техника вязания.

Список открытых окон Вы найдете в меню Окна.

Дальнейшая информация

  • Список открытых окон

  • Трикотажный вид

  • Обработка техники

  • Загрузить узор перед обработкой техники


Технический вид перед Обработкой техники (неизменяемый)

С помощью этой функции Вы показываете для узора с проведенной Обработкой техники оригинал (= состояние перед первой обработкой техники) в дополнительно открытом окне.

Показать оригинал для узора после Обработки техники:

Для активного узора показывается состояние после Обработки техники.

Вызвать функцию Технический вид до Обработки техники (неизменяемый) в меню Вид.

Оригинал узора показывается в новом окне Технический вид.

Дополнительное окно служит только для показа. Изменения в оригинале невозможны. Если они необходимы, воспользуйтесь функцией Загрузить узор перед обработкой техники в меню Техника вязания.

Список открытых окон Вы найдете в меню Окна.

Дальнейшая информация

  • Список открытых окон

  • Вид техники

  • Обработка техники

  • Загрузить узор перед обработкой техники


Трикотажный вид перед Обработкой техники/Проверкой (неизменяемый)

С помощью этой функции Вы показываете узор после повторной обработки техники (Проверки) в состоянии перед Проверкой в дополнительно открытом окне.

Показать предыдущее состояние для узора после Проверки:

Для активного узора была проведена Проверка.

Вызвать функцию Трикотажный вид перед Обработкой техники/Проверкой (неизменяемый) в меню Вид.

Узор перед проверкой показывается в новом окне Трикотажный вид.

Дополнительное окно служит только для показа. Изменения невозможны.

Список открытых окон Вы найдете в меню Окна.

Дальнейшая информация

  • Список открытых окон

  • Трикотажный вид

  • Обработка техники


Технический вид перед Обработкой техники/Проверкой (неизменяемый)

С помощью этой функции Вы показываете узор после повторной обработки техники (Проверки) в состоянии перед Проверкой в дополнительно открытом окне.

Показать предыдущее состояние для узора после Проверки:

Для активного узора была проведена Проверка.

Вызвать функцию Технический вид перед Обработкой техники/Проверкой (неизменяемый) в меню Вид.

Узор перед проверкой показывается в новом окне Технический вид.

Дополнительное окно служит только для показа. Изменения невозможны.

Список открытых окон Вы найдете в меню Окна.

Дальнейшая информация

  • Список открытых окон

  • Вид техники

  • Обработка техники


Новый вид

С помощью этой функции в редакторе жаккарда показывается открытый МС-жаккард в нескольких окнах.

Показать МС-жаккард на следующем виде:

Окно Редактора жаккарда с МС-жаккардом активно.

Вызвать функцию Новый вид в меню Вид.

MC-жаккард открывается в следующем окне Редактор жаккарда и добавляется к уже существующему.

Список открытых окон Вы найдете в меню Окна.

Дальнейшая информация

  • Список открытых окон

  • Редактор жаккарда


Применить трикотажный вид перед k&w-формой (неизменяемый)

С помощью этой функции Вы показываете узор после использования k&w-формы в состоянии перед Применить. Трикотажный вид открывается в дополнительном окне.

Показать для узора после применения k&w-формы предыдущее состояние:

k&w-форма была применена или вырезана.

Вызвать функциюПрименить трикотажный вид перед k&w-формой (неизменяемый) в меню Вид.

Узор до применения показывается в новом окне Трикотажный вид.

Дополнительное окно служит только для показа. Изменения невозможны.

Список открытых окон Вы найдете в меню Окна.

Дальнейшая информация

  • Список открытых окон

  • Трикотажный вид

  • Применить форму (вырезать, оттенить, сбавить)

  • Вырезать


Применить технический вид перед k&w-формой (неизменяемый)

С помощью этой функции просматривается узор после использования формы k&w в состоянии перед Применить. Технический вид открывается в дополнительном окне.

Показать для узора после применения k&w-формы предыдущее состояние:

k&w-форма была применена или вырезана.

Вызвать функцию Применить технический вид перед k&w-формой (неизменяемый) в меню Вид.

Узор перед применением показывается в новом окне Технический вид.

Дополнительное окно служит только для показа. Изменения невозможны.

Список открытых окон Вы найдете в меню Окна.

Дальнейшая информация

  • Список открытых окон

  • Вид техники

  • Применить форму (вырезать, оттенить, сбавить)

  • Вырезать


Обзор

Активировать окно обзора устройства М1:

Открыт узор, модуль, форма в Редакторе формы или MC-жаккард в Редакторе жаккарда.

Вызвать функцию Обзор в меню Вид
- или -
нажать комбинацию клавиш Ctrl + F2.

Окно Обзор открывается.

Открытое окно показывается галочкой перед функцией. Повторный вызов функции приводит к закрытию окна.

В обзоре содержимое активного окна показывается в уменьшенном виде. Состояние окна обзора (открыто /закрыто) сохраняется.

Дальнейшая информация

  • Обзорное окно


Экранная лупа

С помощью этой функции Вы активируете диалог Экранная лупа.

Включить экранную лупу:

Вызвать функцию Экранная лупа в меню Вид.

Появляется диалог Экранная лупа, в котором Вы видите увеличенной область вокруг курсора.

Увеличенную область Вы можете изменить, за счет того что Вы измените размер диалога Экранная лупа. При щелчке на Настройках экранной лупы в линейке задач появляется диалог, в котором Вы можете выполнить дальнейшие настройки. Чтобы выключить экранную лупу, закройте диалог.


Проводник машин

Показать машины:

Вызвать функцию Проводник машин в меню Вид.

Появляется проводник машин. При этом изменяется и линейка меню.

Дальнейшая информация

  • Проводник машин


Опции

В меню Опции содержатся следующие функции:

Функция | Цель
Показать переднюю игольницу | Активировать или деактивировать переднюю игольницу.
Показать заднюю игольницу | Активировать или деактивировать заднюю игольницу.
Защитить переднюю игольницу | Включить или выключить защиту от записи для передней игольницы.
Защитить заднюю игольницу | Включить или выключить защиту от записи для задней игольницы.
Вид сзади | Показать трикотажный вид сзади.
Логический зум | Показать правые и левые петли рядом.
Показать multi gauge | Маркировать multi gauge в изделии
Показать протяжки | Показать протяжки по крайней мере больше, чем на одну пару игл.
Показать начальную петлю как фанг | Показать петлю на пустой игле как фанг.
Показать двойную загрузку | Показать двойную загрузку в Трикотажном виде.
Распустить спущенные петли | Показать сброшенные петли распущенными.
Показать границы модулей | Показать границы модуля как рамку.
Показать дополнительные игольницы | Активировать или деактивировать дополнительные игольницы.
Показать сдвиг игольницы | Показать перенос в сдвиге как сдвиг игольницы.
Выделить области шпикеля | Показать области шпикеля цветным фоном.
Изобразить кромку шпикеля | Показать невяжущие иглы в области шпикеля цветным фоном.
Длина петли как фон игольной операции | Показать цвет длины петли как цвет фона.
Маркировать автоматический перенос | Показать операции переноса уровня начальных условий с помощью цветного фона.
Показать загрузку игл | Показать находящийся в игле элемент вязания.
Подавить области вне формы | Показать области вне формы цветным фоном.
Показать комментарии | Активировать или деактивировать комментарии узора или модуля.
Показать процесс в проводнике | Показать Процесс вязания в Проводнике модулей.
Атрибуты формы | Вызвать диалог Атрибуты формы.
Выбрать элемент формы | Выбрать цвет кромки формы для рисования.
Показать Оттенение | Показать символы для Оттенения.
Показать Сбавку/Прибавку | Показать символы для Сбавки/Прибавки.
Показать разделение | Показать символ для Разделения.
Показать кеттлевку | Показать символ для Кеттлевки.
Показать изменение длины петель | Показать символ для Изменения длины петель.
Показать пропуски | Показать символ для Пропусков.
Показать вязание шпикеля | Показать символ для Вязания шпикеля.
Показать разделения деталей стана | Показать символ для разделения деталей стана.
Показать референцные кромки | Маркировать рамками референцные кромки в виде формы.
Показать актуальные кромки формы как референцные кромки. | Подогнать референцную кромку под актуальную форму.
маркировать k&w-деталь стана | маркировать столбцы обеих k&w-деталей стана.
k&w Показать обе детали стана | Показать переднюю и заднюю деталь стана.
k&w Показать переднюю деталь стана с задними столбцами | Показать переднюю деталь и столбцы задней детали стана
k&w Показать переднюю деталь стана без задних столбцов | Показать только переднюю деталь стана.
k&w Показать заднюю деталь стана с передними столбцами | Показать заднюю деталь и столбцы передней детали стана.
k&w Показать заднюю деталь стана без передних столбцов | Показать только заднюю деталь стана.
Показать k&w-эхо формы | Показать эхо позиционированного покроя.
Выполнить наложение данных формы | Наложить данные формы в трикотажном виде.
Заложить данные формы | Расположить данные формы в трикотажном виде на заднем плане.
Заново рассчитать ширину формы | Заново рассчитать ширину формы на виде формы.
Линейка | Вызвать функции, чтобы показать линейку.
Эхо петель | Показать заполнение выделения эхом петель.
Сетка | Активировать или деактивировать сетку
Показать ошибки | Активировать или деактивировать комментарии к ошибкам.
Изображение изделия | Показать 3D-Изображение петель в цвете.
Цветовое изображение | Показать только цвета с градациями цвета.
Цветовое изображение без игольных операций | Показать только цвета без градаций цвета.
Цветовое изображение модуля | Показать отдельный цвет на модуль.
Символьное изображение | Показать символ в цветовом изображении.
Символьное изображение в Цветовом изображении модуля | Показать символ в цветовом изображении модуля.
Изображение технических рядов | Показать каждый технический ряд узорного ряда в собственном ряду.
Изображение узорных рядов | Показать все технические ряды узорного ряда в одном ряду.
Изображение шпикеля | Показать шпикель в сложенном виде.
Курсор | Вызвать функции для выбора из различных видов курсора.
Установить цвет фона | Установить цвет фона окна.
Установить плотность петель | Установить соотношение петель для изображения изделия.
Установить цвета символов загрузки игл | Вызвать функции, для того чтобы изменить цвет для индикации загрузки игл.
Сохранить настройки | Сохранить настройки окна.


Показать переднюю игольницу

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1079;&#1072;&#1076;&#1085;&#1102;&#1102; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1091;

Показать переднюю игольницу

С помощью этой функции в Трикотажном или техническом виде активируется или деактивируется передняя игольница.

Активировать и деактивировать игольные операции в Трикотажном или техническом виде:

Вызвать функцию Показать переднюю игольницу в меню Вид/опции
- или -
вызвать функцию Показать переднюю игольницу в контекстном меню Технического вида или Трикотажного вида
- или -
щелкнуть на символе [image] в панели инструментов Изображения узора.

При деактивировании передней игольницы она в Техническом виде уже не изображается. Возникший пробел заполняется видом задней игольницы следующего ряда. Тем самым ряды сдвигаются по высоте, благодаря чему видно двойное количество рядов.
На Трикотажном виде количество видимых рядов сохраняется. Петли передней игольницы из вида удаляются. Благодаря этому при двухлицевом трикотаже при включении этой функции видны только изнаночные петли.

Включенная функция показывается галочкой или нажатым символом. Повторный вызов функции приводит к выключению.

Дальнейшая информация

  • Изображения узора


Показать заднюю игольницу

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1087;&#1077;&#1088;&#1077;&#1076;&#1085;&#1102;&#1102; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1091; &#1047;&#1072;&#1097;&#1080;&#1090;&#1080;&#1090;&#1100; &#1087;&#1077;&#1088;&#1077;&#1076;&#1085;&#1102;&#1102; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1091;

Показать заднюю игольницу

Активировать и деактивировать игольные операции задней игольницы:

Вызвать функцию Показать заднюю игольницу в меню Вид/Опции
- или -
вызвать функцию Показать заднюю игольницу в контекстном меню Технического вида или Трикотажного вида
- или -
щелкнуть на символе [image] в панели инструментов Изображения узора.

При деактивировании задней игольницы она в Техническом виде уже не изображается. Возникший пробел заполняется видом передней игольницы следующего ряда. Тем самым ряды сдвигаются по высоте, благодаря чему видно двойное количество рядов.
На Трикотажном виде количество видимых рядов сохраняется. Петли задней игольницы удаляются из вида. Благодаря этому у двухлицевого трикотажа при включении этой функции видны только лицевые петли.

Включенная функция показывается галочкой или нажатым символом. Повторный вызов функции приводит к выключению.

Дальнейшая информация

  • Изображения узора


Защитить переднюю игольницу

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1079;&#1072;&#1076;&#1085;&#1102;&#1102; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1091; &#1047;&#1072;&#1097;&#1080;&#1090;&#1080;&#1090;&#1100; &#1079;&#1072;&#1076;&#1085;&#1102;&#1102; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1091;

Защитить переднюю игольницу

Защитить переднюю игольницу от перезаписи:

Вызвать функцию Защитить переднюю игольницу в меню Вид/Опции
- или -
вызвать функцию Защитить переднюю игольницу в контекстном меню Технического вида или Трикотажного вида.

На Техническом виде игольные операции передней игольницы приобретают темно-серый фон. На Трикотажном виде защищенная игольница не различима.

Включенная функция показывается галочкой или нажатым символом. Повторный вызов функции приводит к выключению.


Защитить заднюю игольницу

 &#1047;&#1072;&#1097;&#1080;&#1090;&#1080;&#1090;&#1100; &#1087;&#1077;&#1088;&#1077;&#1076;&#1085;&#1102;&#1102; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1091;

Защитить заднюю игольницу

Защитить заднюю игольницу от перезаписи:

Вызвать функцию Защитить заднюю игольницу в меню Вид/Опции
- или -
вызвать функцию Защитить заднюю игольницу в контекстном меню Технического вида или Трикотажного вида.

В Техническом виде игольные операции задней игольницы приобретают темно-серый фон. На Трикотажном виде защищенная игольница не различима.

Включенная функция показывается галочкой или нажатым символом. Повторный вызов функции приводит к выключению.


Вид сзади

 &#1047;&#1072;&#1097;&#1080;&#1090;&#1080;&#1090;&#1100; &#1079;&#1072;&#1076;&#1085;&#1102;&#1102; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1091;

Вид сзади

С помощью этой функции Вы показываете изнанку полотна, например, изнанку цветного жаккарда. При этом изнанка изображается без зеркального искажения; т.е. мотив, который на лицевой стороне пазмещен слева, и на изнанке тоже на левой стороне.

Показать изнанку изделия:

Трикотажный вид узора активен.

Вызвать функцию Вид сзади в меню Вид/Опции
- или -
вызвать функцию Вид сзади в контекстном меню Трикотажного вида
- или -
нажать комбинацию клавиш Alt + F6.

В окне Трикотажного вида изображается изнанка. Ассиметричные мотивы в изделии остаются в той же позиции.

Другую возможность увидеть петли задней игольницы Вы имеете благодаря функции Логический зум в том же меню.
Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

Настройку функции Вы сохраняете в том же меню с помощью функции Сохранить настройки.

Дальнейшая информация

  • Логический зум

  • Сохранить настройки


Логический зум

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; multi gauge

Логический зум

С помощью этой функции левые петли двухлицевого трикотажа делаются видимыми, если смотреть спереди. При этом трикотаж изображается растянутым в горизонтальной плоскости.

Показать правые и левые петли одного вязанного ряда рядом одна с другой:

Трикотажный вид узора активен.

Вызвать функцию Логический зум в меню Вид/Опции
- или -
вызвать функцию Логический зум в контекстном меню Трикотажного вида.

В окне Трикотажного вида изображаются петли задней игольницы между петлями передней игольницы. Имеющийся сдвиг учитывается.

Вместе с функцией Вид сзади в том же меню можно установить логический зум изнанки.
Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

Ваши настройки этой функции сохраняются в том же меню с помощью функции Сохранить настройки.

Дальнейшая информация

  • Вид сзади

  • Сохранить настройки


Показать multi gauge

С помощью этой функцией Вы реалистично показываете имеющиеся области multi gauge.

Для multi gauge-областей Вы должны применять цвета из цветовой группы 1:2MGauge.
В группе модулей Штолл Проводника модулей находятся специальные multi gauge-модули.

Показать multi gauge в изделии:

Узор показан в Трикотажном виде и с активной функцией Изображение изделия.

Вызвать функцию Показать multi gauge в меню Вид/Опции.
- или -
вызвать функцию Показать multi gauge в контекстном меню Трикотажного вида.

В окне Трикотажный вид реалистично изображаются использованные элементы переплетения.

Функция Изображение изделия находится в том же меню.
Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

Дальнейшая информация

  • Изображение изделия

  • Цветовые группы


Показать протяжки

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; multi gauge &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1085;&#1072;&#1095;&#1072;&#1083;&#1100;&#1085;&#1091;&#1102; &#1087;&#1077;&#1090;&#1083;&#1102; &#1082;&#1072;&#1082; &#1092;&#1072;&#1085;&#1075;

Показать протяжки

С помощью этой функции показываются протяжки в Изображении трикотажа.

Показать протяжки в изделии:

Узор показан в Трикотажном виде и с активной функцией Изображение изделия.

Вызвать функцию Показать протяжки в меню Вид/Опции
- или -
вызвать функцию Показать протяжки в контекстном меню Трикотажного вида.

В окне Трикотажный вид показываются протяжки по меньшей мере через одну пару игл.

Функция Изображение изделия находится в том же меню.
Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

Настройку функции Вы сохраняете в том же меню с помощью функции Сохранить настройки.

Дальнейшая информация

  • Изображение изделия

  • Сохранить настройки


Показать начальную петлю как фанг

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1076;&#1074;&#1086;&#1081;&#1085;&#1091;&#1102; &#1079;&#1072;&#1075;&#1088;&#1091;&#1079;&#1082;&#1091;

Показать начальную петлю как фанг

По техническим причинам на пустой игле начинать вязание можно только игольной операцией Петля. Изображение изделия в виде петли не соответствует действительности, т.к. в изделии возникает фанг. С помощью этой функции петля на пустой игле в Техническом виде может быть показана в соответствии с действительностью как фанг.

Начальная петля как фанг (красный)
Вид техники | Трикотажный вид

Показать петлю на пустой игле в изделии в виде фанга:

Узор показан в Трикотажном виде и с активной функцией Изображение изделия.

Вызвать функцию Показать начальную петлю как фанг в меню Вид/Опции
- или -
вызвать функцию Показать начальную петлю как фанг в контекстном меню Трикотажного вида.

В окне Трикотажного вида петли на пустой игле показываются как фанг.

Функция не работает в первом узорном ряду.
Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению. Функция Изображение изделия находится в том же меню.

Настройку функции Вы сохраняете в том же меню с помощью функции Сохранить настройки.

Дальнейшая информация

  • Изображение изделия

  • Сохранить настройки


Показать двойную загрузку

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1085;&#1072;&#1095;&#1072;&#1083;&#1100;&#1085;&#1091;&#1102; &#1087;&#1077;&#1090;&#1083;&#1102; &#1082;&#1072;&#1082; &#1092;&#1072;&#1085;&#1075; &#1056;&#1072;&#1089;&#1087;&#1091;&#1089;&#1090;&#1080;&#1090;&#1100; &#1089;&#1087;&#1091;&#1097;&#1077;&#1085;&#1085;&#1099;&#1077; &#1087;&#1077;&#1090;&#1083;&#1080;

Показать двойную загрузку

С помощью этой функции показывается двойная загрузка в Трикотажном виде.

Показать двойную загрузку:

Вызвать функцию Показать двойную загрузку в меню Вид/Опции.
- или -
вызвать функцию Показать двойную загрузку в контекстном меню Трикотажного вида.

В Трикотажном виде будет показана двойная загрузкае.


Распустить спущенные петли

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1076;&#1074;&#1086;&#1081;&#1085;&#1091;&#1102; &#1079;&#1072;&#1075;&#1088;&#1091;&#1079;&#1082;&#1091; &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1075;&#1088;&#1072;&#1085;&#1080;&#1094;&#1099; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;

Распустить спущенные петли

Благодаря игольной операции Сброс все игольные операции Петля или Фанг на одной и той же игле в расположенных перед ними вязанных рядах рассматриваются как спущенные петли и показываются распущенными.

Распустить спущенные петли в изделии:

Узор показан в Трикотажном виде и с активной функцией Изображение изделия.

Вызвать функцию Распустить спущенные петли в меню Вид/Опции
- или -
вызвать функцию Распустить спущенные петли в контекстном меню Трикотажного вида.

В окне Трикотажный вид спущенные петли показываются серым.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.
Функция Изображение изделия находится в том же меню.

При использовании игольной операции Сброс без распускания петель спущенные петли не распускаются. Эта игольная операция применяется, например, на машинах с гребенкой для сбрасывания изделия в конце детали.

Настройку функции Вы сохраняете в том же меню с помощью функции Сохранить настройки.

Дальнейшая информация

  • Игольные операции

  • Сохранить настройки

  • Изображение изделия


Показать границы модулей

 &#1056;&#1072;&#1089;&#1087;&#1091;&#1089;&#1090;&#1080;&#1090;&#1100; &#1089;&#1087;&#1091;&#1097;&#1077;&#1085;&#1085;&#1099;&#1077; &#1087;&#1077;&#1090;&#1083;&#1080; &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1076;&#1086;&#1087;&#1086;&#1083;&#1085;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1099;&#1077; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1099;

Показать границы модулей

С помощью этой функции включаются позиционные рамки вокруг существующих модулей. Благодаря этому модули можно с точностью до иглы вставлять рядом друг с другом или один над другим.

Границы для модулей Петля v с переносом и 2X2<

Отметить позиции модулей в узоре:

Трикотажный вид узора активен.

Вызвать функцию Показать границы модулей в меню Вид/Опции.
- или -
вызвать функцию Показать границы модулей в контекстном меню Трикотажного вида.
- или -
нажать комбинация клавиш Ctrl + Alt + M.

В окне Трикотажного вида модули показываются обрамленными тонкой линией. Если модуль содержит начальные условия, то вызванные этим операции в рамках модуля показываются как разделительная линия.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

Настройку функции Вы сохраняете в том же меню с помощью функции Сохранить настройки.

Дальнейшая информация

  • Сохранить настройки


Показать дополнительные игольницы

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1075;&#1088;&#1072;&#1085;&#1080;&#1094;&#1099; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081; &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1089;&#1076;&#1074;&#1080;&#1075; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1099;

Показать дополнительные игольницы

С помощью этой функции можно активировать или деактивировать операции переноса дополнительных игольниц.

Активировать или деактивировать дополнительные игольницы:

  • Выбрана машина с дополнительными игольницами (напр. CMS330TC4)
  • Технический вид узора активен.

Вызвать функцию Показать дополнительные игольницы в меню Вид/Опции
- или -
вызвать функцию Показать дополнительные игольницы в контекстном меню Технического вида.

В окне Технический вид активируется дополнительная игольница для передней и для задней игольницы.

Цвет фона дополнительных игольниц слегка затемнен по сравнению с цветом фона штатных игольниц.
Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

С помощью функций Переключить на 4 игольницы (TC-R), Переключить на 4 игольницы (TC4), или Переключить на 2 игольницы в меню Модуль для модулей можно включать или выключать дополнительные игольницы.

Настройку функции Вы сохраняете в том же меню с помощью функции Сохранить настройки.

Дальнейшая информация

  • Сохранить настройки

  • Переключить на 4 игольницы (TC-T/TC-R/TC4)

  • Переключить на 2 игольницы


Показать сдвиг игольницы

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1076;&#1086;&#1087;&#1086;&#1083;&#1085;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1099;&#1077; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1099; &#1042;&#1099;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1086;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1096;&#1087;&#1080;&#1082;&#1077;&#1083;&#1103;

Показать сдвиг игольницы

С помощью этой функции Вы перестраиваете изображение операций переноса, показанных в сдвиге, на реальное состояние машины.

Показать перенос в сдвиге как сдвиг игольницы:

Технический вид узора активен.

Вызвать функцию Показать сдвиг игольницы в меню Вид/Опции
- или -
вызвать функцию Показать сдвиг игольницы в контекстном меню Технического вида.

В окне Технический вид все технические ряды с игольной операцией Передать, которые показываются со сдвигом, перестраиваются на сдвиг игольницы. Игольница показывается сдвинутой, передающие и принимающие иглы находятся одна против другой.

Для узора со сдвигом с помощью этой функции и функции Показать загрузку игл Вы можете в том же меню поэтапно достроить состояние на машине.
Включенная функция отмечается галочкой. Повторный вызов приводит к выключению, причем сдвиг снова виден в игольной операции Передать.

Настройку функции Вы сохраняете в том же меню с помощью функции Сохранить настройки.

Дальнейшая информация

  • Показать загрузку игл

  • Сохранить настройки


Выделить области шпикеля

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1089;&#1076;&#1074;&#1080;&#1075; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1099; &#1048;&#1079;&#1086;&#1073;&#1088;&#1072;&#1079;&#1080;&#1090;&#1100; &#1082;&#1088;&#1086;&#1084;&#1082;&#1091; &#1096;&#1087;&#1080;&#1082;&#1077;&#1083;&#1103;

Выделить области шпикеля

Выделить области шпикеля в техническом виде цветом:

Технический вид узора с имеющейся областью шпикеля активен.

Вызвать функцию Выделить области шпикеля в меню Вид/Опции
- или -
вызвать функцию Выделить области шпикеля в контекстном меню.

Фон игольных операций в области шпикеля становится темным.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

Дальнейшая информация

  • Отменить область шпикеля


Изобразить кромку шпикеля

 &#1042;&#1099;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1086;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1096;&#1087;&#1080;&#1082;&#1077;&#1083;&#1103; &#1044;&#1083;&#1080;&#1085;&#1072; &#1087;&#1077;&#1090;&#1083;&#1080; &#1082;&#1072;&#1082; &#1092;&#1086;&#1085; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1086;&#1081; &#1086;&#1087;&#1077;&#1088;&#1072;&#1094;&#1080;&#1080;

Изобразить кромку шпикеля

Маркировать цветом невяжущие иглы в области шпикеля на Техническом виде.

  • Технический вид узора с существующей областью шпикеля активен.
  • Показать узор в Изображении технических рядов или в Изображении узорных рядов.

Вызвать функцию Изобразить кромку шпикеля в меню Вид/Опции
- или -
вызвать функцию Изобразить кромку шпикеля в контекстном меню.

Фон игольных операций и вяжущих игл области шпикеля изображается темным.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

Выключите функцию Маркировать области шпикеля.

Дальнейшая информация

  • Отменить область шпикеля


Длина петли как фон игольной операции

 &#1048;&#1079;&#1086;&#1073;&#1088;&#1072;&#1079;&#1080;&#1090;&#1100; &#1082;&#1088;&#1086;&#1084;&#1082;&#1091; &#1096;&#1087;&#1080;&#1082;&#1077;&#1083;&#1103; &#1052;&#1072;&#1088;&#1082;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1072;&#1074;&#1090;&#1086;&#1084;&#1072;&#1090;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1087;&#1077;&#1088;&#1077;&#1085;&#1086;&#1089;

Длина петли как фон игольной операции

С помощью этой функции активируется цвет длины петли. Она видна как фон игольной операции. Благодаря этому Вы быстро получаете обзор, где какая длина петли используется.

Показать цвет длины петли как цвет фона:

Технический вид узора активен.

Вызвать функцию Длина петли как фон игольной операции в меню Вид/Опции
- или -
вызвать функцию Длина петли как фон игольной операции в контекстном меню Технического вида
- или -
нажать комбинацию клавиш Ctrl + Alt + L.

Использованная в узоре длина петли образует относящимся к ней цветом фон игольной операции. Кроме того, открывается окно Параметры узора с активированной Таблицей длин петель.

Обратите внимание, что цвет подавляется на позициях, в которых в том же меню действует включенная функция Маркировать автоматический перенос.
Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

Настройку функции Вы сохраняете в том же меню с помощью функции Сохранить настройки.

Если в Таблице длин петель выделена одна строка, Вы можете непосредственно вписывать длину петли в Технический вид.

Дальнейшая информация

  • Рисование с длиной петли


Маркировать автоматический перенос

 &#1044;&#1083;&#1080;&#1085;&#1072; &#1087;&#1077;&#1090;&#1083;&#1080; &#1082;&#1072;&#1082; &#1092;&#1086;&#1085; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1086;&#1081; &#1086;&#1087;&#1077;&#1088;&#1072;&#1094;&#1080;&#1080; &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1079;&#1072;&#1075;&#1088;&#1091;&#1079;&#1082;&#1091; &#1080;&#1075;&#1083;

Маркировать автоматический перенос

С помощью этой функции операции переноса Уровня начальных условий маркируются цветом.

Показать операции переноса Уровня начальных условий с помощью цветного фона:

Технический вид узора активен.

Вызвать функцию Маркировать автоматический перенос в меню Вид/опции.
- или -
вызвать функцию Маркировать автоматический перенос в контекстном меню Технического вида.

Игольная операция Передать из Уровня нальных условий показывается с голубым фоном.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.
При Обработке техники цветной фон будет удален, поскольку содержимое Уровня начальных условий будет перенесено на Уровень узора.

Настройку функции Вы сохраняете в том же меню с помощью функции Сохранить настройки.

Дальнейшая информация

  • Менеджер уровней (уровень начальных условий)

  • Сохранить настройки


Показать загрузку игл

 &#1052;&#1072;&#1088;&#1082;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1072;&#1074;&#1090;&#1086;&#1084;&#1072;&#1090;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1087;&#1077;&#1088;&#1077;&#1085;&#1086;&#1089; &#1055;&#1086;&#1076;&#1072;&#1074;&#1080;&#1090;&#1100; &#1086;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1074;&#1085;&#1077; &#1092;&#1086;&#1088;&#1084;&#1099;

Показать загрузку игл

С помощью этой функции показывается находящаяся на игле петля или фанг. Изображение подключается к имеющимся игольным операциям узора и может частично или полностью ими перекрываться.
В пустом ряду или ряду переноса видна загрузка игл всей игольницы.

Загрузка игл для косички 2X2<

На верхнем рисунке игольная операция изображена черным цветом, а загрузка игл желтым.

Показать находящийся на игле элемент переплетения петлю или фанг:

  • Технический вид узора активен.
  • Узор показывается в Изображении технических рядов.

Вызвать функцию Показать загрузку игл в меню Вид/Опции
- или -
вызвать функцию Показать загрузку игл в контекстном меню Технического вида.

Находящийся на игле элемент переплетения петля или фанг показывается отдельным цветом.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.
Цвет может быть определен функциями в меню Установить Вид/опции/цвет символов загрузки игл.

Дальнейшая информация

  • Установить цвета символов загрузки игл


Подавить области вне формы

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1079;&#1072;&#1075;&#1088;&#1091;&#1079;&#1082;&#1091; &#1080;&#1075;&#1083;

Подавить области вне формы

С помощью этой функции маркируется цветом нередактируемая область вне формы. Благодаря этому и контур формы лучше различим.

Показать область вне формы другим цветом:

Технический вид узора контурного изделия активен.

Вызвать функцию Подавить области вне формы в меню Вид/Опции
- или -
вызвать функцию Подавить области вне формы в контекстном меню Технического вида.

Фон игольных операций областей вне формы станет темно-серым.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.
Результаты функции можно увидеть на Уровне формы, а после Обработки техники - дополнительно на Уровне узора, поскольку в результате Обработки техники содержимое Уровня формы будет перенесено на Уровень узора.

Настройку функции Вы сохраняете в том же меню с помощью функции Сохранить настройки.

Дальнейшая информация

  • Менеджер уровней (уровень формы)

  • Сохранить настройки


Показать комментарии

 &#1055;&#1086;&#1076;&#1072;&#1074;&#1080;&#1090;&#1100; &#1086;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1074;&#1085;&#1077; &#1092;&#1086;&#1088;&#1084;&#1099; &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1087;&#1088;&#1086;&#1094;&#1077;&#1089;&#1089; &#1074; &#1087;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082;&#1077;

Показать комментарии

Показать имеющиеся в узоре комментарии:

Трикотажный вид или Технический вид узора активен.

Вызвать функцию Показать комментарий в меню Вид/Опции.
- или -
вызвать функцию Показать комментарий в контекстном меню Вида.

Имеющиеся в узоре комментарии показываются в активном виде.

Вставкой нового комментария функция автоматически активируется.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению. Функцию можно по-разному активировать для трикотажного и технического вида.

Дальнейшая информация

  • Новый комментарий


Показать процесс в проводнике

 &#1042;&#1099;&#1073;&#1088;&#1072;&#1090;&#1100; &#1101;&#1083;&#1077;&#1084;&#1077;&#1085;&#1090; &#1092;&#1086;&#1088;&#1084;&#1099;...

Показать процесс в проводнике

С помощью этой функции Вы вызываете процесс вязания в проводнике модулей.

Вызвать процесс вязания:

Вызвать функцию Показать процесс в проводнике в меню Вид/Опции.

Появляется проводник модулей, в котором Вы можете обрабатывать процесс вязания.

Дальнейшая информация

  • Проводник модулей


Выбрать элемент формы...

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1087;&#1088;&#1086;&#1094;&#1077;&#1089;&#1089; &#1074; &#1087;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082;&#1077;

Выбрать элемент формы...

Этой функцией Вы открываете диалог, в котором Вы выбираете цвета имеющихся кромок формы/маркировок для рисования на виде формы.

Выбрать кромку формы/маркировку для рисования:

  • Из покроя был создан узор формы.
  • Вид формы активен.

Вызвать функцию Выбрать элемент формы в меню Вид/Опции.
- или -
вызвать функцию Выбрать элемент формы в контекстном меню.

Появляется диалог Выбрать элемент формы, в котором Вы можете производить выбор.

Функцией Отменить курсорные функции [image] в меню Выделения выбор может быть отменен.

Кромку формы можно применить также с помощью функции Применить модули/цвет/параметры узора в меню Выделения или с помощью символа [image] в панели инструментов Инструменты для рисования.

Дальнейшая информация

  • Выбрать элемент формы (диалог)


Показать Оттенение

 &#1042;&#1099;&#1073;&#1088;&#1072;&#1090;&#1100; &#1101;&#1083;&#1077;&#1084;&#1077;&#1085;&#1090; &#1092;&#1086;&#1088;&#1084;&#1099;...

Показать Оттенение

Этой функцией Вы включаете и выключаете индикацию символа [image] (Оттенение) в Виде формы.

Включить или выключить индикацию символа Оттенение:

  • Вид формы узора активен.
  • Узор был создан из покроя, в котором для одной линии содержится операция Оттенение.

Вызвать функцию Показать Оттенение в меню Вид/Опции.
- или -
вызвать функциюn Показать Оттенение в контестном меню.

При включенной функции символ для Выделения показывается, при выключенной функции не показывается.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

Дальнейшая информация

  • Панель инструментов Редактор формы


Показать Сбавку/Прибавку

Этой функцией Вы включаете и выключаете индикацию символа [image] (Сбавка/Прибавка) в Виде формы.

Включить или выключить индикацию символа Сбавка/Прибавка:

  • Вид формы узора активен.
  • Узор был создан из покроя, в котором для одной линии содержится операция Сбавка.

Вызвать функцию Показать сбавку/прибавку в меню Вид/Опции.
- или -
вызвать функцию Показать сбавку/прибавку в контекстном меню.

При включенной функции символ для Сбавки/Прибавки показывается, при выключенной функции не показывается.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

Дальнейшая информация

  • Панель инструментов Редактор формы


Показать разделение

Этой функцией Вы включаете и выключаете индикацию символа [image] (Разделение) в Виде формы.

Включить или выключить индикацию символа Разделение:

  • Вид формы узора активен.
  • Узор был создан из покроя, в котором две кромки формы непосредственно примыкают одна к другой.

Вызвать функцию Показать разделение в меню Вид/Опции.
- или -
вызвать функцию Показать разделение в контекстном меню.

При включенной функции символ для Разделения показывается, при выключенной функции не показывается.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

Дальнейшая информация

  • Панель инструментов Редактор формы


Показать кеттлевку

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1080;&#1079;&#1084;&#1077;&#1085;&#1077;&#1085;&#1080;&#1077; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100;

Показать кеттлевку

Этой функцией Вы включаете и выключаете индикацию символа [image] (Кеттлевка) в Виде формы.

Включить или выключить индикацию символа Кеттлевка:

  • Вид формы узора активен.
  • Узор был создан из покроя, в котором для одной линии необходима Кеттлевка.

Вызвать функцию Показать кеттлевку в меню Вид/Опции.
- или -
вызвать функцию Показать кеттлевку в контекстном меню.

При включенной функции показывается символ для Кеттлевки, при выключенной функции не показывается.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

Дальнейшая информация

  • Панель инструментов Редактор формы


Показать изменение длины петель

Этой функцией Вы включаете и выключаете индикацию символа Изменение длины петли [image] в Виде формы.

Включить или выключить индикацию символа Изменение длины петли:

  • Вид формы узора активен.
  • В кромке формы имеется символ для Изменения длины петли.

Вызвать функцию Показать изменение длины петли в меню Вид/Опции.
- или -
вызвать функцию Показать изменение длины петли в контекстном меню.

При включенной функции символ Изменение длины петли показывается, при выключенной функции не показывается.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

Дальнейшая информация

  • Панель инструментов Инструменты формы


Показать пропуски

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1080;&#1079;&#1084;&#1077;&#1085;&#1077;&#1085;&#1080;&#1077; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100; &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1077; &#1096;&#1087;&#1080;&#1082;&#1077;&#1083;&#1103;

Показать пропуски

С помощью этой функции Вы включаете и выключаете индикацию символа [image] (Пропуски) в Виде формы.

Включить или выключить индикацию символа Пропуски:

  • Вид формы узора активен.
  • Узор был создан из покроя, в котором содержится элемент Пропуски.

Вызвать функцию Показать пропуски в меню Вид/Опции.
- или -
вызвать функцию Показать пропуски в контекстном меню.

При включенной функции показывается символ для Пропусков, при выключенной функции не показывается.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

Дальнейшая информация

  • Панель инструментов Инструменты формы


Показать вязание шпикеля

 &#1042;&#1099;&#1087;&#1086;&#1083;&#1085;&#1080;&#1090;&#1100; &#1085;&#1072;&#1083;&#1086;&#1078;&#1077;&#1085;&#1080;&#1077; &#1076;&#1072;&#1085;&#1085;&#1099;&#1093; &#1092;&#1086;&#1088;&#1084;&#1099;

Показать вязание шпикеля

Этой функцией Вы включаете и выключаете индикацию символа [image] (Вязание шпикеля) в Виде формы.

Включить или выключить индикацию символа Вязание шпикеля:

  • Вид формы узора активен.
  • Узор создан из покроя, содержащего один элемент Вязание шпикеля.

Вызвать функцию Показать вязание шпикеля в меню Вид/Опции.
- или -
вызвать функцию Показать вязание шпикеля в контекстном меню.

При включенной функции символ для Вязания шпикеля показывается, при выключенной функции не показывается.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

Дальнейшая информация

  • Панель инструментов Редактор формы


Выполнить наложение данных формы

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1077; &#1096;&#1087;&#1080;&#1082;&#1077;&#1083;&#1103; &#1047;&#1072;&#1083;&#1086;&#1078;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1092;&#1086;&#1088;&#1084;&#1099;

Выполнить наложение данных формы

С помощью этой функции Вы выполняете наложение данных формы в трикотажном виде.

Выполнить наложение данных формы:

Вызвать функцию Выполнить наложение данных формы в меню Вид/Опции.

В трикотажном виде выполняется наложение данных формы.

Путем щелчка правой клавишей мыши на трикотажном виде развертывается контекстное меню. Это контекстное меню также содержит функцию Выполнить наложение данных формы.


Заложить данные формы

 &#1042;&#1099;&#1087;&#1086;&#1083;&#1085;&#1080;&#1090;&#1100; &#1085;&#1072;&#1083;&#1086;&#1078;&#1077;&#1085;&#1080;&#1077; &#1076;&#1072;&#1085;&#1085;&#1099;&#1093; &#1092;&#1086;&#1088;&#1084;&#1099;

Заложить данные формы

С помощью этой функции Вы закладываете данные формы в трикотажном виде.

Заложить данные формы:

Вызвать функцию Заложить данные формы в меню Вид/Опции.

В трикотажном виде закладываются данные формы.

Путем щелчка правой клавишей мыши на трикотажном виде развертывается контекстное меню. Это контекстное меню также содержит функцию Заложить данные формы.


Линейка

 &#1047;&#1072;&#1083;&#1086;&#1078;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1092;&#1086;&#1088;&#1084;&#1099;

Линейка

Горизонтально расположенная линейка столбцов и вертикально расположенная линейка рядов могут свободно использоваться для размера и позиции в Трикотажном виде и в Редакторе жаккарда. Благодаря этому можно быстро определить для любых областей, например, в узоре ширину и высоту в петлях, дюймах или сантиметрах.

В меню Линейка содержатся следующие функции:

Функция | Цель
Горизонталь | Активировать или деактивировать линейку столбцов.
Вертикаль | Активировать или деактивировать линейку рядов.
Перейди к линейке (Г) | Переключиться на линейку столбцов.
Перейди к линейке (В) | Переключиться на линейку рядов.

Деактивирование возможно также через контекстное меню линейки.

I. Сдвинуть линейку:

  1. Установить указатель мыши на линейку.
  2. Щелкнуть правой клавишей мыши и удерживать нажатой.
  3. Переместить линейку в желаемую позицию.
  4. Отпустить клавишу мыши.

Линейка встанет на новую позицию.

II. Изменить размер линейки:

  1. Установить указатель мыши на кромку линейки, имеющую цветную маркировку.
  2. Щелкнуть правой клавишей мыши и удерживать нажатой.
  3. Переместить указатель мыши
    -> Длина линейки увеличится или уменьшится в соответствии с движением указателя мыши.
  4. Отпустить клавишу мыши.

Линейка изображается на экране с новой длиной.

Дальнейшая информация

  • Установить плотность петель

  • Свойства линейки (диалог)


Горизонталь

С помощью этой функции в Трикотажном виде или в Редакторе жаккарда активируется свободно перемещаемая линейка столбцов.

Включить в узоре линейку столбцов:

Трикотажный вид узора активен.

Вызвать функцию Горизонталь в меню Вид/Опции/Линейка
- или -
вызвать функцию Линейка/Горизонталь в контекстном меню Трикотажного вида.

В окне Трикотажаного вида появляется горизонтально расположенная линейка.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

Разъяснения по обращению с линейкой Вы найдете в документе Линейки M1


Вертикаль

 &#1055;&#1077;&#1088;&#1077;&#1081;&#1076;&#1080; &#1082; &#1083;&#1080;&#1085;&#1077;&#1081;&#1082;&#1077; (&#1043;)

Вертикаль

С помощью этой функции в Трикотажном виде или в Редакторе жаккарда активируется свободно перемещаемая линейка рядов.

Включить в узоре линейку рядов:

Трикотажный вид узора активен.

Вызвать функцию Вертикаль в меню Вид/Опции/Линейка
- или -
вызвать функцию Линейка/Вертикаль в контекстном меню Трикотажного вида.

В окне Трикотажный вид появляется вертикально расположенная линейка.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

Разъяснения по обращению с линейкой Вы найдете в документе Линейки M1


Перейди к линейке (Г)

 &#1055;&#1077;&#1088;&#1077;&#1081;&#1076;&#1080; &#1082; &#1083;&#1080;&#1085;&#1077;&#1081;&#1082;&#1077; (&#1042;)

Перейди к линейке (Г)

С помощью этой функции линейка столбцов и ее актуальная позиция окна устанавливаются в видимую область Трикотажного вида или Редактора жаккарда.

Показать позицию линейки столбцов в узоре:

  • Трикотажный вид узора активен.
  • Горизонтальная линейка включена.

Вызвать функцию Перейди к линейке (Г) в меню Вид/Опции/Линейка.
- или -
вызвать функцию Линейка/Перейди к линейке (Г) в контекстном меню Трикотажного вида.

Область узора с линейкой столбцов показывается по центру в окне Трикотажный вид.


Перейди к линейке (В)

 &#1055;&#1077;&#1088;&#1077;&#1081;&#1076;&#1080; &#1082; &#1083;&#1080;&#1085;&#1077;&#1081;&#1082;&#1077; (&#1043;)

Перейди к линейке (В)

С помощью этой функции линейка рядов и ее актуальная позиция окна устанавливаются в видимую область Трикотажного вида или Редактора жаккарда.

Показать позицию линейки рядов в узоре:

  • Трикотажный вид узора активен.
  • Вертикальная линейка включена.

Вызвать функцию Перейди к линейке (В) в меню Вид/Опции/Линейка
- или -
вызвать функцию Линейка/Перейди к линейке (В) в контекстном меню Трикотажного вида.

Область узора с линейкой рядов показывается по центру в окне Трикотажный вид.


Эхо петель

С помощью этой функции Вы показываете заполнение выделения выделенными петлями. Без этой функции выделение показывается тонкой красной линией.

Заполнение выделения
Эхом петель | Без эха петель

Выделить область эхом петель:

  • Трикотажный вид узора активен.
  • Функция Изображение изделия включена в контекстном меню.
  • Курсорные функции выключены.

  1. Вызвать функцию Эхо петель в меню Вид/Опции.
    - или -
    вызвать функцию Эхо петель в контекстном меню Трикотажного вида.
  2. Выбрать курсором точку начала области и нажать левую кнопку мыши.
  3. Держать левую кнопку мыши нажатой и перетащить курсор до конечной точки области.
  4. В конечной точке выбранной области отпустить левую клавишу мыши.

    При заполнении выделения размер выделения показывается выделенными петлями.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

Дальнейшая информация

  • Отменить курсорные функции

  • Инструментры для рисования


Сетка

С помощью этой функции Вы активируете в Трикотажном виде, в Виде формы и в Редакторе формы сетку с размером петли или в Редакторе жаккарда в размере точки на экране. Благодаря этому возможно лучшее ориентирование.
В Трикотажном виде Вы включаете сетку отдельно для Изображения изделия и для Цветового и символьного изображения.

Активировать в узоре сетку:

Трикотажный вид узора активен.

Вызвать функцию Сетка в меню Вид/Опции.
- или -
вызвать фунцию Сетка в контекстном меню Трикотажного вида.

Сетка с размером петли накладывается на узор.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению. Настройка сохраняется после выполнения функции Сохранить настройки.

Цвет для сетки Трикотажного вида Вы изменяете в диалоге Программные настройки в регистрационной карте Трикотажный вид.

Дальнейшая информация

  • Программные настройки (диалог)

  • Сохранить настройки


Изображение изделия

С помощью этой функции Вы переключаетесь для Трикотажного вида на один из шести различных типов изображения. Один из этих типов изображения всегда активен.

  • Изображение изделия
  • Цветовое изображение
  • Цветовое изображение без игольных операций
  • Цветовое изображение модуля
  • Символьное изображение
  • Символьное изображение в Цветовом изображении модуля

В изображении изделия узор показывается реалистично.

Включить изображение изделия:

Трикотажный вид узора активен.

Вызвать функцию Изображение изделия в меню Вид/Опции
- или -
Вызвать функцию Изображение изделия в контекстном меню Трикотажного вида
- или -
нажать комбинацию клавиш Shift + F5.

Узор выглядит так же, как и в действительности.

Включенная функция отмечается галочкой.
Начиная со ступени зума менее 53 процентов показываются только цвета узора. Это изображение соответствует Цветовому изображению.


Цветовое изображение

 &#1062;&#1074;&#1077;&#1090;&#1086;&#1074;&#1086;&#1077; &#1080;&#1079;&#1086;&#1073;&#1088;&#1072;&#1078;&#1077;&#1085;&#1080;&#1077; &#1073;&#1077;&#1079; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1099;&#1093; &#1086;&#1087;&#1077;&#1088;&#1072;&#1094;&#1080;&#1081;

Цветовое изображение

С помощью этой функции Вы переключаетесь для Трикотажного вида на один из шести различных типов изображения. Один из этих типов изображения всегда активен.

  • Изображение изделия
  • Цветовое изображение
  • Цветовое изображение без игольных операций
  • Цветовое изображение модуля
  • Символьное изображение
  • Символьное изображение в Цветовом изображении модуля

В Цветовом изображении показываются цвета узора. Различные элементы переплетения внутри одного цвета изображаются градациями цвета.
В Цветовом изображении для MC-жаккарда в Редакторе жаккарда показываются цвета жаккарда.

Включить для узора Цветовое изображение:

Трикотажный вид узора активен.

Вызвать функцию Цветовое изображение в меню Вид/Опции.
- или -
вызвать функцию Цветовое изображение в контекстном меню Трикотажного вида.
- или -
нажать комбинацию клавиш Shift + F7.

Цвета узора будут показаны с градациями цвета.

Включенная функция отмечается галочкой.


Цветовое изображение без игольных операций

 &#1062;&#1074;&#1077;&#1090;&#1086;&#1074;&#1086;&#1077; &#1080;&#1079;&#1086;&#1073;&#1088;&#1072;&#1078;&#1077;&#1085;&#1080;&#1077; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;

Цветовое изображение без игольных операций

С помощью этой функции Вы переключаетесь для Трикотажного вида на один из шести различных типов изображения. Один из этих типов изображения всегда активен.

  • Изображение изделия
  • Цветовое изображение
  • Цветовое изображение без игольных операций
  • Цветовое изображение модуля
  • Символьное изображение
  • Символьное изображение в Цветовом изображении модуля

В Цветовом изображении без игольных операций показываются цвета узора. Градации цвета не представляются различными элементами переплетения.

Включить для узора Цветовое изображение без игольных операций:

Трикотажный вид узора активен.

Вызвать функцию Цветовое изображение без игольных операций в меню Вид/Опции.
- или -
вызвать функцию Цветовое изображение без игольных операций в контекстном меню Трикотажного вида.

Цвета узора будут точно показаны согласно линейке цвета.

Включенная функция отмечается галочкой.


Цветовое изображение модуля

 &#1062;&#1074;&#1077;&#1090;&#1086;&#1074;&#1086;&#1077; &#1080;&#1079;&#1086;&#1073;&#1088;&#1072;&#1078;&#1077;&#1085;&#1080;&#1077; &#1073;&#1077;&#1079; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1099;&#1093; &#1086;&#1087;&#1077;&#1088;&#1072;&#1094;&#1080;&#1081;

Цветовое изображение модуля

С помощью этой функции Вы переключаетесь для Трикотажного вида на один из шести различных типов изображения. Один из этих типов изображения всегда активен.

  • Изображение изделия
  • Цветовое изображение
  • Цветовое изображение без игольных операций
  • Цветовое изображение модуля
  • Символьное изображение
  • Символьное изображение в Цветовом изображении модуля

В цветовом изображении модуля одинаковые модули в узоре показываются одним цветом. Благодаря этому имеющиеся в узоре модули можно легко распознавать.

Игольные операции не изображаются дополнительными цветами, таким образом, модули изображаются едиными цветами и легко распознаются.

Включить цветовое изображение модулей:

Трикотажный вид узора активен.

Вызвать функцию Цветовое изображение модуля в меню Вид/Опции
- или -
вызвать функцию Цветовое изображение модуля в контекстном меню Трикотажного вида
- или -
нажать комбинацию клавиш Shift + F8.

Одинаковые модули показаны в узоре одним и тем же цветом.

Цвета автоматически присваиваются в порядке очередности использованных модулей.
Включенная функция отмечается галочкой.


Символьное изображение

 &#1062;&#1074;&#1077;&#1090;&#1086;&#1074;&#1086;&#1077; &#1080;&#1079;&#1086;&#1073;&#1088;&#1072;&#1078;&#1077;&#1085;&#1080;&#1077; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;

Символьное изображение

С помощью этой функции Вы переключаетесь для Трикотажного вида на один из шести различных типов изображения. Один из этих типов изображения всегда активен.

  • Изображение изделия
  • Цветовое изображение
  • Цветовое изображение без игольных операций
  • Цветовое изображение модуля
  • Символьное изображение
  • Символьное изображение в Цветовом изображении модуля

Символьное изображение соответствует цветному изображению, у которого показываются цвета узора и различные элементы переплетения обозначаются градациями (ступенчатостью) цвета. Дополнительно еще активируется элемент переплетения.

Для МС-жаккарда в Редакторе жаккарда имеется также символьное изображение. У этого изображения в жаккарде и в панели инструментов Жаккардовые цвета дополнительно к цветам с номерами цветов от 1 до 40 активируются соответствующие жаккардовые символы для программы вязания (Синтрал).

Включить для узора символьное изображение:

Трикотажный вид узора активен.

Вызвать функцию Символьное изображение в меню Вид/Опции.
- или -
вызвать функцию Символьное изображение в контекстном меню Трикотажного вида.
- или -
нажать комбинацию клавиш Shift + F6.

Изображаются символы для петли, фанга и протяжки. Цветной фон получается из цветов, использованных в узоре.

Различее между петлей или фангом с переносом и без переноса.

С переносом |  | Без переноса
 | Символы открыты |  | Символы заполнены

Включенная функция отмечается галочкой.


Символьное изображение в Цветовом изображении модуля

 &#1048;&#1079;&#1086;&#1073;&#1088;&#1072;&#1078;&#1077;&#1085;&#1080;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

Символьное изображение в Цветовом изображении модуля

С помощью этой функции Вы переключаетесь для Трикотажного вида на один из шести различных типов изображения. Один из этих типов изображения всегда активен.

  • Изображение изделия
  • Цветовое изображение
  • Цветовое изображение без игольных операций
  • Цветовое изображение модуля
  • Символьное изображение
  • Символьное изображение в Цветовом изображении модуля

Эта форма изображения такая же как Цветовое изображение модуля; одинаковые модули показываются одним цветом. Дополнительно активируется элемент переплетения.

Игольные операции не изображаются дополнительными цветами, таким образом, модули изображаются едиными цветами и легко распознаются.

Включить символьное изображение в цветовом изображении модуля:

Трикотажный вид узора активен.

Вызвать функцию Символьное изображение в Цветовом изображении модуля в меню Вид/Опции.
- или -
вызвать функцию Символьное изображение в Цветовом изображении модуля в контекстном меню Трикотажного вида.

Изображаются символы для петли, фанга и протяжки. Цветной фон получается из примененных в узоре модулей.

Различее между петлей или фангом с переносом и без переноса.

С переносом |  | Без переноса
 | Символы открыты |  | Символы заполнены

Включенная функция отмечается галочкой.


Изображение технических рядов

 &#1048;&#1079;&#1086;&#1073;&#1088;&#1072;&#1078;&#1077;&#1085;&#1080;&#1077; &#1091;&#1079;&#1086;&#1088;&#1085;&#1099;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

Изображение технических рядов

Показать узор со всеми техническими рядами:

Вызвать функцию Изображение технических рядов в меню Вид/Опции.
- или -
вызвать функцию Изображение технических рядов в контекстном меню.
- или -
щелкнуть на символе [image] в панели инструментов Изображения узора.
- или -
нажать комбинацию клавиш Ctrl + F5.

В активном окне изменяется индикация рядов. Показываются сгруппированные ряды.

Включенная функция показывается галочкой или нажатым символом.

Дальнейшая информация

  • Изображение узорных рядов

  • Изображение шпикеля

  • Группирование

  • Изображения узора


Изображение узорных рядов

 &#1048;&#1079;&#1086;&#1073;&#1088;&#1072;&#1078;&#1077;&#1085;&#1080;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

Изображение узорных рядов

Показать узор с его узорными рядами:

Вызвать функцию Изображение узорных рядов в меню Вид/Опции.
- или -
вызвать функцию Изображение узорных рядов в контекстном меню.
- или -
щелкнуть на символе [image] в панели инструментов Изображения узора.
- или -
нажать комбинацию клавиш Ctrl + F6.

В активном окне изменяется индикация рядов. Группированные ряды не показываются.

Включенная функция показывается галочкой или нажатым символом.

Дальнейшая информация

  • Изображение технических рядов

  • Изображение шпикеля

  • Группирование

  • Изображения узора


Изображение шпикеля

 &#1048;&#1079;&#1086;&#1073;&#1088;&#1072;&#1078;&#1077;&#1085;&#1080;&#1077; &#1091;&#1079;&#1086;&#1088;&#1085;&#1099;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

Изображение шпикеля

Показать узор только с его узорными рядами, а имеющиеся области шпикеля изобразить сложенными:

Вызвать функцию Изображение шпикеля в меню Вид/Опции.
- или -
вызвать функцию Изображение шпикеля в контекстном меню.
- или -
щелкнуть на символе [image] в панели инструментов Изображения узора.
- или -
нажать комбинацию клавиш Ctrl + F7.

В активном окне изменяется индикация рядов. Группированные ряды не показываются. Имеющиеся в узоре области шпикеля изображаются в сложенном виде.

В изображении шпикеля вставка модулей невозможна. Выдается звуковое предупреждение и выводится сообщение об ошибке в строке статуса.

Включенная функция показывается галочкой или нажатым символом.

Дальнейшая информация

  • Изображение технических рядов

  • Изображение узорных рядов

  • Шпикель-функция

  • Создать шпикель автоматически

  • Группирование

  • Изображения узора


Курсор

 &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090; &#1092;&#1086;&#1085;&#1072;...

Курсор

В меню Курсор содержатся следующие функции:

Функция | Цель
Стандарт | Включить курсор с расширенной или обычной индикацией символа.
Ниточный крест | Включить крест с расширенной или обычной индикацией символа.
Индикация координат | Включить курсор с расширенной или обычной индикацией координат.
Показать позицию курсора во всех видах | Отметить позицию курсора во всех видах.


Стандарт

При Стандарт-Курсор, есть простой и расширенный вариант.
Расширенный означает, что форма курсора изменяется в соответствии с выбранным инструментом для рисования или актуальной функцией, например, [image] .

Игольные операции можно выбрать только в Техническом виде.
На Виде поля пряжи всегда применяется форма курсора [image] .

С помощью функции Индикация координат активируются координаты, расположенные рядом с курсором.

I. Выбрать расширенный стандартный курсор:

Вызвать функцию Расширенный в меню Вид/Опции/Курсор/Стандарт.
- или -
вызвать функцию Курсор/Стандарт/Расширенный в контекстном меню окна.

С помощью этой функции в различных окнах появляются следующие формы курсора:

Выбор | Форма курсора | Замечание
Функция курсора отсутствует |  | Форма курсора изменяется в соответствии с выбранным инструментом для рисования.
Игольная операция и/или цвет |  | Дополнительно к индикации выбранного инструмента показывается плюс.
Волшебная палочка без игольной операции и цвета |  |
Волшебная палочка с игольной операцией и/или цветом |  |
Идентифицировать модуль |  |
Применить модули/цвет/параметры узора |  |
Модуль |  |

II. Выбрать простой стандартный курсор:

Вызвать функцию Простой в меню Вид/Опции/Курсор/Стандарт.
- или -
вызвать функцию Курсор/Стандарт/Простой в контекстном меню окна.

С помощью этой функции в различных окнах появляются следующие формы курсора:

Выбор | Форма курсора | Замечание
Функция курсора не выбрана или выбран только цвет |  |
Игольная операция (и цвет) |  | Форма курсора изменяется в соответствии с выбранной игольной операцией.
Волшебная палочка без игольной операции и цвета |  |
Волшебная палочка с игольной операцией и/или цветом |  |
Идентифицировать модуль |  |
Применить модули/цвет/параметры узора |  |
Модуль |  |

Дальнейшая информация

  • Индикация координат


Ниточный крест

В Курсоре Ниточный крест есть простой и расширенный вариант.
Расширенный означает, что форма курсора изменяется в соответствии с выбранным инструментом для рисования или актуальной функцией, например, [image] .

Игольные операции можно выбрать только в Техническом виде.
На Виде поля пряжи всегда применяется форма курсора [image] .

С помощью функции Индикация координат можно просмотреть координаты, расположенные рядом с курсором.

I. Выбрать расширенный курсор Ниточный крест:

Выбрать функцию Расширенный в меню Вид/Опции/Курсор/Ниточный крест
- или -
вызвать функцию Курсор/Ниточный крест/Расширенный в контекстном меню окна.

С помощью этой функции в различных окнах появляются следующие формы курсора:

Выбор | Форма курсора | Замечание
Функция курсора отсутствует |  | Форма курсора изменяется в соответствии с выбранным инструментом для рисования.
Игольная операция и/или цвет |  | Дополнительно к индикации выбранного инструмента показывается плюс
Волшебная палочка без игольной операции и цвета |  |
Волшебная палочка с игольной операцией и/или цветом |  |
Идентифицировать модуль |  |
Применить модули/цвет/параметры узора |  |
Модуль |  |

II. Выбрать простой курсор Ниточный крест:

Вызвать функцию Простой в меню Вид/Опции/Курсор/Ниточный крест
- или -
вызвать функцию Курсор/Ниточный крест/Простой в контекстном меню окна.

С помощью этой функции в различных окнах появляются следующие формы курсора:

Выбор | Форма курсора | Замечание
Функция курсора не выбрана или выбран только цвет |  |
Игольная операция |  | Форма курсора изменяется в соответствии с выбранной игольной операцией
Волшебная палочка без игольной операции и цвета |  |
Волшебная палочка с игольной операцией и/или цветом |  |
Идентифицировать модуль |  |
Применить модули/цвет/параметры узора |  |
Модуль |  |

Дальнейшая информация

  • Индикация координат


Индикация координат

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1087;&#1086;&#1079;&#1080;&#1094;&#1080;&#1102; &#1082;&#1091;&#1088;&#1089;&#1086;&#1088;&#1072; &#1074;&#1086; &#1074;&#1089;&#1077;&#1093; &#1074;&#1080;&#1076;&#1072;&#1093;

Индикация координат

Можно включать простую и расширенную индикацию координат:

  • При простой индикации координат появляются номер столбца, номер вязаного ряда и номер узорного ряда. Числа соответствуют индикации в строке статуса с правой стороны.
  • При расширенной индикации координат при рисовании/выделении с инструментами для рисования дополнительно к простой индикации координат появляется еще другая информация. Она показывается также в строке статуса.

I. Включить расширенную индикацию координат на курсоре:

Вызвать функцию Расширенная в меню Вид/Опции/Курсор/Индикация координат.
- или -
вызвать функцию Курсор/Индикация координат/Расширенная в контекстном меню активных видов.
- или -
или нажать клавишу ,.

При перемещении курсора появляется расширенная индикация координат. В соответствии с выбранным инструментом для рисования дополнительно показывается следующая информация:

Инструмент |  | Показ
 | Линия | Начальная точка, конечная точка и различие между обеими точками. Если модуль выбран, появляется также количество модулей.
 | Прямоугольник/ Квадрат | Начальная точка, конечная точка и размер прямоугольника/квадрата. Если модуль выбран, появляется также количество модулей. Для этого функции Вставить модуль без компенсации рядов и Вставить модули на технические ряды в меню Модуль должны быть выключены.
 | Эллипс/ Круг | Центр и размер эллипса или круга. Если модуль выбран, появляется также количество модулей. Для этого функции Вставить модуль без компенсации рядов и Вставить модули на технические ряды в меню Модуль должны быть выключены.
 | Многоугольник | Начальная точка, последняя поставленная точка, актуальная точка и количество поставленных точек.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

II. Включить простую индикацию координат на курсоре:

Вызвать функцию Простая в меню Вид/Опции/Курсор/Индикация координат.
- или -
вызвать функцию Курсор/Индикация координат/Простая в контекстном меню активных видов.

Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

Дальнейшая информация

  • Вставить модули без компенсации рядов


Показать позицию курсора во всех видах

При включенной функции отмечается актуальная позиция курсора в открытых видах, в которых курсор не находится.

Исключение составляет Трикотажный вид. Здесь позиция курсора также отмечается, если курсор находится в этом виде. Это необходимо, чтобы можно было легко различить, какой элемент переплетения относится к позиции курсора.

Отметить позиции курсора в других видах:

Для того чтобы увидеть результат, окна видов должны быть расположены одно около другого.

Если Вы нажмете клавишу x, во всех видах будет показан один и тот же фрагмент узора.

Вызвать функцию Показать позицию курсора во всех видах в меню Вид/Опции/Курсор.
- или -
вызвать функцию Показать позицию курсора во всех видах в контекстном меню Технического вида, Трикотажного вида или Вида формы.
- или -
нажать на клавишу ..

В различных видах позиция курсора отмечается по-разному:

  • Технический вид: По квадрату для передней и задней иглы.
  • Трикотажный вид: Элемент переплетения на позиции курсора изображается заштрихованным.
  • Вид формы: Квадрат на позиции курсора обрамляется.


Установить цвет фона...

 &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1087;&#1083;&#1086;&#1090;&#1085;&#1086;&#1089;&#1090;&#1100; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100;...

Установить цвет фона...

Установить цвет фона окна активного вида:

Трикотажный или Технический вид узора активен.

Вызвать фунцию Установить цвет фона в меню Вид/Опции
- или -
вызвать функцию Установить цвет фона в контекстном меню актуального вида.

Появляется диалог Цвета.

Вы можете также установить цвет фона для окна Вид поля пряжи и Вид формы.
Используйте при этом различные цвета для лучшего ориентирования в различных видах.

Сохраните настройку с помощью Сохранить настройки в том же меню.

Дальнейшая информация

  • Цвета (диалог)

  • Сохранить настройки


Установить плотность петель...

 &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090; &#1092;&#1086;&#1085;&#1072;... &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090; &#1089;&#1080;&#1084;&#1074;&#1086;&#1083;&#1086;&#1074; &#1079;&#1072;&#1075;&#1088;&#1091;&#1079;&#1082;&#1080; &#1080;&#1075;&#1083;...

Установить плотность петель...

С помощью этой функции Вы изменяете плотность петель для реалистичного изображения узора в изображении изделия.

Установить плотность петель для изображения изделия:

Трикотажный вид узора активен.

Вызвать функцию Установить плотность петель в меню Вид/Опции.
- или -
вызвать функцию Установить плотность петель в контекстном меню Трикотажного вида.

Появляется диалог Плотность петель, в котором Вы вводите плотность петель.

Изменение плотности петель видно во всех изображениях, но только для открытого в данный момент окна.

Дальнейшая информация

  • Плотность петель (диалог)


Установить цвет символов загрузки игл...

 &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1087;&#1083;&#1086;&#1090;&#1085;&#1086;&#1089;&#1090;&#1100; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100;...

Установить цвет символов загрузки игл...

В меню Установить цвет символов загрузки игл... содержатся следующие функции:

Функция | Цель
Простая загрузка /Простая загрузка Деталь стана спереди(L0) | Изменить цвет символов загрузки игл для простой загрузки соотв. передней детали стана (L0).
Простая загрузка Деталь стана сзади(L1) | Изменить цвет символов загрузки игл задней детали стана (L1).
Двойная загрузка | Изменить цвет символов загрузки игл для двойной загрузки.


Простая загрузка /Простая загрузка Деталь стана спереди(L0)

 &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090; &#1089;&#1080;&#1084;&#1074;&#1086;&#1083;&#1086;&#1074; &#1079;&#1072;&#1075;&#1088;&#1091;&#1079;&#1082;&#1080; &#1080;&#1075;&#1083;... &#1055;&#1088;&#1086;&#1089;&#1090;&#1072;&#1103; &#1079;&#1072;&#1075;&#1088;&#1091;&#1079;&#1082;&#1072; &#1044;&#1077;&#1090;&#1072;&#1083;&#1100; &#1089;&#1090;&#1072;&#1085;&#1072; &#1089;&#1079;&#1072;&#1076;&#1080;(L1)

Простая загрузка /Простая загрузка Деталь стана спереди(L0)

Изменить цвет для детали стана спереди(L0):

Технический вид узора активен.

Вызвать функцию Простая загрузка/Простая загрузка Деталь стана спереди(L0) в меню Вид/Опции/Установить цвет символов загрузки игл
- или -
Вызвать функцию Простая загрузка/Простая загрузка Деталь стана спереди(L0) в контекстном меню Технического вида.

Появляется диалог Цвета, в котором можно выбрать и применить основные цвета или цвета, определенные пользователем.

Дальнейшая информация

  • Цвета (диалог)


Простая загрузка Деталь стана сзади(L1)

 &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090; &#1089;&#1080;&#1084;&#1074;&#1086;&#1083;&#1086;&#1074; &#1079;&#1072;&#1075;&#1088;&#1091;&#1079;&#1082;&#1080; &#1080;&#1075;&#1083;...

Простая загрузка Деталь стана сзади(L1)

Изменить цвет для детали стана сзади (L1):

Технический вид узора активен.

Вызвать функцию Простая загрузка Деталь стана сзади(L1) в меню Вид/Опции/Установить цвет символов загрузки игл
- или -
вызвать функцию Установить цвет символов загрузки игл/Простая загрузка Деталь стана сзади(L1) в контекстном меню Технического вида.

Появляется диалог Цвета, в котором можно выбрать и применить основные цвета или цвета, определенные пользователем.

Дальнейшая информация

  • Цвета (диалог)


Двойная загрузка

 &#1055;&#1088;&#1086;&#1089;&#1090;&#1072;&#1103; &#1079;&#1072;&#1075;&#1088;&#1091;&#1079;&#1082;&#1072; &#1044;&#1077;&#1090;&#1072;&#1083;&#1100; &#1089;&#1090;&#1072;&#1085;&#1072; &#1089;&#1079;&#1072;&#1076;&#1080;(L1) &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090; &#1089;&#1080;&#1084;&#1074;&#1086;&#1083;&#1086;&#1074; &#1079;&#1072;&#1075;&#1088;&#1091;&#1079;&#1082;&#1080; &#1080;&#1075;&#1083;...

Двойная загрузка

Изменить цвет для двойной загрузки:

Технический вид узора активен.

Вызвать функцию Двойная загрузка в меню Вид/Опции/Установить цвет символов загрузки игл
- или -
вызвать функцию Установить цвет символов загрузки игл/Двойная загрузка в контекстном меню Технического вида.

Появляется диалог Цвета, в котором можно выбрать и применить основные цвета или цвета, определенные пользователем.

Дальнейшая информация

  • Цвета (диалог)


Сохранить настройки

 &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090; &#1089;&#1080;&#1084;&#1074;&#1086;&#1083;&#1086;&#1074; &#1079;&#1072;&#1075;&#1088;&#1091;&#1079;&#1082;&#1080; &#1080;&#1075;&#1083;...

Сохранить настройки

Для показа узора или модуля существуют разнообразные возможности настройки. С помощью этой функции Вы отдельно сохраняете для Трикотажного вида,Технического вида, Вида поля пряжи и Вида формы доступные для узора или модуля настройки, чтобы использовать актуальные настройки и для других узоров или модулей. То же самое действительно для окон Редактор формы и Редактор жаккарда.
Некоторые важные настройки:

  • Размер окна
  • Позиция окна
  • Ступень зума
  • Построение линейки рядов в Техническом виде
  • Настройки в линейке символов Изображения узора в Техническом виде

Другие возможности упоминаются в темах помощи соответствующих функций.

Сохранить настройки окна активного вида:

Вызвать функцию Сохранить настройкив меню Вид/Опции.
- или -
вызвать функцию Сохранить настройки в контекстном меню активного вида.
- или -
нажать комбинацию клавишCtrl + Alt + S-

Актуальные настройки для активного окна сохраняются и применяются для новых или вновь открытых узоров или модулей.

Независимо от этой функции сохраняется расположение линеек символов при окончании работы М1.


Панели инструментов

В меню Панели инструментов содержатся следующие функции:

Функция | Цель
Стандарт | Деактивировать или активировать панель инструментов Стандарт.
Изображения узора | Деактивировать или активировать панель инструментов Изображения узора.
Зум | Деактивировать или активировать панель инструментов Зум.
Инструментры для рисования | Деактивировать или активировать панель инструментов Инструменты для рисования.
Цвета пряжи | Деактивировать или активировать панель инструментов Цвета пряжи (Цвета жаккарда).
Цвета модулей | Деактивировать или активировать панель инструментов Цвета модуля.
Линейка модулей | Деактивировать или активировать панель инструментов Линейка модулей.
Игольные операции | Деактивировать или активировать панель инструментов Игольные операции.
Менеджер уровней | Деактивировать или активировать панель инструментов Менеджер уровней.
Повторение модулей | Деактивировать или активировать панель инструментов Повторения модуля.
Навигация комментария | Деактивировать или активировать панель инструментов Навигация комментария.
Инструменты формы | Деактивировать или активировать панель инструментов Инструменты формы.
Инструменты k&w | Включить или выключить панель инструментов k&w-Инструменты.
Линия раппорта | Включить или выключить панель инструментов Линия раппорта.
Строка статуса | Включить или выключить панель инструментов Строка статуса.
Основная позиция Панели инструментов | Установить основную позицию всех панелей инструментов
Сохранить расположение | Сохранить расположение панели инструментов и окон М1.
Загрузить расположение | Восстановить расположение панелей инструментов и окон М1.


Основная позиция Панели инструментов

Установить основную позицию всех Панелей инструментов:

Вызвать функцию Основная позиция Панели инструментов в меню Вид/Панели инструментов
- или -
Вызвать функцию Основная позиция Панели инструментов в контекстном меню.

Все линейки символов показываются в их основной позиции.

Дальнейшая информация

  • Сохранить расположение

  • Загрузить расположение

  • Сохранить настройки


Сохранить расположение

 &#1054;&#1089;&#1085;&#1086;&#1074;&#1085;&#1072;&#1103; &#1087;&#1086;&#1079;&#1080;&#1094;&#1080;&#1103; &#1055;&#1072;&#1085;&#1077;&#1083;&#1080; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074;

Сохранить расположение

С помощью этой функции можно сохранить актуальное расположение окна М1.

Сохранить расположение:

Вызвать функцию Сохранить расположение в меню Вид/Панели инструментов
- или -
вызвать функцию Сохранить расположение в контекстном меню.

Сохраняется актуальное расположение окна М1.

Дальнейшая информация

  • Установить основную позицию линеек символов

  • Загрузить расположение

  • Сохранить настройки


Загрузить расположение

С помощью этой функции можно загрузить сохраненное расположение окна М1.

Загрузить расположение:

Вызвать функцию Загрузить расположение в меню Вид/Панели инструментов
- или -
вызвать функцию Загрузить расположение в контекстном меню.

Показывается расположение, сохраненное последним.

Дальнейшая информация

  • Установить основную позицию линеек символов

  • Сохранить расположение

  • Сохранить настройки


Выделения

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (M1)

Выделения

В меню Выделения главной программы M1 содержатся следующие функции:

Функция | Цель
Выделение | Вызвать функции, чтобы выполнить выделение инструментом для рисования.
Найти и выделить | Вызвать функции, чтобы в узоре или выделенной области найти и выделить актуально выбранные функции курсора или атрибуты формы.
Выделить все | Выделить все пары игл узора.
Отменить выделение | Удалить все имеющиеся в узоре выделения.
Центрировать выделение | Показать выделение(я) в активном окне.
Частично выделенные модули выделить полностью | Полностью выделить модули, которые выделены только частично.
Отменить выделение частично выделенных модулей | Отменить выделение модулей, которые выделены частично.
Инвертировать выделение | Выделить невыделенную область.
Защитить выделение | Защитить данные игольной позиции.
Отменить защиту из выделения | Отменить защищенную область в выделении.
Отменить все защищенные области | Снова сделать доступными все защищенные области.
Показать защищенные области | Включить и выключить защищенные области.
Заполнить | Заполнить активные курсорные функции в существующее выделение.
Удалить содержимое | Удалить выделенную область в узоре.
Рамка | Создать рамку с цветом вокруг выделения.
Отменить курсорные функции | Выключить все функции курсора.
Применить модуль/цвет/параметры узора/ Применить модуль и/или цвет | Применить в качестве выбора модуль и/или цвет или параметры узора и работать с ними дальше.
Применить данные модулей из выделенных технических рядов | Применить из выделенной области данные модулей в данных технических рядов.
Идентифицировать и выделить модуль | Идентифицировать и выделить модули в узоре.
Повернуть выделения | Повернуть выделения в Трикотажном виде или в Редакторе жаккарда.
Скалировать/зеркально отобразить выделения | Изменить размер или зеркально отобразить выделения в Трикотажном виде или в Редакторе жаккарда.
Повернуть цвета | Повернуть цвета в Трикотажном виде или в Редакторе жаккарда.
Скалировать/зеркально отобразить цвета | Скалировать или зеркально отобразить цвета в Трикотажном виде или в Редакторе жаккарда.
Повернуть информацию формы | На Виде формы повернуть информацию формы.
Масштабировать информацию формы | Масштабировать информацию формы в Виде формы.
Ничего не поворачивать и не масштабировать | Выключить функции для поворота/скалирования в Трикотажном виде, в Редакторе жаккарда или информацию формы в Виде формы.

Выделение может быть сдвинуто во время создания или же после.
Существующее выделение может быть увеличено или уменьшено.

Дальнейшая информация

  • Сдвинуть выделение

  • Выделить область


Выделение

 &#1053;&#1072;&#1081;&#1090;&#1080; &#1080; &#1074;&#1099;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100;

Выделение

В меню Выделение содержатся следующие функции:

Функция | Цель
Карандаш | Выделить линию произвольной формы.
Линия | Выделить линию.
Прямоугольник/Квадрат | Выделить у прямоугольника или квадрата только обрамление или всю область.
Многоугольник | Выделить у многоугольника только обрамление или всю область.
Эллипс/Круг | У эллипса или у круга выделить только обрамление или всю область.
Рисование с выделением | Включить/выключить автоматическое выделение нарисованной области.

Выделение может быть сдвинуто во время создания или же после.
Существующее выделение может быть увеличено или уменьшено.

Дальнейшая информация

  • Сдвинуть выделение

  • Выделить область


Карандаш

Общую информацию по инструментам для рисования см. во вводной главе Панель инструментов Инструменты для рисования.

Выделить линию произвольной формы:

Курсорные функции выключены.

  1. Вызвать функцию Карандаш в меню Выделения/выделение
    - или -
    щелкнуть на символе [image] .
    -> Выбранный инструмент для рисования будет показан нажатым символом.
  2. Выделить желаемые иглы нажатой клавишей мыши
    - или -
    Щелкнуть на начальной точке линии и сдвинуть указатель мыши при нажатой клавише мыши.
    -> Пока клавиша мыши нажата, маркировка в Техническом виде изображается черным.
  3. В конечной точки линии отпустить клавишу мыши.
    -> Выделение изображается в Техническом виде красным цветом.

Имеющееся выделение увеличивается, если во время нового выделения нажата кнопка Ctrl .
Имеющееся выделение уменьшается, если во время нового выделения нажаты кнопки Ctrl и Alt. Выделение уменьшается на область накладки.

Карандашом можно выделять отдельные иглы игольницы (в противоположность другим инструментам для рисования).

На выделение можно повлиять следующими функциями:

  • Функциями Защитить переднюю игольницу и Защитить заднюю игольницу в контекстном меню Технического вида или Трикотажного вида или в меню Вид/Опции, Вы можете защитить игольницу. Фон этой игольницы на Техническом виде изображается темно-серым. Защищенная игольница не выделяется.
  • Функциями Показать переднюю игольницу и Показать заднюю игольницу в контекстном меню Технического вида или Трикотажного вида или в меню Вид/Опции, Вы можете деактивировать игольницу. Деактивированная игольница не выделяется.

С помощью функции Найти и выделить в меню Выделения Вы различными способами ищете и выделяете актуально установленные курсорные функции.

Если выделение не находится в желаемой позиции, сдвиньте его во время выделения нажатием клавиши Tab.

Дальнейшая информация

  • Сдвинуть выделение


Линия

Общую информацию по инструментам для рисования см. во вводной главе Панель инструментов Инструменты для рисования.

Выделить линию:

Отдельные иглы в пределах игольницы можно выделять только Карандашом [image] .

Курсорные функции выключены.

  1. Вызвать функцию Линия в меню Выделения/выделение.
    - или -
    щелкнуть на символе [image] .
    -> Выбранный инструмент для рисования будет показан нажатым символом.
  2. Щелкнуть на начальной точке линии и сдвинуть указатель мыши при нажатой клавише мыши.
    -> Пока клавиша мыши нажата, маркировка в Техническом виде изображается синим цветом.
  3. В конечной точки линии отпустить клавишу мыши.
    -> Выделение изображается в Техническом виде красным цветом.

Имеющееся выделение увеличивается, если во время нового выделения нажата кнопка Ctrl .
Имеющееся выделение уменьшается, если во время нового выделения нажаты кнопки Ctrl и Alt. Выделение уменьшается на область накладки.
Вертикальные, гаризонтальные или диагональные линии выделяются, если во время выделения будут нажаты клавиши Ctrl и Shift.

На выделение можно повлиять следующими функциями:

  • Функциями Защитить переднюю игольницу и Защитить заднюю игольницу в контекстном меню Технического вида или Трикотажного вида или в меню Вид/Опции, Вы можете защитить игольницу. Фон этой игольницы на Техническом виде изображается темно-серым. Защищенная игольница не выделяется.
  • Функциями Показать переднюю игольницу и Показать заднюю игольницу в контекстном меню Технического вида или Трикотажного вида или в меню Вид/Опции, Вы можете деактивировать игольницу. Деактивированная игольница не выделяется.

С помощью функции Найти и выделить в меню Выделения Вы различными способами ищете и выделяете актуально установленные курсорные функции.

Если выделение не находится в желаемой позиции, сдвиньте его во время выделения нажатием клавиши Tab.

Дальнейшая информация

  • Сдвинуть выделение


Прямоугольник/Квадрат

Общую информацию по инструментам для рисования см. во вводной главе Панель инструментов Инструменты для рисования.

С помощью поля списков около символа [image] Прямоугольник/квадрат Вы выбираете, что Вы хотите выделить, заполненную поверхность или обрамление. Щелкните на символе [image] . Откроется поле списков, в котором Вы выбираете одну из функций Прямоугольник/квадрат (заполненный) или Прямоугольник/квадрат.

Выделить у прямоугольника или квадрата только обрамление:

Курсорные функции выключены.

  1. Щелкнуть рядом с символом [image] на символе [image] .
    -> Появляется функция Прямоугольник/квадрат (заполненный) и Прямоугольник/квадрат. Функция Прямоугольник/квадрат (заполненный) активна.

    Включенная функция отмечается галочкой.

  2. Щелкнуть в поле списка на функции Прямоугольник/Квадрат.
  3. Вызвать функцию Прямоугольник/квадрат в меню Выделения/выделение.
    - или -
    щелкнуть на символе [image] .
    -> Выбранный инструмент для рисования будет показан нажатым символом.
  4. Щелкнуть на начальной точке прямоугольника или квадрата и сдвинуть указатель мыши при нажатой клавише мыши.
    -> Пока клавиша мыши нажата маркировка в Техническом виде изображается голубым.
  5. Когда прямоугольник или квадрат будет иметь желаемый размер, отпустить клавишу мыши.
    -> Выделение изображается в Техническом виде красным цветом.

Режим Обрамление остается активным до тех пор, пока применяется инструмент. При выборе другого инструмента опять активен режим заполнен.
Для рисования с курсорной функцией последняя должна быть выбрана до выполнения действий.

Имеющееся выделение увеличивается, если во время нового выделения нажата кнопка Ctrl .
Имеющееся выделение уменьшается, если во время нового выделения нажаты кнопки Ctrl и Alt. Выделение уменьшается на область накладки.
Выделяется дополнительный квадрат, если во время выделения нажимаются клавиши Ctrl и Shift.

Если выделение выполняется в Техническом виде без выбора модуля, то клавишами Ctrl и Shift удаляются петли, расположенные под выделением.

На выделение можно повлиять следующими функциями:

  • Функциями Защитить переднюю игольницу и Защитить заднюю игольницу в контекстном меню Технического вида или Трикотажного вида или в меню Вид/Опции, Вы можете защитить игольницу. Фон этой игольницы на Техническом виде изображается темно-серым. Защищенная игольница не выделяется.
  • Функциями Показать переднюю игольницу и Показать заднюю игольницу в контекстном меню Технического вида или Трикотажного вида или в меню Вид/Опции, Вы можете деактивировать игольницу. Деактивированная игольница не выделяется.

С помощью функции Найти и выделить в меню Выделения Вы различными способами ищете и выделяете актуально установленные курсорные функции.

Если выделение не находится в желаемой позиции, сдвиньте его во время выделения нажатием клавиши Tab.

Дальнейшая информация

  • Сдвинуть выделение


Многоугольник

Общую информацию по инструментам для рисования см. во вводной главе Панель инструментов Инструменты для рисования.

С помощью поля списков около символа [image] Многоугольник Вы выбираете, что Вы хотите выделить - заполненную поверхность или только обрамление. Щелкните на символе [image] . Откроется поле списков, в котором Вы можете выбрать одну из функций Многоугольник (заполненный) или Многоугольник. Существующее выделение удаляется клавишей Esc.

Выделить у многоугольника только обрамление:

Курсорные функции выключены.

  1. Щелкнуть рядом с символом [image] на символе [image] .
    -> Появляются функции Многоугольник (заполненный) и Многоугольник. Функция Многоуголник (заполненный) активна.

    Включенная функция отмечается галочкой.

  2. Вызвать в поле списков функцию Многоугольник.
  3. Вызвать функцию Многоугольник в меню Выделения/выделение
    - или -
    щелкнуть на символе [image] .
    -> Выбранный инструмент для рисования будет показан нажатым символом.
  4. Поставить начальную точку первой линии, щелкнув на игле, в изделии и передвинуть указатель мыши.
    -> Маркировака в Техническом виде изображается синим.
  5. Поставить конечную точку линии в изделии, щелкнув на игле .
    -> Конечная точка одной линии автоматически становится начальной точкой следующей линии.
  6. Повторить шаги 4 и 5, пока не будет достигнута желаемая форма.
  7. Поставить конечную точку последней линии двойным щелчком.

Первый и последний пункт, по которым был выполнен щелчок, связаны друг с другом. Функция заканчивается и выделение изображается красным в Техническом виде.

Режим Обрамление остается активным до тех пор, пока применяется инструмент. При выборе другого инструмента опять активен режим заполнен.
Для рисования с курсорной функцией последняя должна быть выбрана до выполнения действий.

Имеющееся выделение увеличивается, если во время нового выделения нажата кнопка Ctrl .
Имеющееся выделение уменьшается, если во время нового выделения нажаты кнопки Ctrl и Alt. Выделение уменьшается на область накладки.

На выделение можно повлиять следующими функциями:

  • Функциями Защитить переднюю игольницу и Защитить заднюю игольницу в контекстном меню Технического вида или Трикотажного вида или в меню Вид/Опции, Вы можете защитить игольницу. Фон этой игольницы на Техническом виде изображается темно-серым. Защищенная игольница не выделяется.
  • Функциями Показать переднюю игольницу и Показать заднюю игольницу в контекстном меню Технического вида или Трикотажного вида или в меню Вид/Опции, Вы можете деактивировать игольницу. Деактивированная игольница не выделяется.

С помощью функции Найти и выделить в меню Выделения Вы различными способами ищете и выделяете актуально установленные курсорные функции.

Если выделение не находится в желаемой позиции, сдвиньте его во время выделения нажатием клавиши Tab.

Дальнейшая информация

  • Сдвинуть выделение


Эллипс/Круг

 &#1056;&#1080;&#1089;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1089; &#1074;&#1099;&#1076;&#1077;&#1083;&#1077;&#1085;&#1080;&#1077;&#1084;

Эллипс/Круг

Общую информацию по инструментам для рисования см. во вводной главе Панель инструментов Инструменты для рисования.

С помощью поля списков рядом с символом [image] Эллипс/Круг Вы можете выбирать, будете Вы выделять поверхность заполненной или только обрамление. Щелкните на символе [image] . Открывается поле списков, в котором Вы можете выбрать между функциями Эллипс/Круг (заполненный) или Эллипс/Круг.

Выделить у круга или эллипса только обрамление:

Курсорные функции выключены.

  1. Щелкнуть рядом с символом [image] на символе [image] .
    -> Появляются функции Эллипс/Круг (заполненный) и Эллипс/Круг. Функция эллипс/круг (заполненный) активна.

    Включенная функция отмечается галочкой.

  2. Вызвать в поле списка функцию Эллипс/Круг.
  3. Вызвать функцию Эллипс/круг в меню Выделения/выделение
    - или -
    щелкнуть на символе [image] .
    -> Выбранный инструмент для рисования будет показан нажатым символом.
  4. Щелкнуть на начальной точке эллипса или круга и при нажатой клавише мыши сдвинуть указатель мыши.
    -> Пока клавиша мыши нажата маркировка в Техническом виде изображается голубым. Место, в котором нажимается левая клавиша мыши, маркирует центр эллипса или круга.
  5. При желаемом размере эллипса или круга клавишу мыши отпустить.
    -> Выделение изображается в Техническом виде красным цветом.

Режим Обрамление остается активным до тех пор, пока применяется инструмент. При выборе другого инструмента автоматически снова устанавливается активным режим заполненный.
Для рисования с курсорной функцией последняя должна быть выбрана до выполнения действий.

Имеющееся выделение увеличивается, если во время нового выделения нажата кнопка Ctrl .
Имеющееся выделение уменьшается, если во время нового выделения нажаты кнопки Ctrl и Alt. Выделение уменьшается на область накладки.
Выделяется дополнительный круг, если во время выделения нажаты кнопки Ctrl и Shift .

Если выделение выполняется в Техническом виде без выбора модуля, то клавишами Ctrl и Shift удаляются петли, расположенные под выделением.

На выделение можно повлиять следующими функциями:

  • Функциями Защитить переднюю игольницу и Защитить заднюю игольницу в контекстном меню Технического вида или Трикотажного вида или в меню Вид/Опции, Вы можете защитить игольницу. Фон этой игольницы на Техническом виде изображается темно-серым. Защищенная игольница не выделяется.
  • Функциями Показать переднюю игольницу и Показать заднюю игольницу в контекстном меню Технического вида или Трикотажного вида или в меню Вид/Опции, Вы можете деактивировать игольницу. Деактивированная игольница не выделяется.

С помощью функции Найти и выделить в меню Выделения Вы можете различными способами искать и выделять установленные курсорные функции.

Если выделение не находится в желаемой позиции, сдвиньте его во время выделения нажатием клавиши Tab.

Дальнейшая информация

  • Сдвинуть выделение


Рисование с выделением

С помощью этой функции Вы включаете и выключаете автоматическое выделение нарисованной области.

Включить/выключить автоматическое выделение нарисованной области:

Вызвать функцию Рисование с выделением в меню Выделения/выделение.

Включенная функция отмечается галочкой. Если функция включена, автоматически выделяется нарисованная область. Если функция выключена, сохраняется существовавшее перед этим выделение.

Щелком правой клавиши мыши на панели инструментов Инструменты для рисования открывается контекстное меню. Это контекстное меню получает функцию Рисование с выделением, с помощью которой Вы также включаете и выключаете функцию.


Найти и выделить

В меню Найти и выделить содержатся следующие функции:

Функция | Цель
В выделенной области | В выделенной области выделить функцию курсора или атрибуты формы.
Во всем узоре | Найти и выделить во всем узоре выбранные функции курсора или атрибуты формы.
Во всем узоре (дополнительно) | Найти и выделить выбранные функции курсора или атрибуты формы. Добавить выделение к существующему выделению.

В зависимости от активного вида, можно искать следующие атрибуты:

Атрибут | Вид техники | Вид формы | Трикотажный вид
Модуль | X |  | X
Цвет | X |  | X
Игольная операция | X |  |
Длина петли | X |  |
Оттяжка | X |  |
Скорость каретки | X |  |
Кромка формы |  | X |
Атрибут формы |  | X |

В качестве критерия поиска действует атрибут, который выбран (выделен).

Атрибут | Выбор в качестве критерия поиска
Модуль | Выбрать модуль в Линейке модулей или в Проводнике модулей.
Цвет | Выбрать цвет в панели инструментов Цвета пряжи.
Игольная операция | В панели инструментов Игольные операции выделить игольную операцию.
Длина петли | Выделить запись в Таблице длин петель.
Оттяжка | В Таблице оттяжек выделить запись.
Скорость каретки | В Таблице скор. каретки выделить запись.
Кромка формы | В диалоге Выбрать элемент формы выбрать кромку формы.
Атрибут формы | В панели инструментов Инструменты формы выбрать атрибут формы.

Атрибуты модуль ,цвет, длина петли, оттяжка, скорость каретки и кромка формы могут быть выбраны также с помощью функции Применить модули/цвет/параметры узора [image] .
Критерии поиска можно также комбинировать.


В выделенной области

 &#1053;&#1072;&#1081;&#1090;&#1080; &#1080; &#1074;&#1099;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1042;&#1086; &#1074;&#1089;&#1077;&#1084; &#1091;&#1079;&#1086;&#1088;&#1077;

В выделенной области

Найти и выделить с помощью этой функции выбранные курсорные функции в выделенной области..

Отыскать и выделить курсорные функции в пределах выделенной области:

  • Должна быть выбрана по крайней мере одна курсорная функция.
  • В узоре имеется выделенная область.

Вызвать функцию [image] В выделенной области в меню Выделения/Найти и выделить.
- или -
щелкнуть на символе [image] в панели инструментов Инструменты для рисования.

Выбранные курсорные функции выделяются в пределах выделения. Имевшееся перед этим выделение удаляется.

Если символ [image] в линейке символов Инструменты для рисования не виден, Вы должны поступить следующим способом:

  1. Щелкнуть на символе [image] рядом с символом [image] или [image] в линейке символов Инструменты для рисования.
    -> Активируются для выбора различные функции, в которых должен производится поиск.
  2. Вызвать функцию В выделенной области.

Появляется символ [image] в панели инструментов. Теперь Вы можете щелкнуть на этом символе.

Общую информацию по фунции Найти и выделить Вы получите во Вводной главе.


Во всем узоре

 &#1042; &#1074;&#1099;&#1076;&#1077;&#1083;&#1077;&#1085;&#1085;&#1086;&#1081; &#1086;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1053;&#1072;&#1081;&#1090;&#1080; &#1080; &#1074;&#1099;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1042;&#1086; &#1074;&#1089;&#1077;&#1084; &#1091;&#1079;&#1086;&#1088;&#1077; (&#1076;&#1086;&#1087;&#1086;&#1083;&#1085;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1086;)

Во всем узоре

Найти и выделить с помощью этой функции выбранные курсорные функции во всем узоре.

Найти и выделить выбранные курсорные функции во всем узоре:

Должна быть выбрана по крайней мере одна курсорная функция.

Вызвать функцию [image] Во всем узоре в меню Выделения/Найти и выделить.
- или -
щелкнуть на символе [image] в панели инструментов Инструменты для рисования.
- или -
нажать комбинацию клавиш Ctrl + F5.

Выбранные курсорные функции выделяются внутри всего узора. Если перед вызовом функции на других местах имелось выделение, то оно было удалено.

Если символ [image] в панели инструментов Инструменты для рисования не виден, Вы должны поступить следующим способом:

  1. Щелкнуть на символе [image] рядом с символом [image] или [image] в линейке символов Инструменты для рисования.
    -> Активируются для выбора различные функции, в которых должен производится поиск.
  2. Вызвать функцию Во всем узоре.

Появляется символ [image] в панели инструментов. Теперь Вы можете щелкнуть на этом символе.

Общую информацию по фунции Найти и выделить Вы получите во Вводной главе.


Во всем узоре (дополнительно)

 &#1042;&#1086; &#1074;&#1089;&#1077;&#1084; &#1091;&#1079;&#1086;&#1088;&#1077; &#1053;&#1072;&#1081;&#1090;&#1080; &#1080; &#1074;&#1099;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100;

Во всем узоре (дополнительно)

Найти и выделить с помощью этой функции выбранные курсорные функции во всем узоре. Возможно содержащееся в узоре выделения сохраняется.

Найти и выделить во всем узоре выбранные курсорные функции. Добавить при этом выделение к существующему выделению:

Должна быть выбрана по крайней мере одна курсорная функция.

Вызвать функцию [image] Во всем узоре (дополнительно) в меню Выделения/Найти и выделить.
- или -
щелкнуть на символе [image] в панели инструментов Инструменты для рисования.
- или -
Нажать комбинацию клавишCtrl + Shift + F.

Выбранные курсорные функции выделяются внутри всего узора. Имевшееся перед этим выделение сохраняется дополнительно.

Если символ [image] в панели инструментов Инструменты для рисования не виден, Вы должны поступить следующим способом:

  1. Щелкнуть на символе [image] рядом с символом [image] или [image] в линейке символов Инструменты для рисования.
    -> Активируются для выбора различные функции, в которых должен производится поиск.
  2. Вызвать функцию Во всем узоре (дополнительно).

Появляется символ [image] в панели инструментов. Теперь Вы можете щелкнуть на этом символе.

Общую информацию по фунции Найти и выделить Вы получите во Вводной главе.


Выделить все

 &#1053;&#1072;&#1081;&#1090;&#1080; &#1080; &#1074;&#1099;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100;

Выделить все

Выделить все пары игл узора:

С помощью функций Показать переднюю игольницу и Показать заднюю игольницу Вы можете деактивировать игольницу. Деактивированная игольница несмотря на это этой функцией выделяется.
С помощью функций Защитить переднюю игольницу и Защитить заднюю игольницу в контекстном меню Технического вида, Вы защищаете игольницу. Фон этой игольницы изображается темно-серым. Защищенная игольница не выделяется.

Вызвать функцию Выделить все в меню Выделения.
- или -
щелкнуть на символе [image] в панели инструментов Инструменты для рисования.
- или -
нажать комбинацию клавиш Ctrl + A.

Все пары игл выделяются. Ранее активный инструмент для рисования сохраняется.

Дальнейшая информация

  • Панель инструментов Инструменты для рисования

  • Защитить переднюю игольницу

  • Защитить заднюю игольницу

  • Показать переднюю игольницу

  • Показать заднюю игольницу


Отменить выделение

Удалить все находящиеся в узоре выделения:

Вызвать функцию Отменить выделения в меню Выделения.
- или -
щелкнуть на символе [image] в панели инструментов Инструменты для рисования.
- или -
нажать клавишу F7.

Все выделения, имеющиеся в узоре, удаляются. Ранее активный инструмент для рисования сохраняется.

С помощью этого символа Вы быстро распознаете, есть в узоре выделение или нет. Символ активен только тогда, когда в узоре имеется выделение.

Дальнейшая информация

  • Панель инструментов Инструменты для рисования


Центрировать выделение

 &#1063;&#1072;&#1089;&#1090;&#1080;&#1095;&#1085;&#1086; &#1074;&#1099;&#1076;&#1077;&#1083;&#1077;&#1085;&#1085;&#1099;&#1077; &#1084;&#1086;&#1076;&#1091;&#1083;&#1080; &#1074;&#1099;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1087;&#1086;&#1083;&#1085;&#1086;&#1089;&#1090;&#1100;&#1102;

Центрировать выделение

С помощью этой функции показываются выделения в узоре в активном окне.

Центрировать выделение:

Вызвать функцию Центрировать выделение в меню Выделения
- или -
Нажать комбинацию клавишCtrl + B.

Имеющиеся выделения показываются в активном окне. При этом ступень зума изменяется таким образом, что по возможности все выделения становятся видимыми.


Частично выделенные модули выделить полностью

 &#1054;&#1090;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1074;&#1099;&#1076;&#1077;&#1083;&#1077;&#1085;&#1080;&#1077; &#1095;&#1072;&#1089;&#1090;&#1080;&#1095;&#1085;&#1086; &#1074;&#1099;&#1076;&#1077;&#1083;&#1077;&#1085;&#1085;&#1099;&#1093; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;

Частично выделенные модули выделить полностью

Полностью выделить модули, выделенные частично:

Выделение должно быть.

Вызвать функцию Частично выделенные модули выделить полностью в меню Выделения.

Частично выделенные модули выделяются полностью дополнительно к существующему выделению.


Отменить выделение частично выделенных модулей

 &#1063;&#1072;&#1089;&#1090;&#1080;&#1095;&#1085;&#1086; &#1074;&#1099;&#1076;&#1077;&#1083;&#1077;&#1085;&#1085;&#1099;&#1077; &#1084;&#1086;&#1076;&#1091;&#1083;&#1080; &#1074;&#1099;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1087;&#1086;&#1083;&#1085;&#1086;&#1089;&#1090;&#1100;&#1102;

Отменить выделение частично выделенных модулей

Полностью отменить выделение модулей, выделенные частично:

Выделение должно быть.

Вызвать функцию Отменить выделение частично выделенных модулей в меню Выделения.

Отменяется выделение частично выделенных модулей. Остальное выделение сохраняется.


Инвертировать выделение

 &#1054;&#1090;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1074;&#1099;&#1076;&#1077;&#1083;&#1077;&#1085;&#1080;&#1077; &#1095;&#1072;&#1089;&#1090;&#1080;&#1095;&#1085;&#1086; &#1074;&#1099;&#1076;&#1077;&#1083;&#1077;&#1085;&#1085;&#1099;&#1093; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;

Инвертировать выделение

С помощью этой функции Вы выделяете невыделенную область.

Выделить невыделенную область:

Вызвать функцию Инвертировать выделение в меню Выделения.

Невыделенная область выделяется. Первоначальное выделение отменяется.


Защитить выделение

 &#1054;&#1090;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1079;&#1072;&#1097;&#1080;&#1090;&#1091; &#1080;&#1079; &#1074;&#1099;&#1076;&#1077;&#1083;&#1077;&#1085;&#1080;&#1103;

Защитить выделение

С помощью этой функции Вы защищаете в Техническом виде и Трикотажном виде данные игольных позиций. Вследствие этого нельзя изменить их игольную операцию, длину петель и цвет.
Относящиеся к рядам данные (напр. оттяжка или скорость каретки) защитить нельзя.

Определить область, подлежащую защите:

  1. Выделить игольные позиции, подлежащие защите.
  2. Вызвать функцию Защитить выделение в меню Выделения.

В Техническом виде защищенная область показывается красным X для каждой игольной позиции. Для этого функция Показать защищенные области должна быть включена. Кроме того, в Трикотажном и Техническом виде на этих позициях у курсора появляется X в круге.

Защищенные игольные позиции для узора не сохраняются и поэтому при повторном открытии узора они больше не существуют.
В сочетании с различными функциями необходимо обратить внимание на следующее:

Функция | Результат
Запуск обработки техники | После выполнения функции защищенная область больше не существует.
Функции в связи с жаккардом (напр. Создать жаккардовую область, заменить цвет жаккарда) | Защищенная область не учитывается. Но после выполнения функции она еще сохраняется.
Техника 1x1 | Защищенная область не учитывается и после выполнения функции она больше не существует.
Определить шпикель | Защищенная область не учитывается и после выполнения функции она больше не существует.
Заменить начала | В области начала защищенная область не учитывается и после выполнения функции она там больше не существует.
Вырезать или Применить форму | После выполнения функции защищенная область больше не существует.

С помощью функции Отменить все защищенные области в том же меню Вы снова деблокируете все защищенные игольные позиции и с помощью функции Отменить защиту из выделения из того же меню отменяете защиту внутри выделенной области.

В Виде формы [image] и в Редакторе жаккарда области могут быть также защищены.

Дальнейшая информация

  • показать защищенные области

  • Отменить все защищенные области

  • Отменить защиту из выделения


Отменить защиту из выделения

 &#1054;&#1090;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1074;&#1089;&#1077; &#1079;&#1072;&#1097;&#1080;&#1097;&#1077;&#1085;&#1085;&#1099;&#1077; &#1086;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080;

Отменить защиту из выделения

С помощью этой функции Вы отменяете защищенную область по участкам.

Отменить защиту по областям:

Защищенные области есть в узоре.

  1. Выделить область, в которой должна быть отменена защита.
  2. Вызвать функцию Отменить защиту из выделения в меню Выделения.

С помощью функции Отменить все защищенные области в том же меню, защиту можно отменить во всем узоре.

Дальнейшая информация

  • Отменить все защищенные области


Отменить все защищенные области

 &#1054;&#1090;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1079;&#1072;&#1097;&#1080;&#1090;&#1091; &#1080;&#1079; &#1074;&#1099;&#1076;&#1077;&#1083;&#1077;&#1085;&#1080;&#1103; &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1079;&#1072;&#1097;&#1080;&#1097;&#1077;&#1085;&#1085;&#1099;&#1077; &#1086;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080;

Отменить все защищенные области

Этой функцией Вы удаляете из узора все защищенные области.

Деблокировать все защищенные области:

Защищенные области есть в узоре.

Вызвать функцию Отменить все защищенные области в меню Выделения.

Все защищенные области из узора удалены.

С помощью функции Отменить защиту из выделения в том же меню, защита может быть снята и только внутри выделенной области.


Показать защищенные области

 &#1054;&#1090;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1074;&#1089;&#1077; &#1079;&#1072;&#1097;&#1080;&#1097;&#1077;&#1085;&#1085;&#1099;&#1077; &#1086;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080;

Показать защищенные области

С помощью этой функции Вы активируете и деактивируете защищенные области.

Показать защищенные области:

В узоре имеются защищенные области.

Вызвать функцию Показать защищенные области в меню Выделения.

В Техническом виде защищенная область показывается красным X для каждой игольной позиции. Кроме того, в Трикотажном и Техническом виде на этих позициях у курсора появляется X в круге.

Включенная функция показывается галочкой перед именем функции. Повторный вызов функции приводит к выключению.

Защищенные области могут находится и в Виде формы [image] и в Редакторе жаккарда.


Заполнить

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1079;&#1072;&#1097;&#1080;&#1097;&#1077;&#1085;&#1085;&#1099;&#1077; &#1086;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080;

Заполнить

Заполнить в существующее выделение активные курсорные функции, в примере функции модуля:

Существует выделенная область.

  1. Выбрать модуль из Линейки модулей или Проводника модулей.
  2. В линейке символов Цвета модуля выбрать настройки для заполнения модулями.

    Настройки объясняются в Помощи к панели инструментов Цвета модулей.

  3. Вызвать функцию Заполнить в меню Выделение
    - или -
    щелкнуть на символе [image] в панели инструментов Инструменты для рисования
    - или -
    нажать комбинацию клавиш Alt + F5.

    Выделенная область заполняется выбранным модулeм в соответствии с настройками в Линейке символов Цвета модуля. Ранее активный инструмент для рисования сохраняется.

Дальнейшая информация

  • Панель инструментов Инструменты для рисования

  • Панель инструментов Цвета модуля

  • Ступень 3: Позиционирование модуля (Диалог)


Удалить содержимое

Стереть область в узоре:

  1. Выделить область, которую нужно стереть.
  2. Вызвать функцию Удалить содержимое в меню Выделения.
    - или -
    щелкнуть на символе [image] в панели инструментов Инструменты для рисования.

    В пределах выделенной области стираются все игольные операции, цвета и длины петель. Ранее активный инструмент для рисования сохраняется.

Дальнейшая информация

  • Панель инструментов Инструменты для рисования

  • Прозрачные области в модуле


Рамка ...

 &#1054;&#1090;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1082;&#1091;&#1088;&#1089;&#1086;&#1088;&#1085;&#1099;&#1077; &#1092;&#1091;&#1085;&#1082;&#1094;&#1080;&#1080;

Рамка ...

С помощью этой функции открывается диалог, с помощью которого создается цветная рамка.

Заменить цветную рамку на выделение:

Должно быть выделение и должен быть выбран цвет.

Вызвать функцию Рамка в меню Выделения.

Появляется диалог Рамка, в котором Вы указываете ширину рамок для каждой стороны.

Дальнейшая информация

  • Рамка (диалог)


Отменить курсорные функции

 &#1055;&#1088;&#1080;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1052;&#1086;&#1076;&#1091;&#1083;&#1100;/&#1062;&#1074;&#1077;&#1090;/&#1055;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1099; &#1091;&#1079;&#1086;&#1088;&#1072;

Отменить курсорные функции

Выключить все курсорные функции:

Вызвать функцию Отменить курсорные функции в меню Выделения.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать на клавишу Esc.

Все курсорные функции отменяются.

Функции курсора:

  • Игольная операция
  • Модуль
  • Цвет
  • Длина петли

Дальнейшая информация

  • Панель инструментов Инструменты для рисования


Применить Модуль/Цвет/Параметры узора

 &#1054;&#1090;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1082;&#1091;&#1088;&#1089;&#1086;&#1088;&#1085;&#1099;&#1077; &#1092;&#1091;&#1085;&#1082;&#1094;&#1080;&#1080;

Применить Модуль/Цвет/Параметры узора

С помощью функций Применить модуль/цвет/параметры узора или Применить модуль и/или цвет Вы можете, в зависимости от того, на каком виде находится курсор, применить следующие признаки из узора:

 | Вид техники | Трикотажный вид | Вид формы
Цвет | X | X | X
Параметры узора | X |  |
Модуль и цвет |  | X |

При контурных узорах с помощью этой функции на Виде формы можно выбирать цвет кромки формы и после этого этим цветом рисовать, для того чтобы, например, расширить кромку формы.
В Виде поля пряжи эта функция для выбора поля пряжи автоматически активна.

I. Выбрать признаки, которые должны быть применены:

Технический вид активен.

Щелкнуть на символе [image] рядом с символом [image] .
-> Активируются следующие функции:
  • Применить цвет или параметры узора
  • Применить модуль и цвет

В Трикотажном виде вместо функции Применить цвет или параметры узора появляется функция Применить цвет. На Виде формы функцию выбирать нельзя, т.к. может восприниматься только цвет кромки формы.

II. Применение цвета:

В панели инструментов функция Применить цвет или параметры узора в Техническом виде или функция Применить цвет в Трикотажном виде должна быть включена.

Вызвать функцию Применить модуль/цвет/параметры узора в Техническом виде или функцию Применить модули и/или цвет в Трикотажном виде в меню Выделения и щелкнуть в узоре на игольной операции.
- или -
щелкнуть на символе [image] из панели инструментов Инструменты для рисования и щелкнуть на игольной операции в узоре.

Выбирается цвет игольной операции.

Теперь цвет выбран в панели инструментов Цвета пряжи и можно сразу же рисовать этим цветом.

С помощью клавиши F6 применяется цвет, на котором находится курсор, независимо от того, какая функция выбрана в панели инструментов.

III. Применение параметров узора на примере длины петли:

  • Технический вид должен быть активен.
  • Функция Применить цвет или параметры узора должна быть включена.

  1. Вызвать функцию Длина петли в меню Техника вязания.
    - или -
    щелкнуть на символе [image] из панели инструментов Изображения узора.
    -> Линейка индикации для длины петли и Таблица длин петель активируются.
  2. Вызвать функцию Применить модуль/цвет/параметры узора в меню Выделения и щелкнуть на цвете длины петли в узоре.
    - или -
    щелкнуть на символе [image] в панели инструментов Инструменты для рисования и щелкнуть на цвете длины петли.

    В таблице длин петель запись выделена, и Вы можете вписывать длину петли в линейку индикации.

С помощью клавиши F6 применяется цвет длины петли, на которой находится курсор, независимо от того, какая функция выбрана в панели инструментов.

Параметры узора Оттяжка и Скорость каретки также выделяются в соответствующей таблице и с помощью кнопки Применить в узоре могут быть применены в выделенной области. При этом обратить внимание на то, что ряды должны быть выделены полностью.

IV. Воспринять модуль и цвет:

  • Функция Воспринять модуль и цвет должна быть включена.

Вызвать функцию Применить модуль/цвет/параметры узора в Техническом виде или Применить модуль и/или цвет в Трикотажном виде в меню Выделения и щелкнуть на модуле в узоре.
- или -
щелкнуть на символе [image] из панели инструментов Инструменты для рисования и щелкнуть на модуле в узоре.

Модуль висит со своим цветом на курсоре и может быть размещен в любой другой позиции в узоре. С помощью панели инструментов Цвета модуля Вы можете определять, как модули вставляются в узор в кромочной зоне выбранной области и какие атрибуты модуля переписываются в узор.

С помощью клавиши F5 модуль применяется со своим цветом, на котором находится курсор, независимо от того, какая функция выбрана в панели инструментов.. В панели инструментов модуль выбирается автоматически.

Дальнейшая информация

  • Рисование с длиной петли


Применить данные модулей из выделенных технических рядов

 &#1055;&#1088;&#1080;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1052;&#1086;&#1076;&#1091;&#1083;&#1100;/&#1062;&#1074;&#1077;&#1090;/&#1055;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1099; &#1091;&#1079;&#1086;&#1088;&#1072; &#1048;&#1076;&#1077;&#1085;&#1090;&#1080;&#1092;&#1080;&#1094;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1080; &#1074;&#1099;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100;

Применить данные модулей из выделенных технических рядов

С помощью этой функции Вы применяете данные модулей, которые относятся к техническим рядам, в данных технических рядов.

Из выделенной области технических рядов применить данные модулей в данных технических рядов:

  • Технический вид открыт и активен.
  • Выделены один или несколько технических рядов.

Вызвать функцию Применить данные модулей из выделенных технических рядов в меню Выделения.

Данные модулей применяются в данных технических рядов.


Идентифицировать и выделить модуль

Идентифицировать и выделить модули в узоре:

Удерживайте клавишу Ctrl нажатой, если Вы хотите добавить выделение к уже существующему выделению.

  1. Вызвать функцию Идентифицировать и выделить модуль в меню Выделения.
    - или -
    щелкнуть на символе [image] в панели инструментов Инструменты для рисования.
    -> Если Вы теперь указатель мыши переместите в узоре по модулю, то на этом месте появится Модуль-эхо этого модуля.
  2. Щелкните в любом месте внутри модуля.

    Модуль выделяется.

При нажатой клавише Shift можно идентифицировать и неполные модули.

К отмене функции приводят следующие операции:

  • Еще раз щелкнуть на символе
  • Нажать клавишу Esc
  • активировать другую функцию

В двух первых случаях ранее активный инструмент для рисования остается включенным.

Жаккардовые области также идентифицируются.
При комбинационном модуле идентифицируются отдельные модули.

  • С помощью функций Защитить переднюю игольницу и Защитить заднюю игольницу в контекстном меню Технического вида или Трикотажного вида Вы защищаете игольницу. Фон этой игольницы на Техническом виде изображается темно-серым. Защищенная игольница не выделяется.
  • С помощью функции Показать переднюю игольницу и Показть заднюю игольницу в контекстном меню Технического вида или Трикотажного вида Вы деактивируете игольницу. Деактивированная игольница несмотря на это выделяется.
  • С помощью функции Найти и выделить в меню Выделения Вы различными способами ищете и выделяете актуально установленные курсорные функции.
  • С помощью функции Локализация модулей узора в меню Модуль Вы показываете в окне имена находящихся в узоре модулей.

Дальнейшая информация

  • Панель инструментов Инструменты для рисования

  • Эхо модуля

  • Защитить переднюю игольницу

  • Защитить заднюю игольницу

  • Показать переднюю игольницу

  • Показать заднюю игольницу

  • Найти и выделить

  • Локализовать Модули узора


Повернуть выделения

 &#1048;&#1076;&#1077;&#1085;&#1090;&#1080;&#1092;&#1080;&#1094;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1080; &#1074;&#1099;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1057;&#1082;&#1072;&#1083;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100;/&#1079;&#1077;&#1088;&#1082;&#1072;&#1083;&#1100;&#1085;&#1086; &#1086;&#1090;&#1086;&#1073;&#1088;&#1072;&#1079;&#1080;&#1090;&#1100; &#1074;&#1099;&#1076;&#1077;&#1083;&#1077;&#1085;&#1080;&#1103;

Повернуть выделения

С помощью этой функции Вы можете потом повернуть выделения.

Повернуть выделение:

  • Трикотажный вид активен.
  • Область должна быть выделена.

  1. Вызвать функцию Повернуть выделения в меню Выделения.
    -> Вокруг выделения появляется прямоугольная рамка. Рамка для поворота имеет 8 захватов, которые изображаются красными кругами.

    Включенная функция отмечается галочкой.
    Если Вы хотите повернуть цвета, аналогично выберите функцию Повернуть цвета в меню Выделения.
    Если Вы правой клавишей мыши щелкните на рамке или захвате, Вы получите контекстное меню с функциями для масштабирования/поворота.
    Если Вы хотите выключить функцию, выберите функцию Ничего не поворачивать и не скалировать в меню Выделения или в контекстном меню.

    Во время поворота выделения в строке статуса показывается соответствующее число градусов .

  2. Щелкнуть правой клавишей мыши на захвате и переместить при нажатой клавише мыши указатель мыши в желаемом направлении. При достижении желаемого поворота клавишу мыши отпустить.
    -> Видно новое (повернутое) выделение. Первоначальное выделение было удалено.

    Из-за неодинакового соотношения сторон на Трикотажном виде рамка во время поворота кажется параллелограммом.

Режим изменяют следующие клавиши:

Соответствующая клавша должна быть нажата, пока удерживается нажатой правая клавиша мыши.

  • Shift: Этой клавишей переключают с бесступенчатого поворота на угол поворота. При этом автоматически поворачивают на кратное 15 градусам.
  • Ctrl: Новое (повернутое) выделение добавляется к первоначальному выделению.
  • Esc: Процесс поворота прерывается и восстанавливается первоначальное состояние.

Дальнейшая информация

  • Ничего не поворачивать и не масштабировать

  • Повернуть цвета

  • Сдвинуть выделение


Скалировать/зеркально отобразить выделения

С помощью этой функции Вы скалируете или зеркально отображаете выделенную область.

Изменить размер выделения:

  • Трикотажный вид активен.
  • Область должна быть выделена.

  1. Вызвать функцию Скалировать/зеркально отобразить выделения в меню Выделения.
    -> Вокруг выделения появляется прямоугольная рамка. Рамка для скалирования имеет восемь захватов, которые изображаются в виде красных прямоугольников.

    Включенная функция отмечается галочкой.
    Если Вы хотите скалировать цвета, Вы выбираете аналогично функцию Скалировать/зеркально отобразить цвета в меню Выделения.
    Если Вы правой клавишей мыши щелкните на рамке или захвате, Вы получите контекстное меню с функциями для масштабирования/поворота.
    Если Вы хотите выключить функцию, выберите функцию Ничего не поворачивать и не скалировать в меню Выделения или в контекстном меню.

    Во время масштабирования выделения в строке статуса показывается соответствующий процент увеличения/уменьшения.

  2. Щелкните правой клавишей мыши на захвате и при нажатой клавише мыши передвинте указатель мыши в желаемом направлении и при достижении желаемого масштабирования отпустите клавишу мыши.
    -> Появляется новое (масштабированное) выделение. Первоначальное выделение было удалено.

Режим изменяют следующие клавиши:

Соответствующая клавиша должна быть нажата, в то время как нажимается правая клавиша мыши.

  • Shift: С помощью этой клавиши выполняется скалирование на кратное первоначальной величины или зеркальное отображение.
  • Ctrl: Новое (скалированное) выделение добавляется к первоначальному выделению.
  • Esc: Процесс масштабирования прерывается и восстанавливается первоначальное состояние.

Дальнейшая информация

  • Ничего не поворачивать и не масштабировать

  • Скалировать/зеркально отобразить цвета

  • Сдвинуть выделение


Повернуть цвета

 &#1057;&#1082;&#1072;&#1083;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100;/&#1079;&#1077;&#1088;&#1082;&#1072;&#1083;&#1100;&#1085;&#1086; &#1086;&#1090;&#1086;&#1073;&#1088;&#1072;&#1079;&#1080;&#1090;&#1100; &#1074;&#1099;&#1076;&#1077;&#1083;&#1077;&#1085;&#1080;&#1103; &#1057;&#1082;&#1072;&#1083;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100;/&#1079;&#1077;&#1088;&#1082;&#1072;&#1083;&#1100;&#1085;&#1086; &#1086;&#1090;&#1086;&#1073;&#1088;&#1072;&#1079;&#1080;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090;&#1072;

Повернуть цвета

С помощью этой функции Вы можете потом повернуть цвета выделенной области.

Повернуть цвета:

  • Трикотажный вид должен быть активен.
  • Область должна быть выделена.

  1. Вызвать функцию Повернуть цвета в меню Выделения.
    -> Вокруг выделения появляется прямоугольная рамка. Рамка для поворота имеет 8 захватов, которые изображаются красными кругами.

    Включенная функция отмечается галочкой.
    Если Вы хотите повернуть выделения, то выберите аналогично функцию Повернуть выделения в меню Выделения.
    Если Вы правой клавишей мыши щелкните на рамке или захвате, Вы получите контекстное меню с функциями для масштабирования/поворота.
    Если Вы хотите выключить функцию, выберите функцию Ничего не поворачивать и не скалировать в меню Выделения или в контекстном меню.

    Во время поворота выделения в строке статуса показывается соответствующее число градусов.

  2. Щелкнуть правой клавишей мыши на захвате и переместить при нажатой клавише мыши указатель мыши в желаемом направлении. При достижении желаемого поворота клавишу мыши отпустить.
    -> Появляется новое (повернутое) выделение. Первоначальное выделение было удалено. Цвета вписаны в узор в соответствии с новым выделением.

Из-за неодинакового соотношения сторон на Трикотажном виде рамка во время поворота кажется параллелограммом.

Режим изменяют следующие клавиши:

Соответствующая клавша должна быть нажата, пока удерживается нажатой правая клавиша мыши.

  • Shift: Этой клавишей переключают с бесступенчатого поворота на угол поворота. При этом автоматически поворачивают на кратное 15 градусам.
  • Ctrl: Новое (повернутое) выделение добавляется к первоначальному выделению.
  • Esc: Процесс поворота прерывается и восстанавливается первоначальное состояние.

Дальнейшая информация

  • Ничего не поворачивать и не масштабировать

  • Повернуть выделения


Скалировать/зеркально отобразить цвета

 &#1055;&#1086;&#1074;&#1077;&#1088;&#1085;&#1091;&#1090;&#1100; &#1080;&#1085;&#1092;&#1086;&#1088;&#1084;&#1072;&#1094;&#1080;&#1102; &#1092;&#1086;&#1088;&#1084;&#1099;

Скалировать/зеркально отобразить цвета

С помощью этой функции Вы скалируете или зеркально отображаете цветовые поверхности.

Изменить размер цветовой поверхности:

  • Трикотажный вид активен.
  • Область должна быть выделена.

  1. Вызвать функцию Скалировать/зеркально отобразить цвета в меню Выделения.
    -> Вокруг выделения появляется прямоугольная рамка. Рамка для скалирования имеет восемь захватов, которые изображаются в виде красных прямоугольников.

    Включенная функция отмечается галочкой.
    Если Вы хотите скалировать выделения, выберите аналогично функцию Скалировать/зекрально отобразить выделения в меню Выделения.
    Если Вы правой клавишей мыши щелкните на рамке или захвате, Вы получите контекстное меню с функциями для масштабирования/поворота.
    Если Вы хотите выключить функцию, выберите функцию Ничего не поворачивать и не скалировать в меню Выделения или в контекстном меню.

    Во время масштабирования выделения показывается соответствующий процент увеличения/уменьшения в строке статуса.

  2. Щелкните правой клавишей мыши на захвате и при нажатой клавише мыши передвинте указатель мыши в желаемом направлении и при достижении желаемого масштабирования отпустите клавишу мыши.
    -> Появляется новое (масштабированное) выделение. Первоначальное выделение было удалено. Цвета вписаны в узор в соответствии с новым выделением.

Режим изменяют следующие клавиши:

Соответствующая клавиша должна быть нажата, в то время как нажимается правая клавиша мыши.

  • Shift: С помощью этой клавиши выполняется скалирование на кратное первоначальной величине или зеркальное отображение.
  • Ctrl: Новое (скалированное) выделение добавляется к первоначальному выделению.
  • Esc: Процесс масштабирования прерывается и восстанавливается первоначальное состояние.

Дальнейшая информация

  • Ничего не поворачивать и не масштабировать

  • Скалировать/зеркально отобразить выделения


Повернуть информацию формы

 &#1057;&#1082;&#1072;&#1083;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100;/&#1079;&#1077;&#1088;&#1082;&#1072;&#1083;&#1100;&#1085;&#1086; &#1086;&#1090;&#1086;&#1073;&#1088;&#1072;&#1079;&#1080;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090;&#1072; &#1052;&#1072;&#1089;&#1096;&#1090;&#1072;&#1073;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1080;&#1085;&#1092;&#1086;&#1088;&#1084;&#1072;&#1094;&#1080;&#1102; &#1092;&#1086;&#1088;&#1084;&#1099;

Повернуть информацию формы

С помощью этой функции впоследствии можно повернуть информацию о форме выделенной области. Информация формы состоит из цвета кромки формы, символов кромки формы из панели инструментов Инструменты формы и номера кромки формы.

Повернуть информацию формы:

  • Вид формы должен быть активен.
  • Область должна быть выделена.

  1. Вызвать функцию Повернуть информацию формы в меню Выделения.
    -> Вокруг выделения появляется прямоугольная рамка. Рамка для поворота имеет 8 захватов, которые изображаются красными кругами.

    Включенная функция отмечается галочкой. Функция Повернуть информацию формы недоступна, если Трикотажный вид активен.
    Если Вы правой клавишей мыши щелкните на рамке или захвате, Вы получите контекстное меню с функциями для масштабирования/поворота.
    Если Вы хотите выключить функцию, выберите функцию Ничего не поворачивать и не скалировать в меню Выделения или в контекстном меню.

  2. Щелкнуть правой клавишей мыши на захвате и переместить при нажатой клавише мыши указатель мыши в желаемом направлении. При достижении желаемого поворота клавишу мыши отпустить.
    -> Появляется новое (повернутое) выделение. Первоначальное выделение было удалено. Символы вписаны в узор в соответствии с новым выделением.

Режим изменяют следующие клавиши:

Соответствующая клавша должна быть нажата, пока удерживается нажатой правая клавиша мыши.

  • Shift: Этой клавишей переключают с бесступенчатого поворота на угол поворота. При этом автоматически поворачивают на кратное 15 градусам.
  • Ctrl: Новое (повернутое) выделение добавляется к первоначальному выделению.
  • Esc: Процесс поворота прерывается и восстанавливается первоначальное состояние.

Дальнейшая информация

  • Ничего не поворачивать и не масштабировать


Масштабировать информацию формы

 &#1055;&#1086;&#1074;&#1077;&#1088;&#1085;&#1091;&#1090;&#1100; &#1080;&#1085;&#1092;&#1086;&#1088;&#1084;&#1072;&#1094;&#1080;&#1102; &#1092;&#1086;&#1088;&#1084;&#1099; &#1053;&#1080;&#1095;&#1077;&#1075;&#1086; &#1085;&#1077; &#1087;&#1086;&#1074;&#1086;&#1088;&#1072;&#1095;&#1080;&#1074;&#1072;&#1090;&#1100; &#1080; &#1085;&#1077; &#1084;&#1072;&#1089;&#1096;&#1090;&#1072;&#1073;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100;

Масштабировать информацию формы

С помощью этой функции впоследствии можно масштабировать выделенную область с информацией о форме. Информация формы состоит из цвета кромки формы, символов кромки формы из панели инструментов Инструменты формы и номера кромки формы.

Изменить размер поверхности с помощью информации формы:

  • Вид формы активен.
  • Область должна быть выделена.

  1. Вызвать функцию Скалировать информацию формы в меню Выделения.
    -> Вокруг выделения появляется прямоугольная рамка. Рамка для масштабирования имеет 8 захватов, которые изображаются в виде красных прямоугольников.

    Включенная функция отмечается галочкой. Функция недоступна, если Трикотажный вид активен.
    Если Вы правой клавишей мыши щелкните на рамке или захвате, Вы получите контекстное меню с функциями для масштабирования/поворота.
    Если Вы хотите выключить функцию, выберите функцию Ничего не поворачивать и не скалировать в меню Выделения или в контекстном меню.

  2. Щелкнуть правой клавишей мыши на захвате и переместить при нажатой клавише мыши указатель мыши в желаемом направлении. При получении желаемого масштабирования клавишу мыши отпустить.
    -> Появляется новое (масштабированное) выделение. Первоначальное выделение было удалено. Информация формы в соответствии с новым выделением врисована в узор.

Режим изменяют следующие клавиши:

Соответствующая клавша должна быть нажата, пока удерживается нажатой правая клавиша мыши.

  • Shift: Этой клавишей переключают с бесступенчатого масштабирования на коэффициенты масштабирования. При этом автоматически масштабируется на кратное 0.25.
  • Ctrl: Новое (масштабированное) выделение, добавляется к первоначальному выделению.
  • Esc: Процесс масштабирования прерывается и восстанавливается первоначальное состояние.

Дальнейшая информация

  • Ничего не поворачивать и не масштабировать


Ничего не поворачивать и не масштабировать

 &#1052;&#1072;&#1089;&#1096;&#1090;&#1072;&#1073;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1080;&#1085;&#1092;&#1086;&#1088;&#1084;&#1072;&#1094;&#1080;&#1102; &#1092;&#1086;&#1088;&#1084;&#1099;

Ничего не поворачивать и не масштабировать

С помощью этой функции выключаются следующие активные функции:

В Трикотажном виде и в Редакторе жаккарда:

  • Повернуть выделения
  • Скалировать/зеркально отобразить выделения
  • Повернуть цвета
  • Скалировать/зеркально отобразить цвета

В Виде формы:

  • Повернуть информацию формы
  • Масштабировать информацию формы

Дальнейшая информация

  • Повернуть выделения

  • Скалировать/зеркально отобразить выделения

  • Повернуть цвета

  • Скалировать/зеркально отобразить цвета

  • Повернуть информацию формы

  • Масштабировать информацию формы


Модуль

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (M1)

Модуль

В меню Модуль главной программы M1 содержатся следующие функции:

Функция | Цель
Проводник модулей | Открыть проводник модулей.
Новый модуль | Создать новый модуль.
Новый модуль (Редактор жаккарда) | Создать новый модуль в Редакторе жаккардов (модуль)
Новый жаккардовый модуль | Новый жаккардовый модуль для создания жаккардовых областей.
Создать модуль из выделенного участка | Создать новый модуль из выделения.
Создать комбинационный модуль | Создать новый комбинационный модуль с настраиваемыми расстояниями между модулями.
Создать ступенчатый модуль | Создать новый модуль, содержащий до трех отдельных модулей (напр. для кеттлевки).
Создать технику контейнерного модуля | Создать новый модуль, состоящий их нескольких отдельных модулей, который можно выбирать для Обработки техники.
Контейнерный модуль Создать зеркальное отображение | Из отдельного модуля создать для передней детали стана зеркальное отображение контейнерного модуля с горизонтально отображенными модулями и модулями для задней детали стана.
Создать k&w-процесс вязания | Создать новый модуль k&w-процесса вязания.
Импорт модулей | Импортировать модули из экспортного файла в банк данных модулей узорообразующего устройства.
Переключить на 4 игольницы (TC-T/TC-R/TC4) | Вставить дополнительные игольницы или конвертировать сдвиг в зависимости от машины.
Переключить на 2 игольницы | Удалить у модуля дополнительные игольницы.
Применить самые новые версии модулей | Старые версии модулей в узоре заменить более новой версией из банка данных модулей.
k&w-дизайн узора Вспомогательные функции | Применить дизайн узора переда на спинку. Зеркально отобразить спинку относительно вертикальной центральной оси.
Установить k&w-стенку столбцов сзади/спереди | Установить стенку столбцов сзади/спереди.
Удалить k&w-стенку столбцов | Удалить стенку столбцов
Модули вставлять всегда относительно | Вставить модуль в узор с относительным сдвигом (вместо абсолютного).
Вставить модуль: Разрешить конфликты сдвига | Вызвать функции, чтобы разрешить конфликты сдвига при вставке модулей в узор.
Приоритет сдвига в модулях | Вызвать функции, чтобы определить последовательность рядов переноса, если модули вставляются в узор параллельно.
Вставить модули без компенсации | Вставить модули без учета узорных рядов.
Вставить модуль без длины петли | Вставить модуль без учета длины петли модуля.
Установить точки присоединения | Присвоить точки присоединения для модуля. К этим точкам присоединения присоединяется модуль с узором.
Локализовать Модули узора | Показать привязку модулей узора.


Проводник модулей

Вывод на экран Проводника модулей:

Вызвать функцию Проводник модулей в меню Модуль
- или -
нажать клавишу F3.

Появляется Проводник модулей. При активном проводнике модулей изменяется линейка меню.

Проводник модулей можно вызвать несколько раз.

Вы должны щелкнуть в левой области Проводника модулей на имени группы модулей, чтобы в правой области показались содержащиеся в ней модули.

Дальнейшая информация

  • Проводник модулей


Новый модуль...

 &#1053;&#1086;&#1074;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100;... (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;)

Новый модуль...

С помощью этой функции Вы создаете новый модуль для использования в узоре.

Создать новый модуль в Редакторе модуля:

При вызове функции Новый модуль окно Редактор жаккарда или Редактор жаккарда (модуль) не должно быть активным, т.к. в противном случае открывается диалог Новый редактор жаккарда.

Вызвать функцию Новый модуль в меню Модуль.
- или -
нажать комбинацию клавиш Ctrl + M.

Появляется диалог Новый модуль, в котором можно указать имя, применение и размер модуля. Кроме того, Вы можете сделать предварительный выбор, каким элементом переплетения будет заполняться новый модуль.

Дальнейшая информация

  • Новый модуль (Диалог


Новый модуль... (Редактор жаккарда)

 &#1053;&#1086;&#1074;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1086;&#1074;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100;...

Новый модуль... (Редактор жаккарда)

С помощью этой функции Вы создаете новый модуль для применения в Редакторе жаккарда.

Создать новый модуль для Редактора жаккарда:

Окно Редактора жаккрада активно.

Вызвать функцию Новый модуль в меню Модуль.

Появляется диалог Новый редактор жаккарда, в котором можно вводить имя и размер модуля.

Дальнейшая информация

  • Новый редактор жаккарда (диалог)

  • Редактор жаккарда


Новый жаккардовый модуль...

 &#1053;&#1086;&#1074;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100;... (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;) &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1080;&#1079; &#1074;&#1099;&#1076;&#1077;&#1083;&#1077;&#1085;&#1085;&#1086;&#1075;&#1086; &#1091;&#1095;&#1072;&#1089;&#1090;&#1082;&#1072;

Новый жаккардовый модуль...

С помощью этой функции Вы создаете собственные жаккардовые модули, с помощью которых для цветовых мотивов устанавливается определенный процесс вязания. От жаккардового генератора из базы данных модулей собственный жаккардовый модуль отличается среди прочего тем, что он предназначен только для одного количества цветов.

Эта же функция расположена в Проводнике модулей.

Создать новый жаккардовый модуль:

Технический вид активен.

Вызвать функцию Новый жаккардовый модуль в меню Модуль.

Появляется диалог Определение жаккардового модуля, в котором Вы определяете размер жаккардового модуля.

Дальнейшая информация

  • Определение жаккардового модуля (Диалог)


Создать модуль из выделенного участка

 &#1053;&#1086;&#1074;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1086;&#1074;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100;... &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1082;&#1086;&#1084;&#1073;&#1080;&#1085;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; ...

Создать модуль из выделенного участка

С помощью этой функции можно из любой области узора создать модуль.
При активном Редакторе жаккарда Вы создаете с помощью этой функции модуль для MC-жаккарда.

I. Создать новый модуль из фрагмента узора:

  1. Выделить область в узоре, которая будет сохранена как модуль.

    Выделенный участок не обязательно должен быть прямоугольным. В этом случае возникают прозрачные области.

  2. Вызвать функцию Создать модуль из выделения в меню Модуль.
    - или -
    щелкнуть на символе [image] в панели инструментов Стандарт.
    - или -
    нажать комбинацию клавиш Ctrl + Shift + M drucken.

Появляется диалог Новый модуль: Применение данных, в котором Вы выбираете, какие данные должны применяться в модуле.

Полное руководство по созданию модуля из части узора см. в главе Создать модуль из выделения.

II. Создать новый модуль из Редактора жаккарда:

  1. Выделить область в Редакторе жаккарда, которая должна сохраняться как модуль.

    Выделенный участок не обязательно должен быть прямоугольным. В этом случае возникают области с номером цвета 1.

  2. Вызвать функцию Создать модуль из выделения в меню Модуль.
    - или -
    щелкнуть на символе [image] в панели инструментов Стандарт.

Рисунок привязки модуля появляется в Линейке модулей под записью <Имя файла>(JDV).

Модуль имеет L в левом верхнем углу. В этом случае речь идет о локальном модуле. Он еще не сохранен в базе данных. Используйте для этого функцию Сохранить в базе данных в контекстном меню модуля.

Дальнейшая информация

  • Панель инструментов Стандарт

  • Сохранить в базе данных

  • Выделить область


Создать комбинационный модуль ...

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1080;&#1079; &#1074;&#1099;&#1076;&#1077;&#1083;&#1077;&#1085;&#1085;&#1086;&#1075;&#1086; &#1091;&#1095;&#1072;&#1089;&#1090;&#1082;&#1072; &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1089;&#1090;&#1091;&#1087;&#1077;&#1085;&#1095;&#1072;&#1090;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; ...

Создать комбинационный модуль ...

С помощью этой функции вызывается диалог для создания комбинационного модуля.

Создать комбинационный модуль:

Вызвать функция Создать комбинационный модуль в меню Модуль.

Появляется диалог Новый комбинационный модуль, в котором Вы можете составить комбинационный модуль.

Для комбинационного модуля могут применяться простые модули и Модули с граничными условиями.

Дальнейшая информация

  • Комбинационный модуль

  • Комбинационный модуль (Диалог)

  • Рисование с комбинационным модулем


Создать ступенчатый модуль ...

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1082;&#1086;&#1084;&#1073;&#1080;&#1085;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; ... &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1091; &#1082;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1086;&#1075;&#1086; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103; ...

Создать ступенчатый модуль ...

Создать новый ступенчатый модуль:

Вызвать функцию Создать ступенчатый модуль в меню Модуль.

Появляется диалог Новый ступенчатый модуль, в котором Вы можете составить ступенчатый модуль.

Дальнейшая информация

  • Ступенчатый модуль

  • Новый ступенчатый модуль (диалог)

  • Рисование со ступенчатым модулем


Создать технику контейнерного модуля ...

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1089;&#1090;&#1091;&#1087;&#1077;&#1085;&#1095;&#1072;&#1090;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; ...

Создать технику контейнерного модуля ...

С помощью этой функции вызывается диалог для создания техники контейнерного модуля .

Создать технику нового контейнерного модуля:

Вызвать функцию Создать технику контейнерного модуля в меню Модуль.

Появляется диалог Новый контейнерный модуль Техника в котором Вы можете составить контейнерный модуль.

Для контейнерного модуля могут применяться простые модули и Модули с граничными условиями.

Дальнейшая информация

  • Контейнерный модуль Техника

  • Техника нового контейнерного модуля (диалог)


Создать зеркальное отображение контейнерного модуля ...

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1091; &#1082;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1086;&#1075;&#1086; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103; ... &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; k&amp;w-&#1087;&#1088;&#1086;&#1094;&#1077;&#1089;&#1089; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;...

Создать зеркальное отображение контейнерного модуля ...

С помощью этой функции вызывается диалог для создания Отображения контейнерного модуля.

Создать зеркальное отображение нового контейнерного модуля:

Вызвать функцию Создать отображение контейнерного модуля в меню Модуль

Появляется диалог Зеркальное отображение нового контейнерного модуля, в котором Вы создаете контейнерный модуль.

Только модули Knit and Wear могут использоваться в качестве отдельных модулей для контейнерного модуля. k&w-модули Вы определяете по включенной контрольной кнопке Модуль Knit and Wear на регистрационной карте Техника в диалоге Свойства: <имя модуля>.

Дальнейшая информация

  • Зеркальное отображение контейнерного модуля

  • Зеркальное отображение нового контейнерного модуля (Диалог)

  • Свойства: <Имя модуля>

  • Рисование с зеркальным отображением контейнерного модуля

  • Контейнерный модуль Создать зеркальное отображение


Создать k&w-процесс вязания...

С помощью этой функции можно создать k&w-процесс вязания.

Создать процесс вязания в Редакторе процесса вязания:

  1. Вызвать функцию Создать k&w-процесс вязания... в меню Модуль.
    -> Открывается диалог Свойства <Имя модуля>.
  2. Ввести имя модуля процесса вязания и подтвердить настройки кнопкой OK.

Вызывается Редактор процесса вязания.

Дальнейшая информация

  • Редактор процеса вязания

  • Свойства: <Имя модуля/Группа модулей>


Импорт модулей...

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; k&amp;w-&#1087;&#1088;&#1086;&#1094;&#1077;&#1089;&#1089; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;... &#1055;&#1077;&#1088;&#1077;&#1082;&#1083;&#1102;&#1095;&#1080;&#1090;&#1100; &#1085;&#1072; 4 &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1099; (TC-T/TC-R/TC4)

Импорт модулей...

Импортировать модули из файла экспорта в базу данных модулей М1:

  1. Вызвать функцию Импорт модулей в меню Модуль Проводника модулей.
    -> Появляется диалог Импорт модулей.
  2. Выберите путь, по которому находится файл экспорта.
  3. Щелкните на файле, который должен быть вставлен.

    При инсталляции программного обеспечения создается каталог D:\Stoll\M1\Export\Module. Этот каталог предустановлен в диалоге Импорт модулей. Здесь находятся резервные копии базы данных модулей Штолл с именем начала, избранные, жаккард, штолл и техника.

  4. Щелкнуть на кнопке Импорт.

    Запускается процедура импорта. Если модуль с такой версией в базе данных уже существует, то появляется следующий диалог Импорт модулей с запросом о перезаписи.
    После импортирования появляется диалог Привязки модулей, в котором показывается, где в дереве модулей находятся импортированные модули. Модули снова вставляются на то место в дереве модулей, на котором они находились до экспортирования.

Дальнейшая информация

  • Экспортировать группы модулей

  • Экспортировать привязки модулей

  • Импорт модулей (Запрос о перезаписи)

  • Привязки модуля (диалог)


Переключить на 4 игольницы (TC-T/TC-R/TC4)

 &#1055;&#1077;&#1088;&#1077;&#1082;&#1083;&#1102;&#1095;&#1080;&#1090;&#1100; &#1085;&#1072; 2 &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1099;

Переключить на 4 игольницы (TC-T/TC-R/TC4)

Если Вы создаете модуль для машины с дополнительными игольницами, то Вы должны с помощью этой функции вставить дополнительные игольницы.

Создать модуль с дополнительными игольницами:

  • Модуль открыт в Редакторе модулей geoffnet.
  • Технический вид активен.

Вызвать в зависимости от машины функцию Переключить на 4 игольницы (TC-T/TC-R/TC4) в меню Модуль.

Дополнительные игольницы вставляются и функция Показать дополнительные игольницы в меню Вид/@Опции включена.

Чтобы при следующем открытии модуля дополнительные игольницы были показаны, Вы должны сохранить эти настройки в контекстном меню с помощью функции Сохранить настройки.

Модуль с четырьмя игольницами и сдвигом на главных игольницах с помощью функции Переключить на 4 игольницы (TC-T/TC-R/TC4) может быть переключен на четыре игольницы со сдвигом на дополнительных игольницах и обратно. При этом сдвиг автоматически конвертируется.

Дальнейшая информация

  • Показать дополнительные игольницы

  • Сохранить настройки

  • Создать модуль в редакторе модулей


Переключить на 2 игольницы

 &#1055;&#1077;&#1088;&#1077;&#1082;&#1083;&#1102;&#1095;&#1080;&#1090;&#1100; &#1085;&#1072; 4 &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1099; (TC-T/TC-R/TC4) &#1055;&#1088;&#1080;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1085;&#1086;&#1074;&#1077;&#1081;&#1096;&#1080;&#1077; &#1074;&#1077;&#1088;&#1089;&#1080;&#1080; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103; ...

Переключить на 2 игольницы

Модуль с дополнительными игольницами не может быть вставлен в узор без дополнительных игольниц. Поэтому Вы должны его перенастроить на 2 игольницы.

Переключить модуль на две игольницы:

  • Редактор модулей открыт с модулем для машины с дополнительными игольницами.
  • Технический вид активен.
  • На дополнительных игольницах нет игольных операций.
  • На передней игольнице сдвиг не задан.

Вызвать функцию Переключить на 2 игольницы в меню Модуль.

Дополнительные игольницы удаляются.

Если с помощью функции Создать модуль из выделения в меню Модуль из узора для машины с дополнительными игольницами создается модуль, то он автоматически сохраняется без дополнительных игольниц, если на них нет игольных операций, а на передней игольнице не задан сдвиг.
С помощью функции Показать дополнительные игольницы в контекстном меню Технического вида дополнительные игольницы можно деактивировать, но удалить нельзя.

Дальнейшая информация

  • Создать модуль из выделенного участка

  • Показать дополнительные игольницы


Применить новейшие версии модуля ...

 &#1055;&#1077;&#1088;&#1077;&#1082;&#1083;&#1102;&#1095;&#1080;&#1090;&#1100; &#1085;&#1072; 2 &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1099; k&amp;w-&#1076;&#1080;&#1079;&#1072;&#1081;&#1085; &#1091;&#1079;&#1086;&#1088;&#1072; &#1042;&#1089;&#1087;&#1086;&#1084;&#1086;&#1075;&#1072;&#1090;&#1077;&#1083;&#1100;&#1085;&#1099;&#1077; &#1092;&#1091;&#1085;&#1082;&#1094;&#1080;&#1080;...

Применить новейшие версии модуля ...

Если открывается узор, который содержит модуль более старой версии, чем актуальная версия в банке данных модулей, то эта функция доступна.

Заменить имеющиеся в узоре модули актуальной версией:

Вызвать функциюПрименить новейшие версии модуля в меню Модуль.

Появляется диалог Заменить старые версии модуля, в котором Вы старую версию заменяете новой версией.

Функцией Версии в контекстном меню Привязок модулей или контекстном меню Линейки модулей Вы открываете диалог, с помощью которого Вы можете удалить отдельные версии.

Имеется ли в узоре более старая версия модуля, Вы определяете благодаря тому, что в Линейке модулей в группе модулей <Имя узора> у модуля в правом верхнем углу появляется номер версии.

Дальнейшая информация

  • Заменить старые версии модуля (диалог)

  • Версии

  • Контекстное меню (Привязки модулей)

  • Контекстное меню (Линейка модулей)


k&w-дизайн узора Вспомогательные функции...

 &#1055;&#1088;&#1080;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1085;&#1086;&#1074;&#1077;&#1081;&#1096;&#1080;&#1077; &#1074;&#1077;&#1088;&#1089;&#1080;&#1080; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103; ... &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; k&amp;w-&#1089;&#1090;&#1077;&#1085;&#1082;&#1091; &#1089;&#1090;&#1086;&#1083;&#1073;&#1094;&#1086;&#1074; &#1089;&#1079;&#1072;&#1076;&#1080;/&#1089;&#1087;&#1077;&#1088;&#1077;&#1076;&#1080;

k&w-дизайн узора Вспомогательные функции...

Этой функцией Вы вызываете диалог, с помощью которого можно выполнить следующие операции:

  • Дизайн узора с передней детали стана применить на задней детали
  • Зеркально отобразить дизайн узора на задней детали стана относительно вертикальной центральной оси

Выполнить одну из этих операций:

Вызвать функцию k&w-дизайн узора Вспомогательные функции в меню Модуль.

Появляется диалог k&w-дизайн узора Вспомогательные функции, в котором Вы выполняете выше названные операции.

Дальнейшая информация

  • k&w-дизайн узора Вспомогательные функции (Диалог)


Установить k&w-стенку столбцов сзади/спереди

 k&amp;w-&#1076;&#1080;&#1079;&#1072;&#1081;&#1085; &#1091;&#1079;&#1086;&#1088;&#1072; &#1042;&#1089;&#1087;&#1086;&#1084;&#1086;&#1075;&#1072;&#1090;&#1077;&#1083;&#1100;&#1085;&#1099;&#1077; &#1092;&#1091;&#1085;&#1082;&#1094;&#1080;&#1080;... &#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; k&amp;w-&#1089;&#1090;&#1077;&#1085;&#1082;&#1091; &#1089;&#1090;&#1086;&#1083;&#1073;&#1094;&#1086;&#1074;

Установить k&w-стенку столбцов сзади/спереди

С помощью данной функции можно установить стенку столбцов в модулях или частях узора.

Установить стенку столбцов:

Вызвать функцию Установить k&w-стенку столбцов сзади/спереди в меню Модуль.

Стенка столбцов установлена.

Дальнейшая информация

  • Удалить k&w-стенку столбцов


Удалить k&w-стенку столбцов

 &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; k&amp;w-&#1089;&#1090;&#1077;&#1085;&#1082;&#1091; &#1089;&#1090;&#1086;&#1083;&#1073;&#1094;&#1086;&#1074; &#1089;&#1079;&#1072;&#1076;&#1080;/&#1089;&#1087;&#1077;&#1088;&#1077;&#1076;&#1080; &#1052;&#1086;&#1076;&#1091;&#1083;&#1080; &#1074;&#1089;&#1090;&#1072;&#1074;&#1083;&#1103;&#1090;&#1100; &#1074;&#1089;&#1077;&#1075;&#1076;&#1072; &#1086;&#1090;&#1085;&#1086;&#1089;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1086;

Удалить k&w-стенку столбцов

С помощью данной функции можно удалить стенку столбцов в модулях или частях узора.

Удалить стенку столбцов:

Вызвать функцию Удалить k&w-стенку столбцов в меню Модуль.

Стенка столбцов удалена.

Дальнейшая информация

  • Установить k&w-стенку столбцов сзади/спереди


Модули вставлять всегда относительно

 &#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; k&amp;w-&#1089;&#1090;&#1077;&#1085;&#1082;&#1091; &#1089;&#1090;&#1086;&#1083;&#1073;&#1094;&#1086;&#1074; &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100;: &#1056;&#1077;&#1096;&#1080;&#1090;&#1100; &#1082;&#1086;&#1085;&#1092;&#1083;&#1080;&#1082;&#1090;&#1099; &#1089;&#1076;&#1074;&#1080;&#1075;&#1072;

Модули вставлять всегда относительно

Модули вставлять всегда относительно:

Вызвать функцию Модули вставлять всегда относительно в меню Модуль.

Модули с абсолютным сдвигом вставляются в узор всегда с относительным сдвигом.


Вставить модуль: Решить конфликты сдвига

 &#1052;&#1086;&#1076;&#1091;&#1083;&#1080; &#1074;&#1089;&#1090;&#1072;&#1074;&#1083;&#1103;&#1090;&#1100; &#1074;&#1089;&#1077;&#1075;&#1076;&#1072; &#1086;&#1090;&#1085;&#1086;&#1089;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1086; &#1055;&#1088;&#1080;&#1086;&#1088;&#1080;&#1090;&#1077;&#1090; &#1089;&#1076;&#1074;&#1080;&#1075;&#1072; &#1074; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;&#1093;

Вставить модуль: Решить конфликты сдвига

Если при вставке модуля в узор на вязанном ряду узора и соответствующем ряду модуля различные сдвиги, то с помощью настройки в этом меню можно выбрать, какой сдвиг должен применяться.

В меню Вставить модуль: Решить конфликты сдвига содержаться следующие функции:

Функция | Цель
Записать сдвиг модуля | Записать сдвиг модуля.
Сохранить сдвиг узора | Использовать сдвиг узора.
Вставить новый ряд | Вставить новый ряд в узор. Указание: Если вставляется новый ряд, то записывается положение сдвига модуля.


Приоритет сдвига в модулях

 &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100;: &#1056;&#1077;&#1096;&#1080;&#1090;&#1100; &#1082;&#1086;&#1085;&#1092;&#1083;&#1080;&#1082;&#1090;&#1099; &#1089;&#1076;&#1074;&#1080;&#1075;&#1072; &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1084;&#1086;&#1076;&#1091;&#1083;&#1080; &#1073;&#1077;&#1079; &#1082;&#1086;&#1084;&#1087;&#1077;&#1085;&#1089;&#1072;&#1094;&#1080;&#1080;

Приоритет сдвига в модулях

В меню Приоритет сдвига в модулях содержатся следующие функции:

Функция | Цель
большой перед малым | Выполнить большой путь сдвига перед меньшим путем сдвига.
малый перед большим | Выполнить малый путь сдвига перед бОльшим путем сдвига.
левый перед правым | Выполнить сдвиг с направлением влево перед сдвигом с направлением вправо.
правый перед левым | Выполнить сдвиг с направлением вправо перед сдвигом с направлением влево.


Вставить модули без компенсации

 &#1055;&#1088;&#1080;&#1086;&#1088;&#1080;&#1090;&#1077;&#1090; &#1089;&#1076;&#1074;&#1080;&#1075;&#1072; &#1074; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;&#1093; &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1073;&#1077;&#1079; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1083;&#1080;

Вставить модули без компенсации

С помошью этой функции Вы включаете/выключаете режим прямой вставки. При Включенной функции модули вставляются без компенсации рядов. Тем самым незаметно для пользователя отменяются группирования для вставки. Благодаря этому, например, модуль с несколькими узорными рядами в узоре может быть помещен в один узорный ряд, если он содержит столько же или больше технических рядов, чем весь модуль.

Вставить модуль без компенсации рядов:

  • Окно технического вида в изображении технических рядов активно.
  • Модуль выбран, из меню Обработать была вызвана функция Вставить или был щелчок на символе [image] в Панели инструментов Стандарт.

Модуль в этом режиме можно вставлять только в случае, если сдвиги отдельных технических рядов в модуле совпадают со сдвигами соответствующих технических рядов в узоре. Только в этом случае модуль-эхо изображается желтым цветом на указателе мыши. Его высота определяется количеством технических рядов в модуле.

  1. Вызвать функцию Вставить модули без компенсации рядов в меню Модуль.
    - или -
    Щелкнуть на символе [image] в панели инструментов Цвета модуля.
    -> Трикотажный вид открывается с расширенным символьным изображением.
  2. Поместить модуль в желаемый технический ряд.

Модуль-эхо желтое, если модуль можно разместить. Если при размещении модуля возникают пустые ряды, то автоматически они не удаляются.

Если имеется конфликт, то модуль-эхо красное. Модуль несмотря на это можно вставить, за счет того что Вы одновременно нажмете клавишу ^. Конфликты могут возникнуть в следующих случаях:

  • Вязание ставится на ряд переноса в узоре.
    Если модуль все-таки вставляется, то операции переноса в этом ряду узора удаляются.
  • Перенос ставится на вяжущий ряд в узоре.
    Если модуль все-таки вставляется, то игольные операции вязания в этом ряду узора удаляются.
  • Моуль задает иной сдвиг, чем узор.
    Если модуль все-таки вставляется, то сдвиг модуля применяется в узоре.

Если расширенное символьное изображение переключается или сменяется другим видом, то функция выключается. После Обработки техники функция также выключена, чтобы избежать вставки модулей по ошибке после Обработки техники.

Дальнейшая информация

  • Компенсация рядов

  • Значение цветов

  • Определить референцный ряд


Вставить модуль без длины петли

 &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1084;&#1086;&#1076;&#1091;&#1083;&#1080; &#1073;&#1077;&#1079; &#1082;&#1086;&#1084;&#1087;&#1077;&#1085;&#1089;&#1072;&#1094;&#1080;&#1080; &#1055;&#1086;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1090;&#1086;&#1095;&#1082;&#1080; &#1087;&#1088;&#1080;&#1089;&#1086;&#1077;&#1076;&#1080;&#1085;&#1077;&#1085;&#1080;&#1103; ...

Вставить модуль без длины петли

С помощью этой функции выбранные модули размещаются в Трикотажном и Техническом виде узора. Для вставленного модуля должна иметь силу длина петли узора, а не предустановленная длина петли самого модуля.

Поместить модуль без длины петли в узор:

Модуль выбран.

  1. Вызвать функцию Вставить без длины петли в меню Модуль
    - или -
    щелкнуть на символе [image] в панели инструментов Цвета модулей.
  2. Поместить модуль в желаемое место.

С помощью этой функции, независимо от цветов, первый петельный ряд модуля помещается на определенный технический ряд в узоре. Длина петли используемого модуля выключена.

Дальнейшая информация

  • Значение цветов

  • Определить референцный ряд

  • Панель инструментов Цвета модуля


Поставить точки присоединения ...

 &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1073;&#1077;&#1079; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1083;&#1080; &#1051;&#1086;&#1082;&#1072;&#1083;&#1080;&#1079;&#1086;&#1074;&#1072;&#1090;&#1100; &#1052;&#1086;&#1076;&#1091;&#1083;&#1080; &#1091;&#1079;&#1086;&#1088;&#1072;

Поставить точки присоединения ...

Установить точки присоединения:

  • Модуль открыт.
  • Выделен по крайней мере один вязаный ряд .
  • Выделено нечетное число вязаных рядов.
  • Выделенные ряды сгруппированы в один узорный ряд.

Вызвать функцию Установить точки присоединения в меню Модуль
- или -
нажать комбинация клавиш Ctrl + Alt + M.

Появляется диалог Установить точки присоединения, в котором Вы определяете точки присоединения для открытого модуля.

Дальнейшая информация

  • Поставить точки присоединения (диалог)


Локализовать Модули узора

 &#1055;&#1086;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1090;&#1086;&#1095;&#1082;&#1080; &#1087;&#1088;&#1080;&#1089;&#1086;&#1077;&#1076;&#1080;&#1085;&#1077;&#1085;&#1080;&#1103; ...

Локализовать Модули узора

Локализовать модули узора:

Вызвать функцию Локализация модулей узора в меню Модуль.

Появляется диалог Привязки модуля, в котором группы модулей с именами модулей указаны в списке.

Т.к. приходится проводить поиск во всем узоре и во всей базе данных, нужно подождать несколько секунд, пока не появится диалог Привязки модуля.

Дальнейшая информация

  • Привязки модуля (диалог)


Форма

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (M1)

Форма

В меню Форма главной программы М1 содержатся следующие функции:

Функция | Цель
Новая (shr) | Создать новую форму.
Открыть (shr) | Открыть сохраненную форму.
Закрыть | Закрыть активную форму.
Сохранить форму | Сохранить активную форму.
Сохранить форму как | Сохранить форму узора под другим именем.
Сдвинуть форму | Пошагово сдвигать форму на узоре.
Создать/обработать покрои | Создать/обработать покрой с помощью Редактора покроя.
Вид формы | Активировать или деактивировать окно вида формы.
Атрибуты формы | Вызвать диалог Атрибуты формы.
Создать форму | Для узора без формы создать форму в Виде формы.
Открыть и позиционировать покрой (shv, shp, shr) | Выбрать покрой или форму и позиционировать на узоре.
Применить форму (вырезать, оттенить, сбавить)/(Вставить модули заново) | Соединить форму с узором или вставить измененные атрибуты формы.
Вырезать | Удалить в узоре область за пределами формы.
Деактивировать | Модуль для оттенения вставить из кромок формы в узор.
Отменить оттенение | Удалить оттенение из узора.
Вставить сбавку | Вставить сбавку из кромок формы в узор.
Отменить сбавку | Удалить из узора вставленную из кромок формы сбавку.
Удалить форму / Отменить позиционирование формы | Удалить форму в узоре или отменить функцию Открыть и позиционировать покрой (shv, shp, shr).
Дополнить недостающие кромки | Дополнить кромки формы.
Конвертирование shr -> shp | Пересчитать открытую shr-форму в shp-форму и сохранить.
Нет файла покроя / <Файл покроя> | Показать возможно имеющийся файл покроя.


Новая (shr)...

Создать новую форму:

Вызвать функцию Новая (shr) в меню Форма.

Появляется диалог Новая форма, в котором можно вводить размер создаваемой формы.

Дальнейшая информация

  • Новая форма (диалог)


Открыть (shr)...

Открыть имеющуюся форму:

Вызвать функцию Открыть (shr) в меню Форма.

Появляется диалог Открыть, в котором Вы выбираете форму, которая должна быть загружена для обработки в Узорообразующем устройстве M1.

Дальнейшая информация

  • Открыть (диалог)


Закрыть

Закрыть активную форму:

Вызвать функцию Закрыть в меню Форма.

Форма закрывается. Если форма еще не была сохранена, поступает соответствующий запрос.

Функция недоступна, если окно Редактор формы неактивно.


Сохранить форму

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1092;&#1086;&#1088;&#1084;&#1091; &#1082;&#1072;&#1082;...

Сохранить форму

Сохранить активную форму:

Вызвать функцию Сохранить форму в меню Форма.

Если форма уже была ранее сохранена, она перезаписывается в месте сохранения под тем же именем.
Если форма перед этим не была сохранена, появляется диалог Сохранить форму как, в котором Вы указываете имя формы и папку. Для имени формы автоматически предлагается имя узора.

Функция недоступна, если форма открыта в окне Редактор формы.

Дальнейшая информация

  • Сохранить форму как (диалог)


Сохранить форму как...

С помощью этой функции Вы сохраняете форму узора Fully Fashion, для того чтобы применить ее для других узоров.

I. Сохранить форму узора как отдельный файл:

  • Узор Fully Fashion активен.
  • Для узора еще не была проведена Обработка техники.

Вы определяете этот узор по тому, что в титульной строке стоит Оригинал и доступна функция Вид формы в меню Форма.

Вызвать функцию Сохранить форму как в меню Форма.

Появляется диалог Сохранить форму как.

II. Сохранить активную форму под другим именем или в другом месте:

Окно Редактор формы активно с формой, подлежащей сохранению.

Вызвать функцию Сохранить форму как в меню Форма.

Появляется диалог Сохранить форму как.

Дальнейшая информация

  • Сохранить форму как (диалог)

  • Обработка техники


Сдвинуть форму...

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1092;&#1086;&#1088;&#1084;&#1091; &#1082;&#1072;&#1082;...

Сдвинуть форму...

Сдвинуть существующую в узоре форму:

Вызвать функцию Сдвинуть форму в меню Форма или k&w-форма.
- или -
щелкнуть на символе [image] в панели инструментов Инструменты для рисования.

Появляется диалог Сдвинуть форму, в котором Вы выбранную форму сдвигаете на заданное число петель влево, вправо, вверх и вниз на поверхности всего узора.

Дальнейшая информация

  • Сдвинуть форму (диалог)


Создать/обработать покрои...

Создать или обработать Покрои в Редакторе покроя:

Вызвать функцию Создать/обработать покрои в меню Форма или в меню k&w-форма.
- или -
нажать комбинацию клавиш Shift + F11.

Появляется диалог Редактор покроя, в котором Вы создаете покрои.

Дальнейшая информация

  • Редактор покроя

  • Fully Fashion - Работа с контурными изделиями

  • k&w - работа с knit and wear


Вид формы

С помощью этой функции в собственном виде активируется узор с формой.

При узоре без формы можно создать форму Fully Fashion с помощью функции Создать форму в меню Форма и после этого показать ее в Виде формы.

Активировать форму при контурном узоре:

Узор с формой должен быть активен.

Вызвать функцию Вид формы в меню Форма или k&w-форма.
- или -
щелкнуть на символе [image] в панели инструментов Изображения узора.
- или -
нажать клавишу F2.

Открывается новое окно с изображением формы.

С помощью символов из панели инструментов Инструменты формы форма обрабатывается в Виде формы. Если курсор установлен на символе, то в строке состояния показана функция символа.
В контекстном меню Вида формы Вы выбираете кромку формы через функцию Выбрать элемент формы. Цвет кромок формы можно изменять в диалоге Атрибуты формы.
В контекстном меню Вид формы Вы включаете и выключаете отдельные символы.

Дальнейшая информация

  • Вид формы/Редактор формы

  • Панель инструментов Инструменты формы

  • Контекстное меню (Вид формы)


Атрибуты формы...

С помощью этой функции Вы вызываете диалог Атрибуты формы, в котором Вы показываете и изменяете атрибуты формы.

Изменить атрибуты формы:

Узор с формой или редактор формы должен быть открыт.

Вызвать функцию Атрибуты формы в меню Форма или k&w-форма.
- или -
Вызвать функцию Атрибуты формы в контекстном меню Вид формы/Редактор формы.

Появляется диалог Атрибуты формы.

Дальнейшая информация

  • Атрибуты формы (диалог)


Создать форму

 &#1054;&#1090;&#1082;&#1088;&#1099;&#1090;&#1100; &#1080; &#1087;&#1086;&#1079;&#1080;&#1094;&#1080;&#1086;&#1085;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1087;&#1086;&#1082;&#1088;&#1086;&#1081; (shv, shp, shr)...

Создать форму

С помощью этой функции Вы создаете форму по размеру узора, которая состоит из символа [image] (внитри формы) из панели инструментов Инструменты формы. Она может обрабатываться дополнительно с помощью других символов из панели инструментов. Порядок действий при ручном создании формы описывается в главе Создать форму вручную.

Создать форму:

  • Открыт узор без формы.
  • Обработка техники еще не была проведена.

Вызвать функцию Создать форму в меню Форма.

Вид формы [image] открывается с формой.

Дальнейшая информация

  • Инструменты формы

  • Fully Fashion - Работа с контурными изделиями


Открыть и позиционировать покрой (shv, shp, shr)...

Позиционировать форму на узоре:

Узор открыт.

Вызвать функцию Открыть и позиционировать покрой (shv, shp, shr) в меню Форма
- или -
нажать комбинацию клавиш Alt + F2.

Появляется диалог Открыть.

Дальнейшая информация

  • Открыть (диалог)


Применить форму (вырезать, оттенить, сбавить)/(Вставить модули заново)

 &#1054;&#1090;&#1082;&#1088;&#1099;&#1090;&#1100; &#1080; &#1087;&#1086;&#1079;&#1080;&#1094;&#1080;&#1086;&#1085;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1087;&#1086;&#1082;&#1088;&#1086;&#1081; (shv, shp, shr)...

Применить форму (вырезать, оттенить, сбавить)/(Вставить модули заново)

С помощью функции Применить форму (вырезать, оттенить, сбавить) Вы соединяете форму с узором, если она как покрой была открыта и позиционированна или создана вручную. Если форма уже существует в узоре, то с помощью функции Применить форму (вставить заново модули) вставляется измененные атрибуты формы.

Эта функция имеется при позиционировании формы и в контекстном меню.

Связать форму с узором:

Форма была как покрой открыта и позиционированна или создана вручную, или были изменены атрибуты формы.

Вызвать функцию Применить форму (вырезать, оттенить, сбавить) или Применить форму (Вставить модули заново) в меню Форма.

При использовании этой функции выполняются следующие шаги:

  • Форма сохраняется в Уровене формы и создается Вид формы.
  • В покрое указаны модули для формы. Они вставляются в узор в Уровень модулей формы.
  • В покрое указаны атрибуты формы, как, например, ширина сбавки. Они применяются в диалоге Атрибуты формы.

Если узор содержит модули, которые обрезаются по кромке формы атрибутом формы Оттенить, то появляется диалог Заменить обрезанные модули. Здесь Вы выбираете модуль, которым будет заменяться вырезанный модуль.
Учитываются только те атрибуты формы, которые непосредственно примыкают к кромке формы.
Например, если кромке формы модуль не присвоен, то появляется диалог Информация, в котором показано положение и тип ошибки.

Процедуры Вырезать, Оттенить и Сбавить могут выполняться и порознь соответствующими функциями из того же самого меню и отменяться.

Дальнейшая информация

  • Редактор покроя

  • Заменить обрезанные модули (диалог)

  • Менеджер уровней

  • Атрибуты формы (диалог)

  • Информация (Диалог)


Вырезать

Обрезать область за пределами формы:

Форма была позиционирована на узоре функцией Открыть и позиционировать покрой (shv, shp, shr) в меню Форма.

Вызвать функцию Вырезать в меню Форма.

Область за пределами формы получает символ [image] (Вне формы), благодаря чему при включенном Уровне формы [image] эта область оттеняется. Все Атрибуты формы записываются в Вид формы.


Деактивировать

Перенести из формы в узор модули для оттенения:

  • Форма была позиционирована на узоре функцией Открыть и позиционировать покрой (shv, shp, shr) в меню Форма.
  • Форма была вырезана из узора функцией Вырезать в меню Форма.

Вызвать функцию Оттенить в меню Форма.

Если узор содержит модули, которые обрезаются по кромке формы атрибутом формы Оттенить, то появляется диалог Заменить обрезанные модули. Здесь Вы выбираете модуль, которым будет заменяться вырезанный модуль.
Учитываются только те атрибуты формы, которые непосредственно примыкают к кромке формы.

При кромках формы, при которых в Виде формы вписан символ Оттенить, в узор вставляется модуль, приписанный в покрое.


Отменить оттенение

Удалить модули для оттенения из узора:

  • Форма была позиционирована на узоре функцией Открыть и позиционировать покрой (shv, shp, shr) в меню Форма.
  • Форма была вырезана из узора функцией Вырезать в меню Форма.
  • Модули для оттенения были вставлены в узор функцией Оттенить в меню Форма.

Вызвать функцию Отменить оттенение в меню Форма.

Модули для оттенения удаляются из узора. На Виде формы символ для оттенения сохраняется.


Вставить сбавку

С помощью этой функции Вы вставляете в узор модули для сбавки из кромок формы.

Передать сбавку из формы в узор:

  • Форма была позиционирована на узоре функцией Открыть и позиционировать покрой (shv, shp, shr) в меню Форма.
  • Форма была вырезана из узора функцией Вырезать в меню Форма.

Если и оттенение должно быть внесено в узор, то оно должно быть сделано, перед тем как вставить сбавку, т.к. в противном случае оно перезаписало бы сбавку.

Вызвать функцию Вставить сбавку в меню Форма.

При кромках формы, при которых в Виде формы вписан символ для Сбавки, в узор вставляетя модуль, присвоенный в покрое.


Отменить сбавку

 &#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; &#1092;&#1086;&#1088;&#1084;&#1091; / &#1054;&#1090;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1087;&#1086;&#1079;&#1080;&#1094;&#1080;&#1086;&#1085;&#1080;&#1088;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1092;&#1086;&#1088;&#1084;&#1099;

Отменить сбавку

Удалить из узора модули для сбавки:

  • Форма была позиционирована на узоре функцией Открыть и позиционировать покрой (shv, shp, shr) в меню Форма.
  • Форма была вырезана из узора функцией Вырезать в меню Форма.
  • Модули для сбавки были вставлены в узор функцией Вставить сбавку в меню Форма.

По выбору перед функцией Вставить сбавку в узор можно записать еще Оттенить.

Вызвать функцию Отменить сбавку в меню Форма.

Модули для сбавки удаляются из узора. На Виде формы символ для сбавки сохраняется.


Удалить форму / Отменить позиционирование формы

 &#1044;&#1086;&#1087;&#1086;&#1083;&#1085;&#1080;&#1090;&#1100; &#1085;&#1077;&#1076;&#1086;&#1089;&#1090;&#1072;&#1102;&#1097;&#1080;&#1077; &#1082;&#1088;&#1086;&#1084;&#1082;&#1080;

Удалить форму / Отменить позиционирование формы

С помощью этой функции форма удаляется и отменяется позиционирование формы.

I. Удалить форму:

Узор в форме открыт.

Вызвать функцию Удалить форму / Отменить позиционирование формы в меню Форма.

Операции Вырезать, Оттенить и Сбавить отменяются и форма удаляется.

II. Отменить позиционирование формы:

Функцией Открыть и позиционировать покрой (shv, shp, shr) из меню Форма была выбрана форма, которая должна позиционироваться на узоре.

Вызвать функцию Удалить форму / Отменить позиционирование формы в меню Форма.

Функция Открыть и позиционировать покрой (shv, shp, shr) отменяется.

Функция Удалить форму / Отменить позиционирование формы имеется при позиционировании формы также и в контекстном меню.

Дальнейшая информация

  • Открыть и позиционировать покрой (shv, shp, shr)


Дополнить недостающие кромки

 &#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; &#1092;&#1086;&#1088;&#1084;&#1091; / &#1054;&#1090;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1087;&#1086;&#1079;&#1080;&#1094;&#1080;&#1086;&#1085;&#1080;&#1088;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1092;&#1086;&#1088;&#1084;&#1099; &#1050;&#1086;&#1085;&#1074;&#1077;&#1088;&#1090;&#1080;&#1088;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; shr -&gt; shp

Дополнить недостающие кромки

С помощью этой функции Вы добавляете недостающие кромки формы.

Добавить кромки формы:

Вызвать функцию Добавить недостающие кромки в меню Форма.

Отсутствующие кромки формы добавляются.


Конвертирование shr -> shp

 &#1044;&#1086;&#1087;&#1086;&#1083;&#1085;&#1080;&#1090;&#1100; &#1085;&#1077;&#1076;&#1086;&#1089;&#1090;&#1072;&#1102;&#1097;&#1080;&#1077; &#1082;&#1088;&#1086;&#1084;&#1082;&#1080; &#1053;&#1077;&#1090; &#1092;&#1072;&#1081;&#1083;&#1072; &#1087;&#1086;&#1082;&#1088;&#1086;&#1103; / &lt;&#1060;&#1072;&#1081;&#1083; &#1087;&#1086;&#1082;&#1088;&#1086;&#1103;&gt;

Конвертирование shr -> shp

С помощью этой функции Вы пересчитываете открытую shr-форму в shp-форму и сохраняете ее.

Пересчитать форму:

Вызвать функцию Конвертирование shr -> shp в меню Форма.

Появлятеся диалог Конвертирование shr -> shp, в котором Вы вводите плотность петель и единицу длины для пересчета. При нажатии на кнопку OK форма пересчитывается и Вы можете сохранить ее в диалоге Сохранить как под любым именем.


Нет файла покроя /

 &#1050;&#1086;&#1085;&#1074;&#1077;&#1088;&#1090;&#1080;&#1088;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; shr -&gt; shp

Нет файла покроя / <Файл покроя>

Если в узоре нет формы, которая была создана из покроя, функция Нет файла покроя показывается серым цветом.
Если в узоре есть форма, которая была создана из покроя, то имя файла покроя показывается вместе с каталогом, в котором оно было сохранено. При щелчке на функции автоматически открывается Редактор покроя с этим покроем.

Имя файла покроя показывается также в диалоге Атрибуты формы.

Дальнейшая информация

  • Атрибуты формы (диалог)


k&w-Форма

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (M1)

k&w-Форма

В меню k&w-форма главной программы M1содержатся следующие функции:

Функция | Цель
Сдвинуть форму | Пошагово сдвигать форму на узоре.
Сохранить форму как (shk) | Сохранить форму узора k&w.
Создать/обработать покрои | Создать/обработать покрой с помощью Редактора покроя.
Вид формы | Активировать или деактивировать окно Вид формы.
Атрибуты формы | Вызвать диалог Атрибуты формы.
Составить k&w-покрой | С помощью Shapewizard составить k&w-покрой и определить Процессы вязания.
Открыть и позиционировать k&w-покрой | Выбрать покрой k&w или форму shk и позиционировать на узоре.
Перезагрузить k&w-покрой | Перезагрузить k&w-покрой.
Применить форму (вырезать, оттенить, сбавить) | Соединить форму k&w с узором.
Вырезать | Удалить в узоре область за пределами формы.
Деактивировать | Модуль для оттенения вставить из кромок формы в узор.
Отменить оттенение | Удалить оттенение из узора.
Вставить сбавку и прибавку | Вставить сбавку и прибавку из кромок формы в узор.
Вставить кеттлевку | Вставить кеттлевку из кромок формы в узор.
Отменить сбавку, прибавку и кеттлевку | Удалить сбавку, прибавку и кеттлевку из узора.
Коррекция прибавки | Корректировать прибавку.
Удалить форму / Отменить позиционирование формы | Удалить форму в узоре или отменить функцию Открыть и позиционировать k&w-покрой .
Загрузить узор перед вырезанием | Открыть оригинал узора до Применить форму.
Применить данные узора в оригинальном узоре | Применить изменения в узоре в оригинале.


Сохранить форму как... (shk)

С помощью этой функции Вы сохраняете форму k&w-узора, чтобы применить ее для других узоров. При этом сохраняется и позиция формы.

Сохранить форму узора:

  • k&w-узор активен.
  • Для узора еще не была проведена Обработка техники.
  • Форма еще не была вырезана.

Вызвать функцию Сохранить форму как (shk) в меню k&w-форма.

Появляется стандартный диалог Windows Сохранить файл как, в котором Вы указываете имя файла и каталог.

Для имени формы автоматически предлагается имя узора.


Составить k&w-покрой...

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1092;&#1086;&#1088;&#1084;&#1091; &#1082;&#1072;&#1082;... (shk) &#1054;&#1090;&#1082;&#1088;&#1099;&#1090;&#1100; &#1080; &#1087;&#1086;&#1079;&#1080;&#1094;&#1080;&#1086;&#1085;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; k&amp;w-&#1087;&#1086;&#1082;&#1088;&#1086;&#1081;...

Составить k&w-покрой...

С помощью этой функции Вы открываете Shapewizard.

Открыть Shapewizard:

Вызвать функцию Составить k&w-покрой в меню k&w-форма.
- или -
нажать комбинацию клавиш Ctrl + Shift + F11.

Появляется Shapewizard, в котором Вы составляете k&w-покрои и определяете процессы вязания.

Дальнейшая информация

  • Shapewizard


Открыть и позиционировать k&w-покрой...

 &#1047;&#1072;&#1085;&#1086;&#1074;&#1086; &#1079;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; k&amp;w-&#1087;&#1086;&#1082;&#1088;&#1086;&#1081;...

Открыть и позиционировать k&w-покрой...

Позиционировать форму на узоре:

Вызвать функцию Открыть и позиционировать k&w-покрой в меню k&w-Форма.

Появляется диалог Открыть k&w-покрои и формы. Здесь можно выбрать покрой k&w (тип данных kaw) или форму (тип данных shk) или объединить в один покрой k&w и позиционировать несколько деталей (тип данных *.shv, *.shp, *.shr).

Дальнейшая информация

  • Открыть k&w-покрои и формы (диалог)


Заново загрузить k&w-покрой...

 &#1054;&#1090;&#1082;&#1088;&#1099;&#1090;&#1100; &#1080; &#1087;&#1086;&#1079;&#1080;&#1094;&#1080;&#1086;&#1085;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; k&amp;w-&#1087;&#1086;&#1082;&#1088;&#1086;&#1081;... &#1055;&#1088;&#1080;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1092;&#1086;&#1088;&#1084;&#1091; (&#1074;&#1099;&#1088;&#1077;&#1079;&#1072;&#1090;&#1100;, &#1086;&#1090;&#1090;&#1077;&#1085;&#1080;&#1090;&#1100;, &#1089;&#1073;&#1072;&#1074;&#1080;&#1090;&#1100;)

Заново загрузить k&w-покрой...

С помощью этой функции Вы вновь загружаете перед этим открытый и позиционированный k&w-покрой.

Заново загрузить k&w-покрой:

Вызвать функцию Заново загрузить k&w-покрой в меню k&w-форма.

Появляется диалог Открыть k&w-покрои и формы. Здесь Вы можете заново загрузить k&w-покрой (тип файла kaw) или форму (тип файла shk) или составные детали (тип файла *.shv, *.shp, *.shr).

Дальнейшая информация

  • Открыть k&w-покрои и формы (диалог)


Применить форму (вырезать, оттенить, сбавить)

 &#1047;&#1072;&#1085;&#1086;&#1074;&#1086; &#1079;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; k&amp;w-&#1087;&#1086;&#1082;&#1088;&#1086;&#1081;...

Применить форму (вырезать, оттенить, сбавить)

С помощью этой функции Вы соединяете форму с узором, если она была вставлена с помощью функции Открыть и позиционировать покрой.

Эта функция имеется при позиционировании формы и в контекстном меню.

Соединить форму с узором:

Форма была позиционирована на узоре функцией Открыть и позиционировать k&w-покрой в меню k&w-форма.

Вызвать функцию Применить форму (вырезать, оттенить, сбавить) в меню k&w-форма.

При использовании этой функции выполняются следующие шаги:

  • Форма сохраняется в Уровне формы и создается Вид формы.
  • В покрое указаны модули для формы. Они вставляются в узор в Уровень модулей формы.
  • В покрое указаны атрибуты формы, как, например, ширина сбавки. Они применяются в диалоге Атрибуты формы.

Появляется диалог Вставить/заменить k&w-начало, в котором может быть заменен модуль для начала k&w-узора.

Если узор содержит модули, которые обрезаются по кромке формы атрибутом формы Оттенить, то появляется диалог Заменить обрезанные модули. Здесь Вы выбираете модуль, которым будет заменяться вырезанный модуль.
Учитываются только те атрибуты формы, которые непосредственно примыкают к кромке формы.

Например, если кромке формы модуль не присвоен, то появляется диалог Предупреждение, в котором показано положение и тип ошибки.

Процедуры Вырезать, Оттенить, Кеттлевать и Сбавить и прибавить могут быть выполнены порознь соответствующими функциями из того же самого меню и могут быть отменены.

Дальнейшая информация

  • Вставить/заменить начало k&w (Диалог)

  • Заменить обрезанные модули (диалог)

  • Редактор покроя

  • Панель инструментов Менеджер уровней

  • Атрибуты формы (диалог)

  • Предупреждение (диалог)


Вырезать

 &#1055;&#1088;&#1080;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1092;&#1086;&#1088;&#1084;&#1091; (&#1074;&#1099;&#1088;&#1077;&#1079;&#1072;&#1090;&#1100;, &#1086;&#1090;&#1090;&#1077;&#1085;&#1080;&#1090;&#1100;, &#1089;&#1073;&#1072;&#1074;&#1080;&#1090;&#1100;)

Вырезать

Обрезать область за пределами формы:

Форма была позиционирована на узоре функцией Открыть и позиционировать k&w-покрой в меню k&w-форма.

Вызвать функцию Вырезать в меню k&w-форма.

Появляется диалог Вставить/заменить k&w-начало, в котором может быть заменен модуль для начала k&w-узора.

Область за пределами формы получает символ [image] (Вне формы), благодаря чему при включенном Уровне формы [image] эта область оттеняется. Все Атрибуты формы вписываются в Вид формы.

Дальнейшая информация

  • Вставить/заменить начало k&w (Диалог)


Деактивировать

Перенести модули для оттенения из формы в узор:

  • Форма была позиционирована на узоре функцией Открыть и позиционировать k&w-покрой в меню k&w-форма.
  • Форма была вырезана из узора функцией Вырезать в меню k&w-форма.

Вызвать функцию Оттенение в меню k&w-форма.

Если узор содержит модули, которые обрезаются по кромке формы атрибутом формы Оттенить, то появляется диалог Заменить обрезанные модули. Здесь Вы выбираете модуль, которым будет заменяться вырезанный модуль.
Учитываются только те атрибуты формы, которые непосредственно примыкают к кромке формы.

При кромках формы, при которых в Виде формы вписан символ Оттенить, в узор вставляется модуль, приписанный в покрое.

Оттенение выполняется автоматически также с помощью функции Применить форму (вырезать, оттенить, сбавить) в том же меню.

Дальнейшая информация

  • Заменить обрезанные модули (диалог)


Отменить оттенение

 &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1089;&#1073;&#1072;&#1074;&#1082;&#1091; &#1080; &#1087;&#1088;&#1080;&#1073;&#1072;&#1074;&#1082;&#1091;

Отменить оттенение

Удалить модули для оттенения из узора:

  • Форма была позиционирована на узоре с помощью функции Открыть и позиционировать узор (shv, shp, shr) в меню Форма или с помощью функции Открыть и позиционировать k&w-покрой в меню k&w-форма.
  • Форма была вырезана из узора с помощью функции Вырезать в меню Форма или k&w-форма.
  • Модули для оттенения были вставлены в узор с помощью функции Оттенить в меню Форма или k&w-форма.

Вызвать функцию Отменить оттенение в меню Форма или k&w-форма.

Модули для оттенения удаляются из узора. На Виде формы символ для оттенения сохраняется.


Вставить сбавку и прибавку

Вставить в узор сбавку и прибавку из кромок формы:

  • Форма была позиционирована на узоре функцией Открыть и позиционировать k&w-покрой в меню k&w-форма.
  • Форма была вырезана из узора функцией Вырезать в меню k&w-форма.

Вызвать функцию Вставить сбавку и прибавку в меню k&w-форма.

В узор вставляется сбавка и прибавка из кромок формы.


Вставить кеттлевку

 &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1089;&#1073;&#1072;&#1074;&#1082;&#1091; &#1080; &#1087;&#1088;&#1080;&#1073;&#1072;&#1074;&#1082;&#1091; &#1054;&#1090;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1089;&#1073;&#1072;&#1074;&#1082;&#1091;, &#1087;&#1088;&#1080;&#1073;&#1072;&#1074;&#1082;&#1091; &#1080; &#1082;&#1077;&#1090;&#1090;&#1083;&#1077;&#1074;&#1082;&#1091;

Вставить кеттлевку

Вставить кеттлевку из кромок формы в узор:

  • Форма была позиционирована на узоре функцией Открыть и позиционировать k&w-покрой в меню k&w-форма.
  • Форма была вырезана из узора функцией Вырезать в меню k&w-форма.
  • Модули для сбавки и прибавки были вставлены в узор функцией Сбавка и прибавка в меню k&w-форма.
  • Модули для оттенения были вставлены в узор функцией Оттенение в меню k&w-форма.

Вызвать функцию Вставить кеттлевку в меню k&w-Форма.

Кеттлевка из кромок формы вставляется в узор


Отменить сбавку, прибавку и кеттлевку

Удалить из узора модули для сбавки прибавки и кеттлевки:

  • Форма была позиционирована на узоре функцией Открыть и позиционировать k&w-покрой в меню k&w-форма.
  • Форма была вырезана из узора функцией Вырезать в меню k&w-форма.
  • Модули для сбавки и прибавки были вставлены в узор функцией Сбавка и прибавка в меню k&w-форма.
  • Модули для кеттлевки были вставлены в узор функцией Вставить кеттлевку в меню k&w-форма (Опция).

Вызвать функцию Отменить сбавку прибавку и кеттлевку в меню k&w-форма.

Модули для сбавки, прибавки и кеттлевки удаляются из узора.


Коррекция прибавки

 &#1054;&#1090;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1089;&#1073;&#1072;&#1074;&#1082;&#1091;, &#1087;&#1088;&#1080;&#1073;&#1072;&#1074;&#1082;&#1091; &#1080; &#1082;&#1077;&#1090;&#1090;&#1083;&#1077;&#1074;&#1082;&#1091;

Коррекция прибавки

С помощью этой функции Вы корректируете прибавку в форме.

Скорректировать прибавку:

Вызвать функцию Коррекция прибавки в меню k&w-форма.

Прибавка в форме корректируется.


Удалить форму / Отменить позиционирование формы (форма k&w)

 &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1091;&#1079;&#1086;&#1088; &#1087;&#1077;&#1088;&#1077;&#1076; &#1074;&#1099;&#1088;&#1077;&#1079;&#1072;&#1085;&#1080;&#1077;&#1084;

Удалить форму / Отменить позиционирование формы (форма k&w)

Эта функция имеет двойное действие:

I. Удалить форму:

Узор в форме открыт.

Вызвать функцию Удалить форму/Отменить позиционирование формы в меню k&w-форма.

Операции Вырезать, Оттенить, Кеттлевать и Сбавить и прибавить отменяются и форма удаляется

II. Отменить позиционирование формы:

С помощью функци Открыть и позиционировать k&w-покрой из меню k&w-форма была выбрана форма, которая должна позиционироваться на узоре.

Вызвать функцию Удалить форму/Отменить позиционирование формы в меню k&w-форма.

Функция Открыть и позиционировать k&w-покрой.


Загрузить узор перед вырезанием

 &#1055;&#1088;&#1080;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1091;&#1079;&#1086;&#1088;&#1072; &#1074; &#1086;&#1088;&#1080;&#1075;&#1080;&#1085;&#1072;&#1083;&#1100;&#1085;&#1086;&#1084; &#1091;&#1079;&#1086;&#1088;&#1077;

Загрузить узор перед вырезанием

Открыть оригинал узора до Применить форму:

Форма была соединена с узором с помощью функции Применить форму (вырезать, оттенить, сбавить) или Вырезать в меню k&w-форма.

Вызвать функцию Загрузить узор перед вырезанием в меню k&w-форма.

Появляется диалог Воспринять данные обратно.

Дальнейшая информация

  • Воспринять данные обратно (Диалог)


Применить данные узора в оригинальном узоре

 &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1091;&#1079;&#1086;&#1088; &#1087;&#1077;&#1088;&#1077;&#1076; &#1074;&#1099;&#1088;&#1077;&#1079;&#1072;&#1085;&#1080;&#1077;&#1084;

Применить данные узора в оригинальном узоре

Применить изменения в узоре в оригинале:

  • Форма была позиционирована на узоре функцией Открыть и позиционировать k&w-покрой в меню k&w-форма.
  • Форма была вырезана из узора функцией Вырезать в меню k&w-форма.

Вызвать функцию Применить данные узора в оригинальном узоре в меню k&w-форма.

Изменения в узоре применяются в оригинале.


Техника вязания

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (M1)

Техника вязания

В меню Техника вязания главной программы M1 содержатся следующие функции:

Функция | Цель
Конфигурация | Показать конфигурацию в параметрах узора.
Автоматическая обработка техники | Запустить автоматическую обработку техники для узора.
Пошаговая обработка техники | Открыть Ассистент техники, чтобы произвести настройки или запустить обработку техники для узора.
Обработка техники 2 детали | Для узора с гребенным началом запустить обработку техники для двух вязанных деталей на область вязания.
Загрузить узор перед обработкой техники | Открыть оригинал узора (до первой обработки техники).
Загрузить Обработку техники из буфера обмена | Загрузить узор в состоянии резервной копии во время обработки техники.
Отменить последнюю обработку техники (проверку) | Удалить из узора данные последней проверки после нескольких обработок техники.
Log-файл Обработка техники | Открыть протокол обработки техники для узора.
Изменить машину/класс | Выбрать новую машину или класс для узора.
Атрибуты машины | Выбрать атрибуты машины для узора..
Данные технических рядов | Вызвать функции, чтобы изменить нитеводители, сдвиг, прессовые платины, направление каретки/систему/ход, оттяжку, гребень, STIXX, MS/PRINT, области, последовательность вязания или вызовы функций.
Длина петли | Присвоить длину петли узору или модулю.
Оттяжка | Приписать оттяжку узору или модулю.
Раппорт | Присвоить раппорт узору или модулю.
Скорость каретки | Присвоить скорость каретки узору или модулю.
Поля пряжи | Показать поля пряжи узора.


Конфигурация ...

 &#1040;&#1074;&#1090;&#1086;&#1084;&#1072;&#1090;&#1080;&#1095;&#1077;&#1089;&#1082;&#1072;&#1103; &#1086;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080;...

Конфигурация ...

С помощью этой функции можно непосредственно показать Конфигурацию в Проводнике Параметров узора.

Показать Конфигурацию для активного узора или модуля:

Узор или модуль открыт.

Вызвать функцию Конфигурация в меню Техника вязания
- или -
нажать комбинацию клавиш Shift + F9.

Появляется диалог Конфигурация.

Дальнейшая информация

  • Конфигурация (диалог)


Автоматическая обработка техники...

 &#1055;&#1086;&#1096;&#1072;&#1075;&#1086;&#1074;&#1072;&#1103; &#1086;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080;...

Автоматическая обработка техники...

Запустить обработку техники для узора:

  • Узор открыт.
  • Ассистент техники не открыт.
  • При k&w-узоре выбрано K&W-изображение со сбавкой [image] .

Вызвать функцию Автоматическая обработка техники в меню Техника вязания.
- или -
нажать клавишу F10.

Появляется Ассистент техники и запускается Обработка техники. В течение этого времени активное Изображение изделия в окне Трикотажный вид переключается на Цветовое изображение.

Если открыто несколько узоров, обработка техники проводится для активного узора.

Дальнейшая информация

  • Ассистент техники

  • Обработка техники


Пошаговая обработка техники...

 &#1040;&#1074;&#1090;&#1086;&#1084;&#1072;&#1090;&#1080;&#1095;&#1077;&#1089;&#1082;&#1072;&#1103; &#1086;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080;... &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080; 2 &#1076;&#1077;&#1090;&#1072;&#1083;&#1080;...

Пошаговая обработка техники...

Открыть программу Ассистент техники , чтобы произвести настройки или запустить обработку техники для узора:

  • Узор открыт.
  • Ассистент техники не открыт.
  • При k&w-узоре выбрано K&W-изображение со сбавкой [image] .

Вызвать функцию Пошаговая обработка техники в меню Техника вязания
- или -
нажать комбинацию клавиш Ctrl + F10.

Ассистент техники открывается.

Если открыто несколько узоров, обработка техники проводится для активного узора.

Дальнейшая информация

  • Ассистент техники

  • Обработка техники


Обработка техники 2 детали...

 &#1055;&#1086;&#1096;&#1072;&#1075;&#1086;&#1074;&#1072;&#1103; &#1086;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080;... &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1091;&#1079;&#1086;&#1088; &#1087;&#1077;&#1088;&#1077;&#1076; &#1086;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1086;&#1081; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080;

Обработка техники 2 детали...

С помощью этой функции Вы создаете для одного узора с гребенным началом две вязаные детали параллельно. При этом узор удваивается вправо и генерируется начало с гребенкой для вязания 2 деталей.

Связать узор с гребенным началом, две детали параллельно:

  • Активный узор предназначен для машины с гребенкой и имеет начало с гребенкой.
  • Для начала с гребенкой функция Синтрала не применяется.
  • Для узора была полностью проведена обработка техники.
  • Ассистент техники не открыт.

Гребенное начало Вы указываете в диалоге Новый узор или впоследствии с помощью функции Заменить начала в меню Обработать. Обратите внимание на то, что для гребенного начала поле опций Синтрал не выбрано.
Вы можете использовать и собственные гребенные начала, но должны применять тип пряжи Гребенная нить.
С помощью функции Изменить машину/класс... в меню Техника вязания Вы выбираете затем машину с гребнем, причем Вам предлагается при этом и выбор гребенного начала.
Первой обработкой техники создается гребенное начало, и узор располагается на игольнице машины один раз посредине.

  1. Вызвать функцию Обработка техники 2 детали в меню Техника вязания.
    -> Появляется Ассистент техники.
  2. В программе Ассистент техники щелкнуть на кнопке Пуск.

Запускается обработка техники для 2 детелей. По окончанию обработки техники узор их двух деталей визуально находится на игольнице машины с расстоянием в 11 дюймов между деталями. Автоматическое начало с гребенкой соответственно подгоняется.

Обработка техники 2 детали отменяется, если в узоре применяются больше 8 нитеводителей, или узор не помещается дважды рядом друг с другом, включая промежуток.
Если функция Обработка техники 2 детали недоступна, то Вы провели обработку техники для узора неполностью. Для этого случая Вы должны сначала выполнить в том же меню функцию Отменить последнюю обработку техники (проверку) или с помощью функции Загрузить узор перед обработкой техники в том же меню вернуться к оригиналу узора.

Перед обработкой техники в Конфигурации (регистрационная карта Области вязания) можно изменить расстояние между деталями.
На ввод в зону вязания нитеводителей, которые стоят между деталями, также можно повлиять в Конфигурации (Рубрика Ввести нитеводители в зону вязания 2 детали на SEN).

Дальнейшая информация

  • Ассистент техники

  • Обработка техники


Загрузить узор перед обработкой техники

 &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080; 2 &#1076;&#1077;&#1090;&#1072;&#1083;&#1080;... &#1041;&#1091;&#1092;&#1077;&#1088;&#1085;&#1072;&#1103; &#1082;&#1086;&#1087;&#1080;&#1103; &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1086;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1091; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080;...

Загрузить узор перед обработкой техники

Чтобы Обработку техники узора в любой момент можно было полностью отменить, состояние узора до и после Обработки техники сохраняется . При этом данные записываются в файл отдельно друг от друга как Оригинал и Техника.
При открытии узора всегда показывается последнее сохраненное состояние (Техника).
С помощью этой функции Вы открываете узор в его оригинальном состоянии.

Открыть для узора оригинал после Обработки техники:

Для активного узора Обработка техники была по меньшей мере один раз полностью проведена.

Вызвать функцию Загрузить узор перед обработкой техники в меню Техника вязания.
- или -
нажать комбинацию клавиш Shift + F10.

Узор показывается в своем состоянии перед Обработкой техники (оригинал).

Функция недоступна, если Ассистент техники открыт.
Вы можете провести изменения в оригинале. При сохранении изменений еще находящиеся в файле данные Техника окончательно удаляются.
Если Вы для узора несколько раз провели обработку техники, то Вы можете функцию Отменить последнюю обработку техники (Проверку) использовать в том же самом меню.

Меню Вид содержит функции, с помощью которых Вы можете после Обработки техники просмотреть оригинал для узора. Изменения в оригинале здесь невозможны.

Дальнейшая информация

  • Обработка техники


Буферная копия Загрузить обработку техники...

 &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1091;&#1079;&#1086;&#1088; &#1087;&#1077;&#1088;&#1077;&#1076; &#1086;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1086;&#1081; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080; &#1054;&#1090;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1087;&#1086;&#1089;&#1083;&#1077;&#1076;&#1085;&#1102;&#1102; &#1086;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1091; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080; (&#1087;&#1088;&#1086;&#1074;&#1077;&#1088;&#1082;&#1091;)

Буферная копия Загрузить обработку техники...

Восстановить узор в состоянии одной из 4 буферных копий во время обработки техники:

Для активного узора во время обработки техники было проведено копирование в буфер.

Вызвать одну из функций Буферная копия Загрузить обработку техники.../Буферная копия 1 - Буферная копия 4 в меню Техника вязания.

Узор закрывается и снова открывается в состоянии одной из буферных копий.


Отменить последнюю обработку техники (проверку)

 &#1041;&#1091;&#1092;&#1077;&#1088;&#1085;&#1072;&#1103; &#1082;&#1086;&#1087;&#1080;&#1103; &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1086;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1091; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080;... Log-&#1092;&#1072;&#1081;&#1083; &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080;

Отменить последнюю обработку техники (проверку)

Обработка техники для узора может быть выполнена несколько раз подряд. Начиная со второго прогона Обработка техники представляет собой Проверку , с помощью которой, например, могут проверяться на предмет ошибок изменения и автоматически дополняться недостающие данные.
Перед каждой Проверкой состояние узора сохраняется. Этой функцией Вы отбрасываете проведенную Проверку. Сохраненное перед этим состояние показывается снова. Записи в таблицы Параметров узора (например, присвоенный индекс) не отбрасывается.

Отменить последнюю обработку техники:

  • Для активного узора обработка техники была проведена несколько раз (проверка).
  • Ассистент техники не открыт.

Вызвать функцию Отменить последнюю обработку техники (Проверку) в меню Техника вязания.

Узор показывается со своим состоянием перед последней Обработкой техники.

Дальнейшая информация

  • Обработка техники


Log-файл Обработка техники

 &#1054;&#1090;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1087;&#1086;&#1089;&#1083;&#1077;&#1076;&#1085;&#1102;&#1102; &#1086;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1091; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080; (&#1087;&#1088;&#1086;&#1074;&#1077;&#1088;&#1082;&#1091;)

Log-файл Обработка техники

Лог-файл автоматически создается как протокол Обработки техники для узора и сохраняется в файле узора.

Открыть протокол обработки техники для узора:

  • Для активного узора была проведена Обработка техники.
  • Ассистент техники не открыт.

Вызвать функцию Лог-файл Обработка техники в меню Техника вязания.

Появляется диалог Ассистент техники Информация: <Имя узора>. В лог-файле показывается отработанные правила техники и появившиеся ошибки и проблемы, а также их решения.

Дальнейшая информация

  • Ассистент техники Информация (диалог)

  • Ассистент техники

  • Обработка техники


Изменить машину/класс...

 Log-&#1092;&#1072;&#1081;&#1083; &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080;

Изменить машину/класс...

С помощью этой функции Вы выбираете для активного узора другую машину или другой класс, чтобы создать программу вязания для другой машины.

Выбрать для активного узора другую машину или другой класс:

Вызвать функцию Изменить машину/класс... в меню Техника вязания.

Появляется диалог Выбрать машину, в котором Вы выбираете новую машину или новый класс.

Если Вы изменяете машину, то задания нитеводителей отбрасываются. Вместо этого предлагается задания нитеводителей от новой машины. Это также действительно, если Вы меняете только класс.
Если Вы хотите изменить только класс и сохранить Ваши задания нитеводителей, используйте функцию Атрибуты машины... в меню Техника вязания.

Дальнейшая информация

  • Выбрать машину


Атрибуты машины...

 &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

Атрибуты машины...

С помощью этой функции Вы изменяете для машины активного узора машинные свойства.

Изменить свойства машины для активного узора:

Вызвать функцию Атрибуты машины... в меню Техника вязания.

Появляется диалог MC-Атрибуты, в котором Вы изменяете свойства машины.


Данные технических рядов

В меню Данные технических рядов имеются следующие функции:

Функция | Цель
Нитеводители | Открыть регистрационную карту Нитеводители в диалоге Данные технических рядов.
Сдвиг | Открыть регистрационную карту Сдвиг в диалоге Данные технических рядов.
Прессовые платины | Открыть регистрационную карту Прессовые платины в диалоге Данные технических рядов.
Направление каретки/Система/Ход | Открыть регистрационную карту Направление каретки/Система в диалоге Данные технических рядов.
Оттяжка | Открыть регистрационную карту Оттяжка в диалоге Данные технических рядов.
Гребень | Открыть регистрационную карту Гребенка в диалоге Данные технических рядов.
STIXX | Открыть регистрационную карту Stixx в диалоге Данные технических рядов.
MS/PRINT | Открыть регистрационную карту MS/PRINT в диалоге Данные технических рядов.
Области | Открыть регистрационную карту Области в диалоге Данные технических рядов.
Последовательность вязания | Открыть регистрационную карту Последовательность вязания в диалоге Данные технических рядов.
Вызовы функции | Открыть регистрационную карту Вызовы функции в диалоге Данные технических рядов.


Нитеводители...

 &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

Нитеводители...

С помощью этой функции непосредственно активируется одноименная регистрационная карта в диалоге Данные технических рядов.

Для активного узора или модуля показать регистрационную карту Нитеводители данных технических рядов:

Вызвать функцию Нитеводители в меню Техника вязания/Данные технических рядов.

Появляется диалог Данные технических рядов и показывается Регистрационная карта Нитеводители.

Функция находится также в контекстном меню Линейки рядов.
Функция недоступна, если не открыт узор или модуль.


Сдвиг...

 &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

Сдвиг...

С помощью этой функции непосредственно активируется одноименная регистрационная карта в диалоге Данные технических рядов.

Для активного узора или модуля показать регистрационную карту Сдвиг данных технических рядов:

Вызвать функцию Сдвиг в меню Техника вязания/Данные технических рядов.

Появляется диалог Данные технических рядов и показывается Регистрационная карта Сдвиг.

Функция находится также в контекстном меню Линейки рядов.
Функция недоступна, если не открыт узор или модуль.


Прессовые платины...

 &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

Прессовые платины...

С помощью этой функции непосредственно активируется одноименная регистрационная карта в диалоге Данные технических рядов.

Для активного узора или модуля показать регистрационную карту Прессовые платины данных технических рядов:

Вызвать функцию Прессовые платины в меню Техника вязания/Данные технических рядов.

Появляется диалог Данные технических рядов и показывается Регистрационная карта Прессовые платины.

Функция находится также в контекстном меню Линейки рядов.
Функция недоступна, если не открыт узор или модуль.


Направление каретки/Система/Ход...

 &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

Направление каретки/Система/Ход...

С помощью этой функции непосредственно активируется одноименная регистрационная карта в диалоге Данные технических рядов.

Показать для активного узора или модуля регистрационную карту Направление каретки/Система/Ход данных технических рядов:

Вызвать функцию Направление каретки/Система/Ход в меню Техника вязания/Данные технических рядов.

Появляется диалог Данные технических рядов и показывается Регистрационная карта Направление каретки/Система/Ход.

Функция находится также в контекстном меню Линейки рядов.
Функция недоступна, если не открыт узор или модуль.


Оттяжка...

 &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

Оттяжка...

С помощью этой функции непосредственно активируется одноименная регистрационная карта в диалоге Данные технических рядов.

Для активного узора или модуля показать регистрацинную карту Оттяжка данных технических рядов:

Вызвать функцию Оттяжка в меню Техника вязания/Данные технических рядов.

Появляется диалог Данные технических рядов и показывается Регистрационная карта Оттяжка.

Функция находится также в контекстном меню Линейки рядов.
Функция недоступна, если не открыт узор или модуль.


Гребенка...

 &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

Гребенка...

С помощью этой функции непосредственно активируется одноименная регистрационная карта в диалоге Данные технических рядов.

Для активного узора или модуля показать регистрационную карту Гребенка данных технических рядов:

Вызвать функцию Гребенка в меню Техника вязания/Данные технических рядов.

Появляется диалог Данные технических рядов и показывается Регистрационная карта Гребенка.

Функция находится также в контекстном меню Линейки рядов.
Функция недоступна, если не открыт узор или модуль.


STIXX...

 &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

STIXX...

С помощью этой функции непосредственно активируется одноименная регистрационная карта в диалоге Данные технических рядов.

Для активного узора показать регистрационную карту STIXX данных технических рядов:

Вызвать функцию STIXX в меню Техника вязания/Данные технических рядов.

Появляется диалог Данные технических рядов и показывается Регистрационная карта STIXX.

Функция находится также в контекстном меню Линейки рядов.
Функция недоступна, если узор не открыт.


MS/PRINT...

 &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

MS/PRINT...

С помощью этой функции непосредственно активируется одноименная регистрационная карта в диалоге Данные технических рядов.

Для активного узора или модуля показать регистрационную карту MS/PRINT данных технических рядов:

Вызвать функцию MS/PRINT в меню Техника вязания/Данные технических рядов.

Появляется диалог Данные технических рядов и показывается Регистрационная карта MS/PRINT.

Функция находится также в контекстном меню Линейки рядов.
Функция недоступна, если не открыт узор или модуль.


Области...

 &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

Области...

С помощью этой функции непосредственно активируется одноименная регистрационная карта в диалоге Данные технических рядов.

Для активного узора показать регистрационную карту Области Данных технических рядов:

Вызвать функцию Области в меню Техника вязания/Данные технических рядов.

Появляется диалог Данные технических рядов и показывается Регистрационная карта Области.

Функция находится также в контекстном меню Линейки рядов.
Функция недоступна, если узор не открыт.


Последовательность вязания...

 &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

Последовательность вязания...

С помощью этой функции непосредственно активируется одноименная регистрационная карта в диалоге Данные технических рядов.

Для активного узора показать регистрационную карту Последовательность вязания данных технических рядов:

Вызвать функцию Последовательность вязания в меню Техника вязания/Данные технических рядов.

Появляется диалог Данные технических рядов и показывается Регистрационная карта Последовательность вязания.

Функция находится также в контекстном меню Линейки рядов.
Функция недоступна, если узор не открыт.


Вызовы функции...

 &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

Вызовы функции...

С помощью этой функции непосредственно активируется одноименная регистрационная карта в диалоге Данные технических рядов.

Показать для активного узора регистрационную карту Вызовы функции Данных технических рядов:

Вызвать функцию Вызовы функции в меню Техника вязания/Данные технических рядов.

Появляется диалог Данные технических рядов и показывается Регистрационная карта Вызовы функции.

Функция находится также в контекстном меню Линейки рядов.
Функция недоступна, если узор не открыт.


Длина петли...

 &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

Длина петли...

С помощью этой функции Вы открываете Таблицу длин петель .

Открыть Таблицу длин петель:

Вызвать функцию Длина петли в меню Техника вязания.
- или -
Нажать комбинацию клавишCtrl + L.

Появляется Таблица длин петель, в которой Вы можете обрабатывать записи для длин петель.

Дальнейшая информация

  • Таблица длины петель


Оттяжка...

С помощью этой функции Вы открываете таблицу оттяжки

Открыть таблицу оттяжки:

Вызвать функцию Оттяжка в меню Техника вязания.
- или -
нажать комбинацию клавиш Ctrl + W.

Появляется Таблица оттяжки, в которой Вы можете обрабатывать записи для оттяжки.

Дальнейшая информация

  • Таблица оттяжки


Раппорт...

С помощью этой функции Вы открываете диалог Раппорты или присваиваете рядам и столбцам узора раппорты, чтобы повторяющиеся детали узора не рисовать полностью. Благодаря этому повторяющуюся деталь достаточно нарисовать только один раз.

Присвоить узору раппорт:

Технический вид должен быть активен.

  1. Выделить в узоре ряды, которым будет присваиваться раппорт.
  2. Вызвать функцию Раппорт в меню Техника вязания.
    - или -
    нажать комбинацию клавиш Ctrl + R.

    Появляется диалог Раппорты, в котором Вы указываете записи для раппорта.

Настройка из рубрики Раппорт воспринимается в диалоге Раппорты в столбец Тип. Другие вводы передаются в одноименные столбцы таблицы.
Цвет записи показывается также в Линейке рядов или Линейке столбцов технического вида.

Чтобы открыть диалог Раппорты непосредственно, вызовите функцию без селекции.

Дальнейшая информация

  • Раппорты (Диалог)

  • Раппорты


Скорость каретки...

С помощью этой функции Вы открываете таблицу скоростей каретки.

Открыть таблицу скоростей каретки:

Вызвать функцию Скорость каретки в меню Техника вязания.
- или -
нажать комбинацию клавиш Ctrl + Alt + V.

Появляется Таблица скоростей каретки, в которой Вы можете обрабатывать записи для скорости каретки.

Дальнейшая информация

  • Таблица скоростей каретки


Поля пряжи...

Показать поля пряжи активного узора:

Вызвать функцию Поля пряжи в меню Техника вязания.
- или -
щелкнуть на символе [image] в панели инструментов Изображения узора.
- или -
нажать клавишу F4.
- или -
щелкнуть на кнопке Присвоение полей пряжи в программе Ассистент техники.

Открывается окно Вид поля пряжи с изображением полей пряжи и появляется диалог Присвоение полей пряжи. С помощью этого диалога Вы присваиваете, например, нитеводители полям нитеводителей.

При k&w функция становится активной только в случае, если рабочие шаги Вырезать и Вставить сбавку и прибавку в меню k&w-форма были выполнены порознь или в том же меню совместно с помощью функции Применить форму.

Дальнейшая информация

  • Вид поля пряжи

  • Распределение полей пряжи (диалог)


Sintral

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (M1)

Sintral

В меню Синтрал главной программы M1 содержатся следующие функции:

Функция | Цель
Функции Синтрала | Присвоить функции Синтрала узору.
Создать Синтрал / Жаккард / Setup | Создать программу вязания (JAC/SIN/SET) из узора.
Sintral-Check | Протестировать программу вязания.
Сохранить файлы в .img-файле | Сохранить программу вязания на жестком диске в файле Cardimag.img.
Сохранить данные на КМС | Сохранить программу вязания на внешнем носителе Карте памяти узора.
Сохранить данные на дискете | Сохранить программу вязания на дискете.
Загрузить данные в машину | Загрузить в машину программу вязания.
ИмпортSintral-Check | Импортировать программу вязания SIRIX в М1.
Импорт SETUP | Импортировать данные Setup в М1.
Импорт SETUP из img-файла | Данные Setup из img-файла импортировать в M1.
Импорт SETUP из KMC | Данные Setup из KMC импортировать в M1.
Извлечь файлы jac/sin/set | Извлечь программу вязания (JAC/SIN/SET) из файла узора.
Показать Sintral | Показать Синтрал программы вязания.
Показать жаккард | Показать (упакованный) жаккард программы вязания.
Показать жаккард распакованным | Показать жаккард программы вязания (в распакованном виде).
Показать SETUP | Показать Setup-данные программы вязания.
Образовать последовательность с | Сформировать последовательность для машин T11.
Редактор Синтрала | Запустить текстовый редактор файлов программы вязания.


Функции Синтрала...

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083; / &#1046;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076; / Setup

Функции Синтрала...

С помощью этой функции Вы присваиваете узору функции Синтрала.

Открыть таблицу функций Синтрала:

Вызвать функцию Функции Синтрала... в меню Синтрал.

Появляется диалог Функции Синтрала.

Дальнейшая информация

  • Функции Синтрала


Создать Синтрал / Жаккард / Setup

С помощью этой функции Вы создаете из узора программу вязания (Синтрал, жаккард и Setup) для машины. Программа вязания состоит из данных:

  • Синтрал (SIN): Команды вязания
  • MC-Жаккард (JAC): Патрон
  • Setup (SET): Величины (STIXX, параметры узора, нитеводители)

Создать программу вязания для машины:

Для активного узора была проведена Обработка техники.

Вызвать функцию Создать Синтрал/Жаккард/Setup в меню Синтрал
- или -
нажать клавишу F11.

Создаются данные (JAC / SIN / SET), необходимые для программы вязания, и сохраняются в файле узора.

Протестируйте автоматически созданную программу функцией Sintral-Check в том же меню.

Дальнейшая информация

  • Sintral-Check

  • Обработка техники


Sintral-Check...

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083; / &#1046;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076; / Setup &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1074; img-&#1092;&#1072;&#1081;&#1083;&#1077; ...

Sintral-Check...

С помощью этой функции тестируется Программа вязания (Sintral) узора или любая другая (разархивированная) программа.

При извлечении появляется предупреждение, если в узоре находятся устаревшие данные программы вязания. Это бывает, когда после создания программы вязания узор был изменен.

Syntax-Check для программы вязания машины для приклада CMT 211 находится в Редакторе Синтрала.

Протестировать программу вязания активного узора с помощью Sintral-Check:

Для активного узора была создана проrрамма вязания.

Вызвать функцию Sintral-Check в меню Синтрал.
- или -
нажать комбинацию клавиш Ctrl + F11.

Sintral-Check запускается и загружаются файлы программы вязания, которые были временно разархивированы из узора.
Отрабатывать тестовую программу можно сразу с помощью кнопки Пуск.

С помощью Sintral-Check всегда возможно последовательно открывать и тестировать программы вязания.

Дальнейшая информация

  • Sintral-Check


Сохранить данные в img-файле ...

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1085;&#1072; &#1050;&#1052;&#1057;...

Сохранить данные в img-файле ...

С помощью этой функции программа вязания (Sintral) и/или данные машины и заказа сохраняются на жестком диске в файле Cardimag.img.

Сохранить данные активной программы вязания на жестком диске как файл img:

Узор открыт.

Вызвать функцию Сохранить данные в img-файле в меню Синтрал.

Появляется диалог Сохранить данные в файле img, в котором Вы вводите данные по сохранению.

Дальнейшая информация

  • Сохранить файлы в .img-файле (диалог)

  • Карта памяти узора (функция)


Сохранить данные на КМС...

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1074; img-&#1092;&#1072;&#1081;&#1083;&#1077; ... &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1085;&#1072; &#1076;&#1080;&#1089;&#1082;&#1077;&#1090;&#1077;...

Сохранить данные на КМС...

С помощью этой функции программа вязания (Синтрал) и/или машинные данные и данные заказа могут быть сохранены на внешнем носителе Карте памяти узора.

Сохранить для активного узора программу вязания на Карте памяти узора:

Узор открыт.

Вызвать функцию Сохранить данные на KMC в меню Синтрал.

Появляется диалог Сохранить данные на Карте памяти узора, в котором могут быть сделаны необходимые указания по сохранению.

С помощью этой функции Вы можете сохранить программу вязания прямо из узора, причем данные извлекаются автоматически. Но Вы можете также сохранить на KMC любые другие программы вязания.

Дальнейшая информация

  • Сохранить данные узора на Карте Памяти Узора

  • Карта памяти узора (функция)


Сохранить данные на дискете...

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1085;&#1072; &#1050;&#1052;&#1057;... &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1074; &#1084;&#1072;&#1096;&#1080;&#1085;&#1091;...

Сохранить данные на дискете...

С помощью этой функции программа вязания (Sintral) и/или машинные данные и данные заказа могут быть сохранены на внешнем носителе Дискете. Данные по выбору можно сохранить в файле Cardimag.img или как отдельный файл.

Сохранить для программы вязания на Дискете:

Узор открыт.

Вызвать функцию Сохранить данные на дискете в меню Синтрал.

Появляется диалог Сохранить данные на дискете, в котором Вы вводите необходимые данные по сохранению.

С помощью этой функции программа вязания сохраняется непосредственно из узора.

Дальнейшая информация

  • Сохранить данные на дискете (диалог)

  • Карта памяти узора (функция)


Загрузить данные в машину...

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1085;&#1072; &#1076;&#1080;&#1089;&#1082;&#1077;&#1090;&#1077;...

Загрузить данные в машину...

Если Вы объединили в сеть Ваши машины и узорообразующее устройство, загрузите с помощью этой функции узор и/или машинные данные на машину.

Из узора в машину можно загрузить файлы Синтрал (*.sin), Жаккард (*.jaq) и Setup (*.set). При этом данные из узора извлекаются автоматически.
Кроме того, Вы можете загрузить в память Заказ (*.ord).

Данные узора/машины загрузить онлайн в память машины:

В проводнике машин машина определена как Стандарт.

Вызвать функцию Загрузить данные в машину в меню Синтрал.

Проводник машин открывается. Появляется диалог Загрузить данные в машину, в котором можно выбрать узор на жестком диске и запустить процесс загрузки.

С помощью щелчка правой клавишей мыши на файле узорав проводнике Windows раскрывается контекстное меню. Это контекстное меню содержит функцию SendTo/McExplorer Online, с помощью которой Вы можете также загрузить онлайн данные узора/машины в память машины. Главную программу М1 для этого вызывать не надо.

Если ни одна машина не определена как Стандарт, то Вы можете данные узора/машины загрузить в память машины с помощью функции Загрузить данные в машину в Проводнике машин.

Дальнейшая информация

  • Проводник машин

  • Загрузить данные в машину (диалог)


Импорт Sintral-Check...

 &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1074; &#1084;&#1072;&#1096;&#1080;&#1085;&#1091;...

Импорт Sintral-Check...

Импортировать программу вязания SIRIX в M1:

  • На SIRIX находятся данные Sintral-Check.
  • Файл был передан на Узорообразующее устройство М1.

Для передачи с помощью дискеты следует создать сжатые данные Sintral-Check. Они имеют расширение check.z. Программы сжатия для распаковки на Узорообразующем устройстве М1 требуют расширения check.gz.
Файл в Проводнике Windows можно переименовать или провести конвертирование данных на SIRIX.

Вызвать функцию Импорт Sintral-Check в меню Синтрал
- или -
нажать комбинацию клавиш Alt + F11.

Появляется диалог Импорт Sintral-Check.

Дальнейшая информация

  • Импорт Sintral-Check.

  • Конвертирование данных на SIRIX

  • Импорт данных


Импорт SETUP...

 &#1048;&#1084;&#1087;&#1086;&#1088;&#1090; SETUP &#1080;&#1079; img-&#1092;&#1072;&#1081;&#1083;&#1072;...

Импорт SETUP...

С помощью этой функции следующие данные из Setup-файла (Тип файла .set в ) можно импортировать в узорообразующее устройство М1:

  • Длина петли
  • Величина коррекции для кулирных клиньев (NPK)
  • Оттяжка
  • Скорость каретки
  • Величина коррекции и максимальная ошибка измерительных колес
  • Расстояние нитеводителей

Если Вы при окончании вязания измените величины на машине и сохраните на машине данные Setup, то Вы можете с помощью этой функции быстро актуализировать величины для узора в M1.

Импортировать данные и присвоить узору:

Узор открыт.

Вызвать функцию Импорт SETUP в меню Синтрал
- или -
нажать комбинацию клавиш Alt + F12.

Появляется диалог Импорт Setup.

Дальнейшая информация

  • Импорт Setup (Диалог)


Импорт SETUP из img-файла...

 &#1048;&#1084;&#1087;&#1086;&#1088;&#1090; SETUP &#1080;&#1079; KMC

Импорт SETUP из img-файла...

С помощью этой функции Вы импортируете данные из файла Setup, который сохранен в img-файле.

Импортировать данные файла Setup:

Вызвать функцию Импорт SETUP из img-файла в меню Синтрал.

Появляется диалог Импорт Setup из img-файла. Здесь Вы можете выбрать img-файл.
Кнопкой Импорт Вы подтверждаете настройки.
При нажатии на кнопку Отменить Вы выходите из диалога без применения настроек.


Импорт SETUP из KMC

 &#1048;&#1084;&#1087;&#1086;&#1088;&#1090; SETUP &#1080;&#1079; img-&#1092;&#1072;&#1081;&#1083;&#1072;... &#1048;&#1079;&#1074;&#1083;&#1077;&#1095;&#1100; &#1092;&#1072;&#1081;&#1083;&#1099; jac/sin/set

Импорт SETUP из KMC

С помощью этой функции Вы импортируете данные из файла Setup, который сохранен на Knit-Memory-Card.

Импортировать данные файла Setup:

Вызвать функцию Импорт SETUP из KMC в Меню Синтрал.

Появляется диалог Импорт Setup из KMC. Здесь Вы можете выбрать файл из каталога карты.
Настройки подтверждаются кнопкой ОК.
При нажатии на кнопку Отменить Вы выходите из диалога без применения настроек.


Извлечь файлы jac/sin/set

 &#1048;&#1084;&#1087;&#1086;&#1088;&#1090; SETUP &#1080;&#1079; KMC

Извлечь файлы jac/sin/set

С помощью этой функции Вы извлекаете данные программы (jac/sin/set) из файла узора и сохраняете данные программы вязания как отдельные файлы.

Функция доступна для узора без наличия программы вязания, если Вы применили функцию Импорт SETUP в меню Синтрал. Затем извлекаются только данные Setup.
При извлечении появляется предупреждение, если в узоре находятся устаревшие данные программы вязания. Это бывает, когда после создания программы вязания узор был изменен.
Если имя файла не соответствует конвенции по именам файлов для вязальных машин, то оно автоматически подстраивается и включается соответствующее указание.

Если при извлечении файл Setup не создается, то причинами может быть следующее:
- В диалоге Конфигурация в регистрационной карте Sintral включена контрольная кнопка Setup всегда в Синтрале.
- Выбранная для узора машина не может обрабатывать файл Setup.

Извлечь данные программы вязания из активного узора:

Для активного узора была создана проrрамма вязания.

Вызвать функцию Извлечь jac/sin/set-файлы в меню Синтрал.

Открывается программа Извлечение Jac/Sin/Set-данных, в которой Вы указываете имя файла и выбираете каталог.

Из mdv-файла прямо в Проводнике Windows могут быть извлечены sin/jac/set-файлы (или один set-файл). Для этого имеются в распоряжении контекстные меню Extract_sin_jac_set и Extract_set.

Дальнейшая информация

  • Импорт SETUP

  • Регистрационная карта Синтрал

  • Извлечение Jac/Sin/Set-данных


Показать Sintral

 &#1048;&#1079;&#1074;&#1083;&#1077;&#1095;&#1100; &#1092;&#1072;&#1081;&#1083;&#1099; jac/sin/set

Показать Sintral

С помощью этой функции Вы извлекаете данные Синтрала из файла узора и можете просмотреть их в защищенном от записи состоянии в программе обработки текста.

Показать Синтрал из программы вязания активного узора:

Для активного узора была создана проrрамма вязания.

Вызвать функцию Показать Синтрал в меню Синтрал.

В зависимости от создания программы открывается программа обработки текста UltraEdit-32 или программа Редактор Синтрала с извлеченным файлом McDataTmp.sin.

Если Вы хотите редактировать данные, используйте для извлечения функцию Извлечь jac/sin/set-файлы в том же меню и откройте после этого файл <Имя узора>.sin в программе UltraEdit-32.

Дальнейшая информация

  • Извлечь файлы jac/sin/set

  • Программные настройки

  • UltraEdit-32

  • Редактор Синтрала


Показать жаккард

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076; &#1088;&#1072;&#1089;&#1087;&#1072;&#1082;&#1086;&#1074;&#1072;&#1085;&#1085;&#1099;&#1084;

Показать жаккард

С помощью этой функции Вы извлекаете жаккардовые данные из файла узора и получаете их для просмотра с защитой от записи в программе обработки текста. Изображение на экране соответствует упакованной форме жаккарда.

Показать жаккард из программы вязания активного узора:

Для активного узора была создана проrрамма вязания.

Вызвать функцию Показать жаккард в меню Синтрал.

В зависимости от программных настроек открывается программа обработки текста UltraEdit-32 или программа Редактор Синтрала с извлеченным файлом McDataTmp.jac.

Если Вы хотите редактировать данные, то используйте для извлечения функцию Извлечь jac/sin/set-файлы в том же меню и откройте после этого файл <Имя узора>.jac в программе UltraEdit-32.

Дальнейшая информация

  • Извлечь файлы jac/sin/set

  • Программные настройки

  • UltraEdit-32

  • Редактор Синтрала


Показать жаккард распакованным

С помощью этой функции Вы извлекаете данные жаккарда из файла узора и получаете их для просмотра с защитой от записи в программе обработки текста в распакованном виде.

Показать распакованным жаккард из программы вязания активного узора:

Для активного узора была создана проrрамма вязания.

Вызвать функцию Показать жаккард распакованным в меню Синтрал.

В зависимости от програмных настроек открывается программа обработки текста UltraEdit-32 или программа Редактор Синтрала с извлеченным файлом McDataTmp.wkt.

Если Вы хотите редактировать данные, то используйте для извлечения функцию Извлечь jac/sin/set-файлы в том же меню и откройте после этого файл <Имя узора>.wkt в программе UltraEdit-32.

Дальнейшая информация

  • Извлечь файлы jac/sin/set

  • Программные настройки

  • UltraEdit-32

  • Редактор Синтрала


Показать SETUP

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076; &#1088;&#1072;&#1089;&#1087;&#1072;&#1082;&#1086;&#1074;&#1072;&#1085;&#1085;&#1099;&#1084;

Показать SETUP

C помощью этой функции Вы извлекаете данные Setup из файла узора и можете просматривать их в защищенном от записи виде.

Показать Setup из программы вязания активного узора:

Для активного узора была создана проrрамма вязания.

Вызвать функцию Показать SETUP в меню Синтрал.

Запускается самостоятельная программа из M1 и сообщает о себе диалогом McSetup, в котором показывается извлеченный файл McDataTmp.set.

Функция доступна для узора без программы вязания, если Вы применили в том же меню функцию Импорт SETUP.
Если Вы хотите изменить данные Setup, Вы должны их сначала сохранить с помощью функции Извлечь jac/sin/set-файлы в том же меню в качестве файла <Имя узора>.setn. Переключитесь после этого в Проводник Windows, чтобы открыть этот файл двойным щелчком в диалоге McSetup.

Дальнейшая информация

  • Импорт SETUP

  • Извлечь файлы jac/sin/set

  • Редактор Setup


Образовать последовательность...

С помощью этой функции Вы определяете последовательность для машин ST611, ST711 или ST811.

Определить последовательность:

Вызвать функцию Образовать последовательность в меню Синтрал.

Открывается Редактор последовательности, в котором Вы определяете последовательность.

Дальнейшая информация

  • Редактор последовательностей


Редактор Синтрала...

С помощью этой функции Вы запускаете текстовый редактор. В этом редакторе Вы можете открывать и обрабатывать файлы (jac/sin/set) программы вязания.

Запустить Редактор Синтрала:

Вызвать функцию Редактор Синтрала в меню Синтрал.

В зависимости от програмных настроек открывается программа обработки текста UltraEdit-32 или программа Редактор Синтрала.

Дальнейшая информация

  • Программные настройки

  • UltraEdit-32

  • Редактор Синтрала


Дополнительные функции

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (M1)

Дополнительные функции

В меню Дополнительные функции главной программы M1 содержатся следующие функции:

Функция | Цель
Модифицировать изображение петель | Включить инструменты для модификации изображения петель модуля.
Вернуть прежний вид петель | Отменить модифицированное изображение петель модуля.
Поднять петли | Поднять оптическим способом изображение петель модуля за счет ступенчатости цвета.
Опустить петли | Опустить оптическим способом изображение петель модуля за счет ступенчатости цвета.
Сохранить трикотажный вид как рисунок | Сохранить активный трикотажный вид как файл рисунка.
Сохранить трикотажный вид как рисунок (фрагмент) | Сохранить фрагмент активного трикотажного вида как файл рисунка.
Логически связать игольные операции на игольницах | Автоматически связать игольные операции одну с другой при рисовании игольных операций в соединении с помощью инструмента Карандаш.
Редактор последовательностей | Запускает программу Редактор последовательностей для обработки последовательностей.
Редактор списков последовательностей | Запускает программу Редактор последовательностей для обработки списков последовательностей.
Меню заказа | Запускает программуOrder.
Программные настройки | Произвести общие настройки для M1.


Модифицировать изображение петель

 &#1042;&#1077;&#1088;&#1085;&#1091;&#1090;&#1100; &#1087;&#1088;&#1077;&#1078;&#1085;&#1080;&#1081; &#1074;&#1080;&#1076; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100;

Модифицировать изображение петель

Для реалистичного изображения узора необходимо, чтобы примененные в узоре модули имели соответствующие действительности изображение на экране.
У модуля косички, например, должна быть видна фактическая вытяжка петель и появляющаяся при этом разнооттеночность для петель, расположенных сверху и снизу.
Изображение петель модуля можно модифицировать вручную. Для этого имеются в распоряжении в качестве инструментов специальные функции для вытягивания, подъема или опускания петель.

I. Включить модифицирование в активный режим:

  • Модуль открыт в Редакторе модулей geoffnet.
  • Трикотажный вид модуля активен и показывается в Изображении изделия.

Используйте фунцию Редактировать в контекстном меню модуля, чтобы открыть модуль.
Так как модуль открывается только с Техническим видом, Вы должны его открыть с помощью функции Открыть трикотажный вид в меню Вид. При этом по стандарту функция Изображение изделия в меню Вид/Опции включается в активный режим.

Вызвать функцию Модифицировать изображение петель в меню Дополнительные функции.

Теперь возможно модифицирование вручную. Для этого на Трикотажном виде активируется сетка тонких красных линий. В меню Дополнительные функции доступны функции для подъема и опускания петель.

Включенная функция Модифицировать изображение петель показывается галочкой. Повторный вызов функции приводит к выключению.

Тонкие сетчатые линии описывают прохождение петель в направлении столбцов. На каждой ножке петли на линии сетки находится круг. Он представляет собой точку вытягивания.

II. Модифицировать путем вытягивания петель:

  1. Щелкнуть левой клавишей мыши на петле, подлежащей вытягиванию.
    -> Петля выделяется.
  2. Клавишами со стрелками на клавиатуре установить направление и соответствующими щелчками величину вытягивания.

Ножка выделенной петли и головка расположенной под ней петли сдвигаются с основной позиции.

С помощью функции Вернуть прежний вид петель в том же меню Вы отменяете модифицирование выделенных петель.
После сохранения модуля измененное изображение сразу становится эффективным во всех узорах с этим модулем.
Другие возможности модифицировать изображение петель за счет ступенчатости цвета существуют благодаря функциям Поднять петли и Опустить петли в том же меню.

Рекомендации по выделению петель:

  • В сочетании с клавишей Ctrl Вы можете выделить несколько петель.
  • Вы можете также выделить петлю, если щелкните на кругу линии сетки.
  • Чтобы выделить вытянутую петлю, Вы должны щелкнуть на том месте, на котором петля находилась бы без вытяжки или Вы выделяете петлю на Техническом виде.


Вернуть прежний вид петель

 &#1052;&#1086;&#1076;&#1080;&#1092;&#1080;&#1094;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1080;&#1079;&#1086;&#1073;&#1088;&#1072;&#1078;&#1077;&#1085;&#1080;&#1077; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100;

Вернуть прежний вид петель

С помощью этой функции Вы отменяете ручное модифицирование изображения петель модуля (вытягивание, подъем или опускание петель).

Отменить модифицирование петель:

  • Модуль открыт в Редакторе модулей geoffnet.
  • Трикотажный вид модуля активен и показывается в Изображении изделия.
  • Функция Модифицировать изображение петель активна.

  1. Выделить петли, модифицирование которых должно быть отменено.
  2. Вызвать фунцию Сбросить петли в меню Дополнительные функции.

Выделенные петли изображаются в их исходном состоянии (без модификации).

Общие разъяснения в теме помощи для функции Модифицировать изображение петель.


Поднять петли

 &#1042;&#1077;&#1088;&#1085;&#1091;&#1090;&#1100; &#1087;&#1088;&#1077;&#1078;&#1085;&#1080;&#1081; &#1074;&#1080;&#1076; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100;

Поднять петли

При этой функции речь идет об инструменте для модифицирования изображения петель модуля, у которого цвет пряжи поднятых петель осветляется. В сочетании с затемнением опущенных петель, например, перекрещивание косички с петлями, располагающимися сверху и снизу, может быть реалистично изображено.

Модифицировать путем подъема петель

  • Модуль открыт в Редакторе модулей geoffnet.
  • Трикотажный вид модуля активен и показывается в Изображении изделия.
  • Функция Модифицировать изображение петель активна.

  1. Выделить петли, которые нужно поднимать.
  2. Вызвать функцию Поднять петли в меню Дополнительные функции.

Поднятые петли осветляются по цвету и в случае перекрещивания показываются над опущенными петлями.
Подъем изображается в линиях сетки символом [image] на ножке петли.

Петля может изображаться в стадиях опущена, нормально и поднята.
Опущенная петля поднимается путем двукратного применения функции.
С помощью функции Вернуть прежний вид петель в том же меню Вы отменяете модифицирование выделенных петель.
После сохранения модуля измененное изображение сразу становится эффективным во всех узорах с этим модулем.

Общие объяснения Вы найдете в теме Помощи для функции Модифицировать изображение петель.

Дальнейшая информация

  • Вернуть прежний вид петель


Опустить петли

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1090;&#1088;&#1080;&#1082;&#1086;&#1090;&#1072;&#1078;&#1085;&#1099;&#1081; &#1074;&#1080;&#1076; &#1082;&#1072;&#1082; &#1088;&#1080;&#1089;&#1091;&#1085;&#1086;&#1082;...

Опустить петли

При этой функции речь идет об инструменте для модифицирования изображения петель модуля, у которого цвет пряжи опущенных петель затемняется. В сочетании с осветлением поднятых петель, например, перекрещивание косички с петлями, расположенными сверху и снизу, может быть реалистично изображено.

Модифицировать путем опускания петель:

  • Модуль открыт в Редакторе модулей geoffnet.
  • Трикотажный вид модуля активен и показывается в Изображении изделия.
  • Функция Модифицировать изображение петель активна.

  1. Выделить петли, которые будут опускаться.
  2. Вызвать функцию Опустить петли в меню Экстрас.

Опущенные петли по оттенку затемняются и в случае перекрещивания показываются под поднятыми петлями.
Опускание изображается в линиях сетки символом [image] на ножке петли.

Петля может изображаться в стадиях опущена, нормально и поднята. Поднятая петля опускается путем двойного воздействия функции.
С помощью функции Вернуть прежний вид петель в том же меню Вы отменяете модифицирование выделенных петель.
После сохранения модуля измененное изображение сразу становится эффективным во всех узорах с этим модулем.

Общие разъяснения в теме помощи для функции Модифицировать изображение петель.


Сохранить трикотажный вид как рисунок...

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1090;&#1088;&#1080;&#1082;&#1086;&#1090;&#1072;&#1078;&#1085;&#1099;&#1081; &#1074;&#1080;&#1076; &#1082;&#1072;&#1082; &#1088;&#1080;&#1089;&#1091;&#1085;&#1086;&#1082; (&#1092;&#1088;&#1072;&#1075;&#1084;&#1077;&#1085;&#1090;)...

Сохранить трикотажный вид как рисунок...

С помощью этой функции Вы сохраняете Трикотажный вид узора или модуля как файл рисунка в формате Bitmap или JPEG, чтобы можно было, например, его распечатать.

Для активного узора или модуля сохранить Трикотажный вид как картинку:

Трикотажный вид узора или модуля активен.

Вызвать функцию Сохранить трикотажный вид как рисунок в меню Дополнительные функции.

Появляется стандартный диалог Windows Сохранить файл как, в котором можно указать имя, тип файла и каталог, где будет сохраняться рисунок.

Сохраненный рисунок соответствует Трикотажному виду всего узора или модуля. Установленный масштаб и плотность петель учитываются. Максимально допустимый размер графического файла составляет в формате JPEG 32768 x 32768, а в формате Bitmap - 8192 x 8192 экранных точек. Для графических файлов с размером, превышающим 512 МБ, показывается предупреждение, т.к. такие файлы могут обрабатываться не каждым программным обеспечением.

При сохранении рисунка как файла JPEG, файл архивируется. Таким образом требуется меньше места в памяти.

Дальнейшая информация

  • Установить плотность петель


Сохранить трикотажный вид как рисунок (фрагмент)...

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1090;&#1088;&#1080;&#1082;&#1086;&#1090;&#1072;&#1078;&#1085;&#1099;&#1081; &#1074;&#1080;&#1076; &#1082;&#1072;&#1082; &#1088;&#1080;&#1089;&#1091;&#1085;&#1086;&#1082;...

Сохранить трикотажный вид как рисунок (фрагмент)...

С помощью этой функции Вы сохраняете любую область Трикотажного вида узора или модуля в виде файла рисунка в формате Bitmap илиr JPEG, чтобы можно было, например, их распечатать.

Сохранить как рисунок область Трикотажного вида для активного узора или модуля:

  • Трикотажный вид узора или модуля активен.
  • Область, подлежащая сохранению, выделена.

Вызвать функцию Сохранить трикотажный вид как рисунок (фрагмент) в меню Дополнительные функции.

Появляется диалог Сохранить файл как, в котором можно указать имя, тип файла и каталог, где будет сохраняться рисунок.

Установленный масштаб и плотность петель учитываются.
Если выделение не представляет собой четырехугольник или имеются несколько выделений, то вокруг выделения (выделений) образуется прямоугольник и он запоминается как рисунок.
Максимально допустимый размер графического файла составляет в форматах JPEG и Bitmap 8192 x 8192 экранных точек. Для графических файлов с размером, превышающим 512 МБ, показывается предупреждение, т.к. такие файлы могут обрабатываться не каждым программным обеспечением.

При сохранении рисунка как файла JPEG, файл архивируется. Таким образом требуется меньше места в памяти.

Дальнейшая информация

  • Установить плотность петель


Логически связать игольные операции на игольницах

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1090;&#1088;&#1080;&#1082;&#1086;&#1090;&#1072;&#1078;&#1085;&#1099;&#1081; &#1074;&#1080;&#1076; &#1082;&#1072;&#1082; &#1088;&#1080;&#1089;&#1091;&#1085;&#1086;&#1082; (&#1092;&#1088;&#1072;&#1075;&#1084;&#1077;&#1085;&#1090;)...

Логически связать игольные операции на игольницах

Чтобы полностью использовать возможности узорообразующего устройства, Вам следует применять модули при рисовании узора. Даже при создании нового модуля Вам не следует отказываться от применения модулей.
Если Вы несмотря на это применяете игольные операции, Вы можете инструментом для рисования Карандаш [image] рисовать только на одной игольнице. Другими инструментами для рисования можно рисовать только на обеих игольницах.
При рисовании инструментом Карандаш [image] , с помощью функции Логически связать игольные операции на игольницах, можно решить, будут ли связываться игольные операции одна с другой автоматически или нет.

Связать игольные операции при рисовании автоматически:

Технический вид активен.

  1. Выбрать курсорную функцию.
  2. Щелкнуть на инструменте Карандаш [image] в панели инструментов Инструменты для рисования.
    -> Функция Логически связать игольные операции на игольницах в меню Дополнительные функции становится доступной.

    Функция Логически связать игольные операции на игольницах должна быть включена. Вы распознаете это по тому, что перед функцией появляется еще одна галочка. Если это не так, Вы должны включить функцию щелчком.

  3. Щелкнуть на иглах в узоре, у которых должна появиться выбранная игольная операция.

Дальнейшая информация

  • Рисование с игольной операцией и/или цветом


Редактор последовательности...

 &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1089;&#1087;&#1080;&#1089;&#1082;&#1086;&#1074; &#1087;&#1086;&#1089;&#1083;&#1077;&#1076;&#1086;&#1074;&#1072;&#1090;&#1077;&#1083;&#1100;&#1085;&#1086;&#1089;&#1090;&#1077;&#1081;...

Редактор последовательности...

С помощью этой функции Вы запускаете независимый от Узорообразующего устройства М1 редактор. В этом Редакторе Вы можете открыть и обработать файлы последовательности (SEQ).

Запустить Редактор последовательностей:

Вызвать функцию Редактор последовательности в меню Дополнительные функции.

Открывается Редактор последовательностей.

Дальнейшая информация

  • Редактор последовательностей


Редактор списков последовательностей...

С помощью этой функции Вы запускаете независимый от Узорообразующего устройства М1 редактор. В этом редакторе можно открывать и обрабатывать файлы списков последовательностей (SEL).

Запустить Редактор списков последовательностей:

Вызвать функцию Редактор списков последовательностей в меню Дополнительные функции.

Открывается Редактор списков последовательностей.

Дальнейшая информация

  • Редактор списков последовательностей


Меню заказа...

 &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1089;&#1087;&#1080;&#1089;&#1082;&#1086;&#1074; &#1087;&#1086;&#1089;&#1083;&#1077;&#1076;&#1086;&#1074;&#1072;&#1090;&#1077;&#1083;&#1100;&#1085;&#1086;&#1089;&#1090;&#1077;&#1081;...

Меню заказа...

С помощью этой функции Вы запускаете независимый от Узорообразующего устройства M1 текстовый редактор Order.exe. В этом редакторе Вы можете открывать, обрабатывать и сохранять файлы заказа (*.ord).

Запустить текстовый редактор Order:

Вызвать функцию Меню заказа в меню Дополнительные функции.

Запускается программа Order.

Дальнейшая информация

  • Заказ


Программные настройки...

С помощью этой функции можно производить общие настройки по М1 (например, по автоматическому сохранению) в одноименном диалоге.

Произвести настройки для М1:

Вызвать функцию Программные настройки в меню Дополнительные функции.

Появляется диалог Программные настройки.

Дальнейшая информация

  • Программные настройки (диалог)


Окно

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (M1) &#1047;&#1085;&#1072;&#1082; &#1074;&#1086;&#1087;&#1088;&#1086;&#1089;&#1072; (?)

Окно

В меню Окно главной программы M1 содержатся следующие функции:

Функция | Цель
Каскадно | Расположить окна каскадом.
По горизонтали | Расположить окна по горизонтали.
По вертикали | Расположить окна по вертикали.
Упорядочить символы | Упорядочить символы уменьшенных окон.
Список открытых окон | Перевести окно на передний план.


Каскадно

Все открытые окна одинакового размера располагаются каскадом. Символы уменьшенных окон располагаются на нижней кромке экрана.


По горизонтали

Все открытые окна с оптимальным размером располагаются параллельно друг другу. Символы уменьшенных окон располагаются на нижней кромке экрана.


По вертикали

Все открытые окна оптимальные по размеру располагаются одно над другим. Символы уменьшенных окон располагаются по нижней кромке экрана друг около друга.


Упорядочить символы

Символы уменьшенных окон располагаются на нижней кромке экрана.


<Открытые окна>

Все имена открытых окон устройства М1 представлены здесь в списке. Путем выбора имени выбранное окно переводится на передний план.


Знак вопроса (?)

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (M1)

Знак вопроса (?)

В меню ? главной программы М1 содержатся следующие функции:

Функция | Цель
Темы помощи | Запустить помощь онлайн.
Справочник по Синтралу | Открыть справочник с командами Синтрала и прямыми командами для машин TC как Онлайн-помощь.
Информация о STOLL М1 | Показать номер версии.


Темы помощи

 &#1047;&#1085;&#1072;&#1082; &#1074;&#1086;&#1087;&#1088;&#1086;&#1089;&#1072; (?) &#1057;&#1087;&#1088;&#1072;&#1074;&#1086;&#1095;&#1085;&#1080;&#1082; &#1087;&#1086; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083;&#1091;

Темы помощи

Узорообразующее устройство M1 располагает Помощью онлайн, в которой описаны все функции и их применение.

I. Запустить Помощь онлайн:

Вызвать функцию Темы помощи в меню ?.

Запускается помощь Онлайн и в окне показывается Помощь M1.

Вы можете запустить помощь также в зависимости от контекста в любой позиции курсора.

II. Вызов зависящей от контекста справки:

  1. щелкнуть на символе [image] в панели инструментов Стандарт.
    -> У курсора дополнительно появляется знак вопроса.
  2. Щелкнуть на позиции внутри М1, по которой требуется помощь.
    - или -
    Установить курсор на позицию в М1, по которой требуется помощь.
  3. Нажать клавишу F1 клавиатуры.

Появляется Помощь по выбранной функции.

Дальнейшая информация

  • Помощь, зависящая от контекста - Вызов онлайн-помощи М1


Справочник по Синтралу

 &#1047;&#1085;&#1072;&#1082; &#1074;&#1086;&#1087;&#1088;&#1086;&#1089;&#1072; (?) &#1048;&#1085;&#1092;&#1086;&#1088;&#1084;&#1072;&#1094;&#1080;&#1103; &#1086; STOLL &#1052;1

Справочник по Синтралу

С помощью этой функции Вы открываете справочник с командами Синтрала и прямыми командами для машин TC как онлайн помощь.

Открыть справочкник по Синтралу:

Вызвать функцию Справочник по Синтралу в меню ?.

Справочник по Синтралу открывается как онлайн помощь.


Информация о STOLL М1

 &#1057;&#1087;&#1088;&#1072;&#1074;&#1086;&#1095;&#1085;&#1080;&#1082; &#1087;&#1086; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083;&#1091; &#1047;&#1085;&#1072;&#1082; &#1074;&#1086;&#1087;&#1088;&#1086;&#1089;&#1072; (?)

Информация о STOLL М1

Показать номер текущей версии М1:

Вызвать функцию Информация о STOLL M1 в меню ?.

Появляется диалог Информация о Stoll M1, в котором содержатся данные номера версии, M1 Service Pack и по лицензии Штолл.

Непосредственно после запуска M1 регистрационный номер показывается также в строке заголовка окна программы.


Панель инструментов (М1)

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (M1) &#1043;&#1083;&#1072;&#1074;&#1085;&#1072;&#1103; &#1087;&#1088;&#1086;&#1075;&#1088;&#1072;&#1084;&#1084;&#1072; &#1052;1 &#1050;&#1086;&#1084;&#1073;&#1080;&#1085;&#1072;&#1094;&#1080;&#1080; &#1082;&#1083;&#1072;&#1074;&#1080;&#1096; (&#1052;1)

Панель инструментов (М1)

Главная программа М1имеет 16 панелей инструментов. Их можно активировать или деактивировать в меню Вид/Панели инструментов. При включенной панели инструментов галочка находится перед функцией

В главной программе М1 содержатся следующие панели инструментов:

  • Стандарт
  • Изображения узора
  • Зум
  • Инструментры для рисования
  • Цвета пряжи
  • Цвета модулей
  • Линейка модулей
  • Игольные операции
  • Менеджер уровней
  • Повторение модулей
  • Навигация комментария
  • Инструменты формы
  • Инструменты k&w
  • Линия раппорта
  • Строка статуса


Стандарт

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1052;1)

Стандарт

Главная программа M1 имет Панель инструментов Навигация комментария, которая по Вашему желанию может быть размещена на экране. Вы можете включить или выключить ее с помощью функции Стандарт в меню Вид/Панели инструментов. При включенной панели инструментов перед функцией стоит галочка.

Панель инструментов Стандарт в главной программе М1

В панели инструментов Стандарт содержатся следующие символы:

Символ | Функция | Цель
 | Новый | Создать новый узор.
 | Открыть | Открыть сохраненный узор.
 | Сохранить | Сохранить активный узор.
 | Вырезать | Удалить выделенную область в узоре и одновременно сохранить в буфере как деталь узора.
 | Копировать | Сохранить в буфере выделенную область как деталь узора.
 | Вставить | Вставить в узор деталь узора.
 | Вставить зеркально | Вставить в узор деталь узора в зеркально отраженном положении.
 | Создать модуль из выделенного участка | Создать модуль из выделенной области в узоре.
 | Отменить | Отменить последнее выполненное действие.
 | Восстановить | Восстановить последнее отмененное действие.
 | Контекстная помощь | Показать Помощь к теме.


Изображения узора

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1052;1)

Изображения узора

Главная программа М1 имеет панель инструментов Изображения узора, которая по Вашему желанию может быть размещена на экране. Вы можете включить или выключить ее с помощью функции Изображения узора в меню Вид/Панели инструментов. При включенной панели инструментов перед функцией стоит галочка.

Активировать/деактивировать панель инструментов Изображения узора в главной программе М1

В панели инструментов Изображения узора содержатся следующие символы:

Символ | Функция | Цель
 | Нитеводители | Включить линейку индикации для изображения путей нитеводителей.
 | Игольные операции | Активировать и деактивировать все игольные операции.
 | Длина петли | Включить линейку индикации, чтобы присвоить области в узоре длину петли.
 | Вид поля пряжи | Показать поля пряжи активного узора.
 | Вид формы | Активировать форму при контурном изделии.
 | Изображение технических рядов | Показать узор со всеми техническими рядами.
 | Изображение узорных рядов | Показать узор только с узорными рядами.
 | Изображение шпикеля | Показать узор только с узорными рядами, а имеющиеся области шпикеля изобразить сложенными.
 | Вставить модуль без компенсации | Включить и выключить модуль прямой вставки.
 | Изображение k&w со сбавкой | Просмотр k&w со сбавкой и пропусками.
 | Изображение k&w | Просмотр k&w с пропусками. Указание: Изменения ступенчатости внешних кромок возможны в виде формы только в том случае, если выбрано это изображение.
 | Изображение k&w совпало | Просмотр k&w без пропусков.


Нитеводители

С помощью символа [image] из панели инструментов Изображения узора Вы можете включить линейку индикации для перемещений нитеводителей. Для нового узора пути нитеводителей определяются с помощью обработки техники. Для узора, импортированного через данные Синтрал-Чек, пути нитеводителей уже имеются.

Активировать пути нитеводителя:

Технический вид должен быть активным, а Обработка техники законченной.

Щелкнуть на символе [image] в панели инструментов Изображения узора.
-> Включается линейка индикации поверх каждого технического ряда, в котором виден путь нитеводителя. Номера нитеводителей показываются в Линейке рядов Технического вида.

Если Вы снова щелкните на символе [image] в панели инструментов Изображения узора, то линейки индикации для нитеводителей исчезнут.

В контекстном меню Технического вида Вы можете Выделить нитеводитель и Изменить путь нитеводителя.

Дальнейшая информация

  • Линейка рядов (Технический вид)

  • Маркировать нитеводители

  • Изменить путь нитеводителя


Игольные операции

С помощью символа [image] из панели инструментов Изображения узора можно активировать и деактивировать игольные операции. По умолчанию игольные операции включены.

Деактивировать игольные операции:

Технический вид должен быть активен.

Щелкнуть на символе [image] в панели инструментов Изображения узора.
-> Игольные операции деактивированы. Если линейки индикации включены, то видны только они. Если линейки индикации выключены, то Технический вид пустой.

Если повторно щелкнуть по символу [image] в панели инструментов Изображения узора, линейки индикации игольных операций снова активируются.


Зум

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1052;1) &#1048;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1088;&#1099; &#1076;&#1083;&#1103; &#1088;&#1080;&#1089;&#1086;&#1074;&#1072;&#1085;&#1080;&#1103;

Зум

Главная программа М1 имеет Панель инструментов Масштаб, которая по Вашему желанию может быть размещена на экране. Вы можете включить или выключить ее с помощью функции Масштаб в меню Вид/Панели инструментов. При включенной панели инструментов перед функцией стоит галочка.

Панель инструментов Масштаб в главной программе М1

В панели инструментов Масштаб содержатся следующие функции:

Элемент | Значение
Список выбора | Установить ступень масштаба.
Кнопка | Увеличить ступень масштаба.
Кнопка | Уменьшить ступень масштаба

Размер изображения рисунка можно изменить с помощью панели инструментов Масштаб. Можно непосредственно выбрать установленный масштаб или пошагово увеличивать или уменьшать вид. Ступени масштаба, в которых можно целиком просмотреть изделие, показываются в Трикотажном виде красным цветом.

I. Установить ступень масштаба непосредственно:

  1. Щелкнуть мышью на символе [image] рядом с видом ступени масштаба.
    -> Открывается список ступеней масштаба.
  2. Выбрать ступень масштаба:

В поле списка показывается ступень масштаба. Размер изображения узора в активном окне подстраивался в соответствии с выбранной ступенью масштаба.

В Трикотажном виде можно подстроить соотношение сторон. Поэтому в поле списков показаны 2ступени масштаба. Первая ступень масштаба для игл вторая для рядов.

II. Пошаговое переключение масштаба:

Щелчком мыши на одной из кнопок [image] или [image] можно переключиться на следующую более высокую или более низкую ступень масштаба

Для быстрого изменения масштаба можно использовать клавиши + и - на цифровом блоке клавиатуры.


Инструментры для рисования

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1052;1)

Инструментры для рисования

Главная программа M1 имеет панель инструментов Инструменты для рисования, которую Вы по Вашему желанию можете расположить на экране. Вы можете активировать или деактивировать ее с помощью функции Инструменты для рисования в меню Вид/Панели инструментов. При включенной панели инструментов перед функцией стоит галочка.

Панель инструментов Инструменты для рисования в главной программе М1

В панели инструментов Инструменты для рисования содержатся следующие символы:

Символ | Функция | Цель | Выделение в трикотажном виде
 | Карандаш | Выделить линию произвольной формы. |
 | Линия | Выделить прямую линию. |
 | Прямоугольник/Квадрат | Выделить у прямоугольника или квадрата только обрамление или всю область. |
 | Многоугольник | Выделить у многоугольника только обрамление или всю область. |
 | Кривая | В настоящее время без функции |
 | Эллипс/Круг | Выделить у круга или эллипса только обрамление или всю область. |
 | Отменить выделение | Удалить все имеющиеся в узоре выделения.
 | Выделить все | Выделить все пары игл узора. |
 | Выделение волшебной палочкой | Выделить соседние игольные пары с одинаковыми свойствами.
 | Удалить содержания | Удалить выделенную область в узоре.
 | Заполнить выделенные области | Заполнить активные курсорные функции в существующее выделение.
 | Идентифицировать и выделить модуль | Идентифицировать и выделить модули в узоре.
 | Найти и выделить / В выделенной области | Найти и выделить актуальные выбранные функции курсора в выделенной области.
 | Найти и выделить / Во всем узоре | Найти и выделить актуальные выбранные функции курсора во всем узоре.
 | Найти и выделить / Во всем узоре (дополнительно) | Найти и выделить актуальные выбранные функции курсора во всем узоре. Существующее выделение сохраняется.
 | Найти и заменить | В выделенной области или во всем узоре найти игольные операции и/или цвета и заменить их или поменять местами.
 | Применить модули/цвет/параметры узора | Применить в качестве выбора модуль и/или цвет или параметры узора и работать с ними дальше.
 | Отменить курсорные функции | Выключить все функции курсора.
 | Включить/выключить сдвиг формы | Переключиться в режим обработки в функции Открыть и позиционировать покрой (shv, shp, shr). Указание: Эта кнопка не влияет на функции в диалоге Сдвинуть форму.

В контекстном меню Панели инструментов Вы можете включить и выключить функцию Рисование с выделением. Если функция включена, автоматически выделяется нарисованная область. Если функция выключена, сохраняется существовавшее перед этим выделение.

С помощь инструментов для рисования Вы можете выполнить следующие операции:

  • Выделить в узоре
  • Рисование с функциями курсора

Функции курсора:

  • Игольная операция
  • Модуль
  • Цвет
  • Длина петли
  • Атрибуты формы

Функции курсора могут применяться и в комбинации одна с другой.
При описании символов из панели инструментов описывается выделение. Рисование с помощью функций курсора объясняется в соответствующих главах об игольных операциях, модулях, цветах и длине петли.

Дальнейшая информация

  • Сдвинуть форму (диалог)

  • Курсор

  • Рисование с помощью модулей

  • Рисование с игольной операцией и/или цветом

  • Рисование с длиной петли


Выделение волшебной палочкой

 &#1048;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1088;&#1099; &#1076;&#1083;&#1103; &#1088;&#1080;&#1089;&#1086;&#1074;&#1072;&#1085;&#1080;&#1103;

Выделение волшебной палочкой

Волшебной палочкой можно по различным критериям выделять область в узоре. Если при использовании волшебной палочки одновременно активна функция курсора, то она добавляется в выделенную область. Если модуль выбран, то он заполняется в кромочной зоне выделения, в соответствии с настройками в панели инструментов Цвета модуля.

Эти настройки объясняются в Помощи к панели инструментов Цвета модулей.

Выбрать функцию, по критерию которой будет выполняться выделение:

Щелкнуть на символе [image] рядом с волшебной палочкой.
-> Активируются следующие функции:

Функция | Значение
Учитывать цвета | Выделяются соседние игольные пары одинакового цвета.
Учесть цвета и докомплектовать модули | Выделяются соседние игольные пары одинакового цвета. Если этот цвет является частью многоцветного модуля, то модуль выделяется целиком.
Учитывать модули (независимо от цвета) | Выделяются соседние модули с одинаковым ID-модулем, независимо от цвета модуля.
Учитывать модули (в зависимости от цвета) | Выделяются соседние модули с одинаковым ID-модулем и одинаковым цветом.
Учитывать длину петли | Выделяются соседние иглы с одинаковой длиной петель.
Провести диагональ | Эту функцию можно включить дополнительно к предыдущим функциям. В этом случае игольные пары с одинаковыми свойствами не должны перекрываться. Достаточно, если они соприкасаются в угле.

В Виде формы здесь доступны следующие функции:

Функция | Значение
Учитывать цвет кромки | Выделяются соседние клетки одинакового цвета.
Учитывать цвет кромки и операции | Выделяются соседние клетки с одним и тем же номером кромки и по крайней мере с операциями выделенной позиции.
Учитывать внутри/вне формы | Выделяются все символы внутри формы или символ вне формы.
Провести диагональ | Эту функцию можно включить дополнительно к предыдущим функциям. В этом случае клетки с одинаковыми свойствами не должны перекрываться. Достаточно, если они соприкасаются в угле.

Выделить соседнии игольные пары с одинаковыми свойствами, которые перекрываются в Изображении узорных рядов [image] :

Удерживайте клавишу Ctrl нажатой, если Вы хотите добавить выделение к уже существующему выделению. В существующем выделении можно выделить игольные пары с одинаковыми свойствами. Для этого следует удерживать в нажатом положении клавишу Shift. Игольные пары с совпадающим свойствами выделяются, выделение у остальных игольных пар отменяется.

Используется то свойство игольной пары, на котором производится щелчок мыши.

  1. Щелкнуть левой клавишей мыши на символе [image] .
    -> Выбранный инструмент для рисования будет показан нажатым символом.
  2. Щелкнуть на игольной паре, свойства которой должны применяться для выделения.

    Выделение изображается красным цветом. Если в узоре уже существуют выделения, то при выборе нового выделения они удаляются. Функция волшебной палочки существует до тех пор, пока не будет выбран другой инструмент для рисования.

На выделение можно повлиять следующими функциями:

  • Функциями Защитить переднюю игольницу и Защитить заднюю игольницу в контекстном меню Техническото вида или Трикотажного вида или в меню Вид/Опции, Вы можете защитить игольницу. Фон этой игольницы на Техническом виде изображается темно-серым. Защищенная игольница не выделяется.
  • Функциями Показать переднюю игольницу и Показать заднюю игольницу в контекстном меню Технического вида или Трикотажного вида или в меню Вид/Опции, Вы можете деактивировать игольницу. Деактивированная игольница несмотря на это выделяется.

С помощью фукнции Найти и выделить в меню Выделения Вы можете различными способами искать и выделять актуально установленные курсорные функции.

Дальнейшая информация

  • Панель инструментов Цвета модуля


Цвета пряжи

 &#1048;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1088;&#1099; &#1076;&#1083;&#1103; &#1088;&#1080;&#1089;&#1086;&#1074;&#1072;&#1085;&#1080;&#1103; &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1052;1)

Цвета пряжи

Главная программа М1 имеет панель инструментов Цвета пряжи, которая по Вашему желанию может быть размещена на экране. Вы можете активировать или деактивировать ее с помощью функции Цвета пряжи в меню Вид/Панели инструментов. При включенной панели инструментов перед функцией стоит галочка.

Панель инструментов Цвета пряжи в основной программе М1

Каждый цвет в панели инструментов Цвета пряжи представляет пряжу. Используя эти цвета можно нарисовать новый узор.
В активном окне Редактор жаккарда или Редактор жаккарда (модуль) внешний вид панели инструментов меняется. В ней имеются различные жаккардовые цвета для MC-жаккарда. Цветам с номерами цветов 1 - 40 содержат дополнительные жаккардовые символы. Они могут включаться и выключаться с помощью функции Изображение символов в меню Вид/Опции или в контекстном меню окна.

Обратите внимание на то, что при сохранении MC-жаккарда <имя>.jac все имеющиеся в рисунке цвета с номером цвета больше 40 теряются. В текстовом файле эти цвета сохраняются со знаком ?. При повторном открытии для него показан номер цвета 1.
Сохранить рисунок как MC-жаккард <имя>.mdv в формате M1, если используются цвета с номерами цветов > 40.

I. Выбор цвета:

Щелкнуть левой клавишей мыши на нужном цвете.

Выбранный цвет изображается в виде нажатого символа.

II. Выключить цвета:

При выборе другого цвета существовавший для этого цвет автоматически выключается.

Щелкнуть левой клавишей мыши на символе выбранного цвета.

Выбранных цветов больше нет.

III. Изменить цвет, например, для создания цветовой палитры с сезонными цветами:

Выбирается цвет, подлежащий изменению.

  1. Щелкнуть правой клавишей мыши на любом цвете панели инструментов Цвета пряжи.
    -> Появляется контекстное меню.
  2. Выбрать из контекстного меню левой клавишей мыши функцию Изменить цвет.
    -> Появляется диалог Цвета, в котором можно выбрать цвет или определить новый цвет.

С помощью функции Взять цвет из буфера из контекстного меню производится поиск в буфере трех последовательных макс. трехразрядных чисел. Они интерпретируются как значения RGB и присваиваются актуальному цвету.

IV. Взять цвет из буфера обмена:

  • В панели инструментов выбран цвет.
  • В буфере обмена содержатся значения RGB.

Величины RGB, вероятно, скопированы в буфер другой программой.

  1. Щелкнуть правой клавишей мыши на любом цвете панели инструментов Цвета пряжи.
    -> Появляется контекстное меню.
  2. Выбрать из контекстного меню левой клавишей мыши функцию Взять цвет из буфера.

Выбранный в панели инструментов цвет содержит величины RGB из буфера обмена.

В Контекстном меню панели инструментов имеются несколько цветовых палитр. С их помощью рисунок быстро можно изобразить в различных цветовых гаммах.
Каждая цветовая палитра имеет три цветовые группы. Актуальная цветовая группа видна в поле списков.

Если внутри узора находится жаккардовая область и Вы перемещаете указатель мыши по этой области, то цвета жаккарда в панели инструментов Цвета пряжи изображаются дополнительно с J.

Дальнейшая информация

  • Цвета (диалог)

  • Цветные палитры

  • Цветовые группы


Цветные палитры

При составлении нового узора стандартно существуют следующие цветовые палитры:

  • M1
  • Тренд 2000
  • Палитра 1

I. Выбор цвета:

  1. Щелкнуть правой клавишей мыши на любом цвете панели инструментов Цвета пряжи.
    -> Появляется контекстное меню.
  2. Левой клавишей мыши выбрать из контекстного меню желаемую цветовую палитру.

II. Создать собственную цветовую палитру:

  1. Щелкнуть правой клавишей мыши на любом цвете панели инструментов Цвета пряжи.
    -> Появляется контекстное меню.
  2. Выбрать левой клавишей мыши из контекстного меню функцию Создать новую цветовую палитру.
    -> Появляется диалог Создать новую цветовую палитру, в котором Вы можете присвоить имя новой цветовой палитре.

    Новая палитра получает цвета из цветовой палитры M1. Теперь Вы можете менять эти цвета по Вашему желанию.

Цветовые палитры Тренд 2000, Палитра 1 и Ваши собстенные цветовые схемы Вы можете также удалять и переименовывать.

III. Удалить цветовую палитру:

  1. Выбрать цветовую палитру.
  2. Щелкнуть правой клавишей мыши на любом цвете в панели инструментов Цвета пряжи.
    -> Появляется контекстное меню.
  3. В контекстном меню щелкните левой клавишей мыши на функции Удалить цветовую палитру.
    -> Появляется запрос подтверждения, надо ли удалять цветовую палитру.
  4. Щелкнуть на кнопке Да .

IV. Переименовать цветовую палитру:

  1. Выбрать цветовую палитру.
  2. Щелкнуть правой клавишей мыши на любом цвете в панели инструментов Цвета пряжи.
    -> Появляется контекстное меню.
  3. В контекстном меню левой клавишей мыши щелкнуть на функции Переименовать цветную палитру.
    -> Появляется диалог Переименовать цветовую палитру, в котором можно указать новое имя.

Цветовые палитры сохраняются с узором и при создании нового узора могут загружаться из ранее сохраненного узора.

V. Загрузить цветовую палитру:

  1. Щелкнуть правой клавишей мыши на любом цвете в панели инструментов Цвета пряжи.
    -> Появляется контекстное меню.
  2. В контекстном меню щелкнуть левой клавишей мыши на функции Загрузить цветовую палитру.
    -> Появляется диалог Загрузить цветовую палитру, в котором вы можете выбрать файл, из которого будет загружаться цветовая палитра.

При импорте картинок генерируется собственная цветовая палитра с именем картинки. Цветовая палитра содержит цвета картинки.

Дальнейшая информация

  • Создать новую цветовую палитру (диалог)

  • Переименовать цветовую палитру (диалог)

  • Загрузить цветовую палитру (диалог)

  • Панель инструментов цвета пряжи


Цветовые группы

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1062;&#1074;&#1077;&#1090;&#1072; &#1087;&#1088;&#1103;&#1078;&#1080;)

Цветовые группы

Каждая цветовая палитра имеет следующие Цветовые группы:

Цветовая группа | Номера цветов | Применение
Стандартные пряжи | 1 - 32 | Для всех стандартных применений
Пряжи 1:2 multi gauge | 33 - 64 | Для модулей MG и узоров MG, у которых вяжет только каждый второй ряд
Техника | 201 - 212 | Особые пряжи для начал и переходов, например, эластичная нить, разделительная нить

Цвета цветовых групп Стандарт и 1:2 multi gauge идентичны, отличаются только номера цветов.
Благодаря номеру цвета обработка техники определяет, о каком типе пряжи идет речь и может благодаря этому применить необходимые для этого правила техники.

Если Вы какой-то момент задержите указатель мыши на цвете, появится номер цвета. Если в диалоге Распределение полей пряжи задан нитеводитель и/или вид пряжи, то они также показываются на экране.

Сменить цветовую группу:

  1. Щелкнуть левой клавишей мыши на символе [image] в панели инструментов Цвета пряжи.
    -> Поле списков открывается и имена цветовых групп становятся видимыми.
  2. Щелкнуть левой клавишей мыши на желаемой цветовой группе.


Контекстное меню (Цвета пряжи)

Некоторые функции можно также вызвать через контекстное меню. Для этого щелкните правой клавишей мыши на панели инструментов Цвета пряжи.

В контекстном меню панели инструментов Цвета пряжи содержатся следующие функции:

Функция | Цель
Создать новую цветовую палитру | Вызвать диалог Создать новую цветовую палитру.
Загрузить цветовую палитру | Вызвать диалог Загрузить цветовую палитру.
Список цветовых палитр | Выбрать цветовую палитру.

Дальнейшая информация

  • Создать новую цветовую палитру (диалог)

  • Загрузить цветовую палитру (диалог)

  • Цветные палитры


Цвета модулей

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1052;1)

Цвета модулей

Главная программа М1 имеет панель инструментов Цвета модуля, которая по Вашему желанию может быть расположена на экране. Вы может ее включить или выключить с помощью функции Цвета модуля в меню Вид/Панели инструментов. При включенной панели инструментов перед функцией стоит галочка.

Панель инструментов Цвета модуля в основной программе М1

В панели инструментов Цвета модуля содержаться следующие символы для вставки модуля в кромочную зону выделения:

Символ | Функция | Пример (Трикотажный вид)
 | Пример: Модуль косички 2x2< заполняется в многоугольник (выделенная область). Модуль косички 2x2< | Выделенная область
Край свободен | Вокруг существующего выделения накладывается воображаемый прямоугольник. Начиная от левого нижнего угла этого прямоугольника на прямоугольник накладывается невидимый растр. Поля растра имеют размер выбранного модуля. Модуль добавляется только в поля, целиком находящиеся в выделении. Поля, расположенные в выделении только частично, остаются пустыми. Указание: Всякое несвязанное выделение рассматривается отдельно. |
Кромка закрыта | Вокруг существующего выделения накладывается воображаемый прямоугольник. Начиная от левого нижнего угла этого прямоугольника на прямоугольник накладывается невидимый растр. Поля растра имеют размер выбранного модуля. Модуль заполняется в поля, которые находятся в выделении. В отличии от Кромка Свободна, здесь заполняются также и поля, которые лишь частично находятся в выделении. Указание: Всякое несвязанное выделение рассматривается отдельно. |
Точно по краю | Вокруг существующего выделения накладывается воображаемый прямоугольник. Начиная от левого нижнего угла этого прямоугольника на прямоугольник накладывается невидимый растр. Поля растра имеют размер выбранного модуля. Модуль добавляется в поля, целиком находящиеся в выделении. В полях, только частично расположенных в выделенной области, модули обрезаются таким образом, чтобы они точно подходили в выделенную область. Операции переноса, принимающая игла которых расположена вне выделенной области, не обрезаются. Функции курсора, которые имеют размер пары игл, всегда заполняются точно по кромке. Указание: Все существующие выделенные области рассматриваются как связанная область. |

В панели инструментов Цвета модуля содержатся следующие символы для вставки атрибутов модуля в узор:

Символ | Функция
Применить цвета и игольные операции | Вставить в изделие цвет модуля вместе с игольными операциями.
Применить только игольные опрации | Цвет в изделии сохраняется.
Применить только цвета | В изделие вставляется только цвет из модуля. Игольные операции изделия сохраняются.
Вставить без длины петли | Для вставленного модуля действительна длина петли узора, а не предустановленная длина петли самого модуля.

С помощью этой панели инструментов Вы можете определять, как модули вставляются в узор в кромочной зоне выделения, какие атрибуты модуля воспринимаются в узор и при использовании каких настроек модули воспринимаются при вставке.

Если Вы хотите вставить модуль в изделие с иным чем существующий цветом модуля, то Вам не надо изменять цвет в модуле. Достаточно выбрать из панели инструментов Цвета пряжи новый цвет. Этот цвет называется Цветом редактирования. Он обрамлен в панели инструментов цветом модуля.
Модуль цвета
Цвет редактрирования

Выбрать Цвет редактирования для многоцветных модулей.

  1. Щелкнуть мышкой по Цвету редактирования в панели инструментов Цвета пряжи.
  2. Выделить модуль.
  3. Щелкнуть мышкой в панели инструментов Цвета модуля на цвете модуля, который следует заменить цветом редактирования.

Цветь редактирования удаляется с помощью функции Сбросить все цвета редактирования в контекстном меню панели инструментов Цвета модуля. Контекстное меню включается, если Вы правой клавишей мыши щелкните на любом символе панели инструментов.
В буфер обмена можно скопировать любую область узора как деталь узора. Содержимое буфера обмена можно увидеть в группе модулей Детали узора в линейке модулей. Деталь модуля автоматически сохраняется в базе данных модулей. При вставке из буфера в узор, содержимое буфера рассматривается как модуль и Вы с помощью панели инструментов Цвета модуля можете решать, что Вы хотите вставлять в узор - только игольную операцию (операции), только цвет (цвета) или игольную операцию (операции) и цвет (цвета).

Дальнейшая информация

  • Значение цветов

  • Детали узора


Линейка модулей

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1052;1)

Линейка модулей

Главная программа М1 имеет линейку модуле, которая по Вашему желанию может быть размещена на экране. Вы можете активировать или деактивировать ее функцией Линейка модулей в меню Вид/Линейка символов. При включенной панели инструментов перед функцией стоит галочка.

Линейка модулей в основной программе М1

Группы модулей с группами открытого узора можно выбрать в поле списков. Привязки модуля в выбранной подгруппе появляются в Линейке модулей. При выборе модуля имя этого модуля появляется у нижнего края панели инструментов. Кроме того, имя модулей видно в каждом случае справа от рисунка привязки модуля.
Если на короткое время остановить курсор мыши на рисунке, дополнительно к имени модуля появится размер модуля. При этом первое число указывает ширину, а второе число количество узорных рядов модуля.
Модуль выбирается щелчком левой клавиши мыши по модулю. Выбор будет отменен, если Вы щелкните на модуле повторно. Выделенный модуль для обозначения изображается на цветном поле.
Двойным щелчком модуль открывается для редактирования в Редакторе модулей.
В Линейке модулей изображаются следующие модули:

Группа модулей | Указание
Детали узора | Здесь появляются детали узора, сохраненные в базе данных модулей Пользователь/<Имя пользователя>/Детали узора.
Избранные (Линейка модулей) | Появляются все группы модулей, существующие как подгруппа группы модулей Избранные (линейка модулей) Они показаны в последовательности проводника модулей.
<Имя узора> Группа модулей локального узора | Здесь появляются модули активного узора. Для идентификации имя этой группы модулей показывается красным цветом. В этой группе также расположены локальные модули и локальные детали узора, на рисунках которых для идентификации в левом верхнем углу стоит L. Если рисунки имеют число в правом верхнем углу, то это означает, что существует более новая версия этого модуля в базе данных модулей. С помощью функции Применить самые последние версии модуля в меню Модуль можно произвести замену.

В каждом открытом окне Редактор жаккарда и Редактор жаккарда (модуль) на линейке модулей расположена локальная группа <Имя файла> (JDV). В ней показывается модуль, созданный из выделения. При закрытии редактора эти модули не сохраняются с файлом жаккарда.

Дальнейшая информация

  • Проводник модулей

  • Детали узора

Tемах:

  • Контекстное меню (Линейка модулей)


Контекстное меню (Линейка модулей)

Некоторые функции можно также вызвать через контекстное меню. Для этого щелкните правой клавишей мыши на любой привязке модуля в линейке модулей.

В контекстном меню линейки модулей содержатся следующие функции:

Функция | Цель
Вставить привязку <- Буфер обмена | Копировать модуль из буфера обмена в группу локальных узоров линейки модулей.
Создать копию локального узора | Создать локальную копию модуля.
Редактировать | Отредактировать модуль в Редакторе модулей.
Открыть проводник модулей | Открыть проводник модулей и показать выбранный модуль.
Сохранить в базе данных | Сохранить локальный модуль в базе данных модулей.
Удаление привязки | Удалить првязку модуля.
Удалить локальные детали узора | Удалить локальные детали узора из линейки модулей.
Показать привязки | Показать группу модулей, в которой находится привязка модуля.
Свойства | Показать и изменить свойства модуля.
Версии | Показать версии модуля в диалоге. Указание: Эта функция недоступна в группе локальных узоров.


Вставить привязку

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;) &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1082;&#1086;&#1087;&#1080;&#1102; &#1083;&#1086;&#1082;&#1072;&#1083;&#1100;&#1085;&#1086;&#1075;&#1086; &#1091;&#1079;&#1086;&#1088;&#1072;

Вставить привязку <- Буфер обмена

  • В Проводнике модулей привязка модуля с помощью функции Создать привязку -> Буфер должна быть скопирована в буфер
  • В Линейке модулей выбрана локальная (для узора) группа

Вызвать функцию Вставить привязку <- Буфер в контекстном меню Линейки модулей.
-> Из буфера находящаяся там привязка модуля вставляется в выбранную группу модулей.

Функция доступна только в группе модулей <Имя узора> (локальная группа модулей).
Зато в Проводнике модулей модуль из буфера может вставляться в любую группу модулей.

С помощью Drag & Drop привязки из Проводника модулей можно также копировать в локальную группу модулей Линейки модулей.


Создать копию локального узора

 &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1087;&#1088;&#1080;&#1074;&#1103;&#1079;&#1082;&#1091; &lt;- &#1041;&#1091;&#1092;&#1077;&#1088; &#1086;&#1073;&#1084;&#1077;&#1085;&#1072; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Создать копию локального узора

Эта функция доступна только в локальной группе модулей. С ее помощью из модуля этой группы можно создать копию в виде локального модуля. Локальный модуль получает все данные модуля, выделенного для копирования. При этом, имя модуля расширяется на текст Копия.
Если копируется комбинационный модуль, то отдельные модули вместе с ним не копируются. При этом обращение происходит к тем же самым отдельным модулям, как и в оригинале.


Редактировать

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1082;&#1086;&#1087;&#1080;&#1102; &#1083;&#1086;&#1082;&#1072;&#1083;&#1100;&#1085;&#1086;&#1075;&#1086; &#1091;&#1079;&#1086;&#1088;&#1072; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;) &#1054;&#1090;&#1082;&#1088;&#1099;&#1090;&#1100; &#1087;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;

Редактировать

Редактировать модули с помощью Редактора модуля:

Двойной щелчек на рисунке привязки модуля.
- или -
  1. Щелкнуть правой клавишей мыши на модуле.
  2. Вызвать функцию Редактировать в контекстном меню Линейки моделей.

Появляется Редактор модулей, в котором модуль можно изменять.

Палитра цветов из панели инструментов Цвета пряжи вместе с модулем не сохраняется, а сохраняется только номер цвета.


Открыть проводник модулей

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;) &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1074; &#1073;&#1072;&#1079;&#1077; &#1076;&#1072;&#1085;&#1085;&#1099;&#1093;

Открыть проводник модулей

Открыть Проводник модулей из контекстного меню Линейки модулей :

Вызвать функцию Открыть Проводник модулей в контекстном меню Линейки модулей .

Появляется проводник модулей. Группа модулей из линейки модулей автоматически выделяется и выбирается вызванный там модуль.

Функция активна только в том случае, если контекстное меню вызвано через модуль.

Дальнейшая информация

  • Проводник модулей


Сохранить в базе данных

 &#1054;&#1090;&#1082;&#1088;&#1099;&#1090;&#1100; &#1087;&#1088;&#1086;&#1074;&#1086;&#1076;&#1085;&#1080;&#1082; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Сохранить в базе данных

С помощью этой функции можно сохранить локальный модуль или локальную деталь узора в базе данных модулей. Локальные модули/детали узора расположены в Линейке модулей в группе модулей <Имя узора>.

Сохранить локальный модуль/деталь узора в базе данных модуля:

  1. Щелкнуть правой клавишей мыши на модуле в диалоге, который должен быть удален.
    -> Появляется контекстное меню.
  2. Вызвать функцию Сохранить в базе данных в контекстном меню Линейки модулей .

Детали узора сохраняются в группе модулей Пользователь/<Имя пользователя>/Детали узора. Локальные модули появляются в группе модулей Новые модули.

Ради наглядности рекомендуется в Проводнике модуля привязку к новому модулю из группы модулей Новые модули передвинуть в желаемую группу модулей.


Удаление привязки

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1074; &#1073;&#1072;&#1079;&#1077; &#1076;&#1072;&#1085;&#1085;&#1099;&#1093; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;) &#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; &#1083;&#1086;&#1082;&#1072;&#1083;&#1100;&#1085;&#1099;&#1077; &#1076;&#1077;&#1090;&#1072;&#1083;&#1080; &#1091;&#1079;&#1086;&#1088;&#1072;

Удаление привязки

При удалении привязки нужно различать между привязкой к модулю в базе данных и удалением локального модуля.
Удаление привязки с модулем из базы данных возможно только в случае, если это непоследняя привязка к этому модулю.

В Проводнике модулей можно удалить и последнюю привязку, вследствие чего модуль физически удаляется из базы данных.

Привязку локального модуля можно удалить только в том случае, если он больше не присутствует в узоре или в другом модуле.

Удаление привязок модулей в линейке модулей:

Вызвать функцию Удаление привязки в контекстном меню Линейка модулей.
-> Привязка модулей удаляется после запроса о сохранении из Линейки модулей .

Если привязка была удалена, то модуль все еще находится в базе данных. Имеются еще привязки к этому модулю в других группах модулей.

Дальнейшая информация

  • Проводник модулей

  • Локальный модуль


Удалить локальные детали узора

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Удалить локальные детали узора

Области узора, которые следует копировать или вырезать, появляются в виде локальных деталей узора в группе модулей <Имя узора> линейки модулей. Опозновательным знаком для локальной Детали узора является L в левом верхнем углу рисунка. Локальная деталь узора не сохранена в базе данных узора и доступна только для активного узора.

Если при выборе Удалить локальные детали узора выделена деталь узора, то удаляются все локальные детали узора кроме выделенной.

Удалить локальные детали узора:

В активном узоре как минимум одна локальная деталь узора должна быть сохранена в буфере.

  1. Щелкните в линейке модулей правой клавишей мыши, чтобы вызвать контекстное меню.
  2. Выберите Удаление локальных деталей узора.
    -> Прежде чем детали узора будут удалены, через диалог запрашивается, действительно ли Вы этого хотите.
  3. Подтвердите, чтобы удалить локальные детали узора.

Показывается количество удаленных деталей узора.

Дальнейшая информация

  • Линейка модулей


Показать привязки

 &#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; &#1083;&#1086;&#1082;&#1072;&#1083;&#1100;&#1085;&#1099;&#1077; &#1076;&#1077;&#1090;&#1072;&#1083;&#1080; &#1091;&#1079;&#1086;&#1088;&#1072; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Показать привязки

Показ групп модулей с выбранной привязкой модуля:

Вызвать функцию Показать привязки в контекстном меню Привязки модулей в пределах Линейки модулей или Проводника модулей.

Сначала определяется, сколько раз и в какой группе модулей содержатся каждая привязка модуля в дереве модулей. В зависимости от числа модулей этот процесс может занимать определенное время. После этого открывается окно, в котором показываются группы модулей с выбранной привязкой.

Дальнейшая информация

  • Привязки модуля (диалог)


Свойства

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;)

Свойства

Показать и изменить свойства модуля:

  1. Щелкнуть правой клавишей мыши на модуле, свойства которого следует показать и/или изменить.
    -> Появляется контекстное меню.
  2. Вызвать функцию Свойства в контекстном меню Линейка модулей.
    -> Появляется диалог Свойства: <имя-модуля>. Здесь показаны свойства модуля и их можно изменять.

Дальнейшая информация

  • Свойства: <Имя модуля> (диалог)


Игольные операции

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1052;1)

Игольные операции

Главная программа M1 имеет линейку символов Игольные операции, которая по Вашему желанию может быть размещена на экране. Вы можете активировать или деактивировать ее с помощью функции Игольные операции в меню Вид/Линейка символов. При включенной панели инструментов перед функцией стоит галочка.

Панель инструментов Игольные операции в главной программе М1

В панели инструментов Игольные операции содержатся следующие символы:

Символ | Функция
 | Вставить игольные операции без начальных условий.
 | Вставить игольные операции с начальными условиями.
 | Вставить загрузку игл для создания граничных модулей.
 | Вставить в модуле прозрачную позицию.
 | Вставить сброс без распускания петель.
 | Вставить передачу (опция).

Игольные операции можно вписывать в узор только в Техническом виде. В отличие от модулей, различие между элементом переплетения спереди и сзади отсутствует. При рисовании пользователь принимает решение, например, будет ли петля спереди или сзади. Для этого элемент переплетения вписывается на соответствующую иглу в игольнице.

В Техническом виде символ [image] Сброс без роспуска петель вписывается красным цветом, это позволяет отличать его от обычного сброса.

С помощью функции Распустить спущенные петли в контекстном менюТрикотажного вида Вы можете изобразить спущенные петли, для того чтобы быстрее определить ошибки в узоре.
При узорах для машины с гребенкой в конце узора все изделие сбрасыватся. Если вызвать функцию Распустить спущенные петли, то в Трикотажном виде все изделие будет состоять из спущенных петель. Чтобы избежать этого, Вы должны при этих узорах для сброса изделия в конце узора применить игольную операцию Сброс без роспуска петель.
Кроме того, эта игольная операция находит применение при плюше.

При использовании символа [image] Передача (опция) перенос выполняется только в случае, если игла, с которой нужно выполнять перенос, также задействована. Этот перенос применяется, например, при модулях Косичка для k&w. Перед перекрещиванием петли обеих деталей стана в этой области должны висеть на игольнице.
С помощью символа Передача [image] независимо от загрузки игл всегда все иглы перед перекрещиванием выполняли бы перенос.

Изображение на техническом виде при использовании Передачи (опция):

Изображение | Значение
 | Передача (опция) при выключенном уровне начальных условий [image] изображается розовым цветом.
 | При включенном уровне начальных условий Передача (опция) изображается как Автоматический перенос (на голубом фоне). Для этого должна быть включена функция Выделить автоматический перенос в контекстном меню технического вида. Указание: Если Вы вписали Передачу (опция), но она на основании загрузки игл не требуется, то хотя голубой фон и есть, но символ для Передачи не показывается.

Применение модулей предпочтительнее игольных операций, т.к. они благодаря граничным модулям уже снабжены логикой и, таким образом, облегчают работу.

Дальнейшая информация

  • Создать граничный модуль

  • Распустить спущенные петли

Tемах:

  • Игольные операции (общие)
  • Рисование с игольной операцией и/или цветом


Игольные операции (общие)

 &#1056;&#1080;&#1089;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1089; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1086;&#1081; &#1086;&#1087;&#1077;&#1088;&#1072;&#1094;&#1080;&#1077;&#1081; &#1080;/&#1080;&#1083;&#1080; &#1094;&#1074;&#1077;&#1090;&#1086;&#1084;

Игольные операции (общие)

Игольные операции – это знаки, которые используются для создания модуля или узора в техническом виде. Различают игольные операции без стартовых условий и игольные операции со стартовыми условиями.

Игольные операции без стартовых условий

Игольные операции со стартовыми условиями

Игольная операция с начальным условием проверяет загрузку игл предыдущего ряда. Если на противоположной игольнице расположен элемент переплетения, то этот элемент переплетения переносится на сторону, где нарисована операция с начальным условием. Символ [image] (Протяжка спереди) влияет на перенос назад перед вязанием находящегося возможно на передней игольнице элемента переплетения. Наоборот, символ [image] (Протяжка сзади) влияет на перенос вперед перед вязанием находящегося возможно на задней игольнице элемента переплетения.
Возможны следующие случаи:

1. Игольные операции, вписанные на задней игольнице:

Игольные операции, применяемые для рисования

Вписанная игольная операция и автоматически введенный перенос

Загрузка игл сзади

Загрузка игл спереди

2. Игольные операции, вписанные на передней игольнице:

Игольные операции, применяемые для рисования

Вписанная игольная операция и автоматически введенный перенос

Загрузка игл сзади

Загрузка игл спереди

3. Игольные операции, вписанные на передней и задней игольнице:

Игольные операции, применяемые для рисования:

Вписанная игольная операция
В этом случае заносится автоматический перенос.

Загрузка игл сзади

Загрузка игл спереди

4. Игольные операции с начальными условиями и без них в игольной паре:

Игольные операции, применяемые для рисования сзади

Игольные операции, применяемые для рисования спереди

Вписанные игольные операции и автоматически введенный перенос

Загрузка игл сзади

Загрузка игл спереди

5. Игольные операции без начальных условий спереди и протяжка с переносом сзади:

Игольная операция, применяемая для рисования сзади

Игольные операции, применяемые для рисования спереди

Вписанные игольные операции и автоматически введенный перенос

Загрузка игл сзади

Загрузка игл спереди

6. Игольные операции без начальных условий сзади и протяжка с переносом спереди:

Игольные операции, применяемые для рисования сзади

Игольная операция, применяемая для рисования спереди

Вписанные игольные операции и автоматически введенный перенос

Загрузка игл сзади

Загрузка игл спереди

= задействованная игла

= пустая игла

= любая загрузка игл

Дальнейшая информация

  • Рисование с игольной операцией и/или цветом

  • Рисование с помощью модулей


Рисование с игольной операцией и/или цветом

 &#1048;&#1075;&#1086;&#1083;&#1100;&#1085;&#1099;&#1077; &#1086;&#1087;&#1077;&#1088;&#1072;&#1094;&#1080;&#1080; (&#1086;&#1073;&#1097;&#1080;&#1077;)

Рисование с игольной операцией и/или цветом

Игольной операцией из панели инструментов Игольные операции рисовать можно только в Техническом виде в сочетании с инструментами для рисования из панели инструментов Инструменты для рисования. В игольной паре должны всегда присутствовать игольная операция и цвет. Только игольная операция или только цвет недопустимы. Если игольная операция с цветом уже присутствует в игольной паре, то она может быть перезаписна, но только цветом (без игольной операции) или только другой игольной операцией (без цвета).
При игольных операциях, в отличие от модуля различие между элементом переплетения спереди и элементом переплетения сзади отсутствует. При рисовании пользователь принимает решение, например, будет ли петля спереди или сзади, или петля и спереди и сзади. Для этого элемент переплетения вписывается на соответствующую иглу в игольнице.
Инструментами для рисования Линия [image] , Прямоугольник/Квадрат [image] , Многоугольник [image] и Эллипс/Круг [image] всегда осуществляется рисование на обеих игольницах.
Инструментом для рисования Карандаш [image] рисование выполняется только на одной игольнице При этом с помощью функции Логически связать игольные операции на игольницах в меню Дополнительные функции Вы можете решать, должны автоматически соединяться одна с другой соседние игольные операции или нет.
Инструменты для рисования:

Инструмент для рисования | Указание
Карандаш | Игольные операции перенос и сплитование можно вписывать только этим инструментом.
Линия | Выбранная игольная операция и/или цвет вписывается внутри линии.
Прямоугольник/Квадрат | Выбранная игольная операция и/или цвет вставляется в узор внутри квадрата или прямоугольника. Для вставки в квадрат Вы должны одновременно держать нажатой клавишу Shift.
Многоугольник | Выбранная игольная операция и/или цвет заполняется в узор в пределах многоугольника.
Эллипс/Круг | Выбранная игольная операция и/или цвет вставляется в узор в пределах круга или эллипса. Для вставки в круг Вы должны одновременно держать нажатой клавишу Shift.
Волшебная палочка | Волшебной палочкой Вы можете выбранную игольную операцию и/или цвет заполнить в соседние связанные игольные пары с одинаковыми свойствами.
Наполнить выделение | Выбранная игольная операция и/или цвет заполняется в ранее выделенную область. Игольные операции сплитование и перенос для заполнения не используются. При выборе обеих этих игольных операций символ [image] выбрать нельзя.

Рисование в узоре с игольной операцией и/или цветом:

  1. Игольная операция и/или цвет выбраны
    -> Удаляется возможно существующий выбор модуля в линейке модулей или в проводнике модулей.
  2. Щелкнуть на символе в панели инструментов Инструменты для рисования и выполнить рисование.

Клавишей Esc можно быстро отменить функции курсора и, таким образом, выбранную игольную операцию и цвет.

Дальнейшая информация

  • Рисование с помощью модулей

  • Рисование с длиной петли


Менеджер уровней

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1052;1)

Менеджер уровней

Главная программа М1 имеет панель инструментов Менеджер уровней, которая по Вашему желанию может быть размещена на экране. Вы может включить или выключить ее с помощью функции Менеджер уровней в меню Вид/Панель инструментов. При включенной панели инструментов перед функцией стоит галочка.

Панель инструментов Менеджер уровней в главной программе М1

В панели инструментов Менеджера уровней содержатся следующие символы:

Символ | Функция | Цель
 | Уровень узора | Самый важный для пользователя уровень при создании узора. В нем располагаются модули для начала, для основного узора и для структур.
 | Уровень модулей формы | Если узор Fully Fashion создается из покроя, то здесь автоматически вписываются необходимые для формы модули. Указание: В узоре без формы этот уровень отсутствует. Он позднее становиться доступным с помощью функции Создать форму.
 | Уровень формы | Если узор Fully Fashion составляется из покроя, то здесь автоматически вводятся расположенные вне формы пустые области игл. Указание: В узоре без формы этот уровень отсутствует. Но он позднее становиться доступным и включается с помощью функции Создать форму.
 | Уровень начальных условий | В этот уровень автоматически заносится игольная операция Передать, которая инициируется игольной операцией Вязать с переносом, модулем с этой игольной операцией или модулем с граничными условиями .
 | Уровень техники | Здесь вводятся необходимые для Обработки техники модули и параметры узора, относящиеся к иглам (длина петель).
 | Уровень модификации | Этот уровень доступен во время Обработки техники. Записи в этот уровень (напр. измененная длина петли) не могут перекрываться никаким другим уровнем.
 | Уровень редактирования | Уровень узора, модулей формы или уровень модификации применяется как уровень редактирования если нажат символ. Все последующие операции вводятся в соответствующий уровень. Символ недоступен, если уровень недоступен или деактивирован. Уровень всегда должен быть активен как уровень редактирования. По умолчанию при открытии узора Уровень узора включается как уровень редактирования.
 | Редактировать внутри/вне формы | Уровень формы применяется как уровень редактирования, если символ нажат. Если плоскость была деактивирована, то она дополнительно активируется, а инструменты формы Внутри формы и Вне формы становятся доступными. Символ недоступен, если недоступен уровень или Изображение узорных рядов не включено. Указание: В плоскости формы можно использовать только эти два инструмента формы. Для других Инструментов формы Вы должны включить Вид формы.

С помощью панели инструментов уровни узора в Трикотажном виде или в Техническом виде могут быть порознь активированы или деактивированы.
Для активированных уровней (нажатый символ) действительно: Перезаписать данные, расположенные в находящемся сверху уровне, или данные уровня, расположенного под ним.
В строке статуса для позиции иглы под указателем мыши показывается примененный уровень с соответствующим символом.
Статус уровня (активирован или деактивирован) сохраняется в узоре.

Для относящихся к рядам параметров узора (оттяжка и скорость каретки) уровни значения не имеют. Эти параметры видны во всех плоскостях и идентичны.
Данные, введенные в плоскость модификации, не рассматриваются обработкой техники в том случае, если эта плоскость деактивирована. Все другие деактивированные уровни учитываются и для этого снова активируются.

Операция редактирования при определенных обстаятельствах не видна, если над активным уровнем редактирования расположен другой уровень, который эту операцию закрывает. Для этой позиции показывается форма курсора [image] и в строке статуса выводится информация. Для просмотра операции редактирования следует выключить верхний уровень.
За счет операции редактирования Удалить содержание (Символ [image] ) уровень, расположенный снизу, становится видимым. Если Вы применяете для удаления игольную операцию Нет (символ [image] ), то расположенный снизу уровень не виден.
При обработке техники содержимое всех уровней передается в Уровень узора. Изменения в узоре после Обработки техники должны проводиться в Уровне узора.


Повторение модулей

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1052;1)

Повторение модулей

Главная программа M1 имет Панель инструментов Повторения модуля, которая по Вашему желанию может быть размещена на экране. Вы можете включить или выключить ее с помощью функции Повторения модуля в меню Вид/Панель инструментов. При включенной панели инструментов перед функцией стоит галочка.

Панель инструментов Повторение модуля в главной программе М1

Расстояние для повторения модуля Вы можете вписать либо в поля ввода панели инструментов, либо путем двухкратной вставки модуля.

I. Многократно вписать в узор модуль для указания расстояния:

  1. В Линейке модуля или в Проводнике модуля мышью выбрать желаемый модуль.
  2. Щелкнуть на символе [image] из панели инструментов Повторения модуля.
  3. Указать в поле редактирования [image] расстояние между рядами, через которое модуль будет повторяться.

    Если в этом поле сделан ввод, а в поле редактирования [image] данные не введены или равны 0, то модуль будет повторяться только вертикально.

  4. Указать в поле редактирования [image] расстояние между столбцами, через которое модуль будет повторяться.

    Если в этом поле есть ввод, а в поле редактирования [image] нет ввода или ввод равен 0, то модуль будет повторяться только по горизонтали.

  5. Ввести в поле редактирования [image] количество повторений.

    Число повторений можно определить мышью. Поэтому в этом поле данные вводить не обязательно.

  6. Выполнить рисование с помощью модуля в изделии.

    Начиная с той позиции, на которой Вы щелкнули в изделии, модуль будет повторяться с указанными Вами интервалами.

Расстояние между рядами, Расстояние между столбиками и Направление для повторений модуля Вы можете в диалоге Свойства: непосредственно присвоить модулю <Имя модуля> в регистрационной карточке Раппорты. В этом случае эти величины появятся автоматически в панели инструментов после вызова модуля. Прямо присвоенные модулю величины нельзя редактировать в панели инструментов.

При выборе модуля со свойствами изменяется знак [image] рядом с полем редактирования для расстояния между рядами в [image] и знак [image] рядом с полем редактирования для расстояния между столбиками изменяется в соответствии с указанным расстоянием в знаках [image] или [image] .

II. Многократно вписать модуль в узор с помощью мыши:

  1. В Линейке модуля или в Проводнике модуля мышью выбрать желаемый модуль.
  2. Щелкнуть на символе [image] из панели инструментов Повторения модуля.
  3. Поместить эхо модуля в желаемое место в узоре и щелкнуть один раз левой клавишей мыши.
    -> Модуль вставится в узор.
  4. Сдвинуть эхо модуль относительно первой позиции и еще раз щелкнуть левой клавишей мыши.
    -> Модуль вставится вновь. Расстояние вписывается в поля ввода панели инструментов автоматически. Число повторений автоматически ставится на величину 1.
  5. Для того чтобы вставить с указанным интервалом следующие копии модуля, повторно нажать на левую клавишу мыши.
    - или -
    Сдвинуть правой клавишей мыши последнюю вставленную копию, чтобы изменить расстояние по отнашению к последней позиции вставки.

Расстояние для повторения модуля Вы можете изменить и с помощью клавиш со стрелками в цифровом блоке клавиатуры.

Дальнейшая информация

  • Рисование с помощью модулей

  • Свойства: <Имя модуля>


Навигация комментария

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1052;1)

Навигация комментария

Главная программа M1 имет Панель инструментов Навигация комментария, которая по Вашему желанию может быть размещена на экране. Вы можете включить или выключить ее с помощью функции Навигация комментария в меню Вид/Панель инструментов. При включенной панели инструментов перед функцией стоит галочка.

Панель инструментов Навигация комментария в главной программе М1

В панели инструментов Навигация комментария содержатся следующие символы:

Символ | Функция | Цель
 | Первый комментарий | Перейти к первому комментарию.
 | Предыдущий комментарий | Перейти к предыдущему комментарию.
 | Следующий комментарий | Перейти к следующему комментарию.
 | Последний комментарий | Перейти к последнему комментарию.
 | Центрировать актуальный комментарий | Центрировать актуальный комментарий.

С помощью функций Новый комментарий (Текст), Новый комментарий (Bitmap) и Новый комментарий (Pin) в контекстном меню Технического вида или Трикотажного вида, в любом месте внутри узора можно вставить комментарии.
С помощью символа панели инструментов Навигация комментария можно переходить от одного комментария к другому Актуальный комментарий показан в красной рамке.

Переход между комментариями осуществляется в соответствии с очередностью ввода.


Инструменты формы

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1052;1)

Инструменты формы

Главная программа M1имеет две различные линейки символов Инструменты для Fully Fashion и для k&w, которые по Вашему желанию могут быть размещены на экране. Вы можете их включить или выключить с помощью функции Инструменты формы в меню Вид/Линейки символов. При включенной панели инструментов перед функцией стоит галочка.

Линейка символов Инструменты формы для Fully Fashion

Линейка символов Инструменты формы для k&w

В линейке символов Инструменты формы для Fully Fashion содержатся следующие символы:

Символ | Функция | Цель
 | Внутри формы | Увеличить форму.
 | Вне формы | Уменьшить форму
 | Вязать шпикель | Увеличить область шпикеля.
 | Удалить шпикель | Уменьшить область шпикеля.
 | Пропуски | Увеличить область для пропусков рядов.
 | Удалить пропуски рядов | Уменьшить область для пропусков рядов.
 | Сбавка/Прибавка | Вписать символ сбавки в кромку формы.
 | Удалить сбавку/прибавку | Удалить символ сбавки в кромке формы.
 | Деактивировать | Вписать символ Оттенение в кромку формы.
 | Удалить оттенение | Удалить символ Оттенение в кромке формы.
 | Разделение | Редактировать автоматически созданное разделение
 | Удалить разделение | Удалить разделение.
 | Кеттлевка | Вписать символ Кеттлевки в кромку формы.
 | Удалить кеттлевку | Удалить символ Кеттлевки в кромке формы.
 | Изменение длины петель | Вписать символ Изменения длины петель в кромку формы.
 | Удалить изменение длины петель | Удалить символ Изменения длины петель в кромке формы.
 | Разделение Деталь стана | Вписать разделение в кромку формы между передним и задним положением ряда формы.
 | Удалить разделение положения | Удалить разделение на кромке формы между передним и задним положением ряда формы.

Символы Сбавка, Оттенение, Разделение, кеттлевка и Изменение длины петель активны только при наличии выбранной кромки формы.
Для вписывания можно использовать инструменты из панели инструментов Инструменты для рисования.

При редактировании формы при соединении формы с узором учитываются только те символы, которые граничат непосредственно с кромкой формы.
В контекстном меню Вида формы Вы можете выбирать кромку формы и/или активировать и деактивировать отдельные символы.

В линейке символов Инструменты формы для k&w содержатся следующие символы:

Символ | Функция | Цель
 | Внутри формы | Изменить форму.
 | Вязать шпикель | Изменить область шпикелей.
 | Пропуски | Изменить область для пропуска рядов.
 | Сбавка/Прибавка | Вписать символ сбавки в кромку формы.
 | Деактивировать | Вписать символ Оттенение в кромку формы.
 | Кеттлевка | Вписать символ Кеттлевки в кромку формы.
 | Изменение длины петель | Вписать символ Изменения длины петель в кромку формы.
 | Разделение Деталь стана | Вписать разделение в кромку формы между передним и задним положением ряда формы.
 | Сдвинуть строку | Сдвинуть ряд формы.
 | Выделение | Выбрать область кромки формы.
 | Фиксированная ступенчатость 1 - 6 | Все столбцы 1 - 6 Вставить ступенчатость.
 | Автоматическая ступенчатость со скопированной областью | Повторно вставлять скопированную область с автоматической ступенчатостью.
 | Применить на обеих сторонах | Дополнительно выбранную функцию выполнить симметрично слева и справа от центральной оси.

Символы Выделение, Фиксированная ступенчатость 2, Фиксированная ступенчатость 4, Фиксированная ступенчатость 6, а также Автоматическая ступенчатость со скопированной областью активны только в том случае, если при изображении узоров выбрана кнопка [image] . Для Автоматической ступенчатости с копированной областью дополнительно должна быть скопирована выделенная область.

Если изменение вида формы нецелесообразно, то автоматически появляются комментарии, указывающие на недопустимость соответствующей операции. Тексты комментария можно включать или выключать в контекстном меню через функцию Показать ошибки.


Внутри формы

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

Символ [image] всегда доступен в Виде формы. В Трикотажном виде и Техническом виде Вы можете в Изображении узорных рядов также применить символ, если в Менеджере уровней включен символ [image] (Редактировать внутри/вне формы) рядом с символом [image] Уровня формы.

Дальнейшая информация

  • Вид формы

  • Создать форму


Вне формы

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

Символ [image] всегда доступен в Виде формы. В Трикотажном виде и Техническом виде Вы можете в Изображении узорных рядов также применить символ, если в Менеджере уровней включен символ [image] (Редактировать внутри/вне формы) рядом с символом [image] Уровня формы.

При включенном Уровне формы область с символом [image] в узоре не видна.

Элементом Отверстие в Редакторе покроя заполняется область, в которой не должно производится вязание. При использовании рассчитаной из покроя формы символ [image] (Вне формы) вписывается в этой области в Вид формы.

Дальнейшая информация

  • Вид формы

  • Создать форму


Вязать шпикель

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

Для Вязания шпикеля в Редакторе покроя формируется элемент, которым заполняется область, в которой не должно производиться вязание. При позиционировании рассчитанной из покроя формы символ [image] вписывается в Вид формы и доступен там для увеличения невяжущей области.
Отличие от Вне формы [image] заключается в том, что при вязании шпикеля посредством Обработки техники в эту область можно вписать связывание.

Дальнейшая информация

  • Вид формы

  • Редактор покроя


Удалить шпикель

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

Символ [image] доступен в Виде формы. С помощью него Вы можете удалить символ [image] , благодаря чему область для вязания снова расширяется.

Дальнейшая информация

  • Вид формы

  • Редактор покроя


Сбавка/Прибавка

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

Символ [image] доступен в Виде формы, если кромка формы выбрана. С его помощью можно, например, графически расширить сбавочную кромку.
Ширина для Сбавки/прибавки задается вместе с модулем, с которым должна производиться сбавка или прибавка, в Редакторе покроя. Эти данные автоматически при создании формы воспринимаются в диалог Атрибуты формы.

Дальнейшая информация

  • Вид формы

  • Редактор покроя


Удалить сбавку/прибавку

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

Символ [image] доступен в Виде формы. С помощью него Вы, например, можете графически уменьшить ширину сбавляемой кромки.

Дальнейшая информация

  • Вид формы


Деактивировать

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

Символ [image] доступен в Виде формы, если кромка формы выбрана. С помощью него Вы можете увеличить ширину, на которой должны оттеняться модули узора.
Ширина для Оттенения задается вместе с модулем, с которым должно производиться оттенение, в Редакторе покроя. Эти данные автоматически при создании формы воспринимаются в диалог Атрибуты формы.

Дальнейшая информация

  • Вид формы

  • Редактор покроя


Удалить оттенение

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

Символ [image] доступен в Виде формы. С помощью него Вы можете, например, графически сделать уже кромку для Оттенения.

Дальнейшая информация

  • Вид формы


Разделение

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

Символ [image] доступен в Виде формы, если кромка формы выбрана.

Вы автоматически получаете в форме разделение, если две кромки формы примыкают одна к другой.

В Виде формы Вы можете редактировать вставленное Разделение. При этом разделение вставляется справа от поля, в котором производится рисование.

Дальнейшая информация

  • Вид формы

  • Редактор покроя


Удалить разделение

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

Символ [image] доступен в Виде формы. С его помощью снова можно графически удалить существующее Разделение.

Дальнейшая информация

  • Вид формы


Кеттлевка

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

Символ [image] вообще доступен в Виде формы, если кромка формы выбрана. С помощью него Вы можете изменять ширину для кеттлевки.
Модуль для Кеттлевки задается в Редакторе покроя. Это задание автоматически применяется при создании формы в диалоге Атрибуты формы.

Дальнейшая информация

  • Вид формы

  • Редактор покроя


Удалить кеттлевку

 &#1048;&#1079;&#1084;&#1077;&#1085;&#1077;&#1085;&#1080;&#1077; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100;

Удалить кеттлевку

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

Символ [image] доступен в Виде формы. С помощью него Вы можете графически изменить число игл для кеттлевки.

Дальнейшая информация

  • Вид формы


Изменение длины петель

 &#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; &#1080;&#1079;&#1084;&#1077;&#1085;&#1077;&#1085;&#1080;&#1077; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100;

Изменение длины петель

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

Длина петли для кромки формы, а также ширина кромки для применения этой длины петли может быть задана уже в Редакторе покроя в рубрике Длина петли на кромке формы.
Если рассчитанная из этого покроя форма позиционируется на узор или из нее создается новый основной узор Fully Fashion, то эти данные автоматически применяются в регистрационной карте Общее диалога Атрибуты формы.
После этого с помощью символа Изменение длины петель [image] Вы можете в Виде формы увеличить ширину кромки, используя Изменение длины петель.

Символ доступен только после выбора кромки формы.

Чтобы изменение было воспринято в узор, Вы должны вызвать функцию Применить форму (Вставить модули заново).
Если Вы с помощью символа в Виде формы вписываете изменение длины петли в кромку формы, в которой до сих пор еще не было изменений длины петли, то Вы должны дополнительно ввести величину NP в регистрационной карте Общее при Атрибутах формы и вызвать функцию Применить форму , чтобы величины NP были восприняты в узор.

С помощью символа Удалить изменение длины петель [image] можно снова уменьшить ширину кромки.


Удалить изменение длины петель

 &#1048;&#1079;&#1084;&#1077;&#1085;&#1077;&#1085;&#1080;&#1077; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100;

Удалить изменение длины петель

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

Длина петель для кромки формы и ширина кромки для применения этой длины петли может быть задана уже в Редакторе покроя. Эти данные затем автоматически применяются при позиционировании рассчитанной из этого покроя формы в регистрационной карте.Общее диалога Атрибуты формы.
После этого с помощью символа Удалить изменение длины петель [image] можно в Виде формы уменьшить ширину кромки, используя Изменение длины петель.
Чтобы изменение было воспринято в узор, Вы должны вызвать функцию Применить форму (Вставить модули заново).

То же самое имеет силу, если Вы с помощью символа [image] вписали в Виде формы изменение длины петли в кромку формы, в которой до сих пор еще не было изменения длины петли.


Внутри формы

 &#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; &#1080;&#1079;&#1084;&#1077;&#1085;&#1077;&#1085;&#1080;&#1077; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100;

Внутри формы

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

С помощью символа [image] область формы можно сдвинуть влево или вправо от средней оси наружу или внутрь. Ступенчатость, операции и номера кромок при этом сохраняются без изменений.

Дальнейшая информация

  • Вид формы

  • Создать форму


Вязать шпикель

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

Для Вязания шпикеля в Редакторе покроя формируется элемент, которым заполняется область, в которой не должно производиться вязание. При позиционировании символа [image] в Вид формы невяжущая область изменяется.

Дальнейшая информация

  • Вид формы

  • Редактор покроя


Пропуски

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

С помощью символа [image] в Виде формы Вы можете графически изменить область для пропусков.

Дальнейшая информация

  • Вид формы

  • Редактор покроя


Сбавка/Прибавка

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

С помощью символа [image] в Виде формы графически можно изменять сбавочную кромку. Инструмент формы Сбавка/Прибавка Вы можете применять в комбинации с инструментом формы Оттенение.
Ширина для Сбавки/прибавки задается вместе с модулем, с которым должна производиться сбавка или прибавка, в Редакторе покроя. Эти данные автоматически при создании формы воспринимаются в диалог Атрибуты формы.

Дальнейшая информация

  • Вид формы

  • Редактор покроя


Деактивировать

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

С помощью символа [image] можно увеличить или уменьшить ширину, на которой следует оттенять модули узора. Инструмент формы Оттенение можно использовать в комбинации с инструментом формы Сбавка.
Ширина для Оттенения задается вместе с модулем, с которым должно производиться оттенение, в Редакторе покроя. Эти данные автоматически при создании формы воспринимаются в диалог Атрибуты формы.

Дальнейшая информация

  • Вид формы

  • Редактор покроя


Кеттлевка

 &#1048;&#1079;&#1084;&#1077;&#1085;&#1077;&#1085;&#1080;&#1077; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100; (k&amp;w)

Кеттлевка

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

С помощью символа [image] в Виде формы можно вписывать кеттлевку.
Модуль для Кеттлевки задается в Редакторе покроя. Это задание автоматически применяется при создании формы в диалоге Атрибуты формы.

Дальнейшая информация

  • Вид формы

  • Редактор покроя


Изменение длины петель (k&w)

 &#1056;&#1072;&#1079;&#1076;&#1077;&#1083;&#1077;&#1085;&#1080;&#1077; &#1044;&#1077;&#1090;&#1072;&#1083;&#1100; &#1089;&#1090;&#1072;&#1085;&#1072;

Изменение длины петель (k&w)

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

Длина петли для кромки формы, а также ширина кромки для применения этой длины петли может быть задана уже в Редакторе покроя в рубрике Длина петли на кромке формы.
Если составленная из этого покроя форма позиционируется на узоре, то данные автоматически применяются в диалоге Атрибуты формы.
Функция Изменение длины петли [image] в Виде формы (k&w) недоступна.


Разделение Деталь стана

 &#1048;&#1079;&#1084;&#1077;&#1085;&#1077;&#1085;&#1080;&#1077; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100; (k&amp;w)

Разделение Деталь стана

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

С помощью символа [image] можно вписать разделение между передней и задней деталью стана ряда формы на кромке формы. Это приводит к появлению бокового отверстия вывязываемого круглого трикотажа.

Дальнейшая информация

  • Вид формы

  • Редактор покроя


Сдвинуть строку

 &#1056;&#1072;&#1079;&#1076;&#1077;&#1083;&#1077;&#1085;&#1080;&#1077; &#1044;&#1077;&#1090;&#1072;&#1083;&#1100; &#1089;&#1090;&#1072;&#1085;&#1072;

Сдвинуть строку

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

С помощью символа [image] можно сдвигать ряды формы.

С помощью этой функции выделенные ряды формы при нажатой клавише мыши можно сдвинуть только на те ряды формы, в которых вязание было пропущено.

Дальнейшая информация

  • Вид формы

  • Редактор покроя


Выделение

 &#1060;&#1080;&#1082;&#1089;&#1080;&#1088;&#1086;&#1074;&#1072;&#1085;&#1085;&#1072;&#1103; &#1089;&#1090;&#1091;&#1087;&#1077;&#1085;&#1095;&#1072;&#1090;&#1086;&#1089;&#1090;&#1100; 1 - 6

Выделение

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

С помощью символа [image] можно выполнить выделение одного или нескольких рядов формы. Выделенные ряды формы изображены более светлым цветом.

Дальнейшая информация

  • Выделить ряды формы

  • Вид формы

  • Редактор покроя


Фиксированная ступенчатость 1 - 6

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

С помощью символов [image] до [image] Вы указываете в кромке формы ступенчатость по столбцам от 1 до 6.

Дальнейшая информация

  • Обработать кромку формы.

  • Вид формы

  • Редактор покроя


Автоматическая ступенчатость со скопированной областью

 &#1060;&#1080;&#1082;&#1089;&#1080;&#1088;&#1086;&#1074;&#1072;&#1085;&#1085;&#1072;&#1103; &#1089;&#1090;&#1091;&#1087;&#1077;&#1085;&#1095;&#1072;&#1090;&#1086;&#1089;&#1090;&#1100; 1 - 6 &#1055;&#1088;&#1080;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1085;&#1072; &#1086;&#1073;&#1077;&#1080;&#1093; &#1089;&#1090;&#1086;&#1088;&#1086;&#1085;&#1072;&#1093;

Автоматическая ступенчатость со скопированной областью

Общая информация о панели инструментов Инструменты формы приведена в вводной главе Панель инструментов Инструменты формы.

С помощью символа [image] Вы можете в кромке формы повторно вставлять скопированную область. Ступенчатость автоматически адаптируется в зависимости от положения курсора, операции и номера кромок при этом остаются.

Дальнейшая информация

  • Обработать кромку формы.

  • Вид формы

  • Редактор покроя


Применить на обеих сторонах

Все функции панели инструментов Инструменты формы (k&w) действуют только в одной половине покроя, если дополнительно не выбрана кнопка [image] .


Инструменты k&w

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1052;1)

Инструменты k&w

Главная программа M1 имет Панель инструментов Навигация комментарияИнструменты k&w, которая по Вашему желанию может быть размещена на экране. Вы можете включить или выключить ее с помощью функции Инструменты k&w в меню Вид/Панель инструментов. При включенной панели инструментов перед функцией стоит галочка.

Панель инструментов Инструменты k&w в главной программе М1

В панели инструментов Инструменты k&w содержатся следующие символы:

Символ | Функция | Цель
 | Установить стенку рядов стана спереди | Созданный для k&w модуль установить на стенку рядов стана спереди.
 | Установить стенку рядов стана сзади | Созданный для k&w модуль установить на стенку рядов стана сзади.
 | Все детали стана | Показать детали стана спереди и сзади.
 | Положение спереди (показать все столбцы) | Показать переднюю деталь и столбцы задней детали стана
 | Положение спереди (показать только столбцы детали вязания) | Показать только переднюю деталь стана.
 | Деталь стана сзади (показать все столбцы) | Показать заднюю деталь и столбцы передней детали стана.
 | Деталь стана сзади (показать только столбцы детали вязания) | Показать только заднюю деталь стана.


Линия раппорта

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1052;1)

Линия раппорта

Главная программа М1 имеет панель инструментов Линия раппорта, которая по Вашему желанию может быть размещена на экране. Вы можете включить или выключить ее с помощь функции Линия раппорта в меню Вид/Панели инструментов. При включенной панели инструментов перед функцией стоит галочка.

Панель инструментов Линия раппорта в главной программе М1

В панели инструментов Линия раппорта содержатся следующие символы:

Символ | Функция | Цель
 | новый | Определить новый тип линии как функцию рисования.
 | Линия, определенная пользователем | После ввода размера поля редактирования открывается диалог Обработка элемента раппорта.
 | Коэффициент повторения | Коэффициент повторения нового типа линии или типа линии, определенного пользователем

Список типов линии может максимально содержать 7 типов линий, определенных пользователем. Выбранный тип линии удаляется из списка клавишей Esc.
Типы линий являются специфичными для узора и действительны для M1.

Дальнейшая информация

  • Обработать элемент раппорта


Строка статуса

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1052;1)

Строка статуса

Главнаяя программа М1 имеет строку состояния на нижнем крае окна программы. Вы можете ее включать или выключать с помощью функции Строка статуса в меню Вид/Линейки символов. При включенной панели инструментов перед функцией стоит галочка.

Если курсор находится на функции внутри линейки меню или на символе Линейки символов, то в строке статуса с левого края показывается соответствующее сообщение.

Содержание строки состояния зависит от активного вида:

  • Трикотажный вид / технический вид
  • Линейка изображений технического вида
  • Вид поля пряжи
  • Вид формы/Редактор формы
  • Редактор жаккарда

При нажатой левой клавише мыши показывается информация по следующим функциям:

  • выделение и рисование с помощью модулей
  • Изменить путь нитеводителя


Строка состояния (Трикотажный вид / технический вид)

Для актуальной позиции курсора в пределах вязального ряда в строке статуса слева направо показывается следующая информация:

Показ | Значение
Имя модуля |
 | Столбец и узорный ряд левого нижнего угла формы, которую следует позиционировать на узор. Указание: Этот просмотр виден только в функции Открыть и позиционировать покрой (shv, shp).
 | Длина петли с индексом NP, величиной NP и величиной в мм. Позиция без длины петли показывается как [неопределенная длина петли]. Указание: В Редакторе модуля величина в мм не показывается.
 | Номер и цвет пряжи. В жаккардовых областях перед номером дополнительно показывается Жаккард: .
Имя игольной операции | В области за пределами формы пишется вне формы.
 | Символ использованного уровня. Символ соответствует находящемуся в панели инструментов Диспетчеру уровней.
 | Игольница Спереди или Сзади и цветная полоса для игольницы или дополнительной игольницы. Указание: Дополнительные игольницы видны только в Техническом виде. Цветная полоса показывается увеличенной.
 | Столбец и ряд в Трикотажном виде Указание: Номер ряда зависит от активного типа изображения технических рядов, узорных рядов или шпикеля.
или | Столбец и ряд (Технический ряд, узорный ряд) Технического вида. Указание: Столбец выводится следующим образом: < | 10: Столбец 10 слева от середины
или | Столбец, начиная от середины, и ряд (Технический ряд, узорный ряд) технического вида при активной функции Просмотр середины игольницы. Указание: < |: слева от середины, |>: справа от середины


Строка состояния (Линейки индикации технического вида)

 &#1057;&#1090;&#1088;&#1086;&#1082;&#1072; &#1089;&#1086;&#1089;&#1090;&#1086;&#1103;&#1085;&#1080;&#1103; (&#1042;&#1080;&#1076; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080;)

Строка состояния (Линейки индикации технического вида)

Для актуальной позиции курсора в пределах линейки индикации в строке статуса слева направо показывается следующая информация:

Линейка индикации | Строка статуса | Значение
Нитеводители |  | Имя и путь Указание: В модуле показывается Резервная ячейка.
 | Тип: Имя операции: Имя | Тип и операция нитеводителя
Прессовая платина | Прижим спереди (Величина) или Прижим сзади (Величина) | Положение платины
 |  | Технический ряд и узорный ряд
Длина петли |  | Индекс NP, величина NP и величина в мм Указание: В Редакторе модуля величина в мм не показывается.
 |  | Игольница Спереди или Сзади и цветная полоса для игольницы или дополнительной игольницы. Указание: Цветная полоса для дополнительных игольниц показывается увеличиной.
 |  | Столбец и ряд (Технический ряд, узорный ряд)
 | или | Столбец, начиная с середины и ряд (технический ряд, узорный ряд) при активной функции Показ Середина игольницы Указание: < |: слева от середины, |>: справа от середины
Оттяжка |  | Главная оттяжка с величиной оттяжки и вспомогательная оттяжка со скоростью
 |  | Технический ряд и узорный ряд
Скорость каретки |  | Индекс MSEC-Index и величина скорости каретки
 |  | Технический ряд и узорный ряд

Позиция без длины петли показывается как Неопределенная длина петли, без оттяжки как Неопределенная оттяжка и без скорости каретки как Неопределенная скорость каретки.


Строка состояния (Вид поля пряжи)

 &#1057;&#1090;&#1088;&#1086;&#1082;&#1072; &#1089;&#1090;&#1072;&#1090;&#1091;&#1089;&#1072; (&#1042;&#1080;&#1076; &#1092;&#1086;&#1088;&#1084;&#1099;/&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1092;&#1086;&#1088;&#1084;&#1099;)

Строка состояния (Вид поля пряжи)

При активном Виде поля пряжи для узора или модуля для актуальной позиции курсора в пределах окна в строке статуса слева направо показывается следующая информация:

Показ | Значение
Поле пряжи х | Номер поля пряжи Указание: Отрицательная величина присвоена устройством М1 и имеет значение только для обработки техники.
Цвет | Цвет поля пряжи
 | Номер пряжи, поле нитеводителей и нитеводители. Позиция без нитеводителей показывается с помощью (-).
 | Столбец и ряд (Технический ряд, узорный ряд)
или | столбец, начиная от середины, и ряд (Технический ряд, узорный ряд) при активной функции Показ середины игольницы. Указание: < |: слева от середины, |>: справа от середины

Показанные данные находятся в диалоге Присвоение полей пряжи.


Строка статуса (Вид формы/Редактор формы)

 &#1057;&#1090;&#1088;&#1086;&#1082;&#1072; &#1089;&#1086;&#1089;&#1090;&#1086;&#1103;&#1085;&#1080;&#1103; (&#1042;&#1080;&#1076; &#1087;&#1086;&#1083;&#1103; &#1087;&#1088;&#1103;&#1078;&#1080;) &#1057;&#1090;&#1088;&#1086;&#1082;&#1072; &#1089;&#1090;&#1072;&#1090;&#1091;&#1089;&#1072; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;)

Строка статуса (Вид формы/Редактор формы)

При активном Виде формы для узора Fully Fashion или файла формы, открытого в Редакторе формы для активной позиции курсора внутри окна в строке статуса слева направа показывается следующая информация:

Позиция курсора | Индикация в строке статуса
Курсор находится | Внутри формы
Курсор находится | Вне формы
Курсор находится на кромке формы | (Имя функции), Кромка (номер)
в целом | Столбец и ряд (Технический ряд, узорный ряд)


Строка статуса (Редактор жаккарда)

 &#1057;&#1090;&#1088;&#1086;&#1082;&#1072; &#1089;&#1090;&#1072;&#1090;&#1091;&#1089;&#1072; (&#1042;&#1080;&#1076; &#1092;&#1086;&#1088;&#1084;&#1099;/&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1092;&#1086;&#1088;&#1084;&#1099;)

Строка статуса (Редактор жаккарда)

В Редакторе жаккарда для актуальной позиции курсора внутри окна показывается в строке статуса слева направо следующая информация:

  • Номер жаккарда
  • Цвет жаккарда
  • Символ цвета жаккарда

  • Столбец и ряд, строка жаккарда


Строка статуса для выделения и рисования с модулями

 &#1057;&#1090;&#1088;&#1086;&#1082;&#1072; &#1089;&#1090;&#1072;&#1090;&#1091;&#1089;&#1072; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;) &#1048;&#1079;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1089;&#1090;&#1088;&#1086;&#1082;&#1091; &#1089;&#1086;&#1089;&#1090;&#1086;&#1103;&#1085;&#1080;&#1103; &#1087;&#1088;&#1080; &#1087;&#1091;&#1090;&#1080; &#1085;&#1080;&#1090;&#1077;&#1074;&#1086;&#1076;&#1080;&#1090;&#1077;&#1083;&#1103;

Строка статуса для выделения и рисования с модулями

При выделении показан размер выделения. При рисовании с модулями дополнительно показывается число вставленных модулей.

Строка статуса для выделения через линейку рядов:

Показ | Значение
Ряды: Начало (у1) конец (y2) Количество (n) | Размер выделения
 | Технический ряд и узорный ряд Указание: В Трикотажном виде и виде формы показывается только номер рядов. Он зависит от активного типа изображения Изображение технических рядов, узорных рядов или шпикеля.

Строка статуса для выделения и рисования с модулями для инструментов рисования:

Индикация производится слева от уже имеющихся данных активного вида.

Инструмент для рисования |  | Строка статуса
 | Карандаш | Количество вставленых модулей Отдельная позиция: Количество # (n)
 | Линия | Стартовая позиция (x, y) -> актуальная позиция (x, y) = актуальная длина (по x и по y) и актуальное количество модулей
 | Прямоугольник | Стартовая позиция (x, y) -> актуальная позиция (x, y) = актуальная длина (по x и по y) и актуальное количество модулей (по x и по y)
 | Эллипс Модуль Выделение | Центр и актуальный размер (длина по x и по y)
 | Эллипс Режим Рисование | Актуальная нижняя левая позиция -> актуальная верхняя правая позиция = актуальный размер (длина по x и по y) и актуальное количество модулей (по x и по y)
 | Многоугольник | Позиция первой вершины, позиция последней вершины, позиция актуальной вершины и количество установленных вершин

С инструментом для рисования Линия или Прямоугольник количество модулей показывается только, в случае если модуль выделен. При рисовании с комбинационными модулями количество вставленных модулей не показывается.
При рисовании с инструментом Эллипс левая нижняя и правая верхняя показанные позиции являются вершинами временно наложенного на эллипс прямоугольника.


Изменить строку состояния при пути нитеводителя

При использовании функции Изменить пусть нитеводителя показывается путь нитеводителя и путь перевода. Индикация производится слева от уже существующих данных о Нитеводителях.

Показ |
Позиция нитеводителя: Нтвд: Имя [величина1 <-> величина2] | Актуальная позиция для пути нитеводителя
Позиция нитеводителя: Имя - Изменить путь перевода: Длина (величина) | Актуальная длина (в 1/16 дюйма) для пути перевода нитеводителя


Комбинации клавиш (М1)

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1052;1) &#1043;&#1083;&#1072;&#1074;&#1085;&#1072;&#1103; &#1087;&#1088;&#1086;&#1075;&#1088;&#1072;&#1084;&#1084;&#1072; &#1052;1

Комбинации клавиш (М1)

С помощью комбинаций клавиш, называемых также командами с клавиатуры, горячими клавишами или Shortcuts, можно быстро и напрямую вызывать часто применяемые функции в главной программе М1.

В главной программе М1 можно использовать следующие комбинации клавиш:

Комбинация клавиш | Функция
F1 | Вызвать помощь.
F2 | форма k&w / вид формы или Форма / Вид формы
F3 | Модуль / Проводник модулей
F4 | Техника вязания / Поля пряжи
F5 | Панель инструментов Инструменты для рисования/Пипетка / Воспринять модуль и цвет
F6 | Панель инструментов применить Инструменты для рисования/Пипетку/Цвет или Параметры узора
F6 (Вид формы) | Выбрать кромку формы в таблице атрибутов формы, на которую указывает курсор.
F7 | Выделения / Отменить выделения
F8 | Обработать / Сгруппировать выделенный блок в узорный ряд
F9 | Техника вязания / Данные технических рядов
F10 | Техника вязания / Автоматическая обработка техники
F11 | Синтрал/ Синтрал / Жаккард / Создать Setup
F12 | Файл / Сохранить как
, (Запятая) | Вид/ Опции / Курсор / Индикация координат / Расширенная
. (Точка) | Показать во всех видах Вид/Опции/Курсор/Позиции курсора
L | Обработать / Шпикель / Закрыть сегмент шпикеля
X | Синхронизировать виды.
Ctrl+F2 | Вид / Обзор
Ctrl+F3 | Обработать / Жаккарды
Ctrl+F4 | Закрыть актуальное окно.
Ctrl+F5 | Вид / Опции / Изображение технических рядов
Ctrl+F6 | Вид / Опции / Изображение узорных рядов
Ctrl+F7 | Вид / Опции / Изображение шпикеля
Ctrl+F8 | Обработать / Распустить узорные ряды
Ctrl+F9 | Вызвать таблицы параметров узора
Ctrl+F10 | Техника вязания / Пошаговая обработка техники
Ctrl+F11 | Sintral / Sintral-Check
Ctrl+F12 | Файл / Закрыть
Ctrl+A | Выделения / Выделить все
Ctrl+В | Выделения / Центрировать выделения
Ctrl+С | Обработать / Копировать
Ctrl+F | Выделения / Найти и выделить / Во всем узоре
Ctrl+I | Обработать/Вставить в зеркальном отображении@
Ctrl+L | Техника вязания / Длина петли
Ctrl+М | Модуль / Новый модуль
Ctrl+N | Файл / Новый
Ctrl+О | Файл / Открыть
Ctrl+R | Техника вязания / Раппорт
Ctrl+S | Файл / Сохранить
Ctrl+V | Обработать / Вставить
Ctrl+W | Техника вязания / Оттяжка
Ctrl+X | Обработать / Вырезать
Ctrl+Y | Обработать / Восстановить
Ctrl+Z | Обработать / Отменить
Shift+F2 | Панель инструментов Применить Цвета модуля/Цвета и игольные операции
Shift+F3 | Панель инструментов Применить Цвета модуля/Только игольные операции
Shift+F4 | Панель инструментов Применить Цвета модуля/Только цвета
Shift+F5 | Вид/Опции/Изображение изделия
Shift+F6 | Вид/Опции/Символьное изображение
Shift+F7 | Вид/Опции/Цветовое изображение
Shift+F8 | Вид/Опции/Цветовое изображение модуля
Shift+F9 | Техника вязания / Конфигурация
Shift+F10 | Загрузить технику вязания/узор перед обработкой техники
Shift+F11 | Создать/обработать k&w форму/покрои или Создать/Обработать Форму/Покрои
Shift+F12 | Показать Вид / Опции / Дополнительные игольницы
Shift+1 | Обработать / Определить референцный ряд
Alt+F2 | Открыть и позиционировать Форма/Покрой
Alt+F3 | Файл/Импорт/Модули
Alt+F4 | Файл/Закончить М1
Alt+F5 | Выделения/Дополнить
Alt+F6 | Вид/Опции/Вид сзади
Alt+F9 | Файл/Импорт/Рисунок
Alt+F11 | Синтрал/Импорт Sintral-Check
Alt+F12 | Синтрал/Импорт SETUP
Ctrl+Shift+F11 | Составить k&w-Форму/k&w-Покрой Составить форму/k&w-Покрой
Ctrl+Shift+F | Выделения/Найти и выделить/Во всем узоре (дополн.)
Ctrl+Shift+M | Модуль / Создать модуль из выделения
Ctrl+Shift+S | Обработать/Шпикель/Определить шпикель
Ctrl+Alt+A | Модуль/Установить точки присоединения
Ctrl+Alt+L | Вид/Опции/Длина петли как фон игольной операции
Ctrl+Alt+M | Вид/Опции/Показать границы модуля
Ctrl+Alt+S | Вид/Опции/Сохранить настройки
Ctrl+Alt+V | Техника вязания/Скорость каретки
Delete | Обработать/Удалить ряды
Delete | Обработать/Удалить столбцы
Insert | Обработать/Вставить ряд
Insert | Обработать/Вставить столбец
Esc | Выделения/Отменить функции курсора
+ (Цифровой блок) | Панель инструментов Зум/Более высокая ступень зума
- (Цифровой блок) | Панель инструментов Зум/Более низкая ступень зума
* (Цифровой блок) | Увеличить ширину линейки рядов
/ (Цифровой блок) | Уменьшить ширину линейки рядов


Диалоги (M1)

 &#1050;&#1086;&#1084;&#1073;&#1080;&#1085;&#1072;&#1094;&#1080;&#1080; &#1082;&#1083;&#1072;&#1074;&#1080;&#1096; (&#1052;1) &#1043;&#1083;&#1072;&#1074;&#1085;&#1072;&#1103; &#1087;&#1088;&#1086;&#1075;&#1088;&#1072;&#1084;&#1084;&#1072; &#1052;1

Диалоги (M1)

В главной программе М1 узорообразующего устройства Вы встречаетесь с множеством диалогов ввода, проводимых пользователем.
В этих диалогах Вы производите настройки или выполняете вводы для реализации определенной функции.

Вызвать информацию о диалоге:

  1. Вызвать диалог в программе.
  2. Установить курсор на диалог и нажать клавишу F1 клавиатуры.
    - или -
    Выбрать символ [image] в панели инструментов Стандарт и щелкнуть на диалоге.
    - Сначала у курсора дополнительно появляется знак вопроса.

Появляется помощь к диалогу.

С помощью символа [image] можно вызвать краткие дополнительные темы Помощи, которые недоступны через клавишу F1.

Содержащиеся в главной программе М1 диалоги описаны в деталях.

Tемах:

  • Новый узор
  • Новый модуль
  • Определение жаккардового модуля
  • Конфигурация/Конфигурация k&w
  • Выбрать машину
  • Новый комбинационный модуль
  • Новый ступенчатый модуль
  • Техника нового контейнерного модуля
  • Зеркальное отображение нового контейнерного модуля
  • Новый редактор Жаккарда
  • Открыть
  • Сохранить узор как...
  • ИмпортSintral-Check
  • Импорт модулей
  • Импорт Модулей - Запрос о разрешении
  • Сохранить файлы в .img-файле
  • Сохранить данные узора на Карте Памяти Узора
  • Сохранить данные на дискете
  • Описание узора
  • Управление клиентами / Управление категориями
  • Обработать запись/Добавить новую запись
  • Статистика...
  • Свойства: <Имя модуля/Имя групп модуля>
  • Список версий для <имени модуля>
  • Применить данные (в оригинале) ?
  • Указать количество цветов генератора
  • Установить защиту от записи
  • Отменить защиту от записи
  • Установить точки присоединения
  • Новая Форма
  • Сохранить форму как
  • Сдвинуть форму
  • Привязки модулей
  • Найти и заменить
  • Заменить начала
  • Добавить/заменить начало k&w
  • Техника 1x1
  • Заменить старые версии модуля
  • k&w-дизайн узора Вспомогательные функции
  • Новый модуль/Деталь узора: Применение данных
  • Вставить в форму ряды/столбцы
  • Добавить ряды
  • Вставить столбцы
  • Вставить ряды <Имя узора>
  • Вставить область
  • Вставить столбцы<Имя узора>
  • Пронумеровать ряды
  • Просмотр шпикеля
  • Жаккарды
  • Открыть (покрой)
  • Открыть (форма)
  • Новая группа атрибутов
  • Новый элемент формы
  • Скопировать атрибуты
  • Изменение данных формы
  • Заменить обрезанные модули
  • Выбрать элемент формы
  • Информация
  • Предупреждение
  • Настройки
  • Создать новую цветовую палитру
  • Загрузить цветовую палитру
  • Переименовать цветную палитру
  • Свойства линейки
  • Редактировать комментарий
  • Цвета
  • Открыть k&w-покрои и формы
  • Плотность петель
  • Данные технических рядов
  • Установка языка
  • Установка языка Команда PRINT
  • Заменить запись в таблице
  • Установить длину петли
  • Рамка
  • Установить оттяжку
  • Раппорты
  • Установить скорость каретки
  • Загрузка нитеводителей
  • STIXX Конфигурация измерительных колес
  • KI / K<I>
  • Редактор Setup
  • Программные настройки
  • Обработать элемент раппорта
  • Импорт Setup
  • MC-Атрибуты
  • Раппорты
  • Функции Синтрала
  • Атрибуты формы


Новый узор

С помощью этого диалога Вы можете создать новый узор.
Диалог вы можете вызвать с помощью функции Новый в меню Файл.

В этом диалоге Вы выполняете следующие настройки:

Рубрика

Элемент

Значение

Имя узора

Ввести имя узора.
Диалог открывается сообщением на экране noname [n+1]. Число n - это количество созданных узоров, начиная с пуска M1.

Машина

Показать машину с именем, классом и общим числом игл.

Кнопки
Выбрать

Для выбора новой машины открыть диалог Выбрать машину.

Формы

Показать файл покроя или формы для Fully Fashion, который применяется как образец формы для узора.

Кнопки
Выбрать

Открыть стандартный диалог Windows Открыть для выбора нового файла.
Указание: Диалог появляется также при включении поля опций [image] в рубрике Выбор, если показывается недействительный файл или не показывется никакой.

Рубрика
Плотность петель [100 мм]

В поле ввода Ширина и Высота показываются величины, сохраненные в покрое. Вы можете изменить их для покроя <имя>.shv.
Указание: Из актуальных величин сразу рассчитывается размер основного узора и показывается в рубрике Основной узор.

Поле опций Выбор

Выбрать тип узора.

: Узор без формы

: Узор Fully-Fashion

: knit and wear (узор k&w)

Указание: Выбор сохраняется до следующего вызова диалога. Поле опций knit and wear доступно только для машины с гребенкой. Убедитесь в том, чтобы при выборе собственной машины была включена контрольная кнопка Гребенка в Свойствах собственной машины.

Основной узор

Поле списка
для выбора модуля

Выбрать модуль, которым должен заполнятся основной узор. В поле списков предлагаются существующие модули из проводника модуля каталога Штолл / Основной узор или knit and wear / k&w_Основной узор (только для узора k&w).
Указание: В расположенные каталоге контейнерные модули не предлагаются. Модуль Нет дает в узоре игольную операцию Нет.
Выбор для узора без формы или узора Fully Fashion и для узора k&w сохраняется в каждом случае до следующего вызова диалога.

Поле ввода
для высоты

Ввести количество узорных рядов.

Поле ввода
для ширины

Ввести количество столбцов.

Начало

В этой рубрике устанавливается начало узора.
Указание: При активном поле опций [image] рубрика недоступна. Начало для узора k&w разрешается вставлять только после соединения узора с формой k&w.

Контрольная кнопка
Применить гребенку

При включенной контрольной кнопке создается начало с гребенкой.
Указание: Эта контрольная кнопка доступна только для машин с гребенкой. Убедитесь в том, чтобы при выборе собственной машины была включена контрольная кнопка Гребенка в Свойствах собственной машины.

Поля опций
Синтрал и Модуль

Начало с гребенкой создается с помощью функции Синтрала или с помощью модульной техники.
Указание: Если контрольная кнопка Применить гребенку выключена, то эти поля опций недоступны. Выбор модульной техники в данный момент еще невозможен.

Кнопки
Из дерева модулей

Поля списков для дерева модулей устанавливаются на группу модулей Начала.
Указание: Кнопка доступна лишь в том случае, если недоступны поля списков для дерева модулей.

Поля списков
Начало

С помощью полей списков можно выбрать модуль для начала из определенной группы модулей. С помощью верхних пяти полей списков устанавливается дерево модулей Начало из Проводника модулей. После этого модуль может быть выбран в поле списка для Начала. При этих модулях речь идет о специальных Контейнерные модули Техника.

Указание: Также с помощью Drag & Drop Вы можете приписать модуль из Линейки модулей или из Проводника модулей. После этого поля опций для дерева модулей больше недоступны.

Рекомендация: Настройка Начала с гребенкой с помощью модульной техники (выбрано поле опций Модуль) и отсутствие выбора в поле списка Начало (пустая запись) преобразуется устройством М1. Нить гребенки создается функцией Синтрала и после этого включается поле опций Синтрал.

Поле списка
Чистое вязание

Для выбора предлагаются модули из группы модулей Техника/Специальные вязаные детали/Чистое вязание Проводника модулей.
Указание: Поле списков при включенной контрольной кнопке Применить гребенку недоступно, поскольку чистое вязание при использовании начала с гребенкой не требуется.

Для полей с символом [image] действительно следующее:
С помощью Drag & Drop Вы можете перетащить на поле любой модуль из Линейки модулей или Проводника модулей.

Кнопки в диалоге

Кнопки

Функция

Проводник

Открыть Проводник модулей и Проводник машин и показать регистрационную карту Модули.

OK

Для нового узора этот выключатель доступен только в случае, если в рубрике Машина показывается выбор.
Создать узор в соответствии с настройками и показать его с помощью Трикотажного вида и/или Технического вида. Модули в узоре показываются в Линейке модулей узора.
Функция Синтрала загружается в Таблицу функций Синтрала Параметров узора. Диалог закрывается.

Для [image] Fully Fashion также действительно следующее: При создании узора появляется окно Рассчитать форму с индикатором загрузки.
Форма узора создается из выбранного образца формы и модули формы, определенные в образце, записываются в уровне модулей формы. Атрибуты формы узора могут быть показаны в Виде формы.

Отменить

Закрыть диалог без создания узора.

Если Вы используете для собственной машины начало с гребенкой, тогда автоматически включается контрольная кнопка Зажим/Обрезка в Атрибутах машин в Параметрах узора, даже если Вы ее выключили в Свойствах собственной машины.

В диалоге Программные настройки Вы можете установить в регистрационной карте Загрузить , с помощью какого вида должен быть создан новый узор.

Дальнейшая информация

  • Новый

  • Выбрать машину (Диалог)


Новый модуль

 &#1054;&#1087;&#1088;&#1077;&#1076;&#1077;&#1083;&#1077;&#1085;&#1080;&#1077; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1086;&#1074;&#1086;&#1075;&#1086; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;

Новый модуль

С помощью этого каталога Вы можете создать новый модуль.
Диалог можно вызвать с помощью функции Новый модуль в меню Модуль.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле ввода Имя модуля | Ввести имя модуля. Модуль открывается сообщением на экране noname [n+1]. Число n - это количество созданных модулей, начиная с Пуска M1.
Поле опций Выбор | Выбрать тип модуля. : Модуль для основного узора или Fully Fashion : Модуль для узора k&w Указание: Выбор сохраняется до следующего вызова диалога.
Поле списков Основной узор | Выбор основного узора для нового модуля. В поле списков предлагаются модули из каталога Штолл / Основной узор или knit and wear / k&w_Основной узор. Указание: Контейнерные модули не предлагаются. Модуль Нет дает в модуле игольную операцию Нет. Выбор для основного узора или Fully Fashion и для узора k&w сохраняется в каждом случае до следующего вызова диалога.
Поле ввода для Высота | Ввести количество узорных рядов.
Поле ввода для ширины | Ввести количество столбцов.

Для полей с символом [image] действительно следующее:
С помощью Drag & Drop Вы можете перетащить на поле любой модуль из Линейки модулей или Проводника модулей.

Кнопки в диалоге

Кнопки | Функция
OK | Создать модуль в соответствии с настройками. Диалог закрывается.
Отменить | Закрыть диалог без создания модуля.

Дальнейшая информация

  • Новый модуль

  • Создать новый модуль


Определение жаккардового модуля

С помощью этого диалога Вы можете установить размер для собственного жаккардового модуля. Диалог вы можете вызвать с помощью функции Новый жаккардовый модуль в меню Модуль.

В Редакторе модулей Вы можете с помощью игольных операций ввести повторяющийся цикл жаккарда.

В этом диалоге Вы выполняете следующие настройки:

Рубрика

Элемент

Значение

Поле ввода Жаккард Имя модуля:

Ввести имя модуля жаккарда.

Поле списков Жаккардовый патрон:

Выбрать Жаккардовые генераторы, с помощью которых предварительно заполняется новый жаккардовый модуль в Редакторе модуля. Этот патрон можно изменять по собственному желанию.
Указание: Если патрон выбран, тогда доступны дополнительно только поле ввода Жаккард и поле ввода Количество.

Поле ввода Количество жаккардовых цветов:

Количество цветов в пределах одного узорного ряда.

Контрольная кнопка с рельефом

При включенной контрольной кнопке жаккардовый модуль сохраняется как рельефный жаккард, и в диалоге Свойства: <имя модуля> включается контрольная кнопка Рельефный жаккард.

на цвет

Поле ввода Узорные ряды:

Ввести количество узорных рядов жаккардового модуля.

Поле ввода Столбцы:

Ввести количество столбцов на цвет внутри жаккардового модуля. Это количество добавляется для каждого цвета.

Жаккардовый рисунок вяжется на

Указание: Вы должны указать, на какой стороне работается жаккардовый рисунок в Вашем модуле. Таким образом, Узорообразующее устройство M1 "знает", каким образом модуль должен вставляться в узор.

Поле опций
передней игольнице

Жаккардовый рисунок вяжется на передней игольнице.

Поле опций
задней игольнице

Жаккардовый рисунок вяжется на задней игольнице.

Указание: Эта настройка должна обязательно учитываться при создании жаккардового модуля. Если здесь произведена неправильная настройка, то это может привести к ошибкам в узорах, где используется этот модуль.

Рекомендация: Настройку жаккардового рисунка можно потом изменить в диалоге Свойства: <имя модуля>, если он при открытом Редакторе модуля был вызван функцией Свойства в меню Файл.

Кнопки в диалоге

Кнопки | Функция
OK | Открыть Редактор модуля с заданным числом рядов и числом столбцов, которое было рассчитано из настроек.
Отменить | Закрыть диалог, не открывая Редактор модуля. Произведенные настройки не сохраняются.

Дальнейшая информация

  • Новый жаккардовый модуль

  • Создать новый жаккардовый модуль

  • Свойства: <Имя модуля>

  • Генераторы жаккарда


Конфигурация/Конфигурация k&w

 &#1054;&#1087;&#1088;&#1077;&#1076;&#1077;&#1083;&#1077;&#1085;&#1080;&#1077; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1086;&#1074;&#1086;&#1075;&#1086; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;

Конфигурация/Конфигурация k&w

С помощью этого диалога Вы делаете различные настройки для Обработки техники, которые действительны для всего узора. Изменения, которые Вы произвели после Обработки техники, сохраняются, даже если Вы вызвали функцию Загрузить узор перед обработкой техники в меню Техника вязания.
Диалог Вы можете вызвать с помощью функции Конфигурация в меню Техника вязания.

Диалог подразделен на следующие регистрационные карты:

Регистрационная карта | Содержание
Sintral | Холостые ходы, пока все нитеводители не будут в основной поз., Sintral/Setup, Общая коррекция кулирных клиньев, скорость каретки при небольших узлах, скорость каретки при интарсии
Области вязания | Стартовая позиция SEN1, количество SEN, расстояние SEN, таблица размеров, ввод всех нитеводителей в зону селекции перед началом, расстояние Туловище/Рукав, ввести нитеводители в зону селекции, 2 детали на SEN, специальные вязаные детали
Перенос | 2-сист. Перенос, объединить сброс/перенос, выполнить перенос окружения, разделить переносимые детали туловища
Интарсия | Связывание Интарсия/Шпикель, обработка кромки, переходы multi gauge грубо/точно, сеточное начало, ввод в зону вязания, Узлы Кромка формы
Другие настройки | Гребенка, зажим, вид сдвига на ход, объединить нитеводители, распустить ряды у отдельных областей узора, переменная длина петли, оттяжка в холостых рядах, датчики полотна, открыть оттяжку

Кнопки в диалоге

Кнопки | Функция
OK | Сохранить настройки. Диалог закрывается.
Отменить | Закрыть диалог, не сохраняя изменения в настройках.
Применить | Сохранить измененные настройки. Диалог остается открытым.
Отменить | После изменения снова сохранить значения, которые были сохранены последними. Диалог остается открытым.

Если запись изменяется и не сохраняется кнопкой Применить, то при выходе из диалога производится запрос, надо ли сохранять изменения.

Дальнейшая информация

  • Загрузить узор перед обработкой техники


Регистрационная карта Синтрал

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;

Регистрационная карта Синтрал

В регистрационной карте Синтрал можно производить следующие настройки:

Рубрика | Содержание
Холостые ходы, пока все нитеводители не будут в исходной позиции. | S0Y, Машина Стоп (MS) при S0Y, текст сообщения, другие команды
Sintral/Setup | Setup всегда в Синтрале, ввести длину петель в [мм] , объединить ряды переноса, объединить ряды жаккарда
Общая коррекция кулирных клиньев | Все кулирные клинья скорректировать на указанную величину.
Скорость каретки при небольших узлах (MSECK) | При появляющихся небольших узлах машина работает для заданных рядов с этой скоростью.
Скорость каретки при интарсии (MSECI) | При использовании интарсийного нитеводителя машина работает с этой скоростью


Холостые ходы, пока все нитеводители не будут в исходной позиции.

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083; &#1054;&#1073;&#1097;&#1072;&#1103; &#1082;&#1086;&#1088;&#1088;&#1077;&#1082;&#1094;&#1080;&#1103; &#1082;&#1091;&#1083;&#1080;&#1088;&#1085;&#1099;&#1093; &#1082;&#1083;&#1080;&#1085;&#1100;&#1077;&#1074;

Холостые ходы, пока все нитеводители не будут в исходной позиции.

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Контрольная кнопка S0Y | При включенной контрольной кнопке нитеводители в начале узора переводятся в свою основную позицию. В программу вязания (Sintral) записывается команда S0Y.
Контрольная кнопка Машина стоп (MS) при S0Y | При включенной контрольной кнопке машина останавливается, если нитеводители находятся в своей основной позиции. Эта контрольная кнопка может быть включена только вместе с контрольной кнопкой S0Y. В программу вязания (Sintral) записывается команда MS. При включенной контрольной кнопке S0Y и Машина стоп (MS) при S0Y, полная запись программы вязания имеет следующий вид: S0Y #99=1 IF #99=1 #99=0 MS PRINT/Проверить нитеводители/
Поле ввода Текст сообщения | По стандарту записывается текст Проверить нитеводители. Он воспринимается вместе с командой PRINT в программу вязания (Sintral) и показывается на дисплее машины. Запись в программе вязания выглядит следующим образом: PRINT/Проверить нитеводители/
Поле ввода другие команды | Поле ввода для других команд Синтрала, которые воспринимаются при составлении программы вязания.

В регистрационной карте MS/ПЕЧАТЬ в диалоге Данные технических рядов может быть также указана Инструкция ПЕЧАТЬ, Команда Sintral и Машина стоп. Там команды относятся к техническим рядам.

Дальнейшая информация

  • Регистрационная карта MS/ПЕЧАТЬ


Общая коррекция кулирных клиньев

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083;

Общая коррекция кулирных клиньев

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Поле списка Коррекция для всех кулирных клиньев (NPK) | Выбрать величину от -2.0 до +2.0 с шагом 0.1. Эта велична воспринимается в программу вязания (Setup). На машине все кулирные клинья дополнительно к указанному в Синтрале значению сдвигаются на указанную величину NPK.

Если файл Setup импортируется с помощью функции Импорт SETUP в меню Sintral, то величина NPK из этого файла появляется и в Конфигурации.


Sintral/Setup

 &#1054;&#1073;&#1097;&#1072;&#1103; &#1082;&#1086;&#1088;&#1088;&#1077;&#1082;&#1094;&#1080;&#1103; &#1082;&#1091;&#1083;&#1080;&#1088;&#1085;&#1099;&#1093; &#1082;&#1083;&#1080;&#1085;&#1100;&#1077;&#1074; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083; &#1057;&#1082;&#1086;&#1088;&#1086;&#1089;&#1090;&#1100; &#1082;&#1072;&#1088;&#1077;&#1090;&#1082;&#1080; &#1087;&#1088;&#1080; &#1085;&#1077;&#1073;&#1086;&#1083;&#1100;&#1096;&#1080;&#1093; &#1091;&#1079;&#1083;&#1072;&#1093; (MSECK)

Sintral/Setup

В этой рубрике можно производить следующие настройки:

Элемент

Значение

Контрольная кнопка
Setup всегда в Синтрале

При включенной контрольной кнопке данные Setup пишутся в программу вязания (Sintral).

Указание: В машинах без управления Setup это выполняется автоматически.

Контрольная кнопка
Записать длину петли в [мм]

При включенной контрольной кнопке плотность петель будет записана как величина в мм в файл Setup, в противном случае - как величина NP.

Указание: При заданном значении в мм эту величину, при использовании STIXX, уже не надо пересчитывать на машине.

Контрольная кнопка Объединить ряды переноса

При включенной контрольной кнопке несколько следующих друг за другом рядов переноса объединяются в жаккарде (*.jac) в строку жаккарда. За счет этого происходит экономия строк жаккарда.

Контрольная кнопка Объединить жаккардовые ряды

При включенной контрольной кнопке несколько следующих друг за другом рядов жаккарда объединяются в жаккарде (*.jac) в одну строку. За счет этого происходит экономия строк жаккарда.


Скорость каретки при небольших узлах (MSECK)

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083; &#1057;&#1082;&#1086;&#1088;&#1086;&#1089;&#1090;&#1100; &#1082;&#1072;&#1088;&#1077;&#1090;&#1082;&#1080; &#1087;&#1088;&#1080; &#1080;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1080; (MSECI)

Скорость каретки при небольших узлах (MSECK)

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Поле списка Скорость каретки | Указать, с какой скоростью будет работать машина, если в пряже есть небольшой узел. Диапазон величин проходит от 0.0 до 1.2, в приращениях 0.05.
Поле списка Ряд | Выбрать количество рядов (ходов), которые необходимо отработать с данной скоростью, чтобы узел действительно был обработан.

Указанные величины воспринимаются в программу вязания (Sintral).

Если файл Setup импортируется с помощью функции Импорт SETUP в меню Sintral, то значение MSECK из этого файла появляется и в Конфигурации.


Скорость каретки при интарсии (MSECI)

 &#1057;&#1082;&#1086;&#1088;&#1086;&#1089;&#1090;&#1100; &#1082;&#1072;&#1088;&#1077;&#1090;&#1082;&#1080; &#1087;&#1088;&#1080; &#1085;&#1077;&#1073;&#1086;&#1083;&#1100;&#1096;&#1080;&#1093; &#1091;&#1079;&#1083;&#1072;&#1093; (MSECK) &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083;

Скорость каретки при интарсии (MSECI)

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Поле списка Скорость каретки | Указать, с какой скоростью машина будет работать при использовании интарсийных нитеводителей. Диапазон величин проходит от 0.05 до 1.2, в приращениях 0.05. Указанная величина применяется в программе вязания (Синтрал).

Если файл Setup импортируется функцией Импорт SETUP в меню Sintral, то значение MSECI из этого файла появляется также в Конфигурации.


Регистрационная карта Области вязания

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1055;&#1077;&#1088;&#1077;&#1085;&#1086;&#1089;

Регистрационная карта Области вязания

В регистрационной карте Области вязания можно производить следующие настройки:

Рубрика | Содержание
Позиция пуска SEN1 | Позиция пуска SEN1: слева, середина, справа; ввод
Количество SEN | Количество областей SEN
Расстояние SEN | Расстояние между двумя областями SEN
Таблица размеров | Выбрать переключатель раппорта для таблицы размеров, провести коррекцию у формы и центральной детали.
Ввод всех нитеводителей в зону вязания перед началом | Все нитеводители, которые используются в узоре, вводятся в зону селекции до наступления начала. Указание избыточной ширины. Выбрать модуль, с помощью которого нитеводители отводятся на нужную сторону.
Вырезать | Выбрать изображение формы.
Расстояние туловище/рукав | Отступ для перекрытия при перекрещивании рукав-туловище. Количество игл зависит от числа/позиций нитеводителей и является мерой для резервируемого места для нитеводителей.
Ввести нитеводители в зону селекции, 2 детали на SEN | Выбрать модуль, с помощью которого нитеводители отводятся на нужную сторону.
Специальные вязаные детали | Защитные ряды, применить цвет модуля, включить нитеводители в работу в исходной позиции (YG-HOME)


Позиция пуска SEN1

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;

Позиция пуска SEN1

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Поле опций СЛЕВА | Первая область SEN начинается с первой иглы.
Поле опций СЕРЕДИНА | Середина узора устанавливается на середину игольницы. TC-R: У этой машины доступно только поле опций СЕРЕДИНА.
Поле опций СПРАВА | Крайняя правая игла узора располагается на последней игле на игольнице.
Поле опций Игла | При вводе количества игл можно как угодно располагать узор на игольнице.

При нескольких областях SEN области, следующие за первой областью SEN, позиционируются на игольнице с интервалом, указанным в рубрике Расстояние SEN.

При использовании гребенки после обработки техники в Трикотажном и Техническом виде изображена вся ширина игольниц. Таким образом можно увидеть стартовую позицию SEN1. В машинах без гребенки или в случаях, когда гребенка не используется, стартовая позиция показана только в Sintral-Check или в программе вязания (Sintral).
Если используется гребенка, то после обработки техники стартовую позицию больше изменить нельзя, т.к. процесс вязания уже установлен по всей ширине. В машинах без гребенки или в тех случаях, когда гребенка не используется, область SEN после обработки техники еще можно изменить.


Количество SEN

 &#1055;&#1086;&#1079;&#1080;&#1094;&#1080;&#1103; &#1087;&#1091;&#1089;&#1082;&#1072; SEN1 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;

Количество SEN

В этой рубрике можно производить следующие настройки:

Элемент

Значение

Поле списка
Количество SEN

Для машины с гребенкой можно создать только одну область SEN, а для машины без гребенки - до 4 областей SEN.

Указание: Установленное количество областей SEN после Обработки техники доступно в диалоге Распределение полей пряжи в рубрике Загрузка нитеводителей. Здесь можно выбрать области SEN и сдвигать нитеводители по линейкам для каждой области SEN.

Дальнейшая информация

  • Распределение полей пряжи (диалог)


Расстояние SEN

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;

Расстояние SEN

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Поле ввода Дюйм | Если гребенка не применяется и выбраны несколько областей SEN, то эти данные относятся к расстоянию между областями SEN. Расстояние указывается в дюймах.

При нескольких областях SEN области, следующие за первой областью SEN, позиционируются на игольнице с интервалом, указанным в рубрике Расстояние SEN.


Таблица размеров

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;

Таблица размеров

Если в диалоге Раппорты определены раппорты ширины, то в программе вязания (Синтрал) составляется таблица размеров. С ее помощью на машине можно выполнять простые изменения размеров. В узорах для машин с гребенкой раппорты ширины и, соответственно, таблица размеров могут использоваться только в том случае, если заработка нити гребенки осуществляется не с помощью модулей, а с помощью Функции Синтрала. Для этого выберите при создании узора в диалоговом окне Новый узор поле опций Синтрал. Если уже выбрано поле опций Модуль, то с помощью функции Заменить начала в меню Обработать позже можно указать Функцию Синтрала.

В этой рубрике можно производить следующие настройки:

Элемент

Значение

Поле списка
Переключатель раппортов/счетчик для таблицы размеров

Выбор переключателя раппортов/счетчика для таблицы размеров.

Указание: Величина переключателя раппортов / счетчика для таблицы размеров указывает, какой размер должен вырабатываться. Она имеет преимущество перед вводом в диалоге Раппорты. Если применяется переключатель раппорта / счетчик из Таблицы , то в этом поле списка не должен выбираться переключатель раппорта / сетчик. Если в таблице при записях с величиной -1 или -2 в столбце Стандарт указаны различные переключатели раппорта/счетчики, то применяется тот переключатель раппорта/счетчик, который приписан к первой из этих записей.

Контрольная кнопка
Коррекция (только формы и средней части)

Чтобы проводить на машине коррекцию размеров в узорах, в которых применяется гребенка, в программу вязания (Sintral), при включенной контрольной кнопке, пишутся настроенные здесь счетчики.

Поле списка
Выключатель коррекции размеров

С помощью выключателя коррекции размеров на машине можно изменить размер вязаной детали. Макс. ширина в размере определяется узором, нарисованным в М1. Макс. ширина проверяется в Синтрале и, при необходимости, выдается сообщение Недействительная корректировка размера #70>x.

Указание: Величиной счетчика задается число игл. При положительной величине вязаная деталь расширяется на заданное число игл влево и вправо. При отрицательной величине вязаная деталь соответственно сужается.

Поля списков
Вспомогательный счетчик

Выбор из трех любых вспомогательных счетчиков. Вспомогательные счетчики относятся к выключателю коррекции размеров. Это изображается соединительными линиями. С помощью вспомогательных счетчиков определяется новая стартовая игла слева и справа, а также запуск нового поля.

Дальнейшая информация

  • Раппорты (Диалог)

  • Новый узор (диалог)

  • Заменить начала

  • Настройка ширины с помощью раппортов


Ввод всех нитеводителей в зону вязания перед началом

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103; &#1042;&#1074;&#1077;&#1089;&#1090;&#1080; &#1085;&#1080;&#1090;&#1077;&#1074;&#1086;&#1076;&#1080;&#1090;&#1077;&#1083;&#1080; &#1074; &#1079;&#1086;&#1085;&#1091; &#1089;&#1077;&#1083;&#1077;&#1082;&#1094;&#1080;&#1080;, 2 &#1076;&#1077;&#1090;&#1072;&#1083;&#1080; &#1085;&#1072; SEN

Ввод всех нитеводителей в зону вязания перед началом

Если начало работается при Интарсии - Жаккарде или узоре рингель с гребенкой, то могут быть проблемы с прокладыванием нити, если работают с большим количеством нитеводителей. Это происходит потому, что нитеводители, которые вступают в работу, должны перемещаться мимо нитеводителей, с которыми уже работали в узоре. Поэтому нить нельзя удерживать низко, и бывают спущенные петли на кромке изделия.
Для того чтобы этого избежать, все вяжущие в узоре нитеводители должны вводится в зону вязания перед разделительной нитью. Для этого включите контрольную кнопку Ввод в зону селекции.

В этой рубрике можно производить следующие настройки:

Элемент

Значение

Контрольная кнопка
Ввод в зону селекции

При включенной контрольной кнопке Ввод в Зону Селекции будет вставлен во время обработки техники.

Указание: В загрузке нитеводителей в диалоге Распределение полей пряжи для нитеводителя можно включать или выключать Ввод в Зону Селекции.

Контрольная кнопка
Середина

При включенной контольной кнопке ширина Ввода в Зону Селекции проходит по всей ширине изделия.

Указание: При двойных нитеводителях (один слева/один справа) Ввод в Зону Селекции производится только до середины изделия.

Поле ввода
Иглы

Указать желаемую ширину Ввода в Зону Селекции от кромки изделия в иглах.

Указание: Если введенная величина больше половины ширины изделия, то ввод в зону вязания производится так же, как при контрольной кнопке Середина.

Контрольная кнопка
Избыточная ширина

При включенной контрольной кнопке нитеводители вводятся на области, более широкой, чем ширина узора. После ввода в зону вязания производится сброс на ширину узора.

Указание: Эта контрольная кнопка становится активной только тогда, когда включена контрольная кнопка Начало вязания.

Поле ввода
Дюйм

Здесь следует указать, сколько игл с левого и правого края должны оставаться свободными при вводе в зону селекции.

Указание: Поле ввода становится активным только тогда, когда включена контрольная кнопка Избыточная ширина.

Поле списка
Ммодуль ввода в зону селекции

Выбрать модуль ввода в зону селекции.

Ввод нитеводителей в зону вязания осуществляется с помощью 2 модулей, которые содержатся в контейнерном модуле Техника для начала. Таким образом, каждому началу может быть присвоен индивидуальный модуль Ввода в зону вязания. В поле ввода Величина рубрики Общие признаки модуля в Свойствах модуля можно задать, после какого ряда начального модуля нитеводители должны вводиться в зону селекции .

Дальнейшая информация

  • Контейнерный модуль Техника


Ввести нитеводители в зону селекции, 2 детали на SEN

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103; &#1057;&#1087;&#1077;&#1094;&#1080;&#1072;&#1083;&#1100;&#1085;&#1099;&#1077; &#1074;&#1103;&#1079;&#1072;&#1085;&#1099;&#1077; &#1076;&#1077;&#1090;&#1072;&#1083;&#1080;

Ввести нитеводители в зону селекции, 2 детали на SEN

Выберите из поля списка модуль, с помощью которого нитеводители должны переводиться на сторону вязаной детали, которая перед обработкой техники была настроена для двух деталей. Имеются модули из группы модулей Техника/Ввод в зону селекции 2 детали.
Ввод в зону селекции производится до разделительного ряда.

В этой рубрике Вы производите следующую настройку:

Элемент | Значение
Поле списка Ммодуль ввода в зону селекции | Выбрать модуль ввода в зону селекции.


Специальные вязаные детали

 &#1042;&#1074;&#1077;&#1089;&#1090;&#1080; &#1085;&#1080;&#1090;&#1077;&#1074;&#1086;&#1076;&#1080;&#1090;&#1077;&#1083;&#1080; &#1074; &#1079;&#1086;&#1085;&#1091; &#1089;&#1077;&#1083;&#1077;&#1082;&#1094;&#1080;&#1080;, 2 &#1076;&#1077;&#1090;&#1072;&#1083;&#1080; &#1085;&#1072; SEN &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;

Специальные вязаные детали

В этой рубрике можно производить следующие настройки:

Элемент

Значение

Поле списка
Защитные ряды

Выбрать модуль из группы модулей Техника/Специальные вязаные детали/Защитные ряды. В случае машины с гребенкой этот модуль присоединяется перед Обработкой техники в конце узора.
Указание: С помощью Drag & Drop Вы можете перетащить на поле любой модуль из Линейки модулей или Проводника модулей.

Контрольная кнопка
Применить цвет модуля

Модуль вставляется в узор не с цветом пряжи последнего технического ряда, а с цветом модуля.

Поле списка
Включить нитеводители в работу в основной позиции (YG-HOME)

Выбрать модуль из группы модулей Техника/Специальные вязаные детали/YG-Home. Этот модуль применяется Обработкой техники, если нитеводитель после последнего вязания не находится на стороне своей основной позиции.

Указание: Обычно применяется модуль для вывода из зоны селекции из диалога Распределение поля пряжи. Если нет указаний по выходу из зоны селекции, то нитеводитель выводится из зоны вязания с помощью модуля из поля списка YG-Home.
Модуль применяется также, если в одном поле пряжи применяются 2 нитеводителя и один нитеводитель в конце поля пряжи не находится на стороне своей основной позиции.

Дальнейшая информация

  • Распределение полей пряжи (диалог)


Вырезать

 &#1057;&#1087;&#1077;&#1094;&#1080;&#1072;&#1083;&#1100;&#1085;&#1099;&#1077; &#1074;&#1103;&#1079;&#1072;&#1085;&#1099;&#1077; &#1076;&#1077;&#1090;&#1072;&#1083;&#1080; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;

Вырезать

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Поле опций Вырезать в развернутом виде | Изобразить открытую форму с развернутыми рукавами. Указание: При этой настройке k&w-формы вырезаются из основного узора с развернутыми рукавами.
Поле опций Вырезать в приложенном виде | Позиционировать открытую форму с приложенными рукавами. Указание: При этой настройке k&w-формы вырезаются из основного узора с приложенными рукавами поверх перекрещивания рукав-стан.
Поле опций Вырезать в приложенном виде с компенсацией длин. | Позиционировать открытую форму с приложенными рукавами и с компенсацией длин между рукавами и станом. Указание: При этой настройке k&w-формы вырезаются из основного узора с приложенными рукавами поверх перекрещивания рукав-стан и компенсацией длин в каждом случае между левым рукавом и левой половиной стана и между правым рукавом и правой половиной стана.


Регистрационная карта Перенос

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103;

Регистрационная карта Перенос

В регистрационной карте Перенос Вы производите следующие настройки:

Рубрика | Содержание
2-сист. Перенос | Операции переноса и макс. расстояние
Объединить сброс/перенос | Сброс и перенос в одном ряду
Перенести окружение | Перенести окружение, начиная с введенной ступени сдвига
Разделить переносимые детали стана | Последовательность переноса вязаных деталей стана


2-сист. Перенос

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1055;&#1077;&#1088;&#1077;&#1085;&#1086;&#1089;

2-сист. Перенос

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Поле опций | Находящиеся в одном ряду процессы переноса делятся на два ряда с учетом указанного в поле списка максимального расстояния.
Поле списка макс. расстояние | Такое количество пустых игл может находиться между двумя расположенными рядом друг с другом процессами переноса, чтобы последние можно было разделитьь на 2 ряда.
Поле опций Выкл. | 2-сист. Перенос выключить.


Объединить сброс/перенос

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1055;&#1077;&#1088;&#1077;&#1085;&#1086;&#1089;

Объединить сброс/перенос

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Поле опций | При включенной контрольной кнопке следующие один за другим сброс и перенос объединяются в одном ряду. Операции переноса и сброса не должны при этом накладываться одна на другую и должны иметь одинаковый сдвиг.
Поле опций Выкл. | Отключить Объединить сброс / перенос.

При операции Объединить сброс/перенос следует обращать внимание на то, что в ряду сбрасываются и переносятся только те петли модулей, в свойствах которых контрольная кнопка Сброс и перенос разрешен включена.
Контрольная кнопка находится на Регистрационной карте Техника в диалоге Свойства: <Имя модуля/Имя группы модулей>.

Дальнейшая информация

  • Регистрационная карта техники


Перенести окружение

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1055;&#1077;&#1088;&#1077;&#1085;&#1086;&#1089; &#1056;&#1072;&#1079;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1087;&#1077;&#1088;&#1077;&#1085;&#1086;&#1089;&#1080;&#1084;&#1099;&#1077; &#1076;&#1077;&#1090;&#1072;&#1083;&#1080; &#1089;&#1090;&#1072;&#1085;&#1072;

Перенести окружение

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Поле опций Разделить детали стана | Перенести окружение на переднюю игольницу.
Поле опций Объединить детали стана | Перенести окружение на заднюю игольницу.
Поле опций | Перенести окружение на переднюю игольницу.
Поле опций | Перенести окружение на заднюю игольницу.
Поле списка Начиная со сдвига | Выбрать значение сдвига, начиная с которого будет выполняться перенос окружения. Указание: Поле списка доступно только, если поле опций для переноса окружения включено.
Поле опций Выкл. | Выключить Перенос окружения.

При операции Выполнить перенос окружения обращайте внимание на то, что переносятся только петли модулей, при свойствах которых контрольная кнопка Перенос окружения разрешен включена.
Контрольная кнопка находится на Регистрационной карте Техника в диалоге Свойства: <имя модуля>.

Дальнейшая информация

  • Регистрационная карта техники


Разделить переносимые детали стана

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1055;&#1077;&#1088;&#1077;&#1085;&#1086;&#1089;

Разделить переносимые детали стана

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Поле опций Выполнить перенос (1) с открытыми деталями стана | Сначала выполняется перенос последней связанной детали стана.
Поле опций Выполнить перенос (2) с перекрывающимися деталями стана | Перенос последней связанной детали стана выполняется в последнюю очередь.
Поле опций Выкл. | Выключить Разделить переносимые детали стана.


Регистрационная карта Интарсия

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1055;&#1077;&#1088;&#1077;&#1085;&#1086;&#1089; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1044;&#1088;&#1091;&#1075;&#1080;&#1077; &#1085;&#1072;&#1089;&#1090;&#1088;&#1086;&#1081;&#1082;&#1080;

Регистрационная карта Интарсия

В регистрационной карте Интарсия Вы производите следующие настройки:

Рубрика | Содержание
Связывание Интарсия/шпикель | Выполнить связывание перед/после вязания, выбрать контейнерный модуль. Указание: При интарсийном жаккарде связывание всегда выполняется перед вязанием независимо от настроек в этой рубрике.
Обработка кромки | Связывание и подача при обработке кромки, подача и сокращение при обработке кромки; выбрать контейнерный модуль, допустимая ступенчатость
Переходы multi gauge грубо/точно | Выбрать переход из области MG (грубый) к обычному трикотажу (тонкий)
Сеточное начало | Автоматическое сеточное начало у жаккардовых областей, которые проходят не по всей ширине
Ввод в зону селекции | Связывание и подача при вводе в зону вязания; выбрать с узлом
Узел кромка формы | Выбрать узел для кромки формы


Связывание Интарсия/шпикель

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103;

Связывание Интарсия/шпикель

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Поле опций << | Связывание выполняется после вязания. При ходе справа налево связывание появляется, таким образом, на левой стороне
Поле опций << | Связывание выполняется перед вязанием. Поэтому в ходе справа налево связывание появляется на правой стороне.
Поле списка | Выбрать модули из группы модулей Техника/Интарсия Обработка кромки/Связывание. Указание: С помощью Drag & Drop Вы можете перетащить на поле любой модуль из Линейки модулей или Проводника модулей.

При интарсийном жаккарде связывание всегда выполняется перед вязанием независимо от настроек в этой рубрике.


Обработка кромки

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1055;&#1077;&#1088;&#1077;&#1093;&#1086;&#1076;&#1099; multi gauge &#1075;&#1088;&#1091;&#1073;&#1086;/&#1090;&#1086;&#1095;&#1085;&#1086;

Обработка кромки

При обработке кромки модули используются для следующих ситуаций:

  • Связывание при интарсии и/или жаккардовых областях, которые проходят не по всей ширине узора
  • Подача или уменьшение при ступенчатости в пределах мотива (от одного ряда к следующему)

Если два цветовых поля имеют одно и то же поле пряжи, то подвод нитеводителей производится с помощью модуля обработки кромки. Если они имеют различные поля пряжи, то подвод осуществляется через модули рядов ввода и вывода из зоны селекции.

К обработке кромки при жаккардовых областях, которые проходят не по всей ширине узора, относится также расширение жаккардовых областей. Это необходимо, напр., если в расстоянии между двумя жаккардовыми областями недостаточно рядов для окончания и повторного начала жаккарда. Тогда обработка техники добавляет в этом месте также изнанку жаккарда, хотя в узоре она не определена.
Это выполняется обработкой техники автоматически, пользователь не может вмешаться в этот процесс.

В этой рубрике можно производить следующие настройки:

Элемент

Значение

Поле опций Подача

Если ступенчатость на кромке цветной поверхности от одного ряда к следующему больше, чем указано в поле ввода Допустимая ступенчатость, то нить с модулем из соответствующего поля списка подается к началу следующего цветного ряда.

В этом примере ступенчатость от одного ряда к следующему составляет в целом восемь игл. Допустимая ступенчатость составляет три иглы, вследствие чего нить подается через пять игл.

Поле опций Сократить

Ступенчатость на кромке цветной поверхности (от одного ряда к следующему), если необходимо сокращается до допустимой ступенчатости. В сокращенной области за счет этого меньше петель.

Узор до обработки техники

Узор после обработки техники
Ступенчатость от третьего к четвертому ряду составляет восемь игл. Допустимая ступенчатость составляет три иглы, поэтому ступенчатость уменьшается на пять игл.

Поле списков для опции Подача

Выбрать модуль из группы модулей Техника/Интарсия Обработка кромки/Подача В сочетании с полем опций Сократить.

Поле ввода Допустимая ступенчатость

Количество игл, на которое цветовая поверхность на кромке может быть ступенчато изменена.
В пределах этой области не производится подача нити и укорочение ряда. По стандарту записано значение 1. Область значений в диапазоне от -999 до +999.


Переходы multi gauge грубо/точно

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103;

Переходы multi gauge грубо/точно

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Поле списка Переходы multi gauge грубо/точно | Выбрать модуль из группы модулей Техника/MG_Переход грубо-точно. Указание: С помощью Drag & Drop Вы можете перетащить на поле любой модуль из Линейки модулей или Проводника модулей.

При этих предоставленных на выбор модулях речь идет о Контейнерных модулях, которые составлены из Модулей с граничными условиями.
В узор вставляется Граничный модуль из Модуля с граничными условиями в Уровне техники. При этом применяется цвет пряжи из узора. Цвет пряжи модуля не учитывается.

Для дальнейшей информации по построению и применению модулей читайте главу Контейнерные модули Техника.


Сеточное начало

 &#1055;&#1077;&#1088;&#1077;&#1093;&#1086;&#1076;&#1099; multi gauge &#1075;&#1088;&#1091;&#1073;&#1086;/&#1090;&#1086;&#1095;&#1085;&#1086; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1042;&#1074;&#1086;&#1076; &#1074; &#1079;&#1086;&#1085;&#1091; &#1089;&#1077;&#1083;&#1077;&#1082;&#1094;&#1080;&#1080;

Сеточное начало

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Контрольная кнопка Отменить начало только с одной иглы | При включенной контрольной кнопке сеточное начало не вписывается, если согласно узору нужно было бы принимать только одну иглу.
Поле списка | Выбрать модуль, с помощью которого будет выполняться сеточное начало. Доступны модули из группы модулей Техника/Сеточное начало-Интарсия. При этом речь идет о контейнерных модулях. Указание: С помощью Drag & Drop Вы можете перетащить на поле любой модуль из Линейки модулей или Проводника модулей.

Если при разрезе внутри жаккардовой области промежуток меньше пяти узорных рядов, то жаккардовая область с помощью обработки техники расширяется за пределы этой зоны. Таким образом, сеточная изнанка для нижней жаккардовой области не заканчивается, а для верхней жаккардовой области не начинается заново.

Разрез в жаккардовой области

Если между двумя расположенными одна поверх другой жаккардовыми областями меньше двух узорных рядов, то сеточное начало не применяется.

Вам следует обратить внимание на то, чтобы при компенсации длин петель длина петли для сеточного начала заменяется другой длиной петли, находящейся в этом ряду.

Дальнейшая информация

  • Техника контейнерных модулей

  • Переменная длина петли


Ввод в зону селекции

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1059;&#1079;&#1077;&#1083; &#1082;&#1088;&#1086;&#1084;&#1082;&#1072; &#1092;&#1086;&#1088;&#1084;&#1099;

Ввод в зону селекции

Настройки в этой рубрике относятся как к входу в зону селекции, так и к выходу из зоны селекции. Для входа или выхода из зоны селекции можно выбрать модуль (Подача) и модуль для Связывания. Модуль для связывания вводится в узор непосредственно после подачи.
Вы можете также выбрать узел в качестве связывания. Благодаря этому после вязания отпадает необходимость связывания нити узлом вручную.

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Контрольная кнопка с узлом | При включенной контрольной кнопке применяется узел в качестве связывания.
Поле списка Связывание | Если контрольная кнопка С узлом выключена, выберите модули из группы Техника/Интарсия Вход в зону селекции/Связывание. Если контрольная кнопка С узлом включена, выберите в поле списка Связывание модули из группы Техника/Интарсия Вход в зону селекции/Связывание с узлом.
Поле списка Подача | Выбрать модули из группы модулей Техника/Интарсия Вход в зону селекции/Подача. При этом речь идет о Модуле с граничными условиями.

С помощью Drag & Drop Вы можете перетащить любой модуль из линейки модулей или из проводника модулей в поля списков Связывание и Подача.

При этих предоставленных на выбор модулях речь идет о Контейнерных модулях, которые составлены из Модулей с граничными условиями.
В узор вставляется Граничный модуль из Модуля с граничными условиями в Уровне техники. При этом применяется цвет пряжи из узора. Цвет пряжи модуля не учитывается.

Более подробную информацию о построении и применении модулей Вы найдете в главе Контейнерные модули Техника.

Произведенные в этой рубрике настройки воспринимаются в диалог Присвоение полей пряжи. Если Вы для входа и выхода из зоны селекции в пределах узора хотите применить различные модули, присвойте их в диалоге Распределение полей пряжи отдельным полям пряжи.

Дальнейшая информация

  • Распределение полей пряжи (диалог)


Узел кромка формы

 &#1042;&#1074;&#1086;&#1076; &#1074; &#1079;&#1086;&#1085;&#1091; &#1089;&#1077;&#1083;&#1077;&#1082;&#1094;&#1080;&#1080; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103;

Узел кромка формы

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Поле списка | В зависимости от настроек в поле списков Узел Кромка формы при смене цвета в начале и в конце цветового поля кромки изделия создается узел. Нить зашита.


Регистрационная карта Другие настройки

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103;

Регистрационная карта Другие настройки

В регистрационной карте Другие настройки Вы производите следующие настройки:

Рубрика | Содержание
Гребенка, зажимы | Применить гребенку, зажим активен
Тип сдвига на ход | Уравнивать/Не уравнивать тип сдвига в ходе, применить центральный сдвиг
Объединить нитеводители | Объединить нитеводители в одной системе (да/нет)
Распустить ряды у отдельных областей узора | Выбор последовательности, в которой отдельные области будут работаться одна за другой
Переменная длина петли | Различная длина петли на технический ряд, различная длина петли на кромке формы
Оттяжка в холостых рядах | W0, Величины из предыдущего хода
Датчики полотна | Выключить датчики при Разгрузке оттяжки
Открыть оттяжку | Количество сбавок, после которых открывается оттяжка
Вязание на нескольких системах | Поля опций оптимизировано и равномерно для разделения рядов на многосистемных машинах


Гребенка, зажимы

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1044;&#1088;&#1091;&#1075;&#1080;&#1077; &#1085;&#1072;&#1089;&#1090;&#1088;&#1086;&#1081;&#1082;&#1080; &#1058;&#1080;&#1087; &#1089;&#1076;&#1074;&#1080;&#1075;&#1072; &#1085;&#1072; &#1093;&#1086;&#1076;

Гребенка, зажимы

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Контрольная кнопка Применить гребенку | Если при составлении нового узора в диалоге Новый узор была выбрана машина с гребенкой и при этом была включена контрольная кнопка Применить гребенку, то эта контрольная кнопка в диалоге Конфигурация включена, но недоступна.
Контрольная кнопка Зажим активен | Если при составлении нового узора в диалоге Новый узор была выбрана машина с гребенкой и при этом была включена контрольная кнопка Применить гребенку, то контрольная кнопка Зажим активен в диалоге Конфигурация тоже включена, но недоступна. Если при составлении нового узора контрольная кнопка Применить гребенку выключена, то контрольная кнопка Зажим активен в диалоге Конфигурация доступна. Благодаря этому можно работать без гребенки но с зажимами.

С помощью диалога Заменить начала Вы затем включаете и выключаете контрольную кнопку Применить гребенку.

Дальнейшая информация

  • Новый узор (диалог)

  • Заменить начала (Диалог)


Тип сдвига на ход

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1044;&#1088;&#1091;&#1075;&#1080;&#1077; &#1085;&#1072;&#1089;&#1090;&#1088;&#1086;&#1081;&#1082;&#1080;

Тип сдвига на ход

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Поле опций Уравнять тип сдвига в ходу (UN, U#, N#, U#N) | Технические ряды с различным типом сдвига могут быть объединены Обработкой техники в один ход.
Поле опций Не уравнивать тип сдвига в ходе | Технические ряды с различным типом сдвига не должны объединяться Обработкой техники в один ход.
Контрольная кнопка Применить центральный сдвиг | При включенной контрольной кнопке Обработка техники применяет центральный сдвиг. Это означает, что следующие друг за другом ряды переноса с различными сдвигами объединяются в один ход, где это возможно.

Пример:

Различные типы сдвига до обработки техники | Результат после обработки техники с выбранным полем опций Уравнять тип сдвига в ходу (UN, U#, N#, U#N) | Результат после обработки техники с выбранным полем опций Не уравнивать тип сдвига в ходе
 | Оба первые ряда объединены в один ход. | Никакие ряды в один ход не объединены. После ряда переноса необходим пустой ряд, так как нитеводитель стоит на другой стороне.


Объединить нитеводители

 &#1058;&#1080;&#1087; &#1089;&#1076;&#1074;&#1080;&#1075;&#1072; &#1085;&#1072; &#1093;&#1086;&#1076; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1044;&#1088;&#1091;&#1075;&#1080;&#1077; &#1085;&#1072;&#1089;&#1090;&#1088;&#1086;&#1081;&#1082;&#1080; &#1056;&#1072;&#1089;&#1087;&#1091;&#1089;&#1090;&#1080;&#1090;&#1100; &#1088;&#1103;&#1076;&#1099; &#1091; &#1086;&#1090;&#1076;&#1077;&#1083;&#1100;&#1085;&#1099;&#1093; &#1086;&#1073;&#1083;&#1072;&#1089;&#1090;&#1077;&#1081; &#1091;&#1079;&#1086;&#1088;&#1072;

Объединить нитеводители

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Контрольная кнопка | При включенной контрольной кнопке обработка техники применяет несколько нитеводителей в 1 системе, если это возможно (напр. при интарсии).

Результат при выключенной контрольной кнопке

Результат при включенной контрольной кнопке

Если в диалоге Конфигурация в рубрике Интарсия: Обработка кромки включено поле опций << [image] , то нитеводители не объединяются, т.к. при вязании область связывания выпала бы из головки иглы.

Объединить нитеводители выключается в областях, в которых в диалоге Данные технических рядов определена последовательность вязания и/или включена контрольная кнопка не пересортировывать в регистрационной карте Области.

Дальнейшая информация

  • Обработка кромки


Распустить ряды у отдельных областей узора

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1044;&#1088;&#1091;&#1075;&#1080;&#1077; &#1085;&#1072;&#1089;&#1090;&#1088;&#1086;&#1081;&#1082;&#1080; &#1055;&#1077;&#1088;&#1077;&#1084;&#1077;&#1085;&#1085;&#1072;&#1103; &#1076;&#1083;&#1080;&#1085;&#1072; &#1087;&#1077;&#1090;&#1083;&#1080;

Распустить ряды у отдельных областей узора

В разделенных областях узора (напр. V-образный вырез) можно выбирать из двух вариантов, в какой последовательности эти области будут работаться.

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Поле опций Стандартный метод | Правую область узора вяжут сначала справа налево, потом обратно. После этого левая область узора работается слева направо и обратно. При этом методе следует учитывать, что при имеющейся между областями узора сбавке всегда сбавляют через четное число рядов. В этом случае нитеводители при сбавке всегда бы находились за пределами области переноса. Если в зоне узора задано направление каретки, то при обработке техники можно выбирать, игнорируется ли оно или стандартный метод прерывается и продолжение будет выполняться методом интарсии. Условием для возможности выбора является выбор опции Выполнение решения всегда с остановом и запросом при обработке техники.
Поле опций Итарсийный метод | При этом методе работаются две параллельно расположенные области Интарсии. Сначала вяжется левая область узора справа налево, потом правая область узора. После этого вяжется сначала правая область узора слева направо и потом левая область узора.


Переменная длина петли

 &#1056;&#1072;&#1089;&#1087;&#1091;&#1089;&#1090;&#1080;&#1090;&#1100; &#1088;&#1103;&#1076;&#1099; &#1091; &#1086;&#1090;&#1076;&#1077;&#1083;&#1100;&#1085;&#1099;&#1093; &#1086;&#1073;&#1083;&#1072;&#1089;&#1090;&#1077;&#1081; &#1091;&#1079;&#1086;&#1088;&#1072; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1044;&#1088;&#1091;&#1075;&#1080;&#1077; &#1085;&#1072;&#1089;&#1090;&#1088;&#1086;&#1081;&#1082;&#1080; &#1054;&#1090;&#1090;&#1103;&#1078;&#1082;&#1072; &#1074; &#1093;&#1086;&#1083;&#1086;&#1089;&#1090;&#1099;&#1093; &#1088;&#1103;&#1076;&#1072;&#1093;

Переменная длина петли

В этой рубрике можно производить следующие настройки:

Элемент

Значение

Контрольная кнопка
Различная длина петли на каждый технический ряд

При включенной контрольной кнопке работают с различными длинами петель в одном техническом ряду.

При выключенной контрольной кнопке во время Обработки техники для всех других петель используется наиболее часто применяемая длина петель.

Контрольная кнопка
Различная длина петли на кромке формы

Если при узоре формы в кромке формы имеется собственная величина NP, то эта контрольная кнопка включена, чтобы при компенсации длины петли можно было применить различную длину петли на кромке формы.

Указание: Ввод величины NP для кромки формы производится в регистрационной карте Общее в редакторе покроя (при создании формы из покроя) или в диалоге Атрибуты формы (при дополнительном вводе величины NP).

Если Вы не включили контрольную кнопку Различная длина петли на технический ряд и хотите сохранить различные длины петли, то Вы можете в диалоге Компенсация длин петель щелкнуть на кнопке Не производить уравнивание. Чтобы появился диалог, в программе Ассистент техники должно быть выбрано поле опций Выполнение решения по заданию.

Дальнейшая информация

  • Атрибуты формы (диалог)

  • Компенсация длины петель (диалог)

  • Ассистент техники


Оттяжка в холостых рядах

 &#1055;&#1077;&#1088;&#1077;&#1084;&#1077;&#1085;&#1085;&#1072;&#1103; &#1076;&#1083;&#1080;&#1085;&#1072; &#1087;&#1077;&#1090;&#1083;&#1080; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1044;&#1088;&#1091;&#1075;&#1080;&#1077; &#1085;&#1072;&#1089;&#1090;&#1088;&#1086;&#1081;&#1082;&#1080;

Оттяжка в холостых рядах

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Поле опций W0 | При холостом ряде команда W0 вписывается в программу вязания (Синтрал). Таким образом, оттяжка отключается.
Поле опций Величины из предыдущего хода | При холостом ряде в программе вязания применяются величины из Таблицы оттяжки из записи Стандарт S0.

Дальнейшая информация

  • Таблица оттяжки


Датчики полотна

 &#1054;&#1090;&#1090;&#1103;&#1078;&#1082;&#1072; &#1074; &#1093;&#1086;&#1083;&#1086;&#1089;&#1090;&#1099;&#1093; &#1088;&#1103;&#1076;&#1072;&#1093; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1044;&#1088;&#1091;&#1075;&#1080;&#1077; &#1085;&#1072;&#1089;&#1090;&#1088;&#1086;&#1081;&#1082;&#1080;

Датчики полотна

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Контрольная кнопка Выключить датчики при разгрузке оттяжки | При включенной контрольной кнопке команда WS0 вписывается в программу вязания.


Выбрать машину

 &#1053;&#1086;&#1074;&#1099;&#1081; &#1082;&#1086;&#1084;&#1073;&#1080;&#1085;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100;

Выбрать машину

В этом диалоге Вы можете выбрать машину, для которой Вы хотите создавать узор. Машины обрабатываются в Проводнике машин.
Диалог можно вызвать следующим образом:

  • Кнопка Выбрать в диалогах Новый узор, Импорт рисунка и Техника 1x1
  • Функция Изменить машину/класс... в меню Техника вязания
  • Функция Sintral-Check в меню Синтрал
  • Кнопка ... в рубрике Машина диалога Sintral Check

Диалог состоит из 2-х частей:

  • Регистрационные карты
  • Рубрика Параметры узора

Регистрационная карта состоит из таблицы, в которой Вы можете выбрать машину. Выбирать можно только машины группы CMS. В диалоге имеются следующие регистрационные карты:

Регистрационная карта | Содержание
Собственные машины | База данных машин клиента:
Машины Штолл | База данных Машины Штолл
Избранные | База данных машин, которые выбраны в качестве Избранных.

В рубрике Параметры узора Вы можете для выбранной машины производить следующие настройки:

Элемент | Значение
Поле индикации Название машины | Просмотр выбранной машины
Рубрика Класс | Выбрать класс машины и размер головки иглы, для которых следует создать новый узор. Плотность игл, количество игл с символом каретки и ширина игольницы показаны в дюймах. Количество кареток машины можно узнать по символу каретки.
Рубрика Настройки для режима Тандем | При включенной контрольной кнопке Режим тандема машина применяется в режиме тандема. Вы можете дополнительно выбрать расстояние сцепки. Получаемый из этого рабочий диапазон показывается ниже.
Кнопки OK | Закрыть диалог . Выбранная машина применяется в диалоге, в котором она была вызвана.
Кнопки Отменить | Закрыть диалог . Выбранная перед этим машина остается в диалоге, в котором она была выбрана.

Если диалог открывается функцией Изменить машину/класс..., то в диалоге дополнительно появляется символ [image] фильтр. Если фильтр включен, то в диалоге предлагаются только машины, на которых можно вязать активный узор. При этом, например, проверяется, подходит ли для машины ширина узора.
Если уже имеется узор для машины TC4 или TC-R, то фильтр уже включен, если диалог вызыватеся функцией Изменить машину/класс.... Тогда предлагаются только машины TC4 и TC-R.
Если фильтр выключен, то предлагаются все машины из существующей базы данных.


Регистрационная карта Собственные машины

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1052;&#1072;&#1096;&#1080;&#1085;&#1099; &#1064;&#1090;&#1086;&#1083;&#1083;

Регистрационная карта Собственные машины

В окне индикации регистрационной карты Собственные машины имеются следующие столбцы:

Столбец | Значение
Обозначение | Обозначение, которое Вы дали этой машине при создании Вашего собственного машинного парка. С помощью функции Переименовать в контекстном меню этого диалога Вы можете изменить обозначение.
Тип - Наименование | Обозначение машины из базы данных машин Штолл, из которой была создана эта машина
CPU | Компьютер (Central Processing Unit), который используется для этой машины
Класс | Класс, который Вы указали для этой машины при составлении Вашего собственного машинного парка
Системы | Число доступных систем
Номер Selan | Номер Selan, записанный в регистрационной карте Параметры онлайн свойств машины
№ собственной машины | Номер машины, который автоматически дается при создании собственного парка машин
Машина Штолл № | Номер машины из базы данных машин Штолл, из которой Вы сконфигурировали Вашу собственную машину

В контекстном меню можно вызывать следующие функции:

Функция | Цель
Удалить | Удалить машину из собственного парка машин.
Переименовать | Изменить обозначение машины.
Актуализировать | Обновить базу данных машин клиента, в случае если к ней имеют доступ несколько пользователей
Свойства | Вызвать диалог Свойства: <Название машины> со свойствами выделенной машины.

Эти функции доступны также в контекстном меню Проводника машин в каталоге Собственные машины.

Дальнейшая информация

  • Свойства: <Имя машины (Собственная машина)>

  • Контекстное меню (Проводник машин)


Регистрационная карта Машины Штолл

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1086;&#1073;&#1089;&#1090;&#1074;&#1077;&#1085;&#1085;&#1099;&#1077; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1048;&#1079;&#1073;&#1088;&#1072;&#1085;&#1085;&#1099;&#1077;

Регистрационная карта Машины Штолл

В окне показа регистрационной карты Машины Штолл имеются следующие столбцы:

Столбец | Значение
Обозначение | Обозначение для этой машины, данное Штолл. Перед графикой одной буквой показывается класс машины. T=Top class (Большой класс), B=Basic class (Базисный класс), C=compact class (Компактный класс), S=special class (Специальный класс).
Машина Штолл № | Каждая машина в базе данных имеет собственный номер, чтобы машины можно было однозначно различать.
Системы | Количество доступных систем.
Классификация | Внутреннее обозначение машины Штолл.
CPU | Компьютер (Central Processing Unit), который используется для этой машины.

В контекстном меню можно вызвать следующие функции:

Функция | Цель
Создать собственную машину | К собственному машинному парку добавить машину из базы данных машин Штолл.
Свойства | Вызвать диалог Свойства: <Название машины> со свойствами выделенной машины.

Эта функция доступна в контекстном меню Проводника машин в каталоге Машины Штолл.

Дальнейшая информация

  • Свойства <Название машины (Машина Штолл)>

  • Контекстное меню (Машины Штолл)


Регистрационная карта Избранные

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1052;&#1072;&#1096;&#1080;&#1085;&#1099; &#1064;&#1090;&#1086;&#1083;&#1083;

Регистрационная карта Избранные

В окне индикации регистрационной карты Избранные имеются следующие столбцы:

Столбец | Значение
Обозначение | Обозначение, которое Вы дали этой машине при создании Вашего собственного машинного парка. С помощью функции Переименовать в контекстном меню этого диалога Вы можете изменить обозначение.
Тип - Наименование | Обозначение машины из базы данных машин Штолл, из которой эта машина была создана.
CPU | Компьютер (Central Processing Unit), который используется для этой машины.
Класс | Класс, который Вы указали для этой машины при составлении Вашего собственного машинного парка.
Системы | Количество доступных систем.
Номер Selan | Номер Selan, записанный в регистрационной карте Параметры онлайн свойств машины.
№ собственной машины | Номер машины, который автоматически присваивается при создании собственного парка машин.
Машина Штолл № | Номер машины из базы данных машин Штолл, из которой Вы сконфигурировали Вашу собственную машину.

Следующую функцию можно вызвать в контекстном меню:

Функция | Цель
Свойства | Вызвать диалог Свойства <Наименование машины> со свойствами выделенной машины.

Эта функция находится в Вашем распоряжении также в контекстном меню Проводника машин в каталоге Избранные.

Дальнейшая информация

  • Контекстное меню (Собственные машины)

  • Контекстное меню (Машины Штолл)

  • Свойства: <Имя машины (Собственная машина)>

  • Свойства: <Имя машины (машина Штолл)>


Новый комбинационный модуль

 &#1053;&#1086;&#1074;&#1099;&#1081; &#1089;&#1090;&#1091;&#1087;&#1077;&#1085;&#1095;&#1072;&#1090;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100;

Новый комбинационный модуль

С помощью этого диалога Вы создаете комбинационный модуль, у которого на горизонтальное расстояние отдельных модулей по отношению к друг к другу можно влиять путем изменения величин.
Смысл величин:

Столбец | Значение
Левый столбец | Горизонтальное расстояние от первой иглы левого модуля до первой иглы первого среднего модуля:
Средний столбец | Горизонтальное расстояние между первыми иглами средних модулей.
Правый столбец | Горизонтальное расстояние от первой иглы среднего модуля до первой иглы правого модуля:

Контекстное меню и выключатели диалога описаны в документе Виды модулей.

Дальнейшая информация

  • Создать комбинационный модуль

  • Рисование с комбинационным модулем


Новый ступенчатый модуль

 &#1053;&#1086;&#1074;&#1099;&#1081; &#1082;&#1086;&#1084;&#1073;&#1080;&#1085;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1058;&#1077;&#1093;&#1085;&#1080;&#1082;&#1072; &#1085;&#1086;&#1074;&#1086;&#1075;&#1086; &#1082;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1086;&#1075;&#1086; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;

Новый ступенчатый модуль

С помощью этого диалога создается ступенчатый модуль, например, для кеттлевки. Этот модуль состоит максимально из 3 модулей, расположенных один над другим. В нижнем ряду вставляется Модуль начала, в среднем ряду Модуль повтора и в верхнем ряду Модуль окончания . Разрешены исключительно модули только с 1 узорным рядом.
Вы можете помещать модули в диалог по диагонали слева направо или по диагонали справа налево. Если Вы вставили модули начала и окончания, то направление определено, и с помощью диалога задается, где еще модули могут быть вставлены в диалог. На позициях, в которых модуль не может быть вставлен, появляется следующий рисунок:

В полях ввода указывается, на каких расстояниях по отношению к друг другу модули при рисовании будут вставляться в узор.
Смысл величин:

Поле ввода

Столбец

Смысл величин

Левый столбец:

Ступенчатый модуль слева направо:
Горизонтальное расстояние от первой иглы левого модуля до первой иглы первого среднего модуля:

Ступенчатый модуль справа налево:
Горизонтальное расстояние от последней иглы среднего модуля до последней иглы первого модуля:

Средний столбец:

Ступенчатый модуль слева направо:
Горизонтальное расстояние между первыми иглами средних модулей.

Ступенчатый модуль справа налево:
Горизонтальное расстояние между последними иглами средних модулей.

Правый столбец:

Ступенчатый модуль слева направо:
Горизонтальное расстояние от первой иглы среднего модуля до первой иглы правого модуля:

Ступенчатый модуль справа налево:
Горизонтальное расстояние от последней иглы правого модуля до последней иглы среднего модуля:

Нижний ряд:

Вертикальное расстояние от первого технического ряда модуля начала до первого технического ряда первого модуля повтора.

Средний ряд:

Вертикальное расстояние между первыми техническими рядами модулей повтора.

Верхний ряд:

Расстояние от первого технического ряда самого верхнего повторяющегося модуля до первого технического ряда конечного модуля.

При рисовании с этим модулем все одиночные модули вписываются в 1 узорном ряду, состоящем из следующих друг за другом технических рядов. При этом соблюдается направление, заданное в диалоге. При этом не играет роли, с какой стороны Вы начинаете выделение.

Контекстное меню и выключатели диалога описаны в документе Виды модулей.

Дальнейшая информация

  • Создать ступенчатый модуль

  • Рисование со ступенчатым модулем


Техника нового контейнерного модуля

 &#1053;&#1086;&#1074;&#1099;&#1081; &#1089;&#1090;&#1091;&#1087;&#1077;&#1085;&#1095;&#1072;&#1090;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100;

Техника нового контейнерного модуля

Техника контейнерного модуля используется Обработкой техники, например, для подачи при обработке кромки интарсии. С помощью этого модуля в узоре рисовать нельзя. В технике контейнерного модуля модули в пределах столбца могут иметь различную ширину.
С помощью этого диалога Вы можете редактировать эти модули или создавать новые контейнерные модули. Если Вы создаете новый контейнерный модуль, то Вы должны затем в Проводнике модулей передвинуть его в желаемую группу модулей, чтобы модуль, например, в диалоге Конфигурация мог быть выбран в соответствующем поле списка и тем самым мог быть применен Обработкой техники.

Контекстное меню и выключатели диалога описаны в документе Виды модулей.

Дальнейшая информация

  • Конфигурация (диалог)

  • Создать технику контейнерного модуля

  • Техника контейнерных модулей M1


Зеркальное отображение нового контейнерного модуля

 &#1058;&#1077;&#1093;&#1085;&#1080;&#1082;&#1072; &#1085;&#1086;&#1074;&#1086;&#1075;&#1086; &#1082;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1086;&#1075;&#1086; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103; &#1053;&#1086;&#1074;&#1099;&#1081; &#1088;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1046;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;

Зеркальное отображение нового контейнерного модуля

Отображение контейнерного модуля - это контейнерный модуль с 4 отдельными модулями для режима работы k&w. Для детали стана спереди используется только один отдельный модуль. Остальные 3 отдельных модуля для детали стана сзади и для обеих деталей стана, отображенных горизонтально, создаются автоматически.
С помощью этого диалога Вы можете редактировать эти модули или создавать новые контейнерные модули.
Отображение контейнерного модуля имеет следующую структуру:

 | Левый столбец | Правый столбец
Верхний ряд | Деталь стана 1 (сзади - конвертировано из оригинального модуля) | Деталь стана 1 (сзади - конвертировано из оригинального модуля и горизонтально отображено)
Нижний ряд | Деталь стана 0 (спереди - оригинальный модуль) | Деталь стана 0 (спереди - горизонтальное отображение оригинального модуля)

Требуется только вставить модуль снизу слева (оригинальный модуль). Остальные отдельные модули создаются автоматически. В качестве отличительного признака эти рисунки получают в диалоге символ [image] в нижнем правом углу.

Вы можете использовать также другой модуль для автоматически созданных модулей. Подробнее о том, на что в данном случае следует обратить внимание, см. документ Создание контейнерных модулей.

Контекстное меню и выключатели диалога описаны в документе Виды модулей.

Дальнейшая информация

  • Контейнерный модуль Создать зеркальное отображение

  • Рисование с зеркальным отображением контейнерного модуля


Новый редактор Жаккарда

С помощью этого диалога Вы можете определить размер и нумерацию строк жаккарда для вновь создаваемого MC-жаккарда или размер для нового модуля.
Диалог вызывается с помощью следующих операций:

  • Функция Новый редактор жаккарда в меню Файл
  • Функция Новый модуль (Редактор жаккарда) в меню Модуль, при открытом Редакторе жаккарда

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле ввода Имя | Ввести имя МС-жаккарда или модуля
Поле ввода Высота | Ввести высоту рисунка
Поле ввода Ширина | Ввести ширину рисунка
Поле ввода Начальная строка | Ввести номер начала нумерации жаккардовых строк
Поле ввода Длина шага | Ввести размер шага нумерации жаккардовых строк

Поля ввода Пусковая строка и Размер шага для модулей недоступны.

Кнопки в диалоге

Кнопки | Функция
OK | Диалог закрывается и создается МС-жаккард или модуль в соответствии с установленным размером, содержащий цвет с номером 1, и показывается в окне Редактора жаккарда или Редактора жаккарда (модуль).
Отменить | Диалог закрывается, не создавая МС-жаккард или модуль.

Дальнейшая информация

  • Новый редактор Жаккарда

  • Новый модуль (Редактор жаккарда)

  • Редактор жаккарда


Открыть

 &#1053;&#1086;&#1074;&#1099;&#1081; &#1088;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1046;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1091;&#1079;&#1086;&#1088; &#1082;&#1072;&#1082;...

Открыть

С помощью этого диалога сохраненный узор или MC-Жаккард Вы можете загрузить в Узорообразующее устройство М1. Диалог вы можете вызвать с помощью функции Открыть в меню Файл.
Диалог является стандартным диалогом Windows для функции Открыть с расширенными функциональными возможностями.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Контрольная кнопка Загрузить с защитой от записи | Если узор открывается при включенной контрольной кнопке, то изменения в узоре и сохранение узора невозможны. В титульной линейке узора появляется в качестве сообщения защищен от записи. Указание: Для файла со свойством защищен от записи контрольная кнопка включена, но показана недоступной. Этот файл открывается всегда с защитой от записи. Контрольная кнопка доступна только, если в выделении нескольких файлов содержится хотя бы один файл со свойством и один без свойства защищен от записи. Но это относится только к файлам без свойства защищен от записи.
Контрольная кнопка Просмотр | При включенной контрольной кнопке для выделенного узора в правом окне диалога показывается картинка предварительного просмотра. Указание: Узор сохраненный со своими модулями базы данных помечается в правом углу просмотра символом [image] .

Кнопки в диалоге

Кнопки | Функция
Открыть | Узор или МС-жаккард загружается для обработки в узорообразующее устройство. Диалог закрывается.
Отменить | Закрыть диалог без создания узора или модуля.

Дальнейшая информация

  • Открыть


Сохранить узор как...

С помощью этого диалога форму с имеющимися модулями базы данных или без них Вы можете сохранить как файл под другим именем или в другом каталоге.
При этом диалоге речь идет о стандартном диалоге Windows для функции Сохранить как с расширенными функциональными возможностями.
Диалог вызывается с помощью следующих операций:

  • ФункцияСохранить как в меню Файл
  • Функция Сохранить в меню Файл для нового еще не сохраненного узора

Установленный статус контрольной кнопки используется также в функцииСохранить. Статус контрольной кнопки Сохранить с модулями банка данных фиксируется внутри в узоре. Если Вы сохранили узор с модулями банка данных, то при следующем Сохранить как Вам будет снова предложена эта настройка.

В этом диалоге Вы выполняете следующие настройки:

Элемент

Значение

Контрольная кнопка Сохранить с модулями банка данных

При выключенной контрольной кнопке узор сохраняется только со своими привязками модулей.

При включенной контрольной кнопке узор и имеющиеся в нем модули сохраняются.
Имя диалога изменятся в Экспортировать узор как.
Используйте этот метод, если Вы хотите копировать (экспортировать) узор с модулем, который не содержится в базе данных модулей Штолл , на другое узорообразующее устройство M1.

Указание: Выбор сохраняется до следующего вызова диалога.

Контрольная кнопка Сохранить в сжатом виде

Указание: После Обработки техники контрольная кнопка недоступна. Перед Обработкой техники показывается активное состояние.

При включенной контрольной кнопке данные узора сохраняются в сжатом виде.
Применяйте этот метод только, если Вы хотите копировать узор на другоеУзорообразующее устройство M1 через внешний носитель данных и для этого должны минимизоровать размер файла.

Дальнейшая информация

  • Экспорт данных в M1


ИмпортSintral-Check

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1091;&#1079;&#1086;&#1088; &#1082;&#1072;&#1082;...

ИмпортSintral-Check

С помощью этого диалога данные Sintral-Check для любой машины и с определенными условиями Вы можете импортировать в М1. Этот диалог является стандартным диалогом Windows для функции Открыть с расширенными функциональными возможностями.
Диалог Вы можете вызвать с помощью функции Импорт Sintral-Check в меню Синтрал.

Sintral-Check . Каждый нитеводитель изображается собственным цветом пряжи.
Расстояние нитеводителей представляется как игольная операция Протяжка.
В Линейке индикации нитеводителя не записываются пути нитеводителей.

Если Вы хотите создать из узора Sintral, выполняйте сначала всегда Обработку техники. Благодаря ней дополняется движение нитеводителей.

В этом диалоге Вы выполняете следующие настройки:

Рубрика | Элемент | Значение
Импорт настроек | Контрольная кнопка Объединить раппорты | При включенной контрольной кнопке раппорты рядов с их переключателем раппорта записываются в диалог Раппорты и показываются в Техническом виде. Если переключатель раппорта в Sintral-Check встречается в нескольких местах, то раппорт со счетчиком #n записывается в таблицу. При выключенной контрольной кнопке раппорты распускаются. Узор изображается в полную величину.
 | Контрольная кнопка Оптимизировать ширину узора | При включенной контрольной кнопке пустые столбцы слева и справа от кромки изделия удаляются. При данных Sintral-Check для узора с гребенным началом при включенной контрольной кнопке обрезается также и область, в которой в начале узора есть только сброс.
 | Контрольная кнопка Удалить пути перевода/Кромочные протяжки | При включенной контрольной кнопке удаляются протяжки на кромке изделия . Указание: Если технический ряд состоит только из протяжек, то протяжки не удаляются.
 | Контрольная кнопка Сгруппировать узорные ряды по жаккарду 1 | При включенной контрольной кнопке жаккардовые строки группируются в один узорный ряд. При выключенной контрольной кнопке ряды переноса группируются независимо от настройки всегда с расположенным под ними вязанным рядом. Каждый вязанный ряд дает собственный узорный ряд
 | Контрольная кнопка Начало узора с неопределенным сдвигом | При включенной контрольной кнопке, начиная с вязанного ряда 1, записывается сдвиг V? , пока не будет найдена ступень сдвига неравная 0 или пока после сброса игольница не станет совсем пустой.
Машина | Поле Машина: | Показ машины, которая выбрана для импорта.
 | Кнопки Выбрать | Открыть диалог Выбрать машину .

Кнопки в диалоге

Кнопки | Функция
Импорт | Указание: Этот выключатель не доступен, если машина не показывается на экране. Сначала выберите машину . Запустить импорт выбранного файла для активной машины. При этом учесть настройки Диалог закрывается. Результат представляется в виде узора в Техническом виде.
Отменить | Закрыть диалог без импорта.

Дальнейшая информация

  • Импорт данных

  • Выбрать машину (Диалог)


Импорт модулей

 &#1048;&#1084;&#1087;&#1086;&#1088;&#1090; &#1052;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081; - &#1047;&#1072;&#1087;&#1088;&#1086;&#1089; &#1086; &#1088;&#1072;&#1079;&#1088;&#1077;&#1096;&#1077;&#1085;&#1080;&#1080;

Импорт модулей

С помощью этого диалога Вы можете импортировать модули в базу данных модулей
Диалог Вы можете вызвать с помощью функции Модули в меню Файл/Импорт.

При инсталляции программного обеспечения создается каталог D:\Stoll\M1\Export\Module. Здесь находятся резервные копии базы данных модулей Штолл с именем начала, избранные, жаккард, штолл и техника.

Кнопки в диалоге

Кнопки | Функция
Импорт | Запустить процедуру импорта. Если модуль с такой версией в базе данных уже существует, то появляется следующий диалог Импорт модулей с запросом о разрешении. После импортирования появляется диалог Привязки модулей, в котором показывается, где в дереве модулей находятся импортированные модули. Модули снова вставляются на то место в дереве модулей, на котором они находились до экспортирования.
Отменить | Закрыть диалог без импорта модуля.

Дальнейшая информация

  • Импорт Модулей - Запрос о разрешении (Диалог)

  • Привязки модуля (диалог)

  • Модули


Импорт Модулей - Запрос о разрешении

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1092;&#1072;&#1081;&#1083;&#1099; &#1074; .img-&#1092;&#1072;&#1081;&#1083;&#1077;

Импорт Модулей - Запрос о разрешении

Этот диалог появляется при импорте для каждого модуля, который уже имеется в банке данных с одинаковой версией модуля.
Диалог содержит вопрос Будут ли заменятся свойства модуля <Имя> модулем <Имя>?
Под <Именем> показываются имя модуля и картинка модуля.

Даже если Вы ответили Нет на вопрос о замене, имя привязки модуля записывается в дерево модулей Проводника модулей.

Кнопки в диалоге

Кнопки | Функция
Ничего не заменять | Не импортировать уже имеющиеся модули, начиная с этого модуля. Диалог закрывается и больше не появляется для этого процесса импорта.
Все заменить | Заменить уже имеющиеся модули, начиная с этого модуля. Диалог закрывается и больше не появляется для этого процесса импорта.
Нет | Не импортировать модуль. Диалог закрывается.
Да | Заменить модуль. Диалог закрывается.


Сохранить файлы в .img-файле

 &#1048;&#1084;&#1087;&#1086;&#1088;&#1090; &#1052;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081; - &#1047;&#1072;&#1087;&#1088;&#1086;&#1089; &#1086; &#1088;&#1072;&#1079;&#1088;&#1077;&#1096;&#1077;&#1085;&#1080;&#1080; &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1091;&#1079;&#1086;&#1088;&#1072; &#1085;&#1072; &#1050;&#1072;&#1088;&#1090;&#1077; &#1055;&#1072;&#1084;&#1103;&#1090;&#1080; &#1059;&#1079;&#1086;&#1088;&#1072;

Сохранить файлы в .img-файле

С помощью этого диалога Вы можете сохранить на жестком диске данные программы вязания узора и/или машинные данные и данные задачи с Узорообразующего устройства М1 в Файле Cardimag.
Диалог Вы можете открыть с помощью функции Сохранить данные в .img-файле в меню Синтрал.

Например, вязальная машина TC, соответствующей конфигурации и объединенная в сеть через Ethernet, может получить прямой доступ к файлам cardimag.img, сохраненным на жестком диске.

В этом диалоге Вы выполняете следующие настройки:

Рубрика | Элемент | Значение
Тип файла: | Контрольная кнопка Синтрал (.sin), Жаккард (.jac), Setup (.set), Данные машины (.mcd), Последовательность (.seq), Заказ (.ord) | Выбрать, какую часть данных узора Вы хотите сохранить на жестком диске как файл img.
Выбор файла (источник) | Поле ввода Ввести путь и имя файла | Ввести путь каталога, в котором находятся данные узора на Узорообразующем устройстве М1, и имя файла. - или - щелкнуть на кнопке Поиск. Для активного узора путь и имя узора предлагаются в поле ввода.
 | Кнопки Поиск | Вызвать стандартный диалог Windows Открыть и выбрать каталог и файл.
Выбор файла (Цель) | Поле ввода Ввести путь и имя файла | Ввести путь необходимого файла на жестком диске и его имя. Для активного узора путь и имя узора предлагаются в поле ввода. - или - щелкнуть на кнопке Поиск.
 | Кнопки Поиск | Вызвать стандартный диалог Windows Открыть и выбрать каталог и файл.
 | Контрольная кнопка Всегда перезаписывать существующие файлы узоров | При выключеной контрольной кнопке для каждого имеющегося файла на экране появляется вопрос о перезаписи.

Кнопки в диалоге

Кнопки | Функция
OK | Запустить процесс сохранения. Во время этого процесса появляется индикатор загрузки. Если на жестком диске файл Cardimag.img уже существует, то добавляются данные этого файла. Если файла на жестком еще нет, то он создается вновь.
Отменить | Закрыть диалог без сохранения.

Дальнейшая информация

  • Сохранить файлы в .img-файле


Сохранить данные узора на Карте Памяти Узора

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1092;&#1072;&#1081;&#1083;&#1099; &#1074; .img-&#1092;&#1072;&#1081;&#1083;&#1077; &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1085;&#1072; &#1076;&#1080;&#1089;&#1082;&#1077;&#1090;&#1077;

Сохранить данные узора на Карте Памяти Узора

С помощью этого диалога Вы можете данные программы вязания узора и/или машинные данные или данные заказа из Узорообразующего устройства M1 сохранить на Knit-Memory-Card.
Диалог открывается функцией Сохранить данные на Kарте Памяти Узора в меню Синтрал.

В этом диалоге Вы выполняете следующие настройки:

Рубрика | Элемент | Значение
Тип файла: | Контрольная кнопка Синтрал (.sin), Жаккард (.jac), Setup (.set), Данные машины (.mcd), Последовательность (.seq), Заказ (.ord) | Выбрать детали данных узора, которые следует сохранить на Карте памяти узора.
Цель: | Поле списка | Выберите здесь интерфейс для адаптера карты памяти узора.
Выбор файла | Поле ввода Ввести путь и имя файла | Ввести путь каталога, в котором находятся данные узора на Узорообразующем устройстве M1 , и имя файла - или - Щелкнуть по кнопке Поиск .... Для активного узора путь и имя узора предлагаются в поле ввода.
 | Кнопки Поиск... | Вызвать стандартный диалог Windows Открыть и выбрать файл, который следует сохранить на Карте памяти узора. Какой тип файла Вы выберете в диалоге Открыть, роли не играет. В рубрике Выбор файла воспринимается только имя.
 | Контрольная кнопка Существующие файлы узора на Knit-Memory-Card всегда перезаписывать | При выключеной контрольной кнопке для каждого имеющегося файла на экране появляется вопрос о перезаписи.

Кнопки в диалоге

Кнопки | Функция
OK | Запустить процесс сохранения. Во время этого процесса появляется индикатор загрузки.
Отменить | Закрыть диалог без сохранения.

Дальнейшая информация

  • Сохранить данные на КМС


Сохранить данные на дискете

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1091;&#1079;&#1086;&#1088;&#1072; &#1085;&#1072; &#1050;&#1072;&#1088;&#1090;&#1077; &#1055;&#1072;&#1084;&#1103;&#1090;&#1080; &#1059;&#1079;&#1086;&#1088;&#1072;

Сохранить данные на дискете

С помощью этого диалога Вы можете сохранить на дискете данные программы вязания узора и/или машинные данные и данные задачи с Узорообразующего устройства М1 в Файле Cardimag.
Диалог открывается функцией Сохранить данные на дискете в меню Синтрал.

В этом диалоге Вы выполняете следующие настройки:

Рубрика

Элемент

Значение

Тип файла:

Контрольная кнопка
Синтрал (.sin),
Жаккард (.jac),
Setup (.set),
Данные машины (.mcd),
Последовательность (.seq),
Заказ (.ord)

Выбрать части данных узора, которые Вы хотите сохранить на дискете.

Цель:

Поле списка Дискеты - Дисковод:

Выбор дисковода для дискеты.

Контрольная кнопка
Сохранить файлы в .img - файле

При включенной контрольной кнопке выбранные части данных узора сохраняются на дискете в файле Cardimag.img.

При выключенной контрольной кнопке выбранные части данных узора сохраняются по отдельности на дискете.
Указание: Типы файла .mcd и .seq можно выбрать только при включенной контрольной кнопке.

Выбор файла

Поле ввода
Ввести путь и имя файла

Ввести путь каталога, в котором находятся данные узора на Узорообразующем устройстве M1, и имена файлов или щелкнуть на кнопке Поиск....
Для активного узора путь и имя узора предлагаются в поле ввода.

Кнопки
Поиск...

Вызвать стандартный диалог Windows Открыть и выбрать каталог и файл.

Контрольная кнопка
Всегда перезаписывать существующие файлы узора на дискете

При выключеной контрольной кнопке для каждого имеющегося файла на экране появляется вопрос о перезаписи.
Указание: Контроль осуществляется только при включенной контрольной кнопке Сохранить файлы в .img-файле .

Кнопки в диалоге

Кнопки | Функция
OK | Указание: Щелкнуть по кнопке только тогда, если дискета вставлена в дисковод. Запустить процесс сохранения. Во время этого процесса появляется индикатор загрузки. Если на дискете файл Cardimag.img уже имеется, то добавляются данные этого файла. Если файла на дискете еще нет, то он создается вновь.
Отменить | Закрыть диалог без сохранения.


Описание узора

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; &#1085;&#1072; &#1076;&#1080;&#1089;&#1082;&#1077;&#1090;&#1077; &#1059;&#1087;&#1088;&#1072;&#1074;&#1083;&#1077;&#1085;&#1080;&#1077; &#1082;&#1083;&#1080;&#1077;&#1085;&#1090;&#1072;&#1084;&#1080; / &#1059;&#1087;&#1088;&#1072;&#1074;&#1083;&#1077;&#1085;&#1080;&#1077; &#1082;&#1072;&#1090;&#1077;&#1075;&#1086;&#1088;&#1080;&#1103;&#1084;&#1080;

Описание узора

Диалог показывает свойства актуального узора. Вы можете добавить собственные записи, а также создать и распечатать отчет об узоре.
Диалог можно вызвать с помощью функции Свойства в меню Файл.

В регистрационной карте Общие можно выполнять следующие настройки:

Рубрика

Элемент

Значение

Идентификация

Имя узора:

Показать имя узора.

Поле списка Клиент:

Выбрать клиента.
Указание: Открыть диалог Управление клиентами с помощью клавиши Управление клиентами.

Поле ввода Заказ №:

Ввести номер заказа.

Поле списка Категория:

Выбрать категорию.
Указание: Открыть диалог Управление клиентами ... с помощью клавиши Управление категориями.

Комментарий

Поле ввода

Ввести примечания и комментарии для узора.

М1 Описание версии

Поле индикации

Create Version Infos: Версия, в которой был создан узор.
Last Modified Version Infos: Версия, в которой в последний раз был модифицирован узор.

Указание: Показываются версия программы и данные узора (Данные файла). Эти данные используются для поиска ошибок. В более ранних узорах вместо Create Version Infos используются другие названия.

В регистрационной карте Размер/Время работы машины выполняются следующие настройки:

Рубрика | Элемент | Значение
Размер узора | Ширина узора, Узорные ряды:, Технические ряды: | Показать ширину и высоту узора в узорных и технических рядах. Дополнительные поля ввода для Размера изделия и Размера детали.
 | Поле ввода Размер изделия
 | Поле ввода Размер детали [см]
Доступ | Поля индикаций | Статистические данные по узору Указание: В Версии показывается, сколько раз был сохранен узор.
Рабочее время машины | Поле вода Время работы [мин]: | Ввести время работы в минутах.
 | Поле ввода Длина [см] | Ввести длину узора в см.
 | Поле ввода Ширина [см]: | Ввести ширину узора в см.
 | Поле ввода Скорость [м/сек]: | Указать скорость в метрах/секунду.
 | Поле ввода Описание техники вязания: | Данные для техники вязания, например, для детали, последовательности и т.д.

В регистрационной карте Отчет можно выполнять следующие настройки:

Рубрика | Элемент | Значение
Отчет | Поле индикации | Показать отчет, пролистать многостраничный отчет и распечатать отчет с символом [image] . Рекомендация: Левой кнопкой мыши можно переключать индикацию между двумя ступенями зума. В контекстном меню (правая кнопка мыши) Вы найдете другие функции для навигации и для различных ступеней зума.
 | Флажок Создавать отчет автоматически при активировании страницы | Отчет создается при переходе в регистрационную карту Отчет. Указание: Эта установка действует глобально для всех узоров.
 | Кнопка Составить | С помощью кнопки Составить просматривается следующая информация: - данные из других регистрационных карт - Данные о машине - Данные о примененных началах и о технике вязания - Центральный сдвиг - Загрузка нитеводителей - Описание пряжи и расход пряжи - Оттяжка, длина петель, скорость каретки - Раппорты и счетчик.
 | Кнопка Печать | Показываемое сообщение распечатывается на принтере.
 | Кнопка Сохранить как ... | Открыть диалог Сохранить файл как. Показанный отчет можно сохранить как Snapshot-файл (файл снимка). Указание: Без показа отчета кнопки недоступны.

Файл снимка (*.snp) можно открыть с помощью программы Snapshot Viewer. Двойным щелчком на имени файла программа запускается и файл выводится на экран. Если файл не запускается, следует выполнить инсталляцию программы. Программа инсталляции snapshotviewer.exe расположена в М1, каталог \Stoll\M1\Bin.

Кнопки в диалоге

Кнопки | Функция
OK | Применить в узоре собственные введенные значения . Диалог закрывается.
Отменить | Игнорировать собственные введенные значения и закрыть диалог.
Применить | Воспринять данные, полученные из узора и собственные введенные данные, в базу данных. Диалог остается открытым.


Управление клиентами / Управление категориями

 &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1072;&#1090;&#1100; &#1079;&#1072;&#1087;&#1080;&#1089;&#1100;/&#1044;&#1086;&#1073;&#1072;&#1074;&#1080;&#1090;&#1100; &#1085;&#1086;&#1074;&#1091;&#1102; &#1079;&#1072;&#1087;&#1080;&#1089;&#1100;

Управление клиентами / Управление категориями

В этом диалоге можно управлять данными клиентов и категорий.

Диалоги можно вызвать в диалоге Описание узора следующим образом:

  • Диалог Управление клиентами с помощью кнопки Управление клиентами.
  • Диалог Управление категориями с помощью кнопки Управление категориями.

В меню Обработать или в контекстном меню таблицы находятся следующие функции:

Функция | Цель
Обработать запись | Открыть диалог Обработать запись для выделенной строки. Указание: Диалог можно также открыть щелчком левой клавишей мыши по любому столбцу.
Удалить запись | Удалить содержимое выделенной строки.
Добавить новую запись | Открыть диалог Добавить новую запись. Указание: Вы можете открыть диалог кнопкой Добавить.

Если данные вновь открытого узора еще не занесены в базу данных М1, то они заносятся в нее автоматически при открытии для узора диалога Описание узора.

Кнопки в диалоге

Кнопки | Функция
Добавить... | Открыть диалог Добавить новую запись.
OK | Воспринять изменения. Диалог закрывается.
Отменить | Закрыть диалог не применяя изменений.

Записи таблицы предлагаются в диалоге Описание узора со своими именами в полях списков Клиент или Категория.

Дальнейшая информация

  • Обработать запись (диалог)

  • Добавить новую запись (диалог)

  • Описание узора (диалог)


Обработать запись/Добавить новую запись

 &#1059;&#1087;&#1088;&#1072;&#1074;&#1083;&#1077;&#1085;&#1080;&#1077; &#1082;&#1083;&#1080;&#1077;&#1085;&#1090;&#1072;&#1084;&#1080; / &#1059;&#1087;&#1088;&#1072;&#1074;&#1083;&#1077;&#1085;&#1080;&#1077; &#1082;&#1072;&#1090;&#1077;&#1075;&#1086;&#1088;&#1080;&#1103;&#1084;&#1080;

Обработать запись/Добавить новую запись

С помощью этого диалога можно обработать записи из диалога Управление клиентами или Управление категориями или добавить новые записи.

Диалог вызывается с помощью следующих операций:

  • Функция Обработать запись в диалоге Управление клиентами.
  • Функция Добавить новую запись в диалоге Управление клиентами.
  • Функция Обработать запись в диалоге Управление категориями.
  • Функция Добавить новую запись в диалоге Управление категориями.

В этом диалоге Вы выполняете следующие настройки:

Поле ввода | Значение
Имя | Ввести имя клиента или категории.
Описание | Ввести описание клиента или категории.

Кнопки в диалоге

Кнопки | Функция
OK | Воспринять изменения. Диалог закрывается.
Отменить | Закрыть диалог, не применяя изменения.

Дальнейшая информация

  • Управление заказчиками/ категориями (диалог)


Статистика...

 &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1072;&#1090;&#1100; &#1079;&#1072;&#1087;&#1080;&#1089;&#1100;/&#1044;&#1086;&#1073;&#1072;&#1074;&#1080;&#1090;&#1100; &#1085;&#1086;&#1074;&#1091;&#1102; &#1079;&#1072;&#1087;&#1080;&#1089;&#1100; &#1057;&#1074;&#1086;&#1081;&#1089;&#1090;&#1074;&#1072;: &lt;&#1048;&#1084;&#1103; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;/&#1048;&#1084;&#1103; &#1075;&#1088;&#1091;&#1087;&#1087; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;&gt;

Статистика...

В этом диалоге показан статистический анализ узора или модуля.
Диалог вызывается с помощью функции Статистика в меню Файл. Одновременно с этим проводится статистический анализ данных для активного узора или модуля.

Дальнейший анализ для других узоров или модулей возможен при открытом диалоге. Откройте следующий узор или модуль и нажмите в диалоге кнопку Обновить.

Результат статистического анализа показан в следующих регистрационных картах:

Регистрационная карта | Содержание
Цвета | Цвет, Индекс, Цветная палитра, Ряды, Столбцы, Количество, %
Петли | Переплетение, Ряды, Столбцы, Количество, %
Длина петли | Цвет, Индекс, NP-Индекс, Имя, NP, мм, Ряды, Столбцы, Количество, %
Скорость каретки | Цвет, Индекс, MSEC-Индекс, Имя, м/с, Ряды, Количество, %
Оттяжка | Цвет, Индекс, Индекс WMF, Имя, WM, Ряды, Количество,%
Сдвиг | Игольница, Сдвиг, Ряды,, Количество, %

В рубрике Анализ Вы можете производить следующие настройки:

Элемент | Значение
Поле опций Весь узор | Провести анализ для всего узора или модуля.
Поле опций В выделении | Провести анализ для выделенных областей в узоре или модуле.

Настройки в рубрике Анализ и актуально показанная регистрационная карточка остаются. Значения по умолчанию (Весь узор и регистрационная карта Цвета) используются только непосредственно после пуска М1.

Кнопки в диалоге

Кнопки | Функция
Актуализировать | Провести анализ для активного узора или модуля в анализируемой области.
Отменить | Закрыть диалог .


Регистрационная карта Цвета

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1055;&#1077;&#1090;&#1083;&#1080;

Регистрационная карта Цвета

Существующие в выделенной области или в узоре/модуле цвета пряжи выводятся на экран со следующей информацией:

Элемент | Значение
Цвет | Цвет цвета пряжи.
Индекс | Номер цвета цвета пряжи.
Цветовая палитра | Использованная цветовая палитра.
Ряды | Первый технический ряд, последний технический ряд, количество технических рядов.
Столбцы | Первый столбец, последний столбец, количество столбцов.
Количество | Частота в численном значении.
% | Частота в процентах.


Регистрационная карта Петли

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1062;&#1074;&#1077;&#1090;&#1072; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1044;&#1083;&#1080;&#1085;&#1072; &#1087;&#1077;&#1090;&#1083;&#1080;

Регистрационная карта Петли

Узор/модуль или игольные операции выделенной области показываются со следующей информацией:

Элемент | Значение
Переплетение | Графический символ для элемента переплетения.
Ряды | Первый технический ряд, последний технический ряд, количество технических рядов.
Столбцы | Первый столбец, последний столбец, количество столбцов.
Количество | Частота в численном значении.
% | Частота в процентах.


Регистрационная карта Длина петли

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1055;&#1077;&#1090;&#1083;&#1080; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1082;&#1086;&#1088;&#1086;&#1089;&#1090;&#1100; &#1082;&#1072;&#1088;&#1077;&#1090;&#1082;&#1080;

Регистрационная карта Длина петли

Узор/модуль или длина петель выделенной области показываются со следующей информацией:

Элемент | Значение
Цвет | Цвет записи в таблице длины петель.
Индекс | Номер записи в таблице длины петель.
Индекс NP | Индекс для величины NP.
Имя | Имя записи в таблице длин петель.
NP | Величина NP.
мм | Величина в мм.
Ряды | Первый технический ряд, последний технический ряд, количество технических рядов.
Столбцы | Первый столбец, последний столбец, количество столбцов.
Количество | Частота в численном значении.
% | Частота в процентах.


Регистрационная карта Скорость каретки

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1044;&#1083;&#1080;&#1085;&#1072; &#1087;&#1077;&#1090;&#1083;&#1080; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1090;&#1090;&#1103;&#1078;&#1082;&#1072;

Регистрационная карта Скорость каретки

Узор/модуль или существующая скорость каретки выделенной области показываются со следующей информацией:

Элемент | Значение
Цвет | Цвет записи в таблице скорости каретки.
Индекс | Номер записи в таблице скорости каретки.
Индекс MSEC | Индекс для скорости каретки.
Имя | Имя записи в таблице скорости каретки.
м/сек | Значение скорости каретки.
Ряды | Первый технический ряд, последний технический ряд, количество технических рядов.
Количество | Частота в численном значении.
% | Частота в процентах.


Регистрационная карта Оттяжка

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1082;&#1086;&#1088;&#1086;&#1089;&#1090;&#1100; &#1082;&#1072;&#1088;&#1077;&#1090;&#1082;&#1080; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1076;&#1074;&#1080;&#1075;

Регистрационная карта Оттяжка

Оттяжки, имеющиеся в узоре/модуле или в выделенной области, выводятся на экран со следующей информацией:

Элемент | Значение
Цвет | Цвет записи в таблице оттяжки.
Индекс | Номер записи в таблице оттяжки.
WMF-индекс | Индекс для оттяжки.
Имя | Имя записи в таблице оттяжки.
WM | Величина оттяжки.
Ряды | Первый технический ряд, последний технический ряд, количество технических рядов.
Количество | Частота в численном значении.
% | Частота в процентах.


Регистрационная карта Сдвиг

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1090;&#1090;&#1103;&#1078;&#1082;&#1072;

Регистрационная карта Сдвиг

Оттяжки, имеющиеся в узоре/модуле или в выделенной области, выводятся на экран со следующей информацией:

Элемент | Значение
Игольница | Графические символы для игольницы со сдвигом: - Задняя игольница - Передняя игольница - Разделенные дополнительные игольницы, левая сторона, спереди и сзади - Разделенные дополнительные игольницы, правая сторона, спереди и сзади
Сдвиг | Направление и величина сдвига, например: VR1: задняя игольница или разделенные дополнительные игольницы 1 деление вправо,VVL1: передняя игольница 1 деление влево.
Ряды | Первый технический ряд, последний технический ряд, количество технических рядов.
Количество | Частота в численном значении.
% | Частота в процентах.


Свойства:

 &#1057;&#1087;&#1080;&#1089;&#1086;&#1082; &#1074;&#1077;&#1088;&#1089;&#1080;&#1081; &#1076;&#1083;&#1103; &lt;&#1080;&#1084;&#1077;&#1085;&#1080; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;&gt;

Свойства: <Имя модуля/Имя групп модуля>

С помощью этого диалога меняются различные свойства модуля, группы модулей или модуля процесса вязания.

Диалог вызывается следующим образом:

  • функцией Свойства в контекстном меню линейки меню
  • функцией Свойства в контекстном меню Проводника модулей
  • функцией Свойства в меню Файл Редактора модулей
  • функцией Создать k&w-процесс вязания в меню Модуль главной программы M1

Диалог подразделен на следующие регистрационные карты:

Регистрационная карта | Содержание
Описание | Вывод на экран различных свойств, например, имени модуля и размера модуля
Раппорты | Раппорт для повторения модуля
Класс | Класс машин и класс крючка иглы
Техника | Сделать перенос окружения, вид переплетения для сбавки
ЖАК Сетка | Таблица переходных модулей для соответствующего жаккардового генератора

Если модуль снабжен защитой от записи, он не может редактироваться в пределах регистрационных карт Класс, Техника и ЖАК Сетка.

Кнопки в диалоге

Кнопки | Функция
OK | Сохранить настройки. Диалог закрывается.
Отменить | Закрыть диалог без сохранения настроек.
Применить | Применить настройки. Диалог остается открытым.


Регистрационная карта Описание

 &#1057;&#1074;&#1086;&#1081;&#1089;&#1090;&#1074;&#1072;: &lt;&#1048;&#1084;&#1103; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;/&#1048;&#1084;&#1103; &#1075;&#1088;&#1091;&#1087;&#1087; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;&gt; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1056;&#1072;&#1087;&#1087;&#1086;&#1088;&#1090;&#1099;

Регистрационная карта Описание

В регистрационной карте Описание можно выполнять следующие настройки:

Элемент

Значение

Поле ввода
Имя модуля

Ввести обозначение для модуля.

Рекомендация: При этом допустимы также специальные знаки (*, :, ?, <, >, \, /, |). для того чтобы, например, упростить ввод для направления (<, >).

Указание: При экспортировании модуля имя модуля автоматически воспринимается как имя файла. Однако специальные знаки в имени файла не разрешены и автоматически удаляются из него.

Поле ввода
Имя группы

Ввести обозначение для группы модулей.

Рекомендация: При этом допустимы также специальные знаки (*, :, ?, <, >, \, /, |). для того чтобы, например, упростить ввод для направления (<, >).

Указание: При экспортировании групы модулей имя группы автоматически воспринимается как имя файла. Однако специальные знаки в имени файла не разрешены и поэтому автоматически удаляются из имени файла.

Поле индикации
ID модуля

Показать идентификационный номер.

Указание: Узорообразующее устройство присваивает каждому модулю идентификационный номер для банка данных, с тем чтобы их можно было легко отличать друг от друга.

Поле индикации
ID групп

Показать идентификационный номер.

Указание: Узоообразующее устройство дает каждой группе модулей идентификационный номер для банка данных, чтобы их можно было однозначно отличить одну от другой.

Поле индикации
Создан

Показать первую дату сохранения модуля или группы модулей.

Поле ввода
Описание

Ввести описание для модуля или группы модулей.

Поле индикации
Узорные ряды

Показать число узорных рядов модуля.

Поле индикации
Технические ряды

Показать число технических рядов модуля.

Поле индикации
Ширина

Показать число столбиков модуля.

Контрольная кнопка
Защита от записи

При включенной контрольной кнопке с галочкой с помощью функции Установить защиту от записи в контекстном меню Привязок модуля модуль был поставлен на защиту от записи .

Поле индикации
Модуль цвета

Вызвать диалог Цвета. Здесь Вы можете выбирать цвета.

Кнопки
Рисунок жаккарда

Вызвать диалог Открыть.

Указание: Эта кнопка доступна только при модуле жаккарда, который был создан с помощью функции Новый жаккардовый модуль в меню Модуль. Таким образом этому жаккарду приписывается рисунок. Этот рисунок должен иметь формат *.bmp и размер 128x128 пикселей.

Кнопка
Рисунок узла модуля

Присвоить узлу модуля рисунок:

Поле индикации
Общеприменимая величина

Указанная здесь величина применяется узорообразующим устройством для следующих функций в пределах этого устройства:

- Показ на экране дерева модулей для начал в диалогах Новый узор, Заменить начала, Техника 1x1 и Импорт рисунка.
Если контрольная кнопка Применить гребенку включена в этих диалогах, то показывается дерево модулей, которое в подгруппе Штолл или Собственные имеет значение 1. Если контрольная кнопка выключена, то показывается дерево модулей, которое в подгруппе Штолл или Собственные имеет значение 2.

- Показ применяемых для жаккардовой области жаккардовых модулей в рубрике Свойства жаккарда диалога Жаккарды.
Предлагаются модули из группы модулей, общая величина которой соответствует количеству цветов жаккарда.
Исключение Группы модулей Рингель Рельеф и Прессовое переплетение Рельеф
Здесь в подгруппах величина 1 должна быть больше, поскольку в узоре имеется дополнительный цвет для области, в которой работают только на задней игольнице.

- Метод прибавки (0 = стандарт, 1 = набивка, 2 = сплитование)
Выполнить сбавку для рукавов (1 = туловище, 2 = рукав справа, 3 = рукав слева)

-Тип каталога модуля для перекрещивания рукав-стан (1 = Тип 1, 2 = Тип 2, 3 = Тип 1 Жакет)

Контрольная кнопка рубрики
Совместимость машин в отношении количества игольниц

С помощью контрольной кнопки показывается, можно ли использовать модуль или деталь узора для машин с таким количеством игольниц. Это указание определяется автоматически и не может редактироваться пользователем.

Указание: Если модуль разместить невозможно, то в строке статусов появляется соответствующее указание.

Поле списка
Язык

Имя модуля или имя группы модулей и описание могут вводиться одновременно для нескольких языков. Для этого при вводе после каждого языка надо щелкнуть на кнопке Применить. Нейтральный языкприменяется для языка, который не приведен в поле списков. Стандартно здесь отображается текст языка инсталлированной операционной системы.


Регистрационная карта Раппорты

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1087;&#1080;&#1089;&#1072;&#1085;&#1080;&#1077; &#1057;&#1074;&#1086;&#1081;&#1089;&#1090;&#1074;&#1072;: &lt;&#1048;&#1084;&#1103; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;/&#1048;&#1084;&#1103; &#1075;&#1088;&#1091;&#1087;&#1087; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;&gt; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1082;&#1083;&#1072;&#1089;&#1089;&#1072;

Регистрационная карта Раппорты

В регистрационной карте Раппорты можно выполнять следующие настройки:

Элемент | Значение
Поля опций и | Определить направление, в котором модуль должен рисоваться в изделии.
Поле опций | С помощью модуля в изделии можно рисовать в любом направлении.
Поле ввода Расстояние между рядами | Указать количество рядов, после которых модуль должен повторяться при рисовании.
Поле ввода Расстояние между столбцами | Указать расстояние до последнего модуля, с помощью которого модуль должен в каждом случае рисоваться.

Если такой модуль выбирается из Линейки модулей или из Проводника модулей, то автоматически становится активным символ [image] из панели инструментов Повторения модуля. Здесь показывается количество рядов и столбиков.


Регистрационная карта класса

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1056;&#1072;&#1087;&#1087;&#1086;&#1088;&#1090;&#1099; &#1057;&#1074;&#1086;&#1081;&#1089;&#1090;&#1074;&#1072;: &lt;&#1048;&#1084;&#1103; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;/&#1048;&#1084;&#1103; &#1075;&#1088;&#1091;&#1087;&#1087; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;&gt; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080;

Регистрационная карта класса

В регистрационной карте Класс можно выполнять следующие настройки:

Рубрика | Элемент | Значение
Классы | Контрольная кнопка | Указать классы машины, для которых может быть применен модуль.
 | Кнопки Выделить все | Выбрать все классы.
 | Кнопка Отменить выделения | Отменить выбор.
Классы головки | Контрольная кнопка | Указать классы головки иглы, для которых может быть применен модуль.
 | Кнопки Выделить все | Выбрать все классы.
 | Кнопка Отменить выделения | Отменить выбор.

Если установленный класс машины открытого в данный момент изделия не отмечен крестиком в регистрационной карте, то при размещении модуля появляется соответствующее сообщение.


Регистрационная карта техники

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1082;&#1083;&#1072;&#1089;&#1089;&#1072; &#1057;&#1074;&#1086;&#1081;&#1089;&#1090;&#1074;&#1072;: &lt;&#1048;&#1084;&#1103; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;/&#1048;&#1084;&#1103; &#1075;&#1088;&#1091;&#1087;&#1087; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;&gt; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1046;&#1040;&#1050; &#1057;&#1077;&#1090;&#1082;&#1072;

Регистрационная карта техники

В регистрационной карте Техника можно выполнять следующие настройки:

Рубрика

Элемент

Значение

Максимально допустимый сдвиг <

Указать величину для пути сдвига влево, до которого модуль технологически может надежно отрабатываться:
Выключить контрольную кнопку неограниченно, после этого ввести путь сдвига.

Указание: Это указание служит для информации. Оно не влияет на применимость модуля.
Исключение Эта величина анализируется в Обработке техники. Указанная величина означает количество игл, на которое производится прибавка или сбавка. Эта величина должна соответствовать ступенчатости в узоре, чтобы критерий выполнялся.
Это относится к следующим модулям:
- Техника контейнерных модулей в группе модулей Техника/Прибавка/<Переплетение>/<Метод прибавки>
- Техника контейнерных модулей в группе модулей Техника/Сбавка/<Переплетение>/<Метод сбавки>.

Указание: Другими критериями являются направление и величина в рубрике Общие характеристики модуля.

При режиме работы k&w величина используется для той же цели. При этом речь идет о следующих модулях:
- Техника контейнерных модулей в группе модулей
Техника k&w/Прибавка/<Метод прибавки>
- Техника контейнерных модулей в группе модулей
Техника k&w/Сбавка/<Метод сбавки>
- Модули с граничными условиями в группе модулей
Техника k&w/сбавить рукава/Тип 1/<Вязаная деталь>

Контрольная кнопка неограниченно.

Поле ввода

Максимально допустимый сдвиг >

Указать величину для пути сдвига вправо, до которой модуль технологически надежно может отрабатываться:
Выключить контрольную кнопку неограниченно, после этого ввести путь сдвига.

Указание: Это указание служит для информации. Оно не влияет на применимость модуля.
Исключение: Смотри описание Макс. допустимый сдвиг <.

Указание: Величина оценивается при Макс. допустимом сдвиге, направление которого совпадает с направлением в рубрике Общие характеристики модуля.

Контрольная кнопка неограниченно.

Поле ввода

Жаккард

Контрольная кнопка
Рельефный жаккард

При включенной контрольной кнопке речь идет о рельефном жаккарде. Это свойство модуля жаккарда.

Указание: Контрольную кнопку можно выключить только в случае, если диалог при открытом Редакторе модуля был вызван функцией Свойства в меню Файл, т.к. изменение этого свойства обязательно требует изменения в модуле.

Поле ввода
Количество цветов

Показать при создании модуля жаккарда введенное количество цветов.

Поле опций
Лицевая сторона сзади или
Лицевая сторона спереди

При создании жаккардового модуля в диалоге Определение жаккардового модуля нужно задать лицевую сторону жаккарда. Этот номер здесь показывается.
Лицевую сторону жаккардового модуля можно изменять только в случае, если был вызван диалог при открытом Редакторе модуля функцией Свойства в меню Файл.

Указание: В Генераторах жаккарда лицевую сторону менять нельзя.
В рубрике Лицевая сторона диалога Жаккарды лицевую сторону внутри узора у жаккардовых модулей и генераторов жаккарда можно поворачивать.

Поле ввода
Соотношение петель

Указать соотношение петель спереди и сзади. Этот ввод не влияет на генерирование жаккарда.
Указанные здесь величины показываются для выбранного модуля в диалоге Жаккарды в рубрике свойства жаккарда.

Указание: При создании нового модуля жаккарда автоматически вводится величина -1. Это значит, что соотношение петель еще не определено. Если в диалоге Жаккарды выбирается модуль, в котором соотношение петель не определено, то величина там не показывается.

Поле ввода
Макс. длина протяжки

Указать макс. длину протяжки. При выборе генератора жаккарда в рубрике Свойства жаккарда в диалоге Жаккарды сразу становится видно, на сколько игл максимально при этом жаккарде можно делать протяжку.
Это указание не влияет на генерирование жаккарда.

Указание: При создании нового модуля жаккарда автоматически вводится величина -1. Это значит, что длина протяжки еще не определена. Если в диалоге Жаккарды выбирается модуль, в котором соотношение петель неопределено, то величина там не показывается.

Поле списка
Сетчатая изнанка

Выбрать тип сетки для Жаккардового модуля спереплетением Жак сетка. Для этого следует изучить документ Создание модуля жаккарда.

Контрольная кнопка
Модуль knit and wear

При включенной контрольной кнопке применяется модуль для k&w.

Поле списка
Деталь стана

Выбрать деталь стана, содержащую модуль. Это важно, например, для установки модулей прибавки и сбавки.

Контрольная кнопка
Перенос 1x1 разрешен

При включенной контрольной кнопке можно производить перенос техники 1х1 в области модуля.

Указание: Для того чтобы этот процесс выполнялся при обработке техники, в конфигурации в рубрике Перенос контрольная кнопка 2-сист. Перенос дожна быть включена.

Контрольная кнопка
Перенос окружения разрешен

При включенной контрольной кнопке у этого модуля в соответствии с настройками в диалоге Конфигурация и регистрационной карты Области в диалоге Данные технических рядов разрешается переносить петли.

Указание: Чтобы этот процесс выполнялся при обработке техники, в Конфигурации в рубрике Перенос должна быть включена контрольная кнопка Перенести окружение. В конфигурации можно также определять, начиная с какого значения сдвига и на какой игольнице должен производиться перенос окружения.

Контрольная кнопка
Сброс и перенос разрешены

В диалоге Конфигурация можно указать, следует ли объединить сброс и перенос в одном ряду. Эти настройки действительны для всего узора. Если Вы хотите, чтобы несмотря на эту настройку у модуля сброс и перенос не объединялись, выключите эту контрольную кнопку.

Контрольная кнопка
Разделить переносимые детали стана

При включенной контрольной кнопке переносимые детали стана можно разделять.

Поле списка
Переплетение

Для того чтобы с помощью Применить форму при составлении узора формы можно было вставить соответствующие модули для кеттлевки, сбавки и прибавки Вы должны указать вид переплетения для модулей, которые Вы применяете в основном узоре.

Указание: Для модулей, вставляемых с помощью Применить форму вид переплетения роли не играет. Здесь Вы в Редакторе покроя или в диалоге Атрибуты формы приписываете группу модулей, из которой должен применяться модуль, соответствующему переплетению. Для удобства эта группа является подгруппой группы модулей с именем соответствующего вида переплетения. Какой модуль из группы модулей применяется, решают, указывая данные в рубриках Общие характеристики модуля и Макс. допустимый сдвиг.

Общие признаки модуля

Поле списка
Направление

Выбрать направление, при котором модуль должен применяться при кеттлевке, сбавке и прибавке.

Указание: Направление должно при кеттлевке соответствовать направлению каретки из технического ряда, а при сбавке / прибавке направлению сбавки / прибавки.

Поле ввода
Величина 1

Еще один критерий того, какой модуль из группы применяется или где он вставляется (смещение на х столбиков или рядов => кеттлевка).
В модулях жаккарда величины вводиться не могут.

Поле ввода
Величина 2

Критерий для определения последовательности модулей сбавки.
Указание: Величина для величины 2 > 1000 определяет последовательность модулей сбавки (напр.величина 2=1001 для первого модуля, величина 2=1002 для второго модуля, ...).

Дальнейшая информация

  • Оценка величины 1

  • Регистрационная карта Области

  • Конфигурация (диалог)


Регистрационная карта ЖАК Сетка

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080; &#1057;&#1074;&#1086;&#1081;&#1089;&#1090;&#1074;&#1072;: &lt;&#1048;&#1084;&#1103; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;/&#1048;&#1084;&#1103; &#1075;&#1088;&#1091;&#1087;&#1087; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;&gt;

Регистрационная карта ЖАК Сетка

В регистрационной карте Сетка ЖАК можно выполнять следующие настройки:

Элемент | Значение
Поле опций Таблица Лицевая сторона спереди | Показать модули для передней лицевой стороны. При этом показываются модули из соответствующего подкаталога.
Поле опций Таблица Лицевая сторона сзади | Показать модули для задней лицевой стороны. При этом показываются модули из соответствующего подкаталога.
Таблица | Указать переходные модули, вставляемые в узор при использовании соответствующего жаккардового генератора или модуля жаккарда. Указание: Условием является то, что жаккард работается на полной ширине узора.

Заданные Штолл переходные модули находятся в следующих подкаталогах группы модулей Техника/Сеточное начало_Блок:

  • Начало Лицевая сторона спереди
  • Начало Лицевая сторона сзади
  • Конец Лицевая сторона спереди
  • Конец Лицевая сторона сзади

Столбцы таблицы:

Столбец | Значение
Переплетение | Указывает переплетение перед жаккардовой областью. Смешанный однолицевой: Присутствуют различные виды переплетения по ширине, причем не все иглы задействованы. Смешанный двухлицевой: Присутствуют различные виды переплетения по ширине, причем все иглы задействованы.
Старт-Модули | Этот модуль используется для сеточного начала.
Концевые модули | Этот модуль используется для сеточного конца.

Указать другой модуль в регистрационной карте:

  1. В таблице левой клавишей мыши щелкнуть на модуле, который следует заменить.
    -> Открывается меню, в котором показываются имена всех модулей из соответствующего каталога.
  2. Левой клавишей мыши щелкнуть на желаемом модуле.

Имя нового переходного модуля будет показано в таблице.

Вы можете также удалить модуль из таблицы, выбирая из меню пустую запись.

В тех случаях, где в таблице стоит 0, модуль в узор не вставляется.

Примененный переходный модуль Вы видите в диалоге Жаккарды в рубрике Переходные модули. Здесь Вы можете также модули удалять, заменять или менять цвет модуля.


Список версий для

 &#1057;&#1074;&#1086;&#1081;&#1089;&#1090;&#1074;&#1072;: &lt;&#1048;&#1084;&#1103; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;/&#1048;&#1084;&#1103; &#1075;&#1088;&#1091;&#1087;&#1087; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;&gt; &#1055;&#1088;&#1080;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; (&#1074; &#1086;&#1088;&#1080;&#1075;&#1080;&#1085;&#1072;&#1083;&#1077;) ?

Список версий для <имени модуля>

Диалог Вы вызываете с помощью функции Версии в Контекстном меню (Привязки модулей) или в Контекстном меню (Линейка модулей) .
Диалог содержит следующие элементы:

Элемент | Значение
Идентификационный № списка версий | Однозначный номер, для того чтобы различать списки версий
Рубрика Актуальная версия | Показ данных выделенной версии в окне индикации
Окно индикации | Показ версий, имеющихся для модуля. При этом показываются имя, дата сохранения и идентификационный № модуля. Первая приведенная версия являетя актуальной. Рядом с окном индикации показывается рисунок выбранной в окне индикации версии.

Кнопки в диалоге

Кнопки | Функция
Удалить версию | Удалить выделенную версию в окне индикации. Кнопка является доступной только в том случае, если имеются несколько версий модуля и модуль не защищен от записи.
Закрыть | Закрыть диалог .

Дальнейшая информация

  • Применить самые последние версии модуля...


Применить данные (в оригинале) ?

 &#1057;&#1087;&#1080;&#1089;&#1086;&#1082; &#1074;&#1077;&#1088;&#1089;&#1080;&#1081; &#1076;&#1083;&#1103; &lt;&#1080;&#1084;&#1077;&#1085;&#1080; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;&gt; &#1059;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1082;&#1086;&#1083;&#1080;&#1095;&#1077;&#1089;&#1090;&#1074;&#1086; &#1094;&#1074;&#1077;&#1090;&#1086;&#1074; &#1075;&#1077;&#1085;&#1077;&#1088;&#1072;&#1090;&#1086;&#1088;&#1072;

Применить данные (в оригинале) ?

В этом диалоге Вы выбираете, будут ли изменения из вида формы применяться в оригинале перед вырезанием. Диалог Вы можете вызвать с помощью функции Загрузить узор перед вырезанием в меню Форма KAW.
Кнопки в диалоге

Кнопки | Функция
Применить | Загрузить узор перед формой k&w. Данные из вырезанного узора применяются в оригинале.
Не применять | Загрузить узор перед формой k&w. Данные из вырезанного узора не применяются в оригинале.
Отменить | Закрыть диалог без загрузки узора перед формой k&w.

Дальнейшая информация

  • Загрузить узор перед вырезанием


Указать количество цветов генератора

 &#1055;&#1088;&#1080;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; (&#1074; &#1086;&#1088;&#1080;&#1075;&#1080;&#1085;&#1072;&#1083;&#1077;) ? &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1079;&#1072;&#1097;&#1080;&#1090;&#1091; &#1086;&#1090; &#1079;&#1072;&#1087;&#1080;&#1089;&#1080;

Указать количество цветов генератора

С помощью этого диалога Вы можете создать новый жаккардовый модуль из жаккардового генератора. При этом Вы можете указать, сколько жаккардовых цветов должен содержать жаккардовый модуль.
Диалог Вы можете вызвать с помощью функции Редактировать в контекстном меню Проводника модулей.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле ввода Количество цветов | Ввести количество цветов модуля жаккарда.
Кнопки OK | Создать жаккардовый модуль. Диалог закрывается.


Установить защиту от записи

 &#1059;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1082;&#1086;&#1083;&#1080;&#1095;&#1077;&#1089;&#1090;&#1074;&#1086; &#1094;&#1074;&#1077;&#1090;&#1086;&#1074; &#1075;&#1077;&#1085;&#1077;&#1088;&#1072;&#1090;&#1086;&#1088;&#1072; &#1054;&#1090;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1079;&#1072;&#1097;&#1080;&#1090;&#1091; &#1086;&#1090; &#1079;&#1072;&#1087;&#1080;&#1089;&#1080;

Установить защиту от записи

Введя пароль, Вы можете Группу модулей или Привязку модуля обеспечить защитой от записи. При защите от записи модуль хотя и можно открыть в Редакторе модулей , но нельзя редактировать. Группа модулей с защитой от записи не может быть удалена.
Диалог Вы можете вызвать с помощью функции Установить защиту от записи в контекстном меню Проводника модулей.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле ввода Пароль | Ввести пароль.
Поле ввода Подтверждение пароля | Для подтверждения тот же пароль ввести еще раз.
Контрольная кнопка Применить для подкаталогов | При включенной контрльной кнопке защита от записи у групп модулей действует также и для подкаталогов. У модулей эта контрольная кнопка без функции.

Кнопки в диалоге

Кнопки | Функция
OK | Установить защиту от записи. Диалог закрывается.
Отменить | Закрыть диалог закрывается без установки защиты от записи.

Дальнейшая информация

  • Установить защиту от записи


Отменить защиту от записи

 &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1079;&#1072;&#1097;&#1080;&#1090;&#1091; &#1086;&#1090; &#1079;&#1072;&#1087;&#1080;&#1089;&#1080; &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1090;&#1086;&#1095;&#1082;&#1080; &#1087;&#1088;&#1080;&#1089;&#1086;&#1077;&#1076;&#1080;&#1085;&#1077;&#1085;&#1080;&#1103;

Отменить защиту от записи

Посредством ввода того же самого пароля, что и при Установить защиту от записи, защиту можно снова отменить.
Вызовите диалог с помощью функции Отменить защиту от записи.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле ввода Пароль | Ввести пароль, который применялся также при установке защиты от записи.
Контрольная кнопка Применить на подкаталогах | Защита от записи отменяется также для подкаталогов выбранной группы модулей. У модулей эта контрольная кнопка без функции.

Кнопки в диалоге

Кнопки | Функция
OK | Отменить защиту от записи. Диалог закрывается.
Отменить | Закрыть диалог без отмены защиты от записи.

Дальнейшая информация

  • Отменить защиту от записи


Установить точки присоединения

 &#1054;&#1090;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1079;&#1072;&#1097;&#1080;&#1090;&#1091; &#1086;&#1090; &#1079;&#1072;&#1087;&#1080;&#1089;&#1080;

Установить точки присоединения

Точка присоединения определена входящим в модуль и выходящим из модуля рядом. Таким образом, она обозначает место, в котором модуль соединяется с узором. В одном модуле разрешены несколько точек присоединения . В модуль в качестве точек присоединения вставляются горизонтальные и вертикальные цветные полосы . При горизонтальных цветных полосах происходит присоединение модуля к узору. При вертикальных цветных полосах выполняется вязание в модулеь. Различные точки присоединения отличаются цветом

Пример для модуля с точками присоединения.

При вставке модуля в узор точки присоединения игнорируются. Они обрабатываются только Обработкой техники.

При установке точек присоединения следует учитывать следующие критерии :

  • Должно выделяться нечетное число вязанных рядов. Это означает , что на одной стороне происходит вход в зону селекции, а на другой стороне выход из зоны селекции.
  • Выделенные ряды должны группироваться в узорный ряд.

Диалог вы можете вызвать с помощью функции Установить точки присоединения в меню Модуль.

В этом диалоге Вы выполняете следующие настройки:

Рубрика | Элемент | Значение
Направление запуска |  | Указание: При включенной контрольной кнопке Удалить точки присоединения поля опций <<, >> и ? недоступны.
 | Поле опций << | Направление каретки справа налево
 | Поле опций >> | Направление каретки слева направо
 | Поле опций65423@@@@? | Неопределенное направление каретки Оно определяется Обработкой техники.
 | Контрольная кнопка Удалить точки присоединения | При включенной контрольной кнопке при щелчке кнопкой Применить точки присоединения (цветные полосы) выделенных рядов удаляются. Если удалить все точки присоединения и затем щелкнуть на кнопке Закончить, то получается снова модуль без точек присоединения.
 | Контрольная кнопка Записать направление каретки | При включенной контрольной кнопке в модуль записываются направления каретки. Указание: При включенной контрольной кнопке Удалить точки присоединенияэта контрольная кнопка недоступна.
 | Поле опций | Расположенные рядом друг с другом присоединительные модули отменять порознь.
 | Поле опций | Расположенные рядом друг с другом присоединительные модули отменять вместе.

Кнопки в диалоге

Кнопки | Функция
Применить | Установить точку присоединения для выделенных петельных рядов. Диалог остается открытым для дальнейших вводов.
Закончить | Закрыть диалог . Указание: Благодаря однозначному распределению все ряды должны иметь цветные полосы. Поэтому для невыделенных рядов автоматически устанавливаются цветные полосы, если щелкнуть на этой кнопке. Исключение Если точки присоединения (цветные полосы) отсутствуют и щелкнуть на кнопке Закончить, то никакие точки присоединения (цветные полосы) не присваиваются.

I. Установить точки присоединения :

  • Модуль открыт.
  • Выделен по крайней мере один вязаный ряд .
  • Выделено нечетное число вязаных рядов.
  • Выделенные ряды сгруппированы в один узорный ряд.

  1. Вызвать функцию Установить точки присоединения в меню Модуль
    -> Появляется диалог Установить точки присоединения.
  2. Выбрать направление пуска и включить или выключить контрольную кнопку Записать направление каретки.
  3. Щелкнуть на кнопке Применить.

В модуль записываются цветные полосы при петельных рядах .

Рисунок модуля с точками присоединения имеет символ [image] в нижнем правом углу .

II. Удалить точки присоединения:

  • Модуль открыт.
  • Выделен по крайней мере один вязаный ряд .
  • Выделено нечетное число вязаных рядов.
  • Выделенные ряды сгруппированы в один узорный ряд.

Если удалить все точки присоединения и затем щелкнуть на кнопке Закончить, то получается снова модуль без точек присоединения.

  1. Вызвать функцию Установить точки присоединения в меню Модуль
    -> Появляется диалог Установить точки присоединения.
  2. Включить контрольную кнопку Удалить точки присоединения.
  3. Щелкнуть на кнопке Применить.

    Точки присоединения (цветные полосы)выделенных рядов удаляются .

Дальнейшая информация

  • Установить точки присоединения


Новая Форма

 &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1090;&#1086;&#1095;&#1082;&#1080; &#1087;&#1088;&#1080;&#1089;&#1086;&#1077;&#1076;&#1080;&#1085;&#1077;&#1085;&#1080;&#1103; &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1092;&#1086;&#1088;&#1084;&#1091; &#1082;&#1072;&#1082;

Новая Форма

С помощью этого диалога Вы определяете размер вновь создаваемой формы.
Диалог вы можете вызвать с помощью функции Новый (shr) в меню Форма.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле ввода Столбцы | Ввести ширину формы в столбцах.
Поле ввода Ряды | Ввести высоту формы в рядах.

Кнопки в диалоге

Кнопки | Функция
OK | Создать форму в соответствии с заданным значением, состоящей из элемента Внутри формы. Диалог закрывается. Форма показывается в окне Редактор формы.
Отменить | Закрыть диалог без создания формы.

Дальнейшая информация

  • Новая (shr)

  • Внутри формы

  • Fully Fashion - Работа с контурными изделиями


Сохранить форму как

С помощью этого диалога форму с имеющимися модулями базы данных или без них Вы можете сохранить как файл под другим именем или в другом каталоге.
При этом диалоге речь идет о стандартном диалоге Windows для функции Сохранить как с расширенными функциональными возможностями.
Диалог вызывается с помощью следующих операций:

  • Функция Сохранить форму как в меню Форма.
  • Функция Сохранить форму в меню Форма для новой еще не сохраненной формы.

В этом диалоге Вы выполняете следующие настройки:

Контрольная кнопка

Значение

Сохранить данные модуля

В данный момент недоступно.

Сохранить форму с областью резинки

При включенной контрольной кнопке размер сохраняемой формы соответствует форме узора с начальными рядами.

При выключенной контрольной кнопке размер сохраняемой формы соответствует форме узора без начальных рядов.

I. Сохранить форму узора как отдельный файл:

Для имени формы автоматически предлагается имя узора.

  1. Выбрать каталог в поле списков Сохранить.
  2. Ввести имя в поле ввода Имя файла .
  3. Щелкнуть по кнопке Сохранить.

Диалог закрывается и форма узора сохраняется.

Обратите внимание на то, что из узора Fully Fashion сохраняются только области Внутри формы. Размер получается из четырехугольника, который охватывает все эти области.
Вы можете загрузить сохраненную форму с помощью функции Открыть в меню Форма в Редактор формы, чтобы ее обработать, или с помощью функции Открыть и позиционировать покрой (shv, shp, shr) в меню Форма позиционировать на любой узор.

II. Сохранить активную форму под другим именем или в другом месте:

Окно Редактор формы активно с формой, подлежащей сохранению.

  1. Выбрать каталог в поле списков Сохранить.
  2. Ввести имя в поле ввода Имя файла .
  3. Щелкнуть по кнопке Сохранить.

Диалог закрывается и форма узора сохраняется.

Дальнейшая информация

  • Сохранить форму как

  • Сохранить форму

  • Fully Fashion - Работа с контурными изделиями


Сдвинуть форму

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1092;&#1086;&#1088;&#1084;&#1091; &#1082;&#1072;&#1082;

Сдвинуть форму

С помощью этого диалога можно сдвинуть форму на узоре на определенное количество петель.

Диалог вызывается с помощью следующих операций:

  • Функция Сдвинуть форму в меню Форма.
  • Функция Сдвинуть форму в меню Форма KAW.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
 | Сдвинуть форму в указанном направлении.
 | Разместить форму в узоре почти по центру.
Контрольная кнопка Левый рукав, Туловище, Правый рукав | Выбрать форму k&w, которую следует сдвинуть.
Поле ввода Коэффициент повторения | Ввести число петель, на которое следует сдвинуть.
Кнопки Закрыть | Сдвинуть форму. Диалог закрывается.

Дальнейшая информация

  • Сдвинуть форму


Привязки модулей

 &#1053;&#1072;&#1081;&#1090;&#1080; &#1080; &#1079;&#1072;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100;

Привязки модулей

Этот диалог показывает, где в пределах проводника модулей находится выбранная привязка модуля или группа модулей.
Диалог появляется также, когда модули импортируются. Благодаря этому видно, в какую группу модулей они были вставлены.

Если Вы щелкнете правой клавишей мыши внутри Проводника модулей на Группе модулей и выберете функцию Показать привязки, то в диалоге будет показываться, где в дереве модулей находится выбранная группа модулей.
Кроме того, непосредственно после импорта модулей показывается, где внутри проводника модулей находятся импортированные модули.

Показать группы модулей, в которых находятся выбранные привязки модулей:

С помощью этой функции также можно увидеть, сколько раз привязка модуля или группа модулей встречается в проводнике модулей.

  1. Щелкнуть правой клавишей мыши на привязке модуля в Линейке модулей или Проводнике модулей.
    -> Появляется контекстное меню.
  2. Щелкнуть на функцию Показать привязки.
    -> Появляется диалог Привязки модулей.

Дальнейшая информация

  • Показать привязки

  • Импорт модулей


Найти и заменить

В этом диалоге Вы можете задать модули, которые имеются в узоре и должны быть заменены другими модулями.
Диалог Вы вызываете функцией Найти и заменить в меню Обработать.

Модули могут заменяться в выделенной области или во всем узоре.
Новый модуль при этом всегда помещается в левый нижний угол подлежащего замене модуля.
Комбинационные модули применять нельзя.

В этом диалоге Вы выполняете следующие настройки:

Рубрика | Элемент | Значение
Заменить или произвести обмен | Поле показа слева | Показ на экране модуля, который имеется в узоре и должен быть заменен или обменен
 | Поле опций | Заменить игольную операцию и/или цвет.
 | Поле опций | Произвести взаимный обмен игольной операции и/или цвета.
 | Поле показа справа | Показ модуля, который должен быть вставлен или обменен
Область поиска | Поле опций В выделенной области | Искать в выделенной области.
 | Поле опций Во всем узоре | Искать во всем узоре.
 | Контрольная кнопка Игольница сзади | Искать на задней игольнице.
 | Контрольная кнопка Игольница спереди | Искать на передней игольнице.
Критерии замены | Поле опций Удали заменяемый модуль | Удалить из узора модуль, подлежащий замене. В случае если новый модуль меньше, в узоре образуется пустая область.
 | Поле опций Не удалять заменяемый модуль | Модуль, подлежащий замене, оставить в узоре и перезаписать новым модулем. В случае, если новый модуль меньше, в узоре остаются остатки модуля, подлежащего замене.
Критерии поиска | Поле опций Игольная операция и цвет | При поиске учитывать цвета и игольные операции модуля.
 | Поле опций Игольная операция | При поиске учитывать только игольные операции модуля.
 | Поле опций Цвет | При поиске учитывать только цвет модуля.
Вставляемые данные | Поле опций Игольная операция и цвет | Вставить цвета и игольные операции модуля.
 | Поле опций Игольная операция | Вставлять только игольные операции модуля. Цвета применяются из узора.
 | Поле опций Цвет | Вставить только цвет модуля. Игольные операции применяются из узора.

Кнопки в диалоге

Кнопки | Функция
Заменить все | Заменить модуль в левом поле показа модулем в правом поле показа.
Все поменять местами | Произвести взаимный обмен модуля в левом поле показа и модуля в правом поле показа.
Закрыть | Закрыть диалог без замены модулей.

Дальнейшая информация

  • Модуль - Работа с модулями


Заменить начала

 &#1053;&#1072;&#1081;&#1090;&#1080; &#1080; &#1079;&#1072;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1044;&#1086;&#1073;&#1072;&#1074;&#1080;&#1090;&#1100;/&#1079;&#1072;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1085;&#1072;&#1095;&#1072;&#1083;&#1086; k&amp;w

Заменить начала

С помощью этого диалога Вы можете модуль для Начала узора и/или модуля для Чистого вязания соответственно заменить другим модулем. При узоре для машины с гребенкой с помощью контрольной кнопки Применить гребенку, можно добавить или удалить функцию гребенки.
Диалог вызывается функцией Заменить начала в меню Обработать. Кроме того, этот диалог появляется автоматически, если с помощью функции Изменить машину/класс... в меню Техника вязания изменить машину с 3xx на 4xx или наоборот.

Заменить модуль для начала другим модулем:

Узору, у которого еще нет начала, Вы можете приписать начало и задним числом, а в узоре, имеющем начало, это начало можно удалить.

  1. Включить контрольную кнопку [image] .
  2. В полях списков рубрики Начало выбрать модуль.

    Верхние поля списков представляют собой дерево модулей для группы модулей Начала в Проводнике модулей. Только самое нижнее поле списков содержит модуль, который может быть заменен.

  3. Щелкнуть на кнопке OK.

Модули заменяются только тогда, когда контрольная кнопка [image] включена.

Элемент | Значение
Рубрика Начало | В левом поле показывается начало узора. Если в узоре начало отсутствует, то это поле пустое. Пять верхних полей списков справа представляют собой дерево модулей для группы модулей Начала в Проводнике модулей. В соответствии с установленным деревом модулей можно выбирать различные начала.
Рубрика Чистое вязание | В левом поле показывается модуль, который был выбран в узоре для чистого вязания. Если в узоре нет чистого вязания, то это поле пустое. В поле списков справа Вы можете выбрать другой модуль для чистого вязания. Предлагаются модули из группы модулей Техника/Специальные вязаные детали/Чистое вязание. Если включена контрольная кнопка Применить гребенку, то это поле пустое, т.к. при применении гребенки чистое вязание не требуется.
Контрольная кнопка Применить гребенку | Эта контрольная кнопка доступна, если при создании узора была выбрана машина с гребенкой. В этом случае нельзя выбрать модуль для чистого вязания. При включенной контрольной кнопке для начала применяется подгруппа с гребенкой. При выключенной контрольной кнопке применятся подгруппа без гребенки.
Поля опций Синтрал и Модуль | Создать начало с гребенкой с помощью функции Синтрала или с помощью модульной техники. Указание: Если контрольная кнопка Применить гребенку выключена, то эти поля опций недоступны.
Кнопки OK | Заменить модули. Диалог закрывается.
Кнопки Отменить | Закрыть диалог без установки начала.

Дерево модулей настраивается также и в диалогах Новый узор, Импорт картинки и Техника 1x1.

Дальнейшая информация

  • Заменить начала...

  • Найти и заменить (Диалог)


Добавить/заменить начало k&w

С помощью этого диалога Вы можете определить модуль для Начала узора k&w или заменить его другим модулем.
Диалог Вы можете вызвать с помощью функции Заменить начала в меню Обработать. Он появляется автоматически, если вызывается функция Применить форму (вырезать, оттенить, сбавить) или Вырезатьв меню Форма k&w.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Рубрика Короткий рукав/туловище | В левом поле показывается начало узора. Если в узоре начало отсутствует, то это поле пустое. Верхние четыре поля списка справа представляют собой дерево модулей для группы модулей Начала в Проводнике модулей. В соответствии с установленным деревом модулей можно выбирать различные начала.
Поле ввода Минимальная высота резинки | Ввести минимальную высоту резинки в рядах.
Поле ввода Начальная ширина Короткий рукав | Ввести количество петель ширины начала короткого рукава.
Поле ввода Пропустить ряды в коротком рукаве | Ввести в процентах допустимую долю пропущенных рядов остаточной пряжи в коротком рукаве.
Рубрика Начало | В левом поле показывается начало узора. Если в узоре начало отсутствует, то это поле пустое. Верхние четыре поля списка справа представляют собой дерево модулей для группы модулей Начала в Проводнике модулей. В соответствии с установленным деревом модулей можно выбирать различные начала.

Кнопки в диалоге

Кнопки | Функция
OK | Заменить модуль. Диалог закрывается.
Отменить | Закрыть диалог без замены модуля.

Определить модуль для начала или заменить другим модулем:

Узору k&w, у которого еще нет начала, Вы можете приписать начало и потом, а в узоре k&w, имеющем начало, это начало можно потом заменить или удалить.

  1. В рубриках Короткий рукав-/туловище и Начало выбрать модуль.

    Верхние четыре поля списка справа представляют собой дерево модулей для группы модулей Начала в Проводнике модулей. Только самое нижнее поле списков содержит модуль, который может быть выбран для замены.

  2. Щелкнуть по кнопке OK.

Дальнейшая информация

  • Заменить начала ...

  • Применить форму (вырезать, оттенить, сбавить)

  • Вырезать


Техника 1x1

 &#1044;&#1086;&#1073;&#1072;&#1074;&#1080;&#1090;&#1100;/&#1079;&#1072;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1085;&#1072;&#1095;&#1072;&#1083;&#1086; k&amp;w &#1047;&#1072;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1089;&#1090;&#1072;&#1088;&#1099;&#1077; &#1074;&#1077;&#1088;&#1089;&#1080;&#1080; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;

Техника 1x1

С помощью техники 1х1 изделие, которое было разработано для машины класса 7, может быть связано и на машине класса 7.2. Для этого существующий узор изменяется таким образом, что везде между столбиками добавляется еще один столбик и величины сдвига удваиваются.
Диалог вы можете вызвать с помощью функции Техника 1x1 в меню Обработать.

Узор перед выполнением функции.

Узор после выполнения функции.

В этом диалоге Вы выполняете следующие настройки:

Рубрика | Элемент | Значение
Машина | Поле Машина | Показывается машина с классом и количеством игл, выбранная для активного узора.
 | Кнопки Выбрать | Открыть диалог Выбрать машину, в котором Вы можете выбрать машину для техники 1х1.
Начало |  | В левом поле показывается начало узора. Если в узоре начало отсутствует, то это поле пустое. Пять верхних полей списков справа представляют собой дерево модулей для группы модулей Начала в Проводнике модулей. В соответствии с установленным деревом модулей можно выбирать различные начала.
Чистое вязание | Поле Чистое вязание | В левом поле показывается модуль, который был выбран в узоре для чистого вязания. Если в узоре нет чистого вязания, то это поле пустое.
 | Контрольная кнопка | При включенной контрольной кнопке заменяется модуль, который показан в окне Чистое вязание .
 | Поле списка | В поле списков справа Вы можете выбрать другой модуль для чистого вязания. Предлагаются модули из группы модулей Техника/Специальные вязаные детали/Чистое вязание. Указание: При включенной контрольной кнопке Применить гребенку это поле недоступно, так как при использовании гребенки чистое вязание не требуется.

Кнопки в диалоге

Кнопки | Функция
OK | Распределить узор на каждую вторую иглу. Диалог закрывается.
Отменить | Закрыть диалог без изменения узора.

Распределить узор на каждую вторую иглу:

  1. Вызвать функцию Техника 1х1 в меню Обработать.
    -> Появляется диалог Техника 1х1.
  2. Если Вы хотите изменить машину, щелкните на кнопке Выбрать.
    -> Появляется диалог Выбрать машину.
  3. Включить контрольную кнопку Применить гребенку.

    Если при существующем узоре гребенка не применялась, тогда в диалоге Заменить начала Вы должны активировать контрольную кнопку Применить гребенку, чтобы эта гребенка имелась в распоряжении для узора с техникой 1x1.
    Если для техники 1х1 не будет применятся гребенка, то контрольная кнопка может остаться выключенной. В этом случае можно выбрать модуль для чистого вязания. Убедитесь в том, что включена контрольная кнопка [image] .

  4. В полях списков Начало выбрать модуль для начала в технике 1х1.

    Верхние поля списков представляют собой дерево модулей для группы модулей Начала в Проводнике модулей. Только нижнее поле списков содержит модуль, который будет вставлен.

  5. Включить контрольную кнопку [image] .

    Модули заменяются только тогда, когда контрольная кнопка [image] включена.

    Узору, у которого еще нет начала, Вы можете приписать начало и задним числом, а в узоре, уже имеющем начало, это начало можно удалить.

  6. Щелкнуть по кнопке OK.

Весь узор преобразуется в технику 1х1. При этом удваивается число игл. Имя узора сохраняется.

Созданный генератором жаккард Вы можете в рубрике Свойства жаккарда в диалоге Жаккарды независимо от остатка узора преобразовать в технику 1х1.

Дальнейшая информация

  • Заменить начала (Диалог)

  • Выбрать машину (Диалог)

  • Свойства жаккарда


Заменить старые версии модуля

 k&amp;w-&#1076;&#1080;&#1079;&#1072;&#1081;&#1085; &#1091;&#1079;&#1086;&#1088;&#1072; &#1042;&#1089;&#1087;&#1086;&#1084;&#1086;&#1075;&#1072;&#1090;&#1077;&#1083;&#1100;&#1085;&#1099;&#1077; &#1092;&#1091;&#1085;&#1082;&#1094;&#1080;&#1080;

Заменить старые версии модуля

Если в узоре имеются версии модуля более старые, чем в банке данных модуля, то с помощью этого диалога старую версию Вы можете заменить более новой.
Если узор открыт и имеющийся в узоре модуль изменяется, то диалог появляется автоматически после сохранения измененного модуля в банке данных.
Если модуль изменяется, и узор, который содержит этот модуль, открывается только после сохранения модуля, то диалог автоматически не появляется. В этом случае диалог нужно вызывать с помощью функции Применить самые новые версии модуля в меню Модуль.
В диалоге показывается старая и новая версии модуля.

Имеется ли в узоре более старая версия модуля, Вы распознаете по тому, что в Линейке модулей в группе модулей <Имя узора> у модуля в правом верхнем углу появляется номер версии.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле опций Цвета и игольные операции | Применить цвета и игольные операции из новой версии модуля, которой производится замена.
Поле опций Только игольные операции | Применить только игольные операции из модуля, которым производится замена. Цвета применяются в узоре из старой версии модуля.
Контрольная кнопка Во всех остальных случаях поступать так же, как в этом случае | При включенной контрольной кнопке при всех более старых версиях, имеющихся в линейке модулей, поступают так же.

Кнопки в диалоге

Кнопки | Функция
заменить | Заменить старую версию новой.
не заменять | Не заменять старую версию.

Пример для более старой версии модуля.

Дальнейшая информация

  • Применить самые новые версии модулей


k&w-дизайн узора Вспомогательные функции

 &#1047;&#1072;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1089;&#1090;&#1072;&#1088;&#1099;&#1077; &#1074;&#1077;&#1088;&#1089;&#1080;&#1080; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103; &#1053;&#1086;&#1074;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100;/&#1044;&#1077;&#1090;&#1072;&#1083;&#1100; &#1091;&#1079;&#1086;&#1088;&#1072;: &#1055;&#1088;&#1080;&#1084;&#1077;&#1085;&#1077;&#1085;&#1080;&#1077; &#1076;&#1072;&#1085;&#1085;&#1099;&#1093;

k&w-дизайн узора Вспомогательные функции

С помощью этого диалога Вы можете выполнять следующие операции:

  • Применить дизайн узора передней детали на заднюю вязанную деталь стана.
  • Выполнить зеркальное отображение дизайна узора на задней детали стана по горизонтали относительно вертикальной центральной оси.

Диалог Вы вызываете с помощью функции Дизайн k&w-узора Вспомогательные функции в меню Модуль.

Только модули из Зеркального отображения контейнерного модуля воспринимаются на заднюю деталь стана или отображаются на задней детали стана вокруг центральной оси.

В этом диалоге Вы выполняете следующие настройки:

Рубрика

Элемент

Значение

Применить дизайн узора передней детали на спинку

Контрольная кнопка

При включенной контрольной кнопке весь дизайн узора вязаной детали стана спереди воспринимается на деталь стана сзади.
Если в узоре есть выделенная область, то на заднюю деталь стана воспринимается только эта область.

Указание: Дизайн воспринимается на просвет. Это означает, что при перекрещивании косички слева направо на передней детали стана, оно появляется как переплетение справа налево на задней детали стана.

Поле ввода
Сдвиг по оси Y в узорных рядах

Ввести количество узорных рядов, на которые будет производиться сдвиг по вертикали к передней детали стана. При положительном значении сдвиг выполняется вверх, а при отрицательном - вниз.

Отобразить зеркально заднюю деталь относительно вертикальной центральной оси

Контрольная кнопка

При включенной контрольной кнопке дизайн узора задней детали стана зеркально отображается по горизонтали вокруг центральной оси. Левая половина отображается вправо, а правая половина - влево.
Если в узоре выделена область, то отображается только эта область.

Контрольная кнопка Модуль

При включенной контрольной кнопке модули воспринимаются или зеркально отображаются.

Контрольная кнопка Цвет

При включенной контрольной кнопке цвет воспринимается или зеркально отображается.

Кнопки в диалоге

Кнопки | Функция
Применить | Выполнить выбранную операцию. Диалог закрывается.
Отменить | Закрыть диалог, не осуществляя операции.

Дальнейшая информация

  • k&w-дизайн узора Вспомогательные функции


Новый модуль/Деталь узора: Применение данных

 k&amp;w-&#1076;&#1080;&#1079;&#1072;&#1081;&#1085; &#1091;&#1079;&#1086;&#1088;&#1072; &#1042;&#1089;&#1087;&#1086;&#1084;&#1086;&#1075;&#1072;&#1090;&#1077;&#1083;&#1100;&#1085;&#1099;&#1077; &#1092;&#1091;&#1085;&#1082;&#1094;&#1080;&#1080; &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1074; &#1092;&#1086;&#1088;&#1084;&#1091; &#1088;&#1103;&#1076;&#1099;/&#1089;&#1090;&#1086;&#1083;&#1073;&#1094;&#1099;

Новый модуль/Деталь узора: Применение данных

Этот диалог появляется, если модуль создается из выделения. Вы можете указать, какие данные из узора будут должны применяться в модуле.
Диалог можно вызвать с помощью функции Создать модуль из выделения в меню Модуль.

При добавлении в узор детали узора появится диалог, если при выделенной детали узора нажать клавишу Enter. В этом случае можно указать, какие данные из детали узора будут применяться в узоре.

В этом диалоге Вы выполняете следующие настройки:

Рубрика | Элемент | Значение
Применение из | Контрольная кнопка Длина петли, Прессовая платина, Скорость каретки, Оттяжка, Система, Гребенная операция, Форма | Включить/выключить данные. Данные, у которых контрольные кнопки содержат галочки, применяются в модуле.
Выбор | Кнопки Выбрать все | Выбрать для применения все контрольные кнопки данных.
 | Кнопки Отменить выбор | Выбрать для применения все контрольные кнопки данных.

Кнопки в диалоге

Кнопки | Функция
Проводник | Закрыть диалог . В Линейке модулей в качестве локального модуля появляется выделенная область.
OK | Отменить процесс и закрыть диалог.

Дальнейшая информация

  • Создать модуль из выделенного участка

  • Создать модуль из выделенного участка

  • Детали узора

  • Локальный модуль


Вставить в форму ряды/столбцы

 &#1053;&#1086;&#1074;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100;/&#1044;&#1077;&#1090;&#1072;&#1083;&#1100; &#1091;&#1079;&#1086;&#1088;&#1072;: &#1055;&#1088;&#1080;&#1084;&#1077;&#1085;&#1077;&#1085;&#1080;&#1077; &#1076;&#1072;&#1085;&#1085;&#1099;&#1093;

Вставить в форму ряды/столбцы

На виде формы [image] с помощью функций Добавить ряды и Добавить столбики в меню Обработать вызывается диалог, иной, чем в других видах. Размер изделия этим диалогом не изменяется, а только соответственно сдвигаются данные формы.

  • С Ряда формы/Столбца: Это поле ввода указывает ряд формы/столбец, начиная с которого будут вставляться новые ряды/столбцы. Если перед вызовом диалога выделить один или несколько ряд(ов)/столбец(цов), то в диалог переписывается номер ряда/номер столбца, который выделен с 1 в качестве первого. Для выделения столбца достаточно выделить одну игольную пару. Если перед вызовом диалога не выделили ряд/столбик, то в поле ввода появляется 1.
  • Количество: Количество рядов/столбцов, которые будут добавляться повторно. Стандартно задано количество 1 .

I. Вставить столбики:

  1. Выделить столбики
  2. Вызвать функцию Добавить столбики в меню Обработать
    -> Появляется диалог Добавить столбики в форме.
  3. На Количестве ввести желаемое количество столбиков.
  4. Щелкнуть на кнопке OK.

Данные формы, относящиеся к иглам, сдвигаются с места вставки на количество добавляемых столбиков. Направление сдвига зависит от того, на какой стороне формы производится вставка. Вставка в левую половину формы сдвигает деталь слева от выделенного столбика влево, а вставка в правую половину формы сдвигает деталь справа от выделенного столбика вправо. Середина формы определяется при этом из первого столбика с атрибутом внутри формы и последнего столбика с этим атрибутом формы.
В возникающий при вставке пробел копируются данные формы выделенного столбика.

II. Добавить ряды:

  1. Выделить ряды
  2. Вызвать функцию Добавить ряд в меню Обработать
    -> Появляется диалог Добавить ряды в форму.
  3. На Количестве ввести желаемое количество рядов.
  4. Щелкнуть на кнопке OK.

С выделенного ряда, данные формы расположенных над ним рядов сдвигаются вверх. В возникающий при вставке пробел копируются данные формы выделенного ряда.

Дальнейшая информация

  • Вставить ряды ...

  • Вставить столбец ...


Добавить ряды

 &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1074; &#1092;&#1086;&#1088;&#1084;&#1091; &#1088;&#1103;&#1076;&#1099;/&#1089;&#1090;&#1086;&#1083;&#1073;&#1094;&#1099;

Добавить ряды

С помощью этого диалога Вы можете вставить жаккардовые строки в MC-Жаккард активного Редактора жаккарда. Диалог вызывается с помощью функции Вставить ряд в меню Обработать.

Нумерацию жаккардовых строк Вы можете актуализировать с помощью функции Актуализировать номера строк в меню Обработать.
Новые ряды можно добавлять и после последнего ряда. Ввести в поле ввода Перед рядом номер ряда, следующего за последним.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле ввода Перед рядом: | Поле ввода для номера ряда рисунка, перед которым вставляются строки. Указание: Номер имеющегося выделения предлагается.
Поле ввода Количество строк: | Поле ввода для количества добавляемых новых жаккардовых строк.

Кнопки в диалоге

Кнопки | Функция
OK | Вставить жаккардовые строки в Редактор жаккарда с цветом жаккарда Jac-Index 2 и номером строки 0. Диалог закрывается.
Отменить | Закрыть диалог, не вставляя строк.

Дальнейшая информация

  • Обновить номера строк

  • Редактор жаккарда


Вставить столбцы

 &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1088;&#1103;&#1076;&#1099; &lt;&#1048;&#1084;&#1103; &#1091;&#1079;&#1086;&#1088;&#1072;&gt;

Вставить столбцы

С помощью этого диалога можно вставить жаккардовые столбцы в MC-Жаккард активного Редактора жаккарда. Диалог вызывается с помощью функции Вставить столбцы в меню Обработать.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле ввода Перед столбцом: | Поле ввода для номера столбца, перед которым будет произведена вставка. Указание: Номер имеющегося выделения предлагается.
Поле ввода Количество столбцов: | Поле ввода для количества вставляемых новых столбцов.

Новые столбцы можно добавлять и после последнего столбца. Ввести в поле ввода Перед столбцом номер столбца, следующего за последним.

Кнопки в диалоге

Кнопки | Функция
OK | Вставить жаккардовые столбики в Редактор жаккарда с цветом жаккарда Jac-Index 1. Диалог закрывается.
Отменить | Закрыть диалог, не вставляя столбцов.

Дальнейшая информация

  • Редактор жаккарда


Вставить ряды

Вставить ряды <Имя узора>

С помощью этого диалога можно вставлять пустые ряды, модули или копии выделенных рядов в активный узор. Диалог Вы вызываете при выделенных рядах с помощью функции Вставить область в меню Обработать.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле опций Пустые ряды | Пустые ряды вставляются либо как отдельные узорные ряды, либо как технические ряды, которые группируются в выделенный ряд. Выбор того, вставлять узорные ряды или технические ряды, осуществляется с помощью полей опций Узорные ряды и Технические ряды из нижней рубрики. Если пустой ряд вставляется в Изображение узорных рядов как технический ряд, то его в этом изображении не видно. Вы должны переключиться в Изображение технических рядов. Указание: В пределах жаккарда пустые ряды вставлять нельзя. Здесь в добавленный ряд копируются игольные операции или модули выделенного ряда.
Поле опций Модули | Если Вы выбрали это поле опций, то с помощью Drag & Drop можно поместить модуль из Линейки модулей или из Проводника модулей в соответствующее поле внутри диалога. Этот модуль вставляется в узор по всей ширине. При этом учитываются настройки в поле ввода Количество и в полях опций Стрелка вверх или Стрелка вниз .
Поле опций Выделение | Выделенные ряды вставляются в узор с учетом настроек в поле ввода Количество и в полях ввода Стрелка вверх или Стрелка вниз. Это поле опций доступно только в случае, если в узоре выделены один или несколько рядов. Добавленные ряды группируются в заданный ряд, перед которым или после которого производится вставка.
Поле ввода Количество | В зависимости от выбранного поля опций вставить в узор определенное количество пустых рядов, количество вертикальных повторений выбранного модуля или количество выделенных технических рядов. Заданная величина 1.
Поле опций Узорные ряды | Указанное количество пустых рядов вставляются как узорные ряды.
Поле опций Технические ряды | Указанное количество пустых рядов вставляются в виде технических рядов. Если выбрано поле опций Модули или Выделение, то поля опций Узорные ряды и Технические ряды не доступны.
Поле ввода Начиная с узорного ряда | Узорный ряд, с которого будут вставляться пустые ряды или выбранный модуль. Если перед вызовом диалога выделить один или несколько рядов, то в диалог переписывается номер ряда, который выделен с 1 как первый. Если перед вызовом диалога ряд не был выделен, то в поле ввода появляется 1. Это поле ввода доступно только в случае если выбрано поле опций Узорные ряды, а также при добавлении модулей.
Поле ввода С технического ряда | Определить технический ряд, начиная с которого должны вставляться пустые ряды. Это поле ввода доступно только, в случае если выбрано поле опций Технические ряды.
Поле опций Стрелка вверх | Пустые ряды, модули или выделенные ряды вставляются поверх рядов, указанных в поле вода С технического ряда/Узорного ряда.
Поле опций Стрелка вниз | Пустые ряды, модули или выделенные ряды вставляются под рядом, указанным в поле ввода С технического ряда/Узорного ряда. Вставленные технические ряды группируются в выделенный технический ряд или в технический ряд, указанный в поле ввода С технического ряда.

Кнопки в диалоге

Кнопки | Функция
OK | Вставить пустые ряды, модули или выделенные технические ряды. Закрыть диалог .
Отменить | Закрыть диалог, не вставляя рядов.


Вставить область

 &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1088;&#1103;&#1076;&#1099; &lt;&#1048;&#1084;&#1103; &#1091;&#1079;&#1086;&#1088;&#1072;&gt; &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1089;&#1090;&#1086;&#1083;&#1073;&#1094;&#1099;&lt;&#1048;&#1084;&#1103; &#1091;&#1079;&#1086;&#1088;&#1072;&gt;

Вставить область

С помощью этого диалога Вы вставляете пустые столбцы или копию выделенной области в активный узор.
Диалог Вы вызываете с помощью функции Вставить область... в меню Обработать.

В этом диалоге Вы выполняете следующие настройки:

Поле | Значение
Поле опций пустая область | Пустые столбцы вставляются в узор с учетем настройки в поле ввода Количество.
Поле опций Выделение | Копия выделенной области с учетем настроек в поле ввода Количество вставляется в узор. При нескольких несвязанных выделениях при каждом выделении вставляется копия.
Поле ввода Количество | В зависимости от выбранного поля опций в узор вставляются количество пустых столбцов или количество копий выделенных столбцов. Заданная величина 1.

Кнопки в диалоге

Кнопки | Функция
Стрелка влево | Вставить пустые ряды или выделенную область слева Диалог закрывается.
Стрелка вправо | Вставить пустые ряды или выделенную область справа. Диалог закрывается.
Отменить | Закрыть диалог, не проводя операцию вставки.


Вставить столбцы

Вставить столбцы<Имя узора>

С помощью этого диалога Вы можете вставлять пустые столбцы, модули или копии выделенных столбцов в активный узор.
Диалог Вы вызываете с выделенным столбцом с помощью функции Вставить область... в меню Обработать.

В этом диалоге Вы выполняете следующие настройки:

Поле | Значение
Поле опций Пустые столбцы | Пустые столбцы вставляются в узор с учетом полей ввода Количество и Начиная со столбца и полей опций Стрелка вверх или Стрелка вниз.
Поле опций Модули | Если Вы выбрали это поле опций, то Вы можете модуль из Линейки модулей или Проводника модулей поместить в соответствующее поле внутри диалога. Этот модуль вставляется в узор по всей высоте. При этом учитываются настройки в поле ввода Количество и в полях опций Стрелка вверх или Стрелка вниз .
Поле опций Выделение | Копия выделенных столбцов с учетом настроек в поле ввода Количество и в полях опций Стрелка вверх или Стрелка вниз вставляется в узор. При нескольких несвязанных выделениях при каждом выделении вставляется копия. Поле опций Выделение доступно только тогда, когда в узоре выделены один или несколько столбиков.
Поле ввода Количество | В зависимости от выбраного поля опций в узор вставляется количество пустых столбцов, количество повторений выбранного модуля или количество копий выделенных столбцов. Заданная величина 1.
Поле ввода Со столбца | Столбик, с которого будут вставляться пустые столбцы или выбранный модуль. Если перед вызовом диалога был выделен один или несколько столбиков, то в диалог переписывается наименьший номер выделенного столбика. Если перед вызовом диалога не был выделен столбик, то в поле ввода появляется 1. Это поле ввода при вставке копии выделенной области недоступно.
Поле опций Стрелка вверх | Пустые столбцы, модули или выделенные столбцы вставляются справа от столбца, указанного в поле ввода Начиная со столбца.
Поле опций Стрелка вниз | Пустые столбцы, модули или выделенные столбцы вставляются слева от столбца, указанного в поле ввода Начиная со столбца.

Кнопки в диалоге

Кнопки | Функция
OK | Вставить пустые ряды, модули или выделенные столбцы. Диалог закрывается.
Отменить | Закрыть диалог, не проводя операцию вставки.


Пронумеровать ряды

 &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1089;&#1090;&#1086;&#1083;&#1073;&#1094;&#1099;&lt;&#1048;&#1084;&#1103; &#1091;&#1079;&#1086;&#1088;&#1072;&gt;

Пронумеровать ряды

С помощью этого диалога заново определяется нумерация жаккардовых строк МС жаккарда.
Диалог вызывается с помощью функции Новая нумерация строк в меню Обработать.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле ввода Начальная строка | Ввести номер начала нумерации жаккардовых строк.
Поле ввода Длина шага | Ввести размер шага нумерации жаккардовых строк.

Кнопки в диалоге

Кнопки | Функция
OK | Показать линейку рядов в Редакторе жаккарда с новой нумерацией жаккардовых строк. Диалог закрывается.
Отменить | Закрыть диалог без изменения нумерации.

Дальнейшая информация

  • Номера строк новые

  • Редактор жаккарда


Просмотр шпикеля

При Просмотре шпикеля речь идет о графическом изображении сегментов шпикеля, которые определяются в пределах функции шпикеля. Просмотр шпикеля изображает ожидаемый результат, который создается в узоре по окончании функции шпикеля.
Просмотр шпикеля открывается автоматически с помощью функции Определить шпикель в меню Обработать/Шпикель.

Дальнейшая информация

  • Определить шпикель


Жаккарды

С помощью этого диалога Вы можете создавать в узоре жаккардовые области и / или изменять существующие жаккардовые области. В зависимости от того, какую процедуру Вы хотите выполнить, должно быть выбранной поле опций Новый или Изменить в рубрике Жаккарды.
Диалог вы можете вызвать с помощью функции Жаккарды в меню Обработать.

Столбец Тип жаккарда в окне экрана показывает имеющиеся в узоре жаккарды с их областями и соответственно примененным жаккардовым генератором или жаккардовым модулем.
При включенной контрольной кнопке Выделить выбранный жаккард в изделии, Вы выделяете в узоре все типы жаккарда, которые Вы выбрали в поле показа.

Клавишами Ctrl и Shift в соответствии со стандартами Windows можно выбрать несколько жаккардов в поле показа. Изменение в различных рубриках диалога отражается на всех выделенных жаккардах.
Функцией Отменить в меню Обработать отменяются и изменения и в диалоге.

Рубрики в диалоге:

Рубрика | Содержание
Жаккарды | Создать новый жаккард или изменить существующий жаккард
Последовательность цветов и длина петли | Изменить последовательность цветов, поменять и добавить цвета, установить длину петли
Свойства жаккарда | Преобразовать в другой жаккард и/или в технику 1x1, определить количество цветов, поменять сторону вязания, определить сторону рисунка или выбрать более узкую сетчатую изнанку
Переходный модуль | Выбрать переходной модуль для начала и конца сетки по всей ширине

Кнопки в диалоге

Кнопки | Функция
OK | Применить изменения всех рубрик в узоре или создать новый жаккард. Диалог закрывается.
Отменить | Игнорировать изменения и закрыть диалог.
Применить | Если выбрано поле опций Новый в рубрике Жаккарды, то в узоре создается новая область жаккарда. Если выбрано поле опций Изменить, то изменения всех рубрик применяются в узоре. Диалог остается открытым. При смене полей опций со Стандарта на определено пользователем или наоборот в рубрике Последовательность цветов и длина петли, этой кнопкой определяется стандартная настройка, с которой диалог будет открываться.

Дальнейшая информация

  • Жаккарды


Жаккарды (Рубрика)

 &#1055;&#1086;&#1089;&#1083;&#1077;&#1076;&#1086;&#1074;&#1072;&#1090;&#1077;&#1083;&#1100;&#1085;&#1086;&#1089;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090;&#1086;&#1074; &#1080; &#1076;&#1083;&#1080;&#1085;&#1072; &#1087;&#1077;&#1090;&#1083;&#1080;

Жаккарды (Рубрика)

В этой рубрике можно производить следующие настройки:

Поле опций | Значение
Новый | Создать новый жаккард в узоре
Изменить | Видоизменить существующий жаккард

I. Создать новую жаккардовую область в узоре:

  1. Выделить в узоре область, которой будет присваиваться жаккард.
  2. Вызвать диалог Жаккарды с помощью функции Жаккарды в меню Обработать.
    -> Поле опций Новый выбрано автоматически.

    Область в узоре можно выбрать также после открытия диалога, но тогда поле опций Новый нужно выбирать вручную.

  3. В окне рубрики Свойства жаккарда выбрать необходимый жаккардовый генератор или необходимый жаккардовый модуль.
  4. Щелкнуть на кнопке OK или Применить.

II. Видоизменить существующую жаккардовую область:

  1. В окне Тип жаккарда выделить подлежащий изменению жаккард
  2. Выбрать поле опций Изменить в рубрике Жаккарды
  3. Произвести желаемые изменения
  4. Щелкнуть на кнопке OK или Применить.

Если Вы присвоили области в узоре жаккардовый модуль и затем Вы вносите изменения в этом жаккардовом модуле, то изменения автоматически не применяются в узоре. В этом случае Вы присвойте этой области другой модуль и затем видоизмененный модуль.


Последовательность цветов и длина петли

В этой рубрике к каждому цвету пряжи отображается соответствующая длина петли для передней и задней игольницы в отдельном поле длины петли.

Пример для показа цветов пряжи с относящимися к ним длинами петель

Если выбран Жаккардовый модуль с рельефом, тогда в пределах цвета, который образует рельеф (последний цвет в таблице), изображается R.
Последовательность цветов может быть изменена, цвета могут быть добавлены или заменены и могут быть изменены длины петель цветов пряжи.

Если выбраны несколько жаккардов, необходимо обратить внимание на следующее:

  • Цвета пряжи видимы только в том случае, если они, а также их последовательность у всех жаккардов идентичны.
  • Добавлять цвета нельзя.
  • Отдельные длины петель показываются только тогда, если они совпадают в поле длины петель на игольницу и позиции для всех выделенных жаккардов, в противном случае позиция является неопределенной ( черной ).
  • Если длина петель частично установлена на Стандарт и частично на Определена пользователем , тогда предлагается определена пользователем . Контрольная кнопка Длина петель в этом случае выключена. Для того. чтобы применить изменения длины петель, эта контрольная кнопка должна быть снова сознательно включена пользователем.

В этой рубрике можно производить следующие настройки:

Элемент | Значение
Поле опций Изменить последовательность цветов | Изменить последовательность цветов.
Поле опций Поменять/добавить цвета | Изменить цвет в жаккарде или добавить цвет.
Контрольная кнопка Длина петли | При включенной контрольной кнопке цвета для длины петель вносятся в узор, если щелкнуть по выключателю ПрименитьилиOK.
Поле опций Стандарт | Длина петли, имеющаяся в жаккардовом генераторе или модуле жаккарда, показывается в поле длины петель.
Поле опций определяемое пользователем | Если Вы указали длину петли, отличную от длины, указанной в жаккардовом генераторе или модуле жаккарда, то она при включенном поле опций показывается в поле длины петель.

I. Изменить последовательность цветов жаккарда:

  1. Выделить жаккард в поле списка.
  2. Передвинуть цвет пряжи нажатой левой клавишей мыши.
    -> Последовательность цветов в диалоге изменяется.

    Нельзя сдвигать настолько, чтобы в промежутке возникало пустое поле. В этом случае последовательность цветов не была бы изменена.

  3. Щелкнуть на кнопке Применить или OK.

    Новая последовательность цветов применяется в узоре.

II. Поменять цвета пряжи:

  1. Выделить жаккард в поле списка.
  2. Включить поле опций Поменять/добавить цвета.
  3. Выбрать цвет в панели инструментов Цвета пряжи.
  4. Щелкнуть на подлежащем замене цвете в диалоге Жаккарды.
    ->Новый цвет применяется в диалоге.
  5. Щелкнуть на кнопке Применить или OK.

    Новый цвет применяется в узоре.

III. Изменить длину петли цвета пряжи:

Включена контрольная кнопка Длина петли.

  1. Выбрать поле опций определяемое пользователем в рубрике Длина петли.
    -> Появляется диалог Установить длину петель.

    Если диалог деактивируется кнопкой Закончить, то для повторной активации диалога следует повторно щелкнуть на поле опций определяемое пользователем.

  2. Выбрать в диалоге Установить длину петли другую длину петли.
  3. Щелкнуть на поле длин петель, для которого должна изменяться длина петли.
  4. Щелкнуть в диалоге Жаккард на кнопке Применить.

    Новая длина петли применяется в узоре.

Длину петель можно применить из диалога Установить длину петель и непосредственно для выделенной области в узор .

IV. Увеличить количество цветов жаккарда:

  1. Выделить жаккард в поле списка.
  2. Включить поле опций Поменять/добавить цвета.
  3. Выбрать цвет в панели инструментов Цвета пряжи.
  4. Щелкнуть на пустом поле цветов пряжи [image] .

Дополнительные цвета применяются в диалоге в пустое поле цветов пряжи.

Так как этого цвета нет в узоре, цвет работает только на изнанке жаккарда.

Дальнейшая информация

  • Установить длину петли


Свойства жаккарда

 &#1055;&#1086;&#1089;&#1083;&#1077;&#1076;&#1086;&#1074;&#1072;&#1090;&#1077;&#1083;&#1100;&#1085;&#1086;&#1089;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090;&#1086;&#1074; &#1080; &#1076;&#1083;&#1080;&#1085;&#1072; &#1087;&#1077;&#1090;&#1083;&#1080;

Свойства жаккарда

В этой рубрике можно преобразовать жаккард в другой тип жаккарда и/или создать новый жаккард.
Для выбора жаккардового генератора или жаккардового модуля имеется окно просмотра с группой модулей Жаккард и ее подгруппой в форме Проводника. Модули находятся Проводнике модулей в подгруппах 2-цветный, 3-цветный и т.д. В диалоге Жаккарды эти подгруппы не показываются. Вместо этого для выбора предлагаются те модули, общеприменяемое значение которых из диалога Свойства групп модулей, соответствует количеству цветов жаккарда (выделенная область). Если такого модуля не имеется, тогда подгруппу тоже нельзя открыть.

Если выбраны несколько жаккардов с различным количеством цветов, необходимо обратить внимание на следующее:

  • Жаккардовый генератор всегда предлагается для выбора, и таким образом, может быть приписан всем выделенным жаккардам
  • Жаккардовый модуль предоставляется для выбора только в случае, если для каждого жаккарда с различным количеством цветов имеется модуль жаккарда и эти модули жаккарда имеют одно и то же имя.

При создании нового жаккарда активной контрольной кнопкой Техника 1x1 можно создать жаккард в технике 1x1. При этом жаккард работается только на каждой второй игле.
Кроме того, в этой рубрике видны соотношение петель лица к изнанке и максимальная длина протяжки. Эти параметры можно устанавливать в диалоге свойства: <Имя модуля>. Рисунок из Описания регистрационной карты диалога Свойства: <Имя модуля> на экране также показывается присвоенный рисунок.

Преобразовать тип жаккарда:

  1. Отметить преобразуемый жаккард в поле просмотра в столбце Тип жаккарда.
  2. Выбрать в окне просмотра в рубрике Свойства жаккарда новый тип жаккарда.
  3. Щелкнуть на кнопке Применить.
    - или -
    Щелкнуть по кнопке OK.

    Жаккард или жаккарды встраиваются в узор.

При преобразовании в Сетку-Рельеф цвет удаляется. В эту область записывается перенос.

Имеются следующие рубрики:

Рубрика | Содержание
Количество цветов | Количество цветов в жаккардовой области (везде одинаково, минимально на ряд, подогнано)
Деталь стана | Сменить деталь стана (впереди, сзади)
Лицевая сторона | Сменить лицевую сторону жаккарда (впереди, сзади)
Распустить жаккард | Распустить жаккард в рисунок интарсия или в игольные операции
Сетчатая изнанка | Поле ввода для количества игл для того, чтобы сузить по ширине изнанку переплетения выделенной области. Край заменяется накладным жаккардом.


Количество цветов

В этой рубрике можно производить следующие настройки:

Поле опций | Значение
везде одинаково | Если эта опция выбрана, то у жаккарда в каждом узорном ряду применяется число цветов, которое имеется в жаккардовой области. Указание: Это поле опций применяется также для того, чтобы снова отменить выбранную опцию в рубрике Распустить жаккард.
минимум в ряду | Внутри выделенной области в каждом случае объединяются в жаккардовую область те узорные ряды, которые содержат те же самые цвета. При этом для жаккарда используются только эти цвета. Указание: Эта функция соответствует опции Число цветов в ряду в Импорте рисунка.
подогнано (мостики из пряжи) | Создание мостиков с помощью жаккардового генератора или жаккардового модуля. Это поле опций активно только тогда, когда создается новый жаккард.

Пример использования мостиков:

Нитеводитель внешней области должен быть пропущен за ромбом, чтобы сэкономить один нитеводитель.

Нить с помощью жаккардового генератора Сетка 1x1 пропускается за ромбом.

В выделенной области прерванные цветовые поверхности соединяются одна с другой с помощью жаккардового генератора или жаккардового модуля:

Мостик вставляется только там, где цветная поверхность прервана в пределах выделения. Эту функцию нельзя применить на уже существующей жаккардовой области.

Выделение может быть больше, чем необходимо для исследуемой области.

  1. Выделить область.
  2. В рубрике Свойства жаккарда выбрать жаккардовый генератор или жаккардовый модуль.
  3. Выбрать поле опций встроены (мостики).
  4. Щелкнуть на кнопке Применить.

    Прерванная цветная поверхность соединяется на задней игольнице в соответствии с выбранным жаккардовым генератором или жаккардовым модулем, и жаккардовая область записывается в окно.


Деталь стана

В этой рубрике можно производить следующие настройки:

Поле опций | Функция
Спереди | Деталь стана жаккарда должна располагаться в узоре на передней игольнице.
Сзади | Деталь стана жаккарда должна располагаться в узоре на задней игольнице.


Лицевая сторона

В этой рубрике можно производить следующие настройки:

Поле опций | Значение
Спереди | Лицевая сторона жаккарда должна располагаться в узоре на передней игольнице.
Сзади | Лицевая сторона жаккарда должна располагаться в узоре на задней игольнице.


Распустить жаккард

Если производится преобразование в Рисунок интарсии или в Игольные операции , то жаккардовая область исчезает из поля списков и из узора. С помощью функции Отменить в меню Обработать Вы получаете жаккардовую область обратно.

В этой рубрике можно производить следующие настройки:

Поле опций | Функция
Рисунок интарсии | Преобразовать жаккард в рисунок интарсии. На передней игольнице имеются только петли соответствующих цветов. При этом речь идет только о игольных операциях. Возможно имевшиеся перед этим модули (например, петля v с переносом) теряются.
Игольные операции | Преобразовать жаккард в игольные операции. Переплетение для жаккарда в этом случае сохраняется.


Сетчатая изнанка

В этой рубрике в поле ввода вводится уже: указываете количество игл, на которое необходимо сузить по ширине сетчатую изнанку выделенной области жаккарда. Край заменяется жаккардовой протяжкой .

Изменить жаккард, определенный с помощью Сузить сетчатую изнанку:

  1. Выделить все области этого жаккарда (сетка жаккарда и жаккардовая протяжка ).
  2. Распустить жаккард в рисунок интарсия.
  3. Щелкнуть на кнопке Применить
    - или -
    Щелкнуть по кнопке OK.
  4. Заново определить область.

Жаккард или жаккарды непосредственно встраиваются в трикотаж. Результат сразу виден в узоре.

Дальнейшая информация

  • Распустить жаккард


Переходный модуль

Для жаккардовых областей по всей ширине узора при создании жаккардов автоматически применяются переходные модули для начала и конца. Они считываются из таблицы. Таблица находится в регистрационной карте ЖАК Сетка диалогового окна Свойства: <Имя модуля> соответствующего примененного жаккардового генератора или жаккардового модуля.
Использованием переходного модуля управляет кнопка X. При выключенной кнопке применяется переходный модуль, а при включенной не применяется.
Для переходного модуля применяется цвет первого технического ряда внутри жаккардовой области.

I. Применить другой цвет для переходного модуля:

  1. Выделить жаккард в поле списка.
    -> Переходные модули и их цвет показываются для этой жаккардовой области.
  2. В панели инструментов Цвета пряжи выбрать новый цвет.
  3. Щелкнуть на цветовом поле рядом с именем модуля.

На экране показывается новый цвет, обрамленный первоначальным цветом.

II. Применить другой переходный модуль:

  1. Выделить жаккард в поле списка.
    -> Переходные модули и их цвет показываются для этой жаккардовой области.
  2. Из Линейки модулей или Проводника модулей выбрать модуль и с помощью Drag & Drop перетащить в поле для модуля.

На экране показывается имя модуля и выключается кнопка X.

С помощью кнопки Применить или OK соответствующие изменения применяются в узоре. Результат сразу виден.


Открыть (покрой)

С помощью этого диалога можно выбрать покрой, который автоматически пересчитывается в форму. Эта форма показывается наложенной на узор и может после этого сдвигаться нажатой левой клавишей мыши и позиционироваться в любом положении на узоре.
Здесь речь идет о стандартном диалоге Windows для функции Открыть с расширенными функциональными возможностями.
Вы вызываете диалог с помощью функции Открыть и позиционировать покрой (shv, shp, shr) в меню Форма.
Если покрой выбран, то на правой стороне появляется рубрика Плотность петель [100мм].

В рубрике Плотность петель [100mm] можно выполнять следующие настройки:

Элемент | Значение
Поле ввода Ширина | Ввести количество петель по ширине на 100 мм (у готового изделия).
Поле ввода Высота | Ввести количество петель по высоте на 100 мм (у готового изделия).

С введенными величинами покрой пересчитывается в форму. Поля ввода для файлов формата *.shp окрашены в серый цвет.

Позиционировать форму на узоре:

Узор открыт.

  1. Выбрать покрой.
  2. Проверить и при необходимости подогнать плотность петель.
  3. Щелкнуть на кнопке Открыть.

    Покрой автоматически пересчитывается в форму и показывается вместе с узором на Трикотажном виде. Если при выборе функции Трикотажный вид не открыт, то это происходит автоматически.
    Форма устанавливается по центру на первый ряд после ластика. Позиция левого нижнего угла показывается в Строке статуса . Если форма уже имеется, то она удаляется перед позиционированием новой формы.
    В панели инструментов Инструменты для рисования кнопка [image] Включить/выключить сдвиг формы доступна и показывается включенной (нажатой).

Теперь Вы можете нажатой левой клавишей мыши как угодно сдвигать форму на узоре.

Если Вы хотите произвести изменение в узоре, тогда Вы можете прервать сдвиг формы. Щелкнуть в панели инструментов Инструменты для рисования на символе [image] или на любом другом инструменте для рисования, чтобы переключиться в режим обработки. Нажав повторно на символ [image] , Вы снова перейдете в режим передвижения.

С помощью функции Удалить форму/Отменить позиционирование формы процесс прерывается и с помощью функции Применить форму (вырезать, оттенить, сбавить) форма соединяется с узором. Эти функции имеются также при позиционировании формы в контекстном меню, которое можно активизировать правой клавишей мыши.

Выберите зум, в котором весь узор виден в окне.
Покрой можно позиционировать также клавишами со стрелками [image] , [image] , [image] и [image] .


Открыть (форма)

 &#1053;&#1086;&#1074;&#1072;&#1103; &#1075;&#1088;&#1091;&#1087;&#1087;&#1072; &#1072;&#1090;&#1088;&#1080;&#1073;&#1091;&#1090;&#1086;&#1074;

Открыть (форма)

С помощью этого диалога Вы загружаете сохраненную форму в Редактор формы Узорообразующего устройства М1.
Здесь речь идет о стандартном диалоге Windows для функции Открыть с расширенными функциональными возможностями. На правой стороне находится окно предварительного просмотра.

Диалог можно вызвать с помощью функции Открыть (shr) в меню Форма.


Новая группа атрибутов

 &#1053;&#1086;&#1074;&#1099;&#1081; &#1101;&#1083;&#1077;&#1084;&#1077;&#1085;&#1090; &#1092;&#1086;&#1088;&#1084;&#1099;

Новая группа атрибутов

С помощью этого диалога можно создать новую группу атрибутов для кромки формы или маркировки.

Вызвать диалог:

  • Диалог Атрибуты формы открыт.
  • Узор формы с имеющимися кромками формы/маркировками открыт.
  • В таблице диалога Атрибуты формы кромка формы/маркировка должна быть выделена, чтобы кнопка [image] была доступна.

  1. Щелкнуть на кнопке [image] в диалоге Атрибуты формы.
    - или -
    В таблице диалога Атрибуты формы щелкнуть на поле столбца Группа, которому будет приписываться новая группа.
    --> Появляется поле списков.
  2. Выбрать запись Новая из поля списков.
    Появляется диалог Новая группа атрибутов.

По стандарту у новой группы нет записей в регистрационных картах. Однако могут быть непосредственно присвоены атрибуты уже имеющейся группы. Для этого контрольная кнопка Применить атрибуты должна быть включена, а группа, из которой будут применяться атрибуты, выбрана.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Контрольная кнопкаПрименить атрибуты | При включенной контрольной кнопке при щелчке на выключателе Присвоить атрибуты из группы, выбранной из поля списков Группа, воспринимаются во вновь созданную группу.
Поле списков Группа | Выбрать группу, из которой должны применяться атрибуты.

Кнопки в диалоге

Кнопки | Функция
Кнопка Присвоить | Записать группу в таблицу. Диалог закрывается.
Кнопка Отменить | Закрыть диалог, не применяя группу.

Дальнейшая информация

  • Атрибуты формы


Новый элемент формы

 &#1053;&#1086;&#1074;&#1072;&#1103; &#1075;&#1088;&#1091;&#1087;&#1087;&#1072; &#1072;&#1090;&#1088;&#1080;&#1073;&#1091;&#1090;&#1086;&#1074;

Новый элемент формы

С помощью этого диалога Вы создаете в диалоге Атрибуты формы новую кромку формы или новую маркировку.

Диалог Вы вызываете, щелкнув на кнопке [image] в диалоге Атрибуты формы или, щелкнув на кнопке Новый элемент в диалоге Выбрать элементы формы.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Контрольная кнопка Скопировать атрибуты из имеющегося элемента | При включенной контрольной кнопке при щелчке на кнопке Присвоить атрибуты из кромки формы/маркировки, выбранной в поле списков Запись, воспринимаются во вновь созданную кромку формы/маркировку. Если контрольная кнопка не включена, то создается новая группа атрибутов.
Поле списков Запись | Выбрать кромку формы/маркировку, из которой должны применяться атрибуты.

Кнопки в диалоге

Кнопки | Функция
Цвет | Присвоить цвет новой кромке формы/маркировке. Если Вы щелкните на выключатели левой клавишей мыши, появляется диалог Цвета, в котором Вы можете выбрать другой цвет.
Присвоить | Создать новую кромку формы/маркировку и добавить в конце таблицы. Диалог закрывается.
Отменить | Закрыть диалог без создания кромки формы/маркировки.

Дальнейшая информация

  • Цвета (диалог)


Скопировать атрибуты

 &#1053;&#1086;&#1074;&#1099;&#1081; &#1101;&#1083;&#1077;&#1084;&#1077;&#1085;&#1090; &#1092;&#1086;&#1088;&#1084;&#1099; &#1048;&#1079;&#1084;&#1077;&#1085;&#1077;&#1085;&#1080;&#1077; &#1076;&#1072;&#1085;&#1085;&#1099;&#1093; &#1092;&#1086;&#1088;&#1084;&#1099;

Скопировать атрибуты

С помощью этого диалога внутри диалога Атрибуты формы можно копировать атрибуты одной кромки формы/маркировки в другую.
Диалог можно вызвать с помощью кнопки [image] внутри диалога Атрибуты формы . Кнопка доступна только в том случае, если выделены ровно 2 кромки формы/маркировки в соответствующей таблице. Номера выделенных кромок формы/маркировок предлагаются в соответствии с очередностью выделения в качестве исходной или целевой записи в диалоге.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле списка Копировать атрибуты из записи | Записать выделенную первойкромку формы/маркировку. Задним числом может выбираться любая другая кромка формы/маркировка.
Поле списка После записи | Записать кромку формы/маркировку, выделенную второй. Задним числом может выбираться любая другая кромка формы/маркировка.

Кнопки в диалоге

Кнопки | Функция
Присвоить | Копировать атрибуты кромки формы/маркировки из поля списков Копирование атрибутов из записи в кромку формы/маркировку, которая показывается в поле списков После записи. Диалог закрывается.
Отменить | Закрыть диалог, не копируя атрибуты.

Для того чтобы присвоить кромке формы/маркировке атрибуты другой кромки формы, в соответствующей таблице в столбце Группа может быть также просто выбрана нужная группа из поля списков.


Изменение данных формы

 &#1047;&#1072;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1086;&#1073;&#1088;&#1077;&#1079;&#1072;&#1085;&#1085;&#1099;&#1077; &#1084;&#1086;&#1076;&#1091;&#1083;&#1080;

Изменение данных формы

Если в диалоге Атрибуты формы была изменена запись и не была сохранена кнопкой Применить или Использовать, то при выходе из этого диалога появляется диалог Изменения данных формы. В этом диалоге Вы можете решать, хотите Вы применить данные, использовать или отбросить.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Контрольная кнопка Применить | При включенной контрольной кнопке измененные данные формы сохраняются в регистрационных картах и возможно имеющиеся новые кромки формы/маркировки записываются в диалог Выбрать элемент формы. Изменения в Виде формы сохраняются.
Контрольная кнопка Применить | При включенной контрольной кнопке измененные данные формы воспринимаются в Вид формы. Не сохраняются прежде возможно внесенные изменения в Виде формы . Кроме того, узор приводится в соответствие с изменениями. Указание: Кромки формы/маркировки, которых вследствие изменений нет или больше не существует в виде формы, при этом удаляются из соответствующей таблицы в диалоге Атрибуты формы.
Кнопки OK | Измененные данные формы переписываются или применяются в соответствие с выбранной контрольной кнопкой. Если не включена ни одна контрольная кнопка, в регистрационную карту снова вносятся значения, которые были сохранены последними.

Дальнейшая информация

  • Новый элемент формы


Заменить обрезанные модули

 &#1048;&#1079;&#1084;&#1077;&#1085;&#1077;&#1085;&#1080;&#1077; &#1076;&#1072;&#1085;&#1085;&#1099;&#1093; &#1092;&#1086;&#1088;&#1084;&#1099; &#1042;&#1099;&#1073;&#1088;&#1072;&#1090;&#1100; &#1101;&#1083;&#1077;&#1084;&#1077;&#1085;&#1090; &#1092;&#1086;&#1088;&#1084;&#1099;

Заменить обрезанные модули

Этот диалог появляется при соединении формы с узором, если выполняются следующие условия:

  • Атрибут формы Оттенить находится в кромке формы.
  • Узор содержит модули, которые обрезаются атрибутом формы Оттенить.

Форма с помощью функции Открыть и позиционировать покрой (shv, shp, shr) в меню Форма или с помощью функции Открыть и позиционировать k&w-покрой в меню k&w-форма соединяется с узором и с функцией Новый в меню Файл, если при этом выбирается покрой.

Кромка формы с символом Оттенить (X).

В примере оттеняются восемь петель по ширине. На этой ширине применяется заданный в Редакторе покроя модуль.

Узор в области кромки формы (ширина 15 петель).

Узор состоит из косичек (шириной по 5 петель). Средняя косичка обрезается кромкой формы.

Узор после соединения формы с узором, без замены обрезанного модуля.

Без замены обрезанного модуля, в узоре эта область должна дорабатываться вручную.

Узор после соединения формы с узором, с заменой обрезанного модуля (изнаночными петлями).

Модуль для замены надрезанного модуля выбирается в этом диалоге.
В левом окне можно выбирать модуль, которым будут заменяться надрезанные модули. Эти модули предлагаются на выбор из группы модулей Штолл/Основной узор.

Кнопки в диалоге

Кнопки | Функция
Заменить | Обрезанная часть модуля, которая находится за пределами кромки формы, заменяется модулем выбранным в диалоге. Диалог закрывается. Указание: Если модуль не выбирается, а диалог закрывается с Заменить , то это имеет такой же эффект, как если бы щелкнули на кнопке Не заменять.
Не заменять | Закрыть диалог без замены модулей. Обрезанные части модулей, находящиеся за пределами формы, выделяются.

Заменить обрезанные модули модулем из группы модулей Штолл/Основной узор:

  1. Щелкнуть на модуле, которым будет производиться замена.
    -> Рисунок модуля появляется в рубрике Выбор.
  2. Щелкнуть на кнопке Заменить.

    Диалог закрывается и обрезанная часть модуля, находящаяся за пределами кромки формы, заменяется модулем, выбранным в диалоге.

Дальнейшая информация

  • Редактор покроя


Выбрать элемент формы

 &#1047;&#1072;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1086;&#1073;&#1088;&#1077;&#1079;&#1072;&#1085;&#1085;&#1099;&#1077; &#1084;&#1086;&#1076;&#1091;&#1083;&#1080;

Выбрать элемент формы

С помощью этого диалога можно выбрать цвет кромки формы/маркировку для рисования на Виде формы. С его помощью Вы можете, например, изменить ширину кромки формы/маркировки.
Диалог можно вызвать с помощью функции Выбрать элемент формы в контекстном меню Вид формы.
Существует возможность переключения между регистрационными картами Кромки и Маркировки. Кромки формы или маркировки показаны в таблице регистрационной карты Все.

В режиме k&w можно дополнительно показать кромки формы, относящиеся к вязаным деталям. Для этого имеются регистрационные карты рукав слева, рукав справа и туловище/воротник . Для маркировок имеется только регистрационная карта все .

Столбцы таблицы:

Столбец | Значение
Цвет | Этим цветом на виде формы изображается соответствующая кромка формы/маркировка.
Кромка/Маркировка | Кромки формы/маркировки пронумерованы. Номер показывается в этом столбце. Указание: Имя столбца изменяется при переключении между регистрационными картами Кромки и Маркировки.
Функция | Показать выбранную функцию кромки формы/маркировки с регистрационной карты Общее диалога Атрибуты формы.

Кнопки в диалоге

Кнопки | Функция
Новый элемент | Открыть диалог Новый элемент формы для создания новой кромки формы/маркировки.
Атрибуты формы | Открыть диалог Атрибуты формы. Выделенная кромка формы/маркировка при этом автоматически выделяется и в диалоге Атрибуты формы.
Закрыть | Закрыть диалог .

Выбрать кромку формы/маркировку:

  1. Щелкнуть по кромке формы/маркировке в диалоге.
    -> Кромка формы/маркировка выделена.
  2. Щелкнуть по кнопке Закрыть.
    -> Цвет кромки формы/маркировки выбран. Теперь им можно рисовать.

Если щелкните на кнопке Использовать в диалоге Атрибуты формы, то кромки формы, которые не содержатся в Виде формы , из диалога Выбрать элемент формы удаляются.

Кромку формы/маркировку Вы можете также выбрать с помощью функции Применить модули/цвет/параметры узора в меню Выделения или с помощью символа [image] в линейке символов Инструменты для рисования.

Дальнейшая информация

  • Таблицы


Информация

 &#1042;&#1099;&#1073;&#1088;&#1072;&#1090;&#1100; &#1101;&#1083;&#1077;&#1084;&#1077;&#1085;&#1090; &#1092;&#1086;&#1088;&#1084;&#1099;

Информация

Этот диалог появляется, когда форма соединяется с узором и при этом, например, кромке формы не присвоены модули.

Столбцы в окне индикации:

Столбец | Значение
Цвет | Цвет кромки формы
Кромка | Номер кромки формы
Описание ошибок | Предупреждение и переплетение, который имеются в области кромки формы в узоре.

Деактивировать диалог щелчком на кнопке Закрыть.


Предупреждение

Этот диалог появляется, когда форма соединяется с узором и при этом, например, кромке формы не присвоены модули.
В окне индикации Вы увидите построчно следующую информацию:

  • Местонахождение ошибки в виде формы, с указанием номера строки и столбца
  • Номер кромки
  • Описание ошибок

Указанные номера строк относятся к узору без запроса.

Деактивировать диалог щелчком на кнопке Закрыть.


Настройки

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1085;&#1086;&#1074;&#1091;&#1102; &#1094;&#1074;&#1077;&#1090;&#1086;&#1074;&#1091;&#1102; &#1087;&#1072;&#1083;&#1080;&#1090;&#1088;&#1091;

Настройки

В диалоге Вы назначаете количество позиционных запоминающих устройств для обзорного окна и включаете или выключаете автоматическую подстройку соотношения сторон.

Размер обзорного окна можно изменять как угодно. После изменения высота и ширина автоматически настраиваются на актуальное изображение на экране. Благодаря этому, достигается оптимальное соотношение размера изображения и размера окна.

Диалог можно вызвать с помощью функции Настройки в контекстном меню Обзорного окна.
В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Рубрика Память положения | Шесть полей опций для различного количества знакомест.
Рубрика Формат | Показывается расположение мест в памяти для выбранного количества.
Контрольная кнопка Автоматически подогнать соотношение страницы | При включенной контрольной кнопке включена автоматическая подгонка оптимального размера окна.

Кнопки в диалоге

Кнопки | Функция
OK | Применить настройки. Диалог закрывается
Отменить | Игнорировать изменения и закрыть диалог.

Дальнейшая информация

  • Настройки

  • Обзорное окно


Создать новую цветовую палитру

 &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090;&#1086;&#1074;&#1091;&#1102; &#1087;&#1072;&#1083;&#1080;&#1090;&#1088;&#1091;

Создать новую цветовую палитру

С помощью этого диалога можно создать новую цветовую палитру. В этой палитре применяются цвета из цветовой палитры M1.
Диалог можно вызвать с помощью функции Создать новую цветовую палитру в контекстном меню Линейка символов Цвета пряжи.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле ввода Имя цветовой палитры | Ввести имя для цветовой палитры, определенное пользователем.
Кнопка OK | Создать цветовую палитру. Диалог закрывается.
Кнопка Отменить | Закрыть диалог без создания цветовой палитры.

Создать новую цветовую палитру:

  1. В контекстном меню панели инструментов Цвета пряжи щелкнуть на функции Переименовать цветную палитру.
    -> Появляется диалог Создать новую цветовую палитру. В поле ввода Имя цветной палитры предлагается имя.
  2. При необходимости изменить имя в поле вода Имя цветовой палитры.
  3. Щелкнуть по кнопке OK.

Дальнейшая информация

  • Панель инструментов цвета пряжи

  • Цветные палитры


Загрузить цветовую палитру

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1085;&#1086;&#1074;&#1091;&#1102; &#1094;&#1074;&#1077;&#1090;&#1086;&#1074;&#1091;&#1102; &#1087;&#1072;&#1083;&#1080;&#1090;&#1088;&#1091; &#1055;&#1077;&#1088;&#1077;&#1080;&#1084;&#1077;&#1085;&#1086;&#1074;&#1072;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090;&#1085;&#1091;&#1102; &#1087;&#1072;&#1083;&#1080;&#1090;&#1088;&#1091;

Загрузить цветовую палитру

При этом диалоге речь идет о стандартном диалоге Windows, который был расширен на область Цветовая палитра.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Окно Цветовая палитра | Вывод на экран имен цветовых палитр, которые содержатся в узоре.
Кнопка Применить | Загрузить цветовую палитру. Диалог остается открытым, чтобы можно было загрузить следующие цветные палитры.

Цветовую палитру из сохраненного узора применить в актуальном узоре:

  1. В контекстном меню линейки символов Цвета пряжи щелкнуть на меню Загрузить цветовую палитру.
    -> Появляется диалог Загрузить цветовую палитру.
  2. Выбрать файл, в котором имеется желаемая цветовая палитра.
    -> Имена содержащихся в узоре цветовых палитр показываются в окне Цветовая палитра.
  3. Выбрать цветовую палитру и щелкнуть по кнопке Переписать.
  4. Щелкнуть по кнопке Закончить.

Имена загруженных цветовых палитр видны в контекстном меню линейки символов Цвета пряжи.

Вы можете последовательно загрузить несколько цветовых палитр из одного узора и/или палитры из другого узора без необходимости закрывать диалог.

Дальнейшая информация

  • Цветные палитры


Переименовать цветную палитру

 &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090;&#1086;&#1074;&#1091;&#1102; &#1087;&#1072;&#1083;&#1080;&#1090;&#1088;&#1091;

Переименовать цветную палитру

Диалог можно вызвать с помощью функции Переименовать цветовую палитру в контекстном меню Линейка символов Цвета пряжи.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле ввода Имя цветовой палитры | Изменить имя цветной палитры.
Кнопка OK | Переименовать цветную палитру. Диалог закрывается.
Кнопка Отменить | Закрыть диалог без переименования цветовой палитры.

Переименовать цветовую палитру:

  1. В контекстном меню панели инструментов Цвета пряжи щелкнуть на функции Переименовать цветную палитру.
    -> Появляется диалог Переименовать цветную палитру.
  2. В поле ввода Имя цветной палитры ввести новое имя.
  3. Щелкнуть по кнопке OK.

Дальнейшая информация

  • Панель инструментов цвета пряжи

  • Цветные палитры


Свойства линейки

 &#1055;&#1077;&#1088;&#1077;&#1080;&#1084;&#1077;&#1085;&#1086;&#1074;&#1072;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090;&#1085;&#1091;&#1102; &#1087;&#1072;&#1083;&#1080;&#1090;&#1088;&#1091;

Свойства линейки

C помощью этого диалога можно изменять размер и точку запуска выводимой на экран линейки.
Диалог можно вызвать с помощью функции Свойства в меню Контекстное меню линейки.

Если линейка находится за пределами видимой области экрана, то можно снова сделать ее видимой с помощью функции Перейти к линейке (H) или Перейти к линейке (V) из меню Вид/Опции/Линейка.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле ввода Размер | Ввести размер линейки. В зависимости от линейки величина представляет столбцы или ряды.
Поле ввода Ряд | Ввести ряд для точки запуска линейки.
Поле ввода Столбец | Ввести столбец для точки запуска линейки.

Кнопки в диалоге

Кнопки | Функция
OK | Расположить линейку в соответствии со свойствами. Диалог закрывается.
Отменить | Закрыть диалог . Линейка остается в своей прежней позиции.

Дальнейшая информация

  • Линейка

  • Перейди к линейке (Г)

  • Перейди к линейке (В)


Редактировать комментарий

С помощью этого диалога комментарий в текстовой форме можно ввести на позиции курсора или изменить имеющийся текстовый комментарий.
Диалог вызывается с помощью следующих операций:

  • Функция Комментарий/новый/Текст в контекстном меню Трикотажного вида и Технического вида.
  • Функция Комментарий/редактировать в контекстном меню Трикотажный вид и Технический вид.

Функции новый/Текст и Редактировать могут быть выбраны также в контекстном меню актуального комментария.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле ввода | Ввести текст. Указание: При новом комментарии имя пользователя, использованное при регистрации операционной системы, автоматически предварительно записывается в текстовом виде.
Кнопка OK | Переписать текст как новый или измененный комментарий. Комментарий показывается в поле текста. Тонкая линия соединяет поле текста с позицией, в которой был закреплен комментарий. Комментарий также можно увидеть и на другом виде.
Кнопка Отменить | Закрыть диалог, не перезаписывая текст.

Дальнейшая информация

  • Контекстное меню (Трикотажный вид)

  • Контекстное меню (Вид техники)


Цвета

 &#1054;&#1090;&#1082;&#1088;&#1099;&#1090;&#1100; k&amp;w-&#1087;&#1086;&#1082;&#1088;&#1086;&#1080; &#1080; &#1092;&#1086;&#1088;&#1084;&#1099;

Цвета

В этом стандартном диалоге Windows показываются основные цвета Windows и максимум 16 цветов, определяемых пользователем.
В рамках М1 для изменения цвета Вы можете вызвать этот диалог в следующих позициях:

  • Функция Изменить цвет в контекстнм меню выбранного цвета в линейки символов Цвета пряжи.
  • В Таблицах Параметров узора с помощью щелчка левой клавишей мыши на цвете для записи.
  • Функция Сторона спереди (L0) в меню Вид/Опции/установить цвет фона или в контекстном меню любого вида узора.
  • Функция Сторона сзади (L1) в меню Вид/Опции/установить цвет фона или в контекстном меню любого вида узора.
  • Функция Обе детали стана (L0+L1)) в меню Вид/Опции/установить цвет фона или в контекстном меню любого вида узора.
  • Кнопка Цвет сетки в регистрационной карте Трикотажный вид в диалоге Настройки программы.

PANTONE® Применить цвета

Если Вы инсталлируете программу PANTONE® Color Chooser для Windows на M1, то Вы можете применить PANTONE®-цвета в панели инструментов M1 Цвета пряжи .
Выберите для этого в PANTONE® Color Chooser желаемый цвет и запишите указанные величины RGB в диалог Цвета под Определить цвет.
Обратите внимание на то, чтобы был установлен только PANTONE® Color Chooser (Стандартная инсталляция), т.к. в противном случае для M1 будут изменены важные системные файлы!

I. Создать цвет, определяемый пользователем:

  1. Левой клавишей мыши щелкнуть на основном цвете, который ближе всего к желаемому цвету.
    -> Выбранный цвет изображается с окантовкой.
  2. Щелкнуть на выключателе Определить цвет.
    -> Диалог расширяется и показываются параметры цвета.
  3. Установить значения цвета.
  4. Щелкнуть на выключателе Добавить цвет.

    Цвет добавляется в таблицу Цвета определенные пользователем.

II. Выбрать и применить цвет:

  1. Щелкнуть левой клавишей мыши на основном цвете или цвете, определенном пользователем.
  2. Щелкнуть по кнопке OK.

    Диалог закрывается, и выбранный цвет применяется.

Дальнейшая информация

  • Панель инструментов цвета пряжи

  • Деталь стана спереди (L0)

  • Деталь стана сзади (L1)

  • Обе детали стана (L0+L1)

  • Программные настройки (диалог)


Открыть k&w-покрои и формы

С помощью этого диалога Вы составляете файлы покроя (shv, shp, shr) или выбираете k&w -покрой (тип файла kaw) или форму (тип файла shk), для того чтобы позиционировать ее в узоре.
Диалог Вы вызываете с помощью функции Открыть и позиционировать k&w-покрой в меню k&w-форма.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле индикации для покроя Стан спереди | Показать выбранный файл покроя для k&w-детали Стан Передняя сторона.
Поле индикации для покроя Стан сзади | Показать выбранный файл покроя для k&w-детали Стан Задняя сторона.
Контрольная кнопка для рукава | Показать общий файл покроя для рукава слева и справа.
Поле индикации для покроя Рукав слева | Показать выбранный файл покроя для k&w-детали Рукав слева.
Поле индикации для покроя Рукав справа | Показать выбранный файл покроя для k&w-детали Рукав справа.
Контрольная кнопка для воротника | Показать общий файл покроя для воротника спереди и сзади.
Поле индикации для покроя Воротник спереди | Показать выбранный файл покроя для k&w-детали Воротник спереди.
Поле индикации для покроя Воротник сзади | Показать выбранный файл покроя для k&w-детали Воротник сзади.
Поле списков для воротника спереди | Выбрать модули для воротника спереди.
Поле списков для воротника сзади | Выбрать модули для воротника сзади.
Поля ввода для плотности петель [100 мм] | Ввести количество петель в Ширине или в Высоте на 100 мм (у готового изделия). Указание: С введенными величинами покрой пересчитывается в форму.
Поле индикации для k&w-покроя | Показать файл k&w-покроя (*.kaw, *.shk).

Настройки сохраняются до следующего вызова диалога.

Кнопки в диалоге

Кнопки | Функция
 | Удаление выбора покроя или модуля. Указание: Кнопка доступна только при выбранном файле покроя.
 | Выбрать файл покроя в диалоге Открыть. Указание: Для k&w-деталей Стан Передняя сторона и Стан Задняя сторона файлы k&w-покроя обязательно необходимы.
 | Выбранный файл покроя открывается в редакторе покроя. Указание: Кнопка доступна только при выбранной k&w-детали.
OK | k&w-покрой или выбранные детали покроя позиционируются в узоре. Диалог закрывается.
Отменить | Закрыть диалог, не позиционируя покрой в узоре.

Покрой автоматически пересчитывается в форму и показывается вместе с узором на Трикотажном виде. Если при выборе функции Трикотажный вид не открыт, то это происходит автоматически.
Форма устанавливается по центру на первый ряд после ластика. Позиция левого нижнего угла показывается в Строке статуса . Если форма уже имеется, то она удаляется перед позиционированием новой формы.

С помощью функции Удалить форму/Отменить позиционирование формы можно отменить этот процесс.
С помощью функции Применить форму (вырезать, оттенить, сбавить) форма соединяется с узором.

Дальнейшая информация

  • Удалить форму / Отменить позиционирование формы

  • Применить форму (вырезать, оттенить, сбавить)


Плотность петель

 &#1054;&#1090;&#1082;&#1088;&#1099;&#1090;&#1100; k&amp;w-&#1087;&#1086;&#1082;&#1088;&#1086;&#1080; &#1080; &#1092;&#1086;&#1088;&#1084;&#1099; &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

Плотность петель

С помощью этого диалога можно изменить плотность петель Трикотажного вида.
Диалог вызывается с помощью функции Установить плотность петель в меню Вид/Опции или в контекстном меню Трикотажного вида. Показывается актуальная в данный момент плотность петель.
В рубрике Единица длины находятся поля опций:

  • 1 дюйм:
    Устанавливает единицу длины в полях ввода на 1 дюйм.
  • 10 см:
    Устанавливает единицу длины в полях ввода на 10 см.

Поля ввода для плотности петель:

  • Игл на единицу длины:
    Ввод величины для игл на дюйм или на 10 см.
  • Рядов на единицу длины:
    Ввод величины для рядов на дюйм или на 10 см.

Единица длины получается из настройки в рубрике Единицы длины.

Кнопки в диалоге

Кнопки | Функция
Нормальные величины | Применить в полях ввода известные из опыта величины, которые отражают привычный внешний вид петель.
Машинные величины | Применить величину Плотности игл активной для узора машины в поле ввода Иглы на единицу длины. В поле ввода Ряды на единицу длины записывается относящаяся к этому величина из опыта. Эта кнопка в Редакторе модуля недоступна.
OK | Показать Трикотажный вид в соответствии с установленной плотностью петель. Диалог закрывается.
Отменить | Игнорировать введенное значение плотности петель и закрыть диалог.

Дальнейшая информация

  • Установить плотность петель


Данные технических рядов

При данных технических рядов речь идет о данных узора, которые необязательно должны вводится пользователем. Обработка техники проверяет данные узора на полноту и автоматически добавляет отсутствующие данные.
С другой стороны, эти данные до и после Обработки техники Вы можете дополнить или изменить. При изменении данных технических рядов после Обработки техники повторная Обработка техники не обязательна.

Диалог Вы можете вызвать с помощью функций в следующих меню:

  • Меню Техника вязания/Данные технических рядов
  • Меню Показать данные технических рядов в контекстном меню Линейка рядов

Выберите функцию для регистрационной карты, которая будет показываться при открывании диалога.

Диалог подразделен на следующие регистрационные карты:

Регистрационная карта | Содержание
Нитеводители | Имя нитеводитля, операция, позиция останова и коррекция останова
Сдвиг | Превышение сдвига, коррекция сдвига, скорость сдвига
Прессовые платины | Положение прессовых платин
Направление каретки/Система/Ход | Задание направления каретки, системы и задание хода
Оттяжка | Открыть/закрыть главную оттяжку/вспомогательную оттяжку, датчик полотна
Гребень | Операция гребенки
STIXX | Различные режимы для STIXX
MS/PRINT | Команда PRINT, SINTRAL, останов машины
Области | Перенести окружение, перенести окружение k&w, перенести 2 сист., сброс + перенос, разделить положения переноса k&w, сортировать технические ряды.
Последовательность вязания | Определить или удалить последовательность вязания
Вызовы функции | Определение функций Sintral

Данные технических рядов Вы также можете присвоить модулю. Данные технических рядов модуля воспринимаются в узор при Обработке техники.

В Техническом виде Вы можете функциональной клавишей F9 открыть диалог с определенной регистрационной картой. Это зависит от позиции курсора.

Если на Виде поля пряжи показываются поля нитеводителей, то Вы можете в Линейке рядов функциональной клавишей F9 открыть регистрационную карту Последовательность вязания.

Диалог подразделен на окно индикации в пределах различных регистрационных карт и на область настройки. С помощью кнопки Настройки можно активировать и деактивировать область настройки.

Кнопки в диалоге

Кнопки | Функция
Настройки | Активировать и деактивировать область настроек диалога. Указание: В этой области Вы можете вносить изменения в данные технических рядов.
Стандарт | В выбранной регистрационной карте для выделенных технических рядов в область настройки внести стандартные величины. При этом речь идет о значениях, которые вносятся посредством Обработки техники. Потом с помощью кнопки Применить Вы можете присвоить их выделенным рядам в окне индикации. Указание: Эта кнопка находится в области настройки диалога. В регистрационной карте Вызов функций эта кнопка отсутствует.
OK | Воспринять изменения. Диалог закрывается.
Отменить | Закрыть диалог без изменения данных технических рядов.
Применить | Воспринять изменения. Кнопка доступна только после изменения в данных технических рядов. Диалог остается открытым. Указание: Данные из рубрик с контрольными кнопками применяются только после включения контрольной кнопки соответствующей рубрики.

Следующие записи Вы можете выделить в диалоге Данные технических рядов:

  • В окне индикации регистрационных карт могут быть выделены технические ряды.
  • В окне показа области настройки регистрационной карты Нитеводители можно выделить нитеводители.

Технические ряды, выделенные в узоре, получают в окне показа сответствующей регистрационной карты синий фон. И наоборот, выделение в регистрационной карте обусловливает также выделение в узоре.

Чтобы показать нитеводители в окне показа области настройки, технические ряды должны быть выделены.

I. Выделить запись:

Щелкнуть левой клавишей мыши на записи.

II. Выделить взаимосвязанные записи:

  1. Выделить первую запись желаемой области.
  2. При нажатой клавише Shift выделить последнюю запись желаемой области.

III. Выделить не связанные между собой записи:

  1. Выделить первую запись.
  2. При нажатой клавише Ctrl выделить другую запись.

Вы можете выделить любое количество записей удерживая нажатой клавишу Ctrl.

В регистрационной карте Последовательность вязания можно выбирать только все технические ряды последовательности вязания вместе.

Дальнейшая информация

  • Данные технических рядов

  • Линейка рядов

  • Таблицы


Регистрационная карта Нитеводители

 &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1076;&#1074;&#1080;&#1075;

Регистрационная карта Нитеводители

Общую информацию по данным техническим рядов см. в вводной главе Данные технических рядов (диалог).

Столбцы в окне индикации регистрационной карты:

Столбец

Показ

Значение

Ряд

Нумерация технических рядов. Если в одном техническом ряду применяются несколько нитеводителей, то ряд приводится столько раз, сколько нитеводителей имеется в этом техническом ряду.

Имя

Имя нитеводителя. В технических рядах, в которых нет ни одного нитеводителя, показывется -. В модуле появляется Резервная ячейка, если ему в ряду присвоена резервная ячейка.

Операция

Операция нитеводителя

Кромка SEN

Нитеводитель в этом ряду перемещается к краю SEN.

Прокладывание

Нить была проложена в зоне вязания.

Отклонение

Применяется интарсийный нитеводитель. Он отклонен.

Не отклонять

У модуля для Резервной ячейки нитеводителя было задано, что он не должен отклоняться.

Зажим/обрезка

Нить в этом ряду зажимается. У модуля может быть указана задержка. При этом если за символом [image] следует знак [image] в сочетании с числом, то это значит, что зажим выполняется не в этом ряду, а только через указанное количество петельных рядов.

Открыть зажим

В этом ряду зажим открывается. Если за этим символом следует знак [image] в сочетании с числом, то это значит, что зажим открывается не в этом ряду, а только через указанное количество петельных рядов.
Вы можете перед обработкой техники в присвоении поля пряжи для поля пряжи указать число рядов. Оно воспринимается из Обработки техники в Данные технических рядов. При необходимости, после обработки техники в области настроек этой регистрационной карты величину можно еще раз изменить.
Символы для операции нитеводителя изображаются также в линейке рядов технического вида. Для этого линейка индикации для нитеводителей должна быть включена. Кроме того, в регистрационной карте Операция/Путь показано имя символа.

HL

Позиция останова нитеводителя слева

0

Основная позиция

1 - 4

Расстановка в соответствии с числом нитеводителей на линейке

HR

Позиция останова нитеводителя справа

0

Основная позиция

1 - 4

Расстановка в соответствии с числом нитеводителей на линейке

Коррекция L

Коррекция останова для пути перевода нитеводителя слева.
До технической обработки коррекцию нитеводителя можно ввести только для резервной ячейки. Поэтому примененному в узоре модулю должна быть приписана резервная ячейка для нитеводителя, чтобы ввод коррекции вообще был возможен перед обработкой техники.
Если Вы вводите коррекцию после обработки техники, обратите внимание на то, что она функцией Загрузить узор перед обработкой техники снова удаляется.
Наряду с вводом значений для технического ряда, коррекция нитеводителя может вводиться для следующих областей:
- Технический ряд (графически в техническом виде)
- Поле пряжи (в диалоге присвоения поля пряжи)
- Глобально для всего узора (в диалоге присвоения поля пряжи)
Если Вы в Техническом виде графически изменили путь нитеводителя, то здесь появляется значение коррекции.
Если вы ввели коррекцию нитеводителя для поля пряжи, то она применяется обработкой техники в данных технических рядов. При необходимости после обработки техники в области настроек этой регистрационной карты Вы можете их изменить для любого технического ряда.
Другую информацию, относящуюся к коррекции нитеводителей, см. в главе Коррекция нитеводителя (поле пряжи).

0

Без корректировки

+/- 1 - 120

Корректировка на указанное количество шагов

Коррекция R

Коррекция останова для пути перевода нитеводителя справа

0

Без корректировки

+/- 1 - 120

Корректировка на указанное количество шагов

Область останова состоит из окна просмотра и нескольких регистрационных карт. В области настройки содержатся следующие регистрационные карты:

Регистрационная карта | Содержание
Позиция парковки / Коррекция | Позиция останова и величина коррекции
Операция/Путь | Операция, путь и SEN
Операция | Операция SEN
Добавить | Добавление, удаление нитеводителей

В регистрационной карте Позиция останова/Корректировка можно выполнять следующие настройки:

Рубрика | Элемент | Значение
Позиция останова | Контрольная кнопка | Активировать рубрику. Указание: Позиции останова воспринимаются в программу вязания (Синтрал) только, если для узора на этой шине нитеводителей применяется по меньшей мере два нитеводителя и нитеводители в этом ряду работают до кромки изделия.
 | Поле списков HL | Выбрать позицию останова для левой стороны.
 | Поле списков HR | Выбрать позицию останова для правой стороны.
Коррекция | Контрольная кнопка | Активировать рубрику. Указание: С помощью этой функции нескольким рядам с различными позициями останова можно присвоить коррекцию останова.
 | Поле списков Слева | Выбрать величину коррекции для левой стороны.
 | Поле списков Справа | Выбрать величину коррекции для правой стороны.

В регистрационной карте Операция/Путь можно выполнять следующие настройки:

Рубрика | Элемент | Значение
Операция | Контрольная кнопка | Активировать рубрику.
 | Контрольная кнопка Прокладка | Включить или выключить контрольную кнопку Прокладка.
 | Контрольная кнопка Поворот | Включить или выключить операцию Отклонить. Указание: Операции Поворот и Зажим/Обрезка исключают друг друга.
 | Контрольная кнопка Зажим/ обрезка | Включить или выключить операцию Зажим/Резка. Указание: Операции Поворот и Зажим/Обрезка исключают друг друга.
 | Контрольная кнопка Открыть зажим | Включить или выключить операцию Открыть зажим.
 | Поле списка через ... рядов | Указать количество рядов, после которого зажим должен открываться.
Путь | Контрольная кнопка | Активировать рубрику.
 | Поля ввода | Показать и изменить путь нитеводителя (без пути перевода).
SEN | Контрольная кнопка | Активировать рубрику.
 | Контрольная кнопка Кромка SEN | Нитеводитель останавливается вне области SEN. Рекомендация: Другую возможность изменить путь нитеводителя Вы имеете с помощью функции Изменить путь нитеводителя в контекстном меню Технический вид.

В регистрационной карте Операция можно выполнять следующие настройки:

Рубрика | Элемент | Значение
Операция | Контрольная кнопка | Активировать рубрику.
 | Контрольная кнопка Зажим/Обрезка через ... рядов | Включить или выключить операцию Зажим/обрезка или указать количество рядов, после которых операция выполняется.
 | Контрольная кнопка Открыть зажим через ... рядов | Включить или выключить операцию Открыть зажим и указать количество рядов, после которых зажим открывается.
 | Контрольная кнопка Не отклонять | Включить или выключить операцию Не отклонять.
SEN | Контрольная кнопка | Активировать рубрику.
 | Контрольная кнопка Кромка SEN | Нитеводитель останавливается вне области SEN. Рекомендация: Другую возможность изменить путь нитеводителя Вы имеете с помощью функции Изменить путь нитеводителя в контекстном меню Технический вид.

В регистрационной карте Добавить Вы выполняете следующие настройки:

Рубрика | Элемент | Значение
Добавить | Поле индикации | Здесь после Обработки техники показываются примененные в узоре нитеводители. Вы можете присвоить рядуеще один нитеводитель или удаляя один нитеводитель и добавляя другой производить замену нитеводителей. Для того чтобы присвоить модулю свойства, касающиеся нитеводителя, Вы можете добавить ему Резервную ячейку. Так задаются следующие свойства: - Позиция и коррекция останова - Зажим/Обрезка через x рядов - Открыть зажим через x рядов - Вывести нитеводитель за пределы области SEN С помощью диалога Присвоение полей пряжи во время Обработки техники Вы можете определить, какой нитеводитель Вы хотите применить для резервной ячейки.

Вы можете присвоить нитеводитель техническому ряду еще до Обработки техники, если Вы перед этим в диалоге Распределение полей пряжи присвоили его полю пряжи.

I. Присвоить техническому ряду новый нитеводитель:

  1. Выделить технические ряды в узоре или в окне индикации регистрационной карты.
    -> Нитеводители выделенных технических рядов воспринимаются в окно индикации области настройки.
  2. Перетащить нитеводитель из регистрационной карты Добавить с помощью Drag & Drop в окно индикации на левой стороне области настройки.
    - или -
    с помощью двойного щелчка на нитеводителе в регистрационной карте Добавить.
  3. Щелкнуть на кнопке Применить.

II. Удалить нитеводитель в окне показа области настройки:

Нитеводители, которые должны удаляться, выделены в окне показа.

Щелкнуть на клавише Delete.
- или -
Правой клавишей мыши активировать контекстное меню вызвать функцию Удалить нитеводитель.

Дальнейшая информация

  • Распределение полей пряжи (диалог)

  • Линейка индикации Нитеводителя

  • Изменить путь нитеводителя

  • Коррекция нитеводителей (Поле пряжи)

  • KI / K<I> (диалог)


Регистрационная карта Сдвиг

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1053;&#1080;&#1090;&#1077;&#1074;&#1086;&#1076;&#1080;&#1090;&#1077;&#1083;&#1080; &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1055;&#1088;&#1077;&#1089;&#1089;&#1086;&#1074;&#1099;&#1077; &#1087;&#1083;&#1072;&#1090;&#1080;&#1085;&#1099;

Регистрационная карта Сдвиг

Общую информацию по данным техническим рядов см. в вводной главе Данные технических рядов (диалог).

Столбцы в окне индикации регистрационной карты:

Столбец | Показ | Значение
Ряд |  | Нумерация технических рядов
V |  | Сдвиг и сдвиг переноса каждого ряда. Сдвиг в диалоге Данные технических рядов изменить нельзя. Рекомендация: Сдвиг можно также активизировать в Линейке рядов Технического вида.
V сзади |  | Сдвиг и сдвиг переноса каждого ряда. Указание: Только для машин, в которых можно сдвигать также переднюю игольницу (машины TC4).
V спереди |  | Сдвиг и сдвиг переноса каждого ряда. Указание: Только для машин, в которых можно сдвигать также переднюю игольницу (машины TC4).
VZ^ |  | Сдвиг и сдвиг переноса каждого ряда. Указание: Только для машин, в которых можно сдвигать также заднюю дополнительную игольницу (машины TC-T).
VZV |  | Сдвиг и сдвиг переноса каждого ряда. Указание: Только для машин, в которых можно сдвигать также переднюю дополнительную игольницу (машины TC-T).
VZL |  | Сдвиг и сдвиг переноса каждого ряда. Указание: Только у машин, у которых можно сдвигать и левую часть передней дополнительной игольницы (Машины TC-R).
VZR |  | Сдвиг и сдвиг переноса каждого ряда. Указание: Только у машин, у которых можно сдвигать и правую часть передней дополнительной игольницы (Машины TC-R).
VV+/- |  | Превышение сдвига передней игольницы
 | - | Нет превышения сдвига
 | +/- 1 - 24 | Число шагов, на которое игольница должна переместиться дополнительно к указанному сдвигу. 8 шагов соответствуют при этом 1 игле. Значит максимально могут быть указаны 3 иглы. При положительной величине игольница перемещается в направлении сдвига за позицию сдвига и после этого на позицию сдвига. При отрицательном значении игольница перемещается сначала встречно направлению сдвига и потом к положению сдвига.
V+/- |  | Превышение сдвига задней игольницы
 | - | Нет превышения сдвига
 | +/- 1 - 24 | Число шагов, на которое игольница должна переместиться дополнительно к указанному сдвигу. 8 шагов соответствуют при этом 1 игле. Значит максимально могут быть указаны 3 иглы. При положительной величине игольница перемещается в направлении сдвига за позицию сдвига и после этого на позицию сдвига. При отрицательном значении игольница перемещается сначала встречно направлению сдвига и потом к положению сдвига.
VVKm |  | Коррекция сдвига передней игольницы
 | - | Без коррекции сдвига
 | +/- 1 - 10 | Шаги коррекции слева и справа от положения переноса
VKm |  | Коррекция сдвига задней игольницы
 | - | Без коррекции сдвига
 | +/- 1 - 10 | Шаги коррекции слева и справа от положения переноса
VVV=n |  | Скорость сдвига передней игольницы.
 | - | Максимальная скорость сдвига (соответствует значению 32)
 | 1 - 32 | Различные ступени скорости
VV=n |  | Скорость сдвига задней игольницы.
 | - | Максимальная скорость сдвига (соответствует значению 32)
 | 1 - 32 | Различные ступени скорости
VVZ^=n |  | Скорость дополнительной игольницы сверху сзади
VVZV=n |  | Скорость дополнительной игольницы сверху спереди
VZ^+/- |  | Превышение сдвига дополнительной игольницы сверху сзади
VZV+/- |  | Превышение сдвига дополнительной игольницы сверху спереди
VZ^Km |  | Коррекция дополнительной игольницы сверху сзади
VZVKm |  | Коррекция дополнительной игольницы сверху спереди
VVZ=n |  | Скорость дополнительной игольницы сверху слева
VZL+/- |  | Превышение сдвига дополнительной игольницы сверху слева
VZR+/- |  | Превышение сдвига дополнительной игольницы сверху справа
VZLKm |  | Коррекция дополнительной игольницы сверху слева
VZRKm |  | Коррекция дополнительной игольницы сверху справа

Если при незначительной скорости сдвига скорость каретки не может быть соблюдена, то каретка ждет в точке реверса, пока процесс сдвига не закончится.

В области настройки регистрационной карты Сдвиг можно выбирать в полях списков значений.

Список выбора | Значение
VVV | Выбрать скорость игольницы спереди
VV | Выбрать скорость игольницы сзади
VV+/- | Выбрать превышение сдвига игольницы спереди.
V+/- | Выбрать превышение сдвига игольницы сзади.
VVK | Выбрать коррекцию игольницы спереди.
VK | Выбрать коррекцию игольницы сзади.
VVZV | Выбрать скорость дополнительной игольницы сверху спереди.
VZV+/- | Выбрать превышение сдвига дополнительной игольницы сверху спереди.
VZVK | Выбрать корректировку дополнительной игольницы сверху спереди.
VVZ^ | Выбрать скорость дополнительной игольницы сверху сзади.
VZ^+/- | Выбрать превышение сдвига дополнительной игольницы сверху сзади.
VZ^K | Выбрать корректировку дополнительной игольницы сверху сзади.
VVZ | Выбрать скорость дополнительной игольницы сверху слева.
VZL+/- | Выбрать превышение сдвига дополнительной игольницы сверху слева.
VZLK | Выбрать корректировку дополнительной игольницы сверху слева.
VVRV | Выбрать скорость дополнительной игольницы сверху справа. Указание: Применяется величина VVZ .
VZR+/- | Выбрать превышение сдвига дополнительной игольницы сверху справа. Указание: Применяется величина VZL+/-.
VZRK | Выбрать коррекцию дополнительной игольницы сверху справа. Указание: Применяется величина VZLK .

Дальнейшая информация

  • Линейка рядов


Регистрационная карта Прессовые платины

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1076;&#1074;&#1080;&#1075; &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

Регистрационная карта Прессовые платины

Общую информацию по данным техническим рядов см. в вводной главе Данные технических рядов (диалог).

У машин с управляемыми прессовыми платинами (напр. CMS330TC4), эти платины могут открываться и закрываться в каждом техническом ряду на разную величину.

Если платины одной игольницы закрываются, то платины другой игольницы из-за опасности повреждения соответственно отводятся назад.
Указания по этому поводу Вы можете сделать в этой регистрационной карте. Они предназначены только для информации и не влияют на создание узора.

Столбцы в окне индикации регистрационной карты:

Столбец | Показ | Значение
Ряд |  | Нумерация технических рядов.
Спереди | 0 | Основное положение Передние и задние прессовые платины закрыты, но не касаются одна другой.
 | +1 - +4 | Положение прессовых платин. Чем больше положительное значение, тем дальше вперед перемещаются платины (закрываются).
 | -1 - -4 | Чем больше отрицательное значение, тем дальше назад отводятся платины (открываются).
Сзади | 0 | Основное положение Передние и задние прессовые платины закрыты, но не касаются одна другой.
 | +1 - +4 | Положение прессовых платин. Чем больше положительное значение, тем дальше вперед перемещаются платины (закрываются).
 | -1 - -4 | Чем больше отрицательное значение, тем дальше назад отводятся платины (открываются).

В диапазоне настройки для прессовых платин Вы можете вводить или изменять положение прессовых платин. При этом величины для передней и задней игольницы зависят одна от другой . Оба значения не могут быть положительными. Это исключается уже при вводе. Введенные величины Вы видете также в столбцах Прессовые платины данных технических рядов.

Показ прессовых платин (Данные технических рядов)


Регистрационная карта Направление каретки/Система/Ход

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1055;&#1088;&#1077;&#1089;&#1089;&#1086;&#1074;&#1099;&#1077; &#1087;&#1083;&#1072;&#1090;&#1080;&#1085;&#1099; &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1090;&#1090;&#1103;&#1078;&#1082;&#1072;

Регистрационная карта Направление каретки/Система/Ход

Общую информацию по данным техническим рядов см. в вводной главе Данные технических рядов (диалог).

Столбцы в окне индикации регистрационной карты:

Столбец | Показ | Значение
Ряд |  | Нумерация технических рядов
Направление |  | Индикация направления каретки
 | << | Направление каретки справа налево
 | >> | Направление каретки слева направо
 | ? | Направление каретки в этих рядах неопределено. Оно определяется и заносится Обработкой техники.
Система |  | Индикация примененной системы
 | S0 | Холостой ряд
 | S1 - S6 | Технический ряд обрабатывается указанной системой.
 | ? | Это указание стоит для неопределенного номера системы. Обработка техники еще не была проведена, поэтому система еще не присвоена.
Задание хода |  | Индикация задания хода
 | = | Технический ряд с этим заданием обрабатывается в одном ходу с предыдущим техническим рядом.
 | # | Несколько технических рядов с одинаковым направлением каретки должны работать в разных ходах.

В области настройки регистрационной карты Направление каретки/Система/Ход Вы можете задавать приведенные выше величины. Эти заданные величины применяются Обработкой техники.

В области настройки содержатся следующие рубрики:

Рубрика | Элемент | Значение
Направление каретки | Контрольная кнопка | Активировать рубрику.
 | Поле опций << | Выбрать направление каретки справа налево.
 | Поле опций >> | Выбрать направление каретки слева направо.
 | Поле опций ? Неопределено | Выбрать неопределенное направление каретки. Оно определяется Обработкой техники.
Напр.каретки по числу систем в вязаных рядах | Контрольная кнопка | Активировать рубрику.
 | Поле опций Пуск | Выбрать направление каретки << или >> для первого выделенного ряда.
 | Поле списка Число систем | Выбрать число вязаных рядов (петельных рядов) с одинаковым направлением каретки. При этом считаются только петельные ряды. Холостые ряды, ряды переноса, ряды сброса и кулирные ряды пропускаются и не получают направления каретки.
Система | Контрольная кнопка | Активировать рубрику.
 | Поля опций S1 - S6 | Выбрать систему, которая применяется для выделенного технического ряда. Указание: Если Вы указали систему, которой нет у выбранной для узора машины, то при Обработке техники появляется сообщение об ошибке.
 | Поле опций S? | Выбрать неопределенную систему, которая будет определена Обработкой техники.
 | Поле опций S0 | Это указание системы может быть присвоено только пустым рядам.
Задание хода | Контрольная кнопка | Активировать рубрику.
 | Поле опций = тот же ход | Запись присваивается техническому ряду, который должен работать на одном ходу с предыдущим техническим рядом. Вследствие этого может потребоваться, чтобы Обработка техники добавила один холостой ряд.
 | Поле опций # новый ход | Эту запись присваивается следующим друг за другом техническим рядам с одинаковым направлением каретки, если они должны работаться в разных ходах. При этом, перед техническим рядом с этим указанием добавляется холостой ход.
 | Поле опций без задания | Существующее заданное значение снова удаляется.

Результат этих заданий может быть активирован также в Линейке рядов Технического вида с помощью функции Направление каретки в контекстном меню.

Дальнейшая информация

  • Линейка рядов


Регистрационная карта Оттяжка

 &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1043;&#1088;&#1077;&#1073;&#1077;&#1085;&#1082;&#1072;

Регистрационная карта Оттяжка

Общую информацию по данным техническим рядов см. в вводной главе Данные технических рядов (диалог).

Столбцы в окне индикации регистрационной карты:

Столбец | Показ | Значение
Ряд |  | Нумерация технических рядов
Оттяжка W0 | W0 | Оттяжка выключена, нет импульса оттяжки для этого ряда
 | W0n | Оттяжка выключена, импульс оттяжки n (n= от 1 до 15)
Главная оттяжка | =W= | Открыть валы главной оттяжки.
 | =C= | Закрыть валы главной оттяжки.
 | =W= + =C= | Открыть валы главной оттяжки и снова закрыть. Указание: Эта запись применяется при k&w в сочетании с холостым ходом. Благодаря этому при соединении деталей стана с трикотажного изделия снимается натяжение.
 | - | Неопределенная главная оттяжка. У этих рядов команда для главной оттяжки не записывается из данных технических рядов в программу вязания (Sintral).
Вспомогательная оттяжка | W+0 | Открыть вспомогательную оттяжку.
 | W+1 | Закрыть вспомогательную оттяжку.
 | - | Неопределенная вспомогательная оттяжка. При этих рядах команда для вспомогательной оттяжки из данных технических рядов в программу вязания (Синтрал) не записывается.
Датчик полотна | WS1 | Датчик полотна включен.
 | WS0 | Датчик полотна выключен.
 | - | Неопределенный датчик полотна. У этих рядов команда для датчика полотна из данных технических рядов в программу вязания (Sintral) не записывается.

В области настройки для оттяжки Вы можете задать выше приведенные величины. Эти задания копируются Обработкой техники. Вы можете добавить эти величины и после Обработки техники.

В области настройки содержатся следующие рубрики:

Рубрика | Элемент | Значение
Оттяжка W0 | Контрольная кнопка | Активировать рубрику.
 | Контрольная кнопка W0 | Установить оттяжку из
 | поля списков Импульс | Установить значения от 1 до 15.
Главная оттяжка | Контрольная кнопка | Активировать рубрику.
 | Поля опций | Выбрать из опций =W= Откр., =C= Закр., =W= + =C= Откр.+Закр. и Неопределена.
Вспомогательная оттяжка | Контрольная кнопка | Активировать рубрику.
 | Поля опций | Выбрать из опций W+0 Откр., W+1 Закр. и - Неопределена.
Датчик полотна | Контрольная кнопка | Активировать рубрику.
 | Поля опций | Выбрать из опций WS1 Вкл., WS0 Выкл. и - Неопределена.

Производится проверка, возможны ли команды на машине выбранной для узора. Они записываются в программу вязания (Sintral). Если машина эти команды не знает, то они игнорируются.
Чтобы эти величины были применены в программе вязания (Синтрал), для этого ряда при параметрах узора не должны приписываться индексы WMF.

Дальнейшая информация

  • Таблица оттяжки


Регистрационная карта Гребенка

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1090;&#1090;&#1103;&#1078;&#1082;&#1072; &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; STIXX

Регистрационная карта Гребенка

Общую информацию по данным техническим рядов см. в вводной главе Данные технических рядов (диалог).

Столбцы в окне индикации регистрационной карты:

Столбец | Показ | Значение
Ряд | № | Нумерация технических рядов
Операция | =-= | Гребенка перемещается в положение ожидания под игольницей.
 | =^= | Гребенка перемещается для прокладывания нити вверх, в самую верхнюю позицию.
 | =!= | Гребенка перемещается для прокладывания нити вверх, в самую верхнюю позицию. Следующая за этим передача изделия с гребенки для переноса выполняется однако на 20 мм ниже позиции используемой в команде =^=. Указание: Эта опция не поддерживается машинами с CPU ST811.
 | =H= | Крючки гребенки можно открыть, до того как они автоматически откроются при достижении главной оттяжки.
 | ? | У этих рядов операция гребенки из данных технических рядов в программу (Sintral) не записывается.

В области настройки для гребенки Вы можете задать выше приведенные операции. Эти задания копируются Обработкой техники. Вы можете добавить эти величины и после Обработки техники.

В рубрике Операция гребенки в области настроек есть следующие поля опций:

Поле опций | Значение
=-= Положение ожидания | Гребенка перемещается в положение ожидания под игольницей.
=^= Сверху | Гребенка перемещается для прокладывания нити вверх, в самую верхнюю позицию.
=!= Сверху-20мм | Гребенка перемещается для прокладывания нити вверх, в самую верхнюю позицию. Следующая за этим передача изделия с гребенки для переноса выполняется однако на 20 мм ниже позиции, используемой в команде =^=. Указание: Эта опция не поддерживается машинами с CPU ST811.
=H= Открывание крючков гребенки | Крючки гребенки можно открыть, до того как они автоматически откроются при достижении главной оттяжки.
? Неопределено | У этих рядов операция гребенки из данных технических рядов в программу (Sintral) не записывается.

Производится проверка, возможны ли команды на машине выбранной для узора. Они записываются в программу вязания (Sintral). Если машина эти команды не знает, то они игнорируются.


Регистрационная карта STIXX

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1043;&#1088;&#1077;&#1073;&#1077;&#1085;&#1082;&#1072; &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; MS/&#1055;&#1045;&#1063;&#1040;&#1058;&#1068;

Регистрационная карта STIXX

В данной регистрационной карте Вы можете задать различные режимы для Stixx. Это возможно только у узора, у модуля это невозможно.

Общую информацию по данным техническим рядов см. в вводной главе Данные технических рядов (диалог).

Столбцы в окне индикации регистрационной карты:

Столбец | Показ | Значение
Ряд |  | Нумерация технических рядов
Режим |  | Режим STIXX для этого ряда.
 | 0 | Выключить все режимы.
 | 1 | Откорректировать основные условия. Заданное значение из программы вязания сравнивается с определенным во время работы действительным значением и кулирные клинья при необходимости корректируются. Для этого в диалоге STIXX: Конфигурация измерительных колес в рубрике Измерительные колеса слева/справа примененные нитеводители должны быть присвоены измерительным колесам.
 | 2 | Юстировать кулирные клинья. Если Вы смонтировали новые кулирные клинья или новый шаговый двигатель, то Вы должны кулирные клинья юстировать вновь.
 | 3 | Установить длину петли. Перед производством Вы можете изготовить пробное изделие. При этом у всех указанных в диалоге STIXX: Конфигурация измерительных колес нитеводителей определяется длина петли и сравнивается с величиной в диалоге STIXX: Конфигурация измерительных колес в рубрике Установить длину петли. При потребности определяется и сохраняется значение коррекции. Сам процесс вязания осуществляется без регулирования с помощью прибора STIXX. Так как рабочие условия во время производства изменяются, необходимо время от времени повторять процесс подстройки. На машине должен иметься Autosintral.
 | 4 | Только измерение, регулирования нет. Измеренные значения показываются на дисплее машины, но регулирования кулирных клиньев не происходит.
 | 5 | С помощью найденых величин можно создать оригинальную деталь (шаблон). Найденные данные применяются в качестве заданной величины для всех следующих изделий.
 | 6 | Найденные данные оригинальной детили (Master) из STIXX 5 применить для всех следующих изделий. При необходимости производится коррекция.
 | 7 | -
 | - | Для этого хода каретки выключить регулирование.

В области настройки есть рубрика Режим STIXX:

Элемент | Значение
Поле списка | Выбрать режимы STIXX, которые заносятся в программу вязания (Sintral).

Актуальный режим STIXX отображается на машине справа внизу в главном меню, если прибор STIXX установлен и зарегистрирован на машине.
Для поднобной информации по STIXX читайте одноименное руководство.

Дальнейшая информация

  • STIXX: Конфигурация измерительных колес


Регистрационная карта MS/ПЕЧАТЬ

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; STIXX &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080;

Регистрационная карта MS/ПЕЧАТЬ

Общую информацию по данным техническим рядов см. в вводной главе Данные технических рядов (диалог).

Данные, имеющиеся в окне индикации, применяются в программе вязания (Sintral) при ее составлении. При наличии нескольких вязальных рядов в одном ходе данные должны быть присвоены первому вязальному ряду.

Столбцы в окне индикации регистрационной карты:

Столбец | Показ | Значение
Ряд |  | Нумерация технических рядов
Инструкция PRINT [язык] |  | Текст, который выводится на дисплей машины при выполнении этого ряда. Рекомендация: Если Вы щелкните правой клавишей мыши на головной строке, откроется диалог Установка языка Команда PRINT, в котором Вы можете установить язык.
SINTRAL | X | В этом ряду имеется команда Sintral.
Машина Стоп | - | Записать команду Машина Стоп в программу вязания (Синтрал).
 | 0 | Записать команду MS в программу вязания (Синтрал). Машина останавливается после левого реверса и остается в этом положении.
 | 0,1 - 4,0 | Команда Машина Стоп на реверсе на n секунд.

В области настройки содержатся следующие рубрики:

Рубрика | Элемент | Значение
PRINT | Контрольная кнопка | Активировать рубрику.
 | Поле ввода Команда | Ввести команду. Указание: Команду PRINT можно ввести для каждого ряда на нескольких языках.
 | Поле списка Язык | Выбрать язык, для которого Вы хотите ввести команду.
 | Поле ввода Команда SINTRAL | Вы можете вводить Команду SINTRAL для каждого ряда. Рекомендация: При вводе данных с большим количеством знаков Вы можете создать начало новой строки Sintral с помощью команды <LF>. Пример: <LF> #99=1 <LF> #98=2 <LF> #97=1 В Синтрале каждое показание счетчика появляется в отдельной строке.
Машина Стоп | Контрольная кнопка | Активировать рубрику.
 | Поле списка Секунды | Выбрать продолжительность останова машины (в секундах).

Все команды SINTRAL Вы можете вводить в поле ввода Команда SINTRAL.
Примеры для поля ввода команды SINTRAL:
CL=n: Очистительный ход (n число ходов до следующего хода чистки)
AS=0/1: Отсасывающее устройство выключить/включить

Дальнейшая информация

  • Установка языка Команда PRINT


Регистрационная карта Области

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; MS/&#1055;&#1045;&#1063;&#1040;&#1058;&#1068; &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

Регистрационная карта Области

Общую информацию по данным техническим рядов см. в вводной главе Данные технических рядов (диалог).

При этом речь идет о настройках для Обработки техники. Результат виден после Обработки техники.
В модулях доступна только Сортировка технических рядов.

При операции Выполнить перенос окружения обращайте внимание на то, что переносятся только петли модулей, при свойствах которых контрольная кнопка Перенос окружения разрешен включена.
Контрольная кнопка находится в регистрационной карте Техника в диалоговом окне Свойства: <имя модуля>.

Столбцы в окне индикации регистрационной карты:

Столбец | Показ | Значение
Ряд |  | Нумерация технических рядов
Перенести окружение | -- | Не переносить.
 |  | Перенос назад.
 |  | Перенос вперед.
со ступени сдвига | 1 - 10 | Количество игл (путь переноса), с которого переносится окружение.
2-сист. Перенос | -- | Не переносить на 2 системах.
 | 0 - 9 | На 2 системах перенос выполняется с показанным расстоянием.
Сброс+Перенос | -- | Не объединять сброс и перенос.
 | v | Объединить сброс и перенос в один ряд.
Не пересортировывать технические ряды | -- | Технические ряды могут пересортировываться обработкой техники.
 | v | Технические ряды не могут пересортировываться обработкой техники

В области настройки содержатся следующие рубрики:

Рубрика | Элемент | Значение
Перенести окружение | Контрольная кнопка | Активировать рубрику.
 | Поле опций | При включенном поле опций окружение переносится на переднюю игольницу.
 | Поле опций | При включенном поле опций окружение переносится на заднюю игольницу.
 | Поле ввода Со сдвига | Выбрать значение сдвига, начиная с которого будет выполняться перенос окружения. Указание: Поле списка доступно только, если поле опций для переноса окружения включено.
 | Поле опций Выкл. | Выключить Перенос окружения.
 | Поле опций Настройки из конфигурации | Применить настройку из конфигурации.
k&w Перенос окружения | Контрольная кнопка | Активировать рубрику.
 | Поле опций Разделить детали стана | Перенести окружение на переднюю игольницу.
 | Поле опций Собрать положения | Перенести окружение на заднюю игольницу.
 | Поле ввода Со сдвига | Выбрать значение сдвига, начиная с которого будет выполняться перенос окружения.
 | Поле опций Выкл. | выключить Перенести k&w окружение.
 | Поле опций Настройки из конфигурации | Применить настройку из конфигурации.
2-сист. Перенос | Контрольная кнопка | Активировать рубрику.
 | Поле опций | Разделить на два ряда находящиеся в одном ряду процессы переноса с учетом максимального расстояния, указанного в поле списков.
 | Поле списка Макс. | Такое количество пустых игл может находиться между двумя расположенными рядом друг с другом процессами переноса, чтобы последние можно было разделитьь на 2 ряда.
 | Поле опций Выкл. | 2-сист. Перенос выключить.
 | Поле опций Настройки из конфигурации | Применить настройку из конфигурации.
Сброс + Перенос | Контрольная кнопка | Активировать рубрику. Указание: Операции переноса и сброса не должны накладываться одна на другую и должны иметь одинаковый сдвиг.
 | Поле опций | Объединить в один ряд следующий друг за другом сброс и перенос. Операции переноса и сброса не должны при этом накладываться одна на другую и должны иметь одинаковый сдвиг.
 | Поле опций Выкл. | Выключить Сброс + Перенос.
 | Поле опций Настройки из конфигурации | Применить настройку из конфигурации.
k&w Разделить переносимые детали стана | Контрольная кнопка | Активировать рубрику.
 | Поле опций Выполнить перенос (1) с открытыми деталями стана | Сначала выполняется перенос последней связанной детали стана.
 | Поле опций Выполнить перенос (2) с перекрывающимися деталями стана | Перенос последней связанной детали стана выполняется в последнюю очередь.
 | Поле опций Выкл. | Выключить Разделить переносимые детали стана.
 | Поле опций Настройки из конфигурации | Применить настройку из конфигурации.
Сортировка технических рядов | Контрольная кнопка | Активировать рубрику.
 | Контрольная кнопка пересортировку не делать | Если эта контрольная кнопка включена, то Последовательность вязания, если таковая имеется, и функция Объединить нитеводители становятся недействительными для этой области Поэтому контрольная кнопка не пересортировывать имеет высший приоритет перед Последовательностью вязания и контрольной кнопкой Объединить нитеводители в диалоге Конфигурация.


Регистрационная карта Последовательность вязания

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1042;&#1099;&#1079;&#1086;&#1074;&#1099; &#1092;&#1091;&#1085;&#1082;&#1094;&#1080;&#1080;

Регистрационная карта Последовательность вязания

Общую информацию по данным техническим рядов см. в вводной главе Данные технических рядов (диалог).

Столбцы в окне индикации регистрационной карты:

Столбец | Значение
Ряд | Нумерация технических рядов
Последовательность вязания | В левой половине столбца изображены цвета полей нитеводителей в соответствии с последовательностью вязания для хода справа налево, а в правой половине - для хода слева направо.

В области настроек можно установить или удалить последовательность вязания.
В рубрике Правило для применения последовательностей вязания содержатся поля опций Применить только измененные последовательности вязания и Применить все последовательности вязания.

Кнопкой Удалить удаляются все модифицированные вручную последовательности вязания выделенных рядов узора.

Если выделен только один (из нескольких) технических рядов узорного ряда, то весь узорный ряд сбрасывается.

Столбцы в окне настроек регистрационной карты:

Столбец | Значение
<< | Последовательность вязания для направления каретки справа налево
>> | Последовательность вязания для направления каретки слева направо

Пример для последовательности вязания

Отдельные цветовые поля разделяются выключателем. При щелчке по выключателю активируется или деактивируется разделение систем.
Черный выключатель показывает разделение систем. Каждый цвет работает в своей системе.
Если выключатель имеет серый цвет, значит разделение систем деактивировано. Цветовые поля, между которыми разделение систем было удалено, работают в этом случае вместе в одной системе (если возможно).
Чередование цветовых полей с помощью Drag & Drop в пределах одного и того же направления каретки можно поменять. Для этого Вы должны щелкнуть на желаемом цветовом поле и при нажатой клавише мыши оттащить его на позицию, в которой оно должно вставляться. Как только Вы отпустите клавишу мыши, последовательность цветов изменится.
С помощью двойного щелчка на цвете можно выбрать соответственное поле пряжи в диалоге Присвоение полей пряжи и выделить в Виде поля пряжи.

В пределах области с Последовательностью вязания при включенной контрольной кнопке не пересортировывать на регистрационной карте Области этого диалога последовательность вязания для этой области недействительна.
Поэтому контрольная кнопка не пересортировывать имеет высший приоритет перед Последовательностью вязания и контрольной кнопкой Объединить нитеводители в диалоге Конфигурация.

Заданная последовательность вязания не учитывается в следующих случаях:

  • В жаккардах
  • Если в пределах накладывающихся полей пряжи находятся игольные операции переноса, кулирования или сброса.
  • Если в области с последовательностью вязания включена контрольная кнопка не пересортировывать.

Если Вы при жаккарде хотите изменить последовательность вязания, то Вы должны сначала преобразовать его в игльные операции. В результате в этой области связывание больше не может вноситься автоматически обработкой техники. Поэтому их следует присвоить в диалоге Присвоение полей пряжи соответствующим полям пряжи с помощью кнопки Связывание [image] или [image] .


Регистрационная карта Вызовы функции

 &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074;

Регистрационная карта Вызовы функции

Общую информацию по данным техническим рядов см. в вводной главе Данные технических рядов (диалог).

Столбцы в окне индикации регистрационной карты:

Столбец | Значение
Ряд | Нумерация технических рядов
Дополнительные команды | Имя дополнительных команд
Функция | Имя функции
Повтор | Количество повторов для функции

В области настроек рубрики Функция содержатся следующие элементы:

Элемент | Значение
Контрольная кнопка | Активировать рубрику.
Поле ввода Дополнительные команды | Ввести имя дополнительной команды.
Поле списка Функция | Выбрать функции Синтрала. Указание: Функции Sintral из Параметров узора с типом технических рядов предлагаются в качестве записи в поле списков. Посредством записи дальнейшие функции... появляетя диалог Открыть, через который можно загружать новые функции Синтрала. С помощью записи пустое поле можно удалить функцию технических рядов.
Поле ввода Повтор | Количество повторов для функции Синтрала.
Поля опций Выполнить | Вставить дополнительную команду и/или функцию Синтрала перед ходом или после хода технического ряда.


Установка языка

 &#1044;&#1072;&#1085;&#1085;&#1099;&#1077; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1093; &#1088;&#1103;&#1076;&#1086;&#1074; &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1082;&#1072; &#1103;&#1079;&#1099;&#1082;&#1072; &#1050;&#1086;&#1084;&#1072;&#1085;&#1076;&#1072; PRINT

Установка языка

Можно выбрать различные языки, на которых будет показываться имя записи.

Выбрать язык для имени записи в таблицу:

Язык изменяется только для открытой в данный момент таблицы.

  1. Щелкнуть правой клавишей мыши на заголовке столбца Имя.
    ->Появляется диалог Установка языка.
  2. Щелкнуть на символе [image] в диалоге левой клавишей мыши.
    -> Откроется поле списков и на экране покажутся предоставляемые в распоряжение языки.
  3. Щелкнуть левой клавишей мыши на нужном языке.
  4. Щелкнуть по кнопке OK.

Диалог закрывается и имена показываются в таблице на выбранном языке.

Если имена на выбранном языке еще не вписаны, то их можно теперь присвоить.

Дальнейшая информация

  • Имя


Установка языка Команда PRINT

 &#1047;&#1072;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1079;&#1072;&#1087;&#1080;&#1089;&#1100; &#1074; &#1090;&#1072;&#1073;&#1083;&#1080;&#1094;&#1077;

Установка языка Команда PRINT

Вы можете выбрать различные языки, на которых показывается команда PRINT.

Выбрать язык для команды PRINT:

  1. Щелкнуть правой клавишей мыши на заголовке столбца Команда PRINT.
    -> Появляется диалог Настройка языка Команда PRINT.
  2. Щелкнуть на символе [image] в диалоге левой клавишей мыши.
    -> Откроется поле списков и на экране покажутся предоставляемые в распоряжение языки.
  3. Щелкнуть левой клавишей мыши на желаемом языке.
  4. Щелкнуть по кнопке OK.

Диалог закрывается и имена показываются в окне индикации на выбранном языке.

Если имена на выбранном языке еще не вписаны, то их можно теперь присвоить.


Заменить запись в таблице

 &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1082;&#1072; &#1103;&#1079;&#1099;&#1082;&#1072; &#1050;&#1086;&#1084;&#1072;&#1085;&#1076;&#1072; PRINT &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1076;&#1083;&#1080;&#1085;&#1091; &#1087;&#1077;&#1090;&#1083;&#1080;

Заменить запись в таблице

Этот диалог появляется при следующей процедуре
два узора или более открыты и с помощью функций Копировать и Вставить из контекстного меню запись из таблицы параметров узора должна копироваться в таблицу другого узора. Но в этой таблице уже есть запись с тем же самым идентификационным номером.
Диалог содержит вопрос Будет ли перезаписываться запись х?
Для ответа имеются следующие кнопки:

Кнопки | Функция
Да | Перезаписать запись.
Нет | Не перезаписывать показанную запись. Указание: Если имеются еще записи для перезаписывания, то появляется запрос для следующей записи.
Новая запись | Не перезаписывать запись. Снабдить новую запись новым идентификационным номером.
Перезаписать все | Перезаписать показываемую запись и все другие совпадающие записи.
Отменить | Отменить процесс.
Все новое | Создать показываемую запись и все остальные совпадающие записи как новые записи с соответствующими новыми идентификационными номерами.

Все окна диалога закрываются.

Дальнейшая информация

  • Копировать

  • Вставить

  • Таблицы параметров узораn


Установить длину петли

 &#1047;&#1072;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1079;&#1072;&#1087;&#1080;&#1089;&#1100; &#1074; &#1090;&#1072;&#1073;&#1083;&#1080;&#1094;&#1077;

Установить длину петли

С помощью этого диалога присваиваются значения длины петли выделенной области в узоре или цвету пряжи жаккарда.

Для получения более подробной информации о присвоении длины петель см. описание функции Длина петель и описание рубрики Последовательность цветов и длина петли диалога Жаккарды.

Диалог вызывается символом [image] в панели инструментов Изображения узора. Для этого должна быть включена контрольная кнопка Диалог выбора для оттяжки, длины петли и скорости каретки в регистрационной карте Технический вид диалога Настройки программы. При активировании диалога одновременно над каждым вязальным рядом и под ним активируется линейка индикации, в которой виден цвет присвоенной записи.
Диалог можно также вызвать в рубрике Последовательность цветов и длина петли диалога Жаккарды щелчком мыши на поле опций определено пользователем в рубрике Длина петли. При этом линейки просмотра не активизируются.
В окне диалога показываются все записи из Таблицы длин петель с параметрами Цвет, Индекс-NP, Имя, Величина NP и Величина в мм. Записи при потребности могут быть изменены в таблице длин петель.

Параметры | Значение
Цвет | Этот цвет при присвоении записи воспринимается в узор или в диалог Жаккарды.
Индекс NP | Индекс NP записи
Имя | Имя записи
NP | Величина NP записи
мм | мм-величина записи

Кнопки в диалоге

Кнопки | Функция
Применить | Присвоить выбранную запись для длины петель выделенной области в узоре. Указание: Кнопка активна только в случае, если область в узоре и запись в диалоге выделены.
Закончить | Закрыть диалог .
Обработать величины... | Показать Таблицу длин петель.

Дальнейшая информация

  • Изображения узора

  • Последовательность цветов и длина петли

  • Программные настройки (диалог)

  • Таблицы


Рамка

 &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1076;&#1083;&#1080;&#1085;&#1091; &#1087;&#1077;&#1090;&#1083;&#1080;

Рамка

В этом диалоге Вы можете создать цветную рамку вокруг выделения. Диалог вы можете вызвать с помощью функции Рамка в меню Выделения.

Включите контрольную кнопку симметрично, после того как Вы задали величинуе ширины рамки, и таким образом величина будет применена во все поля ввода из поля Сверху . Если величина не указана, все величины в других полях будут удалены.

И после открытия диалога Рамка Вы можете изменять цвет пряжи выделенной области.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Контрольная кнопка симметрично | При включенной контрольной кнопке можно ввести в полях ввода только одно значение. Оно будет автоматически применено во всех других полях ввода.
Контрольная кнопка С диагональными угловыми точками | При включенной контрольной кнопке рамка изображается также и в угловых точках выделения.
Контрольная кнопка Выделить рамку | При включенной контрольной кнопке исходное выделение заменяется обрамлением.
Поля ввода Сверху, Снизу, Слева, Справа | Ввести ширину рамки.

Кнопки в диалоге

Кнопки | Функция
OK | Создать рамку с заданной шириной. Диалог закрывается.
Отменить | Закрыть диалог закрывается без создания рамки.
Применить | Создать рамку с заданной шириной. Диалог остается открытым.


Установить оттяжку

С помощью этого диалога Вы можете присвоить значения оттяжки выделенной области в трикотаже.
Диалог Вы вызываете символом [image] в панели инструментов Изображения узора,если в диалоге Программные настройки В регистрационной карте Технический вид включена контрольная кнопка Диалог выбора для оттяжки, длины петли и скорости каретки.

В окне диалога показываются все записи из Таблицы оттяжки с параметрами Цвет, Индекс WMF, Имя, Величина оттяжки и Скорость вспомогательной оттяжки. Записи при потребности могут быть изменены в таблице оттяжки.
При активировании диалога одновременно поверх каждого вязаного ряда активируется линейка индикации, в которой появляется цвет присвоенный записи.

Столбец | Значение
Цвет | Этот цвет при присвоении записи вписывается в линейку индикации.
WMF | Индикация WMF индекса, присвоенного соответствующей записи.
Имя | Показ имени, присвоенного соответствующей записи.
WM | Величина усилия главной оттяжки соответствующей записи.
W+ | Скорость вспомогательной оттяжки соответствующей записи.

Кнопки в диалоге

Кнопки | Функция
Применить | Присвоить выбранную в диалоге запись для оттяжки выделенной области в узоре. Указание: Кнопка становится активной только в случае, если область в узоре выделена.
Закончить | Закрыть диалог . Линейки индикации остаются видимыми.
Обработать величины... | Показать Таблицу оттяжки.

Дальнейшая информация

  • Изображения узора

  • Программные настройки (диалог)

  • Таблица оттяжки

  • Таблицы


Раппорты

 &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1089;&#1082;&#1086;&#1088;&#1086;&#1089;&#1090;&#1100; &#1082;&#1072;&#1088;&#1077;&#1090;&#1082;&#1080;

Раппорты

С помощью этого диалога Вы можете присваивать узору раппорты рядов и ширины. Настройки воспринимаются в диалог Раппорты. В описании столбцов этой таблицы Вы найдете также более детальное объяснение отдельных элементов.

Элементы | Значение | Столбец в таблице
Поле ввода Имя | Ввод имени рапорта. При новом раппорте автоматически предлагается имя Новый раппорт. | Описание
Поле списка RS | Для рапорта рядов выбрать переключатель рапорта(RS 1 до RS 19) или счетчик (#1 до #99). С помощью знака в списке ? автоматически приписывается самый нижний свободный переключатель рапорта. Другие варианты выбора: Класс =^= Прямо | RS
Рубрика Раппорт | Выбрать тип раппорта Ряд или Столбец. Указание: При использовании рапортов ширины создается таблица размеров в программе вязания (Sintral). Для нее в Конфигурации рубрики Таблица размеров можно задать переключатель раппортов/счетчик. В узорах для машин с гребенкой раппорты ширины могут использоваться только в том случае, если гребенная нить зарабатывается не модулями, а с помощью Функции Sintral. | Тип
Рубрика Количество повторений | В поле ввода Стандарт указывается, сколько раз раппорт должен повторяться. По умолчанию задается величина 1. На Поле Стандарт влияют изменения в поле списков Свойства, и наоборот. В рапорте рядов в поле списков Свойства появляется запись Раппорт. Для раппортов по ширине появляется запись Повторяемая часть. Только в этих двух записях можно редактировать значение в поле Стандарт . При этих записях величины в полях Мин. и Макс. не имеют значения. При выборе другой записи в поле Стандарт появляются отрицательные значения. Их нельзя редактировать. При таких записях раппорты имеют другие свойства. В полях ввода Мин и Макс можно задать диапазон величин. По умолчанию записываются значения 0 и 20. | Мин, Макс, Стандарт
Свойства | Выбрать переключатель. Соответствующее значение устанавливается в поле ввода Стандарт. | Свойства

Кнопки в диалоге

Кнопки | Функция
Применить | Настройки в диалоге применить в диалоге Раппорты.
Закончить | Закрыть диалог .
Раппорты>> | Показать диалог Раппорты.

Присвоить узору раппорт:

Технический вид должен быть активен.

  1. Выделить в узоре ряды, которым будет присваиваться раппорт.
  2. Вызвать функцию Раппорт в меню Техника вязания.
    ->Появляется диалог Раппорты.

    В Трикотажном виде этой функции нет. Но диалог можно открыть комбинацией клавиш Ctrl + R.

  3. Ввести Имя для раппорта.
    - или -
    Оставить заданное имя.
  4. Выбрать свойства раппорта в поле списка Свойства.
    - или -
    Применить заданные свойства.
  5. Ввести величины для Мин, Макс и Стандарт
    - или -
    Оставить заданные значения.
  6. Щелкнуть на кнопке Применить.
    --> Введенные данные передаются в одноименные столбцы таблицы Поля ввода в диалоге становятся серыми. Теперь здесь больше нельзя производить изменения.
    Цвет записи показывается также в Линейке рядов или Линейке столбцов технического вида.
  7. Щелкнуть по кнопке Закончить.

    Диалог закрывается.


Установить скорость каретки

С помощью этого диалога значения скорости каретки присваиваются выделенной области в трикотаже.
Диалог Вы вызываете символом [image] в панели инструментов Изображения узора,если в диалоге Программные настройки В регистрационной карте Технический вид включена контрольная кнопка Диалог выбора для оттяжки, длины петли и скорости каретки.

В окне диалога показываются все записи из Таблицы скоростей каретки с параметрами Цвет, MSEC - индекс, Имя и м/с. При потребности записи могут быть изменены в Таблице скоростей каретки.
При активировании диалога одновременно поверх каждого вязаного ряда активируется линейка индикации, в которой виден цвет присвоенный записи.

Столбец | Значение
Цвет | Этот цвет при присвоении записи вписывается в линейку индикации.
MSEC | Показ индекса MSEC, присвоенного соответствующей записи
Имя | Показ имени, присвоенного соответствующей записи
м/сек | Показ на экране величины скорости каретки соответствующей записи.

Кнопки в диалоге

Кнопки | Функция
Применить | Присвоить выбранную в диалоге запись для скорости каретки выделенной области в узоре. Указание: Кнопка становится активной только в случае, если область в узоре выделена.
Закончить | Закрыть диалог . Линейки индикации остаются видимыми.
Обработать величины... | Показать Таблицу скорости каретки.

I. Присвоить запись скорости каретки с помощью диалога Установить скорость каретки :

  • Технический вид активен.
  • В диалоге Настройки программы в регистрационной карте Технический вид включена контрольная кнопка Диалог выбора для оттяжки, длины петли и скорости каретки.

  1. Выделить ряды, которым присваивается запись для скорости каретки.
  2. щелкнуть на символе [image] в панели инструментов Изображения узора.
    - или -
    нажать комбинацию клавиш Ctrl + Alt + V.

    Поверх каждого вязаного ряда активируется линейка индикации, в которой виден цвет, представляющий запись скорости каретки.
    Появляется диалог Установить скорость каретки.

    В пределах диалога с помощью кнопки Применить запись, выделенную в диалоге, можно присвоить выделенной области в узоре. Диалог остается открытым, чтобы можно было присвоить следующие записи.

    II. Закрыть диалог Установить скорость каретки:

    щелкнуть на символе [image] в панели инструментов Изображения узора.
    -> Диалог закрывается. Линейки индикации для скорости каретки исчезают.
    - или -
    Щелкнуть по кнопке Закончить.
    -> Диалог закрывается. Линейки индикации остаются видимыми.

    Для деактивации линеек индикации щелкнуть по символу [image] в панели инструментов Изображения узора.

Присвоенный MSEC - индекс и величина скорости каретки видны также в Строке статуса, если курсор находится над линейкой индикации для скорости каретки.
Если диалог и Таблица скоростей каретки одновременно открыты, то при выборе записи в диалоге эта запись одновременно выделяется и в Таблице скоростей каретки. Благодаря этому Вы можете сразу видеть, какие еще значения содержатся в этой записи.

Дальнейшая информация

  • Изображения узора

  • Программные настройки (диалог)

  • Таблица скоростей каретки

  • Таблицы


Загрузка нитеводителей

 &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1089;&#1082;&#1086;&#1088;&#1086;&#1089;&#1090;&#1100; &#1082;&#1072;&#1088;&#1077;&#1090;&#1082;&#1080; STIXX &#1050;&#1086;&#1085;&#1092;&#1080;&#1075;&#1091;&#1088;&#1072;&#1094;&#1080;&#1103; &#1080;&#1079;&#1084;&#1077;&#1088;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1099;&#1093; &#1082;&#1086;&#1083;&#1077;&#1089;

Загрузка нитеводителей

Для каждой машины в базе данных машин существуют заданные значения для расстояния нитеводителей до кромки трикотажа и для распределения нитеводителей для начала.
Эти предварительно заданные значения для нового узора переписываются в Атрибуты машины Параметров узора и оттуда заносятся в диалог Присвоение полей пряжи, рубрика Распределение нитеводителей.

Записываются только те нитеводители, пряжа которых содержится в Окне показа диалога Присвоение поля пряжи.

Эти задания для нитеводителей можно увидеть и изменить в диалоге Распределение нитеводителей.

Нитеводители изображаются в виде символов. В символе обозначается тип нитеводителя и вид пряжи для начала резинки.

Символ | Тип нитеводителя или вид пряжи
 | Неопределен
 | Нормальный
 | Интарсия
 | Платировка
 | Разделительная нить
 | Резиновая нить
 | Защитная нить
 | Гребеночная нить
 | Нить ластика

Диалог состоит из рубрик:

Рубрика | Запись | Значение
Новый |  | Магазин нитеводителей для новых нитеводителей.
Настройки | Расстояние для Fully Fashion | Поле ввода для дополнительного расстояния нитеводителя при вязании по контуру. Диапазон величин (в иглах) лежит от 0 до 20. Величина применяется в диалоге Присвоение полей пряжи, поле ввода YDF.
Свойства свойства |  | Свойства нитеводителя показываются, если курсор находится на нитеводителе. Для того, чтобы изменить свойства, нитеводитель нужно выделить с помощью щелчка. Выделенный нитеводитель распознается по красному обрамлению.
 | Тип нитеводителя | Поле списков для выбора типа нитеводителя Неопределен, Нормальный, Интарсийный или Платировочный.
 | Номер пряжи | Поле ввода для номера пряжи (цвета) нитеводителя.
 | Вид пряжи | Поле списков для выбора обозначения пряжи (имени) для нитеводителя. Между номером пряжи и видом пряжи имеется следующее четкое соответствие: #201= Нить ластика 1 #202=Нить ластика 2 #203= Нить ластика 3 #204= Нить ластика 4 #205= Защитная нить 1 #206= Защитная нить 2 #207= Разделительная нить #208= Нить гребенки #209= Эластичная нить Другому номеру пряжи присваивается вид пряжи Неизвестен.
 | Контрольная кнопка Fully Fashion | При включенной контрольной кнопке нитеводители переходят в основную настройку при вязании по контуру. Нитеводитель с этой настройкой перемещается в позицию левой кромки (Счетчик #L) или правой кромки (Счетчик #R).
Задания |  | Графическое изображение линеек нитеводителей с 1 по 8 с имеющимися позициями останова слева и справа.
 | Расстояние слева и справа | Поле ввода для расстояния нитеводителя от левого или правого края изделия. Диапазон величин (в 1/16 дюйма) лежит от 0 до 160. Изменения обусловливают в графике сдвиг позиций останова на линейке. Величины применяются в диалоге Присвоение полей пряжи, поля ввода YD.

Нитеводители можно перетащить на позицию с помощью Drag & Drop. Существуют следующие возможности:

  • из рубрики Новый на линейку нитеводителя
  • в пределах линейки нитеводителя на другую строну
  • с линейки нитеводителя на другую линейку
  • с линейки нитеводителя на позицию Исходное положение неопределено
  • с линейки нитеводителя или с позиции Исходное положение неопределено в корзину (пустая область в диалоге)

Форма курсора Drag & Drop | Значение
 | Разрешенная позиция на линейке нитеводителя. При отпускании нитеводитель автоматически устанавливается на правильную позицию останова, начиная изнутри. Если на другой стороне уже имеются нитеводители, то нитеводители соответственно устанавливаются с учетом необходимой свободной позиции на противоположной стороне..
 | Неразрешенная позиция для отпускания нитеводителя
 | Курсор находится в рубрике Новый.
 | Позиция мусорной корзины. Вы можете удалить нитеводитель, отпуская левую клавиши мыши.

Позицию Исходное положение неопределено Вы можете применять, для того чтобы кратковременно запарковать нитеводитель за пределами линеек для пересортировки. Нитеводители на этой позиции не сохраняются.
Передвижение нитеводителя Вы можете прервать клавишей Esc. Нитеводитель устанавливается на свою старую позицию.

Если Вы немного переместите нитеводитель на направляющей линейке, то его свойства переносятся в рубрику Новый. Таким образом можно создать новый нитеводитель на линейке с уже имеющимися свойствами.

Кнопки в диалоге

Кнопки | Функция
OK | Воспринять изменения. Диалог закрывается.
Отменить | Игнорировать изменения и закрыть диалог.

I. Вывести на экран задания нитеводителй базы данных машин:

  1. Вызвать функцию Проводник машин в меню Вид.
    -> Запускается программа McExplorer и появится диалоговое окно Проводник машин.
  2. В регистрационной карте Собственные машины или Избранные открыть контекстное меню машины и вызвать функцию Свойства.
    -> Появляется диалог Свойства: Открывается <Имя машины (Собственная машина)>.
  3. Выбрать регистрационную карту Опции.
  4. Щелкнуть в рубрике Заданные значения нитеводителя по кнопке Без зажима/обрезки, С зажимом/обрезкой или knit and wear.

Открывается диалог Загрузка нитеводителей для выбранного режима работы. Задания показываются на экране и могут обрабатываться .

II. Показать задания нитеводителей узора:

Узор открыт.

  1. Вызвать функцию Параметры узора в меню Техника вязания.
    -> Открывается диалог MC-Attribute.
  2. Выбрать регистрационную карту Опции.
  3. Щелкнуть в рубрике Задания нитеводителей на кнопке Величины инициализации.

Открывается диалог Загрузка нитеводителей. Задания показываются на экране и могут обрабатываться .


STIXX Конфигурация измерительных колес

 KI / K&lt;I&gt;

STIXX Конфигурация измерительных колес

Диалог вызывается следующим образом:

  • Кнопка Конфигурация в регистрационной карте Опции в диалоге Атрибуты машины.
  • Кнопка Конфигурация в регистрационной карте Опции в диалоге Свойства: <имя машины> машины клиента.
  • Кнопка STIXX в диалоге Распределение полей пряжи.

Для каждой машины в банке данных машин клиента можно задать величины для STIXX в диалоге Свойства: <имя машины>. При составлении нового узора Вы можете в диалоге Распределение нитеводителей и/или Атрибуты машины открыть диалог STIXX и посмотреть эти величины и при необходимости изменить.

В рубрике Измерительные колеса слева или Измерительные колеса справа можно произвести следующие настройки:

С помощью щелчка на кнопках Измерительные колеса слева и Измерительные колеса справаВы можете переключаться между измерительными колесами слева и справа.

Рубрика | Элемент | Значение
Измерительное колесо |  | Номер 1-8 измерительных колес одной стороны
Нитеводители | Поле списка | Определить измерительное колесо, с которым работает нитеводитель. У тандем-машин дополнительно различают левую и правую каретки.
Дополнительная нить | Поле списка | На измерительное колесо можно пускать только 1 нить. Если у нитеводителя использованы 2 нити, то вторая нить подается на нитеводитель с противоположной стороны. Выбрать сторону подачи нити: <: Подача справа >: Подача слева -: Дополнительная нить не подается.
Качество пряжи | Поля ввода | Ввести в поля с желтым фоном качество пряжи: Первое поле: Количество использованных шпуль с пряжей Второе поле: Толщина пряжи шпуль Третье поле: Количество отдельных нитей на шпуле
 | Поля опций Номер/Текс | Выбрать единицу измерения для толщины пряжи применяемой пряжи.
Коррекция | Поле ввода +/-[%] | Ввести величину коррекции для отдельного измерительного колеса. Эти значения записываются в файл Setup в рубрику Конфигурация измерительных колес (STIXX). Из рубрики Измерительные колеса слева/справа, в данный момент записываются в файл Setup только значения с измерительного колеса справа. При этом воспринимаются также только величины с измерительного колеса, приписанный к которому нитеводитель имеется в узоре.

В рубрике Настроить длину петель можно производить следующие настройки:

Элемент | Значение
Поля опций Односторонний 0 - R Односторонний R-0 Двухсторонний 1x1 Двухсторонний 2x1 Двухсторонний 2x2 Двухсторонний R-R | Перед тем как начать производство, можно изготовить пробное изделие с рабочей пряжей. При этом определяется и, при необходимости, корректируется фактическая длина петли всех указанных в диалоге нитеводителей. Эти величины коррекции сохраняются. При двухстороннем трикотажном изделии выбрать настройку, которая наиболее соответствует изделию.
Поле ввода Длина петли [мм] | Ввести длину петли в мм. Эта величина вписывается в файл Setup в рубрику Длина петли-настройка для STIXX.

В диалоге Вы проводите следующие настройки:

Элемент | Значение
Поле ввода Величина коррекции для всех измерительных колес: [%] | Ввести величину, с помощью которой корректируются все измерительные колеса.
Поле ввода Максимальная ошибка: [%] | Максимально допустимое отклонение длины нити при одном ходе каретки. Если указанный процент превышается, машина останавливается с сообщением об ошибке.

Кнопки в диалоге

Кнопки | Функция
OK | Применить настройки. Диалог закрывается.
Отменить | Закрыть диалог, не применяя настройки.

Производство осуществляется без регулирования прибора STIXX. Поскольку рабочие условия в процессе производства изменяются, процедуру компенсации следует время от времени повторять.

В регистрационной карте STIXX в диалоге Данные технических рядов выберите режим для прибора, измеряющего длину нити. В технических рядах, в которых указан режим STIXX 1 , применяются записи из рубрики Измерительные колеса слева/справа. В технических рядах, в которых указан режим STIXX 3 , применяются записи из рубрики Настроить длину петли.

Для более подробной информации по STIXX, читайте одноименную инструкцию к этому специальному прибору.

Дальнейшая информация

  • Данные технических рядов (диалог)


KI / K

 STIXX &#1050;&#1086;&#1085;&#1092;&#1080;&#1075;&#1091;&#1088;&#1072;&#1094;&#1080;&#1103; &#1080;&#1079;&#1084;&#1077;&#1088;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1099;&#1093; &#1082;&#1086;&#1083;&#1077;&#1089;

KI / K<I>

В этом диалоге величины коррекции отклоненного или неотклоненного состояния нитеводителя можно вводить глобально для всего узора. Эти величины коррекции с помощью функции Создать Синтрал / Жаккард / Setup воспринимаются в данные Setup программы вязания.
Диалог Вы можете открыть после Обработки техники в диалоге Присвоение полей пряжи в рубрике Загрузка нитеводителей с помощью кнопки Setup KI/K<I>. Для нитеводителей узора доступны поля ввода.

После открытия диалога курсор ввода находится в первом доступном поле нитеводителей. Клавишей табуляции осуществляется переход в другие поля ввода, можно также щелкнуть левой клавишей мыши непосредственно в поле ввода.

В диалоге существуют следующие поля ввода для нитеводителей Y на позициях каретки 1А - 8D:

Поле ввода | Значение | Минимальная Величина | Максимальная Величина | Длина шага
Ka | Величина коррекции для левого края нитеводителя в неотклоненном положении | 0 | 120 | 1,6 мм
-b | Величина коррекции для правого края нитеводителя в неотклоненном положении | 0 | 120 | 1,6 мм
K<I>a | Величина коррекции для левого края отклоненного нитеводителя | 0 | 120 | 1,6 мм
-b | Величина коррекции для правого края отклоненного нитеводителя | 0 | 120 | 1,6 мм

Кнопки в диалоге

Кнопки | Функция
OK | Применить введенные данные. Диалог закрывается.
Отменить | Закрыть диалог не применяя изменений.

После каждого изменения в этом диалоге Вы должны функцию создать Синтрал / Жаккард / Setup вызывать снова. Следует обратить внимание, что повторная Обработка техники удаляет величины в этом диалоге.

Коррекцию нитеводителя можно задать, кроме того, для следующих областей:

  • Технический ряд: графически (Изменить путь нитеводителя) или путем ввода величины (Регистрационная карта Нитеводители)
  • Коррекция нитеводителей (Поле пряжи)

Другую информацию, относящуюся к коррекции нитеводителей, см. в главе Коррекция нитеводителя (поле пряжи).

Дальнейшая информация

  • Создать Синтрал / Жаккард / Setup

  • Загрузка нитеводителей

  • Редактор Setup


Редактор Setup

 KI / K&lt;I&gt;

Редактор Setup

В этом диалоге показываются данные Setup. Диалог открывается функцией Показать Setup в меню Sintral.

Для обработки данных Вы должны вызвать функцию Извлечь файлы jac/sin/set в меню Sintral. Двойным щелчком на файле <Имя узора>.set в проводнике Windows Вы открываете диалог с данными Setup.

Диалог подразделен на следующие регистрационные карты:

Регистрационная карта | Содержание
NP 1.0,50 | Величины NP с индексом 1-50
NP 51..100 | Величины NP с индексом 51-100
WMF | Данные по величине оттяжки
YD | Расстояние нитеводителей до кромки изделия
KI / K<I> | Величина коррекции нитеводителей в зоне изделия
MSEC | Данные по скорости каретки в м/сек

Кнопки в диалоге

Кнопки | Функция
STIXX | Вызвать диалог STIXX Конфигурация измерительных колес, чтобы сделать установки для устройства измерения длины нити STIXX.
OK | Подтвердить введенные данные. Программа Редактор Setup закрывается.
Отменить | Закрыть программу Редактор Setup без применения введенных данных.
Применить | Применить введенные данные. Диалог остается открытым, чтобы можно было вводить следующие данные.

Дальнейшая информация

  • Показать Setup

  • Извлечь файлы jac/sin/set

  • STIXX Конфигурация измерительных колес (диалог)


Регистрационная карта NP 1..50 / 51..100

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; WMF

Регистрационная карта NP 1..50 / 51..100

В обеих регистрационных картах значения отдельных индексов NP и NPK показываются или предлагаются для обработки. Для NPn и NPK показываются стандартные величины из узора. Дополните их по Вашим потребностям:

Поле ввода | Значение | Минимальная Величина | Максимальная Величина | Длина шага
NPK | Ввести величину коррекции кулирных клиньев для всех NP | -2,0 | 2,0 | 0,1
NP 1 ... NP 100 | Ввести позицию кулирных клиньев | 5,6 / 2,0 мм | 23,3 / 32,0 мм | 0,1 / 0,1 мм


Регистрационная карта WMF

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; NP 1..50 / 51..100 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; YD

Регистрационная карта WMF

В этой регистрационной карте показываются или предлагаются для обработки величины отдельных индексов WMF. Для WMFn показывается стандартные величины узора. Дополните их по Вашим потребностям:

Поле ввода | Значение | Минимальная Величина | Максимальная Величина | Длина шага
Величина WM | Установка усилия оттяжки | 0 | 31,5 | 0,1
Иглы FF | Количество игл при узорах Fully Fashion | 0 | 1343 | 1
WMI | Величина для импульса оттяжки | 0 | 15 | 1
WM^ | Задание угла для обратного вращения оттяжки в | 0 | 120 | 1
WMC | Двигатель оттяжки- Чувствительность системы контроля останова | 0 | 100 | 1
W+C | Контроль блокирования вспомогательной оттяжки | 0 | 100 | 1
WM+C | Контроль блокирования двигателя оттяжки | 0 | 100 | 1
WMC | Контроль гребенки | 0 | 100 | 1
W+ | Скорость вспомогательной оттяжки | 0 | 15 | 1
W+P | Усилие прижима вспомогательной оттяжки | 0 | 15 | 1
Комментарий | Возможность ввода для текстового комментария | знаков нет | 14 знаков |


Регистрационная карта YD

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; WMF &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; KI/K&lt;I&gt;

Регистрационная карта YD

В этой таблице показываются или предлагаются для обработки величины для расстояния отдельных нитеводителей до кромки изделия. Дополните или измените их в соответствии с Вашими потребностями.

Поле ввода | Значение | Минимальная Величина | Максимальная Величина | Длина шага
YD 1-8, слева и справа | Ввести расстояние нитеводителя от кромки изделия в 1/16 дюйма | 0 | 160 = 10 дюймов = 25,4 см | 1 = 1/16 дюйма = 1,6 мм


Регистрационная карта KI/K

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; YD &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; MSEC

Регистрационная карта KI/K<I>

В этой таблице показываются или предлагаются для обработки величины коррекции для отдельных нитеводителей в области вязания. Дополните или измените их в соответствии с Вашими потребностями.

Поле ввода | Значение | Минимальная Величина | Максимальная Величина | Длина шага
Ka | Величина коррекции для левого края нитеводителя в неотклоненном положении | 0 | 120 | 1,6 мм
-b | Величина коррекции для правого края нитеводителя в неотклоненном положении | 0 | 120 | 1,6 мм
K<I>a | Величина коррекции для левого края отклоненного нитеводителя | 0 | 120 | 1,6 мм
-b | Величина коррекции для правого края отклоненного нитеводителя | 0 | 120 | 1,6 мм


Регистрационная карта MSEC

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; KI/K&lt;I&gt;

Регистрационная карта MSEC

В этой таблице показываются или предлагаются для обработки величины для скорости каретки. Дополните или измените их в соответствии с Вашими потребностями.

Поле ввода | Значение | Минимальная Величина м/сек | Максимальная Величина м/сек | Длина шага м/сек
MSEC0 | Скорость каретки при пустых рядах,в м/сек | 0,00 | 1,40 | 0,05
MSEC 1 | Скорость каретки при рядах переноса | 0,00 | 1,40 | 0,05
MSEC 2 - 9 | Переменные для (косвенной) скорости каретки | 0,00 | 1,40 | 0,05
MSECK | Скорость каретки для небольших узлов | 0,00 | 1,20 | 0,05
MSECK Ряды | Число рядов действительно для MSECK | 1 | 1343 | 1
MSECI | Скорость каретки при интарсийных нитеводителях | 0,05 | 1,00 | 0,05
MSEC | общая скорость каретки | 0,05 | 1,20 | 0,05


Программные настройки

 &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1072;&#1090;&#1100; &#1101;&#1083;&#1077;&#1084;&#1077;&#1085;&#1090; &#1088;&#1072;&#1087;&#1087;&#1086;&#1088;&#1090;&#1072;

Программные настройки

В этом диалоге можно выполнять различные программные настройки. Диалог Настройки программы Вы вызываете функцией Настройки программы в меню Дополнительные функции.

Диалог подразделен на следующие регистрационные карты:

Регистрационная карта | Содержание
Сохранить | Установить временной интервал для автоматического сохранения данных и выбрать, либо автоматически сохранять узор после обработки техники, либо после создания Синтрала.
Загрузить | Выбрать виды, которые следует показывать при загрузке/создании узора.
Модули | Выбрать каталог, в котором сохранена база данных модулей.
Трикотажный вид | Выбрать цвет сетки.
Вид техники | Выбрать дилог показа для оттяжки, длины петли и скорости каретки, показать перенос в цвете.
Вид формы | Выбрать цвет для референцных кромок.
Редактор жаккарда | Опции отсутствуют.
Шрифты | Пропорциональный тип шрифта, а также шрифт с фиксированной шириной для различных языков.
Каталоги | Показать каталоги для важных частей программы М1.
Система помощи | Выбрать каталог, в котором находятся файлы помощи.
Разное | Ввести размер буфера для функций Отменить и Повторить в меню Обработать, создать Синтрал после обработки техники, расширение показа координат, автоматический показ лог-файла.
Аппаратное обеспечение | Установить дополнительный стрелочный прибор.
Sintral | Установить переключатели раппорта в Синтрале, выбрать редактор Синтрала.

Кнопки в диалоге

Кнопки | Функция
OK | Сохранить настройки. Диалог закрывается.
Отменить | Закрыть диалог, не сохраняя изменения в настройках.


Сохранить регистрационную карту

 &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1088;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1091;&#1102; &#1082;&#1072;&#1088;&#1090;&#1091;

Сохранить регистрационную карту

В этой регистрационной карте следует включить автоматическое сохранение узора после обработки техники или после настроек Синтрала. Если ПО узорообразующего устройства будет некорректно закрыто, например, при отключении электроэнергии, то при новом пуске будет загружаться уровень последнего автоматического сохранения.

В регистрационной карте Сохранить можно выполнять следующие настройки:

Элемент | Значение
Контрольная кнопка Автоматическое сохранение каждые ... минут | При включенной контрольной кнопке все открытые узоры автоматически сохраняются через тот временной интервал, который указан в поле ввода.
Контрольная кнопка Сохранить узор после обработки техники | При включенной контрольной кнопке узор сохраняется после окончания обработки техники. Если перед этим узор не сохранялся, появится диалог Сохранить узор как ....
Контрольная кнопка Сохранить узор после Создать Синтрал. | При включенной контрольной кнопке узор сохраняется после создания Синтрала. Если перед этим узор не сохранялся, появится диалог Сохранить узор как ....

Дальнейшая информация

  • Сохранение в буфере


Загрузить регистрационную карту

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1088;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1091;&#1102; &#1082;&#1072;&#1088;&#1090;&#1091; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1052;&#1086;&#1076;&#1091;&#1083;&#1080;

Загрузить регистрационную карту

В регистрационной карте Загрузить можно выполнять следующие настройки:

Рубрика | Элемент | Значение
Узор | Поля опций | При включенной контрольной кнопке показаны узоры в Трикотажном и техническом виде, Только трикотажном виде или Только техническом виде.
Модули | Поля опций | При включенной контрольной кнопке показаны модули в Трикотажном и техническом виде, Только трикотажном виде или Только техническом виде.


Регистрационная карта Модули

 &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1088;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1091;&#1102; &#1082;&#1072;&#1088;&#1090;&#1091; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1058;&#1088;&#1080;&#1082;&#1086;&#1090;&#1072;&#1078;&#1085;&#1099;&#1081; &#1074;&#1080;&#1076;

Регистрационная карта Модули

В регистрационной карте Модули можно выполнять следующие настройки:

Рубрика | Элемент | Значение
 | Поле Каталог для базы данных модулей: | Показать актуальный путь.
 | Кнопки Поиск... | Вызвать стандартный диалог Windows Открыть , в котором Вы выбираете каталог.
 | Кнопка По умолчанию | Установить стандартный каталог.
Locking-Server | Поля ввода Домен:, Компьютер:, Счет:, Пароль: | Ввести домен, компьютер, счет, пароль.


Регистрационная карта Трикотажный вид

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1052;&#1086;&#1076;&#1091;&#1083;&#1080; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076;

Регистрационная карта Трикотажный вид

В регистрационной карте Трикотажный вид можно выполнять следующие настройки:

Элемент

Значение

Кнопка для цвета сетки

Вызвать диалог Цвета. Здесь можно выбрать цвет, которым будет изображаться сетка в Трикотажном виде. Выбранный цвет изображается на кнопке.

Указание: Сетка активируется и деактивируется с помощью функции Сетка в меню Вид/Опции или в контекстном меню Трикотажного вида.

Рекомендация: Вы сохраняете настройку с помощью Сохранить настройки в меню Вид/Опции или в контекстном меню Трикотажного вида.

Дальнейшая информация

  • Цвета (диалог)

  • Сетка

  • Сохранить настройки


Регистрационная карта Технический вид

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1058;&#1088;&#1080;&#1082;&#1086;&#1090;&#1072;&#1078;&#1085;&#1099;&#1081; &#1074;&#1080;&#1076; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1042;&#1080;&#1076; &#1092;&#1086;&#1088;&#1084;&#1099;

Регистрационная карта Технический вид

В регистрационной карте Технический вид можно выполнять следующие настройки:

Элемент | Значение
Контрольная кнопка Диалог выбора для оттяжки, длины петли и скорости каретки | При включенной контрольной кнопке для присвоения оттяжки, длины петли и скорости каретки вместо таблицы активируется соответствующий диалог.
Контрольная кнопка Показать перенос в цвете | При включенной контрольной кнопке операции переноса в техническом виде показаны различными цветами в зависимости от направления.

Дальнейшая информация

  • Установить длину петли (диалог)

  • Установить оттяжку (диалог)

  • установить скорость каретки (диалог)


Регистрационная карта Вид формы

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1058;&#1080;&#1087;&#1099; &#1096;&#1088;&#1080;&#1092;&#1090;&#1086;&#1074;

Регистрационная карта Вид формы

В регистрационной карте Вид формы Вы производите следующие настройки:

Элемент | Значение
Кнопка для цвета референцных кромок | Вызвать диалог Цвета. Здесь Вы можете выбрать цвет, в котором референцные кромки появляются в виде формы. Выбранный цвет изображается на кнопке.

Дальнейшая информация

  • Цвета (диалог)


Регистрационная карта Типы шрифтов

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1042;&#1080;&#1076; &#1092;&#1086;&#1088;&#1084;&#1099; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1050;&#1072;&#1090;&#1072;&#1083;&#1086;&#1075;&#1080;

Регистрационная карта Типы шрифтов

В регистрационной карте Типы шрифтов можно выполнять следующие настройки:

Элемент | Значение
Поле списка Типы шрифтов для | Выбрать язык.
Поле списка Пропорциональный вид шрифта: | Выбрать пропорциональный тип шрифта. Буквы имеют различную ширину. Указание: Пустое поле списков означает, что для выбранного языка подходящий тип шрифта отсутствует.
Поле списка Вид шрифта с фиксированной шириной: | Тип шрифта с фиксированной шириной. Он в данный момент не применяется. Указание: Пустое поле списков означает, что для выбранного языка подходящий тип шрифта отсутствует.


Регистрационная карта Каталоги

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1058;&#1080;&#1087;&#1099; &#1096;&#1088;&#1080;&#1092;&#1090;&#1086;&#1074; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1072; &#1087;&#1086;&#1084;&#1086;&#1097;&#1080;

Регистрационная карта Каталоги

В регистрационной карте Каталоги можно выполнять следующие настройки:

Поле ввода | Значение
Корневой каталог программы: | Показ актуального пути к программе
Корневой каталог данных: | Показ актуального пути к основному каталогу данных
Каталог для файлов Bitmap: | Показ актуального пути к файлам Bitmap
Каталог для цветовых схем: | Показ актуального пути к цветовым схемам
Каталог для базы данных машин: | Показ актуального пути к базе данных машины

Кнопки в этой регистрационной карте:

Кнопки | Функция
Поиск... | Вызвать стандартный диалог Windows Найти папку, чтобы выбрать другой каталог.
По умолчанию | Установить стандартный каталог.


Регистрационная карта Система помощи

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1050;&#1072;&#1090;&#1072;&#1083;&#1086;&#1075;&#1080; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1056;&#1072;&#1079;&#1085;&#1086;&#1077;

Регистрационная карта Система помощи

В регистрационной карте Система помощи можно выполнять следующие настройки:

Элемент | Значение
Поле индикации Каталог для файлов помощи: | Показать актуальный путь.
Кнопки Поиск... | Вызвать стандартный диалог Windows Найти папку. Здесь вызывается каталог, в котором узорообразующее устройство при вызове помощи должно осуществлять поиск файлов помощи.
Кнопка По умолчанию | Установить стандартный каталог.

Изменения становятся действующими только после перезапуска узорообразующего устройства.


Регистрационная карта Разное

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1072; &#1087;&#1086;&#1084;&#1086;&#1097;&#1080; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1040;&#1087;&#1087;&#1072;&#1088;&#1072;&#1090;&#1085;&#1086;&#1077; &#1086;&#1073;&#1077;&#1089;&#1087;&#1077;&#1095;&#1077;&#1085;&#1080;&#1077;

Регистрационная карта Разное

В регистрационной карте Разное можно выполнять следующие настройки:

Элемент | Значение
Поле ввода Размер буфера для Отменить/Восстановить ... МБ | Ввести размер буфера для функции Отменить и Повторить в меню Обработать. Указание: Увеличьте эту величину, если функция не может быть выполнена, и в поле списков рядом с символом [image] на линейке символов Стандарт появляется Переполнение.
Контрольная кнопка Создать Синтрал после обработки техники | Создать Синтрал без запроса после автоматической обработки техники.
Контрольная кнопка Расширенное изображение координат: Показать только размер прямоугольника? | Деактивировать всю остальную информацию кроме размера прямоугольника при расширенном показе координат.
Контрольная кнопка Показать лог-файл после обработки техники | Если при обработке техники проблема была устранена, то лог-файл после обработки техники показывается автоматически.

Дальнейшая информация

  • Индикация координат


Регистрационная карта Аппаратное обеспечение

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1056;&#1072;&#1079;&#1085;&#1086;&#1077; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083;

Регистрационная карта Аппаратное обеспечение

В рубрике Дополнительный стрелочный прибор указываются тип стрелочного прибора, последовательный интерфейс, к которому должен подключаться стрелочный прибор, и настройки для трэкбола.

В регистрационной карте Аппаратное обеспечение можно выполнять следующие настройки:

Рубрика | Элемент | Значение
Тип | Поля опций | Выбрать желаемый стрелочный прибор.
Последовательный интерфейс | Поля опций | Выбрать порт для выбранного стрелочного прибора. Выбранный стрелочный прибор подсоединяется к последовательным интерфейсам COM 1 - COM 4.
Настройки трэкбола | Поле списка | Настроить мультипликатор просмотра для трэкбола. Здесь задается количество рядов или пикселей, которое будет просматриваться за один шаг прокрутки.
 | Поле опций по строкам | Строки за один шаг прокрутки
 | Поле опций по пикселям | Пиксели за один шаг прокрутки


Регистрационная карта Синтрал

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1040;&#1087;&#1087;&#1072;&#1088;&#1072;&#1090;&#1085;&#1086;&#1077; &#1086;&#1073;&#1077;&#1089;&#1087;&#1077;&#1095;&#1077;&#1085;&#1080;&#1077;

Регистрационная карта Синтрал

В регистрационной карте Синтрал можно производить следующие настройки:

Рубрика | Элемент | Значение
Переключатель раппорта в Синтрале | Поле опций перед командой ПУСК | Вписать переключатель раппота перед командой ПУСК.
 | Поле опций после команды ПУСК | Вписать переключатель раппорта перед командой ПУСК.
 | Поле опций без | Переключатель раппорта не вписывать.
 | Поле опций как комментарий | Вписать переключатель раппорта как комментарий.
Редактор Синтрала | Поле опций UltraEdit-32 | Обработать Синтрал с помощью UltraEdit-32.
 | Поле опций Редактор Синтрала TC | Обработать Синтрал редактором Синтрала TC.

Выбор редактора Синтрала оказывает воздействие на вызов редактора при двойном щелчке на файле Синтрала в проводнике Windows.

Открыть двойным щелчком файлы Синтрала из проводника Windows в Редакторе Синтрала TC:

  1. Открыть правой клавишей мыши контекстное меню файла Синтрал в проводнике Windows.
  2. Выбрать Открыть с помощью....
  3. Под Поиском выбрать программу Sinedit.exe под C:\Programme\Stoll\M1\Bin (или C:\Program Files\Stoll\M1\Bin.
  4. Активировать контрольную кнопку Открывать тип файла всегда с выбранной программой.


Обработать элемент раппорта

С помощью этого диалога Вы можете создать новый тип линии. Типы линий не специфичны для узора и действительны для M1.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле | Показ элемента раппорта. Обработать элемент раппорта при нажатой кнопке Рисование.
КнопкаРисование | Нарисовать раппорт по высоте и ширине поля редактирования.
Кнопка Начальная точка | Установить начальную точку элемента раппорта.
Кнопка Конечная точка | Установить конечную точку элемента раппорта.
Поле ввода Комментарий | Ввести имя элемента раппорта.

Кнопки в диалоге

Кнопки | Функция
OK | Сохранить вид линии и закрыть диалог. Указание: Если Вы не установили начальную точку и конечную точку с помощью кнопок Начальная точка и Конечная точка , появляется сообщение об ошибке: Пожалуйста, определите начальную точку и конечную точку!
Отменить | Закрыть диалог, не сохраняя нового типа линии.


Импорт Setup

 &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1072;&#1090;&#1100; &#1101;&#1083;&#1077;&#1084;&#1077;&#1085;&#1090; &#1088;&#1072;&#1087;&#1087;&#1086;&#1088;&#1090;&#1072;

Импорт Setup

Диалог Import Setup является стандартным диалогом Windows для функции Открыть, но с расширенными функциональными возможностями. С помощью этого диалога Вы можете импортировать следующие данные из Setup-файла (Тип файла .set в ) в узорообразующее устройство М1:

  • Длина петли
  • Величина коррекции для кулирных клиньев (NPK)
  • Оттяжка
  • Скорость каретки
  • Величина коррекции и максимальная ошибка измерительных колес
  • Расстояние нитеводителей

Во время импорта данные воспринимаются в следующих местах:

  • Таблица длин петель, таблица оттяжки, таблица скорости каретки и диалог Конфигурация)
  • диалог Распределение полей пряжи (Рубрика Загрузка нитеводителей)
  • Диалог STIXX Конфигурация измерительных колес
  • Программа вязания (Setup), которая сохранена в узоре

Величины из файла Setup однозначно присваиваются только в случае, если их индексы имеются в параметрах узора и используются в узоре.

Диалог вы можете вызвать с помощью функции Импорт SETUP в меню Синтрал.

Кнопки в диалоге

Кнопки | Функция
Импорт | Импортировать данные и применить значения. Диалог закрывается.
Отменить | Закрыть диалог без импорта данных.

Дальнейшая информация

  • Импорт Setup

  • Таблицы параметров узораn

  • Конфигурация (диалог)

  • Распределение полей пряжи (диалог)

  • STIXX (диалог)


MC-Атрибуты

В этом диалоге можно показать и изменить характеристики применяемой для узора машины. Это изменение не оказывает влияния на базу данных машин. Изменения, которые Вы произвели после Обработки техники, сохраняются, даже если Вы в том же меню вызвали функцию Загрузить узор перед обработкой техники.

В рубрике Идентификация показывается следующая информация:

Показ | Информация
№ собственной машины | № собственной машины из базы данных машин клиента. Если Вы выбрали машину, которая не содержится в базе данных машин клиента, эта запись не показывается.
Машина Штолл № | № машины из базы данных машин Штолл.
Обозначение | Обозначение машины из базы данных машин клиента.
Обозначение типа | Обозначение машины из базы данных машин Штолл.
Класс | Поколения машин подразделены на классы.
CPU | Тип вычислителя (Central Processing Unit).

Кнопки в этом диалоге:

Кнопки | Функция
OK | Закрыть атрибуты машины и сохранить измененные величины.
Применить | Сохранить измененные величины актуальной регистрационной картры.
Отменить | В актуальную регистрационную карту после изменения вписываются снова те же величины, которые были сохранены последними.

Если запись изменяется и не сохранятся с помощью кнопки Применить, то при выходе из регистрационной карты или из диалога производится запрос, надо ли запоминать свойства страницы.

В диалоге содержатся следующие регистрационные карты:

Регистрационная карта | Содержание
Общее | Класс машины, класс головки иглы, число игл, плотность игл и режим тандема.
Опции | Дополнительные приспособления, задания нитеводителей (величины инициализации) и вызов диалога STIXX.
Системные функции | Показ доступных функций соответствующей выбранной системы и игольницы.


Регистрационная карта Общее

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1087;&#1094;&#1080;&#1080;

Регистрационная карта Общее

На этой регистрационной карте показана общая информация о выбранной машине.
В регистрационной карте содержатся следующие рубрики:

Рубрика | Элемент | Значение
Класс и плотность игл | Поле списка Класс | Выбрать класс этой машины.
 | Поле списка Класс головки иглы | Для класса машины выбрать применимые классы головки иглы.
 | Плотность игл | Показать на экране плотность игл.
 | Количество игл | Показать в виде символа количество игл при выбранном классе и количество кареток.
Настройки для режима Тандем | Контрольная кнопка Режим тандема | Включить режим тандема. Указание: У однокареточных машин эта контрольная кнопка недоступна.
 | Поле списка Расстояние сцепки | Выбрать расстояние сцепки, с которым машина будет работать в режиме тандема.
 | Рабочий диапазон игольницы: | Показать в дюймах рабочий диапазон, который получается из расстояния сцепки.

Показываются данные применяемой для узора машины из базы данных машин. Эти данные Вы можете потом изменить для активного узора.

Результирующееся из расстояния сцепки число игл при составлении нового узора можно видеть в диалоге Новый узор или в диалоге Импорт рисунка. При Обработке техники проверяется, вписывается ли ширина узора в имеющееся в распоряжении игольное пространство.


Регистрационная карта Опции

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1073;&#1097;&#1077;&#1077; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1092;&#1091;&#1085;&#1082;&#1094;&#1080;&#1080;

Регистрационная карта Опции

Регистрационная карта подразделена на следующие рубрики:

Рубрика | Элемент | Значение
Опции | Поле спискаSTIXX (Измерение длины нити) | Выбрать сторону машины, на которой установлена система измерения длины нити.
 | Поле спискаФурниссер | Указать сторону машины, на которой установлен фурниссер.
 | Контрольная кнопка Вспомогательная оттяжка | Включить контрольную кнопку, если машина имеет вспомогательную оттяжку При выключенной контрольной кнопке прямые величины в программу вязания не пишутся.
 | Контрольная кнопка Намоточное устройство | Включить контрольную кнопку, если машина имеет намоточное устройство.
 | Контрольная кнопка Зажим/ обрезка | Включить контрольную кнопку, если машина имеет устройство зажима и обрезки и в активном узоре нити должны зажиматься и обрезаться. Для машин без устройства зажима и обрезки эта контрольная кнопка показана серым цветом. Указание: Если для узора используется гребенка, то эта контрольная кнопка включается автоматически.
STIXX | Кнопка Конфигурация | Вызвать диалог STIXX для настроек прибора для измерения длины нити.
Задания нитеводителей | Кнопка Величины инициализации | Диалог Загрузка нитеводителей активирован заданиями нитеводителей, которые были указаны при создании узора на примененной машине. Это задание здесь изменить нельзя. Путем нажатия на кнопку Инициализировать в диалоге Присвоение полей пряжи задания нитеводителей из атрибутов машины применяются в Загрузке нитеводителей на машине.

На экране показываются данные применяемой для узора машины из Базы данных машин. Эти данные Вы можете потом изменить для активного узора.


Регистрационная карта Системные функции

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1087;&#1094;&#1080;&#1080;

Регистрационная карта Системные функции

На этой регистрационной карте для каждой вязальной системы можно включать и выключать различные функции в рубрике Замковые функции. Эти настройки можно производить для каждой игольницы. Эти настройки влияют на Обработку техники. Она применяет, например, только системы для Сплитования, которые были предусмотрены для этого при замковых функциях.

Рубрика | Элемент | Значение
Вязальная система | спереди/сзади | Щелкните на одной из графически отображенных систем, для того чтобы показать имеющиеся в этой системе функции в рубрике Системные функции Система спереди/сзади.
 | Контрольная кнопка Выработка плюша активна | Включите эту контрольную кнопку, если на машине будет изготовляться плюш. Т.к. при выработке плюша перенос возможен не на всех системах, при включении этой функции появляется запрос, будут ли соответственно подстраиваться системные функции. У машин без плюшевого устройства эта контрольная кнопка не доступна. Для более подробной информации по теме Плюш прочитайте Руководство Плюшевое устройство для машин CMS.
 | Плюшевые системы | На показанных здесь системах можно выпускать плюш.
 | Кнопки Установить стандартные величины | При щелчке на этой кнопке заданные системные функции Штолл устанавливаются снова. При этом применяются величины из базы данных машин Штолл.
Замковые функции | Система спереди/сзади | На экране показываются функции, возможные для выбранной системы в рубрике Вязальная система.
 | Системы дополнительных игольниц спереди/сзади | Эта рубрика показывается только у машин с дополнительными игольницами. Так же, как у штатных игольниц для выбранной системы, в рубрике Вязальная система показываются возможные функции.

На экране показываются данные применяемой для узора машины из базы данных машин. Эти данные Вы можете потом изменить для активного узора.


Раппорты

В этой таблице нет предварительно определенных записей. Они должны задаваться пользователем в модуле или в узоре. Кроме того, Обработка техники, например, у модулей для начал с гребенкой, вставляет раппорты в узор.
Вы вводите раппорт с помощью диалога Раппорты.

Активировать раппорты:

Вызвать функцию Раппорт в меню Техника вязания.
-> Диалог Раппорты активируется.
- или -
Щелкнуть в диалоге Раппорты на кнопке Показать Раппорты >>.

Каждая строка в пределах таблицы обозначается как запись. Каждая запись представляется цветом и содержит для присвоения раппорта необходимые значения. В таблице содержатся следующие столбцы:

Столбец | Показ
Номер записи | Текущая нумерация записей
Цвет | Цвет записи
RS | Задание переключателя раппорта или счетчика
Описание | Имя для записи
Тип | Информация на экране, о каком раппорте идет речь, раппорте рядов или раппорте столбиков
Мин | Нижняя граница для значения в столбце Стандарт
Макс | Верхняя граница для величины в столбце Стандарт
Стандарт | Число повторений или ввод одного переключателя
От | Начало раппорта
До | Конец раппорта
Свойства | Текст к переключателю, указанному в столбце Стандарт

Tемах:

  • Контекстное меню (Раппорты)


Номер записи раппортов

 &#1055;&#1077;&#1088;&#1077;&#1082;&#1083;&#1102;&#1095;&#1072;&#1090;&#1077;&#1083;&#1100; &#1088;&#1072;&#1087;&#1087;&#1086;&#1088;&#1090;&#1072; RS

Номер записи раппортов

Номера записей автоматически проставляются по порядку в соответствии с очередностью при вводе раппортов с помощью диалога Раппорты.

Дальнейшая информация

  • Раппорты


Переключатель раппорта RS

 &#1053;&#1086;&#1084;&#1077;&#1088; &#1079;&#1072;&#1087;&#1080;&#1089;&#1080; &#1088;&#1072;&#1087;&#1087;&#1086;&#1088;&#1090;&#1086;&#1074;

Переключатель раппорта RS

При вводе раппорта в диалоге Раппорты можно указать переключатель раппортов или счетчик. Он появляется в столбце RS, затем его можно будет здесь изменить.
В поле списка предлагаются следующие возможности выбора:

  • ?: Обработкой техники автоматически указывается самый низкий свободный переключатель раппорта.
  • RS1-19: Выбранный Вами переключатель раппорта применяется для программы вязания.
  • #1-99: Обработка техники применяет для определенных Процессов счетчик, для того чтобы, например, при вязании по контуру выполнить сбрасывание по всей ширине машины в начале узора только один раз.
    При использовании счетчика пользователем, счетчик в программе вязания устанавливается на указанное им значение и раппорт повторяется столько раз, сколько указано для счетчика.
  • Класс: В зависимости от ввода у столбца Стандарт (отрицательное значение) раппорт выполняется только у классов, указанных в столбцах Мин и Макс.
    Эта запись, например, находит применение при предоставляемых фирмой Штолл вместе с узорообразующим устройством модулях для начал на машинах с гребенкой. Здесь у класса E 20 выполняется дополнительный раппорт.
    В программе вязания записывается #137 для запроса класса.
  • =^=: Обработка техники применяет этот параметр для того, чтобы убедится в том, что в машинах с гребенкой эта гребенка перед зарабатыванием гребенной нити находится внизу в своем основном положении. Эта запись также находит применение при предоставляемых фирмой Штолл вместе с узорообразующим устройством модулях для начал на машинах с гребенкой.
    В программе вязания записывается #140 для запроса конечного выключателя гребенки.
  • Прямой: Раппорт повторяется со значением, указанным в столбце Стандарт.

Выбрать параметр в столбце RS:

  1. Щелкнуть на поле, из которого должен выбираться параметр.
    -> Появляется поле списка с символом [image] .
  2. Щелкнуть на символе [image] .
    -> Открывается поле списка и на экране показывается имеющиеся в распоряжении параметры.
  3. Щелкнуть на желаемом параметре.

Различным областям в узоре может быть приписан один и тот же выключатель раппорта. Параметры в столбцах Тип, Мин, Макс и Стандарт должны быть при этом идентичными. Изменение в одной записи воспринимается в другие записи с тем же самым переключателем раппорта.


Описание

 &#1055;&#1077;&#1088;&#1077;&#1082;&#1083;&#1102;&#1095;&#1072;&#1090;&#1077;&#1083;&#1100; &#1088;&#1072;&#1087;&#1087;&#1086;&#1088;&#1090;&#1072; RS

Описание

При вводе раппорта в диалоге Раппорты можно присвоить имя. Оно появляется в столбце Имя и может здесь потом еще быть изменено.
В программе вязания (Sintral) имя выдается как комментарий.

Изменение имени:

Следует избегать умлаутов, так как они не могут быть отображены на машине.

  1. Щелкнуть в пределах поля рядом с именем, которое нужно изменить.
    -> Поле обрамляется.
  2. Ввести новое имя. Старое имя автоматически перезаписывается.

Если не щелкнуть рядом с именем, то поле не обрамляется. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового имени сначала следует с помощью клавиши Возврата [image] и/или клавиши Delete удалить старое имя.

Для того чтобы внутри таблицы быстро определить, для какого переплетения применяется раппорт, нужно давать соответствующее целесообразное имя.


Тип

При вводе раппорта в диалоге Раппорты указывается, идет ли речь о раппорте по ширине (столбцы) или раппорте рядов. Этот ввод появляется в столбце Тип и носит чисто информационный характер.


Мин

При вводе раппорта в диалоге Раппорты можно задать диапазон значений, используя поля Мин. и Макс.. Он появляется в столбцах Мин. и Макс. и может здесь впоследствии еще быть изменен.

Ввод значения:

  1. Щелкнуть в пределах поля в столбце мин рядом с изменяемым значением.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение автоматически перезаписывается.

Если не щелкнуть мышью рядом с величиной, поле обрамляться не будет. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.
Это значение в программу вязания (Sintral) не воспринимается.


Макс

При вводе раппорта в диалоге Раппорты можно задать диапазон значений, используя поля Мин. и Макс.. Он появляется в столбцах Мин. и Макс. и может здесь впоследствии еще быть изменен.

Ввод значения:

  1. Щелкнуть в пределах поля в столбце Макс рядом с величиной, подлежащей изменению.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение автоматически перезаписывается.

Если не щелкнуть мышью рядом с величиной, поле обрамляться не будет. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.
Это значение в программу вязания (Sintral) не воспринимается.


Стандарт

При вводе раппорта в диалоге Раппорты можно задать коэффициент для повторения. Он появляется в столбце Стандарт, здесь его можно изменять.
На столбец Стандарт влияет столбец Свойства и наоборот. Для раппорта в ряду Свойства появляется запись Раппорт. Для раппортов по ширине появляется запись Повторяемая часть. Значение в столбце Стандарт можно редактировать только при наличии обоих этих значений. При выборе другой записи в поле Стандарт появляются отрицательные значения. Их нельзя редактировать. При таких записях раппорты имеют другие свойства. Проводится проверка того, находится ли значение параметров, указанных в столбце RS, в диапазоне значений столбцов Мин. и Макс..
Пример:

Столбец | Запись
RS | Класс
Мин | 20
Макс | 20
Стандарт | -1
Свойства | Переключаемый раппорт

Раппорт выполняется в том случае, если речь идет о машине класса 20.

Если для Мин и Макс заданы разные значения, то раппорт будет выполняться, если класс машины лежит в этом интервале значений.

Смысл отрицательных величин в раппортах рядов:

Значение в столбце стандарт | Просмотр в столбце Свойства | Значение
-1 | Переключаемый раппорт | Если величина параметра, указанного в столбце RS находится в пределах диапазона заданного в столбцах Мин и Mакс, то выполняется один раз. Этот переключатель применяется при поставляемых Штолл модулях для начал с гребенкой в группе модулей Начала/Штолл. При этом, например, встраивается Переключатель, (указывающий), будет применяться гребенка или нет. Синтрал, например, выглядит следующим образом: IF RS17 = 0 F:ПЕРЕКЛЮЧАТЕЛЬ-1; C Гребенка вкл/выкл - или - IF #137 = 20 F:ПЕРЕКЛЮЧАТЕЛЬ-4; C Доп.нач.р..E20
-2 | Бесконечная петля | Раппорт выполняется до тех пор, пока величина из столбца RS не достигнет значения в столбцах Мин и Maкс. Этот переключатель применяется при поставляемых Штолл модулях для зарабатывания гребенной нити в группе модулей Техника/Нить гребенки. При этом проверяется, находится ли гребенка в своей основной позиции, прежде чем после заработки нити перемещаться вверх. Синтрал, например, выглядит следующим образом: IF #140 = 1 F:ПЕРЕКЛЮЧАТЕЛЬ-3; GOTO #123 C Гребенка в КОНЦЕ
-3 | Отдельные переключаемые ряды для зажима | Если значение параметра в столбце RS расположено в диапазоне столбцов Мин и Макс, то команда выполняется, в противном случае нет. Отличие от переключаемого раппорта состоит в том, что этот раппорт присваивается одной единственной системе. При этом раппорте зажимается эластичная нить. Он выполняется при RS 19 = 1. Поскольку переключатель раппортов RS 19 позволяет включить/выключить использование эластичной нити, это означает, что эластичная нить зажата, если она используется в узоре. При этом работается зажим эластичной нити в системе 1 и следующий за этим в узоре ряд переноса в системе 2. Если теперь RS для эластичной нити выключается, то выключается и система для зажима. Ряд переноса в системе 2 из этого хода однако сохраняется. Этот раппорт вставляется Обработкой техники, если было выполнено гребенное начало с эластичной нитью и с редким рядом в качестве перехода. Относящиеся к этому строки Синтрала имеют вид, напр.: SBEG Y-1B:F1B; IF RS19=1 Y-1B:C; V0 S1 >> S:<1->UVS+; S2 WMF4 SEND
-4 | Альтернативно переключаемый ряд в качестве замены зажима | Если значение параметра в столбце RS расположено в диапазоне столбцов Мин и Макс, то команда в системе не выполняется. В этом раппорте речь идет о холостом ходе. Он не выполняется при RS 19 = 1. Поскольку переключатель раппортов RS 19 позволяет включить/выключить использование резиновой нити, это означает, что при использовании резиновой нити холостой ход не выполняется. И обратно, если выполняется холостой ход, то резиновая нить не используется. Это необходимо, т.к. в противном случае каретка находилась бы не с той стороны. Этот раппорт вставляется Обработкой техники, если было выполнено гребенное начало с эластичной нитью и с переходом RR. Он применяется в сочетании раппортом Отдельный переключаемый ряд для зажима. Относящиеся к этому строки Синтрала имеют вид, напр.: SBEG Y-1B:F1B; IF RS19=1 Y-1B:C; V0 S1 IF RS19<>1 V0 S0 SEND
-1 | Многократно переключаемый раппорт | Особым случаем является переключаемый раппорт. В этом случае мотив можно сократить с помощью переключателя раппортов. Для это в выделенной области автоматически образуется несколько переключаемых раппортов с указанным в столбце Мин числом узорных рядов. Везде будет использоваться заданный переключатель раппортов. Уменьшив значение для этого переключателя раппортов в машине, можно сократить мотив. За переход к узору после окончания мотива пользователь отвечает самостоятельно.

Описание отрицательных значений в раппортов по ширине:

Значение в столбце стандарт | Просмотр в столбце Свойства | Значение
-1 | Центральная часть | Если значение RS находится в пределах диапазона значений столбцов Мин и Макс, то этот раппорт выполняется один раз. Определенные здесь столбцы не изменяют свою позицию по отношению к Присоединительной детали.
-2 | Присоединительная деталь | Если значение RS находится в пределах диапазона значений столбцов Мин и Макс, то этот раппорт выполняется один раз. Эти столбцы в программе вязания (Синтрал) присоединяются к Центральной детали.

При использовании рапортов ширины создается таблица размеров в программе вязания (Sintral). Для нее в Конфигурации рубрики Таблица размеров можно задать переключатель раппортов/счетчик.
При узорах для машин с гребенкой могут применяться раппорты по ширине только, если гребенное начало реализуется не с модулями, а с Функцией Синтрала.


От

В этом столбце указывается ряд или игла, с которых начинается раппорт. Область применяется из диалога Раппорты при вставке раппорта в таблицу.

Изменение начального ряда или стартовой иглы области раппорта:

Указанное значение не может быть больше значения в столбце До.

  1. Щелкнуть в пределах поля в столбце От рядом с величиной, подлежащей изменению.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение автоматически перезаписывается.

Если не щелкнуть мышью рядом с величиной, поле обрамляться не будет. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.

Дальнейшая информация

  • Раппорты


До

В этом столбце указывается ряд или игла, которыми заканчивается раппорт. Область применяется из диалога Раппорты при вставке раппорта в таблицу.

Изменить конечный ряд или конечную иглу области раппорта:

Указанная величина не может быть меньше, чем величина в столбце От.

  1. Щелкнуть в пределах поля в столбце До рядом с величиной, подлежащей изменению.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение автоматически перезаписывается.

Если не щелкнуть мышью рядом с величиной, поле обрамляться не будет. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.

Дальнейшая информация

  • Раппорты


Свойства

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1056;&#1072;&#1087;&#1087;&#1086;&#1088;&#1090;&#1099;)

Свойства

При вводе раппорта в диалоге Раппорты можно задать свойства раппорта. Они появляются в столбце Свойства, позже их можно здесь изменить. Свойства можно выбрать из поля списков. При этом величина в столбце Стандарт автоматически меняется.

Выбор свойств для раппорта:

  1. Щелкнуть на поле, где должны выбираться свойства.
    -> Появляется поле списка с символом [image] .
  2. Щелкнуть на символе [image] .
    -> Поле списка открывается, и на экране появляются имеющиеся в нем свойства раппортов.
  3. Вызвать мышью нужные свойства.

Значение устанавливается в столбце Стандарт.

Более подробное объяснение различных свойств раппортов Вы найдете в описании к столбцу Стандарт.


Контекстное меню (Раппорты)

Некоторые функции можно также вызвать через контекстное меню. Для этого щелкните правой клавишей мыши на любой записи таблицы.

В контекстном меню таблицы содержатся следующие функции:

Функция | Цель
Изменить цвета | Назначить цвет для записи.
Выделить раппорт в узоре. | Выделить выбранный раппорт в трикотажном и техническом виде
Удали запись | Удалить записи из таблицы
Отменить | Отменить последнюю операцию.
Восстановить | Восстановить последнюю отмененную операцию.
Увеличить изображение | Увеличить размер шрифта.
Уменьшить изображение | Уменьшить размер шрифта.
Сохранить настройки | Сохранить настройки внутри таблицы.


Цвет

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1056;&#1072;&#1087;&#1087;&#1086;&#1088;&#1090;&#1099;)

Цвет

Каждой записи присвоен цвет. При вставке новых записей им в стандартном варианте каждый раз присваивается один и тот же цвет из диалога Цвета, поэтому цвет необходимо изменить, чтобы можно было различать записи в узоре или модуле.
Цвета можно редактировать с помощью функции Изменить цвет в контекстном меню соответствующей таблицы.

Соответствующий цвет дополнительно виден в линейке рядов или линейке столбцов технического вида.


Функции Синтрала

Диалог функции Синтрала содержит следующие рубрики:

Рубрика | Содержание
Таблица функций Синтрала | Показ и управление функциями Синтрала, определенными в узоре
Заголовок / Переход / Начало | Просмотр функций Синтрала, использованных для узора
Параметры | Просмотр параметров функции Синтрала


Таблица функций Синтрала

 &#1047;&#1072;&#1075;&#1086;&#1083;&#1086;&#1074;&#1086;&#1082; / &#1055;&#1077;&#1088;&#1077;&#1093;&#1086;&#1076; / &#1053;&#1072;&#1095;&#1072;&#1083;&#1086;

Таблица функций Синтрала

В Таблице функций Синтрала показаны все функции Синтрала, содержащиеся в узоре.
Столбы таблицы имеют следующее значение:

Столбец | Запись | Значение
Номер строки |  | Функциям Синтрала автоматически присваивается номер строки в соответствии с последовательностью их добавления.
Используется | Контрольная кнопка | Для узора функцию Синтрала можно включать или выключать. Указание: Для каждого типа можно использовать одну функцию Синтрал. Типы Переход FF и Переход Гребенка нельзя использовать вместе, а в Глобальных параметрах узора можно использовать только тип Заголовок. Для узора контрольная кнопка недоступна в следующих случаях: - Функция Синтрала имеет тип Технические ряды. Контрольная кнопка показано выключенной. Если функция Синтрала используется в диалоге Данные технических рядов, контрольная кнопка показывается включенной. - Функция Синтрала имеет тип Начало, в узоре начало уже имеется как модуль. Контрольная кнопка показано выключенной.
 | включенной | Из рубрики Параметры нитеводители воспринимаются в диалог Присвоение поля пряжи, а NP, WMF и MSEC как новая запись в соответствующую Таблицу параметров узора. В зависимости от типа функция Синтрала применяется Обработкой техники и при Создать Синтрал / Жаккард / Setup вставляется в программу вязания. При этом функция Синтрала, за исключением типа Заголовок, присоединяется в конце и ведет к вызову функции. Указание: Для вызова функции используется первое имя FBEG в функции Синтрала.
Тип |  | Тип характеризует функцию Синтрала и устанавливает, в какой позиции в программе вязания вводится вызов функции. Указание: Тип можно изменить через поле списков. Для просмотра поля списков следует щелкнуть мышкой на столбце.
 | Заголовок | Функция Синтрала добавляется в программе вязания со второй строки. Указание: Эту функцию следует использовать для добавления комментариев. Обратите внимание, что строки комментария должны начинаться с C.
 | Начало | Функция Синтрала вызывается перед строкой F:M1-Sintral. Указание: В функции M1-Sintral собственно программа вязания начинается с узорного ряда 1.
 | Переход FF | Функция Синтрала для перехода Fully Fashion вызывается перед и после строки F:M1-Sintral. Указание: Вызов функции создается только для узора Fully Fashion. Для других узоров Вы можете вызвать функцию при создании с помощью функции Создать форму Вида формы.
 | Переход Гребенка | С помощью Обработки техники модуль нити гребенки не вставляется в узор. Вместо этого в программе вязания функция Синтрал вызывается перед строкой F:M1-Sintral.
 | Технические ряды | Функцию Синтрала можно использовать в диалоге Данные технических рядов и присваивать любому техническому ряду. Функция Синтрала вызывается перед или после строки технического ряда.
Функция |  | Показывается имя функции Синтрала.

Узорообразующим устройством M1 для нового узора автоматически добавляются и используются следующие функции Синтрала:

  • FF-TRANS с типом Переход FF, если в диалоге Новый узор в рубрике Переход активно окно опций Синтрал.
  • COMBTHREAD с типом Переход Гребенка, если в диалоге Новый узор в рубрике Начало не выбран модуль для начала или активно окно опций Синтрал.

Не забудьте, что FF-Trans для узора Fully Fashion на машине без гребенки, но с зажимами использоваться не может.
Следует обратить внимание на то, что в узоре Fully Fashion на машине без гребенки используется функция с типом Переход FF. В противном случае при Создать Синтрал / Жаккард / Setup пишется функция ПЕРЕХОД FF.

В Таблице функций Синтарал существуют следующие кнопки:

Кнопки | Функция
Загрузить | Загрузить в узор новую функцию Синтрала. Появляется диалог Открыть, в котором можно выбрать функцию Синтрала. Указание: После загрузки функция Синтрала показана в новой строке таблицы с типом Технические ряды. Новую функцию можно также загрузить непосредственно в диалоге Данные технических рядов.
Удалить | Удалить из узора выделенные в таблице функции Синтрала, а строки удалить из таблицы. Указание: Функции Синтрала с выбранной контрольной кнопкой в столбце Использовано стереть нельзя. Кнопка без выделения не доступна. Для удаленных функций стираются также и имеющиеся записи из таблиц параметров узора.
Редактировать | Выделенная функция Синтрала выделяется из узора и открывается как временный файл в программе UltraEdit-32. Указание: Функция недоступна, если не выделена ни одна функция Синтрала или выделено несколько функций Синтрала. Изменения следует сохранить в UltraEdit-32, а после этого переписать с помощью кнопки Обновить в функцию Синтрал узора.
Актуализировать | Функции Синтрал узора заменяются обработанными функциями Синтрала. Указание: Кнопка доступна только для функций Синтрала, открытых кнопкой Редактировать.

Дальнейшая информация

  • Таблицы

  • Новый узор


Заголовок / Переход / Начало

 &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1072; &#1092;&#1091;&#1085;&#1082;&#1094;&#1080;&#1081; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083;&#1072;

Заголовок / Переход / Начало

В этих полях просмотра показываются используемые для узора функции Синтрал с их именами.

Рубрика | Показ
Заголовок | Функция Синтрал используется как тип Заголовок.
Переход | Функция Синтрал используется как тип Переход FF или Переход Гребенка.
Начало | Функция Синтрал используется как тип Начало.

Через тип определяется положение функции в программе вязания (Синтрал). В Таблице функций Синтрала тип можно сменить и включить функцию Синтрала для узора.


Параметры

 &#1047;&#1072;&#1075;&#1086;&#1083;&#1086;&#1074;&#1086;&#1082; / &#1055;&#1077;&#1088;&#1077;&#1093;&#1086;&#1076; / &#1053;&#1072;&#1095;&#1072;&#1083;&#1086;

Параметры

В этой рубрике показываются считанные из Заголовка Функции Синтрала данные по нитеводителям, по длине петли, оттяжке и скорости каретки.
Для просмотра следует выделить функцию Синтрала в Таблице функций Синтрала. Имя выделенной функции появляется в поле просмотра Функция.

Просмотр недоступен, если не выделена ни одна функция Синтрала или выделено несколько функций Синтрала.
Для функций Синтрала с типом Заголовок информация не считывается и не показывается, так как этот тип должен использоваться только для комментариев.

Параметры показаны в таблицах со сквозной нумерацией строк в следующих регистрационных картах:

Регистрационная карта | Столбец таблицы | Значение
Нтвд |  | Содержит связи нитеводителей с пряжей и с позицией нитеводителя. Если функция Синтрала включена контрольной кнопкой Использовано, то записи переписываются в диалог Присвоение полей пряжи. Указание: Если в Присвоении поля пряжи нет записей, то воспользуйтесь кнопкой Инициализировать. Записи в регистрационной карте Нтвд можно редактировать. Для этого следует щелкнуть мышью на соответствующем столбце, чтобы показать курсор ввода или поле списков.
 | Линейка Нтвд | Данные линейки нитеводителя
 | Тип Нтдв | Данные о типе нитеводителя. Указание: В поле списка имеются записи N (Обычный), I (Интарсия) и пустое поле (без типа).
 | № пряжи | Задание номера пряжи
 | Тип пряжи | Указание типа пряжи
 | Позиция | Задание позиции нитеводителя Указание: В поле списков есть записи слева и справа.
NP |  | Содержит данные о длине петель. Если функция Синтрала включена контрольной кнопкой Использовано, то записи переписываются в Таблицу длины петель. Указание: Записи в регистрационной карте нельзя редактировать.
 | Индекс NP | Указание индекса NP
 | Величина | Указание величины индекса NP
 | мм | Задание величины мм
WMF |  | Содержит данные оттяжки. Если функция Синтрала включена контрольной кнопкой Использовано, то записи переписываются в Таблицу оттяжки. Указание: Записи в регистрационной карте нельзя редактировать.
 | WMF-индекс | Данные индекса WMF. Величины оттяжки должны быть определены в Таблице оттяжки.
MSEC |  | Содержит данные о скорости каретки. Если функция Синтрала включена контрольной кнопкой Использовано, то записи переписываются в Таблицу скорости каретки. Указание: Записи в регистрационной карте нельзя редактировать.
 | Индекс MSEC | Данные индекса MSEC.
 | м/сек | Данные величины скорости в метрах/секунду

При использовании одинакового индекса (NP, WMF или MSEC) в узоре и в функции Синтрала используется только индекс для узора.

В рубрике имеются следующие кнопки:

Кнопки | Значение
Применить | Изменения в регистрационной карте Нтвд применяются для узора. Указание: Кнопка доступна, если после изменения курсор ввода установлен в другом поле.
Отменить | Изменения в регистрационной карте Нтвд отменяются и заменяются предыдущими величинами. Указание: Кнопка доступна, если доступна кнопка Применить.
Перезагрузить | Из функции Синтрала параметры заново загружаются в просмотр. Указание: Функция недоступна, если не выделена ни одна функция Синтрала или выделено несколько функций Синтрала.

Дальнейшая информация

  • Таблицы


Атрибуты формы

С помощью атрибутов формы свойства примененных для узора кромок формы и маркировок можно вывести на экран и видоизменить. Для просмотра кромок формы и маркировок можно выбрать регистрационную карту кромки или маркировки . Кромки формы или маркировки показаны в таблице регистрационной карты Все.

В режиме k&w можно дополнительно показать кромки формы, относящиеся к вязаным деталям. Для этого имеются регистрационные карты рукав слева, рукав справа и туловище/воротник . Для маркировок имеется только регистрационная карта все .

Для просмотра атрибутов сначала необходимо выбрать кромку формы или маркировку из таблицы. Атрибуты в свою очередь показываются в различных регистрационных картах.

В диалоге Атрибуты формы содержатся следующие регистрационные карты с атрибутами выделенных кромок формы/маркировок:

Регистрационная карта | Содержание
Общее (Кромка формы) | Индикация выбранной функции и длины петель. Обозначение деталей k&w
Общее ( Маркировка) | Показ на экране выбранной функции, страницы и присвоения модулей.
Сбавка | Присвоение модулей для сбавки, ширины сбавки, кеттлевки
Кеттлевка | Присвоение модуля для кеттлевки
Прибавка | Присвоение модуля для прибавки и указание ширины
Деактивировать | Присвоение модуля для оттенения и указание ширины, на которой должно производиться оттенение
Начало | Присвоение модуля для пусковой точки кромки формы
Конец | Присвоение модуля для концевой точки кромки формы
Соединения | Точки стыковки для установления связей между кромоками формы и присвоения специальных процедур вязания

При маркировках доступна только регистрационная карта Общее.

В регистрационных картах Сбавка, Кетлевка и Прибавка на выбор имеются группы модулей для различных переплетений.

Если присваивается другая группа модулей, не содержащаяся в поле списка группы модулей, то это можно выполнить с помощью Drag & Drop. Для этого группу модулей из проводника модулей можно перетащить на нужное переплетение. Эта группа модулей применяется только для этого узора, и недоступна для нового узора.

Следует обратить внимание на то, что при повторном изменении присвоения модулей для этого переплетения группа модулей, указываемая с помощью Drag & Drop, становится снова недоступной для выбора.

Покрою можно также присвоить модуль или группу модулей с помощью Drag & Drop. Если с этим покроем создается изделие, то эти модули или группы модулей также имеются в атрибутах формы для этого узора.

Если группа модулей должна быть доступна также для других узоров, то эту группу в проводнике модулей следует переместить в соответствующий каталог (см. соответствующее описание поля списков в соответствующей карте регистрации).

В регистрационных картах Оттенение, Начало и Конец используются не группы модулей, а модули. В регистрационных картах в поле просмотра [image] можно просмотреть модули, присвоенные различным переплетениям, и изменить присвоение. Это происходит так же, как и для групп модулей.

Модуль можно также перетащить в переплетение из линейки модулей, используя Drag & Drop.

Атрибуты формы при создании формы автоматически применяются из покроя в этом диалоге. В этом случае на экране показывается также имя файла покроя и каталог, в котором он сохранен.

Столбцы таблицы:

Столбец | Функция
№ | Кнопки с текущей нумерацией кромок формы/маркировок. Щелчком на кнопке выделяется соответствующая кромка формы/маркировка. Номер соответствует номеру кромки формы/маркировки в Виде формы.
Цвет | Цвет кромки формы/маркировки. Он соответствует цвету на Виде формы. Щелчком по цвету также выделяется соответствующая кромка формы/маркировка.
Группа | Показ и выбор группы атрибутов формы для соответствующей кромки формы/маркировки. Путем выбора другой группы атрибутов формы выбранной кромке формы/маркировке присваиваются свойства этой группы. Также может быть создана новая группа.
Функция | Кнопка с индикацией функции кромки формы/маркировки. Щелчком на кнопке выделяется соответствующая кромка формы/маркировка.

Имеющиеся кромки формы/маркировки нумеруются по порядку. Номер соответствует номеру кромки формы/маркировки в Виде формы.
Чтобы выбрать кромку формы/маркировку, следует выделить соответствующую строку, щелкнув на номере в этом столбце. Благодаря этому свойства кромки формы/маркировки становятся доступными в соответствующих регистрационных картах.

Вы можете как угодно изменять Ширину столбцов. Для этого переместите указатель мыши на разделительную линию внутри головной строки. Форма курсора изменится. Нажатой левой клавишей мыши Вы теперь перемещаете указатель мыши влево или вправо, пока столбец не будет иметь желаемую ширину. После этого отпустите клавишу мыши.

В рубрике Выделенная кромка/группа показывается, атрибуты какой кромки формы выводятся на экран и какая группа атрибутов присваивается этой кромке.
Аналогично этому для маркировок - рубрика Выделенная маркировка/Группа.
Панель инструментов в диалоге:

Символ | Цель
 | Создать новую кромку формы/маркировку с помощью диалога Новый элемент формы.
 | Копирование всех атрибутов формы с одной кромки формы/маркировки на другую с помощью диалога Копировать атрибуты. Кнопка доступна только в случае, когда выделены две кромки формы/маркировки.
 | С помощью диалога Новая группа атрибутов создать новую группу для атрибутов кромки. Кнопка доступна только, если выделена кромка формы.

Кнопки в этом диалоге:

Кнопки | Значение
Применить в виде формы | Измененные атриуты применяются и показываются в Виде формы.
Инициализировать вид формы | Измененные атрибуты вновь показываются в Виде формы.

Если запись была изменена и не была сохранена с помощью кнопки Инициализировать вид формы, то при выходе из диалога появляется соответствующий запрос.

Дальнейшая информация

  • Создать форму вручную


Регистрационная карта Общее (Кромка формы)

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1073;&#1097;&#1077;&#1077; (&#1052;&#1072;&#1088;&#1082;&#1080;&#1088;&#1086;&#1074;&#1082;&#1080;)

Регистрационная карта Общее (Кромка формы)

Эта регистрационная карта доступна для всех кромок формы. Для каждой кромки формы может быть указана длина петель, а также ширина кромки для ее использования.

Эти рубрики активны только в том случае, когда была выбрана кромка формы.

В регистрационной карте Общее (Кромка формы) можно производить следующие настройки:

Рубрика | Элемент | Значение
Функция | Поле списка | Показать функцию выделенной кромки формы или присвоить функцию выделенной кромке формы. Следующие функции для выбора: Прибавка, Сбавка и Кеттлевка. При k&w дополнительно доступна функция Вязать Шпикель.
Обозначение деталей k&w |  | Данная рубрика доступна только в том случае, если в диалоге Новый узор выбран такой режим работы.
 | Поле списка Основная форма | Показать деталь k&w (тип покроя) выделенной кромки формы или присвоить деталь k&w выделенной кромке формы. Следующие функции для выбора: Туловище спереди, Туловище сзади, Рукав слева, Рукав справа, Воротник. Указание: Присвоение деталей k&w, определенных из покроя k&w, кромкам форм не должно изменяться.
 | Поле списка Элемент покрояt | Показать элемент покроя из k&w-покроя, которому приписана выделенная кромка формы. Следующие функции для выбора: Базис , Вырез. Горловина, Отверстие, Шпикель.
 | Поле списка Сторона | Показать сторону (слева, справа) , на которой находится выделенная кромка формы.
Длина петли на кромке формы |  | Указанное здесь изменение длины петель в конце узора распознается в Виде формы по символу [image] .
 | Поле ввода NP спереди | Ввести величину NP для переда.
 | Поле ввода NP сзади | Ввести величину NP для задней части.
 | Поле ввода Ширина | Ширина (в столбцах), на которой будет применяться длина петли на кромке формы.

Для того чтобы длина петли на кромке формы при Обработке техники нашла применение, в диалоге Конфигурация должна быть включена контрольная кнопка Различные длины петель на кромке формы.


Регистрационная карта Общее (Маркировки)

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1073;&#1097;&#1077;&#1077; (&#1050;&#1088;&#1086;&#1084;&#1082;&#1072; &#1092;&#1086;&#1088;&#1084;&#1099;) &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1073;&#1072;&#1074;&#1082;&#1072;

Регистрационная карта Общее (Маркировки)

Эта регистрационная карта доступна для маркировок. С помощью регистрационной карты Общее модуль с вводимым расстоянием до маркировки может быть вставлен в узор.

В регистрационной карте Общее (Маркировки) можно производить следующие настройки:

Рубрика | Элемент | Значение
Функция | Поле списка | Выбрать обозначение для вставленного модуля. Следующие функции для выбора: - Нормальный
Сторона | Поле списка | Выбрать сторону (слева, справа).
Присвоение модуля | Поле индикации | Просмотр различных переплетений, которым может быть присвоена группа модулей. Указание: Показаны только переплетения, возможные для этого режима работы.
 | Поле списка | Выбрать модули.
 | Кнопка X | Удалить содержимое поля списков.
 | Поле индикации | Показать выбранные модули как рисунок.
 | Контрольная кнопка действительна для всех переплетений | Распределение модулей формы для всех переплетений. Указание: При включенной контрольной кнопке приписанный модуль при использовании формы без проверки применяется на кромке формы.
Смещение | Поле ввода | Ввести величину. Отрицательное значение сдвигает модуль с пусковой точки маркировки на указанное число игл влево, положительное - вправо. В качестве начальной точки рассматривается внешняя игла первого ряда в пределах кромки формы.
 | Поле ввода | Ввести величину. Отрицательная величина сдвигает модуль с пусковой точки маркировки на указанное число узорных рядов вниз, положительная - вверх. Если модуль состоит только из рядов переноса, то он объединяется в группу с предшествующем или последующем узорным рядом.


Регистрационная карта Сбавка

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1073;&#1097;&#1077;&#1077; (&#1052;&#1072;&#1088;&#1082;&#1080;&#1088;&#1086;&#1074;&#1082;&#1080;) &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1050;&#1077;&#1090;&#1090;&#1083;&#1077;&#1074;&#1082;&#1072;

Регистрационная карта Сбавка

Эта регистрационная карта доступна только при кромке формы с функцией Сбавить.

В регистрационной карте Сбавка можно производить следующие настройки:

Рубрика | Элемент | Значение
 | Поле ввода Ширина | Ввести ширину сбавочной кромки в иглах.
Кеттлевка | Поле ввода Кеттлевка начиная со ступенчатости | Если ступень в пределах кромки формы от одного ряда к следующему равна или больше указанного здесь значения, то вместо модуля сбавки применяется модуль кеттлевки из регистрационной карты Кеттлевка.
 | Кнопка Кеттлевка >> | Переключиться на регистрационную карту Кеттлевка.
 | Контрольная кнопка Сразу же выполнить сбавку | Сразу выполняется сбавка. Указание: Если модули выреза горловины применяются для L0 и L1, контрольная кнопка должна быть включена.
 | Поле ввода Кеттлевать количество петель плечевым шпикелем | Ввести количество петель для k&w-рукавов, которые должны кеттлеваться плечевым шпикелем. Указание: Поле ввода активно только в случае, если на регистрационной карте Соединения установлен атрибут Не вязать или Сбавка без вязания.
Присвоение модуля | Поля опций для переноса | Выполнить сбавку до переноса, вместе с переносом (если это возможно) или после существующего переноса.
 | Поле индикации | Показать различные переплетения, которым может приписываться группа модулей. Указание: Показаны только переплетения, возможные для этого режима работы.
 | Поле списка | В Проводнике модулей в каталоге Техника/Сбавка расположены подкаталоги, соответствующие по именам переплетениям, видимым в поле просмотра [image] . При выборе вида переплетения в поле просмотра [image] будут показаны модули из одноименного каталога в поле списков и в виде рисунка (из диалога Свойства <модуля>). В нем содержатся Контейнерные модули Техника для сбавки. Более подробную информацию о построении и применении этих модулей Вы найдете в главе Контейнерные модули Техника. На выбор предлагаются модули каталога Техника k&w/Сбавка.
 | Контрольная кнопка действительна для всех переплетений | Распределение модулей формы для всех переплетений. Указание: При включенной контрольной кнопке приписанный модуль при использовании формы без проверки применяется на кромке формы.


Регистрационная карта Кеттлевка

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1073;&#1072;&#1074;&#1082;&#1072; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1055;&#1088;&#1080;&#1073;&#1072;&#1074;&#1082;&#1072;

Регистрационная карта Кеттлевка

Эта регистрационная карта доступна для следующих кромок формы:

  • Кромка формы с функцией Кеттлевка
  • Кромка формы с функцией Сбавка (если ступень от одного ряда к другому равна заданному значению регистрационной карты Сбавить или больше его, то следует выполнить кеттлевку).
  • Кромка формы с функцией Шпикели (Кеттлевка выполняется в конце области шпикелей).

В регистрационной карте Кеттлевка можно производить следующие настройки:

Рубрика | Элемент | Значение
Присвоение модуля | Поле индикации | Просмотр различных переплетений, которым может быть присвоена группа модулей. Показаны только переплетения, возможные для этого режима работы.
 | Поле списка | В проводнике модулей в каталоге Техника/Кеттлевка расположены подкаталоги, соответствующие по именам переплетениям, видимым в поле просмотра [image] . При выборе вида переплетения в поле просмотра [image] будут показаны модули из одноименного каталога в поле списков и в виде рисунка (из диалога Свойства <модуля>). На выбор предлагаются группы модулей в каталоге Техника k&w/Кеттлевка.
 | Контрольная кнопка действительна для всех переплетений | Распределение модулей формы для всех переплетений. Указание: При включенной контрольной кнопке приписанный модуль при использовании формы без проверки применяется на кромке формы.


Регистрационная карта Прибавка

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1050;&#1077;&#1090;&#1090;&#1083;&#1077;&#1074;&#1082;&#1072; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1090;&#1090;&#1077;&#1085;&#1077;&#1085;&#1080;&#1077;

Регистрационная карта Прибавка

Эта регистрационная карта доступна только при кромке формы с функцией Прибавить.

В регистрационной карте Прибавка можно производить следующие настройки:

Рубрика | Элемент | Значение
 | Поле ввода Ширина | Ввести ширину для прибавки. Задание в иглах.
 | Контрольная кнопка Сразу же выполнить прибавку | Прибавка сразу же выполняется.
Присвоение модуля | Поля опций для переноса | Выполнить сбавку до переноса, вместе с переносом (если это возможно) или после существующего переноса.
 | Поле индикации | Просмотр различных переплетений, которым может быть присвоена группа модулей. Показаны только переплетения, возможные для этого режима работы.
 | Поле списка | В Проводнике модулей в каталоге Техника/Прибавка расположены подкаталоги, соответствующие по именам переплетениям, видимым в поле просмотра [image] . При выборе вида переплетения в поле просмотра [image] будут показаны модули из одноименного каталога в поле списков и в виде рисунка (из диалога Свойства <модуля>). На выбор предлагаются группы модулей в каталоге Техника k&w/Прибавка.
 | Контрольная кнопка действительна для всех видов вязания | Распределение модулей формы для всех переплетений. Указание: При включенной контрольной кнопке приписанный модуль при использовании формы без проверки применяется на кромке формы.


Регистрационная карта Оттенение

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1055;&#1088;&#1080;&#1073;&#1072;&#1074;&#1082;&#1072; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1053;&#1072;&#1095;&#1072;&#1083;&#1086;

Регистрационная карта Оттенение

Эта регистрационная карта доступна для всех кромок формы. Для каждой кромки формы можно определить область оттенения. Она перезаписывает вдоль кромки формы технику вязания узора.

В регистрационной карте Оттенение Вы выполняете следующие настройки:

Рубрика | Элемент | Значение
 | Поле ввода Ширина | Ширина оттененной области в столбцах Указание: Ширина сбавки или прибавки лежит в пределах области оттенения.
Атрибуты, не зависящие от присвоения модуля | Контрольная кнопка Применить цвет модуля | При выключенной контрольной кнопке для приписанного модуля применяется цвет узора, а при включенной контрольной кнопке - цвет модуля.
 | Контрольная кнопка при жаккарде автоматическое оттенение отсутствует | При Жакк-Протяжке кромка формы автоматически обрабатывается, если при этом переплетении не приписан модуль для оттенения. При этом поочередно применяются цвета, используемые в жаккарде (прессовое переплетение). Если контрольная кнопка будет включена, то обработка для выделенной кромки формы не выполняется.
 | Поле ввода Смещение | Эта величина обрабатывается только в режиме k&w. При положительной величине оттенение сдвигается вправо, а при отрицательном - влево.
Присвоение модуля | Поле индикации | Просмотр различных переплетений, которым может быть присвоена группа модулей. Показаны только переплетения, возможные для этого режима работы.
 | Поле списка | В Проводнике модулей в каталоге Техника/Оттенение расположены подкаталоги, имена которых соответствуют переплетениям, видимым в поле просмотра [image] . При выборе вида переплетения в поле просмотра [image] будут показаны модули из одноименного каталога в поле списков и в виде рисунка (из диалога Свойства <модуля>). На выбор предлагаются модули каталога Техника k&w/Оттенение.
 | Контрольная кнопка действительна для всех видов вязания | Присвоение модулей формы для всех переплетений Указание: При включенной контрольной кнопке приписанный модуль при использовании формы без проверки применяется на кромке формы.


Регистрационная карта Начало

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1090;&#1090;&#1077;&#1085;&#1077;&#1085;&#1080;&#1077; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1050;&#1086;&#1085;&#1077;&#1094;

Регистрационная карта Начало

Эта регистрационная карта доступна для всех кромок формы. С помощью регистрационной карты Начало модуль с вводимым расстоянием до пусковой точки кромки формы может быть вставлен в узор. Эта возможность применяется главным образом при V-вырезе, когда перед началом сбавки должно производиться напр. перекрещивание петель. В этом случае левой и правой кромке формы этой регистрационной карты перед V присваивается соответствующий модуль со смещением.

В регистрационной карте Начало можно производить следующие настройки:

Рубрика

Элемент

Значение

Поле списка
Функция

Выбор обозначения для вставляемого модуля. Они влияют на то, какие модули будут показаны для присвоения в поле списков. Следующие функции для выбора:
- Нормальный
- Вырез горловина снизу середина

Присвоение модуля

Поле индикации

Просмотр различных переплетений, которым может быть присвоена группа модулей.

Показаны только переплетения, возможные для этого режима работы.

Поле списка

В проводнике модулей в каталоге Техника/Старт V-образного выреза расположены подкаталоги, соответствующие по именам переплетениям, видимым в поле просмотра [image] . При выборе вида переплетения в поле просмотра [image] будут показаны модули из одноименного каталога в поле списков и в виде рисунка (из диалога Свойства <модуля>), если выбрана функция Вырез горловина снизу спереди.
Для других функций предлагаются модули из каталога Кромка формы Начало.

Для функции Вырез горловина снизу середина на выбор предлагаются модули из каталога Техника k&w/Старт V-образного выреза, а для других функций - модули из каталога Кромка формы Начало.

Контрольная кнопка действительна для всех видов вязания

Распределение модулей формы для всех переплетений.

Указание: При включенной контрольной кнопке приписанный модуль при использовании формы без проверки применяется на кромке формы.

Смещение

Поле ввода

Отрицательное значение сдвигает модуль с пусковой точки кромки формы на указанное число игл влево, положительное - вправо. В качестве начальной точки рассматривается внешняя игла первого ряда в пределах кромки формы.

Поле ввода

Отрицательное значение сдвигает модуль с пусковой точки кромки формы на указанное число узорных рядов вниз, положительное - вверх. Если модуль состоит только из рядов переноса, то он объединяется в группу с предшествующем или последующем узорным рядом.


Регистрационная карта Конец

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1053;&#1072;&#1095;&#1072;&#1083;&#1086; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1086;&#1077;&#1076;&#1080;&#1085;&#1077;&#1085;&#1080;&#1103;

Регистрационная карта Конец

С помощью регистрационной карты Конец в узор может быть вставлен модуль с вводимым расстоянием до концевой точки кромки формы.

В регистрационной карте Конец можно производить следующие настройки:

Рубрика | Элемент | Значение
 | Поле списка Функция | Выбор обозначения для вставляемого модуля. Следующие функции для выбора: - Нормальный - Вырез горловина снизу середина
Присвоение модуля | Поле индикации | Просмотр различных переплетений, которым может быть присвоена группа модулей. Показаны только переплетения, возможные для этого режима работы.
 | Поле списка | В проводнике модулей в каталоге Техника/Кромка формы Конец расположены подкаталоги, соответствующие по именам переплетениям, видимым в поле просмотра [image] . При выборе вида переплетения в поле просмотра [image] будут показаны модули из одноименного каталога в поле списков и в виде рисунка (из диалога Свойства <модуля>). На выбор предлагаются модули каталога Техника k&w/Кромка формы Конец.
 | Контрольная кнопка действительна для всех видов вязания | Распределение модулей формы для всех переплетений. Указание: При включенной контрольной кнопке приписанный модуль при использовании формы без проверки применяется на кромке формы.
Смещение | Поле ввода | Отрицательное значение сдвигает модуль с концевой точки кромки формы на указанное количество игл влево, положительное - вправо. В качестве концевой точки рассматривается крайняя игла последнего ряда в пределах кромки формы.
 | Поле ввода | Отрицательное значение сдвигает модуль с концевой точки кромки формы на указанное количество узорных рядов вниз, положительное - вверх. Если модуль состоит только из рядов переноса, то он объединяется в группу с предшествующем или последующем узорным рядом.


Регистрационная карта Соединения

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1050;&#1086;&#1085;&#1077;&#1094;

Регистрационная карта Соединения

Кромкам формы могут быть присвоены специальные процедуры вязания. Для этого предусмотрены различные пункты, предлагаемые в поле просмотра в форме контрольных кнопок.

В именах пунктов в квадратных скобках указаны детали k&w, для которых следует включить контрольную кнопку. Они означают: VT = перед, RT = спинка, ARM = рукав


Цвет

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1086;&#1077;&#1076;&#1080;&#1085;&#1077;&#1085;&#1080;&#1103;

Цвет

Показанный цвет соответствует цвету кромки формы/маркировки в Виде формы.

Изменить цвет кромки формы/маркировки:

Следует выделить кромку формы/маркировку.

Щелкнуть по функции Изменить цвет в контекстном меню таблицы.

Появляется диалог Цвета, в котором можно установить цвет.

Дальнейшая информация

  • Выделить записи в таблице


Группа

При создании формы каждой кромке формы/маркировке присваивается группа атрибутов формы. При каждой кромке формы/маркировке может выбираться группа атрибутов формы другой кромки формы/маркировки. Благодаря этому ее атрибуты формы воспринимаются в выбранную кромку формы/маркировку.

Если в Редакторе покроя уже были сгруппированы кромки формы/маркировки, то они получают ту же самую группу атрибутов формы.

Выбрать группу:

  1. Щелкнуть на группе кромки формы/маркировки, у которой должна выбираться другая группа атрибутов формы.
    -> Открывается список с группами атрибутов, содержащимися в форме.
  2. Щелкнуть на желаемой группе атрибутов формы.
    - или -
    Щелкнуть на кнопке [image] .
    -> Появляется диалог Скопировать атрибуты кромок, с помощью которого группа атрибутов с одной кромки формы /маркировки может быть воспринята в другую кромку/маркировку.

    С помощью записи новая можно присвоить и новую группу атрибутов формы. Для этого открывается диалог Новая группа атрибутов. Его можно вызвать также кнопкой. .

Дальнейшая информация

  • Новая группа атрибутов (диалог)

  • Скопировать атрибуты (диалог)


Функция

В этом столбце показывается Функция кромки формы. Предоставляются в распоряжение следующие функции:

  • Прибавка
  • Сбавка
  • Кеттлевка
  • Шпикель

Функция может быть изменена в регистрационной картеОбщее.
Если щелкнуть на кнопке этого столбца, на экране появится регистрационная карта со свойствами для этой функции.


Модуль - Работа с модулями

 &#1043;&#1083;&#1072;&#1074;&#1085;&#1072;&#1103; &#1087;&#1088;&#1086;&#1075;&#1088;&#1072;&#1084;&#1084;&#1072; &#1052;1 M1 - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1091;&#1079;&#1086;&#1088;&#1072;&#1084;&#1080; &#1073;&#1077;&#1079; &#1092;&#1086;&#1088;&#1084;&#1099;

Модуль - Работа с модулями

Модули - это блоки узора, они представляют собой подготовленные вязальные технические циклы. Чтобы максимально быстро ввести узор, можно использовать модули.

Пример для модуля (Технический вид и трикотажный вид)

Модули встречаются уже при открытии основного узора с помощью диалога Новый узор или же при создании узора с помощью Импорта рисунка. Модули независимы от выбранной машины. Чтобы полнее использовать возможности узорообразующего устройства, при рисовании узора Вам не следует отказываться от модулей.

Столл поставляет к М1 Базу данных модулей с большим количеством модулей для всех основных типов переплетения. Вы можете видоизменять существующие модули или же простым способом создавать новые модули. Все модули обрабатываются в Проводнике модулей. Фирмой Штолл предоставлено большое количество модулей, которые объединены в группы модулей.

Проводник модулей

Чтобы иметь быстрый доступ к важнейшим модулям, во время ввода узора в Вашем распоряжении Линейка модулей.

Линейка модулей

Дальнейшая информация

  • Проводник модулей

  • Группы модулей

  • Линейка модулей

Tемах:

  • Виды модулей
  • Создать модули
  • Вставить модули
  • Управление модулями
  • Прозрачные области в модуле


Виды модулей

 &#1052;&#1086;&#1076;&#1091;&#1083;&#1100; - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;&#1084;&#1080;

Виды модулей

Наряду с простыми модулями существуют другие типы модулей, состоящие из нескольких отдельных модулей. Диалоги для создания таких видов модулей можно вызвать следующими функциями в меню Модуль:

  • Создать комбинационный модуль
  • Создать ступенчатый модуль
  • Создать технику контейнерного модуля
  • Контейнерный модуль Создать зеркальное отображение

Диалоги открываются также, если в контекстном меню Линейки модулей или в Проводнике модулей для соответствующего модуля вызывается функция Редактировать.

В контекстном меню диалогов доступны следующие функции:

  • Удалить
  • Редактировать
  • Зеркальное отображение не создавать (только при зеркальном отображении контейнерного модуля)
  • Проводник

I. Удалить модуль из диалога:

  1. Щелкнуть правой клавишей мыши на модуле в диалоге, который должен быть удален.
    -> Появляется контекстное меню.
  2. Щелкнуть на функции Удалить.
    -> Модуль удаляется из диалога.

II. Отредактировать модуль из диалога:

  1. Правой клавишей мыши щелкнуть на модуле в диалоге, который должен редактироваться.
    -> Появляется контекстное меню.
  2. Щелкнуть на функции Редактировать.
    -> Редактор модуля запускается с модулем, на котором щелкнули.

III. Не создавать зеркального отображения при зеркальном отображении контейнерного модуля:

  1. Щелкнуть правой клавишей мыши на любом месте диалога.
    -> Появляется контекстное меню.
  2. Щелкнуть на функции Без отражения.
    -> Отраженные модули в правом столбце заменяются следующими знаками:

    Изображение привязки модуля получает в качестве опознавательного знака символ [image] в нижнем правом углу.

IV. Показать модуль в Проводнике модулей:

  1. Щелкнуть правой клавишей мыши на модуле в диалоге.
    -> Появляется контекстное меню.
  2. Щелкнуть на функции Проводник.
    -> Открывается Проводник модулей, причем модуль на котором был сделан щелчок выделен.

Кнопки | Функция
OK | Диалог закрывается. Новый модуль создается и появляется в Линейке модулей и в Проводнике модулей. Если был отредактирован имеющийся модуль, то изменения применяются.
Отменить | Диалог закрывается, без создания модуля или не применяя изменений в модуле.

Дальнейшая информация

  • Рисование с комбинационным модулем

  • Рисование со ступенчатым модулем

  • Рисование с отображением контейнерного модуля

Tемах:

  • Простой модуль
  • Комбинационный модуль
  • Ступенчатый модуль
  • Контейнерный модуль Техника
  • Граничный модуль
  • Зеркальное отображение контейнерного модуля
  • Модуль с граничным условием (условиями)
  • Генераторы жаккарда
  • Жаккардовый модуль
  • JDV-модуль
  • Локальный модуль
  • Детали узора


Простой модуль

Для рисования нового модуля используются игольные операции из панели инструментов Игольной операции и уже существующие модули из проводника модулей.
Модуль может по выбору содержать следующие данные:

  • Длина петли
  • Прижим
  • Скорость каретки
  • Оттяжка
  • Система
  • Направление каретки
  • Операция гребня
  • Раппорты
  • Данные технических рядов

В данных технических рядов Вы можете с помощью резервной ячейки присваивать модулю различные операции нитеводителя.

Дальнейшая информация

  • Новый модуль

  • Игольные операции

  • Рисование с игольной операцией и/или цветом

  • Данные технических рядов (диалог)


Комбинационный модуль

Комбинационный модуль составляется максимально из 9 уже существующих модулей . Преимущество комбинационного модуля состоит в том, что он может вставляться в трикотаж с варьируемой шириной и высотой. Благодаря этому, например, карманы или оборки легко рисуются путем вытягивания прямоугольника.

Для комбинационного модуля могут использоваться простые модули и модули с граничными условиями.

Дальнейшая информация

  • Комбинационный модуль (диалог)

  • Рисование с комбинационным модулем


Ступенчатый модуль

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1058;&#1077;&#1093;&#1085;&#1080;&#1082;&#1072;

Ступенчатый модуль

Ступенчатый модуль, состоящий максимум из трех следующих один за другим модулей, которые имеют в каждом случае только один узорный ряд, и применяется, например, для кеттлевки. Ступенчатый модуль имеет в результате опять-таки только один узорный ряд.

Дальнейшая информация

  • Ступенчатый модуль (диалог)

  • Рисование со ступенчатым модулем


Контейнерный модуль Техника

В рамках M1 для различных вязальных ситуаций применяются так называемые Контейнерные модули Техники из различных групп модулей проводника модулей. Контейнерные модули Техники состоят из отдельных модулей, находящихся в соответствующей поддиректории Элементы.

Контейнерные модули Техники не могут вставляться непосредственно в узор.

Используются следующие Контейнерные модули Техники.
1)При создании узора применяются Контейнерные модули Техники для начала из группы модулей Начала.
Под разными ситуациями вязания понимаются:

  • Начало без гребенки
  • Начало с гребенкой

2) Обработка техники использует Контейнерные модули Техника из группы модулей Техника.
Под разными ситуациями вязания понимаются:

  • Гребеночная нить
  • Интарсия Обработка кромки:
  • Интарсию Вход в зону вязания
  • Сеточное начало - Интарсия

Цвет отдельных модулей не играет никакой роли, поскольку обработка техники использует соответствующий цвет из узора.

3.) При создании контурного изделия Контейнерные модули Техники из группы модулей Техника из Атрибутов формы также воспринимаются в узор.
Под разными ситуациями вязания понимаются:

  • Сбавка
  • Прибавка / Прибавка (k&w)

Цвета отдельных модулей при сбавке и прибавке применяются в узоре.

Использование Техники контейнерных модулей в этих ситуациях имеет то преимущество, что Вы как пользователь можете индивидуально следующим образом подогнать вязальную ситуацию:

  • Изменение отдельных модулей
  • Использовать другие отдельные модули

Чтобы индивидуально подогнать вязальную ситуацию, Вы должны знать, где в узоре вставляются отдельные модули. Поэтому в данной главе объясняется построение Техники Контейнерных модулей и использование отдельных модулей.

Для обозначения рисунки Контейнерных модулей имеют символ [image] в нижнем правом углу.

Дальнейшая информация

  • Техника нового контейнерного модуля (диалог)


Начало без гребенки

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1058;&#1077;&#1093;&#1085;&#1080;&#1082;&#1072; &#1053;&#1072;&#1095;&#1072;&#1083;&#1086; &#1089; &#1075;&#1088;&#1077;&#1073;&#1077;&#1085;&#1082;&#1086;&#1081;

Начало без гребенки

Контейнерные модули техники в группе модулей Начала/Штолл/без гребенки предлагаются устройством М1 для следующих случаев.

  • Для узора выбрана машина без гребенки.
  • Для узора выбрана машина с гребенкой, а при выборе начала выключается контрольная кнопка Использовать гребенку.

От Штолл имеются начала 1x1, 2x1, Трубчатая гладь и 2x2 со следующими комбинациями:

  • как стандарт или в технике 1x1 (multi gauge)
  • для 1 или 2 систем
  • с эластичной нитью или без нее
  • с переходом редкого ряда на узор или на технику 1х1 (только при стандарте)
  • с переходом на RR
  • без рядов резинки (только при стандарте/ 1 система/ без резиновой нити)

Структуры контейнерных модулей техники идентичны для всех комбинаций, они отличаются только примененными отдельными модулями.

Структура контейнерного модуля техники 1х1 из группы модулей Стандарт/1 система/С эластичной нитью/Переход редкий ряд:

Левый столбец | Средний столбец | Правый столбец
 | 1x1_1sys_LR Модуль для перехода |
 | 1x1_1sys_G Модуль для начала |

1x1_1система_LR: Переход Начала 1х1, 1 система, как редкий ряд
1x1_1sys_G: Начало 1X1, 1 система, с эластичной нитью

Модули для Начала имеют переключатель раппортов RS1 для высоты резинки. Модули для начала с эластичной нитью дополнительно имеют переключаемый раппорт RS19, с помощью которого эластичная нить в машине может включаться или выключаться.

Начала без рядов резинки находятся в группе модулей Разделительная нить_Конец. Используйте эти начала, если в дальнейшем для резинки хотите вставлять собственные модули.
Следующие особенности имеют место для контейнерных модулей в этой группе модулей:
- Модуль начала заканчивается после последнего вязаного ряда разделительной нити.
- Модуль начала не имеет переключателя раппортов.
- Контейнерный модуль не имеет модуля для перехода.

Модули из контейнерного модуля техника вставляются в узор перед первым рядом основного узора.

В проводнике модулей существует группа модулей Начала/Собственные/без гребенки с той же самой подструктурой, в которой Вы можете сохранять Ваши собственные контейнерные модули техники.

Дальнейшая информация

  • Переключаемый раппорт


Начало с гребенкой

 &#1053;&#1072;&#1095;&#1072;&#1083;&#1086; &#1073;&#1077;&#1079; &#1075;&#1088;&#1077;&#1073;&#1077;&#1085;&#1082;&#1080; &#1050;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1058;&#1077;&#1093;&#1085;&#1080;&#1082;&#1072;

Начало с гребенкой

Контейнерные модули техники в группе модулей Начала/Штолл/с гребенкой предлагаются устройством М1 для следующего случая:

  • Для узора выбрана машина с гребенкой, а при выборе начала включается контрольная кнопка Использовать гребенку.

От Штолл имеются начала 1x1, 2x1, Трубчатая гладь и 2x2 со следующими комбинациями:

  • как стандарт или в технике 1x1 (multi gauge)
  • для 1 или 2 систем
  • с эластичной нитью или без нее
  • с переходом редкого ряда на узор или на технику 1х1 (только при стандарте)
  • с переходом на RR
  • без рядов резинки (только при стандарте/ 1 система/ без резиновой нити)

Структуры контейнерных модулей техники идентичны для всех комбинаций, они отличаются только примененными отдельными модулями.

Структура контейнерного модуля техники 1х1 из группы модулей Стандарт/1 система/С эластичной нитью/Переход редкий ряд:

Левый столбец | Средний столбец | Правый столбец
 | 1x1_1sys_LR Модуль для перехода |
 | 1x1_1sys_G Модуль для начала |
Ввод в зону вязания слева 1 система Модуль для входа в зону вязания, слева |  | Ввод в зону вязания справа 1 система Модуль для ввода в зону вязания, справа

1x1_1система_LR: Переход Начала 1х1, 1 система, как редкий ряд
1x1_1sys_G: Начало 1X1, 1 система, с эластичной нитью
Вход в зону вязания слева 1 сис: Ввод в зону вязания нитеводителей слева, 1 система
Ввод в зону вязания справа 1 сис: Ввод в зону вязания нитеводителей справа, 1 система

Модули для Начала имеют переключатель раппортов RS1 для высоты резинки. Модули для начала с эластичной нитью дополнительно имеют переключаемый раппорт RS19, с помощью которого эластичная нить в машине может включаться или выключаться.

Начала без рядов резинки находятся в группе модулей Разделительная нить_Конец. Используйте эти начала, если в дальнейшем для резинки хотите вставлять собственные модули.
Следующие особенности имеют место для контейнерных модулей в этой группе модулей:
- Модуль начала заканчивается после последнего вязаного ряда разделительной нити.
- Модуль начала не имеет переключателя раппортов.
- Контейнерный модуль не имеет модуля для перехода.

Модули среднего столбца из контейнерного модуля вставляются в узор перед первым рядом основного узора.
Модули левого и правого столбца вставляются в узор обработкой техники только в том случае, если в конфигурации включена контрольная кнопка Начало вязания в рубрике Ввод в зону вязания всех нитеводителей перед началом. Ряды ввода в зону вязания чередуются с вязаными рядами для начала.

Начало с гребенкой - вид после обработки техники

Вязальный ряд - снизу вверх | Модуль | Пояснение
1 - 3 | 1x1_1sys_G | Нитеводитель 2B с пряжей 201 (соединительная нить 1) вяжет 1 - 3 ряды начала.
4 - 7 | Ввод в зону вязания справа 1 система | Начало стандартной программы ввода в зону вязания для нитеводителей, расположенных справа. Указание: Начало сдвинуто на три ряда, так как в качестве Общей характеристики модуля используется величина = 3. Для собственных (не защищенных от записи) модулей можно менять величину в регистрационной карте Техника.
4 и 7 |  | Нитеводитель 4А с пряжей 23 (основной узор)
5 и 6 |  | Нитеводитель 1В с пряжей 209 (эластичная нить)
8 | 1x1_1sys_G | Нитеводитель 2B с пряжей 201 (соединительная нить 1) вяжет ряд начала 4.
9 - 10 | Ввод в зону вязания слева 1 система | Начало стандартной программы ввода в зону вязания для нитеводителей, расположенных слева. Указание: Начало сдвинуто на четыре ряда, так как в качестве Общей характеристики модуля используется значение = 4. Для собственных (не защищенных от записи) модулей можно менять величину в регистрационной карте Техника.
9 и 10 |  | Нитеводитель 1А с пряжей 207 (разделительная нить)

Обратите внимание на следующие особенности:

  • Нитеводитель для пряжи 208 (нить гребенки) не вводится в зону вязания.
  • При вложении рядов ввода в зону вязания и рядов начала нитеводители, работающие перед модулем ввода в зону вязания, уже не вводятся в зону вязания. В таблице нитеводители 2B в ряду 1 - 3.
  • Вложение можно отменить с помощью величины 0 в Общих характеристиках модуля.
  • Ширина ряда заработки соответствует ширине начала.
  • Ширина уменьшается наполовину, если зарабатываются двойные нитеводители. В таблице нитеводителей 1B и 1A в ряду 5, 6, 9 и 10,
  • Нитеводители можно вводить в зону вязания с избыточной шириной, если в конфигурации включена контрольная кнопка Избыточная ширина в рубрике Заработка всех нитеводителей перед началом. После последнего ряда заработки петли избыточной ширины автоматически сбрасываются.

В проводнике модулей существует группа модулей Начала/Собственные/с гребнем с той же самой подструктурой, в которой Вы можете сохранять Ваши собственные контейненые модули техники.

Дальнейшая информация

  • Переключаемый раппорт


Гребеночная нить

 &#1053;&#1072;&#1095;&#1072;&#1083;&#1086; &#1089; &#1075;&#1088;&#1077;&#1073;&#1077;&#1085;&#1082;&#1086;&#1081; &#1050;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1058;&#1077;&#1093;&#1085;&#1080;&#1082;&#1072; &#1057;&#1077;&#1090;&#1086;&#1095;&#1085;&#1086;&#1077; &#1085;&#1072;&#1095;&#1072;&#1083;&#1086; - &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103;

Гребеночная нить

Контейнерные модули Техники в группе модулей Техника/Гребеночная нить вписываются обработкой техники в узор, если выполняются следующие условия:

  • Для узора выбрана машина с гребенкой.
  • При выборе начала включена контрольная кнопка Применить гребенку.
  • При выборе начала активно поле опций Модуль.

От Штолл имеются контейнерные модули с гребеночной нитью для любого класса (машин).
Структура для всех контейнерных модулей идентична, они отличаются только примененными отдельными модулями.
Структура контейнерных модулей техники Нить гребенки E8:

Левый столбец | Средний столбец | Правый столбец
Нить гребенки слева E8 Модуль слева от узора | Нить гребенки середина E8 Модуль для начальной ширины узора | Нить гребенки справа E8 Модуль справа от узора

Нить гребенки слева E8: Заработать нить гребенки слева
Нить гребенки середина E8: Ряды сброса по всей ширине игольницы и вязать нить гребенки
Нить гребенки справа E8: Нить гребенки вяжет на одну иглу трубчатую гладь

Модуль Гребеночная нить-Середина имеет переключаемые раппорты RS17 и #98, с помощью которых гребенку и сброс на машине можно включать или выключать. Кроме того, модуль имеет бесконечный цикл =^=. С его помощью проверяется, что гребень находится в своей основной позиции, перед тем как он после вязания гребеночной нити будет перемещаться вверх.

Модули вставляются в узор обработкой техники.
Модуль Гребеночная нить-Середина с помощью правила техники Вставить гребеночную нить вставляется несколько раз параллельно самому себе, начиная с технического ряда 1.
Оба других модуля вставляются с помощью правила техники Заработать гребеночную нить начиная с технического ряда 8, причем модуль Гребеночная нить-Слева несколько раз параллельно самому себе, а модуль Гребеночная нить-Справа один раз.

Дальнейшая информация

  • Переключаемый раппорт


Сеточное начало - Интарсия

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1058;&#1077;&#1093;&#1085;&#1080;&#1082;&#1072; &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1102; &#1042;&#1093;&#1086;&#1076; &#1074; &#1079;&#1086;&#1085;&#1091; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;

Сеточное начало - Интарсия

Контейнерные модули в группе модулей Техника/Сеточное начало-Интарсия применяются устройством М1 для сеточного начала, если работается жаккардовая область, проходящая не по всей ширине. Штолл предоставляет следующие модули:

  • 1-рядный_с_плотностью узора
  • 3-рядный_без_переноса

Эти модули предлагаются на выбор в Конфигурации в рубрике Интарсия: Сеточное начало и могут вставляться при всех жаккардовых изнанках (разумеется, кроме как при Протяжке).
Результат сеточного начала 1-рядный_с_плотностью узора имеет, например, следующий вид:

Сеточное начало с модулем 1-рядный_с_плотностью узора. Сеточное начало выполняется за один ход. Пары игл на цветном фоне показывают позиции игл, на которых работается сетка.

Результат сеточного начала 3-рядный_без_переноса имеет, например, следующий вид:

Сеточное начало с модулем 3-рядный_без_перноса. Сеточное начало выполняется за три хода в пределах одного узорного ряда. Пары игл на цветном фоне показывают позиции игл, на которых работается сетка.

Преимущество сеточного начала 1-рядный_с плотностью узора состоит в том, что требуется меньше ходов, а преимущество сеточного начала 3-рядный_без_переносов состоит в том, что для каждого хода можно отдельно настраивать плотность.

Вставка отдельных модулей обработкой техники осуществляется по четким правилам. Отдельный модуль определенной позиции в диалоговом окне создания контейнерных модулей вставляется в узоре в позицию, заданную обработкой техники. Таким образом, Вы не можете повлиять на то, где будет вставляться отдельный модуль в узоре и, где отдельный модуль будет позиционироваться в диалоге. Тем не менее, Вы можете повлиять на сеточное начало, изменив отдельные модули.
Если существуют несколько методов, как отдельные модули могут вставляться в узор, то у контейнерного модуля должно быть задано, каким методом это должно осуществляться. Это задается величиной в рубрике Общие характеристики модуля на регистрационной карте Техника в диалоге Свойства: <имя модуля>. Сеточное начало 1-рядный_с _плотностью узора имеет величину 5, а сеточное начало 3_рядный_без_переноса имеет величину 1.

Если используется величина, отличная от 1 или 5, то сеточное начало не будет внесено в узор обработкой техники.

В дополнение к выше названным контейнерным модулям для сеточного начала имеется контейнерный модуль, который применяется для всех техник сеточного начала. Он называется Все и расположен в группе модулей Элементы.
Контейнерный модуль Все имеет следующую структуру:

Левый столбец | Средний столбец | Правый столбец
Автопетля | Автопротяжка |
Петля_все | Сетка_все | Протяжка_все

С помощью доступных в данный момент техник сеточного начала в последний ряд перед жаккардовой областью вставляются только отдельный модуль Петля_все и при использовании Техники 1x1 дополнительно модуль Протяжка_все. Другие отдельные модули из контейнерного модуля Все на данный момент не используются.
В Проводнике модулей в подкаталогах группы модулей Техника/Сеточное начало Интарсия /Элементы находятся отдельные модули различных техник сеточного начала. В подкаталоге Все_v находятся отдельные модули для контейненого модуля Все, в подкаталоге 1v отдельные модули техники сеточного начала 3-рядный_без_переносов и в подкаталоге 5v отдельные модули техники сеточного начала 1-рядный_с_плотностью узора. Отдельные модули остальных подкаталогов не используются. Они предусмотрены для новых техник сеточного начала.

Вставка отдельного модуля Петля_все в технике сеточного начала 1-рядный_с_плотностью узора.

Вставка отдельного модуля Петля_все в технике сеточного начала 3-рядный_без_переноса.

Вставка отдельного модуля Протяжка_все в технике сеточного начала 1-рядный_с_плотностью узора. Здесь отдельный модуль вставляется на невяжущей игле между областью сеточного начала и отдельным модулем abb_int.

Вставка отдельного модуля Протяжка_все в технике сеточного начала 3-рядный_без_переноса. Здесь отдельный модуль также вставляется на невяжущей игле между областью сеточного начала и отдельным модулем abb_jac.

У всех рисунков этой стороны была применена сетчатая изнанка 1х1.

Дальнейшая информация

  • Свойства: <Имя модуля> (диалог)


1-рядный_с_плотностью узора

 &#1057;&#1077;&#1090;&#1086;&#1095;&#1085;&#1086;&#1077; &#1085;&#1072;&#1095;&#1072;&#1083;&#1086; - &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103;

1-рядный_с_плотностью узора

Структура Контейнерного модуля Техника 1-рядный_с_плотностью узора:

Левый столбец | Средний столбец | Правый столбец
 |  | Начало_RR
Начало_2 | Протяжка | Начало_1
abb_int |  |

Все модули из Контейнерного модуля Техника 1-рядный_с_плотностью узора вставляются в предпоследний узорный ряд перед жаккардовой областью.

Отдельный модуль abb_int присоединяется справа и слева от сетчатого начала. Рисунок = Сетка 1x1. Исключение составляет полная изнанка (см. ниже при отдельном модуле Начало_RR). Отдельный модуль abb_int вставляется здесь только на правой стороне.

Вставка отдельного модуля Начало 1. Отдельные модули Начало_1 и Начало_2 сменяются на сеточных иглах, причем теоретически начинают с иглы 1 с Началом_1. Рисунок = Сетка 1x1.

Вставка отдельного модуля Начало_2. Рисунок = Сетка 1x1.

Отдельный модуль Протяжка вставляется между отдельными модулями Начало_1 и Начало_2, если для сетчатого начала необходимы свободные иглы (Сетка 1x2 и Сетка 1x3). Рисунок = Сетка 1x2.

Отдельный модуль Начало_RR применяется при использовании полной сетчатой изнанки (Сетчатое начало со всеми иглами). Рисунок = Сетка.


3-рядный_без_переноса

 &#1057;&#1077;&#1090;&#1086;&#1095;&#1085;&#1086;&#1077; &#1085;&#1072;&#1095;&#1072;&#1083;&#1086; - &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103;

3-рядный_без_переноса

Структура Контейнерного модуля Техника 3-рядный_без_переноса:

Левый столбец | Средний столбец | Правый столбец
 | Протяжка-1х1 |
Начало_2 | Протяжка | Начало_1
 |  | abb_jac

Так как сетчатое начало подразделено на три хода, для отдельных модулей должны быть указаны Точки присоединения.
Все модули из Контейнерного модуля Техника 3-рядный_без_переноса вставляются в предпоследний узорный ряд перед жаккардовой областью.

Отдельный модуль abb_jac присоединяется к концу на втором ходу.

Вставка отдельного модуля Начало 1. Отдельные модули Начало_1 и Начало_2 сменяются на сеточных иглах, причем теоретически начинают с иглы 1 с Началом_1.

Вставка отдельного модуля Начало_2.

Отдельный модуль Протяжка вставляется между отдельными модулями Начало_1 и Начало_2 , если в жаккардовой области имеется сетчатая изнанка с пустыми иглами (1x1, 1x2, 1x3).

Отдельный модуль Протяжка-1x1 вставляется при использовании техники 1x1 при невяжущих иглах в области сетчатого начала.


Интарсию Вход в зону вязания

 &#1057;&#1077;&#1090;&#1086;&#1095;&#1085;&#1086;&#1077; &#1085;&#1072;&#1095;&#1072;&#1083;&#1086; - &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1050;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1058;&#1077;&#1093;&#1085;&#1080;&#1082;&#1072; &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1082;&#1088;&#1086;&#1084;&#1082;&#1080;:

Интарсию Вход в зону вязания

При входе в зону вязания различают следующие случаи:

  • Интарсия: Связывание
  • Интарсия: Подача

Произведенные в рубрике Интарсия: Вход в зону вязания в Конфигурации настройки применяются в диалоге Присвоение полей пряжи и действительны одновременно и для выхода из зоны вязания. Если Вы для входа и выхода из зоны вязания в пределах узора применяете различные модули, то Вы должны в диалоге Присвоение полей пряжи присвоить их отдельным полям пряжи.

У контейнерных модулей, заданных Штолл для входа в зону вязания, в качестве отдельных модулей применяются Модули с граничными условиями. Величины в фигурных скобках имени модуля указывают ширину модуля. Кроме того, знаки < и > указывают на использование в левом или правом столбце внутри контейнерного модуля.

Дальнейшая информация

  • Конфигурация (диалог)


Связывание (Интарсия Ввод в зону вязания)

 &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1102; &#1042;&#1093;&#1086;&#1076; &#1074; &#1079;&#1086;&#1085;&#1091; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103; &#1055;&#1086;&#1076;&#1072;&#1095;&#1072; (&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1042;&#1074;&#1086;&#1076; &#1074; &#1079;&#1086;&#1085;&#1091; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;)

Связывание (Интарсия Ввод в зону вязания)

Контейнерные модули в группе модулей Техника/Интарсия Ввод в зону вязания/Связывание применяются устройством M1 для связывания при входе и выходе из зоны вязания.
Штолл предоставляет следующие контейнерные модули:

  • Петля {3} <o>
  • Фанг {3} <v>
  • Петля {1} <o>
  • Протяжка

Эти модули предлагаются на выбор в Конфигурации в рубрике Интарсия: Заработка, если необходимо работать без узлов (в поле списка Узлы выбрана запись Без узлов).

Узел должен фиксировать образующиеся концы нитей на отдельных полях пряжи при вводе и выводе нитей из зоны вязания, чтобы впоследствии исключить последующую трудоемкую и дорогостоящую ручную работу.

Если работа выполняется с узлами (в поле списков Узлы выбрана запись С узлами), то вместо этого на выбор предлагаются следующие контейнерные модули:

  • Узел1
  • Узел2
  • Узел3

Соответствующий контейнерный модуль содержит все необходимые отдельные модули для входа и выхода из зоны вязания. В зависимости от варианта вязания они расположены следующим образом:

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд | Вариант вязания 6 | Вариант вязания 7 | Вариант вязания 8
Средний ряд | Вариант вязания 4 |  | Вариант вязания 5
Нижний ряд | Вариант вязания 1 | Вариант вязания 2 | Вариант вязания 3

Варианты вязания 1 - 4 предназначены для ввода в зону вязания, а варианты вязания 5 - 8 - для вывода из зоны вязания.

Позиционирование узлов для поля пряжи:

Случай | Описание
Случай 1 | Узел позиционируется с первой иглы поля пряжи в зависимости от направления каретки первого ряда поля пряжи. 1 = поле пряжи, 2 = узел
Случай 2 | Если узел ряда выхода из зоны вязания попадает на узел ряда входа в зону вязания, то узел ряда выхода из зоны вязания сдвигается в свое поле пряжи до тех пор, пока не исчезнет пересечение.

Чтобы в процессе обработки техники первый ряд вязания граничного модуля установился в ряд ввода в зону вязания, следует определить первый ряд вязания граничного модуля как Референцный ряд.
Чтобы в процессе обработки техники последний ряд вязания граничного модуля установился в ряд выхода из зоны вязания, следует определить последний ряд вязания граничного модуля как референцный ряд.
Поскольку существует несколько методов, как отдельные модули могут вставляться в узор, при контейнерном модуле нужно указать, каким методом это должно осуществляться. Это задается величиной в рубрике Общие характеристики модуля на регистрационной карте Техника в диалоге Свойства: <имя модуля>. Контейнерные модули для связывания без узлов имеют величину 0, а для связывания с узлами контейнерные модули имеют величину 1.


Фанг {3}

 &#1057;&#1074;&#1103;&#1079;&#1099;&#1074;&#1072;&#1085;&#1080;&#1077; (&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1042;&#1074;&#1086;&#1076; &#1074; &#1079;&#1086;&#1085;&#1091; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;)

Фанг {3} <v>

При выборе этого модуля связывание осуществляется с помощью фанга.
Структура контейнерного модуля Фанг {3} <v> и использование отдельных модулей:

Отдельные модули левого столбца в диалоге используются для связывания на левой кромке поля пряжи, а отдельные модули правого столбца - для связывания на правой кромке поля пряжи.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд Эти отдельные модули используются в сочетании с подачей Вход в зону вязания со сбросом. | Фанг < Связывание при ряде входа в зону вязания слева |  | Фанг > Связывание при ряде входа в зону вязания справа
Средний ряд | Фанг {3} v < Заподлицо слева/Заподлицо справа |  | Фанг {3} v > Заподлицо слева/Заподлицо справа
Нижний ряд |  |  |

Этот модуль содержит граничные модули шириной 1, 2 и 3 иглы. Граничные модули шириной 1 и 2 иглы применяются, если на кромке трикотажа для связывания доступны только 1 или 2 иглы. Граничные модули шириной 3 иглы применяются, если около поля пряжи, для которого должно вставляться связывание, остаются 2 свободные иглы.

Модули с граничными условиями и соответствующие граничные модули находятся в Проводнике модулей в подгруппах Фанг слева и Фанг справа.


Протяжка

 &#1060;&#1072;&#1085;&#1075; {3} &lt;v&gt; &#1057;&#1074;&#1103;&#1079;&#1099;&#1074;&#1072;&#1085;&#1080;&#1077; (&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1042;&#1074;&#1086;&#1076; &#1074; &#1079;&#1086;&#1085;&#1091; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;)

Протяжка

При выборе этого модуля связывание осуществляется с помощью петли.
Структура контейнерного модуля Протяжка:

Отдельные модули вставляются в узор в соответствии с замечаниями для Фанга.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд Эти отдельные модули используются в сочетании с подачей Вход в зону вязания со сбросом. | Протяжка {0} - Связывание при ряде входа в зону вязания слева |  | Протяжка {0} - Связывание при ряде входа в зону вязания справа
Средний ряд | Протяжка {0} - |  | Протяжка {0} -
Нижний ряд |  |  |

Модуль с граничными условиями можно найти в Проводнике модулей в подгруппе Подача, а соответствующие им граничные модули - в подгруппе Петля.


Узел1

 &#1057;&#1074;&#1103;&#1079;&#1099;&#1074;&#1072;&#1085;&#1080;&#1077; (&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1042;&#1074;&#1086;&#1076; &#1074; &#1079;&#1086;&#1085;&#1091; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;)

Узел1

Структура контейнерного модуля Узел1 и использование отдельных модулей:

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд | Узел-#1-Выкл <_< Заподлицо справа | Узел-#1-Выкл >_< Заподлицо слева | Узел-#1-Выкл >_> Заподлицо слева
Средний ряд | Узел-#1-Вкл <_< Заподлицо слева |  | Узел-#1-Выкл <_< Заподлицо справа
Нижний ряд | Узел-#1-Вкл <_> Заподлицо справа | Узел-#1-Вкл >_> Заподлицо справа | Узел-#1-Вкл >_< Заподлицо слева

Этот модуль содержит граничные модули шириной 2, 3 и 4 иглы. Граничные модули шириной в 3 и 4 иглы требуются для multi gauge и Техники1x1.

Модули с граничными условиями находятся в Проводнике модулей в подгруппе Элементы, а соответствующие им граничные модули - в подгруппах Узлы и Узлы 1х1.


Узел2

 &#1057;&#1074;&#1103;&#1079;&#1099;&#1074;&#1072;&#1085;&#1080;&#1077; (&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1042;&#1074;&#1086;&#1076; &#1074; &#1079;&#1086;&#1085;&#1091; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;)

Узел2

Структура контейнерного модуля Узел2 и использование отдельных модулей:

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд | Узел-#2-Выкл <_< Заподлицо справа | Узел-#2-Выкл >_< Заподлицо слева | Узел-#2-Выкл >_> Заподлицо слева
Средний ряд | Узел-#2-Вкл <_< Заподлицо слева |  | Узел-#2-Выкл <_< Заподлицо справа
Нижний ряд | Узел-#2-Вкл <_> Заподлицо справа | Узел-#2-Вкл >_> Заподлицо справа | Узел-#2-Вкл >_< Заподлицо слева

Этот модуль содержит граничные модули шириной 2, 3 и 4 иглы. Граничные модули шириной в 3 и 4 иглы требуются для multi gauge и Техники1x1.

Модули с граничными условиями находятся в Проводнике модулей в подгруппе Элементы, а соответствующие им граничные модули - в подгруппах Узлы и Узлы 1х1.


Узел3

 &#1057;&#1074;&#1103;&#1079;&#1099;&#1074;&#1072;&#1085;&#1080;&#1077; (&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1042;&#1074;&#1086;&#1076; &#1074; &#1079;&#1086;&#1085;&#1091; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;) &#1055;&#1077;&#1090;&#1083;&#1103; {1} &lt;o&gt;

Узел3

Структура контейнерного модуля Узел3 и вставка отдельных модулей:

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд | Узел-#3-Выкл <_< Заподлицо справа | Узел-#3-Выкл >_< Заподлицо слева | Узел-#3-Выкл >_> Заподлицо слева
Средний ряд | Узел-#3-Вкл <_< Заподлицо слева |  | Узел-#3-Выкл <_< Заподлицо справа
Нижний ряд | Узел-#3-Вкл <_> Заподлицо справа | Узел-#3-Вкл >_> Заподлицо справа | Узел-#3-Вкл >_< Заподлицо слева

Этот модуль содержит граничные модули шириной 2, 3 и 4 иглы. Граничные модули шириной в 3 и 4 иглы требуются для multi gauge и Техники1x1.

Модули с граничными условиями находятся в Проводнике модулей в подгруппе Элементы, а соответствующие им граничные модули - в подгруппах Узлы и Узлы 1х1.


Петля {1}

 &#1057;&#1074;&#1103;&#1079;&#1099;&#1074;&#1072;&#1085;&#1080;&#1077; (&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1042;&#1074;&#1086;&#1076; &#1074; &#1079;&#1086;&#1085;&#1091; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;) &#1055;&#1077;&#1090;&#1083;&#1103; {3} &lt;o&gt;

Петля {1} <o>

При выборе этого модуля связывание осуществляется с помощью петли.
Структура контейнерного модуля Петля {1} <o>:

Отдельные модули вставляются в узор в соответствии с замечаниями для Фанга.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд Эти отдельные модули используются в сочетании с подачей Вход в зону вязания со сбросом. | Фанг < Связывание при ряде входа в зону вязания слева |  | Фанг > Связывание при ряде входа в зону вязания справа
Средний ряд | Петля {1} o < |  | Петля {1} o >
Нижний ряд |  |  |

Модули с граничными условиями и соответствующие граничные модули находятся в Проводнике модулей в подгруппах Петля слева и Петля справа.


Петля {3}

 &#1055;&#1077;&#1090;&#1083;&#1103; {1} &lt;o&gt; &#1057;&#1074;&#1103;&#1079;&#1099;&#1074;&#1072;&#1085;&#1080;&#1077; (&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1042;&#1074;&#1086;&#1076; &#1074; &#1079;&#1086;&#1085;&#1091; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;)

Петля {3} <o>

При выборе этого модуля связывание осуществляется с помощью петли.
Структура контейнерного модуля Петля {3} <o>:

Отдельные модули вставляются в узор в соответствии с замечаниями для Фанга.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд Эти отдельные модули используются в сочетании с подачей Вход в зону вязания со сбросом. | Фанг < Связывание при ряде входа в зону вязания слева |  | Фанг > Связывание при ряде входа в зону вязания справа
Средний ряд | Петля {3} v < Заподлицо слева/Заподлицо справа |  | Петля {3} v> Заподлицо слева/Заподлицо справа
Нижний ряд |  |  |

Модули с граничными условиями и соответствующие граничные модули находятся в Проводнике модулей в подгруппах Петля слева и Петля справа.


Подача (Интарсия Ввод в зону вязания)

 &#1057;&#1074;&#1103;&#1079;&#1099;&#1074;&#1072;&#1085;&#1080;&#1077; (&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1042;&#1074;&#1086;&#1076; &#1074; &#1079;&#1086;&#1085;&#1091; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;) &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1102; &#1042;&#1093;&#1086;&#1076; &#1074; &#1079;&#1086;&#1085;&#1091; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;

Подача (Интарсия Ввод в зону вязания)

В группе модулей Техника/Интарсия Ввод в зону вязания/Подача можно выбрать Модули с граничными условиями и Контейнерные модули для ввода в зону вязания. Среди модулей с граничными условиями доступны модули для подачи с фангом, петлей, протяжкой и петля-петля. При использовании фанга и петли можно выбирать расстояния разной величины.
Штолл предоставляет следующие Модули с граничными условиями для подачи при вводе в зону вязания:

  • Протяжка {0} -
  • Фанг {2} - v
  • Фанг {3} - v -
  • Фанг {4} - - v -
  • Фанг {5} - - v - -
  • Фанг {6} - - - v - -
  • Фанг {7} - - -v - - -
  • Фанг {8} - - - - v - - -
  • Петля {1} o
  • Петля {2} - o
  • Петля {3} - o -
  • Петля {4} - - o -
  • Петля {5} - - o - -
  • Петля {6} - - o - -
  • Петля {7} - - - o - - -
  • Петля {8} - - - - o - - -
  • Петля-Петля {1} %

Если несколько рядов ввода в зону вязания следуют один за другим, то они вставляются обработкой техники в узор со смещением, с тем чтобы, например, фанг не вывязывался у всех рядов на одних и тех же иглах.

Штолл предоставляет следующие Контейнерные модули для подачи при вводе в зону вязания:

  • Заработка с разделительной нитью
  • Заработка со сбросом

Эти модули предлагаются на выбор в Конфигурации в рубрике Интарсия: Заработка. При этом по стандарту предлагается модуль, который выбран в глобальных параметрах узора.
Поскольку существует несколько методов, как отдельные модули могут вставляться в узор, при контейнерном модуле должно указываться, каким методом это должно осуществляться. Это задается величиной в рубрике Общие характеристики модуля на регистрационной карте Техника в диалоге Свойства: <имя модуля>. Заработка с разделительной нитью имеет величину 1, а Заработка со сбросом имеет величину 2.


Заработка со сбросом

 &#1055;&#1086;&#1076;&#1072;&#1095;&#1072; (&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1042;&#1074;&#1086;&#1076; &#1074; &#1079;&#1086;&#1085;&#1091; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;) &#1047;&#1072;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1089; &#1088;&#1072;&#1079;&#1076;&#1077;&#1083;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1086;&#1081; &#1085;&#1080;&#1090;&#1100;&#1102;

Заработка со сбросом

При этом методе вводимые в зону вязания нити прокладываются в пустые иглы с помощью игольной операции петля, а после этого вместе сбрасываются. Введенные в зону вязания нити благодаря этому свободно свисают за полотном и удерживаются на полотне только за счет связывания. При этом методе нить не должна вытягиваться из полотна.
Структура контейнерного модуля Вход в зону вязания со сбросом:

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |
Средний ряд | Вход и выход из зоны вязания 2 |  |
Нижний ряд | Вход и выход из зоны вязания 1 | Собрать-фиксировать |

Вставка отдельных модулей:

1 = Вход-выход из зоны вязания 1, 2 = Вход-выход из зоны вязания вязания 2, 3 = Собрать-фиксировать, 4 = связывание из контейнерного модуля для связывания при входе в зону вязания (верхний ряд слева), 5 = связывание из контейнерного модуля для связывания при входе в зону вязания (верхний ряд справа).

С помощью модуля Собрать-фиксировать все петли сначала переносятся вперед через подготовленный сборный ряд (ряд 2). Модуль Собрать-фиксировать вставляется при этом по всей ширине в узор (ряд 2 и 6).
Модули входа в зону вязания Вход-выход из зоны вязания 1 и Вход-выход из зоны вязания 2 вставляются в узор (ряды 3, 4 и 5), начиная со столбца 1 между обоими рядами переноса из модуля Собрать-фиксировать. При этом учитывается загрузка игл перед входом в зону вязания.
Если требуются несколько вводимых в зону вязания рядов, то попеременно от ряда к ряду используются модули Вход-выход в зону вязания 1 и Вход-выход из зоны вязания вязания 2.
В конце вводимого в зону вязания ряда вставляется для связывания отдельный модуль из верхнего ряда контейнерного модуля, выбранного в Конфигурации.
После введенных в зону вязания рядов их следует зафиксировать, чтобы можно было сбрасывать нити. Фиксация означает, что петли переносятся на заднюю игольницу, которая удерживает внизу нить, вводимую в зону вязания. Этот процесс содержится в модуле Собрать-фиксировать (ряд 6).
Сброс содержится в модулях ввода в зону вязания и вставляется за фиксирующим рядом (ряд 6).


Заработка с разделительной нитью

 &#1047;&#1072;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1089;&#1086; &#1089;&#1073;&#1088;&#1086;&#1089;&#1086;&#1084; &#1055;&#1086;&#1076;&#1072;&#1095;&#1072; (&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1042;&#1074;&#1086;&#1076; &#1074; &#1079;&#1086;&#1085;&#1091; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;)

Заработка с разделительной нитью

При этом методе вводимые в зону вязания ряды вяжутся на заработанную перед этим разделительную нить, и после этого снова провязываются с ней. Для удаления нити достаточно вытянуть разделительную нить из готового трикотажа.
Структура контейнерного модуля Заработка с разделительной нитью:

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд | Ввод в зону вязания 3 |  |
Средний ряд | Ввод в зону вязания 2 |  |
Нижний ряд | Ввод в зону вязания 1 | Заработать разделительную нити |

Вставка отдельных модулей:

1 = Ввод в зону вязания 1, 2 = Ввод в зону вязания 2, 3 = Ввод в зону вязания 3, А = Заработать разделительную нить.

Модуль Заработать разделительную нить вставляется в узор по всей ширине.
Модули заработки Ввод в зону вязания 1, Ввод в зону вязания 2 и Ввод в зону вязания 3 вставляются в узор, начиная со столбца 1, между обоими рядами с разделительной нитью из модуля Заработать разделительную нить. При этом учитывается загрузка игл перед заработкой разделительной нити.
Если требуются несколько начальных рядов, то попеременно от ряда к ряду используются модули Ввод в зону вязания 1 и Ввод в зону вязания 2.
В конце начального ряда вставляется модуль Ввод в зону вязания 3.
Отдельные модули Ввод в зону вязания 2 и Ввод в зону вязания 3 могут быть доступны как опции. Если модуль Ввод в зону вязания 3 отсутствует, то этап обработки с помощью этого модуля не выполняется. Если модуль Ввод в зону вязания 2 отсутствует, то вместо него в данном случае используется модуль Ввод в зону вязания 1.


Интарсия Обработка кромки:

 &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1102; &#1042;&#1093;&#1086;&#1076; &#1074; &#1079;&#1086;&#1085;&#1091; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103; &#1050;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1058;&#1077;&#1093;&#1085;&#1080;&#1082;&#1072;

Интарсия Обработка кромки:

При обработке кромки различают следующие случаи:

  • Интарсия: Связывание
  • Интарсия: Подача
  • MG-переход грубый-тонкий

У контейнерных модулей, заданных Штолл для обработки кромки, в качестве отдельных модулей применяются Модули с граничными условиями. Величины в фигурных скобках имени модуля указывают ширину модуля. Кроме того, знаки < и > указывают на использование в левом или правом столбце внутри контейнерного модуля.

Tемах:

  • Заподлицо слева/Заподлицо справа


Связывание (Интарсия Обработка кромки)

 &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1082;&#1088;&#1086;&#1084;&#1082;&#1080;: &#1055;&#1086;&#1076;&#1072;&#1095;&#1072; (&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1082;&#1088;&#1086;&#1084;&#1082;&#1080;)

Связывание (Интарсия Обработка кромки)

Контейнерные модули в группе модулей Техника/Интарсия Обработка кромки/Связывание применяются устройством M1 для связывания интарсийных областей и при жаккардовых областях, проходящих не по всей ширине, для связывания изнанки с полотном.
Штолл предоставляет следующие контейнерные модули:

  • Петля {3} <v>
  • Фанг {3} <v>

Эти модули предлагаются на выбор в Конфигурации в рубрике Интарсия: Обработка кромки . Обратите внимание, что настройка полей опций << [image] и << [image] в этой рубрике не оказывает влияния на связывание у жаккардовых областей.

Для жаккардовых областей следует применять контейнерный модуль Фанг {3} <v> , т.к. со связыванием Петля {3} <v> изменился бы жаккардовый рисунок.


Фанг {3}

 &#1057;&#1074;&#1103;&#1079;&#1099;&#1074;&#1072;&#1085;&#1080;&#1077; (&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1082;&#1088;&#1086;&#1084;&#1082;&#1080;) &#1055;&#1077;&#1090;&#1083;&#1103; {3} &lt;v&gt;

Фанг {3} <v>

При выборе этого модуля связывание осуществляется с помощью фанга.
Структура контейнерного модуля Фанг {3} <v> и вставка отдельных модулей:

Отдельные модули левого столбца в диалоге используются для связывания на левой кромке поля пряжи, а отдельные модули правого столбца - для связывания на правой кромке поля пряжи.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд Эти отдельные модули в данный момент не используются. | Фанг {3} - v - < Рисунок сзади |  | Фанг {3} - v - > Рисунок сзади
Средний ряд | Фанг {3} v < Заподлицо справа |  | Фанг {3} v > Заподлицо слева
Нижний ряд Эти отдельные модули в данный момент не используются. | Фанг {3} - v - < Рисунок спереди |  | Фанг {3} - v - > Рисунок спереди

Этот модуль содержит граничные модули шириной 1, 2 и 3 иглы. Граничные модули шириной 1 и 2 иглы применяются, если на кромке трикотажа для связывания доступны только 1 или 2 иглы. Граничные модули шириной 3 иглы применяются, если около поля пряжи, для которого должно вставляться связывание, остаются 2 свободные иглы.

Модули с граничными условиями и соответствующие граничные модули находятся в Проводнике модулей в подгруппах Фанг слева и Фанг справа.
Модули в подгруппах Жаккард слева и Жаккард справа в настоящий момент не используются.


Петля {3}

 &#1060;&#1072;&#1085;&#1075; {3} &lt;v&gt; &#1057;&#1074;&#1103;&#1079;&#1099;&#1074;&#1072;&#1085;&#1080;&#1077; (&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1082;&#1088;&#1086;&#1084;&#1082;&#1080;)

Петля {3} <v>

При выборе этого модуля связывание осуществляется с помощью петли. Этот модуль применяется в узорах интарсии. Для жаккардовых областей следует применять контейнерный модуль Фанг {3} <v> , т.к. со связыванием Петля {3} <v> изменился бы жаккардовый рисунок.
Строение контейнерного модуля Петля {3} <v>

Отдельные модули вставляются в узор в соответствии с замечаниями для Фанга.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |
Средний ряд | Петля {3} v < Заподлицо справа |  | Петля {3} v> Заподлицо слева
Нижний ряд |  |  |

Модули с граничными условиями и соответствующие граничные модули находятся в Проводнике модулей в подгруппах Петля слева и Петля справа.


Подача (Интарсия Обработка кромки)

 &#1057;&#1074;&#1103;&#1079;&#1099;&#1074;&#1072;&#1085;&#1080;&#1077; (&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1082;&#1088;&#1086;&#1084;&#1082;&#1080;) &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1082;&#1088;&#1086;&#1084;&#1082;&#1080;:

Подача (Интарсия Обработка кромки)

Контейнерные модули в группе модулей Техника/Интарсия Обработка кромки/Подача используются в M1 для подачи нитеводителей в различные позиции. Существуют модули для подачи с фангом, петлей или протяжкой. При использовании фанга, кроме того, можно выбирать расстояния разной величины.
Штолл предоставляет следующие контейнерные модули:

  • Фанг {2} - v
  • Фанг {3} - v -
  • Фанг {4} - v - -
  • Фанг {5} - - v - -
  • Фанг {6} - - - v - -
  • Фанг {7} - - -v - - -
  • Фанг {8} - - - - v - - -
  • Протяжка {1}
  • Петля {1}

Эти модули предлагаются на выбор в Конфигурации в рубрике Интарсия: Обработка кромки .

При подаче учитывается допустимая ступенчатость. Подача осуществляется только до этой допустимой ступенчатости. Допустимая ступенчатость может быть также задана в Конфигурации.

Для подачи при multi gauge применяется модуль с граничными условиями Петля тонкая из группы модулей Подача тонкая.


Фанг {5} - - v - -

 &#1055;&#1086;&#1076;&#1072;&#1095;&#1072; (&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1082;&#1088;&#1086;&#1084;&#1082;&#1080;)

Фанг {5} - - v - -

Все контейнерные модули для подачи с фангом имеют принципиально одинаковую структуру. Эта структура объясняется на примере модуля Фанг {5} - - v - -.
Структура контейнерного модуля Фанг {5} - - v - - и использование отдельных модулей:

Отдельные модули в левом столбце диалогового окна используются для подачи на левом крае поля пряжи, а отдельные модули в правом столбце - для подачи на правом крае поля пряжи.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд Модули этого ряда используются один раз в конце подачи. | Пуск < Фанг {2} v - |  | Пуск > Фанг {2} - v
Средний ряд Эти модули используются столько раз, сколько допускает длина нужной подачи. | < Фанг {5} - v - - - |  | > Фанг {5} - - - v -
Нижний ряд Модули этого ряда используются один раз в начале подачи. | Пуск < Фанг {2} v - |  | Пуск > Фанг {2} - v

Для начала подачи отмечается область непосредственно у поля пряжи, для которого должна выполняться подача, а в качестве конца подачи - область, которая граничит с расположенным рядом полем пряжи следующего ряда.
Пример подачи справа от поля пряжи (поле пряжи расширяется):

1= Пуск > Фанг {2} - v (Начало подачи), 2= Фанг {5} - - - v -, 3= Пуск > Фанг {2} - v (Конец подачи), x= допустимая ступенчатость (модули не используются).

Если в примере подача произойдет на один ряд позже (когда поле пряжи сузится), то в области допустимой ступенчатости будет использоваться отдельный модуль из среднего ряда контейнерного модуля.

В области допустимой ступенчатости в этом случае будет использоваться отдельный модуль > Фанг {5} - - - v -. Рядом справа показан модуль для связывания.

Отдельные модули вставляются в узор в следующем порядке: нижний, верхний, средний ряд. Если игл недостаточно для всех модулей, то модуль, который не помещается, будет пропущен.
Обратить внимание на то, что в модуле с граничными условиями может стоять в ряд несколько граничных модулей, которые при необходимости также будут вставлены в узор, если в узоре доступна не вся ширина модуля.
Пример:

Пример, в котором модуль среднего ряда > Фанг {5} - - - не проходит по полной ширине узора.

Модуль для подачи справа от поля пряжи

Пояснение

Для модуля среднего ряда доступны только 3 иглы. Применяемый отдельный модуль > Фанг {5} - - - имеет ширину 5 игл. Поэтому для отдельного модуля для подачи справа от поля пряжи поиск граничного модуля будет выполнен только в 3 левых иглах модуля, а для отдельного модуля для подачи слева от поля пряжи - только в 3 правых.

Указание: Обработка техники просматривает модуль с граничными условиями ряд за рядом снизу вверх для того, чтобы найти граничный модуль, в котором загрузка игл совпадает с загрузкой игл узора. Если этот модуль к тому же вписывается по ширине в область, вставляемую в узор, то этот граничный модуль будет использован обработкой техники.

Для игл 1, 2 и 5 первый просмотр будет выполнен в ряду 16, поскольку ряды, расположенные ниже, содержат прозрачные области.

В примере граничные модули первых 15 рядов не могут использоваться, в связи с тем, что они имеют ширину 2 иглы и в результате применения 3 левых игл были бы обрезаны. Пограничные модули в 16 ряду нельзя использовать из-за загрузки игл.
Поскольку в 17 ряду загрузка игл совпадает с загрузкой узора, а граничные модули вписываются по ширине в область, вставляемую в узор, будут использованы первые 3 граничных модуля слева из этого ряда.

Указание: В рядах с 16 по 19 имеется по 5 граничных модулей с шириной 1 игла.

Граничные модули можно найти в Проводнике модулей в подгруппе Фанг, а модули с граничными условиями - в подгруппе ФАНГ-граничные модули.


Протяжка {1}

 &#1060;&#1072;&#1085;&#1075; {5} - - v - - &#1055;&#1086;&#1076;&#1072;&#1095;&#1072; (&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1082;&#1088;&#1086;&#1084;&#1082;&#1080;)

Протяжка {1}

При выборе этого модуля протяжка осуществляется во всей области подачи.
Структура контейнерного модуля Протяжка {1}

Отдельные модули вставляются в узор в соответствии с замечаниями для Фанга.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд | Протяжка {1} - |  | Протяжка {1} -
Средний ряд | Протяжка {1} - |  | Протяжка {1} -
Нижний ряд | Протяжка {1} - |  | Протяжка {1} -

Граничные модули можно найти в Проводнике модулей в подгруппе Фанг, а модули с граничными условиями в подгруппе ПЕТЛЯ-граничные модули.


Петля {1}

 &#1055;&#1086;&#1076;&#1072;&#1095;&#1072; (&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1082;&#1088;&#1086;&#1084;&#1082;&#1080;)

Петля {1}

При выборе этого модуля петля вяжется во всей области подачи, в результате в этих столбиках становится больше петель, чем в других столбиках (двойное вязание).
Структура контейнерного модуля Петля {1}

Отдельные модули вставляются в узор в соответствии с замечаниями для Фанга.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд | Петля {1} o |  | Петля {1} o
Средний ряд | Петля {1} o |  | Петля {1} o
Нижний ряд | Петля {1} o |  | Петля {1} o

Граничные модули можно найти в Проводнике модулей в подгруппе Петля, а модули с граничными условиями в подгруппе ПЕТЛЯ-граничные модули.


MG-переход грубый-тонкий

 &#1055;&#1086;&#1076;&#1072;&#1095;&#1072; (&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1082;&#1088;&#1086;&#1084;&#1082;&#1080;) &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1082;&#1088;&#1086;&#1084;&#1082;&#1080;: &#1047;&#1072;&#1087;&#1086;&#1076;&#1083;&#1080;&#1094;&#1086; &#1089;&#1083;&#1077;&#1074;&#1072;/&#1047;&#1072;&#1087;&#1086;&#1076;&#1083;&#1080;&#1094;&#1086; &#1089;&#1087;&#1088;&#1072;&#1074;&#1072;

MG-переход грубый-тонкий

Контейнерные модули в модульной группе Техника/Интарсия Обработка кромки/MG_Переход грубый-тонкий применяются устройством M1 для перехода от MG-области (грубый) к обычному трикотажу (тонкий).
Штолл предоставляет следующие контейнерные модули:

  • Начало Сплитование грубое
  • Начало Петля тонкая

Эти модули предлагаются на выбор в Конфигурации в рубрике Интарсия: Обработка кромки .

Обязательно следите за тем, чтобы при рисовании грубая область была закрыта на правой стороне кромочными петлями MG. В противном случае обработка техники будет некорректно вставлять переход.

Для рисования грубой области используйте модуль MG_петля v Compound.

Поскольку существует несколько методов, как отдельные модули могут вставляться в узор, при контейнерном модуле нужно указать, каким методом это должно осуществляться. Это задается величиной в рубрике Общие характеристики модуля на регистрационной карте Техника в диалоге Свойства: <имя модуля>. Переход Начало Сплитование грубое имеет величину 0, а переход Начало Петля тонкая имеет величину 1.

Для подачи в тонкой области при multi gauge применяется модуль с граничными условиями Петля тонкая из группы модулей Подача тонкая.

Следует обратить внимание, что для обеспечения возможности вязания узора ряды в грубой области за счет обработки кромок подгоняются по ширине. Эта подгонка зависит от направления каретки.

Дальнейшая информация

  • Свойства: <Имя модуля> (диалог)


Начало Петля тонкая

 &#1053;&#1072;&#1095;&#1072;&#1083;&#1086; &#1057;&#1087;&#1083;&#1080;&#1090;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1075;&#1088;&#1091;&#1073;&#1086;&#1077;

Начало Петля тонкая

Как следует из названия, с помощью этого модуля вставляется начало в тонкой области. При этом варианте Вы должны применять в грубой и тонкой области одинаковые или по крайней мере очень похожие цвета пряжи.
Структура контейнерного модуля Начало Тонкая петля и вставка отдельных модулей:

Отдельные модули левого столбца в диалоге применяются для начала на левой кромке поля пряжи грубой области, а отдельные модули правого столбца для начала на правой кромке поля пряжи грубой области.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд Этот модуль вставляется после начала в грубой области. | Грубый |  | Грубый
Средний ряд Двухрядные модули вставляются там, где в тонкой области вязание производится два раза непосредственно одно за другим. | 2-рядный тонкий < Заподлицо справа | Фанг Этот модуль применяется для связывания при начале, если внутри грубой области часть этой области переходит в тонкую. | 2-рядный тонкий > Заподлицо слева
Нижний ряд 1-рядные модули используются там, где непосредственно за чистым вязанием в тонкой области следует грубая область. | 1-рядный тонкий < Заподлицо слева |  | 1-рядный тонкий > Заподлицо справа

1=Грубый, 2=1-рядный тонкий <, 3=Грубый, 4=2-рядный тонкий >

Отдельный модуль Грубый используется в диалоге в левом или в правом столбце, поэтому в позициях 1 и 3 применяются также граничные модули того же модуля с граничными условиями.

Благодаря меняющемуся направлению каретки на левой стороне в тонкой области работаются один за другим два ряда, вследствие чего применяются другие модули.

1=2-рядный тонкий <, 2=1-рядный тонкий >

При 1-рядный тонкий техническим рядам тонкой области до и после ряда грубой области должно приписываться одно и то же поле нитеводителей, с тем чтобы начало можно было вставить. Также и обоим рядам тонкой области при 2-рядный тонкий должно приписываться одно и то же поле нитеводителей.

Отдельный модуль Фанг используется для связывания, если в пределах грубой области выполняется переход на тонкую область.

1=Фанг, 2=грубый <, 3=2-рядный тонкий >

Модули с граничными условиями и соответствующие граничные модули можно найти в Проводнике модулей в подгруппе Петля.


Начало Сплитование грубое

 &#1053;&#1072;&#1095;&#1072;&#1083;&#1086; &#1055;&#1077;&#1090;&#1083;&#1103; &#1090;&#1086;&#1085;&#1082;&#1072;&#1103;

Начало Сплитование грубое

Как следует из названия, с помощью этого модуля начало вставляется в грубой области путем сплитования.
Структура контейнерного модуля Начало Сплитование грубое и вставка отдельных модулей:

Отдельные модули левого столбца в диалоге применяются для начала на левой кромке поля пряжи грубой области, а отдельные модули правого столбца для начала на правой кромке поля пряжи грубой области.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |
Средний ряд Модули этого ряда вставляются по ширине столько раз, сколько допускает длина необходимого начала. | MG-сплитование-< Этот модуль применяется и для последнего начала в конце мотива. |  | MG-сплитование->
Нижний ряд Модули этого ряда вставляются один раз на кромке начала. | MG-кромка-< |  | MG-кромка->

1=MG-сплитование-<, 2=MG-кромка-<, 3=MG-сплитование->, 4=MG-кромка->

Модули с граничными условиями можно найти вместе с соответствующими граничными модулями в Проводнике модулей в подгруппе Сплитование.


Заподлицо слева/Заподлицо справа

 &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1082;&#1088;&#1086;&#1084;&#1082;&#1080;:

Заподлицо слева/Заподлицо справа

Модуль с граничными условиями, используемый в рамках контейнерного модуля, должен включать в себя граничные модули разной ширины. Это необходимо в следующих случаях:

  • Самый широкий граничный модуль не вписываеся по ширине во вставляемую область узора.
  • Ширина области в узоре, в который должен вставляться один из этих граничных модулей, не соответствует кратному самого широкого граничного модуля. Для остающейся части должен быть в наличии более узкий граничный модуль.

Поскольку в одном ряду допускаются также и несколько граничных модулей рядом друг с другом, позиция узких граничных модулей также задана. Они должны быть установлены заподлицо слева или заподлицо справа.

Пример Заподлицо слева | Пример Заподлицо справа

Обработка техники просматривает модуль с граничными условиями ряд за рядом снизу вверх для того, чтобы найти граничный модуль, в котором загрузка игл совпадает с загрузкой игл узора. Если этот модуль к тому же вписывается по ширине в область, вставляемую в узор, то этот граничный модуль будет использован обработкой техники.


Прибавка (k&w)

 &#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103; &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1082;&#1088;&#1086;&#1084;&#1082;&#1080;: &#1050;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1058;&#1077;&#1093;&#1085;&#1080;&#1082;&#1072;

Прибавка (k&w)

Контейнерные модули в группе модулей k&w-Техника/Прибавка применяются устройством M1 для прибавки у k&w-изделий. Имеются в распоряжении модули для переплетения Структура однолицевая. Они расположены в подгруппах группы модулей Прибавка:

  • Стандарт
  • Набивка
  • Сплитование

I. Определение каталога, из которого следует использовать контейнерные модули:

В диалоге Свойства: <Имя группы модулей> должна указываться общеприменимая величина, из которой видно, из какой подгруппы следует применять модули.

Подгруппа | Общеприменимая величина
Стандарт | 0
Набивка | 1
Сплитование | 2

II. Определить подлежащий применению контейнерный модуль из каталога:

В Редакторе покроя Вы можете у линии с функцией Прибавка указать одну из приведенных выше подгрупп. В этих подгруппах расположены контейнерные модули. Здесь узорообразующее устройство должно знать, какой контейнерный модуль из подгруппы должнен быть применен. Для этого контейнерные модули имеют определенные Свойства.

При режиме k&w после вырезания формы Вы можете больше не указывать при атрибутах формы никакого другого метода для прибавки, так как при этом пришлось бы заново определять процесс вязания. Поэтому Вы должны указать другой метод при покрое, заново определить в Shapewizard процесс вязания и после этого открыть и позиционировать k&w-покрой.

Дальнейшая информация

  • Атрибуты формы


Сплитование

При методе Сплитование несколько петель на кромке перевешиваются в сторону (ширина прибавки), а на освободившиеся иглы с помощью сплитования снова прокладывается нить.
Для обоих направлений прибавки существует по контейнерному модулю для детали стана 0 и детали стана 1, причем можно применять любую ширину прибавки. Осуществляется прибавка на 2 иглы.
Структура контейнерного модуля:

 |  | Левый столбец | Средний столбец | Правый столбец
Верхний ряд | Кромка слева снизу направо вверх (>): | Соединительный модуль Петля спереди L#0 => или Петля спереди L#1 => |  |
 | Кромка справа снизу налево вверх (<): |  |  | Соединительный модуль Петля спереди L#0 <= или Петля спереди L#1 <=
Средний ряд Модуль этого ряда вставляется в узор несколько раз горизонтально соответственно ширине прибавки. |  |  | Повторяющийся модуль Прибавка L#0 => или Прибавка L#1 => или Прибавка L#0 <= или Прибавка L#1 <= (-> Модуль с граничными условиями) |
Нижний ряд | Кромка слева снизу направо вверх (>): | Соединительный модуль (Сплитование) Сплитование L#0 => или Сплитование L#1 => |  |
 | Кромка справа снизу налево вверх (<) |  |  | Соединительный модуль (Сплитование) Сплитование L#0 <= или Сплитование L#1 <=

При повторяющемся модуле речь идет о модуле с граничными условиями. Он содержит граничные модули, состоящие только из рядов переноса.
При соединительных модулях речь идет о простых модулях. Соединительный модуль в нижнем ряду (сплитование) вставляется в соединении с повторяющимся модулем. Соединительный модуль в верхнем ряду контейнера вставляется в ряды после прибавки.

Вид формы рукава слева, туловища и рукава справа с использованием метода сплитования, при ширине прибавки 3 (= 6 игл).

Вставка отдельных модулей:

1-L1 = модуль сплитования деталь стана 1, 2-L1 = повторяющийся модуль деталь стана 1, 1-L0 = модуль сплитования деталь стана 0, 2-L0 = повторяющийся модуль деталь стана 0, 3-L1 = соединительный модуль деталь стана 1, 3-L0 = соединительный модуль деталь стана 0.

I. Сдвинуть соединительный модуль по горизонтали:

Соединительный модуль вставляется в узор, примыкая к кромке формы. Благодаря вводу смещения он также может вставляться в узор со сдвигом к кромке формы. В вышеприведенном примере с левым рукавом (кромка прибавки слева направо) соединительные модули из верхнего ряда контейнера вставляются не примыкая к кромке формы, а со сдвигом влево на 2 иглы. В правом рукаве (кромка прибавки справа налево) соответствующие соединительные модули вставляются со сдвигом вправо на 2 иглы.

Благодаря смещению соединительные модули верхнего ряда вставляются таким образом, что они вывязывают сплитовую петлю.

Смещение указывается на регистрационной карте Техника диалога Свойства: <Имя модуля> в поле ввода Величина 1 рубрики Общие характеристики модуля. Положительная величина смещает точку вставки вправо, а отрицательная величина - влево. Величину следует записывать в свойства соединительного модуля.

Модули с граничными условиями и соответствующие граничные модули можно найти в подгруппах => и <=. Модули сплитования и соединительные модули расположены в группе модулей Соединительный модуль.

II. Обобщение критериев, влияющих на выбор и вставку модулей:

Модуль | Критерий | Замечание
Контейнерный модуль Техника | Направление | Критерий для выбора в каталоге.
 | Максимально допустимый сдвиг | Критерий для выбора в каталоге.
 | Деталь стана | Критерий для выбора в каталоге.
Соединительный модуль | Величина 1 | Модуль сдвигается по горизонтали.

Эти критерии вводятся на регистрационной карте Техника диалога Свойства: <имя модуля>.


Набивка

При методе Набивка несколько петель на кромке перевешиваются в сторону (ширина прибавки), а на освободившиеся иглы с помощью соединительного модуля снова прокладывается нить.
Для обоих направлений прибавки существует по контейнерному модулю, причем можно использовать любую ширину прибавки. Осуществляется прибавка на 2 иглы.
Структура контейнерного модуля:

 |  | Левый столбец | Средний столбец | Правый столбец
Верхний ряд | Кромка слева снизу направо вверх (>): | Соединительный модуль Набивка L#0 > (->Зеркальное отображение контейнерного модуля) |  |
 | Кромка справа снизу налево вверх (<): |  |  | Соединительный модуль Набивка L#0 < (->Зеркальное отображение контейнерного модуля)
Средний ряд Модуль этого ряда вставляется в узор несколько раз горизонтально соответственно ширине прибавки. |  |  | Повторяющийся модуль Прибавка => или Прибавка <= (-> Модуль с граничными условиями) |
Нижний ряд |  |  |  |

При повторяющемся модуле речь идет о модуле с граничными условиями. Он содержит граничные модули, состоящие только из рядов переноса.
При соединительном модуле речь идет о Ззеркальном отображении контейнерного модуля. В нем содержатся модули с граничными условиями. Они, в свою очередь, включают в себя граничные модули, состоящие только из вязанных рядов. При этом речь идет о Модуле с точками присоединения.

В отображении контейнерного модуля содержится соединительный модуль для стороны вязания 0 и стороны вязания 1.

Вид формы рукава слева, туловища и рукава справа при методе набивки, при ширине прибавки 4 (= 8 игл).

Вставка отдельных модулей:

1 = повторяющийся модуль при ширине прибавки 4, 2 = соединительный модуль Деталь стана 1, 3 = соединительный модуль Деталь стана 0.

I. Сдвинуть соединительный модуль по горизонтали:

Соединительный модуль вставляется в узор, примыкая к кромке формы. Благодаря вводу смещения он также может вставляться в узор со сдвигом к кромке формы. В вышеприведенном примере у левого рукава (кромка прибавки слева направо) соединительный модуль детали стана 0 вставляется не примыкая к кромке формы, а со сдвигом вправо на 2 иглы. У правого рукава (кромка прибавки справа налево) соединительный модуль детали стана 1 вставляется со сдвигом влево на 2 иглы.
Смещение указывается на регистрационной карте Техника диалога Свойства: <Имя модуля> в поле ввода Величина 1 рубрики Общие характеристики модуля. Положительная величина смещает точку вставки вправо, а отрицательная величина - влево. Величина должна быть записана в свойствах модуля с граничными условиями.

У соединительных модулей, предоставленных Штолл, для левой и правой стороны применяются одни и те же граничные модули. Они находятся вместе с модулями с граничными условиям и зеркальным отображением контейнерных модулей в подгруппах => и <=.

II. Обобщение критериев, влияющих на выбор и вставку модулей:

Модуль | Критерий | Замечание
Контейнерный модуль Техника | Направление | Критерий для выбора в каталоге.
 | Максимально допустимый сдвиг | Критерий для выбора в каталоге.
Модуль с граничными условиями внутри зеркального отображения контейнерного модуля (соединительный модуль) | Величина 1 | Модуль сдвигается по горизонтали.

Эти критерии вводятся на регистрационной карте Техника диалога Свойства: <имя модуля>. В отличие от метода прибавки Сплитование свойство Деталь стана указывать не надо.


Сбавка

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1058;&#1077;&#1093;&#1085;&#1080;&#1082;&#1072;

Сбавка

Контейнерные модули в группе модулей Техника/Сбавка применяются устройством M1 для сбавки при контурных изделиях. Имеются в распоряжении модули для различных переплетений. Они находятся в подгруппе каталогов с именами переплетений. Благодаря этому одному переплетению можно присвоить различные виды сбавки.
Это, в частности, следующие каталоги:

  • Структура однолицевая (Подгруппы: метод 1, метод 2, TC4)
  • Структура двухлицевая (Подгруппы: Стандарт, TC4-01, TC4-02, TC4-03, TC4-04, TC-R Кромка формы, TC-R-V)
  • Жаккард-Рингель (Подгруппы: Стандарт, TC4)
  • Жаккард-Кипер (Подгруппы: Стандарт, TC4)
  • Жаккард-Сетка (Подгруппы: Стандарт, TC4)
  • Жаккард-Протяжка (Подгруппа: Стандарт)
  • 1x1-MG Структура однолицевая (Подгруппы: метод 1, метод 2, TC4)
  • 1x1-MG Структура двухлицевая (подгруппы отсутствуют)
  • 1x1-MG Жаккард-Рингель (Подгруппа: Стандарт)
  • 1x1-MG Жаккард-Кипер (Подгруппа: Стандарт)
  • 1x1-MG Жаккард-Сетка (Подгруппа: Стандарт)
  • 1x1-MG Жаккард-Протяжка (Подгруппы: метод 1, метод 2, TC4)

Для Плюша контейнерные модули для сбавки в распоряжение не предоставляются.

Сначала М1 должно знать, из какого каталога будут использоваться модули. Для этого должно быть известно переплетение основного узора в области сбавки. Для этой цели для каждого модуля может быть указано переплетение. При вставке модулей сбавки модули в основном узоре проверяются на переплетение и применяются сбавочные модули из одноименного каталога. Разумеется, это существенно только для Однолицевой структуры и Двухлицевой структуры. При Жаккард-Рингель, Жаккард-Прессовое переплетение, Жаккард-Сетка и Жаккард-Протяжка переплетение известно благодаря применению генератора жаккарда, а в переплетениях 1x1-MG - благодаря последующему преобразованию в Технике 1х1.

Переплетение указывается на регистрационной карте Техника диалога свойства: <Имя модуля>.

В Редакторе покроя Вы можете при одной линии с помощью функции Сбавка присвоить каждому переплетению подгруппу из приведенных выше каталогов. В этих подгруппах расположены контейнерные модули. Здесь М1 следует сообщить, из какой группы будет использоваться контейнерный модуль. Для этого контейнерные модули имеют определенные Свойства.

При применении покроя из линий генерируются кромки формы. Их можно редактировать в Атрибутах форм. Таким образом, Вы можете и при кромках формы с помощью функцииСбавка присвоить каждому переплетению подгруппу из приведенных выше каталогов.

Общая структура и применение контейнерных модулей:

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд Модули в этом ряду вставляются в узор не рядом друг с другом, а ступенчато (см. Стандарт (Двухлицевая структура). |  |  |
Средний ряд Модули этого ряда вставляются в узор рядом друг с другом. |  |  |
Левая кромка: | Стартовый модуль | Повторяющийся модуль | Соединительный модуль
Правая кромка: | Соединительный модуль | Повторяющийся модуль | Стартовый модуль
Нижний ряд Модули этого ряда перезаписывают модули, имеющиеся в узоре. |  |  |

Контейнерные модули для сбавки состоят в среднем ряду из стартового модуля, повторяющегося модуля и присоединительного модуля. Стартовый модуль и присоединительный модуль вставляются в каждом случае только один раз, но необязательно должны присутствовать.
Стартовый модуль используется внутри кромки формы. Оставшаяся ширина дополняется повторяющимся модулем. Присоединительный модуль вставляется рядом с кромкой формы.

1 = стартовый модуль, 2 = повторяющийся модуль, 3 = присоединительный модуль

Повторяющиеся модули все имеют ширину в одну иглу.

Следующее свойство на регистрационной карте Техника диалога Свойства: <Имя модуля> является определяющим для того, вставляется ли модуль, и если да, то сколько раз.
Если в поле ввода Величина в рубрике Общие характеристики модуля установлена величина = 0, то повторяющийся модуль используется до тех пор, пока не будет достигнута кромка сбавки. Если величина соответствует ширине кромки сбавки, то модуль используется столько раз, сколько указывается этой величиной, независимо от того, какой ширины будет отдельный модуль.

Если в группе модулей находится контейнерный модуль с величиной 0 и контейнерный модуль с величиной ширины сбавочной кромки с подходящими свойствами, то применяется модуль с величиной ширины сбавочной кромки.

Дальнейшая информация

  • Свойства: <Имя модуля> (диалог)

  • Атрибуты формы


Двухлицевая структура 1x1-MG

 &#1054;&#1076;&#1085;&#1086;&#1083;&#1080;&#1094;&#1077;&#1074;&#1072;&#1103; &#1089;&#1090;&#1088;&#1091;&#1082;&#1090;&#1091;&#1088;&#1072; 1x1-MG

Двухлицевая структура 1x1-MG

Для сбавки при таком переплетении модули отсутствуют.


Однолицевая структура 1x1-MG

 &#1044;&#1074;&#1091;&#1093;&#1083;&#1080;&#1094;&#1077;&#1074;&#1072;&#1103; &#1089;&#1090;&#1088;&#1091;&#1082;&#1090;&#1091;&#1088;&#1072; 1x1-MG

Однолицевая структура 1x1-MG

В трех переплетениях Однолицевая структура, Однолицевая структура 1x1-MG и Жаккард-Протяжка 1x1-MG используются одни и те же модули. В каждом из этих каталогов в базе данных модулей существуют привязки к этим модулям. Поэтому изменение в модуле влияет также на сбавку в других переплетениях.

В 1х1-MG следует обратить внимание на то, что сбавку следует выполнять при четном количестве игл.

В контейнерных модулях из этого каталога имеется в каждом случае только один повторяющийся модуль.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |
Средний ряд |  | Повторяющийся модуль |
Нижний ряд |  |  |

В атрибутах формы или редакторе покроя имеются на выбор следующие подгруппы:

  • Метод 1

Вставка Однолицевой структуры => и Однолицевой структуры <=.

  • Метод 2

Вставка Однолицевой структуры_L_R => и Однолицевой структуры_L_R <=.

  • TC4

Вставка Однолицевой структуры TC4 => и Однолицевой структуры TC4 <=.

В каждой подгруппе имеются модули вплоть до сбавки в шесть игл, причем каждый раз можно применять любую ширину сбавки.

При Методе 1 и Методе 2 модули с граничными условиями вместе с соответствующими граничными модулями можно найти в подгруппах ======> и <======, а для TC4 в подгруппах => и <=.


1x1-MG Жаккрд-Протяжка

 &#1054;&#1076;&#1085;&#1086;&#1083;&#1080;&#1094;&#1077;&#1074;&#1072;&#1103; &#1089;&#1090;&#1088;&#1091;&#1082;&#1090;&#1091;&#1088;&#1072; 1x1-MG

1x1-MG Жаккрд-Протяжка

В трех переплетениях Однолицевая структура, Однолицевая структура 1x1-MG и Жаккард-Протяжка 1x1-MG используются одни и те же модули. В каждом из этих каталогов в базе данных модулей существуют привязки к этим модулям. Таким образом, изменение в модуле влияет также на сбавку в других переплетениях.

В 1х1-MG следует обратить внимание на то, что сбавку следует выполнять при четном количестве игл.

В контейнерных модулях из этого каталога имеется в каждом случае только один повторяющийся модуль.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |
Средний ряд |  | Повторяющийся модуль |
Нижний ряд |  |  |

В атрибутах формы или редакторе покроя имеются на выбор следующие подгруппы:

  • Метод 1

  • Метод 2

  • TC4

В каждой подгруппе имеются модули вплоть до сбавки в шесть игл, причем каждый раз можно применять любую ширину сбавки.

При Методе 1 и Методе 2 модули с граничными условиями вместе с соответствующими граничными модулями можно найти в подгруппах ======> и <======, а для TC4 в подгруппах => и <=.


Жаккард-Кипер 1x1-MG

В 1х1-MG следует обратить внимание на то, что сбавку следует выполнять при четном количестве игл. Существующие привязки указывают на те же модули в базе данных, что и привязки в 1х1-MG Жаккард-Рингель.
В контейнерных модулях из этого каталога имеется в каждом случае только один повторяющийся модуль.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |
Средний ряд |  | Повторяющийся модуль |
Нижний ряд |  |  |

В атрибутах формы или редакторе покроя имеется для выбора только группа модулей Стандарт.

Вставка Жаккард-Рингель => и Жаккард-Рингель <=.

Имеются в распоряжении модули для сбавки и ширины сбавки в две иглы.

Модули с граничными условиями и соответствующие граничные модули можно найти в подгруппах => и <=.


1x1-MG Жаккард-Сетка

В этом контейнерном модуле находится повторяющийся модуль и присоединительный модуль. Присоединительный модуль вставляется рядом с кромкой формы. С его помощью существующая петля на задней игольнице переносится вперед, с тем чтобы крайняя игла всегда была занята только спереди.
В атрибутах формы или редакторе покроя имеется для выбора только группа модулей Стандарт.
Строение контейнерного модуля для лицевой стороны спереди и вставка отдельных модулей:

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |
Средний ряд Сетка Рисунок спереди=> (Кромка формы вправо) |  | Сетка Рисунок v=>xXx | Сетка Рисунок спереди =>xxX
Средний ряд Сетка Рисунок спереди<= (Кромка формы влево) | Сетка Рисунок спереди <=Xxx | Сетка Рисунок спереди <=xXx |
Нижний ряд |  |  |

Лицевая сторона спереди: 1 = повторяющийся модуль Сетка рисунок v=>xXx или Сетка рисунок спереди <=xXx, 2 = присоединительный модуль Сетка Рисунок спереди =>xxX или Сетка Рисунок спереди <=Xxx.

Имеются в распоряжении модули для сбавки и ширины сбавки в две иглы.

Модули для лицевой стороны сзади в настоящее время не используются.


Жаккард-Рингель 1x1-MG

В 1х1-MG следует обратить внимание на то, что сбавку следует выполнять при четном количестве игл. Существующие привязки указывают на те же модули в базе данных, что и привязки в 1х1-MG Жаккард-Кипер (прессовое переплетение).
В контейнерных модулях из этого каталога имеется в каждом случае только один повторяющийся модуль.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |
Средний ряд |  | Повторяющийся модуль |
Нижний ряд |  |  |

В атрибутах формы или редакторе покроя имеется для выбора только группа модулей Стандарт.

Вставка Жаккард-Рингель => и Жаккард-Рингель <=.

Имеются в распоряжении модули для сбавки и ширины сбавки в две иглы.

Модули с граничными условиями и соответствующие граничные модули можно найти в подгруппах => и <=.


Двухлицевая структура

В атрибутах формы или редакторе покроя имеются на выбор следующие группы модулей:

  • Стандарт
  • TC4-01
  • TC4-02
  • TC4-03
  • TC4-04
  • TC-R кромка формы
  • TC-R-V

В подгруппе Стандарт имеются в распоряжении модули для сбавки в одну иглу.
Во всех других подгруппах имеются модули для сбавок с одной или двумя иглами.
Можно выбирать произвольную ширину сбавки.

Модули с граничными условиями вместе с соответствующими граничными модулями можно найти в подгруппах => ; <= и ==>; <==.


Стандарт

Существуют контейнерные модули для сбавки при кромке сбавки 1 иглой (Двухслойная структура <= <1> или Двухслойная структура => <1>) и для сбавки при кромке сбавки несколькими иглами (Двухслойная структура <= <*> или Двухслойная структура => <*>).
В контейнерном модуле для сбавки при ширине кромки сбавки в 1 иглу существует только повторяющийся модуль.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |
Средний ряд |  | Повторяющийся модуль |
Нижний ряд |  |  |

Сбавка при сбавочной кромке шириной в 1 иглу (Двухлицевая структура => <1> или Двухлицевая структура <= <1>).

У контейнерного модуля для сбавки при сбавочной кромке в несколько игл существуют несколько отдельных модулей.
Строение контейнерного модуля и вставка отдельных модулей:

 | Обозначение модуля | Левый столбец | Средний столбец | Правый столбец
Верхний ряд Модули этого ряда вставляются в узор не рядом друг с другом, а ступенчато. | Двухлицевая структура => <*> (Кромка формы вправо) | Конец => | Повтор => | Пуск =>
 | Двухлицевая структура <= <*> (Кромка формы влево) | Пуск <= | Повтор <= | Конец <=
Средний ряд |  |  |  |
Нижний ряд Модули этого ряда перезаписывают модули, имеющиеся в узоре. | Двухлицевая структура => <*> (Кромка формы вправо) |  |  | Сброс RR =>
 | Двухлицевая структура <= <*> (Кромка формы влево) | Сброс RR <= |  |

1 = Сброс RR => или Сброс RR <=, 2 = Пуск => или Пуск <=, 3 = Повторение => или Повторение <=, 4 = Конец => или Конец <=.

При ширине сбавки в 2 иглы повторяющийся модуль (3) не вставляется.


TC4-01

Имеются контейнерные модули для сбавки на одну иглу (TC4_Структура двухлицевая 01<= или TC4_Структура двухлицевая 01=>) или на две иглы (TC4_Структура двухлицевая 01<== или TC4_Структура двухлицевая 01==>).

Чтобы для сбавочной кромки спереди и сзади получить одинаковое количество игл, Вы должны в редакторе покроя у правой кромки формы и левой кромки V-выреза оттенить наружную иглу модулем Петля v с переносом.

Строение контейнерного модуля и вставка отдельных модулей при сбавке на одну иглу:

 | Обозначение модуля | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |  |
Средний ряд | ТС4_Двухлицевая структура 01=> |  | ТС4_Двухлицевая структура 01=> |
 | ТС4_Двухлицевая структура 01<= | ТС4_Двухлицевая структура внутри 01<= | ТС4_Двухлицевая структура 01<= |
Нижний ряд |  |  |  |

Использование отдельных модулей в узоре:

1 = Повторяющийся модуль TC4_Двухлицевая структура 01 => или TC4_Двухлицевая структура 01 <=, 2 = Соединительный модуль TC4_Двухлицевая структура внутри 01<=.

Строение контейнерного модуля и вставка отдельных модулей при сбавке на две иглы:

 | Обозначение модуля | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |  |
Средний ряд | ТС4_Двухлицевая структура 01==> |  | ТС4_Двухлицевая структура 01==> | Внутри 01==>
 | ТС4_Двухлицевая структура 01<== | Внутри 01<== | ТС4_Двухлицевая структура 01<== |
Нижний ряд | ТС4_Двухлицевая структура 01 ==> |  |  | TC4_Подготовка 01==>
 | ТС4_Двухлицевая структура 01 <== | TC4_Подготовка 01<== |  |

Использование отдельных модулей в узоре:

1 = Подготовительный модуль TC4_Подготовка 01==> или TC4_Подготовка 01<==, 2 = Повторяющийся модуль TC4_Двухлицевая структура 01==> или TC4_Двухлицевая структура 01<==, 3 = Соединительный модуль Внутри 01==> или Внутри 01<==.

Для того чтобы получить минимально возможное вытягивание петель при сбавке на две иглы, петли сбавляются в следующем порядке:
1.) Задняя сбавочная кромка на одну иглу
2.) Передняя сбавочная кромка на две иглы
3.) Задняя сбавочная кромка снова на одну иглу

Для того чтобы при второй сбавке задней сбавочной кромки не пришлось переносить двойную петлю, перед началом сбавки петлю, расположенную около задней сбавочной кромки, переносят вперед.

Граничные модули и модули с граничными условиями для сбавки на одну иглу находятся в подгруппах => и <=, а для сбавки на две иглы в подгруппах ==> и <==.

Дальнейшая информация

  • Оттенение (Редактор покроя)


TC4-02

Имеются контейнерные модули для сбавки на одну иглу (TC4_Двухлицевая структура 02<= или TC4_Двухлицевая структура 02=>) или на две иглы (TC4_Двухлицевая структура 02<== или TC4_Двухлицевая структура 02==>).

Чтобы для сбавочной кромки спереди и сзади получить одинаковое количество игл, Вы должны в редакторе покроя у правой кромки формы и левой кромки V-выреза оттенить наружную иглу модулем Петля v с переносом.

Строение контейнерного модуля и вставка отдельных модулей при сбавке на одну иглу:

 | Обозначение модуля | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |  |
Средний ряд | ТС4_Двухлицевая структура 02=> |  | ТС4_Двухлицевая структура 02=> |
 | ТС4_Двухлицевая структура 02<= | ТС4_Двухлицевая структура 02<= | ТС4_Двухлицевая структура 02<= |
Нижний ряд |  |  |  |

Использование отдельных модулей в узоре:

1 = Повторяющийся модуль TC4_Двухлицевая структура 02 => или TC4_Двухлицевая структура 02 <=, 2 = Соединительный модуль TC4_Двухлицевая структура внутри 02<=.

Строение контейнерного модуля и вставка отдельных модулей при сбавке на две иглы:

 | Обозначение модуля | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |  |
Средний ряд | ТС4_Двухлицевая структура 02==> |  | ТС4_Двухлицевая структура 02==> | Внутри 02==>
 | ТС4_Двухлицевая структура 02<== | Внутри 02<== | ТС4_Двухлицевая структура 02<== |
Нижний ряд | ТС4_Двухлицевая структура 02==> |  |  | TC4_Подготовка 02==>
 | ТС4_Двухлицевая структура 02 <== | TC4_Подготовка 02<== |  |

Использование отдельных модулей в узоре:

1 = Подготовительный модуль TC4_Подготовка 02==> или TC4_Подготовка 02<==, 2 = Повторяющийся модуль TC4_Двухлицевая структура 02==> bzw. TC4_Двухлицевая структура 02<==, 3 = Присоединительный модуль Внутри 02==> или Внутри 02<==.

Для того чтобы получить минимально возможное вытягивание петель при сбавке на две иглы, петли сббавляются в следующем порядке:
1.) Задняя сбавочная кромка на одну иглу
2.) Передняя сбавочная кромка на две иглы
3.) Задняя сбавочная кромка снова на одну иглу
Для того чтобы при второй сбавке задней сбавочной кромки не пришлось переносить двойную петлю, перед началом сбавки петлю, расположенную около задней сбавочной кромки, переносят вперед.

Граничные модули и модули с граничными условиями для сбавки на одну иглу находятся в подгруппах => и <=, а для сбавки на две иглы в подгруппах ==> и <==.

Дальнейшая информация

  • Оттенение (Редактор покроя)


TC4-03

Имеются контейнерные модули для сбавки на одну иглу (TC4_Двухлицевая структура 03<= или TC4_Двухлицевая структура 03=>) или на две иглы (TC4_Двухлицевая структура 03<== или TC4_Двухлицевая структура 03==>).

Чтобы для сбавочной кромки спереди и сзади получить одинаковое количество игл, Вы должны в редакторе покроя у правой кромки формы и левой кромки V-выреза оттенить наружную иглу модулем Петля v с переносом.

Строение контейнерного модуля и вставка отдельных модулей при сбавке на одну иглу:

 | Обозначение модуля | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |  |
Средний ряд | ТС4_Двухлицевая структура 03=> |  | ТС4_Двухлицевая структура 03=> |
 | ТС4_Двухлицевая структура 03<= | ТС4_Двухлицевая структура 03<= | ТС4_Двухлицевая структура 03<= |
Нижний ряд |  |  |  |

Использование отдельных модулей в узоре:

1 = повторяющийся модуль TC4_Двухлицевая структура 03 => или TC4_Двухлицевая структура 03 <=, 2 = Соединительный модуль TC4_Двухслойный модуль внутри 03<=.

Строение контейнерного модуля и вставка отдельных модулей при сбавке на две иглы:

 | Обозначение модуля | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |  |
Средний ряд | ТС4_Двухлицевая структура 03==> |  | ТС4_Двухлицевая структура 03==> | Внутри 03==>
 | ТС4_Двухлицевая структура 03<== | Внутри 03<== | ТС4_Двухлицевая структура 03<== |
Нижний ряд | ТС4_Двухлицевая структура 03==> |  |  | TC4_Подготовка 03==>
 | ТС4_Двухлицевая структура 03 <== | TC4_Подготовка 03<== |  |

Использование отдельных модулей в узоре:

1 = Подготовительный модуль TC4_Подготовка 03==> или TC4_Подготовка 03<==, 2 = Повторяющийся модуль TC4_Двухлицевая структура 03==> bzw. TC4_Двухлицевая структура 03<==, 3 = Присоединительный модуль Внутри 03==> или Внутри 03<==.

Для того чтобы получить минимально возможное вытягивание петель при сбавке на две иглы петли сбавляются в следующем порядке:
1.) Задняя сбавочная кромка на одну иглу
2.) Передняя сбавочная кромка на две иглы
3.) Задняя сбавочная кромка снова на одну иглу
Для того чтобы при второй сбавке задней сбавочной кромки не пришлось переносить двойную петлю, перед началом сбавки петлю, расположенную около задней сбавочной кромки, переносят вперед.

Граничные модули и модули с граничными условиями для сбавки на одну иглу находятся в подгруппах => и <=, а для сбавки на две иглы в подгруппах ==> и <==.

Дальнейшая информация

  • Оттенение (Редактор покроя)


TC4-04

 TC-R &#1082;&#1088;&#1086;&#1084;&#1082;&#1072; &#1092;&#1086;&#1088;&#1084;&#1099;

TC4-04

Имеются контейнерные модули для сбавки на одну иглу (TC4_Двухлицевая структура 04<= или TC4_Двухлицевая структура 04=>) или на две иглы (TC4_Двухлицевая структура 04<== bzw. TC4_Двухлицевая структура 04==>).

Чтобы для сбавочной кромки спереди и сзади получить одинаковое количество игл, Вы должны в редакторе покроя у правой кромки формы и левой кромки V-выреза оттенить наружную иглу модулем Петля v с переносом.

Строение контейнерного модуля и вставка отдельных модулей при сбавке на одну иглу:

 | Обозначение модуля | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |  |
Средний ряд | ТС4_Двухлицевая структура 04=> |  | ТС4_Двухлицевая структура 04=> |
 | ТС4_Двухлицевая структура 04<= | TC4_Двухлицевая структура внутри 04<= | ТС4_Двухлицевая структура 04<= |
Нижний ряд |  |  |  |

Использование отдельных модулей в узоре:

1 = Повторяющийся модуль TC4_Двухлицевая структура 04 => или TC4_Двухлицевая структура 04 <=, 2 = Соединительный модуль TC4_Двухлицевая структура внутри 04<=.

Строение контейнерного модуля и вставка отдельных модулей при сбавке на две иглы:

 | Обозначение модуля | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |  |
Средний ряд | ТС4_Двухлицевая структура 04==> |  | ТС4_Двухлицевая структура 04==> | Внутри 04==>
 | ТС4_Двухлицевая структура 04<== | Внутри 04<== | ТС4_Двухлицевая структура 04<== |
Нижний ряд | ТС4_Двухлицевая структура 04==> |  |  | TC4_Подготовка 04==>
 | ТС4_Двухлицевая структура 04 <== | TC4_Подготовка 04<== |  |

Использование отдельных модулей в узоре:

1 = Подготовительный модульTC4_Подготовка 04==> или TC4_Подготовка 04<==, 2 = Повторяющийся модуль TC4_Двухлицевая структура 04==> или TC4_Двухлицевая структура 04<==, 3 = Присоединительный модуль Внутри 04==> или Внутри 04<==.

Для того чтобы получить минимально возможное вытягивание петель при сбавке на две иглы, петли сббавляются в следующем порядке:
1.) Задняя сбавочная кромка на одну иглу
2.) Передняя сбавочная кромка на две иглы
3.) Задняя сбавочная кромка снова на одну иглу
Для того чтобы при второй сбавке задней сбавочной кромки не пришлось переносить двойную петлю, перед началом сбавки петлю, расположенную около задней сбавочной кромки, переносят вперед.

Граничные модули и модули с граничными условиями для сбавки на одну иглу находятся в подгруппах => и <=, а для сбавки на две иглы в подгруппах ==> и <==.

Дальнейшая информация

  • Оттенение (Редактор покроя)


TC-R кромка формы

Имеются контейнерные модули для сбавки на одну иглу (TC-R_Двухлицевая структура <= или TC-R_Двухлицевая структура =>) или на две иглы (TC-R_Двухлицевая структура <== или TC-R_Двухлицевая структура ==>).

Чтобы для сбавочной кромки спереди и сзади получить одинаковое количество игл, Вы должны в редакторе покроя у правой кромки формы и левой кромки V-выреза оттенить наружную иглу модулем Петля v с переносом.

Строение контейнерного модуля и вставка отдельных модулей при сбавке на одну иглу:

 | Обозначение модуля | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |  |
Средний ряд | TC-R_Двухлицевая структура => |  | TC-R_Двухлицевая структура => |
 | TC-R_Двухлицевая структура <= | TC-R_Двухлицевая структура внутри <= | TC-R_Двухлицевая структура <= |
Нижний ряд |  |  |  |

Использование отдельных модулей в узоре:

1 = повторяющийся модуль TC-R_Двухлицевая структура => или TC-R_Двухлицевая структура <=,
2 = Соединительный модуль TC-R_Двухлицевая структура внутри <=.

Строение контейнерного модуля и вставка отдельных модулей при сбавке на две иглы:

 | Обозначение модуля | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |  |
Средний ряд | TC-R_Двухлицевая структура ==> |  | TC-R_Двухлицевая структура ==> | TC-R_Двухлицевая структура внутри ==>
 | TC-R_Двухлицевая структура <== | TC-R_Двухлицевая структура внутри <== | TC-R_Двухлицевая структура <== |
Нижний ряд | TC-R_Двухлицевая структура ==> |  |  |
 | TC-R_Двухлицевая структура <== | TC-R_Подготовка <== |  | TC-R_Подготовка ==>

Использование отдельных модулей в узоре:

1 = Подготовительный модуль TC-R_Подготовка ==> или TC-R_Подготовка <==, 2 = Повторяющийся модуль TC-R_Двухлицевая структура ==> или TC-R_Двухлицевая структура <==, 3 = Соединительный модуль TC-R_Двухлицевая структура внутри ==> или TC-R_Двухлицевая структура внутри <==.

Для того чтобы получить минимально возможное вытягивание петель при сбавке на две иглы, петли сббавляются в следующем порядке:
1.) Задняя сбавочная кромка на одну иглу
2.) Передняя сбавочная кромка на две иглы
3.) Задняя сбавочная кромка снова на одну иглу
Для того чтобы при второй сбавке задней сбавочной кромки не пришлось переносить двойную петлю, перед началом сбавки петлю, расположенную около задней сбавочной кромки, переносят вперед.

Граничные модули и модули с граничными условиями для сбавки на одну иглу находятся в подгруппах => и <=, а для сбавки на две иглы в подгруппах ==> и <==.

Дальнейшая информация

  • Оттенение (Редактор покроя)


TC-R-V

 TC-R &#1082;&#1088;&#1086;&#1084;&#1082;&#1072; &#1092;&#1086;&#1088;&#1084;&#1099;

TC-R-V

Имеются контейнерные модули для сбавки на одну иглу и на две иглы.
Модули для сбавки на одну иглу:
- TC-R_Двухлицевая структура V Пуск <=
- TC-R_Двухлицевая структура V Пуск =>
- TC-R_Двухлицевая структура V <=
- TC-R_Двухлицевая структура V =>

Модули для сбавки на две иглы:
- TC-R_Двухлицевая структура V Пуск <==
- TC-R_Двухлицевая структура V Пуск ==>
- TC-R_Двухлицевая структура V <==
- TC-R_Двухлицевая структура V ==>

Модули были составлены с комбинациями переносов (например, S 1 с дополнительной игольницы на главную и S 3 со второй главной игольницы на вторую дополнительную игольницу), благодаря чему было достигнуто сокращение времени вязания. Вследствие этого для кромки формы V-выреза требуются два модульных контейнера (Стартовый модуль и повторяющийся модуль). Но для присвоения повторяющегося модуля требуется определенное расстояние между двумя сбавочными кромками V-выреза. Это расстояние задается в модульном контейнере через Свойства, Техника, Величина 2. Техника M1 сравнивает расстояние между кромками формы с величиной 2 контейнера и автоматически вставляет подходящий модуль.

Чтобы для сбавочной кромки спереди и сзади получить одинаковое количество игл, Вы должны в редакторе покроя у правой кромки формы и левой кромки V-выреза оттенить наружную иглу модулем Петля v с переносом.

Строение контейнера и вставка отдельных модулей при стартовом модуле (TC-R_Двухлицевая структура V Пуск <= bzw. TC-R_Двухлицевая структура V Пуск => ) V-выреза при сбавке на одну иглу:

 | Обозначение модуля | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |  |
Средний ряд | TC-R_Двухлицевая структура V Пуск => |  | TC-R_Двухлицевая структура V Пуск => |
 | TC-R_Двухлицевая структура V Пуск <= | TC-R_Двухлицевая структура V Пуск внутри <= | TC-R_Двухлицевая структура V Пуск <= |
Нижний ряд |  |  |  |

Использование отдельных модулей в узоре:

1 = повторяющийся модуль TC-R_Двухлицевая структура V Пуск => или TC-R_Двухлицевая структура V Пуск <=, 2 = Соединительный модуль TC-R_Двухлицевая структура V Пуск внутри <=.

Строение контейнера и вставка отдельных модулей при повторяющемся модуле (TC-R_Двухлицевая структура V <= или TC-R_Двухлицевая структура V =>) V-выреза при сбавке на одну иглу:

 | Обозначение модуля | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |  |
Средний ряд | TC-R_Двухлицевая структура V => |  | TC-R_Двухлицевая структура V => |
 | TC-R_Двухлицевая структура V <= | TC-R_Двухлицевая структура V внутри <= | TC-R_Двухлицевая структура V <= |
Нижний ряд |  |  |  |

Использование отдельных модулей в узоре:

1 = повторяющийся модуль TC-R_Двухлицевая структура V => или TC-R_Двухлицевая структура V <=, 2 = Соединительный модуль TC-R_Двухлицевая структура V внутри <=.

Строение контейнера и вставка отдельных модулей при cтартовый модуль (TC-R_Двухлицевая структура V <== bzw. TC-R_Двухлицевая структура V ==>) V-выреза при сбавке на две иглы:

 | Обозначение модуля | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |  |
Средний ряд | TC-R_Двухлицевая структура V Пуск ==> |  | TC-R_Двухлицевая структура V Пуск ==> | TC-R_Двухслойная структура V Пуск внутри ==>
 | TC-R_Двухлицевая структура V Пуск <== | TC-R_Двухлицевая структура V Пуск внутри<== | TC-R_Двухлицевая структура V Пуск <== |
Нижний ряд | TC-R_Двухлицевая структура V Пуск ==> |  |  | TC-R_Подготовка V Пуск ==>
 | TC-R_Двухлицевая структура V Пуск <== | TC-R_Подготовка V Пуск <== |  |

Использование отдельных модулей в узоре:

1 = Подготовительный модуль TC-R_Подготовка V Пуск ==> или TC-R_Подготовка V Пуск <==, 2 = повторяющийся модуль TC-R_Двухлицевая структура V Пуск ==> или TC-R_Двухлицевая структура V Пуск <==, 3 = Соединительный модуль TC-R_Двухлицевая структура V Пуск внутри ==> или TC-R_Двухлицевая структура V Пуск внутри <==.

Строение контейнера и вставка отдельных модулей при повторяющемся модуле (TC-R_Двухлицевая структура V <== bzw. TC-R_Двухлицевая структура V ==>) V-выреза при сбавке на две иглы:

 | Обозначение модуля | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |  |
Средний ряд | TC-R_Двухлицевая структура V ==> |  | TC-R_Двухлицевая структура V ==> | TC-R_Двухлицевая структура V внутри ==>
 | TC-R_Двухлицевая структура V <== | TC-R_Двухлицевая структура V внутри <== | TC-R_Двухлицевая структура V <== |
Нижний ряд | TC-R_Двухлицевая структура V ==> |  |  | TC-R_Подготовка V ==>
 | TC-R_Двухлицевая структура V <== | TC-R_Подготовка V <== |  |

Использование отдельных модулей в узоре:

1 = Подготовительный модуль TC-R_Подготовка V ==> или TC-R_Подготовка V Пуск <==, 2 = повторяющийся модуль TC-R_Двухлицевая структура V ==> или TC-R_Двухлицевая структура V <==, 3 = Соединительный модуль TC-R_Двухлицевая структура V внутри ==> или TC-R_Двухлицевая структура V внутри <==.

Для того чтобы получить минимально возможное вытягивание петель при сбавке на две иглы, петли сббавляются в следующем порядке:
1.) Задняя сбавочная кромка на одну иглу
2.) Передняя сбавочная кромка на две иглы
3.) Задняя сбавочная кромка снова на одну иглу
Для того чтобы при второй сбавке задней сбавочной кромки не пришлось переносить двойную петлю, перед началом сбавки петлю, расположенную около задней сбавочной кромки, переносят вперед.

Граничные модули и модули с граничными условиями для сбавки на одну иглу находятся в подгруппах => и <=, для сбавки на две иглы в подгруппах ==> и <==.

Дальнейшая информация

  • Оттенение (Редактор покроя)


Однолицевая структура

В трех переплетениях Однолицевая структура, Однолицевая структура 1x1-MG и Жаккард-Протяжка 1x1-MG используются одни и те же модули. В каждом из этих каталогов в базе данных модулей существуют привязки к этим модулям. Поэтому изменение в модуле влияет также на прибавку в других переплетениях.
В контейнерных модулях из этого каталога имеется в каждом случае только один повторяющийся модуль.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |
Средний ряд |  | Повторяющийся модуль |
Нижний ряд |  |  |

В атрибутах формы или редакторе покроя имеются на выбор следующие подгруппы:

  • Метод 1

Вставка Однолицевой структуры => и Однолицевой структуры <=.

  • Метод 2

Вставка Однолицевой структуры_L_R => и Однолицевой структуры_L_R <=.

  • TC4

Вставка Однолицевой структуры TC4 => и Однолицевой структуры TC4 <=.

В каждой подгруппе имеются модули вплоть до сбавки в шесть игл, причем каждый раз можно применять любую ширину сбавки.

При Методе 1 и Методе 2 модули с граничными условиями вместе с соответствующими граничными модулями можно найти в подгруппах ======> и <======, а для TC4 в подгруппах => и <=.


Жаккард-Протяжка

В контейнерных модулях из этого каталога имеется в каждом случае только один повторяющийся модуль.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |
Средний ряд |  | Повторяющийся модуль |
Нижний ряд |  |  |

В атрибутах формы или редакторе покроя имеется для выбора только подгруппа Стандарт.

Вставка Протяжки => и Протяжки <=

Имеются модули вплоть до сбавки в шесть игл, причем может применяться любая ширина сбавки.

Модули с граничными условиями вместе с соответствующими граничными модулями можно найти в подгруппах ======> и <======.


Жаккард-Прессовое переплетение

В атрибутах формы или редакторе покроя имеются на выбор следующие группы модулей:

  • Стандарт
  • TC4

В каждой подгруппе имеются модули для сбавки в одну иглу, причем для сбавки типа TC4 можно применять любую ширину сбавки.

Модули с граничными условиями и соответствующие граничные модули можно найти в подгруппах => и <=.


Стандарт

В контейнерных модулях из этого каталога имеется в каждом случае только один повторяющийся модуль.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |
Средний ряд |  | Повторяющийся модуль |
Нижний ряд |  |  |

Вставка Жаккард-Кипер (прессовое переплетение) => и Жаккард-Кипер (прессовое переплетение) <=

Эти контейнерные модули можно использовать только для ширины сбавки в 1 иглу.


TC4

В этом контейнерном модуле имеется один стартовый модуль и один повторяющийся модуль. При ширине кромки сбавки в 1 иглу используется стартовый модуль. При более широкой сбавочной кромке кромка заполняется повторяющимся модулем.
Строение контейнерного модуля и вставка отдельных модулей:

 | Обозначение модуля | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |  |
Средний ряд | TC4 Жаккард-Прессовое переплетение=> (Кромка формы вправо) | Жак-Прессовое переплетение TC4=>Пуск | TC4 Жаккард-Прессовое переплетение=> |
 | TC4 Жаккард-Прессовое переплетение-<= (Кромка формы влево) |  | TC4 Жаккард-Прессовое переплетение<= | Жаккард-Прессовое переплетение TC4<=Пуск
Нижний ряд |  |  |  |

1 = Стартовый модуль Жаккард-Прессовое переплетение TC4=>Пуск или Жаккард-Прессовое переплетение TC4<=Пуск 2 = повторяющийся модуль Жаккард-Прессовое переплетение TC4=> или Жаккард-Прессовое переплетение TC4<=.

Этот Контейнерный модуль Техника имеет ту же структуру, что и контейнерный модуль для Жаккард-Рингель.


Жаккард-Сетка

В атрибутах формы или редакторе покроя имеются на выбор следующие группы модулей:

  • Стандарт
  • TC4

В каждой подгруппе имеются модули для сбавки в одну иглу, причем для сбавки типа TC4 можно применять любую ширину сбавки.

Модули с граничными условиями и соответствующие граничные модули можно найти в подгруппах => и <=.


Стандарт

В этом контейнерном модуле находится повторяющийся модуль и присоединительный модуль. С помощью соединительного модуля существующая петля на задней игольнице переносится вперед, чтобы крайняя игла всегда была занята только спереди.
Строение контейнерного модуля для лицевой стороны спереди и вставка отдельных модулей:

 | Обозначение модуля | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |  |
Средний ряд | Сетка Рисунок впереди=> (Кромка формы вправо) |  | Сетка Рисунок v=>xXx | Сетка Рисунок спереди =>xxX
 | Сетка Рисунок впереди<= (Кромка формы влево) | Сетка Рисунок спереди <=Xxx | Сетка Рисунок спереди <=xXx |
Нижний ряд |  |  |  |

Лицевая сторона спереди: 1= повторяющийся модуль Сетка рисунок v=>xXx, 2= соединительный модуль Сетка рисунок спереди =>xxX.

Эти контейнерные модули можно использовать только для ширины сбавки в 1 иглу.
Модули для лицевой стороны сзади в настоящее время не используются.


TC4

В этом контейнерном модуле имеется один стартовый модуль и один повторяющийся модуль. При ширине кромки сбавки в 1 иглу используется стартовый модуль. При более широкой сбавочной кромке кромка заполняется повторяющимся модулем.
Строение контейнерного модуля и вставка отдельных модулей:

 | Обозначение модуля | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |  |
Средний ряд | Жаккард-Сетка TC4-=> (Кромка формы вправо) | Жаккард-Сетка TC4=>Пуск | Жаккард-Сетка TC4=> |
 | Жак-Сетка TC4-<= (Кромка формы влево) |  | Жаккард-Сетка TC4<= | Жаккард-Сетка TC4<=Пуск
Нижний ряд |  |  |  |

1 = Стартовый модуль Жаккард-Сетка TC4=>Пуск или Жаккард-Сетка TC4<=Пуск 2 = повторяющийся модуль Жаккард-Сетка TC4=> или Жаккард-Сетка TC4<=.

На внешней паре игл всегда может быть занята только передняя игла. Если после сбавки сетевая петля расположена на задней игле внешней пары игл, то она переносится вперед модулем Сзади_занят_перенести_вперед из группы модулей Техника/Фиксированные модули.


Жаккард-Рингель

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1099;&#1077; &#1084;&#1086;&#1076;&#1091;&#1083;&#1080; &#1058;&#1077;&#1093;&#1085;&#1080;&#1082;&#1072; (&#1057;&#1073;&#1072;&#1074;&#1082;&#1072;/&#1055;&#1088;&#1080;&#1073;&#1072;&#1074;&#1082;&#1072;)

Жаккард-Рингель

В атрибутах формы или редакторе покроя имеются на выбор следующие группы модулей:

  • Стандарт
  • TC4

В каждой подгруппе имеются модули для сбавки в одну иглу, причем для сбавки типа TC4 можно применять любую ширину сбавки.

Модули с граничными условиями и соответствующие граничные модули можно найти в подгруппах => и <=.


Стандарт

В контейнерных модулях из этого каталога имеется в каждом случае только один повторяющийся модуль.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |
Средний ряд |  | Повторяющийся модуль |
Нижний ряд |  |  |

Вставка Жаккард-Рингель => и Жаккард-Рингель <=

Эти контейнерные модули можно использовать только для ширины сбавки в 1 иглу.


TC4

В этом контейнерном модуле имеется один стартовый модуль и один повторяющийся модуль. При ширине кромки сбавки в 1 иглу используется стартовый модуль. При более широкой сбавочной кромке кромка заполняется повторяющимся модулем.
Строение контейнерного модуля и вставка отдельных модулей:

 | Обозначение модуля | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |  |
Средний ряд | Жаккард-Рингель TC4=> (Кромка формы вправо) | Жаккард-Рингель TC4=>Пуск | Жаккард-Рингель TC4=> |
 | Жаккард-Рингель TC4-<= (Кромка формы влево) |  | Жаккард-Рингель TC4<= | Жаккард-Рингель TC4<=Пуск
Нижний ряд |  |  |  |

1 = Стартовый модуль Жаккард-Рингель TC4=>Пуск или Жаккард-Рингель TC4<=Пуск 2 = повторяющийся модуль Жаккард-Рингель TC4=> или Жаккард-Рингель TC4<=.

Этот Контейнерный модуль Техника имеет ту же структуру, что и контейнерный модуль для Жаккард-Кипер (прессовое переплетение).


Контейнерные модули Техника (Сбавка/Прибавка)

Следующая информация справедлива как для сбавки, так и для прибавки. Для простоты в тексте упоминается только сбавка.

Узорообразующее устройство определяет, пользуясь формой, в каком направлении и на сколько игл должна выполняться сбавка. Оба эти вида данных требуются также Контейнерным модулям для сбавки, чтобы узорообразующее устройство знало, какой модуль из группы должен применяться. Эти данные приводятся в регистрационной карте Техника в диалоговом окне Свойства: <имя модуля>. Это, в частности, следующая информация:

Ситуация | Данные при свойствах модуля
Направление сбавки. | В поле списков Направление в рубрике Общие характеристики модуля можно выбрать направление < или >. Указание: Модуль с направлением < используется для сбавки при кромке формы справа снизу вверх влево, а модуль с направлением > для сбавки при кромке формы слева снизу направо вверх.
Количество игл, на которое должна выполняться сбавка. | Поле ввода Максимально допустимый сдвиг. Указание: При Макс. допустимом сдвиге, направление которого совпадает с направлением в рубрике Общие характеристики модуля, оценивается величина.

Оба эти свойства действительны также для режима работы k&w.

При k&w дополнительно оценивается свойство Деталь вязания. Контейнерный модуль со свойством Деталь стана сзади используется для детали вязания 1, а контейнерный модуль со свойством Деталь стана спереди используется для детали вязания 0.

Для определенной ширины сбавочной кромки установить принудительную вставку определенного контейнерного модуля.

Если в поле ввода Величина 1 в рубрике Общие характеристики модуля введена величина 0, то повторяющийся модуль из контейнерного модуля вставляется по горизонтали столько раз, сколько он входит в сбавочную кромку. При этом учитывается вставка стартового модуля. Повторяющийся модуль вставляется в оставшиеся иглы сбавочной кромки рядом со стартовым модулем.
Если величина соответствует ширине сбавочной кромки, то повторяющийся модуль вставляется столько раз, сколько указано этой величиной, независимо от того, какова ширина модуля. При этом также учитывается использование стартового модуля. Если имеется стартовый модуль, то повторяющийся модуль независимо от ширины стартового модуля вставляется на один раз меньше.
Если в группе модулей введен контейнерный модуль с величиной 0 и контейнерный модуль с величиной ширины сбавочной кромки, то применяется модуль с величиной ширины сбавочной кромки.

Этот критерий, например, находит применение при переплетении Структура двухлицевая.
Это свойство недействительно для режима k&w.

Дальнейшая информация

  • Свойства: <Имя модуля> (диалог)


Прибавка

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1058;&#1077;&#1093;&#1085;&#1080;&#1082;&#1072;

Прибавка

Контейнерные модули в группе модулей Техника/Прибавка применяются узорообразующим устройством для прибавки у контурных изделий. Имеются в распоряжении модули для различных переплетений.

Модули для прибавки находятся в подгруппах каталогов, носящих имена переплетений. Благодаря этому одному переплетению можно присвоить различные виды прибавки.
Это, в частности, следующие каталоги:

  • Структура однолицевая (Подгруппа: метод 1)
  • Двухлицевая структура
  • Жаккард-Рингель
  • Жаккард-Прессовое переплетение
  • Жаккард-Сетка
  • Жаккард-Протяжка (Подгруппа: метод 1)
  • 1x1-MG Структура однолицевая (Прибавка) (Подгруппа: метод 1)
  • Двухлицевая структура 1x1-MG
  • Жаккард-Рингель 1x1-MG
  • Жаккард-Кипер 1x1-MG
  • 1x1-MG Жаккард-Сетка
  • 1x1-MG Жаккард-Протяжка (Подгруппа: метод 1)

Для переплетений Структура двухлицевая, Жаккард-Рингель, Жаккард-Кипер, Жаккард-Сетка, 1x1-MG Структура двухлицевая, 1x1-MG Жаккард-Рингель, 1x1-MG Жаккард-Кипер, 1x1-MG Жаккард-Сетка и Плюш контейнерные модули для прибавки отсутствуют.

Общая структура и применение контейнерных модулей:

 |  | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |  |
Средний ряд Модули этого ряда вставляются в узор рядом друг с другом. | Кромка слева снизу направо вверх (=>) | Соединительный модуль | Повторяющийся модуль (Модуль с граничными условиями) | Стартовый модуль
 | Кромка справа снизу налево вверх (<=) | Стартовый модуль | Повторяющийся модуль (Модуль с граничными условиями) | Соединительный модуль
Нижний ряд |  |  |  |

Контейнерные модули для прибавки состоят в среднем ряду из стартового модуля, повторяющегося модуля и присоединительного модуля. Стартовый модуль и присоединительный модуль вставляются в каждом случае только один раз, но необязательно должны присутствовать.
Стартовый модуль используется внутри кромки формы. Оставшаяся ширина дополняется повторяющимся модулем. Присоединительный модуль вставляется рядом с кромкой формы.

1 = стартовый модуль, 2 = повторяющийся модуль, 3 = присоединительный модуль

У предлагаемых Штолл контейнерных модулей для прибавки применен только модуль повторения. Он состоит только из рядов переноса и имеет ширину в одну иглу.

I. Определение каталога, из которого следует использовать контейнерные модули:

Прежде всего узорообразующее устройство должно знать, из какого каталога должны применяться модули. Для этого должно быть известно переплетение основного узора в области прибавки. Для этой цели для каждого модуля может быть указано переплетение. При вставке модулей прибавки модули в основном узоре проверяются на предмет переплетения и модули прибавки применяются из одноименного каталога. Разумеется, это существенно только для Однолицевой структуры и Двухлицевой структуры. При Жаккард-Рингель, Жаккард-Прессовое переплетение, Жаккард-Сетка и Жаккард-Протяжка переплетение известно благодаря применению генератора жаккарда, а в переплетениях 1x1-MG - благодаря последующему преобразованию в Технике 1х1.

Переплетение указывается на регистрационной карте Техника диалога свойства: <Имя модуля>.

II. Определить подлежащий применению контейнерный модуль из каталога:

В Редакторе покроя Вы можете при линии с помощью функции Прибавка присвоить каждому переплетению подгруппу из приведенных выше каталогов. В этих подгруппах расположены контейнерные модули. Здесь узорообразующее устройство должно знать, какой контейнерный модуль из группы должен быть применен. Для этого контейнерные модули имеют определенные Свойства.

При применении покроя из линий генерируются кромки формы. Их можно редактировать в Атрибутах форм. Таким образом, Вы можете и при кромках формы с помощью функции Прибавка присвоить каждому переплетению подгруппу из приведенных выше каталогов.

III. Обобщение критериев, влияющих на выбор и вставку модулей:

Модуль | Критерий | Замечание
Контейнерный модуль Техника | Направление | Критерий для выбора в каталоге.
 | Максимально допустимый сдвиг | Критерий для выбора в каталоге.
 | Величина 1 | Критерий для принудительного использования модуля при определенной ширине кромки прибавки.

Эти критерии вводятся на регистрационной карте Техника диалога Свойства: <имя модуля>.

Дальнейшая информация

  • Свойства: <Имя модуля> (диалог)

  • Атрибуты формы


Однолицевая структура 1x1-MG

В четырех переплетениях Однолицевая структура, Жаккрд-Протяжка, Однолицевая структура 1x1-MG и Жаккрд-Протяжка 1x1-MG используются одни и те же модули. В каждом из этих каталогов в базе данных модулей существуют привязки к этим модулям. Поэтому изменение в модуле влияет также на прибавку в других переплетениях.

При 1x1-MG следует обратить внимание на то, что прибавка должна выполняться с четным количеством игл.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |
Средний ряд |  | Повторяющийся модуль |
Нижний ряд |  |  |

В атрибутах формы или редакторе покроя имеются на выбор следующие подгруппы:

  • Метод 1

Вставка Однолицевой структуры => и Однолицевой структуры <=.

Имеются в распоряжении модули вплоть до прибавки в две иглы, причем каждый раз может применяться любая ширина прибавки.

Модули с граничными условиями вместе с соответствующими граничными модулями можно найти в подгруппах ======> и <======.


1x1-MG Жаккрд-Протяжка

 &#1054;&#1076;&#1085;&#1086;&#1083;&#1080;&#1094;&#1077;&#1074;&#1072;&#1103; &#1089;&#1090;&#1088;&#1091;&#1082;&#1090;&#1091;&#1088;&#1072; 1x1-MG

1x1-MG Жаккрд-Протяжка

В четырех переплетениях Однолицевая структура, Жаккрд-Протяжка, Однолицевая структура 1x1-MG и Жаккрд-Протяжка 1x1-MG используются одни и те же модули. В каждом из этих каталогов в базе данных модулей существуют привязки к этим модулям. Поэтому изменение в модуле влияет также на прибавку в других переплетениях.

При 1x1-MG следует обратить внимание на то, что прибавка должна выполняться с четным количеством игл.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |
Средний ряд |  | Повторяющийся модуль |
Нижний ряд |  |  |

В атрибутах формы или редакторе покроя имеются на выбор следующие подгруппы:

  • Метод 1

Вставка Однолицевой структуры => и Однолицевой структуры <=.

Имеются в распоряжении модули вплоть до прибавки в две иглы, причем каждый раз может применяться любая ширина прибавки.

Модули с граничными условиями вместе с соответствующими граничными модулями можно найти в подгруппах ======> и <======.


Однолицевая структура

В четырех переплетениях Однолицевая структура, Жаккрд-Протяжка, Однолицевая структура 1x1-MG и Жаккрд-Протяжка 1x1-MG используются одни и те же модули. В каждом из этих каталогов в базе данных модулей существуют привязки к этим модулям. Поэтому изменение в модуле влияет также на прибавку в других переплетениях.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |
Средний ряд |  | Повторяющийся модуль |
Нижний ряд |  |  |

В атрибутах формы или редакторе покроя имеются на выбор следующие подгруппы:

  • Метод 1

Вставка Однолицевой структуры => и Однолицевой структуры <=.

Имеются в распоряжении модули вплоть до прибавки в две иглы, причем каждый раз может применяться любая ширина прибавки.

Модули с граничными условиями вместе с соответствующими граничными модулями можно найти в подгруппах ======> и <======.


Жаккард-Протяжка

В четырех переплетениях Однолицевая структура, Жаккрд-Протяжка, Однолицевая структура 1x1-MG и Жаккрд-Протяжка 1x1-MG используются одни и те же модули. В каждом из этих каталогов в базе данных модулей существуют привязки к этим модулям. Поэтому изменение в модуле влияет также на прибавку в других переплетениях.

 | Левый столбец | Средний столбец | Правый столбец
Верхний ряд |  |  |
Средний ряд |  | Повторяющийся модуль |
Нижний ряд |  |  |

В атрибутах формы или редакторе покроя имеются на выбор следующие подгруппы:

  • Метод 1

Вставка Однолицевой структуры => и Однолицевой структуры <=.

Имеются в распоряжении модули вплоть до прибавки в две иглы, причем каждый раз может применяться любая ширина прибавки.

Модули с граничными условиями вместе с соответствующими граничными модулями можно найти в подгруппах ======> и <======.


Граничный модуль

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1058;&#1077;&#1093;&#1085;&#1080;&#1082;&#1072; &#1047;&#1077;&#1088;&#1082;&#1072;&#1083;&#1100;&#1085;&#1086;&#1077; &#1086;&#1090;&#1086;&#1073;&#1088;&#1072;&#1078;&#1077;&#1085;&#1080;&#1077; &#1082;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1086;&#1075;&#1086; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;

Граничный модуль

Граничный модуль учитывает загрузку предшествующих игл и автоматически вставляет необходимые переходы от узора к соответствующему модулю. Граничный модуль вставляется в узор только как составная часть модуля с граничным условием (условиями).
Только при совпадении загрузок игл модуля и узора модуль с граничным условием (условиями) может быть вставлен в узор.

Загрузку игл в узоре Вы можете вывести на экран с помощью функции Показать загрузку игл в контекстном меню Tехнического вида.

Пример для граничного модуля

Этот модуль содержится в базе данных в подгруппе multi gauge грубый/Элементы группы модулей Штолл и имеет имя v_li_124,24.

Над операциями переноса видна загрузка игл граничного модуля:

Изображение | Значение
 | Игла загружена (петля или фанг)
 | Игла пустая
 | Загрузку игл не проверять

Символ для граничного модуля в нижнем правом углу изображения граничного модуля.

Дальнейшая информация

  • Создать граничный модуль

  • Создать модуль с граничным условием (условиями)


Зеркальное отображение контейнерного модуля

 &#1052;&#1086;&#1076;&#1091;&#1083;&#1100; &#1089; &#1075;&#1088;&#1072;&#1085;&#1080;&#1095;&#1085;&#1099;&#1084; &#1091;&#1089;&#1083;&#1086;&#1074;&#1080;&#1077;&#1084; (&#1091;&#1089;&#1083;&#1086;&#1074;&#1080;&#1103;&#1084;&#1080;)

Зеркальное отображение контейнерного модуля

Контейнерный модуль для режима k&w, состоящий из 4 отдельных модулей. Имеется по одному отдельному модулю для детали вязания спереди и сзади, а также для каждой детали зеркально отображенного по горизонтали отдельного модуля. Для рисования можно выбрать любой отдельный модуль из контейнерного модуля.

Деталь вязания сзади | Деталь вязания сзади - горизонтальное отображение
Деталь вязания спереди | Деталь вязания спереди - горизонтальное отображение

Дальнейшая информация

  • Рисование с зеркальным отображением контейнерного модуля

  • Зеркальное отображение нового контейнерного модуля (Диалог)


Модуль с граничным условием (условиями)

 &#1047;&#1077;&#1088;&#1082;&#1072;&#1083;&#1100;&#1085;&#1086;&#1077; &#1086;&#1090;&#1086;&#1073;&#1088;&#1072;&#1078;&#1077;&#1085;&#1080;&#1077; &#1082;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1086;&#1075;&#1086; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;

Модуль с граничным условием (условиями)

Модуль с граничными условиями содержит простой модуль и один или несколько граничных модулей. Эти граничные модули становятся при этом граничными условиями. Они изображаются в Редакторе модулей с загрузкой игл граничных модулей на красном фоне.

Пример для модуля с граничными условиями.

Этот модуль содержится в базе данных в подгруппе multi gauge грубый/MG_Элементы переплетения группы модулей Штолл и имеет имя MG_Петля v с переносом.

Пример для граничного модуля, который находится в этом модуле с граничными условиями.

Этот модуль содержится в базе данных в подгруппе multi gauge грубый/Элементы группы модулей Штолл и имеет имя v_li_124,24.

На левой стороне строки статуса показывается имя граничного модуля, над которым находится указатель мыши в Редакторе модуля. Благодаря этому сохраняется обзор того, какие граничные модули применялись в пределах модуля с граничными условиями.

При вставке модуля с граничными условиями граничные условия сравниваются снизу вверх с загрузкой игл после отработки предшествующего узорного ряда. Операции переноса граничного условия, которое первым совпадает с этой загрузкой игл, вставляются в узор. Если ни одно из граничных условий не совпадает, операция переноса не вставляется.

Пример результата после рисования с модулем с граничным условием (условиями). Операции переноса были автоматически вставлены, а модуль с граничными условиями был размещен четыре раза параллельно самому себе.

В Линейке модулей и в Проводнике модулей Вы определяете модуль с граничным условием (условиями) по красной горизонтальной полосе на нижней кромке изображения модуля.

Дальнейшая информация

  • Создать модуль с граничным условием (условиями)

  • Создать граничный модуль


Генераторы жаккарда

 &#1052;&#1086;&#1076;&#1091;&#1083;&#1100; &#1089; &#1075;&#1088;&#1072;&#1085;&#1080;&#1095;&#1085;&#1099;&#1084; &#1091;&#1089;&#1083;&#1086;&#1074;&#1080;&#1077;&#1084; (&#1091;&#1089;&#1083;&#1086;&#1074;&#1080;&#1103;&#1084;&#1080;)

Генераторы жаккарда

С помощью генераторов жаккарда из выделенной области в узоре создается жаккард с соответствующим переплетением изнанки. Жаккардовые генераторы не могут создаваться или изменятся пользователем.

С помощью функции Редактировать в контекстном меню Проводника модулей из генератора жаккарда может быть создан дополнительный жаккрдовый модуль. Этот модуль можно редактировать.

Дальнейшая информация

  • Создать жаккардовые области в узоре

  • Создать цветной жаккард из рисунка

  • Жаккарды (Диалог)

Tемах:

  • Протяжка
  • Рингель
  • Киперное переплетение
  • Сетка
  • Сетка 1x1
  • Сетка 1x2
  • Сетка 1x3
  • Сетка Рельеф
  • Протяжка без переносов


Протяжка

Генерируется однофонтурный жаккард с протяжками на изнанке. При этом, независимо от игольной операции в узоре, выделенная область заполняется игольной операцией Петля с переносом на передней игольнице.

Если в свойствах модуля включено поле опций Лицевая сторона сзади, то рисунок жаккарда генерируется на задней игольнице.

Дальнейшая информация

  • Свойства: <Имя модуля> (диалог)

  • Жаккарды (Диалог)


Рингель

Генерируется двухфонтурный жаккард с рингель-изнанкой.

Если при свойствах модуля включено поле опций Лицевая сторона сзади , то жаккардовый рисунок генерируется на задней, а рингельная изнанка на передней игольнице.

Дальнейшая информация

  • Свойства: <Имя модуля>

  • Жаккарды (Диалог)


Киперное переплетение

Генерируется двухфонтурный жаккард с киперной изнанкой.

Если при свойствах модуля включено поле опций Лицевая стороная сзади, то жаккардовый рисунок генерируется на задней, а киперная изнанка на передней игольнице.

Дальнейшая информация

  • Свойства: <Имя модуля> (диалог)

  • Жаккарды (Диалог)


Сетка

Сетка формируется на изнаночной стороне. При этом все иглы получают элемент переплетения. Соотношение петель передней игольницы к задней остается скомпенсированным также и при нескольких цветах за счет применения протяжек. В соответствии с количеством цветов за счет этого получаются различные изнанки. Так, например, при двух цветах формируется крестовой рукавный трикотаж.

Если при свойствах модуля включено поле опций Лицевая сторона сзади, то жаккардовый рисунок генерируется на задней, а сетчатая изнанка на передней игольнице.

Дальнейшая информация

  • Свойства: <Имя модуля> (диалог)

  • Жаккарды (Диалог)


Сетка 1x1

Формируется сетка 1x1. Это означает, что одна задействованная игла сменяется одной пустой иглой. Соотношение петель передней игольницы к задней остается скомпенсированным также и при нескольких цветах за счет применения протяжек. В соответствии с количеством цветов за счет этого получаются различные изнанки.

Если при свойствах модуля включено поле опций Лицевая сторона сзади, то жаккардовый рисунок генерируется на задней, а сетчатая изнанка на передней игольнице.

Дальнейшая информация

  • Свойства: <Имя модуля>

  • Жаккарды (Диалог)


Сетка 1x2

Формируется сетка 1x2. Это означает, что одна задействованная игла сменяется двумя пустыми иглами. Соотношение петель передней игольницы к задней остается скомпенсированным также и при нескольких цветах за счет применения протяжек. В соответствии с количеством цветов за счет этого получаются различные изнанки.

Если при свойствах модуля включено поле опций Лицевая сторона сзади, то жаккардовый рисунок генерируется на задней, а сетчатая изнанка на передней игольнице.

Дальнейшая информация

  • Свойства: <Имя модуля>

  • Жаккарды (Диалог)


Сетка 1x3

Формируется сетка 1x3. Это означает, одна задействованная игла сменяется тремя пустыми. Соотношение петель передней игольницы к задней остается скомпенсированным также и при нескольких цветах за счет применения протяжек. В соответствии с количеством цветов за счет этого получаются различные изнанки.

Если при свойствах модуля включено поле опций Лицевая сторона сзади, то жаккардовый рисунок генерируется на задней, а сетчатая изнанка на передней игольнице.

Дальнейшая информация

  • Свойства: <Имя модуля>

  • Жаккарды (Диалог)


Сетка Рельеф

 &#1055;&#1088;&#1086;&#1090;&#1103;&#1078;&#1082;&#1072; &#1073;&#1077;&#1079; &#1087;&#1077;&#1088;&#1077;&#1085;&#1086;&#1089;&#1086;&#1074;

Сетка Рельеф

Генерируется сетка всеми иглами на изнаночной стороне. В соответствии с количеством цветов за счет этого получаются различные изнанки. В зоне последнего цвета, который определяется в узоре, вяжут только на задней игольнице. За счет этого петли частично переносятся на заднюю игольницу. При определении последнего цвета трикотаж проверяется ряд за рядом снизу вверх и слева на право. При указании генератора жаккарда этот цвет из узора удаляется.

Нарисуйте узор таким образом, чтобы на передней игольнице был обеспечен чистый прием петель после зоны переноса.

Путем изменения последовательности цветов в диалоге Жакккард Вы можете дополнительно воздействовать на зону переноса.

Дальнейшая информация

  • Свойства: <Имя модуля>

  • Жаккарды (Диалог)


Протяжка без переносов

Генерируется однофонтурный жаккард с протяжками на изнанке. При этом независимо от игольных операций в узоре выделенная область заполняется игольной операцией Петля (без переноса) на передней игольнице.

Если в свойствах модуля включено поле опций Лицевая сторона сзади, то рисунок жаккарда генерируется на задней игольнице.

Применяйте этот генератор при жаккардовом валике.

Дальнейшая информация

  • Свойства: <Имя модуля> (диалог)

  • Жаккарды (Диалог)


Жаккардовый модуль

В жаккардовом модуле Вы можете самостоятельно определять процесс. От жаккардового генератора из базы данных модулей он, кроме того, отличется тем, что он предназначен только для одного количества цветов.

Дальнейшая информация

  • Создать новый жаккардовый модуль

Tемах:

  • Системные циклы для 2-цветного жаккарда
  • Системные циклы для 3-цветного жаккарда
  • Системные циклы для 4-цветного жаккарда
  • Системные циклы для 5-цветного жаккарда
  • Системные циклы для 6-цветного жаккарда


Системные циклы для 2-цветного жаккарда

 &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;

Системные циклы для 2-цветного жаккарда

Обозначение | Количество систем
1Y | 1
1Y | 2
1Y | 3
2Y | 3
1Y | 4
2Y | 4
1Y | 6
2Y | 6
3Y | 6


1Y для 4-системной машины (2-цветный жаккард)

 &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 6-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 4-системной машины (2-цветный жаккард)

Ряд | Цикл | Описание
4 | -2->> | Цвет 2 направо
3 | -1->> | Цвет 1 направо
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный).

Включение нитеводителей:

Слева | Справа
 | Цвет 2
 | Цвет 1

При 2, 3 и 6-системной машине при использовании 1 нитеводителя на цвет применяется тот же самый цикл.


1Y для 6-системной машины (2-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 4-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 2-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 6-системной машины (2-цветный жаккард)

Ряд | Цикл | Описание
4 | -2->> | Цвет 2 направо
3 | -1->> | Цвет 1 направо
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный).

Включение нитеводителей:

Слева | Справа
 | Цвет 2
 | Цвет 1

При 2, 3 и 4-системной машине при использовании 1 нитеводителя на цвет применяется тот же самый цикл.


1Y для 2-системной машины (2-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 6-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 2Y &#1076;&#1083;&#1103; 4-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 2-системной машины (2-цветный жаккард)

Ряд | Цикл | Описание
4 | -2->> | Цвет 2 направо
3 | -1->> | Цвет 1 направо
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный).

Включение нитеводителей:

Слева | Справа
 | Цвет 2
 | Цвет 1

При 3, 4 и 6-системной машине при использовании 1 нитеводителя на цвет применяется тот же самый цикл.


2Y для 4-системной машины (2-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 2-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 2Y &#1076;&#1083;&#1103; 6-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

2Y для 4-системной машины (2-цветный жаккард)

Ряд | Цикл | Описание
8 | -2->> | Цвет 2 направо
7 | -1->> | Цвет 1 направо
6 | -2->> | Цвет 2 направо
5 | -1->> | Цвет 1 направо
4 | <<-2- | Цвет 2 налево
3 | <<-1- | Цвет 1 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный).

Включение нитеводителей:

Слева | Справа
 | Цвет 2
 | Цвет 2
 | Цвет 1
 | Цвет 1

При 6-системных машинах при использовании 2 нитеводителей на цвет применяется тот же самый цикл.


2Y для 6-системной машины (2-цветный жаккард)

 2Y &#1076;&#1083;&#1103; 4-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 3-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

2Y для 6-системной машины (2-цветный жаккард)

Ряд | Цикл | Описание
8 | -2->> | Цвет 2 направо
7 | -1->> | Цвет 1 направо
6 | -2->> | Цвет 2 направо
5 | -1->> | Цвет 1 направо
4 | <<-2- | Цвет 2 налево
3 | <<-1- | Цвет 1 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный).

Включение нитеводителей:

Слева | Справа
 | Цвет 2
 | Цвет 2
 | Цвет 1
 | Цвет 1

При 4-системных машинах при использовании 2 нитеводителей на цвет применяется тот же самый цикл.


1Y для 3-системной машины (2-цветный жаккард)

 2Y &#1076;&#1083;&#1103; 6-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 1-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 3-системной машины (2-цветный жаккард)

Ряд | Цикл | Описание
4 | -2->> | Цвет 2 направо
3 | -1->> | Цвет 1 направо
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный).

Включение нитеводителей:

Слева | Справа
 | Цвет 2
 | Цвет 1

При 2, 4 и 6-системной машине при использовании 1 нитеводителя на цвет применяется тот же самый цикл.


1Y для 1-системной машины (2-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 3-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 2Y &#1076;&#1083;&#1103; 3-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 1-системной машины (2-цветный жаккард)

Ряд | Цикл | Описание
6 | -0->> | Холостой ход направо
5 | <<-2- | Цвет 2 налево
4 | -1->> | Цвет 1 направо
3 | <<-0- | Холостой ход налево
2 | -2->> | Цвет 2 направо
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный).

Включение нитеводителей:

Слева | Справа
Цвет 2 | Цвет 1


2Y для 3-системной машины (2-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 1-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 3Y &#1076;&#1083;&#1103; 6-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

2Y для 3-системной машины (2-цветный жаккард)

Ряд | Цикл | Описание
16 | -2->> | Цвет 2 направо
15 | -1->> | Цвет 1 направо
14 | <<-2- | Цвет 2 налево
13 | <<-1- | Цвет 1 налево
12 | <<-2- | Цвет 2 налево
11 | -1->> | Цвет 1 направо
10 | -2->> | Цвет 2 направо
9 | -1->> | Цвет 1 направо
8 | <<-2- | Цвет 2 налево
7 | <<-1- | Цвет 1 налево
6 | -2->> | Цвет 2 направо
5 | -1->> | Цвет 1 направо
4 | -2->> | Цвет 2 направо
3 | <<-1- | Цвет 1 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный).

Включение нитеводителей:

Слева | Справа
Цвет 2 | Цвет 2
 | Цвет 1
 | Цвет 1


3Y для 6-системной машины (2-цветный жаккард)

 2Y &#1076;&#1083;&#1103; 3-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;

3Y для 6-системной машины (2-цветный жаккард)

Ряд | Цикл | Описание
12 | -2->> | Цвет 2 направо
11 | -1->> | Цвет 1 направо
10 | -2->> | Цвет 2 направо
9 | -1->> | Цвет 1 направо
8 | -2->> | Цвет 2 направо
7 | -1->> | Цвет 1 направо
6 | <<-2- | Цвет 2 налево
5 | <<-1- | Цвет 1 налево
4 | <<-2- | Цвет 2 налево
3 | <<-1- | Цвет 1 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный).

Включение нитеводителей:

Слева | Справа
 | Цвет 2
 | Цвет 2
 | Цвет 2
 | Цвет 1
 | Цвет 1
 | Цвет 1


Системные циклы для 3-цветного жаккарда

 &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 2-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;

Системные циклы для 3-цветного жаккарда

Обозначение | Количество систем
1Y | 1
1Y | 2
2Y | 2
1Y | 3
1Y | 4
2Y | 4
1Y | 6
2Y | 6


1Y для 6-системной машины (3-цветный жаккард)

 &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 2Y &#1076;&#1083;&#1103; 6-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 6-системной машины (3-цветный жаккард)

Ряд | Цикл | Описание
6 | -3->> | Цвет 3 направо
5 | -2->> | Цвет 2 направо
4 | -1->> | Цвет 1 направо
3 | <<-3- | Цвет 3 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый).

Включение нитеводителей:

Слева | Справа
 | Цвет 3
 | Цвет 2
 | Цвет 1

При 3 и 4-системных машинах при использовании 1 нитеводителя на цвет применяется тот же самый цикл.


2Y для 6-системной машины (3-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 6-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 4-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

2Y для 6-системной машины (3-цветный жаккард)

Ряд | Цикл | Описание
12 | -3->> | Цвет 3 направо
11 | -2->> | Цвет 2 направо
10 | -1->> | Цвет 1 направо
9 | -3->> | Цвет 3 направо
8 | -2->> | Цвет 2 направо
7 | -1->> | Цвет 1 направо
6 | <<-3- | Цвет 3 налево
5 | <<-2- | Цвет 2 налево
4 | <<-1- | Цвет 1 налево
3 | <<-3- | Цвет 3 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый).

Включение нитеводителей:

Слева | Справа
 | Цвет 3
 | Цвет 3
 | Цвет 2
 | Цвет 2
 | Цвет 1
 | Цвет 1


1Y для 4-системной машины (3-цветный жаккард)

 2Y &#1076;&#1083;&#1103; 6-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 2Y &#1076;&#1083;&#1103; 4-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 4-системной машины (3-цветный жаккард)

Ряд | Цикл | Описание
6 | -3->> | Цвет 3 направо
5 | -2->> | Цвет 2 направо
4 | -1->> | Цвет 1 направо
3 | <<-3- | Цвет 3 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый).

Включение нитеводителей:

Слева | Справа
 | Цвет 3
 | Цвет 2
 | Цвет 1

При 3 и 6-системных машинах при использовании 1 нитеводителя на цвет применяется тот же самый цикл.


2Y для 4-системной машины (3-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 4-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 2Y &#1076;&#1083;&#1103; 2-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

2Y для 4-системной машины (3-цветный жаккард)

Ряд | Цикл | Описание
24 | -3->> | Цвет 3 направо
23 | -2->> | Цвет 2 направо
22 | -1->> | Цвет 1 направо
21 | -3->> | Цвет 3 направо
20 | <<-2- | Цвет 2 налево
19 | <<-1- | Цвет 1 налево
18 | <<-3- | Цвет 3 налево
17 | <<-2- | Цвет 2 налево
16 | -1->> | Цвет 1 направо
15 | -3->> | Цвет 3 направо
14 | -2->> | Цвет 2 направо
13 | -1->> | Цвет 1 направо
12 | <<-3- | Цвет 3 налево
11 | <<-2- | Цвет 2 налево
10 | <<-1- | Цвет 1 налево
9 | <<-3- | Цвет 3 налево
8 | -2->> | Цвет 2 направо
7 | -1->> | Цвет 1 направо
6 | -3->> | Цвет 3 направо
5 | -2->> | Цвет 2 направо
4 | <<-1- | Цвет 1 налево
3 | <<-3- | Цвет 3 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый).

Включение нитеводителей:

Слева | Справа
 | Цвет 3
 | Цвет 3
Цвет 2 | Цвет 2
 | Цвет 1
 | Цвет 1


2Y для 2-системной машины (3-цветный жаккард)

 2Y &#1076;&#1083;&#1103; 4-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 3-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

2Y для 2-системной машины (3-цветный жаккард)

Ряд | Цикл | Описание
12 | -3->> | Цвет 3 направо
11 | -2->> | Цвет 2 направо
10 | <<-1- | Цвет 1 налево
9 | <<-3- | Цвет 3 налево
8 | -2->> | Цвет 2 направо
7 | -1->> | Цвет 1 направо
6 | <<-3- | Цвет 3 налево
5 | <<-2- | Цвет 2 налево
4 | -1->> | Цвет 1 направо
3 | -3->>- | Цвет 3 направо
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый).

Включение нитеводителей:

Слева | Справа
Цвет 3 | Цвет 3
 | Цвет 2
 | Цвет 2
Цвет 1 | Цвет 1


1Y для 3-системной машины (3-цветный жаккард)

 2Y &#1076;&#1083;&#1103; 2-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 1-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 3-системной машины (3-цветный жаккард)

Ряд | Цикл | Описание
6 | -3->> | Цвет 3 направо
5 | -2->> | Цвет 2 направо
4 | -1->> | Цвет 1 направо
3 | <<-3- | Цвет 3 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый).

Включение нитеводителей:

Слева | Справа
 | Цвет 3
 | Цвет 2
 | Цвет 1

При 4 и 6-системных машинах при использовании 1 нитеводителя на цвет применяется тот же самый цикл.


1Y для 1-системной машины (3-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 3-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 2-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 1-системной машины (3-цветный жаккард)

Ряд | Цикл | Описание
6 | -3->> | Цвет 3 направо
5 | <<-2- | Цвет 2 налево
4 | -1->> | Цвет 1 направо
3 | <<-3- | Цвет 3 налево
2 | -2->> | Цвет 2 направо
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый).

Включение нитеводителей:

Слева | Справа
 | Цвет 3
Цвет 2 |
 | Цвет 1


1Y для 2-системной машины (3-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 1-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;

1Y для 2-системной машины (3-цветный жаккард)

Ряд | Цикл | Описание
8 | -0->> | Холостой ход направо
7 | <<-3- | Цвет 3 налево
6 | -2->> | Цвет 2 направо
5 | -1->> | Цвет 1 направо
4 | <<-0- | Холостой ход налево
3 | -3->>- | Цвет 3 направо
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый).

Включение нитеводителей:

Слева | Справа
Цвет 3 |
 | Цвет 2
 | Цвет 1


Системные циклы для 4-цветного жаккарда

 &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 3-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 5-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;

Системные циклы для 4-цветного жаккарда

Обозначение | Количество систем
1Y | 1
1Y | 2
1Y | 3
2Y | 3
1Y | 4
1Y | 6
2Y | 6


1Y для 6-системной машины (4-цветный жаккард)

 &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 6-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 6-системной машины (4-цветный жаккард)

Ряд | Цикл | Описание
32 | -4->> | Цвет 4 направо
31 | -3->> | Цвет 3 направо
30 | -2->> | Цвет 2 направо
29 | -1->> | Цвет 1 направо
28 | <<-4- | Цвет 4 налево
27 | <<-3- | Цвет 3 налево
26 | <<-2- | Цвет 2 налево
25 | <<-1- | Цвет 1 налево
24 | <<-4- | Цвет 4 налево
23 | <<-3- | Цвет 3 налево
22 | -2->> | Цвет 2 направо
21 | -1->> | Цвет 1 направо
20 | -4->> | Цвет 4 направо
19 | -3->> | Цвет 3 направо
18 | -2->> | Цвет 2 направо
17 | -1->> | Цвет 1 направо
16 | <<-4- | Цвет 4 налево
15 | <<-3- | Цвет 3 налево
14 | <<-2- | Цвет 2 налево
13 | <<-1- | Цвет 1 налево
12 | -4->> | Цвет 4 направо
11 | -3->> | Цвет 3 направо
10 | -2->> | Цвет 2 направо
9 | -1->> | Цвет 1 направо
8 | -4->> | Цвет 4 направо
7 | -3->> | Цвет 3 направо
6 | <<-2- | Цвет 2 налево
5 | <<-1- | Цвет 1 налево
4 | <<-4- | Цвет 4 налево
3 | <<-3- | Цвет 3 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый, цвет 4=коричневый).

Включение нитеводителей:

Слева | Справа
Цвет 4 | Цвет 4
Цвет 3 | Цвет 3
 | Цвет 2
 | Цвет 2
 | Цвет 1
 | Цвет 1


1Y для 6-системной машины (4-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 6-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 4-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 6-системной машины (4-цветный жаккард)

Ряд | Цикл | Описание
8 | -4->> | Цвет 4 направо
7 | -3->> | Цвет 3 направо
6 | -2->> | Цвет 2 направо
5 | -1->> | Цвет 1 направо
4 | <<-4- | Цвет 4 налево
3 | <<-3- | Цвет 3 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый, цвет 4=коричневый).

Включение нитеводителей:

Слева | Справа
 | Цвет 4
 | Цвет 3
 | Цвет 2
 | Цвет 1

При 4 и 6-системных машинах при использовании 1 нитеводителя на цвет применяется тот же самый цикл.


1Y для 4-системной машины (4-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 6-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 3-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 4-системной машины (4-цветный жаккард)

Ряд | Цикл | Описание
8 | -4->> | Цвет 4 направо
7 | -3->> | Цвет 3 направо
6 | -2->> | Цвет 2 направо
5 | -1->> | Цвет 1 направо
4 | <<-4- | Цвет 4 налево
3 | <<-3- | Цвет 3 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый, цвет 4=коричневый).

Включение нитеводителей:

Слева | Справа
 | Цвет 4
 | Цвет 3
 | Цвет 2
 | Цвет 1


1Y для 3-системной машины (4-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 4-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 3-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 3-системной машины (4-цветный жаккард)

Ряд | Цикл | Описание
10 | <<-4- | Цвет 4 налево
9 | -3->> | Цвет 3 направо
8 | <<-0- | Холостой ход налево
7 | -2->> | Цвет 2 направо
6 | -1->> | Цвет 1 направо
5 | <<-4- | Цвет 4 налево
4 | <<-3- | Цвет 3 налево
3 | -0->> | Холостой ход направо
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый, цвет 4=коричневый).

Включение нитеводителей:

Слева | Справа
 | Цвет 4
 | Цвет 3
 | Цвет 2
 | Цвет 1

При 2 и 3-системной машине при использовании 1 нитеводителя на цвет применяется тот же самый цикл.


1Y для 3-системной машины (4-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 3-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 1-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 3-системной машины (4-цветный жаккард)

Ряд | Цикл | Описание
16 | -4->> | Цвет 4 направо
15 | -3->> | Цвет 3 направо
14 | <<-2- | Цвет 2 налево
13 | <<-1- | Цвет 1 налево
12 | <<-4- | Цвет 4 налево
11 | -3->> | Цвет 3 направо
10 | -2->> | Цвет 2 направо
9 | -1->> | Цвет 1 направо
8 | <<-4- | Цвет 4 налево
7 | <<-3- | Цвет 3 налево
6 | -2->> | Цвет 2 направо
5 | -1->> | Цвет 1 направо
4 | -4->> | Цвет 4 направо
3 | <<-3- | Цвет 3 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый, цвет 4=коричневый).

Включение нитеводителей:

Слева | Справа
Цвет 4 | Цвет 4
 | Цвет 3
 | Цвет 3
Цвет 2 | Цвет 2
Цвет 1 | Цвет 1


1Y для 1-системной машины (4-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 3-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 2-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 1-системной машины (4-цветный жаккард)

Ряд | Цикл | Описание
10 | -0->> | Холостой ход направо
9 | <<-4- | Цвет 4 налево
8 | -3->> | Цвет 3 направо
7 | <<-2- | Цвет 2 налево
6 | -1->> | Цвет 1 направо
5 | <<-0- | Холостой ход налево
4 | -4->> | Цвет 4 направо
3 | <<-3- | Цвет 3 налево
2 | -2->> | Цвет 2 направо
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый, цвет 4=коричневый).

Включение нитеводителей:

Слева | Справа
Цвет 4 |
 | Цвет 3
Цвет 2 |
 | Цвет 1


1Y для 2-системной машины (4-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 1-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;

1Y для 2-системной машины (4-цветный жаккард)

Ряд | Цикл | Описание
10 | <<-4- | Цвет 4 налево
9 | -3->> | Цвет 3 направо
8 | <<-0- | Холостой ход налево
7 | -2->> | Цвет 2 направо
6 | -1->> | Цвет 1 направо
5 | <<-4- | Цвет 4 налево
4 | <<-3- | Цвет 3 налево
3 | -0->> | Холостой ход направо
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый, цвет 4=коричневый).

Включение нитеводителей:

Слева | Справа
 | Цвет 4
 | Цвет 3
 | Цвет 2
 | Цвет 1

При 2 и 3-системной машине при использовании 1 нитеводителя на цвет применяется тот же самый цикл.


Системные циклы для 5-цветного жаккарда

 &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 4-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 6-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;

Системные циклы для 5-цветного жаккарда

Обозначение | Количество систем
1Y | 1
1Y | 2
1Y | 3
1Y | 4
2Y | 4
1Y | 6


1Y для 6-системной машины (5-цветный жаккард)

 &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 5-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 4-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (5-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 6-системной машины (5-цветный жаккард)

Ряд | Цикл | Описание
10 | -5->> | Цвет 5 направо
9 | -4->> | Цвет 4 направо
8 | -3->> | Цвет 3 направо
7 | -2->> | Цвет 2 направо
6 | -1->> | Цвет 1 направо
5 | <<-5- | Цвет 5 налево
4 | <<-4- | Цвет 4 налево
3 | <<-3- | Цвет 3 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый, цвет 4=коричневый, цвет 5=голубой).

Включение нитеводителей:

Слева | Справа
 | Цвет 5
 | Цвет 4
 | Цвет 3
 | Цвет 2
 | Цвет 1


1Y для 4-системной машины (5-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 6-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (5-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 5-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 2Y &#1076;&#1083;&#1103; 4-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (5-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 4-системной машины (5-цветный жаккард)

Ряд | Цикл | Описание
12 | -5->> | Цвет 5 направо
11 | -4->> | Цвет 4 направо
10 | <<-0- | Холостой ход налево
9 | -3->> | Цвет 3 направо
8 | -2->> | Цвет 2 направо
7 | -1->> | Цвет 1 направо
6 | <<-5- | Цвет 5 налево
5 | <<-4- | Цвет 4 налево
4 | -0->> | Холостой ход направо
3 | <<-3- | Цвет 3 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый, цвет 4=коричневый, цвет 5=голубой).

Включение нитеводителей:

Слева | Справа
 | Цвет 5
 | Цвет 4
 | Цвет 3
 | Цвет 2
 | Цвет 1

При 3- и 4-системной машине при использовании 1 нитеводителя на цвет применяется такой же цикл.


2Y для 4-системной машины (5-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 4-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (5-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 5-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 2-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (5-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

2Y для 4-системной машины (5-цветный жаккард)

Ряд | Цикл | Описание
40 | -5->> | Цвет 5 направо
39 | -4->> | Цвет 4 направо
38 | -3->> | Цвет 3 направо
37 | -2->> | Цвет 2 направо
36 | <<-1- | Цвет 1 налево
35 | <<-5- | Цвет 5 налево
34 | <<-4- | Цвет 4 налево
33 | <<-3- | Цвет 3 налево
32 | -2->> | Цвет 2 направо
31 | -1->> | Цвет 1 направо
30 | -5->> | Цвет 5 направо
29 | -4->> | Цвет 4 направо
28 | <<-3- | Цвет 3 налево
27 | <<-2- | Цвет 2 налево
26 | <<-1- | Цвет 1 налево
25 | <<-5- | Цвет 5 налево
24 | -4->> | Цвет 4 направо
23 | -3->> | Цвет 3 направо
22 | -2->> | Цвет 2 направо
21 | -1->> | Цвет 1 направо
20 | <<-5- | Цвет 5 налево
19 | <<-4- | Цвет 4 налево
18 | <<-3- | Цвет 3 налево
17 | <<-2- | Цвет 2 налево
16 | -1->> | Цвет 1 направо
15 | -5->> | Цвет 5 направо
14 | -4->> | Цвет 4 направо
13 | -3->> | Цвет 3 направо
12 | <<-2- | Цвет 2 налево
11 | <<-1- | Цвет 1 налево
10 | <<-5- | Цвет 5 налево
9 | <<-4- | Цвет 4 налево
8 | -3->> | Цвет 3 направо
7 | -2->> | Цвет 2 направо
6 | -1->> | Цвет 1 направо
5 | -5->> | Цвет 5 направо
4 | <<-4- | Цвет 4 налево
3 | <<-3- | Цвет 3 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый, цвет 4=коричневый, цвет 5=голубой).

Включение нитеводителей:

Слева | Справа
Цвет 5 | Цвет 5
 | Цвет 4
 | Цвет 4
Цвет 3 | Цвет 3
 | Цвет 2
 | Цвет 2
Цвет 1 | Цвет 1


1Y для 2-системной машины (5-цветный жаккард)

 2Y &#1076;&#1083;&#1103; 4-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (5-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 5-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 3-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (5-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 2-системной машины (5-цветный жаккард)

Ряд | Цикл | Описание
10 | -5->> | Цвет 5 направо
9 | <<-4- | Цвет 4 налево
8 | <<-3- | Цвет 3 налево
7 | -2->> | Цвет 2 направо
6 | -1->> | Цвет 1 направо
5 | <<-5- | Цвет 5 налево
4 | -4->> | Цвет 4 направо
3 | -3->> | Цвет 3 направо
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый, цвет 4=коричневый, цвет 5=голубой).

Включение нитеводителей:

Слева | Справа
 | Цвет 5
Цвет 4 |
Цвет 3 |
 | Цвет 2
 | Цвет 1


1Y для 3-системной машины (5-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 2-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (5-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 5-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 1-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (5-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 3-системной машины (5-цветный жаккард)

Ряд | Цикл | Описание
12 | -5->> | Цвет 5 направо
11 | -4->> | Цвет 4 направо
10 | <<-0- | Холостой ход налево
9 | -3->> | Цвет 3 направо
8 | -2->> | Цвет 2 направо
7 | -1->> | Цвет 1 направо
6 | <<-5- | Цвет 5 налево
5 | <<-4- | Цвет 4 налево
4 | -0->> | Холостой ход направо
3 | <<-3- | Цвет 3 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый, цвет 4=коричневый, цвет 5=голубой).

Включение нитеводителей:

Слева | Справа
 | Цвет 5
 | Цвет 4
 | Цвет 3
 | Цвет 2
 | Цвет 1

При 3- и 4-системной машине при использовании 1 нитеводителя на цвет применяется такой же цикл.


1Y для 1-системной машины (5-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 3-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (5-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 5-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;

1Y для 1-системной машины (5-цветный жаккард)

Ряд | Цикл | Описание
10 | -5->> | Цвет 5 направо
9 | <<-4- | Цвет 4 налево
8 | -3->> | Цвет 3 направо
7 | <<-2- | Цвет 2 налево
6 | -1->> | Цвет 1 направо
5 | <<-5- | Цвет 5 налево
4 | -4->> | Цвет 4 направо
3 | <<-3- | Цвет 3 налево
2 | -2->> | Цвет 2 направо
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый, цвет 4=коричневый, цвет 5=голубой).

Включение нитеводителей:

Слева | Справа
 | Цвет 5
Цвет 4 |
 | Цвет 3
Цвет 2 |
 | Цвет 1


Системные циклы для 6-цветного жаккарда

 &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 5-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;

Системные циклы для 6-цветного жаккарда

Обозначение | Количество систем
1Y | 1
1Y | 2
1Y | 3
1Y | 4
2Y | 4
1Y | 6


1Y для 6-системной машины (6-цветный жаккард)

 &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 6-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 2Y &#1076;&#1083;&#1103; 4-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (6-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 6-системной машины (6-цветный жаккард)

Ряд | Цикл | Описание
12 | -6->> | Цвет 6 направо
11 | -5->> | Цвет 5 направо
10 | -4->> | Цвет 4 направо
9 | -3->> | Цвет 3 направо
8 | -2>> | Цвет 2 направо
7 | -1->> | Цвет 1 направо
6 | <<-6- | Цвет 6 налево
5 | <<-5- | Цвет 5 налево
4 | <<-4- | Цвет 4 налево
3 | <<-3- | Цвет 3 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый, цвет 4=коричневый, цвет 5=голубой, цвет 6=серый).

Включение нитеводителей:

Слева | Справа
 | Цвет 6
 | Цвет 5
 | Цвет 4
 | Цвет 3
 | Цвет 2
 | Цвет 1


2Y для 4-системной машины (6-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 6-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (6-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 6-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 4-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (6-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

2Y для 4-системной машины (6-цветный жаккард)

Ряд | Цикл | Описание
24 | -6->> | Цвет 6 направо
23 | -5->> | Цвет 5 направо
22 | -4->> | Цвет 4 направо
21 | -3->> | Цвет 3 направо
20 | <<-2- | Цвет 2 налево
19 | <<-1- | Цвет 1 налево
18 | <<-6- | Цвет 6 налево
17 | <<-5- | Цвет 5 налево
16 | -4->> | Цвет 4 направо
15 | -3->> | Цвет 3 направо
14 | -2>> | Цвет 2 направо
13 | -1->> | Цвет 1 направо
12 | <<-6- | Цвет 6 налево
11 | <<-5- | Цвет 5 налево
10 | <<-4- | Цвет 4 налево
9 | <<-3- | Цвет 3 налево
8 | -2>> | Цвет 2 направо
7 | -1->> | Цвет 1 направо
6 | -6->> | Цвет 6 направо
5 | -5->> | Цвет 5 направо
4 | <<-4- | Цвет 4 налево
3 | <<-3- | Цвет 3 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый, цвет 4=коричневый, цвет 5=голубой, цвет 6=серый).

Включение нитеводителей:

Слева | Справа
Цвет 6 | Цвет 6
Цвет 5 | Цвет 5
 | Цвет 4
 | Цвет 4
 | Цвет 3
 | Цвет 3
Цвет 2 | Цвет 2
Цвет 1 | Цвет 1


1Y для 4-системной машины (6-цветный жаккард)

 2Y &#1076;&#1083;&#1103; 4-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (6-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 6-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 3-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (6-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 4-системной машины (6-цветный жаккард)

Ряд | Цикл | Описание
14 | -6->> | Цвет 6 направо
13 | -5->> | Цвет 5 направо
12 | -4->> | Цвет 4 направо
11 | <<-0- | Холостой ход налево
10 | -3->> | Цвет 3 направо
9 | -2>> | Цвет 2 направо
8 | -1->> | Цвет 1 направо
7 | <<-6- | Цвет 6 налево
6 | <<-5- | Цвет 5 налево
5 | <<-4- | Цвет 4 налево
4 | -0->> | Холостой ход направо
3 | <<-3- | Цвет 3 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый, цвет 4=коричневый, цвет 5=голубой, цвет 6=серый).

Включение нитеводителей:

Слева | Справа
 | Цвет 6
 | Цвет 5
 | Цвет 4
 | Цвет 3
 | Цвет 2
 | Цвет 1

При 3- и 4-системной машине при использовании 1 нитеводителя на цвет применяется такой же цикл.


1Y для 3-системной машины (6-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 4-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (6-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 6-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 2-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (6-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 3-системной машины (6-цветный жаккард)

Ряд | Цикл | Описание
14 | -6->> | Цвет 6 направо
13 | -5->> | Цвет 5 направо
12 | -4->> | Цвет 4 направо
11 | <<-0- | Холостой ход налево
10 | -3->> | Цвет 3 направо
9 | -2>> | Цвет 2 направо
8 | -1->> | Цвет 1 направо
7 | <<-6- | Цвет 6 налево
6 | <<-5- | Цвет 5 налево
5 | <<-4- | Цвет 4 налево
4 | -0->> | Холостой ход направо
3 | <<-3- | Цвет 3 налево
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый, цвет 4=коричневый, цвет 5=голубой, цвет 6=серый).

Включение нитеводителей:

Слева | Справа
 | Цвет 6
 | Цвет 5
 | Цвет 4
 | Цвет 3
 | Цвет 2
 | Цвет 1

При 3- и 4-системной машине при использовании 1 нитеводителя на цвет применяется такой же цикл.


1Y для 2-системной машины (6-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 3-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (6-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 6-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072; 1Y &#1076;&#1083;&#1103; 1-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (6-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;)

1Y для 2-системной машины (6-цветный жаккард)

Ряд | Цикл | Описание
12 | -6->> | Цвет 6 направо
11 | -5->> | Цвет 5 направо
10 | <<-4- | Цвет 4 налево
9 | <<-3- | Цвет 3 налево
8 | -2>> | Цвет 2 направо
7 | -1->> | Цвет 1 направо
6 | <<-6- | Цвет 6 налево
5 | <<-5- | Цвет 5 налево
4 | -4->> | Цвет 4 направо
3 | -3->> | Цвет 3 направо
2 | <<-2- | Цвет 2 налево
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый, цвет 4=коричневый, цвет 5=голубой, цвет 6=серый).

Включение нитеводителей:

Слева | Справа
 | Цвет 6
 | Цвет 5
Цвет 4 |
Цвет 3 |
 | Цвет 2
 | Цвет 1


1Y для 1-системной машины (6-цветный жаккард)

 1Y &#1076;&#1083;&#1103; 2-&#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1086;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085;&#1099; (6-&#1094;&#1074;&#1077;&#1090;&#1085;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;) &#1057;&#1080;&#1089;&#1090;&#1077;&#1084;&#1085;&#1099;&#1077; &#1094;&#1080;&#1082;&#1083;&#1099; &#1076;&#1083;&#1103; 6-&#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1075;&#1086; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1072;

1Y для 1-системной машины (6-цветный жаккард)

Ряд | Цикл | Описание
14 | -0->> | Холостой ход направо
13 | <<-6- | Цвет 6 налево
12 | -5->> | Цвет 5 направо
11 | <<-4- | Цвет 4 налево
10 | -3->> | Цвет 3 направо
9 | <<-2- | Цвет 2 налево
8 | -1>> | Цвет 1 направо
7 | <<-0- | Холостой ход налево
6 | -6->> | Цвет 6 направо
5 | <<-5- | Цвет 5 налево
4 | -4->> | Цвет 4 направо
3 | <<-3- | Цвет 3 налево
2 | -2->> | Цвет 2 направо
1 | <<-1- | Цвет 1 налево

Системный цикл (цвет 1=синий, цвет 2=красный, цвет 3=зеленый, цвет 4=коричневый, цвет 5=голубой, цвет 6=серый).

Включение нитеводителей:

Слева | Справа
Цвет 6 |
 | Цвет 5
Цвет 4 |
 | Цвет 3
Цвет 2 |
 | Цвет 1


JDV-модуль

JDV-модули состоят из цветов жаккарда. Модули можно использовать только в Редакторе жаккарда для создания MC-жаккарда (*.jdv или *.jac). JDV-модули отмечаются в Проводнике модулей черным фоном, чтобы не спутать их с модулями для узора.

Дальнейшая информация

  • Новый модуль...


Локальный модуль

Локальный модуль является модулем, который не сохранен в базе данных. Вы узнаете его по значку L в левом верхнем углу изображения привязки модуля в Линейке модулей. Можно получить локальный модуль при создании модуля с помощью функции Создать модуль из выделения [image] или Создать локальную копию узора. Эти модули появляются в группе модулей<Имя узора>.
Привязку к локальному модулю из группы модулей <Имя модуля> нельзя стереть, если этот модуль содержится в узоре. При попытке удалить этот модуль появляется соответствующее указание.
Если локальный модуль вставляется в другой узор, то копия этого модуля с именем копия <Имени локального модуля> создается в целевом узоре. С помощью функции Сохранить в базе данных в контекстном меню Линейки модулей Вы можете сохранить локальный модуль в базе данных.

С помощью функций Копировать, Вырезать и Рисунок в буфер обмена... создаются локальные Детали узора. Они также появляются в группе модулей <Имя узора> и также сохраняются в базе данных модулей с помощью функции Сохранить в базе данных.

Дальнейшая информация

  • Привязки модулей


Детали узора

Области узора, которые были сохранены в буфере обмена с помощью функций Копировать и/или Вырезать, локально появляются в Линейке инструментов в группе модулей <Имя узора> и называются Деталь узора. Символ локальной детали узора L в левом верхнем углу изображения. Локальная деталь узора доступна только при активном узоре.
С помощью функции Сохранить в базе данных из контекстного меню Линейки модулей Вы можете сохранить деталь узора в базе данных модулей. После этого она доступна в группе модулей Пользователь/<Имя пользователя>/Детали узора в проводнике модулей и показывается также в линейке модулей в группе модулей Детали узора. Таким образом, ее можно применить и для других узоров.
С помощью функции Рисунок в буфер обмена рисунки можно импортировать. Они автоматически становятся деталями узора и сохраняются в базе данных в группе модулей Детали узора.
Если в пределах сохраненной детали узора находятся Локальные модули, то последние запоминаются в группе модулей Пользователь/Модули, необходимые для деталей узора.
С помощью функций Вставить и Вставить зеркально в меню Обработать Деталь узора можно снова вставить в узор в другой позиции.
Содержащиеся в детали узора модули сохраняются и вставляются вместе с ней в узор.
Клавишей Enter при выделенной детали узора включается диалог Применение данных, в котором вы можете выбирать данные, которые из детали узора должны восприниматься в узор.
Детали узора имеют символ [image] в нижнем правом углу.

Детали узора с помощью функции Найти и заменить могут быть найдены в узоре и заменены измененной деталью узора.


Создать модули

 &#1052;&#1086;&#1076;&#1091;&#1083;&#1100; - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;&#1084;&#1080;

Создать модули

Вы можете создать модуль следующим образом:

  • В редакторе модуля
  • Из фрагмента узора
  • Создать копию существующего модуля и затем изменить ее.

Дальнейшая информация

  • Создать копию

Tемах:

  • Создать модуль в редакторе модулей
  • Создать модуль из выделенного участка
  • Создать комбинационный модуль
  • Создать ступенчатый модуль
  • Создать технику контейнерного модуля
  • Контейнерный модуль Создать зеркальное отображение
  • Создать граничный модуль
  • Создать модуль с граничным условием (условиями)
  • Создать новый жаккардовый модуль


Создать модуль в редакторе модулей

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1080;&#1079; &#1074;&#1099;&#1076;&#1077;&#1083;&#1077;&#1085;&#1085;&#1086;&#1075;&#1086; &#1091;&#1095;&#1072;&#1089;&#1090;&#1082;&#1072;

Создать модуль в редакторе модулей

Создать новый модуль в редакторе модулей:

  1. Вызвать функцию Новый модуль в меню Файл.
    -> Появляется диалог Новый модуль.
  2. Записать имя модуля.
    - или -
    Ввести имя модуля позднее в диалоге Свойства.
  3. Ввести число рядов и столбцов, необходимое для нового модуля.
  4. Выбрать модуль из поля списков.
  5. Щелкнуть на кнопке OK в диалоге Новый модуль.
    -> Появляется диалог Свойства: <имя-модуля>. Если имя модуля еще не было указано, то на строке заголовка появляется Свойства: noname x. Буква х означает число, которое при каждом новом модуле автоматически увеличивается на единицу. При новом пуске узорообразуюещего устройства отсчет опять начинается с 1.
  6. Ввести свойства модуля.
  7. Щелкнуть на кнопке OK в диалоге Свойства: <имя модуля>.
    -> Появляется Редактор модуля.
  8. Чтобы создать модуль с дополнительными игольницами, задать игольницы с помощью функции Переключение на 4 игольницы (TC4) или Переключение на 4 игольницы (TC-R) в меню Модуль .
  9. Нарисовать новый модуль с помощью игольных операций и/или уже существующих модулей.
  10. Ввести параметры модуля и данные технических рядов.
  11. В трикотажном виде подогнать изображение петель с помощью функции Модифицировать изображение петель в меню Дополнительные функции.
    -> Вытянутые петли подгоняются в модуле.
  12. Вызвать функцию Закрыть файл в меню Файл.
    - или -
    Щелкнуть на кнопке [image] у правого края линейки заголовков.
    -> Появляется окно с вопросом, следует ли сохранять модуль в базе данных.
  13. Щелкнуть по кнопке Да.
    -> Появляется сообщение, что модуль был сохранен в группе Новые модули.

    При щелчке по кнопке Нет модуль исчезнет без сохранения в базе данных.

  14. Щелкнуть по кнопке OK.
  15. В проводнике модулей переместить модуль из группы Новые модули в желаемую группу модулей. Модуль можно выбрать в строке модулей, если он расположен в группе модулей Избранные (Линейка модулей).

Если имя модуля вводится в диалоге Новый модуль, то оно появляется на всех языках. Если имя модуля вводится в диалоге Свойства: <Имя модуля>, то оно появляется только на выбранном языке.
Получающиеся в результате игольных операций с начальными условиями ряды переноса с модулем не сохраняются. Поэтому этим рядам параметры не присваиваются. Операции переноса при вставке модуля в узор вновь автоматически добавляются в уровень начальных условий и таким образом появляются в узоре.
Цветная палитра из панели инструментов Цвета пряжи также не сохраняется модулем, а сохраняется только номер цвета. На рисунке привязки модуля изображается цвет в момент сохранения. При последующем редактировании модуля в редакторе модулей применяется цвет из установленной в данный момент цветовой палитры. Поэтому цветовое изображение модулей в редакторе модулей и линейке модулей может отличаться.

Модуль может содержать и прозрачные области. Если этим модулем рисуют в узоре, то узор не перезаписывается игольными парами с прозрачными областями.

Дальнейшая информация

  • Группирование

  • Прозрачные области в модуле

  • Модифицировать изображение петель

  • Переключить на 4 игольницы (TC-T/TC-R/TC4)


Создать модуль из выделенного участка

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1074; &#1088;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088;&#1077; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081; &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1082;&#1086;&#1084;&#1073;&#1080;&#1085;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100;

Создать модуль из выделенного участка

Модуль может быть создан из луюбой области узора. Вы можете решить, надо ли воспринимать в модуль имеющиеся в этой области пустые ряды, которые были вставлены не пользователем. Прием этих пустых рядов находит применение, прежде всего, в тех случаях, когда модуль, содержащий такие ряды должен несколько раз вставляться друг около друга после обработки техники. По умолчанию эти ряды не применяются.

I. Создать новый модуль из фрагмента узора:

  1. Выделить область в узоре, которая будет сохранена как модуль.

    Выделенный участок не обязательно должен быть прямоугольным. В этом случае возникают прозрачные области. Если выбранный участок попадает на операцию переноса при сдвиге, то проверяется, какая из игл - передающая или принимающая - находится за пределами выделенного участка. Если вне диапазона находится прием, то игольная операция сохраняется и при вставке вновь восстанавливается. Если за пределами находится передача, то игольная операция при сохранении удаляется.

  2. Вызвать функцию Создать модуль из выделения в меню Модуль.
    - или -
    Щелкнуть на символе [image] в панели инструментов Стандарт.
    -> Появляется диалог Новый модуль: Прием данных.
  3. Выбрать, какие данные должны применяться в модуле.
  4. Щелкнуть на кнопке OK.

    Появляется изображение привязки модуля в линейке модуля под записью <Имя узора>.
    Оно имеет L в левом верхнем углу.
    Одновременно открывается Редактор модуля с этим модулем.

    В этом случае речь идет о локальном модуле. Хотя этот модуль сейчас в узоре, но он еще не сохранен в базе данных.
    Выбранный участок, из которого был создан модуль, не заменяется автоматически новым модулем.

  5. Закрыть Редактор модуля.
  6. Созранить модуль в базе данных с помощью функции Сохранить в базе данных в контекстном меню модуля в линейке модулей.
    -> Модуль получает имя <ИМЯ ПОЛЬЗОВАТЕЛЯ> из узора <ИМЯ УЗОРА> #<текущий номер> и сохраняется в Проводнике модуля в группе модулей Новые модули.

Если для узора была применена машина с дополнительными игольницами, то модуль при составлении автоматически перенастраивается на две игольницы, если дополнительная игольница не содержит игольных операций, а передняя игольница не имеет сдвига.

II. Применить в модуле находящиеся в выделенной области пустые ряды, вставленные не пользователем:

  1. Щелкнуть на символе [image] рядом с символом [image] на панели инструментов Стандарт.
    -> Появляются функции Стандарт и со всеми пустыми рядами.
  2. В списке щелкнуть на функции со всеми пустыми рядами.

    Теперь можно создать модуль, как описано выше.

    При создании модуля из части узора раппорт из узора в модуле не применяется.
    Палитра цветов из панели инструментов Цвета пряжи вместе с модулем не сохраняется, а сохраняется только номер цвета.

Дальнейшая информация

  • Выделить область


Создать комбинационный модуль

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1080;&#1079; &#1074;&#1099;&#1076;&#1077;&#1083;&#1077;&#1085;&#1085;&#1086;&#1075;&#1086; &#1091;&#1095;&#1072;&#1089;&#1090;&#1082;&#1072; &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1089;&#1090;&#1091;&#1087;&#1077;&#1085;&#1095;&#1072;&#1090;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100;

Создать комбинационный модуль

Создать комбинационный модуль:

  1. Вызвать функция Создать комбинационный модуль в меню Модуль.
    -> Появляется диалог Новый комбинационный модуль.
  2. Выбрать модуль из Линейки модулей или из Проводника модулей и поместить в поле диалога.
    - или -
    с помощью Drag & Drop перетащить модуль в диалог.
    -> Изображение модуля появляется в поле, в которое этот модуль был помещен. Под изображением показывается имя модуля. В поле ввода внизу автоматически записывается ширина модуля.

    У модулей в нижнем и верхнем ряду высота модулей должна быть идентичной.

    Если Вы остановите указатель мыши на модуле в диалоге, то на экране также появится имя модуля и дополнительно размер модуля. Первая цифра при этом указывает число игл модуля, а вторая цифра количество узорных рядов.

  3. Изменить значения в полях ввода.
    - или -
    Оставить значения такими, какими они были заданы.
  4. Щелкнуть на кнопке OK.
    -> Рисунок комбинационного модуля появляется в виде локального модуля в Линейке модулей. Для этого в поле списка должна быть выбрана запись <Имя узора>.

    Если измененная величина меньше ширины модуля, то модули вставляются внахлестку.
    Модулям в левом и правом столбце может быть приписано значение 0. Благодаря этому эти модули при рисовании не вставляются в узор.
    Если при составлении комбинационного модуля узор не был открыт, то появляется запрос, надо ли сохранять комбинационный модуль в банке данных модуля. В этом случае модуль появляется в Проводнике модулей и в группе модулей Новые модули.

Рисунки комбинационных модулей имеют символ [image] в нижнем правом углу.

Дальнейшая информация

  • Комбинационный модуль (диалоги)

  • Рисование с комбинационным модулем


Создать ступенчатый модуль

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1082;&#1086;&#1084;&#1073;&#1080;&#1085;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1091; &#1082;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1086;&#1075;&#1086; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;

Создать ступенчатый модуль

Создание ступенчатого модуля:

  1. Вызвать функцию Создать ступенчатый модуль в меню Модуль.
    -> Появляется диалог Новый ступенчатый модуль.
  2. Выбрать модуль из Линейки модулей или Проводника модулей и поместить в пустое поле диалога.
    - или -
    с помощью Drag & Drop перетащить модуль в диалог.
    -> Изображение модуля появляется в поле, в которое этот модуль был помещен. Под изображением показывается имя модуля. В соответствующем поле ввода автоматически записывается ширина модуля или высота модуля в виде количества вязаных рядов.

    Этот модуль состоит максимально из 3 модулей, расположенных один над другим. В нижнем ряду вставляется Модуль начала, в среднем ряду Модуль повтора и в верхнем ряду Модуль окончания . Разрешены исключительно модули только с 1 узорным рядом.
    Вы можете помещать модули в диалог по диагонали слева направо или по диагонали справа налево. Если Вы вставили начальный и конечный модуль, то направление фиксировано и с помощью диалога задается, где еще в диалог могут вставляться модули. На позициях, в которых модуль не может быть вставлен, появляется следующий рисунок:

    Если Вы остановите указатель мыши на модуле в диалоге, то на экране также появится имя модуля и дополнительно размер модуля. Первая цифра при этом указывает число игл модуля, а вторая цифра количество узорных рядов.

  3. Изменить значения в полях ввода.
    - или -
    Оставить значения такими, какими они были заданы.

    В полях ввода указывается, на каких расстояниях по отношению к друг другу модули при рисовании будут вставляться в узор.

  4. Щелкнуть на кнопке OK.
    -> Рисунок комбинационного модуля появляется в виде локального модуля в Линейке модулей. Для этого в поле списка должна быть выбрана запись <Имя узора>.

    Если при составлении ступенчатого модуля узор не был открыт, то появляется запрос о сохранении ступенчатого модуля в базе данных модулей. В этом случае модуль появляется в Проводнике модулей и в группе модулей Новые модули.

Изображения ступенчатых модулей имеют символ [image] в нижнем правом углу.

Дальнейшая информация

  • Новый ступенчатый модуль (диалог)

  • Рисование со ступенчатым модулем


Создать технику контейнерного модуля

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1089;&#1090;&#1091;&#1087;&#1077;&#1085;&#1095;&#1072;&#1090;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100;

Создать технику контейнерного модуля

Создать технику контейнерного модуля:

  1. Вызвать функцию Создать технику контейнерного модуля в меню Модуль.
    -> Появляется диалог Техника нового контейнерного модуля.
  2. Выбрать модуль из Линейки модулей или из Проводника модулей и поместить в поле диалога.
    - или -
    с помощью Drag & Drop перетащить модуль в диалог.
    -> Изображение модуля появляется в поле, в которое этот модуль был помещен. Под изображением показывается имя модуля.

    Если Вы остановите указатель мыши на модуле в диалоге, то на экране также появится имя модуля и дополнительно размер модуля. Первая цифра при этом указывает число игл модуля, а вторая цифра количество узорных рядов.

  3. Щелкнуть на кнопке OK.
    -> Появится рисунок контейнерного модуля в виде локального модуля в Линейке модулей. Для этого в поле списка должна быть выбрана запись <Имя узора>.

    Если при составлении контейнерного модуля узор не был открыт, то появляется запрос, надо ли сохранять контейнерный модуль в банке данных модулей. В этом случае модуль появляется в Проводнике модулей и в группе модулей Новые модули.

Изображения техники контейнерного модуля имеют символ [image] в нижнем правом углу.

Дальнейшая информация

  • Техника нового контейнерного модуля (диалог)

  • Техника контейнерных модулей M1


Контейнерный модуль Создать зеркальное отображение

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1091; &#1082;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1086;&#1075;&#1086; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103; &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1075;&#1088;&#1072;&#1085;&#1080;&#1095;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100;

Контейнерный модуль Создать зеркальное отображение

Контейнерный модуль Создать зеркальное отображение:

  • При отдельном модуле, применяемом для Зеркального отображения контейнерного модуля должна быть включена контрольная кнопка Модуль Knit and Wear на регистрационной карте Техника диалога Свойства: <Имя модуля>.
  • Модуль может иметь только деталь стана спереди (L0).

  1. Вызвать функцию Создать отображение контейнерного модуля в меню Модуль
    -> Появляется диалог Отображение нового контейнерного модуля.
  2. Выбрать модуль из Линейки модулей или из Проводника модулей и поместить в нижнее левое поле диалога.
    - или -
    с помощью Drag & Drop перетащить модуль в диалог.

    Появляется рисунок модуля (= оригинальный модуль). Горизонтально отображенный модуль для детали стана 0 и оба модуля для детали стана 1 автоматически создаются и показываются в диалоге. В качестве метки они имеют символ [image] в нижнем правом углу. Под рисунками показывается соответствующее имя модуля. Если имя оригинального модуля оканчивается на _0<, окончания имен автоматически созданных модулей узорообразующего устройства изменяются следующим образом:

    Оригинал

    От M1

    _1<

    _1>

    _0<

    _0>

    Окончание имени содержит информацию детали стана и отображения:
    0 = Деталь стана 0 (спереди)
    1 = Деталь стана 1 (сзади)
    < = неотображенная (левый столбец в диалоге)
    > = отображенная (правый столбец в диалоге)
    Контейнерный модуль получает имя оригинального модуля без окончания имени _0<.

    Если Вы остановите указатель мыши на модуле в диалоге, то на экране также появится имя модуля и дополнительно размер модуля. Первая цифра при этом указывает число игл модуля, а вторая цифра количество узорных рядов.

  3. Щелкнуть на кнопке OK.
    -> Рисунок контейнерного модуля появляется в Проводнике модулей и в группе модулей Новые модули.

При конвертировании модуля с передней на заднюю деталь стана рисунок воспринимается на просвет. Это означает, что при перекрещивании косички слева направо на передней детали стана, оно появляется как переплетение справа налево на задней детали стана.
Если в задней детали стана также необходимо перекрещивание слева направо, следует использовать зеркально отображенный модуль задней детали стана.

Рисунки зеркального отображения контейнерных модулей имеют символ [image] в нижнем правом углу.

Вы можете использовать также другой модуль для автоматически созданных модулей. При этом нужно обращать внимание на следующее:

  • Можно вставлять только модули k&w.
  • Можно вставлять только модули с одной деталью стана.
  • В нижний ряд можно вставлять только модули с деталью стана спереди.
  • В верхний ряд можно вставлять только модули с деталью стана сзади.
  • Отдельные модули должны иметь все одно и то же число узорных рядов.

Дальнейшая информация

  • Зеркальное отображение нового контейнерного модуля (Диалог)

  • Рисование с зеркальным отображением контейнерного модуля


Создать граничный модуль

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1089; &#1075;&#1088;&#1072;&#1085;&#1080;&#1095;&#1085;&#1099;&#1084; &#1091;&#1089;&#1083;&#1086;&#1074;&#1080;&#1077;&#1084; (&#1091;&#1089;&#1083;&#1086;&#1074;&#1080;&#1103;&#1084;&#1080;)

Создать граничный модуль

Создать граничный модуль:

  1. Вызвать функцию Новый модуль в меню Файл.
    -> Появляется диалог Новый модуль.
  2. Записать имя модуля.
    - или -
    Потом ввести имя модуля в диалог Свойства: <имя модуля>.

    При вводе имени в диалог Новый модуль, это имя появляется на всех языках. Имя модуля можно также ввести сначала в диалоге Свойства: <имя модуля>, тогда оно появится только на выбранном языке.

    В граничных модулях нет элементов переплетения, которые могли бы быть показаны в Проводнике модулей или в Линейке модулей. Характерное имя модуля облегчает последующее распознавание модулей.

  3. Ввести число рядов и столбцов, необходимое для нового модуля.
  4. Выбрать из поля списков модуль Нет.

    Т.к. граничные модули состоят только из операций переноса, Вы получаете чистый игольный бланк указанного Вами размера.

  5. Щелкнуть на кнопке OK в диалоге Новый модуль.

    Появляется диалог Свойства: <имя модуля>. Если имя модуля еще не было указано, то на строке заголовка появляется Свойства: noname x. Буква х означает число, которое при каждом новом модуле автоматически увеличивается на единицу. При новом пуске узорообразуюещего устройства отсчет опять начинается с 1.

  6. Ввести свойства модуля.
  7. Щелкнуть на кнопке OK в диалоге Свойства: <имя модуля>.
    -> Появляется Редактор модуля.
  8. Вписать операции переноса.
  9. Ввести параметры модуля и данные технических рядов.

    Получающиеся в результате игольных операций с начальными условиями ряды переноса с модулем не сохраняются. Поэтому не следует присваивать этим рядам никаких параметров. Операции переноса при вставке модуля в узор вновь автоматически добавляются в уровень начальных условий и таким образом появляются в узоре.
    Цветная палитра из панели инструментов Цвета пряжи также не сохраняется модулем, а сохраняется только номер цвета. На рисунке привязки модуля изображается цвет в момент сохранения. При последующем редактировании модуля в редакторе модулей применяется цвет из установленной в данный момент цветовой палитры. Поэтому может случиться, что цветовое изображение модулей в редакторе модулей и в линейке модулей будет различным.

  10. Все технические ряды сгруппировать в один узорный ряд.
  11. Вызвать функцию Вставить строку для граничных условий в меню Обработать.

    За последним рядом вставляется желтый ряд. Этот ряд называется строкой граничных условий. Линейка рядов в этих рядах также изображается на желтом фоне.

    Если для одной пары игл требуются несколько граничных условий, то для каждого из этих граничных условий должна добавляться новая строка.
    Если новую строку граничных условий нужно вставлять под уже существую строку, то эта строка должна выделяться перед вызовом функции Вставить строку для граничных условий.

  12. В желтом ряду с символами [image] [image] [image] из панели инструментов Игольные операции вписать, загрузку игл.

    Укажите загрузку игл, при которой при вставке модуля с граничным условием (условиями) в узор имеющиеся в граничном модуле операции переноса должны вписываться в узор. У игл, для которых не указана загрузка, при вставке модуля в узор загрузка игл не проверяется. То есть это имеет такое же значение, как символ [image] Загрузку игл не проверять.

  13. Вызвать функцию Закрыть файл в меню Файл.
    - или -
    щелкнуть на кнопке [image] на правой кромке титульной линейки.
    -> Появляется окно с вопросом, следует ли сохранять модуль в базе данных.
  14. Щелкнуть на кнопке Да .
    -> Появляется сообщение, что модуль был сохранен в группе Новые модули.

    Если Вы щелкните на кнопке Нет, модуль исчезнет без сохранения в базе данных.

  15. Щелкнуть на кнопке OK.

Для граничных модулей рекомендуется создать собственную группу модулей и модули в проводнике модулей из группы Новые модули передвинуть в новую группу модулей.

Дальнейшая информация

  • Граничный модуль

  • Вставить строку для граничных условий

  • Сгруппировать выделенный блок в узорный ряд

  • Привязки модулей


Создать модуль с граничным условием (условиями)

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1075;&#1088;&#1072;&#1085;&#1080;&#1095;&#1085;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1085;&#1086;&#1074;&#1099;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1086;&#1074;&#1099;&#1081; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100;

Создать модуль с граничным условием (условиями)

У Вас есть две возможности создать модуль с граничными условиям (условиями):

  • Вы добавляете граничные условия существующему модулю.
  • Вы создаете новый модуль и добавляете ему граничные условия.

Создание нового модуля и добавление граничного(ых) условия(й):

  1. Вызвать функцию Новый модуль в меню Файл.
    -> Появляется диалог Новый модуль.
  2. Записать имя модуля.
    - или -
    Позднее ввести имя модуля в диалоге Свойства: <имя модуля>.

    Если вводится имя модуля в диалоге Новый модуль , то оно появляется на всех языках. Имя модуля можно также ввести сначала в диалоге Свойства: <имя модуля>, тогда оно появится только на выбранном языке.

  3. Ввести число рядов и столбцов, необходимое для нового модуля.
  4. Выбрать модуль из поля списков.
  5. Щелкнуть на кнопке OK в диалоге Новый модуль.

    Появляется диалог Свойства: <имя модуля>. Если имя модуля еще не было указано, то на строке заголовка появляется Свойства: noname x. Буква х означает число, которое при каждом новом модуле автоматически увеличивается на единицу. При новом пуске узорообразуюещего устройства отсчет опять начинается с 1.

  6. Ввести свойства модуля.
  7. Щелкнуть на кнопке OK.
    -> Появляется Редактор модуля.
  8. Нарисовать новый модуль с помощью игольных операций и/или уже существующих модулей.
  9. Ввести параметры модуля и данные технических рядов.

    Получающиеся в результате игольных операций с начальными условиями ряды переноса с модулем не сохраняются. Поэтому не следует присваивать этим рядам никаких параметров. Операции переноса при вставке модуля в узор вновь автоматически добавляются в уровень начальных условий и таким образом появляются в узоре.
    Цветная палитра из панели инструментов Цвета пряжи также не сохраняется модулем, а сохраняется только номер цвета. На рисунке привязки модуля изображается цвет в момент сохранения. При последующем редактировании модуля в редакторе модулей применяется цвет из установленной в данный момент цветовой палитры. Поэтому может случиться, что цветовое изображение модулей в редакторе модулей и в линейке модулей будет различным.

  10. Вызвать функцию Вставить строку для граничного модуля в меню Обработать.

    Перед первым рядом вставляется красный ряд. Эта строка называется строкой граничного модуля. Этот ряд называется строкой граничного модуля. Линейка рядов также имеет в этих рядах красный фон.

    Если для игольной пары требуется несколько граничных условий, то для каждого из этих граничных условий должна добавляться строка для граничного модуля.
    Если новая строка граничного модуля добавляется поверх уже существующей строки, то эта строка должна выделяться перед вызовом функции Вставить строку для граничного модуля.

  11. Вызвать функцию Проводник модулей в меню Вид.
  12. Выбрать желаемый граничный модуль в Проводнике модулей и поместить в красный ряд.

    Граничный модуль может несколько раз параллельно самому себе помещаться в строку граничного модуля. Для этого при выборе граничного модуля автоматически становится активным символ [image] из панели инструментов Инструменты для рисования.
    Можно также поместить различные граничные модули в строку граничных модулей. Строка граничного модуля не должна быть заполнена на всю ширину.

  13. Закрыть Проводник модулей.
  14. На трикотажном виде подогнать изображение петель с помощью функции Модифицировать изображение петель в меню Дополнительные функции.

    В модуле, в котором вытягиваются петли, можно на трикотажном виде подогнать вытяжку петель. Если граничные условия добавлялись к существующему модулю, и подгонка была выполнена уже на существующем модуле, то этого шага в этом случае больше не требуется.

  15. Вызвать функцию Закрыть файл в меню Файл.
    - или -
    щелкнуть на кнопке [image] на правой кромке титульной линейки.
    -> Появляется окно с вопросом, следует ли сохранять модуль в базе данных.
  16. Щелкнуть на кнопке Да .
    -> Появляется сообщение, что модуль был сохранен в группе Новые модули.

    Если Вы щелкните на кнопке Нет, модуль исчезнет без сохранения в базе данных.

  17. Щелкнуть на кнопке OK.

Для модулей с граничными условиями рекомендуется создать собственную группу модулей. Переместите туда модуль с граничными условиями из группы Новые модули.
Поместите эту группу модулей в группу Избранные (Линейка модулей), если модуль должен выбираться на линейке модулей.

Дальнейшая информация

  • Граничный модуль

  • Вставить строку для граничного модуля

  • Привязки модулей

  • Модифицировать изображение петель


Создать новый жаккардовый модуль

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1084;&#1086;&#1076;&#1091;&#1083;&#1100; &#1089; &#1075;&#1088;&#1072;&#1085;&#1080;&#1095;&#1085;&#1099;&#1084; &#1091;&#1089;&#1083;&#1086;&#1074;&#1080;&#1077;&#1084; (&#1091;&#1089;&#1083;&#1086;&#1074;&#1080;&#1103;&#1084;&#1080;)

Создать новый жаккардовый модуль

В модуле жаккарда пользователь может самостоятельно определять процесс вязания жаккарда. В отличие от генератора жаккарда этот модуль называется также Табличный жаккард.

Создать модули жаккарда:

  1. Вызвать функцию Новый жаккардовый модуль в меню Модуль.
    -> Появляется диалог Определение жаккардового модуля.
  2. Определить параметры в диалоге.

    Как минимум, следует ввести следующие параметры:
    - Количество жаккардовых цветов
    - Узорных рядов на цвет
    - Столбцов на цвет
    - Лицевая сторона жаккарда
    Как опцию можно также ввести имя модуля.
    Кроме того, в качестве образца можно выбрать Генератор жаккарда. В этом случае следует ввести также число цветов жаккарда.

  3. Закрыть диалог с помощью кнопки OK.
    -> Появляется Редактор модулей, в который теперь игольными операциями можно вписать желаемый процесс.

    Обратить внимание на то, что цвета пряжи выключены. Можно использовать другие цвета, но для этого следует удостовериться в том, что новый цвет применяется по всей ширине. Количество рядов и столбцов изменять нельзя.

    Пример:
    - Контрольная кнопка с рельефом включена
    - Цвета жаккарда = 2
    Цвета жаккарда = 2
    - Столбцов на цвет = 4

    Модуль разделен на блоки с различным цветным фоном, в которые должны вписываться операции. Каждый блок для вписывания операций предназначен для одного цвета (фон = попеременно светло-серый и темно-серый). Правый внешний блок (фон = оранжевый) при использовании модуля в узоре не обрабатывается. В этом блоке Вы можете, например, в качестве поддержки памяти сначала вписать процесс для спинки вообще и применять его потом для отдельных цветов. Вы можете также просто оставить блок пустым.
    Если контрольная кнопка С рельефом включена, то включается дополнительный блок (Фон = темнозеленый), в который можно вписать процесс для рельефа. И в этом случае внешний правый блок (фон = оранжевый) также не обрабатывается.

  4. Ввести параметры модуля и данные технических рядов.
  5. Вызвать функцию Закрыть файл в меню Файл.
    - или -
    щелкнуть на кнопке [image] на правой кромке титульной линейки.
    -> Появляется окно с вопросом, следует ли сохранять модуль в базе данных.
  6. Щелкнуть на кнопке Да .
    -> Появляется диалог Свойства: <имя модуля>.
  7. Ввод свойств модуля.

    Если с жаккардовым модулем работают не по всей ширине узора, то Обработка техники должна знать, что за Переплетение работается с жаккардовым модулем. Это необходимо для того, чтобы можно было вставить корректное сеточное начало. Для жаккардовых модулей с переплетением жакк сетка дополнительно следует указать, о какой сетчатой изнанке идет речь в модуле жаккарда.
    Для этого в регистрационной карте Техника в рубрике Жаккард существует поле списков Сетчатая изнанка. На выбор имеются следующие записи:
    - Сеточное начало не требуется
    - Сетка 1x1
    - Сетка 1x2
    - Сетка 1x3
    - Сетка полная

  8. Щелкнуть на кнопке OK.
    -> Появляется сообщение, что модуль был сохранен в группе Новые модули.

    Если Вы щелкните на кнопке Нет, модуль исчезнет без сохранения в базе данных.

  9. Щелкнуть на кнопке OK.
  10. Переместить в проводнике модулей модуль из группы модулей Новые модули в соответствующую числу цветов подгруппу группы модулей Жаккард.

В результате этого модуль в рубрике Свойства жаккарда диалога Жаккард становится доступным для выбора и, таким образом, может быть присвоен области узора.

Дальнейшая информация

  • Жаккардовый модуль


Вставить модули

 &#1052;&#1086;&#1076;&#1091;&#1083;&#1100; - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;&#1084;&#1080;

Вставить модули

Модули могут быть вставлены в узор в Изображении технических рядов и в Изображении узорных рядов. В Изображении Шпикеля это невозможно.
При вставке модуля цветовая компенсация осуществляется, если символ [image] в панели инструментов Цвета модуля включен. Если цвет технического ряда модуля имеется в узорном ряду узора, то этот цвет размещается на ряду с таким же цветом.
В Изображении технических рядов [image] Вы можете дополнительно в пределах первого узорного ряда назначить, с какого технического ряда должен вставляться модуль, щелкнув мышью на этом техническом ряду. Если технический ряд с тем же цветом находится в узоре под выделенным мышью рядом, то в этом узорном ряду цветовую компенсацию провести нельзя.

Более подробную информацию по цветовой компенсации Вы найдете в главе Значение цветов.

С помощью функции Определить референцный ряд в меню Обработать Вы имеете возможность определить и для узорных рядов после первого узорного ряда, какой технический ряд модуля на какой технический ряд в узоре должен быть помещен.

Поместить модуль в определенный технический ряд в узоре:

Изображение технических рядов [image] должно быть включено.

  1. Выбрать модуль.
    -> Символ [image] в панели инструментов Инструменты для рисования включается автоматически. Становится видимым Эхо-модуль.
  2. Поместить модуль в желаемый технический ряд.

    Позиция, на которой щелкают мышью, описывает нижний левый угол модуля.

С помощью функции Вставить модули без компенсации рядов в меню Модуль Вы можете вставить модуль независимо от узорных рядов.

Дальнейшая информация

  • Определить референцный ряд

  • Компенсация рядов

Tемах:

  • Рисование с помощью модулей
  • Создать жаккардовые области в узоре
  • Процесс сдвига (Пример)


Рисование с помощью модулей

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1086;&#1074;&#1099;&#1077; &#1086;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1074; &#1091;&#1079;&#1086;&#1088;&#1077;

Рисование с помощью модулей

Выбором модуля в Линейка модуля или в Проводник модуля, в зависимости от символа, выбранного в панели инструментов Инструменты для рисования выполняется рисование в узоре с помощью этого модуля.

Инструмент для рисования |  | Функция
 | Карандаш | При нажатой клавише мыши модули любой конфигурации вставляются в узор. Применяйте этот инструмент, когда вы хотите вставить модуль отдельно.
 | Линия | Модуль многократно повторяется в пределах одной линии.
 | Прямоугольник/Квадрат | Выбранный модуль вставляется в узор в пределах квадрата или прямоугольника. Для вставки в квадрат Вы должны одновременно держать нажатой клавишу Shift.
 | Многоугольник | Выбранный модуль вставляется в узор в пределах многоугольника.
 | Эллипс/Круг | Выбранный модуль вставляется внутрь круга или эллипса в узор. Для вставки в круг Вы должны одновременно держать нажатой клавишу Shift.

В контекстном меню панели инструментов Инструменты для рисования функция Рисование с выделением может включаться и выключаться. Если функция включена, автоматически выделяется нарисованная область. Если функция выключена, сохраняется существовавшее перед этим выделение.

У инструментов для рисования [image] Прямоугольник/Квадрат, [image] Многоугольник и [image] Эллипс/Круг рядом с соответствующим символом имеется поле списка, котором Вы при Выделении и при Рисованиии с игольными операциями и/или цветом можете выбирать одну из двух функций. Вы можете выделять/заполнять либо всю отобранную поверхность, либо только обрамление. При Рисовании с модулями возможна только заполненная поверхность. Функция Обрамление недоступна.

Рисование с помощью модуля:

  1. В Линейке модуля или в Проводнике модуля мышью выбрать желаемый модуль.
    -> Активная игольная операция отключается. Одновременно становится видимым Повторение модуля.
  2. Щелкнуть на желаемом инструменте для рисования.
    - или -
    Сохранить установленный инструмент.
  3. Выполнить рисование с помощью модуля в изделии.
    -> Игольные операции, которые находятся под именем Эхо-модуля, перезаписываются при вставке модуля.

Позиция модуля по отношению к курсору может быть изменена при нажатой клавише Scroll Lock. Настройка сохраняется, пока не будет выбран другой модуль.

Любая область узора (выбор) может впоследствии быть сдвинута. Сдвинуть выделенные области

С помощью панели инструментов Цвета модуля Вы можете определять, как модули вставляются в узор в кромочной зоне выбранной области и какие атрибуты модуля переписываются в узор.
Модуль может содержать и прозрачные области. Если рисуют с помощью такого модуля в узоре, то узор игольных пар не перезаписывается прозрачными областями.
Другие возможности рисования с помощью модулей:

Инструмент для рисования |  | Функция
 | Волшебная палочка | Заполнить модули в зону, выделенную с помощью волшебной палочки.
 | Заполнить выделенные области | Заполнить модули в существующие выделенные области.
 | Повторение модулей | Вставить модули в узор с повторением с заданным Вами интервалом.

Клавишей Esc Вы можете быстро отменить выбор модуля.

Дальнейшая информация

  • Рисование с игольной операцией и/или цветом

  • Рисование с длиной петли

  • Панель инструментов Инструменты для рисования

  • Панель инструментов Цвета модуля

  • Сдвинуть области узора

  • Прозрачные области в модуле

  • Отменить курсорные функции

  • Эхо модуля

Tемах:

  • Рисование с комбинационным модулем
  • Рисование со ступенчатым модулем
  • Рисование с отображением контейнерного модуля


Рисование с комбинационным модулем

 &#1056;&#1080;&#1089;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1089; &#1087;&#1086;&#1084;&#1086;&#1097;&#1100;&#1102; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081; &#1056;&#1080;&#1089;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1089;&#1086; &#1089;&#1090;&#1091;&#1087;&#1077;&#1085;&#1095;&#1072;&#1090;&#1099;&#1084; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1084;

Рисование с комбинационным модулем

Рисование с комбинационным модулем:

  1. В Линейке модуля или в Проводнике модуля мышью выбрать желаемый модуль.
    -> В панели инструментов Инструменты для рисования символ [image] автоматически активен.
  2. Заполнить прямоугольное выделение в изделии.

В комбинационном модуле можно указать горизонтальное расстояние между отдельными модулями.
- Горизонтальное повторение: Модули в среднем столбце диалога в зависимости от выделения многократно повторяются. При этом каждый ряд с учетом величин для горизонтального расстояния рассматривается отдельно. Модули в левом и правом столбцах только один раз горизонтально добавляются в узор.
- Вертикальное повторение: Модули в среднем ряду диалога повторяются вертикально в зависимости от выделения столько раз, сколько они вписываются в выделение. При этом каждый модуль рассматривается отдельно. Модули в нижнем и верхнем ряду добавляются в узор вертикально соответственно только один раз и должны иметь ту же самую высоту.

Пример комбинационного модуля с раппортами

Расположение модуля после рисования с комбинационным модулем с раппортами

Дальнейшая информация

  • Создать комбинационный модуль

  • Комбинационный модуль (диалог)


Рисование со ступенчатым модулем

 &#1056;&#1080;&#1089;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1089; &#1082;&#1086;&#1084;&#1073;&#1080;&#1085;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1099;&#1084; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1084; &#1056;&#1080;&#1089;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1089; &#1087;&#1086;&#1084;&#1086;&#1097;&#1100;&#1102; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081; &#1056;&#1080;&#1089;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1089; &#1086;&#1090;&#1086;&#1073;&#1088;&#1072;&#1078;&#1077;&#1085;&#1080;&#1077;&#1084; &#1082;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1086;&#1075;&#1086; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;

Рисование со ступенчатым модулем

Пример ступенчатого модуля

Рисование со ступенчатым модулем:

  1. В Линейке модуля или в Проводнике модуля мышью выбрать желаемый модуль.
    -> В панели инструментов Инструменты для рисования символ [image] автоматически активен.
  2. Заполнить выделение в изделии.

Модуль вписывается в узорный ряд. Независимо от начала выделения, отдельные модули соответственно добавляются в узор с указанным в диалоге направлением. Модули нижнего и верхнего ряда добавляются в узор вертикально только один раз, а модуль в середине повторяется в зависимости от выделения многократно.

Этот модуль используется в основном для кеттлевки.

Расположение модулей после рисования со ступенчатым модулем


Рисование с отображением контейнерного модуля

 &#1056;&#1080;&#1089;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1089;&#1086; &#1089;&#1090;&#1091;&#1087;&#1077;&#1085;&#1095;&#1072;&#1090;&#1099;&#1084; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1084; &#1056;&#1080;&#1089;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1089; &#1087;&#1086;&#1084;&#1086;&#1097;&#1100;&#1102; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;

Рисование с отображением контейнерного модуля

При Зеркальном отображении контейнерного модуля с помощью знака в правом нижнем углу можно выбрать, какой отдельный модуль будет вставляться в узор. Они означают:

Символ | Значение
 | Модуль из диалога внизу слева (=оригинальный модуль) вставляется в деталь стана 0.
 | Модуль из диалога внизу справа (=горизонтальное отображение оригинального модуля) вставляется в деталь стана 0.
 | Модуль вверху слева из диалога (= Конвертирование Оригинального модуля для детали стана 1) вставляется на деталь стана 1.
 | Модуль вверху справа из диалога (= Конвертирование Оригинального модуля для детали стана 1 и одновременного горизонтального отображения) вставляется на деталь стана 1.

Если в панели инструментов k&w-инструменты был включен вид Деталь стана спереди, то могут вставляться модули только для детали стана спереди. Если же включен вид Деталь стана сзади , тогда вставляться могут только модули для детали стана сзади.

Нарисовать с зеркальным отоображением контейнерного модуля:

  1. В линейке модулей или в Проводнике модулей при желаемом контейнерном модуле в пределах запроса щелкнуть на позиции отдельного модуля, которым будет производиться рисование.
  2. Выбрать символ из панели инструментов Инструменты для рисования, выполнить рисование с помощью этого символа.
  3. Выполнить рисование с помощью отдельного модуля в узоре.

Появится используемый отдельный модуль в группе локальных модулей Линейки модулей. С какой позиции в пределах зеркального отображения контейнерного модуля он происходит, показывается зеленым квадратом в пределах идентификатора контейнерного модуля [image] .


Создать жаккардовые области в узоре

 &#1056;&#1080;&#1089;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1089; &#1087;&#1086;&#1084;&#1086;&#1097;&#1100;&#1102; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;&#1081;

Создать жаккардовые области в узоре

Жаккардовые области в узоре можно создать следующими способами:

  • С помощью диалога Жаккарды
  • Рисование с помощью жаккардового генератора или жаккардового модуля

Создать новую жаккардовую область в узоре с помощью диалога Жаккарды:

  1. Выделить в узоре область, которой будет присваиваться жаккард.
  2. Вызвать диалог Жаккарды с помощью функции Жаккарды в меню Обработать.
    -> Поле опций Новый выбрано автоматически.

    Область в узоре можно выбрать также после открытия диалога, но тогда поле опций Новый нужно выбирать вручную.

  3. В окне рубрики Свойства жаккарда выбрать необходимый жаккардовый генератор или необходимый жаккардовый модуль.
  4. Щелкнуть на выключателе OK или Воспринять.

Для жаккарда по всей ширине узора автоматически вставляются переходные модули для сеточного начала и сеточного окончания. Они не переписывают узор, а добавляются дополнительно. Это увеличивает число узорных рядов. Используемые при этом модули видны в диалоге Жаккарды. В этом диалоге можно выполнять последующие изменения жаккарда.

Дальнейшая информация

  • Рисование с помощью модулей

  • Создать цветной жаккард из рисунка


Компенсация рядов

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1086;&#1074;&#1099;&#1077; &#1086;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1074; &#1091;&#1079;&#1086;&#1088;&#1077;

Компенсация рядов

Сортировка рядов модуля при добавлении в узор:

Следующее описание касается одноцветного жаккарда.
Значения цветов при добавлении модулей описано в главе Добавление значений цветов модулей.
При вставке модулей в узор группирование играет существенную роль. Узорный ряд модуля сравнивается с соответствующим узорным рядом узора, а технические ряды чередуются по следующим правилам:

  • Петельные ряды не вставляются в ряды переноса и ряды переноса не вставляются петельные ряды.
  • Технические ряды вставляются в технические ряды с тем же переносом.

При различном сдвиге действуют по следующим правилам:

Модуль | Узор | Результат
 |  | В зависимости от настроек в меню Модуль/Вставить модуль: Решить конфликты сдвига вставляется в существующий ряд или как новый ряд после существующего ряда.
 |  | Ряды переноса сортируются по направлению сдвига и величине сдвига в соответствии с настройками в меню Модуль/Приоритет сдвига в модулях.

Если сдвиг с переносом у модуля и узора различен, то применятся сдвиг из модуля.
На компенсацию рядов можно влиять при использовании следующих функций:

Дальнейшая информация

  • Определить референцный ряд

  • Вставить модули без компенсации рядов

  • Сгруппировать выделенный блок в узорный ряд

  • Процесс сдвига (Пример)


Значение цветов

 &#1055;&#1088;&#1086;&#1094;&#1077;&#1089;&#1089; &#1089;&#1076;&#1074;&#1080;&#1075;&#1072; (&#1055;&#1088;&#1080;&#1084;&#1077;&#1088;)

Значение цветов

При вставке модуля в узор производится компенсация цвета, если включен символ [image] в панели инструментов Цвета модуля. Если цвет технического ряда модуля имеется в узорном ряду узора, то этот цвет размещается на ряду с таким же цветом.

Символы в панели инструментов Цвета модуля влияют на вставку модулей следующим образом:

I. Символ Применить цвета и игольные операции активен

В петельных рядах в которых есть цвет модуля, петельный ряд из модуля размещается в петельном ряду с таким же цветом в узоре. Этот процесс называется компенсацией цвета. В изображении узорных рядов не играет при этом ни какой роли, на какой петельный ряд в пределах узорного ряда помещен модуль.

Для модуля может быть так же выбран цвет из панели инструментов Цвета пряжи. Затем в узоре ищут технический ряд с этим цветом и туда помещают петельный ряд модуля. Выбранный цвет должен быть снова удален функцией Удалить все редакторские цвета в контекстном меню панели инструментов Цвета модуля.

Цвет, который был выбран мышью в панели инструментов Цвета модуля, появляется в панели инструментов Цвета модуля. Он очерчен по контуру цветом модуля.

Если цвет модуля не содержится в трикотаже, тогда компенсации цвета не происходит и первый петельный ряд модуля помещается на первый петельный ряд в пределах узорного ряда. При этом применяется цвет модуля.

II. Символ Применить только игольные операции активен

Если применяются только игольные операции, то компенсация цвета не может быть проведена. Первый петельный ряд модуля помещается на первый петельный ряд в пределах узорного ряда. При этом применяется первый цвет узора, если смотреть снизу вверх, в диапазоне Повторения модуля.

III. Символ Применить только цвета активен

Цвет модуля переносится на все игольные операции, которые находятся в зоне повторения.

С помощью функции Вставить модули без компенсации рядов в меню Модуль Вы можете вставить модуль независимо от узорных рядов. Функцией Определить референцный ряд в меню Обработать Вы можете в Изображении технических рядов и для узорных рядов после первого узорного ряда определить, какой технический ряд из модуля на какой технический ряд в узоре должен помещаться.

Дальнейшая информация

  • Панель инструментов Цвета модуля


Процесс сдвига (Пример)

В узоре имеется модуль косичка 2x2< и рядом с ним помещается модуль косичка 2x2>. В меню Модуль/Приоритет сдвига в модулях имеются следующие установки:
> Большой перед малым
> Правый перед левым

Модуль косички 2X2< уже размещён в изделии.

Модуль косички 2X2> должен размещаться рядом с модулем косички 2X2<.

Результат после размещения модуля косичка 2x2>.

В следующей таблице приведится, какие ряды сравниваются друг с другом, а также получающийся из этого результат:

Узор |  |  |  | Модуль |  |  |  | Результат | Узор новый
TR | MR | NA | V | TR | MR | NA | V |  | TR | V
1 | 1 |  |  | 1 | 1 |  |  | Петельный ряд сохраняется | 1 |
2 | 2 |  |  | 2 | 2 |  |  | Петельный ряд сохраняется | 2 |
3 | 3 |  |  | 3 | 3 |  |  | Ряд переноса сохраняется | 3 |
4 |  |  |  | 4 |  |  |  | Петельный ряд сохраняется | 4 |
5 |  |  |  | 5 |  |  |  | Ряд переноса сохраняется | 5 |
6 |  |  | L2 | 6 |  |  | R2 | TR 6 модуля (в соответствии с настройками) | 6 | R2
 |  |  |  | 7 |  |  | L2 | TR 6 узора сравнивается с TR 7 модуля --> Ряд переноса сохраняется | 7 | L2
7 |  |  | R2 | 8 |  |  | L2 | TR 8 узора (в соответствии с настройками) | 8 | R2
8 |  |  | R2 |  |  |  |  | TR 8 узора (в соответствии с настройками) | 9 | R2
 |  |  |  |  |  |  |  | TR 8 модуля остается лишним и дополнительно вставляется в узор | 10 | L2
9 | 4 |  |  | 9 | 4 |  |  | Петельный ряд сохраняется | 11 |

TR = Технический ряд, MR = Петельный ряд, NA = Игольная операция, V = Главный сдвиг


Управление модулями

 &#1052;&#1086;&#1076;&#1091;&#1083;&#1100; - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;&#1084;&#1080; &#1055;&#1088;&#1086;&#1079;&#1088;&#1072;&#1095;&#1085;&#1099;&#1077; &#1086;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1074; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;

Управление модулями

В Проводнике модулей все модули управляются в группах модулей. Здесь модули могут также экспортироваться, для того что бы их можно было импортировать в банк данных модулей на другой установке.
Модули из группы модулей Избранные (линейка модулей) постоянно представлены во время создания узора в Линейке модулей. Благодаря этому обеспечивается быстрый доступ к модулям.
Можно самостоятельно определять, какие модули должны появляться в Линейке модулей.

Дальнейшая информация

  • Проводник модулей

  • Линейка модулей


Прозрачные области в модуле

 &#1052;&#1086;&#1076;&#1091;&#1083;&#1100; - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;&#1084;&#1080;

Прозрачные области в модуле

Модуль может содержать прозрачные области. При рисовании с этим модулем узор игольных пар с прозрачными областями не перезаписывается. Кроме того, модуль вставляется с зацеплением. Это означает, что модули, которые за счет своих функций линий или за счет рисования с удерживаемой нажатой клавишей мыши, размещаются рядом друг с другом, перекрываются настолько, насколько это возможно благодаря прозрачным областям. В эхо-модуле это зацепление можно видеть.

Пример:

Модуль с прозрачными областями

Результат после размещения

Если бы в модуле не было прозрачных областей, тогда всякий раз размещалось бы полная прямоугольная область.

Создание прозрачных областей в модуле:

Редактор модуля должен быть открыт.

Выделить область, которая должна быть прозрачной, и щелкнуть на символе Удалить содержимое [image] из панели инструментов Инструменты для рисования.
- или -
выбрать символ Прозрачная позиция в модуле [image] в панели инструментов Игольные операции и выполнить рисование в областях, которые должны быть прозрачными.

Выделенная область станет прозрачной. Прозрачные области изображаются темно-серым фоном.

Прозрачные области генерируются также, когда из части узора создается непрямоугольный модуль. Прозрачные области имеются только в модуле, но не в узоре.

Если требуется удалить область внутри модуля, то для этого используется символ Неигольная операция [image] из панели инструментов Игольные операции.

Tемах:

  • Использование прозрачных областей в модуле (Пример)


Использование прозрачных областей в модуле (Пример)

 &#1055;&#1088;&#1086;&#1079;&#1088;&#1072;&#1095;&#1085;&#1099;&#1077; &#1086;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1074; &#1084;&#1086;&#1076;&#1091;&#1083;&#1077;

Использование прозрачных областей в модуле (Пример)

В Заменить модули заменяются только полные модули. Это означает, что игольные операции в узоре должны точно совпадать с игольными операциями в модуле. В нижеследующем примере это не так:

Модуль для рисования в узоре | Результат в узоре
Есть две возможности, как можно создать модуль, у которого обрезан перенос (Прием). 1.) Модуль создается из выделения в узоре. 2.) Модуль рисуется шире, и затем один столбец удаляется. | Прием при рисовании автоматически восстанавливается в узоре. Только у крайнего правого модуля в узоре совпадают все игольные операции с игольными операциями модуля, с которым выполнялось рисование. Другие модули все имеют на правой стороне восстановленный Прием, который отсутствует в первоначальном модуле. Поэтому в этом случае был бы заменен только крайний правый модуль.

Для того, чтобы можно было заменить все модули из этого примера, модуль, с помощью которого осуществляется рисование, должен иметь прозрачную область в положении, где в узоре вставлено Прием.

Этот случай действует только тогда, когда модули несколько раз рисуются рядом друг с другом.

При использовании модуля с прозрачной областью он может быть заменен в узоре во всех позициях.

При модулях с граничными условиями также используются прозрачные области. См. Техника контейнерного модуля: Интарсия Обработка кромки - Подача.


M1 - Работа с узорами без формы

 &#1052;&#1086;&#1076;&#1091;&#1083;&#1100; - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;&#1084;&#1080; Fully Fashion - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1082;&#1086;&#1085;&#1090;&#1091;&#1088;&#1085;&#1099;&#1084;&#1080; &#1080;&#1079;&#1076;&#1077;&#1083;&#1080;&#1103;&#1084;&#1080;

M1 - Работа с узорами без формы

В этой главе рассматриваются основной порядок действий и функции М1

Tемах:

  • Таблицы параметров узораn
  • Линейка рядов
  • Линейка столбцов
  • Таблицы
  • Редактировать в узоре
  • Импортировать рисунки
  • Шпикель-функция
  • Редактор последовательностей
  • Редактор списков последовательностей
  • Заказ
  • Изменение названий машин для разработки узора
  • Машины с дополнительными игольницами
  • Заголовок функции Синтрал
  • Таблица пряжи
  • Применение RS (переключателей раппорта) и счетчиков


Таблицы параметров узораn

 M1 - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1091;&#1079;&#1086;&#1088;&#1072;&#1084;&#1080; &#1073;&#1077;&#1079; &#1092;&#1086;&#1088;&#1084;&#1099;

Таблицы параметров узораn

В следующих таблицах параметры узора можно показать или изменить:

  • Таблица длины петель
  • Таблица оттяжки
  • Таблица скоростей каретки

Таблицы параметров узора имеют общую Линейку меню и Линейку символов, через которые можно вызывать различные функции.

Через Контекстное меню можно вызывать функции, с помощью которых можно обрабатывать записи таблиц.

Записи с белым фоном можно изменять, записи с серым фоном нельзя.

Ширину столбцов в таблицах Вы можете как угодно изменять. Для этого переместите указатель мыши на разделительную линию внутри головной строки. Форма курсора изменится. Нажатой левой клавишей мыши Вы теперь перемещаете указатель мыши влево или вправо, пока столбец не будет иметь желаемую ширину. После этого отпустите клавишу мыши.

Если курсор находится в таблице, то Вы можете клавишами со стрелками [image] , [image] , [image] и [image] переместить указатель мыши на любое место в пределах таблицы.

Для Поиска и выделения записи в узоре искомая запись в соответствующей таблице должна быть выделена.


Таблица длины петель

 &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;n

Таблица длины петель

Показать Таблицу длины петель:

Вызвать функцию Длина петли в меню Техника вязания.
- или -
В диалоге Глобальные параметры узора нажать на кнопку Таблица длин петель.
- или -
Щелкнуть на символе [image] в панели инструментов Изображения узора.

Каждая строка в пределах таблицы обозначается как запись. Каждая запись представляется цветом. В таблице длины петель содержатся следующие столбцы:

Столбец | Показ
№ | Текущая нумерация записей
Цвет | Цвет записи
NP | Показ индекса для косвенного присвоения длины петли
PTS | Указание, может ли быть изменена область плотностей этой записи.
Величина | Примененная величина NP
Описание | Имя для записи
Группа (Грп) | Записи, объединенные в одну группу.
Столбцы статуса (F, U, M, S, T, G) | Показ статуса записи

Если на короткое время остановить указатель мыши на заголовке соответствующего столбца, то для нескольких столбцов появляется дополнительное сообщение о том, о какой записи в этом столбце идет речь.

Дальнейшая информация

  • Таблицы


№

 &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1072; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100;

№

Записи автоматически получают сквозную нумерацию. Записи, использованные в узоре или модуле, имеют другой цвет фона.


Цвет

 &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1072; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100;

Цвет

Каждой записи присвоен цвет. При вставке новых записей им в стандартном варианте каждый раз присваивается один и тот же цвет из диалога Цвета, поэтому цвет необходимо изменить, чтобы можно было различать записи в узоре или модуле.
Цвета можно редактировать с помощью функции Изменить цвет в контекстном меню соответствующей таблицы.

При Длине петли, Оттяжке и Скорости каретки цвета показаны в техническом виде соответствующей линейки просмотра.


NP

 &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1072; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100;

NP

Можно указать индекс для значения NP. Присвоение величины через индекс имеет то приемущество, что при изменении величны на машине эту величину нужно изменять только один раз и это изменение действует во всех рядах, которым приписан индекс. При прямом присвоении величины ее пришлось бы изменять в каждом ряду.
Вместо величины может записываться также ?. В этом случае присвоение индекса производится автоматически Обработкой техники узорообразующего устройства М1. При этом свободные индексы присваиваются в порядке возрастания. При недействительных индексах индекс также присваивается обработкой техники. Недействительными индексами являются индекс 0, а также у машин, не относящихся к серии TC, индексы от 26 до 99.
Величины записей, которые имеют индекс NP, при составлении программы вязания (Sintral) автоматически записываются в файл Setup. Если присвоены слишком много NP-индексов, при обработке техники появляется соответствующее сообщение об ошибке, а записи после 25 NP-индексов записываются в программу вязания (Sintral) как прямая величина.

Ввести индекс NP:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.
В узоре одному индексу нельзя присваивать различные величины.

В столбце Тип выбрана команда Референц.

  1. Щелкнуть в пределах поля в столбце NP рядом с величиной, подлежащей изменению или около знака вопроса.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение или знак вопроса автоматически перезаписываются.

Если не щелкнуть рядом с величиной или знаком вопроса, поле не обрамляется. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.


PTS

 &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1072; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100;

PTS

В этом столбце можно указать порядок действий при изменении длины петли в ряду. Можно выбрать одну из следующих возможностей:

Выбор | Значение
= | Различные длины петель двух соседних областей делятся на равные части.
! | Длина петли в этой области должна оставаться неизменной. Смена плотности выполняется в соседней области.

Выбрать, будет ли область плотности оставаться неизменной или нет:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.

  1. Щелкнуть на поле, в котором должен производиться выбор.
    -> Появляется поле списка с символом [image] .
  2. Щелкнуть на символе [image] .
    -> Поле списка откроется.
  3. Щелкнуть по нужной команде.

При вставке новой записи по стандарту выбрана команда =.

Чтобы различные величины NP в одном ряду были возможны, в Конфигурации должна быть включена контрольная кнопка Разная длина петли в вязальном ряду. Иначе во время обработки техники появится диалог Компенсация длины петель. Если контрольная кнопка не была выбрана, то здесь может быть также выбрана кнопка Выравнивание не производить, чтобы различные значения NP сохранились в одном вязальном ряду.

Дальнейшая информация

  • Конфигурация (диалог)

  • Компенсация длины петель (диалог)


Величина

 &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1072; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100;

Величина

В Глобальных параметрах узора в данном столбце можно по выбору указать для длины петли величину NP или величину в мм. При составлении нового узора эта величина переписывается и дополнительно пересчитывается в другое значение.
Переключение показа с величины NP на величину в мм производится с помощью функции Показать величину в мм из контекстного меню таблицы длины петель.
В заголовке показывается соответственно NP или мм.
В столбце NP показывается класс машины, выбранный при составлении узора. Класс виден в заголовке этого столбца. За индикацией класса машины в скобках показывается класс головки иглы. При узоре выбранный класс (машины) и класс головки иглы показывается на красном фоне, чтобы их сразу было видно, если с помощью функции Показать Все Классы из контекстного меню все классы были активированы.

Изменить величину NP:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.

  1. В пределах поля щелкнуть рядом с величиной подлежащей изменению.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение автоматически перезаписывается.

Десятичное указание величины должно быть разделено точкой (пример: 9.5).
Если не щелкнуть мышью рядом с величиной, поле обрамляться не будет. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.

Дальнейшая информация

  • Контекстное меню (Таблицы параметров узора)


Описание

 &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1072; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100;

Описание

Записям со статусом Глобальный уже присвоено имя из глобальных параметров узора. При вставке новой записи с помощью функции Вставить новую запись через контекстное меню таблицы появляется поперечная черта.
При записях, при которых присвоен индекс, имя записывается в файл Setup.

Изменение имени:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.

  1. Щелкнуть в пределах поля рядом с именем, которое нужно изменить.
    -> Поле обрамляется.
  2. Ввести новое имя. Старое имя автоматически перезаписывается.

Если не щелкнуть рядом с именем, то поле не обрамляется. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового имени сначала следует с помощью клавиши Возврата [image] и/или клавиши Delete удалить старое имя.

Чтобы внутри таблицы быстро определить, для какого переплетения применятеся запись следует присваивать соответствующие имена.

Каждая запись имеет идентификационный номер. Благодаря этому различные записи, в том числе и при вводе одинаковых значений, можно однозначно отличить одну от другой. Идентификационный номер можно активировать с помощью функции Показать идентификационный номер из контекстного меню таблицы.
Имя можно ввести на различных языках.

Установить язык:

Правой клавишей мыши щелкнуть на головной строке столбца.
-> Появляется диалог Установка языка, в котором можно выбрать язык.

Названия всех языков сохраняются, их можно выбирать и изменять в диалоге Установка языка.

Дальнейшая информация

  • Контекстное меню (Таблицы параметров узора)

  • Установка языка


Группа (Грп)

 &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1072; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100; &#1057;&#1090;&#1086;&#1083;&#1073;&#1094;&#1099; &#1089;&#1090;&#1072;&#1090;&#1091;&#1089;&#1072; (F, U, M, S, T, G)

Группа (Грп)

Если в узоре одну запись нужно заменить другой, то нет необходимости, перезаписывать старую запись в узоре новой записью. Обе записи можно объединить с помощью функции Сгруппировать записи в Контекстном меню таблицы. Номера сгруппированных записей появляются затем в этом столбце.
После этого записи в узоре будут заменены. Преимущество состоит в том, что после роспуска группировки с помощью функции Распустить группировку в Контекстном меню таблиц обе записи снова присутствуют в узоре.

Дальнейшая информация

  • Контекстное меню (Таблицы параметров узора)

  • Таблицы


Столбцы статуса (F, U, M, S, T, G)

 &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1072; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100;

Столбцы статуса (F, U, M, S, T, G)

В распоряжении имеются следующие столбцы статуса:

  • F (Избранное)
    Здесь можно маркировать записи, которые появляются в линейке рядов узора в диалоге выбора.
  • U (unsed)
    Здесь появляется X, если запись применяется в узоре.
  • M (Модифицировано)
    В этом столбце появляется X, если в пределах номера записи было произведено изменение. Запись, добавленная с помощью функции Вставить новую запись из контекстного меню таблицы, также получает статус Модифицировано. Этот статус может быть сброшен с помощью функции Сбросить статус Модифицировано в контекстном меню таблицы. После этого X снова удаляется из столбца.
  • S (Sintral)
    Здесь появляется X, если было применена величина из функции Синтрала.
  • T (Technik)
    Здесь появляется X, если величина была записана при обработке техники
  • G (Global)
    Здесь появляется X, если величина была применена из глобальной таблицы файла GlobalParameters.mdv. Эти записи в модуле модифицировать нельзя.

В этих столбцах редактировать нельзя. Они служат только для информации.

Дальнейшая информация

  • Контекстное меню (Таблицы параметров узора)


Таблица оттяжки

 &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1072; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100; &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;n &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1072; &#1089;&#1082;&#1086;&#1088;&#1086;&#1089;&#1090;&#1077;&#1081; &#1082;&#1072;&#1088;&#1077;&#1090;&#1082;&#1080;

Таблица оттяжки

ПоказатьТаблицу оттяжки:

Вызвать функцию Оттяжка в меню Техника вязания.
- или -
В диалоге Глобальные параметры узора нажать на кнопку Таблица оттяжки.
- или -
Щелкнуть на символе [image] в панели инструментов Изображения узора.

Каждая строка в пределах таблицы обозначается как запись. Каждая запись представляется цветом и содержит различные величины оттяжки. В таблице оттяжки содержатся следующие столбцы:

Столбец | Показ
№ | Текущая нумерация записей
Цвет | Цвет записи
WM(N) | Указание, изменяется ли величина оттяжки в зависимости от ширины изделия в соответствии с числом игл.
WMF | Показ индекса для косвенного присвоения величины оттяжки
WM | Примененная величина оттяжки, если она изменяется не в соответствии с числом игл
WM мин | Примененная величина оттяжки при минимальной ширине изделия
WM макс | Примененная величина оттяжки при максимальной ширине изделия
N мин | Указание числа игл при минимальной ширине изделия
N макс | Указание числа игл при максимльной ширине изделия
WMI | Величина для импульса оттяжки
WM^ | Указание количества градусов для обратного вращения оттяжки
WMC | Величина для чувствительности системы контроля останова главной оттяжки
WM+C | Указание числа систем для системы блокировки оттяжки
WMK+C | Указание числа систем для контроля гребенки
W+ | Величина скорости вспомогательной оттяжки
W+P | Величина для усилия прижима вспомогательной оттяжки
W+C | Указание числа систем для системы блокировки вспомогательной оттяжки
Описание | Имя для записи
Группа (Грп) | Записи, объединенные в одну группу.
Столбцы статуса (F, U, M, S, T, G) | Показ статуса записи

Величины для функций, которых на указанной машине нет, несмотря на это записываются в программу вязания (Sintral) или в файл Setup. Эти значения игнорируются машиной.

Если на короткое время остановить указатель мыши на заголовке соответствующего столбца, то для нескольких столбцов появляется дополнительное сообщение о том, о какой записи в этом столбце идет речь.

Дальнейшая информация

  • Таблицы


WM(N)

В этом столбце можно указать, должна ли изменяться величина оттяжки этой записи вместе с числом игл изделия или нет.
WM = Величина оттяжки не изменяется вместе с числом игл изделия
WMN = Величина оттяжки изменяется вместе с числом игл изделия

WMN находит применение главным образом при вязании по контуру. Если для изделия форма (контур) не выбрана, то WMN находит применение только в случае, если в столбце WM для величины оттяжки указан 0. В этом случае во время обработки техники величина оттяжки рассчитывается для ширины изделия и записывается в столбец WM.

Выбрать, будет ли изменяться величина оттяжки вместе с числом игл изделия:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.

  1. Щелкнуть на поле, где будет производиться выбор.
    -> Появляется поле списка с символом [image] .
  2. Щелкнуть на символе [image] .
    -> Открывается поле списка с командами WM и WMN.
  3. Щелкнуть по нужной команде.

Если для изделия выбрана форма, то становятся доступными столбцы WM мин, WM макс, N мин и N макс, если выбрана команда WMN. Если для изделия форма не выбрана, то столбцы остаются неактивными.


WMF

Может быть указан индекс для величины WM. Присвоение величины через индекс имеет то приемущество, что при изменении величны на машине эту величину нужно изменять только один раз и это изменение действует во всех рядах, которым приписан индекс. При прямом присвоении величины ее пришлось бы изменять в каждом ряду.
Вместо величины может записываться также ?. В этом случае присвоение индекса производится автоматически Обработкой техники узорообразующего устройства М1. При этом свободные индексы присваиваются в порядке возрастания. При недействительных индексах индекс также присваивается обработкой техники. Недействительными индексами являются индекс 0 и индексы от 9 до 99.
Величины записей, имеющие индекс WMF, при составлении программы вязания (Sintral) автоматически записываются в файл Setup. Если присвоены слишком много индексов WMF, то при обработке техники появляется соответствующее сообщение об ошибке и записи после 8 индексов WMF записываются в программу вязания (Sintral) как прямая величина.

Ввести индекс WMF:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.
У записей, использованных в узоре, различным величинам нельзя присваивать одинаковый индекс.

В столбце Тип выбрана команда Референц.

  1. Щелкнуть в пределах поля в столбце WMF рядом с величиной, подлежащей изменению, или рядом с вопросительным знаком.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение или знак вопроса автоматически перезаписываются.

Если не щелкнуть рядом с величиной или знаком вопроса, поле не обрамляется. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.


WM

Ввести значение оттяжки:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.

У контурного изделия в столбце Зависимость от шиниры изделия должна быть указана запись WM.

  1. В пределах поля щелкнуть рядом с величиной подлежащей изменению.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение автоматически перезаписывается.

Можно вводить значения от 0 до 31.5. Десятичное указание величины должно быть разделено точкой (пример: 9.5).
Если не щелкнуть мышью рядом с величиной, поле обрамляться не будет. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.

Автоматически рассчитать величину оттяжки для изделия без контура в зависимости от ширины изделия:

  1. В столбце Зависимость от ширины изделия выбрать команду WMN.
  2. Ввести в столбце Величина оттяжки величину 0.

Во время обработки техники величина оттяжки рассчитывается в зависимости от ширины изделия и автоматически записывается в столбец WM.


WM мин

Указанная здесь величина оттяжки применяется, если изделие имеет число игл, указанное в столбце N мин.
Если в столбце WM(N) указана запись WMN, а в столбцах WM мин, WM макс, N мин и N макс имеется величина 0, то эти величины автоматически определяются обработкой техники.

Ввод оттяжки при минимальной ширине изделия:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.

  • Должно существовать контурное изделие.
  • В столбце WM(N) должно быть выбрано WMN.

  1. В пределах поля щелкнуть рядом с величиной подлежащей изменению.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение автоматически перезаписывается.

Можно вводить значения от 0 до 31.5. Десятичное указание величины должно быть разделено точкой (пример: 9.5).
Если не щелкнуть мышью рядом с величиной, поле обрамляться не будет. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.


WM макс

Указанная здесь величина оттяжки применяется, если изделие имеет число игл, указанное в столбце N макс.
Если в столбце WM(N) указана запись WMN, а в столбцах WM мин, WM макс, N мин и N макс имеется величина 0, то эти величины автоматически определяются обработкой техники.

Ввод оттяжки при максимальной ширине изделия:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.

  • Должно существовать контурное изделие.
  • В столбце WM(N) должно быть выбрано WMN.

  1. В пределах поля щелкнуть рядом с величиной подлежащей изменению.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение автоматически перезаписывается.

Можно вводить значения от 0 до 31.5. Десятичное указание величины должно быть разделено точкой (пример: 9.5).
Если не щелкнуть мышью рядом с величиной, поле обрамляться не будет. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.


N мин

При указанном здесь числе игл применяется величина оттяжки из столбца WM мин.
Если в столбце WM(N) указана запись WMN, а в столбцах WM мин, WM макс, N мин и N макс имеется величина 0, то эти величины автоматически определяются обработкой техники.

Ввод числа игл при минимальной ширине изделия:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.

  • Должно существовать контурное изделие.
  • В столбце WM(N) должно быть выбрано WMN.

  1. В пределах поля щелкнуть рядом с величиной подлежащей изменению.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение автоматически перезаписывается.

Если не щелкнуть мышью рядом с величиной, поле обрамляться не будет. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.


N макс

При указанном здесь числе игл величина оттяжки применяется из столбца WM макс.
Если в столбце WM(N) указана запись WMN, а в столбцах WM мин, WM макс, N мин и N макс имеется величина 0, то эти величины автоматически определяются обработкой техники.

Ввод числа игл при максимальной ширине изделия:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.

  • Должно существовать контурное изделие.
  • В столбце WM(N) должно быть выбрано WMN.

  1. В пределах поля щелкнуть рядом с величиной подлежащей изменению.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение автоматически перезаписывается.

Если не щелкнуть мышью рядом с величиной, поле обрамляться не будет. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.


WMI

Ввести импульс оттяжки:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.

  1. В пределах поля щелкнуть рядом с величиной подлежащей изменению.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение автоматически перезаписывается.

Можно вводить значения от 0 до 15.
Если не щелкнуть мышью рядом с величиной, поле обрамляться не будет. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.


WM^

Вы можете задавать число градусов. Вал оттяжки поворачивается обратно максимально на это число градусов. Старые машины, которые не могут применять эту величину, игнорируют это указание.

Указание числа градусов, на которые вал оттяжки может максимально поворачиваться обратно:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.

  1. В пределах поля щелкнуть рядом с величиной подлежащей изменению.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение автоматически перезаписывается.

Можно вводить значения от 0 до 120.
Если не щелкнуть мышью рядом с величиной, поле обрамляться не будет. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.


WMC

Если оттяжка вращается слишком быстро, то машина отключается (напр.при отсутствии материалаl). Чувствительность можно установить с помощью этой величины. При этом означает:
0=нет останова
1=нечувствительный
32=очень чувствительный

Указание величины для чувствительности контроля останова:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.

  1. В пределах поля щелкнуть рядом с величиной подлежащей изменению.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение автоматически перезаписывается.

Можно вводить значения от 0 до 32.
Если не щелкнуть мышью рядом с величиной, поле обрамляться не будет. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.


WM+C

Указывается, после скольких вяжущих систем машина должна отключится, если оттяжка прекратит двигаться вперед (будет заблокирована). Величиной 0 контроль выключается.

Указание числа систем для контроля и блокировки оттяжки:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.

  1. В пределах поля щелкнуть рядом с величиной подлежащей изменению.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение автоматически перезаписывается.

Можно вводить значения от 0 до 100.
Если не щелкнуть мышью рядом с величиной, поле обрамляться не будет. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.


WMK+C

Указывается, после скольких вяжущих систем машина должна отключаться, если гребенка не перемещается вниз (заблокирована). Величиной 0 контроль выключается.

Указание числа систем для контроля гребенки:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.

  1. В пределах поля щелкнуть рядом с величиной подлежащей изменению.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение автоматически перезаписывается.

Можно вводить значения от 0 до 100.
Если не щелкнуть мышью рядом с величиной, поле обрамляться не будет. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.


W+

Ввести величину скорости вспомогательной оттяжки для этой записи:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.

  1. В пределах поля щелкнуть рядом с величиной подлежащей изменению.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение автоматически перезаписывается.

Можно вводить значения от 1 до 15.
Если не щелкнуть мышью рядом с величиной, поле обрамляться не будет. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.


W+P

Ввести усилие прижима вспомогательной оттяжки:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.

  1. В пределах поля щелкнуть рядом с величиной подлежащей изменению.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение автоматически перезаписывается.

Можно вводить значения от 0 до 10.
Если не щелкнуть мышью рядом с величиной, поле обрамляться не будет. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.


W+C

Задается, после скольких вяжущих систем машина должна отключиться, если вспомогательная оттяжка перестала вращаться (заблокировалась). Величиной 0 контроль выключается.

Указание числа систем для контроля блокирования вспомогательной оттяжки:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.

  1. В пределах поля щелкнуть рядом с величиной подлежащей изменению.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение автоматически перезаписывается.

Можно вводить значения от 0 до 100.
Если не щелкнуть мышью рядом с величиной, поле обрамляться не будет. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.


Таблица скоростей каретки

 &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;n &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;)

Таблица скоростей каретки

ПоказатьТаблицу скоростей каретки:

Вызвать функцию Скорость каретки в меню Техника вязания.
- или -
В диалоге Глобальные параметры узора нажать на кнопку Таблица скоростей каретки drucken.
- или -
Щелкнуть на символе [image] в панели инструментов Изображения узора.

Каждая строка в пределах таблицы обозначается как запись. Каждая запись представляется цветом и содержит величину скорости каретки. В таблице скоростей каретки содержатся следующие столбцы:

Столбец | Показ
№ | Текущая нумерация записей
Цвет | Цвет записи
MSEC | Показ индекса для косвенного присвоения значения скорости каретки
м/сек | Примененная величина для скорости каретки
Описание | Имя для записи
Группа (Грп) | Записи, объединенные в одну группу.
Столбцы статуса (F, U, M, S, T, G) | Показ статуса записи

Если на короткое время остановить указатель мыши на заголовке соответствующего столбца, то для нескольких столбцов появляется дополнительное сообщение о том, о какой записи в этом столбце идет речь.

Дальнейшая информация

  • Таблицы


MSEC-Инд

 &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1072; &#1089;&#1082;&#1086;&#1088;&#1086;&#1089;&#1090;&#1077;&#1081; &#1082;&#1072;&#1088;&#1077;&#1090;&#1082;&#1080;

MSEC-Инд

Можно указать индекс для значения скорости. Присвоение величины через индекс имеет то приемущество, что при изменении величны на машине эту величину нужно изменять только один раз и это изменение действует во всех рядах, которым приписан индекс. При прямом присвоении величины ее пришлось бы изменять в каждом ряду.
Вместо величины может записываться также ?. В этом случае присвоение индекса производится автоматически Обработкой техники узорообразующего устройства М1. При этом свободные индексы присваиваются в порядке возрастания. При недействительных индексах индекс также присваивается обработкой техники. Недействительные индексы это значения от 10 до 99.
Величины записей, которые имеют индекс MSEC, при составлении программы вязания (Sintral) автоматически записываются в файл Setup. Если было присвоено слишком много индексов MSEC, то при обработке техники появляется соответствующее сообщение об ошибке и записи через 9 индексов MSEC пишутся в программу вязания (Sintral) как прямые величины.

Ввод индекса:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.
У записей, использованных в узоре, различным величинам нельзя присваивать одинаковый индекс.

В столбце Тип выбрана команда Референц.

  1. Щелкнуть в пределах поля в столбце MSEC-Инд рядом с величиной, подлежащей изменению, или знаком вопроса.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение или знак вопроса автоматически перезаписываются.

Если не щелкнуть рядом с величиной или знаком вопроса, поле не обрамляется. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.


м/сек

 &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1072; &#1089;&#1082;&#1086;&#1088;&#1086;&#1089;&#1090;&#1077;&#1081; &#1082;&#1072;&#1088;&#1077;&#1090;&#1082;&#1080;

м/сек

Величина скорости задается в метрах/секунду.

Изменить значение скорости:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.

  1. В пределах поля щелкнуть рядом с величиной подлежащей изменению.
    -> Поле обрамляется.
  2. Ввести новое значение.
    -> Старое значение автоматически перезаписывается.

Десятичное указание величины должно быть разделено точкой (пример: 0.7).
Если не щелкнуть мышью рядом с величиной, поле обрамляться не будет. Вместо этого в поле видна мигающая вертикальная черта. В этом случае перед вводом нового значения следует сначала с помощью клавиши Возврат [image] и/или клавиши Delete удалить старое значение.


Линейка меню (Таблицы параметров узора)

 &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1072; &#1089;&#1082;&#1086;&#1088;&#1086;&#1089;&#1090;&#1077;&#1081; &#1082;&#1072;&#1088;&#1077;&#1090;&#1082;&#1080; &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;n &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;)

Линейка меню (Таблицы параметров узора)

Линейка меню находится на верхней кромке таблиц параметров узора. В раскрывающихся меню этой линейки содержатся функции таблиц параметров узора.

Развернуть меню:

Левой клавишей мыши щелкнуть по меню в линейке меню.

Меню раскрывается, функции становятся видимыми для выбора.

В линейке содержатся следующие функции и меню:

Меню | Функция | Цель
Файл | Открыть | Открыть узор (mdv).
 | Закончить | Закрыть таблицу параметров узора.
Обработать | Вырезать | Скопировать записи в буфер и удалить.
 | Копировать | Скопировать записи в буфер.
 | Вставить | Вставить записи из буфера в таблицу.
 | Удалить маркировку | Удалить записи.
 | Изменить цвета | Определить цвет для записи.
 | Сгруппировать | Объединить записи.
Дополнительные функции | Сохранить при закрытии опции/настройки | Автоматически сохранить настройки внутри таблицы.


Панель инструментов (Таблицы параметров узора)

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;) &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;n &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;)

Панель инструментов (Таблицы параметров узора)

Таблицы параметров узора имеют панель инструментов на верхней кромке экрана.

Панель инструментов таблиц параметров узора

В панели инструментов содержатся следующие символы:

Символ | Функция | Цель
 | Открыть | Открыть узор (mdv).
 | Вырезать | Скопировать записи в буфер и удалить.
 | Копировать | Скопировать записи в буфер.
 | Вставить | Вставить записи из буфера в таблицу.
 | Удалить | Удалить записи.
 | Изменить цвета | Определить цвет для записи.


Контекстное меню (Таблицы параметров узора)

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;) &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;n

Контекстное меню (Таблицы параметров узора)

Некоторые функции можно также вызвать через контекстное меню. Для этого щелкните правой клавишей мыши на любой записи таблиц параметров узора

В контекстном меню таблиц параметров узора содержаться следующие функции:

Функция | Цель
Изменить цвета | Определить цвет для записи.
Вставить новую запись | Вставить новую запись в таблицу.
Удали запись | Удалить записи.
Копировать | Скопировать записи в буфер.
Вставить | Вставить записи из буфера в таблицу.
Сгруппировать записи | Объединить записи.
Отменить группирование | Отменить группирование, выполненное с помощью функции Сгруппировать записи.
Сбросить статус Модифицировано | Сбросить статус Модифицировано.
Вставить/применить класс (машины) в глобальных параметрах узора | Добавить новый класс в столбец NP.
Удалить класс из глобальных параметров узора | Удалить класс из столбца NP.
Отменить | Отменить последнюю операцию.
Восстановить | Восстановить последнюю отмененную операцию.
Увеличить изображение | Увеличить размер шрифта.
Уменьшить изображение | Уменьшить размер шрифта.
Сохранить настройки | Сохранить настройки внутри таблицы.


Изменить цвета

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;) &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1085;&#1086;&#1074;&#1091;&#1102; &#1079;&#1072;&#1087;&#1080;&#1089;&#1100;

Изменить цвета

Изменить цвет записи:

В модуле запись, которая была пременена из GlobalParameters.mdv, не может быть изменена. Однако можно добавлять и редактировать собственные записи.

Следует выделить запись.

Щелкнуть на функции Изменить цвет в контекстном меню таблицы.

Появляется диалог Цвета, в котором можно установить цвет.


Вставить новую запись

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;)

Вставить новую запись

Вставить новую запись в таблицу:

Щелкнуть на функции Вставить новую запись в Контекстном меню таблицы.

Новая запись вставляется в конце таблицы с самым низким, еще не присвоенным № записи.

После сортировки записей в соответствии с номером записи запись может появиться на другой позиции.


Удали запись

 &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1085;&#1086;&#1074;&#1091;&#1102; &#1079;&#1072;&#1087;&#1080;&#1089;&#1100; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;)

Удали запись

Стереть записи из таблицы:

  1. Выделить записи, которые будут удаляться.
  2. Щелкнуть на функции Удали запись в Контекстном меню таблицы.
    -> Появляется окно с запросом о разрешении, действительно ли будут удаляться записи.

    Сгруппированные и использованные в узоре записи не могут быть стерты. При вызове функции на экране показывается соответствующее сообщение. У таблиц модулей это сообщение не доступно.

  3. Щелкнуть на кнопке Да .

Выделенные записи стираются и следующие за ней записи, включая их номера табличной записи, пододвигаются вперед. Последние сохраняются, благодаря чему новая нумерация не является сквозной.

Если добавляются новые записи (функция Вставить новые записи ), то пропуски в нумерации восполняются.


Копировать

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;)

Копировать

С помощью функций Копировать и Вставить запись из таблицы одного узора может быть скопирована в таблицу другого узора.

Скопировать записи в буферный архив:

  1. Выделить записи, которые будут копироваться в буфер обмена.
  2. Щелкнуть по функции Копировать в контекстном меню таблицы.

После перехода на таблицу другого узора, в него с помощью функции Добавить можно вставить запись из буфера обмена.


Вставить

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;)

Вставить

С помощью функций Копировать и Вставить запись из таблицы одного узора может быть скопирована в таблицу другого узора. Если идентификационный номер уже существует, появляется диалог Заменить запись в таблице, в которой можно решить, будет запись перезаписываться или присоединяться к концу таблицы.

Вставить записи из буфера обмена в таблицу:

Щелкнуть на функции Вставить В контекстном меню Таблицы.

Запись из буферного архива пишется в активной таблице поверх записи с таким же идентификационным номером. Если этого номера в таблице нет, то запись вставляется сначала в конце таблицы с самым низким еще не присвоенным № записи.

После сортировки записей в соответствии с номером записи запись может появиться на другой позиции.

Tемах:

  • Заменить запись в таблице


Сгруппировать записи

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;)

Сгруппировать записи

Если в узоре одну запись нужно заменить другой, то не обязательно старую запись в узоре перезаписывать новой записью. Обе записи можно также объединить с помощью функции Сгруппировать записи. Преимущество состоит в том, что после отмены группирования с помощью функции Отменить группирование обе первоначальные записи будут снова находиться в узоре.

Объединить записи в группу:

  1. Выделить записи , которые будут объединяться.
  2. Щелкнуть на функции Сгруппировать записи в Контекстном меню таблицы.
  3. Щелкнуть в пределах выделенных записей в таблице по записи, с которой будут объединяться в группу другие записи.

Номера сгруппированных записей появляются в столбце Группа. Значения этих записей уже не видны в таблице. В узоре эти записи заменяются, если они были использованы.


Отменить группирование

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;) &#1057;&#1073;&#1088;&#1086;&#1089;&#1080;&#1090;&#1100; &#1089;&#1090;&#1072;&#1090;&#1091;&#1089; &#1052;&#1086;&#1076;&#1080;&#1092;&#1080;&#1094;&#1080;&#1088;&#1086;&#1074;&#1072;&#1085;&#1086;

Отменить группирование

Отменить группирование, выполненное с помощью функцииСгруппировать записи:

Группирование должно быть внутри таблицы.

  1. Выделить запись с отменяемым группированием.
  2. Щелкнуть на функцииотменить группирование в Контекстном меню таблицы.

Ранее сгруппированные записи снова появляются на экране с первоначальными значениями.


Сбросить статус Модифицировано

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;) &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1085;&#1086;&#1074;&#1099;&#1081; &#1082;&#1083;&#1072;&#1089;&#1089; (&#1084;&#1072;&#1096;&#1080;&#1085;&#1099;)

Сбросить статус Модифицировано

Чтобы было видно, какой номер записи был изменен, эти номера записей получают в столбце Мод из столбца верхнего уровня Статус знак X.

Сброс статуса Модифицировано:

  1. Выделить по меньшей мере одну запись, которая имеет X в столбце Мод.
  2. Щелкнуть на функции Сбросить статус Модифицировано в контекстном меню таблицы.

Знак X снова удален из столбца.


Вставить новый класс (машины)

 &#1057;&#1073;&#1088;&#1086;&#1089;&#1080;&#1090;&#1100; &#1089;&#1090;&#1072;&#1090;&#1091;&#1089; &#1052;&#1086;&#1076;&#1080;&#1092;&#1080;&#1094;&#1080;&#1088;&#1086;&#1074;&#1072;&#1085;&#1086; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;) &#1053;&#1077; &#1087;&#1086;&#1082;&#1072;&#1079;&#1099;&#1074;&#1072;&#1090;&#1100; &#1082;&#1083;&#1072;&#1089;&#1089;

Вставить новый класс (машины)

Класс, который был выбран при создании нового узора, находится в глобальной таблице узора и указан в таблице длины петель узора как единственный класс в столбце NP. С помощью функции Вставить новый класс в глобальной таблице длины петель добавляется еще один класс, причем предлагаются все классы. В Таблице длины петель узора предлагаются, в отличие от этого, только те классы, которые доступны при указанной машине.

Для модуля эта функция недоступна, так как имеются все классы.

Добавить другие классы в столбце NP:

В столбце NP находятся еще не все классы.

  1. Передвинуть указатель мыши на функцию Вставить новый класс в Контекстном меню таблицы.
    -> Появятся классы, которые еще не вставлены в столбец NP.
  2. Левой клавишей мыши щелкнуть на классе, который должен быть активирован.

Вставляется новый столбец, в котором показаны значения нового класса.


Не показывать класс

 &#1042;&#1089;&#1090;&#1072;&#1074;&#1080;&#1090;&#1100; &#1085;&#1086;&#1074;&#1099;&#1081; &#1082;&#1083;&#1072;&#1089;&#1089; (&#1084;&#1072;&#1096;&#1080;&#1085;&#1099;) &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;)

Не показывать класс

Класс, выбранный при составлении узора, удалить нельзя. Выбранный класс распознается по головной строке на цветном фоне.
Для модуля класс удалить нельзя. При этом в контекстном меню не появляется функция Не показывать класс.

Удалить класс из столбца NP:

  1. Щелкнуть на функции Не показывать класс в контекстном меню таблицы.

    Функция доступна только в случае, если перед этим с помощью функции Вставить новый класс был добавлен по меньшей мере один класс.

  2. Щелкнуть левой клавишей мыши на любом месте в пределах столбца удаляемого класса.

Столбец из таблицы удаляется и удаленный класс снова появляется в меню Вставить новый класс.


Отменить

 &#1053;&#1077; &#1087;&#1086;&#1082;&#1072;&#1079;&#1099;&#1074;&#1072;&#1090;&#1100; &#1082;&#1083;&#1072;&#1089;&#1089; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;) &#1059;&#1074;&#1077;&#1083;&#1080;&#1095;&#1080;&#1090;&#1100; &#1080;&#1079;&#1086;&#1073;&#1088;&#1072;&#1078;&#1077;&#1085;&#1080;&#1077;/&#1059;&#1084;&#1077;&#1085;&#1100;&#1096;&#1080;&#1090;&#1100; &#1080;&#1079;&#1086;&#1073;&#1088;&#1072;&#1078;&#1077;&#1085;&#1080;&#1077;

Отменить

Последние операции, которые были выполнены в таблице могут быть отменены.

Отменить последнюю операцию:

Щелкнуть на функции Отменить в Контекстном меню таблицы.

Эта функция может быть выполнена несколько раз подряд.


Увеличить изображение/Уменьшить изображение

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;)

Увеличить изображение/Уменьшить изображение

Настроить размер шрифта в соответствии со своими потребностями.

Изменить размер шрифта:

Вызвать функцию Уменьшить изображение в контекстном меню активной таблицы параметров узора.
- или -
Вызвать функцию Увеличить изображение в контекстном меню активной таблицы параметров узора.

Размер шрифта уменьшается или увеличивается поступенчато, таблица адаптируется под размер шрифта.

Если требуется сохранить этот размер, то следует сохранить настройку с помощью функции Сохранить настройки из того же меню.


Восстановить

 &#1059;&#1074;&#1077;&#1083;&#1080;&#1095;&#1080;&#1090;&#1100; &#1080;&#1079;&#1086;&#1073;&#1088;&#1072;&#1078;&#1077;&#1085;&#1080;&#1077;/&#1059;&#1084;&#1077;&#1085;&#1100;&#1096;&#1080;&#1090;&#1100; &#1080;&#1079;&#1086;&#1073;&#1088;&#1072;&#1078;&#1077;&#1085;&#1080;&#1077; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;)

Восстановить

Восстановить последнее отмененное изменение:

Функцией Отменить должна быть отменена по меньшей мере одна операция.

Щелкнуть на функции Восстановить в контекстном меню таблицы.

Функцию Восстановить можно выполнять столько раз, сколько раз перед этим была применена функция Отменить.


Сохранить настройки

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;)

Сохранить настройки

Настройки в таблицах (ширина столбца, сортировка, размер шрифта и т.д.) можно сохранить.

Сохранить настройки внутри таблицы:

Щелкнуть на функции Сохранить настройки в контекстном меню таблицы.


Линейка рядов

 &#1058;&#1072;&#1073;&#1083;&#1080;&#1094;&#1099; &#1087;&#1072;&#1088;&#1072;&#1084;&#1077;&#1090;&#1088;&#1086;&#1074; &#1091;&#1079;&#1086;&#1088;&#1072;n M1 - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1091;&#1079;&#1086;&#1088;&#1072;&#1084;&#1080; &#1073;&#1077;&#1079; &#1092;&#1086;&#1088;&#1084;&#1099;

Линейка рядов

С помощью Линейки рядов Вы можете выполнить следующие операции:

  • Вызвать диалог Данные технических рядов
  • Активировать и деактивировать столбцы с информацией для отдельных рядов
  • Выделить ряды

В различных видах и редакторах эти операции представлены по-разному.

Вид/редактор | Вызвать диалог | Активировать данные технических рядов | Выделить ряды
Вид техники | Да | Да | Да (технические и узорные ряды)
Трикотажный вид | Нет | Нет | Да (вязаные ряды)
Вид поля пряжи | Да | Нет | Да
Вид формы/Редактор формы | Нет | Нет | Да (ряды формы)
Редактор жаккарда | Нет | Нет | Да (ряды жаккарда)

Активирование и деактивирование информации:

  1. Щелкнуть левой клавишей мыши на линейке рядов.
    -> Появляется контекстное меню.
  2. Для получения информации о столбце щелкнуть в контекстном меню на наименовании столбца.

Для имеющейся Линейки рядов активируется еще один столбец с желаемой информацией.

Высота линейки рядов изменяется установленным зумом.
Активированный столбец показывается галочкой в контекстном меню. Повторный вызов столбца приводит к деактивированию.

Чтобы включенные столбцы сохранить при открытии другого узора, настройка должна быть сохранена с помощью функции Сохранить настройки в контекстном меню соответствующего вида.
Если некоторое время подержать указатель мыши на линейке рядов, то в окне активируются все данные ряда, на котором установлен указатель мыши. При этом перед информацией о столбце, на который указывает курсор мыши, устанавливается звездочка.


Выделить ряды

В соответствии с соглашениями Windows ряды могут быть выделены с помощью клавиш Ctrl и Shift.

I. Выделить ряд:

Щелкнуть левой клавишей мыши на ряду внутри линейке рядов.

Вы можете порознь выделять переднюю и заднюю игольницу, щелкнув в Техническом виде на разделенных полях на правой стороне Линейки рядов.

II. Выделить взаимосвязанные ряды:

Передвинуть курсор с нажатой клавишей мыши от первого до последнего ряда области.
- или -
  1. Выделить левой клавишей мыши первый ряд нужной области.
  2. При нажатой клавише Shift левой клавишей мыши выделить последний ряд желаемой области.

III. Выделить несвязанные ряды:

  1. Выделить левой клавишей мыши первый ряд.
  2. При нажатой клавише Ctrl левой клавишей мыши выделить другой ряд.

Можно выделять сколь угодно много рядов при нажатой клавише Ctrl.
С помошью функции Отменить выделения в меню Выделения могут быть удалены имеющиеся выделения. Чтобы удалить выделение ряда, Вы должны его снова выделить при нажатой клавише Ctrl.

Дальнейшая информация

  • Выделить столбцы


Линейка столбцов

 M1 - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1091;&#1079;&#1086;&#1088;&#1072;&#1084;&#1080; &#1073;&#1077;&#1079; &#1092;&#1086;&#1088;&#1084;&#1099;

Линейка столбцов

С помощью Линейки столбцов Вы можете выполнить следующие операции:

  • Выделить столбики
  • Активирование и деактивирование индикации раппортов
  • Переключение нумерации от середины.
  • Установить середину
  • Установить последнюю иглу левой дополнительной игольницы

Линейки столбцов существуют в Техническом виде и в Виде поля пряжи независимо друг от друга.
Если выбрана машина TC-R, то обе половины Линейки столбцов в техническом виде различаются по цвету.
Вызовите функцию Сохранить настройки в контекстном меню текущего вида, чтобы сохранить настройки и для следующего узора.

Tемах:

  • Контекстное меню (Линейка столбцов)
  • Выделить столбцы


Контекстное меню (Линейка столбцов)

Некоторые функции можно также вызвать через контекстное меню. Для этого следует щелкнуть правой клавишей мыши по линейке столбцов технического или трикотажного вида.

В контекстном меню линейки столбцов содержатся следующие функции:

Функции | Цель
Раппорты | Просмотр раппортов.
Просмотр Середина игольницы | Пронумеровать столбцы от середины вправо и влево.
Назначить позицию как центральную | Назначить выделенный столбец как середину.
Установить последнюю иглу левой дополнительной игольницы | Только в техническом виде при выбранной машине TC-R. Установить выделенный столбец как последнюю иглу левой дополнительной игольницы.

При активной функции перед функцией стоит галочка. При повторном вызове функции она выключается.


Раппорты

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1089;&#1090;&#1086;&#1083;&#1073;&#1094;&#1086;&#1074;) &#1055;&#1088;&#1086;&#1089;&#1084;&#1086;&#1090;&#1088; &#1057;&#1077;&#1088;&#1077;&#1076;&#1080;&#1085;&#1072; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1099;

Раппорты

Просмотр раппортов:

  1. Щелкнуть левой клавишей мыши на линейке столбцов.
    -> Появляется контекстное меню.
  2. В контекстном меню щелкнуть на функции Раппотры.
    -> Функция активна. Перед функцией появляется галочка.

В линейке столбцов активируется цвет соответствующей ширины раппорта. У столбцов, которым раппорт не присвоен, показывается пустое поле.

Дальнейшая информация

  • Просмотр Середина игольницы

  • Назначить позицию как центральную

  • Установить последнюю иглу дополнительной игольницы


Просмотр Середина игольницы

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1089;&#1090;&#1086;&#1083;&#1073;&#1094;&#1086;&#1074;) &#1053;&#1072;&#1079;&#1085;&#1072;&#1095;&#1080;&#1090;&#1100; &#1087;&#1086;&#1079;&#1080;&#1094;&#1080;&#1102; &#1082;&#1072;&#1082; &#1094;&#1077;&#1085;&#1090;&#1088;&#1072;&#1083;&#1100;&#1085;&#1091;&#1102;

Просмотр Середина игольницы

Показать середину игольницы:

Выделен столбец.

  1. Щелкнуть левой клавишей мыши на линейке столбцов.
    -> Появляется контекстное меню.
  2. Щелкнуть в контекстном меню на функции Показ середины игольницы.
    -> Функция активна. Перед функцией появляется галочка.

Столбцы в Линейке столбцов пронумерованы от середины вправо и влево. Обе половины для их распознавания различаются по цвету.

Дальнейшая информация

  • Раппорты

  • Назначить позицию как центральную

  • Установить последнюю иглу дополнительной игольницы


Назначить позицию как центральную

 &#1055;&#1088;&#1086;&#1089;&#1084;&#1086;&#1090;&#1088; &#1057;&#1077;&#1088;&#1077;&#1076;&#1080;&#1085;&#1072; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1099; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1089;&#1090;&#1086;&#1083;&#1073;&#1094;&#1086;&#1074;)

Назначить позицию как центральную

Назначить позицию как центральную:

  • Выделен столбец.
  • Включена функция Просмотр середины игольницы.

  1. Щелкнуть левой клавишей мыши на линейке столбцов.
    -> Появляется контекстное меню.
  2. В контекстном меню щелкнуть на функции Назначить позицию как центральную.
    -> Функция активна. Перед функцией появляется галочка.

Позиция установлена как центральная.

Дальнейшая информация

  • Раппорты

  • Просмотр Середина игольницы


Установить последнюю иглу левой дополнительной игольницы

 &#1053;&#1072;&#1079;&#1085;&#1072;&#1095;&#1080;&#1090;&#1100; &#1087;&#1086;&#1079;&#1080;&#1094;&#1080;&#1102; &#1082;&#1072;&#1082; &#1094;&#1077;&#1085;&#1090;&#1088;&#1072;&#1083;&#1100;&#1085;&#1091;&#1102; &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1089;&#1090;&#1086;&#1083;&#1073;&#1094;&#1086;&#1074;)

Установить последнюю иглу левой дополнительной игольницы

Установить середину узора в середину игольницы:

Выделен столбец.

  1. Щелкнуть левой клавишей мыши на линейке столбцов.
    -> Появляется контекстное меню.
  2. Щелкнуть в контекстном меню на функции Установить последнюю иглу левой дополнительной игольницы.
    -> Функция активна. Перед функцией появляется галочка.

Определена середина узора, которая устанавливается при обработке техники в середину игольницы.

Дальнейшая информация

  • Просмотр Середина игольницы

  • Раппорты


Выделить столбцы

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1089;&#1090;&#1086;&#1083;&#1073;&#1094;&#1086;&#1074;)

Выделить столбцы

В соответствии с соглашениями Windows столбцы могут быть выделены с помощью клавиш Ctrl и Shift.

I. Выделить столбец:

Щелкнуть левой клавишей мыши по столбцу в линейке рядов.

II. Выделить взаимосвязанные столбцы:

Перевести курсор с нажатой клавишей мыши с первого до последнего столбца области.
- или -
  1. Выделить левой клавишей мыши первый столбец нужной области.
  2. Выделить левой клавишей мыши при нажатой клавише Shift последний столбец желаемой области.

III. Выделить несвязанные ряды:

  1. Выделить левой клавишей мыши первый столбец.
  2. Левой клавишей мыши при нажатой клавише Ctrl выделить другой столбец.

С нажатой клавишей Ctrl можно выделить сколько угодно столбцов.
С помошью функции Отменить выделения в меню Выделения могут быть удалены имеющиеся выделения. Чтобы удалить выделения столбца, Вы должны его еще раз выделить при нажатой клавише Ctrl.

Дальнейшая информация

  • Выделить ряды


Таблицы

 M1 - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1091;&#1079;&#1086;&#1088;&#1072;&#1084;&#1080; &#1073;&#1077;&#1079; &#1092;&#1086;&#1088;&#1084;&#1099; &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1074; &#1091;&#1079;&#1086;&#1088;&#1077;

Таблицы

Некоторые данные изображаются в таблицах. Щелчком на головной строке внутри столбца записи сортируются на основе содержимого столбца. Это, например, целесообразно, чтобы при позициях кулирного клина сначала смотреть малые величины, а большие величины в конце (или наоборот). При каждом следующем щелчке мышью записи поочередно сортируются в направлении увеличения или уменьшения.

Расположение столбцов Вы можете изменять по Вашему желанию. Для этого щелкните левой клавишей мыши в головной ячейке столбца и перетащите его нажатой клавишей мыши в пределах головной строки на новую позицию. После этого отпустите клавишу мыши. Вы можете также как угодно изменять Ширину столбцов. Для этого переместите указатель мыши на разделительную линию внутри головной строки. Форма курсора изменится. Нажатой левой клавишей мыши Вы теперь перемещаете указатель мыши влево или вправо, пока столбец не будет иметь желаемую ширину. После этого отпустите клавишу мыши.

I. Выделить запись:

  1. Переместить указатель мыши на номер записи соответствующей строки.
    -> На экране появится форма курсора [image] .
  2. Щелкнуть левой клавишей мыши.

Строка выделяется и показывается на черном фоне.

У таблиц параметров узора для выделения отдельной записи альтернативно можно щелкнуть и на цвете.

II. Выделить взаимосвязанные записи:

Перевести курсор с нажатой клавиши мыши с первой до последней записи области.
- или -
  1. Выделить первую запись желаемой области.
  2. При нажатой клавише Shift выделить последнюю запись желаемой области.

III. Выделить не связанные между собой записи:

  1. Выделить первую запись.
  2. При нажатой клавише Ctrl выделить остальные записи.

IV. Убрать выделение строк:

Нажать клавишу Esc.
- или -
Левой клавишей мыши щелкнуть на любом месте в пределах таблицы.


Редактировать в узоре

 M1 - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1091;&#1079;&#1086;&#1088;&#1072;&#1084;&#1080; &#1073;&#1077;&#1079; &#1092;&#1086;&#1088;&#1084;&#1099;

Редактировать в узоре

В этой главе содержится важная информация для редактирования.

Tемах:

  • Выделить область
  • Эхо модуля
  • Сдвинуть области узора
  • Сдвинуть выделение
  • Рисование с длиной петли


Выделить область

 &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1074; &#1091;&#1079;&#1086;&#1088;&#1077;

Выделить область

Область можно выбрать в следующих видах:

  • Вид техники
  • Трикотажный вид
  • Вид формы

Выделить область:

  • Курсорные функции выключены.
  • Инструмент для рисования выбран.

  1. Выбрать курсором точку начала области и нажать левую кнопку мыши.
  2. Держать левую кнопку мыши нажатой и перетащить курсор до конечной точки области.
  3. В конечной точке выбранной области отпустить левую клавишу мыши.

Выбранная область обозначается следующим образом:

  • Красная рамка в техническом виде
  • В виде формы - более светлое изображение и движущаяся рамка, в трикотажном виде - цветное изображение, цветное изображение без игольных операций и символьное изображение.
  • Движущаяся рамка в трикотажных видах цветное изображение модуля и символьное изображение в цветных изображениях модуля

Имеющееся выделение увеличивается, если во время нового выделения нажата кнопка Ctrl .
Имеющееся выделение уменьшается, если во время нового выделения нажаты кнопки Ctrl и Alt. Выделение уменьшается на область накладки.

Дальнейшая информация

  • Отменить курсорные функции

  • Инструментры для рисования

  • Центрировать выделение

  • Защитить выделение

  • Отменить выделение


Эхо модуля

 &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1074; &#1091;&#1079;&#1086;&#1088;&#1077; &#1057;&#1076;&#1074;&#1080;&#1085;&#1091;&#1090;&#1100; &#1086;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1091;&#1079;&#1086;&#1088;&#1072;

Эхо модуля

Под эхом модуля понимается индикация размера выбранного модуля. Показанная область перезаписывается модулем. Прозрачная область в пределах модуля не содержится в эхо-модуле. В Трикотажном видеэхо изображается в виде рисунка модуля, а в Техническом виде в виде маркировки.
Эхо модуля показывается в окнах Технический вид и Трикотажный вид, если модуль выбирается из Линейка модулей или из Проводника модулей путем щелчка.
При этом в Техническом виде речь идет о синей маркировке в размере модуля. Это эхо модуля проходит в узоре по стольким узорным рядам, сколько узорных рядов имеется в модуле. В узоре узорные ряды всегда маркируются, благодаря этому при перемещении указателя мыши может изменяться высота маркировки. Причиной является разное количество технических рядов в пределах узорных рядов.
Исключение составляет Эхо модуля функции Вставить модуль без компенсации рядов. Здесь эхо модуля имеет всегда точно столько же технических рядов, сколько технических рядов находятся в модуле. Этот эхо-модуль имеет желтый цвет.
На Трикотажном виде рисунок модуля показан как эхо-модуль. Кроме того, появляется ограничение модуля в виде красной рамки. Она служит для точного размещения модуля в узоре. Для этого в контекстном меню Трикотажного вида должна быть включена функция Показать границы модуля. Благодаря этому границы модуля показываются в трикотаже. Эта функция предоставляется также в изображении цветов.
Если в редакторе модуля в модуль граничного условия (условий) помещен граничный модуль, то в этой строке изменяется цвет эха модуля.
Модули, которые состоят только из граничных условий, имеют в техническом виде собственный эхо-модуль. Он имеет следующий вид: .
Если узорный ряд состоит из нескольких технических рядов, то этот модуль появляется только в первом техническом ряду. В трикотажном виде у этих модулей эхо-модуль не виден.
Скопированная область показана как эхо-модуль в Виде формы.

Клавишей Esc выбор модуля, а вместе с тем и эхо-модуль выключается.

Дальнейшая информация

  • Вставить модуль без компенсации рядов

  • Показать границы модулей

  • Цветовое изображение


Сдвинуть области узора

 &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1074; &#1091;&#1079;&#1086;&#1088;&#1077;

Сдвинуть области узора

Области узора можно сдвигать задним числом:

  1. Выделить область узора, которая будет передвигаться.
  2. Удерживать клавиши Ctrl и Shift одновременно нажатыми.
  3. Левой клавишей мыши щелкнуть на выделенной области и нажатой клавишей мыши передвинуть область узора.
    -> На перевоначально выделенной позиции возникает пустая область.

С помощью символа [image] из панели инструментов Инструменты для рисования можно просто выделить модуль и передвинуть его описанным выше способом.

Если Вы во время выделения обнаружите, что выделение не в желаемой позиции, Вы можете сдвинуть и только выделение.

Дальнейшая информация

  • Сдвинуть выделение


Сдвинуть выделение

 &#1057;&#1076;&#1074;&#1080;&#1085;&#1091;&#1090;&#1100; &#1086;&#1073;&#1083;&#1072;&#1089;&#1090;&#1080; &#1091;&#1079;&#1086;&#1088;&#1072; &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1074; &#1091;&#1079;&#1086;&#1088;&#1077; &#1056;&#1080;&#1089;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1089; &#1076;&#1083;&#1080;&#1085;&#1086;&#1081; &#1087;&#1077;&#1090;&#1083;&#1080;

Сдвинуть выделение

Выделенная область может быть передвинута во время выделения или после него.

I. Передвинуть выделенную область во время выделения:

  1. Заполнить выделение и затем при еще нажатой клавише мыши нажать на клавишу Tab.
    -> На указателе мыши дополнительно появится рука.
  2. Указатель мыши передвинуть с нажатой клавишей мыши в желаемую позицию.
    -> Выделенная область перемещается вместе с указателем мыши.
  3. Отпустить левую клавишу мыши и клавишу Tab.

II. Передвинуть выделенную область задним числом:

Трикотажный вид активен.

  1. Включить функцию Повернуть выделения в меню Выделения.
    - или -
    включить функцию Скалировать/зеркально отобразить выделения в меню Выделения.
    -> Вокруг выделения появляется прямоугольная рамка.
  2. Правой клавишей мыши щелкнуть на рамке и нажатой клавишей мыши передвинуть рамку в другую позицию.

    Во время сдвига в строке статуса (при включенной расширенной индикации координа также и на курсоре) видна процентная величина, на которую было сдвинуто выделение.

    Клавишей Esc функцию можно отменить и вернуть первоначальное состояние. Для этого клавишу нужно нажать, пока еще нажата правая клавиша мыши.

Если Вы щелкните правой клавишей мыши на захвате, Вы должны дополнительно держать нажатой клавишу Tab, чтобы сдвинуть выделение.
С помощью функций Повернуть цвета и Выделить цвета в меню Выделения можно также сдвигать выделенные области. Разумеется, цвет под выделенной областью при этом сдвигается вместе.

Если Вы в дополнение к описанному действию будете держать нажатой клавишу Ctrl, выделение будет скопировано.
Если Вы будете держать нажатыми обе клавиши Ctrl и Shift, то выделенная область при сдвиге удваивается.

Дальнейшая информация

  • Сдвинуть область узора


Рисование с длиной петли

 &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1074; &#1091;&#1079;&#1086;&#1088;&#1077;

Рисование с длиной петли

Длина петли представляется с помощью цвета. С помощью этих цветов длину петли можно вписать в узор.

Рисование с длинами петель:

Технический вид активен.

  1. Вызвать функцию Длина петли в меню Техника вязания
    - или -
    Щелкнуть на символе [image] в панели инструментов Изображения узора.
    -> Включаются линейка изображений для длины петли и Таблица длин петли.
  2. В Таблице длин петли выбрать желаемую запись.

    Если желаемая длина петли уже имееется в узоре, Вы можете ее выделить с помощью функции Применить Модуль/цвет/параметры узора в меню Выделения или с помощью символа [image] из панели инструментов Инструменты для рисования.

  3. С помощью символов из линейки символов Инструменты для рисования вписать длину петли в узор.

Вы можете также с помощью функции Длина петли как фон игольных операций из контекстного меню Технического вида изображать цвета для длин петли в виде фона игольных операций. При вызове этой функции открывается также Таблица длин петель и Вы можете выбирать из нее длину петли и рисовать ею.

Дальнейшая информация

  • Рисование с игольной операцией и/или цветом

  • Рисование с помощью модулей


Импортировать рисунки

 &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1074; &#1091;&#1079;&#1086;&#1088;&#1077; M1 - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1091;&#1079;&#1086;&#1088;&#1072;&#1084;&#1080; &#1073;&#1077;&#1079; &#1092;&#1086;&#1088;&#1084;&#1099;

Импортировать рисунки

Рисунок в формате BMP, TIF или PCX может быть переведен в узор, деталь узора или в форму, причем каждой точке рисунка (пикселю) точно ставится в соответствие одна петля.
Для этого существует импорт рисунка со своими диалогами от ступени 1 до ступени 3. Для техники вязания используются стандартные настройки или собственные настройки. Между ступенями можно в любой момент переключаться.

Импорт картинки запускается в меню Файл/Импорт с помощью следующих функций:

  • Функция Рисунок, чтобы создать новый узор или форму
  • Функция Рисунок в буфере обмена для создания новой детали узора

Отдельные ступени импорта рисунка предоставляют следующие возможности:

  • Ступень 1 (выбор цвета): Сохранить редуцирование цветов, рисунок со своими настройками (машина и техника вязания); цветной жаккард по всей ширине со стандартными настройками, (единая изнанка и минимальное число цветов) или с сохраненной настройкой, интарсия без модуля, с модулем из стандартной настройки или с сохраненной настройкой, форма
  • Ступень 2 (жаккард): Цветной жаккард по всей ширине с различными изнанками и минимальным или полным количеством цветов во всем рисунке или в группированных областях
  • Ступень 2 (Структура/интарсия/жаккард): одноцветная структура, интарсия со структурой и без нее, комбинации с жаккардом по всей ширине
  • Ступень 3 (Позиционирование модулей): цветные структуры в соответствии с настройкой в ступени 2 (Структура/интарсия/жаккард), причем вставка модулей может настраиваться по-разному и предварительно контролироваться.

Последующие главы описывают различные возможности импорта рисунка.

Tемах:

  • Загрузить рисунок и редуцировать цвета
  • Создать цветной жаккард из рисунка
  • Создать из рисунка Структуру/Интарсию/Жаккард
  • Создать форму из рисунка
  • Импорт рисунка


Загрузить рисунок и редуцировать цвета

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076; &#1080;&#1079; &#1088;&#1080;&#1089;&#1091;&#1085;&#1082;&#1072;

Загрузить рисунок и редуцировать цвета

Загрузить рисунок в формате BMP, TIF или PCX и редуцировать при этом количество цветов.

Диалог импорта рисунка пока еще не открыт.

  1. Вызвать функцию Рисунок или Рисунок в буфере обмена в меню Файл/Импорт.
    -> Появляется диалог Импорт рисунка.
  2. Щелкнуть на кнопке Загрузить.
    -> Появляется диалог Открыть.
  3. Выбрать файл и щелкнуть на кнопке Открыть

Рисунок при загрузке редуцируется до установленного в Стандартных настройках количества целевых цветов и отображается в диалоговом окне Ступень1: выбор цвета.

Следующие рисунки можно загружать непосредственно в диалоге Ступень 1: выбор цвета.

Количество цветов показываемого рисунка может быть редуцировано далее. После цветовой редукции рисунок можно сохранить с помощью кнопки Сохранить.

Обратите внимание на то, что при сохранении рисунка сохраняются также и машина, начало и техника вязания для узора.

Дальнейшая информация

  • Импорт рисунка / Ступень 1: выбор цвета (Диалог)

Tемах:

  • Автоматическая цветовая редукция
  • Ручная цветовая редукция
  • Загрузить рисунок SIRIX


Автоматическая цветовая редукция

 &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1088;&#1080;&#1089;&#1091;&#1085;&#1086;&#1082; &#1080; &#1088;&#1077;&#1076;&#1091;&#1094;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090;&#1072; &#1056;&#1091;&#1095;&#1085;&#1072;&#1103; &#1094;&#1074;&#1077;&#1090;&#1086;&#1074;&#1072;&#1103; &#1088;&#1077;&#1076;&#1091;&#1082;&#1094;&#1080;&#1103;

Автоматическая цветовая редукция

Редуцировать количество цветов рисунка:

  • Диалог Ступень 1: Выбор цвета открыт.
  • Поле опций Форма в рубрике Узор не активно.

  1. В поле ввода для количества целевых цветов под кнопкой Цветовая редукция установить нужное значение (от 2 до 16) с помощью клавиши клавиатуры стрелка-вверх или стрелка-вниз или щелчком мыши.
  2. Щелкнуть по кнопке Цветовая редукция.

Если в оригинале больше цветов, то редукция осуществляется до количества целевых цветов. При этом цвета с подобными параметрами цвета объединяются. Результат будет показан в просмотре рисунка и в таблице цветов Целевые цвета и присвоенные цвета.

Если в поле ввода для количества целевых цветов увеличить значение до первоначального, то кнопкой Цветовая редукция редукцию можно отменить. Цвета в таблице Целевые цвета возвращаются в исходное состояние.

При выборе поля опций Форма в рубрике Узор рисунок автоматически редуцируется до 2 целевых цветов. Поле ввода для количества целевых цветов окрашиваются в серый цвет.

Дальнейшая информация

  • Ступень 1: выбор цвета (Диалог)


Ручная цветовая редукция

 &#1040;&#1074;&#1090;&#1086;&#1084;&#1072;&#1090;&#1080;&#1095;&#1077;&#1089;&#1082;&#1072;&#1103; &#1094;&#1074;&#1077;&#1090;&#1086;&#1074;&#1072;&#1103; &#1088;&#1077;&#1076;&#1091;&#1082;&#1094;&#1080;&#1103; &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1088;&#1080;&#1089;&#1091;&#1085;&#1086;&#1082; &#1080; &#1088;&#1077;&#1076;&#1091;&#1094;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090;&#1072; &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1088;&#1080;&#1089;&#1091;&#1085;&#1086;&#1082; SIRIX

Ручная цветовая редукция

Ручная редукция цвета возможна в диалоговом окне Ступень1: выбор цвета.

I. Редуцировать количество цветов вручную:

  1. В таблице цветов Целевые цвета щелкнуть на подлежащем редуцированию цвете левой клавишей мыши и удерживать клавишу нажатой.
    -> Номер выбранного цвета отобразится на черном фоне.
  2. Нажатой клавишей мыши перевести указатель мыши на свободную клетку таблице цветовПрисваиваемые цвета к целевому цвету, на который должна производится замена и отпустить клавишу.

Выполняется редукция цвета, результат показан на просмотре рисунка.

Цвет также можно выделить, щелкнув левой клавишей мыши в просмотре рисунка на соответствующий цвет.

В таблице цветов Присваиваемые цвета цвета можно впоследствии сдвинуть с одного целевого цвета на другой.

II. Присвоить редуцированный цвет другому целевому цвету:

  1. В таблице цветов Присваеваемые цвета щелкнуть левой клавишей мыши на подлежащий сдвигу цвет и удерживать клавишу нажатой.
    -> Выбранный цвет изобразится в красной рамке.
  2. Нажатой клавишей мыши передвинуть указатель мыши на свободную клетку таблицы цветов Присваиваемые цвета рядом с новым целевым цветом и отпустить.

Изменение будет показано в просмотре рисунка.

III. Поэтапно отменить ручную редукцию цвета:

Передвинуть цвет из таблицы цветов Присваиваемые цвета обратно на пустую зону таблицы цветовЦелевые цвета.

Цветовая редукция поэтапно отменяется.

Вы можете произвести ручную редукцию цвета также при активном поле опций Форма (Рубрика Узор). Однако эта форма может быть создана только тогда (кнопка Создать доступна), когда в рисунке имеется ровно 2 целевых цвета.

Дальнейшая информация

  • Ступень 1: выбор цвета (Диалог)


Загрузить рисунок SIRIX

 &#1056;&#1091;&#1095;&#1085;&#1072;&#1103; &#1094;&#1074;&#1077;&#1090;&#1086;&#1074;&#1072;&#1103; &#1088;&#1077;&#1076;&#1091;&#1082;&#1094;&#1080;&#1103; &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1088;&#1080;&#1089;&#1091;&#1085;&#1086;&#1082; &#1080; &#1088;&#1077;&#1076;&#1091;&#1094;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090;&#1072;

Загрузить рисунок SIRIX

В устройстве SIRIX рисунки читаются сверху вниз. Ряд 1 находится в самом верху.
Для корректного показа в устройстве M1 рисунок автоматически поворачивается с помощью информации в файле рисунка при загрузке M1.
Остальные графические программы не могут обрабатывать эту Информацию SIRIX и изображают узор в перевернутом виде. При сохранении рисунка в других графических программах эта информация теряется и не обрабатывается устройством М1.

Загрузите рисунок сначала в Импорт рисунка и сохраните его оттуда или выполните конвертирование данных на устройстве SIRIX.
В обоих случаях рисунок после этого корректно показывается в любой графической программе.

Дальнейшая информация

  • Конвертирование данных на SIRIX


Создать цветной жаккард из рисунка

 &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1088;&#1080;&#1089;&#1091;&#1085;&#1086;&#1082; &#1080; &#1088;&#1077;&#1076;&#1091;&#1094;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090;&#1072; &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1080;&#1079; &#1088;&#1080;&#1089;&#1091;&#1085;&#1082;&#1072; &#1057;&#1090;&#1088;&#1091;&#1082;&#1090;&#1091;&#1088;&#1091;/&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1102;/&#1046;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;

Создать цветной жаккард из рисунка

Создание чистого цветного жаккарда в виде узора (с началом) или в виде детали узора (без начала) возможно из диалога Ступень 1: выбор цвета или диалога Ступень 2: жаккард.

В главе Загрузить рисунок и редуцировать цвета описаны шаги, необходимые для открытия.

I. Создать цветной жаккард по всей ширине из Ступени 1:

Рисунок загружен и показывается в диалоге Ступень 1: выбор цвета.

  1. Щелкнуть на поле опций Чистый жаккард в рубрике Узор.
  2. В рубрике Начало с помощью полей списков установить дерево модулей и выбрать модуль
    - или -
    с помощью Drag & Drop из Линейки модулей или из Проводника модулей перетащить любой модуль в поле списков [image] .
  3. При необходимости, в рубрике Чистое вязание для машины без гребня из поля списков [image] или с помощью Drag & Drop назначить модуль.
  4. Щелкнуть на кнопке Создать.

Диалог закрывается. Образуется цветной жаккард с изнанкой из Стандартных настроек и минимальным числом цветов на ряд. При уже сохраненном при импорте рисунке формируется цветной жаккард с сохраненными настройками для изнанки и числа цветов.

Если кнопка Создать недоступна, то цвета рисунка не показываются в таблице цветов Целевые цвета, или не выбрана машина. Сначала нажмите кнопку Цветовая редукция или кнопку Выбрать для выбора машины.

II. Создать цветной жаккард по всей ширине с установленной изнанкой и минимальным числом цветов из Ступени 2:

Рисунок загружен и показывается в диалоге Ступень 1: выбор цвета.

  1. Щелкнуть на поле опций Чистый жаккард в рубрике Узор.
  2. Установить модуль для начала и, при необходимости, для чистого вязания.
  3. Щелкнуть на кнопке Далее>.
    -> Появляется диалог Ступень 2: Жаккард. В таблице Жаккардовые области в правом столбце предлагается изнанка жаккарда из Стандартных настроек или изнанки, сохраненные в рисунке.

    Если кнопка Далее> недоступна, то цвета рисунка не отображаются в таблице цветов Целевые цвета, или не выбрана машина. Сначала нажмите кнопку Цветовая редукция или кнопку Выбрать для выбора машины.
    Слишком маленький рисунок можно соответственно увеличить, используя возможности рубрики Масштаб.

  4. Выбрать для другой изнанки модуль в поле списков Изнанка в рубрике Жаккард (весь узор).
    - или -
    выделить отдельные жаккардовые области и выбрать модуль в поле списка Изнанка в рубрике Жаккард (выделенная область).
    -> Выделенная изнанка сразу приписывается жаккардовым областям.

    Так Вы выделяете жаккардовые области. Щелкните левой клавишей мыши в рисунке или в таблице Жаккардовые области на области, а для многократного выделения после этого с дополнительно нажатой клавишей Shift на клавиатуре на последей области. Выделенные области показываются в Таблице синим цветом.
    Выделение будет отменено, если нажать на контрольную кнопку Весь узор.

  5. Выбрать поле опций Количество цветов на ряд.
  6. Нажать кнопку Создать.

Диалог закрывается. Образуется цветной жаккард с установленной изнанкой и минимальным числом цветов на ряд.

III. Создать цветной жаккард по всей ширине с установленной изнанкой и везде одинаковым числом цветов из Ступени 2:

Рисунок загружен и показывается в диалоге Ступень 1: выбор цвета.

  1. Щелкнуть на поле опций Чистый жаккард в рубрике Узор.
  2. Установить модуль для начала и, при необходимости, для чистого вязания.
  3. Щелкнуть на кнопке Далее>.
    -> Появляется диалог Ступень 2: Жаккард.
  4. Выбрать для другой изнанки модуль в поле списка Изнанка в рубрике Жаккард (весь узор) или для выделенных жаккардовых областей в рубрике Жаккард (выделенная область).
    -> Выделенная изнанка сразу приписывается жаккардовым областям.
  5. Выбрать поле опций Число цветов везде для жаккарда с одинаковым числом цветов по всем жаккардовым областям.
    - или -
    поле опций Число цветов на область для жаккарда с одинаковым числом цветов по сгруппированным жаккардовым областям.

    Так Вы можете группировать жаккардовые области. Выделите подлежащую группированию жаккардовую область (Порядок действий см. дальше сверху) и выберите поле опций Число цветов на область. Нажмите кнопку Сгруппировать. Номер группирования автоматически присваивается и записывается в таблице Жаккардовые области в левом столбце.

  6. Нажать кнопку Создать.

Диалог закрывается. Образуется цветной жаккард с установленной изнанкой и с одинаковым числом цветов по всему узору или по сгруппированным областям.

Количество цветов изнанки при активной опции Число цветов везде или для сгруппированных областей определяется из ряда рисунка с максимальным количеством цветов. Если в рисунке есть еще и другие цвета, то цвета, которые образуют только изнанку, могут быть заменены. Прочтите указания для Поменять цвет изнанки.

Дальнейшая информация

  • Ступень 1: выбор цвета (Диалог)

  • Ступень 2: Жаккард (Диалог)


Поменять цвет изнанки

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076; &#1080;&#1079; &#1088;&#1080;&#1089;&#1091;&#1085;&#1082;&#1072;

Поменять цвет изнанки

При импорте рисунка в диалоге Ступень 2: Жаккард существует возможность заменять цвета изнанки другими цветами. Чтобы функция была доступна, должны быть выполнены следующие условия:

  • Рисунок имеет различное количество цветов на один ряд рисунка.
    Пример: Вы применяете рисунок, состоящий из трех горизонтальных областей с количеством цветов 1 и 2.
    Рисунок состоит снизу вверх из следующих областей: белая, зеленая/красная и синяя.
  • Количество всех цветов рисунка больше количества цветов в отдельных рядах рисунка.
    Пример: Так как в Вашем рисунке в каждой области содержатся другие цвета, рисунок имеет в целом четыре цвета.
  • Из рисунка составляется жаккард с одним количеством цветов во всем узоре.
    Указание: Для этого в диалоге следует использовать опцию Полное число цветов. Количество цветов для жаккарда определяется из области рисунка с максимальным числом цветов.
    Пример:
    Для рисунка получается 2-цветный жаккард. В областях только с одним цветом рисунка второй цвет для изнанки определяется с помощью M1. Но в Вашем рисунке для второго цвета имеются на выбор в целом три цвета.
    Предлагаемый М1 второй цвет для изнанки Вы можете заменить другим цветом.
  • Взаимозаменяемые цвета в этой области существуют только для изнанки.

Далее на основе этого примера поясняются все рабочие шаги, необходимые для замены.

Для завершения примера с M1 можно использовать описанный здесь рисунок. В качестве подготовки выполните следующие действия:

  • Запустить M1.
  • Запустите функцию Рисунок в меню Файл/импорт.
  • Щелкните в диалоге Импорт рисунка на кнопке Загрузить.
  • Откройте файл farbetauschen.bmp в каталоге <.../Stoll/M1/Help/Images>.
    При этом следует обратить внимание на дисковод и на каталог, в котором инсталлирована программа М1. Если файл найти не удалось, следует использовать функцию Поиск в Проводнике Windows.
  • Выберите в диалоге Ступень1: Выбор цвета в рубрике Узор поле опций Чистый Жаккард.
  • Рисунок должен выводится на экран в таблице цветов Целевые цвета с целевыми цветами 1-4. Если в распоряжении пользователя меньше целевых цветов, тогда в поле ввода Целевые цвета (под кнопкой Редукция цвета) следует установить значение 4 и щелкнуть на кнопке Редукция цвета.
  • Щелкните на кнопке Далее>.
    Если эта кнопка недоступна, сначала следует выбрать еще одну машину.
  • Выберите в диалоге Ступень2: Жаккард в рубрике Масштаб поле опций Подогнать.

Четырехцветный рисунок как двухцветный жаккард
Пример для функции поменять цвет

Заменить дополнительный цвет жаккардовой области другим цветом жаккарда:

Соответствующий рисунок показывается в диалоге Ступень 2: Жаккард.

  1. Выбрать поле опций Количество цветов везде одинаковое.
    -> В таблице Жаккардовые области в столбце 3 показывается количество цветов для формируемого жаккарда. В столбце 2 появляется ?, если в области изнанки больше цветов, чем на лицевой стороне.
    Указание: Для рисунка получается 2-цветный жаккард. В двух областях стоит ? в столбце 2.
  2. Щелкнуть левой клавишей мыши в рисунке или в таблице Жаккардовые области на области с ? в столбце 2.
    -> Жаккардовая область выделяется. Справа рядом с таблицей Присвоение цвета показываются кнопки для цветов, примененных в этой жаккардовой области.

    X: Этот цвет имеется в ряду рисунка, а значит и в изнанке. Его поменять нельзя.
    ?: Этого цвета в ряду рисунка нет. Он предлагается для изнанки устройством M1 и впоследствии может быть заменен.
    Кнопка отсутствует: Этого цвета в изнанке нет и он недоступен для обмена.

  3. Щелкнуть на кнопке ?.
    -> Открывается диалог Изменить цвет. В диалоге содержатся цвета, которые могут быть использованы для замены. Номер актуального цвета появляется на черном фоне.
  4. В диалоге Изменить цвет щелчком левой клавиши мыши выделить цвет и подтвердить ввод, щелкнув OK.

Диалог Изменить цвет закрывается. Меняются два цвета. Новый цвет получает кнопку ?.

Дальнейшая информация

  • Ступень 2: Жаккард (Диалог)

  • Изменить цвет (Диалог)


Создать из рисунка Структуру/Интарсию/Жаккард

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1094;&#1074;&#1077;&#1090;&#1085;&#1086;&#1081; &#1078;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076; &#1080;&#1079; &#1088;&#1080;&#1089;&#1091;&#1085;&#1082;&#1072; &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1092;&#1086;&#1088;&#1084;&#1091; &#1080;&#1079; &#1088;&#1080;&#1089;&#1091;&#1085;&#1082;&#1072;

Создать из рисунка Структуру/Интарсию/Жаккард

Создание интарсийного узора, структурного узора или комбинации из структуры, интарсии и жаккарда возможно из диалога Ступень 1: выбор цвета или диалога Ступень 2: Структура/Интарсия/Жаккард.
Из рисунка можно создать новый узор, с началом или без начала, или часть узора (без начала).

В главе Загрузить рисунок и редуцировать цвета описаны шаги, необходимые для открытия.

I. Создать узор из ступени 1:

Рисунок загружен и показывается в диалоге Ступень 1: выбор цвета.

  1. Щелкнуть на поле опций Структура/Интарсия/Жаккард в рубрике Узор.
  2. В рубрике Начало с помощью полей списков установить дерево модулей и выбрать модуль
    - или -
    с помощью Drag & Drop из Линейки модулей или из Проводника модулей перетащить любой модуль в поле списков [image] .
  3. При необходимости, в рубрике Чистое вязание для машины без гребня из поля списков [image] или с помощью Drag & Drop назначить модуль.
  4. Щелкнуть на кнопке Создать.
    -> Диалог закрывается. Создается цветной узор с модулем основного узора из Стандартных настроек. При рисунке, уже сохраненном в импорте рисунка, вставляются модули, сохраненные в рисунке
    - или -
    щелкнуть на кнопке Быстрый режим.
    -> Диалог закрывается. На передней игольнице образуется цветной узор без модулей с помощью игольной операции Петля с переносом.

Если кнопки Создать и Быстрый режим недоступны, то цвета рисунка не отображаются в таблице цветов Целевые цвета, или машина не выбрана. Сначала нажмите кнопку Цветовая редукция или кнопку Выбрать для выбора машины.

Примените Быстрый режим, если Вы хотите перевести рисунок в узор только в качестве заготовки и в дальнейшем обработать узор в трикотажном или техническом виде.

II. Создать узор из ступени 2:

Рисунок загружен и показывается в диалоге Ступень 1: выбор цвета.

  1. Щелкнуть на поле опций Структура/Интарсия/Жаккард в рубрике Узор.
  2. Установить модуль для начала и, при необходимости, для чистого вязания.
  3. Щелкнуть на кнопке Далее>.
    -> Появляется диалог Ступень 2: Структура/Интарсия/Жаккард.

    Если кнопка Далее> недоступна, то цвета рисунка не отображаются в таблице цветов Целевые цвета, или не выбрана машина. Сначала нажмите кнопку Цветовая редукция или кнопку Выбрать для выбора машины.

  4. С помощью Drag & Drop из Линейки модулей или из Проводника модулей перетащить любой модуль на строку в таблице [image] Имя модуля.
    - или -
    выделить цвета в таблице Целевые цвета, щелкнуть на кнопке Основной узор и в диалоге Основной узор выбрать модуль
    - или -
    Выделить цвета в таблице цветов Целевые цвета и щелкнуть на кнопке Жаккард.
    -> Модуль из поля списков Изнанка присваивается цветам из таблицы цветов Целевые цвета.

    Для локальных модулей узора или модулей, расположенных в группе модулей Детали узора в линейке модулей или в проводнике модулей, функция Drag & Drop недоступна. Появляется сообщение об ошибке.

  5. При необходимости, в таблице Пряжа подогнать цветовой индекс. Для этого щелкнуть на строке и ввести значение с клавиатуры или выделить целевой цвет и щелкнуть в палитре цветов на цвете.
    -> Модуль вносится в узор вместе с цветом пряжи. Модуль вносится со своим собственным цветом, если поле пустое.
  6. Щелкнуть на кнопке Создать.

Диалог закрывается. Образуется узор или деталь узора в соответствии с настройками. Модули больше одной петли позиционируются в цветовых поверхностях в соответствии со Стандартными настройками. Жаккардовые изнанки образуются по всей ширине.

Так Вы выделяете цвета в таблице Целевые цвета.
В просмотре рисунка установить указатель мыши на цвет и щелкнуть на нем левой клавишей мыши. Цвет выделяется. Для остальных цветов выделение производится дополнительно.
- или -
В таблице Целевые цвета установить указатель мыши на строку и щелкнуть левой клавишей мыши. Цвет выделяется. В комбинации с клавишей Ctrl или Shift можно добавить выделения или удалить.

Заполнение цветных поверхностей модулями размером больше одной петли зависит от позиционирования модуля. Если результат нужно контролировать заранее, то Ступень 2 не закрывается контрольной кнопкой Создать, а контрольной кнопкой Далее> переключаются на Ступень 3. После этого можно переключиться обратно или узор создается из Ступени 3.

Дальнейшая информация

  • Ступень 1: выбор цвета (Диалог)

  • Ступень 2: Структура/Интарсия/Жаккард (Диалог)

Tемах:

  • Позиционирование модуля в ступени 3


Позиционирование модуля в ступени 3

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1080;&#1079; &#1088;&#1080;&#1089;&#1091;&#1085;&#1082;&#1072; &#1057;&#1090;&#1088;&#1091;&#1082;&#1090;&#1091;&#1088;&#1091;/&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1102;/&#1046;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;

Позиционирование модуля в ступени 3

В диалоге Ступень 3 в экране рисунка позиционированный в цвете модуль размером больше одной петли, изображается в форме линий координатной сетки.
При позиционировании можно выбрать, заполнять ли модуль в растре (после этого он располагается точно параллельно и один над другим), а также можно ли при этом перезаписать цветную кромку.

Заполнить цветную поверхность модулем косички, причем, косички должны располагаться точно и цвет не должен перезаписываться:

  • В диалоге Ступень 2: Структура/Интарсия/Жаккард модулю косичка был присвоен целевой цвет.
  • Диалог Ступень 3: Позиционирование модуля открыто.

  1. Для целевого цвета выбрать контрольную кнопку в столбце Растр.
  2. Установить поле опций Свободно в столбце Кромка .
  3. Щелкнуть на кнопке Вновь рассчитать позиции модуля.

Результат изображается обновленным на экране рисунка.

С помощью кнопки Создать можно создать узор или фрагмент узора. Для этого можно также переключится обратно на Ступень 2. Установленное позиционирование модуля будет при этом сохранено.

Дальнейшая информация

  • Ступень 3: Позиционирование модуля (Диалог)


Создать форму из рисунка

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1080;&#1079; &#1088;&#1080;&#1089;&#1091;&#1085;&#1082;&#1072; &#1057;&#1090;&#1088;&#1091;&#1082;&#1090;&#1091;&#1088;&#1091;/&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1102;/&#1046;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;

Создать форму из рисунка

Создание формы возможно из диалога Ступень 1: выбор цвета.

Создать форму из рисунка:

  • Импорт рисунка был вызван функцией Рисунок в меню Файл/Импорт.
  • Рисунок загружается и отображается в диалоге Ступень 1: выбор цвета.

  1. Щелкнуть на поле опций Форма в рубрике Узор.
    -> Если рисунок содержит больше двух цветов, то производится автоматическая редукция до 2 цветов.

    Для формы требуются только два целевых цвета, которые в форме составляют элементы Внутри формы и Вне формы.
    Результат автоматической цветовой редукции до 2 целевых цветов Вы можете корректировать вручную, сдвигая цвета с помощью функции Drag & Drop. Прочитайте по этому поводу порядок действий для Цветовой редукции вручную.

  2. Щелкнуть на поле опций Внутри формы для целевого цвета, который в форме будет создавать элемент Внутри формы.
  3. Щелкнуть на кнопке Создать.
    Указание: Если кнопка недоступна, то цвета рисунка в таблице цветов Целевые цвета не показаны или отображаются с неправильным количеством целевых цветов. Нажмите на кнопку Цветовая редукция.

Диалог закрывается. Из рисунка создается форма, состоящая из элементов Внутри формы и Вне формы, и показывается в окне Редактор формы.

Дальнейшая информация

  • Ступень 1: выбор цвета (Диалог)

  • Fully Fashion - Работа с контурными изделиями


Импорт рисунка

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1092;&#1086;&#1088;&#1084;&#1091; &#1080;&#1079; &#1088;&#1080;&#1089;&#1091;&#1085;&#1082;&#1072;

Импорт рисунка

Mit dem Bild-Import laden Sie eine Bild-Datei als Musterteil oder als Form.
Импорт рисунка Вы вызываете через следующие функции:

  • Фукция Рисунок в меню Файл/Импорт (для узора или формы)
  • Функция Рисунок в буфере обмена в меню Файл/Импорт (только для детали узора)

Импорт рисунка разделен на 3 ступени:

  • Ступень 1: Выбор цвета
  • Ступень 2: Жаккард или Ступень 2: Структура/Интарсия/Жаккард
  • Ступень 3: Позиционирование модуля

Загрузить рисунок для импорта рисунка:

Через кнопку Загрузить... открыть файл рисунка.

При открытии рисунок автоматически редуцируется на установленное в диалоге Стандартные настройки количество целевых цветов и показывается в ступени 1: выбор цвета.

Через кнопку Настройки... Вы можете открыть диалог Стандартные настройки .

Кнопки в диалоге

Кнопки | Функция
Быстрый режим | Закрыть диалог и создать на передней игольнице интарсийный узор из игольной операции Петля с переносом. (Появляется новый узор с настроенным началом или деталь узора.) Указание: При активном поле опций Чистый жаккард или Форма эта кнопка недоступна. Примените Быстрый режим, чтобы за короткое время преобразовать большие рисунки в узоры, которые Вы используете в качестве основы для дальнейшей обработки. Экономия времени получается, т.к. не нужно вставлять модули.
Создать | Закрыть диалог и создать узор, деталь узора или форму в соответствии с настройками из Стандартных настроек с установленным в ступени 1 началом.
<Назад | Переключить обратно к предыдущей ступени.
Далее> | Переключить на следующую ступень.

Tемах:

  • Диалоги (Импорт рисунка)


Ступень 1: Выбор цвета

 &#1057;&#1090;&#1091;&#1087;&#1077;&#1085;&#1100; 2: &#1046;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;

Ступень 1: Выбор цвета

В Ступени 1: Выбор цвета импорта рисунка Вы выполняете следующие настройки:

Рубрика | Элемент | Значение
 | Поле индикации | Показать актуальный рисунок.
 | Поля индикаций Редуцировано, Присвоенные цвета и Все | Показать список цветов рисунка. Указание: Цвета могут сдвигаться с помощью мыши между полями изображения.
 | Кнопка Настройки... | Открыть диалог Стандартные настройки.
 | Кнопки Все цвета>> | Отменить цветовую редукцию. (Рисунок показывается в цветах рисунка.)
 | Кнопки <<Цветовая редукция | Сократить цвета до установленного количества целевых цветов. (Рисунок показывается в целевых цветах.) Число целевых цветов можно изменить через поле ввода. Диапазон величин находится от 2 до 16. Поле ввода недоступно, если в рубрике Узор активно поле опций Форма.
Форма | Поля опций <-- внутри | Выбрать из двух редуцированных цветов цвет для Внутри формы.
Изображение | Поля опций Все иглы и Техника 1х1 | Сохранить или удвоить по ширине количество игл.
 | Поле списков Узорные ряды на строку рисунка | Выбрать коэффициент для высоты рисунка.
Показ | Поля опций Узор и Форма | Выбрать цвета для узора или формы.
Рисунок |  | Показать путь рисунка. Указание: Свойства рисунка (Размер и число цветов оригинала) находятся через кнопку Оригинальный рисунок.
 | Кнопки Загрузить | Для загрузки нового рисунка вызвать диалог Открыть.
 | Кнопки Сохранить | Открыть диалог Сохранить файл как. Указание: Рисунок сохраняется с настройками ступеней 2 и 3. При открытии рисунка в программе рисования эта информация узора теряется.
Машина |  | Показ активной машины (имя, класс и общее число игл) для нового узора Указание: Для создания детали узора машина не требуется. Рубрика недоступна.
 | Кнопки Выбрать | Открыть диалог Выбрать машину .
Узор |  | Поля опций для выбора типа узора
 | Поле опций Чистый жаккард | Создать цветной жаккард из рисунка.
 | Поле опций Структура/Интарсия/Жаккард | Создать из рисунка структурный узор или интарсию. Комбинации с жаккардом возможны.
 | Поле опций Форма | Преобразовать рисунок в форму. Указание: Поле опций не показывается, если диалог был вызван функцией Рисунок в буфере обмена. Т.к. рисунок для формы должен иметь два целевых цвета, при выборе поля опций цвета автоматически редуцируются и для каждого целевого цвета активируется поле опций Внутри формы в верхней части диалога. Включите поле опций для целевого цвета, который должен содержать в форме элемент В пределах формы .
Начало |  | С помощью верхних пяти полей списков устанавливается дерево модулей Начало из Проводника модулей. После этого модуль может быть выбран в поле списков [image] . При этих модулях речь идет о специальных Контейнерные модули Техника. Указание: Рубрика не доступна, если рисунок должен преобразовываться в форму или в деталь узора.
 | Контрольная кнопка Применить гребенку | Если контрольная кнопка включена, то создается начало с гребенкой. Указание: Эта контрольная кнопка доступна только для машин с гребенкой. Обратите внимание на то, что при выборе собственной машины контрольная кнопка Гребенка в Свойствах собственной машины не выключена.
 | Кнопки Из дерева модулей | В полях списков рубрики Начало дерево модулей устанавливается обратно на группу модулей Начала и модуль для начала удаляется. Указание: Этот кнопка доступна только в случае, если модуль был присвоен из другого дерева модулей.
Чистое вязание | Поле списка | Поле списков [image] для выбора модуля для чистого вязания. Указание: Поле списков недоступно, если в рубрике Начало включена контрольна кнопка Применить гребенку, или когда рубрика Начало не доступна. С помощью Drag & Drop Вы можете перетащить любой модуль из Линейки модулей или Проводника модулей в поле списка.
k&w | Поле опций без k&w | Импортированный рисунок не применять для узора k&w. Указание: Поле опций показывается только в том случае, если диалог был вызван функцией Рисунок в буфере обмена.
 | Поле опций Деталь стана 0 | Использовать импортированный рисунок при k&w на детали стана спереди. Указание: Поле опций показывается только в том случае, если диалог был вызван функцией Рисунок в буфере обмена.
 | Поле опций Деталь стана 1 | Использовать импортированный рисунок при k&w на детали стана сзади. Указание: Поле опций показывается только в том случае, если диалог был вызван функцией Рисунок в буфере обмена.
Зум | Поле опций Размер оригинала | Вернуть настройки размера к оригинальному размеру.
 | Поле опций Подогнать | Установить масштаб рисунка под размер экрана.
 | Поля опций с соотношением размеров | Увеличить или уменьшить мотив в соответствии с коэффициентом.

Настроенная в этой ступени машина и модуль для Начала и для Чистого вязания воспринимаются в диалог Новый узор.

Дальнейшая информация

  • Программные настройки (Диалог)

  • Новый узор (диалог)

  • Выбрать машину (Диалог)

  • Импортировать рисунки


Ступень 2: Жаккард

 &#1057;&#1090;&#1091;&#1087;&#1077;&#1085;&#1100; 1: &#1042;&#1099;&#1073;&#1086;&#1088; &#1094;&#1074;&#1077;&#1090;&#1072; &#1057;&#1090;&#1091;&#1087;&#1077;&#1085;&#1100; 2: &#1057;&#1090;&#1088;&#1091;&#1082;&#1090;&#1091;&#1088;&#1072;/&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103;/&#1046;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;

Ступень 2: Жаккард

В Ступени 2: Жаккард импорта рисунка Вы выполняете следующие настройки:

Рубрика | Элемент | Значение
 | Поле индикации | Показать актуальный рисунок.
Жаккардовые области |  | Рисунок разделяется на отдельные области с одинаковым цветом. Указание: Если Вы щелкните левой клавишей мыши на жаккардовой области в изображении рисунка или в таблице, то эта область выделяется. Выделенные области показываются в Таблице синим цветом.
 | 1. Столбец | Нумерация сгруппированных областей Условие: Вы провели группирование и поле опций Количество цветов на область выбрано. Описание группирования см. ниже - описание кнопки Сгруппировать.
 | 2. Столбец | Нумерация областей сверху вниз.
 | 3. Столбец | X: Эта область имеет идентичные цвета на лицевой и на изнаночной стороне. ?: Эта область имеет для изнанки другие цвета. Условие: Применяется рисунок с различным числом цветов на каждую область и выбрано поле опций Число цветов везде.
 | 4. Столбец | Количество цветов для формируемого жаккарда
 | 5. Столбец | Изнанка для формируемого жаккарда
 | Поле индикации Присвоение цветов | Показать список цветов рисунка с номерами цветов. Указание: С помощью кнопки X (только показ) имеется и может быть заменен цвет на лице и изнанке или только на изнанке. Через кнопку ? вызвается диалог Изменить цвета, чтобы заменить цвета изнанки. Цвета имеются и могут быть заменены только на изнанке.
 | Кнопка Применить стандарт | Примените изнанку из Стандартных настроек для узора или выделенной области жаккарда.
Цветовые области | Кнопка Сгруппировать | Сгруппировать выделенные жаккардовые области.
 | Кнопка Удалить группу | Удалить группирование жаккардовых областей.
Жаккард | Поле списка Изнанка | Выбрать модуль для изнанки жаккарда. Предустановка поступает из Стандартных настроек.
 | Контрольная кнопка Весь узор | 1) Контрольная кнопка включена (и недоступна): Имя рубрики - Жаккард (весь узор). Выбор в поле списка Изнанка применяется для всех жаккардовых областей. 2) Контрольная кнопка выключена (и доступна): Имя рубрики - Жаккард (выделенная область). Рядом с контрольной кнопкой показывается число цветов рисунка выделенной жаккардовой области. Выбор в поле списка Изнанка применяется для выделенной жаккардовой области. Указание: Вы можете выключить контрольную кнопку только в случае, если Вы в изображении рисунка или в таблице Жаккардовые области выделите область. При существующем выделении можно вновь включить контрольную кнопку щелчком, при этом выделение будет снято.
 | Поле опций Число цветов на ряд | Для каждой жаккардовой области установить изнанку с минимальным числом цветов.
 | Поле опций Число цветов на область | Для всех жаккардовых областей сгруппированой области установить изнанку с одинаковым числом цветов. Величина получается из ряда рисунков с наибольшим числом цветов из этой сгруппированной области.
 | Поле опций Полное число цветов | Для всех жаккардовых областей установить изнанку с одинаковым числом цветов. Величина получается из ряда рисунков с наибольшим числом цветов.
Зум | Поле опций Размер оригинала | Вернуть настройки размера к оригинальному размеру.
 | Поле опций Подогнать | Установить масштаб рисунка под размер экрана.
 | Поля опций с соотношением размеров | Увеличить или уменьшить мотив в соответствии с коэффициентом.

Дальнейшая информация

  • Импортировать рисунки

  • Поменять цвет изнанки


Ступень 2: Структура/Интарсия/Жаккард

 &#1057;&#1090;&#1091;&#1087;&#1077;&#1085;&#1100; 2: &#1046;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076; &#1057;&#1090;&#1091;&#1087;&#1077;&#1085;&#1100; 3: &#1055;&#1086;&#1079;&#1080;&#1094;&#1080;&#1086;&#1085;&#1080;&#1088;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;

Ступень 2: Структура/Интарсия/Жаккард

В Ступени 2: Структура/Интарсия/Жаккард импорта рисунка Вы выполняете следующие настройки:

Рубрика | Элемент | Значение
 | Поле индикации | Показать актуальный рисунок. Рекомендация: Щелкните прямо на цвет в рисунке. Выделение будет расширяется с каждым щелчком на цвете. Выделение отменяется, если Вы в таблице Целевые цвета щелкните на пустой области.
 | Поле индикации Целевые цвета | Показ цвета и номера цвета рисунка. Целевые цвета могут быть выделены. См. пояснения, приведенные ниже. Рекомендация: Для того чтобы выделить целевые цвета, щелкните левой клавишей мыши на цвете в столбце Целевые цвета. В сочетании с клавишей Ctrl или Shift клавиатуры могут быть добавлены или исключены другие цвета для выделения или может быть выделенна вся группа.
 | Имя модуля | Этот модуль заполняется Целевым цветом. В столбце слева рядом с именем вписывается номер жаккардовой области. Предустановка модуля берется из Стандартных настроек или показываются модули, сохраненные в рисунке. Указание: С помощью Drag & Drop Вы можете перетащить любой модуль из Линейки модулей или Проводника модулей в поле списка. Для локальных модулей узора или модулей, расположенных в группе модулей Детали узора в линейке модулей или в проводнике модулей, функция Drag & Drop недоступна. Появляется сообщение об ошибке. Области, которым Вы присваиваете основной узор Нет, и пробелы присвоенных модулей выглядят при вставке детали узора прозрачными.
 | Пряжа | В узоре целевой цвет перезаписывается цветом пряжи. Вы можете изменить цвет пряжи путем прямого ввода величины цветового индекса или через показываемую справа цветовую палитру.
 | Цветовая палитра | Цветовая палитра для различных цветовых групп (выбор через поле списков) для изменения цвета пряжи в столбце Пряжа. Указание: Выделить цвета с столбце Целевые цвета и после этого щелкнуть левой клавишей мыши по цвету в цветовой палитре. Цветовые палитры идентичны палитрам панели инструментов Цвета пряжи. Читайте также тему помощи по Цветовым группам, в которой Вы найдете дополнительную информацию.
 | Кнопка Применить стандарт | В столбец Имя модуля и Пряжа записываются стандартные значения. В качестве модуля применяется модуль основного узора, установленный в диалоге Стандартные настройки, цвет пряжи идентичен целевому цвету.
Модули |  | Присвоить модули выделенным целевым цветам.
 | Кнопки Основной узор | Открывается диалог основной узор. Выбранный в нем модуль при закрывании диалога присваивается выделенным целевым цветам.
 | Кнопки Проводник модулей | Открывается Проводник модулей. Это окно может быть невидимым под Вашим активным окном. Сдвинуть окно в сторону, чтобы был виден Проводник модулей.
Жаккард |  | Присвоить выделенным целевым цветам жаккардовую изнанку.
 | Кнопки Жаккард | Выделенным целевым цветам присваивается установленная в поле списков изнанка и объединяется в жаккардовую область. Жаккард образуется в узоре по всей ширине. Обратите внимание, что жаккардовая область при создании узора расширяется на цвета, которые располагаются между их определенными жаккардовыми цветами.
 | Поле списков Изнанка | Выбор модуля для изнанки жаккарда. Предустановка поступает из Стандартных настроек.
Зум | Поле опций Размер оригинала | Вернуть настройки размера к оригинальному размеру.
 | Поле опций Подогнать | Установить масштаб рисунка под размер экрана.
 | Поля опций с соотношением размеров | Увеличить или уменьшить мотив в соответствии с коэффициентом.

Дальнейшая информация

  • Импортировать рисунки


Ступень 3: Позиционирование модуля

 &#1057;&#1090;&#1091;&#1087;&#1077;&#1085;&#1100; 2: &#1057;&#1090;&#1088;&#1091;&#1082;&#1090;&#1091;&#1088;&#1072;/&#1048;&#1085;&#1090;&#1072;&#1088;&#1089;&#1080;&#1103;/&#1046;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076; &#1044;&#1080;&#1072;&#1083;&#1086;&#1075;&#1080; (&#1048;&#1084;&#1087;&#1086;&#1088;&#1090; &#1088;&#1080;&#1089;&#1091;&#1085;&#1082;&#1072;)

Ступень 3: Позиционирование модуля

В Ступени 3: Позиционирования модуля импорта рисунка Вы выполняете следующие настройки:

Рубрика | Элемент | Значение
 | Поле индикации | Показать актуальный рисунок. Рекомендация: Щелкните прямо на цвет в рисунке. Выделение будет расширяется с каждым щелчком на цвете. Выделение отменяется, если Вы в таблице Целевые цвета щелкните на пустой области.
 | Поле индикации Целевые цвета | Показ цвета и номера цвета рисунка. Целевые цвета могут быть выделены. См. пояснения, приведенные ниже. Рекомендация: Для того чтобы выделить целевые цвета, щелкните левой клавишей мыши на цвете в столбце Целевые цвета. В сочетании с клавишей Ctrl или Shift клавиатуры Вы можете прибавить или убрать другие цвета для выделения или Вы можете выделить целые группы.
 | Имя модуля | Этот модуль заполняется Целевым цветом. Предустановка модуля берется из Стандартных настроек или показывается модули сохраненные в рисунке.
Растр | Контрольная кнопка | Установить точку начала операции заполнения. Это доступно только у модулей больше одной петли. При включенной контрольной кнопке: Заполнить модуль в предполагаемом растре в цветную поверхность. Начальная точка растра - самая нижняя левая цветная точка. При выключенной контрольной кнопке: Установить начальную точку операции заполнения на нижний левый угол цветной поверхности.
Кромка |  | Установить тип операции заполнения. Активный для текущего целевого цвета тип показывается при нажатой кнопке. При использовании растра (контрольная кнопка в рубрике Растр включена) кнопки доступны. Указание: Операции заполнения Кромка свободна, Точно по кромке и Кромка закрыта Вы найдете в линейке символов Цвета модуля, с помощью которой Вы можете управлять заполнением в выделенной области узора с модулем в зоне кромки выделения.
 | (Кромка свободна) | Не заходить за цветную кромку при заполнении модуля. Пустые поверхности заполняются модулем основного узора из Стандартных настроек.
 | (точно по кромке) | Заполнить модуль до цветной кромки и при этом при необходимости обрезать. Операции переноса не обрезаются, если отдающая игла находится в цветной поверхности.
 | (Кромка закрыта) | Заполнить модуль переходя за край цветной кромки.
 | Кнопка Применить стандарт | Записать стандартные настройки для растра и Кромки для модулей больше одной петли.
 | Кнопка Заново рассчитать позиции модуля | Временно заполнить модули цветом с учетом настроек заполнения. Ожидаемый результат изображается на виде рисунка. Заполненый модуль Вы узнаете по целевому цвету и линиям координатной сетки. Незаполненные области целевого цвета изображаются серым. Там, где модуль перезаписывает цветную кромку, изменяется цвет линий сетки.
Начало растра | Поле опций Различное для каждого цвета | Выбрать различное для каждого цвета начало растра.
 | Поле опций одинаковое для всех цветов | Выбрать одинаковое начало растра для всех цветов.
Зум | Поле опций Размер оригинала | Вернуть настройки размера к оригинальному размеру.
 | Поле опций Подогнать | Установить масштаб рисунка под размер экрана.
 | Поля опций с Соотношениями размеров | Увеличить или уменьшить мотив в соответствии с коэффициентом.

Дальнейшая информация

  • Импортировать рисунки


Диалоги (Импорт рисунка)

 &#1057;&#1090;&#1091;&#1087;&#1077;&#1085;&#1100; 3: &#1055;&#1086;&#1079;&#1080;&#1094;&#1080;&#1086;&#1085;&#1080;&#1088;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1084;&#1086;&#1076;&#1091;&#1083;&#1103;

Диалоги (Импорт рисунка)

В Импорте рисунка содержатся следующие диалоги:

  • Стандартные настройки
  • Основной узор
  • Изменить цвета


Стандартные настройки

 &#1044;&#1080;&#1072;&#1083;&#1086;&#1075;&#1080; (&#1048;&#1084;&#1087;&#1086;&#1088;&#1090; &#1088;&#1080;&#1089;&#1091;&#1085;&#1082;&#1072;)

Стандартные настройки

В этом диалоге содержатся предварительные настройки для импорта рисунка. Изменения настроек становятся эффективными для следующего загруженного рисунка.

Для рисунков, которые были сохранены в Ступень 1: Выбор цвета стандартные настройки при загрузке не используются, а используются настройки, сохраненные в рисунке.

Диалог Вы можете открыть из диалога Импорт рисунка / ступень 1: Выбор цвета с помощью кнопки Настройки.

Рубрика | Элемент | Значение
Узор | Поле опций Чистый жаккард | Определить мотив в качестве жаккардового узора.
 | Поле опций Структура/Интарсия/Жаккард | Определить мотив в качестве структуры или интарсии.
 | Поле опций Форма | Определить мотив в качестве формы. Указание: Поле опций для детели узора не существует.
Целевые цвета | Поле ввода | Редуцировать рисунок до количества целевых цветов. Диапазон значений: от 2 до 16. Указание: При активном поле опций Форма поле ввода недоступно и устанавливается значение 2.
Жаккард | Поле списка Изнанка | Выбрать модуль для изнанки жаккарда. В поле списков предлагаются существующие модули из каталога Проводника модулей Штолл/Жаккардовые генераторы . Указание: При активном поле опций Форма поле списков недоступно.
Структура/Интарсия |  | Эта рубрика активна, когда активно поле опций Структура/Интарсия/Жаккард.
Позиционирование модуля | Контрольная кнопка Растр | Установить точку начала операции заполнения. У модулей имеет значение только размер петли.
 | С растром | Заполнить модули в воображаемом растре в цветную поверхность. Начальная точка растра - самая нижняя левая цветная точка.
 | Без растра | Точка запуска операции заполнения - нижний левый угол цветной поверхности.
Заполнить поверхности |  | Установить режим заполнения. Поля опций доступны только, если контрольная кнопка Растр активна.
 | Поле опций Край свободен | Не перезаписывать край цветной поверхности.
 | Поле опций Точно по краю | Модули при необходимости обрезать.
 | Поле опций Край закрыт | Перезаписать край цветной поверхности.
 | Поле списка Основной узор | Выбрать модуль для основного узора. В поле списков предлагаются существующие модули из каталога Проводника модулей Штолл/Основной узор. Указание: В расположенные каталоге контейнерные модули не предлагаются.

Что означает информация Всем областям приписан минимальный жаккард? Создается жаккард с минимальным количеством цветов, при котором только имеющиеся цвета рисунчатого ряда образуют его изнанку. Всякое изменение цветов ряда рисунка дает тем самым новую жаккардовую область.

Кнопки в диалоге

Кнопки | Функция
OK | Применить настройки. Диалог закрывается.
Отменить | Игнорировать настройки и закрыть диалог.

Дальнейшая информация

  • Ступень 1: Выбор цвета


Основной узор

 &#1044;&#1080;&#1072;&#1083;&#1086;&#1075;&#1080; (&#1048;&#1084;&#1087;&#1086;&#1088;&#1090; &#1088;&#1080;&#1089;&#1091;&#1085;&#1082;&#1072;)

Основной узор

Диалог Вы можете вызвать в диалоге Ступень2: Структуры/Интарсия/Жаккард с помощью кнопки Основной узор.
В этом диалоге определены Целевые цвета , которым Вы с помощью этого диалога можете приписать модуль основного узора.

В этом диалоге Вы можете производить следующие настройки:

Элемент | Значение
Поле Модуль | Показ модулей группы модулей Штолл/Основной узор из Проводника модулей. Модуль основного узора выделяется левой клавишей мыши.

Кнопки в диалоге

Кнопки | Функция
OK | Присвоить модуль основного узора целевым цветам, выделенным в Ступени 2. Диалог закрывается.
Отменить | Закрыть диалог .


Изменить цвета

 &#1044;&#1080;&#1072;&#1083;&#1086;&#1075;&#1080; (&#1048;&#1084;&#1087;&#1086;&#1088;&#1090; &#1088;&#1080;&#1089;&#1091;&#1085;&#1082;&#1072;)

Изменить цвета

С помощью этого диалога Вы можете цвет, который работает только на изнанке жаккардовой области, заменить другим цветом.
Диалог Вы можете вызвать в диалоге Ступень2: Жаккард с помощью кнопки ?.

В этом диалоге Вы можете производить следующие настройки:

Элемент | Значение
Поле списков цветов | Показ подлежащего замене цвета и цветов имеющихся в распоряжении для замены. Подлежащий замене цвет выделяется. Другой цвет выделяется щелчком левой клавиши мыши.

Кнопки в диалоге

Кнопки | Функция
OK | Заменить цвета. Диалог закрывается.
Отменить | Закрыть диалог, не меняя цвет.

Дальнейшая информация

  • Ступень 2: Жаккард (Диалог)

  • Поменять цвет изнанки


Шпикель-функция

 M1 - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1091;&#1079;&#1086;&#1088;&#1072;&#1084;&#1080; &#1073;&#1077;&#1079; &#1092;&#1086;&#1088;&#1084;&#1099;

Шпикель-функция

Шпикель-функция является инструментом для автоматического формирования вязанных областей шпикеля (сегментов шпикеля) для выделенной области рядов узора. Функция составляется из нескольких отдельных функций, которые применяются в фиксированной последовательности одна за другой.

Запустить Шпикель-функцию:

  • Технический вид узора активен.
  • Узор показывается в Изображении шпикеля [image] .

  1. Заполнить выделение для всех рядов, которые должны вывязываться шпикелем.
  2. Выбрать функцию Определить шпикель в меню Обработка/Шпикель.

Выделенные области передаются Шпикель-функции. Ставшая теперь активной Шпикель-функция показывается путем открытия окна Просмотр шпикеля.


Редактор последовательностей

 M1 - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1091;&#1079;&#1086;&#1088;&#1072;&#1084;&#1080; &#1073;&#1077;&#1079; &#1092;&#1086;&#1088;&#1084;&#1099; &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1089;&#1087;&#1080;&#1089;&#1082;&#1086;&#1074; &#1087;&#1086;&#1089;&#1083;&#1077;&#1076;&#1086;&#1074;&#1072;&#1090;&#1077;&#1083;&#1100;&#1085;&#1086;&#1089;&#1090;&#1077;&#1081;

Редактор последовательностей

С помощью Редактора последовательностей можно создать новые файлы последовательности (*.seq) или изменить существующие файлы последовательности. При этом указанные имена должны соответствовать именам программ вязания. Редактор последовательности открывается одноименной функцией в меню Дополнительные функции.
Диалог состоит из следующих элементов:

Элемент | Значение
Поле ввода Имя последовательности | Ввод имени последовательности Он должен содержаться в имени программы вязания (пример: Имя последовательности=David, имя программы вязания=David-Vt). Указание: Ввод имени последовательности необязателен, но он облегчает изменение последовательности в машине. Там показаны только программы с именами последовательности. Рекомендация: Если после имени последовательности пользователь вводит, например, дефис ("-"), это ограничивает остаток имени, что облегчает чтение.
Контрольная кнопка Переменная часть (RS 12) | Вязать последовательность в различных размерах изделия. Указание: Значение для размера должно содержаться в имени файла программы вязания (пример: CMS330TC.David-38-Vt.sin).
Поле ввода Комментарий | Ввод строки комментария для последовательности, с которого начинается определение последовательности. Указание: Комментарии в последовательности помечаются меткой комментария.
№ | Сквозная нумерация строк
Поле ввода Имя элемента последовательности | Ввод имени для элемента последовательности (пример: Vt) Указание: Элемент последовательности может содержать части программы Синтрал (CMS330TC.David-Vt.sin), Жаккард (CMS330TC.David-Vt.jac) и Setup (CMS330TC.David-Vt.set). Ввод типа машины для жаккарда необязателен.
Контрольная кнопка Sin, Jac, Set | Включение участков программы, включенных в соответствующем элементе программы.
Рубрика Коэффициент | Коэффициент повторений для элемента последовательности (Количество изделий). Указание: Возможны косвенные коэффициенты повторяемости, напр., переключатель раппорта (RS1-RS19) или счетчик (#1-#99). Можно также задать прямой коэффициент повторения. Для этого Вы должны выбрать из поля списков запись Прямой и записать в поле ввода рядом коэффициент. Возможно значение от 1 до 9999.
Марка | Указание, с какой строки следует удалить жаккард, находящийся в памяти MC. Указание: В обычном случае следует удалить всю предыдущую программу жаккарда, поэтому по умолчанию введено значение 1. Внимание: Если указывается иное число, чем 1, следующая жаккардовая программа должнa начинаться с этого числа, иначе будут двойные номера строк, что приведет к ошибке.
Поле ввода Очередность команд | Ввод переключателей раппортов и счетчиков, а также других команд.
Поле ввода Комментарий | Ввод типов команд, присвоенных элементу последовательности.

Максимально могут быть показаны 32 программы.

Если для последовательности применяется файл Setup, то он должен стоять отдельно на первом месте. Таким образом, он загружается только один раз и при следующих проходах последовательности пропускается.
Если файл стоит не на первом месте, то он загружается при каждом прогоне последовательности.
Файл Setup может быть загружен только при стоящей машине. При этом каретка при возврате ждет загрузки файла Setup. Это также относится к случаю, когда используются несколько файлов Setup.

С помощью переключателя раппорта RS 12 с такой же последовательностью можно вязать один за другим различные размеры одного изделия.
Для этого в имени файла программы вязания после имени последовательности должен быть задан размер.
Пример: DAVID-38-VT, David-38-RT, DAVID-38-ARM
Следует создать файл последовательности, у которого включена контрольная кнопка Переменная часть (RS 12). Затем на машине создается список последовательности с этим файлом последовательности, у которого отличен только RS 12.
Пример для списка последовательности:

Имя последовательности | Вар. Часть (ВР12)
DAVID- | 42
DAVID- | 40
DAVID- | 38

Подробную информацию о Списке последовательности см. в руководстве по машине.

Дальнейшая информация

  • Редактор списков последовательностей


Редактор списков последовательностей

 M1 - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1091;&#1079;&#1086;&#1088;&#1072;&#1084;&#1080; &#1073;&#1077;&#1079; &#1092;&#1086;&#1088;&#1084;&#1099;

Редактор списков последовательностей

С помощью Редактора последовательностей можно составлять файлы списков последовательностей (*.sel) или изменять существующие списки последовательностей. Редактор списков последовательностей вызывается в меню Дополнительные функции / Редактор списков последовательностей....
Диалог состоит из следующих элементов:

Элемент | Значение
№ | Сквозная нумерация строк
Поле ввода Имя последовательности | Ввод имени последовательности
Поле ввода Переменная часть (RS 12) | Вязать последовательность в различных размерах изделия. Указание: Значение для размера должно содержаться в имени файла программы вязания (пример: CMS330TC.David-38-Vt.sin).
Поле ввода Количество (ШТ) | Коэффициент повторения для последовательности (количество изделий)


Заказ

 &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1089;&#1087;&#1080;&#1089;&#1082;&#1086;&#1074; &#1087;&#1086;&#1089;&#1083;&#1077;&#1076;&#1086;&#1074;&#1072;&#1090;&#1077;&#1083;&#1100;&#1085;&#1086;&#1089;&#1090;&#1077;&#1081; M1 - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1091;&#1079;&#1086;&#1088;&#1072;&#1084;&#1080; &#1073;&#1077;&#1079; &#1092;&#1086;&#1088;&#1084;&#1099; &#1048;&#1079;&#1084;&#1077;&#1085;&#1077;&#1085;&#1080;&#1077; &#1085;&#1072;&#1079;&#1074;&#1072;&#1085;&#1080;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085; &#1076;&#1083;&#1103; &#1088;&#1072;&#1079;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1080; &#1091;&#1079;&#1086;&#1088;&#1072;

Заказ

Программа Order является независимым от Узорообразующего устройства M1 текстовым редактором, с помощью которого Меню заказа может быть в табличной форме показано, обработано и сохранено как файл заказа (*.ord). Программа Order открывается функцией Меню заказа в меню Дополнительные функции.

Меню заказа состоит из таблицы максимально с 32 строками максимум для 32 заказов.

Столбцы таблицы имеют следующие значения:

Столбец | Ввод | Значение
1 | Текст | Имя заказа на вязание Указание: Запись в головной строке Вы можете как угодно изменять.
ST1 и ST2 | целое число от 0 до 9999 | Величины для счетчиков изделий ST1 и ST2 Указание: Величина для ST2 не должна быть больше величины для ST1. Обе величины должны быть установлены вместе.
От 4 до 12 | целое число от 0 до 9999 | Величины для свободно выбираемых переключателей раппорта от RS1 до RS19 или счетчиков от #1 до #99 Указание: Переключатели раппортов или счетчики Вы можете выбирать через головную строку.
13 | Текст | Время вязания, время пуска и время готовности изделия. Указание: Параметры время вязания, время пуска и время готовности изделия при обработке на машине контролируется автоматически и могут здесь показываться. Запись в головной строке Вы можете как угодно изменять.

При сохранении файла специальные символы в имени файла автоматически конвертируются.


Изменение названий машин для разработки узора

 M1 - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1091;&#1079;&#1086;&#1088;&#1072;&#1084;&#1080; &#1073;&#1077;&#1079; &#1092;&#1086;&#1088;&#1084;&#1099; &#1052;&#1072;&#1096;&#1080;&#1085;&#1099; &#1089; &#1076;&#1086;&#1087;&#1086;&#1083;&#1085;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1099;&#1084;&#1080; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1072;&#1084;&#1080;

Изменение названий машин для разработки узора

При узорообразовании название машины преобразуется в имя файла Sintral и Setup как в строке комментария 1 в Sintral, так и в файле mdv в М1.
До сих пор применялись одинаковые названия для машин с различной шириной игольницы (у CMS330TC-KW и CMS340TC-KW).
Начиная с версии V 2.1 (M1) и версии V7.10 (SIRIX) вводится однозначное название машин в отношении ширины игольницы.
Окончание -KW отпадает в названиях машин для узорообразования при машинах knit and wear® и multi gauge®. Типы машин CMS340TC и CMS340TC-L, CMS330TC и CMS330TC-L, а также CMS320TC дополнительно получают в М1 и SIRIX при выборе класса соответственно .2 классы.
Применявшиеся до сих пор для узорообразования названия машин CMS340TC-KW и CMS330TC-KW сохраняются по соображениям совместимости и могут в дальнейшем применяться как раньше.

Не использовать для новых узоров типы CMS340TC-KW и CMS330TC-KW.

Приведенная ниже таблица служит для обзора старого и нового применения названий машин при узорообразовании.

Класс | Торговое имя (проспект) | старое Обозначение машины для узорообразования | новое Обозначение машины для узорообразования | Ширина игольницы (Дюйм)
513 | CMS340.6 | CMS340:6 | остается | 50"
522 | CMS340.6L | CMS340:6L | остается | 72"
522 | CMS340 knit and wear | CMS340:6KW | остается | 72"
539 | CMS340TC-L | CMS340TC-L | CMS340TC-L | 72"
539 | CMS340TC knit and wear | CMS340TC-KW
533 | CMS340TC | CMS340TC | CMS340TC | 50"
533 | CMS340TC multi gauge | CMS340TC-KW
543 | CMS330TC-L | CMS330TC-L | CMS330TC-L | 72"
543 | CMS330TC knit and wear | CMS330TC-KW
532 | CMS330TC | CMS330TC | CMS330TC | 50"
532 | CMS330TC multi gauge | CMS330TC-KW
531 | CMS320TC | CMS320TC | CMS320TC | 50"
531 | CMS320TC multi gauge | CMS320TC-KW


Машины с дополнительными игольницами

 &#1048;&#1079;&#1084;&#1077;&#1085;&#1077;&#1085;&#1080;&#1077; &#1085;&#1072;&#1079;&#1074;&#1072;&#1085;&#1080;&#1081; &#1084;&#1072;&#1096;&#1080;&#1085; &#1076;&#1083;&#1103; &#1088;&#1072;&#1079;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1080; &#1091;&#1079;&#1086;&#1088;&#1072; M1 - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1091;&#1079;&#1086;&#1088;&#1072;&#1084;&#1080; &#1073;&#1077;&#1079; &#1092;&#1086;&#1088;&#1084;&#1099; &#1047;&#1072;&#1075;&#1086;&#1083;&#1086;&#1074;&#1086;&#1082; &#1092;&#1091;&#1085;&#1082;&#1094;&#1080;&#1080; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083;

Машины с дополнительными игольницами

Поддерживаются следующие машины с дополнительными игольницами:

  • TC4
  • TC-R
  • TC-T

Сдвиги с дополнительными игольницами всегда необходимо конвертировать при изменении машины. При конвертировании узора с TC-R или на TC-R необходимо дополнительно пересортировать процедуры переноса.

Tемах:

  • Технический вид для TC4 и TC-R
  • Изменить машину с TC4 или TC-T на TC-R
  • Изменить машину с TC-R на TC4 или TC-T


Технический вид для TC4 и TC-R

 &#1052;&#1072;&#1096;&#1080;&#1085;&#1099; &#1089; &#1076;&#1086;&#1087;&#1086;&#1083;&#1085;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1099;&#1084;&#1080; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1072;&#1084;&#1080; &#1048;&#1079;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1084;&#1072;&#1096;&#1080;&#1085;&#1091; &#1089; TC4 &#1080;&#1083;&#1080; TC-T &#1085;&#1072; TC-R

Технический вид для TC4 и TC-R

На рисунках показаны по одному фрагменту технического вида одного и того же узора (процессы переноса, напр., вырез V-образной формы) после обработки техники.

Для первой Обработки техники выбирается машина CMS330TC4, для второй Обработки техники - машина CMS330TC-R. В техническом виде активированы дополнительные игольницы. В линейке рядов показаны технический и узорный ряд, ход, система и сдвиг.

Технический вид после Обработки техники для машины CMS330TC4

Технический вид после Обработки техники для машины CMS330TC-R

На машине TC-R выполняются встречные сдвиги в одном ходе.
В Техническом виде для машины TC-R изображаются встречные сдвиги в виде двух рядов, следующих друг за другом. Для обоих рядов величины для хода и системы идентичны. Линейка выбора рядов изображена без разделительной линии.

На машине TC4 для тех же самых процессов переноса требуются четыре хода. Для этих рядов величины для хода и системы различны.

В результате конвертирования/переноса при изменении машины последовательности технических рядов на TC-R и TC4 различны.

Дальнейшая информация

  • Изменить машину с TC4 или TC-T на TC-R

  • Изменить машину с TC-R на TC4 или TC-T


Изменить машину с TC4 или TC-T на TC-R

 &#1058;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1080;&#1081; &#1074;&#1080;&#1076; &#1076;&#1083;&#1103; TC4 &#1080; TC-R &#1052;&#1072;&#1096;&#1080;&#1085;&#1099; &#1089; &#1076;&#1086;&#1087;&#1086;&#1083;&#1085;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1099;&#1084;&#1080; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1072;&#1084;&#1080; &#1048;&#1079;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1084;&#1072;&#1096;&#1080;&#1085;&#1091; &#1089; TC-R &#1085;&#1072; TC4 &#1080;&#1083;&#1080; TC-T

Изменить машину с TC4 или TC-T на TC-R

Созданый для машины TC4 или TC-T узор можно вязать и на машине TC-R. Для этого Вы должны конвертировать узор для машины TC-R.

Конвертировать узор, созданный для машины TC4- или TC-T, на машину TC-R:

Технический и трикотажный вид составленного узора активны.

  1. Щелкнуть на функции Загрузить перед обработкой техники в меню Техника вязания.
    -> Обработка техники существующего узора удаляется.
  2. С помощью функции Изменить машину/Класс... в меню Техника вязания выбрать в поле показа машину TC-R.
  3. Подтвердите ввод с кнопкой OK.
    -> Появляется диалог с указанием, что сдвиги нужно скорректировать.
  4. Подтвердите ввод с кнопкой OK.
    -> Узор конвертируется для машины TC-R и сдвиги корректируются.

    Конвертированный узор показан в Техническом виде .

Если диалог прерывается кнопкой Отменить, то машина не меняется, а узор не конвертируется. Чтобы снова запустить конвертирование, нужно с помощью функции Изменить машину/Класс... вновь выбрать машину.

Дальнейшая информация

  • Изменить машину с TC-R на TC4 или TC-T


Изменить машину с TC-R на TC4 или TC-T

 &#1048;&#1079;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1084;&#1072;&#1096;&#1080;&#1085;&#1091; &#1089; TC4 &#1080;&#1083;&#1080; TC-T &#1085;&#1072; TC-R &#1052;&#1072;&#1096;&#1080;&#1085;&#1099; &#1089; &#1076;&#1086;&#1087;&#1086;&#1083;&#1085;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1099;&#1084;&#1080; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1072;&#1084;&#1080;

Изменить машину с TC-R на TC4 или TC-T

Созданный для машины TC-R узор можно вязать и на машине TC4- или TC-T. Для этого Вы должны конвертировать узор TC-R.

Конвертировать узор, созданный для машины TC-R на машину TC4- или TC-T:

Технический и трикотажный виды узора, созданного для машины TC-R, активны.

  1. Щелкнуть на функции Загрузить перед обработкой техники в меню Техника вязания.
    -> Обработка техники существующего узора удаляется.
  2. С помощью функции Изменить машину/Класс... в меню Техника вязания выбрать в поле показа машину TC4 или TC-T.
  3. Подтвердите ввод с кнопкой OK.
    -> Появляется диалог с указанием, что сдвиги нужно скорректировать.
  4. Включить контрольную кнопку Дополнительная игольница – перенос пересортировка и подтвердить диалог кнопкой ОК.
    -> Перенос на дополнительные игольницы пересортировывается и узор конвертируется.
    - или -
    Подтвердить вводы кнопкой OK и после этого щелкнуть в меню Обрабтка/Перенос дополнительных игольниц.
    -> Узор конвертируется и перенос на дополнительные игольницы пересортировывается.

Конвертированный узор показан в Техническом виде .

Если диалог прерывается кнопкой Отменить, то машина не меняется, а узор не конвертируется. Чтобы снова запустить конвертирование, нужно с помощью функции Изменить машину/Класс... вновь выбрать машину.

Дальнейшая информация

  • Изменить машину с TC4 на TC-R

  • Пересортировать перенос дополнительной игольницы


Заголовок функции Синтрал

 &#1052;&#1072;&#1096;&#1080;&#1085;&#1099; &#1089; &#1076;&#1086;&#1087;&#1086;&#1083;&#1085;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1099;&#1084;&#1080; &#1080;&#1075;&#1086;&#1083;&#1100;&#1085;&#1080;&#1094;&#1072;&#1084;&#1080; M1 - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1091;&#1079;&#1086;&#1088;&#1072;&#1084;&#1080; &#1073;&#1077;&#1079; &#1092;&#1086;&#1088;&#1084;&#1099;

Заголовок функции Синтрал

Из функции Sintral данные для нитеводителей, длины петель, оттяжки и скорости каретки автоматически считываются для узора. Для этого команды должны стоять в командных строках, начинающихся с СС. Эти строки расположены в заголовке (Header) функции Sintral.
Для определения нитеводителей следует использовать следующую форму:

Запись в заголовке

Пример

Значение

YG:n=/n=
(n = 1 - 8)

CC YG:1=
CC YG:/2=
CC YG:3=/4=

Прямое присвоение нитеводителей. Нитеводитель с положением слева /положением справа на линейке n. В Распределении поля пряжи в Окно просмотра записывается номер пряжи 256. Этот номер пряжи нельзя использовать в узоре.

YG:=A/=B

CC YG:=A
CC YG:/=B
CC YG:=C/=D

Косвенное присвоение нитеводителей через тип пряжи. Тип пряжи А с позицией слева и тип пряжи В с позицией справа. В Распределении поля пряжи в Окно просмотра записывается номер пряжи 256.
Указание: Возможно комбинирование прямого и косвенного присвоения. Пример:
CC YG:1==C/=D (нитеводитель 1, C и D)
но CC YG:1=C/=D (нитеводитель C и D)

YG:=A(m)/=B(m)
(m = M1 номер пряжи)

CC YG:=A(207)/=B(209)
CC YG:4=A(23)

Косвенное присвоение нитеводителей через тип пряжи и номер пряжи М1. В Присвоении поля пряжи используется, например, нитеводитель с номером пряжи 207 (разделительная нить) слева и нитеводитель с номером пряжи 209 (эластичн нить) справа.

[N] или [I]

CC YG:1=[N]
CC YG:/=B[I]
CC YG:/4=A(23)[I]

Тип нитеводителя - обычный или интарсийный. Указание необязательно. Если нет типа нитеводителя, он присваивается Обработкой техники.

Для длины петель, оттяжки и скорости каретки следует использовать следующую форму:

Запись в заголовке | Пример | Значение
NPn=x (n = 1 - 100) | CC NP34=9.20мм CC NP35=9.20MM CC NP36=12.5 | Косвенное присвоение длины петли через индекс NP (n) с величиной NP (x) или величиной в мм (x).
WMFn (n = 1 - 8) | CC WMF5 | Косвенное присвоение величин оттяжки через индекс WMF (n). Указание: Величины оттяжки для WMF определяются в Таблице оттяжки.
MSECn=x (n = 0 - 9) | CC MSEC8=1.1 | Косвенное присвоение скорости каретки через индекс MSEC (n) с величиной (x) в м/сек.

Возможно использование пробелов. При считывании они игнорируются.


Таблица пряжи

 &#1047;&#1072;&#1075;&#1086;&#1083;&#1086;&#1074;&#1086;&#1082; &#1092;&#1091;&#1085;&#1082;&#1094;&#1080;&#1080; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083; M1 - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1091;&#1079;&#1086;&#1088;&#1072;&#1084;&#1080; &#1073;&#1077;&#1079; &#1092;&#1086;&#1088;&#1084;&#1099;

Таблица пряжи

Соотнесение класса машины и номера пряжи:

Класс | Шерсть [Nm] Конечный номер | Шерсть [Nm] трощение | Высокообъемная пряжа [Nm] трощение
2 | 1,2 - 1,4 | 6 x 16/2 | 5 x 16/2
2.5 | 1,3 - 1,6 | 6 x 18/2 | 6 x 22/2
3 | 1 - 2 | 5 x 18/2 | 6 x 34/2
3.5 | 1,4 - 2,5 | 6 x 24/2 | 5 x 34/2
4 | 1,4 - 3 | 5 x 24/2 6 x 34/2 | 4 x 34/2
5 | 3 - 4,5 | 4 x 24/2 4 x 34/2 | 2 x 28/2
7 | 4,5 - 7 | 2 x 22/2 2 x 28/2 | 1 x 22/2
8 | 6 - 8 | 2 x 24/2 2 x 34/2 | 1 x 28/2
10 | 8 - 12 | 2 x 36/2 1 x 24/2 | 1 x 34/2
12 | 10 - 18 | 1 x 24/2 2 x 44/2 | 1 x 40/2 1 x 50/2
14 | 14 - 20 | 1 x 28/2 2 x 40/1 | 1 x 40/2 2 x 54/2
16 | 20 - 30 | 1 x 48/2 1 x 54/2 1 x 60/2 | 1 x 60/2
18 | 20 - 40 | 1 x 54/2 1 x 60/2 1 x 80/2 |
20 | 20 - 40 | 1 x 80/2 |
2,5.2 (все иглы) | 3 - 4,5 | 3 x 28/2 2 x 14/2 | 3 x 28/2 2 x 14/2
2,5.2 (каждая вторая игла) | 1,3 - 2 | 3 x 14/2 4 x 14/2 | 3 x 14/2 4 x 14/2
3,5.2 (все иглы) | 4,5 - 7 | 2 x 28/2 3 x 28/2 | 2 x 28/2 3 x 28/2
3,5.2 (каждая вторая игла) | 1,5 - 2,5 | 3 x 14/2 7 x 28/2 | 3 x 14/2 6 x 14/2
5.2 (все иглы) | 8 - 12 | 1 x 20/2 2 x 28/2 | 4 x 40/2
5.2 (каждая вторая игла) | 3 - 4,5 | 3 x 28/2 4 x 28/2 | 3 x 14/2 6 x 14/2
6.2 (все иглы) | 10 - 16 | 2 x 44/2 1 x 28/2 | 3 x 44/2 1 x 40/2
6.2 (каждая вторая игла) | 4,5 - 7 | 2 x 28/2 3 x 28/2 | 3 x 44/2 2 x 40/2
7.2 (все иглы) | 14 - 20 | 1 x 28/2 1 x 30/2 | 2 x 44/2 2 x 40/2
7.2 (каждая вторая игла) | 6 - 8 | 2 x 28/2 2 x 30/2 | 2 x 44/2 2 x 40/2
9.2 (все иглы) | 20 - 30 | 1 x 40/2 1 x 60/2 | 1 x 40/2 1 x 44/2
9.2 (каждая вторая игла) | 10 - 16 | 2 x 40/2 2 x 44/2 2 x 60/2 3 x 60/2 | 1 x 44/2 2 x 44/2

Все указанные величины служат в качестве ориентира. Необходимо также учитывать качество и удельный вес пряжи. Вместо простой пряжи рекомендуется использовать крученую. На более грубых машинах целесообразно использовать несколько крученых нитей.
Технические рекомендации:

Класс | Пояснение
2,5.2 и 3,5.2 (knit and wear) | При использовании пряжи с экстремальными свойствами (неэластичной и/или очень толстой) не рекомендуется вязать слишком свободно (в самой верхней NP-области) т.к. существует опасность износа замковых клиньев и игольницы.
9.2 | Для плотного вязания необходимо использовать специальные замковые клинья (ид.N 213 303, 213 304 и 210 285). Они входят в принадлежности к машине.


Применение RS (переключателей раппорта) и счетчиков

 M1 - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1091;&#1079;&#1086;&#1088;&#1072;&#1084;&#1080; &#1073;&#1077;&#1079; &#1092;&#1086;&#1088;&#1084;&#1099;

Применение RS (переключателей раппорта) и счетчиков

RS и счетчики имеют при основных узорах и узорах Fully Fashion следующее применение:

RS/Счетчики | Применение Основной узор и Узор Fully Fashion
RS 1 | Раппорт резинки в модулях начала FF Указание: Изменяемый в диалоге Раппорты
RS 16 | Переключатель размеров (Стандарт) Указание: Изменяемый через конфигурацию
RS 17 | Гребеньвкл/выкл 0 = с гребнем, 1 = без гребня Указание: Изменяемый в диалоге Раппорты
RS 19 | Эластичная нить 0 = выкл, 1 = вкл в модулях начала Указание: Изменяемый в диалоге Раппорты
#51 | Fully Fashion Начальная ширина Левая кромка формы
#52 | Fully Fashion Начальная ширина Правая кромка формы
#53 | Fully Fashion Начальная ширина V-вырез слева
#54 | Fully Fashion Начальная ширина V-вырез справа
#55 und #56 | Дополнительный счетчик для коррекции размеров
#70 bis #73 | Дополнительный счетчик для переключателя коррекции размеров Указание: Изменяемый через конфигурацию
#98 | Дополнительный счетчик, произошел ли сброс защитных рядов
#99 | #99=1 Дополнительный счетчик для PRINT после S0Y

RS и счетчики имеют при k&w-узорах следующее применение:

RS/Счетчики | Применение k&w-узор
RS 1 | Раппорт резинки в модулях начала Стан k&w Указание: Изменяемый в диалоге Раппорты
RS 2 | Раппорт резинки в модулях начала Рукав k&w Указание: Изменяемый в диалоге Раппорты
RS11 | Компенсационные ряды с эластичной нитью в области рукава
RS12 | Компенсационные ряды с эластичной нитью в области стана
#51 | k&w Начальная ширина Левая кромка формы
#52 | k&w Начальная ширина Правая кромка формы
#90 bis #94 | Дополнительный счетчик для управления различными повторениями резинки в рукаве и стане
#99 | #99=1 Дополнительный счетчик для PRINT после S0Y

Дальнейшая информация

  • Раппорты

  • Конфигурация/Конфигурация k&w


Fully Fashion - Работа с контурными изделиями

 M1 - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1091;&#1079;&#1086;&#1088;&#1072;&#1084;&#1080; &#1073;&#1077;&#1079; &#1092;&#1086;&#1088;&#1084;&#1099; k&amp;w - &#1088;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; knit and wear

Fully Fashion - Работа с контурными изделиями

Для создания Контурных изделий (Fully Fashion) фирмой Штолл поставляется база данных формы с различными основными (базовыми) формами. Если при этом не будет желаемой Вами формы, Вы можете с помощью Редактора формы автоматически создать из покроя собственную форму или нарисуете форму вручную в Виде формы.

Для Fully Fashion предоставляются следующие возможности:

  • Создать покрой (Тип файла shv или shp) в Редакторе покроя.
  • Создать форму (тип файла shr) в M1.
    Используйте соответствующие функции в меню Форма.
  • Создать форму из импортированного прототипа рисунка.
    Прочитайте по этому поводу Импортировать рисунки.
  • Создать из покроя или формы новый узор, причем покрой автоматически пересчитывается в форму и форма соединяется с основным узором.
    Используйте функцию Новый в меню Файл и выберите в диалоге Новый узор в рубрике Выбор вид узоров [image] Fully Fashion.
  • Соединить покорой или форму с существующим узором, причем покрой автоматически пересчитывается в форму и последняя может позиционироваться на узоре.
    Примените функцию Открыть и позиционировать покрой (shv, shp, shr) в меню Форма.
  • Создать форму дополнительно вручную для существующего узора без формы.
    Примените функцию Создать форму в меню Форма, чтобы по размеру узора создать форму, и соответственно обработайте ее.
  • Обработать форму.
    Примените для этого в Виде формы узора или в окне Редактора формы панель инструментов Инструменты формы.

Tемах:

  • Создать форму вручную
  • Настройка ширины с помощью раппортов
  • Плотности петель для k&w
  • DXF - Toolkit


Создать форму вручную

 Fully Fashion - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1082;&#1086;&#1085;&#1090;&#1091;&#1088;&#1085;&#1099;&#1084;&#1080; &#1080;&#1079;&#1076;&#1077;&#1083;&#1080;&#1103;&#1084;&#1080; &#1053;&#1072;&#1089;&#1090;&#1088;&#1086;&#1081;&#1082;&#1072; &#1096;&#1080;&#1088;&#1080;&#1085;&#1099; &#1089; &#1087;&#1086;&#1084;&#1086;&#1097;&#1100;&#1102; &#1088;&#1072;&#1087;&#1087;&#1086;&#1088;&#1090;&#1086;&#1074;

Создать форму вручную

Форма состоит из кромок, которым присвоены различные атрибуты формы. Под атрибутами формы понимаются такие данные, как например, функция (сбавка, прибавка, кеттлевка) и присвоение модуля.
Чтобы вручную создать форму, нужно сначала создать кромки формы.

Создать форму вручную:

Открыт узор без формы.

  1. Вызвать функцию Создать форму в меню Форма.
    -> Вид формы [image] открывается вместе с формой. Форма состоит из символа [image] (Внутри формы) из ленейки символов Инструменты формы.
  2. С помощью символа [image] (Вне формы) из линейки символов Инструменты формы нарисовать контур формы в Виде формы.
  3. Вызвать функцию Атрибуты формы в меню Форма.
    -> Открывается диалог Атрибуты формы.
  4. С помощью символа [image] в диалоге Атрибуты формы создать кромку формы.

    Более подробную информацию по созданию кромок формы читайте в описании диалогового окна Новый элемент формы.

  5. Присвоить новой кромке формы необходимые атрибуты формы в регистрационных картах диалога Атрибуты формы.

    Для этого следует выделить кромку формы в таблице кромок диалогового окна.

  6. С помощью кнопки Применить воспринять кромку формы в диалог Выбрать элемент формы.
  7. В контекстном меню Вида формы вызвать функцию Выбрать элемент формы.
    -> Появляется диалог Выбрать элемент формы.

    Для этого сверните сначала диалоговое окно Атрибуты формы.

  8. Выделить кромку формы, с которой будет производиться рисование, и щелкнуть на кнопке Закончить.
    -> Диалог закрывается.
  9. Щелкнуть на символе из панели инструментов Инструменты формы и нарисовать с помощью этого символа.

    Пункты с 4 по 9 нужно повторить столько раз, сколько необходимо для того, чтобы нарисовать форму полностью.

Форма соединяется с узором с помощью функции Применить форму из меню Форма, причем присвоенные кромкам формы модули вставляются в узор.

При маркировании действуйте так же, как указано в описании к кромкам формы.

Дальнейшая информация

  • Создать форму


Настройка ширины с помощью раппортов

 &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1092;&#1086;&#1088;&#1084;&#1091; &#1074;&#1088;&#1091;&#1095;&#1085;&#1091;&#1102; Fully Fashion - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1082;&#1086;&#1085;&#1090;&#1091;&#1088;&#1085;&#1099;&#1084;&#1080; &#1080;&#1079;&#1076;&#1077;&#1083;&#1080;&#1103;&#1084;&#1080; &#1055;&#1083;&#1086;&#1090;&#1085;&#1086;&#1089;&#1090;&#1080; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100; &#1076;&#1083;&#1103; k&amp;w

Настройка ширины с помощью раппортов

Для создания готовых изделий разных размеров, определить с помощью раппортов изменяемые детали, такие, как присоединительная, повторяющаяся и средняя детали.

Возможная очередность деталей

Только повторяющиеся детали

Присоединительная деталь

Повторяющаяся деталь Средняя деталь

Повторяющаяся деталь

Присоединительная деталь

Присоединительная деталь

Повторяющаяся деталь

различные средние детали

Повторяющаяся деталь

Присоединительная деталь

Цветовое изображение | Функция | Возможность применения
 | Присоединительная деталь | Для левой и правой кромки определяется по одной присоединительной детали. Посредством установки мин/макс. заданий можно определять, для какого размера используются присоединительные детали.
 | Повторяющаяся деталь | Для подгонки ширины слева и справа определяется по одной повторяющейся детали. С помощью установки Стандарт определяется коэффициент повторения.
 | Средняя деталь | Для середины узора для каждого размера определяется средняя деталь. Посредством установки мин/макс заданий определяется, какая средняя деталь используется для какого размера. Мини Макс имеют одинаковую величину. Среднюю деталь можно альтернативно варьировать с помощью Переключателя коррекции размера.

Определить раппорты для настройки ширины:

Если раппорты для регулирования ширины вставляются у машин с гребенным началом, выберите в диалоге Заменить начала в меню Обработать при настройке Применить гребень опцию Синтрал.

  1. В Техническом виде выделить столбцы.
  2. С помощью Раппорт в меню Техника вязания вызвать диалог Раппорты .
  3. Из списка выбрать Свойства.
  4. Если в списке выбрана повторяющаяся деталь, то в поле ввода Стандарт необходимо указать коэффициент повторения.
  5. Ввести Мин и Макс.
  6. Щелкнуть на кнопке Применить.
  7. С помощью Показать раппорты открыть диалог Раппорты.

Определенные раппорты показываются в таблице.

Чтобы настроить ширину средней детали на машине, активируйте в регистре Техника вязания в диалоге Конфигурация переключатель коррекции размеров. Переключатель коррекции размеров и три необходимых вспомогательных счетчика можно выбрать по желанию.
Величина переключателя коррекции размеров регулирует ширину средней детали.
Область между присоединительной и средней деталями используется для регулирования размеров.
Используемый переключатель коррекции размеров по умолчанию устанавливается на нуль при загрузке программы вязания в машину.
Макс. величина переключателя коррекции размеров должна быть такой, чтобы область между присоединительной и средней деталями была целиком заполнена.
Если ширину средней детали нужно уменьшить, на переключателе коррекции размера можно устанавливать и отрицательные величины.

Дальнейшая информация

  • Раппорты (Диалог)

  • Заменить начала (Диалог)

  • Раппорты

  • Применение RS (переключателей раппорта) и счетчиков


Плотности петель для k&w

 &#1053;&#1072;&#1089;&#1090;&#1088;&#1086;&#1081;&#1082;&#1072; &#1096;&#1080;&#1088;&#1080;&#1085;&#1099; &#1089; &#1087;&#1086;&#1084;&#1086;&#1097;&#1100;&#1102; &#1088;&#1072;&#1087;&#1087;&#1086;&#1088;&#1090;&#1086;&#1074; Fully Fashion - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1082;&#1086;&#1085;&#1090;&#1091;&#1088;&#1085;&#1099;&#1084;&#1080; &#1080;&#1079;&#1076;&#1077;&#1083;&#1080;&#1103;&#1084;&#1080;

Плотности петель для k&w

Примените рекомендованные в таблице плотности петель в редакторе покроя для покроев, из которых Вы хотите создать k&w узор.
Величины были определены для основного узора k&w из модуля Правая петля в зависимости от класса машины и материала пряжи.

Пряжа |  |  | Машина CMS 3xx TC KW |  | Плотность петель на 100 мм
Материал | Класс | Количество | Класс | Прочность | Столбики | Ряды
50 Wo 50 PC | Nm 2,2 | 1x | E 2,5.2 | 15,0 | 17 | 27
50 Wo 50 PC | Nm 2,2 | 1x | E 3,5.2 | 16,0 | 19 | 29
50 Wo 50 PAC | Nm 28/2 | 3x | E 5,2 | 12,5 | 30 | 38
100 Bw | Nm 28/2 | 3x | E 5,2 | 12,5 | 30 | 43
50 Wo 50 PAC | Nm 28/2 | 4x | E 5,2 | 14,0 | 25 | 37
100 Bw | Nm 28/2 | 4x | E 5,2 | 14,0 | 25 | 36
50 Wo 50 PAC | Nm 28/2 | 2x | E 6,2 | 14,0 | 37 | 46
100 Bw | Nm 28/2 | 2x | E 6,2 | 14,0 | 37 | 51
50 Wo 50 PAC | Nm 28/2 | 3x | E 6,2 | 15,0 | 34 | 46
100 Bw | Nm 28/2 | 3x | E 6,2 | 15,0 | 37 | 49
50 Wo 50 PAC | Nm 28/2 | 2x | E 7,2 | 13,5 | 38 | 50
100 Wo | Nm 60/2 | 1x | E 9.2 | 13,5 | 56 | 81


Редактор покроя

 &#1055;&#1083;&#1086;&#1090;&#1085;&#1086;&#1089;&#1090;&#1080; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100; &#1076;&#1083;&#1103; k&amp;w Fully Fashion - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1082;&#1086;&#1085;&#1090;&#1091;&#1088;&#1085;&#1099;&#1084;&#1080; &#1080;&#1079;&#1076;&#1077;&#1083;&#1080;&#1103;&#1084;&#1080; DXF - Toolkit

Редактор покроя

Редактор покроя является независимой от M1 программой для создания покроев. В рамках M1 Редактор покроя вызывается функцией Создать/обработать покрои в меню Форма или k&w-форма.
В каталоге //Stoll/M1/Form находятся стандартные покрои устройства M1.

Стандартные покрои содержат задания для атрибутов формы, которые при создании покроя автоматически приписываются линии.

Редактор покроя применяет различные стандартные покрои для Fully Fashion и для knit and wear. Они выбираются для покроя через вид покроя (Поле списка Вид в рубрике Общие виды покроя) или через элемент покроя (Поле списка Вид в рубрике Элементы).

Вид покроя | Элемент Основной покрой | Элемент Вырез Горловина и Отверстие
Стандарт | DefaultForm.shp | DefaultForm.shp
Туловище k&w спереди | DefaultFormK&wBody.shp | DefaultFormK&wNeck.shp
Туловище k&w сзади | DefaultFormK&wBody.shp | DefaultFormK&wNeck.shp
Рукав k&w | DefaultFormK&wSleeve.shp | DefaultFormK&wNeck.shp
Воротник k&w | DefaultFormK&wBody.shp | DefaultFormK&wNeck.shp

Стандартные покрои находятся как скрытые файлы в каталоге Stoll\M1\ConfigData. При инсталляции программного обеспечения М1 эти файлы копируются в каталог ConfigDataBackup. Таким образом, внесенные Вами изменения не теряются. Вы можете применить Ваши собственные стандартные покрои снова, если Вы их скопируете обратно в первоначальный каталог. Однако, следует иметь ввиду, что при этом оригинальные файлы, установленные в M1, будут перезаписаны.

Редактор покроя может быть открыт несколько раз.

В рубрике Общие данные покроя Вы можете выполнять следующие настройки:

Элемент

Значение

Поле списка Вид

Поле списков для выбора вида покроя
Указание: Для покроя Fully Fashion выберите запись Стандарт, а для покроя k&w - соответствующую запись k&w. Сделав соответствующий выбор, Вы автоматически присваиваете линиям соответствующие стандартные атрибуты, например, для сбавки.

Поле индикации Дата создания

Показывается дата создания.

Поле ввода Комментарий

Ввести текст.

Контрольная кнопка k&w все иглы

Число игл на ширину при k&w-покрое не удваивать.

Поле списка Формат ввода

Поле списков для выбора формата ввода линий покроя.
Линии: Линии покроя описываются как единица длины
Петли: Линии покроя описываются как петли.
Ступени: Линии покроя описываются как растр.

Указание: С помощью функции Пересчитать и сохранить как в меню Файл Вы можете впоследствии сменить формат ввода.

Поле списка Формат индикации

Поле списков для выбора единицы длины мм или дюйм как формат ввода (при формате ввода Линии) или как формат просмотра (при формате ввода Петли или Ступени). Поле списков доступно только в случае, если в таблицах нет линий.
Указание: Последующая смена формата невозможна.

Поля ввода Плотность петель на

Поле ввода [image] для горизонтальной плотности петель на 100 мм или 4 дюйма.
Поле ввода [image] для вертикальной плотности петель на 100 мм или 4 дюйма.
С помощью этих величин значение ввода в таблицах линий будет пересчитано в другой соответствующий формат.
Указание: Для находящихся в каталоге форм Stoll\M1\Form заготовок покроев для Fully Fashion найденная плотность петель сохранена уже в покрое.

В рубрике Выбранный элемент Вы производите следующие настройки:

Элемент | Значение
Окно просмотра | Для выделенных элементов в рубрике Элементы линии и маркировки отображаются графически. Если выделен только символ, то дополнительно показывается его имя. При использовании кнопки Выбрать все элементы показываются все элементы. Линия или маркировка отображается синим цветом, если выделена соответствующая ей строка таблицы. Указание: С помощью функции Показать графику в меню Вид можно вывести на экран просмотр в отдельном окне в системе координат.
Поле индикации Координаты | Показ координат для маркировки или для конечной точки линии, которая в окне просмотра маркируется синим цветом. Указание: Конечная точка одной линии одновременно является начальной точкой следующей линии. Первая линия начинается от средней оси.
Строка | Начало и конец выбранной строки в таблице
 | Начало, конец и разница по отношению к средней оси в мм или в Петлях
 | Начало, конец и разница по отношению к основной линии в мм или в Петлях

Покрой может состоять из нескольких элементов. Благодаря этому, например, для Переда с вырезом горловины можно определить основной покрой и вырез горловины в различных элементах. Преимущество заключается в том, что можно быстро заменять отдельные элементы, например, для различных вырезов горловины.

В рубрике Элементы в нижней части диалогового окна обрабатываются отдельные элементы.
Покрой всегда содержит элемент Основной покрой. Остальные элементы могут добавляться по выбору. Каждый элемент изображается символом, в котором отображаются соответствующие линии покроя из таблиц и средняя ось (штрих-пунктирная линия).

В рубрике Элементы Вы выполняете следующие настройки:

Элементы

Значение

Окно просмотра

В этих окнах показываются отдельные элементы покроя.

Кнопки

Скопировать с помощью Drag & Drop элемент покроя со всеми данными.

Кнопки
Новый элемент

Добавить новый, пустой символ.

Указание: Вид присваивается автоматически. При этом учитывается логика, имеющаяся в поле списка Вид. В качестве имени используется имя из поля списка Вид.

Кнопки
Удалить элемент

Удалить выделенный элемент.

Указание: Эта кнопка недоступна для элемента Основной покрой, так как последний не может быть удален.

Кнопки
Выбрать все элементы

Выбрать все элементы.

Поле опций

Указать модуль и точку ввода для пуска V-выреза. Открывается диалог Вырез горловины Свойства Линия: 1, слева, в котором содержатся эти данные. Диалог идентичен регистрационной карте Начало диалога линий для линии 1.
Символ изображается с измененным цветом, если курсор показывает на символ.

Указание: Символ виден только для элемента вида Вырез, Горловина. Диалог может быть открыт, если в регистрационной карте Начало функция Вырез Горловина низ Середина активна.

Поле ввода
Имя

Изменить приведенный текст из поля списка Вид.
Указание: Поле ввода недоступно, если выбрано несколько элементов.

Поле списка
Вид

Присвоить специальный вид элемента Вырез. Горловина, Пройма, Шпикель или Отверстие.

Указание: Первому элементу не присваивается специальный вид списка.
Вырез горловины может быть приписан только одному элементу.

Контрольная кнопка
Зеркально

При включенной контрольной кнопке вводы для левой стороны автоматически зеоркально отображаются для правой стороны. Поэтому символы и функции Линии справа и Маркировки справа недоступны. Если при асимметричном покрое контрольная кнопка включена, то введенные значения левой стороны также зеркально отображаются.
Указание: Контрольная кнопка недоступна, если выбрано несколько элементов.

Поле ввода
Начальная ширина

Ввести начальную ширину. Эта величина представляет собой общую ширину стартовой линии. Разделенная пополам, эта величина воспринимается в таблицу в строку 1.
Указание: Поле ввода недоступно, если выбрано несколько элементов или если в таблице линий содержится несколько строк.

Поле ввода
Расстояние до средней оси

Ввести величину для горизонтального смещения. Положительная величина сдвигает линии и маркировки в направлении от средней оси, отрицательная величина - к средней оси.
Указание: Поле ввода недоступно, если выбрано несколько элементов.

Поле ввода
Расстояние до основной линии

Ввести величину для вертикального смещения. Положительная величина сдвигает линии и маркировки в направлении от основной линии, отрицательная величина - к основной линии.
Указание: Поле ввода недоступно, если выбрано несколько элементов или если несколько элементов имеют точки соединения.
Эту возможность можно использовать, например, для того чтобы сдвинуть вверх элемент вида Вырез горловины внутри основного покроя.

Поле ввода
Расстояние до заключительной линии

Ввести величину для вертикального смещения. Положительная величина смещает линии и маркировки от заключительной линии, отрицательная величина к заключительной линии.
Указание: Поле ввода недоступно, если выбрано несколько элементов или если несколько элементов имеют точки соединения.
Эту возможность можно использовать, например, для того чтобы сдвинуть вверх элемент вида Вырез горловины внутри основного покроя.

Поле списка
Расстояние между половинами формы

Указать количество столбцов, которые дополнительно будут вставляться в узор по центру между половинами формы. Поле списков доступно только для элемента Основная форма.

Указание: С помощью этой настройки Вы можете, например, начинать V-образный вырез с различной шириной. Однако следует учесть, что за счет этой величины увеличивается ширина узора.

I. Выбрать элемент:

Щелкнуть левой клавишей мыши на соответствующем окне графики в рубрике Элементы.

Окно графики включено. Функции в меню Таблицы и символы для линий и маркировок доступны и таблицы можно активировать и деактивировать. В рубрике Выбранный элемент окно графики в предварительном просмотре изображается увеличенным.

При открытии покроя автоматически выбирается Основной покрой.

II. Выбрать несколько элементов:

Клавишу Ctrl держать нажатой и левой клавишей мыши щелкнуть на соответствующих окнах графики.

Окна графики показываются на синем фоне. Функции в меню Таблицы и символы для линий и маркировок больше недоступны. В рубрике Выбранный элемент окна графики объединяются и изображаются в увеличенном виде.

Для того чтобы выбрать все элементы, Вы можете использовать также кнопку Выбрать все элементы.

III. Скопировать элемент покроя:

  1. Щелкнуть левой клавишей мыши на окне графики элемента покроя и держать клавишу нажатой пока не появится форма курсора [image] .
  2. Нажатой клавишей мыши переместить указатель мыши, на позицию, на которой показывается форма курсора [image] .
  3. Отпустить клавишу мыши.

Копия элемента покроя добавляется к покрою в качестве нового элемента.
Для элементов вида Основной элемент и Вырез горловины, если в цели уже имеется элемент такого вида, появляется вопрос, перезаписывать ли имеющийся элемент или добавить новый элемент другого вида. Если элемент добавляется, автоматически присваивается вид Отверстие.

С помощью Drag & Drop Вы можете также скопировать элементы из одного покроя в другой покрой. Для этого Вы должны открыть новый редактор покроя с другим покроем и расположить окна рядом друг с другом.

Tемах:

  • Линейка меню (Редактор покроя)
  • Панель инструментов (редактор покроя)
  • Диалоги (Редактор покроя)


Линейка меню (Редактор покроя)

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1088;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1087;&#1086;&#1082;&#1088;&#1086;&#1103;)

Линейка меню (Редактор покроя)

Линейка меню находится на верхней кромке редактора покроя. В выпадающих меню этой линейки содержатся функции редактора покроя.

Развернуть меню:

Левой клавишей мыши щелкнуть по меню в линейке меню.

Меню раскрывается, функции становятся видимыми для выбора.

Функция, на которой находится укажатель мыши, приобретает цветной фон. Повторным щелчком левой клавиши мыши функция вызывается и меню снова закрывается.

Если функцию запускать не надо, то чтобы ее закрыть, щелкнуть еще раз на имени меню или использовать клавишу Esc на клавиатуре.

В редакторе покроя содержатся следующие меню:

  • Файл
  • Вид
  • Таблицы
  • Знак вопроса (?)


Файл

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1087;&#1086;&#1082;&#1088;&#1086;&#1103;)

Файл

В меню Файл редактора покроя содержатся следующие функции:

Функция | Цель
Новый | Создать новый покрой
Открыть покрой с расширением .shv [мм] | Открыть сохраненный покрой *.shv.
Открыть .shp-покрой [петли] | Открыть сохраненный покрой *.shp.
Открыть покрой .dxf | Открыть сохраненный покрой *.dxf.
Открыть Стандартные атрибуты/Штолл/Стандарт | Открыть стандартный покрой DefaultForm.shp.
Открыть Стандартные атрибуты/Штолл/k&w-стан | Открыть стандартный покрой DefaultFormK&wBody.shp.
Открыть Стандартные атрибуты/Штолл/k&w-рукав | Открыть стандартный покрой DefaultFormK&wSleeve.shp.
Открыть Стандартные атрибуты/Штолл/k&w-Вырез Горловина | Открыть стандартный покрой DefaultFormK&wNeck.shp.
Открыть стандартные атрибуты/Собственные/Стандарт | Открыть стандартный покрой DefaultForm_User.shp.
Открыть стандартные атрибуты/Собственные/k&w-стан | Открыть стандартный покрой DefaultFormK&wBody_User.shp.
Открыть стандартные атрибуты/Собственные/k&w-рукав | Открыть стандартный покрой DefaultFormK&wSleeve_User.shp.
Открыть стандартные атрибуты/Собственные/k&w-Вырез Горловина | Открыть стандартный покрой DefaultFormK&wNeck_User.shp.
Конвертирование формата ввода/Петли в ступени | Конвертировать петли в ступени.
Конвертирование формата ввода/Ступени в петли | Конвертировать ступени в петли.
Сохранить | Сохранить покрой.
Сохранить как | Сохранить покрой под другим именем.
Пересчитать и сохранить как | Сохранить покрой в другом формате ввода.
DXF - Toolkit | Подогнать покрой в DXF-формате для применения в редакторе покроя.
Список файлов, открытых последними | Открыть сохраненный покрой через имя файла.
Закончить | Закончить работу с редактором покроя.


Новый

 &#1054;&#1090;&#1082;&#1088;&#1099;&#1090;&#1100; .shv-&#1087;&#1086;&#1082;&#1088;&#1086;&#1081; [&#1084;&#1084;]...

Новый

С помощью этой функции предлагается пустой документ со следующими настройками для нового покроя:

  • Вид: Стандарт
  • Дата составления: актуальная дата
  • Формат ввода: после пуска программы формат Линии, или последний использованный формат
  • Плотность петель: 30 на 100 мм или 4 дюйма для горизонтальной и вертикальной плотности петель
  • Элементы: Основной покрой
  • Начальная ширина: 500 мм

Показать чистый лист для нового покроя:

Вызвать функцию Новый в меню Файл
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать клавиши Ctrl+N.

Открытый в данный момент покрой закрывается и показывается пустой документ для нового покроя.

После пуска редактора покроя последний автоматически показывается с пустым документом.


Открыть .shv-покрой [мм]...

 &#1054;&#1090;&#1082;&#1088;&#1099;&#1090;&#1100; .shp-&#1087;&#1086;&#1082;&#1088;&#1086;&#1081; [&#1055;&#1077;&#1090;&#1083;&#1080;]...

Открыть .shv-покрой [мм]...

Открыть имеющийся покрой <имя>.shv:

Вызвать функцию Открыть покрой .shv [мм] в меню Файл.
- или -
щелкнуть на символе [image] в панели инструментов.

Появляется диалог Открыть. Здесь речь идет о стандартном диалоге Windows для функции Открыть. Здесь Вы можете выбрать покрой, который будет загружаться для обработки в редактор покроя. Установлен тип файла М1 мм-/дюймы -Покрой (*.shv).
Настройки подтверждаются кнопкой ОК.
При нажатии на кнопку Отменить Вы выходите из диалога без применения настроек.
После открытия каталог и имя файла показываются в титульной строке редактора покроя. Элемент покроя Основной покрой выбран в рубрике Элементы и показывается в просмотре рубрики Выбранный элемент.

Следующие типы файлов предложены на выбор в диалоге Открыть:
- M1 мм-/дюйм-покрой (*.shv): покрои М1, которые были созданы в формате ввода Линии
- М1 Петли-Покрой (*.shp): Покрои М1, которые были созданы в формате ввода Петли или Ступени
- DXF-Покрой (*.DXF): Покрои других программ обработки покроя, которые могут быть импортированы.

Обработайте Файлы DXF-покроя в DXF-Toolkit, если их не удается прямо открыть или они некорректно показываются.


Открыть .shp-покрой [Петли]...

 &#1054;&#1090;&#1082;&#1088;&#1099;&#1090;&#1100; .shv-&#1087;&#1086;&#1082;&#1088;&#1086;&#1081; [&#1084;&#1084;]...

Открыть .shp-покрой [Петли]...

Открыть имеющийся покрой <имя>.shp:

Вызвать функцию Открыть покрой .shp [Петли] в меню Файл.
- или -
щелкнуть на символе [image] в панели инструментов.

Появляется диалог Открыть. Здесь речь идет о стандартном диалоге Windows для функции Открыть. Здесь Вы можете выбрать покрой, который будет загружаться для обработки в редактор покроя. Установлен тип файла М1 Петли-Покрой (*.shp).
Настройки подтверждаются кнопкой ОК.
При нажатии на кнопку Отменить Вы выходите из диалога без применения настроек.
После открытия каталог и имя файла показываются в титульной строке редактора покроя. Элемент покроя Основной покрой выбран в рубрике Элементы и показывается в просмотре рубрики Выбранный элемент.

Следующие типы файлов предложены на выбор в диалоге Открыть:
- M1 мм-/дюйм-покрой (*.shv): покрои М1, которые были созданы в формате ввода Линии
- М1 Петли-Покрой (*.shp): Покрои М1, которые были созданы в формате ввода Петли или Ступени
- DXF-Покрой (*.DXF): Покрои других программ обработки покроя, которые могут быть импортированы.

Обработайте Файлы DXF-покроя в DXF-Toolkit, если их не удается прямо открыть или они некорректно показываются.


Открыть .dxf-покрой...

 &#1054;&#1090;&#1082;&#1088;&#1099;&#1090;&#1100; .shp-&#1087;&#1086;&#1082;&#1088;&#1086;&#1081; [&#1055;&#1077;&#1090;&#1083;&#1080;]...

Открыть .dxf-покрой...

Открыть имеющийся покрой <имя>.dxf:

Вызвать функцию Открыть .dxf-покрой в меню Файл

Появляется диалог Открыть. Здесь речь идет о стандартном диалоге Windows для функции Открыть. Здесь Вы можете выбрать покрой, который будет загружаться для обработки в редактор покроя. Установлен тип файла DXF-Покрой (*.DXF). Настройки подтверждаются кнопкой ОК.
Настройки подтверждаются кнопкой ОК.
При нажатии на кнопку Отменить Вы выходите из диалога без применения настроек.
После открытия каталог и имя файла показываются в титульной строке редактора покроя. Элемент покроя Основной покрой выбран в рубрике Элементы и показывается в просмотре рубрики Выбранный элемент.

Следующие типы файлов предложены на выбор в диалоге Открыть:
- M1 мм-/дюйм-покрой (*.shv): покрои М1, которые были созданы в формате ввода Линии
- М1 Петли-Покрой (*.shp): Покрои М1, которые были созданы в формате ввода Петли или Ступени
- DXF-Покрой (*.DXF): Покрои других программ обработки покроя, которые могут быть импортированы.

Обработайте Файлы DXF-покроя в DXF-Toolkit, если их не удается прямо открыть или они некорректно показываются.


Стандарт

С помощью этой функции открывается стандартный покрой DefaultForm.shp.

Открыть стандартный покрой DefaultForm.shp:

Вызвать функцию Стандарт в меню Файл/Открыть Стандартные атрибуты/Штолл.

Открытый в данный момент покрой закроется и будет открыт стандартный покрой.

Таблицу со следующими записями Вы откроете кнопкой Линии слева:

Строка | Запись в столбце Комментарий | Значение
1 | Базис | без Техники вязания
2 | CMS >6< / <0> | Модуль для сбавки, ширина сбавочной кромки: 6 иглы/ модуль для прибавки отсутствует
3 | CMS >6< / <6> | Модуль для сбавки, ширина сбавочной кромки: 6 игл / модуль для прибавки; ширина прибавочной кромки: 6 игл
4 | CMS TC4 >6< / <0> | Модуль для сбавки на CMS TC4, ширина сбавочной кромки: 6 иглы/ модуль для прибавки отсутствует
5 | CMS 1x1 >4< / <0> | Модуль для сбавки с техникой 1x1, ширина сбавочной кромки: 4 иглы/ модуль для прибавки отсутствует
6 | CMSTC-R >6< | Модуль для сбавки на CMS TC-R, ширина сбавочной кромки: 6 игл
7 | CMSTC-R V | Модуль на CMS TC-R

Можно изменять записи или добавлять новые, которые затем также будут доступны. Используйте кнопку в столбце Функция, чтобы вызвать диалог, в котором можно редактировать атрибуты формы.
Записи в столбце Комментарий предлагаются на выбор в покрое в рубрике Стандартные атрибуты.


Стан k&w

С помощью этой функции открывается стандартный покрой DefaultFormK&wBody.shp.

Открыть стандартный покрой DefaultFormK&wBody.shp:

Вызвать функцию k&w-Стан в меню Файл/Открыть Стандартные атрибуты/Штолл.

Открытый в данный момент покрой закроется и будет открыт стандартный покрой.

Таблицу со следующими записями Вы откроете кнопкой Линии слева:

Строка | Запись в столбце Комментарий | Значение
1 | Базис | без Техники вязания
2 | k&w Body >U< | Модуль для сбавки для k&w-стана, расположенный снизу
3 | k&w Body >^< | Модуль для сбавки для k&w-стана, расположенный сверху
4 | k&w Body >2x2< | Модуль для сбавки для четного рубчика (здесь 2x2) для k&w-стана

У всех k&w-атрибутов для прибавки содержится стандартный модуль.

Можно изменять записи или добавлять новые, которые затем также будут доступны. Используйте кнопку в столбце Функция, чтобы вызвать диалог, в котором можно редактировать атрибуты формы.
Записи в столбце Комментарий предлагаются на выбор в покрое в рубрике Стандартные атрибуты.


Рукав k&w

 &#1042;&#1099;&#1088;&#1077;&#1079; k&amp;w. &#1043;&#1086;&#1088;&#1083;&#1086;&#1074;&#1080;&#1085;&#1072;

Рукав k&w

С помощью этой функции открывается стандартный покрой DefaultFormK&wSleeve.shp.

Открыть стандартный покрой DefaultFormK&wSleeve.shp:

Вызвать функцию k&w-Рукав в меню Файл/Открыть Стандартные атрибуты/Штолл.

Открытый в данный момент покрой закроется и будет открыт стандартный покрой.

Таблицу со следующими записями Вы откроете кнопкой Линии слева:

Строка | Запись в столбце Комментарий | Значение
1 | Базис | без Техники вязания
2 | k&w Sleeve >U< | Модуль для сбавки для k&w-рукава, расположенный снизу
3 | k&w Sleeve >^< | Модуль для сбавки для k&w-рукава, расположенный сверху
4 | k&w Sleeve >2x2< | Модуль для сбавки для с четным рубчиком (здесь 2x2) для k&w-рукава

У всех k&w-атрибутов для прибавки содержится стандартный модуль.

Можно изменять записи или добавлять новые, которые затем также будут доступны. Используйте кнопку в столбце Функция, чтобы вызвать диалог, в котором можно редактировать атрибуты формы.
Записи в столбце Комментарий предлагаются на выбор в покрое в рубрике Стандартные атрибуты.


Вырез k&w. Горловина

 &#1055;&#1077;&#1090;&#1083;&#1080; =&gt; &#1057;&#1090;&#1091;&#1087;&#1077;&#1085;&#1080;

Вырез k&w. Горловина

С помощью этой функции открывается стандартный покрой DefaultFormK&wNeck.shp.

Открыть стандартный покрой DefaultFormK&wNeck.shp:

Вызвать функцию k&w Вырез Горловина в меню Файл/Открыть Стандартные атрибуты/Штолл.

Открытый в данный момент покрой закроется и будет открыт стандартный покрой.

Таблицу со следующими записями Вы откроете кнопкой Линии слева:

Строка | Запись в столбце Комментарий | Значение
1 | Базис | без Техники вязания
2 | k&w Neck >U< | Модуль для сбавки для k&w-горловины, расположенный снизу
3 | k&w Neck >^< | Модуль для сбавки для k&w-горловины, расположенный сверху

Можно изменять записи или добавлять новые, которые затем также будут доступны. Используйте кнопку в столбце Функция, чтобы вызвать диалог, в котором можно редактировать атрибуты формы.
Записи в столбце Комментарий предлагаются на выбор в покрое в рубрике Стандартные атрибуты.


Петли => Ступени

 &#1042;&#1099;&#1088;&#1077;&#1079; k&amp;w. &#1043;&#1086;&#1088;&#1083;&#1086;&#1074;&#1080;&#1085;&#1072; &#1057;&#1090;&#1091;&#1087;&#1077;&#1085;&#1080; =&gt; &#1055;&#1077;&#1090;&#1083;&#1080;

Петли => Ступени

С помощью этой функции Вы конвертируете петли в ступени.

Конвертировать петли в ступени:

Вызвать функцию Петли => Ступени в меню Файл/Конвертирование Формат ввода.

Поле списков Формат ввода конвертируется с петель на ступени.


Ступени => Петли

 &#1055;&#1077;&#1090;&#1083;&#1080; =&gt; &#1057;&#1090;&#1091;&#1087;&#1077;&#1085;&#1080;

Ступени => Петли

С помощью этой функции Вы конвертируете ступени в петли.

Конвертировать ступени в петли:

Вызвать функцию Ступени => Петли в меню Файл/Конвертирование Формат ввода.

Поле списка Формат ввода конвертируюется со ступеней в петли.


Сохранить

 &#1057;&#1090;&#1091;&#1087;&#1077;&#1085;&#1080; =&gt; &#1055;&#1077;&#1090;&#1083;&#1080;

Сохранить

Сохранить покрой:

Вызвать функцию Сохранить в меню Файл.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать комбинацию клавиш Ctrl + S.

Если покрой прежде был уже сохранен, то он будет перезаписан в том же месте с тем же именем.
Если покрой перед этим еще не был сохранен, появляется стандартный диалог Windows Сохранить как. Здесь Вы можете ввести имя и каталог, в котором покрой будет сохранен.
Настройки подтверждаются с помощью кнопки Сохранить.
При нажатии на кнопку Отменить Вы выходите из диалога без применения настроек.


Сохранить как...

 &#1055;&#1077;&#1088;&#1077;&#1089;&#1095;&#1080;&#1090;&#1072;&#1090;&#1100; &#1080; &#1089;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1082;&#1072;&#1082;....

Сохранить как...

Сохранить покрой под другим именем или в другом месте:

Вызвать функцию Сохранить как в меню Файл.

Появится диалог Сохранить как. При этом диалоге речь идет о стандартном диалоге Windows Сохранить. Здесь Вы можете указать имя и каталог, в котором будет сохраняться покрой.
Настройки подтверждаются с помощью кнопки Сохранить.
С помощью кнопки Отменить Вы выходите из диалога, не применяя настроек.


Пересчитать и сохранить как....

С помощью этой функции покрой сохраняется в каждом случае в другом формате ввода. Благодаря этому изменения формата ввода можно проводить задним числом.

Для покроя с форматом ввода Линии установить формат ввода Петли:

В редакторе покроя открыт покрой <имя>.shv.

Вызвать функцию Пересчитать и сохранить как в меню Файл.
-> Появляется диалог Сохранить как. Здесь речь идет о стандартном диалоге Windows для функции Сохранить как. Вы можете здесь указать имя и каталог, в котором будет сохраняться покрой.
В диалоге установлен тип файла M1 Петли-Покрой (*.shp).
Настройки подтверждаются с помощью кнопки Сохранить.
При нажатии на кнопку Отменить Вы выходите из диалога без применения настроек.

Покрой сохраняется как <имя>.shp. Формат ввода Петли доступен.

Эта функция не доступна для покроя, не имеющего записей в таблицах. Формат ввода может быть введен в одноименном поле списков.


DXF-Toolkit...

 &#1055;&#1077;&#1088;&#1077;&#1089;&#1095;&#1080;&#1090;&#1072;&#1090;&#1100; &#1080; &#1089;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1082;&#1072;&#1082;.... &#1057;&#1087;&#1080;&#1089;&#1086;&#1082; &#1092;&#1072;&#1081;&#1083;&#1086;&#1074;, &#1086;&#1090;&#1082;&#1088;&#1099;&#1090;&#1099;&#1093; &#1087;&#1086;&#1089;&#1083;&#1077;&#1076;&#1085;&#1080;&#1084;&#1080;

DXF-Toolkit...

С помощью этой функции запускается программа DXF-Toolkit, с помощью которой может открываться файл покроя с расширением dxf и сохраняться для дальнейшей обработки в редакторе покроя.

Сохранение в DXF-Toolkit необходимо только в случае, если DXF-покрой с самого начала не может быть прямо импортирован в редактор покроя или не показывается или показывается не корректно.

Запустить DXF-Toolkit:

Вызвать функцию DXF-Toolkit в меню Файл.

Программа будет запущена и появится диалоговое окно DXF-Toolkit.

Дальнейшая информация

  • DXF - Toolkit


Список файлов, открытых последними

В меню Файл приводится список файлов, которые были открыты последними в редакторе покроя. Для того чтобы быстро снова открыть один из этих файлов, щелкните на соответствующем файле.


Закончить

 &#1057;&#1087;&#1080;&#1089;&#1086;&#1082; &#1092;&#1072;&#1081;&#1083;&#1086;&#1074;, &#1086;&#1090;&#1082;&#1088;&#1099;&#1090;&#1099;&#1093; &#1087;&#1086;&#1089;&#1083;&#1077;&#1076;&#1085;&#1080;&#1084;&#1080;

Закончить

Закончить работу с редактором покроя:

Вызвать функцию Закончить в меню Файл.

Диалог Редактор покроя закрывается. Если изменения в открытом файле покроя еще не были сохранены, выдается соответствующее сообщение.


Вид

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1087;&#1086;&#1082;&#1088;&#1086;&#1103;)

Вид

В меню Вид редактора покроя содержатся следующие функции:

Функция | Цель
Показать графику | Показать покрой в системе координат.
Панель инструментов | Деактивировать или активировать панель инструментов.
Строка состояния | Деактивировать или активировать Линейку состояния


Показать графику

С помощью этой функции открывается обзорное окно, в котором покрой показывается в системе координат.

Показать покрой в обзорном окне:

Вызвать функцию Показать графику в меню Вид.
- или -
щелкнуть на символе [image] в панели инструментов.

Окно Покрой: <Имя> открывается, и показываются выбранные в рубрике Элементы элементы покроя. Единица измерения координат зависит от Формата ввода. Линия или метка маркируется синим цветом, если соответствующая ей строка будет выбрана в таблице.

Открытое окно показывается галочкой перед функцией. Повторный вызов функции приводит к закрытию окна.


Панель инструментов

Панель инструментов находится на верхней кромке редактора покроя под линейкой меню. В ней находятся символы с наглядным изображением функции, обеспечивающие быстрый вызов этой функции.
Панель инструментов можно активировать или деактивировать с помощью функции Панель инструментов в меню Вид.

Активированная панель инструментов показывается с помощью галочки перед функцией. Повторный вызов функции приводит к деактивации.

Дальнейшая информация

  • Функции в панели инструментов


Строка состояния

Линейка состояния это линейка индикации на нижней кромке редактора покроя с информацией по функции.
Линейка состояния с помощью функции Линейка состояния в меню Вид может быть активирована или деактивирована.

Активированная Линейка состояния отмечается галочкой перед функцией. Повторный вызов функции приводит к деактивации.


Таблицы

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1087;&#1086;&#1082;&#1088;&#1086;&#1103;) &#1047;&#1085;&#1072;&#1082; &#1074;&#1086;&#1087;&#1088;&#1086;&#1089;&#1072; (?)

Таблицы

В меню Таблицы Редактора покроя содержатся следующие функции:

Функция | Цель
Линии слева | Открывает диалог Линии слева, в котором Вы можете установить линии покроя левой половины покроя.
Линии справа | Открывает диалог Линии справа, в котором Вы можете установить линии покроя правой половины покроя. Указание: Кнопка недоступна, если включена контрольная кнопка Зеркально.
Маркировки слева | Открывает диалог Маркировки слева, в котором Вы можете установить точки маркировки левой половины покроя.
Маркировки справа | Открывает диалог Маркировки справа, в котором Вы можете установить точки маркировки правой половины покроя. Указание: Кнопка недоступна, если включена контрольная кнопка Зеркально.


Линия слева

С помощью этой функции Вы можете устанавливать линии покроя левой половины покроя.

Установить линии покроя левой половины покроя:

Вызвать функцию Линии слева в меню Таблицы.
- или -
щелкнуть на символе [image] в панели инструментов.

Появляется диалог Линии слева, в котором Вы можете устанавливать линии покроя левой половины покроя.

Дальнейшая информация

  • Линии слева (Диалог)


Линии справа

С помощью этой функции Вы можете устанавливать линии покроя правой половины покроя.

Установить линии покроя правой половины покроя:

Вызвать функцию Линии справа в меню Таблицы.
- или -
щелкнуть на символе [image] в панели инструментов.

Появляется диалог Линии справа, в котором Вы можете устанавливать линии покроя правой половины покроя.

Дальнейшая информация

  • Линии справа (Диалог)


Маркировки слева

С помощью этой функции Вы можете установить точки маркировки левой половины покроя.

Установить точки маркировки левой половины покроя:

Вызвать функцию Маркировки слева в меню Таблицы.
- или -
щелкнуть на символе [image] в панели инструментов.

Появляется диалог Маркировки слева, в котором Вы можете устанавливать точки маркировки левой половины покроя.

Дальнейшая информация

  • Маркировки слева (Диалог)


Маркировки справа

С помощью этой функции Вы можете установить точки маркировки правой половины покроя.

Установить точки маркировки правой половины покроя:

Вызвать функцию Маркировки справа в меню Таблицы.
- или -
щелкнуть на символе [image] в панели инструментов.

Появляется диалог Маркировки справа, в котором Вы можете установить точки маркировки правой половины покроя.

Дальнейшая информация

  • Маркировки справа (Диалог)


Знак вопроса (?)

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1087;&#1086;&#1082;&#1088;&#1086;&#1103;)

Знак вопроса (?)

В меню ? редактора покроя содержатся следующие функции:

Функция | Цель
Темы помощи | Запустить M1 Онлайн помощь, в которой также описаны все функции редактора покроя.
Информация о редакторе покроя | Показать Copyright редактора покроя.


Темы помощи

 &#1047;&#1085;&#1072;&#1082; &#1074;&#1086;&#1087;&#1088;&#1086;&#1089;&#1072; (?) &#1048;&#1085;&#1092;&#1086;&#1088;&#1084;&#1072;&#1094;&#1080;&#1103; &#1086; &#1088;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088;&#1077; &#1087;&#1086;&#1082;&#1088;&#1086;&#1103;...

Темы помощи

Редактор покроя имеет Онлайн помощь, в которой описаны все функции и их применение.

Запустить онлайн помощь:

Вызвать функцию темы помощи в меню ?.

Онлайн помощь запускается и в окне M1 Помощь показывается глава Редактор покроя.

Помощь также можно запустить в зависимости от контекста нажатием на клавишу F1 на клавиатуре.


Информация о редакторе покроя...

 &#1047;&#1085;&#1072;&#1082; &#1074;&#1086;&#1087;&#1088;&#1086;&#1089;&#1072; (?)

Информация о редакторе покроя...

Показать номер версии редактора покроя:

Вызвать функцию Информация о редакторе покроя в меню ?.

Открывается диалог Информация о редакторе покроя, в котором содержатся данные Copyright Версии редактора покроя.


Панель инструментов (редактор покроя)

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1087;&#1086;&#1082;&#1088;&#1086;&#1103;) &#1044;&#1080;&#1072;&#1083;&#1086;&#1075;&#1080; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1087;&#1086;&#1082;&#1088;&#1086;&#1103;)

Панель инструментов (редактор покроя)

Редактор покроя имеет панель инструментов, которую Вы можете по Вашему желанию позиционировать на экране. Панель можно активировать или деактивировать с помощью функции Панель инструментов в меню Вид. При включенной панели инструментов галочка находится перед функцией

Панель инструментов в редакторе покроя

В панели инструментов редактора покроя содержатся следующие символы:

Символ | Функция | Цель
 | Новый | Создать новый покрой
 | Открыть покрой с расширением .shv [мм] | Открыть сохраненный покрой *.shv
 | Открыть .shp-покрой [петли] | Открыть сохраненный покрой *.shp
 | Сохранить | Сохранить покрой
 | Показать графику | Показать покрой в системе координат.
 | Линии слева | Открывает диалог Линии слева, в котором Вы можете установить линии покроя левой половины покроя.
 | Линии справа | Открывает диалог Линии справа, в котором Вы можете установить линии покроя правой половины покроя. Указание: Кнопка недоступна, если включена контрольная кнопка Зеркально.
 | Маркировки слева | Открывает диалог Маркировки слева, в котором Вы можете установить точки маркировки левой половины покроя.
 | Маркировки справа | Открывает диалог Маркировки справа, в котором Вы можете установить точки маркировки правой половины покроя. Указание: Кнопка недоступна, если включена контрольная кнопка Зеркально.


Диалоги (Редактор покроя)

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1088;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1087;&#1086;&#1082;&#1088;&#1086;&#1103;)

Диалоги (Редактор покроя)

В редакторе покроя содержатся следующие диалоги:

  • Линии слева/справа
  • Маркировки слева/справа
  • Редактор линий
  • Функция линий
  • Функция Точка маркировки


Линии слева/справа

 &#1044;&#1080;&#1072;&#1083;&#1086;&#1075;&#1080; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1087;&#1086;&#1082;&#1088;&#1086;&#1103;)

Линии слева/справа

С помощью этого диалога Вы устанавливаете линии покроя левой или правой половины покроя.
Вы вызываете диалог с помощью функции Линии слева или Линии справа в меню Таблицы.

Обычно покрой вводится зеркально отображенным, а средняя ось разделяет левую и правую половины покроя. Во время ввода данных покроя для левой половины покроя автоматически создаются соответствующие данные правой половины покроя, и возникает симметричный покрой.
Вы можете также создать асимметричный покрой, определив в таблице форму всех линий. Важно, чтобы в результате всегда возникал замкнутый криволинейный контур.

Данные показываются красным цветом, если возникающая линия находится на противоположной половине покроя. В строке таблицы или в редакторе линий величина для ширины была введена с неправильным знаком.

Структура таблиц:

Запись | Значение
Панель инструментов | Функции для управления строками
Рубрики | Задания и стандартные атрибуты для линий покроя
Строки | Ввод данных для линии покроя

Новый покрой или новый элемент покроя еще не имеют строк в таблицах. С помощью кнопки [image] на панели инструментов можно добавить строки.

В панели инструментов таблицы содержатся следующие символы:

Символ | Функция | Значение
 | Удалить выделенные строки | Стирает отдельные строки, за счет того что удаляются выделенные строки. Остальные строки при этом сдвигаются. Действие отменить нельзя. Указание: Если в рубрике Элементы включена контрольная кнопка Зеркально, то удаляются также симметричные строки в таблице Линии справа. Без выделения или для выделенной строки 1 этот символ недоступен. Функция Удалить строку находится также в контекстном меню строки.
 | Сгруппировать | Выделенные строки группируются или существующее группирование отменяется. Указание: Для группирования должны выделяться по меньшей мере две строки, чтобы символ был доступен.
 | Добавить заключительную линию | Соединяет последнюю линию покроя со средней осью. В таблице добавляется заключительная строка на цветном фоне. Указание: Символ недоступен, если заключительная линия уже существует.
 | Добавить новую линию. | Добавляет новую строку в конце таблицы. Новый покрой еще не имеет строк в таблицах. С помощью символа вставляется строка 1 и с учетом Начальной ширины создается стартовая линия. Рекомендация: Новая строка также добавляется, если Вы в пределах последней строки переключитесь клавишей Tab. Указание: Добавление вообще возможно только в случае, если заключительной линии еще нет.
 | Вставить новую линию | Вставляет новую строку перед выделенной строкой. Указание: Символ недоступен, если - не выделена ни одна строка или - выделено несколько строк или - выделена строка 1. Рекомендация: Функция находится также в контекстном меню строки.

Если нескольким строкам будет присваиваться одна и та же функция (напр., несколько линий покроя представляют сбавку), то целесообразно эти строки сгруппировать. За счет этого приписанные свойства автоматически становятся активными для всех строк группирования.

Сгруппировать строки:

Группироваться могут только строки с одинаковой индикацией в столбце Функция.

  1. Выделить в таблице все строки формируемой группы.
  2. Щелкнуть на кнопке [image] в панели инструментов таблицы.
    -> Появляется диалог Выбор линии отсчета. В диалоге показываются номера выделенных строк.
  3. Щелкнуть левой клавишей мыши в диалоге на номере строки, с которой должны восприниматься атрибуты.
  4. Щелкнуть на кнопке OK.

Диалог закрывается и образуется группирование. Каждая группа получает порядковый номер. Он показывается в столбце Группа. В столбце Функция доступна только кнопка первой строки группы, все остальные строки имеют синий фон и уже недоступны. Изменения функции становятся действительными для всех строк.

Группирование можно отменить той же самой кнопкой. Выделите для этого любую строку в пределах группирования.

В рубриках таблицы линий находятся настройки для сбавки и прибавки, относящиеся к применяемой ступенчатости (рубрика Заданные значения) и техники вязания (рубрика стандартные атрибуты).
Настройки применяются автоматически, если вновь определенная линия представляет собой сбавку или прибавку. Существующим линиям они могут быть присвоены задним числом.

Обратите внимание на следующие особенности:

  • Редактор покроя применяет для новой линии или для измененной линии не актуальные величины из рубрики Задания, а собственные, определенные для этой линии величины ступенчатости. Если Вы изменяете координаты линии, то при этом при определенных обстоятельствах Ваши указанные величины ступенчатости снова теряются.
  • Редактор покроя применяет для стартовой линии (первая линия в элементе покроя Основной покрой) всегда стандартный атрибут № 1 (Базис) и для каждой следующей линии всегда стандартный атрибут № 2.

Рубрика | Запись | Значение
Задания |  | Установить и присвоить линии задания для ступенчатости линии для сбавки или для прибавки. Представляет линия сбавку или прибавку, определяется автоматически по координатам петель. Указание: Рубрика в формате ввода Ступени или для линии, ступенчатость которой определена с помощью криволинейной функции в Редакторе линий, недоступна. При построении кромки формы вертикальная ступень выполняется перед горизонтальной. Задания сохраняются при изменениях координат в таблице линий.
 | Поле списка Сбавка | Выбрать горизонтальную ступень для сбавки. Имеются значения от 0 до 100 (столбцов). Установленное значение записывается в таблице в столбец Ширина Ступени, если линия представляет сбавку.
 | Поле списка Прибавка | Выбрать горизонтальную ступень для прибавки. Имеются значения от 0 до 100 (столбцов). Установленное значение записывается в таблице в столбец Ширина Ступени, если линия представляет прибавку.
 | Поле списка Высота | Выбрать вертикальную ступень. Имеются значения от 0 до 100 (петельных рядов). Установленное значение записывается в таблице в столбец Высота Ступени, если линия представляет сбавку или прибавку.
 | Кнопки Применить | Выделенным строкам присваиваются значения из рубрики Задания, если линия представляет сбавку или прибавку.
Стандартные атрибуты |  | Содержит Стандартные атрибуты из Стандартных покроев. Какой стандартный покрой будет применяться, зависит от установленного Вида в рубриках Общие данные покроя и Элементы.
 | Поля списков | Выбрать модули для сбавки и/или ступенчатость.
 | Поле опций Штолл | Выбрать стандартные атрибуты из стандартных покроев Штолл.
 | Поле опций Собственные | Выбрать стандартные атрибуты из собственных стандартных покроев.
 | Кнопки Применить | Выделенным строкам присваивается настройка из рубрики Стандартные атрибуты. Рекомендация: Пометьте себе использованный стандартный атрибут в столбце Комментарий.

О том, как выделить строки в таблицах, можно прочесть в главе Выделить записи.

В строке таблицы редактора покроя находятся данные для линии покроя. Линии соединены одна с другой. Конечная точка линии одной строки одновременно является начальной точкой линии следующей строки.
Ввод возможен только в поле активного Формата ввода. Величины других форматов ввода рассчитываются и показываются на экране.
Строка имеет следующие столбцы:

Столбец | Значение
№ | Кнопка для выделения строки с показом номера строки. Текущий номер присваивается автоматически.
Редактор линий | Кнопка для открытия диалога Редактор линий. Выбранная в редакторе функция линий показывается символом на кнопке. Указание: При определении собственной кривой в кнопке показывается галочка.
Высота мм / Высота дюймы | Длина линии в направлении у или координата у маркировки в мм или дюймах. В формате ввода Линии столбец является полем ввода. Положительная величина изменяет направление от основной линии вверх, отрицательная величина - вниз.
Ширина мм / Ширина дюймы | Длина линии в направлении х или координата х маркировки в мм или дюймах. В формате ввода Линии столбец является полем ввода. Положительная величина изменяет направление от средней оси вправо, отрицательная величина - влево. Указание: При добавлении первой линии записывается половинное значение из поля ввода Начальная ширина.
Высота Петли | Длина линии в направлении у или координата у маркировки в петлях. В формате ввода Петли столбец является полем ввода. Положительная величина изменяет направление от основной линии вверх, отрицательная величина - вниз. Указание: Поле ввода недоступно, если для линии в Редакторе линий имеется задание.
Ширина Петли | Длина линии в направлении х или координата х маркировки в петлях. В формате ввода Петли столбец является полем ввода. Положительная величина изменяет направление от средней оси вправо, отрицательная величина - влево. Указание: При добавлении первой линии записывается половинное значение из поля ввода Начальная ширина. Поле ввода недоступно, если для линии в Редакторе линий имеется задание.
Высота Ступени | Длина ступени линии в направлении у в петлях. В формате ввода Ступени столбец является полем ввода. Положительная величина изменяет направление от основной линии вверх, отрицательная величина - вниз. Указание: В форматах ввода Линии и Петли применяются настройки в рубрике Задания. Поле ввода недоступно и показывается значение 0, если для линии в Редакторе линий имеется задание.
Ширина Ступени | Длина ступени в направлении х в петлях. В формате ввода Ступени столбец является полем ввода. Положительная величина изменяет направление от средней оси вправо, отрицательная величина - влево. Указание: При добавлении первой линии записывается половинное значение из поля ввода Начальная ширина. В форматах ввода Линии и Петли применяются настройки в рубрике Задания. Поле ввода недоступно и показывается значение 0, если для линии в Редакторе линий имеется задание.
Коэффициент | Коэффициент повторений для ступени линии. В формате ввода Ступени столбец является полем ввода. Указание: Поле ввода недоступно и показывается значение 0, если для линии в Редакторе линий имеется задание.
Высота Остаток | Если величина Высота Петли не кратна Высоте Ступени или с помощью величины Коэффициент высота не может быть достигнута, то здесь показывается остаток. Применяемая для формы величина показывается на синем фоне, неприменямая величина на красном.
Ширина Остаток | Если величина Ширина Петли не кратна Ширине Ступени или с помощью величины Коэффициент ширина не может быть достигнута, то здесь показывается остаток. Применяемая для формы величина показывается на синем фоне, неприменямая величина на красном.
Группа | Индикация номера группы, которая возникла при группировании строк.
Функция | Кнопка для открытия диалога Функция линий, в котором могут быть определены атрибуты для функции линий. Имя функции показывается на кнопке. Указание: Функции Сбавка и Прибавка распознаются автоматически по форме линии (Петли-Координаты), и кроме как для элемента покроя вида Шпикель, присваиваются линии. Линия первой строки получает функцию Базис. Кнопка изображается на синем фоне и недоступна, если строка находится внутри группирования.
Комментарий | Поле ввода текста. Указание: В открытом стандартном покрое содержатся тексты, которые показываются в рубрике Стандартные атрибуты. Функции для открытия стандартных покроев находятся в меню Файл.

Индикация в столбцах Высота - Функция показывается красным цветом, если появляющаяся линия находится в противоположной половине покроя. Величину для ширины в таблице или в редакторе линий Вы ввели с неправильным знаком.

Функция линий воспринимается в атрибуты формы. В Виде формы узора для этого вписываются соответствующие символы из панели инструментов Инструменты формы.


Маркировки слева/справа

 &#1044;&#1080;&#1072;&#1083;&#1086;&#1075;&#1080; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1087;&#1086;&#1082;&#1088;&#1086;&#1103;)

Маркировки слева/справа

С помощью этого диалога Вы устанавливаете точки маркировки (напр. для пуговичных петель).
Диалоги Вы вызываете с помощью функции Маркировки справа или Маркировки слева в меню Таблицы.

Обычно покрой вводится зеркально отображенным, а средняя ось разделяет левую и правую половины покроя. Во время ввода данных покроя для левой половины покроя автоматически создаются соответствующие данные правой половины покроя, и возникает симметричный покрой.
Вы можете также создать асимметричный покрой, определив в таблице форму всех линий. Важно, чтобы в результате всегда возникал замкнутый криволинейный контур.

Данные показываются красным цветом, если возникающая линия или возникающая точка маркировки находятся в противоположной половине покроя. В строке таблицы или в редакторе линий величина для ширины была введена с неправильным знаком.

Структура таблиц:

Запись | Значение
Панель инструментов | Функции для управления строками
Строки | Ввод данных для линии покроя или точки маркировки

Новый покрой или новый элемент покроя еще не имеют строк в таблицах. С помощью кнопки [image] на панели инструментов можно добавить строки.

В панели инструментов таблицы содержатся следующие символы:

Символ | Функция | Значение
 | Удалить выделенные строки | Стирает отдельные строки или маркировки, удаляя выделенные строки. Остальные строки при этом сдвигаются. Действие отменить нельзя. Указание: Если в рубрике Элементы включена контрольная кнопка Зеркально, то удаляются и симметричные строки в таблице Маркировки справа. Без выделения или для выделенной строки 1 этот символ недоступен. Функция Удалить точку находится также в контекстном меню строки.
 | Сгруппировать | Выделенные строки группируются или существующее группирование отменяется. Указание: Для группирования должны выделяться по меньшей мере две строки, чтобы символ был доступен.
 | Добавить новые строки | Добавляет новую строку в конце таблицы. Новый покрой еще не имеет строк в таблицах. С помощью символа вставляется строка 1 и с учетом Начальной ширины создается стартовая линия. Рекомендация: Новая строка также добавляется, если Вы в пределах последней строки переключитесь клавишей Tab.
 | Вставить новую строку | Вставляет новую строку перед выделенной строкой. Указание: Символ недоступен, если - не выделена ни одна строка или - выделено несколько строк или - выделена строка 1. Рекомендация: Функция Вставить точку находится также в контекстном меню строки.

Если нескольким строкам будет присваиваться одна и та же функция (напр., несколько линий покроя представляют сбавку), то целесообразно эти строки сгруппировать. За счет этого приписанные свойства автоматически становятся активными для всех строк группирования.

Сгруппировать строки:

Группироваться могут только строки с одинаковой индикацией в столбце Функция.

  1. Выделить в таблице все строки формируемой группы.
  2. Щелкнуть на кнопке [image] в панели инструментов таблицы.
    -> Появляется диалог Выбор линии отсчета. В диалоге показываются номера выделенных строк.
  3. В диалоге щелкнуть левой клавишей мыши на номере строки, с которой будут восприниматься атрибуты.
  4. Щелкнуть на кнопке OK.

Диалог закрывается и образуется группирование. Каждая группа получает порядковый номер. Он показывается в столбце Группа. В столбце Функция доступна только кнопка первой строки группы, все остальные строки имеют синий фон и уже недоступны. Изменения функции становятся действительными для всех строк.

Группирование можно отменить той же самой кнопкой. Выделите для этого любую строку в пределах группирования.

В строке таблицы редактора покроя находятся данные для точки маркировки. Линии соединены одна с другой. Конечная точка линии одной строки одновременно является начальной точкой линии следующей строки.
Ввод возможен только в поле активного Формата ввода. Величины других форматов ввода рассчитываются и показываются на экране.
Строка имеет следующие столбцы:

Столбец | Значение
№ | Кнопка для выделения строки с показом номера строки. Текущий номер присваивается автоматически.
Высота мм / Высота дюймы | Длина линии в направлении у или координата у маркировки в мм или дюймах. В формате ввода Линии столбец является полем ввода. Положительная величина изменяет направление от основной линии вверх, отрицательная величина - вниз.
Ширина мм / Ширина дюймы | Длина линии в направлении х или координата х маркировки в мм или дюймах. В формате ввода Линии столбец является полем ввода. Положительная величина изменяет направление от средней оси вправо, отрицательная величина - влево. Указание: При добавлении первой линии записывается половинное значение из поля ввода Начальная ширина.
Высота Петли | Длина линии в направлении у или координата у маркировки в петлях. В формате ввода Петли столбец является полем ввода. Положительная величина изменяет направление от основной линии вверх, отрицательная величина - вниз. Указание: Поле ввода недоступно, если для линии в Редакторе линий имеется задание.
Ширина Петли | Длина линии в направлении х или координата х маркировки в петлях. В формате ввода Петли столбец является полем ввода. Положительная величина изменяет направление от средней оси вправо, отрицательная величина - влево. Указание: При добавлении первой линии записывается половинное значение из поля ввода Начальная ширина. Поле ввода недоступно, если для линии в Редакторе линий имеется задание.
Группа | Индикация номера группы, которая возникла при группировании строк.
Функция | Кнопка для открытия диалога Точка маркировки-Функция, в котором могут определятся атрибуты для функции маркировки. Имя функции показывается на кнопке. Указание: Функции Сбавка и Прибавка распознаются автоматически по форме линии (Петли-Координаты), и кроме как для элемента покроя вида Шпикель, присваиваются линии. Линия первой строки получает функцию Базис. Кнопка изображается на синем фоне и недоступна, если строка находится внутри группирования.

Индикация в столбцах Высота - Функция показывается красным, если появляющаяся точка маркировки находится в противоположной половине покроя. Величину для ширины в таблице или в редакторе линий Вы ввели с неправильным знаком.

Функция линий воспринимается в атрибуты формы. В Виде формы узора для этого вписываются соответствующие символы из панели инструментов Инструменты формы.


Редактор линий

 &#1044;&#1080;&#1072;&#1083;&#1086;&#1075;&#1080; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1087;&#1086;&#1082;&#1088;&#1086;&#1103;)

Редактор линий

С помощью диалога Редактор линий Линия: <№> слева или Редактор линий Линия: <№> справа Вы можете с помощью различных функций кривых для линии автоматически создать ступенчатость и ввести собственные однократно вложенные раппорты:

В панели инструментов редактора линий содержатся следующие символы:

Символ | Функция | Значение
 | Загрузить кривую | Открыть сохраненную кривую. Указание: В формате ввода Линии этот символ недоступен.
 | Сохранить кривую как | Сохранить кривую
 | Удалить выделенные строки | Удалить отдельные ступени линий, удаляя выделенные строки из таблицы. Указание: Если в редакторе покроя в рубрике Элементы включена контрольная кнопка Зеркально, то удаляются и симметричные строки в таблице Линии справа. Без выделения или в формате ввода Линии символ недоступен. Функция Удалить строку находится также в контекстном меню строки.
 | Объединить в группу/Отменить группирование | Группировать выделенные строки или отменить имеющееся группирование. Указание: Без выделения или в формате ввода Линии символ недоступен.
 | Добавить новую строку в конце | Добавляет новую строку в конце таблицы. Указание: Символ в формате ввода Линии недоступен. Новая строка также добавляется, если Вы в пределах строки переключитесь клавишей Tab на клавиатуре.
 | Вставить новую строку перед выделенной строкой | Вставляет новую строку перед выделенной строкой. Указание: Символ недоступен без выделенной строки, если выделены несколько строк или в формате ввода Линии. Функция Вставить строку находится также в контекстном меню строки.
 | Образовать прямую | Создать ступенчатость наклонной линии.
 | Создать J-образную кривую | Создать ступенчатость скругленной внизу кривой.
 | Создать S-кривую | Создать ступенчатость скругленной вверх кривой.

Сгруппировать строки:

Применяется формат ввода Петли или Ступени.

  1. Выделить в таблице все строки формируемой группы.
  2. Щелкнуть на кнопке [image] в панели инструментов таблицы.

Образуется группирование. Каждая группа получает порядковый номер. Он показывается в столбце Группа. В столбце Коэффициент группирования доступно только поле ввода первой строки группы, все другие строки показаны на сером фоне и уже недоступны. Изменения величины становятся действительными для всех строк группы.

Группирование можно отменить той же самой кнопкой. Выделите для этого любую строку в пределах группирования.

В строках таблицы изображается раппорт для ступенчатости линии.
В формате ввода Линии показываются только ступени. Для того чтобы их изменить, необходимо перевести покрой в другой формат ввода. Воспользуйтесь для этого функцией Пересчитать и сохранить как в меню Файл.
В первой строке таблицы показывается общее количество ступеней всех строк по высоте и ширине. В этой строке нет полей ввода.

Редактор линий открывается с пустой таблицей для линии покроя, для которой пока нет заданных значений. При использовании функций кривых Прямая, J-образная кривая или S-образная кривая (кнопки в панели инструментов) строки вставляются автоматически.
Если требуется определить собственную ступенчатость, следует вставить соответствующие строки с помощью кнопки [image] .

Столбцы таблицы:

Столбец | Значение
 | Кнопка для выделения строки.
Коэффициент группирования | Поле ввода для коэффициента повторения группы. Указание: В пределах одной группы доступен только столбец первой строки группы. В формате ввода Линии столбец является полем индикации.
Группа | Индикация номера группы, которая возникла при группировании строк.
Высота Ступени | Поле ввода для количества шагов (в петлях) в направлении у. Положительная величина изменяет направление от основной линии вверх, отрицательная величина - вниз. Указание: В формате ввода Линии столбец является полем индикации.
Ширина Ступени | Поле ввода для количества шагов (в петлях) в направлении х. Положительная величина изменяет направление от средней оси вправо, отрицательная величина - влево. Указание: В формате ввода Линии столбец является полем индикации.
Коэффициент | Коэффициент повторения для ступенчатости строки. Указание: В формате ввода Линии столбец является полем индикации.

Кнопки в диалоге

Запись | Значение
Кнопка OK | Сохранить настройки. Диалог закрывается и вводы для ступенчатости применяются для линии. Указание: Кнопка недоступна, если нет строк.
Кнопка Отменить | Закрыть диалог без сохранения настроек.


Функция линий

 &#1044;&#1080;&#1072;&#1083;&#1086;&#1075;&#1080; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1087;&#1086;&#1082;&#1088;&#1086;&#1103;) &#1060;&#1091;&#1085;&#1082;&#1094;&#1080;&#1103; &#1058;&#1086;&#1095;&#1082;&#1072; &#1084;&#1072;&#1088;&#1082;&#1080;&#1088;&#1086;&#1074;&#1082;&#1080;

Функция линий

С помощью этого диалога Вы устанавливаете присвоение модулей для сбавки, прибавки, кетлевки и т.д.

ДиалогЛиния слева №: <№> или линия справа №: <№> Вы вызываете в редакторе покроя в таблице Линии слева или Линии справа выключателем в столбце Функция для соответствующей строки таблицы.

При открытии диалога функция строки таблицы будет помечена галочкой перед именем соответствующей регистрационной карты, а эта регистрационная карта будет показана.
Для линии покроя без функции или с функцией Базис показывается регистрационная карта Общее.

Диалог подразделен на следующие регистрационные карты:

Регистрационная карта | Содержание
Общее | Выбор функции и настройка длины петель на кромке формы
Сбавка | Присвоение модулей для сбавки, ширины сбавки, кеттлевки со ступени
Прибавка | Присвоение модуля для прибавки и указание ширины
Кеттлевка | Присвоение модуля для кеттлевки
Деактивировать | Присвоение модуля для оттенения и указание ширины, на которой должно производиться оттенение
Начало | Присвоение модуля со смещением по отношению к начальной точке линии
Конец | Присвоение модуля со смещением по отношению к конечной точке линии
Соединения | Точки присоединения для соединения нескольких элементов покроя

Кнопки в диалоге

Кнопки | Функция
OK | Применить настройки. Диалог закрывается.
Отменить | Закрыть диалог, не применяя настройки.
Применить | Применить настройки. Диалог остается открытым.
Помощь | Вызвать онлай помощь для выбранной регистрационной карты.


Регистрационная карта Общее

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1073;&#1072;&#1074;&#1082;&#1072;

Регистрационная карта Общее

Общую информацию можно получить в теме верхнего уровня Функция линий.

Для линии покроя можно выбрать функцию и задать длину петли на кромке формы.

В регистрационной карте Общее можно производить следующие настройки:

Рубрика

Элемент

Значение

Поле списка
Функция

Предлагаются функции Сбавка, Прибавка, Кеттлевка, Шпикели и пустое поле для линии без функции. При выборе функции имя сразу же переписывается в строки таблицы, и выполняется переключение в соответствующую регистрационную карту.

Указание: Для функции Базис (начальная линия в строке 1) поле списка недоступно, так как из начальной линии возникает ширина формы и для этого техника вязания не требуется.
Выберите в рубрике Общие данные покроя в поле списка Вид соответствующую запись.

Длина петли на кромке формы

Записи переписываются в узоре в диалоге Атрибуты формы. Дополнительно в Виде формы создается символ Изменение длины петли на указанную ширину.

Указание: Символ виден только, если включена функция Показать изменение длины петель в контекстном меню вида формы.

Поле ввода
NP спереди

Ввести значение NP для передней игольницы.

Поле ввода
NP сзади

Ввести значение NP для задней игольницы.

Поле ввода
Ширина

Ширина (в столбцах), на которой будет применяться длина петли на кромке формы.

Контрольная кнопка Не вязать

Не вязать.


Регистрационная карта Сбавка

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1073;&#1097;&#1077;&#1077; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1055;&#1088;&#1080;&#1073;&#1072;&#1074;&#1082;&#1072;

Регистрационная карта Сбавка

Общую информацию можно получить в теме верхнего уровня Функция линий.

Для линии покроя с функцией Сбавка здесь присваиваются модули для кромки формы, созданной из линии.

В регистрационной карте Сбавка можно производить следующие настройки:

Рубрика

Элемент

Значение

Поле ввода Ширина

Ввести ширину кромки формы в столбцах.

Поле ввода
Кеттлевка со ступеней

Ввести значение горизонтальной ступенчатости, начиная с которого производится кеттлевка.
Если горизонтальная ступень в пределах сбавки равна или больше указанного здесь значения, то применяется техника вязания из регистрационной карты Кеттлевка.

Кнопки
Кеттлевка >>

Переключение на регистрационную карту Кеттлевка.

Контрольная кнопка Сразу же выполнить сбавку

Сразу выполняется сбавка.
Указание: Если модули выреза горловины применяются для L0 и L1, контрольная кнопка должна быть включена.

Контрольная кнопка Выполнить сбавку на рукаве

Выполнить сбавку на рукаве.

Контрольная кнопка Сбавить общую ширину рукава

Сбавить общую ширину рукава.

Поле ввода
Кеттлевать количество петель плечевым шпикелем

Ввести количество петель для k&w-рукавов, которые должны кеттлеваться плечевым шпикелем.
Указание: Поле ввода активно только в случае, если на регистрационной карте Соединения установлен атрибут Не вязать или Сбавка без вязания.

Присвоенные модули

Поля опций для переноса

Выполнить сбавку до переноса, вместе с переносом (если это возможно) или после существующего переноса.

Поле индикации

Просмотр различных переплетений, которым может быть присвоена группа модулей.

Указание: Левой клавишей мыши Вы можете выбирать переплетение, чтобы увидеть присвоенную группу модулей.
При выборе вида k&w в поле списка Вид в рубрике Общие данные покроя показаны только возможные для k&w виды переплетения.

Поле списка Модуль

содержит имеющиеся для этого переплетения группы модулей из каталога Модули\Техника\Сбавка. В поле списков и как рисунок (из диалогового окна Свойства <Модуль>) показывается присвоение или пустое поле, если присвоение отсутствует.

Указание: При выборе k&w-вида в поле списка Вид в рубрике Общие данные покроя показываются группы модулей из каталога Модули\k&w-Teхника\Сбавка.

Контрольная кнопка
действительна для всех переплетений

Распределение модулей формы для всех переплетений.

Указание: При включенной контрольной кнопке приписанный модуль при использовании формы без проверки применяется на кромке формы.

Для полей с символом [image] действительно следующее:
С помощью Drag & Drop Вы можете перетащить на поле любой модуль или группу модулей из Проводника модулей М1 и создать таким образом новое присвоение, показанное в поле списков Модуль.
Если присвоение будет снова изменено, то запись будет также удалена из поля списков.
Ограничение для регистрационной карты Сбавка: Присваивать можно только целые группы модулей (узлы модулей).


Регистрационная карта Прибавка

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1073;&#1072;&#1074;&#1082;&#1072; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1050;&#1077;&#1090;&#1090;&#1083;&#1077;&#1074;&#1082;&#1072;

Регистрационная карта Прибавка

Для линии покроя с функцией Прибавка здесь присваиваются модули для кромки формы, созданной из линии.

В регистрационной карте Прибавка можно производить следующие настройки:

Рубрика

Элемент

Значение

Поле ввода Ширина

Ввести ширину кромки формы в столбцах.

Контрольная кнопка
Сразу же осуществить прибавку

Сразу же осуществить прибавку

Присвоенные модули

Поля опций для переноса

Можно выбирать, будет ли прибавка выполняться до переноса, вместе с переносом (если это возможно) или после существующего переноса.

Поле индикации

Просмотр различных переплетений, которым может быть присвоена группа модулей.

Указание: Левой клавишей мыши Вы можете выбирать переплетение, чтобы увидеть присвоенную группу модулей.
При выборе вида k&w в поле списка Вид в рубрике Общие данные покроя показаны только возможные для k&w виды переплетения.

Поле списка Модуль

Содержит предусмотренные для этого переплетения модули из каталога Модули \ Техника \ Прибавка. В поле списков и как рисунок (из диалогового окна Свойства <Модуль>) показывается присвоение или пустое поле, если присвоение отсутствует.

Указание: При выборе вида k&w в поле списка Вид в рубрике Общие данные покроя показываются группы модулей из каталога Модули \ Техника k&w \ Прибавка.

Контрольная кнопка
действительна для всех переплетений

Распределение модулей формы для всех переплетений.

Указание: При включенной контрольной кнопке приписанный модуль при использовании формы без проверки применяется на кромке формы.

Для полей с символом [image] действительно следующее:
С помощью Drag & Drop Вы можете перетащить на поле любой модуль или группу модулей из Проводника модулей М1 и создать таким образом новое присвоение, показанное в поле списков Модуль.
Если присвоение будет снова изменено, то запись будет также удалена из поля списков.
Ограничение для регистрационной карты Прибавка: Присваивать можно только целые группы модулей (узлы модулей).


Регистрационная карта Кеттлевка

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1055;&#1088;&#1080;&#1073;&#1072;&#1074;&#1082;&#1072; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1090;&#1090;&#1077;&#1085;&#1077;&#1085;&#1080;&#1077;

Регистрационная карта Кеттлевка

Общую информацию можно получить в теме верхнего уровня Функция линий.

В этой регистрационной карте присваиваются модули для кеттлевки.
Они используются для кромки формы линии покроя в следующих случаях:

  • Линия покроя обладает функцией Кеттлевка
  • Линия покроя имеет функцию Сбавка и существует горизонтальная ступень, которая равна или больше заданной величины Кеттлевка со ступени.
  • Линия покроя имеет функцию Шпикели.

В регистрационной карте Кеттлевка Вы производите следующие настройки:

Рубрика

Элемент

Значение

Присвоенные модули

Поле индикации

Просмотр различных переплетений, которым может быть присвоена группа модулей.

Указание: Левой клавишей мыши Вы можете выбирать переплетение, чтобы увидеть присвоенную группу модулей.
При выборе вида k&w в поле списка Вид в рубрике Общие данные покроя показаны только возможные для k&w виды переплетения.

Поле списка Модуль

содержит предусмотренные для этого переплетения модули из каталога Модули \ Техника \ Кеттлевка. В поле списков и как рисунок (из диалогового окна Свойства <Модуль>) показывается присвоение или пустое поле, если присвоение отсутствует.

Указание: При выборе вида k&w в поле списка Вид в рубрике Общие данные покроя показываются группы модулей из каталога Модули \ Техника k&w\ Кеттлевка.

Контрольная кнопка
действительна для всех переплетений

Распределение модулей формы для всех переплетений.

Указание: При включенной контрольной кнопке приписанный модуль при использовании формы без проверки применяется на кромке формы.

Для полей с символом [image] действительно следующее:
С помощью Drag & Drop Вы можете перетащить на поле любой модуль или группу модулей из Проводника модулей М1 и создать таким образом новое присвоение, показанное в поле списков Модуль.
Если присвоение будет снова изменено, то запись будет также удалена из поля списков.
Ограничение для регистрационной карты Кеттлевка: Присваивать можно только целые группы модулей (узлы модулей).


Регистрационная карта Оттенение

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1050;&#1077;&#1090;&#1090;&#1083;&#1077;&#1074;&#1082;&#1072; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1053;&#1072;&#1095;&#1072;&#1083;&#1086;

Регистрационная карта Оттенение

Общую информацию можно получить в теме верхнего уровня Функция линий.

Для кромки формы линии покроя можно определить область оттенения. Она перезаписывает вдоль кромки формы технику вязания узора. В регистрационной карте Оттенение присваивается модуль.

В регистрационной карте Оттенение можно производить следующие настройки:

Рубрика

Элемент

Значение

Поле ввода
Ширина оттенения

Ввести ширину области оттенения в столбцах.

Указание: Ширина сбавки или прибавки лежит в пределах области оттенения.

Контрольная кнопка
Применить цвет модуля

При выключенной контрольной кнопке применяется цвет узора, а при включенной контрольной кнопке - цвет модуля.

Присвоенные модули

Поле индикации

Индикация различных переплетений, для которых может приписываться модуль

Указание: Левой клавишей мыши Вы можете выбирать переплетение, чтобы увидеть приписанный модуль.
При выборе вида k&w в поле списка Вид в рубрике Общие данные покроя показаны только возможные для k&w виды переплетения.

Поле списка Модуль

Содержит предусмотренные для этого переплетения модули из каталога Модули \ Техника \ Оттенить. В поле списков и как рисунок (из диалогового окна Свойства <Модуль>) показывается присвоение или пустое поле, если присвоение отсутствует.

Указание: При выборе вида k&w в поле списка Вид в рубрике Общие данные покроя будут показаны группы модулей из каталога Модули \ Техника k&w\ Оттенить.

Контрольная кнопка
действительна для всех переплетений

Присвоение модулей формы для всех переплетений

Указание: При включенной контрольной кнопке приписанный модуль при использовании формы без проверки применяется на кромке формы.

Для полей с символом [image] действительно следующее:
С помощью Drag & Drop Вы можете перетащить на поле любой модуль или группу модулей из Проводника модулей М1 и создать таким образом новое присвоение, показанное в поле списков Модуль.
Если присвоение будет снова изменено, то запись будет также удалена из поля списков.


Регистрационная карта Начало

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1054;&#1090;&#1090;&#1077;&#1085;&#1077;&#1085;&#1080;&#1077; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1050;&#1086;&#1085;&#1077;&#1094;

Регистрационная карта Начало

Общую информацию можно получить в теме верхнего уровня Функция линий.

В этой регистрационной карте модуль можно вставить в узор с задаваемым расстоянием до начальной точки кромки формы, созданной из линии.

В регистрационной карте Начало можно производить следующие настройки:

Рубрика

Элемент

Значение

Поле списка
Функция

Выбор обозначения для вставляемого модуля.

Присвоенные модули

Смещение

Поле ввода [image] для горизонтального расстояния в столбцах.
Отрицательная величина сдвигает модуль от начальной точки влево, положительная величина - вправо.

Указание: В качестве начальной точки рассматривается внешняя игла первого ряда в пределах кромки формы.

Поле ввода [image] для вертикального расстояния в узорных рядах.
Отрицательная величина сдвигает модуль от начальной точки вниз, положительная - вверх.

Поле индикации

Индикация различных переплетений, которым может приписываться модуль.

Указание: Левой клавишей мыши Вы можете выбирать переплетение, чтобы увидеть приписанный модуль.
При выборе вида k&w в поле списка Вид в рубрике Общие данные покроя показаны только возможные для k&w виды переплетения.

Поле списка
Модуль

Содержит имеющиеся для этого переплетения модули из каталога Модули\Техника\Кромка формы Начало. В поле списков и как рисунок (из диалогового окна Свойства <Модуль>) показывается присвоение или пустое поле, если присвоение отсутствует.

Указание: При выборе k&w-вида в поле списков Вид в рубрике Общие данные покроя показываются группы модулей из каталога Модули\k&w-техника\Кромка формы Начало.
При активной функции Вырез горловины внизу середина показываются модули из каталога Модули\Техника\Пуск-V-вырез или Модули\k&w-Техника\Пуск-V-вырез.

Контрольная кнопка
действительна для всех переплетений

Распределение модулей формы для всех переплетений.

Указание: При включенной контрольной кнопке приписанный модуль при использовании формы без проверки применяется на кромке формы.

Для полей с символом [image] действительно следующее:
С помощью Drag & Drop Вы можете перетащить на поле любой модуль или группу модулей из Проводника модулей М1 и создать таким образом новое присвоение, показанное в поле списков Модуль.
Если присвоение будет снова изменено, то запись будет также удалена из поля списков.


Регистрационная карта Конец

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1053;&#1072;&#1095;&#1072;&#1083;&#1086; &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1057;&#1086;&#1077;&#1076;&#1080;&#1085;&#1077;&#1085;&#1080;&#1103;

Регистрационная карта Конец

Общую информацию можно получить в теме верхнего уровня Функция линий.

В регистрационной карте в узор может быть вставлен модуль с вводимым расстоянием до конечной точки кромки формы, созданной из линии.

В регистрационной карте Конец можно производить следующие настройки:

Рубрика

Элемент

Значение

Поле списка
Функция

Выбор обозначения для вставляемого модуля.

Присвоенные модули

Смещение

Поле ввода [image] для горизонтального расстояния в столбцах.
Отрицательная величина сдвигает модуль от начальной точки влево, положительная величина - вправо.
Указание: В качестве начальной точки рассматривается внешняя игла последнего ряда внутри кромки формы.

Поле ввода [image] для вертикального расстояния в узорных рядах.
Отрицательная величина сдвигает модуль от начальной точки вниз, положительная - вверх.

Поле индикации

Индикация различных переплетений, которым может приписываться модуль.

Указание: Левой клавишей мыши Вы можете выбирать переплетение, чтобы увидеть приписанный модуль.

Указание: При выборе вида k&w в поле списка Вид в рубрике Общие данные покроя показаны только возможные для k&w виды переплетения.

Поле списка
Модуль

Содержит имеющиеся для этого переплетения модули из каталога Модули\Техника\Кромка формы Конец. В поле списков и как рисунок (из диалогового окна Свойства <Модуль>) показывается присвоение или пустое поле, если присвоение отсутствует.

Указание: При выборе k&w-вида в поле списков Вид в рубрике Общие данные покроя показываются группы модулей из каталога Модули\k&w-техника\Кромка формы Конец.

Контрольная кнопка
действительна для всех переплетений

Распределение модулей формы для всех переплетений.

Указание: При включенной контрольной кнопке приписанный модуль при использовании формы без проверки применяется на кромке формы.

Для полей с символом [image] действительно следующее:
С помощью Drag & Drop Вы можете перетащить на поле любой модуль или группу модулей из Проводника модулей М1 и создать таким образом новое присвоение, показанное в поле списков Модуль.
Если присвоение будет снова изменено, то запись будет также удалена из поля списков.


Регистрационная карта Соединения

 &#1056;&#1077;&#1075;&#1080;&#1089;&#1090;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1072;&#1103; &#1082;&#1072;&#1088;&#1090;&#1072; &#1050;&#1086;&#1085;&#1077;&#1094;

Регистрационная карта Соединения

В регистрационной карте Соединения Вы выполняете следующие настройки:

Элемент | Значение
Контрольная кнопка k&w-плечевая сбавка [VT] | Плечевая сбавка Перед
Контрольная кнопка k&w-внешняя кромка открыта, напр. жилетка [VT/RT] | Внешняя кромка открыта
Контрольная кнопка k&w-не вязать | Не вязать


Функция Точка маркировки

 &#1044;&#1080;&#1072;&#1083;&#1086;&#1075;&#1080; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1087;&#1086;&#1082;&#1088;&#1086;&#1103;)

Функция Точка маркировки

Диалог слева пункт №: <№> или справа пункт №: <№> открывается для соответствующей строки таблицы в редакторе покроя в таблице Маркировки слева или Маркировки справа кнопкой в столбце Функция.
В диалоге можно вставлять в узор модуль с вводимым расстоянием до точки маркировки.
Составные части диалога:

Рубрика

Элемент

Значение

Функция

Поле списка для выбора обозначения для вставленного модуля.

Присвоенные модули

Смещение

Поле ввода [image] для горизонтального расстояния в столбцах.
Отрицательная величина сдвигает модуль от начальной точки влево, положительная величина - вправо.
Указание: В качестве начальной точки рассматривается внешняя игла первого ряда в пределах кромки формы.

Поле ввода [image] для вертикального расстояния в узорных рядах.
Отрицательная величина сдвигает модуль от начальной точки вниз, положительная - вверх.

Поле индикации

Индикация различных переплетений, которым может приписываться модуль.
Указание: Щелкните левой клавишей мыши на желаемом переплетении, чтобы его выбрать.

Модуль

Поле индикации для выбранного модуля для активного переплетения.

X

Кнопка для удаления распределения в поле индикации Модуль.

Для полей с символом [image] действительно следующее:
С помощью Drag & Drop Вы можете перетащить на поле любой модуль или группу модулей из Проводника модулей устройства M1.

Кнопка в диалоге:

Кнопки | Функция
OK | Диалог закрывается, и изменения для линии применяются.
Отменить | Диалог закрывается. Вводы игнорируются.

Если после закрытия диалогового окна применить форму, то точки маркировки будут пременены в Виде формы, а модули будут вставлены в узор.


DXF - Toolkit

 Fully Fashion - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1082;&#1086;&#1085;&#1090;&#1091;&#1088;&#1085;&#1099;&#1084;&#1080; &#1080;&#1079;&#1076;&#1077;&#1083;&#1080;&#1103;&#1084;&#1080;

DXF - Toolkit

С помощью DXF-Toolkit Вы можете dxf-данные покроя обработать для дальнейшей переработки в Редакторе покроя.
Данные покроя сохраняются различными программами создания покроя в dxf - формате. При этом данные определяются различными способами (весь покрой как одна линия или только отдельные линии, дополнительная информация к распечатке на плоттере).
Если покрой в Редакторе покроя не показывается или показывается не корректно, то данные нужно подогнать с помощью DXF-Toolkit. Например, покрой можно поворачивать, масштабировать и сдвигать. Кроме того, программа автоматически реорганизует данные в том случае, если они были введены без структурирования. Благодаря этому для Редактора покроя создается возможность в дальнейшем целенаправленно применить эти данные.
Загруженный покрой графически отображается в системе координат.

Критерии для DXF-данных покроя для дальнейшей переработки в Редакторе покроя:

  • Внешние линии покроя расположены на одном уровне (уровень 1).
  • Покрой состоит из взаимосвязанных линий.
    Линии не накладываются одна на другую и не имеют пропусков, т.е. конечная точка одной линии является точно начальной точкой следующей линии.
  • На уровне 1 внешних линий отсутствуют другие линии маркировки.
  • Линии расположены по часовой стрелке, начиная с основной линии покроя.
  • Система покроя должна соблюдать стандарт для текстильных покроев, ANSI/AAMA-292.

DXF-Toolkit М1 по возможности автоматически корректирует существующие линии в соответствии с этими критериями. Надежный результат получается в покроях, которые с самого начала отвечали этим критериям.

Возможно некоторые dxf-покрои нельзя обработать с помощью DXF-Toolkit таким образом, чтобы их можно было загрузить в Редактор покроя.

Вызвать DXF-Toolkit в Редакторе покроя с помощью функции DXF-Toolkit в меню Файл.

Дальнейшая информация

  • Импортировать покрой

Tемах:

  • Линейка меню (DXF-Toolkit)
  • Панель инструментов (DXF-Toolkit)
  • Комбинации клавиш (DXF-Toolkit)
  • Диалоги (DXF-Toolkit)


Линейка меню (DXF-Toolkit)

 DXF - Toolkit &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (DXF-Toolkit)

Линейка меню (DXF-Toolkit)

Линейка меню находится на верхней кромке DXF-Toolkit. В раскрывающихся меню этой линейки содержатся функции DXF-Toolkit.

Развернуть меню:

Левой клавишей мыши щелкнуть по меню в линейке меню.

Меню раскрывается, функции становятся видимыми для выбора.

В линейке меню содержатся следующие меню:

  • Файл
  • Редактировать
  • Вид
  • Дополнительные функции
  • Знак вопроса (?)


Файл

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (DXF-Toolkit)

Файл

В меню Файл программы DXF-Toolkit содержатся следующие функции:

Функция | Цель
Новый | Создать новый файл. Указание: В результате этой операции будет удален уже открытый, но еще не сохраненный покрой.
Открыть | Открыть файл покроя с форматом dxf.
Сохранить | Сохранить файл покроя. Существующие имя и тип файла сохраняются. Указание: Если файл был только что создан, то появится диалоговое окно Сохранить как, для сохранения файла с новым именем.
Сохранить как | Сохранить файл покроя в другом каталоге, под другим именем и/или как другой тип файла.
Сохранить и загрузить в редактор покроя. | Сохранить файл покроя в другом каталоге, под другим именем и/или как другой тип файла и загрузить в редактор покроя.
Сохранить как Bitmap… | Сохранить форму как файл Bitmap.
Список файлов | Показать список файлов покроя, открытых последними. При щелчке на файле он автоматически загружается.
Выход | Закрыть DXF-Toolkit.


Новый

С помощью этой функции Вы создаете новый файл.

В результате этой операции будет удален уже открытый, но еще не сохраненный покрой.

Создать новый файл:

Вызвать функцию Новый в меню Файл.
- или -
Нажать комбинацию клавиш Ctrl + N.

Создается новый файл.


Открыть

С помощью этой функции Вы открываете файл покроя с форматом DXF.

Открыть DXF-файл покроя:

Вызвать функцию Открыть в меню Файл.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать комбинацию клавиш Ctrl + O.

Появляется диалог Открыть.

Здесь речь идет о стандартном диалоге Windows для функции Открыть. Здесь можно выбрать каталог, просмотреть файлы этого каталога, выбрать имена и типы файлов.
С помощью кнопки Открыть Вы подтверждаете настройки. Открытый покрой будет позиционирован в системе координат.
При нажатии на кнопку Отменить Вы выходите из диалога без применения настроек.


Сохранить

С помощью этой функции Вы сохраняете файл покроя. Существующие имя и тип файла сохраняются.

Сохранить файл покроя:

Вызвать функцию Сохранить в меню Файл.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать комбинацию клавиш Ctrl + S.

Файл будет сохранен.


Сохранить как

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1080; &#1079;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1074; &#1088;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1087;&#1086;&#1082;&#1088;&#1086;&#1103;.

Сохранить как

С помощью этой функции Вы сохраняете файл покроя в другом каталоге, под другим именем и/или как другой тип файла.

Сохранить файл как:

Вызвать функцию Сохранить как в меню Файл.
- или -
щелкнуть на символе [image] в панели инструментов.

Появится диалог Сохранить DXF-файл как.

Дальнейшая информация

  • Сохранить DXF-файл как (диалог)


Сохранить и загрузить в редактор покроя.

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1082;&#1072;&#1082; Bitmap&#8230;

Сохранить и загрузить в редактор покроя.

С помощью этой функции Вы сохраняете файл покроя в другом каталоге, под другим именем и/или как другой тип файла и загружаете файл покроя в редактор покроя.

Сохранить файл и загрузить в редактор покроя:

Вызвать функцию Сохранить и загрузить в редактор покроя в меню Файл.
- или -
щелкнуть на символе [image] в панели инструментов.

Появится диалог Сохранить DXF-файл как. После сохранения файла он загружается в редактор покроя.

Дальнейшая информация

  • Сохранить DXF-файл как (диалог)


Сохранить как Bitmap…

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1080; &#1079;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1074; &#1088;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1087;&#1086;&#1082;&#1088;&#1086;&#1103;.

Сохранить как Bitmap…

С помощью этой функции Вы сохраняете файл покроя как Bitmap-файл.

Сохранить файл как Bitmap-файл:

Вызвать функцию Сохранить как Bitmap… в меню Файл.
- или -
щелкнуть на символе [image] в панели инструментов.

Появится диалог Сохранить как Bitmap.

Дальнейшая информация

  • Сохранить как Bitmap (Диалог)


Список файлов

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1082;&#1072;&#1082; Bitmap&#8230;

Список файлов

С помощью этой функции Вы открываете файлы покроя, примененные последними. Имена файлов покроя, открытых последними, сохраняются в меню Файл.

Открыть файлы, которые использовались последними:

Щелкнуть на файле покроя из Списка файлов в меню Файл.

Файл покроя открывается.


Выход

Завершить DXF-Toolkit:

Вызвать функцию Выход в меню Файл.

Программа DXF-Toolkit будет завершена. При наличии несохраненных файлов появится соответствующее предупреждение.


Редактировать

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (DXF-Toolkit)

Редактировать

В меню Редактировать программы DXF-Toolkit содержатся следующие функции:

Функция | Цель
Отмена | Отменить предыдущую операцию.
Восстановить | Вернуться к предыдущему состоянию.
Ориентировать | Вызвать диалог Ориентирование. Здесь можно изменить положение покроя в координатной системе.
Повернуть | Вызвать диалог Повернуть. Здесь можно повернуть покрой на 90, 180, 270 градусов или на другое произвольное число градусов. При этом можно также указать направление поворота.
Шкала | Вызвать диалог Шкала. Здесь можно изменить размер покроя.
Зеркало | Вызвать диалог Зеркало. Здесь можно зеркально отобразить покрой.
Половина | Вызвать диалог разделить пополам. Здесь можно разделить покрой пополам.
Преобразовать | Вызвать диалог Преобразовать. Здесь можно изменить единицу измерения для покроя.


Отмена

С помощью этой функции можно отменить последнюю операцию.

Отменить последнюю операцию:

Вызвать функцию Отмена в меню Редактировать.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать комбинацию клавиш Ctrl + Z.

Предыдущая операция будет отменена.


Восстановить

С помощью данной функции можно вернуться к предыдущему состоянию.

Вернуться к предыдущему состоянию:

Вызвать функцию Восстановить в меню Редактировать.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать комбинацию клавиш Ctrl + Y.

Предыдущее состояние будет восстановлено.


Ориентировать

С помощью этой функции можно изменить позицию покроя в системе координат.

Изменить положение узора:

Вызвать функцию Ориентировать в меню Редактировать.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать клавишу А.

Появляется диалог Ориентировать.

Дальнейшая информация

  • Ориентировать (Диалог)


Повернуть

Эта функция позволяет повернуть покрой.

Повернуть покрой:

Вызвать функцию Повернуть в меню Редактировать.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать клавишу R.

Появляется диалог Повернуть.

Дальнейшая информация

  • Повернуть (Диалог)


Шкала

С помощью этой функции можно изменить размер узора.

Изменить размер узора:

Вызвать функцию Шкала в меню Редактировать.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать клавишу S.

Появляется диалог Шкала.

Дальнейшая информация

  • Шкала (Диалог)


Зеркало

Эта функция позволяет зеркально отобразить покрой.

Зеркально отобразить покрой:

Вызвать функцию Зеркало в меню Редактировать.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать клавишу М.

Появляется диалог Зеркало.

Дальнейшая информация

  • Зеркало (Диалог)


Половина

Эта функция позволяет разделить покрой пополам.

Разделить покрой пополам:

Вызвать функцию Половина в меню Редактировать.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать клавишу Н.

Появится диалог разделить пополам.

Дальнейшая информация

  • Разделить пополам (Диалог)


Преобразовать

С помощью этой функции Вы изменяете единицу измерения для покроя.

Изменить единицу измерения:

Вызвать функцию Convert в меню Edit.
- или -
щелкнуть на символе [image] в панели инструментов.

Появляется диалог Convert, в котором Вы устанавливаете единицу измерения дюйм, см или мм.


Вид

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (DXF-Toolkit)

Вид

В меню Вид программы DXF-Toolkit содержатся следующие функции:

Функция | Цель
Панель инструментов | Активировать или деактивировать панель инструментов.
Строка статуса | Активировать или деактивировать строку состояния.


Панель инструментов

Активировать или деактивировать панель инструментов:

Щелкнуть на функции Панель инструментов в меню Вид.

Включенная функция Панель инструментов показывается галочкой. Щелчком мыши можно удалить галочку и отключить функцию.


Строка статуса

Активировать или деактивировать строку состояния:

Щелкнуть по функции Строка статуса в меню Вид.

Включенная функция Строка статуса показывается галочкой. Щелчком мыши можно удалить галочку и отключить функцию.

В строке статуса показывается краткое пояснение для различных функций в линейке меню и в панели инструментов. Переведите курсор на нужную функцию или на нужный символ.


Дополнительные функции

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (DXF-Toolkit) &#1047;&#1085;&#1072;&#1082; &#1074;&#1086;&#1087;&#1088;&#1086;&#1089;&#1072; (?)

Дополнительные функции

В меню Дополнительные функции программы DXF-Toolkit содержатся следующие функции:

Функция | Цель
Показать Уровень | Вызвать диалог Показать уровни. При формате dxf различные линии можно сохранять на разных уровнях. Диалог Показать уровни позволяет включать и выключать эти уровни.
Показать части | Вызвать диалог Показать части. Если в dxf-файле содержатся несколько покроев (например, при градациях или если покрой состоит из нескольких частей), то эти покрои с помощью этой функции показываются поименно в вызванном диалоге Показать части. С помощью контрольной кнопки отдельные части можно включить или выключить. Таким образом деактивируются неважные для вязания детали.
Показать информацию | Показать информацию об открытом файле dxf.
Показать линии | Вызвать диалог Показать линии. Все линии, из которых составлен покрой, можно просмотреть в форме координат. Линии можно выделять различным образом. С помощью контрольной кнопки отдельные линии можно включить или выключить. Таким образом деактивируются неважные для вязания детали.
Показать макросы | Вызвать диалог Показать макросы. Здесь можно управлять настройками (сохранить, загрузить, изменить последовательность, применить), активированными в функциях Ориентировать, Повернуть, Зеркало, Шкала, Половина и Показать уровень с помощью контрольной кнопки Добавить к макросам.


Показать Уровень

С помощью этой функции можно активировать или деактивировать линии на различных уровнях.

Активировать или деактивировать линии на различных уровнях:

Вызвать функцию Показать уровень в меню Дополнительные функции.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать клавишу L.

Появится диалог Показать уровни.

Дальнейшая информация

  • Показать уровни (диалог)


Показать части

С помощью этой функции можно активировать или деактивировать различные части покроя.

Активировать или деактивировать части покроя:

Вызвать функцию Показать части в меню Дополнительные функции.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать клавишу Р.

Появится диалог Показать части.

Дальнейшая информация

  • Показать части (Диалог)


Показать информацию

Показать информацию о файле DXF:

Вызвать функцию Показать информацию в меню Дополнительные функции.
- или -
щелкнуть на символе [image] в панели инструментов.

Появится диалог Показать информацию. Для выхода из диалога щелкните на кнопке Закрыть.


Показать линии

С помощью этой функции можно активировать или деактивировать отдельные линии, из которых состоят покрои.

Деактивировать или активировать линии:

Вызвать функцию Показать Линии в меню Дополнительные функции.
- или -
щелкнуть на символе [image] в панели инструментов.

Появится диалог Показать линии.

Дальнейшая информация

  • Показать линии (диалог)


Показать макросы

Эта функция позволяет управлять настройками функций Ориентировать, Повернуть, Зеркало, Шкала, Половина и Показать уровень.

Управление настройками:

Вызвать функцию Показать Макросы в меню Дополнительные функции.
- или -
щелкнуть на символе [image] в панели инструментов.

Появится диалог Показать макросы.

Дальнейшая информация

  • Показать макросы (Диалог)


Знак вопроса (?)

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (DXF-Toolkit)

Знак вопроса (?)

В меню ? программы DXF-Toolkit содержатся следующие функции:

Функция | Цель
Содержание | Вызвать помощь M1
Информация о DXF-Toolkit | Показать информацию по DXF-Toolkit, например, номер версии.


Содержание

 &#1047;&#1085;&#1072;&#1082; &#1074;&#1086;&#1087;&#1088;&#1086;&#1089;&#1072; (?) &#1048;&#1085;&#1092;&#1086;&#1088;&#1084;&#1072;&#1094;&#1080;&#1103; &#1086; DXF-Toolkit

Содержание

Этой функцией можно вызвать онлайн-помощь, в которой описаны все функции и их применение.

Запустить помощь онлайн:

Вызвать функцию Содержание в меню ?.

Запускается онлайн помощь и в окне M1-помощь показывается глава DXF-Toolkit.

Помощь также можно запустить в зависимости от контекста нажатием на клавишу F1 на клавиатуре.


Информация о DXF-Toolkit

 &#1047;&#1085;&#1072;&#1082; &#1074;&#1086;&#1087;&#1088;&#1086;&#1089;&#1072; (?)

Информация о DXF-Toolkit

Показать информацию о программе DXF-Toolkit:

Щелкнуть на функции Информация о DXF-Toolkit в меню ?.
- или -
щелкнуть на символе [image] в панели инструментов.

Появится диалог О DXF_Toolkit. Для выхода из диалога щелкните на кнопке OK.


Панель инструментов (DXF-Toolkit)

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (DXF-Toolkit) DXF - Toolkit &#1050;&#1086;&#1084;&#1073;&#1080;&#1085;&#1072;&#1094;&#1080;&#1080; &#1082;&#1083;&#1072;&#1074;&#1080;&#1096; (DXF-Toolkit)

Панель инструментов (DXF-Toolkit)

В DXF-Toolkit существует панель инструментов, которую можно располагать на экране по Вашему желанию. Панель можно активировать или деактивировать с помощью функции Панель инструментов в меню Вид. При включенной панели инструментов галочка находится перед функцией

Панель инструментов в DXF-Toolkit

В панели инструментов содержатся следующие символы:

Символ | Функция | Цель
 | Открыть | Открыть файл покроя в формате dxf.
 | Сохранить | Сохранить файл покроя. Существующие имя и тип файла сохраняются. Указание: Если файл был только что создан, то появится диалоговое окно Сохранить как, для сохранения файла с новым именем.
 | Сохранить как | Сохранить файл покроя в другом каталоге, под другим именем и/или как другой тип файла.
 | Сохранить и загрузить в редактор покроя. | Сохранить файл покроя в другом каталоге, под другим именем и/или как другой тип файла и загрузить в редактор покроя.
 | Сохранить покрой как Bitmap | Сохранить форму как файл Bitmap.
 | Ориентировать | Вызвать диалог Ориентирование. Здесь можно изменить положение покроя в координатной системе.
 | Повернуть | Вызвать диалог Повернуть. Здесь можно повернуть покрой на 90, 180, 270 градусов или на другое произвольное число градусов. При этом можно также указать направление поворота.
 | Зеркало | Вызвать диалог Зеркало. Здесь можно зеркально отобразить покрой.
 | Шкала | Вызвать диалог Шкала. Здесь можно изменить размер покроя.
 | Половина | Вызвать диалог разделить пополам. Здесь можно разделить покрой пополам.
 | Преобразовать | Вызвать диалог Преобразовать. Здесь можно изменить единицу измерения для покроя.
 | Отмена | Отменить предыдущую операцию.
 | Восстановить | Вернуться к предыдущему состоянию.
 | Показать Уровень | Вызвать диалог Показать уровни. В формате dxf различные линии можно сохранять на разных уровнях. Диалог Показать уровни позволяет включать и выключать эти уровни.
 | Показать части | Вызвать диалог Показать части. Если в dxf-файле содержатся несколько покроев (например, при градациях или если покрой состоит из нескольких частей), то эти покрои с помощью этой функции показываются поименно в вызванном диалоге Показать части. С помощью контрольной кнопки отдельные части можно включить или выключить. Таким образом деактивируются неважные для вязания детали.
 | Показать линии | Вызвать диалог Показать линии. Все линии, из которых составлен покрой, можно просмотреть в форме координат. Линии можно выделять различным образом. С помощью контрольной кнопки отдельные линии можно включить или выключить. Таким образом деактивируются неважные для вязания детали.
 | Показать макросы | Вызвать диалог Показать макросы. Здесь можно управлять настройками (сохранить, загрузить, изменить последовательность, применить), активированными в функциях Ориентировать, Повернуть, Зеркало, Шкала, Половина и Показать уровень с помощью контрольной кнопки Добавить к макросам.
 | Показать информацию | Показать информацию об открытом файле dxf.
 | Информация о DXF-Toolkit | Показать информацию по DXF-Toolkit, напр. номер версии.


Комбинации клавиш (DXF-Toolkit)

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (DXF-Toolkit) DXF - Toolkit

Комбинации клавиш (DXF-Toolkit)

С помощью комбинаций клавиш, называемых также клавиатурными командами, горячими клавишами или Shortcuts можно быстро напрямую вызывать часто используемые функции программы DXF-Toolkit.

В программе DXF-Toolkit можно использовать следующие комбинации клавиш:

Комбинация клавиш | Функция
Ctrl+N | Создать новый файл.
Ctrl+О | Открыть файл.
Ctrl+S | Сохранить файл.
Ctrl+Y | Отменить предыдущую операцию.
Ctrl+Z | Вернуться к предыдущему состоянию.
A | Вызвать диалог Ориентирование. Здесь можно изменить положение покроя в координатной системе.
H | Вызвать диалог разделить пополам. Здесь можно разделить покрой пополам.
L | Вызвать диалог Показать уровни. При формате dxf различные линии можно сохранять на разных уровнях. Диалог Показать уровни позволяет включать и выключать эти уровни.
М | Вызвать диалог Зеркало. Здесь можно зеркально отобразить покрой.
Р | Вызвать диалог Показать части. Если в dxf-файле имеется несколько покроев (например, при градациях или если покрой состоит из нескольких частей), то они с помощью этой функции показываются поименно в вызванном диалоге Показать части. С помощью контрольной кнопки отдельные части можно включить или выключить. Таким образом деактивируются неважные для вязания детали.
R | Вызвать диалог Повернуть. Здесь можно повернуть покрой на 90, 180, 270 градусов или на другое произвольное число градусов. При этом можно также указать направление поворота.
S | Вызвать диалог Шкала. Здесь можно изменить размер покроя.


Диалоги (DXF-Toolkit)

 &#1050;&#1086;&#1084;&#1073;&#1080;&#1085;&#1072;&#1094;&#1080;&#1080; &#1082;&#1083;&#1072;&#1074;&#1080;&#1096; (DXF-Toolkit) DXF - Toolkit

Диалоги (DXF-Toolkit)

В DXF-Toolkit содержатся следующие диалоги:

  • Сохранить файл DXF как
  • Сохранить как Bitmap…
  • Ориентировать
  • Повернуть
  • Шкала
  • Зеркало
  • Разделить пополам
  • Уровень экрана
  • Показать части
  • Показать линии
  • Показать макросы


Сохранить файл DXF как

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1082;&#1072;&#1082; Bitmap&#8230;

Сохранить файл DXF как

С помощью этого диалога можно сохранить файл DXF под новым именем. Здесь речь идет о стандартном диалоге Windows для функции Открыть с расширенными функциональными возможностями. Диалог можно вызвать с помощью функции Сохранить как в меню Файл.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле списков Сохранить | Выбрать каталог, в котором будет сохранен файл DXF.
Поле индикации | В выбранном каталоге будут показаны существующие файлы. Указание: Выбор каталога сохраняется до следующего вызова диалога.
Поле ввода Имя файла | Ввести новое имя файла. Указание: Выбор сохраняется до следующего вызова диалога.
Поле списков Тип файла | Выбрать тип файла.
Контрольная кнопка Сохранить отдельные части в отдельных файлах | Если файл DXF содержит несколько покроев: При включенной контрольной кнопке каждый покрой будет сохранен в собственном файле. Файлы сохраняют свое прежнее имя, в конце добавляется "-1", "-2" и т.д. При выключенной контрольной кнопке все покрои файла DXF будут сохраняться в одном общем файле.
Кнопка Открыть | Сохранить файл DXF под новым именем. Диалог закрывается.
Кнопка Отменить | Закрыть диалог, не сохраняя файл под новым именем.


Сохранить как Bitmap…

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1092;&#1072;&#1081;&#1083; DXF &#1082;&#1072;&#1082;

Сохранить как Bitmap…

С помощью этого диалога можно сохранить DXF-файл как Bitmap-файл. Диалог можно вызвать с помощью функции Сохранить как Bitmap… в меню Файл.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле ввода Имя файла | Ввести имя файла и каталог. Указание: Выбор сохраняется до следующего вызова диалога.
Рубрика Единица масштаба | Ввести коэффициенты масштабирования и выбрать единицу измерения.
Рубрика Плотность петель | Ввести плотность петель для высоты и ширины в количестве петель на 100 мм.
Контрольная кнопка Показать граничные линии | Показать линии на 1 уровне. Указание: Линии в Bitmap-файле изображаются черным.
Поля индикации Размер Bitmap | Показываются высота и ширина Bitmap-файла.
Кнопка Сохранить | Сохранить Bitmap-файл. Диалог закрывается. Указание: В Bitmap-файле область внутри формы изображается серым, а область вне формы белым цветом.
Кнопка Закрыть | Закрыть диалог без сохранения файла.


Ориентировать

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1082;&#1072;&#1082; Bitmap&#8230;

Ориентировать

С помощью этого диалога можно ориентировать покрой в системе координат.
Диалог можно вызвать с помощью функции Ориентировать в меню Редактор.

Редактору покроя требуется покрой, который позиционирован в левой верхней области системы координат.

Если в одном файле содержится несколько покроев, то каждый покрой будут ориентирован в соответствии с настройкой.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Ориентирование | При включенной контрольной кнопке покрой ориентируется в соответствии с выбранной позицией в системе координат.
Переместить | При включенной контрольной кнопке [image] покрой можно сместить на любую величину по оси x и/или y. При выключенной контрольной кнопке величину для оси x и/или y ввести невозможно.
Поле ввода x: | Ввести величину для оси х.
Поле ввода y: | Ввести величину для оси y.
Контрольная кнопка Добавить к макросам | При включенной контрольной кнопке Добавить к макросам выбранные в диалоге настройки будут сохранены как макросы и доступны в диалоговом окне Показать макросы также и для других покроев.
Кнопка Выполнить | Ориентировать покрой в соответствии с настройками в диалоговом окне. Диалог закрывается.
Кнопка Закрыть | Закрыть диалог, не применяя изменения.


Повернуть

С помощью этого диалога Вы можете поворачивать покрой влево или вправо шагами по 90 градусов. Кроме того, можно установить любой угол.
Диалог Вы вызываете с помощью функции Повернуть в меню Редактор.

Если в одном файле содержится несколько покроев, все покрои поворачиваются в соответствии с настройками.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Направление | Выбрать направление поворота (налево или направо).
Угол | Выбрать значение угла в градусах. Можно выбрать углы 90, 180 или 270 градусов или, при включенной контрольной кнопке "0.1 ... 359.9" указать произвольный угол в поле ввода.
Контрольная кнопка Добавить к макросам | При включенной контрольной кнопке Добавить к макросам выбранные в диалоге настройки будут сохранены как макросы и доступны в диалоговом окне Показать макросы также и для других покроев.
Кнопка Выполнить | Повернуть покрой в соответствии с настройками в диалоговом окне. Диалог закрывается.
Кнопка Закрыть | Закрыть диалог, не применяя настройки.


Шкала

С помощью этого диалога можно увеличить или уменьшить (масштабировать) покрой. Его можно масштабировать как по вертикали, так и по горизонтали.
Диалог можно вызвать с помощью функции Шкала в меню Редактор.

При изменении размера видна только подгонка масштабирования.

Если в одном файле содержится несколько покроев, все покрои масштабируются в соответствии с настройками.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Тип масштабирования | Масштабировать форму горизонтально и вертикально, только горизонтально или только вертикально. Указание: При горизонтальном и вертикальном масштабировании пропорции сохраняются.
Текущий размер | Показывает текущую высоту и ширину покроя.
Новый размер | Ввести новую высоту или ширину в мм или как процентную величину.
Контрольная кнопка Добавить к макросам | При включенной контрольной кнопке Добавить к макросам выбранные в диалоге настройки будут сохранены как макросы и доступны в диалоговом окне Показать макросы также и для других покроев.
Кнопка Выполнить | Увеличить/уменьшить покрой в соответствии с настройками в диалоговом окне. Диалог закрывается.
Кнопка Закрыть | Закрыть диалог, не применяя настройки.


Зеркало

С помощью этого диалога можно корректно выравнивать в том числе покрои, отображенные зеркально. Делить пополам можно как вертикально, так и горизонтально.
Диалог можно вызвать с помощью функции Зеркало в меню Редактор.

Если в одном файле содержится несколько покроев, все покрои зеркально отображаются в соответствии с настройками.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Зеркало | Выбрать вид зеркального отображения (горизонтальное/вертикальное).
Контрольная кнопка Добавить к макросам | При включенной контрольной кнопке Добавить к макросам выбранные в диалоге настройки будут сохранены как макросы и доступны в диалоговом окне Показать макросы также и для других покроев.
Кнопка Выполнить | Зеркально отобразить покрой в соответствии с настройками в диалоговом окне. Диалог закрывается.
Кнопка Закрыть | Закрыть диалог, не применяя настройки.


Разделить пополам

С помощью этого диалога можно разделить покрой пополам. Его можно делить пополам как вертикально, так и горизонтально.
Диалог можно вызвать с помощью функции Половина в меню Редактор.

Деление пополам необходимо для того, чтобы в симметричных покроях избежать неодинаковых половин из-за округления при пересчете.

Если в одном файле содержится несколько покроев, все покрои будут поделены пополам в соответствии с настройками.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
верх-низ | Разделить покрой пополам горизонтально, при этом область, выделенная красным (верхняя или нижняя область), будет сохранена.
слева-справа | Разделить покрой пополам вертикально, при этом область, выделенная красным (левая или правая область), будет сохранена.
Контрольная кнопка Добавить к макросам | При включенной контрольной кнопке Добавить к макросам выбранные в диалоге настройки будут сохранены как макросы и доступны в диалоговом окне Показать макросы также и для других покроев.
Кнопка Выполнить | Разделить покрой пополам в соответствии с настройками в диалоговом окне. Диалог закрывается.
Кнопка Закрыть | Закрыть диалог, не применяя настройки.


Уровень экрана

С помощью этого диалога Вы включаете или выключаете различные уровни.
Диалог можно вызвать с помощью функции Уровень экрана в меню Дополнительные функции.

Название уровней с 1 по 14 соответствует стандарту ANSI.

Рекомендуется выключить левую контрольную кнопку в диалоге и сохранить покрой. В результате в новом файле будут сохранены только линии уровня Граничные линии. Благодаря этому обеспечивается, что файл может быть загружен в редактор покроя. Условием для этого является, конечно, то, что из системы покроев в этом уровне были сохранены все граничные линии покроя (и только эти линии).

В этом диалоге Вы выполняете следующие настройки:

Элемент

Значение

Уровни

Включить / выключить уровень путем выделения контрольных кнопок/Checkbox.

С помощью крайней левой контрольной кнопки можно выключить группу уровней 2-12 и контрольную кнопку "Все остальные уровни".

Поле списка
change to layer...

Изменить номер уровня, напр. уровень 7 добавить к уровню 1. Этим самым все линии и точки будут автоматически восприняты в уровень 1.

Для изменения номера уровня выбрается нужный уровень из списка и изменение подтверждается нажатием на клавишу Изменить уровень.

Контрольная кнопка
Добавить к макросам

При включенной контрольной кнопке Добавить к макросам выбранные в диалоге настройки будут сохранены как макросы и доступны в диалоговом окне Показать макросы также и для других покроев.

Кнопки
Изменить уровень

Настройки применяются. Диалог закрывается.

Кнопка Закрыть

Закрыть диалог, не применяя настройки.


Показать части

С помощью этого диалога можно деактивировать несущественные для вязания части.
Если dxf-файл содержит несколько покроев (например, при градациях, или если покрой состоит из нескольких частей), то в диалоге Показать части они приводятся поименно и могут устанавливаться видимыми или невидимыми.
Диалог можно вызвать с помощью функции Показать части в меню Дополнительные функции.

Все инструменты, такие как, поворот, масштабирование, зеркальное отображение работают только для видимых форм. Невидимые покрои не изменяются. Сохраняются также только видимые формы.

С помощью кнопки Закрыть Вы можете применить настройки и закрыть диалог.


Показать линии

С помощью этого диалога можно произвольным образом выделять, активировать и деактивировать линии. Если, например, внутри формы находятся линии, которые позднее при загрузке в Редактор покроя будут доставлять проблемы, Вы можете эти линии деактивировать. Данная функция также позволяет проверить размеры покроя.
Диалог можно вызвать с помощью функции Показать линии в меню Дополнительные функции.

Все линии, из которых составлены покрои, будут показаны по отдельности в форме координат.

Отдельные линии можно выделить щелчком мыши, несколько линий - щелчком мыши, удерживая одновременно кнопку ALT, затем отключением контрольной кнопки или нажатием на DEL или ENTF можно сделать их невидимыми.
Путем активирования контрольной кнопки или повторным нажатием клавиш DEL или ENTF Вы можете снова сделать видимыми выделенные линии.

Линии можно выделять произвольным образом. Выделенные линии показываются в графическом изображении в окне DXF-Toolkits с красной маркировкой.
При сохранении покроя учитываются только видимые линии.

С помощью кнопки Закрыть Вы можете применить настройки и закрыть диалог.


Показать макросы

С помощью этого диалога можно сохранить в виде макроса часто повторяющиеся процедуры, например, зеркальное отображение, поворот или выравнивание покроя.
Введенные один раз настройки в функциях Выровнять, Поворот, Шкала, Зеркало, Половина и Уровень экрана можно применить путем активирования контрольной кнопки Добавить к макросам в списке макросов диалога Показать макросы.
В диалоге Показать макросы можно управлять созданными таким образом макросами. Они доступны для всех файлов dxf.
Диалог можно вызвать с помощью функции Макросы дисплея в меню Дополнительные функции.

Контрольная кнопка слева от имени макроса позволяет включать и выключать одну или несколько операций. Если контрольная кнопка записи деактивирована, операция не будет выполнена.

В этом диалоге Вы выполняете следующие настройки:

Кнопки | Функция
Вниз | Изменить порядок выполнения. Выбранная запись будет сдвинута вниз.
Вверх | Изменить порядок выполнения. Позиция выбранной записи будет сдвинута вверх.
Удалить | Удалить выделенную запись.
Удалить все | Удалить весь список макросов.
Загрузить | Загрузить существующий файл макросов
Сохранить | Сохранить существующий файл макросов.
Выполнить | Применить список макросов к текущей форме. Диалог закрывается.
Закрыть | Закрыть диалог, не применяя список макросов к текущей форме.


k&w - работа с knit and wear

 Fully Fashion - &#1056;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; &#1082;&#1086;&#1085;&#1090;&#1091;&#1088;&#1085;&#1099;&#1084;&#1080; &#1080;&#1079;&#1076;&#1077;&#1083;&#1080;&#1103;&#1084;&#1080;

k&w - работа с knit and wear

В M1 имеются следующие возможности для knit and wear (k&w):

  • Создать необходимые для артикула покрои (Тип файла shv или shp) в Редакторе покроя.
  • Соединить покрой k&w (тип данных kaw или shk) с существующим узором k&w, причем покрой k&w автоматически пересчитывается в форму, которая может позиционироваться на узоре.
    Примените функцию Открыть и позиционировать k&w-покрой в меню k&w-форма, чтобы составить необходимые для артикула покрои (Тип файла shv или shp) или чтобы позиционировать k&w-покрой (Тип файла kaw).
  • Присвоить Процессы вязания и обработать форму перед тем, как вырезать ее.
    Для этого используйте панель инструментов Инструменты формы из Вида формы узора k&w.
  • Обработать или создать процессы вязания в Редакторе Процесса вязания.
  • Составить необходимые для артикула покрои (тип данных shv или shp) в программе ShapeWizard к k&w-покрою (тип данных kaw) и автоматически определить для него процессы вязания и проверить отсутствие ошибок.

Дальнейшая информация

  • Fully Fashion - Работа с контурными изделиями

Tемах:

  • Обработать кромку формы
  • Выделить ряды формы
  • Установить соединительные точки
  • Дополнительные ряды в процессе вязания (примеры)
  • Подгонка ширины в редакторе процесса вязания


Обработать кромку формы

 k&amp;w - &#1088;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; knit and wear &#1042;&#1099;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1088;&#1103;&#1076;&#1099; &#1092;&#1086;&#1088;&#1084;&#1099;

Обработать кромку формы

В панели инструментов Изображение узора должно быть включено k&w-изображение [image] .

Выполнить фиксированную ступенчатость:

  1. Щелкнуть по символу [image] .
  2. Щелкнуть курсором на начальной точке кромки, которой присваивается новая ступенчатость, удерживать нажатой левую клавишу мыши.
  3. Переместить курсор на конечную точку кромки, которой присваивается новая ступенчатость, отпустить левую клавишу мыши.

    Был установлен новый вид кромки формы, который содержит ступенчатость каждые два столбца.

    Если при определении новой формы кромки дополнительно удерживать клавишу Shift, то создается регулярная ступенчатость. Оставшиеся ступенчатости вписываются по прямой.

Дальнейшая информация

  • Вид формы

  • Редактор покроя


Выделить ряды формы

 &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1072;&#1090;&#1100; &#1082;&#1088;&#1086;&#1084;&#1082;&#1091; &#1092;&#1086;&#1088;&#1084;&#1099; k&amp;w - &#1088;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; knit and wear

Выделить ряды формы

Символом [image] Вы можете в виде формы (k&w) произвести выделение одного или нескольких рядов формы. Выделенные ряды формы изображены более светлым цветом.

В панели инструментов Изображение узора должно быть включено k&w-изображение [image] .

Выбрать выделение:

  1. Щелкнуть по символу [image] .
  2. Щелкнуть курсором на начальной точке выделяемой кромки, удерживать нажатой левую клавишу мыши.
  3. Переместить курсор на конечную точку выделяемой кромки, отпустить левую клавишу мыши.

Вы выделили один или несколько рядов формы, которые показаны более светлым цветом.

При вставке скопированных выделенных рядов формы появляется диалог с выбором подлежащих копированию атрибутов: Ступенчатость, операции, номера кромок.

Дальнейшая информация

  • Вид формы

  • Редактор покроя


Shapewizard

 &#1042;&#1099;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1088;&#1103;&#1076;&#1099; &#1092;&#1086;&#1088;&#1084;&#1099; k&amp;w - &#1088;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; knit and wear &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1087;&#1088;&#1086;&#1094;&#1077;&#1089;&#1072; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;

Shapewizard

С помощью Shapewizard составляются k&w-покрои для комплектных изделий.

Сам k&w-покрой является не покроем, а kaw-файлом с информацией о позиционировании форм на основном узоре k&w и для корректного создания техники вязания путем обработки техники.
k&w-Покрой . содержит следующую информацию:
- Имя файла покроя для соответствующей k&w-детали
- Положение файлов покроя по отношению к друг другу и их связь друг с другом
- Цикл вязания для каждого узорного ряда для создаваемой техники вязания

В M1 программа вызывается с помощью функции Составить k&w-покрой в меню k&w-форма.

В первой рубрике главного окна выберите файлы покроя. Они должны находится в том же каталоге, что и *.kaw-файл.

Элемент | Значение
Стан Перед | Показывается выбранный файл покроя М1 для детали k&w Стан Перед.
Стан Спинка | Показывается выбранный файл покроя М1 для детали k&w Стан Спинка.
Рукав | Показывается выбранный файл покроя М1 для детали k&w Рукав.
Воротник спереди | Показывается выбранный файл покроя М1 для детали k&w Воротник спереди (левое поле индикации). Модули для воротника выбираются в выпадающем меню (правое поле индикации).
Воротник сзади | Показывается выбранный файл покроя М1 для детали k&w Воротник сзади (левое поле индикации). Модули для воротника выбираются в выпадающем меню (правое поле индикации).
 | Удаление выбора покроя или модуля. Кнопка доступна только при выбранном файле покроя М1.
 | Для k&w-деталей Стан Перед и Стан Спинка обязательно необходимы файлы М1 k&w-покроя. Выбирается файл покроя М1 в диалоге Открыть.
 | Выбранный файл покроя открывается в редакторе покроя. Кнопка доступна только при выбранной k&w-детали.

В остальных рубриках главного окна Вы выполняете следующие настройки:

Элемент

Значение

Поле списка
Перекрещивание петель

Выбор техник для перекрещивания Рукав/Стан.

Поле списка
Количество петель при остаточной сбавке остатка

Выбор ступеней сбавки для остаточной сбавки.
Остаточная сбавка определяется в диалоге Точки соединения.

Поле списка
Число рядов при остаточной сбавке

Выбор числа рядов для остаточной сбавки.
Остаточная сбавка определяется в диалоге Точки соединения.

Контрольная кнопка
Короткий рукав/короткое туловище

При включенной контрольной кнопке компенсация длины рукава и туловища выполняется при вязании с остаточной нитью.

При включенной контрольной кнопке компенсация длины рукава и туловища достигается путем пропусков.

Указание: Включите контрольную кнопку, если разница в длине рукава и туловища составляет более 20 процентов.

Контрольная кнопка
Седловидное плечо с компенсацией 2:1

При включенной контрольной кнопке для формы с седловидным плечом производится компенсация в соотношении 2:1.

Контрольная кнопка
Скорректировать процессы

При включенной контрольной кнопке автоматически вставляется дополнительный ряд, если это необходимо для процесса.

Контрольная кнопка
Применить стандартный процесс

При включенной контрольной кнопке для всех областей, для которых нельзя было определить цикл вязания, выбирается стандартный процесс.
Знак Х в столбце Наименование.

Кнопки
Определить процессы вязания

Процессы вязания для k&w-покроя определяются с вышеуказанными заданиями.
Для каждого растрированного ряда линий покроя, с учетом свойств этого ряда, из системного файла процесса вязания выбирается подходящий для него цикл вязания.
Указание: Для нового k&w-покроя кнопка становится доступной только после выбора файлов покроя М1 для стана и после того, как будут проведены соединительные линии между покроями.

После изменения данных покроя циклы вязания следует определить заново.
При этом делается попытка сохранить уже существующие или измененные вручную циклы вязания также и для измененных данных покроя. Если это невозможно, снова вставляются системные циклы вязания. Эти изменения содержатся в Log-файлах.

Кнопки
Инициализировать

Циклы вязания k&w-покроя стираются и удаляются из окна просмотра. Таким образом, удаляются определенные системой или измененные вручную циклы вязания.
После этого следует снова выполнить Определение циклов вязания.

Просмотр цикла вязания

Просмотр определенных циклов вязания в следующей форме:
Пуск: Номер первого ряда (относительно туловища)
Конец: Номер последнего ряда (относительно туловища)
Цикл: Номер цикла вязания
Обозначение: Знаки цикла вязания A, B, C, D или X и имя.
Если для ряда возможны несколько циклов вязания, то используется первый. Другие возможные циклы вязания показаны в диалоге Циклы вязания. Диалог открывается двойным щелчком левой клавишей мыши на соответствующей строке.

Индикация ошибки

Показываются ошибки цикла вязания.

Дальнейшая информация

  • Точки соединения

  • Показать лог-файл

  • Заменить цикл вязания

  • Редактор покроя

Tемах:

  • Строка меню (Shapewizard)
  • Панель инструментов (Shapewizard)
  • Диалоги (Shapewizard)


Строка меню (Shapewizard)

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (Shapewizard)

Строка меню (Shapewizard)

Строка меню находится на верхней кромке Shapewizard. В раскрывающихся меню этой строки содержатся функции Shapewizard.

Развернуть меню:

Левой клавишей мыши щелкнуть по меню в линейке меню.

Меню раскрывается, функции становятся видимыми для выбора.

Функция, на которой находится указатель мыши, получает цветной фон и краткую информацию в Строке состояния. Повторным щелчком левой клавиши мыши функция вызывается и меню снова закрывается.

Если функцию запускать не надо, то чтобы ее закрыть, щелкнуть еще раз на имени меню или использовать клавишу Esc на клавиатуре.

В Shapewizard содержатся следующие меню:

  • Файл
  • Вид
  • Помощь


Файл

 &#1057;&#1090;&#1088;&#1086;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (Shapewizard)

Файл

В меню Файл Shapewizard содержатся следующие функции:

Функция | Цель
Новый | Составить новый покрой k&w.
Открыть | Открыть сохраненный k&w-покрой.
Сохранить | Сохранить k&w-покрой.
Сохранить как | Сохранить k&w-покрой под другим именем.
Список файлов, открытых последними | Открыть сохраненный k&w-покрой через имя файла.
Показать лог-файл | Просмотр определенных циклов вязания в текстовом файле.
Закончить | Закончить Shapewizard.


Новый

С помощью этой функции предлагается пустой документ со следующими основными настройками для нового k&w-покроя:

  • Перекрещивание петель: B Тип 1 (нет связи L0-L1)
  • Количество петель при остаточной сбавке: 2
  • Количество рядов при остаточной сбавке: 2
  • Короткий рукав/короткий стан: выключено
  • Седловидное плечо с компенсацией 2:1: выключено
  • Скорректировать процессы: выключено
  • Применить стандартные процессы: выключено

Показать пустой документ для нового k&w-покроя:

Вызвать функцию Новый в меню Файл
- или -
щелкнуть на символе [image] в панели инструментов.

Открытый в данный момент покрой k&w закрывается и показывается пустой документ для нового покроя k&w.

После пуска Shapewizard последний автоматически показывается с пустым документом.

Чтобы сохранить новый k&w-покрой, Вы должны выбрать файл покроя по крайней мере для k&w-деталей Стан Перед и Стан Спинка.


Открыть...

Открыть имеющийся покрой k&w <имя>.kaw :

Вызвать функцию Открыть в меню Файл.
- или -
щелкнуть на символе [image] в панели инструментов.

Появляется диалог Открыть, в котором можно выбрать покрой k&w, который должен быть загружен в Shapewizard.
После открытия показываются имя файла в титульной строке и уже имеющиеся циклы вязания в поле индикации Shapewizard.

Если покрои М1 (shv / shp), выбранные в покрое k&w, расположены не в той же папке, что и покрой k&w, то при открытии выдается сообщение об ошибке.


Сохранить

Сохранить покрой k&w:

Вызвать функцию Сохранить в меню Файл.
- или -
щелкнуть на символе [image] в панели инструментов.

Если покрой k&w прежде был уже сохранен, то он будет перезаписан в том же месте с тем же именем.
Если покрой k&w до этого не был сохранен, то появляется диалог Сохранить файл как, в котором могут быть указаны имя и каталог, в котором покрой должен сохранятся.

Функция недоступна, если для Переда стана или Спинки стана покрой не открыт.
Покрои М1 (shv / shp), выбранные в покрое k&w, должны быть сохранены в той же папке, что и покрой k&w.


Сохранить как...

 &#1057;&#1087;&#1080;&#1089;&#1086;&#1082; &#1092;&#1072;&#1081;&#1083;&#1086;&#1074;, &#1086;&#1090;&#1082;&#1088;&#1099;&#1090;&#1099;&#1093; &#1087;&#1086;&#1089;&#1083;&#1077;&#1076;&#1085;&#1080;&#1084;&#1080;

Сохранить как...

Сохранить покрой k&w под другим именем или в другом месте:

Вызвать функцию Сохранить как в меню Файл.

Появляется диалог Сохранить файл как, в котором можно указать, где будет сохраняться покрой k&w.

Функция недоступна, если для Переда стана или Спинки стана покрой не открыт.
Покрои М1 (shv / shp), выбранные в покрое k&w, должны быть сохранены в той же папке, что и покрой k&w.


Список файлов, открытых последними

В меню Файл приводятся списки последних файлов, которые открывались в Shapewizard. Для того чтобы снова открыть один из этих файлов, щелкните на соответствующем файле.


Показать Log-файл...

 &#1057;&#1087;&#1080;&#1089;&#1086;&#1082; &#1092;&#1072;&#1081;&#1083;&#1086;&#1074;, &#1086;&#1090;&#1082;&#1088;&#1099;&#1090;&#1099;&#1093; &#1087;&#1086;&#1089;&#1083;&#1077;&#1076;&#1085;&#1080;&#1084;&#1080;

Показать Log-файл...

С помощью этой функции циклы вязания заносятся в текстовый файл и показываются в программе обработке текста.

Просмотр циклов вязания:

Для открытого покроя k&w были определены циклы вязания.

Вызвать функцию показать лог-файл в меню Файл.

Программа UltraEdit-32 открывается в текстовом файле kaw_out.txt.

В текстовом файле для каждого вязаного ряда выдается актуальный номер цикла (ABL) и предыдущие номера циклов (old).
Рядом с номером цикла изображаются в виде символов области вязания отдельных k&w-деталей. На этом изображении можно также узнать количество необходимых нитеводителей.
Они означают:

  • A: Область вязания для рукава
  • R: Область вязания для туловища, спинка
  • V: Область вязания для туловища, перед
  • K: Область вязания для воротника
  • ...: Разделение областей вязания
  • AR-ZU: Прибавка в рукаве
  • LEI-ZU: Прибавка в туловище
  • DO: Соединение Рукав - туловище
  • HALS ABK: Кеттлевка горловины

Дальнейшая информация

  • UltraEdit-32


Закончить

Закончить работу с Shapewizard:

Вызвать функцию Закончить в меню Файл.

Закрывается диалоговое окно Shapewizard.


Вид

 &#1057;&#1090;&#1088;&#1086;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (Shapewizard) &#1047;&#1085;&#1072;&#1082; &#1074;&#1086;&#1087;&#1088;&#1086;&#1089;&#1072; (?)

Вид

В меню Вид Shapewizard содержатся следующие функции:

Функция | Цель
Панель инструментов | Деактивировать или активировать панель инструментов.
Показать покрои | Активировать или деактивировать окно Показ покроя для k&w-покроя вместе с диалоговым окном Точки соединения.
Масштаб +1 | Увеличить масштаб на одну ступень.
Масштаб -1 | Уменьшить масштаб на одну ступень.
Нормальный вид (1:1) | Установить масштаб 1 Ступень растра = 1 пиксель.


Панель инструментов

Панель инструментов находится на верхней кромке Shapewizard под линейкой меню. В ней находятся символы с наглядным изображением функции, обеспечивающие быстрый вызов этой функции.
Панель инструментов можно активировать или деактивировать с помощью функции Панель инструментов в меню Вид.

Активированная панель инструментов показывается с помощью галочки перед функцией. Повторный вызов функции приводит к деактивации.

Дальнейшая информация

  • Функции в панели инструментов


Показать покрои

С помощью этой функции в окне Просмотр покроев показываются покрои, выбранные в k&w-покрое. Одновременно открывается диалог Точки соединения.

Активировать просмотр покроев:

Вызвать функцию Просмотр покроев в меню Вид.
- или -
щелкнуть на символе [image] в панели инструментов.

Открывается окно Просмотр покроев и покрои, выбранные в k&w-покрое, показываются со своими кромками форм, своими позициями по отношению друг к другу и существующими соединительными линиями.

Открытое окно Просмотр покроя показывается галочкой перед функцией Показать покрои. Повторный вызов функции приводит к закрытию окна.
Функция недоступна, если для Переда стана или Спинки стана покрой не открыт.

Дальнейшая информация

  • Просмотр покроев

  • Точки соединения


Масштаб +1

Для просмотра покроев в окне Просмотр покроев предусмотрены 9 ступеней масштаба.

Увеличить масштаб:

Окно Просмотр покроев открыто.

Вызвать функцию Масштаб +1 в меню Вид.

Ступень масштаба просмотра покроев увеличивается на одну ступень.

На самой верхней ступени масштаба функция уже недоступна.

Ступень масштаба можно также регулировать с помощью клавиш Плюс и Минус на цифровой части клавиатуры.

Дальнейшая информация

  • Просмотр покроев


Масштаб -1

 &#1053;&#1086;&#1088;&#1084;&#1072;&#1083;&#1100;&#1085;&#1099;&#1081; &#1074;&#1080;&#1076; (1:1)

Масштаб -1

Для просмотра покроев в окне Просмотр покроев предусмотрены 9 ступеней масштаба.

Уменьшить масштаб:

Окно Просмотр покроев открыто.

Вызвать функцию Масштаб -1 в меню Вид.

Ступень масштаба просмотра покроев уменьшается на одну ступень.

На самой низкой ступени масштаба (Обычный просмотр) функция больше недоступна.

Ступень масштаба можно также регулировать с помощью клавиш Плюс и Минус на цифровой части клавиатуры.

Дальнейшая информация

  • Просмотр покроев


Нормальный вид (1:1)

Для просмотра покроев в окне Просмотр покроев предусмотрены 9 ступеней масштаба.

Установить масштаб 1 Ступень растра = 1 пиксель:

Окно Просмотр покроев открыто.

Вызвать функцию Обычный просмотр (1:1) в меню Вид.

Ступень масштаба просмотра покроев устанавливается на самую низкую ступень (1 ступень растра = 1 пиксель).

Функция становится доступной только после увеличения ступени масштаба.

Ступень масштаба можно также регулировать с помощью клавиш Плюс и Минус на цифровой части клавиатуры.

Дальнейшая информация

  • Просмотр покроев


Знак вопроса (?)

 &#1057;&#1090;&#1088;&#1086;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (Shapewizard)

Знак вопроса (?)

В меню ? Shapewizard содержатся следующие функции:

Функция | Цель
Темы помощи | Запустить помощь онлайн М1. В ней описаны все функции Shapewizard.
Информация о Shapewizard | Показать номер версии Shapewizard.


Темы помощи

 &#1047;&#1085;&#1072;&#1082; &#1074;&#1086;&#1087;&#1088;&#1086;&#1089;&#1072; (?) &#1048;&#1085;&#1092;&#1086;&#1088;&#1084;&#1072;&#1094;&#1080;&#1103; &#1086; Shapewizard

Темы помощи

Shapewizard содержит онлайн помощь, в которой описаны все функции и их применение.

Запустить помощь онлайн:

Вызвать функцию темы помощи в меню ?.

Запускается онлайн помощь и в окне M1-Помощь показывается глава Shapewizard.

Помощь также можно запустить в зависимости от контекста нажатием на клавишу F1 на клавиатуре.


Информация о Shapewizard

 &#1047;&#1085;&#1072;&#1082; &#1074;&#1086;&#1087;&#1088;&#1086;&#1089;&#1072; (?)

Информация о Shapewizard

Показать номер версии Shapewizard:

Вызвать функцию Информация о Shapewizard в меню ?.

Открывается диалог Информация о Shapewizard, в котором содержатся данные по версии и Copyright Shapewizard.


Панель инструментов (Shapewizard)

 &#1057;&#1090;&#1088;&#1086;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (Shapewizard)

Панель инструментов (Shapewizard)

В Shapewizard существует панель инструментов, которую можно располагать на экране в произвольном месте. Панель можно активировать или деактивировать с помощью функции Панель инструментов в меню Вид. При включенной панели инструментов галочка находится перед функцией

В панели инструментов Shapewizard содержатся следующие символы:

Символ | Функция | Цель
 | Новый | Составить новый покрой k&w.
 | Открыть | Открыть сохраненный k&w-покрой.
 | Сохранить | Сохранить k&w-покрой.
 | Показать информацию | Показать информацию о Shapewizard.
 | Показать покрои | Активировать или деактивировать показ покроя для k&w-покроя.


Диалоги (Shapewizard)

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (Shapewizard)

Диалоги (Shapewizard)

В Shapewizard содержатся следующие диалоги:

  • Просмотр покроев
  • Точки соединения
  • Заменить цикл вязания


Просмотр покроев

 &#1047;&#1072;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1094;&#1080;&#1082;&#1083; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;

Просмотр покроев

Окно Показ покроя и диалог Точки соединения вместе открываются и закрываются с помощью символа [image] в панели инструментов или в меню Вид при использовании функции Показ покроя (Shapewizard).

В окне Показ покроя покрои, выбранные в Shapewizard, изображаются как растрированная форма со своими кромками формы. Курсор имеет форму ниточного креста Позиции между k&w-деталями туловища, рукава и воротника и определенные соединительные линии показаны желтыми линиями. Существует всего 9 вариантов масштаба. Они устанавливаются функцией в меню Вид или с помощью клавиш Плюс и Минус на цифровой части клавиатуры. Начиная с четвертой ступени увеличения активируется сетка.

В диалоге точки соединений можно выбрать различные линии соединений, которые должны быть графически изображены в окне индикация модели. Здесь можно удалить существующие соединительные линии. Для актуальной позиции курсора вводится номер вязаного ряда туловища и рукава.

Дальнейшая информация

  • Точки соединения

  • Установить соединительные точки

  • Редактор покроя


Заменить цикл вязания

В этом диалоге показаны циклы вязания, которые можно использовать для замены.
Диалог открывается из Shapewizard, в котором выполняется двойной щелчок левой клавишей мыши по строке в окне просмотра циклов вязания.

Диалог состоит из следующих составных частей:

Элемент | Значение
Окно индикации | Просмотр возможностей замены в Shapewizard для выделенного цикла вязания: Цикл вязания (номер цикла вязания) Наименование (Знаки цикла вязания A, B, C, D или X и имя) Указание: Выделенные двойным щелчком левой клавиши мыши циклы вязания сразу заменяются. Диалог закрывается.
OK | Закрыть диалог . Указание: Если в окне просмотра строка была выделена, то выполняется замена.
Отменить | Закрыть диалог .

После замены следует повторно выполнить Определение циклов вязания. При этом проверяется, может ли быть применен замененный цикл вязания.


Точки соединения

 &#1047;&#1072;&#1084;&#1077;&#1085;&#1080;&#1090;&#1100; &#1094;&#1080;&#1082;&#1083; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;

Точки соединения

В диалоге точки соединений можно выбрать различные линии соединений, которые должны быть графически изображены в окне индикация модели. Здесь можно удалить существующие соединительные линии. Для актуальной позиции курсора вводится номер вязаного ряда туловища и рукава.

Диалог Точки соединения содержит следующие рубрики и элементы:

Рубрика | Элемент | Значение
Вязальный ряд |  | Рубрика содержит точки соединения с точностью до вязальных рядов для соединения рукав-туловище и для специальных циклов вязания.
 | Кнопки Рукав - туловище | Кнопка для установки соединения рукав-туловище в Показе покроя
 | Кнопки Компенсация | Кнопка для установки компенсации в Показе покроя
 | Кнопки Остаточная сбавка | Кнопка для установки остаточной сбавки в Показе покроя
 | Кнопки | Кнопка для удаления соединения из Показа покроя Указание: Кнопка доступна только при существующем соединении. С помощью кнопки Удалить все линии все соединения удаляются.
 | Поля ввода Рукав | Для существующего соединения показан номер вязаного ряда рукава. Величина (кроме величины, содержащейся в Остаточной сбавке) может быть отредактирована. Для текущего положения курсора в окне Показ покроя показан номер вязаного ряда рукава.
 | Поля ввода Туловище | Для существующего соединения показан номер вязаного ряда туловища. Величину можно редактировать. Для текущего положения курсора в окне Показа покроя показан номер вязаного ряда туловища.
 | Поля индикаций Разница: | Индикация разницы
 | Поле индикации | Имя цикла вязания
Столбец |  | Рубрика содержит точку соединения с точностью до вязальных рядов для соединения воротник-рукав- или воротник-туловище.
 | Кнопки Воротник | Кнопка для установки соединения с воротником в Показе покроя
 | Кнопка | Кнопка для удаления соединения из Показа покроя Указание: Кнопка доступна только при существующем соединении. С помощью кнопки Удалить все линии все соединения удаляются.
 | Поля ввода Рукав | Для существующего соединения воротник-рукав показан номер столбца рукава. Величину можно редактировать. Указание: В поле Туловище ничего не показано.
 | Поля ввода Туловище | Для существующего соединения воротник-туловище показан номер столбца туловища. Величину можно редактировать. Указание: В поле Рукав ничего не показано.
Прямоугольник |  | Рубрика содержит функцию Измерить.
 | Кнопки Измерение | Кнопка для измерения наклона линии растра с клавишей мыши в Показе покроя, индикация разницы столбцов и рядов
 | Поле ввода Столбцы | Показывается разность столбцов для измеренной линии растра.
 | Поле ввода Ряды | Показывается разность рядов для измеренной линии растра.

С помощью кнопки Удалить все линии все существующие соединения в окне Показ покроя удаляются.

Дальнейшая информация

  • Просмотр покроев


Редактор процеса вязания

 k&amp;w - &#1088;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; knit and wear &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1089;&#1086;&#1077;&#1076;&#1080;&#1085;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1099;&#1077; &#1090;&#1086;&#1095;&#1082;&#1080;

Редактор процеса вязания

С помощью этого диалога можно создавать и изменять модули процесса вязания, а также управлять ими.
Диалог вызывается следующим образом:

  • Двойной щелчок на выбранном модуле процесса вязания в проводнике модулей
  • Функция Редактировать в контекстном меню маркированного модуля процесса вязания в проводнике модулей
  • Двойной щелчок на выбранном модуле процесса вязания в линейке модулей главной программы M1
  • Функция Создать k&w-процесс вязания в меню Модуль главной программы M1

В панели инструментов диалога содержатся следующие символы:

Символ | Функция | Цель
 | Расширенное изображение | Показать узор и дополнительные ряды.
 | Изображение узорных рядов | Показать только узорные ряды.
 | Вырезать | Вырезать в буфер один или несколько маркированных рядов.
 | Копировать | Скопировать в буфер один или несколько маркированных рядов.
 | Вставить | Вставить ряды из буфера над последним маркированным рядом. Указание: Если нет маркированного ряда, то ряды вставляются перед первым рядом.
 | Отменить | Отменить последнее действие.
 | Повторить | Выполнить снова отмененное действие.

В данном диалоге имеется таблица со следующими столбцами:

Столбец

Содержание

Рукав слева

Информация о статусе области вязания: Для областей Рукав слева, Стан слева, Стан справа, Рукав справа для детали стана L0 и L1 показывается в каждом случае актуальное количество вязаных рядов.

Отдельные вязаные области можно включать и выключать нажатием на левую клавишу мыши.

Стрелки-указатели направления для детали стана 0 (передняя сторона) белые, а стрелки для детали стана 1 (задняя сторона) черные.

Ряды с командами сбавки или прибавки для детали стана 0 (передняя сторона) синие, для детали стана 1 (задняя сторона) зеленые и для обеих деталей стана голубые.

Редактирование позиций при дополнительных командах производится левой клавишей мыши. Маркированные позиции отмечены розовой точкой. При командах сбавки или прибавки направление изменения формы отмечается знаками < или >.

Стан слева

Стан справа

Рукав справа

В этом диалоге можно производить следующие настройки справа и слева от таблицы:

Элемент

Значение

Кнопки для деталей стана

Переключение между деталью стана 0, деталью стана 1 и обеими деталями (только в дополнительных рядах).

Указание: Вязанные ряды детали стана 0 получают в таблице светлый фон, ряды детали 1 темный фон.

Кнопки для направления каретки

Изменить направление каретки.

Указание: Направление каретки показано также стрелками в таблице.

Индикация для дополнительных рядов (технических рядов без функции вязания)

Показать символ для дополнительных рядов.

Указание: Вставка дополнительных рядов производится через контекстное меню. Для вызова контекстного меню щелкните правой клавишей мыши на пустом ряду.

У дополнительных рядов позиции можно определить, например, если на определенной стороне детали стана слева разрешается сбавка.

Кнопки

Вставить ряд.

Кнопка для раппорта

Показать раппорт. Эта кнопка находится в правом столбце непосредственно рядом со столбцом рукав справа.

Указание: При щелчке на ячейке раппорта раппорты устанавливаются или удаляются. Граничащие раппорты должны устанавливаться различного цвета:

Первый щелчок = синий раппорт
Второй щелчок = красный раппорт
Третий щелчок = раппорт удаляется

Кнопки

Удалить ряд.

Контрольная кнопка
Разрешить сбавку после каждой строки

При включенной контрольной кнопке сбавка разрешена после каждой строки. Благодаря этому сбавки воспринимаются непосредственно из покроя и процесс вязания не оказывает на них влияния.

Контрольная кнопка
Разрешить прибавку после каждой строки

При включенной контрольной кнопке прибавка резрешена после каждой строки. Благодаря этому прибавки воспринимаются непосредственно из покроя и процесс вязания не оказывает на них влияния.

Кнопки в диалоге

Кнопки | Функция
Атрибут | Ввести модули сбавки и соединительные модули. Вызвать диалог Атрибуты процесса вязания. Здесь Вы можете выбрать Модуль для рукавов Сбавка и Соединительные модули. Кнопкой OK Вы подтверждаете настройки и возвращаетесь к Редактору процесса вязания. Нажатием на кнопку Cancel Вы закрываете диалог без сохранения настроек.
Сохранить | Сохранить процесс вязания. Появляется сообщение с каталогом памяти.
Закрыть | Закрыть диалог . Появляется запрос о сохранении процесса вязания.

Дальнейшая информация

  • Дополнительные ряды в процессе вязания (примеры)

Tемах:

  • Контекстное меню (Редактор процесса вязания)


Контекстное меню (Редактор процесса вязания)

 &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1087;&#1088;&#1086;&#1094;&#1077;&#1089;&#1072; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;

Контекстное меню (Редактор процесса вязания)

Некоторые функции можно вызвать через контекстное меню. Для этого необходимо щелкнуть правой кнопкой мыши на индикации технических рядов.

Следующие меню и функции содержатся в контекстном меню индикации для дополнительных рядов и специальных вязаных рядов и изображаются в виде символов в индикации для технических рядов:

Меню

Функция

Вязать

Настройки для функции Вязать Вы можете подогнать с помощью другого контекстного меню. Для этого щелкните правой клавишей мыши на соответствующей области вязания.

В контекстном меню области вязания содержатся следующие функции:
- Вязать
- Не вязать
- Не вязать дополнительный ряд
- Дополнительный ряд
- Связывание

Сбавка/Опционная сбавка

Если в определенной области имеется ступень формы, то на выбранной вывязываемой детали в выбранной области выполняется сбавка.

Сбавка/Вынужденная сбавка с числом петель 1

На выбранной детали вязания в выбранной области выполняется сбавка с числом петель 1.

Сбавка/Вынужденная сбавка с числом петель 2

На выбранной детали вязания в выбранной области выполняется сбавка с числом петель 2.

Сбавка/Вынужденная сбавка с числом петель 3

На выбранной детали вязания в выбранной области выполняется сбавка с числом петель 3.

Сбавка/Опционная или vorgezogene сбавка

Если в предыдущем, текущем или следующем ряду формы в определенной области имеется ступень формы, то на выбранной детали в выбранной области выполняется сбавка.

Опционная прибавка

Если в определенной области имеется ступень формы, то на выбранной детали в выбранной области выполняется прибавка.

Подгонка ширины /Подгонка ширины деталей путем сужения одной детали

Если ширина обеих деталей вязания различная, то ширина более широкой детали подгоняется к ширине более узкой детали в выбранной области.

Подгонка ширины/Подгонка ширины деталей путем расширения одной детали

Если ширина обеих деталей вязания различная, то ширина более узкой детали подгоняется к ширине более широкой детали в выбранной области.

Нитеводитель не должен менять деталь

Нитеводитель в выбранной позиции не должен в последующем вязаном ряду менять деталь вязания. Внешняя кромка остается открытой.

Довязать шпикель/Создать удлиннение следующего узорного ряда с данными формы

Последующие ряды выбранной(ых) детали(ей) вязания расширяются в выбранной области на ширину повисших петель. Дополнительно удлиняются кромки формы в расширенной области.

Довязать шпикель/Удлинение следующего узорного ряда

Последующие ряды выбранной(ых) детали(ей) вязания расширяются в выбранной области на ширину повисших петель.

Вставить маркировки кеттлевки на предыдущий ряд формы.

На предыдущий вязанный ряд в выбраной области ставятся маркировки кеттлевки.

Удалить вязание из предыдущего процесса вязания

Маркированная область предыдущего вязаного ряда удаляется.

Дальнейшая информация

  • Дополнительные ряды в процессе вязания (примеры)


Установить соединительные точки

 &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1087;&#1088;&#1086;&#1094;&#1077;&#1089;&#1072; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103; k&amp;w - &#1088;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; knit and wear &#1044;&#1086;&#1087;&#1086;&#1083;&#1085;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1099;&#1077; &#1088;&#1103;&#1076;&#1099; &#1074; &#1087;&#1088;&#1086;&#1094;&#1077;&#1089;&#1089;&#1077; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103; (&#1087;&#1088;&#1080;&#1084;&#1077;&#1088;&#1099;)

Установить соединительные точки

Далее описывается процедура для вставки соединительных линий в окне Просмотр покроя. Графически установленные соеденительные линии имеют более высокий приоритет по сравнению с линиями покроя, которые определяются в Редакторе покроя (Регистрационная карта соединения). Существующие точки соединения в окне Просмотр покроя не отображаются.

I. Установить соединительную линию Рукав - туловище:

Соединительные линии определяют первый вязальный ряд, следующий за окончанием соединения рукав-туловище.

Соединение Рукав - туловище

В диалоге Точки соединений нажата кнопка рукав-туловище.

  1. Установить курсор мыши на начальную точку в k&w-детали рукава или туловища.
  2. Определить первую точку соединения нажатием левой клавиши мыши. Удерживать клавишу нажатой.
  3. Установить курсор мыши на конечную точку в k&w-детали туловища или рукава.
    -> На экране показывается тонкая соединительная линия.

    Если нажать клавишу мыши при нажатой клавише Ctrl, то конечная точка автоматически перейдет на ближайшее начало кромки.

  4. Отпустить клавишу мыши.

Соединение показано желтой линией. В диалоге точки соединений вносится номер вязаного ряда рукава и туловища.

II. Установить соединительную линию Компенсация:

Компенсация длины рукава и туловища.
Соединительная линия компенсации длин устанавливает, до которого вязанного ряда различное число рядов выравнивается за счет пропусков.

Соединение Компенсация

В диалоге Точки соединения нажата кнопка Компенсация.

  1. Установить курсор мыши на любую точку в детали рукава k&w. Нажать левую клавишу мыши. Удерживать клавишу нажатой.
    -> На экране показана тонкая соединительная линия между курсором мыши и необходимой точкой на конце рукава.
  2. Установить указатель мыши на конечную точку в детали туловища k&w.

    Если нажать клавишу мыши при нажатой клавише Ctrl, то конечная точка автоматически перейдет на ближайшее начало кромки.

  3. Отпустить клавишу мыши.

Соединение показано желтой линией. В диалоге точки соединений вносится номер вязаного ряда рукава и туловища.

Начальная точка в рукаве всегда устанавливается автоматически. Таким образом, создать соединительную линию можно одним щелчком. Щелчок следует произвести только на туловище в конечной точке соединительной линии.

III. Установить соединительную линию Остаточная сбавка:

Остаточная сбавка - это оставшееся число вязаных рядов в конце рукава (ширина окончания), присоединяемая без вязания в деталь туловища после сбавок.
В конце рукава вставляется соединение с позицией в детали туловища, до которой следует сбавлять заключительные петли.

Если после устанавления соединения рукав-туловище устанавливается Остаточная сбавка, то компенсация длин рассчитывается автоматически.

Ступенчатость, которую следует использовать при остаточной сбавке, можно задать в Shapewizard в поле списков Количество петель при остаточной сбавке.

Соединение Остаточная сбавка

В диалоге Точки соединения нажата кнопка Остаточная сбавка.

  1. Установить курсор мыши на любую точку в детали рукава k&w. Нажать левую клавишу мыши. Удерживать клавишу нажатой.
    -> На экране показана тонкая соединительная линия между курсором мыши и необходимой точкой на конце рукава.
  2. Установить курсор мыши на конечную точку в k&w-детали туловища.

    Если нажать клавишу мыши при нажатой клавише Ctrl, то конечная точка автоматически перейдет на ближайшее начало кромки.

  3. Отпустить клавишу мыши.

Соединение показано желтой линией. В диалоге точки соединений вносится номер вязаного ряда рукава и туловища.

Начальная точка в рукаве всегда устанавливается автоматически. Таким образом, создать соединительную линию можно одним щелчком. Щелчок следует произвести только на туловище в конечной точке соединительной линии.

IV. Установить соединительную линию Воротник:

Воротник соединяется с туловищем или с рукавом. С помощью соединительной линии устанавливается ширина воротника.
Если для воротника соединительная линия не определена, то воротник соединяется с деталью туловища автоматически.

Соединение Воротник

В диалоге Точки соединения нажата кнопка Воротник.

  1. Установить курсор мыши на любую точку в детали воротника k&w. Нажать левую клавишу мыши. Удерживать клавишу нажатой.
    -> На экране показана тонкая соединительная линия между курсором мыши и необходимой начальной точкой на воротнике.
  2. Установить курсор мыши на конечную точку в k&w-детали рукава для соединения Воротник-рукав.
    - или -
    передвинуть курсор мыши на k&w-деталь туловища для соединения Рукав-туловище.

    Если нажать клавишу мыши при нажатой клавише Ctrl, то конечная точка автоматически перейдет на ближайшее начало кромки.

  3. Отпустить клавишу мыши.

Соединение показано желтой линией. В диалоге точки соединений вносится номер столбца рукава или туловища.

Начальная точка в воротнике всегда устанавливается автоматически. Таким образом, создать соединительную линию можно одним щелчком. Щелчок следует произвести только в рукаве или туловище на конечной точке соединительной линии.

Точки соединения для линии покроя могут быть определены также в Редакторе покроя (Регистрационная карта соединения). Следует обратить внимание, что существующие точки соединения в окне Просмотр покроя не изображаются. Кроме того, установленные графически соединительные линии обладают более высоким приоритетом. Точки соединения на линиях покроя в этом случае не учитываются.

Дальнейшая информация

  • Точки соединения (Диалог)

  • Показать покрои (Shapewizard)

  • Регистрационная карта Соединения (Редактор покроя)


Дополнительные ряды в процессе вязания (примеры)

 &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1089;&#1086;&#1077;&#1076;&#1080;&#1085;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1099;&#1077; &#1090;&#1086;&#1095;&#1082;&#1080; k&amp;w - &#1088;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; knit and wear &#1055;&#1086;&#1076;&#1075;&#1086;&#1085;&#1082;&#1072; &#1096;&#1080;&#1088;&#1080;&#1085;&#1099; &#1074; &#1088;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088;&#1077; &#1087;&#1088;&#1086;&#1094;&#1077;&#1089;&#1089;&#1072; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103;

Дополнительные ряды в процессе вязания (примеры)

Следующие примеры для дополнительных рядов в процессе вязания показывают изображение в редакторе процесса вязания и соответствующий фрагмент в виде формы:

Специальный ряд | Изображение в редакторе процесса вязания и в виде формы
Необязательная сбавка | Редактор процесса вязания: Вид формы:
Обязательная сбавка на число петель 1 | Редактор процесса вязания: Вид формы:
Подгонка ширины деталей стана за счет сужения одной детали | Редактор процесса вязания: Вид формы (с подгонкой ширины): Указание: Сбавка на правой стороне без подгонки ширины выполняется неодновременно. Вид формы (без подгонки ширины):
Создать удлинение следующего узорного ряда с помощью данных формы | Редактор процесса вязания: Вид формы:
Добавить маркировку кеттлевки на предыдущей стороне формы | Редактор процесса вязания: Вид формы:

Дальнейшая информация

  • Подгонка ширины в редакторе процесса вязания


Подгонка ширины в редакторе процесса вязания

 &#1044;&#1086;&#1087;&#1086;&#1083;&#1085;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1099;&#1077; &#1088;&#1103;&#1076;&#1099; &#1074; &#1087;&#1088;&#1086;&#1094;&#1077;&#1089;&#1089;&#1077; &#1074;&#1103;&#1079;&#1072;&#1085;&#1080;&#1103; (&#1087;&#1088;&#1080;&#1084;&#1077;&#1088;&#1099;) k&amp;w - &#1088;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; knit and wear

Подгонка ширины в редакторе процесса вязания

При процессах вязания с закрытой внешней кромкой сбавки обеих деталей вязания выполняются одновременно, чтобы на внешней кромке не возникали отверстия.

При некоторых процессах вязания у обеих деталей вязания число вязаных рядов до сбавки различное. Если по этой причине каждый следующий ряд формы обеих деталей имел бы различную ширину то при сбавке внешняя кромка открывалась бы.

Для того чтобы при сбавке можно было подогнать друг к другу значения ширины обеих деталей вязания, в процессе вязания имеются в распоряжении следующие команды:

  • Подгонка ширины деталей стана за счет сужения одной детали
  • Подгонка ширины деталей за счет расширения одной детали

Путем указания позиции можно установить, в какой позиции должна выполняться соответствующая подгонка.

Пример для подгонки более широкой детали на правой стороне правой половины стана к ширине более узкой детали

Подгонка ширины не требуется для следующих ситуаций:

Ситуация | Изображение в редакторе процесса вязания и в виде формы
Сбавить обе детали и к моменту сбавки обе детали вязания вязались одинаковое число раз. Пример: Процесс вязания с V-вырезом, на внешней кромке сбавляются обе детали вязания. Указание: Сбавка разрешена только в случае, если обе детали вязались одинаково. | Так как к моменту сбавки обе детали вязались одинаковое число раз (два раза), команды подгонки ширины не требуются. Формы без процесса вязания: Формы с процессом вязания:
Сбавить только одну деталь вязания. Пример: Процесс вязания с V-вырезом, в V-вырезе сбавляется только деталь спереди. | Сбавляется только деталь вязания спереди. Команды подгонки ширины применять нельзя. Формы без процесса вязания: Формы с процессом вязания:

Подгонка ширины требуется для следующих ситуаций:

Ситуация | Изображение в редакторе процесса вязания и в виде формы
Обе детали вязания сбавляются вместе и к моменту сбавки обе детали вязались различное число раз и могут поэтому иметь различную ширину.
Пример (с подгонкой ширины): Процесс вязания с V-вырезом, на внешней кромке обе детали вязания сбавляются после каждого ряда. При первой сбавке на правой половине стана на задней детали вязание выполнялось один раз, а на передней детали еще не выполнялось. | Более широкая деталь (спереди) подгоняется к более узкой детали (сзади) путем Подгонки ширины деталей за счет сужения одной детали. Формы без процесса вязания: Формы с процессом вязания: Указание: Деталь 0 подгоняется по ширине под деталь 1.
Пример (без подгонки ширины): Процесс вязания с V-вырезом, на внешней кромке обе детали вязания сбавляются после каждого ряда. При первой сбавке на правой половине стана на задней детали вязание выполнялось один раз, а на передней детали еще не выполнялось. Указание: Этот пример вязать нельзя. | Т.к. к моменту сбавки на правой стороне стана сзади был отработан один ряд формы, а спереди ни одного, сбавляется только деталь сзади, т.к. спереди ряд формы со сбавкой еще не был отработан. Формы без процесса вязания: Формы с процессом вязания: Указание: Деталь 0 еще не вязалась и поэтому не сбавляется.


Обработка техники

 k&amp;w - &#1088;&#1072;&#1073;&#1086;&#1090;&#1072; &#1089; knit and wear

Обработка техники

При обработке техники производится подготовка узора к вязанию. Из полученного после этого результата может быть создана программа вязания (Синтрал) для машины.
Процесс обработки техники изображается в форме правил техники в программе Ассистент техники в текстовой форме в протоколируется в Лог-файле. В любой момент возможно автоматическое или пошаговое прохождение обработки техники.
Наиболее важные задачи обработки техники:

  • Перенести свойства модуля в узор
  • Проверить узор на отсутствие ошибок и устранить конфликты
  • Проверить полноту данных узора и добавить недостающие данные
  • Скомпенсировать конкурирующие величины
  • Создать технические ряды (при узорах интарсии узорные ряды расщепляются и добавляются ряды подгонки, при структурах добавляются ряды переноса для переноса окружения)
  • Вставить модули техники
  • Организовать нитеводители и их перемещение
  • Сформировать ходы вязания

Возникающие проблемы, т.е. имеющиеся в узоре конфликты, распознаются и при нескольких возможностях разрешения обрабатываются в соответствии с предустановкой.

Предустановку Вы можете провести в Таблице решений в программе Ассистент техники.

Для параметров узора Длина петли, Оттяжка, Скорость каретки и для данных технических рядов Прессовые платины проводится Компенсация величин.

Компенсация значений необходима, если после передачи свойств модуля параллельно возникают различные величины, а допустимой является только одна величина ряда.

Результаты обработки техники сразу же записываются в Технический вид узора. Вставленные модули техники находятся во время обработки техники в Уровне техники узора. По окончанию обработки техники они переносятся в Уровень узора.
Окончание оброботки техники показывается сообщением Обработка техники успешно закончена!. Окно сообщений, кроме того, содержит запрос, должна ли после этого создаваться программа вязания (Sintral).
Обработка техники для узора может проводиться многократно. Начиная со второго прогона обработка техники представляет собой только Проверку для добавленных изменений в узор, в котором определяются ошибки и добавляются недостающие данные.
Незначительные изменения (например NP-индекса) не требуют новой обработки техники.

Что было проведено для узора, обработка техники или проверка Вы узнаете в титульной линейке Трикотажного вида и Технического вида с помощью обозначения [Техника] или [Проверка техники].

Для узора, имеющего начало с гребенкой может быть запущена Обработка техники 2 детали с одноименной функцией в меню Техника вязания, при которой узор параллельно дважды дублируется с определяемым интервалом.

Дальнейшая информация

  • Уровень техники

Tемах:

  • Автоматическая обработка техники
  • Обработка техники с Problem-Stop
  • Пошаговая обработка техники
  • Sintral-Check
  • Ассистент техники
  • UltraEdit-32
  • Редактор Синтрала TC
  • Оценка величины 1


Автоматическая обработка техники

 &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080; &#1089; Problem-Stop

Автоматическая обработка техники

Провести обработку техники для узора без останова до конца:

Если открыто несколько узоров, то обрабатываемый узор находится на переднем плане и титульная линейка активна.

Вызвать функцию Автоматическая обработка техники в меню Техника вязания.
-> Ассистент техники открывается с активным полем опций Выполнение решения всегда без запроса и запускается автоматическая обработка техники.
Окно Трикотажный вид переключается на Цветовое изображение.
- или -
  1. Вызвать функцию Пошаговая обработка техники в меню Техника вязания.
    -> Открывается Ассистент техники.
  2. Выбрать поле опций Выполнение решения всегда без запросов.
  3. Щелкнуть на выключателе Пуск.
    -> Запускается обработка техники.

Обработка техники работает без останова на всех правилах техники. Возникающие проблемы и необходимая компенсация значений обрабатываются с помощью предустановленных решений.
Обработка техники отменяется, если для возникшей проблемы предустановленное решение стоит на отмене.

Вы можете остановить обработку техники кнопкой Стоп и с помощью кнопки Далее продолжить автоматически, а кнопкой Шаг в пошаговом режиме. Переключение на обработку техники с Problem-Stop (остановом по проблеме) также возможно.

Дальнейшая информация

  • Ассистент техники

  • Техника вязания


Обработка техники с Problem-Stop

 &#1040;&#1074;&#1090;&#1086;&#1084;&#1072;&#1090;&#1080;&#1095;&#1077;&#1089;&#1082;&#1072;&#1103; &#1086;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080; &#1055;&#1086;&#1096;&#1072;&#1075;&#1086;&#1074;&#1072;&#1103; &#1086;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080;

Обработка техники с Problem-Stop

Обработка техники осуществляется на всех правилах техники и останавливается при возникающей проблеме и при необходимости компенсации значений. Имеющиеся решения предлагаются на выбор в Ассистенте техники или в диалогах по компенсации. Проблемы, при которых останов не производится, обрабатывается с помощью предустановленных решений.
Точки останова для возникающих проблем Вы можете поставить сами и провести обработку техники в двух режимах:

  • Останов при выбранных проблемах
  • Останов при каждой проблеме


Останов при каждой проблеме

 &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080; &#1089; Problem-Stop &#1054;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074; &#1087;&#1088;&#1080; &#1074;&#1099;&#1073;&#1088;&#1072;&#1085;&#1085;&#1099;&#1093; &#1087;&#1088;&#1086;&#1073;&#1083;&#1077;&#1084;&#1072;&#1093;

Останов при каждой проблеме

Провести обработку техники для узора с остановом:

Если открыто несколько узоров, то обрабатываемый узор находится на переднем плане и титульная линейка активна.

  1. Вызвать функцию Пошаговая обработка техники в меню Техника вязания.
    -> Открывается Ассистент техники.
  2. Выбрать поле опций Решение всегда с прерыванием работы и запросом.
  3. Щелкнуть на выключателе Пуск.

Запускается обработка техники. При возникающей проблеме или при необходимости компенсации значений она останавливается. Имеющиеся возможности решения показываются как поле опций в рамках программы Ассистент техники или в пределах отдельного диалога по компенсации.

После выбора решения в программе Ассистент техники обработка техники продолжается с помощью кнопки Далее. После выбора решения в диалоге по компенсации последний закрывается с помощью выключателя OK и благодаря этому обработка техники продолжается.

Вы можете в любой момент остановить обработку техники выключателем Стоп и с помощью выключателя Далее продолжить в том же режиме или с помощью выключателя Шаг в пошаговом режиме.
Переключение на автоматическую обработку техники или на другой режим обработки техники с Problem-Stop (останов при проблеме) также возможно.

Дальнейшая информация

  • Ассистент техники

  • Компенсация Оттяжка

  • Компенсация скорости каретки

  • Компенсация длины петель

  • Компенсация Управление прессовыми платинами

  • Техника вязания


Останов при выбранных проблемах

 &#1054;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074; &#1087;&#1088;&#1080; &#1082;&#1072;&#1078;&#1076;&#1086;&#1081; &#1087;&#1088;&#1086;&#1073;&#1083;&#1077;&#1084;&#1077; &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080; &#1089; Problem-Stop

Останов при выбранных проблемах

Провести обработку техники для узора с выбранным остановом:

Если открыто несколько узоров, то обрабатываемый узор находится на переднем плане и титульная линейка активна.

  1. Вызвать функцию Пошаговая обработка техники в меню Техника вязания.
    -> Ассистент техники открывается с активным полем опций Выполнение решения по заданию.
  2. Щелкнуть на выключателе Пуск.

Запускается обработка техники. При возникающей проблеме она останавливается со статусом Запрос или при необходимости компенсации значений. Имеющиеся возможности решения показываются как поле опций в рамках программы Ассистент техники или в пределах отдельного диалога по компенсации.

Статус проблемы Вы определяете в Таблице решений программы Ассистент техники в столбце Никогда не запрашивать.
После выбора решения в программе Ассистент техники обработка техники продолжается с помощью кнопки Далее. После выбора решения в диалоге по компенсации последний закрывается с помощью выключателя OK и благодаря этому обработка техники продолжается.

Вы можете в любой момент остановить обработку техники выключателем Стоп и с помощью выключателя Далее продолжить в том же режиме или с помощью выключателя Шаг в пошаговом режиме.
Переключение на автоматическую обработку техники или на другой режим обработки техники с Problem-Stop (останов при проблеме) также возможно.

Дальнейшая информация

  • Ассистент техники

  • Компенсация Оттяжка

  • Компенсация скорости каретки

  • Компенсация длины петель

  • Компенсация Управление прессовыми платинами

  • Техника вязания


Пошаговая обработка техники

 &#1054;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080; &#1089; Problem-Stop

Пошаговая обработка техники

Провести пошаговую обработку техники для узора:

Если открыто несколько узоров, то обрабатываемый узор находится на переднем плане и титульная линейка активна.

  1. Вызвать функцию Пошаговая обработка техники в меню Техника вязания.
    -> Открывается Ассистент техники.
  2. Щелкнуть на выключателе Шаг для каждого правила техники.

Обработка техники запускается для актуального правила техники.
При возникшей проблеме или необходимости компенсации величин имеющиеся возможности решений показываются как поле опций в рамках программы Ассистент техники или в рамках отдельного диалога по компенсации.
Для показа найденных полей пряжи открывается окно Вид поля пряжи и диалог Распределение полей пряжи.

Диалоги компенсации закрываются кнопкой OK. Кнопка Закончить в диалоге Распределение полей пряжи закрывает диалог и окно Вид поля пряжи.
Переключение на автоматическую обработку техники или на обработку техники с остановом по проблеме возможно в любой момент.

Дальнейшая информация

  • Ассистент техники

  • Компенсация Оттяжка

  • Компенсация скорости каретки

  • Компенсация длины петель

  • Компенсация Управление прессовыми платинами

  • Техника вязания


Sintral-Check

 &#1055;&#1086;&#1096;&#1072;&#1075;&#1086;&#1074;&#1072;&#1103; &#1086;&#1073;&#1088;&#1072;&#1073;&#1086;&#1090;&#1082;&#1072; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080;

Sintral-Check

С помощью Sintral-Check могут тестироваться программы вязания (Синтрал) для машин CMS на их работоспособность и отсутствие ошибок. Программа вызывается с помощью функции Sintral-Check в меню Sintral.

Sintral-Check является независимой от M1 программой, которую можно использовать без открытия М1. Если Вы на своем рабочем столе создаете привязку и перетаскиваете файл (*.mdv или *.sin) с помощью Drag & Drop на символ привязки, то запускается программа Sintral-Check и файлы сразу открываются.

Sintral-Check предоставляет следующие возможности:

  • Тестировать узор с имеющейся программой вязания или любые другие программы вязания.
  • Провести тестовый прогон для программы вязания для различных машин и/или классов.
  • Тестовый прогон имеет следующие фазы: проверка синтаксиса (запись), проверка ссылок (функции и переходы) и моделирование.
  • Распознанные ошибки можно сразу корректировать, вызвав соответствующие редакторы.
  • После сохранения коррекции в соответствующем редакторе тестовый прогон можно сразу повторить, не используя нового выбора.

В этом диалоге Вы выполняете следующие настройки:

Рубрика | Элемент | Значение
Sintral-Check |  | Запустить Sintral-Check и изобразить процесс тестирования в окне Моделирование. Указание: Кнопка доступна только, если программа вязания и машина выбраны.
Узор |  | В этой рубрике устанавливается имя и путь файлов программы вязания, применяемых для Sintral-Check. Указание: Вы можете применить и узор, для которого был составлен Синтрал. Имеющиеся в узоре данные программы вязания автоматически временно извлекаются и выбираются для Sintral-Check.
 | Кнопка ... | Вызвать диалог для выбора Открыть.
 | Поле опций Узор М1 или Последовательность | Вызвать имя файла узора или файла последовательности.
 | Sintral | Показать имя файла Синтрала.
 | Жаккард | Показать имя файла жаккарда.
 | Setup | Показать имя файла Setup.
 | Путь | Показать путь выбранного файла Синтрала. Указание: Указание пути относится к узору M1, если выбрать его распаковку в диалоге Открыть. Указание пути относится к временно извлеченным файлам программы вязания, если Вы вызвали Sintral-Check для активного в М1 узора.
Внешний файл |  | В этой рубрике показывается, использует ли загруженная программа вязания функции автоматики программы Штолл AUTOSINTRAL и какой файл (M1 Autosintral или собственный Autosintral) для этого применяется.
 | Поле списка | Доступны следующие записи поля списков: нет: Программа вязания не использует Autosintral Autosintral: Используется Autosintral из М1 Указание: В каталоге Stoll\M1\Sintral\AutoSintral ожидается файл <maschine>.Auto_Sintral.sin. собственный: Можно присвоить собственный файл Autosintral
 | Кнопка ... | Вызвать диалог Открыть, в котором можно выбрать собственную функцию Sintral. Указание: Кнопка доступна только, если в поле списка выбрана запись собственный.
Машина |  | Активная для программы вязания машина показывается или может быть изменена.
 | Кнопка ... | Вызвать диалог Выбрать машину .
 | Тип машины | Показать тип активной машины.
 | Класс | Показать класс активной машины.
 | Количество игл | Показать число игл активной машины.
 |  | Показать используемый тип процессора (Central Processing Unit) активной машины.
 |  | Просмотр расстояния сцепки (в дюймах) активной машины, если она используется в режиме тандема
Trace |  | Трассировка означает проследить отработку программы шаг за шагом. При этом во время симуляции в поле индикации в инвертированном изображении выводится стоящая для проверки команда Синтрала.
 | Контрольная кнопка Включить трассировку | Включить или выключить пошаговую проверку.
 | Со строки | Поле ввода для строки WKT, с которого должна показываться включанная пошаговая проверка.
 | Поле индикации | В поле вывода текста у нижнего края главного окна показаны версия программы тестирования, строка состояния и ошибка, вызвавшая прерывание. Указание: Показанную ошибку можно сразу исправить. Запустить через панель инструментов соответствующий редактор. После сохранения выполненной корректировки можно снова запустить Sintral-Check. Рекомендация: Если Вы хотите тестировать новую программу, то Вы можете перед этим удалить старые сообщения с помощью функции Удалить в контекстном меню поля.

Дальнейшая информация

  • Выбрать машину (Диалог)

  • Sintral-Check

Tемах:

  • Линейка меню (Sintral-Check)
  • Панель инструментов (Sintral-Check)
  • Диалоги (Sintral-Check)


Линейка меню (Sintral-Check)

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (Sintral-Check)

Линейка меню (Sintral-Check)

Линейка меню находится на верхней кромке программы Sintral-Check. В раскрывающемся меню этой линейки содержатся функции программы Sintral-Check.

Развернуть меню:

Левой клавишей мыши щелкнуть по меню в линейке меню.

Меню раскрывается, функции становятся видимыми для выбора.

В линейке содержатся следующие функции и меню:

Меню | Функция | Цель
Файл | Закончить | Закончить работу с программой. Указание: Перед завершением показывается диалог Закончить, если он включен в конфигурации программы.
 | Сохранить данные Sintral-Check | Сохранить данные как img-файл. Указание: Каталог может быть выбран через конфигурацию программы.
Окно | Сохранить расположение окон как стандарт | Сохранить расположение окон.
Настройки | Конфигурация программы | Открыть диалог Конфигурация программы.
 | Выходная ширина PA - WKT | Открыть диалог Выходная ширина PA - WKT.
Счетчик | Установить счетчик (№) | Открыть диалог Установить счетчик.
 | Установить счетчик (RS) | Открыть диалог Раппорты, счетчики изделий, установить кромки изделия.
Нитеводители | Показать позицию | Показать позицию нитеводителей, если, например, при тестовом прогоне была найдена ошибка нитеводителей. Указание: Функция без тестового прогона недоступна.
Потребность | Рассчитать время вязания | Рассчитать и вывести в поле индикации время вязания. Указание: Если Sintral-Check не выполнен, функция недоступна. По техническим причинам рассчитанное время вязания может отличаться на +/- 15% от фактического времени рабочего цикла. Рекомендация: Нет ли в программе ошибок? Корректно ли настроены раппорты? Совпадает ли выходная ширина PA-WKT с областью SEN машины?
 | Рассчитать расход пряжи | Рассчитать и вывести в поле индикации расход пряжи. Указание: Если Sintral-Check не выполнен, функция недоступна. Данные NPJ в данный момент не учитываются. Рекомендация: Нет ли в программе ошибок? Корректно ли настроены раппорты? Совпадает ли выходная ширина PA-WKT с областью SEN машины?
 | Определить свойства материала | Открыть диалог Определить материал. Указание: Если Sintral-Check не выполнен, функция недоступна.
 | Определить стандарт | Открыть диалог Определить стандарт.
Знак вопроса (?) | Версия | Открыть диалогИнформация по Sintral-Check.


Панель инструментов (Sintral-Check)

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (Sintral-Check)

Панель инструментов (Sintral-Check)

У верхнего края окна программы расположена панель инструментов для открытия других программ или диалогов. Полученные с помощью Sintral-Check данные выводятся через нее.

Символ | Цель
 | Показать узор в M1. Указание: Если М1 еще не была открыта, то она запускается автоматически. При этом возможен также многократный запуск М1.
 | Запустить Редактор Синтрала. Данные Синтрала показываются в программе UltraEdit-32.
 | Запустить редактор жаккарда. Данные жаккарда показываются в программе UltraEdit-32.
 | Запустить Редактор Setup. Данные Setup показываются в редакторе Setup.
 | Запустить Редактор последовательностей.
 | Активировать и деактивировать диалог Обзор.
 | Активировать и деактивировать диалог WKT.
 | Активировать и деактивировать диалог PA Front.
 | Активировать и деактивировать диалог PA Rear.
 | Активировать и деактивировать диалог PAI.
 | Активировать и деактивировать диалог PM Front.
 | Активировать и деактивировать диалог PM Rear.
 | Активировать и деактивировать диалог Вывод данных счетчика.
 | Активировать и деактивировать диалог Нитеводители.
 | Активировать и деактивировать диалог Позиции нитеводителей.
 | Активировать и деактивировать диалог Графический вид.
 | Активировать диалог Выход жаккарда 1 - 8.


Диалоги (Sintral-Check)

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (Sintral-Check)

Диалоги (Sintral-Check)

В программе Sintral-Ckeck содержатся следующие диалоги:

  • Обзор
  • Моделирование...
  • WKT
  • PA Front
  • PA Rear
  • PAI
  • PM Front
  • PM Rear
  • Вывод данных счетчика
  • Нитеводители
  • Позиции нитеводителей
  • Графический вид
  • Жаккардовый выход 1 - 8
  • Тип изображения
  • Информация о Sintral-Check
  • Определить стандарт
  • Определить материал
  • Установить раппорты, счетчики изделий, кромки трикотажа
  • Установить счетчик
  • Выходная ширина PA - WKT
  • Закончить
  • Конфигурация программы


Закончить

Этот диалог показывается с помощью функции Закончить в меню Файл, если в диалоге Конфигурация программы включена контрольная кнопка Запрос при выходе.
Диалог содержит следующие составные части:

Элемент | Значение
Контрольная кнопка Сохранить расположение окон | Расположение окон в конце программы сохраняется как стандарт. За счет этого расположение окон, сохраненное в меню Окна, перезаписывается. Указание: Показывается состояние контрольной кнопки из диалога Конфигурация программы.
Кнопка OK | Диалог закрывается и программа заканчивается.
Кнопка Отменить | Диалог закрывается, а программа не заканчивается.


Конфигурация программы

 &#1042;&#1099;&#1093;&#1086;&#1076;&#1085;&#1072;&#1103; &#1096;&#1080;&#1088;&#1080;&#1085;&#1072; PA - WKT

Конфигурация программы

В этом диалоге можно производить общие настройки.
Диалог вызывается функцией Конфигурация программы в меню Настройки.
Диалог содержит следующие возможности настройки:

Рубрика | Элемент | Значение
Порядок выхода | Контрольная кнопка Сохранить данные Sintral-Check | Данные Sintral-Check сохраняются в конце программы.
 | Контрольная кнопка Сохранить расположение окон | Расположение окон в конце программы сохраняется как стандарт. За счет этого расположение окон, сохраненное в меню Окна, перезаписывается.
 | Контрольная кнопка Запрос при выходе | При включенной контрольной кнопке в конце программы выполняется дополнительный запрос о сохранении.
Шрифт | Поля опций малый средний большой | Указание: Пока не используется.
Расход пряжи и время вязания | Поля опций не сохранять, Сохранить в стандартном каталоге и Сохранить в заданном каталоге: | Выбрать режим и место сохранения для данных по расходу пряжи и времени вязания.
 | Кнопка ... | Вызвать диалог для выбора каталога для данных по расходу пряжи и времени вязания.
 | Поле просмотра Имя файла | Показать имя файла для данных Sintral-Check.
Прочее | Контрольная кнопка Подавить предупреждения | Указание: Пока не используется.
 | Контрольная кнопка Сохранить выбор счетчика в окнах "Показать счетчик" при ОК | Указание: Пока не используется.

Закройте диалог кнопкой OK, чтобы применить настройки или кнопкой Отменить, чтобы их не применять.


Выходная ширина PA - WKT

В этом диалоге в окнах данных могут настраиваться показываемые области столбцов.
Диалог вызывается одноименной функцией в меню Настройки.
Он состоит из следующих рубрик:

Рубрика | Выходная ширина для окон
PA и PAI | Построение патронов
PM и WKT | Патроны на машине и WKT
JA1-JA8 | Вывод жаккарда

Каждая рубрика имеет поля ввода для первого и последнего столбца. Показываются возможные области ввода.
Закройте диалог кнопкой OK, чтобы применить настройки или кнопкой Отменить, чтобы их не применять.

Если Вы закрываете диалог кнопкой OK, а узор M1 и программа Синтрал открыта, настройки сохраняются в файле (с расширением sci) и позднее применяются также для этого узора М1 или программы Синтрал.

После изменения следует повторно выполнить Sintral-Check.


Установить счетчик

 &#1042;&#1099;&#1093;&#1086;&#1076;&#1085;&#1072;&#1103; &#1096;&#1080;&#1088;&#1080;&#1085;&#1072; PA - WKT

Установить счетчик

В этом диалоге можно определить счетчики, значения которых должны отслеживаться в диалоге Вывод данных счетчиков.
Диалог вызывается функцией Установить счетчик (Nr) в меню Счетчики.
Он состоит из следующих частей:

Рубрика | Элемент | Значение
Поле индикации |  | Счетчики показаны в форме таблицы, они расположены по размеру.
 | Столбец № | Номер счетчика
 | Столбец Заданная величина | Поле ввода для величины, которая должна использоваться при запуске Sintral-Check. Указание: Можно только для счетчиков из группы Доступные для записи счетчики.
 | Столбец активирован | Счетчики с включенной контрольной кнопкой показаны в диалоге Вывод данных счетчиков. Указание: Контрольные кнопки на синем фоне не переключаются. Эти счетчики всегда показываются в диалоге.
 | Доступные для записи счетчики | Для счетчиков этой группы может быть определена величина задания.
 | Недоступные для записи счетчики | Для счетчиков этой группы нельзя определить величину задания.
Показ | Только примененные счетчики | Поле опций для фильтра просмотра. Показываются счетчики, используемые в программе Синтрал. Указание: Счетчики на синем фоне в столбце активирован показываются всегда.
 | Все счетчики | Поле опций для фильтра просмотра. Показываются все счетчики.
 | Кнопка OK | Диалог закрывается и изменения применяются.

Если Вы закрываете диалог кнопкой OK, а узор M1 и программа Синтрал открыта, настройки сохраняются в файле (с расширением sci) и позднее применяются также для этого узора М1 или программы Синтрал.

После изменения следует повторно выполнить Sintral-Check.

Дальнейшая информация

  • Вывод данных счетчика


Установить раппорты, счетчики изделий, кромки трикотажа

В этом диалоге могут быть установленны переключатели раппортов (RS), счетчики изделий (ST) и счетчики для кромок изделий, велчины которых должны прослеживаться в диалоге Вывод счетчиков.
Диалог вызывается функцией Установить счетчик (RS) в меню Счетчики.
Он состоит из следующих частей:

Рубрика | Элемент | Значение
Поле индикации |  | Переключатели раппорта и счетчики показаны в форме таблицы, они расположены по размеру.
 | Столбец № | Номер переключателя раппорта или имя счетчика
 | Столбец Заданная величина | Поле ввода для величины, которая должна использоваться при запуске Sintral-Check.
 | Столбец активирован | Переключатель раппортов и счетчик с включенной контрольной кнопкой показаны в диалоге Вывод счетчиков. Указание: Контрольные кнопки на синем фоне в группе Кромки изделия переключать нельзя. Эти счетчики всегда показываются в диалоге.
 | Раппорты и счетчики изделий | В этой группе содержатся переключатели раппортов и счетчик изделий.
 | Кромки изделия | В этой группе содержатся счетчики, необходимые для вязания по контуру. Указание: Показанные здесь счетчики идентичны #41 - #44 в диалоге Установить счетчик.
Показ | Только примененные счетчики | Поле опций для фильтра просмотра. Показываются используемые в программе Синтрал переключатели раппортов. Указание: Счетчики на синем фоне в столбце активирован показываются всегда.
 | Все счетчики | Поле опций для нефильтрованного показа. Показываются все переключатели раппортов, счетчики изделий и кромки изделия.
 | Кнопка OK | Диалог закрывается и изменения применяются.

Если Вы закрываете диалог кнопкой OK, а узор M1 и программа Синтрал открыта, настройки сохраняются в файле (с расширением sci) и позднее применяются также для этого узора М1 или программы Синтрал.

После изменения следует повторно выполнить Sintral-Check.


Определить материал

В этом диалоге для каждого нитеводителя, определенного с помощью Sintral-Check, можно ввести линейную плотность нити. Она требуется для функции Рассчитать расход пряжи.
Если для нитеводителя линейная плотность имеется в диалоге Определить стандарт, то она автоматически применяется в диалоге.
Диалог вызывается функцией Определить свойства материала в меню Потребность и закрывается кнопкой OK.

Диалог нельзя вызвать без проведения Sintral-Check.

В диалоге существуют следующие столбцы (слева направо):

Столбец | Значение
1 | Индикация нитеводителей, определенных с помощью Sintral-Check
От 2 до 7 | Поле ввода для толщины нити в различных единицах измерения. Пример для 2 нитей толщиной Nm 44/2: Ввести в поле Nm 2/44/2.

Если Вы закрываете диалог кнопкой OK, то настройки в файле (с расширением sci) сохраняются и позднее применяются для этого узора М1 или для программы Синтрал.

Поля ввода выбираются щелчком мыши или при навигации с помощью клавиш со стрелками. Выбранное поле ввода отмечено черной рамкой.
Для изменения значения в выбранном поле ввода следует щелкнуть мышью непосредственно на значение. В месте щелчка появляется курсор ввода.
Если в выбранном поле ввода курсор ввода не виден, то Вы можете удалить имеющуюся величину или перезаписать новой величиной.
После ввода другие единицы измерения этой строки уже недоступны. Они снова становятся доступными только, когда будет удалена имеющаяся величина.


Определить стандарт

 &#1048;&#1085;&#1092;&#1086;&#1088;&#1084;&#1072;&#1094;&#1080;&#1103; &#1086; Sintral-Check

Определить стандарт

В этом диалоге для каждого нитеводителя может быть предустановлена линейная плотность нити. Эти линейные плотности автоматически применяются в диалоге Определить материал.
Диалог вызывается функцией Определить стандарт в меню Потребность и закрывается кнопкой OK.
В диалоге существуют следующие столбцы (слева направо):

Столбец | Значение
1 | Индикация нитеводителей
От 2 до 7 | Поле ввода для толщины нити в различных единицах измерения. Пример для 2 нитей толщиной Nm 44/2: Ввести в поле Nm 2/44/2.

Поля ввода выбираются щелчком мыши или при навигации с помощью клавиш со стрелками. Выбранное поле ввода отмечено черной рамкой.
Для изменения значения в выбранном поле ввода следует щелкнуть мышью непосредственно на значение. В месте щелчка появляется курсор ввода.
Если в выбранном поле ввода курсор ввода не виден, то Вы можете прямо удалить имеющуюся величину или перезаписать новой величиной.
После ввода другие единицы измерения этой строки уже недоступны. Они снова становятся доступными только, когда будет удалена имеющаяся величина.


Информация о Sintral-Check

В этом диалоге содержатся данные о номере версии Sintral-Check.
Диалог открывается с помощью функции Версия в меню ? и закрывается кнопкой OK.


Моделирование...

 &#1048;&#1085;&#1092;&#1086;&#1088;&#1084;&#1072;&#1094;&#1080;&#1103; &#1086; Sintral-Check

Моделирование...

В этом диалоге показан процесс тестирования Sintral-Check.
Sintral-Check запускается
Кнопка
и диалог, если он еще не открыт, показывается автоматически.


Обзор

В этом диалоге приводится обзор важнейших данных. Диалог активируется и деактивируется символом [image] на панели инструментов.

Для каждой работающей системы вязания данные записываются в отдельную строку. Если левой клавишей мыши выделить строку, то и в других данных она будет показана выделенной.

Столбцы, начиная слева, представляют следующую информацию:

Столбец | Значение
# | Номер строки Указание: В узоре М1 эта запись соответствует номеру технического ряда.
M1<=> | Номер хода
SIN | Номер строки Синтрала
<> | Направление хода
S | Вязальные данные системы
NP | Длина петли (величина NP или индекс NP)
Y | Данные нитеводителей Указание: дополнительная индикация K, если нитеводитель перемещается за зажим.
VP | Данные сдвига
SX | Указание системы
RS | Раппорты рядов
JAC | Номер строки жаккарда


WKT

 PA Front / PA Rear / PAI / PM Front / PM Rear

WKT

В этом диалоге показано моделирование Sintral-Check. Диалог активируется и деактивируется символом [image] на панели инструментов.

Для каждой работающей системы вязания данные записываются в отдельную строку. Если левой клавишей мыши выделить строку, то и в других диалогах данных она будет показана с выделением.

Столбцы, начиная слева, представляют следующую информацию:

Столбец | Значение
1 | Номер строки Указание: В узоре М1 эта запись соответствует номеру технического ряда.
2 | Направление хода
3 | Моделирование, изображенное символами жаккарда

У нижнего края диалога показан номер столбца актуальной позиции курсора.

Показываемую область строк можно настроить в диалоге Выходная ширина PA-WKT.


PA Front / PA Rear / PAI / PM Front / PM Rear

 &#1042;&#1099;&#1074;&#1086;&#1076; &#1076;&#1072;&#1085;&#1085;&#1099;&#1093; &#1089;&#1095;&#1077;&#1090;&#1095;&#1080;&#1082;&#1072;

PA Front / PA Rear / PAI / PM Front / PM Rear

В этих диалогах показано построение патронов.
Диалоги активируется и деактивируется следующими символами на панели инструментов:

Символ | Диалог | Содержание
 | PA Front | Построение патронов спереди
 | PA Rear | Построение патронов сзади
 | PAI | Построение патронов для интарсии
 | PM Front | Патрон на машине спереди
 | PM Rear | Патрон на машине сзади

Для каждой работающей системы вязания данные записываются в отдельную строку. Если левой клавишей мыши выделить строку, то и в других диалогах данных она будет показана с выделением.
В левом столбце показан номер строки. В узоре М1 эта запись соответствует номеру технического ряда.

У нижнего края диалога показан номер столбца актуальной позиции курсора.

Показываемую область строк можно настроить в диалоге Выходная ширина PA-WKT.


Вывод данных счетчика

 PA Front / PA Rear / PAI / PM Front / PM Rear

Вывод данных счетчика

В этом диалоге показываются примененные счетчики Синтрала и переключатели раппорта с актуальным состоянием счетчика для каждой вязальной системы. Диалог активируется и деактивируется символом [image] на панели инструментов.

Для каждой работающей системы вязания данные записываются в отдельную строку. Если левой клавишей мыши выделить строку, то и в других диалогах данных она будет показана с выделением.

Следующие столбцы показаны всегда (слева направо):

Столбец | Значение
Ряд | Номер строки Указание: В узоре М1 эта запись соответствует номеру технического ряда. Строку можно выделить, щелкнув левой клавишей мыши на номере.
#L | Счетчик для левой кромки при вязании по контуру
#R | Счетчик для правой кромки при вязании по контуру
#LM | Счетчик для левой стороны середины при вязании по контуру
#RM | Счетчик для правой стороны середины при вязании по контуру
#135 | Скорость каретки MSEC в см/с
#141 | 1. Деталь (SEN1) левая кромка изделия
#142 | 1. Деталь (SEN1) правая кромка изделия

Все другие счетчики и переключатели раппортов, используемые в программе вязания, также показываются. С помощью функций в меню Счетчики их можно деактивировать или активировать.


Нитеводители

 &#1042;&#1099;&#1074;&#1086;&#1076; &#1076;&#1072;&#1085;&#1085;&#1099;&#1093; &#1089;&#1095;&#1077;&#1090;&#1095;&#1080;&#1082;&#1072;

Нитеводители

В этом диалоге показываются пути нитеводителей. Диалог активируется и деактивируется символом [image] на панели инструментов.

Для каждой работающей системы вязания данные записываются в отдельную строку. Если левой клавишей мыши выделить строку, то и в других диалогах данных она будет показана с выделением.

Диалог имеет два столбца (слева направо):

Столбец | Запись | Значение
Номер |  | Номер строки Указание: В узоре М1 эта запись соответствует номеру технического ряда.
Путь |  | Изображение пути перемещения нитеводителя со следующим значением:
 | << | Направление хода
 | 5A=A | Номер нитеводителя и соответствующий символ Синтрала
 | (x...y) | Путь от иглы х до иглы y
 | I, I<, I> | Интарсийный нитеводитель не отклоняется, отклоняется влево, отклоняется вправо
 | Kx-y | Величина коррекции слева-справа Указание: Дополнительное указание K перед величиной коррекции, если нитеводитель в одном ходе вязания сразу переводится за зажим.
 | F1 * | Нитеводитель в поле F1 следует за символом *.


Позиции нитеводителей

В этом диалоге показываются нитеводители на линейках их пути использования для отдельных вязаных рядов. Диалог активируется и деактивируется символом [image] на панели инструментов. Номер ряда показан в диалоге внизу слева. Правой нижней кнопкой в диалоге пошагово можно переключаться на следующий ряд.

Вы можете выделить строку в другом диалоге, чтобы показать здесь ее позиции нитеводителя.

В диалоге существуют следующие столбцы (слева направо):

Столбец | Значение
1 | Номер линейки для левой позиции
3 | Изображение пути
5 | Номер линейки для правой позиции

Для пути применяются следующие знаки:

Знаки | Значение
= | Путь перемещения нитеводителя от точки останова до начала или конца изделия
> | Зона вязания нитеводителя, направление каретки вправо
< | Зона вязания нитеводителя, направление каретки влево
N | Точка останова нитеводителя
/ | Точка останова интарсийного нитеводителя, отклоненного влево
\ | Точка останова интарсийного нитеводителя, отклоненного вправо

У нижнего края диалога расположены (слева направо) следующие элементы:

  • Индикация номеров рядов
  • Индикация направления каретки
  • Индикация номеров столбцов актуальной позиции курсора
  • Кнопка [image] для переключения в ряд, расположенный ниже
  • Кнопка [image] для переключения в ряд, расположенный выше


Графический вид

 &#1046;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1086;&#1074;&#1099;&#1081; &#1074;&#1099;&#1093;&#1086;&#1076; 1 - 8

Графический вид

В этом диалоге показано цветовое изображение отбора игл.
Диалог активируется и деактивируется символом [image] на панели инструментов.

Кнопки в диалоге

Кнопки | Функция
OK | Закрыть диалог .
Опции... | Открыть диалог Вид изображения, в котором выполняются различные настройки.
 | Увеличить зум графического вида.
 | Уменьшить зум графического вида.

Дальнейшая информация

  • Вид изображения (Диалог)


Жаккардовый выход 1 - 8

В этих диалогах показываются жаккарды, определенные в программе Синтрал. Диалог Выход жаккарда 1 - Выход жаккарда 8 активируется и деактивируется соответствующим символом - например, [image] - в панели инструментов. Так как максимально возможны восемь жаккардов, доступны всего восемь диалогов.
Если жаккард определен в Синтрале, то доступен и соответствующий символ.
В диалоге показываются отдельные строки жаккарда в том виде, в каком они передаются для вязания в машину. Это значит, что и одна строка может показываться несколько раз подряд, до тех пор пока она не будет обработана.

Если левой клавишей мыши выделить строку, то и в других диалогах данных она будет показана с выделением.
В левом столбце показан номер строки. В узоре М1 эта запись соответствует номеру технического ряда. В строке справа рядом показан номер строки жаккарда, используемой в Синтрале.

У нижнего края диалога показан номер столбца актуальной позиции курсора.

Показываемую область строк можно настроить в диалоге Выходная ширина PA-WKT.


Тип изображения

 &#1046;&#1072;&#1082;&#1082;&#1072;&#1088;&#1076;&#1086;&#1074;&#1099;&#1081; &#1074;&#1099;&#1093;&#1086;&#1076; 1 - 8

Тип изображения

В этом диалоге выполняется настройка способа изображения Графический вид.
Диалог открывается из окна Указание кнопкой Опции....
Диалог содержит следующие возможности настройки:

Рубрика | Элемент | Значение
Игольница | Сзади | При включенной контрольной кнопке показывается отбор игл на задней игольнице.
 | Спереди | При включенной контрольной кнопке показывается отбор игл на передней игольнице.
Обработка | Вместе | Деактивируются невяжущие области.
 | Отдельно | Активируются невяжущие области.
Цветовое изображение | Выбор WKT | Выбор в диалоге WKT изображается цветом.
 | Сорта пряжи | Различные сорта пряжи изображаются разным цветом.
 | Цвета нитеводителей | Различные нитеводители изображаются разным цветом.

Закройте диалог кнопкой OK, чтобы применить настройку в диалоге Графический вид или кнопкой Отменить, чтобы ее не применять.

Дальнейшая информация

  • WKT


Ассистент техники

С помощью Ассистента техники можно управлять обработкой техники для узора и наглядно изображать процесс в форме отдельных правил техники. Появляющиеся в процессе обработки техники проблемы показываются на экране и предлагаются на выбор возможности их решения.

I. Открыть Ассистент техники для активного узора:

Вызвать функцию Пошаговая обработка техники в меню Техника вязания.
- или -
Вызвать функцию Обработка техники 2 детали в меню Техника вязания.

Ассистент техники открывается с активным полем опций Выполнение решения по заданию.

II. Открыть ассистент техники для активного узора и сразу запустить обработку техники:

Вызвать функцию Автоматическая обработка техники в меню Техника вязания.

Ассистент техники открывается с активным полем опций Выполнение решения всегда без запроса и обработка техники автоматически запускается.

Окно подразделено на:

  • Заголовок: Индикация Имени узора, Машины и Класса машины.
    Дополнительно показывется ***Проверочный прогон*** или ***2 детали***, если диалог для узора был открыт с уже проведенной обработкой техники снова или с помощью функции Обработка техники 2 детали.
  • Верхнее поле индикации: Показ места загрузки, сохранения и останова, правила и состояния или возникшей проблемы с номером и описанием.
  • Среднее поле: Идикация имеющихся для возникших проблем решений, в виде полей опций или изображения Таблицы решений. Во время обработки техники это поле пустое.
  • Нижнее поле: Поля опций для выполнения решения по возникшим проблемам во время обработки техники и вызов Таблицы решений.
  • Поле управления: Кнопки для процесса Обработки техники.

С помощью полей опций по выполнению решений Вы определяете, как возникшие проблемы обрабатываются во время Обработки техники. Поля опций можно установить также во время Обработки техники.

Поле опций | Значение
Выполнение решения всегда без запроса | Возникшие проблемы не приводят к останову Обработки техники. Используется решение, показанное в Таблице решений. Применяйте это поле опций для автоматической Обработки техники.
Выполнение решения по заданию | Возникающие проблемы, которые в Таблице решений не имеют статуса Никогда не запрашивать, останавливают Обработку техники и показываются на экране с имеющимися решениями. Указание: Применяете это поле опций для обработки техники с остановом по проблеме.
Выполнение решения всегда с прерыванием работы и запросом | Все возникающие проблемы останавливают Обработку техники и показываются с имеющимися решениями. Указание: Применяете это поле опций для обработки техники с остановом по проблеме.

Кнопками открываются таблицы решений и управляется процесс обработки техники.

Кнопки | Функция
Таблицы решений | Открыть Таблицу решений, в которой содержаться все проблемы и их решения.
Пуск | Запустить обработку техники с первым правилом техники. Эту кнопку можно выбрать только, если Ассистент техники открывается с помощью функции Пошаговая обработка техники.
Далее | Обработка техники продолжается после остановки, вызванной остановом по проблеме или кнопкой Стоп. Кнопка учитывает активное поле опций для выполнения решения. Кнопка при открытой таблице решений недоступна.
Следующий | Запустить Обработку техники для следующего правила техники. Кнопка не учитывает активное поле опций для выполнения решения. Кнопка при открытой таблице решений недоступна. Используйте эти кнопки для пошаговой обработки техники.
Стоп | Остановить обработку техники после актуального правила техники.
Сохранение в буфере | Сохранить в буфере узор, вкл. изменения, выполненные при обработке техники. Указание: Узор должен быть сохранен перед Обработкой техники.
Закончить | Отменить Обработку техники и закрыть программу Ассистент техники.

Tемах:

  • Компенсация Управление прессовыми платинами
  • Компенсация Оттяжка
  • Компенсация скорости каретки
  • Компенсация длины петель
  • Условия и операции
  • Ассистент техники Информация: <Имя узора>
  • Ассистент техники (сообщение об окончании)
  • Таблицы решений


Компенсация Управление прессовыми платинами

Если модули с прессовыми платинами, запрограммированными по-разному, находятся в узоре рядом друг с другом, а в самом узоре отсутствует определенная величина, то обработка техники с помощью правила техники Компенсация величин прессовых платин проводит для каждого технического ряда компенсацию величин.
Методы компенсации показываются на выбор в диалоге с Вашим результатом в форме таблицы.

Столбцы таблицы имеют следующее значение (слева направо):

  • Поля опций различных методов компенсации:
    Игнорировать: значения игнорируются.
    Задание: в этой строке (Спереди, Сзади) применяются вводы.
    Минимальная величина: применяется минимальная величина.
    Максимальная величина: применяется максимальная величина.
    Наиболее часто встречающаяся величина: применятся наиболее часто встречающаяся величина.
  • Спереди: Величина для прессовых платин для передней игольницы: показывается величина метода компенсации или поле ввода в строке Задание
  • Сзади: Величина для прессовых платин для задней игольницы: показывается величина метода компенсации или поле ввода в строке Задание

Другие возможности переключения в диалоге:

  • Контрольная кнопка Применять во всех остальных случаях: выбранный метод компенсации применяется, начиная с этого технического ряда, для каждого следующего технического ряда. Диалог больше не показывается.
  • Кнопка OK диалог закрывается производится компенсация величин.

При автоматической обработке техники для компенсации величин для всех технических рядов используется предустановленный в диалоге метод компенсации Минимальная величина. Сам диалог не открывается.


Компенсация Оттяжка

 &#1050;&#1086;&#1084;&#1087;&#1077;&#1085;&#1089;&#1072;&#1094;&#1080;&#1103; &#1059;&#1087;&#1088;&#1072;&#1074;&#1083;&#1077;&#1085;&#1080;&#1077; &#1087;&#1088;&#1077;&#1089;&#1089;&#1086;&#1074;&#1099;&#1084;&#1080; &#1087;&#1083;&#1072;&#1090;&#1080;&#1085;&#1072;&#1084;&#1080; &#1050;&#1086;&#1084;&#1087;&#1077;&#1085;&#1089;&#1072;&#1094;&#1080;&#1103; &#1089;&#1082;&#1086;&#1088;&#1086;&#1089;&#1090;&#1080; &#1082;&#1072;&#1088;&#1077;&#1090;&#1082;&#1080;

Компенсация Оттяжка

Если модули с различной оттяжкой располагаются в узоре рядом друг с другом и в самом узоре отсутствует определенная оттяжка, то обработка техники с помощью правила техники Компенсация величин оттяжки проводит для каждого технического ряда компенсацию величин.
При этом все прямые значения (множество М1) и все косвенные значения (множество М2) порознь собираются и обрабатываются различными методами. Из результата множеств М1 и M2 определяется оттяжка технического ряда.
Методы компенсации показываются на выбор в диалоге с Вашим результатом в форме таблицы.

Столбцы таблицы имеют следующее значение (слева направо):

Столбец | Значение
Поля опций различных методов компенсации: | Игнорировать: величины игнорируются, технический ряд получает стандартную величину, приписываемую позднее правилом техники. Задание: В этой строке применяются вводы (Имя, WM, W+). Наименьшая оттяжка: применяется наименьшее значение из М1 и М2. Наибольшая оттяжка: применяется наибольшее значение из М1 и М2. Средняя оттяжка: применяется средневзвешенное значение из М1 и М2. Наиболее частая оттяжка: применяется наиболее частое значение из М1 и М2. Эвристический выбор: в зависимости от частотности применяется среднее значение из М1 или наиболее частое значение из М2. Указание: Для эвристического выбора в пределах М1 определяется частотность средневзвешенной величины, а в пределах M2 частотность наиболее часто встречающейся величины и применятеся результат с наибольшей частотностью. Под частотностью понимается количество столбцов, в которых появляется значение.
Имя для записи в таблице оттяжки | Применяется имя из модуля или, для рассчетных величин, номер технического ряда. В строке с полем опций Задание предлагается в поле ввода noname.
Главная оттяжка WM: | Показывается значение метода компенсации или поле ввода в строке Задание.
Вспомогательная оттяжка W+ | Показывается соответствующия величина для главной оттяжки WM или поле ввода в строке Задания. На экран выводится стандартная величина, если с помощью метода компенсации определяется новая WM.
Контрольная кнопка прямой | Устанавливает тип для записи в таблицу оттяжки. Если контрольная кнопка включена (Тип Прямой), то значение записывается прямо в программу Синтрал. Если контрольная кнопка не включена (Тип Референц), то величина записывается в программу Синтрал косвенно через индекс WMF. Указание: Контрольная кнопка недоступна, когда результат получается непосредственно из М1 или М2. Настройка контрольной кнопки показывается на экране.

Другие возможности переключения в диалоге:

  • Контрольная кнопка Применять во всех остальных случаях: выбранный метод компенсации применяется, начиная с этого технического ряда, для каждого следующего технического ряда. Диалог больше не показывается.
  • Кнопка OK диалог закрывается производится компенсация величин.

При автоматической обработке техники для компенсации величин для всех технических рядов используются предустановленный в диалоге метод компенсации Наиболее часто встречающаяся оттяжка. Сам диалог не открывается.


Компенсация скорости каретки

 &#1050;&#1086;&#1084;&#1087;&#1077;&#1085;&#1089;&#1072;&#1094;&#1080;&#1103; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100;

Компенсация скорости каретки

Если модули с различными скоростями каретки распологаются в узоре рядом друг с другом и в самом узоре отсутствует определенная скорость каретки, то обработка техники проводит для каждого технического ряда компенсацию величин с помощью правила техники Компенсация скоростей каретки.
При этом все прямые значения (множество М1) и все косвенные значения (множество М2) порознь собираются и обрабатываются различными методами. По результату множеств M1 и M2 определяется скорость каретки технического ряда.
Методы компенсации показываются на выбор в диалоге с Вашим результатом в форме таблицы.

Столбцы таблицы имеют следующее значение (слева направо):

Столбец | Значение
Поля опций различных методов компенсации: | Игнорировать: значения игнорируются, технический ряд получает стандартное значение, присвоенное позднее правилом техники. Задание: в этой строке применяются вводы (имя, значение). Наименьшая скорость: применяется наименьшее значение из М1 и М2. Наибольшая скорость: применяется наибольшее значение из М1 и М2. Средняя скорость: применяется средневзвешенное значение из М1 и М2. Наиболее частая скорость: применяется наиболее частое значение из М1 и М2. Эвристический выбор: в зависимости от частотности применяется среднее значение из М1 или наиболее частое значение из М2. Указание: Для эвристического выбора в пределах М1 определяется частотность средневзвешенной величины, а в пределах M2 частотность наиболее часто встречающейся величины и применятеся результат с наибольшей частотностью. Под частотностью понимается количество столбцов, в которых появляется значение.
Имя для записи в таблицу скорости каретки | Применяется имя из модуля или, для рассчетных величин, номер технического ряда. В строке с полем опций Задание предлагается в поле ввода noname.
Величина для скорости | Показывается значение метода компенсации или поле ввода в строке Задание.
Контрольная кнопка прямой | Устанавливает тип для записи скорости каретки. Если контрольная кнопка включена (Тип Прямой), то значение записывается прямо в программу Синтрал. Если контрольная кнопка не включена (тип Референц), то величина записывается в программу Синтрал косвенно через MSEC-индекс. Указание: Контрольная кнопка недоступна, когда результат получается непосредственно из М1 или М2. Настройка контрольной кнопки показывается на экране.

Другие возможности переключения в диалоге:

  • Контрольная кнопка Применять во всех остальных случаях: выбранный метод компенсации применяется, начиная с этого технического ряда, для каждого следующего технического ряда. Диалог больше не показывается.
  • Кнопка OK диалог закрывается производится компенсация величин.

При автоматической обработке техники для компенсации величин для всех технических рядов используется предустановленный в диалоге метод компенсации Наименьшая скорость. Сам диалог не открывается.


Компенсация длины петель

 &#1050;&#1086;&#1084;&#1087;&#1077;&#1085;&#1089;&#1072;&#1094;&#1080;&#1103; &#1089;&#1082;&#1086;&#1088;&#1086;&#1089;&#1090;&#1080; &#1082;&#1072;&#1088;&#1077;&#1090;&#1082;&#1080; &#1059;&#1089;&#1083;&#1086;&#1074;&#1080;&#1103; &#1080; &#1086;&#1087;&#1077;&#1088;&#1072;&#1094;&#1080;&#1080;

Компенсация длины петель

Если в узоре располагаются одна около другой различные длины петель и настройка Различная длина петли на технический ряд в Конфигурации (Рубрика Переменная длина петли) не активна, то Обработка техники с помощью правила техники Компенсация длин петель проводит для каждого технического ряда компенсацию величин.
Для компенсации величин имеются различные правила. Они показываются в диалоге с соответствующим результатом.

Диалог показывается во время Обработки техники только в случае, если в программе Ассистент техники поле опций Выполнение решения всегда без запроса не активно.

Диалог состоит из следующих составных частей:

Рубрика | Элемент | Значение
Поле индикации Правило | Контрольная кнопка для каждого правила | Список существующих правил с их названиями. Каждое правило можно включать и выключать для компенсации значений. Очередность индикации определяет приоритет правил. Он уменьшается в направлении сверху вниз. Если для одного технического ряда действует несколько правил, то используют правило с высшим приоритетом. Указание: Вы можете изменить приоритет, за счет того что Вы перетащите правило с помощью Drag & Drop на другую позицию.
Описание |  | показывается содержание выделенного правила и его область действия (позиции). Указание: Для выделение следует щелкнуть левой клавишей мыши на название правила.
Поле позиции |  | Таблица (в диалоге справа) для изображения компенсации значений со столбцами:
 | Позиция | Контрольная кнопка для каждого технического ряда, отдельно вперед (F) и назад (R), с помощью которой устанавливается зона действия правила.
 | Правило | Имя правила, которое применяется для этого технического ряда. Указание: Без имеющегося правила показывается нет.
 | ML (ДП) | Определенная правилом длина петли показывается своим цветом. Указание: Если величина не определяется (применяемое правило выключено для позиции) или результат этого правила неопределенная величина, то показывается ???.
 | Частота | Существующая в техническом ряду длина петель показывается своим цветом. Ширина цветной полосы является процентным изображением частоты.
 | Контрольная кнопка Всегда обновлять | При включенной контрольной кнопке сразу обновляется просмотр в поле позиции (столбцы правило и ML (ДП)).
 | Кнопка Обновить | Индикация в поле позиций (Столбцы Правило и ML (ДП)) обновляются. Указание: Кнопка может использоваться только в случае если контрольная кнопка Актуализировать всегда выбрана.
 | Кнопка Новое правило | Открывает диалог Условия и операции для нового правила.
 | Кнопка Изменить правило | Открывает диалог Условия и операции для выделенного правила.
 | Кнопка Удалить правило | Удаляет правило, выделенное в поле индикации.
 | Кнопка Сохранить | Сохранить в файле все правила из поля индикации. Для этого открывается диалог Сохранить файл как.
 | Кнопка Загрузить | Загрузить в поле индикации все правила файла. Все правила присоединяются к уже имеющимся. Появляется диалог Открыть.
 | Кнопка OK | Диалог закрывается. Производится компенсация в узоре.
 | Кнопка Без выравнивания выполнить | Диалог закрывается. Компенсация в узоре не производится.

Дальнейшая информация

  • Правила

  • Создать новые правила


Правила

 &#1050;&#1086;&#1084;&#1087;&#1077;&#1085;&#1089;&#1072;&#1094;&#1080;&#1103; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100; &#1057;&#1086;&#1079;&#1076;&#1072;&#1090;&#1100; &#1085;&#1086;&#1074;&#1099;&#1077; &#1087;&#1088;&#1072;&#1074;&#1080;&#1083;&#1072;

Правила

Правило состоит из 3 частей:

  • Условие
  • Операция
  • Область

Областью правила являются все включенные позиции. Наименьшей областью (одна позиция) является игольница одного технического ряда (отдельно спереди и сзади)
Диалог открывается 3 стандартными правилами с одной областью по всему узору.
Стандарт 001: Условие: недействительные индексы, операция: ничего не изменяй.
Стандарт 002: Условие: индекс длин петель, операция: примени наиболее часто встречающуюся длину петли.
Стандарт 003: Условие: различные индексы длины петли, операция: примени наиболее часто встречающуюся длину петли.
Правило проверяет свою область на наличие условия и потом выполняет операцию.
Если на позиции имеется условие нескольких правил, то применяется правило с наивысшим приоритетом.
Приоритет получается из очередности в поле правил и на самом верху наивысший.
В поле позиции в столбце Правило показывается соответствующее правило, а с столбце ДП его операция.

Вы можете изменить приоритет, за счет того что Вы перетащите правило с помощью Drag & Drop на другую позицию.

I. Изменить область действия правила:

  1. Щелкнуть левой клавишей мыши в поле просмотра Правило .
    -> Правило выделяется. В рубрике Описание показываются 3 части правила. Область отмечается в таблице в правом окне красной галочкой.
  2. В таблице в правом окне в столбце Позиция щелкнуть левой клавишей мыши на соответствующей красной галочке.
    -> Красная галочка удаляется. Позиция из области правила удаляется. В рубрике Описание область актуализируется.

Еще одним щелчком Вы можете снова включить эту позицию.

С помощью клавиш Ctrl и Shift в соответствии с соглашениями Windows можно выделить в таблице несколько рядов. С помощью клавиши пробела или с помощью левой клавиши мыши Вы можете благодаря этому поблочно включать или выключать эти позиции.
Если вы хотите полностью выключить правило, то воспользуйтесь контрольной кнопкой на левом окне слева рядом с именем правила.

II. Значение / Изменить операцию правила или создать новое правило:

Дальнейшая информация

  • Создать новые правила


Создать новые правила

 &#1050;&#1086;&#1084;&#1087;&#1077;&#1085;&#1089;&#1072;&#1094;&#1080;&#1103; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100;

Создать новые правила

Вы можете использовать собственные правила для компенсации величин, создавая новые правила или изменяя имеющиеся.

I. Создать новое правило:

  1. Щелкнуть по кнопке Новое правило.
    -> Открывается диалог Условия и операции.
  2. В поле списка Выбрать условие и в поле списка Выбрать операцию выбрать по одной из имеющихся функций.
  3. Сохранить в поле ввода Имя предложенное имя Правило x .
    - или -
    Дать новое имя.

    x: сквозная нумерация всех имеющихся правил.

  4. Щелкнуть на кнопке OK.

Диалог закрывается. Появляется окно запроса после области правила. К существующим правилам прибавляется новое. Областью правила являются все позиции узора или вообще ни одной позиции узора.

Новое правило можно также создать, скопировав имеющееся правило и изменив копию.

II. Скопировать имеющееся правило (Drag & Drop):

Щелкнуть на правиле левой клавишей мыши при нажатой клавише Ctrl, перетащить на другую позицию и отпустить левую клавишу мыши.

Создается копия.

III. Изменить имеющееся правило:

Правило выделено.

  1. Щелкнуть на кнопке Изменить правило.
    -> Открывается диалог Условия и операции. На экране показываются имя, условие и операция правила.
  2. В поле списка Выбрать условие и в поле списка Выбрать операцию выбрать по одной из имеющихся функций.
  3. В поле ввода Имя вписать имя.
  4. Щелкнуть на кнопке OK.

Диалог закрывается. В поле индикации показываются изменения.

Вы можете изменить имя правила и в поле индикации, щелкнув левой клавишей мыши на выделенном правиле.

Каждый новый вызов диалога с помощью обработки техники содержит только стандартные правила от Стандарт 001 до Стандарт 003. Собственные правила должны сохраняться и при каждом вызове диалога загружаться.

IV. Сохранить правила:

Щелкнуть на кнопке Сохранить.

В диалоге Сохранить файл как присвоить имя файла, установить каталог и щелкнуть на выключателе Сохранить. Все имеющиеся в поле индикации правила сохраняются в файле.

V. Загрузить правила:

Щелкнуть на кнопке Загрузить.

В диалоге Открыть выбрать файл и щелкнуть на выключателе Открыть. Все имеющиеся в файле правила присоединяются в поле индикации к уже имеющимся правилам.

VI. Стереть правило:

Правило выделено.

Щелкнуть по кнопке Удалить правило.

Правило удаляется из поля индикации.


Условия и операции

 &#1050;&#1086;&#1084;&#1087;&#1077;&#1085;&#1089;&#1072;&#1094;&#1080;&#1103; &#1076;&#1083;&#1080;&#1085;&#1099; &#1087;&#1077;&#1090;&#1077;&#1083;&#1100; &#1040;&#1089;&#1089;&#1080;&#1089;&#1090;&#1077;&#1085;&#1090; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080; &#1048;&#1085;&#1092;&#1086;&#1088;&#1084;&#1072;&#1094;&#1080;&#1103;: &lt;&#1048;&#1084;&#1103; &#1091;&#1079;&#1086;&#1088;&#1072;&gt;

Условия и операции

Диалог является редактором для правил компенсации длин петель. Он открывается из диалога Компенсация длин петель с помощью кнопок Новое правило и Изменить правило.
Диалог состоит из:

Элемент | Значение
Поле списка Выбрать условие | Содержатся условия для выбора.
Рубрика Условие | Если для условия требуется еще один выбор или ввод, то здесь появляется поле списков или поле ввода.
Поле списка Выбрать операцию | Содержатся операции для выбора.
Рубрика Операция | Если для операции теребуется еще один выбор или ввод, то здесь появляется поле списков или поле ввода.
Поле ввода Имя | Поле ввода для имени правила. Если диалог открывается с помощью выключателя Новое правило, то в качестве имени предлагается Правило х (X= сквозная нумерация всех имеющихся правил). Если диалог открывается с помощью выключателя Изменить правило, то здесь находится имя открытого правила.
Кнопки OK | Диалог закрывается и правило применяется.
Кнопки Отменить | Диалог закрывается, не применяя правило.

Дальнейшая информация

  • Компенсация длины петель (диалог)


Ассистент техники Информация:

 &#1059;&#1089;&#1083;&#1086;&#1074;&#1080;&#1103; &#1080; &#1086;&#1087;&#1077;&#1088;&#1072;&#1094;&#1080;&#1080; &#1040;&#1089;&#1089;&#1080;&#1089;&#1090;&#1077;&#1085;&#1090; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080; (&#1089;&#1086;&#1086;&#1073;&#1097;&#1077;&#1085;&#1080;&#1077; &#1086;&#1073; &#1086;&#1082;&#1086;&#1085;&#1095;&#1072;&#1085;&#1080;&#1080;)

Ассистент техники Информация: <Имя узора>

В этом диалоге показывается протокол (Лог-файл) последней Обработки техники для узора. В лог-файле показываются пройденные правила техники, возникше ошибки и проблемы, а также методы их решения.
Диалог Вы вызываете функцией Лог-файл Обработка техники в меню Техника вязания.
Диалог Вы закрываете кнопкой OK.

Дальнейшая информация

  • Log-файл Обработка техники


Ассистент техники (сообщение об окончании)

 &#1040;&#1089;&#1089;&#1080;&#1089;&#1090;&#1077;&#1085;&#1090; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080; &#1048;&#1085;&#1092;&#1086;&#1088;&#1084;&#1072;&#1094;&#1080;&#1103;: &lt;&#1048;&#1084;&#1103; &#1091;&#1079;&#1086;&#1088;&#1072;&gt;

Ассистент техники (сообщение об окончании)

Этот диалог с сообщением Обработка техники успешно закончена! показывается автоматически, если обработка техники прошла последнее правило техники.
В этом диалоге Вы можете производить следующие настройки:

Элемент | Значение
Контрольная кнопка Создать Синтрал / Жаккард / Setup | При включенной контрольной кнопке создается программ вязания (Синтрал) для узора.
Кнопка OK | Закрыть диалог . При включенной контрольной кнопке Создать Синтрал/Жаккард/Setup запускается функция Создать Синтрал/Жаккард/Setup.

Дальнейшая информация

  • Создать Синтрал / Жаккард / Setup


Таблицы решений

 &#1040;&#1089;&#1089;&#1080;&#1089;&#1090;&#1077;&#1085;&#1090; &#1090;&#1077;&#1093;&#1085;&#1080;&#1082;&#1080; (&#1089;&#1086;&#1086;&#1073;&#1097;&#1077;&#1085;&#1080;&#1077; &#1086;&#1073; &#1086;&#1082;&#1086;&#1085;&#1095;&#1072;&#1085;&#1080;&#1080;)

Таблицы решений

Представить визуально в текстовой форме проблемы, которые могут быть определены обработкой техники, и имеющиеся для них решения:

  • Ассистент техники открыт.
  • Обработка техники остановлена.

Щелкнуть на кнопке Таблица решений.

Таблица решений показывается в среднем поле программы Ассистент техники.

Таблица состоит из столбцов:

Столбец | Значение
№ | Номер проблемы
Ошибка | Описание проблемы
Решения | Имеющиеся решения для проблемы. Выведенное на экран решение используется Обработкой техники или при останове по проблеме предлагается как выбранное. Щелкните левой клавишей мыши по правой стороне этого столбца. Появляется кнопка [image] . Если по проблеме имеется несколько решений, Вы можете кнопкой открыть поле списка. Выберите решение, которое будет использоваться Обработкой техники.
Никогда не запрашивать | С помощью контрольной кнопки можно управлять остановом по проблеме. Этот столбец обрабатывается только в случае, если включено поле опций Выполнение решения в соответствии с заданием.

Таблица решений должна закрыться, чтобы можно было продолжить обработку техники. Для этого имеются кнопки:

Кнопки | Функция
OK | Закрывает таблицу решений, воспринимая изменения.
Отменить | Закрывает таблицу решений, не записывая изменения.


UltraEdit-32

 &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083;&#1072; TC

UltraEdit-32

UltraEdit-32 является дним из независимых от M1 редакторов для обработки данных в текстовых форматах.
Редактор запускается в рамках M1 с помощью следующих функций в меню Синтрал:

  • Функция Редактор Синтрала
  • Функция Показать Синтрал
  • Функция Показать жаккард
  • Функция Показать распакованный жаккард

С помощью последних трех функций данные программы вязания активного узора извлекаются во временный файл и этот файл с защитой от записи загружается в текстовый редактор. Каждый новый загруженный файл показывается при этом в отдельной регистрационной карте.

Редактор запускается также из следующих программ:

  • Из программы Sintral-Check с помощью кнопок [image] и [image] .
  • Из Shapewizard функцией Показать лог-файл в меню Файл.

В редакторе с помощью функции Открыть в меню Файл могут загружаться и обрабатываться другие файлы. Текстовый редактор имеет автоматическую функцию для нумерации строк.
Кроме того, в текстовом редакторе может запускаться отдельная программа для CMT-Syntax-Check программ вязания для машин CMT 211 для приклада.

С помощью функции Sintral Pocketcard в меню Помощь Вы можете открыть справочник с командами Синтрала и прямыми командами для машин ТС как онлайн Помощь.

I. Автоматически нумеровать строки для измененной программы вязания (<имя>.sin):

  1. Включить функцию Вкл/Выкл Режим столбцов в меню Столбец.
    -> Маркировки текста относятся уже не к комплектным рядам, а к столбцам.

    Включенная функция отмечается галочкой. Повторный вызов функции приводит к выключению.

  2. В программе вязания выделить левой клавишей мыши номера строк, которые будут нумероваться заново.
    -> выделенные столбцы маркируются синим цветом.
  3. Выбрать функцию Вставить номера в меню Столбец.
    -> Появляется диалог Вставить номера.
  4. В диалоге Вставить номера ввести величину для первого числа и длины шага.
  5. Щелкнуть на кнопке OK.

Нумерация строк проводится в соответствии с настройками.

С помощью функции Отменить в меню Обработать Вы можете отменить нумерацию.

II. Для программы вязания CMT 211 (<имя>.prg) провести Syntax-Check (проверку синтаксиса):

  • Программа вязания <имя>.prg открыта в редакторе.
  • При нескольких открытых файлах регистрационная карта программы вязания находится на переднем плане.

Вызвать функцию CMT Syntax-Check в меню Дополнительные функции.

Отрабатывается программа проверки, и результат показывается в отдельном окне.

В контекстном меню окна индикации Вы найдете другие функции, чтобы удалить информацию на экране, копировать в буфер или чтобы закрыть окно индикации.
Обратите внимание на то, что CMT Syntax-Check не может применяться для файлов Синтрала, открытых в редакторе. Используйте для этого функцию Sintral-Check в меню Синтрал в M1.


Редактор Синтрала TC

 &#1054;&#1094;&#1077;&#1085;&#1082;&#1072; &#1074;&#1077;&#1083;&#1080;&#1095;&#1080;&#1085;&#1099; 1

Редактор Синтрала TC

Редактор Синтрала TC является независимым от M1 редактором для обработки файлов Синтрала и жаккардовых файлов.

Открыть двойным щелчком файлы Синтрала из проводника Windows в редакторе Синтрала TC:

  1. Открыть контекстное меню файла Синтрала в проводнике Windows.
  2. Выбрать Открыть с….
  3. Под Поиском выбрать программу Sinedit.exe под C:\Programme\Stoll\M1\Bin (или C:\Program Files\Stoll\M1\Bin.
  4. Активировать контрольную кнопку Открывать тип файла всегда с выбранной программой.

Tемах:

  • Линейка меню (Редактор Синтрала)
  • Панель инструментов (Редактор Синтрала)
  • Комбинации клавиш (Редактор Синтрала)


Линейка меню (Редактор Синтрала)

 &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083;&#1072; TC &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083;&#1072;)

Линейка меню (Редактор Синтрала)

Линейка меню находится на верхней кромке редактора Синтрала. В раскрывающихся меню этой линейки содержатся функции редактора Синтрала.

Развернуть меню:

Левой клавишей мыши щелкнуть по меню в линейке меню.

Меню раскрывается, функции становятся видимыми для выбора.

В редакторе Синтрала содержатся следующие меню:

Меню | Функция | Цель
Файл | Новый | Создать новый узор.
 | Загрузить... | Вызвать диалог Открыть. Здесь Вы можете загрузить весь узор.
 | Дозагрузить/Синтрал... | Дозагрузить файл Синтрала.
 | Дозагрузить/Жаккард... | Дозагрузить жаккардовые данные.
 | Сохранить | Сохранить активный узор.
 | Сохранить как... | Вызвать диалог Сохранить как. Здесь Вы можете сохранить активный узор под другим именем.
 | Печать | Вызвать диалог Установить параметры страницы. Здесь Вы можете напечатать активный узор.
 | Закончить | Закончить работу с редактором Синтрала.
Обработать | Отменить | Отменить последнюю операцию.
 | Восстановить | Восстановить последнюю отмененную операцию.
 | Вырезать | Удалить выделенную область в узоре и одновременно сохранить в буфере как деталь узора.
 | Копировать | Сохранить в буфере деталь узора.
 | Вставить | Вставить деталь узора в узор.
 | Удалить | Удалить узор.
 | Маркировать/Маркировать все | Маркировать весь узор.
 | Маркировать/Маркировать Синтрал | Маркировать Синтрал в узоре.
 | Маркировать/Маркировать жаккард | Маркировать жаккард в узоре.
 | Маркировать/Маркировать область... | Вызать диалог Маркировать область. Здесь Вы можете маркировать несколько строк.
 | Маркировать/Маркировать строки | Маркировать выбранные строки.
 | Перенумеровать... | Вызвать диалог Перенумеровать. Здесь Вы можете снабдить маркированные строки новыми номерами.
 | Сортировать | Заново сортировать маркированные строки.
 | Поиск | Вызвать диалог Поиск. Здесь Вы можете провести поиск термина.
 | Продолжить поиск | Провести поиск следующего появления термина.
 | Заменить... | Вызвать диалог Заменить. Здесь Вы можете заменить имеющиеся термины другими.
 | Переход к... | Вызвать диалог Переход. Здесь Вы можете перейти на выбранную строку.
Показ | Увеличить | Увеличить размер шрифта.
 | Уменьшить | Уменьшить размер шрифта.
 | Показать все знаки | Показать все.
Помощь | Темы помощи | Запустить M1 Онлайн-помощь, в которой описаны также все функции редактора Синтрала.
 | Информация о редакторе Синтрала | Вызвать диалог Информация о....
 | Справочник по Синтралу | Открыть справочник с командами Синтрала и прямыми командами для машин TC как Онлайн-помощь.


Панель инструментов (Редактор Синтрала)

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083;&#1072;) &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083;&#1072; TC &#1050;&#1086;&#1084;&#1073;&#1080;&#1085;&#1072;&#1094;&#1080;&#1080; &#1082;&#1083;&#1072;&#1074;&#1080;&#1096; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083;&#1072;)

Панель инструментов (Редактор Синтрала)

Редактор Синтрала имеет панель инструментов на верхней кромке окна.

Панель инструментов редактора Синтрала

В панели инструментов редактора Синтрала содержатся следующие функции:

Символ | Функция | Цель
 | Загрузить | Здесь можно загрузить комплектный узор.
 | Сохранить | Сохранить активный узор.
 | Вырезать | Удалить выделенную область в узоре и одновременно сохранить в буфере как деталь узора.
 | Копировать | Сохранить в буфере деталь узора.
 | Вставить | Вставить деталь узора в узор.
 | Отменить | Отменить последнюю операцию.
 | Восстановить | Восстановить последнюю отмененную операцию.
 | Поиск | Запустить поиск после ввода термина.
 | Продолжить поиск | Провести поиск следующего появления термина.
 | Заменить | Имеющийся термин заменяется другим.
 | Переход к... | Выполнить переход на выбранную строку.
 | Быстрый переход | Помощь для быстрого перехода, например, от FBEG к FEND.
 | Увеличить | Увеличить размер шрифта.
 | Уменьшить | Уменьшить размер шрифта.
 | Отменить разделение | Отменить ранее выполненное разделение (горизонтальное или вертикальное).
 | Разделить по горизонтали | Узор подразделяется на два окна. Нижнее окно автоматически переходит к началу жаккарда.
 | Разделить по вертикали | Узор подразделяется на два окна. Оба окна при пролистывании перемещаются синхронно.
 | Список функций | Включить и выключить индикацию функций.
 | Запаковать/Распаковать | Запаковать или распаковать маркированные жаккардовые строки.
 | Определить начало жаккарда | Установить стартовую позицию начала жаккарда.
 | Сортировать | Заново сортировать маркированные строки.
 | Перенумеровать | Маркированные строки снабдить новыми номерами.


Комбинации клавиш (Редактор Синтрала)

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083;&#1072;) &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083;&#1072; TC

Комбинации клавиш (Редактор Синтрала)

С помощью комбинаций клавиш, называемых также клавиатурными командами, Hotkeys или Shortcuts, Вы быстро и непосредственно вызывате часто применяемые функции в редакторе Синтрала.

В редакторе Синтрала могут применяться следующие комбинации клавиш:

Комбинация клавиш | Функция
Alt+F4 | Закончить
Delete | Удалить
F1 | Темы помощи
F2 | Загрузить...
F3 | Продолжить поиск
F5 | Сохранить
F6 | Дозагрузить/Синтрал...
F7 | Дозагрузить/Жаккард...
Ctrl+- (Цифровой блок) | Индикация/Уменьшить
Ctrl++ (Цифровой блок) | Индикация/Увеличить
Ctrl+a | Маркировать все
Ctrl+c | Копировать
Ctrl+Delete | Вырезать
Ctrl+f | Поиск...
Ctrl+g | Переход к...
Ctrl+h | Заменить
Ctrl+l | Маркировать строку
Ctrl+r | Восстановить
Ctrl+u | Отменить
Ctrl+v | Вставить


Оценка величины 1

 &#1056;&#1077;&#1076;&#1072;&#1082;&#1090;&#1086;&#1088; &#1057;&#1080;&#1085;&#1090;&#1088;&#1072;&#1083;&#1072; TC

Оценка величины 1

В диалоге Свойства: <Имя модуля> в регистрационной карте Техника указывается критерий Величина 1.

Во время обработки техники Величина 1 анализируется в следующих приложениях:

Приложение | Пояснение | Группа модулей
Ввод в зону селекции Прочитать описание к рубрике Ввод в зону вязания всех нитеводителей перед началом в диалоге Конфигурация. | Величина указывает, после которого технического ряда нитеводители должны вводиться в зону вязания модулем для начала. Модули для ввода в зону вязания содержатся в соответствующем контейнерном модуле Техники для начала. Величина записывается при отдельных модулях для ввода в зону вязания. | Начала/Штолл/Элементы/Ввести нитеводы в зону вязания
Кеттлевка | Если кеттлевка осуществляется в пределах выреза, то применяется модуль, направление которого совпадает с направлением каретки технического ряда, в который модуль должен вставляться, и который имеет величину <>0. Значение <>0 говорит о том, что модуль вписывается в узор со сдвигом на указанное количество столбиков. Положительная величина вызывает смещение вправо, а отрицательная величина - смещение влево. Если нет модуля с величиной <>0, то вставляется модуль со значением 0. Величина записывается в контейнерных модулях Техники. | Техника/Кеттлевка/<Вид переплетения>/<Группа модулей с модулями кеттлевки> например Двухсторонняя структура Abk-TC4-RR-01
Сбавка / Прибавка | Величина указывает, при какой ширине сбавки/прибавки применяется модуль. Если нет модуля с величиной, которая соответствует ширине сбавки/прибавки, то применяется модуль с величиной 0. Указание: Кроме того, направление должно совпадать с направлением сбавки/прибавки в узоре, и величина при макс. допустимом сдвиге должна соответсвовать ступенчатости в узоре. Величина записывается в контейнерных модулях Техники. При прибавке с помощью метода Набивка можно задать смещение, указав, на сколько игл смещается соединительный модуль в узоре сторону кромки формы. | Техника/Прибавка/<Вид переплетения>/<Группа модулей с модулями прибавки> Техника/Сбавка/<Вид переплетения>/<Группа модулей с модулями сбавки> например Двухслойная структура/стандарт
Интарсия - Сеточное начало | Поскольку существует несколько методов вставки отдельных модулей в узор, в контейнерном модуле следует указать, каким методом следует осуществлять вставку. Для этого используется следующая величина: Величина = 5 >> 1-рядный с плотностью узора Величина = 1 >> 3-рядный без переносов Величина записывается в контейнерных модулях Техники. Указание: Если используется величина, отличная от 1 или 5, то сеточное начало не будет внесено в узор обработкой техники. | Техника/Интарсия - Сеточное начало
Переход multi gauge грубый/тонкий | Величина = 0 >> Начало Сплитование грубо Величина = 1 >> начало петля тонкая | Техника/MG_Переход грубый-тонкий

Если несколько модулей имеют подходящие свойства, то применяется первый модуль из группы модулей в Проводнике модулей.
Для подробной информации по созданию и применению Техники контейнерных модулей читайте главу Контейнерные модули Техника.

Дальнейшая информация

  • Регистрационная карта техники


Обмен данными

Обмен данными служит для коммуникации устройства M1 с другими программами программного обеспечения. Этот обмен может производиться как через внешние носители данных так и онлайн между M1 и вязальной машиной или при нескольких узорообразующих устройствах между собой.

Tемах:

  • Экспорт данных
  • Импорт данных
  • Извлечение Jac/Sin/Set-данных
  • Локальные соединения под Windows 2000
  • Объединение в сеть узорообразующего устройства М1 с установкой SIRIX
  • Конвертирование данных на SIRIX
  • Загрузить машинную операционную систему из М1
  • Сканер компьютерных вирусов
  • Загрузить файлы узоров из М1
  • STOLL Knit-Memory-Card (KMC)
  • SELAN
  • Разделить узор


Экспорт данных

При экспорте данных данные M1 сохраняются в файлах, которые могут применяться на других узорообразующих устройствах, в других программах или на машине.

  • Экспорт модулей:
    Модули или группы модулей могут экспортироваться в файл из базы данных. Функции находятся в контекстном меню Проводника модулей.
    Модули могут экспортироваться также в сочетании с узором.
  • Экспорт рисунка:
    Файл рисунки может быть открыт и, после цветовой редукции, снова сохранен в диалогах импорта рисунка. Из трикотажного вида узора может быть создан файл рисунка.
    Функции находятся в меню Файл и Дополнительные функции.
  • Экспорт программы вязания:
    Программа вязания (Sintral) для машины может быть сохранена из узора на внешних носителях данных Knit-Memory-Card и Дискете. Функции для этого находятся в меню Sintral.

Через онлайн-связь с машиной программа вязания может быть передана непосредственно. Функция Сохранить данные машины находится в Контекстном меню проводника машины.

Дальнейшая информация

  • Экспортировать модуль

  • Экспортировать группу модулей

  • Экспортировать модуль с узором

  • Сохранить рисунок из М1

  • Сохранить трикотажный вид как рисунок

  • Сохранить трикотажный вид как рисунок (фрагмент)

  • Сохранить программу вязания на Карте памяти узора

  • Сохранить программу вязания на дискете


Импорт данных

Импорт служит для транспортировки данных из других ПО-программ или узорообразующих устройств в M1, чтобы применить его для создания или обработки узора.
Импортироваться могут рисунки, модули, данные Sintral-Check и файлы Setup. Функции находятся в меню Файл/Импорт и Sintral.
В редакторе покроя могут импортироваться DXF-покрои. Чтобы сохранить DXF-покрои для применения в M1, их можно обработать перед импортом в DXF-Toolkit.

Через онлайн-соединение с машиной данные программы вязания (Sintral) могут передаваться непосредственно на M1. Функция Сохранить данные машины находится в Контекстном меню (Собственная машина) проводника машин.

Дальнейшая информация

  • Редактор покроя

  • DXF - Toolkit

Tемах:

  • Импортировать модули
  • Импортировать Sintral-Check
  • Импортировать данные Setup
  • Импортировать покрой


Импортировать модули

Импортировать модули в базу данных модулей М1:

  1. Вызвать функцию Модули в меню Файл/импорт.
    -> Появляется диалог Импорт модулей.
  2. Выбрать путь, где находится файл и щелкнуть на файле.

    При инсталляции программного обеспечения создается каталог D:\Stoll\M1\Export\Module. Этот каталог предустановлен в диалоге Импорт модулей. Здесь находятся резервные копии базы данных модулей Штолл с именем начала, избранные, жаккард, штолл и техника.

  3. Щелкнуть на кнопке Импорт.

Запускается процедура импорта. Если модуль с такой версией в базе данных уже существует, то появляется следующий диалог Импорт модулей с запросом о перезаписи.
После импортирования появляется диалог Привязки модулей, в котором показывается, где в дереве модулей находятся импортированные модули. Модули снова вставляются на то место в дереве модулей, на котором они находились до экспортирования.

Модули можно также импортировать с помощью той же функции при открытом Проводнике модулей.

Дальнейшая информация

  • Импорт

  • Импорт Модулей - Запрос о разрешении (Диалог)

  • Привязки модуля (диалог)


Импортировать Sintral-Check

 &#1048;&#1084;&#1087;&#1086;&#1088;&#1090;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; Setup

Импортировать Sintral-Check

Импортировать программу вязания SIRIX в М1:

  • На SIRIX находятся данные Sintral-Check.
  • Файл был передан на Узорообразующее устройство М1.

Для передачи с помощью дискеты следует создать сжатые данные Sintral-Check. Они имеют расширение check.z. Программы сжатия для распаковки на Узорообразующем устройстве М1 требуют расширения check.gz.
Файл в Проводнике Windows можно переименовать или провести конвертирование данных на SIRIX.

  1. Вызвать функцию Импорт Sintral-Check в меню Sintral.
    -> Появляется диалог Импорт Sintral-Check.
  2. Выбрать машину.
  3. Подогнать настройки импорта.
  4. Выбрать файл и щелкнуть на кнопке Импорт.

Данные импортируются и графически изображаются в окне Технический вид.

Sintral-Check . Каждый нитеводитель изображается собственным цветом пряжи.
Расстояние нитеводителей представляется как игольная операция Протяжка.
В Линейке индикации нитеводителя не записываются пути нитеводителей.

Если Вы хотите создать из узора Sintral, выполняйте сначала всегда Обработку техники. Благодаря ней дополняется движение нитеводителей.

Дальнейшая информация

  • Конвертирование данных на SIRIX


Импортировать данные Setup

Следующие данные Sintral могут быть импортированы из файла Setup *.set в M1:
- Длина петли
- Величина коррекции для кулирных клиньев (NPK)
- Оттяжка
- Скорость каретки
- Величина коррекции и максимальная ошибка измерительных колес
- Расстояние нитеводителя

Импортировать данные в М1 и присвоить узору:

Узор открыт.

Вызвать функцию Импорт SETUP в меню Sintral.
-> В диалоге Импорт Setup может быть выбран файл.

Данные импортируются и при этом записываются в Таблицу длин петель, таблицу оттяжки и таблицу скорости каретки, в Конфигурацию, в диалог Распределение полей пряжи (Рубрика Загрузка нитеводителей), в диалог STIXX Конфигурация измерительных колес и в сохраненную в узоре программу вязания (Setup).

Чтобы величины из Setup-файла можно было однозначно присвоить, их индексы должны присутствовать в параметрах узора и должны быть использованы в узоре.

Если Вы при окончании вязания измените величины на машине и сохраните в машине Setup-данные, то с помощью этой функции импорта Вы можете быстро обновить величины в M1.
Файл Setup Вы можете открыть и обработать с помощью программы McSetup.

Дальнейшая информация

  • Таблицы параметров узораn

  • Распределение полей пряжи (диалог)

  • STIXX (диалог)

  • McSetup


Импортировать покрой

 &#1048;&#1084;&#1087;&#1086;&#1088;&#1090;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1076;&#1072;&#1085;&#1085;&#1099;&#1077; Setup

Импортировать покрой

Импортировать покрой в формате DXF:

Программа Редактор покроя активна.

  1. Вызвать функцию Открыть в меню Файл.
    - или -
    щелкнуть на символе [image] в панели инструментов.
    -> Появляется диалог Открыть.
  2. Установить в диалоге тип файла DXF, выбрать покрой и щелкнуть на кнопке Открыть.
    -> DXF-покрой открывается в редакторе покроя.
  3. Обработать и сохранить покрой.

Покрой сохраняется в требующемся для M1 формате shv файла.

Если DXF-покрой в редакторе покроя не показывается или показывается некорректно, то Вы должны сначала обработать DXF-покрой с помощью DXF-Toolkit.

Дальнейшая информация

  • Fully Fashion - Работа с контурными изделиями

  • Редактор покроя

  • DXF - Toolkit


Извлечение Jac/Sin/Set-данных

 &#1051;&#1086;&#1082;&#1072;&#1083;&#1100;&#1085;&#1099;&#1077; &#1089;&#1086;&#1077;&#1076;&#1080;&#1085;&#1077;&#1085;&#1080;&#1103; &#1087;&#1086;&#1076; Windows 2000

Извлечение Jac/Sin/Set-данных

С помощью этой программы Вы извлекаете из узора jac-, sin-, и set-файлы.
Программу Вы вызываете функцией Извлечь jac/sin/set-файлы в меню Синтрал.

Из mdv-файла прямо в Проводнике Windows могут быть извлечены sin/jac/set-файлы (или один set-файл). Для этого имеются в распоряжении контекстные меню Extract_sin_jac_set и Extract_set.

В этой программе Вы выполняете следующие настройки:

Рубрика | Элемент | Значение
Каталог для извлечения | Поле Каталог | Показ каталога, в котором сохраняются файлы.
 | Кнопки ... | Открыть стандартный диалог Windows Найти папку , в котором Вы устанавливаете каталог для извлечения.
Имя файла | Поле Имя машины | Показ названия машины, которое предварительно задается узором.
 | Поле ввода Имя узора | Ввести название узора.
 | Поле Тип файла | Показ типов файлов .jac/.sin/.set.

Кнопки в программе:

Кнопки | Функция
OK | Сохранить файлы в каталоге для извлечения. Программа закрывается. Об успешном проведении извлечения информирует активированное окно.
Отменить | Закрыть программу, не извлекая файлы.

Дальнейшая информация

  • Извлечь файлы jac/sin/set


Локальные соединения под Windows 2000

Как правило компьютеры, на которых работает Windows 2000, соединены с LAN (Local Area Network = Локальной сетью). При инсталляции Windows 2000 операционная система определяет, какой сетевой адаптер имеется в наличии и автоматически создает соответствующее локальное соединение. Это соединение, как и другие типы соединений, включено в папку Сетевые и телефонные соединения. В стандартном варианте локальное соединение всегда активировано. Локальное соединение является единственным типом соединения, которое автоматически создается и активируется.

Если Вы разъединяете локальное соединение, то в будущем оно больше автоматически не активируется. Разъединение соединения сохраняется в Вашем профиле аппаратного обеспечения и, кроме того, устанавливаются Ваши стандартные требования как мобильного пользователя. Если Вы, например, посещаете другой филиал Вашего предприятия и при этом используете для этого места собственный профиль аппаратного обеспечения, в котором локальное соединение не активируется, то Вам не надо ждать, пока сетевой адаптер сообщит об отсутствии соединения. Сетевой адаптер в этом случае не пытается установить соединение.

Если компьютер располагает несколькими сетевыми адаптерами, то в папке Сетевые и телефонные соединения показывается по одному символу для отдельных локальных соединений адаптеров.

Соединения LAN - это, в частности, соединения LAN через Ethernet, Token Ring, кабельные модемы, DSL, FDDI, IP через ATM, IrDA (инфракрасный), беспроводные или LAN-соединения с ATM-эмуляцией. LAN-эмуляции базируются на драйверах для виртуальных адапторов, напр. протокол LAN эмуляции.

Если в Вашей сети проводятся изменения, то Вы можете соответственно подогнать настройки под имеющееся локальное соединение. Дальнейшую информацию по изменению соединения можно найти в рубрике Конфигурация соединения. С помощью опции меню Статус под Сетевыми и телефонными соединениями можно вывести на экран информацию по соединению, например продолжительность и скорость соединения, количество посланных и принятых данных, а также диагностические программы, предусмотренные для определенного соединения. Дальнейшую информацию по опциям меню Статус можно найти в разделе Просмотр статуса локального соединения.

В случае установки нового LAN-адаптера при следующем запуске Windows 2000 на экране появится еще один символ для локального соеднинения в папке Сетевые и телефонные соединения. Сетевой адаптер будет найден с помощью функций Plug & Play, при этом автоматически создается локальное соединение для адаптера. PC-карту можно добавить в процессе работы компьютера; перезапуск Windows 2000 не требуется. Символ для локального соединения показывается непосредственно в папке. Вручную локальное соединение к папке Сетевые и телефонные соединения добавить нельзя.

С помощью опции меню Расширенные настройки можно сконфигурировать несколько LAN-адаптеров. Вы можете установить очередность, в которой адаптеры используются для соединения, кроме того, указать соответствующих Клиентов, Службы и Протоколы для адаптера. Помимо этого можно изменить очередность поставщиков услуг, через которых с помощью этого соединения будет осуществляться доступ к информации в сети (например, сети или принтеры).

С помощью опции меню Свойства можно конфигурировать аппарат, который применяется для связи, а также всех Клиентов, Службы и Протоколы для данного соединения. С помощью Клиентов Вы определяете доступ к компьютерам и файлам в сети через соединение. Службы охватывают, например, доступ к файлам и принтерам. С помощью протоколов TCP/IP определяется язык, на котором осуществляется коммуникация компьютера с другими компьютерами.

В зависимости от статуса локального соединения символ в папке Сетевые и телефонные соединения будет показан по-разному. При определенных обстоятельствах изображается отдельный символ в панели задач. Если компьютер не может обнаружить LAN-адаптер, то папка Сетевые и телефонные соединения соответственно не получает никакого символа для локального соединения. В приведенной ниже таблице описываются различные символы для локальных соединений.

Символ | Описание | Путь
 | Локальное соединение активно. | Папка Сетевые и телефонные соединения
 | Средства разделены. | Папка Сетевые и телефонные соединения
 | Средства разделены. | Панель задач
 | Драйвер деактивирован. | Папка Сетевые и телефонные соединения

Локальное соединение устанавливается следующим образом:

Как правило пользователи Windows 2000 работают в локальной сети. При запуске компьютера Windows 2000 находит сетевой адаптер и автоматически устанавливает локальное соединение. Локальное соединение создается автоматически (в отличие от других видов соединений), поэтому не нужно запускать его щелчком.

Tемах:

  • Установить соединение с LAN
  • Установить локальное соединение
  • Инсталлировать TCP/IP


Установить соединение с LAN

 &#1051;&#1086;&#1082;&#1072;&#1083;&#1100;&#1085;&#1099;&#1077; &#1089;&#1086;&#1077;&#1076;&#1080;&#1085;&#1077;&#1085;&#1080;&#1103; &#1087;&#1086;&#1076; Windows 2000 &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1083;&#1086;&#1082;&#1072;&#1083;&#1100;&#1085;&#1086;&#1077; &#1089;&#1086;&#1077;&#1076;&#1080;&#1085;&#1077;&#1085;&#1080;&#1077;

Установить соединение с LAN

LAN (Local Area Network, локальная сеть) - это группа компьютеров и других ресурсов, которые, как правило, располагаются в одном месте. Компьютеры и ресурсы чаще всего физически соединены друг с другом сетевым кабелем, так что каждый прибор в сети может работать с другими сетевыми ресурсами. Если Вы хотите установить соединение с LAN, то на Вашем компьютере должны быть инсталлированы следующие сетевые компоненты:

  • Программное обеспечение клиента, с помощью которого Вы связываете Ваш компьютер с сервером. Используйте, например, Client для сетей Microsoft, чтобы установить соединение с сетью Microsoft.
  • Служебные программы, которые предоставляют дополнительные функции, например доступ к файлам и принтерам для сетей Microsoft.
  • Сетевой протокол, то есть язык, на котором компьютер осуществляет коммуникацию в сети. Два компьютера должны использовать один и тот же протокол для коммуникации друг с другом. Наиболее часто применяемый протокол - это TCP/IP. Он применяется также для коммуникации через Интернет.

Если Ваш компьютер во время инсталляции физически соединен с сетью, то Setup инсталлирует элементы программного обеспечения, необходимые для связи с сетью. Например, Windows 2000 автоматически находит сетевой адаптер и инсталлирует необходимые драйверы.

Для установки сетевого соединения после инсталляции, см. следующую инструкцию.

Предполагается, что Вы уже инсталлировали сетевой адаптер и компьютер физически соединен с сетью, например, через сетевой кабель.

Соединение компьютера с LAN осуществляется следующим образом:

  1. Зарегистрируйтесь на Windows 2000 как администратор или как пользователь с правами администратора.
  2. Щелкнуть на Пуск, указать на Настройки и щелкнуть на Панели управления.
  3. Щелкните два раза в Панели управления на Сетевые и телефонные соединения.
  4. Щелкните правой клавишей мыши на Соединении LAN, и щелкните на Свойствах.
  5. Выберите под Из этого соединения применяются активные компоненты:
    программное обеспечение Клиент,
    сетевой протокол и
    службу по указанию Вашего сетевого администратора.
    Если требуемые опции не включены в список, то для их добавления следует щелкнуть на Инсталлировать. Нажмите OK.

    Если неизвестно, какие сетевые компоненты следует выбрать, следует обратиться к своему сетевому администратору.


Установить локальное соединение

 &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1089;&#1086;&#1077;&#1076;&#1080;&#1085;&#1077;&#1085;&#1080;&#1077; &#1089; LAN &#1051;&#1086;&#1082;&#1072;&#1083;&#1100;&#1085;&#1099;&#1077; &#1089;&#1086;&#1077;&#1076;&#1080;&#1085;&#1077;&#1085;&#1080;&#1103; &#1087;&#1086;&#1076; Windows 2000

Установить локальное соединение

Как правило пользователи Windows2000 находятся в локальной сети. При запуске компьютера Windows2000 находит сетевой адаптер и автоматически устанавливает локальное соединение. Локальное соединение создается автоматически (в отличие от других видов соединений), поэтому не нужно запускать его щелчком.

  • Windows2000 автоматически создает локальное соединение для каждого отдельного сетевого адаптера.
  • Если инсталлировано более одного сетевого адаптера, Вы может избежать путаницы, сразу присваивая каждому локальному соединению собственное имя, указывающее сеть, с которой оно связано.
  • Если на компьютере только один сетевой адаптер, а необходимо установить соединения с несколькими LAN (например, при посещении регионального филиала), то при каждой регистрации на новом LAN сетевые компоненты для локального соединения должны активироваться или деактивироваться.
  • Если инсталлированы несколько сетевых адаптеров, следует добавить или активировать клиентов сети, сетевые службы и сетевые протоколы для отдельных локальных соединений. После этого клиент, служба или протокол добавляются или активируются для всех остальных сетевых и телефонных соединений.

Дальнейшая информация

  • Инсталлировать сетевой протокол


Конфигурация соединений

 &#1059;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1080;&#1090;&#1100; &#1083;&#1086;&#1082;&#1072;&#1083;&#1100;&#1085;&#1086;&#1077; &#1089;&#1086;&#1077;&#1076;&#1080;&#1085;&#1077;&#1085;&#1080;&#1077; &#1051;&#1086;&#1082;&#1072;&#1083;&#1100;&#1085;&#1099;&#1077; &#1089;&#1086;&#1077;&#1076;&#1080;&#1085;&#1077;&#1085;&#1080;&#1103; &#1087;&#1086;&#1076; Windows 2000 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1089;&#1090;&#1072;&#1090;&#1091;&#1089; &#1083;&#1086;&#1082;&#1072;&#1083;&#1100;&#1085;&#1086;&#1075;&#1086; &#1089;&#1086;&#1077;&#1076;&#1080;&#1085;&#1077;&#1085;&#1080;&#1103;

Конфигурация соединений

Установить сетевое соединение:

  1. Откройте Сетевые и телефонные соединения.
    -> В зависимости от вида конфигурируемого соединения в распоряжении имеются различные опции. При локальном соединении показывается, например, только регистрационная карта Общее.
  2. Щелкните правой клавишей мыши на соединении, которое Вы хотите конфигурировать, а затем щелкните на Свойствах.
  3. Поступайте следующим образом:
    • На регистрационной карте Общее Вы конфигурируете приборы для набора номера, телефонные номера, адрес хоста, код страны и настройки для набора.
    • На регистрационной карте Опции Вы конфигурируете опции набора и опции повторения набора, многократные соединения и параметр X.25.
    • На регистрационной карте Безопасность конфигурируется аутентификация, кодирование данных, а также опции окна терминала и скриптов.
    • На регистрационной карте Сеть конфигурируется RAS-сервер и протоколы для соединения.
    • На регистрационной карте Совместное использование можно при необходимости активировать или деактивировать доступ для интернет - соединений, а также набор номера.

    Чтобы открыть Сетевые и телефонные соединения, щелкнуть на Пуск, указать на Настройки и затем щелкнуть два раза на Сетевые и телефонные соединения.

    Дальнейшую информацию по отдельным элементам на регистрационной карте можно получить, щелкнув правой клавишей мыши на элементе и затем на Прямой помощи.


Показать статус локального соединения

 &#1051;&#1086;&#1082;&#1072;&#1083;&#1100;&#1085;&#1099;&#1077; &#1089;&#1086;&#1077;&#1076;&#1080;&#1085;&#1077;&#1085;&#1080;&#1103; &#1087;&#1086;&#1076; Windows 2000

Показать статус локального соединения

С помощью регистрационной карты Свойства в диалоге Сетевые и телефонные соединения можно вывести на экран сетевые компоненты для локального соединения, например, настройки для сетевого протокола.
Стандартно контроль статуса для локальных соединений деактивирован, а для остальных видов соединений активирован.

Вы можете просмотреть статус локального соединения следующим образом:

  1. Откройте диалог Сетевые и телефонные соединения.
  2. Выполните один из следующих шагов:
    Если надо контролировать действия во время текущего сеанса связи, щелкните правой клавишей мыши на локальном соединении и щелкните на Статус.
    Для того чтобы в каждом случае активировать контроль статуса, когда соединение активно, щелкните правой клавишей мыши на локальном соединении. Щелкните на Свойствах и активируйте контрольную кнопку При соединении показать символ на Панели задач.

    Чтобы открыть Сетевые и телефонные соединения, щелкнуть на Пуск, указать на Настройки и затем щелкнуть два раза на Сетевые и телефонные соединения.


Инсталлировать TCP/IP

 &#1055;&#1086;&#1082;&#1072;&#1079;&#1072;&#1090;&#1100; &#1089;&#1090;&#1072;&#1090;&#1091;&#1089; &#1083;&#1086;&#1082;&#1072;&#1083;&#1100;&#1085;&#1086;&#1075;&#1086; &#1089;&#1086;&#1077;&#1076;&#1080;&#1085;&#1077;&#1085;&#1080;&#1103; &#1051;&#1086;&#1082;&#1072;&#1083;&#1100;&#1085;&#1099;&#1077; &#1089;&#1086;&#1077;&#1076;&#1080;&#1085;&#1077;&#1085;&#1080;&#1103; &#1087;&#1086;&#1076; Windows 2000

Инсталлировать TCP/IP

Если во время установки Windows2000 был найден сетевой адаптер, то TCP/IP был уже инсталлирован как стандартный сетевой протокол. Выполните следующие шаги только в том случае, если стандартный выбор TCP/IP был перезаписан программой установки.

Инсталлировать интернет - протокол TCP/IP (если он не содержится в списке инсталлированных компонентов):

Эти шаги может выполнить только пользователь, зарегистрированный как "администратор" или член группы администраторов.

  1. Откройте Сетевые и телефонные соединения.
  2. Щелкните правой клавишей мыши на сетевом соединении, для которого Вы хотите инсталлировать и активировать TCP/IP, а затем щелкните на Свойствах.
  3. Если Интернет - протокол (TCP/IP) не содержится в списке инсталлированных компонентов, то выполните (для соединения LAN) на регистрационной карте Общее и
    (для всех других соединений) на регистрационной карте Сеть
    следующие шаги:
  4. Щелкните на Инсталлировать.
  5. Щелкните на Протоколе и затем на Добавить.
  6. Щелкните в поле диалога Выбрать сетевой протокол на Интернет - протоколе (TCP/IP) и затем на OK.
  7. Убедитесь, что контрольная кнопка Интернет - протокол (TCP/IP) активирована, и щелкните после этого на OK.

    Чтобы открыть Сетевые и телефонные соединения, щелкнуть на Пуск, указать на Настройки и затем щелкнуть два раза на Сетевые и телефонные соединения.


Объединение в сеть узорообразующего устройства М1 с установкой SIRIX

 &#1051;&#1086;&#1082;&#1072;&#1083;&#1100;&#1085;&#1099;&#1077; &#1089;&#1086;&#1077;&#1076;&#1080;&#1085;&#1077;&#1085;&#1080;&#1103; &#1087;&#1086;&#1076; Windows 2000 &#1050;&#1086;&#1085;&#1074;&#1077;&#1088;&#1090;&#1080;&#1088;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1076;&#1072;&#1085;&#1085;&#1099;&#1093; &#1085;&#1072; SIRIX

Объединение в сеть узорообразующего устройства М1 с установкой SIRIX

Для объединения в сеть M1 с SIRIX необходим особый способ для установок с различными операционными системами. Таким способом является объединение в сеть установок через Ethernet и инсталляция на SIRIX программного обеспечения File-Server, которое имитирует файловую систему Windows. Оно обеспечивает обмен данными, при котором с устройства М1, можно обращаться к деблокированным каталогам SIRIX.

Таким программным обеспечением File-Server для операционной системы SIRIX является Open Source, который распространяется без лицензионной пошлины (Freeware) и может быть загружен через Internet.

По этому программному обеспечению фирма H. Stoll GmbH & Co гарантийных обязательств не несет.


Конвертирование данных на SIRIX

 &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1084;&#1072;&#1096;&#1080;&#1085;&#1085;&#1091;&#1102; &#1086;&#1087;&#1077;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1091;&#1102; &#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1091; &#1080;&#1079; &#1052;1

Конвертирование данных на SIRIX

Конвертирование данных осуществляется на SIRIX и служит для обмена данными между SIRIX и М1, причем создается читаемый для SIRIX или М1 формат и необходимое расширение файла.

I. Провести конвертирование данных для экспорта на M1:

На SIRIX в каталоге Tools/M1 находится программа SIRIX_to_M1.

  1. Подготовить одну или несколько папок узора с файлами, предназначенными для экспорта.
  2. Перетащить папку(папки) узора с экспортируемыми файлами SIRIX в программу SIRIX_to_M1.

Файлы этой папки (этих папок) узора конвертируются и копируются в папку с тем же именем, однако с дополнительным расширением .M1. Если такая папка еще не существует, она будет создана.

Обратите внимание на то, что двоеточие в имени файла SIRIX и в папке SIRIX под Windows недопустимо и поэтому оно при конвертировании данных автоматически заменяется на знак равенства.
Двоеточие встречается, в частности, в типе машин, напр. у CMS330:6.

Файлы SIRIX в таблице после конвертирования данных могут применяться в M1 со следующей целью:

Файл | Расширение | Расширение (M1) | Применение в M1 | Замечание
Sintral | sin | sin | Архивирование, онлайн-передача на машину, передача на КМС и дискету, изменения с помощью редактора Sintral |
Жаккард | jac | jac | Архивирование, онлайн-передача на машину, передача на КМС и дискету | Файл имеет текстовый формат
Данные Sintral-Check | check | check | Создать узор | Импорт данных M1
Данные Sintral-Check, сжатые | check.z | check.gz | Создать узор | Импорт данных M1
Setup | set | set | Архивирование, онлайн-передача на машину, передача на КМС и дискету, изменения с помощью программы Setup, перенос данных в узор | Импорт данных M1
Последовательность | seq | seq | Архивирование, онлайн-передача на машину, передача на КМС и дискету, изменения с помощью текстового редактора |
Список последовательностей | sel | sel | Архивирование, изменения с помощью текстового редактора |
Рисунок | rgb | tif | Архивирование, изменения с помощью программы рисования, создать узор | Файл имеет формат TIFF Импорт данных M1
Jacquard Packing Options (JPO) |  | txt | Только для информации | Файл на SIRIX без расширения
Информация | информация | txt | Для информации |
Общий текст | txt | txt | Текстовые файлы для любых целей |
Машинные данные | mcd | mcd | Архивирование, онлайн-передача на машину, передача на КМС и дискету, изменения с помощью текстового редактора |

II. Провести конвертирование данных для импорта с M1:

На SIRIX в каталоге Tools/SIRIX находится программа M1_Import.

Перетащить папку или папки с импортируемыми файлами М1 в программу M1_to_SIRIX.

Файлы в папке импортируются и копируются в папку узора с тем же именем, но с дополнительным расширением .#. Если такая папка еще не существует, то она создается.

Файлы М1 в таблице после конвертирования данных в SIRIX могут применяться со следующей целью:

Файл | Расширение | Расширение (SIRIX) | Применение в SIRIX | Замечание
Sintral | sin | sin | Архивирование, онлайн-передача на машину, передача на КМС и дискету, изменения с помощью редактора Sintral | При необходимости еще подогнать или добавить тип машины перед именем узора
Жаккард | jac | jac | Архивирование, онлайн-передача на машину, передача на КМС и дискету, обработка в жаккардовой программе | Файл имеет формат SIRIX
Setup | set | set | Архивирование, онлайн-передача на машину, передача на КМС и дискету, изменения с помощью программы Setup | При необходимости еще подогнать или добавить тип машины перед именем узора
Последовательность | seq | seq | Архивирование, онлайн-передача на машину, передача на КМС и дискету, изменения с помощью текстового редактора |
Список последовательностей | sel | sel | Архивирование, изменения с помощью текстового редактора |
Рисунок | tif | rgb | Архивирование, обработка, напр. с помощью Imp, создание жаккарда | Файл имеет формат SGI
Jacquard Packing Options (JPO) | txt |  |  | Файл на SIRIX без расширения
Информация | txt | информация | Для информации |
Общий текст | txt | txt | Текстовые файлы для любых целей |
Машинные данные | mcd | mcd | Архивирование, онлайн-передача на машину, передача на КМС и дискету, изменения с помощью текстового редактора |


Загрузить машинную операционную систему из М1

 &#1050;&#1086;&#1085;&#1074;&#1077;&#1088;&#1090;&#1080;&#1088;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1076;&#1072;&#1085;&#1085;&#1099;&#1093; &#1085;&#1072; SIRIX &#1057;&#1082;&#1072;&#1085;&#1077;&#1088; &#1082;&#1086;&#1084;&#1087;&#1100;&#1102;&#1090;&#1077;&#1088;&#1085;&#1099;&#1093; &#1074;&#1080;&#1088;&#1091;&#1089;&#1086;&#1074;

Загрузить машинную операционную систему из М1

Операционные системы машин CMS TC с помощью узорообразующего устройства M1 могут управляться и вызываться из отдельных машин. Таким образом, при объединенном в сеть машинном парке актуализированные версии машинного программного обеспечения могут загружаться в машины.
Для этого при инсталляции программного обеспечения М1 на узорообразующем устройстве организуется каталог для файлов операционной системы. Путь к каталогу: D:\Stoll\M1\Bootfiles\.

Загрузить новую операционную систему из каталога на М1 в машину CMS TC:

  • Машины CMS TC объединены в локальную сеть с узорообразующим устройством М1.
  • Каталог D:\Stoll\M1\Bootfiles\ устройства М1 конфигурирован на соответствующих машинах как загрузочный каталог.
  • Машина CMS TC находится в состоянии загрузки.

Прочтите по этому поводу описание в инструкции по объединению в сеть.


Сканер компьютерных вирусов

 &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1084;&#1072;&#1096;&#1080;&#1085;&#1085;&#1091;&#1102; &#1086;&#1087;&#1077;&#1088;&#1072;&#1094;&#1080;&#1086;&#1085;&#1085;&#1091;&#1102; &#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1091; &#1080;&#1079; &#1052;1 &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1092;&#1072;&#1081;&#1083;&#1099; &#1091;&#1079;&#1086;&#1088;&#1086;&#1074; &#1080;&#1079; &#1052;1

Сканер компьютерных вирусов

Уже многие годы возрастает опасность, связанная с компьютерными вирусами.
Мы категорически указываем на то, что фирма H. Stoll GmbH&Co.KG никакой ответственности за ущерб в этой связи не несет.
Примите предупредительные меры и разберитесь с этой тематикой!

На этой области компьютерной техники специализировались известные фирмы. Например, следующие изготовители устройств представляют Вам свои продукты и стратегии, среди прочих также онлайн-сканеры, которые могут активироваться через вебсайт изготовителя:

www.mcafee.com
www.symantec.com
www.kaspersky.com
www.ravantivirus.com

Фирмой Microsoft предоставляются обеспечивающие защиту сервисные пакеты Servicepacks и Hotfixes для операционных систем MS Windows 2000 и MS Windows XP.
Если Ваше узорообразующее устройство имеет доступ к Интернету, то Вам следует организовать автоматический сервис обновления Microsoft Windows Update-Service.

Вы организуете автоматическое обновление (Updates) таким образом:

 | Windows 2000 | Windows XP
Организовать автоматический Updates | Пуск/Настройки/Управление системой/Автоматический Updates | Пуск/Настройки/Управление системой/Система Регистрационная карта Автоматический Updates
Помощь Windows по Автоматическому Updates | О Помощи в диалоге Автоматический Updates или C:\WINNT\Help\mui\0407\wuauhelp.chm | О Помощи в диалоге Автоматический Updates или C:\WINDOWS\Help\mui\0407\wuauhelp.chm

Вы можете запустить Updates и отдельно через Microsoft Internet Explorer.
Вызовите для этого меню Extras/Windows Updates.

Если функция Автоматический Updates пока недоступна, инсталлируйте сначала Updates через Microsoft Internet Explorer.


Загрузить файлы узоров из М1

 &#1057;&#1082;&#1072;&#1085;&#1077;&#1088; &#1082;&#1086;&#1084;&#1087;&#1100;&#1102;&#1090;&#1077;&#1088;&#1085;&#1099;&#1093; &#1074;&#1080;&#1088;&#1091;&#1089;&#1086;&#1074; STOLL Knit-Memory-Card (KMC)

Загрузить файлы узоров из М1

Файлы узоров для машин CMS TC можно ценрализованно сохранять на M1 и вызывать с отдельных машин. Таким образом, в объединенном в сеть машинном парке узоры можно загружать непосредственно в машины.
Для этого деблокируйте на узорообразующем устройстве M1 каталог файлов узоров для машин. Предустановленный путь к каталогу: D:\Stoll\M1\Pattern\....

Чтобы загрузить файлы узора из каталога на M1 в машину CMS TC, должны быть выполнены следующие условия:

  • Машины CMS TC объединены в локальную сеть с узорообразующим устройством М1.
  • Каталог D:\Stoll\M1\Pattern\ устройства М1 конфигурирован на соответствующих машинах как каталог узоров.
  • Каталог D:\Stoll\M1\Pattern\ M1 деблокирован для машин в сети.

Соблюдайте инструкцию по эксплуатации машины.


STOLL Knit-Memory-Card (KMC)

 &#1047;&#1072;&#1075;&#1088;&#1091;&#1079;&#1080;&#1090;&#1100; &#1092;&#1072;&#1081;&#1083;&#1099; &#1091;&#1079;&#1086;&#1088;&#1086;&#1074; &#1080;&#1079; &#1052;1

STOLL Knit-Memory-Card (KMC)

STOLL Knit-Memory-Card (KMC) является специальной программой и файловой системой для сохранения узорных и системных файлов. Эти узорные и системные файлы могут считываться на вязальных машинах STOLL.

Для чтения и записи Knit-Memory-Cards (KMC) требуется Адаптер STOLL Knit-Memory-Card. Это устройство подключается к последовательному интерфейсу на компьютере и обращение к нему осуществляется через имя интерфейса.

Файловые системы КМС могут сохраняться на флэш картах (KMC) или в контейнерных файлах на других носителях (дискетах, жестких дисках).

Контейнерные файлы являются файлами на обычных носителях данных (жесткий диск, дискета, CD или DVD), но в формате КМС. Они имеют стандартное расширение имени файла .IMG. Для обмена данными с вязальными машинами и узорообразующими устройствами контейнерные файлы сохраняются как правило на дискетах.

С помощью программы STOLL Knit-Memory-Card можно управлять файловыми системами KMC.
С помощью этой программы могут быть одновременно открыты несколько KMC или контейнеров. Содержимое каждой КМС показывается в собственной таблице <Имя контейнера>.IMG как список.

Отображение содержимого Knit-Memory-Card или контейнера в таблице <Имя контейнера>.IMG:

Щелчком на записи в головной части таблицы файлы можно сортировать, перемещая их вверх или вниз.
Последовательность сортировки показывается стрелкой.

Столбец | Значение
Тип | Тип файла, напр. символ J и JAC для файла жаккардовой программы. Символ для стертого файла получает красную диагональную полосу.
Индекс | Текущий счет
Имя файла | Расширение имени файла
Размер | Размер файла в байтах
Адрес | Положение файла в памяти
Дата файла | Дата сохранения на КМС

Дальнейшая информация

  • Строка меню

  • Контекстное меню

  • Панель инструментов

  • Комбинации клавиш

  • Диалоги

  • Адаптер Knit-Memory-Card


Линейка меню (КМС)

 STOLL Knit-Memory-Card (KMC) &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1050;&#1052;&#1057;)

Линейка меню (КМС)

Линейка меню находится на верхней кромке программы STOLL Knit-Memory-Card (KMC). В раскрывающихся меню этой линейки содержатся функции программы КМС.

Развернуть меню:

Левой клавишей мыши щелкнуть по меню в линейке меню.

Меню раскрывается, функции становятся видимыми для выбора.

Некоторые меню, функции и символы активированы только в случае, если открыта по крайней мере одна Knit-Memory-Card или один контейнер.

В программе STOLL Knit-Memory-Card (KMC) содержатся следующие меню:

  • KMC
  • Обработать
  • Специальное
  • Вид
  • Окно
  • Знак вопроса (?)


KMC

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1050;&#1052;&#1057;)

KMC

В меню KMC программы STOLL Knit-Memory-Card содержатся следующие функции:

Функция | Цель
Открыть/Открыть контейнер | Вызвать диалог Открыть. Здесь можно выбрать и открыть контейнер.
Открыть/Открыть КМС | Вызвать диалог Выбор KMC (Прибор, подключение). Здесь можно открыть KMCs (Flash Cards) и просмотреть содержание KMC.
Открыть/Новый контейнер | Вызвать диалог Сохранить как. Здесь можно создать новые контейнеры.
Закрыть | Закрыть открытые КМС или контейнеры.
Форматирование | Вызвать диалог Форматировать КМС. Указание: В результате этой команды будет удалено содержимое.
Реорганизация | Вызвать диалог Выбор сохранения КМС. Здесь можно реорганизовать KMC, например, открыть доступ к месту в памяти от стертых файлов.
Копировать/Копировать в контейнер | Вызвать диалог Выбор контейнерного файла. Здесь можно сохранить содержимое одного контейнера в другом контейнере. Указание: Информация, содержавшаяся в данном контейнере, будет удалена без запроса о разрешении.
Копировать/Копировать на КМС | Вызвать диалог Копировать на КМС. Здесь можно сохранить содержимое контейнера на КМС. Указание: Информация, содержащаяся в данном контейнере, будет удалена без запроса о разрешении.
Печать | Вызвать диалог Печать. Здесь можно распечатать список файлов активной КМС или активного контейнера.
Вид страницы | Изобразить список файлов на виде страницы (просмотр печати).
Настройка принтера | Вызвать диалог Настройка принтера. Здесь можно выполнить настройки печати.
Опции | Вызвать диалог Опции. Здесь можно выбрать интерфейс адаптера КМС и настройки пути к редактору, а также установить формат Stoll-NT в качестве стандартного.
Размер шрифта | Вызвать диалог Выбор размера просмотра. Здесь можно изменить размер шрифта в окне индикации.
Список файлов | Открыть КМС или контейнер, использовавшийся последним.
Закончить | Закрыть программу STOLL Knit-Memory-Card.


Открыть контейнер

С помощью этой функции можно открыть уже существующий контейнер. Содержимое КМС будет показано в контейнерной таблице.

Открытие контейнера:

Вызвать функцию Открыть КМС в меню KMC/открыть.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать комбинацию клавиш Ctrl + O.

Появляется диалог Открыть.

Здесь речь идет о стандартном диалоге Windows для функции Открыть. Здесь можно выбрать каталог, просмотреть файлы этого каталога, выбрать имена и типы файлов.
С помощью кнопки Открыть Вы подтверждаете настройки. При нажатии на кнопку Отменить Вы выходите из диалога без применения настроек.


Открыть КМС

С помощью этой функции можно форматировать КМС. Содержимое КМС будет показано в контейнерной таблице.

Открыть КМС:

Вызвать функцию Открыть КМС в меню KMC/открыть.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать комбинацию клавиш Ctrl + К.

Вызвать диалог Выбор KMC (Прибор, подключение). Здесь можно выбрать интерфейс, к которому подключен адаптер КМС.
Настройки подтверждаются кнопкой ОК. При нажатии на кнопку Отменить Вы выходите из диалога без применения настроек.

Дальнейшая информация

  • Адаптер Knit-Memory-Card


Новый контейнер

С помощью этой функции можно создать новый контейнер.

Создать новый контейнер:

Вызвать функцию Новый контейнер в меню KMC/открыть.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
Нажать комбинацию клавиш Ctrl + N.

Появится диалог Сохранить как.

Здесь речь идет о стандартном диалоге Windows для функции Сохранить как. Здесь можно выбрать каталог, просмотреть файлы этого каталога, выбрать имена и типы файлов.
Настройки подтверждаются с помощью кнопки Сохранить. При нажатии на кнопку Отменить Вы выходите из диалога без применения настроек.


Закрыть

Закрыть контейнер или КМС:

Вызвать функцию Закрыть в меню КМС.

Контейнер или КМС закроется.


Форматирование

Эта функция предназначена для форматирования КМС.

Форматировать КМС:

Вызвать функцию Форматировать в меню КМС.
- или -
нажать комбинацию клавиш Ctrl + ALT + F.

Появится диалог Форматировать КМС.

Дальнейшая информация

  • Форматировать КМС (диалог)


Реорганизация

 &#1050;&#1086;&#1087;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1074; &#1082;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;

Реорганизация

С помощью этой функции можно реорганизовать КМС или контейнер. Место в памяти, занимаемое стертыми файлами, освободится. Стертые файлы уже нельзя просмотреть или восстановить.

Реорганизовать КМС или контейнер:

Вызвать функцию Реорганизовать в меню КМС.
- или -
нажать комбинацию клавиш Ctrl + Alt + R.

Появится диалог Выбор сохранения КМС.

Дальнейшая информация

  • Выбор сохранения КМС (диалог)


Копировать в контейнер

 &#1050;&#1086;&#1087;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1085;&#1072; &#1050;&#1052;&#1057;

Копировать в контейнер

С помощью этой функции можно скопировать содержимое контейнерной таблицы в контейнер.

Скопировать в контейнер:

Вызвать функцию Копировать в контейнер в меню KMC/копировать.
- или -
нажать комбинацию клавиш Ctrl + Alt + S.

Появится диалог Выбор контейнерного файла.

Дальнейшая информация

  • Выбор контейнерного файла (диалог)


Копировать на КМС

 &#1050;&#1086;&#1087;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1074; &#1082;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;

Копировать на КМС

С помощью этой функции можно скопировать контейнерный файл на КМС.

Копировать на КМС:

Вызвать функцию Копировать на КМС в меню KMC/копировать.
- или -
нажать комбинацию клавиш Ctrl + Alt + К.

Появится диалог Копировать на КМС.

Дальнейшая информация

  • Копировать на КМС (диалог)


Печать

 &#1050;&#1086;&#1087;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1085;&#1072; &#1050;&#1052;&#1057;

Печать

С помощью этой функции можно распечатать список файлов активной КМС или активного контейнера.

Напечатать список файлов:

Вызвать функцию Печать в меню КМС.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать комбинацию клавиш Ctrl + Р.

Появляется диалог Печать.

Здесь речь идет о стандартном диалоге Windows для функции Печать. Здесь можно указать принтер, область печати и количество экземпляров.
Настройки подтверждаются кнопкой ОК. При нажатии на кнопку Отменить Вы выходите из диалога без применения настроек.


Вид страницы

С помощью этой функции в виде страницы можно представить для просмотра печати список файлов активной КМС или активного контейнера.

Представить список файлов на виде страницы:

Вызвать функцию Вид страницы в меню КМС.

Появляется диалог Вид страницы.

Здесь речь идет о стандартном диалоге Windows для функции Вид страницы. С помощью кнопки Закрыть Вы выходите из диалога.


Настройка принтера

Данная функция служит для настройки принтера.

Настроить принтер:

Вызвать функцию Настройка принтера в меню КМС.

Появляется диалог Настройка принтера.

Здесь речь идет о стандартном диалоге Windows для функции Настройка принтера. Здесь можно указать принтер, вид бумаги и выполнить настройки печати.
Настройки подтверждаются кнопкой ОК. При нажатии на кнопку Отменить Вы выходите из диалога без применения настроек.


Опции

С помощью этой функции можно выбрать интерфейс адаптера КМС и настройки пути к редактору, а также установить просмотр всех файлов и формат Stoll-NT в качестве стандартного.

Настроить опции:

Вызвать функцию Опции в меню КМС.
- или -
нажать комбинацию клавиш Ctrl + O.

Появляется диалог Опции.

Дальнейшая информация

  • Опции (Диалог)


Размер шрифта

Эта функция позволяет изменить размер шрифта в окне индикации (стандартный, большой, нормальный и малый).

Изменить размер шрифта в окне индикации:

Вызвать функцию Размер шрифта в меню КМС.

Появится диалог Выбор размера индикации, в котором можно выбрать стандартный, большой, нормальный и малый. Изменения подтверждаются с помощью кнопки ОК. Возврат к функции с помощью кнопки Отменить.


Список файлов

С помощью этой функции можно открыть КМС или контейнер, использованные последними. Имена КМС или контейнера, использованных последними, будут сохранены в меню KMC.

Открыть КМС или контейнер, которые были использованы последними:

Щелкнуть на КМС или контейнере в Списке файлов в меню KMC.

КМС или контейнер будут открыты.


Закончить

Выйти из программы STOLL Knit-Memory-Card:

Вызвать функцию Закончить в меню КМС.

Программа STOLL Knit-Memory-Card закрывается.


Обработать

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1050;&#1052;&#1057;)

Обработать

В меню Обработать программы STOLL Knit-Memory-Card содержатся следующие функции:

Функция | Цель
Скопировать файл(ы) | Сохранить маркированный файл КМС или контейнер в буферном архиве.
Вставить файл(ы) | Записать сохраненный в буфере файл на КМС или контейнер.
Удалить содержимое буфера | Удалить содержимое буфера.
Сохранить файл(ы) в контейнере | Вызвать диалог Открыть. Здесь можно записать файлы с носителя данных - например, локального дисковода - в контейнерную таблицу.
Сохранить файл(ы) с КМС как | Вызвать диалог Сохранить файл как. Здесь можно сохранить маркированные файлы с новым путем.
Переименовать файл(ы) | Вызвать диалог Выбор нового имени файла. Здесь можно изменить имя маркированных файлов.
Открыть/модифицировать файл(ы) | Открыть маркированные файлы для обработки в редакторе.
Создать систему | Вызвать диалог Установки системы T11. Здесь можно загрузить операционные системы на карту КМС.
Конвертование формата образа Stoll-NT в Stoll | Конвертировать контейнер из формата Stoll-NT в формат Stoll.
Удалить файл(ы) | Удалить все маркированные файлы с КМС или из контейнера.
Удалить все файлы | Удалить все файлы с КМС или из контейнера.
Выделить все файлы | Выбрать (маркировать) все файлы на КМС или в контейнере.
Убрать выделение всех файлов | Отменить выбор (маркировку) для всех файлов на КМС или в контейнере.


Скопировать файл(ы)

С помощью этой функции можно скопировать в буфер маркированные файлы из КМС или из контейнера.

Скопировать маркированные файл(ы):

Вызвать функцию Скопировать файл(ы) в меню Обработать.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать комбинацию клавиш Ctrl + C.

Маркированные файлы будут скопированы в буфер.


Вставить файл(ы)

 &#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; &#1089;&#1086;&#1076;&#1077;&#1088;&#1078;&#1080;&#1084;&#1086;&#1077; &#1073;&#1091;&#1092;&#1077;&#1088;&#1072;

Вставить файл(ы)

Эта функция позволяет сохранить файлы из буфера на КМС или в контейнере.

Вставить файлы из буфера:

Вызвать функцию Вставить файлы в меню Обработать.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать комбинацию клавиш Ctrl + V.

Файл из буфера будет сохранен в контейнере или на КМС и появится в контейнерной таблице.

Эту функцию также можно выполнить с помощью Drag & Drop: Если открыты две контейнерные таблицы, то в одной можно выделить файл нажатием на левую клавишу мыши и перетащить его во вторую таблицу, удерживая нажатой левую клавишу мыши.

С помощью щелчка правой клавишей мыши на файле узорав проводнике Windows раскрывается контекстное меню. Это контекстное меню содержит функции SendTo/ToKMC и SendTo/To Disk (Cardimag), с помощью которых Вы можете также передавать по одному или по несколько файлов (*.sin, *.jac, *.set, *.seq, *.sel, *.ord или *.mdv) одновременно непосредственно из проводника Windows в виде cardimag.img на KMC или дискету. Главную программу М1 для этого вызывать не надо.

Если весь узор переносится как файл mdv, то при этом автоматически разархивируются и сохраняются на дискете файлы *.sin, *.jac и, возможно, .set из файла *.mdv. Перед этим больше не требуется разархивировать Sintral, Жаккард и Setup.


Удалить содержимое буфера

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1092;&#1072;&#1081;&#1083;(&#1099;) &#1074; &#1082;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1077;

Удалить содержимое буфера

Эта функция позволяет вручную удалить файлы из буфера. Иначе содержимое буфера будет перезаписано только в результате новой операции копирования.

Удалить содержимое буфера:

Вызвать функцию Удалить содержимое буфера в меню Обработка.

Содержимое буфера удаляется.


Сохранить файл(ы) в контейнере

 &#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; &#1089;&#1086;&#1076;&#1077;&#1088;&#1078;&#1080;&#1084;&#1086;&#1077; &#1073;&#1091;&#1092;&#1077;&#1088;&#1072; &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1092;&#1072;&#1081;&#1083;(&#1099;) &#1089; &#1050;&#1052;&#1057; &#1082;&#1072;&#1082;

Сохранить файл(ы) в контейнере

С помощью этой функции осуществляется сохранение файлов в контейнерном файле. Для этого файлы копируются с другого носителя данных. Файлы в буфере могут непосредственно сохраняться в контейнерный файл.

Сохранить данные с дисковода в контейнерном файле:

Вызвать функцию Сохранить файл(ы) в контейнере в меню Обработать.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать комбинацию клавиш Ctrl + W.

Появляется диалог Открыть.

Здесь речь идет о стандартном диалоге Windows для функции Открыть. Здесь можно выбрать каталог, просмотреть файлы этого каталога, выбрать имена и типы файлов.
С помощью кнопки Открыть Вы подтверждаете настройки. При нажатии на кнопку Отменить Вы выходите из диалога без применения настроек.


Сохранить файл(ы) с КМС как

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1092;&#1072;&#1081;&#1083;(&#1099;) &#1074; &#1082;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1077;

Сохранить файл(ы) с КМС как

Эта функция позволяет сохранить файлы из контейнерной таблицы в другом каталоге и/или под другим именем.

Сохранить файлы:

Вызвать функцию Сохранить файл(ы) КМС в меню Обработать.
- или -
щелкнуть на символе [image] на панели инструментов.
- или -
нажать комбинацию клавиш Ctrl + R.

Появляется диалог Сохранить файл как.

Здесь речь идет о стандартном диалоге Windows для функции Сохранить как. Здесь можно выбрать каталог, просмотреть файлы этого каталога, выбрать имена и типы файлов.
Настройки подтверждаются с помощью кнопки Сохранить. При нажатии на кнопку Отменить Вы выходите из диалога без применения настроек.

Щелчком правой клавиши мыши на выбранном файле можно раскрыть контекстное меню. В данном контекстном меню содержится функция Сохранить файл(ы) как, с помощью которой также можно вызвать диалог Сохранить файл(ы) как.


Переименовать файл(ы)

 &#1057;&#1086;&#1093;&#1088;&#1072;&#1085;&#1080;&#1090;&#1100; &#1092;&#1072;&#1081;&#1083;(&#1099;) &#1089; &#1050;&#1052;&#1057; &#1082;&#1072;&#1082;

Переименовать файл(ы)

С помощью этой функции можно переименовать файлы.

Переименовать файлы:

Вызвать функцию Переименовать файл(ы) в меню Обработать.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать комбинацию клавиш Ctrl + U.

Появится диалог Выбор нового имени файла. Здесь можно ввести новое имя.
С помощью кнопки Переименовать можно подтвердить новое имя и перейти к следующему имени файла.
С помощью кнопки Пропустить Вы пропускаете имя и показывается следующее имя файла.
С помощью кнопки ОтменитьВы закрываете диалог.

Щелчком правой клавиши мыши по выбранному файлу можно раскрыть контекстное меню. В данном контекстном меню содержится функция Переименовать файл(ы), с помощью которой также можно вызвать диалог Выбор нового имени файла.


Открыть/модифицировать файл(ы)

С помощью этой функции можно открыть или изменить файлы в редакторе.

Выбор редактора осуществляется с помощью функции Опции в меню KMC.

Открыть или модифицировать файлы:

Вызвать функцию Открыть/модифицировать файл(ы) в меню Обработать.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
нажать комбинацию клавиш Ctrl + M.

Выделенные файлы открываются в редакторе для обработки.

Щелчком правой клавиши мыши по выбранному файлу можно раскрыть контекстное меню. Это меню содержит запись Открыть/модифицировать файлы, с помощью которой также можно активировать эту функцию.


Создать систему

 &#1050;&#1086;&#1085;&#1074;&#1077;&#1088;&#1090;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1092;&#1086;&#1088;&#1084;&#1072;&#1090;&#1072; &#1086;&#1073;&#1088;&#1072;&#1079;&#1072; Stoll-NT &#1074; Stoll

Создать систему

С помощью этой функции можно создать операционную систему для сохранения ее на карте КМС.

Создать операционную систему:

Вызвать функцию Создать систему в меню Обработать.

Появится диалог Настройки системы T11.

Дальнейшая информация

  • Настройки системы Т1 (диалог)


Конвертование формата образа Stoll-NT в Stoll

С помощью этой функции можно конвертировать контейнерные таблицы в формате Stoll-NT в формат Stoll.

Форматировать контейнерные таблицы в формате Stoll:

Вызвать функцию Конвертирование формата образа Stoll-NT в Stoll в меню Обработать.

Контейнерная таблица форматируется в формате Stoll. Контейнерная таблица закрывается.


Удалить файл(ы)

 &#1050;&#1086;&#1085;&#1074;&#1077;&#1088;&#1090;&#1086;&#1074;&#1072;&#1085;&#1080;&#1077; &#1092;&#1086;&#1088;&#1084;&#1072;&#1090;&#1072; &#1086;&#1073;&#1088;&#1072;&#1079;&#1072; Stoll-NT &#1074; Stoll &#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; &#1074;&#1089;&#1077; &#1092;&#1072;&#1081;&#1083;&#1099;

Удалить файл(ы)

С помощью этой функции можно удалить выделенные файлы из контейнерной таблицы КМС или из контейнера.

Удаленные файлы можно до 4 раз восстанавливать с помощью функции Восстановить в меню Специальные.
Окончательное удаление и освобождение места в памяти осуществляется с помощью функции Реорганизация в меню KMC.
Просмотр удаленных файлов осуществляется с помощью функции Показать все? в меню Вид.
Удаленные таблицы будут показаны в контейнерной таблице с красной диагональной чертой на символе.

Удалить файлы:

Вызвать функцию Удалить файл(ы) в меню Обработать.
- или -
щелкнуть на символе [image] в панели инструментов.
- или -
Нажать комбинацию клавиш Ctrl + D.

Маркированные файлы из КМС или из контейнера будут удалены.

Щелчком правой клавиши мыши по выбранному файлу можно раскрыть контекстное меню. Это меню содержит запись Удалить файлы, с помощью которой также можно активировать эту функцию.

Запрос о разрешении можно также выключить с помощью функции Удалить запрос? в меню Специальное.

Дальнейшая информация

  • Реорганизация

  • Удалить все файлы

  • Восстановить

  • Удалить запрос?

  • Показать все?


Удалить все файлы

 &#1042;&#1099;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1074;&#1089;&#1077; &#1092;&#1072;&#1081;&#1083;&#1099;

Удалить все файлы

С помощью этой функции можно удалить все файлы КМС или контейнера.

Удаленные файлы можно до 4 раз восстанавливать с помощью функции Восстановить в меню Специальные.
Окончательное удаление и освобождение места в памяти осуществляется с помощью функции Реорганизация в меню KMC.
Просмотр удаленных файлов осуществляется с помощью функции Показать все? в меню Вид.
Удаленные таблицы будут показаны в контейнерной таблице с красной диагональной чертой на символе.

Удалить все файлы:

Вызвать функцию Убрать выделение всех файлов в меню Обработать.

Будут выделены все файлы с КМС или из контейнера.

Запрос о разрешении можно также выключить с помощью функции Удалить запрос? в меню Специальное.

Дальнейшая информация

  • Реорганизация

  • Восстановить

  • Удалить запрос?

  • Показать все?


Выделить все файлы

 &#1059;&#1076;&#1072;&#1083;&#1080;&#1090;&#1100; &#1074;&#1089;&#1077; &#1092;&#1072;&#1081;&#1083;&#1099; &#1059;&#1073;&#1088;&#1072;&#1090;&#1100; &#1074;&#1099;&#1076;&#1077;&#1083;&#1077;&#1085;&#1080;&#1077; &#1074;&#1089;&#1077;&#1093; &#1092;&#1072;&#1081;&#1083;&#1086;&#1074;

Выделить все файлы

С помощью этой функции Вы маркируете все файлы КМС или контейнера.

Выделить все файлы:

Вызвать функцию Выделить все файлы в меню Обработать.

Маркируются все файлы с КМС или из контейнера.

С помощью функции Отменить выделение всех файлов в меню Обработать Вы можете отменить выбор (маркировку) файлов.

Дальнейшая информация

  • Убрать выделение всех файлов


Убрать выделение всех файлов

 &#1042;&#1099;&#1076;&#1077;&#1083;&#1080;&#1090;&#1100; &#1074;&#1089;&#1077; &#1092;&#1072;&#1081;&#1083;&#1099;

Убрать выделение всех файлов

С помощью этой функции можно отменить маркировку всех файлов КМС или контейнера.

Отменить выделение всех файлов:

Вызвать функцию Отменить выделение всех файлов в меню Обработать.

Отменяется выделение всех файлов из КМС или из контейнера.


Специальное

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1050;&#1052;&#1057;)

Специальное

В меню Специальное программы STOLL Knit-Memory-Card содержатся следующие функции:

Функция | Цель
Информация КМС | Вызвать информацию о КМС.
Обновление экрана | Показать изменения на экране.
Восстановление стертых файлов | Восстановить удаленные файлы.
Запрос перед стиранием файлов? | Сообщение перед удалением файлов может быть включено или выключено.


Информация КМС

С помощью этой функции можно получить информацию о КМС.

Показать информацию о КМС:

Вызвать функцию Информация КМС в меню Специальное.
- или -
нажать комбинацию клавиш Alt + I.

Появится диалог Использование KMC. Для выхода из диалога нажмите на клавишу OK.


Обновление экрана

 &#1042;&#1086;&#1089;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1083;&#1077;&#1085;&#1080;&#1077; &#1091;&#1076;&#1072;&#1083;&#1077;&#1085;&#1085;&#1099;&#1093; &#1092;&#1072;&#1081;&#1083;&#1086;&#1074;

Обновление экрана

Обновить информацию на экране:

Вызвать функцию Обновление экрана в меню Специальное.

Показываются изменения на экране.


Восстановление удаленных файлов

 &#1047;&#1072;&#1087;&#1088;&#1086;&#1089; &#1087;&#1077;&#1088;&#1077;&#1076; &#1089;&#1090;&#1080;&#1088;&#1072;&#1085;&#1080;&#1077;&#1084; &#1092;&#1072;&#1081;&#1083;&#1086;&#1074;?

Восстановление удаленных файлов

Восстановить удаленные файлы:

Вызвать функцию Восстановление удаленных файлов в меню Специальное.

Удаленные файлы будут восстановлены.

Просмотр удаленных файлов можно включить или выключить в меню Вид с помощью функции Показать все?.
Удаленные файлы будут отмечены в контейнерной таблице с помощью красной диагональной черты на символе.


Запрос перед стиранием файлов?

 &#1042;&#1086;&#1089;&#1089;&#1090;&#1072;&#1085;&#1086;&#1074;&#1083;&#1077;&#1085;&#1080;&#1077; &#1091;&#1076;&#1072;&#1083;&#1077;&#1085;&#1085;&#1099;&#1093; &#1092;&#1072;&#1081;&#1083;&#1086;&#1074;

Запрос перед стиранием файлов?

С помощью этой функции можно включить или выключить запрос подтверждения перед стиранием файлов.

Включить или выключить сообщение перед стиранием файлов:

Щелкнуть по функции Запрос перед удалением файлов в меню Специальное.

Включенная функция Запрос перед удалением файлов? отмечена галочкой. Щелчком мыши можно удалить галочку и отключить функцию.


Вид

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1050;&#1052;&#1057;)

Вид

В меню Вид программы STOLL Knit-Memory-Card содержатся следующие функции:

Функция | Цель
Панель инструментов | Активировать или деактивировать панель инструментов.
Строка состояния | Активировать или деактивировать строку состояния.
Показать все? | Показ всех файлов на КМС или в контейнере (включая стертые файлы).


Панель инструментов

Активировать или деактивировать панель инструментов:

Вызвать функцию Панель инструментов в меню Вид.

Включенная функция Панель инструментов отмечена галочкой. Щелчком мыши можно удалить галочку и отключить функцию.


Строка состояния

Активировать или деактивировать строку состояния:

Вызвать функцию Линейка статуса в меню Вид.

Включенная функция Строка состояния отмечается галочкой. Щелчком мыши можно удалить галочку и отключить функцию.

В строке статуса показывается краткое пояснение для различных функций в линейке меню и в панели инструментов. Переведите курсор на нужную функцию или на нужный символ.


Показать все?

Показать удаленные файлы на КМС или в контейнере:

Щелкнуть на функции Показать все? в меню Вид.

Включенная функция Показать все? отмечена галочкой. Щелчком мыши можно удалить галочку и отключить функцию.

Удаленные файлы помечены красной диагональной чертой на символе файла.


Окно

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1050;&#1052;&#1057;) &#1047;&#1085;&#1072;&#1082; &#1074;&#1086;&#1087;&#1088;&#1086;&#1089;&#1072; (?)

Окно

В меню Окно программы STOLL Knit-Memory-Card содержатся следующие функции:

Функция | Цель
Новое окно | Содержимое активной КМС или контейнера показывается в новой контейнерной таблице.
Каскадно | Расположить контейнерные таблицы каскадом
По горизонтали | Расположить контейнерные таблицы горизонтально.
Упорядочить символы | Упорядочить символы уменьшенной контейнерной таблицы.
Список открытых окон | Перевести выбранные контейнерные таблицы на передний план.


Новое окно

Показать содержимое активной КМС или контейнера в новой контейнерной таблице:

Нажать на функцию Новое окно в меню Окно.

Содержимое активной КМС или контейнера будет показано в новой контейнерной таблице. Это делает возможным полный обзор при объемных КМС или контейнерах.


Каскадно

Расположить контейнерные таблицы каскадом:

Нажать на функцию Каскадно в меню Окно.

Контейнерные таблицы будут расположены каскадом. При наличии нескольких открытых контейнерных таблиц это обеспечивает быстрый доступ к отдельным таблицам путем щелчка в линейке окна.


По горизонтали

Расположить контейнерные таблицы горизонтально:

Нажать на функцию По горизонтали в меню Окно.

Контейнерные таблицы будут расположены горизонтально. Это позволяет выполнять при нескольких контейнерных таблицах, например, Copy&Paste-функции и сравнение отдельных таблиц.


Упорядочить символы

 &#1057;&#1087;&#1080;&#1089;&#1086;&#1082; &#1086;&#1090;&#1082;&#1088;&#1099;&#1090;&#1099;&#1093; &#1086;&#1082;&#1086;&#1085;

Упорядочить символы

Упорядочить символы свернутых контейнерных таблиц:

Нажать на функцию Упорядочить символы в меню Окно.

Символы свернутых контейнерных таблиц будут расположены, начиная с нижнего левого края экрана.


Список открытых окон

Эта функция позволяет передвинуть на передний план из списка открытых контейнерных таблиц выбранную контейнерную таблицу, путем щелчка на ней.

Перевести контейнерную таблицу на передний план:

Щелкнуть на одной контейнерной таблице из списка открытых контейнерных таблиц в меню Окно.

Выбранная контейнерная таблица появится на переднем плане.


Знак вопроса (?)

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1050;&#1052;&#1057;)

Знак вопроса (?)

В меню ? программы STOLL Knit-Memory-Card содержатся следующие функции:

Функция | Цель
Информация о | Вызвать информацию о программе STOLL Knit-Memory-Card.
Темы помощи М1 | Вызвать темы помощи М1 к программе STOLL Knit-Memory-Card.


Информация о

 &#1047;&#1085;&#1072;&#1082; &#1074;&#1086;&#1087;&#1088;&#1086;&#1089;&#1072; (?) &#1058;&#1077;&#1084;&#1099; &#1087;&#1086;&#1084;&#1086;&#1097;&#1080; &#1052;1

Информация о

Показать информацию о программе STOLL Knit-Memory-Card:

Нажать на функцию Информация о в меню ?.

Появляется диалог Информация о STOLL Knit-Memory-Card.


Темы помощи М1

 &#1047;&#1085;&#1072;&#1082; &#1074;&#1086;&#1087;&#1088;&#1086;&#1089;&#1072; (?)

Темы помощи М1

Этой функцией можно вызвать онлайн-помощь, в которой описаны все функции и их применение.

Запустить помощь онлайн:

Вызвать функцию Темы помощи М1 в меню Окно.
- или -
щелкнуть на символе [image] на панели инструментов.
- или -
нажать комбинацию клавиш Ctrl + Alt + M.

Запускается онлайн помощь и в окне M1-Помощь показывается глава КМС.

Помощь также можно запустить в зависимости от контекста нажатием на клавишу F1 на клавиатуре или с помощью символа [image] на панели инструментов.


Панель инструментов (КМС)

 &#1051;&#1080;&#1085;&#1077;&#1081;&#1082;&#1072; &#1084;&#1077;&#1085;&#1102; (&#1050;&#1052;&#1057;) STOLL Knit-Memory-Card (KMC) &#1050;&#1086;&#1084;&#1073;&#1080;&#1085;&#1072;&#1094;&#1080;&#1080; &#1082;&#1083;&#1072;&#1074;&#1080;&#1096; (KMC)

Панель инструментов (КМС)

Программа STOLL Knit-Memory-Card (KMC) имеет панель инструментов, которую по Вашему желанию можно позиционировать на экране. Панель можно активировать или деактивировать с помощью функции Панель инструментов в меню Вид. При включенной панели инструментов галочка находится перед функцией

Панель инструментов в программе КМС

В панели инструментов содержатся следующие символы:

Символ | Функция | Цель
 | Открыть/Новый контейнер | Вызвать диалог Сохранить как. Здесь можно создать новые контейнеры.
 | Открыть/Открыть контейнер | Вызвать диалог Открыть. Здесь можно выбрать и открыть контейнер.
 | Открыть/Открыть КМС | Вызвать диалог Выбор KMC (Прибор, подключение). Здесь можно открыть KMCs (Flash Cards) и просмотреть содержание KMC.
 | Закрыть | Закрыть открытые КМС или контейнеры.
 | Скопировать файл(ы) | Сохранить маркированный файл КМС или контейнер в буферном архиве.
 | Вставить файл(ы) | Записать сохраненный в буфере файл на КМС или контейнер.
 | Сохранить файл(ы) с КМС как | Вызвать диалог Сохранить файл как. Здесь можно сохранить маркированные файлы с новым путем.
 | Открыть/модифицировать файл(ы) | Открыть маркированные файлы для обработки в редакторе.
 | Сохранить файл(ы) в контейнере | Вызвать диалог Открыть. Здесь файлы с носителя данных - например, с локального дисковода - можно сохранить в контейнерном файле.
 | Переименовать файл(ы) | Вызвать диалог Выбор нового имени файла. Здесь можно изменить имя маркированных файлов.
 | Удалить файл(ы) | Удалить все маркированные файлы с КМС или из контейнера.
 | Печать | Вызвать диалог Печать. Здесь можно распечатать список файлов активной КМС или активного контейнера.
 | M1-Помощь | Вызвать темы помощи М1 к программе STOLL Knit-Memory-Card.
 | Контекстная помощь | Вызвать контекстную помощь.


Комбинации клавиш (KMC)

 &#1055;&#1072;&#1085;&#1077;&#1083;&#1100; &#1080;&#1085;&#1089;&#1090;&#1088;&#1091;&#1084;&#1077;&#1085;&#1090;&#1086;&#1074; (&#1050;&#1052;&#1057;) STOLL Knit-Memory-Card (KMC) &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1050;&#1052;&#1057;)

Комбинации клавиш (KMC)

С помощью комбинаций клавиш, называемых также клавиатурными командами, Hotkeys или Shortcuts, Вы вызываете часто применяемые функции программы STOLL Knit-Memory-Card (KMC) быстрым и прямым способом.

В программе КМС можно использовать следующие комбинации клавиш:

Комбинация клавиш | Функция
Ctrl+A | Показать файл.
Ctrl+В | Запрос при удалении (вкл/выкл).
Ctrl+С | Скопировать файл(ы).
Ctrl+D | Удалить файл(ы).
Ctrl+F4 | Закрыть КМС.
Ctrl+К | Открыть КМС.
Ctrl+М | Открыть/модифицировать файл(ы).
Ctrl+N | Открыть новый контейнер.
Ctrl+О | Открыть контейнер.
Ctrl+Р | Напечатать список файлов.
Ctrl+R | Файл(ы) с KMC сохранить как.
Ctrl+U | Переименовать файл(ы).
Ctrl+V | Вставить файл(ы).
Ctrl+W | Сохранить файл(ы) в контейнере.
Ctrl+Alt+A | Отменить выделение всех файлов.
Ctrl+Alt+F | Форматировать КМС.
Ctrl+Alt+I | Вызвать информацию о программе STOLL Knit-Memory-Card.
Ctrl+Alt+К | Копировать файлы на КМС.
Ctrl+Alt+М | Вызвать темы помощи M1.
Ctrl+Alt+R | Реорганизовать КМС.
Ctrl+Alt+S | Копировать файлы в контейнер.
Alt+I | Вызвать информацию об актуальной КМС.
Alt+L | Восстановить удаленные файлы.
Alt+O | Выбрать опции.
Alt+F4 | Закончить программу STOLL Knit-Memory-Card.
Alt+U | Обновить просмотр.
Alt+Shift+A | Выделить все файлы.
F12 | Показать все файлы.


Контекстное меню (КМС)

 &#1050;&#1086;&#1084;&#1073;&#1080;&#1085;&#1072;&#1094;&#1080;&#1080; &#1082;&#1083;&#1072;&#1074;&#1080;&#1096; (KMC) STOLL Knit-Memory-Card (KMC)

Контекстное меню (КМС)

Некоторые функции из меню Обработать можно также вызвать через контекстное меню. Для этого необходимо щелкнуть правой кнопкой мыши по выделенному файлу.

В контекстном меню программы STOLL Knit-Memory-Card содержатся следующие функции:

Функция | Цель
Сохранить файл(ы) как | Вызвать диалог Сохранить файл как. Здесь можно сохранить маркированные файлы с новым путем.
Удалить файл(ы) | Удалить все маркированные файлы с КМС или из контейнера.
Переименовать файл(ы) | Вызвать диалог Выбор нового имени файла. Здесь можно изменить имя маркированных файлов.
Открыть/модифицировать файл(ы) | Открыть маркированные файлы для обработки в редакторе.


Диалоги (КМС)

 &#1050;&#1086;&#1085;&#1090;&#1077;&#1082;&#1089;&#1090;&#1085;&#1086;&#1077; &#1084;&#1077;&#1085;&#1102; (&#1050;&#1052;&#1057;) STOLL Knit-Memory-Card (KMC)

Диалоги (КМС)

В программе STOLL Knit-Memory-Card содержатся следующие диалги:

  • Форматировать КМС
  • Выбор сохранения КМС
  • Опции
  • Выбор контейнерного файла
  • Копировать на КМС
  • Настройки системы Т11


Форматировать КМС

 &#1042;&#1099;&#1073;&#1086;&#1088; &#1089;&#1086;&#1093;&#1088;&#1072;&#1085;&#1077;&#1085;&#1080;&#1103; &#1050;&#1052;&#1057;

Форматировать КМС

Этот диалог предназначен для форматирования КМС.
Диалог вызывается функцией Форматировать в меню КМС.

Эта команда заново форматирует КМС и перезаписывает всю имеющуюся в ней информацию.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Контрольная кнопка Сохранение в | При включенной контрольной кнопке можно указать путь к тому месту, где должна быть сохранена резервная копия.
Контрольная кнопка Удалить контейнер сохранения после выполнения | При включенной контрольной кнопке контейнер сохранения будет стерт после выполнения.
Поле выбора Режим карты | Выбрать режим карты T11 или QUICC, нажав на контрольную кнопку.
Поле ввода Имя карты | Ввести имя карты.
Кнопка OK | Применить настройки. Диалог закрывается.
Кнопка Отменить | Закрыть диалог, не применяя настройки.


Выбор сохранения КМС

С помощью этой функции можно реорганизовать КМС. Место в памяти, занимаемое удаленными файлами, становится доступным.
Диалог вызывается функцией Реорганизовать в меню КМС.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поля выбора Способ сохранения | Выбрать способ сохранения (только в памяти или в контейнере).
Поле выбора Данные Контейнер | Ввести или выбрать имя контейнера.
Контрольная кнопка Удалить контейнер сохранения после выполнения | При включенной контрольной кнопке контейнер сохранения будет стерт после выполнения.
Новое имя КМС | Ввести новое имя КМС.
Кнопка OK | Применить настройки. Диалог закрывается.
Кнопка Отменить | Закрыть диалог, не применяя настройки.


Опции

 &#1042;&#1099;&#1073;&#1086;&#1088; &#1089;&#1086;&#1093;&#1088;&#1072;&#1085;&#1077;&#1085;&#1080;&#1103; &#1050;&#1052;&#1057; &#1042;&#1099;&#1073;&#1086;&#1088; &#1082;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1086;&#1075;&#1086; &#1092;&#1072;&#1081;&#1083;&#1072;

Опции

С помощью этого диалога можно выбрать интерфейс адаптера КМС и настройки пути к редактору. Здесь можно установить просмотр всех файлов и формат Stoll-NT в качестве стандартного.
Диалог вызывается функцией Опции в меню КМС.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Stoll_Adapter-Setup | Активировать щелчком допущенные СОМ-порты и стандартный СОМ-порт.
Контрольная кнопка Просмотр каталога | Включить или выключить "Показать все файлы" в качестве стандартной настройки.
Поля ввода Редактор файла узора, Редактор файла Setup, Редактор файлов последовательности и Стандартное изображение | Выбрать путь файлов узора, файлов Setup, файлов последовательности и графики.
Контрольная кнопка Формат изображения | Включить или выключить формат Stoll_NT в качестве стандартной настройки.
Кнопка Применить | Применить настройки. Диалог закрывается.
Кнопка Отменить | Закрыть диалог, не применяя настройки.


Выбор контейнерного файла

 &#1050;&#1086;&#1087;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1085;&#1072; &#1050;&#1052;&#1057;

Выбор контейнерного файла

С помощью этого диалога можно выбрать контейнерный файл, который необходимо скопировать в контейнер.
Диалог вызывается функцией Копировать/Копировать в контейнер в меню КМС.

Информация, содержавшаяся в данном контейнере, будет удалена без запроса о разрешении.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле списков Данные файла | Выбрать файл.
Поле списков Имя КМС | Ввести имя КМС.
Контрольная кнопка Реорганизация | При включенной контрольной кнопке при копировании производится реорганизация, т.е. место в памяти от удаленных файлов освобождается и становится доступным.
Кнопка OK | Сохранить настройки. Диалог закрывается.
Кнопка Отменить | Закрыть диалог, не применяя настройки.


Копировать на КМС

 &#1042;&#1099;&#1073;&#1086;&#1088; &#1082;&#1086;&#1085;&#1090;&#1077;&#1081;&#1085;&#1077;&#1088;&#1085;&#1086;&#1075;&#1086; &#1092;&#1072;&#1081;&#1083;&#1072; &#1053;&#1072;&#1089;&#1090;&#1088;&#1086;&#1081;&#1082;&#1080; &#1089;&#1080;&#1089;&#1090;&#1077;&#1084;&#1099; &#1058;11

Копировать на КМС

С помощью этого диалога можно скопировать содержимое контейнерного файла на КМС.
Диалог вызывается функцией Копировать/Копировать на КМС в меню КМС.

Информация, содержащаяся в данном контейнерном файле, будет удалена без запроса о разрешении.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле списков Выбор КМС (устройство, подключение) | Выбрать устройство КМС из списка.
Поле списков Имя карты KMC | Ввести имя КМС.
Контрольная кнопка Реорганизация | При включенной контрольной кнопке при копировании производится реорганизация, т.е. место в памяти от удаленных файлов освобождается и становится доступным.
Кнопка OK | Сохранить настройки. Диалог закрывается.
Кнопка Cancel | Закрыть диалог, не применяя настройки.


Настройки системы Т11

 &#1050;&#1086;&#1087;&#1080;&#1088;&#1086;&#1074;&#1072;&#1090;&#1100; &#1085;&#1072; &#1050;&#1052;&#1057;

Настройки системы Т11

С помощью этого диалога Вы сохраняете на КМС операционную систему для STx11, находящуюся на CD.
Диалог можно вызвать с помощью функции Создать систему в меню Обработать.

В этом диалоге Вы выполняете следующие настройки:

Элемент | Значение
Поле списка Источник | Выбрать каталог/дисковод.
Поле индикации | Показать путь к каталогу.
Поле списков Предзагрузчик | Показать предзагрузчик.
Поле списков Файл загрузки | Показать файл загрузки.
Поле списка Языки | Выбрать язык.
Поле списков Имя системы | Показать имя системы.
Кнопка OK | Подтвердить настройки. Диалог закрывается.
Кнопка Отменить | Закрыть диалог, не применяя настройки.

Сохранить операционную систему CMS для STx1 с CD на КМС:

На КМС можно сохранять операционные системы не только с CD, но и с других дисководов.

  1. Вставить CD Mc Operating Systems в дисковод CD/DVD.
  2. Вставить пустую KMC в адаптер Knit-Memory-Card и включить прибор.
  3. Вызвать в меню Файл/Knit-Memory-Card... программу STOLL Knit-Memory-Card.
  4. В меню Файл/Открыть.../открыть KMC... в программе STOLL Knit-Memory-Card открыть диалог Выбор KMC (Прибор, Подключение).
    ->Содержимое вставленной КМС выводится на экран.
  5. В меню Обработать/Создать систему... в программе STOLL Knit-Memory-Card вызвать диалог Создание системы T11.
  6. В окне выбора Источник с помощью клавиши [image] выбрать каталог Файл загрузки на CD Mc Operating Systems.
    -> Путь к каталогу показывается в окне выбора Источник.
  7. Открыть в большом окне выбора каталог Загрузочные файлы щелкнув на значке [image] .
  8. Открыть другие подкаталоги, пока не появится нужная операционная система.
  9. Выбрать требуемую версию.
    Доступные языки предлагаются на выбор в поле выбора Языки.
  10. Для выбора языка нажать на одно или несколько сокращенных названий языков.
  11. Подтвердить настройки с помощью OK.

Операционная система сохраняется на KMC на соответствующих языках.


SELAN

 STOLL Knit-Memory-Card (KMC)

SELAN

Окно SELAN является самостоятельным приложением Windows.
SELAN автоматически открывается следующими функциями в контекстном меню Проводника машин:

  • Загрузить данные в машину
  • Сохранить данные с машины
  • Онлайн
  • Онлайн готовность
  • Oнлайн Дополнительные функции

Если машины объединены через сеть Ethernet, можно открыть несколько соединений. Каждое соединение показано в окне внутри окна SELAN.

Получить информацию из машины или отправить ее на машину:

  1. Ввести прямую команду после требования ввода (SELAN >>).

    Введенный текст автоматически преобразуется в текст, написанный заглавными буквами.

  2. Нажать клавишу Enter.

Команда отсылается в машину. После этого ответ машины включается в список окна.

Соединение онлайн можно закончить, введя команду QUIT или END или закрыв окно.
Если существует соединение с машиной, то при отсутствии сигнала оно автоматически закрывается через 1 минуту. С его помощью можно получить доступ к машине с другого узорообразующего устройства.

В окне SELAN существуют следующие функции:

Функция | Цель
Selan/Закрыть | Закрыть активное соединение.
Selan / Закончить | Закрыть все соединения.
Окно / Расположить все | Расположить окна каскадно.
Окно / Части | Расположить окна с горизонтальным разделением.
? / Информация | Показать информацию о номере версии.

Описание функций будет показано также в строке состояний, если остановить курсор мыши на соответствующей функции.
Для соединения онлайн через Ethernet существует также графический просмотр (зеленая или красная точка) в строке состояний. Они означают:

  • Зеленая точка: Узорообразующее устройство готово для создания соединения онлайн от машины.
  • Красная точка: Узорообразующее устройство не готово для создания соединения онлайн от машины.


Разделить узор

Если памяти машины недостаточно для узора и/или номеров строк, то данные программы следует разделить. При обработке техники в данных Sintral и жаккарда определяются и отмечаются возможные места разделений. Однако узор сохраняется как одно целое. С помощью программы splitsintral.exe, вызываемой непосредственно с жесткого диска, узор при необходимости разделяется на несколько отдельных файлов и в машинах TC генерируются файлы последовательности для деталей узора.

Для разделения узора существуют следующие элементы:

Элемент | Значение
Файл Sintral | Выбор и просмотр файла Sintral, подлежащего разделению
Файл Жаккарда | Выбор и просмотр файла жаккарда, подлежащего разделению
Настройки | Ввод количества деталей и принудительное деление Указание: Sintral следует заново создать в М1.
Кнопка Разделить узор | Разделение выбранного файла программы
Кнопка Закрыть | Закончить программу

Части программы распознаются по дополнительному имени (-1,-2,...), которое добавляется к типу машины и к имени узора, (например, CMS330TC.BLUME-1.sin, CMS330TC.BLUME-2.sin, ...).

Для Типа машины STx11 используется команда дозагрузки NAS.

При последовательности частичный узор, дозагружаемый в дополнение к имеющемуся частичному узору, должен входить в объем памяти машины, т.е. необходимо по меньшей мере разделение узора на три части.


Онлай помощь и инструкция по эксплуатации узорообразующего устройства ШТОЛЛ М1

Tемах:

  • Что нового? - Изменения - краткий перечень
  • Философия М1
  • Настроить узорообразующее устройство М1
  • Помощь к помощи
  • Проводник M1
  • Главная программа М1
  • Модуль - Работа с модулями
  • M1 - Работа с узорами без формы
  • Fully Fashion - Работа с контурными изделиями
  • k&w - работа с knit and wear
  • Обработка техники
  • Обмен данными

    M1-Помощь
    Онлай помощь и инструкция по эксплуатации узорообразующего устройства ШТОЛЛ М1

    В разделе Помощь к помощи Вы найдете основные сведения по М1 помощи.

    Index

    • Glossar


Glossar

Термин | Пояснение
Основной узор | Основным узором называется узор, который создается в диалоге "Новый узор" после начала. Этот основной узор из петли сзади создает основу для создание нового узора.
Модуль | Под модулем понимается часто используемые трикотажные циклы с относящимися к ним параметрами модуля. Модули хранятся в базе данных модулей и управляются проводником модулей. Из линейки модулей или из Проводника модулей можно выбирать модули и вставлять в свой узор.
Проверка | Обработка техники для узора, для которого обработка техники уже была проведена. При этом производятся дополнительные изменения в узоре на предмет ошибок и добавляются отсутствующие данные.
Ассистент техники | Диалог для показа правил техники и для управления обработкой техники.
Обработка техники | Обработка техники проверяет узор на предмет ошибки и добавляет оставшуюся информацию, необходимую для вязания. Из полученного результата может быть составлена программа вязания (Синтрал). Пользователь может самостоятельно влиять на обработку техники. Если обработка техники для узора проводится многократно, она представляет собой только проверку.
Правила техники | Отдельные шаги обработки техники.


Context

Themen

  • Помощь к техническому виду
  • Помощь к трикотажному виду
  • Онлай помощь и инструкция по эксплуатации узорообразующего устройства ШТОЛЛ М1
  • Создать/переименовать цветовую палитру
  • Глоссарий Переработанный текст ( H. Schlotterer )


Помощь к трикотажному виду

 &#1055;&#1086;&#1084;&#1086;&#1097;&#1100; &#1082; &#1090;&#1077;&#1093;&#1085;&#1080;&#1095;&#1077;&#1089;&#1082;&#1086;&#1084;&#1091; &#1074;&#1080;&#1076;&#1091;

Помощь к трикотажному виду

Помощь М1 была вызвана при активном трикотажном виде.

При поиске помощи по определенной теме:

  1. Щелкнуть на символе [image] в панели инструментов Стандарт.
    -> У курсора дополнительно появляется знак вопроса.
  2. Щелкните на позиции в М1, по которой требуется помощь.
    - или -
    выберите тему в следующем списке с прямым доступом к нужной теме, щелкнув левой клавишей мыши по нужной теме.

Дальнейшая информация

  • Трикотажный вид

  • Контекстное меню (Трикотажный вид)

  • Обзорное окно

  • Цветовая палитра

  • Цвета модулей

  • Линейка модулей

  • Графическая оболочка

  • Вид формы

  • Контекстное меню (Вид формы)


Создать/переименовать цветовую палитру

 &#1043;&#1083;&#1086;&#1089;&#1089;&#1072;&#1088;&#1080;&#1081;&nbsp;&nbsp;&nbsp;&#1055;&#1077;&#1088;&#1077;&#1088;&#1072;&#1073;&#1086;&#1090;&#1072;&#1085;&#1085;&#1099;&#1081; &#1090;&#1077;&#1082;&#1089;&#1090; ( H. Schlotterer )

Создать/переименовать цветовую палитру

Дальнейшая информация

  • Создать новую цветовую палитру

  • Переименовать цветную палитру


Помощь к техническому виду

 &#1055;&#1086;&#1084;&#1086;&#1097;&#1100; &#1082; &#1090;&#1088;&#1080;&#1082;&#1086;&#1090;&#1072;&#1078;&#1085;&#1086;&#1084;&#1091; &#1074;&#1080;&#1076;&#1091;

Помощь к техническому виду

Помощь М1 была вызвана при активном техническом виде.

При поиске помощи по определенной теме:

  1. Щелкнуть на символе [image] в панели инструментов Стандарт.
    -> У курсора дополнительно появляется знак вопроса.
  2. Щелкните на позиции в М1, по которой требуется помощь.
    - или -
    выберите тему в следующем списке с прямым доступом к нужной теме, щелкнув левой клавишей мыши по нужной теме.

Дальнейшая информация

  • Вид техники

  • Контекстное меню (Вид техники)

  • Обзорное окно

  • Цветовая палитра

  • Цвета модулей

  • Линейка модулей

  • Графическая оболочка

  • Вид формы

  • Контекстное меню (Вид формы)