STOLL 花型软件M1的在线帮助和操作手册.

M1 帮助

  • 新内容
  • M1基本原理
  • 设置M1花型工作站
  • 关于帮助的帮助
  • M1主程序
  • 模块 - 模块的应用
  • M1 - 在不使用模型的情况下使用花型
  • 全成型 - 全成型织物的应用
  • k&w - 织可穿的应用
  • 工艺编辑
  • 数据交换
  • 终端用户许可协议 ( 06/2005)
  • 软件产品说明 - M1花型工作站

题目

  • 术语


新内容

 Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

新内容

此 M1 软件版本:3.12
这个版本最重要的改变在于以下章节:

  • 该版本的变化

相比较前一版本最重要的改变在于以下章节:

  • 版本3.10的改变
  • 版本3.9的改变
  • 版本3.8的改变
  • 版本3.7的改变
  • 版本3.5的改变
  • 版本3.4的改变
  • 版本3.3的改变


版本3.12的改变

版本3.12的改变

下表并非完整地列出了所有的变化, 而是对最重要的新项目给予一种快速的定位指导.

点击你感兴趣的主题, 得到详细说明.

3.10版本之后的创新:

题目

  • 可用于微软操作系统Windows Vista
  • 替换USB密码锁
  • EAYSEQ - 删除导纱器位置
  • 全成形
  • 模型和全成型
  • 模型尺寸器
  • 新模块或修改模块
  • 模块 - 脱圈取代拷针
  • S0Y 总是与 W0组合在一起
  • Sintral 检验
  • 带32把嵌花导纱器的嵌花花型
  • 绘图功能
  • 其他修改


可用于微软操作系统Windows Vista

可用于微软操作系统Windows Vista

你可以在微软操作系统下安装M1软件 Windows Vista.

启动收集用于 Windows Vista操作系统中的硬件信息, 并以此来订购M1许可证密码.

以管理员身份运行CollectHardwareInfo_vista.exe 程序
将在util目录中找到,该目录位于M1 软件CD中.

该USB 密码锁 仅支持Windows Vista操作系统.

题目

  • 严格设置Windows Vista操作系统的安全设置


严格设置Windows Vista操作系统的安全设置

严格设置Windows Vista操作系统的安全设置

需要允许某些特殊串行口和Windows防火墙程序的访问65292使其可以运行M1在线帮助功能.

咨询Windows Vista Help and Support或Windows防火墙的本地网络供应商.

  • KnitLAN:
    必须允许访问(TCP Port 21和D:\Stoll\M1\KnitLAN\Bootfiles)KnitLAN目录下的FTP数据库(Mc-ReadWrite) , 才可以运行OKC机器上的在线连接.
  • 共享目录 适用于ST468型号之前的机器 (带 Windows 95) :
    目前Windows Vista 不允许ST468型号之前的机器访问共享文件夹.
    在其他电脑上安装共享文件夹(Windows 2000 或 XP).
  • 在线功能:
    在线功能(除KnitLAN之外)只对第一位登录用户有效.
    如果需要使用在线功能,请不要以其他用户再进行登录.
    如果要在机器上使用在线功能,例如M1中的MCXSERVER,则必须以用户名登录.
  • 解除阻止 MCXSERVER
    在安装完 M1 软件并重启电脑后,确认Windows的安全警告解除阻止 .


替换USB密码锁

 EAYSEQ - &#21024;&#38500;&#23548;&#32433;&#22120;&#20301;&#32622; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

替换USB密码锁

由于技术变革,自2006年12月以来,都会递送M1密码锁.
该新型M1 密码锁可以为 M1 3.11版本及更高版本提供支持,除旧版M1密码锁以外.
你可以通过HEX 以0x2000 开头的数字对新型M1密码锁进行探测.

  • 旧版M1密码锁的持有人不需要做任何变化.
  • 新型M1密码锁的持有人需要安装M1 3.11版本或更高版本.
  • 不同M1密码锁的持有人建议更新至M1 3.11版本或更高版本.


EAYSEQ - 删除导纱器位置

EAYSEQ - 删除导纱器位置

OKC机器所使用的编织顺序, 可以在其随后的编织顺序启动前插入EAY (删除导纱器位置)命令.
激活该EAYSEQ复选框,位于Sintral 检查对话框下,用来使用该选项功能(仅针对已载入的编织顺序)进行编织顺序的检查.

要求:

用于操作系统版本 V_OKC_001.004及更高版本的 OKC机器


全成形

 EAYSEQ - &#21024;&#38500;&#23548;&#32433;&#22120;&#20301;&#32622; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

全成形

  • 左右织片的模型计数器
    在程序设定对话框中的使用左右织片(#L1, #L2, ...)的模型计数器功能中, 如果先前没有手动将其关闭的话,其他选项卡功能应处于激活状态.

V3.005版本或更高版本的操作系统需要使用 TC机型.


模型和全成型

模型和全成型

你可以像在模型编辑器里使用的方法一样,对花型的合并模型属性:

  1. 选择要进行合并的行数.
  2. 按下 合并或撤销已选行 按钮.
  3. 在选项对话框中选择你需要进行复制模型属性的行.

    你可以再一次使用相同的按钮对其撤销合并.

如果仅有模型数据显示在符号视图中,可以对已选模型数据进行拉伸,镜像和旋转功能.

调用 选项 / 旋转颜色 或 拉伸/镜像颜色 菜单.

此功能仅在花型行显示中可用.


模型尺寸器

模型尺寸器

  • 修改收针步骤的默认设置
    这将可以实现更好的外观以及更短的编织时间.
    • 使用所有模型的领线处的收针幅度:2 (到现在为止是 1).
    • 马鞍肩模型上袖子的收针幅度:2 (到现在为止是 1)
  • 你可以为每个全畦编组织选择2x2-罗纹选项.
  • 新选项
    除了可用于k&w 标准设置外,下列新选项也可用于(不适用于所有模型):
    • CMS 730 S (可用于 CMS 730 S机型的特殊应用模型)
    • k&&w所有织针


新模块或修改模块

 &#27169;&#22359; - &#33073;&#22280;&#21462;&#20195;&#25335;&#38024; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

新模块或修改模块

题目

  • 优化全成型起头
  • 带脱圈的? ば
  • 起头前带入
  • 用于大身和长裤的双层织可穿起头
  • CMS 730 S机器的拷针和加边缘组织


优化全成型起头

优化全成型起头

你可以在起头 / Stoll 02下找到最优化的起头.
所有全成型的起头(带牵拉梳,不带牵拉梳以及多针距)都可以优化:

  • 分离纱必须在后针床进行编织.
  • 对于所有带牵拉梳的起头,将 1x1 起头行减少到4行.
    需要调整在分离纱前的另一编织行,并将其缩短.
  • 将编织行减少到最低值.
  • 多针距起头:
    • 在分离纱前使用? ど?取代之前使用的罗纹纱.
    • 只在分离纱后编织带入罗纹纱.
  • 仅在一行中对? ど唇蟹攵
    • 第一次翻针动作由2个系统同时完成.
      将该翻针行缩短至一行.
    • 在起头属性中将允许1x1翻针 选项激活.
  • 动程优化:
    修改编织行的横移位置,以此来避免工艺处理后出现空行.
  • 标准线圈密度:
    同种类型起头的线圈密度必须和类型一样进行标准化处理.
  • 只有2个编织行的罗纹纱被保留在带弹力纱的循环内:
    • 带弹力纱的循环,先前由6个编织行(1 x 罗纹纱,2 x 弹力纱,然后再是3 x罗纹纱)组成,将会缩短至4个编织行.除去结尾处的罗纹纱编织行.
    • 仅有一把导纱器(颜色 201)将会被使用在起头处,并使用2个系统编织罗纹纱.


带脱圈的? ば

带脱圈的? ば

  • 依照带脱圈的? ば械幕ㄐ涂矶?右侧有一个线圈丢失.
    修正它,则相应的工艺打包模块下的值2会产生下列信息:

数值 2 | 含义
0 | 可用于每个花型宽度的模块
1 | 只可用于花型宽度为奇数的模块.
2 | 只可用于花型宽度为偶数的模块.


起头前带入

起头前带入

  • 确保纱线安全垫入
    修改用于起头前编织带入的浮线并锁定 模块.
    通过翻针可以确保纱线安全垫入.


用于大身和长裤的双层织可穿起头

 CMS 730 S&#26426;&#22120;&#30340;&#25335;&#38024;&#21644;&#21152;&#36793;&#32536;&#32452;&#32455; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于大身和长裤的双层织可穿起头

  • 所有用于大身和长裤的双层织可穿起头包含双层标记.
    你可以在更换起头对话框中选择这些起头的双层功能.


CMS 730 S机器的拷针和加边缘组织

CMS 730 S机器的拷针和加边缘组织

  • 用于拷针和加边缘组织的模块用来CMS 730 S:

k&w 工艺 |
 | 拷针 |  |
 |  | 730S |
 |  |  | 730S 法国肩 2x2 罗纹 6个线圈 V领
 |  |  | 730S 法国肩 2x2 罗纹 6个线圈
 |  |  | 730S 带有V形领的法国肩
 |  |  | 730S 上面的法国肩
 |  |  | 730S 法国肩领部 2x2罗纹 6个线圈
 |  |  | 730S 法国肩领部
 | 边缘效果 |  |
 |  | 730S 2x2 平针-罗纹 + 边缘-线圈
 |  | 730S 2x2 平针-罗纹(vv^^) + 边缘-线圈
 |  | 730S 右侧线圈 + 边缘线圈


模块 - 脱圈取代拷针

 S0Y &#24635;&#26159;&#19982; W0&#32452;&#21512;&#22312;&#19968;&#36215; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模块 - 脱圈取代拷针

用于脱圈的模块取代拷针:

工艺 |
 | 拷针 |
 |  | 结构为平针 |
 |  |  | 带脱圈的? ば

  • 在拷针区域内带脱圈的模块编织? ば?
  • 通过拷针属性,在模型编辑器中对模型进行分配.


S0Y 总是与 W0组合在一起

 &#27169;&#22359; - &#33073;&#22280;&#21462;&#20195;&#25335;&#38024; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

S0Y 总是与 W0组合在一起

为了防止由于织物牵拉而造成机器自停,Sintral指令S0Y (执行空程直到所有导纱器回到原始位置YG)应该和 W0 (关闭织物牵拉)指令组合在一起使用.


Sintral 检验

 S0Y &#24635;&#26159;&#19982; W0&#32452;&#21512;&#22312;&#19968;&#36215; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

Sintral 检验

  • 为显示进行设置.
    你将会在显示区域对话框中找到显示区域(行)的附加设定.
    通过显示区域(行)选项,可以在显示窗口中减少行数范围.
    这可以为较大花型显示减少其所需要的记忆空间以及计算时间.
    最大显示区域为10.000行.
你可以在设置/输出宽度PA-WKT菜单中调用显示区域对话框.
  • 显示耗纱量
    耗纱量将会占一个小数的位置显示在Sintral-检查中.


带32把嵌花导纱器的嵌花花型

带32把嵌花导纱器的嵌花花型

在Ready-to-use Pattern Collection中,带32把2型嵌花导纱器的花型范例

  • 带挑线的菱形嵌花花型M096_IF_6.2
  • 带有详细描述


绘图功能

绘图功能

题目

  • 绘图工具填充行
  • 花型元素中用于文本的尺寸设定
  • 用魔棒取消选择的区域.


绘图工具填充行

绘图工具填充行

如果颜色/模块/线圈长度这三个选项均未被选择, 你可以使用填充行绘图工具将已选属性填入至花型边缘内.


花型元素中用于文本的尺寸设定

花型元素中用于文本的尺寸设定

你可以在花型元素文本对话框中使用尺寸设定(以线圈为单位)调整文本的高度和宽度.
你可以在最大高度 或 最大宽度 的输入区域内设定想要的线圈数目.

如果你对这两个数值都进行了设定,那么文本将会以此尺寸比例插入,以确保最合适的区域尺寸.


用魔棒取消选择的区域.

用魔棒取消区域的选择.

你可以使用魔棒功能在选择区域内拖放选定区域大小以及取消区域的选择.

点击 [image] 图标,同时长按Ctrl和 Alt键


其他修改

其他修改

题目

  • 修改过后的运行方式
  • 修改工艺处理
  • 替换压缩程序
  • 工艺行数据的优先权
  • 寻找与替换


修改过后的运行方式

修改过后的运行方式

  • 可以使用Alt Gr键和鼠标滚轮进行图像的放大缩小
    你可以按住Alt Gr键,同时滚动鼠标滚轮对花型视图进行放大缩小.
    Ctrl + Alt 相当于 Alt Gr
  • 对第二线圈密度进行查找和替换
    你可以搜索并替换第二线圈密度 (CMS 730 S) .
  • 复制模型属性
    你可以将织物某边缘的模型属性复制到其他几个边缘去.
  1. 选择具有相同属性的边缘.
  2. 按下 [image] 图标.
  3. 在复制属性 对话框中选择你需要复制模型属性的边缘数.
  4. 点击应用确认.

    该模型边缘的属性将会被复制到已选边缘中去.

你可以用同样的方法复制模型标记.


修改工艺处理

修改工艺处理

  • 设置选项合并提花行被取消.
    通过合并提花行的功能实现提花行的压缩不是很好,且时有错误发生.
  • 可调式运行时间最优化
    为获得单个翻针行和一个动程中脱圈行所需要的更短机器运行时间,则要从某个宽度开始,将其拆分成几个系统.
    你可以为工艺编辑 和 2片工艺编辑对其进行单独设置.
如果打开配置对话框, 可以在不挑选工艺行控制栏中关闭每一行的最优化功能.
你可以在用于整个花型的配置 / 辅助设置对话框中打开或关闭这个功能.到目前为止,这个功能都默认为激活状态.


替换压缩程序

替换压缩程序

忽略电源存档 程序.
依照该操作系统,你可以使用下列压缩程序:

  • Windows 2000:7-Zip
安装 7-Zip在 开始 / 所有程序 / Stoll M1 / 功能 Windows 菜单下.

Windows XP 和 Vista:压缩文件夹

打开文件或文件夹的下拉菜单 发送到 / 压缩文件夹 对其进行压缩.
双击压缩文件夹(.zip) 对其进行解压缩操作.


工艺行数据的优先权

工艺行数据的优先权

你可以在纱线区域分配对话框(相关纱线区域)以及 工艺行数据对话框(相关行)中定义下列数据.
在随后编织行的工艺编辑后,纱线区域分配对话框中定义的数据将会生效:

夹持 | 在纱线区域的编织末行中(+偏移)
松开夹纱装置 | 在纱线区域的编织首行中
SEN 边缘 (!) | 在纱线区域的编织末行中
等待位置 W | 在纱线区域的编织末行中

在工艺行数据中定义的导纱器设置将始终会被保留,并且不随纱线区域分配对话框中的数据而改变.
也可应用于数据SEN 边缘 (!) 和 等待位置 W.


寻找与替换

寻找与替换

查找并替换 已经把? つ65328屯馇騵
如果选择区域内有一块区域位于模型外并且将被模型内的部分区域替换, 则在进行替换时将会考虑 ? つ65328屯馇騵

  • 如果没有对模型外区域进行? ? 可以实现模型外区域的替换.
  • 应用例子:扩大花型的边缘区域.


版本3.10的改变

版本3.10的改变

下表并非完整地列出了所有的变化, 而是对最重要的新项目给予一种快速的定位指导.

点击你感兴趣的主题, 得到详细说明.

3.9版本之后的创新:

题目

  • 模块
  • 嵌花导纱器
  • 嵌花
  • 带有十进制数据的线圈密度模型
  • 模型尺寸器
  • 使用计数器和循环计数器的 Sintral 检查数据
  • 模型编辑器
  • 经济型CMS 420 机器
  • 工艺编辑
  • 导纱器的等候位置
  • 多方面


模块

模块

下述花型可用,像2x2罗纹:

  • 织可穿\套头衫\带有法式肩和领楔的插入袖
  • 织可穿\套头衫\带有法式肩和V形领的插入袖

彩条织物边缘的结头

  • 在彩条结构中,织物边缘总是会插入结头.
    即使结头在织物边缘,或者当前没有织入和织出行存在.

适用于CMS 420 E 机器的编织带入模块

  • 工艺\起头前编织带入\420E_浮线和锁定

用于编织带入和编织带出的新序列

编织带入的新序列:

  • 所有必须从基本位置(右边或左边)编织带入某些独立行的导纱器都将会被织入,而与之前那行机头方向无关.
    最内侧的导纱器将会首先被编织带入.
  • 当需要织入行和之前编织行处于同一机头方向时,所有导纱器将会被延迟带入.最外侧的导纱器会首先被装入.
  • 即将开始在初始位置对过的导纱器导轨上进行编织带入.

编织带入的新序列:

  • 所有必须从基本位置(右边或左边)编织带出某些独立行的导纱器都将会被织出,而与之前那行机头方向无关.
    最外侧的导纱器将会首先被编织带出.
  • 当需要织出行和之前编织行处于同一机头方向时,所有导纱器将会被延迟带出.最内侧的导纱器会首先被装入.
  • 即将开始在初始位置对过的导纱器导轨上进行编织带出.


嵌花导纱器

 Glossar Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

嵌花导纱器

Sintral 命令行 1

如果2 x 16 / 8(只使用间隔的夹纱位置)选项在花型中被激活, 那么,在花型命令行1中将会插入 <CR-16/8>

示例:

I-TYPE2 <CR-32> <CR-16/8>

牵拉梳, 夹纱选项卡

可以在配置对话框中的牵拉梳, 切夹纱 表中,可以对牵拉梳,切夹纱和编织带入进行设置.


嵌花

嵌花

花型中,用31把导纱器织入起头纱

  • 对于有31把导纱器和一个起头纱纱嘴的花型来说,起头纱纱嘴必须放置在左或右夹纱装置的外侧.
  • 从 可选起头纱 模块组中选用特殊起头纱的起头纱纱嘴在被运用之前,编织起头纱之前的处于夹纱位置的导纱器将会首先被编织带入.
    起头纱嘴现在可用,可以织入起头纱并再一次被夹持纱线
    导纱器先前编织的纱线将会被!夹持.可以提升牵拉梳.
  • 结构和属性与普通起头纱模块相对应(工艺打包模块)
  • 左边, 中间 和 右边 模块中另外还包含一些编织行,这些编织行可以在编织起头纱之前,将导纱器从夹纱位置处提前带入.
  • 如果这些编织行带有 标记 1循环, 相应的导纱器颜色也会在插入模块时被使用.

选择一个起头纱模块:

可以在配置对话框中的牵拉梳, 切夹纱 选项中,对牵拉梳和夹纱进行设置.

从 1 片和 带牵拉梳的分机头机器 模块组中选择一个起头纱模块,并关闭对话框.

在模块管理器的下列模块组中可以管理这些起头纱模块

工艺
 | 可选起头纱
 |  | 起头纱 32
 | 可选起头纱 分机头-CCC
 |  | 起头纱 32

你可以在 可选起头纱模块组中创建一个新的子组.

题目

  • 牵拉梳, 夹纱选项卡


带有十进制数据的线圈密度模型

带有十进制数据的线圈密度模型

  • 线圈密度模型可以用2个十进制数据进行输入.
  • 当载入花型时,将会同时把线圈密度运用到花型中去.
    如果有需要,也可以修改线圈密度.


模型尺寸器

 &#20351;&#29992;&#35745;&#25968;&#22120;&#21644;&#24490;&#29615;&#35745;&#25968;&#22120;&#30340; Sintral &#26816;&#26597;&#25968;&#25454; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模型尺寸器

从衣袖-大身连接处开始做V领

现在可以在织可穿中,从衣袖-大身连接处的下方开始做V领.


使用计数器和循环计数器的 Sintral 检查数据

使用计数器和循环计数器的 Sintral 检查数据

保存计数器和循环计数器使其可以在文档中被使用

除了纱线损耗量和编织时间,你还可以将花型中所使用的计数器和循环计数器保存在文件中.
很容易就可以对标准 XML 格式进行电子编辑.
你可以为Sintral 检查数据选择一个目标目录:

  • 放入Sintral文件的目录下
  • 放入你指定的目录下

保存计数器和循环计数器到文档中

  1. 在程序设置对话框中的编织时间和纱线损耗率表中,可以选择 XML格式(带计数器) 选项 .

    使用 (不带计数器) 文本格式 选项可以将文件以不带计数器的形式保存成文本.

  2. 开始Sintral 检查.
  3. 调出 要求 / 计算编织时间和纱线消耗量菜单.

    Sintral检查数据将会和计数器和循环计数器一起以CMSxxx.<花型名>.xml 文件名保存到Sintral文件目录下或到你指定的目录下


模型编辑器

 &#20351;&#29992;&#35745;&#25968;&#22120;&#21644;&#24490;&#29615;&#35745;&#25968;&#22120;&#30340; Sintral &#26816;&#26597;&#25968;&#25454; &#32463;&#27982;&#22411;CMS 420 &#26426;&#22120; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模型编辑器

可以从模型复制行和标志点到模型.

从源模型替换目标模型行的行数:

  1. 用 [image] 或Ctrl+C在源模型中复制想要的模型.
  2. 在源模型中选择要替换的行.
  3. 用 [image] 或Ctrl+V粘贴行.

从源模型中插入行到目标模型中:

  1. 在源模型中选择想要的模型并用 [image] 或Ctrl+C复制.
  2. 从源模型中选择行.
  3. 从粘贴缓冲器中用 [image] 在选中行上插入行.


经济型CMS 420 机器

经济型CMS 420 机器

支持 CMS 420 E 和 CMS 420 E MG

  • 在工艺编辑前你可以修改机器型号.
  • 没有织可穿花型.

使其改变为 CMS 420 E 或 CMS 420 E MG:

在 纱线区域配置 对话框中检查并修正导纱器配置.
导纱器只能放置于切夹纱针床的那面.
因为嵌花导纱器将会自动替代成普通导纱器,需要对导纱器的制动位置进行检查.
检查并修正导纱器的数目.
没有切夹纱装置的情况下最多可以有24把导纱器,带切夹纱装置时最多可以有6把导纱器


工艺编辑

 &#32463;&#27982;&#22411;CMS 420 &#26426;&#22120; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

工艺编辑

在工艺编辑菜单中的新功能:

  • 取消测试程序运行
    每次测试之前花型被保存.本功能拒绝已执行的测试.先前所保存的状态将再次显示.
  • 调入2片工艺编辑之前的花型
    应用例子:
    因为牵拉有几种不同的情况,在工艺编辑后你想修改织物内侧边缘的收针.
    随后将会执行更进一步的工艺编辑(测试运行).

题目

  • 取消测试程序运行


导纱器的等候位置

导纱器的等候位置

用于等候位置的复选框和输入区域 位置+ .
在织物边界处增加了导纱器的一个附加距离(0-9999针),作为安全距离.
在收针过程中,导纱器不随布边移动.
将一直处于等待位置,直到重新使用导纱器.
SINTRAL命令:Y-n:Wn

  • 在 纱线区域配置 对话框中

    示例:在织物边界处增加了导纱器的一个附加距离(4针),作为安全距离.
  • 在工艺行数据对话框中的 导纱器 选项卡.


多方面

多方面

  • 该 区域 功能带有1x1大小的模块.
    通过使用 区域 功能,你可以将1x1大小的模块填充到选定区域内 .
  • 适用于特定型号机器的起头纱 Sintral功能
    适用于以下机型的专用Sintral功能:

机器 | Sintral 功能
CMS 322 TC-M | 起头纱_550-2p.sin (到现在为止有 起头纱322-2.sin)
CMS 420 E | 起头纱_575.sin
CMS 420 E MG | 起头纱_577.sin

  • 如果下述设置被激活, 那么在织物结束处导纱器则不会再夹持纱线
    编织带入导纱器后禁用夹纱装置
    在脱圈功能中织物末端夹纱

    Sintral指令将会应用于第一个脱圈行,而不是 Y-CR1 S0Y .
    如果当前没有脱圈行,在此Sintral指令下,将会插入一个S0 辅助行.


版本3.9的改变

版本3.9的改变

下表并非完整地列出了所有的变化, 而是对最重要的新项目给予一种快速的定位指导.

点击你感兴趣的主题, 得到详细说明.

3.8版本之后的创新:

题目

  • 2x16 夹/切纱位置和扩大的工作宽度
  • 嵌花编程
  • 模型编辑器
  • 添加丢失的边缘选项
  • 与OKC联机(KnitLAN)
  • 模型尺寸器
  • 模块
  • 多方面


2x16 夹/切纱位置和扩大的工作宽度

2x16 夹/切纱位置和扩大的工作宽度

所有位于内部8个切/夹纱位置的导纱器在花型起头处编织带入,且被放在模型边缘附近.
位于外切/夹纱位置的导纱器也可以在花型起头处编织带入.如果需要,这些可以再次被带出切夹纱区域.花型结束处,所有未夹纱的导纱器将被自动夹纱.

用2x16切/夹纱位置使用整个工作宽度:

如果工艺编辑出现现有针织区太小,则起头和保护行之间可以禁用切夹纱功能.

导纱器可以停在夹纱针床上方, 现有的针织区将缩小.

    编织带入模块和导纱器锁定必须已经定义.

  1. 在配置 / 编织区域对话框中激活导纱器的编织带入.

  2. 在编织带入后禁用所有导纱器的切夹纱装置.

  3. 用Sintral检查在工艺编辑后检查花型.

题目

  • 机器管理器中的设置


机器管理器中的设置

机器管理器中的设置

设定切夹纱位置数 和嵌花导纱器类型1或2:

  1. 设定一台针织机为 自己的机器.
  2. 在 属性 对话框中选择导纱器和夹纱位置, 对话框位于选项下.

    元素

    含义

    导纱器驱动器选项

    类型 1

    使用宝贵的嵌花导纱器(120 毫米)

    类型 2

    使用新的嵌花导纱器(85 毫米)

    切夹纱位置选项

    禁用

    不进行夹/切

    2 x 8

    使用8个切夹纱装置的针床

    2 x 16

    使用所有带有16个切夹纱装置针床的切/夹纱位置

    2 x 16 / 8

    使用所有带有16个切夹纱装置针床每隔一个的切/夹纱位置

  3. 确认设置.

这些设备自动应用到该机器的花型中.

可以在选项卡上选择切夹纱位置, 选项卡位于机器属性对话框上.

你可以选择 第一类 或 第二类 导纱器 和 2 x 8, 2 x 16 或 2 x 16 / 8 夹/切纱位置, 位于 Sintral 检查中.


嵌花编程

嵌花编程

带有可以调整安全距离的导纱器距离
三个织针的安全距离被添加到最小导纱器距离的工艺距离上.安全距离用于机器上导纱器的修正.
现在可以在配置对话框中调整该安全距离,位于辅助设定下,以得到更小的导纱器举例尤其是粗针距机器上.

调整安全距离:

  1. 调出配置对话框,利用辅助设定选项卡.
  2. 在机器上修正辅助导纱器距离中选择想要的值:列表区域.范围 0-20 1/16 英寸 (NIC), 默认值 3.

固定纱线插入,尤其是菱形花型
最小化嵌花导纱器的编织序列:
菱形放针的导纱器接合,确保集圈的纱线安全插入.

如果以下颜色首先在两个相邻颜色区域编织, 则用(之前有导轨的)带有较低的导纱器号的导纱器.
示例:

3 之后是7

可以选择在颜色加宽时确保纱线插入选项,该选项位于设置 / 辅助设定对话框中.

题目

  • 嵌花编织序列


嵌花编织序列

嵌花编织序列

编织序列颜色多达32色
工艺行数据对话框的编织序列中可以立刻显示多达32色.

可以颠倒编织序列
你可以在 工艺行数据对话框中, 使用<< --> >> 和 << <-- >> 按钮将修改完的编织序列应用到折返编织方向上去.

影响设定的编织序列的机头方向
用设定的编织序列和机头方向后出现一条信息.
然后决定, 是否所有的导纱器都以相同的或设定的机头方向运行.

在编织序列中置亮选中的纱线区

  • 编织序列的有色方框用红色标出 表示选中纱线区.
  • 你可以通过双击编辑行中的有色框来选择纱线区域.

复制编织序列
你可以在纱线区域视图中复制编织序列

在纱线区域视图中进行编织序列的复制与粘贴:

    编织序列在工艺行显示中显示出来.

  1. 在编织序列 控制栏中,选择所需要的编织顺序.
    -> 被选择区域将会被加上黄框.
  2. 用Ctrl+C组合键,复制所选编织顺序.
    -> 被选择区域将会被加上蓝框.
  3. 在要被替换的编织顺序上单击鼠标,按下鼠标选择一个目标区域.

被复制过来的编织序列将被应用于目标区域中.

在目标行中没有的颜色将会从编织序列中移去.

在复制颜色板上没有的目标行颜色,将会被添加到编织序列的结束位置上.

你可以使用Esc键,来清除粘贴板上的内容.


模型编辑器

模型编辑器

现在你可以复制行和标记点到剩下的半个模型中.行可以在纵向轴上被复制映射 (设定宽度将改变显示) .

对称复制左右模型两侧:

  1. 设置右半边模型的所有行.
  2. 用 [image] 或Ctrl+C复制行.
  3. 选择左半边的所有行.
  4. 用Ctrl + V覆盖其他模型半边的选中行.
  5. 如果要保持模型半边的复制状态,则激活已映射复制复选框.
  6. 按是确认提示.


添加丢失的边缘选项

添加丢失的边缘选项

添加丢失边缘功能自动分配颜色到还没有边缘颜色的模型边缘上 (例如导入图片后).

添加丢失的边缘的对话框内的选项:

  • 每步带有不同边缘
    不同的边缘颜色分配到不同的步进宽度
    这样可以将不同的模型属性分配到每个步进宽度的边缘.
  • 为每步的不同边缘分组
    被每个步进宽度分开的边缘将被分组
    这样,分开的边缘会首先得到同一个模型属性.
    之后可以将不同的模型属性分配到特定的步进宽度上.


与OKC联机(KnitLAN)

与OKC联机(KnitLAN)

  • OKC机型的新在线工艺:
    KnitLAN 替换了之前的 SELAN.
  • 利用 KnitLAN 花型工作站和机器通过 FTP 进行交流 (文件转换端口).
    FTP 允许迅速简单的数字转换.
  • 与 OKC 联网通过 KnitLAN 自动完成.
    不需要特殊设定.
  • 可以混合 SELAN 操作(ST211到 ST468 机器) 和 KnitLAN (OKC 机器).

题目

  • KnitLAN 的文件目录:


KnitLAN 的文件目录:

KnitLAN 的文件目录:

将你需要通过KnitLAN或 OKC 编织机进行转换的文件保存到KnitLAN 目录下,目录位于D:\Stoll\M1\ 中.允许个人的子目录.

以下子目录默认安装在D:\Stoll\M1\KnitLAN下:

  • 导入文件
    OKC操作系统的导入文件
  • Mc-可写
    编织机可以访问.


模型尺寸器

模型尺寸器

带有颈部楔形的法式肩
开口深度(前片和后片)也可以是 0.


模块

模块

编织带入模块带有禁用夹纱:
编织带入并锁定 Y-CR0和HK_浮线和锁定 Y-CR0

  • 从右侧编织带入所有的导纱器后锁定,用Sintral命令立刻打开夹纱和注册的禁用右侧夹/切纱插入两个空行.
    • >> Y-RALL S0
    • << Y-CR0R S0
  • 从左侧编织带入所有的导纱器后锁定,用Sintral命令立刻打开夹纱和注册的禁用右侧夹/切纱插入两个空行.
    • << Y-RALL S0
    • >> Y-CR0L S0

在CMS 730 S上的集圈拷针模块:
如果普通的第二个线圈密度用于一个花型区中,则技术上无法编织集圈拷针.
圆领套头衫的前片需要楔形拷针带入集圈.
因此,线圈在其他针床上挑起并转换为集圈.

可以用该拷针选择新模块,位于配置/嵌花/拷针嵌花/楔形下.
模块管理器模块组:织可穿工艺 / 嵌花边缘处理 / 拷针 / 带翻针的线圈


多方面

多方面

  • 针床织针动作自动连接功能必须被激活.
  • 后针床集圈嵌花拷针可以在前后针床通过织针分配来选择.
    • 可以在前后针床用织针分配选择后针床集圈嵌花拷针(模块: 集圈 {3} <^>).
  • 删除用魔笔选择的区域.
    • 可以用魔笔功能按下 Ctrl键将辅助区域添加到现有的选项上
    • 可以用魔笔功能按下Ctrl+ALT键删除现有选项区域.
  • 没有牵拉梳的机器花型保护行
    也可以对没有牵拉梳的机器定义花型中的保护行.
    在设定 / 编织区/特殊织片对话框中输入两个可能性:
    • 保护行(带牵拉梳)
    • 保护行(不带牵拉梳)

    可以发现同名的模块组合工艺/特殊织片.

  • Sintral 检验:使用过的计数器和循环计数器将会被保存到该文档中
    • 除了纱线损耗量和编织时间,你还可以将花型中所使用的计数器和循环计数器保存在XML文件中.
    • 自动保存文件到花型目录下


版本3.8的改变

版本3.8的改变

下表并非完整地列出了所有的变化, 而是对最重要的新项目给予一种快速的定位指导.

点击你感兴趣的主题, 得到详细说明.

3.7版本之后的创新:

题目

  • 2型嵌花导纱器和32个切夹纱位置
  • 横移编织
  • 模型尺寸器
  • 用嵌花简化
  • 绘图功能
  • Stoll 织可穿
  • 模型和全成型
  • 模型编辑器
  • 模块管理器的模块组
  • 模块
  • 提花编辑器
  • Sintral 检验
  • 多方面
  • UltraEdit 和 Sintral 检查


2型嵌花导纱器和32个切夹纱位置

2型嵌花导纱器和32个切夹纱位置

  • 有OKC机型上使用的新嵌花导纱器.
  • OKC机型可以有16或32个切夹纱位置.

嵌花导纱器机头宽度从120毫米减少到85毫米.
这意味着:

  • 可以使用多达32个嵌花导纱器.
  • 减少同一导轨的两个嵌花导纱器之间的距离.
  • 扩展的编织和花型可能性(更加窄小的颜色区域).

最大机头速度为1.0米/秒.

花型示例

Stoll 花型数:0510459
导纱器数: 29

Stoll 花型数:0610040
导纱器数: 21

新的嵌花导纱器的最优化使用要求:

  • 有16个夹纱位置的切夹纱针床.
  • 新的导纱器驱动器.
  • 导纱增加了32个绕纱轴.
  • Stoll 操作系统 用于针织机 (OKC_V. 1.1或更高).
  • M1 版本 3.8 或更高.

更多的信息

  • 2型嵌花导纱器和32个切夹纱位置的设定


横移编织

横移编织

可以不依据横移开头或相对于前针床开始后针床提花选项.

如果设置VJA^0 sintral 命令 (默认为 VJA^1) 后针床地提花选项将根据前针床被保持.这样可以在花型上无需手动编辑横移创建一层模型.

用 VJA^0 工艺视图的展现将被调整以用来插入并直接应用到模块或模型上.程序将计算织针动作的正确位置.
带有 VJA^0的行模块总是和 保持花型横移设定一起插入.

用VJA^0(顶部)和VJA^1 (底部)在工艺视图重显示横移

可以通过控制列为后针床提花选项输入sintral指令.

可以在备用花型集中找到三个花型例子:
花型 M52_F_52.mdv 网眼结构没有空行 (petinet pattern without empty rows)
花型 M53_F_08.mdv 双面横移花型有模型 (fully fashion double jersey with racking)
花型 M54_F_08.mdv 用带有 3x3 绞花的横移进行编织 (fully fashion with cables for optimized production)

更多的信息

  • 控制列

  • 功能的详细描述

  • 无需输入空行直接生成挑孔花型

  • 生成有模型的双面横移图案

  • 在横移的位置编织 3x3 绞花

题目

  • 最优化的导纱器制动位置


最优化的导纱器制动位置

最优化的导纱器制动位置

  • 在导纱器区的符号定义中使用...^0

到现在为止 | 最新的 带有 Y-1A:F1AY^0
横移后导纱器制动位置被横移延长. 甚至在横移区域中不编织. | 导纱器区域的符号定义的新语法不考虑导纱器制动位置. 这样可以缩小距离.

使用符号定义^0位于导纱器区:

  • 只用于STx68 或OKC 机型
  • STx68 机型只带有版本为V 3.007 或更高的机器操作系统

激活最优化的导纱器制动位置(无需横移路径)复选框, 该复选框位于工具/程序设定/其他菜单中.


模型尺寸器

模型尺寸器

  • k&w带有插件袖和费尔岛多步骤收针技术的收针区域下的楔形
    多步骤收针的插肩袖的基本模型工艺可以在两个模型之间选择:
    领楔
    在收针区域下进行局部编织
    用 在收针区域下进行局部编织 模型类型, 局部编织将在大身收针以下插入
  • 全成形:奇数或偶数行后收针或放针
    完成所有的收针或放针行与奇数或偶数行的设置相对应.


用嵌花简化

用嵌花简化

  • 纱线区分组
    可以在一个系统中给要编织的数个纱线区分组.
    可以在未分组的纱线区之前或之后进行编织.

为数个纱线区分组:

  1. 选择想要的纱线区域.
  2. 在纱线区列表的级联菜单中选择想要的选项:
    • 合并之前的导纱器{v}
    • 合并后来的导纱器{^}
    • 不要合并导纱器
      该选项只有在复选框中综合导纱器设定没有被设定时有效.
  • 影响设定的编织序列的机头方向
    用设定的编织序列和机头方向后出现一条信息.
    然后决定, 是否所有的导纱器用相同的或设定的机头方向驱动.
  • 在编织序列中置亮选中的纱线区
    编织序列的有色方框用红色标出 表示选中纱线区.
    可以通过双击对应编织序列的有色框选择纱线区.
  • 在一个编织序列中一次显示多过16种颜色
    编织序列在工艺行对话框中一次显示超过16种颜色.


绘图功能

绘图功能

  • 将花型中的选项扩大为行选项或列选项
    花型中的单针位置选择可以延伸到整行或整列的选项.
    在选项/扩大选项菜单中有两个功能:
    到行选项
    到列选择

应用例子:
可以以某个属性在行中设置控制列数值.
(颜色,线圈长度或模块等等)

  • 插入空行:应用选中行的控制列
    插入空行时可以选择是否复制控制列数据和选项的线圈长度.
    应用选中行的控制列复选框位于插入列<花型名称>对话框.
  • 功能循环行有线圈结构和模块.
    现在只能在循环行中填入颜色.
    大于1x1针的模块填入生成行的对应位置.
    模块通过 [image] 插入部分选中的模块选项完全被插入.
  • 该填充行功能带有1x1大小的模块.
    现在只能在循环行中填入颜色.

更多的信息

  • 扩大选项

题目

  • 测量绘图工具


测量绘图工具

测量绘图工具

可以发现铅笔,直线,矩形,椭圆和多边形等测量方式.所有坐标在花型行中都显示为英寸 或 毫米.线的总长度用铅笔,直线和多边形显示.

设置测量并打开:

  1. 运行 延展 + 测量功能,该功能位于视图级联菜单 光标 / 光标显示 中.
    测量对话框出现,包括以下可行设置:
    • 以 毫米 或 英寸 为单位显示
    • 获得或超过水平测量的界限值将显示<<>>符号
    • 根据预先设定的线圈密度或针距(织针)计算方法

  2. 点击 OK确认.

按 M 键打开或关闭测量功能.


Stoll 织可穿

Stoll 织可穿

织可穿起头支持织可穿模型长裤和大身
模型起头的匹配类型预先设置在对话框插入/替换织可穿中.
考虑长裤和大身(带有两条袖管的大身)模型.

短大身的废纱区可以拉伸

短袖/短大身模型可以作为针织衫模型被编辑
如果由于大身和衣袖之间的模型/行太少 导致模型短袖或短大身的织可穿无法插入, 则可以切换到针织衫模型中 该模型位于插入/替换织可穿起头对话框中.然后短袖/短大身模型将作为针织衫被编辑.
衣袖和大身之间的行可以被加到模型上.

寻找并替换区域
可以发现并在织可穿花型衣层内替换选项.
只有一个衣层可以在选择时显示.


模型和全成型

模型和全成型

  • 功能带有提花的边缘
    浮线和网眼提花的自动边缘优化方法.
    花型宽度的改变与颜色号无关,但总是保持2针宽.
    可以通过模型属性关闭自动边缘.
  • 在将文件类型从shr改变为shp时颈部轮廓选项
    在 文件类型从shr改变为shp 时可以产生领线的单独元素,或领线成为基本花型的一部分.


模型编辑器

模型编辑器

  • 复制行和标记点到其他半个模型中
    可以复制行和标记点到其他半个模型中.
    行可以在纵向轴上被复制映射; 设定宽度将改变显示.
  • 复制行和标记点到其他半个模型中
    可以复制行和标记点到其他模型的部分中.
  • 删除行和标记点 利用Del 键
    可以用Del键删除选中行和标记点.
  • 交换左右边
    可以交换左右两边的模型表格.
    交换左右边菜单
  • 列边缘
    类型 A 模型的模型路径输入行期间,为保持良好的视图,隐藏所有无法编辑(灰色)列.


模块管理器的模块组

模块管理器的模块组

  • 织可穿工艺/拷针的子组
    在织可穿工艺/拷针 模块组中有四个辅助子组,这样可以更便捷地找到模块.

k&w 工艺
 | 拷针
 |  | 标准
 |  | 730S
 |  | TC-T
 |  | 私人的

  • 可以在新的模块组中发现拷针模块组.
    将自己的模块移动到新的子组中去.
  • 你可以创建自己的子组(私人的).
    总值 必须设定为1.
  • 可以在 模型编辑器中选择这些子组,编辑器位于模型属性对话框中, 对话框在拷针选项卡上.


模块

模块

  • CMS 730 S 机型的管状衣领
    新模块位于织可穿工艺/衣领模块模块组
    为了在CMS 730 S机型上使用这些模块特意被重新设计:

1X1 领部_空转_730S | 1X1 Collar_Tubular_730S
2X2 领部_空转_730S | 2X2 Collar_Tubular_730S
平针领部_空转_730S | SJ Collar_Tubular_730S
4X2 领部_空转_730S | 4X2 Collar_Tubular_730S
2X4 领部_空转_730S | 2X4 Collar_Tubular_730S

可以在模型向导中选中这些模块作为辅助领部模块.
这样可以在衣领前自动插入管状组织.

  • 用于CMS 730 S机型的保护行拷针模块:

拷针
 | 730S
 |  | 730 S 打开装置打开 L0+L1 | Schutzreihen + Knoten

  • 新的拷针模块
    可以在圆领颈部开口上用两个适合的模块拷针一到二针:

拷针
 | 结构为平针
 |  | 快速剪切_1 | Neckline fast_1
 |  | 快速剪切_2 | Neckline fast_2


提花编辑器

提花编辑器

手动画出 MC-Jacquards.jac

M1 提花符号用于手动画出 MC 提花且不会导致自动编辑.
模块名的语言中立设定用于提花编辑器中自己的模块.

提花编辑器中的模块组

Jacquard .AY | 提花符号
只用字符 | 字符和编织符号

对比SIRIX-图标和M1 提花符号

SIRIX-图标 | M1 提花符号

从针织符号切换到字符和数字:

可以用提花元素切换生成的提花显示,并通过针织符号体现出来,这些符号与相关的字符和数字对应.

调出显示MC提花符号功能,该功能位于提花编辑器的级联菜单中.


Sintral 检验

Sintral 检验

  • 通过Windows开始菜单调出Sintral 检查
    调出Sintral 检查程序,也要通过开始 (Windows 菜单)/程序文件/Stoll M1 / Sintral检查.然后不用启动M1主程序.
  • M1中显示模拟数据
    可以将模拟数据导入M1 并将它们通过 [image] Sintral检查按键作为织针动作显示出来.
    调出Sintral 检查程序,通过开始 (Windows 菜单)/程序文件/Stoll M1 / Sintral检查 只有这种方式可行.
  • CMS 730 S 的辅助数据显示在Sintral检查中
    CMS 730 S 的辅助数据显示在Sintral检查的总览窗口中
    第二个线圈张力
    再生和
    压脚.

在桌面上设置到Sintral 检查的链接.


多方面

 UltraEdit &#21644; Sintral &#26816;&#26597; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

多方面

  • 提花对话框更加紧凑
    提花对话框会完全显示,甚至在显示屏分辨率较低的情况下(纵向为1024).
  • 在设置程序中保存设置
    可以通过设置程序的级联菜单 将数据保存到盘中或保存到KMC上.
    为了调出级联菜单, 用鼠标右键点击程序窗口.
  • 总览窗口更紧凑
    可以通过总览窗口的级联菜单 开关按钮来保存位置.
  • 拆分翻针和脱圈行以获得数个系统的最优运行时间
    为获得单个翻针行和一个动程中的脱圈过程的更短机器运行时间,要从某个宽度分成几个系统.
    可以通过单独行中的不要选出工艺行控制列关闭该功能.
  • 带有超长浮线的自动集圈结构
    在配置对话框的嵌花 选项卡中,可以设置最小浮线长度,利用浮线提花插入自动集圈结构.
    带有浮线提花的集圈结构选项/距离大于(针数):列表区域...
    区域从0 到30 针.
    0 (默认) 表示 没有自动集圈结构.
  • 在SEN 边缘停止导纱器
    在 纱线区分配 对话框中可以设定是否要在编织带入 模型边缘 或 SEN边缘 前停止导纱器.
  • 导纱器评估
    输入机器属性的评估将显示在纱线区域分配对话框中 动作发生在初始化后.
  • 织可穿的模型属性
    可以定位模型标记 模块作为模型标记插入模型编辑器的视图中 该视图位于两个衣层的任何位置上.
  • 选出Sintral行
    在Sintral 编辑器 TC中可以一次选出100行.
    如果要选出更多行则需要重复使用选中功能.
  • 模型(织可穿)外的区域
    织物牵拉时考虑两个织可穿织物之间的模型外区域.去除模型外的织针且织物牵拉也相应去除.
  • M1 帮助程序,用途
    util 目录位于M1 DVD 上, 在安装M1时不用DVD也可以被复制到 C:\...\Stoll\M1.
    用现有的帮助程序调出菜单开始/程序文件/Stoll M1/用途 .
  • 模块管理器
    选中模块组的最后设定将被保留在模块管理器中.
  • 在SEN 边缘停止导纱器
    在 纱线区分配 对话框中可以设定是否要在编织带入 模型边缘 或 SEN边缘 前停止导纱器.
    编织带入 必须在配置对话框中选择.
  • 生成最大行宽和行数的 Sintral
    用于TC 和 OKC机型的 Sintral 和提花生成最大行宽为3000字符和多达99999个行符.
    版本 3.000 乃至更高的TC 机型 (STx68) 操作系统支持这些最大值.
    在机器管理器中创建我的机器 并设定一个操作系统在3.000之前的系统用于创建较旧操作系统TC机的花型.


UltraEdit 和 Sintral 检查

UltraEdit 和 Sintral 检查

调出 Sintral 检查
可以检查 外部 Sintral 文件,该文件位于 UltraEdit Sintral 编辑器中.

调出 Sintral 检查图标 [image] .

M1 花型无法导入Sintral文件.

Sintral 检查 图标位于之前的 CMT 语法检查 图标位置上.
调出 CMT语法检查 功能,该功能位于 工具 菜单中.

UltraEdit 设定不会被更新到 M1 3.8的版本改变.

调出 开始 / 程序 / Stoll M1 / 设备 / 将 Sintral 检查按钮添加到 UltraEdit 窗口菜单中来更新.
设定将会被保存到uedit32.ini.bak 的备份文件上.

显示功能
可以将功能显示在列表中.
视图 / 视图/列表 / 功能列表 菜单
双击功能列表的功能,跳到功能定义(FBEG)并置亮对应行.


版本3.7的改变

版本3.7的改变

下表并非完整地列出了所有的变化, 而是对最重要的新项目给予一种快速的定位指导.

点击你感兴趣的主题, 得到详细说明.

版本3.5后的创新:

  • M1软件安装
  • 标志视图
  • 模型视图插入符号视图
  • 新的绘图工具
  • 现有绘图功能的简化应用
  • 模型尺寸器
  • Stoll 织可穿@
  • 模型编辑器
  • 模块
  • 开始前编入
  • 横移修正表
  • 符号视图中的提花编辑器
  • 联机
  • STOLL 机器整个领域的支持
  • 适用于 CMS 322 TC-M 和 CMS 822 型的延展功能
  • M1软件和M1织可穿
  • 多方面
  • 提示和技巧


M1软件安装

M1软件安装

M1软件3.7的安装信息

  • M1软件3.7的安装信息附有新的符号视图 其中有标志的符号显示 (位于压缩的花型行显示中).
  • 因此在安装M1 软件时必须计算这些符号用于现有的模块.在安装M1时这些步骤大约花费2小时.该过程只能在3.7版本首次安装时使用一次.
  • 安装开始时会有对应的提示.可以取消安装并在稍后进行.


标志视图

标志视图

更佳的编织符号显示

  • 通过图解元素在花型地模块中压缩显示.
  • 不同的数据可以和其他数据综合显示:
    • 织针动作
    • 纱线颜色
    • 模块颜色
    • 线圈长度
    • 模型数据和边缘颜色

如果在横移中插入模块, 将会显示与前符号视图相对应的内容.这样后针床的模块将在工艺视图中显示为横移.

可替换符号

  • 可以在压缩的花型行显示中的每个线圈上分配一个符号来显示模块.
  • 如果符号上没有分配模块则模块被自动分配.然后使用默认的编织符号.
  • Stoll 模块如绞花和阿兰花已经有符号表示了.
  • 手动分配在模块编辑器中进行.可以用模块/显示符号视图的模块菜单将每个模块固定在符号中.可以通过模块/分配符号用于符号视图功能从符号选项中分配自己的符号.

题目

  • 模型视图(标志视图)/模型编辑器
  • 画图工具


模型视图插入符号视图

模型视图插入符号视图

  • 一个视图中同时展示编织结构和模型数据
  • 模型选择可以作为花型元素从一个花型复制到另一个中.
  • 通过在模型外画入模块, 模型可以被拉伸.按钮可以用来设置模型外区域是否被保护.
  • 通过模型显示检查选中的线圈比例.
  • 列循环在模型视图的列栏中可以看到.
  • 甚至在模型数据不激活(符号视图的级联菜单)的情况下都可以显示基准边缘(模型边线).
  • 如果在模型视图中用光标点击要分配模块的标记点, 可以通过级联菜单(鼠标右键)在模块编辑器中打开并编辑模块.


现有绘图功能的简化应用

现有绘图功能的简化应用

  • 选中的绘图功能选项立刻显示在工具属性工具栏中且可以更快被选择.

  • 显示选中颜色.
  • 符号显示模块,织针动作或线圈长度是否被选中.

  • 以前的功能只有通过菜单才能用新按钮
    • 插入区域
    • 删除区域
    • 围框
    • 绘图时保留选项
  • 有一个基本结构类型和织针动作的单独工具栏可用.

  • 这样可以直接选择基本结构无需切换到模块栏的线圈结构上.
  • 所有前后织针动作组合可以一次设置.
  • 新花型生成的同时带有这些织针动作模块作为基本花型.
  • 在选择织针动作模块后可以另外选择线圈长度以用线圈长度插入该模块.事先设定的线圈长度,无论如何,在选定织针动作模块时重新设置.

花型元素

  • 花型元素在用Ctrl+C复制时附在光标上.但是不能作为复制被保存到模块栏上.不需要的复件要通过该步骤避免在模块栏上出现.
  • 如果要将选项复制为模块栏中的花型元素 那么使用花型元素从选项功能位于模块菜单上.


新的绘图工具

新的绘图工具

用热点进行选择

  • 热点定义在选项的边缘区域.这些热点在光标带过时变成可视的箭头符号.选项可以稍后在这些热点上使用中间的鼠标键进行改变.
  • 选项可以在对角线部分改变.
  • 选项可以在选中页的对应中央进行水平或垂直更改.
  • 选项可以在选中页距中央三分之一处被切换.

水平或垂直有色行直到颜色变化

  • 从花型中的点击位置拉伸水平或垂直的有色线直到任何方向都能生成的颜色变化.调整工具属性工具栏.
  • 可以用一种颜色或用1x1的模块画线.
  • 可以用对应的限定画几条相邻行 通过在数行或数列脱动光标.

修正模块数据 工具栏

功能 | 编织记忆卡适配器选择
应用织针动作 | 保留织物原有的颜色.
应用颜色 | 只将模块的颜色插入花型. 保留织物中原来的织针动作.
更多模块颜色 | 用更多的模块颜色打开对话框

题目

  • 画图工具
  • 拷针元素
  • 其它选项卡
  • 模块数据


模型尺寸器

模型尺寸器

织可穿的更多模型类型

开衫 | 设置_衣袖_和_法式_肩膀_和_肩膀_楔型编织
开衫 | 设置_衣袖_有_法式_肩膀_和_肩膀_楔型编织
套头_马甲 | 套头衫_有_肩膀_楔型编织_和_领部_楔型编织
套头_马甲 | 套头衫_有_法式_肩膀_和_领部_楔型编织
套头_马甲 | 背心_有_肩膀_楔型编织_和_领部_楔型编织
套头_马甲 | 套头衫_有_法式_肩膀_和_领部_楔型编织

通过测量单位进行变化

  • 变化通常按百分比进行设定(从一个尺寸变化到下一个).现在也可以通过固定单位(毫米或英寸)进行设定.

开始和退出

  • 可以从模型尺寸器中运行模型向导
  • 在向 M1 申请时可以关闭模型尺寸器或使其保持打开.

重新生成模型

  • 新按钮Schnitte neu erstellen 实际的模型文件将被删除以在默认模型的基础上生成现在的模型.

打印出尺寸表

  • 现在可以打印尺寸表.所有尺寸的测量方式要写出来.

收针步骤3或4有全成型和织可穿

  • 织可穿可以用收针步骤3或收针步骤4在TC-T 机器上进行收针
  • 全成型收针可以用收针步骤4进行.

题目

  • 模型尺寸器
  • 测量表 (模型尺寸器)


Stoll 织可穿@

Stoll 织可穿@

编织循环编辑器中的其他可能性

  • 很多辅助和改善的编织循环在系统中被设定.

在模型向导中更新编织循环模块

  • 在模型向导中, 可以更新M1的编织循环模块而无需关闭模型向导 [image] .

在衣袖和大身中设置基于区域拉伸的连接点

  • 长度补偿 1:2:1 和 3:1:3/2:1:2 可以在各个区域中的同一模型上通过设置连接点 拉伸衣袖 以及 拉伸大身 得以实行.

两片编织

  • 织可穿花型支持两片编织.

题目

  • 编织循环编辑器
  • 模型导向


模型编辑器

模型编辑器

行宽输入的两个信号模式

  • 行宽输入的两个信号模式可以通过行输入菜单被选中:
    • +: +: 到右边, -: 到左边:
      输入方法:和通常每次一样(数字的).这适用于模型的两个半边.
    • +: +: 放针, -: 收针:
      不考虑模型边缘, 收针用加号和减号设定.
  • 在(行条目/开始菜单)中选中起头后马上步进:

    • 先放针再编织
    • 先编织再放针

特殊模型目录采用的输入方法

  • 手摇编织区域(输入行/用于类型A的模型定义菜单)中用于模型定义的特殊输入方法.
    • 这些模型定义可以依次进行转换.如果之前的边缘是完全的水平或垂直边缘 则边缘的高度步进在此被首次压缩.

    • 信号模式固定设定为+: 放针, -: 收针.
    • 输入模式有步骤的固定设定
    • 在输入格式中高度条目和显示和动程有关 动程=2行.可以输入半个动程的数目(例如2.5个动程=5行)

  • 不能编辑(灰色)的表格列可以被压缩为(浏览/隐藏不能编辑的表格列菜单)并隐藏起来.
  • 新元素, 删除元素 和 选择所有元素 符号位于菜单栏下的工具栏中.

题目

  • 模型编辑器
  • 行条目


模块

模块

用循环开关 RS1 和 RS2 设置起头的编织行号

  • 在此之前,可以用循环开关RS1 和RS2 开始某些重复, 但是它们和花型行的总数并不完全对应.
  • 开始功能包括允许有循环开关的确切行数输入; 行数与织物腰部想要的编织行RS1 和 RS2 一一对应.其中包括了固定编织行的数量和循环开关的重复率.
  • 同样也适用于织可穿地短袖和短上衣的大身部分.在那些部位, 计算和大身衣袖一起编织的腰部行数并被计算腰高的功能参考.
  • 如果输入的腰高与循环重复不对应, 则最大限度的使用可切换的部分循环.示例:对于外衣来说,大身上的空转起头循环四次.这意味着数值只能递加,增量为四.这就是为什么在这种情况中有三个可切换的循环能分别在一行,两行和三行外编织的原因.
  • 如果不可能缩短循环, 如果循环不能被分开则继续下去.
  • 所需计算的功能使用辅助计数器.

2x1罗纹的收针辅助类型

  • 2x1 罗纹的辅助收针方式,会确保边缘有更好的效果.两个模块可以各自用于V-领的左右侧和模型边缘的左右侧:
    工艺/收针/结构为单面/ 2x1 罗纹 (v v ^.....^ v v) 以及 2x1 罗纹 (^ v v.....v v ^)
  • 要求:
    • 模型编辑器
      模型的起始宽度必须是6的倍数.
      不要输入模型一半的距离.
    • 模型边缘
      左边模型边缘必须在后面用一针起头.
      右边模型边缘必须在前面和后面用一针起头.
      通过切换模型获得.
    • 最小收针宽度为6针
      用该收针宽度只插入开始和结束模块.
    • 普通收针宽度为9针
      插入整个模块.
      收针宽度可以每次增加3步.

用于有对应针床织针绞花的新模块

  • 发现有对应针床织针的绞花新模块位于:
    Stoll/TC-T/有对应针床织针的绞花
    • 3x3针_绞花 << 辅助针床
    • 3x3针_绞花 >> 辅助针床
    • 4x4针_绞花 << 辅助针床
    • 4x4针_绞花 >> 辅助针床

双层转换为1x1的辅助类型

  • 双层有 1x1 边缘模块组中有转换为1x1的辅助类型.

拷针模块包括有转换的 2x1 衣领

  • 拷针模块包括有转换的 2x1 衣领:
    • TC-T 领线开口右边 2x1 ZB
    • TC-T 领线开口左边 2x1 ZB
    • TC-T 领线开口左右2x1 ZB
    • TC-T 领线开口L1 2x1 ZB

新的收针模块

  • 新的收针模块位于工艺/结构为平针:
    • TC-T 线圈 ^ 没有空行
    • TC-T 线圈 v 没有空行

只在第一片中用牵拉梳

  • 利用Sintral 功能 combthread_ff.sin 只在第一片中用牵拉梳.以下织片编织不用牵拉梳.
  • Sintral 功能只能和设置设定在脱圈功能中的织物末端夹纱一起使用
  • 可以从 ..\Stoll\M1\Database\Sintral\transition 导入该Sintral功能.


开始前编入

开始前编入

可以定义的全成型编织前带入导纱器方法.

  • 该方法可以通过灵活的编织前带入模块设定单独的编织前带入过程.
  • 编织前带入纱线可以沉降 例如在花型区域通过抬升织针.为此可以通过设置选择编织前带入

编织前带入模块的列循环

  • 可以在模块内通过列循环定义列区域来将模块分配到花型内或花型外区域.

  • 使用中的列循环类型:
    • 位于左边模型外:连接区段 (可选的)
    • 模型内:中间衣片
    • 位于右边模型外:连接区段 (可选的)
    • 开始:开始选项
    • 重复:没有需要的循环设定
    • 结束:结束选项
      开始的选项会在主区域左边或右边出现.如果没有定义开始或结束选项则可以取消重复区域.这样的话整个主区域将被重复.

编织前带入模块的行循环

  • 编织前带入模块被分为三行循环
  • 行循环标记1:
    • 这样标志的行(只有单行)可以参考开始模块的第一个工艺行.(数值: 不需要)
  • 行循环标记2:
    • 这样标记的行定义了右边导纱器的编织前带入和编织后带入.
    • 标记2行循环可以用于编织前带入和编织后带入.
  • 行循环标记3:
    • 这样标记的行定义了左边导纱器的编织前带入和编织后带入.
    • 标记3行循环可以用于编织前带入和编织后带入.
  • 标记循环2和3可以有任何需要的行数且可以用于交换编织前带入行和编织后带入行.
    • 每个模块行被定义为自己的花型行.
    • 基准行覆盖了对应的花型工艺行
    • 没有基准的花型行被附加插入花型中.

将模块的工艺行分配到花型上

  • 编织前带入模块被分配到起头模块的第一个工艺行 基准行用标记1标注.
  • 标记循环1之前的所有基准行参见第一个起始行的工艺行
  • 标记循环1之前的所有基准行参见第一个起始行的工艺行
  • 所有的基准行(带有 !) 覆盖了对应的花型工艺行这样基准行的纱线颜色不能转换到花型中.
  • 所有行都没有基准(带有 !)在对应位置中被附加插入.
  • 带有标记循环2 和 3的工艺行将被用于编织前带入的导纱器. 这样属于一个循环的花型行被交换直到所有导纱器都被带入. 导纱器序列和到目前的动作相对应.

应用例子

编织带入建模

带入前花型

带入后花型

配置设置

  • 可以从 工艺/起头前编织前带入 模块组中选择模块 模块组位于 配置 对话框中位于 编织区域 键位于 起头前带入所有导纱器 选项如果复选框 编织前带入 被激活.
  • 可以选择编织前带入 通过抬升织针沉降带入纱线.


横移修正表

横移修正表

对于横移修正更便捷方法的横移修正表

  • 可以用更简单的方法输入横移修正的横移修正表.
  • 不同的横移修正数据可以在横移修正表中的VF 值下进行汇编.
  • 横移修正值可以输入到控制列中用于横移修正.

横移修正作为功能被输入 Sintral 中

  • 横移修正作为功能被输入 Sintral 的(F:VKn;)中这样至少可以在极其中更加容易的进行修改.
  • 之前在工艺行对话框中设置的横移修正仍维持不变.横移修正表必须在新花型中用于横移修正.

题目

  • 横移修正
  • 横移修正表


符号视图中的提花编辑器

符号视图中的提花编辑器

用 M1Plus 所有绘图工具生成提花

  • 为了在编辑MC提花时能使用所有的M1工具, 也可以在符号视图中画出一个MC 提花 (.jac).利用 新的提花编辑器...功能或如果 打开... 一个 提花文件, 则新的符号视图中生成 M1 花型.

  • 每个提花符号(*.AYT 等等)都有对应的模块 它们位于模块浏览器中在 常用 (MC.jac)/提花符号 下用于画出花型或/MC 提花.当然, 该模块组可以被链接到常用项中.

  • 用于设置提花行的对话框可以通过右键点击提花行控制列被调出.这里可以设置开始行号和步进宽度.

可以设定一些提花符号使提花更容易画出.

  • 新功能 转化为 MC 提花 位于 文件 菜单中 它用于将 M1 花型转化为 MC 提花 (*.jac).模块名称的第一个字母作为提花符号用于花型的每个位置.

  • 也可以用自己创建的模块.
  • 在导入 MC 提花时, 已经使用了 Stoll\Jacquard Symbols 下的模块.
  • 在打开现有的 jdv 文件时, 使用了以有的提花编辑器.

将图片改为提花

  • 图片可以通过图片导入功能改变为提花.

题目

  • 花型编辑器


联机

联机

从机器保存花型时的进度显示

  • 从机器保存花型时, 显示当前正在翻针行的行数这样就可以继续翻针过程.

加固在线连接

  • 在已有在线连接时如果连接类型不允许则企图安装辅助连接的动作被禁止.这会禁止连接中的错误.

题目

  • 机器资源管理器


STOLL 机器整个领域的支持

 &#36866;&#29992;&#20110; CMS 322 TC-M &#21644; CMS 822 &#22411;&#30340;&#24310;&#23637;&#21151;&#33021; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

STOLL 机器整个领域的支持

支持 CMS 这一代所有的机器类型.

  • 同样完全支持 CMS 730 S 的一些新选项.

    • 压脚(新的控制列)
    • 第二个线圈张力(新的控制列)
    • 再生 (新的控制列)
    • 没有沉圈(在第二个线圈张力的选项菜单中)

题目

  • 改变线圈长度(第二个线圈张力)...
  • 再生...


适用于 CMS 322 TC-M 和 CMS 822 型的延展功能

适用于 CMS 322 TC-M 和 CMS 822 型的延展功能

机器上左右织物设备设定的不同模型计数器

# 左边织片 |  |  |  | # 右边织片
L1 | LM1 | RM1 | R1 | L2 | LM2 | RM2 | R2
55 | 57 | 58 | 56 | 59 | 61 | 62 | 60

  • 从机器操作系统版本3.005开始, 织物的左右片可以使用不同的模型计数器和辅助计数器.有以下功能:
    • 内部织物边缘的导纱器被机器自动升级(根据 #R1, #L2 而定).
    • YD 设定也会影响织物内部边缘.
    • 根据织物牵拉对模型宽度进行的改变被机器正确执行.
  • 设计花型时, 可以选择使用左右边的织片的模型计数器位于混合键上 在程序设定对话框中.

为左右衣片的牵拉梳纱分离导纱器

  • 分离导纱器用于左右衣片的牵拉梳纱.
    利用 工艺编辑 2 个部分 功能, Sintral 功能 Combthread322-2.sin 用于编织起头纱(对于 CMS 340, CMS 330 和 CMS 320 机型, 使用Combthread2P.sin).

可选择的带有2个部分工艺编辑的挺针片宽度

  • 在调出工艺编辑 2 个部分功能时,机器的挺针片部分可以通过对话框输入这样就可以选择44英寸的挺针片宽了.

循环宽度也被右边衣片接受

  • 生成第二片织物时, 任何现有宽度的循环现在也被右边织物接受.此处 #63 和 #64 用作辅助计数器.

题目

  • 其它选项卡
  • 2 片工艺编辑...


M1软件和M1织可穿

 &#36866;&#29992;&#20110; CMS 322 TC-M &#21644; CMS 822 &#22411;&#30340;&#24310;&#23637;&#21151;&#33021; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

M1软件和M1织可穿

  • M1软件现在无须硬件也能使用了.
  • 可以在设置M1花型工作站下的在线帮助中找到系统要求.
  • 花型软件附有密码锁.
  • 也可以在设置M1花型工作站下的在线帮助中找到密码锁的手动安装操作.

题目

  • 硬件-要求


多方面

多方面

生成 Sintral后自动分离 sin/提花/设置

  • 生成 Sintral后自动分离 sin/提花/设置可以在保存下进行程序设定.

该快捷方式功能在图片导入中不可行

  • 该快捷方式在图片导入对话框中不可行.

颜色分配用于 模型外侧 在图片导入中

  • 如果用 图片导入 功能生成模型则可以选择要分配到模型外的颜色.在激活模型复选框时 该颜色将被分配到模型外.

新花型被压缩保存

  • 如果花型没有被压缩保存,则可以通过禁用压缩保存选项进行设定 该选项位于程序设定/保存下(不建议).

在模型边缘分配步进模块

  • 现在可以在模型边缘分配步进模块.

模型属性: 显示模块或在浏览器中打开并编辑模块

  • 可以用鼠标右键调出模块属性的级联菜单 在浏览器中显示模块或打开用以编辑.在模型编辑器中不能进行.

将花型拆分成序列: 检查部分花型的存储要求并加以考虑

  • 如果花型必需要根据尺寸进行拆分, 则现在检查并考虑部分花型的存储要求这样可以确保能被导入机器.
  • 为了在导入部分花型时的等待时间, 可以选择部分花型的大小这样机器可以同时导入要重新导入的下个元素.

程序 拆分 Sintral 在 Windows 开始菜单中

  • 拆分 Sintral程序可以从 Windows 的开始菜单中调出 通过 Programs/Stoll-M1/Split Sintral.

插入空行的选项: 采用选中行的控制列

  • 如果插入空行.可以在插入行的对话框中设定是否要将选中行的控制列复制到空行中.
    如果选项被激活,包括控制列数据,则线圈长度的数据和每个线圈的第二个张力,如果出现在选项中则被接受.

拆分转换行和数个系统的脱圈过程用于工艺编辑的花型运行时间最优化

  • 为获得单个翻针行和一个动程中的脱圈过程的更短机器运行时间,要从某个宽度分成几个系统.
    该功能可以通过工艺行分类/工艺行不分类控制列被禁用.

安装可以直接从安装程序复制到软盘到KMC.

  • 在安装程序中, 安装可以直接复制到软盘(cardimag)或KMC.为此有两个新的菜单项,可以通过右键点击安装程序的标题栏被选中.

序列可以直接从序列编辑器复制到软盘到KMC中.

  • 在序列编辑器中, 序列可以直接复制到软盘(cardimag)或KMC.为此可以看到两个新的菜单项文件菜单.

编辑过的工艺行中的 Sintral 命令和功能

  • 如果工艺行被工艺编辑分开或移动 则该行的 Sintral 命令和功能也要被同等对待.避免重复输入.注意动程之前和动程之后的功能查找设定 以便将功能查找正确归入对应的工艺行中.

两个文件夹用于解压缩 sin/jac/set (例如对于 USB 棒)

  • 可以设定要解压缩 sin/jac/set 数据的文件夹.
    应用例子:为第二个目标文件夹选择一个USB 棒的硬盘字母 以直接保存机器花型.

扩大的语言支持

  • M1用户界面文本重新用土耳其语操作.

操作模型的组合键

  • 操作模型的组合键:
    • 打开和定位模块:Alt+F2
    • 使用模型(剪切, ...):Alt+F7
    • 撤消模型/删除定位模型:Alt+F8

花型参数索引的过程重复出现

  • 如果花型参数的同样索引(线圈长度,牵拉,机头速度,横移休正)使用超过一次时工艺编织将发送消息.不得不修正显示的花型参数表的对应索引 重启工艺编辑.

题目

  • 保存选项卡
  • 图片导入
  • 拆分花型(splitsintral.exe)
  • 插入区域
  • 区域


提示和技巧

提示和技巧

移动模块/花型元素选中区域

  • 如果选中模块或花型元素, 则在左下角出现基准点或起点.用大模块, 有时会需要基准点位于另一个位置(例如在右上角或更靠近右边)而不是在左下角.可以用滚动键设置:
    • 选择模块
    • 按住滚动键不放
    • 将鼠标移动到基准点的理想位置
    • 松开滚动键
    • 基准点的新位置一直有效 直到选中新模块或花型元素或滚动键被再次按下.

插入前移动绘图功能

  • 通过绘图工具线, 矩形, 圆圈, 多边形,等等生成的数字可以按住Tab键来移动直到松开鼠标左键并最终插入数字.
  • 示例:
    • 用鼠标左键拖动圆圈
    • 在松开鼠标左键前按下Tab 键
    • 现在可以用按下Tab 键移动圆圈
    • 松开Tab键.甚至可以在新的位置修改并插入圆圈.


版本3.5的改变

版本3.5的改变

下表并非完整地列出了所有的变化, 而是对最重要的新项目给予一种快速的定位指导.

点击你感兴趣的主题, 得到详细说明.

版本3.4后的创新:

  • 模型尺寸器
  • Stoll 织可穿@
  • 提花系统序列编辑器
  • 织可穿和全成型双重编织
  • 添纱
  • 模型编辑器
  • 寻找和换对话框
  • 花型元素的文本功能
  • 新模块
  • 编织循环用于收针没有空行(TC-T)
  • 联机
  • Sintral
  • 多方面
  • 工艺打包模块

题目

  • 新的许可证过程


新的许可证过程

新的许可证过程

需要许可证密码来安装花型软件M13.5版本或更高版本.
可以通过请求获得许可证.

I. 订购Stoll的许可证密码 :

  1. 开始CollectHardwareInfo.exe程序.
    将在util目录中找到,该目录位于M1 软件CD中.
  2. 输入名称和地址并通过保存信息按键确认.
    M1_LicInfo_.... 文件在 C:\ 盘生成.

  3. 将文件作为电子邮件的附件发送到Stoll的代理商处.
    - 或 -
    用数据传送工具将文件送到Stoll代理商处.

    您会通过电子邮件或从您的代理商数据传送工具上得到必要的M1许可证密码.

I. 在安装期间输入许可证密码 :

有了许可证密码, 您可以得到带有许可证密码的 M1_LicInfo_.... 文件.

  1. 打印并保存M1_LicInfo_....文件.
    许可证密码对于更多版本无效.
  2. 启动M1安装.
  3. 按需输入M1许可证密码.
    可以从电子邮件复制并粘贴.

  4. 继续并完成安装.

题目

  • 安装M1软件


模型尺寸器

模型尺寸器

新选项卡:

  • 其他 织可穿的选项卡
  • 单面模型 全成型选项卡

对于所有有V-型领的全成型模型:

  • 新方法衣领前部开口拷针宽度.
    用该方法可以在衣领开口处开始定义拷针宽度.
    拷针宽度0保持原来的含义.
  • 可以选中领部开口模型U或V.

所有织可穿开衫大身拷针:

  • 对于所有的织可穿开衫模型可以选择在衣袖-大身连接后的衣袖上拷针的线圈数值.

更多模型类型:

  • 织可穿\套头衫_背心\上衣
  • 织可穿\其他\帽子
  • 全成型\单面模型\大身
  • 全成型\单面模型\衣袖

当满针编织织可穿时提供高生产力支持

对于以下织可穿模型高生产力设置在满针织可穿模式下有效.
套头衫\插肩袖_有_领部_楔形
套头衫\插肩袖_有_领部_开口

  • 衣袖和大身的收针步骤在生成模型时相等.
  • 符合的模块将被选中同时正确设定属性.
    (一次收针,延迟收针)
  • 匹配编织循环将被自动选中.
  • 在向M1导入模型时在设置中进行正确的设定这样工艺编辑将翻针和编织列入普通动程中.
    (用单针床编织,组合导纱器合并动程横移.)

更大的收针步骤:

可以为以下基本模型选择更宽的步骤:

  • 织可穿\套头衫\插肩袖_带有_领部_楔形
  • 织可穿\套头衫\插肩袖_带有_领部_开口
  • 织可穿\开襟\插肩袖_带有_领部_楔形
  • 织可穿\开襟\插肩袖_带有_衣领_开口

新的步进宽度:

  • 多达3针用于 1x1 工艺
  • 多达4针用于满针织可穿

在方法表中察看:

箭头键指向旁边的部分(右边,左边,底部或顶部).
通过 选项卡 或 回车 键进入邻近的部分.
通过 Shift 和选项卡 复合键进入上一部分.
点击列标题选择整个列.
点击行标题选择整个行.

更多的信息

  • 模型尺寸器(程序)

  • 文件选择 ( 模型尺寸)


Stoll 织可穿@

Stoll 织可穿@

  • 嵌花边缘编辑 同样被织可穿支持.
  • 肩部使用插入袖模型类型同时拷针:
    如果选择了肩部同时-01拷针模式模型向导将使用编织循环允许左右肩同时拷针.
    这会稍微减少编织时间.


提花系统序列编辑器

提花系统序列编辑器

用该对话框生成自己的系统序列.
调出提花系统序列编辑器...功能位于编织工艺菜单中这样可以开始提花系统序列编辑器对话框.

更多的信息

  • 提花系统序列编辑器(对话框)


织可穿和全成型双重编织

织可穿和全成型双重编织

用罗纹起头, 织物输入可以很大, 依纱线和罗纹种类而定.
为腰部应用花型宽度, 可以用比花型更多针数编织.

更大的宽度被放在模型元素的中央.

M1可以向内自动翻针成较大的线圈数.

双层是作为费尔岛的多步骤收针.
甚至可以在更晚时候插入,修改或删除双层通过替换开始.

支持双层用于以下操作模式:

  • 剪切织物
  • 全成形
  • 1x1 - 工艺(剪切织物和全成型)
  • 织可穿(同样有满针TC-T )

织可穿:

  • 可以确认一个需要的位置用于开始的模块标记.
    这样可以得到一个左边线圈该线圈总是附在双层任务的右边线圈上例如


添纱

添纱

利用定义的添纱可以将添纱带入花型或模块的花型行.
在添纱颜色对话框中定义添纱.
对话框有16个按钮带有用于添纱的P标记.

在一个花型或模块中使用添纱:

  • 可以像对一根纱线一样进行所有的编辑步骤.
  • 添纱数将在花型中或织针动作模块中被保存.
  • 织针动作将与左边颜色区的添纱颜色值一起被显示.
  • 添纱数和分配的纱线数显示在状态行中.
  • 添纱在纱线区分配对话框中做上标记.
  • 不用将添纱生成的纱线区切换为普通纱线区.
  • 表格提花模块可能没有添纱.

定义添纱器颜色:

  1. 点击 [image] 图标在工具栏中.
  2. 在调色板上点击想要的背景色并应用到左边的颜色区.

    可以从颜色区删除一个眼色通过 删除颜色 级联菜单.

  3. 在调色板上点击想要的背景色并应用到右边的颜色区.

    两个颜色区都被不同的颜色覆盖.P符号用于添纱被激活.

    工具提示显示分配的纱线号.

    可以用3种颜色组 默认, 1:2多针距 和工艺的纱线颜色.

题目

  • 添纱颜色


模型编辑器

模型编辑器

  • 通过视图/总是置顶或通过按钮可以确定模型编辑器的窗口为总是置顶(默认设定)还是可以被其他窗口覆盖.保存最后一个设定.
  • 在行和记号表中可以复制一个或数个行 [image] 并将它们贴到表 [image] 上的另一个位置.
  • 可以通过功能键固定和取消行及记号表:
F7 :左边行表
F8 :右边行表
F9 :左边记号表
F10 :右边记号表
  • 放针/收针宽度列(宽度 ---和边缘宽度(宽度 xxx)在行选项卡的子-选项卡中可选.
  • 如果模型的半边模型距离值设置为大于0那么模型预览的y-轴将显示为红色.
  • 模型元素与中心轴的距离将输入的相关元素行移动到模型元素的中心轴上.
    这样可以将相关花型元素移动到基本花型的中心轴上.
    向左侧的负值横移,向右侧的正数横移.
  • 由一个选中的标记点开始可以用定义的水平和垂直自动偏移设置更多的标记点.可以将这些标记点分配到模块上该模块将取代标记点被插入花型

更多的信息

  • 模型编辑器

  • 多种标志点


寻找和换对话框

寻找和换对话框

  • 另外除了选中的数值(颜色,标志,数字)控制列的图标将显示在数据区的右下角.
  • 利用模型视图中的织可穿模型标志只在选中的编织层中被找到并替换.

更多的信息

  • 更换模块 ( 对话框)


花型元素的文本功能

花型元素的文本功能

在文本中输入类型并作为花型元素插入花型.
可能的设置:
  • 字体和大小
  • 方向 0°, 90°, 180°, 270°
  • 字体颜色和背景颜色
  • 透明背景

对话框通过 [image] 位于绘图工具工具栏中.

更多的信息

  • 作为花型元素的文本(对话框)


新模块

新模块

  • 2x1 - 罗纹基本花型
    2x1 DJ-罗纹的模块(用平针结构编织模式的属性)
  • 右边模型边缘2x1-罗纹
    右边边缘 2x1罗纹模块淡出(
  • 新模块组:全成型在双面编织模式中标准放针
  • CMS330TC-T 四针横移收针模块
  • 织可穿基本模型拷针工艺上衣 (在 模型尺寸器中新建):
    上衣两侧
    花型左右边衣层成功拷针.
    当前模块被选中并插入相应编织层(L0或L1)以及花型两侧(< 或 >).
    上衣带子拷针
    带子拷针并连接.


编织循环用于收针没有空行(TC-T)

编织循环用于收针没有空行(TC-T)

  • A13-1 空转/收针不用 S0
  • A14-3 空转/大身收针不用 S0
  • TC-T CXX-1 区域
  • C190-3 区域 1:1:1 有开口(0层)/收针无需S0
  • C191-3 区域 /收针无需 S0-衣袖和大身分开收针

更多的信息

  • 大身下面模块描述无需S0 TC-T


联机

联机

  • 可以通过机器浏览器在线连接机器设置数据和时间.
    机器,一个群呼组或所有的机器将被同时设置实际的M1日期和时间.
调出本机的机器管理器级联菜单中的设置时间菜单.
选中的机器,选中的群呼组或所有机器子菜单中.
  • 当程序通过联机从机器保存时出现提示询问是否同名花型已经存在.


Sintral

Sintral

如果使用MSECNPJ数值位于设置对话框中那么该命令将被插入Singtral START后.到现在为止该命令在START前被插入, 这样有了START数值被重新设置为1.0.

如果SETUP没有生成的话 YD 设置被插入 到 START 前 .这样可能机器上进行的设置不能在另一片中重新安装.

更多的信息

  • Setup 永远在 Sintral当中


多方面

多方面

  • 可以通过捷径CTRL+B在显示窗口中央输入选中的区域.这样缩放率保持不变.
    可以通过捷径CTRL+Alt+B显示选中的缩放率较低的区域.
    选中区域将以全屏尺寸显示出来.
  • 可以通过按键调出经常使用的绘图工具笔, 线 和 矩形:
笔:V
行:B
矩形:N
  • 可以在编织记忆卡-程序中打开以下文件(通过双击或级联菜单):
序列表 在序列表编辑器中
提花 位于 M1 提花编辑器中
定单
  • 可以通过改变语言工具甚至可以不通过管理员权限切换M1程序语言.
在窗口-开始-菜单中调出 所有程序/Stoll M1/改变语言
  • 可以选择数据这样可以在分离Jac/Sin/Set-数据对话框中进行分离.这三种类型作为默认被选中.
  • 将模块分配到开始或结束模型边缘将被插入甚至在它们位于模型外时.
  • 只使用普通导纱器复选框位于 嵌花/满针嵌花 TC-T 选项卡中位于 设置 对话框中.
  • 可以保存替换开始和织可穿插入和替换开始对话框的实际模块树通过单击OK.
    被保存的模块树将在重新打开对话框时被再次显示.


版本3.4的改变

版本3.4的改变

下表并非完整地列出了所有的变化, 而是对最重要的新项目给予一种快速的定位指导.

点击你感兴趣的主题, 得到详细说明.

版本3.3后的创新:

  • 模型尺寸器用于全成型
  • 模型尺寸器:总拉伸
  • 模型尺寸器:支持技术 ( 织可穿)
  • Stoll 织可穿@:快速拷针
  • Stoll 织可穿@:收集织可穿层面的条件翻针
  • Stoll 织可穿@:将模块排列到颜色区
  • Stoll 织可穿:其它扩展
  • 模型编辑器
  • 模型视图
  • 用工艺打包建模拷针
  • 花型参数, 控制列
  • 寻找与替换
  • 导纱器处理, 纱线区域
  • 建模栏
  • CMS330TC-T机型新建模
  • 模块
  • 建模和花型单元的数据转换
  • Sintral
  • Sintral 检验
  • 设置
  • 支持CMS322TC-M
  • 多方面
  • 已知错误


模型尺寸器用于全成型

模型尺寸器用于全成型

全成型现在也可以通过模型尺寸器轻易生成.

要显示指定的全成型模型, 全成型必须在模型尺寸器中的第一页被选中.

当前被指定的模型时:

  • 套头衫\带有领楔的插肩
  • 套头衫\带有开领的插肩
  • 套头衫\带有领楔的马鞍肩
  • 套头衫\带有开领的马鞍肩
  • 套头衫\带有法式肩和领楔的插入袖
  • 套头衫\带有法式肩和开领的插入袖
  • 套头衫\带有法式肩和领楔的插入袖
  • 套头衫\带有法式肩和开领的插入袖
  • 套头背心 \有肩楔和开领的套头衫

两个导纱器用于领楔的标准模型.
如果只要使用一个导纱器, 花型可以如所示那样进行手动修正.

题目

  • 模型尺寸器


模型尺寸器:总拉伸

 &#27169;&#22411;&#23610;&#23544;&#22120;:&#25903;&#25345;&#25216;&#26415; ( &#32455;&#21487;&#31359;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模型尺寸器:总拉伸

  • 模型显示器可以在屏幕上以较低分辨率 (96 dpi)显示.
  • 窗口的模型尺寸器可以通过鼠标的中间按钮切换.
  • 如果对于选定的模型出现一个新标准, 可以在选择对话框中选择 自己的标准 和 Stoll 标准 选项.


模型尺寸器:支持技术 ( 织可穿)

模型尺寸器:支持技术 ( 织可穿)

编织模型罗纹2x2被以下花型类型支持:

  • 套头衫\带有领楔的插肩
  • 套头衫\带有开领的插肩
  • 套头衫\带有领楔的马鞍肩
  • 套头衫\带有开领的马鞍肩
  • 套头衫\带有法式肩和领楔的插入袖
  • 套头衫\带有法式肩和开领的插入袖
  • 套头背心 \有肩楔和开领的套头衫

在CMS330TC-T机型上的精织花型被以下花型类型支持:

  • 套头衫\带有领楔的插肩
  • 套头衫\带有开领的插肩
  • 套头衫\带有法式肩和领楔的插入袖
  • 套头衫\带有法式肩和开领的插入袖
  • 羊毛衫\带有领楔的插肩
  • 羊毛衫\带有开领的插肩
  • 羊毛衫\带有法式肩和领楔的插入袖
  • 羊毛衫\带有法式肩和开领的插入袖
  • 套头背心 \有肩楔和开领的套头衫


Stoll 织可穿@:快速拷针

 &#27169;&#22411;&#23610;&#23544;&#22120;:&#25903;&#25345;&#25216;&#26415; ( &#32455;&#21487;&#31359;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

Stoll 织可穿@:快速拷针

可以更改拷针类型开领关闭.
这样可以减少4065285的最多机器横移拷针时间.

准备好的建模已经从偶数线圈数中生成.
必须在奇数出现结尾检查翻针.


Stoll 织可穿@:收集织可穿层面的条件翻针

Stoll 织可穿@:收集织可穿层面的条件翻针

  • 新织针动作选择条件织可穿翻针.

  • 值对于针床间的翻针, 即不对于辅助针床.

  • 现有织针动作在起始条件层中被翻针覆盖或不考虑用于以下织针分配:
    案例 1:前针床被后层面覆盖 - >翻针到后床
    案例 2:后针床被前层面覆盖 - >翻针到前床
    如果没有出现案例1和2中的情况, 不考虑织针动作将被应用到起始条件层中.


Stoll 织可穿@:将模块排列到颜色区

Stoll 织可穿@:将模块排列到颜色区

该帮助功能可以用于将大身中心部分通过大身的提花花型转移到左边或右边的边缘区域.
示例:

前针床编织层(L0)的大身提花花型

  1. 在模型视图中打开花型.
  2. 在提花-兼容编织循环中通过打开提花区行的L0导入.
    E. g.:A8-3 管状织物有开口 (L0).
    编织循环在大身中心设置 L0 的拆分.
  3. 选中 k&w 收针显示 在织物视图中.
  4. 调出 将模型数据置于前面功能在 视图/选项菜单中.
  5. 调出 k&w 模型 / 并列颜色区模型 菜单并设定做便颜色边缘的颜色.
  6. 点击OK确认.
    -> 拆分被放在设定的颜色边缘.

    将颜色区应用于模型.
    编织循环不允许在编入行和编出行 (拆分) 之间的模型修正.
    这就是红色仍可在左前针床被发现的原因.

  7. 通过 k&w 模型 / 将颜色区应用于模型 菜单将颜色边缘切换到拆分上.

    在工艺编织前在相应纱线区强制提花收针.

更多的信息

  • 将模块排列到颜色区

  • 调试颜色区运用到模型中


Stoll 织可穿:其他改良措施

Stoll 织可穿:其他改良措施

  • 该编辑建模菜单项在工艺和级联视图的级联菜单中现在打开光标指向的建模.
    以前, 该建模的映射打包被打开.
  • 层面显示的当前设定 ( 织可穿工具工具栏) 现在也用保存设定保存用于工艺织物视图.当打开新工艺或织物视图时, 该设定仍不变.
  • 可以撤消织可穿设定的改变大身 - 衣袖距离在修改栏中通过撤消 (Ctrl+Z).
  • 织可穿模型进行切纱时基本花型的行数据作为牵拉和机头速度被转换到新花型中.大身定义优先被考虑.
  • 调整嵌纱颜色区
    现在可以自动调整颜色转换.
  • 步进建模中的参考行被支持.应用参考行的第一个定义.

如果在花型中插入了不想要的自行生成的步进建模时检查建模并改变参考行.

  • 带有V形领的马鞍肩
    提高编织工艺使之更美观.
    ( 肩膀和颈部区域的拷针建模)
    为了重新使用M1版本3.3和版本3.4生成的这类花型和模型需要重新进行以下修改:
    • 缩短前后模型一个花型行.
    • 后针床生成的花型起头宽度必须在肩楔上被扩大到5到6针 (边缘 10).
    • 对于现存M1花型更多建议将肩楔起头宽度从5针加宽到6针然后自动插入拷针.


模型编辑器

模型编辑器

  • 收针和适用于所有编织类型的行边缘宽 ( 设定对于所有编织类型显示在模型编辑器的两个附加列中.
    收针或方针宽:宽度 - - - 列
    边缘组织宽度:宽度xxx列
    这些数值这样被改变并在表中被直接检查.再也无需因此而打开对话框的行属性了.

  • 现在显示表可以被打印 ( 文件/打印菜单) .
    打印预览可行.
  • 模型编辑器可被鼠标中间键移动.如果下方显示屏方案被设定, 整个对话框可以在此被操作.
  • 两边的表立即被显示如果模型没被映射.


模型视图

模型视图

  • 织物或工艺视图中的选项也在模型视图中生成对应选项.以前, 模型视图中的选项独立于织物/工艺视图选项.
    以前, 模型视图选项产生独立于织物/工艺视图的选项.
  • 模型名称现在出现在标题栏的模型视图窗口中.

题目

  • 模型属性


用工艺打包建模拷针

用工艺打包建模拷针

模型边缘区域现在在打包建模中出现.在此, 左边建模 ( 开始建模) 定位在模型边缘, 右边建模 ( 结束建模) 在边缘区域的内部边缘以及中心建模 ( 重复建模) 在中间区域被填入.

条件:

  • 建模必须位于打包建模中间行 ( 行1和行3中的建模不算)
  • 不考虑 织针动作不可以在建模中被找到

更多的信息

  • 工艺打包模块


花型参数, 控制列

花型参数, 控制列

  • 可以现在直接改变数值在线圈长度, 织物牵拉和机头速度控制列的数值选择菜单中.由此, 再也无需切换到大表上来改变数值了.
    为了这样, 右击要被改变的数值并选择编辑条目.数值可以现在被改变了.
  • 普通选项菜单适用于所有横移控制列.选中的横移值可被输入任何横移控制列.未导入无效数据.
  • 横移控制列的横移值被标以颜色, 即每个数值用自己的颜色表示.
  • 横移选项菜单允许更大的横移值被输入导入区.
  • 在数值选择菜单中的值可以被更快选中通过鼠标右键打开菜单, 按住右键不放选中想要的数值再松开鼠标键.菜单在此被关闭, 数值现在被选中.
  • 通过灵敏棒可以在控制列中选择:在此, 用magic wand点击的控制列值行数及其相邻行被选中.
  • 从修正设定取的值 ( 用C)在控制列中被复制, 复制值也是修正设定值.
  • 控制列值能从花型被复制到花型中.如果被复制的值不存在在花型参数表中, 那么建立一个.
  • 如果出现数个不连接的行那么定义一个循环, 每个选项生成一个单独循环.不同循环接受相同属性.从前, 连续循环生成.
  • 线圈长度在控制列中被选择现在可以被用在两个针床上. 它被通过点击鼠标左键开始输入到针床的控制列中.
    如果按下Ctrl键, 数值被输入到两个针床中.
  • 同样也应用于输入牵拉值.
  • 如果出现不止一个横移控制列, 类似于线圈长度的相同动作也同样适用.
  • 在控制列标题栏的级联菜单中 ( 鼠标右键) , 控制列马上被激活/不激活而不需调出控制列的选项对话框.控制列的选项对话框仍可以在菜单中被调用, 但是, 这样可以没马上激活/不激活数个控制列.
  • 如果在右边关于织针选择列中选中区域那么一次点击只选择那些行的针床.


寻找与替换

寻找与替换

  • 转到
    通过这个对话框, 花型中的一个特定行, 列或织针位置可以被选择并带到显示区.在此, 可以输入花型行, 工艺行或提花行.

  • 寻找并替换所有控制列值.
  • 寻找并替换所有控制列值.
  • 步进寻找和替换
    • 模块
    • 模型属性
    • Fair Isle 标志
    • 颜色
    • 线圈长度
    • 织针动作

寻找并替换花型单元当前不支持.

题目

  • 寻找与替换


导纱器处理, 纱线区域

导纱器处理, 纱线区域

  • 改进的纱线区和导纱区计算.
  • 导纱区模型边缘打结将无论如何都被插入, 无论纱线区是否在模型边缘.
  • 所有大身的纱线区被编织带入和带出在衣袖/大身连接下设定为12.


建模栏

建模栏

  • 建模选项卡的建模现在被显示的较小这样可以一次显示更多建模.
  • 选中建模在底部变大显示.这样就能一直看到选中的建模, 甚至当它不在工具栏的显示区时.
  • 按下映射打包按钮也可以显示出下面选中的建模.
  • 显示列的数量可以在建模选项卡的级联菜单中被设定在工具栏宽中.
  • 一个更接近的显示出现在列表显示中.该列表显示可以在建模选项卡的级联菜单中被激活.


CMS330TC-T机型新建模

CMS330TC-T机型新建模

织可穿的拷针模块 ( 在织可穿工艺\拷针下的模块管理器中)

  • TC-T Cutout_fine
  • TC-T 计算_2x1 ZB
  • TC-T Cutout_2x1 + Fixing ZB
  • TC-T 计算_2x1_NB
  • TC-T Cutout + Collar_1x1_fine + Fixing ZB
  • TC-T Cutout + Collar_2x1 + Fixing ZB
  • TC-T Cutout + Collar_1x1 fine ZB
  • TC-T Cutout + Collar_2x1 ZB
  • TC-T Cutout open_fine_L0
  • TC-T Cutout open_2x1_L0
  • TC-T V-neck with opening_fine_L0
  • TC-T V-Cutout_begin_fine_L0

拷针建模需要可被6分的总宽.

  • 定义:
    • 领线:关闭领线
    • 打开领线:特定层的领线被打开
    • V形领开始:在V形领开始处拷针
    • 有开口的V形领:在V形领一边拷针
    • 65291领子:在建模包括循环重复中领子是拷针的一部分
    • + Fixing:拷针嵌用保护纱进行侧面拷针
    • L0: 前编织层
    • ZB: 在辅助针床翻针拷针
    • NB: 在针床翻针拷针

标准建模 ( 在工艺...建模管理器中)

    • 收针\双面平针结构\TC-T-01 两动程
    • 收针\双面平针结构\TC-T-02 四动程
    • 收针\双面平针结构\TC-T-03两个动程
    • 收针\双面平针结构\TC-T-04两个动程
    • 收针\提花网眼\TC-T
    • 收针\提花条\TC-T
    • 收针\提花大身\TC-T
    • 收针\单面平针结构\TC-T类型1
    • 收针\单面平针结构\TC-T类型2
    • 放针\双面平针结构\TC-T <<
    • 放针\双面平针结构\TC-T <<
    • 拷针\双面平针结构\Abk-TC-T-RR-01
    • 拷针\提花网眼\Abk-TC-T-RR-01
    • 拷针\提花条\Abk-TC-T-RR-01
    • 拷针\提花大身\Abk-TC-T-RR-01

标准建模 ( 在Stoll...建模管理器中)

    • 拷针\不导纱\Abk-TC-T-RR-01
    • TC-T\Aran
    • TC-T\绞花
    • TC-T\绞花限制
    • TC-T\挑眼


模块

模块

  • 设定建模管理器左边的宽度 ( 显示建模目录) 被保存当M1程序被关闭时这样管理器被再次关闭时仍保持不变.
  • 旧模块版本现在可以被打开写保护.
  • 选择和删除数个建模在建模栏/建模管理器现在可行:
    • 三角选针.
    • 可以按下 CTRL 键并点击鼠标左键添加更多模块.
    • 通过组合键Ctrl+A ( 选中打开的建模组所有建模) .
    • 其他条件:
      - 多选只在一个建模组中才可能
      - 建模组多选不可能
      - 如果出现一个多选, 花项中的建模不能出现.只有建模和花型单元可以被从中删除.
      如果单个或多个建模不能被删除, 例如由于写保护, 用于花型等当中, 信息出现.
      在信息对话框中, 可以设定之后是否要显示该类信息.
      这也应用于确认是否要真的删除建模X.在这里的选项中可以确定更多删除的回复.如果更多的建模被删除, 删除建模的数量在最后被显示.
  • 在两边打开新建模开始
    • Tank顶端/顶端没有弹力纱:1x1 / 2x1 / 2x2 / tube / 1x1_9.2
    • 短袖毛衣没有弹力纱:1x1 / 2x1 / 2x2 / tube / 1x1_9.2
    • 短毛衣没有弹力纱:1x1 / 2x1 / 2x2 / tube / 1x1_9.2
  • 用提花花型用分离结构, 不能使用标志拷针, 因为不允许在一个系统中编织集圈和分离线圈.由于这种原因, 现在右另一个拷针选项, 获得类似集圈拷针效果.
    拷针 ( 分离 - 线圈{3} <v>) 可以被设定在修正对话框/提花中.
  • 该建模属性对话框可以通过双击想要的建模直接被打开并同时按住Alt键.
  • 如果建模被分配在模型编辑器或模型视图中, 这些建模的最新版本现在在花型中被使用.以前, 建模版本同时应用于模型编辑器的分配或模型视图使用时.

题目

  • 建模, 定义建模的拷针解释在圆领样衣中


建模, 定义建模的拷针解释在圆领样衣中

建模, 定义建模的拷针解释在圆领样衣中

新拷针的定义建模目的时让插入建模对于用户更清晰并提供生成自己拷针建模和修改现有拷针建模的选择.

定义建模总是直接被放在建模结下.

通过这些结进入M1时, 定义建模 ( 没有编织和织针动作建模) 被检测到并使用新拷针建模.如果美发现定义建模, 拷针则系统性进行.M1工作站辨别处定义建模因为显示的花型视图, 但是没有编织或织针动作.

如果对于新的拷针需要特殊的编织循环, 它也被自动放置在模型导向的建模结中.编织循环建模的正确开头时通过属性设定的 编织循环建模 ( 向下/向上循环拉伸) .特定编织循环建模被系统不经辅助检查地使用.用于拷针的建模结总值1必须包括数值0.

使用定义建模

  • 花型行
    拷针建模在定义建模的模型视图中被设定.对于花型中的每个拷针行, 衣个参考行的拷针行标记必须在花型中被找到.与花型有关的定义建模位置被参考拷针行决定.标志为参考行的花型行覆盖花型行.没有参考的花型行也插入在MDV的现有花型行中.
  • 列
    定义建模的第一列被设置在拷针的第一列, 其他所有到达该循环的列 ( 见Fig.) 随后被插入.
    在圆领样衣中:
    - 9 被输入到左边.
    - 21列被输入到右边.
    中间的区域现在被重复循环填满.

插入建模到花型模型边缘

拷针的单独区域也可以通过定义建模被设置到花型外的左边和右边.

有步进拷针模块, 这个动作通过总模块属性产生于数值1在起始和/或结束建模的属性中.从插入点到模块右侧的正数横移以及向左侧的负值横移.利用重复模块来填充剩余宽度.

建模在模型外离右边四列被设定.模块通过模型标志定义后, 这也通过总模块属性产生数值1 ( 见Fig.).在此, 该数值决定并确定建模将被插入的模型边缘列数依建模插入方向而定 ( 靠左/右) .

这样, 一个建模可以完全被插入到模型边缘.但是, 建模不会在这个延伸区域重复.

生成定义建模的常规规则

    • 定义建模的列循环不被允许在模型转换点内/外或在插入指令的边缘 ( 拷针或模型标志) .
    • 步进建模和模型标志器建模不能在同一位置被插入.
    • 只有一个工艺行被允许用在定义建模的花型行中.
    • 模型数据 ( 花型内, 外) 从上个进行的被额外加入的花型行中的同行编织层的花型行被使用.
    • 所有插入建模被使用的区域被自动设定在模型内.
    • 在花型现存花型行的模型数据 ( 等同于定义建模的参考行) 不被改变.
    • 步进模块插入于步进建模的定义同时进行<, >.方向定义被命令.
    • 定义建模不支持以下建模类型.
      工艺打扮, 建模结, 映射建模

圆领样衣展示

  • 重复建模 ( 左边最后一行):在该颜色右边缘从右到左插入开始.
  • 重复建模 ( 左边最后一行):该建模为8列宽, 在此4列被画入建模.在颜色左边缘开始插入并进行到右边.分配的建模在数值1中右数量4. 这可以让建模剩下的4列被分配到模型外.

底部倒数第3行被设置到花型的第一个拷针行.因为这里没有分配拷针, 花型的原始编织行仍不变.花型前层被从左向右进行编织.

底部倒数第2行被标志为参考行并在第一拷针行前设定在花型行上.因为这里也没有分配建模, 花型的原始行仍不变.后层被从右到左编织.

最低行未被标出未参考行并也由于这种原因被插入.在此, 在拷针开始的导纱浮线从左到右然后固定位置.

所有没有参考的行也在最后编织行后被插入花型中.这些行可以包括一个或更多花型行.

在这个花型行, 所有前层面线圈被清除.不被设置在模型外的重复建模, 被分配在该行.

在该花型行中, 后层面从右向左被拷针.起始建模数值1=4因此在模型外右边开始四列.在拷针的步进建模中, 拷针方向被命令性定义在属性中.拷针导纱时未经插入发生.

在该花型行, 导纱被置入前层面空针中.导纱通过辅助翻针被置入位置.花型行包括三种不同建模, 在此右建模为6列宽, 2列被导入余下4列通过数值1653094被插入模型外区域. 标记图标方向确定插入的起点.

在导纱区上从左到右的前层面拷针发生.结束建模再次有数值1653094. 拷针方向也必须在这里的步进建模中被定义.

定义建模的最后花型行包括2个单独建模.基本颜色在此被结入然后用保护性纱线继续编织下去.在左建模为复建模右建模为结束建模.这时24列宽, 在此20行被导入剩余四列通过数值1653094被设定在模型外.


建模和花型单元的数据转换

建模和花型单元的数据转换

在建模颜色工具栏中使用这一新按钮, 可以决定在插入建模或花型单元时是否要立即将控制列数据转换到花型中.

如果按下按钮 ( 激活) , 对话框出现可以定义要转换的数据.

当数据转换被激活时, 选中的数据和后来插入的建模被一起转移到花型控制列中.


Sintral

Sintral

用于分离花型的对话框在Sintral在以下例子中生成后显示出来:

  • 如果行数不足
  • 如果花型存储需求在机器可行的存储限定区内(在黄色或红色区域内)
  • 如果被设置在splitsintral.exe程序中花型总是被分离

机器的花型存储不能被确切决定 ( 这取决于例如, 操作系统版本) , 可以手动设定是否分离黄色区域的花型.

  • 显示 Sintral 可以通过 Alt+F10复合键被调出.
  • 可以标出导入的Sintral 功能作为使用的甚至就算它们每被调出花型.这样这些功能将被转换到Sintral程序中.

    使用情况:想要调出Sintral功能.
    不能在建模控制列中定义Sintral功能.但是可以输入Sintral命令它能调用载入功能并标注为使用的Sintral功能.

题目

  • 拆分花型(splitsintral.exe)


Sintral 检验

Sintral 检验

  • 也可以调用Sintral-Pocketcard通过Sintral检查的帮助菜单(?).
  • 计数器输出窗口现在被设计的更为紧凑是为了一次看到更多列.另外, 可以改变窗口的尺寸 ( 拉起) .
  • STx11 机型的花型为了大量的程序行长度 ( 超过132个字符) 将被检查.这些情况中将出现警告.


设置

设置

  • 在导出花型时, 现在只可以在设置中对某些参数进行转换, 即不包括所有数据.需要的参数可以在导出对话框中被选择.所有数据被默认转换.

  • 相反, 可以选择要转换到M1中的参数在导入设置中.


支持CMS322TC-M

支持CMS322TC-M

CMS 322 TC-M机器有三个操作模式.

  • 一般操作模式 (没有分机头操作) 适用于单片编织.
  • 不用牵拉梳分机头操作:织片被复制到机器当中.
    CMS422相似的功能.
  • 用牵拉梳分机头操作:42" 或 44"连接宽度的两片编织可以优化系统使用.CMS340相似的功能.

    因此使用两片编织的工艺编辑 M1创建一个带有两片最优化连接宽度的花型..

题目

  • 支持CMS322TC-M


支持CMS322TC-M

支持CMS322TC-M

用于带有牵拉梳/切夹纱的分机头操作的织片的宽度

最大的编织宽度是连接宽度减去一针(带有牵拉梳/切夹纱的分机头操作的连接宽度是42").
如果花型更宽,则出现错误信息,撤消工艺编辑 (花型过宽,最大的花型宽度是X针距).

织片的宽度取决于在设置距离SEN.

花型宽度最大为双层宽度剪去2英寸, 两片距离为42 "的织片被创建.单独的片定位于左右针床的中间.
花型宽度超过连接宽度剪去2英寸, 两织片被移向针床边缘, 以保持织片之间的最大距离.

中央位置标记在左针床的最后一栏 (42").

牵拉梳纱线的新模块组

为了使织针停止时, 机头的位置定于牵拉梳的中央, 命令=^=必须在空循环中输入.

  • 2 >> S0 =^=
  • 1 << S0

在新的 分机头-CCC的模块组中创建的模块对于牵拉梳纱线十分必要 (分机头-CCC 代表带有Comb/Clamp和Cut的分机头):

  • 牵拉梳纱
    • 分机头-CCC
  • 牵拉梳纱个人的
    • 分机头-CCC

Sintral 和Sintral 检查有牵拉梳的分机头操作

Sintral和安装文件的机器标志 :
用于双机头的 CMS322TC-M-2 (没有牵拉梳/切夹纱)
CMS322TC-M用于单面花型和用牵拉梳/切夹纱 (CCC)的分机头操作

Sintral命令行1中关于连接宽度的设置中将附有CMS322TC-M标识:

  • #156=42 CMS322TC-M

在Sintral和Sintral-检查文件中带有牵拉梳/切夹纱的分机头操作的机器名称是 CMS322TC-M.

Sintral检查有附加的设置选项牵拉梳/切夹纱的分机头操作.使用M1花型时,该设置可以自动正确设置,也可以在任何时候进行人工更改.

  • Sintral 检查(对话框)


多方面

多方面

  • 机头速度有NPJ现在可以被定义在辅助设定中在修复对话框中.命令MSECNPJ=...在开始起那被插入到Sintral程序中用于tc机型.
  • 编辑区生成或编辑循环行这样设计所有循环被解释德更清除.循环这样出现所有起点与前一个插入循环单元重合.32个循环行可以现在被定义 ( 以前有16个) .
    经常使用的行现在已经被系统确定 ( 就像 v. 3.4.018).
  • 被载入提花编辑器的提花现在被保存为图形文件:
    工具/保存提花为图片菜单.
    提花在这里被保存为 .bmp格式图形文件, 一个提花符号生成一个像素.
    应用例子:现有的提花文件包括可被转换为图像的图形结构.图形可以通过图形导入被转换为M1的颜色或结构信息.
  • 显示 (配置) 用于多系统编织现在是相同 ( 以前是: 可选择).
  • 预设 (配置)用于复合纱线区用于距离...现在是2 ( 以前是: 0).
  • 编辑建模 ( 编织循环) 在级联菜单的模型视图中是个新菜单条目在此光标指向的编织循环可以被显示和编辑.
  • 如果从选项中生成建模或花型单元, 可以马上在工具栏中看到选项, 标志或有所有空行, 被设定.子菜单不需打开也可以检测这个.
  • 在以下控制列中的数据再也不用输入到"Sintral 命令"列中, 但现在可以在同名文件中找到.
WM%
ML (机器慢行)
MS (停机)
LK (织物收集器的牵拉梳和监测功能)
  • 自己生成或修复Sintral功能 =w=+=c=.sin, combthread.sin 和ff-trans.sin 可被保存在 ...\Stoll\M1\Database\Sintral\transition_private目录中.
    这些Sintral功能然后被替代Stoll标准使用也无需使用M1安装的子序列写保护了.
  • 以下数据也被列出在花型描述 ( 文件/属性/报告) 中:
纱线使用和编织时间被输入如果在Sintral检查中调出类似花型.这些值可以被手动改变.
M1-版本用于生成花型的版本.
生成花型的用户名称.
编织系统的特殊特色被表明 ( 加上系统) .
  • 辅助针床的背景色可以被激活或不激活在工艺视图的级联菜单中.
  • 循环开关改变作出在工艺编辑后如果工艺编辑被撤消时现在仍不变.
  • 一个帮助程序为"RenameFolder.exe", 允许用户重命名花型文件夹里面可以有同名文件, 在M1 Bin目录中可以进行.为此, 文件必须被拖动到程序标志, 出现对话框并输入新花型名称.文件夹中文件的字符顺序 ( 包括上次的文件夹名称) 被新名称取代.
  • 为了有助于多针距建模的精确织针插入, 在工艺视图中激活织针背景表格.
    这会显示偶数和基数织针和行.
    工艺视图级联菜单置亮多针距格子
  • 询问出现在针距改变时的接受新针距线圈长度数据现在也在机器类型改变时出现.
  • 提花编织器中出现的颜色改变在现有的提花中仍保持不变, 即它们被保存在提花文件.jdt中.
  • 受保护的花型选项仍保持不变在插入/删除区.
  • 与花型中心有关的织针数显示在织物视图中的光标中如果中心显示被打开的话.
  • 提花文件 (.jac), 序列表 (.sel) 和顺序文件 (.ord) 可以通过在KMC 程序中双击文件显示.
  • 激活的绘图工具参数显示在下面的状态栏中 ( 例如对于矩形: 坐标和矩形尺寸被拉开.如果绘图工具完成这些数值被保存在状态栏 (显示为灰色) 知道使用下一个绘图工具.用它甚至可以之后检查这些数值.
  • 也在花型中腰部导纱器用于接受导纱器显示的工艺视图中该行的纱线颜色.知道现在腰部的颜色被显示.
  • 背面网眼的嵌花 - 提花在编辑区域边缘
喂入区域 ( 背面网眼收针) 将被设置的步进值减少.
通过提花边缘编织的 背面网眼收针动作 设定可以利用以下设定影响该区域的导纱器喂入:
配置/提花/提花边缘编辑/允许的步骤

到现在:网眼收针动作 4 无需考虑步骤

现在:网眼收针动作 4 在与数值 4 连接中如以下步骤所示


已知错误

已知错误

  • 放大显示
    桌面设置和M1窗口位置可能被错误调整如果选中激活对比模式选项在放大显示属性在Windows 2000工作站中.
  • 横跨两个显示屏的窗口再次被重新设置到一个显示屏
    如果改变了工具栏的排列顺序或者已经激活了屏保时, 横跨两个显示屏的窗口将再次被重新设置到一个显示屏上.
    在 Windows XP 操作系统中出现这个问题并通过安装Windows XP的 Microsoft 服务包 2 来补救.
    该服务包的安装信息在 M1 文件 CD中.


版本3.3的改变

版本3.3的改变

下表并非完整地列出了所有的变化, 而是对最重要的新项目给予一种快速的定位指导.

点击你感兴趣的主题, 得到详细说明.

版本3.2后的创新:

  • 新的M1安装程序
  • Stoll 织可穿@:模型尺寸器
  • Stoll 织可穿@:法式肩部
  • Stoll 织可穿@:多颜色的衣袖连接
  • Stoll 织可穿@:我的编织循环
  • Stoll 织可穿@:分层缩针和放针
  • Stoll 织可穿@:其它扩展
  • 宽阔岛屿 (多步骤缩针)
  • 模型编辑器
  • 模型视图
  • 花型参数
  • 行号栏(控制栏)
  • 寻找与替换
  • 导纱器处理, 纱线区域
  • 模块
  • 联机
  • Sintral 检验
  • CMS330TC-T花型支持
  • CMS330TC-C花型支持
  • 改变语言
  • DXF 工具包
  • 多方面
  • 已知错误


新的M1安装程序

新的M1安装程序

  • M1使用新的安装保护版本.
  • 减少了安装其间的必须重启动.
  • 开始安装时可在三个选项中选择:
    • 改变程序:安装M1新版本
    • 修复程序:重新启动已有版本来修复损伤.
    • 删除程序:删除M1版本

完全删除M1版本3.3或更高在安装现有M1版本 ( 3.2或更低) 之前.

  • 选择语言:
    可选择在接下来安装中需要程序支持的语言.

即使没有选择英语, 它也会自动安装.有了使用者定义的安装功能取消英语的使用功能成为可能.

更多的信息

  • 改变语言

题目

  • 安装M1软件
  • 改变语言


Stoll 织可穿:模型尺寸器

Stoll 织可穿:模型尺寸器

有了这种帮助, 织可穿基本模型 ( 前片, 后片和袖子) 可在几维空间被拼接到一起.这样可以简单迅速的产生一个织可穿模型, 也可以快速得到想要的模型.

可以调用程序通过织可穿模型/模型尺寸器菜单.

首先选择一个织可穿基本模型.

然后根据普通模型数据来设定模型的维度.

设定维度后模型可被自动生成并应用到M1上

模型实际支持:

 | 形状
开襟
 | 领袖处相连的宽松外套_和_衣领_楔型编织
套头衫
 | 领袖处相连的宽松外套_开阔_小岛_和_衣领_楔型编织
 | 领袖处相连的宽松外套_和_衣领_楔型编织
 | 马鞍肩_肩膀_和_衣领_楔型编织
 | 设置_衣袖_和_法式_肩膀_和_肩膀_楔型编织
 | 设置_衣袖_和_肩膀_楔型_和_衣领_和_领口
套头马甲_马甲
 | 套头马甲-和_肩膀_楔型编织_和_肩膀_开口

题目

  • 模型尺寸器


Stoll 织可穿:法式肩膀模型

Stoll 织可穿:法式肩膀模型

前片:

  • 肩楔 (楔 边缘型) 垂直到顶部.
  • 法式肩部拷针模块必须被分配到垂直和水平的楔形边缘.
  • 肩楔上放必须有两行.

后片:

  • 肩楔 (楔 边缘型) 变得更窄.
  • 前后片的肩楔行数一致.必须是偶数.
  • 倒插肩模块组的拷针模块要被选定.
  • 肩楔上放必须有两行.
  • 这些行的衣袖被编成芝麻点 (比如通过 边缘组织 功能).

衣袖:

  • 对袖子进行收针的非编织区域已经定义在模型中.受到影响的边缘在连接点下得到 非编织和 袖口非编织性收针属性.
    选择法式肩膀模块组在收针选项卡里.
  • 衣袖整个宽度进行收针复选框.
  • 必须通过模型定义设置幅度.
  • 非编织 区域的高度必须达到背部楔形肩高的一半.

模型向导下的固定点:

  • 必须定义袖/身体的固定点.
  • 必须定义剩余收针固定点并将之放在楔形肩的末端.

在 模型向导下检测编辑序列:

  • 有可能的话, 模型向导在法式肩膀以下进行长度补偿 (1:2:1) 并用两条红线标出.

检测编辑序列的结果:

题目

  • 模型编辑器
  • 模型导向


Stoll 织可穿:多颜色的衣袖连接

Stoll 织可穿:多颜色的衣袖连接

  • 支持多种颜色织物的衣袖连接.
    袖子的向内翻针可以分配在模型织片中.也同样适用于向内翻针的准备过程(转到1针床).
    由此, 衣袖连接可以更具有动感, 而且使用于更多编织环境.

    为编织衣袖连接, 可以在设置中定义结点.可以选择织可穿工艺/编织带入-带出/在连接处打结模型组中的模块.
    通过纱线分配区域对话框可以实现编织带出并首先将通过工艺编辑插入到花型中.

题目

  • 编织循环编辑器


Stoll 织可穿:我的编织循环

Stoll 织可穿:我的编织循环

  • 编织循环属性
    可以创建自己的编织循环并可以通过模型向导检测和使用.
    为此必须为编织顺序设定不同的属性.
    模型向导在数据库中搜索想匹配的编织循环.

题目

  • 编织循环编辑器


Stoll 织可穿:分层收针和放针

Stoll 织可穿:分层收针和放针

分层收针和放针模块包含下列两个行区域:

  • 清除层行
  • 层L0或L1的收针行

使用参考行, 将清除层的最后一行进行标记. .
也就是说, 分层收针和放针模块包括参考行, 则下一层包括参考行的工艺行将作为清除衣层行被检测出.

在模块编辑器 ( 不是在花型) 中, 设置参考可以在在翻针和脱圈栏中使用

现在参考栏用颜色编码.

可以相应地修改创建的收针模块.


Stoll 织可穿:其他改良措施

Stoll 织可穿:其他改良措施

  • 织可穿运用在 织可穿模型 菜单下进行剪切后展示路径.由此可以在模型向导下迅速打开此文件.只需点击此功能.
    同样功能在全成型模型中也存在.
  • 有了新的模型向导帮助, 在 织可穿模型 模块组中已有的模型样品被撤消.
    可以直接从模型向导的目录中下载M1的模型样品, 甚至无须修改任何数据.

题目

  • k&w模型
  • 模型尺寸器


全成型和Stoll织可穿的Fair Isle(多步骤缩针)

全成型和Stoll织可穿的Fair Isle(多步骤缩针)

现在可以运用这种编制工艺, 同时具有生产花型的强大支持.

选择 多步骤 收针方法和相对应的收针模块, 在整个花型宽度上均匀分配收针数.可以移动位置, 根据花型作出调整.可选择在顶部收针或底部收针技术.

Stoll织可穿模型视图的样品@;

尤其对于Stoll织可穿@保存线圈翻针技术(宽阔岛屿)可以减少必须的传送数:

有了这些工艺, 对于每个收针位置可将覆盖宽度设置(线圈收针)设为(1 到 3).

可以删除多步骤收针的标记并在另一个位置画出.

在切下模型后设定标志:
- 只在工艺行显示中画出标志.
- 只在显示的标志中画出花型行.

为了产生自动翻针动作双重工艺 可以用多步骤收针.那么在模型视图中对于多步骤收针可以输入标记.

题目

  • 模型工具


模型编辑器

模型编辑器

  • 改进号码条目 在表中的显示方式:
    当单击输入区或继续使用选项卡按钮时, 为了覆盖现有的总数值, 他们将被预先选择出来 .
  • 设置幅度对S和J 卷曲同样有可能.

题目

  • 模型编辑器


模型视图

模型视图

  • 控制行 也显示在模型视图中.

所有列只被显示在工艺行中 [image] .

  • 用寻找/替换功能可以用颜色标志更换区域.由此选择寻找范围, 调出功能.可以在打开的编辑区编辑更换区域.关闭编辑时更改作为替换被保存.

  • 在工艺视图和织物视图中可以用CTRL+SHIFT组合键复制选中的区域.

题目

  • 模型视图(标志视图)/模型编辑器


花型参数

花型参数

  • 线圈长度表结构
    • 使用过/收藏夹(收藏夹和花型中使用的数值.与控制栏选中的菜单一致)
    • 标准 (除k&w之外的所有数值)
    • k&w (k&w数值)
  • 不同线圈长度在花型中多种用途索引 中有多种数值, 织物牵拉和机头速度被标以黄色.
  • 花型参数表的菜单和按钮 可以轻易调出某些功能.

  • 织物牵拉, 牵拉梳, 机头方向/系统/动程, STIXX,沉降片和区域的页面在工艺行数据中被 (F9)被减少, 可以通过控制栏轻易输入这些数据 .
  • 在工艺视图选择线圈长度值

可以在显示的线圈长度线处通过右击鼠标调出线圈长度值的选择菜单.被选中的数值是指-与控制栏完全相反-前后针床的数值.

如果线圈长度线在工艺视图中被装挂了, 但线圈长度仍作为背景被显示出来, 可以通过改变线圈长度值工艺视图级联菜单调出选择菜单.

题目

  • 花型参数表


行号栏(控制栏)

行号栏(控制栏)

  • 复制及粘贴:
    选择并粘贴控制栏中横线或方框的方块 (CTRL+C).
    可以选择复制的数据便捷地进行多重修复.
    可以利用Shift按钮收集数个, 甚至不相邻的区域 .

  • 横移修正行
    如果横移的修复数值被设定, 会有标记出现在相应的列中, 工具条会显示横移修复的价值.

  • 导纱器
    现在导纱器的数据在另一栏中显示出来.
  • 横移栏
    针床的横移在另一栏中被显示出来.可以通过菜单选择并设置横移.
  • 在控制列中寻找并选择数值
    如果在控制列中用在整个花型中寻找和选择选择了牵拉数值, 速度或线圈密度则可以选择所有有同样数值的行.
  • 现在同样可以在控制列中用光标显示显示坐标 .移动坐标显示, ( 逗号) 键.

  • =!=牵拉梳命令被取消.该功能被 =^(20)=取代.
  • 控制行 也显示在模型视图中.
  • 可以得到编织行选择如果通过右边的控制栏去选择行 [image] .这不依赖于绘画属性(颜色, 模块) 的选择.
    现在可以选择单针床或单行全针床.
  • 通过控制栏选择行 [image] , 绘画属性, 例如颜色, 将立即被采用.如果绘画属性没有被选中, 则只选行.
    这样可以迅速画出花型, 比如横条结构.
  • 如果 选择列这些将被选中的绘画属性立刻填满.为得到简单的列选择, 用 ESC 键预先删除绘画属性.

题目

  • 控制列


寻找和换对话框

寻找和换对话框

可在此对话框替换或更改更多数据:

  • 横移数值
  • 横移种类
  • 织针动作
  • 模型属性 (无需标出多步骤收针功能)
  • 带有脉冲的W0
  • 监控收集区域
  • 停机
  • 周围翻针
  • 2-系统 翻针:
  • 合并脱圈和翻针
  • 分离织可穿翻针层
  • 排列工艺行

带有寻找替换特殊数据的特殊特征

  • 横移数值
    • 通过查找替换可避免行横移冲突.
  • 横移类型特征:
    • 翻针行只能得到横移翻针 类型.翻针行有时会被跳过, 比如当花型被设置成普通翻针时.
  • 织针动作:
    • 当有选择标准和输入数据时可以得到织针动作及颜色 和织针动作.
    • 如果选择标准不匹配, 则更换的选项被撤消.
    • 如果织针动作和颜色 ( 比如线圈) 被另一个没有颜色 ( 沉圈) 的织针动作替换, 则更换的选项被撤消.
    • 如果插入的织针动作包含有一种颜色, 那么新的颜色总是被插入到两个针床之间 ( 与设置无关) .
  • 模型属性:
    • 选择模型区域的寻找区域.可以在打开的编辑区编辑更换区域.
  • 织物牵拉:
    • 可以用织物牵拉 W0 (织物牵拉)来取代织物牵拉的一个数值.
    • 此外也可以区别不同的脉冲值.
  • 区域设定:
    • 可通过总设置 ( 显示为蓝色背景上的字母C)用周边翻针,2-系统 翻针,合并脱圈/翻针,分割织可穿翻针层面和工艺行分类取代或更换搜索值.
    • 横移步骤也作为周边翻针标准被考虑进来.
    • 最大距离也作为2-系统 翻针标准被考虑进来.
  • 停机:
    • 持续时间也作为停机时间标准被考虑进来.

  • 在花型或模型视图中的 选择项 应用于寻找替代对话框通过单击选项按钮.

  • 寻找下一个
    现在可以一步一步地替代花型的单一模块.
    首先单击寻找下一个选择模块.
    然后单击 寻找下一个 , 刚找到的模块不会被替代, 而是被跳过.
    替代 只替代被选中的模块.
    全部替代会替代所有发现的模块.

    在模型视图中该功能在选项中也同样适用.

题目

  • 寻找与替换


导纱器处理, 纱线区域

导纱器处理, 纱线区域

  • 在多系统编织中的多个已选纱线区域:
    甚至当选中纱线区在整个花型宽度上拉伸以及有多个导纱器被分配时用于多系统编织的按钮现在可用.这样,所有选中的导纱区被同一号码和同一导纱器编织.如果在整个花型宽度上选中一个导纱区并且不是同一纱线颜色那么对于该选择会生成新的纱线颜色(添纱的同样动作).

  • 如同在纱线区域视图中一样,可以在纱线区域分配 对话框中选择一个导纱器的全部的纱线区域,如果使用组合键Ctrl+Shift,就可以选择单个纱线区域.

  • 纱线区域距离连结
    在检测纱线区域即使没有新增加的行在设置对话框中的该设定可以将使用相同纱线的区域组合为一个纱线区域.

    检测纱线区域的功能降低使纱线区域的行数.

    使纱线区域发生变化,必须事先将其初始化.

    这项设置适用于全部纱线区域和整个花型.

    M1默认设置是 0, 这意味着只有相邻的纱线区域才可以进行分组.

题目

  • 纱线区域视图


模块

模块

  • 如果将光标置于所需要的模块,并用鼠标右键调出级联菜单的编辑模块,就可以显示和编辑一个已插入花型的模块,原有编辑限制性模块功能被取消.
  • 如果光标被放置在被分配在模块的线圈中,然后在模块内部的线圈的位置会显示在靠近模块名称的状态线条中.
  • 网眼1x4, 1x5和1x6的新的提花模块可以生成.网眼提取器可以生成.
  • 提花模块1x1网眼可以适用于2, 3和4种颜色的k&w织物.
  • 为CMS330TC-T机器适用的k&w模块可用于收针,放针和衣袖连接.
  • 新TC-R收针模块:
    • 没有动程的工艺/结构双面平针/TC-R模型边缘
    • 没有联结动程的工艺/结构平针/TC-R模型边缘

题目

  • 模块 - 模块的应用


联机

联机

  • 当在机器(只适用于TC机器)中保存花型时,会预先设定花型名称.因此适用于机器的花型的名称是预先设定.如果名称不可以联机传输,Sintral 命令1的花型名称可以输入.
  • 再次保存翻针花型的进一步措施.

题目

  • 机器资源管理器


Sintral 检验

Sintral 检验

  • 在 WKT, PA, PAI, PM, 导纱器位置显示窗下, 选择并右击 ( 针) 宽和 ( 行) 距 区域 .通过该功能, 可以检查距离(参见图形).通过按住shift 键, 可以使用卷动栏来扩大显示区域.
  • 在该窗口中, 鼠标的织针定位置亮为黄色, 可以更清晰地显示行号 ( 织针) .

  • 如果M1程序中的Sintral被选中, Sintral检查的模拟错误将选中M1的错误的行.
  • 所有的窗口都支持鼠标卷动轮.
  • 所有的显示窗口都有最小, 最大和关闭按钮.最小化窗口, 在任务栏中显示程序图标.
  • 在导纱器颜色选项中, 颜色以图形的方式更加清晰地显示.
  • 现在预览窗口设计地更加紧凑.撤消了显示动程代码.
  • 当检查顺序时, 为了在指定的重复总重复模拟, 应该考虑顺序单元的元素重复.这个步骤是必须的, 例如:如果重复的部分在不用的计数器或循环开关编织.
    因此在程序设置中激活利用元素重复检查设置.
    重复的次数和序列元素的实际重复将在模拟过程中在Sintral检查的窗口中显示.


支持CMS330TC-T的k&w编织编程

支持CMS330TC-T的k&w编织编程

  • 收针,放针和衣袖连接的模块可以使用.
  • 编织循环编辑器
    TC-T 需要使用非偶数织针的强制收针.
    1,2和3强制收针的以前的命令,在收针菜单被取消.
    下列新条目为:
    • 强制收针1针
    • 强制收针2针
    • 强制收针3针
    • 强制收针4针
    • 强制收针5针
    • 强制收针6针

  • 已调整的编织序列可以使用.
  • 之后进行收针
    在模型编辑器和模型属性中有之后进行收针这个辅助设置选项.
    如果该属性被设置于收针边缘,然后收针模块就被插入在同层中较小的编织行前.

  • 辅助针床的选项区域变成可见.
    在工艺视图的辅助针床的织针背景的颜色渐变,翻针部分的选项区域变成可见.
    选项区域与针床中心相关,所以左边以完整区域(深色)结束,而右边以完整区域(浅色).剩余区域只在花型边缘出现.

  • 新模块

题目

  • 编织循环编辑器
  • 机器资源管理器
  • 模型编辑器
  • 模型属性


CMS330TC-C支持

CMS330TC-C支持

可支持机器CMS330TC-C 织可穿(类别号-No. 552) .

  • 在Sintral和Sintral-检查文件中的机器名称是CMS330TC-C.
  • 在Sintral程序开始中PSC=1 Sintral命令控制沉降片.

    PSC=0:打开沉降片
    PSC=1:关闭沉降片

题目

  • 机器资源管理器


改变语言

改变语言

不用重新安装软件, 就可以更改M1界面的语言.

为此在安装M1时必须选中所需要的语言以备以后更换安装.

通过开始菜单的全部程序/Stoll M1/更改语言,激活更改语言设置.

更换语言之前. 关闭所有M1程序.

当语言切换结束后, M1程序以新设定的语言开始.

更多的信息

  • 新的M1安装程序

题目

  • 改变语言


DXF 工具包

DXF 工具包

在DXF 工具包中, 测量尺寸可以作为图形显示, 并可以定义水平或垂直测量栏.

由此, 可以定义控制测量, 以图形显示, 并可以打印输出.
(为了可以打印DXF工具包图形, 可以将它们复制到粘贴板, 通过Alt+打印快捷键, 将它们作为图形粘贴在相应的程序中, 例如Word或绘图).

所以可以在显示线条对话框中, 选择一个或多个线条.在最后一个被选中的线条的起始点和结束点的测量将显示在对话框中.

通过在 测量选项中激活复选框, 和保存, 测量数值可以作为测量线条, 在DXF文件中进行应用(在 测量线条层).在线条表中测量线条用 [M]表示.通过激活或撤消激活响应线条的复选框, 可以移动测量线条和模型线条.

题目

  • DXF 工具包


多方面

多方面

  • 通过更改机号, 可以选择是否使用先前设置的线圈长度, 或保持不变.否则将被切换至新针距的定义线圈长度.
  • 插入/删除区域不改变被保护区域.
  • 花型编辑器在光标中显示花型行号.用, (逗号) 键进行开/关转换.
  • 可以通过工艺编辑导入Sintral 检查数据.在文件选项框中, 激活在工艺编辑前导入设置.
  • 设置对话框设置:
    对等动程横移类型用单针床编织前片.
    通过在机器上减少运行时间可以保存一些编织工艺(例如挑孔).
  • 再次设定删除模块, 花型元素和模块组动作.菜单和信息更加明了.
  • 如果在两个连续的工艺行中有选择性翻针(也应用于自动翻针),选择性翻针撤消(翻到后面再立即翻回前面反之亦然), 然后两种翻针都撤消.
    如果在横移之间的行相同, 则有同样横移.

  • 在模块编辑器 ( 不是在花型) , 设置参考行可在翻针和脱圈栏中使用
    使用TC-T机器的收针和放针模块参考行用于决定清除层行和收针行之间的分隔.
    参考行标识 !在花型行显示.参考行在工艺行和花型行中被置亮显示.

  • 多次复制
    • 使用键盘, 输入重复的元素.
      (NumLock必须激活)
    • 使用Esc键导入动作.
    • 用k&w提高动作.
    • 使用绘画选项设置, 最后插入的花型元素被选中.撤消设置, 保留原来的选择.
  • 在 ( M1编程和视图) 标题栏中可以显示全部目录路径.激活程序设置在下载中通过标题栏文件和路径设置.
  • 通过编织顺序, 可以在提花中影响编织次序.

更多的信息

  • 支持CMS330TC-T的k&w编织编程

题目

  • 机器属性...
  • 附加设置标签选项卡
  • 多次复制


已知错误

已知错误

如果在视窗2000工作站选择激活对比模式 选项位于屏幕缩放属性下则桌面设置和M1窗口位置将被错误调整.

题目

  • 放大显示


M1基本原理

M1基本原理

使用 M1 花型工作站, 你可以为公司所有 CMS 编织机建立编织程序 ( Sintral) .以草图为起点, 花型以图形的方式被输入, 输入方式则通过嵌入模块 或者通过编辑花型单元.出于此目的, 不同的显示 ( 视图) 可以取自 M1主程序.一个图形改变了, 另一个图形将随之变化.

草图作为编织程序的基础

通过一系列其它的程序来增强M1主程序.依据花型类型, 采用不同的模型, 例如, 进行模块管理、模型编辑或者数据交换等.随后, 从成品花型中生成编织程序.这些程序可以由编织机来处理.

可以利用M1花型工作站来处理下列花型类型:

  • 无模型花型
  • 全成形花型
  • 织可穿 ( 织可穿花型)

创建新型花型的基本步骤有所不同, 这主要取决于花型类型:

无模型花型 | 全成形花型 | 织可穿花型
在 M1主程序中选择新的花型并在机器数据库中选择机器.
在模块数据库中选择基本的花型与起头. |  | 在模块数据库中选择织可穿基本花型.
 | 选择模型. |
编织花型在 织物视图和 工艺视图中: - 通过 模块栏 插入模块从 模块数据库. - 生成、编辑与插入花型单元. -插入绘图工具和纱线/导纱器颜色. - 将提花生成、插入在提花编辑器.
为了拓展基本花型至全成型花型, 需要把模型创建在 模型编辑器 或打开并定位模型. |  | 打开织可穿模型或者创建一个织可穿模型并进行定位.
 | 在模型视图编辑模型. | 在模型视图中安排编织循环并编辑模型.
 | 使用模型. | 使用模型并选择起头.
编辑花型参数在花型参数表中并输入工艺栏数据.
在纱线区域视图中分配导纱器.
在工艺助手中进行工艺编辑并生成 Sintral.
在Sintral检查中检查Sintral并进行计算, 例如计算编织时间与纱线消耗量.
在 图像文件中保存编织程序, 并保存在编织记忆卡 ( KMC) 或者保存在 软盘上, 然后 上载数据到机器上.

另外, 您可以利用M1花型工作站来执行下列任务:

  • 在机器管理器中管理机器数据并保存在 机器数据库.
  • 编辑模块于模块管理器, 创建花型单元并保存在模块数据库.
  • 在浏览窗口中安排视图
  • 在模型编辑器中创建或编辑模型:
  • 在DXF 工具包中编辑DXF模型并准备将其导入模型编辑器.
  • 利用编织循环编辑器编辑或者生成编织循环.
  • 利用模型向导创建织可穿模型, 并确定编织循环.
  • 用 模型尺寸器生成不同尺寸的织可穿模型.
  • 导入图片.
  • 在Sintral编辑器中编辑编织程序.
  • 在订单程序中编辑命令菜单.
  • 在顺序编辑器中编辑顺序并将顺序列示于顺序列表编辑器里.
  • 分离花型
  • 编辑STOLL编织记忆卡 并生成KMC, 生成方法为机器操作系统.

M1帮助信息的章节结构主要是根据编织程序的基本步骤与结构.除了对M1管理器以及M1主程序的说明以外, 您也能在相关章节 ( 例如模型编织工作) 中找到不同程序 ( 例如模型编辑器) 的信息.

更多的信息

  • 关于帮助的帮助

题目

  • 全视窗口


设置M1花型工作站

设置M1花型工作站

在有MS Windows XP的电脑上安装操作系统的CD 或 DVD上得到 STOLL 花型软件 M1 .

要在电脑上安装Stoll的花型软件M1需要 :

检查硬件规定
(不适用于STOLL花型工作站 M1 (部件类型 000 到 003)
使用USB密码锁
(不适用于STOLL花型工作站 M1 (部件类型 000 到 003)
定购许可证密码
安装STOLL 花型软件 M1

题目

  • 与密码锁相匹配
  • 恢复模块数据库
  • 改变语言
  • 保存并存储数据
  • 执行M1系统恢复


硬件-要求

硬件-要求

下述要求不适用于 STOLL M1花型工作站 (部件类型 000 到 003)

工作站

部件 | 最低要求 | 建议
处理器 | 以3.2千兆赫时钟速度运行的英特尔奔腾4处理器 AMD64 3200+ | 或更快
硬盘 | 容量有有120GB或更大的硬盘 | SATA-接口或更快
软盘 | 3.5", 1.4MB |
RAM | 1,5GB or 更大 | DDR400 或更快
DVD | DVD-ROM | 带有+/- 格式的DVD-多重烧录机及 DVD-RAM 例如 B. LG GSA-4163B 或更高端
图形卡 | 双头 (有2个显示器输出) 两个输出设备均为1600 x 1200 分辨率 | Matrox P650
显示屏 | 2个显示器最小 全真 分辨率为1600x1200 | 示例: NEC MultiSync LCD 2080UX
串行口 | 否 | 在辅助电路板上的2个串行口根据情况而定 用于上网系列 和 KMC 适配器
USB-接口 | 用于密码锁的最小接口 | 用于密码锁和USB-棒的2个接口
操作系统 | 微软Windows XP Homeedition 有服务包 2 Microsoft Windows Vista Business | Microsoft Windows XP professional 具体升级参见 http://windowsupdate.microsoft.com
 | : 警惕用于KnitLAN 目录Windows Vista下的情况!

手提电脑
用途 :

  • 在完全的操作工作站中有2个外部显示器,端口工作站,外部键盘和鼠标
  • 有限的移动操作站中不包括手提电脑-显示器,键盘和-键区.

部件 | 最低要求 | 建议
处理器 | Intel Pentium M 1,8 GHz 或更快 Intel Pentium 4 3.2 GHz 或更快 AMD64 3200+ 或更快 | Centrino 芯片或更新
硬盘 | 80 GB 或更大 |
软盘 | 否 | 3.5", 1.4MB
RAM | 1,5GB or 更大 | DDR400 或更快
DVD | DVD-ROM | 带 +/- 格式的DVD-多重烧录机和 DVD-RAM
手提电脑-显示器 | 分辨率为 1400 x 1050 (SXGA+ 用于在有限的移动条件中输入) 或更大 | 1600x1200 (UXGA)
手提电脑上的外部显示器输出 | 分辨率为 1600x1200 或更高 |
扩大图形卡 | 分辨率为 1600x1200 或更高 | VT-Book (www.villagetronic.com)
PCMCIA-端口 | PC 卡类型 II |
外部显示屏 | 2个液晶显示屏, 最小分辨率为 1600x1200 | 示例:NEC MultiSync LCD 2080UX
端口工作站和端口复制器 | 用于工作站操作和串行口 |
外部键盘 | 对于工作站操作 |
外接鼠标 | 对于工作站操作 |
串行口 | 否 | 在辅助电路板上的2个串行口根据情况而定 用于上网系列 和 KMC 适配器
USB-接口 | 用于密码锁的最小接口 | 用于密码锁和USB-棒的2个接口
操作系统 | 微软Windows XP Homeedition 有服务包 2 Microsoft Windows Vista Business | Microsoft Windows XP professional 具体升级参见 http://windowsupdate.microsoft.com
 | : 警惕用于KnitLAN 目录Windows Vista下的情况!

题目

  • 严格设置Windows Vista操作系统的安全设置


USB 密码锁

USB 密码锁

通过复制? す&dgr;? M1主程序被? ? 未经许可不被使用.
该复件? ぐㄒ桓鯱SB密码锁(M1花型软件).

如果遗失了密码锁STOLL将不会为因此而丢失的许可证提供任何替代物.

下面的信息存储在硬件锁上:

  • 许可类型 ( 标准版本、完全版本或演示版本)
  • 许可期限

插入USB密码锁:

  1. 将USB密码锁插入USB端口中.
  2. 启动M1程序.

由于技术变革,自2006年12月以来,都会递送M1密码锁.
该新型M1 密码锁可以为 M1 3.11版本及更高版本提供支持,除旧版M1密码锁以外.
你可以通过HEX 以0x2000开头的数字对新型M1密码锁进行探测.
如果你有不用的USB密码锁,请将你所有的工作站更新到M1 3.11版本或更高版本.

题目

  • 与密码锁相匹配


许可证过程

许可证过程

需要许可证密码来安装花型软件M13.5版本或更高版本.
可以通过请求获得许可证.

I. 订购Stoll的许可证密码 :

    用户 管理员 登录.

  1. 以管理员身份运行CollectHardwareInfo_vista.exe 程序
    将在util目录中找到,该目录位于M1 软件CD中.

    启动 CollectHardwareInfo.exe 程序用于 Windows 2000 或 Windows XP .

  2. 输入名称和地址并通过保存信息按键确认.
    M1_LicInfo_.... 文件在 C:\ 盘生成.
  3. 将文件作为电子邮件的附件发送到m1license@stoll.com.

    只发送原始的XML-文件.
    不要重命名或压缩文件.
    只将文件发送到 m1license@stoll.com .

    您会通过电子邮件或从您的Stoll 代理商数据传送工具上得到需要的M1许可证密码.

II.在安装期间输入许可证密码 :

有了许可证密码, 您可以得到带有许可证密码的 M1_LicInfo_....文件.

  1. 打印并保存M1_LicInfo_....文件.
    许可证密码对于更多版本无效.
  2. 启动M1安装.
  3. 按需输入M1许可证密码.
    可以从电子邮件复制并粘贴.
  4. 继续并完成安装.


与密码锁相匹配

与密码锁相匹配

通过复制? す&dgr;? M1主程序被? ? 未经许可不被使用.
该附件? ぐ诓康拿苈胨?部件类型000到003)或USB密码锁(STOLL花型软件M1).该硬件锁包含加密信息, 由M1程序在工作中反复校验.

如果遗失了密码锁STOLL将不会为因此而丢失的许可证提供任何替代物.

下面的信息存储在硬件锁上:

  • 许可类型 ( 标准版本、完全版本或演示版本)
  • 许可期限

该许可数据可以使用HL升级程序 ( C:\Program Files\Stoll\M1\Bin\m1_license.exe) 来进行后期改变.

您必须依据M1程序的安装来调整路径.

调节硬件锁中的许可数据:

一个许可数据已改变的文件 ( *.vtc) 可供使用.

  1. 启动HL升级程序.
  2. 选择写许可更新 ( &VTC) 选项卡.
  3. 选择来自文件的信息选项区域.
  4. 调用打开 对话框通过... 按钮.
  5. 在打开对话框中, 选择带有已修改许可数据的文件 ( *.vtc) ; 用打开 按钮确认.
  6. 按下写许可更新 按钮.

在硬件锁中保存修改的许可数据.
现在, 您可以安装另外的M1版本, 或者许可期限已被延长.

如果出现不能打开VTC文件 信息, 那么可能的情况是, 带有许可数据的文件 ( *.vtc) 是用于另外一个M1花型工作站的.
在这种情况下, 请检查写许可更新 ( &VTC) 选项卡上的VTC文件的文件名是否匹配收集更新信息 ( &CTV) 选项卡上的CTV文件的文件名.
这种情况下, 请联系STOLL的热线服务电话.

VTC文件和在HL更新程序选项卡上的CTV文件的文件名举例:

选项卡 | 文件名称
收集 ( CTV) 信息 (收集更新信息 ( &C TV) ) | 000003aa.ctv
写许可更新 ( &VTC) (写许可更新 ( &VTC) | 000003aa.vtc


安装M1软件

安装M1软件

STOLL花型软件M1包含在DVD 中用于在电脑上使用 MS Windows 操作系统.

选中的部件(例如M1程序的用户界面)可以依次安装或分别删除.

在显示屏会对安装提供逐步的指示.
可以选择指示的语言.
此处会自动考虑到所有需要的设置和当前的安装状态.

在Windows XP 或 Vista操作系统下安装M1软件, 需作为管理员登录.
为了正确显示出M1对话框, 在控制面板上将显示DPI数值设置为120 DPI.

在安装新版本时, 会生成模块数据库备份.模块数据库会作为压缩文件, 被存储在 设置数据备份目录中.

总体花型参数与机器数据库能够从一个M1转换到其它M1上.两个M1工作站必须具有相同的软件版本.

总体花型参数及文件中保存的模块D:\Stoll\M1\ConfigData\GlobalParameters.mdv.

文件中保存的机器数据库D:\Stoll\M1\Database\Machine\mcclient_backend.mdb.

KnitLAN文件目录默认保存到D:\Stoll\M1\KnitLAN目录下.

util目录被默认保存到C:\Program Files\Stoll\M1目录.
调出Window菜单开始 / 程序 / Stoll M1 / 使用用于带有可行帮助程序的菜单.

更多的信息

  • 目录选项卡

  • 硬件-要求

  • 恢复模块数据库


恢复模块数据库

恢复模块数据库

在安装新版本时会生成模块数据库备份.模块数据库会作为压缩文件, 被存储在 设置数据备份目录中.

恢复模块数据库:

生成模块数据库的备份副本.

  1. 打开修改数据备份目录.
  2. 用鼠标键点击这个压缩文件并选择解压缩到...菜单.
  3. 在对话框中选择目标目录并用 OK按钮确认.

恢复初始状态.现有的目标目录中的模块数据库被备份复制覆盖.


改变语言

改变语言

M1用户界面语言可以在无需安装新软件的情况下改变
这里在M1安装过程中选择想要的语言,这样安装后就可以切换了.

选中的部件(例如M1程序的用户界面)可以依次安装或分别删除.

更改语言:

  • M1安装过程中选择所需语言.
  • 所有M1程序关闭.

  1. 在窗口-开始-菜单中调出 所有程序/Stoll M1/改变语言

    使用Windows Vista, 在作为管理员运行 (Run as administrator)下拉菜单中调用程序.

    打开程序 改变 M1语言.

  2. 选择所需语言并用选择确认.

    当语言切换结束后, M1程序以新设定的语言开始.

只可应用于多语种 操作系统的工作站(例如, STOLL M1花型工作站):
要改变Windows-菜单和对话框的语言 单击开始 / 系统控制 / 日期,时间,语言和区域设定 / 区域和语言选项.
M1程序部分使用了这些视窗-部分.
花型工作站M1的部件类型003有完整的语言切换.


保存并存储数据

保存并存储数据

为防止数据丢失, 您应该定时备份您的数据与程序.
天长日久, 会有大量的文件 ( 模块和花型) 存储在硬盘上.为了保持硬盘有足够的空间, 应该把当前不再需要的文件通过DVD-RAM存储起来.

未格式化的DVD-RAM或者采用FAT16格式的已格式化的DVD-RA M 应该被格式化为FAT32格式, 以便充分利用内存空间.
容量为5.2GB的DVD-RAMs曾以FAT16的方式格式化.
容量为9.4GB的DVD-RAMs采取FAT32格式进行格式化.
由于M1不再支持FAT-16, 因此, 禁止使用任何其他格式, 甚至不得用于您写就的DVD.

I. 在DVD-RAM上存储文件:

  1. 启动WINDOW资源管理器
  2. 用拖 & 放把WINDOW 资源管理器中的文件或者文件包拖放到DVD驱动器中.

你也可以用这种方法给MI的软件做备份.在默认设置中软件位于目录C:\程序文件\Stoll\M1 和 D:\Stoll\M1中.

为避免数据丢失, 必须小心对待数据媒介, 要放在远离磁场, 避光, 避热, 洁净和不潮湿的环境.

在Windows 2000 或XP操作系统下, 您也可以使用备份程序.本程序支持硬盘备份.如果硬盘上的原始数据意外被删除或者改写, 或者由于硬盘故障而造成数据无法恢复, 你可以利用备份来恢复数据.

II.在Windows2000操作系统下, 启动备份程序:

  1. 点击任务栏中的开始按钮.
    ->菜单打开.
  2. 把光标移到程序 / 附件 / 系统程序 / 备份.
  3. 点击备份图标.

备份程序启动.此时将有提示信息出现, 提示你进行数据备份, 恢复和应急盘.

如果您使用的时Windows XP操作系统, 您可以从Windows XP帮助功能中了解相关操作步骤.

使用备份程序的更多的信息详见程序中的帮助程序.

题目

  • 将DVD格式从FAT16转换为FAT32


将DVD格式从FAT16转换为FAT32

将DVD格式从FAT16转换为FAT32

以前的 M1工作站 ( 元件类型 000 到 002) 使用DVD的FAT16数据格式 .
M1将不再支持DVD的FAT16, 而改用FAT32来取代.
对于FAT32格式, 可以完全使用DVD的容量.以前的 FAT16 格式最大只能利用2 GB .
利用Make_FAT32_DVD工具, 将所有DVD的数据格式(甚至空白 DVD的数据格式)转换为 FAT32数据格式.

将DVD数据格式从FAT16转换为FAT32:

  1. 制作DVD的备份.
  2. 在窗口的开始菜单中调出所有程序/Stoll M1/制作FAT32 DVD功能.

    程序制作FAT32 DVD开始并引导必需的程序步骤.


执行M1系统恢复

执行M1系统恢复

只适用于STOLL花型工作站M1(部件类型000到003)

您可以重新创建硬盘分区C:\ 利用M1系统恢复盘.本操作将删除硬盘C:\上的所有数据,甚至程序文件.首先将所有数据和程序保存在磁盘D:\或外部存储器上.
002系列M1需要新版的恢复光盘.
这使得操作系统 Windows 2000 和 Windows XP 可以用于 M1 部件类型 002 和 003.

M1 花型工作站提供了Windows 2000 或者 Windows XP ( 002系列以及更高) 操作系统.
在单独的硬盘分区上可以找到完全恢复版本.如果系统出现问题或更换硬盘, 则使用恢复光盘可恢复系统软件 ( 硬盘C:\) .
以前版本的恢复盘 ( 0.3版) 不能用于部件类型为002 和003 M1系列的花型工作站.

恢复M1花型工作站的原始状态:

  • 备份完成.
  • 所需时间:大约30分钟

  1. 打开工作站.
  2. 插入光盘.
    -> 工作站开始启动, 引导过程开始.
  3. 在Windows操作系统启动前, 按下Esc键.
    -> 带有磁盘信息的引导菜单出现.

    如果Windows操作系统已经启动, 则重复整个操作过程.
    可以按下Esc键数次.

  4. 选择光盘驱动并利用enter来确定.
    -> Windows 98 启动菜单出现.1. 重新将 "M1 系统"进行设置为交付状态显示出来.
  5. 输入1 , 驱动盘"M1 系统" 重新设置成交付状态 并用enter键确认.
    ->磁盘驱动器C:\上的所有数据丢失.
  6. 输入Y 回答[Y, N].
    -> Symantec Ghost 程序显示出来.第二恢复分区被复制到C:\.
  7. 在出现信息请按下确认键并在数秒后从光盘驱动器中取出光盘后, 按下Enter 并在数秒后从光盘驱动器中取出光盘.
    -> 系统启动Windows 2000专业版或Windows XP操作系统.
  8. 在信息Windows许可协议后, 点击我接受 复选框, 接受Windows许可协议, 然后点击下一步 按钮.
  9. 按enter 键来确认系统重启.
  10. 从光盘安装M1软件.

更多的信息

  • 安装M1软件


关于帮助的帮助

关于帮助的帮助

M1帮助功能的起始页

下列功能包括在M1工具栏中.

功能 | 编织记忆卡适配器选择
边缘效果 | 左侧的目录, 索引, 和搜索标签被隐藏. 注释:只有当导航键显示时才可见.
显示 | 显示左侧的导航键和目录, 索引, 以及寻找. 注释:只有当引导栏隐藏时才可见.
后 | 转换到最后显示的页面. 注释:只有已经跳到其他页面时才可用.
打印 | 打印所显示的页面.
选项 | 利用其它选项来打开菜单.

下列功能包括在选项菜单中:

功能 | 编织记忆卡适配器选择
隐藏选项卡/ 显示选项卡 | 隐藏/显示注册用户的导航栏.
后 | 转换到最后显示的页面. 注释:只有已经跳到其他页面时才可用.
前进 | 继续到下一页.
起始页 | 跳到起始页.
撤消 | 撤销动作.
更新 | 刷新 M1帮助功能的屏幕显示.
因特网选项 | 设置互联网浏览器.
打印 | 打印所显示的页面.
解除搜寻匹配项的高亮度显示/ 激活寻找项的高亮度显示 | 在所发现的网站中隐藏/显示突出显示的搜索条件.

下列元素包括在M1帮助导航栏中:

元素 | 含义
内容选项卡 | 显示M1帮助的内容表.
+ | 点击+符号显示子目录.
- | 点击 - 符号隐藏子目录.
索引 选项卡 | 显示关键词目录.
输入区域 查找关键词 | 在输入区域输入一个搜索项, 然后便跳到索引中的相应页面.
显示按钮 | 在关键字目录中显示出所选定的页面.
搜寻选项卡 | 显示整个文档的查找功能
输入区域 查找关键词 | 在输入区域输入要查找的关键词来显示该页面.
标题列表按键 | 利用M1帮助功能来启动搜索.
显示按钮 | 在按键上显示出所选定的页面.
收藏夹选项卡 | 显示收藏夹列表.
删除 按钮 | 将收藏夹从列表中删除.
显示按钮 | 显示收藏夹.
输入区域 当前标题 | 由于收藏夹列表改变当前页名称.
添加按钮 | 将当前页复制到收藏夹列表中.

题目

  • 调出M1帮助
  • M1帮助符号
  • 用正确的方式查找和替换


调出M1帮助

调出M1帮助

M1花型工作站的在线帮助详细描述了所有的功能和用途.

I. 调出上下文敏感帮助信息:

  1. 点击 [image] 默认工具栏中的图标.
    -> 光标上出现一个问号.
  2. 点击M1上需要帮助的位置.
    - 或 -
    将光标放在M1内需要提供帮助的位置上.
  3. 按键盘上的F1 键.

显示出关于所选定功能的帮助信息.

使用图标 [image] , 那些通过F1键无法实现的额外的帮助主题也将显示出来.
如果在如何使用WINDOWS操作系统上有问题, 请切换到WINDOWS的在线帮助功能.

II.开始在线帮助:

运行? 菜单中的帮助主题功能.

在线帮助将在 M1 帮助窗口中启动并显示.

更多的信息

  • 帮助主题


M1帮助符号

M1帮助符号

下列符号包括在M1帮助页面的标题或注脚中:

 | 功能 | 编织记忆卡适配器选择
在标题栏
 | 后 | 返回至先前主题. 前一个主题出现在提示文本中.
 | 继续 | 继续到下一主题. 下一个主题的标题出现在提示文本中.
 | 上一级主题 | 转换至上一级主题. 上一级主题的标题出现在提示文本中.
 | 起始页 | 转到起始页. 在提示文本中出现M1帮助.
 | 术语 | 转换至术语表. 术语表包含一个与编织和M1有关的术语列表. 术语出现在提示文本中.
 | 主页 | 调出Stoll客户主页. 这里你可以找到关于 M1花型工作站的所有有用的信息.使用客户代码和密码, 登陆M1客户网, 就不仅可以找到经常出现的问题, 提示和技巧, 还可以得到大量的下载功能. Stoll 客户支持将在提示文本中出现.
在注脚中
 | 页眉 | 转到页面顶部. 本图标位于页边右面, 通过导航条, 使您能够快速返回至页面顶部.没有提示文本出现.

下列符号包括在M1帮助页面:

信息 | 含义
注释 | 在您操作期间所能够观察到的注释内容位于本图标的右侧.注释出现在提示文本中.
要求 | 在这个符号的右侧你可以看到要执行随后的指令时的一些要求.要求出现在提示文本中.
目标 | 符号的右侧你可以看到使用随后的指令要达到的目标.目标出现在提示文本中.
结果 | 在符号的右侧是前面提到的一个操作或者一系列操作的结果.结果出现在提示文本中.
提示 | 图标的右侧是更简单或者更好的解决方案.提示出现在提示文本中.

解释符号的技巧文本被分配给M1帮助在线页面上的符号.为了显示技巧文本内容, 在启动M1帮助时, 将光标指向符号.关于出现在技巧文本区域内并带有绿色背景的各个图标的解释.


用正确的方式查找和替换

用正确的方式查找和替换

你可以输入想查找的单词或表达式来进行一个简单的查找
你可以使用来布尔数学体系, 通配符和嵌套表达式来缩小你的查找范围

在帮助功能下完成查找 :

  1. 点击 导航条的查找 选项卡.
  2. 输入你想进行查找的单词或表达式.
  3. 点击 标题列表.
    查找到的第一批500个符合条件的相关信息.
  4. 单击 标题, 位置 和 类别以此来对标题列表进行分类 .
  5. 请选择你喜欢的主题, 然后单击 显示.

    你也可以通过双击来显示每个标题.

语法搜索
搜索的基本规则:

  • 搜索不需要区分大小写.
    你可以用小写或大写字母来输入需要搜索的内容.
  • 你也可以通过使用字母(a-z)和数字(0-9)的各种组合来进行搜索.
  • 像句点(.),冒号(:),分号(;),逗号(,),用连字符号连接(-) 等标点符号在搜索中会被忽略.
  • 你不能用单个字符(a, b, c, 等)进行搜索.
  • 你不能以下预定条件进行搜索:
    an, and, as, at, be, but, by, do, for, from, have, he, in, it, not, of, on, or, she, that, the, there, they, this, to, we, which, with, you.
    带有德国字母的提示可能无法正确显示出来:
    ein, und, als, an, sein, aber, von, tun, für, von, haben, er, es, nicht, von, auf, oder, sie, das, die, dort, sie, dies, zu, wir, welche, mit, Sie.
  • 你不能用引号"来进行搜索:
你可以通过将该字符串归类为同组并加上引号 ("filename.ext")来实现对带扩展名的文件名搜索否则,搜索将会自动把句号认为是 OR 运算符的意思.
用"引号"或(括号)将你需要进行搜索的条件归为一组.

精细或扩展搜索.

你可以使用来布尔数学体系, 通配符和嵌套表达式来缩小你的搜索范围

你可以使用数字序列、字和词组以及采用计算机通配符

搜索: | 例 | 结果
单词 | 手册 | 带有单词 手册的主题. 你将会发现 手册 的语法结构已经变成复数形式了.
表达式 | "224 488" - 或 - &apos;224 488&apos; | 带有识别号 224 488的主题.
 | 新运算符 - 或 - 新运算符 | 如果不加引号,就相当于是采用AND运算符进行搜索,将会对查找条件中的单个词进行查找而不是将其作为一个完整的表达式来进行.因此数字 224 或 488
计算机通配符 * ? | *wirin* | 包含接线图, 配线, 电线, 铁丝,等的主题. 因此也可包含单数或复数. 在搜索条件中,你不能将*作为单个字符进行搜索
 | ST ?68 | 包含表达式ST 168, ST 268 和 ST 468的主题. 在搜索条件中,你不能将引号作为单个字符进行查找
 | *68 | 包含表达式168, 268, 468, ST 168, ST 268 等的主题.

布尔运算符:AND, OR, NOT, 和 NEAR

搜索: | 例 | 结果
代表相同意思的2个表达式 | CMS AND CMT - 或 - CMS & CMT | 包含 CMS 和 CMT搜索条件的主题.
代表相同意思的其中一个表达式 | 468 OR OKC - 或 - 468 | OKC | 包含 468 或 OKC的主题.
有且仅有一个表达式 | 468 NOT OKC - 或 - 468 ! OKC | 包含 468 但不包含 OKC的主题.
代表相同意思并且相接近的2种条件 | 468 NEAR OKC | 包含 468 和 OKC 的在8个字母以内的主题.

嵌套表达式

嵌套表达式可以帮助你创建一个复杂的搜索条件.
用嵌套表达式进行搜索的基本规则:

在括号内的表达式将会首先进行系统分析.

如果查询条件中没有包含嵌套表达式, 该条件将会被自左向右进行系统分析.
示例:
进行Control NOT active OR dde搜索时,系统将会搜索到含有control 但不含 active 的主题,或含有 control 但不含 dde的主题.
进行Control NOT (active OR dde) 搜索时,系统将会搜索到含有 control 但不含 active 或 dde的主题.

表达式不能被嵌套超过五次.


M1主程序

 &#27169;&#22359; - &#27169;&#22359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

M1主程序

M1主程序中的图形界面

图形界面的各个部分:

No. | 部分 | 功能
1 | 菜单栏 | 功能列表 ( 主项目) , 显示在窗口的上边.
2 | 级联菜单 | 用右键点击目标后显示出来的菜单.
3 | 标志工具栏 | 包括一系列 经常使用的功能的按钮.
4 | 建模栏 | 模块选择选项. 可以选择各种各样的模块组来显示.
5 | 织物视图 | 3D花型的三维显示.
6 | 工艺视图 | 花型中所有织针的织针动作的图形显示
7 | 模型视图/模型编辑器 | 模型的图形显示, 用来进行模型编辑.
8 | 全视窗口 | 简要显示整个花型
9 | 状态栏 | 在屏幕下方的一个显示条, 上面显示有关功能、正在进行的处理或者位置的信息.
 | 花型编辑器 | MC 提花 ( *.-jac) 和 MC 提花源文件 ( *.jdv) 的图形显示和编辑程序
 | 窗口标题 | 包括窗口或者对话框的名称
 | 简介 | 屏幕单元的简要介绍.把光标放在一个单元上时自动出现提示文本.
 | 光标 | 也称鼠标指针 显示在屏幕上的一个指针, 通过移动鼠标来控制 ( 通常为箭头形式) .光标通常是用在菜单, 图标, 链接和其它屏幕单元上的.
 | 任务栏 | 用来在计算机上打开程序和移动单元的工具.通常任务栏位于屏幕的下边缘, 包括开始按钮.

如果对视窗系统的PC不熟悉, 请查阅WINDOWS操作系统的手册或者参考WINDOWS的在线帮助程序入门.

题目

  • 控制列
  • 列号栏
  • 纱线区域视图
  • 组合键 ( M1)
  • 对话框 ( M1)


织物视图

织物视图

织物视图中的3X3绞花和挑孔.

织物视图是一个显示花型的图形和真实效果的窗口.窗口有一个带行号的控制行在左边.
织物视图与工艺视图窗口互动式工作- 所做修改可很快在两个窗口中显示.
这个视图特别适合放置模块、检查花型的结构和外观.
不论是为新花型打开的织物视图 窗口还是最新打开的花型, 在 程序设置 对话框中可以进行设置. (调入选项卡).

下列信息包含在标题栏中:

  • 织物视图 [状态显示]
    可以有下列状态显示:

[ ]中的状态显示 | 含义
原始图 | 工艺处理前的视图
工艺 | 工艺处理后的视图
工艺核对程序 | 运行工艺处理检验程序后的视图
2片工艺 | 2片工艺处理后的视图
上一次的工艺 | 最后一次测试程序运行前的视图

  • 花型名称
  • 花型尺寸以花宽x花高的形式 ( 花型行/工艺行)
  • 机器和机号
  • 当编辑的提花还未保存时, 将显示有*.
  • 织物和工艺视图打开窗口的序号.
    它与 窗口 菜单中的序号相匹配.

织物视图的连续更新需要一定的处理时间.
关闭 织物视图 或切换到 织物视图下的 符号视图 来加快更新速度.

织物视图向导:

  • 假如将鼠标位于织物视图内, 可按下 空格键, 窗口将朝着鼠标移动的方向滚动.
  • 按下x键后所有窗口都按织物视图的位置显示.

更多的信息

  • 工艺视图

  • 工艺编辑

题目

  • 级联菜单 (符号视图/织物视图)


级联菜单 (符号视图/织物视图)

级联菜单 (符号视图/织物视图)

一些功能也可以通过级联菜单调出.利用鼠标右键点击符号视图或织物视图.

符号视图和织物视图的选项菜单中包含下列功能:

功能 | 编织记忆卡适配器选择
显示管理器中模块 | 显示和选择模块管理器中的模块.
编辑建模 | 在模块编辑器中打开花型的模块.
显示前针床 | 显示或者隐藏前针床.
显示后针床 | 显示或者隐藏后针床.
保护前针床 | 激活或者取消前针床的写保护功能.
保护后针床 | 激活或者取消后针床的写保护功能.
后向视图 | 从织物背面查看织物.
有序展开 | 正反面线圈相邻排列显示.
多针距显示 | 在织物上突出显示多针距.
起针线圈显示为集圈 | 把空针上的线圈显示为集圈.
解散脱圈 | 把脱圈线圈显示为脱散效果.
显示模块边界 | 围框显示模块的边界.
显示指令 | 在花型中显示或隐藏注释.
注释/新建/文本 | 添加文本作为注释.
注释/新建/位图 | 添加图片文件作为注释
注释/新建/别针1 - 别针 4 | 添加四种颜色别针的一种作为注释.
注释/下一个 | 跳转到下一个注释.
注释/下上一个 | 跳转到上一个注释.
注释/第一个 | 跳转到第一个注释.
注释/最后一个 | 跳转到最后一个注释.
注释/居中显示当前设置 | 居中显示当前选中注释.
注释/编辑 | 编辑当前选中的注释文本.
注释/删除 | 删除当前选中注释.
标尺/横向 | 调出功能来显示标尺.
标尺/纵向
到标尺 /到标尺 ( H)
到标尺 /到标尺 ( H)
线圈映射 | 用线圈映射来显示光标所做的选择.
织物视图 | 显示彩色3D线圈图.
标志视图 | 颜色显示状态下的符号显示.
显示有阴影的织针动作 | 用色差显示花型颜色.
设置背景颜色 | 设置窗口的背景颜色.
设置线圈密度 | 设置织物视图中的线圈密度.
光标/默认/高级 | 调出功能在不同光标类型中加以选择.
光标/默认/一般
光标/十字/高级
光标/十字/一般
光标/坐标显示/高级
光标/坐标显示/一般
在所有视图中显示光标位置/光标
保存设置 | 保存窗口的设置.

如果级联菜单被调出到模型符号和/或边缘颜色上 则以下功能包括在符号视图的级联菜单中.

功能 | 编织记忆卡适配器选择
在管理器中显示编织循环 | 在管理器中显示编织循环.
编辑建模 ( 编织循环) | 编辑编织循环.
模型属性 | 打开模型属性对话框.
选择模型元素 | 选择模型边线的颜色用于画图.
显示模型元素 | 打开模型符号对话框,其中可以选择要显示的模型符号.
显示基准边 | 在模型视图中选择基准边的颜色.
显示当前模型边为基准边 | 将基准边调整到当前模型上.
显示织可穿双重分配 | 在织物视图中显示双重分配.
突出显示织可穿层面 | 突出显示两层k&w层面栏.
将模型数据置于前面 | 在织物视图中重叠模型数据.
将扩型数据置于旁边 | 在织物视图中高亮度显示模型数据.
计算新模型宽度 | 在模型视图中重新计算模型宽度.
多步骤收针起始标志 | 为多步骤收针选择位置.
光标/默认/高级 | 调出功能在不同光标类型中加以选择.
光标/默认/一般
光标/十字/高级
光标/十字/一般
光标/坐标显示/高级
光标/坐标显示/一般
在所有视图中显示光标位置/光标
保存设置 | 保存窗口的设置.

以下功能包括在提花编辑器的符号视图的级联菜单中:

功能 | 编织记忆卡适配器选择
显示MC 提花符号 | 切换到用符号和数字表示的设备显示.

题目

  • 格子


显示管理器中模块

显示管理器中模块

利用此功能可以将花型当中使用的模块显示在 模块管理器中.这里你也可以看出该模块出自哪个模块组.

显示花型中某模块在 模块管理器中的位置:

  • 花型的 织物视图或者工艺视图被激活.
  • 将光标放置于花型中的模块上.

在级联菜单中调出 显示管理器模块功能.

模块管理器被打开.模块组和位于其中的模块被选定并显示在模块树中.

这项功能也适用于模块中的模块的模块编辑器 .
光标位置上没有模块时此功能无效.

更多的信息

  • 模块管理器


编辑建模

编辑建模

利用这个功能, 可以在模块编辑器中直接打开花型中使用的模块.

在模块编辑器中打开花型模块.

  • 花型的工艺视图 或者织物视图被激活.
  • 将光标放置于花型中的模块上.

调出级联菜单中的编辑建模功能.

->模块编辑器 与建模同时出现.

建模的改变并不会直接影响花型或者建模.条件模块不会被更新除非开始条件层面 被取消并重新激活.


文本

文本

本功能用来将文本内容附加到花型中准确的位置.

I. 附加新注释到花型上:

  • 织物视图或者 工艺视图被激活.
  • 在视图/选项菜单中的 显示注释功能被激活.
  • 光标位于将要添加注释的位置.

在视图的级联菜单中选择注释/新/文本功能.

颜色注释对话框显示.

如果一个注释已经位于 织物视图中光标所在位置, 那么注释的级联菜单出现.在级联菜单当中选择 新/文本功能.

II.移动文本区域:

  1. 把鼠标置于文本区.
  2. 点击并握持鼠标右键.
    -> 文本变成当前注释.边框和连接线呈红色.
  3. 将此区域移动到所需要的位置.
  4. 松开鼠标键.

文本作为当前注释显示在新位置.

更多的信息

  • 编辑注释 ( 对话框)


位图

 &#21035;&#38024;1 - &#21035;&#38024;4 Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

位图

利用这个功能, 后缀为bmp或jpg的图形文件可以附加到花型某个位置上.

I. 将图片附加到花型上:

  • 织物视图或者 工艺视图被激活.
  • 在视图/选项菜单中的 显示注释功能被激活.
  • 光标放置在要添加图片的位置.

  1. 在视图的级联菜单中选择注释/新/位图功能.
    Windows默认打开 对话框出现.

    如果光标位置已经有注释存在那么注释的级联菜单便会出现.在此级联菜单中选择 新/位图 功能.

  2. 在对话框中选择一个文件然后单击 打开按钮.

对话框被关闭.图片在当前位置被显示出来.出现一条细线将图片与添加位置连接起来.
在其它相应的视图中图片可见.

II.移动图片:

  1. 将鼠标指针放到图片上.
  2. 点击并握持鼠标右键.
    ->图片变成当前注释.被红色边框围住.连接线仍然是红色的.
  3. 将图片移动到所需要的位置.
  4. 松开鼠标键.

图片作为当前注释显示在新位置上.

III.改变图片的大小:

  1. 将鼠标指针放到图片上并点击右键.
    ->图片变成当前注释.被红色边框围住.连接线仍然是红色的.级联菜单出现.
  2. 点击鼠标左键.
    - 或 -
    按键盘上的 Esc 键.
    -> 级联菜单被隐藏.
  3. 把光标放到红色边框上点击鼠标右键并握持不放.
  4. 移动光标.
  5. 选择所需的精细程度; 点击鼠标右键并放开.

把光标放在不同的位置上和进行不同的操作可以实现图片的压缩拉伸和镜像翻转.


别针1 - 别针4

别针1 - 别针4

利用这些功能, 你可以将彩色别针附加到花型当中某个确切的位置.

别针1 | 别针2 | 别针3 | 别针4

I. 将一个别针添加到花型中:

  • 织物视图或者 工艺视图被激活.
  • 在视图/选项菜单中的 显示注释功能被激活.
  • 将光标放置到将要添加别针的位置.

选择功能注释/新/别针1 ; 别针2; 别针3 或者 别针4 在视图的级联菜单中进行.

一个别针的图片显示在当前位置上.出现一条细线将图片与添加位置连接起来.
在其它相应的视图中图片可见.

如果光标位置已经有注释存在那么注释的级联菜单便会出现.这里可以选择 新/别针1 - 别针 4功能.

II.移动图片:

  1. 将鼠标指针放到图片上.
  2. 点击并握持鼠标右键.
    ->图片变成当前注释.被红色边框围住.连接线仍然是红色的.
  3. 将图片移动到所需要的位置.
  4. 松开鼠标键.

图片作为当前注释显示在新位置上.

III.改变图片的大小:

  1. 将鼠标指针放到图片上并点击右键.
    ->图片变成当前注释.被红色边框围住.连接线仍然是红色的.级联菜单出现.
  2. 点击鼠标左键.
    - 或 -
    按键盘上的 Esc 键.
    -> 级联菜单被隐藏.
  3. 把光标放到红色边框上点击鼠标右键并握持不放.
  4. 移动光标.
  5. 选择所需的精细程度; 点击鼠标右键并放开.

把光标放在不同的位置上和进行不同的操作可以实现图片的压缩拉伸和镜像翻转.


下一个

 &#21035;&#38024;1 - &#21035;&#38024;4 Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

下一个

本功能用来引导整个注释内容.按照输入顺序的要求, 您可以从当前的注释内容转换到下一个注释内容.

当前注释用红色边框包围而且到插入点的连线也为红色.打开花型之后的第一个注释为当前注释你可以右键点击注释将其定义为当前注释.出现的级联菜单可以用Esc键来关闭.

从当前注释切换到下一个注释:

  • 织物视图或者 工艺视图被激活.
  • 在视图/选项菜单中的 显示注释功能被激活.

在视图的级联菜单中选择注释/下一个功能.
- 或 -
在当前注释的级联菜单中选择 下一个 功能.
- 或 -
点击图标 [image] 位于注释向导工具栏中.

按顺序下一个注释变成当前注释.当前注释位于视图的中央.

当上一个注释为当前注释时此功能无效.

更多的信息

  • 注释向导


上一个

上一个

本功能用来引导整个注释内容.按照输入顺序的要求, 您可以从当前的注释内容转换到先前的注释内容.

当前注释用红色边框包围而且到插入点的连线也为红色.打开花型之后的第一个注释为当前注释你可以右键点击注释将其定义为当前注释.出现的级联菜单可以用Esc键来关闭.

从当前注释切换到上一个注释:

  • 织物视图或者 工艺视图被激活.
  • 在视图/选项菜单中的 显示注释功能被激活.

在视图的级联菜单中选择注释/上一个功能.
- 或 -
在当前注释的级联菜单中选择 上一个 功能.
- 或 -
点击图标 [image] 位于注释向导工具栏中.

按照输入时的顺序, 上一个注释被定义为当前注释.当前注释位于视图的中央.

当第一个注释为当前注释时此功能不可用.

更多的信息

  • 注释向导


第一个

第一个

本功能用来引导整个注释内容.按照输入顺序的要求, 您可以从当前的注释内容转换到第一个注视内容.

当前注释用红色边框包围而且到插入点的连线也为红色.打开花型之后的第一个注释为当前注释你可以右键点击注释将其定义为当前注释.出现的级联菜单可以用Esc键来关闭.

从当前注释切换到第一个注释:

  • 织物视图或者 工艺视图被激活.
  • 在视图/选项菜单中的 显示注释功能被激活.

在视图的级联菜单中选择注释/上一个功能.
- 或 -
在当前注释的级联菜单中选择 第一个 功能.
- 或 -
点击图标 [image] 位于注释向导工具栏中.

按照输入时的顺序第一个注释被定义为当前注释.当前注释位于视图的中央.

当第一个注释为当前注释时此功能不可用.

更多的信息

  • 注释向导


最后的

最后的

本功能用来引导整个注释内容.按照输入顺序的要求, 您可以从当前的注释内容转换到最后一个注释内容.

当前注释用红色边框包围而且到插入点的连线也为红色.打开花型之后的第一个注释为当前注释你可以右键点击注释将其定义为当前注释.出现的级联菜单可以用Esc键来关闭.

从当前注释换到上一个注释:

  • 织物视图或者 工艺视图被激活.
  • 在视图/选项菜单中的 显示注释功能被激活.

在视图的级联菜单中选择注释/最后一个功能.
- 或 -
在当前注释的级联菜单中选择 最后一个 功能.
- 或 -
点击图标 [image] 位于注释向导工具栏中.

按照输入时的顺序上一个注释将变成当前注释.当前注释位于视图的中央.

当上一个注释为当前注释时此功能无效.

更多的信息

  • 注释向导


当前处理中心

当前处理中心

通过本功能, 您可以在窗口中央位置定位当前的注释内容.

当前注释用红色边框包围而且到插入点的连线也为红色.打开花型之后的第一个注释为当前注释你可以右键点击注释将其定义为当前注释.出现的级联菜单可以用Esc键来关闭.

居中显示当前注释:

  • 织物视图或者 工艺视图被激活.
  • 在视图/选项菜单中的 显示注释功能被激活.

在视图的级联菜单中选择注释/当前居中功能.
- 或 -
选择当前注释级联菜单中的 居中显示当前注释功能.
- 或 -
点击图标 [image] 位于注释向导工具栏中.

当前注释被排在窗口的中央.

更多的信息

  • 注释向导


编辑

编辑

本功能用来编辑花型中所显示的当前注释内容.

当前注释用红色边框包围而且到插入点的连线也为红色.打开花型之后的第一个注释为当前注释你可以右键点击注释将其定义为当前注释.出现的级联菜单可以用Esc键来关闭.

编辑当前注释:

  • 织物视图或者 工艺视图被激活.
  • 在视图/选项菜单中的 显示注释功能被激活.
  • 当前注释为文本格式.

在视图的级联菜单中选择注释/编辑功能.
- 或 -
在当前注释的级联菜单中选择 编辑 功能.

编辑注释 对话框出现, 其中显示现有的注释文本.

更多的信息

  • 编辑注释 ( 对话框)


删除

删除

本功能用来移除花型中所显示的当前注释内容.

当前注释用红色边框包围而且到插入点的连线也为红色.打开花型之后的第一个注释为当前注释你可以右键点击注释将其定义为当前注释.出现的级联菜单可以用Esc键来关闭.

删除当前注释:

  • 花型的 织物视图或者工艺视图被激活.
  • 在视图/选项菜单中的 显示注释功能被激活.

在视图的级联菜单中选择注释/删除功能.
- 或 -
在当前注释的级联菜单中选择 删除 功能.

当前注释被删除.按照输入时的顺序的下一个注释变成当前注释.如果上一个注释被删除那么前一个注释变成当前注释.

请注意在删除行或者列的时候添加的注释也被删除.


在管理器中显示编织循环

 &#32534;&#36753;&#24314;&#27169; ( &#32534;&#32455;&#24490;&#29615;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

在管理器中显示编织循环

该功能用于调出模块处理器中的编织循环.

调出编织循环:

在符号视图的级联菜单中调出显示浏览器中的编织循环功能.

模块管理器出现.可以在此编辑编织循环.

更多的信息

  • 模块管理器


编辑建模 ( 编织循环)

编辑建模 ( 编织循环)

编织循环用该功能显示也可进行编辑.

显示并编辑编织循环:

调出符号视图级联菜单中的编辑模块(编织循环)功能.

设置被显示出来, 可以对其进行编辑.


选择模型元素...

 &#32534;&#36753;&#24314;&#27169; ( &#32534;&#32455;&#24490;&#29615;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

选择模型元素...

利用本功能打开一个对话框, 在该对话框中选择可使用的模型边缘/标志的颜色, 并用来在符号视图中进行绘图.

选择一个模型边缘/标志用来画图:

  • 从一个裁剪模型创建一个模型花型.
  • 模型视图被激活.

调出符号视图级联菜单中的选择模型元素功能.

选择模型元素对话框出现.

利用 区域 [image] 菜单中的 撤消光标功能 命令可以将所做的选择取消.

模型边缘也可以用区域 菜单中选项菜单中的 [image] 应用模块/颜色/花型参数功能或者 绘图工具工具栏中图标来选择.

更多的信息

  • 选择模型边缘 ( 对话框)


显示基准边

显示基准边

利用该功能, 可以在符号视图中显示参考边缘的标记.

在符号视图中标出基准边缘:

在符号视图的级联菜单中调出显示参考边缘功能.

在符号视图中用方框标出基准边.

利用复选标记来显示出已激活功能.再次调出该功能将取消功能.

更多的信息

  • 显示当前模型边为基准边


显示当前模型边为基准边

显示当前模型边为基准边

利用该功能, 可以设定标出的建模边缘为基准边.

定义基准边:

  1. 在符号视图中标出模型边缘.
  2. 调出 显示当前模型边缘为基准边 功能在符号视图的级联菜单中.

    标出的模型边缘可以被显示为基准边.

更多的信息

  • 显示基准边


显示织可穿双重分配

显示织可穿双重分配

利用这项功能, 双分配将被显示在符号视图中.

显示双分配:

  • 使用模型 或 剪切 还没完成.
  • 织可穿显示 在工具栏的织物视图中被激活.
  • 保留模型数据激活.

调出织可穿显示双层分配 功能位于符号视图级联菜单中.

用低级缩放步骤在符号视图中有色显示双层分配.


将模型数据置于前面

将模型数据置于前面

这项功能被用来在符号视图中覆盖模型数据.

覆盖模型数据:

调出符号视图级联菜单中的覆盖模型数据功能.

在符号视图中模型数据被覆盖.


将扩型数据置于旁边

将扩型数据置于旁边

这项功能被用来在符号视图中置亮模型数据.

置亮模型数据 ( 将其置于旁边) :

调出符号视图级联菜单中的置亮模型数据功能.

在符号视图中模型数据被置亮.


计算新模型宽度

计算新模型宽度

这项功能被用来重新计算符号视图宽度.

重新计算模型宽度

调出符号视图级联菜单中的重新计算模型宽度功能.

重新计算模型宽度.


多步骤收针起始标志

多步骤收针起始标志

利用该功能, 在符号视图中重新计算多步骤收针的标志.

重新计算多步骤收针标志:

调出初始化多步骤收针标记功能在符号视图级联菜单中.

多步骤收针标志被重新计算.


显示模型元素

显示模型元素

利用该功能选择要显示的模型符号.

选择模型符号:

调出符号视图级联菜单中的显示模型符号功能.

显示模型符号对话框,其中可以选择要显示的模型符号.


显示MC 提花符号

显示MC 提花符号

该功能显示或隐藏符号和数字的显示.

为提花编辑器打开显示MC 提花符号:

调出显示MC提花符号功能,该功能位于符号视图的级联菜单中.

提花元素通过字符和数字显示.

利用复选标记来显示出已激活功能.


工艺视图

工艺视图

工艺视图中的3X3绞花和挑孔.

工艺视图是一个显示花型织针动作的的图形和示范的窗口.在这个窗口中也显示导入的花型数据, 可通过 花型显示激活工具栏的按钮.窗口包含左边带有行号和其他数据的行号栏和上面带有列数的列号栏.
工艺视图 与 织物视图互动式工作- 所做修改可很快在两个窗口中显示.
使用工艺视图可以赋予花型数据.工艺编辑 的结果可很快看到.
不论是为新花型打开的 工艺视图窗口还是最新打开的花型, 在 程序设置 对话框中可以进行设置. (调入 选项卡).

下列信息包含在标题栏中:

  • 工艺视图 [状态显示]
    可以有下列状态显示:原始的 (工艺编辑之前的视图), 工艺 (工艺编辑之后的视图), 工艺检验 (工艺编辑检验之后的视图), 工艺 - 2片 ( 用于两片的工艺编辑之后的视图)及 前一个工艺(最后工艺编辑之前的视图)
  • 花型名称
  • 花型尺寸以花宽x花高的形式 ( 花型行/工艺行)
  • 机器和机号
  • 当编辑的提花还未保存时, 将显示有*.
  • 织物和工艺视图打开窗口的序号.
    它与 窗口 菜单中的序号相匹配.

当你打开一个花型时, 工艺视图位于织物视图之下.通过鼠标左键单击标题栏或在窗口菜单中选中它, 就可将它提到前台.

工艺视图向导:

  • 假如鼠标位于工艺视图中,这个视图可通过按空格键朝着鼠标移动的方向移动.
  • 按 x 键后所有窗口都按工艺视图的位置显示.

更多的信息

  • 织物视图

  • 工艺编辑

  • 控制列

  • 级联菜单 ( 工艺视图)


级联菜单 ( 工艺视图)

级联菜单 ( 工艺视图)

一些功能也可以通过级联菜单调出.用右键点击织物视图 .

工艺视图的级联菜单中包含下列功能:

功能 | 编织记忆卡适配器选择
改变线圈长度值(第二个线圈张力) | 改变单个线圈的线圈长度值(第二个线圈张力).
改变线圈长度数值 | 改变单个线圈的线圈长度值.
只在后针床设置线圈长度值 | 只从后针床的线圈长度导入花型.
只在前针床设置线圈长度值 | 只从前针床的线圈长度导入花型.
抬起导纱器 | 彩色显示导纱器动程.
改变导纱器动程 | 激活导纱器动程和附加动程的编辑模式.
显示管理器中模块 | 显示和选择模块管理器中的模块.
编辑建模 | 在模块编辑器中打开花型的模块.
显示前针床 | 显示或者隐藏前针床.
显示后针床 | 显示或者隐藏后针床.
保护前针床 | 激活或者取消前针床的写保护功能.
保护后针床 | 激活或者取消后针床的写保护功能.
显示附助针床 | 显示或者隐藏辅助针床.
显示辅助针床的背景色 | 显示有背景色的辅助针床.
显示针床横移 | 针床横移时显示横移时的翻针.
置亮楔形区域 | 用彩色背景显示楔形区域.
显示楔形边界 | 将楔形区域内的无编织针区域用彩色背景显示.
多针距格子置亮 | 在工艺视图中置亮多针距.
线圈长度作为织针动作背景 | 将线圈长度颜色作为背景色.
置亮自动翻针 | 用彩色背景显示起始条件层的翻针动作.
显示织针占用 | 显示织针上的编织单元.
隐去模型外区域 | 用彩色背景显示模型之外的区域.
显示指令 | 在花型中显示或隐藏注释.
注释/新建/文本 | 添加文本作为注释.
注释/新建/位图 | 添加图片文件作为注释
注释/新建/别针1 - 别针 4 | 添加四种颜色别针的一种作为注释.
注释/下一个 | 跳转到下一个注释.
注释/下上一个 | 跳转到上一个注释.
注释/第一个 | 跳转到第一个注释.
注释/最后一个 | 跳转到最后一个注释.
注释/居中显示当前设置 | 居中显示当前选中注释.
注释/编辑 | 编辑当前选中的注释文本.
注释/删除 | 删除当前选中注释.
突出显示只可创层面 | 突出显示两层k&w层面栏.
k&w显示模型映射 | 显示定位模型的路径.
光标/默认/高级 | 调出功能在不同光标类型中加以选择.
光标/默认/一般
光标/十字/高级
光标/十字/一般
光标/坐标显示/高级
光标/坐标显示/一般
在所有视图中显示光标位置/光标
设置背景颜色 | 设置窗口的背景颜色.
设置织针分配标志颜色/单一分配/单一分配前层面 ( L0) | 调出功能来改变织针分配所显示出来的颜色.
设置织针分配标志颜色/单一分配/单一分配前层面 ( L1)
设置织针分配标志颜色/双重分配
保存设置 | 保存窗口的设置.


抬起导纱器

 &#32423;&#32852;&#33756;&#21333; ( &#24037;&#33402;&#35270;&#22270;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

抬起导纱器

使用本功能, 可以在 导纱器 显示栏中将所选定的导纱器的导纱器动程用红线表示.

置亮导纱器动程:

  • 花型的 工艺视图被激活.
  • 导纱器显示栏在 花型显示 工具栏中被打开.
  • 花型中已经存在的导纱器动程.

在工艺编辑 的过程中导纱器的动程被确定并且被输入到工艺视图当中.如果一个花型是通过SINTRAL CHECK 的方式导入的那么导纱器动程已经存在.

  1. 在显示栏内把光标移动到有关的导纱器上.
  2. 点击右键.
    -> 出现级联菜单, 在该菜单中您可以利用功能名称来指定导纱器的名称.
  3. 选择 置亮导纱器<名称> 功能.

所选择的导纱器的动程将在整个花型中以红色显示, 而其他的导纱器则是黑色显示.

导纱器显示栏内光标所在位置的导纱器的名称也在 状态行工具栏中设定.
被激活的功能在级联菜单中画勾显示.再次调出该功能将取消功能.

更多的信息

  • 导纱器显示条

  • 状态栏

  • 工艺编辑


改变导纱器动程

 &#32423;&#32852;&#33756;&#21333; ( &#24037;&#33402;&#35270;&#22270;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

改变导纱器动程

本功能用于导纱器激活图形编辑模式.在此可以改变导纱器动程的起点和终点以及附加动程.
通过工艺编辑确定导纱器路径与附加距离, 并输入到工艺视图.
通过改变附加距离的方式, 您能够为导纱器的编织行确定修正数值.

导纱器动程与附加距离

在上述图片中, 连续的编织行显示出导纱器路径与带有三角形的虚线附加距离, 并作为导纱器停止位置.有斜线标记的黑色三角代表嵌花导纱器的 插入和摆动动作.

I.激活 改变导纱器动程 功能:

  • 花型的 工艺视图被激活.
  • 导纱器显示栏在 花型显示 工具栏中被打开.

在工艺视图的级联菜单中选择 改变导纱器动程命令.

编辑模式被打开, 图标 [image] 的光标形式有变化.符号的辅助显示? 在织针模型中, 这就意味着在当前的光标位置, 无法编辑导纱器.

被激活的功能在级联菜单中画勾显示.再次调出该功能将取消功能.

II.改变导纱器动程或者附加动程:

  • 功能被激活.
  • 花型中有导纱器动程和附加距离.

在进行新花型的工艺编辑 时导纱器动程和附加动程被自动确定并且被输入到新花型的工艺视图 当中.以SINTRAL CHECK 方式导入的花型中只有导纱器动程会显示出来.

  1. 将光标放置到导纱器路径的起点或终点上, 以便在导纱器显示栏中或附加距离白色三角形上进行编辑.在您如此操作时, 请将光标放置在准确的位置, 在该位置 ?从光标形状中显示出符号.
    -> 当前位置可以进行编辑.
  2. 按下左键并且握持.
    -> 符号 [image] 出现在光标上.在状态栏中导纱器动程的起点和终点值 ( 列号) 或者附加动程的值 ( 转换成1/16英寸一个单位) 被设定.
  3. 在导纱器显示栏内向左或者向右移动符号 [image] .
    -> 导纱器动程和附加动程的改变可以精确到针上.改动可以显示在状态栏中.
  4. 松开鼠标键.

改动过的导纱器动程或者附加动程在导纱器显示栏中以图形方式显示.数据的改变在 工艺行数据 对话框中进行. ( 导纱器选项卡) .
导纱器路径被显示在表格的设置范围 ( 动作/路径 表) 同时, 此处不可更改.
确定附加距离的长度为1/16英寸, 并显示在表格栏修复左 和/或 修复右中.在表格设置范围 ( 初始位置/修正 表) 内, 也可以进行更改.

导纱器动程改变之后, 原来的附加动程自动被删除.然后可以通过再次执行 工艺编辑重新获得.

导纱器的修正值也可以为下列区域进行设置:

  • 工艺行 ( 利用数值条目)
  • 导纱器修正 ( 导纱区域)
  • 全部花型

对于有关导纱器修正的更多要注意的信息, 请阅读章节 导纱器修正 ( 导纱区域) .


改变线圈长度值

 &#32423;&#32852;&#33756;&#21333; ( &#24037;&#33402;&#35270;&#22270;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

改变线圈长度值

根据该功能, 可以改变单个线圈的线圈长度值在工艺视图中.

改变线圈长度值:

    该线圈长度设为织针动作背景功能被激活.

  1. 在工艺视图的级联菜单中选择 改变线圈长度值功能.
    - > 线圈长度表被打开.在此设置线圈长度值.
  2. 在工艺视图中选择一个或几个线圈来分配数值.

在工艺视图中的线圈背景颜色随线圈长度值而改变.

更多的信息

  • 线圈长度作为织针动作背景


只在后针床用线圈长度画入

 &#32423;&#32852;&#33756;&#21333; ( &#24037;&#33402;&#35270;&#22270;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

只在后针床用线圈长度画入

该功能只用于在后针床的工艺行中画入线圈长度.

激活 只在后针床用线圈长度画入功能:

激活工艺视图

  1. 点击图标 [image] 在花型显示 工具栏中.
  2. 在工艺视图的级联菜单中 调出只在后针床用线圈长度画入 功能 .

更多的信息

  • 使用线圈长度画图


只在前针床用线圈长度画入

 &#32423;&#32852;&#33756;&#21333; ( &#24037;&#33402;&#35270;&#22270;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

只在前针床用线圈长度画入

该功能只用于在前针床的工艺行中画入线圈长度.

激活 只在前针床用线圈长度画入功能:

激活工艺视图

  1. 点击图标 [image] 在花型显示 工具栏中.
  2. 在工艺视图的级联菜单中 调出只在前针床用线圈长度画入 功能 .

更多的信息

  • 使用线圈长度画图


模型视图(标志视图)/模型编辑器

模型视图(标志视图)/模型编辑器

来自Stoll模型的模型视图2_set-in-front-v-neck-38.shv

模型视图是一个显示模型(模型 内部 和外部 的单元)及其全成形花型和织可穿花型的模型属性的图形和展示的窗口.

作为选项插入到模型视图中的起始点用一个三角形显示.

窗口有一个带行号的控制行在左边.
模型视图与织物视图和工艺视图交互工作, 所做修改可立即在两个窗口中显示.

下列信息包含在标题栏中:

  • 模型视图
  • 花型名称
  • 花型尺寸用花宽x花高显示 (花型行/工艺行)
  • 机器和机号
  • 当编辑的提花还未保存时, 将显示有*.
  • 模型米名称

剪切前的模型视图中的织可穿花型:
一个附加标志出现在光标处并显示光标所在的区域.
在袖子、大身或者领子上, 左边或者右边.
可以用F5 键在模块栏中选择一个编织循环.

模型也从花型中保存作为一个单个文件.打开的文件显示在同样的窗口, 但名称为模型编辑器.

模型视图向导:
假如鼠标放在 模型视图中, 可按下 空格键可使窗口朝着鼠标移动的方向移动.按下x键后, 所有窗口都按模型视图的位置显示.用F6键选择表中鼠标指向的模型边缘颜色.

模型视图中的复制:
如果模型视图中的所选区域被复制, 该选择的模块映射就会显示出来, 同时模块标志会出现在鼠标指针处.如果该选择比屏幕上显示的部分大, 复制过程中就不会显示模块映射.只有模块标志会出现在鼠标指针处.

更多的信息

  • 全成型 - 全成型织物的应用

  • k&w - 织可穿的应用

  • 模型属性

题目

  • 级联菜单 ( 模型视图/模型编辑器)


级联菜单 ( 模型视图/模型编辑器)

级联菜单 ( 模型视图/模型编辑器)

一些功能也可以通过级联菜单调出.利用鼠标右键点击模型视图或模型编辑器.

提花编辑级联菜单中所有的功能与视图/选项菜单中同名功能一致.

更多的信息

  • 选项


控制列

控制列

在控制列的显示行中可以迅速得到良好的全视图信息从工艺视图, 织物视图和模型视图中.列中的数据可分别或一同显示和隐藏.

在寻找和替换对话框里, 可以设置花型显示的控制列数据这些数据要被其他数据更换.

使用编辑菜单中的寻找/起头 功能打开对话框.

可通过右击一些列到达级联菜单, 在此可选择相关的工艺行设定.
左击鼠标将被选中的设定分配给一个或更多工艺行.该光标功能在此撤消激活通过Esc键或通过选择另外一个光标功能.

在花型行中不显示所有控制行.选择可以在 工艺行显示 [image] 和 花型行显示 [image] 之间进行通过 花型显示工具栏.行号的序号也取决于显示的类型.

下列控制列与机器型号相对应 :

  • 工艺行
  • 提花
  • 花型行
  • 编织层面
  • 动程
  • 系统
  • 机头方向
  • 织物牵拉, 主牵拉, 辅牵拉,织物传感器, WM%
  • 牵拉梳, 选针区域
  • 机头速度, 机器慢速, 机器停止
  • STIXX
  • 注释
  • 功能
  • 区域
  • 前针床沉降片, 后针床沉降片
  • 压脚
  • 前片线圈长度, 后片线圈长度
  • 线圈长度(第二个线圈张力)
  • 循环
  • 导纱器
  • 后提花选项
  • 横移修正
  • 后针床横移, 前针床横移, 辅助针床横移
  • 选针

移动打开所有控制列:

右击鼠标打开行号栏图标调出 显示所有列 功能.

移动打开/关闭所有控制列:

右击鼠标打开行号栏图标调出 选择所有列 功能.

选择栏对话框出现, 在该对话框中可以在控制列中分别显示/隐藏下列栏.

移动关闭单个控制列:

该列单独出现.

  1. 右击要隐藏的列的标志.
  2. 选择级联菜单中的 隐藏列功能.
    - 或 -
    鼠标右键点击该列的任何图标.
    然后点击级联菜单中不想要固定的列中的图标.

用键区的*键可以扩大控制列的宽度.
用键区的/键可以减少控制列的宽度.

在控制栏中某些可显示数据只能在工艺编辑后具有可视性.
例外:当创建一个新花型时, 用于起头和脱布后空起针的模块被选上.

题目

  • 从前片再生,从后片再生


工艺行

工艺行

本编织栏数据具有编织栏标题 [image] .

工艺行连续编号被显示在工艺行显示.非可视工艺行编号不在其它显示范围内.

工艺行编号

更多的信息

  • 工艺行显示


提花

提花

本编织栏数据具有编织栏标题 [image] .

在执行本功能后生成Sintral / 提花 / 设置后, 提花行号以与WKT文件类似的方式显示在行栏中.

在提花编辑器重新计算提花行数:

通过右击提花列调出计算行数功能.

行数对话框,其中可以定义起始行和每个提花行显示的新行数和步进宽度.

可以使用Sintral 菜单中 显示提花或显示解压缩的提花 功能查看WKT 文件.

更多的信息

  • 生成Sintral/提花/设置

  • 显示提花

  • 显示没有压缩的提花文件


花型行

花型行

本编织栏数据具有编织栏标题 [image] .

在花型行显示 中是连续命名的.如果一个花型行包含几个工艺行, 则花型行的数字就在工艺行显示 [image] 中所有工艺行中显示 ( 几次) .为了区别工艺行, 花型行的行号有一下划线.

花型行编号

更多的信息

  • 花型行显示


编织层面

编织层面

本编织栏数据具有编织栏标题 [image] .

下列功能包括在该栏的级联菜单:

功能 | 编织记忆卡适配器选择
分配后针床编织层面L1. | 分配后针床编织层面.
前针床编织层面L1 | 分配前针床编织层面.

下列条目显示在编织层面栏中:

显示 | 含义
L0 | 前针床层面 ( L0) 的工艺行
L1 | 后针床层面 ( L1) 的工艺行


动程

动程

本编织栏数据具有编织栏标题 [image] .

下列功能包括在该栏的级联菜单:

功能 | 编织记忆卡适配器选择
动程结束 | 分配进程终点.
相同动程 | 分配相同的动程.
动程开始 | 分配新进程.
未定义动程 | 在进行工艺编辑期间自动设置动程.

下列条目显示在动程栏中:

显示 | 含义
 | 分配动程终点.
 | 分配相同的动程.
 | 分配动程起点.


机头方向

机头方向

本编织栏数据具有编织栏标题 [image] .

下列功能包括在该栏的级联菜单:

功能 | 编织记忆卡适配器选择
<< | 机头方向从右向左.
>> | 机头方向从左右向.
未确定 | 利用工艺编辑自动确定机头方向.
预先计算 | 在进行工艺编辑以前, 计算机头方向. 注释:该功能之应用于选中的行.
应用预先计算的数值 | 保持机头方向. 注释:该功能只用于选定行的预先计算好的机头方向数值.
建立在系统方向上的机头方向... | 确定机头方向在编织行的系统数之后. 注释:该功能之应用于选中的行. 通过对话框输入开始方向和系统号, 然后机头方向被计算出来.

下列条目显示在机头方向栏中:

显示 | 含义
<< | 左侧机头方向
>> | 右侧机头方向

在以淡色显示工艺编辑前, 计算出机头方向.


系统

 &#32455;&#29289;&#29301;&#25289;, &#20027;&#29301;&#25289;, &#36741;&#29301;&#25289;,&#32455;&#29289;&#20256;&#24863;&#22120;, WM% Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

系统

本编织栏数据具有编织栏标题 [image] .

下列功能包括在该栏的级联菜单:

功能 | 编织记忆卡适配器选择
S1 到 Sx | 分配系统给机器.
S0 | 分配空程.
未确定 | 用工艺编辑自动确定系统.

下面的目录显示在系统列中:

显示 | 含义
S0 | 空程
S1 到 Sx | 分配工艺行给机器的一个系统


织物牵拉, 主牵拉, 辅牵拉,织物传感器, WM%

织物牵拉, 主牵拉, 辅牵拉,织物传感器, WM%

这些列的数据有以下列标题:

数据 | 标题
织物牵拉 |
主牵拉 |
辅助牵拉 |
织物牵拉传感器 |
WM% |

下列功能包括在该栏的级联菜单:

功能 | 编织记忆卡适配器选择
成圈三角 | 从原先分配的牵拉表的其他位置分配织物牵拉数值.
织物牵拉 W0 | 分配织物脉冲数(W0).
WMF/W0 未定义 | 自动确定织物牵拉数值.
织物牵拉值+/- n %: | 用% (WM%)分配织物牵拉值.
未定义织物牵拉值 | 自动确定织物牵拉数值.
打开, 关闭主牵拉 | 分配打开, 关闭主牵拉(=W= + =C=).
关上主牵拉 | 分配关闭主牵拉( =C=).
打开主牵拉 | 分配打开主牵拉(=W= ).
主牵拉未定义 | 自动确定主牵拉数值.
织物牵拉打开 | 分配织物牵拉打开 (WS1).
织物牵拉关闭 | 分配织物牵拉关闭 (WS0).
织物传感器未定义 | 自动定义织物传感器.
自动关上主牵拉 | 自动分配关闭主牵拉(W+1).
自动打开牵拉 | 自动分配打开主牵拉(W+1).
辅助牵拉未定义 | 自动确定辅牵拉.
Addit.数值... | 打开织物牵拉表.

随后的条目显示在织物牵拉,主牵拉,自动牵拉,织物传感器或WM%列中:

显示 | 含义
W0 | 分配织物牵拉脉冲数(W0)被分配.
 | 用% (WM%)分配织物牵拉值...
 | 主牵拉将被打开.
 | 主牵拉将被关闭.
 | 主牵拉将被打开.
 | 织物传感器将被激活.
 | 织物传感器将被禁用.
 | 主牵拉将被关闭.
 | 辅助牵拉将被打开.

如果分配了间接数值 ( WMF索引) , 那么, 在进行工艺编辑以后将显示出该数值.使用一个直接数值, 织物主牵拉表的输入值将显示在括号中.

如果在工艺编辑前定义织物牵拉值,这将在控制列中显示出来.

当你在 工艺视图中的牵拉显示栏上移动光标时, 各行织物牵拉值 ( WM 和 W+)显示在状态栏中.

直接在控制列的级联菜单中改变数值:

  1. 用鼠标右键点击要改变的数值.
  2. 点击编辑输入.
  3. 改变数值.

更多的信息

  • 成圈三角


牵拉梳, 选针区域

 &#32455;&#29289;&#29301;&#25289;, &#20027;&#29301;&#25289;, &#36741;&#29301;&#25289;,&#32455;&#29289;&#20256;&#24863;&#22120;, WM% &#26426;&#22836;&#36895;&#24230;, &#26426;&#22120;&#24930;&#36895;, &#26426;&#22120;&#20572;&#27490; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

牵拉梳, 选针区域

这些列的数据有以下列标题:

数据 | 列标题
牵拉梳 |
监控收集区域 |

下列功能包括在牵拉梳栏的级联菜单:

功能 | 编织记忆卡适配器选择
等待位置 | 分配牵拉梳等待位置.
顶部毫米: | 将牵拉梳的顶部位置设置为毫米.
打开牵拉梳钩 | 分配打开的牵拉梳钩.
未定义的牵拉梳 | 自动决定牵拉梳的位置.

以下功能包括在织物收集器监视列的级联菜单中:

功能 | 编织记忆卡适配器选择
LK1 织物收集器监测对 | 激活织物收集器监测.
LK0 织物收集器监测关闭 | 取消激活织物收集器监测.
未定义织物收集器监测 | 自动确定织物收集器监测.

下面的条目显示在牵拉梳栏中:

显示 | 含义
=-= | 牵拉梳移动到针床之下的等待位置.
^x | 牵拉梳上行到距最高位置x毫米处, 以便纱线可以垫入.
|-| | 牵拉梳钩在到达主牵拉时可自动打开, 在这之前可以打开牵拉梳钩.

下面的目录显示在织物收集器监测栏中:

显示 | 含义
 | 织物收集器监测被激活.
 | 织物收集器监测被取消激活.


机头速度, 机器慢速, 机器停止

机头速度, 机器慢速, 机器停止

这些列的数据有以下列标题:

数据 | 列标题
机速 |
机器慢速 |
停机 |

下列功能包括在该栏的级联菜单:

功能 | 编织记忆卡适配器选择
机头速度表 | 从机头速度表中预先在另一个位置分配机头速度.
MSEC 未定义 | 自动确定机头速度.
机器慢速 | 分配机器慢速 (ML).
ML 未定义 | 自动定义ML .
机器停止 [sec] | 确定停机秒数.
MS 未定义 | 自动定义机器停机(MS).
Addit.数值... | 打开机头速度表.

以下条目显示在机器慢速或停机列中:

显示 | 含义
 | 机器慢速将被分配.
 | 停机将被分配.

如果分配了间接数值 ( MSEC索引) , 那么, 在进行工艺编辑以后将显示出该数值.使用一个直接值, 来自于机头速度表 的条目号码将显示在括号中.

如果在 工艺编辑之前就设定了机头速度, 这也将在控制列中显示出来.

当你在 工艺视图中的机头速度显示栏上移动光标时, 各行机头速度值 ( MSEC 索引和 m/s) 显示在状态栏中.

直接在控制列的级联菜单中改变数值:

  1. 用鼠标右键点击要改变的数值.
  2. 点击编辑输入.
  3. 改变数值.

更多的信息

  • 机头速度表


STIXX

 &#26426;&#22836;&#36895;&#24230;, &#26426;&#22120;&#24930;&#36895;, &#26426;&#22120;&#20572;&#27490; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

STIXX

本编织栏数据具有编织栏标题 [image] .

下列功能包括在该栏的级联菜单:

功能 | 编织记忆卡适配器选择
STIXX 0 | 取消 STIXX 模式.
STIXX 1 | 控制基本连接将编织程序的目标数值与生产中的实际数值相比较.如果需要的话那么织针的沉圈器数值必须正确. 注释:为此导纱器必须分配给 STIXX: 测纱轮设置 对话框的 左右测纱轮 部分.
STIXX 4 | 测量值显示在机器的显示器上, 但是没有对牵拉三角进行控制.
STIXX 5 | 生成一个有确定数值的原始部分(主).该确定的数据被用作所有其它衣片的目标值.
STIXX 7 | 为STIXX7分配.
STIXX - | 取消 STIXX 控制.
未确定 | 自动确定STIXX模块.

下列条目被显示在STIXX模式下的栏中:

显示 | 含义
0 | 为STIXX分配数值0.
- | 为STIXX分配-.
1, 4, 5, 7 | 为STIXX分配数值1、 4、 5 或 7.

在默认情况下, STIXX模式被设置为0.


注释

注释

本编织栏数据具有编织栏标题 [image] .

工艺行数据对话框被打开通过指令.. .功能在级联菜单栏中.如果已经定义了机器停止, 则显示MS.不考虑任何第二个显示.如果定义了打印指令 或 Sintral 指令 , 就显示出一个笔.

指令和停机数据可以输入到对话框 工艺行数据 中位于 打印 选项卡上.

更多的信息

  • PRINT 按键


功能

功能

本编织栏数据具有编织栏标题 [image] .

工艺行数据对话框被打开, 打开方式为功能调出.. .编织栏级联菜单.在控制列中显示出设定功能的空白区域或表格数.

功能调出可以输入到工艺行数据对话框位于功能调出选项卡上.

更多的信息

  • 功能调出选项卡


区域

区域

这些编织栏数据有标题 [image] .

下列功能包括在该栏的级联菜单的周边组织翻针栏:

功能 | 编织记忆卡适配器选择
关闭 | 取消周边组织翻针.
前后横移步骤的转换: 或 横移步骤分割层面 | 在列表区选择横移步骤的数量, 由此可转换前针床或分割层面.
前后横移步骤的转换: 或 横移步骤存储层面 | 在列表区选择横移步骤的数量, 由此可转换后针床或存储层面.
来自配置的设定 | 应用来自配置的设定.

下列功能包括在该栏的级联菜单的2-系统 翻针栏:

功能 | 编织记忆卡适配器选择
关闭 | 2-系统翻针
2-系统翻针最大距离: | 通过列表区域分配2-系统转换的最大距离.
来自配置的设定 | 应用来自配置的设定.

下列功能包含在合并脱圈/翻针列中的级联菜单中:

功能 | 编织记忆卡适配器选择
关闭 | 取消合并脱圈和转换.
开启 | 激活合并脱圈和转换.
来自配置的设定 | 应用来自配置的设定.

下列功能包括在该栏的级联菜单的分割织可穿周边组织翻针栏:

功能 | 编织记忆卡适配器选择
关闭 | 取消各自的翻针层面.
覆盖层面翻针 | 分配覆盖层面翻针.
覆盖层面翻针 | 分配覆盖层面的翻针.
来自配置的设定 | 应用来自配置的设定.

下列功能包括在该栏的级联菜单的分类工艺行栏:

功能 | 编织记忆卡适配器选择
不排列工艺行 | 禁止对工艺行进行重新排列.
允许排列工艺行 | 允许对工艺行进行分类.

下列条目显示在列中:

显示 | 含义
 | 关闭功能.
 | 从被定义的横移动层面转换到前针床.
 | 从被定义的横移层面转换到后针床.
 | 从被定义的横移层面分割编织层面.
 | 从被定义的横移层面存储编织层面.
 | 从被定义的最大距离开始在两个系统之间转换.
 | 组合脱圈和转换.
 | 编制层面在转换后打开.
 | 编制层面在转换后被覆盖.
 | 无需重新排列工艺行.

来自配置的设定在底框被标以一个小c.


压脚

压脚

本编织栏数据具有编织栏标题 [image] .

下列功能包括在该栏的级联菜单:

功能 | 编织记忆卡适配器选择
压脚打开 | 使用压脚.
压脚关闭 | 不使用压脚.
打开压脚,同时只使用翻针 | 打开压脚,同时只编织
打开压脚,同时只使用翻针 | 不使用压脚和翻针.
压脚未定义 | 在工艺编辑期间自动设定压脚使用.

下面的条目显示在压脚列中:

显示 | 含义
 | 使用压脚.
 | 不使用压脚.
 | 打开压脚,同时只编织
 | 只使用压脚编织.
 | 在工艺编辑期间自动设定压脚使用.


前针床沉降片, 后针床沉降片

前针床沉降片, 后针床沉降片

这些编织栏数据有标题 [image] .

通过编织栏级联菜单, 能够分配前后针床牵拉沉降片的位置.如果指定了牵拉位置, 那么前针床将显示在左侧栏中, 而后针床数值则显示在右侧栏中.

下列功能包括在该列的级联菜单中:

功能 | 编织记忆卡适配器选择
0 | 设置原始位置.不管前后沉降片是否接触, 它们都被闭合起来.
+1 到 +4 | 设置沉降片位置数值.正值越高,沉降片越靠前 ( 闭合) . 注释:这里, 前针床和后针床的数值是彼此独立的.当设置正值时相应负值被自动分配给对应的沉降片.这避免沉降片损坏.
-1 到 -4 | 设置沉降片位置数值.负值越高, 沉降片越靠后 ( 开启) . 注释:如果负值数量低于相应的沉降片那么相应的正值自动被调整.

分配沉降位置时如果按下Ctrl键, 数值被输入两个沉降片中.


前片线圈长度, 后片线圈长度

前片线圈长度, 后片线圈长度

这些编织栏数据有标题 [image] .
实际花型的模块或实际花型的数值指花型针距.
模块管理器的模块值指模块属性首先被激活的针距.

下列功能包括在该列的级联菜单中:

功能 | 编织记忆卡适配器选择
线圈密度表 | 从线圈长度表中预先在另一个位置分配线圈长度.
未确定 | 自动定义线圈长度.
Addit.数值... | 打开线圈长度表.

直接在控制列的级联菜单中改变数值:

  1. 用鼠标右键点击要改变的数值.
  2. 点击编辑输入.
  3. 改变数值.

在分配线圈长度时如果按下Ctrl键, 线圈长度值被转换到两个针床上.

更多的信息

  • 线圈密度表


前片的线圈长度(第二个线圈张力),后片的线圈长度(第二个线圈张力)

前片的线圈长度(第二个线圈张力),后片的线圈长度(第二个线圈张力)

这些编织栏数据有标题 [image] .
实际花型的模块或实际花型的数值指花型针距.
模块管理器的模块值指模块属性首先被激活的针距.

下列功能包括在该列的级联菜单中:

功能 | 编织记忆卡适配器选择
线圈密度表 | 从分配在另一个位置的PNP表格中分配线圈长度.
没有沉圈集圈 | 不使用沉圈集圈.
未确定 | 自动定义线圈长度(第二个线圈张力).
Addit.数值... | 打开PNP表格.

直接在控制列的级联菜单中改变数值:

  1. 用鼠标右键点击要改变的数值.
  2. 点击编辑输入.
  3. 改变数值.

在分配线圈长度(第二个线圈张力)时如果按下Ctrl键, NPS 值被转换到两个针床上.

更多的信息

  • NPS-表


从前片再生,从后片再生

从前片再生,从后片再生

这些编织栏数据有标题 [image] .
实际花型的模块或实际花型的数值指花型针距.
模块管理器的模块值指模块属性首先被激活的针距.

下列功能包括在该列的级联菜单中:

功能 | 编织记忆卡适配器选择
PNP-表格 | 从分配在另一个位置的PNP表格中分配数值.
未确定 | 自动定义PNP值.
Addit.数值... | 打开PNP表格.

直接在控制列的级联菜单中改变数值:

  1. 用鼠标右键点击要改变的数值.
  2. 点击编辑输入.
  3. 改变数值.

在分配时如果按下Ctrl键, PNP值被转换到两个针床上.

更多的信息

  • PNP-表格


导纱器

导纱器

本编织栏数据具有编织栏标题 [image] .

右击栏标题打开工艺行数据对话框.

功能调出可以输入到工艺行数据对话框中位于导纱器选项卡上.

所有的行数据将随光标在控制栏的移动而显示出来.

更多的信息

  • 导纱器选项卡


循环

循环

本编织栏数据具有编织栏标题 [image] .

右击栏标题打开循环对话框.如果已经有了行循环, 则在右侧出现彩条.其颜色与循环中分配的颜色相匹配.

如果已经定义了循环那么列号栏的级联菜单中包含下列功能:

功能 | 编织记忆卡适配器选择
[x] (循环数) | 调出减少行循环或 增加循环 功能.
新循环... | 分配新循环.
删除所有被选中的循环 | 删除所选定的循环.

所有的行数据将随光标在控制栏的移动而显示出来.使用了循环在处理过程中就会看到循环开关 ( RS) 和/或计数器 ( #) .

宽度循环以同样的方式显示在列号栏中.

更多的信息

  • 循环 ( 对话框)


后提花选项

后提花选项

后针床提花选项栏数据有编织栏标题 [image] .

下列功能包括在该栏的级联菜单:

功能 | 编织记忆卡适配器选择
JA^0 | 应用VJA^0 sintral 命令.后针床地提花选项将对应前针床开始. 注释: 工艺视图的展现将被调整以用来插入并直接应用到模块或模型上.
JA^1 | 应用VJA^0 sintral 命令.后针床的提花选项开始和横移的第一针无关.

以下条目可以在后提花选区列中显示出来:

显示 | 含义
 | VJA^0 sintral 命令被应用.
 | 如果现在显示条目则 VJA^1 sintral 命令被默认应用.

如工艺视图的横移控制列的工具提示显示横移值将显示在机器上且实际横移显示在工艺视图中.
示例:

工具提示 | 机器横移 | 实际横移
[U] L2 | 2 |
[U] 0 |  | 0


横移修正

 &#21518;&#38024;&#24202;&#27178;&#31227;, &#21069;&#38024;&#24202;&#27178;&#31227;, &#36741;&#21161;&#38024;&#24202;&#27178;&#31227; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

横移修正

本编织栏数据具有编织栏标题 [image] .

下列功能包括在该列的级联菜单中:

功能 | 编织记忆卡适配器选择
横移修正表 | 从横移修正表上分配横移修正值.
未确定 | 自动确定横移修正值.
Addit.数值... | 打开横移修正表.

也可以输入横移修复到工艺行数据对话框中位于横移选项卡上.

更多的信息

  • 横移选项卡


后针床横移, 前针床横移, 辅助针床横移

后针床横移, 前针床横移, 辅助针床横移

这些列的数据有以下列标题:

数据 | 列标题
前针床横移 |
后针床横移 |
前针床横移 |
后辅助针床横移 |
辅助针床横移 |

下列功能包括在该栏的级联菜单:

功能 | 编织记忆卡适配器选择
VVL... (1 到 6), VV0和 VVR... (1 到 6) | 从前针床分配横移步骤.
L... (1 到 6), 0 和 R... (1 到 6) | 从后针床分配横移步骤.
ZVL... (1 到 6), ZV0和 ZVR... (1 到 6) | 从前辅助针床分配横移步骤.
Z^L... (1 到 6), Z^0 和 Z^R... (1 到 6) | 从后辅助针床分配横移步骤.
ZL... (1 到 6) Z0和 ZR... (1 到 6) | 从辅助针床分配横移步骤.
U | 分配翻针横移.
# | 分配半横移.
N | 分配正常横移.
? | 未决定横依.
左边最大 并且 右边最大 | 最大横移(只在模块中) 数值被转化为绝对横移值这与插入模块时实际的机器允许横移值相对应.
绝对的 | 绝对横移
相关的 | 相对横移
> | 向左一步增加横移.
< | 向右一步增加横移.

横移用 V显示, 后面跟着 [横移类型] 和 横移距离.

下列目录被显示在横移步骤和横移类型栏中:

显示 | 含义
 | N ( 普通横移) , U ( 翻针横移) 和# ( 半针横移) 代表横移类型.横移类型L 代表向左横移, R 代表向右横移, 后面跟着横移宽度.
 | 对于模块来说可以用字符 < 或> 显示代替横移方向 ( L, R) .这就是相对横移.
 | 对于具有相对横移的模块来说两个方向的横移宽度为0.
 | 问号代表 未定义的横移.
 | 对于象 CMS330TC4 这样的前后针床都可移动的机器来说可以显示前后针床的横移.
 | 具有可横移辅助针床的机器 ( TC-T和TC-R) , 将会有关于辅助针床横移的附加信息.

利用横移工具栏可以输入/改变线圈行横移.对于翻针行, 通过织针动作的图形输入功能翻针, 横移能够自动输入.没有参加编织或翻针的针床通常能够利用工具栏来进行横移.

更多的信息

  • 横移选项卡


选针

 &#21518;&#38024;&#24202;&#27178;&#31227;, &#21069;&#38024;&#24202;&#27178;&#31227;, &#36741;&#21161;&#38024;&#24202;&#27178;&#31227; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

选针

这些编织栏数据有标题 [image] .

在控制栏中选择区域可以选中整个行.

在左控制栏选择两个针床.前后针床和辅助针床可以在工艺视图中通过右边的控制列被分别选择.

通过控制栏选择行, 绘画属性, 例如颜色, 将立即被采用.如果绘画属性没有被选中, 则只选行.


列号栏

列号栏

使用列号栏 你可运行下列动作:

  • 选择列
  • 显示和隐藏循环显示
  • 转换为从中心开始排列行号
  • 设置中心
  • 设置左侧辅助针床的最后的织针

列栏显示在工艺视图和纱线区域视图中并且相互独立.
如果选择了TC-R机器, 那么, 工艺视图中的两部分栏条 具有不同的颜色.
运行各个视图级联菜单中的保存设置功能来保留花型的设置为下一花型使用.

题目

  • 级联菜单 ( 列号栏)
  • 选择列


级联菜单 ( 列号栏)

级联菜单 ( 列号栏)

一些功能也可以通过级联菜单调出.为实现本目的, 请在工艺视图或纱线区域视图中用鼠标右键点击列号栏.

列号栏的级联菜单中包含下列功能:

功能 | 编织记忆卡适配器选择
循环 | 显示循环.
光标显示针床中心 | 从针床中心向外、向右、向左为列号栏编号.
设置针床中心: | 将选定的列号栏设定为中心位置.
删除针床中心: | 删除设定的针床中心.
填充选中的列 | 自动设定选项的选中属性.

这个功能被激活时功能前打勾.再次调出本功能并不激活本功能.


循环

 &#32423;&#32852;&#33756;&#21333; ( &#21015;&#21495;&#26639;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

循环

显示循环:

  1. 用右键点击 列号栏 .
    ->显示一个级联菜单.
  2. 点击级联菜单中的循环功能.
    -> 功能被激活.本功能之前显示出标记.

各宽度循环的颜色显示在列号栏中.对于不赋予循环的宽度, 显示为一空白区域.


光标显示针床中心

 &#32423;&#32852;&#33756;&#21333; ( &#21015;&#21495;&#26639;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

光标显示针床中心

列数可以从中心连续显示.

改变列数:

  1. 用右键点击 列号栏 .
    ->显示一个级联菜单.
  2. 点击级联菜单中的针床中心光标显示功能.
    - >如果检查标记出现, 则功能被激活.

在列号栏中的各列是按照从中心向左右的方向进行编号的.两侧颜色不同, 便于确认.


设置针床中心:

 &#32423;&#32852;&#33756;&#21333; ( &#21015;&#21495;&#26639;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

设置针床中心:

针床中心位置可被设定或自动修改.

自动删除针床中心的位置:

  1. 用右键点击 列号栏 .
    ->显示一个级联菜单.
  2. 点击级联菜单中的设定床中心功能.

    针床中心将被计算.

改变针床中心:

  1. 选择想要设定针床中心的列.
  2. 用右键点击 列号栏 .
    ->显示一个级联菜单.
  3. 点击级联菜单中的设定床中心功能.
    -> 功能被激活.本功能之前显示出标记.

    设置中心位置.


删除针床中心:

 &#32423;&#32852;&#33756;&#21333; ( &#21015;&#21495;&#26639;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

删除针床中心:

删除针床中心的位置

  1. 用右键点击 列号栏 .
    ->显示一个级联菜单.
  2. 点击级联菜单中的删除针床中心功能.

针床中心被删除.


填充选中的列

 &#32423;&#32852;&#33756;&#21333; ( &#21015;&#21495;&#26639;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

填充选中的列

利用该功能, 一旦选择该列选中列的选中属性自动被分配.

填充选中的列:

激活填充选中列功能在列栏的级联菜单中.

如果功能不被激活, 那么只选择列.


选择列

 &#32423;&#32852;&#33756;&#21333; ( &#21015;&#21495;&#26639;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

选择列

列号的选择可以按习惯使用Ctrl和Shift键进行选择.

I. 选择一个列:

左键点击纵列栏中的列.

II.选择相邻的列:

按下鼠标键, 将光标从第一列拖到最后一列.
- 或 -
  1. 左键选择所需要区域的第一列.
  2. 一直按 Shift 左键选择所需要列的最后一列.

III.选择非相邻行:

  1. 左键选择第一列.
  2. 同时按下 Ctrl 键左键选择不同的列.

按下 Ctrl 键可以选择任意多的列数.
可以用 取消选择 功能来取消选择, 这个功能在 区域菜单.为了删除所选择的列你必须按下 Ctrl 键重新选择.


纱线区域视图

纱线区域视图

纱线区域视图 当打开纱线区域视图 时, 纱线区域和导纱起器区域自动被定义.每个纱线区域用自己的颜色显示.纱线区域自下向上从左至右连续编号.如果在 纱线区域视图中单击了一个纱线区域, 那么它也在 纱线区域分配对话框中自动被选上.
可根据需要在这个对话框中改变纱线区域至导纱器区域的配置.

导纱器区域也由M1设置, 这不是用来确定导纱器的使用.这些是缘于工艺处理的要求, 并且有一个永久标识 ( 例如负值) .

打开纱线区域视图

编织工艺菜单中的纱线区域功能
花型显示 工具栏的符号
纱线区域置分配按钮在工艺助手程序中

纱线区域视图和纱线区域分配对话框被一同打开.

当你用鼠标划过视图时, 将在状态栏的纱线区域显示各种信息, 例如:纱线区域号码.

纱线区视图向导:

可通过按下空格键, 使得视图窗口朝着鼠标指针移动的方向滚动, 假如鼠标指针位于纱线区域视图内.
要在所有其他视图设置显示纱线区域视图的位置, 可以通过按下 x 键实现.

在纱线区域视图中选择:

通过Ctrl+Shift组合键, 选择所有带一个导纱器的纱线区域.
在选择时, 按住Ctrl键, 以添加一个选择到现有所选区域中去.

在纱线区域视图中进行编织序列的复制与粘贴:

    编织序列在工艺行显示中显示出来.

  1. 在编织序列 控制栏中,选择所需要的编织顺序.
    -> 被选择区域将会被加上黄框.
  2. 用Ctrl+C组合键,复制所选编织顺序.
    -> 被选择区域将会被加上蓝框.
  3. 在要被替换的编织顺序上单击鼠标,按下鼠标选择一个目标区域.

被复制过来的编织序列将被应用于目标区域中.

在目标行中没有的颜色将会从编织序列中移去.

在复制颜色板上没有的目标行颜色,将会被添加到编织序列的结束位置上.

你可以使用Esc键,来清除粘贴板上的内容.

题目

  • 级联菜单 ( 纱线区域视图)


级联菜单 ( 纱线区域视图)

级联菜单 ( 纱线区域视图)

一些功能也可以通过级联菜单调出.用鼠标右键点击纱线区域视图.

纱线区域视图的级联菜单中包含下列功能:

功能 | 编织记忆卡适配器选择
应用导纱器 | 应用导纱器.
应用纱线区域 | 应用纱线区域.
新的导纱器 | 分配新的导纱器.
新的纱线区域 | 分配新的纱线区域.
光标/默认/高级 | 调出功能在不同光标类型中加以选择.
光标/默认/一般
光标/十字/高级
光标/十字/一般
光标/坐标显示/高级
光标/坐标显示/一般
在所有视图中显示光标位置/光标
保存设置 | 保存窗口的设置.

一些功能也可以通过控制列的级联菜单调出.利用鼠标右键点击纱线区域视图控制栏.

以下功能包括在纱线区域视图控制栏级联菜单中.

功能 | 编织记忆卡适配器选择
显示/编辑编织顺序 | 打开编织顺序选项卡在 工艺行数据 对话框中.
取消编织顺序 | 在选定的编织行中删除所创建的编织顺序.


纱线区域分配

 &#32423;&#32852;&#33756;&#21333; ( &#32433;&#32447;&#21306;&#22495;&#35270;&#22270;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

纱线区域分配

该对话框通过图表 [image] 从花型显示工具栏或通过 纱线区分配 按钮位于工艺助手 程序中打开.纱线区域视图窗口以及 纱线区域分配 对话框打开.当对话框被打开时, 纱线区域和导纱器区域自动被定义.你可修改纱线区域在导纱器区域上的分配, 给导纱器区域分配一把导纱器.

对话框可以移动.要完成这一步, 您得将光标放在对话框里, 同时按住鼠标的中央按钮.对话框随着鼠标的移动而移动.

工艺编辑 之后, 纱线区域分配 仍然可以修改.另外, 当纱线区域视图 打开时 工艺编辑 之后的颜色修改将导致一个错误信息.

在这个对话框中进行以下设置:

元素 | 含义
显示窗口 | 纱线区域和贯穿整个花型宽度的花型显示.
编织带出部分 | 选择连接, 编织带入的模块并设置编织带出的方向.
按钮, 用来 不连接 | 在通常插入连接模块的一个纱线区域不做连接.
按钮, 用来 连接 | 在无自动连接的纱线区域进行强制连接.
按钮, 用来 机头方向 | 为纱线区域的初始编织行限定机头方向.
编织带入部分 | 对于连接和喂入方式的模块选择, 定义编织带入的方向.
改变导纱器区域部分 | 每个纱线区域以及导纱器区域的导纱器区域转换编号.
多系统编织部分 | 利用几个系统来选择对机器行所做的排列. - 优化处理 - 平均
摆动选项 | 选择在哪个机头方向上嵌花导纱器摆动.
类型列表区域 | 为选定的纱线区域选择导纱器类型.
部分 左/右导纱器修正 | 设置每个导纱器摆动或不摆动时的左右修正.
边界位置,夹纱和切纱 | 设定导纱器位置: 设定编织带出之后的纱线切夹纱时间.
部分 根据系统处理进行设置 | 选择编织顺序来进行提花 为选定的纱线区域指定系统.
打开夹纱部分 | 在导纱器夹子被打开以后, 指定行号.
导纱器分配部分 | 将未定义的导纱器分配到导纱器的导轨上.

对话框的按钮:

按钮 | 功能
OK | 应用修订内容并关闭对话框.
撤消 | 不应用改动而关闭对话框.
初始化 | 在进行工艺编辑前, 方可使用该按钮.纱线区域重新计算, 以原始数据显示.另外, 接受 导纱器 位于机器属性 对话框中 (选择选项卡). : 同时也计算分配了Sintral功能的纱线区域.

修改对话框的设置并应用:

  1. 在显示窗口中选择要修改设置和应用的纱线区域.
  2. 更改设置.
  3. 点击 OK 按钮.

通过选择几个纱线区域, 可以同时更改这些纱线区域的设置. 为了实现该目的, 请按下 Ctrl或Shift键, 按照Windows的规则来选择所需的纱线区域.现在, 可以同时更改所选定的纱线区域中已被激活的属性.

更多的信息

  • 纱线区域视图

  • 花型显示


显示窗口

显示窗口

花型纱线区域被列示在本窗口中.
下列各栏显示在显示窗口中.

列 | 含义
纱线区域 | 显示纱线区域视图 [image] 中的纱线区域颜色和号码. 注释:没有出现在纱线区域视图的纱线区域也显示在这里.阅读进一步的解释.
纱线 | 花型中纱线区域的纱线数量. 添纱颜色用背景和前景颜色显示.
导纱器区域 | 自动确定的或者手工修改的导纱器区域.
导纱器 | 导纱器的名称.如果没有导纱器被手动分配或者通过 工艺编辑 功能分配, 那么这里出现一条斜线.
提花 | 如果提花区域覆盖了整个花型宽度, 那么每个提花区域都被分配一个顺序号.这个号码在这里显示.没有分配给任何覆盖整个花型区域宽度的提花的纱线区域的条目将被分配为0.

你可以通过点击这个条目在显示窗口选择一个或多个纱线区域.被选择的纱线区域可以通过蓝色背景识别出来.

如果在 纱线区域视图 [image] 中点击了一个纱线区域, 那么也在显示窗口中自动选择.在该显示窗口中, 只有本纱线的纱线区域可视.

显示窗口的选择有如下特点:

  • 所选择的纱线区域在 纱线区域视图 [image] 中显示为双阴影.其它具有相同导纱器的纱线区域以渐渐消退的方式被显示出来.
  • 纱线区域的颜色显示在 带入 和 带出 部分.这里可以看到自动指定的编织带入和带出的方向.
  • 导纱器区域的号码应用于 修改导纱器区域 列表区.
  • 这个导纱器区域的导纱器在 导纱器分配部分显示为带有红色边框.

没有出现在纱线区域视图中的纱线区域同样显示在显示窗口中.这正是在下列条件下所造成的情况:
a. ) 使用牵拉梳时.
使用牵拉梳的花型, 牵拉梳纱 ( 208) 在工艺编辑过程中首先被插入.在工艺编辑之前已经在显示窗口显示了纱线区域.
b. ) 使用了Sintral 功能.
示例:不用牵拉梳的全成形花型使用了FF-Trans Sintral 功能.纱线 安全行纱 1 ( 205) 和 安全纱 2 ( 206) 在这个Sintral功能的 参数 中并显示在显示窗口中.它们用在Sintral程序中, 用于从一个衣片到下一个衣片的过渡.
如果没有指定纱线号码, 那么将使用号码256 .这表明这个导纱器不能被用在花型中的其他地方, 因为在 纱线颜色工具栏中这个纱线没有相对应的颜色.

更多的信息

  • 表


编织带出

编织带出

对于嵌花的纱线区域你可以选择一个 喂入 模块和一个连接模块.在工艺编辑前, 可作出变更.在进行上述操作时, 必须已经选定了纱线区域.

在 编织带出 部分有以下内容:

元素 | 含义
连接 列表区域 | 选择带出之前的连接模块. : 利用拖放功能可从模块栏或模块管理器中拖放任何需要的模块至列表区域中.
 | 选针 | 模块组
 | 不打结 | 工艺 / 嵌花编织带入/连接
 | 带打结 | 工艺 / 嵌花编织带入/在连接处打结
 | 选针 | 织可穿的模块组
 | 不打结 | 织可穿工艺/编织带入及带出/连接
 | 带打结 | 织可穿工艺/编织带入及带出/在连接处打结
 | 在模型边缘处打结
喂入 列表区域 | 选择编织带出行要用的模块.工艺/嵌花编织带出/喂入 模块组中的模块可供选择.设置 对话框中的设置为默认值. : 利用拖放功能可从模块栏或模块管理器中拖放任何需要的模块至列表区域中.
位移 输入区域 | 如果你不想在纱线区域之后直接编织带出, 那么你可以在此设定纱线区域结束之后多少花型行时带出.
复选框 | 激活复选框时, 导纱器被编织带出到左布边.
复选框 | 复选框激活时导纱器向右侧带出织物边缘.
到位置输入区域 | 在编织带出的过程中纱线只是带到可设定的位置.这里设定的是列号.
列表区域 | 在不利用打结而利用打结的情况下, 您可以在两者之间进行选择.需用打结条目, 在编织带出以前, 线头被紧紧系在织物上.结果, 只需手工剪切, 但没打结. 根据在本列表区域内所作出的选择, 不同的模块被显示在结构 每种情况下的列表区域中. 对于k&w模块, 模型边缘打结也提供出来, 以供选择之用.

如果这个复选框未被激活, 而且 到位置输入区域是空白的, 那么导纱器将停在纱线区域的最后位置.

更多的信息

  • 设置 ( 对话框)


不连接

不连接

不连接 [image] 或者 [image] 按钮激活时, 你可以禁止某个纱线区域边缘进行嵌花连接.比如想在织物中间开条缝时就有必要使用这个功能.

按钮对于每个纱线区域的左侧和右侧都可用.


拷针

拷针

连接对话框 [image] 或者 [image] 按钮激活时, 你可以对那些没有自动连接的纱线区域强制进行嵌花连接.例如, 当花型中的行已经被分开了, 所以在同一行没有不同的纱线类型邻接.

按钮对于每个纱线区域的左侧和右侧都可用.


机头方向

机头方向

如果 机头方向 [image] 或者 [image] 按钮处于激活状态, 那么你可以在纱线区域内设置开始方向.

如果要指定某整个花型行的方向, 那么这行所有的纱线的机头方向必须在这行分配..


编织带入

编织带入

对于嵌花的纱线区域你可以选择一个 喂入 模块和一个连接模块.在工艺编辑前, 可作出变更.在进行上述操作时, 必须已经选定了纱线区域.

在 编织带入 部分有以下内容:

元素 | 含义
复选框 | 复选框激活时, 导纱器将从织物的左侧编织带入.
从最后的导纱器位置 | 利用连接 和 喂入 列表区域的模块将纱线从最后放下的位置处带起到新位置.
复选框 | 复选框激活时, 导纱器将从织物的右侧编织带入.
列表区域 | 在不利用打结而利用打结的情况下, 您可以在两者之间进行选择.利用打结条目, 在编织带入以后, 纱线头系紧在织物上. 结果, 只需用手进行剪切, 但没打结. 根据在本列表区域内所作出的选择, 不同的模块被显示在结构 每种情况下的列表区域中. 对于k&w模块, 模型边缘打结也提供出来, 以供选择之用.
连接 列表区域 | 选择带出之前的连接模块. : 利用拖放功能可从模块栏或模块管理器中拖放任何需要的模块至列表区域中.
 | 选针 | 模块组
 | 不打结 | 工艺 / 嵌花编织带入/连接
 | 带打结 | 工艺 / 嵌花编织带入/在连接处打结
 | 选针 | 织可穿的模块组
 | 不打结 | 织可穿工艺/编织带入及带出/连接
 | 带打结 | 织可穿工艺/编织带入及带出/在连接处打结
 | 在模型边缘处打结
喂入 列表区域 | 选择编织带入行要用的模块.工艺/嵌花编织带出/喂入 模块组中的模块可供选择.设置 对话框中的设置为默认值. 利用k&w模块, 在L0前被弃用, 在L1后被弃用, 或不弃用 设置将被显示出来. : 利用拖放功能可从模块栏或模块管理器中拖放任何需要的模块至列表区域中.
位移 输入区域 | 如果你不想在纱线区域之前直接编织带入纱线, 那么你可以在此设定纱线区域开始之前多少花型行时编织带入.

更多的信息

  • 设置 ( 对话框)


改变导纱器区域

改变导纱器区域

在这部分可以对纱线的导纱器区域到纱线区域的分配进行修改.你可以指定在什么位置用哪把导纱器工作.

有以下几部分:

元素 | 含义
 | 改变每个纱线区域的导纱器区域数量 ( 导纱器在同一个系统中工作) .
 | 改变每个纱线区域的导纱器区域数量 ( 导纱器在不同的系统工作) .
 | 改变导纱器区域.

I. 两个导纱器在一个纱线区域一个系统工作:

这个过程可用于添纱编织.

  1. 在显示窗口中选择纱线区域.
  2. 在列表区域选择 2 [image] .

在显示窗口出现第二个导纱器区域.两个导纱器被一起放到圆括号中.示例: (1, 2).

II.改变某个纱线区域的导纱器数量:

纱线区域覆盖整个花型宽度.

给一个纱线区域分配一个额外的导纱器区域时导纱器数量发生改变.在默认设置中每个纱线区域只分配一个导纱器区域.

  1. 在显示窗口中选择纱线区域.
  2. 在 [image] 列表中选择新号码.

一个新的导纱器区域添加到现有的导纱器区域上.
如果导纱器设置中位于机器属性对话框 ( 选项卡) 中有这个纱线号码的导纱器, 那么这个轨道号码将被输入到 导纱器分配部分.
如果在导纱器分配中没有这个纱线号码的导纱器, 那么它们作为 未定义导纱器 [image] 输入到导纱器栏中.

选择导纱器改变设置.

III.修改一个或以上纱线区域的导纱器区域:

  1. 在显示窗口中选择纱线区域.
  2. 在 [image] 列表区域选择导纱器区域.

    这个纱线的所有现存的导纱器区域可供选择.此外, 也可以用 新 条目来添加新的导纱器区域.

所有相同纱线号码和相同导纱器区域的纱线区域都被分配了所选择的导纱器区域.


摆动

摆动

你可以设定在哪个机头方向上嵌花导纱器在选定的纱线区域内摆动.如果一个导纱器区域的所有纱线区域都覆盖了整个花型宽度, 那么 工艺编辑 功能将自动使用普通导纱器.如果给这种类型的导纱器的纱线区域设定了摆动动作, 那么在 工艺编辑 时将被忽略.

摆动部分包括以下单元:

元素 | 含义
 | 两个机头方向上摆动
 | 机头方向从左向右时摆动.
 | 机头方向从右向左时摆动.
 | 不摆动

如果在 导纱器类型部分选择了普通导纱器那么这个复选框不可用.


类型

类型

你可以给一个纱线区域分配导纱器类型.当一个导纱器区域覆盖了这个花型宽度时, 如果没有分配导纱器类型, 那么工艺编辑 功能将自动使用 普通导纱器 类型.对于没有覆盖整个花型宽度的纱线区域来说将使用 嵌花导纱器 类型.

在类型列表区域可使用下列设置:

  • 未定义 ( 列表区域中空白处)
  • 普通
  • 第1种嵌花类型或第2种嵌花类型
  • 添纱

对于 添纱导纱器 而言, 工艺编辑时要考虑导纱器宽度.


左/右导纱器修正

左/右导纱器修正

导纱器摆动与非摆动状态的修正值可以被输入到一个纱线区域中.取决于导纱器是否摆动, 相应的数值通过工艺编辑过程应用到工艺行数据 中.

下列元素包括在导纱器修正左/右部分:

元素 | 含义
按钮 | 按钮按下的时候, 导纱器的修正值可以输入到不摆动的位置.
按钮 | 按钮按下的时候, 导纱器的修正值可以输入到摆动的位置.
输入左侧区域 | 输入纱线区域左侧修正值.
输入右侧区域 | 输入纱线区域右侧修正值.

给导纱器分配导纱器修正:

没有执行工艺编辑.

  1. 打开纱线区域视图与纱线区域分配 具有图标 [image] .
  2. 在纱线区域视图中, 点击将要输入的修正值的纱线区域.
  3. 选择按钮 [image] 或 [image] 在纱线区域分配对话框中后者位于导纱器修正左/右 部分.
  4. 为左边和/或右边输入修正值.
  5. 点击确认 按钮.

当您进行工艺编辑时, 将修正值应用在工艺行数据中.

导纱器的修正值也可以为下列区域进行设置:

  • 工艺行 ( 图形或利用输入值)
  • 全部花型

关于导纱器修正, 以下几点必须注意:

  • 当导纱器路径显示出来时, 将不显示导纱器修正值.
  • 对于非摆动的导纱器, 必须从模型边缘限定数值, 而对于摆动状态的导纱器, 则从停止位置限定数值.1 个单位 等于1 NIC = 1/16 英寸.负数值的时候导纱器停在编织区域之内, 正数值的时候停在编织区域之外.
  • 一个修正命令可以保持若干行直到使用数值0, 这个修正值被关闭为止. 本条件可以被忽略.M1花型工作站再次自动关闭输入的修正值.
  • 如果在设置文件中和织物中分别限定了修正值, 那么将使用设置文件中的修正值直到到达织物中设定了修正值的那一编织行.以本编织行为起点, 只能使用织物中的修正值.
  • 如果两个导纱器的停止位置位于同一针位上, 机器将自动推动导纱器离开该位置大约NIC=1/2英寸.然而, 如果本导纱器有一个导纱器修正值, 那么进一步推动导纱器功能被取消.


边界位置,夹纱和切纱

边界位置,夹纱和切纱

在这个选项中,你可以定义什么时候对纱线区域内的纱线进行切夹纱以及决定导纱器的放置位置如果花型中没有使用夹纱位置, 那么这些设定将被忽略.

当前花型是否使用了夹纱位置可以在 设置对话框的 激活夹纱位置 复选框中看出.

元素 | 含义
复选框 SEN 边界 | 导纱器被移动到SEN边缘.
复选框 位置+ 有输入区域 针 | 在织物边界处增加了导纱器的一个附加距离(针),作为安全距离. 将一直处于等待位置,直到重新使用导纱器.
选项区域 马上 | 纱线在织出的时候立即被夹持和剪切.
选项区域 否 | 纱线不被剪切和夹持.如果纱线不再使用, 那么在织物的结束处自动夹持和剪切.
选项区域 织物结束处 | 在织物结束的时候夹持和剪切纱线.
选项区域 x 行以后 | 在编织完设定的花型行数之后夹纱和切纱.

哪行纱线被夹持和剪切可以在导纱器选项卡中选项卡位于 工艺行数据 对话框中或者工艺视图的控制列中 同时导纱器显示选项卡 [image] 被激活.

更多的信息

  • 设置 ( 对话框)

  • 工艺行数据 (对话框)

  • 控制列


根据系统处理进行设置

根据系统处理进行设置

可以选择系统处理整个花型宽度的提花.
利用系统处理功能可以对有提花工作的系统数量, 导纱器数量和编织循环进行设置.只有那些颜色数和花型中现有的提花相匹配的系统顺序才提供在此可供选择, 而且系统顺序中的系统数量和机器的系统数量相等.
当选择一个系统顺序的时候, 导纱器区域将自动被输入到显示窗口中而且导纱器分配中的导纱器相应地也被调整.

在系统处理名称一栏中可以设定每个颜色将使用几把导纱器.例如, 名称1Y 表示每个颜色用一把导纱器编织.

在这部分可以进行如下设置:

元素 | 含义
处理 列表区域 | 提花的系统处理选项.
复选框<|> | 系统处理也包括机头方向.对称之后将变成相反的情形.这样一来系统处理将从相反方向开始.
系统 列表区域 | 选择某个导纱器区域要使用的编织系统. 注释:进行系统设定时, 两个机头方向为左侧系统.

更多的信息

  • 提花模块

  • 提花系统序列编辑器(对话框)


打开夹纱位置

打开夹纱位置

选中纱线区工作的导纱器可以 :

  • 设定几行后握持纱线的夹纱器将被松开.
  • 避免夹纱器打开.

在打开夹纱器选项卡上进行以下设定:

元素 | 含义
列表区域 x 行以后 | 打开夹纱之后, 设定行号.
复选框 不要打开夹纱器 | 激活或者取消不要打开夹纱位置动作.对应于Y-1A:Rn;

这个数值将在工艺编辑过程中应用到 工艺行参数中.那里有关于打开夹纱位置的附加信息.


导纱器分配

导纱器分配

在这部分设定花型要用哪些导纱器编织.
默认设置中导纱器都位于未定义 导纱器栏里.如果花型的导纱器设置已经存在, 如果导纱器的纱线已在 显示窗口中显示的话, 那么相应导纱器轨道导纱器配置已经提供.

导纱器轨道的导纱器设定和导纱器距离设定 ( YD) 是应用了当前花型的 机器属性 激活机型的数据库而来的.你可以在 导纱器分配 对话框中对设置进行修改.

符号包括纱线颜色和导纱器类型的附加记号以及起头纱线的记号.此外, 如果导纱器栏中导纱器为 未定义那么导纱器区域的号码也显示出来.

用来启动的工艺纱线的不同颜色并不显示在导纱器符号中.

导纱器显示为符号:

导纱器类型或纱线类型

未定义

普通

嵌花

添纱

分离纱

弹力纱

安全行纱

牵拉梳纱

罗纹纱

最多可显示32把导纱器.对于带多个导纱器的花型, 这些将不会全部被显示出来.减少花型中存在的颜色.

这部分的主要内容有:

元素 | 含义
导纱器栏 未定义 | 左右各一个导纱器栏, 用于还没有分配给导纱器轨道的导纱器.左或右的原始位置取决于在 带入和 带出部分中设定的方向.原始位置的改变也将导致带入和带出方向的改变, 反过来也一样. 如果为某个纱线区域设置了另外的导纱器, 那么在导纱器栏中将自动出现一个新的导纱器.
导纱器轨道 | 图形显示, 可使用的 左 和 右停位点. 某一侧的停位点数量和可以用在这个导轨上的导纱器数量一致.这个数量取决于是否已激活配置对话框(牵拉梳,夹纱选项卡)中的夹纱激活功能.复选框被激活时, 2 有两个停位点可用, 复选框不激活时有 4 个停位点可用.. 一个导轨上的导纱器从左到右按字母 A 到 D的顺序命名.
YD? | 导纱器距离左右布边的距离输入区域.数值范围为 (以 1/16 英寸为单位) 0 到 160. 改变这个数值可以在图形中看到导纱器停位点在导轨上移动.
YLR | 列表区域, 用于在分机头操作时选择左右机头互换导纱器的导轨.

导纱器可以用拖放的方法拖到某个位置.有以下几种可能性:

  • 从 未定义 导纱器栏到导纱器导轨
  • 在同一个导轨另一侧
  • 从一个导轨到另一个导轨
  • 从导纱器导轨到 未定义栏

拖放过程中的光标形状 | 含义
 | 导轨上允许的位置. 设定之后导纱器自动放置在正确位置, 从内侧开始排列. 如果导纱器已经位于导轨的另一侧, 那么导纱器的安排会自动要考虑保留必要的自由距离.
 | 不可以放置导纱器的位置

在此可以进行如下设置:

元素 | 含义
YG:nF 复选框 | 全成形过程中导纱器基本位置的设定.带有这个设置的导纱器移动到左边缘位置 ( 计数器 #L) 或者 ( 计数器 #R) . 这个复选框只有在选择了导纱器的时候才可用.导纱器是否被选择可以根据它的红色边框识别出来.只有不带牵拉梳的全成形花型时才使用这个设置.
停位点 HL 和 HR | 用于手动修改所选择的导纱器的左右停位点的列表区域.显示的数值范围取决于这个导纱器的可能的停位点.
注释 | 所选择导轨上的导纱器的文本输入区域. 注释:定义了纱线类型的导纱器显示在这里.
复选框 起头前带入 | 如果激活复选框, 则导纱器在牵纱前编织带入.
选项区域 在模型边缘停下 | 如果激活选项区,则导纱器在模型边缘停下
选项区域 在SEN边缘停下 | 如果激活选项区,则导纱器在SEN边缘停下
YDF | 全成形过程中附加的导纱器距离的输入区域.数值范围为 (针数) 0 到 20.
SEN列表区域 | 在 设置 对话框 ( 牵拉梳,夹纱 选项)中, 可以在 SEN 列表区域内设定编织区域的数量.这个数值将影响到停位点的数量.编织区域越多, 每个导轨上可用的导纱器数量就越少.工艺编辑 之后可以通过这个列表区域显示每个编织区域的导纱器分配.
设置KI/K<I>按钮 | KI / K<I>对话框, 用来打开设置中的导纱器修正功能. 注释:在工艺编辑中首先可看到这个按钮.
STIXX 按钮 | STIXX 测纱轮的设置 对话框打开.


花型编辑器

花型编辑器

提花编辑器是一个用于图形输入和显示 MC 提花文件 <name>.jdv 和<name>.jac的窗口(标志视图).

为了创建一个新的 MC 提花, 使用新提花编辑器功能在文件菜单中 , 或在同样菜单中使用打开功能打开保存过的 MC提花.在 打开 对话框中选择所出现的相应文件类型.

可以通过为能够被设置的起始行和步宽指定数值的方法, 来进行提花行编号.在新提花编辑器 对话框中和 行号栏 对话框中的设置通过 [image] 控制栏进行.
提花行号用于机器的编织程序中 ( Sintral)将相应的提花行赋予编织语句中.提花尺寸(宽 x 高)显示在标志视图的标题行中.

通过 M1 花型,可以用任何可用的绘图工具和模块技术来编辑提花.

I. 转换 MC 提花:

调出转化到MC 提花功能位于文件 菜单中.

模块的第一个字母由花型区的每个单独位置决定并且用于 MC 提花中.

如果该字母不表示一个有效的提花标志,则标志?被输入到MC 提花中.

在画出要被转化成MC 提花的花型时, 每个位置上发现的模块都很重要.使用的纱线颜色无关.但是,纱线颜色可以用来在花型中选择区域.

II.使用大于一针和一行的模块:

因为所有的模块位置上都设置了同样的提花标志, 使用这种模块通常没有意义.

在某个无论如何都要使用的模块组合中,使用带有不同模块的花型元素.

花型元素也可以保存在模块数据库中.

III.使用工具在花型中只插入一种颜色(例如在花型元素的文本中,插入方框):

  1. 创建颜色区.
  2. 在颜色区用想要的提花标志填充模块.为此调出 填充选项 功能.

对于可见的颜色, 可以使用纱线/导纱器背景色设定位于颜色显示工具栏.

要隐藏所有的纱线颜色, 可以切换到背景模块颜色设置位于颜色显示工具栏中.用于绘图帮助的纱线颜色不可见.

要清理模块显示, 应该通过模块栏的级联菜单选择 标志视图 .

自己的标志可以分配到自己创建的模块上.这允许,比如,有提花符号的A的模块显示在前针床的符号视图中.

题目

  • 显示有阴影的织针动作
  • 延伸(坐标显示)
  • 简单(坐标显示)


全视窗口

 &#33756;&#21333;&#26639; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

全视窗口

全视图窗口用于花型定位和在花型内的快速引导.
用 查看菜单中的全视图功能可以显示或隐藏这个窗口.整个激活的花型显示在打开的窗口当中.其尺寸的减小或增大取决于 全视图 窗口的尺寸.
如果所激活视图的窗口中的花型没有完全显示, 则全视窗口具有一个滚动条可以引导花型的显示.花型越大显示框越小.
全视窗口具有位置记忆, 使用它可将各个围框的位置储存起来.

全视窗口的显示与织物视图的 颜色显示相匹配用于花型或模块.对于 模型编辑器 中的模型来说, 显示 模型内 和 模型外 的区域.在全视窗口中显示了现存的区域.

移动引导框:

  1. 用左键单击方框.

    :在引导框中光标的形状.

  2. 按住左键将方框移到所需要的位置上.
  3. 松开左键.

这个位置的花型部分显示在激活的窗口中.

利用级联菜单的 显示定位存储 功能,利用总览窗口的定位存储显示或隐藏辅助窗口选项.

题目

  • 级联菜单 ( 全视窗口)
  • 位置记忆


级联菜单 ( 全视窗口)

级联菜单 ( 全视窗口)

一些功能也可以通过级联菜单调出.利用鼠标右键点击全视窗口的位置记忆.

下列功能包括在查看窗口的级联菜单中:

功能 | 编织记忆卡适配器选择
显示存储位置 | 保存框架的显示位置.
删除所有被保存的位置 | 删除整个位置记忆.
调整边缘比例/高度 | 调整全视窗口的高度.
调整边缘比例/宽度 | 调整全视窗口的宽度.
调整 | 修改显示的位置记忆的数量.
保存位置 | 保存当前框的位置.
恢复位置 | 设置花型中保存的位置.
删除缓冲器 | 删除位置记忆.


删除所有被保存的位置

 &#32423;&#32852;&#33756;&#21333; ( &#20840;&#35270;&#31383;&#21475;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

删除所有被保存的位置

删除整个位置记忆:

至少存在一个保存的位置.

在总的级联菜单中选择 删除所有保存的位置 功能.

所有保存的位置被删除.


高度

 &#32423;&#32852;&#33756;&#21333; ( &#20840;&#35270;&#31383;&#21475;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

高度

全视窗口的尺寸可以根据需要修改.使用自动调节外观比例 功能位于设置 对话框中将高度和宽度设置为当前显示.这样, 显示尺寸与窗口尺寸比例最合适.
如果不激活自动模式, 可以用 高度和 宽度 功能调整外观比例.

调整外观比例的高度:

调出级联菜单的调整外观比例菜单中的高度功能.

全视窗口的高度调整到当前显示的大小.

当自动调整外观比例复选框位于设置对话框中被激活时此功能无效.

更多的信息

  • 设置 ( 对话框)


宽度

 &#32423;&#32852;&#33756;&#21333; ( &#20840;&#35270;&#31383;&#21475;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

宽度

全视窗口的尺寸可以根据需要修改.使用自动调节外观比例 功能位于设置 对话框中将高度和宽度设置为当前显示.这样, 显示尺寸与窗口尺寸比例最合适.
如果不激活自动模式, 可以用 高度和 宽度 功能调整外观比例.

调整外观比例的宽度:

调出级联菜单的调整外观比例菜单中的宽度功能.

将全视窗口的宽度调整到当前显示的大小.

当自动调整外观比例复选框位于设置对话框中被激活时此功能无效.

更多的信息

  • 设置 ( 对话框)


调整

 &#32423;&#32852;&#33756;&#21333; ( &#20840;&#35270;&#31383;&#21475;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

调整

本功能用来调出设置对话框, 以便调出全视窗口位置存储功能.

建立全视窗口的设置:

调出级联菜单中的设置功能.

打开 设置 对话框.

更多的信息

  • 设置 ( 对话框)


保存位置

 &#32423;&#32852;&#33756;&#21333; ( &#20840;&#35270;&#31383;&#21475;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

保存位置

本功能用来保存导航框架的位置.

保存一个位置:

出现位置记忆全视窗口.

  1. 在全视窗口中将引导框移动到所希望的位置上.
    -> 在激活视窗的窗口中显示出这个位置的花型选择区.
  2. 打开一记忆区域的级联菜单并选择 保存位置 功能.

引导框的位置被保存.这个位置的花型显示在记忆区域中.

你可以用保存记忆窗口中的按钮运行这个功能.

更多的信息

  • 位置记忆


恢复位置

 &#32423;&#32852;&#33756;&#21333; ( &#20840;&#35270;&#31383;&#21475;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

恢复位置

本功能将花型设置为所保存的位置.

将一个保存的花型放在花型中:

  • 出现位置记忆全视窗口.
  • 至少存在一个保存的位置.

  1. 将光标移动到记忆区域显示图中.
    -> 在全视窗口中此位置以一闪动的符号来标注.
  2. 在记忆区的级联菜单中选择恢复位置功能.

引导框移动到记忆区域的某一位置, 这个位置的花型区域显示在激活的窗口中.

如果用左键点击记忆区域的显示图, 则会更快地移动到这个位置.

更多的信息

  • 位置记忆


删除缓冲器

 &#32423;&#32852;&#33756;&#21333; ( &#20840;&#35270;&#31383;&#21475;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

删除缓冲器

删除位置记忆:

  • 出现位置记忆全视窗口.
  • 至少存在一个保存的位置.

调出存储空间级联菜单中的 删除记忆 功能.

储存的位置被删除.


位置记忆

 &#32423;&#32852;&#33756;&#21333; ( &#20840;&#35270;&#31383;&#21475;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

位置记忆

使用位置记忆, 可以储存引导框的9个不同的位置.利用保存的位置可以快速在较大花型中找到所需要的位置.
通过 [image] 按钮可以显示或隐藏位置存储.
一个记忆区域合 [image] 包括一个显示图和一个按钮.空的区域示为灰色.使用全视窗口中级联菜单的设置 功能可以改变位置记忆的数量.

I.保存一个位置:

出现位置记忆区.

  1. 在全视窗口中将引导框移动到所希望的位置上.
    -> 在激活视窗的窗口中显示出这个位置的花型选择区.
  2. 用左键点击记忆区的按钮.
    - 或 -
    选择记忆区域级联菜单中的 保存位置 功能.

引导框的位置被保存.这个位置的花型显示在记忆区域中.

所保存的位置只在花型打开时才有效.

II.将一个保存的花型放在花型中:

  • 出现位置记忆区.
  • 至少存在一个保存的位置.

  1. 将光标移动到记忆区域显示图中.
    -> 在全视窗口中此位置以一闪动的符号来标注.
  2. 点击左键.
    - 或 -
    在记忆区的级联菜单中选择恢复位置功能.

引导框移动到记忆区域的某一位置, 这个位置的花型区域显示在激活的窗口中.

用左鼠键双击位置记忆, 那么在所有打开窗口中此位置的花型区域将显示出来.


菜单栏 ( M1)

菜单栏 ( M1)

菜单栏位于M1主窗口的上边.M1功能包含在这个栏的展开菜单中.

展开菜单:

用左键单击菜单栏中的名称.

菜单被展开可以选择功能.

鼠标点到的功能显示为深色底, 在 状态行 工具栏中出现一简要说明.通过单击左鼠标键而再次运行功能和关闭菜单.

如果不想启动一个功能, 则再次单击菜单的名称或用键盘上的SC键 退出展开的菜单.

菜单栏上的显示取决于是否打开和哪个窗口打开.功能名称之前的图片意味着这个功能也包含在一个 图标栏中.

M1主程序中含有下列菜单:

  • 文件
  • 处理
  • 查看
  • 选定区域
  • 模块
  • 形状
  • k&w模型
  • 编织工艺
  • Sintral
  • 工具
  • 视窗
  • 问号 ( ? )


文件

 &#33756;&#21333;&#26639; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

文件

下列功能包括在文件M1主程序菜单中:

功能 | 编织记忆卡适配器选择
新建 | 创建新花型.
新花型编辑器 | 生成新的 MC 提花.
打开 | 打开一个已保存的花型.
关闭模块管理器 | 关闭模块管理器中的激活窗口.
关闭 | 关闭当前花型.
保存 | 保存当前花型.
另存为 | 把当前花型存在新名下.
转化成 MC 提花 | 将 M1 花型转化为MC提花.
立即备份 | 当前花型执行手动数据备份.
导入媒介备份 | 打开上次的手动备份文件.
导入 | 调出各种功能来导入图片、粘贴缓冲区或者模块中的图片.
编织记忆卡 | 通过外部数据载体将编织程序 ( Sintral) 复制到机器或者从机器上复制下来.
花型总参数 | 调出花型总参数与配置.
特性 | 显示当前花型的描述.
统计 | 为激活花型或者所选定的区域显示出详细信息.
最后的文件/<文件名称> | 选择文件名可以打开这些已经保存了的文件.
退出 M1 | 退出M1.


新建

新建

创建新花型:

调出文件菜单中的新的功能.
- 或 -
单击图标 [image] 在默认工具栏中.
- 或 -
按下组合键Ctrl + N.
新花型对话框出现, 在此你可以输入用于生成新花型的不同的织物数据.

更多的信息

  • 创建新花型 ( 对话框)

  • 默认工具栏


新提花编辑器...

新提花编辑器...

本功能用来打开提花编辑器, 以便生成新的机器提花.

创建新MC 提花:

调出文件菜单中的新的提花编辑器 功能.

, 新的提花编辑器 对话框显示, 在该对话框中可以输入提花尺寸.

更多的信息

  • 新提花编辑 ( 对话框)


打开...

打开...

本功能用于上载先前花型或机器提花, 并上载到M1工作站.

打开花型:

在文件菜单中运行打开命令.
- 或 -
单击图标 [image] 在默认工具栏中.
- 或 -
按下组合键Ctrl + O.

出现打开 对话框.

更多的信息

  • 打开 ( 对话框)

  • 默认工具栏


关闭模块管理器

关闭模块管理器

这一功能是用来关闭模块管理器的活动窗口的.

关闭模块管理器:

从文件菜单里调出 关闭模块管理器功能.

模块管理器的活动窗口被关闭.


关闭

关闭

本功能用来关闭激活的花型或模块/ 提花编辑.

没有花型, 模块或者提花编辑 窗口打开时此功能无效.

关闭当前活动的花型或者模块:

调出文件菜单中的关闭功能.
- 或 -
按下合并键Ctrl + F12.

那些打开的花型或者模块的窗口将被关闭.如果文件还没有保存, 将会出现相应的提示.


保存

保存

保存功能对于花型, 模块和机器提花而言都是一致的.因此在这里只介绍花型的存储.

保存当前花型:

调出文件菜单中的保存功能.
- 或 -
单击图标 [image] 在默认工具栏中.
- 或 -
按下组合键Ctrl + S.

花型另存为对话框出现, 在这个对话框中可以输入花型的名称和存储位置.

如果该文件以前曾经存储过, 则会以同样的文件名在同样的位置被改写.

这个功能也可以设定花型存储时是否将数据库模块一起存储.可以在另存为对话框中对设定进行修改.
没有花型被打开时此功能无效.
当保存新的机器提花时, 窗口默认对话框将文件另存为显示, 在该对话框中可以选择文件类型jdv ( M1格式) 或jac (机器的文本格式)

更多的信息

  • 另存为 ( 对话框)

  • 默认工具栏


另存为

 &#36716;&#21270;&#25104; MC &#25552;&#33457; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

另存为

另存为 功能对于花型和机器提花而言都是相同的.因此在这里只介绍花型的存储.

把当前花型以另外的名字存储或者保存到另外的位置.

花型被打开.

调出文件菜单中的另存为功能.
- 或 -
按下F12键.

花型另存为对话框出现, 在这个对话框中可以输入花型的名称和存储位置.

当保存新的机器提花时, 窗口默认对话框将文件保存为显示, 在该对话框中可以选择文件类型jdv ( M1格式) 或jac ( 机器的文本格式) .

更多的信息

  • 另存为 ( 对话框)


转化成 MC 提花

转化成 MC 提花

该功能用于将 M1花型转化为 MC提花.

将 M1 花型转化为MC提花:

调出转化到MC 提花功能位于文件 菜单中.

模块名称的第一个字母作为提花符号用于花型的每个位置.


立即备份

 &#36716;&#21270;&#25104; MC &#25552;&#33457; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

立即备份

本功能用来为激活的花型进行人工数据备份.

您可以激活自动数据备份功能, 因此打开的花型能以固定的间隔时间自动保存下来.激活自动数据备份功能通过程序设置对话框在保存选项卡上通过按钮自动保存每 ... 分钟.
如果您使用了数据备份功能, 该花型的自动数据备份功能被禁止.

当前花型手动备份:

花型被打开.

调出文件菜单中的数据备份 功能.

如果自动数据备份功能被激活, 则会出现一个相应的提示.

该花型被备份, 同时为该花型激活自动备份功能.

最后一次执行的手动备份数据可以用同一个菜单中的调入数据备份功能来恢复.

更多的信息

  • 导入媒介备份

  • 程序设置 ( 对话框)

  • 保存选项卡


导入媒介备份

导入媒介备份

恢复具有最后数据备份状态的花型:

备份当前花型执.

调出文件菜单中的上载数据备份 功能.

花型关闭然后再以最后的中间备份状态打开.

数据备份(手工数据备份)可以用同一菜单中的数据备份功能来执行.

更多的信息

  • 立即备份


导入

导入

下列功能包括在导入菜单:

功能 | 编织记忆卡适配器选择
图片 | 从图片生成一个花型或者一个模型.
粘贴板上的图片 ... | 从图片中生成一个花型元素.
模块 | 把模块导入到模块数据库中.


图片...

图片...

导入BMP、TIF或PCX格式的图片, 作为M1花型工作站新的花型:

在文件/导入菜单中选择 图片.
- 或 -
按下组合键Alt + F9.

图片导入被启动.

一旦导入图片被激活,功能名称的前方显示为打勾.

更多的信息

  • 图片导入


粘贴缓冲器上的图片 ...

粘贴缓冲器上的图片 ...

导入 BMP, TIF 或者 PCX格式的图片到 M1 花型工作站:

运行文件/导入 菜单中的 剪贴板上的图片 功能.

图片导入被启动.

一旦导入图片被激活,功能名称的前方显示为打勾.

更多的信息

  • 图片导入


模块...

模块...

从导出文件向M1的模块数据库导入模块:

在文件/导入菜单中选择 模块功能.
- 或 -
按下组合键Alt + F3.

导入模块对话框显示.

更多的信息

  • 导入模块 ( 对话框)

  • 数据导入


编织记忆卡...

编织记忆卡...

把M1生成的编织程序 ( Sintral) 复制到机器的外部数据载体上:

在文件 菜单中运行 编织记忆卡命令.

Stoll 编织记忆卡程序开始.

对话框的帮助主题中将进一步介绍.

更多的信息

  • STOLL 编织记忆卡


总花型参数...

总花型参数...

总体花型参数是当生成新花型时所采用的花型参数.通过花型总参数功能, 可改变全花型参数.

对于某个模块而言, 其参数可取自全花型参数.但它们不能修改.然而, 可以增加和编辑自己的输入.

显示花型总参数:

可能没有花型被打开.

调出文件菜单中的全花型参数功能.

总花型参数 对话框在想要调出以下对话框和花型参数表时出现:

按钮 | 编织记忆卡适配器选择
标准 | 配置
k&w | 织可穿配置
线圈密度表 | 线圈密度表
成圈三角 | 成圈三角
机头速度表 | 机头速度表
横移修正表 | 横移修正表
Sintral 功能 | Sintral 功能
NPS-表 | NPS-表
PNP-表格 | PNP-表格

更多的信息

  • 设置M1花型工作站


属性...

属性...

本功能将为显示花型说明而打开对话框, 在该对话框中可以输入自己的条目.此外, 可以生成花型报告, 并且以对话框形式显示.

显示当前花型的描述:

调出文件菜单中的属性功能.

花型描述对话框出现, 在此显示花型属性或者花型报告.

属性: <模块名称>模块或花型元素对话框位于模块编辑器中用该功能打开.
没有花型被打开时此功能无效.

更多的信息

  • 花型描述 ( 对话框)

  • 属性: <模块名称>(对话框)


统计

统计

本功能评估激活的花型或所选定的区域专门编织功能, 并在对话框中显示统计评估结果.

为激活花型显示统计结果.

花型或者模块被打开.

调出文件菜单中的统计功能.

在统计对话框中进行花型的统计评估并对评估结果进行显示.

对话框打开可以进一步对激活花型或其它任何花型与模块进行评估.通过再次调出该功能打开其它花型或模块开始评估.

更多的信息

  • 统计 ( 对话框)


最后的文件/

最后的文件/<文件>

在 M1 中最后被打开的文件显示在文件菜单中.点击相应的文件可以将其快速打开.


退出 M1

退出 M1

结束在花型工作站上的工作:

调出文件菜单中的退出M1功能.
- 或 -
按下组合键Alt + F4.

在 M1中打开的窗口被关闭.如果必要, 会出现一个提示询问是否要将没有保存的花型, 模块, 模型和机器提花存储起来.然后M1窗口关闭.


处理

 &#33756;&#21333;&#26639; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

处理

下列功能包括在M1主程序的编辑菜单中:

功能 | 编织记忆卡适配器选择
撤消 | 撤消上次的操作:
恢复 | 恢复最后的未完成动作.
剪切 | 把花型当中的一部分从花型中删除并作为花型单元保存到剪贴板上.
复制 | 将花型单元保存到粘贴缓冲区.
插入 | 将花型单元嵌入到花型中.
对称插入 | 在对称的位置插入花型单元.
删除区域 | 从花型中删除所选定的区域或者列或者行.
插入区域 | 将所选定的区域或者栏或者行嵌入到花型中.
寻找与替换 | 寻找织针动作和/或颜色并进行更换或者替换.
替换起头 | 更换模块, 以便在脱布后或者编织短袖/短上衣, 开始和/或重新起头编织.
1x1-技术 | 花型按每隔一针而分布.
重新排列辅助针床翻针 | 如果花型由TC-R转换为TC4或者TC-T, 那么, 需重新排列辅助针床翻针.
映射整个花型 | 对称翻转模块位置、模块和/或整个花型颜色.
合并并成一个花型行 | 将选定的一段内容合并成一个花型行.
拆分花型行 | 将合并的花型行分解开来.
插入限制条件行 | 在模块编辑器重插入一行用来设定限定条件以生成条件模块.
插入限制条件建模 | 在模块编辑器中插入一行用来放置条件模块带有限定条件的模块.
楔形编织 | 调出功能来编辑楔型.
提花 | 编辑花型中的提花.
确定参照行 | 确定用于插入模块的参照行.


撤消

撤消

本功能用于一次性撤销最后一个动作或几个动作, 即使保存花型后也同样适用.

I. 撤消最后一次操作:

调出撤销功能位于编辑菜单中.
- 或 -
单击图标 [image] 在默认工具栏中.
- 或 -
按下合并键Ctrl + Z.

用 编辑 菜单下的 重复 功能, 最后的操作可以再恢复.

II.一次撤消几次操作:

只有以最后一次操作开始的一系列连续的操作才能撤消.

  1. 点击图标 [image] 在图标 [image] 旁位于默认工具栏中.
    -> 出现一个列表区域.自最后的保存步骤以后, 包括所有已经展开的动作.最后执行的操作位于最上位置.
  2. 点击表里要撤消的动作.

    在按下鼠标键的时候, 你可以改变所选择操作的数量.在列表区域的下面, 出现数字表示有多少个操作可以选择.光标移出列表区域可以中断这个过程.

所选择操作的结果将从花型中被删除.现在这些操作按相反的顺序出现在恢复 列表区域.

更多的信息

  • 恢复

  • 默认工具栏


恢复

恢复

本功能用来重新执行最后取消的动作或一次性重新执行几个动作.

I. 重复最后一次撤消操作:

调出编辑菜单中的恢复功能.
- 或 -
单击图标 [image] 在默认工具栏中.
- 或 -
按下合并键Ctrl + Y.

用 编辑菜单中的撤消 功能可以将最后一次撤消的操作恢复.这个功能可以一步一步重复执行多个功能.

II.一次恢复几个撤消的操作:

只有连续的操作才能恢复.

  1. 点击图标 [image] 在图标 [image] 旁位于默认工具栏中.
    -> 出现一个列表区域.这里包括所有已经被取消的动作.
  2. 点击区域中要恢复的操作.

    在按下鼠标键的时候, 你可以改变所选择操作的数量.在列表区域的下面, 出现数字表示有多少个操作可以选择.光标移出列表区域可以中断这个过程.

所选择操作的结果重新出现在花型里.现在这些操作按相反的顺序出现在 撤消列表区域.

更多的信息

  • 撤消

  • 默认工具栏


剪切

剪切

本功能用来剪切所需的花型区域.剪切之后便形成了一个花型单元.

删除花型中选择区域同时将之作为花型元素保存到剪贴板上:

首先必须选择花型中的一个区域.

调出剪切功能位于编辑菜单中.
- 或 -
单击图标 [image] 在默认工具栏中.
- 或 -
按下组合键Ctrl + X.

所选择区域的内容被删除, 并且不在 模块栏里的<花型名称>路径下.功能 插入 被自动激活.

花型元素可以在任何其它所需位置插入通过粘贴和插入对称功能位于编辑 菜单上.

可以通过连续使用 剪切 和粘贴功能将花型中的某个区域移动或者按下 Ctrl和 Shift 键移动所选择的区域.在这个过程中也生成了一个花型元素.

提花编辑器中没有创建花型单元.被剪切掉的部分在 M1 花型工作站的粘贴板上.

更多的信息

  • 默认工具栏

  • 模块单元

  • 移动花型区域


复制

复制

本功能用来备份所需的花型区域.便形成了一个花型单元.

I. 将复制功能从默认切换到带有所有空行 :

  1. 点击图标 [image] 在图标 [image] 旁的默认工具栏中.
    ->默认和带所有空行功能.
  2. 点击带所有空行 功能.
  3. 复制功能从默认切换到 带有所有空行同时图标改变为 [image] .

II.将选项保存为花型元素:

首先必须选择花型中的一个区域.

在编辑 菜单内调出复制功能.
- 或 -
单击图标 [image] 在默认工具栏中.
- 或 -
按下组合键Ctrl + C.

所选择区域的内容只位于 模块栏 中的 <花型名称>路径下.功能 插入 被自动激活.

花型元素可以在任何其它所需位置插入通过粘贴和插入对称功能位于编辑 菜单上.

指定是否复制显示在区域内和是否不被用户插入的空行.复制空行主要用于 工艺编辑之后要相邻放置包含这种空行的 花型单元时.默认设置时这些行不被复制.

III.也复制位于所选择区域内的不是被用户插入的空行:

  1. 点击图标 [image] 在图标 [image] 旁位于默认工具栏中.
    ->默认和带所有空行功能.
  2. 点击带所有空行 功能.

    现在你可以按以上介绍的步骤复制区域.

    提花编辑器中没有创建花型单元.复制的单元位于 M1 花型工作站的粘贴缓冲器上.

更多的信息

  • 插入

  • 对称插入

  • 默认工具栏


插入

插入

本功能用于显示光标处的花型元素.通过光标定位花型中所显示的花型元素.

I. 插入花型元素到花型中:

至少应该有一个花型单元位于<花型名称> 组中位于模块栏中.

  1. 运行粘贴 功能位于 编辑 菜单下.
    - 或 -
    单击默认工具栏中的图标 [image] .
    - 或 -
    按下组合键Ctrl + I.
    -> 花型元素作为一个光标上的路径是很明显的.透明区域在这个过程中不显示.

    创建或复制一个花型单元之后这个功能被激活.

  2. 点击花型中要插入花型元素的地方.

可以将<花型名称>组任何想要的当地花型元素从模块栏中插入到花型中.如果没有选择花型单元, 那么将使用最后添加的花型单元.

即使一个花型元素将被织物边缘切断, 也能将其插入到织物的右边缘.

II.在织物左边插入被织物边缘切断的花型单元:

  1. 选择花型元素位于模块栏中.
  2. 左键点击花型并拖住.
  3. 按下鼠标键的同时在花型单元的界限内移动光标到花型单元右侧.
  4. 按下并保持Tab键不放.
    -> 光标恢复手型 [image] .
  5. 继续按鼠标左键和Tab 键.向左移动光标与花型单元映射到所需位置的左侧, 以便花型能够拓展到织物边缘.
  6. 放开鼠标左键和Tab 键.

在左边织物边缘, 您插入花型单元, 以便利用织物边缘剪切花型单元.

花型单元内部与外部, 光标位置可以改变.为实现本目的, 按下并保持 滚动 键, 直到光标移动到所需位置.带有花型单元的光标无法被移动到左边织物边缘之外.

当插入花型的时候, 你可以用 模块数据 工具栏中的图标来设定是否只插入织针动作, 只插入颜色, 或者插入织针动作和颜色.

在 提花编辑器中M1 花型工作站 的粘贴缓冲器上的内容是插入的.

更多的信息

  • 花型元素

  • 移动花型区域

  • 默认工具栏


对称插入

对称插入

本功能用来将对称的花型部分插入到花型中.花型单元中的模块不会对称翻转, 只是所处的位置对称翻转.只有那些包含在花型单元中完整的模块才会被考虑.

模块单元 | 对称翻转花型单元

在对称的位置再次插入花型元素:

提花不能对称翻转.

至少应该有一个花型单元在<花型名称> 组中位于 模块栏中.

  1. 调出 编辑 菜单下的插入对称翻转 功能.
    - 或 -
    单击默认工具栏中的图标 [image] .
    - 或 -
    按下组合键Ctrl + I.
    -> 花型元素作为模块映射显示出来.透明区域 在这个过程中不显示.
  2. 点击花型中要插入花型元素的地方.

你将任何想要的<花型名称>组的花型元素从 模块栏插入花型中.如果没有选择花型元素, 那么将自动使用最后添加的花型元素.

当插入花型的时候, 你可以用 模块数据 工具栏中的图标来设定是否只插入织针动作, 只插入颜色, 或者对称插入织针动作和颜色.

在 提花编辑器 中, M1 花型工作站 的粘贴板上的内容的颜色是对称插入的.
模型视图 中的图标也可以复制到粘贴板上然后再翻转插入.

更多的信息

  • 花型元素

  • 默认工具栏


删除区域...

删除区域...

此项功能被用于在花型中删除一个区域、列或行.

I. 删除一个区域:

  1. 选择一个区域.
  2. 调出 编辑 菜单下的删除区域 功能.
    - 或 -
    点击 [image] 图标
    - 或 -
    按 Del键.

删除区域对话框出现, 其中选择删除花型行还是工艺行选项 以及删除区域的左列还是右列要被切换.

II.删除列或行:

  1. 选择一个或多个列或行.
  2. 调出 编辑 菜单下的删除区域 功能.
    - 或 -
    按 Del键.

被选中的列或行立即被删除.


插入区域...

插入区域...

这项功能被用于将一个区域、列或行插入到花型中.

I. 插入一个区域:

  1. 选择区域.
  2. 调出 编辑 菜单下的插入区域 功能.
    - 或 -
    点击 [image] 图标.
    - 或 -
    按下Ins键.

出现插入区域对话框.

II.插入列或行:

  1. 选择一个或多个列或行.
  2. 调出 编辑 菜单下的插入区域 功能.
    - 或 -
    按下Ins键.

出现插入列<花型名称> 或插入行<花型名称>对话框.

更多的信息

  • 插入区域

  • 插入列 <花型名>

  • 插入行 <花型名>


寻找与替换...

寻找与替换...

这项功能被用于在所选区域或整个花型中搜索和替换或者更换织针动作和/或者颜色.

查找和替换颜色:

在编辑菜单中运行寻找与替换...功能.
- 或 -
点击图标 [image] 在 画图工具 栏中.

出现查找 & 替换对话框, 在该对话框中您可以搜索和替换或者更换织针动作和/或者颜色.

更多的信息

  • 更换模块 ( 对话框)


替换起头...

替换起头...

在按下按钮以后, 更换模块以便起头和刷布后起头编织.

在编辑菜单中运行替换起头...功能.

替换起头 对话框出现, 在该对话框中指定需要更换模块.

你也可以在花型中插入目前不在花型中的模块或者删除已经存在的模块.此外, 带牵拉梳机器的牵拉梳的开和关也可以设定.

II.插入或更换起头 ( k&w) 模块:

在花型中, k&w模型已经被打开并定位, 同时使用或剪切k&w模型.

在编辑菜单中运行替换起头...功能.

插入/替换 k&w 起头 对话框出现, 在该对话框中指定需要更换的模块.

你也可以在花型中插入目前不在花型中的模块或者删除已经存在的模块.

更多的信息

  • 替换起头 ( 对话框)

  • 嵌入/更换k&w起点 ( 对话框)


1x1 技术...

1x1 技术...

使用此功能, 7针的织物可以在 7.2针距的机器上编织.为此, 现有的花型必须更改, 相邻列中间插入另外一列, 横移幅度也随之加倍.

将现有花型分解为1隔1:

运行编辑菜单中的1x1 工艺 功能.

1x1工艺对话框显示, 在该对话框中可以选择另外的机器与新的起头.如果没有使用牵拉梳, 也可以选择脱布后起头编织.

当创建新的提花时, 在提花 对话框中将提花区域分解为1隔1形式, 这需要在提花属性部分的1x1-工艺复选框打勾选择.

更多的信息

  • 1x1-工艺 ( 对话框)

  • 提花 ( 对话框)

  • 提花属性


重新排列辅助针床翻针

重新排列辅助针床翻针

如果TC-R的花型转换为TC4花型, 横移将被修正.至辅助针床的翻针和辅助针床本身必须重新排列.
如果TC-R花型被转化成TC4机器使用的花型, 那么将显示出带有信息横移必须更正的对话框, 以及重新排列辅助针床翻针复选框.
如果在对话框中 重新排列辅助针床翻针复选框被激活, TC-R花型完全被转换以供TC4机器使用.
在没有激活复选框情况下, 如果对话框得以确认, 就可以按照下列要求来重新排列至辅助针床的翻针.

重新排列辅助针床翻针:

  • TC-R花型被转换以供TC4或TC-T机器使用.在重新排列辅助针床翻针复选框没有被激活的情况下, 对话框将被确认.
  • 工艺视图 被激活.

运行重新排列辅助针床翻针功能于编辑菜单.

恢复辅助针床的转换顺序.可以进一步编辑花型.

更多的信息

  • 将机器从TC-R改变为TC4

  • 将机器从TC4变为TC-R


映射整个花型

映射整个花型

下列功能包括在映射整个花型菜单:

功能 | 编织记忆卡适配器选择
模块位置和颜色 | 映射模块位置和整个花型颜色.
对称翻转的模块和颜色 | 映射模块和整个花型颜色.
仅颜色 | 映射整个花型颜色.

为工艺视图与织物视图而在独立窗口中显示出所映射的模型.窗口标记有<花型名称_映射> .


模块位置和颜色

模块位置和颜色

本功能对称翻转整个花型.在编织过程中, 只对称翻转模块位置, 模块本身不受影响.

利用模块位置与颜色功能来对称翻转整个花型:

激活工艺或织物视图.

调出编辑/对称翻转整个花型菜单的模块位置与颜色功能.

整个花型包括模块位置与颜色都对称翻转了.在新窗口中显示出对称翻转了的整个花型的工艺视图和织物视图.

更多的信息

  • 对称翻转的模块和颜色

  • 仅颜色


对称翻转的模块和颜色

对称翻转的模块和颜色

本功能对称翻转整个花型.在编织过程中, 对称翻转出模块位置、模块本身与花型中的颜色.

对称翻转出带有模块位置的整个花型, 模块本身与颜色:

激活工艺或织物视图.

调出编辑/对称翻转整个花型 菜单中的对称翻转的模块与花型功能.

整个花型包括模块位置, 模块本身与颜色被对称翻转了:在新窗口中显示出对称翻转了的整个花型的工艺视图和织物视图.

更多的信息

  • 模块位置和颜色

  • 仅颜色


仅颜色

仅颜色

本功能对称翻转花型颜色.不对称翻转模块和其位置.

对称翻转整个花型中的颜色:

激活工艺或织物视图.

选择编辑/对称翻转整个花型 菜单中的只有颜色功能.

整个花型的颜色被对称翻转了.在新窗口中显示出对称翻转了的整个花型的工艺视图和织物视图.

更多的信息

  • 模块位置和颜色

  • 对称翻转的模块和颜色


合并并成一个花型行

合并并成一个花型行

将几个工艺行结合到一个花型行里, 要将这些工艺行合并.在 织物视图 里, 合并的行显示为一个花型行.
在模块编辑器里, 限制条件 ( 黄色) 行和条件模块 ( 红色) 不能与工艺行合并到一起.

合并行:

  1. 选择要合并成一个花型行的工艺行.

    如果选择了不相关的行, 那么在所选择第一行和最后一行之间的所有行将被合并形成一个花型行.

  2. 调出 编辑 菜单下的 合并区域为一个花型行 菜单.
    - 或 -
    按下F8键.

    合并的行在行号列中显示为一个花型行.因此花型行必须被激活显示.

用编辑 菜单下的 分解花型行 功能, 合并操作将被取消.
当在花型中插入模块时, 合并也起了主要作用.另请参见 在现有花型中插入模块 .

更多的信息

  • 拆分花型行


拆分花型行

拆分花型行

将合并成一个花型行的工艺行分解:

  1. 选择要拆分的行.
  2. 调出拆分花型行 功能位于 编辑 菜单下.
    - 或 -
    按下合并键Ctrl + F8.

    现在所选择区域内的每个工艺行都代表一个花型行.

将所选择的合并并成一个花型行用同一菜单中的 合并所选择区域为一个花型行 功能, 工艺行可以重新合并形成一个花型行.

在提花和楔形区域, 不能拆分花型行.


插入限制条件行

插入限制条件行

I. 插入一行用于创建条件时的限定条件:

模块编辑器必须在工艺视图中激活.

在编辑菜单中调出 插入限制条件行功能.

最后一行工艺行后插入一行黄色行.它就是所谓的限制条件行.这些行的控制列也被置亮为黄色.

II.在现有行下面插入新行用于一个带有几个条件行的模块:

必须在模块编辑器中打开带几个条件的模块.

  1. 选择要在其下面插入新行的条件行.
  2. 在编辑菜单中调出 插入限制条件行功能.

    在所选择的条件行的下面插入了一黄色行.

如果你选择了一行 工艺行 并且运行了 插入限制条件行 功能, 那么条件模块行将被当成最后一行插入.

更多的信息

  • 生成限制模块


插入限制条件建模

插入限制条件建模

I. 插入行用于条件模块来创建带限定条件的模块:

模块编辑器必须在工艺视图中激活.

在编辑菜单中调出 插入限制模块行功能.

在工艺行的第一行下面插入一红色行用于放置条件模块.这一行也就是所谓的条件模块行.这些行的控制列也被置亮为红色.

如果一对织针要求有几个条件, 那么每个条件都要插入一个条件模块行.

II.对于有几个条件的模块, 在原有行上插入新行:

带多个条件的模块的模块编辑器必须打开工艺视图.

  1. 选择要插入新行位置之上的条件模块行.
  2. 在编辑菜单中调出 插入限制模块行功能.

    在所选择的条件模块行上面插入了一个新的红色行.

如果你选择了一行 工艺行 并且运行了 插入行用于条件模块 功能, 那么条件模块行将被当成第一行插入.

更多的信息

  • 创建模块限制条件.


楔形编织

楔形编织

下列功能包括在楔形菜单里:

功能 | 编织记忆卡适配器选择
定义楔形 | 为花型中选定的一段区域启用楔形功能 .
结束楔形 | 结束楔形功能.
关闭楔形元素 | 在楔形功能形成一个楔形片段.
自动生成楔形 | 定义花型中的某区域为楔形区域, 以展开的形式显示在楔形显示中.
撤消楔形区域 | 将花型的楔形区域转换成简单的编织区域, 显示在楔形显示 不再折叠.


定义楔形/完成楔形

定义楔形/完成楔形

此功能激活楔形功能.一旦激活楔形功能, 定义楔形功能的名称变为完成楔形 .

I. 为花型中选定的一行区域启动楔形功能:

  • 花型的 工艺视图被激活.
  • 花型显示在 楔形显示中.
  • 在花型中整行选择要定义为楔形的区域.

调出编辑/楔形菜单中的定义楔形功能.
- 或 -
按下合并键Ctrl +Shift + S.

选择的区域转到楔形功能中.打开 楔形预览 窗口, 显示激活的功能.

II.结束 楔形功能然后在花型中生成楔形:

  • 楔形功能 被激活.
  • 出现楔形单元.

调出编辑/楔形菜单中的完成楔形功能.
- 或 -
按下合并键Ctrl +Shift + S.

楔形功能 结束.在 楔形预览 窗口显示的楔形效果将在花型中生成.窗口关闭.

更多的信息

  • 楔形显示

  • 楔形预览

  • 楔形功能


关闭楔形元素

关闭楔形元素

在楔形功能形成一个楔形片段:

  • 楔形功能 被激活.
  • 出现楔形片段行.

完成楔形片段 功能不能在 编辑/楔形 菜单中选择.

按下L键.

楔形片段行完成, 相应的楔形片段也形成.

更多的信息

  • 楔形功能


自动生成楔形

自动生成楔形

定义花型中的某区域为楔形区域, 以折叠的形式显示在楔形显示中:

  • 花型的 工艺视图被激活.
  • 花型显示在 花型行显示中.

  1. 选择要创建为楔形的区域.
  2. 调出编辑/楔形菜单中的自动生成楔形功能.

行选择被取消.

当使用楔形功能时自动包括这个功能.

更多的信息

  • 楔形显示

  • 楔形功能

  • 置亮楔形区域

  • 显示楔形边界


撤消楔形区域

撤消楔形区域

将花型的楔形区域转换成简单的编织区域, 显示在楔形显示 不再折叠:

花型的 工艺视图被激活.

  1. 在楔形区域至少选择一行.
  2. 调出编辑/楔形菜单中的撤消楔形区域功能.
  3. 点击 OK确认安全提示.

楔形区域被删除.

楔形区域是由楔形功能和同一菜单中的 自动创建楔形 功能来实现的.

在查看/选项菜单中, 利用置亮楔形区域功能, 在花型中定位可使用的楔形区域.

更多的信息

  • 楔形显示

  • 楔形功能

  • 自动生成楔形

  • 置亮楔形区域


提花...

提花...

编辑花型中现有的提花:

调出提花功能在编辑菜单中.
- 或 -
按下合并键Ctrl + F3.

, 提花对话框显示, 在该对话框中, 如, 您可转换颜色顺序或改变提花类型.

更多的信息

  • 提花 ( 对话框)


确定参照行

确定参照行

如果一个模块或者花型的某个花型行中有几个线圈行, 当在 工艺行显示 中插入模块时, [image] 你只能在第一个花型行里设定从这行开始插入模块.用定义基准行 功能位于 编辑 菜单下还可以为其它花型行设定模块中的哪个线圈行插入到花型的哪个线圈行.
可以将空行定义为基准行.
只有一个基准行可以存在于每个花型行中.

在哪里定义基准行?

模块中每个花型行的线圈行 | 花型中每个花型行的线圈行 | 基准行 | 备注
2 或以上 | 2 或以上 | 否 | 如果没有定义基准行,那么插入模块时模块的第一行线圈将位于花型的第一线圈行, 模块的第二线圈行将位于花型的第二线圈行依此类推.
 |  | 只有花型 | 如果只有花型有基准行, 那么模块的第一线圈行将位于该行.
 |  | 模块和花型 | 如果模块和花型有基准行, 那么基准行重合. 基准行前后的行作为分开的区域, 按第1点描述的方式放置.
 |  | 只有模块 | 如果模块有基准行但是花型中没有基准行那么花型行的第一线圈行被定义为基准行. : 将模块插入到花型中去.
2 或以上 | 1 | 否 | 模块的第一行线圈行将位于花型的线圈行中.
 |  | 模块 | 模块的基准行将位于花型的线圈行中.
1 | 2 或以上 | 否 | 模块将位于花型的线圈行中.
 |  | 花型 | 模块将位于花型的基准行中.
1 | 1 | 否 | 在这些情况下,你不需要使用基准行.

在模块和花型中定义基准行:

工艺视图窗口被激活.

  1. 在花型或模块中选择一个工艺行.
  2. 调出编辑 菜单下的 定义基准行功能.

    字符!出现在工艺行数旁边的控制列中.

现在可以将模块定位到织物上并考虑 模块数据工具栏中选中的符号.请参照 颜色的意义 介绍的有哪些要遵守的规则.
使用模块 菜单中的插入模块时不做行调节功能, 可以插入一个独立于花型行之外的模块.

重复进行这个操作或者将花型中的某行定义为基准行将会删除基准行.

更多的信息

  • 模块数据工具栏

  • 插入模块无需行调整


查看

 &#33756;&#21333;&#26639; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

查看

下列功能包括在View M1主程序菜单:

功能 | 编织记忆卡适配器选择
打开新的织物视图 | 打开新的织物视图.
打开新的标志视图 | 打开新的标志视图.
打开新的工艺视图 | 打开新的工艺视图.
在进行工艺编辑(写保护)前打开新的织物视图 | 在不可改写的织物视图上显示原始花型图 ( 在第一次工艺编辑之前) .
在工艺编辑( 写保护) 之前打开新的工艺视图 | 在不可改写的工艺视图中显示原始花型图 ( 在第一次工艺编辑之前) .
在进行工艺编辑/检查前打开织物视图 ( 写保护) | 在不可改写的织物视图中显示花型 ( 在最后一次工艺编辑之前) .
工艺编辑/检查之前的工艺视图 ( 写保护) | 在不可改写的工艺视图中显示花型 ( 在最后一次工艺编辑之前) .
在"使用织可穿模型"(写保护)前使用新的织物视图 | 在不可编辑的织物视图中显示定位模型 ( 使用k&w模型之前) 的花型.
在"使用织可穿模型"(写保护)前使用新的工艺视图 | 在不可编辑的工艺视图中显示定位模型 ( 使用k&w模型之前) 的花型.
全视窗口 | 显示或者隐藏全视窗口.
放大显示 | 显示屏幕放大显示器.
机器资源管理器 | 打开机器管理器.
选项 | 为花型、模块、模型与机器提花调出辅助功能.
工具栏 | 调出功能来显示工具栏.


打开新的织物视图

打开新的织物视图

为激活的花型或者模块打开一个新的 织物视图 :

调出打开新织物视图功能位于视图菜单中.

在原有视图基础上, 对于花型来说, 打开一个新的织物视图窗口, 对于模块来讲打开一个新的 模块编辑器 ( 织物视图) 窗口.

该功能只有在花型或模块被打开时有效.功能名前面打勾表示至少有一个 织物视图 被打开.

打开窗口的列表 显示在窗口中.

更多的信息

  • 打开窗口列表

  • 织物视图


打开新的标志视图

打开新的标志视图

为激活的花型或者模块打开一个新的 织物视图 :

调出打开新符号视图功能位于视图菜单中.

在原有视图基础上, 对于花型来说打开一个新的符号视图窗口, 对于模块来说打开一个新的 模块编辑器 ( 符号视图) 窗口.

没有花型被打开时此功能无效.功能名前面打勾表示至少有一个 符号视图 被打开.

打开窗口的列表 显示在窗口中.

更多的信息

  • 打开窗口列表


打开新的工艺视图

打开新的工艺视图

为激活的花型或者模块打开一个新的 工艺视图 :

调出打开新工艺视图功能位于视图菜单中.

在原有视图基础上, 对于花型来说, 打开一个新的工艺视图窗口, 对于模块来讲打开一个新的 模块编辑器 ( 工艺视图) 窗口.

没有花型被打开时此功能无效.功能名前显示打勾表示至少有一个 工艺视图被打开.

打开窗口的列表 显示在窗口中.

更多的信息

  • 打开窗口列表

  • 工艺视图


在进行工艺编辑(写保护)前打开新的织物视图

 &#22312;&#24037;&#33402;&#32534;&#36753;( &#20889;&#20445;&#25252;) &#20043;&#21069;&#25171;&#24320;&#26032;&#30340;&#24037;&#33402;&#35270;&#22270; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

在进行工艺编辑(写保护)前打开新的织物视图

本功能利用其它窗口中已有的工艺编辑, 显示花型的原始状态 ( 在首次进行工艺编辑前的状态) .

在 工艺编辑之后显示花型的原始图:

当前花型工艺编辑 之后的状态显示出来.

运行 打开工艺编辑( 写保护)前新的工艺视图 功能位于查看 菜单中.

花型的原始图在另外的新窗口织物视图 中显示.

这个另开的窗口只用来浏览.原始图不能改变.如果有必要则可在 编织工艺菜单中选择调入工艺编辑之前的花型 功能.

打开窗口的列表 显示在窗口中.

更多的信息

  • 打开窗口列表

  • 织物视图

  • 工艺编辑

  • 工艺编辑之前调入花型


在工艺编辑( 写保护) 之前打开新的工艺视图

 &#22312;&#36827;&#34892;&#24037;&#33402;&#32534;&#36753;/&#26816;&#26597;&#21069;&#25171;&#24320;&#32455;&#29289;&#35270;&#22270; ( &#20889;&#20445;&#25252;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

在工艺编辑( 写保护) 之前打开新的工艺视图

本功能利用其它窗口中已有的工艺编辑, 显示花型的原始状态 ( 在首次进行工艺编辑前的状态) .

在 工艺编辑之后显示花型的原始图:

当前花型工艺编辑 之后的状态显示出来.

运行 打开工艺编辑( 写保护)前的工艺视图 功能位于查看 菜单中.

花型的原始图在另外的新窗口工艺视图 中显示.

这个另开的窗口只用来浏览.原始图不能改变.如果有必要则可在 编织工艺菜单中选择调入工艺编辑之前的花型 功能.

打开窗口的列表 显示在窗口中.

更多的信息

  • 打开窗口列表

  • 工艺视图

  • 工艺编辑

  • 工艺编辑之前调入花型


在进行工艺编辑/检查前打开织物视图 ( 写保护)

 &#22312;&#24037;&#33402;&#32534;&#36753;( &#20889;&#20445;&#25252;) &#20043;&#21069;&#25171;&#24320;&#26032;&#30340;&#24037;&#33402;&#35270;&#22270; &#24037;&#33402;&#32534;&#36753;/&#26816;&#26597;&#20043;&#21069;&#30340;&#24037;&#33402;&#35270;&#22270; ( &#20889;&#20445;&#25252;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

在进行工艺编辑/检查前打开织物视图 ( 写保护)

这个功能将在另外一个窗口以 测试以前的状态显示出工艺编辑 ( 测试) 之前的花型.

显示测试前的花型状态:

对激活的花型进行测试.

运行 在进行工艺编辑/检查前打开织物视图 ( 写保护) 功能位于查看 菜单中.

检验之前的花型显示在另外一个新的织物视图窗口中.

这个另开的窗口只用来浏览.不能进行修改.

打开窗口的列表 显示在窗口中.

更多的信息

  • 打开窗口列表

  • 织物视图

  • 工艺编辑


工艺编辑/检查之前的工艺视图 ( 写保护)

 &#22312;&#36827;&#34892;&#24037;&#33402;&#32534;&#36753;/&#26816;&#26597;&#21069;&#25171;&#24320;&#32455;&#29289;&#35270;&#22270; ( &#20889;&#20445;&#25252;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

工艺编辑/检查之前的工艺视图 ( 写保护)

这个功能将在另外一个窗口以 测试以前的状态显示出工艺编辑 ( 测试) 之前的花型.

显示测试前的花型状态:

对激活的花型进行测试.

运行 工艺编辑/检查之前的工艺视图 ( 写保护) 功能位于查看 菜单中.

检验状态之前的花型显示在另外一个新的工艺视图窗口中.

这个另开的窗口只用来浏览.不能进行修改.

打开窗口的列表 显示在窗口中.

更多的信息

  • 打开窗口列表

  • 工艺视图

  • 工艺编辑


织可穿模型前使用新的织物视图(写保护的文件)

 &#24037;&#33402;&#32534;&#36753;/&#26816;&#26597;&#20043;&#21069;&#30340;&#24037;&#33402;&#35270;&#22270; ( &#20889;&#20445;&#25252;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

织可穿模型前使用新的织物视图(写保护的文件)

在应用以前, 本功能将显示在使用k&w模型以后的花型状态.在其它窗口中打开织物视图.

在应用k&w模型后, 显示花型的先前状态:

使用或清除k&w模型.

调出织可穿模型前使用新的织物视图(写保护的文件)功能位于视图菜单中.

检验之前的花型显示在另外一个新的织物视图窗口中.

这个另开的窗口只用来浏览.不能进行修改.

打开窗口的列表 显示在窗口中.

更多的信息

  • 打开窗口列表

  • 织物视图

  • 使用模型 (剪切, 边缘组织, 收针)

  • 剪切


在使用织可穿模型(写保护)前使用新的工艺视图

在使用织可穿模型(写保护)前使用新的工艺视图

在应用以前, 本功能将显示在使用k&w模型以后的花型状态.在其它窗口打开工艺视图.

在应用k&w模型后, 显示花型的先前状态:

使用或清除k&w模型.

运行打开使用织可穿模型(写保护)前新的工艺视图功能位于视图菜单中.

应用之前的花型显示在另外一个新的工艺视图窗口中.

这个另开的窗口只用来浏览.不能进行修改.

打开窗口的列表 显示在窗口中.

更多的信息

  • 打开窗口列表

  • 工艺视图

  • 使用模型 (剪切, 边缘组织, 收针)

  • 剪切


全视窗口

全视窗口

显示M1的全视窗口:

打开一个花型, 一个模型, 或者在模型编辑器里打开一个模型或者在提花编辑器里打开MC提花图.

调出查看菜单中的全视图功能.
- 或 -
按下合并键Ctrl + F2.

全视图 窗口被打开.

打开的窗口在功能之前打钩显示.再次运行功能关闭窗口.

在全视图窗口里, 激活窗口的内容以缩小的形式显示.全视图窗口状态 ( 打开/关闭) 被保存.

更多的信息

  • 全视窗口


放大显示

放大显示

该功能用来显示放大显示对话框.

显示放大显示:

调出查看菜单中的 放大显示功能.

出现 放大显示 对话框, 由此可以看到光标所在的区域被放大.

可通过改变 放大显示 对话框的大小来改变被放大的区域.单击任务栏里的 放大显示设置打开对话框, 在此可进行其他设置.要隐藏放大显示, 关闭该对话框.


机器资源管理器

机器资源管理器

显示机器:

在查看菜单中调出机器管理器 功能.

, 机器管理器出现.这也将改变菜单栏的形式.

更多的信息

  • 机器资源管理器


选项

选项

符号视图和织物视图的选项菜单中包含下列功能:

功能 | 编织记忆卡适配器选择
显示前针床 | 显示或者隐藏前针床.
显示后针床 | 显示或者隐藏后针床.
保护前针床 | 激活或者取消前针床的写保护功能.
保护后针床 | 激活或者取消后针床的写保护功能.
后向视图 | 从后面显示织物视图.
有序展开 | 正反面线圈相邻排列显示.
多针距显示 | 在织物上突出显示多针距.
起针线圈显示为集圈 | 把空针上的线圈显示为集圈.
解散脱圈 | 把脱圈线圈显示为脱散效果.
显示模块边界 | 围框显示模块的边界.
显示指令 | 显示或者隐藏花型或者模块的注释.
标尺/横向 | 调出功能来显示标尺.
标尺/纵向
到标尺 /到标尺 ( H)
到标尺 /到标尺 ( H)
线圈映射 | 用线圈映射来显示光标所做的选择.
织物视图 | 显示彩色3D线圈图.
标志视图 | 颜色显示状态下的符号显示.
显示有阴影的织针动作 | 用色差显示花型颜色.
设置背景颜色 | 设置窗口的背景颜色.
设置线圈密度 | 设置织物视图中的线圈密度.
光标/默认/高级 | 调出功能在不同光标类型中加以选择.
光标/默认/一般
光标/十字/高级
光标/十字/一般
光标/坐标显示/高级
光标/坐标显示/一般
在所有视图中显示光标位置/光标
保存设置 | 保存窗口的设置.

织物视图的选项菜单中包含下列功能:

功能 | 编织记忆卡适配器选择
显示前针床 | 显示或者隐藏前针床.
显示后针床 | 显示或者隐藏后针床.
保护前针床 | 激活或者取消前针床的写保护功能.
保护后针床 | 激活或者取消后针床的写保护功能.
显示附助针床 | 显示或者隐藏辅助针床.
显示辅助针床的背景色 | 显示有背景色的辅助针床.
显示针床横移 | 针床横移时显示横移时的翻针.
置亮楔形区域 | 用彩色背景显示楔形区域.
显示楔形边界 | 将楔形区域内的无编织针区域用彩色背景显示.
多针距格子置亮 | 多针距格子作为导入向导置亮.
线圈长度作为织针动作背景 | 将线圈长度颜色作为背景色.
置亮自动翻针 | 用彩色背景显示起始条件层的翻针动作.
显示织针占用 | 显示织针上的编织单元.
隐去模型外区域 | 用彩色背景显示模型之外的区域.
显示指令 | 显示或者隐藏花型或者模块的注释.
突出显示只可创层面 | 突出显示两层k&w层面栏.
k&w显示模型映射 | 显示定位模型的路径.
光标/默认/高级 | 调出功能在不同光标类型中加以选择.
光标/默认/一般
光标/十字/高级
光标/十字/一般
光标/坐标显示/高级
光标/坐标显示/一般
在所有视图中显示光标位置/光标
设置背景颜色 | 设置窗口的背景颜色.
设置织针分配标志颜色/单一分配/单一分配前层面 ( L0) | 调出功能来改变织针分配所显示出来的颜色.
设置织针分配标志颜色/单一分配/单一分配前层面 ( L1)
设置织针分配标志颜色/双重分配
保存设置 | 保存窗口的设置.

题目

  • 多针距格子置亮


显示前针床

显示前针床

通过本功能, 在织物视图或工艺视图中显示或隐藏前向针床.

在 织物或者工艺视图中显示或者隐藏前针床的织针动作:

调出视图/选项菜单中的显示前向针床功能.
- 或 -
调出显示前向针床功能位于 工艺视图或织物视图级联菜单中.
- 或 -
点击图标 [image] 在花型显示 工具栏中的 .

前针床隐藏之后将不会出现在 工艺视图中.产生的空隙将由下一行的后针床的内容填补.这样, 横行被压缩到一起, 密度变成原来的2倍.
在 织物视图 中可见的行数仍然被保留.前针床的线圈消失.这样一来, 四平针织物将只显示反面线圈.

通过检查或按压图标的方法来显示已启动功能.再次调出该功能将取消功能.

更多的信息

  • 花型显示


显示后针床

显示后针床

显示/后针床 显示/隐藏后针床的织针动作:

调出视图/选项菜单中的显示后向针床功能.
- 或 -
调出显示后向针床功能位于工艺视图或织物视图级联菜单中.
- 或 -
点击图标 [image] 在花型显示 工具栏中的 .

后针床隐藏之后将不会出现在 工艺视图中.产生的空隙将由下一行的前针床内容填补.这样, 横行被压缩到一起, 密度变成原来的2倍.
在 织物视图 中可见的行数仍然被保留.后针床线圈将从视图上消失.选择了这个功能之后四平针的织物只有正面线圈可见.

通过检查或按压图标的方法来显示已启动功能.再次调出该功能将取消功能.

更多的信息

  • 花型显示


保护前针床

保护前针床

保护前针床不被改写:

调出视图/选项菜单中的保护前向针床功能.
- 或 -
调出保护前向针床功能位于 工艺视图或织物视图级联菜单中.

在 工艺视图 中前针床的织针被显示为暗灰色.在 织物视图 中被保护的针床将无法识别.

通过检查或按压图标的方法来显示已启动功能.再次调出该功能将取消功能.


保护后针床

保护后针床

保护后针床不被改写:

调出视图/选项菜单中的保护后向针床功能.
- 或 -
调出保护后针床功能位于 工艺视图或织物视图级联菜单中.

在 工艺视图 中后针床的织针被显示为暗灰色.在 织物视图 中被保护的针床将无法识别.

通过检查或按压图标的方法来显示已启动功能.再次调出该功能将取消功能.


后向视图

后向视图

, 通过本项功能 ( 如后向织物视图、后向彩色提花) 被显示.显示的织物背面图不是镜向翻转的, 也就是说正面视图中左侧花型在背面视图里也在左侧.

显示织物背面:

花型的织物视图 被激活.

调出视图/选项菜单中的后向视图功能.
- 或 -
调出背面视图功能位于织物视图的级联菜单中 .
- 或 -
按下组合键Alt + F6.

在 织物视图 中显示出织物的背面效果.不对称的花型的图案仍然保留在同一个位置.

另外一个看后针床线圈的方法是用同一个菜单当中的 展开 命令.
利用复选标记来显示出已激活功能.再次调出该功能将取消功能.

同一个菜单中的保存设置可以将这个功能设置保存起来 .

更多的信息

  • 有序展开

  • 保存设置


有序展开

有序展开

利用这个功能可以在视图的正面看见双面织物的反面线圈.在这个过程中织物延水平方向拉伸.

编织行的正反线圈相邻显示:

花型的织物视图 被激活.

调出逻辑缩放功能位于视图/选项菜单中.
- 或 -
调出逻辑缩放 功能位于 织物视图中的级联菜单中.

在 织物视图 中后针床的线圈将显示在两个相邻的前针床线圈当中.现有的横移要考虑.

后针床线圈的展开可以和同一个菜单当中的背面视图 功能一起设定.
利用复选标记来显示出已激活功能.再次调出该功能将取消功能.

用同一个菜单中的 保存设置 命令保存功能设置.

更多的信息

  • 后向视图

  • 保存设置


多针距显示

多针距显示

本功能用来实际显示可使用的多针距区域.

多针距区域必须使用颜色组 1:2M针距的颜色.
专门的多针距模块位于Stoll 模块组位于模块管理器中.

在织物上突出显示多针距 :

如果织物视图 功能处于激活状态, 花型将会显示在织物视图中.

调出视图/选项菜单中的显示多针距功能.
- 或 -
在织物视图的级联菜单中选择 显示多针距条目.

在织物视图中显示出多针距线圈的真实效果.

织物视图 功能位于同一菜单中.
利用复选标记来显示出已激活功能.再次调出该功能将取消功能.

更多的信息

  • 织物视图

  • 颜色表


起针线圈显示为集圈

起针线圈显示为集圈

由于机器的原因, 编织只能在空针上以线圈起针编织.显示的线圈与实际情况不符, 因为实际织物上的效果是集圈.利用这个功能, 在工艺视图中, 空针上的线圈可以显示为与实际情况相符合的集圈线圈.

起针线圈显示为集圈 ( 红色)
工艺视图 | 织物视图

织物上空针线圈显示为集圈:

如果织物视图 功能处于激活状态, 花型将会显示在织物视图中.

调出查看/选择菜单中的起针线圈显示为集圈功能.
- 或 -
调用显示起针为集圈 功能在织物视图 的级联菜单中 .

在织物视图 窗口中空针上起针的线圈显示为集圈.

在花型的第一行这个功能不起作用.
利用复选标记来显示出已激活功能.再次调出该功能将取消功能.织物视图 功能位于同一菜单中.

同一个菜单中的保存设置可以将这个功能设置保存起来 .

更多的信息

  • 织物视图

  • 保存设置


解散脱圈

解散脱圈

选择了织针动作脱圈之后, 这个动作之前的编织行上同一个针上所有的 线圈 或者 集圈动作都将被认作是脱圈线圈, 显示成脱散的状态.

解散脱圈:

如果织物视图 功能处于激活状态, 花型将会显示在织物视图中.

调出视图/选项菜单中的解散脱圈功能.
- 或 -
调用解散脱圈线圈 条目选择在 查看/选项级联菜单中 .

在 织物视图 窗口中脱圈以灰色显示.

利用复选标记来显示出已激活功能.再次调出该功能将取消功能.
织物视图 功能位于同一菜单中.

当使用织针动作 不脱散的脱圈线圈时, 脱圈线圈将不显示为脱散状态.带牵拉梳的机器编织完一片织物后, 用这个织针动作完成刷布过程.

同一个菜单中的保存设置可以将这个功能设置保存起来 .

更多的信息

  • 织针动作

  • 保存设置

  • 织物视图


显示模块边界

显示模块边界

本功能用来激活现有模块周围的位置框架.这样一来可以十分准确地将模块插入正确位置.

带有翻针的线圈V和2X2<模块的模块边界

在花型中标记出模块的位置:

花型的织物视图 被激活.

调出视图/选项菜单中的显示模块限制功能.
- 或 -
调出显示模块边界功能在织物视图的级联菜单中.
- 或 -
按下组合键Ctrl + Alt + M.

在 织物视图 窗口中模块的外围被细线包围.如果模块里包含起始条件那么由起始条件引起的动作将以一条单独的细线分割开来.

利用复选标记来显示出已激活功能.再次调出该功能将取消功能.

同一个菜单中的保存设置可以将这个功能设置保存起来 .

更多的信息

  • 保存设置


显示指令

显示指令

显示花型中的注释:

花型的 织物视图或者工艺视图被激活.

调出视图/选项菜单中的显示注释 功能.
- 或 -
选择当前视图的级联菜单中的显示注释 功能.

花型中存在的注释将出现在激活的视图中.

当插入新的注释时, 该功能被自动激活.

利用复选标记来显示出已激活功能.再次调出该功能将取消功能.对于织物视图与工艺视图而言, 能够采取不同的方式激活该功能.


水平

水平

利用这个功能在 织物视图 或者 提花编辑器中出现一个可以自用移动的纵列标尺.

在花型中激活列标尺:

花型的织物视图 被激活.

选择 水平 功能位于 查看/选择/标尺 菜单中.
- 或 -
选择 标尺/水平功能位于 织物视图的级联菜单中.

一个水平标尺出现在 织物视图 窗口.

利用复选标记来显示出已激活功能.再次调出该功能将取消功能.

M1 标尺文件中详细解释了如何使用标尺.


垂直

垂直

利用这个功能在 织物视图 或者 提花编辑器中出现一个可以自用移动的纵列标尺.

激活花型中的横行标尺:

花型的织物视图 被激活.

选择 垂直 功能位于 查看/选择/标尺 菜单里.
- 或 -
选择标尺/垂直功能位于织物视图级联菜单中.

一个垂直放置的标尺出现在 织物视图窗口中.

利用复选标记来显示出已激活功能.再次调出该功能将取消功能.

M1 标尺文件中详细解释了如何使用标尺.


到标尺 (H)

到标尺 (H)

利用这个功能列标尺和当前窗口位置被放置到织物视图或者提花编辑器中的可见区域.

在花型中显示列标尺的位置:

  • 花型的织物视图 被激活.
  • 水平标尺被激活.

在查看/选择/标尺菜单中选择到标尺 ( H) 功能.
- 或 -
选择标尺/到标尺(H) 功能位于织物视图级联菜单中.

带横行标尺的花型区域将显示在 织物视图 窗口的正中央.


到标尺 (V)

到标尺 (V)

利用这个功能可以移动织物在窗口中的位置使 织物视图 或者 提花编辑器中的标尺可见.

显示花型中横行标尺的位置:

  • 花型的织物视图 被激活.
  • 垂直标尺被激活.

在查看/选择/标尺菜单中选择到标尺 ( V) 功能.
- 或 -
选择标尺/到标尺(V) 功能位于 织物视图级联菜单中.

带横行标尺的花型区域将显示在 织物视图 窗口的正中央.


线圈映射

线圈映射

利用这个功能, 在做区域的过程中区域所覆盖的织物的线圈都显示出来.在不启用本功能的情况下, 通过细红线来显示本选项.

选择区域
带线圈映射 | 不带线圈映射

用线圈映射方式选择一个区域:

  • 花型的织物视图 被激活.
  • 级联菜单中的织物视图 功能被激活.
  • 光标功能被关闭.

  1. 调出视图/选项菜单中的线圈映射功能.
    - 或 -
    调出线圈映射 功能位于织物视图的级联菜单中.
  2. 利用织针选择区域起点, 并按下鼠标左键.
  3. 按下鼠标左键保持不放, 并将织针拖拉到选定区域的端点.
  4. 在选择区域结束点处放开鼠标左键.

    做区域时区域的整个区间内都将显示所选定的线圈.

利用复选标记来显示出已激活功能.再次调出该功能将取消功能.

更多的信息

  • 取消光标功能

  • 画图工具


织物视图

织物视图

为本功能可以实现在6种不同的类型的织物视图中切换.其中有一种显示方式总是处于激活状态.

  • 织物视图
  • 颜色显示
  • 不带织针动作的颜色显示
  • 模块颜色显示
  • 标志视图
  • 在颜色显示模块下的符号视图

以 织物显示 方式显示的织物与实际情况十分相似.

启动 织物视图:

花型的织物视图 被激活.

运行织物视图功能位于视图/选项菜单中.
- 或 -
运行织物视图 功能位于织物/选项的级联菜单中.
- 或 -
按下组合键Shift + F5.

花型以实际织物效果状态显示.

利用复选标记来显示出已激活功能.
使用低于 53%的显示比例时只能显示花型的颜色.这个显示与 颜色显示方式相一致.


标志视图

标志视图

为本功能可以实现在6种不同的类型的织物视图中切换.其中有一种显示方式总是处于激活状态.

  • 织物视图
  • 颜色显示
  • 不带织针动作的颜色显示
  • 模块颜色显示
  • 标志视图
  • 在颜色显示模块下的符号视图

符号视图 与 颜色显示 相对应, 显示花型的颜色并用不同深浅的颜色表示不同的线圈结构.此外线圈结构也显示出来.

符号视图也存在于用于MC提花的 提花编辑器中.编织程序(Sintral)的相关的提花符号显示了颜色以及提花颜色 工具栏中的1到40号的颜色上.

激活花型的 符号视图:

花型的织物视图 被激活.

运行符号视图功能位于视图/选项菜单中.
- 或 -
运行符号视图 功能位于织物视图的级联菜单中.
- 或 -
按下组合键Shift + F6.

成圈, 集圈和浮线的符号也显示出来.符号的背景来自花型中使用的颜色.

纱线或线圈之间的区别, 并且无转换.

转换 |  | 无转换
 | 符号打开 |  | 符号被填充

利用复选标记来显示出已激活功能.


显示有阴影的织针动作

显示有阴影的织针动作

本功能显示或隐藏辅助针床织针动作shading.

激活花型的 织针动作shading:

调出显示织针动作shading 功能位于视图/选项菜单中.
- 或 -
调出 织针动作shading 功能位于 符号视图中的级联菜单中.

花型以深浅不同的颜色显示.

利用复选标记来显示出已激活功能.


设置背景颜色

设置背景颜色

设置当前视图窗口的背景颜色:

花型的 织物 或者 工艺视图 被激活.

调出视图/选项菜单中的设置背景颜色功能.
- 或 -
选择当前视图级联菜单中的 设置背景颜色 功能.

, 颜色对话框显示.

你也可以设置 纱线区域视图 和 模型视图 窗口的背景颜色.
不同的视图里最好使用不同的颜色.

同一个菜单中的保存设置可以将这个功能设置保存起来 .

更多的信息

  • 颜色 (对话框)

  • 保存设置


设置线圈密度...

设置线圈密度...

利用本功能可以在织物视图中改变线圈密度,以达到逼真的花型显示效果.

设定织物视图中的线圈密度:

花型的织物视图 被激活.

调出视图/选项菜单中的设置线圈密度功能.
- 或 -
调出设置线圈密度 功能位于 织物视图的级联菜单中.

线圈密度 对话框出现, 在这里你可以设置线圈密度.

密度改变在所有的显示中都有效, 但是只在目前打开的窗口中可见.

更多的信息

  • 线圈密度 ( 对话框)


突出显示只可创层面

突出显示只可创层面

利用该功能, 可以在两个织可穿层中置亮列来区分工艺视图中两层的不同.

置亮层面:

调出置亮织可穿层面 功能在视图/选项菜单中.
- 或 -
调出置亮织可穿层面 功能在工艺视图的级联菜单中.

两层织可穿层面用不同背景颜色显示.

利用复选标记来显示出已激活功能.再次调出该功能将取消功能.


k&w显示模型映射

k&w显示模型映射

利用该功能, 在工艺行中显示定位的模型重复.

  • 定位k&w模型.
  • 激活工艺视图

在工艺视图中显示模型重复.

调出织可穿显示模型映射功能在视图/选项菜单中.
- 或 -
在模型视图的级联菜单中调出织可穿显示模型映射功能.

利用复选标记来显示出已激活功能.再次调出该功能将取消功能.


高级的(默认光标)

高级的(默认光标)

两个版本的默认光标具有可实用性、简便性与高级功能.
高级 意味着光标的形状将随着所选择的画图工具或者功能的不同而改变, 例如 [image] .

织针动作只能在 工艺视图中选择.
光标形状 [image] 总是用于纱线区域视图中.

The 显示坐标功能, 并用来显示靠近光标的坐标.

选择高级的默认光标:

选择 查看/选项/光标/默认菜单中的高级功能.
- 或 -
运行视图级联菜单中的光标/标准/高级 功能.

根据所在窗口的不同光标显示的形状和功能也不同:

光标形状 | 含义
 | 无光标功能 注释:光标形状与选择的画图工具相一致.
 | 织针动作和/或颜色 注释:所选择画图工具的显示旁边有个小加号.
 | 魔笔, 不带织针动作和/或颜色
 | 魔笔, 带织针动作和/或颜色
 | 识别模块
 | 采用/颜色/花型参数
 | 模块


普通(默认光标)

普通(默认光标)

两个版本的默认光标具有可实用性、简便性与高级功能.
高级 意味着光标的形状将随着所选择的画图工具或者功能的不同而改变, 例如 [image] .

织针动作只能在 工艺视图中选择.
光标形状 [image] 总是用于纱线区域视图中.

The 显示坐标功能, 并用来显示靠近光标的坐标.

选择简单默认光标:

选择 查看/选项/光标/默认菜单中的简单功能.
- 或 -
运行视图级联菜单中的光标/标准/普通 功能.

根据所在窗口的不同光标显示的形状和功能也不同:

光标形状 | 含义
 | 没有光标功能或者只选择了颜色
 | 织针动作 ( 和颜色) 注释:光标的形状根据所选择的织针动作的而改变.
 | 魔笔, 不带织针动作和/或颜色
 | 魔笔, 带织针动作和/或颜色
 | 识别模块
 | 采用/颜色/花型参数
 | 模块


高级的(十字光标)

高级的(十字光标)

两个版本的十字光标具有实用性、简便性与高级功能.
高级 意味着光标的形状将随着所选择的画图工具或者功能的不同而改变, 例如 [image] .

织针动作只能在 工艺视图中选择.
光标形状 [image] 总是用于纱线区域视图中.

坐标显示 功能用来显示靠近光标的坐标.

选择高级十字光标:

选择 查看/选项/光标/十字菜单中的高级功能.
- 或 -
运行视图级联菜单中的光标/十字/高级 功能.

根据所在窗口的不同光标显示的形状和功能也不同:

光标形状 | 含义
 | 无光标功能 注释:光标形状与选择的画图工具相一致.
 | 织针动作和/或颜色 注释:所选择画图工具的显示旁边有个小加号
 | 魔笔, 不带织针动作和/或颜色
 | 魔笔, 带织针动作和/或颜色
 | 识别模块
 | 采用/颜色/花型参数
 | 模块


普通的(十字光标)

普通的(十字光标)

两个版本的十字光标具有实用性、简便性与高级功能.
高级 意味着光标的形状将随着所选择的画图工具或者功能的不同而改变, 例如 [image] .

织针动作只能在 工艺视图中选择.
光标形状 [image] 总是用于纱线区域视图中.

坐标显示 功能用来显示靠近光标的坐标.

选择简单十字光标:

选择 查看/选项/光标/十字菜单中的简单功能.
- 或 -
运行视图级联菜单中的光标/十字/普通 功能.

根据所在窗口的不同光标显示的形状和功能也不同:

光标形状 | 含义
 | 没有光标功能或者只选择了颜色
 | 织针动作 注释:光标的形状根据所选择的织针动作的而改变.
 | 魔笔, 不带织针动作和/或颜色
 | 魔笔, 带织针动作和/或颜色
 | 识别模块
 | 采用/颜色/花型参数
 | 模块


延伸(坐标显示)

延伸(坐标显示)

你可以激活简单和高级坐标显示:

  • 使用简单坐标显示时, 列号, 编织行和花型行的行号将显示出来.显示出的数字与右下角状态栏中显示的数字一致.
  • 当使用画图工具画图或做区域时, 如果选用了高级坐标显示, 将显示出比简单坐标显示更多的内容.同样数据也显示在状态栏里.

激活光标的高级坐标显示:

选择 查看/选项/光标/坐标显示菜单中的高级功能.
- 或 -
选择当前激活窗口中的光标/坐标显示/高级 功能.
- 或 -
按下和键.

移动光标时出现高级坐标显示.根据所选择绘图工具的不同以下信息也将显示出来:

功能 | 显示
线 | 起点, 终点和两点之间的距离.选择模块之后模块的数量也显示出来.
矩形/ 方形 | 长方形/正方形的起始点, 结束点以及大小.选择模块之后模块的数量也显示出来.为此, 必须使模块 菜单中的 插入模块时不带行调节 和 在工艺行中插入模块功能处于不激活状态.
椭圆/ 圆形 | 椭圆或者圆的圆心, 大小.选择模块之后模块的数量也显示出来.为此, 必须使模块 菜单中的 插入模块时不带行调节 和 在工艺行中插入模块功能处于不激活状态.
多边形 | 起始点, 最后的折点, 当前点, 和折点数量.

利用复选标记来显示出已激活功能.再次调出该功能将取消功能.

更多的信息

  • 插入模块无需行调整


简单(坐标显示)

简单(坐标显示)

你可以激活简单和高级坐标显示:

  • 使用简单坐标显示时, 列号, 编织行和花型行的行号将显示出来.显示出的数字与右下角状态栏中显示的数字一致.
  • 当使用画图工具画图或做区域时, 如果选用了高级坐标显示, 将显示出比简单坐标显示更多的内容.同样数据也显示在状态栏里.

激活光标的简单坐标显示:

选择 查看/选项/光标/坐标显示菜单中的简单功能.
- 或 -
选择当前激活窗口级联菜单中的 光标/坐标显示/简单 条目.

利用复选标记来显示出已激活功能.再次调出该功能将取消功能.


在所有视图中显示光标位置

在所有视图中显示光标位置

中显示光标位置, 利用该功能激活当前光标位置, 并突出显示在打开的视图中.

织物视图 是个例外.在织物视图中, 当光标位于这个视图里时光标位置也被置亮.这样可以十分容易地分辨出哪个线圈属于光标位置.

同时在其他窗口置亮光标位置:

将这些视图挨着排放可以更好地看出效果.

按下x 键, 在所有视图里将显示花型的同一个部位.

选择 查看/选项/光标 菜单中的 显示所有视图光标位置功能.
- 或 -
选择 工艺视图, 织物视图 或 模型视图级联菜单中的显示所有视图的光标位置 条目.
- 或 -
按下. 键.

在不同视图中光标位置被置亮的方式也不同:

  • 工艺视图前后针床各一个小方块.
  • 织物视图:鼠标所在位置的基本单元上显示阴影.
  • 模型视图:光标位置的方块显示出边界.


保存设置

保存设置

花型或者模块的显示方式有很多.本功能用于分别保存织物视图、工艺视图、纱线区域视图和模型视图, 以便为其它花型或模块使用当前设置.同样在 模型编辑器 和 提花编辑器 窗口里也可以进行这样的操作.
一些重要的设置如下:

  • 窗口尺寸
  • 窗口位置
  • 缩放比例
  • 工艺视图控制栏的结构
  • 花型显示在工艺视图工具栏中的设置

其它可能性将在相应功能的帮助主题中介绍.

保存当前活动视图的窗口设置:

选择 查看/选项 菜单中的保存设置 条目
- 或 -
或者在当前视图的级联菜单中选择 保存设置 功能.
- 或 -
按下组合键Ctrl + Alt + S.

当前窗口的设置将被保存起来用于新的或者新打开的花型或模块.

除此之外, 在退出 M1时, 工具栏的排列也将被保存起来


显示附助针床

显示附助针床

本功能显示或隐藏辅助针床的转换动作.

显示或者隐藏辅助针床:

  • 选择带有辅助针床的机器 ( 例如 CMS330TC4) .
  • 花型的 工艺视图被激活.

调出视图/选项菜单中的显示辅助针床 功能.
- 或 -
调出 显示辅助针床 功能 在 工艺视图中的级联菜单中.

在 工艺视图 窗口中显示前后辅助针床.

在模块菜单中, 通过功能转换至4针床 ( TC-R) , 转换至4针床 ( TC4) 和转换至2针床 , 辅助针床能够显示或隐藏给模块.

同一个菜单中的保存设置可以将这个功能设置保存起来 .

更多的信息

  • 保存设置

  • 转换为4针床 ( TC-T/TC-R/TC4)

  • 转换为2针床


显示辅助针床的背景色

显示辅助针床的背景色

本功能显示或隐藏辅助针床的背景颜色.

显示有背景色的辅助针床.

  • 选定有辅助针床的机器 ( 例如 CMS330TC4)
  • 花型的 工艺视图被激活.

调出显示辅助针床背景色 功能在视图/选项菜单中.
- 或 -
调出 显示辅助针床背景色 功能 在 工艺视图中的级联菜单中.

辅助针床背景色显示在工艺视图窗口中.

辅助针床的背景颜色比普通针床的背景颜色稍微深些.
利用复选标记来显示出已激活功能.再次调出该功能将取消功能.

同一个菜单中的保存设置可以将这个功能设置保存起来 .

更多的信息

  • 保存设置

题目

  • 保存设置


显示针床横移

显示针床横移

利用这个功能, 显示在工艺图的翻针动作将转换成机器的真实针床对位状态.

将横移位置的翻针动作显示为针床横移动作:

花型的 工艺视图被激活.

调出查看/选择菜单中的显示针床横移功能.
- 或 -
调出显示针床横移 功能 在 工艺视图中的级联菜单中.

在 工艺视图 中所有的带有织针动作翻针 显示为横移的行将切换到针床横移显示状态.针床显示为横移状态, 翻针和接针正好相对.

对于有横移动作的花型, 你可以利用这个功能和相同菜单中的显示织针位置 功能一步一步地复制机器的状态.
利用复选标记来显示出已激活功能.再次点击这个功能将导致取消功能, 这样在织针动作 翻针中又出现横移.

同一个菜单中的保存设置可以将这个功能设置保存起来 .

更多的信息

  • 显示织针占用

  • 保存设置


置亮楔形区域

置亮楔形区域

在工艺视图中以颜色显示置亮楔形区域:

带有楔形的花型的工艺视图 被激活.

调出视图/选项菜单中的置亮楔形区域 功能.
- 或 -
选择级联菜单中的置亮楔形区域 条目.

楔形区域的织针动作背景显示为较暗颜色.

利用复选标记来显示出已激活功能.再次调出该功能将取消功能.

更多的信息

  • 撤消楔形区域


显示楔形边界

显示楔形边界

用颜色置亮 工艺视图 中楔形区域的非编织针.

  • 带有楔形的花型的工艺视图 被激活.
  • 以 工艺行显示方式 或者 花型行显示方式显示花型.

调出显示楔形边缘 功能位于视图/选项菜单中.
- 或 -
选择级联菜单中的 显示楔形边缘 条目.

楔形区域中非编织针的织针动作背景以稍暗的颜色显示.

利用复选标记来显示出已激活功能.再次调出该功能将取消功能.

取消置亮楔形区域功能.

更多的信息

  • 撤消楔形区域


多针距格子置亮

多针距格子置亮

用该功能置亮粗针相关的线圈.
在该视图中可以将更加准确地对准织针位置导入织针动作.

置亮 | 普通

置亮织针:

花型的 工艺视图被激活.

调出置亮多针距格子 功能位于视图/选项菜单中.
- 或 -
调出置亮多针距格子 功能在 工艺视图的级联菜单中.

1x1工艺的织针在精织区域被置亮

利用复选标记来显示出已激活功能.再次调出该功能将取消功能.

同一个菜单中的保存设置可以将这个功能设置保存起来 .

更多的信息

  • 保存设置


线圈长度作为织针动作背景

线圈长度作为织针动作背景

本功能将显示出线圈长度的颜色.这个颜色将作为织针动作的背景颜色.这样一来可以快速查看什么地方使用什么线圈长度.

将线圈长度颜色显示为背景颜色:

花型的 工艺视图被激活.

在查看/选项 菜单中选择 设置线圈长度为织针动作背景 功能.
- 或 -
调出线圈长度作为织针动作背景功能位于 工艺视图的级联菜单中.
- 或 -
按下组合键Ctrl + Alt + L.

花型中使用的线圈长度的相应的颜色形成了织针动作背景颜色.

如果激活置亮自动翻针功能或 　线圈长度(第二个线圈张力)功能, 在这个位置上的颜色将会隐去.
如果 置亮自动翻针 功能被激活, 那么这个功能的前面将显示为打勾.再次调出该功能将取消功能.

同一个菜单中的保存设置可以将这个功能设置保存起来 .

如果在 线圈长度表中选择了某一行, 那么你将可以在 工艺视图的控制列中直接输入该行的线圈长度.

更多的信息

  • 使用线圈长度画图

题目

  • 线圈密度表


置亮自动翻针

置亮自动翻针

利用这个功能 起始条件层面 的翻针动作用颜色来显示.

用彩色背景来显示 起始条件层 中的翻针动作:

花型的 工艺视图被激活.

调出视图/选项菜单中的置亮自动翻针 功能.
- 或 -
调出置亮自动翻针 功能在 工艺视图中的级联菜单中.

在 起始条件层中的织针动作翻针以浅蓝色背景显示出来.

利用复选标记来显示出已激活功能.再次调出该功能将取消功能.
工艺编辑之后带颜色的背景将被移除, 因为起始条件层的内容将被复制到 花型层中.

同一个菜单中的保存设置可以将这个功能设置保存起来 .

更多的信息

  • 层面管理器(起始条件层)

  • 保存设置


显示织针占用

显示织针占用

根据织针的不同, 本功能将显示出线圈或线圈.这个显示是添加在花型的现有织针动作上的, 也可以部分或者全部隐藏.
空行或者翻针行可以看到整个针床的织针占有情况.

2X2<绞花的织针占有情况

在以上情形中, 织针动作显示为黑色, 织针占有情况为黄色.

显示织针上存在的线圈或者集圈:

  • 花型的 工艺视图被激活.
  • 花型以 工艺行显示方式显示.

调出显示织针占有情况 功能位于视图/选项菜单中.
- 或 -
调出 显示织针占有情况 功能 在 工艺视图中的级联菜单中.

织针上存在的线圈或者集圈将以不同的颜色显示.

利用复选标记来显示出已激活功能.再次调出该功能将取消功能.
可以利用视图/选项/设定织针所占用符号的颜色 菜单中的功能来确定颜色.


隐去模型外区域

 &#21333;&#19968;&#37197;&#32622;/&#21069;&#23618;&#38754; ( LO) &#30340;&#21333;&#19968;&#37197;&#32622; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

隐去模型外区域

利用这个功能将模型之外的非编织区域用颜色置亮.这样一来模型轮廓也将被显示出来.

用不同颜色显示模型区域之外的区域:

全成形花型的 工艺视图 被激活.

调出视图/选项菜单中的隐去模型之外区域功能.
- 或 -
调出隐去模型之外区域功能位于工艺视图的级联菜单中.

模型之外区域的织针动作背景以稍暗的颜色显示.

利用复选标记来显示出已激活功能.再次调出该功能将取消功能.
这个功能的结果将会显示在 模型层中, 在工艺编辑 之后的结果将显示在 花型层中, 因为 工艺编辑之后模型层 的内容会被复制到花型层中 .

同一个菜单中的保存设置可以将这个功能设置保存起来 .

更多的信息

  • 层面管理器(模型层)

  • 保存设置


单一配置/前层面 ( LO) 的单一配置

 &#21518;&#21333;&#23618;&#30340;&#20998;&#37197; ( L1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

单一配置/前层面 ( LO) 的单一配置

为前层面 ( L0) 变更颜色:

花型的 工艺视图被激活.

调出单一分配/单一分配前层面 ( L0) 功能来自视图/ 选项/设置织针占用符号的颜色菜单.
- 或 -
调出 设置织针占用符号颜色/单一分配/单一分配前层面(L0)功能位于工艺视图级联菜单中.

颜色对话框出现, 在该对话框中选定基本颜色或用户自定义颜色并加以利用.

更多的信息

  • 颜色 (对话框)


后单层的分配 ( L1)

 &#21333;&#19968;&#37197;&#32622;/&#21069;&#23618;&#38754; ( LO) &#30340;&#21333;&#19968;&#37197;&#32622; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

后单层的分配 ( L1)

为后层面 ( L1) 变更颜色:

花型的 工艺视图被激活.

调出视图/选项/设置织针占用符号的颜色菜单中的单一分配的后向层面 ( L1) 功能.
- 或 -
调出设置织针占用符号/单一分配后层面的颜色功能位于工艺视图级联菜单中.

颜色对话框出现, 在该对话框中选定基本颜色或用户自定义颜色并加以利用.

更多的信息

  • 颜色 (对话框)


双重分配

 &#21518;&#21333;&#23618;&#30340;&#20998;&#37197; ( L1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

双重分配

为双重分配变更颜色:

花型的 工艺视图被激活.

调出视图/选项/设置光标占用符号之颜色菜单中的双重分配功能.
- 或 -
在 工艺视图级联菜单中选择 设置显示织针占有情况符号颜色 功能.

颜色对话框出现, 在该对话框中选定基本颜色或用户自定义颜色并加以利用.

更多的信息

  • 颜色 (对话框)


工具栏

工具栏

下列功能不包括工具栏菜单:

功能 | 编织记忆卡适配器选择
标准 | 隐藏或显示 默认 工具栏.
花型显示 | 隐藏或显示 花型显示工具栏.
颜色显示 | 隐藏或显示 花型显示工具栏.
缩放 | 隐藏或显示 缩放 工具栏.
画图工具 | 隐藏或显示 画图工具 栏.
绘图工具属性 | 隐藏或显示 工具属性 工具栏.
纱线或导纱器颜色 | 隐藏或显示 纱线/导纱器颜色 工具栏.
模块数据 | 隐藏或显示 模块数据工具栏.
建模栏 | 隐藏或显示 模块栏工具栏.
织针动作 | 隐藏或显示 织针动作工具栏.
线圈结构 | 隐藏或显示 线圈结构 工具栏.
层面控制器 | 隐藏或显示 层面管理器工具栏.
注释向导 | 隐藏或显示 注释向导 工具栏.
模型工具 | 隐藏或显示 模型工具 栏.
织可穿工具 | 隐藏或显示 k&w 工具 栏.
状态栏 | 隐藏或显示状态栏工具栏.
工具栏原始位置 | 产生所有工具栏的原始位置.
保存排列 | 保存工具栏与M1窗口的排列.
调入排列 | 恢复工具栏与M1窗口的排列

题目

  • 多次复制
  • 循环行


工具栏原始位置

工具栏原始位置

生成所有工具栏的基本位置:

调出视图/工具栏菜单中的工具栏原始位置 功能.
- 或 -
选择级联菜单中的 工具栏基本位置功能.

所有工具栏显示其基本位置.

更多的信息

  • 保存排列

  • 调入排列

  • 保存设置


保存排列

保存排列

本功能将保存M1窗口的当前排列.

保存排列:

调出视图/工具栏菜单中的保存安排 功能.
- 或 -
调出级联菜单中的保存安排功能.

M1窗口的当前排列被保存下来.

更多的信息

  • 生成工具栏的基本位置

  • 调入排列

  • 保存设置


调入排列

调入排列

本功能上载所保存的M1窗口的排列.

调入排列:

调出视图/工具栏菜单中的调入排列 功能.
- 或 -
调出级联菜单中的调入排列功能.

显示处所保存的最后排列.

更多的信息

  • 生成工具栏的基本位置

  • 保存排列

  • 保存设置


选定区域

 &#33756;&#21333;&#26639; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

选定区域

下列功能包括在M1主程序的选择菜单:

功能 | 编织记忆卡适配器选择
选针 | 调出各种功能并利用绘图工具来进行选择.
搜寻和选择 | 在花型中或者选定的区域内调出各种功能来搜索并选择当前所选定的光标功能或者模型属性.
全选 | 花型中所有的织针都被选定.
取消选择 | 撤消花型当中所有的区域.
进行选择 | 在当前窗口中央显示选项.
完整地选定被部分选择的模块 | 全部选择那些只能部分进行选择的模块.
取消部分选定的模块 | 取消对那些不能完全选择的模块.
扩大选项 | 将平针位置的选项扩大到完全行或列的选项上.
反向选择 | 选择未被选择的区域.
区域保护 | 保护织针位置的数据.
取消区域保护 | 再次取消在选项中的受保护区域.
所有区域 | 取消所有区域保护.
显示被保护区域 | 显示并退出受保护区域.
填满全部 | 在选定区域内填充当前光标所带的功能.
清除内容 | 删除花型当中的一个区域.
取消光标功能 | 关闭所有的光标功能.
采用模块/颜色/花型参数/ 应用模块与/或颜色 | 采用模块/或者颜色或者花型参数作为选定内容来进一步操作.
从选择的供应行中接受建模数据 | 将所选定区域的模块数据应用到工艺行数据中.
确定和选择建模 | 在花型当中识别并选定模块.
旋转选择 | 在织物视图 或者在 提花编辑器中旋转区域.
拉伸/映射 选项 | 改变选项的尺寸, 该选项位于织物视图或者位于提花编辑器.
旋转颜色 | 在织物视图 或者在 提花编辑器中旋转颜色.
拉伸/映射 颜色 | 在织物视图或者在提花编辑器中拉伸颜色.
不要旋转或拉伸任何动作 | 在织物视图, 在 提花编辑器或者在 模型视图中的模型信息不激活旋转/拉伸功能.

选定的区域可以在生成的过程中或者稍后被移动.
现有选项的尺寸能够被提高或者降低.

更多的信息

  • 移动区域

  • 选择区域


选针

选针

下列功能包括在选择菜单:

功能 | 编织记忆卡适配器选择
笔 | 选择自由线.
线 | 选择行.
矩形/正方形 | 正方形或者长方形, 只能选择图形的边框或者整个区域.
多边形 | 用多边形只能选择图形的边框或者整个区域.
椭圆/圆形 | 用椭圆或者圆形只能选择图形的边框或者整个图形.
利用选定的内容绘图 | 激活/不激活绘图区域的自动选择功能:

选定的区域可以在生成的过程中或者稍后被移动.
现有选项的尺寸能够被提高或者降低.

更多的信息

  • 移动区域

  • 选择区域


笔

笔

选择徒手画线功能:

光标功能被关闭.

  1. 调出位于 区域/选择菜单中的画笔功能, .
    - 或 -
    点击 [image] 图标.
    - 或 -
    按下V 键.
    -> 图标被按下时显示这个选择的画图工具.
  2. 按下鼠标键选择想要的织针.
    - 或 -
    点击直线的起始点拖动鼠标.
    ->按下鼠标的时候 工艺视图中的标记呈黑色.
  3. 在线结束点处放开鼠标键.
    -> 工艺视图中区域显示为红色.

在进行新的选择期间, 若Ctrl键被按下, 现有选择区域将被放大.
在进行新的选择期间, 若按下Ctrl和Alt 键, 则现有所选区域将被缩小.通过区域重合的方式将所选区域缩小.

要选择单针床上的单个织针只能用工具笔来选中.
这些不可能用其他绘图工具完成.
在用一种颜色画图时,织针动作会连接到针床上.

以下功能可能会影响到区域:

  • 可以用功能 保护前针床和保护后针床功能来保护某个针床. 这个功能在工艺视图或织物视图或视图/选项菜单的菜单里.在 工艺视图中, 被保护的针床的背景为深灰色.被保护的针床将不被选择.
  • 可以用功能 保护前针床和保护后针床功能来保护某个针床. 这个功能在工艺视图或织物视图或视图/选项菜单的菜单里.被隐藏的针床不被选择.

有几种搜寻和选择当前的光标功能的方法, 可以通过区域 菜单下面的 搜寻和选择功能来实现.

若所选区域不在所需的位置, 您可以按下选项卡键来移动其位置.

更多的信息

  • 移动区域

  • 画图工具


线

线

选择直线:

要选择一个针床上的单个织针只能用工具笔 [image] 来完成.

光标功能被关闭.

  1. 调出位于 区域/选择菜单中的线功能.
    - 或 -
    点击 [image] 图标.
    - 或 -
    按下B 键.
    -> 图标被按下时显示这个选择的画图工具.
  2. 点击直线的起始点拖动鼠标.
    -> 按下鼠标的时候 工艺视图中的标记呈蓝色.
  3. 在线结束点处放开鼠标键.
    -> 工艺视图中区域显示为红色.

在进行新的选择期间, 若Ctrl键被按下, 现有选择区域将被放大.
在进行新的选择期间, 若按下Ctrl和Alt 键, 则现有所选区域将被缩小.通过区域重合的方式将所选区域缩小.
在进行选择期间, 若按下了Ctrl 和Shift 键, 您就选择了垂直、水平或斜线.

以下功能可能会影响到区域:

  • 可以用功能 保护前针床和保护后针床功能来保护某个针床. 这个功能在工艺视图或织物视图或视图/选项菜单的菜单里.在 工艺视图中, 被保护的针床的背景为深灰色.被保护的针床将不被选择.
  • 可以用功能 保护前针床和保护后针床功能来保护某个针床. 这个功能在工艺视图或织物视图或视图/选项菜单的菜单里.被隐藏的针床不被选择.

有几种搜寻和选择当前的光标功能的方法, 可以通过区域 菜单下面的 搜寻和选择功能来实现.

若所选区域不在所需的位置, 您可以按下选项卡键来移动其位置.

更多的信息

  • 移动区域

  • 画图工具


矩形/正方形

矩形/正方形

在工具属性工具栏中, 可以选择填满区域或只填满选中的 [image] 矩形/正方形边缘.另外, 可以在矩形和正方形之间选择.

如果选择了矩形或者正方形, 那么只选择了边框:

光标功能被关闭.

  1. 运行 区域/选择 菜单下的 长方形/正方形 功能.
    - 或 -
    点击 [image] 图标.
    - 或 -
    按下N键.
    -> 图标被按下时显示这个选择的画图工具.
  2. 选择没有填满选项位于工具属性工具栏中.
  3. 点击长方形或者正方形的起点拖动鼠标.
    -> 按下鼠标的时候 工艺视图中的标记呈蓝色.
  4. 当长方形或者正方形的大小合适了之后放开鼠标键.
    -> 工艺视图中区域显示为红色.

在进行新的选择期间, 若Ctrl键被按下, 现有选择区域将被放大.
在进行新的选择期间, 若按下Ctrl和Alt 键, 则现有所选区域将被缩小.通过区域重合的方式将所选区域缩小.
在进行选择期间, 若按下了Ctrl + Shift 键, 就选择了辅助方形.

在不选择模块的情况下, 若在 工艺视图 中进行了选择, 就利用Ctrl和Shift键删除了所选区域下的织针.

以下功能可能会影响到区域:

  • 可以用功能 保护前针床和保护后针床功能来保护某个针床. 这个功能在工艺视图或织物视图或视图/选项菜单的菜单里.在 工艺视图中, 被保护的针床的背景为深灰色.被保护的针床将不被选择.
  • 可以用功能 保护前针床和保护后针床功能来保护某个针床. 这个功能在工艺视图或织物视图或视图/选项菜单的菜单里.被隐藏的针床不被选择.

有几种搜寻和选择当前的光标功能的方法, 可以通过区域 菜单下面的 搜寻和选择功能来实现.

若所选区域不在所需的位置, 您可以按下选项卡键来移动其位置.

更多的信息

  • 移动区域

  • 画图工具


多边形

多边形

在工具属性工具栏中, 可以选择填满区域或只填满选中的 [image] 多边形边缘.

只选择多边形的边缘:

光标功能被关闭.

  1. 调出位于 区域/选择菜单中的多边形功能.
    - 或 -
    点击 [image] 图标.
    -> 图标被按下时显示这个选择的画图工具.
  2. 选择没有填满选项位于工具属性工具栏中.
  3. 点击织物中的某个针设置第一行的起始点.
    -> 织物视图中标记显示为蓝色.
  4. 点击织物中某个织针位置设置这行的结束点.
    -> 一行的结束点自动成为下一行的起始点.
  5. 重复步骤3和步骤4, 直到获得所需的模型为止.
  6. 双击设置最后一行的结束点.

点击将第一和最后点连接起来.功能结束, 工艺视图中区域呈红色.

在进行新的选择期间, 若Ctrl键被按下, 现有选择区域将被放大.
在进行新的选择期间, 若按下Ctrl和Alt 键, 则现有所选区域将被缩小.通过区域重合的方式将所选区域缩小.

以下功能可能会影响到区域:

  • 可以用功能 保护前针床和保护后针床功能来保护某个针床. 这个功能在工艺视图或织物视图或视图/选项菜单的菜单里.在 工艺视图中, 被保护的针床的背景为深灰色.被保护的针床将不被选择.
  • 可以用功能 保护前针床和保护后针床功能来保护某个针床. 这个功能在工艺视图或织物视图或视图/选项菜单的菜单里.被隐藏的针床不被选择.

有几种搜寻和选择当前的光标功能的方法, 可以通过区域 菜单下面的 搜寻和选择功能来实现.

若所选区域不在所需的位置, 您可以按下选项卡键来移动其位置.

更多的信息

  • 移动区域

  • 画图工具


椭圆/圆形

椭圆/圆形

在工具属性工具栏中, 可以选择填满区域或只填满选中的 [image] 椭圆/圆形边缘.另外, 可以在椭圆和圆形之间选择.

选择圆或者椭圆时, 只选择边框:

光标功能被关闭.

  1. 调出 椭圆/圆 功能, 它位于 区域/选择 菜单下.
    - 或 -
    点击 [image] 图标.
    -> 图标被按下时显示这个选择的画图工具.
  2. 选择没有填满选项位于工具属性工具栏中.
  3. 左键点击圆或者椭圆的起始点.
    -> 按下鼠标的时候 工艺视图中的标记呈蓝色.左键点击的位置相当于椭圆或圆的圆心.
  4. 当椭圆或者圆的尺寸达到要求时放开鼠标键.
    -> 工艺视图中区域显示为红色.

在进行新的选择期间, 若Ctrl键被按下, 现有选择区域将被放大.
在进行新的选择期间, 若按下Ctrl和Alt 键, 则现有所选区域将被缩小.通过区域重合的方式将所选区域缩小.
在进行选择期间, 若按下了Ctrl and Shift 键, 就选择了辅助圆.

在不选择模块的情况下, 若在 工艺视图 中进行了选择, 就利用Ctrl和Shift键删除了所选区域下的织针.

以下功能可能会影响到区域:

  • 可以用功能 保护前针床和保护后针床功能来保护某个针床. 这个功能在工艺视图或织物视图或视图/选项菜单的菜单里.在 工艺视图中, 被保护的针床的背景为深灰色.被保护的针床将不被选择.
  • 可以用功能 保护前针床和保护后针床功能来保护某个针床. 这个功能在工艺视图或织物视图或视图/选项菜单的菜单里.被隐藏的针床不被选择.

有几种搜寻和选择当前的光标功能的方法, 可以通过区域 菜单下面的 搜寻和选择功能来实现.

若所选区域不在所需的位置, 您可以按下选项卡键来移动其位置.

更多的信息

  • 移动区域

  • 画图工具


利用选定的内容绘图

利用选定的内容绘图

本功能用来激活/不激活绘图区域的自动选择.

激活/不激活绘图区域的自动选择功能:

调出选项/选择菜单中的绘图并选择 功能.
- 或 -
点击 [image] 图标.

激活的功能显示为打勾.若激活该功能, 则自动选择画区域.若激活该功能, 则保留先前可用选择


搜寻和选择

搜寻和选择

下列功能包括在搜索与选择 菜单:

功能 | 编织记忆卡适配器选择
在选中区域内 | 在选定区域内选择一个光标功能或者模型属性.
在整个花型内 | 在整个花型内选择一个光标功能或者模型属性
整个花型内 ( 附加的) | 搜寻并选择所选择的光标功能或者模型属性.在现有区域基础上添加区域.

根据所激活的视图, 您能够搜索到下列属性:

属性 | 工艺视图 | 模型视图 | 织物视图
模块 | X |  | X
颜色 | X |  | X
织针动作 | X |  |
线圈长度 | X |  |
织物牵拉 | X |  |
机速 | X |  |
模型边缘 |  | X |
模型属性 |  | X |

所选择的属性是有效搜寻标准.

属性 | 区域作为搜寻标准
模块 | 在模块栏 里或者模块管理器选择一个模块.
颜色 | 在 纱线/导纱器颜色 工具栏中选择一种颜色.
织针动作 | 在织针动作工具栏中选择织针动作.
线圈长度 | 在线圈长度表中选择一个条目.
织物牵拉 | 在织物牵拉表中选择一个条目.
机速 | 在机器速度表中选择一个条目.
模型边缘 | 在选择模型单元对话框里选择一个模型边缘.
模型属性 | 在模型工具 栏里选择一个模型属性.

属性模块, 颜色, 线圈长度, 织物牵拉, 机头速度和模型边缘也可以用应用模块/颜色/花型参数功能 [image] 来选择.
搜索原则也可以合并使用.


在选中区域内

在选中区域内

在所选定的区域内, 本功能搜索并选定所选择的光标功能.

在指定的区域内寻找所选光标功能:

  • 先至少选择一个功能.
  • 在花型中选择一个区域.

调出 [image] 在所选区域中功能, 改功能位于选项/搜索和选择菜单中.
- 或 -
点击 [image] 图标位于绘图工具工具栏中并选择选择选项位于对话框中.

在指定的区域内选择指定的光标功能.以前的区域将被取消.


在整个花型内

 &#25972;&#20010;&#33457;&#22411;&#20869; ( &#38468;&#21152;&#30340;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

在整个花型内

本功能在整个花型内搜索并选择所选定的光标功能.

在整个花型内搜寻和选择所指定的光标功能:

先至少选择一个功能.

调出 [image] 在整个花型中功能, 该功能位于选项/搜索和选择菜单中.
- 或 -
点击 [image] 图标位于绘图工具工具栏中并选择整个花型选项位于对话框中.
- 或 -
按下合并键Ctrl + F5.

所指定搜寻的光标功能将在整个花型范围内搜寻和选定.如果在调出这个功能之前花型里有另外的区域存在, 则这个区域将被取消.


整个花型内 ( 附加的)

整个花型内 ( 附加的)

本功能在整个花型内搜索并选择所选定的光标功能.花型中包含的任何区域都将被保留.

在整个花型范围内搜寻并选定指定的光标功能.在现有区域基础上添加区域:

先至少选择一个功能.

调出 [image] 整个花型内 ( 附加的) 功能, 该功能位于选项/搜索和选择菜单中.
- 或 -
点击 [image] 图标位于绘图工具工具栏中并选择整个花型(激活)选项位于对话框中.
- 或 -
按下合并键Ctrl + Shift + F.

所指定搜寻的光标功能将在整个花型范围内搜寻和选定.以前的区域仍然保留.


全选

全选

全部选择花型中所有的织针:

可以用功能显示前针床和显示后针床功能来隐藏某个针床.利用这个功能被隐藏的针床不被选择.
可以用功能 保护前针床和保护后针床功能来保护某个针床该功能位于工艺视图 的级联菜单里.这个针床的背景显示为深灰色.被保护的针床将不被选择.

调出选项 菜单中的选择所有功能.
- 或 -
点击图标 [image] 在 画图工具 栏中.
- 或 -
按下组合键Ctrl + A.

所有织针被选择.以前被激活的绘图工具被保留.

更多的信息

  • 绘图工具栏

  • 保护前针床

  • 保护后针床

  • 显示前针床

  • 显示后针床


取消选择

取消选择

删除花型中所有的区域:

调出取消选择功能, 该功能位于选项 菜单.
- 或 -
点击图标 [image] 在 画图工具 栏中.
- 或 -
按下F7键.

花型中所有的区域都被删除.以前被激活的绘图工具被保留.

从这个符号你可以看出花型里是否存在某个区域.只有当花型中存在某个区域时这个图标才出现.

更多的信息

  • 绘图工具栏


进行选择

进行选择

本功能在激活窗口中央的花型中显示出可使用的选项.

显示中央选项:

调出进入区域功能位于区域菜单中.
- 或 -
按下合并键Ctrl + B.

现有区域显示在当前窗口里.缩放比例发生变化, 以使所有的区域都能在当前窗口里显示出来.


完整地选定被部分选择的模块

完整地选定被部分选择的模块

完全选择那些只是部分被选定的模块:

首先必须设定区域.

运行 区域 菜单中的 完全选择部分选定的模块菜单.

在原有区域的基础上, 那些只选择了一部分的模块被全部选择.


取消部分选定的模块

取消部分选定的模块

不选择那些没有被完全选定的模块:

首先必须设定区域.

运行 区域 菜单中的 不选部分选定的模块菜单.

那些被部分选择的模块将被取消选择.其余区域仍旧保留.


扩大选项

扩大选项

下列功能包括在选择菜单:

功能 | 编织记忆卡适配器选择
到行选项 | 在花型中将平针位置选项扩大到完全行的选项.
到列选择 | 在花型中将平针位置选项扩大到完全行的选项.

可以以某个属性在行中设置控制列数值.
例如: 颜色, 线圈长度或织针动作.

将选中织针位置扩大到列选项:

  1. 选择一个或几个织针位置.
  2. 调出扩大选项/到列选项功能 该功能位于选项菜单中.

    选项在选中的织针位置扩大到列.


反向选择

反向选择

这项功能用于选择未被选中的区域.

选择未被选择的区域:

调出位于 选择菜单中的反向选择功能.

选择未被选择的区域最初选择被取消.


区域保护

区域保护

利用本项功能, 您能够在工艺视图以及织物视图中保护织针位置数据.禁止修改织针动作, 线圈长度和颜色.
行相关数据 ( 例如, 织物下拉或机头速度) 无法受到保护.

确定要保护的区域:

  1. 选择要保护的织针位置.
  2. 调出位于区域菜单中的保护区域功能.

在 工艺视图里, 被保护的区域内每个针位显示为红色X.为此, 显示被保护区域 功能必须被激活.此外, 当光标位于织物视图和工艺视图中被保护区域内时光标所在位置出现带叉子小圆圈的符号.

被保护的织针位置并没有保存在花型当中, 下次再打开此花型时不会起作用.
结合各种功能, 必须对下列要素进行观察:

功能 | 编织记忆卡适配器选择
启动工艺编辑 | 在本功能运行以后, 受保护区域不再显示.
与提花有关的功能 ( 例如创建提花区域, 更换提花颜色) | 受保护区域不再被考虑.然而, 在运行本功能以后, 仍会显示
1x1-技术 | 不再考虑受保护区域, 同时在本功能运行以后也不再显示.
定义楔形 | 不再考虑受保护区域, 同时在本功能运行以后也不再显示.
替换起头 | 不再考虑启动区域内的受保护区域, 在本功能运行以后也不再显示该受保护区域.
停止或应用模型 | 在本功能运行以后, 受保护区域不再显示.

利用同一菜单中的 撤销所有保护区域功能可以解除保护.利用同菜单中的 撤消选择区域的保护功能可以撤消所选区域的保护.

所选区域在模型视图 [image] 和提花编辑器内也会得到保护.

更多的信息

  • 显示被保护区域

  • 所有区域

  • 取消区域保护


取消区域保护

取消区域保护

本功能取消了区域保护.

取消区域保护:

受到保护的区域显示在花型中.

  1. 选择要取消保护的区域.
  2. 运行 区域 菜单下的取消区域保护功能.

使用同一菜单中的 取消所有区域保护, 即可以将取消全部花型的写保护.

更多的信息

  • 所有区域


所有区域

所有区域

这个功能将取消花型中所有的区域保护.

取消所有区域保护:

受到保护的区域显示在花型中.

调出区域中的取消所有受保护区域功能.

所有受保护区域都从花型中移除.

使用 区域内取消保护 功能可以取消区域内的保护.


显示被保护区域

显示被保护区域

本功能显示与隐藏受保护区域.

显示被保护的区域:

受到保护的区域显示在花型中.

调出区域菜单中的显示受保护区域功能.

在 工艺视图里, 被保护的区域内每个针位显示为红色X.此外, 当光标位于织物视图和工艺视图中被保护区域内时光标所在位置出现带叉子小圆圈的符号.

激活的功能显示为打勾.再次调出该功能将取消功能.

受保护区域也能够包括在模型视图 [image] 与提花编辑器中.


填满全部

填满全部

以模块为例, 填充当前光标功能到现有区域:

能够对所选定的区域进行处理.

  1. 从 模块栏 中选择 模块管理器中选择
  2. 在 模块数据 工具栏里选择用模块填充的设置.

    有关设置在模块数据工具栏的帮助信息中进行介绍.

  3. 调出 区域 菜单下的 填充 功能.
    - 或 -
    点击图标 [image] 在 画图工具 栏中.
    - 或 -
    按下组合键Alt + F5.

    根据在 模块工具 工具栏里的设置选中区域被所选模块填充.以前被激活的绘图工具被保留.

更多的信息

  • 绘图工具栏

  • 模块数据工具栏

  • 步骤 3: ( 模块定位) :


清除内容

清除内容

删除花型中的一个区域:

  1. 选择要删除的区域.
  2. 运行 区域 菜单下的 删除内容功能.
    - 或 -
    点击图标 [image] 在 画图工具 栏中.

    所有在所选择的区域内的织针动作, 颜色和线圈长度都将被删除.
    选项用.符号填充.
    以前被激活的绘图工具被保留.

可以去掉所有带有拷针元素的织针动作,颜色和线圈长度 [image] 同样(没有织针动作).

更多的信息

  • 绘图工具栏

  • 模块中的透明区域


取消光标功能

取消光标功能

关闭所有光标功能:

调出选项中的取消指针功能功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按 Esc 键.

所有光标功能被取消.

光标功能为:

  • 织针动作
  • 模块
  • 颜色
  • 线圈长度

更多的信息

  • 绘图工具栏


采用模块/颜色/花型参数

采用模块/颜色/花型参数

利用使用模块/颜色/花型参数或使用模块和/或颜色功能, 取决于当前光标所在位置的不同, 您可以利用花型的如下功能, :

 | 工艺视图 | 织物视图 | 模型视图
颜色 | X | X | X
花型参数 | X |  |
模块和颜色 |  | X |

用这个功能, 可以在 模型视图里选择全成形花型的模型边缘的颜色来画, 例如, 模型边缘放针.
在 纱线区域 , 这个功能亦即纱线区域的选择自动处于激活状态.

I. 选择需要转换的功能:

工艺视图 被激活.

点击图标 [image] 在 画图工具 栏中.
-> 以下选项在工具属性工具栏中可以选择:
  • 颜色
  • 颜色和模块

II.导入颜色:

颜色选项必须在工具属性工具栏中选择.

运行 工艺视图 中的技术功能或者采用模块/颜色织物视图 中的 织物视图 功能, 这个功能在 区域菜单下, 然后点击花型中的织针动作.
- 或 -
点击图标 [image] 从绘图工具栏工具栏中然后点击花型中的织针动作.

织针动作的颜色被选择.

在 纱线/导纱器颜色工具栏里选择颜色就可以立即用这个颜色画图.

用F6键, 光标所在位置的颜色被选择而不考虑工具栏里选择了哪个功能.

III.以线圈长度为例, 介绍如何导入花型的参数:

  • 工艺视图必须被激活.

  1. 调出编织工艺 菜单中的线圈长度 功能.
    - 或 -
    点击图标 [image] 在花型显示 工具栏中的 .
    -> 线圈长度显示栏和 线圈长度表 显示出来.
  2. 运行 区域 菜单下的采用模块/颜色/花型参数 功能并点击花型中的线圈长度颜色.
    - 或 -
    点击标志 [image] 位于 绘图工具栏 的工具栏并点击一个线圈长度颜色.

    在线圈长度表中这个条目被选择, 你可以把这个颜色画在线圈长度显示栏里.

用 F6键, 光标所在位置的颜色被选择而不考虑工具栏里选择了哪个功能.

花型参数织物牵拉和机器速度也可以用同样的方法在相应的表里选择, 用应用在花型中按钮将其应用到所选择的区域.注意在这个过程中必须选择整个行.

IV.导入模块和颜色:

  • 颜色和模块选项必须在工具属性工具栏中选择.

调出采用模型和/或颜色/花型参数功能位于工艺视图或采用模块以及/或颜色功能位于织物视图在选项菜单中并点击花型中的模块.
- 或 -
点击图标 [image] 位于绘图工具栏中然后点击花型中的模块.

这个带颜色的模块"挂在"光标上, 可以放置在花型中的任何其它位置.利用 模块数据工具栏, 你可以设置如何将模块插入到区域的边缘 花型中采用哪个模块属性.

用F5 键, 光标所在位置的带颜色的模块被采用, 不考虑工具栏里选择的什么功能.在模块栏中自动选择模块.

更多的信息

  • 使用线圈长度画图


从选择的供应行中接受建模数据

从选择的供应行中接受建模数据

本功能根据工艺行的要求将模块数据运用到工艺行数据.

从选定的工艺行区域将模块数据应用到工艺行数据中:

  • 打开和激活工艺视图.
  • 选择一个或一个以上的工艺行.

从区域菜单中, 调出从选定的工艺行适用模块数据.

模块数据被应用到工艺行数据中.


确定和选择建模

确定和选择建模

在花型里识别和选择模块:

如果你要在一个区域基础上添加一个区域, 那么一直按Ctrl 键.

  1. 运行区域菜单下的 识别和选择模块菜单.
    - 或 -
    点击图标 [image] 在 画图工具 栏中.
    ->如果包鼠标指针移动到花型中的一个模块上, 那么模块的 映射 将出现在这个位置.
  2. 点击模块内任意一点.

    模块被选择.

按下 Shift 键不完整的模块也识别出来.

以下操作将取消功能:

  • 再次点击图标.
  • 按 Esc 键.
  • 激活其它功能

在前两种情况下以前激活的绘图工具保持激活状态.

提花区域也被识别.
组合模块中识别的是单个模块.

  • 可以利用功能 保护前针床和保护后针床 把针床保护起来, 这个功能在 工艺视图或者织物视图的级联菜单里.在 工艺视图中, 被保护的针床的背景为深灰色.被保护的针床将不被选择.
  • 可以用功能 显示前针床和显示后针床功能来隐藏某个针床位于工艺视图 或者 织物视图的级联菜单里.隐藏的针床仍然被选择.
  • 有几种搜寻和选择当前的光标功能的方法, 可以通过区域 菜单下面的 搜寻和选择功能来实现.
  • 本功能在定位花型模块中的模块 菜单中并显示出窗中花型立所包括的模块名称.

更多的信息

  • 绘图工具栏

  • 模块映射

  • 保护前针床

  • 保护后针床

  • 显示前针床

  • 显示后针床

  • 搜寻和选择

  • 花型模块本地化


旋转选择

旋转选择

本功能在稍后时候旋转选项.

区域拉伸:

  • 织物视图被激活.
  • 必须选择一个区域.

  1. 调出位于 区域菜单中的旋转区域功能.
    -> 区域四周出现一个长方形框.这个方框有 8 个抓取点, 为红色小圆圈.

    利用复选标记来显示出已激活功能.
    如果要旋转颜色, 那么选择 区域 菜单下的 旋转颜色功能并且用同样的方法处理.
    当右键点击方框或者抓取点时可以打开一个有关拉伸/旋转功能的级联菜单.
    若您不愿意启动该功能, 请在选项菜单或级联菜单中选择 无旋转或缩放功能.

    旋转过程中相应的号码显示在状态栏中.

  2. 右键点击某个抓取点, 将鼠标沿所需要方向拖动.达到要求位置后放开鼠标键.
    ->变成一个新的区域 ( 拉伸后) .原有的区域被删除.

    由于在 织物视图里两个方向上有不同的纵横比例, 因此, 方框显示为平行四边形.

以下键将改变操作的结果:

按下右键的同时必须按对应的键.

  • Shift:这个按键可以在连续旋转和旋转幅度之间进行切换.这里旋转幅度自动按15 度的倍数执行.
  • Ctrl:新区域 ( 旋转后的) 被添加到原有的区域之上.
  • Esc:旋转操作被取消, 恢复到原来状态.

更多的信息

  • 不要旋转或拉伸任何动作

  • 旋转颜色

  • 移动区域


拉伸/映射 选项

拉伸/映射 选项

此功能可在选定区域进行拉伸和映射.

改变区域的尺寸:

  • 织物视图被激活.
  • 必须选择一个区域.

  1. 调出位于选项菜单中的拉伸/映射选项功能.
    -> 区域四周出现一个长方形框.

    利用复选标记来显示出已激活功能.
    如果你要拉伸颜色, 那么在选项菜单下选择拉伸/映射颜色功能, 用同样的方法处理.
    当右键点击方框或者抓取点时可以打开一个有关拉伸/旋转功能的级联菜单.
    若您不愿意启动该功能, 请在选项菜单或级联菜单中选择 无旋转或缩放功能.

    在拉伸区域的过程中相应的增减百分比显示在状态栏中.

  2. 右键点击某个抓取点, 将鼠标沿所需要方向拖动, 达到要求后放开鼠标键.
    移动鼠标指针到所选区域相反位置上来实现映射所选区域的功能.

    -> 出现一个 ( 拉伸后或是映射后) 的新区域 .原有的区域被删除.

以下键将改变操作的结果:

需要同时按下鼠标右键和下列相关的键.

  • Shift:此键用于在原有尺寸基础上进行拉伸或映射至多个.
  • 选项卡:选项将被提升移开.
  • Ctrl:新区域 ( 拉伸后的) 被添加到原有的区域之上.
  • Esc:取消拉伸, 保持原有状态.

更多的信息

  • 不要旋转或拉伸任何动作

  • 拉伸/映射 颜色

  • 移动区域


旋转颜色

旋转颜色

本功能将在稍后旋转所选区域颜色.

旋转颜色:

  • 织物视图 必须处于激活状态.
  • 必须选择一个区域.

  1. 调出 区域 菜单下的 旋转颜色 功能.
    -> 区域四周出现一个长方形框.这个方框有 8 个抓取点, 为红色小圆圈.

    利用复选标记来显示出已激活功能.
    如果你要旋转颜色, 那么在区域 菜单下选择 旋转颜色 功能, 用同样的方法处理.
    当右键点击方框或者抓取点时可以打开一个有关拉伸/旋转功能的级联菜单.
    若您不愿意启动该功能, 请在选项菜单或级联菜单中选择 无旋转或缩放功能.

    在旋转过程中, 相应的号码显示在状态栏里.

  2. 右键点击某个抓取点, 将鼠标沿所需要方向拖动.达到要求位置后放开鼠标键.
    ->变成一个新的区域 ( 拉伸后) .原有的区域被删除.根据新区域的大小, 颜色被画到花型中.

由于在 织物视图里两个方向上有不同的纵横比例, 因此, 方框显示为平行四边形.

以下键将改变操作的结果:

按下右键的同时必须按对应的键.

  • Shift:这个按键可以在连续旋转和旋转幅度之间进行切换.这里旋转幅度自动按15 度的倍数执行.
  • Ctrl:新区域 ( 旋转后的) 被添加到原有的区域之上.
  • Esc:旋转操作被取消, 恢复到原来状态.

更多的信息

  • 不要旋转或拉伸任何动作

  • 旋转选择


拉伸/映射 颜色

拉伸/映射 颜色

此功能拉伸或映射颜色区域.

改变颜色区域的尺寸:

  • 织物视图被激活.
  • 必须选择一个区域.

  1. 调出选项菜单下的拉伸/映射颜色功能.
    -> 区域四周出现一个长方形框.

    利用复选标记来显示出已激活功能.
    如果要拉伸区域, 则在区域菜单下选择 拉伸区域功能, 用同样的方法处理.
    当右键点击方框或者抓取点时可以打开一个有关拉伸/旋转功能的级联菜单.
    若您不愿意启动该功能, 请在选项菜单或级联菜单中选择 无旋转或缩放功能.

    在拉伸颜色的过程中, 相应的增减比例将在状态栏里显示出来.

  2. 右键点击某个抓取点, 将鼠标沿所需要方向拖动, 达到要求后放开鼠标键.
    移动鼠标指针到所选区域相反位置上来实现映射所选区域的功能.

    -> 出现一个 ( 拉伸后或是映射后) 的新区域 .原有的区域被删除.根据新区域的大小, 颜色被画到花型中.

以下键将改变操作的结果:

需要同时按下鼠标右键和下列相关的键.

  • Shift:此键用于在原有尺寸基础上进行拉伸或映射至多个.
  • 选项卡:选项将被提升移开.
  • Ctrl:新区域 ( 拉伸后的) 被添加到原有的区域之上.
  • Esc:取消拉伸, 保持原有状态.

更多的信息

  • 不要旋转或拉伸任何动作

  • 拉伸/映射 选项


不要旋转或拉伸任何动作

不要旋转或拉伸任何动作

本功能不激活下列功能:

在织物视图和 提花编辑器:

  • 旋转选择
  • 拉伸/映射 选项
  • 旋转颜色
  • 拉伸/映射 颜色

在模型视图:

  • 旋转模型信息
  • 拉伸模型信息

更多的信息

  • 旋转选择

  • 拉伸/映射 选项

  • 旋转颜色

  • 拉伸/映射 颜色

  • 旋转模型信息

  • 拉伸模型信息


模块

 &#33756;&#21333;&#26639; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模块

下列功能包括在模块M1主程序菜单:

功能 | 编织记忆卡适配器选择
模块管理器 | 打开模块管理器.
新模块 | 创建新模块.
新提花模块 | 为生成提花区域来创建新的提花模块.
从区域创建模块 | 从选项中生成新模块.
从选项中生成花型元素 | 从选定区域生成新花型元素.
创建复合模块 | 创建可调整模块距离的组合模块.
创建阶梯模块 | 创建一个包含多达3个单个模块的新模块(例如拷针模块).
创建工艺打包模块 | 创建包含几个单个的可以被选择做工艺编辑的模块的新模块.
生成打包模块映射 | 利用水平映射模块与后向层面模块, 从单个模块为前向层面生成打包模块映射.
创建k&w编织循环 | 生成一个新的k&w编织循环模块.
显示标志视图的标志 | 固定在对话框中用于符号视图的符号分配.
分配标志视图的标志 | 为符号视图分配自己新的符号.
重新计算标志视图的标志 | 更新符号视图的符号分配.
导入模块 | 从一个导出文件中将模块导入到花型工作站中的模块数据库中.
选择所有建模 | 在当前建模管理器中选择所有建模.
转换为4针床 ( TC-T/TC-R/TC4) | 根据机器的不同, 嵌入辅助针床/ 转换位移.
转换为2针床 | 移走辅助针床模块.
使用最新的模块版本 | 用模块数据库中的新版本模块来替代花型当中的旧版本模块.
织可穿花型设计辅助功能 | 从前往后应用花型设计.以垂直中线为轴进行对称翻转.
设置后向/前向k&w列层面 | 设置前/后 列层面.
删除k&w列层面 | 删除列层面.
总是相对地插入模块 | 在花型中以相对横移 ( 而非绝对) 横移的方式插入模块.
插入模块: 分解横移冲突 | 当把模块嵌入到花型中时, 调出各种功能来解决横移冲突.
模块中横移优先选择 | 如果一个接一个地把模块嵌入到花型中, 则应该调出功能来确定翻针行顺序.
无需调整即可插入模块 | 忽略花型行情况插入模块.
在不考虑线圈长度的情况下嵌入模块 | 不考虑线圈长度的情况下嵌入模块.
设置连接点 | 为模块指定连接点.模块与花型在这些连接点处进行连接.
花型模块本地化 | 显示花型模块链接.


模块管理器

模块管理器

模块管理器 显示模块管理器:

运行模块 菜单中的模块管理器 功能
- 或 -
按下F3键.

模块管理器出现.在激活模块管理器时, 菜单栏发生改变.

模块管理器能数次运行.

点击左侧的模块管理器中的模块的名称, 这样, 将在右侧区域显示其中所包含的模块.

更多的信息

  • 模块管理器


新模块...

新模块...

本功能创建了一个新的模块, 用于花型之中.

在模块编辑器中创建新模块:

当运行新模块功能时, 提花编辑器或提花编辑器 ( 模块) 窗口不能被激活, 新提花编辑器 对话框将被打开.

调出在模块菜单中的新模块 功能.
- 或 -
按下组合键Ctrl + M.

, 新模块对话框出现, 在该对话框中限定了模块的名称、用途与尺寸.此外, 你还可以事先选择新模块的底组织的线圈结构.

更多的信息

  • 新模块 ( 对话框)


新提花模块...

新提花模块...

你可以由此创建自己的提花模块为有色图形设定一定的编织循环.用户自定义的提花模块也和模块数据库中提花生成器不同, 提花生成器只用一个数量的颜色.

同样的功能也在 模块管理器中.

创建新的提花模块:

工艺视图 被激活.

执行新提花模块命令位于模块菜单中.

提花模块定义 对话框出现, 你可以定义提花模块的大小.

更多的信息

  • 提花模块定义 ( 对话框)


从区域创建模块

从区域创建模块

用这个功能可以选择花型的任何部分来创建模块.
在模块编辑器被激活的情况下, 利用此功能可以生成用于MC提花的模块.

I. 将复制功能从默认切换到带有所有空行 :

  1. 点击图标 [image] 在图标 [image] 旁的默认工具栏中.
    ->默认和带所有空行功能.
  2. 点击带所有空行 功能.
  3. 复制功能从默认切换到 带有所有空行同时图标改变为 [image] .

II.花型中创建新模块:

  1. 在花型中选择要存为模块的区域.

    选择的区域不一定是长方形.此时出现一个透明的区域.

  2. 运行模块菜单中 从区域创建模块 功能.
    - 或 -
    单击图标 [image] 在默认工具栏中.
    - 或 -
    按下组合键Ctrl + Shift + M.

出现新模块: 数据转换 对话框,在这里,你可以选择将哪些数据转换到模块中去.

从花型中创建新模块的整个过程将在从区域创建模块一章中介绍.

III.从 提花编辑器中创建一个新模块:

  1. 在 提花编辑器中选择要保存为模块的区域.

    选择的区域不一定是长方形.这种情况下, 区域的颜色为1号.

  2. 在模块菜单中执行从区域内创建模块功能.
    - 或 -
    单击图标 [image] 在默认工具栏中.

模块链接的图片出现在模块栏 中位于<文件名>(JDV)下 .

模块的左上角有一个 L .这就是所谓的本地模块. .这个模块还没有存储在数据库中可利用模块级联菜单中的 保存到数据库中功能.

更多的信息

  • 默认工具栏

  • 保存在数据库中

  • 选择区域


从选项中生成花型元素

从选项中生成花型元素

该功能用于从当前选项中生成花型元素.

从选项中生成花型元素:

调出选项中的花型元素功能位于模块菜单中.

当前选项作为模块栏中的花型元素显示出来.


创建复合模块...

创建复合模块...

本功能调出对话框, 以便生成组合模块.

创建一个新的组合模块:

在 模块 菜单中调出 创建组合模块命令.

, 新的组合模块对话框出现, 在该对话框中您可以整理使用组合模块.

简单模块和条件模块可被用来作为组合模块.

更多的信息

  • 组合模块

  • 新组合模块 ( 对话框)

  • 利用组合模块进行绘图.


创建阶梯模块...

创建阶梯模块...

创建一个新的阶梯模块:

运行创建阶梯模块功能位于模块 菜单中.

新阶梯模块对话框出现, 在该对话框中您可以整理使用阶梯模块.

更多的信息

  • 阶梯模块

  • 新阶梯模块 ( 对话框)

  • 利用阶梯模块进行绘图.


创建工艺打包模块...

创建工艺打包模块...

本功能调出对话框, 以便生成工艺打包模块.

创建一个新的工艺打包模块:

运行模块 菜单中的创建工艺打包模块 功能.

, 新工艺打包模块对话框出现, 在该对话框中, 您可以整理使用打包模块.

简单模块 和 条件模块可以用来作为打包模块.

更多的信息

  • 工艺打包模块

  • 新的工艺打包模块 ( 对话框)


生成打包模块映射...

生成打包模块映射...

利用功能, 将打开一个对话框, 以便生成一个打包模块映射 .

生成一个新打包模块映射:

运行模块 菜单中的生成打包模块映射功能.

, 新的打包模块映射 对话框出现, 在该对话框中可生成打包模块.

只有织可穿模块能够用作打包模块的单个模块. 织可穿模块可以从已激活的织可穿模块 复选框位于工艺 选项卡上在对话框属性中: <模块名称>被识别出来.

更多的信息

  • 打包模块镜像

  • 新的镜像翻转打包模块 ( 对话框)

  • 属性: <模块名称>

  • 用文件包文件镜像来绘图

  • 生成打包模块映射


创建织可穿编织循环...

创建织可穿编织循环...

该功能是用来创建一个织可穿编织循环.

在编织循环编辑器中创建一个编织循环:

  1. 调出创建织可穿编织循环... 功能位于模块菜单中.
    -> <模块名称>属性 对话框出现:
  2. 输入编织循环模块名称并用OK 按钮确认所做的设置.

打开编织循环编辑器.

更多的信息

  • 编织循环编辑器

  • 属性: <模块名称/模块组名称>


导入模块:

导入模块:

从导出文件向M1的模块数据库导入模块:

  1. 从模块管理器的模块菜单里调出导入模块功能.
    对话框导入模块出现.
  2. 选择输出文件的路径.
  3. 单击要插入的文件.

    在软件安装的过程中, 创建了D:\Stoll\M1\导出\模块 目录.这个目录在 导入模块对话框中事先设定.名称为起头, 收藏夹, 提花, Stoll和工艺 的模块数据库的备份位于这个目录中.

  4. 单击 导入按钮.

    导入过程开始.如果相同版本的模块已经包括在数据库中, 那么 导入模块对话框将会有安全提示.
    导入过程中将会出现 模块链接 对话框, 显示导入的模块位于模块树的什么位置.模块被插入到模块树导出之前的位置.

更多的信息

  • 导出模块组

  • 导出模块链接

  • 导入模块 ( 覆盖提示)

  • 模块链接 ( 对话框)


选择所有建模

 &#36716;&#25442;&#20026;4&#38024;&#24202; ( TC-T/TC-R/TC4) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

选择所有建模

利用该功能, 可以在当前建模管理器窗口中选择所有建模.

选择所有建模:

调出全部选定功能在建模菜单内.
- 或 -
按下组合键Ctrl + A.

建模管理器当前窗口的所有建模和建模栏被选中.

用鼠标右键点击建模栏打开级联菜单.级联菜单包括选择所有建模功能, 由此可以在建模栏中选择所有建模.


转换为4针床 ( TC-T/TC-R/TC4)

转换为4针床 ( TC-T/TC-R/TC4)

如果你要为带辅助针床的机器创建模块, 那么你必须要利用这个功能插入辅助针床.

创建辅助针床模块:

  • 在 模块编辑器中打开模块.
  • 工艺视图 被激活.

在模块 菜单中, 根据机器的不同, 运行 转换为4个针床 ( TC- T/TC-R/TC4) 功能.

在输入辅助针床的同时, 在查看/选择菜单中, 显示辅助针床功能被激活.

为了在下次打开模块时显示辅助针床, 通过保存设置功能将这些设置保存在文本菜单中.

利用功能转换为4针床 ( TC-T/TC-R/TC4) 横移发生在主针床的4针床模块可以转换为横移发生在辅助针床的4针床模块, 或者反过来转换.在编织过程中, 能够自动转换横移.

更多的信息

  • 显示附助针床

  • 保存设置

  • 在模块编辑器中创建模块


转换为2针床

 &#36716;&#25442;&#20026;4&#38024;&#24202; ( TC-T/TC-R/TC4) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

转换为2针床

辅助针床模块是不能插入到2针床的花型中的,因此必须转至2个针床.

更换到2个针床的模块上:

  • 带辅助针床机器模块的模块编辑器被打开.
  • 工艺视图 被激活.
  • 在辅助针床上没有织针动作.
  • 前针床上没有设定横移.

在模块菜单中执行切换到2个针床命令.

辅助针床被删除.

如果一个带辅助针床的模块是用模块 菜单中的从区域创建模块功能来生成的, 并且在辅助针床上没有织针动作存在, 前针床没有被设定横移, 那么这个模块将被自动保存为非辅助针床模块.
如果使用显示辅助针床功能位于工艺视图的级联菜单中那么辅助针床将被隐藏,但并没有被删除.

更多的信息

  • 从区域创建模块

  • 显示附助针床


使用最新的模块版本

使用最新的模块版本

如果一个打开的花型中包含有比当前模块数据库中的模块版本旧的模块, 那么本功能可用.

把花型中的模块更换成当前版本的模块:

调出在模块菜单中的使用最新模块版本功能.

替换旧版模块对话框显示出来, 在该对话框中您可使用新版模块来替换旧版模块.

利用版本 功能在模块链接 级联菜单或模块栏级联菜单中可以打开一个对话框删除某个版本.

花型中是否存在旧版本模块, 可以通过模块栏中 <花型名称>模块组中的模块的右上角的版本号码中识别出来.

更多的信息

  • 替换旧版模块 ( 对话框)

  • 版本

  • ( 模块链接) 的级联菜单

  • 级联菜单 ( 模块栏)


k&w花型设计辅助功能...

k&w花型设计辅助功能...

本功能调出对话框, 可以进行如下操作:

  • 按照从前到后编织层面的顺序, 应用花型设计
  • 以垂直中心线为轴将花型设计水平地映射到后编织层面上去.

执行下列操作之一:

调出k&w花型设计辅助功能.功能模块菜单中的功能.

对话框k&w花型设计辅助功能.功能出现, 可以实现上述动作.

更多的信息

  • k&w花型设计辅助功能 ( 对话框)


设置后向/前向k&w列层面

设置后向/前向k&w列层面

这项功能被用于设置带有模块或者花型元素的列层.

设置列层:

调出设置织可穿前/后列层功能位于模块 菜单中.

列层被设置.

更多的信息

  • 删除k&w列层面


删除k&w列层面

删除k&w列层面

这项功能被用于取消带有模块或者花型元素的列层.

取消列层:

调出取消织可穿列层功能在模块 菜单中.

列层被取消.

更多的信息

  • 设置后向/前向k&w列层面


总是相对地插入模块

总是相对地插入模块

总是相对地插入模块:

调出模块菜单中的总是相对地插入模块功能.

具有绝对横移的模块总是被插入到具有相对横移的花型中.


插入模块:@分解横移冲突

插入模块: 分解横移冲突

如果在花型中插入模块, 且花型编织行上有不同的横移以及模块的相关编织行, 可根据菜单中所设置的要使用的横移来决定编织行.

下列功能包括在插入模块 解决横移冲突菜单中:

功能 | 编织记忆卡适配器选择
输入模块横移 | 输入模块横移.
保留花型横移 | 使用花型横移.
插入新行 | 在花型中插入新的编织行. 注释:如果插入一新行, 则输入模块的横移位置.

带有 VJA^0的行模块总是和 保持花型横移设定一起插入.


模块中横移优先选择

模块中横移优先选择

下列功能包括在模块中横移优先选择菜单:

功能 | 编织记忆卡适配器选择
先大后小 | 在进行小幅度横移以前, 进行大幅度的横移.
先小后大 | 在进行大幅度横移之前, 进行小幅度横移.
先左后右 | 在横移方向朝向右侧进行移动以前, 要向左侧方向进行移动.
先右后小 | 先执行向右的横移然后执行向左的横移.


无需调整即可插入模块

无需调整即可插入模块

本功能用来激活/不激活直接插入模式.当激活本功能时, 在无需调整编织行的情况下, 即可插入模块.使用此功能时, 将以用户看不到的方式取消合并插入.这样一来, 如果某个花型行含有等于或大于整个模块的工艺行数的工艺行时, 就可以将这个包含几个花型行的模块插入到这个花型行中.

无行调节插入模块:

  • 工艺行显示中工艺视图窗口被激活.
  • 一个模块被选择.插入 功能位于编辑菜单中被调用或 [image] 图标在 默认 工具栏中被点击.

只有当模块中的各个工艺行的横移与花型当中的相应的工艺行的横移相一致的情况下, 这个模块才能以这种方式插入.只有这种情况才会在鼠标指针处显示出黄色的模块反射.它的高度取决于模块工艺行的数目.

  1. 在模块菜单中执行无行调节插入模块指令.
    - 或 -
    点击模块颜色工具栏中的图标 [image] .
    -> 织物视图将会和拓展符号视图同时被打开.
  2. 将模块放置于所需要的工艺行上.

若放置了模块则模块路径为黄色.当放置模块时, 可能产生的空行将无法自动被移除.

当存在冲突时, 模块路径为红色.也可通过同时按压^键, 可以插入模块.在下列情况下, 可能发生冲突:

  • 编织功能设置到花型中的翻针行上.
    若模块仍旧被插入, 那么在本编织行中的翻针动作将从花型中移除.
  • 一个翻针动作设置到花型中的一个编织行.
    若模块仍旧被插入, 在本编织行中的织针动作将从花型中移除.
  • 模块所指定的横移与花型所指定的横移不同.
    如果插入模块, 模块的横移将应用于花型.

若拓展符号视图被切换或被转换为其它视图, 将不激活本功能.在进行完工艺编辑 之后这个功能被自动激活以防工艺编辑之后意外地插入模块.

更多的信息

  • 行调节

  • 颜色的含义

  • 确定参照行


在不考虑线圈长度的情况下嵌入模块

在不考虑线圈长度的情况下嵌入模块

本功能在花型中能够将所选定的模块放置在织物视图或工艺视图中.花型的线圈长度将应用于所插入的模块, 而不应用于预先设定线圈长度的模块本身.

放置一个没有线圈长度的模块:

一个模块被选择.

  1. 运行插入无需线圈长度功能到模块菜单中.
    - 或 -
    点击图标 [image] 位于模块数据工具栏中.
  2. 将模块放置在所需的位置.

这样, 模块中的第一个编织行便被放到花型当中的特定工艺行上, 而且不考虑颜色是否相同.所使用的模块线圈长度不被激活.

更多的信息

  • 颜色的含义

  • 确定参照行

  • 模块数据工具栏


设置连接点

设置连接点

设置连接点:

  • 模块被打开.
  • 至少有一个编织行被选中.
  • 选择奇数编织行.
  • 被选行聚合成一个花型行.

在模块菜单中, 调出设置连接点功能.
- 或 -
按下组合键Ctrl + Alt + M.

设置连接点对话框出现, 在此可以给一个打开的模块设定连接点.

更多的信息

  • 设定连接点 ( 对话框)


花型模块本地化

花型模块本地化

花型模块本地化:

在模块菜单中运行花型模块本地化功能.

模块链接对话框出现, 在对话框中列示出带有模块名称的模块组.

由于要在整个花型和整个数据库中搜索, 大概需要几秒钟之后才会出现模块链接对话框.

更多的信息

  • 模块链接 ( 对话框)


形状

 &#33756;&#21333;&#26639; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

形状

下列功能包括在模型M1主程序菜单中:

功能 | 编织记忆卡适配器选择
新的 ( shr) | 创建新模型.
打开 ( shr) | 打开已有模型.
关闭 | 关闭当前模型.
保存模型 | 保存当前模型.
模型另存为 | 把花型中的模型以另外的名称保存起来.
移动模型 | 按步骤位移花型模型.
模型编辑器 (生成/编辑模型) | 用模型编辑器创建/编辑模型.
模型视图 | 在标志视图中显示或隐藏模型标志.
模型属性 | 打开模型属性对话框.
模型Wizard (将织可穿模型放到一起) | 将k&w模型与 模型向导整理在一起, 并确定编织循环.
模型尺寸器 | 打开模型尺寸器程序.
生成花型 | 如果一个花型没有模型, 那么可以在标志视图中创建这样的模型.
打开并定位模型 ( shv, shp, shr) | 选择一个裁剪模型或者一个模型然后放置到花型上.
使用模型 (裁剪,加边缘组织,收针)/(重新插入模块) | 将模型与花型连接起来或者嵌入已修改的模型属性.
剪切 | 删除花型模型外部区域.
边缘效果 | 为了加边缘组织而从花型模型边缘嵌入模块.
撤消边缘组织 | 从花型中再次移除删除边缘组织模块.
使用收针 | 从模型边缘将收针嵌入到花型中.
撤消收针 | 从花型的模型边缘处删除所嵌入的收针模块.
撤消模型/删除定位模型 | 删除花型中的模型或者取消打开并定位模型 ( shv, shp, shr) 功能.
加入丢失的边缘 | 扩展模型边缘.
shr -> shp转换 | 将打开的shr模型转换为shp模型, 并保存
无模型文件/<模型文件> | 显示出任何模型文件.


新的 ( shr) ...

 &#25171;&#24320; ( shr) ... Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

新的 ( shr) ...

创建新模型:

调出模型 中的新 ( shr) 功能.

出现新模型对话框在此输入要创建的模型的尺寸.

更多的信息

  • 新建模型 ( 对话框)


打开 ( shr) ...

 &#26032;&#30340; ( shr) ... Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

打开 ( shr) ...

打开一现有的模型:

调出模型菜单中的打开 ( shr) 功能.

打开对话框出现, 在该对话框中选定将要上载的模型, 该模型将在M1模型工作站中得以编辑.

更多的信息

  • 打开 ( 对话框)


关闭

 &#25171;&#24320; ( shr) ... Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

关闭

关闭活动的模型:

运行 模型 菜单下的 关闭 功能.

模型被关闭.如果模型还没有保存, 将会出现相应的提示.

当模型编辑器 窗口没有激活的时候这个功能不可用.


保存模型

保存模型

保存当前模型:

调出模型菜单中的保存模型功能.

如果先前已经保存过模型, 则用保存过的名称进行覆盖.
如果先前没有保存模型, 那么, 保存模型为 对话框显示, 在该对话框中, 您可以输入模型名称与目录.花型名被自动推荐为模型名.

只有打开 模型编辑器窗口时此功能才可用.

更多的信息

  • 模型另存为 ( 对话框)


模型另存为

模型另存为

利用这个功能可以将全成形花型的模型保存起来以便用于其它花型.

I. 将花型的模型另存为单独的文件:

  • 激活全成形花型.
  • 工艺编辑 没有执行.

识别该种花型可以从标题栏中显示的 原始字样 和 模型视图 功能位于 模型 菜单中看出.

调出模型菜单中的将模型保存为功能.

出现 模型另存为 对话框.

II.将当前模型保存在新名下或者另外的路径:

要保存的模型的 模型编辑器 窗口打开.

调出模型菜单中的将模型保存为功能.

出现 模型另存为 对话框.

更多的信息

  • 模型另存为 ( 对话框)

  • 工艺编辑


移动模型

移动模型

移动花型中的模型:

调出模型菜单或k&w模型菜单中的移动模型功能.
- 或 -
在画图工具栏中点击图标 [image] .

移动模型对话框出现, 在此可通过在该对话框中设定向左、右、上、下的线圈数量在整个花型表面移动选定的模型.

更多的信息

  • 移动模型 ( 对话框)


模型编辑器 (生成或编辑模型)...

模型编辑器 (生成或编辑模型)...

在模型编辑器中创建或编辑模型:

在 模型菜单或者 织可穿 菜单中的创建/编辑模型 功能.
- 或 -
按下组合键Shift + F11.

在模型编辑器 中可以编辑模型.

更多的信息

  • 模型编辑器

  • 全成型 - 全成型织物的应用

  • k&w - 织可穿的应用


模型视图

模型视图

W通过本项功能, 带有模型的花型显示在一个单独的视图中.

没有模型的花型, 可用 模型 菜单下的 创建模型功能生成全成形模型, 显示在模型视图中.

显示带模型花型的模型:

首先必须激活带模型的花型.

调出模型菜单或k&w 模型菜单中的模型视图功能
- 或 -
点击图标 [image] 在花型显示 工具栏中的 .
- 或 -
按下F2键.

一个带模型显示的新窗口被打开.

利用模型工具工具栏中的图标, 在模型视图中编辑模型.若光标指向一个图标, 该图标的功能将被显示在状态栏中.
在模型视图级联菜单中利用选择模型元素功能选择一个模型边缘.模型边缘的颜色可以在 模型属性 对话框里修改.
单个图标被显示并消退在模型视图级联菜单中.

更多的信息

  • 模型视图/模型编辑器

  • 模型工具栏

  • 级联菜单 ( 模型视图)


模型属性...

模型属性...

本功能调出模型属性对话框, 可以显示并修改模型属性.

显示模型属性:

首先必须打开一个带模型的花型或者一个模型编辑器.

调出模型菜单或织可穿模型菜单中的功能模型属性.
- 或 -
从模型视图/模型编辑器的级连菜单中调出功能模型属性.

模型属性 对话框出现.

更多的信息

  • 模型属性 ( 对话框)


生成花型

 &#25171;&#24320;&#24182;&#23450;&#20301;&#27169;&#22411; ( shv, shp, shr)... Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

生成花型

利用这个功能你可以创建一个和花型一样大小尺寸的模型, 这个模型包含符号 [image] 模型之内, 这个符号位于模型工具栏里.这可以用工具栏里其它图标做进一步的编辑.手工创建模型的过程在 手工创建模型中介绍.

创建模型:

  • 打开一个没有模型的花型.
  • 没有执行工艺编辑.

调出模型菜单中的创建模型功能.

带模型的模型视图 [image] 窗口被打开.

更多的信息

  • 模型工具

  • 全成型 - 全成型织物的应用


打开并定位模型 ( shv, shp, shr)...

打开并定位模型 ( shv, shp, shr)...

将模型放置到花型上:

花型被打开.

调出功能 打开并定位 ( shv, shp, shr) 在模型菜单中.
- 或 -
按下组合键Alt + F2.

出现打开 对话框.

更多的信息

  • 打开 ( 对话框)


使用模型 (裁剪,加边缘组织,收针)/(重新插入模块)

 &#25171;&#24320;&#24182;&#23450;&#20301;&#27169;&#22411; ( shv, shp, shr)... Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

使用模型 (裁剪,加边缘组织,收针)/(重新插入模块)

使用模型(剪切、隐藏、收针)功能把模型连接到花型上如果模型被打开并被定位为模型或手动生成模型.如果花型中已经存在一个模型, 那么, 修订的模型属性将被嵌入, 同时也嵌入使用模型 ( 重新嵌入模型) 功能.

这个功能也出现在定位图形的级联菜单中.

连接模型到机器上:

一个模型被打开且定位, 或者手动创建, 或者模型属性改变.

调出使用模型 ( 剪切、加边缘组织、收针) 或者使用模型 ( 重新嵌入模块) 功能, 该功能位于模型菜单中.

使用这个功能时, 将执行以下步骤:

  • 模型将会保存在 模型层面 并且生成了模型视图 .
  • 用于模型的模块在裁剪模型中设定.将这些模块插入到花型的模型模块层面.
  • 模型的属性例如收针宽度, 在裁剪模型中设定.在模型属性对话框中, 自动应用这些功能.

如果花型中有使用了边缘组织功能之后在模型边缘被破坏的模块, 那么会出现 更换不完整模块为对话框.这里你可以选择某个模块来替换被破坏的模块.
只有那些与模型边缘直接接触的模型属性才被考虑进去.
如果没有模块分配给模型边缘, 则信息对话框显现, 在该对话框中将显示出位置与错误类型.
被切断的模块不会在领子 模型单元上被替代掉.

利用相同菜单中的相应功能可以执行和撤消 裁剪, 加边缘组织和收针 过程.

更多的信息

  • 模型编辑器

  • 替换不完整模块 ( 对话框)

  • 层面控制器

  • 模型属性 ( 对话框)

  • 信息 ( 对话框)


剪切

剪切

裁去模型之外的区域:

模型被定位在花型上, 通过使用打开并定位k&w模型 ( shv, shp, shr) 功能来实现, 该功能位于模型菜单.

调出剪切功能, 该功能位于模型菜单.

模型边界之外区域的符号为 [image] (模型外侧), 当模型层 [image] 被激活时将隐藏这个区域.所有模型属性 都输入在 模型视图中.


边缘效果

边缘效果

将边缘组织模块从模型转移花型上:

  • 模型被定位在花型上, 通过使用打开并定位k&w模型 ( shv, shp, shr) 功能来实现, 该功能位于模型菜单.
  • 该模型是从花型上剪切下来的, 剪切方法是使用剪切功能, 该功能位于模型菜单.

调出隐藏功能, 该功能位于模型菜单中.

如果花型中有使用了边缘组织功能之后在模型边缘被破坏的模块, 那么会出现 更换不完整模块为对话框.这里你可以选择某个模块来替换被破坏的模块.
只有那些与模型边缘直接接触的模型属性才被考虑进去.
被切断的模块不会在领子 模型单元上被替代掉.

对于已经将隐藏符号输入到 模型视图 中的模型边缘, 模型中的模块被用于花型当中.


撤消边缘组织

撤消边缘组织

撤消花型的边缘组织模块:

  • 模型被定位在花型上, 通过使用打开并定位k&w模型 ( shv, shp, shr) 功能来实现, 该功能位于模型菜单.
  • 该模型是从花型上剪切下来的, 剪切方法是使用剪切功能, 该功能位于模型菜单.
  • 隐藏模块用于花型中, 该花型的功能 隐藏在k&w模型菜单.

调出模型菜单中的取消收针功能.

边缘组织模块从花型里删除:用于边缘组织的图标仍然保留在模型视图中.


嵌入收针和放针

嵌入收针和放针

本功能利用花型中模型边缘收针的模块.

把收针从模型转移到花型上:

  • 模型被定位在花型上, 通过使用打开并定位k&w模型 ( shv, shp, shr) 功能来实现, 该功能位于模型菜单.
  • 该模型是从花型上剪切下来的, 剪切方法是使用剪切功能, 该功能位于模型菜单.

如果要在花型中插入边缘组织, 那么必须在插入收针之前插入, 否则边缘组织将覆盖收针模块.

调出插入收针与放针功能于模型菜单中.

对于已经将收针或放针符号输入到 模型视图 中的模型边缘, 模型中的模块被用于花型当中.


撤销收针、放针与拷针建模

撤销收针、放针与拷针建模

从花型中再次删除收针、放针与翻针的模块.

  • 模型被定位在花型上, 通过使用打开并定位k&w模型 ( shv, shp, shr) 功能来实现, 该功能位于模型菜单.
  • 该模型是从花型上剪切下来的, 剪切方法是使用剪切功能, 该功能位于模型菜单.
  • 收针模块用于花型中, 即利用功能使用收针 在模型菜单中.

边缘组织 也可以在 收针之前加入.

调出撤销收针,放针与拷针功能,该功能位于模型菜单中.

从花型中再次删除收针,放针与拷针模块.
用于撤销收针,放针与拷针的图表被保存在模型视图中.


撤消模型/删除定位模型

撤消模型/删除定位模型

本功能移除模型并取消模型定位.

I. 删除一个模型:

打开一个有模型的花型.

调出移除模型/取消定位模型 功能, 该功能位于模型 菜单.

操作 裁剪, 加边缘组织 和 收针 操作被撤消, 模型被删除.

II.撤消模型定位:

模型将被定位在花型上, 定位方法为使用模型菜单的打开并定位模型 ( shv, shp, shr) 功能.

调出移除模型/取消定位模型 功能, 该功能位于模型 菜单.

, 打开并定位模型 ( shv, shp, shr) 功能被取消.

在定位模型的时候删除模型/撤消模型定位 功能也出现在级联菜单中.

更多的信息

  • 打开并定位模型 ( shv, shp, shr)


加入丢失的边缘

 shr -&gt; shp&#36716;&#25442; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

加入丢失的边缘

用这一功能可以加入丢失的边缘.

加入模型边缘:

可以通过使用 模型/新 (shr)功能生成新的模型,或通过模型编辑器中的 模型/打开 (shr)功能打开该新花型模型 .

  1. 调出扩展丢失的边缘功能在模型 菜单中.
    出现加入丢失的边缘对话框.
  2. 输入边缘,收针和放针的数值).
  3. 点击OK确认.

    丢失模型边缘将被加入.

在添加丢失的边缘对话框中进行以下设定:

元素 | 含义
输入区域 边缘组织宽度 | 输入边缘宽度
输入区域 收针宽度 | 输入收针的边缘宽度
输入区域 放针宽度 | 输入放针的边缘宽度
复选框 仅新边缘 | 如果复选框激活, 数值只分配到新的边缘上.
复选框 每步带有不同边缘 | 如果复选框激活,带有不同步进的边缘将被分开. 同样步进宽度将有同样边缘颜色.分开的边缘将有同样模型属性.
复选框 为每步的不同边缘分组 | 若激活复选框, 翻针边缘将被分组.

更多的信息

  • 模型编辑器


shr -> shp转换

shr -> shp转换

运用这一功能可 将打开的shr模型转化为shp模型并复制.
如果在共享模型中仍然没有边缘颜色, 则自动在对话中被添加.
如果共享模型包括数个相邻模型部分, 则在转换时生成数个单独模型.每个模型部分必须至少被一列模型外部分开.生成的单独

模型转化:

调出模型菜单中的shr -> shp转化功能.

出现 shr -> shp转化 对话框,在此输入线圈密度和转化的单元长度.按OK键转化模型, 也可在 另存为 对话框中以其他名字保存


无模型文件/

 shr -&gt; shp&#36716;&#25442; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

无模型文件/<模型文件>

该功能用于打开模型编辑器下已定位的/已使用的织可穿模型文件.

打开模型文件:

调出无模型文件<k&w 模型文件>功能位于模型菜单中.

模型编辑器出现, 在此可预览并编辑模型文件.

如果花型中没有从裁剪模型创建的模型, 那么 没有模型文件功能显示为灰色.
如果花型中有从裁剪模型创建的模型, 那么裁剪模型的文件名和保存的路径一起显示出来.点击这个功能后, 这个模型模型编辑器自动出现.

模型文件的名称也显示在 模型属性对话框中.

更多的信息

  • 模型属性 ( 对话框)


模型尺寸器

模型尺寸器

使用这一功能打开模型尺寸器 程序.

打开模型尺寸器:

调出模型尺寸器功能, 该功能位于织可穿模型或模型菜单中.

模型尺寸器 窗口被打开.

更多的信息

  • 模型尺寸器


k&w模型

 &#33756;&#21333;&#26639; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

k&w模型

下列功能包括在k&w模型M1主程序菜单中:

功能 | 编织记忆卡适配器选择
移动模型 | 按步骤位移花型模型.
将模型保存为 ( shk) | 保存k&w花型的模型.
模型编辑器 (生成/编辑模型) | 用模型编辑器创建/编辑模型.
模型视图 | 显示或者隐藏模型视图窗口.
模型属性 | 打开模型属性对话框.
模型尺寸器 | 打开模型尺寸器程序.
模型Wizard (将织可穿模型放到一起) | 将k&w模型与 模型向导整理在一起, 并确定编织循环.
k&w开式模型与位置 | 选择k&w模型或者shk模型并在花型中对其进行定位.
重新调入k&w 模型 | 保存 k&w 模型.
使用模型 (剪切, 边缘组织, 收针) | 将 k&w 引用到花型当中去.
剪切 | 删除花型模型外部区域.
边缘效果 | 为了加边缘组织而从花型模型边缘嵌入模块.
撤消边缘组织 | 从花型中再次移除删除边缘组织模块.
嵌入收针和放针 | 将收针与放针模块从模型边缘嵌入到花型当中.
插入拷针 | 从模型边缘将拷针嵌入到花型当中.
撤销收针、放针与拷针建模 | 从花型当中移除收针、放针与拷针模块.
放针修正 | 修正放针.
将模块排列到颜色区 | 将大身中心移到提花花型的大身左边或右边的颜色边缘.
调试颜色区运用到模型中 | 将颜色区应用到模型上这样可以将颜色边缘移动到拆分处.
撤消模型/删除定位模型 | 移除花型中的模型或者取消打开并定位k&w模型功能.
剪切之前调入花型 | 在 使用模型以前, 打开原始花型.
没有k&w 模型文件 <k&w 模型文件> | 在模型向导中, 打开已定位/已使用k&w模型文件.


将模型保存为 ( shk)

将模型保存为 ( shk)

本功能可以保存k&w花型模型, 以便其能够用于其它花型.模型的定位也可以在此保存. .

保存花型模型:

  • k&w模型被激活.
  • 工艺编辑 没有执行.
  • 模型还没有剪切.

调出将模型保存为 ( shk) 功能, 该功能位于 k&w模型菜单中.

窗口默认对话框将文件另存为显示出来, 在此可以指定文件名称和选择目录.

花型名被自动推荐为模型名.


模型向导(将织可穿模型放到一起)...

 &#23558;&#27169;&#22411;&#20445;&#23384;&#20026; ( shk) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模型向导(将织可穿模型放到一起)...

这项功能用于打开模型wizard.

打开模型wizard:

调出模型向导(将织可穿模型放在一起)功能位于织可穿模型菜单中.
- 或 -
按下组合键Ctrl +Shift + F11.

出现模型向导, 用于将织可穿模型和编织循环放在一起.

更多的信息

  • 模型导向


k&w开式模型与位置

k&w开式模型与位置

将模型放置到花型上:

调出打开并定位k&w模型 功能, 该功能位于k&w模型 菜单中.

打开k&w模型显示对话框.此处, 您可以选择一个k&w模型 ( 文件类型kaw) 或者模型 ( 文件类型shk) 或者将几个部分 ( 文件类型 *.shv, *.shp, *.shr) 结合为k&w模型, 并对其进行定位.

更多的信息

  • 打开k&w模型 ( 对话框)


重新调入k&w 模型

 &#20351;&#29992;&#27169;&#22411; (&#21098;&#20999;, &#36793;&#32536;&#32452;&#32455;, &#25910;&#38024;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

重新调入k&w 模型

该功能用来重新导入先前打开的并已定位的织可穿模型.

重新调入k&w 模型

调出重新调入k&w 模型功能, 该功能位于k&w模型菜单中.

打开k&w模型显示对话框.此处可重新调入一个k&w模型 ( 文件类型kaw) 或者模型 ( 文件类型shk) 或者将几个部分 ( 文件类型 *.shv, *.shp, *.shr) 结合为k&w模型, 并对其进行定位.

更多的信息

  • 打开k&w模型 ( 对话框)


使用模型 (剪切, 边缘组织, 收针)

使用模型 (剪切, 边缘组织, 收针)

如果与打开和定位模型 功能一同嵌入, 则本功能将模型与花型联系起来.

这个功能也出现在定位图形的级联菜单中.

连接模型到机器上:

模型被定位在花型上, 是通过打开与定位k&w模型功能实现的, 该功能位于k&w模型菜单中.

在织可穿模型 菜单中调用使用模型 ( 剪切、加边缘组织、收针) 功能.

使用这个功能时, 将执行以下步骤:

  • 模型将会保存在 模型层面 并且生成了模型视图 .
  • 用于模型的模块在裁剪模型中设定.将这些模块插入到花型的模型模块层面.
  • 模型的属性例如收针宽度, 在裁剪模型中设定.在模型属性对话框中, 自动应用这些功能.

嵌入/更换k&w起点对话框显示出来, 在该对话框中k&w模型的模块可以被更换.

如果花型中有使用了边缘组织功能之后在模型边缘被破坏的模块, 那么会出现 更换不完整模块为对话框.这里你可以选择某个模块来替换被破坏的模块.
只有那些与模型边缘直接接触的模型属性才被考虑进去.

如果没有模块被分配给模型边缘, 例如, 则警告对话框将出现, 在该对话框中将显示出位置与错误类型.
被切断的模块不会在领子 模型单元上被替代掉.

利用相同菜单中的相应功能可以单独执行和撤消裁剪, 隐藏, 拷针和收针与放针过程.

更多的信息

  • 嵌入/更换k&w起点 ( 对话框)

  • 替换不完整模块 ( 对话框)

  • 模型编辑器

  • 层面管理器工具栏

  • 模型属性 ( 对话框)

  • 警告 ( 对话框)


剪切

 &#20351;&#29992;&#27169;&#22411; (&#21098;&#20999;, &#36793;&#32536;&#32452;&#32455;, &#25910;&#38024;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

剪切

裁去模型之外的区域:

模型被定位在花型上, 是通过打开与定位k&w模型功能实现的, 该功能位于k&w模型菜单中.

调出剪切功能, 该功能位于k&w模型菜单中.

嵌入/更换k&w起点对话框显示出来, 在该对话框中k&w模型的模块可以被更换.

模型边界之外区域的符号为 [image] (模型外侧), 当模型层 [image] 被激活时将隐藏这个区域.所有模型属性 都输入在 模型视图中.

更多的信息

  • 嵌入/更换k&w起点 ( 对话框)


边缘效果

边缘效果

将边缘组织模块从模型转移花型上:

  • 模型被定位在花型上, 是通过打开与定位k&w模型功能实现的, 该功能位于k&w模型菜单中.
  • 模型是从花型上剪切下来的, 剪切方法剪切功能, 该功能位于k&w模型菜单中.

调出隐藏功能, 该功能位于k&w 模型菜单.

如果花型中有使用了边缘组织功能之后在模型边缘被破坏的模块, 那么会出现 更换不完整模块为对话框.这里你可以选择某个模块来替换被破坏的模块.
只有那些与模型边缘直接接触的模型属性才被考虑进去.
被切断的模块不会在领子 模型单元上被替代掉.

对于已经将隐藏符号输入到 模型视图 中的模型边缘, 模型中的模块被用于花型当中.

用同菜单中的 使用模型 ( 裁剪, 加边缘组织, 收针) 功能也可以自动执行添加边缘组织.

更多的信息

  • 替换不完整模块 ( 对话框)


撤消边缘组织

撤消边缘组织

撤消花型的边缘组织模块:

  • 模型被定位在花型上, 通过使用模型菜单中的打开并定位模型 ( shv, shp, shr) 功能来实现, 或使用k&w模型菜单中的打开和定位 k&w 模型功能.
  • 模型是从花型中剪切出来, 剪切范围为 剪切功能, 该功能位于模型菜单或者k&w模型菜单.
  • 需要隐藏的模块被用于花型中, 通过使用模型菜单中或者k&w模型菜单中的边缘组织功能来实现.

调出功能取消边缘组织, 位于模型菜单或者k&w模型菜单中.

边缘组织模块从花型里删除:用于边缘组织的图标仍然保留在模型视图中.


嵌入收针和放针

嵌入收针和放针

将模型边缘的收针和放针模块嵌入到花型中:

  • 模型被定位在花型上, 是通过打开与定位k&w模型功能实现的, 该功能位于k&w模型菜单中.
  • 模型是从花型上剪切下来的, 剪切方法剪切功能, 该功能位于k&w模型菜单中.

调出嵌入收针与放针功能于k&w模型菜单中.

将模型边缘的收针与放针模块嵌入到花型当中.


插入拷针

插入拷针

将模型边缘的拷针模块嵌入到花型中:

  • 模型被定位在花型上, 是通过打开与定位k&w模型功能实现的, 该功能位于k&w模型菜单中.
  • 模型是从花型上剪切下来的, 剪切方法剪切功能, 该功能位于k&w模型菜单中.
  • 收针与放针模块用于花型中, 该花型具有的功能收针与放针在k&w模型菜单中.
  • 隐藏模块用于花型中, 该花型的功能 隐藏在k&w模型菜单.

调出嵌入翻针模块功能位于k&w模型菜单中.

模型边缘的拷针模块被插入到花型当中.


撤销收针、放针与拷针建模

撤销收针、放针与拷针建模

从花型中再次删除收针、放针与翻针的模块.

  • 模型被定位在花型上, 是通过打开与定位k&w模型功能实现的, 该功能位于k&w模型菜单中.
  • 模型是从花型上剪切下来的, 剪切方法剪切功能, 该功能位于k&w模型菜单中.
  • 收针与放针模块用于花型中, 该花型具有的功能收针与放针在k&w模型菜单中.
  • 拷针模块用于花型中该花型具有的功能为嵌入拷针在织可穿模型菜单(可选用).

调出撤销收针,放针与翻针功能位于织可穿模型菜单.

从花型中再次删除收针,放针与拷针模块.


放针修正

放针修正

这项功能用于修正模型中的放针.

修正放针:

调出放针修正功能位于织可穿模型菜单中的.

放针将在模型中被纠正.


撤消模型/删除定位模型

撤消模型/删除定位模型

这个功能有两个作用:

I. 删除一个模型:

打开一个有模型的花型.

调出删除模型/取消定位模型 功能, 该功能位于k&w模型 菜单.

动作 剪切, 隐藏,翻针与收针与放针被撤销并且模型被删除.

II.撤消模型定位:

用 k&w模型菜单下的功能 打开和定位k&w模型 选择要放到花型中的模型.

调出删除模型/取消定位模型 功能, 该功能位于k&w模型 菜单.

打开和定位模型功能被取消.


剪切之前调入花型

剪切之前调入花型

在使用模型以前, 打开原始花型:

在织可穿模型 菜单中调用 使用模型 ( 剪切、加边缘组织、收针) 或 剪贴 功能, 可将模型连接到花型上.

调出在剪切以前上载的模型功能, 该功能位于k&w模型菜单中.

恢复原有数据 显示出对话框.

更多的信息

  • 恢复原有数据 ( 对话框)


无模型文件/

无模型文件/<模型文件>

该功能用于打开模型编辑下已确定位置/已用织可穿模型文件.

打开织可穿模型文件:

调出模型菜单中的无k&w 模型文件<k&w 模型文件>功能.

模型编辑出现, 在此可预览并编辑织可穿模型文件.

如果花型中没有从裁剪模型创建的模型, 那么 没有模型文件功能显示为灰色.
如果花型中有从裁剪模型创建的模型, 那么裁剪模型的文件名和保存的路径一起显示出来.点击这个功能后, 这个模型模型向导自动出现.

更多的信息

  • 模型向导


将模块排列到颜色区

将模块排列到颜色区

功能调出在颜色区排列模型对话框.
用该对话框可以将大身中心移动到嵌花区左边或右边的颜色边缘.

在颜色区排列模型:

运行模型应用于颜色区功能位于织可穿模型菜单上.

在颜色区排列模型对话框出现.

更多的信息

  • 将模块排列到颜色区(对话框)

  • 调试颜色区运用到模型中


调试颜色区运用到模型中

调试颜色区运用到模型中

利用该功能可以将颜色区应用到模型上这样可以将颜色边缘移动到拆分处.

将颜色区应用于模型.

开始情况:在左边颜色区域编入

运行颜色区应用于模型功能位于织可穿模型菜单上.

颜色区与模型相适应.
现在编入位于右边颜色区.

更多的信息

  • 将模块排列到颜色区


编织工艺

 &#33756;&#21333;&#26639; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

编织工艺

下列功能包括在M1主程序中的编织工艺菜单:

功能 | 编织记忆卡适配器选择
配置 | 显示花型参数的设置.
自动工艺编辑 (检查)... | 启动花型的自动工艺编辑.
阶梯式工艺编辑 (检查)... | 打开工艺助手对话框进行设置或者开始进行花型的工艺编辑.
2 片工艺编辑... | 启动2片织物的工艺编辑, 这适用于带牵拉梳起头的, 一个编织区内编织2片织物的情况.
工艺编辑之前调入花型 | 打开原始花型 ( 在第一次工艺编辑之前) .
取消测试程序运行 | 在进行工艺编辑以后, 从花型中移除检查的数据.
调入2片工艺编辑之前的花型 | 打开2片工艺编辑后的花型.
上载工艺编辑中间备份... | 在进行工艺编辑期间, 上载花型作为中间备份使用.
显示工艺助手信息 | 打开花型的工艺编辑的日志文件.
变更机器/机号 | 给花型选择一个新机器或机号.
机器属性 | 为花型选择机器属性.
工艺行数据 | 调出功能以改变导纱器,横移, PRINT, 编织序列或功能执行.
线圈长度 | 打开线圈长度表并将每个线圈长度分配到花型或模块上.
线圈长度(第二个线圈张力) | 打开线圈长度表并将线圈长度(第二个线圈张力)分配到花型或模块上.
再生 | 打开PNP选项并将再生功能分配到花型或模块上.
织物牵拉 | 打开织物-牵拉表并将织物牵拉分配到花型或模块上.
循环 | 给花型或者模块设定循环.
机速 | 打开机头速度表并将机头速度分配到花型或模块上.
横移修正 | 打开横移修正表并将横移修正分配到花型或模块上.
纱线区域 | 显示花型的纱线区域.
提花系统序列编辑器 | 打开提花系统循环编辑器.
删除纱线区 | 重新计算纱线区而无需初步应用现有的纱线区.

题目

  • 提花系统序列编辑器...


配置

配置

这个功能可以直接显示 花型参数 管理器中的设置 窗口.

显示 当前花型或模块的 设置窗口:

花型或者模块被打开.

调出编织工艺 菜单中的 设置 功能.
- 或 -
按下组合键Shift + F9.

设置对话框显示.

更多的信息

  • 设置 ( 对话框)


自动工艺编辑

自动工艺编辑

开始花型的自动工艺编辑:

  • 花型被打开.
  • 工艺助手 对话框没有打开.
  • k&w收针显示 [image] 被选定k&w花型.

运行编织工艺 菜单中的自动工艺编辑功能.
- 或 -
按下F10键.

, 工艺助手显示出来, 同时启动工艺编辑.这次, 激活织物视图窗口 中的 织物视图, 将其切换到 颜色显示界面.

如果同时打开了几个花型那么只执行了当前花型的工艺编辑.

更多的信息

  • 工艺助手

  • 工艺编辑

  • 生成Sintral/提花/设置


逐步工艺编辑

逐步工艺编辑

打开 工艺助手 程序, 进行设置或者开始进行花型的工艺编辑:

  • 花型被打开.
  • 工艺助手 对话框没有打开.
  • k&w收针显示 [image] 被选定k&w花型.

运行编织工艺 菜单中的逐步工艺编辑 功能
- 或 -
按下合并键Ctrl + F10.

工艺助手被打开.

如果同时打开了几个花型那么只执行了当前花型的工艺编辑.

更多的信息

  • 工艺助手

  • 工艺编辑

  • 生成Sintral/提花/设置


2 片工艺编辑...

2 片工艺编辑...

随着牵拉梳起头, 本功能可以为一种花型相续生成两种连续的织物.在这个过程中花型被复制到右侧, 并且生成2片编织的起头.

编织一个带牵拉梳起头的2片织物花型:

  • 当前花型是带牵拉梳的机器并且使用了牵拉梳起头.
  • Sintral 功能没有用于牵拉梳起头.
    例外:在程序设置 对话框中 使用左右衣片(#L1, #L2, ...) 模型计数器 , 其他 选项卡被激活.
  • 花型已经执行了工艺编辑.
  • 工艺助手 对话框没有打开.

牵拉梳起头可以在新花型对话框里设定或者选择更换起头功能在编辑菜单中.注意不要在选择起头区域选择Sintral功能.
你也可以使用你自己的起头, 但必须用 牵拉梳纱 纱线类型.
你也可以稍后利用修改机器/机号… 功能在 编织工艺 菜单下的来选择一个带牵拉梳的机器, 在这个过程中可以选择牵拉梳起头方式
第一次工艺编辑之后牵拉梳起头生成并且花型被安排在针床的中央.

  1. 运行 编织工艺 菜单中的 2 部分工艺编辑 功能.
    -> 工艺助手被打开.
  2. 点击开始按钮在工艺助手程序中.

2 部分工艺编辑开始.工艺编辑之后, 在针床上将出现两个并排的花型, 间隔为11英寸.相应地起头也进行了调整.

如果花型所需要的导纱器超过8个, 或者2片加间隔宽度超出范围, 2片工艺编辑将被中断.
如果无法使用 2 片工艺编辑 功能, 那么可能是花型处理没有完成.在这种情况下, 需要运行同一个菜单中的撤消上一次工艺编辑 ( 检查) 功能或者用同一个菜单中的 调入工艺编辑之前的花型功能来返回花型的原始状态.

可以在工艺编辑之前在设置 ( 编织区域 选项卡) 改变2片之间的距离.
在选项之间找到的导纱器的编织带入也可以在配置中受到影响.

更多的信息

  • 工艺助手

  • 工艺编辑

  • 编织区域标签选项卡

  • 程序设置 ( 对话框)


工艺编辑之前调入花型

工艺编辑之前调入花型

为了随时彻底撤销花型的工艺编辑, 在进行工艺编辑前后, 需保存花型状态.在这个过程中数据将被分别写到单独的文件里, 原始 和 工艺.
打开花型时, , 总是显示最后保存的内容 ( 工艺) .
本项功能将在花型出于原始状态时打开花型.

在 工艺编辑之后打开花型的原始图:

工艺编辑 应至少完全执行一次.

运行编织工艺菜单中的调入工艺编辑之前的花型功能.
- 或 -
按下组合键Shift + F10.

显示的花型为 工艺编辑之前的图形 ( 原始) .

当对话框 工艺助手 打开的时候此功能不能用.
可以在原始图上做些改动.保存改变时, 文件中的工艺 数据将被彻底删除.
如果一个花型执行了几次工艺编辑, 那么你可以使用同一个菜单中的撤消上次工艺编辑 ( 检查) 功能.

查看菜单中包括工艺编辑之后显示原始花型图的功能.这里无法改变原始图.

更多的信息

  • 工艺编辑


导入工艺编辑媒介备份...

导入工艺编辑媒介备份...

在工艺编辑期间将花型恢复到四个媒介备份中的一个状态 :

在工艺编辑期间一个媒介备份被执行用于激活的花型.

调出其中的一个功能 导入工艺编辑中媒介备份.../媒介备份 1至媒介备份 4位于编织工艺菜单中.

花型关闭然后再以其中一种媒介备份状态打开.


取消测试程序运行

取消测试程序运行

工艺编辑可以为一种花型连续进行几次工艺编辑.第二次执行工艺编辑功能, 代表 测试, 例如, 检查花型做了修改之后是否有错误, 自动添加丢失的数据.
每次测试之前花型被保存.本功能拒绝已执行的测试.先前所保存的状态将再次显示.不撤销花型参数 选项表中的条目(例如. 已经分配的索引)

撤销检验运行:

  • 当前花型连续进行了若干次工艺编辑 ( 检查) .
  • 工艺助手 对话框没有打开.

调出编织工艺 菜单中的撤销检验运行 功能.

在 检验运行之前,必须先载入花型.

更多的信息

  • 工艺编辑


显示工艺助手信息

显示工艺助手信息

日志文件是作为工艺编辑记录, 自动生成的, 保存在花型文件中.

打开花型的工艺编辑日志文件:

  • 当前花型已经进行了工艺编辑.
  • 工艺助手 对话框没有打开.

运行显示工艺助手信息 功能位于编织工艺菜单中.

对话框工艺助手信息: <花型名称>出现.在日志文件中将显示出所显示的工艺规则、所发生的故障与问题以及其解决方法.

更多的信息

  • 工艺助手信息 ( 对话框)

  • 工艺助手

  • 工艺编辑


变更机器/机号...

变更机器/机号...

利用这个功能你可以为当前花型选择其它机型用于创建其它机型的编织程序.

为当前花型选择另外的机型:

调出改变机器/机号...功能, 该功能位于编织工艺菜单中.

选择机器对话框显示, 在该对话框中您可以选择新的机器或者机号.

当您变更机器时, 导纱器说明将被拒用.同样, 提供了新机器的导纱器说明.如果只是变更机号, 也同样适用.
如果只是打算变更机号, 同时保留导纱器说明, 使用 变更机器属性...功能, 该功能位于编织工艺菜单中.

改变机器后开始工艺编辑.

更多的信息

  • 选择机器


机器属性...

机器属性...

本项功能用来为激活的花型机器修改机器属性.

为激活的花型修改机器属性:

调出编织工艺 菜单中的修改机器属性....

打开机器属性对话框, 在该对话框中机器属性可以被设置.


工艺行数据

工艺行数据

下列功能可在工艺数据菜单中使用:

功能 | 编织记忆卡适配器选择
导纱器 | 打开导纱器选项卡在 工艺行数据 对话框中.
横移 | 打开横移选项卡在 工艺行数据 对话框中.
打印 | 打开打印选项卡位于 工艺行数据 对话框中.
编织顺序 | 打开编织顺序选项卡在 工艺行数据 对话框中.
功能调入 | 打开功能调出选项卡在 工艺行数据 对话框中.


导纱器...

导纱器...

利用这个功能可以在 工艺行数据对话框中直接显示出同名的标签选项卡.

显示当前花型或模块的工艺行数据中的 导纱器 选项卡:

调出 导纱器功能, 该功能位于编织工艺/编织行数据 菜单中.

工艺行数据 对话框打开, 显示导纱器选项卡 .

没有花型被打开时此功能无效.


横移..

横移..

利用这个功能可以在 工艺行数据对话框中直接显示出同名的标签选项卡.

显示当前花型或模块的工艺行数据中的 横移 选项卡:

调出 横移功能, 该功能位于编织工艺/编织行数据 菜单中.

工艺行数据 对话框打开, 显示横移选项卡 .

没有花型被打开时此功能无效.


打印...

打印...

利用这个功能可以在 工艺行数据对话框中直接显示出同名的标签选项卡.

显示当前花型或模块的工艺行数据中的 打印 选项卡:

调出 打印功能位于编织工艺/工艺行数据菜单中.

工艺行数据 对话框打开, 显示MS/打印选项卡 .

没有花型被打开时此功能无效.


编织序列...

编织序列...

利用这个功能可以在 工艺行数据对话框中直接显示出同名的标签选项卡.

显示当前花型工艺行数据中的 编织顺序 选项卡:

调出编织顺序功能, 位于编织工艺/编织行数据菜单中.

工艺行数据 对话框打开, 显示出编织顺序选项卡.

没有花型被打开时此功能无效.


功能调出...

功能调出...

利用这个功能可以在 工艺行数据对话框中直接显示出同名的标签选项卡.

显示当前花型工艺行数据的 功能调出选项卡:

调出 功能调出功能, 该功能位于编织工艺/编织行数据 菜单中.

对话框工艺行数据 对话框打开, 显示出功能调出 标签选项卡.

没有花型被打开时此功能无效.


线圈长度...

线圈长度...

这项功能用于打开线圈长度表.

打开线圈密度表.

调出编织工艺 菜单中的线圈长度功能.
- 或 -
按下合并键Ctrl + L.

线圈长度表出现, 可以在此编辑线圈长度.

更多的信息

  • 线圈密度表


改变线圈长度(第二个线圈张力)...

改变线圈长度(第二个线圈张力)...

这项功能用于打开线圈长度表.

打开线圈密度表.

调出线圈长度(第二个线圈张力)功能位于编织工艺 菜单中.

NPS表出现, 可以在此编辑线圈长度条目(第二个线圈张力).

更多的信息

  • NPS-表


再生...

再生...

该功能用于打开PNP表格.

打开PNP表格:

调出编织工艺 菜单中的 再生 功能.

PNP表格,用于编辑再生的条目, 出现在.

更多的信息

  • PNP-表格


织物牵拉...

织物牵拉...

这项功能用于打开织物牵拉表.

打开织物牵拉表:

调出 编织工艺菜单中的 织物牵拉功能.
- 或 -
按下合并键Ctrl + W.

织物牵拉表出现, 可以在此编辑打开织物牵拉.

更多的信息

  • 成圈三角


循环...

循环...

此功能将打开循环对话框或者为花型行或者列分配循环, 这样一来无须手画花型的重复部分.此处, 仅须下拉一次重复部分.

设置花型的循环:

工艺视图必须被激活.

  1. 选择花型中要设置循环的列或者行.
  2. 调出编织工艺 菜单中的 循环 功能.
    - 或 -
    按下组合键Ctrl + R.

    , 循环显示出对话框, 在该对话框中为输入循环

循环部分的设置被采用到循环对话框中的类型列中.其它条目数据转到循环表中的同名列.
条目的颜色也在工艺视图的 控制列或者列号栏 中显示.

直接打开循环表, 无需选择即可调出该项功能.

更多的信息

  • 循环 ( 对话框)

  • 循环


横移修正...

横移修正...

这项功能用于打开横移修正表.

打开横移修正表:

调出横移修正功能位于编织工艺 菜单中.

横移修正表出现, 可以在此编辑横移修正条目.

更多的信息

  • 横移修正表


机速...

机速...

这项功能用于打开机头速度表.

打开机头速度表:

调出编织工艺菜单中的 机器速度 功能.
- 或 -
按下合并键Ctrl + Alt + V.

机头速度表出现, 可以在此编辑机头速度.

更多的信息

  • 机头速度表


纱线区域...

纱线区域...

显示当前花型的纱线区域:

在编织工艺菜单中, 调出纱线区域功能.
- 或 -
点击图标 [image] 在花型显示 工具栏中的 .
- 或 -
按下F4键.
- 或 -
单击纱线区域配置按钮位于工艺助手程序中的.

纱线区域视图窗口以及 纱线区域分配 对话框打开.在这个对话框中你可以给各个导纱器区域配置导纱器.

利用k&w, 该功能保持不激活状态, 直到步骤 剪切和嵌入收针与放针模块在k&w模型菜单, 该功能被单独弃用, 或者与同一菜单中的使用模型功能一同使用.

更多的信息

  • 纱线区域视图

  • 纱线区域分配 ( 对话框)


提花系统序列编辑器...

提花系统序列编辑器...

调出该功能打开提花系统序列编辑器对话框.

打开提花系统序列编辑器对话框:

调出提花系统序列编辑器功能位于编织工艺 菜单中.

提花系统序列编辑器对话框出现在自己生成的系统序列中.

更多的信息

  • 提花系统序列编辑器(对话框)


删除纱线区

删除纱线区

可以删除计算好并再次用该功能编辑的纱线区.
如果只需要通过重新计算的正确结果,则调出该功能.

重新计算纱线区:

纱线区分配被手动分配.

  1. 调出删除纱线区功能,该功能位于编织工艺菜单中.
  2. 在编织工艺菜单中, 调出纱线区域功能.

纱线区域视图窗口以及重新计算的纱线区和 纱线区域分配 对话框打开.


Sintral

 &#33756;&#21333;&#26639; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

Sintral

下列功能包括在SintralM1主程序菜单中:

功能 | 编织记忆卡适配器选择
Sintral 功能 | 为花型配置Sintral的各种功能.
生成Sintral/提花/设置 | 从花型生成 ( JAC/SIN/SET) 编织程序.
Sintral 检验 | 检验编织程序.
保存数据到图像文件 | 在Cardimag.img文件中将编织程序保存到硬盘中.
把数据保存到 KMC上 | 把编织程序保存到外部存储器 编织记忆卡.
把数据存储到软盘上 | 把编织程序存储到软盘上.
在机器中调入数据 | 将编织程序上载到机器上.
导入Sintral 检验 | 把 SIRIX 编织程序导入到 M1.
导入SETUP | 将SET UP文件导入到 M1.
从img文件导入设置. | 从img文件将设置数据导入到M1中.
从KMC中导入设置 | 从KMC中将设置数据导入到M1中.
导出jac/sin/set 文件 | 从花型中导出编织程序 ( JAC/SIN/SET) .
显示Sintral | 显示编织程序的SINTRAL文件.
显示提花 | 显示编织程序的提花文件 ( 压缩) .
显示没有压缩的提花文件 | 显示编织程序的提花文件 ( 未被压缩) .
显示SETUP | 显示编织程序的SET UP数据.
生成顺序 | 为T11机器生成序列.
Sintral 编辑器... | 启动编织程序文件的文本编辑器.


Sintral 功能...

Sintral 功能...

这项功能被用于向花型分配Sintral功能.

打开Sintral功能表:

调出Sintral功能...在Sintral菜单中的功能.
- 或 -
按下组合键Ctrl + Alt + F.

显示Sintral 功能对话框.

更多的信息

  • Sintral 功能


生成Sintral/提花/设置

生成Sintral/提花/设置

利用本功能, 机器的编织程序 ( Sintral, 提花与设置) 将从花型中生成.这个编织程序包括数据:

  • Sintral ( SIN) :编织指令
  • MC 提花 ( JAC) :花型指令
  • Setup ( SET) :数值 ( STIXX, 花型参数, 导纱器)

创建机器的编织程序:

当前花型已经进行了工艺编辑.

调出生成Sintral / Jacquard /设置功能, 该功能位于Sintral 菜单中.
- 或 -
按下F11键.

生成编织程序所必须的数据 ( JAC/SIN/SET) 并且保存在花型文件中.如果花型必须被拆分, 拆分花型对话框出现.

利用同菜单中的Sintral 检验功能对自动生成的程序进行检验.

更多的信息

  • Sintral 检验

  • 工艺编辑

  • 分离花型


Sintral 检验...

Sintral 检验...

本项功能用来检测花型的编织程序 ( Sintral) 或者任何其他 ( 已提取) 编织程序.

如果花型中包含过时的编织程序数据那么在导出过程中将会出现一个提示.这种情况是由于生成编织程序之后由改变了花型而造成的.

编织附件机器CMT 211的编织程序的语法检验位于 Sintral 编辑器 中.

用Sintral检查检测激活花型的编织程序:

创建当前花型的编织程序.

在Sintral菜单中调出Sintral 检验功能.
- 或 -
按下合并键Ctrl + F11.

Sintral 检查被启动, 同时从花型中临时提取出来的编织程序文件被调入.
点击 开始按钮运行检验程序.

利用 Sintral检查 总是能够连续的打开并检测编织程序.

更多的信息

  • Sintral 检验


把数据保存到img文件中...

把数据保存到img文件中...

通过本功能, 编织程序 ( Sintral) 和/或机器和命令数据能够保存到硬盘上的一个Cardimag.img文件中.

将激活的编织程序数据保存到硬盘 并作为一个img文件保存:

花型被打开.

调出把数据保存到img文件功能, 改功能位于Sintral菜单中.

, 把数据保存到img文件对话框显示出来, 在该对话框中, 您可以对保存路径进行限制.

更多的信息

  • 把数据保存在 img 文件中 ( 对话框)

  • 编织记忆卡 ( 功能)


保存数据到 KMC...

保存数据到 KMC...

利用这个功能可以将编织程序 ( Sintral) 和/或者机器数据保存到外部数据载体 编织记忆卡上.

保存当前花型的编织程序到 编织记忆卡上:

花型被打开.

运行 Sintral 菜单下的保存数据到KMC功能.

把数据保存到编织记忆卡对话框显示出来, 在该对话框中, 您可以对存储进行所需的限制.

利用这个功能你可以直接从花型保存编织程序, 数据自动被导出.此外你也可以保存其他任何的编织程序到KMC上.

更多的信息

  • 保存数据到编织记忆卡 ( 对话框)

  • 编织记忆卡 ( 功能)


保存数据到软盘上...

保存数据到软盘上...

利用这个功能可以将编织程序 ( Sintral) 和/机器数据保存到外部数据载体软盘上.数据即可以以 Cardimag.img文件的格式也可以以单个文件的格式保存.

保存编织程序到软盘中:

花型被打开.

调出把数据保存到软盘中功能, 该功能位于Sintral菜单中.

将数据保存到软盘对话框显示出来, 在该对话框中, 您可以对保存路径进行限制.

编织程序被直接保存在具有存储功能的花型中.

更多的信息

  • 把数据保存在软盘中 ( 对话框)

  • 编织记忆卡 ( 功能)


把数据调入机器...

把数据调入机器...

如果机器与花型工作站已经连网, 可以用这个功能将花型和机器数据调入机器.

文件Sintral (*.sin), 提花(*.jaq)和安装(*.set)可以从花型载入机器.在这个过程中, 数据自动从花型中提取出来.
此外, 你可以调入一个 定单 (*.ord) 到内存中.

联机向机器存储器输入花型和机器数据:

在机器管理器中, 一台机器将被定义为默认机器.

调出上载数据到机器上功能, 该功能位于Sintral菜单中.

, 机器管理器被打开.出现 数据调入机器 对话框, 在这里你可以选择硬盘上的花型然后开始调入.

在窗口管理器中的花型文件上单击鼠标右键, 从而打开文本菜单.本级联菜单包括功能发送/在线Mc管理器, 通过该管理器, 您也可以上载在线花型/机器数据到机器内存当中.无需为了实现本目的而运行M1主程序.

如果没有机器被指定为默认机器, 您可以将机器管理器中的花型/机器数据调入到机器内存当中, 使用功能上载数据到机器上.

更多的信息

  • 机器资源管理器

  • 向机器装载数据(对话框)


导入Sintral 检验...

导入Sintral 检验...

把 SIRIX 编织程序导入到 M1:

  • Sintral 检验文件显示在 SIRIX 上.
  • 文件转换到 M1 花型工作站上.

你应该生成压缩的 Sintral 检验数据用于用软盘的转换.这种文件的后缀为 check. z.在 M1 花型工作站 上未打包的压缩程序需要有后缀 check. gz.
你可重新命名窗口管理器中的文件或者在SIRIX上进行数据的转换.

运行Sintral 菜单中的导入 Sintral 检验功能.
- 或 -
按下组合键Alt + F11.

导入Sintral检查对话框显示.

更多的信息

  • 导入Sintral 检验.

  • SIRIX上的数据转换

  • 数据导入


导入 SETUP...

 &#20174;img-&#25991;&#20214;&#23548;&#20837; SETUP ... Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

导入 SETUP...

本功能可从设置文件 ( 文件类型设置) 导入下列数据, 并发送给M1花型工作站:

  • 成圈三角修正值 ( NPK)
  • 织物牵拉
  • 导纱器距离(YD)
  • 导纱器(KI)
  • 机头速度 (MSEC)
  • 测纱轮的修正值和最大误差(STIXX)
  • 织针沉降片值(第二个线圈张力)(NPS)
  • 再生值 (PNP)

如果你在编织过程中在机器上改变了数值然后将Setup数据保存到了机器上, 那么你可以利用这个导入功能快速将 M1 上的花型数据更新.

导入数据并分配到花型中:

花型被打开.

  1. 在SINTRAL菜单中运行导入SETUP 功能.
    - 或 -
    按下组合键Alt + F12.
  2. 选择导入文件在导入设置对话框并用导入键确认.
  3. 在另一个对话框中, 选择导入数据并用OK键确认.

更多的信息

  • 导入设置 ( 对话框)


从img-文件导入 SETUP ...

从img-文件导入 SETUP ...

这项功能用来从保存在img文件中的设置文件导入数据.

导入安装文件的数据:

运行Sintral菜单中的 从 img 文件导入 SETUP 功能.

出现 从 img 文件导入安装对话框.在这里您可以选择 img 文件.
用导入按钮, 您可以确认设置.
您可以用取消按钮来退出对话框, 不应用这些设置.


从KMC中导入设置

 &#20174;img-&#25991;&#20214;&#23548;&#20837; SETUP ... Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

从KMC中导入设置

这项功能用于从保存在编织记忆卡上的setup文件中导入数据.

导入安装文件的数据:

运行在Sintral 菜单中的从 KMC导入安装 功能.

出现从 KMC导入安装对话框.在这里, 您可以从记忆卡索引中选择文件.
使用OK 按钮您可以确认这些设置.
您可以用取消按钮来退出对话框, 不应用这些设置.


导出 jac/sin/set-文件...

导出 jac/sin/set-文件...

本功能从花型文件中提取出编织程序数据 ( JAC/SIN/SET) , 并把编织程序数据保存为单独的文件.

对于没有编织程序的花型来说, 如果你已经使用Sintral菜单中的导入设置功能, 那么此功能可用.然后, 唯一的设置数据将被提取出来.
如果花型中包含过时的编织程序数据那么在导出过程中将会出现一个提示.这种情况是由于生成编织程序之后由改变了花型而造成的.
如果文件名与编织机的文件名规则不匹配, 那么, 将自动调整文件名并显示出相应的信息.

在提取数据期间, 如果没有生成设置文件, 那么, 可能是如下原因所造成的:
-在配置对话框, Sintral 选项卡中, 设置总是位于Sintral的复选框被激活.
- 为花型所选定的机器无法处理设置文件.

从当前花型中导出编织程序数据:

创建当前花型的编织程序.

在Sintral 菜单调出 导出jac/sin/set文件功能.

在目录中指定和选择文件名称, 可以打开导出 Jac/Sin/Set 数据程序.

sin/jac/set文件 ( 或者只有. 设置文件) 能够从.mdv直接提取到窗口管理器中.级联菜单Extract_sin_ jac_set和Extract_set可用于此目的.

更多的信息

  • 导入SETUP

  • Sintral标签

  • jac/sin/set 数据导出


显示Sintral

显示Sintral

本功能可以从花型文件中导出Sintral数据并在文本编辑程序中加以显示 ( 写保护) .

显示当前花型的编织程序的Sintral 文件:

创建当前花型的编织程序.

调出Sintra菜单中的显示Sintral功能.
- 或 -
按下组合键Alt + F10.

取决于程序设置, 通过导出文件McDataTmp.wkt, 文本编辑程序可以在UltraEdit-32或Sintral 编辑器程序中打开.

如果你想编辑数据, 那么请使用同一个菜单下的 导出 JAC/SIN/SET 文件 然后在 UltraEdit-32 中打开<花型名称>.wkt文件.

更多的信息

  • 导出jac/sin/set 文件

  • 程序设定

  • UltraEdit-32

  • Sintral 编辑器...


显示提花

显示提花

本功能可以从花型文件中抽取出提花数据 ( 写保护) , 并在文本编辑程序中加以显示.显示的内容和提花的压缩格式一致.

显示当前花型编织程序的提花文件:

创建当前花型的编织程序.

调出显示提花 功能, 该功能位于Sintral菜单.

取决于程序设置, 通过导出文件McDataTmp.wkt, 文本编辑程序可以在UltraEdit-32或Sintral编辑器程序中打开.

如果你想编辑数据, 那么请使用同一个菜单下的 导出 JAC/SIN/SET 文件 然后在 UltraEdit-32 中打开<花型名称>.jac文件.

更多的信息

  • 导出jac/sin/set 文件

  • 程序设定

  • UltraEdit-32

  • Sintral 编辑器...


显示没有压缩的提花文件

显示没有压缩的提花文件

本功能从花型文件中提取出提花数据并以未打包的形式在文本编辑程序中加以显示 ( 写保护) .

解压缩显示当前花型的编织程序的提花数据:

创建当前花型的编织程序.

在Sintral菜单中调出 显示解压提花功能.

取决于程序设置, 通过导出文件McDataTmp.wkt, 文本编辑程序可以在UltraEdit-32或Sintral编辑器程序中打开.

如果你想编辑数据, 那么请使用同一个菜单下的 导出 JAC/SIN/SET 文件 然后在 UltraEdit-32 中打开<花型名称>.wkt文件.

更多的信息

  • 导出jac/sin/set 文件

  • 程序设定

  • UltraEdit-32

  • Sintral 编辑器...


显示SETUP

显示SETUP

本功能从花型文件中提取出设置数据并显示出该数据 ( 写保护) .

显示当前花型编织程序的设置文件:

创建当前花型的编织程序.

调出Sintra菜单中的显示设置功能.

一个独立于M1的程序被启动同时报告机器设置对话框其中出现McDataTmp.set.

对于没有编织程序的花型来说, 如果你已经使用相同菜单中的导入设置功能, 那么此功能可用.
如果你想编辑设置数据, 那么你必须首先将文件另存为<模型名称>.set使用同一个菜单中的导出 jac/sin/set 文件 .然后换到WINDOW资源管理器, 在机器设置 对话框中双击文件将其打开.

更多的信息

  • 导入SETUP

  • 导出jac/sin/set 文件

  • Setup 编辑器


生成顺序

生成顺序

该功能用来定义ST611, ST711 或 ST811机型的顺序.

定义顺序:

在Sintral菜单中调出 显示生成顺序功能.

打开 顺序编辑, 定义顺序.

更多的信息

  • 序列编辑器


Sintral 编辑器...

Sintral 编辑器...

此项功能是用来开始一个文本模型的.可以在这个编辑器中打开和编辑编织程序(jac/sin/set).

启动 Sintral 编辑器:

调出Sintra菜单中的Sintral编辑器功能.

取决于程序设置, 文本编辑程序可以在UltraEdit-32 或 Sintral编辑器 TC 程序中打开.

更多的信息

  • 程序设定

  • UltraEdit-32

  • Sintral 编辑器TC


工具

 &#33756;&#21333;&#26639; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

工具

下列功能包括在M1主程序的工具菜单:

功能 | 编织记忆卡适配器选择
修改线圈显示方式 | 激活用于修改模块中线圈显示方式的工具.
恢复线圈显示方式 | 撤消已经修改的模块线圈显示方式.
加强线圈效果 | 利用颜色递增的方法从视觉上加强模块线圈的效果.
削弱线圈效果 | 利用颜色递减的方法从视觉上削弱模块线圈的效果.
将标志/织物视图作为图片保存 | 将激活标志或织物视图保存为图形文件.
将标志/织物视图保存为图形 ( 部分) | 将激活标志或织物视图的一部分保存为图形文件.
将提花作为图像保存 | 将当前提花视图内容保存为图片文件.
序列编辑器 | 启动序列编辑器程序来编辑序列.
序列表编辑器 | 启动序列列表编辑器程序来编辑序列列表.
定单 | 启动命令程序.
程序设定 | M1的常规设定.


修改线圈显示方式

修改线圈显示方式

为了达到与实际织物接近的花型效果显示图, 花型中使用的模块也必须有逼真的效果.
例如, 对于绞花模块而言, 线圈的扭曲变形和线圈上下交迭造成的阴影效果必须显示出来.
模块的线圈显示可以手工修改.为此可以使用线圈的圆滑处理, 强化显示或者弱化显示功能.

I.激活修改功能:

  • 在 模块编辑器中打开模块.
  • 模块的织物视图 被激活,并且显示在 织物视图窗口中.

用模块的级联菜单中的 编辑 功能打开这个模块.
由于模块只用 工艺视图打开, 所以必须用打开织物视图功能打开织物视图位于 查看菜单下.在这个过程中, 查看/选项 菜单中的 织物视图功能被激活.

运行 工具 菜单中的 修改线圈显示功能.

现在可以进行手工修改了.为此一组网状的细红线出现在 织物视图上.用于强化和弱化线圈的功能在工具菜单中.

如果 修改线圈显示 功能被激活, 那么这个功能的前面将显示为打勾.再次调出该功能将取消功能.

细网线表示了线圈的垂直走向.每条细线上有若干个圆位于每个线圈的沉降弧上.这个圆代表一个变形点.

II.线圈变形修改:

  1. 左键点击要变形的线圈.
    -> 选择这个线圈.
  2. 按键盘上的箭头键可以使线圈沿着这个方向移动, 变形的宽度与点击的次数有关.

所选择线圈的沉降弧和下面线圈的针边弧离开原始位置向旁边移动.

你可以用同一个菜单中的 恢复线圈显示功能撤消所做的选择.
保存模块之后, 修改后的模块显示图在所有花型中立即生效.
除此以外, 线圈显示可以通过颜色步进利用同一菜单中的抬升线圈和降低线圈功能进行修改.

可以用以下几种方式选择线圈:

  • 用 Ctrl键可以一起选择几个线圈.
  • 也可以点击网线上的圆来选择一个线圈.
  • 如果要选择一个变形的线圈, 你必须点击线圈没有变形前的位置, 或者在 工艺视图中选择线圈.


恢复线圈显示方式

恢复线圈显示方式

利用这个功能对某个模块的线圈显示图形所做的手动修改将被撤消.

撤消线圈修改:

  • 在 模块编辑器中打开模块.
  • 模块的织物视图 被激活,并且显示在 织物视图窗口中.
  • 修改线圈显示功能被激活.

  1. 选择将要进行撤消修改的线圈.
  2. 在工具菜单下选择 恢复线圈显示方式 功能.

所选择的线圈以原始状态显示 ( 未做任何修改) .

帮助主题中修改线圈显示的常规解释.


加强线圈效果

加强线圈效果

这个功能是用来修改模块中线圈的显示方式的, 可以置亮上升的线圈的纱线颜色.与变暗下面线圈的功能同时使用, 可以将绞花的交叉处显示为十分逼真的上下交错的效果.

修改上升线圈:

  • 在 模块编辑器中打开模块.
  • 模块的织物视图 被激活,并且显示在 织物视图窗口中.
  • 修改线圈显示功能被激活.

  1. 选择要强化显示的线圈.
  2. 运行 工具 菜单中的 强化线圈功能.

上面的线圈显示为较亮的颜色, 例如绞花中交叉处在上面的线圈.
强化用沉降弧上的图标 [image] 来表示.

一个线圈可以一级一级地显示为 弱化, 正常 和 强化效果.
执行功能两次可以将弱化的线圈进行强化.
你可以用同一个菜单中的 恢复线圈显示功能撤消所做的选择.
保存模块之后, 修改后的模块显示图在所有花型中立即生效.

帮助主题中修改线圈显示的常规解释.

更多的信息

  • 恢复线圈显示方式


削弱线圈效果

削弱线圈效果

利用这个功能你可以修改模块中的线圈显示, 使在后面的线圈的颜色变暗.与置亮上面线圈的功能同时使用, 可以将绞花的交叉处显示为十分逼真的上下交错的效果.

弱化线圈显示:

  • 在 模块编辑器中打开模块.
  • 模块的织物视图 被激活,并且显示在 织物视图窗口中.
  • 修改线圈显示功能被激活.

  1. 选择要弱化的线圈.
  2. 运行 工具 菜单中的 弱化线圈功能.

被推后的线圈例如绞花中交叉处被压在后面的线圈以较深颜色显示.
弱化线圈用位于沉降弧上的符号 [image] 来表示.

一个线圈可以一级一级地显示为 弱化, 正常 和 强化效果.一个强化了的线圈可以通过执行两次这个功能变成弱化的线圈.
你可以用同一个菜单中的 恢复线圈显示功能撤消所做的选择.
保存模块之后, 修改后的模块显示图在所有花型中立即生效.

帮助主题中修改线圈显示的常规解释.


将标志/织物视图作为图片保存...

 &#23558;&#26631;&#24535;/&#32455;&#29289;&#35270;&#22270;&#20445;&#23384;&#20026;&#22270;&#24418; ( &#37096;&#20998;)... Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

将标志/织物视图作为图片保存...

利用本项功能, 花型或者模块的符号视图或织物视图以位图或者JPEG的格式被保存为图片文件, 从而可以,例如,将图片打印出来.

为激活花型或者模块将符号视图或织物视图保存为图片:

花型或者模块的两个视图之一被激活.

调出将标志/织物视图保存为图片功能位于工具菜单中.

窗口默认对话框将文件保存为 显示出来, 在该窗口中, 指定了文件名称、类型以及图像保存目录.

保存的图片与整个花型或模块的激活视图完全吻合.放大系数和线圈密度与所设置的一致.JPEG格式的图片, 其图片文件的最大可能尺寸为32, 768 x 32, 768象素, 而采用位图格式的图片, 其图片文件的最大可能尺寸为8, 192 x 8, 192象素.对于尺寸大于512MB的图片文件, 由于这种图片文件不是每款软件都可以进行编辑, 因此显示出警告信息.

图片被压缩保存为JPEG文件.压缩的结果使图片只需较小的存储空间.

更多的信息

  • 设置线圈密度


将标志/织物视图保存为图形 ( 部分)...

将标志/织物视图保存为图形 ( 部分)...

利用本项功能, 花型或者模块的标志视图或织物视图任何所需区域均可以位图或者JPEG格式保存为图片文件, 以便使用, 例如,将图片打印出来.

为激活花型或者模块将符号视图或织物视图区域保存为图片:

  • 花型或者模块的两个视图之一被激活.
  • 选择要保存的区域.

调出标志/织物视图(截图)保存为图片功能位于工具 菜单中.

窗口默认对话框将文件保存为 显示出来, 在该窗口中, 指定了文件名称、类型以及图像保存目录.

放大系数和线圈密度与所设置的一致.
如果所做的区域不是长方形或者同时有几个区域出现, 那么在区域的外围则出现长方形, 这个区域内的内容被保存为图片.
采取JPEG和位图格式的图片, 其可能的最大图片文件大小为8, 192 x 8, 192象素.对于尺寸大于512MB的图片文件, 由于这种图片文件不是每款软件都可以进行编辑, 因此显示出警告信息.

图片被压缩保存为JPEG文件.压缩的结果使图片只需较小的存储空间.

更多的信息

  • 设置线圈密度


将提花作为图像保存

 &#23558;&#26631;&#24535;/&#32455;&#29289;&#35270;&#22270;&#20445;&#23384;&#20026;&#22270;&#24418; ( &#37096;&#20998;)... Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

将提花作为图像保存

利用该功能, 花型或者模块的提花视图以位图或者JPEG的格式被保存为图片文件从而方便使用, 例如, 将图片打印出来.

将提花视图保存为图片

调出将织物视图保存为图片功能在工具菜单中.

窗口默认对话框文件另保存为 显示出来, 在该窗口中指定了文件名称以及指定图像保存目录.

保存的图像对应于当前提花视图.图形文件最大可能尺寸为8192 x 8192像素.对于尺寸大于512MB的图片文件, 由于这种图片文件不是每款软件都可以进行编辑, 因此显示出警告信息.


连续编织编辑器...

连续编织编辑器...

这个功能将会启动一个独立于 M1 花型工作站的连续编织编辑器.在这个编辑器中可以打开和编辑连续编织文件 ( SEQ) .

启动顺序编辑器:

调出序列编辑器 功能位于工具菜单中.

打开序列编辑器.

更多的信息

  • 序列编辑器


序列表编辑器...

序列表编辑器...

这个功能将会启动一个独立于 M1 花型工作站的连续编织编辑器.在这个编辑器中可以打开和编辑顺序列表文件 ( SEL) .

启动顺序列表编辑器:

在工具菜单中激活顺序列表编辑器 功能.

该 顺序列表编辑器 被打开.

更多的信息

  • 序列表编辑器


定单菜单...

定单菜单...

本功能启用文本编辑器Order.exe, 是独立于M1花型工作站的程序.在此你可以打开和保存定单文件 ( *.ord) .

启动Order文本编辑器:

调出定单菜单功能在工具菜单中.

定单程序被启动.

更多的信息

  • 定单


程序设定...

程序设定...

利用这个功能可以对 M1进行一些常规设置 ( 例如自动保存) , 在同名的对话框中进行.

设置 M1:

调出工具菜单中的程序设置 功能.

程序设置对话框显示.

更多的信息

  • 程序设置 ( 对话框)


视窗

 &#33756;&#21333;&#26639; ( M1) &#38382;&#21495; ( ? ) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

视窗

下列功能包括在主程序中的WindowM1菜单:

功能 | 编织记忆卡适配器选择
层叠 | 窗口层叠.
横向平铺 | 窗口相邻排列.
纵向平铺 | 按列排列窗口.
排列标志 | 排列最小化的窗口图标.
打开窗口列表 | 使窗口处于激活状态.


层叠

层叠

所有打开的窗口都以同样尺寸显示.最小化的窗口图标排列在屏幕的底边.


横向平铺

横向平铺

所有已经打开的窗口以最优化的尺寸水平排列.最小化的窗口图标排列在屏幕的底边.


纵向平铺

纵向平铺

所有打开的窗口都将垂直相邻排列.最小化的窗口图标排列在屏幕的底边.


排列标志

排列标志

最小化的窗口图标排列在屏幕的底边.


<打开的窗口>

M1所有打开的窗口的名称在此列表显示.选择其中的某个名称可以将这个窗口放到前台.


问号 ( ? )

 &#33756;&#21333;&#26639; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

问号 ( ? )

下列功能包括在?M1主程序菜单中:

功能 | 编织记忆卡适配器选择
帮助主题 | 启动在线帮助.
Sintral pocketcard | 作为TC机器的联机帮助, 可以用Sintral和直接命令打开pocketcard.
关于 STOLL M1 | 显示版本号码.


帮助主题

 &#38382;&#21495; ( ? ) Sintral Pocket Card Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

帮助主题

M1 花型工作站的在线帮助详细描述了所有的功能和用途.

I. 启动在线帮助:

调出帮助菜单中的帮助主题功能.

在线帮助将在 M1 帮助窗口中启动并显示.

你可以在任何需要的位置开始使用上下文敏感帮助.

II.调出上下文敏感帮助信息:

  1. 单击图标 [image] 在默认工具栏中.
    -> 光标上出现一个问号.
  2. 点击M1上需要帮助的位置.
    - 或 -
    将光标放在M1内需要提供帮助的位置上.
  3. 按键盘上的F1 键.

显示出关于所选定功能的帮助信息.

更多的信息

  • 级连菜单式帮助 - 运行M1在线帮助功能


Sintral Pocket Card

 &#38382;&#21495; ( ? ) &#20851;&#20110; Stoll M1 Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

Sintral Pocket Card

该功能是用Sintral和直接命令TC machines 打开pocketcardas寻求在线帮助.

打开Sintral pocketcard:

在 ? 菜单中调出 出示 Pocketcard 功能.

Sintral pocketcard 作为在线帮助被打开.


关于 Stoll M1

 Sintral Pocket Card &#38382;&#21495; ( ? ) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

关于 Stoll M1

显示出当前M1版本号:

调出帮助菜单中关于STOLL M1 功能.

关于STOLL M1对话框显示出来, 在该对话框中包括版本号、M1服务包以及Stoll许可信息.

直接启动 M1 之后, 登记号显示在程序窗口的标题行中.


工具栏 (M1)

 &#33756;&#21333;&#26639; ( M1) &#32452;&#21512;&#38190; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

工具栏 (M1)

M1主程序有数条工具栏.您可以将它们显示或隐藏在视图/工具栏 菜单里.如果工具栏处于显示状态那么功能的前面将出现一个对勾.

M1主程序含有下列工具栏:

  • 标准
  • 花型显示
  • 颜色显示
  • 缩放
  • 画图工具
  • 工具属性
  • 纱线或导纱器颜色
  • 模块数据
  • 建模栏
  • 织针动作
  • 拷针元素
  • 层面控制器
  • 注释向导
  • 模型工具
  • 织可穿工具
  • 状态栏


标准

标准

M1主程序有一个默认工具栏, 您可按所需在屏幕上定位.可以用查看/工具栏菜单中的默认 功能显示或隐藏.如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

M1主程序中默认的工具栏

下列符号包括在默认工具栏中:

功能 | 编织记忆卡适配器选择
新建 | 创建新花型.
打开 | 打开一个已保存的花型.
保存 | 保存当前花型.
剪切 | 把花型当中的一部分从花型中删除同时作为花型元素保存到粘贴缓冲器上.
复制 | 将所选区域作为一个花型元素保存到粘贴缓冲器上. 没有或带有空行
插入 | 把一个花型单元插入到花型中.
对称插入 | 在花型中将花型元素在对称位置插入.
从区域创建模块 | 从花型中所选区域创建一模块. 没有或带有空行
撤消 | 撤消上一步操作.
恢复 | 恢复上次撤消的操作.
上下文敏感帮助 | 显示主题帮助.


花型显示

花型显示

M1主程序有一个花型显示工具栏, 您可按所需在屏幕上定位.可以用查看/工具栏菜单中的花型显示 功能显示或隐藏.如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

M1主程序中的花型展示工具栏

下列符号包括在花型展示 工具栏:

功能 | 编织记忆卡适配器选择
导纱器 | 显示导纱器路径的显示或隐藏显示栏.
织针动作 | 显示和隐藏所有织针动作.
线圈长度 | 显示线圈长度的显示或隐藏显示栏.
纱线区域 | 显示激活花型的纱线区域.
格子 | 在符号视图或织物视图中显示或隐藏格子.
工艺行显示 | 显示带有所有工艺行的花型.
花型行显示 | 只显示带有花型行的花型.
楔形显示 | 只显示带有花型行的花型, 并显示出折叠起来的楔形区域.
无需调整即可插入模块 | 激活/不激活直接嵌入模式.


导纱器

导纱器

使用 [image] 在花型显示 工具栏中的图标, 可以显示导纱器运动的显示条.对于新花型来说, 导纱器路线由工艺编辑来决定.如果一个花型是通过SINTRAL CHECK 的方式导入的那么导纱器动程已经存在.

显示导纱器路线:

工艺视图必须激活, 工艺编辑必须结束.

点击图标 [image] 在花型显示 工具栏中的 .
->导纱器路线的显示栏是可见的, 显示了上面的每一个工艺行.导纱器数量显示在控制列中.

点击了图标 [image] 在花型显示栏中, 导纱器的显示栏再一次消失.

在 工艺视图 级联菜单中, 可以置亮导纱器 和 修改导纱器路线.

更多的信息

  • 工艺视图

  • 抬起导纱器

  • 改变导纱器动程


织针动作

织针动作

从图标 [image] 从 花型显示工具栏中可以显示或隐藏织针动作.在标准设置中激活织针动作.

隐藏织针动作:

工艺视图必须被激活.

点击图标 [image] 在花型显示 工具栏中的 .
->织针动作被隐藏.如果激活显示栏, 这些仍然可看到.如果不激活显示栏, 则工艺视图是空的.

如果点击图标 [image] 在花型显示工具栏中, 则织针动作再次显示.


线圈长度

线圈长度

有了图标 [image] 在花型显示 工具栏中, 可以显示线圈长度显示栏.如果一个花型是通过SINTRAL CHECK 的方式导入的那么导纱器动程已经存在.

显示线圈长度.

工艺视图必须被激活.

点击图标 [image] 在花型显示 工具栏中的 .
->导纱器路线的显示栏是可见的, 显示了上面的每一个工艺行.

点击了图标 [image] 在花型显示栏中, 导纱器的显示栏再一次消失.

可以改变线圈长度通过线圈长度表在工艺视图的级联菜单中.

更多的信息

  • 工艺视图


格子

格子

用这个功能, 织物视图, 符号视图 和 模型编辑器中会出现以线圈为单位的格子, 或者 提花编辑器中以像素为单位的格子.这将改善模块的定位正确性.
在织物视图窗口中,选用栅格功能,可以使栅格单独显示在织物视图和颜色及符号视图中.

花型中显示格子:

花型的织物视图 被激活.

调出查看/选项菜单中的视图/选项功能.
- 或 -
调出格子功能位于织物视图级联菜单中.

线圈大小的格子覆盖在整个花型上.

利用复选标记来显示出已激活功能.再次调出该功能将取消功能.在执行保存设置功能后, 应保留此设置.

在织物视图选项卡上改变格子颜色位于程序设置对话框中 该对话框位于符号/织物视图选项卡上.

更多的信息

  • 程序设置 ( 对话框)

  • 保存设置


颜色显示

颜色显示

M1主程序有一个颜色显示工具栏, 您可按所需在屏幕上定位.可以被显示或隐藏通过颜色显示 功能在查看/工具栏菜单中.如果工具栏处于显示状态那么功能的前面将出现一个对勾.

M1主程序中的颜色显示工具栏

在颜色显示工具栏中包含下面的图标:

功能 | 编织记忆卡适配器选择
边缘颜色作为背景 | 显示/隐藏作为背景色或模型符号的边缘颜色. 注释:同时用 [image] 按钮显示/隐藏两种颜色.
模型符号
背景的纱线颜色 | 显示/隐藏作为背景色或图标的纱线颜色. 注释:同时用 [image] 按钮显示/隐藏两种颜色.
图标的纱线颜色
模块颜色作为背景 | 显示/隐藏作为背景色或图标的模块颜色. 注释:同时用 [image] 按钮显示/隐藏两种颜色.
模块颜色作为符号
前后针床线圈长度作为背景 | 显示/隐藏前后针床线圈长度作为背景色.


缩放

缩放

M1主程序有一个放大工具栏, 您可按所需在屏幕上定位.可以用查看/工具栏菜单中的缩放 功能显示或隐藏.如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

M1主程序中的放大工具栏

下列单元包括在放大工具栏中:

功能 | 编织记忆卡适配器选择
缩放步骤设定 | 将缩放比例设置为1到13. 注释: 缩放比例10对应于100%.整个花型可见的缩放比例用红色标出.
放大步骤 | 将显示放大一级.
缩小步骤 | 将显示减小一级.

花型的显示尺寸可用缩放工具栏改变每个视图大小.可以直接选择一个缩放尺度, 或增或减.

I. 直接设置缩放尺度:

  1. 点击缩放尺度旁的符号 [image] .
    -> 打开缩放尺度的列表.
  2. 选择一缩放尺度.

缩放尺度显示在列表中.激活窗口中花型的显示尺寸可根据选择的缩放尺度进行调整.

II.修改缩放尺度:

点击 [image] 或者 [image] 按钮, 转换至下一个较高或者下一个较低的放大步骤.

快速修改尺度, 可使用数字键盘上的+ 和 -键来进行.


画图工具

画图工具

M1主程序有一个绘图工具栏, 可按所需在屏幕上定位.可以用查看/工具栏菜单中的绘图工具 功能显示或隐藏.如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

M1主程序有一个绘图工具栏

在绘图工具 栏中, 包括如下符号:

功能 | 编织记忆卡适配器选择
笔 | 选择徒手画线功能.
线 | 选择一直线. : 在 工具属性 工具栏中选择 任何方向 和 45°方向 选项.
循环行 | : 选择一个预先已定义好的花型或创建一个属于自己的花型,然后在 工具属性 工具栏中输入想要的重复次数.
矩形/正方形 | 正方形或者长方形, 只能选择图形的边框或者整个区域. : 选择 工具属性 工具栏中的 填充, 未填充 , 矩形 和 正方形 选项.
椭圆/圆形 | 用椭圆或者圆形只能选择图形的边框或者整个图形. : 选择 工具属性 工具栏中的 填充, 未填充 , 矩形 和 正方形 选项.
多边形 | 用多边形只能选择图形的边框或者整个区域. 注释:选项填充的和未填充的以及任何方向和45° 方向选项位于工具属性工具栏中.
多次复制 | 注释:输入垂直距离,水平距离和重复次数位于工具属性工具栏中.
生成选项并用魔笔填充 | 选择具有同样属性的相邻的织针. : 在 工具属性工具栏中,选择要选中的数据并进行填充( 颜色, 模块/模型符号, 线圈长度),并且选择是否需要按对角线方向选择区域.
填充行直到颜色改变 | 选择一个颜色,并对所选区域进行颜色填充 : 在 工具属性 工具栏中选择 填充 和 不填充 选项.
插入方框 | 打开方框对话框,在该对话框中可以在选项四周生成一个彩色方框.
花型元素的文本 | 打开花型元素中的文本对话框, 利用该对话框可以通过键盘输入文本和插入花型作为花型元素.
插入区域 | 将所选定的区域或者栏或者行嵌入到花型中.
删除区域 | 从花型中删除所选定的区域或者列或者行.
采用/颜色/花型参数 | 采用模块/或者颜色或者花型参数作为选定内容来进一步操作. : 在 工具属性工具栏中,选择考虑颜色 和 颜色及模块 选项.
确定和选择建模 | 在花型当中识别并选定模块.
在整个花型内寻找和选择 | 打开寻找并选择当前选中光标功能的对话框. 对话框中有如下选择: 整个花型 整个花型(附加的) 选针
寻找与替换 | 在选定的区域内, 或者在整个花型中, 搜索织针动作和/或颜色, 然后进行替 换或者相互交换.
填充区域 | 在选定区域内填充当前光标所带的功能.
删除内容 | 删除花型当中的一个区域.
全选 | 花型中所有的织针都被选定.
取消选择 | 撤消花型当中所有的区域.
利用选定的内容绘图 | 激活/禁用绘图区域的自动选择功能.
移动模型 | 在编辑模式中, 变更为打开和定位模型 ( shv, shp, shr) 功能. : 该按钮不影响在 移动模型 对话框中的各项功能.
保护花型外区域 | 在用模块绘图时保护模型外区域. : 在默认情况下,当所插入的模块超出模型边界时,模型将会自动扩大尺寸.
取消光标功能 | 关闭所有的光标功能.

更多的信息

  • 用模块画图

  • 使用织针动作/或颜色画图.

  • 使用线圈长度画图

题目

  • 工具属性


生成选项并用魔笔填充

生成选项并用魔笔填充

根据各种标准用该标志选择花型中的一个区域.当使用魔笔时,被激活的光标功能就填充到区域中.如果选择一个模块, 根据 模块数据 工具栏中的设置填充区域的边缘.

有关设置在模块数据工具栏的帮助信息中进行介绍.

在工具属性工具栏中为标志 [image] 做出以下设定:

元素 | 含义
EALL 复选框 | 具有相同颜色的相邻的织针被选上. 注释:如果颜色是多色模块的一部分, 则整个模块可以用完整选择部分模块功能在选择菜单中进行选择.
复选框 模块/ 模型标志 | 选择具有相同模块识别号的相邻模块, 不论模块的颜色如何.
复选框 线圈长度 | 将具有相同线圈长度的相邻织针选上.
复选框 对角增长 | 这种功能可以同先前的功能一起被激活.在这种情况下具有同样属性的织针不需交迭,只需点击一个角即可.

如果你要在一个区域基础上添加一个区域, 那么一直按Ctrl 键.你也可选择在一个区域内具有同样属性的织针.此时需按Shift 键.具有匹配属性的织针被选上, 剩下织针的区域被删除.

更多的信息

  • 模块数据工具栏

题目

  • 保护前针床
  • 保护后针床
  • 显示前针床
  • 显示后针床
  • 搜寻和选择


循环行

循环行

在工具属性工具栏中为标志 [image] 做出以下设定:

功能 | 编织记忆卡适配器选择
预先定义的循环元素选择列表 | 选择循环元素. 注释:打开编辑循环元素对话框通过新建列表项.可以在这里创建辅助循环元素.为此, 先输入循环元素尺寸.
循环数 | 重复新/用户自定义行类型的因数

利用Del键从列表中删除选定的行类型.
循环元素并非是只适合本花型 它同时适用于M1其他花型.

可以用颜色填充循环行,拷针元素和模块.
大于1x1线圈的模块被填入生成行的对应位置.
更大的模块将利用 [image] 如果部分选择则插入模块功能被完全插入.

更多的信息

  • 编辑循环单元


多次复制

多次复制

在工具属性工具栏中为标志 [image] 做出以下设定:

元素 | 含义
竖直距离 输入区 | 在模块被重复后定义行距.
水平距离 输入区 | 在模块被重复后定义列距.
重复 输入区 | 输入重复次数.

可以在输入区模块的多重绘图输入距离.距离可以通过两个模块的插入被设定.

I. 通过多次定义间隔的方法将模块画在花型中:

  1. 在模块栏或模块管理器中点击所需要的模块.
  2. 激活图标 [image] 位于 画图工具 栏中.
  3. 在模块在 [image] 输入区位于工具属性工具栏中被重复后指定竖直距离.

    如果区域中有数字 则编辑区域 [image] 中无数字或为0, 模块将垂直循环.

  4. 定义模块在输入区 [image] 中要循环的距离.

    如果在区域中有数字, 在区域 [image] 中无数字或为0, 模块将水平循环.

  5. 在区域 [image] 中输入循环个数.

    可用鼠标定义循环数.因而, 这个区域也可空着.

  6. 用模块在织物中画图.

    在织物中点击的位置为起始位置可根据间距进行模块的循环拷贝.

垂直距离 (行距), 水平距离 (列距离) 和模块重复的方向可以直接分配到循环 选项上位于 属性: <模块名称> 对话框中.当选择模块后这些值自动出现.直接赋予模块的值不能在工具栏中进行编辑.

II.利用鼠标将模块几次画在花型中:

  1. 在模块栏或模块管理器中点击所需要的模块.
  2. 激活图标 [image] 位于 画图工具 栏中.
  3. 将模块映射放置在花型中所需的位置并单击鼠标左键.
    -> 模块被嵌入到花型中.
  4. 将模块映射移动到相应的初始位置并再次点击鼠标左键.
    -> 再次嵌入模块.间隔自动输入到工具栏的输入区域.循环次数自动被设定为1.
  5. 在确定的间隔范围内, 为了嵌入其他模块, 需要再次按下鼠标左键.
    - 或 -
    利用鼠标的中间按钮来移动最后嵌入的拷贝, 以便修改上次嵌入位置的间隔.

您也可以通过键盘上键区的箭头键来改变多重导入的间隔.

更多的信息

  • 用模块画图

  • 属性: <模块名称>


工具属性

工具属性

M1主程序有一个工具属性, 可按所需在屏幕上定位.可以用绘图工具属性 功能显示或隐藏 该功能位于查看/工具栏菜单中.如果工具栏处于显示状态那么功能的前面将出现一个对勾.

可设置的属性取决于绘图工具工具栏中选中的工具.

更多的信息

  • 画图工具


纱线或导纱器颜色

纱线或导纱器颜色

M1主程序有一个纱线/导纱器颜色 工具栏, 可按所需在屏幕上定位.可以用查看/工具栏菜单中的纱线颜色 功能显示或隐藏.如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

M1主程序中的纱线/导纱器颜色工具栏

下列图表包括在纱线/导纱器颜色工具栏中:

图标 | 编织记忆卡适配器选择
纱线颜色(默认) | 在工具栏中输入默认颜色图标.
纱线颜色 (1:2 多针距) | 在工具栏中显示多针距的颜色图标.
纱线颜色(工艺纱线) | 在工具栏中显示工艺纱线的颜色图标.
纱线或导纱器颜色(添纱) | 在工具栏中显示导纱器的颜色图标. 注释:打开添纱颜色对话框.在此可以从32种纱线颜色中最多添加16种纱线颜色.
颜色图标 | 每种颜色表示一种纱线.可用这些颜色画新花型.

注意当储存为 MC 提花 <name>.jac 时, 如果花型中的颜色号大于40, 所有颜色将消失.在文本文件中颜色存为?.当再一次打开时, 显示颜色号1.
当使用颜色号> 40的时, 以M1格式储存花型为 MC 的提花 <name>.mdv .

I. 颜色选择:

用左键点击所需要的颜色.

所选颜色显示为成压下的符号.

II.关闭颜色:

选择另一种不同的颜色就自动关闭上面所选颜色.

用左键点击所需要的颜色.

无颜色被选上.

III.也可修改颜色, 例如, 创建季节颜色的调色板.

要改变的颜色被选上.

  1. 在纱线/导纱器颜色工具栏表中用鼠标右键点击任何一个颜色.
    ->级联菜单出现.
  2. 用左键在级联菜单中选择 改变颜色 功能.
    -> 颜色 对话框出现, 可在这里选择或定义新的颜色.

使用级联菜单中的从粘贴板上复制颜色功能, 在粘贴板上寻找最多3位的3个连续数字.这些被编译为 RGB 值分配给当前的颜色.

IV.从粘贴板上复制颜色:

  • 在工具栏中选择一种颜色.
  • 粘贴板上具有 RGB 值.

RGB 须用另外的程序拷贝到粘贴板上.

  1. 在纱线/导纱器颜色工具栏表中用鼠标右键点击任何一个颜色.
    ->级联菜单出现.
  2. 用左键在工具栏上选择从粘贴板上复制颜色 这个功能.

工具栏中所选颜色包含来自于粘贴板的 RGB 值.

可以使用几个颜色板位于工具栏级联菜单中.使用了这些就可快速用不同颜色来显示花型.
每个色板 有3个颜色组.在列表中可看到当前的颜色组.

如果提花部分位于花型中且可在这片区域移动鼠标箭头, 那么提花颜色也表现在 纱线/导纱器颜色 工具栏中带有一个J.

更多的信息

  • 颜色 (对话框)

  • 颜色板

  • 颜色表


颜色板

颜色板

当生成一个新花型时下列颜色板出现在默认配置中:

  • M1
  • 色板1
  • 色板2

下列功能包括在纱线/导纱器颜色工具栏中:

功能 | 编织记忆卡适配器选择
级联菜单 颜色板 | 选择想要的颜色板.
级联菜单 创建一个新的调色板 | 调出创建新的调色板对话框.
级联菜单 删除调色板 | 在安全提示后删除激活的调色板.
级联菜单 重命名调色板 | 在花型的新名称下保存调色板.
级联菜单 调出调色板 | 在要载入的调色板中选择文件.
添纱颜色 | 调出添纱颜色对话框.

I. 颜色板选择:

  1. 在纱线/导纱器颜色工具栏表中用鼠标右键点击任何一个颜色.
    ->级联菜单出现.
  2. 用左键从级联菜单中选择所希望的颜色板.

可以删除或重新命名调色板调色板1,调色板2和自己的颜色设计.

II.删除颜色板:

  1. 选择一个颜色板.
  2. 在纱线/导纱器颜色工具栏表中用鼠标右键点击任何一个颜色.
    ->级联菜单出现.
  3. 用左键从级联菜单中点击 删除颜色板 功能.
    -> 出现一是否删除颜色板的安全提示.
  4. 点击 Yes 按钮.

当导入图片时, 生成一个带图片名称的独立的颜色板.颜色板包含图片的颜色.

更多的信息

  • 纱线/导纱器颜色工具栏


颜色表

 &#32423;&#32852;&#33756;&#21333; ( &#32433;&#32447;&#39068;&#33394;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

颜色表

每种调色板均有如下颜色组:

颜色组 | 颜色号 | 使用
默认纱线 | 1 - 32 | 对于所有标准应用
1:2 多针距纱线 | 33 - 64 | 对于MG模块和MG花型来说每 2 行编织一次.
工艺 | 201 - 212 | 专门用于起头和封口的纱线. 例如, 弹性纱、分离纱

默认 和1:2 多针距颜色组的颜色是相同的; 只是颜色号不同.
工艺编辑检查确定哪种纱线类型使用的颜色号, 从而使用所需要的工艺规则.

如果使鼠标暂时保留在颜色上一会儿, 会出现颜色号.如果一个导纱器和/或一个纱线类型在纱线区域配置对话框中被配置, 它们也将显示.

改变颜色组:

  1. 用左键点击符号 [image] 在 纱线颜色 工具栏中.
    ->列表区域打开, 颜色组的名字可见.
  2. 使用左键点击所需要的颜色组.


级联菜单 ( 纱线颜色)

级联菜单 ( 纱线颜色)

一些功能也可以通过级联菜单调出.用鼠标右键点击纱线颜色工具栏.

下列功能包含在纱线颜色工具栏的级联菜单中:

功能 | 编织记忆卡适配器选择
创建一个新的调色板 | 调出创建新的调色板对话框.
调出调色板 | 调出 调入调色板 对话框.
调色板列表 | 删除颜色板.

更多的信息

  • 创建新的调色板(对话框)

  • 调入调色板(对话框)

  • 颜色板


模块数据

模块数据

M1主程序有一个模块数据工具栏, 您可按所需在屏幕上定位.可以被显示或隐藏通过模块数据 功能在查看/工具栏菜单中.如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

M1主程序中的模块数据工具栏

下列图标包括在模块颜色工具栏中, 用来将该建模插入到所选定的边缘区域或在花型中插入模块属性:

功能 | 编织记忆卡适配器选择
应用织针动作 | 保留织物原有的颜色.
应用颜色 | 只将模块的颜色插入花型. 保留织物中原来的织针动作.
导入颜色和织针动作 | 模块的颜色和动作一起插入花型.
应用线圈长度 | 在织物中插入模块线圈长度.
不覆盖边界 如果建模完全被选定则插入建模 | 一个假想的矩形围住当前的区域.从左下角开始有一个无形的网格套在矩形上.网格的区域就是所选模块的尺寸.只能是完整的模块填充到区域中.在区域内遇有不完整模块的地方将保持原样. 注释:考虑每个不连贯的区域.
覆盖边界 如果建模被部分选定则插入建模 | 一个假想的矩形围住当前的区域.从左下角开始有一个无形的网格套在矩形上.网格的区域就是所选模块的尺寸.模块填充到区域中.与边界随意相反, 选项中只部分被找到的区域也被填充上. 注释:考虑每个不连贯的区域. 保护区不会被覆盖.
精确的边缘 只在所选择点插入建模 | 一个假想的矩形围住当前的区域.从左下角开始有一个无形的网格套在矩形上.网格的区域就是所选模块的尺寸.模块完全填充到区域中.在区域中如果模块不是完整地包含在区域中, 那么将按边界区域切断模块这样模块便完全与区域吻合.区域外的接圈动作被保留.具有一针的光标功能总是填充到边缘为止. 注释:所有区域都被考虑为一连续的区域.
导入颜色和织针动作 | 模块的颜色和动作一起插入花型.
应用模块数据 | 在织物中插入模块模型数据.
控制行中的数据转换 | 实际花型单元的数据被转换到控制列中. 注释:当激活标志时, 花型单元: 出现数据复制对话框.在该对话框中, 可以选择要复制的数据.
模块颜色 | 在原色和编辑颜色之间切换.
用添纱插入模块 | 有添纱的模块被选中. 可以在这个添纱装置上分配一个不同的添纱器.
更多模块颜色 | 用更多的模块颜色打开对话框

示例:绞花模块2x2<被填充在多边形 ( 选定的区域) 中.

绞花模块 2x2<

选择区域

不覆盖边界

覆盖边界

精确的边缘

利用该工具栏, 可以设置用什么方法将模块嵌入到花型内选定的边缘区域, 哪个模块属性将采用到花型中, 哪个模块设置将在插入过程中被采用.

如果你想插入一个模块但是想用别的颜色而不是模块本身的颜色, 则不必改变模块颜色.可从纱线颜色表中选择一个新的合适的颜色.这个颜色被称作编辑色.在工具栏中显示模块的颜色.
模块颜色
编辑颜色

利用多色彩模块选择编辑颜色:

  1. 在纱线颜色工具栏中点击编辑色
  2. 选择模块.
  3. 在模块数据工具栏中点击要用编辑色替代的模块色.

通过重新设置所有编辑色功能位于模块数据工具栏的级联菜单中可以再次删除编辑色.用右键点击任何符号可出现级联菜单.
您可以将花型中任何所需的区域拷贝到粘贴缓冲区, 并作为花型单元使用.粘贴板的内容可在花型单元建模组在的建模栏中看到.花型元素不能自动保存在模块数据库中.在从粘贴板插入到花型的过程中, 可以考虑使用 模块数据 工具栏决定是否在花型中只插入织针动作, 只插入颜色还是动作和颜色到插入.

更多的信息

  • 颜色的含义

  • 花型元素


建模栏

建模栏

M1主程序有一个模块栏, 您可按所需在屏幕上定位.可以用查看/工具栏菜单中的模块栏 功能显示或隐藏.如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

M1主程序中的模块栏

在列表范围内, 可以对带有开式花型模块的模块组进行选择.
所选组中的模块链接出现在 模块栏中.
如果选上了一个模块, 则这个模块的名称和放大后的模块视图出现在工具栏底边上.如果将鼠标放保持在图片上, 在模块的名称旁边出现模块的尺寸信息.

用左键点击它即选择了模块.再次点击图片可以取消选择.
选中的模块可以被置亮并在模块栏的底部被放大显示.

双击它即打开 模块编辑器用于编辑模块.

建模属性显示通过Alt双击.

可以在模块选项卡或模块管理器中选择并删除数个模块.

  • 用鼠标左键按下模块拉出一个长方形.
  • 可以按下 CTRL 键并点击鼠标左键添加更多模块.
  • 通过组合键Ctrl+A ( 选中打开的建模组所有建模) .

下列模块显示在模块栏中:

模块组 | 注释
花型元素 | 存于模块数据库中的 用户/<用户名>/花型单元 模块组的花型单元在此显示.
收藏夹(模块栏) | 所有模块组都保存为 收藏夹 ( 模块栏) 模块组的分支组.这些模块组按模块管理器的顺序显示.
<花型名> 本地花型模块组 | 当前花型的模块, 醒目起见, 这个模块组的名称用红色显示.还可发现这个组中的本地模块和本地花型单元在左上角用L标注. 如果图片的右上角有一个数字, 那么就表示还有一个较新版本的模块存在于模块数据库中.可以用使用模块最新版本 功能在 模块 菜单中进行替换.

一个本地组 <文件名> 将位于模块栏中在每次打开 提花编辑器 和 提花编辑器 ( 模块) 窗口时.从区域生成的模块显示在此.当编辑器关闭时, 模块不与提花文件一起保存.

更多的信息

  • 模块管理器

  • 花型元素

题目

  • 级联菜单 ( 模块栏)


级联菜单 ( 模块栏)

级联菜单 ( 模块栏)

一些功能也可以通过级联菜单调出.用右键点击在模块栏中的任何所需要的模块链接.

模块栏的级联菜单中包含下列功能:

功能 | 编织记忆卡适配器选择
插入链接<- 粘贴板 | 将模块从模块栏的花型本地组中拷贝到粘贴板上.
创建花型的本地拷贝 | 生成花型 - 模块局部拷贝.
编辑 | 在编辑器中编辑模块.
打开模块管理器 | 打开模块管理器显示所选模块.
保存在数据库中 | 将一个本地模块拷贝到模块数据库中.
删除建模/删除花型元素 | 从建模数据库中删除建模或花型元素.
删除局部花型单元 | 从模块栏中删除局部花型单元.
显示链接 | 显示出包括模块链接在内的模块组.
特性 | 显示和修改模块属性.
版本 | 模块版本显示在对话框中. 注释:在这个功能不在花型——局部组中.
选择所有建模 | 在当前建模管理器中选择所有建模.
建模视图 | 在建模栏中选择不同显示.
标志视图
列表视图
工具栏宽度 | 设定建模栏宽度通过宽度对话框.


插入链接

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#26639;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

插入链接<- 粘贴板

  • 模块链接必须使用拷贝链接 -> 粘贴板功能在模块管理器中进行拷贝.
  • 择花型-当前组位于 模块栏中

运行插入链接 <- 粘贴缓冲器功能位于模块栏级联菜单中.
->模块链接包含在粘贴板中被插入在所选模块组中.

这种功能只在<花型名> 模块组 ( 花型-当前模块组) 中有效.
另一方面, 粘贴板上的模块也可插入到任何模块管理器中需要的模块组中.

链接用拖放可从 模块管理器 拷贝到模块栏 的花型-当前模块组中.


创建花型的本地拷贝

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#26639;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

创建花型的本地拷贝

只有在花型——局部模块组中方可使用本功能.使用这种功能可创建一模块的拷贝作为本地模块.本地模块将得到要做拷贝的所选模块的所有数据.新模块的名称将得到副件作为扩展名.
如果拷贝的是复合模块, 则不复制其中的单个模块.因此, 新模块的处理将同原来的模块一样.


编辑

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#26639;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

编辑

用模块编辑器编辑模块:

双击模块链接的图片.
- 或 -
  1. 用右键点击一个模块.
  2. 运行模块栏级联菜单中的 Edit 功能.

模块编辑器出现, 在这里可修改模块.

纱线颜色表的颜色板不与模块一起保存, 取而代之的是颜色数.


打开模块管理器

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#26639;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

打开模块管理器

从 模块栏的级联菜单中打开模块管理器:

运行模块栏级联菜单中的打开模块管理器 功能.

模块管理器出现.模块栏中的模块组自动被选上, 所点击的模块被选上.

当级联菜单通过一个模块所显示时, 功能才被激活.

更多的信息

  • 模块管理器


保存在数据库中

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#26639;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

保存在数据库中

可以用这个功能保存一个当前模块或将当前花型部分保存到模块数据库中.当前模块/花型元素放在模块栏位于<花型名>模块组中.

将一个当前模块/花型元素保存到模块数据库中:

  1. 用右键点击要保存到数据库中的当前模块/花型单元.
    ->级联菜单出现.
  2. 运行模块栏级联菜单中的保存到数据库的功能.

花型单元保存在用户<用户名>/花型单元模块组中.当前模块出现在新模块模块组中.

为了避免混淆, 将新模块的链接从新模块模块组中移动到模块管理器中所需要的模块组中.


删除建模/删除花型元素

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#26639;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

删除建模/删除花型元素

可以从建模管理器或建模栏中删除一个或更多建模或花型元素.

删除一个或更多建模时, 必须区别连接建模到数据库和现有建模.当模块的链接不是最后一个链接时只能从数据库中删除.只有当前模块的链接不再出现在花型及其它模块中时可以被删除.
在模块管理器中最后一个链接也可被删除, 这样一来就永久从数据库中删除.

在建模栏删除建模或花型元素:

  1. 在建模栏标出一个或更多建模或花型元素.
  2. 运行模块栏级联菜单中的打开模块管理器 功能.
    -> 安全提示后建模或花型元素将从建模栏中被删除.

如果已经删除了一个链接, 而模块仍然出现在数据库中.其他建模组中连接到该建模的建模保持不变.

更多的信息

  • 模块管理器

  • 用户模块


删除局部花型单元

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#26639;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

删除局部花型单元

粘贴或剪切的花型区域, 作为局部花型单元显示在<滑行名称>模块栏的模块组当中.在图片的左上角中, 局部花型元素标记有L.局部花型元素未保存在花型数据库中并且只有那些激活的花型才能使用.

如果花型单元被选定并用于删除局部花型单元, 除了被选定的花型单元以外, 所有的局部花型单元均将被删除.

删除局部花型单元:

在激活的花型当中至少有一个局部花型元素必须被保存到粘贴缓冲区中.

  1. 在模块栏中点击鼠标右键, 以便打开级联菜单.
  2. 选择删除局部花型元素.
    -> 在删除花型元素以前, 将弹出一个对话框询问您是否真的要删除花型元素.
  3. 确认删除局部花型单元.

显示出已删除花型单元的数量.

更多的信息

  • 建模栏


显示链接

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#26639;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

显示链接

使用所选模块链接显示模块组:

在模块链接级联菜单中位于模块栏或模块管理器中运行功能显示.

它将首先决定于每个模块链接在模块树中的次数.取决于模块的数量, 此过程花一些时间.则一个窗口被打开, 显示出带所选模块链接的模块组.

更多的信息

  • 模块链接 ( 对话)


特性

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#26639;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

特性

显示和修改模块属性:

  1. 用右键点击显示和/或修改属性的模块.
    ->级联菜单出现.
  2. 运行 模块栏级联菜单中的属性功能.
    -> 属性: <模块名称>对话框出现.在这里可以看到模块的属性, 也可修改它们.

更多的信息

  • 属性: <模块名称>(对话框)


织针动作

织针动作

M1主程序有一个织针动作工具栏, 您可按所需在屏幕上定位.可以用查看/工具栏菜单中的横移动作功能显示或隐藏.如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

M1主程序中的织针动作工具栏

织针动作工具栏中包括下列图标:

功能 | 编织记忆卡适配器选择
成圈 | 插入无起始条件的织针动作.
集圈
分离
移圈
脱圈
线圈的形成
浮线
没有织针动作
能够被转换的线圈 | 插入有起始条件的织针动作.
能够被转换的线圈
后浮线
前浮线
织针被占用 | 插入织针配置, 以便生成限制模块.
织针不被占用
不检查织针配置
模块中的透明区域 | 插入模块中的空白位置.
脱圈没有脱散线圈 | 在纱线不脱落的情况下, 插入脱圈.
可选的转换方法 | 插入转换 ( 可选用) .
收集织可穿层面的条件翻针 | 收集层面 ( 可选择) .

织针动作只能在花型的工艺视图中画图 .与模块相反, 前后线圈结构无区别.例如, 在画图过程中, 你可以通过在相应的织针上是画线圈结构来确定是前针床线圈还是后针床线圈.

标志 [image] 不掉圈的脱圈 以红色被带入工艺视图中以保证与普通脱圈有区别.

使用脱散的脱圈 功能在织物视图 级联菜单中可以展示脱掉的线圈, 这样有利于快速辨认花型中的错误.
对于带牵拉梳的机器而言, 在花型的结束部分整个织物都脱掉.如果你要运行 脱散脱圈 功能, 在 织物视图中整个花型都包含脱圈.为了避免这些, 在花型的结束部分的脱圈必须使用 不脱散的脱圈 织针动作.
另外, 这些织针动作也用于毛圈.

只有当用来翻针的织针也进行配置时使用 [image] 图标翻针动作 ( 可选用) 执行.例如, 这个翻针动作与绞花模块共同用于 k&w.在线圈交叉以前, 两层线圈必须挂在一个针床上.
通过采用翻针图标 [image] , 在交叉以前, 所有的织针将总是被翻针, 而无论该织针的配置如何.

当利用翻针 ( 可选用) :时, 工艺视图中的显示

陈述 | 含义
 | 翻针 ( 可选用) 显示为粉红色, 开始条件层面 [image] 被关闭.
 | 开始条件层面被激活时, 翻针 ( 可选用) 显示为自动翻针 ( 背景色为淡蓝色) .为此, 必须激活工艺视图级联菜单中的置亮自动翻针功能. 注释:如果你已经画了翻针符号 ( 可选用) , 然而由于织针配置无需这么做, 那么将显示出淡蓝色背景, 但是不显示翻针图标.

模块的使用更有利于织针动作, 因为条件模块的引入使织针动作更加富有逻辑性, 从而简化了编织.

更多的信息

  • 生成限制模块

  • 解散脱圈

题目

  • 织针动作 ( 常规)
  • 使用织针动作/或颜色画图.


织针动作 ( 常规)

织针动作 ( 常规)

织针动作是指可以在工艺视图里用来生成模块或者花型的符号.带起始条件和不带起始条件织针动作之间的区别.

无起始条件的织针动作

有起始条件的织针动作

有起始条件的织针动作 检查前面行的织针配置.如果一个线圈结构放在相对的针床上, 则这个线圈结构被转变到带起始条件的织针动作的一边上. 符号 [image] ( 前床浮线) 产生一个前针床向后针床的翻针的线圈.符号 [image] ( 后床浮线) 产生一个可能出现在后针床上的, 在编织之前要翻到前针床上的线圈结构.
可能出现下列情况:

1. 织针动作画在后针床上:

用于画图的织针动作

画出的织针动作和自动输入的翻针

后床织针配置

前床织针配置

2. 画在前针床上的织针动作:

用于画图的织针动作

画出的织针动作和自动输入的翻针

后床织针配置

前床织针配置

3. 织针动作画在前板和后板上:

用于画图的织针动作:

画织针动作.
这种情况下没有自动翻针输入.

后床织针配置

前床织针配置

4. 在一对织针中带起始条件和不带起始条件的织针动作:

用于画图的后床织针动作

用于画图的前床织针动作

画织针动作和自动输入翻针

后床织针配置

前床织针配置

5. 不带起始条件的前床织针动作和后床带翻针的浮线:

用于画图的后床织针动作

用于画图的前床织针动作

画织针动作和自动输入翻针

后床织针配置

前床织针配置

6. 不带起始条件的后床织针动作和前板带翻针的浮线:

用于画图的后床织针动作

用于画图的前床织针动作

画织针动作和自动输入翻针

后床织针配置

前床织针配置

= 分配的织针

65309空针

65309任何所需的针配置 利用针的动作和/或颜色绘图

更多的信息

  • 使用织针动作/或颜色画图.

  • 用模块画图


使用织针动作/或颜色画图.

 &#32455;&#38024;&#21160;&#20316; ( &#24120;&#35268;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

使用织针动作/或颜色画图.

使用织针动作工具栏中的织针动作, 只能在工艺视图中画图利用画图工具工具栏中的画图工具.织针动作和颜色必须一起出现在一对织针中.不允许只有颜色或只有织针动作.如果已经出现带颜色的织针动作, 则只能用颜色 ( 不带织针动作) 或用其它织针动作 ( 不带颜色) 覆盖.
与模块相反, 织针动作的前后线圈结构没有区别..在绘图过程中, 在相应针上画线圈结构决定是成为前板线圈还是后板线圈.
如果使用画图工具 直线 [image] , 矩形/方块 [image] , 多边形 [image] 和椭圆/圆形 [image] , 同时在两个针床上进行画图.
如果使用画图工具笔 [image] , 就只在一个针床上画线圈.

画图工具:

画图工具 | 注释
笔 | 翻针和分针只能用这种方式画图.
线 | 用所选织针动作和颜色画线.
矩形/正方形 | 用所选织针动作或颜色在花型上画一个矩形.要插入一个方块, 需同时按着键盘上的 Shift 键.
多边形 | 所选织针动作和颜色填充到多边形中.
椭圆/圆形 | 所选织针动作或颜色在花型上画一个圆或椭圆.要插入圆, 需同时按着键盘上的 Shift 键.
生成选项并用魔笔填充 | 运用魔笔可以在具有相同属性的相邻织针中填充织针动作或颜色.
填充区域 | 所选织针动作或颜色填充到所选区域中.不能填充分针或翻针.当选择了这两个织针动作后就不能选择符号 [image] .

使用织针动作/或颜色画图:

  1. 选择织针动作以及/或颜色.
    -> 任何现存模块栏中或模块管理器中的模块区域被删除.
  2. 点击画图工具栏中的图标并画图.

使用Esc键可以快速取消光标功能, 然后选择织针动作和颜色.

更多的信息

  • 用模块画图

  • 使用线圈长度画图


拷针元素

拷针元素

M1主程序有一个线圈组织工具栏, 您可按所需在屏幕上定位.可以用线圈组织 功能显示或隐藏 该功能位于查看/工具栏菜单中.如果工具栏处于显示状态那么功能的前面将出现一个对勾.

M1主程序中的线圈结构工具栏

在线圈组织工具栏中包含下面的图标:

功能

前针床线圈翻针

翻针总是被插入在编织之前.

后针床线圈翻针

前针床翻针集圈

后针床翻针集圈

前线圈

后部线圈

前针床集圈

后针床集圈

前针床线圈-后针床线圈

前针床线圈-后针床集圈

前针床线圈-后针床集圈

前针床线圈-后针床集圈

浮线自动翻针到前针床

浮线自动翻针到后针床

浮线

没有织针动作

前针床翻针分针

后针床翻针拆分线圈

前针床分针

后针床分针

翻针到后针床

翻到前针床

选择到后床

可选择翻针到前针床

前针床翻针到后辅助针床

后针床翻针到前辅助针床

前针床到后辅助针床的可选择翻针

后针床到前辅助针床的可选择翻针

后辅助针床翻针到前针床

前辅助针床翻针到后针床

后辅助针床到前针床的可选择翻针

前辅助针床到后针床的可选择翻针

前针床脱圈

后针床脱圈

前针床线圈脱圈/后针床线圈脱圈

前针床沉圈提花

线圈后针床沉圈

前针床线圈沉圈/后针床沉圈

前针床线圈脱圈/后针床线圈沉圈

前针床线圈沉圈/后针床脱圈

前针床脱圈没有脱散线圈

后针床脱圈没有脱散线圈

前/后针床脱圈无需松散线圈

可选择收集织可穿衣层

前针床线圈向后针床翻针

后针床线圈向前针床翻针

前针床线圈-后针床线圈向后针床翻针

前针床线圈-后针床线圈向前针床翻针

前针床线圈-后针床集圈向后针床翻针

前针床集圈-后针床线圈向前针床翻针

织针被占用

织针不被占用

不检查织针配置

模块中的透明区域


层面控制器

层面控制器

M1主程序有层管理工具栏, 这样可以在想要的显示屏上定位.可以用查看/工具栏菜单中的层面管理 功能显示或隐藏.如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

M1主程序中的层面管理器工具栏

以下符号包括在层管理工具栏中:

功能 | 编织记忆卡适配器选择
修改层面 | 该层首先可以在工艺编辑上获得.该层的条目(例如改变的线圈长度)不能被任何其他层覆盖.
工艺层 | 由工艺编辑所需要的模块和织针相关的花型参数 ( 线圈长度) 在这里输入.
开始状态层 | 在这个层上织针动作翻针 由 带翻针的编织, 带这种织针动作的模块或 带限制条件的模块 自动输入.
模型层 | 如果创建了全成形花型, 则在此自动生成模型外的空针区域. 注释:没有模型的花型不具备该层.但是以后可用 创建模型 功能使之可见和显示.
模型模块层 | 如果创建一个全成形花型, 模型所需要的模块将自动输入在这里. 注释:没有模型的花型不具备该层.但是在使用了创建模型功能后可以看到.
花型层 | 用户生成的最重要的花型层起头、基本花型和结构的模块安排在这里.
编辑层 | 花型,模型模块或修改层用于在按下符号后作为编辑层.所有的子序列动作在对应层上输入. 层不出现或隐藏时无法获得符号. 层必须作为一个编辑层被激活.在默认设置中 花型层在花型打开时作为编辑层被激活.
编辑模型内/模型外 | 按下符号时 花型层作为编辑层被使用.隐藏的层也显示出来,模型工具模型内和模型外也出现. 符号在没有层或不激活花型行显示时不出现. 注释:模型层上只能使用这两个模型工具.对于其他模型工具必须激活模型视图.

用工具栏,可以在织物视图或工艺视图中单个显示或隐藏花型层.
以下内容应用于显示的层(按下符号后):在上面一层的输入将覆盖下面一层的内容.
使用的带有对应符号的层显示在状态行中,用鼠标箭头下的织针位置表现.
层的状态(显示或隐藏)保存在花型上.

层对于与行有关的花型参数没有含义(织物牵拉和机头速度).这些参数同样出现在所有层上.
当这些层隐藏时, 在 修改层面上的输入不能在工艺编辑中看到.遵守所有的其他隐藏层并为此再次显示.

当另一个层覆盖了该激活编辑层的动作时,编辑动作可能无法看到.对于这个位置来说显示了光标的形状 [image] 并且信息在状态栏中输出.为了看到该编辑动作, 禁用上个层.
由于编辑动作删除内容(符号 [image] ), 下面的层出现.如果使用 否(符号 [image] )删除的织针动作,则下面的层不出现.
工艺编辑中,层的内容转换到花型层上.必须在工艺编辑后在花型层上改变花型.


注释向导

注释向导

M1主程序有一个默认工具栏, 您可按所需在屏幕上定位.可以用查看/工具栏菜单中的注释向导 功能显示或隐藏.如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

M1主程序中的注释导航工具栏

下列符号包括在注释导航工具栏中:

功能 | 编织记忆卡适配器选择
第一个注释 | 转到第一个注释.
前一个注释 | 转到前一个注释.
后一个注释 | 转到后一个注释.
最后一个注释 | 转到最后一个注释.
居中显示当前注释 | 居中显示当前注释.

注释可被附加到花型中的任何一点上通过使用功能新注释(文本) ,新注释(位图) 和新注释(别针) 位于工艺视图或织物视图的级联菜单中.
使用注释导航工具栏可在注释间切换.当前的注释用红色边框显示.

根据输入的顺序切换注释.


模型工具

模型工具

M1主程序有两种不同的工具栏, 用于全成型和织可穿的模型工具. 您可以按照需要在屏幕上进行定位.可以用查看/工具栏菜单中的模型工具 功能显示或隐藏.如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

用于全成型的模型工具栏

用于k&w的模型工具栏

用于全成型和剪切后织可穿的模型工具栏中包括如下图标:

功能 | 编织记忆卡适配器选择
模型内 | 放大模型.
模型外 | 缩小模型.
楔形编织 | 放大楔形区域.
删除楔形 | 缩小楔形区域.
暂停编织 | 中断织可穿模型的放大区.
删除暂停编织区域 | 织可穿模型的缩小区.
收针/放针 | 在模型边缘画收针符号.
删除收针/放针 | 删除模型边缘的收针符号.
边缘效果 | 在模型边缘画边缘组织符号.
删除边缘组织 | 删除模型边缘的边缘组织.
拆分 | 编辑自动生成的开领.
删除开领 | 删除开领.
拷针 | 在模型边缘画拷针符号.
删除拷针 | 在模型边缘删除拷针符号.
线圈长度修改 | 在模型边缘画线圈长度变化的符号.
删除线圈长度变化 | 删除模型边缘的线圈长度变化符号.
衣层分开 | 在模型边缘的织可穿模型行的前后层面间画一个开领.
删除开领层面 | 在模型边缘的织可穿模型行前后层面间删除开领.
多步骤收针 | 基于收针 M对话框定义的多步骤收针带纱图标.
删除多步骤收针 | 在删除收针 M对话框定义的多步骤收针带纱图标.
使用模型 | 连接模型到花型上.

收针, 隐藏, 开领, 拷针 和 线圈长度变化 符号只有在选中了模型边缘后才有效.
从绘图工具 工具栏中选择工具来画图.

当编辑模型时, 将模型套接到花型中时, 只有那些直接围在模型边缘的符号才被考虑.
在 模型视图 级联菜单中可以选择一个模型边缘和/或显示和隐藏各符号.

在剪切前织可穿模型工具的工具栏中包括下列图标:

功能 | 编织记忆卡适配器选择
模型内 | 修改模型.
楔形编织 | 变更楔形区域.
暂停编织 | 为暂停编织改变区域.
收针/放针 | 在模型边缘画收针符号.
边缘效果 | 在模型边缘画边缘组织符号.
拷针 | 在模型边缘画拷针符号.
线圈长度修改 | 在模型边缘画线圈长度变化的符号.
衣层分开 | 在模型边缘的一个模型行的前后层面间画一个开领.
多步骤收针 | 基于收针 M对话框定义的多步骤收针带纱图标.
删除多步骤收针 | 在删除收针 M对话框定义的多步骤收针带纱图标.
移动行. | 移动模型行.
选针 | 选择模型边缘区域.
固定增量1到6 | 每1到6栏插入一个增量.
拷贝区域的自动步进复制 | 自动步进重复插入拷贝区域.
用于两个边界 | 在中轴左右两侧对称区域, 额外执行选定功能.

图标选择, 固定步骤2 , 固定步骤4, 固定步骤 6以及复制区域自动步进 只有在 [image] 按钮被选中用于花型展示时才激活.对于复制区域自动步进, 也必须复制选定的区域.


模型内

模型内

符号 [image] 在模型视图中.在织物视图和工艺视图中也可以使用花型行显示中的符号 如果符号 [image] (编辑模型内/外)位于 [image] 模型层符号旁在层面管理中被激活的话.

更多的信息

  • 模型视图

  • 生成花型


模型外

模型外

符号 [image] 在模型视图中.在织物视图和工艺视图中也可以使用花型行显示中的符号 如果符号 [image] (编辑模型内/外)位于 [image] 模型层符号旁在层面管理中被激活的话.

模型层被激活时,带符号 [image] 的区域在花型中不可见.

模型编辑器中的全部单元描述一个不编织的区域.如果采用了模型得来的模板, 则将模型外符号插入到 [image] 模型视图中这个区域.

更多的信息

  • 模型视图

  • 生成花型

题目

  • 层面控制器


楔形编织

楔形编织

楔形的单元是在模型编辑器中生成, 表示不编织的区域.当从模型中计算定位模型时, 符号 [image] 将输入到模型视图 中, 然后可以扩大不编织的区域.
与模型外的区别 [image] 是, 当做楔形时, 工艺编辑可将连接插入到这些区域中.

更多的信息

  • 模型视图

  • 模型编辑器


删除楔形

删除楔形

图标 [image] 在模型视图中.可以使用这个删除 [image] 图标, 从而再次放大编织区域 .

更多的信息

  • 模型视图

  • 模型编辑器


收针/放针

收针/放针

如果选择了模型边缘, 图标 [image] 仅仅出现在模型视图中.利用它你可在图形中加宽收针边缘.
收针的宽度与模型编辑器中要执行的收针模块一起定义.当在模型属性对话框中生成模型时, 这些定义被自动应用.

更多的信息

  • 模型视图

  • 模型编辑器


删除收针/放针

删除收针/放针

图标 [image] 在模型视图中.利用它,例如,可在图形中加宽收针边缘.

更多的信息

  • 模型视图


边缘效果

边缘效果

如果选择了模型边缘, 图标 [image] 仅仅出现在模型视图中.用这种方法你可增加花型模块在边缘的要隐藏的宽度.
边缘组织的宽度在模型编辑器中与模块和要处理的边缘一起定义.当在模型属性对话框中生成模型时, 这些定义被自动应用.

更多的信息

  • 模型视图

  • 模型编辑器


删除边缘组织

删除边缘组织

图标 [image] 在模型视图中.使用它例如可在图形上缩小边缘组织的宽度.

更多的信息

  • 模型视图


拆分

拆分

如果选择了模型边缘, 图标 [image] 仅仅出现在模型视图中.

当2个模型边相遇时, 开领自动从模型中获得.

在模型视图中可以编辑所插入的开领.开领插入在画图时区域的右边缘.

更多的信息

  • 模型视图

  • 模型编辑器


删除开领

删除开领

图标 [image] 在模型视图中.可用它删去图中现有的开领.

更多的信息

  • 模型视图


拷针

拷针

如果选择了模型边缘, 图标 [image] 一般就出现在模型视图中.可用它修改拷针宽度.
拷针模块可在模型编辑器中定义.当在模型属性对话框中生成模型时这些定义被自动应用.

更多的信息

  • 模型视图

  • 模型编辑器


删除拷针

删除拷针

图标 [image] 在模型视图中.用它可在图上修改拷针的针数.

更多的信息

  • 模型视图


线圈长度修改

线圈长度修改

用于模型边缘的线圈长度和这些线圈长度的宽度可在模型编辑器的模型边缘线圈长度中进行设置.
如果由这个模型计算的模型放在了花型上或从它生成了一个全成形基本花型, 这些设置将自动应用到常规表在 模型属性对话框中.
使用线圈长度改变按钮 [image] , 则可用模型视图中的线圈长度改变来加宽边缘宽度.

这个图标只有在选上了模型边缘才有效.

要将这种修改运用到花型中, 必须调出使用模型 ( 重新插入模块) 功能.
如果用 模型视图 中的图标在没有线圈长度变化的模型边缘画线圈长度变化, 则必须在常规表中输入NP值在模型属性, 并调出使用模型功能以便将NP值运用到花型中.

用 删除线圈长度变化 [image] 图标可使宽度变窄.


删除线圈长度变化

删除线圈长度变化

对于这个模型边缘的线圈长度和应用这个线圈长度的边缘宽度可在模型编辑器中进行定义.当从模型中计算定位模型时这些设置自动运用在常规栏在表格属性对话框中.
使用删除线圈长度修改 [image] 按钮, 则可增加模型视图中线圈长度修改的边缘宽度.
要将这种修改运用到花型中, 必须调出使用模型 ( 重新插入模块) 功能.

如果用符号 [image] 在边缘没有线圈长度变化的模型视图内的模型边缘上画图修改线圈长度, 也同样适用.


模型内

模型内

利用 [image] 图标, 模型区域将转换至中轴的左侧或右侧, 外侧或内侧.此处将保留间距, 动作与边缘数.

更多的信息

  • 模型视图

  • 生成花型


楔形编织

楔形编织

楔形的单元是在模型编辑器中生成, 表示不编织的区域.当把图标 [image] 放置到模型视图时, 非编织区域将被改变.

更多的信息

  • 模型视图

  • 模型编辑器


暂停编织

暂停编织

有 [image] 图标在模型视图中 , 就能从图形上修改暂停区域.

更多的信息

  • 模型视图

  • 模型编辑器


收针/放针

收针/放针

利用 [image] 中的图标模型视图, 能够以图形方式来修改收针边缘.模型工具收针可以和边缘组织模型工具结合使用.
收针的宽度与模型编辑器中要执行的收针模块一起定义.当在模型属性对话框中生成模型时, 这些定义被自动应用.

更多的信息

  • 模型视图

  • 模型编辑器


边缘效果

边缘效果

利用 [image] 图标, 能够增加或减少用来隐藏花型模块的宽度.模型工具边缘组织可以和收针模型工具结合使用.
边缘组织的宽度在模型编辑器中与模块和要处理的边缘一起定义.当在模型属性对话框中生成模型时, 这些定义被自动应用.

更多的信息

  • 模型视图

  • 模型编辑器


拷针

 &#32447;&#22280;&#38271;&#24230;&#21464;&#21270; ( k&amp;w) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

拷针

利用 [image] 图标, 在模型视图中导入拷针模块.
拷针模块可在模型编辑器中定义.当在模型属性对话框中生成模型时这些定义被自动应用.

更多的信息

  • 模型视图

  • 模型编辑器


线圈长度变化 ( k&w)

线圈长度变化 ( k&w)

用于模型边缘的线圈长度和这些线圈长度的宽度可在模型编辑器的模型边缘线圈长度中进行设置.
如果与本模型整理在一起的该模型被放置在花型上, 那么, 该信息将自动适用于模型属性对话框.
功能线圈长度变化 [image] 在 在模型视图 ( k&w) 不出现.


衣层分开

 &#32447;&#22280;&#38271;&#24230;&#21464;&#21270; ( k&amp;w) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

衣层分开

利用 [image] 图标, 在模型边缘的模型行前向层面与后向层面之间绘制开领.这就创建了将要编织的筒状编织物的侧面开孔

更多的信息

  • 模型视图

  • 模型编辑器


多步骤收针/删除多步骤收针

多步骤收针/删除多步骤收针

使用 [image] 和 [image] 图标, 可以打开多步骤收针/删除多步骤收针对话框, 设置多步骤收针.

输入多步骤收针:

    选择使用画图工具的 铅笔 .

  1. 单击 [image] 图标在模型工具工具栏中.
    ->出现收针 M对话框.
  2. 在对话框中选择设置.
    -> 根据对话框中的设置, 工具栏中的显示的图标进行相应的更改.
  3. 在织物视图的多步骤收针中绘图.

可以通过拖拉在模型视图中移动标记.

删除多步骤收针:

  1. 单击 [image] 图标在模型工具工具栏中.
    ->出现收针 M对话框.
  2. 在对话框中选择设置.
    -> 根据对话框中的设置, 工具栏中的显示的图标进行相应的更改.
  3. 在织物视图的删除多步骤收针中绘图.

更多的信息

  • 收针 M/删除收针 M(对话框)


移动行.

移动行.

利用 [image] 图标, 能够移动模型行.

该功能将一个模型行移动到另一个暂停编织的编织行中去.为此, 鼠标左键点击花型行按住不放移动它.

更多的信息

  • 模型视图

  • 模型编辑器


选针

选针

利用 [image] 图标, 能够选择一个或者一个以上的模型行.所选定的模型行显示的颜色较浅.

更多的信息

  • 选择模型行

  • 模型视图

  • 模型编辑器


固定增量1到6

固定增量1到6

图标 [image] 至 [image] 用来在模型边缘中分配1到6栏的步骤.

更多的信息

  • 编辑模型边缘

  • 模型视图

  • 模型编辑器


拷贝区域的自动步进复制

拷贝区域的自动步进复制

利用 [image] 图标, 拷贝区域能够反复地被嵌入到模型边缘.根据光标位置的不同, 这个间距将自动采用.此处将保留动作与边缘数.

更多的信息

  • 编辑模型边缘

  • 模型视图

  • 模型编辑器


用于两个边界

用于两个边界

所有绘图工具的工具栏功能只是在半边模型中有效, 若 [image] 按钮也没有被选定.


织可穿工具

织可穿工具

M1主程序有一个织可穿工具栏, 可按所需在屏幕上定位.它们可以通过织可穿工具 功能得到显示或隐藏 该功能位于查看/工具栏菜单中.如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

M1主程序中的k&w工具的工具栏

下列符号包括在k&w工具的工具栏中:

功能 | 编织记忆卡适配器选择
设置前行层面 | 在前行层面上设置为k&w而创建的模块.
设置后行层面 | 在后行层面上设置为k&w而创建的模块.
全部层面 | 显示前、后层面.
前层面 ( 只显示编织层面的列) | 只显示前针床层面.
前层面 ( 显示全部列) | 显示前针床层面与后针床层面的列.
后层面 ( 只显示编织层面的列) | 只显示后针床层面.
后层面 ( 显示全部列) | 显示后针床层面与前针床层面的列.
带有收针的k&w显示 | 带有收针与暂停编织的k&w预览.
k&w显示 | 有暂停编织的k&w预览. 注释:若选定了本显示, 那么, 只有在模型视图中才能改变外部边缘等级.
收缩的k&w显示 | 没有暂停编织的k&w预览.


状态栏

状态栏

M1主程序在程序窗口底部边缘有个状态行.可以用查看/工具栏菜单中的状态栏 功能显示或隐藏.如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

如果光标放在菜单栏的一个功能上或工具栏的图标上, 则相关的说明处于最左边.

状态行内容取决于激活的视窗:

  • 织物视图/工艺视图
  • 工艺视图的显示栏
  • 纱线区域视图
  • 模型视图/模型编辑器
  • 花型编辑器

鼠标左键点击将显示出下列功能:

  • 用模块选择和画图
  • 改变导纱器动程


状态行 ( 织物视图/工艺视图)

 &#29366;&#24577;&#34892; ( &#24037;&#33402;&#35270;&#22270;&#30340;&#26174;&#31034;&#26639;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

状态行 ( 织物视图/工艺视图)

窗口内当前光标位置从左至右显示下列出信息.

显示 | 含义
模块名称 |
模型位置 | 1. 模型左下角位置. -> 2. 移动过程中位置的位移值. = 3. 位移过程中新的位置 注释:显示只能在, 打开并定位模型 ( shv, shp, shr) 功能.
 | 具有 NP 索引, NP 值和 mm 值的线圈长度. 没有线圈长度的位置用[未定义线圈长度]来显示. 注释:模块编辑器中不显示mm值.
 | 纱线号和颜色. 在提花区域中提花: 显示在数量之前. 添纱颜色用背景和前景颜色显示.
织针动作的名称 | 模型外显示在模型之外的区域中.
 | 当前使用层面的符号.符号与 层面管理器 工具栏中的相匹配.
 | 针床前 或 后 及色条用于针床或辅助针床. 注释:辅助针床只能在工艺视图中看到.色条被突出.
 | 织物视图中的列和行 注释:行号数取决于激活的显示类型工艺行显示, 花型行显示或者 楔形显示.
或 | 工艺视图中的列和行 ( 工艺行, 花型行) . 注释:按照如下方式输出列: < | 10: 中心左侧列10
或 | 针床中央显示功能激活时在工艺视图中的从中心开始的列和行 ( 工艺行、花型行) . 注释:< |:中心左侧, |>:中心右侧


状态行 ( 工艺视图的显示栏)

 &#29366;&#24577;&#34892; ( &#32455;&#29289;&#35270;&#22270;/&#24037;&#33402;&#35270;&#22270;) &#29366;&#24577;&#26639; ( &#32433;&#32447;&#21306;&#22495;&#35270;&#22270;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

状态行 ( 工艺视图的显示栏)

窗口内当前光标位置从左至右显示下列信息.

显示条 | 状态栏 | 含义
导纱器 |  | 名称和动程 注释:在模块中显示空格 .
 | 类型:名称, 作用:名称 | 导纱器的类型与作用
线圈长度 |  | NP索引, NP值和mm值 注释:模块编辑器中不显示mm值.
 |  | 针床前 或 后 及色条用于针床或辅助针床. 注释:辅助针床的色条被突出.
 |  | 列和行 ( 工艺行, 花型行)
 | 或 | 针床中心显示功能激活时从中心开始的列与行 ( 工艺行、花型行) 注释:< |:中心左侧, |>:中心右侧

没有线圈长度的位置用未定义线圈长度来显示.


状态栏 ( 纱线区域视图)

 &#29366;&#24577;&#34892; ( &#24037;&#33402;&#35270;&#22270;&#30340;&#26174;&#31034;&#26639;) &#29366;&#24577;&#26639; ( &#27169;&#22411;&#35270;&#22270;/&#27169;&#22411;&#32534;&#36753;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

状态栏 ( 纱线区域视图)

当花型或模块的 纱线区域视图被激活时, 窗口内在当前光标位置从左至右显示下列信息:

显示 | 含义
纱线区域x | 纱线区域号 注释:负数值是由M1配置的, 只是对于工艺编辑有重要作用.
颜色 | 纱线区域颜色
 | 纱线号, 导纱器区域和导纱器. 没有分配导纱器的位置用 ( -) 显示.
 | 列和行 ( 工艺行, 花型行)
或 | 针床中心显示 功能激活时从中心开始的列与行 ( 工艺行、花型行) . 注释:< |:中心左侧, |>:中心右侧

所显示的数据包含在纱线区域配置对话框中.


状态栏 ( 模型视图/模型编辑器)

 &#29366;&#24577;&#26639; ( &#32433;&#32447;&#21306;&#22495;&#35270;&#22270;) &#29366;&#24577;&#26639; ( &#25552;&#33457;&#32534;&#36753;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

状态栏 ( 模型视图/模型编辑器)

当一个全成型花型的 模型视图 或一个在模型编辑器 中打开的模型文件被激活时, 在窗口内当前光标位置从左至右显示下列出信息:

状态栏中的显示 | 含义
模型内 | 光标置于模型内
模型外 | 光标置于模型外
( 功能的名称) , 边缘数 | 光标置于模型边缘上
模型位置
 | 1. 模型左下角位置. -> 2. 移动过程中位置的位移值. = 3. 位移过程中新的位置 注释:显示只能在, 打开并定位模型 ( shv, shp, shr) 功能.
?, >>, << | 机头方向
 | 有行定义和名称的编织循环
前后针床编织层 | 前后针床编织层
 | 列和行 ( 工艺行, 花型行)

在显示花型内, 花型外和边缘数前, 如果分配了机头方向则会显示出来.


状态栏 ( 提花编辑器)

 &#29366;&#24577;&#26639; ( &#27169;&#22411;&#35270;&#22270;/&#27169;&#22411;&#32534;&#36753;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

状态栏 ( 提花编辑器)

在提花编辑器的窗口内对于当前光标位置, 从左至右状态栏中显示下列信息:

  • 提花号码
  • 提花颜色
  • 提花颜色的图标

  • 列和行, 提花行


用于模块选择和画图的状态栏

 &#29366;&#24577;&#26639; ( &#25552;&#33457;&#32534;&#36753;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于模块选择和画图的状态栏

在进行选择期间, 显示所选择的尺寸.当利用模块进行绘图时, 嵌入模块数也将显示出来.

用于在行号栏上选择时的状态栏:

显示 | 含义
行:起点 ( y1) 终点 ( y2) 数目 ( n) | 所选择的尺寸
 | 工艺行和花型行 注释:只有行数显示在织物与模型视图中.在织物视图当中, 这取决于激活的显示类型工艺行显示, 花型行显示或者楔形显示.

对于画图工具中使用的模块做区域和画图的状态栏:

在当前已经显示的状态视图的左边又显示出一系列内容.

画图工具 |  | 状态栏
 | 笔 | 插入模块的数量单个位置: 数量 # (n)
 | 线 | 起始位置 ( x, y) -> 当前位置 ( x, y) = 当前长 ( 用 x 和 y) 模块的当前数量
 | 矩形 | 起始位置 ( x, y) -> 当前位置 ( x, y) = 当前长度 ( 用 x 和 y) 及模块的当前数量 ( 用 x 和 y)
 | 椭圆 选择方式 | 中心和实际尺寸 ( 长度用 x 和 y 表示)
 | 椭圆 画图方式 | 当前左下方位置 -> 当前左下方位置 = 当前尺寸 ( 长度用 x 和 y 表示) 及当前的模块数 ( 用 x 和 y 表示)
 | 多边形 | 第一个点的位置, 最后点的位置, 当前点的位置和拐点的数量.

使用画图工具线 或 矩形 时只能显示所选的模块数量.当用复合模块画图时, 不显示插入模块的数量.
当用画图工具椭圆画图时, 左下点和右上点的位置的显示的是画椭圆时矩形对角点.


改变导纱器路径的状态栏

改变导纱器路径的状态栏

当功能改变导纱器路径 被采用时, 导纱器动程与附加动程将被显示出来.在已经出现的 导纱器 设置的左边显示出来.

显示 | 含义
导纱器位置:YC:名称 [值1<->值2] | 用于导纱器路线的当前位置
导纱器位置:修改附加路线名称:长度 ( 值) | 导纱器附加距离当前长度 ( 1/16 英寸)


组合键 ( M1)

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

组合键 ( M1)

通过组合键, 也可调出命令键、热键或快捷键, 您可以快速、直接、经常地利用M1主程序中的各种功能.

下列组合键可以用于M1主程序:

按键组合 | 功能
F1 | 调出帮助.
F2 | 模型标记和边缘颜色
F3 | 模块 / 模块管理器
F4 | 编织工艺/纱线区域
F5 | 工具栏绘图工具 / 导入 / 应用模块
F5 (剪切前的模型视图) | 在模块栏中选择编织序列
F6 | 工具栏绘图工具/ 导入 / 应用颜色
F6 (模型视图) | 在模型属性表格中, 选择光标所指向的模型边缘. 在边缘颜色的位置发现光标边缘颜色取色. 没有边缘颜色的位置发现光标:采用/包括嵌花模型或外部模型.
F5+F6 | 绘图工具工具栏 / 导入 / 应用模块与颜色
F7 | 选择/禁用选项
F8 | 将所标注的区域编辑/合并成一个花型行
F9 | 编织工艺/工艺行数据
F10 | 编织工艺/自动工艺编辑
F11 | 生成Sintral / Sintral / 提花 / 设置
F12 | 文件/另存为
, ( 逗号) | 视图 / 选项 / 光标 / 坐标显示 / 高级
. ( 句号) | 视图 / 选项 / 光标 / 在所有视图中显示光标位置
B | 绘图工具直线
L | 编辑 / 楔形/ 关闭楔形元素
M | 测量绘图工具
N | 绘图工具矩形
V | 绘图工具 铅笔
X | 同步视图. : 不影响同一视图的各个窗口.
空格栏(模型视图) | 如果在模型视图中发现了光标,显示就根据鼠标而移动.
Ctrl+F2 | 查看/全视图
Ctrl+F3 | 编辑/提花
Ctrl+F4 | 关闭当前窗口.
Ctrl+F5 | 工艺行显示
Ctrl+F6 | 花型行显示
Ctrl+F7 | 楔形显示
Ctrl+F8 | 编辑/分解花型行
Ctrl+F9 | 调出花型参数表.
Ctrl+F10 | 编织工艺/分步工艺编辑
Ctrl+F11 | Sintral/Sintral 检验
Ctrl+F12 | 文件/关闭
Ctrl+A | 区域/全选
Ctrl+B | 选项/到选项中 缩放标准将被保存
Ctrl+C | 编辑/复制
Ctrl+F | 区域/查找并选择/在整个花型中
Ctrl+I | 编辑/对称粘贴
Ctrl+L | 编织工艺/线圈长度
Ctrl+M | 模块/新模块
Ctrl+N | 文件/新建
Ctrl+O | 文件/打开
Ctrl+R | 编织工艺/循环
Ctrl+S | 文件/保存
Ctrl+V | 编辑/粘贴
Ctrl+W | 编辑工艺/织物牵拉
Ctrl+X | 编辑/剪切
Ctrl+Y | 编辑 / 恢复
Ctrl+Z | 编辑/撤消
Shift+F2 | 模块颜色工具栏 / 应用颜色与织针动作
Shift+F3 | 模块颜色工具栏 / 应用织针动作
Shift+F4 | 模块颜色工具栏 / 应用颜色
Shift+F5 | 查看/选项/织物视图
Shift+F6 | 查看/选项/符号视图
Shift+F7 | 纱线/导纱器图标颜色和背景
Shift+F8 | 图标和背景的模块颜色
Shift+F9 | 编辑工艺/设置
Shift+F10 | 编织工艺 / 调入工艺编辑之前的花型
Shift+F11 | 织可穿/模型编辑器 (生成/编辑模型) 或 模型/ 模型编辑器 (生成/编辑模型)
Shift+F12 | 视图/选项/显示辅助针床
Shift+1 | 编辑 / 定义基准行
Alt+F2 | 模型 / 打开并定位模型
Alt+F3 | 文件/导入/模型
Alt+F4 | 文件/退出 M1
Alt+F5 | 区域/填充
Alt+F6 | 视图 / 选项 / 后视图
Alt+F7 | 模型/使用模型或 织可穿模型/使用模型
Alt+F8 | 模型/撤消模型/删除定位模型
Alt+F9 | 文件/导入/图片
Alt+F10 | Sintral/显示 Sintral
Alt+F11 | Sintral/导入Sintral 检验
Alt+F12 | Sintral/导入 SETUP
Ctrl+Shift+ F11 | 织可穿/模型Wizard (将织可穿模型放到一起) 模型/模型Wizard (将织可穿模型放到一起)
Ctrl+Shift+ F | 区域/查找并选择/在整个花型中 ( 附加的)
Ctrl+Shift+M | 模块/从所选区域生成模块
Ctrl+Shift+ S | 编辑 / 楔形 / 定义楔形
Ctrl+Shift (纱线区视图) | 选择一个导纱器的所有纱线区.
Ctrl+Alt+A | 模块 / 设定连接点
Ctrl+Alt+B | 显示放大的选项
Ctrl+Alt+F | Sintral/Sintral 功能
Ctrl+Alt+L | 视图 / 选项 / 线圈长度作为织针动作背景
Ctrl+Alt+M | 视图/选项/显示模块限制
Ctrl+Alt+S | 查看/选项/保存设置
Ctrl+Alt+V | 编织工艺/机头速度
按键和选择
Ctrl+绘图工具 | 扩大现有的选项
Ctrl+Alt+绘图工具 | 较少现有的选项
Ctrl + Shift + 绘图工具 矩形/正方形 | 选择辅助正方形
选项卡+绘图工具 | 选择时切换选项
按键和菜单旋转,测量或映射选项/颜色/模型
Shift+旋转 | 多次旋转超过15度.
Shift + 测量或映射 | 在原始尺寸上测量或映射多次.
Tab + 旋转,测量或映射 | 选项将被提升移开.
Ctrl+ 旋转,测量或映射 | 新选项被添加到原有的区域之上.
Esc + 旋转,测量或映射 | 会取消过程且保存原始状态.
删除 | 编辑/删除区域
插入 | 编辑/插入区域
退出 | 区域/禁用光标功能
+ ( 数字锁定) | 工具栏缩放 / 较大的缩放幅度
- ( 数字锁定) | 工具栏缩放 / 较小的缩放幅度
* (数字锁定) | 控制行宽度增加.
/ (数字锁定) | 控制行宽度增加.
5 (数字锁定) 通过Num 按纽激活 | 在中间的位置模型.

题目

  • M1-菜单的组合键


M1-菜单的组合键

 &#32452;&#21512;&#38190; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

M1-菜单的组合键

功能 | 按键组合
文件 |
文件/退出 M1 | Alt+F4
文件/导入/图片 | Alt+F9
文件/导入/模型 | Alt+F3
文件/新建 | Ctrl+N
文件/打开 | Ctrl+O
文件/关闭 | Ctrl+F12
文件/保存 | Ctrl+S
文件/另存为 | F12
处理
编辑/剪切 | Ctrl+X
编辑/粘贴 | Ctrl+V
编辑/对称粘贴 | Ctrl+I
编辑/提花 | Ctrl+F3
编辑/复制 | Ctrl+C
编辑/分解花型行 | Ctrl+F8
编辑 / 定义基准行 | Shift+1
编辑/插入区域 | 插入
编辑/删除区域 | 删除
编辑/撤消 | Ctrl+Z
将所标注的区域编辑/合并成一个花型行 | F8
编辑 / 恢复 | Ctrl+Y
查看 |
视图 / 选项 / 后视图 | Alt+F6
视图 / 选项 / 光标 / 在所有视图中显示光标位置 | . ( 句号)
视图 / 选项 / 光标 / 坐标显示 / 高级 | , ( 逗号)
查看/选项/保存设置 | Ctrl+Alt+S
查看/选项/织物视图 | Shift+F5
视图 / 选项 / 线圈长度作为织针动作背景 | Ctrl+Alt+L
视图/选项/显示模块限制 | Ctrl+Alt+M
查看/选项/符号视图 | Shift+F6
视图/选项/显示辅助针床 | Shift+F12
查看/全视图 | Ctrl+F2
模型 / 织可穿模型
k&w 模型 / 模型浏览或 模型 / 模型浏览 | F2
织可穿/模型Wizard (将织可穿模型放到一起) 模型/模型Wizard (将织可穿模型放到一起) | Ctrl+Shift+ F11
织可穿模型/模型编辑器 (生成/编辑模型) 模型/ 模型编辑器 (生成/编辑模型) | Shift+F11
织可穿模型/使用模型 模型/使用模型 | Alt+F7
模型/撤消模型/删除定位模型 | Alt+F8
模块
模块 / 设定连接点 | Ctrl+Alt+A
模块/从所选区域生成模块 | Ctrl+Shift+M
模块 / 模块管理器 | F3
模块/新模块 | Ctrl+M
选定区域
区域/全选 | Ctrl+A
区域/填充 | Alt+F5
区域/禁用光标功能 | 退出
选项/到选项中 放大系数保持不变 | Ctrl+B
选择/禁用选项 | F7
区域/查找并选择/在整个花型中 | Ctrl+F
区域/查找并选择/在整个花型中 ( 附加的) | Ctrl+Shift+ F
测量绘图工具 | M
绘图工具直线 | B
绘图工具矩形 | N
绘图工具 铅笔 | V
选择辅助正方形 | Ctrl + Shift + 绘图工具 矩形/正方形
显示放大的选项 | Ctrl+Alt+B
选择时切换选项 | 选项卡+绘图工具
编织工艺
编织工艺/自动工艺编辑 | F10
编织工艺/纱线区域 | F4
编辑工艺/设置 | Shift+F9
编织工艺/线圈长度 | Ctrl+L
编织工艺 / 调入工艺编辑之前的花型 | Shift+F10
编织工艺/循环 | Ctrl+R
编织工艺/机头速度 | Ctrl+Alt+V
编织工艺/分步工艺编辑 | Ctrl+F10
编织工艺/工艺行数据 | F9
编辑工艺/织物牵拉 | Ctrl+W
Sintral
Sintral/导入 SETUP | Alt+F12
Sintral/导入Sintral 检验 | Alt+F11
Sintral/显示 Sintral | Alt+F10
生成Sintral / Sintral / 提花 / 设置 | F11
Sintral/Sintral 检验 | Ctrl+F11
Sintral/Sintral 功能 | Ctrl+Alt+F
模型视图
在模块栏中选择编织序列 | F5 ( 模型视图)
在模型属性表格中, 选择光标所指向的模型边缘. 在边缘颜色的位置发现光标边缘颜色取色. 没有边缘颜色的位置发现光标:采用/包括嵌花模型或外部模型. | F6 ( 模型视图)
如果在模型视图中发现了光标,显示就根据鼠标而移动. | 空格栏(模型视图)
纱线区域视图
选择一个导纱器的所有纱线区. | Ctrl+Shift (纱线区视图)


对话框 ( M1)

 &#32452;&#21512;&#38190; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

对话框 ( M1)

您可以在花型工作站的M1主程序里发现大量的指导用户的输入对话框.
在这些对话框中, 你可以按一定功能顺序进行设置或输入.

调出对话框的信息:

  1. 调出程序里的对话框.
  2. 将光标放在对话框上, 同时按下键盘上的F1键.
    - 或 -
    选择图标 [image] 在默认工具栏中并单击该对话框.
    ->首先, 光标处会出现一个问号.

弹出对话框的帮助信息.

使用图标 [image] , 那些通过F1键无法实现的额外的帮助主题也将显示出来.

关于M1主程序所包含的对话框的描述非常详细.

题目

  • 新花型
  • 新模块
  • 提花模块定义
  • 设置/k&w 设置
  • 选择机器
  • 新组合模块
  • 新的阶梯模块
  • 新的工艺打包模块
  • 新对称打包模块
  • 新花型编辑器
  • 打开
  • 花型另存为……
  • 导入Sintral 检验
  • 导入模块
  • 导入模块——安全提示
  • 保存数据到图像文件
  • 保存数据到编织记忆卡
  • 把数据存储到软盘上
  • 花型描述:
  • 用户/分类管理
  • 编辑条目 / 添加新条目
  • 统计
  • 属性: <模块名称/模块组名称>
  • 版本列表<模块名称>
  • 恢复旧的数值?
  • 设定生成器颜色数量
  • 设置写保护
  • 取消写保护
  • 设置连接点
  • 新模型
  • 模型另存为
  • 移动模型
  • 模块链接
  • 寻找与替换
  • 替换起头
  • 插入/更换织可穿起头
  • 1x1-技术
  • 更换旧版本模块
  • 织可穿花型设计辅助功能
  • 新模块/花型单元: 数据转换
  • 在模型中插入行/列
  • 插入行
  • 插入列
  • 插入行 <花型名>
  • 插入区域
  • 插入列 <花型名>
  • 排行号
  • 楔形预览
  • 提花
  • 打开 (模型)
  • 打开 (模型)
  • 新属性组
  • 新模型单元
  • 复制属性
  • 模型数据修改
  • 更换不完整模块为
  • 选择模型元素
  • 信息
  • 警告
  • 调整
  • 创建一个新的调色板
  • 调出调色板
  • 重命名调色板
  • 添纱颜色
  • 标尺属性
  • 编辑注释
  • 颜色
  • 打开 k&w 模型
  • 线圈密度
  • 工艺行数据
  • 语言设置
  • 打印指令的语言设置
  • 替换表格条目
  • 围框
  • 循环
  • 导纱器分配
  • STIXX 测纱轮的设置
  • KI/K<I>
  • 程序设定
  • 编辑循环单元
  • 导入安装
  • 机器属性
  • Sintral 功能
  • 模型属性
  • 收针 M/删除收针 M
  • 分离花型
  • 花型元素的文本
  • 将模块排列到颜色区
  • 提花系统序列编辑器
  • 测量


新花型

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

新花型

通过这个对话框可以生成一个新的花型.
对话框是用 文件菜单下的 新功能打开的.

在这个对话框中进行以下设置:

元素 | 含义
花型名称选项
 | 输入花型名称. 对话框被打开显示为noname [n+1] .数字 n 是用 M1 开始生成的花型序号.
剪切部分
 | 显示机器的名称, 机号和织针总数.
按钮 选针 | 打开选择机器对话框以选择一个新机器.
剪切部分
 | 显示用作全成形花型模型样板的模型文件.
按钮 选针 | 调出Windows默认对话框打开以选择新文件. 注释:当没有显示文件或者文件无效时选项区域 [image] 选针 部分里被选择时, 这个对话框也出现.
部分 线圈密度[100 mm] | 保存在模型中的数据显示在宽度 和 高度输入区域.对于 <name>.shv模型, 此数据是可以改变的. 注释:根据当前的数值计算基本花型的尺寸显示在 基本花型 部分.
选项区域选择 | 选择花型类型. : 花型非全成形 : 全成形花型花型 : 织可穿 ( 织可穿花型) 注释:对话框被再次调出之前, 这个选项一直有效.织可穿选项区域只会被带牵拉梳的机器激活.当选择一个机器时要保证牵拉梳 复选框一定要激活在我的机器属性中.
基本花型选项
列表区域 关于模块选择 | 选择用来填充基本花型的模块.在列表区域中提供了来自于模块管理器目录中的有效模块Stoll/基本花型 或织可穿的 /k&w_B基本花型 目录(只用于织可穿花型). 注释:打包模块在这个目录下没有显示.不模块产生了织针动作不在花型中. 没有花型的选中花型或全成型花型以及用于织可穿的花型保留到对话框再次被打开.
输入区域 关于高度 | 输入花型行数.
输入区域 关于宽度 | 输入列数.
剪切部分
 | 花型的起头方式在这里设置. 注释:如果 [image] 选项区域被激活那么这个部分将不可用.织可穿起头只能用于使用了织可穿模型的花型.
复选框 使用牵拉梳 | 如果复选框被选中, 将生成一个牵拉梳起头. 注释:这个复选框只对带牵拉梳的机器起作用.当选择一个机器时要保证牵拉梳 复选框一定要激活在我的机器属性中.
选项区域 Sintral和模块 | 牵拉梳起头可以通过Sintral功能的方式或者模块技术的方式来创建. 注释:如果 使用牵拉梳 复选框未被激活, 那么这个选项区域不可用.然而目前不能选择模块方式.
按钮 建模树以外 | 模块树的列表区设置在 起头 模块组中. 注释:这个按钮仅仅在模块树列表不可用的时候才可用.
列表区域 开始 | 在这里可以从特定模块组中选择起头.利用这5个列表区域, 来自起头模块组的模块树在 模块管理器中被设定.这样就可以在列表区域选择用于 起头的模块.这些模块包括一个特殊的 工艺打包模块. 注释:你也可以用拖放的方法把 模块栏或者模块管理器中的模块分配为起头模块.这样模块树的列表区域就不再可用. 提示:设定牵拉梳从模块技术 ( 模块选项区域被 选中) 开始, 同时起头列表区域 ( 空白条目) 里面的任何选择都不会被M1所转变.牵拉梳纱由Sintral功能生成, 而Sintral 选项区域随后被激活.
列表区域 脱布后起头 | 模块在 工艺/特殊织物/脱布后起头 模块组在模块管理器 中可供选择. 注释:如果 使用牵拉梳 复选框被激活, 那么这个列表区域不可用, 因为当使用牵拉梳时是没有必要进行脱布后起头的.

对区域使用图标 [image] 进行下列操作:
可从模块栏或模块管理器中拖放任何需要的模块至区域中.

对话框的按钮:

按钮 | 功能
管理器 | 打开模块和机器管理器, 同时显示模块选项卡.
OK | 对于新花型来说, 只有在机型 选项中显示出一个区域时才出现这个按钮. 根据设定和带织物视图和/或工艺浏览的显示生成花型.花型中的模块显示在花型的模块栏中. Sintral 功能被调入到Sintral 功能表中在花型参数中.对话框被关闭. 以下的也适用于 [image] 全成形:当创建一个花型时, 出现带进程条的计算模型窗口. 花型模型将从所选择的模型示例中创建出来. 并且把从示例中定义的模型模块画于 模型模块界面的花型中.花型的模型属性可显示在 模型视图中.
撤消 | 不生成花型而关闭对话框.
双面>> | 双层选项卡中的固定. 只有选中开始时才可行.
双重工艺<< | 不固定双层选项卡. 只有在双层固定前可行.

如果自己的机器使用了牵拉梳起头, 那么夹纱/切纱复选框在机器属性 中在花型参数中被自动激活.即使你已经在 我的机器属性中取消选择之后仍会自动激活.

在 程序设置 对话框中, 你可以在 调入 表中设定新花型创建在哪个视图当中.

更多的信息

  • 新建

  • 选择机器 ( 对话框)


双层部分

双层部分

如果已经选中了花型开始那么可以通过双层选项通过双层>>按钮展开以下对话框:

  • 新花型
  • 替换起头
  • 插入/更换织可穿起头
    由于大身和衣袖这里出现双面选项.

在此可以进行如下设置:

元素 | 含义
复选框 双面 | 打开/关闭双层.
显示 开始花型宽度 | 开始花型宽度正如输入区宽度设定一样. 用与选中模型相对应的全成型.
输入区域 腰宽 | 输入想要得腰部宽度 注释:腰部宽度比花型开始宽度要大. 腰部宽度自动通过CMS TC-T最优化,即一个或几个线圈放针.
列表区域 模块选择 | 选择(织可穿)工艺的子组/多针距收针

右边比左边多出一个或多个线圈被自动设置到模型外.
左袖(左袖对称)一个或多个线圈被自动设置到左边.


新模块

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

新模块

通过这个对话框可以生成一个新的模块.
对话框是用模块 菜单下的 新建模块 功能打开的.

在这个对话框中进行以下设置:

元素 | 含义
模块名称输入区 | 输入模块名称. 模块框被打开显示为noname [n+1] .从M1起头生成的模块号码n增加1.
选项区域选择 | 选择模块类型. :基本花型/全成形的模块 : 织可穿花型的模型 注释:对话框被再次调出之前, 这个选项一直有效.
基本花型列表区域 | 用于新模块的基本花型选择. 来自Stoll/基本花型或织可穿/织可穿基本花型目录的模块出现在这个列表区域. 注释:没有出现打包模块.不模块在模块中导致了织针动作不. 基本花型或全成型花型以及用于织可穿的花型选择保留到对话框再次被打开.
输入区域 高度 | 输入花型行数.
宽度输入区域 | 输入列数.

对区域使用图标 [image] 进行下列操作:
可从模块栏或模块管理器中拖放任何需要的模块至区域中.

对话框的按钮:

按钮 | 功能
OK | 根据设定生成模块.对话框被关闭.
撤消 | 不生成模块而关闭对话框.

更多的信息

  • 新模块

  • 生成新模块


提花模块定义

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

提花模块定义

用这个对话框你可以设定你自己的提花模块的大小.对话框是用模块 菜单下的 新提花模块 功能打开的.

在模块编辑器中你可输入带织针动作的提花重复模式.

在这个对话框中进行以下设置:

元素 | 含义
提花模块名称:输入区域 | 输入提花模块名称.
提花样板:列表区域 | 提花生成器可以选择, 模块编辑器中预先安装了新提花模块.样板可以按照用户要求编辑. 注释:如果选择了一个花型, 那么只有 提花 输入区域和 数量 输入区域可用.
编织模块 列表区 | 选择提花模扳的编织模式. 注释:自动选择编织模式使之符合提花模板.但是, 设定不能改变.
提花颜色数:输入区域 | 输入一个花型行内的颜色数量.
翻针提花复选框 | 如果复选框被激活, 则提花模块被保存为漏底提花, 对话框属性: <模块名称>中, 漏底提花复选框被激活.
每种颜色选项
花型行:输入区域 | 输入提花模块的花型行数.
列:输入区域 | 输入提花模块中的每个颜色的列数.每个颜色都输入这个数目.
提花图片编织在... 选项
 | 注释:设定提花图编织在模块的哪一面.这样一来, M1花型工作站就知道在花型中如何使用模块.
选项区域 前针床 | 提花图在前针床编织.
选项区域 后针床 | 提花图在后针床编织. 注释:创建提花模块的时候必须一直注意设置.如果做了不正确的设置, 那么在使用这个模块的位置就会出现花型错误. 提示:提花图案的设定可以稍后在 属性: <模块名称> 对话框中改变如果是通过 属性 功能位于 文件 菜单在打开的模块编辑器中调出的话.

对话框的按钮:

按钮 | 功能
OK | 打开模块编辑器, 行数和列数是根据信息计算出来的.
撤消 | 不打开模块编辑器而关闭对话框.所有设定都将丢失.

更多的信息

  • 新提花模块

  • 创建提花模块

  • 属性: <模块名称>

  • 提花生成器


设置/k&w 设置

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

设置/k&w 设置

设置/k&w设置在这个过程中你可以为工艺编辑做各种不同类型的设置以应用到整个花型.您在工艺编辑之后所做的改变将被保留, 即使您运行编织技术菜单中的工艺编辑前调入花型功能.
用编织工艺菜单中的设置 功能来打开对话框.

对话框分成以下几个选项卡:

  • Sintral
  • 编织区域
  • 移圈
  • 嵌花/TC-T满针嵌花
  • 牵拉梳, 切夹纱
  • 附加设置

对话框的按钮:

按钮 | 功能
OK | 保存设置.对话框被关闭.
撤消 | 不改变设定而关闭对话框.
应用 | 保存改变的设置.对话框仍打开.
恢复 | 改变之后在最后一次保存过的地方找回数值.对话框仍打开.

如果一个修改过的条目没有用 应用 按钮保存, 那么当你退出这个对话框时将询问是否要保存这个改变.

更多的信息

  • 工艺编辑之前调入花型


Sintral标签

Sintral标签

在Sintral标签选项卡中, 进行下列设置:

元素 | 含义
执行空程直到所有导纱器回到原始位置设置
复选框 S0Y | 激活这个复选框, 在花型开始的时候导纱器被带回到原始位置.在编织程序中的命令是 ( Sintral) S0Y .
复选框 S0Y停机 ( MS) | 如果这个复选框被激活, 那么机器将在导纱器回到原始位置时停机.这个复选框只能是当 S0Y 复选框一起激活.在编织程序 ( Sintral) 中 MS 指令输入. 复选框 S0Y 和S0Y停机 ( MS) 激活时, 在编织程序中整个语句如下所示: S0Y #99=1 IF #99=1 #99=0 MS PRINT/检查导纱器/
输入区域 信息文本 | 默认文本为检查导纱器 .这个文本在编织程序 ( Sintral) 中是和 PRINT 指令一起使用的, 所以将显示在机器的显示中.编织程序中的条目如下: PRINT/检查导纱器/
输入区域 更多的命令 | 附加 Sintral 指令的输入区域, 该附加指令在生成编织程序时应用.
Sintral/Setup 设置
复选框 Setup 永远在 Sintral当中 | 激活这个复选框, setup 数据写到编织程序当中 ( Sintral) . 注释:在无设置功能的机器上, 以上过程自动进行.
复选框 输入毫米形式的线圈长度 [mm] | 如果复选框被激活, 线圈的张力以mm 数值的形式保存在设置文件中, 否则将以 NP数值保存. 注释:如果使用的是毫米形式的数值, 那么当使用STIXX 装置时将不必在机器上转换.
合并翻针行复选框 | 随着复选框被激活, 几个连续的翻针行被合并, 在提花 ( *.jac) 中构成一个提花行.保存提花行.
复选框 合并提花行 | 随着复选框被激活, 几个连续的翻针行被合并, 在提花 ( *.jac) 中构成一个提花行.保存提花行.
复选框 最小化功能(只适用于TC型机器) | 激活复选框, 会调出同样的Sintral区域设置功能.这样一来降低对机器的内存的要求.
常规成圈三角修正设置
NPK:列表区域 | 在步骤0.1中, 从 -2.0 到 +2.0 选择一个数值.这个修正值将被应用到编织程序 (安装) 当中.在机器上, 所有的成圈三角都将以设定的 NPK 数值以及Sintral程序中设定的值来调整.默认没有条目.
NPSK:列表区域 | 在步骤0.1中, 从 -2.0 到 +2.0 选择一个数值.第二线圈张力修正值将会被应用到CMS 730 S机器的编织程序(安装)中.在机器上,所有的第二线圈张力的成圈三角将以设定的 NPK 数值以及Sintral程序中的设定值来进行调整.默认没有条目.
小结头时的机器速度(MSECK)设置 注释:设定数值应用到编织程序 ( Setup) 当中. 如果利用导入 SETUP功能将一个设置文件导入到 Sintral菜单中, 那么这个文件中的 MSEC 数值也出现在 设置当中.
列表区域 机速 | 设定遇到纱线结头时机器将以什么速度编织.范围是 0.0 到 1.2 , 变化幅度为 0.05.
行列表区域 | 选择以此速度被处理的行 ( 行程) 数, 这样结头也可被处理.
嵌花时的机器速度 ( MSECI) 设置
列表区域 机速 | 设定使用嵌花导纱器时的机器速度.范围是 0.05 到 1.2 , 变化幅度为 0.05.设置的数据应用在编织程序当中 ( Setup) .

在PRINT 按键中位于 工艺行数据 对话框中, 可以指定 PRINT 命令, Sintral 命令 和 停机指令.这里的命令都是针对工艺行的.

更多的信息

  • PRINT 按键

  • 导入SETUP


编织区域标签选项卡

编织区域标签选项卡

在编织区域标签选项卡, 进行下列设置:

元素 | 含义
SEN1开始位置选项
选项区域 | 第一个SEN区域从第一枚织针开始.
选项区域 | 花型中心设在针床的中央. TC-R:使用这个机器时,只可用中央选项.
选项区域 | 花型右外织针位于针床的最后一枚针处.
选项区域 织针 | 可以通过输入织针数将花型放置在针床的任意位置.
SEN选项 :只用于常规和全成型
列表区域 数目 | 对于带牵拉梳的区域在机器上只能有一个 SEN 区域, 在不带牵拉梳的机器上可以有多达四个编织区域 SEN . : SEN 区域的设定数目将在工艺编辑之后出现在导纱器分配部分在纱线区域分配对话框中.这里可以选择 SEN 区域和每个SEN 区域的导纱器.
输入区域 距离: 英寸 | 如果没有使用牵拉梳而且选择了几个SEN, 那么这个设定是指这些SEN之间的距离. 距离单位为英寸. : 有几个SEN 区域的情况下, SEN区域将按照 SEN距离处设定的距离排列在针床第一个SEN区域之后.
尺寸表 选项 :只用于常规和全成型
列表区域 循环计数器/ 尺寸标计算器 | 选择尺寸表的循环开关/计数器. : 循环开关/ 计数器中的数值用于设定要编织哪个尺寸.这个设定的优先权高于 循环表.如果要使用循环表 中的循环开关 / 计数器, 在这个列表区域不能选择循环开关 / 计数器.如果不同的循环开关 /计数器位于循环表中, 默认 一栏中值为 -1 或者 -2 , 那么这个循环开关/计数器将用于这些条目的第一个.
复选框 修正(只修正全成型和中央部分) | 为了在机器上对使用牵拉梳的花型的尺寸做修改, 当复选框被激活时, 在此设置的计数器应被写入编织程序. ( Sintral) .
尺寸修正开关 列表区 | 利用这个尺寸修正开关, 可以在机器上修改织物衣片的尺寸.每个尺寸的最大宽度由 M1上画的花型决定.在Sintral中检查最大宽度, 如有必要, 输出信息无效的尺寸修正 #70>x. : 织针数量与计数器值一起设定.正数值时织物变宽, 左右放针针数为设定的针数.负数值时, 织物相应变窄.
列表区域 辅助计数器 | 在任意三个辅助计数器中进行选择.辅助计数器属于尺寸修正计数器.用连线来显示.左右开始针和新区域的开始是由辅助计数器来确定的.
特殊编织织片 选项 :只用于常规和全成型
列表区域 保护行(带牵拉梳) | 从工艺/特殊织片/保护行(带有牵拉梳)模块组中选择模块.这个模块将通过 工艺编辑 功能与机器和牵拉梳加到花型的结束处, : 利用拖放功能,可从模块栏或模块管理器中拖放任何需要的模块至区域中.
列表区域 保护行(不带牵拉梳) | 从工艺/特殊织片/保护行(不带牵拉梳)模块组中选择模块.这个模块将通过 工艺编辑 功能与机器和牵拉梳加到花型的结束处, : 利用拖放功能,可从模块栏或模块管理器中拖放任何需要的模块至区域中.
复选框 使用模块颜色 | 插入花型的这个模块不是按照最后工艺行的纱线颜色, 而是模块本身的颜色.
列表区域 编织导纱器位于起始点(YG-HOME) | 从工艺/特殊编织行/YG-Home模块组中选择模块 .当编织完最后一个编织循环之后, 导纱器不位于原始位置时, 工艺编辑使用本模块 : 通常, 纱线区分配对话框中模块编织带出 .如果没有设定编织带出, 那么导纱器将会以 YG -原始位置列表区域中的模块编织引出. 这个模块也用在这种情况, 即在一个纱线区域里有两个导纱器, 在这个纱线区域结束的时候一个导纱器没有位于原始位置一侧.
rik 切纱 选项 : 只用 织可穿
选项区域 剪切向外折叠 | 当前打开模型衣袖展开. : 利用该设定, 有展开衣袖的织可穿模型从基本花型上被截下.
选项区域 剪切向内折叠 | 位置打开的模型衣袖展开衣袖和大身长度有补充. : 这样设定, 织可穿模型从基本花型被截下, 它衣袖向内折向上左袖和左大身之间以及右袖和右大身之间有长度补充.
选项区域 剪切向内折叠无需加长 | 当前打开模型衣袖展开. : 这样设定, 织可穿模型被截下, 衣袖向上折与大身相连且没有长度补充.
大身/袖子间的距离 选项 : 只用 织可穿
输入区域 织针 | 衣袖 - 大身连接处内翻针距离. 针数取决于导纱器的号码/位置, 并且是导纱器保留位置的尺寸.

有几个SEN 区域的情况下, 第一个SEN区域之后的区域将按照 SEN选项中设定的距离排列在针床上.

如果使用牵拉梳, 那么针床的整个宽度将显示在工艺编辑之后的织物视图和工艺视图当中.这样一来你可以看出 SEN1的开始位置.对于没有牵拉梳的机器或在不使用牵拉梳的情况下, 你可以在Sintral检验的时候或者编织程序 ( Sintral) 中看到SEN的起始点.
如果使用牵拉梳, 那么在工艺编辑之后你不能改变起始点位置.对于不带牵拉梳的机器或者不使用牵拉梳的情况, 你可以在工艺编辑之后改变SEN区域.

如果在 循环对话框中设定宽度循环, 那么将在编织程序 ( Sintral) 中生成一个尺寸表.利用这个功能可以在这个机器上很容易地修改尺寸.当牵拉梳纱线的带入是通过Sintral功能的形式而不是模块的形式实现的情况下, 对于带牵拉梳的花型, 可以使用宽度循环和尺寸表.为此, 在生成花型时, 选择选项区Sintral在新花型对话框中.如果你已经选择了 模块 选项区, 你可以分配Sintral功能使用替换起头 菜单中的编辑功能.

从列表区域选择用于在2片工艺编辑之前加入的将导纱器带到织物边缘的模块.可以使用 工艺/ 2片编织带入 模块组.
编织带入在分离行之前执行.

更多的信息

  • 纱线区域分配 ( 对话框)

  • 循环 ( 对话框)

  • 循环

  • 创建新花型 ( 对话框)

  • 替换起头

  • 调整循环的宽度

  • 工艺打包模块

题目

  • 工艺表


翻针标签选项卡

翻针标签选项卡

在翻针标签选项卡中, 进行下列设置:

元素 | 含义
2-系统 翻针选项
选项区域 | 考虑到列表区定义的最大距离, 将位于横列中的翻针分为两行.
最大距离 列表区域 | 两个相邻的翻针之间空针数量达到这个数目之后可以分成两行完成.
选项区 关闭 | 关闭2-系统 翻针.
组脱圈/翻针选项
选项区域 | 一个连续的脱针和翻针被合并到一行.这里翻针和脱圈动作不能重叠而且必须有同样的横移.
选项区 关闭 | 取消合并脱圈/翻针.
周围翻针选项
/分离层 选项区 | 前针床上的周边组织翻针区域.
/收集层 选项区 | 在后针床上转移周边区域.
列表区域 横移 | 选择从多大的横移距离, 周边组织开始翻针. 注释:只有当周边组织翻针选项区域被激活时, 这个列表区域才可用.
选项区 关闭 | 取消周边组织翻针.
拆分翻针层面选择
选项区域 开放层面翻针 ( 1) | L1层在后针床翻针时首先被翻针.L0层在前针床翻针时首先被翻针.
选项区域 覆盖层面的翻针 ( 2) | L1层在前针床翻针时首先被翻针.L0层在后针床翻针时首先被翻针.
选项区 关闭 | 取消各自的翻针层面.

当周围翻针和群脱圈/翻针时, 只有模块的织针在属性中的允许周围翻针复选框中被激活时被翻针.
复选框位于 工艺 按键上位于 属性属于: <模块名称> 对话框.

更多的信息

  • 工艺表


嵌花/TC-T选项卡满针嵌花

嵌花/TC-T选项卡满针嵌花

在嵌花标签选项卡中, 进行下列设置:

元素 | 含义
嵌花/楔形连接 选项 | : 使用嵌花提花, 无论在此部分中的设置怎样, 通常在编织之前进行连接.
选项区域 << | 在以下编织状态添加连接.从右到左的机头行程中, 连接出现在左侧.
选项区域 << | 编织之前添加连接.从左到右的机头行程中, 连接出现在右侧.
列表区域 | 从 工艺/嵌花边缘编辑/连接 模块组中选择模块 . : 利用拖放功能,可从模块栏或模块管理器中拖放任何需要的模块至区域中. 这里可用于选择的模块为打包模块, 该模块是带限制条件的模块合并起来的. 花型中, 将带限定条件的模块中的限定模块 插入到 工艺层中.这里使用花型中的纱线颜色.不考虑模块纱线颜色.
边缘编辑 选项
选项区域 喂入 | 如果某行到下一行的颜色区域边缘的变化幅度比允许幅度中设定的要大, 那么在此部分相应的列表区域的模块的纱线从工艺/提花边缘编辑/喂纱被带到下面颜色行的开始部分. 在这个例子中, 一行到下一行变化幅度为8针.允许针数为 3针, 因此 从5 针开始喂入. 提供织可穿工艺/嵌花边缘带入/喂入模块组的映射模块用于选择.
选项区域 缩小 | 颜色区域边缘的变化幅度 ( 从一行到下一行) , 必要时减少到允许的幅度.因此, 在减少区域的线圈较少. 工艺编辑之前的花型 工艺编辑之后的花型 从第三行到第四行的变化幅度总数为8针.允许针数为 3 针, 因此减少5针.
输入区域 允许的步骤 | 边缘上颜色区域的针数可以被分级. 在这个区域内纱线不编织, 行也不减少.默认设置为 1 .值的范围从 -999到+999.
多针距过渡粗/细 选项
列表区域 | 从工艺/多针距转换粗/细模块组中选择模块. : 利用拖放功能,可从模块栏或模块管理器中拖放任何需要的模块至区域中.
网眼起针 选项
复选框 忽略一针起针 | 如果这个复选框被激活, 那么如果花型中有只需要1针起针的情况, 则网眼模块不会写入.
列表区域 | 选择网眼起针模块.工艺/网眼起针, 嵌花模块组可用.这是一种打包模块. : 利用拖放功能,可从模块栏或模块管理器中拖放任何需要的模块至区域中.
编织带入部分
复选框 带打结 | 复选框被激活, 使用打结连接方式.
列表区域 拷针 | 复选框 带打结 | 使用模块组中的模块:
 | 没有激活 | 工艺 / 嵌花 编织带入/连接 描述
 | 激活 | 工艺 / 嵌花 编织带入/在连接处打结 描述
 | 当进行织可穿编织时, 你可以不进行选择.
列表区域 喂入 | 从工艺/嵌花编织带入/喂入模块组中选择模块 . 这就是所谓的 带限定条件的模块. 描述
结 选项 (只用于织可穿)
列表区域 模型边缘 | 根据设置在模型边缘中, 在不同颜色的织物边缘的颜色区的开始和结尾处编织一个结头.纱线被缝入. 可使用从工艺/嵌花 编织带入/ 在连接处打结 模块组中的模块. 描述
列表区域 管状织物的连接 | 建立一个织可穿工艺/编织带入/编织带出/在连接处打结建摸组下的打结模块,用来在衣袖-大身连接之后编织带出.
复选框 只使用普通导纱器 | 复选框被激活时将不使用嵌花导纱器. : Sintral 功能的嵌花导纱器不用进行工艺编辑.
带有浮线提花的集圈结构 选项
列表区域 距离大于(针): | 将会插入从集圈连接上选中的浮线长. 区域从0 到30 针. 0 (默认) 表示 没有自动集圈结构.

以下几种情况可以使用模块进行边界处理:

  • 与嵌花的连接, 或者与局部提花的连接
  • 图形内部增减 ( 从一行到下一行)

如果两个颜色区域有同样的纱线区域, 那么导纱器的带入是按照边缘编辑的模块的方式执行的.如果有不同的纱线区域, 喂入是靠编织带入带出行的模块来实现的.

没有覆盖整个花型宽度的提花区域的边缘编辑也包括提花区域扩展.在某些情况下需要这样做, 例如, 在两个提花区域高度之间没有足够的行进行提花区域的结束和开始的情况时就需要这样处理.进行工艺编辑, 然后在此位置的背面插入提花, 即使在花型中没有定义.
这个过程是通过工艺编辑自动进行的, 用户并不能影响到.

如果在花型中有带缺口的区域, 此处少于5个花型行那么在工艺编辑阶段这个提花区域将扩展将这个缺口覆盖.下面提花区域的背面网眼结构没有结束, 上面提花区域的背面网眼结构没有恢复.

提花区域的缺口

如果在两个垂直排列的提花区域之间少于两个花型行, 不用背面网眼结构.

保证背面网眼结构的线圈长度要用在这行会线圈长度调整得到的线圈长度来替换.

这部分的设置适用于编织带入或者编织带出.你可以选择编织带入或者带出 ( 喂入) 模块或者 连接模块.这个连接模块将在纱线喂入之后直接插入到花型中.
作为选择, 你也可以选择结头作为连接点.这排除了手动打结编织.

通过拖放功能, 可以从模块栏或模块管理器中将任何模块拖放到列表区域. 连接 和 喂入.

这里可用于选择的模块为打包模块, 该模块是带限制条件的模块合并起来的.
在花型中 位于限定条件模块中的限定模块被插入工艺层.这里使用花型中的纱线颜色.不考虑模块纱线颜色.

这里所做的设置将用于 纱线区域分配对话框.如果你要在花型中使用不同的模块用于编织带入和带出, 那么你必须在 纱线区域分配对话框中将这些分配到单个的纱线区域中.

更多的信息

  • 纱线区域分配 ( 对话框)

  • 工艺打包模块

题目

  • 嵌花编入


附加设置标签选项卡

附加设置标签选项卡

在附加的设置标签选项卡中, 进行下列设置:

元素 | 含义
每个动程的横移类型选项
选项区域 对等动程横移类型(UN, U#, N#, U#N) | 通过 工艺编辑 功能, 带有不同横移类型的工艺行可以合并到一个动程当中.
选项区域 选项区不要合并不同类型横移 | 通过 工艺编辑 功能不同横移类型的工艺行不能合并到一个动程当中.
复选框 复选框应用中间横移 | 激活复选框, 工艺编辑功能在可能的地方使用中央横移.不同横移的连续翻针行, 在可能的情况下合并到一个机头动程里. 注释: : 如果两个编织区距离大于9英寸, 那么中间横移将被两个编织系统连续进行. 距离在1到9英寸时跳过一个系统.如果不可行, 那么中央横移将相应由两个编织系统完成. 距离在一英寸以内的系统则通过忽略编织系统来得到动程最优化.
复选框 单针床编织对等动程横移类型 | 通过在机器上减少运行时间, 可以保存一些编织工艺, 例如挑眼.
花型开缝处的错开行 选项 :只用于常规和全成型
选项区域 标准方式 | 右侧的花型首先从右向左编织然后回去.然后左边的花型从左向右编织再回去.利用这种方法要保证的是, 花型区之间若有收针必须在偶数行之后.在这种情况下导纱器在翻针的过程中将总是处于翻针区域之外. 如果在花型区域设定了机头方向, 那么可以选择工艺编辑时是忽略这一点还是要删除标准方法而继续使用嵌花方法.选择的条件是你选择了工艺编辑过程中 应用解决方案时总是暂停并提示 功能.
选项区域 嵌花方式 | 使用这种方法, 两个相邻的嵌花区域可进行相应地处理.首先 从右向左编织左侧花型区域, 然后再编织右侧花型.然后, 先从左到右编织右侧花型区域然后再编织左侧花型.
合并纱线区 选项

列表区域
列表区距离到 (行)

输入行间距直到要被合并的纱线区.
(范围从 0 到 9999)

可变线圈长度 选项
复选框 每个工艺行不同的线圈长度 | 如果复选框被激活, 在同一工艺行中可采用不同的线圈长度. 如果复选框未被激活, 在工艺编辑过程中其他所有线圈将采用最常用的线圈长度. 注释:如果没有激活每个工艺行不同的线圈长度复选框可以点击不做调整 按钮在 调整线圈长度对话框中.对于要显示的对话框, 必须选择应用设定的解决方案在工艺助手 中.
复选框 模型边缘上不同的线圈长度. | 如果在模型边缘有自定义的NP值, 那么这个复选框必须激活, 线圈长度调整过程中在模型边缘将采用不同线圈长度. : 模型边缘的NP值被输入模型边缘中的常规选项卡,该选项卡位于模型编辑器中(从剪切模型中生成一个模型时)或者 模型属性 对话框中 (在稍后设置 NP数值时).
嵌花时的机器速度 ( MSECI) 设置
复选框和选项区列表 机速 | 确定机头速度通过MSECNPJ.
空行的织物牵拉 选项
W0 选项区域 | 空行时 W0 指令输入到编织程序 ( Sintral) 中.这将取消织物牵拉.
选项区域 前一动程数值 | 空行时从织物牵拉表在标准 S0 条目中, 被应用到编织程序中.
织物传感器 选项
复选框 当弃用织物牵拉功能时, 关闭织物传感器. | 随着复选框被激活, 指令WS0被输入编织程序.
多系统编织部分 :只用于常规和全成型
选项区域 优化处理 | 几个被分配到同一纱线区的导纱器按最优运作时间排列.
选项区域 平均 | 如果几个导纱器被分配到同一纱线区那么所有被分配的导纱器在每个动程中都被使用.
打开织物牵拉辊 选项 : 只用 织可穿
在X收针后 | 打开织物牵拉后的收针数
导纱器选项
合并导纱器 复选框 | 如果复选框被激活, 如果有可能, 工艺编辑在第一台机器中使用几个导纱器 ( 例如使用嵌花) .
选项区域 标准 | 导纱器的最优生产力分配
选项区域 在颜色加宽部分固定纱线插入 | 嵌花颜色区加宽时.分配导纱器以确保纱线插入
选项区域 辅助导纱器距离用于机器上的修正: | 调整安全距离, 以达到更小的导纱器距离, 尤其是在粗针距机器上. 范围 0-20 1/16 英寸 (NIC) 默认值 3

每个动程横移的例子:

工艺编辑之前的不同的横移类型 | 选择以下带有选中选项区 对等动程横移类型( UN, U#, N#, U#N) 的工艺编辑之后的结果 | 选择不对等动程横移类型的选中选项区工艺编辑之后的结果.
 | 前两行合并形成一个动程. | 没有行合并成一个动程.翻针行之后需要一个空行, 因为导纱器位于另一侧.

未使用复选框的情况

使用了复选框的情况

如果在配置对话框在嵌花中: 边界编辑 部分 << [image] 选项区域被激活, 那么导纱器将不被合并, 因为在编织过程中打结处会脱离针钩.

在这些区域取消合并导纱器, 编织序列在工艺行数据对话框中被定义,并且/或者其中的不挑选工艺行设定在区域 控制列中激活.

更多的信息

  • 创建新花型 ( 对话框)

  • 替换起头 ( 对话框)

  • 模型属性 ( 对话框)

  • 线圈长度调节 ( 对话框)

  • 工艺助手

  • 成圈三角


牵拉梳, 夹纱选项卡

牵拉梳, 夹纱选项卡

在牵拉梳, 夹纱选项卡上进行以下设定:

元素 | 含义
牵拉梳, 夹纱部分
复选框 使用牵拉梳 | 如果在创建新花型时在 新花型对话框中选择了带牵拉梳的机器, 激活了使用牵拉梳复选框, 那么在设置对话框中这个复选框也被激活, 但目前不可用. :利用更换起头 对话框, 激活使用牵拉梳 复选框并稍后取消.
复选框 激活夹纱装置 | 如果在创建新花型时在 新花型 对话框中选择了带牵拉梳的机器, 激活了使用牵拉梳复选框, 那么激活夹纱装置 对话框也被激活在设置对话框中, 但是目前不可用. 如果在创建新花型时使用牵拉梳复选框被取消选择, 那么在激活夹纱装置复选框在设置 对话框中可行.这样, 可以在不使用牵拉梳的情况下使用夹纱位装置.
复选框 编织带入导纱器后禁用夹纱装置 | 所有的导纱器在起头时从夹纱上取下.夹切纱被禁用,导纱器定位在夹切纱针床上. 针床总宽可以用于编织
复选框 在铐针功能中织物末端夹纱\n(RS17=0) | 脱圈 和 牵拉梳启动 功能被激活. :如果只让牵拉梳第一个织片脱圈,可在第一片织物完成后机器上手动设置RS17=1 .
合并纱线区 选项
列表区域 列表区距离到 (行) | 输入行间距直到要被合并的纱线区. (范围从 0 到 9999)
编织带入所导纱器在起头选项前 :只用于常规和全成型
复选框 编织带入 | 如果复选框被激活, 在工艺编辑期间使用编织带入. : 可以在纱线区域分配对话框中 在导纱器分配中禁用或者激活导纱器的编织带入.
列表区域 编织带入模块 | 选择编织带入模块. 如果选定了编织带入模块,起头的编织带入模块将无法使用.
复选框 中央 | 当复选框被激活时, 编织带入宽度扩展到整个编织宽度. : 带有双纱计数器 (一个在左边,一个在右边),编织带入只进行到织物中央.
输入区域 针 | 从针床中的织物边缘输入想要的编织带入宽度. : 如果输入的数值大于编织宽度的一半, 由于使用中间复选框, 编织带入出现在模拟成形中.
复选框 Overwidth | 这个复选框激活时, 导纱器编织引入的编织宽度将比花型宽度宽.编织带入之后将执行刷布程序, 使编织宽度和花型宽度一致. : 这个复选框只有当 编织带入 复选框激活时才显示激活.
输入区域 英寸 | 输入编织带入导纱器时在织物左、右边缘应保留的空针枚数. : 输入区域只有在附加宽度复选框被激活时才激活.
编织带入所导纱器在起头选项前 : 只用 织可穿:
复选框和列表区 在衣袖和大身之间的编织带入导纱器 | 激活功能和选择编织带入模块. 如果选定了编织带入模块,起头的编织带入模块将无法使用. 如果复选框激活,选择编织带入模块,只有衣袖和大身之间定位的导纱器才能编织带入. : 纱线区分配 对话框的导纱器分配设定无法评价.
复选框和列表区 把导纱器带出切夹纱位置(O) | 激活功能和选择编织带入模块. 如果选定了编织带入模块,起头的编织带入模块将无法使用. 如果复选框被激活, 在工艺编辑期间使用编织带入. : 可以在纱线区域分配对话框中 在导纱器分配中禁用或者激活导纱器的编织带入.
导纱器编织带入2片每个 SEN选项
列表区域 编织带入模块 | 插入 YG 2片编织带入 模块组中的一个编织带入模块.
列表区域 编织导纱器位于起始点(YG-HOME) | 从 YG-初始位置 模块组中选择一个模块.
起头纱模块 部分
列表区域 1 片 | 从可选起头纱模块组选择一个起头纱模块用于带牵拉梳的一片工艺编织 .
列表区域 用牵拉梳分机头操作 | 从分机头CCC可选起头纱模块组选择一个起头纱模块用于带牵拉梳的二片工艺编织 .

如果使用牵拉梳, 那么针床的整个宽度将显示在工艺编辑之后的织物视图和工艺视图当中.这样一来你可以看出 SEN1的开始位置.对于没有牵拉梳的机器或在不使用牵拉梳的情况下, 你可以在Sintral检验的时候或者编织程序 ( Sintral) 中看到SEN的起始点.
如果使用牵拉梳, 那么在工艺编辑之后你不能改变起始点位置.对于不带牵拉梳的机器或者不使用牵拉梳的情况, 你可以在工艺编辑之后改变SEN区域.

如果用带牵拉梳的机器编织嵌花-提花, 或者横条花型, 由于将会使用很多的导纱器, 那么在垫纱的时候将会出现问题.这是由于被带入的导纱器必须经过那些已经在花型中使用了的导纱器.因此, 纱线被抬高, 在织物边缘出现掉套问题.
为避免这种情况发生, 必须在分离纱之前将花型中使用的所有导纱器都带到编织区.为此, 激活编织带入 复选框.

导纱器通过工艺组中起头打包模块编织带入.每个起头可以分配一个编织带入模块.在模型属性中的一般模型属性下的数值输入区域中, 它可被指定用于通过起头模块编织带入导纱器的相应行之后


选择机器

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

选择机器

在这个对话框里您可以选择您想用以生成花型的机器.机器安排在 机器管理器中.
可以按如下方式打开对话框:

  • 按选择按钮在新花型中, 导入图片 和 1x1 工艺对话框
  • 修改机器/机号...功能在编织工艺菜单中
  • Sintral 检验 功能在Sintral菜单中
  • ……按钮在机器选项中在Sintral核对内

对话框包括2部分:

  • 表格
  • 花型参数选项

这个选项卡包含一个被选机器所在的表格.只能选择CMS 机型组.对话框中有如下选项卡:

  • 我的机器
  • Stoll 机器
  • 收藏夹

在花型参数 选项中, 对于所选机器可进行下列设定:

元素 | 含义
显示区域 机器名称 | 被选机器的显示
剪切部分
列表区域 机号 | 选择该机器的针距.
列表区域 针钩号 | 选择每个机号可用的针钩数量.
织针密度 | 显示织针密度
针数 | 显示这台机器所选针距的织针数量, 机头数显示为一个符号
分机头操作的设定 选项
复选框 Tandem 模式 | 激活分机头操作. 注释:单机头机器没有这个复选框.
列表区域 双重矿灯[英寸] | 选择以双机头模式操作机器所使用的连接宽度.
针床工作区域[英寸] | 显示由连接后的工作区域, 单位为英寸.

对话框的按钮:

元素 | 含义
按钮 OK | 关闭对话框.选中的机器被应用在曾显示过它的对话框内.
按钮 撤消 | 关闭对话框.过去选中的机器被保留在曾显示过它的对话框内.

如果用 修改机器/机号... 功能打开对话框, 图标 [image] 过滤器 也出现在对话框中.假如这个过滤器被激活, 对话框中只提供出可编织当前花型的机型.这里, 可以检查花型宽度是否适合机器的宽度.
如果TC4或者TC-R机器的花型已经存在, 则通过修改机器/机号……功能打开对话框时过滤器就已经被激活.那样就仅提供了TC4和TC-R机器.
假如不激活这个过滤器, 将提供数据库中所有机型.


我的机器选项卡

我的机器选项卡

下面 我的机器 表的显示窗口中的列可用:

列 | 含义
名称 | 建立你自己的机器栏时分配给这个机器的名称.可用对话框级联菜单中的重命名 功能修改名称.
种类区分 | 生成这个机器的数据库中该机器的名称
CPU | 与这台机器一起工作的计算机 ( 中央处理器)
机号 | 创建自己的机器时为这个机器设定的机号
系统 | 可用系统数
Selan No. | 输入到机器属性的联机参数标签选项卡中的Selan号码
我的机器号 | 生成你自己的机器框后自动配置的机器号码
Stoll机器号码 | 机器的机器号来自于您用来设置自己机器的Stoll机器数据库.

下列功能可在级联菜单中运行:

功能 | 编织记忆卡适配器选择
删除 | 从自己的机器表中删除机器
重新命名 | 修改机器设计
更新 | 如果几个用户访问客户机器数据库时需要更新
特性 | 用所选机器的属性打开属性: <机器名>对话框

这些功能也出现在机器管理器中我的机器的级联菜单中.

更多的信息

  • 属性: <机器名称(我的机器)>

  • 级联菜单 ( 机器管理器)


Stoll机器选项卡

Stoll机器选项卡

Stoll机器 选项卡的显示窗口中有以下各列:

列 | 含义
名称 | 通过Stoll定义的机器名称.机器的级别通过图形前的字母来表示.T=大型, B=基本型, C=紧凑型, S=特殊型.
Stoll机器号码 | 数据库中的每个机器有自己的编号以便区分.
系统 | 可用系统数.
级别 | Stoll内部机器名称 .
CPU | 与这台机器一起工作的计算机 ( 中央处理器) .

下列功能可在级联菜单中运行:

功能 | 编织记忆卡适配器选择
安装我的机器 | 从Stoll 机器数据库中增加一个机器到自己的机器表中.
特性 | 用所选机器的属性打开属性: <机器名>对话框

这个功能也出现在机器管理器位于 Stoll 机器目录中的级联菜单中.

更多的信息

  • <机器名 ( Stoll机器) >属性

  • 级联菜单 ( Stoll机器)


收藏夹选项卡

收藏夹选项卡

在 收藏夹 选项卡的显示窗口中有如下列可用:

列 | 含义
名称 | 建立你自己的机器栏时分配给这个机器的名称.可用对话框级联菜单中的重命名 功能修改名称.
种类区分 | 生成这个机器的数据库中该机器的名称.
CPU | 与这台机器一起工作的计算机 ( 中央处理器) .
机号 | 创建自己的机器时为这个机器设定的机号.
系统 | 可用系统数.
Selan No. | 输入到机器属性的联机参数标签选项卡中的Selan号码.
我的机器号 | 生成您自己的机器框时自动赋予的机器号.
Stoll机器号码 | 机器的机器号来自于您用来设置自己机器的Stoll机器数据库.

下列功能可在级联菜单中运行:

功能 | 编织记忆卡适配器选择
特性 | 用所选机器的属性打开<机器名>属性 目录框

这个功能也出现在机器管理器 收藏夹目录中的级联菜单中.

更多的信息

  • 级联菜单 ( 我的机器)

  • 级联菜单 ( Stoll机器)

  • 属性: <机器名称(我的机器)>

  • 属性: <机器名称(Stoll 机器)>


新组合模块

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

新组合模块

利用这个对话框, 可以创建组合模块, 可以通过改变这个数值改变单个模块之间的水平方向的距离.
数值的含义:

列 | 含义
左列 | 左边模块的第一针到第一个中间模块的第一针之间的水平距离.
中列 | 各个中间模块第一针之间的水平距离.
右列 | 右边模块的第一针到第一个中间模块的第一针之间的水平距离.

对话框的级联菜单和按钮在文件模块类型中做了描述.

更多的信息

  • 创建复合模块

  • 利用组合模块进行绘图.


新的阶梯模块

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

新的阶梯模块

例如, 一个拷针的步进模块就是通过这个对话框生成的.模块在每一列中最多包含3个独立模块.起始模块 放到底行, 可循环模块放在中间, 结束模块 放在最上面.也可用只有一个花型行的模块.
你可按从左到右或从右到左的角度排放模块.假如放好了起始模块或结束模块, 则方向就固定了.在对话框中定义仍然可以插入模块的位置.下列图形出现在没有模块插入的位置:

在这个对话框中进行以下设置:

元素 | 含义
左列 | 从左到右的阶梯模块: 左边模块的第一针到第一个中间模块的第一针之间的水平距离. Step module from right to left: 第一模块的最后一针到中间模块的最后一针之间的水平距离.
中列 | 从左到右的阶梯模块: 各个中间模块第一针之间的水平距离. Step module from right to left: 各个中间模块最后一针之间的水平距离.
右列 | 从左到右的阶梯模块: 右边模块的第一针到第一个中间模块的第一针之间的水平距离. Step module from right to left: 中心模块的最后一针到右边模块的最后一针之间的水平距离.
底行 | 起始模块的第一工艺行到第一个复制模块的第一工艺行之间的垂直距离.
中行 | 复制模块的第一工艺行之间的垂直距离.
顶行 | 起始模块的第一工艺行到结束模块的第一工艺行之间的垂直距离.

当用这种模块画图时, 位于包含连续工艺行的第一花型行的所有单个模块都被画进来. 遵循对话框中设定的方向.这与从哪个方向开始选择无关.

对话框的级联菜单和按钮在文件模块类型中做了描述.

更多的信息

  • 创建阶梯模块

  • 利用阶梯模块进行绘图.


新的工艺打包模块

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

新的工艺打包模块

工艺打包模块 用于 工艺处理, 例如在嵌花边缘处理时的喂纱模块.不能用这个模块画图.在工艺打包模块中一列里的模块可以有不同的宽度.
通过这个对话框, 可以编辑这些打包模块或者生成新的打包模块.如果要创建一个新的工艺打包模块, 你必须将其移动到 模块管理器 中合适的模块组中以便于将来可在 设置 对话框的相应列表区域内选择, 在工艺处理过程中使用.

这些模块直接影响工艺编辑.
这些模块的修改只用他们功能性的所需功能.
对话框的级联菜单和按钮在文件模块类型中做了描述.

更多的信息

  • 设置 ( 对话框)

  • 创建工艺打包模块

  • M1的工艺文件包模块


新对称打包模块

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

新对称打包模块

一个对称打包模块 是一个用于织可穿操作模式4个独立模块的打包模块.只有一个独立模块被用于前编织层面.剩下的3个用于后编织层面和两个水平对称编织层面的独立模块被自动生成.
通过这个对话框, 可以编辑打包模块或者生成新的打包模块.
对称打包模块的布局如下:

行 | 左列 | 右列
顶行 | 层面1 ( 向后 - 从原始模块转变) | 层面1 ( 向后 - 原始模块水平翻转)
底行 | 层面0 ( 向前 - 原始模块) | 层面0 ( 向前 - 原始模块水平翻转)

只有左下角的模块 ( 原始模块) 必须被插入.剩下的独立模块被自动生成.这些图片的右下角有标志 [image] 作为记号.

您也可以为自动生成的模块插入一个不同的模块.请阅读文档中必须遵循的部分生成对称打包模块.

对话框的级联菜单和按钮在文件模块类型中做了描述.

更多的信息

  • 生成打包模块映射

  • 用文件包文件镜像来绘图


新花型编辑器

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

新花型编辑器

利用这个对话框设置新机器提花的大小和提花行号或者新模块的大小.
对话框用以下功能调出:

  • 文件 菜单中的新提花编辑器功能
  • 模块菜单中新模块功能 ( 提花编辑器) , 可以打开提花编辑器

在这个对话框中进行以下设置:

元素 | 含义
名称 输入区 | 输入机器提花或模块的名称
输入区高度 | 输入图片高度
输入区宽度 | 输入图片宽度
起始行输入区域 | 输入提花行起始行号码
间隔宽度输入区域 | 输入提花行列排号的间距

对于模块而言, 输入区域 起始行 和 间隔宽度不出现.

对话框的按钮:

按钮 | 功能
OK | 对话框关闭, 根据设置的尺寸, 以号码为1的颜色显示的MC提花或者模块被创建出来, 并显示在提花编辑器 或者提花编辑器 (模块)窗口中.
撤消 | 对话框关闭, 没有创建MC提花或者模块.

更多的信息

  • 新花型编辑器

  • 新视图 ( 花型编辑器)

  • 花型编辑器


打开

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

打开

通过这个对话框, 可以将一个保存的花型或者一个机器提花装到M1花型工作站里.这个对话框是由文件 菜单中的打开 功能打开的.
这是一个标准的 Windows 对话框 打开, 还有其他的功能.

在这个对话框中进行以下设置:

元素 | 含义
写保护方式调入复选框 | 如果这个复选框被激活, 那么花型既不能修改也不能保存. 花型的标题栏里会出现提示写保护. 注释:对于一个写保护了的文件, 复选框是处于激活状态的, 但是没有显示.这个文件总是以写保护方式打开的. 只有当几个文件的选择中至少有一个被写保护并且至少有一个没有被写保护时, 复选框才会出现.这只是与写保护的文件有关.
预览复选框 | 复选框激活的时候, 在对话框的右侧窗口显示所选花型的预览图片. 注释:保存了数据库模块的花型在预览的右下角标注了符号 [image] .

对话框的按钮:

按钮 | 功能
打开 | 在花型工作站中载入花型或机器提花进行编辑.对话框被关闭.
撤消 | 不生成花型或模块, 关闭对话框.

更多的信息

  • 打开


花型另存为……

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

花型另存为……

这个对话框可以用来将一个带有或不带有可获取数据库模块的花型,作为一个文件, 以另一个名称保存或保存到另一个目录中去.
这是一个标准的 Windows 对话框 另存为, 还有其他的功能.
对话框用以下功能调出:

  • 文件菜单中的 另存为功能
  • 文件菜单中的 保存功能用于还没有保存的新花型

复选框设置的状态也用于保存功能.同时保存数据库模块 复选框的状态也保存在花型中.如果保存花型的同时也保存了数据库模块, 那么当下次选择另存为 时这个设置将会重新出现.

在这个对话框中进行以下设置:

元素 | 含义
保存数据库模块对话框 | 如果这个复选框被取消, 只有花型以及模块链接被保存下来. 如果这个复选框被激活, 花型和它里面所包含的模块都被保存下来. 对话框名称变为导出花型至. 如果要将带有没有包含在Stoll模块数据库中的模块的花型复制(导出)到另外一个 M1 花型工作站时需要使用这个方法. 注释:对话框被再次调出之前, 这个选项一直有效.
压缩保存复选框 | 注释:工艺处理之后, 这个复选框不再出现.工艺处理之前, 激活的状态会有所显示. 如果复选框被激活, 花型数据会被压缩保存. 当要通过外部数据载体把花型复制到其他M1 花型工作站时必须使用这个方法, 而且必须将花型文件最小化.

更多的信息

  • 导出数据到 M1


导入Sintral 检验

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

导入Sintral 检验

通过这个对话框, 针对任何机型, Sintral检验数据有条件地被导入到M1中. 对话框通与WINDOWS的打开标准对话框一致, 但是有附加功能.
用 Sintral菜单中的导入Sintral 检验 功能打开对话框.

在 Sintral 检验文件中纱线类型设定被忽略.每个导纱器用不同的颜色来显示.
导纱器距离是以织针动作 浮线的形式来表示的.
导纱器显示栏中没有输入任何机头路径.

如果你想从花型中创建一个Sintral文件, 需要事先执行工艺编辑.这将完成导纱器运动.

在这个对话框中进行以下设置:

元素 | 含义
导入设定部分
复选框 合并循环 | 如果激活复选框, 带循环开关的行循环输入在花型参数的循环表中, 显示在 工艺视图中.如果Sintral核对中的循环开关出现在几个位置, 循环通过一个计数器输入到表格#n中. 如果复选框被取消, 循环将被分离.显示完整花型的大小.
复选框 优化花型宽度 | 如果复选框被激活, 织物边缘往左和往右的空列将被删除. 如果复选框被激活,那么只在花型开始时发生脱圈的区域也将在Sintral数据检验带牵拉梳的花型时被切除.
复选框 过多路径/ 边缘浮线 | 如果复选框被激活, 织物边缘的浮线被取消. 注释:如果一个工艺行仅仅由浮线构成, 这些浮线将被取消.
复选框 提花1后合并花型行 | 如果复选框被激活, 提花线将被聚合成一个花型行. 如果复选框被取消, 翻针行总是不受设定的限制与它们下面的编织行聚合在一起. 每个编织行产生各自的花型行.
复选框 花型用未定义横移开始 | 如果复选框被激活, 以编织行1开始, 横移 V? 被输入, 直到脱圈后出现一个不为零的横移距离或针床被完全清空.
复选框 工艺编辑之前导入 | 激活复选框,Sintral检验数据在工艺编辑前被读入.
复选框 从模型计算器 #L...#R生成模型 | 激活该复选框,模型计算器用于生成模型
剪切部分
机器:显示区域 | 显示被选中导入的机器.
选择按钮 | 打开 选择机型 对话框.

对话框的按钮:

按钮 | 功能
导入 | 注释:当没有机型显示时按钮无效.首先选择机型. 开始导入所选文件.注意这里的设定.对话框被关闭.其结果显示为工艺视图中的花型.
撤消 | 不导入而关闭对话框.

更多的信息

  • 数据导入

  • 选择机器 ( 对话框)


导入模块

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

导入模块

这个对话框可以用来将模块导入模块数据库.
对话框是用 文件/导入菜单下的 模块功能打开的.

在软件安装的过程中, 创建了D:\Stoll\M1\导出\模块 目录.名称为起头, 收藏夹, 提花, Stoll和工艺 的模块数据库的备份位于这个目录中.

对话框的按钮:

按钮 | 功能
导入 | 开始导入过程.如果相同版本的模块已经包括在数据库中, 导入模块对话框将会有安全提示. 导入过程中将会出现 模块链接 对话框, 显示导入的模块位于模块树的什么位置.模块被插入到模块树导出之前的位置.
撤消 | 不导入模块而关闭对话框.

更多的信息

  • 输入模块- 安全提示 ( 对话框)

  • 模块链接 ( 对话)

  • 模块


导入模块——安全提示

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

导入模块——安全提示

在导入已经存在数据库中的同样模块版本的模块时会出现这个对话框.
对话框中出现提问模块 <名称> 的属性要用模块 <名称>的属性替换吗?
模块名称和模块图片显示在 <名称>之下.

即使你在回答替换提问时选择了NO, 模块链接的名称也会被写到 模块管理器的模块树中.

对话框的按钮:

按钮 | 功能
不替换 | 从这个模块开始, 不要导入已经显示的模块.这个对话框被关闭, 在这个导入过程中不再出现.
全部替换 | 从这个模块开始, 替换已经显示的模块.这个对话框被关闭, 在这个导入过程中不再出现.
否 | 不要导入模块.对话框被关闭.
是 | 替换模块.对话框被关闭.


保存数据到图像文件

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

保存数据到图像文件

利用这个对话框可以将花型的编织程序数据或者机器数据以及定单数据从 M1花型工作站 保存到硬盘上的Cardimag 文件包里.
这个对话框通过Sintral菜单中的将数据保存到 img文件功能调出.

举例来说, 一台通过以太网联入网络并进行过相应设置的TC编织机可以获取保存在硬盘上的cardimag.img文件.

在这个对话框中进行以下设置:

元素 | 含义
文件类型:部分
复选框 Sintral ( .sin) , 提花 ( .jac) , Setup ( .set) , 激起数据 ( .mcd) , 顺序 ( .seq) , 定单 ( .ord) | 选择作为图像文件保存在硬盘上的花型数据部分.
文件选择(来源) 选项
输入区域 输入路径和文件名 | 输入M1花型工作站上花型数据所在的目录路径以及一个文件名 - 或 - 点击浏览按钮. 对于当前活动的花型, 花型名称和路径会出现在输入区域.
按钮 查找 | 调出Windows默认对话框打开并选择目录和文件.
文件选择(来源) 选项
输入区域 输入路径和文件名 | 输入被选硬盘上的目标目录和文件名.对于当前活动的花型, 花型名称和路径会出现在输入区域. - 或 - 点击浏览按钮.
按钮 查找 | 调出Windows默认对话框打开并选择目录和文件.
复选框 总是覆盖现有花型文件 | 如果复选框被取消, 对于每一个现有文件都会显示询问信息, 是否进行覆盖.

对话框的按钮:

按钮 | 功能
OK | 开始保存.在这个过程中会显示一个进程条. 如果文件 Cardimag.img 已经在硬盘上了, 那么数据将添加到这个文件上. 如果硬盘没有此文件, 那么将创建出这个文件.
撤消 | 不保存而关闭对话框.

更多的信息

  • 保存数据到图像文件


保存数据到编织记忆卡

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

保存数据到编织记忆卡

利用这个对话框你可以将一个花型的编织程序数据/或者机器数据以及定单数据从 M1 花型工作站 保存到 编织记忆卡上.
此对话框可通过Sintral菜单中的保存数据到KMC功能调出.

在这个对话框中进行以下设置:

元素 | 含义
文件类型:部分
复选框 Sintral ( .sin) , 提花 ( .jac) , Setup ( .set) , 激起数据 ( .mcd) , 顺序 ( .seq) , 定单 ( .ord) | 选择要保存到KMC的花型数据部分.
目标:部分
列表区域 | 选择KMC适配卡的界面.
文件选择 选项
输入区域 输入路径和文件名 | 输入M1花型工作站上花型数据所在的目录路径以及一个文件名 - 或 - 点击浏览... 按钮. 对于当前活动的花型, 花型名称和路径会出现在输入区域.
按钮 查找... | 调出Windows默认对话框打开并选择要保存到KMC的文件. 在打开对话框中具体选择哪个文件类型并不重要.只是名称应用到文件选择部分.
复选框 总是覆盖编织记忆卡上的现有花型文件 | 如果复选框被取消, 对于每一个现有文件都会显示询问信息, 是否进行覆盖.

对话框的按钮:

按钮 | 功能
OK | 开始保存.在这个过程中会显示一个进程条.
撤消 | 不保存而关闭对话框.

更多的信息

  • 把数据保存到 KMC上


把数据存储到软盘上

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

把数据存储到软盘上

利用这个对话框可以将花型的编织程序数据或者机器数据以及定单数据从 M1花型工作站 保存到软盘上的Cardimag 文件包里.
这个对话框通过Sintral菜单中的保存数据到软盘功能调出.

在这个对话框中进行以下设置:

元素 | 含义
文件类型:部分
复选框 Sintral ( .sin) , 提花 ( .jac) , Setup ( .set) , 激起数据 ( .mcd) , 顺序 ( .seq) , 定单 ( .ord) | 选择要保存到软盘上的花型数据部分.
目标:部分
列表区域 软盘驱动器: | 选择软盘驱动器.
复选框 保存文件到.img文件 | 如果这个复选框被激活, Cardimag.img文件中花型数据的被选部分将被保存到软盘上. 如果这个复选框被取消, 花型数据的被选部分将被单独保存到软盘上. 注释:.mcd 和 .seq文件只能是在复选框被激活时才能被选择.保存复选框的最终设置.
文件选择 选项
输入区域 输入路径和文件名 | 输入M1花型工作站上花型数据所在的目录路径以及一个文件名,或单击浏览按钮. 对于当前活动的花型, 花型名称和路径会出现在输入区域.
按钮 查找... | 调出Windows默认对话框打开并选择目录和文件.
复选框 不经提示覆盖现有的软盘上的花型文件 | 如果复选框被取消, 对于每一个现有文件都会显示询问信息, 是否进行覆盖. 注释:只有当保存文件到.img文件复选框被激活时才会检查.保存复选框的最终设置.

对话框的按钮:

按钮 | 功能
OK | 注释:软盘不在磁盘驱动器里的时候, 不要点击这个按钮. 开始保存.在这个过程中会显示一个进程条. 如果文件 Cardimag. img 已经在软盘上了, 那么数据将添加到这个文件上. 如果软盘没有此文件, 那么将创建出这个文件.
撤消 | 不保存而关闭对话框.


花型描述:

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

花型描述:

这个对话框显示当前花型的属性.您可以添加您自己的条目并生成65295打印出花型报告.
对话框是用 文件菜单下的 属性功能打开的.

在常规选项卡中进行下列设定:

元素 | 含义
区分功能
花型名称: | 显示花型名称.
用户:列表区域 | 选择用户. 注释:通过用户管理按钮打开用户管理对话框.
序列号:输入区域 | 输入序列号.
级别:列表区域 | 选择类别. 注释:通过分类管理按钮打开分类管理对话框.
评论选项
输入区域 | 输入花型上的注意和解释.
M1 版本描述选项
显示区域 | 创建版本信息:用于生成花型的版本. 最后修改的版本信息:最后用于生成花型的版本. 注释:显示每一个程序版本和花型数据 ( 文件数据) .这个信息用于疑难解答.对于旧的花型而言, 将使用其他的名称而不是 创建版本.

在尺寸/运行时间选项卡里, 进行下列设定:

元素 | 含义
花型尺寸选项
花型宽度:, 花型行: 工艺行: | 在花型和工艺行里显示花型宽度和高度.定义尺寸 和 局部尺寸的辅助输入区域.
定义尺寸输入区域
局部尺寸[cm]:输入区域
路由部分
显示区域 | 花型的统计信息. 注释:在 版本下面显示花型保存的次数.
编织机运转时间选项
运行时间[min]:输入区域 | 以分钟为单位输入运行时间.
长度[cm]:输入区域 | 以厘米为单位输入花型长度.
宽度[cm]:输入区域 | 以厘米为单位输入花型宽度.
速度[m/sec]:输入区域 | 以米/秒为单位输入速度.
编织工艺介绍:输入区域 | 输入编织工艺的信息, 比如局部、顺序等的信息.

在报告选项卡中, 进行下列设定:

元素 | 含义
报告选项
显示区域 | 显示报告, 在报告的几页间翻阅并通过 [image] 图标打印报告. 提示:使用左键可以选择两种不同的缩放比例.(右键) 级联菜单中还有用于引导和不同缩放比例的功能.
当页面被激活时, 自动生成报告复选框 | 切换到报告选项卡时生成报告.注释:所有花型都适用这种设置.
生成按钮 | 通过生成按钮显示下列信息: - 其他标签式选项卡的数据 - 机器的设置 - 使用的起头和编织工艺的设置 - 中央横移 - 导纱器分配 - 导纱器描述和导纱器要求 -织物牵拉, 线圈长度, 机器速度 -循环和计数器.
打印按钮 | 打印显示出来的报告.
保存按钮 | 打开 文件另存为 对话框.所显示的报告可以被保存为一个瞬像文件. 注释:如果报告没有显示那么这个按钮不可用.

瞬像文件 ( *.snp) 可以通过瞬像视图程序打开.双击文件名可以运行这个程序并显示这个文件.如果文件没有启动, 那么必须安装程序.安装程序snapshotviewer.exe位于M1目录\Stoll\M1\Bin.

对话框的按钮:

按钮 | 功能
OK | 将您自己的条目应用于花型.对话框被关闭.
撤消 | 放弃您的条目并关闭对话框.
应用 | 从花型中确定的数据和你所做的输入被复制到数据库中.对话框仍打开.


用户/分类管理

 &#23545;&#35805;&#26694; ( M1) &#32534;&#36753;&#26465;&#30446; / &#28155;&#21152;&#26032;&#26465;&#30446; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用户/分类管理

用这些对话框可以管理用户和分类.

这个对话框按照下列步骤在花型描述对话框中被调出:

  • 用户管理对话框带有用户管理按钮.
  • 分类管理对话框带有分类管理按钮.

下列功能位于编辑菜单中或表格的级联菜单中:

功能 | 编织记忆卡适配器选择
编辑输入 | 打开 编辑输入对话框以选择行. 注释:也可使用左键双击打开对话框.
删除条目 | 清空所选行的内容.
增加新的输入 | 打开新增输入对话框. 注释:对话框也可用 增加按钮打开.

用于花型的 花型种类 对话框被打开时, 假如一个最新打开的花型数据还没有储存到M1中, 则它们将自动被增加.

对话框的按钮:

按钮 | 功能
增加.. | 打开新增输入对话框.
OK | 应用修改.对话框被关闭.
撤消 | 不应用改动而关闭对话框.

表格中的输入是在 花型类型 对话框中的用户 或 分类列表中给出.

更多的信息

  • 编辑条目 ( 对话框)

  • 添加新条目 ( 对话框)

  • 花型描述 ( 对话框)


编辑条目 / 添加新条目

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

编辑条目 / 添加新条目

利用这个对话框, 客户管理 或者分类管理 对话框中的条目可以编辑或者添加一个新条目.

对话框用以下功能调出:

  • 编辑条目功能位于用户管理对话框中.
  • 添加新条目功能位于用户管理对话框中.
  • 编辑条目功能位于分类管理对话框中.
  • 添加新条目功能在分类管理对话框中.

在这个对话框中进行以下设置:

元素 | 含义
名称 输入区 | 输入用户/分类的名称.
描述部分 | 输入用户/分类的描述.

对话框的按钮:

按钮 | 功能
OK | 应用修改.对话框被关闭.
撤消 | 不应用改动而关闭对话框.

更多的信息

  • 客户管理 / 分类管理 (对话框)


统计

 &#32534;&#36753;&#26465;&#30446; / &#28155;&#21152;&#26032;&#26465;&#30446; &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

统计

在这个对话框中显示了花型或模块的统计数据.
对话框是用 文件菜单下的 统计功能打开的.同时, 对被激活花型或模块做统计评估.

随着对话框的打开, 有可能会出现其他花型或模块的附加评估数据.打开另一个花型或模块, 同时按下更新按钮.

统计数据的结果将会显示在下列表格中:

  • 颜色
  • 线圈
  • 线圈长度
  • 机速
  • 织物牵拉
  • 横移

在评估选项中进行以下设定:

元素 | 含义
选项区域 整个花型 | 对整个花型或模块进行评估.
选项区域 区域内部 | 对所选区域花型或模块的评估.

赋值区域里和当前显示的表格里的设定被保留.默认值 ( 完整花型和颜色表) 只有在M1启动以后才能被直接使用.

对话框的按钮:

按钮 | 功能
更新 | 在激活花型或模块评估区域内进行评估.
撤消 | 关闭对话框.


颜色选项卡

颜色选项卡

花型中所展示出的纱线颜色与下列信息一同被显示:

元素 | 含义
颜色 | 纱线颜色.
索引 | 纱线颜色的颜色编号.
颜色板 | 所使用的调色板.
行 | 第一工艺行, 最末工艺行, 工艺行数量.
列 | 第一栏、最后一栏、栏数.
数目 | 频率值.
% | 频率百分比.


线圈选项卡

线圈选项卡

在模式/模块中所显示出的织针动作与下列信息一同被显示:

元素 | 含义
编织模式 | 用做拷针单元的图解符号.
行 | 第一工艺行, 最末工艺行, 工艺行数量.
列 | 第一栏、最后一栏、栏数.
数目 | 频率值.
% | 频率百分比.


线圈长度选项卡

线圈长度选项卡

出现在花型/模块中的线圈长度连同以下信息一起出现:

元素 | 含义
颜色 | 线圈长度表中的条目颜色.
索引 | 线圈长度表中的条目号码.
NP 索引 | NP值的索引.
名称 | 线圈长度表中的条目名称.
NP | NP 值.
mm | 以mm为单位的数值.
行 | 第一工艺行, 最末工艺行, 工艺行数量.
列 | 第一栏、最后一栏、栏数.
数目 | 频率值.
% | 频率百分比.


机速选项卡

机速选项卡

出现在花型/模块中的机头速度连同以下信息一起出现:

元素 | 含义
颜色 | 机头速度表中的条目颜色.
索引 | 机头速度表中的条目号码.
MSEC 索引 | 机头速度索引.
名称 | 机头速度表中的条目名称.
m/s | 机器速度值.
行 | 第一工艺行, 最末工艺行, 工艺行数量.
数目 | 频率值.
% | 频率百分比.


织物牵拉选项卡

织物牵拉选项卡

出现在花型/模块中的织物牵拉连同以下信息一同出现:

元素 | 含义
颜色 | 织物牵拉表中的条目颜色.
索引 | 织物牵拉表中的条目数.
WMF 索引 | 织物牵拉索引.
名称 | 织物牵拉表中的条目名称.
WM | 织物牵拉值.
行 | 第一工艺行, 最末工艺行, 工艺行数量.
数目 | 频率值.
% | 频率百分比.


横移选项卡

横移选项卡

出现在花型/模块中的织物牵拉连同以下信息一同出现:

元素 | 含义
针床 | 针床横移的图解符号: - 向后移动针床 - 向前移动针床 - 与其他针床分开, 向左侧、前向与后向 -向右侧、前向与后向与其他针床分开
横移 | 横移方向与数值, 例如:VR1:后针床, 或者分隔针床向右侧横移1份, VVL1:前针床向左侧横移1份.
行 | 第一工艺行, 最末工艺行, 工艺行数量.
数目 | 频率值.
% | 频率百分比.


属性:@

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

属性: <模块名称/模块组名称>

这个对话框可以用来修改模块、模块组或编织顺序模块的各种属性.

这个对话框通过以下过程调出:

  • 用Alt 和双击建模工具栏或建模管理器中的建模
  • 通过模块栏级联菜单中的属性功能
  • 通过模块管理器级联菜单中的属性功能
  • 通过属性功能在建模编辑器的文件菜单内
  • 通过功能生成织可穿编织顺序在M1主程序的模块菜单内

对话框分成以下几个选项卡:

  • 描述
  • 循环
  • 机号
  • 工艺
  • JAC 网眼类型

假如模块写保护了, 就不能编辑机号, 工艺和 JAC 网眼类型选项卡的内容.

对话框的按钮:

按钮 | 功能
OK | 保存设置.对话框被关闭.
撤消 | 不保存设定而关闭对话框.
应用 | 应用设置.对话框仍打开.


描述选项卡

描述选项卡

在描述选项卡上, 可进行如下设置:

元素

含义

输入区域
模块名称

为模块输入命令指示.

提示:在处理过程中特殊的字符 ( *, :, ?, <, >, \, /, |) 也适用, 例如机头方向 ( < 或 >) .
: 当导出模块时,模块名将会自动保存为文件名然而, 有一些特殊字符不能使用, 它们将从文件名中自动被删除.

输入区域
组名

为模块组输入命令指示.

提示:在处理过程中特殊的字符 ( *, :, ?, <, >, \, /, |) 也适用, 例如机头方向 ( < 或 >) .
: 当导出一个模块组时,模块组名将会自动保存为文件名.但是特殊字符不能作为文件名, 如果出现特殊字符将自动从文件名中删除.

显示区域
模块 ID

显示ID号码.
: 花型工作站为数据库中的每个模块分配了一识别号, 从而可以清晰地辨别这些模块.

显示区域
组 ID

显示ID号码.
: 花型工作站为数据库中的每一个模块组都分配了一个识别号, 以便能清楚地识别这些模块组.

显示区域
创建于

显示模块或模块组的第一保存数据.

输入区域
描述

输入对模块或模块组的描述.

显示区域
花型行

显示模块的花型行数.

显示区域
工艺行

显示模块的工艺行数.

显示区域
宽度

显示模块的列数.

复选框
写保护

如果模块用模块链接级联菜单中的 激活写保护 功能进行了写保护, 此复选框被激活.

显示区域
模块颜色

双击调出颜色对话框.在这里你可以选择颜色.
: 基本颜色黑色(位于左下方) 是模块的默认颜色.

按钮
提花图片

调出打开对话框.
: The button is only available with a jacquard module that has been generated with the New Jacquard Module function in the Module menu.利用这个按钮可以给这个提花分配一图片.它必须是 *.bmp 的格式和 128x128 的象素.

按钮
模块node图案

分配一个图片到模块节中.

显示区域
常规可用数值:

这里显示的数值是花型工作站用于下一级功能:

- 可以在新花型, 更换起头, 1x1-技术和导入图片对话框中为起头显示模块树.
如果在以上对话框中激活了 使用牵拉梳复选框, 那么在模块树中将显示Stoll 或者 用户组中数值为1的模块.如果这个复选框取消, 那么在模块树中将显示Stoll或者用户组中数值为2的模块.

-显示可用于提花区域的提花属性部分的提花模块位于 提花 对话框中.
组值与提花颜色数相一致的模块组中的模块出现在这部分以供选择.
例外:模块组 横条放针 和芝麻点翻针.
在这种情况下, 在子组中的数值必大于1, 因为对于只有后针床编织的区域处还有一个额外的颜色.

- 放针方法 ( 0 = 标准, 1 = 插针, 2 =分针)
- 向内翻针衣袖 ( 1 = 大身, 2 = 右袖, 3 = 左袖)
- 衣袖-大身连接的模块索引类型 ( 1 = 类型 1, 2 = 类型 2, 3 = 类型 1 夹克)
- 肩部同时拷针 (7 = 使用)
- 费尔岛TC-T收针模块 (2=保留收针)

选项的复选框
机器适用性参见 针床数量

此复选框显示了模块或花型元素是否能够用于这个针床数的机器上. 这个设置是自动确定的而用户不能自己编辑.
: 如果有一个模块无法被定位, 相应的信息将会出现在状态栏中.

列表区域
语言

可以同时以几种语言来输入模块名称/模块组名称和描述.用某种语言输入之后必须点击确认 按钮.不确定语言 表示没有在表中显示的语言.这里的文本是以安装的操作系统的语言来显示的.


循环选项卡

循环选项卡

在循环选项卡上, 做出以下的设置:

元素 | 含义
选项区域 并且 | 将模块拉成织物的装置方向.
选项区域 | 可以从任何方向将模块拉成织物.
输入区域 行距 | 指定花型行的数量, 在此之后, 当绘图时, 将重复模块.
输入区域 纵距 | 指定到各模块被画出的最后一个模块之间的距离.

如果从模块栏或模块管理器中选择了这种类型的模块, 那么符号 [image] 在模块循环工具栏中将自动被激活.在这里显示行距和列距.


机号选项卡

机号选项卡

在机号标签上, 进行下列设置:

元素 | 含义
剪切部分
复选框 | 指定模块可以使用的机器机号.
按钮 全选 | 选择所有机号.
删除区域 按钮 | 取消选择.
针钩号部分
复选框 | 指定可使用模块的针勾号.
按钮 全选 | 选择所有机号.
删除区域 按钮 | 取消选择.

如果当前打开的织物与设置的机号不匹配, 则在放置的过程中将出现一相应的注释.


工艺表

工艺表

在工艺选项卡上进行以下设定:

元素

含义

允许最大横移<

输入用于向左的横移幅度数值, 在这个幅度内模块可安全编织:
取消无限定复选框, 然后输入横移路径.
注释:这个条目为你提供信息.它不影响模块的可用性.
例外:这个条目在工艺编辑中被赋值.定义值代表了用于放针或收针的针数.这个值要与花型中要执行的标准幅度相匹配.
这与下列模块相关:
- 工艺/放针/<编织方式>/<放针方式> 模块组中的工艺打包模块.
-工艺/收针/<编织方式>/<收针方式> 模块组中的工艺打包模块.

注释:另外的标准是 常规模块属性中的方向和数值.

使用k&w, 数值用于同样目的.这与下列模块相关:
- 模块组的工艺打包模块
织可穿工艺/放针/<编织方式>/<放针方式>
- 模块组的工艺打包模块
织可穿工艺/收针/<编织方式>/<收针方式>
- 模块组中有限定条件的的模块
织可穿工艺/内转衣袖/类型 1/<织物>

无限定 复选框

输入区域

允许最大横移 >

输入用于向右的横移幅度数值, 在这个幅度内模块可安全编织:
取消无限定复选框, 然后输入横移路径.
注释:这个条目为你提供信息.它不影响模块的可用性.
例外:参见允许最大横移<的说明.允许最大横移 值被衡量, 其方向与 常规模块属性选项中的方向相一致.

无限定 复选框

输入区域

剪切部分

复选框
翻针提花

如果复选框被激活, 这是一个翻针提花.这是提花模块的一个属性.
注释:只有在使用模块编辑器和属性功能位于 文件 菜单中打开对话框时才能禁用这个复选框, 因为属性的改变也要求模块做相应改变.

输入区域
颜色数量

模块生成之后, 显示为提花模块所设置的颜色号码.

选项区域
图片背面 /
图片正面

当创建一提花模块时, 须在提花模块定义 对话框中设置提花图图形所在面.这个号码在这里显示.
当对话框被模块编辑器对话框中通过属性功能位于文件 菜单中打开时才可修改提花模块的图形所在面.
注释:在 提花生成器中不能改变提花图形所在面.
在图片部分选项位于提花对话框中, 图片部分可以在提花模块和提花生成器的花型之内翻转.

输入区域
线圈比例

设置前后线圈比例.这个输入对提花生成器无影响.
在 提花对话框的提花属性中为所选模块显示了定义值.
注释:当生成一新的提花模块时, 则自动输入值 -1 .这说明线圈比还未设定.如果 提花 对话框中选择了一个模块, 则没有值显示.

输入区域
最大浮线长度

设置最大浮线长度.当提花生成器在选项提花属性位于提花对话框中被选定时, 则会很快看到用这种提花方式处理的最多的浮线针数.
这种定义对提花生成器无影响.
注释:当生成一新的提花模块时, 则自动输入值 -1 .这说明浮线长度还未设定.如果在提花 对话框中选择了未定义浮线长度的模块, 则在此没有值显示.

列表区域
背面网眼

为背面网眼编织方式提花模块选择网眼类型.其它信息请参阅常规提花模块资料.

复选框
织可穿模块

如果复选框被激活, 模块将被用于织可穿.

列表区域
编织层面

选择模块中包含的编织层面.举例来说, 这对于设定放针和收针模块很重要.

复选框
允许1x1翻针

如果复选框被激活, 将在1x1工艺中的模块区域进行翻针.
注释:在工艺编辑过程中执行这个过程, 2系统 翻针复选框必须在翻针选项位于设置中被激活.

复选框
允许周边组织翻针

如果激活复选框, 线圈将依照配置对话框和区域选项卡中的 技术行数据 对话框中的设置和模块一起翻针.
注释:为了在工艺编辑过程中执行这个过程, 必须在翻针部分的设置中激活允许周边组织翻针 复选框.你也可以设置从什么横移量开始和在哪个针床上进行周边组织翻针.

复选框
允许脱圈和翻针

在设置对话框中, 你可以设置是否将脱圈和翻针合并入同一行.这个设置适用于整个花型.即使如此设定, 若你不想合并一个模块的脱圈和翻针, 那可取消此复选框.

复选框
分割翻针层面

若激活复选框, 翻针层面可被分割.

列表区域
编织模式

为了在花型生成过程中通过使用模型 能插入合适的拷针模块、收针和放针模块, 必须定义用于基本花型中模块的编织模式.
注释:编织模式与通过使用模型 插入的模块无关.在这里分配模块组, 模块用于模型编辑器 或 模型属性 对话框内相应的编织模式.根据实际情况, 这个模块组是一个具有相关编织模式名称的模块分组.通过 常规模块属性 和 允许最大横移部分来决定使用模块组的哪个模块.

常规模块属性选项

列表区域
方向

在拷针、收针和放针中使用模块方向的选择.
注释:这个方向必须在拷针和收放针中工艺行的机头方向相匹配.

输入区域
数值 1

来自使用过或插入的模块组的模块的输入区.
注释:根据模块型号决定条目的含义.
数值不能输入提花模块.

输入区域
数值 2

决定收针顺序的标准.
注释:根据模块型号和使用的机器决定条目的含义.

更多的信息

  • 值1的含义

  • 值2的含义

  • 对数值1进行求值

  • 设置 ( 对话框)


JAC 网眼类型表

JAC 网眼类型表

在JAC网型选项卡上进行以下设定:

元素 | 含义
选项区域 显示前面图片 | 为前面图片显示模块.在处理模块过程中, 各目录中的模块将显示.
选项区域 显示后面图片 | 为后图片一侧显示模块.在处理模块过程中, 各目录中的模块将显示.
表格 | 当使用分别的提花生成器或提花模块时, 指定被插在模型中的过渡模块. 注释:这里的条件就是提花贯穿整个花型宽度.

过渡模块由 Stoll 定义, 它包含在下列模块组子目录 工艺/背面起针_模块中:

  • 开始前针床侧面图案
  • 开始后针床侧面图案
  • 结束前针床侧面图案
  • 结束后针床侧面图案

表中的列:

列 | 含义
编织模式 | 在提花区域之前定义编织方式. 混合单面平针:在宽度上出现不同的编织方式, 且不是所有织针都配置. 混合双面平针:在宽度上出现不同的编织方式, 且所有织针都有配置.
起始模块 | 这个模块用于网眼起头.
结束模块 | 这个模块用于网眼结束.

将其它的模块放入表中:

  1. 用左键点击表中要互换的模块.
    -> 打开一个菜单, 这里显示相应目录中的所有模块名称.
  2. 用左键点击所需要的模块.

新的过渡模块显示在表中.

你也可从菜单中的表里将模块删除.

在这种情况下 0 输入在表中, 没有模块插入到花型中.

你可看到使用在提花 对话框中 过渡模块 中的过渡模块.在这里也可删除、替换或改变模块的颜色.


版本列表

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

版本列表<模块名称>

这个对话框是通过版本功能在级联菜单(模块链接) 或者在级联菜单(模块栏) 中打开.
对话框包括以下单元:

元素 | 含义
ID 版本列表识别号码 显示区 | 是识别版本的唯一号码
部分
显示区域 名称: 保存在, ID号码 | 这里显示模块名称, 保存的日期和模块的识别号.
版本表 | 建模版本被显示并且可以被选择.
显示区域 | 在显示窗口中选择版本的图片在显示窗口显示出来.

对话框的按钮:

按钮 | 功能
删除版本 | 在显示窗口内删除所选版本. 只有当一个模块存在几个不同版本以及模块没有写保护时这个按钮才可用.
显示版本 | 在建模编辑器中显示被选中版本.
关闭 | 关闭对话框.

更多的信息

  • 使用最新的模块版本


恢复旧的数值?

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

恢复旧的数值?

在这个对话框里可以决定在剪切之前, 来自模型视图的修改是否被应用于原始视图.对话框通过织可穿模型菜单内的在剪切前载入花型功能调出.
对话框的按钮:

按钮 | 功能
应用 | 在织可穿模型之前载入花型.经过剪切的花型的数据被应用于原始视图.
不应用 | 在织可穿模型之前载入花型.经过剪切的花型数据不被应用于原始视图.
撤消 | 在织可穿模型之前不载入花型而关闭对话框.

更多的信息

  • 剪切之前调入花型


设定生成器颜色数量

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

设定生成器颜色数量

这个对话框可以用来从一个提花生成器生成一个新的提花模块.在这个过程中你可以设定提花模块要包含多少个颜色.
这个对话框是用编辑功能在模块管理器的级联菜单中调出.

在这个对话框中进行以下设置:

元素 | 含义
输入区域 颜色数 | 输入提花模块颜色的号码.
按钮 OK | 创建提花模块.对话框被关闭.


设置写保护

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

设置写保护

通过输入密码的方式可以给 模块组或者模块链接 设置写保护.对于一个写保护的模块, 你可以在 模块编辑器中将其打开, 但是不能编辑.写保护的模块组 不能被删除.
这个对话框是通过激活写保护功能在模块管理器的级联菜单中调出的.

在这个对话框中进行以下设置:

元素 | 含义
输入区域 密码 | 输入密码.
输入区域 确认密码 | 再次输入同样的密码来确认密码.
复选框 应用于子目录 | 激活复选框时, 写保护设置也应用到子目录的模块组中.对于模块而言, 这个复选框没有功能.

对话框的按钮:

按钮 | 功能
OK | 激活写保护.对话框被关闭.
撤消 | 不激活写保护而关闭对话框.

更多的信息

  • 设置写保护


取消写保护

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

取消写保护

可通过输入与激活写保护同样的密码, 再次激活它.
使用取消写保护功能调出对话框.

在这个对话框中进行以下设置:

元素 | 含义
输入区域 密码 | 当设置写保护时也输入密码.
复选框 应用于子目录 | 取消所选模块组子目录的写保护.对于模块而言, 这个复选框没有功能.

对话框的按钮:

按钮 | 功能
OK | 取消写保护.对话框被关闭.
撤消 | 不取消写保护而关闭对话框.

更多的信息

  • 取消写保护


设置连接点

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

设置连接点

连接点是定义模块的引入和引出行.亦相当于模块与花型的连接点.一个模块允许有几个连接点.水平和垂直的色条作为连接点插入到模块当中.水平色条将模块连接到花型中.使用垂直色条进行模块编织.不同的连接点被分配了不同的颜色.

带连接点的模块举例.

模块插入到花型中时, 连接点被忽略.在做 工艺处理 时才被计算.

设置连接点时必须注意以下几点:

  • 必须选择奇数行.这意味着带入在一侧带出在另外一侧.
  • 所选择的行必须合并到一个花型行中.

对话框用模块 菜单内的设定连接点功能打开.

在这个对话框中进行以下设置:

元素 | 含义
开始方向选项
 | 注释:如果激活删除连接点复选框, <<, >>和?选项区域不可用.
选项区域<< | 机头方向从右向左
选项区域>> | 机头方向从左向右
选项区域? | 未定义的机头方向.将由 工艺处理确定.
复选框 删除连接点 | 激活复选框时, 单击应用按钮, 所选择的行的连接点(色条)被删除. 如果所有的连接点都被删除并且退出键被按下, 您将得到一个没有连接点的模块.
复选框 输入机头方向 | 复选框激活的时候, 这个机头方向输入到模块当中. 注释:如果激活 删除连接点复选框, 那么这个复选框将不可用.
选项区域 | 分别取消相邻的连接模块.
选项区域 | 同时取消相邻的连接模块.

对话框的按钮:

按钮 | 功能
应用 | 设定被选线圈行的连接点.为了辅助输入对话框仍打开.
退出 | 关闭对话框. 注释:由于清楚明了的分配, 所有的行必须有颜色条.这样一来, 单击这个按钮之后, 颜色条自动分配给未选择的行.例外:如果不存在连接点 (颜色条)并且单击了 退出 按钮, 那么不分配连接点 (颜色条) .

I.设置连接点:

  • 模块被打开.
  • 至少有一个编织行被选中.
  • 选择奇数编织行.
  • 被选行聚合成一个花型行.

  1. 在模块菜单中, 调出设置连接点功能.
    -> 出现设置连接点 对话框.
  2. 选择 起始方向 并激活或者不激活 输入机头方向 复选框.
  3. 点击 应用按钮.

工艺行的颜色条输入到模块当中.

带连接点的模块的图片会在右下角出现符号 [image] .

II.删除连接点:

  • 模块被打开.
  • 至少有一个编织行被选中.
  • 选择奇数编织行.
  • 被选行聚合成一个花型行.

如果所有的连接点都被删除并且退出键被按下, 您将得到一个没有连接点的模块.

  1. 在模块菜单中, 调出设置连接点功能.
    -> 出现设置连接点 对话框.
  2. 激活删除连接点 复选框.
  3. 点击 应用按钮.

    被选行的连接点 ( 颜色栏) 被删除.

更多的信息

  • 设置连接点


新模型

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

新模型

这个对话框用于定义要创建的新模型的大小.
对话框是用模型 菜单下的 新建 功能打开的.

在这个对话框中进行以下设置:

元素 | 含义
列输入区域 | 输入模型宽度列数.
行输入区域 | 输入模型高度行数.

对话框的按钮:

按钮 | 功能
OK | 根据含有模型内部单元的设定大小生成模型.对话框被关闭.模型显示在模型编辑器窗口内.
撤消 | 不生成模型而关闭对话框.

更多的信息

  • 新的 ( shr)

  • 模型内

  • 全成型 - 全成型织物的应用


模型另存为

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模型另存为

这个对话框可以用来将有或没有数据库模块的模型保存为另一个文件名或保存到另一个目录下.
这是一个标准的 Windows 对话框 另存为, 还有其他的功能.
对话框用以下功能调出:

  • 花型另存为功能在模型菜单中.
  • 模型 菜单中的保存模型功能用于还未保存的新模型中.

在这个对话框中进行以下设置:

元素 | 含义
复选框 保存模块数据 | 目前不可使用.
复选框 保存包括腰部的模型 | 如果复选框被激活, 要保存的花型模型的尺寸与起始行相一致. 如果复选框被取消, 要保存的花型模型尺寸与起始行不相一致.

I. 将花型的模型另存为单独的文件:

花型名被自动推荐为模型名.

  1. 在保存列表区域内选择目录.
  2. 在文件名输入区域内输入名称.
  3. 单击 保存 按钮.

对话框关闭, 花型模型被保存.

注意花型中只有模型之内的区域被保存起来.模型的尺寸是取包围模型的正方形的尺寸.
你可以将保存的模型在模型编辑器里用模型 菜单下的 打开功能调出, 用模型 菜单下的打开和定位模型调出并定位到任何一个花型上.

II.将当前模型保存在新名下或者另外的路径:

要保存的模型的 模型编辑器 窗口打开.

  1. 在保存列表区域内选择目录.
  2. 在文件名输入区域内输入名称.
  3. 单击 保存 按钮.

对话框关闭, 花型模型被保存.

更多的信息

  • 模型另存为

  • 保存模型

  • 全成型 - 全成型织物的应用


移动模型

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

移动模型

通过这个对话框, 您可以用一定数量的线圈在花型上分步骤地移动模型.

对话框用以下功能调出:

  • 模型菜单内的 移动模型功能.
  • 织可穿模型菜单内的移动模型功能.

在这个对话框中进行以下设置:

元素 | 含义
 | 在设定的方向上移动模型.
 | 将模型放在花型区域内差不多中央的位置.
复选框 左袖、大身、右袖 | 激活要移动的织可穿模型.
输入区域 循环数 | 输入移动将要进行的线圈号码.
按钮 关闭 | 移动模型.对话框被关闭.

更多的信息

  • 移动模型


模块链接

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模块链接

这个对话框显示了所选模块链接或模块组放在模块管理器的哪个位置.
当模块输入时出现对话框.用这个方法可以看到已经输入了哪个模块组.

假如用右键在模块管理器中单击一个模块组, 选择显示链接功能, 则在对话框中显示出所选模块组位于模块树中的位置.
另外, 导入模块之后, 直接显示导入的模块在模块管理器中的位置.

显示所选模块链接所在的模块组:

使用这个功能也可以看到模块链接或模块组在模块管理器中出现的次数.

  1. 在模块栏或 模块管理器 中用右键单击模块链接.
    ->显示一个级联菜单.
  2. 单击 显示链接 功能.
    ->出现模块链接对话框.

更多的信息

  • 显示链接

  • 导入模块


寻找与替换

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

寻找与替换

在这个对话框里, 可以设置出现在花型里的将要被其他数据更换的模块.

使用编辑菜单中的寻找/起头 功能打开对话框.

可以发现并替换的数据:

资源 | 数据
花型显示 建模栏 工具栏 | 模块 模型标记点 选定区域 纱线颜色 织针动作 纱线颜色和织针动作 与织针有关的参数
控制列 | 动程 机头方向 系统 织物牵拉 主牵拉 辅助牵拉 织物牵拉传感器 WM% 机速 机器慢速 停机 STIXX 周围翻针 2-系统-翻针 综合脱圈+翻针 线圈长度 横移

模块或参数可以在一个选择的区域内或者在整个花型中被替换, 甚至可在每行或每针当中按步骤进行.
新模块总是位于要被替换的模块的左下角.
不能使用组合模块.

在添加选项卡中, 可以进行其它设置:

元素 | 含义
左显示区域 | 显示插入或更换的模块或数据. 用控制列的图标显示中央控制列参数和数值.
按钮 | 应用选项于花型. 注释:选中区域在建模编辑器/模型编辑器的花型行显示中被打开.
选项区域 | 替代织针动作/或颜色
选项区域 | 更换织针动作/或颜色
右显示区域 | 显示插入或更换的模块 用控制列的图标显示中央控制列参数和数值.
搜索区域选项
在被选区域 选项区 | 在选择区域内搜索.
在整个花型 选项区 | 在整个花型内搜索
向后移动针床复选框 | 在后针床搜索.
向前移动针床复选框 | 在前针床搜索.
每行选项区 | 搜索每行步进.
每针选项区域 | 搜索每针步进.
替换原则部分
选项区域 删除可更换模块 | 取消将要从花型被更换的模块.如果新模块比原来的模块小, 那么在花型上将会形成一个空白区域.
选项区域 不删除可更换模块 | 把要被更换的模块留在花型里, 同时用新的模块覆盖.如果新模块比原来模块小那么被替换模块的余下的部分保留在花型中.
搜索原则选项
选项区域 有色织针动作/有色模型标志 | 在搜索时考虑到不同颜色和模块的织针动作.
选项区域 织针动作/模型符号 | 在搜索时只考虑模块的织针动作.
选项区域 颜色 | 在搜索时只考虑模块颜色.
插入数据 选项
选项区域 有色织针动作/有色模型标志 | 插入摩块的颜色和织针动作.
选项区域 织针动作/模型符号 | 只插入模块的织针动作.颜色取花型的颜色.
选项区域 颜色 | 只插入模块的颜色.取用花型的织针动作.
信息行 | 结构和辅助信息显示.

在下一步选项卡中, 可以进行以下设置:

元素 | 含义
每行选项区 工艺行选项区 JAC行选项区 | 选择行类型定义要选择的相关输入区行数.
没有行选项区 | 只有织针数量 ( 列) 被选择.
织针复选框 | 确定被选择的织针数量 ( 列) .
下一步按钮 | 选择位置 ( 行和/或列) 被选中.

对话框的按钮:

按钮 | 功能
寻找下一个 | 在花型中一步一步搜索匹配建模.
更换 | 替换/更换建模.
全部替换/ 全部替换 | 替换/更换花型中所有可接受的建模.
关闭 | 不更换模块而关闭对话框.

在花型中寻找并替换颜色:

  1. 将光标定位在花型的选中颜色上.
  2. 按下F6键.
    ->颜色会显示光标功能.
  3. 单击左边的显示区.
    选中的颜色将被显示出来.
  4. 单击工具栏中的图标 [image] .
    - 或 -
    按 Esc 键.
    光标功能将被删除.
  5. 在纱线颜色工具栏中点击选择一种颜色.
  6. 单击右边的显示区.
    选中的颜色将被显示出来.
  7. 按 替换所有 按钮.

花型颜色将被纱线颜色工具栏的颜色替换.

更多的信息

  • 模块 - 模块的应用


替换起头

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

替换起头

使用这个对话框, 可以用其它模块更换用于花型或模块的起头模块或 刷布后起头 的模块.对于一个带牵拉梳的机器可用复选框 使用牵拉梳增加和取消牵拉梳功能.
使用编辑菜单中的更换起头 功能打开对话框.另外, 当机型从3xx 转变到 4xx 时或在编织工艺 菜单中使用更换机型自动出现这个对话框.

用其它模块替换起头模块:

可以分配一个不带起头的模块到花型, 或从已经存在起头的花型中删去.

  1. 激活 [image] 复选框.
  2. 在起头选项的列表区域内选择一个模块.

    上边的区域显示了用于 起头 模块组在模块管理器中的的模块树.只有列表区域包括可选择的用于替换的模块.

  3. 点击 OK 按钮

当对话框 [image] 被激活时, 模块才可被替换.

元素 | 含义
部分 开始 | 花型的起头显示在左边.如果花型中没有起头, 则这个区域是空的.上边的区域显示了用于 起头 模块组在模块管理器中的的模块树.可通过模块树选择不同的起头. 定义的模块书将被花型保存.
部分 脱布后起头 | 在左边区域中显示出用于花型中脱布后重新起头的模块.假如花型中不出现脱布后重新起头, 则这个区域是空的.在右边列表中可选择不同的脱布后重新起头模块.提供了 工艺/特殊编织部分/脱布后重新起头 模块组的模块.使用牵拉梳时激活复选框使用牵拉梳, 则此区域是空的, 因为当使用牵拉梳时不需要脱布后重新起头.
复选框 使用牵拉梳 | 当创建花型时, 如果选择了带牵拉梳的机型, 复选框有效.在这种情况下, 没有可用于脱布后重新起头的模块供选择. 假如复选框被激活, 子组牵拉梳则用于起头.如果对话框被关闭, 那么子群不用牵拉梳将被使用.
选项区域 Sintral和模块 | 由Sintral功能或通过模块技术生成牵拉梳起头. 注释:如果 使用牵拉梳 复选框未被激活, 那么这个选项区域不可用.
按钮 OK | 替换模块.对话框被关闭.
按钮 撤消 | 不设定起头而关闭对话框.
双面>> | 双层选项卡中的固定. 只有选中开始时才可行.
双重工艺<< | 不固定双层选项卡. 只有在双层固定前可行.

模块树也用这种方式设置用于新花型, 导入图片和1x1-工艺.

更多的信息

  • 替换起头...

  • 更换模块 ( 对话框)


插入/更换织可穿起头

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

插入/更换织可穿起头

这个对话框可以用来设定织可穿花型的起头模块或者用来以另一个模块更换此模块.
使用编辑菜单中的更换起头 功能打开对话框.如果织可穿模型菜单中的使用模型( 裁减、加边缘组织、收针) 或剪切功能被调用, 那么它就会自动出现.

在这个对话框中进行以下设置:

元素 | 含义
部分 开机类型 | 预先设置了一个匹配的起头类型. 你可以从 短袖 或 短装 切换到 普通.
 |  | 套头背心,上衣和开衫背心 空转一次
 |  | 普通 毛衣,开襟羊毛衣和大身 空转3到4次
 |  | 短袖 毛衣,开襟羊毛衣和大身 空转3到4次
 |  | 短装 毛衣,开襟羊毛衣和大身 空转3到4次
 |  | 裤子 2次空转
部分 短袖 短装 | 花型的起头显示在左边.如果花型中没有起头, 则这个区域是空的.右上四个区域显示了用于起头 模块组的模块树在模块管理器中.可通过模块树选择不同的起头. 定义的模块书将被花型保存.
输入区域 最小腰高 | 分行输入最小腰带高度.
输入区域 短袖的起始宽度 | 输入短袖起始宽度的线圈号.
输入区域 短袖悬挂 | 以百分数的形式输入短袖悬挂行的允许部分.
部分 开始 | 花型的起头显示在左边.如果花型中没有起头, 则这个区域是空的.右上四个区域显示了用于起头 模块组的模块树在模块管理器中.可通过模块树选择不同的起头.

对话框的按钮:

按钮 | 功能
OK | 替换模块.对话框被关闭.
撤消 | 不更换模块而关闭对话框.
双面>> | 双层选项卡中的固定. 只有选中开始时才可行.
双重工艺<< | 不固定双层选项卡. 只有在双层固定前可行.

用其它模块替换起头模块:

在较后的日期上没有起头的织可穿花型可以分得一个起头, 或者织可穿花型的现有起头可以在较后的日期上被更换或取消.

  1. 在短袖/大身和起头选项中选择一个模块.

    上边的四个区域显示了用于起头 模块组的模块树在模块管理器中.只有相应的列表区域包括可选择的用于替换的模块.

  2. 点击 OK 按钮.

更多的信息

  • 更换起头 . . .

  • 使用模型 (剪切, 边缘组织, 收针)

  • 剪切


1x1-技术

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

1x1-技术

使用 1x1 工艺功能, 7针的织物可以在 7.2针的机器上编织.为此现存花型已被改变, 在每个纵行之间插入了附加列, 横移距离加倍.
通过编辑菜单中的1x1-工艺功能打开此对话框.

运行功能之前的花型.

运行功能之后的花型.

在这个对话框中进行以下设置:

元素 | 含义
剪切部分
显示区域 机器 | 激活花型的所选机型显示出机号和针数.
按钮 选针 | 打开选择机器对话框这个对话框内1x1-技术的机器被选中.
剪切部分
 | 花型的起头显示在左边.如果花型中没有起头, 则这个区域是空的.上边的区域显示了用于 起头 模块组在模块管理器中的的模块树.可通过模块树选择不同的起头.
脱布后起头选项
显示区域 脱布后起头 | 在左边区域中显示出用于花型中脱布后重新起头的模块.假如花型中不出现脱布后重新起头, 则这个区域是空的.
复选框 | 如果复选框被激活, 刷布后起针区域内显示的模块被替换.
列表区域 | 在右边列表中可选择不同的脱布后重新起头模块.提供了 工艺/特殊编织部分/脱布后重新起头 模块组的模块. 注释:如果使用牵拉梳复选框被激活, 这个区域不会出现, 因为牵拉梳在使用时, 不必用到刷布后起针.

对话框的按钮:

按钮 | 功能
OK | 花型按每隔一针而分布. 对话框被关闭.
撤消 | 不改变花型而关闭对话框.
双面>> | 双层选项卡中的固定. 只有选中开始时才可行.
双重工艺<< | 不固定双层选项卡. 只有在双层固定前可行.

花型按每隔一针而分布:

  1. 运行编辑菜单中的1x1 工艺 功能.
    ->打开 1x1 工艺 对话框.
  2. 如果您想修改机器, 单击选择按钮.
    -> 出现选择机器 对话框.
  3. 激活使用牵拉梳 对话框.

    假如现有花型不用牵拉梳, 则使用牵拉梳复选框必须在替换起头 对话框中激活使之可用于1x1-工艺功能的花型.
    如果用1x1-技术功能时不使用牵拉梳, 则可保持不激活复选框的状态.在这种情况下, 可以选择用于脱布后重新起头的模块.确保 [image] 复选框处于激活状态.

  4. 在起头 区域中选择一个用于1x1-技术的起头模块.

    上边的区域显示了用于 起头 模块组在模块管理器中的的模块树.只有下边区域包含的模块被插入.

  5. 激活 [image] 复选框.

    当对话框 [image] 被激活时, 模块才可被替换.

    可以分配一个不带起头的模块到花型, 或从已经存在起头的花型中删去.

  6. 点击 OK 按钮.

整个花型转变成1x1-工艺.在这个过程中针数加倍.花型名称被保留.

用提花生成器生成的提花可以独立与花型其他部分被转变成1x1-工艺在提花属性 选项中位于提花 对话框中.

更多的信息

  • 替换起头 ( 对话框)

  • 选择机器 ( 对话框)

  • 提花属性


更换旧版本模块

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

更换旧版本模块

如果花型中的模块的版本比模块数据库中的版本旧, 那么可以利用这个对话框进行版本替换.
如果花型打开而且花型中的模块被修改, 那么在更改过的模块保存到数据库的时候自动出现这个对话框.
如果模块被修改, 而且包含这个模块的花型在保存了模块之后没有打开, 那么这个对话框不会自动出现.在这种情况下必须用 模块菜单下的使用最新版本模块功能来打开这个对话框.
在这个对话框中新旧版本的模块都会显示.

花型中是否存在旧版本模块, 可以通过模块栏中模块的右上角的版本号码中识别出来位于 <花型名称>模块组中.

在这个对话框中进行以下设置:

元素 | 含义
选项区域 颜色和织针动作 | 使用新模块的颜色和织针动作.
选项区域 织针动作 | 只使用用于替换的模块的织针动作.花型中将使用旧版本模块的颜色.
复选框 其他情况同样处理复选框 | 若激活复选框, 则以同样的方式影响出现在模块栏中的所有旧版本模块.

对话框的按钮:

按钮 | 功能
更换 | 以新版本替换旧版本.
不替换 | 不替换旧版本.

旧模块版本举例.

更多的信息

  • 使用最新的模块版本


织可穿花型设计辅助功能

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

织可穿花型设计辅助功能

这个对话可以用来进行以下操作:

  • 将花型设计从前编织层面应用到后编织层面.
  • 以垂直中心线为轴将花型图水平地映射到后编织层面上去.

这个对话框是由模块菜单中的织可穿花型设计辅助功能功能打开的.

只有来自对称打包模块 的模块被应用于后编织层面或者通过中心轴映射到后编织层面.

在这个对话框中进行以下设置:

元素 | 含义
从前往后应用花型设计
复选框 | 随着复选框被激活, 前编织层面的完整花型设计除了颜色之外都被应用于后编织层面. 如果该花型的一片区域被选中, 则只有该区域被复制到后编织层面. 注释:应用的设计图不是虚幻视图.这意味着对于前编织层面上的一个从左到右的绞花交叉, 出现在后编织层面上的是一个从右到左的交叉.
输入区域 在花型行中纵向移动 | 输入要垂直移动到前编织层面的的花型行行数.正值代表向上而负值代表向下……
以垂直线为轴向后映射
复选框 | 随着这个复选框被激活, 后编织层面的花型设计除了颜色之外通过中心轴被水平地映射.左半边被映射到右半边而右半边被映射到左半边. 如果该花型的一片区域被选中, 则只有这个区域被映射.
预览复选框 | 如果复选框被选中, 则模块被复制或映射.
EALL 复选框 | 如果复选框被选中, 则模块被复制或映射.

对话框的按钮:

按钮 | 功能
应用 | 执行选中的操作. 对话框被关闭.
撤消 | 不执行操作而关闭对话框.

更多的信息

  • 织可穿花型设计辅助功能


新模块/花型单元:@数据转换

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

新模块/花型单元: 数据转换

当从一个区域中创建模块时, 出现此对话框.可定义哪个数据要从花型中复制到模块中.
这个对话框通过模块菜单中的从选项生成模块功能调出.

当在花型中插入花型单元时, 用所选花型单元按 Enter 键时出现对话框.这时可定义哪些数据要从花型元素中复制到花型中去.

在这个对话框中进行以下设置:

元素 | 含义
选项的翻针
复选框 线圈长度, Niederhalter, Schlittengeschwindigkeit, Warenabzug, 系统, 牵拉梳动作 形状 | 激活和取消数据.打勾的复选框的数据将被复制.
选择选项
按钮 全选 | 选择所有的要移动的数据复选框.
按钮 取消区域 | 取消所有的要移动的数据复选框.

对话框的按钮:

按钮 | 功能
管理器 | 关闭对话框. 被选中的区域作为本地模块出现在模块栏
OK | 取消过程并关闭对话框.

更多的信息

  • 从区域创建模块

  • 从区域创建模块

  • 花型元素

  • 用户模块


在模型中插入行/列

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

在模型中插入行/列

在模型视图中 [image] 用编辑 菜单中的插入行 和插入列功能调出的对话框与其它视图中的不同.使用这个对话框织物尺寸没有改变, 取而代之的是模型数据相应地移动了.

  • 自模型行/列:这个输入区定义了要插入新行或列的模型行或列.在打开对话框之前必须选择一行/列或几行/列, 则起点为1的行号或列号就被导入对话框. 列的选择适合一对织针.如果在调出对话框之前没有选择一行或几行, 则在输入区中出现1.
  • 数量:要插入的新行/列的数量.默认值设置为1.

I.插入列:

  1. 选择列
  2. 运行编辑 菜单中的插入列功能.
    -> 出现模型中插入列 对话框.
  3. 在数量中输入所需要的列数.
  4. 点击 OK 按钮

针数相关的模型数据从插入点开始移动了要插入的针数.移动的方向取决于是在模型的哪一边插入.在模型左边插入时, 左半边模型向左边移动了所选的列数, 右半边模型向右边移动了所选的列数.在处理过程中, 模型的中心由模型属性模型内的第一列和模型属性的最后一列来确定.
在插入过程中所选列的模型数据拷贝到插入的列中.

II.插入行:

  1. 选择行
  2. 运行编辑菜单中的插入行功能
    ->出现 模型中插入行对话框.
  3. 用数量输入所需要的行数.
  4. 点击 OK 按钮

上面行的模型数据从所选行开始向上移动.所选行的模型数据在插入时拷贝到插入行中.

更多的信息

  • 插入一行 . . .

  • 插入列 . . .


插入行

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

插入行

这个对话框可以用来将提花行插入到被激活的提花编辑器的机器提花里去.对话框可以用编辑菜单中的插入行功能打开.

提花行号可以用编辑菜单中的更新行号功能进行更新.
也可在最后一行插入新行.在最后一行的行之前 输入区域输入行号.

在这个对话框中进行以下设置:

元素 | 含义
行之前:输入区域 | 输入区域用于图形中某行之前的插入数量. 注释:给出了当前区域的数量.
行数:输入区域 | 用于要插入的新的提花行数.

对话框的按钮:

按钮 | 功能
OK | 通过提花颜色Jac-索引2和行号将提花行插入到 提花编辑器中去. 关闭对话框.
撤消 | 不插入行而关闭对话框.

更多的信息

  • 更新行号信息

  • 花型编辑器


插入列

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

插入列

这个对话框可以用来将提花列插入到被激活的提花编辑器的机器提花中去.通过编辑菜单中的插入列功能打开此对话框.

在这个对话框中进行以下设置:

元素 | 含义
列之前:输入区域 | 要在某列之前执行要插入的列的数量的输入区. 注释:给出了当前区域的数量.
列号:输入区域 | 要插入的新列的数量输入区.

可以在最后一列插入些新列.在列之前 输入区中输入要在最后一列之后插入的列数.

对话框的按钮:

按钮 | 功能
OK | 将提花编辑器 中的提花列连同提花颜色Jac-索引1一起插入. 对话框被关闭.
撤消 | 不插入列而关闭对话框.

更多的信息

  • 花型编辑器


插入行

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

插入行 <花型名>

这个对话框可以用来将空行、模块或被选行的副本插入到被激活的花型中去.通过插入区.... 功能位于 编辑菜单中调出对话框和选中的列.

在这个对话框中进行以下设置:

元素 | 含义
选项区域 空行 | 空行既可以是单独的花型行也可以是所选行合并组后的工艺行.插入的是花型行还是工艺行取决于下半部分 花型行和 工艺行 的选择.如果空行作为工艺行插入在 花型行显示 时, 则看不到显示.必须转变成工艺行显示. 注释:不能在提花中插入空行.此时所选行的织针动作或模块拷贝到插入的行中.
选项区域 模块 | 如果选了这一项, 可从模块栏或模块管理器中将模块拖至相关的区域中.此模块插入贯穿整个花型宽度.在这个过程中, 考虑数量输入区和箭头向上和箭头向下选项区的设置.
选项区域 选针 | 所选行插入花型中要考虑数量输入区和箭头向上和箭头向下 选项区的选项. 注释:当在花型中选择一行或多行时, 此选项激活.插入行在选中的行之前或之后插入.
输入区域 数目 | 根据被选中的选项区域的不同, 输入空行数量、被选模块或者花型中的被选工艺行的垂直重复数.默认值是1.
复选框 采用选中行的控制栏 | 在插入空行时, 控制列的数据和选项的线圈长度被复制.
选项区域 花型行 | 设定数量的空行作为花型行插入到花型中.
选项区域 工艺行 | 设定数量的空行作为工艺行插入到花型中.假如选择了模块或选择, 则花型行和工艺行不被激活.
从花型行输入区域 | 从该花型行处插空行或者选择的模块.假如在打开对话框之前, 选择了一行或多行, 则对话框行数首先从1开始. 假如在打开对话框之前, 没有选择一行, 则1出现在输入区中. 只有当插入模块时选择了花型行, 输入区才有效.
输入区域 从工艺行 | 确定开始插入空行的工艺行.当工艺行选项被选上时输入区才有效.
选项区域 箭头向上 | 将空行、模块、或所选行插入在自工艺行/花型行输入区域中所定义的行之上.
选项区域 箭头向下 | 将空行、模块、或所选行插入在自工艺行/花型行输入区域中所定义的行之下.插入的编织行合并到所选工艺行或在 自工艺行 输入区定义的工艺行中.

对话框的按钮:

按钮 | 功能
OK | 插入空行,模块或选中的工艺行并关闭对话框.
撤消 | 不插入行而关闭对话框.


插入区域

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

插入区域

此对话框被用于向被激活的花型中插入空白列或者所选区域的副本.
使用 编辑菜单中的 插入区 功能打开对话框.

在这个对话框中进行以下设置:

元素 | 含义
选项区域 花型行选择 | 插入选中的花型行.
选项区域 工艺行选择 | 插入选中的工艺行.
选项区域 清空区域 | 空白列被插入到花型中, 同时应考虑数目输入区域中的设置.
选项区域 选针 | 所选区域的副本被插入到花型中, 同时应考虑数目 输入区域中的设置.使用几个不连贯的区域, 将分别插入每个区域的拷贝.
输入区域 数目 | 根据所选择的选项区域, 空白行的行数或所选列的副本数被插入到花型中.默认值是1.

对话框的按钮:

按钮 | 功能
左箭头 | 在左侧插入空白行或所选区域. 对话框被关闭.
右箭头 | 在右侧插入空白行或所选区域. 对话框被关闭.
撤消 | 不进行插入而关闭对话框.


插入列

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

插入列 <花型名>

这个对话框可以用来将空列、模块或被选列的副本插入到被激活的花型中去.
通过插入区 功能位于 编辑菜单中调出对话框和选中的列.

在这个对话框中进行以下设置:

元素 | 含义
选项区域 空列 | 在输入区花型中插入空列时要考虑数量和从列和选项区箭头向上和箭头向下选项.
选项区域 模块 | 假如选择了它, 就可从模块栏或模块管理器中将模块放到对话框中相应的区域.这个模块插入到花型中贯穿整个宽度上.在这个过程中, 考虑数量输入区和箭头向上和箭头向下选项区的设置.
选项区域 选针 | 所选列的拷贝插入花型中要考虑数量输入区和箭头向上和箭头向下 选项区.使用几个不连贯的区域, 将分别插入每个区域的拷贝. 只有当在花型中选择了一列或多列时, 选择 选项区域才有效.
输入区域 数目 | 取决于区域选项, 空列的数量, 所选模块的循环数, 所选列的拷贝数量插入到花型中.默认值是1.
输入区域 从……列 | 空列或所选模块被插入.当打开对话框之前, 选择一列或多列时, 则最低的列号应用在对话框中.假如打开对话框之前没有选择列, 则在输入区中出现1. 当插入一个选择区域的拷贝时, 输入区无效.
选项区域 箭头向上 | 空列、模块或区域插入从列输入区定义的列的右边.
选项区域 箭头向下 | 空列、模块或区域插入从列输入区定义的列的左边.

对话框的按钮:

按钮 | 功能
OK | 插入空行、模块或被选列. 对话框被关闭.
撤消 | 不进行插入而关闭对话框.


排行号

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

排行号

这个对话框可以用来再定义机器提花的提花行排列.
这个对话框是通过编辑菜单下的新行号功能.

在这个对话框中进行以下设置:

元素 | 含义
起始行输入区域 | 输入提花行排列的起始号码.
间隔宽度输入区域 | 输入提花行排列的间隔宽度.

对话框的按钮:

按钮 | 功能
OK | 以新的提花行排列显示提花编辑器中的行列栏.对话框被关闭.
撤消 | 不改动排列而关闭对话框.

更多的信息

  • 新建行号

  • 花型编辑器


楔形预览

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

楔形预览

楔形预览 以图形视图的方式显示在楔形功能里定义的各个楔形单元.楔形预览 显示了在楔形功能完成之后在花型中的实际效果.
楔形预览是用 编辑/楔形 菜单中的 定义楔形功能自动打开的.

更多的信息

  • 定义楔形


提花

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

提花

用这个对话框可在花型中/或在现存提花区域中创建一个提花区域.根据要处理的程序, 必须选择新建或 修改 选项在 提花部分.
通过编辑菜单中的提花功能打开此对话框.

显示窗口内的提花类型 栏以带有各自区域和各自使用过的提花生成器或提花模块的花型方式显示提花.
如果将织物中的提花选上复选框被激活, 那么花型内显示区域里所有被选的提花类型都将被选中.

使用 Ctrl 和 Shift 键, 可在窗口的显示区域中选上几个提花.对话框中不同选项的修改影响选上的所有提花.
使用编辑 菜单中的撤消 功能, 对话框中最后一次修改也被撤消.

对话框各部分内容:

部分 | 内容
提花 | 创建一个新提花或修改一个现存的提花
颜色顺序和线圈长度 | 改变颜色顺序, 替换和添加颜色, 设置线圈长度.
提花属性 | 往另一个提花和/或1x1技术转变, 设置颜色号码, 修改编织层面, 设置图片所在面或者选择更窄的背面网眼结构
过渡模块 | 选择过渡模块用于背面起针和整个宽度的背面封口.

对话框的按钮:

按钮 | 功能
OK | 在花型的各个选项内应用所做的改动或者生成新的提花.对话框被关闭.
撤消 | 放弃修改并关闭对话框.
应用 | 假如选上新建 选项在提花选项中, 那么将在花型中生成一新的提花区域.假如修改 选项被选上, 所有区域的修改将应用在花型中.对话框仍打开. 当标准和用户自定义选项区域之间做改动在颜色顺序和线圈长度区域中时, 用这个按钮定义打开对话框的默认设置.

更多的信息

  • 提花


提花

提花

在此可以进行如下设置:

元素 | 含义
新的选项区域 | 在花型中创建新的提花
改变选项区域 | 修改现有提花

I. 在花型中创建新的提花区域:

  1. 在花型中选择一个要分配提花的行.
  2. 打开提花 对话框, 是在 编辑菜单中的 提花功能.
    ->新选项被自动选择.

    对话框打开之后花型中的区域也仍旧可以选择, 但是必须手动选择 新 选项.

  3. 在 提花属性 部分选择需要的提花生成器或者提花模块.
  4. 单击 OK 或者 应用 按钮.

II.编辑一个现有的提花区域:

  1. 在提花类型窗口选择要改变的提花.
  2. 选择改变 选项位于 提花选项中.
  3. 做相应的修改.
  4. 单击 OK 或者 应用 按钮.

如果已经将一个提花模块应用到花型区域中而且事后做了修改, 那么这些改变不会自动应用到花型中.在这种情况下首先要应用另外一个模块到这个区域然后再应用修改过的模块.


颜色顺序和线圈长度

颜色顺序和线圈长度

在这个部分每个纱线颜色相关的前针床和后针床线圈长度显示在一个单独的线圈长度区域内.

带相应线圈长度的纱线颜色显示举例

如果选择了带翻针的 提花模块 , 那么在形成底组织的颜色 ( 表中最后颜色) 内显示R .
颜色顺序可以改变, 可以添加颜色或者更换颜色, 可以改变纱线的线圈长度.

如果选择了几个提花, 那么必须遵循以下规则:

  • 只有当所有提花的纱线颜色都相同时, 纱线颜色才可见.
  • 不能添加颜色.
  • 单个的线圈长度只在所有标注的提花的每个针床的线圈长度区域和织针位置相匹配时才会显示出来, 否则织针位置是未定义的 ( 黑色) .
  • 如果线圈长度部分设置为 默认 和部分设置为 用户自定义, 那么 用户自定义 将可用.在这种情况下 线圈长度 复选框不被激活.要应用线圈长度的改变, 那么用户必须重新激活这个复选框.

在此可以进行如下设置:

元素 | 含义
选项区域 修改颜色行顺序 | 修改花型中的颜色行顺序.
选项区域 交换/添加颜色 | 更换提花中的颜色或添加新颜色.
复选框 线圈长度 | 如果这个复选框被激活, 当应用或OK按钮被点中后, 线圈的颜色将被输入到花型中去.
选项区域 标准 | 分配到提花生成器或者提花模块的线圈长度显示在线圈长度处.
选项区域 用户定义 | 如果你设定了与出现在提花生成器或者提花模块不同的线圈长度, 那么这个选项区域激活时, 这些将显示在线圈长度区域内

I.修改提花的颜色顺序:

  1. 在列表区域标注提花.
  2. 按下左键移动纱线颜色.
    -> 在对话框中颜色顺序改变.

    颜色顺序不能移动太快, 会导致空白区域.在这种情况下颜色顺序将不能改变.

  3. 单击 应用 或者 OK 按钮.

    新的颜色顺序应用到花型中.

II.更换纱线颜色:

  1. 在列表区域中选择提花.
  2. 激活更换/添加颜色选项区域.
  3. 在 纱线颜色 工具栏中选择一种颜色.
  4. 在提花对话框中点击要更换的颜色.
    -> 新颜色应用到对话框中.
  5. 单击 应用 或者 OK 按钮.

    新颜色应用到花型中.

III.改变纱线的线圈长度:

线圈长度 复选框被激活.

  1. 选择 用户自定义 选项区域在线圈长度中.
    -> 出现设置线圈长度 对话框.

    如果对话框通过退出 按键被取消, 那么必须再次点击由用户定义选项区域以重新显示这个对话框.

  2. 在 设置线圈长度对话框中选择不同的线圈长度.
  3. 点击线圈长度区域中要修改的线圈长度.
  4. 点击应用按键在提花对话框中.

    新的线圈长度应用到花型中.

线圈长度可从设定线圈长度对话框中直接应用于花型, 包括花型中的选定区域.

IV.增加提花的颜色数量:

  1. 在列表区域中选择提花.
  2. 激活更换/添加颜色选项区域.
  3. 在 纱线颜色 工具栏中选择一个颜色.
  4. 点击纱线颜色 [image] 的空白区域.

另外的颜色应用到对话框中纱线颜色的第一个空白区域.

由于这个颜色没有出现在花型当中, 它只在提花的背面起作用.


提花属性

提花属性

在这部分可以将提花从一种形式转换成另外一种形式或者创建一种新提花.
这里有一个和管理器结构相似的显示区域, 其中有 提花 模块组以及相应的子组, 可以在此选择提花生成器或者提花模块.模块在 2 色, 3 色 等子组中.这些子组不会在 提花 对话框中显示.但是, 提供这些次组模块用以选择带有通常可用数值 的模块位于与提花(选中区域)的颜色数目匹配的 <模块组名称>属性 对话框中.如果没有这样的模块则无法打开这个子组.

如果选中了几个不同颜色号码的提花, 必须遵循以下步骤:

  • 对于所有选择的提花而言, 提花生成器 总是可用的.
  • 只有当每一个不同颜色号码的提花都有一个提花模块并且这些提花模块共用同一个名称时, 提花模块才能被选中.

当创建一个新的提花时, 你可以激活1x1-工艺复选框 来创建1X1花型.在这种情况下只有提花是隔1针编织的.
此外, 前后针床线圈比率以及最大浮线长度在这部分可见.这些参数可以在属性: <模块名称> 对话框中设置.分配在描述选项上位于属性: <模块名称> 对话框也显示出来.

转换提花类型:

  1. 在 提花类型列的显示区域里标注要转换的提花.
  2. 在显示区域的提花属性选项中选择新的提花类型.
  3. 点击 应用按钮.
    - 或 -
    点击 OK 按钮.

    花型立即采纳这个提花图形.

在变成网眼翻针的过程中, 一个颜色被取消.在这个区域输入翻针.

下列部分可用:

部分 | 内容
颜色数 | 提花区域的颜色数量 ( 颜色数全部一致, 每行最小, 可调整)
编织层面 | 修改编织层面 ( 前、后)
提花图 | 修改提花的图形面 ( 前、后)
取消提花 | 将提花分解成嵌花图形或者织针动作
背面网眼 | 被选区域的背面网眼缩进的织针数的输入区域.用浮线提花更换边缘.


颜色数

颜色数

在此可以进行如下设置:

元素 | 含义
选项区域 连续相似 | 如果选择了这个设置, 那么在每个花型行里要使用的颜色数与提花区域中的颜色数相同. 注释:这个选项也用于取消在 取消提花 选项中所做的选择.
选项区域 每行的最小值 | 在被选区域内, 那些含有相同颜色的花型行互相连接起来, 在每种情况下都形成一个提花区域.在这个过程中, 只有这些颜色被用于提花. 注释:这个功能与每行颜色号码选项位于图片导入相对应.
选项区域 适合的 ( 纱线桥接) | 用提花生成器或者提花模块创建纱线桥接. 这个选项只有当一个新的提花被创建的时候才可用.

纱线桥接举例:

外侧区域的导纱器要在菱形图案的背面带过去以节约导纱器数量.

纱线在菱形图案的背面以1x1网眼提花方式带过.

用提花生成器或者提花模块在所选择的区域内将被中断的颜色区域连接起来:

只有当区域内一个颜色区域被中断时才使用纱线桥接.这个功能不能用于已经存在的提花区域.

所做的区域可以比要检查的区域大些

  1. 选择区域.
  2. 在提花属性 部分选择一个提花生成器或者提花模块.
  3. 选择 调节 ( 纱线桥接) 选项区域.
  4. 点击 应用按钮.

    根据所选择的提花生成器或者提花模块以及在窗口中输入的提花区域, 通过在后针床进行编织将被中断的颜色区域连接起来.


编织层面

编织层面

在此可以进行如下设置:

元素 | 功能
选项区域 前 | 花型中的提花编制层面将安排在前针床.
选项区域 后 | 花型中的提花编织层面将安排在后针床.


提花图

提花图

在此可以进行如下设置:

元素 | 含义
选项区域 前 | 花型中提花的图形面将被安排在前针床.
选项区域 后 | 花型中提花的图形将在后针床编织.


取消提花

取消提花

如果将提花转换成嵌花图形或者 织针动作 , 提花区域从列表区域和花型中消失.利用编辑菜单下的 撤消功能可以重新回到提花区域.

在此可以进行如下设置:

元素 | 功能
选项区域 嵌花图形 | 将提花转换成嵌花.在前针床上只有相应颜色处的线圈保留着.这里只考虑织针动作.前面出现的任何模块 ( 例如带翻针的前针床编织线圈) 都消失..
选项区域 织针动作 | 将提花转换成织针动作.在这种情况下提花的编织模式被保留.


背面网眼

背面网眼

在这个选项中, 在后针床上要编织被选提花区域的背面网眼的最边缘处将要向里缩进的针数被输入到缩进: 输入区. 用提花浮线更换边缘.

通过背面网眼缩进更换定义的提花:

  1. 选择这个提花的所有区域 ( 提花网眼和提花浮线) .
  2. 将提花转换成嵌花.
  3. 点击 应用按钮.
    - 或 -
    点击 OK 按钮.
  4. 定义一个新区域.

织物直接采纳这个提花图形.结果立即出现在花型中.

更多的信息

  • 取消提花


过渡模块

过渡模块

对于覆盖整个花型宽度的提花而言, 开始和结束模块将自动被插入.这些模块是从一个表中复制过来的.这些在 JAC 网眼类型 选项中找到 位于 属性: <模块名称> 相应的提花生成器或使用提花模块的对话框中.
可以用 X 按钮来控制过渡模块的使用.如果这个按钮不被按下, 将使用这个过渡模块; 反之不使用.
提花区域第一工艺行的颜色将作为过渡模块的颜色.

I. 过渡模块使用不同颜色:

  1. 在列表区域标注提花.
    -> 过渡模块和相应的颜色将显示出来.
  2. 在 纱线颜色 工具栏中选择新颜色.
  3. 点击模块名称旁边的颜色区域.

新颜色显示出来, 新颜色的外围将被原始颜色包围.

II.使用不同的过渡模块:

  1. 在列表区域标注提花.
    -> 过渡模块和相应的颜色将显示出来.
  2. 从 模块栏 或者 模块管理器 中选择一个模块并且拖放到模块区域.

这个模块名称将显示出来并且 X 按钮处于不激活状态.

按 应用 或者 OK 按钮确认所做的改变.改变的结果立即显示出来.


打开 (模型)

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

打开 (模型)

使用这个对话框可以选择裁减模型, 它可自动转换成另一个模型.这个模型位于花型之上, 按下左键可以任意移动, 放在花型中所需要的位置上.
这是一个标准的 Windows 对话框 打开, 还有其他的功能.
对话框可用 模型菜单中的打开和定位模型功能调出.
假如选择了一个模型, 在右侧出现一个 线圈密度 [100 mm] 选项.

在线圈密度[100mm] 选项中进行以下设定:

元素 | 含义
输入区宽度 | 输入每完成100毫米宽度织物上的线圈数.
输入区高度 | 输入每完成100毫米织物的线圈数.

模型转变成具有输入值的模型.对于 *.shp 文件格式其输入区变灰.

将模型放置到花型上:

花型被打开.

  1. 选择模型.
  2. 核对线圈密度, 如有必要, 进行修改.
  3. 单击 打开 按钮.

    裁剪模型自动转换成模型并且和花型一起显示在 织物视图中.如果选择这个功能的时候没有打开 织物视图 , 那么织物视图将自动打开.
    废纱之后的第一行开始, 居中显示模型.左下角的位置显示在状态栏.如果已经有一个模型存在了, 那么旧模型将在新模型定位之前被删除.
    在 绘图工具 栏里按钮 [image] 移动模型可用, 并且显示为激活状态 (被压下).

现在你可以按下左键移动模型将其放置在花型中需要的位置.

如果你想对花型做些修改, 那么你可以中断移动模型.单击 绘图工具 栏里的图标 [image] 或者任何其它的绘图工具来改变编辑状态.再次单击图标 [image] 返回移动状态.

利用 删除模型/撤消模型定位的功能 可以中断这个过程, 利用 使用模型(裁剪, 加边缘组织, 收针)的功能 可以将模型结合到花型上.定位模型时, 以上功能也出现在右键弹出的级联菜单中.

选择一个缩放比例使整个花型都可以在整个窗口里显示出来.
也可以用箭头键 [image] , [image] , [image] 和 [image] 来定位模型.


打开 (模型)

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

打开 (模型)

使用这个对话框, 可以调入一个保存在M1 花型工作站的模型编辑器的模型.
这是一个标准的 Windows 对话框 打开, 还有其他的功能.预览窗口放在右边.

用成型菜单中的打开(shr)功能来打开对话框.


新属性组

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

新属性组

通过这个对话框, 可以为模型边缘或标记生成一组新的属性.

打开对话框:

  • 打开模型属性 对话框.
  • 打开一个现有模型边缘/标记的全成形花型.
  • 必须在模型属性对话框的表格中选择一个模型边缘/标记, [image] 键才能可用.

  1. 单击 [image] 按钮在 模型属性对话框中.
    - 或 -
    在 模型属性对话框中的表格中, 单击要添加新组的 组的区域.
    -> 出现一个列表区域.
  2. 从列表区域中选择 新条目.
    新属性 对话框.

在默认设置中选项卡中没有新条目.然而可以直接给已经存在的组分配属性.为此, 应用属性复选框必须激活, 而且必须选择要应用属性的组.

在这个对话框中进行以下设置:

元素 | 含义
复选框 应用属性 | 激活对话框时, , 在 组列表区域中所选择的组的属性应用到新创建的组中单击 分配 按钮.
列表区域 合并 | 选择要应用属性的组.

对话框的按钮:

按钮 | 功能
赋值 | 在表格中输入组群.对话框被关闭.
撤消 | 不应用组而关闭对话框.

更多的信息

  • 模型属性


新模型单元

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

新模型单元

利用这个对话框, 可以在模型属性对话框中创建一个新的模型边缘.

打开对话框通过单击 [image] 按钮位于模型属性 对话框或单击新属性 按钮位于选择模型属性 对话框中.

在这个对话框中进行以下设置:

元素 | 含义
复制现有单元属性复选框 | 激活复选框时,在 条目列表区域中所选择的模型边缘/标记属性应用到新创建的模型边缘/标记中通过单击 分配 按钮.如果复选框不激活, 那么将创建一个新的属性组.
条目列表区域. | 选择模型边缘/标记, 属性从这里开始生效.

对话框的按钮:

按钮 | 功能
颜色 | 给新的模型边缘/标记自动设定一个颜色.当用左键单击按钮时出现 颜色 对话框, 在这里你可以选择另外的颜色.
赋值 | 生成模型边缘/标记, 并将其插入到表格末尾.对话框被关闭.
撤消 | 不生成模型边缘/标记而关闭对话框.

更多的信息

  • 颜色 (对话框)


复制属性

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

复制属性

利用此对话框, 可以在 模型属性对话框中把一个模型边缘/标记的属性复制到另外一个边缘/标记上.
这个对话框是用 按钮 [image] 位于模型属性 对话框中来调出的.这个按钮只有当在边缘表中确实选择了两个模型边缘/标记的时候才有效.所选择的模型边缘/标记的数量作为来源或者行条目按照选择的先后顺序出现在对话框中.

在这个对话框中进行以下设置:

元素 | 含义
列表区域 从条目中复制属性 | 输入第一个选中的模型边缘/标记. 任何其他的模型边缘/标记可以在稍后的时候输入.
列表区域 下一条目 | 输入第二个选中的模型边缘/标记. 任何其他的模型边缘/标记可以在稍后的时候输入.

对话框的按钮:

按钮 | 功能
赋值 | 将模型边缘/标记的属性从复制条目属性列表区域复制到下一条目列表区域内显示的模型边缘/标记.对话框被关闭.
撤消 | 不复制属性而关闭对话框.

为将不同的模型边缘属性复制到一个模型/标记, 可以在组列中相应边缘表内的列表区域中选择所需要的组.


模型数据修改

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模型数据修改

如果模型属性对话框中任何一个条目做了改动但是没有用接受或者应用按钮保存, 那么当退出模型属性对话框中时, 模型数据对话框内数据形式将出现变动.在这个对话框中你可以决定是否应用数据, 使用数据或者忽略数据.

在这个对话框中进行以下设置:

元素 | 含义
复选框 应用 | 激活这个复选框, 在选项卡中更改的模型数据被保存, 出现的任何新的边缘/标记都将被输入到 选择模型单元对话框中.模型视图 中的更改被保留.
复选框 使用 | 激活复选框时, 更改的模型数据应用到模型视图中.事先在 模型视图 中做的任何修改都将失去.此外, 花型将根据更改做调整. 注释:更改之后不再出现在模型视图中的模型边缘/标记将从 模型属性对话框中的相关表中删除.
按钮 OK | 按照复选框使用修改的模型数据.如果没有激活复选框, 那么最后一次保存的数据将被输入到选项卡中.

更多的信息

  • 新模型单元


更换不完整模块为

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

更换不完整模块为

将模型应用到花型上并且符合以下条件时这个对话框将出现:

  • 模型属性 边缘组织出现在模型边缘.
  • 花型中包含被模型属性 边缘组织所破坏的模块.

如果一个模型被选中, 这个模型通过模型菜单中的功能打开并定位模型 ( shv, shp, shr) 或通过织可穿模型菜单中的功能打开并定位织可穿模型和文件菜单中的功能新建与花型相连接.
被切断的模块不会在领子 模型单元上被替代掉.

带图标(X)的模型边缘 边缘组织 .

在这个例子中边缘组织宽度为8 针.模型编辑器 中设定的模块将使用这个宽度.

模型边缘区域的花型(宽15 个线圈).

花型包含绞花 (每个绞花宽5个线圈).中间绞花将被模型边缘切断.

应用模型之后被切断的模块没有被替换的花型状况.

被切断的模块没有被替换时这个部分的花型必须手工修改.

应用模型之后被切断的模块被替换(用反面平针线圈)的花型状况.

在这个对话框中选择用于替换被切断模块的模块.
在左侧窗口选择被切断模块可替换为的模块.Stoll/基本花型模块组中的模块可供选择.

对话框的按钮:

按钮 | 功能
更换 | 用在对话框中被选中的模块更换被切掉并置放在模型边缘的模块.对话框被关闭. 注释:按钮只有在模块被选中时可行.
不要替换 | 不更换模块而关闭对话框.位于模型之外的被切断的模块被选择.

用 Stoll/基本花型 模块组中的模块替换被切断的模块:

  1. 单击要用来更换的模块.
    -> 模块的图片出现在 选择 部分.
  2. 单击 更换 按钮.

    对话框被关闭, 位于模型边缘的被切断的模块被替换成在对话框中选择的模块.

更多的信息

  • 模型编辑器


选择模型元素

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

选择模型元素

利用这个对话框你可以选择用于在 模型视图中画模型边缘/标志的颜色.例如, 你可以改变模型边缘/标志的宽度.
这个对话框是用选择模型单元功能zai模型视图级联菜单中来调出的.
您可以在边缘和标记选项卡之间相互切换.模型边缘或者标记显示在所有选项卡上的一个表格里.

通过织可穿方式, 模型边缘也可以根据织物的不同被显示出来.为此, 左袖、右袖和大身/领子选项卡都有所显示.对于标记, 只有所有选项卡有所显示.

表中的列:

列 | 含义
颜色 | 在模型视图中模型边缘/标志是用这些颜色显示出来的.
边缘/标记 | 模型边缘/标记都编排了号码.号码显示在这个列中. 注释:当您在边缘 和 标记这两个选项卡之间相互切换时, 列名称会改变.
功能 | 从模型属性对话框的常规 选项卡里显示模型边缘/标记的被选功能.

对话框的按钮:

按钮 | 功能
新单元 | 打开新模型单元对话框以创建一个新的模型边缘/标记.
模型属性 | 打开模型属性对话框.这里, 一个被选择的模型边缘/标记, 在 模型属性对话框中也自动被选择.
关闭 | 关闭对话框.

选择模型边缘/标记:

  1. 在对话框中单击模型边缘/标记.
    -> 这个模型边缘/标记被选择.
  2. 单击关闭按钮.
    ->模型边缘/标记的颜色被选中.您现在可以用它来绘图了.

单击应用 按钮在 模型属性 对话框中, 那些没有包含在模型视图中的模型边缘将从选择模型单元 对话框中删除.

也可以通过应用模块/颜色/花型参数功能位于选项 菜单中或者通过 [image] 图标位于绘图工具工具栏中选择模型边缘/标记.

更多的信息

  • 表


信息

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

信息

例如, 当一个模型连接到花型, 而在这种情况下没有任何模块分配到模型边缘时, 此对话框将出现.

显示窗口的栏目:

列 | 含义
颜色 | 模型边缘的颜色
边缘 | 模型边缘的顺序号码
错误描述 | 警告和花型中模型边缘区域内可获取的导纱器类型.

单击关闭 按钮可以隐藏对话框.


警告

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

警告

例如, 当一个模型连接到花型, 而在这种情况下没有任何模块分配到模型边缘时, 此对话框将出现.
下面的信息在显示窗口的每一行都有显示:

  • 模型视图中带有行号和列号的错误位置
  • 边缘号码
  • 错误描述

设置好的行号以无起头的花型为基础.

单击关闭 按钮可以隐藏对话框.


调整

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

调整

在对话框中, 定义全视窗口记忆位置的号码, 激活或者不激活外观比例的自动调节.

全视窗口的大小可按需要进行修改.修改高度和宽度之后, 通过自动功能进行设置当前的显示.这样, 显示尺寸与窗口尺寸比例最合适.

对话框通过设定功能在全视图窗口 的级联菜单中调出.
在这个对话框中进行以下设置:

元素 | 含义
部分 位置记忆 | 六个选择区域用于不同的记忆空间.
部分 排列 | 用于所选号码的记忆空间排列被显示.
复选框 自动调整外观比例 | 如果对话框被开启, 用于调整最佳窗口尺寸的自动装置将被激活.

对话框的按钮:

按钮 | 功能
OK | 应用设置. 对话框关闭
撤消 | 放弃修改过的设定而关闭对话框.

更多的信息

  • 调整

  • 全视窗口


创建一个新的调色板

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

创建一个新的调色板

这个对话框可以用来生成一个新的调色板.来自M1调色板的颜色被用于这个调色板.
这个对话框通过 创建新的调色板 功能在 纱线/导纱器颜色 工具栏的级联菜单内调出.

在这个对话框中进行以下设置:

元素 | 含义
调色板名称输入区域 | 输入调色板的用户定义名称.
OK 按钮 | 生成一个调色板.对话框被关闭.
取消 按钮 | 不生成调色板而关闭对话框.

创建一个新的调色板 :

  1. 单击重命名调色板功能位于 纱线/导纱器颜色工具栏级联菜单中.
    -> 创建新的调色板 对话框出现.在 调色板的名称 输入区中输入新名.
  2. 如有必要, 在调色板名称输入区域内修改名称.
  3. 点击 OK 按钮.

    新的颜色板包括M1 颜色板的颜色.现在可按所希望的颜色进行修改.

更多的信息

  • 纱线/导纱器颜色工具栏

  • 颜色板


调出调色板

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

调出调色板

这个对话框是附带了调色板的默认WINDOWS对话框.

在这个对话框中进行以下设置:

元素 | 含义
调色板窗口 | 显示花型中包含的调色板名称.
应用按钮 | 调入调色板.对话框一直打开着, 以便可以载入附加调色板.

把一个保存过的花型的调色板导入到当前花型中:

  1. 单击 调色板工具栏中的 调出调色板 菜单.
    ->出现 调出调色板对话框.
  2. 选择包含所需要的调色板的文件.
    -> 花型中包含的调色板的名称显示在 调色板 窗口.
  3. 选择调色板并单击应用按钮.
  4. 点击退出按钮.

可以在纱线颜色 工具栏的级联菜单中看到导入的调色板的名称.

可以不用关闭对话框而连续调出一个花型的几个调色板或者另一个花型的调色板.

更多的信息

  • 颜色板


重命名调色板

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

重命名调色板

这个对话框通过 重命名调色板 功能在 纱线/导纱器颜色 工具栏的级联菜单内调出.

在这个对话框中进行以下设置:

元素 | 含义
调色板名称输入区域 | 修改调色板名称.
OK 按钮 | 重命名调色板.对话框被关闭.
取消 按钮 | 不重命名调色板而关闭对话框.

重命名调色板:

  1. 单击重命名调色板功能位于 纱线/导纱器颜色工具栏级联菜单中.
    ->出现重命名调色板对话框.
  2. 在 调色板的名称 输入区中输入新名.
  3. 点击 OK 按钮.

更多的信息

  • 纱线/导纱器颜色工具栏

  • 颜色板


添纱颜色

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

添纱颜色

对话框通过 [image] 符号位于纱线/导纱器颜色工具栏中被调出.

可以在对话框的32纱线颜色的16添纱器上操作:

定义添纱器颜色:

  1. 点击 [image] 图标在工具栏中.
    -> 添纱颜色对话框出现.
  2. 在调色板上点击想要的背景色并应用到左边的颜色区.

    可以从颜色区删除一个眼色通过 删除颜色 级联菜单.

  3. 在调色板上点击想要的背景色并应用到右边的颜色区.

    两个颜色区都被不同的颜色覆盖.P符号用于添纱被激活.

    工具提示显示分配的纱线号.

    可以用3种颜色组 默认, 1:2多针距 和工艺的纱线颜色.

更多的信息

  • 纱线或导纱器颜色


标尺属性

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

标尺属性

利用这个对话框, 可以改变显示的标尺的起点和大小.
对话框是用属性功能打开的位于标尺级联菜单下.

如果列标尺位于可视屏幕区域的外面, 它可以通过视图/选项/列标尺 菜单中的功能到列标尺 ( H) /到列标尺 ( V) 再次出现.

在这个对话框中进行以下设置:

元素 | 含义
尺寸输入区 | 输入列标尺尺寸.取决于标尺的形式, 这个数值代表列或者行.
行输入区域 | 输入标尺起始点所在行.
列输入区域 | 输入标尺起始点所在列.

对话框的按钮:

按钮 | 功能
OK | 根据属性安排列标尺. 对话框被关闭.
撤消 | 关闭对话框.列标尺停留在其原先的位置.

更多的信息

  • 标尺

  • 到标尺 (H)

  • 到标尺 (V)


编辑注释

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

编辑注释

使用这个对话框可以在光标位置输入一个文本指令或修改现存文件的指令.
对话框用以下功能调出:

  • 指令/新建/文本功能在织物视图 和 工艺视图级联菜单中.
  • 指令/编辑功能在织物视图 和 工艺视图级联菜单中.

功能新建/文本 和编辑可以在当前注释的级联菜单内被选中.

在这个对话框中进行以下设置:

元素 | 含义
输入区域 | 输入文本. 注释:通过一个新的注释, 用于登录操作系统的用户名自动作为文本被输入.
按钮 OK | 把文本用作新建的或修改过的注释.注释显示在文本区域内.文本区与添加点之间用一条细线连接. 注释在其他相应的区域也可见.
按钮 撤消 | 不应用文本而关闭对话框.

更多的信息

  • 级联菜单 ( 织物视图)

  • 级联菜单 ( 工艺视图)


颜色

 &#23545;&#35805;&#26694; ( M1) &#25171;&#24320; k&amp;w &#27169;&#22411; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

颜色

在 这个Windows标准窗口里显示了Windows基本颜色和多达16个自定义颜色.
M1内部在以下几种情况下调出对话框以修改颜色:

  • 改变颜色功能位于纱线颜色工具栏中所选择的一个颜色的级联菜单里.
  • 在花型参数表中左键单击一个条目的颜色.
  • 视图/选项/设置背景颜色菜单或花型视图的级联菜单中的前层面 (L0).
  • 视图/选项/设置背景颜色菜单或花型视图的级联菜单中的后层面 (L1).
  • 视图/选项/设置背景颜色菜单或花型视图的级联菜单中的两个层面 (L0+L1)功能.
  • 格子颜色键在标志/织物视图选项里位于程序设定对话框中.

使用PANTONE@颜色

在M1上安装用于Windows 的PANTONE@颜色选择程序时, 可以将 PANTONE@颜色应用到M1工具栏 纱线/导纱器颜色.
为此, 在PANTONE@颜色选择程序设置需要的颜色, 然后输入指定的RGB数值颜色对话框中在定义颜色下.
清确认只有 PANTONE@颜色选择 被设置过(默认设置), 否则M1的重要系统文件将被更改.

I.创建一个用户自定义颜色:

  1. 左键单击与需要颜色相近的颜色.
    -> 所选择的颜色显示出边框.
  2. 单击 定义颜色按钮.
    -> 对话框被扩展, 显示出颜色数值.
  3. 设置颜色值.
  4. 单击 添加颜色按钮.

    颜色添加到 用户自定义颜色表中.

II.选择并使用一种颜色:

  1. 用鼠标左键单击一个基本颜色或用户定义的颜色.
  2. 点击 OK 按钮.

    对话框关闭, 选择的颜色被运用.

更多的信息

  • 纱线/导纱器颜色工具栏

  • 前层面 ( L0)

  • 后层面 ( L1)

  • 两个层面 (L0+L1)

  • 程序设置 ( 对话框)


打开 k&w 模型

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

打开 k&w 模型

这个对话框用于组合模型文件 ( shv, shp, shr) , 或选择一种 k&w 模型 ( 文件类型 kaw) 或一种模型 ( 文件类型 shk) 在花型中将其定位.
这个对话框通过打开和定位 k&w 模型 功能被调出位于织可穿模型 菜单中.

在这个对话框中进行以下设置:

元素 | 含义
显示前身模型区域 | 显示被选中的k&w 部分 前身 的M1 模型文件.
显示后身模型区域 | 显示被选中的k&w 部分 后身 的M1 模型文件.
袖子的复选框 | 显示左边袖子和右边袖子的普通模型文件.
显示左边袖子模型的区域 | 显示被选中的k&w 部分 左边袖子的M1 模型文件.
显示右边袖子模型的区域 | 显示被选中的k&w 部分 右边袖子的M1 模型文件.
领子的复选框 | 显示前领和后领的普通模型文件.
显示前领模型区域 | 显示被选中的 k&w 部分前领 的M1 模型文件.
后领模型的显示区域 | 显示被选中的 k&w 部分后领 的M1 模型文件.
前领的列表区域 | 选择前领模块.
后领的列表区域 | 选择后领模块.
线圈密度的输入区域 [100 mm] | 输入每 100毫米 ( 完成织物) 宽度 或 高度上的线圈数目. 注释:模型转变成具有输入值的模型.
显示k&w 模型区域 | 显示 k&w 模型文件 ( *.kaw, *.shk) .

这些设置将保持有效, 直到对话框被再次调出.

对话框的按钮:

按钮 | 功能
 | 检测模型或模块选项. 注释:利用所选择的模型文件才能使用按钮.
 | 在打开 对话框选择一个模型文件. 注释:对于k&w 部分前大身 和后大身, k&w 模型文件是绝对必要的.
 | 打开模型编辑器中选定的模型文件. 注释:只有选定的k&w部分该按钮才可用.
OK | k&w 模型或被选中的模型片被定位在花型中.对话框被关闭.
撤消 | 关闭对话框, 不在花型中定位模型.

裁剪模型自动转换成模型并且和花型一起显示在 织物视图中.如果选择这个功能的时候没有打开 织物视图 , 那么织物视图将自动打开.
废纱之后的第一行开始, 居中显示模型.左下角的位置显示在状态栏.如果已经有一个模型存在了, 那么旧模型将在新模型定位之前被删除.

使用移动模型/取消模型定位功能, 可取消此步骤.
通过 使用模型 (剪切,加边缘组织,收针)功能,可将模型连接到花型上.

更多的信息

  • 撤消模型/删除定位模型

  • 使用模型 (剪切, 边缘组织, 收针)

  • 状态栏


线圈密度

 &#25171;&#24320; k&amp;w &#27169;&#22411; &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

线圈密度

用这个对话框, 可以修改织物视图的线圈密度.
对话框在设置线圈密度功能的 视图/选项菜单或 级联菜单的织物视图下被打开.此时显示出当前的线圈密度.
在长度单位 部分中的选项:

  • 25.40 mm:
    设置长度单位区域为 25.40 mm.
  • 10 cm:
    设置长度单位区域为 10 cm.

用于线圈密度的输入区:

  • 每个长度单位的织针:
    每英寸或每10 cm内的织针的输入值.
  • 每长度单位的行数:
    输入每英寸或每10 cm内的行数值.

由长度单位 中的设置产生的长度单位.

对话框的按钮:

按钮 | 功能
标准值 | 应用与输入区域内线圈长度通常特征相对应的根据经验得来的数值.
机器值 | 用于当前花型的机器的 织针密度 值应用在每个长度单位织针的输入区中.相关的经验值输入到输入区 每个长度单位的行数中. 这个按钮在模块编辑器中不适用.
OK | 显示与设定的线圈密度向对应的织物视图.对话框被关闭.
撤消 | 放弃设定的线圈密度并关闭对话框.

更多的信息

  • 设置线圈密度


工艺行数据

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

工艺行数据

工艺行数据是花型数据, 但是不一定要用户自己输入.工艺编辑 过程将检查花型数据, 加以完善并自动增加丢失的数据.
另一方面, 经过工艺处理后这个数据可以被扩展或修改.当在 工艺编辑后修改工艺行数据时, 不一定重复 工艺编辑.

用工艺行数据 功能在编织工艺菜单中打开对话框.

选择打开对话框时所显示的表格功能.

对话框分成以下几个选项卡:

  • 导纱器
  • 横移
  • 打印
  • 编织顺序
  • 功能调入

模块也可分配工艺行数据.通过 工艺编辑将模块的工艺行数据应用到花型中.

在 工艺视图 中, 可使用F9 功能键打开一个对话框的选项.这取决于光标的位置:

如果导纱器区域显示在 纱线区域视图中, 则 编织序列 选项卡可以用F9 功能键在控制行中打开.

对话框分成不同的选项和设置区域显示窗口.设定区域可以通过设定Settings按钮被显示或隐藏.

对话框的按钮:

按钮 | 功能
调整 | 显示/隐藏对话框的设定区域. 注释:在这个区域中可以修改工艺行数据.
OK | 应用修改.对话框被关闭.
撤消 | 不改变工艺行数据而关闭对话框.
应用 | 应用修改.工艺行数据被修改之后, 这个按钮才有效.对话框仍打开. 注释:只有当各部分复选框被激活时, 复选框的选择数据才能被应用.
标准 | 将默认数值输入到所选表格中所选工艺行的设定区域. 这些数值是通过 工艺编辑输入的值.使用应用 按钮可以将这些数值分配给所选行. 注释:这个窗口位于对话框的设置区域中.功能调入 选项卡没有这个按钮.

在工艺行数据对话框中选择下列条目:

  • 工艺行可以在表显示窗口进行选择.
  • 可以在 导纱器设定区域显示窗口选择导纱器.

所选花型中的这个工艺行在表中用兰色置亮.相反, 表格上的区域也影响花型中的区域.

必须在设定区域的显示窗口选择要显示导纱器的工艺行.

I. 选择一个条目:

左键单击条目.

II.选择相邻的条目:

  1. 选择需要区域的第一个条目.
  2. 按住Shift键的同时选择所需要区域的最后一个条目.

III.选择不相邻的条目:

  1. 选择第一个条目.
  2. 按 Ctrl 键选择另外的条目.

按下 Ctrl 键可以选择任意多的条目.

在编织顺序选项卡中, 只能一起选择一个编织顺序中的所有工艺行.

更多的信息

  • 工艺行数据

  • 表


导纱器选项卡

导纱器选项卡

标签选项卡的显示窗口中的栏目:

列 | 含义
行 | 工艺行顺序号如果在工艺行中使用数个导纱器,则在这一工艺行中有多少导纱器就会被执行多少次.
名称 | 导纱器名称. .在没有导纱器的工艺行处显示符号 - .当间隔被分配到行中, 模块间隔出现.
动作 | 导纱器动作
SEN 边界 | 导纱器在这一行被带到SEN边缘.
Lay-in | 纱线被带到编织区域.
摆动 | 嵌花导纱器 类型.已经设定摆动.
不摆动 | 使用这一模块, 可以将其定义到不将摆动的导纱器 间隔.
夹纱/剪纱 | 在该行的纱线被剪掉.对于模块而言, 可以设置一个滞后值.如果符号 [image] 出现在字符 之后 [image] 并带有数字, 那么就是说夹纱动作不在这行执行而是在设定的行数之后进行.
打开夹纱位置 | 夹纱装置在该行打开. 在进行工艺编辑之前, 可以在纱线区域分配对话框的纱线区域设定行号.工艺处理功能将会把这个设定复制到工艺行数据中.如果必要, 可以在工艺处理之后再重新设置这个数值. 导纱器的动作图标也在控制列中显示出来.为此必须激活导纱器显示栏.除此之外也可以在动作/路径选项卡中看到图标的名称.
 |  | 在该行中打开夹纱装置
 | 0 | 不要打开夹纱器 (Y-1A:R0)
 | n | n 行之后打开夹纱装置
HL | 导纱器的左停位点
0 | 原始位置
1 到 4 | 根据导轨中导纱器的数量进行交错
HR | 导纱器的右停位点
0 | 原始位置
1 到 4 | 根据导轨中导纱器的数量进行交错
修正左 | 导纱器在左侧停位点附加移动距离的修正值 在工艺编辑之前, 导纱器的修正值只能通过一个占位符进行输入.因此, 为了可以使用被分配的导纱器, 在花型中使用的模块必须有一个占位符, 才可能在工艺编辑之前输入修正值. 如果在工艺编辑之后输入可修正值, 通过 在工艺编辑之前下载花型 功能, 确保将其再次删除. 除了对工艺行输入值之外, 导纱器修正值也可以在下列区域进行设定: - 工艺行 (工艺视图的图形) - 纱线区域 (在纱线区域分配的对话框中) - 全部花型整体 (在纱线区域分配的对话框中) 如果在 工艺视图中修改了导纱器的动程图, 将会出现修正值. 如果在纱线区域中输入导纱器修正值, 通过工艺编辑可以应用到工艺行中.如果必要可以在工艺处理之后在这个选项卡的设置区域为任何一个工艺行修改这个设置. 对于有关导纱器修正的更多要注意的信息, 请阅读章节 导纱器修正 ( 导纱区域) .
0 | 无修正
+/- 1 to 120 | 通过设定步骤号进行修正
修正右 | 导纱器在右侧停位点附加移动距离的修正值
0 | 无修正
+/- 1 to 120 | 通过设定步骤号进行修正

设定区域包括一个显示窗口和多个选项卡.在设定区域的选项卡如下:

  • 停机位置/修正
  • 动作/路径
  • 增加

在停位点/修正 选项卡中, 可以进行如下设定:

元素 | 含义
停机位置选项
复选框 | 激活部分. :当至少有2个导纱器在这个花型的导纱器轨道上, 且该导纱器在这一行到织物边缘工作时, 该停位点只适用于 ( Sintral)编制程序.
HL列表区域. | 选择左停位点.
HR列表区域. | 选择右停位点.
修复部分
复选框 | 激活部分. : 该功能用来给有不同停位点位置的几行分配停机修正.
左 列表区域 | 选择左修正值.
右列表区域. | 选择右修正值.

在 动作/路径 选项卡上, 进行以下设定:

元素 | 含义
动作选项
复选框 | 激活部分.
复选框 Lay-in | 激活或者取消 插入动作.
复选框 摆动 | 激活或者取消摆动动作. : 摆动 和 夹/切纱 动作不可以被同时使用.
复选框 夹纱/剪纱 | 激活或者取消夹/剪纱动作. : 摆动 和 夹/切纱 动作不可以被同时使用.
复选框 打开夹纱位置 | 选项+选择 x 行以后 | 激活或者取消打开夹纱位置动作完成之后, 确定行号.
 | 选项 马上 | 激活或者禁用立即打开夹纱位置动作.
 | 选项 不要打开夹纱器 | 激活或者取消不要打开夹纱位置动作. 对应于Y-1A:Rn;
路径选项
复选框 | 激活部分.
输入区域 | 显示和导纱器动路径(不包括附加路径).
边界位置选项
复选框 | 激活部分.
复选框 SEN 边界 | 导纱器被移动到SEN边缘. 提示:通过改变导纱器动程路径 功能在工艺编辑的级联菜单中也可以改变导纱器动程.
复选框和输入区域 位置+ | 在织物边界处增加了导纱器的一个附加距离(针),作为安全距离. 将一直处于等待位置,直到重新使用导纱器.

在添加选项卡中, 可以进行其它设置:

元素 | 含义
增加选项
显示区域 | 花型中使用的导纱器在 工艺编辑中显示.你可以分配另外的导纱器到某行或者通过删除一个导纱器再添加一个不同的导纱器来更换导纱器. 为相关导纱器分配属性, 可以给它进行增加间隔.并可以设定下列属性: - 停位点和修正 - x 行之后夹纱/剪纱 - x 行之后打开夹纱装置 - 移动导纱器到SEN区域之外 通过纱线区域分配 对话框, 可以在 工艺编辑设定用于间隔的导纱器.

如果在之前的工艺编辑对话框中已经分配了导纱器在纱线区域分配对话框中就可以为工艺行分配该导纱器.

I. 为工艺行分配一个新的导纱器:

  1. 在花型中或者在选项卡的显示窗口中选择工艺行.
    -> 所选择工艺行的导纱器出现在设定区域的显示窗口.
  2. 从添加 选项卡中将导纱器通过拖拉, 拖放到设定区域的左面的显示窗口中.
    - 或 -
    双击 添加 选项卡中的导纱器.
  3. 点击 应用按钮.

II.删除在设定区域中显示窗口中的导纱器:

在显示窗口中的要被删除的导纱器被选中. .

单击 Del键.
- 或 -
用鼠标右键调出级联菜单, 并执行删除导纱器功能.

更多的信息

  • 纱线区域分配 ( 对话框)

  • 导纱器显示条

  • 改变导纱器动程

  • 导纱器修正 ( 导纱区域)

  • KI / K<I> (对话框)


横移选项卡

横移选项卡

如果控制列中完成了横移修正,则可以忽略工艺行数据对话框中的条目.

标签选项卡的显示窗口中的栏目:

列 | 含义
行 | 工艺行顺序号
V | 每行横依和翻针横移.在工艺行数据对话框中不能改变横移. 提示:横移也可以在 控制列中显示出来.
V型后片 | 每行横依和翻针横移. 注释:只适用于前针床也可横移的机型(TC4 机型).
V 型前片 | 每行横依和翻针横移. 注释:只适用于前针床也可横移的机型(TC4 机型).
VZ^ | 每行横依和翻针横移. 注释:只适用于辅助后针床可横移的机型(TC-T 机型).
VZV | 每行横依和翻针横移. 注释:只适用于辅助前针床可横移的机型 (TC-T机型).
VZL | 每行横依和翻针横移. 注释:只适用于左前辅助针床可横移的机型(TC-R 机型).
VZR | 每行横依和翻针横移. 注释:只适用于辅助前针床可横移的机型(TC-R 机型).
VV+/- | 前针床超位横移
- | 没有超位横移
+/- 1 to 24 | 根据指定的横移方向针床的横移针数.这里,8步相当于1针.这就是说最大可定义3针. 数值为正的时候, 针床朝着横移方向多移动一段距离然后回到正常横移位置. 数值为负的时候, 针床朝着反方向移动一段距离然后返回横移位置.
V+/- | 后针床超位横移
- | 没有超位横移
+/- 1 to 24 | 根据指定的横移方向针床的横移针数.这里,8步相当于1针.这就是说最大可定义3针. 数值为正的时候, 针床朝着横移方向多移动一段距离然后回到正常横移位置. 数值为负的时候, 针床朝着反方向移动一段距离然后返回横移位置.
VVKm | 前针床横移修正值
- | 没有横移修正
+/- 1 to 10 | 修正步骤为在转移位置从左到右
VKm | 后针床横移修正值
- | 没有横移修正
+/- 1 to 10 | 修正步骤为在转移位置从左到右
VV=n | 前针床的横移速度
- | 最大横移速度(相当于数值32)
1 到 32 | 不同等级速度
V=n | 后针床的横移速度
- | 最大横移速度(相当于数值32)
1 到 32 | 不同等级速度
VVZ^=n | 顶部辅助后针床速度
VVZV=n | 顶部辅助前针床速度
VZ^+/- | 顶部辅助后针床超位横移
VZV+/- | 顶部辅助前针床超位横移
VZ^Km | 修正顶部辅助后针床
VZVKm | 修正顶部辅助前针床
VVZ=n | 顶部辅助左针床速度
VZL+/- | 顶部辅助左针床超位横移
VZR+/- | 顶部辅助右针床超位横移
VZLKm | 修正顶部辅助左针床
VZRKm | 修正顶部辅助右针床

如果机头速度不能调整为较低的横移速度, 机头选择停留在折返点直到横移结束.

数值可被选定在标签选项卡设定区域的列表区域.

列表区域 | 含义
VVV | 选择前针床速度.
VV | 选择后针床速度.
VV+/- | 选择前针床超位横移.
V+/- | 选择后针床超位横移
VVK | 选择顶部辅助前针床修正.
VK | 选择后针床速度.
VVZV | 选择顶部辅助前针床速度.
VZV+/- | 选择顶部辅助后针床速度.
VZVK | 选择顶部辅助前针床修正.
VVZ^ | 选择顶部辅助后针床速度.
VZ^+/- | 选择顶部后针床超位横移.
VZ^K | 选择顶部辅助后针床修正.
VVZ | 选择顶部辅助左针床速度.
VZL+/- | 选择顶部左针床超位横移.
VZLK | 选择顶部辅助左针床修复.
VVRV | 选择顶部右针床速度. 注释:数值来自VVZ.
VZR+/- | 选择顶部右针床超位横移. 注释:数值来自VZL+/-.
VZRK | 选择顶部辅助右针床修正. 注释:数值来自VZLK.


PRINT 按键

PRINT 按键

创建的时候出现在显示窗口的设置将应用在编织程序中 ( Sintral) .一个动程中有几个编织行的情况下, 这个设定必须分配在第一编织行上.

标签选项卡的显示窗口中的栏目:

列 | 含义
行 | 工艺行顺序号
PRINT 命令 [语言] | 编织这一行的时候在机器显示中出现的文本. 提示:右键点击标题出现 PRINT 指令的语言设置对话框, 在此你可以设置语言.
SINTRAL X | 这一行的Sintral指令.
停机
- | 在 ( Sintral) 编织程序中输入停机指令.
0 | 在 ( Sintral) 编织程序中输入停机指令.机器停在左侧折返点并停留在此.
0.1 到 4.0 | 停机 指令在折返点停止n秒.

以下部分位于设定区域中:

元素 | 含义
PRINT选项
复选框 | 激活部分.
输入区域 注释 | 输入指令. 注释:PRINT 指令 可以用不同语言输入到每行.
列表区域 语言 | 选择要输入指令的语言.
输入区域 SINTRAL命令 | 为每一行输入一个SINTRAL命令. 提示:对于长的指令, 你可以通过 <LF> 指令来强制另起一行新的Sintral语句. 示例:<LF> #99=1 <LF> #98=2 <LF> #97=1 在 Sintral中, 每个计数器设定都出现在不同的单独的行.
停机选项
复选框 | 激活部分.
秒列表区域 | 停机指令的持续时间 ( 数秒) .

在这种SINTRAL指令输入区域内, 所有SINTRAL指令都可输入.
SINTRAL 命令输入区域举例:
CL=n:清洁周期 ( n次循环直到下一个清洁周期)
AS=0/1:打开或者关闭吸尘器

更多的信息

  • 打印指令的语言设置


编织顺序选项卡

编织顺序选项卡

标签选项卡的显示窗口中的栏目:

列 | 含义
行 | 工艺行顺序号
编织顺序 | 栏目的左半部, 导纱器区域颜色的顺序是按照从右向左的编织顺序显示, 右半部显示的是从左向右的顺序.

你可以在设置区域内设定或删除编织顺序.

元素 | 含义
应用编织序列的规则 选项
选项 只应用改变的编织序列 | 通过删除按键应用被选花型行所有手动修改的编织顺序.
选项 应用到所有编织顺序 | 通过应用按键 应用被选花型行所有手动修改的编织顺序.
按钮
OK | 应用修订内容并关闭对话框.
撤消 | 不应用改动而关闭对话框.
应用 | 根据选项 只应用更改编织序列和 应用所有编织序列而定
<< --> >> | 反向应用从右到左机头方向的编织序列,机头方向从左到右.
<< <-- >> | 反向应用从左到右机头方向的编织序列,机头方向从右到左.
删除 | 删除选中花型行所有手动修改的编织序列.

标签选项卡设定区域中的栏目:

列 | 含义
<< | 机头方向从右向左的编织顺序
>> | 机头方向从左向右的编织顺序

编织顺序举例

一个编织序列可以显示多达32色.各个颜色区域用一个开关分隔.点击开关可以激活/不激活系统分隔.
黑色开关代表一个系统分割符号.每种颜色都在不同的系统中工作.
如果开关是灰色的, 那么系统分隔被取消.如果可行, 那些中间系统分隔符号被删除的颜色区域将在一个系统之内工作.
可以用拖放的方法在一个机头方向之内改变颜色顺序.为此点击颜色区域并将其拖到合适位置.一旦放开鼠标按钮, 颜色顺序就改变.
你可以在 纱线区域分配 对话框双击某个颜色选择一个纱线区域并且置亮于纱线区域视图.

这个区域的编织顺序在一个带有编织序列的区域内被取消当不排列 复选框在这个复选框的区域选项卡上被选中时.
因此, 不排列 复选框比 编织序列 和合并导纱器复选框的优先级别高它位于设置对话框中.

在以下几种情况下将不执行设定的编织顺序:

  • 提花
  • 如果织针动作翻针, 沉圈线圈或者脱圈动作包含在重叠的纱线区域.
  • 区域内编织序列的不排列复选框被激活.

如果你想影响提花的编织顺序, 你必须首先把这些转化成为织针动作.这导致了工艺编辑不再可能在这个区域内自动输入结构.因此, 你必须在导纱器区域配置对话框中将连接按键 [image] 或 [image] 配置到相应的导纱器区域里去.


功能调出选项卡

功能调出选项卡

标签选项卡的显示窗口中的栏目:

列 | 含义
行 | 工艺行顺序号
Addl. 命令 | 附加指令的名称
功能 | 功能名
重复 | 功能重复次数

功能选项的设定区域内包含以下单元:

元素 | 含义
复选框 | 激活部分.
输入区域 Addl. 命令 | 输入附加指令名称.
列表区域 功能 | 选择 Sintral 功能. 注释:类型为工艺行的花型参数出现在列表区域以供选择.附加功能...条目可以显示调出新的Sintral功能的打开对话框.工艺行的功能可以用列表区域中的空白 条目来删除.
输入区域 重复 | 输入Sintral功能的重复号码.
动程前执行 或 动程后 选项区 | 在工艺行中选中插入位置用于附加命令和/或Sintral功能.


语言设置

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

语言设置

您可以选择用来显示条目名称的各种语言.

选择列表条目的名称显示语言:

只是当前打开的表的语言发生改变.

  1. 右键单击 名称 列的标题行.
    ->出现语言设置 对话框.
  2. 左键单击对话框中的 [image] .
    -> 列表区域打开, 显示可供选择的语言.
  3. 左键单击所需要的语言.
  4. 点击 OK 按钮.

对话框关闭, 表格中的名称将以所选择的语言来显示.

如果没有以所选择的语言输入名称, 那么此时将分配.

更多的信息

  • 名称


打印指令的语言设置

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

打印指令的语言设置

可以选择用来显示PRINT说明的各种语言.

选择一种语言用于 PRINT 指令:

  1. 用右键单击 PRINT 指令 列的标题行.
    -> 出现用于 PRINT 指令的语言设置 对话框.
  2. 左键单击对话框中的 [image] .
    -> 列表区域打开, 显示可供选择的语言.
  3. 左键单击所需要的语言.
  4. 点击 OK 按钮.

对话框关闭, 显示窗口中的名称用所选语言显示.

如果没有以所选择的语言输入名称, 那么此时将分配.


替换表格条目

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

替换表格条目

这个对话框在以下情况出现:
打开两个或更多的花型,参数表的一个条目将通过复制和粘贴功能被复制到其他花型表中.然而这个表已经包含了一个同样ID号码的条目.
对话框中会出现 要改写条目x?
有以下几种选择:

按钮 | 功能
是 | 覆盖条目.
否 | 不覆盖显示的条目. 注释:如果还有其它需要改写的条目, 那么会出现提问是否改写下一个条目.
新条目 | 不覆盖条目.以一个新的ID号码创造新的条目.
全部改写 | 覆盖显示的条目和所有附加的匹配条目.
撤消 | 取消进程.
全新 | 所有显示的条目和其他匹配的条目都将变为新 ID 号码的新条目.

对话框关闭.

更多的信息

  • 复制

  • 插入

  • 花型参数表


围框

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

围框

这个对话框可以在一个颜色区域外围上方框.可以通过 [image] 图标位于 绘图工具 工具栏中来调出对话框.

在这个对话框中进行以下设置:

元素 | 含义
复选框 对称的 | 激活复选框时, 输入区的数值自动复制到其他输入区.
复选框 对角线 | 对话框被激活的时候, 在区域的角点也显示出一个围框.
复选框 选择方框 | 当复选框被激活的时候, 原始区域被围框区域替换.
方框上下左右侧的输入区 | 在方框的四边输入边缘宽度.

可以用特定的宽度生成方框并用 OK 按钮关闭对话框.


循环

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

循环

使用这个对话框, 可给花型的行或宽度分配循环.这些设置应用在循环表中.在表中关于列的描述中将找到各单元的详细解释.

元素 | 含义
输入区域 名称 | 循环名称条目. 使用一个新的循环名称, 将自动提供 新循环为名称.
列表区域 RS | 对于行的循环来说, 可以选择循环开关 (RS 1 至 RS 19)或计数器 (#1 至 #99) .使用? 列表, 最低自由循环开关是自动分配的. 其它可能性: 机号 =^= 直接
部分 循环 | 选择循环类型的行 或 列. 注释:使用宽度方向循环时, 在编织程序 (Sintral)中将生成一个尺寸表.为此你可以在 设置 中的 尺寸表 部分设置循环开关/计数器. 对于使用牵拉梳的花型, 只有在模块没有牵拉梳纱编织带入时才可使用宽度循环, 但要用 Sintral 功能来插入.
部分 循环次数 | 在默认 输入区域中输入经常要循环的次数.1 是定义的默认设置值默认区域受操作 列表区域的影响, 反之亦然.使用行的循环, 则 循环出现在操作列表中.如果是宽度方向的循环, 那么将出现 可重复区间 条目.在这两种输入中可编辑 默认 区域中输入的值.对于这些值最小 和 最大值没有意义. 如果选择了其他条目, 负数的值将出现在 默认 区域.这些数值不能编辑.这些条目有不同的循环操作.在 最小和最大区域中定义一个有效范围.在默认设置中输入0 和20 .
操作 | 选择开关.相关值设置在默认 输入区中.

对话框的按钮:

按钮 | 功能
OK | 应用修改. 对话框被关闭.
应用 | 在循环表格里应用设定循环 对话框.
撤消 | 不生成循环时关闭对话框.
显示循环>> | 显示循环表.

设置花型的循环:

工艺视图必须被激活.

  1. 在花型中选择要选定循环的行.
  2. 调出编织工艺 菜单中的 循环 功能.
    -> 出现 循环对话框.

    在 织物视图中此功能无效.然而, 对话框可用合并键Ctrl + R来打开.

  3. 输入一个用于循环的 名称 .
    - 或 -
    默认名被保留.
  4. 选择操作 列表中循环的类型.
    - 或 -
    使用默认操作.
  5. 输入 最小, 最大 和 默认值.
    - 或 -
    默认值被保留.
  6. 点击 应用按钮.
    --> 条目被转化成同名的循环列表.对话框的输入区变灰.现在没有进一步的变化.
    条目的颜色也在工艺视图的 控制列或者列号栏 中显示.
  7. 点击 OK 按钮.

    对话框被关闭.

题目

  • 循环


导纱器分配

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

导纱器分配

对于每种机型特殊设定存在于织物边缘到导纱器的距离和各种起头的导纱器的设置的机器数据库中.
这些设置被采用到新花型的机器属性在花型参数中并且从这里输入到导纱器分配 纱线区域分配对话框中.

只有那些纱线包含在显示窗口中的导纱器在纱线区域分配对话框中才被输入.

导纱器设置可以在 导纱器分配对话框中显示和编辑.

导纱器显示为符号.这个标志显示了导纱器类型和用于起头的导纱类型.

导纱器类型或纱线类型

未定义

普通

嵌花

添纱

分离纱

弹力纱

安全行纱

牵拉梳纱

罗纹纱

对话框包含以下几部分:

输入 | 含义
剪切部分
 | 新建导纱器.
设定部分
全成形距离 | 全成形过程中附加的导纱器距离的输入区域.数值范围为 (针数) 0 到 20. 这个数值被YDF 输入区域所采用在纱线区域分配 对话框中.
导纱器分配部分
 | 当光标位于导纱器上时, 显示导纱器的属性.为了改变属性, 必须选择要单击的导纱器.被选择的导纱器以红框表示.
导纱器类型 | 列出选择导纱类型未定义、普通、嵌花或添纱的区域.
纱线号码 | 导纱器纱线号码 (颜色)的输入区域
纱线类型 | 选择导纱器纱线名称的列表区域. 以下纱线号码和纱线类型之间的搭配是固定的. #201= 罗纹纱1 #202=罗纹纱 2 #203= 罗纹纱 3 #204= 罗纹纱 4 #205= 安全行纱 1 #206= 安全行纱 2 #207= 分离纱 #208= 牵拉梳纱 #209= 弹力纱 纱线类型 未知 分配给不同的纱线号码.
复选框 全成形 | 在全成形编织的过程中, 如果这个复选框被激活, 导纱器将移动到基本设定.带有这个设置的导纱器移动到左边缘位置 ( 计数器 #L) 或者 ( 计数器 #R) .
剪切部分
 | 导纱器导轨的图形显示从1 到 8 , 带左 和 右停位点.
左右距离 | 导纱器距离左右布边的距离输入区域.数值范围为 (以 1/16 英寸为单位) 0 到 160. 改变这个数值可以在图形中看到导纱器停位点在导轨上移动. 这个数值将应用到YD输入区在纱线区域分配 对话框中.

导纱器可以用拖放的方法拖到某个位置.有以下几种可能性:

  • 从 新 区域到一个导纱器导轨
  • 在同一个导轨另一侧
  • 从一个导轨到另一个导轨
  • 从导轨到 基本位置未定义
  • 从导轨或者位置 基本位置未定义 到垃圾箱 (对话框中的空白处)

拖放过程中的光标形状 | 含义
 | 导轨上允许的位置. 设定之后导纱器自动放置在正确位置, 从内侧开始排列. 如果导纱器已经位于导轨的另一侧, 那么导纱器的安排会自动要考虑保留必要的自由距离.
 | 不可以放置导纱器的位置
 | 光标位于新建 部分.
 | 回收站位置.松开鼠标左键, 导纱器将被删除.

位置基本位置未定义可以暂时将导纱器存放在导轨之外, 以便重新排列.这个位置的导纱器没有被保存.
用 Esc键可以中断移动导纱器的过程.导纱器被放回到原来的位置.

如果你在导轨上移动导纱器的位置, 属性将被应用到新部分.这样, 你可以用现有的属性来创建新的导纱器.

对话框的按钮:

按钮 | 功能
OK | 应用修改. 对话框被关闭.
撤消 | 放弃修改并关闭对话框.

I. 显示机器数据库中导纱器设置:

  1. 在查看菜单中调出机器管理器 功能.
    ->机器管理器程序被启动, 同时 机器管理器对话框被打开.
  2. 打开我的机器或收藏夹选项卡中的机器级联菜单并且运行属性功能.
    -> 打开属性: <模块名称(我的机器)> 对话框.
  3. 选择选项 一栏.
  4. 在 导纱器设定 部分, 单击 不带切夹纱装置, 带切夹纱装置 或者 织可穿 按钮.

所选择操作模式的导纱器分配对话框打开.设置被显示出来, 可以对其进行编辑.

II.显示花型的导纱器设置:

花型被打开.

  1. 调出编织工艺 菜单中的 花型参数功能.
    ->则打开机器属性 对话框.
  2. 选择选项 一栏.
  3. 在导纱器设置 部分, 单击数值初始化 按钮.

导纱器分配对话框打开.设置被显示出来, 可以对其进行编辑.


STIXX 测纱轮的设置

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

STIXX 测纱轮的设置

这个对话框通过以下过程调出:

  • 设置在选项表中位于机器属性对话框中.
  • 设置 按钮位于 选项 键位于客户机器的 属性: <机器名称>中 .
  • STIXX 按钮在纱线区域分配 对话框中.

对于每台机器, 用于STIXX 客户数据库中的数值可以在属性 <机器名称> 对话框中定义.当生成一个新花型时, 可以打开 STIXX 纱线区域分配 和/或 机器属性 对话框, 如果需要可修改这些值.

在左测纱轮或右测纱轮选项中, 进行以下设定:

通过单击左测纱轮和右测纱轮按钮, 您可以在左右测纱轮之间进行切换.

元素 | 含义
测纱轮部分
 | 1-8 号测纱轮
导纱器选项
列表区域 | 设定导纱器用以运作的测纱轮.在分机头中左右机头的距离.
增加纱线选项
列表区域 | 每个测纱轮只能使用1根纱线.如果一个导纱器使用了2根纱线, 则另一根纱线将从相反的一边带入. 选择导纱器的喂入边: <:从右边带入 >:从左边带入 -:没有另外的纱线带入.
纱线质量选项
输入区域 | 用黄色底输入纱线支数. 第一区:使用的纱筒数 第二区:纱线的细度 第三区:每个纱筒纱线的数量
选项区域 Nm/Tex | 选择用于使用的纱线的细度的测量单位.
修复部分
输入区域 +/-[%] | 输入每个测纱轮的修正值. 这些值输入到设置文件 测纱轮的设置 (STIXX) 中. 到目前为止, 只有右边测纱轮的值输入到左/右 测纱轮 部分的设置文件中.在这种情况下只应用出现在花型中的分配给导纱器的的测纱轮的值.

在设定线圈长度选项中, 进行以下设定:

元素 | 含义
选项区域 单面平针0到R 单面平针R到0 双面 1x1 双面 2x1 双面 2x2 双面平针R-R | 生产开始之前, 可用大生产的纱线编织一测试小片.假如需要, 用实际的线圈长度在对话框中定义所有的导纱器.修正值被修改. 对于双面平针织物, 选择最适合这个织物的设定.
线圈长度[mm]输入区 | 输入用mm定义的线圈长度. 在 用于 STIXX 的线圈长度设置中的设置文件中输入这个值.

在对话框中进行以下的附加设定:

元素 | 含义
输入区域 所有测纱轮的修正值:[%] | 输入值以修正所有的测纱轮.
输入区域 最大错误:[%] | 输入在一个动程中允许的最大纱线长度偏差.如果定义的百分比超过了, 则机器将因错误信息而关闭.

对话框的按钮:

按钮 | 功能
OK | 应用设置. 对话框被关闭.
撤消 | 不应用设置而关闭对话框.

不使用STIXX 装置进行生产.由于在生产过程中条件的改变, 调节过程每次都要重复.

从STIXX 选项卡位于 工艺行数据 对话框中选择测纱装置的模式.左/右测纱轮选项的条目被用在设置 STIXX1方式的工艺行里.设定测纱轮选项的条目被用在设置STIXX3方式的工艺行里.

关于 STIXX的进一步信息, 请阅读这个装置的相关说明.

更多的信息

  • 工艺行数据 (对话框)


KI/K

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

KI/K<I>

用于整个完整花型的导纱器摆动或非摆动状况的修正值被输入到这个对话框里.这些修正值由生成Sintral/提花/Setup 功能应用于编织程序的安装数据.
这个对话框可以通过工艺编辑位于导纱区分配对话框中, 按照导纱器分配选项, 用设置KI/K<I>按钮打开.花型导纱器的输入区域可用.

对话框打开之后, 输入光标将位于第一个弹出的导纱器区域.通过Tab键您可以前进到另一个输入区域或用鼠标左键直接单击输入区域.

这个对话框包含针对位于1A到8D轨道位置的Y导纱器的输入区域:

元素 | 含义
Ka输入区域 | 不摆动导纱器在左侧的修正值
-b输入区域 | 不摆动导纱器在右侧的修正值
K<I>a输入区域 | 摆动导纱器在左侧的修正值
-b输入区域 | 摆动导纱器在右侧的修正值

0到120之间的数值可以作为修正值被输入.每步宽度为1.6毫米.

对话框的按钮:

按钮 | 功能
OK | 应用输入.对话框被关闭.
撤消 | 不应用改动而关闭对话框.

生成Sintral/提花/ Setup 功能在这个对话框的每一次改动之后必须重新运行.请注意重复进行工艺编辑会再次删除这个对话框中的数值.

导纱器的修正值也可以为下列区域进行设置:

  • 工艺行:用图形显示 ( 修改导纱器路径)) 或通过输入数值 ( 导纱器选项卡)
  • 导纱器修正 ( 导纱区域)

对于有关导纱器修正的更多要注意的信息, 请阅读章节 导纱器修正 ( 导纱区域) .

更多的信息

  • 生成Sintral/提花/设置

  • 导纱器分配

  • Setup 编辑器


程序设定

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

程序设定

运用这个对话框可以进行多种程序设置.用程序设置 功能打开程序设置 功能位于工具菜单中.

对话框分成以下几个选项卡:

  • 保存
  • 调入
  • 模块
  • 标志/织物视图
  • 工艺视图
  • 模型视图
  • 提花编辑器(无有效选项)
  • 字体
  • 目录
  • 帮助系统
  • 多方面
  • 硬件
  • Sintral

对话框的按钮:

按钮 | 功能
OK | 保存设置.对话框被关闭.
撤消 | 不改变设定而关闭对话框.


保存选项卡

保存选项卡

在这个选项卡里可以激活在工艺编辑或生成Sintral之后自动保存花型.如果花型工作站的软件没有正确退出, 例如发生电源故障的情况下, 会在重新启动时调入最后自动备份的状态.

在保存选项卡上, 进行以下设定:

元素 | 含义
复选框 自动保存每一个…… 分钟 | 如果复选框被激活, 那么在输入到输入区域中的规定时间间隔里所有打开的花型都被自动保存.
复选框 在工艺编辑之后保存花型 | 如果复选框被激活, 花型在工艺编辑完成之后被自动保存.如果花型先前没有进行保存, 花型另存为对话框将会弹出
复选框 压缩保存 | 如果复选框激活则保存总是以压缩的形式出现.
复选框 在生成Sintral之后保存花型 | 如果复选框被激活, 花型在Sintral生成之后被保存.如果花型先前没有进行保存, 花型另存为对话框将会弹出
复选框 在Sintral 生成后分离出 sin/提花/设定 | 如果激活复选框, 则花型生成编织程序(Sintral). 注释:工艺助手中的最后信息不显示在工艺编辑后.

更多的信息

  • 立即备份

  • 工艺助手 ( 最终信息)


调出选项卡

调出选项卡

在 "调出 " 选项卡上进行以下设定:

元素 | 含义
花型选项
选项区域 标志视图 织物视图 工艺视图 | 选择载入/生成花型时显示的视图.
标题栏中有指定路径的文件复选框 | 显示文件路径, 加上当前花型的文件名, 位于标题栏中.
模块分配功能
选项区域 标志视图 织物视图 工艺视图 | 设置载入/生成模块时的视图.


模块选项卡

模块选项卡

在模块选项卡上, 进行以下设定:

元素 | 含义
模块数据库索引:显示区域 | 显示当前路径.
浏览... 按钮 | 调出Windows默认对话框打开以选择目录.
默认按钮 | 设定默认目录.
锁定服务器选项
输入区域 域: 计算机:, 帐号:, 密码: | 输入区域、计算机、帐号和密码.


标志/织物视图选项

标志/织物视图选项

在标志/织物视图选项上,进行以下设定:

元素 | 含义
格子颜色按钮 | 调出颜色对话框.在此,可以选择标志/织物视图中的格子颜色.被选中的颜色出现在按钮上. 注释:格子颜色被花型显示工具栏中的图标打开并关闭.

更多的信息

  • 颜色 (对话框)

  • 花型显示


工艺视图选项卡

工艺视图选项卡

在 "工艺视图 " 选项卡上, 进行以下设定:

元素 | 含义
复选框 以颜色显示翻针 | 如果这个对话框被激活, 工艺视图中的翻针过程根据方向的不同以不同的颜色显示出来.


模型视图选项卡

模型视图选项卡

在模型视图选项卡上进行以下设定:

元素 | 含义
选择基准边颜色按钮 | 调出颜色对话框.在这里可以选择织物视图中的基准边颜色.被选中的颜色出现在按钮上.

更多的信息

  • 颜色 (对话框)


字体选项卡

字体选项卡

在字体选项卡上进行以下设定:

元素 | 含义
列表区域 字体用于 | 选择语言.
列表区域 同比例字体: | 选择不同宽度字母的同比例字体. 注释:选中的字体用于显示工艺编辑的规则, 在Sintral同比例字体功能表和模型属性边缘表中.
显示区域 非同比例字体: | 显示非同比例字体. 注释:显示字体用于Sintral检查.

空的列表区同比例字体: 或固定宽度字体: 意味对于选中语言没有适合字体.


目录选项卡

目录选项卡

在目录选项卡, 进行下列设定:

元素 | 含义
显示区域 程序主目录: | 程序所在的当前路径显示
显示区域 数据主目录: | 主数据目录所在的当前路径显示
显示区域 位图文件的索引: | 位图文件所在的当前路径显示
显示区域 颜色模式的索引: | 颜色模式所在的当前路径显示
显示区域 机器数据库索引: | 机器数据库所在的当前路径显示
按钮 查找... | 调出Windows默认对话框寻找文件夹 以选择另一个目录.
按钮 默认 | 设定默认目录.


帮助系统选项卡

帮助系统选项卡

在系统选项卡 "帮助 " 中进行以下设定:

元素 | 含义
帮助文件的索引:显示区域 | 显示当前路径.
浏览... 按钮 | 调出Windows标准对话框寻找文件夹.在这里, 您可以选择花型工作站被调出时用以搜索帮助文件的目录.
默认按钮 | 设定默认目录.

所做的修改只有当花型工作站重新启动之后才有效.


其它选项卡

其它选项卡

在其他选项卡上, 进行以下设定:

元素 | 含义
输入区域 撤销/重新操作的缓冲区尺寸 ... MB | 输入用于编辑 菜单中的取消和重复功能的缓冲区大小 : 如果不能执行这个功能并且 溢出符号出现 [image] 在 标准 工具栏符号旁边的列表区域中时,需要增大这个数值.
复选框 在工艺编辑之后生成Sintral | 在自动工艺编辑之后不提示而生成Sintral.
复选框 扩展坐标显示:只显示矩形的大小? | 通过扩展坐标显示隐藏除了矩形大小之外的所有附加信息.
复选框 在工艺编辑后显示日志文件复选框 | 如果问题在工艺编辑过程中得到纠正, 在编辑完成后自动显示日志文件.
复选框 有grasper的选项 (缩放比例/映射) | 利用缩放比例/映射 功能, 选中区域的框架尺寸可以用右鼠标键改变. : 选择区域可通过鼠标中间键移动.
复选框 左右衣片(#L1, #L2, ...) 使用模型计数器 | 用操作系统V3.005开机,如果复选框激活的话不同的模型计数器用于左右织片.该装置允许Sintral功能.
复选框 最优化导纱器制动位置 (不用横移路径) | 只用于机器操作系统版本V 3.007 或更高版本及okc机器: 在导纱器区的符号定义使用^0. 导纱器停止位置不考虑横移动程. 这样可以缩小距离.

更多的信息

  • 程序设定...

  • 坐标显示

  • 缩放比例/映射选项


硬件选项卡

硬件选项卡

在选项附加指向设备中, 输入指向设备类型、连接指向设备的串行界面和鼠标球设定.

在 "硬件 " 选项卡上, 进行以下设定:

元素 | 含义
类型选项:
选项区域 | 选择要求的指向设备.
串行口选项
选项区域 | 选择被选指向设备的连接.所选的指向设备被连接到串行口COM1到COM4.
轨迹球设定选项
滚动增量列表区 | 设定鼠标球的滚动增量.这个选择设置了每个滚动间距的行数和像素.
逐行选项区域 | 每个滚动增量的行数
逐个像素选项区域 | 每个滚动增量的像素


Sintral标签

Sintral标签

在Sintral标签选项卡中, 进行下列设置:

元素 | 含义
Sintral循环开关选项
选项区域 在 "开始 " 前 | 在 "开始 " 前输入循环开关.
选项区域 在 "开始 " 后 | 在 "开始 " 后输入循环开关.
选项区域 无 | 不输入循环开关.
选项区域 作为注释 | 输入循环开关作为注释.
Sintral 检查选项
选项区域 UltraEdit-32 | 使用UltraEdit-32编辑Sintral.
选项区域 Sintral 编辑器TC | 使用Sintral编辑器编辑Sintral

双击Windows Explorer下的Sintral文件再选择Sintral 编辑器不会影响编辑器的启动.

双击Sintral 编辑器TC打开Windows Explorer下的Sintral文件:

  1. 右击Windows Explorer打开Sintral文件的级联菜单.
  2. 选择 在...下打开.
  3. 在浏览下,选择Sinedit.exe 程序位于C:\Programme\Stoll\M1\Bin (or C:\Program Files\Stoll\M1\Bin) 下.
  4. 激活总是使用选中的程序打开这类文件复选框.


编辑循环单元

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

编辑循环单元

这个对话框可以用来生成一个新的行列类型.行列类型并非是只适合本花型, 它同时适用于M1其他花型.

在这个对话框中进行以下设置:

元素 | 含义
显示区域 | 循环单元的显示.通过按住绘图按钮来编辑循环单元.
按钮 | 绘制编辑区域的循环单元高度和宽度.
按钮 | 用绿色矩形设置循环部分的起点.
按钮 | 用绿色矩形设置循环部分的起点.
注释输入区域 | 输入循环单元的名称

对话框的按钮:

按钮 | 功能
OK | 保存行列类型并关闭对话框.
撤消 | 不保存新的行列类型而关闭对话框.


导入安装

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

导入安装

对话框导入setup是一个带扩展功能的打开 功能中的Windows默认对话框.有了该对话框, 可以选择文件 ( 文件类型设置) 用于导入到M1花型工作站.

在另一个对话框中, 可以选择以下数据导入:

  • NP
  • WMF
  • YD?
  • KI
  • MSEC
  • STIXX
  • NPS
  • PNP

在导入过程中数据被应用于以下地方:

  • 线圈长度,织物牵拉,机头速度和PNP表以及设置对话框)
  • 导纱器区域对话框 ( 导纱器机头选项)
  • STIXX 测纱轮的设置
  • 保存在花型内的编织程序 ( 安装)

只有当来自安装文件的数值索引出现在花型参数中并被用于花型时, 这些数值才会被清楚地分配.

用 Sintral菜单中的导入SETUP 功能打开对话框.

这个对话框当中的按钮为:

按钮 | 功能
导入 | 选择标出的文件.对话框被关闭.
撤消 | 不导入数据而关闭对话框.
OK | 导入选中的数据.对话框被关闭.

更多的信息

  • 导入安装

  • 花型参数表

  • 设置 ( 对话框)

  • 纱线区域分配 ( 对话框)

  • STIXX (对话框)


机器属性

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

机器属性

在该对话框, 可以显示和编辑用于花型的机器的属性.这个改变对机器数据库不起作用.您在工艺编辑之后所做的改变将被保留, 即使你在同一菜单中运行工艺编辑前调入花型功能.

下列选项卡包含在对话框中:

  • 常规
  • 选项
  • 系统功能

以下信息显示在 识别 区域:

元素 | 含义
自己机器号显示区 | 客户机器数据库中的自己的机器号码.如果你选择了一个不属于客户机器数据库当中, 这个条目将不显示.
自己机器号显示区 | Stoll 机器数据库的机器号码.
坐标显示区域 | 客户机器数据库当中的机器名称.
坐标显示区域 | Stoll机器数据库中的机器名称.
坐标显示区域 | 各代机器是按级来区分的.
坐标显示区域 | 计算机类型 ( 中央处理器) .
坐标显示区域 | 分类编号
坐标显示区域 | 操作系统版本

这个对话框当中的按钮为:

按钮 | 功能
OK | 关闭机器属性并保存被修改的数值.
应用 | 在当前的标签选项卡中保存被修改的数值.
恢复 | 恢复当前选项卡最后保存的数据处理.

如果改动了一个条目但没有用 应用按钮保存, 那么退出这个选项卡时或者对话框时将会出现一个提示询问是否要保存这个选项卡的内容.


常规标签选项卡

常规标签选项卡

所选机器的常规机器信息显示在这个标签选项卡中:
以下内容都显示在选项卡中:

元素 | 含义
针距和针密度 选项
列表区域 机号 | 选择该机器的针距.
列表区域 针钩号 | 选择每个机号可用的针钩数量.
织针密度 | 显示织针密度
针数 | 显示这台机器所选针距的织针数量, 机头数显示为一个符号
分机头操作的设定 选项
复选框 Tandem 模式 | 激活分机头操作. 注释:单机头机器没有这个复选框.
列表区域 双重矿灯[英寸] | 选择以双机头模式操作机器所使用的连接宽度.
针床工作区域[英寸] | 显示由连接后的工作区域, 单位为英寸.

显示编织当前花型所使用机器的来自机器数据库的数据.稍后, 你可以为当前花型更改该信息.

用 新花型 对话框或者导入图片 对话框创建新花型时, 可以看到根据连接宽度而来的针数.工艺编辑过程中将要检查花型宽度是否与有效的织针间隔相匹配.


选项

选项

这个标签选项卡分成两部分:

元素 | 含义
模块分配功能
STIXX ( 纱线长度测量装置) 列表区域 | 选择在机器的哪一面安装线圈长度测量仪.
列表区域 喂纱轮 | 设置在机器哪一侧安装喂纱轮.
复选框 辅助牵拉 | 如果机器有辅助牵拉装置, 激活这个对话框. 如果复选框被取消激活, 直接数值不会被写入编织程序.
导纱器驱动器选项
选项区域 类型 1 | 使用第1类嵌花导纱器(120 毫米).
选项区域 类型 2 | 使用第2类嵌花导纱器(85 毫米).
部分 切夹纱位置 | 只激活导纱器驱动类型 2
选项区域 禁用 | 如果纱线不进行切夹,那么就激活这个选项区域. :如果花型中使用牵拉梳, 这个复选框会被自动激活.
选项区域 2 x 8 | 如果机器有2套8个的夹切纱装置的针床,且如果纱线要在激活的花型中进行切夹,那么就激活这个复选框.
选项区域 2 x 16 | 如果机器有2套16个的夹切纱装置的针床,且如果纱线要在激活的花型中进行切夹,那么就激活这个复选框.
选项区域 2 x 16 / 8 | 如果机器有2套16个的夹切纱装置的针床,且如果纱线只能在每隔一个的位置上切夹激活的花型,那么激活这个复选框.
STIXX功能
按钮 配置 | 打开STIXX 对话框, 输入纱长度测量装置的设置.
导纱器规则选项
按钮 初始化数值 | 用导纱器设置打开导纱器分配对话框当花型被选中的机器生成并被定义时.这里这个设置仍能被改变.初始化过程中, 在纱线区域分配对话框中, 导纱器的设置从机器属性被复制到导纱器分配中.

当前花型使用机器的信息通过机器数据库 显示出来.稍后, 你可以为当前花型更改该信息.


系统功能选项卡

系统功能选项卡

在这个选项卡上, 可以在 三角功能 处激活或者取消每个编织系统的各种功能.每个针床上都可以进行这样的设置.这些设置将影响 工艺编辑.例如, 只有在三角功能处设定了分针功能的系统才可能用来做分针.

元素 | 含义
编织系统选项
前/后 | 点击某个代表系统的图形, 在 前/后系统的系统功能 区域显示该系统具有的功能.
复选框 激活毛圈功能 | 要在机器上编织毛圈时激活这个复选框.由于在编织毛圈过程中在所有的系统上不能再进行翻针, 当激活这个功能时将出现一个提问, 是否要相应地调整系统功能. 对于没有安装毛圈装置的机器来说将没有这个复选框出现.关于毛圈的其他信息, 请参阅手册 CMS 机器的毛圈装置.
毛圈系统 | 这里显示的系统可以编织毛圈.
按钮 设置为标准值 | 点击这个按钮时, Stoll的默认系统功能将被重新设置.在这个过程中将使用Stoll机器数据库的数值.
三角功能选项
系统前/后 | 在编织系统 部分显示所选择系统的可能的功能.
辅助针床系统 前/后 | 只有带辅助针床的机器才能显示这个部分. 因为针床上所选择的系统的功能显示在编织系统 部分.

显示编织当前花型所使用机器的来自机器数据库的信息.稍后, 你可以为当前花型更改该信息.


Sintral 功能

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

Sintral 功能

Sintral功能包括下列内容:

  • Sintral 功能表
  • 说明 / 过渡 / 起头
  • 参数

Sintral 功能被默认保存到 D:\Stoll\m1\Database\Sintral\transition\ 目录.
目录 D:\Stoll\m1\Database\Sintral\transition_private\ 被插入到您自己的Sintral 功能中.


Sintral 功能表

 &#35828;&#26126; / &#36807;&#28193; / &#36215;&#22836; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

Sintral 功能表

花型中包含的所有Sintral功能显示在Sintral功能表中.

可以删除选择行通过Esc 键.

表中个列的意义如下:

列 | 含义
行号 | Sintral 功能自动按照添加的顺序分配了行号.
使用的 |
复选框 | 花型的Sintral功能可以激活或者不激活. 注释:Sintral 功能是按照类型来应用的.过渡YC 和 牵拉梳转换类型不能被同时使用.只有 Head类型可以被用于 总花型参数. 以下几种情况复选框不可见: - Sintral 功能属于工艺行 类型并被用于工艺行数据对话框.复选框显示为激活状态. - Sintral 功能类型为 起头, 而且起头已经以模块的方式存在于花型中.复选框显示为不激活状态.
激活 | 导纱器从参数表部分将导纱器作为新的条目复制到相应的 花型参数表中在 纱线区域分配 和 NP, FTD 以及 MSEC 的对话框中. 取决于功能的类型, Sintral 功能将在 工艺编辑 中使用并使用 创建Sintral/提花/设置插入到编织程序中.这将在程序结尾处加入Sintral功能和功能调出命令; 不适于 说明 类型的功能. 工艺行类型无功能调用被生成,如果sintral功能不被用于工艺行数据对话框中. 注释:Sintral功能的第一个 FBEG名用于功能调出.
类型 | 功能类型决定了Sintral功能的性质, 决定了功能调出应该插入到编织程序的哪个位置. 注释:可以在列表区改变功能的类型.点击该栏, 显示列表区域.
说明 | Sintral 插入到编织程序当中, 从第 2行开始. 注释:这个类型的语句用于加入注释.注释:注释语句必须以 C开头.
开始 | Sintral 功能在语句 F:M1-Sintral之前调出. 注释:实际的编织程序是从 M1-Sintral 功能中的第一花型行开始.
全成型转换 | Sintral功能在 F:M1-Sintral 语句的前或者后面调出. 注释:这个功能只用于全成形花型.这个功能可以用于其它花型, 通过生成模型视图 来实现在创建模型 功能中.
牵拉梳转换 | 花型中没有牵拉梳纱编织模块使用在工艺编辑中.取而代之的是在编织程序中在语句 F:M1-Sintral 之前调出Sintral功能.
工艺行 | 可以依次插入sintral功能而无需调出编织程序功能. 如果sintral功能被用于工艺行数据对话框中而且如果被分配到任何工艺行中, 那么在工艺行前后调出功能.
功能 | 显示 Sintral 功能名称.

在创建新花型时自动插入和使用下列Sintral 功能通过M1 花型工作站:

  • FF-TRANS 功能, 类型为 全成形转换, 当Sintral区域激活在转换选项中在 新花型 对话框中时.
  • COMBTHREAD 功能, 类型为 牵拉梳转换, 当没选择起头模块时或者当Sintral选择区域处于激活状态时在起头 部分在 新花型对话框中的.

注意 FF-Trans 功能不能用于不带牵拉梳只带切夹纱装置的机器的全成形花型.
注意类型为全成形转换 的功能仅用于不带牵拉梳的机器的全成形花型.另外, 功能 全成形转换 是用于 创建生成Sintral/提花/设置.

Sintral 功能表中有以下按钮:

按钮 | 功能
调入 | 调入一个新的 Sintral 功能.打开 对话框出现, 这里可以选择Sintral功能. 注释:调入之后, Sintral 功能显示在表中的新行当中, 类型为 工艺行. 可以直接调入新的功能到工艺行数据 对话框中.
删除 | 将表中所选的Sintral功能从花型中删除, 并从表中移走该行. 注释:在复选框被激活的Sintral 功能在 被使用 一栏里不能被删除.不做选择时按钮不可用. 删除的功能在花型参数表中已经存在的条目也将被删除.
编辑 | 所选择的Sintral功能将从花型中导出并作为临时文件在 Sintral 编辑器 程序中打开. 注释:当没有功能或者几个Sintral功能被选择的时候, 这个功能不可用. 必须将更改保存在 Sintral 编辑器 中并用 更新 按钮将其应用到花型的Sintral花型功能中.
更新 | 用编辑过的Sintral功能替代花型的Sintral功能. 注释:这个按钮只对用编辑 按钮打开的Sintral功能可用.

Sintral 功能被默认保存到 D:\Stoll\m1\Database\Sintral\transition\ 目录.
目录 D:\Stoll\m1\Database\Sintral\transition_private\ 被插入到您自己的Sintral 功能中.

更多的信息

  • 表

  • 新花型


说明 / 过渡 / 起头

说明 / 过渡 / 起头

在这个区域显示花型中使用的Sintral功能和名称.

元素 | 含义
显示区域首位 | Sintral 功能, 类型为 说明.
切换显示区域 | Sintral 功能, 类型为 FF过渡或者牵拉梳过渡.
开始显示区域 | Sintral 功能, 类型为 起始.

功能在Sintral程序里的位置是由功能的类型决定的.你可以在 Sintral 功能表中改变功能的类型和启动功能.


参数

 &#35828;&#26126; / &#36807;&#28193; / &#36215;&#22836; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

参数

在此显示从Sintral功能 中提取的的导纱器, 线圈长度, 织物牵拉和机器速度的设置.
为了显示,必须在Sintral 功能表中选择Sintral 功能.所选择的功能出现在功能显示区域.

当没有功能或者几个Sintral功能被选择的时候不能显示.
对于 说明类型的Sintral功能, 信息不会读出和显示, 原因是这个类型的功能仅仅用于注释.

下列表中参数按照连续行号排列:

选项卡 | 列 | 含义
导纱器 |  | 包括导纱器和纱线以及导纱器位置的关系.如果Sintral 功能的 使用的 复选框被选中, 那么这个条目将采用到 纱线区域分配对话框中. 注释:如果 纱线区域分配 输入内容不存在, 那么按 初始化按钮. YC 可以编辑表中的条目.为此, 点击相应的列来显示光标或者列表.
 | YC 轨道 | 导纱器导轨设置
 | YC 类型 | 导纱器类型设定. 注释:列表区域包括条目 N ( 普通) , I ( 嵌花) 和空白 ( 无类型) .
 | 纱线No. | 纱线号码定义
 | 纱线类型 | 纱线类型定义
 | 位置 | 导纱器位置设定. 注释:列表区域包括 左 和 右.
NP |  | 包括线圈长度的设置.如果 Sintral 功能复选框中 使用的打勾选择, 那么这个输入被采用到 线圈长度表中. 注释:表中条目不能编辑.
 | NP 索引 | NP 索引的设置
 | 数值 | NP 数值的设定
 | mm | mm 数值的设定
WMF |  | 织物牵拉的设定.如果 Sintral 功能 使用的复选框被选中, 那么这个条目被采用到 织物牵拉表中. 注释:表中条目不能编辑.
 | WMF 索引 | FTD 索引的设定. 织物牵拉值必须在 织物牵拉表中设定.
MSEC |  | 包括机头速度的设定.如果 Sintral 功能 使用的复选框打勾选择, 那么这个输入被采用到 机头速度表中. 注释:表中条目不能编辑.
 | MSEC 索引 | MSEC 索引的设定
 | m/s | 机器速度值, 米/秒

花型中和Sintral程序中使用同样的索引时 ( NP, FTD or MSEC) , 只在花型中使用索引.

在这个区域有以下一些按钮:

按钮 | 功能
应用 | YC 表中做的修改被采用到花型中. 注释:如果光标放置到另外一个区域中时按钮可用.
恢复 | YC 表中的改动被撤消, 恢复到原来的数值. 注释:如果 应用 按钮可用, 那么这个按钮也可用.
重新调入 | 从Sintral 功能中重新调出参数并显示出来. 注释:当没有功能或者几个Sintral功能被选择的时候, 这个功能不可用.

更多的信息

  • 表


模型属性

 &#23545;&#35805;&#26694; ( M1) &#25910;&#38024; M/&#21024;&#38500;&#25910;&#38024; M Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模型属性

利用这个模型属性功能, 花型中使用的模型边缘的属性可以显示和编辑.为显示出模型边缘或标记, 边缘 或标记表可以被选用.模型边缘或者标记显示在所有选项卡上的一个表格里.

通过织可穿方式, 模型边缘也可以根据织物的不同被显示出来.为此, 左袖、右袖和大身/领子选项卡都有所显示.对于标记, 只有所有选项卡有所显示.

为显示这些属性, 首先必须从表格中选择一个模型边缘或标记.在不同的表格中, 这些属性也被显示出来.

带有选定模型边缘/标记属性的下列表格包括在模型属性对话框中:

  • 常规 ( 模型边缘)
  • 常规 ( 标记)
  • 收针/收针 M
  • 拷针
  • 放针
  • 边缘效果
  • 开始
  • 结束
  • 连接

对于这些标记而言, 只有常规选项表会出现.

在收针中, 拷针 和 放针选项卡, 可使用不同编织模式的模块组.

如果从列表区域选择一个模块组并进行分配, 则可以通过拖放功能进行此项操作.必须从模块管理器将模块组拖放到所需的编织模式.本模块组只能用于本花型, 新花型中将不会出现这个模块组.

编织模式所分配模型发生新变化的时间, 以及利用拖放功能, 从选项中消失的模块组.

利用拖放功能, 一个模块或模块组也可以分配到一个模型中.利用本模型, 如果生成该织物, 则在本花型的模型属性中, 也可使用这些模块或模块组.

如果其它花型也能使用该模块组, 则必须移动到模块管理器中相关目录中 ( 参阅关于相关表格的列表区说明) .

模块, 而非模块组, 用于边缘组织 , 开始 和 结束表中.在 [image] 显示区域中显示出来的分配给不同编织模式的模块可以显示在表中, 并且也可以更改配置.模块组也可以通过同样的方法进行操作.

利用拖放功能, 模块也可以从模块栏中拖放到编织模式下.

当模型从一个裁剪模板创建的时候, 模型的属性自动从模型上复制到这个对话框当中.在这种情况下, 裁剪模型的名称和保存它的目录也显示出来.

可以删除选择行通过Esc 键.

表中的列:

列 | 含义
No. | 带模型边缘/标记的顺序号码的按钮.点击按钮选择相应的模型边缘/标记.号码与 模型视图中 模型边缘/标记的号码一致.
颜色 | 模型边缘/标记色彩.这和 模型视图中的颜色相一致.点击颜色也可以选择相应的边缘/标记.
合并 | 显示和选择相应模型边缘/标记的模型属性组号.点击另外一个属性组, 这个组的属性将被复制到所选择的模型边缘/标记.也可以创建一个新组.
功能 | 显示模型边缘功能的按钮.点击按钮选择相应的模型边缘/标记.

现有模型边缘/标记被连续编号.号码与 模型视图中 模型边缘/标记的号码一致.
为了选择模型边缘/标记, 您必须通过点击本栏中的数字来选择相关的编织行.在相关表格中, 本功能可以利用模型边缘/标记的属性.

可以根据需要改变 列宽.为此把光标放到标题栏中的分隔线上.光标的形状改变.用左键向左或者向右移动光标直到列宽达到所需要的尺寸.然后放开鼠标.

在 选择的边缘/组 部分, 显示属性的模型边缘和分配了属性组的模型边缘将在这里显示出来.
类似于本部分内容的标记被称作选定的标记/组.
对话框当中的工具栏:

 | 功能 | 编织记忆卡适配器选择
 | 删除条目 | 删除选中的模型元素.
 | 新建 | 利用新的模型单元 对话框创建新的模型边缘/标记.
 | 复制 | 用复制属性对话框将一个模型边缘/标记的所有模型属性复制到另一个模型边缘/标记上.当选择了两个模型边缘/标记的时候这个按钮才首次可用.
 | 合并 | 用新属性组对话框为一个边缘创建一个新的属性.选择了一个模型边缘的时候这个按钮才首次可用.
级联菜单 改变颜色 |  | 改变模型边缘/标记的颜色. , 颜色对话框显示.
级联菜单 删除模型边缘/不使用标记 |  | 删除所有花型中没有出现的模型元素.

这个对话框当中的按钮为:

按钮 | 功能
用于模型视图中 | 更改的属性被应用并显示在 模型视图中.
初始化模型视图 | 更改的属性重新显示在 模型视图.

利用初始化模型视图按钮来更改但不保存条目, 当退出对话框时, 将显示出相关弹出窗口.

更多的信息

  • 手动创建模型


常规选项卡 ( 模型边缘)

 &#24120;&#35268;&#26631;&#31614;&#36873;&#39033;&#21345; ( &#26631;&#35760;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

常规选项卡 ( 模型边缘)

所有模型边缘都有这个标签选项卡可用.对于每个模型边缘, 每个线圈长度和边缘宽度均能被指定.

只有选择一个模型边缘时红色才能被激活.

在常规 ( 模型边缘) 标签选项卡中, 进行下列设置:

元素 | 含义
功能选项
列表区域 | 显示所选模型边缘的功能或者向所选的模型边缘分配一个功能. 以下功能可供选择:放针, 收针 和 拷针.楔形功能也可用于k&w.
k&w 部分名称选项
 | 如果这个操作模式在新花型 对话框中被选中, 这部分才可用.
列表区域 基本模型 | 显示所选模型边缘的 k&w 部分 ( 模型类型) 或者向所选的模型边缘分配一个 k&w 部分. 以下功能可供选择:前面大身, 后面大身, 左臂, 右臂, 颜色. 注释:在织可穿部分, 从 k&w 模型到模型边缘所确定的分配不能改变.
列表区域 模型单元 | 显示从 k&w 模型到被分配的所选模型边缘的模型单元. 以下功能可供选择:基线, 开领, 洞, 楔形.
列表区域 一侧 | 显示所选模型被分配的一侧, ( 左侧, 右侧) .
模型边线的线圈长度选项
 | 对于在此指定的剩下花型线圈长度的改变可通过 [image] 图标在模型视图中进行识别.
输入区域 NP 前 | 输入前身的NP 数值.
输入区域 NP 后 | 输入后身的 NP 数值.
输入区域 宽度 | 键入模型边缘要使用不同线圈长度的针数.

如果希望在 工艺编辑过程中模型边缘的线圈长度被采用, 则 模型边缘上不同的线圈长度 必须在配置 对话框中被激活.


常规标签选项卡 ( 标记)

 &#24120;&#35268;&#36873;&#39033;&#21345; ( &#27169;&#22411;&#36793;&#32536;) &#25910;&#38024;/&#25910;&#38024; M &#36873;&#39033;&#21345; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

常规标签选项卡 ( 标记)

该标签选项卡带有标记.利用 常规标签选项卡, 与标记有可输入距离的模块能被插入到花型中.

在常规 ( 标记) 标签选项卡中, 进行下列设置:

元素 | 含义
功能选项
列表区域 | 选择被插入的模块的名称.
边部分
列表区域 | 选择一侧 ( 左, 右) .
模块分配功能
显示区域 | 显示可以分配的用于模块组的不同编织方式. : 只显示适用于这种操作模式的编织模式.
列表区域 | 选择模块.
X 按钮 | 删除列表区域的内容.
显示区域 | 将所选模块显示为一张图片. 点击鼠标右键打开级联菜单:
 | 显示管理器中模块 | 在模块管理器中显示模块
 | 编辑建模 | 在模块编辑器中编辑模块
复选框 适用于所有的编织类型 | 为所有的编织类型分配模型模块 : 如果激活了复选框, 在无需检查的情况下使用该模型时, 即可在模型边缘插入所分配的模型.
补偿部分
输入区域 | 键入数值. 如果数值为负, 则模块将按设定的针数从模型边缘结束点开始向左移动; 如果数值为正, 则向右移动 .模型边缘内的第一行外侧织针被认为是起始点.
输入区域 | 键入数值. 如果数值为负, 则模块将按设定的针数从模型边缘结束点开始向下移动; 如果数值为正, 则向上移动.如果模块只包含翻针行, 那么将合并到前面或后面花型行.


收针/收针 M 选项卡

 &#24120;&#35268;&#26631;&#31614;&#36873;&#39033;&#21345; ( &#26631;&#35760;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

收针/收针 M 选项卡

该选项卡仅适用于具有收针或收针 M功能的模型边缘.
该收针 和 收针 M 选项卡在元素中不一样.

在 收针 以及 收针 M 按键中,进行以下设定:

元素 | 含义
输入区域 宽度 | 在针织中输入收针边缘宽度.
从多少针后开始拷针输入区 | 如果模型边缘以内相邻两行的间隔相等或者大于这里指定的数值, 那么拷针选项卡中使用的是拷针模块, 而不是收针模块.
拷针>> 按钮 | 转换到 拷针 选项卡.
之后进行收针复选框 | 激活复选匡, 收针模块只插在位于同层的收针行前面.
立即进行收针复选框 | 立即执行收针指令. 注释:如果要在L0至L1使用开领模块, 必须激活复选框.
衣袖整个宽度进行收针复选框 | 衣袖的整个宽度进行收针.
输入区域 利用肩部楔形来限制线圈的数量 | 输入织可穿袖片肩部楔型要拷针拷掉的线圈数量. 注释:这个输入区域只有当不编织 或 收针不编织 被设定在 连接 表中时才被激活.
多步骤复选框 | 激活该复选框, 多步骤收针功能可以在分配模块选项中进行设置.
模块分配功能
选项区域 在现有翻针之前收针, 与现有翻针同时收针和 在现有翻针之后收针 | 在现有翻针之前, 同时 (如果可能) 或者之后, 进行收针.
选项区域 之下和 之上 | 为多步骤收针选择位置.
选择区域 | 显示可以分配的用于模块组的不同编织方式. 注释:只显示适用于这种操作模式的编织模式.
列表区域 | 名称与显示区域 [image] 可见的编织模式相对应的子目录出现在模块管理器中的 工艺/收针目录中.当选择了一种编织模式在 [image] 显示区域中, 同名称录中的模块组被显示在列表区并作为一个图片 ( 在工具属性对话框中) .它包括用于收针的工艺打包模块.可以在工艺打包模块章节中, 获取关于这些模块的使用和结构更详细的信息. 提供k&w-工艺/收针目录中的模块组以供选择. 激活 多步骤复选框, 就会显示多步骤收针模块(宽阔岛屿) .
显示区域 | 将所选模块显示为一张图片. 点击鼠标右键打开级联菜单:
 | 显示管理器中模块 | 在模块管理器中显示模块
 | 编辑建模 | 在模块编辑器中编辑模块
显示全部模块复选框 | 可以在模块菜单区域选择全部的编织模式的模块.
复选框 适用于所有的编织类型 | 为所有的编织类型分配模型模块 注释:如果激活了复选框, 则在无需检查的情况下, 在使用该模型时, 即可在模型边缘插入所分配的模型.


拷针选项卡

 &#25910;&#38024;/&#25910;&#38024; M &#36873;&#39033;&#21345; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

拷针选项卡

下列模型边缘都有这个选项卡可用:

  • 具有拷针功能的模型边缘
  • 具有收针 功能的模型边缘 ( 如果从一行到下一行的间隔相同或者大于收针标签选项卡指定的数值, 则必须运行拷针功能. )
  • 具有楔形功能的模型边缘 ( 在楔形区末端使用的拷针)

在拷针选项卡上, 可进行如下设置:

元素 | 含义
模块分配功能
选择区域 | 显示分配给一个模块组的各种编织模式. 只显示适用于这种操作模式的编织模式.
列表区域 目录: (只带有: k&w 大身前片 k&w 大身后片 k&w 袖片 织可穿衣领) | 名称与显示区域 [image] 可见的编织模式相对应的子目录出现在模块管理器中的 工艺/拷针目录中.当在 [image] 显示区域中选择了一种编织模式时, 同名目录中的模块组作为一个图片显示在列表区 (在工具属性<模块>对话框中). 提供织可穿工艺/拷针中的模块组以供目录列表区选择. 提供子组的模块用以在模块列表区选择. : 可以将自己的模块保存在个人模块组中.这些建模定义了相邻模型是如何通过拷针( 定义模块)被插入的 . 定义建模有以下属性: - 总值1653090 - 总值2653090 - 方向65309未定义 另外, 必须显示模型数据同时模型必须被放在拷针结的下面.
列表区域 模块
显示区域 | 将所选模块显示为一张图片. 点击鼠标右键打开级联菜单:
 | 显示管理器中模块 | 在模块管理器中显示模块
 | 编辑建模 | 在模块编辑器中编辑模块
复选框 适用于所有的编织类型 | 为所有的编织类型分配模型模块 注释:如果激活了复选框, 则在无需检查的情况下, 在使用该模型时, 即可在模型边缘插入所分配的模型.


放针选项卡

放针选项卡

这个功能只对有 放针功能的模型边缘可用.

在放针选项卡中, 可以进行如下设置:

元素 | 含义
输入区宽度 | 键入宽度进行加针.针数设定.
立即进行加针复选框 | 立即进行加针.
模块分配功能
翻针的选项区域 | 在当前移圈之前, 同时 ( 如果可能) 或之后进行收针.
选择区域 | 显示分配给一个模块组的各种编织模式. 只显示适用于这种操作模式的编织模式.
列表区域 | 名称与显示区域 [image] 可见的编织模式相对应的子目录出现在模块管理器中的 工艺/放针目录中.当选择了一种编织模式在 [image] 显示区域中, 同名称录中的模块组被显示在列表区并作为一个图片 ( 在工具属性对话框中) . 提供k&w-工艺/放针目录中的模块组以供选择.
显示区域 | 将所选模块显示为一张图片. 点击鼠标右键打开级联菜单:
 | 显示管理器中模块 | 在模块管理器中显示模块
 | 编辑建模 | 在模块编辑器中编辑模块
复选框 适用于所有编织类型 | 为所有的编织类型分配模型模块 注释:如果激活了复选框, 则在无需检查的情况下, 在使用该模型时, 即可在模型边缘插入所分配的模型.


边缘组织选项卡

边缘组织选项卡

所有模型边缘都有这个标签选项卡可用.一个边缘组织可以设定给每个模型边缘.这个边缘组织将在模型边缘处覆盖花型的编织方式.

在隐藏选项卡上, 可进行如下设置:

元素 | 含义
输入区域 宽度 | 边缘组织宽度列. 注释:收针或放针宽度位于边缘组织内.
不依赖于模块配置的属性选项
复选框 使用模块颜色 | 如果不激活, 分配的模块将采用花型的颜色, 激活它将采用模块的颜色.
复选框 提花中没有自动边缘组织 | 使用提花浮线, 如果没有模块被分配给边缘组织, 那么模型边缘则被自动编辑为这种编织模式.在该过程中, 提花中使用的色彩被交替插入 ( 斜纹) . 如果复选框被激活, 就不能对所选的模型边缘进行编辑.
位移 输入区域 | 这一数值只在织可穿 ( k&w) 中才起作用. 若为正值, 自动边缘组织向右移动, 若为负值, 则向左移动.
模块分配功能
选择区域 | 显示分配给一个模块组的各种编织模式. 只显示适用于这种操作模式的编织模式.
列表区域 | 名称与显示区域 [image] 可见的编织模式相对应的子目录出现在模块管理器中的 工艺/隐藏边缘组织目录中.当在 [image] 显示区域中选择了一种编织模式, 同名称录中的模块则被显示在列表区并作为一个图片 ( 在 模块属性对话框中) . 织可穿工艺/边缘组织中的模块可供选择.
显示区域 | 将所选模块显示为一张图片. 点击鼠标右键打开级联菜单:
 | 显示管理器中模块 | 在模块管理器中显示模块
 | 编辑建模 | 在模块编辑器中编辑模块

适用于所有编织类型选项

复选框

为所有的编织类型分配模型模块
注释:如果激活了复选框, 则在无需检查的情况下, 在使用该模型时, 即可在模型边缘插入所分配的模型.


开领点选项卡

开领点选项卡

所有模型边缘都有这个标签选项卡可用.利用开领点标签选项卡, 可以按照距模型边缘起始点一定的距离在花型中插入模块.这种情况主要用于V-领织物, 例如, 在V领收针之前要进行线圈交叉.在这种情况下, V领左右的模型边缘都将按照选项卡上设定的补偿分配相应的模块.

在起始选项卡上, 可进行如下设置:

元素 | 含义
列表区域 功能 | 为插入的模块选择一个名称.这将决定在列表区域显示哪个模块.以下功能可供选择: - 普通 - 开领中下
模块分配功能
选择区域 | 显示分配给一个模块组的各种编织模式. 只显示适用于这种操作模式的编织模式.
列表区域 模块 | 名称与显示区域 [image] 可见的编织模式相对应的子目录出现在模块管理器中的 工艺/开V领目录中.当在 [image] 显示区域中选择了一种编织模式时, 同名模块则被显示在列表区并作为一个图片 ( 在 <模块>属性对话框中) 如果开领底部中心 功能被选中, . 使用其它功能, 可提供模型边缘开始目录中的模块. 使用开领中下功能, 织可穿-工艺/开V-领中的模块可供选择, 并且使用其它功能, 还可提供模型边缘开始 目录下的模块.
显示区域 | 将所选模块显示为一张图片. 点击鼠标右键打开级联菜单:
 | 显示管理器中模块 | 在模块管理器中显示模块
 | 编辑建模 | 在模块编辑器中编辑模块
复选框 适用于所有编织类型 | 为所有的编织类型分配模型模块 注释:如果激活了复选框, 则在无需检查的情况下, 在使用该模型时, 即可在模型边缘插入所分配的模型.
补偿部分
输入区域 | 如果数值为负, 则模块将按设定的针数从模型边缘起始点开始向左移动; 如果数值为正, 则向右移动.模型边缘内的第一行外侧织针被认为是起始点.
输入区域 | 如果数值为负, 则模块将按设定的针数从模型边缘起始点开始向下移动; 如果数值为正, 则向上移动.如果模块只包含翻针行, 那么将合并到前面或后面花型行.


结束标签选项卡

结束标签选项卡

利用结束标签选项卡, 可以按照距模型边缘结束点一定的距离在花型中插入模块.

在结束选项卡上, 可进行如下设置:

元素 | 含义
列表区域 功能 | 为插入的模块选择一个名称. 以下功能可供选择: - 普通 - 开领中下
模块分配功能
显示区域 | 显示分配给一个模块组的各种编织模式. 只显示适用于这种操作模式的编织模式.
列表区域 模块 | 名称与显示区域 [image] 可见的编织模式相对应的子目录出现在模块管理器中的 工艺/模型边缘结束目录中.当在 [image] 显示区域中选择了一种编织模式, 同名称录中的模块则被显示在列表区并作为一个图片 ( 在 模块属性对话框中) . k&w-工艺/模型边缘结束目录下的模块可供选择.
显示区域 | 将所选模块显示为一张图片. 点击鼠标右键打开级联菜单:
 | 显示管理器中模块 | 在模块管理器中显示模块
 | 编辑建模 | 在模块编辑器中编辑模块
复选框 适用于所有编织类型 | 为所有的编织类型分配模型模块 注释:如果激活了复选框, 则在无需检查的情况下, 在使用该模型时, 即可在模型边缘插入所分配的模型.
补偿部分
输入区域 | 如果数值为负, 则模块将按设定的针数从模型边缘结束点开始向左移动; 如果数值为正, 则向右移动 .模型边缘内的最后一行的外侧织针被定义结束点.
输入区域 | 如果数值为负, 则模块将按设定的针数从模型边缘结束点开始向下移动; 如果数值为正, 则向上移动.如果模块只包含翻针行, 那么将合并到前面或后面花型行.


连接表

连接表

模型边缘可分配专门的编织循环.为此, 以复选框的形式在显示区域提供了不同的点.

必须激活的 k&w 部分被定义在尖括号k&w 连接点的名称中.含义:VT = 前片, RT = 后片, ARM = 袖子


颜色

颜色

被显示的颜色和模型视图中的模型边缘/标记的颜色相一致.

改变模型边缘/标记的颜色.

必须选择一个模型边缘/标记.

点击 改变颜色 功能, 它位于 表中的级联菜单.

颜色对话框出现, 在此你可以设置颜色.

更多的信息

  • 选择表格条目


合并

合并

生成某个模型时, 每个模型边缘/标记均被分配一个模型属性组.每个模型边缘/标记.结果, 其模型属性在所选的模型边缘/标记中被采用.

如果模型边缘/标记已经被合并在模型编辑器中, 那么他们将被分配给同样的模型属性组中.

选择一组:

  1. 点击模型边缘/标记组, 在该组中可选择不同的模型属性组.
    -> 包含在模型中的带有属性组的列表被打开.
  2. 点击理想的模型属性组.
    - 或 -
    单击 [image] 按钮.
    -> 复制边缘属性对话框出现, 它可以把属性组从一个模型边缘/标记复制到另一个.

    利用新建 输入, 也可分配给一个新的模型属性组.为此打开新属性组 对话框.使用 [image] 按钮也可以打开.

更多的信息

  • 新属性组 ( 对话框)

  • 复制属性 ( 对话框)


功能

功能

在该栏中, 显示模型边缘功能.有以下几种功能:

  • 放针
  • 收针
  • 拷针
  • 楔形编织

该功能可以在常规表中进行更改.
如果你点击该栏中的某个按钮, 带有此功能属性的表格将被显示.


收针 M/删除收针 M

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

收针 M/删除收针 M

通过这个对话框, 可以在多步骤收针和删除多步骤收针绘画工具中, 输入设定.
可以通过 [image] 和 [image] 图标模型工具工具栏, 调出该对话框.

对话框的按钮:

按钮 | 功能
 | 为多步骤收针选择底部或顶部位置.
 | 设置覆盖宽度从1到2或 3.
 | 选择层L0, 层L1或两个层.

关闭对话框后, 保存设置.


分离花型

 &#25910;&#38024; M/&#21024;&#38500;&#25910;&#38024; M &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

分离花型

对话框允许Sintral生成后分离花型.
在以下情况中自动显示对话框生成Sintral /提花/设置功能在调出的Sintral 菜单中

  • 行数不够.
  • 花型需求存储在机器的可行存储限制区 ( 黄色或红色区域) 被找到.
  • 总是分离花型设定被激活在分离花型 (splitsintral.exe)程序.

分离原因显示在对话框中比较花型的存储需求与机器中的可行存储.

在这个对话框中进行以下设置:

元素 | 含义
复选框 分离Sintral和提花 | 如果复选框被激活花型被分离.
选项区域 3 - 9 | 设定部分数量.

对话框的按钮:

按钮 | 功能
OK | 确认设置.对话框被关闭.

更多的信息

  • 拆分花型(splitsintral.exe)


花型元素的文本

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

花型元素的文本

在该对话框中可以写入文本这样可以出现在花型中.
文本在模块工具栏中作为花型元素输入.
对话框通过 [image] 位于绘图工具工具栏中.

在这个对话框中进行以下设置:

元素 | 含义
输入区域 | 输入文本. 文本输入出现在预览中.
 | 定义字体类型. 打开字体对话框并定义文本.
 | 旋转文本 垂直或水平显示文本.
 | 选择字体颜色(纱线颜色) 在纱线颜色工具栏中点击选择一种颜色.
 | 选择一种背景颜色. 在纱线颜色工具栏中点击选择一种颜色.
预览 | 输入的文本以点显示选中的颜色,尺寸和字体.每个图片点对应于一个线圈
缩放幻灯机 | 预览缩放
复选框 透明背景 | 复选框激活基本花型被保存.

对话框的按钮:

按钮 | 功能
生成花型元素 | 关闭对话框. 花型元素将通过输入的文本生成.
关闭 | 取消过程并关闭对话框.


将模块排列到颜色区

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

将模块排列到颜色区

用该对话框可以将大身中心移动到嵌花区左边或右边的颜色边缘.
通过颜色区模型排列功能位于织可穿菜单中打开此对话框.

对话框中的元素:

元素 | 含义
颜色输入区 | 对于两半边大身选择颜色. 选择在纱线颜色工具栏中想要的嵌花区颜色并点击颜色输入区.不用选中颜色直接点击进入颜色输入区来禁用一种颜色. 可以选择不同的颜色只用于左右边颜色输入去区. 灰色颜色(默认)表示没有选择. 如果两钟颜色都被选中那么大身中心将从左边第一个过渡动作颜色被切换到其他任何颜色.
 | 左边颜色 | 如果选择左边颜色那么只有大身中心将从左边第一个过渡动作颜色被切换到其他任何颜色.
 | 右边颜色 | 如果选择右边颜色那么只有大身中心将从右边第一个过渡动作颜色被切换到其他任何颜色.
OK | 大身中心将被移动到嵌花区的颜色边缘.对话框被关闭.
撤消 | 关闭对话框无需移动大身中心.

移动模型拆分到指定的颜色边缘.

    开始情况:前针床编织层(L0)的大身提花花型

  1. 在模型视图中打开花型.
  2. 在提花-兼容编织循环中通过打开提花区行的L0导入.
    E. g.:A8-3 管状织物有开口 (L0).
    编织循环在大身中心设置 L0 的拆分.
  3. 选中 k&w 收针显示 在织物视图中.
  4. 调出 将模型数据置于前面功能在 视图/选项菜单中.
  5. 运行模型应用于颜色区功能位于织可穿模型菜单上.
  6. 设置左边颜色边缘的颜色.
  7. 点击OK确认.
    -> 拆分被放在设定的颜色边缘.

    编织循环不允许在编入行和编出行 (拆分) 之间的模型修正.
    因此红色(编入)仍可以在前片左边找到.

  8. 运行颜色区应用到模型功能位于织可穿菜单这样可以将颜色边缘切换到拆分.

    在工艺编织前在相应纱线区强制提花收针.

更多的信息

  • 将模块排列到颜色区

  • 调试颜色区运用到模型中


提花系统序列编辑器

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

提花系统序列编辑器

用该对话框生成自己的系统序列.调出提花系统序列编辑器...功能位于编织工艺菜单中这样可以开始提花系统序列编辑器对话框.

在这个对话框中进行以下设置:

元素 | 含义
输入区域 系统序列数: | 系统在Stoll定义的序列为1到999. 个人的系统序列由此标记(从1000开始).
输入区域 名称 | 从系统序列中输入文本作为配置. 对于现存的系统序列配置表示每种颜色的导纱器数量.例如, 名称1Y 表示每个颜色用一把导纱器编织.
列表区域 系统数 | 选择编织系统数
列表区域 颜色数 | 提花内的颜色数
显示区域 花型行数 | 花型行数从动程数和编织系统数得出.
显示区域 ID | 显示系统序列数,属于实际位置和与过滤区对应的系统序列总数.

原始位置表:

元素 | 含义
线 颜色 | 属于该颜色的附属数据.
列 L | 原始位置在左边定义颜色的导纱器数. 点击格子来改变机头方向.
列 R | 原始位置在右边定义颜色的导纱器数.

序列中的表:

元素 | 含义
线 动程 | 属于该动程的附属数据. 注释:鼠标右键点击动程框来添加表格行或删除以下行.
列 <> | 显示机头方向: 点击格子来改变机头方向.
列 S | 相应编织系统列
 | 第一个格子 | 点击格子来设定系统和动程. 鼠标左键点击增加颜色数;左键减少相邻颜色的更小数量.
 | 第二个格子 | 点击格子来改变系统设定. 没有检查标记:系统设定多变 有检查标记:系统设定固定

对话框的按钮:

按钮 | 功能
 | 某个系统序列数.
 | 选择附加元素作为过滤区. 可以有多种选择.
 | 系统序列与选中附加区对应. 与区域对应的第一个系统序列将被显示.
 | 显示与区域对应的前次系统序列. 系统序列仍未保存时应用系统序列?提示出现.
 | 显示与区域对应的下次系统序列. 系统序列仍未保存时应用系统序列?提示出现.
删除 | 删除显示的系统序列. 只有自己的系统序列(No.: >999).
新建 | 生成新的系统序列. 下个自由数>999 将被自动输入系统序列号 区.
复制 | 用显示数据复制系统序列. 下个自由数>999 将被输入系统序列号 区.
应用 | 用显示数据保存系统序列. 对话框仍打开.
撤消 | 关闭对话框. 没有保存的系统序列将丢失.
OK | 关闭对话框. 系统序列仍未保存时应用系统序列?提示出现.


测量

 &#23545;&#35805;&#26694; ( M1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

测量

在对话框中,你可以找到铅笔,直线,矩形,椭圆和多边形等多种工具.
所有坐标在花型行中都显示为英寸 或 毫米.
线的总长度用铅笔,直线和多边形显示.
在视图的联级菜单中, 可以通过 光标 / 显示坐标 / 扩展 + 测量功能对　该对话框进行调用.

在这个对话框中进行以下设置:

元素 | 含义
输入区域 水平测量的起始值: | 输入起始数值 达到或超个这个数值时,将会显示 <<>> 标记
选项区域 mm | 选择 mm 作为度量单位.
选项区域 1/100 英寸 | 选择 1/100 英寸 作为度量单位.
选项区域: 与设定的线圈密度有关 | 根据预先设定好的线圈密度计算相关的测量值.
选项区域: 与织针有关 | 根据机号计算相关的测量值.

对话框的按钮:

按钮 | 功能
OK | 根据设定来设置测量. 对话框被关闭.
撤消 | 关闭对话框. 保留前一个设置.

按 M 键打开或关闭测量功能.


模块 - 模块的应用

 M1 - &#22312;&#19981;&#20351;&#29992;&#27169;&#22411;&#30340;&#24773;&#20917;&#19979;&#20351;&#29992;&#33457;&#22411; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模块 - 模块的应用

模块是构筑花型的积木, 并代表预制编织工艺顺序.为了快速画图, 可以使用一些模块.

模块举例 ( 工艺视图与织物视图)

在您利用新花型对话框打开一个基本花型时, 或当您利用导入图片 生成一个花型时, 您就已经涉及到了模块.模块与所选机器是独立的.为了充分利用花型工作站的各种功能, 在画花型时建议要使用模块.

Stoll的M1模块数据库为所有基本编织提供了大量模块.你可以修改现存的模块或以简单的方式创建自己新的模块.所有模块安排在 模块管理器中.模块是由 Stoll 来设置的, 合并在模块组中.

模块管理器

为了能够快速找到最重要的模块, 模块栏 在花型输入时总是可使用的.

建模栏

更多的信息

  • 模块管理器

  • 模块组

  • 建模栏

题目

  • 模块名称
  • 技术包模块的描述
  • 打包模块描述列表
  • 模块类型
  • 创建模块
  • 编辑和保存模块
  • 插入模块
  • 管理模块
  • 模块中的透明区域


模块管理器

 &#27169;&#22359; - &#27169;&#22359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模块管理器

模块被安排在模块组中.它们显示在模块树的左边.被选择的模块组的名称以黑体的形式显示.此外, 被选择的模块组的名称也在模块树上的一栏来显示.通过左键点击名称来选择模块组.

按左键, 可以在模块树中移动模块组.松开左键, 移动的模块组成为模块树的一个分组.

各种模块组都是由Stoll定义的.它们包含带有模块和花型单元的附加分组.在右侧窗口里你可以看到包含在所选择模块组中的模块的图片.这些是数据库中的模块链接.图片是按照编织顺序自动计算的.模块的名称在图片的下方显示.如果你将光标放在图片上一会儿, 模块大小信息也将出现在模块名称的旁边.这里, 第一个数字表示模块的宽度, 第二个数字表示模块的花型行数.
左键点击图片可以选择模块.再次点击图片可以取消选择.
所选择模块的名称也出现在图片边以及出现在状态栏中.
打开花型之后可以直接将所选择的模块放到花型之中.

双击模块可将其在 模块编辑器中打开用于模块编辑.

建模属性显示通过Alt双击.

可以在模块选项卡或模块管理器中选择并删除数个模块.

  • 用鼠标左键按下模块拉出一个长方形.
  • 可以按下 CTRL 键并点击鼠标左键添加更多模块.
  • 通过组合键Ctrl+A ( 选中打开的建模组所有建模) .

为了快速识别模块链接的模块类型, 图片有不同的标识:

标识 | 模块类型
在右下角 | 条件模块
底框的红色条 | 限制条件模块
在右下角 | 带循环的组合模块
在右下角 | 阶梯模块
在右下角 | 打包模块
在图片上斜向穿过 | 不带编织行的模块
标志视图 | 只有移圈动作的模块
在右下角 | 花型元素
在右下角 | 带连接点的模块 注释:例如, 一个限制模块可以包含连接点.随后, 显示出限制模块的属性.在此情况下, 连接点属性并没有显示出来.
黑色背景 | JDV 模块
在右下角 | 打包模块镜像 结合文件包模块镜像, 有以下属性: 选择打包中的左上角单个模块并插入花型.根据所选择的单一模块, 在相应位置出现淡灰色方形. 右下角单一模块插入花型, 出现在模块栏局部花型组中.根据所插入的单一模块, 在相应的位置显示绿色方形. 水平翻转没有激活.

按左键, 可以排列模块组中的模块链接的图片.为此可以用拖放的方式将图片移至另一图片中.被移动的图形排在这个图形之前.如果把一个图形移动到背景区域, 则它将加在结尾.

打开模块管理器显示和隐藏模块组的子组:

  1. 运行模块 菜单中的模块管理器 功能
    -> 模块管理器出现.
  2. 单击这个符号 [image] .
    -> 通过分组扩展模块树.符号 [image] 变成为一个 [image] .
  3. 单击这个符号 [image] .
    -> 带有这个符号的模块组的分组从 [image] 模块树中消失符号再次 [image] 成为一个 [image] .

更多的信息

  • 建模栏

题目

  • 模块链接
  • 模块组
  • ( 模块链接) 的级联菜单
  • 级联菜单 ( 模块组)


模块链接

模块链接

只有模块链接显示在模块管理器中.一个模块链接表示模块数据库中一个特定的模块的指示器.模块在数据库中只出现一次.然而, 这个模块的链接可以出现在模块数据库中的几个模块组中.如果模块在一个模块组中编辑的, 则在其他模块组中的链接也可以访问这个编辑的模块.

更多的信息

  • 建模栏


模块组

 ( &#27169;&#22359;&#38142;&#25509;) &#30340;&#32423;&#32852;&#33756;&#21333; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模块组

各种模块组都是由Stoll定义的.它们包含带有模块和花型单元的附加分组.

设定了下列模块组:

模块组 | 描述 | 建模和花型单元
新模块 | 数据库中最新建立模块的链接自动保存在这里. |
丢失和寻找 | 由于数据库错误而丢失的模块, 在数据库检查时存在这个模块组中. |
用户 | 对于登录到花型工作站的每个用户来说, 自动在此建立<Domain>\<User name>分组. |
开始 | 由STOLL预先准备的起头, 放在 Stoll分组中. | 起头; 带/不带牵拉梳; 织/不织弹力纱; 1/2 系统; 多针距/标准; 等. 以及1x1工艺和k&w起头.
收藏夹(模块栏) | 放在这个模块组中的分组与 模块栏中的模块链接一起显示.这样可以实现模块栏的内容自定义. | 基本单元; 绞花; 阿兰花; 挑眼模块; 结构
提花 | 提花生成器和提花模块包含在这个模块组. | 浮线, 横条提花, 芝麻点提花, 空气层提花, 1隔1空气层提花, 1隔2空气层提花, 1隔3空气层提花, 翻针提花 以及 k&w 提花.
常用的提花编辑器 | 符号视图的提花符号包含在这个模块组. | 子组: 提花 AYT... 提花符号
Stoll | 此模块组包含由Stoll预先准备的模块, 它可放在花型中. | 用于绞花, 阿兰, 挑孔, 提花生成器, 1x1工艺, 双重工艺等的模块和花型单元.
工艺 | 由工艺编辑功能插入在花型中的模块. | 用于工艺编辑的模块和模块组.
织可穿-起头 | 该模块组包含的起头可以在 插入/替换织可穿起头 对话框中选择. | 不同织物和机器的模块和起头模块组.
k&w 收藏夹 | 位于 这一模块组中的子组与模块链接显示在 模块栏中当k&w 的运行方式正在使用时.这样可以实现模块栏的内容自定义. | 基本单元; 绞花; 阿兰花; 挑眼模块
织可穿 | 这一模块组含有Stoll先前制作的模块, 当k&w 的运行方式正在使用时, 您可以将这个模块用于花型中. | 用于绞花、阿兰、挑孔等的模块.
k&w 编织循环 | 这个模块组包括Stoll预先制作的编织循环. 编织循环控制编织行的次序和织可穿织物的模型变化. | 使用插入袖,倒后肩,reglan毛衣, 套头衫, 背心, 开襟设置毛衣的编织循环
k&w 工艺 | 当k&w 的运行方式正在使用时, 这些模块在工艺编辑过程中插入到花型中去. | 用于工艺编辑的模块和模块组.

如果不小心删除了一个由Stoll定义的模块组, 可以再次导入.导出文件位于 D:\STOLL\M1\EXPORT\模块 目录中.

更多的信息

  • 导入模块


新模块

新模块

当做新模块时, 模块的链接自动存到 新模块模块组中.新模块存在模块数据库中.

为了看到模块的总览, 做新模块之后应将链接移动到所希望的模块组中.

更多的信息

  • 创建模块

  • 模块链接


丢失和寻找

丢失和寻找

丢失和寻找 组用作储存在数据库发生故障时储存丢失的模块. (例如 在电源故障时).在数据库检查中丢失的模块被储存在这个模块组中.出于公司数据的安全考虑, 应该检查这个数据库.

找到的模块必须立刻被删除或放到其他模块组去, 以免混淆在寻找丢失的模块组中.

更多的信息

  • 模块链接


用户

用户

子组<域> \ <用户名> 自动建立在 用户 模块组中, 每个用户登录花型工作站时使用.可以在这个子组中安排自己的模块.
接着在这个模块树中出现 花型单元子组.使用 保存到数据库中功能将花型-本地单元从模块栏保存到这里.
如果在创建一个花型元素时本地模块包含在花型元素中, 那么它们将被保存在 花型元素要求的模块子组中.


开始

开始

这个模块组包含由Stoll预先生成的起头, 它存在于模块树中Stoll子组的最后一个独立的子组里面.
可以在 新花型, 导入图片, 1x1-技术和更换起头对话框中设置模块树来选择一个起头.
必须在自己的子组的模块树中储存自己的起头, 从而也可在上述的对话框中选择到该起头.

更多的信息

  • 新花型

  • 图片导入

  • 1x1-技术

  • 替换起头


收藏夹

收藏夹

在模块栏 模块排列条理清楚, 可以快速取用这个模块组中的模块.
这个模块组的所有变化在模块栏上都能快速反映.
带子组的模块栏不能拷贝到收藏夹模块组中.

为了避免在模块栏中的混淆, 应该将不需要的条目从这个模块组中删除.

更多的信息

  • 建模栏


提花

提花

提花生成器和提花模块用于横条翻针和芝麻点翻针的 都包含在这个模块组里.

提花生成器作为一个独立的子组也包含在Stoll 模块组里面.


k&w 工艺

k&w 工艺

通过 工艺处理功能将模块插入到花型中.这些模块在织可穿工艺模块组中结合以适应织可穿的运行方式.

这些模块直接影响工艺编辑.
这些模块的修改只用他们功能性的所需功能.

更多的信息

  • M1的工艺文件包模块

  • 工艺编辑

  • 新的工艺打包模块

  • 创建一个工艺打包模块


k&w 收藏夹

k&w 收藏夹

在模块栏 模块排列条理清楚, 可以快速取用这个模块组中的模块.
这个模块组的所有变化在模块栏上都能快速反映.
带子组的模块栏不能拷贝到k&w收藏夹模块组中.

为了避免在模块栏中的混淆, 应该将不需要的条目从这个模块组中删除.

更多的信息

  • 建模栏


织可穿

织可穿

Stoll预先制作的所有可以用来为织可穿运行方式创建提花的模块都存放在 织可穿 模块组里面.


Stoll

Stoll

由STOLL预先准备的所有可用来做花型的模块, 包含在Stoll模块组中.


工艺

工艺

通过 工艺处理功能将模块插入到花型中.这些模块合并在 工艺 模块组中.

这些模块直接影响工艺编辑.
这些模块的修改只用他们功能性的所需功能.

更多的信息

  • 工艺打包模块

  • 工艺编辑


织可穿编织循环在模块管理器中

织可穿编织循环在模块管理器中

在模块管理器中带有织可穿循环目录的预览.

不同的设置用来标注不同的织可穿编织循环.
使用织可穿编织循环和设置一起:

名称 | 编织顺序 | 编织区域 | 应用
A | 1 空转 | 机体 | 下面衣袖 - 大身连接.
 | 2 空转 | 衣袖/ - /衣袖
 | 3 空转 | 衣袖/大身/衣袖
B | 类型 1 | 没有开口 | 衣袖 - 大身连接
 |  | 有开口
C | 3个区域或没有楔形 |  | 衣袖-大身上面连接到衣领开始
D | 拷针和衣领 |  | 领部,肩部,衣领

Stoll 和个人 模块组

标志: | 编织循环: | 何时使用:
3 区域 | 衣袖/大身/衣袖 | 上面衣袖 - 大身连接.
1 区域 | - /大身/ - | Tank 上身, 上身, 衣领.
连接 | 衣袖 - 大身连接 | 衣袖和大身联接
3 空转 | 衣袖/大身/衣袖 | 下面衣袖 - 大身连接.
2 空转 | 衣袖/ - /衣袖, | 下面衣袖 - 大身连接.
1 空转 | - /大身/ - | 下面衣袖 - 大身连接.
衣领 | 衣领 | 衣领没有/有开口,没有楔形

个人模块组包括空的目录树属于Stoll模块组并用于保存用户生成的织可穿循环.

Stoll / 3 区域 模块组

名称 | 使用和线圈率
率 | 线圈行 |  |  |  | 应用
 | 套管 |  | 机体 | 套管 |
1:1:1 | 1 |  | 1 | 1 |
1:2:1 | 1 |  | 2 | 1 | 衣袖长度补偿
1:3:1 | 1 |  | 3 | 1 | 衣袖长度补偿
2:1:2 | 2 |  | 1 | 2 | 大身-倒后肩长度补偿
3:1:3 | 3 |  | 1 | 3 | 大身-倒后肩长度补偿
2:0:2:- 2:2:2 | L0 | 2 | 0 | 2 | 衣袖-后身长度补偿
 | L1 | 2 | 2 | 2
剩余收针不编织 | 插入袖的编织循环或效果在结束的衣袖上有剩余收针不编织.
拷针 | 颈部拷针编织循环有/无开口
F-肩部衣袖 | 法式肩模型的编织循环

Stoll / 3 区域开口 / 楔形 模块组

名称 |  | 编织区域 | 编织顺序
没有开口 | 不用楔形 | 衣袖/大身/衣袖 | 衣袖/大身/衣袖管
 | 用楔形 | 衣袖/大身/衣袖 | 0层或1层大身楔形拷针 示例:领楔
有开口 | 不用楔形 | 衣袖/大身/衣袖 | 0层或1层大身开口
 | 用楔形 | 衣袖/大身/衣袖 | 0层或1层大身楔形拷针开口

Stoll / 3 区域 / 连接 模块组

名称 |  |  | 编织区域
3 空转 | 没有开口 | 不用楔形 | 连接衣袖/大身/衣袖
 |  | 用楔形 | 没有编织循环出现
 | 有开口 | 不用楔形 | 连接衣袖/大身/衣袖
 |  | 用楔形 | 没有编织循环出现

收藏夹 / 基本模型类型 模块组

标准模型 | 内容
编入衣袖 | 对基本模型设置编织循环: 有插入袖的毛衣 有法式肩的毛衣 有插肩袖的毛衣 套头衫 马甲 开襟
平袖开衫
马鞍肩
开襟马鞍肩
插肩袖
有插肩袖的开衫
套头衫
马甲

仅用于自动模块组

名称 |  |  | 内容
3 空转 0:2:0 率 | 没有开口 | 不用楔形 | 针织循环组用于ShapeSizer 和 ShapeWizard中的长度补偿. 这些编织循环只能自动分配.
 |  | 用楔形
 | 有开口 | 不用楔形
 |  | 用楔形


( 模块链接) 的级联菜单

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#32452;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

( 模块链接) 的级联菜单

一些功能也可以通过级联菜单调出.用右鼠键单击任何所需要的模块链接.

下列功能存在于模块管理器中模块链接的级联菜单内:

功能 | 编织记忆卡适配器选择
生成复制 | 将一个模块拷贝到模块数据库中.
生成链接->剪贴板 | 将模块链接拷贝到粘贴板上.
插入链接<- 粘贴板 | 从模块组的粘贴板上插入模块链接.
删除模块/链接 | 删除模块/模块链接.
重新命名 | 赋予模块链接一个新的名称.
编辑 | 用模块编辑器修改模块.
导出 | 将模块从模块数据库转移到另一个花型工作站.
显示链接 | 显示模块链接所在的模块组.
特性 | 如果需要, 显示和修改模块属性.
版本 | 模块版本显示在对话框中.
设置写保护 | 给所选模块激活写保护使其不能被修改.
取消写保护 | 取消写保护.


生成复制

 ( &#27169;&#22359;&#38142;&#25509;) &#30340;&#32423;&#32852;&#33756;&#21333; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

生成复制

将一个模块拷贝到模块数据库中:

附件, 的副本自动置于模块名之前.修改拷贝的模块, 不影响选择用于拷贝的模块.

运行拷贝功能在模块链接级联菜单中复制.

属于模块链接的模块拷贝存于模块数据库中.然后出现属性: <模块名称> 对话框.在此可以输入新模块的属性.链接到新模块的模块, 出现在与要拷贝的模块相同的模块组中.

更多的信息

  • 属性: <模块名称>


生成链接->剪贴板

 ( &#27169;&#22359;&#38142;&#25509;) &#30340;&#32423;&#32852;&#33756;&#21333; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

生成链接->剪贴板

将所选模块链接拷贝到粘贴板上:

运行建立链接 -> 粘贴板缓冲器功能在模块链接级联菜单中.

模块链接可以使用 插入链接 <- 粘贴板功能位于模块链接级联菜单中插入在其它的模块组中.
这个功能也能用于模块拦位于花型-当前组中.已经拷贝到模块管理器中粘贴板上的链接, 可以放在模块栏中.

模块链接也可通过拖拉的方式移到模块管理器左半边的另一个模块组中.假如同时按下 Ctrl 键, 则拷贝了这个模块链接.
也可以将链接拖放拷贝到 模块栏中.

更多的信息

  • 建模栏


插入链接

 ( &#27169;&#22359;&#38142;&#25509;) &#30340;&#32423;&#32852;&#33756;&#21333; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

插入链接<- 粘贴板

从模块组的剪贴板上插入链接:

粘贴板上的模块链接名显示在粘贴链接<- 剪贴板 的功能之后位于模块链接级联菜单中.

用创立链接 ->粘贴板功能将模块链接拷贝到粘贴板上.

调出插入链接 <- 粘贴板功能位于模块链接级联菜单中.
- 或 -
在插入链接 <- 粘贴板 功能在模块栏级联菜单位于花型-当前组中中.

包含在粘贴板中的模块链接插入所选模块组中.

也可用拖拉的方式移动模块链接.假如同时按下 Ctrl 键, 则拷贝了这个模块链接.
也可以将链接拖放拷贝到 模块栏中.

更多的信息

  • 建模栏


删除模块/链接

 ( &#27169;&#22359;&#38142;&#25509;) &#30340;&#32423;&#32852;&#33756;&#21333; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

删除模块/链接

取决于模块链接在 模块管理器中出现的次数, 级连菜单中将出现不同的功能.假如所选模块链接只显示一次, 则出现 删除模块功能.假如所选模块链接出现几次, 则出现 删除链接功能.

删除模块链接:

运行删除模块 或 删除链接 功能运行模块链接级联菜单中的.

->在一个安全提示之后将从模块组中删除模块链接.

对于那些在数据库中只有一个链接的模块, 它自然从数据库中被删除.
与模块链接的其他链接仍然存在数据库中, 只有这个链接被删除.这样模块仍旧显示在数据库中.


重新命名

 ( &#27169;&#22359;&#38142;&#25509;) &#30340;&#32423;&#32852;&#33756;&#21333; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

重新命名

给选择的模块链接一个新名字:

  1. 运行重新命名功能位于模块链接级联菜单中.
  2. 输入一个新名字
  3. 按回车键

可以给几个模块链接同样的名字.然而, 为了不互相混淆, 应尽量避免使用相同的名字.
给所选模块链接重新命名的另一种方法:
用左鼠标单击名字并输入一个新名字.


编辑

 ( &#27169;&#22359;&#38142;&#25509;) &#30340;&#32423;&#32852;&#33756;&#21333; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

编辑

用模块编辑器修改模块:

运行编辑 功能在模块链接 级联菜单的 .

可以用右键单击出现模块编辑器, 在那可以修改模块.

如果利用提花生成器选择该功能, 则生成器颜色的设置代码对话框出现,从而可以从提花生成器中生成额外的提花.

更多的信息

  • 创建模块


导出模块

 ( &#27169;&#22359;&#38142;&#25509;) &#30340;&#32423;&#32852;&#33756;&#21333; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

导出模块

从一个花型工作站向另一个转移模块, 既从一个工作站导出到另一个工作站.

导出模块:

运行导出功能在模块组级联菜单中.
->出现文件存为对话框模块链接的名称自动作为文件名.这样做的时候, 必须注意文件名不允许的特殊字符如(*, :, ?, <, >, \, /, |) 是不被接受的.

在对话中定义储存模块链接和相关的模块的路径.
对于含有独立模块 ( 复合模块、幅度模块、打包模块、对称模块) 的模块, 只有更高一级的模块独立于独立模块被单独导出.

要将一个模块与它的独立模块以及其他的独立模块一起保存下来, 可以遵照以下方法去做:
将独立模块存到一个模块组当中.这必须是一个属于含有更高一级模块的模块组子组.然后导出这个含有更高一级模块的模块组.

使用 文件/导出 菜单中的模块 功能, 链接模块可以再导出到 模块管理器中.

更多的信息

  • 导入模块

  • 数据导出


显示链接

 ( &#27169;&#22359;&#38142;&#25509;) &#30340;&#32423;&#32852;&#33756;&#21333; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

显示链接

显示出所选模块链接包含在哪个模块组:

运行模块链接级联菜单中的显示链接功能.

它将首先决定于每个模块链接在模块树中的次数.取决于模块的数量, 此过程花一些时间.然后打开一个窗口, 显示所选模块链接包含在哪个模块组中.

更多的信息

  • 模块链接


特性

 ( &#27169;&#22359;&#38142;&#25509;) &#30340;&#32423;&#32852;&#33756;&#21333; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

特性

显示和修改模块属性:

运行模块链接级联菜单的 属性 功能.

模块属性: <模块名称> 对话框出现.可以在这里显示和修改模块属性.

更多的信息

  • 属性: <模块名称>


版本

 ( &#27169;&#22359;&#38142;&#25509;) &#30340;&#32423;&#32852;&#33756;&#21333; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

版本

显示和删除模块版本:

运行模块链接级联菜单的 版本 功能.

出现模块的<module name>版本列表对话框.这里你可以看到模块的识别号以及模块的保存日期.此外, 你还可以删除个别版本的模块.

更多的信息

  • <模块名称>的模块列表


级联菜单 ( 模块组)

 ( &#27169;&#22359;&#38142;&#25509;) &#30340;&#32423;&#32852;&#33756;&#21333; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

级联菜单 ( 模块组)

一些功能也可以通过级联菜单调出.用右鼠键单击任何所需要的模块组.

下列功能存在于模块管理器中模块组的级联菜单内:

功能 | 编织记忆卡适配器选择
新模块组 | 建立一个新的模块组来安排模块.
生成复制 | 在模块数据库中做一个模块组的拷贝.
生成链接->剪贴板 | 将选择的模块组与所有子组和相关模块链接一起拷贝到粘贴板中.
插入链接<- 粘贴板 | 从模块树中的粘贴板上插入模块组.
删除目录/链接 | 从模块管理器删除所选的目录.
重新命名 | 赋予模块组一个新的名称.
导出 | 将模块组导出转移到另一个花型工作站.
显示链接 | 显示所选模块组所在的模块树内的点.
特性 | 修改名称/或模块组的说明.
设置写保护 | 给所选模块组激活写保护, 以防被改写.
取消写保护 | 取消写保护.


新模块组

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#32452;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

新模块组

创建一新模块组用以安排模块:

运行新模块组功能位于模块组级联菜单中.

建立了一个带有新模块组名称的新模块组.这个新模块组出现在所选模块组的子组中.

给新模块组重新命名以避免混淆.


生成复制

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#32452;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

生成复制

在模块管理器建立一个模块组的拷贝:

当拷贝模块组时, 包含在模块组中的所有模块都将被拷贝.附件, 的副本自动置于模块名之前.修改拷贝的模块, 不影响选择用于拷贝的模块.

运行复制功能位于模块组级联菜单中.

模块组的拷贝存在模块数据库中.在这个过程中出现 创建副本窗口.然后出现属性: <模块组名称> 对话框.在此可输入用于新模块的名称和说明.

更多的信息

  • 属性: <模块组名称>


生成链接->剪贴板

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#32452;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

生成链接->剪贴板

将所选模块组与所有子组和相关的模块链接拷贝到粘贴板上:

运行创建链接 -> 粘贴板功能在模块组级联菜单中.

使用插入链接 <- 粘贴板 功能位于模块组 级联菜单中, 可以将模块组重新插入在其他地方的模块树中.在这个过程中保存了模块的链接.
模块组也可用拖放的方式移动.假如同时按下Ctrl 键, 则将不带链接的模块组拷贝到原始位置.


插入链接

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#32452;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

插入链接<- 粘贴板

从剪贴板上插入模块:

粘贴板中的模块名显示在插入链接 <- 粘贴板功能之后位于模块组级联菜单中.

用创立链接 ->粘贴板功能将模块组拷贝到粘贴板上.

运行插入链接 <- 粘贴板功能在模块组级联菜单中.

从剪贴板插入模块组与所有子组和相关模块链接.来自剪贴板的模块组作为模块树中所选模块的子组出现.

模块组也可用拖放的方式移动.假如同时按下Ctrl 键, 则拷贝了模块组.


删除目录/链接

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#32452;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

删除目录/链接

取决于所选模块组在模块管理器中出现的次数, 级联菜单中会出现不同的功能.假如所选择的模块组只显示一次, 则出现 删除目录功能.假如所选择的模块组显示几次, 则出现 删除链接功能.

从模块管理器中删除所选目录:

运行删除目录 或 删除链接 功能在模块组级联菜单中.

出现一个提示, 询问是否真的想删除目录.

注意: 在所选目录中, 那些与数据库只有一个链接的模块将自然被永久从数据库中删除.
与模块链接的其他链接仍然存在数据库中, 只有这个链接被删除.


重新命名

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#32452;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

重新命名

赋予所选模块组一个新名字:

  1. 运行重新命名功能在模块组级联菜单中.
  2. 输入一个新名字
  3. 按回车键

可以给几个模块链接同样的名字然而, 为了不互相混淆, 应尽量避免使用相同的名字.
给所选模块链接重新命名的另一种方法:
用左鼠标单击名字并输入一个新名字.


导出模块组

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#32452;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

导出模块组

当模块从一个花型工作站向另一个转换时, 这些模块组将从一个工作站导出, 输入到另一个花型工作站.

导出模块组:

运行导出功能在模块组级联菜单中.
->出现文件存为对话框模块组的名称自动被文件名采用.

在这里定义了所有子组和相关模块所储存的路径.

要将一个模块与它的独立模块以及其他的独立模块一起保存下来, 可以遵照以下方法去做:
将独立模块存到一个模块组当中.这必须是一个属于含有更高一级模块的模块组子组.然后导出这个含有更高一级模块的模块组.

文件名中不允许使用 ( *, :, ?, <, >, \, /, |) 等特殊符号.因而, 它们将不被采用.
将模块组输入到模块管理器中使用模块功能位于文件/输入菜单中.

更多的信息

  • 导入模块

  • 数据导出


显示链接

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#32452;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

显示链接

显示所选模块组放置在模块树的位置:

运行显示链接的功能位于模块组级联菜单中 .

它将首先决定于每个模块链接在模块树中的次数.取决于模块的数量, 此过程花一些时间.然后打开一个窗口, 显示所选模块组在模块树的位置.

更多的信息

  • 模块链接


特性

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#32452;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

特性

修改模块组的名称和说明:

运行 模块栏级联菜单中的属性功能.

出现有选中模块组属性的模块属性: <模块名称> 对话框出现.这是个模块属性: <模块名称> 对话框, 但是只显示了描述 键.模块组的名称和描述可以更改.
此外, 经常使用的数值也可以设定.对话框描述中解释了这个数值的含义.

更多的信息

  • 属性: <模块组名称>


设置写保护

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#32452;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

设置写保护

可以给一个模块或模块组激活写保护.
带有写保护的模块不能修改.也不能修改模块属性位于针距, 工艺和JAC类型选项卡中.在 描述选项卡中写保护 选项被自动激活.
带有写保护的模块不能删除.
模块组上的写保护设置影响了这个组里设置写保护的模块.被设置写保护的模块只能在未设置写保护的模块组之间移动.未设置写保护的模块组可以被移动到任何要求的位置.

激活写保护:

给所选模块或模块组设置写保护.

运行激活写保护功能在模块管理器级联菜单中.

弹出激活写保护对话框, 通过此对话框您可以用密码激活写保护功能.

写保护的文件以信息的方式出现在 模块编辑的标题栏里.

更多的信息

  • 激活写保护(对话框)


取消写保护

 &#32423;&#32852;&#33756;&#21333; ( &#27169;&#22359;&#32452;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

取消写保护

可以取消以前设置的写保护, 这样可以修改或删除模块组.从 写保护 复选框位于 描述键的检查被自动去除 它原先位于 属性 <模块名称> 对话框中.

取消写保护:

可以取消所选的模块或模块组的写保护.

运行取消写保护功能在模块管理器级联菜单中.

取消写保护对话框出现, 在那里可用激活写保护时同样的密码取消写保护.

更多的信息

  • 取消写保护 ( 对话框)


模块名称

 &#27169;&#22359; - &#27169;&#22359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模块名称

模型名称的预览和含义:

名称元素 | 含义 | 应用
- | 集圈 |
^ | 后部线圈 |
v | 前线圈 |
< | 到左边 |
<== 或 <-- | 2针横移到左边 |
= | 1针横移 |
==> | 2针横移到右边 |
> | 到右边: |
0:2:0 | 3个织可穿衣管的比例 |
An An-m | 管的编织循环 |
Bn Bn- 类型:n | 大身和衣袖连接的编织循环
Cn | 大身和衣袖连接上面的编织循环
Dn Dn-m | 拷针和衣领的编织循环
ib | 嵌花拷针 (I嵌花B拷针) | 嵌花编织带入
BO | B拷 O针 |
CO | C脱 O圈 |
NF | NF翻针出去 (放针) 无需闭合 |
套管 | 衣袖 (Slv) |
之上 | 示例: 收针线圈位于基本织物线圈上 相反: 下面 | 织可穿收针
占用 | 织针分配有线圈或集圈 |
Def 定义-模块 | Def定义模块 | 这些定义模块定义了相邻模型是如何通过拷针被插入的
双面 DJ | 双面织物 d双 j面 |
进-出 | 编入和出 | 嵌花
平针 | 平针织物 |
En | 针距 n |
结束 | 结束 |
精确 | fine 区位于多针距内 |
粗针 | 粗针 区位于多针距内 |
合并 |  |
H | B返回, 到b返回 |
HT | H一半 T空转 |
int | Int嵌花 |
CI | C绞花 I限定 |
Jac | Jac提花 |
k&w | Stoll knit & wear |
L#0; L0 | 前 L层 | 织可穿织物
L#1; L1 | 后 L层
层面 | 织可穿编织层面
层面拆分 | 0层和1层被分别翻针 | 织可穿织物
le; L; < | le左边, 到 l左边 |
LL | L左-L左 |
SJ | 后针床平针 |
MG | M多 G针距 |
NR | N收针 r后针床 |
中央;中心(Rep) | 在中心 在中心位置的重复模块 |
PE | P花型 E元素 |
NF | N收针有线圈在 F前针床 |
Nd; N | N织针 |
nN | N针数 |
n 动程 | 机头动程数 |
n/m (大身 1/1) | 比例设定 |
n 颜色 | 提花内的颜色数 | 织物背面提花模块
不是 | 没有织针动作 |
nsys_ | n systemic 翻针动作在n系统内完成 |
no_E _E | 没有 E弹力纱 有 E弹力纱 |
P | P挑孔 |
nR | R行数 |
r; R; > | r右边, 到 r右边 |
循环 | 循环 |
重复 重复 重复 | 重复 (Rep重复) | 模块重复数量取决于选项
平针 | R右边-L左边在前针床上 |
双面 R-R dj | d双 j面 |
S0 | 空程 |
Snxn (S1x1) | nxn 绞花有S扩散针 |
K-C | K编织-C脱圈 |
编织-编织 -脱圈 | K编织-K编织-C脱圈 |
收集 | 一个准备收集行将所有线圈翻到前针床 | 嵌花喂纱
SP | Sp拆分 |
开始 | 开始 |
闭合线圈 | 用闭合线圈放针 |
Tandem-CCC | 牵拉梳模块用于TC-M |
TC4 | CMS TC4 | 特定机器模块
TC-R | CMS TC-R
TC-T | CMS TC-T
DT | D导 T纱 |
过渡 | 切换到另一个编织模式 | 多针距, 织可穿
下面 | 示例: 收针线圈位于基本织物线圈上 相反: 之上 | 织可穿收针
v | 集圈 |
V | f前面, 到 f前面 |
锁定 | 线圈被翻针到后针床就可以保持编入纱线在下面. | 嵌花喂纱
重复 重复 重复 | Rep重复 |
喂入 | 将纱线带到新的编织宽度上 | 编辑嵌花边缘 编织带入

模块名称例子:

模块名称 | 含义
1x1_S3x3> 绞花1x1_S3x3> | 绞花 3x3 用1x1-工艺扩散线圈到右边
1x1-打结-#2-在 <<内 | 纱线固定 模块类型:编织带入有结#2 模块名称:1x1 及 << 导纱器丛右边 [<] 编入并在左边[<]旋转打结后放置
1x1X> | 阿兰花交叉1针
1x1X1 | 1x1X1 绞花填纱
衣袖 2/3 => | 衣袖收针
P_转数_X> | 前后线圈挑孔
空转 PX> | 前后线圈挑孔到右边
TC-T-02 4 动程 / 动程 | CMS TC-T模块 翻针动作需要4个动程. 收针前后的编织行将不会在同一动程中作为第一个和最后一个翻针行被编入.


技术包模块的描述

 &#27169;&#22359; - &#27169;&#22359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

技术包模块的描述

以下打包模块组的描述:

题目

  • 嵌花编入
  • 嵌花边缘处理
  • 编入编出(织可穿)
  • 开始前编入
  • 嵌花边缘处理
  • 模型纠正
  • 收针/(织可穿)
  • 放针 ( k&w)
  • 收针
  • 放针
  • 打包模块描述列表


打包模块描述列表

 &#27169;&#22359; - &#27169;&#22359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

打包模块描述列表

会发现以下工艺打包模块的描述:

题目

  • 标准
  • TC4-01
  • TC4-02
  • TC4-03
  • TC4-04
  • TC-R 模型外边缘
  • TC-R-V
  • TC-R 模型外边缘没有复合翻针
  • TC-R-V 没有复合翻针
  • TC-T-01 2 动程 / 动程
  • TC-T-02 4 动程 / 动程
  • TC-T-03 6 动程 / 动程
  • TC-T-04 8 动程 / 动程
  • 标准
  • TC4
  • TC-R 模型外边缘
  • TC-R-V
  • TC-T
  • 标准
  • TC4
  • TC-R 模型外边缘
  • TC-R-V
  • TC-T
  • 标准
  • TC4
  • TC-R 模型外边缘
  • TC-R-V
  • TC-T
  • 无需闭合
  • 闭合线圈
  • 标准
  • TC4
  • TC-R 模型外边缘
  • TC-R-V
  • TC-T
  • TC-T <<
  • TC-T>>
  • 上面的衣袖
  • 袖下缝衣层分开
  • 衣袖下面
  • 袖下缝衣层分开
  • 衣袖罗纹
  • 衣袖罗纹衣层分开
  • F-肩部衣袖
  • 保持收针
  • 大身上面
  • 罗纹衣层上的大身分开
  • 大身下面
  • 大身下缝衣层分开
  • 织可穿大身罗纹
  • 大身罗纹衣层分开
  • 肩部
  • V 形领上面
  • V 形领下面
  • 衣领线-罗纹
  • V形领上部 TC-T
  • 大身下面 2 TC-T
  • 大身下面 4 TC-T
  • 肩部
  • 大身下面无需 S0 TC-T
  • 衣袖在 2 TC-T 上
  • 衣袖在 4 TC-T 上
  • 衣袖下面 TC-T
  • 剩余收针TC-T
  • 边缘1打结
  • 管状织物的结连接
  • 管状织物的结头连接处 TC-T
  • 结
  • 前针床0层脱圈
  • 脱圈后针床1层
  • 左-右分别翻针
  • 左-右复合翻针
  • TC4
  • TC-R 模型外边缘
  • TC-R-V
  • TC-T 类型 1
  • TC-T 类型 2
  • 集圈 {3} < v >
  • 浮线
  • 结 1
  • 结 2
  • 结 3
  • 线圈 {1} < o >
  • 线圈 {3} < o >
  • 脱圈编入
  • 编入分离纱
  • 集圈 {3} < v >
  • 线圈 {3}< v >
  • 集圈 {5} - - v - -
  • 浮线 {1}
  • 线圈 {1}
  • 线圈起头粗针_线圈
  • 粗针分离起头
  • 模型纠正
  • 分针
  • 闭合线圈
  • 标准边缘打开
  • 闭合线圈衣层分开
  • TC-T 标准
  • TC-T 标准边缘打开
  • TC-T 完成线圈
  • 1x1-多针距结构双面
  • 1x1-多针距结构平针
  • 1x1-多针距 浮线提花
  • 1x1-多针距提花-芝麻点提花
  • 1x1-多针距 芝麻点提花
  • 1x1-多针距提花-斜纹织物
  • 结构为双面
  • 结构为平针
  • 提花-浮线
  • 提花-斜纹
  • 芝麻点提花
  • 提花-条纹
  • 工艺打包模块 ( 收针/放针)
  • 1-行_花型_线圈密度
  • 3-动程_没有_翻针
  • 左-列/右-列
  • 1x1-多针距结构平针
  • 1x1-多针距 浮线提花
  • 提花-浮线
  • 结构 ( 嵌花编织带入)
  • 打结拷针(提花编入)
  • 喂入 ( 嵌花编织带入)
  • 结构 ( 嵌花边缘编辑)
  • 馈入 ( 嵌花边缘编辑)
  • 多针距-粗针-满针切换
  • 打结拷针
  • 喂入
  • V形领 TC-T
  • 大身 TC-T
  • 衣袖 TC-T
  • 衣领线
  • 机体
  • 套管
  • 标准
  • 结构为平针
  • 结构为双面
  • 选择区域和模块使用
  • 移动连接模块
  • 2x1 罗纹 (vv^...^vv)
  • 2x1 罗纹 (^vv…vv^)
  • 2 针收针 R/R (v...v)
  • TC-T 线圈 v 没有空行
  • TC-T 线圈 ^ 没有空行
  • 集圈 (3)<^>
  • 分机头-CCC
  • 730-S


模块类型

 &#27169;&#22359; - &#27169;&#22359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模块类型

除了简单模块以外, 尚有构成几个单一模块的其它模块类型.可通过下列 模块功能的菜单调出对话框而生成这类模块:

  • 创建复合模块
  • 创建阶梯模块
  • 创建工艺打包模块
  • 生成打包模块映射

可通过编辑 功能位于级联菜单 模块栏 或 模块管理器调出这些对话框.

下列功能出现在对话框的级联菜单中:

  • 删除
  • 编辑
  • 不生成镜像 ( 只能使用映射打包模块)
  • 管理器

I.从对话框中删除一个模块:

  1. 用右键点击对话框中要删除的模块.
    ->级联菜单出现.
  2. 点击 删除 功能.
    ->模块从对话框中删除.

II.在对话框中编辑一个模块:

  1. 用右键点击对话框中要编辑的模块.
    ->级联菜单出现.
  2. 点击 编辑 功能.
    ->通过点击 模块编辑开始.

III.禁止生成带有映射打包模块的映射:

  1. 右键点击对话框中的任意位置.
    ->级联菜单出现.
  2. 点击禁止生成映射功能.
    -> 用下面的字符来替换右侧编织栏中所映射的模块:

    模块链接图片被分配给 [image] 右下角的符号, 并作为标记使用.

IV.在模块管理器中显示一个模块:

  1. 用右键点击对话框中的一个模块.
    ->级联菜单出现.
  2. 点击管理器 功能.
    ->模块管理器 被打开, 从而所点击的模块被选上.

按钮 | 功能
OK | 对话框被关闭.创建了新模块并出现在模块栏 内位于模块管理器中.如果已经编辑了当前模块, 则应用这个修改.
撤消 | 对话框被关闭, 没有生成模块或模块没有放生变化.

更多的信息

  • 用组合模块画图

  • 用步骤模块画图

  • 利用所映射的打包模块进行绘图

题目

  • 简单模块
  • 组合模块
  • 阶梯模块
  • 工艺打包模块
  • 条件模块
  • 打包模块镜像
  • 限制条件模块
  • 提花生成器
  • 提花模块
  • JDV 模块
  • 用户模块
  • 花型元素


简单模块

简单模块

要画一新模块, 使用 织针动作工具栏中的织针动作, 或已存在于模块管理器中的模块.
模块可有选择地包含下列参数:

  • 线圈长度
  • 拷边
  • 机速
  • 织物牵拉
  • 系统
  • 机头方向
  • 牵拉梳动作
  • 循环
  • 工艺行数据

利用工艺数据可以用定位器给模块分配不同的导纱器动作.

更多的信息

  • 新模块

  • 织针动作

  • 使用织针动作/或颜色画图.

  • 工艺行数据 (对话框)


组合模块

组合模块

组合模块由9个现有模块组成.组合模块的优点是可以以不同的宽度与高度插入到织物中.这样一来, 衣袋或衣边就可以通过简单地画一个矩形的方法来进行绘图.

简单模块和条件模块可被用来作为组合模块.

更多的信息

  • 组合模块 ( 对话框)

  • 利用组合模块进行绘图.


阶梯模块

阶梯模块

一个步进模块由最多3个连续模块组成, 每个花型行带有1个花型行, 例如, 可用于拷针.阶梯模块只有一个花型行.

更多的信息

  • 阶梯模块 ( 对话框)

  • 利用阶梯模块进行绘图.


工艺打包模块

工艺打包模块

在M1中, 所谓 工艺打包模块 即来自于模块管理器的不同模块组, 可用于各种编织状态.工艺打包模块 包括位于各自子目录中的独立的模块 单元.

工艺打包模块不能直接用在花型中.
这些模块直接影响工艺编辑.
这些模块的修改只用他们功能性的所需功能.

下列 工艺打包模块 用于:
1) 当生成花型时, 工艺打包模块 用于起头在起头模块组中.
各种编织状态是:

  • 不带牵拉梳的起头
  • 牵拉梳起头

2) 在工艺编辑中使用工艺打包模块从工艺 模块组中 .
各种编织状态是:

  • 起头纱, 可选起头纱 和 分机头-CCC可选起头纱
  • 提花边缘处理/提花边缘处理(织可穿)
  • 提花编入/提花编入(织可穿)
  • 网眼起头嵌花/开始前编入(织可穿)

单个模块的颜色不计, 通过工艺编辑后分别采纳花型中的颜色.

在生成全成形织物时, 工艺打包模块 生成于工艺模块组生成于模型属性被应用在花型中.
各种编织状态是:

  • 收针 / 收针(织可穿)
  • 放针 / 放针 ( k&w)
  • 自己模块边缘

为了实现收针与放针功能, 单一模块的颜色将应用在花型中.

使用 工艺打包模块 的优点是, 用户可以分别按下列方法调整编织状态:

  • 修改单个的模块
  • 使用其它单个的模块

为此, 你必须知道花型中单个模块的位置.工艺打包模块的排列和单个模块的使用将在本章中介绍 .

为了便于辨认, 打包模块的图标有一符号 [image] 在右下角.

更多的信息

  • 新的工艺打包模块 ( 对话框)

题目

  • 模型纠正
  • 选择区域和模块使用
  • 移动连接模块


不带牵拉梳的起头

不带牵拉梳的起头

工艺打包模块位于起头/Stoll/不带牵拉梳 中, 用于下列情况下:

  • 为花型选择不带牵拉梳的机器.
  • 选择带有牵拉梳的机器用于本花型, 同时在选择起头模块时, 使用编织牵拉梳复选框被取消.

Stoll起头1x1, 2x1, 空转和2x2以及下列组合模块显示出来:

  • 作为标准或在1x1工艺 ( 多针距)
  • 对于一个或两个系统
  • 使用或不使用弹力纱
  • 将疏松行过渡至花型或1x1工艺 ( 只使用标准模块)
  • 过渡至RR
  • 无需废纱行 ( 只使用标准/ 1 系统 / 不带弹力纱)

对于所有的组合模块而言, 工艺打包模块结构具有同一性; 唯一的区别就在于所使用的单一模块有所不同.

来自 标准/1 系统/使用弹力纱/转换疏松行的工艺打包模块1x1的结构

左列 | 中列 | 右列
 | 1x1_1系统_左右 用来进行过渡的模块 |
 | 1x1_1系统_弹力纱 用来起头的模块 |

1x1_1sys_LR:从1x1 起头过渡、1系统, 作为疏松行
1x1_1sys_G:使用弹力纱的1x1 起头、1系统

用来起头的模块具有循环开关RS1用作中间高度.带有弹力的起头模块也具有可转换循环 RS19 通过该功能, 可以在机器上激活或不激活弹力纱.

在分离纱_结束模块组中, 可找到不带废纱的起头.如果您打算在稍后的时候插入自己的模块, 可利用这些起头.
下列特殊功能适用于模块组中的打包模块:
- 起头模块结束于废纱编织的最后一行.
- 起头模块不包括循环转换.
- 打包模块未配有过渡模块.

在第一个基本花型行以前, 工艺打包模块中的模块被插入到花型中.

在模块管理器中起头/自有/不带牵拉梳模块组中有自己的子组, 在这里可以保存你自己的工艺打包模块.

更多的信息

  • 可开关的循环


牵拉梳起头

牵拉梳起头

起头/Stoll/带牵拉梳 中的工艺打包模块用于下列情况下:

  • 选择带有编织牵拉梳的机器并用于本花型, 同时在选择起头模块时, 激活使用编织牵拉梳复选框.

Stoll起头1x1, 2x1, 空转和2x2以及下列组合模块显示出来:

  • 作为标准或在1x1工艺 ( 多针距)
  • 对于一个或两个系统
  • 使用或不使用弹力纱
  • 将疏松行过渡至花型或1x1工艺 ( 只使用标准模块)
  • 过渡至RR
  • 无需废纱行 ( 只使用标准/ 1 系统 / 不带弹力纱)

对于所有的组合模块而言, 工艺打包模块结构具有同一性; 唯一的区别就在于所使用的单一模块有所不同.

来自 标准/1 系统/使用弹力纱/转换疏松行的工艺打包模块1x1的结构

左列 | 中列 | 右列
 | 1x1_1系统_左右 用来进行过渡的模块 |
 | 1x1_1系统_弹力纱 用来起头的模块 |
编入左边1系统 用于编织带入的模块, 左侧 |  | 编入右边1系统 用于编织带入的模块, 右侧

1x1_1sys_LR:从1x1 起头过渡、1系统, 作为疏松行
1x1_1sys_G:使用弹力纱的1x1 起头、1系统
编织带入左1系统编织带入左侧导纱器, 1系统
编织带入右1系统:编织带入右侧导纱器, 1系统

用来起头的模块具有循环开关RS1用作中间高度.带有弹力的起头模块也具有可转换循环 RS19 通过该功能, 可以在机器上激活或不激活弹力纱.

在分离纱_结束模块组中, 可找到不带废纱的起头.如果您打算在稍后的时候插入自己的模块, 可利用这些起头.
下列特殊功能适用于模块组中的打包模块:
- 起头模块结束于废纱编织的最后一行.
- 起头模块不包括循环转换.
- 打包模块未配有过渡模块.

打包模块中间栏模块是在第一基本花型行处插入花型的.
通过工艺编辑将左右栏模块首次插入到花型中当编织带入复选框在起头前编织带入所有导纱器 部分中在配置被激活时.编织带入行与起头的编织行交叉连接.

带牵拉梳起头—工艺编辑后的视图

编织行 ( 从底部到顶部) | 模块 | 解释
1 - 3 | 1x1_1系统_弹力纱 | 带有纱线201 ( 罗纹纱线1) 的导纱器编织起头的1到3行.
4 - 7 | 编入右边1系统 | 右侧导纱器编织带入路线的起始处. 注释:起头将横移3行, 其横移数值653093定义为 一般模块属性.对于您自有的模块 ( 未写保护) , 您可以在工艺 选项卡中更改其数值.
4 和 7 |  | 带有纱线23 ( 基本花型) 的导纱器4A
5 和 6 |  | 带有纱线209 ( 弹力纱) 的导纱器1B
8 | 1x1_1系统_弹力纱 | 带有纱线201 ( 罗纹纱1) 的导纱器2B, 编织起头的第四行.
9 - 10 | 编入左边1系统 | 左侧导纱器编织带入路线的起始处. 注释:起头横移4行, 数值653094定义为 常规模块属性.对于您自有的模块 ( 未写保护) , 您可以在工艺 选项卡中更改其数值.
9 和 10 |  | 带有纱线207 ( 分离纱) 的导纱器1A

遵循下列特点:

  • 带有纱线208 ( 牵拉梳纱线) 的导纱器没有被编织带入.
  • 在交叉连接编织带入行与起头的情况下, 在编织带入模块之前工作的导纱器不再被编织带入. 在该表格中, 导纱器2B, 位于1 - 3行.
  • 在常规模块属性中, 可以用数值0取消交织.
  • 编织带入行宽度与起头宽度相互匹配.
  • 如果编织带入双倍导纱器, 则宽度将降低一半. 在该表中, 导纱器1B和1A, 位于5、6、9和10行.
  • 导纱器可以按过量宽度被编织带入如果过量宽度复选框在在起头以前编织带入所有导纱器 部分中的设置中被激活.在最后编织带入行以后, 过量宽度的线圈将被自动脱圈刷掉.

在模块管理器中起头/自有/带牵拉梳模块组中有自己的子结构, 在这里你可以保存你自己的工艺打包模块.

更多的信息

  • 可开关的循环


牵拉梳纱

牵拉梳纱

在工艺/编织牵拉梳模块组中的工艺打包模块, 当实现下列操作时, 通过工艺编辑功能, 输入该模块:

  • 为花型选择带有编织牵拉梳的机器.
  • 在选择编织头时, 使用编织牵拉梳 复选框被激活.
  • 在选择起头时, 模块选项区域被激活.

Stoll为每个机号提供了用于牵拉梳纱编织的打包模块.
对于所有打包模块而言, 结构均完全相同; 只是在所使用的单个模块上有所区别.
工艺打包模块的配置牵拉梳纱线E8:

左列 | 中列 | 右列
牵拉梳纱左边针距8 花型左侧的模块 | 牵拉梳纱线中央针距18 花型起始宽度的模块 | 牵拉梳纱右边针距8 花型右侧模块

牵拉梳纱线左侧 E8:从左侧编织带入牵拉梳纱线
牵拉梳纱线中心E8:脱掉整个针床宽度上的线圈并编织牵拉梳纱线行
牵拉梳纱线右侧E8:牵拉梳纱线编织成一个织针空转

牵拉梳纱线中央模块有可转换的循环RS17和#98,由此在机器中牵拉梳和脱圈可以被激活和被撤消.另外, 模块有一个无限环=^=.这就确保, 在编织牵拉梳编织带入以后、向上移动以前, 编织牵拉梳能够保持在其初始位置.

通过工艺编辑功能, 模块被插入到花型中.
从工艺行第一行开始, 按照工艺规则插入牵拉梳纱线, 数次插入模块牵拉梳纱线中央部分 .
通过工艺规则编织带入牵拉梳纱线 从工艺行第 8开始, 数次插入其他两个模块, 也就是说, 牵拉梳纱线左侧 模块相邻多次插入, 牵拉梳纱线右侧模块插入一次.

对于有31把导纱器和一个起头纱纱嘴的花型来说,起头纱纱嘴必须放置在左或右夹纱装置的外侧. 在这种情况下,将会使用(分机头-CCC)可选起头纱 模块组中的特殊起头纱模块.

更多的信息

  • 可开关的循环

题目

  • 730-S
  • 分机头-CCC


730-S

730-S

保存在:模块/ 工艺/起头纱/730-S

针距:全部

用途 : 起头纱的编织带入和带出

模块 | 机号 | 花型
E3,5.2_5.2:6.2_7.2机器的起头纱 | E3,5.2, E5.2, E6.2, E7.2 | 全成形
E3,5.2_5.2:6.2_7.2机器的织可穿起头纱 |  | k&w
牵拉梳纱 E9.2 | E9.2 | 全成形
E9.2机器的织可穿起头纱 |  | k&w

该打包模块包含一个起始模块和一个循环模块.
在针床的整个宽度内, 将循环模块插入到花型中.
起始模块,将会循环往复得从针床的左边插入到花型的左边,会覆盖部分的循环模块.
从花型的左边开始,随后的部分连结模块和循环模块将会被模型覆盖.结果,脱圈行将会在起始处插入.

E3,5.2_5.2:6.2_7.2机器的起头纱 和 E3,5.2_5.2:6.2_7.2织可穿机器的起头纱打包模块的结构:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 |  |  |  |  |
底部 | 左边牵拉梳纱 | 1 | 牵拉梳中央 | 2 |
 | 起头模块 |  | 重复模块

E9.2机器起头纱 和 E9.2机器织可穿起头纱打包模块的结构:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 |  |  |  |  |
底部 | E9.2机器左边的织可穿起头纱 | 3 | E9.2机器中间的起头纱 | 4 |
 | 起头模块 |  | 重复模块

该模块组中的工艺打包模块, 当实现下列操作时, 通过工艺编辑功能, 将会输入到花型中:

  • CMS 730 S 选择用于花型.
  • 在选择起头时,激活 使用牵拉梳 复选框.
  • 在选择起头时, 模块选项区域被激活.

牵拉梳纱线中央模块有可转换的循环RS17和#98,由此在机器中牵拉梳和脱圈可以被激活和被撤消.另外, 模块有一个无限环=^=.这就确保, 在编织牵拉梳编织带入以后、向上移动以前, 编织牵拉梳能够保持在其初始位置.

对于有31把导纱器和一个起头纱纱嘴的花型来说,起头纱纱嘴必须放置在左或右夹纱装置的外侧.在这种情况下,将会使用可选起头纱 模块组中的特殊起头纱模块.


分机头-CCC

分机头-CCC

保存在:模块/ 工艺/起头纱/分机头-　CCC

针距:全部

机器:CMS 322 TC-M 和CMS 822

用途 : 起头纱的编织带入和带出

模块 | 机号 | 花型
En机器上的起头纱 | 在模块名中的En代表机号 | 全成形
En机器上的织可穿起头纱 |  | k&w

这些打包模块包括一个起始模块, 一个循环模块和一个连结模块.
在针床的整个宽度内, 将循环模块插入到花型中.
起始模块,将会循环往复得从针床的左边插入到花型的左边,会覆盖部分的循环模块.
起始模块会在花型的右边插入,并覆盖部分的循环模块.
从花型的左边开始,随后的部分连结模块和循环模块将会被模型覆盖.结果,脱圈行将会在起始处插入.

打包模块结构:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 |  |  |  |  |
底部 | En机器左边的起头纱 | 1 | En机器中间的起头纱 | 2 | En机器右边的起头纱 | 3
 | 起头模块 |  | 重复模块 |  | 连接模块

该模块组中的工艺打包模块, 当实现下列操作时, 通过工艺编辑功能, 将会输入到花型中:

  • CMS 322 TC-M 或CMS 822 为花型选择机器.
  • 在选择起头时,激活 使用牵拉梳 复选框.
  • 在选择起头时, 模块选项区域被激活.

牵拉梳纱线中央模块有可转换的循环RS17和#98,由此在机器中牵拉梳和脱圈可以被激活和被撤消.另外, 模块有一个无限环=^=.这就确保, 在编织牵拉梳编织带入以后、向上移动以前, 编织牵拉梳能够保持在其初始位置.

对于有31把导纱器和一个起头纱纱嘴的花型来说,起头纱纱嘴必须放置在左或右夹纱装置的外侧.在这种情况下,将会使用(分机头-CCC)可选起头纱 模块组中的特殊起头纱模块.


网眼起头嵌花

网眼起头嵌花

处理一个提花区域的宽度没有覆盖整个花型的宽度, 位于模块组工艺/起头横列起头嵌花中的这个打包模块将用作背面起针.下列模块由Stoll设定:

  • 1-行_花型_线圈密度
  • 3-动程_没有_翻针

这些模块在设置 对话框中用于选择 对话框位于选项嵌花: 网状起头部分中且可以用于所有的提花背面组织上(当然除了浮线之外).
背面起针的模块1_行_花型的线圈长度 具有下列特征, 例如:

背面起针使用1-行_有_花型_张力 模块.背面起针在一个行程里执行.在彩色底组织上的织针图显示了要进行网眼起针的织针位置.

背面起针 3-行_没有_翻针的模块具有下列特征, 例如:

3-行_没有_翻针的背面起针模块.背面起针在一个花型行的三个行程中进行.在彩色底组织上的织针图显示了要进行网眼起针的织针位置.

背面起针模块1-行_有_花型_张力的优点是所需要的动程少, 而3-行_没有_翻针 的网眼起针模块的优点是可以分别控制每个动程的线圈长度.

工艺编辑使用有固定规则的模块.在对话框中用于创建打包模块的定义位置的模块用于花型中工艺编辑的定义位置.因此, 它不影响花型中使用模块的位置和模块在对话框中的位置.然而可以通过改变单个模块来改变背面起针模块.
一旦方式的数量超过花型中模块的数量, 当处理打包模块时, 必须定义要使用哪个方式.这是用常规模块标记 部分中的数值来设定的 它在工艺 选项卡中 该选项卡位于对话框属性: <模块名称>中.背面起针 1-行_有_花型_张力模块具有值 5 背面起针 3-行_没有_翻针 的模块具有值 1.

如果不是使用值 1 或 5 , 则背面起针将不会通过工艺编辑输入到花型中.

另外如上所列的背面起针打包模块, 具有一个用于所有背面起针技术的打包模块.它来自于 全部模块并位于 单元模块组中.
全部 打包模块的分布如下:

左列 | 中列 | 右列
自动线圈 | 自动浮线 |
线圈_全部 | 网眼_全部 | 浮线_全部

使用当前的网眼起针技术, 在提花之前只能使用 线圈_全部和浮线_全部单个模块, ( 当使用1x1-工艺时) .其它来自于打包模块的独立模块 All 当前不被采用.
各种起针网眼工艺的模块都在工艺/背面起针嵌花/单元模块组子目录中位于模块管理器中.模块 全部_v包含打包模块全部, 模块 1v 包含网眼起针技术的模块 3-行_没有_翻针而模块5v包含网眼起针技术的模块1-行_有_花型_张力.其它子目录的模块没有使用.这些要用其它网眼起针技术.

单个模块 线圈_全部使用了网眼起针技术1-行_有_花型_张力.

单个模块 线圈_全部使用了网眼起针技术 3-行_没有_翻针.

单个模块浮线_全部使用了网眼起针技术1-行_有_花型_张力.模块用在网眼起针区域和模块abb_int之间的无编织织针中.

单个模块 浮线_全部使用了网眼起针技术3-行_没有_翻针.模块也用在网眼起针区域和模块abb_jac 之间的无编织织针中.

背面 1x1 用于本页中的所有图片.

更多的信息

  • 属性: <模块名称>(对话框)


1-行_花型_线圈密度

1-行_花型_线圈密度

工艺文件包模块的布局 1行_花型中线圈长度:

左列 | 中列 | 右列
 |  | 起头_双面
起头_2 | 浮线 | 起头_1
连接_int |  |

来自于1-行_有_花型_张力的所有打包模块插入在上一花型行之前.

模块 abb_int加入在左右网眼起针编织中.图片= 网眼 1x1.整个背面例外 ( 如下:单个模块 起针_RR) .模块 abb_int 只放在右侧.

模块 起针_1的插入.模块 起针_1 和模块 起针_2 在网眼空针上交替进行, 因此 起针_1 模块按 1. 图片= 网眼 1x1的规律进行起头.

模块 起针_2的插入.图片= 网眼 1x1.

如果空针需要网眼起针模块 ( 网眼 1x2和网眼 1x3) , 则模块 浮线加在起针_1模块和 起针_2 模块之间.图片= 网眼 1x2.

当整个背面都采用模块 ( 所有织针使用网眼起针) , 则插入 起针_RR 模块.图片= 网眼.


3-动程_没有_翻针

3-动程_没有_翻针

工艺打包模块配置3-行不带翻针:

左列 | 中列 | 右列
 | 浮线-1x1 |
起头_2 | 浮线 | 起头_1
 |  | 连接_提花

因为起针分成 3 个行程, 连接点 必须分别定义各模块.
所有来自于工艺打包模块 3-row_without_transfer 插入在最后花型行之前的花型行中.

模块 abb_jac 加在第二行程的结束处.

模块 起针_1的插入.模块 起针_1和模块起针_2在网眼空针上交替进行, 因此最后1针使用 起针_1 模块.

模块 起针_2的插入.

如果后板出现空针 ( 1x1, 1x2, 1x3) , 则模块浮线 插入到模块 起针_1 和起针_2 之间.

当使用 1x1-技术用于不编织的织针时, 模块 浮线-1x1 插入在网眼起针区域.


嵌花编入

嵌花编入

在编织带入方面, 下列情况存在这一定的差异:

  • 嵌花:连接
  • 嵌花:打结拷针
  • 嵌花:喂入

在嵌花: 编入选项中进行的设置位于设置对话框中适用于纱线区域分配对话框中也同时适用于编织后带出.如果你要在花型中使用不同的模块用于编织带入和带出, 那么你必须在 纱线区域分配对话框中将这些分配到单个的纱线区域中.

有限制条件的模块在打包模块中作为单个模块使用, 用作Stoll编织带入的打包模块.模块名称大括号中的值与模块宽度相对应.此外, <和> 符号表示在打包模块中是用在左还是右列.

更多的信息

  • 设置 ( 对话框)


结构 ( 嵌花编织带入)

结构 ( 嵌花编织带入)

结构(嵌花编织带入)位于模块组工艺/嵌花编织带入/拷针中的打包模块由M1在编织带入或编织带出期间用于形成模块结构.
下列打包模块由Stoll设定:

  • 线圈 {3} < o >
  • 集圈 {3} < v >
  • 线圈 {1} < o >
  • 浮线

这些模块在设置 对话框中位于选项 嵌花: 编织前带入用于选择 如果编织没有结头的话 (没有结头 在结头 列表区中被选择).

打结用来在各个纱线区域固定编织带入和带出所产生的线头, 以便在以后避免此类费时费力的手工操作.

各个打包模块包括所有必要的单一模块, 并用于编织带入与编织带出行.根据如下的编织情况进行处理:

 | 左列 | 中列 | 右列
顶行 | 编织情况 6 | 编织情况 7 | 编织情况 8
中行 | 编织情况 4 |  | 编织情况 5
底行 | 编织情况 1 | 编织情况 2 | 编织情况 3

编织情况1到4用于编织带入, 而编织情况5 - 8则用于编织带出.

定位打结相对于纱线区域的位置:

案例 | 描述
案例 1 | 根据纱线区域首行的机头方向, 从纱线区域的第一枚织针处开始打结. 1 = 纱线区域 2 = 打结
案例 2 | 如果编织带出行的结和编织带入行的结相遇, 则编织带出行打结将在纱线区域内错开这个位置使其不再重叠.

这样, 在工艺编辑期间, 限制模块的首个编织行插入到编织带入行中, 同时限制模块的首个编织行必须被定义为 基准行.
在工艺编辑期间, 限制模块的最后编织行插入编织带出行, 同时限制模块的最后编织行必须被定义为基准行.
一旦方式的数量超过花型中模块的数量, 当处理打包模块时, 必须定义要使用哪个方式.这是用常规模块标记 部分中的数值来设定的 它在工艺 选项卡中 该选项卡位于对话框属性: <模块名称>中.用于拷针的编织结构的打包模块在不打结的情况下有数值 0 编织结构的打包模块在打结的情况下有数值 1.


集圈 {3}

 &#32467;&#26500; ( &#23884;&#33457;&#32534;&#32455;&#24102;&#20837;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

集圈 {3} < v >

选择这个模块时, 连接使用集圈进行.
打包模块 集圈 {3} <v> 和各个模块的使用:

对话框左列中的模块用于左边导纱器区域的连接, 右列中的模块用于右边导纱器区域的连接.

 | 左列 | 中列 | 右列
顶行 结合利用脱圈编织带入馈入功能使用单个模块. | 集圈 < 左侧编织带入行的结构 |  | 集圈> 右侧编织带入行的结构
中行 | 集圈 {3}v< 左-列/右-列 |  | 集圈 {3} v > 左-列/右-列
底行 |  |  |

这个模块包含 1, 2 和3 针的限制模块.如果在织物的边缘只有1针或2针要连接=, 需要使用 1 针 和2 针宽度的限制模块.如果2个空针挨着要连接的纱线区域, 则需要3针宽度的限制模块.

有限制条件的模块及附加的限制模块可以在 左集圈 和 右集圈 的子组中找到位于模块管理器中.


浮线

 &#38598;&#22280; {3} &lt; v &gt; &#32467;&#26500; ( &#23884;&#33457;&#32534;&#32455;&#24102;&#20837;) &#32447;&#22280; {1} &lt; o &gt; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

浮线

当选择这个模块时, 用成圈连接.
打包模块 浮线的布局:

模块用在有 集圈的花型中, 如注释所述.

 | 左列 | 中列 | 右列
顶行 结合利用脱圈编织带入馈入功能使用单个模块. | 集圈 < 左侧编织带入行的结构 |  | 集圈> 右侧编织带入行的结构
中行 | 浮线 {0} - |  | 浮线 {0} -
底行 |  |  |

限制条件模块可以在模块管理器 中找到位于带入模块组中以及相关的限制模块在线圈 子组中找到.


线圈 {1}

 &#32467;&#26500; ( &#23884;&#33457;&#32534;&#32455;&#24102;&#20837;) &#32447;&#22280; {3} &lt; o &gt; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

线圈 {1} < o >

当选择这个模块时, 用成圈连接.
打包模块的布局 线圈 {1} <o>:

模块用在有 集圈的花型中, 如注释所述.

 | 左列 | 中列 | 右列
顶行 结合利用脱圈编织带入馈入功能使用单个模块. | 集圈 < 左侧编织带入行的结构 |  | 集圈> 右侧编织带入行的结构
中行 | 线圈 {1} o < |  | 线圈 {1} < o >
底行 |  |  |

限制条件的模块及附加模块可以在 左线圈 和 右线圈 的模块组中找到位于模块管理器中.


线圈 {3}

 &#32447;&#22280; {1} &lt; o &gt; &#32467;&#26500; ( &#23884;&#33457;&#32534;&#32455;&#24102;&#20837;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

线圈 {3} < o >

当选择这个模块时, 用成圈连接.
打包模块的布局 线圈 {3} <o>:

模块用在有 集圈的花型中, 如注释所述.

 | 左列 | 中列 | 右列
顶行 结合利用脱圈编织带入馈入功能使用单个模块. | 集圈 < 左侧编织带入行的结构 |  | 集圈> 右侧编织带入行的结构
中行 | 线圈 {3} v < 左-列/右-列 |  | 线圈 {3} v > 左-列/右-列
底行 |  |  |

限制条件的模块及附加模块可以在 左线圈 和 右线圈 的模块组中找到位于模块管理器中.


打结拷针(提花编入)

 &#32467;&#26500; ( &#23884;&#33457;&#32534;&#32455;&#24102;&#20837;) &#21890;&#20837; ( &#23884;&#33457;&#32534;&#32455;&#24102;&#20837;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

打结拷针(提花编入)

打包模块位于工艺/提花编入/打结拷针模块组被M1拷针时在编入和编出时使用, 如果打结被选入在结列表中.

  • 结 1
  • 结 2
  • 结 3

各个打包模块包括所有必要的单一模块, 并用于编织带入与编织带出行.根据如下的编织情况进行处理:

 | 左边 | 中央 | 右
顶部 | 编织情况 6 | 编织情况 7 | 编织情况 8
中央 | 编织情况 4 |  | 编织情况 5
底部 | 编织情况 1 | 编织情况 2 | 编织情况 3

编织情况1到4用于编织带入, 而编织情况5 - 8则用于编织带出.

定位打结相对于纱线区域的位置:

案例 | 描述
案例 1 | 根据纱线区域首行的机头方向, 从纱线区域的第一枚织针处开始打结.
案例 2 | 如果编织带出行的结和编织带入行的结相遇, 则编织带出行打结将在纱线区域内错开这个位置使其不再重叠.

这样在工艺编辑期间限制模块的首个编织行插入到编织带入行中, 同时限制模块的首个编织行必须被定义为基准行.
在工艺编辑期间, 限制模块的最后编织行插入编织带出行, 同时限制模块的最后编织行必须被定义为基准行.
一旦方式的数量超过花型中模块的数量, 当处理打包模块时, 必须定义要使用哪个方式.这是用常规模块属性选项在工艺选项卡中的数值来设定的,选项卡位于对话框属性:<模块名称>.用于拷针的打包模块在不打结的拷针情况下有数值 0 编织结构的打包模块在打结的情况下有数值1.


结 1

结 1

打包模块配置 打结 1 和单个模块的使用:

 | 左列 | 中列 | 右列
顶行 | 打结-#1-完成 <_< 右-列 | 打结-#1-完成 >_< 左-列 | 打结-#1-完成 >_> 左-列
中行 | 打结-#1-以内 <_< 左-列 |  | 打结-#1-完成 <_> 右-列
底行 | 打结-#1-以内 <_> 右-列 | 打结-#1-以内 >_> 右-列 | 打结-#1-In \{2\} >_< 左-列

这个模块包含 2, 3 和4 针的限制模块.对于 多针距和 1x1-工艺需要宽度为3和4针的限制模块

可以在模块管理器位于元素 子组中找到带限制条件的模块并在打结和 1X1-打结子组中找到相关带有限制条件的模块.


结 2

结 2

打包模块配置 打结 2 和单个模块的使用:

 | 左列 | 中列 | 右列
顶行 | 打结-#2-完成 <_< 右-列 | 打结-#2-完成 >_< 左-列 | 打结-#2-完成 >_> 左-列
中行 | 打结-#2-以内 <_< 左-列 |  | 打结-#2-完成 <_> 右-列
底行 | 打结-#2-以内 <_> 右-列 | 打结-#2-以内 >_> 右-列 | 打结-#2-In \{2\} >_< 左-列

这个模块包含 2, 3 和4 针的限制模块.对于 多针距和 1x1-工艺需要宽度为3和4针的限制模块

可以在模块管理器位于元素 子组中找到带限制条件的模块并在打结和 1X1-打结子组中找到相关带有限制条件的模块.


结 3

结 3

打包模块配置 打结 3 和单个模块的使用:

 | 左列 | 中列 | 右列
顶行 | 打结-#3-完成 <_< 右-列 | 打结-#3-完成 >_< 左-列 | 打结-#3-完成 >_> 左-列
中行 | 打结-#3-以内 <_< 左-列 |  | 打结-#3-完成 <_> 右-列
底行 | 打结-#3-以内 <_> 右-列 | 打结-#3-以内 >_> 右-列 | 打结-#3-In \{2\} >_< 左-列

这个模块包含 2, 3 和4 针的限制模块.对于 多针距和 1x1-工艺需要宽度为3和4针的限制模块

可以在模块管理器位于元素 子组中找到带限制条件的模块并在打结和 1X1-打结子组中找到相关带有限制条件的模块.


喂入 ( 嵌花编织带入)

喂入 ( 嵌花编织带入)

在 工艺/嵌花编织带入/喂入 模块组, 带有限制条件的模块 和 打包模块 可用于编织带入功能. 对于带有限制条件的模块而言, 模块可用于集圈、线圈、浮线和线圈 - 线圈喂入.对于集圈, 线圈时可以选择不同距离.
下列 带有限制条件的模块 被Stoll设定为编织带入期间的喂入模块:

  • 浮线 {0} -
  • 集圈 {2} - v
  • 集圈 {3} - v -
  • 集圈 {4} - - v -
  • 集圈 {5} - - v - -
  • 集圈 {6} - - - v - -
  • 集圈 {7} - - - v - - -
  • 集圈 {8} - - - v - - -
  • 线圈 {1} o
  • 线圈 {2}- o
  • 线圈 {3}- o -
  • 线圈 {4}- - o -
  • 线圈 {5}- - o - -
  • 线圈 {6} - - - o - -
  • 线圈 {7} - - - o - - -
  • 线圈 {8} - - - o - - -
  • 线圈-线圈 {1} %

如果几个编织带入行相互连续, 那么在工艺编辑期间, 这些编织带入行插入花型时彼此错开, 这样, 就会避免同一针在所有行都集圈的情况.

下列 打包模块 被Stoll限定为编织带入期间的喂入模块:

  • 编入分离纱
  • 脱圈编入

这些模块在设置 对话框中用于选择 对话框位于选项嵌花: 编织前带入部分中.这里, 该模块作为默认模块, 是在总花型参数中选择的.
一旦方式的数量超过花型中模块的数量, 当处理打包模块时, 必须定义要使用哪个方式.这是用常规模块标记 部分中的数值来设定的 它在工艺 选项卡中 该选项卡位于对话框属性: <模块名称>中.用分离纱进行编织带入 的数值为 1 而用脱圈进行编织带入的数值为 2.


脱圈编入

 &#21890;&#20837; ( &#23884;&#33457;&#32534;&#32455;&#24102;&#20837;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

脱圈编入

利用该方法, 编织带入纱线利用成圈的织针动作垫到空针之中, 随后一同脱圈.编织带入线头松垮地垂挂在织物后面.利用本方法, 线头无需拉出织物.
打包模块的配置 利用脱圈编织带入:

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 | 编入/出 2 |  |
底行 | 编入/出 1 | 收集-锁定 |

使用单个的模块:

1 = 编织带入/编织带出 1, 2 = 编织带入/编织带出 2, 3 = 收集/锁定, 4 = 在编织带入 ( 左上角行) 期间, 为建立编织带入程序而构建打包模块, 5 = 在编织带入 ( 右上角行) 期间, 为建立编织带入程序而构建打包模块.

利用收集/锁定模块, 通过收集行 ( 第二行) , 首先将所有的线圈转换至前向层面.在本过程中, 收集/锁定 模块被插入到花型 ( 第二行和第六行) 的整个宽度内.
编织带入模块编织带入/编织带出1和编织带入/编织带出 2从第一列开始被插入到 收集/锁定模块 ( 第三、四和五行) 的两个翻针行之间.在进行此项操作时, 在编织带入前需考虑织针的分配.
如果需要几个编织带入行, 那么, 模块编织带入/编织带出 1 和编织带入/编织带出2 交替在行与行之间使用.
在编织带入行结束处, 打包模块上部的单一模块选自配置并用于编织带入结构.
在编织带入行以后, 这些行必须被锁定, 以便能够脱掉这些行的线头.锁定意味着这些从下面行处握持着编织带入线头的线圈被翻针到后针床上.本过程包括在收集/锁定 模块中 ( 第六行) .
脱圈功能包括在编织带入模块中并在锁定编织行 ( 第六行) 以后插入.


编入分离纱

 &#21890;&#20837; ( &#23884;&#33457;&#32534;&#32455;&#24102;&#20837;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

编入分离纱

通过本方法编织带入行被编在先前编织带入的分离纱上, 随后再脱掉.为处理线头, 只需把分离纱从制成品织物拉出.
打包模块配置 利用分离纱编织带入:

 | 左列 | 中列 | 右列
顶行 | 编入3部分 |  |
中行 | 编入2部分 |  |
底行 | 编入1部分 | 编入分离纱 |

使用单个的模块:

1 = 编织带入1, 2 = 编织带入 2, 3 = 编织带入 3, A = 编织带入分离纱.

, 编织带入分离纱 模块被插入到整个宽度的花型中.
在花型中, 编织带入模块编织带入1, 编织带入 2和编织带入3 从第一列开始被插入到 编织带入分离纱模块的两条编织行之间.当进行此项操作时, 在编织带入分离纱以前必须考虑织针的分配情况.
如果需要几个编织带入线, 则模块编织带入 1和编织带入2将在行与行之间交替使用.
在编织带入行结束处编织带入 3 模块将被插入.
单个模块编织带入2和编织带入 3 可以显示出来进行选择.如果最后的模块编织带入 3没有显示出来, 则不得开展本模块的编辑步骤.如果编织带入2模块没有显示, 则该位置使用编织带入1模块.


嵌花边缘处理

 &#25918;&#38024; ( k&amp;w) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

嵌花边缘处理

利用边界编辑功能, 可以实现下列情况:

  • 嵌花:连接
  • 嵌花:喂入
  • 多针距-粗针-满针切换

有限制条件的模块在打包模块中作为单个模块使用, 通过Stoll设定, 用于边界编辑.模块名称大括号中的值与模块宽度相对应.此外, <和> 符号表示在打包模块中是用在左还是右列.

题目

  • 左-列/右-列


结构 ( 嵌花边缘编辑)

 &#39304;&#20837; ( &#23884;&#33457;&#36793;&#32536;&#32534;&#36753;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

结构 ( 嵌花边缘编辑)

可使用模块组中的打包模块工艺/嵌花边界处理/拷针 通过M1用于嵌花区域的拷针及当提花区域未在整个宽度上进行时织物背面的连接.
下列打包模块由Stoll设定:

  • 线圈 {3}< v >
  • 集圈 {3} < v >
  • 拆分集圈 < v >
  • 集圈 (3)<^>

这些模块在设置 对话框中用于选择 对话框位于选项嵌花: 边缘编辑部分中.注明选项区域的设置<< [image] 和<< [image] 在本部分中, 并未影响到提花区域内的结构.

打包模块{3}集圈 <v>用于提花区域, 提花图将通过 线圈 {3} <v> 连接模块而改变


线圈 {3}

 &#32467;&#26500; ( &#23884;&#33457;&#36793;&#32536;&#32534;&#36753;) &#38598;&#22280; {3} &lt; v &gt; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

线圈 {3}< v >

当选择这个模块时, 用成圈连接.这个模块用在嵌花花型中.打包模块{3}集圈 <v>用于提花区域, 提花图将通过 线圈 {3} <v> 连接模块而改变
打包模块 线圈 {3} <v>的布局:

模块用在有 集圈的花型中, 如注释所述.

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 | 线圈 {3} v < 右-列 |  | 线圈 {3} v > 左-列
底行 |  |  |

限制条件的模块及附加模块可以在 左线圈 和 右线圈 的模块组中找到位于模块管理器中.


集圈 {3}

 &#32447;&#22280; {3}&lt; v &gt; &#32467;&#26500; ( &#23884;&#33457;&#36793;&#32536;&#32534;&#36753;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

集圈 {3} < v >

选择这个模块时, 连接使用集圈进行.
打包模块 集圈 {3} <v> 和各个模块的使用:

对话框左列中的模块用于左边导纱器区域的连接, 右列中的模块用于右边导纱器区域的连接.

 | 左列 | 中列 | 右列
顶行 目前未使用的模块. | 集圈 {3} v < 图形后面 |  | 集圈 {3} v > 图形后面
中行 | 集圈 {3}v< 右-列 |  | 集圈 {3} v > 左-列
底行 目前未使用的模块. | 集圈 {3} v > 图形前面 |  | 集圈 {3} v > 图形前面

这个模块包含 1, 2 和3 针的限制模块.如果在织物的边缘只有1针或2针要连接=, 需要使用 1 针 和2 针宽度的限制模块.如果2个空针挨着要连接的纱线区域, 则需要3针宽度的限制模块.

有限制条件的模块及附加的限制模块可以在 左集圈 和 右集圈 的子组中找到位于模块管理器中.
左提花 和右提花 的分组模块目前未使用.


集圈 (3)

 &#38598;&#22280; {3} &lt; v &gt; &#32467;&#26500; ( &#23884;&#33457;&#36793;&#32536;&#32534;&#36753;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

集圈 (3)<^>

保存在:模块/工艺/嵌花边界处理/拷针

针距:全部

模块 | 使用
集圈 (3)<^> | 在嵌花边界使用集圈,以此来连接各嵌花区域.

这个模块包含 1, 2 和3 针的限制模块.如果在织物的边缘只需要拷1针或2针, 则要使用具有1针和2针宽度的条件模块.如果2个空针挨着需要进行拷针的纱线区域, 则要使用具有3针宽度的条件模块.
左列中的单个模块可用于左纱线区域边缘的拷针, 右列中的单个模块可用于右纱线区域边缘的拷针.

打包模块结构:

 | 左边 |  | 中央 | 右
顶部 | 集圈 {3} v < 图形后面 |  |  | 集圈 {3} v > 图形后面 |
中央 | 集圈 {3}^< | 2 |  | 集圈 {3}^> | 1
 | 右-列 |  |  | 左-列
底部 | 集圈 {3} v > 图形前面 |  |  | 集圈 {3} v > 图形前面 |

使用花型中的单个模块:

有限制条件的模块及附带的条件模块可以在 左集圈 和 右集圈 的子组中找到,位于模块管理器中.


馈入 ( 嵌花边缘编辑)

 &#32467;&#26500; ( &#23884;&#33457;&#36793;&#32536;&#32534;&#36753;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

馈入 ( 嵌花边缘编辑)

打包模块位于模块组工艺/嵌花边缘编辑/馈入 并由M1在特定位置, 将其用于馈入导纱器.喂入的模块可以是集圈、成圈、浮线.使用集圈时可以选择不同距离.
下列打包模块由Stoll设定:

  • 集圈 {2} - v
  • 集圈 {3} - v -
  • 集圈 {4} - v - -
  • 集圈 {5} - - v - -
  • 集圈 {6} - - - v - -
  • 集圈 {7} - - - v - - -
  • 集圈 {8} - - - v - - -
  • 浮线 {1}
  • 线圈 {1}

这些模块在设置 对话框中用于选择 对话框位于选项嵌花: 边缘编辑部分中.

喂入时采纳的允许步数.喂入根据上面的步骤而进行.其允许步数可以在 配置中来定义.

对于多针距的带入, 使用模块细针线圈的有限制条件在细针带入模块组中.


集圈 {5} - - v - -

 &#39304;&#20837; ( &#23884;&#33457;&#36793;&#32536;&#32534;&#36753;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

集圈 {5} - - v - -

理论上讲用于集圈喂入的打包模块格式是一样的.以模块 集圈 {5} - - v - -为例对格式进行了说明.
打包模块 集圈 {5} - - v - -的布局和各模块的使用:

对话框中左列的模块用于左端的导纱器的喂入, 右列的模块用于右端的导纱器的喂入.

 | 左列 | 中列 | 右列
顶行 顶部编织行 这行的模块在喂入结束时用一次. | 开始 <集圈 {2}v - |  | 开始 >集圈 {2}- v
中行 中间行 每当所需要的长度允许, 就可使用这些模块. | < 集圈 {5} - v - - - |  | > 集圈 {5} - - - v -
底行 这行的模块在喂入结束时用一次. | 开始 <集圈 {2}v - |  | 开始 >集圈 {2}- v

区域必须执行喂入而直接到达纱线区域, 被称作喂入开始.接近区域边缘的地方称作喂入结束.
从纱线区域右侧喂入的举例 ( 纱线区域变宽) :

1= 起始 > 集圈 {2} - v ( 开始喂入) , 2= >集圈 {5} - - - v -, 3= 起始 >集圈 {2} - v ( 结束喂入) , x= 允许的幅度 ( 没有使用模块) .

如果在举例中一行之后进行喂入 ( 如果纱线区域变窄) , 打包模块中行里的单个模块用于允许幅度的区域中.

在这种情况下, 模块 > 集圈 {5} - - - v - 用在允许幅度区域中.你可以看到用于与右边连接的模块.

模块按下列顺序用在花型中:底行, 顶行, 中行.如果织针数量不足于使用所有模块, 不足的地方模块被忽略.
注意几个限制模块可以相互挨着放在带有限制条件的限制模块的一行中, 如果整个模块宽度与花型的不符, 它们也可以使用在花型中.
示例:

中行的模块> 集圈 {5} - - - 不完全适合花型宽度举例.

模块从纱线区域右侧喂入 | 解释
 | 只有3针适合于中行的模块.而模块> Tuck {5} - - - 适于5针宽度.结果, 在寻找限制模块之后只剩下3针用于从右侧喂入的模块. 注释:带限制条件的模块通过工艺编辑从上至下逐行寻找, 以便找到模块与花型相匹配的织针.如果宽度合适于花型, 限制模块将被工艺编辑采用. 当下面的编织行包括透明区域时, 首先搜索线圈1、2和5并用在行16中. 在本例中, 前15行未使用, 因为是2针宽的, 使用左边3个织针则会被切断.由于织针的位置不能在16行中使用限制模块. 当第17行中的织针位置与花型相匹配, 用在花型中的限制模块宽度合适时, 这行中使用了左边前3个模块. 注释:每个宽度为1针的五个限制模块在16-19行中的每一行都可使用.

限制模块位于 模块管理器 中的集圈 模块组中, 有限制条件的模块位于集圈限制模块模块组中.


浮线 {1}

 &#38598;&#22280; {5} - - v - - &#39304;&#20837; ( &#23884;&#33457;&#36793;&#32536;&#32534;&#36753;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

浮线 {1}

如果使用了这个模块在整个喂入区上将处理为浮线.
打包模块 浮线 {1}的布局:

模块用在有 集圈的花型中, 如注释所述.

 | 左列 | 中列 | 右列
顶行 | 浮线 {1} - |  | 浮线 {1} -
中行 | 浮线 {1} - |  | 浮线 {1} -
底行 | 浮线 {1} - |  | 浮线 {1} -

限制模块位于 模块管理器 中的集圈 模块组中, 有限制条件的模块位于线圈限制模块模块组中.


线圈 {1}

 &#39304;&#20837; ( &#23884;&#33457;&#36793;&#32536;&#32534;&#36753;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

线圈 {1}

如果选择了这个模块将在整个喂纱区域中成圈.一个针床获得了比另一个针床多的线圈 ( 双面线圈) .
打包模块线圈 {1}的布局:

模块用在有 集圈的花型中, 如注释所述.

 | 左列 | 中列 | 右列
顶行 | 线圈 {1} o |  | 线圈 {1} o
中行 | 线圈 {1} o |  | 线圈 {1} o
底行 | 线圈 {1} o |  | 线圈 {1} o

限制模块位于 模块管理器 中的线圈 模块组中, 有限制条件的模块位于线圈限制模块模块组中.


多针距-粗针-满针切换

 &#39304;&#20837; ( &#23884;&#33457;&#36793;&#32536;&#32534;&#36753;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

多针距-粗针-满针切换

工艺/嵌花边界编辑/多针距_粗细过渡模块组中的打包模块用于M1区域(粗针)的多针距从粗针向商用织物(细针)的过渡.
下列打包模块由Stoll设定:

  • 粗针分离起头
  • 线圈起头粗针_线圈

这些模块在设置 对话框中用于选择 对话框位于选项嵌花: 边缘编辑部分中.

请确保画图时在粗针区域的右边全部使用 MG_edge_stitch 模块.另外, 用工艺编辑不能正确处理过渡.

使用 MG_线圈v混合 模块在粗针区域画图.

一旦方式的数量超过花型中模块的数量, 当处理打包模块时, 必须定义要使用哪个方式.这是用常规模块标记 部分中的数值来设定的 它在工艺 选项卡中 该选项卡位于对话框属性: <模块名称>中.过渡模块 粗针区起针粗的值为 0过渡模块细针区起针的值为1.

对于多针距细针区的喂入, 使用有限制条件的模块细针线圈在细针带入模块组中.

也可注明粗区域内的编织行宽度由边缘编辑功能使用, 以便能够编织花型.本项调整将取决于机头方向.

更多的信息

  • 属性: <模块名称>(对话框)


线圈起头粗针_线圈

线圈起头粗针_线圈

顾名思义这个模块是用在细针区中的起针处.对于这个变化, 应该在粗针和细针区域中使用或至少使用相近的纱线颜色.
打包模块 细针区起针 的格式和各个单独模块的使用:

对话框左列中的模块用于左边导纱器在粗针区域的起针, 右列中的模块用于右边导纱器在粗针区域的起针.

 | 左列 | 中列 | 右列
顶行 这个模块用在粗针区域起针之后. | 粗针 |  | 粗针
中行 使用2-行模块在细针处编织两次. | 2行细< 右-列 | 集圈 这个模块用于当粗针区中某部分向细针延伸时的连接. | 2行细> 左-列
底行 当粗针接着细针编织时使用1-行模块. | 1行细< 左-列 |  | 1行细> 右-列

1=粗, 2=1行细<, 3=粗, 4=2行细 >

单个模块粗用在左右栏的对话框中, 这就是来自相同模块并带有限制条件的限制模块用于位置1和3的原因.

通过更改其它机头方向, 2行在左侧细针部分被处理, 这就是使用其它模块的原因.

1=2行细<, 2=1行细>

对于1行细的情况, 需注意, 在使用粗区域前后, 细编织行必须分配给相同的导纱器区域, 以便使用起头模块.使用 2-行细 模块的两行必须赋予同样的导纱器区域.

单一模块集圈 用在粗针向细针的连接.

1=集圈, 2=粗<, 3=2行细>

可以找到带有限制条件的模块和附加限制模块在线圈中位于机器管理器子组中.


粗针分离起头

粗针分离起头

顾名思义这个模块是用在粗针区中分针起针的.
打包模块 粗针分针起针 的布局和模块的使用:

对话框左列中的模块用于左边导纱器在粗针区域的起针, 右列中的模块用于右边导纱器在粗针区域的起针.

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 此行模块的使用宽度与所需要起针的长度相同. | 多针床-拆分-< 这个模块也用于图形结束前的起针. |  | 多针床-拆分->
底行 这行的模块在起针边缘用一次. | 多针床-边缘-< |  | 多针床-边缘->

1=MG 拆分, 2=MG 边缘 <, 3=MG 拆分->, 4=MG 边缘->

可以找到带有限制条件的模块和附加限制模块在拆分中位于机器管理器子组中.


左-列/右-列

左-列/右-列

限制条件的模块用在打包模块中时必须包含不同宽度的限制模块.这点在下列情况中需要:

  • 最宽的限制模块不适合要使用的花型区域.
  • 使用这些限制模块之一的花型的区域宽度不是最宽的限制模块的倍数.最小的限制模块必须在剩余的部分出现.

当几个限制模块允许放在同一行时, 剩下限制模块的位置也被定义.这些必须安排在左-列或右-列.

左列举例 | 右列举例

带限制条件的模块通过工艺编辑从上至下逐行寻找, 以便找到模块与花型相匹配的织针.如果宽度合适于花型, 限制模块将被工艺编辑采用.


放针 ( k&w)

放针 ( k&w)

打包模块位于k&w工艺/放针 模块组, M1将该模块组用于放针k&w织物.模块用于单面平针结构编织模式可供使用.这些模块位于放针模块组中:

  • 标准
  • 分针
  • 织补线圈
  • 标准边缘打开
  • TC-T 标准
  • TC-T 标准边缘打开
  • TC-T 完成线圈

I.检查使用打包模块的目录:

属性: <模块组名>对话框中, 必须指定一个通用值, 表示要使用的模块所在的子组.

子组 | 常用数值
标准 | 0
闭合线圈 | 1
分针 | 2

II.检测目录中将要使用的打包模块:

在模型编辑器中, 您可以给带有放针功能的线分配上面所列示的子组之一.这些子组包括打包模块.此处, 花型工作站必须知道将要使用哪个子组打包模块.为实现本目的, 打包模块具有一定的属性.

对于织可穿操作模式在形式属性的模型剪切完之后你将无法分配其他放针模块, 这是因为在处理过程中编织循环将被重新确定这样一来, 必须给模型分配其他的方法, 在模型向导中重新确定编织循环然后打开并定位织可穿模型.

更多的信息

  • 模型属性

题目

  • 闭合线圈衣层分开


标准

 &#25918;&#38024; ( k&amp;w) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

标准

保存在:模块/织可穿工艺/放针/标准

针距:全部

模块 | 使用
防针右边边缘 | 右边收针无需翻针.花型在右边边缘一针放针
左边边缘放针 | 左边收针无需翻针.花型在左边边缘一针放针

两个打包模块只包括一个模块.该模块包括一个对称打包模块含有4个限制模块,这些限制模块自行适应到实际编织情况中:

打包模块结构右边放针:

 | 左边 | 中央 | 右
顶部 |  |  | 放针边缘打开 | 1
 |  |  | 起头模块
中央 |  |  |
底部 |  |  |

打包模块结构左边放针:

 | 左边 |  | 中央 | 右
顶部 | 放针边缘打开 | 2 |  |
 | 起头模块
中央 |  |  |  |
底部 |  |  |  |

在花型中插入单个模块.


分针

 &#25918;&#38024; ( k&amp;w) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

分针

利用分针 方法, 边缘上的几个线圈被挂至边缘 ( 放针宽度) , 然后新纱线被垫到空针上.
每一个打包模块代表编织层面0与编织层面1的放针方向, 此处可以使用任何所需的放针宽度.执行2针距宽度的放针.
打包模块结构:

 |  | 左列 | 中列 | 右列
顶行 | 从左下角到右上角的边缘 ( >) : | 连接模块 前向线圈 L#0 => 或 前向线圈 L#1 => |  |
 | 从右下角到左上角的边缘 ( <) : |  |  | 连接模块 前向线圈 L#0 <= 或 前向线圈 L#1 <=
中行 按照放针宽度, 本行中的模块被重复插入到花型中. |  |  | 重复模块 放针 L#0 => 或 放针 L#1 => 或 放针 L#0 <= 或 放针占用 L#1<= (-> 带有限制条件的模块) |
底行 | 从左下角到右上角的边缘 ( >) : | 连接模块 ( 分针) 分针 L#0 => 或 拆分 L#1=> |  |
 | 从右下角到左上角的边缘 ( <) |  |  | 连接模块 ( 分针) 分针 L#0 <= 或 拆分 L#1<=

重复模块使带有限制条件的模块.它由只包括翻针行的限制模块组成.
连接模块属于单一模块.连接模块位于底部编织行 ( 分针) 并被插入到下列重复模块中.在放针以后, 打包模块顶部编织行中的连接模块被插入到这些编织行中.

利用分针方法的左衣袖、衣身与右衣袖模型视图, 使用的放针宽度为3 ( 653096针距)

使用单个的模块:

1-L1 = 拆分模块编织层面 1, 2-L1 = 重复模块编织层面 1, 1-L0 = 拆分模块编织层面 0, 2-L0 = 重复模块编织层面 0, 3-L1 = 连接模块编织层面 1, 3-L0 = 连接模块编织层面 0.

I. 水平方向偏移连接模块:

连接模块插入到花型中模型边缘.然而, 通过输入一个偏移量, 使模块到花型中的模型边缘有一定的距离.在上述例子中, 左衣袖 ( 从左至右的放针边缘) 上的打包模块顶部行中的连接模块, 无法直接插入到模型边缘, 但是, 可以向左进一步移动2个针距.对于右衣袖 ( 从右至左放针边缘) , 相应连接模块能够向右侧进一步插入两个针距.

通过偏移的方式, 顶部编织行连接模块将被插入, 以便能够编织分针线圈.

横移被定义在 工艺 选项卡位于 属性:<模块名> 对话框在输入区数值 1 位于常规模块属性 选项中.从插入点到模块右侧的正数横移以及向左侧的负值横移.必须根据连接模块的属性输入数值.

在子组=>和<=中, 可以找到带有限制条件的模块和随附限制模块.拆分模块和连接模块位于连接模块模块组中.

II.影响模块选择和应用的原则:

模块 | 原则 | 备注
工艺打包模块 | 方向 | 在目录中进行选择的原则.
 | 允许最大横移 | 在目录中进行选择的原则.
 | 编织层面 | 在目录中进行选择的原则.
连接模块 | 数值 1 | 本模块被水平移动.

这些标准都输入到工艺选项卡中位于属性: <模块名称>对话框中指定一个常用数值.


闭合线圈

 &#25918;&#38024; ( k&amp;w) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

闭合线圈

利用插入方法, 边缘上的几个线圈本挂至边缘 ( 放针宽度) , 然后利用连接模块将纱线喂入再次成为空针的织针.
每一个打包模块代表两个放针方向, 在该模块中可以使用任何所需的放针宽度.执行2针距宽度的放针.
打包模块结构:

 |  | 左列 | 中列 | 右列
顶行 | 从左下角到右上角的边缘 ( >) : | 连接模块 插入 L#0 > (->打包模块镜像) |  |
 | 从右下角到左上角的边缘 ( <) : |  |  | 连接模块 插入 L#0 < (->打包模块镜像)
中行 按照放针宽度, 本行中的模块被重复插入到花型中. |  |  | 重复模块 放针 => 或 放针<= (-> 带有限制条件的模块) |
底行 |  |  |  |

重复模块使带有限制条件的模块.它由只包括翻针行的限制模块组成.
连接模块是一种打包模块镜像翻转.包括带有限制条件的模块.由只含有编织行的限制模块组成.存在带有连接点的模块.

打包模块对应包括编织衣层 0和衣层 1的连接模块.

左袖, 大身和右袖的模型视图, 放针宽度为4 ( 653098针距) , 使用插入方式进行放针.

使用单个的模块:

1 = 放针宽度4的重复模块, 2 = 连接模块编织层面 1, 3 = 连接模块编织层面 0.

I. 水平方向偏移连接模块:

连接模块插入到花型中模型边缘.然而, 通过输入一个偏移量, 使模块到花型中的模型边缘有一定的距离.在上面的例子中, 左衣袖 ( 从左至右放针边缘) 的编织层面0的连接模块不能直接被插入到模型边缘, 但可以在向右2个针距处可以插入.对于右衣袖 ( 从右至左的放针边缘) , 编织层面1的连接模块可以在向左2个针距处插入.
横移被定义在 工艺 选项卡位于 属性:<模块名> 对话框在输入区数值 1 位于常规模块属性 选项中.从插入点到模块右侧的正数横移以及向左侧的负值横移.必须按照带有限制条件的模块属性来输入数值.

对于Stoll所指定的连接模块, 相同的限制模块被用于左右两侧.在子组=> 和 <=中, 共同存在带有限制条件的模型与打包模块映射.

II.影响模块选择和应用的原则:

模块 | 原则 | 备注
工艺打包模块 | 方向 | 在目录中进行选择的原则.
 | 允许最大横移 | 在目录中进行选择的原则.
在打包模块映射中带有限制条件的模块 ( 连接模块) | 数值 1 | 本模块被水平移动.

这些标准都输入到工艺选项卡中位于属性: <模块名称>对话框中指定一个常用数值.对比放针方法分针, 编织层面属性不需指定.


标准边缘打开

 &#25918;&#38024; ( k&amp;w) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

标准边缘打开

保存在:模块/织可穿工艺/放针/标准边缘打开

针距:全部

模块 | 使用
防针右边边缘 | 右边收针无需翻针.花型在右边边缘一针放针
左边边缘放针 | 左边收针无需翻针.花型在左边边缘一针放针

两个打包模块只包括一个模块.模块包含一个对称打包模块含有2个模块.

打包模块结构右边放针:

 | 左边 | 中央 | 右
顶部 |  |  | 放针边缘打开 | 1
 |  |  | 起头模块
中央 |  |  |
底部 |  |  |

打包模块结构左边放针:

 | 左边 |  | 中央 | 右
顶部 | 放针边缘打开 | 2 |  |
 | 起头模块
中央 |  |  |  |
底部 |  |  |  |

在花型中插入单个模块.


闭合线圈衣层分开

 &#25918;&#38024; ( k&amp;w) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

闭合线圈衣层分开

保存在:模块/织可穿工艺/放针/闭合衣层分开

针距:全部

模块 | 使用
关闭 => 0层 | 0层放针层右边无需翻针.花型在右边边缘一针放针
关闭 => 1层 | 1层放针层右边收针无需翻针.花型在右边边缘一针放针
关闭 <= 0层 | 0层放针层左边无需翻针.花型在左边边缘一针放针
关闭 <= 1层 | 1层放针层左边无需翻针.花型在左边边缘一针放针

所有打包模块包括一个重复模块和一个连接模块.重复模块将被尽可能多的插入模型中.一个辅助连接模型将被插入一次.
拆分衣层放针为必须的0层和1层放针制作独立模块.

打包模块结构闭合=>0层:

 | 左边 |  | 中央 |  | 右
顶部 | 起头 > | 1 |  |  |
 | 连接模块
中央 |  |  | 放针 1=> 0层 | 2 |
 |  |  | 重复模块
底部 |  |  |  |  |

打包模块结构闭合=>1层:

 | 左边 |  | 中央 |  | 右
顶部 | 起头 > | 3 |  |  |
 | 连接模块
中央 |  |  | 放针 1=> 1层 | 4 |
 |  |  | 重复模块
底部 |  |  |  |  |

打包模块结构闭合<=0层:

 | 左边 | 中央 |  | 右
顶部 |  |  |  | 插入 L#0 < | 6
 |  |  |  | 连接模块
中央 |  | 放针 1=> 0层 | 5 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构闭合<=1层:

 | 左边 | 中央 |  | 右
顶部 |  |  |  | 插入 L#0 < | 8
 |  |  |  | 连接模块
中央 |  | 放针 1<= 1层 | 7 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入单个模块.


TC-T 标准

 &#25918;&#38024; ( k&amp;w) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

TC-T 标准

保存在:模块/织可穿工艺/放针/TC-T标准

针距:全部

模块 | 使用
防针右边边缘 | 右边收针无需翻针.花型在右边边缘一针放针
左边边缘放针 | 左边收针无需翻针.花型在左边边缘一针放针

两个打包模块只包括一个模块.该模块包括一个对称打包模块含有4个限制模块,这些限制模块自行适应到实际编织情况中:

打包模块结构右边放针:

 | 左边 | 中央 | 右
顶部 |  |  | 放针TC-T | 2
 |  |  | 起头模块
中央 |  |  |
底部 |  |  |

打包模块结构左边放针:

 | 左边 |  | 中央 | 右
顶部 | 放针TC-T | 1 |  |
 | 起头模块
中央 |  |  |  |
底部 |  |  |  |

在花型中插入单个模块.


TC-T 标准边缘打开

 &#25918;&#38024; ( k&amp;w) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

TC-T 标准边缘打开

保存在:模块/织可穿工艺/放针/TC-T闭标准边缘打开

针距:全部

模块 | 使用
防针右边边缘 | 右边收针无需翻针.花型在右边边缘一针放针
左边边缘放针 | 左边收针无需翻针.花型在左边边缘一针放针

两个打包模块只包括一个模块.对称打包模块自动将所需模块插入正确衣层中.

打包模块结构右边放针:

 | 左边 | 中央 | 右
顶部 |  |  | 放针边缘打开 | 2
 |  |  | 起头模块
中央 |  |  |
底部 |  |  |

打包模块结构左边放针:

 | 左边 |  | 中央 | 右
顶部 | 放针边缘打开 | 1 |  |
 | 起头模块
中央 |  |  |  |
底部 |  |  |  |

在花型中插入单个模块.


TC-T 完成线圈

 &#25918;&#38024; ( k&amp;w) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

TC-T 完成线圈

保存在:模块/织可穿工艺/放针/TC-T闭合

针距:全部

模块 | 使用
关闭 => 0层 | 衣层0层右边边缘一针翻针放针.
关闭 => 1层 | 衣层1层右边边缘一针翻针放针.
关闭 <= 0层 | 衣层0层左边边缘一针翻针放针.
关闭 <= 1层 | 衣层1层左边边缘一针翻针放针.

打包模块包括一个重复模块和1个连接模块.重复模块将被尽可能多的插入模型(A和B)中.连结模块包含一个映射打包模块, 该打包模块有四个闭合模块一次被插入.

打包模块结构闭合=>0层:

 | 左边 |  | 中央 |  | 右
顶部 | 闭合-线圈=> | 1 |  |  |
 | 连接模块
中央 |  |  | 重复大身 1=> 0层 | 2 |
 |  |  | 重复模块
底部 |  |  |  |  |

打包模块结构闭合=>1层:

 | 左边 | 中央 | 右
顶部 | 闭合-线圈=> |  |
 | 连接模块
中央 |  | 重复大身 1=> 1层 |
 |  | 重复模块
底部 |  |  |

打包模块结构闭合<=0层:

 | 左边 | 中央 |  | 右
顶部 |  |  |  | 闭合-线圈<= | 3
 |  |  |  | 连接模块
中央 |  | 重复大身 1 <= 0层 | 4 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构闭合<=1层:

 | 左边 | 中央 |  | 右
顶部 |  |  |  | 闭合-线圈<= | 3
 |  |  |  | 连接模块
中央 |  | 重复大身 1 <= 1层 | 4 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入单个模块.


收针

 &#25918;&#38024; ( k&amp;w) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

收针

M1程序在 工艺/收针 组中的打包模块用于全成形织物的收针处理.各种不同的编织模式可使用这些模块.通过编织模式名称, 这些内容位于子目录中.本功能将激活编织模式, 并分配给不同的收针类型.
目录如下:

  • 单面平针 ( 子组:方法1、方法2, TC4)
  • 双面平针 ( 子组:标准、TC4-01、TC4-02、TC4-03、TC4-04、TC-R模型边缘、TC-R-V)
  • 背面横条提花 ( 子组:标准、TC4)
  • 背面芝麻点提花 ( 子组:标准、TC4)
  • 背面网眼提花 ( 子组:标准、TC4)
  • 浮线提花 ( 子组:标准)
  • 1x1-MG单面平针 ( 子组:方法1、方法2, TC4)
  • 1x1-MG双面平针 ( 无子组)
  • 1x1-MG背面横条提花 ( 子组:标准)
  • 1x1-MG背面芝麻点提花 ( 子组:标准)
  • 1x1-MG背面网眼提花标准)
  • 1x1-MG浮线提花 ( 子组:方法1、方法2, TC4)

没有可供毛圈使用的收针打包模块.

首先, M1必须了解将要使用的模块的位于哪个目录.为此, 必须知晓收针区域内基本花型的编织模式.为实现此目的, 可以为每个模块确定一个编织模式.当插入收针模块时, 基本花型中的模块的编织模式将得以检查, 然后使用同名目录中的收针模块.然而, 这只与单行结构线圈和结构双面平针相关.对于背面横条提花, 背面芝麻点提花, 背面网眼提花与浮线提花编织模式来自所使用的提花生成器, 对于 1x1 -MG, 编织模式来自 1x1工艺中的后续转换编织模式.

编织模式限定在工艺选项卡上位于属性: <模块名称>中.

在模型编辑器 中对于带有收针功能的线你可以将上述列出的目录中的子组分配给各种编织类型.这些子组包括打包模块.现在, 此处的M1了解将要使用的群组中的打包模块.为实现本目的, 打包模块具有一定的属性.

在使用模型时, 从编织行生成模型边缘.您可以在模型属性中编辑这些内容.这样一来, 对于带有收针功能的模型边缘, 你也可以将上述目录的子组分配给每一种编织模式.

打包模块的一般结构与使用:

 |  | 左列 | 中列 | 右列
顶行 在这一行, 模块不是相邻排列地插入花型中的, 而是以阶梯排列的方式插入 ( 参阅标准 ( 双面平针) ) . |  |  |  |
中行 这行中的模块将相邻排列地插入花型中. 只允许翻针. |  |  |  |
 | 左侧边缘: | 起头模块 | 重复模块 | 连接模块
 | 右侧模块: | 连接模块 | 重复模块 | 起头模块
底行 本编织行中的模块将覆盖花型中所显示的模块. |  |  |  |

收针打包模块包括起始模块、重复模块与连接模块的中间行.起始模块与连接模块只插入1x, 但无需显示.
起始模块设定在模型边缘中.利用重复模块来填充剩余宽度.连接模块被设置在模型边缘.

1 =起始模块、 2 = 重复模块、3 = 连接模块

所有的重复模块均为1织针宽度.

对于是否使用以及多久使用一次模块, 工艺选项卡上位于属性: <模块名称> 对话框中的辅助特性有决定作用.
如果数值= 0 在数值输入区域, 并在一般模块属性部分中, 随后将设定重复模块, 直到收针边缘宽度为止.当数值与收针边缘宽度相匹配, 则应该按照数值的限定来插入, 而无论单个模块的宽度如何.

如果模块组包括带有数值0的打包模块, 同时带有可接受属性的收针边缘宽度数值的打包模块, 则将使用带有收针边缘宽度数值的打包模块.

更多的信息

  • 属性: <模块名称>(对话框)

  • 模型属性


1x1-多针距结构双面

1x1-多针距结构双面

在本编织模式下, 无模块可用于收针功能.


1x1-多针距结构平针

1x1-多针距结构平针

相同的模块用于三种编织模式结构单面平针, 1x1-MG 结构单面平针和1x1-MG 提花浮线.在每一个目录下有模块数据库中这些模块的链接.这意味着模块变化也会影响到其它编织模式下的收针功能.

对于1x1-MG, 必须注意, 收针针数必须是双数.

在这个目录中的打包模块中, 在每种情况下, 只能显示出一种重复模块.

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |

在模型属性或模型编辑器中, 下列子组可供选择:

  • 方法 1

利用单面平针结构 =>和单面平针结构<=.

  • 方法 2

利用单面平针结构_L_R => 和单面平针结构_L_R <=.

  • TC4

利用TC4单面平针结构 => 和 TC4单面平针结构<=.

在每一个子组中, 可以使用多达6个织针的收针功能, 在此, 每次均可使用所需的收针宽度.

利用方法1 和 方法2 可以发现带有限制条件的模块可以与======> 和 <======子组的限制模块和子组=>和<= 中的 TC4 在一起.


1x1-多针距 浮线提花

1x1-多针距 浮线提花

相同的模块用于三种编织模式结构单面平针, 1x1-MG 结构单面平针和1x1-MG 提花浮线.在每一个目录下有模块数据库中这些模块的链接.这意味着模块变化也会影响到其它编织模式下的收针功能.

对于1x1-MG, 必须注意, 收针针数必须是双数.

在这个目录中的打包模块中, 在每种情况下, 只能显示出一种重复模块.

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |

在模型属性或模型编辑器中, 下列子组可供选择:

  • 方法 1

  • 方法 2

  • TC4

在每一个子组中, 可以使用多达6个织针的收针功能, 在此, 每次均可使用所需的收针宽度.

利用方法1 和 方法2 可以发现带有限制条件的模块可以与======> 和 <======子组的限制模块和子组=>和<= 中的 TC4 在一起.


1x1-多针距提花-芝麻点提花

1x1-多针距提花-芝麻点提花

对于1x1-MG, 必须注意, 收针针数必须是双数.现有链接指的是与数据库中相同的模块, 并用于链接1x1-MG Jac stripe.
在这个目录中的打包模块中, 在每种情况下, 只能显示出一种重复模块.

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |

在模型属性或模型编辑器中, 只有标准模块组可供选择.

使用背面横条提花 => 和 背面横条提花 <=.

可以使用收针模块与两个针距的收针宽度.

在子组=>和<=中, 可以找到带有限制条件的模块和随附限制模块.


1x1-多针距 芝麻点提花

1x1-多针距 芝麻点提花

在该打包模块中, 有一个重复模块和一个连接模块.连接模块被设置在模型边缘.利用连接模块, 在后针床上的现有线圈将翻向前面, 以便在外部织针总是只分配到前面.
在模型属性或模型编辑器中, 只有标准模块组可供选择.
前向图片侧边的打包模块的配置与单个模块的使用:

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 前针床网底图片=> ( 从模型边缘至模型右侧) |  | 网底图片 v=>xXx | 前针床网眼图案 => xxX
中行 前针床网底图片<= ( 从模型边缘至模型左侧) | 前针床网眼图案 <= Xxx | 前针床网眼图案 <= xXx |
底行 |  |  |

前针床网底图片:1= 重复模块网底图片v=>xXx 或前针床网底图片 <=xXx, 2= 连接模块前针床网底图片 =>xxX 或 前针床网底图片 <= Xxx.

可以使用收针模块与两个针距的收针宽度.

用于后向图片的模块当前未被使用.


1x1-多针距提花-斜纹织物

1x1-多针距提花-斜纹织物

对于1x1-MG, 必须注意, 收针针数必须是双数.象1x1-MG 背面芝麻点提花的链接一样, 现有链接是指向数据库中的相同模块.
在这个目录中的打包模块中, 在每种情况下, 只能显示出一种重复模块.

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |

在模型属性或模型编辑器中, 只有标准模块组可供选择.

使用背面横条提花 => 和 背面横条提花 <=.

可以使用收针模块与两个针距的收针宽度.

在子组=>和<=中, 可以找到带有限制条件的模块和随附限制模块.


结构为双面

结构为双面

在模型属性或模型编辑器中, 有下列模块组可供选择:

  • 标准
  • 2 针收针 R/R (v...v)
  • 2x1 罗纹 (vv^...^vv)
  • 2x1 罗纹 (^vv...vv^)
  • TC4-01
  • TC4-02
  • TC4-03
  • TC4-04
  • TC-R 模型外边缘
  • TC-R-V
  • TC-R 模型外边缘没有复合翻针
  • TC-R-V 没有复合翻针
  • 2x1 罗纹
  • TC-T-01 2 动程 / 动程
  • TC-T-01 4 动程 / 动程
  • TC-T-01 4 动程 / 动程
  • TC-T-01 8 动程 / 动程

在默认子组中, 1个针距的收针模块可供使用.
在所有其它子组中, 存在1个或2个针距的收针模块.
可以按照需要来选择收针宽度.

在子组=>; <=和==>中能够找到带有限制条件的模块以及随附限制模块; <==.


标准

标准

用于收针边缘收1针的打包模块 ( 双面平针结构<= <1> 或 双面平针结构 => <1> ) 和用于收针边缘收若干针的打包模块. ( 双面平针结构<= <*>或双面平针结构=> <*>) .
对于收1 针的收针边缘的打包模块, 只能显示出一个重复模块.

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |

收1针 ( 双面平针结构 => <1> 或 双面平针结构 <= <1>) .

对于用在收几针的收针边缘的打包模块, 显示出几个单一模块.
打包模块的格式与单个模块的使用:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 本行内的这些模块不是并排插入而是阶梯排列方式插入到花型中. | 结构为双面=> <*> ( 从模型边缘至模型右侧) | 结束 => | 循环=> | 开始 =>
 | 结构为双面<= <*> ( 从模型边缘至模型左侧) | 开始 <= | 重复<= | 结束<=
底行 本编织行中的模块将覆盖花型中所显示的模块. | 结构为双面=> <*> ( 从模型边缘至模型右侧) |  |  | 脱圈双面=>
 | 结构为双面<= <*> ( 从模型边缘至模型左侧) | 脱圈双面<= |  |

1 = 1 = 脱圈 RR => 或 脱圈 RR <=, 2 = 启动 => of 启动 <=, 3 = 重复 => 或 重复 <=, 4 = 结束 =>或结束<=.

重复模块 ( 3) 不用作2个针距的收针.


TC4-01

 2x1 &#32599;&#32441; (vv^...^vv) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

TC4-01

打包模块可用于针距为1的收针功能 ( TC4_双面平针结构01<=或TC4_双面平针结构 01=> ) 或2针 ( TC4_双面平针结构 01<== 或 TC4_双面平针结构 01==>) .

为了从前后收针边缘得相同数目的织针, 必须在模型编辑器中利用带有翻针的线圈V 将V领左右侧边缘的外侧织针隐去.

打包模块的结构和带有收1针功能的单个模块的插入:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | 用TC4织双面结构 01=> |  | 用TC4织双面结构 01=> |
 | TC4-双面结构 01<= | TC4-双面结构内部 01<= | TC4-双面结构 01<= |
底行 |  |  |  |

在花型中插入单个模块.

1 = 重复模块TC4_双面平针结构01 => 或 TC4_双面平针结构01 <=, 2 = 连接模块TC4_向内双面平针结构01<=.

打包模块的结构并插入带有针距为2的收针功能的2个模块:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4-双面结构 01==> |  | TC4-双面结构 01==> | 在 01 内==>
 | TC4织双面结构 01<== | 在 01 内<== | TC4织双面结构 01<== |
底行 | TC4_双面平针结构 01 ==> |  |  | TC4_准备模块 01 ==>
 | TC4_双面平针结构 01 <== | TC4_准备模块 01 <== |  |

在花型中插入单个模块.

1 = 准备模块 TC4_准备模块01==> 或 TC4_准备模块01<==, 2 = 重复模块 TC4_双面平针结构 01==> 或 TC4_双面平针结构 01<==, 3 = 连接模块 向内 01==> 或 向内 01<==.

为了使带有2针距收针功能的线圈尽可能不发生扭曲, 则按照下列顺序进行收针:
1.) 后向边缘收1针
2.) 前向边缘收2针
3.) 后向边缘收1针

为了避免后面收针边缘的第二次收针的两个翻针动作, 在开始收针以前, 靠近后面收针边缘的线圈被转移到前面.

在=>和<=子组, 能够找到针距为1的收针功能所使用的限制模块与带有限制条件的模块, 那些针距为2的收针功能所使用模块在==>和<==子组.

更多的信息

  • 边缘组织 ( 模型编辑器)


2x1 罗纹 (vv^...^vv)

 2x1 &#32599;&#32441; (^vv&#8230;vv^) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

2x1 罗纹 (vv^...^vv)

保存在:模块/工艺/收针/平针结构/2x1罗纹(vv^...^vv)

针距:全部

模块 | 准备用于
收针 2x1=> | 3针右针床2x1罗纹结构收针.
放针 2x1<= | 3针左针床2x1罗纹结构收针.

打包模块包括一个重复模块和3个连接模块.
连接模块被插入一次.
重复模块被模型收针宽度按所需尽可能插入.

打包模块结构=>:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 结束 => | 1 | 循环=> | 2 | 开始 => | 3
 | 连接模块 |  | 重复模块 |  | 连接模块
底部 |  |  |  |  | 收针 2x1> | 4
 |  |  |  |  | 连接模块

打包模块结构<=:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 开始 <= | 5 | 重复<= | 6 | 结束<= | 7
 | 连接模块 |  | 重复模块 |  | 连接模块
底部 | 放针 2x1< | 8 |  |  |
 | 连接模块

使用花型中的单个模块:

该打包模块不会被相邻插入而是在彼此顶部插入.
在 开始属性下循环列表的选项中, 激活循环 和 结束模块 .
适用于 行距:的必须值以及列宽:已设定.

要求:

  • 左边模型边缘要以2针开始.
    可通过移动模型获得.
  • 对于V领数值1必须在模型编辑器中输入模型距离的一半.
  • 右边模型边缘要用前后针床显示的线圈所在的列开始.该列用前针床一针开始被边缘替换.对于V形领的左边同样重要.
  • 最小收针宽度:5 针
    用该收针宽度只插入开始和结束模块.
  • 一般收针宽度:8 针
    完整模块在此被插入.
  • 那么可以通过3步增加收针宽度.
  • 准备V形领模块:甚至在V形领上左右边要在前针床用2针开始.
    这通过相应德准备模块得到.在过程中后针床罗纹的两个线圈从横移被翻针到前针床.(参见下一示图)


2x1 罗纹 (^vv…vv^)

 2x1 &#32599;&#32441; (vv^...^vv) 2 &#38024;&#25910;&#38024; R/R (v...v) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

2x1 罗纹 (^vv...vv^)

保存在:模块/工艺/收针/平针结构/2x1罗纹(^vv...vv^)

针距:全部

模块 | 准备用于
收针 2x1=> | 3针右针床2x1罗纹结构收针.
放针 2x1<= | 3针左针床2x1罗纹结构收针.

打包模块包括一个重复模块和3个连接模块.
连接模块被插入一次.
重复模块被模型收针宽度按所需尽可能插入.

打包模块结构=>:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 结束 => | 1 | REP=> | 2 | 开始 => | 3
 | 连接模块 |  | 重复模块 |  | 连接模块
底部 |  |  |  |  | 收针 2x1> | 4
 |  |  |  |  | 连接模块

打包模块结构<=:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 开始 <= | 5 | REP <= | 6 | 结束<= | 7
 | 连接模块 |  | 重复模块 |  | 连接模块
底部 | 放针 2x1< | 8 |  |  |
 | 连接模块

使用花型中的单个模块:

该打包模块不会被相邻插入而是在彼此顶部插入. 在 开始属性下循环列表的选项中, 激活循环 和 结束模块 .
适用于 行距:的必须值以及列宽:已设定.

要求:

  • 左边模型边缘必须在后面用一针起头.
    可通过移动模型获得.
  • 对于V领数值0必须在模型编辑器中输入模型距离的一半.
  • 右边模型边缘要用前后针床显示的线圈所在的列开始.
    该列用前针床一针开始被边缘替换.
    对于V形领的左边同样重要.
  • 最小收针宽度:6 针.
    用该收针宽度只插入开始和结束模块.
  • 一般收针宽度:9 针.
    完整模块在此被插入.
  • 那么可以通过3步增加收针宽度.


2 针收针 R/R (v...v)

 2x1 &#32599;&#32441; (^vv&#8230;vv^) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

2 针收针 R/R (v...v)

保存在:模块/工艺/收针/双面平针结构/2针收针R/R (v...v)

针距:全部

模块 | 准备用于
收针 R/R => | 双面平针结构向右收2针.
收针 R/R<= | 双面平针结构向左收2针.

这些打包模块包括一个起始模块, 一个循环模块和两个连结模块.
起始模块和连结模块将会被插入一次.
重复模块被模型收针宽度按所需尽可能插入.

打包模块结构=>:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 结束 => | 1 | REP=> | 2 | 开始 => | 3
 | 起头模块 |  | 重复模块 |  | 连接模块
底部 |  |  |  |  | 收针 R/R > | 4
 |  |  |  |  | 连接模块

打包模块结构<=:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 开始 <= | 6 | REP <= | 7 | 结束<= | 8
 | 连接模块 |  | 重复模块 |  | 起头模块
底部 | 收针 R/R< | 5 |  |  |
 | 连接模块

使用花型中的单个模块:

该打包模块不会被相邻插入而是在彼此顶部插入.
在 开始属性下循环列表的选项中, 激活循环 和 结束模块 .
适用于 行距:的必须值以及列宽:已设定.

要求:

  • 右边模型边缘必须在前板用一针起头.
    通过在花型右侧边缘前板加一个线圈的边缘组织可以达到.
  • 最小收针宽度:2 针
    使用收针宽度,不能插入循环模块.


TC4-02

 2 &#38024;&#25910;&#38024; R/R (v...v) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

TC4-02

打包模块可用于针距为1的收针功能 ( TC4_结构双面平针02<=或TC4_结构双面平针 02=> ) 或2织针 ( TC4_结构双面平针 02<== 或 TC4_结构双面平针 02==>) .

为了从前后收针边缘得相同数目的织针, 必须在模型编辑器中利用带有翻针的线圈V 将V领左右侧边缘的外侧织针隐去.

打包模块的结构和带有收1针功能的单个模块的插入:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4-结构是双面02=> |  | TC4-结构是双面02=> |
 | TC4-结构是双面03<= | TC4-结构是内部双面02<= | TC4-结构是双面03<= |
底行 |  |  |  |

在花型中插入单个模块.

1 = 重复模块TC4_结构双面平针02 => 或 TC4_结构双面平针02 <=, 2 = 连接模块TC4_内向结构双面平针02<=.

打包模块的结构并插入带有针距为2的收针功能的2个模块:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4-结构是双面02==> |  | TC4-结构是双面02==> | 在 02 内==>
 | TC4-结构是双面02<== | 在 02 内<== | TC4-结构是双面02<== |
底行 | TC4_结构双面平针02 ==> |  |  | TC4_准备模块02==>
 | TC4_结构双面平针02 <== | TC4_准备模块02<== |  |

在花型中插入单个模块.

1 = 准备模块TC4_准备模块02==> 或 TC4_准备02<==, 2 = 重复模块TC4_结构双面平针02==>或TC4_结构双面平针02<==, 3 = 连接模块内向02==> 或 内向02<==.

为了使带有2针距收针功能的线圈尽可能不发生扭曲, 则按照下列顺序进行收针:
1.) 后向边缘收1针
2.) 前向边缘收2针
3.) 后向边缘收1针
为了避免后面收针边缘的第二次收针的两个翻针动作, 在开始收针以前, 靠近后面收针边缘的线圈被转移到前面.

在=>和<=子组, 能够找到针距为1的收针功能所使用的限制模块与带有限制条件的模块, 那些针距为2的收针功能所使用模块在==>和<==子组.

更多的信息

  • 边缘组织 ( 模型编辑器)


TC4-03

TC4-03

打包模块可用于针距为1的收针功能 ( TC4_结构双面平针03<=或TC4_结构双面平针03=>) 或2织针 ( TC4_结构双面平针03<==或TC4_结构双面平针03==>) .

为了从前后收针边缘得相同数目的织针, 必须在模型编辑器中利用带有翻针的线圈V 将V领左右侧边缘的外侧织针隐去.

打包模块的结构和带有收1针功能的单个模块的插入:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4 结构是双面03=> |  | TC4 结构是双面03=> |
 | TC4-结构是双面03<= | TC4_双面平针向内03<= | TC4-结构是双面03<= |
底行 |  |  |  |

在花型中插入单个模块.

1 = 重复模块TC4_结构双面平针03 => 或 TC4_结构双面平针03 <=, 2 = 连接模块TC4_双面平针向内03<=.

打包模块的结构并插入带有针距为2的收针功能的2个模块:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4-结构是双面03==> |  | TC4-结构是双面03==> | 在 03 内==>
 | TC4-结构是双面03<== | 在 03 内<== | TC4-结构是双面03<== |
底行 | TC4_结构双面平针03 ==> |  |  | TC4_准备模块03 ==>
 | TC4_结构双面平针03 <== | TC4_准备模块03<== |  |

在花型中插入单个模块.

1 = 准备模块TC4_准备模块03==> 或 TC4_准备模块03<==, 2 = 重复模块TC4_结构双面平针03==>或TC4_结构双面平针03<==, 3 = 连接模块内向03==>或内向03<==.

为了使带有2针距收针功能的线圈尽可能不发生扭曲, 则按照下列顺序进行收针:
1.) 后向边缘收1针
2.) 前向边缘收2针
3.) 后向边缘收1针
为了避免后面收针边缘的第二次收针的两个翻针动作, 在开始收针以前, 靠近后面收针边缘的线圈被转移到前面.

在=>和<=子组, 能够找到针距为1的收针功能所使用的限制模块与带有限制条件的模块, 那些针距为2的收针功能所使用模块在==>和<==子组.

更多的信息

  • 边缘组织 ( 模型编辑器)


TC4-04

TC4-04

打包模块可用于针距为1的收针功能 ( TC4_结构双面平针04<=或TC4_结构双面平针 04=> ) 或2织针 ( TC4_结构双面平针04<==或TC4_结构双面平针04==>) .

为了从前后收针边缘得相同数目的织针, 必须在模型编辑器中利用带有翻针的线圈V 将V领左右侧边缘的外侧织针隐去.

打包模块的结构和带有收1针功能的单个模块的插入:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4-结构是双面04=> |  | TC4-结构是双面04=> |
 | TC4-结构是双面04<= | TC4_双面平针向内04<= | TC4-结构是双面04<= |
底行 |  |  |  |

在花型中插入单个模块.

1 = 重复模块TC4_结构双面平针04 => 或 TC4_结构双面平针04 <=, 2 = 连接模块TC4_双面平针向内04<=.

打包模块的结构并插入带有针距为2的收针功能的2个模块:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4-结构是双面04==> |  | TC4-结构是双面04==> | 在 04 内==>
 | TC4-结构是双面04<== | 在 04 内<== | TC4-结构是双面04<== |
底行 | TC4_结构双面平针04 ==> |  |  | TC4_准备模块04 ==>
 | TC4_结构双面平针04 <== | TC4_准备模块04<== |  |

在花型中插入单个模块.

1 = 准备模块TC4_准备模块04==> 或 TC4_p准备模块04<==, 2 = 重复模块TC4_结构双面平针04==> 或 TC4_结构双面平针04<==, 3 = 连接模块内向04==>或内向04<==.

为了使带有2针距收针功能的线圈尽可能不发生扭曲, 则按照下列顺序进行收针:
1.) 后向边缘收1针
2.) 前向边缘收2针
3.) 后向边缘收1针
为了避免后面收针边缘的第二次收针的两个翻针动作, 在开始收针以前, 靠近后面收针边缘的线圈被转移到前面.

在=>和<=子组, 能够找到针距为1的收针功能所使用的限制模块与带有限制条件的模块, 那些针距为2的收针功能所使用模块在==>和<==子组.

更多的信息

  • 边缘组织 ( 模型编辑器)


TC-R 模型外边缘

TC-R 模型外边缘

打包模块可用于1个针距的收针功能 ( TC-R_结构双面平针<= 或 TC-R_结构双面平针 =>) 或2个针距 ( TC-R_s结构双面平针 <= = 或 TC- R_结构双面平针 ==>) .

为了从前后收针边缘得相同数目的织针, 必须在模型编辑器中利用带有翻针的线圈V 将V领左右侧边缘的外侧织针隐去.

打包模块的结构和带有收1针功能的单个模块的插入:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC-R_结构为双面 => |  | TC-R_结构为双面 => |
 | TC-R_结构为双面<= | TC-R_双面平针向内<= | TC-R_结构为双面<= |
底行 |  |  |  |

在花型中插入单个模块.

1 = 重复模块 TC-R结构双平针=> 或TC-R结构双平针 <=,
2 = 连接模块 内向TC-R结构双平针<=.

打包模块的结构并插入带有针距为2的收针功能的2个模块:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC-R_结构为双面 ==> |  | TC-R_结构为双面 ==> | TC-R_双面平针向内 ==>
 | TC-R_结构为双面<== | TC-R_双面平针向内 <== | TC-R_结构为双面<== |
底行 | TC-R_结构为双面 ==> |  |  |
 | TC-R_结构为双面<== | TC-R_准备模块V形 <== |  | TC-R_准备模块V形 ==>

在花型中插入单个模块.

1 = 准备模块 TC-R_准备 ==> 或 TC-R_准备 <==, 2 = 重复模块TC-R_结构双面平针 ==> 或 TC-R_结构双面平针 <==, 3 = 连接模块 TC- R_双面平针向内 ==> 或 TC-R_双面平针向内 <==.

为了使带有2针距收针功能的线圈尽可能不发生扭曲, 则按照下列顺序进行收针:
1.) 后向边缘收1针
2.) 前向边缘收2针
3.) 后向边缘收1针
为了避免后面收针边缘的第二次收针的两个翻针动作, 在开始收针以前, 靠近后面收针边缘的线圈被转移到前面.

在=>和<=子组, 能够找到针距为1的收针功能所使用的限制模块与带有限制条件的模块, 那些针距为2的收针功能所使用模块在==>和<==子组.

更多的信息

  • 边缘组织 ( 模型编辑器)


TC-R-V

TC-R-V

可以使用针距为1和2的收针打包模块.
针距为1的收针模块:
- TC-R_结构双面平针的V领开领 <=
-TC-R_结构双面平针的V领起点 =>
- TC-R_结构双面平针的V领起点 <=
- TC-R_结构双面平针的V领起点 =>

使用针距2的收针模块:
- TC-R_结构双面平针的V领起点<==
-TC-R_结构双面平针的V领起点 ==>
- TC-R_结构双面平针的V领起点<==
- TC-R_结构双面平针的V领起点 ==>

利用翻针组合模块 ( 例如, 辅助针床S1至主针床, 以及第二主针床S2至第二辅助针床) 来生成模块, 其结果大大减少了编织时间.V领口模型边缘所需的两个打包模块 ( 起始模块与重复模块) .但是, 为了分配重复模块, 在V领口收针边缘需要保持一定的距离.在个距离是在打包模块的属性中设置的、工艺以及数值2项目下. M1工艺比较模型边缘距离与打包模块数值2之间的区别, 同时自动插入适当的模块.

为了从前后收针边缘得相同数目的织针, 必须在模型编辑器中利用带有翻针的线圈V 将V领左右侧边缘的外侧织针隐去.

打包模块结构以及单个模块的插入带有(TC-R_双面平针结构的V领起点 <=或TC-R_双面平针结构的V领起点 ==> )收1针功能V形起始模块:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC-R_结构为双面 V 开始=> |  | TC-R_结构为双面 V 开始=> |
 | TC-R_结构为双面 V 开始=> | TC-R_结构为内部双面 V 开始<= | TC-R_结构为双面 V 开始=> |
底行 |  |  |  |

在花型中插入单个模块.

1 = 重复模块 TC-R_结构双面V形起头 => 或 TC-R_结构双面V形起头 <=, 2 = 链接模块 TC-R_结构为双面提花V形内部起头 <=.

打包模块结构以及以下单独模块的插入 ( TC-R_结构双面平针的V领起点<=或TC-R_结构双面平针的V领起点 =>) 收1针的V形领口的重复模块:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC-R_结构为双面 V => |  | TC-R_结构为双面 V => |
 | TC-R_结构为双面 V <= | TC-R_结构双面平针的V领起点向内 <= | TC-R_结构为双面 V <= |
底行 |  |  |  |

在花型中插入单个模块.

1 = 重复模块 TC-R_结构双面V形起头 => 或 TC-R_结构双面V形起头 <=, 2 = 链接模块 TC-R_结构为双面提花V形内部起头 <=.

打包模块结构并插入单一模块, 并使用(TC-R_双面平针结构的V领起点 <=或 TC-R_双面平针结构的V领起点 ==>)带有针距为2的收针功能V形起始模块:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC-R_结构为双面 V 开始==> |  | TC-R_结构为双面 V 开始==> | TC-R_结构双面平针的V领起点向内 ==>
 | TC-R_结构为双面 V 开始<== | TC-R_结构为内部双面 V 开始<== | TC-R_结构为双面 V 开始<== |
底行 | TC-R_结构为双面 V 开始==> |  |  | TC-R_准备V领起点 ==>
 | TC-R_结构为双面 V 开始<== | TC-R_准备V领起点 <== |  |

在花型中插入单个模块.

1 = 准备模块 TC-R_准备V领起点 ==> or TC-R_准备V领起点 <==, 2 = 重复模块 TC-R_结构双面平针的V领起点 ==> or TC-R_结构双面平针的V领起点 <==, 3 = 连接模块 TC-R_结构双面平针的V领起点向内 ==> or TC-R_结构双面平针的V领起点向内 <==.

打包模块结构, 并插入单个模块, 使用 ( TC-R_结构双面平针的V领起点<==或TC-R_结构双面平针的V领起点 ==>) 带有针距为2的收针功能V形领口的重复模块:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC-R_结构为双面 V ==> |  | TC-R_结构为双面 V ==> | TC-R_结构双面平针内向V形 ==>
 | TC-R_结构为双面 V <== | TC-R_结构双面平针内向V形 <== | TC-R_结构为双面 V <== |
底行 | TC-R_结构为双面 V ==> |  |  | TC-R_准备模块V形 ==>
 | TC-R_结构为双面 V <== | TC-R_准备模块V形 <== |  |

在花型中插入单个模块.

1 = 准备模块 TC-R_准备V ==> 或 TC-R_准备V <==, 2 = 重复模块 TC-R_结构双面平针的V ==> 或 TC-R_结构双面平针的V <==, 3 = 连接模块 TC-R_结构双面平针的V形内向 ==> 或 TC-R_结构双面平针的V形内向 <==.

为了使带有2针距收针功能的线圈尽可能不发生扭曲, 则按照下列顺序进行收针:
1.) 后向边缘收1针
2.) 前向边缘收2针
3.) 后向边缘收1针
为了避免后面收针边缘的第二次收针的两个翻针动作, 在开始收针以前, 靠近后面收针边缘的线圈被转移到前面.

在=>和<=子组, 能够找到针距为1的收针功能所使用的限制模块与带有限制条件的模块, 那些针距为2的收针功能所使用模块在==>和<==子组.

更多的信息

  • 边缘组织 ( 模型编辑器)


TC-R 模型外边缘没有复合翻针

TC-R 模型外边缘没有复合翻针

保存在:模块/工艺/收针/结构为双面/没有复合动程的TC-R模型边缘

针距:全部

模块 | 使用
TC-R_结构为双面 => | 辅助针床右边一针双面结构收针.
TC-R_结构为双面 ==> | 辅助针床右边2针双面结构收针.
TC-R_结构为双面<= | 辅助针床1针双面结构左边收针.
TC-R_结构为双面<== | 辅助针床左边2针双面结构收针.

1针收针打包模块包括一个重复模块将如指定一样尽可能多的插入模型中.另外到右边的收针打包模块包括一个可以被插入一次的连接模块.
2针收针打包模块分别包括一个准备模块,一个重复模块和一个连接模块.准备模块将在插入这些模块时收针前被一次插入编织行中.重复模块将总是被尽可能多的定义到模型中.一个辅助重复模型将被插入一次.

TC-R外部边缘没有复合翻针收针与TTC-R 模型外部边缘不同通过翻针首先右边和左边边缘分离然后两边边缘一起收针.

打包模块结构=>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-R_结构为双面 => | 1 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构<=:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | TC-R_双面平针向内<= | 2 | TC-R_结构为双面<= | 3 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

使用花型中的单个模块:

打包模块结构==>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-R_结构为双面 ==> | 1 | TC-R_双面平针向内 ==> | 2
 |  | 重复模块 |  | 连接模块
底部 |  |  |  | TC-R_准备模块V形 ==> | 3
 |  |  |  | 准备模块

打包模块结构<==:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | TC-R_双面平针向内 <== | 4 | TC-R_结构为双面<== | 5 |
 | 连接模块 |  | 重复模块
底部 | TC-R_准备模块V形 <== | 6 |  |  |
 | 准备模块

使用花型中的单个模块:


TC-R-V 没有复合翻针

 TC-T-01 2 &#21160;&#31243; / &#21160;&#31243; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

TC-R-V 没有复合翻针

保存在:模块/工艺/收针/结构为双面/没有复合动程的TC-R模型边缘

针距:全部

模块 | 使用
TC-R_结构为双面 V 开始=> | V领开头双面收针结构一针翻针到右针床.
TC-R_结构为双面 V => | 辅助针床右边一针双面结构收针.
TC-R_结构为双面 V 开始==> | V领开头双面收针结构辅助针床2针翻针到右针床.
TC-R_结构为双面 V ==> | 辅助针床右边2针双面结构收针.
TC-R_结构为双面 V 开始=> | V领开头双面收针结构一针翻针到左针床.
TC-R_结构为双面 V <= | 辅助针床1针双面结构左边收针.
TC-R_结构为双面 V 开始<== | V领开头双面收针结构辅助针床2针翻针到左针床.
TC-R_结构为双面 V <== | 辅助针床左边2针双面结构收针.

1针收针打包模块包括一个重复模块将如指定一样尽可能多的插入模型中.另外到左边的收针打包模块包括一个可以被插入一次的连接模块.
2针收针打包模块分别包括一个准备模块,一个重复模块和一个连接模块.准备模块将在插入这些模块时收针前被一次插入编织行中.重复模块将总是被尽可能多的定义到模型中.一个辅助连接模型将被插入一次.

TC-R外部边缘没有复合翻针收针与TTC-R 模型外部边缘不同通过翻针首先右边和左边边缘分离然后两边边缘一起收针.

打包模块结构TC-R_结构双层V形开始:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-R_结构为双面 V 开始=> | 1 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构TC-R_结构双层V形开始:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | TC-R_结构为内部双面 V 开始<= | 2 | TC-R_结构为双面 V 开始=> | 3 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

在花型中插入单个模块.

打包模块结构TC-R_结构双层V形=>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-R_结构为双面 V => | 1 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构TC-R_结构双层V形<=:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | TC-R_结构双面平针的V领起点向内 <= | 2 | TC-R_结构为双面 V <= | 3 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构TC-R_结构双层V形开始==>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-R_结构为双面_V_开始 ==> | 1 | TC-R innen V_开始 ==> | 2
 |  | 重复模块 |  | 连接模块
底部 |  |  |  | TC-R_准备_V_开始 ==> | 3
 |  |  |  | 准备模块

打包模块结构TC-R_结构双层V形开始<==:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | TC-R_结构为内部双面 V 开始<== | 4 | TC-R_结构为双面_V_开始 <== | 5 |
 | 连接模块 |  | 重复模块
底部 | TC-R_准备_V_开始 <== | 6 |  |  |
 | 准备模块

在花型中插入单个模块.

打包模块结构TC-R_结构双层V形==>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-R_结构为双面_V ==> | 1 | TC-R_结构双面内向V形 ==> | 2
 |  | 重复模块 |  | 连接模块
底部 |  |  |  | TC-R_准备_V ==> | 3
 |  |  |  | 准备模块

打包模块结构TC-R_结构双层V形<==:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | TC-R_结构双面内向V形 <== | 4 | TC-R_结构为双面_V <== | 5 |
 | 连接模块 |  | 重复模块
底部 | TC-R_准备_V <== | 6 |  |  |
 | 准备模块

在花型中插入单个模块.


TC-T-01 2 动程 / 动程

 TC-T-02 4 &#21160;&#31243; / &#21160;&#31243; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

TC-T-01 2 动程 / 动程

保存在:模块/工艺/收针/双面结构/TC-T-01 2 动程/动程

针距:全部

模块 | 使用
TC-T 结构为双面 => | 辅助针床右边一针双面结构收针.
TC-T 结构为双面 ==> | 辅助针床右边2针双面结构收针.
TC-T 结构为双面 <= | 辅助针床1针双面结构左边收针.
TC-T 结构为双面 <== | 辅助针床左边2针双面结构收针.

1针收针打包模块包括一个重复模块将如指定一样尽可能多的插入模型中.
2针收针打包模块分别包括一个重复模块和一个重复模块.当插入这些模块时重复模块被用户尽可能多的被插入模型中.一个辅助重复模型将被插入一次.

打包模块结构=>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为双面=> | 1 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为双面<= | 2 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入单个模块.

打包模块结构==>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为双面==> | 1 |
 |  | 重复模块
底部 |  |  |  | TC-T 准备 ==> | 2
 |  |  |  | 准备模块

打包模块结构<==:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 |  |  | 结构为双面<== | 4 |
 |  |  | 重复模块
底部 | TC-T 准备 <== | 3 |  |  |
 | 准备模块

在花型中插入单个模块.

模块2和3将被替换插入.(水平移动连接模块)


TC-T-02 4 动程 / 动程

 TC-T-01 2 &#21160;&#31243; / &#21160;&#31243; TC-T-03 6 &#21160;&#31243; / &#21160;&#31243; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

TC-T-02 4 动程 / 动程

保存在:模块/工艺/收针/双面结构/TC-T-02 4个动程

针距:全部

模块 | 使用
TC-T 结构为双面 => | 辅助针床右边一针双面结构收针.
TC-T 结构为双面 ==> | 辅助针床右边2针双面结构收针.
TC-T 结构为双面 <= | 辅助针床1针双面结构左边收针.
TC-T 结构为双面 <== | 辅助针床左边2针双面结构收针.

一针收针打包模块只包含一个重复模块.重复模块将被尽可能多的插入模型中.
2针收针打包模块分别包括一个重复模块和一个重复模块.当插入这些模块时重复模块被用户尽可能多的被插入模型中.一个辅助重复模型将被插入一次.

收针前后的编织行不会作为模块的第一和最后一个翻针行用于4动程和TC-T-01 2动程/动程一样在同样的动程中被编织.

打包模块结构=>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为双面=> | 1 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为双面<= | 2 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入单个模块.

打包模块结构==>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为双面==> | 1 |
 |  | 重复模块
底部 |  |  |  | TC-T 准备 ==> | 2
 |  |  |  | 准备模块

打包模块结构<==:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 |  |  | 结构为双面<== | 4 |
 |  |  | 重复模块
底部 | TC-T 准备 <== | 3 |  |  |
 | 准备模块

在花型中插入单个模块.

模块2和3将被替换插入.(水平移动连接模块)


TC-T-03 6 动程 / 动程

 TC-T-02 4 &#21160;&#31243; / &#21160;&#31243; TC-T-04 8 &#21160;&#31243; / &#21160;&#31243; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

TC-T-03 6 动程 / 动程

保存在:模块/工艺/收针/双面结构/TC-T-02 6个动程

针距:全部

模块 | 使用
TC-T 结构为双面 => | 辅助针床右边一针双面结构收针.
TC-T 结构为双面 ==> | 辅助针床右边2针双面结构收针.
TC-T 结构为双面 <= | 辅助针床1针双面结构左边收针.
TC-T 结构为双面 <== | 辅助针床左边2针双面结构收针.

1针收针打包模块包括一个重复模块将如指定一样尽可能多的插入模型中.
2针收针打包模块分别包括一个重复模块和一个准备模块.当插入这些模块时重复模块被用户尽可能多的被插入模型中.一个辅助重复模型将被插入一次.

打包模块结构=>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为双面=> | 1 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为双面<= | 2 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入单个模块.

打包模块结构==>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为双面==> | 1 |
 |  | 重复模块
底部 |  |  |  | TC-T 准备 ==> | 2
 |  |  |  | 准备模块

打包模块结构<==:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 |  |  | 结构为双面<== | 4 |
 |  |  | 重复模块
底部 | TC-T 准备 <== | 3 |  |  |
 | 准备模块

在花型中插入单个模块.

模块2和3将被替换插入.(水平移动连接模块)


TC-T-04 8 动程 / 动程

 TC-T-03 6 &#21160;&#31243; / &#21160;&#31243; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

TC-T-04 8 动程 / 动程

保存在:模块/工艺/收针/双面结构/TC-T-02 4个动程

针距:全部

模块 | 使用
TC-T 结构为双面 => | 辅助针床右边一针双面结构收针.
TC-T 结构为双面 ==> | 辅助针床右边2针双面结构收针.
TC-T 结构为双面 <= | 辅助针床1针双面结构左边收针.
TC-T 结构为双面 <== | 辅助针床左边2针双面结构收针.

1针收针打包模块包括一个重复模块将如指定一样尽可能多的插入模型中.
2针收针打包模块分别包括一个重复模块和一个准备模块.当插入这些模块时重复模块被用户尽可能多的被插入模型中.一个辅助重复模型将被插入一次.

收针前后的编织行不会作为模块的第一和最后一个翻针行用于8动程和TC-T-01 5动程/动程一样在同样的动程中被编织.

打包模块结构=>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为双面=> | 1 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为双面<= | 2 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入单个模块.

打包模块结构==>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为双面==> | 1 |
 |  | 重复模块
底部 |  |  |  | TC-T 准备 ==> | 2
 |  |  |  | 准备模块

打包模块结构<==:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 |  |  | 结构为双面<== | 4 |
 |  |  | 重复模块
底部 | TC-T 准备 <== | 3 |  |  |
 | 准备模块

在花型中插入单个模块.

模块2和3将被替换插入.(水平移动连接模块)


结构为平针

结构为平针

在模型属性或模型编辑器中, 有下列模块组可供选择:

  • 左-右分别翻针
  • 普通翻针平针
  • TC4
  • TC-R 模型外边缘
  • TC-R-V
  • TC-T 类型 1
  • TC-T 类型 2
  • 线圈^上层拆分翻针
  • 线圈 v 上层拆分翻针
  • TC-T 线圈 ^ 没有空行
  • TC-T 线圈 v 没有空行

在所有子组中,除TC-T 2型以外,还有到收6针的模型.
在所有子组中,除TC-T 2型以外,还有到收4针的模型.
可以按照需要来选择收针宽度.

同样的模块用于平针结构的编织模式,1x1-多针距平针结构和1x1-多针距提花浮线位于平针分针翻针,平针结合翻针和TC4模块组中.在每一个目录下有模块数据库中这些模块的链接.这意味着模块变化也会影响到其它编织模式下的放针功能.

题目

  • 选择区域和模块使用
  • 移动连接模块


左-右分别翻针

左-右分别翻针

保存在:模块/工艺/收针/平针结构/L-R 分离翻针

针距:全部

现有模块:

模块 | 使用
结构为平针=> | 一针右针床平针结构收针.
结构为平针==> | 2针右针床平针结构收针.
结构为平针===> | 3针右针床平针结构收针.
结构为平针====> | 4针右针床平针结构收针.
结构为平针=====> | 5针右针床平针结构收针.
结构为平针======> | 6针右针床平针结构收针.
结构为平针 <= | 一针左针床平针结构收针.
结构为平针 <== | 2针左针床平针结构收针.
结构为平针 <=== | 3针左针床平针结构收针.
结构为平针 <==== | 4针左针床平针结构收针.
结构为平针 <===== | 5针左针床平针结构收针.
结构为平针 <====== | 6针右针床平针结构收针.

所有的打包模块只包括一个重复模块.重复模块将被尽可能多的插入模型中.

打包模块结构=> 到 ======>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为平针=> | 1 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构<= 到 <======:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为平针 <= | 2 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入单个模块.


左-右复合翻针

左-右复合翻针

保存在:模块/工艺/收针/平针结构/L-R 复合翻针

针距:全部

现有模块:

模块 | 使用
结构为平针_L_R=> | 一针右针床平针结构收针.
结构为平针_L_R==> | 2针右针床平针结构收针.
结构为平针_左边_右边===> | 3针右针床平针结构收针.
结构为平针_左边_右边====> | 4针右针床平针结构收针.
结构为平针_左边_右边=====> | 5针右针床平针结构收针.
结构为平针_左边_右边======> | 6针右针床平针结构收针.
结构为平针_左边_右边<= | 一针左针床平针结构收针.
结构为平针_左边_右边 | 2针左针床平针结构收针.
结构为平针_左边_右边<=== | 3针左针床平针结构收针.
结构为平针_左边_右边<==== | 4针左针床平针结构收针.
结构为平针_左边_右边<===== | 5针左针床平针结构收针.
结构为平针_左边_右边<====== | 6针右针床平针结构收针.

所有的打包模块只包括一个重复模块.重复模块将被尽可能多的插入模型中.这些模块允许花型两边同时收针且只有一个横移路径.对比横移路径位于L-R 复合翻针图片和L-R 分离翻针图片.

打包模块结构=> 到 ======>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为平针_L_R=> | 1 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构<= 到 <======:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为平针_左边_右边<= | 2 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入单个模块.


TC4

TC4

保存在:模块/工艺/收针/平针结构/TC4

针距:全部

现有模块:

模块 | 使用
TC4-结构为平针 => | 右边辅助针床一针平针结构收针.
TC4-结构为平针 ==> | 右边辅助针床2针平针结构收针.
TC4-结构为平针 ===> | 右边辅助针床3针平针结构收针.
TC4-结构为平针====> | 右边辅助针床4针平针结构收针.
TC4-结构为平针=====> | 右边辅助针床5针平针结构收针.
TC4-结构为平针======> | 右边辅助针床6针平针结构收针.
TC4-结构为平针<= | 左边辅助针床1针平针结构收针.
TC4-结构为平针<== | 左边辅助针床2针平针结构收针.
TC4-结构为平针<=== | 左边辅助针床3针平针结构收针.
TC4-结构为平针<==== | 左边辅助针床4针平针结构收针.
TC4-结构为平针<===== | 右边辅助针床5针平针结构收针.
TC4-结构为平针<====== | 左边辅助针床6针平针结构收针.

所有的大包模块包含一个重复模块该模块将尽可能如设定一样被插入模型中.

打包模块结构=> 到 ======>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC4-结构为平针 => | 1 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构<= 到 <======:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC4-结构为平针<= | 2 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入单个模块.


TC-R 模型外边缘

TC-R 模型外边缘

保存在:模块/工艺/收针/平针结构/TC-R 模型边缘

针距:全部

现有模块:

模块 | 使用
TC-R-结构为平针=> | 右边辅助针床一针平针结构边缘收针.
TC-R-结构为平针==> | 右边辅助针床2针平针结构边缘收针.
TC-R-结构为平针===> | 右边辅助针床3针平针结构边缘收针.
TC-R-结构为平针====> | 右边辅助针床4针平针结构边缘收针.
TC-R-结构为平针=====> | 右边辅助针床5针平针结构边缘收针.
TC-R-结构为平针======> | 右边辅助针床6针平针结构边缘收针.
TC-R-结构为平针<= | 左边辅助针床1针平针结构收针.
TC-R-结构为平针<== | 右边辅助针床2针平针结构边缘收针.
TC-R-结构为平针<=== | 右边辅助针床3针平针结构边缘收针.
TC-R-结构为平针<==== | 左边辅助针床4针平针结构边缘收针.
TC-R-结构为平针<===== | 左边辅助针床5针平针结构收针.
TC-R-结构为平针<====== | 左边辅助针床6针平针结构边缘收针.

所有的打包模块只包括一个重复模块.重复模块将被尽可能多的插入模型中.

打包模块结构=> 到 ======>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-R-结构为平针=> | 1 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构<= 到 <======:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-R-结构为平针<= | 2 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入单个模块.


TC-R-V

 TC-T &#31867;&#22411; 1 Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

TC-R-V

保存在:模块/工艺/收针/平针结构/TC-R-V

针距:全部

现有模块:

模块 | 使用
TC-R-结构为平针-V => | 右边辅助针床一针平针结构收针.
TC-R-结构为平针-V ==> | 右边辅助针床2针平针结构收针.
TC-R-结构为平针-V ===> | 右边辅助针床3针平针结构收针.
TC-R-结构为平针-V ====> | 右边辅助针床4针平针结构收针.
TC-R-结构为平针-V =====> | 右边辅助针床5针平针结构收针.
TC-R-结构为平针-V ======> | 右边辅助针床6针平针结构收针.
TC-R-结构为平针-V <= | 左边辅助针床1针平针结构收针.
TC-R-结构为平针-V <== | 左边辅助针床2针平针结构收针.
TC-R-结构为平针-V <=== | 左边辅助针床3针平针结构收针.
TC-R-结构为平针-V <==== | 左边辅助针床4针平针结构收针.
TC-R-结构为平针-V <===== | 右边辅助针床5针平针结构收针.
TC-R-结构为平针-V <====== | 左边辅助针床6针平针结构收针.

所有的大包模块包含一个重复模块该模块将尽可能如设定一样被插入模型中.

打包模块结构=> 到 ======>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-R-结构为平针-V => | 1 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构<= 到 <======:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-R-结构为平针-V <= | 2 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入单个模块.


TC-T 类型 1

 TC-T &#31867;&#22411; 2 Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

TC-T 类型 1

保存在:模块/工艺/收针/平针结构/TC-T 类型1

针距:全部

现有模块:

模块 | 使用
TC-T-结构为平针=> | 右边辅助针床一针平针结构收针.
TC-T-结构为平针==> | 右边辅助针床2针平针结构收针.
TC-T-结构为平针===> | 右边辅助针床3针平针结构收针.
TC-T-结构为平针====> | 右边辅助针床4针平针结构收针.
TC-T-结构为平针=====> | 右边辅助针床5针平针结构收针.
TC-T-结构为平针======> | 右边辅助针床6针平针结构收针.
TC-T-结构为平针<= | 左边辅助针床1针平针结构收针.
TC4-结构为平针<== | 左边辅助针床2针平针结构收针.
TC-T-结构为平针<=== | 左边辅助针床3针平针结构收针.
TC-T-结构为平针<==== | 左边辅助针床4针平针结构收针.
TC-T-结构为平针<===== | 右边辅助针床5针平针结构收针.
TC-T-结构为平针<====== | 左边辅助针床6针平针结构收针.

1针或2针收针打包模块包括一个重复模块将如指定一样尽可能多的插入模型中.

打包模块结构 => 到 ==>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为平针=> | 1 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构<= 到 <==:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为平针 <= | 2 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入单个模块.

3针到6针收针模块包括一个重复和准备模块.重复模块将被尽可能多的插入模型中.
(A 和 B)
另外,准备模块在收针前上个编织行插入一次.

连接模块被水平转移插入.

打包模块结构===> 到 ======>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为平针===> | 1 |
 |  | 重复模块
底部 |  |  |  | TC-T 准备 ===> | 2
 |  |  |  | 准备模块

打包模块结构<=== 到 <======:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 |  |  | 结构为平针 <=== | 4 |
 |  |  | 重复模块
底部 | TC-T 准备 <=== | 3 |  |  |
 | 准备模块

在花型中插入单个模块.

更多的信息

  • 水平移动连接模块


TC-T 类型 2

 TC-T &#31867;&#22411; 1 TC-T &#32447;&#22280; ^ &#27809;&#26377;&#31354;&#34892; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

TC-T 类型 2

保存在:模块/工艺/收针/平针结构/TC-T 类型2

针距:全部

现有模块:

模块 | 使用
TC-T-结构为平针=> | 右边辅助针床一针平针结构收针.
TC-T-结构为平针==> | 右边辅助针床2针平针结构收针.
TC-T-结构为平针===> | 右边辅助针床3针平针结构收针.
TC-T-结构为平针====> | 右边辅助针床4针平针结构收针.
TC-T-结构为平针<= | 左边辅助针床1针平针结构收针.
TC4-结构为平针<== | 左边辅助针床2针平针结构收针.
TC-T-结构为平针<=== | 左边辅助针床3针平针结构收针.
TC-T-结构为平针<==== | 左边辅助针床4针平针结构收针.

一针或两针的收针打包模块只包含一个重复模块.重复模块将被尽可能多的插入模型中.

打包模块结构=>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-T-结构为平针=> | 1 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-T-结构为平针<= | 2 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入单个模块.

2针到4针收针模块包括一个重复和准备模块.重复模块将被尽可能多的插入模型中.
(A 和 B)
另外,准备模块在收针前上个编织行插入一次.

连接模块被水平转移插入.

打包模块结构==> 到 ====>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为平针===> | 1 |
 |  | 重复模块
底部 |  |  |  | TC-T 准备 ===> | 2
 |  |  |  | 准备模块

打包模块结构<== 到 <====:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 |  |  | 结构为平针 <=== | 4 |
 |  |  | 重复模块
底部 | TC-T 准备 <=== | 3 |  |  |
 | 准备模块

在花型中插入单个模块.

更多的信息

  • 水平移动连接模块


TC-T 线圈 ^ 没有空行

 TC-T &#31867;&#22411; 2 TC-T &#32447;&#22280; v &#27809;&#26377;&#31354;&#34892; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

TC-T 线圈 ^ 没有空行

保存在:模块/工艺/收针/平针结构/TC-T 不带空行的线圈 ^

针距:全部

机器 : CMS 330 TC-T 和CMS 730 T

用途 : 使用辅助针床收平针结构后板的一个线圈

现有模块:

模块 | 使用
结构为平针=> | 向右收一针.
结构为平针==> | 向右收2针.
结构为平针===> | 向右收3针.
结构为平针====> | 向右收4针.
结构为平针 <= | 向左收一针.
结构为平针 <== | 向左收2针.
结构为平针 <=== | 向左收3针.
结构为平针 <==== | 向左收4针.

1针收针打包模块包括一个重复模块将如指定一样尽可能多的插入模型中.

打包模块的结构=>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为平针=> | 1 |
 |  | 重复模块
底部 |  |  |  |

打包模块的结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为平针 <= | 2 |
 |  | 重复模块
底部 |  |  |  |

使用花型中的单个模块:

用于收2到4个线圈的模块包括一个循环模块和连结模块.循环模块将会被尽可能多的插入到指定花型中(下图中的A 和 B ).此外,连结模块在上个编织行收针前被插入一次.

打包模块的结构 ==> 到 ====>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为平针==> | 1 |
 |  | 重复模块
底部 |  |  |  | 浮线 1 针 | 2
 |  |  |  | 准备模块

打包模块的结构<== to <====:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 |  |  | 结构为平针 <== | 4 |
 |  |  | 重复模块
底部 | 浮线 1 针 | 3 |  |  |
 | 准备模块

使用花型中的单个模块:

通过使用收4针的收针模块,拥有2个线圈宽度的浮线模块将会被插入.


TC-T 线圈 v 没有空行

 TC-T &#32447;&#22280; ^ &#27809;&#26377;&#31354;&#34892; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

TC-T 线圈 v 没有空行

保存在:模块/工艺/收针/平针结构/TC-T 不带空行的v线圈

针距:全部

机器 : CMS 330 TC-T 和CMS 730 T

用途 : 使用辅助针床收平针结构前板的一个线圈

现有模块:

模块 | 使用
结构为平针=> | 向右收一针.
结构为平针==> | 向右收2针.
结构为平针===> | 向右收3针.
结构为平针====> | 向右收4针.
结构为平针 <= | 向左收一针.
结构为平针 <== | 向左收2针.
结构为平针 <=== | 向左收3针.
结构为平针 <==== | 向左收4针.

1针收针打包模块包括一个重复模块将如指定一样尽可能多的插入模型中.

打包模块的结构=>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为平针=> | 1 |
 |  | 重复模块
底部 |  |  |  |

打包模块的结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为平针 <= | 2 |
 |  | 重复模块
底部 |  |  |  |

使用花型中的单个模块:

用于收2到4个线圈的模块包括一个循环模块和连结模块.循环模块将会被尽可能多的插入到指定花型中(下图中的A 和 B ).此外,连结模块在上个编织行收针前被插入一次.

打包模块的结构 ==> 到 ====>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为平针==> | 1 |
 |  | 重复模块
底部 |  |  |  | 浮线 1 针 | 2
 |  |  |  | 准备模块

打包模块的结构<== to <====:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 |  |  | 结构为平针 <== | 4 |
 |  |  | 重复模块
底部 | 浮线 1 针 | 3 |  |  |
 | 准备模块

使用花型中的单个模块:

通过使用收4针的收针模块,拥有2个线圈宽度的浮线模块将会被插入.


提花-浮线

提花-浮线

在这个目录中的打包模块中, 在每种情况下, 只能显示出一种重复模块.

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |

在模型属性或模型编辑器中, 只有 标准子组可以用来进行选择.

使用 浮线 => 和 浮线 <=

模块, 最多可使用6个织针的收针功能, 在此可以使用任何所需的收针宽度.

在子组======>和<======中可以找到带有限制条件的模型以及随附的限制模块.


提花-斜纹

提花-斜纹

在模型属性或模型编辑器中, 有下列模块组可供选择:

  • 标准
  • TC4
  • TC-R 模型外边缘
  • TC-R-V
  • TC-T

在每个子组中, 可以使用1个针距的收针模块, 在此可以使用收针类型TC4, 可以使用任何所需的收针宽度.

在子组=>和<=中, 可以找到带有限制条件的模块和随附限制模块.


标准

标准

在这个目录中的打包模块中, 在每种情况下, 只能显示出一种重复模块.

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |

使用背面横条提花 => 和 背面横条提花 <=.

这些打包模块只能用于针距为1的收针宽度.


TC4

TC4

在该打包模块中, 显示出一个起始模块和重复模块.对于收针边缘宽度仅为一针的情况, 可以使用起始模块.对于较宽的收针边缘, 可以利用重复模块进行填充.
打包模块的格式与单个模块的使用:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4-芝麻点提花=> ( 从模型边缘至模型右侧) | TC4-提花-斜纹->开始 | TC4-芝麻点提花=> |
 | TC4-芝麻点提花-<= ( 从模型边缘至模型左侧) |  | TC4-芝麻点提花<= | TC4-芝麻点提花<=开始
底行 |  |  |  |

1= 起始模块TC4-背面芝麻点提花=>起始模块 或 TC4-背面芝麻点提花<=起始模块 2= 重复模块 TC4-背面芝麻点提花=> 或 TC4-背面芝麻点提花<=.

该工艺打包模块有一个相同的打包模块配置, 用于背面横条提花.


TC-R 模型外边缘

TC-R 模型外边缘

保存在:模块/工艺/收针/背面斜纹提花/TC-R 模型外部边缘

针距:全部

模块 | 使用
TC-R-芝麻点提花条纹 => | 一针右针床提花条纹和斜纹收针
TC-R-芝麻点提花条纹 <= | 一针左针床提花条纹和斜纹收针

两个打包模块各包括一个开始模块和一个重复模块.对于收针边缘宽度仅为一针的情况, 只能使用起始模块.用更宽的收针边缘,一个起始模块将被插入并用重复模块填充.

打包模块结构=>:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | TC-R-条纹提花_开始=> | 1 | TC-R-芝麻点提花条纹 => | 2 |
 | 起头模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-R-提花条纹 <= | 3 | TC-R-芝麻点提花_开始 <= | 4
 |  | 重复模块 |  | 起头模块
底部 |  |  |  |

在花型中插入单个模块.

结构与提花背面斜纹的工艺打包模块相对应.


TC-R-V

TC-R-V

保存在:模块/工艺/收针/背面斜纹提花/TC-R-V

针距:全部

模块 | 使用
TC-R-芝麻点提花 -V => | 一针右针床V形领提花条纹和斜纹收针
TC-R-条纹提花/斜纹 -V <= | 一针左针床V形领提花条纹和斜纹收针

两个打包模块各包括一个开始模块和一个重复模块.对于收针边缘宽度仅为一针的情况, 只能使用起始模块.用更宽的收针边缘,一个起始模块将被插入并用重复模块填充.

开始重复模块包括有限定条件的模块.

打包模块结构=>:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | TC-R-芝麻点条纹_开始 -V => | 3 | TC-R-芝麻点提花 -V => | 4 |
 | 起头模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-R-条纹提花 -V <= | 1 | TC-R-条纹提花_开始 -V <= | 2
 |  | 重复模块 |  | 起头模块
底部 |  |  |  |

在花型中插入单个模块.

结构与提花背面斜纹的工艺打包模块相对应.


TC-T

TC-T

保存在:模块/工艺/收针/背面斜纹提花/TC-T

针距:全部

模块 | 使用
TC-R-提花条纹/斜纹 => | 一针右针床提花条纹和斜纹收针
TC-R-提花条纹/斜纹 <= | 一针左针床提花条纹和斜纹收针

两个打包模块各包括一个开始模块和一个重复模块.对于收针边缘宽度仅为一针的情况, 只能使用起始模块.用更宽的收针边缘,一个起始模块将被插入并用重复模块填充.

打包模块结构=>:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | TC-T-提花条纹开始 => | 1 | TC-R-提花条纹 => | 2 |
 | 起头模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-T-提花条纹 <= | 3 | TC-T-提花条纹开始 <= | 4
 |  | 重复模块 |  | 起头模块
底部 |  |  |  |

在花型中插入单个模块.

结构与提花背面斜纹的工艺打包模块相对应.


芝麻点提花

芝麻点提花

在模型属性或模型编辑器中, 有下列模块组可供选择:

  • 标准
  • TC4
  • TC-R 模型外边缘
  • TC-R-V
  • TC-T

在每个子组中, 可以使用1个针距的收针模块, 在此可以使用收针类型TC4, 可以使用任何所需的收针宽度.

在子组=>和<=中, 可以找到带有限制条件的模块和随附限制模块.


标准

标准

在该打包模块中, 有一个重复模块和一个连接模块.利用连接模块, 在后针床上的现有线圈将翻向前面, 以便在外部织针总是只分配到前面.
前向图片侧边的打包模块的配置与单个模块的使用:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | 前针床网眼图案 => ( 从模型边缘至模型右侧) |  | 网底图片 v=>xXx | 前针床网眼图案 => xxX
 | 前针床网眼图案 <= ( 从模型边缘至模型左侧) | 前针床网眼图案 <= Xxx | 前针床网眼图案 <= xXx |
底行 |  |  |  |

前针床网底图片:1= 重复模块网底图片 v=>xXx, 2= 连接模块前针床网底图片 =>xxX.

这些打包模块只能用于针距为1的收针宽度.
用于后向图片的模块当前未被使用.


TC4

TC4

在该打包模块中, 显示出一个起始模块和重复模块.对于收针边缘宽度仅为一针的情况, 可以使用起始模块.对于较宽的收针边缘, 可以利用重复模块进行填充.
打包模块的格式与单个模块的使用:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4-芝麻点提花-=> ( 从模型边缘至模型右侧) | TC4-网眼提花->开始 | TC4-芝麻点提花-> |
 | TC4-网眼提花<= ( 从模型边缘至模型左侧) |  | TC4-芝麻点提花<= | TC4-网眼提花<=开始
底行 |  |  |  |

1= 起始模块TC4-提花背面网眼=>起始模块 或 TC4-提花背面网眼<=起始模块 2= 重复模块TC4-提花背面网眼 => 或 TC 4-提花背面网眼<=.

只有外部织针才能总是被分配.在收针以后, 如果在外部织针的后针床针上有网眼线圈, 则这个线圈将利用工艺/固定模块 模块组中的模块后向_分配_翻针_到_前针床模块翻到前针床.


TC-R 模型外边缘

TC-R 模型外边缘

保存在:模块/工艺/收针/网眼提花/TC-R 模型外部边缘

针距:全部

模块 | 使用
TC-R-网眼提花=> | 一针右针床网眼提花结构收针.
TC-R-网眼提花 <= | 一针左针床网眼提花结构收针.

两个打包模块各包括一个开始模块和一个重复模块.对于收针边缘宽度仅为一针的情况, 只能使用起始模块.用更宽的收针边缘,一个起始模块将被插入并用重复模块填充.

打包模块结构=>:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | TC-R-网眼提花开始 <= | 1 | TC-R-网眼提花=> | 2 |
 | 起头模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-R-芝麻点提花 <= | 3 | TC-R-芝麻点提花 <= | 4
 |  | 重复模块 |  | 起头模块
底部 |  |  |  |

在花型中插入单个模块.


TC-R-V

TC-R-V

保存在:模块/工艺/收针/背面斜纹提花/TC-R-V

针距:全部

模块 | 使用
TC-R-网眼提花 -V => | 一针右针床网眼提花结构收针.
TC-R-网眼提花 -V <= | 一针左针床网眼提花结构收针.

两个打包模块各包括一个开始模块和一个重复模块.对于收针边缘宽度仅为一针的情况, 只能使用起始模块.用更宽的收针边缘,一个起始模块将被插入并用重复模块填充.

打包模块结构=>:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | TC-R-网眼提花开始-V => | 1 | TC-R-芝麻点提花 -V => | 2 |
 | 起头模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-R-芝麻点提花 -V <= | 3 | TC-R-芝麻点提花开始-V <= | 4
 |  | 重复模块 |  | 起头模块
底部 |  |  |  |

在花型中插入单个模块.


TC-T

TC-T

保存在:模块/工艺/收针/背面网眼提花/TC-T

针距:全部

模块 | 使用
TC-T-芝麻点提花 => | 一针右针床网眼提花结构收针.
TC-T-芝麻点提花 <= | 一针左针床网眼提花结构收针.

两个打包模块各包括一个开始模块和一个重复模块.对于收针边缘宽度仅为一针的情况, 只能使用起始模块.用更宽的收针边缘,一个起始模块将被插入并用重复模块填充.

打包模块结构=>:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 网眼提花开始=> | 1 | 芝麻点提花=> | 2 |
 | 起头模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 芝麻点提花<= | 3 | 芝麻点提花<= | 4
 |  | 重复模块 |  | 起头模块
底部 |  |  |  |

在花型中插入单个模块.


提花-条纹

 &#24037;&#33402;&#25171;&#21253;&#27169;&#22359; ( &#25910;&#38024;/&#25918;&#38024;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

提花-条纹

在模型属性或模型编辑器中, 有下列模块组可供选择:

  • 标准
  • TC4
  • TC-R 模型外边缘
  • TC-R-V
  • TC-T

在每个子组中, 可以使用1个针距的收针模块, 在此可以使用收针类型TC4, 可以使用任何所需的收针宽度.

在子组=>和<=中, 可以找到带有限制条件的模块和随附限制模块.


TC4

TC4

在该打包模块中, 显示出一个起始模块和重复模块.对于收针边缘宽度仅为一针的情况, 可以使用起始模块.对于较宽的收针边缘, 可以利用重复模块进行填充.
打包模块的格式与单个模块的使用:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4-提花-条纹-=> ( 从模型边缘至模型右侧) | TC4-提花-条纹->开始 | TC4-提花-条纹-> |
 | TC4-芝麻点提花-<= ( 从模型边缘至模型左侧) |  | TC4-芝麻点提花<= | TC4-提花-条纹<=开始
底行 |  |  |  |

1= 起始模块TC4-J背面横条提花=>起始模块或 TC4-背面横条提花<=起始模块 2= 重复模块TC4- 背面横条提花=> 或 TC4-背面横条提花<=.

该工艺打包模块有一个相同的打包模块配置, 用于背面芝麻点提花.


TC-R 模型外边缘

TC-R 模型外边缘

保存在:模块/工艺/收针/条纹提花/TC-R 模型外部边缘

针距:全部

模块 | 使用
TC-R-芝麻点提花条纹 => | 一针右针床提花条纹和斜纹收针
TC-R-芝麻点提花条纹 <= | 一针左针床提花条纹和斜纹收针

两个打包模块各包括一个开始模块和一个重复模块.对于收针边缘宽度仅为一针的情况, 只能使用起始模块.用更宽的收针边缘,一个起始模块将被插入并用重复模块填充.

打包模块结构=>:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | TC-R-条纹提花_开始=> | 1 | TC-R-芝麻点提花条纹 => | 2 |
 | 起头模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-R-提花条纹 <= | 3 | TC-R-芝麻点提花_开始 <= | 4
 |  | 重复模块 |  | 起头模块
底部 |  |  |  |

在花型中插入单个模块.

结构与提花背面斜纹的工艺打包模块相对应.


TC-R-V

TC-R-V

保存在:模块/工艺/收针/条纹提花/TC-R-V

针距:全部

模块 | 使用
TC-R-芝麻点提花 -V => | 一针右针床V形领提花条纹和斜纹收针
TC-R-条纹提花/斜纹 -V <= | 一针左针床V形领提花条纹和斜纹收针

两个打包模块各包括一个开始模块和一个重复模块.对于收针边缘宽度仅为一针的情况, 只能使用起始模块.用更宽的收针边缘,一个起始模块将被插入并用重复模块填充.

开始重复模块包括有限定条件的模块.

打包模块结构=>:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | TC-R-芝麻点条纹_开始 -V => | 3 | TC-R-芝麻点提花 -V => | 4 |
 | 起头模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-R-条纹提花 -V <= | 1 | TC-R-条纹提花_开始 -V <= | 2
 |  | 重复模块 |  | 起头模块
底部 |  |  |  |

在花型中插入单个模块.

结构与提花背面斜纹的工艺打包模块相对应.


TC-T

TC-T

保存在:模块/工艺/收针/条纹提花/TC-T

针距:全部

模块 | 使用
TC-R-提花条纹/斜纹 => | 一针右针床提花条纹和斜纹收针
TC-R-提花条纹/斜纹 <= | 一针左针床提花条纹和斜纹收针

两个打包模块各包括一个开始模块和一个重复模块.对于收针边缘宽度仅为一针的情况, 只能使用起始模块.用更宽的收针边缘,一个起始模块将被插入并用重复模块填充.

打包模块结构=>:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | TC-T-提花条纹开始 => | 1 | TC-R-提花条纹 => | 2 |
 | 起头模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | TC-T-提花条纹 <= | 3 | TC-T-提花条纹开始 <= | 4
 |  | 重复模块 |  | 起头模块
底部 |  |  |  |

在花型中插入单个模块.

结构与提花背面斜纹的工艺打包模块相对应.


工艺打包模块 ( 收针/放针)

工艺打包模块 ( 收针/放针)

下列说明适用于收针与放针.简单起见, 这里仅仅提及收针功能.

花型工作站将根据模型来确定收针方向和数量.对于收针, 打包模块也需要这两个设定, 以便花型工作站知晓必须利用哪个模块.这些说明都输入到工艺选项卡中位于属性: <模块名称>对话框中指定一个常用数值.包括:

状态 | 模块属性设置
收针方向. | 在方向列表区域内, 在常规模块属性 一节中, 方向< 或 >可以被选用. 注释:方向为<的模块用于模型边缘从右下向左上方向的收针, 方向为> 的模型用于模型边缘从左下向右上方向的收针.
进行收针所需要的织针数量. | 最大允许横移输入区域. 注释:允许最大横移 值被衡量, 其方向与 常规模块属性选项中的方向相一致.

这两个属性也适用于k&w操作模式.

对于k&w操作模式, 属性k&w层面也进行评估.具有后向编织层面属性的打包模块将用于编织层面1, 同时具有前向编织层面属性的模块将用于编织层面0.

对于确定的收针边缘宽度, 必须强制性使用确定的打包模块:

如果数值0输入到常规模块属性 部分的输入区域数值1 , 则可以按照每个模块适合收针边缘的次数, 重复插入打包模块中的重复模块.在此, 考虑使用起始模块.将重复模块插入到靠近起始模块的收针边缘剩余织针中.
单数值与收针边缘宽度匹配时, 则无论模块的宽度如何, 均应该按照数值的限定插入重复模块.在此, 也需要考虑使用起始模块.如果显示出起始模块, 则无论起始模块的宽度如何, 重复模块只能插入一次.
如果模块组包括带有数值0的打包模块, 同时带有收针边缘宽度数值的打包模块, 则将使用带有收针边缘宽度数值的打包模块.

例如, 利用本规则来实现 结构双面平针编织模式.
本属性也适用于k&w 操作模式.

更多的信息

  • 属性: <模块名称>(对话框)


放针

放针

在工艺/放针模块组中的打包模块, 花型工作站将利用该模块来为全成形织物进行放针处理.各种不同的编织模式可使用这些模块.

放针模块位于带有编织模式名称的目录子组中.本功能将激活编织模式, 并分配给不同的放针类型.
模块组如下:

  • 单面平针 ( 子组:方法1)
  • 结构为双面
  • 提花-条纹
  • 提花-斜纹
  • 芝麻点提花
  • 浮线提花 ( 子组:方法1)
  • 1x1-MG单一结构线圈 ( 放针) ( 子组:方法1)
  • 1x1-多针距结构双面
  • 1x1-多针距提花-斜纹织物
  • 1x1-多针距提花-芝麻点提花
  • 1x1-多针距 芝麻点提花
  • 1x1-MG浮线提花 ( 子组:方法1)

没有打包模块可供编织模式的放针功能使用结构双面平针, 背面横条提花, 背面芝麻点提花, 背面网眼提花, 1x1- MG结构双面平针, 1x1-MG背面横条提花, 1x1-MG 背面芝麻点提花, 1x1-MG 背面网眼提花 和毛圈.

打包模块的一般结构与使用:

 |  | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 这行中的模块将相邻排列地插入花型中. | 从底部左侧到顶部右侧 ( =>) 边缘 | 连接模块 | 重复模块 (带有限制条件的模块) | 起头模块
 | 从底部右侧到顶部左侧 ( =>) 的边缘 | 起头模块 | 重复模块 (带有限制条件的模块) | 连接模块
底行 |  |  |  |

放针打包模块包括起始模块、重复模块与连接模块的中间行.起始模块与连接模块只插入1x, 但无需显示.
起始模块设定在模型边缘中.利用重复模块来填充剩余宽度.连接模块被设置在模型边缘.

1 =起始模块、 2 = 重复模块、3 = 连接模块

利用Stoll所指定的放针打包模块, 只能插入重复模块.T该功能只组成翻针行并具有1织针宽.

I.检查使用打包模块的目录:

首个花型工作站必须知晓将要使用的模块所在的目录.为实现此目的, 必须知晓放针区域内基本花型的编织模式.为实现此目的, 可以为每个模块确定一个编织模式.当插入放针模块时, 基本花型中的模块将得以检查, 并用于编织模式与所使用的同名称录中的放针模块.然而, 这只与单行结构线圈和结构双面平针相关.对于背面横条提花, 背面芝麻点提花, 背面网眼提花与浮线提花编织模式来自所使用的提花生成器, 对于 1x1 -MG, 编织模式来自 1x1工艺中的后续转换编织模式.

编织模式限定在工艺选项卡上位于属性: <模块名称>中.

II.检测目录中将要使用的打包模块:

在模型编辑器 中, 可以通过放针功能, 为某行每个编织模式分配上面列出的目录中的子组.这些子组包括打包模块.花型工作站必须知晓将要使用哪个群组中的打包模块.为实现本目的, 打包模块具有一定的属性.

在使用模型时, 从编织行生成模型边缘.您可以在模型属性中编辑这些内容.这样一来, 利用放针功能, 您也可以从上面所列示的目录中将子组分配给模型边缘的每一个编织模式.

III.影响模块选择和应用的原则:

模块 | 原则 | 备注
工艺打包模块 | 方向 | 在目录中进行选择的原则.
 | 允许最大横移 | 在目录中进行选择的原则.
 | 数值 1 | 利用放针边缘一定宽度来强制性使用本模块的标准.

这些标准都输入到工艺选项卡中位于属性: <模块名称>对话框中指定一个常用数值.

更多的信息

  • 属性: <模块名称>(对话框)

  • 模型属性


1x1-多针距结构平针

1x1-多针距结构平针

相同的模块用于四种编织模式单面平针结构, 浮线提花, 1x1-MG 单面平针结构和1x1-MG浮线提花.在每一个目录下有模块数据库中这些模块的链接.这意味着模块变化也会影响到其它编织模式下的放针功能.

对于1x1-MG, 必须注意, 放针必须以偶数进行.

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |

在模型属性或模型编辑器中, 下列子组可供选择:

  • 方法 1

利用单面平针结构 =>和单面平针结构<=.

可以使用2个针距的放针模块, 在此每次可以使用任何所需的放针宽度.

在子组======>和<======中可以找到带有限制条件的模型以及随附的限制模块.


1x1-多针距 浮线提花

1x1-多针距 浮线提花

相同的模块用于四种编织模式单面平针结构, 浮线提花, 1x1-MG 单面平针结构和1x1-MG浮线提花.在每一个目录下有模块数据库中这些模块的链接.这意味着模块变化也会影响到其它编织模式下的放针功能.

对于1x1-MG, 必须注意, 放针必须以偶数进行.

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |

在模型属性或模型编辑器中, 下列子组可供选择:

  • 方法 1

利用单面平针结构 =>和单面平针结构<=.

可以使用2个针距的放针模块, 在此每次可以使用任何所需的放针宽度.

在子组======>和<======中可以找到带有限制条件的模型以及随附的限制模块.


结构为平针

结构为平针

在模型属性或模型编辑器中有下列模块组可供选择:

  • 标准
  • 没有闭合线圈
  • 织补线圈

一个织针放针的模块在标准和关闭线圈子组中可以找到.
一针放针只针对标准模块组.
闭合线圈可以使用任何想要的放针宽度.

1到2针的放针模块可以在没有闭合线圈子组中找到同时也应用于任何放针宽度.

相同的模块用于四种编织模式单面平针结构, 浮线提花, 1x1-多针距平针结构和1x1-多针距浮线提花.在每一个目录下有模块数据库中这些模块的链接.这意味着模块变化也会影响到其它编织模式下的放针功能.

在子组=>; <= 和 ======>; <======中能够找到带有限制条件的模块以及随附限制模块.
放针类型的标准所需模块包含在元素子组中.

题目

  • 标准


无需闭合

无需闭合

保存在:模块/工艺/收针/平针结构/无需闭合

针距:全部

模块 | 使用
结构为平针=> | 一针右边放针处出现空针.
结构为平针==> | 右边2针放针处出现2个空针.
结构为平针 <= | 一针左边放针处出现空针.
结构为平针 <== | 左边2针放针处出现2个空针.

所有的打包模块只包括一个重复模块.当插入这些模块时重复模块被用户尽可能多的被插入模型中.重复模块包括限制模块,这些模块会自行适应被分配的编织情况.

打包模块结构=>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为平针=> | 2 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为平针 <= | 1 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入单个模块.


闭合线圈

闭合线圈

保存在:模块/工艺/收针/平针结构/闭合

针距:全部

模块 | 使用
闭合 => | 右边线圈放针同时闭合织针空针.
闭合 <= | 左边线圈放针同时闭合织针空针.

两个打包模块包括一个重复模块(放针模块)和一个连接模块(闭合模块).当插入这些模块时放针模块被用户尽可能多次的插入模型中.
一个辅助闭合模块将被插入一次.连结模块和重复模块包括限制模块,这些模块会自行适应被分配的编织情况.

打包模块结构=>:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 闭合-线圈=> | 3 | 结构为平针=> | 4 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 结构为平针 <= | 1 | 闭合-线圈<= | 2
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

在花型中插入单个模块.

连结模块宽度不同且限制模块宽度也不同,二者必须被插入左右两边.


标准

标准

保存在:模块/工艺/收针/平针结构/标准

针距:全部

模块 | 使用
标准 => | 右边收针无需翻针.花型在右边边缘一针翻针
标准 <= | 左边收针无需翻针.花型在左边边缘一针放针

两个打包模块只包括一个起头模块(浮线).使用这些模块时用过一次浮线模块.
放针时,通常必须考虑机头方向,否则纱线会被拖出放针织针以外.利用浮线,放针出现时不考虑方向.

打包模块结构=>:

 | 左边 | 中央 | 右
顶部 |  |  | 放针浮线 | 1
 |  |  | 起头模块
中央 |  |  |
底部 |  |  |

打包模块结构<=:

 | 左边 |  | 中央 | 右
顶部 | 放针浮线 | 2 |  |
 | 起头模块
中央 |  |  |  |
底部 |  |  |  |

在花型中插入单个模块.


标准

标准

保存在:模块/工艺/放针/1x1 多针距平针结构/标准

针距:全部

模块 | 使用
标准 => | 右边收针无需翻针.花型在右边边缘一针翻针
标准 <= | 左边收针无需翻针.花型在左边边缘一针放针

这些打包模块只包含一个连结模块(闭合模块).闭合模块在插入这些模块时将被插入一次.

打包模块结构=>:

 | 左边 | 中央 | 右
顶部 |  |  | 放针浮线 | 1
 |  |  | 起头模块
中央 |  |  |
底部 |  |  |

打包模块结构<=:

 | 左边 |  | 中央 | 右
顶部 | 放针浮线 | 2 |  |
 | 起头模块
中央 |  |  |  |
底部 |  |  |  |

使用花型中的单个模块:


提花-浮线

提花-浮线

相同的模块用于四种编织模式单面平针结构, 浮线提花, 1x1-MG 单面平针结构和1x1-MG浮线提花.在每一个目录下有模块数据库中这些模块的链接.这意味着模块变化也会影响到其它编织模式下的放针功能.

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |

在模型属性或模型编辑器中, 下列子组可供选择:

  • 方法 1

利用单面平针结构 =>和单面平针结构<=.

可以使用2个针距的放针模块, 在此每次可以使用任何所需的放针宽度.

在子组======>和<======中可以找到带有限制条件的模型以及随附的限制模块.


结构为双面

结构为双面

在模型属性或模型编辑器中有下列模块组可供选择:

  • TC4
  • TC-R 模型外边缘
  • TC-R-V
  • TC-T
  • TC-T <<
  • TC-T>>

一针放针模块可以在所有的子组中找到.
可以按照需要来选择收针宽度.

在子组=>和<=中可以找到打包模块中的模块.


TC4

TC4

保存在:模块/工艺/放针/平针结构/TC4

针距:全部

模块 | 使用
TC-4 放针双面有闭合线圈 => | 右边线圈放针同时闭合织针空针.
TC-4 放针双面有闭合线圈 <= | 左边线圈放针同时闭合织针空针.

两个打包模块各包括一个重复模块和两个连接模块.当插入这些模块时放针模块被用户尽可能多次的插入模型中.一个辅助闭合模块将被插入一次.

打包模块结构=>:

 | 左边 |  | 中央 |  | 右
顶部 | 编织闭合-线圈 => | 4 |  |  |
 | 连接模块
中央 | TC-4 放针闭合线圈内部 => | 5 | TC-4 放针闭合-线圈 => | 6 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  | 编织闭合-线圈<= | 3
 |  |  |  | 连接模块
中央 |  | TC-4 放针闭合-线圈 <= | 1 | TC-4 放针闭合-线圈内部 <= | 2
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

在花型中插入单个模块.

在工艺编辑后:

模块编织闭合-线圈=>和编织闭合-线圈<=是有连接点的模块.
模块3号将被垂直替换插入.(水平移动连接模块)

更多的信息

  • 设置连接点

题目

  • 选择区域和模块使用


TC-R 模型外边缘

TC-R 模型外边缘

保存在:模块/工艺/放针/双面结构/TC-R 模型外部边缘

针距:全部

模块 | 使用
TC-R 放针双面有闭合线圈 => | 右边线圈放针同时闭合织针空针.
TC-R 放针双面有闭合线圈 <= | 左边线圈放针同时闭合织针空针.

两个打包模块各包括一个重复模块和两个连接模块.当插入这些模块时放针模块被用户尽可能多次的插入模型中.一个辅助闭合模块将被插入一次.

打包模块结构=>:

 | 左边 |  | 中央 |  | 右
顶部 | 编织闭合-线圈 => | 4 |  |  |
 | 连接模块
中央 | TC-R 放针闭合线圈内部 => | 5 | TC-R 放针闭合线圈 => | 6 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  | 编织闭合-线圈<= | 3
 |  |  |  | 连接模块
中央 |  | TC-R 放针闭合线圈 <= | 1 | TC-R 放针闭合-线圈内部 <= | 2
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

在花型中插入单个模块.

在工艺编辑后:

模块编织闭合-线圈=>和编织闭合-线圈<=是有连接点的模块.
模块3号将被垂直替换插入.(水平移动连接模块)

更多的信息

  • 设置连接点

题目

  • 选择区域和模块使用


TC-T

TC-T

保存在:模块/工艺/放针/双面结构/TC-T

针距:全部

模块 | 使用
TC-R 放针双面有闭合线圈 => | 用同时拔出上升的空针进行右边放针.
TC-T 放针双面有闭合线圈 <= | 用同时拔出上升的空针进行左边放针.

两个打包模块各包括一个重复模块和一个连接模块.当插入这些模块时放针模块被用户尽可能多次的插入模型中.
一个辅助闭合模块将被插入一次.

放针模块的使用不因编织方向的变化而变化.
可以用有固定方向的模块TC-T>> 以及 TC-T<< 获得更好的线圈效果.

打包模块结构=>:

 | 左边 |  | 中央 |  | 右
顶部 | 编织闭合-线圈 => | 3 |  |  |
 | 连接模块
中央 |  |  | TC-T 放针闭合-线圈 => | 4 |
 |  |  | 重复模块
底部 |  |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  | 编织闭合-线圈<= | 2
 |  |  |  | 连接模块
中央 |  | TC-T 放针闭合-线圈 <= | 1 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入单个模块.

在工艺编辑后:

模块编织闭合-线圈=>和编织闭合-线圈<=是有连接点的模块.
模块3号将被垂直替换插入.(水平移动连接模块)

更多的信息

  • 设置连接点

  • 选择区域和模块使用


TC-T

TC-T <<

保存在:模块/工艺/放针/双面结构/TC-T <<

针距:全部

模块 | 使用
TC-R 放针双面有闭合线圈 => | 右边线圈放针同时闭合织针空针.
TC-T 放针双面有闭合线圈 <= | 左边线圈放针同时闭合织针空针.

两个打包模块各包括一个重复模块和一个连接模块.当插入这些模块时放针模块被用户尽可能多次的插入模型中.
一个辅助闭合模块将被插入一次.

放针模块只能被插入左边运行的编织行中.
用有固定方向的模块 TC-T>> 和 TC-T<<, 可以获得比有固定方向的模块 TC-T 更好的线圈外观.

打包模块结构=>:

 | 左边 |  | 中央 |  | 右
顶部 | 编织闭合-线圈 => | 3 |  |  |
 | 连接模块
中央 |  |  | TC-T 放针闭合-线圈 => | 4 |
 |  |  | 重复模块
底部 |  |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  | 编织闭合-线圈<= | 2
 |  |  |  | 连接模块
中央 |  | TC-T 放针闭合-线圈 <= | 1 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入单个模块.

在工艺编辑后:

模块编织闭合-线圈=>和编织闭合-线圈<=是有连接点的模块.
模块3号将被垂直替换插入.(水平移动连接模块)

更多的信息

  • 设置连接点


TC-T>>

TC-T>>

保存在:模块/工艺/放针/双面结构/TC-T>>

针距:全部

模块 | 使用
TC-R 放针双面有闭合线圈 => | 右边线圈放针同时闭合织针空针.
TC-T 放针双面有闭合线圈 <= | 左边线圈放针同时闭合织针空针.

两个打包模块各包括一个重复模块和一个连接模块.当插入这些模块时放针模块被用户尽可能多次的插入模型中.
一个辅助闭合模块将被插入一次.

放针模块只能被插入右边运行的编织行中.
用有固定方向的模块 TC-T>> 和 TC-T<<, 可以获得比有固定方向的模块 TC-T 更好的线圈外观.

打包模块结构=>:

 | 左边 |  | 中央 |  | 右
顶部 | 编织闭合-线圈 => | 3 |  |  |
 | 连接模块
中央 |  |  | TC-T 放针闭合-线圈 => | 4 |
 |  |  | 重复模块
底部 |  |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  | 编织闭合-线圈<= | 2
 |  |  |  | 连接模块
中央 |  | TC-T 放针闭合-线圈 <= | 1 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入单个模块.

在工艺编辑后:

模块编织闭合-线圈=>和编织闭合-线圈<=是有连接点的模块.
模块3号将被垂直替换插入.(水平移动连接模块)

更多的信息

  • 设置连接点


TC-R-V

TC-R-V

保存在:模块/工艺/放针/双面结构/TC-R-V

针距:全部

模块 | 使用
TC-T 放针双面V形领线有闭合线圈 => | 右边线圈放针同时闭合织针空针.
TC-T 放针双面V形领线有闭合线圈 <= | 左边线圈放针同时闭合织针空针.

两个打包模块各包括一个重复模块和两个连接模块.当插入这些模块时放针模块被用户尽可能多次的插入模型中.一个辅助闭合模块将被插入一次.

打包模块结构=>:

 | 左边 |  | 中央 |  | 右
顶部 | 编织闭合-线圈 => | 3 |  |  |
 | 连接模块
中央 | TC-R 闭合线圈 V形领内部放针 => | 1 | TC-T 放针闭合线圈 V形领=> | 2 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构<=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  | 编织闭合-线圈<= | 4
 |  |  |  | 连接模块
中央 |  | TC-T 放针闭合线圈 V形领 <= | 5 | TC-R 闭合线圈 V形内部放针 <= | 6
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

在花型中插入单个模块.

在工艺编辑后:

模块编织闭合-线圈=>和编织闭合-线圈<=是有连接点的模块.
模块3号将被垂直替换插入.(水平移动连接模块)

更多的信息

  • 设置连接点


收针/(织可穿)

收针/(织可穿)

k&w工艺/放针 模块组的打包模块被M1用于放针织可穿-花型.
以下模型元素的收针模块在不同的模块组中可行:

  • 套管
  • 机体
  • 衣领线
  • 衣袖 TC-T
  • 大身 TC-T
  • V形领 TC-T

模型编辑器重可以选择与实际编织衣片相应的模块组的模块.
示例:如果生成了收针/衣袖的收针方法模块可行.

请使用优先的衣层分开模块组模块.


套管

套管

织可穿工艺/收针/衣袖 模块组的打包模块被M1用于衣袖收针织可穿-花型.
以下收针类型模块可行:

  • 上面的衣袖
  • 袖下缝衣层分开
  • 衣袖下面
  • 袖下缝衣层分开
  • 衣袖罗纹
  • 衣袖罗纹衣层分开
  • F-肩部衣袖
  • 保持收针

请使用...的模块衣层分开有优先的模块组.


上面的衣袖

上面的衣袖

请使用优先的衣层分开模块组模块.

保存在:模块/织可穿工艺/收针/衣袖/衣袖上面

针距:全部

现有收针=>模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 | 衣袖-大身 1 => | 衣袖-大身 2 => | 衣袖-大身 3 =>
 | 1 | 衣袖 1/1 => | 衣袖 2/1 => | 衣袖 3/1 =>
 | 2 | 衣袖 1/2 => | 衣袖 2/2 => | 衣袖 3/2 =>
 | 3 | 衣袖 1/3 => | 衣袖 2/3 => | 衣袖 3/3 =>

现有收针<=模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 | 衣袖-大身 1 <= | 衣袖-大身 2 <= | 衣袖-大身 3 <=
 | 1 | 衣袖 1/1 <= | 衣袖 2/1 <= | 衣袖 3/1 <=
 | 2 | 衣袖 1/2 <= | 衣袖 2/2 <= | 衣袖 3/2 <=
 | 3 | 衣袖 1/3 <= | 衣袖 2/3 <= | 衣袖 3/3 <=

模块的使用

模块 | 使用
衣袖-大身 X => | 衣袖右边X针收针
衣袖 X/Y => | 衣袖X针收针大身右边Y针收针
衣袖-大身 X <= | 衣袖左边X针收针
衣袖 X/Y <= | 衣袖X针收针大身左边Y针收针

这些打包模块各包括一个重复模块和一个连接模块.重复模块将从衣袖外部边缘被插入到衣袖收针模块(A和B)标志点边缘.连结模块与衣袖-大身 X=>和衣袖-大身 X<=被附加插入一次

这样收针模块位于在衣袖线圈上.

打包模块结构衣袖-大身 X <=0层:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复衣袖 X=> | 1 | 清理衣层X | 2
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构衣袖-大身 X <=0:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 清理衣层X | 3 | 重复衣袖 X<= | 4 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构大身X/Y =>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 衣袖重复 Z => | 1 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构大身X/Y <=:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 衣袖重复 Z <= | 2 |
 |  | 重复模块
底部 |  |  |  |

为何Z = X+Y .


袖下缝衣层分开

袖下缝衣层分开

保存在:模块/织可穿工艺/收针/衣袖/袖下缝衣层分开

针距:全部

现有收针=>模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 | 衣袖 1 => 0层 衣袖 1 => 1层 | 衣袖 2 => 0层 衣袖 2 => 1层 | 衣袖 3 => 0层 衣袖 3 => 1层
 | 1 | 衣袖 1/1 => 0层 衣袖 1/1 => 1层 | 衣袖 2/1 => 0层 衣袖 2/1 => 1层 | 衣袖 3/1 => 0层 衣袖 3/1 => 1层
 | 2 | 衣袖 1/2 => 0层 衣袖 1/2 => 1层 | 衣袖 2/2 => 0层 衣袖 2/2 => 1层 | 衣袖 3/2 => 0层 衣袖 3/2 => 1层
 | 3 | 衣袖 1/3 => 0层 衣袖 1/3 => 1层 | 衣袖 2/3 => 0层 衣袖 2/3 => 1层 | 衣袖 3/3 => 0层 衣袖 3/3 => 1层

现有收针<=模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 | 衣袖 1 <= 0层 衣袖 1 <= 1层 | 衣袖 2 <= 0层 衣袖 2 <= 1层 | 衣袖 3 <= 0层 衣袖 3 <= 1层
 | 1 | 衣袖 1/1 <= 0层 衣袖 1/1 <= 1层 | 衣袖 2/1 <= 0层 衣袖 2/1 <= 1层 | 衣袖 3/1 <= 0层 衣袖 3/1 <= 1层
 | 2 | 衣袖 1/2 <= 0层 衣袖 1/2 <= 1层 | 衣袖 2/2 <= 0层 衣袖 2/2 <= 1层 | 衣袖 3/2 <= 0层 衣袖 3/2 <= 1层
 | 3 | 衣袖 1/3 <= 0层 衣袖 1/3 <= 1层 | 衣袖 2/3 <= 0层 衣袖 2/3 <= 1层 | 衣袖 3/3 <= 0层 衣袖 3/3 <= 1层

模块的使用

模块 | 使用
衣袖 1 => 0层 | 大身前片右边只用x针收针
衣袖 1 => 1层 | 大身后片右边只用x针收针
衣袖 X/Y => 0层 | 衣袖前片X针收针大身右边Y针收针
衣袖 X/Y => 1层 | 大身后片X针收针衣袖右边Y针收针
衣袖 1 <= 0层 | 大身前片左边只用x针收针
衣袖 1 <= 1层 | 大身后片左边只用x针收针
衣袖 X/Y <= 0层 | 大身前片X针收针大身左边Y针收针
衣袖 X/Y <= 1层 | 大身后片X针收针衣袖左边Y针收针

这些打包模块各包括一个重复模块和一个连接模块.重复模块将从衣袖外部边缘备插入到衣袖收针模块边缘(A和B).0层和1层被这种类型收针分别翻针.
这为两层必要衣层制作不同模块.

收针模块位于在衣袖线圈上.

打包模块结构衣袖X=>L0和衣袖X=>L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 X=>0层 重复大身 X=>1层 | 1 2 | 连接衣袖 X=> 0层 连接衣袖 X=> 1层 | 3 4
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构衣袖X<=L0和衣袖X<=L1:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接衣袖 X<= 0层 连接衣袖 X<= 1层 | 5 6 | 重复衣袖 X=> 0层 重复衣袖 X=> 1层 | 7 8 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

连结模块为清理模块.0层连接模块清理左边的两层同时1层模块包括同样的可选翻针,无需插入1层模块.由于同样原因1层连接模块只在右边出现.

打包模块结构衣袖X/Y=>L0和衣袖X/Y=>L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复衣袖 X/Y => 0层 重复衣袖 X/Y => 1层 | 1 2 | 连接衣袖 X/Y=> 0层 连接衣袖 X/Y=> 1层 | 3 4
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构大身X/Y <=:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接衣袖 X/Y<= 0层 连接衣袖 X/Y<= 1层 | 5 6 | 重复衣袖 X/Y <= 0层 重复衣袖 X/Y <= 1层 | 7 8 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |


衣袖下面

衣袖下面

请使用优先的衣层分开模块组模块.

保存在:模块/织可穿工艺/收针/衣袖/衣袖下面

针距:全部

现有收针=>模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 | 衣袖-大身 1 => | 衣袖-大身 2 => | 衣袖-大身 3 =>
 | 1 | 衣袖 1/1 => | 衣袖 2/1 => | 衣袖 3/1 =>
 | 2 | 衣袖 1/2 => | 衣袖 2/2 => | 衣袖 3/2 =>
 | 3 | 衣袖 1/3 => | 衣袖 2/3 => | 衣袖 3/3 =>

现有收针<=模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 | 衣袖-大身 1 <= | 衣袖-大身 2 <= | 衣袖-大身 3 <=
 | 1 | 衣袖 1/1 <= | 衣袖 2/1 <= | 衣袖 3/1 <=
 | 2 | 衣袖 1/2 <= | 衣袖 2/2 <= | 衣袖 3/2 <=
 | 3 | 衣袖 1/3 <= | 衣袖 2/3 <= | 衣袖 3/3 <=

模块的使用

模块 | 使用
衣袖-大身 X => | 衣袖右边X针收针
衣袖 X/Y => | 衣袖X针收针大身右边Y针收针
衣袖-大身 X <= | 衣袖左边X针收针
衣袖 X/Y <= | 衣袖X针收针大身左边Y针收针

这些打包模块各包括一个重复模块和一个连接模块.重复模块将从衣袖外部边缘被插入到衣袖收针模块(A和B)标志点边缘.

一个辅助连接模型将被插入一次.

连结模块3号将被垂直替换插入.(水平移动连接模块).

连结模块确认要被放入下部的收针线圈.

打包模块结构衣袖-大身 X <=0层:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复衣袖 X=> | 1 | 衣袖-大身 X => | 2
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构衣袖-大身 X <=0:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 衣袖-大身 X <= | 3 | 重复衣袖 X<= | 4 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构大身X/Y =>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 衣袖重复 Z => | 5 | 衣袖-大身 X/Y => | 6
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构大身X/Y <=:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 衣袖 X/Y <= | 7 | 衣袖重复 Z <= | 8 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

* 为何Z = X+Y .


袖下缝衣层分开

袖下缝衣层分开

保存在:模块/织可穿工艺/收针/衣袖/袖下缝衣层分开

针距:全部

现有收针=>模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 | 衣袖 1 => 0层 衣袖 1 => 1层 | 衣袖 2 => 0层 衣袖 2 => 1层 | 衣袖 3 => 0层 衣袖 3 => 1层
 | 1 | 衣袖 1/1 => 0层 衣袖 1/1 => 1层 | 衣袖 2/1 => 0层 衣袖 2/1 => 1层 | 衣袖 3/1 => 0层 衣袖 3/1 => 1层
 | 2 | 衣袖 1/2 => 0层 衣袖 1/2 => 1层 | 衣袖 2/2 => 0层 衣袖 2/2 => 1层 | 衣袖 3/2 => 0层 衣袖 3/2 => 1层
 | 3 | 衣袖 1/3 => 0层 衣袖 1/3 => 1层 | 衣袖 2/3 => 0层 衣袖 2/3 => 1层 | 衣袖 3/3 => 0层 衣袖 3/3 => 1层

现有收针<=模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 | 衣袖 1 <= 0层 衣袖 1 <= 1层 | 衣袖 2 <= 0层 衣袖 2 <= 1层 | 衣袖 3 <= 0层 衣袖 3 <= 1层
 | 1 | 衣袖 1/1 <= 0层 衣袖 1/1 <= 1层 | 衣袖 2/1 <= 0层 衣袖 2/1 <= 1层 | 衣袖 3/1 <= 0层 衣袖 3/1 <= 1层
 | 2 | 衣袖 1/2 <= 0层 衣袖 1/2 <= 1层 | 衣袖 2/2 <= 0层 衣袖 2/2 <= 1层 | 衣袖 3/2 <= 0层 衣袖 3/2 <= 1层
 | 3 | 衣袖 1/3 <= 0层 衣袖 1/3 <= 1层 | 衣袖 2/3 <= 0层 衣袖 2/3 <= 1层 | 衣袖 3/3 <= 0层 衣袖 3/3 <= 1层

模块的使用

模块 | 使用
衣袖 1 => 0层 | 大身前片右边只用x针收针
衣袖 1 => 1层 | 大身后片右边只用x针收针
衣袖 X/Y => 0层 | 衣袖前片X针收针大身右边Y针收针
衣袖 X/Y => 1层 | 大身后片X针收针衣袖右边Y针收针
衣袖 1 <= 0层 | 大身前片左边只用x针收针
衣袖 1 <= 1层 | 大身后片左边只用x针收针
衣袖 X/Y <= 0层 | 大身前片X针收针大身左边Y针收针
衣袖 X/Y <= 1层 | 大身后片X针收针衣袖左边Y针收针

这些打包模块各包括一个重复模块和一个连接模块.重复模块将从衣袖外部边缘备插入到衣袖收针模块边缘(A和B).0层和1层被这种类型收针分别翻针.
这为两层必要衣层制作不同模块.

收针线圈位于在衣袖线圈下.

打包模块结构衣袖X=>L0和衣袖X=>L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 X=>0层 重复大身 X=>1层 | 1 2 | 连接衣袖 X=> 0层 连接衣袖 X=> 1层 | 3 4
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构衣袖X<=L0和衣袖X<=L1:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接衣袖 X<= 0层 连接衣袖 X<= 1层 | 5 6 | 重复衣袖 X=> 0层 重复衣袖 X=> 1层 | 7 8 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构衣袖X/Y=>L0和衣袖X/Y=>L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复衣袖 X/Y => 0层 重复衣袖 X/Y => 1层 | 1 2 | 连接衣袖 X/Y=> 0层 连接衣袖 X/Y=> 1层 | 3 4
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构衣袖X/Y<=L0和衣袖X/Y<=L1:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接衣袖 X/Y<= 0层 连接衣袖 X/Y<= 1层 | 5 6 | 重复衣袖 X/Y <= 0层 重复衣袖 X/Y <= 1层 | 7 8 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |


衣袖罗纹

衣袖罗纹

请使用优先的罗纹衣袖分开模块组模块.


衣袖罗纹衣层分开

衣袖罗纹衣层分开

保存在:模块/织可穿工艺/收针/衣袖/袖下缝罗纹衣层分开

针距:全部

现有收针=>模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 |  | 衣袖 2 => 0层 衣袖 2 => 1层 |
 | 1 |  |  |
 | 2 |  | 衣袖 2/2 => 0层 衣袖 2/2 => 1层 |
 | 3 |  |  |

现有收针<=模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 |  | 衣袖 2 <= 0层 衣袖 2 <= 1层 |
 | 1 |  |  |
 | 2 |  | 衣袖 2/2 <= 0层 衣袖 2/2 <= 1层 |
 | 3 |  |  |

模块的使用

模块 | 使用
衣袖 2 => 0层 | 衣袖0层收针只在右边2针收针
衣袖 2 => 1层 | 衣袖0层收针只在右边2针收针
衣袖 2/2 => 0层 | 衣袖0层收针大身右边2针收针
衣袖 2/2 => 1层 | 衣袖1层收针大身右边2针收针
衣袖 2 <= 0层 | 衣袖0层收针只在左边2针收针
衣袖 2 <= 1层 | 衣袖1层收针只在左边2针收针
衣袖 2/2 <= 0层 | 衣袖0层收针大身左边2针收针
衣袖 2/2 <= 1层 | 衣袖1层收针大身左边2针收针

这些打包模块各包括一个重复模块和一个连接模块.重复模块将被插入到衣袖收针模块(A和B)标记点总宽度的上面.

一个辅助连接模型将被插入一次.

2针收针只有2个不同打包模块被分别插入
这确保收针线圈位于下面.

模块属性对话框位于工艺选项卡在数值2区域中数值1001将在第一收针行被插入.
有数值1002的模块在该区中被插入用于以下收针.这些打包模块将依次在以下收针中被插入.

打包模块结构 衣袖 X => L0 (数值2=1001):

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复衣袖 2 => 0层 | 1 | 连接衣袖 2 => 0层 | 2
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构 衣袖 X => L0 (数值2=1002):

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复衣袖 2 => 0层 | 5 | 连接衣袖 2 => 0层 | 6
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构 衣袖 X => L1 (数值2=1001):

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复衣袖 2 => 1层 | 3 | 连接衣袖 2 => 1层 | 4
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构 衣袖 X => L1 (数值2=1002):

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复衣袖 2=> 1层 | 7 | 连接衣袖 2 => 1层 | 8
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构 衣袖 X <= L0 (数值2=1001):

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接衣袖 2 <= 0层 | 13 | 重复衣袖 2 <= 0层 | 14 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构 衣袖 X <= L0 (数值2=1002):

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接衣袖 2 <= 0层 | 9 | 重复衣袖 2 <= 0层 | 10 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构 衣袖 X <= L1 (数值2=1001):

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接衣袖 2 <= 1层 | 15 | 重复衣袖 2 <= 1层 | 16 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构 衣袖 X <= L1 (数值2=1002):

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接衣袖 2 <= 1层 | 11 | 重复衣袖 2 <= 1层 | 12 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

连结模块为清理模块.0层连接模块清理左边的两层同时1层模块包括同样的可选翻针,无需插入1层模块.由于同样原因1层连接模块只在右边出现.

打包模块结构 衣袖 2/2 => L0 (数值2=1001):

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复衣袖 2/2=> 0层 | 1 | 连接衣袖 2/2=> 0层 | 2
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构 衣袖 2/2 => L0 (数值2=1002):

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复衣袖 2/2=> 0层 | 5 | 连接衣袖 2/2=> 0层 | 6
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构 衣袖 2/2 => L1 (数值2=1001):

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复衣袖 2/2=> 1层 | 3 | 连接衣袖 2/2=> 1层 | 4
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构 衣袖 2/2 => L1 (数值2=1002):

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复衣袖 2/2=> 1层 | 7 | 连接衣袖 2/2=> 1层 | 8
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构 衣袖 2/2 <= L0 (数值2=1001):

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接衣袖 2/2<= 0层 | 13 | 重复衣袖 2/2<= 0层 | 14 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构 衣袖 2/2 <= L0 (数值2=1002):

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接衣袖 2/2<= 0层 | 9 | 重复衣袖 2/2<= 0层 | 10 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构 衣袖 2/2 <= L1 (数值2=1001):

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接衣袖 2/2<= 1层 | 15 | 重复衣袖 2/2<= 1层 | 16 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构 衣袖 2/2 <= L1 (数值2=1002):

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接衣袖 2/2<= 1层 | 11 | 重复衣袖 2/2<= 1层 | 12 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |


F-肩部衣袖

F-肩部衣袖

保存在:模块/织可穿工艺/收针/衣袖/F-肩衣袖

针距:全部

模块的使用

模块 | 使用
0层 >V2 | 衣袖0层收针只在右边2针收针.
1层 >V2 | 衣袖1层收针只在右边2针收针.
0层 >V4 | 衣袖0层收针只在右边4针收针.
1层 >V4 | 衣袖1层收针只在右边4针收针.
0层 <V2- | 衣袖0层收针只在左边2针收针.
1层 <V2- | 肩部1层左边2针收针.
0层 <V4- | 衣袖0层收针只在左边4针收针.
1层 <V4- | 肩部1层左边4针收针.

这8个模块结构不一样.它们至少包括一个重复模块但不是连结模块的同样数量.
重复模块将总是被插入到衣袖收针模块(A和B)标记点总宽度的上面.现有连结模块如果需要的话将被附加插入一次.

打包模块 肩部L0 >V2的布局:

 | 左边 | 中央 | 右
顶部 |  |  |
中央 |  | 0层 > | 结束0层 > V2
 |  | 重复模块 | 连接模块
底部 |  |  |

打包模块 肩部L1 >V2的布局:

 | 左边 | 中央 | 右
顶部 |  |  |
中央 | 起头 1层 >V2 | 重复1层 >V2 | 结束1层 > V2
 | 起头模块 | 重复模块 | 连接模块
底部 |  |  |

打包模块 肩部L0 >V4的布局:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 开始0层 >V4 | 1 | 重复0层 >V4 | 2 | 结束 V4 | 3
 | 起头模块 |  | 重复模块 |  | 连接模块
底部 |  |  |  |  |

打包模块 肩部L1 >V4的布局:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 开始1层 >V4 | 4 | 重复1层 >V4 | 5 | 结束 V4 | 6
 | 起头模块 |  | 重复模块 |  | 连接模块
底部 |  |  |  |  |

打包模块 肩部L0<V2的布局:

 | 左边 | 中央 | 右
顶部 |  |  |
中央 |  | L0 < |
 |  | 重复模块
底部 |  |  |

打包模块 肩部L1<V2的布局:

 | 左边 | 中央 | 右
顶部 |  |  |
中央 | 结束1层 > V2 | 重复1层 <V2 | 开始1层<V2
 | 连接模块 | 重复模块 | 起头模块
底部 |  |  |

打包模块 肩部L0 <V4的布局:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 结束 <V4 | 7 | 重复0层 <V4 | 8 | 开始0层<V4 | 9
 | 连接模块 |  | 重复模块 |  | 起头模块
底部 |  |  |  |  |

打包模块 肩部L1 <V4的布局:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 结束 <V4 | 10 | 重复1层 <V4 | 11 | 开始1层<V4 | 12
 | 连接模块 |  | 重复模块 |  | 起头模块
底部 |  |  |  |  |

在花型中插入单个模块.


保持收针

保持收针

保存在:模块/织可穿工艺/收针/衣袖/剩余收针

针距:全部

模块的使用

模块 | 使用
衣袖 1 => #1 | 衣袖0层在结束处左边1针收针
衣袖 2 => #1 | 衣袖0层在结束处右边2针收针
衣袖 3 => #1 | 衣袖0层在结束处右边3针收针
衣袖 1 => #2 | 衣袖1层在结束处左边1针收针
衣袖 2 => #2 | 衣袖1层在结束处右边2针收针
衣袖 3 => #2 | 衣袖1层在结束处右边3针收针
衣袖 1 <= #1 | 衣袖0层在结束处左边1针收针
衣袖 2 <= #1 | 衣袖0层在结束处左边2针收针
衣袖 3 <= #1 | 衣袖0层在结束处左边3针收针
衣袖 1 <= #2 | 衣袖1层在结束处左边1针收针
衣袖 2 <= #2 | 衣袖1层在结束处左边2针收针
衣袖 3 <= #2 | 衣袖1层在结束处左边3针收针

这些打包模块各包括一个重复模块和一个连接模块.重复模块将从衣袖外部边缘被插入到衣袖收针模块(A和B)标志点边缘.
一个辅助连接模型将被插入一次.

如果剩下衣袖仍有保留则该收针在规则收针侯必须无需编织被转换到大身.

打包模块结构大身X/Y => #1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 衣袖 X => #1 | 1 | 清理VY | 2
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构衣袖X/Y => #2:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 衣袖 X => #2 | 3 | 清理VY | 4
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构衣袖X <=#1 :

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 清理VY | 5 | 衣袖 X <= #2 | 6 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构衣袖X <=#2 :

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 清理VY | 7 | 衣袖 X <= #1 | 8 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

为何Y = 2 x X


机体

机体

织可穿工艺/收针/大身 模块组的打包模块被M1用于大身收针织可穿-花型.
以下收针类型模块可行:

  • 大身上面
  • 罗纹衣层上的大身分开
  • 大身下面
  • 大身下缝衣层分开
  • 大身-罗纹
  • 大身罗纹衣层分开
  • 肩部

请使用...的模块衣层分开有优先的模块组.


大身上面

大身上面

保存在:模块/织可穿工艺/收针/大身/大身上面

针距:全部

现有收针=>模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 | 衣袖-大身 1 => | 衣袖-大身 2 => | 衣袖-大身 3 =>
 | 1 | 大身1/1 => | 大身2/1 => | 大身3/1 =>
 | 2 | 大身1/2 => | 大身2/2 => | 大身3/2 =>
 | 3 | 大身1/3 => | 大身2/3 => | 大身3/3 =>

现有收针<=模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 | 衣袖-大身 1 <= | 衣袖-大身 2 <= | 衣袖-大身 3 <=
 | 1 | 衣袖 1/1 <= | 衣袖 2/1 <= | 衣袖 3/1 <=
 | 2 | 衣袖 1/2 <= | 衣袖 2/2 <= | 衣袖 3/2 <=
 | 3 | 衣袖 1/3 <= | 衣袖 2/3 <= | 衣袖 3/3 <=

模块的使用

模块 | 使用
衣袖-大身 X => | 大身右边X针收针
大身 X/Y => | 衣袖X针收针大身右边Y针收针
衣袖-大身 X <= | 衣袖左边X针收针
大身 X/Y <= | 衣袖X针收针大身左边Y针收针

这些打包模块各包括一个重复模块和一个连接模块.
这样收针线圈位于在大身线圈上.

打包模块结构衣袖-大身 X <=0层:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复衣袖 X=> | 1 | 衣袖-大身 X => | 2
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构衣袖-大身 X <=0:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 衣袖-大身 X <= | 3 | 重复衣袖 X<= | 4 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

该类模块将只有在大身收针时被插入.这样重复模块将从衣袖外部边缘被插入到大身收针模块(A和B)标志点内部边缘.一个辅助连接模型将被插入一次.

连结模块被水平抵消.(水平移动连接模块).

打包模块结构大身X/Y => :

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 大身重复 X/Y => | 5 | 大身 X/Y => | 6
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构大身X/Y <=:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 衣袖 2/1 <= | 7 | 大身重复 X/Y <= | 8 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

该类模块在衣袖和大身收针时被插入.这样大身收针模块的重复模块将从衣袖收针模块标记点的外部边缘被插入大身收针模块 (A 和 B)标志点的内部边缘.一个辅助连接模型将被插入一次.

连结模块被水平抵消.(水平移动连接模块).


罗纹衣层上的大身分开

罗纹衣层上的大身分开

保存在:模块/织可穿工艺/收针/大身/大身下缝衣层分开

针距:全部

现有收针=>模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 | 大身 1=>0层 大身 1=>1层 | 大身 2=>0层 大身 2=>1层 | 大身 3=>0层 大身 3=>1层
 | 1 | 大身 1/1=>0层 大身 1/1 =>1层 | 大身 2/1=>0层 大身 2/1 =>1层 | 大身 3/1=>0层 大身 3/1 =>1层
 | 2 | 大身 1/2=>0层 大身 1/2 =>1层 | 大身 2/2=>0层 大身 2/2 =>1层 | 大身 3/2=>0层 大身 3/2 =>1层
 | 3 | 大身 1/3=>0层 大身 1/3 =>1层 | 大身 2/3=>0层 大身 2/3 =>1层 | 大身 3/3=>0层 大身 3/3 =>1层

现有收针<=模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 | 大身 1<=0层 大身 1<= 1层 | 大身 2<=0层 大身 2<= 1层 | 大身 3<=0层 大身 3<= 1层
 | 1 | 大身 1/1<=0层 大身 1/1 <=1层 | 大身 2/1<=0层 大身 2/1 <=1层 | 大身 3/1<=0层 大身 3/1 <=1层
 | 2 | 大身 1/2<=0层 大身 1/2 <=1层 | 大身 2/2<=0层 大身 2/2 <=1层 | 大身 3/2<=0层 大身 3/2 <=1层
 | 3 | 大身 1/3<=0层 大身 1/3 <=1层 | 大身 2/3<=0层 大身 2/3 <=1层 | 大身 3/3<=0层 大身 3/3 <=1层

模块的使用

模块 | 使用
大身 X=>0层 | 大身前片右边只用x针收针
大身 X=>1层 | 大身后片右边只用x针收针
大身 X/Y => 0层 | 衣袖前片X针收针大身右边Y针收针
大身 X/Y => 1层 | 大身后片X针收针衣袖右边Y针收针
大身 X<=0层 | 大身前片左边只用x针收针
大身 X<=1层 | 大身后片左边只用x针收针
大身 X/Y <= 0层 | 大身前片X针收针大身左边Y针收针
大身 X/Y <= 1层 | 大身后片X针收针衣袖左边Y针收针

这些打包模块各包括一个重复模块和一个连接模块.0层和1层被这种类型收针分别翻针.这为两层必要衣层制作不同模块.
收针模块位于在衣袖线圈上.

打包模块结构大身X=>L0和大身X=>L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 X=>0层 重复大身 X=>1层 | 1 2 | 连接大身 X=> 0层 连接大身 X=> 1层 | 3 4
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构大身X<=L0和大身X<=L1:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接大身 X<= 0层 连接大身 X<= 1层 | 5 6 | 重复大身 X<=0层 重复大身 X<=1层 | 7 8 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

该类模块将只有在大身收针时被插入.这样重复模块将从衣袖外部边缘被插入到大身收针模块(A和B)标志点内部边缘.一个辅助连接模型将被插入一次.

连结模块将被水平替换插入1层左边和0层右边.(水平移动连接模块).

打包模块结构大身X/Y=>L0和大身X/Y=>L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 X/Y => 0层 重复大身 X/Y => 1层 | 1 2 | 连接大身 X/Y => 0层 连接大身 X/Y => 1层 | 3 4
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构大身X/Y<=L0和大身X/Y<=L1:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接大身 X/Y <= 0层 连接大身 X/Y <=1层 | 5 6 | 重复大身 X/Y <= 0层 重复大身 X/Y <= 1层 | 7 8 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

该类模块在衣袖和大身收针时被插入.这样大身收针模块的重复模块将从衣袖收针模块标记点的外部边缘被插入大身收针模块 (A 和 B)标志点的内部边缘.
一个辅助连接模型将被插入一次.


大身下面

大身下面

保存在:模块/织可穿工艺/收针/大身/大身下面

针距:全部

现有收针=>模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 | 衣袖-大身 1 => | 衣袖-大身 2 => | 衣袖-大身 3 =>
 | 1 | 大身1/1 => | 大身2/1 => | 大身3/1 =>
 | 2 | 大身1/2 => | 大身2/2 => | 大身3/2 =>
 | 3 | 大身1/3 => | 大身2/3 => | 大身3/3 =>

现有收针<=模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 | 衣袖-大身 1 <= | 衣袖-大身 2 <= | 衣袖-大身 3 <=
 | 1 | 衣袖 1/1 <= | 衣袖 2/1 <= | 衣袖 3/1 <=
 | 2 | 衣袖 1/2 <= | 衣袖 2/2 <= | 衣袖 3/2 <=
 | 3 | 衣袖 1/3 <= | 衣袖 2/3 <= | 衣袖 3/3 <=

模块的使用

模块 | 使用
衣袖-大身 X => | 大身右边X针收针
大身 X/Y => | 衣袖X针收针大身右边Y针收针
衣袖-大身 X <= | 衣袖左边X针收针
大身 X/Y <= | 衣袖X针收针大身左边Y针收针

这些打包模块各包括一个重复模块和一个连接模块.
收针模块位于在衣袖线圈上.

打包模块结构衣袖-大身 X <=0层:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复衣袖 X=> | 1 | 清理衣层X | 2
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构衣袖-大身 X <=0:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 清理衣层X | 3 | 重复衣袖 X<= | 4 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

该类模块将只有在大身收针时被插入.
重复模块将从衣袖外部边缘被插入到衣袖收针模块(A和B)标志点内部边缘.一个辅助连接模型将被插入一次.

打包模块结构大身X/Y =>:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 大身重复 X/Y => | 5 | 清理衣层Z | 6
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构大身X/Y <=:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 清理衣层Z | 7 | 大身重复 X/Y <= | 8 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

该类模块在衣袖和大身收针时被插入.
这样大身收针模块的重复模块将从衣袖收针模块标记点的外部边缘被插入大身收针模块 (A 和 B)标志点的内部边缘.
一个辅助连接模型将被插入一次.


大身下缝衣层分开

大身下缝衣层分开

保存在:模块/织可穿工艺/收针/大身/袖下缝衣层分开

针距:全部

现有收针=>模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 | 大身 1=>0层 大身 1=>1层 | 大身 2=>0层 大身 2=>1层 | 大身 3=>0层 大身 3=>1层
 | 1 | 大身 1/1=>0层 大身 1/1 =>1层 | 大身 2/1=>0层 大身 2/1 =>1层 | 大身 3/1=>0层 大身 3/1 =>1层
 | 2 | 大身 1/2=>0层 大身 1/2 =>1层 | 大身 2/2=>0层 大身 2/2 =>1层 | 大身 3/2=>0层 大身 3/2 =>1层
 | 3 | 大身 1/3=>0层 大身 1/3 =>1层 | 大身 2/3=>0层 大身 2/3 =>1层 | 大身 3/3=>0层 大身 3/3 =>1层

现有收针<=模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 | 大身 1<=0层 大身 1<= 1层 | 大身 2<=0层 大身 2<= 1层 | 大身 3<=0层 大身 3<= 1层
 | 1 | 大身 1/1<=0层 大身 1/1 <=1层 | 大身 2/1<=0层 大身 2/1 <=1层 | 大身 3/1<=0层 大身 3/1 <=1层
 | 2 | 大身 1/2<=0层 大身 1/2 <=1层 | 大身 2/2<=0层 大身 2/2 <=1层 | 大身 3/2<=0层 大身 3/2 <=1层
 | 3 | 大身 1/3<=0层 大身 1/3 <=1层 | 大身 2/3<=0层 大身 2/3 <=1层 | 大身 3/3<=0层 大身 3/3 <=1层

模块的使用

模块 | 使用
大身 X=>0层 | 大身前片右边只用x针收针
大身 X=>1层 | 大身后片右边只用x针收针
大身 X/Y => 0层 | 衣袖前片X针收针大身右边Y针收针
大身 X/Y => 1层 | 大身后片X针收针衣袖右边Y针收针
大身 X<=0层 | 大身前片左边只用x针收针
大身 X<=1层 | 大身后片左边只用x针收针
大身 X/Y <= 0层 | 大身前片X针收针大身左边Y针收针
大身 X/Y <= 1层 | 大身后片X针收针衣袖左边Y针收针

打包模块各包括一个重复模块和1个连接模块.0层和1层被这种类型收针分别翻针.
这为两层必要衣层制作不同模块.
收针线圈位于在衣袖线圈下.

打包模块结构大身X=>L0和大身X=>L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 X=>0层 重复大身 X=>1层 | 1 2 | 连接大身 X=> 0层 连接大身 X=> 1层 | 3 4
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构大身X<=L0和大身X<=L1:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接大身 X<= 0层 连接大身 X<= 1层 | 5 6 | 重复大身 X<=0层 重复大身 X<=1层 | 7 8 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

该类模块将只有在大身收针时被插入.
重复模块将从衣袖外部边缘被插入到衣袖收针模块(A和B)标志点内部边缘.一个辅助连接模型将被插入一次.

例子显示只在左边插入的0层收针模块的连接模块.
连结模块为清理模块.
如果无需插入1层模块则0层连接模块清理衣层同时1层模块包括同样的可选翻针.由于同样原因1层连接模块只在右边出现.

打包模块结构大身X/Y=>L0和大身X/Y=>L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 X/Y => 0层 重复大身 X/Y => 1层 | 1 2 | 连接大身 X/Y => 0层 连接大身 X/Y => 1层 | 3 4
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构大身X/Y<=L0和大身X/Y<=L1:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接大身 X/Y <= 0层 连接大身 X/Y <=1层 | 5 6 | 重复大身 X/Y <= 0层 重复大身 X/Y <= 1层 | 7 8 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

该类模块在衣袖和大身收针时被插入.这样大身收针模块的重复模块将从衣袖收针模块标记点的外部边缘被插入大身收针模块 (A 和 B)标志点的内部边缘.
一个辅助连接模型将被插入一次.

1层左边的连接模块和1层右边的连接模块为8针宽.
然而它们会被只有4针宽的其他衣层的连接模块部分覆盖.


织可穿大身罗纹

织可穿大身罗纹

请使用优先的罗纹衣袖分开模块组模块.


大身罗纹衣层分开

大身罗纹衣层分开

保存在:模块/织可穿工艺/收针/大身/大身罗纹衣层分开

针距:全部

现有收针=>模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 |  | 大身 2=>0层 大身 2=>1层 |
 | 1 |  |  |
 | 2 |  | 大身 2/2=>0层 大身 2/2 =>1层 |
 | 3 |  |  |

现有收针<=模块

 |  | 套管
 | 横移路径 | 1 | 2 | 3
机体 | 0 |  | 大身 2<=0层 大身 2<= 1层 |
 | 1 |  |  |
 | 2 |  | 大身 2/2<=0层 大身 2/2 <=1层 |
 | 3 |  |  |

模块的使用

模块 | 使用
大身2 => 0层 | 衣袖0层收针只在右边2针收针
大身 1=>1层 | 衣袖1层收针只在右边2针收针
大身 2/2 =>0层 | 衣袖0层收针大身右边2针收针
大身 2/2 =>1层 | 衣袖1层收针大身右边2针收针
大身 1<= 0层 | 大身0层收针只在左边2针收针
大身 1<= 1层 | 大身1层收针只在左边2针收针
大身 2/2 <=0层 | 衣袖0层收针大身左边2针收针
大身 2/2 <=1层 | 衣袖1层收针大身左边2针收针

这些打包模块各包括一个重复模块和一个连接模块.重复模块将从衣袖外部边缘被插入到大身收针模块(A和B)标志点边缘.

一个辅助连接模型将被插入一次.

2针收针只有2个不同打包模块被分别插入
这确保收针线圈位于下面.

模块属性对话框位于工艺选项卡在数值2区域中数值1001将在第一收针行被插入.
有数值1002的模块在该区中被插入用于以下收针.
这些打包模块将依次在以下收针中被插入.

打包模块结构 大身 X => L0 (数值2=1001):

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 2=>0层 | 1 | 连接大身 2=> 0层 | 2
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构 大身 X => L0 (数值2=1002):

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 2=>0层 | 5 | 连接大身 2=> 0层 | 6
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构 大身 X => L1 (数值2=1001):

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 2=>1层 | 3 | 连接大身 2=> 1层 | 4
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构 大身 X => L1 (数值2=1002):

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 2=> 1层 | 7 | 连接大身 2=> 1层
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构 大身 X <= L0 (数值2=1001):

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接大身 2 <= 0层 | 11 | 重复大身 2 <= 0层 | 12 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构 大身 X <= L0 (数值2=1002):

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 | 连接大身 2 <= 0层 | 重复大身 2 <= 0层 | 8 |
 | 连接模块 | 重复模块
底部 |  |  |  |

打包模块结构 大身 X <= L1 (数值2=1001):

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接大身 2 <= 1层 | 13 | 重复大身 2<=1层 | 14 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构 大身 X <= L1 (数值2=1002):

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接大身 2 <= 1层 | 9 | 重复大身 2 <= 1层 | 10 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构 衣袖 2/2 => L0 (数值2=1001):

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 2/2=> 0层 | 1 | 连接大身 2/2=> 0层 | 2
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构 衣袖 2/2 => L0 (数值2=1002):

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 2/2=> 0层 | 5 | 连接大身 2/2=> 0层 | 6
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构 衣袖 2/2 => L1 (数值2=1001):

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 2/2=> 1层 | 3 | 连接大身 2/2=> 1层 | 4
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构 衣袖 2/2 => L1 (数值2=1002):

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 2/2=> 1层 | 7 | 连接大身 2/2=> 1层 | 8
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构 大身 2/2 <= L0 (数值2=1001):

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接大身 2/2<= 0层 | 13 | 重复大身 2/2<= 0层 | 14 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构 大身 2/2 <= L0 (数值2=1002):

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接大身 2/2<= 0层 | 9 | 重复大身 2/2<= 0层 | 10 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构 大身 2/2 <= L1 (数值2=1001):

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接大身 2/2<= 1层 | 15 | 重复大身 2/2<= 1层 | 16 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

打包模块结构 大身 2/2 <= L1 (数值2=1002):

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 连接大身 2/2<= 1层 | 11 | 重复大身 2/2<= 1层 | 12 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

区域标为灰色与衣袖收针模块相对应.

衣袖连结模块收针模块覆盖大身收针模块的一部分.
因此不是总宽度A(左边)和B(右边)将被大身收针模块填充.


肩部

肩部

保存在:模块/织可穿工艺/收针/大身/肩膀

针距:全部

模块的使用

模块 | 使用
肩部 L#0 -> | 如果收针在0层上肩部右边2针收针.
肩部 L#1 -> | 如果收针在1层上肩部右边2针收针.
肩部 L#0 - - -> | 如果收针在0层上肩部右边3针收针.
肩部 L#1 - - -> | 如果收针在1层上肩部右边3针收针.
肩部 L#0 <- | 如果收针在0层上肩部左边2针收针.
肩部 L#1 <- | 如果收针在1层上肩部左边2针收针.
肩部 L#0 <- - - | 如果收针在0层上肩部左边3针收针.
肩部 L#1 <- - - | 如果收针在1层上肩部左边3针收针.

模块包括3各重复模块和一个连结模块.重复模块将总是从衣袖外部边缘被插入到衣袖收针模块(A和B)标志点边缘.
一个辅助连接模型将被插入一次.
如果肩部不拷针而收针则使用该收针.
因此在模型编辑器中对肩线定义收针然后选择肩部收针类型位于收针选项卡中.

打包模块结构肩部L#0 ->:

 | 左边 | 中央 |  | 右
顶部 |  | -> L#1 |  |
 |  | 重复模块
中央 |  | 衣袖重复 2 => |  | 肩部连接 2 =>
 |  | 重复模块 |  | 连接模块
底部 |  | -> L#0 | 4 |
 |  | 重复模块

打包模块结构肩部L#1 ->:

 | 左边 | 中央 |  | 右
顶部 |  | -> L#0 | 1 |
 |  | 重复模块
中央 |  | 衣袖重复 2 => | 2 | 肩部连接 2 => | 3
 |  | 重复模块 |  | 连接模块
底部 |  | -> L#1 | 4 |
 |  | 重复模块

打包模块结构肩部L#0 --->:

 | 左边 | 中央 | 右
顶部 |  | -> L#1 |
 |  | 重复模块
中央 |  | 衣袖重复 3 => | 肩部连接 3 =>
 |  | 重复模块 | 连接模块
底部 |  | -> L#0 |
 |  | 重复模块

打包模块结构肩部L#1 --->:

 | 左边 | 中央 | 右
顶部 |  | -> L#0 |
 |  | 重复模块
中央 |  | 衣袖重复 3 => | 肩部连接 3 =>
 |  | 重复模块 | 连接模块
底部 |  | -> L#1 |
 |  | 重复模块

打包模块结构肩部L#0 ->:

 | 左边 |  | 中央 |  | 右
顶部 |  |  | L#1 <- | 5 |
 |  |  | 重复模块
中央 | 衣袖连接 2 <= | 6 | 肩部重复 2 <= | 7 |
 | 连接模块 |  | 重复模块
底部 |  |  | 肩部 L#0 <- | 8 |
 |  |  | 重复模块

打包模块结构肩部L#1 <-:

 | 左边 | 中央 | 右
顶部 |  | L#0 <- |
 |  | 重复模块
中央 | 衣袖连接 2 <= | 肩部重复 2 <= |
 | 连接模块 | 重复模块
底部 |  | 肩部 L#1 <- |
 |  | 重复模块

打包模块结构肩部L#0 <---:

 | 左边 | 中央 | 右
顶部 |  | L#1 <- |
 |  | 重复模块
中央 | 衣袖连接 3 <= | 肩部重复 3 <= |
 | 连接模块 | 重复模块
底部 |  | 肩部 L#0 <- |
 |  | 重复模块

打包模块结构肩部L#1 <---:

 | 左边 | 中央 | 右
顶部 |  | L#0 <- |
 |  | 重复模块
中央 | 衣袖连接 3 <= | 肩部重复 3 <= |
 | 连接模块 | 重复模块
底部 |  | 肩部 L#1 <- |
 |  | 重复模块

在花型中插入单个模块.


衣袖 TC-T

衣袖 TC-T

织可穿工艺/收针/衣袖TC-T 模块组的打包模块被M1织可穿-花型用于TC-T 机型衣袖收针.以下收针类型模块可行:

  • 大身在2 TC-T上面(收针插入2个动程)
  • 大身在4 TC-T上面(收针插入4个动程)
  • 衣袖下面 TC-T
  • 剩余收针TC-T


衣袖在 2 TC-T 上

 &#34915;&#34966;&#22312; 4 TC-T &#19978; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

衣袖在 2 TC-T 上

保存在:模块/织可穿工艺/收针/衣袖/衣袖上面 2 TC-T

针距:全部

现有收针=>模块

 | 套管
横移路径 | 1 | 2 | 3
 | 衣袖 1 => 0层 衣袖 1 => 1层 | 衣袖 2 => 0层 衣袖 2 => 1层 | 衣袖 3 => 0层 衣袖 3 => 1层

现有收针<=模块

 | 套管
横移路径 | 1 | 2 | 3
0 | 衣袖 1 <= 0层 衣袖 1 <= 1层 | 衣袖 2 <= 0层 衣袖 2 <= 1层 | 衣袖 3 <= 0层 衣袖 3 <= 1层

模块的使用:

模块 | 使用
衣袖 1 => 0层 | 大身前片右边只用x针收针
衣袖 1 => 1层 | 大身后片右边只用x针收针
衣袖 1 <= 0层 | 大身前片左边只用x针收针
衣袖 1 <= 1层 | 大身后片左边只用x针收针

打包模块只包括一个模块该模块将从衣袖外部边缘插入到衣袖收针模块边缘(A和B).
0层和1层被这种类型收针分别翻针.
这为两层必要衣层制作不同模块.

动程数量改变收针4 TC-T上部衣袖.
2 TC-T插入收针的2个动程;4 TC-T插入4个动程.

收针模块位于在衣袖线圈上.

打包模块结构衣袖X=>L0和衣袖X=>L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 X=>0层 重复大身 X=>1层 | 1 2 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构衣袖X<=L0和衣袖X<=L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复衣袖 X=> 0层 重复衣袖 X=> 1层 | 3 4 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入模块.在该情况中只有衣袖被收针:

在花型中插入模块.这种情况下首先是大身然后是衣袖将被收针:


衣袖在 4 TC-T 上

 &#34915;&#34966;&#22312; 2 TC-T &#19978; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

衣袖在 4 TC-T 上

保存在:模块/织可穿工艺/收针/衣袖/衣袖上面 4 TC-T

针距:全部

现有收针=>模块

 | 套管
横移路径 | 1 | 2 | 3
 | 衣袖 1 => 0层 衣袖 1 => 1层 | 衣袖 2 => 0层 衣袖 2 => 1层 | 衣袖 3 => 0层 衣袖 3 => 1层

现有收针<=模块

 | 套管
横移路径 | 1 | 2 | 3
0 | 衣袖 1 <= 0层 衣袖 1 <= 1层 | 衣袖 2 <= 0层 衣袖 2 <= 1层 | 衣袖 3 <= 0层 衣袖 3 <= 1层

模块的使用

模块 | 使用
衣袖 1 => 0层 | 大身前片右边只用x针收针
衣袖 1 => 1层 | 大身后片右边只用x针收针
衣袖 1 <= 0层 | 大身前片左边只用x针收针
衣袖 1 <= 1层 | 大身后片左边只用x针收针

打包模块只包括一个模块该模块将从衣袖外部边缘插入到衣袖收针模块边缘(A和B).
0层和1层被这种类型收针分别翻针.
这为两层必要衣层制作不同模块.

动程数量改变收针2 TC-T上部衣袖.
2 TC-T插入收针的2个动程;4 TC-T插入4个动程.

收针模块位于在衣袖线圈上.

打包模块结构衣袖X=>L0和衣袖X=>L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 X=>0层 重复大身 X=>1层 | 1 2 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构衣袖X<=L0和衣袖X<=L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复衣袖 X=> 0层 重复衣袖 X=> 1层 | 3 4 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入模块.在该情况中只有衣袖被收针:

在花型中插入模块.这种情况下首先是大身然后是衣袖将被收针:


衣袖下面 TC-T

 &#34915;&#34966;&#22312; 4 TC-T &#19978; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

衣袖下面 TC-T

保存在:模块/织可穿工艺/收针/衣袖/衣袖上面 2 TC-T

针距:全部

现有收针=>模块

 | 套管
横移路径 | 1 | 2 | 3
 | 衣袖 1 => 0层 衣袖 1 => 1层 | 衣袖 2 => 0层 衣袖 2 => 1层 | 衣袖 3 => 0层 衣袖 3 => 1层

现有收针<=模块

 | 套管
横移路径 | 1 | 2 | 3
0 | 衣袖 1 <= 0层 衣袖 1 <= 1层 | 衣袖 2 <= 0层 衣袖 2 <= 1层 | 衣袖 3 <= 0层 衣袖 3 <= 1层

模块的使用:

模块 | 使用
衣袖 1 => 0层 | 大身前片右边只用x针收针
衣袖 1 => 1层 | 大身后片右边只用x针收针
衣袖 1 <= 0层 | 大身前片左边只用x针收针
衣袖 1 <= 1层 | 大身后片左边只用x针收针

这些打包模块包括:

  • 开始模块将在衣袖边缘被插入一次.
  • 重复模块将从衣袖外部边缘插入到衣袖收针模块边缘(A和B).
  • 连接模块将被插入一次.

0层和1层被这种类型收针分别翻针.这为两层必要衣层制作不同模块.

收针线圈位于在衣袖线圈下.

打包模块结构衣袖X=>L0和衣袖X=>L1:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 开始衣袖X => L0 | 1 | 重复大身 X=>0层 | 3 | 结束衣袖X => L0 | 5
 | 开始衣袖X => L1 | 2 | 重复大身 X=>1层 | 4 | 结束衣袖X => L1 | 6
 | 起头模块 |  | 重复模块 |  | 连接模块 |
底部 |  |  |  |  |

打包模块结构衣袖X<=L0和衣袖X<=L1:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 结束衣袖<= L0 | 3 | 重复衣袖 X=> 0层 | 5 | 开始衣袖X<= L0 | 7
 | 结束衣袖<= L1 | 4 | 重复衣袖 X=> 1层 | 6 | 开始衣袖X<= L1 | 8
 | 连接模块 |  | 重复模块 |  | 起头模块 |
底部 |  |  |  |  |

在花型中插入模块.在该情况中只有衣袖被收针:

模块3,6,7 号将被替换插入.(水平移动连接模块)

在花型中插入模块.这种情况下首先是大身然后是衣袖将被收针:


剩余收针TC-T

剩余收针TC-T

保存在:模块/织可穿工艺/收针/衣袖 TC-T /剩余收针 TC-T

针距:全部

模块的使用:

模块 | 使用
衣袖 1 => 0层 | 衣袖0层在结束处左边1针收针
衣袖 2 => 0层 | 衣袖0层在结束处右边2针收针
衣袖 3 => 0层 | 衣袖0层在结束处右边3针收针
衣袖 1 => 1层 | 衣袖1层在结束处左边1针收针
衣袖 2 => 1层 | 衣袖1层在结束处右边2针收针
衣袖 3 => 1层 | 衣袖1层在结束处右边3针收针
衣袖 1 <= 0层 | 衣袖0层在结束处左边1针收针
衣袖 2 <= 0层 | 衣袖0层在结束处左边2针收针
衣袖 3 <= 0层 | 衣袖0层在结束处左边3针收针
衣袖 1 <= 1层 | 衣袖1层在结束处左边1针收针
衣袖 2 <= 1层 | 衣袖1层在结束处左边2针收针
衣袖 3 <= 1层 | 衣袖1层在结束处左边3针收针

这些打包模块只包括一个重复模块.重复模块将被插入到衣袖收针模块(A和B)标记点总宽度的上面.

如果剩下衣袖仍有保留则该收针在规则收针侯必须无需编织被转换到大身.

打包模块结构衣袖X => L0:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 X=>0层 | 1 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构衣袖X => L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 X=>1层 | 2 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构衣袖X <= L0:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 X<=0层 | 3 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构衣袖X <= L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 X<=1层 | 4 |
 |  | 重复模块
底部 |  |  |  |

在花型中插入单个模块.


大身 TC-T

大身 TC-T

织可穿工艺/收针/大身TC-T 模块组的打包模块被M1织可穿-花型用于TC-T 机型大身收针.以下收针类型模块可行:

  • 大身在2 TC-T下面(收针插入2个动程)
  • 大身在4 TC-T下面(收针插入4个动程)
  • 大身下面无需 S0 TC-T
  • 肩部TC-T


大身下面 2 TC-T

 &#22823;&#36523;&#19979;&#38754;&#26080;&#38656; S0 TC-T Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

大身下面 2 TC-T

保存在:模块/织可穿工艺/收针/衣袖/衣袖下面 2 TC-T

针距:全部

现有收针=>模块

 | 机体
横移路径 | 1 | 2 | 3
 | 大身 1=>0层 大身 1=>1层 | 大身 2=>0层 大身 2=>1层 | 大身 3=>0层 大身 3=>1层

现有收针<=模块

 | 机体
横移路径 | 1 | 2 | 3
0 | 大身 1<=0层 大身 1<= 1层 | 大身 2<=0层 大身 2<= 1层 | 大身 3<=0层 大身 3<= 1层

模块的使用:

模块 | 使用
大身 X=>0层 | 大身前片右边只用x针收针
大身 X=>1层 | 大身后片右边只用x针收针
大身 X<=0层 | 大身前片左边只用x针收针
大身 X<=1层 | 大身后片左边只用x针收针

打包模块只包括一个重复模块该模块将从收针衣袖模块外部边缘插入到大身收针模块内部边缘(A和B).
0层和1层被这种类型收针分别翻针.
这为两层必要衣层制作不同模块.

动程数量改变收针4 TC-T大身下部.
2 TC-T插入收针的2个动程;4 TC-T插入4个动程.

收针线圈位于在衣袖线圈下.

打包模块结构大身X=>L0和大身X=>L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 X=>0层 | 1 |
 |  | 重复大身 X=>1层 | 2
 |  | 重复模块
底部 |  |  |  |

打包模块结构大身X<=L0和大身X<=L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 X<=0层 | 3 |
 |  | 重复大身 X<=1层 | 4
 |  | 重复模块
底部 |  |  |  |

在花型中插入模块.在该情况中只有大身被收针:

+

在花型中插入模块.这种情况下首先是大身然后是衣袖将被收针:


大身下面无需 S0 TC-T

 &#22823;&#36523;&#19979;&#38754; 2 TC-T Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

大身下面无需 S0 TC-T

保存在:模块/织可穿工艺/收针/衣袖/大身下面S02 TC-T

针距:全部

现有收针=>模块

 | 机体
横移路径 | 1 | 2 | 3
 | 大身 1=>0层 大身 1=>1层 | 大身 2=>0层 大身 2=>1层 | 大身 3=>0层 大身 3=>1层

现有收针<=模块

 | 机体
横移路径 | 1 | 2 | 3
0 | 大身 1<=0层 大身 1<= 1层 | 大身 2<=0层 大身 2<= 1层 | 大身 3<=0层 大身 3<= 1层

模块的使用:

模块 | 使用
大身 X=>0层 | 大身前片右边只用x针收针
大身 X=>1层 | 大身后片右边只用x针收针
大身 X<=0层 | 大身前片左边只用x针收针
大身 X<=1层 | 大身后片左边只用x针收针

打包模块只包括一个重复模块该模块将从收针衣袖模块外部边缘插入到大身收针模块内部边缘(A和B).
0层和1层被这种类型收针分别翻针.
这为两层必要衣层制作不同模块.
收针无需空行对于这些收针模块可行.

收针线圈位于在衣袖线圈下.

打包模块结构大身X=>L0和大身X=>L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 X=>0层 | 1 |
 |  | 重复大身 X=>1层 | 2
 |  | 重复模块
底部 |  |  |  |

打包模块结构大身X<=L0和大身X<=L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 X<=0层 | 3 |
 |  | 重复大身 X<=1层 | 4
 |  | 重复模块
底部 |  |  |  |

在花型中插入单个模块.


肩部

 &#22823;&#36523;&#19979;&#38754;&#26080;&#38656; S0 TC-T &#22823;&#36523;&#19979;&#38754; 4 TC-T Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

肩部

保存在:模块/织可穿工艺/收针/大身/肩膀

针距:全部

模块的使用:

模块 | 使用
肩部 L#0 - -> | 如果收针在0层上肩部右边2针收针.
肩部 L#1 - -> | 如果收针在1层上肩部右边2针收针.
肩部 L#0 - - -> | 如果收针在0层上肩部右边3针收针.
肩部 L#1 - - -> | 如果收针在1层上肩部右边3针收针.
肩部 L#0 <- - | 如果收针在0层上肩部左边2针收针.
肩部 L#1 <- - | 如果收针在1层上肩部左边2针收针.
肩部 L#0 <- - - | 如果收针在0层上肩部左边3针收针.
肩部 L#1 <- - - | 如果收针在1层上肩部左边3针收针.

模块包括一个重复模块和一个连结模块.
重复模块将总是从衣袖外部边缘被插入到衣袖收针模块(A和B)标志点边缘.一个辅助连接模型将被插入一次.

如果肩部不拷针而收针则使用该收针.

因此在模型编辑器中对肩线定义收针然后选择肩部收针类型位于收针选项卡中.

打包模块结构肩部L#0 -->:

 | 左边 | 中央 | 右
顶部 |  | -> L#1 |
 |  | 重复模块
中央 |  | 衣袖重复 2 => |
 |  | 重复模块
底部 |  | -> L#0 |
 |  | 重复模块

打包模块结构肩部L#1 -->:

 | 左边 | 中央 |  | 右
顶部 |  | -> L#0 | 1 |
 |  | 重复模块
中央 |  | 衣袖重复 2 => | 2 |
 |  | 重复模块
底部 |  | -> L#1 | 3 |
 |  | 重复模块

打包模块结构肩部L#0 --->:

 | 左边 | 中央 | 右
顶部 |  | -> L#1 |
 |  | 重复模块
中央 |  | 衣袖重复 3 => |
 |  | 重复模块
底部 |  | -> L#0 |
 |  | 重复模块

打包模块结构肩部L#1 --->:

 | 左边 | 中央 | 右
顶部 |  | -> L#0 |
 |  | 重复模块
中央 |  | 衣袖重复 3 => |
 |  | 重复模块
底部 |  | -> L#1 |
 |  | 重复模块

打包模块结构肩部L#0 <--:

 | 左边 | 中央 |  | 右
顶部 |  | L#1 <- | 5 |
 |  | 重复模块
中央 |  | 肩部重复 2 <= | 7 |
 |  | 重复模块
底部 |  | 肩部 L#0 <- | 8 |
 |  | 重复模块

打包模块结构肩部L#1 <--:

 | 左边 | 中央 | 右
顶部 |  | L#0 <- |
 |  | 重复模块
中央 |  | 肩部重复 2 <= |
 |  | 重复模块
底部 |  | 肩部 L#1 <- |
 |  | 重复模块

打包模块结构肩部L#0 <---:

 | 左边 | 中央 | 右
顶部 |  | L#1 <- |
 |  | 重复模块
中央 |  | 肩部重复 3 <= |
 |  | 重复模块
底部 |  | 肩部 L#0 <- |
 |  | 重复模块

打包模块结构肩部L#1 <---:

 | 左边 | 中央 | 右
顶部 |  | L#0 <- |
 |  | 重复模块
中央 |  | 肩部重复 3 <= |
 |  | 重复模块
底部 |  | 肩部 L#1 <- |
 |  | 重复模块

在花型中插入单个模块.


大身下面 4 TC-T

大身下面 4 TC-T

保存在:模块/织可穿工艺/收针/衣袖/衣袖下面 4 TC-T

针距:全部

现有收针=>模块

 | 机体
横移路径 | 1 | 2 | 3
 | 大身 1=>0层 大身 1=>1层 | 大身 2=>0层 大身 2=>1层 | 大身 3=>0层 大身 3=>1层

现有收针<=模块

 | 机体
横移路径 | 1 | 2 | 3
 | 大身 1<=0层 大身 1<= 1层 | 大身 2<=0层 大身 2<= 1层 | 大身 3<=0层 大身 3<= 1层

模块的使用:

模块 | 使用
大身 X=>0层 | 大身前片右边只用x针收针
大身 X=>1层 | 大身后片右边只用x针收针
大身 X<=0层 | 大身前片左边只用x针收针
大身 X<=1层 | 大身后片左边只用x针收针

打包模块只包括一个重复模块该模块将从收针衣袖模块外部边缘插入到大身收针模块内部边缘(A和B).
0层和1层被这种类型收针分别翻针.
这为两层必要衣层制作不同模块.

动程数量改变收针2 TC-T大身下部.
2 TC-T插入收针的2个动程;4 TC-T插入4个动程.

收针线圈位于在衣袖线圈下.

打包模块结构大身X=>L0和大身X=>L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 X=>0层 | 1 |
 |  | 重复大身 X=>1层 | 2
 |  | 重复模块
底部 |  |  |  |

打包模块结构大身X<=L0和大身X<=L1:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 重复大身 X<=0层 | 3 |
 |  | 重复大身 X<=1层 | 4
 |  | 重复模块
底部 |  |  |  |

在花型中插入模块.在该情况中只有大身被收针:

在花型中插入模块.这种情况下首先是大身然后是衣袖将被收针:


V形领 TC-T

V形领 TC-T

织可穿工艺/收针/领线TC-T 模块组的打包模块被M1织可穿-花型用于TC-T 机型领线收针.
以下收针类型模块可行:

  • V形领下面 TC-T


V形领上部 TC-T

V形领上部 TC-T

保存在:模块/织可穿工艺/收针/V领TC-T/V领上面TC-T

针距:全部

现有收针=>模块

0层模块 | 1层模块
衣领线1 => 0层 | 衣领线1 => 1层
衣领线2 => 0层 | 衣领线2 => 1层
衣领线3 => 0层 | 衣领线3 => 1层

现有收针<=模块

0层模块 | 1层模块
衣领线1<= 0层 | 衣领线1<= 1层
衣领线2<= 0层 | 衣领线2<= 1层
衣领线3<= 0层 | 衣领线3<= 1层

模块的使用:

模块 | 使用
衣领线X => 0层 | 领部0层开口收针在右边X针收针.
衣领线X => 1层 | 领部1层开口收针在右边X针收针.
衣领线X <= 0层 | 领部0层开口收针在左边X针收针.
衣领线X <= 1层 | 领部0层开口收针在左边X针收针.

* 因此 X = 1, 2 或 3

这些打包模块只包括一个重复模块.当插入这些模块时重复模块被用户尽可能多次的插入模型中.

打包模块结构=>0层:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 衣领线X => 0层 | 1 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构<=0层:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 衣领线X <= 0层 | 2 |
 |  | 重复模块
底部 |  |  |  |

打包模块结构=>1层:

 | 左边 | 中央 | 右
顶部 |  |  |
中央 |  | 衣领线X => 1层 |
 |  | 重复模块
底部 |  |  |

打包模块结构<=1层:

 | 左边 | 中央 | 右
顶部 |  |  |
中央 |  | 衣领线X <= 1层 |
 |  | 重复模块
底部 |  |  |

为了大身背后的开口1层的模块被插入与0层的对称图案相对应.


嵌花边缘处理

嵌花边缘处理

织可穿工艺/嵌花边缘处理模块组的模块被M1插入用来处理嵌花区的边缘.下列方法可用:

  • 拷针


模型纠正

模型纠正

保存在:模块/织可穿工艺/模型修正

针距:全部

模块 | 使用
楔形后的模型修正 | 在拷针前编织楔形区域.

打包模块结构:

 | 左边 | 中央 | 右
顶部 |  | L#1 |
 |  | 重复模块
中央 |  |  |
底部 |  | L#0 |
 |  | 重复模块

对称打包模块包括0层模块和1层模块.
有限定条件的模块由对应衣层的前后线圈组成.


模型纠正

模型纠正

保存在:模块/织可穿工艺/模型修正

针距:全部

模块 | 使用
楔形后的模型修正 | 在拷针前编织楔形区域.

打包模块结构:

 | 左边 | 中央 | 右
顶部 |  | L#1 |
 |  | 重复模块
中央 |  |  |
底部 |  | L#0 |
 |  | 重复模块

对称打包模块包括0层模块和1层模块的一个限定模块.
有限定条件的模块包括对应衣层的前后线圈.


编入编出(织可穿)

编入编出(织可穿)

打包模块位于织可穿工艺/编入-处模块组中被M1织可穿花型使用于纱线喂入和喂出。以下情况的模块可行:

  • 打结拷针
  • 喂入

可以在纱线区分配对话框中分配这些模块.


打结拷针

打结拷针

织可穿工艺/编织带入-带出/在连接处打结模块组中的打包模块 被M1用于织可穿花型边缘的纱线打结。下列部分可用:

  • 边缘1打结
  • 管状织物的结连接
  • 管状织物的结头连接处 TC-T
  • 结

可以在纱线区分配对话框位于拷针下分配这些模块


边缘1打结

边缘1打结

保存在:模块/织可穿工艺/编织带入或带出/在连接处打结

针距:全部

模块 | 使用
边缘1打结 | 包含所有对打开或闭合边缘有用的结模块.

打包模块 结1边缘的布局:

 | 左边 |  | 中央 |  | 右
顶部 | 结打开 | 2 | 结闭合 #2 | 3 | 打开结 > #2 | 4
中央 | 打开结 > #2 | 4 |  |  | 结闭合 | 1
底部 | 结闭合 | 1 | 结打开 | 2 | 结闭合 #2 | 3

该打包模块中的所有模块都属于对称打包模块类型并包括0层和1层的结模块及模型的两个边缘.

结构结闭合例如:

 | 左边 | 右
顶部 | 结闭合 < 1层 | 结闭合 > L1
底部 | 结闭合 < 0层 | 结闭合 > L0

编出行的结遇到编入行的结时,#2的对称结闭合模块组将被插入.

结闭合将在边缘被插入,这里衣层被编织闭合.
结打开在边缘被插入,这里编织打开.
结打开 #2 将被插入到打开的边缘, 当编出行结遇到编入行结时.


管状织物的结连接

管状织物的结连接

保存在:模块/织可穿工艺/编织带入或带出/在连接处打结

针距:全部

模块 | 使用
管状织物的结连接 | 在衣袖和大身筒连接后拷针

打包模块结构衣管结连接:

 | 左边 |  | 中央 |  | 右
顶部 | 管状织物的结连接 | 1 | 管状织物的结连接#2 | 2 | 管状织物的结连接#2 | 2
中央 | 管状织物的结连接#2 | 2 |  |  | 管状织物的结连接 | 1
底部 | 管状织物的结连接 | 1 | 管状织物的结连接 | 1 | 管状织物的结连接#2 | 2

该打包模块中的所有模块都属于对称打包模块类型并包括0层和1层的结模块及模型的两个边缘.

例如结构衣管结连接:

 | 左边 | 右
顶部 | 管状织物的结连接1层 | 管状织物的结连接1层
底部 | 管状织物的结连接0层 | 管状织物的结连接0层

编出行的结遇到编入行的结时,空管 #2的对称结连接模块组将被插入.


管状织物的结头连接处 TC-T

管状织物的结头连接处 TC-T

保存在:模块/织可穿工艺/编织带入或带出/在连接处打结

针距:全部

模块 | 使用
管状织物的结头连接处 TC-T | 在衣袖和大身筒连接后拷针

打包模块结构衣管结连接 TC-T:

 | 左边 |  | 中央 |  | 右
顶部 | 管状织物的结头连接处 TC-T | 1 | 管状织物的结头连接处 TC-T#2 | 2 | 管状织物的结头连接处 TC-T#2 | 2
中央 | 管状织物的结头连接处 TC-T#2 | 2 |  |  | 管状织物的结头连接处 TC-T | 1
底部 | 管状织物的结头连接处 TC-T | 1 | 管状织物的结头连接处 TC-T | 1 | 管状织物的结头连接处 TC-T#2 | 2

该打包模块中的所有模块都属于对称打包模块类型并包括0层和1层的结模块及模型的两个边缘.

例如结构衣管结连接TC-T:

 | 左边 | 右
顶部 | 管状织物的结头连接处 TC-T1层 | 管状织物的结头连接处 TC-T1层
底部 | 管状织物的结头连接处 TC-T 0层 | 管状织物的结头连接处 TC-T 0层

编出行的结遇到编入行的结时,空管 TC-T #2的对称结连接模块组将被插入.


结

结

保存在:模块/织可穿工艺/编织带出/结

针距:全部

模块 | 使用
结 | 用结在模型边缘拷上纱线

对称打包模块的结构:

 | 左边 |  | 右
顶部 | 结 1层 | 2 | 结 1层 | 2
底部 | 结 0层 | 1 | 结 0层 | 1

对称打包模块包括0层模块和1层模块.

在花型中插入模块.


喂入

喂入

打包模块位于织可穿工艺/编入-处/喂入模块组中被M1织可穿花型使用于纱线喂入。
有以下喂入模块:

  • 前针床0层脱圈
  • 脱圈后针床1层

可以在纱线区分配对话框位于喂纱下分配这些模块


前针床0层脱圈

前针床0层脱圈

保存在:模块/织可穿工艺/编入-出/喂入/后针床0层脱圈

针距:全部

模块 | 使用
前针床0层脱圈 | 0层前面喂入纱线.

打包模块结构:

 | 左边 |  | 中央 | 右
顶部 | 编入/出 2 重复 | 3 |  | 编入/出 1 | 6
中央 | 编入/出 1 重复 | 2 |  | 编入/出 1 | 5
底部 | 收集-锁定 | 1 |  | 收集-锁定 | 4

打包模块只包括限定模块该模块自行适应实际情况:
重复模块1-3被插入喂入的总宽度.

  • 模块1插入翻针.
  • 模块2插入编织行并脱圈.
  • 模块3如果可能的话之后直接喂入第二根纱线.
  • 模块4,5和6将只在喂入边缘插入.因此模块4不会插入翻针因为不需要.

更多的信息

  • 脱圈后针床1层


脱圈后针床1层

脱圈后针床1层

保存在:模块/织可穿工艺/编入-出/喂入/后针床1层脱圈

针距:全部

模块 | 使用
脱圈后针床1层 | 确保1层后的纱线喂入.

打包模块结构:

 | 左边 |  | 中央 | 右
顶部 | 编入/出 2 重复 1层 | 3 |  | 编入/出 1 | 6
中央 | 编入/出 1 重复 1层 | 2 |  | 编入/出 1 | 5
底部 | 连接-锁定重复1层 | 1 |  | 收集-锁定 | 4

打包模块只包括限定模块该模块自行适应实际情况:
重复模块1-3被插入喂入的总宽度.

  • 模块1插入翻针.
  • 模块2插入编织行并脱圈.
  • 模块3如果可能的话之后直接喂入第二根纱线.
  • 模块4,5和6将只在喂入边缘插入.因此模块4不会插入翻针因为不需要.

更多的信息

  • 前针床0层脱圈


开始前编入

开始前编入

保存在:模块/织可穿工艺/开始前编织带入

针距:全部

模块 | 使用
k&w-开始前编入 | 在花型开始前编入花型使用的纱线.

打包模块包括下面和中间行的模块.

打包模块结构:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 3-循环 |  | 4-循环 |  | 结束 | 3, 7 + 11
 | 重复模块 |  | 重复模块 |  | 结束模块
底部 | 开始 | 1, 5 + 9 | 1-循环 | 2, 4, 6 + 8 | 2-循环 | 10 + 12
 | 起头模块 |  | 重复模块 |  | 重复模块

打包模块包括6种模块带有3种功能:

  • 开始模块只在编入行开始处插入.
  • 4个重复模块被相继插入编入和编出行中.
    重复模块插入方式与模块1-循环中第一根纱线被插入时一样.对于编入第二根模块s-循环将被插入依此类推.
    在4-循环模块后从1-循环开始.
  • 结束模块将在编入行末端插入如同在编出行开始的一样.

所有这6个模块会自行适应被分配的编织情况.
因此同样的重复模块可以插入不同的模块号2或4.

开始,重复和结束模块将被插入到花型地两边花型编入和编出行中.模块1-4从右边喂入.模块5-12从左边喂入.

重复模块被首先插入然后被开始和结束模块覆盖.


选择区域和模块使用

选择区域和模块使用

模块 | 原则 | 备注
工艺打包模块 | 方向 | 在目录中进行选择的原则.
 | 允许最大横移 | 在目录中进行选择的原则.
对称打包模块内的连接模块: | 数值 1 | 本模块被水平移动.

这些标准都输入到工艺选项卡中位于属性: <模块名称>对话框中指定一个常用数值.


移动连接模块

移动连接模块

I. 水平方向偏移连接模块:

  1. 在花型的左边模型边缘插入连结模块.
    连接模块从模型边缘的左边边缘插入到右边.
    这和右边一样但是被映射了.
  2. 为有限定条件的模块调出工艺选项卡位于属性:<模块-名称>对话框中.
  3. 在数值1输入区位于常规模块属性选项中输入弥补值.
    从插入点到模块右侧的正数横移以及向左侧的负值横移.数值必须在属性下输入.

    例如左袖的连接模块不能插入模型边缘但是4针弥补到左边.右袖连接模块被4针插入弥补到左边.


条件模块

条件模块

条件模块检查已经存在了的织针的配置, 然后自动插入花型与模块之间的必要翻针.条件模块必须作为带限制条件的模块的一部分用于花型之中.
在与模块和花型匹配的织针分配相匹配的情况下, 只能在花型中插入带有限制条件的模块.

花型中的织针分配情况可通过显示织针分配 功能位于工艺视图级联菜单中显示出来.

限制模块举例

该模块包含在 Stoll模块组的多针距粗/单元分组的数据库中, 具有名称v_li_124, 24.

在翻针动作之上可以看到条件模块的织针配置:

陈述 | 含义
 | 织针被占 ( 成圈或集圈)
 | 织针是空的
 | 不检查织针配置

图标用在限制模块图片的右下角.

更多的信息

  • 生成限制模块

  • 创建模块限制条件.


打包模块镜像

打包模块镜像

在k&w操作模式下的打包模块, 由4个单一模块组成.每个单一模块显示为前后两个编织层面, 同时, 每个编织层面显示水平镜像翻转的单一模块.为了进行绘图, 您可以从打包模块中选择所需的单一模块.

后编织层 | 后编织层面——水平镜像翻转
前编织层 | 前编织层面——水平镜像翻转

更多的信息

  • 用文件包文件镜像来绘图

  • 新的镜像翻转打包模块 ( 对话框)


限制条件模块

限制条件模块

, 具有限制条件的模块 包括单一模块与一个或多个限制模块.这些限制模块在处理过程中成为限制条件.它们显示在限制模块的模块编辑器中, 它是具有红色背景上织针配置的限制模块.

限制条件的模块实例.

这些模块包含在Stoll模块组的多针距转换粗/细/MG_结构元素分支模块数据库中, 模块名称为V翻针 MG_Stitch.

限制模块实例显示在有限制条件的模块中.

该模块包含在 Stoll模块组的多针距粗/单元分组的数据库中, 具有名称v_li_124, 24.

在状态行的左边限制模块的名称显示在模块编辑器中鼠标指到的位置之上.这样你就获得在一个有限制条件模块中的限制模块的全视图.

当插入限制条件的模块时, 限制条件从下至上与完成的花型行的织针动作进行比较.首先与这一织针动作匹配的限制条件的翻针动作插入花型.如果没有条件匹配, 就不插入翻针动作.

用限制条件模块画图实例.翻针动作自动插入具有限制条件的模块挨着放四次.

在模块栏中和 模块管理器中, 具有一个或多个限制条件的模块可以从模块图的底边红色水平条进行辨认.

更多的信息

  • 创建模块限制条件.

  • 生成限制模块


提花生成器

提花生成器

使用了提花生成器, 就可为所选区域生成一相应内部结构的提花.提花生成器不能由用户自行生成或改变.

使用模块管理器的级联菜单编辑 功能, 可以从提花生成器生成一附加的提花模块.这个模块可以编辑.

更多的信息

  • 在花型中生成提花区域.

  • 从图片生成颜色提花

  • 提花 ( 对话框)

题目

  • 浮线
  • 条纹
  • 芝麻点
  • 空转
  • 网眼 1x1
  • 网眼 1x2
  • 网眼 1x3
  • 网眼松开
  • 不带翻针的浮线


浮线

浮线

生成背面浮线的单面提花.在本过程中, 在选择的区域内, 用带翻针的线圈织针动作来填充, 不必考虑花型中的织针动作.

如果后向图片选项区域被激活, 并用于模块属性, 那么将在后针床上生成提花图样.

更多的信息

  • 属性: <模块名称>(对话框)

  • 提花 ( 对话框)


条纹

条纹

生成背面横条结构的双面提花.

如果后向图片 选项区域被激活, 并用于模块属性, 则将在后针床上生成提花图样, 并在前针床生成横条结构.

更多的信息

  • 属性: <模块名称>

  • 提花 ( 对话框)


芝麻点

芝麻点

生成背面芝麻点结构的双面提花.

如果后向图片 选项区域被激活, 并用于模块属性, 则将在后针床上生成提花图样, 在前针床上生成芝麻点结构.

更多的信息

  • 属性: <模块名称>(对话框)

  • 提花 ( 对话框)


空转

空转

在背面生成网眼.在该过程中, 所有织针均是线圈结构.从前针床至后针床的线圈比例保持平衡, 即使是采用几种颜色的情况也是如此,这是因为使用了浮线结构的缘故.根据颜色数量的不同, 将产生不同的背面结构.例如, 如果是2种颜色, 则生成一个交叉的空转结构.

如果后向图片选项区域被激活, 并用于模块属性, 则将在后向针床上生成提花图样, 并在前针床衫生成网眼结构.

更多的信息

  • 属性: <模块名称>(对话框)

  • 提花 ( 对话框)


网眼 1x1

网眼 1x1

<BESCHREIBUNG>形成一个1x1网眼结构.这意味着空针和编织针交替排列.从前针床至后针床的线圈比例保持平衡, 即使是采用几种颜色的情况也是如此,这是因为使用了浮线结构的缘故.根据颜色数量的不同, 将产生不同的背面结构.

如果后向图片选项区域被激活, 并用于模块属性, 则将在后向针床上生成提花图样, 并在前针床衫生成网眼结构.

更多的信息

  • 属性: <模块名称>

  • 提花 ( 对话框)


网眼 1x2

网眼 1x2

形成1x2网眼.这就意味着两个空针和一个编织针交替排列.从前针床至后针床的线圈比例保持平衡, 即使是采用几种颜色的情况也是如此,这是因为使用了浮线结构的缘故.根据颜色数量的不同, 将产生不同的背面结构.

如果后向图片选项区域被激活, 并用于模块属性, 则将在后向针床上生成提花图样, 并在前针床衫生成网眼结构.

更多的信息

  • 属性: <模块名称>

  • 提花 ( 对话框)


网眼 1x3

网眼 1x3

形成1x3网眼.这就意味着三个空针和一个编织针交替排列.从前针床至后针床的线圈比例保持平衡, 即使是采用几种颜色的情况也是如此,这是因为使用了浮线结构的缘故.根据颜色数量的不同, 将产生不同的背面结构.

如果后向图片选项区域被激活, 并用于模块属性, 则将在后向针床上生成提花图样, 并在前针床衫生成网眼结构.

更多的信息

  • 属性: <模块名称>

  • 提花 ( 对话框)


网眼松开

网眼松开

生成背面所有织针编织的网眼结构.根据颜色数量的不同, 将产生不同的背面结构.在花型中最后的颜色区域, 只在后针床上进行编织.结果, 某些线圈被转换到后针床上.当确定最后颜色时, 系统将从到上, 从左至右, 逐行在织物中搜索.在分配本提花生成器以后, 从本花型中清除该颜色.

绘制花型, 以便在翻针区域后, 确保在前针床上进行起针.

通过改变提花对话框中的颜色顺序, 在稍后时候, 您可以对翻针区域施加影响.

更多的信息

  • 属性: <模块名称>

  • 提花 ( 对话框)


不带翻针的浮线

不带翻针的浮线

生成背面浮线的单面提花.在本过程中, 所选区域的前针床被线圈结构的织针动作 ( 无翻针) 填充, 而不考虑花型中的织针动作.

如果后向图片选项区域被激活, 并用于模块属性, 那么将在后针床上生成提花图样.

使用本生成器用于提花曲线.

更多的信息

  • 属性: <模块名称>(对话框)

  • 提花 ( 对话框)


提花模块

提花模块

对于提花模块, 您自己就可以确定编织顺序.与模块数据库中的提花生成器不同, 在该数据库中, 只指定一种颜色.

更多的信息

  • 创建提花模块

题目

  • 2色提花的系统顺序
  • 3色提花的系统顺序
  • 4色提花的系统顺序
  • 5色提花的系统顺序
  • 6色提花的系统顺序


2色提花的系统顺序

2色提花的系统顺序

名称 | 系统数
1Y | 1
1Y | 2
1Y | 3
2Y | 3
1Y | 4
2Y | 4
1Y | 6
2Y | 6
3Y | 6


用于4-系统机器 ( 2-色提花) 的1Y

 &#29992;&#20110;6-&#31995;&#32479;&#26426;&#22120; ( 2-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于4-系统机器 ( 2-色提花) 的1Y

行 | 过程 | 描述
4 | -2->> | 颜色 2 向右
3 | -1->> | 颜色 1 向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) .

导纱器插入:

左边 | 右
 | 颜色 2
 | 颜色 1

每个颜色使用一个导纱器时, 2, 3 和 6-系统的机器将使用相同的顺序进行编织.


用于6-系统机器 ( 2-色提花) 的1Y

 &#29992;&#20110;4-&#31995;&#32479;&#26426;&#22120; ( 2-&#33394;&#25552;&#33457;) &#30340;1Y &#29992;&#20110;2-&#31995;&#32479;&#26426;&#22120; ( 2-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于6-系统机器 ( 2-色提花) 的1Y

行 | 过程 | 描述
4 | -2->> | 颜色 2 向右
3 | -1->> | 颜色 1 向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) .

导纱器插入:

左边 | 右
 | 颜色 2
 | 颜色 1

每个颜色使用一个导纱器时, 2, 3 和 4-系统的机器将使用相同的顺序进行编织.


用于2-系统机器 ( 2-色提花) 的1Y

 &#29992;&#20110;6-&#31995;&#32479;&#26426;&#22120; ( 2-&#33394;&#25552;&#33457;) &#30340;1Y &#29992;&#20110;4 - &#31995;&#32479;&#26426;&#22120;&#30340;2Y ( 2 - &#33394;&#25552;&#33457;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于2-系统机器 ( 2-色提花) 的1Y

行 | 过程 | 描述
4 | -2->> | 颜色 2 向右
3 | -1->> | 颜色 1 向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) .

导纱器插入:

左边 | 右
 | 颜色 2
 | 颜色 1

每个颜色使用一个导纱器时, 3, 4 和 6-系统的机器将使用相同的顺序进行编织.


用于4 - 系统机器的2Y ( 2 - 色提花)

 &#29992;&#20110;2-&#31995;&#32479;&#26426;&#22120; ( 2-&#33394;&#25552;&#33457;) &#30340;1Y &#29992;&#20110;6 - &#31995;&#32479;&#26426;&#22120;&#30340;2Y ( 2 - &#33394;&#25552;&#33457;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于4 - 系统机器的2Y ( 2 - 色提花)

行 | 过程 | 描述
8 | -2->> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | -2->> | 颜色 2 向右
5 | -1->> | 颜色 1 向右
4 | <<-2- | 颜色 2 向左
3 | <<-1- | 颜色 1 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) .

导纱器插入:

左边 | 右
 | 颜色 2
 | 颜色 2
 | 颜色 1
 | 颜色 1

6-系统机器, 当每个颜色使用2个导纱器时使用同样的顺序.


用于6 - 系统机器的2Y ( 2 - 色提花)

 &#29992;&#20110;4 - &#31995;&#32479;&#26426;&#22120;&#30340;2Y ( 2 - &#33394;&#25552;&#33457;) &#29992;&#20110;3-&#31995;&#32479;&#26426;&#22120; ( 2-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于6 - 系统机器的2Y ( 2 - 色提花)

行 | 过程 | 描述
8 | -2->> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | -2->> | 颜色 2 向右
5 | -1->> | 颜色 1 向右
4 | <<-2- | 颜色 2 向左
3 | <<-1- | 颜色 1 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) .

导纱器插入:

左边 | 右
 | 颜色 2
 | 颜色 2
 | 颜色 1
 | 颜色 1

4-系统机器, 当每个颜色使用2个导纱器时使用同样的顺序.


用于3-系统机器 ( 2-色提花) 的1Y

 &#29992;&#20110;6 - &#31995;&#32479;&#26426;&#22120;&#30340;2Y ( 2 - &#33394;&#25552;&#33457;) &#29992;&#20110;1-&#31995;&#32479;&#26426;&#22120; ( 2-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于3-系统机器 ( 2-色提花) 的1Y

行 | 过程 | 描述
4 | -2->> | 颜色 2 向右
3 | -1->> | 颜色 1 向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) .

导纱器插入:

左边 | 右
 | 颜色 2
 | 颜色 1

每个颜色使用一个导纱器时, 2, 4 和 6-系统的机器将使用相同的顺序进行编织.


用于1-系统机器 ( 2-色提花) 的1Y

 &#29992;&#20110;3-&#31995;&#32479;&#26426;&#22120; ( 2-&#33394;&#25552;&#33457;) &#30340;1Y &#29992;&#20110;3 - &#31995;&#32479;&#26426;&#22120;&#30340;2Y ( 2 - &#33394;&#25552;&#33457;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于1-系统机器 ( 2-色提花) 的1Y

行 | 过程 | 描述
6 | -0->> | 空行向右
5 | <<-2- | 颜色 2 向左
4 | -1->> | 颜色 1 向右
3 | <<-0- | 空行向左
2 | -2->> | 颜色 2 向右
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) .

导纱器插入:

左边 | 右
颜色 2 | 颜色 1


用于3 - 系统机器的2Y ( 2 - 色提花)

 &#29992;&#20110;1-&#31995;&#32479;&#26426;&#22120; ( 2-&#33394;&#25552;&#33457;) &#30340;1Y &#29992;&#20110;6 - &#31995;&#32479;&#26426;&#22120; ( 2 - &#33394;&#25552;&#33457;) &#30340;3Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于3 - 系统机器的2Y ( 2 - 色提花)

行 | 过程 | 描述
16 | -2->> | 颜色 2 向右
15 | -1->> | 颜色 1 向右
14 | <<-2- | 颜色 2 向左
13 | <<-1- | 颜色 1 向左
12 | <<-2- | 颜色 2 向左
11 | -1->> | 颜色 1 向右
10 | -2->> | 颜色 2 向右
9 | -1->> | 颜色 1 向右
8 | <<-2- | 颜色 2 向左
7 | <<-1- | 颜色 1 向左
6 | -2->> | 颜色 2 向右
5 | -1->> | 颜色 1 向右
4 | -2->> | 颜色 2 向右
3 | <<-1- | 颜色 1 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) .

导纱器插入:

左边 | 右
颜色 2 | 颜色 2
 | 颜色 1
 | 颜色 1


用于6 - 系统机器 ( 2 - 色提花) 的3Y

 &#29992;&#20110;3 - &#31995;&#32479;&#26426;&#22120;&#30340;2Y ( 2 - &#33394;&#25552;&#33457;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于6 - 系统机器 ( 2 - 色提花) 的3Y

行 | 过程 | 描述
12 | -2->> | 颜色 2 向右
11 | -1->> | 颜色 1 向右
10 | -2->> | 颜色 2 向右
9 | -1->> | 颜色 1 向右
8 | -2->> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | <<-2- | 颜色 2 向左
5 | <<-1- | 颜色 1 向左
4 | <<-2- | 颜色 2 向左
3 | <<-1- | 颜色 1 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) .

导纱器插入:

左边 | 右
 | 颜色 2
 | 颜色 2
 | 颜色 2
 | 颜色 1
 | 颜色 1
 | 颜色 1


3色提花的系统顺序

3色提花的系统顺序

名称 | 系统数
1Y | 1
1Y | 2
2Y | 2
1Y | 3
1Y | 4
2Y | 4
1Y | 6
2Y | 6


用于6-系统机器 ( 3-色提花) 的1Y

 &#29992;&#20110;6 - &#31995;&#32479;&#26426;&#22120;&#30340;2Y ( 3 - &#33394;&#25552;&#33457;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于6-系统机器 ( 3-色提花) 的1Y

行 | 过程 | 描述
6 | -3->> | 颜色 3 向右
5 | -2->> | 颜色 2 向右
4 | -1->> | 颜色 1 向右
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) .

导纱器插入:

左边 | 右
 | 颜色 3
 | 颜色 2
 | 颜色 1

3 和 4-系统机器, 当每个颜色使用 1 把导纱器时使用相同的顺序.


用于6 - 系统机器的2Y ( 3 - 色提花)

 &#29992;&#20110;6-&#31995;&#32479;&#26426;&#22120; ( 3-&#33394;&#25552;&#33457;) &#30340;1Y &#29992;&#20110;4-&#31995;&#32479;&#26426;&#22120; ( 3-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于6 - 系统机器的2Y ( 3 - 色提花)

行 | 过程 | 描述
12 | -3->> | 颜色 3 向右
11 | -2->> | 颜色 2 向右
10 | -1->> | 颜色 1 向右
9 | -3->> | 颜色 3 向右
8 | -2->> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | <<-3- | 颜色 3 向左
5 | <<-2- | 颜色 2 向左
4 | <<-1- | 颜色 1 向左
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) .

导纱器插入:

左边 | 右
 | 颜色 3
 | 颜色 3
 | 颜色 2
 | 颜色 2
 | 颜色 1
 | 颜色 1


用于4-系统机器 ( 3-色提花) 的1Y

 &#29992;&#20110;6 - &#31995;&#32479;&#26426;&#22120;&#30340;2Y ( 3 - &#33394;&#25552;&#33457;) &#29992;&#20110;4 - &#31995;&#32479;&#26426;&#22120;&#30340;2Y ( 3 - &#33394;&#25552;&#33457;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于4-系统机器 ( 3-色提花) 的1Y

行 | 过程 | 描述
6 | -3->> | 颜色 3 向右
5 | -2->> | 颜色 2 向右
4 | -1->> | 颜色 1 向右
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) .

导纱器插入:

左边 | 右
 | 颜色 3
 | 颜色 2
 | 颜色 1

3 和 6-系统机器, 当每个颜色使用 1 把导纱器时使用相同的顺序.


用于4 - 系统机器的2Y ( 3 - 色提花)

 &#29992;&#20110;4-&#31995;&#32479;&#26426;&#22120; ( 3-&#33394;&#25552;&#33457;) &#30340;1Y &#29992;&#20110;2 - &#31995;&#32479;&#26426;&#22120;&#30340;2Y ( 3 - &#33394;&#25552;&#33457;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于4 - 系统机器的2Y ( 3 - 色提花)

行 | 过程 | 描述
24 | -3->> | 颜色 3 向右
23 | -2->> | 颜色 2 向右
22 | -1->> | 颜色 1 向右
21 | -3->> | 颜色 3 向右
20 | <<-2- | 颜色 2 向左
19 | <<-1- | 颜色 1 向左
18 | <<-3- | 颜色 3 向左
17 | <<-2- | 颜色 2 向左
16 | -1->> | 颜色 1 向右
15 | -3->> | 颜色 3 向右
14 | -2->> | 颜色 2 向右
13 | -1->> | 颜色 1 向右
12 | <<-3- | 颜色 3 向左
11 | <<-2- | 颜色 2 向左
10 | <<-1- | 颜色 1 向左
9 | <<-3- | 颜色 3 向左
8 | -2->> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | -3->> | 颜色 3 向右
5 | -2->> | 颜色 2 向右
4 | <<-1- | 颜色 1 向左
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) .

导纱器插入:

左边 | 右
 | 颜色 3
 | 颜色 3
颜色 2 | 颜色 2
 | 颜色 1
 | 颜色 1


用于2 - 系统机器的2Y ( 3 - 色提花)

 &#29992;&#20110;4 - &#31995;&#32479;&#26426;&#22120;&#30340;2Y ( 3 - &#33394;&#25552;&#33457;) &#29992;&#20110;3-&#31995;&#32479;&#26426;&#22120; ( 3-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于2 - 系统机器的2Y ( 3 - 色提花)

行 | 过程 | 描述
12 | -3->> | 颜色 3 向右
11 | -2->> | 颜色 2 向右
10 | <<-1- | 颜色 1 向左
9 | <<-3- | 颜色 3 向左
8 | -2->> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | <<-3- | 颜色 3 向左
5 | <<-2- | 颜色 2 向左
4 | -1->> | 颜色 1 向右
3 | -3->>- | 颜色 3 向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) .

导纱器插入:

左边 | 右
颜色 3 | 颜色 3
 | 颜色 2
 | 颜色 2
颜色 1 | 颜色 1


用于3-系统机器 ( 3-色提花) 的1Y

 &#29992;&#20110;2 - &#31995;&#32479;&#26426;&#22120;&#30340;2Y ( 3 - &#33394;&#25552;&#33457;) &#29992;&#20110;1-&#31995;&#32479;&#26426;&#22120; ( 3-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于3-系统机器 ( 3-色提花) 的1Y

行 | 过程 | 描述
6 | -3->> | 颜色 3 向右
5 | -2->> | 颜色 2 向右
4 | -1->> | 颜色 1 向右
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) .

导纱器插入:

左边 | 右
 | 颜色 3
 | 颜色 2
 | 颜色 1

4 和 6-系统机器, 当每个颜色使用 1 把导纱器时使用相同的顺序.


用于1-系统机器 ( 3-色提花) 的1Y

 &#29992;&#20110;3-&#31995;&#32479;&#26426;&#22120; ( 3-&#33394;&#25552;&#33457;) &#30340;1Y &#29992;&#20110;2-&#31995;&#32479;&#26426;&#22120; ( 3-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于1-系统机器 ( 3-色提花) 的1Y

行 | 过程 | 描述
6 | -3->> | 颜色 3 向右
5 | <<-2- | 颜色 2 向左
4 | -1->> | 颜色 1 向右
3 | <<-3- | 颜色 3 向左
2 | -2->> | 颜色 2 向右
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) .

导纱器插入:

左边 | 右
 | 颜色 3
颜色 2 |
 | 颜色 1


用于2-系统机器 ( 3-色提花) 的1Y

 &#29992;&#20110;1-&#31995;&#32479;&#26426;&#22120; ( 3-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于2-系统机器 ( 3-色提花) 的1Y

行 | 过程 | 描述
8 | -0->> | 空行向右
7 | <<-3- | 颜色 3 向左
6 | -2->> | 颜色 2 向右
5 | -1->> | 颜色 1 向右
4 | <<-0- | 空行向左
3 | -3->>- | 颜色 3 向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) .

导纱器插入:

左边 | 右
颜色 3 |
 | 颜色 2
 | 颜色 1


4色提花的系统顺序

4色提花的系统顺序

名称 | 系统数
1Y | 1
1Y | 2
1Y | 3
2Y | 3
1Y | 4
1Y | 6
2Y | 6


用于6-系统机器 ( 4-色提花) 的1Y

 &#29992;&#20110;6-&#31995;&#32479;&#26426;&#22120; ( 4-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于6-系统机器 ( 4-色提花) 的1Y

行 | 过程 | 描述
32 | -4->> | 颜色 4 向右
31 | -3->> | 颜色 3 向右
30 | -2->> | 颜色 2 向右
29 | -1->> | 颜色 1 向右
28 | <<-4- | 颜色 4 向左
27 | <<-3- | 颜色 3 向左
26 | <<-2- | 颜色 2 向左
25 | <<-1- | 颜色 1 向左
24 | <<-4- | 颜色 4 向左
23 | <<-3- | 颜色 3 向左
22 | -2->> | 颜色 2 向右
21 | -1->> | 颜色 1 向右
20 | -4->> | 颜色 4 向右
19 | -3->> | 颜色 3 向右
18 | -2->> | 颜色 2 向右
17 | -1->> | 颜色 1 向右
16 | <<-4- | 颜色 4 向左
15 | <<-3- | 颜色 3 向左
14 | <<-2- | 颜色 2 向左
13 | <<-1- | 颜色 1 向左
12 | -4->> | 颜色 4 向右
11 | -3->> | 颜色 3 向右
10 | -2->> | 颜色 2 向右
9 | -1->> | 颜色 1 向右
8 | -4->> | 颜色 4 向右
7 | -3->> | 颜色 3 向右
6 | <<-2- | 颜色 2 向左
5 | <<-1- | 颜色 1 向左
4 | <<-4- | 颜色 4 向左
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) .

导纱器插入:

左边 | 右
颜色 4 | 颜色 4
颜色 3 | 颜色 3
 | 颜色 2
 | 颜色 2
 | 颜色 1
 | 颜色 1


用于6-系统机器 ( 4-色提花) 的1Y

 &#29992;&#20110;6-&#31995;&#32479;&#26426;&#22120; ( 4-&#33394;&#25552;&#33457;) &#30340;1Y &#29992;&#20110;4-&#31995;&#32479;&#26426;&#22120; ( 4-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于6-系统机器 ( 4-色提花) 的1Y

行 | 过程 | 描述
8 | -4->> | 颜色 4 向右
7 | -3->> | 颜色 3 向右
6 | -2->> | 颜色 2 向右
5 | -1->> | 颜色 1 向右
4 | <<-4- | 颜色 4 向左
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) .

导纱器插入:

左边 | 右
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1

4 和 6-系统机器, 当每个颜色使用 1 把导纱器时使用相同的顺序.


用于4-系统机器 ( 4-色提花) 的1Y

 &#29992;&#20110;6-&#31995;&#32479;&#26426;&#22120; ( 4-&#33394;&#25552;&#33457;) &#30340;1Y &#29992;&#20110;3-&#31995;&#32479;&#26426;&#22120; ( 4-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于4-系统机器 ( 4-色提花) 的1Y

行 | 过程 | 描述
8 | -4->> | 颜色 4 向右
7 | -3->> | 颜色 3 向右
6 | -2->> | 颜色 2 向右
5 | -1->> | 颜色 1 向右
4 | <<-4- | 颜色 4 向左
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) .

导纱器插入:

左边 | 右
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1


用于3-系统机器 ( 4-色提花) 的1Y

 &#29992;&#20110;4-&#31995;&#32479;&#26426;&#22120; ( 4-&#33394;&#25552;&#33457;) &#30340;1Y &#29992;&#20110;3-&#31995;&#32479;&#26426;&#22120; ( 4-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于3-系统机器 ( 4-色提花) 的1Y

行 | 过程 | 描述
10 | <<-4- | 颜色 4 向左
9 | -3->> | 颜色 3 向右
8 | <<-0- | 空行向左
7 | -2->> | 颜色 2 向右
6 | -1->> | 颜色 1 向右
5 | <<-4- | 颜色 4 向左
4 | <<-3- | 颜色 3 向左
3 | -0->> | 空行向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) .

导纱器插入:

左边 | 右
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1

2 和 3-系统机器, 当每个颜色使用 1 把导纱器时使用相同的顺序.


用于3-系统机器 ( 4-色提花) 的1Y

 &#29992;&#20110;3-&#31995;&#32479;&#26426;&#22120; ( 4-&#33394;&#25552;&#33457;) &#30340;1Y &#29992;&#20110;1-&#31995;&#32479;&#26426;&#22120; ( 4-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于3-系统机器 ( 4-色提花) 的1Y

行 | 过程 | 描述
16 | -4->> | 颜色 4 向右
15 | -3->> | 颜色 3 向右
14 | <<-2- | 颜色 2 向左
13 | <<-1- | 颜色 1 向左
12 | <<-4- | 颜色 4 向左
11 | -3->> | 颜色 3 向右
10 | -2->> | 颜色 2 向右
9 | -1->> | 颜色 1 向右
8 | <<-4- | 颜色 4 向左
7 | <<-3- | 颜色 3 向左
6 | -2->> | 颜色 2 向右
5 | -1->> | 颜色 1 向右
4 | -4->> | 颜色 4 向右
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) .

导纱器插入:

左边 | 右
颜色 4 | 颜色 4
 | 颜色 3
 | 颜色 3
颜色 2 | 颜色 2
颜色 1 | 颜色 1


用于1-系统机器 ( 4-色提花) 的1Y

 &#29992;&#20110;3-&#31995;&#32479;&#26426;&#22120; ( 4-&#33394;&#25552;&#33457;) &#30340;1Y &#29992;&#20110;2-&#31995;&#32479;&#26426;&#22120; ( 4-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于1-系统机器 ( 4-色提花) 的1Y

行 | 过程 | 描述
10 | -0->> | 空行向右
9 | <<-4- | 颜色 4 向左
8 | -3->> | 颜色 3 向右
7 | <<-2- | 颜色 2 向左
6 | -1->> | 颜色 1 向右
5 | <<-0- | 空行向左
4 | -4->> | 颜色 4 向右
3 | <<-3- | 颜色 3 向左
2 | -2->> | 颜色 2 向右
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) .

导纱器插入:

左边 | 右
颜色 4 |
 | 颜色 3
颜色 2 |
 | 颜色 1


用于2-系统机器 ( 4-色提花) 的1Y

 &#29992;&#20110;1-&#31995;&#32479;&#26426;&#22120; ( 4-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于2-系统机器 ( 4-色提花) 的1Y

行 | 过程 | 描述
10 | <<-4- | 颜色 4 向左
9 | -3->> | 颜色 3 向右
8 | <<-0- | 空行向左
7 | -2->> | 颜色 2 向右
6 | -1->> | 颜色 1 向右
5 | <<-4- | 颜色 4 向左
4 | <<-3- | 颜色 3 向左
3 | -0->> | 空行向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) .

导纱器插入:

左边 | 右
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1

2 和 3-系统机器, 当每个颜色使用 1 把导纱器时使用相同的顺序.


5色提花的系统顺序

5色提花的系统顺序

名称 | 系统数
1Y | 1
1Y | 2
1Y | 3
1Y | 4
2Y | 4
1Y | 6


用于6-系统机器 ( 5-色提花) 的1Y

 &#29992;&#20110;4-&#31995;&#32479;&#26426;&#22120; ( 5-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于6-系统机器 ( 5-色提花) 的1Y

行 | 过程 | 描述
10 | -5->> | 颜色 5 向右
9 | -4->> | 颜色 4 向右
8 | -3->> | 颜色 3 向右
7 | -2->> | 颜色 2 向右
6 | -1->> | 颜色 1 向右
5 | <<-5- | 颜色 5 向左
4 | <<-4- | 颜色 4 向左
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( color 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色) .

导纱器插入:

左边 | 右
 | 颜色 5
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1


用于4-系统机器 ( 5-色提花) 的1Y

 &#29992;&#20110;6-&#31995;&#32479;&#26426;&#22120; ( 5-&#33394;&#25552;&#33457;) &#30340;1Y &#29992;&#20110;4 - &#31995;&#32479;&#26426;&#22120;&#30340;2Y ( 5 - &#33394;&#25552;&#33457;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于4-系统机器 ( 5-色提花) 的1Y

行 | 过程 | 描述
12 | -5->> | 颜色 5 向右
11 | -4->> | 颜色 4 向右
10 | <<-0- | 空行向左
9 | -3->> | 颜色 3 向右
8 | -2->> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | <<-5- | 颜色 5 向左
5 | <<-4- | 颜色 4 向左
4 | -0->> | 空行向右
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( color 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色) .

导纱器插入:

左边 | 右
 | 颜色 5
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1

3 和 4-系统机器, 当每个颜色使用 1 把导纱器时使用相同的顺序.


用于4 - 系统机器的2Y ( 5 - 色提花)

 &#29992;&#20110;4-&#31995;&#32479;&#26426;&#22120; ( 5-&#33394;&#25552;&#33457;) &#30340;1Y &#29992;&#20110;2-&#31995;&#32479;&#26426;&#22120; ( 5-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于4 - 系统机器的2Y ( 5 - 色提花)

行 | 过程 | 描述
40 | -5->> | 颜色 5 向右
39 | -4->> | 颜色 4 向右
38 | -3->> | 颜色 3 向右
37 | -2->> | 颜色 2 向右
36 | <<-1- | 颜色 1 向左
35 | <<-5- | 颜色 5 向左
34 | <<-4- | 颜色 4 向左
33 | <<-3- | 颜色 3 向左
32 | -2->> | 颜色 2 向右
31 | -1->> | 颜色 1 向右
30 | -5->> | 颜色 5 向右
29 | -4->> | 颜色 4 向右
28 | <<-3- | 颜色 3 向左
27 | <<-2- | 颜色 2 向左
26 | <<-1- | 颜色 1 向左
25 | <<-5- | 颜色 5 向左
24 | -4->> | 颜色 4 向右
23 | -3->> | 颜色 3 向右
22 | -2->> | 颜色 2 向右
21 | -1->> | 颜色 1 向右
20 | <<-5- | 颜色 5 向左
19 | <<-4- | 颜色 4 向左
18 | <<-3- | 颜色 3 向左
17 | <<-2- | 颜色 2 向左
16 | -1->> | 颜色 1 向右
15 | -5->> | 颜色 5 向右
14 | -4->> | 颜色 4 向右
13 | -3->> | 颜色 3 向右
12 | <<-2- | 颜色 2 向左
11 | <<-1- | 颜色 1 向左
10 | <<-5- | 颜色 5 向左
9 | <<-4- | 颜色 4 向左
8 | -3->> | 颜色 3 向右
7 | -2->> | 颜色 2 向右
6 | -1->> | 颜色 1 向右
5 | -5->> | 颜色 5 向右
4 | <<-4- | 颜色 4 向左
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( color 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色) .

导纱器插入:

左边 | 右
颜色 5 | 颜色 5
 | 颜色 4
 | 颜色 4
颜色 3 | 颜色 3
 | 颜色 2
 | 颜色 2
颜色 1 | 颜色 1


用于2-系统机器 ( 5-色提花) 的1Y

 &#29992;&#20110;4 - &#31995;&#32479;&#26426;&#22120;&#30340;2Y ( 5 - &#33394;&#25552;&#33457;) &#29992;&#20110;3-&#31995;&#32479;&#26426;&#22120; ( 5-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于2-系统机器 ( 5-色提花) 的1Y

行 | 过程 | 描述
10 | -5->> | 颜色 5 向右
9 | <<-4- | 颜色 4 向左
8 | <<-3- | 颜色 3 向左
7 | -2->> | 颜色 2 向右
6 | -1->> | 颜色 1 向右
5 | <<-5- | 颜色 5 向左
4 | -4->> | 颜色 4 向右
3 | -3->> | 颜色 3 向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( color 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色) .

导纱器插入:

左边 | 右
 | 颜色 5
颜色 4 |
颜色 3 |
 | 颜色 2
 | 颜色 1


用于3-系统机器 ( 5-色提花) 的1Y

 &#29992;&#20110;2-&#31995;&#32479;&#26426;&#22120; ( 5-&#33394;&#25552;&#33457;) &#30340;1Y &#29992;&#20110;1-&#31995;&#32479;&#26426;&#22120; ( 5-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于3-系统机器 ( 5-色提花) 的1Y

行 | 过程 | 描述
12 | -5->> | 颜色 5 向右
11 | -4->> | 颜色 4 向右
10 | <<-0- | 空行向左
9 | -3->> | 颜色 3 向右
8 | -2->> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | <<-5- | 颜色 5 向左
5 | <<-4- | 颜色 4 向左
4 | -0->> | 空行向右
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( color 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色) .

导纱器插入:

左边 | 右
 | 颜色 5
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1

3 和 4-系统机器, 当每个颜色使用 1 把导纱器时使用相同的顺序.


用于1-系统机器 ( 5-色提花) 的1Y

 &#29992;&#20110;3-&#31995;&#32479;&#26426;&#22120; ( 5-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于1-系统机器 ( 5-色提花) 的1Y

行 | 过程 | 描述
10 | -5->> | 颜色 5 向右
9 | <<-4- | 颜色 4 向左
8 | -3->> | 颜色 3 向右
7 | <<-2- | 颜色 2 向左
6 | -1->> | 颜色 1 向右
5 | <<-5- | 颜色 5 向左
4 | -4->> | 颜色 4 向右
3 | <<-3- | 颜色 3 向左
2 | -2->> | 颜色 2 向右
1 | <<-1- | 颜色 1 向左

系统顺序 ( color 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色) .

导纱器插入:

左边 | 右
 | 颜色 5
颜色 4 |
 | 颜色 3
颜色 2 |
 | 颜色 1


6色提花的系统顺序

6色提花的系统顺序

名称 | 系统数
1Y | 1
1Y | 2
1Y | 3
1Y | 4
2Y | 4
1Y | 6


用于6-系统机器 ( 6-色提花) 的1Y

 &#29992;&#20110;4 - &#31995;&#32479;&#26426;&#22120;&#30340;2Y ( 6 - &#33394;&#25552;&#33457;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于6-系统机器 ( 6-色提花) 的1Y

行 | 过程 | 描述
12 | -6->> | 颜色 6 向右
11 | -5->> | 颜色 5 向右
10 | -4->> | 颜色 4 向右
9 | -3->> | 颜色 3 向右
8 | -2>> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | <<-6- | 颜色 6 向左
5 | <<-5- | 颜色 5 向左
4 | <<-4- | 颜色 4 向左
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色, 颜色 6=灰色) .

导纱器插入:

左边 | 右
 | 颜色 6
 | 颜色 5
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1


用于4 - 系统机器的2Y ( 6 - 色提花)

 &#29992;&#20110;6-&#31995;&#32479;&#26426;&#22120; ( 6-&#33394;&#25552;&#33457;) &#30340;1Y &#29992;&#20110;4-&#31995;&#32479;&#26426;&#22120; ( 6-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于4 - 系统机器的2Y ( 6 - 色提花)

行 | 过程 | 描述
24 | -6->> | 颜色 6 向右
23 | -5->> | 颜色 5 向右
22 | -4->> | 颜色 4 向右
21 | -3->> | 颜色 3 向右
20 | <<-2- | 颜色 2 向左
19 | <<-1- | 颜色 1 向左
18 | <<-6- | 颜色 6 向左
17 | <<-5- | 颜色 5 向左
16 | -4->> | 颜色 4 向右
15 | -3->> | 颜色 3 向右
14 | -2>> | 颜色 2 向右
13 | -1->> | 颜色 1 向右
12 | <<-6- | 颜色 6 向左
11 | <<-5- | 颜色 5 向左
10 | <<-4- | 颜色 4 向左
9 | <<-3- | 颜色 3 向左
8 | -2>> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | -6->> | 颜色 6 向右
5 | -5->> | 颜色 5 向右
4 | <<-4- | 颜色 4 向左
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色, 颜色 6=灰色) .

导纱器插入:

左边 | 右
颜色 6 | 颜色 6
颜色 5 | 颜色 5
 | 颜色 4
 | 颜色 4
 | 颜色 3
 | 颜色 3
颜色 2 | 颜色 2
颜色 1 | 颜色 1


用于4-系统机器 ( 6-色提花) 的1Y

 &#29992;&#20110;4 - &#31995;&#32479;&#26426;&#22120;&#30340;2Y ( 6 - &#33394;&#25552;&#33457;) &#29992;&#20110;3-&#31995;&#32479;&#26426;&#22120; ( 6-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于4-系统机器 ( 6-色提花) 的1Y

行 | 过程 | 描述
14 | -6->> | 颜色 6 向右
13 | -5->> | 颜色 5 向右
12 | -4->> | 颜色 4 向右
11 | <<-0- | 空行向左
10 | -3->> | 颜色 3 向右
9 | -2>> | 颜色 2 向右
8 | -1->> | 颜色 1 向右
7 | <<-6- | 颜色 6 向左
6 | <<-5- | 颜色 5 向左
5 | <<-4- | 颜色 4 向左
4 | -0->> | 空行向右
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色, 颜色 6=灰色) .

导纱器插入:

左边 | 右
 | 颜色 6
 | 颜色 5
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1

3 和 4-系统机器, 当每个颜色使用 1 把导纱器时使用相同的顺序.


用于3-系统机器 ( 6-色提花) 的1Y

 &#29992;&#20110;4-&#31995;&#32479;&#26426;&#22120; ( 6-&#33394;&#25552;&#33457;) &#30340;1Y &#29992;&#20110;2-&#31995;&#32479;&#26426;&#22120; ( 6-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于3-系统机器 ( 6-色提花) 的1Y

行 | 过程 | 描述
14 | -6->> | 颜色 6 向右
13 | -5->> | 颜色 5 向右
12 | -4->> | 颜色 4 向右
11 | <<-0- | 空行向左
10 | -3->> | 颜色 3 向右
9 | -2>> | 颜色 2 向右
8 | -1->> | 颜色 1 向右
7 | <<-6- | 颜色 6 向左
6 | <<-5- | 颜色 5 向左
5 | <<-4- | 颜色 4 向左
4 | -0->> | 空行向右
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色, 颜色 6=灰色) .

导纱器插入:

左边 | 右
 | 颜色 6
 | 颜色 5
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1

3 和 4-系统机器, 当每个颜色使用 1 把导纱器时使用相同的顺序.


用于2-系统机器 ( 6-色提花) 的1Y

 &#29992;&#20110;3-&#31995;&#32479;&#26426;&#22120; ( 6-&#33394;&#25552;&#33457;) &#30340;1Y &#29992;&#20110;1-&#31995;&#32479;&#26426;&#22120; ( 6-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于2-系统机器 ( 6-色提花) 的1Y

行 | 过程 | 描述
12 | -6->> | 颜色 6 向右
11 | -5->> | 颜色 5 向右
10 | <<-4- | 颜色 4 向左
9 | <<-3- | 颜色 3 向左
8 | -2>> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | <<-6- | 颜色 6 向左
5 | <<-5- | 颜色 5 向左
4 | -4->> | 颜色 4 向右
3 | -3->> | 颜色 3 向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色, 颜色 6=灰色) .

导纱器插入:

左边 | 右
 | 颜色 6
 | 颜色 5
颜色 4 |
颜色 3 |
 | 颜色 2
 | 颜色 1


用于1-系统机器 ( 6-色提花) 的1Y

 &#29992;&#20110;2-&#31995;&#32479;&#26426;&#22120; ( 6-&#33394;&#25552;&#33457;) &#30340;1Y Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于1-系统机器 ( 6-色提花) 的1Y

行 | 过程 | 描述
14 | -0->> | 空行向右
13 | <<-6- | 颜色 6 向左
12 | -5->> | 颜色 5 向右
11 | <<-4- | 颜色 4 向左
10 | -3->> | 颜色 3 向右
9 | <<-2- | 颜色 2 向左
8 | -1>> | 颜色 1 向右
7 | <<-0- | 空行向左
6 | -6->> | 颜色 6 向右
5 | <<-5- | 颜色 5 向左
4 | -4->> | 颜色 4 向右
3 | <<-3- | 颜色 3 向左
2 | -2->> | 颜色 2 向右
1 | <<-1- | 颜色 1 向左

系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色, 颜色 6=灰色) .

导纱器插入:

左边 | 右
颜色 6 |
 | 颜色 5
颜色 4 |
 | 颜色 3
颜色 2 |
 | 颜色 1


JDV 模块

JDV 模块

JDV 模块包含花型的颜色.模块只用在生成机器提花的 提花编辑器 中 ( *.jdv or *.jac) .JDV 模块通过黑色背景在 模块管理器 中被辨认, 可防止出现将它们作为花型模块的错误.

更多的信息

  • 新模块...


用户模块

用户模块

用户模块是位于当前花型中但还没有存储到模块数据库中的模块.可从模块链接图片的左上角L符号辨认出来位于模块栏中.当使用 从区域中生成模块 [image] 或用 生成花型-当前拷贝 功能生成模块时, 可以得到一个本地模块.这些模块出现在<花型名> 模块组中.
如果<花型名> 模块组中与本地模块的链接包含在花型中则不能删除.如果试图想删除它, 将出现一相应的提示信息.
如果在另一花型中插入了本地模块, 则具有<本地模块名>复制 名称的模块拷贝将在目标花型中生成.使用模块栏级联菜单中的储存到数据库功能, 可以将本地模块储存到数据库中.

当前花型元素利用复制, 剪切和粘贴缓冲区内图片... 功能被生成.在<花型名称>模块组中也将显示出这些模块, 并通过 保存到数据库功能保存到数据库中.

更多的信息

  • 模块链接


花型元素

花型元素

用复制和/或剪切功能临时保存的花型区域作为当前 花型元素 出现在<花型名称> 模块组中位于模块栏中.本地花型单元的标记是左上角有一个L.本地花型元素只能用于激活的花型.
使用模块栏级联菜单中的储存到数据库功能, 可以将花型单元储存到模块数据库中.这些元素可用于用户/<用户名成>/花型单元, 模块管理器模块组以及花型单元, 模块栏模块组.由于该模块可以保存到数据库中, 因此您可以将该模块用在其它花型中.
通过粘贴缓冲区内的图片, 您可以导入图片.图片被自动转换成花型单元并保存到花型单元模块组数据库中.
在所保存的花型单元中, 如果存在局部模块 , 则这些模块能够保存到用户/花型单元所使用的模块 .
花型元素可以在任何其它所需位置插入通过粘贴和插入对称功能位于编辑 菜单上.
花型单元中所包括的模块将被保留, 同时将插入到花型中.
利用输入键 数据转换对话框将被显示给所选定的花型元素 其中能够选择要从花型单元转换到花型中的数据.
在右下角中花型元素的符号为 [image] .

在花型中, 通过找到并更换选项功能, 利用更改过的花型单元, 可以搜索到花型单元.


创建模块

 &#27169;&#22359; - &#27169;&#22359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

创建模块

可用下列方式创建模块:

  • 在模块编辑器中
  • 从花型
  • 创建一现有模块的拷贝并进行编辑.

更多的信息

  • 生成复制

题目

  • 在模块编辑器中创建模块
  • 从区域创建模块
  • 创建复合模块
  • 创建阶梯模块
  • 创建工艺打包模块
  • 生成打包模块映射
  • 生成限制模块
  • 创建模块限制条件.
  • 创建提花模块


在模块编辑器中创建模块

在模块编辑器中创建模块

在模块管理器中创建一新模块:

  1. 运行模块 菜单中的 新模块 功能.
    -> 出现新模块 对话框.
  2. 输入模块名称.
    - 或 -
    在以后的属性 对话框中输入.
  3. 输入新模块所需的行数和列数.
  4. 从列表中选择一模块.
  5. 点击 OK 按钮在 新模块 对话框中.
    -> 属性: <模块名称>对话框出现.如果模块名称没有指定, 则标题行出现属性: 无名x.x代表一序号, 它是自动按每个新模块计算给出的.当花型工作站重新启动时, 将自动从1开始记数.
  6. 输入模块属性.
  7. 点击 OK 按钮位于 属性: <模块名称> 对话框中.
    ->出现模块编辑器.
  8. 为了利用辅助针床生成模块, 利用模块菜单 转换至4针床 ( TC4) 或 转换至4针床 ( TC-R) 功能插入辅助针床.
  9. 用织针动作/或现存的模块画一新的模块.
  10. 输入模块参数和工艺行数据.
  11. 调整织物视图中的线圈密度使用更改线圈密度功能位于工具 菜单中.
    -> 调整模块中扭曲的织针.
  12. 运行文件 菜单中的关闭 功能.
    - 或 -
    点击标题栏右边的 [image] 按钮.
    -> 出现一询问模块是否储存在数据库中的窗口.
  13. 点击Yes按钮.
    ->出现一提示说明模块将储存到New 模块s 模块组中.

    如果您点击按钮, 则模块将不保存在数据库中.

  14. 点击 OK 按钮.
  15. 从New 模块s 模块组中将模块移动到管理器中所需要的模块组中.如果模块位于收藏夹模块组 ( 模块栏) 中, 则可以在模块栏中选择模块.

如果模块名称被输入到新模块对话框中, 则该模块将以所有的语言显示出来.如果在属性: <模块名称>对话框中输入模块名称,则模块名称只出现在选中语言中.
源于带起始条件的织针动作的翻针不与模块一起储存.结果, 本编织行不被分配给任何参数.当模块插入到花型时, 在起始条件行上将会再一次自动插入翻针动作,并显示在花型中.
纱线颜色 工具栏中的调色板也不与模块一起储存, 只储存颜色号.储存时的颜色显示在模块链接的图片中.当后边在模块编辑器中编辑模块时, 使用了当前设置的调色板中的颜色.结果, 模块编辑器与模块栏中的模块颜色显示有所不同.

模块还可包含透明区.如果在花型中用这个模块画图, 则透明区地方的花型不会被覆盖.

更多的信息

  • 合并

  • 模块中的透明区域

  • 修改线圈显示方式

  • 转换为4针床 ( TC-T/TC-R/TC4)


从区域创建模块

从区域创建模块

可从花型中任何希望的区域创建一模块.你可定义在这个区域中是否显示空行, 不是由用户插入的部分也用在模块中.当工艺编辑 之后包含这类行的模块挨着放置时, 就使用先前空行的拷贝.在默认设置时不采纳这些空行.

I. 从花型中创建模块:

  1. 在花型中选择要存为模块的区域.

    选择的区域不一定是长方形.此时出现一个透明的区域.如果在选区域时, 横移中的翻针动作被切掉, 它将检查区域外是送圈还是接圈.如果接圈处于之外, 织针动作被保存, 在插入过程中再恢复.如果送圈处于之外, 在储存过程中将删除织针动作.

  2. 在模块菜单中执行从区域内创建模块功能.
    - 或 -
    点击 [image] 默认工具栏中的图标.
    -> 出现 新模块: 数据转换 对话框.
  3. 选择哪种数据要导入模块.
  4. 点击 OK 按钮

    模块链接的图片出现在模块栏中在<花型名称>条目下的.
    它的左上角有一个 L .
    同时含有模块的 模块编辑器 被打开.

    这就是所谓的本地模块. .它位于花型中但还没有储存在数据库中.
    生成模块的区域不会自动被新模块所取代.

  5. 关闭 模块编辑器.
  6. 使用模块栏中的级联菜单 保存到数据库中 功能将模块储存到数据库中.
    -> 这个模块包括名称<NAME OF USER> 自花型<PATTERN NAME> #<Serial Number> 并保存到模块管理器 中的模块组New 模块s中.

如果花型使用了辅助针床, 则当辅助针床上没有织针动作, 且前后针床没有横移时, 在生成过程中自动转换成2针床.

II.采用位于所选区域的空行, 不是由用户插入到模块中:

  1. 点击图标 [image] 在图标 [image] 旁的默认工具栏中.
    ->默认和带所有空行功能.
  2. 点击带所有空行 功能.
    -> 图标改为 [image] .

    现在可生成如上所述的模块.

    当从花型生成一模块时, 不将花型中的循环导入.
    纱线颜色表的颜色板不与模块一起保存, 取而代之的是颜色数.

更多的信息

  • 选择区域


创建复合模块

创建复合模块

创建一个组合模块:

  1. 在 模块 菜单中调出 创建组合模块命令.
    ->出现 新的组合模块 对话框.
  2. 选择 模块栏 或 模块管理器 模块, 并将它放入对话框的一个区域.
    - 或 -
    用拖拉的方式将模块放入对话框.
    ->模块的图片出现在已放置模块的区域中.模块的名称显示在图片的下方.模块的宽度自动输入在下方.

    在底下和上面的单个模块的高度必须相同.

    如果将鼠标保持在模块上, 模块的名称和尺寸也将显示.第一个数字代表的是模块的列数, 第二个数字代表花型行数.

  3. 在输入去修改数值.
    - 或 -
    保留原来的数值.
  4. 点击 OK 按钮
    -> 在 模块栏中组合模块图作为本地模块.为此, 必须在<花型名称> 列表输入区域中进行选择.

    如果修改的额值小于模块宽度, 模块将重叠插入.
    数值0可以赋予左右列中的模块.在这种情况下, 画图时模块将不插入在花型中.
    当生成组合模块时没有花型打开, 将出现提示询问是否将模块保存到数据库中.在这种情况下, 模块出现在 模块管理器 中的New 模块s 模块组之中.

组合模块的图形将在右上角有一符号 [image] .

更多的信息

  • 新的组合模块 ( 对话框)

  • 利用组合模块进行绘图.


创建阶梯模块

创建阶梯模块

创建阶梯模块:

  1. 运行创建阶梯模块功能位于模块 菜单中.
    ->出现 新的阶梯模块 对话框.
  2. 从模块栏或 模块管理器 中选择模块, 将它放在对话框一个空的区域中.
    - 或 -
    用拖拉的方式将模块放入对话框.
    ->模块的图片出现在已放置模块的区域中.模块的名称显示在图片的下方.模块在编织行中的宽度或高度自动被输入在相关的输入区中.

    模块在每一列中最多包含3个模块.起始模块 放到底行, 可循环模块放在中间, 结束模块 放在最上面.也可用只有一个花型行的模块.
    你可按从左到右或从右到左的角度排放模块.假如放好了起始模块或结束模块, 则方向就固定了.在对话框中定义仍然可以插入模块的位置.下列图形出现在没有模块插入的位置:

    如果将鼠标保持在模块上, 模块的名称和尺寸也将显示.第一个数字代表的是模块的列数, 第二个数字代表花型行数.

  3. 在输入去修改数值.
    - 或 -
    保留原来的数值.

    输入区中可定义画图中当模块插入花型时模块之间的距离.

  4. 点击 OK 按钮
    -> 模块的图片作为一个 模块栏中的当前模块.为此, 必须在<花型名称> 列表输入区域中进行选择.

    如果创建步骤模块时没有打开的花型, 则出现一询问:是否将步骤模块储存到模块数据库中.在这种情况下, 模块出现在 模块管理器 中的New 模块s 模块组之中.

阶梯模块的图片在右上角具有图标 [image] .

更多的信息

  • 新阶梯模块 ( 对话框)

  • 利用阶梯模块进行绘图.


创建工艺打包模块

创建工艺打包模块

创建一个工艺打包模块:

  1. 运行模块 菜单中的创建工艺打包模块 功能.
    ->出现新的工艺打包模块 对话框.
  2. 选择 模块栏 或 模块管理器 模块, 并将它放入对话框的一个区域.
    - 或 -
    用拖拉的方式将模块放入对话框.
    ->模块的图片出现在已放置模块的区域中.模块的名称显示在图片的下方.

    如果将鼠标保持在模块上, 模块的名称和尺寸也将显示.第一个数字代表的是模块的列数, 第二个数字代表花型行数.

  3. 点击 OK 按钮
    -> 打包模块作为一个本地模块出现在 模块栏中.为此, 必须在<花型名称> 列表输入区域中进行选择.

    如果创建打包模块时没有打开的花型, 则出现一询问是否将打包模块储存到模块数据库中.在这种情况下, 模块出现在 模块管理器 中的New 模块s 模块组之中.

工艺打包模块的图像右下角具有图标 [image] .

更多的信息

  • 新的工艺打包模块 ( 对话框)

  • M1的工艺文件包模块


生成打包模块映射

生成打包模块映射

生成打包模块映射:

  • 使用用于映射打包模块的单个模块, 织可穿模块 复选框在 工艺 选项卡上位于 属性: <模块名称>对话框中.
  • 模块可能只有前向编织层面 ( L0) .

  1. 运行模块 菜单中的生成打包模块映射功能.
    ->出现新的映射打包模块 对话框.
  2. 从模块栏或 模块管理器 中选择模块, 将它放在对话框的左下方.
    - 或 -
    用拖拉的方式将模块放入对话框.

    模块图片 ( 65309原始模块) 出现:编织层面0的水平映射模块与编织层面1的两个模块能够自动生成并显示在对话框中.这些功能包括右下角符号 [image] 并用作标记.相应模块的名称显示在图片的下方.若原始模块包括名称终点_0<, 则通过花型工作站, 按照下列方法来改变自动生成模块的名称:

    原始图

    来自M1

    _1<

    _1>

    _0<

    _0>

    名称末尾包括织可穿编织层和对称的信息:
    0 = 编织层 0 ( 前)
    1 = 编织层 1 ( 后)
    < =未映射 ( 对话框左栏)
    > = 镜像 ( 对话框中的右列)
    在打包模块中, 包括原始模块的名称, 但不包括名称末端_0< .

    如果将鼠标保持在模块上, 模块的名称和尺寸也将显示.第一个数字代表的是模块的列数, 第二个数字代表花型行数.

  3. 点击 OK 按钮
    -> 打包模块的图像出现在 模块管理器中的新模块模块组中.

但从前向编织层面将模块转向后向编织模块时, 模块设计被用作幻影视图.这意味着对于前编织层面上的一个从左到右的绞花交叉, 出现在后编织层面上的是一个从右到左的交叉.
如果您也需要在后向编织层面上从左至右进行交叉, 请使用后向编织层面的映射模块.
如果映射模块在映射打包中自动生成, 则符号视图的替换符号也可以被映射.

映射打包模块的图像右下角具有图标 [image] .

您也可以为自动生成的模块插入一个不同的模块.必须遵循以下几方面:

  • 只能使用k&w模块.
  • 只有带有编织层面的模块才能被插入.
  • 只有带有前向编织层面的模块才能被插入到底部行中.
  • 只有带有后向层面的模块能被插入顶行.
  • 单独的模块必须都具有相同数目的花型行.

更多的信息

  • 新的镜像翻转打包模块 ( 对话框)

  • 用文件包文件镜像来绘图


生成限制模块

生成限制模块

创建一条件模块:

  1. 运行模块 菜单中的 新模块 功能.
    -> 出现新模块 对话框.
  2. 输入模块名称.
    - 或 -
    在稍后的属性: <模块名称> 对话框中输入模块名称.

    在 新模块 对话框中输入模块名, 这个名称用所有语言显示 .也可以在属性: <模块名称>对话框中首先输入模块名称; 然后只在选中语言中显示.

    限制模块没有在 模块管理器 或模块栏中显示结构的单元.好的名称可简化模块的辨认.

  3. 输入新模块所需的行数和列数.
  4. 从列表中选择Not 模块.

    作为只包含翻针动作的限制模块, 将得到按自己定义的尺寸大小的空针图.

  5. 点击 OK 按钮位于 新模块 对话框中.

    属性: <模块名称>对话框出现.如果模块名称没有指定, 则标题行出现属性: 无名x.x代表一序号, 它是自动按每个新模块计算给出的.当花型工作站重新启动时, 将自动从1开始记数.

  6. 输入模块属性.
  7. 点击 OK 按钮位于 属性: <模块名称> 对话框中.
    ->出现模块编辑器 .
  8. 画入翻针动作.
  9. 输入模块参数和工艺行数据.

    源于带起始条件的织针动作的翻针不与模块一起储存.因此, 不能分配任何参数给这些行.当模块插入到花型时, 在起始条件层上将会再一次自动插入翻针动作,并且显示在花型中.
    纱线颜色 工具栏中的调色板也不与模块一起储存, 只储存颜色号.储存时的颜色显示在模块链接的图片中.当后边在模块编辑器中编辑模块时, 使用了当前设置的调色板中的颜色.因此, 可能会出现模块的显示颜色与模块编辑器和模块栏中的颜色不同的情况.

  10. 合并所有工艺行为一个花型行.
  11. 运行编辑 菜单中的 插入行用于限定条件 功能.

    在最后一行将插入一黄色行.它就是所谓的限制条件行.控制列在该行也被置亮为黄色.

    如果织针需要几个限制条件, 必须为每个新的条件插入新行.
    如果新的限制条件要插入已经存在的行之下, 则必须在调出 插入行用于限定条件 功能之前先进行选择.

  12. 将动作画入黄色行中使用符号 [image] [image] [image] 在 织针动作工具栏中.

    定义织针动作, 将使用的一个或多个限制条件插入花型时, 要出现在花型中的翻针条件画在限制模块中.当模块插入花型时在没有定义织针配置的地方不检查织针配置.结果它与符号 [image] 不检查织针占有情况的意思相同.

  13. 运行文件 菜单中的关闭 功能.
    - 或 -
    点击标题栏右边的 [image] 按钮.
    -> 出现一询问模块是否储存在数据库中的窗口.
  14. 点击 Yes 按钮.
    ->出现一提示说明模块将储存到New 模块s 模块组中.

    如果点击 No 按钮, 模块不储存且消失.

  15. 点击 OK 按钮

建议创建一个模块组用于限制模块, 将模块从New 模块s 模块组中移动到模块管理器中新建的这个模块组中.

更多的信息

  • 条件模块

  • 插入限制条件行

  • 合并并成一个花型行

  • 模块链接


创建模块限制条件.

创建模块限制条件.

有2种方式生成一个有限制条件的模块.

  • 将限制条件加入到当前的模块中.
  • 创建一新模块并将它加到限制条件中.

生成一个新模块并添加限制条件:

  1. 运行模块 菜单中的 新模块 功能.
    -> 出现新模块 对话框.
  2. 输入模块名称.
    - 或 -
    在稍后的属性: <模块名称> 对话框中输入模块名称.

    当在 新模块对话框中输入模块名时, 用所有语言显示.也可以在属性: <模块名称>对话框中首先输入模块名称; 然后只在选中语言中显示.

  3. 输入新模块所需的行数和列数.
  4. 从列表中选择一模块.
  5. 点击 OK 按钮位于 新模块 对话框中.

    属性: <模块名称>对话框出现.如果模块名称没有指定, 则标题行出现属性: 无名x.x代表一序号, 它是自动按每个新模块计算给出的.当花型工作站重新启动时, 将自动从1开始记数.

  6. 输入模块属性.
  7. 点击 OK 按钮
    ->出现模块编辑器 .
  8. 用织针动作/或现存的模块画一新的模块.
  9. 输入模块参数和工艺行数据.

    源于带起始条件的织针动作的翻针不与模块一起储存.因此, 不能分配任何参数给这些行.当模块插入到花型时, 在起始条件层上将会再一次自动插入翻针动作,并且显示在花型中.
    纱线颜色 工具栏中的调色板也不与模块一起储存, 只储存颜色号.储存时的颜色显示在模块链接的图片中.当后边在模块编辑器中编辑模块时, 使用了当前设置的调色板中的颜色.因此, 可能会出现模块的显示颜色与模块编辑器和模块栏中的颜色不同的情况.

  10. 运行编辑菜单中的 插入限制模块行.

    第一行之前插入一红行.这一行作为一限制条件行.控制列在该行也被置亮为红色.

    如果织针动作需要几个条件, 则需为每个条件插入新行.
    如果新的限制条件要插入已经存在的行之下, 则必须在调出 插入行用于限定条件功能之前先进行选择.

  11. 运行模块 菜单中的 模块管理器 功能
  12. 选择模块管理器中一所需要的限制模块并将它放入一个红行中.

    限制模块可以在一限制模块行中挨着放几次.为此该模块符号 [image] 位于画图工具 栏中在选择限制模块时被自动被激活.
    不同的限制条件也可放在一个限制模块行中.限制模块行不需要填充到整个宽度.

  13. 关闭 模块管理器.
  14. 使用工具 菜单中的 更改线圈密度功能来调整织物视图中的线圈密度.

    使用被变形了的线圈的模块, 可以调整织物视图中的匹配的变形.如果限制条件已经增加到一个现存模块中, 在现存模块中已经做了调整, 则这一步就不需要了.

  15. 运行文件 菜单中的关闭 功能.
    - 或 -
    点击标题栏右边的 [image] 按钮.
    -> 出现一询问模块是否储存在数据库中的窗口.
  16. 点击 Yes 按钮.
    ->出现一提示说明模块将储存到New 模块s 模块组中.

    如果点击 No 按钮, 模块不储存且消失.

  17. 点击 OK 按钮

可以给带限制条件的模块创建一分支模块组.将带限制条件的新模块从 新模块 组中移动到那里.
如果模块栏中的模块可被选则, 将模块放到 收藏夹 ( 模块栏) 模块组中.

更多的信息

  • 条件模块

  • 插入限制条件建模

  • 模块链接

  • 修改线圈显示方式


创建提花模块

创建提花模块

用提花模块你可定义自己的提花顺序.为了与提花生成器有所区别, 这个模块又称作表格提花.

创建提花模块:

  1. 执行新提花模块命令位于模块菜单中.
    ->出现 提花模块定义对话框.
  2. 在对话框中定义参数.

    至少必须输入下列参数:
    - 提花颜色数
    - 每个颜色花型行
    - 每个颜色花型列
    - 提花图所在面
    模块名称也可作为一项输入.
    另外也可选择提花生成器 作为参照.在这种情况下你只需输入提花颜色数.

  3. 用 OK 关闭对话框.
    -> 模块编辑器 出现, 在这里可用织针动作画图.

    确保取消纱线颜色.也可使用其它颜色, 但必须确保要使用的新颜色必须贯穿整个宽度.行号和列号不可以更改.

    示例:
    - 激活带翻针 复选框
    - 提花颜色 = 2
    - 花型行 = 2
    - 每个颜色花型列 = 4

    模块分成不同颜色背景的方块, 用于画出其编织顺序.每个方块按编织方式画出每个颜色 ( 背景 = 浅灰和深灰交替) .
    如果激活释放复选框, 则画入释放的序列中显示辅助阻止(背景=暗绿色).

  4. 输入模块参数和工艺行数据.
  5. 运行文件 菜单中的关闭 功能.
    - 或 -
    点击标题栏右边的 [image] 按钮.
    -> 出现一询问模块是否储存在数据库中的窗口.
  6. 点击 Yes 按钮.
    -> 属性: <模块名称>对话框出现.
  7. 模块属性条目.

    如果模块不是用来处理整个花型宽度, 工艺编辑 必须知道提花模块使用的编织方式.这便于网眼起针的正确使用.对于带提花网眼 编织方式的提花模块, 还必须定义提花模块相应为哪一类背面类型.
    背面网眼 列表区位于提花 部分属于工艺选项卡中.下列输入可用于选择区域:
    - 不需要背面挑针
    - 网眼 1x1
    - 网眼 1x2
    - 网眼 1x3
    -背面全织

  8. 点击 OK 按钮
    ->出现一提示说明模块将储存到New 模块s 模块组中.

    如果点击 No 按钮, 模块不储存且消失.

  9. 点击 OK 按钮
  10. 在模块管理器中将模块从 New 模块s 中移动到对应颜色的 Jacquard 模块中去.

这样,提花属性中的模块选项属于提花 对话框中可被选择, 因此可以被分配到花型区域中.

更多的信息

  • 提花模块


编辑和保存模块

 &#27169;&#22359; - &#27169;&#22359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

编辑和保存模块

模块数据库的模块可以写保护
可以在新名称下编辑并保存甚至写保护模块.

编辑和保存模块数据库的模块:

  1. 在模块编辑器中双击打开模块.
  2. 编辑建模.
  3. 调出文件菜单中的保存功能.
  4. 提示模块是否用Yes复制时确认.

    附件, 的副本自动置于模块名之前.
    修改拷贝的模块不影响原始模块.
    模块链接到出现在新模块模块组的新模块上.

  5. 运行文件 菜单中的关闭 功能.
    - 或 -
    点击标题栏右边的 [image] 按钮.
  6. 调出文件菜单中的属性功能.
    -> 属性<复制...> 对话框出现:
  7. 调整模块的名称和属性.
  8. 用OK 确认对话框并关闭.
  9. 提示模块数据是否用Yes保存时确认.

更多的信息

  • 属性: <模块名称>


插入模块

 &#27169;&#22359; - &#27169;&#22359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

插入模块

模块可以插入在工艺行显示和花型行显示的花型中.这在楔形显示 中是不可能的.
当插入模块, 当符号 [image] 在模块颜色工具栏中被激活时就会发生颜色调整.如果模块的工艺行颜色出现在花型行中时, 则也放在同颜色的行上.
在工艺行表示 [image] 中你也可通过点击工艺行定义在第一花型行中在哪个工艺行上插入模块.如果同一颜色的工艺行在所点击花型行之下, 在这个花型行中将不进行颜色调节.

关于颜色调节的详情请参阅颜色的意义.

使用编辑 菜单中的定义参照行功能, 可以定义第一个花型行之后模块的哪个工艺行要放在花型中的哪个工艺行上.

将一个模块插入到花型中某工艺行:

必须激活工艺行显示 [image] .

  1. 选择一个模块
    -> [image] 在绘图工具栏中的图标被自动激活.可使用模块映射.
  2. 将模块放置于所需要的工艺行上.

    点击的位置代表模块的左下角位置.

使用插入模块时不做行调节功能位于模块 菜单中 可以插入一个独立于花型行之外的模块.

更多的信息

  • 确定参照行

  • 行调节

题目

  • 用模块画图
  • 在花型中生成提花区域.
  • 横移优先权 ( 举例)


用模块画图

用模块画图

通过在模块栏或在模块管理器中选择模块,可以利用在drawing tools工具栏中所选定的独立图标来进行绘图.

功能 | 编织记忆卡适配器选择
笔 | 按下鼠标右键, 将模块插入到花型中的任何编织行中.当您想要分别插入模块时, 请使用本工具.
线 | 在一个编织行内, 重复插入模块数次.
矩形/正方形 | 在方形或矩形中, 将所选定的模块插入到花型中.要插入一个方块, 需同时按着键盘上的 Shift 键.
多边形 | 在多边形中, 将选定的模块添加到花型中.
椭圆/圆形 | 在圆形或椭圆形中, 将选定的模块插入到花型中.要插入圆, 需同时按着键盘上的 Shift 键.

在画图工具栏的级联菜单中, 可激活或不激活用区域画图 功能.若激活该功能, 则自动选择画区域.若激活该功能, 则保留先前可用选择

用模块画图:

  1. 在模块栏或模块管理器中点击所需要的模块.
    -> 任何激活的织针动作都被关闭.同时, 模块映射可见.
  2. 点击所需的绘图工具.
    - 或 -
    保留所设定的绘图工具.
  3. 用模块在织物中画图.
    -> 当插入模块时, 位于模块映射下面的织针动作被改写.

按下Scroll按钮, 可以改变相对于光标的模块位置.本设置将被保留, 直到选定另外一个模块.

任何花型区域 ( 一个区域) 均可以在稍后移动.移动区域

利用 模块数据工具栏, 你可以设置如何将模块插入到区域的边缘 花型中采用哪个模块属性.
模块还可包含透明区.如果在花型中用这种模块画图, 则透明区的花型不会被织针覆盖.
利用模块绘图的其它可能性:

功能 | 编织记忆卡适配器选择
生成选项并用魔笔填充 | 利用魔棒在选定的区域内填充模块.
填充区域 | 在现有选型中填充模块.
多次复制 | 按定义的间距将模块插入花型:

利用Esc 键, 您能够快速取消模块选择.

更多的信息

  • 使用织针动作/或颜色画图.

  • 使用线圈长度画图

  • 绘图工具栏

  • 模块数据工具栏

  • 移动花型区域

  • 模块中的透明区域

  • 取消光标功能

  • 模块映射

题目

  • 用组合模块画图
  • 用步骤模块画图
  • 利用所映射的打包模块进行绘图


用组合模块画图

用组合模块画图

使用一个组合模块绘图:

  1. 在模块栏或模块管理器中点击所需要的模块.
    -> 画图工具栏中的图标 [image] 自动被激活.
  2. 在织物中拖出一矩形区域.

可以为组合模块的各模块之间设置水平距离.
- 水平循环:对话框中心列中的模块根据选定来重复几次.在这个过程中, 每行分别考虑其水平距离的值.左右列的模块只在花型中水平地插入一次.
- 垂直循环:对话框中心行的模块根据选定来纵向循环.在这个过程中, 每个模块独立被考虑.在底部和顶行的模块只在花型中垂直插入一次并且具有同样的高度.

循环组合模块的抽样

利用循环组合模块进行绘图后的排列

更多的信息

  • 创建复合模块

  • 组合模块 ( 对话框)


用步骤模块画图

用步骤模块画图

阶梯模块举例

用阶梯模块绘图:

  1. 在模块栏或模块管理器中点击所需要的模块.
    -> 画图工具栏中的图标 [image] 自动被激活.
  2. 在织物中拖出一矩形区域.

模块画在了花型行中.不论区域的起点如何, 各模块与对话框定义的方向一致将各模块插入花型中.每个底部和顶行的模块只能在花型中插入一次, 中间的模块根据选择循环几次.

这个模块主要用于拷针.

使用阶梯模块画图之后模块的排列


利用所映射的打包模块进行绘图

利用所映射的打包模块进行绘图

利用映射打包模块, 利用右下角标志能够选择花型中的那个单独的模块, 并插入到花型中.含义:

含义

在编织层面0上, 插入对话框左下角的模块 ( 65309原始模块) .

在编织层面0上, 插入对话框右下角模块 ( 65309水平映射自原始模块) .

在编织层面1上, 插入对话框左上角模块 ( 65309从原始模块转换未编织层面1) .

在编织层面1上, 插入对话框右上角模块 ( 65309从原始模块转换未编织层面1, 同时进行水平映射)

如果视图前针床位置被激活在织可穿工具工具栏中,则模块只能插入前层面.如果后衣层相应地被激活, 那么模块只能插入后层.

利用映射打包模块进行绘图:

  1. 在模块栏或模块管理器中, 点击用于绘图的单个模块位置, 以便启用标志内的所需模块.
  2. 从绘图工具工具栏中选择将用于绘图的图标.
  3. 用模块在花型中画图.

所使用的单个模块显示在模块栏局部花型组中.通过映射打包模块内的位置, 在打包模块标记内部显示出带有绿色方形的原始模块 [image] .


在花型中生成提花区域.

在花型中生成提花区域.

按照下列方法生成花型中的提花区域:

  • 利用提花对话框
  • 利用提花生成器或提花模块进行绘图

在花型中, 通过提花对话框生成新的提花区域:

  1. 在花型中选择一个要分配提花的行.
  2. 打开提花 对话框, 是在 编辑菜单中的 提花功能.
    ->新选项被自动选择.

    对话框打开之后花型中的区域也仍旧可以选择, 但是必须手动选择 新 选项.

  3. 在 提花属性 部分选择需要的提花生成器或者提花模块.
  4. 点击 OK 或者 应用 按钮.

在整个花型宽度上进行提花处理, 编织起头与结束转换模块能够自动被插入到花型中.这些内容不会覆写花型, 但是也能被插入, 并提高了花型行的数量.在提花对话框中可以看到此处所使用的模块. .在本对话框中, 稍后可以改变提花.

更多的信息

  • 用模块画图

  • 从图片生成颜色提花


行调节

行调节

把模块插入到花型中时调整模块的横行:

下列指的是单色花型.
在插入模块时, 将在一节中解释颜色的含义, 当插入模块时, 颜色的含义.
当在花型中插入模块时, 合并起了主要作用.比较模块中的花型行与相应花型行, 并按照下列规则插入工艺行:

  • 线圈行没有插入到翻针行, 反过来也一样.
  • 利用同样的横移, 将工艺行插入到工艺行中.

在横移不同的情况下, 将使用下列规则:

模块 | 花型 | 结果
 |  | 根据模块/使用模块中的设置: 解决横移冲突菜单, 在现有编织行中插入模块, 或在现有编织行插入模块以后, 插入新的编织行.
 |  | 按照模块/模块中的横移优先权菜单中的设置情况, 翻针行是按照横移方向与横移针数进行排列的.

如果模块的翻针横移与花型不同, 则使用模块横移.
利用下列功能能够对编织行调整实施影响:

更多的信息

  • 确定参照行

  • 插入模块无需行调整

  • 合并并成一个花型行

  • 横移处理 ( 举例)


颜色的含义

 &#27178;&#31227;&#20248;&#20808;&#26435; ( &#20030;&#20363;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

颜色的含义

当将模块插入花型, 符号 [image] 位于 模块数据工具栏中被激活时就会发生颜色调节.如果模块的工艺行颜色出现在花型行中时, 则也可放在同颜色的行上.

在模块数据工具栏中的符号将对插入模块产生如下影响:

I. 符号利用颜色与织针动作被激活

在显示模块颜色的线圈行中, 利用花型中同样的颜色, 定位模块中的线圈行.这个过程称为颜色调节.在花型行显示中, 具有不相关性, 您可以利用该项功能在模型上定位花型行内的线圈行

可以从纱线颜色工具栏中为模块选择颜色.随后, 在花型中可以搜索到彩色工艺行, 可以在此定位模块阵脚行.通过重新设置所有编辑色功能位于模块数据工具栏的级联菜单中的, 必须再次删除选择色.

在纱线色彩 工具栏中点击的色彩出现在模块数据 工具栏中.带有模块颜色的边缘.

如果在织物中没有显示出模块颜色, 则无法调整颜色, 模块的首个线圈行将在花型行中被定位在首个线圈行.该模块颜色用于本情况下.

II.符号应用织针动作被激活

如果只采用了织针动作, 则无法调整颜色.在花型行范围内, 模块的首个线圈行被定位在首个线圈行上.在此情况下, 花型从下向上的第一个颜色将用于模块映射区域.

III.符号应用颜色被激活

模块颜色被转换给位于映射区域中的所有织针动作.

使用插入模块时不做行调节功能位于模块 菜单中 可以插入一个独立于花型行之外的模块.使用定义参照行功能在编辑 菜单中也在工艺行显示 中第一个花型行之后定义模块的哪个工艺行要放在花型中的哪个工艺行上.

更多的信息

  • 模块数据工具栏


横移优先权 ( 举例)

横移优先权 ( 举例)

花型中有2x2< 绞花模块, 模块2x2>与它相邻.模块菜单中的模块/横移优先权包括下列设置:
> 先大后小
> 先右后小

2x2< 绞花模块已经处在织物中.

2x2>绞花模块将被定位在2x2<绞花模块旁边.

定位2x2>绞花模块以后的结果.

下列表格列示了各个编织行之间的对比结果:

花型 |  |  |  | 模块 |  |  |  | 结果 | 新花型
TR | MR | 选针 | V | TR | MR | 选针 | V |  | TR | V
1 | 1 |  |  | 1 | 1 |  |  | 线圈行被保留下来 | 1 |
2 | 2 |  |  | 2 | 2 |  |  | 线圈行被保留下来 | 2 |
3 | 3 |  |  | 3 | 3 |  |  | 翻针行被保留下来 | 3 |
4 |  |  |  | 4 |  |  |  | 线圈行被保留下来 | 4 |
5 |  |  |  | 5 |  |  |  | 翻针行被保留下来 | 5 |
6 |  |  | L2 | 6 |  |  | R2 | 来自模块 ( 相应设置) 的TR 6 | 6 | R2
 |  |  |  | 7 |  |  | L2 | 来自花型的TR 6与来自模块的TR 7之间的对比 --> 翻针行被保留下来 | 7 | L2
7 |  |  | R2 | 8 |  |  | L2 | 来自花型的TR 8 ( 相关设置) | 8 | R2
8 |  |  | R2 |  |  |  |  | 来自花型的TR 8 ( 相关设置) | 9 | R2
 |  |  |  |  |  |  |  | 来自模块的TR 8 被保留下来, 同时, 也被插入到花型中 | 10 | L2
9 | 4 |  |  | 9 | 4 |  |  | 线圈行被保留下来 | 11 |

TR = 工艺行、 MR = 线圈行、 NA = 织针动作、 V = 主横移


管理模块

 &#27169;&#22359; - &#27169;&#22359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

管理模块

模块组中的所有模块排列在模块管理器中.模块可以导出, 然后导入到到另一系统的模块数据库中.
收藏夹(模块栏)中的模块在花型生成过程的模块栏 中永远有效.这样可保证能快速处理模块.
自己可定义在 模块栏中出现的模块.

更多的信息

  • 模块管理器

  • 建模栏


模块中的透明区域

 &#27169;&#22359; - &#27169;&#22359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模块中的透明区域

模块可以包括透明区域.当使用这个模块画图时, 花型不会被空白区的织针所覆盖.而是模块被啮合嵌入式插入.这就意味着用线的功能或按下鼠标键拖拉的方法放置模块时, 模块之间尽可能紧密相邻排列覆盖空白区域.在模块映射中可看到啮合结果.

示例:

带有透明区域模块

定位之后的效果

如果模块中没有显示透明区域, 则每次都应该定位全部矩形区域.

在模块中生成空白透明区:

必须打开模块编辑器.

选择要使之透明的区域并点击删除内容 [image] 图标位于绘图工具 工具栏中.
- 或 -
选择模块中的透明位置 [image] 图标从织针动作工具栏中并在将要作透明处理的区域内进行绘图.

所选的区域成为空白透明区.空白透明区用深灰色的背景表示.

如果由花型生成非矩形的模块, 也可产生空白区.空白区只存在于模块中而不是花型中.

如果要删除模块内的区域, 则使用无织针动作图标 [image] 位于织针动作工具栏中.

题目

  • 模块中透明区域的应用 ( 示例)


模块中透明区域的应用 ( 示例)

模块中透明区域的应用 ( 示例)

当更换模块, 只更换完整的模块.是指花型中织针动作必须准确地与模块中的织针动作相互匹配.这不适用于以下情形:

在花型中用来绘图的模块 | 花型结果
在转移 ( 接收) 被切断的情况下, 有两种形成模块的方法. 1.) 在花型内的一个区域里生成模块. 2.) 模块绘制较宽, 随后一列被删除. | 在花型中绘画时, 接受 自动恢复. 所有织针动作只与用于在花型中画入外右侧模块的模块织针动作匹配.其它所有模块都已恢复接收在右侧边缘, 没有显示在原始模块中.所以, 在此情况下, 只有外部右侧模块能够被替换.

这样一来这个例子中花型中的所有模块都可以更换, 用于绘图的模块必须存在一个透明空白区域, 在花型中输入接收的位置处.

这种情形仅仅适用于模块已被相邻放置了若干个的情况.

当使用带透明区域模块时, 花型中的所有位置都能进行更换.

透明区域也用于带有限制条件的模块.请参阅工艺打包模块:嵌花边缘编辑 - 喂入关于本主题的信息.


M1 - 在不使用模型的情况下使用花型

 &#27169;&#22359; - &#27169;&#22359;&#30340;&#24212;&#29992; &#20840;&#25104;&#22411; - &#20840;&#25104;&#22411;&#32455;&#29289;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

M1 - 在不使用模型的情况下使用花型

本章解释了基本的工作方法与M1的功能.

题目

  • 花型参数表
  • 表
  • 花型中的编辑
  • 标尺
  • 导入图片
  • 楔形功能
  • 序列编辑器
  • 序列表编辑器
  • 定单
  • 为实现花型设计而改变机器名称
  • 带有辅助针床的机器
  • Sintral 功能的说明文件
  • 纱线表
  • RS和计数器的使用


花型参数表

 M1 - &#22312;&#19981;&#20351;&#29992;&#27169;&#22411;&#30340;&#24773;&#20917;&#19979;&#20351;&#29992;&#33457;&#22411; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

花型参数表

在下列表中, 可以显示和更改花型参数:

  • 线圈密度表
  • NPS-表
  • PNP-表格
  • 成圈三角
  • 循环表
  • 机头速度表
  • 横移修正表

调出 编织工艺 菜单中的花型参数表.

花型参数表中一般有一个菜单栏, 一个 级联菜单和一个 工具条.
白色背景的条目的数据可以更改, 但是灰色的条目不能更改.
光标放在表中时, 可用光标 [image] , [image] , [image] 和 [image] 在表中将光标放到任意所需的位置.

改变表的列宽度:

  1. 把光标放到标题栏中的分隔线上.
    光标的形状改变.
  2. 你可以长按鼠标左键,将光标向左向右移动,直到达到合适的列宽为止.
  3. 松开鼠标键.

要为花型条目运行寻找和替代功能, 则必须在相应的表中选择要搜索的条目. .

题目

  • 组合键(花型参数表)


线圈密度表

线圈密度表

显示线圈长度表:

运行编织工艺 菜单中的线圈长度 功能.
- 或 -
单击 线圈长度表 按钮在总花型参数对话框中.

线圈长度表分成以下几个选项卡:

  • 使用/收藏夹 附有使用线圈长度和标为常用的条目
  • 标志附有没有模型和全成型花型的花型条目
  • k&w附有织可穿花型的条目

在每个按钮上

表中的每行被称为一个条目.每个条目用一个颜色代表.线圈长度表总有以下几列:

列 | 含义
否 | 条目的顺序号
颜色 | 条目的颜色
NP | 线圈长度间接分配索引
PTS | 设定这个条目的线圈长度是否变化.
数值 | 线圈长度值
描述 | 条目名称
Grp (组) | 组合条目成为一组
F, U, M, S, G (状态栏) | 条目状态

将光标放在某列的标题栏上暂短停留可以看到关于这列条目内容的简要信息.

更多的信息

  • 表


否

否

条目号码是自动连续排列的.用于花型的或者模块的条目有不同的背景色彩.

表的整个列通过点击数字被选中.


颜色

颜色

每个条目都分配了一个颜色.当插入新条目时, 各种情况下都是使用的 颜色 对话框中同样的颜色, 这样你必须改变这些颜色以便在花型中或者模块中将其加以区分.
可以用相应参数表级联菜单中的改变颜色 功能来编辑颜色.

这些颜色将出现在工艺视图中线圈长度, 织物牵拉和机头速度显示栏中.

在打开的花型中点击颜色也可以选择相应的索引.这样光标显示也有不同.选中的索引可以通过控制列应用于花型.


NP

NP

可以给 NP 值设定索引.通过分配索引 ( 组号) 有一个优势, 在机器上改变数值时, 只需要改变一次即可, 这个改变将在所有分配了这个索引组号的行中发生作用.如果使用直接分配方式, 那么必须每行都要进行更改.
可以不输入数值而输入符号 ?.在这种情况下 M1 花型工作站的 工艺编辑功能将自动分配索引组号.在这个过程中, 未分配的索引组号将按照升序连续分配.对无效索引的情况, 也是由工艺编辑来分配的.无效所引是 0, 以及非TC机器的 26 到 99.
有 NP 索引的条目的数值在创建编织程序 ( Sintral) 时自动输入到设置文件中.如果输入了太多的NP索引, 那么在工艺编辑的过程中将有相应的错误提示, 25 NP 索引之后的条目将作为直接数值输入到编织程序 ( Sintral) 中.

输入 NP 索引:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.
不同数值不能在一个索引中分配给花型.

选择基准 命令位于类型栏中 .

  1. 在要改变的数值或者问号旁边 NP 栏中点击区域.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    ->旧的数值或者问号被自动改写.

如果没有点击数值或者问号旁边的位置, 那么输入区域将不会显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.


PTS

PTS

一行上有不同密度值的操作在这里设定.有以下几种可能:

元素 | 含义
选针= | 两个相邻的区域的不同线圈长度被平均分开.
选针! | 这个区域的线圈长度保持不变.线圈张力变换发生在相邻区域.

选择某个区域的线圈长度是否要保持不变:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.

  1. 单击要进行选择的区域.
    -> 有符号 [image] 的列表区域出现.
  2. 单击这个符号 [image] .
    -> 打开列表区域.
  3. 单击所需要的指令.

插入一个新条目的时候, 默认设置处的命令是 = .

为了实现一行里不同的NP值, 每个线圈行不同的密度值 复选框必须在设置窗口激活.否则在工艺编辑阶段将出现 调节线圈长度 对话框.如果复选框没有被激活, 可以选择 不做调整 以保持一个编织行内不同的NP值.

在线圈张力改变区默认机器速度:MSEC=1.0
用Sintral命令MSECNPJ, 机器速度可以在线圈张力改变区进行想要的设定.

以下用于修改线圈长度的数值表的条目含义;
Y = 通过一个数值改变线圈长度的针数
X = 线圈张力改变空白时间段的针数

机号 | MSEC 1.0 |  | MSEC 0.9 |  | MSEC 0.8 |  | MSEC 0.7 |  | MSEC 0.6 |  | MSEC 0.5
 | Y | X | Y | X | Y | X | Y | X | Y | X | Y | X
E 3 | 1,3 | 1,2 | 1,2 | 1,1 | 1 | 1 | 0,9 | 0,8 | 0,8 | 0,7 | 0,7 | 0,6
E 3,5 | 1,6 | 1,3 | 1,4 | 1,2 | 1,3 | 1 | 1,1 | 0,9 | 1 | 0,8 | 0,8 | 0,7
E 5 | 1,5 | 1,7 | 1,4 | 1,5 | 1,2 | 1,4 | 1 | 1,2 | 0,9 | 1 | 0,8 | 0,9
E 7 | 2,1 | 2,1 | 1,9 | 1,9 | 1,7 | 1,7 | 1,5 | 1,5 | 1,3 | 1,3 | 1,1 | 1,1
E 8 | 2,4 | 2,3 | 2,2 | 2,1 | 1,9 | 1,8 | 1,7 | 1,6 | 1,4 | 1,4 | 1,2 | 1,2
E 10 | 3 | 2,8 | 2,7 | 2,5 | 2,4 | 2,2 | 2,1 | 2 | 1,8 | 1,7 | 1,5 | 1,4
E 12 | 3,6 | 3,3 | 3,2 | 3 | 2,9 | 2,6 | 2,5 | 2,3 | 2,2 | 2 | 1,8 | 1,7
E 14 | 4,2 | 3,7 | 3,8 | 3,3 | 3,4 | 3 | 2,9 | 2,6 | 2,5 | 2,2 | 2,1 | 1,9
E 16 | 4,8 | 4,2 | 4,3 | 3,8 | 3,8 | 3,4 | 3,4 | 2,9 | 2,9 | 2,5 | 2,4 | 2,1
E 18 | 5,4 | 4,6 | 4,9 | 4,1 | 4,3 | 3,7 | 3,8 | 3,2 | 3,2 | 2,8 | 2,7 | 2,3

更多的信息

  • 设置 ( 对话框)

  • 线圈长度调节 ( 对话框)


数值

数值

对于 总体花型参数 而言, 你可以在此设定线圈长度的NP数值或者毫米数值.创建新花型时这个数值被应用并自动转换成其它数值.
从 NP 数值到毫米数值的转换是用线圈长度表级联菜单中的显示MM数值 功能来实现的.
NP或者 mm 相应地显示在标题栏中.
NP 栏里显示的机号是创建花型时所选择的机号.机号显示在这列的标题栏上.针钩的大小显示在机号后面的圆括号里.一个花型, 所选择的机号和针钩号的标题显示在红色背景下这样一来即使使用显示所有机号功能将级联菜单中的所有机号都显示出来, 也能很容易地识别出哪个机号是本花型的.

改变NP 数值:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.

  1. 单击这个输入区域中要改变的数值的旁边位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    -> 旧的数值被自动改写.

数值的小数部分必须用小数点隔开 ( 例如 9.5) .
如果没有单击区域内数值的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.

更多的信息

  • 级联菜单 (花型参数表)


描述

描述

条目的名称是总体花型参数上分配来的.通过参数表级联菜单插入新条目 功能插入的新条目, 在名称一栏出现的是横线.
对于那些已经分配了名称的条目, 名称输入到SETUP文件中.

改变名称:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.

  1. 在区域内名称旁边单击.
    -> 这个区域的边框显示出来.
  2. 输入新名称.旧的名称被自动改写.

如果没有点击区域内名称的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新名称之前用 退格键 [image] 和/ 或者 Del 键将旧名称删除.

为了快速识别参数表中的条目用于什么编织类型, 必须给条目分配一个名称.

每个条目都有一个识别号码.这样一来即使是具有相同数据的不同条目也能很容易地区分开来.可以用参数表级联菜单显示识别号码功能显示条目的识别号码.
有几种不同的语言可选择用于输入名称.

设置语言:

右键点击栏目的标题.
-> 出现 语言设置 对话框, 可以选择语言.

所有语言的名称都保存起来, 可以用 语言设置 对话框来选择和更改.

更多的信息

  • 级联菜单 (花型参数表)

  • 语言设置


Grp (组)

 F, U, M, S, G (&#29366;&#24577;&#26639;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

Grp (组)

如果花型中的一个条目要被另外一个条目替代, 没有必要用新的条目改写旧的条目.你也可以用合并条目功能将两个条目合并位于 参数表级联菜单中.合并的条目的号码出现在这一栏中.
花型中的条目被更换.这样做的好处是将来用拆分合并功能在表的级联菜单中将合并的条目拆分之后, 两个条目都会重新出现在花型中.

更多的信息

  • 级联菜单 (花型参数表)

  • 表


F, U, M, S, G (状态栏)

F, U, M, S, G (状态栏)

可以有下列状态栏出现:

  • F (收藏夹)
    要显示在控制行对话框中的条目可以在这里被选定.
  • U (未使用)
    已经在花型中被使用过的条目有一个记号X.
  • M (已修改)
    在这一列中, 如果哪个条目做了修改那么将在这一列出现 X .用表中级联菜单中插入新条目 功能添加的条目也显示为修改状态.利用表的级联菜单中的 恢复修改状态 功能可以恢复.然后记号 X 将从栏里删除.
  • S (Sintral)
    从Sintral功能中复制出来的数值有记号X .
  • G (总体)
    当 总表中的数值采用到总体参数. mdv 文件中时出现一个 X 标记.模块的条目不能修改.

在这些栏里不能进行编辑.只有显示功能.

更多的信息

  • 级联菜单 (花型参数表)


NPS-表

NPS-表

显示NPS表:

调出线圈长度(第二个线圈张力)功能位于编织工艺 菜单中.
- 或 -
在总花型参数对话框中, 按下PNP表按钮.

表中的每行被称为一个条目.每个条目用一个颜色来表示包括线圈长度值(第二个线圈张力).在NPS表中包括下列栏:

列 | 含义
否 | 条目的顺序号
颜色 | 条目的颜色
NPS | 线圈长度值间接分配索引(第二个线圈张力)
数值 | 线圈长度值(第二个线圈张力)
描述 | 条目名称
Grp (组) | 组合条目成为一组.
F, U, M, S, G (状态栏) | 条目状态

将光标放在某列的标题栏上暂短停留可以看到关于这列条目内容的简要信息.

更多的信息

  • 表


PNP-表格

PNP-表格

显示PNP 表:

调出高级沉圈功能位于编织工艺 菜单中.
- 或 -
在总花型参数对话框中, 按下PNP表按钮.

表中的每行被称为一个条目.每个条目用一个颜色来表示, 包含机器再生值.在 PNP表中包括下列栏:

列 | 含义
否 | 条目的顺序号
颜色 | 条目的颜色
PNP | 再生值间接分配索引
数值 | 再生值
描述 | 条目名称
Grp (组) | 组合条目成为一组
F, U, M, S, G (状态栏) | 条目状态

将光标放在某列的标题栏上暂短停留可以看到关于这列条目内容的简要信息.

更多的信息

  • 表

题目

  • 描述


成圈三角

成圈三角

显示织物牵拉表:

运行 编织工艺菜单中的 机器速度功能.
- 或 -
单击织物牵拉表在总花型参数对话框中.

表中的每行被称为一个条目.每个条目用一个颜色表示, 包含织物牵拉值.织物牵拉表中有以下几列:

列 | 含义
否 | 条目的顺序号
颜色 | 条目的颜色
WM(N) | 是否设定织物牵拉值, 要根据编织针数变化, 而不取决于织物的宽度.
WMF | 织物牵拉值间接分配索引
WM | 不随织针数量而改变的织物牵拉值.
WM最小 | 适用于最小织物宽度的织物牵拉值
WM最大 | 适用于最大织物宽度的织物牵拉值
N 最小 | 最小织物宽度的织针数量
N 最大 | 最小织物宽度的织针数量
WMI | 织物牵拉脉冲值
WM^ | 牵拉反向旋转的度数
WMC | 主牵拉自停控制灵敏度值
WM+C | 织物牵拉阻止控制的系统数
WMK+C | 牵拉梳监控的系统数
W+ | 辅助牵拉速度
W+P | 辅助牵拉接触压力
W+C | 织物牵拉阻止控制的系统数
描述 | 条目名称
Grp (组) | 组合条目成为一组.
F, U, M, S, G (状态栏) | 条目状态

那些不属于设定机器的参数值也仍然写到编织程序中 ( Sintral) 或者设置文件中.这些值将被机器忽略.

将光标放在某列的标题栏上暂短停留可以看到关于这列条目内容的简要信息.

更多的信息

  • 表


WM(N)

WM(N)

在这一列中你可以确定这个条目的织物牵拉值是否根据织物的所用的织针的数量而改变.
WM = 织物牵拉值不根据织针数量而改变
WMN = 织物牵拉数值随织物针数而变化

WMN 主要用于完全成形织物.如果织物没有选择模型, 那么WMN 仅仅用于WM 一栏中织物牵拉值设定为0的情况下.在这种情况下, 织物宽度上的织物牵拉值将在工艺编辑时计算并输入到WM栏里.

选择织物牵拉是否根据织物织针数量而变化:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.

  1. 单击要进行选择的区域.
    -> 有符号 [image] 的列表区域出现.
  2. 单击这个符号 [image] .
    -> 列表区域打开, 出现 WM 和WMN指令.
  3. 单击所需要的指令.

如果织物选择了一个模型, 选择 WMN 命令时 WM 最小, WM 最大, N 最小 和 N 最大 栏将可以使用.如果没有选择模型, 那么这些列将处于不被激活状态.


WMF

WMF

可指定 WM 数值的索引.通过分配索引 ( 组号) 有一个优势, 在机器上改变数值时, 只需要改变一次即可, 这个改变将在所有分配了这个索引组号的行中发生作用.如果使用直接分配方式, 那么必须每行都要进行更改.
可以不输入数值而输入符号 ?.在这种情况下 M1 花型工作站的 工艺编辑功能将自动分配索引组号.在这个过程中, 未分配的索引组号将按照升序连续分配.对无效索引的情况, 也是由工艺编辑来分配的.无效索引是指索引0和10 到 99.
有 WMF 索引的条目的数值在创建编织程序 ( Sintral) 时自动输入到设置文件中.如果输入了太多的WMF索引, 那么在工艺编辑的过程中将有相应的错误提示, 8 WMF 索引之后的条目将作为直接数值输入到编织程序 ( Sintral) 中.

输入一个WMF 索引:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.
对于花型中使用的条目, 同一个索引不能分配不同的数值.

选择基准 命令位于类型栏中 .

  1. 在要改变的数值或者问号旁边 WMF 栏中点击区域.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    ->旧的数值或者问号被自动改写.

如果没有点击数值或者问号旁边的位置, 那么输入区域将不会显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.


WM

WM

输入织物牵拉值:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.

如果是全成形织物那么WM 必须在 织物宽度相关牵拉一栏中设定.

  1. 单击这个输入区域中要改变的数值的旁边位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    -> 旧的数值被自动改写.

可以输入 0 到 31.5 之间的数值.数值的小数部分必须用小数点隔开 ( 例如 9.5) .
如果没有单击区域内数值的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.

自动计算没有模型的织物宽度相关牵拉值:

  1. 在织物宽度相关牵拉栏里选择WMN 命令.
  2. 在 织物牵拉值 一栏里输入数值 0.

在工艺编辑过程中将根据织物的宽度自动计算牵拉值并自动输入到 WM 栏中.


WM最小

WM最小

当织物的宽度达到在最大织物宽度时的针数(N 最小) 一栏中设定的数值时,使用在此设定的织物牵拉值.
如果条目WMN设定在WM(N)一栏而且WM最小, WM最大, N 最小和N 最大栏目中的数值都为0, 那么这些数值将在工艺编辑阶段被自动确定.

输入最小织物宽度上的织物牵拉值:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.

  • 必须是全成形织物.
  • 在WM(N)拦中必须选中WMN.

  1. 单击这个输入区域中要改变的数值的旁边位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    -> 旧的数值被自动改写.

可以输入 0 到 31.5 之间的数值.数值的小数部分必须用小数点隔开 ( 例如 9.5) .
如果没有单击区域内数值的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.


WM最大

WM最大

当织物的宽度达到在最大织物宽度时的针数(N 最大) 一栏中设定的数值时,使用在此设定的织物牵拉值.
如果条目WMN设定在WM(N)一栏而且WM最小, WM最大, N 最小和N 最大栏目中的数值都为0, 那么这些数值将在工艺编辑阶段被自动确定.

输入最大织物宽度时的织物牵拉:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.

  • 必须是全成形织物.
  • 在WM(N)拦中必须选中WMN.

  1. 单击这个输入区域中要改变的数值的旁边位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    -> 旧的数值被自动改写.

可以输入 0 到 31.5 之间的数值.数值的小数部分必须用小数点隔开 ( 例如 9.5) .
如果没有单击区域内数值的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.


N 最小

N 最小

在此通过设定的针数, 从WM 最小栏可以使用织物牵拉值.
如果条目WMN设定在WM(N)一栏而且WM最小, WM最大, N 最小和N 最大栏目中的数值都为0, 那么这些数值将在工艺编辑阶段被自动确定.

输入最小织物宽度的织针数量:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.

  • 必须是全成形织物.
  • 在WM(N)拦中必须选中WMN.

  1. 单击这个输入区域中要改变的数值的旁边位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    -> 旧的数值被自动改写.

如果没有单击区域内数值的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.


N 最大

N 最大

在此使用设定的针数, 从WM 最大栏可以使用织物牵拉值.
如果条目WMN设定在WM(N)一栏而且WM最小, WM最大, N 最小和N 最大栏目中的数值都为0, 那么这些数值将在工艺编辑阶段被自动确定.

输入最大织物宽度上的织针数量:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.

  • 必须是全成形织物.
  • 在WM(N)拦中必须选中WMN.

  1. 单击这个输入区域中要改变的数值的旁边位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    -> 旧的数值被自动改写.

如果没有单击区域内数值的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.


WMI

WMI

输入织物牵拉脉冲:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.

  1. 单击这个输入区域中要改变的数值的旁边位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    -> 旧的数值被自动改写.

可以输入 0 到 15 之间的数值.
如果没有单击区域内数值的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.


WM^

WM^

可以设定倒转角度.牵拉辊将倒转这个设定的角度.
织物传感器被撤销并在下个编织行被织物牵拉值重新激活.
旧的机型没有倒转功能, 请忽略这个数值.

设定牵拉辊可能倒转的最大角度:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.

  1. 单击这个输入区域中要改变的数值的旁边位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    -> 旧的数值被自动改写.

可以输入 0 到 120 之间的数值.
如果没有单击区域内数值的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.


WMC

WMC

如果织物牵拉转动太快, 机器就会停止 ( 例如没有织物的情况) .可以用这个参数设定敏感度.例如:
0=没有自停
1=不敏感
32=非常敏感

设定自停控制灵敏度:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.

  1. 单击这个输入区域中要改变的数值的旁边位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    -> 旧的数值被自动改写.

可以输入 0 到 32 之间的数值.
如果没有单击区域内数值的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.


WM+C

WM+C

设定牵拉辊在不继续向前转动多少个工作系统之后而停机.值为 0 时监测关闭.

牵拉马达监测控制的系统数的设定:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.

  1. 单击这个输入区域中要改变的数值的旁边位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    -> 旧的数值被自动改写.

可以输入 0 到 100 之间的数值.
如果没有单击区域内数值的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.


WMK+C

WMK+C

设定牵拉辊不继续工作多少个工作系统数之后停机.值为 0 时监测关闭.

设定牵拉梳监测的系统数:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.

  1. 单击这个输入区域中要改变的数值的旁边位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    -> 旧的数值被自动改写.

可以输入 0 到 100 之间的数值.
如果没有单击区域内数值的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.


W+

W+

输入辅助牵拉速度:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.

  1. 单击这个输入区域中要改变的数值的旁边位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    -> 旧的数值被自动改写.

可以输入 1 到 15 之间的数值.
如果没有单击区域内数值的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.


W+P

W+P

输入辅助牵拉的压力:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.

  1. 单击这个输入区域中要改变的数值的旁边位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    -> 旧的数值被自动改写.

可以输入 0 到 10 之间的数值.
如果没有单击区域内数值的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.


W+C

W+C

设定辅助牵拉辊不继续向前转动多少个工作系统之后停机.值为 0 时监测关闭.

辅助牵拉监测控制的系统数的设定:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.

  1. 单击这个输入区域中要改变的数值的旁边位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    -> 旧的数值被自动改写.

可以输入 0 到 100 之间的数值.
如果没有单击区域内数值的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.


循环

循环

在这个表中没有默认栏.在花型或者模块中必须由用户设定.此外, 工艺编辑 过程中也添加循环到花型中, 例如, 带牵拉梳的起头模块.

循环开关值在工艺编辑被保存后设定工艺编辑前导入花型 只要这些循环开关可以在工艺编辑前被清楚地分配到状态栏.

使用循环对话框, 输入循环.

显示循环:

调出编织工艺 菜单中的 循环 功能.
-> 出现 循环对话框.
- 或 -
点击显示循环 >>按钮在循环对话框中.

表中的每行被称为一个条目.每个条目都用一个颜色来表示, 包含分配这个循环所用的信息.

可以删除选择行通过Esc 键.

在表中包括下列栏:

列 | 含义
条目号码 | 条目的顺序号
颜色 | 条目的颜色
RS | 循环或计数器的设定.
描述 | 条目名称
类型 | 循环的类型是行循环还是列循环
Min. | 默认栏数据的下限
最大 | 默认栏中数据的上限
标准 | 循环的次数或者开关的输入项
从 | 循环开始
到 | 循环结束
操作 | 默认 栏中设定的循环的文本信息

题目

  • 级联菜单 ( 循环)


循环组条目

循环组条目

根据使用 循环对话框插入循环的顺序, 将循环组条目进行自动连续编号.

更多的信息

  • 循环


颜色

颜色

每个条目都分配了一个颜色.当插入新条目时, 各种情况下都是使用的 颜色 对话框中同样的颜色, 这样你必须改变这些颜色以便在花型中或者模块中将其加以区分.
可以用相应参数表级联菜单中的改变颜色 功能来编辑颜色.

工艺视图中的控制列或者列栏中也会有相应的颜色显示.


循环开关RS

循环开关RS

循环开关RS 当在循环 对话框中输入一个循环时, 可以分配一个循环开关或者计数器.它将出现在 RS 栏里并且还可以进行更改.
在列表区域可以进行以下选择:

  • ?:最低自由循环开关是自动由工艺编辑来分配的.
  • RS1-19:你所选择的循环开关用于编织程序.
  • #1-99:工艺编辑对于按序进行的某些过程使用计数器,例如,在全成形织物花型的起头处整个花型宽度范围内只执行刷布操作.
    当用户使用一个计数器时, 计数器将被设置成编织程序中设定的数值, 按照设定的数值重复执行循环.
  • 针距:取决于默认 栏中条目 ( 负数值) , 这个循环只是当针距为 最小 和最大 列中设定的数值一样时执行一次.
    这个条目用于带牵拉梳的机器选用 Stoll 提供的模块的起头程序.这里 E 20将执行另外的程序E20针.
    在编织程序中 #137是用来询问针距的.
  • =^=:工艺编辑使用这个参数来保证带牵拉梳的机器在编织牵拉梳纱线之前牵拉梳应位于原始位置.这个条目也用于 Stoll 提供的模块方式的牵拉梳起头.
    在编织程序中, #140 的作用是询问牵拉梳的限位开关.
  • 直接:这个循环将执行 默认 列中设定的数值.

在 RS 栏中选择参数:

  1. 点击要选择参数的区域.
    -> 有符号 [image] 的列表区域出现.
  2. 单击这个符号 [image] .
    -> 打开列表显示可用参数.
  3. 点击所需要的参数.

花型中的不同区域可以分配同样的循环开关.在类型, 最小, 最大 和 默认列中的参数必须一致.对一个条目的修改可用于其它具有相同循环开关的条目.


描述

描述

名称当在循环 对话框中输入一个循环时, 可以分配一个名称.它将出现在 名称 一栏中, 而且还可以更改.
在编织程序 ( Sintral) 中这个名称作为一个注释显示出来.

改变名称:

注意不能使用某些特殊的字符, 例如元音变音, 因为这些字符不能在机器上显示出来.

  1. 在区域内名称旁边单击.
    -> 这个区域的边框显示出来.
  2. 输入新名称.旧的名称被自动改写.

如果没有点击区域内名称的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新名称之前用 退格键 [image] 和/ 或者 Del 键将旧名称删除.

为了快速识别在表格中这个循环用于哪种编织类型, 必须分配一个相应的名称.


类型

类型

当在循环 对话框中输入循环时, 这个参数决定行循环还是列循环.这个设定出现在 类型 一栏中, 而且仅仅是个信息提示.


Min.

Min.

当在循环对话框中输入一个循环时, 可以在最小 和最大区域中设定范围.这个数值出现在最小 和最大 栏中, 而且还可以进行改变.

数值输入 :

  1. 点击区域位于 最小 栏中要改变数值旁边的位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    -> 旧的数值被自动改写.

如果没有单击区域内数值的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.
这个数值不会应用到编织程序 ( Sintral) .


最大

最大

当在循环对话框中输入一个循环时, 可以在最小 和最大区域中设定范围.这个数值出现在最小 和最大 栏中, 而且还可以进行改变.

数值输入 :

  1. 点击区域位于 最大 栏中要改变数值旁边的位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    -> 旧的数值被自动改写.

如果没有单击区域内数值的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.
这个数值不会应用到编织程序 ( Sintral) .


标准

标准

当在循环 对话框中插入一个循环时, 可以规定循环的循环次数.循环次数出现在默认 栏里, 可以修改.
默认 栏的内容受 操作栏内容的影响, 反过来也一样.要求做行循环时, 在操作 栏里出现 循环条目.如果是宽度方向的循环, 那么将出现 可重复区间 条目.这两个条目默认 栏里的数值可以编辑.如果选择了其他条目, 负数的值将出现在 默认 区域.这些数值不能编辑.这些条目有不同的循环操作.RS栏里设定的参数值是否在最小 和最大 之间也要进行检查.
示例:

列 | 输入
RS | 机号
Min. | 20
最大 | 20
标准 | -1
操作 | 可开关的循环

当针距为20时将执行这个循环.

如果在 最小 和最大栏里设置了不同的数值, 那么当机号在这个范围内的时候将执行这个循环.

行循环中负数的意义:

默认栏中的数值 | 操作栏中的数值 | 含义
-1 | 可开关的循环 | 如果在 RS 栏中设定的数值在范围 最小 和 最大内, 那么这个循环将被执行一次. 这个开关和Stoll 提供的模块使用, 用于 起头/Stoll 模块组中的牵拉梳起头.例如, 设置一个开关, 用于是否使用牵拉梳. 例如, Sintral 程序如下: IF RS17 = 0 F:SWITCH-1; C Comb on/off IF #137 = 20 F:SWITCH-4; C Addl.Start.E20
-2 | 等待线圈 | 执行循环直到 RS 栏中的数值到达了 最小 和最大两栏中的数值.这个开关和Stoll 提供的模块使用, 用于 工艺/牵拉梳纱 模块组中的牵拉梳纱带入.在这个过程中, 保证在编织带入牵拉梳纱线之后, 牵拉梳上升之前, 牵拉梳要位于原始位置. 例如, Sintral 程序如下: IF #140 = 1 F:SWITCH-3; GOTO #123 C 牵拉梳结束
-3 | 单个可切换的用于切夹纱的编织行 | 如果在 RS 列中定义的参数数值在范围 最小 和 最大 之内, 将执行这个指令, 否则不执行.与可开关循环的区别在于该循环用于单个的系统. 使用该循环, 弹力纱将被夹持.当RS 19 = 1, 执行该操作. 由于使用循环开关 RS 19, 弹力纱的使用被激活或取消激活, 这意味着弹力纱在花型中使用时被夹持.在处理过程中, 弹力纱的夹持在系统1中执行, 花型中的翻针在系统2中执行. 如果弹力纱使用的RS关闭, 用于夹持的系统也被关闭.然而, 这个动程中的系统2执行的翻针行仍旧保留. 当带有弹力纱和开松行的牵拉梳起头已被选择作为一个过渡行, 通过工艺编辑可插入该循环. 相关的 Sintral行如下, 例如: SBEG Y-1B:F1B; IF RS19=1 Y-1B:C; V0 S1 >> S:<1->UVS+; S2 WMF4 传送
-4 | 花型行依次打开而不是切纱 | 如果在 RS 列中定义的参数数值在范围 最小 和 最大 之内, 系统将不执行这个指令. 这个循环是个空的行.当 RS 19 = 1时不能执行. 由于使用循环开关 RS 19, 弹力纱的使用被激活或取消激活, 这意味当弹力纱被使用时不执行空白行.另一方面, 当弹力纱没有被使用时, 执行空行.这是必然的, 否则机头将位于错误的一侧. 当带有弹力纱和RR过渡行的牵拉梳起头已被选择, 通过工艺编辑插入该循环.它和循环一起被使用单个可开关行用于夹纱. 相关的 Sintral行如下, 例如: SBEG Y-1B:F1B; IF RS19=1 Y-1B:C; V0 S1 IF RS19<>1 V0 S0 传送
-1 | 多个可开关循环 | 这个多个可开关循环是个特例.使用它, 图形可被缩短为带有一个循环开关.在所选择的区域内, 根据在 最小 一栏里设定的花型行数, 自动生成几个可开关循环.可以使用指定的循环开关.减小机器上的循环开关的数值, 可使图形缩短.用户自己负责在图形结束后过渡到花型.

横向循环的负数值的意义:

默认栏中的数值 | 操作栏中的数值 | 含义
-1 | 中间衣片 | 如果 RS 的数值在范围最小 和 最大之间, 那么这个循环将执行一次.这里设定的列的内容不会改变相对与 连接区段的位置.
-2 | 连接衣片 | 如果 RS 的数值在范围最小 和 最大之间, 那么这个循环将执行一次.在编织程序 ( Sintral) 中这些列将添加在中央区段.

使用宽度方向循环时, 在编织程序 (Sintral)中将生成一个尺寸表.为此你可以在 设置 中的 尺寸表 部分设置循环开关/计数器.
对于带牵拉梳的机器, 只有当起头不是用模块方式而是用 Sintral 功能方式实现的时候才能使用宽度方向的循环.


从

从

在这栏里设定循环从哪行或者哪针开始.这个区域的数值是当循环插入到表格中时取自循环 对话框.

更改循环区域的开始行或者列:

这个设定数值不能比到 栏中的数值大.

  1. 点击区域位于 来自 栏中要改变数值旁边的位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    -> 旧的数值被自动改写.

如果没有单击区域内数值的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.

更多的信息

  • 循环


到

到

这一栏设定哪行或者哪针循环结束.这个区域的数值是当循环插入到表格中时取自循环 对话框.

改变循环区域的结束行或者针位置:

这个设定数值不能比从 栏中的数值小.

  1. 点击区域位于 最小 栏中要改变数值旁边的位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    -> 旧的数值被自动改写.

如果没有单击区域内数值的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.

更多的信息

  • 循环


操作

 &#32423;&#32852;&#33756;&#21333; ( &#24490;&#29615;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

操作

当在循环 对话框中插入一个循环时, 可以规定循环的操作方式.结果可以在 操作 栏里看到, 而且仍然可以改变.可以在一个列表区域里选择某个操作.在这个过程中 默认 一列的数值自动改变.

设置循环的操作:

  1. 点击要选择操作的区域.
    -> 有符号 [image] 的列表区域出现.
  2. 单击这个符号 [image] .
    -> 打开一个列表区域, 显示出可用的循环操作.
  3. 点击所需要的操作.

在默认栏里的数值自动调整.

不同类型的循环操作的详细解释请见默认值栏目的介绍.


级联菜单 ( 循环)

级联菜单 ( 循环)

一些功能也可以通过级联菜单调出.为此目的, 可以右键单击表中的任何条目.

下列功能包括在该栏的级联菜单:

功能 | 编织记忆卡适配器选择
改变颜色 | 设定一个条目的颜色.
选择花型中的循环 | 在织物和工艺视图中选择所选定的循环
删除条目 | 从表中删除一个条目.
撤消 | 撤消上次的操作:
恢复 | 恢复上次撤消的操作.
放大 | 增大字体.
缩小视图 | 缩小字体
保存设置 | 在表格里保存设置.


级联菜单 (花型参数表)

级联菜单 (花型参数表)

一些功能也可以通过级联菜单调出.为此, 用鼠标右键点击花型参数表中的任何一个条目.

下列功能包含在循环表的级联菜单中:

功能 | 编织记忆卡适配器选择
改变颜色 | 设定一个条目的颜色.
插入新条目 | 在表中插入新条目.
删除条目 | 删除条目.
复制 | 复制条目到粘贴缓存区.
插入 | 插入将粘贴缓存区的条目.
合并条目 | 合并条目.
撤销分组 | 拆分由 合并条目功能合并的条目:
重置修改的状态 | 恢复修改的状态.
在总花型参数中插入/接受机号. | 在 NP栏中添加新机号.
从总花型参数中撤消机号 | 从 NP 栏中删除机号.
撤消 | 撤消上次的操作:
恢复 | 恢复上次撤消的操作.
放大 | 增大字体.
缩小视图 | 缩小字体
保存设置 | 在表格里保存设置.


改变颜色

改变颜色

改变一个条目的颜色:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.

必须选择一个条目.

点击 改变颜色 功能, 它位于 表中的级联菜单.

颜色对话框出现, 在此你可以设置颜色.


插入新条目

插入新条目

在该表中插入一个新的条目

单击插入新条目功能位于参数表级联菜单中 .

新条目将以最小的没有被分配的识别号插入到参数表的末尾.

按照条目号码重新排列之后这个插入的条目将出现在不同的位置.


删除条目

删除条目

删除表中条目:

  1. 选择要删除的条目.
  2. 单击表的级联菜单中的 删除条目功能.
    -> 将会出现一个安全提示窗口询问是否真的要删除条目.

    合并的和花型中使用的条目不能删除.执行这个功能的时候将会出现一个相应的信息.模块参数表中没有这个条目.

  3. 点击 Yes 按钮.

所选择的条目被删除, 随后的条目包括号码一起向上移动.条目的号码保留原来的, 就是说号码不再连续排列.

如果添加了一个新的条目, ( 插入新条目 功能) , 这些空缺的号码将被再次使用.


复制

复制

利用功能复制和粘贴, 可以将一个花型的参数表中的条目复制到另外一个花型的参数表中.

复制条目到粘贴缓存区:

  1. 选择要复制到粘贴缓存区的条目.
  2. 单击表的级联菜单中的 复制 功能.

换到另外一个花型之后你可以通过插入功能将粘贴缓存区上的条目插入到当前花型中.


插入

插入

利用功能复制和粘贴, 可以将一个花型的参数表中的条目复制到另外一个花型的参数表中.如果识别号已经存在, 那么将会出现 更换表中条目 对话框, 决定是改写条目还是在表的末尾添加一新条目.

将粘贴缓存区的条目插入到表格中:

单击粘贴功能位于表级联菜单中.

粘贴缓存区中的条目将改写当前参数表中具有同样识别号的条目.如果识别号在当前参数表中不存在, 那么将以最小的没有被分配的识别号插入到参数表的末尾.

按照条目号码重新排列之后这个插入的条目将出现在不同的位置.


合并条目

合并条目

如果花型中的一个条目要被另外一个条目替代, 没有必要用新的条目改写旧的条目.你可以用 合并条目 功能将这两个条目合并.这样做的好处是将来用 拆分合并条目 功能将合并的条目拆分之后, 两个条目都会重新出现在花型中.

合并条目为组:

  1. 选择要合并的条目.
  2. 单击 合并条目 功能, 它在表的级联菜单中.
  3. 单击表中所选择条目里的其它要与之合并的条目.

合并条目的号码出现在 组列中.这些条目的数值不再出现在表中.如果这些条目在花型中被使用的话那么将被替代.


撤销分组

撤销分组

拆分由 合并条目功能合并的条目:

表中必须有合并条目.

  1. 选择要拆分的合并条目.
  2. 单击 拆分 功能, 它在 表的级联菜单中.

以前合并过的条目重新显示出来, 数值为原始的数值.


重置修改的状态

重置修改的状态

你可以看到曾经改过哪个条目, 这些条目在更高一级 状态栏 中的 修改 列中有标记X.

恢复修改状态:

  1. 至少选择一个在 修改 列里有 X 标记的条目.
  2. 单击恢复修改状态功能, 它在表的级联菜单中.

标记X从栏目中消失.


插入新机号

插入新机号

创建新花型时选择的机号出现在花型总体参数表中, 而在特定机器的线圈长度表中作为唯一的针距出现在NP栏里.利用 插入新机号 功能可以在总体花型线圈长度表中插入另外一个新的机号, 这里提供了所有的机号.另一方面, 花型的 线圈长度表 中, 只有指定机器可能的机号才出现.

这个功能不适合于模块.

在 NP 栏中添加其它机号:

不是所有的机号都出现在 NP 栏中.

  1. 选择参数表级联菜单中的 插入新机号 功能.
    -> 没有插入到 NP 栏中的机号显示出来.
  2. 左键单击要显示的机号.

一个新栏被插入, 显示的是新机号的数值.


不显示机号

不显示机号

创建花型时选择的机号不能被删除.可以通过标题栏里的有颜色背景的标题行识别出来哪个是所选择的机号.
模块使用的机号不能被删除.在这种情况下 不显示机号 功能没有出现在级联菜单中.

从 NP 一栏中删除机号:

  1. 点击表的级联菜单中的 不显示机号 功能.

    利用 插入新机号 功能添加了至少一个机号时这个功能才可用.

  2. 左键单击要删除的机号列的任意位置.

这一列将从表中删除, 并且再次出现 插入新机号菜单.


撤消

撤消

撤消在表中上次执行的操作.

撤消最后一次操作:

单击撤消功能位于表的级联菜单中.

这个操作可以连续执行多次.


放大或者缩小

放大或者缩小

调整字体大小以满足要求.

改变字体大小:

运行当前花型参数表级联菜单中的缩小 功能.
- 或 -
运行当前花型参数表级联菜单中的放大功能.

字体逐步缩小或者变大, 表格也随之发生变化.

如果要保留这个尺寸, 你必须用同一个菜单中的保存设置功能.


恢复

恢复

恢复最后撤消的更改:

至少有一个用撤消功能而撤消的的动作.

单击表中级联菜单的恢复功能.

重复 功能可以多次执行, 次数最多为曾经执行过的 撤消操作的次数.


保存设置

保存设置

关于参数栏的宽度, 排列方式, 字体大小等等设置可以保存起来.

在表格里保存设置:

点击表的级联菜单中的 保存设置 .


机头速度表

机头速度表

显示机器速度表:

运行 编织工艺菜单中的 机器速度 功能.
- 或 -
单击机头速度表按钮在总花型参数对话框中.

表中的每行被称为一个条目.每个条目用一个颜色来表示, 包含机器速度值.机器速度表中有以下几列:

列 | 含义
否 | 条目的顺序号
颜色 | 条目的颜色
MSEC | 机头速度值的间接分配索引
m/s | 机头速度值
描述 | 条目名称
Grp (组) | 组合条目成为一组.
F, U, M, S, G (状态栏) | 条目状态

将光标放在某列的标题栏上暂短停留可以看到关于这列条目内容的简要信息.

更多的信息

  • 表


MSEC 索引

MSEC 索引

可以给速度值设定索引.通过分配索引 ( 组号) 有一个优势, 在机器上改变数值时, 只需要改变一次即可, 这个改变将在所有分配了这个索引组号的行中发生作用.如果使用直接分配方式, 那么必须每行都要进行更改.
可以不输入数值而输入符号 ?.在这种情况下 M1 花型工作站的 工艺编辑功能将自动分配索引组号.在这个过程中, 未分配的索引组号将按照升序连续分配.对无效索引的情况, 也是由工艺编辑来分配的.无效索引是指10 到 99之间的数值.
有 MSEC 索引的条目的数值在创建编织程序 ( Sintral) 时自动输入到设置文件中.如果输入了太多的 MSEC 索引, 那么在工艺编辑的过程中将有相应的错误提示, 9 MSEC 索引之后的条目将作为直接数值输入到编织程序 ( Sintral) 中.

输入一个索引:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.
对于花型中使用的条目, 同一个索引不能分配不同的数值.

选择基准 命令位于类型栏中 .

  1. 在数值或者问号旁边 MSEC-索引 一栏中点击的位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    ->旧的数值或者问号被自动改写.

如果没有点击数值或者问号旁边的位置, 那么输入区域将不会显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.


m/s

m/s

速度值的单位为米/秒.

改变机器速度:

利用这个模块, 采用 GlobalParameters.mdv 数据的条目将不能改变.然而, 可以增加和编辑自己的输入.

  1. 单击这个输入区域中要改变的数值的旁边位置.
    -> 这个区域的边框显示出来.
  2. 输入新数值.
    -> 旧的数值被自动改写.

数值的小数部分必须用小数点隔开 ( 例如 0.7) .
如果没有单击区域内数值的旁边位置, 这个区域将不显示边框.而是出现闪动的垂直线在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除.


横移修正表

横移修正表

显示横移修正表:

调出横移修正功能位于编织工艺 菜单中.
- 或 -
单击横移修正表按钮在总花型参数对话框中.

表中的每行被称为一个条目.每个条目用一个颜色来表示, 包含机器修正值.在横移修正表中包括下列栏:

列 | 含义
否 | 条目的顺序号
颜色 | 条目的颜色
VF | 修正值间接分配索引
VK | 后针床横移修正值
VVK | 前针床横移修正值
VZ^K | 辅助针床横移修正值
VZVK | 前辅助针床横移修正值
VZLK | 左辅助针床横移修正值
VZRK | 右辅助针床横移修正值
VV | 后针床机速
VVV | 前针床机速
VVZ^ | 后辅助针床机速
VVZV | 前辅助针床机速
VVZ | 辅助针床机速
V+/- | 后针床超位横移值
VV+/- | 前针床超位横移值
VZ^+/- | 后辅助针床超位横移值
VZV+/- | 前辅助针床超位横移值
VZL+/- | 左辅助针床超位横移值
VZR+/- | 右辅助针床超位横移值
描述 | 条目名称
Grp (组) | 组合条目成为一组.
F, U, M, S, G (状态栏) | 条目状态

指定(A - Z)可以被分配到每个修正值上.VK, VVK, VZ^K, VZVK, VZLK 和 VZRK 的数值可以被设置为未指定 (?).

将光标放在某列的标题栏上暂短停留可以看到关于这列条目内容的简要信息.

更多的信息

  • 表


菜单栏(花型参数表)

 &#24037;&#20855;&#26639; ( &#33457;&#22411;&#21442;&#25968;&#34920;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

菜单栏(花型参数表)

菜单栏位于花型参数表管理器上方 .花型参数表功能包含在工具栏的展开菜单中.

展开菜单:

用左键单击菜单栏中的名称.

菜单被展开可以选择功能.

菜单栏包含以下菜单和功能:

功能 | 编织记忆卡适配器选择
文件 菜单
打开 | 打开花型 (mdv).
退出 | 关闭花型参数表.
编辑 菜单
撤消 | 撤消上次的操作:
恢复 | 恢复最后的未完成动作.
剪切 | 复制条目到粘贴板上再删除.
复制 | 复制条目到粘贴缓存区.
插入 | 插入将粘贴缓存区的条目.
删除 | 删除条目.
改变颜色 | 设定一个条目的颜色.
合并 | 合并条目.
视图 菜单
放大 | 通过一个步骤放大表格的显示.
缩小视图 | 通过一个步骤缩小表格的显示.
工具 菜单
退出时保存选项/设置 | 在表格里保存设置.
帮助菜单(?)
帮助主题 | 启动M1在线帮助这样所有 Sintral 编辑器的功能都在其中有所叙述.
关于花型参数表 | 显示花型参数表的版本数.


工具栏 ( 花型参数表)

工具栏 ( 花型参数表)

花型参数表在屏幕顶部有工具栏.

花型参数表的工具栏

在工具栏中包含下面的图标:

功能 | 编织记忆卡适配器选择
打开 | 打开花型 (mdv).
剪切 | 复制条目到粘贴板上再删除.
复制 | 复制条目到粘贴缓存区.
插入 | 插入将粘贴缓存区的条目.
撤消 | 撤消上次的操作:
恢复 | 恢复最后的未完成动作.
删除 | 删除条目.
改变颜色 | 设定一个条目的颜色.
合并 | 合并条目.
放大 | 通过一个步骤放大表格的显示.
缩小视图 | 通过一个步骤缩小表格的显示.


组合键(花型参数表)

 &#24037;&#20855;&#26639; ( &#33457;&#22411;&#21442;&#25968;&#34920;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

组合键(花型参数表)

使用组合键, 也叫命令键、热键或快捷键, 你可以快速、直接地运行花型参数表中常用的功能.

可以在花型参数表中使用以下组合键:

按键组合 | 功能
Ctrl+C | 编辑/复制
Ctrl+V | 编辑/粘贴
Ctrl+X | 编辑/剪切
Ctrl+Y | 编辑 / 恢复
Ctrl+Z | 编辑/撤消
Ctrl++ | 扩大视图或展示
Ctrl+- | 缩小视图或展示
删除 | 编辑或删除


表

 M1 - &#22312;&#19981;&#20351;&#29992;&#27169;&#22411;&#30340;&#24773;&#20917;&#19979;&#20351;&#29992;&#33457;&#22411; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

表

某些数据显示在表格中.点击某一栏的标题, 所有的条目都将根据这一栏的内容排列.这样的排列方式非常实用, 例如, 对于成圈三角位置而言, 可以首先看到小的数值, 在末尾看到大的数值 ( 或者相反) .条目是按升序或者降序排列的, 每点一次鼠标变化一次.

可以根据你的需要更改列的设置.左键点击列的标题然后拖到新的位置.然后放开鼠标.你可以根据需要改变列的宽度.为此把光标放到标题栏中的分隔线上.光标的形状改变.用左键向左或者向右移动光标直到列宽达到所需要的尺寸.然后放开鼠标.

I. 选择一个条目:

  1. 将光标指针移动到相应行的条目号码处.
    ->光标形状为 [image] .
  2. 点击鼠标左键.

选择编织行并以黑色突出显示

对于花型参数表, 也可单击颜色来选择单独进入.

II.选择相邻的条目:

按住鼠标不放从第一个条目拖到最后一个条目.
- 或 -
  1. 选择需要区域的第一个条目.
  2. 按住Shift键的同时选择所需要区域的最后一个条目.

III.选择不相邻的条目:

  1. 选择第一个条目.
  2. 按住 Ctrl 键选择另外的条目.

IV.不选择行:

按 Esc 按钮.
- 或 -
左键点击表中任意位置.


花型中的编辑

 M1 - &#22312;&#19981;&#20351;&#29992;&#27169;&#22411;&#30340;&#24773;&#20917;&#19979;&#20351;&#29992;&#33457;&#22411; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

花型中的编辑

编辑的重要信息在这章节中做了描述.

题目

  • 选择区域
  • 模块映射
  • 移动花型区域
  • 移动区域
  • 使用线圈长度画图


选择区域

选择区域

在下列视图中选择区域:

  • 工艺视图
  • 织物视图
  • 模型视图

选择区域:

  • 光标功能被关闭.
  • 选择画图工具.

  1. 利用织针选择区域起点, 并按下鼠标左键.
  2. 按下鼠标左键保持不放, 并将织针拖拉到选定区域的端点.
  3. 在选择区域结束点处放开鼠标左键.

对选定的区域作出如下标记:

  • 在工艺视图中的红色框架
  • 在模型视图中以淡色显示, 并显示出滚动边框, 在织物视图的符号显示中仅仅显示颜色, 不显示织针动作和符号.
  • 在织物视图模块颜色显示中的滚动边框, 以及模块颜色显示中的符号显示

在进行新的选择期间, 若Ctrl键被按下, 现有选择区域将被放大.
在进行新的选择期间, 若按下Ctrl和Alt 键, 则现有所选区域将被缩小.通过区域重合的方式将所选区域缩小.

更多的信息

  • 取消光标功能

  • 画图工具

  • 进行选择

  • 区域保护

  • 取消选择


模块映射

模块映射

模块映射是所选模块的尺寸显示.用模块覆盖所显示的区域.模块当中空白区域处不显示在模块映射当中.在织物视图中, 模块映射显示为模块图片, 在工艺视图中显示为标注的区域.
模块的模块路径显示在窗口工艺视图 和织物视图如果通过点击的方式从模块栏或 模块管理器 选择模块.
在 工艺视图当中这显示为和模块同样大小的标记.模块映射覆盖的花型行数与模块当中的花型行数完全相等.花型当中花型行总是被标注, 这样有可能导致移动鼠标时标记的高度改变.原因是花型当中工艺行数不同.
模块映射的一个例外是 插入模块时不做行调整 功能的情况.这里模块映射中的工艺行数与模块当中的工艺行数完全相等.模块映射为黄色.
在 织物视图中, 模块映射显示为模块图片.此外模块边界也显示为红色边框.这有助于在花型当中准确地放置模块.为此必须点击织物视图级联菜单中的 显示模块边界 功能.这将在织物当中显示模块的边界.这个功能在颜色显示状态下也可用.
模块编辑器中, 如果一个边界模块位于一个条件模块当中, 那么模块映射的颜色在这一行将变成绿色.
只包括限定条件的模块在工艺行有自己的模块映射.有以下特征: .
如果一个花型行包括几个工艺行, 那么模块映射只出现在第一个工艺行.这些模块在织物视图当中没有模块映射.
所复制的区域显示在模型视图并作为模块映射使用.

模块的选择和映射可以用 Esc键来取消.

更多的信息

  • 在不调整编织行的情况下插入模块

  • 显示模块边界

  • 颜色显示


移动花型区域

移动花型区域

可以在稍后时间移动花型区域:

  1. 选择要移动的花型区域.
  2. 同时按下 Ctrl 和 Shift 键.
  3. 左键点击选择的区域然后拖动鼠标来移动花型区域.
    -> 在原来所选择的区域出现空白的区域.

用符号 [image] 从绘图工具中可以轻易选中模块并用上述方法来移动.

如果你认为这个位置不合适, 你可以只移动区域.

更多的信息

  • 移动区域


移动区域

移动区域

可以在选择区域的时候或者稍后时间里移动区域.

I.选择时移动区域:

  1. 拖动鼠标拉出一个区域然后按 Tab 键, 同时不要松开鼠标键.
    -> 在鼠标指针上出现一个小手.
  2. 移动鼠标指针到所需要的位置上.
    -> 区域将随着鼠标指针一起移动.
  3. 放开鼠标左键和Tab 键.

II.稍后移动区域:

织物视图被激活.

  1. 激活区域菜单中的旋转区域功能.
    - 或 -
    激活选项菜单中的拉伸/映射选项功能.
    -> 区域四周出现一个长方形框.
  2. 右键点击边框然后将边框拖到不同的位置.

    在偏移期间, 选项百分比偏移将显示在状态栏中 ( 光标上的高级协作显示功能也被激活)

    用 Esc 键中断这个功能, 恢复原来的状态.为此必须在按下右键的时候按下这个键.

右键点击抓取点时, 必须按下 Tab 键来移动区域.
区域也可以用区域 中的旋转颜色 和选择颜色 功能来移动.然而区域之下的颜色也在这个过程中移动.

如果在这个过程中按下Ctrl 键则这个区域被复制.
按下Ctrl 和Shift键并保持不放, 在移动时复制所选区域.

更多的信息

  • 移动花型区域


使用线圈长度画图

使用线圈长度画图

以各种颜色表现线圈长度.可以用这些颜色将线圈长度画在花型中.

使用线圈长度画图:

激活工艺视图

  1. 运行编织工艺 菜单中的线圈长度 功能.
    - 或 -
    点击图标 [image] 在花型显示 工具栏中.
    -> 用于线圈长度的显示栏和线圈长度表显示出来.
  2. 在工艺视图的联级菜单中,调出 只在后针床绘制线圈长度 或 只在前针床绘制线圈长度功能,从而可以实现只在一个针床上绘制线圈长度 .
  3. 在线圈长度表中选择所需要的条目.

    如果所需要的线圈长度已经出现在花型中, 就可使用采用模块/颜色/花型参数 功能位于选项 菜单中或用工具栏中的图标 [image] 位于画图工具工具栏中 来选择这个颜色.

  4. 用工具栏中 画图工具 的符号将线圈长度画入花型中.

也可以用线圈长度作为织针动作背景功能位于工艺视图级联菜单中来使用线圈长度的颜色作为织针动作背景.当功能启动时, 线圈长度表 也被打开, 你可从中选择一种线圈长度并画图.

更多的信息

  • 使用织针动作/或颜色画图.

  • 用模块画图

  • 只在后针床用线圈长度画入

  • 只在前针床用线圈长度画入


标尺

 M1 - &#22312;&#19981;&#20351;&#29992;&#27169;&#22411;&#30340;&#24773;&#20917;&#19979;&#20351;&#29992;&#33457;&#22411; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

标尺

水平位置的列标尺和垂直位置的行标尺可以在织物视图和提花编辑器中自由定位和改变大小.这样可以迅速了解花型中的任何区域中的宽度和高度是多少个线圈数量, 多少英寸或者厘米.

通过标尺的级联菜单可以隐藏标尺.

I. 移动标尺:

  1. 将鼠标定位在标尺上.
  2. 点击并握持鼠标右键.
  3. 把标尺移动到需要的位置.
  4. 松开鼠标键.

标尺被放置到新的位置.

II.改变标尺大小:

  1. 将鼠标指针放到标尺的彩色边界.
  2. 点击并握持鼠标右键.
  3. 移动鼠标指针
    -> 取决于鼠标的运动, 标尺的长度将变大或者变小.
  4. 松开鼠标键.

将显示出改变了长度的标尺.

更多的信息

  • 设置线圈密度

  • 标尺属性 ( 对话框)


导入图片

 M1 - &#22312;&#19981;&#20351;&#29992;&#27169;&#22411;&#30340;&#24773;&#20917;&#19979;&#20351;&#29992;&#33457;&#22411; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

导入图片

BMP, TIF或者 PCX 格式的图片可以转换成花型或者模型, 每个像素代表一个线圈.
可以利用图片导入功能, 按照对话框的步骤1-3来完成图片的导入.现有默认设置或用户自有设置将用于编织工艺.可用于随时在两个步骤之间进行转换.

图片导入可以从文件/导入菜单开始, 具有如下功能:

  • 图片功能用来生成新的花型或者模型.
  • 粘贴缓冲区中的图片 功能用来生成一个新的花型部分.

图片导入的各个不同的步骤提供了以下可能性:

  • 步骤 1 - ( 颜色选择) :颜色削减, 保存图片和图片的配置 ( 机器与编织工艺) , 默认设置 ( 相同背面结构和最小颜色数量) 或者保存设置的整个宽度进行彩色提花, 无模块嵌花, 带默认设置下或所存储设置下的模块的嵌花, 模型.
  • 步骤 2 ( 提花) :采用不同的背景色并最小颜色数, 在整个花型或编织区域进行整幅彩色提花处理.
  • 步骤 2 ( 结构/嵌花/提花) :素色结构花型, 带或不带结构花型的嵌花、与提花的混合结构.
  • 步骤 3 ( 模块定位) :根据步骤 2 而确定的颜色结构花型 ( 结构/嵌花/提花) , 可以事先设置不同的模块并进行检查

以下章节介绍了图片导入的各种情况.

题目

  • 导入图片并减色
  • 从图片生成颜色提花
  • 从图片生成结构/嵌花/提花
  • 从图片生成一模型
  • 图片导入


导入图片并减色

导入图片并减色

调入BMP, TIF 或 PCX 格式的图片并在这个过程中减少颜色的数量.

还没有打开导入图片对话框.

  1. 运行文件/导入 菜单中的 图片或粘贴板上的图形功能.
    ->出现导入图片对话框.
  2. 点击 导入 按钮.
    -> 然后打开 对话框出现.
  3. 选择一个文件然后点击打开 按钮.

在导入时图片自动减少到目标颜色数量 该数量设置到默认设置 中的目标颜色数并显示在步骤 1: 颜色选择对话框中.

附加图片被直接导入步骤1: 颜色选择对话框中.

显示的图片的颜色数量可以进一步减少.减色之后的图片可以用储存 按钮进行储存.

请注意, 当保存图片时, 花型所用的机器、编织起头与编织顺序也被保存下来.

更多的信息

  • 图片导入/步骤 1: 颜色选择(对话框)

题目

  • 自动减色.
  • 手动减色.
  • 加载SIRIX图片


自动减色.

自动减色.

图片的颜色数减少:

  • 步骤 1: 颜色选择打开.
  • 模型选项区在花型 部分处于非活动状态.

  1. 通过键盘设置希望的数值 ( 2-16) 或鼠标点击 减色 按钮下的向上箭头 或 向下箭头钮进行设置.
  2. 点击减色按钮.

如果原始图中包含较多的颜色, 目标颜色的数量被减少.在处理过程中相近的颜色被组合.结果显示在图形显示、目标颜色 和 分配颜色中.

如果在目标颜色输入区中把数值增加到了原始数值, 则可通过 减色按钮撤消这个动作.目标颜色表中的颜色被重新安排.

当 模型选项在花型 选项中被选上时, 图片中的颜色被自动减为2个目标色.用于目标颜色的数字输入区不被激活.

更多的信息

  • 步骤 1: 颜色选择 ( 对话框)


手动减色.

手动减色.

在步骤1: 颜色选择对话框中选择手动减少颜色

I. 图片手工减色:

  1. 在 目标颜色 表用左键点击要减掉的颜色并按住按键不放.
    -> 所选颜色号用黑色置亮显示.
  2. 按着按钮, 将光标移至要替换的颜色旁的 分配颜色表中与目标颜色挨着的空白方块中, 松开按键.

颜色被减去, 结果显示在图片中.

你也可用左键在图片显示图中点击相应的颜色.

在分配颜色表中, 以后也可将一种颜色移到另一种颜色上.

II.将所减颜色分配给另一目标颜色:

  1. 在 分配颜色 表中左键点击要去掉的颜色并握持按键.
    -> 所选颜色用一红框显示.
  2. 按着鼠标键, 将光标移动到挨着新的目标色的在分配颜色中的空白方块中, 松开按钮.

其变化在图片中显示.

III.逐步撤消减色操作:

再从 分配颜色表中拉出一颜色至目标颜色 表的空白处.

逐步进行减色撤消.

你也可使用 模型 选项 ( 花型 部分) 进行手工减色 .然而, 只有当图片具有2个目标颜色时, 才可生成模型 ( 完成 按钮可以使用) .

更多的信息

  • 步骤 1: 颜色选择 ( 对话框)


加载SIRIX图片

加载SIRIX图片

在SIRIX 中, 图片是从上至下而读的.行 1 在最顶部.
要使其在M1中正确显示, 当从 M1调入图片时, 图片将通过图片文件中的信息自动转换.
其它图形程序不能正确读取 SIRIX 信息 , 显示的图片上下颠倒.当将图片储存到另外的图形程序中时, 信息丢失, 将不能被 M1 读出.

首先在 导入图片 对话框中调入图片然后储存或在 SIRIX上进行数据转换.
在这两种情况中图片可以以任何需要的图形程序正确显示.

更多的信息

  • SIRIX上的数据转换


从图片生成颜色提花

从图片生成颜色提花

纯色提花作为(带起头)的花型或(不带起头)的花型元素, 可以在阶段 1: 颜色选择 或从 阶段 2: 提花中生成:

在调入图形或减色 中叙述了用于打开需要的步骤.

I. 从第一阶段:生成整个宽幅的彩色提花.

图片被导入并显示在阶段1: 颜色选择对话框中.

  1. 点击纯提花选项区位于花型选项中.
  2. 在起头 中设置模块树, 从表中选择一个模块.
    - 或 -
    用拖放的方式从 模块栏 或 模块管理器 中将任意所需要的模块拖入列表区域 [image] .
  3. 如果需要, 可为无牵拉梳的机器选择刷布后起针模块从列表 [image] 中或拖放模块.
  4. 点击完成 按钮.

对话框被关闭.这就形成一带有默认设置 中的背面组织和一每行具有最少颜色数的颜色提花.利用图片导入中所保存的图片, 利用为颜色备份和编号所保存的设置形成彩色提花.

如果不能使用完成按钮, 则图片颜色不能显示在目标颜色 表中, 或者没有机器被选择.实现按下颜色削减按钮或选项按钮来选择机器.

II.生成一具有在整个花型宽度上都为设置的背面组织和由 阶段 2产生的颜色数的颜色提花:

图片被导入并显示在阶段1: 颜色选择对话框中.

  1. 点击纯提花选项区位于花型选项中.
  2. 如果必要, 设置起头模块, 用于掉线后重新起头.
  3. 点击继续> 按钮
    -> 步骤 2:出现 提花 对话框.在提花区域表格中, 来自默认设置提花备份被提供在右侧栏中或在所提供的图片上进行备份保存.

    如果不能使用继续>按钮, 则图片颜色不能显示在目标颜色 表中, 或者没有机器被选择.实现按下颜色削减按钮或选项按钮来选择机器.
    使用 缩放 的功能可以将太小的图片放大.

  4. 要选择另外的背面结构, 可在提花 ( 整个花型) 部分的背面结构 表中选择一模块.
    - 或 -
    选择独立的背面结构, 可在提花 ( 整个花型) 部分的背面结构 表中选择一模块.
    -> 所选择的背面立刻放到所选花型区域中.

    按照如下方法选择提花区域.用鼠标左键点击图片中的区域或提花区域表格中的区域, 随后在按下键盘上的Shift键的同时点击最后设定的区域.所选定的区域在表格中显示为蓝色.
    如果激活 整个花型 复选框, 也就取消了选择区.

  5. 选择编织行的颜色编号选项区域.
  6. 按完成按钮.

对话框被关闭.利用后退功能和最小的编织行颜色来形成彩色提花.

III.生成具有在整个花型宽度上都为设置的背面组织和由 阶段 2产生的统一颜色数的颜色提花:

图片被导入并显示在阶段1: 颜色选择对话框中.

  1. 点击纯提花选项区位于花型选项中.
  2. 如果必要, 设置起头模块, 用于掉线后重新起头.
  3. 点击继续> 按钮
    -> 步骤 2:出现 提花 对话框.
  4. 为实现不同的后退需要, 在后退 列表区域内选择本模块, 在提花 ( 整个花型) 或为所选定的区域而在提花 ( 所选区域) 区域内进行模块选择.
    -> 所选择的背面立刻放到所选花型区域中.
  5. 为花型选择 所有的颜色数 , 花型各部分将具有相同的颜色数.
    - 或 -
    利用合并提花区域的同等数量颜色, 为提花选择编织行的颜色编号选项区域.

    可以按照如下方法对提花进行合并.选择提花区域进行合并 ( 参阅上述步骤) 并选择区域颜色编号选项区域.按 合并 键.自动分配合并号并输入到左侧栏内的提花区域 表格中.

  6. 按完成按钮.

对话框被关闭.利用后退功能与整个花型或整个合并区域的统一编号来形成彩色提花.

统一的颜色数 选项时的背面颜色数激活, 这个数值取自此合并区域中最大颜色数量的图片行.如果图中出现另外的颜色, 则这些颜色只能替换背面的颜色.请参阅 替换背面颜色.

更多的信息

  • 步骤 1: 颜色选择 ( 对话框)

  • 步骤 2: 提花 ( 对话框)


替换背面颜色

替换背面颜色

在步骤2: 提花对话框中导入图片时 可以用其他颜色替换背面颜色.为此要满足下列条件:

  • 图形中每行的颜色数不同.
    示例:你可以使用具有颜色数为1和2的三个水平区域的图形.
    图形从下至上包含白色、绿色/红色和兰色.
  • 整个图形的总颜色数大于图形中各行的颜色数.
    示例:因为在你的图形中每个区域有不同的颜色, 图形颜色总数为4.
  • 根据图片生成一个整个花型宽度内颜色数统一的花型.
    注释:为此在对话框中必须选择所有的颜色数的选项.提花的颜色数取决于图形区域最大的颜色数.
    示例:
    2色提花的图片.只有一个颜色区域处, 背面的第二种颜色由M1定义.然而在图形中对于第二种颜色来说共有三种颜色可供选择.
    你可替换M1 建议的第二种颜色.
  • 在这个区域中只有背面交换了颜色.

利用本例子来说明更换所需的所有工作步骤.

如果您打算重复M1的这个例子, 可以使用此处所描述的图片.准备运行下列动作:

  • 启动M1.
  • 在 文件/导入菜单中开始图片功能.
  • 点击调入按钮在导入图形 对话框中.
  • 打开replacecolor.bmp文件位于 <.../Stoll/M1/Help/Images>目录中.
    观察驱动和M1程序的安装的目录.如果没有找到文件, 使用窗口管理器的寻找功能.
  • 在步骤1: 颜色选择对话框中,选择纯提花选项区位于花型选项中.
  • 图形在 目标颜色中必然用1 - 4的目标色在色表中显示. 如果有较少的目标色, 则在目标颜色 区域中设置数值4, ( 在减色 按钮下) 点击 减色 按钮.
  • 点击继续> 按钮.
    如果按钮不能用, 必须首先选择机型.
  • 在步骤2: 提花对话框中,选择缩放选择尺寸选项区位于缩放尺寸选项中.

4色图形作为2色提花
替代色彩 功能举例

用一个提花的另外一个颜色替代提花区域的附加颜色:

相应的图片显示在阶段2: 提花对话框中.

  1. 选择 所有颜色数选项.
    -> 提花将要形成的颜色编号将显示在提花区域 表格第三栏中.如果背面颜色多于正面的图片颜色,在第二栏中将显示?.
    注释:2色提花的图片.两个区域在第二栏中有?.
  2. 左键点击图片中或者提花区域表中第二栏中带有? 符号的区域.
    ->提花区域被选上.在右边的颜色分配 表中, 用于提花区中颜色的按钮被显示.

    X:这个颜色出现在图形中, 当然也出现在背面.它不能被替换.
    ?:这种颜色不出现在图形行中.这是由 M1 提供的,可在以后进行替换.
    无按钮:这种颜色没有出现, 可以用于在背面替换.

  3. 单击 ? 按钮.
    -> 替换颜色对话框被打开.可以用于替换的颜色包含在对话框里.当前的颜色号用黑色置亮显示.
  4. 在替换颜色 对话框中用左键选择一颜色并用OK进行确认.

替换颜色 对话框关闭.两种颜色进行替换.新颜色分配给?按钮.

更多的信息

  • 步骤 2: 提花 ( 对话框)

  • 改变颜色 ( 对话框)


从图片生成结构/嵌花/提花

从图片生成结构/嵌花/提花

嵌花花型, 结构花型或结构,嵌花和提花综合可以从步骤 1: 颜色选择 或 步骤 2: 结构/嵌花/提花中生成
有或无起头的花型或花型局部 ( 无起头) 可从图形中生成.

在调入图形或减色 中叙述了用于打开需要的步骤.

I.从第一步生成花型:

图片被导入并显示在阶段1: 颜色选择对话框中.

  1. 点击结构/嵌花/提花 选项区位于 花型选项中.
  2. 在起头 中设置模块树, 从表中选择一个模块.
    - 或 -
    用拖放的方式从 模块栏 或 模块管理器 中将任意所需要的模块拖入列表区域 [image] .
  3. 如果需要, 可为无牵拉梳的机器选择刷布后起针模块从列表 [image] 中或拖放模块.
  4. 点击完成 按钮.
    -> 对话框关闭.形成一个彩色花型, 背面花型模块取自 默认设置.对于已经保存在图片导入功能中的图片, 能够插入保存在图片上的模型.
    - 或 -
    点击快速模式按钮.
    -> 对话框关闭.使用 带翻针的编织的织针动作在前针床形成一无模块的颜色花型.

如果不能使用完成和快速模式按钮, 则图片颜色不能显示在目标颜色表中, 或者没有机器被选择.实现按下颜色削减按钮或选项按钮来选择机器.

如果只想将图片作为花型的实例, 并在织物或工艺视图中进一步编辑花型时, 可使用快速模式.

II.从阶段 2 生成花型:

图片被导入并显示在阶段1: 颜色选择对话框中.

  1. 点击结构/嵌花/提花 选项区位于 花型选项中.
  2. 如果必要, 设置起头模块, 用于掉线后重新起头.
  3. 点击继续> 按钮
    -> 步骤 2:出现 结构/嵌花/提花 对话框.

    如果不能使用继续>按钮, 则图片颜色不能显示在目标颜色 表中, 或者没有机器被选择.实现按下颜色削减按钮或选项按钮来选择机器.

  4. 用拖放将模块栏或模块管理器 中任意一模块拖到表的 [image] 模块名称中.
    - 或 -
    选择目标颜色色表中的颜色, 点击基本花型按钮并选择基本模块 对话框中的模块.
    - 或 -
    在 目标颜色 色表中选择颜色, 点击 提花 按钮
    ->背面结构 区域中的模块分配到目标颜色 色表中.

    对于花型不能使用当前的模块或花型单元模块组中的模块, 或模块拦 或 模块管理器中的模块.出现一错误信息.

  5. 如果需要, 调整 纱线 表中索引显示.为实现本目的, 点击编织行并通过键盘输入数值, 或选择目标颜色并点击调色板中的颜色.
    -> 使用纱线颜色在花型中输入模块.如果区域是空的就输入自己模块的颜色.
  6. 点击完成 按钮.

对话框被关闭.花型或花型单元与设置的一致.按照 默认设置大于一针的模块定位在颜色表面.提花背面结构在整个花型宽度形成.

用这种方法可以在 目标颜色表中选择颜色.
用左鼠标键将光标指向图片显示的颜色上.颜色被选上.点击一次便选择上一个颜色.
- 或 -
用左鼠标键将光标指向 目标颜色 表中的行上.颜色被选上.可以用 Ctrl 或 Shift键增加或删除选择.

用大于一针的模块填充颜色区域取决于模块的定位.如果要事先检验结果, 阶段 2就不能用 完成 按钮来结束, 取而代之的是转向阶段 3使用继续>按钮。然后可以转换回来或从阶段 3中生成花型.

更多的信息

  • 步骤 1: 颜色选择 ( 对话框)

  • 步骤 2: 结构/嵌花/提花(对话框)

题目

  • 阶段 3 中的模块定位


阶段 3 中的模块定位

阶段 3 中的模块定位

在阶段3 对话框中, 一个大于一针的用颜色定位的模块是以网格形式在图形显示中显示的.
定位过程中, 可以确定模块是否填充在格子内 ( 在定位过程中, 可准确定位) 以及在处理过程中颜色边缘是否被覆盖.

用绞花模块填充一颜色区域, 绞花准确放置而颜色不被覆盖:

  • 在步骤2: 结构/嵌花/提花 对话框中绞花模块被分配到目标颜色.
  • 步骤 3: 模块定位打开.

  1. 给这个目标色选中格子复选框.
  2. 设置随意选项区在边界列中.
  3. 点击重新计算模块位置 按钮.

其更新的结果显示在图片视图中.

点击 完成 按钮可以生成花型或花型单元.也可以切换回阶段 2 .在这个过程中模块定位被保留.

更多的信息

  • 步骤 3: ( 模块定位) :


从图片生成一模型

从图片生成一模型

模型可以从步骤1: 颜色选择对话框中生成.

从图片生成一模型:

  • 使用 文件/导入 菜单中的图片功能进行图片导入.
  • 图片被导入并显示在步骤1: 颜色选择对话框中.

  1. 模型 选项位于点击花型选项中.
    -> 如果图片多于2色, 将自动减少为2色.

    对于模型来说只需要 2 个目标色用于模型中的模型内和模型外部分.
    自动减色也可通过拖放的方式手工修改.进一步详细信息请参阅 手工减色的过程.

  2. 点击模型内 选项来确定模型中的 模型内 部分的目标颜色.
  3. 点击完成 按钮.
    注释:如果按钮无效, 则图片颜色不能显示在目标颜色 表中.按下减色 按钮.

对话框被关闭.一个包括 模型内 和 模型外 部分的模型从图形中生成, 显示在模型编辑器 窗口中.

更多的信息

  • 步骤 1: 颜色选择 ( 对话框)

  • 全成型 - 全成型织物的应用


图片导入

图片导入

图片导入功能用来载入图片文件作为花型元素或模型.
图片导入通过以下功能调出:

  • 文件/导入菜单 ( 花型或模型的) 中的图片功能
  • 粘贴板缓冲器上的图片功能位于文件/导入菜单(局部花型的)中

图片导入分为三个步骤:

  • 步骤 1: 颜色选择
  • 步骤 2: 提花 或 步骤 2: 结构/嵌花/提花
  • 步骤 3: 模块定位 :

载入要导入的图片:

通过载入…… 按钮打开图片文件.

在导入图片的过程中自动将颜色减少到在默认设置 中设置的目标颜色数并显示在步骤 1: 颜色选择

可以打开默认设置对话框通过设置……按钮.

对话框的按钮:

按钮 | 功能
完成 | 关闭对话框根据默认设置并通过步骤1里面的起始设定生成花型、局部花型或模型.
<上一步 | 返回前一个步骤.
下一步> | 切换至下一步.

题目

  • 对话框 ( 导入图片)


步骤 1:@颜色选择

 &#31532; 2 &#27493;:&nbsp;&#25552;&#33457; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

步骤 1: 颜色选择

在图片导入的步骤 1: 颜色选项对话框中, 进行下列设定:

元素 | 含义
显示区域 | 显示当前图片.
显示区域 减少, 配置的颜色和 全部 | 显示图片颜色列表. 注释:通过鼠标在显示区域之间移动颜色.
设置…按钮 | 打开默认设置对话框.
按钮 所有颜色>> | 取消减色.图片显示在图片颜色中) .
按钮 <<减色 | 将颜色减少至设定的目标颜色数量.( 图片显示在 目标颜色中. ) 可以在输入区域修改目标颜色的数量.数值范围在 2 和 16之间. 当模型 模型选项区域在 花型 部分被激活时这个输入区域不可用.
模块选项
选项区域 <-- 内部 | 从两个减少的颜色中选择模型内部的颜色.
展示选项
选项区域 所有织针和 1:1 工艺 | 在那个宽度内将织针数量保留或翻倍.
列表区域每个图片行的花型行 | 选择图片高度单元.
剪切部分
选项区域 花型和 形状 | 选择花型或模型的颜色.
图片选项
 | 显示图像路径. 注释:图片属性 ( 大小和原始颜色数) 位于 原始图片按钮之上.
按钮 调入 | 调出打开对话框以调入一个新图片.
按钮 保存 | 打开 文件另存为 对话框. 注释:这张图片连同步骤2和3的设定被一同保存. 当图片在绘图程序中被打开时, 这个花型信息将丢失.
剪切部分
 | 显示新花型的当前机器 ( 名称, 机号, 和总针数) . 注释:创建花型单元时不需要选择机器.这部分不可用.
按钮 选针 | 打开 选择机型 对话框.
花型选项
 | 花型类型的选项区域
复选框 纯提花 | 从图片创建一个颜色提花.
复选框 结构/嵌花 /提花 | 从图片创建结构花型或者嵌花花型.可以结合提花.
复选框 形状 | 转换图片为模型. 注释:如果是用 粘贴板上的图片功能打开的, 那么这个选项区域将不显示. 由于模型的图片只有两种目标颜色, 当选择了选项区域时自动执行减色. 对于每个目标颜色而言, 在对话框的上部显示出模型之内选项区域.激活目标颜色的选项区域, 这个目标颜色要保留模型中的模型之内 单元.
复选框 MC 提花 | 通过字符和数字显示提花元素.
剪切部分
 | 利用这5个列表区域, 来自起头模块组的模块树在 模块管理器中被设定. 列表区域的模块可以选择.这些模块包括一个特殊的 工艺打包模块. 注释:如果要把图片转换成模型或者花型单元, 那么这个部分不可用.
复选框 使用牵拉梳 | 如果复选框被激活那么将生成一个自动的牵拉梳起头. 注释:这个复选框只对带牵拉梳的机器起作用.当选择一个机器时要保证牵拉梳 复选框一定要激活位于我的机器属性中.
按钮 建模树以外 | 模块树被重新定位到 起头模块组, 起头模块从 起头部分删除. 注释:只有当定位一个来自另外模块树的模块时, 这个按钮才可用.
脱布后起头选项
列表区域 | 选择脱布后起头编织的模块的列表区域. 注释:当使用牵拉梳 复选框在起头部分被激活时或者 起头 部分不可用时这个列表区域不可用. 可以用拖放的功能将 模块栏 或者模块管理器中的任何所需要的模块拖放到这个列表区域内.
织可穿选项
选项区域 非织可穿 | 对于织可穿花型, 不使用导入图片. 注释:如果是用 粘贴板上的图片功能打开的, 那么将仅仅显示这个选项区域.
选项区域 层面0 | 在前层面使用带织可穿的导入图片. 注释:如果是用 粘贴板上的图片功能打开的, 那么将仅仅显示这个选项区域.
选项区域 层面1 | 在后层面使用带织可穿的导入图片. 注释:如果是用 粘贴板上的图片功能打开的, 那么将仅仅显示这个选项区域.
剪切部分
选项区域 原始尺寸 | 将尺寸设置重置回原始大小.
选项区域 适合窗口 | 将图片缩放至窗口大小.
选项区域 通过尺寸比例 | 按照相应的比例扩大或缩小基本图案.

在这个步骤中设定的机器以及起头和脱布后重新起头编织的模块被应用于 新建花型对话框.

更多的信息

  • 默认设置 ( 对话框)

  • 创建新花型 ( 对话框)

  • 选择机器 ( 对话框)

  • 导入图片


第 2 步:@提花

 &#31532; 2 &#27493;:&nbsp;&#32467;&#26500; / &#23884;&#33457; /&#25552;&#33457; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

第 2 步: 提花

在图片导入的步骤 2: 提花对话框中, 进行下列设定:

元素 | 含义
显示区域 | 显示当前图片.
提花区域部分
 | 图片被分解成内容相同的单个的图片区域. 注释:可以在显示区或表格中的一行通过点击来选择图片.所选定的区域在表格中显示为蓝色. 区域可以用箭头键依次选择.
1. 列 | 合并区域的编号方式 要求: 你已经执行合并, 并且 每个区域的颜色号码选项区域被选中. 通过合并按键可以在稍后得到有关合并的介绍.
2. 列 | 提花区域从上到下顺序号.
3. 列 | X:这个区域的图片一侧和背面结构的颜色一致. ?:这个区域中有关于背面结构的额外颜色. 要求:使用每个区域都有不同颜色号码的图片, 并选中颜色总数 选项区域.
4. 列 | 形成提花的颜色数量.
5. 列 | 形成提花的背面结构
显示区域 颜色配置 | 显示图片颜色列表和颜色号码. 注释:通过X按键 ( 只显示) , 显示出图片里面和背面或只有背面的颜色. 修改颜色对话框通过?按键打开, 以便背面颜色可以进行更换.颜色仅仅出现在背面结构中, 而且可以被更换.
应用标准 按钮 | 默认设置 应用到花型中或者所选择的提花区域中.
颜色区部分
合并按钮 | 合并选中的提花区域.
删除合并 按钮 | 取消提花区域的合并.
剪切部分
列表区域 后 | 选择模块用于提花背面结构. 预先的设置取自于默认设置.
复选框 整个花型 | 1) 复选框被激活 ( 不可用) :这部分的名称为 提花 ( 整个花型) .在背面结构列表区域的选择适用于所有提花区域. 2) 复选框不被激活 ( 可用) :这部分的名称为 提花 ( 所选择的区域) .所选择的提花区域的图片颜色数量显示在复选框的旁边.在 背面结构 列表区域所做的选择适用于选择的提花区域. 注释:只有在图片显示区或者 提花区域表中只选择了一个区域时才能不激活这个复选框如果已经选择, 那么可以通过再次点击它来重新激活复选框, 但是所做的选择无效了.
选项区域 每行颜色数 | 为每一个提花区域设置颜色数量少的一个背面.
选项区域 每个区域的颜色数量 | 为合并区域的所有提花区域设置相同数量颜色的背面.这个数值取自合并区域图片行中最大颜色数.
选项区域 所有颜色数 | 为所有提花区域设置相同颜色数量的背面结构.这个数量取自图片中每行颜色的最大数.
剪切部分
选项区域 原始尺寸 | 将尺寸设置重置回原始大小.
选项区域 适合窗口 | 将图片缩放至窗口大小.
带尺寸比例的选项区域 | 按照相应的比例扩大或缩小基本图案.

更多的信息

  • 导入图片

  • 替换背面颜色


第 2 步:@结构 / 嵌花 /提花

 &#31532; 2 &#27493;:&nbsp;&#25552;&#33457; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

第 2 步: 结构 / 嵌花 /提花

步骤 2: 在图片导入的结构/嵌花/提花中, 进行下列设定:

元素 | 含义
显示区域 | 显示当前图片. 提示:直接点击图片中的颜色.选项通过每一种被点击的颜色得到扩展.当你点击 目标颜色 表中的空白处时可以取消所做的选择.
目标颜色显示区域 | 显示图片颜色和颜色顺序号码. 目标颜色可以被选择.阅读进一步的解释. 提示:在目标颜色栏中用鼠标左键点击一个颜色以选择目标颜色.通过键盘上的Ctrl或Shift按键, 可以添加或取消选择的附加颜色, 或者选择整个颜色群.
模块名称 | 这个模块由相应的目标颜色填充.提花区域的号码自动输入在名称栏左侧一列. 显示的模块来自于默认设定, 或者显示保存在图片上的模块. 注释:可以用拖放的功能将 模块栏 或者模块管理器中的任何所需要的模块拖放到这个列表区域内.对于花型不能使用当前的模块或花型单元模块组中的模块, 或模块拦 或 模块管理器中的模块.出现一错误信息. 当插入局部花型时, 不配置基本花型的区域和配置过的花型的空缺将变得透明.
纱线 | 在花型中, 目标颜色将被这个纱线颜色所覆盖.可以通过直接输入颜色索引值或右边的调色板修改导纱器颜色.
颜色板 | 用来在导纱器 栏目中修改导纱器颜色的各种颜色群 ( 通过列表区域的选择) 的调色板. 注释:在目标颜色 这些调色板与导纱器颜色工具栏中的调色板完全一样.也请阅读颜色群的帮助说明书以获得更多信息.
应用标准 按钮 | 默认值输入在 模块名称 和纱线列中.使用设置在默认设置对话框中的基本花型模块; 纱线颜色和目标颜色相同.
模块分配功能
 | 分配选择的目标颜色的模块.
按钮 基本花型 | 基本花型对话框打开.当对话框被关闭的时候, 在这里选择的模块 被分配给所选择的目标颜色.
按钮 模块管理器 | 模块管理器被打开. 这个窗口可能会位于当前活动窗口的下面, 这样就无法看到这个窗口.将这个窗口移动到旁边以便于看到 模块管理器这个窗口.
剪切部分
 | 给所选择的颜色选择提花背面类型.
按钮 提花 | 列表区域内的背面形式被分配给所选择的目标颜色, 合并到一个提花区域内.提花在整个花型宽度内形成. 注意, 在创建提花的过程中, 在定义为提花的颜色之间存在的颜色区域, 也将被扩展为提花区域.
背面结构列表区域 | 提花背面结构的选择. 预先的设置取自于默认设置.
剪切部分
选项区域 原始尺寸 | 将尺寸设置重置回原始大小.
选项区域 适合窗口 | 将图片缩放至窗口大小.
带尺寸比例的选项区域 | 按照相应的比例扩大或缩小基本图案.

更多的信息

  • 导入图片


步骤3:@模块定位

 &#31532; 2 &#27493;:&nbsp;&#32467;&#26500; / &#23884;&#33457; /&#25552;&#33457; &#23545;&#35805;&#26694; ( &#23548;&#20837;&#22270;&#29255;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

步骤3: 模块定位

在图片导入的步骤 3: 模块定位对话框中, 进行下列设定:

元素 | 含义
显示区域 | 显示当前图片. 提示:直接点击图片中的颜色.选项通过每一种被点击的颜色得到扩展.当你点击 目标颜色 表中的空白处时可以取消所做的选择.
目标颜色显示区域 | 显示图片颜色和颜色顺序号码. 目标颜色可以被选择.阅读进一步的解释. 提示:在目标颜色栏中用鼠标左键点击一个颜色以选择目标颜色.通过键盘上的Ctrl或Shift按键, 可以添加或取消选择的附加颜色, 或者选择整个颜色群.
模块名称 | 这个模块由相应的目标颜色填充.出现的模块来自默认设定, 或者显示保存在图片上的模块.
格子选项
复选框 | 设置填充动作的起始点.只有大于一 针的模块这个复选框才可用. 如果对话框被激活:模块将按照看不见的格子填充到颜色区域.格子的起始点为左下角颜色点. 如果对话框被取消:将填充操作的起始点设置到颜色界面的左下角.
边缘 选项
 | 设置填充动作的类型.按下按键显示被激活的各个目标颜色的类型.当格子被使用时 ( 格子选项的复选框被激活) , 按键会被激活. 注释:还可以发现填充动作不覆盖边界、保持边界轮廓和覆盖边界位于模块颜色工具栏中这样可以用选区的边缘区域中的模块来控制被选花型区域的填充.
( 不覆盖边界) | 不超出颜色边缘填充模块.空白区域将用默认设置中的基本花型模块来填充.
( 保持边界轮廓) | 填充模块直至颜色边缘, 如有必要, 可以进行裁剪.如果送圈针位于颜色区域内则翻针动作不被切断.
( 覆盖边界) | 超出颜色边缘填充模块.
应用标准 按钮 | 为格子和边缘输入大于一个线圈的模块的默认设定.
重新计算模块位置按钮 | 考虑填充设置, 模块暂时填充颜色.预期结果显示在图片视窗中. 填入的模块可从目标颜色和格子来识别.没有填入目标颜色的区域显示为灰色.模块覆盖颜色边界的地方的格子颜色发生改变.
原始格子选项
选项区域 不同的单色 | 选择不同单色的格子起编.
选项区域 所有颜色依此类推 | 为所有颜色选择同样格子起编.
剪切部分
选项区域 原始尺寸 | 将尺寸设置重置回原始大小.
选项区域 适合窗口 | 将图片缩放至窗口大小.
带 尺寸比例的选项区域 | 按照相应的比例扩大或缩小基本图案.

更多的信息

  • 导入图片


对话框 ( 导入图片)

对话框 ( 导入图片)

下列对话框包含在导入图片中:

  • 标准设置
  • 基本花型
  • 改变颜色


标准设置

 &#23545;&#35805;&#26694; ( &#23548;&#20837;&#22270;&#29255;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

标准设置

这个对话框包括有关图片导入的预先设置.所做的有关设置方面的修改到下一个调入的图片才有效.

对于保存在步骤1中的图片: 颜色选择, 载入时默认设定未被使用, 但这些设定会被保存到图片里.

从 导入图片/步骤1打开对话框: 颜色选择 对话框带有设定按钮.

元素 | 含义
花型选项
选项区域 纯提花 | 设置图形为提花花型.
选项区域 结构/嵌花 /提花 | 设置图形为结构或嵌花.
选项区域 形状 | 设置图形为模型. 注释:这个选项区域对于花型单元来讲是不可用的.
目标颜色选项
输入区域 | 减少图片的颜色至目标颜色数量.数值范围为 2到16. 注释:模型 选项区域处于激活状态时, 输入区域不可使用, 数值设置为 2 .
剪切部分
列表区域 后 | 选择模块用于提花背面结构. 来自模块管理器窗口Stoll/提花生成器的现存模块出现在列表区域内. 注释:模型选项区域被激活的时候这个列表区域不可用.
结构/嵌花选项 | 选择 结构/嵌花/提花选项区域时, 这部分被激活.
模块分配功能
复选框 格子 | 设置填充动作的起始点.仅对大于 1 针的模块重要.
格子 | 模块将按照看不见的格子填充到颜色区域.格子的起始点为左下角颜色点.
无格子 | 填充操作的起始点为颜色界面的左下角.
填充区域选项 | 设定填充模式.只有当 格子复选框被激活时选项区域才可用.
不覆盖边界选项区域 | 不覆盖颜色区域的边界.
保持边界轮廓选项区域 | 如果有必要, 可以裁剪模块.
覆盖边界选项区域 | 覆盖颜色区域的边界.
列表区域 基本花型 | 选择基本花型的模块. 来自机器管理器窗口Stoll/基本花型的现有模块出现在列表区域内. 注释:打包模块在这个目录下没有显示.

"所有区域分配最小提花" 是什么意思? 创建最小颜色数的提花, 图形中一行里现有的颜色形成提花背面.这样一来, 图形行中做的任何改变都将导致形成新的提花区域.

对话框的按钮:

按钮 | 功能
OK | 应用设置.对话框被关闭.
撤消 | 放弃设定并关闭对话框.

更多的信息

  • 步骤 1: 颜色选择


基本花型

 &#23545;&#35805;&#26694; ( &#23548;&#20837;&#22270;&#29255;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

基本花型

在 步骤 2: 结构/嵌花/提花 对话框中用 基本花型 按钮调出对话框.
在这个对话框中, 定义了赋予带有这个对话框基本花型模块的目标颜色

在这个对话框中进行以下设置:

元素 | 含义
模块显示区域 | Stoll/基本花型模块群位于模块管理器中的模块显示. 左键选择基本花型模块.

对话框的按钮:

按钮 | 功能
OK | 将基本花型模块分配给步骤2中选中的目标颜色.对话框被关闭.
撤消 | 关闭对话框.


改变颜色

 &#23545;&#35805;&#26694; ( &#23548;&#20837;&#22270;&#29255;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

改变颜色

这个对话框可以用来以另一个颜色替换只出现在提花区域背面的颜色.
在 步骤 2: 提花 对话框中用 ? 按钮调出对话框.

在这个对话框中进行以下设置:

元素 | 含义
颜色列表区 | 显示要被替换的颜色和可替换的颜色. 要被替换的颜色被选上用左键单击可以选择其它颜色.

对话框的按钮:

按钮 | 功能
OK | 替换颜色.对话框被关闭.
撤消 | 无需更改颜色, 关闭对话框.

更多的信息

  • 步骤 2: 提花 ( 对话框)

  • 替换背面颜色


楔形功能

 M1 - &#22312;&#19981;&#20351;&#29992;&#27169;&#22411;&#30340;&#24773;&#20917;&#19979;&#20351;&#29992;&#33457;&#22411; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

楔形功能

楔形功能是用来在所选择的花型行区域内自动生成楔形的工具.这个功能由几个单独的功能组成, 按照固定的顺序执行.

启动楔形功能:

  • 花型的 工艺视图被激活.
  • 花型显示在 楔形显示 [image] 当中.

  1. 整行选择要做楔形的区域.
  2. 在编辑/楔形菜单中选择定义楔形功能.

选择的区域转到楔形功能中.打开楔形预览窗口可以显示出目前处于激活状态的楔形功能.


序列编辑器

 M1 - &#22312;&#19981;&#20351;&#29992;&#27169;&#22411;&#30340;&#24773;&#20917;&#19979;&#20351;&#29992;&#33457;&#22411; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

序列编辑器

使用序列编辑器功能可以创建新的序列文件 ( *.seq ) 或编辑现存的序列文件.此时, 定义的名称必须与编织程序的名称相对应.可以调出 序列编辑对话框使用 工具 菜单中的功能.
对话框包括下列单元:

元素 | 含义
输入区域 序列名称 | 输入序列名称. 这些必须包含在编织程序的名称中 ( 例如: 序列名称=David, 编织程序的名称=David-Vt) . 注释:序列编织的名称的输入不是强制的, 但它简化了在机器上序列编织的编辑.只有包括序列名称的序列程序才能在此处显示. 提示:在序列名称之后, 输入, 例如, 一个破折号 ( -) 用于提供一个名称的限制, 便于阅读.
复选框 变量 ( RS 12) | 在不同成衣尺寸中的编织顺序. 注释:用于尺寸的值必须包含在编织程序的文件名中 ( 例如: CMS330TC.David-38-Vt.sin).
输入区域 注释 | 序列注释行条目, 通过该条目可以开始定义序列. 注释:通过注释内容ID, 可以在序列中标记注视内容.
否 | 连续的执行行数.
输入区域 序列元素名称 | 序列单元名称的输入 ( 例如: Vt) . 注释:序列单元包括程序部分Sintral (CMS330TC.David-Vt.sin), 提花(CMS330TC.David-Vt.jac) and 设置 (CMS330TC.David-Vt.set).花型中机器的定义不是强制的.
复选框 Sin, Jac, Set | 激活在各个序列元素中可用的程序部分.
部分 因素 | 用于序列单元的循环次数 ( 量) . 注释:间接的循环次数, 例如可用的循环开关 ( RS1-RS19) 或计数器 ( #1-#99) . 也可定义直接循环次数.为此, 要从列表区域中选择 直接 ( Direct) , 在相邻的输入区域输入次数.可用的数值范围为1 和9999 之间的数.
标注 | 定义机器存储中要删除的花型开始行. 注释:通常, 是删除先前所有花型程序, 因此默认值是 1 . 注意:如果定义的不是 1 , 则下一个花型程序必须从这个数开始, 否则两个同样的行号将导致错误.
输入区域 指令顺序 | 循环转换与计数器/其它指令的说明.
输入区域 注释 | 输入非配给序列元素的注释内容.

最多可显示32个程序.

如果序列使用一个设置文件, 它必须单独位于第一个位置上.这样, 这个文件就只需装一次, 在下一个序列中将被跳过.
如果设置文件不是安装在第一个位置, 它将在每个序列中调入一次.
本设置文件只能利用停止的机器上载.机头停在基准位置直到设置文件安装完成.在使用几个设置文件时, 也适用本功能.

利用循环开关 RS 12 可以按相同的顺序连续编织不同尺码的衣片.
为此, 必须在程序文件名形式的序列名称之后设定尺寸.
示例:DAVID-38-VT, David-38-RT, DAVID-38-ARM
现在要创建一个序列文件在其中可变单元 ( RS 12) 复选框被启用.然后在机器上生成仅仅是 RS 12 不同的序列文件的列表.
序列列表实例:

序列名称 | 可变单元 ( RS12)
DAVID- | 42
DAVID- | 40
DAVID- | 38

序列列表详情请见机器说明书.

更多的信息

  • 序列表编辑器


序列表编辑器

 M1 - &#22312;&#19981;&#20351;&#29992;&#27169;&#22411;&#30340;&#24773;&#20917;&#19979;&#20351;&#29992;&#33457;&#22411; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

序列表编辑器

您能够编辑顺序列表区 ( *.sel) 或利用顺序列表编辑器编辑现有顺序列表.顺序列表编辑器 被调出在工具/ 顺序列表编辑器...中.
对话框包括下列单元:

元素 | 含义
否 | 连续的行号
输入区域 序列名称 | 序列名称的输入.
输入区域 变量 ( RS 12) | 在不同成衣尺寸中的编织顺序. 注释:用于尺寸的值必须包含在编织程序的文件名中 ( 例如: CMS330TC.David-38-Vt.sin).
输入区域 数字 (ST) | 用于序列的循环次数 ( 量) .


定单

 M1 - &#22312;&#19981;&#20351;&#29992;&#27169;&#22411;&#30340;&#24773;&#20917;&#19979;&#20351;&#29992;&#33457;&#22411; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

定单

定单 程序是一个文本编辑器, 并不依赖于M1花型工作站通过该文本编辑器, 定单菜单能够显示在列表格式并编辑于存储为一个命令文件 ( *.o rd) .打开 命令程序通过命令菜单 功能位于工具菜单中.

带有最大32行、最大32个命令的表格构成了定单菜单.

表中个列的意义如下:

列 | 含义
1 | 编织定单的名称 注释:按照需要来改变标题中的条目.
ST1和ST2 | 衣片计数器的值 ST1 和ST2 注释:ST2的数值可能不大于ST1的数值.两个数值必须在0到9999之间且被设置为普通.
4 至 12 | 随意可选择的循环从RS1转换为RS19或#1到 #99的计数器 注释:可以通过标题来选择循环开关或计数器.数值必须为0到9999之间的所有数字.
13 | 编织时间、启动时间和结束时间 注释:在机器上进行处理过程中, 自动记录下编织时间、起始时间与结束时间参数并在此处显示.按照需要来改变标题中的条目.

当保存文件时, 文件名称中的特殊字符将自动转换.


为实现花型设计而改变机器名称

 M1 - &#22312;&#19981;&#20351;&#29992;&#27169;&#22411;&#30340;&#24773;&#20917;&#19979;&#20351;&#29992;&#33457;&#22411; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

为实现花型设计而改变机器名称

按照花型设计, 机器名称将用于Sintral、设置文件名称以及Sintral注释行1中, 并在M1的mdv文件内使用.
直到现在为止, 相同的机器名称也用于具有不同针床宽度的机器 ( CMS330TC-KW与CMS340TC-KW) .
关于针床宽度的唯一机器名称, 将从版本V 2.1 ( M1) 与版本V7.9-C ( SIRIX) 开始引入.
对于织可穿@或者多针距@机器来说与花型设计相关的机器扩展名-KW 被取消.在M1与SIRIX机号选择框中, 机器类型CMS340TC与CMS340TC-L、CMS330TC与CMS330 TC-L与CMS320TC还增加了一个.2针距.
然而, 先前用于花型设计的机器名称CMS340TC-KW与CMS330TC-KW将出于兼容性的考虑而予以保留, 并继续使用至今为止.

作新花型时禁止使用类型CMS340TC-KW与CMS330TC-KW.

下列表格用是花型设计过程新旧机器名称用途简介.

级别 | 市场名称 ( 说明册) | 前花型设计机型名称 | 新花型设计机型名称 | 针床宽度 ( 英寸) :
513 | CMS 340.6 | CMS340:6 | 残余 | 50"
522 | CMS 340.6L | CMS340:6L | 残余 | 72"
522 | CMS 340 织可穿 | CMS340:6KW | 残余 | 72"
539 | CMS 340 TC-L | CMS340TC- L | CMS340TC- L | 72"
539 | CMS 340 TC 织可穿 | CMS340TC-KW
533 | CMS 340 TC | CMS340TC | CMS340TC | 50"
533 | CMS 340 TC 多针距 | CMS340TC-KW
543 | CMS 330 TC-L | CMS330TC-L | CMS330TC-L | 72"
543 | CMS 330 TC 织可穿 | CMS330TC-KW
532 | CMS 330 TC | CMS330TC | CMS330TC | 50"
532 | CMS 330 TC 多针距 | CMS330TC-KW
531 | CMS 320 TC | CMS320TC | CMS320TC | 50"
531 | CMS 320 TC 多针距 | CMS320TC-KW


带有辅助针床的机器

 M1 - &#22312;&#19981;&#20351;&#29992;&#27169;&#22411;&#30340;&#24773;&#20917;&#19979;&#20351;&#29992;&#33457;&#22411; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

带有辅助针床的机器

支持下面的带有辅助针床的机器:

  • TC4
  • TC-R
  • TC-T

当改变机器时, 必须分别地转换带辅助针床的横移.当花型转换为TC-R花型或者TC-R花型转换回来时, 翻针过程必须也重新排布.

题目

  • TC4与TC-R的工艺视图
  • 将机器从TC4或者TC-T变为TC-R
  • 从TC-R到TC4或TC-T修改机器


TC4与TC-R的工艺视图

TC4与TC-R的工艺视图

按照工艺编辑的要求, 每一部分的说明都将显示出同一花型 ( 翻针, 例如V领) 的工艺视图的某个部分.

对于首次进行的工艺编辑, 选定了机器CMS330TC4, 而对于第二次进行工艺编辑, 则选择了机器CMS330TC-R. 辅助针床将显示在工艺视图中.工艺与花型行,动程,系统与横移被显示在控制列中.

CMS330TC4机器工艺编辑之后的工艺视图

CMS330TC4机器工艺编辑之后的工艺视图

TC-R机器上某个动程中进行相反的横移.
然而, 在工艺视图中TC-R机器工艺视图的相反横移被显示在两个连续的行中.两个行具有相同的进程与系统数值.显示没有分隔行的控制列.

在TC4机器上, 同样的翻针操作需要4个动程.这些编织行所需的进程与系统数值不同.

当改变机器时, 由于转换/翻针操作的不同, 因而, TC-R与TC4的工艺行顺序也有所不同.

更多的信息

  • 将机器从TC4或者TC-T变为TC-R

  • 从TC-R到TC4或TC-T修改机器


将机器从TC4或者TC-T变为TC-R

将机器从TC4或者TC-T变为TC-R

为TC4或者TC-T机器而生成的花型也可以使用TC-R机器进行编织.为此, 您必须将花型转化为TC-R机器.

把为TC4或者TC-T机器生成的花型转化为TC-R机器的花型:

所生成花型的工艺与织物视图被激活.

  1. 点击编织工艺菜单中的调入工艺编辑之前的花型功能.
    -> 取消所显示花型的工艺编辑.
  2. 在编织工艺菜单中, 通过改变机器/机号...功能, 在显示区域内选择TC-R机器.
  3. 用OK按钮确认.
    -> 出现一个对话框, 提示必须修正横移.
  4. 用OK按钮确认.
    ->花型被转换为TC-R机器与修正后横移可编织的花型.

    转变后的花型显示在工艺视图中.

如果对话框通过取消按键关闭, 那么机器将不会被修改, 花型也不会被转变.要重新启动转变, 必须通过修改机器/机号……功能再次选中机器.

更多的信息

  • 从TC-R到TC4或TC-T修改机器


从TC-R到TC4或TC-T修改机器

从TC-R到TC4或TC-T修改机器

TC-R机器生成的花型也可以使用TC4或TC-T机器编织.为此必须为此转换TC-R花型.

把TC-R机器花型转变成为TC4或TC-T机器花型:

为TC-R机器生成的花型的工艺和织物视图被激活.

  1. 点击编织工艺菜单中的调入工艺编辑之前的花型功能.
    -> 取消所显示花型的工艺编辑.
  2. 通过编织工艺菜单中的修改机器/机号……功能选择显示区域中的TC4或TC-T机器.
  3. 用OK按钮确认.
    -> 出现一个对话框, 提示必须修正横移.
  4. 激活重新排列附加针床翻针复选框并通过OK按键确认这个对话框.
    -> 重新排列辅助针床的翻针并转变花型.
    - 或 -
    通过OK按键确认输入, 然后点击 编辑/重新排列辅助针床翻针菜单.
    -> 转变花型并重新排列辅助针床翻针.

转变后的花型显示在工艺视图中.

如果对话框通过取消按键关闭, 那么机器将不会被修改, 花型也不会被转变.要重新启动转变, 必须通过修改机器/机号……功能再次选中机器.

更多的信息

  • 将机器从TC4变为TC-R

  • 重新排列辅助针床翻针


Sintral 功能的说明文件

 M1 - &#22312;&#19981;&#20351;&#29992;&#27169;&#22411;&#30340;&#24773;&#20917;&#19979;&#20351;&#29992;&#33457;&#22411; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

Sintral 功能的说明文件

花型的导纱器设置, 线圈长度, 织物牵拉和机头速度自动读出.以 CC引导的命令位于注释行.这些语句位于Sintral功能的说明功能里.
使用以下形式来定义导纱器:

说明文件条目 | 例 | 含义
YG:n=/n= ( n = 1到8) | CC YG:1= CC YG:/2= CC YG:3=/4= | 导纱器直接分配.导纱器在导轨上的位置 位置左/位置右n.纱线号码 256输入到显示窗口中位于纱线区域分配 .这个号码的纱线不能用在花型中.
YG:=A/=B | CC YG:=A CC YG:/=B CC YG:=C/=D | 借助纱线类型的间接导纱器分配.纱线类型A 位置左, 纱线类型 B 位置右.纱线号码 256输入到显示窗口中位于纱线区域分配 . 注释:可以将间接和直接分配方式组合到一起.示例: CC YG:1==C/=D ( 导纱器 1, C 和 D) 但是 CC YG:1=C/=D ( 导纱器 1 和 D)
YG:=A ( m) /=B ( m) ( m = M1 纱线号) | CC YG:=A ( 207) /=B ( 209) CC YG:4=A ( 23) | 借助纱线类型和M1纱线号码的导纱器间接分配.例如, 将代表207号纱( 分离纱)的导纱器插入到 纱线区域分配左边, 并将代表209号纱( 弹力纱)的导纱器插入到右边.
[N]或者[I] | CC YG:1=[N] CC YG:/=B[I] CC YG:/4=A ( 23) [I] | 导纱器类型是普通的还是嵌花的.设定是可选择的.如果一个导纱器没有设定, 那么工艺编辑过程会自动分配一个导纱器类型.

使用以下格式用于线圈长度, 织物牵拉和机头速度:

说明文件条目 | 例 | 含义
NPn=x ( n = 1到100) | CC NP34=9. 20mm CC NP35=9. 20MM CC NP36=12. 5 | 通过带NP 值 ( x) 或 mm 值 ( x) 的NP索引 ( n) 方式间接分配线圈长度
WMFn ( n = 1到8) | CC WMF5 | 通过WMF索引 ( n) 间接分配织物牵拉 注释:你必须在织物牵拉表 中定义WMF织物牵拉值.
MSECn=x ( n = 0到9) | CC MSEC8=1. 1 | MSEC索引 ( n) 的机头速度 ( x) m/s间接分配.

可以使用空格.读出的时候忽略.


纱线表

 M1 - &#22312;&#19981;&#20351;&#29992;&#27169;&#22411;&#30340;&#24773;&#20917;&#19979;&#20351;&#29992;&#33457;&#22411; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

纱线表

机号和纱线细度的分配:

机号 | 最终纱支数 [Nm] | 双根纱 [Nm]
2 | 1,2 - 1,4 | 6 x 16/2
2.5 | 1,3 - 1,6 | 6 x 18/2
3 | 1 - 2 | 5 x 18/2
3.5 | 1,4 - 2,5 | 6 x 24/2
4 | 1,4 - 3 | 5 x 24/2 6 x 34/2
5 | 3 - 4,5 | 4 x 24/2 4 x 34/2
7 | 4,5 - 7 | 2 x 22/2 2 x 28/2
8 | 6 - 8 | 2 x 24/2 2 x 34/2
10 | 8 - 12 | 2 x 36/2 1 x 24/2
12 | 10 - 18 | 1 x 24/2 2 x 44/2
14 | 14 - 20 | 1 x 28/2 2 x 40/1
16 | 20 - 30 | 1 x 48/2 1 x 54/2 1 x 60/2
18 | 20 - 40 | 1 x 54/2 1 x 60/2 1 x 80/2
20 | 20 - 40 | 1 x 80/2
2,5.2 ( 所有针) | 3 - 4,5 | 3 x 28/2 2 x 14/2
2,5.2 ( 每个第二针) | 1,3 - 2 | 3 x 14/2 4 x 14/2
3,5.2 ( 所有针) | 4,5 - 7 | 2 x 28/2 3 x 28/2
3,5.2 ( 每个第二针) | 1,5 - 2,5 | 3 x 14/2 7 x 28/2
5.2 ( 所有针) | 8 - 12 | 1 x 20/2 2 x 28/2
5.2 ( 每个第二针) | 3 - 4,5 | 3 x 28/2 4 x 28/2
6.2 ( 所有针) | 10 - 16 | 2 x 44/2 1 x 28/2
6.2 ( 每个第二针) | 4,5 - 7 | 2 x 28/2 3 x 28/2
7.2 ( 所有针) | 14 - 20 | 1 x 28/2 1 x 30/2
7.2 ( 每个第二针) | 6 - 8 | 2 x 28/2 2 x 30/2
8.2 ( 所有针) | 15 - 25 | 1 x 50/2 2 x 60/2
8.2 ( 每个第二针) | 10 - 12 | 2 x 50/2 3 x 60/2
9.2 ( 所有针) | 20 - 30 | 1 x 40/2 1 x 60/2
9.2 ( 每个第二针) | 10 - 16 | 2 x 40/2 2 x 44/2 2 x 60/2 3 x 60/2

指定值被用作参考.同时必须考虑纱线的质量及其特定的重量.我们推荐用加捻过的纱线来代替单纱.若使用粗针机器, 建议使用几根加捻过的纱线.
编织技术信息:

机号 | 解释
2, 5.2 和 3, 5.2 ( 织可穿) | 如果使用(无弹性纱和/或粗纱)等特殊纱线,因为可能会对三角部件及针床磨损,所以不能在(NP区域内)编织得过于松散.
9.2 | 对于密度比较紧的编织时, 一定要使用特殊的三角部件 ( ID No. 213 303, 213 304 and 210 285) .它们包含在机器附件中.


RS和计数器的使用

 M1 - &#22312;&#19981;&#20351;&#29992;&#27169;&#22411;&#30340;&#24773;&#20917;&#19979;&#20351;&#29992;&#33457;&#22411; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

RS和计数器的使用

对于基础花型和全成形花型, RS和计数器有下列用途:

RS/计数器 | 基础花型和全成形花型的应用
RS 1 | 在全成形起头模块中的废纱循环 : 可在循环 对话框中改变
RS 16 | 大小转换 ( 默认) : 可通过配置调整
RS 17 | 牵拉梳开/关 0 =带牵拉梳, 1= 不带牵拉梳 : 可在循环 对话框中改变
RS 19 | 起始模块打开或关闭的弹力纱 0 = 关闭, 1 = 打开 标准-1=可切换的循环 标准-3=夹纱的单个可切换行 : 可在循环 对话框中改变
用一片编织:
#51 | 左侧模型边缘的全成形起始宽度
#52 | 右侧模型边缘的全成形起始宽度
#53 | 左边V-领的全成形起始宽度
#54 | 右边V-领的全成形起始宽度
#55 和 #56 | 用于尺寸修正的辅助计数器
双片编织:
#55 | 全成型左边 左侧模型边缘的起始宽度
#56 | 全成型左边 右侧模型边缘的起始宽度
#57 | 全成型左边 左侧V-领的起始宽度
#58 | 全成型左边 右侧V-领的起始宽度
#59 | 全成型右边 左侧模型边缘的起始宽度
#60 | 全成型右边 右侧模型边缘的起始宽度
#61 | 全成型右边 左侧V-领的起始宽度
#62 | 全成型右边 右侧V-领的起始宽度
#63 和 #64 | 用于尺寸修正的辅助计数器
#70 to #73 | 用于尺寸修正转换的辅助计数器 : 可通过配置调整
#98 | 辅助计数器, 统计是否会发生保护行脱圈.
#99 | #99 = 1 辅助计数器, 用于SOY之后 PRINT

对于k&w花型, RS和计数器有下列作用:

RS/计数器 | k&w 花型的使用
RS 1 | 在k&w大身的起头模块中的废纱循环 : 可在循环 对话框中改变
RS 2 | 在k&w袖子中的起头模块的废纱循环 : 可在循环 对话框中改变
RS11 | 在大身区域中带有弹性的补偿行
RS12 | 在袖子区域中带有弹性的补偿行
#51 | 左侧模型边缘的k&w 起始宽度
#52 | 右侧模型边缘的k&w 起始宽度
#90 to #94 | 辅助计数器, 用于控制袖子和大身中的各种循环.
#99 | #99 = 1 辅助计数器, 用于SOY之后 PRINT

更多的信息

  • 循环

  • 设置/k&w 设置


全成型 - 全成型织物的应用

 M1 - &#22312;&#19981;&#20351;&#29992;&#27169;&#22411;&#30340;&#24773;&#20917;&#19979;&#20351;&#29992;&#33457;&#22411; k&amp;w - &#32455;&#21487;&#31359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

全成型 - 全成型织物的应用

由Stoll提供具有各种基本模型的模型数据库, 用于生成全成型织物.如果没有所需要的模型, 你可以通过模型编辑器裁剪模型来自动建立模型或在模型视图中手动画出模型.

以下选项只在 全成形 时可用:

  • 创建模型 (文件类型为 shv或shp)在模型编辑器中.
  • 在M1模型编辑器中创建一个模型 ( 文件类型shv) .
    在模型菜单中使用相应的功能.
  • 从一个导入的图片中创建一个模型.
    详情请参见 导入图片 一章.
  • 用模型尺寸器 生成不同大小的全成型模型.
  • 从一个剪切模型或者模型上创建一个新花型, 剪切模型可以自动转换成模型, 与基本花型链接.
    使用新建功能在文件菜单中, 然后选择花型类型 [image] 全成形在新花型 的对话框中位于选项 区域.
  • 将一个剪切模型或者一个普通模型链接到一个现存花型上, 剪切模型自动转换成模型然后这个模型便可以被放置到花型上.
    出于本目的而使用打开并定位 ( shv, shp , shr) 功能于模型菜单.
  • 在一个现存的没有模型的花型中手工划出模型.
    使用 创建模型 功能来创建一个和花型大小相同的模型. 这个功能位于模型菜单中.
  • 编辑模型.
    使用模型工具 工具栏位于模型视图中的或者 模型编辑器 窗口中.

题目

  • 手动创建模型
  • 调整循环的宽度
  • k&w的线圈密度
  • DXF 工具包
  • 无需输入空行直接生成挑孔花型
  • 生成有模型的双面横移图案
  • 在横移的位置编织 3x3 绞花
  • 横移编织


手动创建模型

 &#20840;&#25104;&#22411; - &#20840;&#25104;&#22411;&#32455;&#29289;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

手动创建模型

模型包括模型各边缘, 每个边缘被分配了不同的模型属性.模型属性是一些信息, 例如(收针,放针,拷针)功能和模块的配置.
手动创建模型, 必须首先创建边缘.

手动创建模型:

打开一个没有模型的花型.

  1. 运行模型 菜单中的 创建模板 功能.
    ->打开有模型的 模型视图 [image] .模型包含符号 [image] (模型内)位于中模型工具工具栏中
  2. 在 模型视图 中用符号 [image] (模型外)位于模型工具工具栏中画出模型轮廓.
  3. 运行模型属性 功能在 模型菜单中.
    ->则打开模型属性 对话框.
  4. 通过符号 [image] 创建一个模型边缘线在 模型属性对话框中.

    关于创建模型边缘的详细说明, 请参考新模型边缘 对话框的介绍.

  5. 在 模型属性 对话框中的标签选项卡里给新模型边缘线加入所需要的模型属性.

    为此, 必须在对话框的边缘线表中选择模型边缘线.

  6. 在 选择模型单元 对话框中, 通过应用按钮, 应用模型边缘.
  7. 运行选择模型单元功能位于 模型视图级联菜单中.
    ->选择模型元素对话框出现.

    先最小化模型属性对话框.

  8. 选择的要用画图的模型边线, 然后点击 退出 按钮.
    -> 对话框关闭.
  9. 从工具栏中的 模型工具 选择一个符号并用此符号画图.

    重复第4-9点直到完成模型的画图.

运用模型菜单中的 应用模型 功能将模型插入到花型上, 此时模型边缘的模块也一起插入到花型中.

在有记号的模型边缘继续进行类似处理.

更多的信息

  • 生成花型


调整循环的宽度

 &#20840;&#25104;&#22411; - &#20840;&#25104;&#22411;&#32455;&#29289;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

调整循环的宽度

可以利用循环来生成不同的合并尺寸、定义可控部分, 如连接、重复与中心部分.

可能的部件顺序

仅重复部件

连接部件

重复部分中心部件

重复部件

连接部件

连接部件

重复部件

不同的中心部件

重复部件

连接部件

颜色显示 | 功能 | 使用的可能性
 | 连接部件 | 为左右边缘指定一个连接部分.通过确定最小/最大 说明, 该功能可以用于确定连接部件所使用的尺寸.
 | 重复部件 | 为了进行宽度调整, 为左右侧边确定一个重复部件.利用默认说明, 限定重复因素.
 | 中心部件 | 每个尺寸都要定义一个中心部件.利用最小/最大 说明来确定哪个尺寸使用哪个中心部件.最小和最大有相同的数值. 作为选择, 可以通过 尺寸修正开关确定不同的中心部件.

定义宽度控制循环:

如果循环用于机器上的宽度控制使用牵拉梳起头, 那么选择Sintral 选项位于更换起头对话框在编辑菜单中用于使用牵拉梳 设置.

  1. 在工艺视图中选择列.
  2. 打开循环对话框通过循环位于编织工艺菜单中.
  3. 从列表区选择行为 .
  4. 如果可重复衣片在选项列表中被选定, 那么请在默认输入区域中输入重复数据.
  5. 输入最小和最大.
  6. 点击 确认按钮.
  7. 打开循环对话框通过显示循环.

所设定的循环显示在循环表格中.

为了在机器上设置中心部分的宽度控制, 请在配置对话框中的 编织工艺 选项卡, 激活尺寸修正开关.可以任意选用尺寸修正开关以及三种辅助计数器.
尺寸修正开关的数值控制着中心部分的宽度.
连接部分与中心部分之间的区域可以用来进行尺寸控制.
当把程序加载到机器中时, 所使用的尺寸修正开关的默认值为0.
尺寸修正开关的最大数值只能相当于连接与中间部分能够完全填充的部分.
如果将要削减中心部分的宽度, 则在尺寸修正开关中输入负值.

更多的信息

  • 循环 ( 对话框)

  • 替换起头 ( 对话框)

  • 循环

  • RS和计数器的使用


k&w的线圈密度

 &#20840;&#25104;&#22411; - &#20840;&#25104;&#22411;&#32455;&#29289;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

k&w的线圈密度

使用要生成k&w花型的模型的模型编辑器中所提供的线圈密度.
此值是为k&w 基本花型确定的, 取自于平针 模块, 与机号和纱线原料无关.

纱线 |  |  | 机器 CMS 3xx TC KW |  | 线圈密度 100 mm
材料 | 机号 | 数目 | 机号 | 张力 | 操纵杆 | 行
50 Wo 50 PC | Nm 2.2 | 1x | E 2,5.2 | 15,0 | 17 | 27
50 Wo 50 PC | Nm 2.2 | 1x | E 3,5.2 | 16,0 | 19 | 29
50 Wo 50 PAC | Nm 28/2 | 3x | E 5.2 | 12,5 | 30 | 38
100 Co | Nm 28/2 | 3x | E 5.2 | 12,5 | 30 | 43
50 Wo 50 PAC | Nm 28/2 | 4x | E 5.2 | 14,0 | 25 | 37
100 Co | Nm 28/2 | 4x | E 5.2 | 14,0 | 25 | 36
50 Wo 50 PAC | Nm 28/2 | 2x | E 6.2 | 14,0 | 37 | 46
100 Co | Nm 28/2 | 2x | E 6.2 | 14,0 | 37 | 51
50 Wo 50 PAC | Nm 28/2 | 3x | E 6.2 | 15,0 | 34 | 46
100 Co | Nm 28/2 | 3x | E 6.2 | 15,0 | 37 | 49
50 Wo 50 PAC | Nm 28/2 | 2x | E 7.2 | 13,5 | 38 | 50
100 Wo | Nm 60/2 | 1x | E 9.2 | 13,5 | 56 | 81


模型编辑器

 &#20840;&#25104;&#22411; - &#20840;&#25104;&#22411;&#32455;&#29289;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模型编辑器

模型编辑器 对话框是一个用于生成模型的独立于M1的程序.在M1中, 模型编辑器通过模型编辑器(创建/编辑模型)功能在模型或织可穿模型菜单中打开.
M1 的默认模型包含在//Stoll/M1/模型 目录中.

默认模型包含模型属性的设置, 该设置在生成模型时自动分配给线行.

模型编辑器使用不同的默认模型, 用于全成形和织可穿.这些被选择用于带有模型类型 ( 在通用模型类型部分中的类型列表区域) 和模型单元 ( 在单元部分的类型列表区域) 的模型.

模型类型 | 基本模型单元: | 领部开口和孔元素
标准 | 默认格式.shp | 默认格式.shp
k&w 大身前片 | 默认格式K&w大身.shp | 默认格式K&w领.shp
k&w 大身后片 | 默认格式K&w大身.shp | 默认格式K&w领.shp
k&w 袖片 | 默认格式K&w袖.shp | 默认格式K&w领.shp
k&w 衣领 | 默认格式K&w大身.shp | 默认格式K&w领.shp

默认模型将作为隐藏文件保存在 Stoll/M1/配置数据 目录下.在安装 M1 软件时, 这些文件被复制到ConfigDataBackup 目录下.这意味着您的改变没有丢失.如果您把这些默认模型复制回最初的目录, 就可以重新使用自己的默认模型.然而, 请注意这些默认模型将会覆盖由M1安装的原始文件.

模型编辑器对话框可以打开几次.

在以下选项卡中进行设定 :

  • 常规模型数据
  • 元素
  • 表上的选项

I. 选择一个单元:

在单元部分左键单击相应的图形窗口.

图形窗口被激活.在表菜单中的功能和行和标记的符号可以进行使用, 可以显示/隐藏表.在所选单元部分的预览窗口被放大显示.

当模型被打开时自动选择 基本模型 .

II.选择几个单元:

按下Ctrl键保持不放, 同时鼠标左键点击相应图形窗口.

图形窗口被置亮显示为兰色.表 菜单中的功能和行和标记的符号不可以使用.图形窗口组合在所选单元 中放大显示.

选择所有单元, 也可以使用选择所有单元的按钮.

III.拷贝一个模型单元.

  1. 用左键点击图形窗口直到显示光标形状 [image] .
  2. 按下鼠标, 将光标拖到显示光标形状 [image] 的位置.
  3. 松开鼠标键.

所拷贝的模型单元作为一个新单元增加到模型中.
对于类型是 基本元素、开领的元素, 显示提问询问是覆盖现存的元素还是在目标中出现该类型元素时增加新的元素.如果增加了单元, 则自动放置了 洞 这个类型.

用拖拉的方式也可以从一个模型向另一个模型进行复制.为此, 必须打开另一个新的模型编辑器窗口并将两个窗口相邻放置.

对话框可以移动.要完成这一步, 您得将光标放在对话框里, 同时按住鼠标的中央按钮.对话框随着鼠标的移动而移动.

题目

  • 菜单栏 ( 模型编辑器)
  • 工具栏 (模型编辑器)
  • 对话框 ( 模型编辑)


菜单栏 ( 模型编辑器)

菜单栏 ( 模型编辑器)

菜单栏位于模型编辑器上边沿.模型编辑器的功能包含在工具栏的展开菜单中.

展开菜单:

用左键单击菜单栏中的名称.

菜单被展开可以选择功能.

鼠标点到的功能显示为深色底.通过单击左鼠标键而再次运行功能和关闭菜单.

如果不想启动一个功能, 则再次单击菜单的名称或用键盘上的SC键 退出展开的菜单.

下列菜单包括在模型编辑器中:

  • 文件
  • 查看
  • 行条目
  • 表
  • 问号 ( ? )


文件

 &#33756;&#21333;&#26639; ( &#27169;&#22411;&#32534;&#36753;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

文件

下列功能包含在模型编辑器的文件菜单:

功能 | 编织记忆卡适配器选择
新建 | 生成一新模型.
打开 .shv 模型 [mm] | 打开所保存的模型 *.shv.
打开.shp 模型 [线圈] | 打开所保存的模型 *.shp.
打开 .dxf 模型 | 打开已有模型
打开 默认属性/Stoll/默认 | 打开默认模型默认格式.shp.
打开默认属性/Stoll/k&w 大身 | 打开默认模型 默认格式K&w大身.shp.
打开默认属性/Stoll/k&w 大身 | 打开默认模型默认格式K&w衣袖.shp.
打开默认属性/Stoll/k&w 开领 | 打开默认模型默认格式K&w领.shp.
打开默认属性/自己的/默认 | 打开默认模型默认格式_用户.shp.
打开默认属性/自己的/k&w 大身 | 打开默认模型 默认格式K&w大身_用户.shp.
打开默认属性/自己的/k&w 衣袖 | 打开默认模型默认格式K&w袖_用户.shp.
打开默认属性/自己的/k&w 开领 | 打开默认模型默认格式K&w领_用户.shp.
输入格式转换/线圈到幅度 | 将线圈转换到幅度.
输入格式转换/线圈到幅度 | 将幅度转换到线圈.
保存 | 保存模型.
另存为 | 将模型保存在另一名下.
转换并另存为 | 用另外的输入格式保存模型.
DXF 工具包 | 调节 DXF 格式的模型, 用于模型编辑器.
打印预览 | 显示模型编辑器数据的页面视图.
打印 | 打印模型编辑器的数据.
显示最后打开的文件 | 通过文件名打开储存的模型.
退出 | 结束在模型编辑器的工作.


新建

 &#25171;&#24320; .shv &#27169;&#22411; [&#27627;&#31859;]... Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

新建

使用这种功能创建具有下列设置的空文件模型文件:

  • 类型:标准
  • 创建的数据:当前数据
  • 输入格式:程序启动之后, 使用功能行 格式, 不然就是使用上一次使用的格式
  • 线圈密度:30 乘 100 mm 或 4 英寸用于水平和垂直的线圈密度
  • 单元:基本模型
  • 起始宽度:500 mm

为新模型显示一空页:

在文件菜单上运行 新建功能.
- 或 -
点击工具栏中的图标 [image] .
- 或 -
按Ctrl+N按钮.

当前打开的模型被关闭, 为新模型显示一空的文件.

启动模型编辑器之后, 模型编辑器自动用一空的文件显示.


打开 .shv 模型 [毫米]...

打开 .shv 模型 [毫米]...

打开一现有的模型<name>.shv:

运行文件菜单中的打开 .shv 模型【mm】 功能.
- 或 -
点击工具栏中的图标 [image] .

出现打开 对话框.该对话框是打开功能的Windows默认对话框.可以选择下载要在模型编辑器中进行编辑的模型.文件类型M1 MM/Inch Shape ( *.shv) 被设定.
使用OK 按钮您可以确认这些设置.
您可以用取消按钮来退出对话框, 不应用这些设置.
打开之后, 目录和文件名将显示在模型编辑器的标题行.选择单元中的模型单元基本模型, 显示在所选单元部分的预览.

下列文件类型可以在打开对话框中选择:
- M1 mm/英寸模型 ( *.shv) :使用功能行 输入格式生成的 M1 模型
- M1 线圈模型 ( *.shp) :以 线圈或幅度的输入格式生成M1 的模型.
- DXF 模型 ( *.DXF) :可以导入其它模型编辑程序的模型.

如果不能直接打开或不能正确显示, 编辑DXF 模型文件位于DXF 工具包中.


打开.shp 模型[线圈]

 &#25171;&#24320; .shv &#27169;&#22411; [&#27627;&#31859;]... Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

打开.shp 模型[线圈]

打开一现有的模型<name>.shp:

运行文件菜单中的打开 .shp 模型【线圈】功能.
- 或 -
点击工具栏中的图标 [image] .

出现打开 对话框.该对话框是打开功能的Windows默认对话框.可以选择下载要在模型编辑器中进行编辑的模型.文件类型M1 线圈类型 ( *.shp) 被设定.
使用OK 按钮您可以确认这些设置.
您可以用取消按钮来退出对话框, 不应用这些设置.
打开之后, 目录和文件名将显示在模型编辑器的标题行.选择单元中的模型单元基本模型, 显示在所选单元部分的预览.

下列文件类型可以在打开对话框中选择:
- M1 mm/英寸模型 ( *.shv) :使用功能行 输入格式生成的 M1 模型
- M1 线圈模型 ( *.shp) :以 线圈或幅度的输入格式生成M1 的模型.
- DXF 模型 ( *.DXF) :可以导入其它模型编辑程序的模型.

如果不能直接打开或不能正确显示, 编辑DXF 模型文件位于DXF 工具包中.


打开.dxf模型

打开.dxf模型

打开一现有的模型<name>.dfx:

运行文件菜单中的打开 .dxf 模型功能.

出现打开 对话框.该对话框是打开功能的Windows默认对话框.可以选择下载要在模型编辑器中进行编辑的模型.文件类型DXF shape ( *.DXF) 被设定:使用OK 按钮您可以确认这些设置.
使用OK 按钮您可以确认这些设置.
您可以用取消按钮来退出对话框, 不应用这些设置.
打开之后, 目录和文件名将显示在模型编辑器的标题行.选择单元中的模型单元基本模型, 显示在所选单元部分的预览.

下列文件类型可以在打开对话框中选择:
- M1 mm/英寸模型 ( *.shv) :使用功能行 输入格式生成的 M1 模型
- M1 线圈模型 ( *.shp) :以 线圈或幅度的输入格式生成M1 的模型.
- DXF 模型 ( *.DXF) :可以导入其它模型编辑程序的模型.

如果不能直接打开或不能正确显示, 编辑DXF 模型文件位于DXF 工具包中.


标准

标准

利用本功能, 默认模型默认格式.shp 被打开.

打开默认模型DefaultForm.shp:

运行文件/打开默认属性Stoll菜单中的默认功能.

当前打开的模型被关闭, 默认模型被打开.

利用下列条目, 通过左行按钮来访问表格:

线 | 注释列的输入区 | 含义
1 | 基础 | 没有编织工艺
2 | CMS >6< / <0> | 用于收针的模块; 收针边缘宽度:6 针/没有放针模块
3 | CMS >6< / <6> | 用于收针的模块; 收针边缘宽度:6 针/用于放针的模块; 放针边缘宽度:6 针
4 | CMS TC4 >6< / <0> | 用于 CMS TC4机器的收针模块; 收针边缘宽度:6 针/没有放针模块
5 | CMS 1x1 >4< / <0> | 用于 1x1-技术的收针模块; 收针边缘宽度:4 针/没有放针模块
6 | CMSTC-R >6< | 用于CMS TC-R机器的收针模块; 收针边缘宽度:6 针
7 | CMSTC-R-V | 在CMS TC-R的模块

你可以修改或增加新行.利用功能 栏中的按钮来打开对话框, 在该对话框中能够编辑模型属性.
注释 列中的输入也显示在默认属性中的模型区域.


k&w 大身

k&w 大身

利用本功能, 默认模型DefaultFormK&wBody.shp被打开.

打开默认模型DefaultFormK&wBody.shp:

运行文件/打开默认属性/Stoll菜单中的k&w衣袖功能.

当前打开的模型被关闭, 默认模型被打开.

利用下列条目, 通过左行按钮来访问表格:

线 | 注释列的输入区 | 含义
1 | 基础 | 没有编织工艺
2 | k&w 大身 >U< | k&w下大身的收针模块
3 | k&w 大身 >^< | 织可穿上部衣袖的收针模块
4 | k&w 大身 >2x2< | k&w偶数罗纹 ( 此处为2x2) 的收针模块

默认放针模块具有所有织可穿属性.

你可以修改或增加新行.利用功能 栏中的按钮来打开对话框, 在该对话框中能够编辑模型属性.
注释 列中的输入也显示在默认属性中的模型区域.


k&w 袖片

k&w 袖片

利用本功能, 默认模型默认格式K&w袖.shp被打开.

打开默认模型默认格式K&w领.shp:

运行文件/打开默认属性菜单中的k&w衣袖功能.

当前打开的模型被关闭, 默认模型被打开.

利用下列条目, 通过左行按钮来访问表格:

线 | 注释列的输入区 | 含义
1 | 基础 | 没有编织工艺
2 | k&w 袖片 >U< | k&w下部分衣袖的收针模块
3 | k&w 袖片 >^< | 织可穿上部衣袖的收针模块
4 | k&w 袖片 >2x2< | k&w袖片均匀编号 ( 此处为2x2) 的收针模块

默认放针模块具有所有织可穿属性.

你可以修改或增加新行.利用功能 栏中的按钮来打开对话框, 在该对话框中能够编辑模型属性.
注释 列中的输入也显示在默认属性中的模型区域.


k&w领口

k&w领口

利用本功能, 默认的模型默认格式K&w领.shp被打开.

打开默认模型默认格式K&w领.shp:

运行织可穿开领功能位于文件/打开默认属性/Stoll菜单中.

当前打开的模型被关闭, 默认模型被打开.

利用下列条目, 通过左行按钮来访问表格:

线 | 注释列的输入区 | 含义
1 | 基础 | 没有编织工艺
2 | k&w 领口 >U< | k&w领口的收针模块
3 | k&w 领口 >^< | 织可穿上衣领的收针模块

你可以修改或增加新行.利用功能 栏中的按钮来打开对话框, 在该对话框中能够编辑模型属性.
注释 列中的输入也显示在默认属性中的模型区域.


线圈=>幅度

线圈=>幅度

使用这一功能将线圈转换到幅度.

将线圈转换到幅度:

调出线圈=>幅度功能位于文件/输入转换菜单下.

输入格式 列表区域从线圈转换到幅度..


线圈=>幅度

线圈=>幅度

使用这一功能将幅度转换到线圈.

将幅度转换到线圈:

调出幅度=>线圈功能位于文件/输入格式转换菜单下.

输入格式 列表区域从幅度转换到线圈.


保存

保存

保存模型:

在文件菜单上运行 保存功能.
- 或 -
点击工具栏中的图标 [image] .
- 或 -
按下组合键Ctrl + S.

如果先前已经保存过模型, 则在保存位置用同样的名称进行覆盖.
如果先前没有保存模型, 那么保存模型为对话框显示.在该对话框中, 可以输入模型名称与被保存位置的目录.
使用保存 按钮您可以确认这些设置.
您可以用取消按钮来退出对话框, 不应用这些设置.


另存为

另存为

将模型存在另一名下或存在不同位置:

在文件菜单中运行另存为功能.

出现 另存为 对话框.该对话框是保存功能的Windows默认对话框.在该对话框中, 可以指定模型名称与被保存位置的目录.
使用保存 按钮您可以确认这些设置.
您可以用取消按钮来退出对话框, 不应用这些设置.


转换并另存为...

转换并另存为...

使用这种功能, 模型可被保存为其它格式.这可在以后修改输入格式.

为使用 行 输入格式的模型, 设置线圈 输入格式:

在模型编辑器中的模型<name>.shv 被打开.

运行文件菜单中的 转换并另存为功能.
->出现另存为对话框.该对话框是保存为功能的Windows默认对话框.在该对话框中, 可以指定模型名称与被保存位置的目录.
文件类型M1线圈模型 ( *.shp) 被设定在对话框中.
使用保存 按钮您可以确认这些设置.
您可以用取消按钮来退出对话框, 不应用这些设置.

模型存为 <name>.shp.可以使用线圈 输入格式.

对于表中没有输入的模型而言这个功能无效.输入格式可以设置在同一名下的列表区域中.


DXF 工具包...

DXF 工具包...

使用这种功能, DXF 工具包 程序被启动.这个程序可以用来打开dxf模型文件并将其保存, 以便在模型编辑器中进行进一步处理.

如果模型不能从开始直接导入模型编辑器, 不能显示/或不能正确显示时, 才需要保存在 DXF 工具包中.

启动 DXF 工具包:

在文件菜单上运行 DXF 工具包功能.

程序被启动, 显示DXF 工具包 对话框.

更多的信息

  • DXF 工具包


打印预览

打印预览

显示模型编辑器数据的页面视图.

运行页面视图命令功能在KMC菜单中 .

模型背景器数据出现在页面视图中.


打印

打印

打印模型编辑器的数据.

运行打印功能在 文件菜单中.

出现打印对话框.

该对话框是打印 功能的Windows默认对话框.在这里, 您可以设置打印机、打印区域以及份数.
使用OK 按钮您可以确认这些设置.您可以用取消按钮来退出对话框, 不应用这些设置.


显示最后打开的文件

显示最后打开的文件

先前在模型编辑器中被打开的文件列于 文件 菜单中.点击相应的文件可以将其快速打开.


退出

退出

结束在模型编辑器的工作:

在文件菜单上运行 退出的命令.

模型编辑器对话框被关闭.如果对打开模型文件所做的变更尚未保存, 则显示出相应的提示信息.


查看

 &#33756;&#21333;&#26639; ( &#27169;&#22411;&#32534;&#36753;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

查看

下列功能包括在视图模型编辑器菜单中:

功能 | 编织记忆卡适配器选择
总是在顶部 | 打开或关闭总是置顶显示的模型编辑器.
显示图形 | 在坐标系统中的显示模型.
边缘不可编辑列 | 隐藏行,线圈的列.
工具栏 | 隐藏或显示工具栏.
状态栏 | 隐藏或显示状态栏.

题目

  • 标准(模型编辑器工具栏)
  • 元素(工具栏模型编辑器)
  • 行(工具栏模型编辑器)
  • 元素(工具栏模型编辑器)


显示图形

显示图形

使用这种功能一全视窗口被打开, 模型显示在坐标系统中.

在全视窗口中显示模型:

运行显示图形 功能位于 查看 菜单中.
- 或 -
单击工具栏中的图标 [image] .

模型: <名称>窗口被打开并显示出在元素选项中所选定的模型元素.坐标测量单位取决于 输入格式.当在表中选择了相应行时, 行或标记就用兰色标注出.

打开的窗口在功能之前打钩显示.再次运行功能关闭窗口.


状态栏

状态栏

状态栏是一个在模型编辑器底边上的显示栏具有功能的信息.
状态行可以用查看菜单中的状态栏 功能显示或隐藏.

显示的状态栏在功能之前用对钩进行显示.再次点击功能将隐藏这个功能.


表

 &#33756;&#21333;&#26639; ( &#27169;&#22411;&#32534;&#36753;&#22120;) &#38382;&#21495; ( ? ) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

表

下列功能包括在表模型编辑器菜单中:

功能 | 按键 | 编织记忆卡适配器选择
左行 | F7 | 打开左边标志对话框, 可以设置模型的左半边的剪切行.
右行 | F8 | 打开右边标志对话框, 可以设置模型的右半边的剪切行. 注释:当激活 对称 复选框时, 此按钮不能使用.
左标记 | F9 | 打开左标记对话框, 可以设置模型左半边的标记点.
右标记 | F10 | 打开右标记对话框, 可以设置模型右半边的标记点. 注释:当激活 对称 复选框时, 此按钮不能使用.
交换左右边 |  | 在纵向中心轴上映射模型.


左行

左行

用这种功能可设置左半边模型的模型行.

设置左半边模型的模型行:

在表菜单中调出左行功能.
- 或 -
单击工具栏中的图标 [image] .

出现左行对话框, 可以设置模型的右半边的模型行.

更多的信息

  • 左行 ( 对话框)


右行

右行

用这种功能可设置右半边模型的模型行.

设置右半边模型的模型行:

在表菜单中调出右行功能.
- 或 -
单击工具栏中的图标 [image] .

出现右行对话框, 可以设置模型的右半边的模型行.

更多的信息

  • 右行 ( 对话框)


左标记

左标记

用这种功能可设置左半边模型的标志点.

设置左半个模型的标记点

在表菜单中调出左标志功能.
- 或 -
单击工具栏中的图标 [image] .

出现左标志对话框, 可以设置模型的左半边的模型行.

更多的信息

  • 左标志 ( 对话框)


右标记

右标记

用这种功能可设置右半边模型的标志点.

设置右半个模型的标记点

在表菜单中调出右标志功能.
- 或 -
单击工具栏中的图标 [image] .

出现右标记对话框, 在此可设置模型右半边的标记点.

更多的信息

  • 右标志 ( 对话框)


问号 ( ? )

 &#33756;&#21333;&#26639; ( &#27169;&#22411;&#32534;&#36753;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

问号 ( ? )

下列功能包括在模型编辑器的?菜单中:

功能 | 编织记忆卡适配器选择
帮助主题 | 启动M1在线帮助, 所有模型编辑器的功能都在其中有所叙述.
关于模型编辑器 | 显示模型编辑器的版本号:


帮助主题

 &#38382;&#21495; ( ? ) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

帮助主题

模型编辑器 安装了在线帮助功能, 介绍所有的功能和使用方法.

启动在线帮助:

运行? 菜单中的帮助主题功能.

启动联机帮助后, 模型编辑器 章节显示在M1 帮助 窗口.

利用键盘上的F1按键, 您也可以运行帮助信息.


关于模型编辑器

 &#38382;&#21495; ( ? ) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

关于模型编辑器

显示模型编辑器的版本号:

运行在帮助菜单中的关于模型编辑器功能.

关于模型编辑器对话框被打开, 在该对话框中包括M1 版本的版权信息.


行条目

 &#38382;&#21495; ( ? ) &#33756;&#21333;&#26639; ( &#27169;&#22411;&#32534;&#36753;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

行条目

下列功能包含在模型编辑器的行条目菜单:

功能 | 编织记忆卡适配器选择
+: 到右边, -: 到左边 | 输入行宽作为方向.
+: 放针, -: 收针: | 放针或收针时输入行宽.
用于类型 A的模型定义 | 从手摇编织区域输入模型目录. 注释:+放针 -收针功能被自动激活.
开始/先放针再编织 | 开机后用步进编织前开始放针. 注释: 该功能只有和用于类型 A的模型定义 功能同时使用时才有效.
开始/先编织再放针 | 开机后首先用步进编织前开始放针. 注释: 该功能只有和用于类型 A的模型定义 功能同时使用时才有效.


+: 到右边, -:到左边

 +: &#25918;&#38024;&#25968;, -:&#25910;&#38024; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

+: 到右边, -:到左边

该功能用设定行宽度条目作为方向.这里, 正值(+)表示行靠右,负值(-)表示行靠左.

输入行宽作为方向:

调出 + 靠右, -: 靠左 功能,该功能位于 行条目菜单中.

选中的功能用记号设定.


+: 放针数, -:收针

 +: &#21040;&#21491;&#36793;, -:&#21040;&#24038;&#36793; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

+: 放针数, -:收针

该功能用于设定行宽, 正值 (+)代表放针,负值 (-) 代表收针.

放针或收针时输入行宽.

调出 +: 放针 -: 收针 功能,该功能位于行条目菜单中.

选中的功能用记号设定.


用于类型 A的模型定义

 +: &#25918;&#38024;&#25968;, -:&#25910;&#38024; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

用于类型 A的模型定义

该功能用于选择手摇编织区域里模型定义的输入方法.如果之前的边缘是完全的水平或垂直边缘 则边缘的高度步进在此被压缩.

选择手摇编织方式:

调出 类型A的模型定义 功能,该功能位于 输入行 菜单中.

可以输入相应的模型定义, 而不需要进行改变.

自动选择 +: 放针 -: 收针 功能.可以用先放针再编织和先编织再放针功能在开始后选择步进过程.

更多的信息

  • +: 放针, -: 收针:

  • 先放针再编织

  • 先编织再放针


先放针再编织

先放针再编织

该功能用来选择开始后步进过程的选择.如果选中该功能,则在编织前出现放针.

激活 用于类型A的模型定义功能.

选择编织前放针:

调出先放针再编织功能位于行条目/开始菜单中.

选中的功能用记号设定.


先编织再放针

先编织再放针

该功能用来选择开始后步进过程的选择.如果选中该功能,则在放针前出现编织.

激活 用于类型A的模型定义功能.

放针前选择编织:

调出先编织再放针功能位于行条目/开始菜单中.

选中的功能用记号设定.


工具栏 (模型编辑器)

 &#33756;&#21333;&#26639; ( &#27169;&#22411;&#32534;&#36753;&#22120;) &#23545;&#35805;&#26694; ( &#27169;&#22411;&#32534;&#36753;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

工具栏 (模型编辑器)

模型编辑器有数个工具栏.它可以通过 视图 菜单中的 工具栏 功能来显示和隐藏.

显示的工具栏在功能之前用对勾显示.再次点击功能将隐藏这个功能.

下列菜单包括在模型编辑器中:

标准

元素

行

记号


元素(工具栏模型编辑器)

元素(工具栏模型编辑器)

在元素工具栏中包含下面的图标:

功能 | 编织记忆卡适配器选择
新单元 | 创建新元素
删除单元 | 删除元素
选择所有单元 | 选择所有单元


元素(工具栏模型编辑器)

元素(工具栏模型编辑器)

标记工具栏中包含下面的图标:

功能 | 编织记忆卡适配器选择
删除选中行标记 | 通过移去选中行标记来删除个别行标记.保留的行将向上提.此操作不能撤消. 注释:如果对称 复选框被激活在元素部分, 则 右标志 表中也删除了相对应的行. 当没选行或选择了第1行时不能使用图标. 提示:删除选中行标记功能也包含在行的级联菜单.
合并或者不合并选中行标记 | 选择几行进行合并或撤消现有的组. 注释:要合并至少选择两行以上才能出现这个图标.
在结尾处 添加一个新的标记 | 在表的结尾增加新行. 一新模型在表中还没有任何行.使用图标, 插入行 1 , 根据 起始宽度生成起始行. 提示:当继续在最后一行使用键盘上的 Tab 键也可增加一新行.
在所选行标记之前插入一新标记. | 在所选行之前插入一新行. 注释:图标无效, 当 - 没有行或 - 选择了几行或 - 行 1 /被选上 提示:在所选行标记之前插入一新标记功能也包含在行的级联菜单.
多种标志点 | 调出复制标志点对话框用来重复使用常规位移插入标志点.
复制选中的标记 Ctrl+C | 复制一个或更多的选择行到粘贴板.
用粘贴板上的粘贴标记替换所选标记 Ctrl+V | 用粘贴板上的一个或多个粘贴标记替换一个或多个选择标记. 你同样可以将一个复制标记粘贴到另一个表中.
将粘贴板上的粘贴行粘贴到选中行前 | 将粘贴板上的一个或几个选中的行粘贴到选中行前 你同样可以将一个复制标记粘贴到另一个表中.


行(工具栏模型编辑器)

行(工具栏模型编辑器)

行工具栏中包含下面的图标:

功能 | 编织记忆卡适配器选择
删除所选行 | 通过删除所选行来删除行或标记.保留的行将向上提.此操作不能撤消. 注释:如果对称 复选框被激活在元素选项中 , 则 右行 表中也删除了相对应的行. 当没选行或选择了第1行时不能使用图标. 删除行功能也包含在行的级联联菜单.
合并 | 选择几行进行合并或撤消现有的组. 注释:要合并至少选择两行以上才能出现这个图标.
增加结束行 | 向中心轴连接最后的模型行.置亮显示的结束行添加到表中. 注释:当结束行已经存在时图标不能使用.
增加新行 | 在表的结尾增加新行. 一新模型在表中还没有任何行.使用图标, 插入行 1 , 根据 起始宽度生成起始行. 提示:当继续在最后一行使用键盘上的 Tab 键也可增加一新行. 注释:当没有出现结束行时可继续增加新行.
在所选行之前插入一新行. | 在所选行之前插入一新行. 注释:图标无效, 当 - 没有行或 - 选择了几行或 - 行 1 /被选上 提示:功能也包含在行的级联联菜单中.
复制选中的行 | 复制一个或更多的选择行到粘贴板.
用粘贴板上的粘贴行替换选择行 | 用粘贴板上的一个或多个粘贴行替换一个或多个选择行. 你同样可以将一个复制行粘贴到另一个表中.
将粘贴板上的粘贴行粘贴到选中行前 | 将粘贴板上的一个或几个选中的行粘贴到选中行前 你同样可以将一个复制行粘贴到另一个表中.


标准(模型编辑器工具栏)

标准(模型编辑器工具栏)

在模型编辑器默认工具栏中包括下列图标:

功能 | 编织记忆卡适配器选择
新建 | 创建新模型:
打开 .shv 模型 [mm] | 打开所保存的模型 *.shv.
打开.shp 模型 [线圈] | 打开所保存的模型 *.shp.
保存 | 保存模型.
显示图形 | 在坐标系统中的显示模型.
总是在顶部 | 打开或关闭总是置顶显示的模型编辑器.
左行 | 打开左边标志对话框, 可以设置模型的左半边的剪切行.
右行 | 打开右边标志对话框, 可以设置模型的右半边的剪切行. 注释:当激活 对称 复选框时, 此按钮不能使用.
左标记 | 打开左标记对话框, 可以设置模型左半边的标记点.
右标记 | 打开右标记对话框, 可以设置模型右半边的标记点. 注释:当激活 对称 复选框时, 此按钮不能使用.

更多的信息

  • 工具栏 (模型编辑器)


对话框 ( 模型编辑)

对话框 ( 模型编辑)

在模型编辑中包含了下面的菜单:

  • 左/右行
  • 左/右标记
  • 行编辑器
  • 行功能
  • 记号点功能


左/右行

 &#23545;&#35805;&#26694; ( &#27169;&#22411;&#32534;&#36753;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

左/右行

这个表格,可以设定左边模型行或右半边模型行.
用左行 或右行功能调出表格位于 表菜单中.

通常模型是对称输入的, 中心轴将左右两半模型分开.当给左半边模型输入数据时, 也在同时给右半边的模型输入了相同的数据.
也可以在表格中定义不对称的模型行.但重要的一点是模型的最终结果是一封闭的曲线.

当输入行和标记点位于相反的位置, 数据将显示为红色.必须用正确的符号在表中或行编辑器中输入宽度值.

表格的格式:

输入 | 含义
表格页眉 | 显示左边或右边的模型 显示织可穿衣袖的编织层
行 | 输入剪切行的数据

新模型或新的模型单元没有行或者表.
可以用 [image] 按钮位于 工具栏上的按钮增加行.

在模型编辑表的一行中发现剪切行数据.这些行相互连接.一行的结束点与下一行的起始点相接.
其输入只在激活的区域有效. 输入格式.可以计算和显示其他输入格式的值.

一行包含如下列:

列 | 含义
No. | 用于选择带行号显示行的按钮.自动加放连续序号.
行编辑器 | 用于打开 行编辑器的按钮.在编辑器中选择的功能以按钮中的一个图标来显示. 注释:当定义自己的曲线时, 按钮中显示一对钩.
mm 形式的高度 / 英寸形式的高度 | 在y方向或以mm或英寸标注的y轴方向的长度. 在 功能行 输入格式中列为一个输入区域.正值代表从基础线向上, 负值代表向下.
mm 形式的宽度 / 英寸形式的宽度 | 在x方向或以mm或英寸标注的x轴方向的长度. 在 功能行 输入格式中列为一个输入区域.正值代表从中心轴向右, 负值代表从中心轴向左. 注释:输入第一行时按 起始宽度 的一半来输入.
线圈高度 | 在y方向或以英寸标注的y轴方向的长度. 以 线圈 为输入格式中的列为一个输入区域.正值代表从基础线向上, 负值代表向下. 注释:当退出 行编辑器时, 则输入区域将不可使用.
线圈宽度 | 正值从基础行向上, 负值改变方向向下. 以 线圈 为输入格式中的列为一个输入区域.正值代表从中心轴向右, 负值代表从中心轴向左. 注释:输入第一行时按 起始宽度 的一半来输入. 当退出 行编辑器时, 则输入区域将不可使用.
幅度的高度 | 在y方向上以线圈形式的一个幅度的长度 在 幅度 输入格式中列为输入区域.正值代表从基础线向上, 负值代表向下. 注释:在 功能行 和线圈 输入格式中使用设置中所做的设置. 当显示为0或退出功能行的设置时, 在 功能编辑器中输入区域不可使用.
幅度的宽度 | 在x方向上以线圈形式为一个幅度的长度. 在 幅度 输入格式中列为输入区域.正值代表从中心轴向右, 负值代表从中心轴向左. 注释:输入第一行时按 起始宽度 的一半来输入.在 功能行 和线圈 输入格式中使用设置中所做的设置. 当显示为0或退出功能行的设置时, 在 功能编辑器中输入区域不可使用.
因素 | 用于功能行幅度的循环次数. 在 幅度 输入格式中列为输入区域. 注释:当显示为0或退出功能行的设置时, 在 功能编辑器中输入区域不可使用.
剩余部分的高度 | 如果 线圈高度值不是幅度高度 的倍数, 或不能达到次数所规定的值, 其剩余部分将显示在此. 模型可以使用的值显示为兰色, 不能采用的值显示为红色.
剩余部分的宽度 | 如果 线圈宽度值不是幅度宽度 的倍数, 或不能达到系数所规定的值, 其剩余部分将显示在此. 模型可以使用的值显示为兰色, 不能采用的值显示为红色.
宽度 --- | 输入收针或放针宽度数值. 只有在适用于所有编织类型复选框位于行功能/收针被激活时才可能. 这里的数值和设定,在行编辑器和行功能中互相呼应.
宽度 XXX | 为边缘宽度输入数值. 只有在适用于所有编织类型复选框位于行功能/收针被激活时才可能. 这里的数值和设定,在行编辑器和行功能中互相呼应.
合并 | 显示了行合并后的组号.
功能 | 按钮用来打开 行功能对话框, 在此可以定义行功能的属性. 功能的名称显示在按钮中. 注释:除了楔形 类的模型单元外, 收针 和 放针 功能自动从功能行的行数上计算 ( 线圈坐标) , 分配在功能中.第一行的内容分配在基础 功能中. 按钮为兰色, 当功能行在一组中时, 按钮不起作用.
注释 | 文本输入区域. 注释:打开的默认模型包括能够显示在默认属性 部分中的文本内容.打开默认模型的功能提供在 文件菜单中.

当要输入的行位于相反的一半模型上时, 从高度到功能的列的内容显示为红色.原因是你在表中的宽度上或在功能编辑器中输入了不正确的信号.

这些行的功能在模型属性中被接受.为此, 在花型的 模型视图 中输入模型工具 工具栏中相应的图标.

题目

  • 编辑行表格


编辑行表格

编辑行表格

合并行:

如果几行具有同样的功能 ( 例如模型几个行都要收针) , 则可采用合并行的方法.这样, 所给出的属性将自动对组中所有行生效.

在 功能 列中只有具有同样显示时才能进行合并.

  1. 选择表中要合并的所有行.
  2. 在工具栏中点击 [image] 按钮.
    ->选择基准行 的对话框出现.在对话框中显示出所选行的数字.
  3. 在这个对话框中用左鼠键点击要应用其属性的行号.
  4. 点击 OK 按钮

对话框被关闭并形成组.每个组都有续号.此数字显示在组 的列中.现在, 在 功能 列中, 只有组的第一行的按钮可以使用.修改功能将对该组所有行生效.

使用同样按钮可以撤消组.为此, 在组中选择任意一行. ( 再按同样按钮)

应用Excel表格的坐标:

  1. 在Excel表格中用Ctrl + C复制表格数值.
  2. 在模型编辑器重点击表格中的一个方框.
  3. 用Ctrl + C将数值应用到模型编辑器中.
  4. 确认是否要从Microsoft Excel 表格导入坐标?提示,按下是.

所有坐标都插入激活框中.
如果已经复制了边缘框,则数值被插入右侧的一列框中.
如果已经复制了数行, 则这些坐标将插入这些辅助行中.

单个表格框可以通过CTRL + C 复制到粘贴缓冲器中并粘贴到Excel表格中.

对称复制左右模型两侧:

  1. 设置右半边模型的所有行.
  2. 用Ctrl+C复制.
  3. 选择左半边的所有行.
  4. 用Ctrl + V覆盖其他模型半边的选中行.
  5. 如果要保持模型半边的复制状态,则激活已映射复制复选框.
  6. 按是确认提示.


左/右标记

 &#23545;&#35805;&#26694; ( &#27169;&#22411;&#32534;&#36753;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

左/右标记

对话框用来设定标记处(比如 纽扣洞).
用右标记或左标记功能调出表格位于表菜单下.

通常模型是对称输入的, 中心轴将左右两半模型分开.当给左半边模型输入数据时, 也在同时给右半边的模型输入了相同的数据.
也可以在表格中定义不对称的模型行.但重要的一点是模型的最终结果是一封闭的曲线.

当输入行和标记点位于相反的位置, 数据将显示为红色.必须用正确的符号在表中或行编辑器中输入宽度值.

表格的格式:

输入 | 含义
行 | 用于模型行或标记点的数据输入.

新模型或新的模型单元没有行或者表.
可以用 [image] 按钮位于 工具栏上的按钮增加行.

如果几行具有同样的功能 ( 例如模型几个行都要收针) , 则可采用合并行的方法.这样, 所给出的属性将自动对组中所有行生效.

合并行:

在 功能 列中只有具有同样显示时才能进行合并.

  1. 选择表中要合并的所有行.
  2. 在工具栏中点击 [image] 按钮.
    ->选择基准行 的对话框出现.在对话框中显示出所选行的数字.
  3. 在这个对话框中用左鼠键点击要应用其属性的行号.
  4. 点击 OK 按钮

对话框被关闭并形成组.每个组都有续号.此数字显示在组 的列中.现在, 在 功能 列中, 只有组的第一行的按钮可以使用.修改功能将对所有行生效.

使用同样按钮可以撤消组.为此, 在组中选择任意一行. ( 再按同样按钮)

在模型编辑表中发现标志点数据.这些行相互连接.一行的结束点与下一行的起始点相接.
其输入只在激活的区域有效. 输入格式.可以计算和显示其他输入格式的值.
一行包含如下列:

列 | 含义
No. | 用于选择带行号显示行的按钮.自动加放连续序号.
高度单位为毫米/ 高度单位为英寸 | 在y方向或以mm或英寸标注的y轴方向的长度. 在 功能行 输入格式中列为一个输入区域.正值代表从基础线向上, 负值代表向下.
宽度单位为毫米 / 宽度单位为英寸 | 在x方向或以mm或英寸标注的x轴方向的长度. 在 功能行 输入格式中列为一个输入区域.正值代表从中心轴向右, 负值代表从中心轴向左. 注释:输入第一行时按 起始宽度 的一半来输入.
线圈高度 | 在y方向或以英寸标注的y轴方向的长度. 以 线圈 为输入格式中的列为一个输入区域.正值代表从基础线向上, 负值代表向下. 注释:当退出 行编辑器时, 则输入区域将不可使用.
线圈宽度 | 正值从基础行向上, 负值改变方向向下. 以 线圈 为输入格式中的列为一个输入区域.正值代表从中心轴向右, 负值代表从中心轴向左. 注释:输入第一行时按 起始宽度 的一半来输入. 当退出 行编辑器时, 则输入区域将不可使用.
合并 | 显示了行合并后的组号.
功能 | 按钮用来打开 标志点功能对话框, 在此可以定义标志功能的属性. 功能的名称显示在按钮中. 注释:除了楔形 类的模型单元外, 收针 和 放针 功能自动从功能行的行数上计算 ( 线圈坐标) , 分配在功能中.第一行的内容分配在基础 功能中. 按钮为兰色, 当功能行在一组中时, 按钮不起作用.

当要输入的功能和标注点被放在相反的一半模型上时, 从高度到功能的列的内容显示为红色.原因是你在表中的宽度上或在功能编辑器中输入了不正确的信号.

这些行的功能在模型属性中被接受.为此, 在花型的 模型视图 中输入模型工具 工具栏中相应的图标.

题目

  • 多种标志点


多种标志点

多种标志点

可以用该对话框设定标记点.
对话框被 [image] 图标位于左/右边标记调出.

对话框中的元素:

元素 | 含义
距离 | 线圈的标记点水平距离
距离 | 线圈的标记点垂直距离
总数 | 在复制后的标记点总数
按钮 OK | 对话框关闭同时设定标记点.
按钮 撤消 | 对话框无需复制标记点关闭.


行编辑器

 &#23545;&#35805;&#26694; ( &#27169;&#22411;&#32534;&#36753;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

行编辑器

用对话框行编辑行: <No.> 左侧 或 行编辑行: <No.> 右侧,可以自动生成行步骤并用不同的曲线功能输入自己的简单交叉循环.

在编织行编辑器工具栏中包括下列图标:

功能 | 编织记忆卡适配器选择
加载曲线 | 打开储存的曲线 注释:在功能行 输入格式中这个图标无效.
曲线存为 | 储存曲线
删除所选行 | 通过从表中删除所选行来删除行的某一步输入. 注释:如果映射复选框被激活在模型编辑器的元素部分, 则右行表中也删除了相对应的行. 当没有选择时或以功能行为输入格式时, 图标不能使用. 删除行功能也包含在行的级联联菜单.
分组/取消分组 | 将所选的行分组或者撤消当前组. 注释:当没有选择时或以功能行为输入格式时, 图标不能使用.
在结束处添加新行 | 在表的结尾增加新行. 注释:当没有选行时或以功能行为输入格式时, 图标不能使用. 也可用键盘上 Tab 键在行中连续使用而加入新行.
所选行之前插入一新行 | 在所选行之前插入一新行. 注释:当不只选择一行时, 或选择了多行或以功能行 为格式输入时, 图标不能使用. 插入行功能也包含在行的级联联菜单.
模型直线 | 创建倾斜的行的幅度.
模型J形曲线 | 创建底部圆弧的圆滑度.
模型 S 曲线 | 创建顶部圆弧的圆滑度.

合并行:

线圈 或 幅度 输入格式被使用.

  1. 选择表中要合并的所有行.
  2. 在工具栏中点击 [image] 按钮.

就形成了组.每个组都有续号.此数字显示在组 的列中.在 组循环 这一列中只有在组的第一行可以输入, 其它行显示为灰色且不能输入.修改数值后组的所有行都会一起改变.

使用同样按钮可以撤消组.为此, 在组中选择任意一行. ( 再按同样按钮)

在表格中显示了行的幅度变化循环.
其中幅度方式只显示在 行的输入格式情况下.要改变它, 必须改变为另一种输入格式.为此, 运用文件 菜单中的 转换并存为 功能.
各行的全部幅度以高度和宽度的形式列于表的第一行中.在此行中没有输入区域.

行编辑器 被打开, 带有一用于仍然没有设置的模型行的空表.当使用曲线功能 直线或J 形线 或 S 形线 ( 工具栏中的按钮) 时, 将自动插入行.
如果你想设定自己的曲线, 则用 [image] 按钮插入相应的行.

表中的列:

列 | 含义
 | 用于选行的按钮.
组的循环次数 | 此区域用于组的循环次数. 注释:合并后只有组的第一行的列可用. 在功能行 的输入格式中, 列是一个显示区域.
合并 | 显示了行合并后的组号.
幅度的高度 | 在 Y 方向上用于幅度数的输入区域 ( 以英寸为单位) . 正值代表从基础线向上, 负值代表向下. 注释:在功能行 的输入格式中, 列是一个显示区域.
幅度的宽度 | 在 X 方向上用于幅度数的输入区域 ( 以英寸为单位) . 正值代表从中心轴向右, 负值代表从中心轴向左. 注释:在功能行 的输入格式中, 列是一个显示区域.
因素 | 用于行幅度的循环次数. 注释:在功能行 的输入格式中, 列是一个显示区域.
宽度 --- | 输入收针或放针宽度数值. 只有在适用于所有编织类型复选框位于行功能/收针被激活时才可能. 这里设定了数值,在行表格和相对应的行编辑器中.
宽度 XXX | 为边缘宽度输入数值. 只有在适用于所有编织类型复选框位于行功能/收针被激活时才可能. 这里设定了数值,在行表格和相对应的行编辑器中.

对话框的按钮:

按钮 | 功能
OK | 保存设置.对话框被关闭, 幅度的输入应用于行. 注释:当不出现行时按钮不能使用.
撤消 | 不保存设定而关闭对话框.


行功能

 &#23545;&#35805;&#26694; ( &#27169;&#22411;&#32534;&#36753;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

行功能

该对话框用于设置收针, 放针和拷针等模块.

对话框 行编辑行: <No.> 左侧 或 行编辑行: <No.> 右侧 或 后编织层/前编织层 (用模型类型 织可穿衣袖) 用于模型编辑器重对应表格行中被调出 该模型编辑器位于 左边行 或 右边行 表格中在 功能 列中带有按钮.

当对话框被打开时, 表中行的功能由相应选项卡的名称之前的对勾来确定的.
常规选项卡用于无功能或是基本 功能的模型行.

对话框分成以下几个选项卡:

  • 常规信息
  • 收针
  • 放针
  • 拷针
  • 边缘效果
  • 开始
  • 结束
  • 连接

对话框的按钮:

按钮 | 功能
OK | 应用设置.对话框被关闭.
撤消 | 不应用设置而关闭对话框.
应用 | 应用设置.对话框仍打开.
帮助 | 在所选表上调出在线帮助.


常规标签选项卡

常规标签选项卡

可以定义模型行的功能, 也可在模型边缘定义密度.

在常规选项卡中进行下列设定:

元素 | 含义
列表区域 功能 | 收针, 放针, 拷针, 楔形 和空针区域等功能用来提供给未定义功能的行.所选功能的名称将很快复制到行中并转换到相应的选项卡里. 注释:对于 基础 行 ( 第一行) 不使用功能, 因为这是模型起始行的宽度不需要编织工艺. 在常规模型数据部分中的类型列表范围内选择一个相应的条目.
模型边线的线圈长度选项 | 这些输入应用于花型的模型属性对话框中.另外, 线圈长度变化图标在 模型视图中以定义的宽度生成 . 注释:如果激活模型视图级联菜单中的 显示机器长度校正 功能, 才可以看到图标.
输入区域 NP 前 | 输入用于前针床的NP 值.
输入区域 NP 后 | 输入用于后针床的NP 值.
输入区域 宽度 | 模型边缘使用不同线圈长度的宽度 ( 列数) .
不编织 复选框 | 不编织


收针选项卡

收针选项卡

对于具有 收针 功能的模型行, 在这里分配用于由行产生的模型边缘的模块.

在收针选项卡中, 可以进行下列设置:

元素 | 含义
输入区宽度 | 输入模型边缘宽度的列数.
输入区域 多少之后进行拷针 | 输入要进行拷针处理的横向距离值. 如果在收针内的横向距离等于或大于此处定义的值, 则采用 拷针 选项卡中的编织工艺.
按钮 拷针>> | 转换到 拷针 选项卡.

之后进行收针复选框

激活复选匡, 收针模块只插在位于同层的收针行前面.

立即进行收针复选框 | 立即执行收针指令. 注释:如果要在L0至L1使用开领模块, 必须激活复选框.
在衣袖上进行收针复选框 | 在衣袖上收针.
衣袖整个宽度进行收针复选框 | 衣袖的整个宽度进行收针.
输入区域 利用肩部楔形来限制线圈的数量 | 输入织可穿袖片肩部楔型要拷针拷掉的线圈数量. 注释:这个输入区域只有当不编织 或 收针不编织 被设定在 连接 表中时才被激活.
多步骤复选框 | 激活该复选框, 多步骤收针功能可以在分配模块选项中进行设置.
模块分配功能
选项区域 在现有翻针之前收针, 与现有翻针同时收针和 在现有翻针之后收针 | 在现有翻针之前, 同时 (如果可能) 或者之后, 进行收针.
选项区域 之下和 之上 | 为多步骤收针选择位置.
显示区域 | 显示分配给一个模块组的各种编织模式. 注释:使用左鼠标键可以选择一种编织方式可以看到放置的模块组. 当在类型 列表区域中选择k&w类型时, 在生成模型数据内, 只有 k&w可能的编织类型才被显示.
模块 列表区 | 包括模块/工艺/收针目录下的适用于当前编织类型的模块组.分配或非分配空白区域在列表区域内显示为图片 ( 在属性:<模块> 对话框) . 当在通用模型数据选项中的 类型列表区域中选择一个织可穿类型时,将会显示 模块\织可穿-工艺\收针目录下的模块组 . 激活 多步骤复选框, 就会显示多步骤收针模块(宽阔岛屿) .
显示全部模块复选框 | 可以在模块菜单区域选择全部的编织模式的模块.
复选框 适用于所有的编织类型 | 为所有的编织类型分配模型模块 注释:如果对话框被激活: 分配的模块再不用检查地使用模型时被插入模型边缘. 这里设定了数值,在行编辑器和相对应的行表格中.

对区域使用图标 [image] 进行下列操作:
使用拖放, 可以从M1模块管理器 将单个模块或模块组拖到区域中, 这样将在 模块 列表区域生成新的可视配置.
如果再次改变分配, 则条目也将从列表区域中删除.
收针 选项卡的限制:只能放置完整的模块组(模块节).


放针选项卡

放针选项卡

对于具有 放针 功能的模型行, 由行生成的模型边缘模块在这里进行分配.

在放针选项卡中, 可以进行如下设置:

元素 | 含义
输入区宽度 | 输入模型边缘宽度的列数.
复选框 运行立即收针 | 立即执行放针功能
模块分配功能
翻针的选项区域 | 选择是在现有的翻针动作之前, 同时 ( 如果可以) 还是 之后进行放针.
显示区域 | 显示分配给一个模块组的各种编织模式. 注释:使用左鼠标键可以选择一种编织方式可以看到放置的模块组. 当在类型 列表区域中选择k&w类型时, 在生成模型数据内, 只有 k&w可能的编织类型才被显示.
模块 列表区 | 包括模块/工艺/收针目录下的适用于当前编织类型的模块组.分配或非分配空白区域在列表区域内显示为图片 ( 在属性:<模块> 对话框) . 注释:如果在类型列表区域位于通用模型数据选项去中选择了一种织可穿类型, 那么将显示出模块\织可穿 - 工艺\放针目录中的模块组.
复选框 适用于所有的编织类型 | 为所有的编织类型分配模型模块 注释:如果激活了复选框, 则在无需检查的情况下, 在使用该模型时, 即可在模型边缘插入所分配的模型.

对区域使用图标 [image] 进行下列操作:
使用拖放, 可以从M1模块管理器 将单个模块或模块组拖到区域中, 这样将在 模块 列表区域生成新的可视配置.
如果再次改变分配, 则条目也将从列表区域中删除.
放针 选项卡的限制:只能放置完整的模块组(模块节).


拷针选项卡

拷针选项卡

选项卡中配置了用于拷针的模块.
这些模块应用于下列情况的模型行的模型边缘线:

  • 模型行使用了 拷针 功能.
  • 模型行具有收针功能且横向幅度等于或大于定义值多少针数之后拷针.
  • 模型行使用楔形 功能.

在拷针选项卡上, 可进行如下设置:

元素 | 含义
模块分配功能
显示区域 | 显示分配给一个模块组的各种编织模式. 注释:使用左鼠标键可以选择一种编织方式可以看到放置的模块组. 当在类型 列表区域中选择k&w类型时, 在生成模型数据内, 只有 k&w可能的编织类型才被显示.
模块 列表区 |

列表区域
目录:

(只带有:
k&w 大身前片
k&w 大身后片
k&w 袖片
织可穿衣领)

包含用于这种编织方式的 模块\工艺\拷针 目录中的可行模块组.分配或非分配空白区域在列表区域内显示为图片 ( 在属性:<模块> 对话框) .
: 如果在类型 列表区域中选择了织可穿类型(该列表区位于一般模型数据 部分内), 模块\\织可穿-工艺\\拷针 列表区中的模块组将显示在目录列表区.
提供子组的模块用以在模块列表区选择.

: 可以将自己的模块保存在个人模块组中.这些建模定义了相邻模型是如何通过拷针( 定义模块)被插入的 .

列表区域
模块

复选框
适用于所有的编织类型

为所有的编织类型分配模型模块
注释:如果激活了复选框, 则在无需检查的情况下, 在使用该模型时, 即可在模型边缘插入所分配的模型.

对区域使用图标 [image] 进行下列操作:
使用拖放, 可以从M1模块管理器 将单个模块或模块组拖到区域中, 这样将在 模块 列表区域生成新的可视配置.
如果再次改变分配, 则条目也将从列表区域中删除.
拷针选项卡的限制:只能放置完整的模块组(模块节).

显示区域 | 将所选模块显示为一张图片. 点击鼠标右键打开级联菜单:
 | 显示管理器中模块 | 在模块管理器中显示模块
 | 编辑建模 | 在模块编辑器中编辑模块


边缘组织选项卡

边缘组织选项卡

可以给模型行的模型边缘定义边缘区域.这个边缘组织将在模型边缘处覆盖花型的编织方式.所需要的模型位于 边缘组织 选项卡中.

在边缘组织选项卡上, 可进行如下设置:

元素 | 含义
输入区域 边缘组织宽度 | 分列输入边缘组织宽度宽度. 注释:收针或放针宽度位于边缘组织内.
复选框 使用模块颜色 | 如果不激活, 将采用花型的颜色, 激活它将采用模块的颜色.
模块分配功能
显示区域 | 显示可以放置的模块的编织方式. 注释:使用左鼠标键可以选择一种编织方式以看到分配的模块. 当在类型 列表区域中选择k&w类型时, 在生成模型数据内, 只有 k&w可能的编织类型才被显示.
模块 列表区 | 包含了可用于这种编织模式的模块\工艺\边缘组织目录下的模块.分配或非分配空白区域在列表区域内显示为图片 ( 在属性:<模块> 对话框) . 注释: 如果在通用模型数据选项中的 类型列表区域中选择一个织可穿类型时,将会显示在 模型\织可穿-工艺\边缘组织目录下的模块组 .
复选框 适用于所有的编织类型 | 为所有的编织类型分配模型模块 注释:如果对话框被激活: 分配的模块再不用检查地使用模型时被插入模型边缘. 这里设定了数值,在行编辑器和相对应的行表格中.

对区域使用图标 [image] 进行下列操作:
使用拖放, 可以从M1模块管理器 将单个模块或模块组拖到区域中, 这样将在 模块 列表区域生成新的可视配置.
如果再次改变分配, 则条目也将从列表区域中删除.


开领点选项卡

开领点选项卡

在选项卡中可以将一个到模型边缘的起始点距离可以输入的模块插入到花型中.

在起始选项卡上, 可进行如下设置:

元素 | 含义
列表区域 功能 | 为插入的模块选择一个名称.
模块分配功能
位移 | 水平距离的输入区, 为列数 [image] . 负数表示模块从起始点向左移动模块, 正数表示向右移动. 注释:模型边缘内的第一行外侧织针被认为是起始点. 花型行数输入区域 [image] , 表示垂直距离. 负数表示模块从起始点向下移动模块, 正数表示向上移动.
显示区域 | 显示可以放置的模块的编织方式. 注释:使用左鼠标键可以选择一种编织方式以看到分配的模块. 当在类型 列表区域中选择k&w类型时, 在生成模型数据内, 只有 k&w可能的编织类型才被显示.
列表区域 模块 | 包括模块/工艺/模型边缘开始目录下的适用于当前编织类型的模块.分配或非分配空白区域在列表区域内显示为图片 ( 在属性:<模块> 对话框) . 注释: 如果在通用模型数据选项中的 类型列表区域中选择一个织可穿类型时,将会显示在 模型\织可穿-工艺\模型边缘处起头目录下的模块组 . 如果激活 在中心下方开领功能,将会显示 模块/工艺/开V-领 或 模块/织可穿-工艺/开V-领目录下的模块组 .
复选框 适用于所有的编织类型 | 为所有的编织类型分配模型模块 注释:如果激活了复选框, 则在无需检查的情况下, 在使用该模型时, 即可在模型边缘插入所分配的模型.

对区域使用图标 [image] 进行下列操作:
使用拖放, 可以从M1模块管理器 将单个模块或模块组拖到区域中, 这样将在 模块 列表区域生成新的可视配置.
如果再次改变分配, 则条目也将从列表区域中删除.


结束标签选项卡

结束标签选项卡

在选项卡中, 到模型边缘结束点的距离可以手工输入的模块可以在花型中插入.

在结束选项卡上, 可进行如下设置:

元素 | 含义
列表区域 功能 | 为插入的模块选择一个名称.
模块分配功能
位移 | 水平距离的输入区, 为列数 [image] . 负数表示模块从起始点向左移动模块, 正数表示向右移动. 注释:在模型边缘内上一行最靠外的织针被定义为起点. 花型行数输入区域 [image] , 表示垂直距离. 负数表示模块从起始点向下移动模块, 正数表示向上移动.
显示区域 | 显示可以放置的模块的编织方式. 注释:使用左鼠标键可以选择一种编织方式以看到分配的模块. 注释:当在类型 列表区域中选择k&w类型时, 在生成模型数据内, 只有 k&w可能的编织类型才被显示.
列表区域 模块 | 包括模块/工艺/模型边缘终端目录下的适用于当前编织类型的模块.分配或非分配空白区域在列表区域内显示为图片 ( 在属性:<模块> 对话框) . 注释:如果在常规模型数据 部分内的类型 列表区域中选择了k&w类型, 那么将显示出模块\k&w工艺\模型边缘结束 目录中的模块组.
复选框 适用于所有的编织类型 | 为所有的编织类型分配模型模块 注释:如果激活了复选框, 则在无需检查的情况下, 在使用该模型时, 即可在模型边缘插入所分配的模型.

对区域使用图标 [image] 进行下列操作:
使用拖放, 可以从M1模块管理器 将单个模块或模块组拖到区域中, 这样将在 模块 列表区域生成新的可视配置.
如果再次改变分配, 则条目也将从列表区域中删除.


连接表

连接表

在 "其他 " 选项卡上, 进行以下设定:

元素 | 含义
织可穿-肩部收针 [VT]复选框 | 前片衣服肩部收针
织可穿边缘打开, 例如套头衫 [FRONT/BACK] 复选框 | 边缘打开
不编织 k&w复选框 | - 不编织


记号点功能

 &#23545;&#35805;&#26694; ( &#27169;&#22411;&#32534;&#36753;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

记号点功能

左侧点 No.: <No.> 或 右侧点 No.: <No.> 对话框在模型编辑器中被调出 它位于 左侧标记 或 右侧标记 表中 在 功能 列中有按钮.
在对话框中可以将到标注点距离可输入的模块插入到花型中.
对话框中的内容:

元素 | 含义
功能 列表区域 | 为插入的模块选择一个名称.
模块分配功能
位移 输入区域 | 水平距离的输入区, 为列数 [image] . 负数表示模块从起始点向左移动模块, 正数表示向右移动. 注释:模型边缘内的第一行外侧织针被认为是起始点. 花型行数输入区域 [image] , 表示垂直距离. 负数表示模块从起始点向下移动模块, 正数表示向上移动.
显示区域 | 显示可以放置的模块的编织方式. 注释:用左键选择编织方式.
模块显示区域 | 选择用于激活编织模式的模块.
X 按钮 | 删除在 模块 显示区域中的分配.

对区域使用图标 [image] 进行下列操作:
通过拖放, 可以将任何所希望的模块或模块组从M1模块管理器 拖到外部区域.

对话框中的按钮:

按钮 | 功能
OK | 对话框关闭, 行的内容被改变
撤消 | 对话框被关闭. 不执行输入的内容.

如果关闭对话框后使用模型, 则模型视图中的标记点被应用, 且模块被插入花型中.


常规模型数据

 &#23545;&#35805;&#26694; ( &#27169;&#22411;&#32534;&#36753;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

常规模型数据

在通用模型数据选项中进行以下设定:

元素 | 含义
类型列表区域 | 用于选择一个模型类型的列表区域 注释:选择默认 条目用于全成形 并选择相应k&w条目用于k&w模型.通过选择, 这些行将被自动分配正确默认属性, 例如用于收针.
创建日期 显示区域 | 显示最初创建日期.
注释输入区域 | 输入文本.
复选框 k&&w所有织针 | 对于k&w花型, 不需要使用2倍于模型宽度的织针数量.
输入各式列表区域. | 用于模型行的输入格式的列表区域. Lines:模型行以长度单位来表示. 线圈:模型行以线圈来表示. 幅度:模型行以格子来表示. 注释:可以在以后通过文件菜单中的转换并存为功能来修改输入格式.
显示格式列表区域 | 行 输入格式下 的输入单位选择或者 线圈或幅度输入格式下的显示单位选择是MM还是 英寸.当表格中没有行存在时列表区域才能使用. 注释:以后不能改变格式.
输入区线圈密度到... | 输入区 [image] 用于每 100 毫米或 4 英寸的水平线圈数. 输入区 [image] 用于每 100 毫米或 4 英寸的垂直线圈数. 以毫米/英寸输入的数值在行表格中通过线圈密度被转化为线圈值. 注释:位于 全成形Stoll\M1\模型 模型目录下用于成形花型的线圈密度已经储存在模型中.
复选框 k&&w所有织针 | 如果所有的织针都是用织可穿那么CMS TC-T的编织循环可以使用.


元素

元素

单个元素在元素选项中被处理.
每个模型必然包括基本模型单元.可根据需要增加所需要的单元.每个单元显示为一图型, 显示出由表格创建的模型行和中心轴 ( 点划线) .

组成一个有数个元素的花型可以用来迅速交换元素例如 用于不同领部开口.

在单元选项中进行以下设定:

元素 | 含义
预览窗口 | 在这些窗口中显示独立的模型单元. 是指: 利用拖放的方式复制一个模型元素的所有数据.
按钮 | 增加了一个新的空标识. 注释:自动分配了类别.在 类别 列表中出现一名称.类别 表中的名称即为使用名称.
按钮 | 撤消所选单元 注释:此按钮不适用 基本模型单元, 因为不能删除基本模型.
按钮 | 选择所有单元
输入区域 名称 | 在类型列表区域中更改默认文本. 注释:当选择了几个单元时不能输入.
列表区域 类型 | 设置开领, 洞, 楔形或开口 特殊单元类型. 注释:一个特殊列表类型不会被设置到第一个单元中. 开领只能分配给一个单元.
复选框 对称 | 激活了复选框右边的输入自动与左边对称.右行和右标记标识和功能将不能工作.如果模型不对称, 复选框被击活, 则右侧的数值仍然与左边对称. 注释:当选择了几个单元时复选框不能工作.
按钮 | 设定V领起点的模块和插入点.对话框开领属性行: 1, 左边 被打开 其中包括了这些设定.对话框与开始 行1的行编辑对话框相同. 当光标指向图标时显示为不同颜色. 注释:当类型为开领的单元时才能看到图标.只有当在开始表中激活于中下处挖领功能时, 才能打开对话框.
输入区域 起始宽度 | 输入起始宽度.此值代表起始宽度的输入值.行1按一半输入到表中. 注释:当选择了几个单元时输入区域不能工作.
x-距离到 ...
输入区域 中央线 | 输入水平移动值.正值远离中心轴, 负值向中心轴靠近. 注释:当选择了几个单元时不能输入.
输入区域 基本模型中央线 | 输入水平移动值.完整模型元素将和基本花型的中心轴一起显示出来. 注释:当选择了几个单元时不能输入.
x-距离到 ...
选项区和输入区 基本行 | 输入垂直移动值.正值远离底线, 负值向底线靠近. 注释:如果选择了几个单元, 或如果几个元素具有引入点, 则就无法使用输入区域. . 使用这种功能, 例如, 在基本模型内向上移动 开领的单元.
选项区和输入区 结束行 | 输入垂直移动值.正值远离结束行, 负值向结束行靠近. 注释:如果选择了几个单元, 或如果几个元素具有引入点, 则就无法使用输入区域. . 使用这种功能, 例如, 在基本模型内向上移动 开领的单元.
列表区域 半个模型的距离 | 确定一个数字它代表将在模型中心插入的花型列数.这个区域只对基本模型单元有作用. 注释:使用这个设置, 可以产生不同宽度的V领起始点.然而注意此值不能超过花型宽度.


表上的选项

表上的选项

表格上的选项包括预览元素,坐标,定义和默认属性.
在预览/光标选项中进行以下设定:

元素 | 含义
预览窗口 | 对于在 元素 部分选中的元素行或标记用图形的方式显示.如果只选择了一个符号, 则也显示它的名称.当使用选择所有单元按钮时, 所有单元都将显示. 当选择了表中相应行时, 行或标注显示为兰色. 一半模型之间的分隔行如果有模型距离的话用红色显示. 注释:在 视图 菜单中采用 显示图 功能, 则在一窗口中显示有坐标的预览图.
No. | 表中所选行的开始和结束点
 | 起点,终点和到中心轴的距离差异在 毫米或线圈 [image] 中
 | 起点,终点和到中心轴的距离差异在 毫米或线圈 [image] 中

行表内容包括收放针幅度 ( 说明 部分) 以及编织工艺 ( 默认属性 部分) 的设置.
当最新定义行代表收针或放针时将自动应用设置.已有的行可在以后给出.

对于一个新行或者一个更改过的行, 模型编辑器不使用设定部分中的当前数值, 而是使用该行所确定的自身幅度值.如果您改变了行坐标, 则您所分配到的幅度数值可能会再次丢失.

对于起始行, 基础模型模型单元中的起始线) , 模型编辑器总是使用1号默认属性, 其它所有行使用2号默认属性.

输入 | 含义
部分 设定 | 设定收针或放针的幅度并分配给该行.这行究竟表示收针还是放针是根据线圈坐标自动识别的. 注释:在幅度输入格式情况下, 或者对于带有通过行编辑器中的曲线功能来设定的幅度的行来说, 这部分不可用. 当创建模型边缘时, 在水平幅度变化之前要执行垂直的幅度变换. 在行表格中变更坐标的设定仍保持不变.
列表区域 收针 | 选择收针的水平幅度. 数值从 0到 100 ( 列数) . 当这行表示收针时设置值输入到表格的幅度宽度列.
列表区域 放针 | 选择放针的水平幅度. 数值从 0到 100 ( 列数) . 当这行表示放针时设置值输入到表格的 幅度宽度 列.
列表区域 高度 | 选择垂直幅度.数值从 0到255 ( 线圈行 ) . 当这行表示收针或放针时设置值输入到表格的幅度高度 列.
按钮 应用 | 当这个行表示收针或者放针时, 设置 部分的数值分配给所选择的行.
部分 默认属性 | 包括默认模型的 默认属性.使用哪一个默认模型取决于类型 设定于常规模型数据 和 单元 部分中.
列表区域 | 选择收针和/或幅度的模块.
选项区域 Stoll | 为Stoll默认模型设置默认属性.
选项区域 私人的 | 为自己机型默认模型设置默认属性.
按钮 应用 | 默认属性 部分中的设置被分配到所选择的行. 提示:注意默认属性用在 注释 列.


DXF 工具包

 &#20840;&#25104;&#22411; - &#20840;&#25104;&#22411;&#32455;&#29289;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

DXF 工具包

利用DXF工具包, 您可以在模型编辑器中编辑dxf 模型数据并进一步进行处理.
用于创建模板的不同程序将模板数据保存为 dxf文件.届此数据将以不同的方式定义 ( 整个模板可以以单个一条线或者几条线形式出现, 附件信息打印到绘图板上) .
如果模型没有显示或者正确显示在模型编辑器当中, 必须使用DXF 工具包修改数据.例如, 可以旋转、拉伸与删除模型.如果数据以未组织的方式输入, 则程序也能自动组织这些数据.允许模型编辑器有意义地使用该数据.
调入的模型将以图形的方式显示在坐标系统中.

DXF模型数据的规则, 用于进一步在 模型编辑器:中处理数据

  • 位于某个编织层面 ( 层面1) 中的外部模型编织行.
  • 模型是由互相连接的线所构成.
    各条线之间无重叠、无空隙, 也就是说, 某条线的端点恰恰是下一条线的起点.
  • 在外部线层面1中没有其它标志线.
  • 这些线按顺时针排列, 并以模型的基本线为起点.
  • 模型系统应该符合纺织品模型的要求, ANSI/AAMA-292.

M1的DXF工具包自动尽可能按照这些原则来修正这些出现的线.如果从开始便符合这些标准和原则, 那么将能获得没有问题的模型.

一些 dxf 模型可能无法由 DXF 工具包 来编辑如果这样的话在模型编辑器中可读一样.

运行DXF工具包在模型编辑器对话框用DXF 工具包功能位于文件菜单中.

更多的信息

  • 导入模型

题目

  • 菜单栏 ( DXF 工具包)
  • 工具栏 ( DXF 工具包)
  • 组合键 ( DXF工具包)
  • 对话框 ( DXF工具包)


菜单栏 ( DXF 工具包)

 &#24037;&#20855;&#26639; ( DXF &#24037;&#20855;&#21253;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

菜单栏 ( DXF 工具包)

菜单栏位于DXF工具栏的上边缘.DXF工具包的功能包含在工具栏的展开菜单中.

展开菜单:

用左键单击菜单栏中的名称.

菜单被展开可以选择功能.

下列菜单包括在菜单栏中:

  • 文件
  • 编辑
  • 查看
  • 额外
  • 问号 ( ? )


文件

 &#33756;&#21333;&#26639; ( DXF &#24037;&#20855;&#21253;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

文件

下列功能包括在DXT工具箱程序中的文件菜单中:

功能 | 编织记忆卡适配器选择
新建 | 创建新的文件. 注释:此操作可以删除一个打开的但还没有保存的模型.
打开 | 打开dxf格式的剪切.
保存 | 保存模型文件.当前的文件名和文件类型被保留. 注释:如果创建新的文件, 则保存为 对话框出现, 以便您可以在新的文件名下保存文件.
另存为 | 在另外一个目录中, 在另外一个文件名下和/或作为另外一个文件类型, 保存模型文件.
保存并装载到模型编辑器 | 在另外一个目录中, 在另外一个文件名下和/或作为另外一个文件类型, 保存模型文件.
保存为位图... | 保存模型为位图文件.
文件列表 | 显示以前打开的模板列表.点击文件, 自动下载.
退出 | 退出DXF工具包.


新建

新建

此项功能是用来创建一个新的文件的.

此操作可以删除一个打开的但还没有保存的模型.

创建新的文件:

在文件菜单上运行 新建功能.
- 或 -
按下组合键Ctrl + N.

一个新的文件被创建.


打开

打开

此项功能是用来打开DXF格式的模型文件.

打开DXF模型文件:

在文件菜单中运行打开命令.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下组合键Ctrl + O.

出现打开 对话框.

该对话框是打开功能的Windows默认对话框.在这里, 您可以选择目录, 在该目录中显示文件, 并选择文件名和类型.
用打开按钮确认设置.被打开的模型被放置到坐标系统中.
您可以用取消按钮来退出对话框, 不应用这些设置.


保存

保存

此项功能是用来保存一个模型文件.当前的文件名和文件类型被保留.

保存模型文件:

在文件菜单上运行 保存功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下组合键Ctrl + S.

文件被保存.


另存为

另存为

此项功能是用来将模型文件以另外的文件名或者另外的文件类型保存到另外一个目录.

保存文件为:

在文件菜单中运行另存为功能.
- 或 -
单击工具栏中的图标 [image] .

出现 DXF 文件另存为 对话框.

更多的信息

  • DXF 文件另存为 ( 对话框)


保存并装载到模型编辑器

保存并装载到模型编辑器

这项功能用于在另一个目录中将模型文件用另一个文件名保存, 和/或者另存为另一种文件类型并把该模型文件导入模型编辑器.

保存文件并将其导入模型编辑器:

运行文件菜单中的保存并导入到模型编辑器功能.
- 或 -
单击工具栏中的图标 [image] .

出现 DXF 文件另存为 对话框.当文件被保存时, 它就被导入到模型编辑器.

更多的信息

  • DXF 文件另存为 ( 对话框)


保存为位图...

保存为位图...

这项功能被用于将模型文件另存为bitmap文件.

将文件另存为 bitmap文件:

运行文件 菜单中的另存为bitmap... 功能.
- 或 -
单击工具栏中的图标 [image] .

出现另存为bitmap 对话框.

更多的信息

  • 另存为bitmap ( 对话框)


文件列表

文件列表

该功能是用来打开最后使用的模型文件的.先前打开的模型文件名称保存在 文件 菜单中.

打开最后使用的文件:

在文件 菜单中, 点击来自文件列表的模型文件.

模型文件被打开.


退出

退出

退出DXF工具包:

在文件菜单上运行 退出的命令.

退出DXF工具包程序.如果存在还未被保存的文件, 则出现一条警告信息.


编辑

 &#33756;&#21333;&#26639; ( DXF &#24037;&#20855;&#21253;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

编辑

下列功能包括在DXT工具箱程序中的编辑菜单中:

功能 | 编织记忆卡适配器选择
撤消 | 取消先前操作.
恢复 | 恢复先前状态.
排列 | 调出 排列 对话框.在这里可以改变模型在坐标系统中的位置.
旋转 | 调出旋转对话框.在这里, 一个模型可以旋转90、180 或 270度, 或者您所选择的任意值.在这个过程中, 您还可以选择旋转方向.
缩放 | 调出 拉伸 对话框.在这里, 模型的尺寸可以改变.
镜像翻转 | 调出映射 对话框.在这里, 一个模型可以被镜像翻转.
平分 | 激活分割成两半 对话框.在这里, 一个模型可以被分割成两半.
转换 | 调出 转换 对话框.在这里您可以改变模型的测量单位.


撤消

撤消

此项功能是用来取消执行先前的操作.

取消执行操作:

运行 编辑 菜单下的 撤消功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下合并键Ctrl + Z.

先前的操作被取消.


恢复

恢复

此项功能是用来恢复先前的状态.

恢复先前的状态:

运行 恢复 菜单下的 映射功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下合并键Ctrl + Y.

先前的状态被恢复.


排列

排列

此项功能改变在坐标系统中模型的位置.

改变模型的位置:

运行 编辑 菜单下的 排列功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下A 键.

出现 排列 对话框.

更多的信息

  • 排列 ( 对话框)


旋转

旋转

此项功能是用来旋转一个模型的.

旋转模型:

运行 旋转 菜单下的 粘贴功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下R键.

出现旋转对话框.

更多的信息

  • 循环 ( 对话框)


缩放

缩放

此项功能是用来改变一个模型的大小的.

改变模型的大小:

运行 编辑 菜单下的 比例功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下S 键.

出现 比例 对话框.

更多的信息

  • 比例 ( 对话框)


镜像翻转

镜像翻转

此项功能是用来镜像翻转一个模型的.

镜像翻转模型:

运行 编辑 菜单下的 映射功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下M 键.

出现 镜像翻转 对话框.

更多的信息

  • 映射 ( 对话框)


平分

平分

此项功能是用来二等分一个模型的.

二等分一个模型:

运行 编辑 菜单下的 二等分功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下H 键.

出现 分成二等分 对话框.

更多的信息

  • 分成二等分 ( 对话框)


转换

转换

这项功能被用于改变模型的测量单位.

改变测量单位:

运行转换功能位于 编辑 菜单下的.
- 或 -
单击工具栏中的图标 [image] .

出现转换 对话框, 在这里你可以在英寸、 厘米 和 毫米之间转换测量单位.


查看

 &#33756;&#21333;&#26639; ( DXF &#24037;&#20855;&#21253;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

查看

下列功能包括在DXT工具箱程序中的视图菜单中:

功能 | 编织记忆卡适配器选择
工具栏 | 显示或隐藏工具栏:
状态栏 | 显示或隐藏状态行.


工具栏

工具栏

显示或隐藏工具栏:

点击视图 菜单中的工具栏 功能.

激活的工具栏功能显示为打勾.单击它将去掉对勾并取消这项功能.


状态栏

状态栏

显示或隐藏状态栏:

点击视图菜单中的状态栏 功能.

被激活的功能状态栏通过核对程序被确认.单击它将去掉对勾并取消这项功能.

A菜单栏和工具栏的各种功能的简介显示在状态栏中.只需将光标移动到所需要的功能或者图标上即可.


额外

 &#33756;&#21333;&#26639; ( DXF &#24037;&#20855;&#21253;) &#38382;&#21495; ( ? ) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

额外

下列功能包括在DXT工具箱程序中的工具菜单中:

功能 | 编织记忆卡适配器选择
显示层面 | 激活显示层面 对话框.使用dxf格式, 不同行可以保存到不同的层面上.该 显示层面对话框允许这些层面被激活或取消激活.
显示衣片 | 激活显示衣片 对话框.如果几个模型以DXF文件出现 ( 如:分等级, 或一个模型由几个部分组成 ) , 那么这些模型在打开的显示衣片带这项功能的对话框中用名称来显示.使用复选框可以激活或取消激活单个的部分.这就允许那些与编织无关的部分淡出.
显示信息 | 打开的dxf文档中显示信息.
显示行 | 激活显示行 对话框.在这里, 所有的模型被放到一起的行都是以坐标形式显示.可根据需要选择行.使用复选框可以激活或取消激活单个的行.这就允许那些与编织无关的部分淡出.
显示宏 | 激活显示宏 对话框.这里, 在功能排列, 旋转, 镜像翻转, 拉伸, 二等分 和 显示层面中激活的设置是用添加宏 复选框来管理 ( 保存、装载、改变顺序、使用) 的.


显示层面

显示层面

此项功能用于显示或隐藏不同层面上的行.

显示或隐藏不同层面上的行:

激活工具菜单中的显示层 功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下L键.

出现显示层 对话框.

更多的信息

  • 显示层面 ( 对话框)


显示衣片

显示衣片

该功能显示或隐藏一个模型的不同衣片.

显示或隐藏一个模型的衣片:

激活工具菜单中的显示衣片 功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下P 键.

出现显示衣片对话框.

更多的信息

  • 显示衣片 ( 对话框)


显示信息

显示信息

显示关于DXF文件的信息:

激活工具菜单中的显示信息 功能.
- 或 -
单击工具栏中的图标 [image] .

出现显示信息 对话框.要退出该对话框, 请点击关闭按钮.


显示行

显示行

此功能是用来显示或隐藏形成模型的单个行的.

隐藏或显示行:

激活工具菜单中的显示行 功能.
- 或 -
单击工具栏中的图标 [image] .

出现显示行对话框.

更多的信息

  • 显示行 ( 对话框)


显示宏

显示宏

此项功能是用来管理排列, 旋转, 对称, 拉伸, 二等分 和显示层面 等功能的设置.

管理设置:

激活工具菜单中的显示宏 功能.
- 或 -
单击工具栏中的图标 [image] .

出现显示宏对话框.

更多的信息

  • 显示宏 ( 对话框)


问号 ( ? )

 &#33756;&#21333;&#26639; ( DXF &#24037;&#20855;&#21253;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

问号 ( ? )

下列功能包括在DXT工具箱程序中的? 菜单中:

功能 | 编织记忆卡适配器选择
内容 | 激活M1帮助.
关于 DXF-工具 | 显示关于DXF工具包的信息, 如版本号.


内容

 &#38382;&#21495; ( ? ) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

内容

此项功能是用来激活在线帮助功能, 描述所有的功能和用法.

开始在线帮助:

运行? 菜单中的内容功能.

启动在线帮助后, DXF工具包 章节显示在M1 帮助 窗口.

利用键盘上的F1按键, 您也可以运行帮助信息.


关于 DXF-工具

 &#38382;&#21495; ( ? ) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

关于 DXF-工具

显示DXF工具包程序信息:

点击? 菜单中的关于DXF工具包信息 功能.
- 或 -
单击工具栏中的图标 [image] .

出现关于DXF工具包 对话框.要退出该对话框, 点击 OK 按钮.


工具栏 ( DXF 工具包)

 &#33756;&#21333;&#26639; ( DXF &#24037;&#20855;&#21253;) &#32452;&#21512;&#38190; ( DXF&#24037;&#20855;&#21253;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

工具栏 ( DXF 工具包)

该DXF工具包有一个工具栏, 如果需要可以将其放置到屏幕上.它可以通过 视图 菜单中的 工具栏 功能来显示和隐藏.如果工具栏处于显示状态那么功能的前面将出现一个对勾.

DXF工具包中的工具栏

在工具栏中包含下面的图标:

功能 | 编织记忆卡适配器选择
打开 | 打开dxf格式的模板.
保存 | 保存模型文件.当前的文件名和文件类型被保留. 注释:如果创建新的文件, 则保存为 对话框出现, 以便您可以在新的文件名下保存文件.
另存为 | 在另外一个目录中, 在另外一个文件名下和/或作为另外一个文件类型, 保存模型文件.
保存并装载到模型编辑器 | 在另外一个目录中, 在另外一个文件名下和/或作为另外一个文件类型, 保存模型文件.
模型另存为位图 | 保存模型为位图文件.
排列 | 调出 排列 对话框.在这里可以改变模型在坐标系统中的位置.
旋转 | 调出旋转对话框.在这里, 一个模型可以旋转90、180 或 270度, 或者您所选择的任意值.在这个过程中, 您还可以选择旋转方向.
镜像翻转 | 调出映射 对话框.在这里, 一个模型可以被镜像翻转.
缩放 | 调出 拉伸 对话框.在这里, 模型的尺寸可以改变.
平分 | 激活分割成两半 对话框.在这里, 一个模型可以被分割成两半.
转换 | 调出 转换 对话框.在这里您可以改变模型的测量单位.
撤消 | 取消先前操作.
恢复 | 恢复先前状态.
显示层面 | 激活显示层面 对话框.使用dxf格式, 不同行可以保存到不同的层面上.该 显示层面对话框允许这些层面被激活或取消激活.
显示衣片 | 激活显示衣片 对话框.如果几个模型以DXF文件出现 ( 如:分等级, 或一个模型由几个部分组成 ) , 那么这些模型在打开的显示衣片带这项功能的对话框中用名称来显示.使用复选框可以激活或取消激活单个的部分.这就允许那些与编织无关的部分淡出.
显示行 | 激活显示行 对话框.在这里, 所有的模型被放到一起的行都是以坐标形式显示.可根据需要选择行.使用复选框可以激活或取消激活单个的行.这就允许那些与编织无关的部分淡出.
显示宏 | 激活显示宏 对话框.这里, 在功能排列, 旋转, 镜像翻转, 拉伸, 二等分 和 显示层面中激活的设置是用添加宏 复选框来管理 ( 保存、装载、改变顺序、使用) 的.
显示信息 | 打开的dxf文档中显示信息.
关于 DXF-工具 | 显示关于DXF工具包的信息, 如版本号.


组合键 ( DXF工具包)

 &#24037;&#20855;&#26639; ( DXF &#24037;&#20855;&#21253;) &#23545;&#35805;&#26694; ( DXF&#24037;&#20855;&#21253;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

组合键 ( DXF工具包)

使用组合键, 也叫命令键、热键或快捷键, 你可以快速、直接地运行在DXF工具包中常用的功能.

下面的组合键可以在DXF工具包中被使用:

按键组合 | 功能
Ctrl+N | 创建新的文件.
Ctrl+O | 打开文件.
Ctrl+S | 保存文件.
Ctrl+Y | 取消先前操作.
Ctrl+Z | 恢复先前状态.
A | 调出 排列 对话框.在这里可以改变模型在坐标系统中的位置.
H | 激活分割成两半 对话框.在这里, 一个模型可以被分割成两半.
L | 激活显示层面 对话框.使用dxf格式, 不同行可以保存到不同的层面上.该 显示层面对话框允许这些层面被激活或取消激活.
M | 调出映射 对话框.在这里, 一个模型可以被镜像翻转.
P | 激活显示衣片 对话框.如果几个模型以DXF文件出现 ( 如:分等级, 或一个模型由几个部分组成 ) , 那么这些模型在打开的显示衣片带这项功能的对话框中用名称来显示.使用复选框可以激活或取消激活单个的部分.这就允许那些与编织无关的部分淡出.
R | 调出旋转对话框.在这里, 一个模型可以旋转90、180 或 270度, 或者您所选择的任意值.在这个过程中, 您还可以选择旋转方向.
S | 调出 拉伸 对话框.在这里, 模型的尺寸可以改变.


对话框 ( DXF工具包)

 &#32452;&#21512;&#38190; ( DXF&#24037;&#20855;&#21253;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

对话框 ( DXF工具包)

在DXF工具包中包含下面的对话框:

  • 保存DXF文件为
  • 保存为位图
  • 排列
  • 旋转
  • 缩放
  • 镜像翻转
  • 分割成二等分
  • 显示层面
  • 显示衣片
  • 显示行
  • 显示 宏


保存DXF文件为

 &#23545;&#35805;&#26694; ( DXF&#24037;&#20855;&#21253;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

保存DXF文件为

使用该对话框, 您可以在新名称下保存一个DXF文件.这是一个标准的 Windows 对话框 打开, 还有其他的功能.对话框是用 文件菜单下的 另存为功能打开的.

在这个对话框中进行以下设置:

元素 | 含义
保存 列表区 | 选择DXF文件被保存的目录.
显示区域 | 显示所选择的目录中的可用文件. 注释:在该对话框被再次激活之前, 目录的选择保持有效.
文件名称输入字段 | 输入新的文件名. 注释:对话框被再次调出之前, 这个选项一直有效.
文件类型 列表区域 | 选择文件类型.
复选框 将多个衣片保存到单独的文件中. | 如果DXF文件包括几个衣片: 如果复选框被激活, 每一个模型都保存在它自己的文件中.文件保留它们前面的名称并在后部添加一个-1, -2. 如果复选框被取消激活, 则在一 个DXF文件中的所有模型都保存在一个单个文件中.
打开按钮 | 在新名称下保存DXF文件.对话框被关闭.
取消 按钮 | 关闭对话框, 不在新名称下保存文件.


保存为位图

 &#23545;&#35805;&#26694; ( DXF&#24037;&#20855;&#21253;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

保存为位图

使用这个对话框, 可以把 DXF 文件另存为bitmap 文件.对话框通过另存为bitmap...功能打开位于 文件菜单中.

在这个对话框中进行以下设置:

元素 | 含义
文件名称输入字段 | 输入文件名和目录. 注释:对话框被再次调出之前, 这个选项一直有效.
标尺单位 部分 | 输入拉伸幅度并选择单位.
部分 线圈密度 | 输入线圈密度, 每 100 毫米中线圈的高度和宽度.
复选框 显示边界行 | 在层1中显示边界行. 注释:在bitmap 文件中边界行以黑色表示.
Bitmap 大小 显示区域 | 显示bitmap 文件的宽度和高度.
点击 保存 | 保存bitmap 文件.对话框被关闭. 注释:在 bitmap 文件中, 模型内的区域被显示为灰色, 模型外的区域被显示为白色.
点击关闭 | 不保存文件, 关闭对话框.


排列

 &#23545;&#35805;&#26694; ( DXF&#24037;&#20855;&#21253;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

排列

使用该对话框, 您可以在坐标系统中排列一个模型.
通过编辑菜单中的排列功能打开此对话框.

模型编辑器要求模型放置在坐标系统的左上区域.

如果在一个文件中出现几个模型, 每一个模型都是基于这些设置被旋转.

在这个对话框中进行以下设置:

元素 | 含义
排列 | 如果激活复选框, 根据坐标系统中的所选位置排列模型.
移动 | 如果复选框 [image] 被激活, 则模型可以用所需要的值以x和/或y轴移动. 如果复选框被取消激活, 则不可以输入x和/或y轴的值.
输入区域x: | 输入x轴的值.
y:输入区域 | 输入y轴的值.
添加到宏 复选框 | 如果激活添加到宏 复选框, 在对话框中选择的设置作为宏保存, 并在显示宏对话框中可用, 甚至对于其他模型也可用.
点击执行 | 在对话框中基于这些设置排列模型.对话框被关闭.
点击关闭 | 不应用改动而关闭对话框.


旋转

 &#23545;&#35805;&#26694; ( DXF&#24037;&#20855;&#21253;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

旋转

使用该对话框, 您可以以90度为增量单位向左或向右旋转模型.另外, 可以设置任何的角度.
通过编辑菜单中的旋转功能打开此对话框.

如果在一个文件中出现几个模型, 则所有的模型都是基于这些设置而旋转.

在这个对话框中进行以下设置:

元素 | 含义
方向 | 选择旋转方向 ( 左、右) .
角度 | 选择角的度数.可以选择90,180 或 270度角, 或者, 在0.1 ... 359.9 复选框被激活时, 可以在输入区域内输入所需要的角度.
添加到宏 复选框 | 如果激活添加到宏 复选框, 在对话框中选择的设置作为宏保存, 并在显示宏对话框中可用, 甚至对于其他模型也可用.
点击执行 | 在对话框中基于这些设置旋转模型.对话框被关闭.
点击关闭 | 不应用改动而关闭对话框.


缩放

 &#23545;&#35805;&#26694; ( DXF&#24037;&#20855;&#21253;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

缩放

使用该对话框, 您可以对模型进行放大或缩小 ( 比例) .拉伸可以纵向或者横向进行.
通过编辑菜单中的拉伸功能打开此对话框.

改变尺寸时才能看到拉伸的情况.

如果在一个文件中出现几个模型, 则所有的模型都是基于这些设置而选择.

在这个对话框中进行以下设置:

元素 | 含义
缩放类型 | 水平或垂直缩放模型, 仅仅水平地或仅仅垂直地的缩放. 注释:水平和垂直缩放时, 比例保持不变.
当前尺寸 | 显示模型的当前高度和宽度.
新尺寸 | 输入以毫米或以一个百分比值为单位的新高度或宽度.
添加到宏 复选框 | 如果激活添加到宏 复选框, 在对话框中选择的设置作为宏保存, 并在显示宏对话框中可用, 甚至对于其他模型也可用.
点击执行 | 在对话框中, 基于这些设置放大/缩小模型.对话框被关闭.
点击关闭 | 不应用改动而关闭对话框.


镜像翻转

 &#23545;&#35805;&#26694; ( DXF&#24037;&#20855;&#21253;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

镜像翻转

使用该对话框, 您还可以准确地排列以镜像翻转图象绘制的模型.镜像翻转可以垂直地或水平地进行.
通过编辑菜单中的镜像翻转功能打开此对话框.

如果在一个文件中出现几个模型, 则所有的模型都是基于这些设置而镜像翻转.

在这个对话框中进行以下设置:

元素 | 含义
镜像翻转 | 选择镜像翻转类型 ( 水平地/垂直地) .
添加到宏 复选框 | 如果激活添加到宏 复选框, 在对话框中选择的设置作为宏保存, 并在显示宏对话框中可用, 甚至对于其他模型也可用.
点击执行 | 在对话框中基于这些设置镜像翻转模型.对话框被关闭.
点击关闭 | 不应用改动而关闭对话框.


分割成二等分

 &#23545;&#35805;&#26694; ( DXF&#24037;&#20855;&#21253;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

分割成二等分

该对话框用做将模型分成二等分.可以进行水平或垂直二等分.
通过编辑菜单中的二等分功能打开此对话框.

这样平分很重要, 可以避免数据凑整造成的不相同的两半.

如果在一个文件中出现几个模型, 则所有的模型都是基于这些设置而被二等分.

在这个对话框中进行以下设置:

元素 | 含义
顶部-底部 | 水平二等分模型, 红色显示的区域被保留 ( 上部或下部区域) .
左-右 | 垂直二等分模型, 红色显示的区域被保留 ( 左部或右部区域) .
添加到宏 复选框 | 如果激活添加到宏 复选框, 在对话框中选择的设置作为宏保存, 并在显示宏对话框中可用, 甚至对于其他模型也可用.
点击执行 | 在对话框中基于这些设置二等分模型.对话框被关闭.
点击关闭 | 不应用改动而关闭对话框.


显示层面

 &#23545;&#35805;&#26694; ( DXF&#24037;&#20855;&#21253;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

显示层面

使用该对话框, 您可以显示或隐藏不同的层面.
对话框是用工具 菜单下的 显示层 功能打开的.

1到14层面的指定是基于ANST标准的.

建议取消激活该对话框中的其他复选框, 并保存模型.该操作仅仅将边缘行层面中的行保存到新文件中.这保证文件在模型编辑器中可读.它的条件是:模型的界限行(而且仅仅是这些行)已经通过模型系统被保存在此层面上.

在这个对话框中进行以下设置:

元素 | 含义
层面 | 通过选择复选框激活或取消激活层面. 总是在左边的复选框被用来取消激活层面组2-14和所有其他层面 复选框.
列表区域 改变到层面 … | 重新编号层面, 如添加层面7到层面1. 通过这种方式, 所有的行和点都被自动地应用到层面1. 要重新编号一个层面, 从所要的层面列表中选择一个, 然后用改变层面确认.
复选框 添加到宏 | 如果激活添加到宏 复选框, 在对话框中选择的设置作为宏保存, 并在显示宏对话框中可用, 甚至对于其他模型也可用.
按钮 改变层面 | 应用这些设置.对话框被关闭.
点击关闭 | 不应用改动而关闭对话框.


显示衣片

 &#23545;&#35805;&#26694; ( DXF&#24037;&#20855;&#21253;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

显示衣片

使用这个对话框, 您可以隐藏与编织无关的部分.
如果一个DXF文件包括几个模型 ( 如:带不同级别, 或者如果一个模型由几个衣片组成) , 它们在显示 对话框中以名称列出, 并可被设置为可见或隐藏.
对话框是用工具 菜单下的 显示衣片 功能打开的.

所有的工具如旋转、拉伸、镜像翻转等, 仅仅涉及可视模型.不改变不可视模型.当执行保存操作时, 仅保存可视模型.

使用关闭按钮, 您可以应用这些设置并关闭对话框.


显示行

 &#23545;&#35805;&#26694; ( DXF&#24037;&#20855;&#21253;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

显示行

使用该对话框, 您可以选择,显示或隐藏任何的行.如果在读入过程中, 例如, 在模型编辑器中出现引起故障的行, 则这些行可以被隐藏起来.可以使用该项功能检查模型的尺寸.
对话框是用工具 菜单下的 显示行 功能打开的.

放置在一起形成模型的所有行都被单独地执行, 显示在坐标中.

单个行可以通过对其进行点击而被选中, 按住 Alt 键并点击它们可以选中几行, 通过取消激活复选框或通过Del 键使它们处于隐藏状态.
激活复选框或按住Del 键, 再使所选定的行出现.

您可以选择任何行.在DXF工具包窗口的绘图呈现中, 所选定的行以红色显示.
当保存模型时, 只考虑可见行.

使用关闭按钮, 您可以应用这些设置并关闭对话框.


显示 宏

 &#23545;&#35805;&#26694; ( DXF&#24037;&#20855;&#21253;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

显示 宏

使用该对话框, 您可以将普通操作过程顺序如镜像翻转模型、旋转模型和排列模型的操作过程保存为宏.
在功能排列, 旋转, 拉伸, 镜像翻转, 二等分 和 显示层面 中输入的设置可以被应用到宏列表显示宏对话框, 是通过激活添加到宏 复选框来实现的.
您可以在显示宏 对话框中, 管理以这种方式创建的宏.这些对于所有的DXF文件可使用.
对话框是用工具 菜单下的 显示宏 功能打开的.

宏名左边的邻近复选框允许激活和取消激活一个或多个操作.如果一个目录的复选框被取消激活, 该操作不被执行.

在这个对话框中进行以下设置:

按钮 | 功能
向下 | 改变执行的顺序.一个选定的目录向下移动.
Up | 改变执行的顺序.一个选定的目录向上移动.
删除 | 删除所选定的目录.
删除所有 | 删除整个宏列表.
调入 | 装载现存的宏文件.
保存 | 保存现存的宏文件.
执行 | 在当前模型上使用宏列表.对话框被关闭.
关闭 | 不使用当前模型上的宏列表, 关闭对话框.


无需输入空行直接生成挑孔花型

 &#20840;&#25104;&#22411; - &#20840;&#25104;&#22411;&#32455;&#29289;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

无需输入空行直接生成挑孔花型

为了生成无需空行的挑孔花型提花必须以后针床选针与前针床对应不横移的方式生成.为此可以设置VJA^0 Sintral 命令通过后提花选区 控制列.

如果将该sintral命令设置到一行上则后针床书局将被无需横移而显示.为此可以无需考虑横移而设置模型.

只能在前针床上右边织针没有空行可以生成网眼花型.可以将花型翻针到前针床获得左边织针的基本花型.

无需输入空行直接生成挑孔花型:

你可以在备用花型集中找到相对应的花型:
pattern M52_F_52.mdv (petinet pattern without empty rows)

  1. 调出选择列... 功能通过右击控制列的一个图标来显示后针床提花选项控制列.

    选择列对话框出现, 其中可以选择控制列.

  2. 通过控制列的级联菜单选择VJA^0 功能.

    VJA 将显示在光标处.

  3. 将VJA^0sintral 命令分配到花型从起始行到最后一行的所有行.

    VJA^0 sintral 命令也被分配在开始的最后一行 这样就算开始的最后一行的横移和起头的花型行不同也可以正确收集罗纹 .

  4. 如果起始横移动作为已知, 则在两个连续花型行中运行不同的横移设定.

    横移动作由此被设定.

  5. 通过复制和粘贴到所有花型行来应用横移设定.
    - 或 -
    在花型中插入网眼模块 使左边横移插入花型行而右边花型插入下个花型行.
    在整个花型中保留该序列.
    第一个网眼模块前的所有花型行都要保持横移.

模块的第二个翻针行有L1横移位置.要将该位置应用到以下编织行中.

发生过的横移 | 新的横移

通过VJA^0设定以下有横移的翻针行将被自动调整到 [V] 0.这样每种情况下一个动程都可以收集三行.

这时就需要为完整的花型在每个第二行输入新横移.

在花型上设置模型时注意以下几点:

  • 左右横移边缘必须在花型行上被切换/替代.
  • 花型和模型的横移动作必须在同一个花型行中.
  • 只有 左-右分离翻针 模块组的模块可以用于网眼花型无需空行.

花型(左边)和网眼(右边)收针

如果花型中除了网眼外还有剩下的针则工艺编辑将在编织行后翻针并在下个编织行前翻针回来.

工艺编辑前 | 工艺编辑后


生成有模型的双面横移图案

 &#20840;&#25104;&#22411; - &#20840;&#25104;&#22411;&#32455;&#29289;&#30340;&#24212;&#29992; &#22312;&#27178;&#31227;&#30340;&#20301;&#32622;&#32534;&#32455; 3x3 &#32478;&#33457; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

生成有模型的双面横移图案

为了用横移替换双层图案提花必须以后针床选针与前针床对应不横移的方式生成.为此可以设置VJA^0 Sintral 命令通过后提花选区 控制列.

如果将该sintral命令设置到一行上则后针床书局将被无需横移而显示.为此可以无需考虑横移而设置模型.

可以只在前针床通过编织基本花型生成双层横移花型.花型选项必须位于后针床上.

生成有模型的双面横移图案:

你可以在备用花型集中找到相对应的花型:
pattern M54_F_08.mdv (fully fashion double jersey with racking)

  • 背景织物在前针床编织.
  • 横移花型的花型选择在后针床发生.

  1. 调出选择列... 功能通过右击控制列的一个图标来显示后针床提花选项控制列.

    选择列对话框出现, 其中可以选择控制列.

  2. 通过控制列的级联菜单选择VJA^0 功能.

    VJA 将显示在光标处.

  3. 将VJA^0sintral 命令分配到花型从起始行到最后一行的所有行.

    VJA^0 sintral 命令也被分配在开始的最后一行 这样就算开始的最后一行的横移和起头的花型行不同也可以正确收集罗纹 .

  4. 生成完全的花型循环并在开始和花型之间转换.

    循环的高度和宽度

    VJA^0 sintral命令的设置后后针床的织针无法正确显示.

  5. 生成循环模块.

    [V] 0横移必需保存在模块中.
    这样可以无需添加主横移而数次接近.

  6. 复制花型循环的主横移并用粘贴功能粘贴到所有的编织行中.

    在右边和上边插入模块, 准备完整的织物花型.

  7. 将腰部以上的转换复制到花型上并粘贴到右边.
  8. 在放入模型前保存原始花型这样可以生成其他尺寸.
  9. 创建模型:

    生成模型时注意如果分配了VJA^0 sintral 命令时将不能正确显示织针分配.这样织针可能会被翻转到错误显示为占用的前针床.
    这就是为什么没有带翻针的线圈, 而只有线圈才能在隐藏模型边缘时被使用.

    错误的织针接合,多余的翻针

  10. 用一个剪切模型在花型中的最后一个编织行设置横移[V] 0.
    背景:
    工艺编织时, 保护行自动可以调出错误信息指出导纱器不能用后针床横移夹纱.

    延伸为模型边缘的双面线圈必须被手动重新编织, 因为织针分布不是在所有情况中都正确.


在横移的位置编织 3x3 绞花

 &#20840;&#25104;&#22411; - &#20840;&#25104;&#22411;&#32455;&#29289;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

在横移的位置编织 3x3 绞花

在横移的位置编织时, 可以用较少的时间只在一个空行中完成绞花线圈.
为了用横移位置编织将花型放到绞花线圈上, 必须使用VJA^0命令.利用该命令, 可以在后针床选项无需翻针位于前针床旁边时构建提花.
如果 VJA 控制列中的一行被分配了数值 0, 则后针床数据不显示为横移.为此可以无需考虑横移而设置模型.

只有一个空行的绞花:

你可以在备用花型集中找到相对应的花型:
pattern M54_F_08.mdv (fully fashion with cables for optimized production)

  1. 要在工艺视图中显示 VJA 的控制列, 右击控制列的标志符号并运行选择列功能.

    选择列对话框出现, 其中可以选择控制列.

  2. 通过控制列的级联菜单选择VJA^0 功能.

    VJA 将显示在光标处.

  3. 将VJA^0sintral 命令分配到花型从起始行到最后一行的所有行.

    VJA^0 sintral 命令也被分配在开始的最后一行 这样就算开始的最后一行的横移和起头的花型行不同也可以正确收集罗纹 .

  4. 生成完全的花型循环并在开始和花型之间转换.
    第一个四行编织在V0中进行.
  5. 输入绞花.
    以下编织行在最后的绞花横移位置进行编织.
  6. 要获得绞花循环, 切换回横移位置V0.

    在该例子中,循环包括四行横移 R3 和四行横移 0.

    在控制列中选择这些行并通过复制/粘贴将之插入完整花型.

    填满横移的选项

  7. 生成绞花模块.

    [V] 0横移必需保存在模块中.
    这样可以无需添加主横移而数次接近.

    生成模块

    绞花的翻针行必须根据以前的花型行进行分配.

    为了更好地进行生产, 两边都需要导纱器

  8. 在第一个绞花后用另一种颜色画出绞花循环.
    -> 这种颜色的八行与底色的八行进行交替.

  9. 在整个花型中用设定应用织针动作画出模块.
  10. 用后针床线圈翻针模块填入罗纹.
  11. 在设置对话框中进行设置:
    • 用多达八行的间隔对纱线区进行分组.
    • 将周围区域翻针到前针床三针横移起头.
    • 在模块中按左或右的次序选择横移 这样当放入模型时右边收针被输入.


横移编织

 &#22312;&#27178;&#31227;&#30340;&#20301;&#32622;&#32534;&#32455; 3x3 &#32478;&#33457; &#20840;&#25104;&#22411; - &#20840;&#25104;&#22411;&#32455;&#29289;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

横移编织

在横移中编织:

  1. 打开新花型.
  2. 显示 VJA 控制列 (后面提花选项).
  3. 插入 VJA^0 到VJA控制列的需要区域中.
    -> 针床横移无法显示.
  4. 选择性地定义编织行横移
    例如: V0 - VR1 - V0 - VR1.
  5. 在横移方向画入想要的模块.

    例如:
    继续左边线圈翻针以得到直罗纹.
    网眼用于弯曲的线圈:
    花型行中的 右边网眼带有横移位置 V0
    花型行中的 左边网眼带有横移位置 VR1

  6. 正常画入自己生成的模块:
    横移位置V0 的花型行
    翻针方向 VR1或 VL1, 因为模块要相应插入.
    不作特殊设定.
  7. 在工艺编辑前在分离行中插入需要的自动翻针.
    对应的行调节将通过工艺编辑完成.
    这些行将相应组合.

    工艺规定翻针环境控制了选项并用针床横移重新分配后针床.
    规定反映了织针动作带翻针或不带翻针的不同.

  8. 如果左边线圈倾斜:
    左边线圈在横移期间必须留在后针床上.
    随着要移动的线圈在同一列和同一行中插入线圈无需翻针.

    红圈

    能够被转换的线圈

    蓝圈

    无需翻针的线圈

    蓝色箭头

    影响的列:

    如果带翻针或不带翻针的线圈定位正确,则正确显示织针分布.

  9. 在花型边缘,后针床预设横移宽度上不定义线圈.
    基本部分:
    利用VJA^0 后针床选针总是与前针床有关.
    由于横移的原因,边缘线圈将会超出编织边缘,无法编织.如果需要,则通过需要的花型工艺(例如平针基础结构)翻转花型.
    花型前片在后针床编织.
  10. 织针分配无法计算花型外区域.
    后针床工作的线圈被翻针到花型外区域,无法显示为织针分配.
    图形显示(模拟)由于 VJA^0线圈留在后针床并横移到左边.

    织针动作

    含义

    线圈和织针分配位于#L外,并带有对应的横移位置.
    无法编织该位置的线圈.

    线圈将在模型内编织.

  11. 利用后针床翻针线圈模块画出直线圈(例如罗纹).
    ->后针床线圈将在横移前通过规则翻针环境翻针到前针床,并被自动翻针翻回正确的位置.

    操作花型元素:
    由于翻针行带有要插入花型的空行横移 该花型的花型部分会包含空行.
    这样编织行可以定义不同的横移 而不是之后的对应工艺行(空行)!
    如果有不同横移的行被分为一个花型行, 则之后的模块不能正确插入,因为相关模块参照现有横移插入.

    使用前修正花型部分.
    打开花型元素并删除带有横移(工艺行2和4)的空行(红色长方形).

    工艺编辑前检查:
    不允许工艺行中带有之后编织行重新分配的自动翻针的 手动 翻针.
    由于那些翻针动作 在工艺编织2中产生了一系列翻针动作.

    选择并删除整个行.
    -> 通过工艺编辑插入需要的自动翻针.

    在工艺编辑后:
    编织行之前的间接翻针箭头显示了带有横移的翻针线圈.
    这些线圈与横移一起.
    同一行中直接翻针箭头显示了线圈和直条的重新定位.

    织针分配:
    在工艺行226中出现一枚针上两个线圈(红色圆圈内14+15列).
    如果这些不翻针线圈和翻针被手动插入 则显示不正确.因为从VL2 到 V0的工艺行225中线圈被移动到左边,所以出现更改.织针分配与编织行有关.由于M1知道之前的翻针, 该织针上带有线圈且该编织行没有更多织针分配修正.
    对比:两边线圈没有翻针到后面.
    它们仍保留在前针床上并继续进行编织(工艺行226, 蓝色圈中的列30+31).这产生了该编织行的正确织针分配.


k&w - 织可穿的应用

 &#20840;&#25104;&#22411; - &#20840;&#25104;&#22411;&#32455;&#29289;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

k&w - 织可穿的应用

在M1上能够实现以下关于织可穿 ( k&w) 的可能性 :

  • 创建一个衣物所需要的模型 (文件类型 shv 或 shp) 在模型编辑器中.
  • 将 k&w 模型(文件类型 kaw 或者 shk) 和一个 k&w 花型连接到一起使织可穿模型自动转换为模型并定位在花型上.
    在k&w模型 菜单使用功能 打开并定位k&w模型, 来生成衣物要求的模型 ( 文件类型 shv或shp) , 或定位k&w模型 ( 文件类型kaw) .
  • ‎在剪切以前分配编织循环并编辑模型.
    使用 模型工具工具栏位于织可穿花型的 模型视图 当中.
  • 在编织顺序编辑器中编辑或者生成编织循环.
  • 在 模型向导 程序中将衣物所需要的所有模型放到一起 ( 文件类型 shv 或者 shp) 织可穿模型 ( 文件类型 kaw) , 然后设置成自动测试编织顺序和检查错误状态.

更多的信息

  • 全成型 - 全成型织物的应用

题目

  • 编辑 模型 边缘
  • 选择模型行
  • 模型尺寸器
  • 设置引入点
  • 在编织顺序中的附加行 ( 范例)
  • 在编织序列编辑器中进行宽度调整


编辑 模型 边缘

 k&amp;w - &#32455;&#21487;&#31359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

编辑 模型 边缘

必须激活花型显示工具栏中的k&w 显示 [image] .

固定阶梯变化:

  1. 点击 [image] 图标.
  2. 用光标点击要编辑的新边缘的开始点, 并按住鼠标左键.
  3. 用光标点击要编辑的新边缘的终点, 并按住鼠标左键.

    已经指定了一个新的模型边缘路线, 该路线包含每两列一台阶.

    如果您在指定新的边缘路线时还按下Shift 键, 则产生有规律的阶梯斜线.余下台阶可以画直线.

更多的信息

  • 模型视图

  • 模型编辑器


选择模型行

 &#32534;&#36753; &#27169;&#22411; &#36793;&#32536; k&amp;w - &#32455;&#21487;&#31359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

选择模型行

使用 [image] 图标, 可在模型视图中选择一个或更多模型行 ( k&w) .所选定的模型行显示的颜色较浅.

必须激活花型显示工具栏中的k&w 显示 [image] .

选择选项:

  1. 点击 [image] 图标.
  2. 用光标点击要选中的边缘开始点, 然后按住鼠标左键.
  3. 用光标定位要选中的边缘终点, 释放鼠标左键.

您已经选定了一个或多个模型行, 被选择的行以较浅的颜色显示.

当粘贴已选定的模型行时, 一个带复制属性选项的对话框出现:幅度、操作、边缘数量.

更多的信息

  • 模型视图

  • 模型编辑器


模型尺寸器

 k&amp;w - &#32455;&#21487;&#31359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模型尺寸器

使用模型尺寸器生成不同尺寸的织可穿全成行模型.

编辑模型时, 不能删除或事后添加行或元素,否则模型高度数值在用模型尺寸器生成模型时无法被正确分配.

通过模型尺寸器功能在织可穿模型菜单下或模型打开对话框.

在模型尺寸器下页中进行可能的设定:

一侧 | 调整
起始页 | 选择 全成型 或 织可穿 模型.
 | 为开衫, 毛衣或背心设定标准的模型尺寸器文件. 注释:双击图标打开测量单位和线圈密度页.
 | 导入模型尺寸器文件 (*.shz) 通过导入按钮.
测量单位和线圈密度 | 设置测量单位和线圈密度. 注释:可在线圈密度表中确定默认值.
测量表 | 在测量表中输入测量方法. 注释:在表中最多可以输入11个尺寸.可以从默认值和以往设置中采用单独 ( 复制) 测量值, 也可以通过输入数值获取 ( 得到) 它们. 尺寸显示在图形中.
步骤; 线圈设定 | 进行下面的设定, 生成模型. 注释:根据模型尺寸文件, 下列设置有所不同. 创建之后, 在模型编辑器可以分别打开和编辑模型(*.shp) . 结束编织顺序后进行检测. 可以在基本花型中打开和定位k&w模型.

对话框的按钮:

按钮 | 功能
调入 | 下载模型尺寸器文件(*.shz).
退出 | 退出程序.
>> | 转到下页.
<< | 转到前页.
检测数值... | 删除测量表中的数值.
另存为 | 复制模型尺寸器文件(*.shz) 及其所有设置.
< | 在测量表上调出前一行.
> | 在测量表上调出下一行.
<<<< | 通过在测量表中下移一步, 给测量尺寸设定等级.
>>>> | 通过在测量表中上移一步, 给测量尺寸设定等级.
+ | 扩大图形显示.
- | 缩小图形显示.
创建模型 | 通过在测量表上的实际的行的设定, 创建模型.
默认另存为... | 将实际设定保存为标准模型尺寸器文件.
完成 | 确定了用于生成模型的编织循环.可以在基本花型中打开和定位k&w模型.

对话框可以移动.要完成这一步, 您得将光标放在对话框里, 同时按住鼠标的中央按钮.对话框随着鼠标的移动而移动.

  • 选择模型.
  • 线圈密度
  • 尺寸表
  • 创建模型

题目

  • 步骤(模型尺寸器)


文件选择 ( 模型尺寸)

文件选择 ( 模型尺寸)

为开衫, 毛衣或背心选择标准的模型尺寸器或在模型尺寸器页中下载一个模型尺寸器文件 (*.shz).

通过单击 模型尺寸器 功能位于织可穿 菜单中或模型菜单中显示该页.

在该页设定如下:

元素 | 含义
部分 选针 | 全成形花型花型 或 选择织可穿 模型.
表格 套头衫 开衫 套头_马甲 | 为开衫, 毛衣或背心选择标准的模型尺寸器文件 注释:双击图标打开线圈密度页.
只用于全成型: 单一模型 | 选择模型尺寸器标准文件用于单一模型(大身或衣袖)
只用于织可穿: 其他的 | 为其他织可穿衣物选择模型尺寸器标准文件
显示区域 | 显示所选的标准模型尺寸文件信息.

该页的按钮:

按钮 | 功能
调入 | 下载模型尺寸文件(*.shz), 打开线圈密度 页.
退出 | 关闭模型尺寸.

更多的信息

  • 线圈密度 (模型尺寸器)


线圈密度 (模型尺寸器)

 &#25991;&#20214;&#36873;&#25321; ( &#27169;&#22411;&#23610;&#23544;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

线圈密度 (模型尺寸器)

在模型尺寸器页面上输入测量单元和线圈密度.
注释:可在线圈密度表中确定默认值.

通过模型选项页面, 调出该页.

在该页设定如下:

元素 | 含义
测量单位列表区域 | 选择 mm或inch测量单位.
纵列/...输入区 | 输入每个测量单位中垂直线圈的数量(线圈密度). 注释:参考单位取决与测量单位设定.
横行/...输入区域 | 输入每个测量单位中水平线圈的数量(线圈密度). 注释:参考单位取决与测量单位设定.
线圈密度表 | 输入评论作为编织模式,纱线类型或纱线粗. 定义每个针距的线圈密度默认值. 注释:通过单击相关表行的按钮, 输入数值应用于纵列/...和横行/...输入区域.

该页的按钮:

按钮 | 功能
撤消 | 回到模型选项页面.
>> | 转到下页.


测量表 (模型尺寸器)

测量表 (模型尺寸器)

在模型尺寸器页面的测量表中输入尺寸.

通过线圈密度页面, 调出该页.

在表中最多可以输入11个尺寸.可以从默认值和以往设置中采用 ( 复制) 测量值, 也可以通过输入元素获取 ( 排列) 它们.

测量值取决于所选模型, 并用图形显示.

可以在卷动栏中改变视图选项.

在该页设定如下:

元素 | 含义
选项区同时渐进: | 设定测量表的步骤为因素或是毫米/英寸的区别.
 | 在测量表上调出前一行.
 | 通过在测量表中下移一步, 给测量尺寸设定等级.
 | 删除激活列中的数值.
 | 通过在测量表中上移一步, 给测量尺寸设定等级.
 | 在测量表上调出下一行.
测量表 | 输入模型名称.
缩放+ | 扩大图形显示.
缩放- | 缩小图形显示.
显示全部尺寸复选框 | 将模型的全部定义测量尺寸显示为图形.
显示基本尺寸复选框 | 除了实际尺寸之外, 将基本尺寸显示为图形.
显示帮助行复选框. | 在帮助行中移动显示区域的测量条目.
显示区域 | 将所选模型的测量尺寸显示为图形.

该页的按钮:

按钮 | 功能
<< | 转到前页.
另存为 | 复制模型尺寸器文件(*.shz) 及其所有设置.
撤消 | 回到模型选项页面.
>> | 转到下页.

在表中察看:

箭头键指向旁边的部分(右边,左边,底部或顶部).
通过 选项卡 或 回车 键进入邻近的部分.
通过 Shift 和选项卡 复合键进入上一部分.
点击列标题选择整个列.
点击行标题选择整个行.

在最初放针或收针之前, 必须测量大身和袖子的开始宽度.通过这种方法, 螺纹的扭曲不会损坏设置.

必须从收针的中央测量袖子和大身连接区域的袖子的宽度.

必须平放织物, 测量开领处的宽度.即便使用领子拷针工艺的织物, 也必须直接从底部测量宽度.从左到右两个圈柱的宽度的修改也要考虑进去.

必须从肩部楔形起始处测量到水平线来确定肩落长度.水平线穿过肩部楔形底部或开口的底部(如果存在).

必须角度向右的从袖子的外边, 测量袖洞的高度.


步骤(模型尺寸器)

步骤(模型尺寸器)

在模型尺寸器页面的步骤中输入数值.

通过测量表页面, 调出该页.

设定的测量和可能性值取决于所选模型并用图形显示.

以下设定用于带有V形领的全成型模型中,该模型位于领部开口收针类型中:

元素 | 含义
 | V形领的卷曲边缘
 | V形领的直边
领楔 | 领楔取代V形领 单模型选项卡只用于大身的全成型

以下设定用于衣袖的全成型模型,该模型在衣袖开口收针类型中

元素 | 含义
 | 边缘向外弯曲
 | 直边
 | S-形边缘

以下设定用于带有V形领的全成型模型中,该模型位于之后收针/放针中:

元素 | 含义
在…之后收针/放针
复选框 ... 双数行 | 只有在偶数行后在生成的模型中进行所有的收针或放针.
复选框 ... 基数行 | 只有在基数行后在生成的模型中进行所有的收针或放针.

该页的按钮:

按钮 | 功能
<< | 转到前页.
另存为 | 复制模型尺寸器文件(*.shz) 及其所有设置.
撤消 | 回到模型选项页面.
>> | 转到下页.


模型编辑器(模型尺寸器)

模型编辑器(模型尺寸器)

进一步设定所选的模型, 并在模型尺寸器中生成模型.

通过测量表页面, 调出该页.

在该页设定如下:

元素 | 含义
显示区域 | 用图形显示写下列设置.
列表区域 | 注释:根据模型, 下列设置有所不同.
按钮 前, 背面: 袖子和 衣领 | 创建之后, 在模型编辑器可以分别打开和编辑模型(*.shp) .
下面的复选框 | 选中单个花型以将之应用到基本花型中. 模型元素通过 结束 >>被应用到基本花型上. 注释:只用于全成行
短袖/短大身复选框: | 激活这个复选框, 可以利用废纱编织的方式补足衣袖和衣身之间的长度不足.当禁用复选框时, 需通过暂停编织的方式来实现衣袖与大身之间的长度补偿. 注释:如果衣袖与衣身之间的长度差别大于2065285, 则激活复选框.
领子模块列表区 | 选择领子模块.

该页的按钮:

按钮 | 功能
<< | 转到前页.
创建模型 | 通过在测量表上的实际的行的设定, 创建模型.
另存为 | 保存模型尺寸器文件.
撤消 | 回到模型选项页面.
默认另存为... | 将实际设定保存为标准模型尺寸器文件.
结束 | 用织可穿: 将检测所创建模型的织可穿编织循环. 可以在基本花型中打开和定位k&w模型. | 全成形: 在 [image] 下面选择的模型元素将在激活的花型上被定位.


模型导向

 k&amp;w - &#32455;&#21487;&#31359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模型导向

利用模型向导将完整衣物的k&w模型整合在一起使用.

k&w模型本身并非一个模型, 但却是一个kaw文件, 带有在k&w基本花型上定位模型的信息, 以及通过工艺编辑功能正确生成编织顺序的信息.
k&w模型包括下列信息:
- 各个k&w部分的模型文件名称
- 每个模型文件的位置与连接方法
- 编织循环用于每个花型行和将要生成的编织工艺

在M1程序中, 与模型Wizard (集中织可穿模型)功能共同使用位于织可穿模型 菜单中.

在模型向导中进行以下设定:

元素 | 含义
显示区域 前衣身 | 选定的用于k&w部分的M1模型文件前衣身被显示出来. 注释:文件必须与*.kaw文件所处的目录相同.
显示区域 后大身 | 选定的用于k&w部分的M1模型文件后衣身被显示出来. 注释:文件必须与*.kaw文件所处的目录相同.
显示区域 套管 | 选定的用于k&w部分的M1模型文件衣袖 被显示出来. 注释:文件必须与*.kaw文件所处的目录相同.
显示区域 前衣领 | 选定的用于k&w部分的M1模型文件前衣领 被显示出来 ( 左侧显示区域) . 在下拉菜单 ( 右侧显示区域) 中, 为衣领选择模块. 注释:文件必须与*.kaw文件所处的目录相同.
显示区域 后衣领 | 选定的用于k&w部分的M1模型文件后衣领 被显示出来 ( 左侧显示区域) . 在下拉菜单 ( 右侧显示区域) 中, 为衣领选择模块. 注释:文件必须与*.kaw文件所处的目录相同.
按钮 | 检测模型或模块选项. 利用所选择的M1模型文件, 才能使用按钮.
按钮 | 对于k&w 部分前大身 和后大身, M1 k&w 模型文件是绝对必要的. 选择 打开对话框中的M1模型文件.
按钮 | 打开模型编辑器中选定的模型文件. 只有选定的k&w部分该按钮才可用.
连接 列表区域 | 为衣袖/大身连接选择工艺.
列表区域 剩余收针所需的线圈数量 | 用于收针的收针幅度选择. 收针剩余被定义在固定点对话框中.
列表区域 剩余收针所需的行号 | 选择剩余收针所需的行号. 收针剩余被定义在固定点对话框中.
复选框 短袖/短大身 | 激活这个复选框, 可以利用废纱编织的方式补足衣袖和衣身之间的长度不足. 当禁用复选框时, 需通过暂停编织的方式来实现衣袖与大身之间的长度补偿. 注释:如果衣袖与衣身之间的长度差别大于2065285, 则激活复选框.
复选框 马鞍肩类衣物的补偿比例为2:1 | 如果复选框被激活, 则为马鞍肩类衣物所进行的长度补偿比率为2:1.
复选框 修正顺序 | 利用激活的复选框, 如果该顺序需要的话, 则辅助行能够被自动插入.
复选框 使用默认顺序 | 复选框被激活时, 默认的编织顺序被选中用于那些编织顺序无法确定的区域. 可通过名称栏中的X 进行来识别.
按钮 确定编织循环 | 通过上述说明来确定织可穿模型的编织循环. 适用于每个网格模型编织行的编织循环需要按照系统自有编织顺序文件的属性来加以选择. 注释:对于新的k&w模型, 这个按钮不可用, 直到M1模型文件被选定, 并且在模型间画出连接行为止. 在变更模型数据以后再次确认编织顺序. 在该过程中也试图保留已经存在的编织循环或者已经手工更改的编织数据.如果不可能, 该系统的自有编织循环将被再次使用.这些变化保存在日志文件中.
按钮 初始化 | 将从显示窗口中删除或取消织可穿模型的编织序列.这将删除通过系统确定或手工更换的编织序列. 确定编织序列 再次向后推移.
显示编织循环区域 | 以下列格式所显示的已确定编织序列: 开始:第一编织行的行号 ( 根据衣身确定) 结束:末行编织行的行号 ( 根据衣身确定) 顺序:编织序列号 名称:编织序列属性A, B, C, D 或 X 和名称. 如果几种编织序列可能用于一条编织行, 则在每种情况下都使用第一个编织顺序.其它可能的编织顺序显示在编织顺序对话框中.利用鼠标左键双击相应编织行, 打开对话框.
显示错误区 | 显示编织序列中的错误.

更多的信息

  • 引入点

  • 显示日志文件

  • 替换编织循环

  • 模型编辑器

题目

  • 菜单栏 ( 模型向导)
  • 工具栏 ( 模型向导)
  • 对话框 ( 模型向导)


菜单栏 ( 模型向导)

 &#24037;&#20855;&#26639; ( &#27169;&#22411;&#21521;&#23548;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

菜单栏 ( 模型向导)

模型向导的上边有菜单栏.模型向导的功能包含在工具栏的展开菜单中.

展开菜单:

用左键单击菜单栏中的名称.

菜单被展开可以选择功能.

鼠标点到的功能显示为深色底, 在 状态行 中出现一简要说明.通过单击左鼠标键而再次运行功能和关闭菜单.

如果不想启动一个功能, 则再次单击菜单的名称或用键盘上的SC键 退出展开的菜单.

在模型向导中包含了下面的菜单:

  • 文件
  • 查看
  • 帮助


文件

 &#33756;&#21333;&#26639; ( &#27169;&#22411;&#21521;&#23548;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

文件

下列功能包括在文件 文件向导菜单:

功能 | 编织记忆卡适配器选择
新建 | 整理新的k&w模型.
打开 | 打开已有 k&w 模型.
保存 | 保存 k&w 模型.
另存为 | 将k&w模型保存在另一名下.
显示最后打开的文件 | 通过文件名打开储存的 k&w 模型.
显示日志文件 | 在文本文件中显示已确定的编织循环.
退出 | 退出模型向导.


新建

新建

使用这种功能, 为一个新的k&w 模型创建具有下列基本设置的空文件:

  • 线圈交叉:B 型 1 ( 无连接 L0-L1)
  • 收针剩余的线圈数量 : 2
  • 剩余收针所需的行号: 2
  • 短袖/短大身:不激活
  • 马鞍肩补偿比例2:1 :不激活
  • 修正顺序:不激活
  • 使用默认顺序:不激活

为新的k&w模型显示空白文件:

在文件菜单上运行 新建功能.
- 或 -
点击工具栏中的图标 [image] .

当前打开的 k&w 模型被关闭, 一个空白的新的 k&w 模型显示出来.

启动模型向导之后, 自动用一空的文件显示.

为保存新的k&w模型, 您必须至少为k&w部分选择一个模型文件前大身 和后大身.


打开...

打开...

打开现有k&w模型 <name>.kaw:

在文件菜单中运行打开命令.
- 或 -
点击工具栏中的图标 [image] .

打开 对话框出现, 在该对话框中可以在模型向导中选择将要加载的k&w模型.
打开以后, 在标题栏显示出文件名称, 同时编织循环也显示在模型向导的显示区域内.

如果在k&w模型中所选择的M1模型 ( shv/shp) 与k&w所处目录不同, 则在打开期间将显示一条错误信息.


保存

保存

保存 k&w 模型:

在文件菜单上运行 保存功能.
- 或 -
点击工具栏中的图标 [image] .

如果k&w模型已经保存了一次, 则在保存位置处, 利用所保存的名称可进行覆盖保存.
如果先前已经保存过模型, 则出现 文件另存为 的对话框, 可定义要保存模型的名称和目录.

如果没有为前大身或后大身选定模型, 则不可使用本功能.
在k&w模型中所选定的M1模型 ( shv/shp) 必须与k&w模型所处的目录相同.


另存为

另存为

将 k&w 模型存在另一名下或存在不同位置:

在文件菜单中运行另存为功能.

文件另存为 对话框出现, 可以在此定义 k&w 模型要储存的名称和目录.

如果没有为前大身或后大身选定模型, 则不可使用本功能.
在k&w模型中所选定的M1模型 ( shv/shp) 必须与k&w模型所处的目录相同.


显示最后打开的文件

显示最后打开的文件

在模型向导 中所打开的最后的文件被列示在 文件菜单中.点击相应的文件可以将其打开.


显示日志文件

显示日志文件

利用本功能编织循环被写入文本文件中并由字处理程序显示出来.

显示编织循环:

已经为打开的编织模型确定了编织循环.

运行文件菜单中显示日志文件功能.

UltraEdit-32程序通过kaw_out.txt文本文件打开.

每行的当前顺序编号 ( ABL) 和先前顺序编号 ( 旧版) 输入到文本文件中.
除了顺序编号以外, 各个k&w单元的编织区域以符号的方式显示出来.所需导纱器编号也能够从该显示内容中识别出来.
含义:

  • A:衣袖的编织区域
  • R:后大身的编织区域
  • V:前大身的编织区域
  • K:衣领的编织区域
  • ...:编织区域的分开
  • AR-ZU:衣袖的放针
  • LEI-ZU:大身的放针
  • DO:衣袖 - 大身连接
  • HALS ABK :领口拷针

更多的信息

  • UltraEdit-32


退出

退出

停止文件向导的工作:

在文件菜单上运行 退出的命令.

模型向导对话框被关闭.


查看

 &#33756;&#21333;&#26639; ( &#27169;&#22411;&#21521;&#23548;) &#38382;&#21495; ( ? ) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

查看

下列功能包括在模型向导的视图 菜单:

功能 | 编织记忆卡适配器选择
标志工具栏 | 隐藏或显示工具栏.
显示模型 | 为织可穿模型显示或隐藏模型显示窗口通过固定点 对话框.
缩放 +1 | 增加一个级别的显示比例.
缩放 -1 | 降低一个级别的显示比例65294
正常视图 ( 1:1) | 设定 1 grid step = 1 象素.
更新编织循环 | 更新编织循环模块


标志工具栏

标志工具栏

工具栏位于菜单栏下模型向导的上边.它包含有功能图标, 可以快速执行这个功能.
工具栏可以用查看菜单中的工具栏 功能显示或隐藏.

显示的工具栏在功能之前用对勾显示.再次点击功能将隐藏这个功能.

更多的信息

  • 工具栏中的功能


显示模型

显示模型

利用本功能, 在k&w模型中所选定的模型能够显示在编辑显示 窗口中.引入点对话框同时被打开.

显示模型:

运行查看 菜单中的 显示模型 功能.
- 或 -
点击工具栏中的图标 [image] .

, 模型显示窗口被打开, 在k&w模型中所选定的模型被显示出来, 包含有模型边缘、相互间的位置以及现有连接线等信息.

打开的模型显示窗口, 在显示模型功能前显示一个对勾.再次运行功能关闭窗口.
如果没有为前大身或后大身选定模型, 则不可使用本功能.

更多的信息

  • 模型显示

  • 引入点


缩放 +1

缩放 +1

在 模型显示窗口中显示出模型, 共有9个级别.

放大:

模型显示 窗口被打开.

运行视图菜单中的Zoom +1功能.

模型显示的比例增加一个级别.

在最高缩放比例中, 该功能不再可用.

您也可以使用数字键盘或您的键盘上的加 和 减键来设置显示比例.

更多的信息

  • 模型显示


缩放 -1

 &#27491;&#24120;&#35270;&#22270; ( 1:1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

缩放 -1

在 模型显示窗口中显示出模型, 共有9个级别.

降低缩放:

模型显示 窗口被打开.

运行视图菜单中的Zoom -1功能.

降低一个级别的模型显示比例.

在最低的显示比例 ( 正常视图) 时本功能不可使用.

您也可以使用数字键盘或您的键盘上的加 和 减键来设置显示比例.

更多的信息

  • 模型显示


正常视图 ( 1:1)

正常视图 ( 1:1)

在 模型显示窗口中显示出模型, 共有9个级别.

设置缩放1 网格程度 = 1 象素:

模型显示 窗口被打开.

运行视图 菜单中的普通视图 ( 1:1) 功能.

模型显示的缩放程度被降至最低程度 ( 1 格 = 1 象素) .

直到显示比例提高时为止, 才能再次使用本功能.

您也可以使用数字键盘或您的键盘上的加 和 减键来设置显示比例.

更多的信息

  • 模型显示


更新编织循环

 &#27491;&#24120;&#35270;&#22270; ( 1:1) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

更新编织循环

更新编织循环而无需关闭模型向导:

调出更新编织循环功能位于查看菜单中.
- 或 -
点击 [image] 图标.


问号 ( ? )

 &#33756;&#21333;&#26639; ( &#27169;&#22411;&#21521;&#23548;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

问号 ( ? )

下列功能包括在模型向导的? 菜单:

功能 | 编织记忆卡适配器选择
帮助主题 | 启动 M1 在线帮助.所有的模型向导 功能均在此进行说明.
关于模型向导 | 显示模型向导的版本号信息.


帮助主题

 &#38382;&#21495; ( ? ) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

帮助主题

模型向导 安装了在线帮助功能, 介绍所有的功能和使用方法.

开始在线帮助:

运行? 菜单中的帮助主题功能.

启动联机帮助后, 模型向导 章节显示在M1 帮助 窗口.

利用键盘上的F1按键, 您也可以运行帮助信息.


关于模型向导

 &#38382;&#21495; ( ? ) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

关于模型向导

显示模型向导 的版本号:

运行在? 菜单中的关于模型向导 功能.

, 关于模型向导 对话框被打开, 其中, 包括模型向导的版本与版权信息.


工具栏 ( 模型向导)

 &#33756;&#21333;&#26639; ( &#27169;&#22411;&#21521;&#23548;) &#23545;&#35805;&#26694; ( &#27169;&#22411;&#21521;&#23548;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

工具栏 ( 模型向导)

模型向导有一个工具栏, 您可以放置到所希望获得的屏幕上.它可以通过 视图 菜单中的 工具栏 功能来显示和隐藏.如果工具栏处于显示状态那么功能的前面将出现一个对勾.

在模型向导工具栏中包括下列图标:

功能 | 编织记忆卡适配器选择
新建 | 整理新的k&w模型.
打开 | 打开已有 k&w 模型.
保存 | 保存 k&w 模型.
显示信息 | 在模型向导上显示信息.
显示模型 | 显示或者淡出k&w模型显示.
更新编织循环 | 更新编织循环模块


对话框 ( 模型向导)

 &#24037;&#20855;&#26639; ( &#27169;&#22411;&#21521;&#23548;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

对话框 ( 模型向导)

在模型向导中包含了下面的菜单:

  • 模型显示
  • 引入点
  • 交换编织顺序


模型显示

 &#23545;&#35805;&#26694; ( &#27169;&#22411;&#21521;&#23548;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模型显示

在视图菜单中通过工具栏图标或 显示模型 ( 模型向导) 功能, 打开或关闭 [image] 模型显示窗口和固定点对话框.

在模型显示窗口中, 在模型向导所选择的模型被显示为褪色的模型, 并能够看到模型的边缘.光标显示为一个交叉的十字.k&w大身、衣袖和衣领之间的位置以及所确定的连接编织行被显示为黄色编织行.可使用的缩放级为9个.利用这些功能在视图菜单中进行设置, 或利用您数字键盘上的加 和 减 键进行缩放级设置.从第四个缩放步骤, 显示一个格子.

在结束点 对话框中, 选择不同的连接行, 以便在模型显示 窗口中进行图形设置.. 在此可以去除现存的连接行.当前光标所在位置的大身和袖子的编织行数.

更多的信息

  • 引入点

  • 设置引入点

  • 模型编辑器


交换编织顺序

 &#23545;&#35805;&#26694; ( &#27169;&#22411;&#21521;&#23548;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

交换编织顺序

在该对话框中显示了可以用于替换的编织循环.
可通过鼠标左键双击编织循环现实窗口中的行, 显示模型向导内的对话框.

对话框包括下列几部分:

元素 | 含义
显示区域 | 显示在模型向导内选择的用以进行替换的编织循环: 序列(编织循环号) 名称(编织循环属性A, B, C, D 或X 和名称) 注释:通过双击鼠标左键可立即替换选中的编织循环.对话框被关闭.
OK 按钮 | 关闭对话框. 注释:如果在显示窗口中选定了一行, 则替代执行完毕.
取消 按钮 | 关闭对话框.

替换之后再次执行确定编织循环 功能.在这个过程中将检查所替代的编织循环是否可用.


引入点

 &#23545;&#35805;&#26694; ( &#27169;&#22411;&#21521;&#23548;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

引入点

在结束点 对话框中, 选择不同的连接行, 以便在模型显示 窗口中进行图形设置.. 在此可以去除现存的连接行.当前光标所在位置的大身和袖子的编织行数.

对话框结束点 包含了下面的部分和单元:

元素 | 含义
编织行选项
按钮 袖子 - 大身 | 用来在模型显示中设置袖子/大身连接的设定.
按钮 补偿 | 被用来在模型显示中设置补偿 的按钮
按钮 保持收针 | 用来在模型显示中设置收针剩余 的按钮
按钮 | 用来删除来自模型显示的反面连接. 注释:只有存在一个连接时按钮才可用. 使用删除所有行 按钮删除所有连接.
输入区域 套管 | 对于现存连接显示袖子编织行的数量.数值(除了使用收针剩余)可被编辑. 对于当前光标位置, 在模型显示 窗口中显示袖子编织行数.
输入区域 机体 | 对于现存连接显示衣身编织行的数量.这个值可以编辑. 在模型显示 窗口中, 显示出当前光标所在位置的大身编织行数.
显示区域 差异: | 差异显示
显示区域 | 显示编织循环名称.
列选项
按钮 衣领 | 用来在模型显示中设置到领子的连接的按钮
按钮 | 用来删除来自模型显示的反面连接. 注释:只有存在一个连接时按钮才可用. 使用删除所有行 按钮删除所有连接.
输入区域 套管 | 显示袖子纵列的数量用于领子/袖子连接.这个值可以编辑.
输入区域 机体 | 显示大身纵列的数量用于领子/大身连接.这个值可以编辑.
输入区域 右边 | 显示衣袖纵列数和大身纵列数,用于完成衣领/大身和右边衣领/大身的连接.这个值可以编辑.
长方形选项
按钮 测量 | 在模型显示中用鼠标键测量格子行上升的按钮, 显示纵列和行的差异.
输入区域 列 | 显示所测量的格子行的纵列差异.
输入区域 行 | 显示所测量的格子行的行差异.
删除所有行 按钮 | 删除所有现存的引入点位于模型显示窗口中.

更多的信息

  • 模型显示


编织循环编辑器

 k&amp;w - &#32455;&#21487;&#31359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

编织循环编辑器

该对话框用来创建,管理和改变编织循环模块.
这个对话框通过以下过程调出:

  • 在模块管理器中双击所选定的编织循环模块.
  • 编辑功能位于模块管理器中选定的编织循环模块的级联菜单中.
  • 双击M1主程序的模块栏中的所选择的编织序列模块.
  • 调出生成织可穿编织循环功能 位于M1主程序的模块菜单内.

在对话框的工具栏中包含下面的图标:

功能 | 编织记忆卡适配器选择
扩展的显示 | 显示花型和附加行.
花型行显示 | 仅显示花型行.
剪切 | 剪切一个或更多的选择行到粘贴板.
复制 | 复制一个或更多的选择行到粘贴板.
插入 | 通过最后选择的行插入来自粘贴板的行. 注释:如果没有选择行, 则在第一行前插入这些行.
撤消 | 取消执行最后的操作.
重复 | 恢复取消执行的动作.
分配颜色. | 将颜色分配到编织区域.
去掉颜色 | 去掉分配的颜色.

此对话框中的表格的列如下:

列 | 含义
左袖 | 关于编织区域的状态信息:显示左袖、左身、右身、右袖的L0和L1层面的编织行当前数量. 通过点击鼠标左键可以激活或取消激活单个编织区域. 层面0 ( 前) 的方向箭头是白色的, 而层面1 ( 后) 的方向箭头是黑色的. 层面0 ( 前) 的收针和放针命令行是蓝色的, 层面1 ( 后) 的收针和放针命令行是绿色的, 而这两个层面的收针和放针命令行是淡蓝色的. 通过鼠标左键执行附加命令位置编辑.用粉红色点识别所选择的位置.使用收针或放针命令, 通过< 或 >符号来识别模型改变的方向
左身
右身
右袖

该对话框是用来对表格的左部或右部进行以下设置:

元素 | 含义
层面按钮 | 在层面0、层面1和两个层面 ( 仅在附加行中) 中改变. 注释:层面0的编织行在表格中背景较淡, 而层面1中的编织行在表格中背景较深.
机头方向按钮 | 改变机头方向. 注释:通过表格中的方向箭头显示机头方向.
显示附加行 ( 没有编织功能的工艺行) | 显示附加行的图标. 注释:通过级联菜单插入附加行.要激活级联菜单, 用鼠标右键点击一个空白行. 可以用附加行来定义位置, 例如, 如果在大身部分的一个特定侧面出现左边收针.
按钮 | 插入一行.
循环按钮 | 显示循环.该按钮位于右列, 紧靠右侧袖子列. 注释:点击循环单元可以设置或删除循环.必须用不同色彩来设置边界循环: 第一次点击= 蓝色循环 第二次点击= 红色循环 第三次点击= 删除循环
按钮 | 删除行.
复选框 允许每行后收针 | 如果激活复选框, 则允许每行后收针.在这种方式中, 直接进行模型的收针不受编织顺序的影响.
复选框 允许每行后放针 | 如果激活复选框, 则允许每行后放针.这样,直接进行模型的放针不受编织循环的影响.

对话框的按钮:

按钮 | 功能
属性 | 打开编织循环属性 对话框.
保存 | 保存编织循环.出现保存目录信息提示.
关闭 | 关闭对话框.出现编织循环保存提示.

更多的信息

  • 在编织顺序中的附加行 ( 范例)

  • 编织循环属性

题目

  • 级联菜单 ( 编织序列编辑器)


级联菜单 ( 编织序列编辑器)

级联菜单 ( 编织序列编辑器)

通过级联菜单可以激活某些功能.用鼠标右键点击显示工艺行.

对于附加行和特别编织行, 显示的级联菜单中包含下面的菜单和功能; 对于工艺行, 下面的菜单和功能作为图标在显示中显示:

功能 | 编织记忆卡适配器选择
编织 | 通过附加的级联菜单, 可以调整编织功能的设置.用鼠标右键点击相应的编织区域. 在编织区域的级联菜单中包含下面的功能: - 编织 - 不编织 - 不编织附加行 - 附加行 -连接
收针/可选收针 | 如果在定义的区域内出现模型台阶, 则在所选择的区域内所选择的编织层面上执行收针.
收针/强制收针1针 | 在选中区域的被选中编织层面上收一针.
收针/强制收针2针 | 在选中区域的被选中编织层面上收两针.
收针/强制收针3针 | 在选中区域的被选中编织层面上收三针.
收针/强制收针4针 | 在选中区域的被选中编织层面上收4针.
收针/强制收针5针 | 在选中区域的被选中编织层面上收5针.
收针/强制收针6针 | 在选中区域的被选中编织层面上收6针.
收针可选或延迟收针 | 如果在定义的区域内, 在先前的、当前的、或下面的行中出现模型台阶, 则在所选择的区域内在所选择的编织层面上执行收针.
可选放针 | 如果在定义的区域中出现模型台阶, 则在所选择的区域内在所选择的编织层面上执行放针.
宽度调节/ 通过收窄某一层来调整层宽 | 如果两个编织层面的宽度不同, 则在所选择的区域内, 较宽的编织层面的宽度被分给较窄的编织层面.
宽度调节/ 通过加宽某一层来调整层宽 | 如果两个编织层面的宽度不同, 则在所选择的区域内, 较窄的编织层面的宽度被分给较宽的编织层面.
导纱器可以不改变层面 | 在所选择位置的导纱器不改变随后的编织行中的编织层面.外边缘保持开放状态.
用模型数据生成下列花型行的扩展 | 所选择编织层面的后续行被放针至选定区域内悬挂的线圈的宽度.另外, 在放针区域模型边缘被扩展.
契型编织/下列花型行的扩展 | 所选择编织层面的后续行被放针至选定区域内悬挂的线圈的宽度.
在前一个模型行插入拷针标志 | 在选定区域的上述编织行建立拷针标志.
从先前的编织循环中删除编织 | 先前编织行被选择的区域被删除.
筒状织物的连接/内侧翻针 | 选中区域从左至右向内翻针
筒状织物的连接/准备 | 选中区域被翻到针床上.由此可以准备其他区域内侧翻针.

更多的信息

  • 在编织顺序中的附加行 ( 范例)


编织循环属性

 &#32423;&#32852;&#33756;&#21333; ( &#32534;&#32455;&#24207;&#21015;&#32534;&#36753;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

编织循环属性

用这一对话框输入编织序列的属性.
通过 编织循环编辑器的属性 按钮 调出对话框.

在检测编织循环时, 此对话框的设置被 模型向导和模型尺寸器赋值.

在这个对话框中进行以下设置:

元素 | 含义
复选框 使用模型向导的编织循环 | 当复选框被取消时编织循环随之被忽略.
复选框 该种情况下的标准编织循环 | 复选框被激活后如果同一设定有更多循环, 则优先使用这个编织循环.
k&w所有织针复选框 | 如果所有的织针都是用织可穿那么CMS TC-T的编织循环可以使用.
基本花型列表区域 | 为基本花型选择编织循环.
衣袖/身体/接缝处的列表领域 | 选择衣袖/身体/接缝处来搭配基本的编织循环.
复选框 高生产力 | 复选框激活时如果选中 不用S0收针 编织循环模块,这类编织循环模块将被用于CMS TC-T. 收针不带空行会有更高的效率.
领口或开口选择
LO 复选框 | 激活复选框在前层面开领口处使用这一编织循环.
LO 复选框 | 激活复选框在后层面开领口处使用这一编织顺序.
在花型行选项中进行顺序延伸
向上 输入区 | 选择将被向上延伸的花型行数字.
向下 输入区 | 选择将被向下延伸的花型行数字.
外边缘开缝 选项
左右身 列表区域 | 在外边缘设置开缝.
楔形区域选项
复选框 左袖, 身体 和 右袖 | 确定要运用编织循环的楔形所在花型的位置. 注释:确定左袖, 身体和右袖在每个编织层面的位置.由此通过激活复选框在相应位置作出标志.
复选框 单元L0和 单元 L1
非编织区域 选项
复选框 左袖, 身体 和 右袖 | 确定非编织区域要运用编织循环的所在花型的位置. 注释:确定左袖, 身体和右袖在每个编织层面的位置.由此通过激活复选框在相应位置作出标志.
复选框 单元L0和 单元 L1
拷针列表区 | 选择要运用编织循环的拷针所在花型的模块.
肩楔形列表区域 | 选择要运用编织循环的肩楔形所在花型的模型.
袖子-大身 连接
内翻针模块列表区域 | 选择袖子-大身连接模块.
连接模块 列表区

对话框的按钮:

按钮 | 功能
OK | 保存修改.对话框被关闭.
撤消 | 不保存修改而关闭对话框.

更多的信息

  • 模型导向

  • 模型尺寸器


设置引入点

 k&amp;w - &#32455;&#21487;&#31359;&#30340;&#24212;&#29992; &#22312;&#32534;&#32455;&#39034;&#24207;&#20013;&#30340;&#38468;&#21152;&#34892; ( &#33539;&#20363;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

设置引入点

以下介绍在模型显示对话框中设置连接行过程.绘图方式设置连接行比在模型编辑器 ( 连接符号) 中设定的模型行有更高的优先度.在模型显示窗口中不显示可用结束点.

I. 设置 袖子 - 大身 连接行:

连接行决定了袖子/大身连接后的第一编织行.

袖子-大身 连接

该袖子 - 大身按钮在引入点 对话框中被按下.

  1. 把鼠标指针放在k&w袖子或大身单元中的开始点.
  2. 左键指定第一结束点.按下本键.
  3. 把鼠标指针放在k&w袖子或大身单元中的结束点.
    -> 显示出一个细的连接行.

    当Ctrl 键同鼠标键一同被按下时, 结束点自动跳至最近的边缘开始点.

  4. 松开鼠标键.

连接显示为黄色.在结束点 对话框中输入袖子和大身编织行的数量.

II.设置补偿 连接行:

在袖子和大身之间的长度补偿.
长度补偿的连接行决定了到哪个编织行, 通过暂停编织的方式来补偿编织行变化的数量.

补偿连接

该补偿按钮在结束点 对话框中被按下.

  1. 将鼠标放在k&w袖子单元的任何点.按鼠标左键.按下本键.
    -> 在鼠标指针和袖子的结束处所要求的开始点之间显示一个细的连接线.
  2. 移动鼠标指针到k&w大身部分中的末端点.

    当Ctrl 键同鼠标键一同被按下时, 结束点自动跳至最近的边缘开始点.

  3. 松开鼠标键.

连接显示为黄色.在结束点 对话框中输入袖子和大身编织行的数量.

袖子中的开始点总是被自动设置.这使您可以轻松点击一次就可以创建这条连接行.在大身中, 只在连接行的终点上点击.

III.设置 保持收针 连接线:

收针剩余是保留在袖子末端上的编织行数, 该袖子在收针之后不在编织而融入大身部分, ( 末端宽度) .
从袖窿的结束处直到结束线圈要被收针的位置, 设置到大身单元一个位置的连接.

如果收针剩余是在指定大身-袖子连接后被设定, 则长度补偿被自动计算.

在模型向导中可指定被用于收针剩余的幅度位于在收针剩余线圈数列表区域.

收针剩余连接

该收针剩余按钮在结束点 对话框中被按下.

  1. 将鼠标放在k&w袖子单元的任何点.按鼠标左键.按下本键.
    -> 在鼠标指针和袖子的结束处所要求的开始点之间显示一个细的连接线.
  2. 移动鼠标指针到k&w大身部分中的末端点.

    当Ctrl 键同鼠标键一同被按下时, 结束点自动跳至最近的边缘开始点.

  3. 松开鼠标键.

连接显示为黄色.在结束点 对话框中输入袖子和大身编织行的数量.

袖子中的开始点总是被自动设置.这使您可以轻松点击一次就可以创建这条连接行.在大身中, 只在连接行的终点上点击.

IV.设置 领子连接行:

领子被连接到大身或袖子.用连接行指定领子的宽度.
如果没有为领子确定一个连接行, 则领子自动被连接到大身部分.

领子 连接

该 领子 按钮在结束点 对话框中被按下.

  1. 将鼠标指针放置到k&w领子部分中的任何一个点上.按鼠标左键.按下本键.
    -> 在鼠标指针和所要求的开始点之间显示一个细的连接线.
  2. 为设置领子 - 袖子 之间的连接将移动鼠标指针到k&w袖子单元中的结束点上.
    - 或 -
    将鼠标指针放到在k&w大身单元, 来设置领子-大身的连接.

    当Ctrl 键同鼠标键一同被按下时, 结束点自动跳至最近的边缘开始点.

  3. 松开鼠标键.

连接显示为黄色.在结束点 对话框中输入袖子或大身纵列的数量.

领子中的开始点总是被自动设置.这使您可以轻松点击一次就可以创建这条连接行.在袖子或大身中, 只在连接行的终点上点击.

可在模型编辑器 ( 连接选项卡) 中设定模型行的结束点.请注意, 现存的结束点不在模型显示 窗口中显示.另外, 绘图设置的连接行有高优先权.这时将不遵守模型行上的引入点.

更多的信息

  • 引入点 ( 对话框)

  • 显示模型 ( 模型向导)

  • 连接符号 ( 模型编辑器)


在编织顺序中的附加行 ( 范例)

 k&amp;w - &#32455;&#21487;&#31359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

在编织顺序中的附加行 ( 范例)

以下是编织序列中的附加行显示在编织序列编辑器中的情形和模型视图中相应部位的剪切部分:

特殊行 | 在编织序列编辑器和模型视图中的介绍
可选收针 | 编织序列编辑器: 模型视图:
强制收针1针 | 编织序列编辑器: 模型视图:
通过一层收针的一层宽度应用 | 编织序列编辑器: 模型视图 ( 带有宽度调整) : 注释:不进行宽度调整, 右侧的收针就不能同时被执行. 模型视图 ( 不使用宽度调整) :
用模型数据生成下列花型行的扩展 | 编织序列编辑器: 模型视图:
在前一个模型旁边插入拷针标志 | 编织序列编辑器: 模型视图:

更多的信息

  • 在编织序列编辑器中进行宽度调整


在编织序列编辑器中进行宽度调整

 &#22312;&#32534;&#32455;&#39034;&#24207;&#20013;&#30340;&#38468;&#21152;&#34892; ( &#33539;&#20363;) k&amp;w - &#32455;&#21487;&#31359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

在编织序列编辑器中进行宽度调整

对于带闭合外部边缘的编织序列, 必须同时对两个编织层进行收针这样就外层边缘就不会有洞形成.

对于某些编织序列, 两个编织层上的编织行的收针数目是不同的.如果两个衣层的下个对应模型行由于这个原因而有不同的宽度,那么外部边缘在收针出现时会打开.

为使两个编织层的宽度在收针时能相互适应, 可以在编织循环中使用下列编织命令:

  • 通过一层收针的一层宽度应用
  • 通过一层放针的衣层宽度调整

位置设定可用来确定在什么位置进行各宽度调整.

右半身的右侧上较宽的一层与较窄一层的宽度调整示例

对于下列情形, 无需进行宽度调整:

状态 | 在编织序列编辑器和模型视图中的介绍
两个层面同时收针, 在收针时, 两个编织层的编织是均等的. 示例:V形领的编织循环; 两个编织层均在外边缘收针. 注释:如果两个编织层都均等地编织才允许收针. | 由于两层在收针时编织行数均相等 ( 两次) , 因此不需要宽度调整指令. 无编织循环的模型: 有编织循环的模型:
仅将一个编织层收针. 示例:V形领的编织循环; 在V形领中仅前层被收针. | 仅前面的编织层被收针.不使用宽度调整指令. 无编织循环的模型: 有编织循环的模型:

对于下列情形无需进行宽度调整:

状态 | 在编织序列编辑器和模型视图中的介绍
两个编织层都收针,收针时,由于收针的差异导致宽度的差异.
例如(用宽度调整): V形领的编织序列; 在外边缘的每行之后, 两个编织层均被收针.对于右半身的首次收针, 在背面衣层编织一次但前层面不编织. | 通过对某一层收针进行宽度调整, 将较宽的一层 ( 前面的) 与较窄的一层 ( 后面的) 进行调整. 无编织循环的模型: 有编织循环的模型: 注释:0层的宽度调整到1层.
例如(不使用宽度调整): V形领的编织序列; 在外边缘的每行之后, 两个编织层均被收针.对于右半身的首次收针, 在背面衣层编织一次但前层面不编织. 注释:这个例子不能被编织. | 一个模型行在后针床右边大身侧面正在进行时收针时就不能导入模型行,只有后层被收针.这是因为前针床地收针模型行没有被导入. 无编织循环的模型: 有编织循环的模型: 注释:然而0层尚未被编织所以没有被收针.


工艺编辑

 k&amp;w - &#32455;&#21487;&#31359;&#30340;&#24212;&#29992; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

工艺编辑

工艺编辑过程是对花型进行处理使其适用于编织.根据工艺编辑的的结果可以生成用于机器编织的编织程序 ( Sintral) .
工艺编辑过程以工艺规则的方式, 显示在工艺助手程序中, 记录在日志文件中.这个处理过程可以在任何时候进行.
工艺编辑过程要完成的最重要的任务是:

  • 将模块的属性转移到花型上
  • 检查花型的错误并且消除程序的冲突
  • 检查花型数据是否完整, 添加丢失的数据
  • 调整参数值
  • 生成工艺行 ( 对于嵌花花型来讲, 将分解花型行, 插入带入行; 对于结构花型而言, 加入周边组织翻针的翻针行.
  • 插入工艺模块
  • 组织导纱器和导纱器的运动
  • 确定编织动程

花型中出现的冲突和问题被检测出来, 如果有几个解决方案, 将根据事先的设定来进行编辑修改.

事先设定是在 解决方案一览表中进行的, 这个表存在于 工艺助手程序中.

进行数据调整, 调整花型参数线圈长度, 织物牵拉, 机头速度以及工艺行数据沉降片值.

数据调整很有必要, 尤其是在转移模块属性之后不同的数值导致了彼此相似, 但是只允许一行数据.

工艺编辑的结果立即被输入到工艺视图中.在工艺编辑中, 插入的工艺模块位于花型的工艺层中 .工艺编辑完成之后, 这些模块将转到花型层中.
工艺编辑结束时显示出提示工艺编辑已经顺利完成.信息窗口中还有提示询问是否要生成编织程序 ( SINTRAL) .
一个花型的工艺编辑过程可以重复执行多次.第二次以及以后的工艺编辑将作为测试, 对做了微小改动的花型的错误进行检查, 并且自动增加丢失的数据.
很小的改动如NP索引不需要重复进行工艺编辑.

一个花型是否已经执行了工艺编辑或者试运行可以通过织物视图和 工艺视图窗口的标题栏上的[工艺] 或者 [工艺检验]来识别.

对于有牵拉梳起头的花型, 2片工艺编辑可以通过在编织工艺菜单中选择同名的功能来完成.在此这个花型被重复2次, 以一定的距离彼此相邻放置.

更多的信息

  • 工艺层

题目

  • 自动工艺编辑
  • 带有问题停止的工艺编辑
  • 逐步工艺编辑
  • Sintral 检验
  • 工艺助手
  • Setup 编辑器
  • Sintral 编辑器 (UltraEdit-32)
  • Sintral 编辑器TC
  • 值1的含义
  • 值2的含义
  • 对数值1进行求值


自动工艺编辑

自动工艺编辑

从上至下执行花型的工艺编辑:

如果打开几个花型, 要编辑的花型置于前台, 标题栏激活.

运行编织工艺 菜单中的自动工艺编辑功能.
->工艺助手打开同时激活选项区总是不经提示应用解决方案工艺编辑自动开始.
编织视图 窗口转换成颜色显示.
- 或 -
  1. 运行编织工艺 菜单中的逐步工艺编辑 功能
    -> 工艺助手被打开.
  2. 选择总是不经提示应用解决方案项.
  3. 点击 开始按钮.
    -> 开始工艺编辑.

没有停止地运行所有工艺规则的工艺编辑.发生的问题和需要进行数值调整时运用现成的方案编辑.
如果将遇到突发问题时事先设置为忽略, 不进行解决, 工艺编辑将会被取消.

可以用 停止 按钮停止工艺编辑, 用 继续 按钮自动继续或用 分步按钮逐步进行.带问题停止的工艺编辑也可以转变.

更多的信息

  • 工艺助手

  • 编织工艺


带有问题停止的工艺编辑

带有问题停止的工艺编辑

工艺编辑按照所有的工艺规则进行, 当有问题出现或需要调整数据时就停止.现存的解决方案被提供用于在工艺助手 或各调节对话框中作为选择.不引起停止的问题用预先的解决方案进行编辑.
对于发生的问题可以设置结束点, 用两种不同方式运行工艺编辑:

  • 遇到所选的问题即停止
  • 遇每个问题停止


遇每个问题停止

遇每个问题停止

在停止时, 对花型进行工艺编辑:

如果打开几个花型, 要编辑的花型置于前台, 标题栏激活.

  1. 运行编织工艺 菜单中的逐步工艺编辑 功能
    -> 工艺助手被打开.
  2. 选择带有暂停和提示执行解决方案.
  3. 点击 开始按钮.

工艺编辑开始.当出现问题时或需要调整数值时将停止.在 工艺助手 程序内或单独的调整对话框中, 显示出现存的解决方案.

选择 工艺助手程序的一个解决方案之后, 通过继续 按钮来继续进行.在调节对话框中选择一个解决方案后, 用OK按钮关闭并继续工艺编辑.

可以在任何时候用停止 按钮停止工艺编辑, 用 继续 按钮自动继续或用 分步按钮逐步进行.
也可以转换成自动工艺编辑或带问题停止的其他工艺编辑方式.

更多的信息

  • 工艺助手

  • 线圈长度调节

  • 编织工艺


遇到所选的问题即停止

遇到所选的问题即停止

在停止时, 对花型进行工艺编辑:

如果打开几个花型, 要编辑的花型置于前台, 标题栏激活.

  1. 运行编织工艺 菜单中的逐步工艺编辑 功能
    ->工艺助手用当前选项区域执行设定的解决方案来打开.
  2. 点击 开始按钮.

工艺编辑开始.当有提示问题时或需要进行数值调整时而停止.在 工艺助手 程序内或单独的调整对话框中, 显示出现存的解决方案.

问题状态定义在解决方案表在工艺助手程序中在从不提示项中.
选择 工艺助手程序的一个解决方案之后, 通过继续 按钮来继续进行.在调节对话框中选择一个解决方案后, 用OK按钮关闭并继续工艺编辑.

可以在任何时候用停止 按钮停止工艺编辑, 用 继续 按钮自动继续或用 分步按钮逐步进行.
也可以转换成自动工艺编辑或带问题停止的其他工艺编辑方式.

更多的信息

  • 工艺助手

  • 线圈长度调节

  • 编织工艺


逐步工艺编辑

逐步工艺编辑

对花型运行逐步工艺编辑:

如果打开几个花型, 要编辑的花型置于前台, 标题栏激活.

  1. 运行编织工艺 菜单中的逐步工艺编辑 功能
    -> 工艺助手被打开.
  2. 点击 分步按钮用于每个工艺规则.

对于当前工艺规则开始工艺编辑.
如果发生一个问题或需要进行数值的调整, 在 工艺助手程序中或在独立的调节窗口中, 现存的解决方案显示为选择区域.
为了显示要定义的纱线区域, 纱线区域视图窗口和纱线区域配置 对话框被打开.

用 OK 按钮关闭调节对话框.结束键在 纱线区域配置对话框中的按钮关闭对话框和纱线区域视图窗口.
任何时候都可转变为自动工艺编辑或带问题停止的工艺编辑.

更多的信息

  • 工艺助手

  • 线圈长度调节

  • 编织工艺


Sintral 检验

Sintral 检验

使用Sintral 检查可以检测CMS机器的编织程序 ( Sintr al) , 以便检测出编织能力与错误避免率.这个程序是通过Sintral 菜单下的 Sintral 检验 功能打开的.

Sintral-Check 可以不激活主程序就单独使用的程序.
只需调出 Window 菜单 开始 / 所有程序 / Stoll M1 / Sintral 检查.

Sintral检查 提供下列选项:

  • 利用可使用的程序或任何其它编织程序检验花型.
  • 为各种机器和/或机号的编织程序进行测试.
  • 检验运行包含下列阶段:系统检验 ( 拼写, 语法) , 相关检验 ( 功能和跳跃) 和模拟.
  • 通过调出相关的编辑器来立即修正检测到的错误.
  • 保存相应编辑器中的更正, 检验运行可不再选择它而很快重复进行.

在这个对话框中进行以下设置:

元素 | 含义
Sintral 检查 设置
 | 在仿真窗口中, 启动Sintral检查与显示程序. : 只有在选择了机型和编织程序之后才能使用此按钮.
花型选项 | 在这里, 还检验用于编织程序文件的名称、路径. 注释:也可以使用生成Sintral程序的花型.出现在花型中的编织程序自动被临时导出, 可选择用于Sintral 检验.
...按钮 | 调出打开对话框来选择文件.
选项区域 花型 或 序列 | 调出花型文件或序列文件的名称.
Sintral 输入区 | 显示出Sintral文件名称.
名称 输入区 | 显示提花文件名称.
设置 输入区 | 显示设置文件名称.
路径 输入区 | 显示所选定的Sintral文件路径. : 如果你已在打开 对话框中明确选择了该功能, 路径定义将基于花型基础上. 在M1中, 如果您已经为激活的花型运行了Sintral检查, 那么, 路径指的是临时抽取出来的编织程序文件.
内部文件 选项 | 本节显示是否所上载的程序使用了Stoll AUTOSINTRAL程序的自动功能, 同时, 显示出为了实现本目的而使用了哪一个文件 ( M1 Autosintral或您自己的Autosintral) .
列表区域 | 可以使用下列列表区域条目: 无:编织程序不使用Autosintral. Autosintral:使用Autosintral 文件<maschine>.Auto_Sintral.sin 在 Autosintral 目录中. 私人的:可以分配用户自己的Autosintral文件.
...按钮 | 调出打开对话框, 在此, 您可以选择一个您自己的Autosintral文件. : 只有当选择了此列表区域内的私有条目时, 才可以使用该按钮 .
剪切部分 | 显示用于编织程序当前的机型, 可以修改.
...按钮 | 调出选择机器 对话框.
机器类型输入区 | 显示激活的机器类型.
复选框 EAYSEQ | 如果激活了该复选框, EAY将会在连续元素中执行此项命令. 如果没有激活该复选框, S0Y将会在连续元素中执行此项命令. (操作系统 OKC 1.4)
机床 输入区 | 显示激活的机器机号.
针数 输入区 | 显示激活的机器的织针数量.
 | 显示用在激活的机器中的计算机 ( 中央处理设备) .
 | 显示分机头操作中机器的联结宽度.
自选项 导纱器驱动器 | 复选框 类型 1 | 使用宝贵的嵌花导纱器(120 毫米)
 | 复选框 类型 2 | 使用新的嵌花导纱器(85 毫米)
自选项 切夹纱位置 | 复选框 2x8 | 使用夹/切位置的数量
 | 复选框 2 x 16 | 使用切夹纱位置的双数
 | 复选框 2 x 16/8 | 只使用16个切夹纱位置中的8个(每隔一个).
复选框 带有牵拉梳/切夹纱的分机头模式: | 用M1花型为 CMS322TC-M 或 CMS 822 机型自动进行的设定. 只用于 CMS322TC-M 或 CMS 822 机型.
详细检验部分 | 详细检验 即程序逐步按顺序进行检验的过程.在这种情况下, 显示出用于选择检验的现存 Sintral 语句.
复选框 打开详细检验 | 激活或不激活分步检验.
起始行输入区域 | 用于 WKT 行的输入区, 显示从激活的分步检验.
显示区域 | 检验程序版本, 状态和错误原因用文本输出的形式在主窗口的底部显示. : 可以马上修正显示的错误.通过工具栏启动相应的编辑.保存修正之后, 可很快重新进行 Sintral 检验. 提示:如果想检验一个新的程序可以用区域中级联菜单的 删除 功能先删除旧的信息.

更多的信息

  • 选择机器 ( 对话框)

  • Sintral 检验

题目

  • 菜单栏 ( Sintral检验)
  • 工具栏 ( Sintral检验)
  • 对话框 ( Sintral 检查)


菜单栏 ( Sintral检验)

 &#24037;&#20855;&#26639; ( Sintral&#26816;&#39564;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

菜单栏 ( Sintral检验)

菜单条位于程序Sintral检查上边缘.Sintral检验程序的功能包含在工具栏的展开菜单中.

展开菜单:

用左键单击菜单栏中的名称.

菜单被展开可以选择功能.

菜单栏包含以下菜单和功能:

功能 | 编织记忆卡适配器选择
文件 菜单
保存Sintral-检查文件 | 将数据保存为sim文件. 注释:通过程序配置来选择目录.
退出 | 退出程序. 注释:在退出以前, 如果在程序配置中打开本项功能, 那么, 退出对话框被打开.
窗口 菜单
保存窗口布局 | 保存窗口布局.
设置 菜单
程序设置 | 打开 程序配置 对话框.
输出宽度 PA-WKT | 打开输出宽度 PA-WKT 对话框.
计数器 菜单
设置计数器(#) | 打开设定计数器对话框.
设置计数器 ( RS) | 打开循环、衣物计数器、设定织物边缘对话框.
导纱器选项
显示位置 | 如果在试运行过程中发现导纱器错误, 则显示导纱器位置. 注释:未经测试, 则本功能不可用.
要求 菜单
计算编织时间 | 计算编织时间并输出, 以便显示字段. 注释:如果没有执行Sintral 检验那么这个功能将不可用.依据工艺因素, 计算出的编织时间与实际运转时间会有+/- 15%的出入. 提示:程序是否有错误?循环设置是否正确?输出宽度 PA-WKT 是否和机器的 SEN 区域相符?
计算纱线耗用量 | 计算纱线消耗量并输出, 以便显示字段. 注释:如果没有执行Sintral 检验那么这个功能将不可用.当前不考虑NPJ 设定. 提示:程序是否有错误?循环设置是否正确?输出宽度 PA-WKT 是否和机器的 SEN 区域相符?
设定原料 | 打开确定材料对话框. 注释:如果没有执行Sintral 检验那么这个功能将不可用.
设定标准 | 打开确定默认值对话框.
帮助菜单(?)
Sintral pocketcard | 作为TC机器的联机帮助, 可以用Sintral和直接命令打开pocketcard.
释放 | 打开关于Sintral检查 对话框.


工具栏 ( Sintral检验)

 &#33756;&#21333;&#26639; ( Sintral&#26816;&#39564;) &#23545;&#35805;&#26694; ( Sintral &#26816;&#26597;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

工具栏 ( Sintral检验)

Sintral检查程序在程序窗口的上边缘有一个工具栏.

Sintral检查程序里的工具栏

Sintral检查程序的工具栏纵包含以下图标:

功能 | 编织记忆卡适配器选择
启动M1 | 启动主程序. 注释:主程序可以被启动数次.
启动Sintral 编辑器. | Sintral数据显示在UltraEdit-32程序.
启动提花编辑器 | 提花数据显示在UltraEdit-32程序中.
启动设置编辑器 | 在设置编辑器中显示设置数据.
启动序列编辑器 | 显示设置数据在序列器中.
显示全视图窗口 | 显示并隐藏预览对话框.
显示 M1中的模拟情况 | 将模拟数据导入M1并作为织针动作显示出来:
显示 WKT 窗口 | 显示并隐藏WKT对话框.
在前窗口显示PA | 显示并隐藏PA 前对话框.
在后窗口显示PA | 显示并隐藏PA 后对话框.
显示PAI窗口 | 显示并隐藏PAI对话框.
在前窗口显示PM | 显示并隐藏PM 前对话框.
在后窗口显示PM | 显示并隐藏PM 后对话框.
显示计算器窗口 | 显示并隐藏计数器输出 对话框.
显示导纱器路径窗口 | 显示与隐藏导纱器对话框.
显示导纱器导轨窗口 | 显示与隐藏导纱器位置对话框.
显示图形视图 | 显示并隐藏图形视图窗口.
显示提花输出 | 显示提花输出 1 - 8对话框.


对话框 ( Sintral 检查)

 &#24037;&#20855;&#26639; ( Sintral&#26816;&#39564;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

对话框 ( Sintral 检查)

在Sintral检查程序中包含了下面的对话框:

  • 退出
  • 程序设置
  • 输出宽度 PA-WKT
  • 设置计数器
  • 循环, 衣片计数器, 设置织物边缘
  • 设定原料
  • 设定标准
  • 关于 Sintral-检验
  • 模拟...
  • 全视窗口
  • WKT
  • PA 前
  • PA 后
  • PAI
  • PM 前
  • PM 后
  • 计数器输出
  • 导纱器
  • 导纱器位置
  • 图形视图
  • 提花输出 1 - 8
  • 显示模式


退出

 &#23545;&#35805;&#26694; ( Sintral &#26816;&#26597;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

退出

对话框显示在文件菜单中同时利用退出功能当利用退出功能来询问复选框在对话框程序设置中被激活时.
对话框包括下列部分:

元素 | 含义
保存窗口布局复选框 | 在程序运行结束时窗口的排列被保存为默认设置.本功能覆写窗口排列并保存在窗口菜单中. 注释:从程序配置对话框中, 显示出复选框状态.
OK 按钮 | 对话框关闭, 退出程序.
取消 按钮 | 对话框关闭, 没有退出程序.


程序设置

 &#23545;&#35805;&#26694; ( Sintral &#26816;&#26597;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

程序设置

可以在这个对话框中做常规设置.
这个对话框由 设定 菜单中的 程序设置功能打开.
对话框包括以下设置:

元素 | 含义
退出行为部分
复选框 保存Sintral-检查文件 | 当退出程序时, 保存Sintral检查数据.
复选框 保存窗口布局 | 在程序运行结束时窗口的排列被保存为默认设置.本功能覆写窗口排列并保存在窗口菜单中.
复选框 利用退出功能询问 | 利用激活的复选框, 如果打算保存排列, 那么当程序结束时将显示出弹出窗口.
剪切部分
选项区域 小型 中型 大型 | 全视图窗口的字体尺寸也相应改变.
纱线消耗量与编织时间部分
选项区域 不保存. 保存在Sintral目录并 保存在指定的目录中: | 为纱线消耗量与编织时间数据选择属性与放置地点.
...按钮 | 调出对话框来选择纱线消耗量与编织时间数据的存放目录.
文件名称显示字段 | 为Sintral检查数据显示文件名称.
选项区域 文本格式 (无计数器) | 只能将编织时间和纱线损耗量保存到一个txt-文件中.
选项区域 XML 格式 (有计数器) | 除了编织时间和纱线损耗量外, 当前使用的计数器和循环计数器也将会保存到CMSxxx.<mustername>.xml 文件中.
剪切部分
复选框 禁止警告信息 | 如果复选框被激活, 警告不被Sintral检查输出.
复选框 如果可以的话在"计算器显示窗口"保存计算器选项 | 如果复选框被激活, 当按下OK键时设定被自动保存.
复选框 窗口总是在顶端 | 当复选框被激活时Sintral检查窗口一直在顶端.
复选框 用重复因素测试序列 | 复选框激活后重复因素在测试序列时被考虑.

点击 OK 键接受设置并关闭对话框或者用撤消按钮拒绝设置退出.


输出宽度 PA-WKT

 &#23545;&#35805;&#26694; ( Sintral &#26816;&#26597;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

输出宽度 PA-WKT

显示在数据窗口的列区域大小在这个对话框中设定.
这个对话框是用 设置菜单中的同名功能打开的.
包括以下几部分:

部分 | 窗口的输出宽度
PA 和 PAI | 花型排列
PM和WKT | 在机器上花型的排列和 WKT
JA1 - JA8 | 提花输出

每个部分包括第一和最后一列的输入区域.显示可能的输入范围.
点击 OK 键接受设置并关闭对话框或者用撤消按钮拒绝设置退出.

如果您利用OK按钮关闭了对话框, 并打开了M1花型或Sintral程序, 那么, 设置就被保存在文件 ( 文件后缀sci) 中, 可在将来用于这个花型或Sintral程序.

做完改动之后重新执行Sintral检验.


设置计数器

 &#23545;&#35805;&#26694; ( Sintral &#26816;&#26597;) &#24490;&#29615;, &#34915;&#29255;&#35745;&#25968;&#22120;, &#35774;&#32622;&#32455;&#29289;&#36793;&#32536; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

设置计数器

在这个对话框中, 你可以设置那些数值将在计数器输出 对话框中记录的计数器.
用 计数器 菜单中的设置计数器 ( No.) 功能打开对话框.
它包括以下几部分:

元素 | 含义
显示区域 | 循环开关和计数器是以表格的形式显示的, 按照号码顺序排列.
编号编织栏 | 计数器号码
默认值 列 | 数值输入区域, Sintral 检验时将用到这些数据. 注释:只适用于 可描述计数器 组中的计数器.
激活的 列 | 复选框被激活的计数器显示在计数器输出 对话框. 注释:背景为蓝色的复选框不能改变状态.这些计数器总是显示在对话框当中.
可写入计算器 | 可以为这个组的计数器设定默认值.
不可写入计算器 | 这个组的计数器不能设定默认值.
剪切部分
只使用计算器 | 筛选显示的选项区域.Sintral 程序中使用的计数器显示出来. 注释:激活一栏中带蓝色背景的计数器总是显示出来.
所有计数器 | 筛选显示的选项区域.显示所有的计数器.
OK 按钮 | 所做的更改被采用, 对话框关闭.

如果您利用OK按钮关闭了对话框, 并打开了M1花型或Sintral程序, 那么, 设置就被保存在文件 ( 文件后缀sci) 中, 可在将来用于这个花型或Sintral程序.

做完改动之后重新执行Sintral检验.

更多的信息

  • 计数器输出


循环, 衣片计数器, 设置织物边缘

 &#23545;&#35805;&#26694; ( Sintral &#26816;&#26597;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

循环, 衣片计数器, 设置织物边缘

在这个对话框中可以设定循环计数器 ( RS) , 衣片计数器 ( ST) 和织物边缘计数器.这些数值将在 计数器输出对话框中记录.
用 计数器 菜单中的设置计数器 ( RS) 功能打开对话框.
它包括以下几部分:

元素 | 含义
显示区域 | 循环开关和计数器是以表格的形式显示的, 按照号码顺序排列.
编号编织栏 | 循环开关的号或者计数器名称
列 默认值 | 数值输入区域, Sintral 检验时将用到这些数据.
列 激活 | 复选框激活的循环开关和计数器显示在计数器输出对话框中. 注释:蓝色底的织物边缘 组的状态不能改变.这些计数器总是显示在对话框当中.
循环和衣片计数器 | 该组包含循环开关和衣片计数器.
织物边缘 | 全成形编织时所需要的计数器包括在这组里. 注释:这里显示的计数器 与设置计数器对话框中的#41到 #44 一致 .
剪切部分
只使用计算器 | 筛选显示的选项区域.Sintral程序中使用的循环开关显示出来. 注释:激活一栏中带蓝色背景的计数器总是显示出来.
所有计数器 | 未经筛选的显示选项区域.所有的循环计数器, 衣片计数器和织物边缘计数器都显示.
OK 按钮 | 所做的更改被采用, 对话框关闭.

如果您利用OK按钮关闭了对话框, 并打开了M1花型或Sintral程序, 那么, 设置就被保存在文件 ( 文件后缀sci) 中, 可在将来用于这个花型或Sintral程序.

做完改动之后重新执行Sintral检验.


设定原料

 &#24490;&#29615;, &#34915;&#29255;&#35745;&#25968;&#22120;, &#35774;&#32622;&#32455;&#29289;&#36793;&#32536; &#23545;&#35805;&#26694; ( Sintral &#26816;&#26597;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

设定原料

在该对话框中, 可以输入利用Sintral检查功能所确定的每个导纱器所使用的纱线的细度.这用于计算纱线消耗量的功能.
在定义标准对话框中, 如果出现了导纱器所用的纱线细度, 那么这将自动应用于本对话框中.
利用需求 菜单中的定义原料属性功能打开对话框, 并利用OK按钮再次关闭.

不执行 Sintral检验将调不出这个对话框.

对话框包括以下列, 从左开始:

列 | 含义
1 | Sintral 检验确定的导纱器
2 至 7 | 不同单位的纱线细度输入区域. 以2 根粗 Nm 44/2的纱线为例:输入 2/44/2 在 Nm 区域.

如果利用OK按钮来关闭对话框, 则设置保存在文件 ( 文件后缀sci ) 中, 而且也可用于该花型或Sintral程序.

通过鼠标点击或利用箭头键进行选择, 来选择输入区域.选定的输入区域被标记一个黑色框架.
在选定的输入区域内改变现有数值, 直接利用鼠标来点击数值.在点击位置上显示出输入光标.
在选定的输入区域如果能够看到输入光标, 那么, 您可以删除现有数值或利用新的数值进行改写.
这个条目之后的其它测量单位的不再显示.当删除现有数值时, 这些数值将首先可用.


设定标准

 &#23545;&#35805;&#26694; ( Sintral &#26816;&#26597;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

设定标准

在这个对话框中, 可以输入每个导纱器使用纱线的细度.在定义原料对话框中, 自动应用这些功能.
利用需求 菜单中的定义标准功能打开对话框, 并利用OK按钮再次关闭.
对话框包括以下列, 从左开始:

列 | 含义
1 | 显示导纱器
2 至 7 | 不同单位的纱线细度输入区域. 以2 根粗 Nm 44/2的纱线为例:输入 2/44/2 在 Nm 区域.

通过鼠标点击或利用箭头键进行选择, 来选择输入区域.选定的输入区域被标记一个黑色框架.
在选定的输入区域内改变现有数值, 直接利用鼠标来点击数值.在点击位置上显示出输入光标.
在所选输入区域, 如果看不到输入光标, 那么, 您可以直接删除现有数值或用新的数值进行覆写.
这个条目之后的其它测量单位的不再显示.当删除现有数值时, 这些数值将首先可用.


关于 Sintral-检验

 &#23545;&#35805;&#26694; ( Sintral &#26816;&#26597;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

关于 Sintral-检验

这个对话框包括Sintral检验的版本信息.
用? 菜单中的 版本 功能打开这个对话框, 点击 OK 键关闭.


模拟...

 &#23545;&#35805;&#26694; ( Sintral &#26816;&#26597;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

模拟...

Sintral 检验过程显示在这个对话框中.
Sintral 检验开始同时自动显示 [image] 按钮和 同时 对话框.


全视窗口

 &#23545;&#35805;&#26694; ( Sintral &#26816;&#26597;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

全视窗口

这个对话框显示最重要的数据的总览.用工具栏中的符号 [image] 显示和隐藏对话框.

每个工作编织系统的数据写到单独的行里.如果左键选择了一行, 在所有其他对话框里这行也被选择.

各个栏包括以下信息, 从左至右:

列 | 含义
# | 行号 注释:这个行号与花型的工艺行号相对应.
<=> | 行程数
SIN | Sintral 行号
<> | 机头方向
S | 系统的编织设定
NP | 线圈长度 ( NP 数值或者 NP索引)
NPS | 线圈长度(第二个线圈长度) (NP 数值或者 NP索引) (CMS 730 S)
PNP | 再生(PNP数值或 PNP 索引) (CMS 730 S)
Y | 导纱器设定 注释:K 如果导纱器位于夹纱位置之后那么它也显示出来.
ES | 压脚打开或关闭 (CMS 730 S)
VP | 横移设置
SX | 系统设置
RS | 行循环
JAC | 提花行号


WKT

 &#23545;&#35805;&#26694; ( Sintral &#26816;&#26597;) PA &#21069; / PA &#21518; / PAI / PM &#21069; / PM &#21518; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

WKT

Sintral 检验的模拟结果显示在这个对话框当中.用工具栏中的符号 [image] 显示和隐藏对话框.

每个工作编织系统的数据写到单独的行里.如果左键选择了一行, 在所有其他数据对话框里这行也被选择.

各个栏包括以下信息, 从左至右:

列 | 含义
1 | 行号 注释:这个行号与花型的工艺行号相对应.
2 | 机头方向
3 | 模拟, 用提花图标表示

当前光标位置的列号显示在对话框的底边.

在对话框的第三栏右击鼠标选中一个区域.该区域的大小显示在对话框的底边.

你可以设置要在输出宽度 PA-WKT对话框中显示的列区域.


PA 前 / PA 后 / PAI / PM 前 / PM 后

 &#23545;&#35805;&#26694; ( Sintral &#26816;&#26597;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

PA 前 / PA 后 / PAI / PM 前 / PM 后

这些窗口里显示花型排列.
用以下图标显示和隐藏这些窗口.

对话框 | 内容
PA 前 | 前针床花型排列
PA 后 | 后针床花型排列
PAI | 嵌花时的花型排列
PM 前 | 机器上的前针床花型排列
PM 后 | 机器上的后针床花型排列

每个工作编织系统的数据写到单独的行里.如果左键选择了一行, 在所有其他数据对话框里这行也被选择.
行号显示在左侧栏当中.这个行号与花型的工艺行号相对应.

当前光标位置的列号显示在对话框的底边.

在对话框的第二栏右击鼠标选中一个区域.该区域的大小显示在对话框的底边.

你可以设置要在输出宽度 PA-WKT对话框中显示的列区域.


计数器输出

 PA &#21069; / PA &#21518; / PAI / PM &#21069; / PM &#21518; &#23545;&#35805;&#26694; ( Sintral &#26816;&#26597;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

计数器输出

这个对话框显示使用中的Sintral计数器和循环计数器和每个系统当前的计数.用工具栏中的符号 [image] 显示和隐藏对话框.

用鼠标左键, 可以扩大或缩小对话框.

每个工作编织系统的数据写到单独的行里.如果左键选择了一行, 在所有其他数据对话框里这行也被选择.

从左至右显示以下栏目:

列 | 含义
行 | 行号 注释:这个行号与花型的工艺行号相对应. 你可以左键点击号码来选择某行.
用一片编织:
#L | 全成形编织时左侧边缘计数器
#R | 全成形编织时右侧边缘计数器
#LM | 编织全成型时中心左边缘计数器
#RM | 编织全成型时中心右边缘计数器
用两片编织:
#L1 | 全成形编织时左侧边缘计数器
#R1 | 全成形编织时右侧边缘计数器
#LM1 | 编织全成型时中心左边缘计数器
#RM1 | 编织全成型时中心右边缘计数器
#L2 | 全成形编织时左侧边缘计数器
#R2 | 全成形编织时右侧边缘计数器
#LM2 | 编织全成型时中心左边缘计数器
#RM2 | 编织全成型时中心右边缘计数器
#135 | 机头速度MSEC在cm/s中
#141 | 1. (SEN1) 左布边
#142 | 1. (SEN1) 右布边

所有程序中使用的其它计数器和循环计数器也显示出来.这些功能也可以用 计数器 菜单中的功能隐藏或显示.


导纱器

 &#23545;&#35805;&#26694; ( Sintral &#26816;&#26597;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

导纱器

本对话框显示出导纱器路径.用工具栏中的符号 [image] 显示和隐藏对话框.

每个工作编织系统的数据写到单独的行里.如果左键选择了一行, 在所有其他数据对话框里这行也被选择.

对话框包括两个编织栏, 起自左侧:

列 | 含义
数目 | 行号 注释:这个行号与花型的工艺行号相对应.
穿过路径 | 显示出具有下列含义的导纱器穿过路径:
<< | 机头方向
5A=A | 导纱器号码和相应的 Sintral 符号
( x...y) | 导纱器动程从 x 到 y针
I, I<, I> | 嵌花导纱器不摆动, 向左摆动, 向右摆动
Kx-y | 修正值左 -右 注释:K 如果在一个编织动程中导纱器位于夹纱位置的后面它也显示在修正值前面.
F1 * | 区域F1内导纱器跟在符号*后面.


导纱器位置

 &#23545;&#35805;&#26694; ( Sintral &#26816;&#26597;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

导纱器位置

在这个对话框, 显示导轨上的导纱器和各个编织行导纱器走过的路线.用工具栏中的符号 [image] 显示和隐藏对话框.行号显示在对话框的左下角.对话框右下角的按钮可以一行一行地切换到不同的行.

你可以在其它对话框选择一行然后在这里显示导纱器位置.

对话框包括以下列, 从左开始:

列 | 含义
1 | 左侧导轨号码
3 | 导纱器运动路线
5 | 右侧导轨号码

以下符号用于描述导纱器的运动路线:

符号 | 含义
= | 导纱器从停位点到织物开始 / 结束处的运动路线
> | 导纱器编织区, 机头方向向右
< | 导纱器编织区, 机头方向向左
N | 导纱器停位点
/ | 嵌花导纱器停位点; 向左摆动
\ | 嵌花导纱器停位点; 向右摆动

在对话框的第三栏右击鼠标选中一个区域.

下列单元位于对话框的底边, 从左向右:

  • 显示行号
  • 显示机头方向
  • 显示当前光标位置的列号
  • 显示被选中区域的大小
  • 按钮, 用来转换至下面的编织行中
  • 按钮, 用来转换至上面的编织行中


图形视图

 &#23545;&#35805;&#26694; ( Sintral &#26816;&#26597;) &#25552;&#33457;&#36755;&#20986; 1 - 8 Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

图形视图

在这个对话框里用颜色表示选针情况.
用工具栏上的 [image] 图标固定或取消对话框.
图形视图中的选项将不会与M1的其他视图同步.

对话框的按钮:

按钮 | 功能
OK | 关闭对话框.
选项... | 打开视图模式对话框, 在该对话框中, 您可以进行各种不同的设置.
 | 提高图形视图的缩放程度.
 | 降低图形视图的缩放程度.

更多的信息

  • 视图模式 ( 对话框)


提花输出 1 - 8

 &#23545;&#35805;&#26694; ( Sintral &#26816;&#26597;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

提花输出 1 - 8

这些对话框显示Sintral 程序中设定的提花.对话框提花输出1至提花输出8 利用相应图标显示在工具栏中, 例如 [image] 当提花的数量最大为8个时, 可以使用全部8个对话框.
如果提花是在Sintral当中定义的, 那么相应的图标可见.
在对话框中, 单个提花行显示机器如何接受它们来编织的.因此一行中也可以几次显示一个提花行直到它被纳入过程中.

如果左键选择了一行, 在所有其他数据对话框里这行也被选择.
行号显示在左侧栏当中.这个行号与花型的工艺行号相对应.Sintral中使用的提花行号显示在右侧.

当前光标位置的列号显示在对话框的底边.

在对话框的第三栏右击鼠标选中一个区域.该区域的大小显示在对话框的底边.

你可以设置要在输出宽度 PA-WKT对话框中显示的列区域.


显示模式

 &#25552;&#33457;&#36755;&#20986; 1 - 8 &#23545;&#35805;&#26694; ( Sintral &#26816;&#26597;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

显示模式

在这个对话框中, 设置图形视图的显示类型.
这个对话框可以通过 图形视图对话框和选项...按钮打开.
对话框包括以下设置:

元素 | 含义
针床选项
后 | 如果复选框被激活, 后针床的选针将显示出来.
前 | 如果复选框被激活, 前针床的选针将显示出来.
过程选项
同时 | 没有编织区域有边缘.
分离 | 没有编织区域被显示.
颜色展示选项
WKT 选针 | WKT对话框中以颜色显示选针.
纱线分类 | 不同的纱线类型用不同的颜色显示.
导纱器颜色 | 不同类型的导纱器用不同的颜色显示.

用OK按钮来关闭该对话框并应用设定在图形视图对话框中, 或利用取消按钮来拒用上述功能.

更多的信息

  • WKT


工艺助手

工艺助手

利用工艺助手对话框, 可以控制花型的工艺编辑, 其过程可通过各工艺规则的形式显示.发生的问题在工艺编辑中显示并提供解决方案.

这个窗口分为:

  • 标题:花型名称的显示, 机型和 机号.
    另外, ***检验运行*** 或***2 片***显示出来当对话框再次为已经执行了工艺编辑或使用了 2 片工艺编辑 功能的花型时 .
  • 上端显示区域:显示加载, 保存和停止位置, 规则和状态或问题并产生了编号和说明.
  • 中间区域:对发生问题的解决方案显示或解决方案表的显示.在工艺编辑中这个区域是空的.
  • 下面区域:在工艺编辑和调出解决方案表期间, 显示执行问题解决方案的选项区域.
  • 控制区域:用于工艺编辑序列的按钮.

这个选项区域设定在工艺编辑过程中发现问题将如何处理.在工艺编辑过程中也可以设定选项区域.

元素 | 含义
选项区域 总是不经提示就应用解决方案 | 发生问题不会导致工艺编辑结束.使用 解决方案表 中显示的解决方案. 使用这个选项执行自动工艺编辑.
选项区域 应用设定的解决方案 | 如果发生了 解决方案表 中状态为未确定 的问题则中断工艺编辑, 并且显示现有的解决方案. 注释:这个选项区域用于有问题发生的工艺编辑.
选项区域 总是中顿并提示的应用解决方案 | 所有发生的问题将中断工艺编辑并显示现存的解决方案. 注释:这个选项区域用于有问题发生的工艺编辑.

按钮用来打开解决方法列表并控制下列工艺编辑.

按钮 | 功能
解决方案表 | 打开含有全部问题和解决方案的解决方案表.
开始 | 利用首个工艺规则来启动工艺编辑功能. 当 工艺编辑对话框由 分步进行工艺编辑打开时才选择这个按钮.
继续 | 在故障之后或者停止按钮引起的停止之后继续进行工艺编辑. 按这个按钮, 将按照选项区域的选择情况进行工艺编辑.解决方案表打开的时候不能选择这个按钮.
下一个 | 为下一个工艺规则开始工艺编辑. 按钮不遵循激活的选项区域来执行一个解决方案.解决方案表打开的时候不能选择这个按钮.利用这个按钮进行分步工艺编辑.
停止 | 在停止当前工艺规则以后, 停止工艺编辑.
立即备份 | 备份花型, 包括工艺编辑的变化内容. 注释:在进行工艺编辑以前, 必须保存花型.
退出 | 结束工艺编辑并关闭工艺助手程序.

I.为激活的花型打开工艺助手:

运行编织工艺 菜单中的逐步工艺编辑 功能
- 或 -
运行 编织工艺 菜单中的 2 部分工艺编辑 功能.

工艺助手 对话框被打开当激活 执行设定的解决方案选项时.

II.打开工艺助手、激活花型并立即开始工艺编辑:

运行编织工艺 菜单中的自动工艺编辑功能.

工艺助手对话框打开自动开始工艺编辑.

题目

  • 线圈长度调节
  • 条件和操作
  • 工艺助手信息: <花型名>
  • 工艺助手 ( 最终信息)
  • 解决方案表


线圈长度调节

线圈长度调节

如果在花型中相邻线圈使用了不同长度, 而每个工艺行不同线圈长度设定在配置( 更多设定选项卡)中没被激活,则工艺编辑 功能使用工艺规则线圈长度的调整对每一工艺行进行线圈调整 .
对于值的调整有不同的规则.对话框中具有各种结果显示.

对话框只在工艺编辑 中显示出来如果总是不经提示应用解决方案选项区在 工艺助手对话框中不被激活的话.

对话框包括下列几部分:

元素 | 含义
规则选项
复选框 每个规则 | 有效规则列表和名称.对于值的调整可激活或不激活每个规则. 显示的序列决定了规则的优先权.从上至下递减.如果几个规则应用在一个工艺行中, 则使用具有最高权限的规则. : 你可以用拖放的方式将某规则拖到其他位置上, 以次来改变规则的优先顺序.
描述部分 | 显示所选规则的内容部分和它们有效范围 ( 位置) . 注释:用左键点击规则的名称即选上.
原始区域选项 | 表格 ( 对话框右边) 用于显示列中值的调整:
位置 | 每个工艺行的复选框分成前 ( F) 和后 ( R) , 可定义规则的有效范围.
规则 | 用于这个工艺行的规则名称. : 如果没有规则显示, 将会显示无 .
线圈长度 | 显示由规则确定的线圈长度及其颜色. : 如果没有测定出数值 ( 当前位置上使用的规则已关闭) 或者在该规则下测定出的结果是一个未定义的数值, 则显示 ??? .
频率 | 出现在工艺行的线圈长度用它的颜色显示.颜色条的宽度代表出现的频率.
复选框 总是刷新 | 当激活复选框时, 位置区域的显示 ( 规则 和 ML列) 立刻被刷新.
按钮 更新 | 位置区域的显示 ( 规则和ML 列) 被刷新. :只有当总是更新复选框关闭时才可以使用该按钮.
按钮 新规则 | 打开用于一个新规则的条件和操作.
按钮 改变规则 | 为所选规则打开条件和操作对话框.
按钮 删除规则 | 在显示区域中删除选择的规则.
按钮 保存 | 在区域中的显示里保存所有规则.为此打开文件另存为 对话框.
按钮 调入 | 在显示区域调入文件的所有规则.规则加入到当前的文件中.出现打开 对话框.
按钮 OK | 对话框被关闭.在花型中执行调整.
按钮 不要调整 | 对话框被关闭.花型中不进行调整.

更多的信息

  • 规则

  • 创建新规则


规则

规则

规则包括 3 部分:

  • 条件
  • 动作
  • 区域

一个规则的区域是指所有启动的位置.最小的区域 ( 一个位置) 是一个工艺行的针床 ( 分为前后) .
有3个默认规则的对话框打开, 一个区域盖过整个花型.
删除 001:条件:无效索引, 动作:不要做任何改动.
默认 002:条件:线圈长度索引, 动作:使用最经常使用的线圈长度.
默认 003:条件:不同的线圈长度索引, 动作:使用最经常使用的线圈长度.
规则将检查区域内的条件然后执行动作.
如果几个规则的条件出现在一个位置那么将使用最高优先权的规则.
优先权的高低是按照规则区域的顺序排列的, 最高的在最上面.
在位置区域可应用的规则显示在 规则 列中, 动作在 ML 列中.

你可以用拖放的方式将一个规则拖到另外的位置来改变规则的优先顺序.

I. 改变一个数值的有效范围:

  1. 左键点击 规则显示区域.
    -> 这个规则被选上.这个规则的3部分显示在 说明 部分.这个区域用红色对勾表示, 位于表格的右侧窗口.
  2. 左键点击表格右侧窗口位置栏.
    -> 红色对勾被删除.这个位置从规则区域被删除.这个区域在 说明 部分被刷新.

再次点击可以激活这个位置.

使用 Ctrl 和 Shift 键, 可在表中选上几行.这样一来你可以用空格键和左键来激活或不激活一组位置.
如果你想彻底关闭一个规则, 那么你可以点击左侧窗口中规则名称旁边左侧的复选框.

II.改变一个规则的条件/动作或者创建一个新的规则:

更多的信息

  • 创建新规则


创建新规则

创建新规则

你可以通过创建新规则或者改变现有规则的方式使用你自己的规则.

I.创建新规则:

  1. 点击 新规则 按钮.
    -> 条件和动作对话框打开.
  2. 在 选择条件列表区域和 选择动作 列表区域里各选择一条.
  3. 保留名字输入区域提供的名称 规则 x.
    - 或 -
    指定一个新的名称.

    X:所有现存的规则的连续排号.

  4. 点击 OK 按钮

对话框被关闭.规则区域之后出现提示.新规则添加在现有规则之后.规则区域为整个花型的所有位置或者没有位置.

也可以通过复制一个规则然后编辑这个规则来创建一个新规则.

II.复制一个现有规则 ( 拖放) :

左键点击规则同时按 Ctrl键, 拖到另外的位置然后放开左键.

复制完毕.

III.改变现有规则:

选择一个规则.

  1. 点击 改变规则 按钮.
    -> 条件和动作对话框打开.显示名称, 条件和规则的动作.
  2. 在 选择条件列表区域和 选择动作 列表区域里各选择一条.
  3. 在 名称 输入区域改变名称.
  4. 点击 OK 按钮

对话框被关闭.所做的更改出现在显示区域.

你也可以左键点击显示区域的所选择的规则来改变规则的名称.

每次工艺编辑遇到到包含标准规则 标准 001 到标准 003情况时才打开对话框.你自己的规则必须在每次打开对话框时保存和调出.

IV.保存规则:

单击 保存 按钮.

在文件另存为 对话框中设定文件名, 选择路径并点击保存 按钮.所有出现在显示区域的规则都保存在这个文件中.

V.调入规则:

点击 导入 按钮.

在 打开 对话框中选择文件然后点击打开按钮.所有出现在文件中的规则添加到显示区域中已经存在的规则之下.

VI.删除一个规则:

选择一个规则.

点击 删除规则 按钮.

这个规则从显示区域被删除.


条件和操作

条件和操作

这个对话框是用来编辑线圈长度调整的编辑器.这个对话框是用 调整线圈长度的新规则 和更改规则 按钮.
对话框包括:

元素 | 含义
列表区域 选择条件 | 包含用于选择的条件.
部分 条件 | 如需要另外的选择或者条目那么列表区域或者输入区域出现在这里.
列表区域 选择操作 | 包括用于区域的操作.
部分 动作 | 如需要另外的选择或者条目那么列表区域或者输入区域出现在这里.
输入区域 名称 | 规则名称的输入区域. 如果对话框是用新规则 按钮打开的, 那么 规则 x 将被做为名称 ( X= 所有现存的规则的连续编号) . 如果对话框是用 更换规则按钮打开的, 那么这里显示打开的规则的名称.
按钮 OK | 对话框关闭, 规则被应用.
按钮 撤消 | 对话框关闭, 规则未被接受.

更多的信息

  • 线圈长度调节 ( 对话框)


工艺助手信息:@

 &#24037;&#33402;&#21161;&#25163; ( &#26368;&#32456;&#20449;&#24687;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

工艺助手信息: <花型名>

在该对话框中, 花型的 工艺编辑最后的日志被显示出来.在日志文件中将显示出所显示的工艺规则、所发生的故障与问题以及其解决方法.
用显示工艺助手信息 功能位于编织工艺菜单中打开对话框.
用OK按钮关闭窗口.

更多的信息

  • 显示工艺助手信息


工艺助手 ( 最终信息)

工艺助手 ( 最终信息)

带有此信息的对话框工艺编辑成功结束! 当工艺编辑通过最后的工艺规则运行时, 自动显示上述信息.
在这个对话框中进行以下设置:

元素 | 含义
复选框 生成Sintral/提花/设置 | 如果激活复选框, 则为花型生成编织程序 ( Sintral) .
OK 按钮 | 关闭对话框.如果激活 生成Sintral / 提花 / 启动 复选框, 就启动了 生成Sintral / 提花 / 启动 功能.

更多的信息

  • 生成Sintral/提花/设置


解决方案表

 &#24037;&#33402;&#21161;&#25163; ( &#26368;&#32456;&#20449;&#24687;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

解决方案表

工艺编辑过程中发现的问题和推荐的解决方案以文本形式显示:

  • 工艺助手被打开.
  • 工艺编辑停止.

点击解决方案表 按钮.

解决方案表显示在工艺助手的中心区域.

这个表格包含以下列:

列 | 含义
No. | 问题号码
错误 | 问题描述
解决方案 | 现有的问题解决方案. 显示的解决方案用于工艺编辑过程或者用于出现问题工艺编辑停止时选用. 左键点击本栏右侧. 按钮出现.如果一个问题有几种解决方案, 那么你可以用这个按钮打开一个列表区域.选择工艺编辑要使用的解决方案.
没有确认 | 可以用复选框进行错误停止控制 这列只有当选择了应用设定的解决方案时才考虑.

解决方案表必须关闭以便继续进行工艺编辑.有以下按钮可供使用:

按钮 | 功能
OK | 关闭解决方案表并且保存改变.
撤消 | 关闭解决方案表但不应用改变.


Setup 编辑器

 Sintral &#32534;&#36753;&#22120; (UltraEdit-32) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

Setup 编辑器

在设置编辑器中显示设置数据.打开程序在显示 SETUP 功能中位于 Sintral菜单中.

要编辑数据, 必须运行Sintral菜单中的导出 jac/sin/set 文件 功能.在Windows管理器中双击 <Pattern name>.set 文件, 用安装数据打开设置编辑器的对话框.

主窗口分成以下几个选项卡:

  • NP 1..50
  • NP 51..100
  • WMF
  • YD?
  • KI/K<I>
  • MSEC

主窗口中的按钮:

按钮 | 功能
STIXX | 调出STIXX测纱轮设置对话框以设置STIXX纱线长度校准装置.
OK | 确认输入.The Set up编辑器程序被关闭.
撤消 | 不应用输入的数据而关闭set up编辑器程序.
应用 | 应用输入.程序保持开启状态可继续进行其他输入.

更多的信息

  • 显示设置

  • 导出jac/sin/set 文件

  • STIXX 测纱轮的设置

题目

  • NPS 1..50/51..100 选项卡
  • PNP 1..50/51..100 选项卡


NP1.0.50 / 51..100选项卡

 NPS 1..50/51..100 &#36873;&#39033;&#21345; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

NP1.0.50 / 51..100选项卡

在这两个表中显示和编辑 NP 索引和 NPK .NPn 和 NPK的数值是来自花型的默认值.你可以根据需要添加数据:

输入区域 | 含义 | 最小值 | 最大值 | 间隔宽度
NPK | 输入所有NP的压针三角修正值 | -2.0 | 2.0 | 0.1
NP 1 ...NP100 | 输入成圈三角位置 | 6.5 | 22.5 | 0.1


NPS 1..50/51..100 选项卡

 NP1.0.50 / 51..100&#36873;&#39033;&#21345; PNP 1..50/51..100 &#36873;&#39033;&#21345; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

NPS 1..50/51..100 选项卡

在这两个选项卡中显示和编辑 NPS 索引和NPSK .NPSn 和 NPSK的数值是来自花型的默认值.你可以根据需要添加数据:

输入区域 | 含义 | 最小值 | 最大值 | 间隔宽度
NPSK | 输入所有NPS的织针沉圈修正值 | -2,0 | 2,0 | 0,1
NPS 1 ...NPS 100 | 输入成圈三角位置 | -6.0 | 0.0 | 0.1 / 0.1 mm


PNP 1..50/51..100 选项卡

 NPS 1..50/51..100 &#36873;&#39033;&#21345; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

PNP 1..50/51..100 选项卡

在这两个表格中显示和编辑各个PNP索引.对于PNPn 显示花型的默认值.你可以根据需要添加数据:

输入区域 | 含义 | 最小值 | 最大值 | 间隔宽度
PNP 1 ...PNP 100 | 输入再生值 | 6.5 | 22.5 | 0.1


WMF选项卡

 PNP 1..50/51..100 &#36873;&#39033;&#21345; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

WMF选项卡

在这个表格中显示和编辑各个WMF索引.WMF n.中显示的是花型的默认值. 你可以根据需要添加数据:

输入区域 | 含义 | 最小值 | 最大值 | 间隔宽度
WM 数值 | 强制设定织物牵拉值 | 0 | 31,5 | 0,1
FF 织针 | 全成形编织时的织针数量 | 0 | 1343 | 1
WMI | 织物牵拉的脉冲值 | 0 | 15 | 1
WM^ | 牵拉辊倒转的角度 | 0 | 120 | 1
WMC | 织物牵拉马达 自停控制灵敏度 | 0 | 100 | 1
W+C | 辅助牵拉的阻力控制 | 0 | 100 | 1
WM+C | 牵拉马达控制 | 0 | 100 | 1
WMC | 牵拉梳检测 | 0 | 100 | 1
W+ | 辅助牵拉速度 | 0 | 15 | 1
W+P | 辅助牵拉接触压力 | 0 | 15 | 1
注释 | 文本形式的解释 | 无字符 | 14 个字符 |


YD 栏

YD 栏

在这个表中, 显示和编辑导纱器边缘距离织物边缘的距离.可以根据需要进行更改:

输入区域 | 含义 | 最小值 | 最大值 | 间隔宽度
YD 1-8, 左和右 | 以1/16inch为单位输入导纱器距织物边缘的距离 | 0 | 160 = 10 英寸 = 25.4 cm | 1 = 1/16英寸 = 1,6 mm


KI/K

KI/K<I> tab

在这个表中, 显示和提示编辑单独导纱器在织物区域的修正值.可以根据需要进行更改:

输入区域 | 含义 | 最小值 | 最大值 | 间隔宽度
Ka | 不摆动导纱器在左侧的修正值 | 0 | 120 | 1,6 mm
-b | 不摆动导纱器在右侧的修正值 | 0 | 120 | 1,6 mm
K<I>a | 摆动导纱器在左侧的修正值 | 0 | 120 | 1,6 mm
-b | 摆动导纱器在右侧的修正值 | 0 | 120 | 1,6 mm


MSEC tab

MSEC tab

在这个表中, 可以显示和编辑机头速度值.可以根据需要进行更改:

输入区域 | 含义 | 最小值(m/sec) | 最大值(m/sec) | 步进宽度(m/sec)
MSEC0 | 空行的机器速度 m/sec | 0,00 | 1,40 | 0,05
MSEC 1 | 机速 和翻针行 | 0,00 | 1,40 | 0,05
MSEC 2 - 9 | 可变(间接) 机头速度 | 0,00 | 1,40 | 0,05
MSECK | 遇小结头时的机速 | 0,00 | 1,20 | 0,05
MSECK 行 | 适用于MSECK的行号 | 1 | 1343 | 1
MSECI | 嵌花导纱器的机速 | 0,05 | 1,00 | 0,05
MSEC | 常规机器速度 | 0,05 | 1,20 | 0,05


Sintral 编辑器 (UltraEdit-32)

Sintral 编辑器 (UltraEdit-32)

UltraEdit-32 是用于在文本格式下编辑文件的编辑器.
这个编辑器可以在M1中运行, 在Sintral 菜单下有如下功能:

  • Sintral 编辑器 功能
  • 显示Sintral 功能
  • 显示提花功能
  • 显示未压缩提花功能

最后3个功能可以将当前花型导出到一个临时文件中, 这个临时文件以写保护方式调入到文本编辑器中.您所加载的每一个新文件将被显示在独立的登记卡中.

也可从下列程序来启动编辑器:

  • 从Sintral检查 程序并利用按钮 [image] 和
  • 从 模型向导 使用在文件菜单中 显示列表文件 功能.

在编辑器中, 通过使用文件 菜单中的打开功能, 您可以加载并编辑文件.
文本编辑器具有自动编排行号的功能.
可以启动CMS编织程序的 Sintral 检查 并开始编辑器中CMT 211编织程序的 CMT-语法-检查.

可以通过Sintral 袖珍卡功能打开带有Sintral的袖珍卡, 直接命令TC级型寻求在线帮助, 该功能位于帮助 菜单内.

I.自动排列修改过的编织程序的行号 ( <名称>.sin) :

  1. 在列菜单中, 启用列模式开/关.
    -> 文本标注将不再代表整行, 而是列.

    利用复选标记来显示出已激活功能.再次调出该功能将取消功能.

  2. 在编辑程序中, 使用鼠标左键来选择您打算重新编排的行号.
    -> 所选择的列显示为蓝色.
  3. 在 列 菜单下选择 插入行号 功能.
    ->插入行号 对话框出现.
  4. 在插入编号对话窗口, 输入首个数字与增量.
  5. 点击 OK 按钮

按照设置编排行号.

利用编辑菜单中的撤销功能来撤消编排行号动作.

II.如何运行编织程序的 Sintral 检查 (<name>.sin):

  • 在编辑器中打开<名称>.sin编织程序.
  • Sintral文件无法从 M1花型中调出.

调出工具栏中的 Sintral 检查 [image] .

III.如何运行语法检查程序来检查CMT 211 ( <name>.prg) 编织程序:

  • 在编辑器中打开<名称>.prg编织程序.
  • 如果也打开了其它文件, 则编织程序登记卡将显示在显著的位置.

调出工具菜单中的CMT语法检查 功能.

检验程序开始运行, 结果显示在单独的窗口里.

在显示窗口的级联菜单中有附加功能用于删除显示, 复制到粘贴板上或者关闭显示窗口.
请注意 CMT 语法检验不能用于在编辑器中打开的Sintral程序.为此, 使用Sintral 检查功能,该功能位于Extras菜单中.

题目

  • Settings_U-Edit


 Sintral &#32534;&#36753;&#22120; (UltraEdit-32) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

Settings_U-Edit

Sintral 编辑器 (UltraEdit-32)中的设定

显示带有Sintral功能的功能列表:

点击视图 / 视图/列表 / 功能列表 菜单.

在Sintral内浏览该功能列表:

在功能列表中点击功能.
-> 光标出现在该功能的行首.

关闭Sintral的语法置亮:

点击视图/视图为(语法置亮)/没有置亮菜单.


Sintral 编辑器TC

 Sintral &#32534;&#36753;&#22120; (UltraEdit-32) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

Sintral 编辑器TC

Sintral 编辑器TC是一种独立于 M1 而且用于编辑 Sintral 和提花文件的编辑器.

双击Sintral 编辑器TC打开Windows Explorer下的Sintral文件:

  1. 在Windows Explorer下打开Sintral文件的级联菜单.
  2. 选择 在...下打开.
  3. 在浏览下,选择Sinedit.exe 程序位于C:\Programme\Stoll\M1\Bin (or C:\Program Files\Stoll\M1\Bin)下.
  4. 激活总是使用选中的程序打开这类文件复选框.

题目

  • 菜单栏 ( Sintral编辑器 TC)
  • 工具栏 ( Sintral 编辑器 TC)
  • 组合键 ( Sintral 编辑器 TC)


菜单栏 ( Sintral编辑器 TC)

 &#24037;&#20855;&#26639; ( Sintral &#32534;&#36753;&#22120; TC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

菜单栏 ( Sintral编辑器 TC)

菜单栏位于Sintral 编辑器的上边缘.Sintral编辑器的功能包含在工具栏的展开菜单中.

展开菜单:

用左键单击菜单栏中的名称.

菜单被展开可以选择功能.

在Sintral 编辑器中包含下列菜单:

功能 | 编织记忆卡适配器选择
文件 菜单
新建 | 创建新花型.
调入... | 调出打开对话框.你可以在此调入一个完整的花型.
重新调入/Sintral... | 重新调入一个Sintral 文件.
重新调入/提花... | 重新调入一个提花文件.
保存 | 保存当前花型.
另存为 | 调出另存为对话框.你可以在此用一个不同的名字保存激活的花型.
打印 | 调出 设置页 对话框.你可以在此打印激活的花型.
退出 | 用Sintral 编辑器结束工作.
编辑 菜单
撤消 | 撤消上次的操作:
恢复 | 恢复最后的未完成动作.
剪切 | 把花型当中的一部分从花型中删除并作为花型单元保存到剪贴板上.
复制 | 将花型单元保存到粘贴缓冲区.
插入 | 将花型单元嵌入到花型中.
删除 | 删除花型.
选择/全选 | 选择整个花型.
选择/选择 Sintral | 在花型中选择 Sintral.
选择/选择提花 | 在花型中选择提花.
选择/选择区域... | 调出选择区域 对话框.在这里你可以选择几行.
选择/选择行 | 选择被选中的行.
重新编号... | 调出 重新编号 对话框.您可以在此为所选中的行提供新的行号.
排列 | 重新排列所选行.
搜索 | 调出查找 对话框.你可以在此搜索一个短语 .
寻找下一个 | 搜索该短语的其它出现位置.
更换... | 调出 替换 对话框.你可以在此用其它短语替换现有短语.
转到... | 调出跳转 对话框.你可以在此跳转到一个所选行.
视图 菜单
放大 | 增大字体.
缩小 | 缩小字体
显示所有字符 | 显示全部.
帮助 菜单
帮助主题 | 启动M1在线帮助, 所有 Sintral 编辑器的功能都在其中有所叙述.
关于 Sintral 编辑器 | 调出 关于... 对话框.
Sintral pocketcard | 作为TC机器的联机帮助, 可以用Sintral和直接命令打开pocketcard.


工具栏 ( Sintral 编辑器 TC)

 &#33756;&#21333;&#26639; ( Sintral&#32534;&#36753;&#22120; TC) &#32452;&#21512;&#38190; ( Sintral &#32534;&#36753;&#22120; TC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

工具栏 ( Sintral 编辑器 TC)

在Sintral编辑器窗口的上边缘有一个工具栏.

Sintral 辑器的工具栏

Sintral 编辑器的工具栏中包含下列功能:

功能 | 编织记忆卡适配器选择
调入 | 在这里能调入一个完整的花型.
保存 | 保存当前花型.
剪切 | 把花型当中的一部分从花型中删除并作为花型单元保存到剪贴板上.
复制 | 将花型单元保存到粘贴缓冲区.
插入 | 将花型单元嵌入到花型中.
撤消 | 撤消上次的操作:
恢复 | 恢复最后的未完成动作.
搜索 | 输入搜索词后开始查找.
寻找下一个 | 搜索该短语的其它出现位置.
更换 | 现有的搜索词被另一个替换掉.
转到... | 跳转至所选行.
快速跳转 | 从e.g.快速跳转的跳转帮助:FBEG to FEND.
放大 | 增大字体.
缩小 | 缩小字体
移动分割线 | 移动先前完成的分割线 ( 水平或者垂直) .
水平分割 | 花型被分割为两个窗口.下面的窗口自动跳转至提花起始处.
垂直分割 | 花型被分割为两个窗口.滚动时两个窗口同时移动.
功能列表 | 显示激活/不激活激活功能.
打包/拆包 | 打包或拆包所选的提花行.在Sintral 编辑器 TC中可以一次选出100行.
定义提花起头 | 设置提花起头的开始位置.
排列 | 重新排列所选行.
重编号 | 给所选行提供新的行号.


组合键 ( Sintral 编辑器 TC)

 &#24037;&#20855;&#26639; ( Sintral &#32534;&#36753;&#22120; TC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

组合键 ( Sintral 编辑器 TC)

使用组合键, 也叫命令键、热键或快捷键, 你可以快速、直接地运行在 Sintral 编辑器中的常用功能.

下列组合键可以在 Sintral 编辑器中使用 TC:

按键组合 | 功能
Alt+F4 | 退出
删除 | 删除
F1 | 帮助主题
F2 | 调入...
F3 | 寻找下一个
F5 | 保存
F6 | 重新调入/Sintral...
F7 | 重新调入/提花...
Ctrl+- ( 键区) | 显示/减小
Ctrl++ ( 键区) | 显示/扩大
Ctrl+a | 全选
Ctrl+c | 复制
Ctrl+Del | 剪切
Ctrl+f | 查找...
Ctrl+g | 转到...
Ctrl+h | 更换
Ctrl+l | 选择行
Ctrl+r | 恢复
Ctrl+u | 撤消
Ctrl+v | 插入


值1的含义

值1的含义

输入数值1位于工艺选项卡中在属性: <模块名称/模块组名称>属性对话框中.根据模块型号决定条目的含义.

使用收针和放针模块, 数值1条目输入区域有以下含义:

输入 | 全成型含义 | 织可穿含义
0 | 根据模型收针的宽度,模块可以多次贴边插入. 如果模块比收针宽度要宽,只有宽度之内的部分模块才能被插入. | 衣层的普通收针.
1 | 模块以其全部的模块宽度只能被插入一次. 收针宽度1必须在模型编辑器或图形视图中被设定. | 衣层的分别收针. 1层模块
2 | 模块以其全部的宽度能被插入两次. 收针宽度2必须在模型编辑器或图形视图中被设定. | 衣层的分别收针. 2层模块
n | 模块以其全部的模块宽度能被插入n次. 收针宽度n必须在模型编辑器或图形视图中被设定. |

使用拷针模块条目在数值1输入区域有如下含义:

输入 | 含义
0 | 模块被定位在织物外部边缘.在数值1中没有带有其它设置的模块, 则模块也可以被用于剪切.应该有带有数值0的模块.
数值为负, 则模块被放置在织物内 ( 剪切) .
-1 | 步进模块(拷针)的开始模块被放置在拷针标记的底部-1位置处(等于符号=). 通过1针距, 模块被左移. 该数值代表取消模块.
-2 | 步进模块(拷针)的开始模块被放置在拷针标记的底部-2位置处(等于符号=). 在过程中模块被左移2针.
- n | 步进模块(拷针)的开始模块被放置在拷针标记的底部-1位置处(等于符号=). 在过程中模块被左移n针.
数值为正, 则模块被放置在织物内 ( 剪切) .
1 | 步进模块(拷针)的开始模块被放置在拷针标记的底部1位置处(等于符号=). 模块被左移1针. 该数值代表取消模块.
2 | 步进模块(拷针)的开始模块被放置在拷针标记的底部2位置处(等于符号=). 在过程中模块被左移2针.
n | 步进模块(拷针)的开始模块被放置在拷针标记的底部 n 位置处(等于符号=). 在过程中模块被左移n针.

有开始和结束的数值1建模

更多的信息

  • 工艺表


值2的含义

值2的含义

输入数值2位于工艺选项卡中在属性: <模块名称/模块组名称>属性对话框中.根据机器型号决定条目的含义.

使用收针和放针模块的 数值2输入区域条目具有以下含义:

输入 | 含义(只适用于织可穿)
注释:如果在一个织物边缘想要使用不同的收针模块, 必须在模型编辑器定义不同的边或在织物视图中定义不同的边缘颜色. 你也可以通过定义数值2, 来插入不同的模块. 大于1000的数值表示模块插入的顺序.
1001 | 第一个模块将被插入在边缘. 插入始从边缘的开始处.
1002 | 第二个模块将被插入在边缘.
1003 | 第三个模块将被插入在边缘.
n | 接下来的模块将被插入在边缘.

在 TC-R机器中, 使用收针和放针模块的数值2输入区域条目有如下含义:

输入 | 含义(只适用于全成型)
注释:通过这个数值, 可以检查在剪切区域的左右模型边缘的距离.不同的数值有两个模块. 示例:
-2 | 通过-2条目, 模块被插入距模型边缘 ( 剪切) 距离小于2个针距的地方.
2 | 通过2条目, 模块被插入距模型边缘 ( 剪切) 距离大于或等于2个针距的地方.

在TC-T机器中, 适用菲尔岛收针和放针模块的数值2输入区域条目有如下含义:

输入 | 含义
10001 | 收针线圈位于基本花型地线圈上(上部)
10002 | 收针线圈位于基本花型地线圈上(上部)

更多的信息

  • 工艺表


对数值1进行求值

对数值1进行求值

在 属性: <模块名称> 对话框中, 该对话框位于工艺 选项上, 对数值 1 和 数值 2 进行设定.

在以下应用中, 可在工艺编辑中得出数值1:

应用 | 解释 | 模块组
编织带入 | 此数值指定了起头时在多少工艺行后通过模块的方式将导纱器带入.编织模块包含在用于起头的相关的工艺打包模块中.此数值被输入用于编织带入使用的单个模块. | 起头/Stoll/单元/编织带入导纱器
拷针 | 如果在领口使用了拷针, 则模块的方向与要插入数值为 <>0的工艺行的机头方向相一致. 数值 <>0 说明模块插入花型中的位移由列的数值来定义.正值向右, 负值向左. 如果在没有模块时出现数值 <>0 , 则插入带有数值为 0 的模块. 数值的输入用于工艺打包模块. | 工艺/拷针/<编织模式>/<带有拷针模块的模块组> 例如双面平针 ( 四平) 结构 Abk-TC4-RR-01
收针/放针 | 数值定义模块使用时收/放针的宽度.如果在没有模块时出现收/放针宽度的数值, 使用了数值为 0 的模块. 注释:另外, 方向要与花型中的收/放针方向相匹配, 数值要与花型中 允许最大横移的幅度相匹配. 数值的输入用于工艺打包模块. 使用plug方式的放针过程中, 可以为织可穿指定位移, 确认距离模型边缘多少针处将连接模块插入到花型中. | 工艺/放针/<编织模式>/<带有放针模块的模块组> 工艺/收针/<编织模式>/<带有收针模块的模块组> 例如 双面平针 ( 四平) 结构/标准
嵌花-背面起针 | 一旦方式的数量超过花型中模块的数量, 当处理打包模块时, 必须定义要使用哪个方式.这就必须使用下列数值来定义. 数值 = 5 >> 1行, 线圈密度和花型 数值 = 1 >> 3行, 无翻针 数值的输入用于工艺打包模块. 注释:如果不是使用值 1 或 5 , 则背面起针将不会通过工艺编辑输入到花型中. | 工艺/嵌花 - 背面起针
多针距过度粗/细 | 数值 = 0 >> 粗针分针起针 数值 = 1 >> 细针区起针 | 工艺/MG_过渡粗/细

如果几种模块具有合适的属性, 则使用模块管理器中模块组的第一个模块.
关于工艺打包模块的结构和使用, 请参见工艺打包模块一章.

更多的信息

  • 工艺表

  • 配置


数据交换

 &#32456;&#31471;&#29992;&#25143;&#35768;&#21487;&#21327;&#35758; ( 06/2005) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

数据交换

数据交换是指M1和其他软件程序之间的通讯.数据交换既可以通过外部数据载体和M1与编织机之间的在线连接进行也可以在几个花型准备系统之间进行.

题目

  • 数据导出
  • 数据导入
  • jac/sin/set 数据导出
  • Windows 2000下的本地连接
  • 将M1花型工作站与SIRIX花型工作站联网.
  • SIRIX上的数据转换
  • 从M1上调入机器操作系统
  • 计算机病毒扫描
  • 从M1调出花型文件
  • STOLL 编织记忆卡 ( KMC)
  • SELAN
  • 拆分花型(splitsintral.exe)
  • 机器资源管理器
  • Sintral中的无效字符


数据导出

数据导出

在数据导出过程中, M1 的数据被导出保存在文件中, 这些文件可以在其他的花型工作站、其他的程序或机器中使用.

  • 模块导出:
    模块或模块组可以从数据库导入到文件中..这个功能在 模块管理器的级联菜单中.
    模块也可以和花型一起导出.
  • 图片导出:
    一个图片文件可以从图片导入对话框中打开减色后可再次存储.图片文件可以由花型的符号视图或织物视图生成.
    这项功能存在于文件 和 工具 菜单中.
  • 编织程序导出:
    机器编织程序 ( Sintral) 从花型复制到外部数据载体编织记忆卡 和 软盘上.这种功能包含在Sintral 菜单中.

编织程序可以直接通过联网传送到机器上.调入数据到机器中的功能位于 机器管理器的级联菜单中.

更多的信息

  • 导出模块

  • 导出模块组

  • 利用花型导出模块

  • 保存来自M1的图片

  • 将标志/织物视图作为图片保存

  • 将标志/织物视图保存为图形 ( 部分)

  • 保存编织程序到编织记忆卡

  • 把编织程序存储到软盘上


数据导入

数据导入

导入功能用于将数据从其它软件程序或者花型工作站转换到M1 上以便利用它创建或者编辑花型.
图片, 模块, Sintral 检验数据和设置文件均可以被导出.功能位于 文件/导出和Sintral菜单中.
DXF 模型可被输入到模型编辑器.为了在M1中使用DXF模型, 可以在输入之前用DXF工具包编辑.

编织程序数据 ( Sintral) 可以通过与机器的在线连接直接传输到 M1 上.将机器上的数据保存起来的功能位于机器管理器的级联菜单 ( 我的机器) 中.

更多的信息

  • 模型编辑器

  • DXF 工具包

题目

  • 导入模块
  • 导入Sintral 检验
  • 导入设置数据
  • 导入模型
  • Sintral中的行1


导入模块

导入模块

将模块导入到 M1的模块数据库:

  1. 在文件/导入菜单中选择 模块功能.
    对话框导入模块出现.
  2. 选择文件的路径然后点击这个文件.

    在软件安装的过程中, 创建了D:\Stoll\M1\导出\模块 目录.这个目录在 导入模块对话框中事先设定.名称为起头, 收藏夹, 提花, Stoll和工艺 的模块数据库的备份位于这个目录中.

  3. 单击 导入按钮.

导入过程开始.如果相同版本的模块已经包括在数据库中, 那么 导入模块对话框将会有安全提示.
导入过程中将会出现 模块链接 对话框, 显示导入的模块位于模块树的什么位置.模块被插入到模块树导出之前的位置.

也可以在 模块管理器开启时利用同样的功能导入模块.

更多的信息

  • 导入

  • 输入模块- 安全提示 ( 对话框)

  • 模块链接 ( 对话)


导入Sintral 检验

导入Sintral 检验

把 SIRIX 编织程序导入到 M1:

  • Sintral 检验文件显示在 SIRIX 上.
  • 文件转换到 M1 花型工作站上.

你应该生成压缩的 Sintral 检验数据用于用软盘的转换.这种文件的后缀为 check. z.在 M1 花型工作站 上未打包的压缩程序需要有后缀 check. gz.
你可重新命名窗口管理器中的文件或者在SIRIX上进行数据的转换.

  1. 运行Sintral 菜单中的导入 Sintral 检验功能.
    -> 导入Sintral 检验对话框出现.
  2. 选择一台机器.
  3. 修改导入设置.
  4. 选择一个文件并且点击 导入 按钮.

数据被导入并以图形的形式显示在工艺视图 窗口中.

在 Sintral 检验文件中纱线类型设定被忽略.每个导纱器用不同的颜色来显示.
导纱器距离是以织针动作 浮线的形式来表示的.
导纱器显示栏中没有输入任何机头路径.

如果你想从花型中创建一个Sintral文件, 需要事先执行工艺编辑.这将完成导纱器运动.

更多的信息

  • SIRIX上的数据转换


导入设置数据

导入设置数据

以下Sintral数据可以从设置文件 *.set 导入到 M1:

  • 成圈三角修正值 ( NPK)
  • 织物牵拉
  • 导纱器距离(YD)
  • 导纱器(KI)
  • 机头速度 (MSEC)
  • 测纱轮的修正值和最大误差(STIXX)

把数据导入到M1并且排布花型:

花型被打开.

在SINTRAL菜单中运行导入SETUP 功能.
-> 可以在导入设置SETUP 对话框中选择文件.

数据库被导入并输入线圈长度表,织物牵拉表, 机头速度表, 在设置, 纱线区域配置 对话框 ( 导纱器配置 部分) 中, 测纱轮的STIXX配置 对话框和储存在花型中的编织程序 ( 设置) 被保存到花型中.

这样, 可以很清楚地分配设置文件的数据, 数据的索引必须包括在花型参数中并且在花型中使用.

如果你在机器上改变了设置数据, 然后在编织之后把数据存储在机器上, 这时你可以利用导入功能迅速在M1上更新这个数据.
可以利用 机器设置程序来打开和编辑设置文件.

更多的信息

  • 花型参数表

  • 纱线区域分配 ( 对话框)

  • STIXX (对话框)

  • McSetup


导入模型

导入模型

导入 DXF 格式的模型:

模块编辑器窗口被激活.

  1. 在文件菜单中运行打开命令.
    - 或 -
    点击工具栏中的图标 [image] .
    -> 出现 循环对话框.
  2. 在对话框中设置DXF 类型的文件, 选择模型并点击打开按钮.
    -> DXF 模型在模型编辑器中被打开.
  3. 编辑模型并储存.

以 M1, 即 shv要求的文件格式保存模型.

如果 DXF 模型未显示在模型编辑器中或显示不正确, 必须事先使用DXF工具包储存.

更多的信息

  • 全成型 - 全成型织物的应用

  • 模型编辑器

  • DXF 工具包


Sintral中的行1

 Glossar Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

Sintral中的行1

下列设定包含在M1的Sintral文件中的行1中
示例:

1 C CMS330TC.name E14 /david 27.01.2006 16:40:02 <M1> 3.7.014 Build 1 Release (de) #139=557 #156=0

元素 |  | 含义
CMS330TC |  | 机器名称
name E14 |  | 花型名称和机号
david |  | 创建花型的用户名称(Windows 用户).
27.01.2006 16:40:02 |  | 日期和时间
<M1> |  | 标记 显示了创建在M1中的编织程序
 | <<M1>> | 花型中包含用于拆分的记号
3.7.014 Build 1 Release (de) |  | 用于生成花型的 M1-版本.
#139=557 |  | 机型
#156=0 |  | 连接宽度 ( 带有分机头的机器 )

<M1>标记确保了在M1中生成的花型总会包含正确的提花压缩选项 (JPO).
独立的花型
- 从 M1_到_SIRIX程序的转变
- 转换到 SIRIX
- 载入编织机器然后在SIRIX中保存.


jac/sin/set 数据导出

jac/sin/set 数据导出

该程序用于从花型中导出 jac, sin and set 文件.
通过Sintral菜单中的jac/sin/set 文件导出功能打开程序.

sin/jac/set文件 ( 或者只有. 设置文件) 能够从.mdv直接提取到窗口管理器中.级联菜单Extract_sin_ jac_set和Extract_set可用于此目的.

在这个程序中进行以下设置:

元素 | 含义
选项区域 目标目录 1 目标目录 2 mdv 目录 | 选择三个目录中的一个. : 目录设定仍然处于保存状态.
显示区域 | 显示帮助文件保存目录.
按钮 ... | 打开Windows默认对话框寻找文件夹, 其中设定提取目录的路径.
复选框 保存到 mdv 目录 | 激活复选框时, 文件被保存到保存 mdv 文件的同一目录中. : 不包括目标目录的设定
文件名: | :文件名包括机器名称, 补充信息和文件的扩展名(jac, sin 或 set).
机器名显示区 | 显示花型设置的机器名称.
花型名显示区 | 输入一个花型名称.
文件类型显示区 | 文件类型的显示.jac/.sin/.set.
设置文件转换部分
复选框 NP, WMF, YD, KI/K<I>, MSEC, STIXX, NPS, PNP | 复选框激活后, 相对应的数据被导入到设置文件中.
复选框 提花 Sintral 设置 | 激活复选框时, 提取对应的文件.

程序中的按钮:

按钮 | 功能
OK | 在提取目录中保存文件.程序关闭.导出结束后将出现一个提示窗口. : 当前有同名文件在没有发出警告的情况下被重新写入.
撤消 | 关闭程序但无需导出文件.

更多的信息

  • 导出jac/sin/set 文件


Windows 2000下的本地连接

Windows 2000下的本地连接

通常而言, 使用Wiondows2000作为操作系统的计算机可以连接到LAN ( 局域网) 上.如果安装了Windows 2000操作系统可识别网络适配器并且可以自动地建立局域连接.与其它连接类型相似, 这个连接在 网络和通信连接目录中.默认情况下, 本地连接始终是激活的.本地连接是唯一自动创建并激活的连接类型. @.

如果断开本地连接, 它不会被自动激活.因为硬件配置文件记住该信息, 并将基于位置的需求改为移动用户.如果您出差到外地的办事处, 并且针对不启用本地连接的该地方使用自己的硬件配置文件, 则不要浪费时间等待网络适配器连接超时.这种情况下网络适配器不再尝试建立一个连接.

如果您的计算机有多个的网络适配器, 则每个网络适配器的本地连接图标都将显示在网络通讯连接目录中.

局域网是指通过以太网, 令牌网, 调制解调器, DSL, FDDI, 通过 ATM的IP, IrDA ( 红外线) , 无线方式或者ATM模拟方式的连接.模拟局域网是基于虚拟适配器驱动程序的, ( 例如 LAN 仿真协议) .

如果对网络进行了更改, 则可以修改现有的本地连接的设置, 以便反映这些更改情况.为了进一步了解关于联网变化的信息, 请参阅配置网络连接.状态 选项卡位于网络与通信连接下, 允许您查看关于连接情况的信息, 例如, 关于连接的持续时间与速度, 接收、发送的数据量以及进行特殊连接所需的诊断程序.为了进一步了解关于选项 状态的信息, 请参阅显示本地连接的信息.

如果你在你的计算机上安装了一个新的局域网适配器, 那么在下次WINDOWS2000启动时另一个代表本地连接的符号将 在网络和拨号连接文件夹中显示出来.网络适配器是利用即插即用的功能来定位的, 本地连接被自动创建.你可以在计算机运行的时候添加一个PC卡, 没有必要重新启动WIN2000, 本地连接的符号立即显示在文件夹中.不可以在网络和拨号连接文件夹中手动添加一个本地连接.

通过扩展设置菜单选项, 您也可以配置多个局域网适配器.你可以定义用于此连接的适配器, 相应的客户, 服务器和协议.您也能够修订提供商的顺序, 其提供的内容允许您使用互联网信息 ( 例如网络或打印机) .

您可以利用属性菜单选项来配置用于连接的设备以及所有客户、服务与相关连接的协议信息.其中 "客户端 " 定义了该连接对网络上的计算机和文件的访问.这些服务包括数据文件、打印机打印作业等, 如TCP/IP协议能够确定计算机相互通信所使用的语言.

TCP/IP图标显示在网络与拨号连接目录中.根据本地连接状态, 其图标外观也各有不同.在一定的环境下, 在任务栏内显示出单独的图标.如果计算机没有检测到LAN适配器, 则本地连接图标不会显示在网络与拨号连接 目录中.下一个图标说明了本地连接的不同图标.

描述 | 路径
本地连接被激活. | 网络与电子通信转换连接目录.
媒体连接被中断. | 网络与电子通信转换连接目录.
媒体连接被中断. | 任务栏
驱动器处于不工作状态. | 网络与电子通信转换连接目录.

建立本地连接:

Windows 2000 用户通常也是本地网络的一部分.计算机启动过程中, Windows 2000 检测到网络适配器并且自动建立本地连接.本地连接是自动建立的 ( 与其他类型的连接相反) 不必点击图标来启动本地连接.

题目

  • 设置局域网连接
  • 设置本地连接
  • 安装TCP/IP:


设置局域网连接

设置局域网连接

一个本地网 ( 本地区网络) 是指位于同一地点的一组计算机和其他资源.计算机和资源通常是用信号线彼此相连, 这样网络中的每个装置都可以利用网络中的资源进行工作.如果要建立一个本地网连接, 必须在你的计算机里安装下列网络组件:

  • 客户机软件可以把你的计算机连接到一个服务器上.例如, 你可以利用微软网络的客户机程序来建立一个微软网络的连接.
  • 应用 提供附加的功能, 例如, 微软网络的文件和打印机共享.
  • 一个网络协议是计算机用户用来在网络内交流的语言.两台计算机必须使用同样的协议才可以与对方进行交流.最常使用的协议为 TCP/IP.这也适用于通过因特网进行的通讯.

当您的计算机在安装过程中与网络形成物理连接后, 设置会安装用于连接到网络的软件组件.例如, Windows 2000 会自动检测到网络适配器并且安装正确的驱动软件.

如果安装之后要设置一个网络连接, 根据以下步骤进行:

假设你已经安装了一个网络适配器, 并且计算机和网络的连接已经建立, 例如, 通过网线建立了连接.

要将您的计算机连接到局域网, 步骤如下:

  1. 以管理员或者有管理员权限的用户身份登录到Windows 2000 .
  2. 点击开始 然后将您的鼠标指向设置.然后点击属性.
  3. 在系统管理中, 双击网络和通讯传输连接.
  4. 右击局域网连接 .然后点击属性.
  5. 在激活组件将被这些连接使用下选择下面:
    客户软件,
    网络协议和
    根据您的网络管理员的指导的服务.
    如果所需要的选项没有在列表内, 点击安装来添加.点击OK.

    如果你不确定应该选定哪个网络组件, 请与你的网络管理员联络.


设置本地连接

设置本地连接

Windows 2000 用户通常也是本地网络的一部分.计算机加载过程中, Windows 2000 检测到网络适配器并且自动建立本地连接.本地连接是自动建立的 ( 与其他类型的连接相反) 不必点击图标来启动本地连接.

  • Windows 2000 为每个检测到的网络适配器自动创建一个本地连接.
  • 如果安装了两个或以上的网络适配器, 为了避免混淆, 应该立即给每个本地连接分配不同的名字以表示连接到哪个网络.
  • 如果你的计算机只配备了一个适配器, 但是你却需要连接到几个网络上 ( 例如你想访问一个局域网) , 为了登录不同的网络, 本地连接的网络组件必须被激活或者不被激活.
  • 如果安装了几个网络适配器, 你必须添加或者激活各个本地连接的网络客户, 服务和协议.然后, 所有其他网络和拨号连接客户, 服务和协议被添加或者激活.

更多的信息

  • 安装网络协议


设置连接

设置连接

设置网络连接:

  1. 打开 网络和通讯传输连接.
    -> 根据要设定的不同网络的种类有不同的选项.例如, 本地连接只有常规标签显示.
  2. 右击您希望配置的连接.然后点击属性.
  3. 按以下步骤进行:
    • 在 常规选项卡上设定拨号装置, 电话号码, 主机地址, 国家区号和拨号设置.
    • 使用选项 标签来配置拨号和重拨选项、多个连接和X.25参数.
    • 使用安全 选项卡来配置授权、数据编码以及终端窗口和脚本选项.
    • 使用网络 选项卡来配置RAS服务器和连接协议.
    • 您可以使用共享 选项卡放弃因特网连接, 或者根据需要启动或取消拨号.

    打开网络和通讯传输连接 点击开始 然后将您的鼠标指向设置.再双击网络和通讯传输连接.

    要获得关于不同选项卡原理的更多信息, 右击原理, 然后右击快速帮助.


查看本地连接状态:

查看本地连接状态:

您可以使用属性选项卡位于网络和拨号连接 对话框中来查看本地网络的构成, 如网络协议设置.
默认设置中, 本地连接的监测状态处于不活动状态, 而对其它所有连接则处于激活状态.

要观看本地连接的状态, 过程如下:

  1. 打开网络和通讯传输连接对话框.
  2. 执行下面步骤:
    如果您想在当前状况下监测各类活动, 右击本地连接.然后点击状态.
    要在连接被激活时启动自动状态监测, 右击本地连接.点击属性.然后激活连接后在任务栏中显示图标复选框.

    打开网络和通讯传输连接 点击开始 然后将您的鼠标指向设置.再双击网络和通讯传输连接.


安装TCP/IP:

安装TCP/IP:

如果在运行Windows2000设置时, 检测到网络适配器, 这就意味着已经将TCP/IP安装为默认的网络协议.只有在默认设置TCP/IP被启动覆盖时, 执行下面的步骤.

安装因特网协议TCP/IP ( 如果它不被包括在已安装组件列表中) :

必须以管理员或者管理员组成员的身份登录.

  1. 打开 网络和通讯传输连接.
  2. 右击您希望安装的网络连接, 启动TCP/IP.然后点击属性.
  3. 如果因特网协议 ( TCP/IP) 不在已安装组件列表中, ( 对于局域网连接) 在 常规 标签, 或者
    ( 对于其他所有连接) 在 网络选项卡
    上进行如下操作:
  4. 点击安装.
  5. 单击 协议.然后点击添加.
  6. 在选择网络协议 对话区域, 点击因特网协议 ( TCP/IP) .然后点击OK.
  7. 要确保因特网协议 ( TCP/IP) 复选框处于激活状态.然后点击OK.

    打开网络和通讯传输连接 点击开始 然后将您的鼠标指向设置.再双击网络和通讯传输连接.


将M1花型工作站与SIRIX花型工作站联网.

将M1花型工作站与SIRIX花型工作站联网.

M1与SIRIX的互联首先需要对于不同操作系统进行特别处理.这个过程实际上是通过以太网的系统内部连接, 在SIRIX上安装文件服务器软件来模拟WINDOWS文件系统.这使数据转换成为可能, 可以访问从M1系统导出到SIRIX的导出文件.

SIRIX操作系统的文件服务器软件属于开放式资源, 无须许可费 ( 免费) , 可以从因特网上下载.

H. Stoll GmbH & Co. 公司不提供该软件的维护服务.


SIRIX上的数据转换

SIRIX上的数据转换

数据转换是发生在 SIRIX上的, 用于在 SIRIX 和 M1 之间进行数据转换, 生成一种对于SIRIX和M1都可读的格式, 生成所需要的文件的结束方式.

I. 执行数据转换, 导出到 M1上:

程序 SIRIX_to_M1 位于工具/M1 目录中的SIRIX 中.

  1. 提供一个或者几个带有要导出文件的花型文件夹.
  2. 将要导出的SIRIX 花型文件夹拖放到 SIRIX_到_M1 程序上.

这个/这些花型文件以相同的文件名转换和复制, 但多了后缀 .M1.如果这样的文件包不存在, 将自动被创建一个.

请注意Windows系统是不允许文件名中包含冒号的, 因此, SIRIX 文件或者 SIRIX 文件包的名字中的冒号是不被允许的, 将自动转换成等号.
冒号特别用于机器型号, 例如 CMS330:6.

表中的 SIRIX 文件在M1做了转换之后可以进行如下操作:

文件 | 后缀 | 退出 ( M1) | 使用 M1 | 备注
Sintral | sin | sin | 归档, 在线传送数据到机器上, 转移到KMC和软盘上, 利用Sintral编辑器对程序进行更改. |
提花 | jac | jac | 归档, 联机传送数据到机器上, 传送数据到KMC 和软盘驱动器上. | 文件为文本格式
Sintral 检验数据 | 检验 | 检验 | 创建新花型 | M1数据导入
Sintral 检验数据, 压缩 | 检验. z | 检查. gz | 创建新花型 | M1数据导入
设置 | 设置 | 设置 | 归档, 联机传送数据到机器上, 传送数据到KMC 和软盘驱动器上, 设置程序的更改, 花型数据的应用 | M1数据导入
序列 | seq | seq | 归档, 在线传送数据到机器上, 转移到KMC和软盘上, 利用序列编辑器对程序进行更改. |
连续编织列表 | sel | sel | 归档, 在线传送数据到机器上, 转移到KMC和软盘上, 利用序列表编辑器对程序进行更改. |
图片 | rgb | tif | 归档, 更改图形程序, 创建花型 | 文件使用TIFF格式 M1数据导入
提花压缩选项 ( JPO) |  | txt | 仅仅作为信息 | SIRIX 上的文件, 无后缀
关于 | 信息 | txt | 信息 |
常规 | txt | txt | 任何目的的文本文件 |
机器数据 | mcd | mcd | 归档, 在线传输到机器上, 转移到KMC和软盘驱动器, 利用文本编辑器对程序进行更改. |

II.执行从 M1导入的数据转换:

程序 M1_Import 位于工具/SIRIX 目录中的SIRIX 中.

把要导入的M1文件的文件夹拖放到程序 M1_to_SIRIX上.

文件夹中的文件被转换和复制, 文件名相同, 但多了后缀#.如果花型文件夹不存在将自动创建一个.

在SIRIX上进行数据转换之后表格中的M1文件可以用在以下方面:

文件 | 后缀 | 后缀 ( SIRIX) | 用在SIRIX上 | 备注
Sintral | sin | sin | 归档, 在线传送数据到机器上, 转移到KMC和软盘上, 利用Sintral编辑器对程序进行更改. | 如果有必要, 可以采用花型名或者添加机器型号.
提花 | jac | jac | 归档, 在线传送数据到机器上, 转移到KMC和软盘上, 利用Sintral编辑器对程序进行更改. | SIRIX格式的文件
设置 | 设置 | 设置 | 归档, 在线传输到机器上, 转移到KMC和软盘驱动器, , 利用设置程序进行更改. | 如果有必要, 可以采用花型名或者添加机器型号.
序列 | seq | seq | 归档, 在线传输到机器上, 转移到KMC和软盘驱动器, 利用文本编辑器对程序进行更改. |
连续编织列表 | sel | sel | 归档, 利用文本编辑器进行更改. |
图片 | tif | rgb | 归档, 编辑, 例如利用Imp生成提花文件 | SGI 格式的文件
提花压缩选项 ( JPO) | txt |  |  | SIRIX 上的文件, 无后缀
关于 | txt | 信息 | 信息 |
常规 | txt | txt | 任何目的的文本文件 |
机器数据 | mcd | mcd | 归档, 在线传输到机器上, 转移到KMC和软盘驱动器, 利用文本编辑器对程序进行更改. |


从M1上调入机器操作系统

从M1上调入机器操作系统

CMS TC机器的操作系统可以通过M1花型工作站来运行, 可以在单个机器上访问.利用网络机器库, 可以将升级的软件版本输入到机器中去.
另外, 一旦M1软件在花型工作站上安装, 操作系统文件的目录就创建了.索引路径是:D:\Stoll\M1\Bootfiles\.

将新的操作系统索引从M1装载到CMSP TC机器上.

  • CMS TC机器必须与M1花型工作站在一个本地网络内.
  • M1的目录 D:/Stoll/M1/Bootfiles/ 作为导入目录被配置在各机器上.
  • CMS TC机器处于BOOT状态.

请按照网络说明进行.


计算机病毒扫描

计算机病毒扫描

同时使用过程中计算机病毒出现的危险机率每年递增.

特此提示在此类同时使用的过程中出现的任何损失 Fa. H. Stoll GmbH&Co.KG将不承担责任.
注意这种问题!

知名公司在电脑领域非常专业.例如以下工具制造商展示了他们的工具和策略, 此外还有可在制造商网主页上激活的在线浏览器.

www.mcafee.com
www.symantec.com
www.kaspersky.com
www.ravantivirus.com

出于安全起见, 微软为MS Windows 2000 和MS Windows XP操作系统提供服务包和热修复补丁程序.
只要在花型工作站可以使用因特网, 就可以使用微软自动升级功能.

如何设置自动升级功能:

 | Windows 2000 | Windows XP
设置自动升级 | 开始/设置/系统/自动升级 | 开始/设置/控制面板/系统 自动升级条
Windows 帮助自动升级 | 通过 帮助按钮位于 自动升级 选项卡或 C:\WINNT\Help\wuauhelp.chm | 通过 帮助按钮位于 自动升级 选项卡或 C:\WINNT\Help\wuauhelp.chm

通过Microsoft Internet Explorer可以单独开始升级.
调出工具/Windows 升级 菜单.

如果自动升级功能还不能使用, 那么一开始就要通过 Microsoft Internet Explorer建立更新装置.


从M1调出花型文件

 STOLL &#32534;&#32455;&#35760;&#24518;&#21345; ( KMC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

从M1调出花型文件

用于CMS TC机器的花型文件可以集中保存在M1上, 且可以被单个机器激活使用.使用网络共享, 花型可直接调到机器上.
为此, 在M1花型工作站上共享花型文件的目录.显示列表的路径是:D:\Stoll\M1\Pattern\....

要装载来自M1上的目录的花型文件到CMS TC进行, 必须要满足下面的要求:

  • CMS TC机器必须与M1花型工作站在一个本地网络内.
  • M1的目录 D:\Stoll\M1\Pattern\ 作为一个花型目录配置在各机器上.
  • 网络中的机器共享M1的目录 D:\Stoll\M1\Pattern\ .

遵循机器的操作守则.


STOLL 编织记忆卡 ( KMC)

STOLL 编织记忆卡 ( KMC)

STOLL 编织记忆卡 ( KMC) 是一个特殊的程序和文件系统, 用于存储花型和系统文件.这些花型和系统文件可以读入到STOLL 编织机上(CMS 到 ST 468).

STOLL编织存储卡 可以不激活主程序就单独使用的程序.
只需调出 Window 菜单 开始 / 所有程序 / Stoll M1 / 编织存储卡.

需要STOLL编织记忆卡驱动器来读写编织记忆卡.这个装置连接在计算机的串行口上, 地址为这个端口的名称.

KMC 文件系统可以存储到快速记忆卡上 ( KMCs) 或者其他数据载体上 ( 软盘, 硬盘) .
文件包文件是存储在常规的数据载体 ( 硬盘, 软盘, CD, 或者DVD) 上的KMC格式的文件.它们的共同的默认扩展名为 . IMG.
KMC 文件系统是用程序 STOLL 编织记忆卡来管理的.
利用这个程序可以同时打开几个KMC或者文件包.每一个编织记忆卡的内容在一个被称作<打包文件名称> .IMG的单独表格中列表显示.

在 <文件包文件名称>.IMG> 表中显示编织记忆卡或者文件包的内容:

点击表格的标题栏, 文件将按升序或者降序排列.
排列依据的那一栏的标题处显示为一个箭头.

列 | 含义
类型 | 文件类型, 例如, 图标 J 和JAC 代表提花程序文件. 被删除的文件的图标包括一条红色斜线.
索引 | 连续计数
文件名称 | 文件名与文件扩展名
尺寸 | 以字节表示的文件大小
地址 | 文件的存储位置
文件数据 | 将数据保存在KMC上

更多的信息

  • 菜单栏

  • 级联菜单

  • 标志工具栏

  • 按键组合

  • 对话框

  • 编织记忆卡机


菜单栏 ( KMC)

 STOLL &#32534;&#32455;&#35760;&#24518;&#21345; ( KMC) &#24037;&#20855;&#26639; ( KMC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

菜单栏 ( KMC)

菜单栏位于STOLL 编织记忆卡 ( KMC) 程序的上边缘.KMC程序的功能包含在工具栏的展开菜单中.

展开菜单:

用左键单击菜单栏中的名称.

菜单被展开可以选择功能.

只有在至少打开一个开发包记忆卡或文件包时, 才可激活某些菜单、功能和图标.

下面的菜单包含在STOLL 开发包记忆卡 ( KMC) 程序中:

  • KMC
  • 处理
  • 特殊
  • 查看
  • 视窗
  • 问号 ( ? )


KMC

 &#33756;&#21333;&#26639; ( KMC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

KMC

在STOLL编织记忆卡程序的KMC 菜单中包含下面的功能:

功能 | 编织记忆卡适配器选择
打开/打开文件包 | 调出打开对话框.这里, 文件包可被选择和打开.
打开/打开 KMC | 激活选择 KMC ( 设备、连接) 对话框.在这里, KMC ( 闪存卡) 可被打开和显示内容.
打开/新文件包 | 调出另存为对话框.在这里, 新的文件包可被创建.
关闭 | 关闭KMC或文件包.
格式化 | 激活格式化KMC 对话框. 注释:用此命令可以删除内容.
重新整理 | 激活KMC存储选择 对话框.在这里, KMC被重新组织, 例如, 已删除文件的原存储空间完全可使用.
复制/复制到文件包 | 激活文件包文件选择 对话框.在这里, 一个文件包的内容可以被复制到另外一个文件包. 注释:在没有安全提示下, 删除该文件包的现存内容.
复制/复制到KMC | 激活复制到KMC 对话框.在这里, 文件包的内容可以被复制到KMC. 注释:在没有安全提示下, 删除KMC的现存内容.
打印 | 调出 打印 对话框.在这里, 活动的KMC或文件包的文件列表可被打印.
打印预览 | 显示文件列表 ( 打印预览) .
打印机设置 | 激活打印机设置对话框.在这里, 可进行打印设置.
选项 | 调出选项 对话框. 在这里, 可以选择KMC适配器的界面以及编辑器的路径, 并且可以设置Stoll-NT 格式为默认.
字体大小 | 激活选择显示大小 对话框.在这里, 可以改变显示窗口中的字体大小.
文件列表 | 打开最后打开的KMC或文件包.
退出 | 退出STOLL 编织记忆卡 程序.


打开文件包

打开文件包

此项功能是用来打开一个现存的文件包的.在文件包表格中显示文件包的内容.

打开一个文件包:

运行KMC/打开菜单中的打开文件包 功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下组合键Ctrl + O.

出现打开 对话框.

该对话框是打开功能的Windows默认对话框.在这里, 您可以选择目录, 在该目录中显示文件, 并选择文件名和类型.
用打开按钮确认设置.您可以用取消按钮来退出对话框, 不应用这些设置.


打开KMC

打开KMC

该功能是用来打开一个KMC.在文件包表格中显示KMC的内容.

打开KMC:

运行KMC/打开菜单中的打开KMC 功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下组合键Ctrl + K.

出现选择KMC ( 设备、连接) 对话框.在这里, 您可以选择KMC适配器所连接的接口.
使用OK 按钮您可以确认这些设置.您可以用取消按钮来退出对话框, 不应用这些设置.

更多的信息

  • 编织记忆卡机


新的文件包

新的文件包

该功能是用来创建一个新的文件包.

创建新文件包:

运行KMC/打开 菜单中的新文件包 功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下组合键Ctrl + N.

出现 另存为 对话框.

该对话框是保存为功能的Windows默认对话框.在这里, 您可以选择目录, 在该目录中显示文件, 并选择文件名和类型.
使用保存 按钮您可以确认这些设置.您可以用取消按钮来退出对话框, 不应用这些设置.


关闭

关闭

关闭文件包或KMC:

在KMC菜单上运行 关闭命令.

关闭文件包或KMC.


格式化

格式化

此项功能是用来格式化KMC.

格式化 KMC:

运行格式化 功能位于KMC 菜单中.
- 或 -
按下组合键Ctrl + Alt + F.

出现格式化KMC对话框.

更多的信息

  • 格式化KMC ( 对话框)


重新整理

重新整理

此项功能是用来重新组织KMC或文件包.已删除文件的存储空间可以被使用.已删除文件不再被显示或存储.

重新组织KMC或文件包:

运行KMC 菜单中的重新整理 功能.
- 或 -
按下组合键Ctrl + Alt + R.

出现KMC存储选择 对话框.

更多的信息

  • KMC存储选择 ( 对话框)


复制到文件包

复制到文件包

此功能是用来复制文件包表格内容到文件包的.

复制到文件包:

运行KMC/复制菜单中的复制到文件包 功能.
- 或 -
按下组合键Ctrl + Alt + S.

出现 文件包文件选择 对话框.

更多的信息

  • 文件包文件选择 ( 对话框)


复制到KMC

复制到KMC

此项功能是用来复制文件包文件到KMC.

复制到KMC:

运行KMC/复制菜单中的复制到KMC 功能.
- 或 -
按下组合键Ctrl + Alt + K.

该复制到KMC对话框出现.

更多的信息

  • 复制到KMC ( 对话框)


打印

打印

此项功能是用来打印活跃的KMC或文件包的文件列表.

打印文件列表.

运行KMC 菜单中的打印 功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下组合键Ctrl + P.

出现打印对话框.

该对话框是打印 功能的Windows默认对话框.在这里, 您可以设置打印机、打印区域以及份数.
使用OK 按钮您可以确认这些设置.您可以用取消按钮来退出对话框, 不应用这些设置.


打印预览

打印预览

此项功能是用来在页面视图中以打印预览的方式来显示活跃的KMC或文件包的文件列表.

在页面视图中显示文件列表:

在KMC菜单上运行 页面视图命令.

出现页面视图对话框.

该对话框是页面视图 功能的Windows默认对话框.您可以使用关闭 按钮离开此对话框.


打印机设置

打印机设置

此项功能是用来设置打印机的.

设置打印机:

运行KMC 菜单中的打印机设置功能.

此打印机设置 对话框出现.

此对话框是打印机设置 功能的Windows默认对话框.在这里, 您可以设置打印机、纸型以及打印队列.
使用OK 按钮您可以确认这些设置.您可以用取消按钮来退出对话框, 不应用这些设置.


选项

选项

此项功能是用来选择KMC适配器的界面和编辑器的路径设置, 以及设置所有文件显示和Stoll- NT 格式为默认.

设置选项:

运行KMC 菜单中的选项 功能.
- 或 -
按下组合键Alt + O.

选项对话框显示.

更多的信息

  • 选项 ( 对话框)


字体大小

字体大小

此项功能是用来改变显示窗口中的字体大小 ( 默认, 大, 正常 和 小) .

在显示窗口中改变字体大小:

在KMC菜单上运行 字体大小命令.

出现选择显示大小对话框出现, 您可以从 默认, 大, 正常 和小中选择.使用OK 按钮您可以确认这些修改.此取消按钮可以使您回到该功能选项.


文件列表

文件列表

此项功能是用来打开最后使用的KMC或文件包.上一次打开的 KMC 或文件包的名称被存储在KMC菜单当中.

打开最后使用的KMC或文件包:

在KMC菜单中, 点击文件列表中的一个KMC或文件包.

打开 KMC 或文件包.


退出

退出

退出STOLL 编织记忆卡 程序:

在KMC菜单上运行 退出命令.

Stoll 编织记忆卡程序结束.


处理

 &#33756;&#21333;&#26639; ( KMC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

处理

在STOLL编织记忆卡程序的编辑 菜单中包含下面的功能:

功能 | 编织记忆卡适配器选择
复制文件 | 把 KMC 或者文件包中的被标注的文件复制到粘贴板上.
插入文件 | 将粘贴板上的w文件写到KMC或文件包中.
删除缓冲器 | 清除粘贴板.
将文件保存在文件包中 | 调出打开对话框.在这里, 文件可从数据媒介—如本地磁盘驱动器, 写入到文件包列表中.
将来自KMC的文件保存为 | 激活文件另存为对话框.在这里, 所选择的文件可用新路径保存.
重命名文件 | 激活选择新文件名 对话框.在这里, 所选文件可被重命名.
打开/修改文件 | 在编辑器中打开所选文件, 进行编辑.
创建系统 | 激活创建 T11系统对话框.在这里, 操作系统可以被加载到KMC卡上.
从Stoll-NT 到 Stoll 的图象格式转换 | 将文件包格式从Stoll-NT 格式转换成Stoll格式.
删除文件 | 将KMC中或者文件包中所有文件删除.
删除所有文件 | 将KMC中或者文件包中所有文件删除.
选择所有文件 | 选择 KMC 或者文件包上的所有文件 ( 置亮) .
取消选择所有文件 | 撤消KMC或者文件包上的所有文件的选择 ( 标注) .


复制文件

复制文件

此项功能是用来复制KMC或文件包上所选择的文件到粘贴板上.

复制选择的文件:

调出编辑 菜单中的复制文件 功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下组合键Ctrl + C.

所选择的文件被复制到粘贴板.


插入文件

插入文件

此项功能是用来保存来自粘 贴缓冲器的文件到KMC或文件包.

插入来自粘贴板的文件:

调出编辑菜单中的插入文件功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下组合键Ctrl + V.

来自粘贴板的文件被保存到文件包, 或保存到KMC, 并出现在文件包表格中.

也可以通过拖放来激活此项功能:用两个打开的文件包表格, 您可以用鼠标左键选择一个文件, 然后按住鼠标左键将其拖至第二个文件包表格中.

在窗口管理器中的花型文件上单击鼠标右键, 从而打开文本菜单.该级联菜单包含发送到/到KMC 和 发送到/到磁盘 ( ) 功能, 使用它, 您可以同时直接将来自Windows管理器的一个或更多文件 ( *.sin, *.jac, *.set, *.s eq, *.sel, *.ord or *.mdv) 作为cardimag.img 发送到KMC或软盘.无需为了实现本目的而运行主程序.

如果整个花型是作为mdv文件转移的, 则*.sin、 *.jac 以及可能地 *.set文件被自动从*.mdv文件导出, 并复制到KMC或软盘.Sintral、提花和启动不需要预先导出.


删除缓冲器

删除缓冲器

此项功能是用来人工地删除粘贴板的文件.否则, 粘贴板的内容在拷贝其他内容时被写覆盖.

清理粘贴板:

激活编辑菜单中的清除粘贴板 功能.

粘贴板的内容被删除.


将文件保存在文件包中

将文件保存在文件包中

此项功能是用来将文件保存在文件包中.文件是从另外的数据载体拷贝而来的.在粘贴板中的文件可以直接保存为文件包文件.

保存来自磁盘驱动器的文件为文件包文件:

调出文件包保存文件 功能位于编辑菜单中.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下合并键Ctrl + W.

出现打开 对话框.

该对话框是打开功能的Windows默认对话框.在这里, 您可以选择目录, 在该目录中显示文件, 并选择文件名和类型.
用打开按钮确认设置.您可以用取消按钮来退出对话框, 不应用这些设置.


将来自KMC的文件保存为

将来自KMC的文件保存为

此项功能是用来在一个不同的目录和/或名称下保存来自文件包表格的文件.

保存文件:

激活在编辑菜单中的保存来自KMC的文件 功能.
- 或 -
点击工具栏中的图标 [image] .
- 或 -
按下组合键Ctrl + R.

出现 文件另存为 对话框.

该对话框是保存为功能的Windows默认对话框.在这里, 您可以选择目录, 在该目录中显示文件, 并选择文件名和类型.
使用保存 按钮您可以确认这些设置.您可以用取消按钮来退出对话框, 不应用这些设置.

在被选择的文件上右键点击可弹出菜单.该级联菜单包含文件另存为功能, 使用它, 您还可以激活 文件另存为 对话框.


重命名文件

重命名文件

使用此项功能来重新命名文件.

重新命名文件:

调出编辑 菜单中的重新命名文件 功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下组合键Ctrl + U.

该 新文件名选择 对话框出现.您可以在这里输入一个新的名称.
使用重命名按钮, 您可以确认新的名称, 然后跳到下一个文件名.
使用跳过 按钮, 您可以跳过一个名称, 而显示下一个文件名.
通过取消 按钮关闭这个对话框.

在被选择的文件上右键点击可弹出菜单.该级联菜单包含重新命名文件功能, 使用它, 您还可以激活 选择新文件名 对话框.


打开/修改文件

打开/修改文件

该功能是用来打开或修改编辑器中的文件.

通过KMC菜单中的选项功能, 选择编辑器.

打开/修改文件:

激活编辑菜单中的打开/修改文件 功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下组合键Ctrl + M.

在编辑器中所选择的文件被打开, 准备编辑.

在被选择的文件上右键点击可弹出菜单.这个菜单也包括 打开/修改文件条目, 使用此条目, 也可以激活此功能.


创建系统

 &#20174;Stoll-NT &#21040; Stoll &#30340;&#22270;&#35937;&#26684;&#24335;&#36716;&#25442; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

创建系统

此项功能是用来创建一个操作系统并将其保存到KMC卡上.

生成操作系统:

激活编辑菜单中的创建系统 功能.

此 创建T11系统 对话框出现.

更多的信息

  • 创建T11系统 ( 对话框)


从Stoll-NT 到 Stoll 的图象格式转换

从Stoll-NT 到 Stoll 的图象格式转换

此项功能是用来将文件包表格从Stoll-NT 格式转换到Stoll 格式.

以 Stoll 格式的格式化文件包表格:

激活功能 图象格式转换从Stoll-NT 到Stoll位于编辑菜单中.

该文件包表格被格式化为 Stoll 格式.关闭文件包表格.


删除文件

 &#20174;Stoll-NT &#21040; Stoll &#30340;&#22270;&#35937;&#26684;&#24335;&#36716;&#25442; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

删除文件

使用这项功能来删除KMC的文件包表格或文件包中的所选择文件.

通过在恢复 功能位于特殊 菜单中, 所删除的文件最多可以恢复4次.
通过重新组织 功能位于在KMC 菜单中, 实现存储空间的最终的删除和释放.
通过显示所有? 功能来实现所有已删除文件的显示位于视图菜单中.
被删除的表格在文件包表格中显示, 图标上带有红色斜线.

删除文件:

激活编辑 菜单中的删除文件 功能.
- 或 -
单击工具栏中的图标 [image] .
- 或 -
按下组合键Ctrl + D.

来自KMC或文件包的所有文件都被删除.

在被选择的文件上右键点击可弹出菜单.这个级联菜单也包括 删除文件功能.

使用删除提示? 功能来取消激活安全提示位于特殊 菜单中.

更多的信息

  • 重新整理

  • 删除所有文件

  • 恢复

  • 删除提示?

  • 显示所有的?


删除所有文件

删除所有文件

此项功能是用于删除KMC中或来自文件包的所有文件.

通过在恢复 功能位于特殊 菜单中, 所删除的文件最多可以恢复4次.
通过重新组织 功能位于在KMC 菜单中, 实现存储空间的最终的删除和释放.
通过显示所有? 功能来实现所有已删除文件的显示位于视图菜单中.
被删除的表格在文件包表格中显示, 图标上带有红色斜线.

删除所有文件:

激活在编辑 菜单中的删除所有文件 功能.

来自KMC或文件包的所有文件都被删除.

使用删除提示? 功能来取消激活安全提示位于特殊 菜单中.

更多的信息

  • 重新整理

  • 恢复

  • 删除提示?

  • 显示所有的?


选择所有文件

选择所有文件

此项功能是用于选择来自KMC或来自文件包的所有文件.

选择所有文件:

在编辑 菜单中激活选择所有文件 功能.

选择来自KMC或文件包的所有文件.

取消执行选择在取消选择所有文件 功能中位于编辑 菜单中.

更多的信息

  • 取消选择所有文件


取消选择所有文件

取消选择所有文件

此项功能是用于取消对于KMC或来自文件包的所有文件的选择.

删除所有文件:

在编辑 菜单中激活取消选择所有文件 功能.

取消选择来自KMC或文件包的所有文件.


特殊

 &#33756;&#21333;&#26639; ( KMC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

特殊

在STOLL编织记忆卡程序的特定菜单中包含下面的功能:

功能 | 编织记忆卡适配器选择
关于KMC | 激活KMC上的信息.
刷新显示 | 在显示中显示所做的改变.
恢复被删除的文件 | 恢复被删除的文件.
删除文件时提示吗? | 激活或取消激活删除文件前的信息提示.


关于KMC

关于KMC

这项功能用于在KMC上提供信息.

在KMC上显示信息:

调出特殊 菜单中的关于KMC功能.
- 或 -
按下组合键Alt + I.

出现使用KMC对话框.要退出该对话框, 点击 OK 按钮.


刷新显示

刷新显示

更新显示:

调出特殊 菜单中的刷新显示功能.

变化被显示出来.


恢复已被删除的文件

恢复已被删除的文件

恢复已经删除的文件:

调出特殊 菜单中的恢复已删除文件功能.

已删除的文件被恢复.

通过视图菜单, 使用显示全部?功能激活或者取消显示出的已删除文件.
在打包表中, 已删除文件的图标有红色斜线.


删除文件时提示吗?

删除文件时提示吗?

这个功能被用于在文件被删除之前激活警告信息.

在删除文件之前激活或者取消警告信息:

点击特殊 菜单中的删除文件之前提示功能.

被激活的功能 删除文件之前? 提示 显示为对勾.单击它将去掉对勾并取消这项功能.


查看

 &#33756;&#21333;&#26639; ( KMC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

查看

在STOLL编织记忆卡程序的查看菜单中包含下面的功能:

功能 | 编织记忆卡适配器选择
标志工具栏 | 显示或隐藏工具栏:
状态栏 | 显示或隐藏状态栏.
显示所有的? | 显示 KMC 上 或者文件包中的所有文件 ( 包括被删除的文件) .


标志工具栏

标志工具栏

显示或隐藏工具栏:

点击视图 菜单中的工具栏 功能.

激活的工具栏功能显示为打勾.单击它将去掉对勾并取消这项功能.


显示所有的?

显示所有的?

显示在某个KMC 或者某一文件包中被删除的文件:

点击视图 菜单中的显示全部?功能.

被激活的功能 显示全部? 显示为对勾.单击它将去掉对勾并取消这项功能.

被删除的文件用一个红色的、贯穿文件图标的斜线来识别.


视窗

 &#33756;&#21333;&#26639; ( KMC) &#38382;&#21495; ( ? ) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

视窗

在STOLL编织记忆卡程序的Window菜单中包含下面的功能:

功能 | 编织记忆卡适配器选择
新的窗口 | 在一个新的文件包表格中显示激活的KMC或文件包的内容.
层叠 | 安排错列的文件包表格.
横向平铺 | 文件包表格并排排列.
排列标志 | 排列最小化的文件包表格的图标.
打开窗口列表 | 使所选择的文件包表格总在最前.


新的窗口

新的窗口

显示激活的 KMC的目录或者新建文件包表中的某一文件包的目录:

运行窗口菜单中的新窗口功能.

激活的KMC的目录或者显示在一个新建文件包表中的某一文件包的目录.这提供了KMC或者文件包的整个的文件预览.


层叠

层叠

交错排列文件包表:

运行窗口 菜单中的层叠功能.

文件包表被交错排列.通过点击有许多打开的文件包表的窗口栏, 可允许快速操作单独的表格.


横向平铺

横向平铺

相邻排列文件包表:

运行窗口 菜单中的横向平铺 功能.

文件包表被彼此相邻排列.这样可允许进行, 例如:复制与粘贴功能, 以及将单独的表格与几个文件包表相对照.


排列标志

排列标志

排列最小化的文件包表图标:

运行窗口菜单中的 排列图标功能.

最小化的文件包表图标被排列在屏幕左下边缘的起始位置.


打开窗口列表

打开窗口列表

通过点击所选的文件包表, 此功能可将其从打开的文件包列表中前置.

把文件包表格提到前台:

点击窗口 菜单中打开的文件包列表中的某一个文件包表.

所选的文件包表出现在前面.


问号 ( ? )

 &#33756;&#21333;&#26639; ( KMC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

问号 ( ? )

在STOLL编织记忆卡程序的?菜单中包含下面的功能:

功能 | 编织记忆卡适配器选择
关于 | 调入STOLL 编织记忆卡程序的信息.
帮助主题 | 调出程序STOLL 编织记忆卡的在线帮助主题.


关于

 &#38382;&#21495; ( ? ) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

关于

显示STOLL 工具包记忆卡程序的信息.

运行在? 菜单中的关于 功能.

出现关于STOLL编织记忆卡 对话框.


帮助主题

 &#38382;&#21495; ( ? ) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

帮助主题

此项功能是用来激活在线帮助功能, 描述所有的功能和用法.

开始在线帮助:

运行帮助主题 功能在窗口菜单中.
- 或 -
点击工具栏中的图标 [image] .
- 或 -
按下组合键Ctrl + Alt + M.

启动在线帮助后, KMC 章节显示在帮助 窗口.

通过键盘上的按键F1在工具栏上的图标 [image] 运行帮助功能.


工具栏 ( KMC)

 &#33756;&#21333;&#26639; ( KMC) STOLL &#32534;&#32455;&#35760;&#24518;&#21345; ( KMC) &#25353;&#38190;&#32452;&#21512; ( KMC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

工具栏 ( KMC)

STOLL 编织记忆卡 ( KMC) 程序有一个工具栏, 可被定位到所希望的屏幕上.它可以通过 视图 菜单中的 工具栏 功能来显示和隐藏.如果工具栏处于显示状态那么功能的前面将出现一个对勾.

KMC程序中的工具栏

在工具栏中包含下面的图标:

功能 | 编织记忆卡适配器选择
打开/新文件包 | 调出另存为对话框.在这里, 新的文件包可被创建.
打开/打开文件包 | 调出打开对话框.这里, 文件包可被选择和打开.
打开/打开 KMC | 激活选择 KMC ( 设备、连接) 对话框.在这里, KMC ( 闪存卡) 可被打开和显示内容.
关闭 | 关闭KMC或文件包.
复制文件 | 把 KMC 或者文件包中的被标注的文件复制到粘贴板上.
插入文件 | 将粘贴板上的w文件写到KMC或文件包中.
将来自KMC的文件保存为 | 激活文件另存为对话框.在这里, 所选择的文件可用新路径保存.
打开/修改文件 | 在编辑器中打开所选文件, 进行编辑.
将文件保存在文件包中 | 调出打开对话框.在这里, 文件可从数据媒介——如本地磁盘驱动器, 被写入到文件包列表中.
重命名文件 | 激活选择新文件名 对话框.在这里, 所选文件可被重命名.
删除文件 | 将KMC中或者文件包中所有文件删除.
打印 | 调出 打印 对话框.在这里, 活动的KMC或文件包的文件列表可被打印.
在线帮助 | 调出程序STOLL 编织记忆卡的帮助主题.
上下文敏感帮助 | 激活上下文敏感帮助.


按键组合 ( KMC)

 &#24037;&#20855;&#26639; ( KMC) STOLL &#32534;&#32455;&#35760;&#24518;&#21345; ( KMC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

按键组合 ( KMC)

使用组合键, 也叫做键命令、热键或快捷键, 您可以快速而直接地运行STOLL KMC程序中的常用功能.

下面的组合键可以在KMC程序中使用:

按键组合 | 功能
Ctrl+A | 显示文件.
Ctrl+B | 激活或取消激活删除文件时的提示.
Ctrl+C | 复制文件.
Ctrl+D | 删除文件.
Ctrl+F4 | 关闭 KMC.
Ctrl+K | 打开KMC.
Ctrl+M | 打开/修改文件.
Ctrl+N | 打开新文件包.
Ctrl+O | 打开文件包.
Ctrl+P | 打印文件列表.
Ctrl+R | 将KMC上的文件另存为.
Ctrl+U | 重命名文件.
Ctrl+V | 粘贴文件.
Ctrl+W | 将文件保存在文件包中.
Ctrl+Alt+A | 删除所有文件.
Ctrl+Alt+F | 格式化 KMC.
Ctrl+Alt+I | 调入STOLL 编织记忆卡程序的信息.
Ctrl+Alt+K | 复制文件到KMC.
Ctrl+Alt+M | 激活帮助主题.
Ctrl+Alt+R | 重新整理 KMC.
Ctrl+Alt+S | 复制文件到文件包.
Alt+I | 激活关于当前KMC的信息.
Alt+L | 恢复被删除的文件.
Alt+O | 选择选项
Alt+F4 | 退出STOLL 编织记忆卡 程序.
Alt+U | 刷新显示.
Alt+Shift+ A | 选择所有文件.
F12 | 显示所有文件.


级联菜单 (KMC)

 &#25353;&#38190;&#32452;&#21512; ( KMC) STOLL &#32534;&#32455;&#35760;&#24518;&#21345; ( KMC) &#23545;&#35805;&#26694; ( KMC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

级联菜单 (KMC)

一些来自编辑 菜单的功能也可以通过级联菜单激活.用右键点击一个选择的文件.

下面的这些内容包含在STOLL编织记忆卡程序的级联菜单中:

功能 | 编织记忆卡适配器选择
文件另存为 | 激活文件另存为对话框.在这里, 所选择的文件可用新路径保存.
删除文件 | 将KMC中或者文件包中所有文件删除.
重命名文件 | 激活选择新文件名 对话框.在这里, 所选文件可被重命名.
打开/修改文件 | 在编辑器中打开所选文件, 进行编辑.


对话框 ( KMC)

 STOLL &#32534;&#32455;&#35760;&#24518;&#21345; ( KMC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

对话框 ( KMC)

下面的对话框包含在STOLL工具包记忆卡程序中:

  • 格式化 KMC
  • KMC存储选择
  • 选项
  • 文件包文件选择
  • 复制到KMC
  • 创建T11系统
  • 定义花型文件属性

题目

  • 定义花型文件属性


格式化 KMC

 &#23545;&#35805;&#26694; ( KMC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

格式化 KMC

该对话框被用来格式化KMC.
用KMC菜单中的格式 功能来打开对话框.

这个命令格式化一个KMC, 在此过程中所有存在的内容被删除.

在这个对话框中进行以下设置:

元素 | 含义
备份到 复选框 | 如果激活复选框, 可以输入备份要保存的路径.
执行后删除备份文件包 复选框 | 如果激活该复选框, 备份文件包在执行后被删除.
卡模式 选择区域 | 通过点击复选框选择卡模式T11或QUICC.
卡名称输入区 | 输入卡的名称.
OK 按钮 | 应用设置.对话框被关闭.
取消 按钮 | 不应用设置而关闭对话框.


KMC存储选择

 &#23545;&#35805;&#26694; ( KMC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

KMC存储选择

该对话框是用来重新组织一个KMC的.已删除文件的存储区域变成可用.
用KMC菜单中的重新整理 功能来打开对话框.

在这个对话框中进行以下设置:

元素 | 含义
备份类型 选择区域 | 选择备份类型 ( 仅仅在存储器或文件包中) .
文件包规格选择区域 | 输入或选择文件包名称.
复选框 在执行后删除备份文件包 | 如果激活该复选框, 备份文件包在执行后被删除.
新的KMC名称 | 输入新的KMC名称.
OK 按钮 | 应用设置.对话框被关闭.
取消 按钮 | 不应用设置而关闭对话框.


选项

 &#23545;&#35805;&#26694; ( KMC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

选项

该对话框是用来选择KMC适配器的界面和编辑器的路径设置.在这里, 您可以设置显示所有文件和Stoll-NT格式为默认.
用KMC菜单中的选项 功能来打开对话框.

在这个对话框中进行以下设置:

元素 | 含义
Stoll适配器设置 | 点击允许的COM端口和默认的COM部分将其激活.
复选框 显示目录 | 激活或取消激活显示所有文件作为默认设置.
输入区域 Sintral 编辑器... 设置文件编辑器 序列文件编辑器 标准图形 | 选择对应程序的路径. 显示默认路径.
复选框 图形格式 | 激活或取消激活Stoll-NT格式为默认设置.
按钮 应用 | 应用设置.对话框被关闭.
按钮 撤消 | 不应用设置而关闭对话框.


文件包文件选择

 &#23545;&#35805;&#26694; ( KMC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

文件包文件选择

该对话框使用来选择要复制到一个文件包中的文件包文件.
通过复制/复制到文件包 功能来激活此对话框位于KMC 菜单中.

在没有安全提示下, 删除该文件包的现存内容.

在这个对话框中进行以下设置:

元素 | 含义
文件规格 列表区域 | 选择文件.
KMC名称 列表区域 | 输入KMC的名称.
重新整理 复选框 | 如果激活该对话框, 则复制时执行重新组织操作, 也就是, 已删除文件的存储空间就可供使用了.
OK 按钮 | 保存设置.对话框被关闭.
取消 按钮 | 不应用设置而关闭对话框.


复制到KMC

 &#23545;&#35805;&#26694; ( KMC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

复制到KMC

该对话框是用来将一个文件包文件的内容复制到KMC上.
通过复制/复制到KMC 功能来激活此对话框位于KMC 菜单中.

在没有安全提示下, 该文件包文件的现存内容被删除.

在这个对话框中进行以下设置:

元素 | 含义
选择KMC ( 设备、连接) 列表区域 | 从列表中选择KMC设备.
KMC卡名 列表区域 | 输入KMC名称
重新整理 复选框 | 如果激活该对话框, 则复制时执行重新组织操作, 也就是, 已删除文件的存储空间就可供使用了.
OK 按钮 | 保存设置.对话框被关闭.
取消 按钮 | 不应用设置而关闭对话框.


创建T11系统

 &#23545;&#35805;&#26694; ( KMC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

创建T11系统

该对话框是用来将STx11操作系统从CD保存到KMC.
通过编辑菜单中的创建系统功能打开此对话框.

在这个对话框中进行以下设置:

元素 | 含义
源 列表区域 | 选择目录/软驱.
显示区域 | 显示列表路径.
预加载器列表区域 | 显示预加载器
引导文件列表区域 | 显示引导文件.
语言 列表区域 | 选择语言.
系统名称 列表区域 | 显示系统名称.
OK 按钮 | 确认设置.对话框被关闭.
取消 按钮 | 不应用设置而关闭对话框.

将STx11的CMS操作系统从CD保存到KMC上:

除了CD, 操作系统还可以从另外一个磁盘驱动器保存到KMC上.

  1. 将CD机器操作系统 放到CD/DVD驱动器.
  2. 插入一个空白的KMC到编织记忆卡适配器, 然后打开设备.
  3. 调出在STOLL编织记忆卡 程序位于文件/编织记忆卡... 菜单中.
  4. 打开在STOLL 编织记忆卡程序的 文件/打开.../打开KMC... 菜单中的选择KMC ( 设备、连接) 对话框.
    -> 显示所插入的KMC.
  5. 激活在STOLL 编织记忆卡程序中的 编辑/创建系统... 菜单中的创建T11 系统 对话框.
  6. 选择目录引导文件位于机器操作系统 CD 上在源选择窗口中通过 [image] 键.
    -> 在来源 选择窗口中显示列表路径.
  7. 在大的选择窗口中打开引导文件 目录通过点击 [image] 标志.
  8. 打开附加的子目录, 一直到所需要的操作系统.
  9. 选择所需要的版本.
    在语言 选择区域, 各种语言可供选择.
  10. 点击一个或多个语言缩写来选择一种语言.
  11. 点击OK确认设置.

操作系统用相应的语言保存在KMC上.


定义花型文件属性

 &#23545;&#35805;&#26694; ( KMC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

定义花型文件属性

在对话框中可以设置要打包的花型文件属性.
如果将文件保存打包并回复 应用文件无需文件属性定义?同时 No出现.

在这个对话框中进行以下设置:

元素 | 含义
文件名称显示字段 | 显示花型文件的目录路径(实际输入文件).
打包名称 列表区域 | 在打包模块中输入花型文件名称.
复选框 生成 '只读' 文件 | 将花型文件写保护保存到打包模块中.
复选框 没有文件名称检查 | 如果有不允许的特殊自符 (空格, ", $, &, ';, (, ), *, / ; ‹, ›, [, \, ], ^) 以及文件名长 (55 字节)则不能查出文件名. 可以在复选框激活的情况下输入特殊字符.
OK 按钮 | 确认设置.对话框被关闭.
取消 按钮 | 不应用设置而关闭对话框.

如果没有激活不进行文件名检查复选框, 当重新命名文件时,系统将会自动检查该文件名是否含有不允许的特殊字符(空格, ", $, &, ';, (, ), *, / ; ‹, ›, [, \, ], ^)和文件名长度(55 字符).


SELAN

 STOLL &#32534;&#32455;&#35760;&#24518;&#21345; ( KMC) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

SELAN

该 SELAN 窗口是一个独立的 Windows 应用程序.
SELAN 通过在机器管理器级联菜单中的下面功能自动打开:

  • 在机器中调入数据
  • 保存机器数据
  • 联机
  • 联机就绪
  • 联机工具
  • Uhrzeit setzen

如果机器通过以太网连接, 可以打开几个连接.每个连接显示在SELAN 窗口中它自己的窗口里.

从机器上获取信息或者发送信息到机器上:

  1. 在输入提示 ( SELAN >>) 后, 输入直接指令.

    输入的文字自动转变成大写字母.

  2. 按 Enter键.

指令被送入机器.机器的响应则列于窗口中.

可通过指令QUIT 或 END, 或通过关闭窗口, 结束联机.
一台机器与工作站连接, 但如果在1分钟后仍没有命令输入, 它就被自动关闭.这样, 如果必要的话, 另外一台花型工作站就可以访问这台机器.

下列窗口包含在 SELAN 窗口中:

功能 | 编织记忆卡适配器选择
Selan / 关闭 | 关闭活跃连接.
Selan / 退出 | 关闭所有连接.
窗口 / 排列所有的 | 对窗口层叠排列.
窗口 / 拆分 | 窗口水平分割.
帮助 / 关于 | 显示版本号信息.

当光标在相关功能上停留时功能的主要说明将显示在状态栏中.
对于以太网方式的联机, 状态栏中以图形显示 ( 绿点或红点) .含义如下:

  • 绿点:花型工作站已经准备好和机器建立连接.
  • 红点:花型工作站未准备好和机器建立连接.


拆分花型(splitsintral.exe)

拆分花型(splitsintral.exe)

如果机器的花型存储空间和/或行数不够, 程序数据必须分割.使用工艺编辑, 在Sintral和提花文件中的分割点可被确定下来并识别.花型仍然保持完整.使用分解花型程序(splitsintral.exe),通过开始菜单(Programs/Stoll M1/Split Sintral), 如果可以则花型被分成数个单独文件序列文件也在TC机上的花型元素中生成.

对于花型部分有以下单元可用:

元素 | 含义
Sintral名称显示区域 | 欲被分割的Sintral 文件的选择和显示
提花文件显示区域 | 欲被分割的提花文件的选择和显示
设定部分
在任何情况下拆分花型复选框 | Sintral或提花文件被拆分. 注释:一旦设定改变, 生成 Sintral/提花/设置功能在M1中必须被在此调用.
选项区域 部分数量 | 设定部分数量
拆分花型键 | 所选择程序文件的部分
关闭按钮 | 退出程序

程序单元的文件名除了机器类型和花型名称之外还带有附加名 ( -1, -2, ..) ( 如 CMS330TC.BLUME-1.sin, CMS330TC.BLUME-2.sin, ...) .

再装载命令NAS与机器类型STx11一起使用.

对于一个顺序而言, 欲装载的局部花型必须与机器存储的现存局部花型相匹配, 也就是说, 花型必须至少被分割成3部分.

更多的信息

  • 生成Sintral/提花/设置


机器资源管理器

机器资源管理器

所有的Stoll 机器都在 机器管理器中管理.可以从这些机器中将自己的机器放在一起.为了将一个机器连接到网络上或者输入导纱器设置, 必须从Stoll机器应用到自己的机器.

机器资源管理器是个独立的应用程序也可以通过Windows的开始菜单进入到管理器中.可以同时打开几个管理器.随后, 每个管理器将激活一个目录, 您可以通过拖放功能移动机器.只开一个窗口的优势是你可以立即知道结果.

机器资源管理器界面分为两个窗口.目录树显示在左侧, 这里选择哪些机器将显示在右侧窗口.

这个目录树分为以下目录:

  • Stoll 机器
    • B 代
    • CMS 代
  • 我的机器
  • 收藏夹

不能生成B 代机器的编织程序.如果机器与工作站联网, 你可以用花型工作站联机功能 .
不同级别的 CMS 代机器 ( 基本型, 紧凑型, 大型) 可以从不同的机器图标上识别出来.

在 收藏夹目录下, 你可以从Stoll机器数据库和客户机器数据库的创建机器的链接.那些经常需要做改变 ( 例如改变导纱器的设置) 的机器可以使用这个选项 .

如果你将光标放在一个机器条目上那么类别, CPU, 机器号码 以及分机头机器的 分机头操作字样将显示出来.

利用 机器管理器 的级联菜单你可以编排自己的机器栏或显示机器属性.

你可以通过移动左右窗口之间的分割线来改变窗口的尺寸.

在机器管理器中, 拖放功能可以在以下操作中使用:

  • 手动安排机器图标
  • 安装我的机器

题目

  • 菜单栏 ( 机器管理器)
  • 工具栏 ( 机器管理器)
  • 级联菜单 ( Stoll机器)
  • 级联菜单 ( 我的机器)
  • 对话框 ( 机器管理器)


菜单栏 ( 机器管理器)

 &#24037;&#20855;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

菜单栏 ( 机器管理器)

菜单栏位于机器管理器的上方 .

展开菜单:

用左键单击菜单栏中的名称.

菜单被展开可以选择功能.

菜单栏包含以下菜单和功能:

功能 | 编织记忆卡适配器选择
文件 菜单
退出 | 结束花型工作站的工作.
编辑 菜单
复制 | 将一个现有的机器复制到剪贴板上.
插入 | 将剪贴板上的机器插入.
删除 | 删除收藏夹中Stoll机器的链接. 收藏夹目录.
全选 | 选择全部的机器图标.
视图 菜单
工具栏/ 默认 | 显示/隐藏默认工具栏.
工具栏/ 周围调用 | 显示/隐藏循环应答工具栏.
工具栏/ 绘画 | 显示/隐藏绘图工具栏.
状态栏 | 显示或隐藏状态栏.
联机/脱机图标 | 在联机或脱机状态时分别显示不同的机器图标.
衣层长方形标志 | 激活或取消矩形标志的绘制层面.
选择长方形标志 | 选择矩形标志以取消操作.
绘制垂直的矩形标志 | 选择垂直矩形标志以进行绘图操作.
绘制水平的矩形标志 | 选择水平矩形标志以进行绘图操作.
更新 | 更新自己的机器栏显示.
工具 菜单
选项 | 调出选项 对话框.您可以在这里显示或切换自己机器与Stoll机器之间的数据库链接.
帮助菜单(?)
关于机器管理器 | 调出关于机器管理器的对话框.在机器管理器中可以获取信息.


退出

 &#33756;&#21333;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

退出

关闭机器管理器:

在文件菜单上运行 退出的命令.

机器管理器被关闭.各个窗口的设置视图被保存下来, 以便下次打开机器浏览器的时候还能继续使用.


复制

 &#33756;&#21333;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

复制

这一功能用来将一个机器复制到粘贴板上.

复制机器到粘贴缓存区:

在编辑 菜单内调出复制功能.
- 或 -
单击图标 [image] 在默认工具栏中.

机器被复制到粘贴板上.

用鼠标右键单击Stoll机器、我的机器或者收藏夹目录中的选定机器, 就可以打开级联菜单.这个级联菜单包含复制功能, 也可以用来将粘贴板上的选定机器复制下来.

可能会出现以下条件:

从 | 注释
Stoll 机器 | 与Stoll机器的级联菜单中的 创建自己的机器 功能相对应.也可以通过拖放功能实现这个目的.
我的机器 | 生成一个机器的复件, 你可以指定另一种机号.
收藏夹 | 只对 Stoll 机器起作用.与Stoll机器的级联菜单中的 创建自己的机器 功能相对应.也可以通过拖放功能实现这个目的.

这个功能也可以在几个打开的机器管理器中执行.


插入

 &#33756;&#21333;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

插入

此项功能是将来自粘贴板的机器插入到机器管理器我的机器中.

此粘贴 功能只有在已经使用 复制功能将一台机器复制到粘贴板后才可以使用.

插入来自粘贴板的机器:

运行粘贴 功能位于 编辑 菜单下.
- 或 -
单击图标 [image] 在默认工具栏中.

插入来自粘贴板的机器.

用鼠标右键点击我的机器 目录中的右侧窗口, 打开级联菜单.这个级联菜单包含粘贴功能, 也可以用来将粘贴板上的选定机器复制下来.


删除

 &#33756;&#21333;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

删除

利用这个功能, 在 我的机器 文件夹中的自己的机器以及在收藏夹文件夹中的机器链接都可以删除.这个功能在 Stoll 机器 文件夹里不起作用.

从我的机器 文件夹中移走机器:

从 收藏夹 文件夹中删除机器链接的方法与此类似, 但是没有安全提示.

  1. 运行 编辑 菜单中的 删除功能.
    -> 出现一个窗口询问你是否确实要删除机器.
  2. 单击窗口中的 Yes 按钮.

    假如单击 No 按钮, 则取消这个功能.

    所选择的机器将从 我的机器 文件夹中删除.

用鼠标右键单击我的机器 目录中所选的机器, 就可以打开级联菜单.这个级联菜单包括删除功能, 也可以用来从目录中取消所选定的机器.

选择机器 对话框的级联菜单中有同样功能位于在我的机器选项卡中.


全选

 &#33756;&#21333;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

全选

这一功能可以用来在一个被激活窗口中选择所有的机器.这个功能用于将所有机器移动到其它文件夹中或者说用于使用拖放功能.

只有当管理器右侧的窗口被激活时这个功能才起作用.改变目录时, 你必须先单击这个窗口内某处.

在一个被激活窗口中选择所有的机器:

在编辑 菜单内调出全部选定功能.

这个被激活窗口中的所有机器都被选中.单击机器管理器之内的某处可以取消所做的区域.

按住鼠标左键不放并拖拉左键出现选择区域正方形.位于这个正方形之中或者在方框之下的所有机器图标都将被选择.


标准

 &#33756;&#21333;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

标准

显示/隐藏默认工具栏:

激活视图 菜单中的工具栏/默认 功能.

激活的默认功能显示为打勾.单击它将去掉对勾并取消这项功能.


绘制

 &#33756;&#21333;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

绘制

显示或隐藏绘图工具栏:

激活视图 菜单中的工具栏/绘图 功能.

激活的绘图功能显示为打勾.单击它将去掉对勾并取消这项功能.


循环应答

 &#33756;&#21333;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

循环应答

显示/隐藏循环应答工具栏:

激活查看 菜单中的工具栏/循环应答功能.

已激活功能循环应答显示为打勾.单击它将去掉对勾并取消这项功能.


状态栏

 &#33756;&#21333;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

状态栏

显示或隐藏状态栏:

调出视图菜单中的状态栏 功能.

被激活的功能状态栏通过核对程序被确认.单击它将去掉对勾并取消这项功能.

A菜单栏和工具栏的各种功能的简介显示在状态栏中.只需将光标移动到所需要的功能或者图标上即可.


在线-脱机信号

 &#33756;&#21333;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

在线-脱机信号

这一功能是用来显示各种各样联机或脱机机器的图标的.激活功能后, 脱机机器的显示比在线机器要浅.

显示联机/脱机图标:

调出 联机/脱机图标 查看中的功能菜单.
- 或 -
单击工具栏中的图标 [image] .

被激活的功能联机/脱机图标被打勾显示.单击它将去掉对勾并取消这项功能.


衣层长方形标志

 &#33756;&#21333;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

衣层长方形标志

通过这一功能激活了一个层面, 从而可绘制矩形标志.这是为了表示车间里的隔墙.
可由功能名称前的对钩或工具栏里被选中的图标 [image] 识别被激活的功能.

只有 大图标 显示状态时此功能才可用.

激活或取消绘制矩形标志的层面:

调出查看菜单中的矩形图标层面功能.
- 或 -
单击工具栏中的图标 [image] .

被激活的功能 分层矩形标志 可以通过记号识别出来.单击它将去掉对勾并取消这项功能.

更多的信息

  • 大标志


选择长方形标志

 &#33756;&#21333;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

选择长方形标志

通过这一功能您能选择一个矩形标志.然后它可以通过Del键被删除.
可由功能名称前的对钩或工具栏里被选中的图标 [image] 识别被激活的功能.

要选择矩形标志, 分层矩形标志的功能必须被激活.

选择独立的矩形标志:

调出查看中的选择矩形标志功能.
- 或 -
单击工具栏中的图标 [image] .

被激活的功能选择矩形标志可以通过记号识别出来.单击它将去掉对勾并取消这项功能.

更多的信息

  • 衣层长方形标志


绘制垂直的矩形标志

 &#33756;&#21333;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

绘制垂直的矩形标志

通过这一功能, 您可以在机器管理器中绘制水平的矩形标志.
可由功能名称前的对钩或工具栏里被选中的图标 [image] 识别被激活的功能.

要绘制矩形标志分层矩形标志的功能 [image] 必须被激活.

绘制垂直的矩形标志:

调出绘制垂直矩形标志功能位于视图菜单中.
- 或 -
单击工具栏中的图标 [image] .

被激活的功能绘制垂直矩形标志可以通过记号识别出来.单击它将去掉对勾并取消这项功能.

更多的信息

  • 衣层长方形标志


绘制水平的矩形标志

 &#33756;&#21333;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

绘制水平的矩形标志

通过这一功能, 您可以在机器管理器中绘制水平的矩形标志.
可由功能名称前的对钩或工具栏里被选中的图标 [image] 识别被激活的功能.

要绘制矩形标志分层矩形标志的功能 [image] 必须被激活.

绘制水平的矩形标志

调出绘制水平矩形标志 功能位于查看菜单中.
- 或 -
单击工具栏中的图标 [image] .

被激活的功能绘制水平的矩形标志可以通过记号识别出来.单击它将去掉对勾并取消这项功能.

更多的信息

  • 衣层长方形标志


更新

 &#33756;&#21333;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

更新

利用这一功能可以更新自己的机器栏显示.当有多人同时登陆客户机器数据库时需要使用这一功能.

更新自己的机器栏显示:

调出查看菜单中的 更新功能.

您自己的机器栏的显示将会更新.

选择机器 对话框的级联菜单中有同样功能位于在我的机器选项卡中.
用鼠标右键单击机器管理器右半边的空白位置可打开级联菜单.这一级联菜单包含更新功能, 通过该功能您可以更新自己的机器栏.


选项...

 &#33756;&#21333;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

选项...

该功能用来为我的机器和STOLL机器的数据连接提供信息.

显示数据库链接:

调出工具 菜单中的选项功能.

选项对话框显示.


关于机器管理器...

 &#33756;&#21333;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

关于机器管理器...

这一功能能调出机器管理器的信息和版本号.

显示机器管理器的信息:

调出机器管理器 功能在查看菜单中.
- 或 -
点击工具栏中的图标 [image] .

含有机器管理器信息和版本的关于机器管理器 对话框会弹出.


工具栏 ( 机器管理器)

 &#33756;&#21333;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) &#32423;&#32852;&#33756;&#21333; ( Stoll&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

工具栏 ( 机器管理器)

机器管理器有3个工具栏.您可以将它们显示或隐藏在视图/工具栏 菜单里.如果工具栏处于显示状态那么功能的前面将出现一个对勾.

机器管理器包含下面的工具栏:

  • 标准
  • 循环应答
  • 绘制


标准

 &#24037;&#20855;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

标准

该机器管理器有一个默认工具栏, 如果需要, 您可以将其放置到屏幕上.它可以通过 视图 菜单中的 工具栏 功能来显示和隐藏.如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

机器管理器中的默认工具

下列符号包括在默认工具栏中:

功能 | 编织记忆卡适配器选择
复制 | 将一个现有的机器复制到剪贴板上.
插入 | 将剪贴板上的机器插入.
大标志 | 显示大的机器图标.
小标志 | 显示小的机器图标.
列表 | 垂直排列机器.
详细资料 | 显示机器名称、CPU、机号和机器上的附加信息.
联机/脱机图标 | 在联机或脱机状态时分别显示不同的机器图标.
关于机器管理器... | 调出关于机器管理器的对话框.在机器管理器中可以获取信息.


循环应答

 &#24037;&#20855;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

循环应答

该机器管理器有一个循环应答工具栏, 如果需要, 您可以将其放置到屏幕上.它可以通过 视图 菜单中的 工具栏 功能来显示和隐藏.如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

在循环应答工具栏中包含了下面的单元:

元素 | 含义
应答 列表区 | 为循环应答选择机器组.
显示按钮 | 高亮显示所选择的循环应答组的机器.
开始 按钮 | 激活附加功能 对话框.在这里, 您可以执行一个组的循环应答.

更多的信息

  • 附加功能 ( 对话框)


绘制

 &#24037;&#20855;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

绘制

该机器管理器有一个绘图工具栏, 如果需要, 您可以将其放置到屏幕上.它可以通过 视图 菜单中的 工具栏 功能来显示和隐藏.如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

机器管理器中的绘图工具

在绘图工具栏中包含下面的符号:

功能 | 编织记忆卡适配器选择
衣层长方形标志 | 激活或取消矩形标志的绘制层面.
选择长方形标志 | 选择矩形标志以取消操作.
绘制垂直的矩形标志 | 选择垂直矩形标志以进行绘图操作.
绘制水平的矩形标志 | 选择水平矩形标志以进行绘图操作.


级联菜单 ( Stoll机器)

 &#24037;&#20855;&#26639; ( &#26426;&#22120;&#31649;&#29702;&#22120;) &#32423;&#32852;&#33756;&#21333; ( &#25105;&#30340;&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

级联菜单 ( Stoll机器)

通过级联菜单可以激活某些功能.为此, 右键单击机器管理器的右边空白部分或机器标志.

如果Stoll机器 条目在目录树中被选中, 下列功能将会出现在级联菜单内机器管理器右半边的空白位置:

功能 | 编织记忆卡适配器选择
查看/大图标 | 在机器管理器内将机器显示成大图标.
查看/小图标 | 在机器管理器内将机器显示成小图标.
查看/列表 | 在机器管理器内将机器显示成列表.
查看/详细内容 | 在机器管理器内将机器显示成附含详细信息的列表.
按名称排列图标/ | 在机器管理器内按名称排列图标.
排列图标/自动排列 | 在机器管理器内自动排列图标.

每个目录都有不同的显示.管理器关闭时这个设置可以被储存下来, 下次打开机器管理器时可以再次使用.

如果Stoll机器 条目在目录树中被选中, 下列功能将会出现在机器图标的级联菜单内:

功能 | 编织记忆卡适配器选择
复制 | 将一个现有的机器复制到剪贴板上.
删除 | 删除收藏夹中Stoll机器的链接. 收藏夹目录.
安装我的机器 | 将Stoll 机器添加到你自己的机器框中.
特性 | 显示 Stoll 机器属性.


大标志

 &#32423;&#32852;&#33756;&#21333; ( Stoll&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

大标志

使用此项功能, 您可以在机器管理器中用大图标显示机器.在此视图中, 您可以用在机器栏中排列机器的方式在窗口中排列机器.

请注意如果在级联菜单中选择了一个 排列图标的功能那么这个排列将被取消.

在机器管理器中用大图标来显示机器:

调出级联菜单查看/大图标.
- 或 -
点击工具栏中的图标 [image] .

用大图标来显示机器:


小标志

 &#32423;&#32852;&#33756;&#21333; ( Stoll&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

小标志

使用此项功能, 您可以在机器管理器中用小图标显示机器.在此视图中, 您可以用在机器栏中排列机器的方式在窗口中排列机器.

请注意如果在级联菜单中选择了一个 排列图标的功能那么这个排列将被取消.

在机器管理器中以小图标的形式显示机器.

调出级联菜单视图/小图标.
- 或 -
单击工具栏中的图标 [image] .

以小图标的形式显示机器.


列表

 &#32423;&#32852;&#33756;&#21333; ( Stoll&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

列表

此项功能是用来在机器管理器中垂直地列出各机器.

在机器管理器中以列表的形式显示机器:

调出级联菜单视图/列表.
- 或 -
单击工具栏中的图标 [image] .

机器以列表的形式显示.


详细资料

 &#32423;&#32852;&#33756;&#21333; ( Stoll&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

详细资料

通过这一功能, 您可以将Stoll机器一个接一个地列在机器管理器里, 并分列显示各种信息.

在机器管理器内以含详细信息的列表形式显示机器:

调出级联菜单视图/详细信息.
- 或 -
单击工具栏中的图标 [image] .

机器被显示成含有详细信息的列表形式.

在STOLL机器级联菜单的详细资料视图中, 分列显示下面的信息:

列 | 含义
种类区分 | 来自机器数据库的STOLL机器名称.
Stoll机器号码 | Stoll机器的机器号来自于您用来设置自己机器的机器数据库.
系统 | 可用系统数.
级别 | Stoll内部机器名称 .
CPU | 该机器使用的计算机的 ( C中央 P处理U单元) .

更多的信息

  • 表


按名称

 &#32423;&#32852;&#33756;&#21333; ( Stoll&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

按名称

此项功能是用来在机器管理器中通过机器的名称来列出机器.当使用 按名称方式排列图标时图标将根据名称分类并按升序排列.如果多次执行这个功能, 那么图标将交替升序或者降序排列.

请注意一旦执行以上功能那么 大图标 和 小图标 查看方式将不在起作用.

在机器管理器中按名称来列出机器:

激活排列图标/按名称 级联菜单.

按名称列出机器.


自动分类

 &#32423;&#32852;&#33756;&#21333; ( Stoll&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

自动分类

此项功能是用来在机器管理器中自动地安排机器.当选择 自动排列方式时, 图标象在管理器中一样相邻排列 , 亦即按从上到下从左到右的顺序排列.

请注意一旦执行以上功能那么 大图标 和 小图标 查看方式将不在起作用.

在机器管理器中自动地安排机器:

激活排列图标/自动排列 级联菜单.

自动地安排机器.


安装我的机器

 &#32423;&#32852;&#33756;&#21333; ( Stoll&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

安装我的机器

运用这一功能, 您可以将一个机器从Stoll机器数据库添加到您自己的机器栏里去.这个功能也在Stoll机器选项卡的级联菜单中位于选择机器对话框中.

在自己的机器栏中增加一台 Stoll机器:

  1. 用右键单击机器, 从而在窗口右侧增加你自己的机器.
    ->机器被选上, 出现级联菜单.
  2. 用左键单击 创建自己的机器 功能.

对话框生成新的自己的机器弹出, 通过这个对话框可以改变机器的名称并选择机号和针头规格.

这个功能也在Stoll机器选项卡的级联菜单中位于选择机器对话框中.

可以用拖放方式将机器图标从 Stoll 机器文件夹放到 我的机器 文件夹中.

另外一个选择是用级联菜单中的同名功能将Stoll机器复制到剪贴板上然后粘贴到我的机器文件夹中.

更多的信息

  • 创建自己新的机器 (对话框)


特性

 &#32423;&#32852;&#33756;&#21333; ( Stoll&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

特性

这一功能可以用来显示Stoll机器的属性.

显示Stoll 机器属性:

  1. 单击机器管理器左窗口 中包含所需要的机器的类别.
  2. 右键单击您想查看属性的机器的右侧窗口.
    ->机器被选上, 出现级联菜单.
  3. 左键单击属性 功能.

然后出现属性: <模块名称> 对话框出现.

这个功能也在我的机器选项卡的级联菜单中位于选择机器对话框中.

更多的信息

  • 属性: <机器名称(Stoll 机器)>


级联菜单 ( 我的机器)

 &#32423;&#32852;&#33756;&#21333; ( Stoll&#26426;&#22120;) &#23545;&#35805;&#26694; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

级联菜单 ( 我的机器)

通过级联菜单可以激活某些功能.为此, 右键单击机器管理器的右边空白部分或机器标志.

如果我的机器条目在目录树中被选中, 下列功能将出现在级联菜单内机器管理器右半边的空白位置:

功能 | 编织记忆卡适配器选择
查看/大图标 | 在机器管理器内将机器显示成大图标.
查看/小图标 | 在机器管理器内将机器显示成小图标.
查看/列表 | 在机器管理器内将机器显示成列表.
查看/详细内容 | 在机器管理器内将机器显示成附含详细信息的列表.
按名称排列图标/ | 在机器管理器内按名称排列图标.
排列图标/自动排列 | 在机器管理器内自动排列图标.
按Selan 号码排列图标/ | 在机器管理器内按Selan号码排列图标.
更新 | 更新自己的机器栏显示.
插入 | 将剪贴板上的机器插入.

如果我的机器 条目在目录树中被选中, 下列功能将出现在机器图标的级联菜单内:

功能 | 编织记忆卡适配器选择
复制 | 将一个现有的机器复制到剪贴板上.
删除 | 从我的机器或者收藏夹 文件夹中移走机器.
重新命名 | 改变 我的机器 文件夹中的机器名称:
在机器中调入数据 | 调出数据装入机器 对话框.在此, 被选择的机器的花型和机器数据可以联机下载到机器的内存.
保存机器数据 | 调出保存机器数据 对话框.被选中机器的花型和机器数据可以通过联机存储在花型工作站里.
联机 | 对于与工作站联机的机器执行直接指令.
联机就绪 | 将花型工作站设置为联机就绪状态.
联机工具 | 调出联机工具对话框.所有机器的循环应答都能从这里启动.
联机群循环应答 | 调出定义循环应答群 对话框.循环应答群可以在这里得到定义.
定义在线为默认 | 按照系统默认来定义机器.这一设置适用于 SINTRAL 菜单中的数据调入机器功能.
Uhrzeit setzen | 将M1的实际系统时间应用到在线连接的机器上.
特性 | 显示自己机器属性. 提示:双击机器的图标或名称就能显示其属性.

如果选择了 掉线 选项区位于 在线参数 键位于 属性: <机器名称> , 则无法使用 导入数据到机器中的功能, 从机器保存数据, 在线, 在线准备就绪 以及 在线工具 工具.

更多的信息

  • 属性: <机器名称(我的机器)>


详细资料

 &#32423;&#32852;&#33756;&#21333; ( &#25105;&#30340;&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

详细资料

通过这一功能, 您可以将您自己的机器一个接一个地列在机器浏览器里, 并分列显示各种信息.

在机器管理器内以含详细信息的列表形式显示机器:

调出级联菜单视图/详细信息.
- 或 -
点击工具栏中的图标 [image] .

机器被显示成含有详细信息的列表形式.

在详细信息浏览中在我的机器级联菜单下, 下列信息被分列显示:

列 | 含义
名称 | 建立你自己的机器栏时分配给这个机器的名称.
种类区分 | 生成这个机器的数据库中的Stoll机器名称.
CPU | 该机器使用的计算机的 ( C中央 P处理U单元) .
机号 | 创建自己的机器时为这个机器设定的机号.
系统 | 可用系统数.
级别 | Stoll内部机器名称 .
Selan No. | 在机器属性中联机参数 选项卡中输入的Selan号码. 网络要求输入此数据.
Tandem 模式 | 是否是分机头操作 (是/否).
我的机器号 | 生成您自己的机器框时自动赋予的机器号.
Stoll机器号码 | Stoll机器的机器号来自于您用来设置自己机器的机器数据库.

采用详细资料查看方式在收藏夹文件夹中也会显示出这些列的内容.

更多的信息

  • 表


通过Selan号

 &#32423;&#32852;&#33756;&#21333; ( &#25105;&#30340;&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

通过Selan号

此项功能是用来通过机器的Selan号在机器管理器中排列机器.当使用 按Selan名称方式排列图标时图标将根据名称分类并按升序排列.如果多次执行这个功能, 那么图标将交替升序或者降序排列.

请注意一旦执行以上功能那么 大图标 和 小图标 查看方式将不在起作用.

通过Selan号在机器管理器中排列机器:

激活安排图标/通过Selan号级联菜单.

通过Selan号列出机器.


重新命名

 &#32423;&#32852;&#33756;&#21333; ( &#25105;&#30340;&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

重新命名

改变 我的机器 文件夹中的机器名称.

  1. 用右键单击机器图标, 机器设定将被储存.
    ->机器被选上, 出现级联菜单.
  2. 用左键单击 重新命名 功能.
    -> 输入的名称显示在有颜色的底上.
  3. 输入新的名称.

选择机器 对话框的级联菜单中有同样功能位于在我的机器选项卡中.


把数据调入机器...

 &#32423;&#32852;&#33756;&#21333; ( &#25105;&#30340;&#26426;&#22120;) &#20445;&#23384;&#26426;&#22120;&#19978;&#30340;&#25968;&#25454;. . . Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

把数据调入机器...

在机器与花型工作站连接起来的情况下, 这个功能可以将一个花型和/或机器数据载入机器.

文件Sintral (*.sin), 提花(*.jaq)和安装(*.set)可以从花型载入机器.在这个过程中, 数据自动从花型中提取出来.
此外, 你可以调入一个 定单 (*.ord) 到内存中.

联机向机器存储器输入花型和机器数据:

  1. 用右鼠键单击右窗口的机器图标.
    ->机器被选上, 出现级联菜单.
  2. 用左鼠键单击 数据调入机器 功能.

出现 数据调入机器 对话框, 在这里你可以选择硬盘上的花型然后开始调入.

更多的信息

  • 向机器装载数据(对话框)


保存机器上的数据. . .

 &#32423;&#32852;&#33756;&#21333; ( &#25105;&#30340;&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

保存机器上的数据. . .

如果机器与M1花型工作站有网络连接那么该功能用于将花型从机器保存到花型工作站.

你可以选择保存文件Sintral (*.sin), 花型 (*.jaq), 设置 (*.set)和订单(*.ord).
另外, 也可将机器数据储存到工作站客户机器数据库中.机器数据显示在机器数据按键位于属性: <机器名称>对话框中.

自机器向花型工作站储存花型和/或机器数据:

  1. 用右鼠键单击右窗口的机器图标.
    ->机器被选上, 出现级联菜单.
  2. 左键单击 保存机器数据 功能.

对话框从机器存储数据出现, 通过该对话框可以设定想要存入花型工作站的数据.

更多的信息

  • 属性: <机器名称(我的机器)>

  • 从机器上保存数据 ( 对话框)


联机

 &#20445;&#23384;&#26426;&#22120;&#19978;&#30340;&#25968;&#25454;. . . &#32423;&#32852;&#33756;&#21333; ( &#25105;&#30340;&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

联机

运用这一功能, 您可以执行在花型工作站与工作站相连的机器的所有直接指令.

在花型工作站上为与工作站相连的机器执行直接指令:

  1. 用右鼠键单击右窗口的机器图标.
    ->机器被选上, 出现级联菜单.
  2. 用左键单击 联机 功能.

SELAN 窗口出现, 在这个窗口里打开另一个每个在线联机的窗口.你可以在这些窗口里输入直接指令.结果将显示在这个窗口里.


联机就绪

 &#32423;&#32852;&#33756;&#21333; ( &#25105;&#30340;&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

联机就绪

这一功能用以使串联的机器进入联机预备状态以便工作站的数据能够随时地调出.

设置花型工作站为联机就绪状态:

  1. 用右鼠键单击右窗口的机器图标.
    ->机器被选上, 出现级联菜单.
  2. 用左键单击联机就绪 功能.

SELAN窗口出现.

更多的信息

  • SELAN

  • 属性: <机器名称(我的机器)>


联机工具……

 &#32423;&#32852;&#33756;&#21333; ( &#25105;&#30340;&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

联机工具……

使用此功能进行循环应答.利用这个循环应答指令你可以获得所有与花型工作站相连的机器的信息.

用于激活掉线复选框的机器在在线参数键上位于属性: <机器名称>对话框中不用在群呼中被考虑进去.

启动一个循环应答:

  1. 用右鼠键单击右窗口的机器图标.
    ->机器被选上, 出现级联菜单.
  2. 用左键单击 联机工具 功能.

    其他功能对话框显示.

更多的信息

  • 属性: <机器名称(我的机器)>

  • 附加功能 ( 对话框)


在线应答组...

 &#32423;&#32852;&#33756;&#21333; ( &#25105;&#30340;&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

在线应答组...

这项功能是用来为所有联网到花型工作站的机器设定循环应答组.使用循环应答, 您可以获得属于循环应答组的所有机器的信息.

用于激活掉线复选框的机器在在线参数键上位于属性: <机器名称>对话框中不用在群呼中被考虑进去.

在查看 菜单, 你可以用 联机/脱机图标 功能以浅色显示脱机状态的机器.

设定循环应答组:

  1. 按住Ctrl 键不放, 用鼠标左键选择列表个的机器.鼠标右键点击到所选择的机器.
    ->级联菜单出现.
  2. 用左键点击 在线循环应答组功能.

    设定循环应答组 对话框出现.

更多的信息

  • 属性: <机器名称(我的机器)>

  • 设定循环应答组 ( 对话框)


定义在线为默认

 &#32423;&#32852;&#33756;&#21333; ( &#25105;&#30340;&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

定义在线为默认

用这一功能定义机型为默认机型.

按照系统默认来定义机器:

选择级联菜单中的 默认定义为联机 功能.

在Sintral菜单下调出 数据下载到机器 功能, 数据就下载到默认机器中.


特性

 &#32423;&#32852;&#33756;&#21333; ( &#25105;&#30340;&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

特性

这一功能用以显示您自己机器的属性.

显示自己机器属性:

  1. 用右键单击窗口右侧的机器图标, 显示其属性.
    ->机器被选上, 出现级联菜单.
  2. 左键单击属性 功能.

    然后出现属性: <模块名称> 对话框出现.

这个功能也在我的机器选项卡的级联菜单中位于选择机器对话框中.

更多的信息

  • 属性: <机器名称(我的机器)>


Uhrzeit setzen

 &#32423;&#32852;&#33756;&#21333; ( &#25105;&#30340;&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

Uhrzeit setzen

利用该功能将M1的实际系统时间应用到在线连接的机器上.
需要网络单元同步这样可以评估循环应答.

下列功能包括在设定时间菜单中:

功能 | 编织记忆卡适配器选择
选中的机器 | 设定选中机器的时间. 选中机器然后打开级联菜单.
选中循环应答组. | 设置选中的循环应答组时间. 先选中组然后打开级联菜单.
所有机器 | 设置所有机器的时间.

所有在线机器的同步时间:

  1. 检查M1实际系统时间.
  2. 启动 机器资源管理器.
  3. 打开我的机器菜单.
  4. 选择一台机器.
  5. 运行设定时间/所有机器

SELAN对话框出现同时联网机器与M1系统时间同步.


对话框 ( 机器管理器)

 &#32423;&#32852;&#33756;&#21333; ( &#25105;&#30340;&#26426;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

对话框 ( 机器管理器)

在机器管理器中包含了下面的对话框:

  • 设置新的我的机器
  • 属性: <机器名称(Stoll 机器)>
  • 在机器中调入数据
  • 保存机器数据
  • 附加功能
  • 设定循环应答组
  • 属性: <机器名称(我的机器)>


设置新的我的机器

 &#23545;&#35805;&#26694; ( &#26426;&#22120;&#31649;&#29702;&#22120;) &#23646;&#24615;:&nbsp;&lt;&#26426;&#22120;&#21517; ( Stoll&#26426;&#22120;) &gt; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

设置新的我的机器

你可以修改机器用户标识符、机器的机号以及针钩号码.
对话框用以下功能调出:

  • 在 机器管理器 的 Stoll 机器 目录中右键点击你想选择的某个机器然后运行级联菜单中的 创建自己的机器功能.
  • 右键点击 收藏夹 目录位于机器管理器 中的 中的某个Stoll机器的链接并且运行级联菜单中的 创建自己的机器 功能.
  • 在机器管理器中用拖放的方法将机器从Stoll机器 目录中的一个机器移动到我的机器目录当中.
  • 在机器管理器中用拖放的方法将Stoll机器的链接从 收藏夹 目录移动到 我的机器目录中.
  • 在选择机器 对话框中位于Stoll 机器 选项卡上用鼠标右键在出现的级联菜单中运行创建我的机器 功能.

一旦被机器配置认可, 属性也可以在属性: <机器名称> 对话框中改变.

元素 | 含义
机器名称 | 输入你自己机器的名称.
机号 | 选择自己机器的针距.
针钩号 | 选择你自己机器的针钩号码.
复选框 Tandem 模式 | 随着这个复选框被激活, 双机头机器将以双机头模式运作. 注释:这个表只是当选择了带牵拉梳的机器的时候才可见.
按钮 OK | 被选机器将被添加到机器管理器的你自己的机器框里.对话框被关闭.
按钮 撤消 | 对话框关闭, 但是不添加机器到自己的机器表中.

更多的信息

  • 属性: <机器名称(我的机器)>


属性:@

 &#23545;&#35805;&#26694; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

属性: <机器名 ( Stoll机器) >

这个对话框可以用来显示所选机器的所有属性.属性不能修改.
对话框用以下功能调出:

  • 在机器管理器中, 运行属性 功能在Stoll 机器 目录的级联菜单中.
  • 在 选择机器 对话框中或者 Stoll 机器选项卡中.
  • 如果这个机器是Stoll机器的链接, 那么在级联菜单内的选择机器 对话框中位于收藏夹选项卡中.

下列选项卡包含在对话框中:

  • 常规
  • 系统功能

通过取消 按钮关闭这个对话框.


常规标签选项卡

 &#23646;&#24615;:&nbsp;&lt;&#26426;&#22120;&#21517; ( Stoll&#26426;&#22120;) &gt; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

常规标签选项卡

在常规选项卡中进行下列设定:

元素 | 含义
Stoll 机器号码选项
 | 显示Stoll数据库中的机器号码
总定义选项
 | 显示机器的设置.
机器系列 | 显示机器生成B和CMS.
级别 | 显示机器制造的类型.
类型 | 显示机器设计.
CPU | 显示使用的计算机类型 ( 中央处理器) .
级别 | 从Stoll显示内部机器设计.
构造类型 | 显示机器版本.
释放 | 显示这台机器的操作系统版本.
生产年份选项
 | 显示机器的生产年代.
注释选项
 | 显示有关机器的信息.


系统功能选项卡

 &#23646;&#24615;:&nbsp;&lt;&#26426;&#22120;&#21517; ( Stoll&#26426;&#22120;) &gt; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

系统功能选项卡

在系统功能选项卡上, 进行下列设定:

元素 | 含义
编织系统选项
前/后 | 选择计算机辅助生产功能选项中显示可执行功能的编织系统.
毛圈系统 | 显示可以进行毛圈编织的系统.
针床宽度 | 以英寸为单位显示针床宽度.
三角功能选项
系统... | 显示编织系统选项中被选系统的可执行功能.
前后辅助针床系统 | 显示编织系统选项中被选系统的可执行功能. 注释:这个选项只对带有辅助针床的机器显示.


在机器中调入数据

 &#23646;&#24615;:&nbsp;&lt;&#26426;&#22120;&#21517; ( Stoll&#26426;&#22120;) &gt; &#23545;&#35805;&#26694; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

在机器中调入数据

用这个对话框可以调入花型的编织程序数据或在机器与工作站相连时调入机器数据.
这个对话框通过机器管理器的将数据载入机器功能调出位于我的机器窗口的级联菜单内.
机器名称和机器的SELAN号码显示在对话框的标题栏上.

在这个对话框中进行以下设置:

元素 | 含义
调入自动程序选项
复选框 自动程序 | 激活复选框, 可用 寻找 按钮选择调入机器的自动程序. : 事先没有其它复选框被激活时才可用这个复选框.
机器数据 选项 : 不带 OKC-CPU
将机器数据载入机器复选框 | 激活复选框, 可以将机器数据选项卡从机器属性 选项卡的机器数据调入机器通过使用开始按钮. : 事先没有其它复选框被激活时才可用这个复选框.
文件选择 选项
复选框 Sintral (.sin) 提花 ( .jac) SET UP ( .set) 定单 ( .ord) | 随着复选框被激活, 这个类型的数据被载入机器. 一旦你选择了文件的类型, 用于输入路径和文件名的列表区域即有效.可以输入位于花型工作站的编织程序数据的目录路径和直接文件名打开 打开对话框使用 浏览 按钮并选择文件. : 如果在花型工作站中已经打开一个或多个花型, 则在列表中将把它们作为选项列出, 并可以应用到各花型相关的编织程序(Sintral)中去.
复选框 删除极其中的所有数据: EALL | 当复选框被激活时,机器中的旧数据被删除. : 只有当你在文件选择选项中已经选择了一种文件类型时, 才可以使用复选框 .
复选框 删除机器上的导纱器数据 : EAY | 当复选框被激活时,导纱器中的旧数据被删除.
输入区域 输入路径和文件名: | 输入路径和文件名. 预先调整了目录 D:\Stoll\M1\KnitLAN\ .最后使用过的路径将会被保留.

对话框的按钮:

按钮 | 功能
查找 | 调出打开 对话框, 在这个对话框里载入机器内的文件被选中. : 只有当您激活了 sintral自动 复选框或者是一个来自 文件选择 选项的复选框之后,才可以使用这个按钮.
开始 | 载入文件.在这个过程中会出现一个进度栏. : 进行如下操作之后可以才使用这个按钮: - 激活Autosintral复选框然后定义一个路径和文件名. - 在文件选择 部分激活一个或者以上文件类型的复选框, 设定路径和文件名称. - 激活调入机器数据复选框.
关闭 | 不应用设置而关闭对话框.

I. 在机器中调入花型:

  • 首先连接机器和花型工作站.
  • 机头必须停在左侧折返点向右的动程中.

  1. 选择要载入的文件类型.

    可同时调入几个文件类型.

  2. 用路径输入文件名.
    - 或 -
    点击浏览按钮.
    ->打开对话框出现, 在这里可以选择编织程序或相关的花型.

    在这里选择的文件类型是不相关的.文件名的后缀将不被考虑.

  3. 单击 开始按钮.

打开SELAN窗口, 建立连接.然后花型传送到机器上.数据传输过程有进程条显示.SELAN窗口在转移之后再次被关闭.一条信息出现在进度栏下面, 告知转移已经完成.

即使SELAN 窗口打开着, 花型文件也可以联机载入.然后窗口关闭.

II.将机器数据传送到机器上:

  • 首先连接机器和花型工作站.
  • 机头必须停在左侧折返点向右的动程中.

  1. 激活 在机器中调入机器数据复选框.
  2. 单击 开始按钮.

打开SELAN窗口, 建立连接.则机器数据被调入机器.数据传输过程有进程条显示.SELAN窗口在转移之后再次被关闭.一条信息出现在进度栏下面, 告知转移已经完成.


保存机器数据

 &#23545;&#35805;&#26694; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

保存机器数据

如果机器和花型工作站连接起来, 那么可以利用这个对话框将机器内存中的编织程序或者机器数据保存到花型工作站上.可以用保存机器数据功能调出此对话框在 机器管理器级联菜单中.

机器名称和机器的SELAN号码显示在对话框的标题栏上.

在这个对话框中进行以下设置:

元素 | 含义
机器数据 选项 : 不带 OKC-CPU
复选框 把机器上的机器数据保存下来 | 随着对话框被激活, 机器数据从机器保存到花型工作站的用户机器数据库. : 事先没有其它复选框被激活时才可用这个复选框.
文件选择 选项
复选框 Sintral (.sin) 提花 ( .jac) SET UP ( .set) 定单 ( .ord) | 随着对话框被激活, 这一类型的数据从机器的记忆中保存到花型工作站.
输入区域 第一个提花行的行号 | 输入第一个提花行的行号. 对于列表区域中的路径和文件名, 您可以直接输入编织程序数据在花型工作站上要保存的目录路径以及文件名, 或者通过打开对话框按下浏览按钮选择目标路径. : 只有一个文件类型被选中时才会出现输入区域.
输入区域 输入目标路径 | 输入要保存文件的目标目录和文件名. : 如果您只输入一个文件名, 文件将被保存到默认目录

对话框的按钮:

按钮 | 功能
查找 | 调出打开对话框, 在这个对话框里您可以选择目标目录. 注释:只有在 文件选择选项夏选择复选框后才能使用该按钮.
开始 | 开始保存.在这个过程中会出现一个进度栏. 注释:进行以下操作之后可运用这个按钮: - 在文件选择 部分激活一个或者以上文件类型的复选框, 设定路径和文件名称. - 激活 保存机器数据 复选框.
关闭 | 不保存设定而关闭对话框.

I.把机器上的花型保存到花型工作站上:

首先连接机器和花型工作站.

  1. 选择要保存的文件类型.

    可以同时保存几个文件类型.

  2. 输入花型文件要被保存为的新文件名称和路径.
    - 或 -
    点击浏览按钮.
    -> 打开 对话框出现, 在此你可以选择在哪个路径和文件名下保存编织程序.
  3. 单击 开始按钮.

打开SELAN窗口, 建立连接.然后所选择的编织程序数据就从机器内存中保存到花型工作站上了.数据传输过程有进程条显示.SELAN窗口在转移之后再次被关闭.一条信息出现在进度栏下面, 告知转移已经完成.

即使SELAN 窗口打开着, 花型文件也能够被联机保存.然后窗口关闭.

II.把机器数据从机器上传送到花型工作站上:

首先连接机器和花型工作站.

  1. 激活 保存机器数据 复选框.
  2. 单击 开始按钮.

打开SELAN窗口, 建立连接.然后机器数据从机器上移至花型工作站上:数据传输过程有进程条显示.SELAN窗口在转移之后再次被关闭.一条信息出现在进度栏下面, 告知转移已经完成.


附加功能

 &#23545;&#35805;&#26694; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

附加功能

使用对话框进行循环应答.输入所需要的直接指令.其结果既可以显示在显示屏上也可以储存在一个文件中.
使用循环应答, 您可以获得关于所有联网到花型工作站的机器的信息 ( 通过在机器管理器级联菜单中的 在线工具 功能激活) , 或者关于所选择的循环应答机器组的信息 ( 通过在机器管理器中的循环应答工具栏 激活) .

用于激活掉线复选框的机器在在线参数键上位于属性: <机器名称>对话框中不用在群呼中被考虑进去.

在查看 菜单, 你可以用 联机/脱机图标 功能以浅色显示脱机状态的机器.

在这个对话框中进行以下设置:

元素 | 含义
循环群呼机器组: <指定> | 显示该设置所应用的循环应答机器组.
显示结果 | 或者在屏幕上显示结果, 或者作为文件保存.
浏览 按钮 | 调出打开对话框.这里,你可以选择要保存文件的目标目录,文件名和文件类型. : 文件 选项区域必须选择, 以使 浏览 按键可用.
直接指令 | 输入直接命令或者从列表区域中选择一个命令. : 菜单?/ Sintral 袖珍卡页直接命令
状态栏 | 显示数据处理的状态.
开始 按钮 | 激活SELAN窗口.命令的结果显示在屏幕上, 或显示在指定路径中指定文件中.

I. 运行循环应答在屏幕上输出:

  1. 选择 屏幕在 结果输出 选项中 .
  2. 在直接指令中输入一个直接指令.
    - 或 -
    从列表中选择一个指令.
  3. 单击 开始按钮.

出现在线: 呼叫周边机器窗口,可显示所有联网机器或可进行呼叫的周边机器组的信息,并且在该窗口中将显示查询结果.

II.在文件中输出的循环应答:

  1. 选择文件选项在结果输出中的.
    ->筛选 按钮和用于输入路径和文件名的输入区域, 在这里已经保存的文件显示出来.
  2. 输入路径和文件名.
    - 或 -
    点击浏览按钮.
    -> 然后打开 对话框出现.
  3. 在打开 对话框中选择路径和文件名, 用来保存文件.
  4. 在直接指令中输入一个直接指令.
    - 或 -
    从列表中选择一个指令.
  5. 单击 开始按钮.

所有联网机器或可进行呼叫的周边机器组的指令运行结果将会被保存在所选定的文件中.

更多的信息

  • 联机工具

  • 循环应答工具栏

  • 属性: <机器名称(我的机器)>


设定循环应答组

 &#23545;&#35805;&#26694; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

设定循环应答组

使用设定循环应答组 对话框, 您可以设定来自所有连接到花型工作站的机器的循环应答组.使用循环应答, 您可以获得属于循环应答组的所有机器的信息.

通过在我的机器级联菜单中的组在线循环应答功能激活该对话框.

用于激活掉线复选框的机器在在线参数键上位于属性: <机器名称>对话框中不用在群呼中被考虑进去.

在这个对话框中进行以下设置:

元素 | 含义
选择区域 | 选择循环应答组. 注释:可以改变描述内容.如果右键点击循环应答的描述, 则编辑目录 对话框出现.在这里, 您可以设立一个新的名称, 并点击OK 按钮保存新的名称, 或通过点击取消 退出对话框, 不保存所做的改变.
OK 按钮 | 保存设置.对话框被关闭.
取消 按钮 | 关闭对话框, 不设定新的循环应答组.

更多的信息

  • 属性: <机器名称(我的机器)>

  • 循环应答工具栏


属性:@

 &#23545;&#35805;&#26694; ( &#26426;&#22120;&#31649;&#29702;&#22120;) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

属性: <机器名称(我的机器)>

这个对话框可以用来修改自己机器栏中你的机器的属性.

为该机器创建新的花型时, 可以应用MC 属性的属性, 并可以激活花型.

对话框用以下功能调出:

  • 在机器管理器中, 运行属性 功能在我的机器目录的级联菜单中.
  • 在选择机器 对话框中, 它在我的机器 选项卡的级连菜单中
  • 如果这个机器是自己机器的链接那么位于选择机器对话框中位于列表的级联菜单的收藏夹选项卡中.

下列选项卡包含在对话框中:

  • 常规
  • 系统功能
  • 选项
  • Tandem 模式
  • 联机参数
  • 机器数据
  • 数据安全

对话框的按钮:

按钮 | 功能
OK | 保存设置.对话框被关闭.
撤消 | 不保存设定而关闭对话框.
应用 | 应用设置.对话框仍打开. 注释:直到对对话框做了修改的时候这个按钮才可用.
帮助 | 启动在线帮助.


常规标签选项卡

常规标签选项卡

在常规选项卡中进行下列设定:

元素 | 含义
我的机器号 | 显示用户机器数据库中的机号
名称 | 显示机器设计.
释放 | 显示或修改机器的当前软件版本. 示例:为版本V_ST168.0_30_03.000.002_STOLL输入3.000. 注释:始终实行版本设定. 甚至对有些未能自动进行版本设定的联网机器进行此类操作.
机号 | 选择机器的机号.
针钩号 | 选择针罩针床. 注释:这个设置只是提供一个信息, 对编织程序不会作出任何影响.
织针密度 | 显示针距为 x.2的这类特殊机器的常规针距.
针数 | 显示机器的织针数量. 注释:机头的图标显示了机器上机头数量.
针床宽度 | 以英寸为单位显示针床宽度.
分离辅助针床的织针数量 | 显示TC-R机器的分离辅助针床的织针数量.
部分 Stoll 机器 | 显示你用以生成自己机器的Stoll机器的部分属性的信息. 细节 按钮调出 属性: <机器名称> 对话框有Stoll 机器的所有属性.
注释 | 显示任何与你的机器有关的信息.


系统功能选项卡

系统功能选项卡

在这个标签选项卡中, 在系统功能 部分可显示每个编织系统的可用的功能, 这些功能可以根据需要激活或者不激活.这些设置将影响 工艺编辑.例如, 只有设定了分针 功能的系统才可能用来做分针.

在系统功能选项卡上, 进行下列设定:

元素 | 含义
编织系统选项
前/后 | 点击小图片形式的系统在 前后针床系统功能部分显示该系统可能的功能.
复选框 激活毛圈功能 | 如果这个复选框被激活, 那么在机器上可以进行毛圈编织. 注释:由于在编织毛圈过程中在所有的系统上不能再进行翻针, 当激活这个功能时将出现一个提问, 是否要相应地调整系统功能. 注释:对于没有安装毛圈装置的机器来说将没有这个复选框出现. 提示:关于毛圈的其他信息, 请参阅手册 CMS 机器的毛圈装置.
毛圈系统 | 显示可以进行毛圈编织的系统.
按钮 设置为标准值 | 从Stoll重置设计好的系统功能.在这个过程中将使用Stoll机器数据库的数值.
系统三角功能...选项
 | 显示编织系统选项中被选系统的可执行功能.
附加前/后针床的三角功能选项
 | 显示编织系统选项中被选系统的可执行功能. 注释:这个选项只对带有辅助针床的机器显示.


选项

选项

在选项标签选项卡上进行以下设定:

元素 | 含义
模块分配功能
STIXX ( 纱线长度测量装置) 列表区域 | 选择在机器的哪一面安装线圈长度测量仪.
列表区域 喂纱轮 | 选择在哪一侧安装喂纱轮.
复选框 辅助牵拉 | 如果这个复选框被激活, 那么使用辅助牵拉辊.
复选框 牵拉梳 | 如果这个复选框被激活, 那么使用牵拉梳. : 对于没有牵拉梳的机器而言这个复选框不可用. : 如果你不激活这个花型,当创建新花型时, 使用牵拉梳 复选框将不能在 新花型 对话框和 导入图片 对话框中被使用.
导纱器驱动器选项
选项区域 类型 1 | 使用第1类嵌花导纱器(120 毫米).
选项区域 类型 2 | 使用第2类嵌花导纱器(85 毫米).
切夹纱位置选项
选项区域 禁用 | 如果纱线要进行切夹,那么就激活这个选项区域.
选项区域 2 x 8 | 如果机器上有2套8个切夹纱装置的针床,那么就激活这个选项区域.
选项区域 2 x 16 | 如果机器上有2套16个切夹纱装置的针床,那么就激活这个选项区域.
选项区域 2 x 16 / 8 | 如果机器有2套16个的夹切纱装置的针床,且如果纱线只能在每隔一个的位置上切夹,那么就激活这个选项区域.
STIXX功能
按钮 配置 | 调出测纱轮的STIXX设置: 机器名称 按钮.
导纱器规则选项
按钮 不使用切夹纱 | 调出 导纱器分配 对话框, 这里可以设定导纱器和导纱器与布边的距离.创建新花型时会用到这个设定 ( 无切夹纱装置) .
按钮 使用切夹纱 | 调出 导纱器分配 对话框, 这里可以设定导纱器和导纱器与布边的距离.创建新花型时会用到这个设定 ( 有切夹纱装置) .
织可穿按钮 | 调出 导纱器分配 对话框, 这里可以设定导纱器和导纱器与布边的距离.创建新花型时会用到这个设定(用织可穿).
记忆扩展选项
列表区域 QCPU 类型 | 选择机器的内存扩展.
花型RAM[kB] | 以KB为单位显示Stoll机器的内存扩展. : 内存扩展对于机器记忆是否足够存储花型起到决定性的作用, 并且可能需要被分为两个或更多的部分.
ID号码 | 显示机器内存合并的ID号码.

在此进行的设定被机器属性对话框接受, 也可被更改.
在没有安装切/夹纱装置的机器上, 用切/夹纱装置按钮在导纱器规则部分不可用.对于 B 类机器, 没有导纱器规则可以设置.因此, 对于这些机器而言上述按钮都不可用.

更多的信息

  • STIXX

  • 导纱器分配

  • 机器属性


分机头操作选项卡

分机头操作选项卡

对于双机头的机器, 你可以在此设定是否使用分机头的操作方式.

元素 | 含义
复选框 Tandem 模式 | 如果复选框被激活, 那么机器以分机头模式运作. 注释:单机头机器没有这个复选框.
双重宽度[英寸] 列表区 | 选择以双机头模式操作机器所使用的连接宽度.
针床工作区域[英寸] 显示区 | 显示由连接后的工作区域, 单位为英寸. 注释:用 新花型 对话框或者导入图片 对话框创建新花型时, 可以看到根据连接宽度而来的针数.工艺编辑过程中将要检查花型宽度是否与有效的织针间隔相匹配.


联机参数选项卡

联机参数选项卡

如果机器和花型工作站联网, 那么这个选项卡中出现各种联机信息.

元素 | 含义
SELAN 机器号码. | 这里输入的号码必须与机器的Selan ID号码严格保持一致. 注释:当创建自己的机器时将自动分配一个SELAN号码.
连接类型 | 这里可以选择连接类型. 注释:如果 脱机复选框被激活, 那么在启动循环应答的过程中将不考虑这台机器.
 | 对于非TC 机器而言只能进行串行或者以太网/串行连接.在以太网/串行连接中插入COM服务器.从花型工作站到COM 服务器为以太网连接, 从 COM 服务器到机器为串行连接.
 | 对于有 OKC 主板的TC机 只有以太网 连接类型.
数据交流参数 | 可以选择界面以及串行连接的数据传输速率.此外, 以太网连接的 IP地址也显示出来.这个地址必须与机器的 IP 地址一致. 注释:当创建自己的机器时将会自动分配一个IP地址.

更多的信息

  • 联机工具


机型数据选项卡

机型数据选项卡

如果你的机器和花型工作站已经做了网络连接, 那么你可以将你自己的机器栏中的每个机器的机器数据备份, 保存在花型工作站上, 具体操作是利用机器管理器级联菜单中的 联机工具 功能进行的.这个数据显示在 机型数据标签选项卡中.
如果机器上的数据错误, 而你想恢复到原始数值, 你可以用机器管理器的级联菜单中的调入数据到机器中功能, 重新调入数据.

机器数据可以通过MC? 直接指令在机器上调出, 或者在联机连接被激活的情况下, 通过机器管理器级联菜单的联机功能调出.

更多的信息

  • 级联菜单 ( 我的机器)


数据安全条

数据安全条

选择数据记录锁或者数据占据的空间估算.


Sintral中的无效字符

Sintral中的无效字符

Sintral中的无效字符
由于Sintral无效字符编织机上出现错误信息或错误功能
可能原因:
ASCII 字符设定中未发现的字符被输入到文本编辑器中.
编织机电脑不明白.

在编织程序中只输入ASCII字符设定中的字符.

ASCII字符设定


终端用户许可协议 ( 06/2005)

 &#36719;&#20214;&#20135;&#21697;&#35828;&#26126; - M1&#33457;&#22411;&#24037;&#20316;&#31449; Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

终端用户许可协议 ( 06/2005)

与企业家进行交易的许可条件是关于STOLL软件的使用权 M1

许可方:
H.Stoll GmbH & Co.KG, Stollweg 1, D-72760 Reutlingen, 德国.

§ 1 许可内容和使用范围

  1. (1)在以下条件中许可方允许被许可方共享以上特定的STOLL软件.许可方向被许可方提供机器可读方式的许可程序.许可材料也包括一份打印安装说明,打印安装说明, 程序说明和硬件保护(密码锁).被许可的程序.安装说明, 程序说明和硬件保护在下文中共同被称为"授权软件".授权软件受版权保护.禁止任何超过该合同规定的使用或操作.
  2. 本授权软件只能和STOLL提供的硬件保护(密码锁)同时使用.如果硬件保护(密码锁)丢失了, Stoll 不会为因此丢失的许可证提供替代部件, 除非在这些条件下第6章中作为设定.
    另外, 授权软件也需要使用硬件和硬件保护的激活密码, 会在许可方申请时发出.为此, 使用硬件上的信息必须被发送给许可方.
    禁止不通过硬件保护或激活密码而进行使用的行为.
  3. 被许可方只能一次在一台电脑上使用授权软件.通过使用附加激活密码, 授权软件可以被用于电脑上而不是首次使用的电脑, 无论如何不能在几台电脑上同时使用.辅助激活密码必须通过许可方被申请.该使用只和有效的硬件保护同时使用.
  4. 使用包括电脑对于许可程序或花型中包括的数据处理的任何永久或暂时的完全或副本(复制).允许的使用包括将许可程序到数据处理设备的保存, 程序的运行, 数据库的处理.
  5. 因为法律强制规定 (德国版权法 §§ 69 d, 69 e)所以只允许做备份, 测试和程序监测以及反编译.被许可方无权进一步使用和操作.不能复制硬件保护(密码锁).
  6. 对于被许可方产生的任何副本 许可方都保留所有权力.
  7. 以打印或电子形式提供的许可证材料,尤其是程序说明,只能在许可方提供书面允许的情况下进行复制.
  8. 被许可商书面通知后, 被许可方可以向所有权的第三方转换自己的权限以在范围内和有限的条件下使用 这来自第3章的段落?1) 到 (6).这些条件必须对第三方明确指出; 而第三方也必须拥有该合同的副本.不允许持续责任范畴内的转让 (例如出租, 租赁).
    初次许可的所有使用权, 包括任何拷贝与修改, 一经转让即视为无效.如果这些没有转让给第三方, 必须销毁.
  9. 无论被许可方或后续用户都无权在一台以上的数据处理设备上同时使用部分或全部软件,或在授权软件的原始状态, 修订状态或编辑状态下处理它的复件.

§2 使用条款

  1. 1章中指定使用的权限发生在授权软件整个经济活动外的非指定时间.

§ 3 授权软件保护

  1. 被许可方必须确保己方使用者和其他操作该工作包的员工不会出现对授权软件的错误使用, 确保他们遵守每个第1章中的规则.
  2. 被许可方有责任不改变工业知识产权的任何注释内容, 如包括在授权软件中的版权备忘录以及其它合法保留条款, 并在所产生的授权软件的任何拷贝中完全采用这些内容.若许可方认可如下条件适于这些使用条件, 被许可方是唯一经授权使用这些程序或包括或与授权软件有联系的其它制造商的程序部分.

§ 4 产品升级和新版本

  1. 升级一经发生许可方会发布授权软件的升级新版本;被许可方可以决定是否在许可方的网站中使用.若定购了更新内容或新发布的内容, 本协议之条款也相应地适用于所提供的软件.
  2. 升级和新发布的软件不包括在首次使用授权软件的许可费用当中.

§ 5 故障责任

  1. 合同双方同意,根据当前技术的水平,无法开发的程序在任何应用条件下双方均无过错.许可方将向被许可方提供授权软件的最新程序说明, 该说明规定了程序的正确使用方法以及使用条件.被许可方不能假定被担保人.
  2. 许可方确保授权软件就是其签发的程序说明书中所指定的软件, 同时在交付给被许可方时该软件可使用; 略微的使用性降低不在考虑之中.同样保证所使用的数据载体无材料和生产瑕疵, 所保存数据已被正确记录.若被许可人结合授权软件使用的硬件或软件产品并非来自Stoll, 或与Stoll提供的硬件要求不兼容, 那么如有确认故障被许可人必须提供证明故障来自授权软件.
  3. 依据第 (2)部分定义, 若授权软件被证明无法使用或存在故障, 许可人将履行保证条款将故障产品调回并进行更换.若替换软件也被证明无法使用或存在故障, 在合理期限内许可人在产品可用性或修正故障方面无法取得成功, 则被许可人可以要求减少授权费用或要求退还授权费用, 并将被授权软件返回给许可人.
  4. 任何故障或担保的可靠性, 尤其是数据或授权软件对应的软件要求和目的, 将被执行.除非在第6章中特别指定, 否则授权软件故障造成的被许可方损坏索赔将被排除在外.
  5. 被许可方的索赔期限从故障发生开始为十二个月, 从授权软件发送给被许可方开始.

§ 6 责任限制条款

  1. 除非在许可合同中设定, 否则故障索赔以及任何被许可方任何类型的费用退还索赔, 除了相关的法律原因, (下文中统称为"故障索赔")将被排除在外.因此对于没有取得经济效益,利润损失,间接损失以及后续损害等而引起第三方提出索赔事宜, 许可人将不承担任何责任.
  2. 条款 (1) 中的补偿不适用于许可方由于违反合同中的重要责任而导致的故障, 如果影响到合同效力的发挥, 例如如果违反了第三方版权, 则授权软件的使用会被大大削弱.条款1中许可方的可靠性受合同故障类型限定 在合同终止时合同方必须已经知道由于已知条件可能发生.在任何情况下, 许可人的违约责任限于被许可人所支付许可费用的两倍以内.
  3. 许可方只负责在第 (2) 部分规定范围内进行数据恢复, 以及只有在被许可人已经将这些数据以机读格式保存在正确数据处理过程中, 并且间隔时间足以进行数据应用, 并且能够以合理得成本时进行数据复制.
  4. 条款 (1) 中的补偿和条款 (2) 和条款 (3) 所对应的责任约束不适用于故障
    • 许可方对于责任中忽略造成的人身或健康的危害负责,
    • 许可方必须完全可靠根据产品合格法规或
    • 基于许可方法人代表或助理至少一项责任忽略.
  5. 除被许可软件外, 若其它软件产品在数据处理设备上运行, 同时在该设备上亦安装有被许可软件, 如论其它软件的类型如何, 被许可人必须确保该设备配备有最新版本的商用防毒程序.加入被许可软件要求安装防毒软件, 经被许可人要求, 许可人将允许数据处理设备能够安装防毒程序.一旦设备中侵入了病毒, 被许可人有责任提供证据, 证明被许可软件已经染上了该病毒.
  6. 因为许可方能力被排除或限制, 也适用于雇员,职工,代表或助理的个人能力.

§ 7 最后条款

  1. 对这些条件作出的更改和附加必须以书面形式使之在法律上有效.
  2. 若这些许可条件的单一条款无效或将要无效, 其它条款的有效性将不受本条款的影响.必须利用有效条款来代替无效条款, 该有效条款要尽可能地实现无效条款的经济目的.
  3. 本条款以及许可人和被许可人之间的法律关系遵循德国法律.
  4. 与商家的履约地和管辖地为德国的Reutlingen.


软件产品说明 - M1花型工作站

 &#32456;&#31471;&#29992;&#25143;&#35768;&#21487;&#21327;&#35758; ( 06/2005) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

软件产品说明 - M1花型工作站

版本 V 3.2

只有完整版的M1才支持Stoll织可穿@功能 ( k&w) .

只出现在k&w操作模式下的功能会被相应地标注.
并非所有默认的M1功能都能够在 k&w 操作模式下使用.

功能 | 功能范围
语言支持 | 最小范围:德语和英语 其它语言:意大利、西班牙、葡萄牙、法国、日本.这些语言的版本可能没有全部翻译完毕.没有翻译的文本显示为英文. 可以通过重新安装M1软件并且设置为所需要的语言来转换到另外的语言.
"花型集锦" 花型例子 | 单独以CD方式发放的花型程序.
常规信息
文件功能 | 新建, 打开, 关闭, 保存 ( 是否带数据库模块) , 另存为, 保存到粘贴板.
文件属性 | 显示花型名称, 花型大小, 编辑时间, 编辑者, 创建的日期, 更改日期, 花型全视显示 用户可以自己输入的数据 ( 客户名称, 定单号码, 品种, 花型描述, 成衣尺寸, 衣片尺寸, 所需时间, 宽度, 高度, 速度, 编织工艺) 生成花型说明, 可打印
新花型对话框 | 创建基本花型的对话框: 花型名称 机型 机号 花型尺寸 选择选项:默认、全成型、k&w 基本花型 ( 模块 ) 起头 ( 模块) 刷布后起头编织 ( 模块) 带有线圈密度数据的模型 用于没有牵拉梳机器全成形:过渡 ( 作为Sintral 功能) 打开模块管理器进行模块选择
图片导入
图片导入 | 从图形中建立花型. 支持 BMP 格式的和大多数版本的TIFF 格式的图形文件.图片中的1个像素必须对应一个线圈. 可用作模块和花型的颜色范围. 该图片也能被复制到插入存储中, 并插入到现有花型 ( 将图片导入到粘贴板 菜单) . 从图片生成一模型 从图片创建一个模型视图.图片中的1个像素必须对应一个线圈. 可以一同复制模型与结构.生成模型和花型. 利用k&w模块, 可以选择是否利用粘贴区中的导入图片来插入到0层面或1层面中. 1x1工艺的双重图片宽度
标准设置 | 花型类型、目标色编号、提花背景色类型与模块定位模式.
导入一个图片 | 支持BMP 格式或者TIFF格式的文件
显示图片 | 可以按不同的比例放大图片.
选择机器 |
减色 | 到若干个颜色 合并交互式的颜色
选择起头 |
选择刷布后起头编织 |
选择编织模式 | 纯提花 结构/嵌花 /提花 形状
以及提花:分配提花类型 | 背面类型 每一行的颜色数量或者要保持一致的颜色数量 显示提花区域.利用箭头可以选择提花区域
结构/嵌花/提花 | 分配按颜色排列的模块 分配纱线数量到颜色区 相续排列模块 ( 在一个普通格上) 在可调节的颜色边缘 ( 无边界、边界、所覆盖的边缘) 插入行为
将图片用作花型元素 ( 粘贴区内的图片) |
统计 | 在花型中出现数据统计: 颜色 线圈 线圈长度 机速 织物牵拉 横移
所插入模块的网格预览 |
定单 | 为订单菜单 ( ord) 导入界面.
序列 | 为编织顺序导入界面 ( seq) 按照花型 ( 直接指令、注释) 来拓展顺序数据
连续编织列表 | 为编织顺序列表 ( sel) 导入界面
利用分开的辅助针床 ( TC-R) 支持CMS机器. |
关于工艺视图与织物视图的一般信息
2 花型设计层面 ( 1绘图层次, 1模型层次) |
窗口可以水平或垂直划分 |
分步骤取消或重新操作 | 多步骤取消与重新进行花型数据编辑. 可撤消或重复的步骤数目只取决于为此所指定的存储数量. @ 某些更加复杂的功能 ( 例如插入模型、交换起点) 根本就不能撤销, 或不能部分撤销. 即使是在最后的花型保存后, 该撤销功能也可供使用.
自动花型存储 | 调整备份数据间的是/否与时间
剪切 | 在复制存储 ( "花型元素 " ) 中应用花型部分并插入到花型中. 拷贝区域内的花型被删除. 可以生成集中花型元素. 花型元素可以具有任何所需的模型.
复制 | 在复制存储 ( "花型元素 " ) 中应用花型部分并插入到花型中. 拷贝区域内的花型将被保留. 可以生成集中花型元素. 花型元素可以具有任何所需的模型. 设置选项:默认 ( 在复制期间消除空行) /利用所有的空行
插入 | 插入拷贝花型区域 ( 花型元素) . 花型元素包括已经从花型中提取出来并在插入期间重新进行了安插的模块.整个的花型元素无法在花型中予以确认.
对称插入 | 包括在花型元素中的模块在映射位置被插入. 花型元素中的模块位置将被映射 ( 水平映射) , 同时模块也将被插入, 因此模块本身将不被映射. 在被映射位置, 只能插入完整的模块.不插入纯色的织针动作.
循环插入 | 用于插入花型部分或模块的水平与垂直距离的设置. 启动与不启动该功能.
替换起头 | 起点选择、掉线后的起头、编织牵拉梳的使用、作为模块或Sintral启动. 衣身与衣袖可利用k&w与短袖花型进行拆分式模块选择.并非所有作为预制模块的用于衣袖/衣身起点编织的类型合并都适用于k&w.
1x1-技术 | 通过空针的自动插入, 将可使用的花型 ( 在进行工艺编辑以前) 被转化为1x1 - 工艺. 可以变更现有编织起点. 所有值都可更换.
映射整个花型 | 映射出整个花型, 包括模型. 3映射模式: - 颜色与模块位置 ( 模块本身并没有被映射) - 彩色与模块 ( 模块被映射) -仅有颜色
删除编织行/栏 |
插入编织行/栏 | 在选择编织行/栏前或后插入空行/模块/选定的区域以及将要插入的编织行编号 同时在几个位置插入编织行、栏
合并并成一个花型行 |
拆分花型行 |
提花功能 | 生成或改变提花 ( 浮线, 横条提花, 芝麻点提花, 空气层提花, 1隔1空气层提花, 1隔2空气层提花, 1隔3空气层提花, 翻针提花) 提花区域也作为嵌花使用 无模型提花, 不仅是矩形 可选的最大浮线长度, 加入现有提花类型支持本项功能. 显示前向:后向线圈比例 颜色顺序可以更改 替换颜色 纱线桥 为现有提花添加颜色 线圈长度可以更改 默认或用户自定义线圈长度 颜色号码:按照行/适当的 ( 纱线桥) 抑制保持相似型/最小化 前向/后向图片侧边 将现有提花转换为嵌花/针动作/其它提花 转换被定义为模块转换 应用/删除纱线起头 应用/删除纱线起头 显示在花型中的提花表 后向起头为x织针, 比前向提花略窄 ( 只能利用起头提花) 提花取决于编织层面【只能使用k&w】
绝对横移/相对横移的设置 |
打开织物视图 | 打开一个新的或其它织物视图
打开工艺视图 | 打开一个新的或其它工艺视图
在进行工艺编辑以前, 打开织物视图 | 如果已经进行了工艺编辑, 那么在对织物视图进行工艺编辑前显示织物视图.不能修改.
在进行工艺编辑前打开工艺视图 | 如果已经进行了工艺编辑, 那么在对织物视图进行工艺编辑前显示工艺视图.不能修改.
在进行工艺编辑/检查前打开织物视图 | 如果在进行工艺编辑后就已经进行了测试, 那么在对织物视图进行测试前显示织物视图.不能修改.
在进行工艺编辑/检查前打开工艺视图 | 在进行工艺编辑后就已经进行了测试, 那么在对织物视图进行测试前显示工艺视图.不能修改.
在使用k&w模型前要使用织物视图 | 如果已经剪切了k&w模型, 则在剪切前显示织物视图.不能修改.
在使用k&w模型前要使用工艺视图 | 如果已经剪切了k&w模型, 则在剪切前显示工艺视图.不能修改.
全视窗口 | 颜色显示 窗口尺寸可按照需要进行变化 可移动定位区域 对于利用鼠标点击即可跳转的预制花型部分, 可打开几个窗口
工具栏 | 工具栏包括具备设置功能的按钮. 下列工具栏可供使用 ( 这些工具栏既可以单独显示, 也可以从界面中清除) : 标准 花型显示 缩放 画图工具 纱线颜色 模块颜色 建模栏 横移 织针动作 层面控制器 状态栏 多次复制 注释向导 模型工具 k&w工具 ( 混合外部层面) 状态栏 有一个设置可以恢复工具栏的基本位置. 保存排列 ( 串口与工具栏) 上载排列 ( 窗口与工具栏)
选择花型区域 | 画笔 ( 徒手画编织行) 线 矩形/正方形 多边形 ( 1) 椭圆/圆形 ( 1) 利用一个多边形, 随后可以编辑多边形点.
搜寻和选择 | 在选择区域内 在整个花型内 在整个花型中 ( 添加65309向现有选项添加) 搜寻和选择: 模块 织针动作 线圈长度 织物牵拉值 机速
寻找并替换区域 | 在选定的区域或在整个花型中寻找一个区域的花型区域并利用其它花型部分进行替换. 可能有:插入重叠/插入织针动作与颜色/只插入织针动作/只插入颜色
全选 | 选择整个花型
取消区域 |
居中显示 | 将花型显示区域定位于窗口中心
完全选定/取消部分选定的模块 |
区域保护 |
取消区域保护 |
所有区域 |
显示被保护区域 |
填充区域 | 利用颜色 使用模块 利用织针动作
删除选项内容 |
利用颜色将选项框起来 | 分别调整框架宽度顶部/底部/左侧/右侧或在各个方向上同等对称.可设置的框架角落行为.
取消光标功能 | 取消与光标 ( 颜色、模块、织针动作) 相联系的设置.
采用模块/颜色/花型参数 ( 导入) | 采用颜色或模型参数 采用模块和颜色
确定和选择建模 | 指定相关模块光标.
从选择的供应行中接受建模数据 | 行建模数据被应用到工艺行数据中.
旋转选择 | 交互性 flowing or in 15° steps (shift)
拉伸/映射 选项 | 交互性 flowing or in 25% steps (shift)
旋转颜色 | 交互性 flowing or in 15° steps (shift)
拉伸/映射 颜色 | 交互性 flowing or in 25% steps (shift)
不激活旋转/缩放功能 |
新模块 | 利用分离花型区域来生成新的模块 ( 不是根据现有花型选项)
新提花模块 | 创建新的提花模块. 现有提花模块可用作模板 可调颜色码 放针 可选前向或后向针床上的图片 可以利用颜色来区分编织栏
从区域创建模块 |
创建复合模块 | 组合模块为3x3模块组.本模块合并的中间模块是通过打开多边形而进行循环, 同时外部模块只能设置一次.
创建阶梯模块 | 在步进模块中核心模块循环使用, 因此每一个重复模块分别依工艺行的形式被插入.外部模块只能被插入一次.
创建工艺打包模块 | 工艺打包模块是一组3x3模块, 并用于自动工艺编辑之目的 ( 例如编织起头) .
生成打包模块映射 | 所映射的打包模块是用于k&w的2x2模块. 底部模块与前向编织层面, 而顶部模块则用于后向编织层面模块.右侧模块则是每一个垂直映射的左侧模块的变量. 所有其它的变量均根据较低的左侧模块而确定.您可以通过自由模块来编辑或替换这些模块.
从2到4或从4到2将模块转换至2针床 |
替换模块 | 将要交换的模块无需具有同样规格. 更换模块被定位在将要更换模块较低的左角. 选项: 删除即将替换的模块 ( 如果所更换的模块小于将要更换的模块, 将导致空行线圈) . 禁止删除将要更换的模块. 颜色与织针动作的应用或只应用织针动作.
使用最新版本的模块 | 在花型中, 利用最新版的模块来替换较早版的模块.
织可穿花型设计辅助功能 | 采用了映射模块的前向编织层面的模块可以转换为后向编织层面, 以便相同的花型设计能够显示在两个织物层面上.
利用绝对/相对横移, 总是插入模块 |
在横移发生冲突的情况下, 设置插入模块的方法 | 输入模块横移 保留花型横移 插入新行
模块中横移优先选择 | 先大后小/先小后大 先左后右/先右后左
无需调整即可插入模块 | 模块被插入到工艺行上的花型工艺行中. 如果存在冲突 ( 将转翻针行设定为编织行) 或翻领, 则应该禁止模块插入.同时按下^或退格键, 无论如何都将插入模块, 同时从花型中删除能够导致冲突的织针动作. 模块的横移说明被应用. 在本输入模式下, 不激活自动转换功能.在退出本模式时, 在整个花型范围内, 再次计算自动转换功能.
模块中的连接点 | 模块中的连接点指明了将各个模块行连接到织物行的方法 ( 例如应用的需要) . 工艺编辑用于将模块的连接点集中在编织循环, 只要这一目的有逻辑顺序.复杂情况可能不会总是与所需的编织顺序相互匹配.
定位花型模块 | 显示花型中当前模块管理器的树形结构
新模型 | 添加现有模型.输入新模型高度与宽度.
打开模型 | 上载现有模型
关闭模型 | 关闭模型视图
保存模型/模型保存为 | 设置可能性:具有/不具有腰身区域的模型
创建/编辑模板 | 调出模型编辑器
生成花型 | 创建一个现有花型模型层面
模型视图 |
模型属性 | 输入模型属性的对话框
生成花型 | 添加现有模型.与现有花型尺寸对应的模型尺寸.
打开和定位模块 | 如果必要, 剪切模型可以被清晰地定位和移动在花型上.
使用模型 (剪切, 边缘组织, 收针) | 使用 "剪切 " 、 "隐藏 " 与 "收针 " 功能 拓展不在花型第一行上的模型, 以便花型基本编织行能够拓展到花型的第一行上.
剪切模型 | 只使用 "剪切 " 功能
隐藏模型 | 只使用 "剪切 " 功能
撤消边缘组织 |
使用收针 | 只使用 "收针 " 功能
撤消收针 |
取消模型的剪切/隐藏/收针功能 |
撤消模型/删除定位模型 |
显示在当前所用模型菜单中. |
移动模型【只使用k&w模型】 | 对话框—通过重复因素 ( 大身和/或衣袖) 在基本花型上移动模型.
将模型保存为 ( shk) 【只使用k&w模型】 | 利用所需的编织序列和进行专门更改的花型, 在进行模型更换期间将k&w模型保存为k&w模型.
整理k&w模型【只使用k&w模型】 | 单一的模型被合并为一个k&w模型, 同时自动确认相伴的编织循环.
k&w开式模型与位置 [只使用k&w模型] | 所保存的k&w模型或单个模型被打开并在基本花型上显示为外部轮廓.
利用模型、剪切、边缘组织、收针 [只适用于织可穿] | 位于模型下方的花型将被剪切随后利用连接点粘贴在新的花型区域并接受编织循环评估.不同颜色 ( 嵌花编织类型) 的花型区域必须能够人工移动到正确的编织顺序.
使用拷针 [只用于k&w] | 在利用k&w模型进行工艺编辑以前, 拷针模块 ( 肩膀、领部、开领结束) 被嵌入到花型中.
撤销收针,放针与拷针[只用于织可穿] | 被插入到花型中的模型将被再次移除.
放针修正【只使用k&w模型】 | 可以自动采用放针步骤, 来为所选定的区域或整个花型来设定放针工艺.
在剪切【只使用k&w模型】以前上载花型 | 在进行剪切以前, 要有效地重新上载花型.带有模型的基本花型将再次显示.
加入丢失的边缘 | 加入丢失的边缘 重新设置所有边缘 混针和收针宽度可以被设定
将织物视图保存为图片 | 输入织物视图或只选择区域. 可以将图片格式选为BMP或JPG. 最大的可能显示尺寸限制为: jpg:最大为32,768 x 32,768象素 bmp:最大为8,192 x 8,192象素
程序设定 | 保存: 激活/不激活自动保存与间隔时间 在工艺编辑之后保存花型 在生成Sintral之后保存花型 调入: 当挡开花型/模型时所打开的窗口 ( 织物视图与工艺视图/只有织物视图/只有工艺视图) 工艺视图: 织物牵拉, 线圈长度和机头速度是/否选择对话框 在颜色是/否中显示转换 织物视图: 能够设置网格颜色 模块: 显示模块数据库的目录目录 目录: 显示M1目录 其它: 撤销/重新操作的缓冲区尺寸. 在进行工艺编辑是/否以后, 生成Sintral: 硬件: 为鼠标球进行设置: Sintral: 循环转换在在Sintral中START前/START后/无 /注释
放大可调整步骤 | 在织物视图中, 程序从较低的缩放步骤转换为颜色显示. 通过键盘+ 和 -来按步骤缩放 ( 数字键盘)
排列窗口 ( 级联/水平平铺/垂直平铺) |
利用本菜单在打开窗口之间进行转换 |
显示管理器中模块 | 打开模块管理器并选择光标当前所指定的模块
改变导纱器动程 | 导纱器路径的图形编辑
保护前/后针床 |
显示选项 | 抬起导纱器 显示前向和/或后向针床 显示附助针床 显示针床横移 线圈长度作为织针动作背景 置亮自动翻针 显示织针占用 隐去模型外区域 显示指令 突出显示只可创层面 显示两层k&w层面 显示带有后针床栏的k&w前针床层面 在不使用后向编织栏的情况下, k&w显示前向层面 在利用后向编织栏的情况下, 显示k&w后向层面 在无需使用后向编织栏的情况下显示k&w后向层面 k&w显示模型映射 工艺行显示 花型行显示 楔形描述 置亮楔形区域 显示楔形边界 设置背景颜色 设置排针图图标的颜色
注释 | 在工艺视图与织物视图上任何所需的位置, 输入注释内容. 删除注释 编辑注释 在编织视图的任何所需位置, 输入位图 ( bmp) 默认位图 ( 线圈) 从注释到注释前后导航
光标 | 默认高级/简单模块 贯穿整个织物的高级/简单模块 光标所在位置的坐标; 既可以选择多边形尺寸, 也可以选择所有信息 ( 起点、终点、尺寸) 显示在所有的视图中
保存设置 | 保存显示选项和光标设置
利用画笔、编织行来绘图并进行选择 |
绘制矩形、多边形与椭圆形 | 无论作为外部轮廓或所填充的数字均具有可调整性. 在进行最终定位前移动数字. 在稍后的时间内, 多边形点无法被编辑.
循环行 | 自定义编织行: 最大八个您自有的编织行能够被编辑. 自由编织行的编辑器, 具有可选择的起点与终点. 编织行元素的重复因素能够被输入. 每一编织行能够输入注释内容. 在所选定的颜色上下文内可以绘制编织行.模块/花型部分无法通过本编织行功能进行设定. 在没有所选定的颜色情况下生成一个选项.
"魔笔 " ( 通过相邻区域进行选择) | 利用选项来生成相邻区域: 考虑颜色 考虑颜色和完整的模块 考虑模块 ( 不考虑颜色) 考虑模块 ( 不考虑颜色) \\\\r\\\\n 考虑线圈长度 对角增长
填充颜色或模块 | 在如何处理选项边缘的问题上, 共有三个选项: 不覆盖边界 覆盖边界 保持边界轮廓
利用3个预制颜色模板, 颜色栏具有可拓展性 |
使用PANTONE@ 颜色 | 当 "PANTONE颜色选择器 " 程序将被安装 ( 外部程序, 不包括在M1程序内) , 单个的PANTONE颜色能够被选择并应用在M1色彩模板中.
可以同时调出几个工作窗口 |
工艺视图
交替显示数据并独立显示数据 | 织针动作 线圈长度 导纱器路径 ( 在织物范围以内)
织针动作的工具栏 | 成圈 集圈 分针 浮线 后浮线 前浮线 移圈 脱圈 不带脱散的脱圈 线圈的形成 能够被转换的线圈 能够被转换的线圈 可选的转换方法 织针被占用【只用于限制模块】 无需织针【只适用于限制模块】 不得检查织针【只适用于限制模块】
横移工具栏 | 为了设置横移与横移类型
工具栏和织可穿工具 【只使用k&w模型】 | 将工艺行设置为前向编织层面 将工艺行设置为后向编织层面 显示所有的层面 只显示前向层面 只显示后向层面
显示不同数据的状态栏 | 光标位置 颜色 模块编号与名称 模块编号/映射模块的名称 织针动作 提花 线圈长度 层面 编织层面 [只使用k&w模块]
编织行选择栏 | 为了显示, 变更工艺视图中的显示, 来改变工艺行数据与编织行的行选择功能 显示... 工艺行 花型行 提花行号 动程 显示和编辑... 编织层面 [只使用k&w模块] 机头方向 系统 织物牵拉 牵拉梳 循环 ( 1) 机速 STIXX MS/打印 功能 区域 前向/后向缩减 前向/后向线圈长度 横移 导纱器 同时显示所有的编织栏或可以选择列表独的编织栏. 此时, 数据具有一个彩色背景. 通过点击编织栏题目来设置数据. ( 1) 可以重复创建循环, 能够删除现有循环、增长并缩短循环.
列选择栏 | 在工艺视图与编织视图中为了选择线圈的编织栏 显示... 循环 利用右侧针床的彩色标记来显示出编织中心 中心定位可以被确定下来
织物视图
在真实显示过程中的织物视图 |
可以显示出后向织物 |
有序展开 | 所显示出的关于前向与后向针床之间裂痕的线圈
显示多针距2:1 | 从粗到精以及从精到粗的转变只是以图标的方式显示出来.
显示浮线 |
起针线圈显示为集圈 |
解散脱圈 |
显示模块边界 |
显示两层k&w层面 |
显示带有后针床栏的k&w前针床层面 |
在不使用后向编织栏的情况下, k&w显示前向层面 |
在利用后向编织栏的情况下, 显示k&w后向层面 |
在无需使用后向编织栏的情况下显示k&w后向层面 |
带有线圈收缩功能的标尺 | 水平 垂直 位置能够被移动 可调整的线圈长度
线圈映射 | 在定位花型时, 所选定的模块将被显示在线圈显示中 ( "路径 " )
格子 | 在织针网格中的网格
织物视图 | 具有固定格式纱线的逼真织物视图
颜色显示 | 在各个纱线颜色中显示纯色 ( 每个线圈有一个颜色框) . 相同纱线的不同编织结构 ( 运动衫/翻转运动衫线圈) 被显示为各种不同的颜色变量 ( 较暗/较明亮) .
不带织针动作的颜色显示 | 如上所述的颜色显示, 但是相同的颜色则与编织结构无关 ( 例如在使用PANTONE@颜色时而使用)
模块颜色显示 | 纯色显示 ( 每个模块一种颜色) 可以在模块编辑器中设置模块颜色
标志视图 | 与颜色显示相同, 同时也与线圈类型的工艺符号相同
在颜色显示模块下的符号视图 | 例如符号视图, 在这种情况下, 模块颜色将被显示为各种颜色
设置背景颜色 |
设置线圈密度 | 每英寸/10厘米的织针/编织行
可编辑的模块扭曲程度 | 指定的线圈中心可以被移动
在更换模型期间, 真实的与可编辑的模块显示 ( 基本花型与模块的预览) 【只能使用k&w模块】 | 织可穿显示 ( 袖子设置为直筒袖) 具有收针功能的k&w显示 ( 剪断的袖子) 织可穿显示被折叠在一起 ( 在无空行的情况下)
模型视图
显示出以线圈为主导的模型 | 具备编织行标志 ( 颜色) 的模型 隐藏区域 收针宽度 拷针 所有边缘属性的对话框 模型内部/外部 模型边缘的线圈长度区域 开缝的拆分符号 ( V形领口) 暂停【只具备k&w功能】 楔形【只具备k&w功能】 层面拆分【只具备k&w功能】
编辑模型 | 可以对上述参数进行编辑
绘图功能 | 笔 矩形 圆形/椭圆形 多边形 剪切/粘贴 对称插入 旋转选项 缩放选项 复制模型区域 ( 具备所有的模型属性)
在基本花型【只具备k&w功能】上定位模型期间, 在模型视图预览中显示出以线圈为主导的模型. | 织可穿显示 ( 袖子设置为直筒袖) 具有收针功能的k&w显示 ( 剪断的袖子) 织可穿显示被折叠在一起 ( 在无空行的情况下)
绘图功能 在模型视图的预览图中, 在基本花型定位期间【只能使用k&w模块】 | 模型内 移动行. 用在两个侧边上 ( 模型变化均衡地发挥效力) 更改带有固定数值2、4、6的步骤
插入行 在模型视图的预览图中, 在基本花型定位期间【只能使用k&w模块】 | 暂停编织 编织 过程
插入列 | 列的数量 模型单元
修改顺序 | 在选定的区域内利用其它编织顺序来更换编织顺序 利用复制在模型视图中的编织顺序来更换所选定区域内的编织顺序
编织工艺
自动工艺编辑 ( 详情请参阅下面内容) |
逐步工艺编辑 |
2 片工艺编辑 |
工艺编辑之前调入花型 | 撤销工艺编辑
撤消最后的工艺编辑 ( 检验) |
变更机器/机号 |
显示纱线区域 | 以图形的方式显示导纱器将被用于织物 ( 纱线区域视图) 的显示方法. 带有同样纱线的纱线区域以彩色的方式被显示, 并用于所选定的纱线区域. 在控制行中更新编织序列的显示
导纱器分配 ( 详情请参阅下面的内容) |
版本从属于机器 | 支持在各自M1版本描述中被命名的操作系统.
将花型转换成1x1 - 工艺 |
宽度循环 | 用于Sintral中重复区域. 利用循环转换开关或计数器进行重复操作. 能够为循环提供名称.
各个尺寸的宽度循环 | 应用于不同的尺寸. 利用可选择的循环开关进行设定 中心部件、链接部件和重复部件的定义的可能.
尺寸修正开关 | 允许利用可选择的循环开关来进行尺寸修正. 自由选择3个必需的辅助计数器.
编织栏循环 | 在Sintral中的循环. 利用循环转换开关或计数器进行重复操作. 能够为循环提供名称. 可以限定最小与最大的循环值 ( 提示作用) 辅助性特别循环: 可开关的循环. 无限循环. 单个可执行的用于切夹纱的编织行. 交替开关行替代夹纱. 多个可开关循环.
附加的处理过程用于编织带入和编织带出 | 带打结 带分离纱 带脱圈
自动工艺编辑
花型正常错误检查 | 检查花型的常规错误. 在线圈中进行空针上的线圈. 无法确保所有可能的错误通过该检查方法而被察觉. 禁止检查: 过长的浮线
花型终端插入保护行 |
插入编织牵拉梳线头作为起头 | 带有编织牵拉梳的机器上
应用模块数据 |
允许将用于纱线区域的楔形区域结合起来 |
计算纱线区域 |
从纱线区域来确定导纱器区域 | 最小数目的导纱器使用
编织区域 |
考虑模块链接点 |
周围翻针 |
拆分编织行 | 每个系统提供一个编织行
确定提花系统处理工艺 | 如果某个编织行为用户自定义
如果尚未指定参数值, 那么将为纱线区域参数设定默认数值 |
特别启用编织牵拉梳 | 编织牵拉梳线头的编织带入
编辑提花边缘 |
提花网眼起针 |
编辑嵌花边缘 |
输入嵌花捆绑 |
输入模型边缘节点【只能使用k&w模型】 | 用来为新的环形导纱器进行节点的模块将被插入.
收入编织带入行 |
通过设置导纱器修正数值【只能使用k&w模块】来进行优化 | 保存工艺行, 在该工艺行中, 必须装载导纱器
在必要的情况下, 必须输入嵌花导纱器 "旋转式 " |
优化导纱器停止位置 | 在必要的情况下重新组织编织行
夹纱/剪纱 |
合并脱圈和翻针, 如果必要 |
如果必要, 在1x1中进行转换 |
导纱器分配 | 确定导纱器的导轨位置以及所处位置
合并导纱器 |
移开位于织针的导纱器 |
指定编织进程 | 将编织行进行合并, 以便形成编织进程.每个进程的机头方向、系统分配、织物牵拉调整等. 如果必要, 利用中间横移进行优化.
如果这些参数未经确定, 则为每个织针设置默认编织参数 |
如果必要, 为每条编织行的第二线圈张力调整不同的数值 |
模型边缘的边缘编辑 | 非自动
如果必要, 修正导纱器的HL/HR |
输入导纱器的附加动程 |
如果这些参数尚未确定, 则设置适用于每个进程的默认编织参数 |
进程优化 | 为优化机头路径
为间接编织参数分配索引 | 间接NP、MSEC、WMF
将织物牵拉数值调整为织物宽度 |
合并编辑层面 | 在某个层面上对所有层面的花型数据进行编辑
工艺助手 | 发生工艺编辑的表面. 对每个问题不存在自动解决方案. 确定停止位置 ( 在采取编辑步骤以前停止)
工艺行数据
工艺行数据 | 每个工艺行所提供的数据在此被显示并输入
导纱器 | 名称、动作 ( 带入、转动、夹紧、打开夹子) 、导纱器路径、SEN边缘、HL、HR、修正左/右
横移 | 在TC4上的横移、横移类型、超位横移、横移速度、横移修正, 并用于后向针床
牵拉沉降片 | 前向与后向数值
机头方向/系统/动程规格 |
织物牵拉 | W0(与脉冲) 主牵拉开/关、辅助牵拉开/关、织物传感器开/关,
牵拉梳 | =-=, =^=, =H=, 关闭
STIXX | 开/关
MS/打印 | 打印命令 ( 需语言支持) 、机器停止 ( 在n秒以后) 、辅助Sintral命令
区域 | 周边组织翻针 ( 从横移步骤开始...) 2-系统翻针 合并脱圈和翻针 分类工艺行是/否
编织顺序 | 每行纱线区域编织顺序的说明 可指定机头方向<< 和 >>
Sintral 功能 | 可以选择花型参数中所限定的各种功能 可以指定辅助命令 ( 在弃用功能前进行限定) 可指定的重复编织因素 不利用M1来检查具有可用性的Sintral功能的内容.利用M1花型来修正编织协作的工作必须由用户确保实施.
花型参数
成圈三角 | 可以限定织物牵拉数值, 并能够对织物牵拉值进行合并, 以便形成牵拉说明:WMN, WMmin, Wmmax Nmin, Nmax, WM, WMI, WM^, WMC, WM+C, WMK+C, W+, W+P, W+C 可以为织物牵拉数值说明分配名称. Sintral文件中的直接或间接 ( 参考) 说明 分配WMF索引 对将要分配给WMF索引的织物牵拉说明进行分组 织物牵拉说明的颜色代码 用在花型中的织物牵拉说明标志.
线圈密度表 | mm或NP位置中的说明 关于针距的说明 能够为线圈长度分配一个名称. Sintral文件中的直接或间接 ( 参考) 说明 分配NP索引 NPJ 模式 ( 标准/!=必须达到线圈长度) 对将要分配给NP索引的线圈长度说明进行分配 线圈长度说明的颜色代码. 用于花型中的线圈长度标志.
机头速度表 | 在m/s中的说明 可为机头速度分配一个名称. 为生成Sintral而提供的直接与间接 ( 参考) 说明 分配MSEC索引 对将要分配给MSEC索引的机头速度说明进行合并 机头速度说明的颜色代码. 用于花型中的机头速度说明的标记
循环 | 分配RS或65283 可为机头速度分配一个名称. 循环的最小/最大值 ( 仅供参考) 循环默认值.Sintral中的循环转换被预先分配了该数值. 工艺行范围从/至
机器属性 | 一般数据 机号 选项 系统功能 分机头方式
模型属性 | 参阅模型编辑器
Sintral 功能 | 用于M1的Sintral功能 调入 删除 编辑 更新 用作Sintral头端 ( 评述块) 用作编织起点 用作全成形转换 用作功能
一般配置设置 | 清除循环直到所有的YC和SOY和/或MS (停机)包括信息文本 (包括打印功能) 都位于起始位置. 具有WO的空行中的织物牵拉或从先前的进程中取值. 当弃用织物牵拉功能时, 关闭织物传感器. 一般线圈三角修正NPK. 每条工艺行的不同线圈长度. 模型边缘上不同的线圈长度. 在设置期间, 在Sintral中一直应用设置功能. 在Sintral/设置中的mm或NP位置输入线圈长度. 将翻针行编织带入 Sintral. 将编织行编织带入 Sintral. 在编织牵拉梳机器上使用编织牵拉梳. 激活夹纱. 对等动程横移类型是/否. 小型节点 ( MSECK) 与行号的机头速度. 嵌花时的机器速度 ( MSECI) . 2系统转换是/否 ( 在整个花型中或区域中) .翻针的最大距离可以调节. 周边组织翻针是/否 ( 在整个花型中或区域中) .来自横移步骤x的可调整翻针. 合并脱圈/翻针是/否 ( 在整个花型或区域中) . 使用中间横移. SEN编号. 在SEN中以英寸来表示两个编织元素之间的距离. SEN1的起始位置 ( 左、右、中间、列举织针) . 根据默认的方法和嵌花方法, 利用拆分花型来拆分编织行. 在嵌花中进行编织:利用模块来指定约束与馈入功能. 嵌花边界编辑:在纱线区域的终端或起点. 嵌花边界编辑:以模块的方式进行可指定的连接. 嵌花边界编辑:通过缩短或馈入. 以模块的方式确定馈入. 多机号转换粗/细, 并限定为模块的方式.可允许的调整步骤. 利用模块进行嵌花起头. 嵌花网眼起针:关于是否只是通过一个织针进行起头的问题, 提出了起头与调整可能性的问题. 合并导纱器是/否. 以模块的方式来保护可确定的编织行. 将模块颜色用作保护性编织行是/否. 编织导纱器位于起始点(YG-HOME)利用模块进行限定. 起头之前将所有导纱器编织带入, 是/否; 此处指定以英寸表示的超宽度. 编织带入选项至织针中心或编号. 利用模块为每个SEN编织带入导纱器2部分. 宽度循环的尺寸表:将利用循环开关/计数器、尺寸修正开关与辅助计数器.
辅助配置设置【只使用k&w模块】 | Dist 衣身/衣袖 周边线圈的翻针:层面拆分或收集 拆分翻针层面 在x收针后, 打开织物牵拉功能
纱线区域分配
导纱器位置设定 | 如果必要, 利用导纱器停止位置 ( YD) 、类型、纱线编号、纱线类型
合并/分离纱线区域 |
指定导纱器 | 正常/嵌花/特殊导纱器
将导纱器分配给纱线区域 |
停止位置HL/HL |
导纱器交错 ( YD) 与YDF |
纱线类型 |
按照纱线区域进行说明 | 导纱器类型 编织带入:利用模块来指定约束与馈入功能.可限定的行偏移. 编织带入:从最后的位置是/否, 左/右侧边 编织带出:利用模块来指定约束与馈入功能.可限定的行偏移. 编织带出:左/右侧边/直到编织位置 嵌花连接是/否, 左边/右边 根据系统处理进行设置 摆动:是/左/右/否 裁剪:否/立即/织物头端/x行之后 左/右导纱器修正- 旋转/非旋转 x行之后打开夹纱装置 几种可能的纱线区域之选择 可以为左右边缘分别选择嵌花连接 每个纱线区域的起始机头方向可以选择. 编织带入/编织带出 无需节点、需要节点、模型边缘节点
设置YGnF 是/否 |
显示带有参数的纱线区域表 |
STIXX设置 |
导纱器修正的设置数值 |
应用/重设/取消/初始化数值 |
模块管理器
将带有管理器的模块数据库用作层次订单方案 |
以图形的方式显示模块 |
模块属性对话 | 名称 生成日期自动设置 说明文本 ( 多语言) 花型行、工艺行与宽度的模块尺寸说明信息 通过保持编织行与栏之间的距离, 可以调整模块循环. 允许用于模块的机号与织针钩机号, 仅供参考. 写保护 用来进行模块颜色显示的模块颜色 左右两侧最大可允许横移. 用于提花模型:解除提花是/否、图片侧边前向/后向、颜色编号、从花型、最大浮线长度、前后线圈比例所使用的颜色. 可使用是/否的模块k&w 模块编织层面【只能使用k&w模块】 1x1翻针是/否 所允许的周围组织翻针是/否 所允许的弃用与翻针是/否 拆分翻针层面是/否【只能使用k&w模型】 编织类型说明 为实现不同的目的(方向与数值1和数值2)而采用一般的模块属性. 在某些情况下里, 利用本程序来评估条件, 而在某些情况下则仅供参考之用 ( 例如所允许的机号) .
现有模块 | 现有模块集包括在交付范围内.根据纱线、机器设置、机号等的使用情况, 将限制模块的运行能力.
模块版本 | 当对一个模块进行编辑时, 该模块即被创建为新版本的模块.先前状态的模块作为旧版模块被保留下来. 在模块图片中显示出版本号
模块导出 | 模块管理器中的模块可以被保存在文件中 ( 通过 "模块导入 " 功能, 能够再次将模块导入到模块管理器中) .
模块导入 | 利用 "新模块 " 功能, 可将模块导出文件被导入到模块管理器中
机器资源管理器
STOLL机器的数据库 | 与花型设计相关的STOLL机器数据. 所有的B机器与CMS 新的STOLL机器类型被添加了相关的连续运行功能. 不包括特殊的机器. 不包括CMT机器. 通过联网系统, 可以集中地创建出Stoll数据库.
自有机器的数据库 | 自有机器的配置 通过联网系统, 可以集中地创建您自有机器的数据库. 可选择某机器作为标准机器
Stoll数据库中所保留的数据 | 模型名称 生成 CPU类型 针距 按照机号所制定的织针编号 系统 系统功能 按照机号的不同, 制定线圈长度转换表 分机头, 联合宽度 STIXX参数 喂纱轮 牵拉梳 导纱器集
包括在您自有机器数据库中的数据 | 辅助的: 当前机号 STIXX通/断 喂纱轮是/否 导纱器集
收藏夹 | 为自有机器的单个选项进行分组
能够指定默认机器 | 本机器用作默认机器, 以便进行花型翻针.
机器显示 | 作为大/小图标 作为简单列表 ( 只适用于机器) 作为高级列表 ( 利用CPU类型、机号、系统编号、分类编号、前后操作) 不加入到在线模式中的机器图标能够被显示出来 按照需要来安排机器图标. 能够定位符号视图中的水平与垂直辅助条, 以便显示空间合并.
作为独立程序的机器管理器 | 未链接到M1窗口 无需M1, 也可在启动菜单中运行
模型编辑器
在mm/英寸或织针中的列表格式中的模型条目 | 按照...编织行条目 单位未mm/英寸的宽度/高度 线圈中的宽度/高度 为编织行条目宽度与高度而显示可能的提醒信息, 并说明包括重复因素在内的步宽与步高之说明. 具有相同模型属性的编织行的合并可能性. 注释 每一行调出模型属性 说明收针与放针宽度或步高 在默认 ( 全成型) 方式下、k&w衣身、k&w衣袖以及k&w领口中指定模型属性的默认值, 并加以拆分 利用步幅的单个编辑方式来编辑编织行部分 自动开袖曲线 "J " 与 "S " ( 不可设置的) 说明其它链接属性 [只能利用k&w模型] 在衣身的外部边缘开孔 肩部收针 保持收针 拆分衣袖与衣身的收针功能
模块选择 | 利用 "拖放 " 功能 利用选项菜单
标记条目 ( 单点) |
作为矢量图形显示 | 在模型编辑器中没有模型的图形编辑功能. 所执行的幅度无法从本图形中移除.直接将起点和终点链接到此.
类型 | 默认 ( 全成型) 、k&w前衣身、k&w后衣身、k&w衣袖、k&w衣领
所显示模型的生成日期 |
注释 |
线圈密度 |
在某个模型中的几种模型单元 | 基本的模型、衣领开口、洞、楔形、开孔
模型翻转是/否 |
起始宽度 |
单元到基础编织行的距离 |
半个模型的距离 | 0 - 100可调节
编织行属性的对话 | 不同编织模型的基本花型的边缘组织模块 边缘组织宽度 在边缘组织处使用模块颜色是/否 基础花型的各种编织模式的收针模块 收针宽度 用可定义的用于基本花型的各种不同编织模式的拷针模块从步骤x以后执行拷针 模型边缘 ( 宽度、NP前向、NP后向) 的线圈长度 将要插入到编织行起点或终点的模块 ( 用于基本花型的各种编织模式) .可以限定起始点的横移. 对于模块对所有编织类型均为有效的设定, 可以对此进行限定. 可以指定从衣领开口顶部到基本模型之间的连接点.
标记属性对话 | 将要在标记处插入的模块 ( 适用于基本花型的各种不同编织模式)可指定标记横移.
编织行属性的默认设置 | 几种设置是可能的 ( 可编辑的) 且作为默认被选中
插入Excel表格 | 从Excel表格中剪切表格数值且拷贝到模型编辑器
基本模型 | 交付范围内包括样本模型.
外部模型系统的兼容性 | dxf 模型数据导入. 所有的dxf数据不一定都能正确被导入.在特殊情况下, 诸如标记等的辅助数据可能阻止正确输入. dxf模型的定位必须保持编织 ( 垂直) 时状态. 完全毫米 /英寸的模型, 包含一半 ( 对称) , 当由于修整误差覆盖线圈时, 左和右模型可能不对称.
DXF 工具包 | 启用对dxf文件的预处理功能 ( 若可能, 请参阅上述限制要求) : 显示模型 对称模型的减半处理 对称 移动 在0轴线上进行分配 缩放 旋转 在某个dxf文件中, 利用多个模型来拆分单个模型 显示层面 ( 按照每个ANSI/AAMA-292的要求) 隐藏与重新确定层面 删除单个编织行 将操作合并到宏.保存Macros DXF模型转换为BMP格式的图片 将DXF模型保存并导入到模型编辑器中 取消并重复操作步骤
Sintral
生成Sintral ( 包括提花与设置) | 生成标准化的Sintral、提花, 如果必要, 生成设置. 利用6528390, 在掉线后重新起头, 并作为编织转换的起点.
Sintral 检验 | 以ST168机器为基础. 按照ST168机器上TP的要求, 进行语法检查与模拟检验. 显示如下仿真: WKT PA 在前针床 PA 后 PAI PM 前 PM 后 计数器 导纱器路径 导轨上的导纱器 彩色图形显示 ( WKT、纱线类型、导纱器) 提花 可能的设置: 保存窗口布局 PA 和PAI, PM和 WKT, JA1-Ja8的输出宽度 前向尺寸小型/中型/大型 在退出是/否设置上保存窗口安排 弹出退出是/否 禁止警告信息是/否 在 "计数器显示 " 窗口中, 利用OK是/否来保存计数器选项 为计数器与循环转换设置对话框 显示导纱器位置 计算编织时间 ( 数据为近似值) 计算纱线消耗量 ( 数据为近似值) 设定原料 指定默认值 ( 材料的默认值) 保存sintral检查输出数据 在M1主程序中将所选定的编织行标记为行选项 可以保存纱线消耗量与运行时间数据 序列检测
在KMC上保存花型数据. |
在软盘上保存花型数据. |
在硬盘的cardimag.img文件中保存花型数据 |
将花型数据上载到机器上 | 在被指定为默认机器的机器中
SIRIX ( 导入Sintral检查) 导入花型 | Sintral检查数据包括: 织针选针、纱线、线圈长度 ( 与编织行相关, 非NPJ) 、机头方向、系统与横移. 未导入辅助数据. 设定: 合并循环 优化花型宽度 取消附加动程/边缘浮线 提花1后合并花型行 花型用未定义横移开始 机器可选择 各种机型导入花型的特性 CMS330TC4与CMS330TC-R:如果能够生成关于SIRIX版本E7.0或更早版本的检查数据, 在不发生横移的情况下, 花型数据只能被拷贝到M1上.
导入安装 | 导入设置数据
导出jac/sin/set 文件 | 从M1花型将文件作为文本文件而写入到目录中.
显示Sintral | 在标准文本编辑器中作为文本文件显示
显示提花 | 在标准文本编辑器中作为文本文件显示
显示没有压缩的提花文件 | 在标准文本编辑器中作为文本文件显示
显示设置 |
运行Sintral编辑器 | 无需Sintral
Sintral 编辑器... | 标准文本编辑器 ( "超编辑 " ) . 在编辑器中, 没有与语法检验类似的Sintral功能. 为编织行编号重新进行编号处理, 包括某一 区域内重新编号. 分隔窗口 复制/插入文本区域 按列拷贝 许多辅助编辑功能
花型编辑器
新提花的对话框 | 提花文件名称 高度 宽度 起始行行号 间隔宽度
撤销/重复 | 提花符号的多步骤撤销与编辑过程恢复功能. 可撤消或重复的步骤数目只取决于为此所指定的存储数量. @
剪切 |
复制 |
插入 |
对称插入 |
循环插入 | 用于插入花型部分或模块的水平与垂直距离的设置. 启动与不启动该功能.
插入/删除行/列 |
重新计算编织行编号 | 起始行号与步宽输入对话框
更新行号信息 | 以所设定的起始编织行编号与步宽为基础
新视图 | 打开附加的提花窗口
全视窗口 |
选项 | 标尺 ( 水品、垂直、位置可以移动, 而长度则具有可调整性) 格子开/关 颜色显示 符号视图 ( 提花符号) 光标 ( 标准的高级/简单、十字高级/简单, 坐标显示) 保存设置
选择区域 | 画笔 ( 徒手画编织行) 线 矩形/正方形 多边形 ( 1) 椭圆/圆形 ( 1) 利用一个多边形, 随后可以编辑多边形点.
寻找并替换区域 | 在选定的区域或在整个花型中寻找一个区域的花型区域并利用其它花型部分进行替换.
全选 | 选择整个提花
取消区域 |
填充区域 | 利用提花符号或模块
删除选项内容 |
取消光标功能 | 取消与光标有关的设置 ( 颜色、模块) .
拉伸/映射 选项 | 交互性 flowing or in 25% steps (shift)
旋转颜色 | 交互性 flowing or in 15° steps (shift)
拉伸/映射 颜色 | 交互性 flowing or in 25% steps (shift)
不激活旋转/缩放功能 |
打开模块管理器 |
新模块 | 利用单独的提花视图 ( 不使用从现有提花中所选择出来的提花视图) 来生成新的模块
从区域创建模块 |
放大可调整步骤 | 利用缩放程度较小的缩放步骤, 程序可以从符号视图转换到颜色显示界面. 通过键盘+ 和 -来按步骤缩放 ( 数字键盘)
排列窗口 ( 级联/水平平铺/垂直平铺) |
利用本菜单在打开窗口之间进行转换 |
联机
所支持的机器 | 如果这些机器被显示在机器数据库中, 同时机器的操作系统能够支持这些功能, 那么, 将支持所有的CMS和B机器
SELAN网络能力 | 在串行端口上
在线网络中的用户接口 | 也可参见机器管理器
将花型调入编织机 | Sintral、提花, 如果必要, 也包括设置 无需每次均选择机器, 可以上载到预定的标准机器上
保存机器上的花型 | Sintral、提花, 如果必要, 也包括设置
调入/保存订单菜单 |
调入/保存机器数据 |
在线反存 ( 记录在机器上) |
循环应答 | 向所有的机器或机器组发送直接指令, 您可以预先设置这些指令, 并将机器的回复保存下来
显示/保存REPORT数据 | 保存为文本文件
调入自动程序 |
在M1作为客户机的情况下, 新的机器接口 ( 以太网) |
在M1作为服务器的情况下, 新的机器接口 ( 以太网) |
启动CMS ( STx11) | 不可能
启动CMS ( ST168) | 通过以太网
机器操作系统 | 可从 "机器操作系统 " CD盘上获得. 当前CD操作系统版本范围由STOLL GmbH & Co.决定.
将ST168操作系统保存在软盘上 | 使用 "机器操作系统 " CD "启动盘"程序为ST168机器创建操作系统软盘
将STX11操作系统保存到KMC | 使用编织记忆卡程序
将CMT操作系统保存到软盘 | 使用 "机器操作系统 " CD "启动盘 " 程序为CMT机器创建操作系统软盘
KMC适配器
KMC适配器 | 能够链接串行STOLL适配器.
编织记忆卡 | 将Sintral、提花、设置、顺序保存到编织记忆卡中或软盘上的存储包中 ( cardimag) 或硬盘上 功能: 打开 关闭 格式化 重新整理 复制到文件包 复制到KMC 打印 选项 ( 编辑器 ( 花型、设置、顺序) 的接口设置、显示选项、路径说明与图片格式) 字体尺寸 ( 默认/小字体/正常字体/大字体) 文件操作 关于KMC 更新显示 恢复被删除的文件 设置是否询问用户 "是否真的确定删除 " 级联/平铺的窗口排列 通过将一个或多个文件拖拉到编织记忆卡程序中的方式来保存文件
通过SendTo机制从桌面上直接将文件保存到编织记忆卡或软盘 ( cardimag.img) | 在桌面上同时选择一个或多个文件


术语

条目 | 解释
三维立体编织 | 三维立体织物在外观上显示了特殊的魅力.立体编织可用在"工艺织物"领域.例如, 凹凸 ( 三维) 和半圆型是采用楔形编织技术编织出椭圆状的区域, 在这个区域内中间部分编织的线圈要比边缘处的线圈多.
三角 | 可移动的三角用螺丝固定到三角板上, 形成三角轨道, 织针在这个轨道上移动.它们被称作一个编织系统.起针三角和压针三角可以移动.压针三角控制线圈的张力, 它的位置是由编织程序决定, 密度马达控制.起针三角根据花型控制织针的动作, 使其处于不同的三角轨道用于编织和移圈.
三角盒 | 前后三角盒和机头弓型架以及导纱器控制装置形成了一个单元.三角盒带动三角板以及由编织系统选针系统和密度马达组成的编织单元一起运动.每个前机头的编织单元都对应着一个后机头的编织单元.
上下文敏感帮助 | 级联式帮助可以以一个特定的帮助主题直接打开.显示M1界面所有的命令, 符号和的视图的介绍.
丢失和寻找 | 丢失和寻找是模块管理器中的模块组.在数据库检查中丢失的模块被储存在这个模块组中.
丢失模块 | 在丢失模块过程中, 引用一个不再与数据库链接的模块.
中央横移 | 不同横移的连续翻针行, 在可能的情况下合并到一个机头动程里.
主马达 | 机头是由电子控制马达通过CMS机器后面的齿型皮带传动的.机头嵌在齿型皮带上, 只在被选择进行编织或者移圈的织针范围内做往复运动.机头的动程经过RCR系统的优化, 从而提高了生产效率.
位移 | "位移" 是指一个针床相对另一个针床向左或者向右的移动.术语"位移线圈" 也是指机器向左或者向右移动时倾斜的线圈.
光标功能 | 所谓光标功能是指织针动作, 模块颜色, 线圈大小和模型属性.被激活后它们会"悬挂"在光标上,然后用于绘图.
全成形编织 | 织物, 例如前片或者整个衣物, 可以裁剪出来或者作为全成形衣片编织出来.全成形织物是通过在织物的边缘加针和减针来完成的.全成形织物的编织方法不需要切割工序, 耗纱量也相对较少.一种更受尊重的着装项目的总体外观也已形成.所有的 CMS 机器都可以进行全成形编织.
减色 | 当一个多于16种颜色 的图片被导入时颜色将自动减到所允许的16色, 相近的颜色被合并到一起.保留的颜色可以根据要求进一步删减.
分针功能 | 分针时, 在线圈移圈过程中线圈被分成两个部分, 这样一来只有一个圈柱被转移到接圈针上.由于在同一个编织系统里的移圈针将立即形成一个新线圈, 在翻针过程中形成的开口将被封上.
初始条件 | 初始条件是指与翻针有关的织针动作.如果这些织针动作中的一个使用在花型中, 那么系统将检查织针的要执行的动作与前一行相比是否在此行有所改变.如果织针位置有所改变, 那么就有必要在起始行插入 "向后翻针 " 或 "向前翻针 " .这也被称为 "自动翻针 " .如果织针位置没有任何变化, 则不需要插入任何内容.
剪贴板 | M1花型工作站的粘贴板,其花型单元使用"粘贴板中的图片"来存储.剪贴板上的内容在花型单元模块组中的模块栏中显示.
功能 | 用在SINTRAL 编织程序中的一个命令, 几个编织行的命令可以合并形成一个基本单元.功能以FBEG开始, 以 FEND结束.功能都有名称, 例如F:2x1, 意思是2x1的起头.功能的使用简化了编织程序.
单机头机器 | 带一个机头的机器.
单针选针 | 是编织程序中的一种 SINTRAL 命令, 根据花型执行所需要的动作. 例如: "R" - 所有针成圈 "F" - 所有针集圈 "0" - 所有针不工作 ( 0 = 零) 等等.
单面平针提花 | 单面提花是用一个针床编织出来的提花.
单面平针提花 | 单面提花是用一个针床编织出来的提花.根据花型选针编织出提花花型.
双机头机器 | 两个机头的机器
反楔形 | 按顺序结束一个楔形, 例如, 编织完楔形的下半部分之后再编织上面的部分, 最后得到一个直边的织物.
合并 | 可以将几个工艺行合并 ( 合并) 形成一个花型行.嵌花和提花的合并过程是自动完成的.在 STOLL模块中已经进行了设定.
图片导入 | 通过使用导入图片功能, 可以导入BMP, TIF 和PCX格式的图片, 生成花型, 花型单元或模型尺寸图片.
在线帮助 | 在M1上可以运行的整个帮助文件.内容和用户手册一致.
域 | 一组内部连接的计算机进行数据和资源共享.
基准行 | 基准行确定了模块的哪一行放在花型中的哪一行上.
基本花型 | 这里所指的基本花型是通过程序开始运行之后在"新花型" 对话框中生成的花型.这个结构形成了创建新花型的底组织.
基础行 ( 模型编辑器) | 基础行是模型编辑器中的水平轴.与此相对的垂直坐标轴线 ( 中心轴) 没有显示出来.通常模型的起始行位于底线.
多针距 | 多针距技术是指一个衣片上有多种针距效果的编织技术.
定单 | 定单是一个编织定单表可以使编织机连续工作.在定单中设置每个定单的尺寸和数量.定单可以在 M1 花型工作站中进行编辑并储存为*.ord形式的文本文件.
对话框 | 是输入或选择程序要执行动作时需要信息的窗口.
导纱器 | 导纱器的作用是把纱线带到织针上形成线圈.导纱器由编织系统的导纱器选择装置带到织针的垫纱位置.
导纱器位置 | 编织完一行后导纱器停留的位置.
导纱器动程 | 导纱器将要移动的距离.这个距离是由工艺编辑功能从插入点开始自动计算的.导纱器动程在工艺视图中的导纱器行里是以连续的直线形式来体现的.起始点和结束点是可以改变的.
导纱器区域 | 一系列纱线区域合并起来形成的导纱器区域.每一个新的导纱器区域表示将要使用一个新的导纱器.这种分配可以通过导纱器区域分配对话框来改变.
导纱器轨道 | 在针床的上部安装了双棱导轨, 长度与整个针床长度一样.
导纱器选择 | 导纱器由导纱器选择装置来选择.可以被启动或者退出工作, 例如, 编织凸条时, 导纱器只在导轨上所要求的区域内运动.指令包含在SINTRAL编织程序中.例如, 导纱器可以自动回到基本位置, 用于重新起头编织.
导纱系统 | 导纱系统将纱线从纱筒上抽出引导到织针上.
尺寸表 | 给编织程序中的几个程序行同样的循环开关或计数器.使用尺寸表可以在一个编织程序中编织不同的尺寸.
嵌花导纱器 | 可摆动的用于生产嵌花织物的导纱器.
嵌花花型 | 颜色花型, 色纱没有在整个织物宽度内从头到尾编织.通常为菱型或者其他几何图形的结构花型.
工艺助手 | 用来显示技术规则和用来控制工艺编辑的对话框.
工艺织物 | 除了衣物产品之外, CMS横机另一个主要应用便是工艺织物.单针选针和沉降片技术可以实现编织模式和原料及结构在同一片织物上的混合应用, 这样一来可以生产全成形产品和三维立体织物.不同的应用采用不同的原料进行编织:弹性纤维, 热塑纤维, 陶瓷纤维, 碳素纤维, 金属丝天然纤维和所有工艺织物纱线.
工艺编辑 | 工艺编辑将检查花型的错误并且添加编织所需要的其他信息.最后将生成编织程序 ( SINTRAL) .用户可以对工艺编辑过程进行修改.如果一花型执行了多次工艺编辑则只代表检验运行.
工艺行 | 工艺行是指一个花型的编织行和翻针行.连续的几个工艺行可以合并为一个花型行.亦即合并.
工艺行数据 | 工艺行数据是花型数据, 但是不一定要用户自己输入.一方面, 这些数据在工艺编辑过程中可以由系统自动输入一部分,另一方面, 当用户发现在编织过程中, 无这些数据, 某些行不能正常编织时, 用户也可以分配这些数据.
工艺视图 | 花型中所有织针的织针动作的图形显示
带脱圈的成形编织 ( 成型) | 生产一种近似全成形衣片(成型, 不是全成形).在收针区域 ( 边缘线圈封闭) 线圈被刷掉 ( 线圈从针床上脱掉) , 这样在编织过程中可以节省纱线和时间.当然利用真正的全成形编织将会节省更多的纱线.
序列 | 序列是依次编织的编织程序的循环.此时编织程序连续地被自动读入编织机的存储记忆中.这样一来, 完成一个编织程序后机器不需要等待新的程序被人工输入.
应用 | 在织物上的所选择的区域内局部编织, 形成织物中的织物.示例:前片上的一次编织成型的口袋.
延伸距离 | 是指导纱器停位点到导纱器运动轨迹的结束点之间的距离.这个延伸距离在工艺编辑功能中自动确定, 在工艺视图中的导纱器显示行中以结束点为有白色三角标记的一段虚线来表示.延伸距离的长度可以改变.
建模栏 | "收藏夹 ( 模块栏) "中的模块可以在模块栏中找到.
形状 | 模型是指代表一个织物衣片形状的一个封闭的曲线.
循环 | 循环是指横行或纵列的重复.
循环开关 ( RS) | 在 SINTRAL 程序中, 编织行可以被设置为一个循环来重复执行, 例如, 可以创建一个花型循环.循环由语句RBEG开始由语句REND来结束.19 个循环开关 ( RS1 - RS19) , 每个都可以设置成1 - 9999 之间的循环次数.这意味着循环开关的数值决定了循环次数.
成圈三角 | 控制织针的压针动作并且确定线圈的长度.
我的机器 | 用户自己的机器表中的STOLL机器数据.
所有花型 | 是适用于所有花型的一种规定和设置方式.
技术规则 | 工艺编辑的各个不同的步骤.
拖放 | 用于将一个单元复制 ( 拖) 并且插入到所需要的位置 ( 放) 一种方法.
持圈 | 持圈是指一枚织针握持线圈而不成圈.如果连续几行进行这样的编织, 那么这个线圈就被不断拉长.这种编织技术扩展了花型设计的范围, 例如可以形成结子花型和波浪花型等等.
提花 | 是以发明者命名的一种花型选针方式. 现在:是指根据花型选针编织.也指某种花型设计, 例如3色提花:用3种不同颜色的纱线编织一个花型图 ( 图形) .或者结构提花翻针提花等等.
提花生成器 | 为了从花型中的一段颜色区域中生成一个提花, 使用对话框为这个区域分配一个提花生成器 ( 或者提花模块) .提花生成器决定了反面结构如浮线、横条、芝麻点和空气层等.
提花组 | 一个提花组由提花生成器或者提花模块创建的提花的纱线区域组成.提花组显示在纱线区域视图中.因此可以快速找到一个提花在花型中的位置.
提花编辑器 ( 模块) | 可以用于MC提花模块的图形编器.
提花颜色 | 提花编辑器里有256种不同颜色可用于MC提花.其中 1到 40号颜色包含了MC提花编织程序的文本文件所必须的辅助提花符号 ( *.jac) .
收藏夹 | 模块组中的模块在"收藏夹"中 显示在 "模块栏"中.
收藏夹 | 经常用到的文件, 文件夹或者网页的链接.
收针 | 收针过程是指把织物边缘的线圈向织物里侧转移以形成一定形状和尺寸的袖子或者大身的过程.收针之后空出来的织针不工作, 这样一来, 宽度方向上参加工作的织针数量就减少了.
放针 | 织物边缘外侧的织针参加工作 ( 放针) , 织物变宽.
数据库 | 所有模块, Stoll 机器和自定义机器储存在数据库中.带模块的数据库称作模块数据库, 带机器的数据库称作机器数据库.
文件包文件 | 文件包文件是STOLL编织记忆卡格式的文件, 但是是存储在普通的数据载体上的. ( 硬盘, 软盘, CD 或者 DVD) .它们的共同的默认扩展名为 .IMG.特别是,打包文件存储在软盘上, 用来做编织机(CMS 到 ST 468)和花型准备单元之间的数据转换.这些文件用STOLL 编织记忆卡程序生成和管理.
显示条 | 在工艺视图里可以显示有关以下编织数据或花型参数的显示条:导纱器运动轨迹, 沉降片, 线圈长度, 织物牵拉和机头速度.对于前针床来说显示条出现在前针床编织行的下面而后针床的显示条出现在后针床编织行的上面.显示条中的颜色对应各个参数数值.
有序展开 | 织物的一种图形表示方法, 正面线圈和反面线圈相邻显示.
本地花型模块组 | 模块栏中的一组模块, 此处包含着来自花型的模块.
机器属性 | 你可用机器属性对机器在工艺编辑过程中需要执行的内容进行设置.
机器数据 | 机器数据是指机器特定的修正值和设置.
机器数据库 | 机器数据库分为 Stoll 机器数据库和自定义机器数据库.所有 Stoll 机器都储存在 Stoll 机器数据库中.将自定义机器数据库放入你自己的机器框中.通过机器管理器你可以进入机器数据库.
机器资源管理器 | 所有的Stoll 机器都在 机器管理器中管理.可以从这些机器中将自己的机器放在一起.
机头 | 机头由马达驱动, 通过齿型皮带带动沿着前后机头导轨运动, 动程可达整个针床的宽度.机头的动程是由编织程序来控制的.
机头弓形架 | 机头弓形架把前和后三角盒连接到一起.
机头往复运动 | 机头从左到右或者从右到左的运动.
机头方向 | 机头的运动方向 ( 左或右) .
条件模块 | 条件模块检查已经存在了的织针的配置, 然后自动插入花型与模块之间的必要翻针.条件模块必须作为带限制条件的模块的一部分用于花型之中.
核对 | 对于那些已经执行了工艺编辑的花型进行检验.花型所做的改动被检验, 加入丢失的数据.
桌面软件 | 在图形化的 CMS 触摸控制界面上可以访问所有的机器功能和CMS工作数据.用户界面显示当前操作情况的信息.
楔形功能 | 楔形编织区 ( 楔形片段) 的自动生成.楔形显示中有用于此目的工具包.
楔形片段 | 楔形片段是一个连续编织区, 在每个编织行中编织宽度有所变化. ( 变大或变小)至少需要两个楔形片段才能形成一个完整的楔形衣片
楔形片段行 | 楔形功能中用来定义楔形片段的工具.
楔形编织 | 楔形是指一附加织物区域的编织 ( 编织行, 通常为楔子形状) .楔形由若干个楔形片段组成.这些片段是连续编织的.
楔形预览 | 楔形编织结果的图解显示.
模块 | 模块是指那些带有相关模块参数的频繁使用的编织循环.模块存储在模块数据库中, 通过模块资源管理器来管理.你可以从模块栏里或者模块资源管理器中选择模块然后插入到花型中.
模块定位 | 如果导入图片时给模块分配了颜色, 则模块既可以按照格子彼此相邻放置在图片区域内也可以随意填充到图片区域内.因为模块很难与颜色边界完全吻合, 那么将有两种处理方式, 边界被模块覆盖或者忽略模块.
模块数据库 | 花型工作站的所有模块都储存在模块数据库中.通过模块管理器和模块栏可以进入模块数据库.
模块映射 | 模块映射是所选模块的尺寸显示.在织物视图中模块映射显示为模块图片, 在工艺视图中显示为标注的区域.
模块树 | 在模块管理器中模块以一种树状分级结构来表示.
模块管理器 | 所有类型的模块都在模块管理器中管理.模块可以被选择, 显示, 编辑, 导入, 导出, 移动和删除.
模块链接 | 来自模块管理器中模块数据库的模块与模块栏之间的连接 , 或者数据库中的模块与多种模块组中模块的独立使用之间的连接.
模块颜色 | 模块颜色是指模块所使用的纱线颜色.
模型导入 | 运用模型导入可以导入 DXF 格式的模型以备M1的使用.
模型属性 | 模型属性是指从模型工具条中可找到的模型边缘颜色和符号.
模型视图 | 模型视图用来显示模型的形状.模型可以用模型工具条中的图标进行编辑.
模拟线圈图 | 在M1花型工作站的屏幕上的十分逼真的编织行圈图 ( 图形显示) . ( 织物视图) .也就是说织物可以在屏幕上模拟和检验.
横移 | 针床向左或者向右移动 - 生成横移花型 - 或者在编织绞花, 阿兰花和网眼花型时翻针移圈.在 CMS机器上, 后针床可以进行1针, 2针或者3针等等的横移, 最大横移距离为4 英寸 ( 100 毫米) , 以12针机器为例, 最多可以横移48 针. 横移位置是电子检测和控制的.对于某些花型来说, 可以将利用超位横移把某些线圈拉长.
横移编织 | 如果设置VJA^0 sintral 命令 (默认为 VJA^1) 后针床地提花选项将根据前针床被保持.这样可以在花型上无需手动编辑横移创建一层模型. 在横移的位置编织时, 可以用较少的时间只在一个空行中完成绞花线圈.
沉降片技术 | 在线圈形成过程中, 可摆动的沉降片在两个针床的齿口片处握持织物.在纱线喂入过程中, 沉降片处于开启状态.这个控制过程是自动的. 这项 CMS 握持技术 ( STOLL专利) 极大地增加了编织特殊花型、多维编织 ( 织物上的织物) 和工艺织物的可能性.
注释 | 在M1 可以在花型工作站的花型织物视图和工艺视图的某一点定义文本文件形式的注释.此外可以在织物视图上任何需要的位置附上一个小别针或者一个图形文件.
注释 | CMS编织程序由 SINTRAL 命令和注释语句组成.设计师或者工艺员利用注释语句来解释SINTRAL命令, 或者提供更多的信息.示例:织物中使用的导纱器, 设计中所需要的纱线颜色, 或者这个设计的编号.在生产过程中注释语句被机器所忽略.注释语句只对挡车工起提示作用.注释语句在语句号之后以"C"来引导.
浮线 | 浮线是指在编织过程中跨过一针或者几针不编织织针的纱线线段.这样, 上一个横行里形成的被握持在织针上的线圈被拉长.垂直方向上的线圈被称为纵列.在有浮线的情况下, 每个纵列的线圈数量便不相同.这个原理也适用于2色或者3色纱线形成一行线圈的单面颜色提花的情况.
牵拉梳 | 牵拉梳用于在空针上自动起头编织, 完成后脱布, 然后把织物引导到CMS机器的集布区.为此, 要编织一段网状结构用于牵拉梳钩握持.随后编织出来的织物被自动引导到织物主牵拉处.
用户模块 | 用户模块是位于当前花型中但还没有存储到模块数据库中的模块.
直接插入 | 由于是直接插入, 这个模块并不会自动排列成该花型当前的编织行.不会出现编织行调整的情况.编织循环不和花型行一起而是被单独插入模块或花型当中.
直接选针 | 选针定义 ( SINTRAL命令) , 最大为 64针宽, 可以在整个针床的宽度上重复. D = 整个针床宽度的直接选针 I = 选针 ( 编织 ) . = 不选针 ( 不编织)
硬件描述 | 描述硬件的配置和属性
移圈 | 线圈或者集圈线圈的移圈是将一个线圈从前针床转移到后针床或者从后针床转移到前针床的过程.移圈针通过编织系统中的移圈三角轨道, 接圈针则通过接圈三角轨道.每个线圈都可以实现两种方式的移圈, 整个线圈转移或者一个圈柱的转移 ( 分针) .线圈在收针或铐针期间翻针为花型, 例如用翻针花型或全成型编织。
空格 | 模块是无法配置导纱器的.然而可以使用定位器来完成输入不同的导纱器动作的要求.
空行 | 是指所有的系统和导纱器都不工作的一个机头行程.特殊情况下需要使用空行.
简介 | 也被称作Tool Tip或Tip Text.屏幕单元的简要介绍.当光标放到一个目标上之后便会出现一快速帮助信息.
级联菜单 | 图形界面的不同区域内有不同的级联菜单功能.可用右键打开级联菜单.
纱线区域 | 一个纱线区域是指使用同一根纱线的编织区域.不同的纱线可以通过不同的纱线颜色和代号来区分.纱线区域是用来确定导纱器区域的.每个纱线区域被分配一个纱线号码.如果某个纱线号码的区域加入了另外一个纱线, 则几个纱线区域被确定.
纱线区域分配 | 在"纱线区域合作分配"对话框内可以敢于"工艺编辑"功能.例如, 你可以把几个纱线区域合并成一个导纱器区域, 或者把一个纱线区域分配到两个导纱器区域内, 这样就可以用两个导纱器来编织一个区域.
纱线区域视图 | 纱线区域视图是用来显示花型中确定了哪个纱线区域.利用纱线区域分配对话框, 那些由纱线区域确定的导纱器区域可以分别不同处理.
纱线号码 | 由于纱线颜色可以单独改变, 每个色纱都有一个号码以便区分不同的纱线.
纱线桥接 | 纱线桥接就是利用提花生成器或提花模块把被中断的颜色连接起来的一种编织方式.
纱线类型 | "纱线类型 " 被分配在 "工艺 " 颜色组在 "纱线颜色 " 工具栏中.这个纱线类型的导纱器自动插入到导纱器分配之中.
纱线颜色 | 纱线是由颜色来代表的, 以便能以最简单的而又醒目的方式来把不同的纱线分配到织物中.
纵列 | 织物长度方向上的垂直线圈列.
线圈映射 | 选择区域的范围可以通过那些被选择的织针在织物视图上显示出来.
线圈行 | 一个工艺行包含织针的动作成圈和/或集圈和或浮线和/或分针.
组合模块 | 一个组合模块由多达9个已存在的模块组成, 可以以任意宽度和高度插入到织物中.
织可穿 ( k&w) | 织可穿机器可以编织出完全成型的服装.编织出来的织物有织成一体的罗纹边, 合在一起的前后大身, 连在一起的袖子和领子边.这样一来免去了缝合工序.
织片 | 按所要求的尺寸编织出来的一块织物, 例如前片后片或者袖子.
织物牵拉 | 位于针床下面, 取决于不同的CMS类型机器, 包含以下三个单元:主牵拉, 辅助牵拉, 牵拉梳.主牵拉, 两个橡胶涂层的牵拉辊, 由一个电子控制的马达来驱动.辅助牵拉装置直接从针床下面抓取织物. 牵拉力和牵拉速度可以编程控制.牵拉梳帮助自动在空针上起头编织, 然后将织物引导到主牵拉区.
织物视图 | 3D花型的三维显示.
织针动作 | 织针动作是指可以在工艺视图里用来生成模块或者花型的符号.
织针密度 | 织可穿机器的针距有5.2, 6.2和7.2等, 用来编织织可穿衣片.同样的针距用于编织多针距织物.与特殊针距相匹配的普通针距称为织针密度
织针排列图 | 是指一个空的窗口, 其中织针的位置是以一个个点的形式来表现.可以在这里画织针动作.
编织指令语句 | CMS的编织指令是用SINTRAL语言来编写的.CMS 编织程序的语句是按照递增的顺序排列.每个程序语句行由行号开始, 然后是编织信息.
编织程序 | 是指带有用于控制STOLL横机的编织信息的指令.编织信息是指诸如导纱器, 织物牵拉, 线圈张力, 机器速度等等的信息. 所使用的语言是由STOLL开发的, 基于BASIC编程语言基础之上的SINTRAL语言.
编织系统 | 每个机头前后各配有 1, 2, 3 或者 4 个编织系统.编织系统, 选针系统, 密度马达形成一个单元. 电子选针器带有两个选针点, 每个选针点可以选择织针编织, 集圈, 三路编织技术, 分针移圈和接圈. 线圈形成过程中, 利用密度马达, 压针三角控制线圈的大小, 通过针钩钩取纱线多少来形成松或紧的线圈.
编织行/线圈行 | 在编织过程中, 每个编织系统在机头的向左或者向右的行程中在水平方向上形成的一行线圈.在这个过程中, 每个系统带动导纱器, 把纱线垫到织针上用于成圈.3系统机器可以在每个行程中编织3个横行.在机头的一个行程中能够编织出来的线圈行数与工作系统数和导纱器数有关.以3色提花为例, 一个行程中编织出正面花型中的一行线圈, 而这一行是由三个颜色行组成.
编织记忆卡 ( KMC) | 编织存储卡是一个强大的存储介质,用来把数据从花型工作站转移到机器或者从机器转到机器(CMS 到 ST 468)上.STOLL编织记忆卡机是用来读写编织记忆卡 ( KMC) 的.
编织记忆卡机 | STOLL编织记忆卡机是用来读写编织记忆卡 ( KMC) 的.这个装置连接在计算机的串行口上, 按照这个端口的名称来编址
编辑颜色 | 如果你想插入一个模块但是想用别的颜色而不是模块本身的颜色, 则不必改变模块颜色.你可以在纱线颜色表里选择一个新的颜色.这个颜色是指编辑颜色.
缩放 | 缩放是用来设置图片尺寸的功能.可以放大也可以缩小.
缩放 | 改变某个区域的尺寸.
网络适配器 ( 网卡) | 电脑的网络连接硬件
翻针提花 | 是各种颜色在给出的区域内只在一个针床上编织的提花 ( 提花带翻针) .
翻针行 | 只包含翻针动作以及线圈匀整和脱圈动作的工艺行.
脱布后起头 | 对于4xx 和 3xx - 没有牵拉梳的机型 - 提供了"脱布后重新起头编织" 功能用于在空针上起头编织.共有两种编织模式:1X1 或者R-R .
自动翻针 | 自动翻针是指不需要用户手工画而是系统自动加入的翻针.这种翻针发生在初始条件下.
花型元素 | 花型部分是指用拷贝, 剪切, 或者用图片功能导入得到的暂时存储在粘贴板上的花型.
花型小样 | 一块小片织物, 用来看织物效果, 做参考和做质量检查.
花型层 | M1中写入的花型包括覆盖的衣层.高层覆盖相对较低的层.不同层面可以分别显示或者隐藏. 有用于用户编辑的层面和用于自动功能且在其中输入结果的特殊层面. 分层结构的优势是: 可以在生成花型的过程中由用户控制关闭或开启M1的自动功能. - 全成形花型分成基本花型和模型. - 用户可以对工艺编辑的结果进行修改.
花型编辑器 | MC提花的图像编辑器.可以由模块技术生成并可以存储为用于 M1 的文件 ( *.jdv) 或者用于机器的文件 ( *.jac) .
花型行 | 一个花型行代表一组工艺行.
行调节 | 把模块插入到花型中时调整模块的横行.
起始行 ( 模型编辑器) | 起始行是在基本模型单元中的第一行.表示模型的起始宽度.当输入起始宽度时, 自动分配.
起始行 ( 楔形功能) | 用于将一有角度的楔形部分转变成一直的编织区时的工具.
辅助牵拉 | 辅助牵拉直接从针床下面抓取织物以帮助成圈因此, 在编织典型的织物时所有的要求, 包括全成形编织, 可以很容易地实现.
边缘 | 织物边缘的线圈
边缘织针 | 编织织物边缘线圈的织针.
连接宽度 | 分机头方式时两个机头之间的间隔 ( 例如 50, 52, 54英寸) .连接宽度取决于连接杆的安装方式.
连接点 | 连接点是定义模块的引入和引出行.亦相当于模块与花型的连接点.这两个点之间的所有行上导纱器的移动范围是在模块之内.
选择 | 选择和标注某些单元用于进一步的编辑.
选针 | 区域是指在花型内, 模型内或者对话框内所做的标注.
选针 | 对区域的选择被称为选择.被选中的区域是一个花型单元, 它可以作为一个模块被加工处理.被选中的区域通过图文框或运行图文框变得更亮而醒目.
选针区 ( SEN) | Sintral 命令 SEN=1-200 表示编织区从第 1 ( 针床左侧) 针到第 200 针 ( 织物的尺寸) .如果最后一枚织针离开编织系统, 机头立即换向.不同的编织行的编织区域可能不同.SEN 命令也用在多片编织的情况.示例:3片并排的织物的编织区域写为 SEN1=1-210; SEN2=310-520; SEN3=620-830.
选针系统 | 选择系统为织针动作选择用针. 每个织针可以完成如下几个织针动作: -除了不编织之外 -集圈 -线圈 -转移-传递 -转移-接受 -分针-接收 -分针-接收
针床 | 在 CMS 电脑横机上有两个针床, 前针床和后针床, 彼此以倒V字的相对位置配置.后针床可以通过步进马达控制的横移装置带动左右横移2英寸.CMS 弹簧舌针插在针床上的针槽里面, 其他还有:沉降片, 中间片, 选针片和选针片弹簧.前后针床的织针相对错开配置. CMS 330 TC4 有两个辅助针床. 水平安装在主针床的上面, 配备有移圈针.移圈针可以把线圈快速地从一个针床转移到相对的辅助针床的移圈针上, 然后针床横移, 再将线圈移回织针上.利用这种技术可以编织出收针的全成形衣片和在织物上产生横移效果.
针钩号 | 织针可以有与此针距织针不同的针钩.
链接 | 用于建立一个文件或者文件包的链接的一个符号.当双击这个图标时源文件被打开.
限制条件 | 限制条件源自与简单模块和在一起的限制模块.这个新模块被称为条件模块.
限制条件行 | 必须插入到限制模块中的用来画织针位置的行.这一行的背景为黄色.
限制条件行 | 当创建有限制条件的条件模块时, 必须插入条件模块行来结合条件模块.这些行在模块编辑器中以红色背景显示.
颜色 | M1 的颜色是用来代表不同的纱线和用来分配花型参数的.纱线颜色和模块颜色以及编辑色是有所不同的.
颜色提花 | 利用颜色提花功能, 彩色线圈构成的图形可以由编织系统的选针动作和分配到不同的编织系统的颜色纱线联合作用编织出来.
颜色表 | 在颜色表中有三组选择:默认; 1:2多针距和工艺.1:2多针距和工艺中的三组颜色的颜色表是相同的, 但是用不同的颜色号加以区分.标准颜色组中的颜色用于花型中的画图区域.1:2多针距组用于多针距花型.基于纱线颜色号码, 多针距部分被自动识别出来, 在织物视图中显示多针距的正确表示方式.分离横列和起头的颜色位于工艺颜色组.纱线类型也相应为此做了设定.
颜色表 | 颜色表是用来展现织物的不同色彩.一个颜色表相当于一个调色板, 可以把许多颜色放在一起.每种颜色表包含三个颜色组:标准、1:2多针距和工艺色.
颜色调节 | 当一个模块插入到花型中时系统将检查模块的编织行的颜色是否出现在花型图中的编织行中.如果是这种情况模块的编织行将被放置在花型图中同样颜色的编织行上.这个过程称为颜色调节.
CMS 花型记忆 | CMS 编织程序是以SINTRAL程序的形式存储在 CMS 计算机上.SINTRAL 指令 PA:从单个的提花图上建立编织花型数据 示例: PA:20. 5JA1 20. 表示:20 针底色 - 5 x 提花花型图 1 - 20 针底色
CPU | 中央处理器
FTD ( 织物牵拉) | 马达控制的织物牵拉系统可以把织物握持在合适的位置.织物牵拉值可以利用编织程序进行调整.
img文件 | 利用Cardimag.img 文件, 可以将编织程序 ( Sintral) 和/或机器和定单数据保存到硬盘, 软盘, 或编织记忆卡上.举例来说, 一台通过以太网联入网络并进行过相应设置的TC编织机可以直接获取保存在硬盘上的Cardimag.img文件.
JSA ( 自动提花结构程序) | STOLL的JSA 可以以极高的自动化程度生成编织花型和编织程序.用户直接在屏幕上画出设计草图.然后STOLL花型准备工作站 SIRIX 将借助JSA自动生成适用于任何一款STOLL横机的程序.这种编程方式可以把控制部分和提花部分结合到一个提花行中.JSA 也具有许多如拷针, 绞花, 阿兰, 一次成型的门襟和口袋等功能和模块.
k&w模型 | k&w 模型是由互相缝合后代表整件衣物的大身和袖子的封闭曲线组成的.
LAN ( 局域网) | 局域网
MC 提花 ( *.jdv) | MC提花文件 ( *.jdv) 是M1形式的提花程序.可以在提花编辑器中显示和编辑该文件.
MC 提花 ( *.jac) | MC提花是机器所需要的文本格式的文件, 包括编织程序所需要的提花符号.此文件可以以文本格式在UltraEdit-32程序中显示或者以图片的形式在提花编辑器中显示. MC提花是在花型中自动生成和存储起来的.可以从花型中解压导出或显示MC提花 ( SINTRAL 菜单) .
NP | 成圈三角的位置决定了线圈的大小.压针三角通过密度马达带动移动到指定位置.
RCR ( 智能机头折返/快速机头换向) | CMS机器上机头的动程是由计算机自动控制的.机器的计算机通过自动计算每个编织行的最短距离来优化机器的工作状态. ( 智能RCR系统)
Selan | STOLL编织机, 花型单元和分析计算机之间的在线通讯系统.
SEN | 选针区SINTRAL命令SEN=1-200表示CMS机器控制编织区从左侧第1枚针延续到第200枚针, 相当于一个衣片的宽度.SEN 命令也用在多片编织的情况. 示例:三个衣片依次按顺序排列: SEN1=1-210, SEN2=310-520, SEN3=620-830. 意思是第一片织物为 1 - 210 针, 第二片织物为 310 - 520 针 第三片织物为 620 - 830 针.
SINTRAL | 是适用于所有CMS 机器的STOLL计算机软件.此软件由 STOLL 公司开发, 包含了针织技术中的各种常用的命令.
Sintral 功能 | Sintral 功能 ( <name>. sin) 可以加载到花型中.它们通过工艺编辑 ( 生成Sintral/Jacquard /Setup) 加到编织程序中.但在花型当中不能看到.例如全成形织物之间的过渡、花型起头等使用Sintral功能来替代模块.Sintral 功能位于花型参数和工艺行数据中.
SIV | 横移编织
STIXX | STIXX 是用来测量所使用的纱线的长度, 如果必要可以通过调整密度三角来调整线圈长度.
Stoll 多层织物@ | 由 Stoll开发并申请了专利的这项技术, 可以在织物上编织出诸如口袋和领子等的多层织物.在缝合检验方面占有很大优势.
Stoll 多针距@ | 由STOLL发明并申请了专利, 可以实现在一片织物里呈现两个或者两个以上的针距效果.这样可以省去换针板和织针的过程, 也省去了缝合的过程.这明显缩短了生产一件衣服的时间.
Stoll 机器 | 机器管理器中所有类型的STOLL机器的数据.
Stoll 横移效果@ | Stoll开发并申请了专利的这项技术, 可以编织出一定角度倾斜的横移花型.这项技术可以编织出与用四针床一样的横移效果. 这项技术也可以与多针距技术同时使用, 在同一片衣物上产生2个或者以上的针距效果.
Stoll 灵活牵拉@ | 这项STOLL开发并申请了专利的牵拉系统可以通过调节牵拉辊的接触压力减小织物的变形.所有的牵拉组件 ( 主牵拉, 辅助牵拉和牵拉梳) 的动作都是可以自由编程控制的.它有错误监测功能, 例如, 发生掉布情况, 都是可以自动监测到的.
Stoll 灵活针距@ | 这项技术由STOLL公司开发并申请专利, 可以不用更换针板和织针, 在同一台机器上生产出多种不同针距效果的织物.极大地提高了机器的灵活性, 可以以很小的投资迅速适应新的流行趋势.
Stoll 管理器 | 模块管理器和机器管理器是由 Stoll 为花型工作站开发的管理器因此也被成为Stoll 管理器.在模块管理器中的模块数据库, 机器管理器中的机器数据库是以分级结构来显示的.
Stoll 织可穿@ | 由Stoll开发并申请了专利的这套编织工艺使您能够以全成形织物的模型编织完整的衣物.举例来说, 通过这个方法, 有袖有领的完整套衫在编织完成刚从机器上取下就可以直接穿了.不需要额外的织针动作.
STOLL 编织记忆卡 | STOLL 编织记忆卡 ( KMC) 是一个特殊的程序和文件系统, 用于存储花型和系统文件.这些花型和系统文件可以读入到STOLL 编织机上(CMS 到 ST 468). KMC 文件系统可以存储到快速记忆卡上 ( KMCs) 或者其他数据载体上 ( 软盘, 硬盘) . KMC 文件系统可以由程序STOLL编织记忆卡 ( Stcard Commander) 来管理.
Stoll 花型创新@ | 由STOLL独家开发的新颖编织方式.包括:Stoll多针距@, Stoll应用程序@, Stoll横移效果@, Stoll织可穿@, Stoll灵活针距@.
Stoll 触摸控制@ ( TC) | STOLL开发并申请了专利, 可以通过直接点击机器屏幕上的图标来输入控制指令.原来的键盘已经被触摸控制屏取代.
Tandem 模式 | 两个机头之间用一个联接杆联接.这样, 两个机头可以编织出完全一样的两个花型.
TCP/IP ( 传输控制协议/网络协议) | 一系列的网络协议使得不同的相互连接的计算机和控制系统能够相互的进行通讯.网络通讯基础.
WMF 索引 | 不同的织物牵拉值在编织程序中是通过索引的方式来显示的.


Context

题目

  • 工艺视图的帮助
  • STOLL 花型软件M1的在线帮助和操作手册.
  • 织物视图的帮助文件
  • 生成/重命名调色板
  • 术语表修改文本 ( H. Schlotterer )


织物视图的帮助文件

织物视图的帮助文件

织物视图被激活时在线帮助被打开.

如果你在搜寻某个帮助主题:

  1. 点击 [image] 默认工具栏中的图标.
    -> 光标上出现一个问号.
  2. 点击软件上需要帮助的位置.
    - 或 -
    通过鼠标左键点击所需要的主题, 您可以使用下面的列表直接访问到所需要的主题.

更多的信息

  • 织物视图

  • 级联菜单 ( 织物视图)

  • 控制列

  • 全视窗口

  • 颜色板

  • 模块数据

  • 建模栏

  • 绘图接口

  • 模型视图

  • 级联菜单 ( 模型视图)


STOLL 花型软件M1的在线帮助和操作手册.

M1 帮助
STOLL 花型软件M1的在线帮助和操作手册.

在关于帮助的帮助信息中你可以发现M1帮助的基本信息.


生成/重命名调色板

 &#26415;&#35821;&#34920;&#20462;&#25913;&#25991;&#26412; ( H. Schlotterer ) Stoll &#23458;&#25143;&#25903;&#25345;, &#38656;&#35201;&#25317;&#26377;&#23458;&#25143;&#20195;&#30721;&#21644;&#23494;&#30721;

生成/重命名调色板

更多的信息

  • 创建一个新的调色板

  • 重命名调色板


工艺视图的帮助

工艺视图的帮助

工艺视图被激活时在线帮助被打开

如果你在搜寻某个帮助主题:

  1. 点击 [image] 默认工具栏中的图标.
    -> 光标上出现一个问号.
  2. 点击软件上需要帮助的位置.
    - 或 -
    通过鼠标左键点击所需要的主题, 您可以使用下面的列表直接访问到所需要的主题.

更多的信息

  • 工艺视图

  • 级联菜单 ( 工艺视图)

  • 控制列

  • 全视窗口

  • 颜色板

  • 模块数据

  • 建模栏

  • 绘图接口

  • 模型视图

  • 级联菜单 ( 模型视图)


衣领线

衣领线

织可穿工艺/收针/领线 模块组的打包模块被M1织可穿-花型用于领部开口收针.
以下收针类型模块可行:

  • V 形领上面
  • V 形领下面
  • 衣领线-罗纹


衣领线-罗纹

衣领线-罗纹

保存在:模块/织可穿工艺/收针/V领/V领下面

针距:全部

现有收针=>模块

0层模块 | 1层模块
衣领线2 => 0层 | 衣领线2 => 1层

现有收针<=模块

0层模块 | 1层模块
衣领线2<= 0层 | 衣领线2<= 1层

这些模块的使用

模块 | 使用
衣领线2 => 0层 | 领部0层开口收针在右边2针收针.
衣领线2 => 1层 | 领部1层开口在右边2针收针.
衣领线2<= 0层 | 领部0层开口收针在左边2针收针.
衣领线2<= 1层 | 领部1层开口收针在左边2针收针.

打包模块各包括一个重复模块和1个连接模块.当插入这些模块时重复模块被用户尽可能多次的插入模型中.
一个辅助连接模型将被插入一次.

打包模块结构=>0层:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 衣领线重复2 => 0层 | 3 | 衣领线 L0 | 4
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构<=0层:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 衣领线 L0 | 1 | 衣领线重复2<= 0层 | 2 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

用这类收针连接模块在收针前将线圈翻针到正确的衣层上.
这在右边不可能.因此连接模块不能在此被插入.

打包模块结构=>1层:

 | 左边 | 中央 | 右
顶部 |  |  |
中央 |  | 衣领线重复2 => 1层 | 衣领线 L1
 |  | 重复模块 | 连接模块
底部 |  |  |

打包模块结构<=1层:

 | 左边 | 中央 | 右
顶部 |  |  |
中央 | 衣领线 L1 | 衣领线重复2<= 1层 |
 | 连接模块 | 重复模块
底部 |  |  |

为了大身背后的开口1层的模块被插入与0层的对称图案相对应.


V 形领上面

V 形领上面

保存在:模块/织可穿工艺/收针/V领/V领上面

针距:全部

现有收针=>模块

0层模块 | 1层模块
衣领线1 => 0层 | 衣领线1 => 1层
衣领线2 => 0层 | 衣领线2 => 1层
衣领线3 => 0层 | 衣领线3 => 1层

现有收针<=模块

0层模块 | 1层模块
衣领线1<= 0层 | 衣领线1<= 1层
衣领线2<= 0层 | 衣领线2<= 1层
衣领线3<= 0层 | 衣领线3<= 1层

模块的使用

模块 | 使用
衣领线X => 0层 | 领部0层开口收针在右边X针收针.
衣领线X => 1层 | 领部1层开口收针在右边X针收针.
衣领线X <= 0层 | 领部0层开口收针在左边X针收针.
衣领线X <= 1层 | 领部0层开口收针在左边X针收针.

* 因此 X = 1, 2 或 3

打包模块各包括一个重复模块和1个连接模块.当插入这些模块时重复模块被用户尽可能多次的插入模型中.一个辅助连接模型将被插入一次.

打包模块结构=>0层:

 | 左边 | 中央 | 右
顶部 |  |  |
中央 |  | 衣领线重复X => 0层 重复模块 | 连接上面XL0 连接模块
底部 |  |  |

打包模块结构<=0层:

 | 左边 | 中央 | 右
顶部 |  |  |
中央 | 连接上面XL0 连接模块 | 衣领线重复X <= 0层 重复模块 |
底部 |  |  |

连接模块在该情况中有2个功能:
开始线圈在收针前被翻针到对应的衣层这样可以在大身线圈前挂起收针线圈.
大身线圈在收针后翻针.

打包模块结构=>1层:

 | 左边 | 中央 | 右
顶部 |  |  |
中央 |  | 衣领线重复X => 1层 重复模块 | 连接上面XL1 连接模块
底部 |  |  |

打包模块结构<=1层:

 | 左边 | 中央 | 右
顶部 |  |  |
顶部 | 连接上面XL1 连接模块 | 衣领线重复X <= 1层 重复模块 |
底部 |  |  |

为了大身背后的开口1层的模块被插入与0层的对称图案相对应.


V 形领下面

V 形领下面

保存在:模块/织可穿工艺/收针/V领/V领下面

针距:全部

现有收针=>模块

0层模块 | 1层模块
衣领线1 => 0层 | 衣领线1 => 1层
衣领线2 => 0层 | 衣领线2 => 1层
衣领线3 => 0层 | 衣领线3 => 1层

现有收针<=模块

0层模块 | 1层模块
衣领线1<= 0层 | 衣领线1<= 1层
衣领线2<= 0层 | 衣领线2<= 1层
衣领线3<= 0层 | 衣领线3<= 1层

模块的使用:

模块 | 使用
衣领线X => 0层 | 领部0层开口收针在右边X针收针.
衣领线X => 1层 | 领部1层开口收针在右边X针收针.
衣领线X <= 0层 | 领部0层开口收针在左边X针收针.
衣领线X <= 1层 | 领部0层开口收针在左边X针收针.

* 因此 X = 1, 2 或 3

打包模块各包括一个重复模块和1个连接模块.当插入这些模块时重复模块被用户尽可能多次的插入模型中.
一个辅助连接模型将被插入一次.

打包模块结构=>0层:

 | 左边 | 中央 |  | 右
顶部 |  |  |  |
中央 |  | 衣领线重复X => 0层 | 3 | 清除层面 1&gt | 4
 |  | 重复模块 |  | 连接模块
底部 |  |  |  |

打包模块结构<=0层:

 | 左边 |  | 中央 |  | 右
顶部 |  |  |  |  |
中央 | 清理衣层 1< 0层 | 1 | 衣领线重复X <= 0层 | 2 |
 | 连接模块 |  | 重复模块
底部 |  |  |  |  |

用这类收针连接模块在收针前将线圈翻针到正确的衣层上.

打包模块结构=>1层:

 | 左边 | 中央 | 右
顶部 |  |  |
中央 |  | 衣领线重复X => 1层 | 清除层面 1&gt
 |  | 重复模块 | 连接模块
底部 |  |  |

打包模块结构<=1层:

 | 左边 | 中央 | 右
顶部 |  |  |
中央 | 清理衣层 1< 0层 | 衣领线重复X <= 1层 |
 | 连接模块 | 重复模块
底部 |  |  |

为了大身背后的开口1层的模块被插入与0层的对称图案相对应.


编织记忆卡机

编织记忆卡机

STOL L编织记忆卡适配器用来读、写编织记忆卡 ( KMC) .

I. 连接编织记忆卡适配器到花型工作站:

干线电压必须与KMC适配器上的电压规格相匹配.
如果电压不同, 请使用变压器.

只可以使用所提供的数据电缆.

  1. 连接所提供的串行电缆到KMC适配器.
  2. 连接所提供的串行电缆到花型工作站串行端口 ( 如COM1).
  3. 连接KMC适配器电源线.
  4. 连接花型工作站的电线.

II.启动上的编织记忆卡适配器:

  1. 打开KMC适配器电源开关.
  2. 启动花型工作站.
  3. 调出 文件/编织-记忆-卡....
    -> STOLL 编织记忆卡 程序启动.
  4. 调出KMC/选项...菜单位于STOLL 编织记忆卡 程序中.
    -> 然后选项 对话框出现.
  5. 设置所使用的串行端口 ( 如COM1) 作为STOLL适配器设置部分的默认值.
  6. 点击应用关闭对话框.

    编织记忆卡适配器与花型工作站连接.
    KMC可被读出、编辑和保存.

更多的信息

  • STOLL 编织记忆卡


鼠标球 QTRONIX TUQ 90

鼠标球 QTRONIX TUQ 90

您可以连接QTRONIX TUQ 90型的鼠标球到M1花型工作站的一个串行端口 ( COM1或COM2) .

不要安装随鼠标球提供的软盘上的驱动程序.

I. 当使用轨迹球时取消激活任何连接串行鼠标的轨迹驱动程序:

  1. 在Windows开始菜单中选择 设置 功能然后选择控制面板.
  2. 打开鼠标属性对话框通过双击鼠标.
  3. 选择硬件 选项卡.
  4. 在设备表格中选择Microsoft串行鼠标 ( IntelliPoint) , 然后点击属性.
  5. 选择在设备使用下的关闭设备 .
  6. 点击OK确认.

II.在M1程序中激活鼠标球:

  1. 从工具 菜单中选择 程序设置功能.
  2. 选择硬件 选项卡.
  3. 选择鼠标球类型和所需要的串行接口.
  4. 点击OK确认.

滚动鼠标球在光标所在的视图中是处于激活状态的.不需要激活窗口.可以通过鼠标球水平或垂直地滚动下面的视图:工艺视图、织物视图、织物试图的色彩呈现、模型视图和纱线区域视图.

鼠标球功能按钮具有缩放功能:左边的按钮缩小, 右边的按钮放大.

更多的信息

  • 硬件选项卡