Ayuda online e instrucciones de uso del software de muestras M1 de STOLL

Ayuda de M1

  • Novedades
  • Filosofía de M1
  • Instalar la workstation de muestras M1
  • Ayuda sobre la ayuda
  • Programa principal M1
  • Módulo - El trabajo con módulos
  • M1 - El trabajo con muestras sin modelo
  • Fully Fashion - El trabajo con modelos
  • k&w - El trabajo con knit and wear
  • Procesamiento técnico
  • Intercambio de datos
  • Contrato de licencia - Usuario final (06/2005)
  • Descripción de software: workstation de muestras M1 de STOLL

Temas

  • Glosario

Principio de página


Novedades

 Ayuda de M1 Ayuda de M1 Ayuda online e instrucciones de uso del software de muestras M1 de STOLL Filosofía de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Novedades

La presente versión del software de M1: 3.12
Encontrará las modificaciones más importantes en esta versión en los siguientes capítulos:

  • Modificaciones en esta versión

Encontrará las modificaciones más importantes en versiones anteriores en los siguientes capítulos:

  • Modificaciones en la versión 3.10
  • Modificaciones en la versión 3.9
  • Modificaciones en la versión 3.8
  • Modificaciones en la versión 3.7
  • Modificaciones en la versión 3.5
  • Modificaciones en la versión 3.4
  • Modificaciones en la versión 3.3


Modificaciones en la versión 3.12

 Ayuda de M1 Modificaciones en la versión 3.10 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modificaciones en la versión 3.12

La lista siguiente no contiene una enumeración exhaustiva de todas las modificaciones, sino que simplemente ofrece una orientación rápida sobre las modificaciones más importantes.

Para más información hacer clic en los temas que interesen.

Modificaciones con respecto a la versión 3.10:

Temas

  • Soporte del sistema operativo de Microsoft Windows Vista
  • Otra llave de hardware USB
  • EAYSEQ – Eliminación de las posiciones de guiahilos
  • Fully Fashion
  • Cortes y Fully Fashion
  • ShapeSizer
  • Módulos nuevos o modificados
  • Módulos – desprendimiento en vez de remallado
  • SOY siempre combinado con WO
  • Control Sintral
  • Muestra de Intarsia con 32 guiahilos de Intarsia
  • Funciones de dibujo
  • Otras modificaciones


Soporte del sistema operativo de Microsoft Windows Vista

 Ayuda de M1 Modificaciones en la versión 3.12 Otra llave de hardware USB Se necesitan Stoll Customer Support, nombre del cliente y PIN

Soporte del sistema operativo de Microsoft Windows Vista

El software M1 puede ser instalado bajo el sistema operativo de Microsoft Windows Vista .

Objetivo

Para solicitar el número de licencia de M1 iniciar Collect Hardware Info para Windows Vista:

Ejecutar el programa CollectHardwareInfo_vista.exe como administrador.
Encontrará el mismo en el DVD Software M1 en el directorio util.
Advertencia

Con el sistema operativo Windows Vista ya sólo se soporta la llave de hardware USB.

Temas

  • Ajustes de seguridad restrictivos debido a Windows Vista


Ajustes de seguridad restrictivos debido a Windows Vista

 Ayuda de M1 Soporte del sistema operativo de Microsoft Windows Vista Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ajustes de seguridad restrictivos debido a Windows Vista

En el Firewall de Windows se deben compartir determinados puertos y programas, para garantizar las funciones Online del M1.

Consejo

Diríjase a la ayuda de Windows Vista Help and Support o a su proveedor de servicios de red para el Firewall de Windows.

  • KnitLAN:
    Para que funcione la conexión online de las máquinas OKC, se debe liberar el acceso FTP (TCP Port 21) a los directorios KnitLAN D:\Stoll\M1\KnitLAN\Bootfiles y Mc-ReadWrite.
  • Compartición de Conexiones para las máquinas antes ST468 (con Windows 95):
    Por el momento Windows Vista no permite o acceso a los directorios compartidos para las máquinas antes ST468.
    Instalar los directorios compartidos en un otro ordenador (Windows 2000 o XP).
  • Funciones online:
    Online (excepto KnitLAN) sólo es posible si el usuario ha iniciado la sesión.
    No iniciar sesión de otros usuarios si deben ser posibles accesos online.
    Un usuario debe haber iniciado la sesión, si las máquinas deben utilizar las funciones online cómo MCXSERVER de M1.
  • Unblock MCXSERVER
    Confirme la pregunta de seguridad con Unblock después de la instalación del software de la M1 y de reiniciar.


Otra llave de hardware USB

 Ayuda de M1 Soporte del sistema operativo de Microsoft Windows Vista Modificaciones en la versión 3.12 EAYSEQ &#8211; Eliminación de las posiciones de guiahilos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Otra llave de hardware USB

Por motivos técnicos a partir de diciembre 2006 se suministrará una nueva llave de hardware de M1.
Esta nueva llave de hardware de M1 será respaldada a partir de la Versión 3.11 de M1 además de la llave de hardware de M1 que existió hasta ahora.
La nueva llave de Hardware de M1 se reconoce por su número HEX que comienza con 0x2000 .

  • Los propietarios de una llave de hardware de M1 existente hasta ahora no tienen que cambiar nada.
  • Los propietarios de una nueva llave de hardware M1 sin embargo deberán utilizar la Versión 3.11 de M1 o superior.
  • A los propietarios de diferentes llaves de hardware de M1 les recomendamos un upgrade a la Versión 3.11 de M1 o superior.


EAYSEQ – Eliminación de las posiciones de guiahilos

 Ayuda de M1 Otra llave de hardware USB Modificaciones en la versión 3.12 Se necesitan Stoll Customer Support, nombre del cliente y PIN

EAYSEQ – Eliminación de las posiciones de guiahilos

Al tejer secuencias en máquinas OKC puede quitar la orden EAY (Eliminación de las posiciones de guiahilos) cada vez antes de ejecutar la siguiente parte de secuencia.
En el Control Sintral activa la casilla de verificación EAYSEQ (sólo con secuencia cargada), para comprobar una secuencia con esta opción.

Requisito:

Requisito

Máquinas OKC con un sistema operativo a partir de la Versión V_OKC_001.004


Fully Fashion

 Ayuda de M1 EAYSEQ &#8211; Eliminación de las posiciones de guiahilos Modificaciones en la versión 3.12 Cortes y Fully Fashion Se necesitan Stoll Customer Support, nombre del cliente y PIN

Fully Fashion

  • Contador de forma para pieza de tisaje izquierda y derecha
    La función Utilizar contador de forma para pieza de tisaje izquierda y derecha (#L1, #L2, ...) en el diálogo Ajustes de programa / Otros está activada en forma estándar – siempre y cuando no la haya desactivado manualmente.
Advertencia

Para máquinas TC es un requisito el sistema operativo Versión V3.005 o superior


Cortes y Fully Fashion

 Ayuda de M1 Modificaciones en la versión 3.12 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cortes y Fully Fashion

Objetivo

Puede agrupar atributos de la forma en la muestra del mismo modo que en el editor de corte:

  1. Seleccionar líneas a agrupar.
  2. Presionar el botón Agrupar líneas seleccionadas.
  3. Seleccionar en el diálogo de selección la línea de la cual se deben aplicar los atributos de la forma.

    4. Con el mismo botón vuelve a deshacer la agrupación.

Objetivo

Puede escalar, invertir y girar datos de la forma seleccionados si en la vista de símbolos sólo se muestran los datos de la forma:

Ejecutar la función Girar colores o Escalar/invertir colores en el menú Selección.
Advertencia

Esta función sólo es posible en la representación de pasadas de muestra.


ShapeSizer

 Ayuda de M1 Cortes y Fully Fashion Modificaciones en la versión 3.12 Módulos nuevos o modificados Se necesitan Stoll Customer Support, nombre del cliente y PIN

ShapeSizer

  • Ajustes estándar modificados para pasos de menguado
    Así se logra un mejor aspecto y se reduce el tiempo de tisaje.
    • Paso de menguado en el escote en todos los cortes: 2 (hasta ahora1).
    • Paso de menguado en la manga en cortes con manga martillo: 2 (hasta ahora1)
  • Para todos los sacos puede seleccionar la opción 2x2 Acanalado.
  • Nuevas opciones
    Además del ajuste Estándar k&w están disponibles las siguientes opciones nuevas (no para todos los cortes):
    • CMS 730 S (Corte especialmente adaptado a la CMS 730 S)
    • todas las agujas k&w


Módulos nuevos o modificados

 Ayuda de M1 Modificaciones en la versión 3.12 Módulos &#8211; desprendimiento en vez de remallado Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulos nuevos o modificados

Temas

  • Comienzos de Fully Fashion optimizados
  • Pasadas de protección con desprendimiento
  • Pasadas de entrada antes del comienzo
  • Comienzos k&w para cuerpo y pantalón con Doubling
  • Remallar y ocultar CMS 730 S


Comienzos de Fully Fashion optimizados

 Ayuda de M1 Módulos nuevos o modificados Pasadas de protección con desprendimiento Se necesitan Stoll Customer Support, nombre del cliente y PIN

Comienzos de Fully Fashion optimizados

Los comienzos optimizados están en el grupo Comienzos / Stoll 02.
Todos los comienzos de Fully Fashion (con peine, sin peine y multi gauge) están optimizados:

  • El hilo de separación es tejido en la fontura posterior.
  • Las pasadas 1x1 están reducidas a cuatro pasadas en todos los comienzos con peine.
    Las demás pasadas de tisaje anteriores al hilo de separación están adaptadas y acortadas.
  • Las pasadas de tisaje están reducidas a un mínimo.
  • Comienzos multi gauge:
    • Antes del hilo de separación se utiliza el hilo de protección en vez del hilo de puño.
    • El hilo de puño recién es entrado tejiendo después del hilo de separación en la pasada de inicio del puño.
  • Transferir el hilo de separación en tan solo una pasada
    • La primera transferencia después de las pasadas de protección se realizó en dos sistemas.
      Esta transferencia está reducida a tan solo una pasada.
    • En las propiedades del comienzo está activada la opción Transferencia 1x1 permitida.
  • Optimización de las pasadas de carro:
    Las posiciones del variador de las pasadas de tisaje se modificaron de tal modo que dentro de lo posible no se generen pasadas en vacío en el procesamiento técnico.
  • Cerrajes estandarizados:
    Los cerrajes del mismo tipo de comienzo como también de los tipos entre si están estandarizados.
  • En el ciclo del hilo elástico sólo se conservaron dos pasadas de tisaje del hilo de puño.
    • Ciclos con hilo elástico que estaban compuestos por seis pasadas de tisaje (1 x hilo de puño, 2 x hilo elástico y a continuación nuevamente tres veces hilo de puño) se redujeron a cuatro pasadas de tisaje. Las últimas dos pasadas de tisaje de hilo de puño se suprimieron.
    • En comienzos, en los cuales el hilo de puño es tejido con dos sistemas, sólo se precisa un guiahilos (color 201).


Pasadas de protección con desprendimiento

 Ayuda de M1 Comienzos de Fully Fashion optimizados Módulos nuevos o modificados Pasadas de entrada antes del comienzo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Pasadas de protección con desprendimiento

  • En el caso de pasadas de protección con desprendimiento, en el lado derecho podía faltar una malla dependiendo de la anchura de la muestra.
    Para corregir esto al Valor2 del Módulo container Técnica correspondiente se le asigna el siguiente significado:

Valor 2 | Significado
0 | Módulo utilizable para cualquier anchura de muestra.
1 | Módulo utilizable sólo para anchuras de muestra impar.
2 | Módulo utilizable sólo para anchuras de muestra par.


Pasadas de entrada antes del comienzo

 Ayuda de M1 Pasadas de protección con desprendimiento Módulos nuevos o modificados Comienzos k&amp;w para cuerpo y pantalón con Doubling Se necesitan Stoll Customer Support, nombre del cliente y PIN

Pasadas de entrada antes del comienzo

  • Inserción del hilo más segura
    Para entrar tejiendo antes del comienzo se revisaron los módulos Float and Lock.
    Transfiriendo mallas hacia un lado se logra una inserción fiable del hilo.


Comienzos k&w para cuerpo y pantalón con Doubling

 Ayuda de M1 Pasadas de entrada antes del comienzo Módulos nuevos o modificados Remallar y ocultar CMS 730 S Se necesitan Stoll Customer Support, nombre del cliente y PIN

Comienzos k&w para cuerpo y pantalón con Doubling

  • Todos los comienzos k&w para cuerpo y pantalón contienen marcas Doubling.
    En el diálogo Reemplazar comienzos puede seleccionar la función Doubling para estos comienzos.


Remallar y ocultar CMS 730 S

 Ayuda de M1 Comienzos k&amp;w para cuerpo y pantalón con Doubling Módulos nuevos o modificados Se necesitan Stoll Customer Support, nombre del cliente y PIN

Remallar y ocultar CMS 730 S

  • Módulos para remallado y ocultar en la CMS 730 S .

k&w-Técnica |
 | Combinacion de Remallar |  |
 |  | 730 S |
 |  |  | 730S Espalda Francesa 2x2 Acanalado 6 mallas Escote en V
 |  |  | 730S Espalda Francesa 2x2 Acanalado 6 mallas
 |  |  | 730S Espalda Francesa sobrepuesta Escote en V
 |  |  | 730S Espalda Francesa sobrepuesta
 |  |  | 730S Espalda Francesa Nuca Acanalado 2x2 6 mallas
 |  |  | 730S Espalda Francesa Nuca
 | Ocultar |  |
 |  | 730S 2x2 RL-Acanalado + Malla del borde
 |  | 730S 2x2 RL-Acanalado(vv^^) + Malla del borde
 |  | 730S Malla delante + Malla del borde


Módulos – desprendimiento en vez de remallado

 Ayuda de M1 Módulos nuevos o modificados Modificaciones en la versión 3.12 SOY siempre combinado con WO Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulos – desprendimiento en vez de remallado

Módulos para desprender en vez de remallar:

tecnica |
 | Combinacion de Remallar |
 |  | Estructura simple fontura |
 |  |  | Pasadas de protección con desprendimiento

  • Los módulos tejen pasadas de protección seguidas por desprendimiento en el sector de remallado
  • Asignará los módulos en el editor de cortes utilizando el atributo Remallado.


SOY siempre combinado con WO

 Ayuda de M1 Módulos &#8211; desprendimiento en vez de remallado Modificaciones en la versión 3.12 Se necesitan Stoll Customer Support, nombre del cliente y PIN

SOY siempre combinado con WO

La orden Sintral S0Y (Vueltas en vacío hasta que todos los guiahilos se encuentren en la posición YG) generalmente es combinada con la orden W0 (Estiraje de tejido OFF) para evitar que la máquina se pare debido al estiraje.


Control Sintral

 Ayuda de M1 SOY siempre combinado con WO Modificaciones en la versión 3.12 Muestra de Intarsia con 32 guiahilos de Intarsia Se necesitan Stoll Customer Support, nombre del cliente y PIN

Control Sintral

  • Ajustes para la visualización
    En el diálogo Área de salida encontrará la posibilidad de ajustar adicionalmente el Área de visualización (líneas).
    Con la opción Área de visualización (líneas) se limitará el área de pasadas en las ventanas de salida.
    De este modo se reduce el espacio de memoria necesario y el tiempo de cálculo para la visualización de muestras muy grandes.
    El área de visualización máximo es de 10.000 pasadas.
Abre el diálogo Área de salida en el menú Ajustes / Anchura de salida PA-WKT.
  • Visualización del consumo de hilo
    El consumo de hilo ahora será indicado con un dígito después de la coma en el Control Sintral.


Muestra de Intarsia con 32 guiahilos de Intarsia

 Ayuda de M1 Modificaciones en la versión 3.12 Funciones de dibujo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Muestra de Intarsia con 32 guiahilos de Intarsia

Ejemplos de muestra con 32 guiahilos de Intarsia tipo 2 en la Ready-to-use Pattern Collection

  • Muestra Argyle M096_IF_6.2
  • Con descripción detallada


Funciones de dibujo

 Ayuda de M1 Muestra de Intarsia con 32 guiahilos de Intarsia Modificaciones en la versión 3.12 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Funciones de dibujo

Temas

  • Rellenar Función de dibujo línea
  • Indicaciones de tamaño de texto en parte de muestra
  • Quitar áreas de una selección con la varita mágica.


Rellenar Función de dibujo línea

 Ayuda de M1 Funciones de dibujo Indicaciones de tamaño de texto en parte de muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Rellenar Función de dibujo línea

La función Rellenar línea rellena los atributos seleccionados desde un borde de la muestra al otro, si no está seleccionada ninguna de las tres opciones Color / Módulos / Longitud de malla.


Indicaciones de tamaño de texto en parte de muestra

 Ayuda de M1 Rellenar Función de dibujo línea Funciones de dibujo Quitar áreas de una selección con la varita mágica. Se necesitan Stoll Customer Support, nombre del cliente y PIN

Indicaciones de tamaño de texto en parte de muestra

En el diálogo Texto en parte de muestra es posible indicar el tamaño (en mallas) para la altura o la anchura del texto.
En los campos de entrada Altura máxima o Anchura máxima puede predeterminar el número de mallas deseado.

Advertencia

Si predetermina ambos valores, el texto en su relación de lados será adaptado de tal manera que la superficie definida sea rellenada de la mejor forma posible.


Quitar áreas de una selección con la varita mágica.

 Ayuda de M1 Indicaciones de tamaño de texto en parte de muestra Funciones de dibujo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Quitar áreas de una selección con la varita mágica.

En una selección existente Ud. puede expandir un área con la varita mágica y deshacer la selección para esta área.

Presionar el símbolo de la varita mágica [image] manteniendo presionadas las teclas Ctrl y Alt


Otras modificaciones

 Ayuda de M1 Funciones de dibujo Modificaciones en la versión 3.12 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Otras modificaciones

Temas

  • Procedimientos modificados
  • Procesamiento técnico modificado
  • Programa Zip sustituido
  • Prioridad de los datos de pasadas técnicas
  • Buscar y reemplazar


Procedimientos modificados

 Ayuda de M1 Procesamiento técnico modificado Se necesitan Stoll Customer Support, nombre del cliente y PIN

Procedimientos modificados

  • Zoom con la tecla Alt Gr y la rueda del ratón
    Puede cambiar el zoom de una vista de muestra con la rueda del ratón manteniendo presionada la tecla Alt Gr.
    Ctrl+Altequivale a Alt Gr
  • Buscar y reemplazar un Segundo cerraje
    Puede buscar y reemplazar un segundo cerraje (CMS 730 S).
  • Copiar atributos de la forma
    Puede transferir los atributos de la forma de un canto a uno o a varios cantos.
  1. Seleccionar cantos que deben recibir los mismos atributos.
  2. Presionar el símbolo [image] .
  3. Seleccionar el número de canto del cual deben ser copiados los atributos de la forma en el diálogo Copiar atributos.
  4. Confirmar con Asignar.
    5. Resultado

    Los atributos de la forma de este canto se copiarán a los cantos seleccionados.

Consejo

Del mismo modo puede copiar marcas de formas.


Procesamiento técnico modificado

 Ayuda de M1 Programa Zip sustituido Se necesitan Stoll Customer Support, nombre del cliente y PIN

Procesamiento técnico modificado

  • El ajuste Agrupar pasadas Jacquard ya no está disponible.
    La compresión que se lograba con Agrupar pasadas Jacquard era limitada y no siempre libre de errores.
  • Optimización de tiempo de tisaje ajustable
    Para alcanzar un tiempo de tisaje más corto en algunas pasadas de transferencia y de desprendimiento en una pasada de carro, las mismas pueden ser distribuidas en varios sistemas a partir de una anchura determinada.
    Es posible realizar este ajuste en forma separada para el procesamiento técnico y el procesamiento técnico 2 piezas.
A través de la columna de control No reordenar pasadas técnicas también puede desactivar esta optimización por filas si en el diálogo está activada la Configuración.
En el diálogo Configuración / Otros ajustes puede activar o desactivar esta función para toda la muestra. Hasta ahora esta función siempre estaba activa.


Programa Zip sustituido

 Ayuda de M1 Procesamiento técnico modificado Prioridad de los datos de pasadas técnicas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Programa Zip sustituido

El programa PowerArchiver se suprimió.
Dependiendo del sistema operativo puede utilizar el siguiente programa Zip:

  • Windows 2000: 7-Zip
Instalar 7-Zip utilizando el menú de Windows Start / Todos los programas / Stoll M1 / Utilities .

Windows XP y Vista: Carpetas comprimidas mediante ZIP

Para zipear, abrir el menú contextual Enviar a / Carpeta comprimida (en zip) del archivo, de los archivos o de la carpeta.
Para descomprimir hacer doble clic en la carpeta comprimida en ZIP (.zip).


Prioridad de los datos de pasadas técnicas

 Ayuda de M1 Programa Zip sustituido Buscar y reemplazar Se necesitan Stoll Customer Support, nombre del cliente y PIN

Prioridad de los datos de pasadas técnicas

Los siguientes datos pueden ser definidos en el diálogo Asignación de campos del hilo (referidos al campo del hilo) y en el diálogo Pasadas técnicas (referidos a las pasadas).
Los datos definidos en el diálogo Asignación de campos del hilo surten efecto después del procesamiento técnico en las siguientes pasadas de tisaje:

Pinza | En la última pasada de tisaje del campo de hilo (+ Offset)
Soltar la pinza | En la primera pasada de tisaje del campo de hilo
Borde SEN (!) | En la última pasada de tisaje del campo de hilo
Posición de espera W | En la última pasada de tisaje del campo de hilo

Las indicaciones de los guiahilos determinadas en los datos de pasadas técnicas siempre se conservan y no son modificadas por los datos del diálogo Asignación del campo del hilo.
Esto también es válido para los datos que se excluyen mutuamente Borde SEN (!) y Posición de espera W .


Buscar y reemplazar

 Ayuda de M1 Prioridad de los datos de pasadas técnicas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Buscar y reemplazar

Buscar y reemplazar toma en consideración la opción Proteger fuera de la forma
Si en la selección está contenida un área fuera de la forma y el mismo fue sobrescrito con dentro de la forma con la parte reemplazante, se tendrá en cuenta la opción Proteger fuera de la forma al reemplazar.

  • Si el área fuera de la forma no está protegida, también puede reemplazar allí.
  • Ejemplo práctico: Ampliar la zona del borde de la muestra de manera precisa.


Modificaciones en la versión 3.10

 Ayuda de M1 Modificaciones en la versión 3.12 Modificaciones en la versión 3.9 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modificaciones en la versión 3.10

La lista siguiente no contiene una enumeración exhaustiva de todas las modificaciones, sino que simplemente ofrece una orientación rápida sobre las modificaciones más importantes.

Para más información hacer clic en los temas que interesen.

Modificaciones con respecto a la versión 3.9:

Temas

  • Módulos
  • Guíahilos de Intarsia
  • Intarsia
  • Densidad de mallas de cortes con decimales
  • ShapeSizer
  • Datos del control Sintral con contador y conmutador de ciclos
  • Editor de corte
  • CMS 420 Economy
  • Procesamiento técnico
  • Posición de espera de los guiahilos
  • Otros


Módulos

 Ayuda de M1 Modificaciones en la versión 3.10 Guíahilos de Intarsia Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulos

Los siguientes cortes están a disposición como acanalado 2x2.

  • K&w\Pullover\Manga montada con espalda francesa y tisaje con inserción en cuello
  • K&w\Pullover\Manga montada con espalda francesa y escote en V

Nudo de borde para listras de color

  • En caso de listras de color siempre se utilizan nudos de borde.
    También cuando los nudos de borde se encuentran en el borde del tejido y no existen pasadas de entrada o de salida.

Módulo de entrada para CMS 420 E

  • Técnica\Tejer entrada antes de inicio\420E_Entrar tejiendo con fijación de hilos

Nuevo orden para pasadas de entrada y de salida

Nuevo orden de pasadas de entrada:

  • Todos los guiahilos que deben entrar tejiendo en pasadas separadas desde la misma posición inicial (derecha o izquierda), entrarán tejiendo independientemente de la dirección del carro de la pasada fuente.
    El guiahilos más interior entonces entrará tejiendo primero.
  • Todos los guiahilos en los cuales la dirección del carro de la pasada de entrada y de la pasada fuente es la misma serán aplazados. Los guiahilos externos serán utilizados primero.
  • Ahora entrarán tejiendo los guiahilos de la posición inicial opuesta.

Nuevo orden de pasadas de salida:

  • Todos los guiahilos que deben salir tejiendo en pasadas separadas hacia la misma posición inicial (derecha o izquierda), saldrán tejiendo independientemente de la dirección del carro de la pasada fuente.
    El guiahilos más exterior entonces saldrá tejiendo primero.
  • Todos los guiahilos en los cuales la dirección del carro de la pasada de salida y de la pasada fuente es la misma serán aplazados delante de estas pasadas. Los guiahilos internos serán utilizados primero.
  • Ahora los guiahilos salen tejiendo hacia la posición inicial opuesta.


Guíahilos de Intarsia

 Ayuda de M1 Módulos Modificaciones en la versión 3.10 Intarsia Glossar Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guíahilos de Intarsia

Línea de comentario Sintral 1

Si para la muestra está establecida la opción 2 x 16 / 8 (utilizar sólo cada segundo punto de pinzado) se entrará <CR-16/8> en la línea de comentario 1 de la muestra.

Ejemplo:

I-TYPE2 <CR-32> <CR-16/8>

Ficha peine, pinzado

Las entradas para peine, pinzado y corte y para pasada de entrada están agrupadas en la ficha Peine, pinzado del diálogo Configuración.


Intarsia

 Ayuda de M1 Guíahilos de Intarsia Modificaciones en la versión 3.10 Densidad de mallas de cortes con decimales Se necesitan Stoll Customer Support, nombre del cliente y PIN

Intarsia

Entrar tejiendo el hilo del peine en la muestra con 31 guiahilos

  • En caso de una muestra con 31 guiahilos en la muestra y el guiahilos de peine el hilo del peine debe estar posicionado en la guía 8 y en la posición de pinzado exterior izquierda o derecha.
  • El guiahilos que se encuentra delante del hilo del peine en la pinza entra tejiendo delante del guiahilos de peine con un módulo de hilo del peine particular del grupo de módulos Hilo del peine seleccionable.
    A continuación el guiahilos de peine está disponible, entra tejiendo el hilo del peine y es pinzado nuevamente.
    El guiahilos que entró tejiendo previamente es pinzado mediante !. El peine puede elevarse.
  • La estructura y las propiedades corresponden a un módulo de hilo del peine normal (módulo container Técnica).
  • Adicionalmente los tres módulos Izquierda, Centro y Derecha contienen las pasadas de tisaje que retiran el guiahilos de la pinza anterior al hilo del peine y lo entran tejiendo.
  • Si estas pasadas de tisaje están marcadas con el ciclo Marca 1 se utilizará el color de hilo del guiahilos afectado al insertar los módulos.
Objetivo

Seleccionar módulo de hilo del peine:

En el diálogo Configuración, ficha Peine, pinzado están agrupados los ajustes para peine y pinzado.

Seleccionar módulos de hilo del peine en las listas de selección 1 pieza y Tándem con peine y finalizar el diálogo.

En el explorador de módulos estos módulos de hilo del peine se encuentran en el siguiente grupo de módulos:

tecnica
 | Hilo del peine seleccionable
 |  | Hilo del peine 32
 | Hilo del peine seleccionable Tándem CCC
 |  | Hilo del peine 32

Advertencia

En el grupo de módulos Hilo del peine seleccionable puede crear subgrupos.

Temas

  • Ficha peine, pinzado


Densidad de mallas de cortes con decimales

 Ayuda de M1 Modificaciones en la versión 3.10 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Densidad de mallas de cortes con decimales

  • La densidad de mallas para cortes puede ser entrada con dos decimales.
  • Al cargar el corte es aplicada la densidad de mallas predeterminada en el corte.
    La densidad de mallas puede ser modificada en caso de necesidad.


ShapeSizer

 Ayuda de M1 Densidad de mallas de cortes con decimales Modificaciones en la versión 3.10 Datos del control Sintral con contador y conmutador de ciclos Se necesitan Stoll Customer Support, nombre del cliente y PIN

ShapeSizer

Inicio del escote en V debajo de la conexión manga-cuerpo

El escote en V ahora puede comenzar debajo de la conexión manga-cuerpo en todos los cortes k&w.


Datos del control Sintral con contador y conmutador de ciclos

 Ayuda de M1 Modificaciones en la versión 3.10 Editor de corte Se necesitan Stoll Customer Support, nombre del cliente y PIN

Datos del control Sintral con contador y conmutador de ciclos

Guardar los contadores y conmutadores de ciclos utilizados en un archivo

En el control Sintral puede guardar en un archivo los contadores y conmutadores de ciclos utilizados en la muestra además del consumo de hilo y del tiempo de tisaje.
El formato estandarizado XML puede seguir siendo procesado electrónicamente con facilidad.
El directorio destino para los datos de control Sintral puede ser seleccionado por Ud.

  • En el directorio del archivo Sintral
  • En un directorio definido por el usuario.

Objetivo

Guardar los contadores y conmutadores de ciclos en un archivo:

  1. Seleccionar la opción Formato XML (con contador) en el diálogo Ajustes del Programa bajo el apartado Consumo de hilo y tiempo de tisaje.
    2. Advertencia

    Con la opción Formato de texto (sin contador) el archivo es guardado con formato de texto sin contador.

  2. Iniciar el control Sintral.
  3. Llamar el menú Demanda / Calcular tiempo de tisaje y consumo de hilo.
    4. Resultado

    Los datos de control Sintral con contador y conmutador de ciclos se guardan en el archivo CMSxxx.<nombre de muestra>.xml en el directorio del archivo Sintral o en un directorio definido por el usuario.


Editor de corte

 Ayuda de M1 Datos del control Sintral con contador y conmutador de ciclos Modificaciones en la versión 3.10 CMS 420 Economy Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor de corte

Puede copiar líneas y puntos de marcas de corte a corte.

Objetivo

Sustituir líneas en el corte de destino con líneas del corte de partida:

  1. Copiar la línea deseada utilizando [image] o Ctrl+C en el corte de partida
  2. Seleccionar las líneas a sustituir en el corte de destino.
  3. Pegar la línea utilizando [image] o Ctrl+V.
Objetivo

Insertar líneas del corte de partida en el corte de destino:

  1. Seleccionar las líneas deseadas en el corte de partida y copiarlas utilizando [image] o Ctrl+C.
  2. Seleccionar una línea en el corte de destino.
  3. Insertar las líneas copiadas por encima de la línea seleccionada utilizando [image] .


CMS 420 Economy

 Ayuda de M1 Editor de corte Modificaciones en la versión 3.10 Se necesitan Stoll Customer Support, nombre del cliente y PIN

CMS 420 Economy

Respaldo/Compatibilidad de la CMS 420 E y la CMS 420 E MG

  • Un cambio del tipo de máquina es posible antes del procesamiento técnico
  • Muestras k&w no son posibles.
Objetivo

Cambiar a una CMS 420 E o a unaCMS 420 E MG :

Verificar y corregir la ocupación de guíahilos en el diálogo Asignación de campos del hilo.
Parar el guiahilos sólo del lado de la fontura de pinzado y corte.
Verificar las posiciones de parada de guiahilos, dado que los guiahilos de intarsia son sustituidos automáticamente por guiahilos normales.
Verificar y corregir el número de guiahilos.
Como máximo 24 sin pinzado/corte; como máximo 6 con pinzado/corte


Procesamiento técnico

 Ayuda de M1 CMS 420 Economy Modificaciones en la versión 3.10 Posición de espera de los guiahilos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Procesamiento técnico

Nuevas funciones en el menú Procesamiento técnico:

  • Deshacer la secuencia de prueba
    Antes de cada Secuencia de prueba se guarda el estado de la muestra. Con esta función se desecha la Secuencia de prueba ejecutada. Se vuelve a visualizar el estado guardado con anterioridad.
  • Cargar muestra antes de procesamiento técnico 2 piezas
    Ejemplo práctico:
    Después del procesamiento técnico para dos piezas desea modificar el menguado en los cantos de forma internos de las piezas, dado que existen estirajes diferentes dentro y fuera de los cantos de forma.
    A continuación se ejecutará otro procesamiento técnico (Check).

Temas

  • Deshacer la secuencia de prueba


Posición de espera de los guiahilos

 Ayuda de M1 Modificaciones en la versión 3.10 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Posición de espera de los guiahilos

Casilla de verificación con campo de entrada Posición+ para la posición de espera.
Los guiahilos son posicionados con distancia adicional (0-9999 agujas) desde el borde del tejido.
El guiahilos no acompañará la forma del tejido al menguar.
Esta posición de espera es conservada hasta volver a utilizar el guiahilos.
Comando Sintral: Y-n:Wn

  • En el diálogo Asignación de campos del hilo

    Ejemplo: Los guiahilos son posicionados con distancia adicional (4 agujas) desde el borde del tejido.
  • En el diálogo Datos de pasadas técnicas / ficha guiahilos


Otros

 Ayuda de M1 Posición de espera de los guiahilos Modificaciones en la versión 3.10 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Otros

  • Función Marco con módulos del tamaño 1x1
    Con la función Marco es posible enmarcar un sector seleccionado con módulos del tamaño 1x1.
  • Función Sintral combthread para tipos especiales de máquinas
    Para las siguientes máquinas existen funciones de Sintral especializadas:

Máquina | Función Sintral
CMS 322 TC-M | combthread_550-2p.sin (hasta ahora combthread322-2.sin)
CMS 420 E | combthread_575.sin
CMS 420 E MG | combthread_577.sin

  • En el final del tejido los guiahilos ya no son pinzados cuando están activos los siguientes ajustes:
    Desactivar pinzado después de entrar tejiendo los guiahilos
    Pinzar al final del tejido en la función de desprendimiento

    En su lugar se ingresa el comando Sintral Y-CR1 S0Y en la primera pasada de desprendimiento.
    En caso de no existir ninguna pasada de desprendimiento se entrará una pasada S0 adicional con el comando Sintral.


Modificaciones en la versión 3.9

 Ayuda de M1 Modificaciones en la versión 3.10 Modificaciones en la versión 3.8 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modificaciones en la versión 3.9

La lista siguiente no contiene una enumeración exhaustiva de todas las modificaciones, sino que simplemente ofrece una orientación rápida sobre las modificaciones más importantes.

Para más información hacer clic en los temas que interesen.

Modificaciones con respecto a la versión 3.8:

Temas

  • 2x16 Puntos de pinzado y de corte y anchura de trabajo aumentada
  • Muestreo de Intarsia
  • Editor de corte
  • Opciones en Completar cantos que faltan
  • Online con máquinas OKC (KnitLAN)
  • ShapeSizer
  • Módulos
  • Otros


2x16 Puntos de pinzado y de corte y anchura de trabajo aumentada

 Ayuda de M1 Modificaciones en la versión 3.9 Muestreo de Intarsia Se necesitan Stoll Customer Support, nombre del cliente y PIN

2x16 Puntos de pinzado y de corte y anchura de trabajo aumentada

Todos los guiahilos ubicados en los ocho puntos de pinzado y corte interno entrarán tejiendo en el inicio de la muestra y serán ubicados junto borde de la forma.
Los guiahilos ubicados en las puntos de pinzado y corte externos también pueden entrar tejiendo en el inicio de la muestra. En la muestra los mismos pueden ser retirados de la pinza y nuevamente pinzados libremente. Al final de la muestra todos los guiahilos no pinzados serán ubicados automáticamente en la pinza.

Objetivo

Aprovechar la anchura total de trabajo en el caso de 2x16 puntos de pinzado/corte:

En el caso de que el espacio de agujas resulte insuficiente puede desactivar la función de pinzado y corte entre el comienzo y las pasadas de protección.

De este modo los guiahilos pueden ser parados encima de la fontura de pinzado; el espacio de agujas aumenta.

    Requisito

    El módulo para entrar tejiendo y bloquear los guiahilos debe estar definido.

  1. Activar Entrar tejiendo los guiahilos en el diálogo Configuración / Sectores de tisaje.

  2. Desactivar pinzado/corte para todos los guiahilos después de entrar tejiendo.

  3. Verificar la muestra con el Control Sintral después del procesamiento técnico.

Temas

  • Ajustes en el explorador de máquinas


Ajustes en el explorador de máquinas

 Ayuda de M1 2x16 Puntos de pinzado y de corte y anchura de trabajo aumentada Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ajustes en el explorador de máquinas

Objetivo

Establecer el número de puntos de pinzado y de corte y tipo 1 o tipo 2 de guiahilos de Intarsia:

  1. Determinar la máquina de tejer como Máquina propia.
  2. Seleccionar el guiahilos de Intarsia y los puntos de pinzado en el diálogo Propiedades bajo Opciones.

    3. Element | Significado
Apartado Arrastre de guíahilos
Tipo 1 | Utilizar los guiahilos de Intarsia (120 mm) existentes hasta ahora
Tipo 2 | Utilizar los nuevos guiahilos de Intarsia (85 mm)
Apartado Posiciones de pinzado/corte
inactivo | No utilizar pinzar/cortar
2 x 8 | Utilizar la fontura de pinzado y de corte con 8 puntos
2 x 16 | Utilizar todos los puntos de la fontura de pinzado y de corte con 16 puntos
2 x 16 / 8 | Utilizar cada segundo de puntos de la fontura de pinzado y de corte con 16 puntos

  3. Confirmar los ajustes.
Resultado

Estos ajustes se aplicarán automáticamente a las muestras para esta máquina.

Consejo

En la ficha Opciones del diálogo Atributos de máquina puede seleccionar el número de puntos de pinzado y de corte.

En el Control Sintral puede seleccionar el Tipo 1 o el Tipo 2 del Arrastre de guiahilos y 2 x 8, 2 x 16 o 2 x 16 / 8 Puntos de pinzado y de corte.


Muestreo de Intarsia

 Ayuda de M1 2x16 Puntos de pinzado y de corte y anchura de trabajo aumentada Modificaciones en la versión 3.9 Editor de corte Se necesitan Stoll Customer Support, nombre del cliente y PIN

Muestreo de Intarsia

Distancia de guiahilos con distancia de seguridad ajustable
Para la distancia de guiahilos mínima se le suma una distancia de seguridad adicional de tres agujas a la distancia mecánica. La distancia de seguridad sirve para poder realizar correcciones de guiahilos en la máquina.
La distancia de seguridad ahora puede ser ajustada en el diálogo Configuración bajo Otros ajustes, para poder lograr distancias de guiahilos más estrechas, especialmente en galgas más gruesas.

Objetivo

Ajustar distancia de seguridad:

  1. Llamar el diálogo Configuración, ficha Otros ajustes.
  2. Ajustar el valor deseado en el campo de lista bajo Distancia adicional del guiahilos para correcciones en la Mc. Rango de valores 0-20 1/16 pulgadas (NIC), Ajuste estándar 3.

Entrega de hilo segura especialmente en muestras de rombos (Argyle)
Secuencia de pasadas de tisaje de guiahilos de Intarsia optimizada.
En el ensanche del rombo los guiahilos son agrupados de modo que se garantice una entrega del hilo segura mediante malla cargada.

Advertencia

En el caso de que el segundo color de dos colores adyacentes es tejido primero, utilice para este color un guiahilos con un número de guiahilos inferior (de un riel anterior).
Ejemplo:

A 3 le sigue 7

Puede ajustar la opción Entrega de hilo segura al ensanchar el color en el diálogo Configuración / Otros ajustes.

Temas

  • Secuencias de tisaje para intarsia


Secuencias de tisaje para intarsia

 Ayuda de M1 Muestreo de Intarsia Se necesitan Stoll Customer Support, nombre del cliente y PIN

Secuencias de tisaje para intarsia

Secuencias de tisaje con hasta 32 colores
En el diálogo Datos de pasadas técnicas para secuencias de tisaje pueden ser representadas hasta 32 colores simultáneamente.

La secuencia de tisaje se puede invertir
Secuencias de tisaje que fueron modificadas en el diálogo Datos de pasadas técnicas pueden ser aplicadas con los botones << --> >> y << <-- >> respectivamente a la otra dirección de tisaje.

Influir en la dirección del carro de una secuencia de tisaje predeterminada
En el caso de una secuencia de tisaje predeterminada y diferentes direcciones de carro se emitirá un mensaje.
Después puede decidir si todos los guiahilos deben ir en la misma dirección del carro o como fue predeterminado.

Resaltar el campo del hilo seleccionado en la secuencia de tisaje

  • Para un campo del hilo seleccionado se resaltarán las casillas de colores correspondientes a las secuencias de tisaje mediante un contorno rojo.
  • Haciendo doble clic en una casilla de color en la línea del edición puede seleccionar el campo del hilo correspondiente.

Copiar secuencias de tisaje
Las secuencias de tisaje pueden ser copiadas en la vista de campos del hilo.

Objetivo

Copiar e insertar secuencias de tisaje en la vista de campos del hilo:

    Requisito

    Las secuencias de tisaje se visualizarán en la vista de campos del hilo en la representación de pasadas técnicas.

  1. En la columna de comando Secuencias de tisaje, seleccione el secuencia de tisaje deseada.
    -> El sector seleccionado se representará en amarillo.
  2. Copiar la secuencia de tisaje selecionada utilizando Ctrl+C.
    -> El sector seleccionado se representará en azul.
  3. Hacer clic con el cursor en la secuencia de tisaje a sustituir e seleccionar un sector de destino manteniendo el botón del ratón presionado.
Resultado

La secuencia de tisaje copiada se aplicará al sector de destino.

Colores inexistentes en la línea de destino desaparecen de la secuencia de tisaje.

Colores de la línea de destino, inexistentes en los colores copiados, se agregan al final de la secuencia de tisaje.

Consejo

Es posible borrar el portapapeles con Esc.


Editor de corte

 Ayuda de M1 Muestreo de Intarsia Modificaciones en la versión 3.9 Opciones en Completar cantos que faltan Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor de corte

Las líneas y los puntos de marcas ahora también pueden ser copiados a la otra mitad de la forma. Para ello la línea es invertida con respecto al eje vertical (la indicación de anchura cambia de signo).

Objetivo

Invertir mitad de forma de derecha a izquierda:

  1. Marcar todas las líneas de la mitad de forma derecha.
  2. Copiar utilizando [image] o Ctrl+C.
  3. Marcar todas las líneas en la mitad de forma derecha.
  4. Sobrescribir las líneas marcadas en la otra mitad de forma utilizando Ctrl + V.
  5. Activar la casilla de verificación inverso si desea conservar las mitades de forma de modo inverso.
  6. Responder Sí a la consulta.


Opciones en Completar cantos que faltan

 Ayuda de M1 Editor de corte Modificaciones en la versión 3.9 Online con máquinas OKC (KnitLAN) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Opciones en Completar cantos que faltan

La función Completar cantos que faltan asigna automáticamente un color a los cantos de forma que aún no tienen color de canto (p. ej. después de una importación de imagen)

Opciones en el diálogo Completar cantos que faltan

  • Diferentes cantos por escalonamiento
    A diferentes anchuras de escalonamiento se asignan diferentes colores de canto
    Con ello a los cantos puede asignarles diferentes atributos de forma por cada anchura de escalonamiento.
  • Agrupar diferentes cantos por escalonamiento
    Los cantos que ahora están subdivididos por anchura de escalonamiento se agrupan
    Con ello a los cantos subdivididos en primer lugar se les asigna los mismos atributos de forma.
    Posteriormente a una anchura de escalonamiento determinada le puede asignar atributos de forma separados.


Online con máquinas OKC (KnitLAN)

 Ayuda de M1 Opciones en Completar cantos que faltan Modificaciones en la versión 3.9 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Online con máquinas OKC (KnitLAN)

  • Para máquinas OKC la tecnología online fue ubicada sobre una base nueva:
    KnitLAN sustituye a SELAN.
  • Mediante KnitLAN se comunica la Workstation de Muestras con la máquina a través de FTP (File Transfer Protocol).
    FTP hace posible una transferencia de datos rápida y sencilla.
  • El servicio online con máquinas OKC se realiza automáticamente con KnitLAN.
    No se necesitan configuraciones especiales.
  • Es posible el servicio combinado de SELAN (máquinas ST211 a ST468) y KnitLAN (máquinas OKC).

Temas

  • Directorios de archivos para KnitLAN


Directorios de archivos para KnitLAN

 Ayuda de M1 Online con máquinas OKC (KnitLAN) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Directorios de archivos para KnitLAN

Deberá colocar los archivos que deben ser transferidos hacia o de la máquina de tejer OKC por KnitLAN en el directorio KnitLAN bajo D:\Stoll\M1\ Son posibles subdirectorios propios.

Los siguientes subdirectorios ya están predeterminados bajo D:\Stoll\M1\KnitLAN:

  • Bootfiles
    Bootfiles para sistemas operativos OKC
  • Mc-ReadWrite
    La máquina de tejer tiene permiso de acceso ilimitado


ShapeSizer

 Ayuda de M1 Online con máquinas OKC (KnitLAN) Modificaciones en la versión 3.9 Se necesitan Stoll Customer Support, nombre del cliente y PIN

ShapeSizer

Espalda Francesa con tisaje con inserción en cuello
La altura de escote (anterior y posterior) también puede ser 0.


Módulos

 Ayuda de M1 Modificaciones en la versión 3.9 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulos

Módulos de entrada con pinzado desactivado:
Pasada de entrada con Bloquear Y-CR0 y HK_Float and Lock Y-CR0

  • Después de entrar tejiendo todos los guiahilos desde la derecha y de fijar los hilos se entran dos pasadas en vacío con las indicaciones de Sintral Abrir pinza inmediatamente y desactivar pinzado y corte derecho.
    • >> Y-RALL S0
    • << Y-CR0R S0
  • Después de entrar tejiendo todos los guíahilos desde la izquierda y de fijar los hilos se entran dos pasadas en vacío con las indicaciones de Sintral Abrir pinza inmediatamente y desactivar pinzado y corte izquierdo.
    • << Y-RALL S0
    • >> Y-CR0L S0

Módulos para ligamento de malla cargada en CMS 730 S:
Si se trabaja en un sector de muestra con segundo cerraje normal, técnicamente no es posible tejer un ligamento de malla cargada.
Sin embargo en el delantero del pullover con escote redondo se necesitará un tisaje con inserción que debe ser fijado mediante una malla cargada.
Para ello en la otra fontura se crea una malla y se la transfiere como malla cargada.

Puede seleccionar módulos nuevos con este ligamento bajo Configuración / Intarsia / Ligamento de Intarsia/tisaje con inserción.
Grupo de módulos en el explorador de módulos: Técnica k&w / Intarsia procesamiento de bordes / Ligamento / Malla con transferencia


Otros

 Ayuda de M1 Modificaciones en la versión 3.9 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Otros

  • Se suprimió la función Establecer conexiones lógicas entre las acciones de la aguja en la fontura.
  • El ligamento de Intarsia Malla cargada atrás puede ser seleccionado en caso de ocupación de aguja anterior y posterior.
    • Puede seleccionar un ligamento de Intarsia Malla cargada atrás (Nombre de módulo: Malla cargada {3} <^>) en caso de ocupación de aguja anterior y posterior.
  • Extraer un sector de un sector existente con la varita mágica.
    • A un sector existente le puede agregar un sector adicional con la función Varita mágica pulsando la tecla Ctrl.
    • Con la función Varita mágica puede extraer un sector de un sector existente pulsando la tecla Ctrl+Alt.
  • Pasadas de protección en muestras para máquinas sin peine
    Ahora también es posible definir pasadas de protección en muestras para máquinas sin peine.
    En el diálogo Configuración / Sectores de tisaje / Piezas especiales de tisaje existen dos posibilidades de entrada:
    • Pasadas de protección (con peine)
    • Pasadas de protección (sin peine)
    Advertencia

    Grupos de módulos con el mismo nombre se encuentran bajo Técnica / Piezas especiales de tisaje.

  • Control Sintral: Contadores y conmutadores de ciclos utilizados pueden ser guardados en archivo
    • En el Control Sintral se guardarán en un archivo XML los contadores y conmutadores de ciclos utilizados en la muestra además del consumo de hilo y del tiempo de tisaje.
    • El archivo XML es guardada automáticamente en el directorio de la muestra.


Modificaciones en la versión 3.8

 Ayuda de M1 Modificaciones en la versión 3.9 Modificaciones en la versión 3.7 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modificaciones en la versión 3.8

La lista siguiente no contiene una enumeración exhaustiva de todas las modificaciones, sino que simplemente ofrece una orientación rápida sobre las modificaciones más importantes.

Para más información hacer clic en los temas que interesen.

Modificaciones con respecto a la versión 3.7:

Temas

  • Guiahilos de Intarsia tipo 2 y 32 puntos de pinzado y de corte
  • Tejer en el variador
  • ShapeSizer
  • Simplificación en Intarsia
  • Funciones de dibujo
  • Stoll-knit and wear
  • Cortes, formas, Fully Fashion
  • Editor de corte
  • Grupos de módulos en el explorador de módulos
  • Módulos
  • Editor Jacquard
  • Control Sintral
  • Otros
  • UltraEdit y Control Sintral


Guiahilos de Intarsia tipo 2 y 32 puntos de pinzado y de corte

 Ayuda de M1 Modificaciones en la versión 3.8 Tejer en el variador Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guiahilos de Intarsia tipo 2 y 32 puntos de pinzado y de corte

  • Para las máquinas OKC están disponibles nuevos guiahilos de Intarsia.
  • Las máquinas OKC pueden estar equipadas con 16 o con 32 puntos de pinzado y de corte.

La anchura de los carros de guiahilos de Intarsia se redujo de 120 mm a 85 mm.
Esto significa:

  • Se pueden utilizar hasta 32 guiahilos de Intarsia.
  • Distancias disminuidas entre dos guiahilos de Intarsia en el mismo riel.
  • Gama ampliada de posibilidades de tisaje y de muestras (campos de color más estrechos y más chicos).
Advertencia

La velocidad máxima del carro es de 1.0 metros/segundo.

Ejemplos de muestra

Número de muestra Stoll: 0510459
Número de guiahilos: 29

Número de muestra Stoll: 0610040
Número de guiahilos: 21

Requisitos para la utilización óptima de los nuevos guiahilos de Intarsia:

  • Fonturas de pinzado y de corte con 16 puntos de pinzado cada una.
  • Arrastre de guiahilos nuevo.
  • Alimentación de hilo aumentada para 32 bobinas.
  • Sistema operativo de Stoll para la máquina de tejer (OKC_V. 1.1 o superior).
  • Versión 3.8 de M1 o superior.

Más información

  • El ajuste para las guiahilos de Intarsia tipo 2 y 32 puntos de pinzado y de corte


Tejer en el variador

 Ayuda de M1 Guiahilos de Intarsia tipo 2 y 32 puntos de pinzado y de corte Modificaciones en la versión 3.8 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tejer en el variador

La selección Jacquard para la fontura posterior puede iniciarse independientemente del variador con la primer aguja o relativa a la fontura anterior.

Mediante la asignación del comando Sintral VJA^0 (Estándar: VJA^1) la selección de Jacquard atrás también queda relativa a la fontura anterior en caso de variador. De este modo es posible posicionar una forma sobre una muestra con variador, sin tener que realizar el procesamiento manual posterior.

En la vista técnica la representación es adaptada en caso de VJA^0, de modo que módulos o bien formas pueden ser insertadas o bien utilizadas directamente. El posicionamiento correcto de las acciones de la aguja es calculado por el programa.
Los módulos se entran en una pasada con VJA^0 siempre con el ajuste Mantener el variador de la muestra.

Representación de variador en la vista técnica en caso de VJA^0 (arriba) y VJA^1 (abajo).

El comando Sintral para selección de Jacquard atrás se entra a través de la columna de comando.

Consejo

En la Ready-to-use Pattern Collection encontrará tres ejemplos de muestras:
pattern M52_F_52.mdv Muestras Petinet sin pasadas en vacío (petinet pattern without empty rows)
pattern M53_F_08.mdv Muestra de variador de doble fontura con forma (fully fashion double jersey with racking)
pattern M54_F_08.mdv Tejer con variador en el caso de trenza 3x3 (fully fashion with cables for optimized production)

Más información

  • Columna de control

  • Descripción más detallada del modo de funcionamiento

  • Crear muestras Petinet sin pasadas en vacío

  • Crear muestra de variador de doble fontura con forma

  • Tejer con variador en el caso de trenza 3x3

Temas

  • Posiciones de parada de guiahilos optimizadas


Posiciones de parada de guiahilos optimizadas

 Ayuda de M1 Tejer en el variador Se necesitan Stoll Customer Support, nombre del cliente y PIN

Posiciones de parada de guiahilos optimizadas

  • Utilización de ...^0 en la definición del símbolo del campo de guiahilos

Hasta ahora | Nuevo con Y-1A:F1AY^0
En caso de variador, la posición de parada de guiahilos es ampliada por el recorrido del variador. Este también es el caso si no se teje en el sector variado. | La nueva sintaxis de la definición del símbolo del campo de guiahilos no toma en consideración el recorrido de variador para la posición de parada de guiahilos. De este modo son posibles distancias más cortas.

Objetivo

Utilizar ^0 en la definición del símbolo del campo de guiahilos:

Requisito
  • Sólo en máquinas STx68 o OKC
  • Máquinas STx68 sólo con sistema operativo de máquina V 3.007 o superior

Activar la casilla de verificación Posición de parada del guiahilos optimizada (sin recorrido del variador) bajo Herramientas / Ajustes de programa / Otros.


ShapeSizer

 Ayuda de M1 Tejer en el variador Modificaciones en la versión 3.8 Simplificación en Intarsia Se necesitan Stoll Customer Support, nombre del cliente y PIN

ShapeSizer

  • k&w: tisaje con inserción antes del sector de menguado en caso de raglan con técnica de menguado Fair Isle
    En el corte básico raglan con técnica de menguado Fair Isle puede seleccionar uno de los siguientes tipos de corte:
    Tisaje con inserción en el cuello
    Tisaje con inserción debajo de sector de menguado
    En el tipo de corte Tisaje con inserción debajo del sector de menguado, el tisaje con inserción es insertado debajo del menguado en cuerpo.
  • fully fashion: Menguar/aumentar después de un número de pasadas par o impar
    Todos los menguados y aumentos se realizan de acuerdo al ajuste siempre sólo después de un número par de pasadas o de uno impar.


Simplificación en Intarsia

 Ayuda de M1 Modificaciones en la versión 3.8 Funciones de dibujo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Simplificación en Intarsia

  • Agrupar campos del hilo
    Puede agrupar varios campos del hilo que deben ser tejidos en un sistema.
    Estos pueden ser tejidos antes o después de los campos del hilo no agrupados.
Objetivo

Agrupar varios campos del hilo:

  1. Seleccionar campos del hilo a agrupar.
  2. Seleccionar la opción deseada en el menú contextual de la lista de campos del hilo.
    • Agrupar guiahilos previamente {v}
    • Agrupar guiahilos posteriormente {^}
    • No agrupar guiahilos
      Esta opción sólo surte efecto cuando en el diálogo de configuración no está establecido el ajuste Agrupar guiahilos.
  • Influir en la dirección del carro de una secuencia de tisaje predeterminada
    En el caso de una secuencia de tisaje predeterminada y diferentes direcciones de carro se emitirá un mensaje.
    Después puede decidir si todos los guiahilos deben ir en la misma dirección del carro o como fue predeterminado.
  • Resaltar el campo del hilo seleccionado en la secuencia de tisaje
    Para un campo del hilo seleccionado se resaltarán las casillas de colores correspondientes a las secuencias de tisaje mediante un contorno rojo.
    Haciendo doble clic en una casilla de color de una secuencia de tisaje puede seleccionar el campo del hilo correspondiente.
  • Representar simultáneamente más de 16 colores en una secuencia de tisaje
    En las secuencias de tisaje del diálogo de pasadas técnicas se pueden representar más de 16 colores simultáneamente.


Funciones de dibujo

 Ayuda de M1 Simplificación en Intarsia Modificaciones en la versión 3.8 Stoll-knit and wear Se necesitan Stoll Customer Support, nombre del cliente y PIN

Funciones de dibujo

  • Ampliar la selección en la muestra a selección de pasadas o de columnas
    Una selección en la muestra que se refiere a posiciones de aguja individuales puede ser expandida a una selección de pasadas o de columnas completa.
    Para ello existen dos entradas de menú en el menú Selección / Ampliar selección:
    a selección de pasadas
    a selección de columnas

Ejemplo práctico:
De este modo se pueden insertar valores de columnas de control en pasadas que presenten un determinado atributo.
(color, longitud de mallas, módulos, etc.)

  • Insertar pasadas en vacío: Aplicar columnas de control desde las pasadas seleccionadas
    Al insertar pasadas en vacío puede ajustar si se deben aplicar los datos de las columnas de control así como las longitudes de mallas de la selección o no.
    Casilla de verificación Aplicar columnas de control de pasadas seleccionadas en el diálogo Insertar pasadas <Nombre de la muestra>.
  • Función Línea de ciclo con elementos de unión y módulos.
    Las líneas de ciclo hasta ahora sólo pudieron ser rellenados con color.
    En módulos que son más grandes que mallas 1x1 las correspondientes posiciones de la línea creada se rellenarán con estos.
    Con la opción [image] Insertar módulo en selección parcial, el módulo es insertado completamente.
  • La función Rellenar línea con módulos del tamaño 1x1.
    Las líneas hasta ahora sólo pudieron ser rellenados con color.

Más información

  • Ampliar selección

Temas

  • Función de medición en herramientas de dibujo


Función de medición en herramientas de dibujo

 Ayuda de M1 Funciones de dibujo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Función de medición en herramientas de dibujo

Con la función de medición se pueden averiguar las medidas de las funciones lápiz, línea, rectángulo, elipse y polígono. Todos los datos de las coordenadas en la representación de pasadas de muestra se visualizan adicionalmente en mm o en pulgadas. En las funciones lápiz, línea y polígono se indicará el largo total de las líneas.

Objetivo

Configurar y activar la función de medición:

  1. Llamar el menú contextual de la vista Cursor / Visualización de coordenadas / Ampliado + medir.
    El diálogo Función de medición aparece con los siguientes ajustes posibles:
    • Indicaciones en mm o 1/100 de pulgada
    • Valor de umbral para la medida horizontal. Cuando se alcanza y excede esta medida es visualizada la identificación <<>>.
    • Calcular las medidas en relación a la densidad de mallas ajustada o a la galga (agujas)

  2. Confirmar el diálogo pulsando Aceptar.
Consejo

Pulsar la tecla M para activar o desactivar la función de medición.


Stoll-knit and wear

 Ayuda de M1 Funciones de dibujo Modificaciones en la versión 3.8 Cortes, formas, Fully Fashion Se necesitan Stoll Customer Support, nombre del cliente y PIN

Stoll-knit and wear

Los comienzos k&w respaldan las formas k&w pantalón y body
En el diálogo Utilizar / sustituir comienzo k&w está predeterminado el tipo de comienzo adecuado a la forma.
Se tienen en consideración las formas pantalón y body (pullover con cuatro tubulares).

En el cuerpo corto el sector de deshilo puede quedar sin tejer

Las formas manga corta/cuerpo corto pueden ser procesadas como forma pullover.
Si no se puede utilizar el comienzo k&w para la manga corta o para el cuerpo corto porque existen demasiado pocas pasadas de forma entre el cuerpo y las mangas, se puede conmutar a la forma Pullover en el diálogo Utilizar / sustituir comienzo k&w. La forma manga corta/cuerpo corto entonces es procesada como pullover.
Las pasadas entre cuerpo y mangas se completarán para la forma.

Buscar y reemplazar la selección
Puede buscar y reemplazar la selección de una capa en una muestra k&w.
En la selección sólo puede estar visualizada una capa.


Cortes, formas, Fully Fashion

 Ayuda de M1 Stoll-knit and wear Modificaciones en la versión 3.8 Editor de corte Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cortes, formas, Fully Fashion

  • Función Ocultar en Jacquards
    Método optimizado al ocultar automáticamente en Jacquards flotantes y de red.
    La anchura modificada de la muestra ya no depende del número de colores sino siempre es de dos agujas.
    Puede desactivar la ocultación automática a través de los atributos de la forma.
  • Opción para escote al convertir shr en shp
    Durante la Conversión shr ->shp se puede crear un elemento de escote separado o el escote puede estar contenido en el diseño básico.


Editor de corte

 Ayuda de M1 Cortes, formas, Fully Fashion Modificaciones en la versión 3.8 Grupos de módulos en el explorador de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor de corte

  • Copiado de líneas y de puntos de marcas a la otra mitad de la forma
    Las líneas y los puntos de marcas pueden ser copiados a la otra mitad de la forma.
    Para ello la línea es invertida con respecto al eje vertical, la indicación de anchura cambia de signo.
  • Copiado de líneas y de puntos de marcas a otros elementos de forma
    Las líneas y los puntos de marcas pueden ser copiados a otros elementos de forma.
  • Borrar las líneas y los puntos de marcas con la tecla Supr
    Las líneas y los puntos de marcas seleccionados pueden ser borrados con la tecla Supr.
  • Intercambiar el lado izquierdo y el derecho
    Las tablas para la mitad de forma derecha y la izquierda pueden ser intercambiadas.
    Menú Tablas / Intercambiar el lado izquierdo y el derecho
  • Ocultar columnas
    Para la entrada de líneas para plantillas de corte tipo A son ocultadas las columnas no editables (grises) para que las tablas se puedan seguir viendo claramente.


Grupos de módulos en el explorador de módulos

 Ayuda de M1 Editor de corte Modificaciones en la versión 3.8 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Grupos de módulos en el explorador de módulos

  • Subdirectorios para Técnica k&w/Remallar
    En el grupo de módulos Técnica k&w/Remallar existen cuatro subgrupos adicionales para simplificar la selección de módulos:

k&w-Técnica
 | Combinacion de Remallar
 |  | Estándar
 |  | 730 S
 |  | TC-T
 |  | Propios

  • Encontrará los módulos del grupo de módulos Remallar en los grupos de módulos nuevos.
    Deberá mover sus propios módulos de remallado a los nuevos subgrupos.
  • Puede crear subgrupos propios.
    En estos el Valor general debe ser establecido en 1.
  • En el Editor de cortes y en el diálogo de Atributos de la forma puede seleccionar estos subgrupos en la ficha Remallar.


Módulos

 Ayuda de M1 Grupos de módulos en el explorador de módulos Modificaciones en la versión 3.8 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulos

  • Cuello con imitación de tubular para la CMS 730 S
    Módulos nuevos en el grupo de módulos Técnica k&w / Módulos de cuello
    Estos módulos fueron revisados especialmente para la CMS 730 S:

1x1 Cuello_tubular_730S | 1X1 Collar_Tubular_730S
2x2 Cuello_tubular_730S | 2X2 Collar_Tubular_730S
RL Cuello_tubular_730S | SJ Collar_Tubular_730S
4x2 Cuello_tubular_730S | 4X2 Collar_Tubular_730S
2x4 Cuello_tubular_730S | 2X4 Collar_Tubular_730S

Estos módulos pueden ser seleccionados en el Shapewizard como módulos de cuello adicionales.
De este modo antes del cuello es insertada automáticamente una imitación de tubular.

  • Módulos de remallado con pasadas de protección para CMS 730S:

Combinacion de Remallar
 | 730 S
 |  | 730S Escote abierto L0+L1 | Schutzreihen + Knoten

  • Nuevos módulos de remallado
    Dos módulos optimizados para remallado con una y dos agujas en escotes redondos:

Combinacion de Remallar
 | Estructura simple fontura
 |  | Escote rápido_1 | Neckline fast_1
 |  | Escote rápido_2 | Neckline fast_2


Editor Jacquard

 Ayuda de M1 Modificaciones en la versión 3.8 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor Jacquard

Dibujar manualmente MC-Jacquards.jac

Advertencia

Los símbolos de Jacquard de M1 sirven para dibujar manualmente MC Jacquards y no causan ningún tipo de paso de procesamiento automático.
Para módulos propios para el editor Jacquard, utilizar Idioma neutral para los nombres de módulos.

Grupos de módulos para el editor Jacquard.

Jacquard .AY | Símbolos de Jacquard
sólo letras | letras y símbolos de tisaje

Comparación de los iconos SIRIX con los símbolos de Jacquard de M1

SIRIX-Icons | Símbolos de Jacquard de M1

Objetivo

Conmutar de símbolo de tisaje a letras y cifras:

Los Jacquards que fueron dibujados con elementos de Jacquard que son representados por símbolos de tisaje, pueden ser conmutados a una representación equivalente con letras y cifras.

Llamar la entrada de menú Visualizar símbolos de MC Jacquard en el menú contextual del editor Jacquard.


Control Sintral

 Ayuda de M1 Modificaciones en la versión 3.8 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Control Sintral

  • El Control Sintral puede ser llamado a través del menú de inicio de Windows
    También puede llamar el programa Control Sintral a través del menú de Windows Inicio / Programas / Stoll M1 / Control Sintral. Para ello no es necesario iniciar el programa principal M1.
  • Los datos de la simulación son representados en la M1
    En el Control Sintral puede importar los datos de la simulación a la M1 a través del botón [image] y los puede visualizar como acciones de la aguja.
    Esto sólo es posible si llama el programa Control Sintral a través del menú de Windows Inicio / Programas / Stoll M1 / Control Sintral.
  • El Control Sintral muestra los datos ampliados de la CMS 730 S
    Los datos ampliados para la CMS 730 S se visualizan en el Control Sintral en la ventana de visión de conjunto.
    Segundo cerraje
    Reprensado y
    prensamallas.
Consejo

Crear un acceso directo al programa Control Sintral en el escritorio.


Otros

 Ayuda de M1 Modificaciones en la versión 3.8 UltraEdit y Control Sintral Se necesitan Stoll Customer Support, nombre del cliente y PIN

Otros

  • Diálogo de Jacquard más compacto
    El diálogo de Jacquard será representado completamente con una resolución de pantalla menor (1024 para la altura).
  • Guardar datos de configuración en el programa de configuración
    En el programa de Configuración puede guardar los datos en disquete o en KMC a través del menú contextual.
    Puede llamar el menú contextual con el botón derecho del ratón dentro de la ventana del programa.
  • Ventana de visión de conjunto más compacta
    Los botones para guardar la posición pueden ser activados y desactivados a través del menú contextual de la ventana de Visión de conjunto.
  • Distribuir las pasadas de transferencia y de desprendimiento en varios sistemas para optimizar el tiempo de tisaje
    Para alcanzar un tiempo de tisaje más corto en pasadas de transferencia y de desprendimiento individuales en una pasada de carro, las mismas son distribuidas en varios sistemas a partir de un ancho determinado.
    Puede desactivar esta función pasada a pasada a través de la columna de control No reordenar pasadas técnicas.
  • Ligamento de malla cargada automático en hilos flotantes demasiado largos
    En el diálogo de configuración, en la ficha Intarsia puede ajustar a partir de cual longitud de hilo flotante en Jacquards flotantes se debe insertar automáticamente un ligamento de malla cargada.
    Apartado Ligamento de malla cargada en Jacquards flotantes / campo de lista A partir de una distancia de (agujas): ...
    Rango de valores de 0 a 30 agujas.
    0 significa sin ligamento de malla cargada.
  • Parar el guiahilos en el borde SEN
    En el diálogo Asignación de campos del hilo puede ajustar si al entrar tejiendo los guiahilos antes del comienzo, los mismos deben ser parados en el borde de la forma o en el borde SEN.
  • Comentarios para guiahilos
    Los comentarios entrados en los atributos de la máquina serán visualizados después de Inicializar en el diálogo Asignación de campos del hilo.
  • Marcas de forma para k&w
    Las marcas de forma y módulos que son entrados como marcas de forma en el editor de módulos dentro de la vista de formas, pueden ser insertados en ambas capas en cada posición.
  • Descompactar líneas Sintral
    En el Editor Sintral TC puede descompactar 100 líneas a la vez.
    Si desea representar más líneas de forma descompactada, aplique la función de descompactar varias veces.
  • Sector fuera de la forma (K&w)
    El sector fuera de la forma entre dos tejidos k&w es tenido en consideración al calcular el estiraje del tejido. Las agujas fuera de la forma son calculadas y el estiraje del tejido es reducido correspondientemente.
  • Programas auxiliares de M1, Utilities
    El directorio util en el DVD de M1 es copiado al directorio C:\...\Stoll\M1 durante la instalación y posteriormente estará disponible sin DVD.
    A través del menú de Windows Inicio / Programas / Stoll M1 / Utilities puede llamar el menú con los programas auxiliares disponibles.
  • Explorador de módulos
    En el explorador de módulos ahora se conserva el último ajuste del grupo de módulos seleccionado.
  • Parada de los guiahilos en el borde SEN
    En el diálogo Asignación de campos del hilo se puede ajustar si los guiahilos se deben parar en el borde de la forma o en el borde SEN al entrar tejiendo antes del comienzo.
    En el diálogo de configuración debe estar seleccionado Pasada de entrada.
  • Crear Sintral con anchura de línea máxima y número de línea máximo
    Sintral y Jacquard para máquinas TC y OKC son creados automáticamente con una anchura de línea máxima de 3000 caracteres y un rango de números de línea máximo de 99999.
    Estos valores máximos son respaldados por sistemas operativos de máquinas TC (STx68) a partir de la versión 3.000.
    Para crear muestras para máquinas TC con versiones de sistemas operativos anteriores, crear una Máquina propia en el explorador de máquinas e indicar una versión de sistema operativo inferior a 3.000.


UltraEdit y Control Sintral

 Ayuda de M1 Modificaciones en la versión 3.8 Se necesitan Stoll Customer Support, nombre del cliente y PIN

UltraEdit y Control Sintral

Llamar el Control Sintral
Un archivo Sintral externo cargado en el editor Sintral UltraEdit puede ser comprobado directamente en el Control Sintral.

Llamar el icono del Control Sintral [image] .
Advertencia

Esto no es posible para archivos de Sintral que fueron llamados desde una muestra de M1.

El icono Control Sintral sustituye al icono anterior Control de sintaxis CMT.
La función Control de sintaxis CMT sigue estando disponible a través del menú Herramientas.

Advertencia

En el caso de reinstalaciones de la versión 3.8 de la M1 no se modificarán los ajustes existentes del UltraEdit.

Para una reinstalación, llamar el menú de Windows Inicio / Programas / Stoll M1 / Utilities / Add Sintral Check button to UltraEdit.
Los ajustes propios se guardan en un archivo backup uedit32.ini.bak.

Visualizar funciones
Las funciones pueden ser mostradas en una lista.
Menú Ver / Vistas / Listas / Lista de funciones.
Haciendo doble clic en una función de la lista de funciones se realiza un salto a la definición de función (FBEG) y se resalta esta línea.


Modificaciones en la versión 3.7

 Ayuda de M1 Modificaciones en la versión 3.8 Modificaciones en la versión 3.5 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modificaciones en la versión 3.7

La lista siguiente no contiene una enumeración exhaustiva de todas las modificaciones, sino que simplemente ofrece una orientación rápida sobre las modificaciones más importantes.

Para más información hacer clic en los temas que interesen.

Modificaciones con respecto a la versión 3.5:

  • Instalación del software M1
  • Vista de símbolos
  • Vista de formas integrada en la vista de símbolos
  • Nuevas funciones de dibujo
  • Utilización simplificada de funciones de dibujo existentes
  • ShapeSizer
  • Stoll-knit and wear®
  • Editor de corte
  • Módulos
  • Tejer entrada antes de Inicio
  • Tabla de correcciones de variador
  • Editor Jacquard en vista de símbolos
  • Online
  • Respaldo de toda la gama de máquinas de STOLL
  • Ampliaciones para la CMS 322 TC-M y CMS 822
  • Software M1 y M1 knit and wear
  • Otros
  • Consejos & trucos


Instalación del software M1

 Ayuda de M1 Modificaciones en la versión 3.7 Vista de símbolos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Instalación del software M1

Indicaciones para la instalación del software de M1 3.7

  • El software de M1 3.7 ahora contiene la nueva vista de símbolos en la cual los módulos pueden ser representados con símbolos estilizados (en la representación de pasadas de muestra comprimida).
  • Debido a ello en la instalación del software de M1 se deben calcular estos símbolos para las módulos existentes. Este proceso requiere de aprox. dos horas durante la instalación de la M1. Este es un proceso único que sólo es necesario en la instalación primaria de la versión 3.7
  • Al inicio de la instalación aparece un mensaje correspondiente. La instalación puede ser cancelada en caso necesario, para iniciarla más tarde.


Vista de símbolos

 Ayuda de M1 Instalación del software M1 Modificaciones en la versión 3.7 Vista de formas integrada en vista de símbolos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vista de símbolos

Representación perfeccionada de los símbolos de tisaje

  • Representación compacta de los módulos en la muestra mediante elementos gráficos.
  • Distintos datos pueden ser representados combinados unos con respecto a otros:
    • Acciones de la aguja
    • Colores del hilo
    • Colores de los módulos
    • Longitudes de mallas
    • Datos de forma y colores de cantos
Advertencia

Si se insertan módulos con variador, la representación corresponde a la Vista de símbolos anterior. El módulo es visualizado en la fontura posterior de modo desplazado, como en la vista técnica.

Símbolos sustitutivos

  • En la representación de pasadas de muestra comprimida se puede asignar un símbolo por malla para representar el módulo.
  • Si a un módulo no se le asigna ningún símbolo manualmente, los mismos serán asignados automáticamente. Para ello se utilizan los símbolos de tisaje habituales.
  • Módulos Stoll como trenzas y aranes ya tienen asignados símbolos estilizados.
  • La asignación manual se realiza en el editor de módulos. Los símbolos pueden ser mostrados utilizando el menú Módulo/Visualizar símbolos para vista de símbolos Con la función Asignar símbolos para vista de símbolos se pueden realizar asignaciones propias desde una selección de símbolos.

Temas

  • Vista de formas (Vista de símbolos)/Editor de formas
  • Herramientas de dibujo


Vista de formas integrada en vista de símbolos

 Ayuda de M1 Vista de símbolos Modificaciones en la versión 3.7 Utilización simplificada de funciones de dibujo existentes Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vista de formas integrada en vista de símbolos

  • Representación simultánea de estructura de tisaje y datos de forma en una vista.
  • Recortes de formas pueden ser copiados como partes de muestra desde una muestra a otra.
  • Dibujando módulos fuera de forma también se puede ampliar la forma. Adicionalmente se puede ajustar con un botón, si el sector fuera de forma está protegido o no.
  • En la representación de la forma se toma en cuenta la proporción de mallas ajustada.
  • En la representación de la forma ahora también están disponibles los ciclos de columnas en la barra de columnas.
  • Los cantos de referencia (líneas de contorno de la forma) también pueden ser representados si no hay datos de la forma activos (menú contextual de la vista de símbolos).
  • Si en la vista de formas se coloca el cursor en un punto de marca al que se le asignó un módulo, se podrá visualizar el módulo en el explorador de módulos o editar el módulo utilizando el menú contextual (botón derecho del ratón).


Utilización simplificada de funciones de dibujo existentes

 Ayuda de M1 Vista de formas integrada en vista de símbolos Modificaciones en la versión 3.7 Nuevas funciones de dibujo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Utilización simplificada de funciones de dibujo existentes

  • Las opciones de las funciones de dibujo seleccionadas se visualizarán inmediatamente en la barra de herramientas Herramientas Propiedades y pueden ser seleccionadas más rápidamente.

  • Se visualiza el color seleccionado.
  • Se representa con un símbolo si se seleccionó un módulo, una acción de aguja o una longitud de malla.

  • Botones específicos para funciones a las que hasta ahora se accedía desde menús.
    • Insertar sector
    • Borrar sector
    • Marco
    • Conservar selección al dibujar
  • Se encuentra a disposición una barra de herramientas por separado para los elementos de unión y las acciones de la aguja.

  • De este modo se pueden seleccionar directamente las uniones básicas sin tener que conmutar a los elementos de unión de la barra de módulos.
  • Todas las combinaciones de las acciones de la aguja delante y atrás pueden ser insertadas de una vez.
  • Se crean nuevas muestras con estos módulos de acciones de la aguja como diseño básico.
  • Después de seleccionar un módulo de acción de la aguja se puede seleccionar adicionalmente una longitud de malla, de modo que este módulo puede ser insertado con longitud de malla. Al seleccionar un módulo de acción de aguja se restablece una longitud de malla seleccionada previamente.

Partes de muestra

  • Al copiar partes de muestra con Ctrl+C la parte de muestra es tomada en el cursor para dibujar. Sin embargo no es creado como copia en la barra de módulos. De este modo se evitan más copias de las necesarias en la barra de módulos.
  • Para incluir una selección debe como parte de muestra en la barra de módulos, se dispone de la función Crear parte de muestra desde la selección Módulos.


Nuevas funciones de dibujo

 Ayuda de M1 Utilización simplificada de funciones de dibujo existentes Modificaciones en la versión 3.7 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nuevas funciones de dibujo

Selección con puntos de ajuste

  • En una selección en el sector del marco ahora están definidos puntos de ajuste, los cuales se visualizan como símbolos de flecha al pasar por encima con el cursor. Mediante los mismos se puede modificar la selección posteriormente a través del botón central del ratón
  • En los vértices se puede modificar la selección diagonalmente.
  • En el centro de cada lado de selección, la misma puede ser modificada horizontal- o bien verticalmente.
  • En el tercio exterior de los lados se puede desplazar la selección.

Línea de color horizontal o bien vertical hasta un cambio de color.

  • Se puede crear una línea de color horizontal o vertical que se extiende desde la posición en la que se hizo clic en la muestra hasta un cambio de color, de los módulos, de los símbolos de forma o de longitud de mallas hacia ambos lados. Puede ser ajustado en la barra de herramientas Herramientas Propiedades.
  • La línea puede ser creada con un color o con módulos del tamaño 1x1.
  • Arrastrando el cursor sobre varias pasadas/columnas, se pueden crear varias líneas consecutivas con el límite correspondiente.

Modificaciones en la barra de herramientas Datos del módulo

Función | Objetivo
Aplicar acciones de la aguja | El color que se encuentra dentro del tejido se conservará.
Aplicar colores | Sólo se insertará el color del módulo en el tejido. Las acciones de la aguja del tejido se conservarán.
Otros colores de módulos | Abrir diálogo con otros colores de módulos.

Temas

  • Herramientas de dibujo
  • Elementos de unión
  • Ficha Otros
  • Datos del módulo


ShapeSizer

 Ayuda de M1 Nuevas funciones de dibujo Modificaciones en la versión 3.7 Stoll knit and wear&reg; Se necesitan Stoll Customer Support, nombre del cliente y PIN

ShapeSizer

Otros tipos de corte para knit&wear

cardigan | set-in_sleeve_with_french_shoulder_and_neck_gore
cardigan | set-in_sleeve_with_french_shoulder_and_neck_opening
slipover_waistcoat | slipover_with_shoulder_gore_and_neck_gore
slipover_waistcoat | slipover_with_french_shoulder_and_neck_gore
slipover_waistcoat | waistcoat_with_shoulder_gore_and_neck_gore
slipover_waistcoat | slipover_with_french_shoulder_and_neck_opening

Escalado mediante una indicación de medida

  • El escalado hasta ahora fue establecido por una indicación de porcentaje (modificación de un tamaño al próximo) Ahora también es posible indicar para ello una medida fija (mm o pulgadas)

Iniciar y cerrar

  • El Shape-Wizard puede ser iniciado desde el ShapeSizer.
  • El ShapeSizer puede ser cerrado o quedar abierto al aplicar a M1.

Crear nuevamente los cortes

  • Nuevo botón Crear cortes nuevamente en la última página del ShapeSizer. Con ello los archivos de corte existentes son borrados de modo que el presente corte es creado nuevamente sobre la base del corte estándar.

Impresión de la tabla de medidas

  • Ahora es posible imprimir la tabla de medidas. En la misma se emiten las medidas de todos los tamaños.

Pasos de menguado 3 o bien 4 en Fully Fashion y knit&wear

  • En knit&wear ahora se puede menguar hasta el paso de menguado 3 y en TC-T hasta el paso de menguado 4
  • En Fully Fashion se puede menguar hasta el paso de menguado 4.

Temas

  • ShapeSizer
  • Tabla de medidas (ShapeSizer)


Stoll knit and wear®

 Ayuda de M1 Modificaciones en la versión 3.7 Editor de corte Se necesitan Stoll Customer Support, nombre del cliente y PIN

Stoll knit and wear®

Otras posibilidades en el editor de secuencias de tisaje

  • Muchas otras secuencias de tisaje mejoradas están predeterminadas en el sistema.

Actualización de los módulos de secuencia de tisaje en el Shapewizard

  • En el Shapewizard existe la posibilidad de actualizar los módulos de secuencia de tisaje de la M1 sin cerrar el Shapewizard [image] .

Establecer los puntos de unión para no tejer en manga y cuerpo por sectores

  • En el mismo corte se puede realizar un ajuste de longitud 1:2:1 y una relación de 3:1:3/2:1:2 por sectores estableciendo puntos de unión No tejer manga y No tejer cuerpo.

tejer en dos piezas

  • El tisaje en dos piezas ahora también está respaldado para muestras knit and wear.

Temas

  • Editor de secuencias de tisaje
  • Shapewizard


Editor de corte

 Ayuda de M1 Stoll knit and wear&reg; Modificaciones en la versión 3.7 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor de corte

Dos modos de entrar el ancho de línea con signo previo

  • Se puede seleccionar entre dos modos de entrar el ancho de línea con signo previo a través del menú Entrada de línea:
    • +: Hacia la derecha, -: Hacia la izquierda:
      Método de entrada como hasta ahora (matemático). Vale para las dos mitades de forma.
    • +: Aumentar, -: Menguar:
      Los menguados son indicados independientemente del lado de la forma con signo negativo, aumentos con signo positivo.
  • El método de escalonamiento inmediatamente después del comienzo es seleccionable (Menú Entrada de líneas/Comienzo):

    • Primero aumentar, después tejer
    • Primero tejer, después aumentar

Métodos de entrada adaptados para predefiniciones especiales para cortes

  • Método especial de entrada para plantillas de cortes del sector de tisaje a mano (menú Entrada de líneas/Para plantillas de corte Tipo A)
    • Así estas plantillas de corte pueden ser transferidas 1:1. El primer escalonamiento de altura de un canto será suprimido si el canto anterior fue un canto puramente horizontal o vertical.

    • El modo de signo previo en este caso está ajustado fijo en +: Aumentar, -: Menguar
    • El formato de entrada en este caso está ajustado fijo en Pasos.
    • En este método de entrada la entrada e indicación de altura se refiere a vueltas = 2 pasadas. Es posible la entrada de medio número de vueltas (p.ej. 2.5 para 5 pasadas).

  • Las columnas de tabla que no son editables (sobre fondo gris) pueden ser ocultadas para lograr una representación más compacta (menú Ver/Ocultar columnas de tabla no editables
  • Los botones Nuevo elemento, Borrar elemento y Seleccionar todos los elementos están ubicados en una barra de herramientas debajo de la barra de menús.

Temas

  • Editor de corte
  • Entrada de líneas


Módulos

 Ayuda de M1 Editor de corte Modificaciones en la versión 3.7 Tejer entrada antes de Inicio Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulos

Ajuste del número de pasadas de tisaje de los comienzos con los conmutadores de ciclos RS1 y RS2

  • Hasta ahora en los comienzos se podían ajustar determinadas repeticiones con los conmutadores de ciclos RS1 y RS2, los cuales sin embargo no correspondían exactamente al número total de pasadas de los comienzos.
  • Los comienzos ahora contienen una función, de modo que con los conmutadores de ciclos, se puede entrar exactamente el número de pasadas que en el tejido corresponde al número RS1 y RS2 de las pasadas de tisaje deseadas en el puño. Allí están contenidos el número de pasadas fijas de tisaje y el factor de repetición del conmutador de ciclos.
  • Lo mismo también vale para Knit & Wear para manga corta y cuerpo corto. Entonces se calcula el número de pasadas de puño que en cada caso se tejen junto con el cuerpo y con la manga y son tenidos en cuenta por la función al calcular la altura del puño.
  • Si una altura de puño entrada no coincide con la repetición del ciclo, se utilizarán partes de ciclos conmutables en la medida de lo posible. Ejemplo: En el saco el comienzo tubular del cuerpo repite cuatro pasadas que tejen la parte exterior del tubular en el ciclo. Esto significaría, que los valores sólo pueden ser aumentados en pasos de a 4. Por ello en este caso existen tres ciclos conmutables, que tejen la parte exterior del tubular una, dos y tres pasadas respectivamente.
  • Si no es posible acortar los ciclos, se redondean para abajo, si el valor no es divisible.
  • La función utiliza contadores auxiliares adicionales para los cálculos necesarios.

Método de menguado adicional para acanalado 2x1

  • Método de menguado adicional que garantiza un mejor aspecto del borde para el acanalado 2x1. Ambos módulos pueden ser utilizados respectivamente para el lado izquierdo y el derecho del escote en V y para el canto de forma izquierdo y el derecho:
    Técnica/Menguar/Estructura doble fontura/2x1 Canale (v v ^.....^ v v) y 2x1 Canale (^ v v.....v v ^)
  • Requisitos:
    • Editor de cortes
      El ancho de inicio de la forma tiene que ser divisible entre 6.
      No entrar distancia entra las mitades de la forma
    • Cantos de forma
      El canto de forma izquierdo debe comenzar con una aguja atrás.
      El canto de forma derecho debe finalizar con una malla delante y atrás.
      Esto se logra desplazando el corte.
    • El ancho mínimo de menguado es de seis agujas
      Para este ancho mínimo sólo se inserta el módulo de comienzo y de fin.
    • El ancho normal de menguado es de nueve agujas
      Se inserta el módulo completo.
      El ancho de menguado puede ser aumentado en pasos de a 3.

Nuevos módulos para trenzas con aguja opuesta

  • Nuevos módulos para trenzas con aguja opuesta se encuentran bajo:
    Stoll/TC-T/Trenza con aguja opuesta
    • 3x3A_Trenza << Fontura adicional
    • 3x3A_Trenza >> Fontura adicional
    • 4x4A_Trenza << Fontura adicional
    • 4x4A_Trenza >> Fontura adicional

Método adicional para transición RR a 1x1

  • Para el grupo de módulos RR con borde 1x1 se dispone de un método adicional para la transición RR a 1x1.

Los módulos de remallado contienen 2x1 Cuello con transición

  • Los siguientes módulos de remallado contienen un 2x1 Cuello con transición:
    • TC-T Escote abierto derecha 2x1 ZB
    • TC-T Escote abierto izquierda 2x1 ZB
    • TC-T Escote abierto izquierda+derecha 2x1 ZB
    • TC-T Escote abierto L1 2x1 ZB

Nuevos módulos de menguado

  • Nuevos módulos de menguado bajo Estructura simple fontura:
    • TC-T Malla ^ sin pasadas en vacío
    • TC-T Malla v sin pasadas en vacío

Utilizar peine sólo en la primera pieza

  • Con la función Sintral combthread_ff.sin sólo se utiliza el peine en la primera pieza de tisaje. Las siguientes piezas de tisaje son tejidas sin peine.
  • Esta función Sintral sólo puede ser utilizada en relación con el ajuste de configuración Pinzar al final del tejido en la función de desprendimiento.
  • Esta función Sintral puede ser cargada en ..\Stoll\M1\Database\Sintral\transition.


Tejer entrada antes de Inicio

 Ayuda de M1 Modificaciones en la versión 3.7 Tabla de correcciones de variador Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tejer entrada antes de Inicio

Método definible para la pasada de entrada del guiahilos antes del comienzo en Fully Fashion.

  • El método permite una definición individual del proceso de la pasada de entrada mediante un módulo de entrada flexible.
  • El hilo de la pasada de entrada p.ej. puede ser mantenido abajo fuera de la muestra mediante expulsión de aguja. Para este ejemplo práctico se dispone de un módulo de entrada que puede ser seleccionado a través de la configuración.

Ciclos de columna en el módulo de pasada de entrada

  • En un módulo se pueden definir sectores de columna mediante ciclos de columnas, de modo que determinados sectores del módulo pueden ser asignados a sectores dentro y fuera de la muestra.

  • Tipos de ciclos de columnas utilizados:
    • Fuera de la forma a la izquierda: Pieza de unión (opcional)
    • Dentro de la forma: Pieza central
    • Fuera de la forma a la derecha: Pieza de unión (opcional)
    • Inicio: Sector de inicio
    • Rep: Sin indicación de ciclo necesaria
    • Final: Sector final
      El sector de inicio puede comenzar a la izquierda o a la derecha en el sector principal Si no se estableció ningún sector de inicio y de final, el sector de repetición puede suprimirse. En este caso se repite el sector principal completo.

Ciclos de pasadas en el módulo de pasada de entrada

  • El módulo de entrada está dividido en tres ciclos de pasadas.
  • Ciclo de pasadas Marca 1:
    • La pasada así marcada (sólo una pasada) toma referencia a la primera pasada técnica en el módulo de comienzo. (Valor1: no es necesario)
  • Ciclo de pasadas Marca 2:
    • Las pasadas así marcadas definen las pasadas de entrada y de salida de los guiahilos que entran tejiendo desde la derecha.
    • Para las pasadas de entrada o bien de salida es necesario respectivamente un ciclo de pasada Marca 2.
  • Ciclo de pasadas Marca 3:
    • Las pasadas así marcadas definen las pasadas de entrada y de salida de los guiahilos que entran tejiendo desde la izquierda.
    • Para las pasadas de entrada o bien de salida es necesario respectivamente un ciclo de pasada Marca 3.
  • Los ciclos de marcación 2 y 3 pueden contener la cantidad de pasadas deseadas y son intercambiadas para las pasadas de entrada y de salida.
    • Cada pasada en el módulo está creada como pasada de muestra individual.
    • Las pasadas de referencia sobrescriben la correspondiente pasada técnica en la muestra
    • Pasadas sin referencia son insertadas adicionalmente en la muestra.

Asignación de las pasadas técnicas del módulo a la muestra.

  • El módulo de entrada es asignado con la pasada de referencia marcada con Marca 1 a la primera pasada técnica en el módulo de comienzo.
  • Todas las pasadas de referencia antes del ciclo de marcación 1 se refieren a las pasadas técnicas antes de la primera pasada de comienzo.
  • Todas las pasadas de referencia después del ciclo de marcación 1 se refieren a las pasadas técnicas después de la primera pasada de comienzo.
  • Todas las pasadas de referencia (con !) sobrescriben las pasadas técnicas correspondientes en la muestra. El color de hilo de la pasada de referencia no es entrado en la muestra con ello.
  • Todas las pasadas que no son pasadas de referencia (sin !) son entradas adicionalmente en las posiciones correspondientes.
  • Pasadas con ciclo de marcación 2 y 3 se utilizan para pasadas de entrada de guiahilos. Las pasadas que corresponden a un ciclo son intercambiadas hasta que todos los guiahilos hayan entrado tejiendo. La secuencia de guiahilos corresponde al comportamiento anterior.

Ejemplo práctico

Módulo de pasada de entrada

Muestra antes de la pasada de entrada

Muestra después de la pasada de entrada

Ajustes de configuración

  • En el diálogo Configuración en la ficha Sectores de tisaje en el apartado Pasada de entrada de todos los guiahilos antes del comienzo pueden ser seleccionados los módulos del directorio de módulos Técnica/Pasada de entrada antes del comienzo si la casilla de verificación Pasada de entrada está activada.
  • Se dispone para su selección de un módulo de entrada en el cual se mantienen abajo los hilos mediante expulsión de aguja.


Tabla de correcciones de variador

 Ayuda de M1 Tejer entrada antes de Inicio Modificaciones en la versión 3.7 Editor Jacquard en vista de símbolos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tabla de correcciones de variador

Tabla de correcciones de variador para un manejo sencillo de las correcciones de variador

  • Está a disposición una tabla de correcciones de variador para simplificar la entrada de correcciones de variador.
  • En la tabla de correcciones de variador se pueden agrupar distintos datos de corrección de variador en un valor VF.
  • Los valores de corrección de variador pueden ser entrados en la columna de control para correcciones de variador.

Datos de corrección de variador entrados en Sintral como funciones

  • Las correcciones de variador se entran como funciones (F:VKn;) en Sintral, de modo que puedan ser modificados en la máquina más fácilmente en un lugar.
  • Las correcciones de variador establecidas en el diálogo de pasadas técnicas permanecerán. Para correcciones de variador en muestras nuevas se debería utilizar la tabla de correcciones de variador.

Temas

  • Corrección del variador
  • Tabla de correcciones de variador


Editor Jacquard en vista de símbolos

 Ayuda de M1 Tabla de correcciones de variador Modificaciones en la versión 3.7 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor Jacquard en vista de símbolos

Crear Jacquards con todas las herramientas de la M1Plus

  • Para poder utilizar todas las herramientas de M1 al editar MC Jacquards, ahora también se puede diseñar un MC Jacquard (.jac) en la vista de símbolos. En la función Editor Jacquard nuevo ... o también al Abrir ... un archivo jac se crea una muestra de M1 en la nueva vista de símbolos.

  • Para dibujar la muestra/Mc Jacquard, en el explorador de módulos bajo Favoritos (MC.jac)/Símbolos Jacquard para cada símbolo Jacquard (*.AYT, ...) se dispone de los módulos correspondientes. Este grupo de módulos lógicamente puede ser vinculado con los Favoritos.

  • Pulsando el botón derecho del ratón en la columna de control derecha Pasada de Jacquardse puede llamar el diálogo para establecer las pasadas Jacquard. Entonces se pueden definir el número de línea de inicio y el ancho de pasos.

Se pueden definir símbolos de Jacquard propios para lograr que la representación de los Jacquards sea más clara.

  • Con la nueva función Convertir como MC Jacquard en el menú Archivo la muestra M1 es convertida en un MC Jacquard (*.jac). Para cada posición individual de la muestra se utilizará la letra inicial del nombre del módulo como símbolo Jacquard.

  • También se puede trabajar con módulos creados por el usuario.
  • Al cargar un MC Jacquard siempre se utilizarán los módulos de Stoll\Símbolos Jacquard.
  • Para abrir archivos jdv ya existentes se utilizará el Editor Jacquard anterior.

Convertir imágenes en Jacquards

  • Las imágenes pueden ser convertidas mediante la función de importación de imagen.

Temas

  • Editor Jacquard


Online

 Ayuda de M1 Editor Jacquard en vista de símbolos Modificaciones en la versión 3.7 Respaldo de toda la gama de máquinas de STOLL Se necesitan Stoll Customer Support, nombre del cliente y PIN

Online

Visualización del progreso al guardar muestras desde la máquina.

  • Al guardar muestras desde la máquina ahora se visualizan los números de línea de las líneas que se están transfiriendo, de modo que el progreso de la transferencia puede ser observado.

Conexiones online más seguras

  • Los intentos de establecer otra conexión cuando ya existe una conexión online ahora serán impedidos, si el tipo de conexión no lo permite. Así se evitarán errores de conexión.

Temas

  • Explorador de máquinas


Respaldo de toda la gama de máquinas de STOLL

 Ayuda de M1 Modificaciones en la versión 3.7 Ampliaciones para la CMS 322 TC-M y CMS 822 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Respaldo de toda la gama de máquinas de STOLL

Se respaldan todos los tipos de máquina de la generación CMS

  • También las nuevas posibilidades de la CMS 730 S son respaldadas en su totalidad:

    • Prensamallas (nueva columna de control)
    • Segundo cerraje (nueva columna de control)
    • Reprensar (nueva columna de control)
    • No prensar malla cargada (en el menú de selección para segundo cerraje)

Temas

  • Modificar longitud de mallas (segundo cerraje)…
  • Reprensar...


Ampliaciones para la CMS 322 TC-M y CMS 822

 Ayuda de M1 Respaldo de toda la gama de máquinas de STOLL Modificaciones en la versión 3.7 Software M1 y M1 knit and wear Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ampliaciones para la CMS 322 TC-M y CMS 822

Contadores de forma distintos para la pieza de tisaje izquierda y la derecha facilitan los ajustes en la máquina

# pieza de tisaje izquierda |  |  |  | # pieza de tisaje derecha
L1 | LM1 | RM1 | R1 | L2 | LM2 | RM2 | R2
55 | 57 | 58 | 56 | 59 | 61 | 62 | 60

  • A partir de la versión de sistema operativo de máquina 3.005 están disponibles contadores de forma distintos para la pieza de tisaje izquierda y la derecha así como sus contadores auxiliares. De ello resultan las siguientes ventajas:
    • Los guiahilos de los bordes internos de pieza de tisaje son alimentados automáticamente por la máquina (dependiendo de #R1, #L2).
    • Los ajustes YD repercuten en los bordes interiores de las piezas de tisaje.
    • La adaptación del estiraje del tejido al ancho de la forma es realizado correctamente por la máquina.
  • En el diálogo Ajustes del programa en la ficha Otros se puede ajustar si los contadores de forma para la pieza de tisaje izquierda y la derecha deben ser utilizados para el muestreo.

Guiahilos separados para hilos del peine de la pieza izquierda y de la pieza derecha

  • Para los hilos del peine de la pieza izquierda y de la derecha se utilizan guiahilos separados.
    En la función Procesamiento técnico 2 piezas se utiliza la función Sintral Combthread322-2.sin para el tisaje del hilo del peine (en CMS 340, CMS 330, CMS 320 se utiliza Combthread2P.sin).

Ancho de acoplamiento seleccionable en procesamiento técnico 2 piezas

  • Al ejecutar la función Procesamiento técnico 2 piezas se puede entrar el ancho de acoplamiento de la máquina a través de un diálogo, de modo que ahora también es posible la selección de un ancho de acoplamiento de 44 pulgadas.

Los raportes de ancho también son aplicados a la pieza de tisaje derecha

  • Al crear la segunda pieza de tisaje ahora también se aplicarán los raportes de ancho a la pieza de tisaje derecha en caso de que existan. Para ello se utilizarán como contadores auxiliares #63 y #64.

Temas

  • Ficha Otros
  • Procesamiento técnico de 2 piezas...


Software M1 y M1 knit and wear

 Ayuda de M1 Ampliaciones para la CMS 322 TC-M y CMS 822 Modificaciones en la versión 3.7 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Software M1 y M1 knit and wear

  • El software M1 ahora está disponible sin hardware.
  • Los requerimientos mínimos de sistema están detallados en la ayuda online bajo Instalar la workstation de muestras M1.
  • Con el software de muestreo se suministra una llave de hardware.
  • Las instrucciones para la instalación de la llave de hardware también se encuentran en la ayuda online bajo Instalar la workstation de muestras M1.

Temas

  • Requisitos de hardware


Otros

 Ayuda de M1 Software M1 y M1 knit and wear Modificaciones en la versión 3.7 Consejos &amp; trucos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Otros

Extracción automática de archivos sin/jac/set después de crear Sintral

  • La extracción automática de archivos sin/jac/set después de crear Sintral puede ser ajustada en Ajustes del Programa bajo Guardar

Función Modo rápido al importar imagen se suprime

  • Modo rápido en el diálogo Importación de imagen se suprime.

Asignación de color para fuera de forma en la importación de imagen

  • Si se crea una forma con la función Importación de forma, ahora se puede seleccionar un color que debe ser asignada a fuera de forma. Al activar la casilla de verificación Forma este color es asignado a fuera de forma.

Nuevas muestras se guardan comprimida

  • Si la muestra no debe ser guardada comprimida, esto puede ser predeterminado desactivando la opción Guardar comprimido bajo Ajustes de programa/Guardar (no recomienda).

Asignación de módulo de pasos en cantos de forma

  • La asignación de módulo de pasos en cantos de forma ahora es posible.

Atributos de la forma: Visualizar el módulo en el explorador o abrirlo para editar

  • En los atributos de la forma se puede abrir un menú contextual para un módulo indicado utilizando el botón derecho del ratón para visualizar este módulo en el explorador o abrirlo para editarlo. En el editor de cortes esto no es posible.

Dividir la muestra en una secuencia: Se verifica y tiene en cuenta el espacio de memoria necesario para las partes de muestra

  • Si una muestra debe ser dividida en una secuencia debido a su tamaño, se verificará y tendrá en cuenta el espacio de memoria necesario para cada parte de muestra; de modo que está garantizado que las mismas pueden ser cargadas en la máquina.
  • Para evitar tiempos de espera por la carga posterior de una parte de muestra, los tamaños de las partes de muestra se seleccionan de tal manera que la próxima parte a cargar pueda ser cargada desde la máquina paralelamente.

Programa Split Sintral en el menú de inicio de Windows

  • Al programa Splitsintral se puede acceder desde el menú de inicio de Windows a través de Todos los programas/Stoll-M1/Split Sintral.

Opción para la inserción de pasadas vacías: Aplicar columnas de control de pasadas seleccionadas

  • Cuando se deben insertar pasadas vacías, en el diálogo para la inserción de pasadas se puede indicar si las columnas de control de las pasadas seleccionadas deben ser aplicadas en las pasadas en vacío.
    Si esta opción está activa se aplicarán además de los datos de las columnas de control también los datos para la longitud de malla y segundo cerraje por malla, si existen en la selección

Distribución de pasadas de transferencia y de desprendimiento en varios sistemas para optimizar el tiempo de tisaje de la muestra durante el procesamiento técnico

  • Para alcanzar un tiempo de tisaje más corto en pasadas de transferencia y de desprendimiento individuales en una pasada de carro, las mismas son distribuidas en varios sistemas a partir de un ancho determinado.
    Esta función puede ser desactivada a través de la columna de control Clasificación de pasadas técnicas/No reordenar pasadas técnicas

La configuración puede ser guardada por el programa de configuración directamente en disquete o en KMC.

  • En el programa de configuración la configuración puede ser guardada directamente en disquete (cardimag) o en KMC. Para ello se dispone de dos elementos de menú nuevos, que pueden ser seleccionados con el botón derecho del ratón en la barra del título del programa de configuración.

Una secuencia puede ser guardada por el editor de secuencias directamente en disquete o en KMC.

  • En el editor de secuencias una secuencia puede ser guardada directamente en disquete (cardimag) o en KMC. Para ello se dispone de dos elementos de menú nuevos en el menú Archivo.

Comandos y funciones Sintral en pasadas técnicas procesadas

  • Si una pasada técnica fue dividida o desplazada por el procesamiento técnico, los comandos Sintral o las llamadas de funciones que fueron entrados en esta pasada se tratarán según corresponda. Se evitan entradas dobles. En las llamadas de funciones se toma en cuenta la indicación antes de la carrera y después de la carrera de modo que las ejecuciones de función se colocarán correctamente en las pasadas técnicas correspondientes.

Dos directorios para extraer sin/jac/set (p. ej. para USB-Stick)

  • Se pueden indicar dos directorios para extraer sin/jac/set.
    Ejemplo práctico: Seleccionar la letra de unidad de un USB-Stick para el segundo directorio de destino, para guardar en el mismo una muestra directamente para la máquina.

Respaldo de idioma ampliado

  • Los textos de la interface gráfica de la M1 en idioma turco fueron revisados.

Combinaciones de teclas para el trabajo con formas

  • Combinaciones de teclas para el trabajo con formas:
    • Abrir y posicionar corte: Alt+F2
    • Aplicar forma (recortar, ...): Alt+F7
    • Borrar forma/Cancelar posicionar forma: Alt+F8

Procedimiento en el caso de índices que existen varias veces en parámetros de muestra

  • Si en los parámetros de muestra (Longitud de mallas, estiraje de tejido, velocidad del carro, corrección de variador) se utilizan varias veces los mismos índices, esto será comunicado en el procesamiento técnico. En la tabla de los parámetros de la muestra indicada se deben modificar los índices correspondientes y se debe iniciar nuevamente el procesamiento técnico.

Temas

  • Ficha Guardar
  • Importación de imagen
  • Dividir la muestra (splitsintral.exe)
  • Insertar sector
  • Sectores


Consejos & trucos

 Ayuda de M1 Modificaciones en la versión 3.7 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Consejos & trucos

Desplazar un punto de ajuste (hotspot) de un(a) módulo/parte de muestra

  • Si un módulo o parte de muestra está seleccionado, aparece el así llamado punto de referencia o punto de inicio en el ángulo inferior izquierdo. En el caso de módulos grandes a veces es deseable que el punto de referencia se encontrara en otro lugar (p.ej. en el ángulo superior derecho o aún más a la derecha). Esto puede ser ajustado mediante la tecla Desplazamiento:
    • Seleccionar módulo
    • Pulsar y mantener presionada la tecla Desplazamiento
    • Mover el ratón hacia la posición deseada para el punto de referencia
    • Soltar la tecla Desplazamiento
    • La nueva posición del Punto de referencia permanecerá incambiada hasta que se seleccione un módulo o parte de muestra nuevo o hasta que se accione nuevamente la tecla Desplazamiento.

Desplazar la función de dibujo antes de insertar

  • Una figura creada con una función de dibujo, p.ej. línea, rectángulo, círculo, polígono todavía puede ser desplazada manteniendo presionada la tecla Tab antes de insertar la misma en la muestra soltando el botón izquierdo del ratón.
  • Ejemplo:
    • Expansión de un círculo con el botón izquierdo del ratón
    • Pulsar la tecla Tab antes de soltar el botón izquierdo del ratón
    • Ahora el círculo puede ser desplazado manteniendo presionada la tecla Tab
    • Soltar la tecla Tab. El círculo aún puede ser modificado e insertado en la posición nueva.


Modificaciones en la versión 3.5

 Ayuda de M1 Modificaciones en la versión 3.7 Modificaciones en la versión 3.4 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modificaciones en la versión 3.5

La lista siguiente no contiene una enumeración exhaustiva de todas las modificaciones, sino que simplemente ofrece una orientación rápida sobre las modificaciones más importantes.

Para más información hacer clic en los temas que interesen.

Modificaciones con respecto a la versión 3.4:

  • ShapeSizer
  • Stoll-knit and wear®
  • Editor de secuencias del sistema para Jacquard
  • Doubling para knit and wear y Fully Fashion
  • Vanisar
  • Editor de corte
  • Diálogo buscar y reemplazar
  • Función Texto en parte de muestra
  • Modulos nuevos
  • Secuencias de tisaje para menguado sin pasadas en vacío (TC-T)
  • Online
  • Sintral
  • Otros
  • Módulos container Técnica

Temas

  • Nuevo procedimiento para concesión licencias


Nuevo procedimiento para concesión licencias

 Ayuda de M1 Modificaciones en la versión 3.5 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nuevo procedimiento para concesión licencias

Para la instalación del Software de Muestras M1 a partir de la versión 3,5 necesita un número de licencia.
Recibirá este número de licencia solicitándolo.

Objetivo

I. Solicitar número de licencia en Stoll:

  1. Ejecutar el programa CollectHardwareInfo.exe.
    Encontrará el mismo en el DVD Software M1 en el directorio util.
  2. Entrar nombre y dirección y confirmar con el botón Save Info.
    El archivo M1_LicInfo_.... es generado en la unidad C:\.

  3. Enviar este archivo como anexo de e-mail a su representación de Stoll.
    - o bien -
    Enviar este archivo en un soporte de datos a su representación de Stoll.
    4. Resultado

    Recibirá el número de licencia de M1 necesario por e-mail o en un soporte de datos a través de su representación.

Objetivo

I. Entrar el número de licencia durante la instalación:

Con el número de licencia se le devolverá el archivo M1_LicInfo_.... que entonces contendrá el número de licencia.

  1. Guardar e imprimir el archivo M1_LicInfo_.....
    El número de licencia también es válido para futuras versiones.
  2. Iniciar instalación de M1
  3. Entrar el número de licencia (M1 License Key) cuando se solicite.
    Es posible copiar & pegar desde el e-mail.

  4. Continuar la instalación y completar.

Temas

  • Instalar el software M1


ShapeSizer

 Ayuda de M1 Nuevo procedimiento para concesión licencias Modificaciones en la versión 3.5 Stoll-knit and wear&reg; Se necesitan Stoll Customer Support, nombre del cliente y PIN

ShapeSizer

Nuevas fichas:

  • Ficha others en k&w
  • Ficha singleshapes en Fully Fashion

En todos los cortes Fully Fashion con escote en V:

  • Nueva medida Ancho de remallado escote delante.
    Con esta medida determina el ancho de remallado al iniciar el escote.
    Ancho de remallado 0 conserva el significado que tuvo hasta ahora.
  • Se pueden seleccionar las formas de escote U y V.

Remallado de cuerpo en todos los sacos k&w:

  • Ahora puede seleccionar el valor Número de mallas a remallar en el cuerpo después de la unión manga-cuerpo en todos los cortes para sacos k&w.

Otros tipos de cortes:

  • k&w\slipover_waistcoat\top
  • k&w\others\cap
  • Fully Fashion\singleshapes\body
  • Fully Fashion\singleshapes\sleeve

Respaldo de alta productividad en el tisaje k&w con todas las agujas

En el modo k&w todas las agujas se dispone del ajuste Alta productividad para los siguientes cortes k&w:
pullover\raglan_with_neck_gore
pullover\raglan_with_neck_opening

  • Al crear los cortes los pasos de menguado de la manga y el cuerpo se adaptarán.
  • Se seleccionan los módulos de menguado adecuados para esta técnica y los atributos se establecen correctamente.
    (Efectuar menguado inmediatamente, efectuar menguado retardado).
  • Las secuencias de tisaje correctas son seleccionadas automáticamente.
  • Al cargar los cortes en la M1 se establecen los ajustes correctos en la configuración para que el procesamiento técnico agrupe transferencia y tisaje en pasadas de carro en común.
    (Ajustar el variador en la pasada de carro en tisaje de fontura simple, agrupar guiahilos.)

Pasos de menguado mayores:

Para los siguientes cortes básicos se pueden seleccionar anchos de paso mayores:

  • k&w\Pullover\Raglan_with_neck_gore
  • k&w\Pullover\Raglan_with_neck_opening
  • k&w\Cardigan\Raglan_with_neck_gore
  • k&w\Cardigan\Raglan_with_neck_opening

Los nuevos anchos de pasos:

  • hasta 3 mallas para 1x1_Técnica
  • hasta 4 mallas para k&w todas las agujas
Objetivo

Navegar en la tabla de medidas:

Cambiar a una celda contigua con las teclas de flecha (derecha, izquierda, abajo, arriba).
Cambiar a la próxima celda con la tecla Tab o Introducción
Cambiar a la celda anterior con la combinación de teclas Mayús+Tab
Marcar una columna completa haciendo clic en el encabezado de la columna.
Marcar una fila completa haciendo clic en el encabezado de la fila.

Más información

  • ShapeSizer (Programa)

  • Selección de archivo (ShapeSizer)


Stoll-knit and wear®

 Ayuda de M1 Modificaciones en la versión 3.5 Editor de secuencias del sistema para Jacquard Se necesitan Stoll Customer Support, nombre del cliente y PIN

Stoll-knit and wear®

  • Intarsia procesamiento de bordes también es respaldado en k&w.
  • Remallado de hombros simultáneo en el tipo de corte Manga montada:
    Si selecciona el tipo de remallado Shoulder together -01, se utilizan secuencias de tisaje mediante el ShapeWizard, que posibilitan un remallado simultáneo del hombro izquierdo y del derecho.
    De este modo el tiempo de tisaje se reduce claramente.


Editor de secuencias del sistema para Jacquard

 Ayuda de M1 Stoll-knit and wear&reg; Modificaciones en la versión 3.5 Doubling para knit and wear y Fully Fashion Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor de secuencias del sistema para Jacquard

Con este diálogo crea secuencias del sistema propias.
El diálogo Editor de secuencias del sistema para Jacquard se abre con la función Editor de secuencias del sistema para Jacquard... en el menú Técnica de tisaje.

Más información

  • Editor de secuencias del sistema para Jacquard (diálogo)


Doubling para knit and wear y Fully Fashion

 Ayuda de M1 Editor de secuencias del sistema para Jacquard Modificaciones en la versión 3.5 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Doubling para knit and wear y Fully Fashion

En el caso de comienzos con canales la disminución en el ancho por elasticidad del tejido puede ser muy grande, dependiendo del tipo de hilo y de canal.
Para adaptar el ancho del puño a la muestra, éste es tejido con más agujas que la muestra.

El ancho mayor se establece centrado con respecto a la pieza de la forma.

El mayor número de mallas puede ser transferido hacia adentro automáticamente por la M1.

Doubling es como en Fair Isle un menguado en varios pasos (Narrowing multistage).
Con el diálogo Reemplazar comienzos también puede insertar, modificar o eliminar Doubling posteriormente.

Doubling es respaldado por los siguientes tipos de servicio:

  • Material de corte
  • Fully Fashion
  • 1x1_Técnica (Material de corte y Fully Fashion)
  • knit & wear (también TC-T con todas las agujas)

knit & wear:

  • En los módulos para el comienzo puede entrar una posición de preferencia para la marca.
    De esto modo logra por ejemplo que en caso de ocupación doble siempre cuelga una malla detrás sobre una malla delante.


Vanisar

 Ayuda de M1 Doubling para knit and wear y Fully Fashion Modificaciones en la versión 3.5 Editor de corte Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vanisar

Con un hilo de vanisado definido puede dibujar Vanisar en pasadas de tisaje de una muestra o de un módulo.
Los hilos de vanisado se definen en el diálogo Colores de vanisado.
El diálogo contiene 16 botones con la característica P para hilo de vanisado.

Utilizar hilos de vanisado en la muestra o en el módulo:

  • Todos los pasos de procesamiento pueden ser realizados como con un solo hilo.
  • El número del hilo de vanisado se guarda en la muestra/el módulo para la acción de aguja.
  • La acción de aguja se visualiza con el valor de color del color de vanisado del campo de color izquierdo.
  • En la barra de estado se visualiza el número del hilo de vanisado con el número de hilo asignado.
  • En diálogo Asignación de campos del hilo los hilos de vanisado están marcados.
  • Los campos de hilo que se crearon con un hilo de vanisado, no pueden ser convertidos en un campos de hilo normal.
  • Módulos de tabla Jacquard propios no pueden contener hilos de vanisado.
Objetivo

Definir color de vanisado:

  1. Hacer clic en el icono [image] de la barra de herramientas Colores del hilo.
  2. Hacer clic en el color de fondo deseado en la paleta de colores y transferir al campo de color izquierdo.
    3. Advertencia

    Con el menú contextual Borrar color puede volver a borrar un color de un campo de color.

  3. Hacer clic en el color de primer plano deseado en la paleta de colores y transferir al campo de color derecho.
    4. Resultado

    Ambos campos de color están ocupados con colores diferentes. El símbolo P para el color de vanisado está activo.

    La información sobre herramientas muestra los números de hilo asignados.

    Consejo

    Puede utilizar colores de hilo de los tres grupos de colores Estándar, 1:2MGauge y Técnica.

Temas

  • Colores de vanisado


Editor de corte

 Ayuda de M1 Modificaciones en la versión 3.5 Diálogo buscar y reemplazar Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor de corte

  • En el menú Ver / siempre en primer plano o mediante botón puede ajustar si la ventana del Editor de cortes debe quedar siempre en primer plano (Ajuste predeterminado) o si puede ser cubierta por otras ventanas. El último ajuste será conservado.
  • En la tabla de líneas o de marcas puede copiar una o varias filas [image] e insertarlas en otro lugar de la tabla [image] .
  • Puede activar y desactivar las tablas de líneas y de puntos de marcas mediante teclas de función:
F7 : Tabla de líneas izquierda
F8 : Tabla de líneas derecha
F9 : Tabla de puntos de marcas izquierda
F10 : Tabla de puntos de marcas derecha
  • Las columnas de tabla para ancho de aumento/menguado (Ancho ---) u ancho de ocultación (Ancho xxx) están a disposición en las subtablas de las líneas.
  • Si en un corte el valor de Distancia entre las mitades de forma está indicado mayor 0 , el eje y de la gráfica de corte es representado en rojo.
  • La distancia de un elemento de forma desde el eje central desplaza las líneas del elemento entradas en relación al eje central del elemento de la forma.
    De este modo se puede posicionar el elemento de forma en relación al eje central del corte básico.
    Los valores negativos desplazan el elemento hacia la izquierda, los valores positivos hacia la derecha.
  • Partiendo desde un punto de marca seleccionado puede hacer que se establezcan automáticamente otros puntos de marcas con distancia horizontal y vertical definidas. A estos puntos de marcas les puede asignar un módulo, que será insertado en la muestra en lugar de los puntos de marcas.

Más información

  • Editor de corte

  • Reproducir puntos de marcas


Diálogo buscar y reemplazar

 Ayuda de M1 Editor de corte Modificaciones en la versión 3.5 Función Texto en parte de muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Diálogo buscar y reemplazar

  • Adicionalmente al valor seleccionado (color, símbolo, número) en el campo de datos a la derecha abajo se muestra el símbolo de la columna de control.
  • En el caso de k&w, en la vista de formas sólo se buscarán y reemplazarán los símbolos de forma de la capa de tisaje visualizada.

Más información

  • Buscar y reemplazar (diálogo)


Función Texto en parte de muestra

 Ayuda de M1 Diálogo buscar y reemplazar Modificaciones en la versión 3.5 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Función Texto en parte de muestra

Puede entrar texto mediante el teclado e insertarlo como parte de muestra en la muestra.
Posibilidades de ajuste:
  • Tipo y tamaño de fuente
  • Orientación 0°, 90°, 180°, 270°
  • Color de fuente y de fondo
  • Fondo transparente

El diálogo puede ser llamado con el icono [image] de la barra de herramientasHerramientas de dibujo.

Más información

  • Texto en parte de muestra (diálogo)


Modulos nuevos

 Ayuda de M1 Función Texto en parte de muestra Modificaciones en la versión 3.5 Secuencias de tisaje para menguado sin pasadas en vacío (TC-T) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modulos nuevos

  • 2x1 Canale Mallas básicas
    Módulo para canal 2x1 RR (con atributo para el tipo de tisaje estructura doble fontura)
  • 2x1 Canale Ocultar Borde de Forma derecho
    Módulo para ocultar el lado derecho de un canal 2x1 (con atributo para el tipo de tisaje estructura doble fontura)
  • Nuevo grupo de módulos: Aumento estándar para tejidos Fully Fashion en tipo de tisaje de doble jersey
  • Módulos de menguado para la máquina CMS330TC-T con variador en 4 agujas
  • Técnicas de remallado para corte básico Top (nuevo en ShapeSizer):
    Top Sides
    Se remallan sucesivamente las capas en el lado izquierdo o derecho de la muestra.
    Para ello, según la capa de tisaje (L0 o L1) y el lado de la muestra (<o>), se seleccionan e insertan los módulos correctos.
    Top Remallado de tirantes
    Los tirantes se remallan y se unen entre si.


Secuencias de tisaje para menguado sin pasadas en vacío (TC-T)

 Ayuda de M1 Modificaciones en la versión 3.5 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Secuencias de tisaje para menguado sin pasadas en vacío (TC-T)

  • A13-1 tubular/narrow without S0
  • A14-3 tubulars/narrow without S0 en el cuerpo
  • TC-T CXX-1 Bereich
  • C190-3 areas 1:1:1 with opening (L0)/narrow without S0
  • C191-3 areas/narrow without S0-narrowings manga cuerpo por separado

Más información

  • Descripción de módulo Cuerpo por debajo sin S0 TC-T


Online

 Ayuda de M1 Secuencias de tisaje para menguado sin pasadas en vacío (TC-T) Modificaciones en la versión 3.5 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Online

  • Para las máquinas conectadas online puede ajustar la fecha y la hora en el Explorador de máquinas.
    Una máquina, un grupo de llamadas centralizadas o todas las máquinas se sincronizan con la fecha y la hora actual de la M1.
Llame el menú Fijar hora en el menú contextual del Explorador de máquinas para máquinas propias.
Submenú Máquina seleccionada, Grupo de llamada centralizada o Todas las máquinas
  • Si se vuelven a guardan programas a través de la conexión online desde la máquina, aparece una consulta, preguntando si ya existe una muestra con este nombre.


Sintral

 Ayuda de M1 Modificaciones en la versión 3.5 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Sintral

Si activa un valor MSECNPJ en el diálogo Configuración, este comando se inserta en Sintral después de INICIO Hasta ahora el comando fue insertado antes de INICIO, de modo que con INICIO se restablecía el valor 1.0.

Las indicaciones YD ahora se entran antes de INICIO si no se crea ninguna CONFIGURACIÓN. De este modo las modificaciones eventualmente efectuadas en la máquina no se restablecen en la próxima pieza.

Más información

  • Configuración siempre en Sintral


Otros

 Ayuda de M1 Modificaciones en la versión 3.5 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Otros

  • Con la combinación de teclas Ctrl+B puede traer un sector seleccionado al centro de la ventana de visualización. El grado de zoom permanece incambiado.
    Con la combinación de teclas Ctrl+Alt+B puede visualizar ampliado un sector seleccionado con grado de zoom menor.
    El sector seleccionado es traído a pantalla completa a la ventana de visualización.
  • Las funciones de dibujo utilizadas frecuentemente Lápiz, Línea y Rectángulo se pueden llamar mediante tecla:
Lápiz: V
Línea: B
Rectángulo: N
  • En el programa Knit Memory Card se pueden visualizar (vía doble clic o menú) los siguientes archivos:
Lista de secuencias en el editor de listas de secuencias
Jacquard en el Editor Jacquard M1
Menú de pedidos
  • Con el programa Change Language también puede cambiar el idioma del programa M1 no teniendo derechos de administrador.
Ejecutar la función Todos los programas/Stoll M1/Change Language en el menú de inicio de Windows.
  • En el diálogo Extracción de los datos Jac/Sin/Set puede seleccionar los datos que deben ser extraídos. De forma predeterminada están seleccionados los tres tipos.
  • Los módulos que están asignados al canto de la forma Inicio o Fin también se entran cuando estos están posicionados fuera de forma.
  • Casilla de verificación Utilizar sólo guiahilos comunes en la ficha Intarsia/Intarsia todas las agujas TC-T del diálogo Configuración
  • El árbol de módulos en el diálogo Reemplazar comienzos e Insertar/reemplazar comienzos k&w se guarda en la muestra si hace clic en OK.
    Al volver a abrir el diálogo se vuelve a mostrar el árbol de módulos guardado.


Modificaciones en la versión 3.4

 Ayuda de M1 Modificaciones en la versión 3.5 Modificaciones en la versión 3.3 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modificaciones en la versión 3.4

La lista siguiente no contiene una enumeración exhaustiva de todas las modificaciones, sino que simplemente ofrece una orientación rápida sobre las modificaciones más importantes.

Para más información hacer clic en los temas que interesen.

Modificaciones con respecto a la versión 3.3:

  • ShapeSizer para Fully Fashion
  • ShapeSizer: Ampliaciones generales
  • ShapeSizer: Técnicas respaldadas (knit and wear)
  • Stoll-knit and wear®: Remallado rápido
  • Stoll-knit and wear®: Transferencia opcional juntar capa k&w
  • Stoll-knit and wear®: Alinear la forma de acuerdo con los campos de color
  • Stoll-knit and wear: Otras ampliaciones
  • Editor de corte
  • Vista de modelos
  • Ocultación con Módulo container Técnica
  • Parámetros de muestra, columnas de control
  • Buscar y reemplazar
  • Procesamiento de guiahilos, campos de hilo
  • Barra de módulos
  • Nuevos módulos para la máquina CMS330TC-T
  • Módulos
  • Transferencia de datos desde el módulo y parte de la muestra
  • Sintral
  • Control Sintral
  • Configuración
  • Soporte CMS322TC-M
  • Otros
  • Errores conocidos


ShapeSizer para Fully Fashion

 Ayuda de M1 Modificaciones en la versión 3.4 ShapeSizer. Ampliaciones generales Se necesitan Stoll Customer Support, nombre del cliente y PIN

ShapeSizer para Fully Fashion

Con el ShapeSizer ahora también se pueden crear cortes Fully-Fashion de modo sencillo.

Para visualizar los cortes predeterminados Fully-Fashion se debe seleccionar Fully Fashion en la primera página del ShapeSizer.

Los cortes predeterminados actualmente son:

  • Jersey \ Raglan with neck gore
  • Jersey \ Raglan with neck gore opening
  • Jersey \ Saddle shoulder with neck gore
  • Jersey \ Saddle shoulder with neck opening
  • Jersey \ Set in sleeve with french shoulder and neck gore
  • Jersey \ Set in sleeve with french shoulder and neck opening
  • Jersey \ Set in sleeve with shoulder gore and neck gore
  • Jersey \ Set in sleeve with shoulder gore and neck opening
  • Slipover waistcoat \ Slipover with shoulder gore and neck opening
Advertencia

En cortes con tisaje con inserción para cuellos se utilizan dos guiahilos como estándar.
Si Ud. quiere utilizar sólo un guiahilos, la muestra puede ser modificada manualmente como se representa.

Temas

  • ShapeSizer


ShapeSizer. Ampliaciones generales

 Ayuda de M1 ShapeSizer para Fully Fashion Modificaciones en la versión 3.4 ShapeSizer. Técnicas respaldadas (knit and wear) Se necesitan Stoll Customer Support, nombre del cliente y PIN

ShapeSizer. Ampliaciones generales

  • El ShapeSizer ahora también puede ser visualizado con una resolución de pantalla menor (96 dpi).
  • La ventana del ShapeSizer puede ser desplazada con el botón central del ratón.
  • Si se creó un estándar propio para el corte seleccionado, existe la posibilidad de seleccionar entre las opciones brindadas por Estándar propio y Estándar Stoll del diálogo de selección.


ShapeSizer. Técnicas respaldadas (knit and wear)

 Ayuda de M1 ShapeSizer. Ampliaciones generales Modificaciones en la versión 3.4 Stoll-knit and wear&reg;: Remallado rápido Se necesitan Stoll Customer Support, nombre del cliente y PIN

ShapeSizer. Técnicas respaldadas (knit and wear)

Para los siguientes tipos de corte se respalda el tipo de tisaje Canal 2x2:

  • Jersey \ Raglan with neck gore
  • Jersey \ Raglan with neck gore opening
  • Jersey \ Saddle shoulder with neck gore
  • Jersey \ Saddle shoulder with neck opening
  • Jersey \ Set in sleeve with shoulder gore and neck gore
  • Jersey \ Set in sleeve with shoulder gore and neck opening
  • Slipover waistcoat \ Slipover with shoulder gore and neck opening

Para los siguientes tipos de corte se respalda el muestreo de tejido fino para la CMS330TC-T:

  • Jersey \ Raglan with neck gore
  • Jersey \ Raglan with neck gore opening
  • Jersey \ in sleeve with shoulder gore and neck gore
  • Jersey \ Set in sleeve with shoulder gore and neck opening
  • cardigan \ Raglan with neck gore
  • cardigan \ Raglan with neck opening
  • cardigan \ Set in sleeve with shoulder gore and neck gore
  • cardigan \ Set in sleeve with shoulder gore and neck opening
  • Slipover waistcoat \ Slipover with shoulder gore and neck opening


Stoll-knit and wear®: Remallado rápido

 Ayuda de M1 ShapeSizer. Técnicas respaldadas (knit and wear) Modificaciones en la versión 3.4 Stoll-knit and wear&reg;: Transferencia opcional juntar capa k&amp;w Se necesitan Stoll Customer Support, nombre del cliente y PIN

Stoll-knit and wear®: Remallado rápido

Para el tipo de remallado Escote cerrado en la base de datos de módulos se encuentra a disposición una variante alternativa.
Mediante la misma se puede reducir hasta en un 40 % el tiempo de tisaje del remallado aprovechando el variado máximo de la máquina.

Advertencia

Los módulos preparados fueron creados para un número de mallas par.
En el caso de un número impar se debe controlar la transición al final.


Stoll-knit and wear®: Transferencia opcional juntar capa k&w

 Ayuda de M1 Stoll-knit and wear&reg;: Remallado rápido Modificaciones en la versión 3.4 Stoll-knit and wear&reg;: Alinear la forma de acuerdo con los campos de color Se necesitan Stoll Customer Support, nombre del cliente y PIN

Stoll-knit and wear®: Transferencia opcional juntar capa k&w

  • Nueva acción de la aguja Transferencia opcional juntar capa k&w.

  • Sólo para la transferencia entre las fonturas, no para las fonturas adicionales.

  • En el nivel de condiciones de arranque una acción de aguja es superpuesta con una transferencia o con No en el caso de las siguientes ocupaciones de aguja:
    Caso 1: La fontura anterior está ocupada con la capa posterior -> transferencia hacia atrás
    Caso 2: La fontura posterior está ocupada con la capa anterior -> transferencia hacia delante
    Si el caso 1 y el caso 2 no se dan, la acción de la aguja No será entrada en el nivel de condiciones de arranque.


Stoll-knit and wear®: Alinear la forma de acuerdo con los campos de color

 Ayuda de M1 Stoll-knit and wear&reg;: Transferencia opcional juntar capa k&amp;w Modificaciones en la versión 3.4 Stoll-knit and wear: Otras ampliaciones Se necesitan Stoll Customer Support, nombre del cliente y PIN

Stoll-knit and wear®: Alinear la forma de acuerdo con los campos de color

En el caso de muestras Intarsia, con esta función auxiliar se puede desplazar el centro del cuerpo hacia el límite de color izquierdo o derecho
Ejemplo:

Muestras de Intarsia en el cuerpo de la capa delantera (L0)

  1. Abrir muestra en la vista de la forma.
  2. Dibujar una secuencia de tisaje apta para Intarsia con abertura de L0 en las pasadas del sector de Intarsia.
    Por ejemplo: A8-3 Tubos con abertura(L0).
    La secuencia de tisaje coloca la separación de L0 en el centro del cuerpo.
  3. Seleccionar Representación k&w con menguado en la vista de patrones.
  4. Ejecutar la función Superponer datos de modelo del menú Ver/Opciones.
  5. Llamar el menú Forma k&w / alinear la forma de acuerdo con los campos de color y establecer los colores del límite izquierdo de color.
  6. Confirme eligiendo Aceptar.
    -> La separación es colocada en el límite de color predeterminado.

    7. Adaptar los campos de color a la forma.
    La secuencia de tisaje no permite ninguna modificación de la forma entre las pasadas de entrada y de salida (separación)
    Por consiguiente en el delantero izquierdo todavía permanece el color rojo.

  7. Ejecutar la función Forma k&w / alinear la forma de acuerdo con los campos de color para desplazar el límite de color hacia la separación.
    8. Advertencia

    Forzar un ligamento de Intarsia en los campos de hilos correspondientes antes del procesamiento técnico, en la asignación de campos del hilo.

Más información

  • Alinear la forma de acuerdo con los campos de color

  • Adaptar los campos de color a la forma


Stoll-knit and wear: Otras ampliaciones

 Ayuda de M1 Stoll-knit and wear&reg;: Alinear la forma de acuerdo con los campos de color Modificaciones en la versión 3.4 Editor de corte Se necesitan Stoll Customer Support, nombre del cliente y PIN

Stoll-knit and wear: Otras ampliaciones

  • El elemento de menú Editar módulo ahora abre el módulo al que apunta el cursor en los menús contextuales de la vista técnica y de patrones.
    Hasta ahora se debía abrir el container de inversión, el cual contiene este módulo.
  • El ajuste actual con respecto a que capas se visualizan (barra de herramientas Herramientas k&w) ahora también es guardado en Guardar ajustes para la vista técnica o bien de patrones. Al abrir una nueva vista técnica o de patrones este ajuste por consiguiente es restablecido.
  • Ahora es posible volver a deshacer modificaciones del ajuste knit and wear Distancia cuerpo/manga en la configuración mediante Deshacer (Ctrl+Z).
  • Los Datos de las pasadas del diseño básico, como p.ej. estiraje del tejido y velocidad del carro son transferidos a la nueva muestra al recortar la forma knit and wear. Las indicaciones del cuerpo tienen prioridad.
  • Adaptación de campos de color Intarsia
    Las transiciones de colores ahora pueden ser adaptadas automáticamente.
  • Las pasadas de referencia en módulos de pasos son respaldadas. Se aplicará la primera indicación para una pasada de referencia.
Advertencia

Controle los módulos y en caso necesario modifique la pasada de referencia, si se insertaron de forma indeseada módulos de pasos propios en una muestra.

  • Espalda Francesa con escote en V
    La técnica de tisaje fue modificada para mejorar el aspecto.
    (Módulos de remallado para el sector de hombro y nuca)
    Para que las muestras y los cortes de este tipo creados con la versión 3.3 de M1 se puedan seguir procesando con la versión 3.4 debería realizar las siguientes modificaciones:
    • Los cortes para el delantero y la espalda deberían ser acortados arriba en una pasada de muestra.
    • En el corte para la espalda, el ancho del inicio del tisaje con inserción en hombro debería ser aumentado en 5 o 6 mallas (canto 10).
    • Del mismo modo se aconseja aumentar el ancho inicial del tisaje con inserción en hombro en 5 o 6 mallas en las muestras creadas anteriormente y aplicar el remallado.


Editor de corte

 Ayuda de M1 Stoll-knit and wear: Otras ampliaciones Modificaciones en la versión 3.4 Vista de modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor de corte

  • El ancho de menguado y de ocultación de una línea que vale para todos los tipos de tisaje (Ajuste Para todos los tipos de tisaje) es visualizada en dos columnas adicionales de la tabla del editor de cortes.
    Ancho de menguado o bien de aumento: Columna Ancho ---
    Ancho de ocultación: Columna Ancho xxx
    Por consiguiente estos valores pueden ser modificados y controlados directamente en la tabla. Para ello ya no se necesitará abrir el diálogo para los atributos de la línea.

  • La tabla visualizada ahora se puede imprimir (Menú Archivo/Imprimir).
    Es posible una vista previa de la impresión.
  • El editor de cortes puede ser desplazado con el botón central del ratón. Si se ajustó una resolución inferior de la pantalla, se puede manejar el diálogo completo.
  • Si el corte no está invertido, inmediatamente se visualizan las tablas de los dos lados.


Vista de modelos

 Ayuda de M1 Editor de corte Modificaciones en la versión 3.4 Ocultación con Módulo container Técnica Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vista de modelos

  • Una selección en la vista de patrones o bien en la vista técnica ahora también origina una selección correspondiente en la vista de formas. Hasta ahora una selección en la vista de formas era independiente de una selección de la vista de patrones o bien de la vista técnica.
    Por otro lado una selección en la vista de formas origina una selección correspondiente en la vista de patrones o bien en la vista técnica.
  • En la barra de títulos de la ventana de la vista de formas ahora se visualiza el nombre de la forma.

Temas

  • Atributos del modelo


Ocultación con Módulo container Técnica

 Ayuda de M1 Vista de modelos Modificaciones en la versión 3.4 Parámetros de muestra, columnas de control Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ocultación con Módulo container Técnica

Ahora también se pueden utilizar módulos container técnica en estructuras para ocultar en el borde de la forma. Para ello el módulo izquierdo (módulo de inicio) es colocado a lo largo del borde de la forma, el módulo derecho (módulo final) a lo largo del borde interno del sector de ocultación y el módulo central (módulo de repetición) es rellenado en el sector intermedio.

Condiciones:

  • Los módulos se deben encontrar en la pasada central del módulos container (Los módulos en las pasadas 1 y 3 no serán tenidos en cuenta)
  • La acción de aguja No (Don't care) no debe aparecer en los módulos

Más información

  • Módulos container Técnica


Parámetros de muestra, columnas de control

 Ayuda de M1 Ocultación con Módulo container Técnica Modificaciones en la versión 3.4 Buscar y reemplazar Se necesitan Stoll Customer Support, nombre del cliente y PIN

Parámetros de muestra, columnas de control

  • En el menú de selección de valores de las columnas de control para longitud de mallas, estiraje del tejido y velocidad del carro ahora se pueden cambiar directamente los valores. Por consiguiente ahora ya no se tiene que ir a la tabla grande para una modificación de valores.
    Para esto haga clic con el botón derecho del ratón en el valor a modificar y seleccione editar entrada. Ahora se puede modificar el valor.
  • Para todas las columnas de control de variador se dispone de un menú de selección en común. Un valor de variador seleccionado puede ser entrado en cada columna de control de variador. No se aplicarán valores no válidos.
  • Los valores de variador en la columna de control de variador están marcados con color, es decir que cada valor es representado por un color propio.
  • En el menú de selección de variador se pueden entrar valores de variador superiores en un campo de entrada.
  • Se puede seleccionar aún más rápidamente un valor de los menús de selección de valores abriendo el menú con el botón derecho del ratón y seleccionando el valor deseado manteniendo el botón presionado y soltándolo después. Con ello el menú es cerrado y el valor ahora está seleccionado.
  • En las columnas de control es posible la selección mediante Varita mágica: Con ello se seleccionan las pasadas que tengan el valor de columna de control seleccionado con la varita mágica y son inmediatamente adyacentes.
  • Si se copian valores en las columnas de control que fueron aplicados a partir del ajuste de configuración (marcados con C) estos valores copiados también son valores del ajuste de configuración.
  • Los valores de columnas de control pueden ser copiados de muestra en muestra. Si un valor copiado no existe en la tabla de los parámetros de muestra, éste será creado.
  • Si existen varias selecciones de pasadas que no están relacionadas y se define un ciclo, se crea una ciclo independiente para cada selección. Los diferentes ciclos obtendrán las mismas propiedades. Hasta ahora se ha creado un ciclo continuo.
  • Un valor de longitud de mallas seleccionado en las columnas de control ahora puede ser utilizado en ambas fonturas. Será entrado en las columnas de control en la fontura en cuya columna se comienza pulsándole con el botón izquierdo del ratón.
    Si adicionalmente se pulsa la tecla Ctrl, el valor será entrado para ambas fonturas.
  • Para la entrada de valores de pisador vale el mismo comportamiento.
  • Si existe más de una columna de control de variador, también vale el mismo comportamiento que para longitud de mallas.
  • En el menú contextual (botón derecho del ratón) de la barra de títulos de las columnas de control ahora se puede activar o desactivar inmediatamente una columna de control, sin invocar el diálogo de selección para las columnas de control. Sin embargo sigue siendo posible, invocar el diálogo de selección para las columnas de control para poder activar o desactivar varias columnas de control a la vez.
  • Si se selecciona un sector con la columna de selección derecha que se refiere a la fontura, en estas pasadas sólo se seleccionará la fontura que fue seleccionada con el primer clic.


Buscar y reemplazar

 Ayuda de M1 Parámetros de muestra, columnas de control Modificaciones en la versión 3.4 Procesamiento de guiahilos, campos de hilo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Buscar y reemplazar

  • Ir a
    Con este diálogo se puede seleccionar en la muestra una pasada, columna o posición de aguja determinada y se le puede llevar al área de visualización. Con ello se puede entrar una pasada de muestra, pasada técnica o pasada Jacquard según se desea.

  • Buscar y reemplazar todos los Valores de columna de control.
  • Buscar y reemplazar las marcas de forma.
  • Buscar y reemplazar paso a paso
    • Módulos
    • Atributos de forma
    • Marcas Fair Isle
    • Colores
    • Longitudes de mallas
    • Acciones de la aguja
Advertencia

Buscar y reemplazar partes de muestras momentáneamente no es admitido.

Temas

  • Buscar y reemplazar


Procesamiento de guiahilos, campos de hilo

 Ayuda de M1 Buscar y reemplazar Modificaciones en la versión 3.4 Barra de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Procesamiento de guiahilos, campos de hilo

  • Cálculo mejorado de los campos de hilo y de los campos de guiahilos.
  • Los nudos del borde de la forma que están definidos a través del campo de hilo, ahora siempre serán utilizados independientemente del hecho de que el campo de hilo se encuentre o no en el borde de la forma.
  • Las pasadas de entrada y de salida de todos los campos de hilo del cuerpo se realizarán por debajo de la unión manga-cuerpo con el Offset 12


Barra de módulos

 Ayuda de M1 Procesamiento de guiahilos, campos de hilo Modificaciones en la versión 3.4 Nuevos módulos para la máquina CMS330TC-T Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de módulos

  • Los módulos de la barra de módulos ahora son representados más pequeños para poder visualizar más módulos simultáneamente.
  • El módulo seleccionado será representado abajo en forma aumentada. De este modo el módulo seleccionado siempre queda visible, también cuando éste ya no esté en el área de visualización.
  • En el módulo seleccionado, representado abajo también se puede pulsar el botón para los container de inversión.
  • El número de columnas visualizadas se puede ajustar en el menú contextual de la barra de módulos bajo Ancho de la barra de herramientas.
  • En la representación de listas es posible una representación aún más angosta. La representación de listas puede ser activada en el menú contextual de la barra de módulos.


Nuevos módulos para la máquina CMS330TC-T

 Ayuda de M1 Barra de módulos Modificaciones en la versión 3.4 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nuevos módulos para la máquina CMS330TC-T

Módulos de remallado knit and wear (en el explorador de módulos bajo Técnica k&w\Remallar)

  • TC-T Escote_fino
  • TC-T Escote_2x1 ZB
  • TC-T Escote_2x1 + Fijación ZB
  • TC-T Escote_2x1_NB
  • TC-T Escote + Cuello_1x1_fino + Fijación ZB
  • TC-T Escote + Cuello_2x1 + Fijación ZB
  • TC-T Escote + Cuello_1x1 fino ZB
  • TC-T Escote + Cuello_2x1 ZB
  • TC-T Escote abierto_fino_L0
  • TC-T Escote abierto_2x1_L0
  • TC-T V-Escote con abertura_fino_L0
  • TC-T Inicio_de_escote_en_V_fino_L0
Advertencia

Los módulos de remallado necesitan un ancho total divisible entre 6

  • Aclaración de términos:
    • Escote: Escote cerrado
    • Escote abierto: Escote abierto en la capa indicada
    • Escote en V inicio: Remallado en el inicio del escote en V
    • Escote en V con abertura: Remallado en un lado del escote en V
    • + Cuello: El cuello está incluido en el módulo de remallado con repetición de ciclo
    • + Fijación: Fijación lateral con hilo de protección antes del remallado
    • L0: Capa de tisaje anterior
    • ZB: Remallado con transferencia a fontura adicional
    • NB: Remallado con transferencia a fontura

Módulos estándar (en el explorador de módulos bajo Técnica...)

    • Menguar\estructura de doble jersey\TC-T-01 2 pasadas de carro
    • Menguar\estructura de doble jersey\TC-T-02 4 pasadas de carro
    • Menguar\estructura de doble jersey\TC-T-03 6 pasadas de carro
    • Menguar\estructura de doble jersey\TC-T-04 8 pasadas de carro
    • Menguar\Red Jac\TC-T
    • Menguar\Listrado Jac\TC-T
    • Menguar\Cruzado Jac\TC-T
    • Menguar\estructura de jersey\TC-T typ 1
    • Menguar\estructura de jersey\TC-T typ 2
    • Aumento\estructura de doble jersey\TC-T <<
    • Aumento\estructura de doble jersey\TC-T >>
    • Remallado\estructura de doble jersey\Abk-TC-T-RR-01
    • Remallado\Red Jac\Abk-TC-T-RR-01
    • Remallado\Listrado Jac\Abk-TC-T-RR-01
    • Remallado\Cruzado Jac\Abk-TC-T-RR-01

Módulos estándar (en el explorador de módulos bajo Stoll...)

    • Remallado\sin hilo de separación\TC-T\Abk-TC-T-RR-01
    • TC-T\Aran
    • TC-T\Trenza
    • TC-T\Trenza imitación
    • TC-T\Petinet


Módulos

 Ayuda de M1 Nuevos módulos para la máquina CMS330TC-T Modificaciones en la versión 3.4 Transferencia de datos desde el módulo y parte de la muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulos

  • El Ancho del lado izquierdo del explorador de módulos ajustado (Visualización del directorio de módulos) es guardado al cerrar el programa de la M1 y por lo tanto se mantienen al abrir nuevamente el explorador.
  • Las Versiones de módulos anteriores ahora se pueden abrir protegidos contra escritura.
  • No es posible Seleccionar y borrar varios módulos en la barra de módulos o bien en el explorador de módulos:
    • Seleccionar con rectángulo.
    • Se pueden agregar otros módulos manteniendo presionada la tecla Ctrl y haciendo clic con el botón izquierdo del ratón.
    • Mediante la combinación de teclas Ctrl+A (selecciona todos los módulos del grupo de módulos abierto)
    • Condiciones de borde:
      - Selección múltiple sólo es posible dentro de un grupo de módulos
      - Selección múltiple de grupos de módulos no es posible
      - Si se trata de una selección múltiple, no se puede dibujar con módulos en la muestra. Con la misma sólo se pueden borrar módulos o partes de muestra.
      Si no se pueden borrar individualmente diferentes módulos o varios de ellos, p.ej. debido a protección contra escritura, utilización en la muestra, etc., aparece un mensaje.
      En este diálogo de información se determina si este mensaje debe ser suprimido para el futuro.
      Esto también vale para la petición de confirmación si un módulo X realmente debe ser borrado - aquí se puede predeterminar una respuesta en la selección para las eliminaciones futuras. Si se borró más de un módulo, al final se mostrará el número de módulos borrados.
  • Módulos nuevos comienzos abiertos en ambos lados
    • Chaleco cerrado / Top sin hilo elástico: 1x1 / 2x1 / 2x2 / tubular / 1x1_9.2
    • Jersey manga corta con hilo elástico: 1x1 / 2x1 / 2x2 / tubular / 1x1_9.2
    • Jersey cuerpo corto con hilo elástico: 1x1 / 2x1 / 2x2 / tubular / 1x1_9.2
  • En el caso de Muestras Intarsia con estructuras que contienen técnica Split no se pueden utilizar los ligamentos estándar, dado que el tisaje de malla cargada y de mallas Split no está permitidas en un mismo sistema. Por ello ahora se dispone de otro tipo de ligamento con el cual se obtiene un efecto parecido al del ligamento de malla cargada.
    En el diálogo de configuración/Intarsia se puede ajustar este ligamento (Split-Stitch {3} <v>).
  • El diálogo de Propiedades de un módulo puede ser abierto directamente mediante doble clic en el módulo deseado y manteniendo presionada la tecla Alt.
  • Si se asignan módulos en el editor de cortes o en la vista de formas, siempre se utilizará la Versión más nueva de estos módulos al emplear estos módulos. Hasta ahora se utilizaba la versión de los módulos que valía en el momento de la asignación en el editor de corte o bien de la vista de formas.

Temas

  • Módulos, explicación de un módulo de definición de remallado tomando como ejemplo el escote redondo


Módulos, explicación de un módulo de definición de remallado tomando como ejemplo el escote redondo

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulos, explicación de un módulo de definición de remallado tomando como ejemplo el escote redondo

Es el objetivo de este nuevo módulo de definición de remallado, ilustrarle al usuario la inserción del módulo de manera más clara y proporcionarle adicionalmente la posibilidad de crear su propio módulo de remallado o modificar módulos de remallado disponibles.

Los módulos de definición siempre se guardan directamente en la carpeta de módulos.

Cuando la M1 accede a esta carpeta reconoce el módulo de definición (módulo sin acciones de tisaje o de agujas) y utiliza el nuevo remallado. Si no se encuentra ningún módulo de definición, el remallado es empleado según una lógica fija. La Workstation M1 reconoce el módulo de definición por el hecho de ser un módulo que contiene una vista de formas pero ningún tipo de acción de tisaje o de agujas.

Si para un nuevo remallado se necesita una secuencia de tisaje específica, también éste estará guardado directamente en la carpeta de módulos y es utilizado automáticamente por el Shapewizard. A través de las propiedades (prolongación de secuencia hacia abajo/arriba) del módulo de secuencia de tisaje se determina el inicio correcto del módulo de secuencia de tisaje. El módulo de secuencia de tisaje predeterminado es utilizado por el sistema sin otra verificación. El valor general 1 de la carpeta de módulos para el remallado tiene que contener el valor 0.

Inserción del módulo de definición

  • Pasadas de muestra
    La secuencia del remallado es determinada en la vista de formas del módulo de definición. Para cada pasada de remallado en la muestra, en el módulo también tiene que haber una pasada de remallado que esté marcada como pasada de referencia. Con las pasadas de remallado de referencia se determina la posición del módulo de definición con respecto a la muestra. Pasadas de muestra que están marcadas como pasadas de referencia sobrescriben las pasadas de la muestra; las pasadas de muestra sin referencia son insertadas adicionalmente entre las pasadas de muestra existentes de MDV.
  • Columnas
    La primera columna del módulo de definición es colocada en la primera columna del remallado, después se colocan todas las demás columnas hasta el ciclo (ver figura).
    En el ejemplo escote redondo:
    - A la izquierda se introducen 9 columnas.
    - A la derecha se introducen 21 columnas.
    El espacio intermedio ahora es rellenado repitiendo el ciclo.

Inserción de módulos sobrepasando el borde de la forma de la muestra

A través del módulo de definición también se pueden desplazar diferentes sectores de remallado hacia la izquierda y hacia la derecha fuera de la forma.

En el caso de módulos de pasos para el remallado esto se realiza a través de la Característica general del módulo Valor 1 en las propiedades del módulo de inicio y/o del módulo final. Un valor positivo desplaza el módulo hacia la derecha, uno negativo hacia la izquierda. El espacio intermedio resultante es rellenado con el módulo de repetición.

Este módulo es colocado 4 columnas hacia la derecha fuera de forma. En los módulos que se definen mediante marcas de forma, ésto también sucede a través de la Característica general del módulo Valor 1 (ver figura). Allí este valor define por cuantas columnas el módulo debe ser insertado por encima del borde de la forma, dependiendo del sentido de inserción del módulo (hacia la izquierda/derecha).

De este modo un módulo puede ser insertado completamente y por encima del borde de la forma. Sin embargo no se repiten módulos en este sector de prolongación.

Reglas generales para la creación de módulos de definición

    • Los ciclos de columnas en módulos de definición no están permitidos ni en transiciones de dentro/fuera de la forma ni en límites de instrucciones de inserción (Marcas de remallado y de forma).
    • No se pueden insertar módulos de pasos y módulos de marcas de forma en la misma posición.
    • Dentro de una pasada de muestra en los módulos de definición sólo se permite una pasada técnica.
    • En pasadas de muestra insertadas adicionalmente se utilizarán los datos de forma (dentro, fuera de forma) de la pasada de muestra inmediatamente anterior de la misma capa de tisaje de la pasada.
    • Para todos los sectores en los que se insertan módulos, automáticamente se realiza una Colocación dentro de la forma.
    • En pasadas de muestra de la muestra (=pasadas de referencia en el módulo de definición) los datos de la forma no son modificados.
    • Módulo de pasos: La inserción se realiza de acuerdo con los ajustes predeterminados en el módulo de pasos <, >. Una indicación de sentido es forzosamente necesaria.
    • Los siguientes tipos de módulos no son apoyados a través del módulo de definición:
      Container técnicos, carpetas de módulos, módulos de inversión

Explicación del ejemplo escote redondo

  • Módulo de repetición (última pasada izquierda): La inserción comienza en el canto derecho de este color de derecha a izquierda.
  • Módulo final (última pasada derecha): Este módulo tiene un ancho de 8 columnas, donde 4 columnas están dibujadas en el módulo. La inserción aquí comienza en el canto de color izquierdo hacia la derecha. El módulo asignado tiene el número 4 en el valor 1, por lo que las restantes 4 columnas del módulo pueden ser colocadas fuera de forma.

La tercera pasada de abajo es colocada en la 1ª pasada de remallado de la muestra. Dado que aquí no fue asignado ningún remallado, se mantiene la pasada de tisaje original de la muestra. En la muestra, la capa anterior es tejida de izquierda a derecha.

La segunda pasada de abajo está marcada como pasada de referencia y es colocada en la pasada de muestra anterior a la 1ª pasada de remallado. Dado que aquí tampoco se ha asignado ningún módulo, se mantiene la pasada original en la muestra. La capa posterior es tejida de derecha a izquierda.

La pasada inferior no está marcada como pasada de referencia y por consiguiente es insertada adicionalmente. Aquí el hilo de separación es flotado de izquierda a derecha al iniciar el remallado y después es fijado.

Todas las pasadas sin referenciación son introducidas en la muestra adicionalmente después de la última pasada de tisaje. Estas pasadas pueden constar de una o varias pasadas de muestra.

En esta pasada de muestra se transfieren todas las mallas de la capa anterior. A esta pasada se le asignó un módulo de repetición, el cual no es colocado fuera de forma.

En esta pasada de muestra la capa posterior es remallada de derecha a izquierda. El módulo de inicio tiene un valor1 = 4 y por lo tanto comienza en el lado derecho, 4 columnas fuera de la forma. En el módulo de pasos para el remallado bajo propiedades tiene que ser predeterminado indefectiblemente el sentido del remallado. El remallado se realiza sin previa fijación del hilo de separación.

En esta pasada de muestra el hilo de separación es introducido en las agujas vacías de la capa anterior. Mediante transferencia adicional de mallas se fija el hilo de separación. La pasada de muestra consta de 3 módulos distintos, donde el módulo derecho tiene un ancho de 6 columnas, 2 columnas están dibujadas, las restantes 4 son colocadas mediante el valor1 = 4 fuera de la forma. La dirección de los iconos de marcación marcan el punto de inicio de la inserción.

Ahora el remallado de la capa anterior se realiza de izquierda a derecha por encima del hilo de separación. El módulo final aquí nuevamente tiene un valor1 = 4. También aquí se debe predeterminar la dirección de remallado en el módulo de pasos.

La última pasada de muestra del módulo de definición consta de 2 módulos individuales. Aquí se anuda el color básico y después se sigue tejiendo con el hilo de protección. El módulo izquierdo es el módulo de repetición; el derecho es el módulo final. Éste tiene un ancho de 24 columnas, donde 20 columnas están dibujadas y las restantes 4 columnas se colocan mediante el valor1 = 4 fuera de forma.


Transferencia de datos desde el módulo y parte de la muestra

 Ayuda de M1 Modificaciones en la versión 3.4 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Transferencia de datos desde el módulo y parte de la muestra

Con este nuevo botón en la barra de herramientas de colores de los módulos se puede determinar si al insertar un módulo o una parte de muestra se deben aplicar inmediatamente o no, sus datos de las columnas de control en la muestra.

Si el botón es presionado (activado), aparece un diálogo en el cual se puede indicar, cuales datos se deben aplicar.

Si la transferencia de datos está activada, los datos seleccionados serán aplicados inmediatamente a las columnas de control de la muestra en todas las inserciones de módulos siguientes.


Sintral

 Ayuda de M1 Transferencia de datos desde el módulo y parte de la muestra Modificaciones en la versión 3.4 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Sintral

El diálogo para la División de una muestra será visualizado después de la creación de Sintral en los siguientes casos:

  • si los números de línea no alcanzan
  • cuando el espacio de memoria necesario para la muestra se encuentra en el límite del espacio de memoria disponible en la máquina (en el área amarilla o roja)
  • cuando en el programa splitsintral.exe se ajustó que las muestras siempre sean divididas.

Dado que no se puede determinar exactamente el espacio de memoria disponible en la máquina para una muestra (depende p. ej. de la versión del sistema operativo) se puede ajustar manualmente, si una muestra que se encuentra en el área amarilla debe o no ser dividida.

  • Visualizar Sintral sólo puede ser invocado mediante la combinación de teclas Alt+F10.
  • Ahora, las Funciones Sintral que no se ejecutan en la muestra de todos modos pueden ser marcadas como utilizadas. Con ello, esta función es aplicada en el programa Sintral.

    Caso de utilización: Ud. quiere ejecutar una función Sintral en un módulo.
    En las columnas de control de los módulos no se pueden definir funciones Sintral. Sin embargo se pueden entrar comandos Sintral que ejecutan una función Sintral cargada y marcada como utilizada.

Temas

  • Dividir la muestra (splitsintral.exe)


Control Sintral

 Ayuda de M1 Modificaciones en la versión 3.4 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Control Sintral

  • La Tarjeta de bolsillo Sintral puede ser invocada mediante el menú de ayuda (?) del Control Sintral.
  • La ventana Resultado del contador fue diseñada de forma más compacta para que se puedan visualizar más columnas simultáneamente. Además ahora el tamaño de esta ventana es modificable ("expansible").
  • En el caso de muestras para máquinas STx11 se comprueba, si aparecen líneas de programa no admisibles con más de 132 caracteres, lo cual es indicado por una advertencia.


Configuración

 Ayuda de M1 Modificaciones en la versión 3.4 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Configuración

  • Al extraer muestras ahora es posible que sólo se transfieran determinados parámetros a la configuración, es decir que no siempre están contenidos todos los datos. En el diálogo de extracción se pueden seleccionar los parámetros deseados. De forma predeterminada se transfieren todos los datos.

  • Al importar de la configuración a su vez se puede seleccionar cuales parámetros deben ser transferidos a la M1.


Soporte CMS322TC-M

 Ayuda de M1 Modificaciones en la versión 3.4 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Soporte CMS322TC-M

En la CMS322TC-M hay tres tipos de servicio posibles:

  • Servicio normal (sin servicio tándem) para tisaje de a una pieza.
  • Servicio tándem sin peine: Una pieza de tisaje es duplicada en la máquina.
    Ámbito de funciones posible como en CMS422.
  • Servicio tándem con peine: tisaje con dos piezas utilizando el ancho de acoplamiento de 42” o 44" para un aprovechamiento óptimo del sistema. Ámbito de funciones posible como en CMS340.

    Para esto la M1 genera una muestra en dos piezas que está optimizada para este ancho de acoplamiento en el paso de trabajo Procesamiento técnico para tisaje con dos piezas .

Temas

  • Soporte CMS322TC-M


Soporte CMS322TC-M

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Soporte CMS322TC-M

Distancia entre piezas de tisaje en servicio tándem con peine/pinzar y cortar

El ancho máximo de tisaje es de Ancho de acoplamiento menos una aguja (el ancho de acoplamiento en servicio tándem con peine/pinzar y cortar es de 42”)
Si la muestra es más ancha, el procesamiento técnico es cancelado con un mensaje de error (Muestra demasiado ancha, el ancho máximo es de x agujas!).

La distancia de tisaje se rige según el ajuste Distancia SEN en la configuración.

En un ancho de muestra hasta Ancho de acoplamiento menos 2 pulgadas se crean las dos piezas con una distancia de 42”. Las diferentes piezas se colocan en el centro de la mitad izquierda o bien derecha de la fontura.
Si la muestra es más ancha que el Ancho de acoplamiento menos 2 pulgadas, las piezas son desplazadas hacia el borde de la fontura de modo que se mantiene la distancia máxima entre las piezas .

La marca central se establece en la última columna de la mitad izquierda de la fontura (42”).

Nuevo directorio de módulos de hilo del peine

Para posicionar el carro con la parada de aguja en el centro del peine, el comando del peine =^= sólo se puede efectuar en una pasada en vacío.

  • 2 >> S0 =^=
  • 1 << S0

Para ello se necesitan nuevos módulos de hilo del peine, que se crean en un directorio de módulos Tandem-CCC separado (Tándem-CCC significa Tandem with Comb/Clamp and Cut):

  • Inicios
    • Tandem-CCC
  • Inicios Propios
    • Tandem-CCC

Sintral y Control Sintral para servicio tándem con peine

Advertencia

La denominación de la máquina de los archivos Sintral y de Configuración:
CMS322TC-M-2 para muestras tándem (sin peine/pinzar y cortar)
CMS322TC-M para muestras normales y para servicio tándem con peine/pinzar y cortar (CCC)

En la línea de comentario Sintral 1 se le agrega la identificación CMS322TC-M a la indicación del ancho de acoplamiento:

  • #156=42 CMS322TC-M

La denominación de la máquina del archivo Sintral y de configuración es en caso de servicio tándem con peine/pinzar y cortar CMS322TC-M.

En el Control Sintral existe la posibilidad de ajuste adicional Servicio tándem con peine/pinzar y cortar. Este ajuste es preestablecido automáticamente en una muestra M1, sin embargo puede ser modificado manualmente en todo momento.

  • Control Sintral (Diálogo)


Otros

 Ayuda de M1 Modificaciones en la versión 3.4 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Otros

  • La velocidad del carro para NPJ ahora puede ser definida en el diálogo de configuración bajo Otros ajustes. En programas para máquinas TC es entrado el comando MSECNPJ=... en Sintral antes de INICIO.
  • El campo de edición para crear o editar una Línea de ciclo está diseñado para que la creación de ciclos sea más explícita : La creación de ciclos se realiza de tal manera que el punto de inicio coincida con el punto final del elemento de ciclo. Ahora se pueden definir 32 (anteriormente 16) líneas de ciclos.
    Líneas utilizadas frecuentemente ahora ya están predeterminadas por el sistema (ab V 3.4.018)
  • Un Jacquard cargado en el editor Jacquard ahora puede ser guardado como archivo de imagen:
    Menú Herramientas/guardar Jacquard como imagen.
    El Jacquard es guardado como archivo de imagen en formato bmp, donde un símbolo Jacquard produce un píxel.
    Ejemplo práctico: Un archivo Jacquard presente que contiene estructuras gráficas puede ser transformado en una imagen. En tal caso la gráfica puede ser transferida a la M1 a través de la Importación de imagen como información de colores o de estructura.
  • El ajuste predeterminado (configuración) para Tisaje con sistemas múltiples ahora es homogéneo (anteriormente: optimizado).
  • El ajuste predeterminado (configuración) para Agrupar campos de hilo para distancia... ahora es 2(anteriormente: 0).
  • En el menú contextual de la vista de formas existe un elemento de menú nuevo Editar módulo (secuencia de tisaje) con el cual se visualiza la secuencia de tisaje a la cual apunta el cursor y por lo tanto puede ser editada.
  • Si se crea un módulo o una parte de muestra a partir de una selección, en la barra de herramientas inmediatamente aparece cuales de las opciones están activadas en ese momento: Estándar o Con todas las pasadas en vacío. Para el control no es necesario abrir además los submenús.
  • Los datos en las siguientes columnas de control ya no se entrarán en la columna "Comandos Sintral", sino ahora son datos independientes:
WM%
ML (máquina lenta)
MS (Parada de la máquina)
LK (Control del depósito de recogida)
  • Funciones de Sintral modificadas =w=+=c=.sin, combthread.sin y ff-trans.sin o creadas por uno mismo pueden ser guardadas en el directorio ...\Stoll\M1\Database\Sintral\transition_private.
    En tal caso estas funciones Sintral son utilizadas en lugar de los estándares Stoll y no serán sobrescritos en una instalación posterior de M1.
  • En la Descripción de la muestra(Archivo/propiedades/Informe) aparecen adicionalmente los siguientes datos:
Se entran el consumo de hilo y el tiempo de tisaje, si para esta muestra fue realizada una simulación en el control Sintral. Estos valores pueden ser modificados manualmente.
Versión M1 con la que se creó la muestra.
Nombre del Usuario que creó la muestra.
Se indican las características especiales de los sistemas de tisaje (Sistemas para felpar)
  • El Color de fondo de las fonturas adicionales puede ser activado y desactivado en el menú contextual de la vista técnica.
  • Ahora las Modificaciones del conmutador de ciclos que se realizan después del procesamiento técnico permanecen incambiadas al deshacer el procesamiento técnico.
  • En el directorio M1 Bin ahora se dispone de un programa auxiliar "RenameFolder.exe", mediante el cual se puede renombrar Carpetas de muestras incluyendo a los archivos de igual nombre contenidos en las mismas. Para ello la carpeta debe ser arrastrada al icono del programa, después de lo cual aparece un diálogo en el cual se puede entrar el nuevo nombre para la muestra. En los archivos contenidos en la carpeta las secuencias de caracteres que contenían el anterior nombre de carpeta serán sustituidas por el nuevo nombre.
  • Para simplificar la inserción exacta de los módulos multi gauge, en la vista técnica se puede activar un reticulado del fondo de las agujas.
    Con ello se visualizarán las agujas y pasadas pares e impares.
    Menú contextual de la vista técnica: Resaltar la retícula multi gauge
  • La consulta Aplicar datos de longitud de mallas para nueva galga que aparece en un cambio de galga, ahora también es formulada en un cambio del tipo de máquina.
  • Los colores modificados en el editor Jacquard se conservan en el Jacquard presente, es decir que son guardados en el archivo Jacquard .jdt.
  • Al insertar/eliminar sectores, las partes de muestras protegidas permanecen sin modificaciones.
  • Ahora también es mostrado en la vista de patrones el número de aguja con respecto al centro de la muestra en el cursor, si está activa la Vista del centro.
  • En el programa KMC ahora se pueden visualizar mediante doble clic los datos Jacquard (.jac), listas de secuencias (.sel) y archivos de pedidos (.ord) .
  • Los parámetros de la función de dibujo activa son mostrados en la barra de estado inferior ( p.ej. para rectángulo: coordenadas y tamaño del rectángulo expandido). Cuando la función de dibujo es finalizada, estos valores quedan visualizados en la barra de estado (en gris) hasta que se utilice la próxima función de dibujo. De modo que estos valores aún pueden ser controlados a continuación.
  • Guiahilos de puños que también son utilizados en la muestra obtienen el color del hilo de esa pasada en la vista técnica de la representación de guiahilos. Hasta ahora aquí se representaba el color del hilo del puño.
  • Jacquards Intarsia con revés de red en el sector del procesamiento de bordes
El sector de alimentación (revés de red más estrecho) es acortado en el valor del escalonamiento ajustado.
Para el ajuste de procesamiento de bordes Jacquard revés de red más estrecho ahora se puede influenciar la alimentación del guiahilos en este sector con el siguiente ajuste:
Configuración/Procesamiento de borde intarsia/Grados permitidos

Hasta ahora: Red más estrecho 4 sin tener en cuenta los grados

Ahora: Red más estrecho 4 en relación con valor 4 por los grados permitidos


Errores conocidos

 Ayuda de M1 Modificaciones en la versión 3.4 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Errores conocidos

  • Ampliador
    Si en un equipo con Windows 2000 se selecciona la opción Activar modo de contraste bajo Propiedades del ampliador se pueden modificar las configuraciones del desktop y de las posiciones de las ventanas de M1.
  • Las ventanas que se abarcan dos pantallas son restablecidas a una pantalla
    Si se modifica la disposición de la barra de tareas o si se activa el protector de pantalla, las ventanas que abarcan dos pantallas se restablecen nuevamente a una pantalla.
    Este problema aparece en el sistema operativo Windows XP y se resuelve instalando Microsoft Service Pack 2 para Windows XP.
    Las indicaciones para la instalaciones del Service Pack están incluidas en el CD de documentación de M1.


Modificaciones en la versión 3.3

 Ayuda de M1 Modificaciones en la versión 3.4 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modificaciones en la versión 3.3

La lista siguiente no contiene una enumeración exhaustiva de todas las modificaciones, sino que simplemente ofrece una orientación rápida sobre las modificaciones más importantes.

Para más información hacer clic en los temas que interesen.

Modificaciones con respecto a la versión 3.2:

  • Programa de instalación M1 nuevo
  • Stoll-knit and wear®: ShapeSizer
  • Stoll-knit and wear®: Espalda Francesa
  • Stoll-knit and wear®: Unión manga/cuerpo multicolor
  • Stoll-knit and wear®: Secuencias de tisaje propios
  • Stoll-knit and wear®: Menguado y aumento con capas separadas
  • Stoll-knit and wear®: Otras ampliaciones
  • Fair Isle (Menguado en varios pasos)
  • Editor de corte
  • Vista de modelos
  • Parámetros de muestra
  • Barras de pasadas (Columnas de control)
  • Buscar y reemplazar
  • Procesamiento de guiahilos, campos de hilo
  • Módulos
  • Online
  • Control Sintral
  • Soporte para muestreo para CMS330TC-T
  • Soporte para muestreo para CMS330TC-C
  • Cambiar idioma
  • Herramienta DXF
  • Otros
  • Errores conocidos


Programa de instalación M1 nuevo

 Ayuda de M1 Modificaciones en la versión 3.3 Stoll-knit and wear: ShapeSizer Se necesitan Stoll Customer Support, nombre del cliente y PIN

Programa de instalación M1 nuevo

  • La M1 utiliza una nueva versión del InstallShield.
  • Los reinicios necesarios durante la instalación son reducidos.
  • En el inicio de la instalación se puede seleccionar entre tres opciones:
    • Modificar programa: Instalación de una nueva versión de M1
    • Reparar programa: Reinstalación de la versión existente, para reparar daños causados involuntariamente.
    • Desinstalar programa: Quitar la versión M1
Advertencia

Desinstalar completamente las versiones de M1 3.3 o posteriores antes de instalar una versión M1 anterior (3.2 o anterior).

  • Seleccionar idiomas:
    En el paso de instalación subsiguiente se pueden seleccionar los idiomas que deben respaldar el programa.

Advertencia

Automáticamente siempre se instala también ingles, aun cuando este idioma no haya sido seleccionado Sin embargo bajo Instalación personalizada existe la posibilidad de volver a desactivar el inglés.

Más información

  • Cambiar idioma

Temas

  • Instalar el software M1
  • Cambiar idioma


Stoll-knit and wear: ShapeSizer

 Ayuda de M1 Programa de instalación M1 nuevo Modificaciones en la versión 3.3 Stoll-knit and wear: Tipo de corte Espalda Francesa Se necesitan Stoll Customer Support, nombre del cliente y PIN

Stoll-knit and wear: ShapeSizer

Con este asistente se pueden determinar conjuntamente las medidas para cortes básicos k&w (delantero, espalda y manga). Así un corte k&w puede ser creado fácil- y rápidamente y se puede lograr una rápida aproximación a un corte deseado.

El programa es invocado a través del menú Forma k&w/ShapeSizer.

Primeramente se selecciona un corte básico k&w.

A continuación se realiza la determinación de las medidas del corte según los datos del corte usuales.

Después de terminar la determinación de las medidas, los cortes pueden ser generados automáticamente y ser aplicados directamente a la M1.

Cortes que actualmente cuentan con soporte:

 | Corte
Cardigan
 | raglan_with_neck_gore
Pullover
 | raglan_fair_isle_with_neck_gore
 | raglan_with_neck_gore
 | saddle_shoulder_with_neck_gore
 | set-in_sleeve_with_french_shoulder_and_neck_gore
 | set-in_sleeve_with_shoulder_gore_and_neck_opening
Slipover_Waistcoat
 | slipover_with_shoulder_gore_and_neck_opening

Temas

  • ShapeSizer


Stoll-knit and wear: Tipo de corte Espalda Francesa

 Ayuda de M1 Stoll-knit and wear: ShapeSizer Modificaciones en la versión 3.3 Stoll-knit and wear: Unión manga/cuerpo multicolor Se necesitan Stoll Customer Support, nombre del cliente y PIN

Stoll-knit and wear: Tipo de corte Espalda Francesa

Delantero:

  • El tisaje con inserción en hombro (tipo de canto Elemento de tisaje con inserción) es verticalmente hacia arriba.
  • Tanto al canto vertical del elemento de tisaje con inserción, como también al horizontal se les debe asignar el módulo de remallado Espalda Francesa.
  • Encima del tisaje con inserción en hombro debería haber todavía dos pasadas.

Espalda:

  • El tisaje con inserción en hombro (tipo de canto Elemento de tisaje con inserción) se estrecha.
  • El número de pasadas del tisaje con inserción en hombro es idéntico en el delantero y la espalda. El número debe ser un par.
  • El canto del elemento de tisaje con inserción tiene asignado un módulo de remallado (Carpeta de módulos) Espalda Francesa.
  • Encima del tisaje con inserción en hombro debería haber todavía dos pasadas.
  • Estos sectores de hombro en estas pasadas deberían ser tejidas en el tipo de tisaje Cruzado (p.ej. mediante la función Ocultar).

Manga:

  • El sector en el cual la manga ya sólo mengua sin tejer, ya es definido en el corte. Los cantos afectados reciben las propiedades No tejer y Menguado de manga sin tejer bajo Uniones.
    En la ficha Menguar se debe seleccionar el directorio de módulos de menguado Espalda Francesa.
  • Debe estar seleccionado Menguar el ancho completo de la manga.
  • El escalonamiento se efectúa exclusivamente a través de la definición de cortes.
  • La altura del sector No tejer en la manga tiene que equivaler a la mitad de la altura del elemento de tisaje con inserción en hombro en la espalda.

Puntos de unión en el Shapewizard:

  • Se debe definir el punto de unión Manga-cuerpo.
  • Se debe definir el punto de unión Menguado restante y colocarlo en el final del elemento de tisaje con inserción en hombro.

Averiguación de las secuencias de tisaje en el Shapewizard:

  • Si es necesario el Shapewizard realiza una compensación de longitud (1:2:1) debajo del Hombro francés y lo marca con una línea roja.

Resultado después de averiguar las secuencias de tisaje:

Temas

  • Editor de corte
  • Shapewizard


Stoll-knit and wear: Unión manga/cuerpo multicolor

 Ayuda de M1 Stoll-knit and wear: Tipo de corte Espalda Francesa Modificaciones en la versión 3.3 Stoll-knit and wear: Secuencias de tisaje propios Se necesitan Stoll Customer Support, nombre del cliente y PIN

Stoll-knit and wear: Unión manga/cuerpo multicolor

  • Ahora se respalda la unión manga cuerpo en tejidos de varios colores.
    En la secuencia de tisaje entonces se puede asignar la transferencia hacia adentro a una parte de la forma. Los mismo vale para la preparación de la transferencia hacia adentro (Transferencia a una fontura).
    De esta manera la unión manga cuerpo es más dinámica y puede reaccionar a más situaciones de tisaje.

    Para la pasada de salida después de la conexión manga-cuerpo se puede predeterminar un módulo para el nudo en la configuración para lo cual se puede seleccionar entre los módulos del directorio Técnica k&w/Pasada de entrada-salida/Ligamento con nudo.
    Ahora la pasada de salida propiamente está realizada a través del diálogo de campos de hilo y por lo tanto recién es insertado durante el procesamiento técnico.

Temas

  • Editor de secuencias de tisaje


Stoll-knit and wear: Secuencias de tisaje propios

 Ayuda de M1 Stoll-knit and wear: Unión manga/cuerpo multicolor Modificaciones en la versión 3.3 Stoll-knit and wear: Menguado y Aumento con capas separadas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Stoll-knit and wear: Secuencias de tisaje propios

  • Atributos de secuencia de tisaje
    Ahora es posible crear secuencias de tisaje propias que son reconocidas y utilizadas por el Shapewizard.
    Para ello puede establecer diferentes atributos para la secuencia de tisaje.
    El Shapewizard busca las secuencias de tisaje adecuadas en la base de datos .

Temas

  • Editor de secuencias de tisaje


Stoll-knit and wear: Menguado y Aumento con capas separadas

 Ayuda de M1 Stoll-knit and wear: Secuencias de tisaje propios Modificaciones en la versión 3.3 Stoll-knit and wear: Otras ampliaciones Se necesitan Stoll Customer Support, nombre del cliente y PIN

Stoll-knit and wear: Menguado y Aumento con capas separadas

Módulos de menguado y aumento con capas separadas constan de los siguientes dos sectores de pasadas:

  • Pasadas de transferencia de separación de capas
  • Pasadas de menguado de la capa L0 o L1

Para ello la última pasada de las pasadas de transferencia de separación de capas es marcada por una pasada de referencia
Es decir si el módulo de menguado o de aumento con capas separadas contiene una pasada de referencia, las pasadas inferiores hasta la pasada de referencia inclusive son reconocidas como pasadas de transferencia de separación de capas.

En el editor de módulos (pero no en la muestra) ahora también está permitido establecer una pasada de referencia en pasadas de transferencia y de desprendimiento.

Las pasadas de referencia ahora son marcados con color.

Advertencia

¡Los módulos creados por el usuario tienen que ser modificados debidamente!


Stoll-knit and wear: Otras ampliaciones

 Ayuda de M1 Stoll-knit and wear: Menguado y Aumento con capas separadas Modificaciones en la versión 3.3 Fair Isle (menguado en varios pasos) en Fully Fashion y Stoll-knit and wear Se necesitan Stoll Customer Support, nombre del cliente y PIN

Stoll-knit and wear: Otras ampliaciones

  • En el menú Forma k&w después de cortar se visualizará el archivo k&w utilizado con la ruta de almacenamiento. Así es posible un inicio rápido del Shapewizard con este archivo. Simplemente haga clic en este elemento de menú para ello
    La misma funcionalidad también está disponible para una forma en Fully Fashion.
  • Con el nuevo asistente ShapeSizer desaparecen los cortes ejemplo existentes hasta ahora en el directorio de datos de M1 bajo Forma k&w
    Los cortes ejemplo contenidos en los directorios del ShapeSizer también pueden ser cargados en la M1 sin modificar la determinación de las medidas.

Temas

  • Modelo k&w
  • ShapeSizer


Fair Isle (menguado en varios pasos) en Fully Fashion y Stoll-knit and wear

 Ayuda de M1 Stoll-knit and wear: Otras ampliaciones Modificaciones en la versión 3.3 Editor de corte Se necesitan Stoll Customer Support, nombre del cliente y PIN

Fair Isle (menguado en varios pasos) en Fully Fashion y Stoll-knit and wear

Para agilizar y simplificar la creación de muestras con esta técnica de tisaje se ponen a disposición nuevas posibilidades.

Mediante la selección del método de menguado en varios pasos y de un módulo de menguado correspondiente se distribuye el número de mallas a menguar homogéneamente a lo ancho de la muestra. Estas posiciones entonces pueden ser modificadas y adaptadas a la muestra. Por cada posición de menguado se puede seleccionar entre las técnicas menguado sobrepuesto y menguado infrapuesto.

Ejemplo para una vista de formas con las marcas aquí en Stoll-knit and wear®:

Especialmente para Stoll-knit and wear® se ofrece una técnica de transferencia que cuida particularmente las mallas (Fair Isle), en la cual se reducirá el número necesario de procesos de transferencia:

En esta técnica también se puede indicar el ancho de superposición (menguado en mallas) por posición de menguado (1 a 3).

Las marcas para el menguado en varios pasos pueden ser borradas y dibujadas nuevamente en otra posición.

Advertencia

Colocación de marcas después de recortar:
- Dibujar las marcas sólo en la representación de pasadas técnicas.
- Dibujar sólo en aquellas pasadas, en las que ya existen marcas.

Con el menguado en varios pasos también se pueden generar automáticamente las acciones de transferencia para el Tisaje con dos hilos. Para ellos se deben entrar las marcas para el menguado en varios pasos en la vista de formas.

Temas

  • Herramientas de modelos


Editor de corte

 Ayuda de M1 Fair Isle (menguado en varios pasos) en Fully Fashion y Stoll-knit and wear Modificaciones en la versión 3.3 Vista de modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor de corte

  • Se mejoró el comportamiento en la Entrada de números en las tablas:
    Al continuar mediante la tecla Tab o bien al hacer clic en un campo de entrada, el número entero es preseleccionado, para que éste pueda ser sobrescrito con otro valor.
  • Escalonamientos predeterminados también son posibles para curvas en S y en J.

Temas

  • Editor de corte


Vista de modelos

 Ayuda de M1 Editor de corte Modificaciones en la versión 3.3 Parámetros de muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vista de modelos

  • Las Columnas de control ahora también están incluidas en la vista de formas.

Advertencia

Sólo en la representación de pasadas técnicas [image] se pueden mostrar todas las columnas.

  • Sectores con símbolos de forma pueden ser intercambiados con la función Buscar y reemplazar. Seleccionar el sector de búsqueda para ello y ejecutar la función. En el editor abierto ahora se puede editar el sector de búsqueda. Al cerrar el editor la modificación es aplicada como sector de reemplazo.

  • Un sector seleccionado puede ser copiado con la combinación de teclas Ctrl+Mayús de la misma manera que en la vista técnica y en la vista de patrones.

Temas

  • Vista de formas (Vista de símbolos)/Editor de formas


Parámetros de muestra

 Ayuda de M1 Vista de modelos Modificaciones en la versión 3.3 Barras de pasadas (Columnas de control) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Parámetros de muestra

  • Subdivisión de la tabla de longitud de mallas
    • Utilizados / Favoritos (los favoritos y los valores utilizados en la muestra. Equivale al menú de selección en las columnas de control)
    • Estándar (todos los valores excepto valores para k&w)
    • k&w (valores para k&w)
  • Índices iguales utilizados reiteradamente en la muestra con distintos valores para las indicaciones de longitudes de mallas, estiraje del tejido y velocidad del carro están marcadas en amarillo.
  • Los menús y botones de las tablas de los parámetros de muestras ahora permiten invocar más fácilmente determinadas funciones frecuentes.

  • En el diálogo Datos de pasadas técnicas (F9) se han suprimido las páginas para estiraje del tejido, peine, dirección de carro/sistema/pasada de carro, STIXX, platinas de retención y sectores, ya que estos valores se pueden entrar más fácilmente a través de las columnas de control.
  • Seleccionar valores de longitud de mallas en la vista técnica

En la vista técnica ahora se puede invocar el menú de selección para valores de longitud de mallas, haciendo clic con el botón derecho del ratón en una línea de longitud de mallas visualizada. El valor seleccionado se refiere – a diferencia de las columnas de control – a ambas fonturas anterior y posterior.

Si en la vista técnica no se visualizan las líneas de longitud de mallas, sino están representadas como fondo, el menú de selección puede ser invocado mediante el menú contextual de la vista técnica con Seleccionar valores de longitud de mallas.

Temas

  • Tabla de los parámetros de muestras.


Barras de pasadas (Columnas de control)

 Ayuda de M1 Parámetros de muestra Modificaciones en la versión 3.3 Diálogo buscar y reemplazar Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barras de pasadas (Columnas de control)

  • Copiar y pegar
    Las celdas de las columnas de control ahora también pueden ser seleccionadas y copiadas como línea o rectángulo (Ctrl+C).
    Mediante la expansión de los datos copiados es posible realizar una copia múltiple de manera rápida y sencilla.
    Mediante la tecla Mayús se pueden agrupar varios sectores, aun cuando no se encuentran adyacentes.

  • Columna Corrección del variador
    Si se establece un valor de corrección del variador aparece una marca en la celda correspondiente. El mensaje de información sobre herramientas indica los valores de corrección del variador.

  • Columna Guiahilos
    La indicación de las datos de los guiahilos ahora se realizarán en una columnas de control.
  • Columna(s) Variador
    Los variadores de fonturas se visualizarán en columnas de control separadas. Los variadores allí pueden ser seleccionados y establecidos a través del menú.
  • Buscar y seleccionar valores en las columnas de control
    Si selecciona un valor de estiraje del tejido, de velocidad del carro o de longitud de mallas en las columnas de control, podrá seleccionar todas las pasadas que contienen este valor mediante el símbolo Buscar y seleccionar en la muestra completa.
  • La Visualización de coordenadas en el cursor ahora también está disponible en las columnas de control. La visualización de coordenadas se puede activar/desactivar con la tecla ,.

  • El comando de peine =!= desaparece. Esta función es sustituida por =^(20)=.
  • Las columnas de control ahora también están incluidas en la Vista de formas.
  • Obtendrá una Selección de pasadas al seleccionar pasadas a través de las columnas de control [image] dispuestas en el extremo derecho. Esto es independiente de haber seleccionado un atributo de carácter (color, módulo) o no.
    Puede seleccionar como hasta ahora individualmente las fonturas o seleccionar todas las fonturas de una pasada.
  • ¡Si selecciona pasadas mediante las columnas de control [image] , inmediatamente se aplica un atributo de carácter, p. ej. color a estas pasadas! Si no hay ningún atributo de carácter seleccionado, sólo se origina una selección de pasadas.
    De esta manera se pueden dibujar rápidamente p.ej. listras de color en la muestra.
  • Si activa Seleccionar columnas, éstas también son rellenadas inmediatamente con el atributo de carácter seleccionado. Para alcanzar sólo una selección de columnas, borre primero los posibles atributos de carácter con la tecla ESC.

Temas

  • Columnas de control


Diálogo buscar y reemplazar

 Ayuda de M1 Barras de pasadas (Columnas de control) Modificaciones en la versión 3.3 Procesamiento de guiahilos, campos de hilo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Diálogo buscar y reemplazar

En este diálogo se pueden reemplazar o intercambiar los siguientes datos:

  • Valor de variador
  • Tipo de variador
  • Acciones de la aguja
  • Atributos de forma (excepto marcas para menguado en varios pasos)
  • W0 con impulso
  • Control del depósito de almacenamiento
  • Parada de la máquina
  • Transferir entorno
  • Transferencia 2 sis.
  • Agrupar desprender y transferir
  • Separar capas de transferencia k&w
  • Clasificación de pasadas técnicas

Características especiales al buscar y reemplazar determinados datos

  • Valor de variador:
    • Al reemplazar/intercambiar se ignoran pasadas en las que aparece un conflicto de variador.
  • Características especiales en tipo de variador:
    • Las pasadas de transferencia sólo pueden recibir el tipo Variador de transferencia. Si p.ej. se establece variador normal para las pasadas en la muestra, las pasadas de transferencia serán ignoradas.
  • Acciones de la aguja:
    • En los criterios de búsqueda y datos de entrada se ofrecen los posibilidades de selección Acción de aguja y color y Acción de aguja.
    • Si los dos criterios seleccionados no concuerdan, se desactiva la posibilidad seleccionar intercambiar.
    • Si se debe reemplazar una acción de aguja con color (p.ej. malla) con una acción de aguja sin color (p.ej. prensar), también se desactivará la posibilidad de seleccionar intercambiar.
    • Si la acción de aguja entrada contiene un color, el nuevo color se utilizará siempre en las dos fonturas (independiente del ajuste).
  • Atributos de forma:
    • Seleccionar el sector de búsqueda en la vista de formas. Editar el sector de reemplazo en el editor ahora abierto.
  • Estiraje del tejido:
    • Un valor de estiraje de tejido sólo puede ser reemplazado con del valor W0 (Estiraje de tejido desconectado).
    • Además se puede diferenciar entre distintos valores de impulsos.
  • Ajustes de sector:
    • En el caso de los datos Transferir entorno, Transferencia 2 sis., Agrupar desprender y transferir, Separar capas de transferencia k&w y Clasificación de pasadas técnicas, el valor buscado puede ser reemplazado por el valor de la configuración global (representado con la C negra sobre fondo gris).
    • En la indicación Transferir entorno también se tomará en cuenta el grado de variador como criterio de diferenciación.
    • En la indicación Transferencia 2 sis. también se toma en cuenta la distancia máxima como criterio de diferenciación.
  • Parada de la máquina:
    • En la indicación Parada de máquina también se tomará en cuenta la duración como criterio de diferenciación.

  • Una Selección en la muestra o en la vista de formas es aplicada en el diálogo Buscar y reemplazar haciendo clic en el botón Selección.

  • Continuar buscando
    Módulos existentes en la muestra ahora pueden ser reemplazados individualmente.
    Haciendo clic en Continuar buscando en primer lugar se seleccionará el primer módulo encontrado.
    Para no reemplazar un módulo encontrado, es decir ignorarlo, se hace clic en Continuar buscando.
    Reemplazar sólo reemplaza el módulo seleccionado.
    Reemplazar todos reemplaza todos los módulos encontrados.

    Esta función también es posible en selecciones de la vista de formas.

Temas

  • Buscar y reemplazar


Procesamiento de guiahilos, campos de hilo

 Ayuda de M1 Diálogo buscar y reemplazar Modificaciones en la versión 3.3 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Procesamiento de guiahilos, campos de hilo

  • Varios campos de hilo seleccionados para Tejer con sistemas múltiples:
    Si los campos de hilo seleccionados se extienden por todo el ancho de la muestra y se han asignado varios guiahilos para ello, estará disponible el botón para tejer con sistemas múltiples. De manera que todos los campos seleccionados tejen con la misma cantidad y los mismos guiahilos. Si nuevamente se selecciona un campo de hilo en todo el ancho de la muestra y no se trata del mismo color de hilo, a esta selección se le asignan nuevos guiahilos (mismo comportamiento que en el vanisado).

  • Así como en la vista de campos de hilo ahora también se pueden seleccionar todos los campos de hilo de un guiahilos en el diálogo Asignación de campos de hilo si se selecciona un campo de hilo mediante la combinación de teclas Ctrl+Mayús.

  • Distancia de puenteo entre campos de hilo
    Este ajuste en el diálogo Configuración hace que al averiguar los campos de hilo, se agrupan en un campo de hilo aquellos con el mismo hilo aun si están interrumpidos hasta el número de pasadas ajustado.

    De esta manera se puede influir en la averiguación de los campos de hilo para obtener un número menor de campos de hilo.

    En caso de modificaciones posteriores de este ajuste se debe inicializar los campos de hilo.

    Este ajuste se refiere a todos los campos de hilo y es válido para toda la muestra.

    El ajuste básico de M1 es 0, es decir que los campos de hilo tienen que ser adyacentes para poder ser agrupados en un campo de hilo.

Temas

  • Vista de campos del hilo


Módulos

 Ayuda de M1 Procesamiento de guiahilos, campos de hilo Modificaciones en la versión 3.3 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulos

  • Un módulo insertado en la muestra se puede visualizar rápidamente y editar en el editor de módulos colocando el cursor en la muestra en el módulo deseado y seleccionando en el menú contextual (con el botón derecho del ratón) el elemento de menú Editar módulo. El elemento de menú Editar módulo límite existente hasta ahora, se suprimió.
  • Si el cursor se encuentra en una malla que pertenece a un módulo, se visualizará la posición de esta malla dentro del módulo en la línea de estado junto al nombre del módulo.
  • Ahora se pueden crear nuevos módulos de tablas Jacquard para red 1x4, 1x5, 1x6. Se genera la integración en red para esto.
  • Para tejidos k&w de 2, 3 y 4 colores están disponibles módulos Jacquard con red 1x1.
  • Están disponibles módulos k&w para la máquina CMS330TC-T para menguado, aumento y unión manga cuerpo.
  • Nuevos módulos de menguado para TC-R:
    • Técnica/Estructura de doble fontura / TC-R margen de la forma sin pasada de carro combinada
    • Técnica/Estructura de doble fontura / TC-R-V sin pasada de carro combinada

Temas

  • Módulo - El trabajo con módulos


Online

 Ayuda de M1 Modificaciones en la versión 3.3 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Online

  • Predeterminación del nombre de la muestra al guardar la muestra de la máquina (sólo máquinas TC). Se predetermina entonces el nombre de la muestra que debe ser utilizado en la máquina. Si este no puede ser averiguado a través de Online, se utiliza el nombre de muestra que se ha entrado en la línea de comentario de Sintral 1.
  • Transferencia de muestras más segura mediante otras medidas.

Temas

  • Explorador de máquinas


Control Sintral

 Ayuda de M1 Modificaciones en la versión 3.3 Soporte de CMS330TC-T para muestreo k&amp;w Se necesitan Stoll Customer Support, nombre del cliente y PIN

Control Sintral

  • En las ventanas de salida WKT, PA, PAI, PM, Posiciones de guiahilos se puede dibujar un Sector con el botón derecho del ratón, para el cual se muestran el ancho (en agujas) y la altura (en pasadas). Con ésto se pueden controlar distancias (ver figura). Manteniendo presionada la tecla mayús. el sector también puede ser expandido más allá de la superficie visualizada utilizando las barras de desplazamiento.
  • La Posición de aguja del cursor se resaltará en amarillo en estas ventanas, para tener una relación más evidente con el número de columna (aguja) indicado.

  • Al surgir un Error de simulación en el control Sintral se seleccionará la pasada defectuosa en M1 cuando el control Sintral es invocado desde el programa M1 (con una muestra cargada).
  • La Ruedita del ratón ahora cuenta con soporte en todas las ventanas.
  • Todas las ventanas de salida ahora presentan los Botones para minimizar, maximizar y cerrar. Las ventanas minimizadas muestran los distintos Iconos de programa correspondientes en la barra de tareas.
  • En la vista gráfica con la opción Colores de guiahilos los colores se representan más claros.
  • La Ventana de visión de conjunto fue diseñada de manera más compacta. La visualización del número de pasada de carro desapareció.
  • Al verificar Secuencias se pueden tener en cuenta los Factores de repetición de los elementos de secuencia de manera que la simulación se procesa reiteradamente de acuerdo con la repetición indicada. Esto por ejemplo se necesita cuando las partes repetidas son procesadas con distintos contadores o conmutadores de ciclos
    Para esto se deberá activar el ajuste Comprobar la secuencia con factor de repetición bajo Configuración del programa.
    En este caso durante la simulación se visualizará en la ventana principal del control Sintral cuantas veces se repite cual de los elementos de secuencia y cual de las repeticiones se está procesando.


Soporte de CMS330TC-T para muestreo k&w

 Ayuda de M1 Modificaciones en la versión 3.3 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Soporte de CMS330TC-T para muestreo k&w

  • Están a disposición Módulos para menguado, aumento y unión manga cuerpo.
  • Editor de secuencias de tisaje
    Para la TC-T se necesitan menguados obligatorios con número impar de agujas.
    En el menú Menguar desaparecen los comandos anteriores para menguados obligatorios de una, dos o tres mallas.
    Las siguientes entradas se agregan:
    • Menguado obligatorio 1 aguja
    • Menguado obligatorio 2 agujas
    • Menguado obligatorio 3 agujas
    • Menguado obligatorio 4 agujas
    • Menguado obligatorio 5 agujas
    • Menguado obligatorio 6 agujas

  • Secuencias de tisaje adaptadas están a su disposición.
  • Efectuar menguado retardado
    En el editor de corte y en los atributos de forma existe una posibilidad de ajuste adicional Efectuar menguado retardado.
    Si en un canto de menguado está establecido este atributo los módulos de menguado recién son insertados antes de la pasada que teje más estrecha en la misma capa.

  • Se visualiza la selección en bloque de las fonturas adicionales
    La selección en bloque de las partes de transferencia se marcarán mediante graduación de color del fondo de aguja de las fonturas adicionales en la vista técnica.
    La selección en bloque se relaciona con el centro de la fontura de modo que el lado izquierdo finaliza con un bloque entero (oscuro) y el lado derecho empieza con un bloque entero (claro). En el borde de la muestra sólo se muestra el bloque restante.

  • Modulos nuevos

Temas

  • Editor de secuencias de tisaje
  • Explorador de máquinas
  • Editor de corte
  • Atributos del modelo


Soporte CMS330TC-C

 Ayuda de M1 Soporte de CMS330TC-T para muestreo k&amp;w Modificaciones en la versión 3.3 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Soporte CMS330TC-C

La máquina CMS330TC-C knit and wear (clasificación No. 552) es respaldada.

  • La denominación de la máquina del archivo Sintral y de configuración es CMS330TC-C
  • El control del pisador se realiza a través del comando Sintral PSC=1 en los comienzos de muestra.

    PSC=0: Abrir pisador
    PSC=1: Cerrar pisador

Temas

  • Explorador de máquinas


Cambiar idioma

 Ayuda de M1 Modificaciones en la versión 3.3 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cambiar idioma

Ahora es posible cambiar el idioma configurado de M1 sin una reinstalación.

Para ello los idiomas deseados se tienen que seleccionar en la instalación de M1, para que estén preinstalados para una posterior posibilidad de cambio.

El cambio de idioma es activado mediante el menú de inicio de Windows Todos los programas/Stoll M1/ChangeLanguage

Para un cambio de idioma los programas de M1 tienen que ser cerrados previamente.

Después de finalizado el cambio de idioma el programa M1 inicia con el nuevo idioma.

Más información

  • Programa de instalación M1 nuevo

Temas

  • Cambiar idioma


Herramienta DXF

 Ayuda de M1 Modificaciones en la versión 3.3 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Herramienta DXF

En la herramienta DXF se pueden definir medidas que se pueden visualizar en la gráfica como flechas de medida horizontales y verticales.

Así se pueden definir medidas de control que se visualizan en la gráfica y se pueden imprimir para ser pasadas a otros.
(Para imprimir la gráfica de la herramienta DXF la puede transferir con la combinación de teclas Alt+Impr al portapapeles y pegarla como imagen en un programa correspondiente como p.ej. Word o Paint.)

En el diálogo Show Lines se pueden seleccionar una o varias líneas para esto. Las medidas entre el punto de inicio de la primera línea y el punto final de la última línea seleccionada se visualizan en el diálogo.

Activando las casillas de verificación en el apartadoMeasurement y Save esta medida es aplicada como línea de medida al archivo DXF (en el Layer Líneas de medida). Una línea de medida está marcada con [M] en la tabla de líneas. Las líneas de medida al igual que las líneas de corte se pueden mostrar u ocultar activando y desactivando la casilla de verificación de la línea correspondiente .

Temas

  • Herramienta DXF


Otros

 Ayuda de M1 Modificaciones en la versión 3.3 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Otros

  • En Cambio de galgaahora se puede seleccionar si los valores de longitud de mallas ajustados previamente deben ser aplicados a la nueva galga, es decir si se deben mantener incambiados. En el otro caso se cambiará como hasta ahora a los valores de longitud de mallas predeterminados de la nueva galga.
  • La función Insertar/borrar sector deja los sectores protegidos incambiados.
  • Editor Jacquard: Los números de línea Jacquard y las coordenadas pueden ser visualizados en el cursor. Se puede activar/desactivar con la tecla , (coma).
  • Los Datos de Control Sintral ahora también pueden ser importados antes del procesamiento técnico. Activar el ajuste Importar antes del procesamiento técnico en el diálogo de selección de archivos.
  • Nuevos ajustes en el diálogo Configuración:
    Ajustar el variador en la pasada de carro en tejido de una sola fontura delante.
    A través de esto en algunas técnicas de tisaje (p.ej. Petinet) se puede reducir el tiempo de tisaje de una pieza en la máquina.
  • Se revisó el comportamiento al Borrar módulos, partes de muestra y directorios de módulos. Los menús y mensajes informativos son más explícitos.
  • Si en dos pasadas técnicas consecutivas se encuentra Transferencia opcional en la posición de aguja (también se refiere a transferencia automática), en el caso de que la transferencia opcional se anula (transferir hacia atrás y en seguida otra vez hacia delante o viceversa) ahora ambas acciones de transferencia se suprimen.
    La condición para ello es que en estas como también en las pasadas intermedias exista el mismo variador.

  • En el editor de módulos (pero no en la muestra) ahora también está permitido establecer una Pasada de referencia en pasadas de transferencia y de desprendimiento.
    En módulos de menguado y de aumento TC-T la pasada de referencia sirve para determinar la separación entre pasadas de transferencia de separación de capas y pasadas de menguado.
    La marca ! para pasadas de referencia ahora también es representada en la columna Pasadas de muestra. Además una pasada de referencia es resaltada en color en las columnas Pasada técnica y Pasada de muestra.

  • Multi-Copy
    • Las teclas del bloque numérico ahora pueden ser utilizadas para la entrada del factor de repetición.
      (NumLock tiene que estar activado.)
    • Mejora en el comportamiento de la tecla Esc.
    • Mejora en el comportamiento en k&w.
    • En el ajuste Dibujar con selección está seleccionada la última parte de muestra insertada. Si este ajuste está desactivado, se mantiene la selección original.
  • Es posible visualizar la completa Ruta de directorio de la muestra en las barras de títulos (Programa M1 y ventanas de vistas). Para ello se debe activar el ajuste Archivo con indicación de ruta en la barra de títulos bajo Cargar de Ajustes del programa.
  • Ahora también se pueden influir en el Orden consecutivo de tisaje dentro de un Jacquard mediante las secuencias de tisaje.

Más información

  • Soporte de CMS330TC-T para muestreo k&w

Temas

  • Atributos de la máquina...
  • Ficha Otros ajustes
  • Multi-Copy


Errores conocidos

 Ayuda de M1 Modificaciones en la versión 3.3 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Errores conocidos

Los ajustes del escritorio y posiciónes de las ventanas M1 se pueden cambiar si se activa la opción Modalità contrasto elevato en el Impostazioni Magnifier en una instalación con Windows 2000.

Temas

  • Ampliador


Filosofía de M1

 Ayuda de M1 Ayuda online e instrucciones de uso del software de muestras M1 de STOLL Instalar la workstation de muestras M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Filosofía de M1

La workstation de muestras M1 permite generar programas de tisaje (Sintral) para todas las máquinas de tejer CMS de la marca Stoll. A partir de un boceto, las muestras se introducen gráficamente insertando módulos o procesando partes de la muestra. Para ello están disponibles distintas representaciones (vistas) en el programa principal M1. Las modificaciones efectuadas en una vista se actualizarán inmediatamente en el resto.

Boceto como base de un programa de tisaje

El programa principal M1 se amplía con una serie de programas adicionales. Dependiendo del tipo de muestra se pueden utilizar distintos programas, por ejemplo, para gestionar los módulos, procesar los cortes o para el intercambio de datos. A partir de las muestras terminadas se generan programas de tisaje que se pueden procesar desde las máquinas de tisaje.

La workstation de muestras M1 puede crear los siguientes tipos de muestras:

  • Muestra sin modelo
  • Muestra con modelo (Muestra Fully Fashion)
  • Knit and wear (muestra k&w)

Los pasos básico que se han de seguir para crear una nueva muestra dependen del tipo de muestra:

Muestra sin modelo | Muestra Fully Fashion | Muestra k&w
Seleccionar Nueva muestra en el Programa principal M1 y elegir la máquina en la base de datos de máquinas.
Seleccionar el diseño básico y el comienzo en la base de datos de módulos. |  | Seleccionar el diseño básico k&w en la Base de datos de módulos
 | Seleccionar el modelo o el corte. |
Procesar la muestra en la Vista de patrones y en la Vista técnica: - Insertar los módulos a través de la Barra de módulos de la base de datos de módulos. - Crear, procesar e insertar partes de la muestra. - Utilizar las Herramientas de dibujo y los Colores del hilo/guiahilos. - Crear e insertar Jacquards en el Editor Jacquard.
Para convertir un diseño básico en una muestra Fully Fashion, crear el modelo en el Editor de modelos o abrir y posicionar un corte. |  | Abrir o componer un corte k&w y posicionarlo.
 | Procesar el modelo en la Vista de modelos. | Asignar las secuencias de tisaje y procesar el modelo en la Vista de modelos.
 | Aplicar el modelo. | Aplicar el modelo y seleccionar el comienzo.
Editar los parámetros de muestra en las Tablas de parámetros de muestra y entrar los datos de pasadas técnicas.
Asignar el guíahilos en la Vista de campos del hilo.
Ejecutar el procesamiento técnico en el Asistente técnico y generar Sintral.
Comprobar Sintral con Control Sintral y, por ejemplo, calcular el tiempo de tisaje y el consumo de hilo.
Guardar el programa de tisaje en un archivo de imagen en la tarjeta de memoria de tisaje (KMC) o en un disquete y cargar los datos en la máquina.

Además, también puede utilizar los programas de la workstation de muestras M1 para llevar a cabo las siguientes tareas:

  • Gestionar los datos de las máquinas en el Explorador de máquinas y guardarlos en la base de datos de máquinas.
  • Procesar módulos en el Explorador de módulos, crear partes de la muestra y guardarlas en la base de datos de módulos.
  • Organizar vistas en la Ventana de visión de conjunto.
  • Crear cortes en el Editor de cortes y editarlos.
  • Procesar cortes DXF en la Herramienta DXF y prepararlos para la importación en el Editor de cortes.
  • Procesar o crear secuencias de tisaje con el Editor de secuencias de tisaje.
  • Componer un corte k&w con Shapewizard y calcular las secuencias de tisaje.
  • Crear cortes k&w de diferentes tamaño con ShapeSizer.
  • Importar imágenes.
  • Editar el programa de tisaje en el Editor Sintral.
  • Procesar el menú de pedidos en el programa Order.
  • Procesar las secuencias en el Editor de secuencias y las listas de secuencias en el Editor de listas de secuencias.
  • Dividir la muestra.
  • Procesar las Tarjetas de memoria de tisaje STOLL y crear la KMC con el sistema operativo de la máquina.
Advertencia

La estructura de capítulos de la Ayuda de M1 se basa en los pasos básicos de trabajo y en la estructura del programa. Junto a la descripción del explorador M1 y del programa principal M1 encontrará información sobre los distintos programas (p. ej. editor de cortes) en los capítulos correspondientes (p. ej. El trabajo con formas).

Más información

  • Ayuda sobre la ayuda


Instalar la workstation de muestras M1

 Ayuda de M1 Filosofía de M1 Ayuda online e instrucciones de uso del software de muestras M1 de STOLL Ayuda sobre la ayuda Se necesitan Stoll Customer Support, nombre del cliente y PIN

Instalar la workstation de muestras M1

Recibirá el Software de Muestras M1 de STOLL en CD o en DVD para la instalación en un ordenador con sistema operativo MS Windows XP.

Los siguientes pasos son necesarios para instalar el Software de Muestras M1 de Stoll en su equipo:

Verificar los requisitos de hardware
(No es válido para la Workstation de Muestras M1 de STOLL (Modelo 000 a 003)
Utilizar llave de hardware USB
(No es válido para la Workstation de Muestras M1 de STOLL (Modelo 000 a 003)
Solicitar número de licencia
Instalar el Software de Muestras M1 de Stoll

Temas

  • Adaptación de la llave de Hardware
  • Restablecer base de datos de módulos
  • Cambiar idioma
  • Asegurar y archivar sus datos
  • Realizar M1 System Recovery


Requisitos de hardware

 Ayuda de M1 Instalar la workstation de muestras M1 Llave de hardware USB Se necesitan Stoll Customer Support, nombre del cliente y PIN

Requisitos de hardware

Advertencia

Los siguientes requisitos no son válidas para la Workstation de Muestras M1 de Stoll (Modelo 000 a 003)

trabajo de muestras

Componente | Requisitos mínimos | Recomendación
Procesador | Intel Pentium 4 con frecuencia de reloj de 3.2 GHz AMD64 3200+ | o superior
Disco duro | Harddisk con capacidad de 120GB o superior | Interfaz SATA o superior
Floppy | 3.5", 1.4MB |
Memoria principal | 1,5GB o superior | DDR400 o superior
DVD | DVD-ROM | DVD-Multi-Burner con formatos +/- y DVD RAM p.ej. LG GSA-4163B o posterior
Tarjeta gráfica | Dual-Head (2 conexiones para monitores) Resolución de 1600 x 1200 en ambas conexiones | Matrox P650
Monitores | 2 monitores con un mínimo de resolución real de 1600x1200 | Ejemplo: NEC MultiSync LCD 2080UX
Serial Port | ninguna | Dos puertos seriales, en caso necesario, mediante tarjeta adicional para online serial y adaptador KMC
Puerto USB | Por lo menos uno para llave de hardware | Dos para llave de hardware y USB-Stick
Sistema operativo | Microsoft Windows XP Homeedition con Service Pack 2 Microsoft Windows Vista Business | Microsoft Windows XP professional con updates actuales de http://windowsupdate.microsoft.com
 | : Respetar las condiciones para los directorios KnitLAN para Windows Vista.

Portátil
Posibilidades de utilización:

  • En pleno funcionamiento estacionario con 2 monitores externos, Docking Station, teclado externo y ratón
  • En funcionamiento móvil limitado exclusivamente con display, teclado y pad de laptop

Componente | Requisitos mínimos | Recomendación
Procesador | Intel Pentium M con 1,8 GHz o superior Intel Pentium 4 con 3.2 GHz o superior AMD64 3200+ o superior | Centrino Chipset o posterior
Disco duro | 80 GB o superior |
Floppy | ninguna | 3.5", 1.4MB
Memoria principal | 1,5GB o superior | DDR400 o superior
DVD | DVD-ROM | DVD Multi-Burner con formatos +/- y eventualmente DVD-RAM
Laptop-Display | Resolución 1400 x 1050 (SXGA+ para uso móvil limitado) o superior | 1600x1200 (UXGA)
Conexión externa para monitor en el laptop | Resolución 1600x1200 o superior |
Tarjeta gráfica de expansión | Resolución 1600x1200 o superior | VT-Book (www.villagetronic.com)
PCMCIA-Port | PC Card Type II |
Monitores externos | 2 monitores LCD, Resolución mínima 1600x1200 | Ejemplo: NEC MultiSync LCD 2080UX
Docking Station o Port Replicator | Para funcionamiento estacionario y para puerto serial |
Teclado externo | Para funcionamiento estacionario |
Ratón externo | Para funcionamiento estacionario |
Serial Port | ninguna | Dos puertos seriales, en caso necesario, mediante tarjeta adicional para online serial y adaptador KMC
Puerto USB | Por lo menos uno para llave de hardware | Dos para llave de hardware y USB-Stick
Sistema operativo | Microsoft Windows XP Homeedition con Service Pack 2 Microsoft Windows Vista Business | Microsoft Windows Vista Business con updates actuales de http://windowsupdate.microsoft.com
 | : Respetar las condiciones para los directorios KnitLAN para Windows Vista.

Temas

  • Ajustes de seguridad restrictivos debido a Windows Vista


Llave de hardware USB

 Ayuda de M1 Requisitos de hardware Instalar la workstation de muestras M1 Procedimiento para concesión de licencias Se necesitan Stoll Customer Support, nombre del cliente y PIN

Llave de hardware USB

El programa principal M1 presenta una protección contra copias para evitar el uso sin licencia.
Esta protección contra copias consiste en una llave de hardware USB (Software de Muestras M1).

Advertencia

En el caso de pérdida de la llave de hardware, STOLL no se responsabiliza de la licencia perdida por tal motivo.

La llave de Hardware presenta la siguiente información:

  • Tipo de licencia (versión estándar, completa o de demostración)
  • Duración de la licencia
Objetivo

Utilizar llave de hardware USB:

  1. Colocar la llave de hardware USB en un puerto USB.
  2. Iniciar el programa M1.
Advertencia

Por motivos técnicos a partir de diciembre 2006 se suministrará una nueva llave de hardware de M1.
Esta nueva llave de hardware de M1 será respaldada a partir de la Versión 3.11 de M1 además de la llave de hardware de M1 que existió hasta ahora.
La nueva llave de Hardware de M1 se reconoce por su número HEX que comienza con 0x2000.
Si posee diferentes llaves de hardware USB debería actualizar todos sus equipos a la Versión 3.11 de M1 o superior.

Temas

  • Adaptación de la llave de Hardware


Procedimiento para concesión de licencias

 Ayuda de M1 Llave de hardware USB Instalar la workstation de muestras M1 Adaptación de la llave de Hardware Se necesitan Stoll Customer Support, nombre del cliente y PIN

Procedimiento para concesión de licencias

Para la instalación del Software de Muestras M1 a partir de la versión 3,5 necesita un número de licencia.
Recibirá este número de licencia solicitándolo.

Objetivo

I. Solicitar número de licencia en Stoll:

    Requisito

    El usuario Administrador ha iniciado la sesión

  1. Ejecutar el programa CollectHardwareInfo_vista.exe como administrador.
    Encontrará el mismo en el DVD Software M1 en el directorio util.
    2. Advertencia

    Ejecutar el programa CollectHardwareInfo.exe en Windows 2000 y Windows XP.

  2. Entrar nombre y dirección y confirmar con el botón Save Info.
    El archivo M1_LicInfo_.... es generado en la unidad C:\.
  3. Enviar este archivo como adjunto de e-mail a m1license@stoll.com.
    4. Advertencia

    Envíe sólo el archivo XML original.
    El archivo no debe ser renombrado ni comprimido.
    Envíe el archivo sólo a m1license@stoll.com.

    Resultado

    Recibirá el número de licencia de M1 necesario por e-mail o en un soporte de datos a través de su representación de Stoll.

Objetivo

II. Entrar el número de licencia durante la instalación:

Con el número de licencia se le devolverá el archivo M1_LicInfo_.... que entonces contendrá el número de licencia.

  1. Guardar e imprimir el archivo M1_LicInfo_.....
    El número de licencia también es válido para futuras versiones.
  2. Iniciar instalación de M1
  3. Entrar el número de licencia (M1 License Key) cuando se solicite.
    Es posible copiar & pegar desde el e-mail.
  4. Continuar la instalación y completar.


Adaptación de la llave de Hardware

 Ayuda de M1 Procedimiento para concesión de licencias Instalar la workstation de muestras M1 Instalar el software M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Adaptación de la llave de Hardware

El programa principal M1 presenta una protección contra copias para evitar el uso sin licencia.
Esta protección contra copia consiste en una llave de hardware incorporada (modelo 000 hasta 003) o una llave de hardware USB (Software de Muestras M1 de STOLL). La llave de Hardware contiene información codificada que se solicita repetidamente durante el trabajo con el programa M1.

Advertencia

En el caso de pérdida de la llave de hardware, STOLL no se responsabiliza de la licencia perdida por tal motivo.

La llave de Hardware presenta la siguiente información:

  • Tipo de licencia (versión estándar, completa o de demostración)
  • Duración de la licencia

Los datos de licencia se pueden modificar a posteriori con el programa HL-Upgrade (C:\Program Files\Stoll\M1\Bin\m1_license.exe).

Advertencia

Según la instalación del programa M1 es posible que haya que utilizar una ruta distinta.

Objetivo

Adaptar los datos de licencia en el detector:

Requisito

Hay un archivo con datos de licencia modificados (*.vtc).

  1. Iniciar el programa HL-Upgrade.
  2. Seleccionar la ficha Write License Update (&VTC) (Ejecutar actualización (VTC)).
  3. Seleccionar el botón de opción Information from file (Información del archivo).
  4. Utilizar el botón ... para abrir el diálogo Abrir.
  5. En el diálogo Abrir, seleccionar el archivo (*.vtc) con los datos de licencia modificados y confirmar con el botón Abrir.
  6. Pulsar el botón Write License Update (Ejecutar actualización de la licencia).
Resultado

Los datos de licencia modificados se guardarán en el detector.
La duración de la licencia se habrá ampliado o será posible instalar otra versión de M1.

Advertencia

Si aparece el mensaje Could not open VTC file (Imposible abrir el archivo de actualización), es probable que el archivo con los datos de licencia (*.vtc) esté configurado para otra workstation de muestras M1.
Verifique en este caso, si el nombre del archivo del archivo vtc de la ficha cargar Update(Vtc) (Write License Update (&VTC)) coincide con el nombre del archivo, del archivo ctv en la ficha Componer Informaciones (CTV) (Collect Update Information (&CTV).
En caso necesario, el usuario deberá ponerse en contacto con el servicio de asistencia de Stoll.

Ejemplo de nombres de archivos vtc y ctv en las fichas del programa HL-Update:

Ficha | Nombre del archivo
Collect Update Information (&CTV) (Recopilar información de la actualización (CTV)) | 000003aa.ctv
Write License Update (&VTC) (Ejecutar actualización (VTC)) | 000003aa.vtc


Instalar el software M1

 Ayuda de M1 Adaptación de la llave de Hardware Instalar la workstation de muestras M1 Restablecer base de datos de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Instalar el software M1

Recibirá el Software de Muestras M1 de STOLL en DVD para la instalación en un PC con el sistema operativo MS Windows XP.

Consejo

Componentes seleccionados (p.ej. idiomas para las interfaces de los programas M1) pueden ser instalados posteriormente o eliminados individualmente.

En todas las instalaciones será guiado paso a paso mediante instrucciones en la pantalla.
Se puede seleccionar el idioma de las instrucciones.
Todos los ajustes necesarios así como el estado actual de la instalación serán tomados en cuenta automáticamente.

Advertencia

Para instalar el software M1 en Windows XP o en Vista inicie la sesión como administrador.
Para la representación correcta de los diálogos de la M1 el valor de DPI para la Visualización debe ser ajustado a 120 DPI en el Panel de Control.

Consejo

Durante la instalación de una versión nueva se genera una copia de seguridad de la base de datos de módulos La base de datos de módulos entonces es guardada como archivo comprimido en el directorio ConfigDataBackup.

Advertencia

Los parámetros globales de muestra y la base de datos de máquina se puede transferir de una M1 a otra. Las dos workstations de muestras M1 deben tener la misma versión de software.

Los parámetros globales de muestra y los módulos se almacenan de forma predeterminada en el archivo D:\Stoll\M1\ConfigData\GlobalParameters.mdv.

La base de datos de máquinas se almacena de forma predeterminada en el archivo D:\Stoll\M1\Database\Machine\mcclient_backend.mdb.

Los directorios de archivo para KnitLAN se encuentran en el directorio D:\Stoll\M1\KnitLAN de forma predeterminada.

El directorio util se encuentra en el directorio C:\Programas\Stoll\M1 de forma predeterminada.
A través del menú de Windows Inicio / Programas / Stoll M1 / Utilities puede llamar el menú con los programas de ayuda disponibles.

Más información

  • Ficha Directorios

  • Requisitos de hardware

  • Restablecer base de datos de módulos


Restablecer base de datos de módulos

 Ayuda de M1 Instalar el software M1 Instalar la workstation de muestras M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Restablecer base de datos de módulos

Durante la instalación de una versión diferente se genera una copia de seguridad de la base de datos de módulos La base de datos de módulos entonces es guardada como archivo comprimido en el directorio ConfigDataBackup.

Objetivo

Restablecer base de datos de módulos:

Requisito

Se ha generado una copia de seguridad de la base de datos de módulos.

  1. Abrir el directorio ConfigDataBackup.
  2. Hacer clic con el botón derecho del ratón en el archivo comprimido (.zip) y seleccionar el menú Extract to....
  3. Seleccionar el directorio de destino en el diálogo y confirmar pulsando la tecla Aceptar.
Resultado

Comenzará el proceso de restablecimiento. La base de datos de módulos existente en el directorio de destino se sobrescribirá con la copia de seguridad.


Cambiar idioma

 Ayuda de M1 Restablecer base de datos de módulos Instalar la workstation de muestras M1 Asegurar y archivar sus datos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cambiar idioma

El idioma de la interface M1 puede ser cambiado sin instalar nuevamente el software.
Para ello selecciona en la instalación de M1 los idiomas deseados para que los mismos estén instalados para un posterior cambio.

Consejo

Componentes seleccionados (p.ej. idiomas para las interfaces de los programas M1) pueden ser instalados posteriormente o eliminados individualmente.

Objetivo

Cambiar idioma:

Requisito
  • En la instalación de M1 se seleccionaron los idiomas deseados.
  • Todos los programas de M1 están cerrados.

  1. Ejecutar la función Todos los programas/Stoll M1/Change Language en el menú de inicio de Windows.
    2. Advertencia

    Ejecutar el programa Windows Vista a través del menú contextual Ejecutar como administrador (Run as administrator).

    Se abre el programa Change M1 Language.

  2. Seleccionar el idioma deseado y confirmar pulsando Select.
    3. Resultado

    Después de finalizado el cambio de idioma el programa M1 inicia con el nuevo idioma.

Advertencia

Sólo es válido para equipos con sistema operativo multilingüe (p.ej. Workstation de Muestras M1 de Stoll):
Para cambiar el idioma de menús y diálogos de Windows haga clic en Inicio / Panel de Control / Configuraciones de fecha, hora, idioma y regionales / Configuración regional y de idioma.
El programa M1 utiliza parcialmente estos elementos de Windows.
El modelo 003 de la Workstation de Muestras M1 dispone de un cambio de idioma integrado.


Asegurar y archivar sus datos

 Ayuda de M1 Instalar la workstation de muestras M1 Realizar M1 System Recovery Se necesitan Stoll Customer Support, nombre del cliente y PIN

Asegurar y archivar sus datos

Para evitar la pérdida de datos, debe realizar con regularidad copias de seguridad de sus datos y programas.
Con el paso del tiempo se acumulan muchos archivos (módulos y muestras) en el disco duro. Para no perder la visión de conjunto, debe guardar de vez en cuando los archivos que ya no utilice en DVD-RAM y, a continuación, borrarlos del disco duro.

Advertencia

La DVD-RAM o la DVD-RAM formateada en FAT-16 debe convertirse al formato FAT-32 para poder sacar el máximo partido a la capacidad de la memoria.
Las DVD-RAM de M1 formateadas de 5.2 GB se formateaban hasta ahora en FAT-16.
Las DVD-RAM de M1 formateadas de 9.4 GB se formatean en FAT-32.
También para Sus DVDs describidos no emplee ningún otro formato más, dado que FAT-16 no será tampoco apoyado por el M1en el futuro.

Objetivo

I. Archivar sus datos en un DVD-RAM:

  1. Arrancar el explorador de Windows.
  2. Seleccionar en el Explorador de Windows los archivos o directorios que se vayan a guardar y moverlos a la unidad de disco DVD mediante la función Arrastrar y soltar.

De esta forma también podrá guardar el software de M1. Éste se instalará de forma predeterminada en los directorios C:\Archivos de programa\Stoll\M1 y D:\Stoll\M1.

Advertencia

Para evitar la pérdida de datos deberá ser cuidadoso con los soportes de datos y no depositarlos cerca de imanes, así como protegerlos de la luz, el calor, la suciedad y la humedad.

También puede utilizar el programa para realizar copias de seguridad de Windows 2000 o XP. Este programa permite efectuar una copia de los datos del disco duro. Si los datos originales del disco duro se borran, se sobrescriben por error o dejan de estar disponibles debido a un fallo del disco duro, es posible recuperar los datos perdidos o dañados utilizando esta copia.

Objetivo

II. Iniciar el programa Copia de seguridad bajo Windows 2000:

  1. Hacer clic en Inicio de la barra de tareas.
    -> Se abrirá el menú.
  2. Seleccionar la ruta Programas / Accesorios / Herramientas del sistema / Copia de seguridad.
  3. Hacer clic en el icono para copia de seguridad.
Resultado

Se iniciará el programa de copia de seguridad. Aquí hay disponible un asistente para la copia de seguridad, para la recuperación de datos y para el disco de reparaciones de emergencia.

Consejo

Si trabaja con Windows XP, averigüe el proceso requerido en la ayuda de Windows XP.

Advertencia

El menú ? del programa contiene más información acerca del uso del programa de copia de seguridad.

Temas

  • Convertir DVD de FAT16 a FAT32


Convertir DVD de FAT16 a FAT32

 Ayuda de M1 Asegurar y archivar sus datos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Convertir DVD de FAT16 a FAT32

Los sistemas M1 entregados hasta ahora (Modelos 000 a 002) utilizan el sistema de archivos FAT16 para los DVDs.
FAT16 ya no será soportado para los DVDs de la M1 y será reemplazado por FAT32.
Mediante el uso de FAT32 se logra utilizar toda la capacidad del DVD. El formato FAT16 utilizado hasta ahora solo puede aprovechar como máximo 2GB.
Convierta todos sus DVDs (también DVDs vacíos) con el programa Make FAT32 DVD a un formato FAT 32.

Objetivo

Conversión del sistema de archivos del DVD de FAT16 a FAT32:

  1. Haga un respaldo de los datos en su DVD.
  2. Invocar el vínculo Programas/Stoll M1/Make FAT32 DVD en el menú de inicio de Windows.
    3. Resultado

    Se inicia el programa Make FAT32DVD y lo guiará a través de los pasos de programa necesarios .


Realizar M1 System Recovery

 Ayuda de M1 Asegurar y archivar sus datos Instalar la workstation de muestras M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Realizar M1 System Recovery

Advertencia

Sólo es válido para la Workstation de Muestras M1 de Stoll (Modelo 000 a 003)

Con el M1 System Recovery CD (CD de recuperación del sistema M1), se vuelve a crear una partición en la unidad C:\. Se borrarán todos los datos, incluidos los datos de programa de la unidad C:\. Por esta razón, en primer lugar se deben guardar todos los datos y programas en la unidad D:\ o en un soporte externo.
El modelo de M1 002 requiere una nueva versión del Recovery CD.
Esta versión admite los sistemas operativos Windows 2000 y Windows XP y se puede utilizar para los modelos 002 y 003 de la M1.

Advertencia

En el suministro de la workstation de muestras M1 se incluye el sistema operativo Windows 2000 o Windows XP (a partir del modelo 002).
Para recuperar el sistema operativo existe una versión completa de recuperación en una partición de disco separada. En caso de problemas o cambio del disco duro se puede recuperar el software del sistema (disco duro C:\) con ayuda del Recovery-CD.
El Recovery CD anterior (versión 0.3) no se puede utilizar para el modelo 002 y 003 de la Workstation de Muestras M1.

Objetivo

Restablecer en estado original de la workstation de muestras M1:

Requisito
  • Los datos se han guardado.
  • Duración aproximada: 30 min

  1. Encender la instalación.
  2. Insertar el CD.
    -> La instalación se enciende con la secuencia de inicio.
  3. Pulsar Esc antes de que se inicie el sistema operativo Windows.
    -> Aparecerá el menú de inicio (boot) con la indicación de la unidad.
    4. Consejo

    Si ya se ha iniciado Windows, repetir todo el proceso.
    Es posible pulsar varias veces la tecla Esc.

  4. Seleccionar CD-ROM Drive y confirmar la indicación de la unidad con Enter.
    -> Aparecerá el menú de inicio de Windows 98. Aparecerá 1. Reset disk "M1 system" to shipping state.
  5. Introducir 1 para Reset disk "M1 system" to hi state y confirmar con Enter.
    -> Todos los datos de la unidad C:\ se eliminarán.
  6. Conteste a la petición de confirmación [Y, N] con Y.
    -> Aparecerá el programa Symantec Ghost. La segunda partición de recuperación se copiará en C:\.
  7. Después del mensaje Please press Enter and remove CD from the CD-ROM drive after a few seconds, pulsar Enter y extraer segundos después el CD de la unidad de CD-ROM.
    -> La instalación iniciará el sistema operativo Windows 2000 Professional o Windows XP.
  8. Después del mensaje Windows Licence Agreement, aceptar la licencia de Windows con la casilla de verificación I accept y hacer clic en el botón Next.
  9. Confirmar el reinicio de la instalación con Enter.
  10. Instalar el software M1 desde el CD.

Más información

  • Instalar el software M1


Ayuda sobre la ayuda

 Ayuda de M1 Instalar la workstation de muestras M1 Ayuda online e instrucciones de uso del software de muestras M1 de STOLL Programa principal M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ayuda sobre la ayuda

Página de inicio de la Ayuda de M1

La barra de herramientas de la Ayuda de M1 contiene los siguientes iconos:

Función | Objetivo
Ocultar | Se oculta la barra de navegación izquierda con los tres registros Contenido, Índice y Buscar. Advertencia: Sólo está disponible si la barra de navegación está visible.
Visualizar | Se visualiza la barra de navegación izquierda con los tres registros Contenido, Índice y Buscar. Advertencia: Sólo está disponible si la barra de navegación está oculta.
Regresar | Pasa a la última página visualizada. Advertencia: Sólo está disponible si se ha pasado antes a la página siguiente.
Imprimir | Imprime la página actual.
Opciones | Menú con otras opciones desplegables.

El menú Opciones contiene las siguientes funciones:

Función | Objetivo
Ocultar fichas/ Visualizar fichas | Visualizar/ocultar la barra de navegación con las fichas
Regresar | Pasa a la última página visualizada. Advertencia: Sólo está disponible si se ha pasado antes a la página siguiente.
Avance | Pasa a la página siguiente.
Página de inicio | Pasa a la página de inicio.
Cancelar | Cancelar la acción.
Actualizar | Actualiza la visualización en pantalla de la Ayuda de M1.
Opciones de Internet | Ajusta el navegador de Internet.
Imprimir | Imprime la página actual.
Desactivar el resaltado de los términos de búsqueda/ Activar los resaltados de los términos de búsqueda | Visualizar/ocultar el resaltado de los términos de búsqueda en las páginas encontradas.

La barra de navegación de la Ayuda de M1 contiene los siguientes elementos:

Element | Significado
Ficha Contenido | Visualizar el índice de la Ayuda de M1.
+ | Visualizar los subdirectorios haciendo clic en el carácter +.
- | No visualizar más los subdirectorios haciendo clic en el carácter -
Ficha Indice | Visualizar el índice de palabras clave.
Campo de entrada Palabra clave que se desea buscar | Introducir en el campo de entrada un término de búsqueda para saltar a la entrada correspondiente en el índice de palabras clave.
Botón Visualizar | Muestra la página seleccionada en el índice de palabras clave.
Ficha Buscar | Visualizar la función de búsqueda por todo el documento.
Campo de entrada Palabra clave que se desea buscar | Introducir en el campo de entrada un término de búsqueda para visualizar las páginas con la palabra clave deseada en la barra de navegación
Botón Lista de temas | Inicia la búsqueda en la Ayuda de M1.
Botón Visualizar | Muestra la página marcada en la ficha.
Ficha Favoritos | Visualizar la lista de favoritos.
Botón Eliminar | Eliminar los favoritos de la lista.
Botón Visualizar | Visualizar favoritos.
Campo de entrada Tema actual | Modificar el nombre de la página actual para la lista de favoritos.
Botón Agregar | Agregar la página actual a la lista de favoritos.

Temas

  • Invocar la Ayuda de M1
  • Iconos de la Ayuda de M1
  • Buscar y encontrar correctamente


Invocar la Ayuda de M1

 Ayuda de M1 Ayuda sobre la ayuda Iconos de la Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Invocar la Ayuda de M1

La workstation de muestras M1 dispone de una ayuda online en la que se describen todas las funciones y su aplicación.

Objetivo

I. Abrir la ayuda contextual:

  1. Hacer clic en el icono [image] de la barra de herramientas Estándar.
    -> Al lado del puntero aparecerá además un signo de interrogación.
  2. Hacer clic en la posición de M1 sobre la cual solicite ayuda.
    - o bien -
    situar el cursor en la posición de M1 sobre la cual solicite ayuda.
  3. Pulsar la tecla F1 del teclado.
Resultado

Aparecerá la ayuda sobre la función seleccionada.

Advertencia

A través del icono [image] se puede acceder además a algunos temas a los que no se puede acceder por medio de la tecla F1.
En caso de dudas acerca del trabajo con el sistema operativo Windows, acceder a la ayuda online de Windows.

Objetivo

II. Iniciar la ayuda en pantalla:

Ejecutar la función Temas de Ayuda del menú ?.
Resultado

La ayuda online se iniciará y se visualizará en la ventana Ayuda de M1.

Más información

  • Temas de Ayuda


Iconos de la Ayuda de M1

 Ayuda de M1 Invocar la Ayuda de M1 Ayuda sobre la ayuda Buscar y encontrar correctamente Se necesitan Stoll Customer Support, nombre del cliente y PIN

Iconos de la Ayuda de M1

Los siguientes iconos están contenidos en el encabezado o pie de las páginas de la ayuda de la M1:

 | Función | Objetivo
En el encabezado
 | Regresar | Regresar al tema anterior. En la ayuda emergente aparece el título del tema anterior.
 | Siguiente | Continuar al tema siguiente. En le ayuda emergente aparece el título del tema siguiente.
 | Tema superior | Saltar al tema superior. En la ayuda emergente aparece el título del tema superior.
 | Página de inicio | Pasa a la página de inicio. En la ayuda emergente aparece Ayuda de M1.
 | Glosario | Pasar al glosario. En el glosario encontrará una relación de los términos técnicos de tisaje y términos típicos de M1. En la ayuda emergente aparece Glosario.
 | Página de inicio | Invocar la página de inicio de clientes de Stoll Aquí encontrará toda la información necesaria sobre la workstation de muestras M1. Con su número de cliente y su PIN encontrará en la red del cliente además de preguntas frecuentes, consejos y trucos, multitud de funciones para descargar. En el texto de sugerencia aparece Stoll Customer Support.
En el pie de página
 | Principio de página | Saltar al comienzo de la página. Este símbolo se encuentra a la derecha del final de la página y permite regresar rápidamente al principio de la página por medio de la barra de navegación. No aparecerá ninguna ayuda emergente.

Los siguientes símbolos de información aparecen en una página de la Ayuda de M1:

Información | Significado
Advertencia | A la derecha de este símbolo encontrará notas que deberá observar en su procedimiento. En la ayuda emergente aparece Advertencia.
Requisitos | Los requisitos para efectuar las siguientes instrucciones de manejo se encuentran a la derecha de este símbolo. En la ayuda emergente aparece Requisitos.
Indicación de objetivos | Los objetivos que deberán alcanzarse por medio de estas instrucciones de manejo se describen a la derecha de este símbolo. En la ayuda emergente aparece Objetivo.
Indicación de resultados | A la derecha de este símbolo encontrará el resultado de una acción o de una secuencia de acciones, que se habrán descrito anteriormente. En la ayuda emergente aparece Resultado.
Consejo | Los consejos para proceder de forma sencilla o mejor se encuentran a la derecha de este símbolo. En la ayuda emergente aparece Consejo.

Advertencia

Los símbolos de las páginas online de la ayuda de M1 tienen ayudas emergentes asignadas que explican los diferentes símbolos. Para invocar la ayuda emergente debe colocar el cursor sobre el icono estando la ayuda de la M1 activa. La explicación del símbolo correspondiente aparecerá en el recuadro de texto con fondo amarillo.


Buscar y encontrar correctamente

 Ayuda de M1 Iconos de la Ayuda de M1 Ayuda sobre la ayuda Se necesitan Stoll Customer Support, nombre del cliente y PIN

Buscar y encontrar correctamente

Una búsqueda sencilla consiste en la palabra o expresión que desea encontrar.
Para acotar su búsqueda puede utilizar wildcards, operadores booleanos y expresiones anidadas.

Objetivo

Efectuar una búsqueda en la ayuda:

  1. En la ventana de navegación haga clic en la ficha Buscar.
  2. A continuación ingrese la palabra o expresión que quiere encontrar.
  3. Haga clic en Enumerar temas.
    La búsqueda devuelve los primeros 500 aciertos.
  4. Si desea ordenar la lista de temas, haga clic en Título, Posición o Nivel.
  5. Seleccione el tema deseado y haga clic en Mostrar.

    6. También puede mostrar cualquier tema mediante doble clic.

Sintaxis de búsqueda
Las reglas básicas para la búsqueda de conceptos:

  • Las búsquedas no dependen del uso de mayúsculas y minúsculas.
    Puede ingresar su búsqueda en mayúsculas o minúsculas.
  • Puede buscar cualquier combinación de letras (a-z) y números (0-9).
  • Los signos de puntuación como punto (.), dos puntos (:), punto y coma (;), y guión (-) serán ignorados durante una búsqueda.
  • No podrá buscar letras sueltas (a, b, c, etc.)
  • No podrá buscar las siguientes palabras reservadas:
    an, and, as, at, be, but, by, do, for, from, have, he, in, it, not, of, on, or, she, that, the, there, they, this, to, we, which, with, you.
    Aquí aparece una indicación que no se visualizará correctamente en las palabras en alemán:
    ein, und, als, an, sein, aber, von, tun, für, von, haben, er, es, nicht, von, auf, oder, sie, das, die, dort, sie, dies, zu, wir, welche, mit, Sie.
  • No podrá buscar comillas ".
Los nombres de archivo con extensión pueden ser buscados agrupando toda la secuencia de caracteres entre comillas ("filename.ext"). De lo contrario la búsqueda tratará el punto como un operador OR.
Agrupe los elementos de su búsqueda mediante “comillas” o (paréntesis curvos).
Objetivo

Acotar o ampliar la búsqueda:

Advertencia

Puede acotar una búsqueda simple mediante wildcards, expresiones anidadas y operadores booleanos.

Puede buscar secuencias de cifras, palabras y oraciones y utilizar wildcards.

Buscar | Ejemplo | Resultado
Una palabra por separado | Instrucción | Temas, que contienen la palabra Instrucciones. También encontrará sus variaciones como Instrucción
Expresión | "224 488" - o bien - '224 488' | Temas que contienen el número de identificación 224 488.
 | new operator - o bien - new operator | Sin las comillas la consulta corresponde a la indicación de un operador AND que encuentra temas que contienen las palabras individuales en vez de la expresión, es decir los números 224 o 488
Wildcards * ? | *esquem* | Temas que contienen las expresiones esquema, esquemas, esquemático, etc., es decir también en singular y en plural. El asterisco no puede ser el único carácter en la palabra buscada.
 | ST ?68 | Temas que contienen las expresionesST 168, ST 268 y ST 468. El signo de interrogación no puede ser el único carácter en la expresión buscada.
 | *68 | Temas que contienen las siguientes expresiones 168, 268, 468, ST 168, ST 268 etc.

Operadores booleanos: AND, OR, NOT, y NEAR

Buscar | Ejemplo | Resultado
Ambas expresiones en el mismo tema | CMS AND CMT - o bien - CMS & CMT | Temas que contengan las expresiones CMS y CMT.
Una de las expresiones en el mismo tema | 468 OR OKC - o bien - 468 | OKC | Temas que contengan o 468 o OKC.
La primer expresión sin la segunda expresión | 468 NOT OKC - o bien - 468 ! OKC | Temas que contengan 468 per no OKC.
Ambas condiciones en el mismo tema cerca uno del otro | 468 NEAR OKC | Temas que contengan 468 y dentro de las próximas ocho palabras también OKC.

Expresiones anidadas

Los anidamientos le permiten buscar expresiones más complejas.
Las reglas básicas para la búsqueda de expresiones anidadas:

Expresiones entre paréntesis curvos serán analizadas antes que el resto de la consulta.

Si una consulta no contiene una expresión anidada será analizada de izquierda a derecha.
Ejemplo:
Control NOT active OR dde encuentra temas que contienen la expresión control sin la expresión active o temas que contienen la expresión control y no la expresión dde.
control NOT (active OR dde) encuentra temas que contienen la expresión control sin una de las expresiones active o dde.

Las expresiones no pueden ser anidadas con más de cinco niveles.


Programa principal M1

 Ayuda de M1 Ayuda sobre la ayuda Ayuda online e instrucciones de uso del software de muestras M1 de STOLL Módulo - El trabajo con módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Programa principal M1

Superficie gráfica del programa principal M1

A continuación se indican los componentes de la superficie gráfica:

Nº | Componente | Función
1 | Barra de menús | Una lista de funciones (entradas de menú) que se muestran en el margen superior de la ventana.
2 | Menú contextual | El menú que se muestra si hace clic con el botón derecho del ratón sobre un objeto.
3 | Barra de herramientas | Una serie de botones sobre los que puede hacer clic para ejecutar tareas frecuentes.
4 | Barra de módulos | Posibilidad de selección de los módulos. Se pueden seleccionar diferentes grupos de módulos para su visualización.
5 | Vista de patrones | Representación gráfica en 3D de la muestra.
6 | Vista técnica | Representación gráfica de todas las acciones de las agujas incluidas en la muestra.
7 | Vista de formas / editor de formas | Representación gráfica de un modelo para la edición.
8 | Ventana de visión de conjunto | Representación simplificada de la muestra completa.
9 | Barra de estado | Línea de visualización en el margen inferior de la pantalla con información acerca de una función, un proceso en curso o una posición.
 | Editor Jacquard | Representación gráfica y programa de procesamiento para el MC Jacquard (*.jac) y el archivo fuente de MC Jacquard (*.jdv).
 | Título de la ventana | Contiene el nombre de la ventana o del diálogo.
 | Información rápida | Descripción breve de un elemento de la pantalla. El texto informativo se muestra si se sitúa con el puntero del ratón sobre un elemento.
 | Cursor | También puntero del ratón Un símbolo que se muestra en la pantalla y que se controla por medio de los movimientos del ratón (por lo general una flecha). Utilice el cursor para trabajar con menús, iconos, vínculos y otros elementos de la pantalla.
 | Barra de tareas | Una herramienta con la cual puede abrir programas y moverse a través del ordenador por medio de elementos. La barra de tareas se encuentra por lo general en el margen inferior de la pantalla y contiene el botón Inicio.

Advertencia

Si no está familiarizado con el entorno de Windows, lea la introducción correspondiente en el manual del sistema operativo de Windows o ejecute la Ayuda en pantalla de Windows.

Temas

  • Columnas de control
  • Barra de columnas
  • Vista de campos del hilo
  • Combinaciones de teclas (M1)
  • Diálogos (M1)


Vista de patrones

 Ayuda de M1 Programa principal M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vista de patrones

Trenza 3x3 y Petinet en la vista de patrones

La vista de patrones es una ventana para la introducción gráfica y representación fiel a la realidad de la muestra. La ventana presenta en la parte izquierda Columnas de control con la numeración de las pasadas.
La vista de patrones trabaja de forma interactiva con la vista técnica, cualquier modificación que se haga se representa automáticamente en ambas ventanas.
Esta vista es especialmente adecuada para situar módulos y controlar la estructura y el aspecto de la muestra.
En el diálogo Ajustes del programa (ficha Cargar) se puede ajustar si se debe visualizar automáticamente la ventana Vista de patrones para una muestra nueva o una muestra recién abierta.

La barra de títulos contiene la siguiente información:

  • Vista de patrones [visualización del estado]
    Son posibles las siguientes visualizaciones de estado:

Visualización de estado en [ ] | Significado
Original | Vista antes del procesamiento técnico
tecnica | Vista después del procesamiento técnico
Secuencia de prueba | Vista después de la secuencia de prueba del procesamiento técnico
Técnica 2 piezas | Vista tras el procesamiento técnico para dos piezas
Técnica precedente | Vista antes de la última secuencia de prueba

  • Nombre de la muestra
  • Tamaño de la muestra en el modelo en Anchura x altura de la muestra (pasadas de muestra/pasadas técnicas)
  • Máquina y galga de la máquina
  • * se visualiza si la muestra modificada no se ha guardado aún.
  • Numeración de las ventanas abiertas de la vista de patrones y la vista técnica.
    Esta numeración se corresponde con la del menú Ventana.
Consejo

La actualización constante de la vista de patrones requiere tiempo de cálculo.
Cierre la vista del tejido o pase a la Vista de símbolos de la vista del tejido para acelerar la actualización.

Para desplazarse por la vista de patrones:

  • Si el cursor del ratón se encuentra en la Vista de patrones, al pulsar la Barra espaciadora, la visualización se desplazará en la dirección del cursor.
  • Al pulsar la tecla x, la posición visualizada en la vista de patrones se ajustará en el resto de vistas.

Más información

  • Vista técnica

  • Procesamiento técnico

Temas

  • Menú contextual (vista de símbolos/patrones)


Menú contextual (vista de símbolos/patrones)

 Ayuda de M1 Vista de patrones Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menú contextual (vista de símbolos/patrones)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Para ello, haga clic en la vista de símbolos o en la vista de patrones con el botón derecho del ratón.

El menú contextual de la vista de símbolos y de la vista de patrones contiene las siguientes funciones:

Función | Objetivo
Visualizar módulo en el explorador | Visualizar y seleccionar el módulo de la muestra en el explorador de módulos.
Editar el módulo | Abrir el módulo de la muestra en el editor de módulos.
Visualizar fontura anterior | Mostrar u ocultar la fontura anterior.
Visualizar fontura posterior | Mostrar u ocultar la fontura posterior.
Proteger fontura anterior | Activar o desactivar la protección frente a escritura de la fontura anterior.
Proteger fontura posterior | Activar o desactivar la protección frente a escritura de la fontura posterior.
Vista desde atrás | Vista de patrones desde atrás.
Zoom lógico | Representar las mallas del derecho y del revés unas junto a otras.
Visualizar multi gauge | Resaltar multi gauge en el tejido.
Visualizar malla inicial como malla cargada | Visualizar malla sobre aguja vacía como malla cargada.
Resolver mallas caídas | Representar mallas desprendidas como resueltas.
Visualizar límites del módulo | Visualizar límites del módulo como marco.
Visualizar comentarios | Mostrar u ocultar los comentarios de la muestra.
Comentario/Nuevo/Texto | Agregar texto como comentario.
Comentario/Nuevo/Bitmap | Agregar el archivo de imagen como comentario.
Comentario/nuevo/ Pin 1 – Pin 4 | Agregar uno de cuatro pins de colores como comentario.
Comentario/siguiente | Saltar al comentario siguiente.
Comentario/anterior | Saltar al comentario anterior.
Comentario/primero | Saltar al primer comentario.
Comentario/Último | Saltar al último comentario.
Comentario/centrar más actual | Centrar el comentario marcado actualmente.
Comentario/editar | Editar el texto del comentario marcado actualmente.
Comentario/borrar | Borrar el comentario marcado actualmente.
Regla / Horizontal | Ejecutar funciones para mostrar una regla.
Regla / Vertical
Regla / Ir a la regla (H)
Regla / Ir a la regla (V)
Eco de mallas | Visualizar la fijación de la selección con eco de mallas.
Vista de patrones | Mostrar representación de mallas en 3D en color.
Vista de símbolos | Mostrar la visualización de símbolos en la representación de colores.
Visualizar sombreado de la acción de la aguja | Visualizar colores de la muestra con matizaciones.
Ajustar color de fondo | Ajustar el color de fondo de la ventana.
Ajustar densidad de malla | Determinar la proporción de mallas para la vista del tejido.
Cursor / Estándar / Ampliado | Ejecutar funciones para elegir entre los distintos tipos de puntero.
Cursor / Estándar / Sencillo
Cursor / Puntero en forma de cruz / Ampliado
Cursor / Puntero en forma de cruz / Sencillo
Cursor / Visualización de coordenadas / Ampliado
Cursor / Visualización de coordenadas / Sencillo
Mostrar el cursor/la posición del cursor en todas las vistas
Guardar ajustes | Guardar ajustes de la ventana.

El menú contextual de la vista de símbolos contiene las siguientes funciones, si el menú contextual es abierto a través de un símbolo de forma y/o un color de canto:

Función | Objetivo
Visualizar secuencia de tisaje en el explorador | Visualizar secuencia de tisaje en el explorador de módulos.
Editar módulo (secuencia de tisaje) | Editar secuencia de tisaje.
Atributos del modelo | Abrir el diálogo Atributos del modelo.
Seleccionar elementos de forma | Seleccionar el color de un canto de modelo para dibujar.
Visualizar símbolos de forma | Abrir el diálogo Símbolos de forma, en el cual puede seleccionar los símbolos de forma que deben ser visualizados.
Visualizar cantos de referencia | Enmarcar los cantos de referencia en la vista de formas.
Visualizar los cantos de forma actuales como cantos de referencia | Adaptar los cantos de referencia a la forma actual.
Visualizar ocupación doble k&w | Visualizar ocupación doble en la vista de patrones.
Resaltar capas k&w | Resaltar las columnas de ambas capas k&w.
Superponer datos de modelo | Superponer datos de modelo en la vista de patrones.
Depositar datos de modelo | Depositar datos de modelo en la vista de patrones.
Recalcular el ancho de la forma | Recalcular el ancho de la forma en la vista de formas
Inicializar las marcas para el menguado en varios pasos | Recalcular las marcas para el menguado en varios pasos.
Cursor / Estándar / Ampliado | Ejecutar funciones para elegir entre los distintos tipos de puntero.
Cursor / Estándar / Sencillo
Cursor / Puntero en forma de cruz / Ampliado
Cursor / Puntero en forma de cruz / Sencillo
Cursor / Visualización de coordenadas / Ampliado
Cursor / Visualización de coordenadas / Sencillo
Mostrar el cursor/la posición del cursor en todas las vistas
Guardar ajustes | Guardar ajustes de la ventana.

Las siguientes funciones están en el menú contextual de la vista de símbolos del editor Jacquard:

Función | Objetivo
Visualizar símbolos de MC Jacquard | Conmutar a la representación equivalente con letras y cifras.

Temas

  • Rejilla


Visualizar módulo en el explorador

 Ayuda de M1 Menú contextual (vista de símbolos/patrones) Editar el módulo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar módulo en el explorador

Esta función permite visualizar en el explorador de módulos un módulo utilizado en la muestra. También se puede comprobar de qué grupo de módulos proviene.

Objetivo

Visualizar la posición en el explorador de módulos para un módulo de la muestra.

Requisito
  • La vista de patrones o la vista técnica de la muestra está activa.
  • El puntero se encuentra en la muestra en la posición del módulo.

Ejecutar la función Visualizar módulo en el explorador del menú contextual.
Resultado

Se abrirá el explorador de módulos. En el árbol de módulos se seleccionará y visualizará el grupo de módulos y el módulo que se encuentre allí.

Advertencia

La función también se podrá utilizar en el editor de módulos para los módulos en el módulo.
La función no estará disponible si no se encuentra ningún módulo en la posición del puntero.

Más información

  • Explorador de módulos


Editar el módulo

 Ayuda de M1 Visualizar módulo en el explorador Menú contextual (vista de símbolos/patrones) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editar el módulo

Esta función permite abrir directamente desde la muestra en el editor de módulos los módulos utilizados en la muestra.

Objetivo

Abrir un módulo de la muestra en el editor de módulos:

Requisito
  • La vista técnica o la vista de patrones de la muestra está activa.
  • El puntero se encuentra en la muestra en la posición del módulo.

Ejecutar la función Editar módulo del menú contextual.
Resultado

Se abrirá el editor de módulos con el módulo correspondiente.

Advertencia

Las modificaciones realizadas en el módulo no tendrán consecuencias inmediatas en la muestra o en el módulo. Los módulos se actualizarán al desactivar y activar de nuevo el nivel de las condiciones de arranque.


Texto

 Ayuda de M1 Editar el módulo Menú contextual (vista de símbolos/patrones) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Texto

Mediante esta función se agrega un comentario en forma de texto en una posición exacta de la muestra.

Objetivo

I. Agregar nuevo comentario a la muestra:

Requisito
  • La vista de patrones o la vista técnica está activa.
  • La función Visualizar comentarios en el menú Ver / Opciones está activa.
  • El puntero se encuentra en la posición en la que se debe agregar un comentario.

Ejecutar la función Comentario/Nuevo/Texto del menú contextual de la vista.
Resultado

Aparecerá el diálogo Editar comentario.

Advertencia

Si ya hay un comentario en la vista de patrones en la posición del puntero, aparecerá el menú contextual del comentario. Seleccionar la función Nuevo/ Texto.

Objetivo

II. Desplazar cuadro de texto:

  1. Colocar el puntero del ratón sobre el cuadro del comentario.
  2. Pulsar el botón derecho del ratón y mantenerlo presionado.
    -> El texto se convertirá en el comentario actual. El marco y la línea delgada de unión aparecerán en color rojo.
  3. Mover el cuadro hasta la posición deseada.
  4. Soltar el botón del ratón.
Resultado

El texto se visualizará en la nueva posición como comentario actual.

Más información

  • Editar comentario (diálogo)


Bitmap

 Ayuda de M1 Menú contextual (vista de símbolos/patrones) Pin 1 &#8211; Pin 4 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Bitmap

Con esta función se puede agregar una imagen con la extensión bmp o jpg en una posición exacta de la muestra.

Objetivo

I. Agregar imagen a la muestra:

Requisito
  • La vista de patrones o la vista técnica está activa.
  • La función Visualizar comentarios en el menú Ver / Opciones está activa.
  • El puntero se encuentra en la posición en la cual se debe agregar la imagen.

  1. Ejecutar la función Comentario/Nuevo/Mapa de bits del menú contextual de la vista.
    -> Aparecerá el diálogo estándar de Windows Abrir.
    Advertencia

    Si ya hay un comentario en la posición del puntero, aparecerá el menú contextual del comentario. Seleccionar la función Nuevo/ Bitmap.

  2. Seleccionar un archivo en el diálogo y pulsar el botón Abrir.
Resultado

El diálogo se cierra. La imagen se visualizará en la posición. Una línea delgada unirá la imagen con la posición en la que se ha agregado.
La imagen también se podrá apreciar en la otra vista.

Objetivo

II. Desplazar la imagen:

  1. Coloque el puntero del ratón sobre la imagen.
  2. Pulsar el botón derecho del ratón y mantenerlo presionado.
    -> La imagen se convierte en el comentario actual. Tendrá un marco rojo. La línea delgada de unión también aparecerá en color rojo.
  3. Mueva la imagen hasta la posición deseada.
  4. Soltar el botón del ratón.
Resultado

La imagen se visualizará en la nueva posición como comentario actual.

Objetivo

III. Modificar el tamaño de la imagen:

  1. Situar el puntero del ratón en la imagen y pulsar el botón derecho del ratón.
    -> La imagen se convierte en el comentario actual. Tendrá un marco rojo. La línea delgada de unión también aparecerá en color rojo. Aparecerá el menú contextual.
  2. Hacer clic con la tecla izquierda del ratón en la imagen.
    - o bien -
    Pulsar la tecla Esc del teclado.
    -> Se ocultará el menú contextual.
  3. Situar el puntero del ratón en el marco rojo, hacer clic con el botón derecho del ratón y mantenerlo presionado.
  4. Desplazar el ratón.
  5. Soltar el botón derecho del ratón.
Resultado

Dependiendo de la posición sobre la que se haya hecho clic y del movimiento se visualizará la imagen comprimida, estirada o invertida.


Pin 1 – Pin 4

 Ayuda de M1 Menú contextual (vista de símbolos/patrones) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Pin 1 – Pin 4

Mediante estas funciones se agregan alfileres de colores en una posición exacta de la muestra.

Pin 1 | Pin 2 | Pin 3 | Pin 4

Objetivo

I. Agregar un alfiler a la muestra:

Requisito
  • La vista de patrones o la vista técnica está activa.
  • La función Visualizar comentarios en el menú Ver / Opciones está activa.
  • El puntero se encuentra en la posición en la que se debe agregar el alfiler.

Ejecutar la función Comentario/Nuevo/Pin1; Pin2;Pin3 o Pin4 del menú contextual de la vista.
Resultado

Se visualizará en la posición la imagen del alfiler. Una línea delgada unirá la imagen con la posición en la que se ha agregado.
La imagen también se podrá apreciar en la otra vista.

Advertencia

Si ya hay un comentario en la posición del puntero, aparecerá el menú contextual del comentario. En éste se selecciona la función Nuevo/ Pin1 - Pin 4.

Objetivo

II. Desplazar la imagen:

  1. Coloque el puntero del ratón sobre la imagen.
  2. Pulsar el botón derecho del ratón y mantenerlo presionado.
    -> La imagen se convierte en el comentario actual. Tendrá un marco rojo. La línea delgada de unión también aparecerá en color rojo.
  3. Mueva la imagen hasta la posición deseada.
  4. Soltar el botón del ratón.
Resultado

La imagen se visualizará en la nueva posición como comentario actual.

Objetivo

III. Modificar el tamaño de la imagen:

  1. Situar el puntero del ratón en la imagen y pulsar el botón derecho del ratón.
    -> La imagen se convierte en el comentario actual. Tendrá un marco rojo. La línea delgada de unión también aparecerá en color rojo. Aparecerá el menú contextual.
  2. Hacer clic con la tecla izquierda del ratón en la imagen.
    - o bien -
    Pulsar la tecla Esc del teclado.
    -> Se ocultará el menú contextual.
  3. Situar el puntero del ratón en el marco rojo, hacer clic con el botón derecho del ratón y mantenerlo presionado.
  4. Desplazar el ratón.
  5. Soltar el botón derecho del ratón.
Resultado

Dependiendo de la posición sobre la que se haya hecho clic y del movimiento se visualizará la imagen comprimida, estirada o invertida.


Siguiente

 Ayuda de M1 Pin 1 &#8211; Pin 4 Menú contextual (vista de símbolos/patrones) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Siguiente

Mediante esta función se navega por los comentarios. Dependiendo del orden consecutivo de las entradas se cambiará del comentario actual al siguiente comentario.

Advertencia

El comentario actual estará rodeado en rojo y la línea de unión con la posición de inserción aparecerá en rojo. Después de abrir la muestra el primer comentario será el comentario actual. Es posible definir un comentario como comentario actual haciendo clic con el botón derecho del ratón en el comentario en cuestión. El menú contextual que aparecerá a continuación se puede cerrar con la tecla Esc.

Objetivo

Cambiar del comentario actual al comentario siguiente:

Requisito
  • La vista de patrones o la vista técnica está activa.
  • La función Visualizar comentarios en el menú Ver / Opciones está activa.

Ejecutar la función Comentario/siguiente del menú contextual de la vista.
- o bien -
Ejecutar la función Siguiente del menú contextual del comentario actual.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Comentario de navegación.
Resultado

En el orden consecutivo de las entradas el siguiente comentario se convertirá en el actual. La posición del comentario actual se ubicará en el centro de la vista.

Advertencia

La función no estará disponible si el último comentario es el comentario actual.

Más información

  • Comentario de navegación


Anterior

 Ayuda de M1 Menú contextual (vista de símbolos/patrones) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Anterior

Mediante esta función se navega por los comentarios. Dependiendo del orden consecutivo de las entradas se cambiará del comentario actual al comentario anterior.

Advertencia

El comentario actual estará rodeado en rojo y la línea de unión con la posición de inserción aparecerá en rojo. Después de abrir la muestra el primer comentario será el comentario actual. Es posible definir un comentario como comentario actual haciendo clic con el botón derecho del ratón en el comentario en cuestión. El menú contextual que aparecerá a continuación se puede cerrar con la tecla Esc.

Objetivo

Cambiar del comentario actual al comentario anterior:

Requisito
  • La vista de patrones o la vista técnica está activa.
  • La función Visualizar comentarios en el menú Ver / Opciones está activa.

Ejecutar la función Comentario/Anterior del menú contextual de la vista.
- o bien -
Ejecutar la función Anterior del menú contextual del comentario actual.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Comentario de navegación.
Resultado

En el orden consecutivo de las entradas, el comentario anterior se convertirá en el actual. La posición del comentario actual se ubicará en el centro de la vista.

Advertencia

La función no estará disponible si el primer comentario es el comentario actual.

Más información

  • Comentario de navegación


Primero

 Ayuda de M1 Menú contextual (vista de símbolos/patrones) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Primero

Mediante esta función se navega por los comentarios. Dependiendo del orden consecutivo de las entradas se cambiará del comentario actual al primer comentario.

Advertencia

El comentario actual estará rodeado en rojo y la línea de unión con la posición de inserción aparecerá en rojo. Después de abrir la muestra el primer comentario será el comentario actual. Es posible definir un comentario como comentario actual haciendo clic con el botón derecho del ratón en el comentario en cuestión. El menú contextual que aparecerá a continuación se puede cerrar con la tecla Esc.

Objetivo

Cambiar del comentario actual al primer comentario:

Requisito
  • La vista de patrones o la vista técnica está activa.
  • La función Visualizar comentarios en el menú Ver / Opciones está activa.

Ejecutar la función Comentario/Primero del menú contextual de la vista.
- o bien -
Ejecutar la función Primero del menú contextual del comentario actual.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Comentario de navegación.
Resultado

En el orden consecutivo de las entradas, el primer comentario se convertirá en el actual. La posición del comentario actual se ubicará en el centro de la vista.

Advertencia

La función no estará disponible si el primer comentario es el comentario actual.

Más información

  • Comentario de navegación


Último

 Ayuda de M1 Menú contextual (vista de símbolos/patrones) Centrar el actual Se necesitan Stoll Customer Support, nombre del cliente y PIN

Último

Mediante esta función se navega por los comentarios. Dependiendo del orden consecutivo de las entradas se cambiará del comentario actual al último comentario.

Advertencia

El comentario actual estará rodeado en rojo y la línea de unión con la posición de inserción aparecerá en rojo. Después de abrir la muestra el primer comentario será el comentario actual. Es posible definir un comentario como comentario actual haciendo clic con el botón derecho del ratón en el comentario en cuestión. El menú contextual que aparecerá a continuación se puede cerrar con la tecla Esc.

Objetivo

Cambiar del comentario actual al último comentario:

Requisito
  • La vista de patrones o la vista técnica está activa.
  • La función Visualizar comentarios en el menú Ver / Opciones está activa.

Ejecutar la función Comentario/Último del menú contextual de la vista.
- o bien -
Ejecutar la función Último del menú contextual del comentario actual.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Comentario de navegación.
Resultado

En el orden consecutivo de las entradas, el último comentario se convertirá en el actual. La posición del comentario actual se ubicará en el centro de la vista.

Advertencia

La función no estará disponible si el último comentario es el comentario actual.

Más información

  • Comentario de navegación


Centrar el actual

 Ayuda de M1 Menú contextual (vista de símbolos/patrones) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Centrar el actual

Por medio de esta función se situará el comentario actual en el centro de la ventana.

Advertencia

El comentario actual estará rodeado en rojo y la línea de unión con la posición de inserción aparecerá en rojo. Después de abrir la muestra el primer comentario será el comentario actual. Es posible definir un comentario como comentario actual haciendo clic con el botón derecho del ratón en el comentario en cuestión. El menú contextual que aparecerá a continuación se puede cerrar con la tecla Esc.

Objetivo

Centrar el comentario actual:

Requisito
  • La vista de patrones o la vista técnica está activa.
  • La función Visualizar comentarios en el menú Ver / Opciones está activa.

Ejecutar la función Comentario/Centrar el actual del menú contextual de la vista.
- o bien -
Ejecutar la función Centrar el actual del menú contextual del comentario actual.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Comentario de navegación.
Resultado

La posición del comentario actual se ubicará en el centro de la ventana.

Más información

  • Comentario de navegación


Edición

 Ayuda de M1 Centrar el actual Menú contextual (vista de símbolos/patrones) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Edición

Mediante esta función se modifica el comentario de texto actual existente en la muestra.

Advertencia

El comentario actual estará rodeado en rojo y la línea de unión con la posición de inserción aparecerá en rojo. Después de abrir la muestra el primer comentario será el comentario actual. Es posible definir un comentario como comentario actual haciendo clic con el botón derecho del ratón en el comentario en cuestión. El menú contextual que aparecerá a continuación se puede cerrar con la tecla Esc.

Objetivo

Editar el comentario actual:

Requisito
  • La vista de patrones o la vista técnica está activa.
  • La función Visualizar comentarios en el menú Ver / Opciones está activa.
  • El comentario actual es un comentario de texto.

Ejecutar la función Comentario/Editar del menú contextual de la vista.
- o bien -
Ejecutar la función Editar del menú contextual del comentario actual.
Resultado

Aparecerá el diálogo Editar comentario, donde se visualizará el texto existente.

Más información

  • Editar comentario (diálogo)


Borrar

 Ayuda de M1 Menú contextual (vista de símbolos/patrones) Visualizar secuencia de tisaje en el explorador Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar

Mediante esta función se elimina el comentario de texto actual existente en la muestra.

Advertencia

El comentario actual estará rodeado en rojo y la línea de unión con la posición de inserción aparecerá en rojo. Después de abrir la muestra el primer comentario será el comentario actual. Es posible definir un comentario como comentario actual haciendo clic con el botón derecho del ratón en el comentario en cuestión. El menú contextual que aparecerá a continuación se puede cerrar con la tecla Esc.

Objetivo

Borrar el comentario actual:

Requisito
  • La vista de patrones o la vista técnica de la muestra está activa.
  • La función Visualizar comentarios en el menú Ver / Opciones está activa.

Ejecutar la función Comentario/Borrar del menú contextual de la vista.
- o bien -
Ejecutar la función Borrar del menú contextual del comentario actual.
Resultado

El comentario actual se borrará. En el orden consecutivo de las entradas se convertirá el siguiente comentario en el actual. Si se borra el último comentario se convertirá el anterior en el actual.

Advertencia

Tenga en cuenta que al borrar pasadas o columnas se borrarán también los comentarios agregados a ellas.


Visualizar secuencia de tisaje en el explorador

 Ayuda de M1 Menú contextual (vista de símbolos/patrones) Editar módulo (secuencia de tisaje) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar secuencia de tisaje en el explorador

Con esta función invoca la secuencia de tisaje en el explorador de módulos.

Objetivo

Invocar secuencia de tisaje:

Ejecutar la función Visualizar secuencia de tisaje en explorador del menú contextual de la vista de símbolos.
Resultado

Aparece el explorador de módulos. Con el mismo puede editar las secuencias de tisaje.

Más información

  • Explorador de módulos


Editar módulo (secuencia de tisaje)

 Ayuda de M1 Visualizar secuencia de tisaje en el explorador Menú contextual (vista de símbolos/patrones) Seleccionar elemento de modelo... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editar módulo (secuencia de tisaje)

Con esta función se puede visualizar y editar la secuencia de tisaje.

Objetivo

Visualizar y editar secuencia de tisaje:

Ejecutar la función Editar módulo (secuencia de tisaje) del menú contextual de la vista de símbolos.
Resultado

La secuencia de tisaje es visualizada y puede ser editada.


Seleccionar elemento de modelo...

 Ayuda de M1 Editar módulo (secuencia de tisaje) Menú contextual (vista de símbolos/patrones) Visualizar cantos de referencia Se necesitan Stoll Customer Support, nombre del cliente y PIN

Seleccionar elemento de modelo...

Con esta función se abre un diálogo en el que se pueden seleccionar los colores de los cantos de la forma/marcas disponibles para dibujar en la vista de símbolos.

Objetivo

Seleccionar un canto de modelo/marca para dibujar:

Requisito
  • Se ha generado una muestra del modelo de un corte.
  • La vista técnica está activa.

Ejecutar la función Seleccionar elemento de forma en el menú contextual de la vista de símbolos.
Resultado

Aparecerá el diálogo Seleccionar elemento de modelo, donde se efectúan las selecciones.

Advertencia

Con la función Cancelar funciones del cursor [image] en el menú Selecciones, se puede volver a anular la selección.

Consejo

El canto de modelo también se puede seleccionar con la función Aplicar módulo/color/parámetros de muestra del menú Selecciones o con el icono [image] en la barra de herramientas Herramientas de dibujo.

Más información

  • Seleccionar elemento de modelo (diálogo)


Visualizar cantos de referencia

 Ayuda de M1 Seleccionar elemento de modelo... Menú contextual (vista de símbolos/patrones) Visualizar los cantos de forma actuales como cantos de referencia Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar cantos de referencia

Con esta función muestra la marcación de los cantos de referencia en la vista de símbolos.

Objetivo

Marcar los cantos de referencia en la vista de símbolos:

Ejecutar la función Visualizar cantos de referencia del menú contextual de la vista de símbolos.
Resultado

Los cantos de referencia son enmarcados en la vista de símbolos.

Advertencia

Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

Más información

  • Visualizar el canto de la forma actual como canto de referencia


Visualizar los cantos de forma actuales como cantos de referencia

 Ayuda de M1 Visualizar cantos de referencia Menú contextual (vista de símbolos/patrones) Visualizar ocupación doble k&amp;w Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar los cantos de forma actuales como cantos de referencia

Con esta función determina los cantos de las formas marcados como cantos de referencia.

Objetivo

Definir los cantos de referencia:

  1. Marcar los cantos de formas en la vista de símbolos.
  2. Ejecutar la función Indicar los cantos de la forma actuales como cantos de referencia en el menú contextual de la vista de símbolos.
    3. Resultado

    Los cantos de las formas marcados pueden ser visualizados como cantos de referencia.

Más información

  • Visualizar cantos de referencia


Visualizar ocupación doble k&w

 Ayuda de M1 Visualizar los cantos de forma actuales como cantos de referencia Menú contextual (vista de símbolos/patrones) Superponer datos de modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar ocupación doble k&w

Mediante esta función se visualizan las ocupaciones dobles en la vista de símbolos.

Objetivo

Visualizar ocupación doble:

Requisito
  • Todavía no se ha ejecutado Aplicar forma o bien Ccortar.
  • La Representación k&w en la barra de herramientas Representación de la muestra está activa.
  • Guardar datos de la forma está activo.

Ejecutar la función Visualizar ocupación doble k&w del menú contextual de la vista de símbolos.
Resultado

Con un grado de zoom reducido en la Vista de símbolos se visualizan las ocupaciones dobles con representación en colores.


Superponer datos de modelo

 Ayuda de M1 Visualizar ocupación doble k&amp;w Menú contextual (vista de símbolos/patrones) Depositar datos de modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Superponer datos de modelo

Con esta función se superponen los datos de la forma en la vista de símbolos.

Objetivo

Superponer datos de modelo:

Ejecutar la función Superponer datos de la forma en el menú contextual de la vista de símbolos.
Resultado

Se superponen los datos de la forma en la vista de símbolos.


Depositar datos de modelo

 Ayuda de M1 Superponer datos de modelo Menú contextual (vista de símbolos/patrones) Recalcular el ancho de la forma Se necesitan Stoll Customer Support, nombre del cliente y PIN

Depositar datos de modelo

Con esta función depositará los datos de la forma en la vista de símbolos.

Objetivo

Depositar datos de modelo:

Ejecutar la función Depositar datos de la forma en el menú contextual de la vista de símbolos.
Resultado

Se depositarán los datos de la forma en la vista de símbolos.


Recalcular el ancho de la forma

 Ayuda de M1 Depositar datos de modelo Menú contextual (vista de símbolos/patrones) Inicializar las marcas para el menguado en varios pasos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Recalcular el ancho de la forma

Con esta función se recalcula el ancho de la forma en la vista de símbolos.

Objetivo

Recalcular el ancho de la forma:

Ejecutar la función Recalcular el ancho de la forma en el menú contextual de la vista de símbolos.
Resultado

El ancho de la forma es recalculado.


Inicializar las marcas para el menguado en varios pasos

 Ayuda de M1 Recalcular el ancho de la forma Menú contextual (vista de símbolos/patrones) Visualizar símbolos de forma Se necesitan Stoll Customer Support, nombre del cliente y PIN

Inicializar las marcas para el menguado en varios pasos

Con esta función se recalculan las marcas para menguado en varios pasos en la vista de símbolos.

Objetivo

Recalcular las marcas para el menguado en varios pasos:

Ejecutar la función Inicializar marcas para menguado en varios pasos en el menú contextual de la vista de símbolos.
Resultado

Se recalculan las marcas para el menguado en varios pasos.


Visualizar símbolos de forma

 Ayuda de M1 Inicializar las marcas para el menguado en varios pasos Menú contextual (vista de símbolos/patrones) Visualizar símbolos de MC Jacquard Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar símbolos de forma

Con esta función selecciona los símbolos de forma que deben ser visualizados.

Objetivo

Seleccionar símbolos de forma:

Ejecutar la función Visualizar símbolos de forma del menú contextual de la vista de símbolos.
Resultado

Aparece el diálogo Visualizar símbolos de forma, en el cual puede marcar los símbolos de forma que deben ser visualizados.


Visualizar símbolos de MC Jacquard

 Ayuda de M1 Visualizar símbolos de forma Menú contextual (vista de símbolos/patrones) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar símbolos de MC Jacquard

Con esta función activa y desactiva la representación con letras y cifras.

Objetivo

Activar la visualización de símbolos de MC Jacquard para el editor de Jacquard:

Ejecutar la función Visualizar símbolos de MC Jacquard del menú contextual de la Vista de símbolos.
Resultado

Los elementos de Jacquard se visualizan con letras y cifras.

Advertencia

Si la función está activada, aparecerá marcada con un ganchito.


Vista técnica

 Ayuda de M1 Vista de patrones Programa principal M1 Vista de formas (Vista de símbolos)/Editor de formas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vista técnica

Trenza 3x3 y Petinet en la Vista técnica

La vista técnica es una ventana para la introducción gráfica y representación de la muestra en forma de acciones de agujas. En esta ventana se muestran además datos importantes de la muestra que se pueden activar mediante los botones de la barra de herramientas Representación de muestras. En la parte izquierda de la ventana hay columnas de control con la numeración de las pasadas y otros datos y arriba hay una Barra de columnas con la numeración de las columnas.
La vista de técnica trabaja de forma interactiva con la vista de patrones, cualquier modificación que se haga se representa automáticamente en ambas ventanas.
A través de la vista técnica se pueden asignar datos de la muestra. El resultado del procesamiento técnico se puede ver aquí instantáneamente.
En el diálogo Ajustes del programa (ficha Cargar) se puede ajustar si se debe visualizar automáticamente la ventana Vista técnica para una muestra nueva o una muestra recién abierta.

La barra de títulos contiene la siguiente información:

  • Vista técnica [Visualización del estado]
    Son posibles las siguientes visualizaciones de estado: Original (vista antes del procesamiento técnico), Técnica (vista después del procesamiento técnico), Secuencia de prueba (vista después de la secuencia de prueba del procesamiento técnico), Técnica 2 piezas (vista después del procesamiento técnico para dos piezas) y Técnica precedente (vista de la última secuencia de prueba).
  • Nombre de la muestra
  • Tamaño de la muestra en el modelo en Anchura x altura de la muestra (pasadas de muestra/pasadas técnicas)
  • Máquina y galga de la máquina
  • * se visualiza si la muestra modificada no se ha guardado aún.
  • Numeración de las ventanas abiertas de la vista de patrones y la vista técnica
    Esta numeración se corresponde con la del menú Ventana.
Consejo

Si abre una muestra, la vista técnica aparece debajo de la vista de patrones. Haciendo clic con el botón izquierdo del ratón en la barra de título de la ventana, o seleccionándola en el menú Ventana, puede traerla al primer plano.

Para desplazarse por la vista técnica:

  • Si el puntero del ratón se encuentra en la vista técnica, al pulsar la barra espaciadora, la visualización se desplazará en la dirección del puntero.
  • Al pulsar la tecla x, la posición visualizada en la vista técnica se ajustará en el resto de vistas.

Más información

  • Vista de patrones

  • Procesamiento técnico

  • Columna de control

  • Menú contextual (vista técnica)


Menú contextual (vista técnica)

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menú contextual (vista técnica)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Para ello, haga clic en la vista técnica con el botón derecho del ratón.

Las siguientes funciones están incluidas en el menú contextual de la vista técnica:

Función | Objetivo
Valores de longitud de mallas (segundo cerraje) | Modificar el valor para la longitud de mallas (segundo cerraje) de algunas mallas individuales.
Modificar los valores de longitud de mallas | Modificar el valor para la longitud de mallas de algunas mallas individuales.
Dibujar con longitud de mallas sólo atrás | Dibujar la longitud de mallas en la muestra sólo para la fontura posterior.
Dibujar con longitud de mallas sólo delante | Dibujar la longitud de mallas en la muestra sólo para la fontura anterior.
Resaltar guíahilos | Resaltar el recorrido del guiahilos en color.
Modificar recorrido del guíahilos | Activar el modo de edición para los recorridos del guíahilos y las vías de paso.
Visualizar módulo en el explorador | Visualizar y seleccionar el módulo de la muestra en el explorador de módulos.
Editar el módulo | Abrir el módulo de la muestra en el editor de módulos.
Visualizar fontura anterior | Mostrar u ocultar la fontura anterior.
Visualizar fontura posterior | Mostrar u ocultar la fontura posterior.
Proteger fontura anterior | Activar o desactivar la protección frente a escritura de la fontura anterior.
Proteger fontura posterior | Activar o desactivar la protección frente a escritura de la fontura posterior.
Visualizar fonturas adicionales | Mostrar u ocultar fonturas adicionales.
Mostrar color de fondo fonturas adicionales | Mostrar fonturas adicionales con color de fondo.
Visualizar variador de la fontura | Visualizar transferencia en el variador como variador de la fontura.
Resaltar sectores de inserción de pasadas | Visualizar sectores de inserción de pasadas por medio de un fondo de color.
Visualizar margen de inserción de pasadas | Visualizar agujas sin tisaje en el sector de tisaje con inserción por medio de un fondo de color.
Resaltar retícula Multigauge | Resaltar multi gauge in la vista técnica.
Longitud de la malla como fondo de acciones de la aguja | Visualizar el color de la longitud de mallas como color de fondo.
Resaltar transferencia automática | Visualizar las acciones de transferencia del nivel de las condiciones de arranque por medio de un color de fondo.
Visualizar la ocupación de agujas | Visualizar el elemento de tisaje de la aguja.
Suprimir sectores fuera del modelo | Visualizar los sectores fuera del modelo por medio de un fondo de color.
Visualizar comentarios | Mostrar u ocultar los comentarios de la muestra.
Comentario/Nuevo/Texto | Agregar texto como comentario.
Comentario/Nuevo/Bitmap | Agregar el archivo de imagen como comentario.
Comentario/nuevo/ Pin 1 – Pin 4 | Agregar uno de cuatro pins de colores como comentario.
Comentario/siguiente | Saltar al comentario siguiente.
Comentario/anterior | Saltar al comentario anterior.
Comentario/primero | Saltar al primer comentario.
Comentario/Último | Saltar al último comentario.
Comentario/centrar más actual | Centrar el comentario marcado actualmente.
Comentario/editar | Editar el texto del comentario marcado actualmente.
Comentario/borrar | Borrar el comentario marcado actualmente.
k&w, Resaltar posición | Resaltar las columnas de ambas capas k&w.
k&w, Visualizar eco de la forma | Mostrar eco del corte posicionado.
Cursor / Estándar / Ampliado | Ejecutar funciones para elegir entre los distintos tipos de puntero.
Cursor / Estándar / Sencillo
Cursor / Puntero en forma de cruz / Ampliado
Cursor / Puntero en forma de cruz / Sencillo
Cursor / Visualización de coordenadas / Ampliado
Cursor / Visualización de coordenadas / Sencillo
Mostrar el cursor/la posición del cursor en todas las vistas
Ajustar color de fondo | Ajustar el color de fondo de la ventana.
Establecer el color de los símbolos de ocupación de las agujas/Ocupación simple/Ocupación simple capa anterior(L0) | Ejecutar funciones para modificar el color de la visualización de la ocupación de la aguja.
Establecer el color de los símbolos de ocupación de las agujas/ Ocupación simple capa posterior(L1)
Ajustar el color de los símbolos de la ocupación de la aguja/Ocupación doble
Guardar ajustes | Guardar ajustes de la ventana.


Resaltar guíahilos

 Ayuda de M1 Menú contextual (vista técnica) Modificar recorrido del guíahilos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Resaltar guíahilos

Mediante esta función se resaltan con una línea roja los recorridos de los guíahilos para un guíahilos seleccionado en la barra de visualización Guíahilos.

Objetivo

Resaltar recorrido de los guíahilos:

Requisito
  • La vista técnica de la muestra está activa.
  • La barra de visualización de guíahilos de la barra de herramientas Representaciones de muestras está activada.
  • Para la muestra existen los recorridos de los guíahilos.

Advertencia

El procesamiento técnico calculará los recorridos de los guíahilos para una nueva muestra y los introducirá en la vista técnica. Para una muestra importada a través de los datos de control Sintral ya existirán los recorridos de los guiahilos.

  1. Mover el cursor a la barra de visualización del guíahilos correspondiente.
  2. Hacer clic con el botón derecho del ratón.
    -> Aparecerá un menú contextual en el que habrá que indicar el nombre del guíahilos en el nombre de la función.
  3. Ejecutar la función Resaltar <Nombre> del guíahilos.
Resultado

Los recorridos del guíahilos seleccionado aparecerán en rojo en toda la muestra, los de los otros guíahilos aparecerán en negro.

Advertencia

El nombre del guíahilos en cuya barra de visualización se encuentre el cursor, también se indicará en la barra de herramientas Barra de estado.
En el menú contextual, la función activada aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

Más información

  • Barra de visualización de guíahilos

  • Barra de estado

  • Procesamiento técnico


Modificar recorrido del guíahilos

 Ayuda de M1 Menú contextual (vista técnica) Modificar el valor de la longitud de mallas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modificar recorrido del guíahilos

Mediante esta función se activa un modo de edición gráfica para los guíahilos. De este modo, se modifica el punto inicial y el final de los recorridos del guíahilos y de sobretisaje.
El recorrido del guíahilos y la vía de paso se calculan mediante el procesamiento técnico y se introducen en la vista técnica.
Modificando el recorrido de sobretisaje se puede definir un valor de corrección para el guíahilos para la pasada de tisaje actual.

Recorrido del guíahilos y vía de paso

En la imagen superior se representa la línea continua del recorrido del guíahilos y la línea punteada de la vía de paso con el triángulo como posición de parada del guíahilos. El triángulo negro con un trazo oblicuo representa la acción Introducir y bascular de un guíahilos de Intarsia.

Objetivo

I. Activar la función Modificar recorrido del guíahilos:

Requisito
  • La vista técnica de la muestra está activa.
  • La barra de visualización de guíahilos de la barra de herramientas Representaciones de muestras está activada.

Ejecutar la función Modificar recorrido del guíahilos del menú contextual de la vista técnica.
Resultado

Se activará el modo de edición, y el puntero adoptará la siguiente forma [image] . Si el puntero va acompañado del signo ?, quiere decir que en la posición actual del puntero no se puede editar el guíahilos.

Advertencia

En el menú contextual, la función activada aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

Objetivo

II. Modificar el recorrido del guíahilos o la vía de paso:

Requisito
  • La función está activa.
  • Para la muestra existen los recorridos de los guíahilos y las vías de paso.

Advertencia

El procesamiento técnico calculará los recorridos de los guíahilos y las vías de paso para una nueva muestra y los introducirá en la vista técnica. Para una muestra importada a través de los datos de control Sintral sólo existirán los recorridos de los guíahilos.

  1. Colocar el cursor en la barra de visualización del guíahilos sobre el punto inicial o final que se desee editar del recorrido del guíahilos o sobre el triángulo blanco del recorrido de sobretisaje. Colocar el cursor en la posición exacta en la que se oculta el signo ? del puntero del ratón.
    -> En este punto se podrá editar.
  2. Pulsar el botón izquierdo del ratón y mantenerlo presionado.
    -> El puntero adoptará la siguiente forma [image] . En la Barra de estado se visualizarán los valores actuales para el punto de inicio y del final del recorrido del guíahilos (número de columna) o para la longitud del recorrido de sobretisaje (convertida a 1/16 pulgadas).
  3. Desplazar el símbolo [image] hacia la derecha o la izquierda dentro de la barra de visualización de los guíahilos.
    -> Se pueden modificar con exactitud el recorrido del guíahilos y el trayecto. La modificación aparecerá en la barra de estado.
  4. Soltar el botón del ratón.
Resultado

En la barra de visualización del guíahilos aparecerá gráficamente el recorrido del guíahilos o la vía de paso modificados. Los valores modificados se aplicarán en el diálogo Datos de pasadas técnicas (ficha Guíahilos).
El recorrido del guíahilos se muestra en el sector de ajustes de la ficha (ficha Acción / Recorrido), donde también se puede modificar.
La longitud del recorrido del guíahilos se calcula en 1/16 pulgadas y se muestra en la columna CorrecciónI o CorrecciónD de la tabla. Este valor también se puede modificar en el sector de ajustes de la ficha (ficha Posición de parada / Corrección).

Advertencia

Con la modificación gráfica del recorrido del guíahilos automáticamente también se eliminará el recorrido de sobretisaje existente. Ésta se podrá generar de nuevo por medio de un nuevo Procesamiento técnico.

Además, es posible indicar una corrección de los guiahilos para los siguientes sectores:

  • Pasada técnica (mediante indicación de valores)
  • Corrección del guíahilos (campo del hilo)
  • Global para toda la muestra

El capítulo Corrección del guíahilos (campo del hilo) contiene más información sobre los puntos que se deben tener en cuenta con respecto a la corrección del guíahilos.


Modificar el valor de la longitud de mallas

 Ayuda de M1 Modificar recorrido del guíahilos Menú contextual (vista técnica) Dibujar con longitudes de mallas sólo atrás Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modificar el valor de la longitud de mallas

Con esta función cambia el valor para la longitud de mallas de diferentes mallas en la vista técnica.

Objetivo

Modificar el valor de la longitud de mallas:

    Requisito

    La función Longitud de la malla como fondo de acciones de la aguja está activada.

  1. Ejecutar la función Modificar valor de longitud de mallas del menú contextual de la vista técnica.
    -> Se abre la tabla de longitud de mallas a través de la cual puede seleccionar el valor para la longitud de mallas.
  2. Seleccionar una o varias mallas en la vista técnica para asignar el valor.
Resultado

El color de fondo de las mallas en la vista técnica cambia con el valor para la longitud de mallas.

Más información

  • Longitud de la malla como fondo de acciones de la aguja


Dibujar con longitudes de mallas sólo atrás

 Ayuda de M1 Modificar el valor de la longitud de mallas Menú contextual (vista técnica) Dibujar con longitudes de mallas sólo delante Se necesitan Stoll Customer Support, nombre del cliente y PIN

Dibujar con longitudes de mallas sólo atrás

Con esta función, en la vista técnica puede dibujar el valor para la longitud de mallas sólo para la fontura posterior.

Objetivo

Activar dibujar con longitudes de mallas sólo atrás:

Requisito

La vista técnica está activa.

  1. Hacer clic en el icono [image] de la barra de herramientas Representaciones de muestras.
  2. Ejecutar la función Dibujar con longitudes de mallas sólo atrás en el menú contextual de la vista técnica.

Más información

  • Dibujar con longitudes de mallas


Dibujar con longitudes de mallas sólo delante

 Ayuda de M1 Dibujar con longitudes de mallas sólo atrás Menú contextual (vista técnica) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Dibujar con longitudes de mallas sólo delante

Con esta función, en la vista técnica puede dibujar el valor para la longitud de mallas sólo para la fontura anterior.

Objetivo

Activar dibujar con longitudes de mallas sólo delante:

Requisito

La vista técnica está activa.

  1. Hacer clic en el icono [image] de la barra de herramientas Representaciones de muestras.
  2. Ejecutar la función Dibujar con longitudes de mallas sólo delante en el menú contextual de la vista técnica.

Más información

  • Dibujar con longitudes de mallas


Vista de formas (Vista de símbolos)/Editor de formas

 Ayuda de M1 Programa principal M1 Columnas de control Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vista de formas (Vista de símbolos)/Editor de formas

Vista de la muestra del corte de Stoll 2_set-in-front-v-neck-38.shv

La vista de modelos es una ventana para la entrada y la representación gráfica de modelos (elementos Dentro del modelo y Fuera del modelo) y sus atributos del modelo para las muestras Fully Fashion y k&w.

Advertencia

El punto inicial de los módulos que fueron insertados en la vista de formas como Marca, se visualizará con un triángulo.

La ventana presenta en la parte izquierda Columnas de control con la numeración de las pasadas.
La Vista de la forma trabaja de manera interactiva con la Vista de patrones y la Vista técnica, cualquier modificación efectuada se representará automáticamente en todas las ventanas.

En la barra de títulos se encuentra la siguiente información:

  • Vista de modelos
  • Nombre de la muestra
  • Tamaño de la muestra con visualización anchura x altura (pasadas de muestra/pasadas técnicas)
  • Máquina y galga de la máquina
  • * se visualiza si la muestra modificada no se ha guardado aún.
  • Nombre de la forma
Advertencia

En el caso de muestras k&w en la vista de formas antes de recortar:
en el cursor aparecerá un icono adicional mostrando el sector en que se encuentra el cursor:
En la manga, el cuerpo o el cuello; a la derecha o a la izquierda.
Con la tecla F5 se selecciona la secuencia de tisaje en la barra de módulos.

Advertencia

Los modelos también se pueden guardar como archivos individuales separados de la muestra. El archivo abierto se muestra en una ventana idéntica denominada Editor de formas.

Para desplazarse por la vista de modelos:
Si el puntero del ratón se encuentra en la vista de modelos, al pulsar la barra espaciadora, la visualización se desplazará en la dirección del puntero. La posición mostrada en la vista de modelos se ajusta en otras vistas pulsando el botón x. En la tabla de atributos de la forma, con la tecla F6 se selecciona el color del canto al cual apunta el cursor.

Copiar en la vista de modelos:
Si se copia un sector seleccionado en la vista de modelos, aparecerá el eco de módulo de la selección y en el puntero del ratón aparecerá el icono del módulo. Si la selección es mayor que el corte representado en la pantalla, al copiar no aparecerá ningún eco de módulo. Sólo aparecerá el icono del módulo en el puntero del ratón.

Más información

  • Fully Fashion - El trabajo con modelos

  • k&w - El trabajo con knit and wear

  • Atributos del modelo

Temas

  • Menú contextual (vista de modelos/editor de modelos)


Menú contextual (vista de modelos/editor de modelos)

 Ayuda de M1 Vista de formas (Vista de símbolos)/Editor de formas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menú contextual (vista de modelos/editor de modelos)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Para ello, haga clic en la vista de modelos o en el editor de modelos con el botón derecho del ratón.

Advertencia

Todas las funciones en el menú contextual de la vista de modelos o del editor de modelos son idénticos con las funciones del mismo nombre en el menúVer/Opciones.

Más información

  • Opciones


Columnas de control

 Ayuda de M1 Vista de formas (Vista de símbolos)/Editor de formas Programa principal M1 Barra de columnas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Columnas de control

En las columnas de control de la Vista técnica de la Vista de patrones y de la Vista de formas recibirá de manera fácilmente entendible los datos sobre las pasadas representadas. Los datos se representan en columnas y se pueden mostrar y ocultar de forma individual o colectiva.

En el diálogo Buscar y reemplazar puede indicar datos de las columnas de control que existen en la muestra y que desee reemplazar por otros.

El diálogo se abre por medio de la función Buscar y Reemplazar del menú Edición.

A través de algunas columnas se puede acceder a menús contextuales mediante el botón derecho del ratón que permiten seleccionar ajustes específicos para las pasadas.
Asignará los ajustes seleccionados a una o varias pasadas mediante el botón izquierdo del ratón. La función del cursor se anula pulsando la tecla Esc o seleccionando otra función del cursor.

En la representación de pasadas de muestra no se representarán todas las columnas de control. A través de la barra de herramientas Representación de muestras se puede seleccionar entre las opciones Representación de pasadas técnicas [image] y Representación de pasadas de muestra [image] . La numeración de las pasadas depende del tipo de representación.

Las siguientes columnas de control se representan de acuerdo al tipo de máquina:

  • Pasada técnica
  • Jacquard
  • Pasada de muestra
  • Capa de tisaje
  • Carrera
  • Sistema
  • Dirección del carro
  • Estirador del tejido, estirador principal, estirador auxiliar, sensor del tejido, WM%
  • Peine, depósito
  • Velocidad del carro, máquina lenta, parada de la máquina
  • STIXX
  • Instrucciones
  • Funciones
  • Sectores
  • Pisador delante, pisador detrás
  • Prensamallas
  • Longitud de la malla delante, longitud de la malla detrás
  • Longitud de mallas (segundo cerraje)
  • Ciclos
  • Guíahilos
  • Selección de Jacquard atrás
  • Corrección del variador
  • Variador delante, Variador atrás, Variador fonturas adicionales
  • Selección
Objetivo

Visualizar todas las columnas de control.

Hacer clic con el botón derecho del ratón en un símbolo de las columnas de control y ejecutar la función Visualizar todas las columnas.
Objetivo

Visualizar u ocultar las columnas de control individualmente:

Hacer clic con el botón derecho del ratón en un símbolo de las columnas de control y ejecutar la función Seleccionar columnas.
Resultado

Aparece el diálogo Seleccionar columnas, con el que puede visualizar u ocultar las columnas de control individualmente.

Objetivo

Ocultar una columna de control individualmente:

Requisito

La columna es visualizada individualmente.

  1. Hacer clic con el botón derecho del ratón en el símbolo de la columna que debe ser ocultada.
  2. Ejecutar la función Ocultar columna del menú contextual.
    - o bien -
    Hacer clic con el botón derecho del ratón en cualquier símbolo de la columna.
    Después hacer clic en el menú contextual, en el símbolo de la columna que debe ser ocultada.
Consejo

Con la tecla * del bloque numérico amplía el ancho de las columnas de control
Con la tecla / del bloque numérico reduce el ancho de las columnas de control

Advertencia

Algunos de los datos que se pueden representar en las columnas de control recién se visualizarán después del Procesamiento técnico.
Excepción: Los módulos para los comienzos y el tisaje limpio, que se seleccionan al crear una muestra nueva.

Temas

  • Reprensar delante, Reprensar atrás


Pasada técnica

 Ayuda de M1 Columnas de control Se necesitan Stoll Customer Support, nombre del cliente y PIN

Pasada técnica

Los datos de esta columna tienen el título de columna [image] .

En la representación de pasadas técnicas se muestra completamente la numeración consecutiva de las pasadas técnicas. En las demás representaciones se excluyen los números de las pasadas técnicas no visibles.

Numeración de pasadas técnicas

Más información

  • Representación de pasadas técnicas


Jacquard

 Ayuda de M1 Columnas de control Pasada de muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Jacquard

Los datos de esta columna tienen el título de columna [image] .

Después de ejecutar la función Crear Sintral / Jacquard / Configuración, aparecerá el número de línea Jacquard de forma análoga al archivo WKT en la columna de control.

Objetivo

Recalcular números de línea Jacquard en el Editor Jacquard:

Ejecutar la función Calcular números de línea haciendo clic con el botón derecho del ratón en la columna Jacquard.
Resultado

Aparecerá el diálogo Numerar pasadas, donde podrá indicar la línea de inicio y ancho de los pasos para las nuevas numeraciones de líneas Jacquard.

Advertencia

El archivo WKT se abre mediante las funciones Visualizar Jacquard o Visualizar Jacquard desagrupado del menú Sintral.

Más información

  • Crear Sintral / Jacquard / Configuración

  • Visualizar Jacquard

  • Visualizar Jacquard descomprimido


Pasada de muestra

 Ayuda de M1 Columnas de control Capa de tisaje Se necesitan Stoll Customer Support, nombre del cliente y PIN

Pasada de muestra

Los datos de esta columna tienen el título de columna [image] .

En la representación de pasadas de muestra están numeradas las pasadas de muestra de forma consecutiva. Si una pasada de muestra consta de más de una pasada técnica, el número de pasada de muestra aparecerá múltiples veces para todas las pasadas técnicas en la representación de pasadas técnicas [image] . Para diferenciar las pasadas técnicas se han subrayado los números de pasadas de muestra.

Numeración de las pasadas de muestra

Más información

  • Representación de pasadas de muestra


Capa de tisaje

 Ayuda de M1 Pasada de muestra Columnas de control Se necesitan Stoll Customer Support, nombre del cliente y PIN

Capa de tisaje

Los datos de esta columna tienen el título de columna [image] .

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
L1 capa de tisaje posterior | Asignar capa de tisaje posterior.
L0 capa de tisaje anterior | Asignar capa de tisaje anterior.

En la columna para la capa de tisaje se muestran las siguientes entradas:

Visualización | Significado
L0 | Pasada técnica de la capa de tisaje anterior (L0)
L1 | Pasada técnica de la capa de tisaje posterior (L1)


Carrera

 Ayuda de M1 Capa de tisaje Columnas de control Dirección del carro Se necesitan Stoll Customer Support, nombre del cliente y PIN

Carrera

Los datos de esta columna tienen el título de columna [image] .

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
Final de carrera | Asignar final de carrera.
misma carrera | Asignar la misma carrera.
Inicio de carrera | Asignar una nueva carrera.
Carrera indeterminada | Determinar la carrera automáticamente en el procesamiento técnico.

En la columna para la Carrera se muestran las siguientes entradas:

Visualización | Significado
 | Final de carrera asignado.
 | Misma carrera asignada.
 | Inicio de carrera asignado.


Dirección del carro

 Ayuda de M1 Columnas de control Se necesitan Stoll Customer Support, nombre del cliente y PIN

Dirección del carro

Los datos de esta columna tienen el título de columna [image] .

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
<< | Asignar dirección del carro de derecha a izquierda.
>> | Asignar dirección de carro de izquierda a derecha.
Indeterminado | Determinar dirección del carro automáticamente en el procesamiento técnico.
Precalcular | Calcular la dirección de carro antes del procesamiento técnico. Advertencia: La función sólo puede ser utilizada en pasadas seleccionadas.
Aplicar valores precalculados | Conservar dirección del carro. Advertencia: La función sólo puede ser utilizada en pasadas seleccionadas con valores precalculados para la dirección del carro.
Dirección del carro según número del sistema... | Establecer la dirección del carro según número del sistema. Advertencia: La función sólo puede ser utilizada en pasadas seleccionadas. A través de un diálogo puede entrar el sentido de inicio y el número del sistema, según los cuales se calculó la dirección del carro.

En la columna para la Dirección del carro se muestran las siguientes entradas:

Visualización | Significado
<< | Dirección del carro hacia la izquierda
>> | Dirección del carro hacia la derecha

Advertencia

Direcciones de carro calculadas antes del procesamiento técnico son representadas con colores claros.


Sistema

 Ayuda de M1 Dirección del carro Columnas de control Estirador del tejido, estirador principal, estirador auxiliar, sensor del tejido, WM% Se necesitan Stoll Customer Support, nombre del cliente y PIN

Sistema

Los datos de esta columna tienen el título de columna [image] .

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
S1 a Sx | Asignar un sistema a la máquina.
S0 | Asignar carrera en vacío.
Indeterminado | Determinar automáticamente el sistema en el procesamiento técnico.

En la columna para el Sistema se muestran las siguientes entradas:

Visualización | Significado
S0 | Carrera en vacío
S1 a Sx | Asignación de la pasada técnica a un sistema de la máquina


Estirador del tejido, estirador principal, estirador auxiliar, sensor del tejido, WM%

 Ayuda de M1 Columnas de control Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estirador del tejido, estirador principal, estirador auxiliar, sensor del tejido, WM%

Los datos de las columnas tienen los siguientes títulos de columnas:

Datos | Título
Estiraje del tejido |
Estirador principal |
Estirador auxiliar |
Sensor del tejido |
WM% |

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
Tabla del estiraje del tejido | Asignar el valor del estiraje del tejido ya asignado en otro lugar a partir de la tabla de estiraje del tejido.
Estiraje del tejido impulso W0: | Asignar número de impulsos para el estiraje del tejido.
WMF/W0 indeterminado | Determinar el valor de estiraje del tejido automáticamente.
Valor del estiraje del tejido +/- n %: | Asignar valor de estiraje del tejido en % (WM%).
Valor de estiraje de tejido indeterminado | Determinar el valor de estiraje del tejido automáticamente.
Abrir y cerrar estirador principal | Asignar abrir y cerrar estirador principal (=W= + =C=)
Cerrar estirador principal | Asignar cerrar estirador principal (=C=).
Abrir estirador principal | Asignar abrir estirador principal (=W=).
Estirador principal indeterminado | Determinar estirador principal automáticamente.
Sensor del tejido conectado | Asignar sensor del tejido conectado (WS1).
Sensor del tejido desconectado | Asignar sensor del tejido desconectado (WS0).
Sensor del tejido indeterminado | Determinar el sensor del tejido automáticamente.
Cerrar estirador auxiliar | Asignar cerrar estirador auxiliar (W+1).
Abrir estirador auxiliar | Asignar abrir estirador auxiliar (W+0).
Estirador auxiliar indeterminado | Determinar el estirador auxiliar automáticamente.
Otros valores... | Abrir Tabla de estiraje del tejido.

Las siguientes entradas serán visualizadas en las columnas Estiraje de tejido, Estirador principal, Estirador auxiliar, Sensor del tejido o bien WM%.

Visualización | Significado
W0 | Se asigna el número de impulsos al estiraje del tejido (W0).
 | Se asigna valor de estiraje del tejido en % (WM%).
 | Se abre y cierra el estirador principal.
 | Se cierra el estirador principal.
 | Se abre el estirador principal.
 | Se conecta el sensor del tejido.
 | Se desconecta el sensor del tejido.
 | Se cierra el estirador auxiliar.
 | Se abre el estirador auxiliar.

Si se ha asignado un valor indirecto (índice WMF), éste se mostrará después del procesamiento técnico. Si se trata de un valor directo, el número de entrada de la tabla del estiraje del tejido aparecerá entre corchetes.

Advertencia

Si ha predeterminado una valor de estiraje del tejido antes de llevar a cabo el Procesamiento técnico, éste también será indicado en la columna de control.

Consejo

Al mover el puntero por la barra de visualización de estiraje del tejido en la vista técnica, aparecerán los valores de estiraje del tejido (WM y W+) de las pasadas en la barra de estado.

Objetivo

Modificar un valor directamente en el menú contextual de esta columna de comandos:

  1. Hacer clic con el botón derecho del ratón en el valor a modificar.
  2. Hacer clic en Editar entrada.
  3. Modificar el valor.

Más información

  • Tabla del estiraje del tejido


Peine, depósito

 Ayuda de M1 Estirador del tejido, estirador principal, estirador auxiliar, sensor del tejido, WM% Columnas de control Velocidad del carro, máquina lenta, parada de la máquina Se necesitan Stoll Customer Support, nombre del cliente y PIN

Peine, depósito

Los datos de las columnas tienen los siguientes títulos de columnas:

Datos | Título de columna
Peine |
Control del depósito de almacenamiento |

Las siguientes funciones están incluidas en el menú contextual de la columna Peine:

Función | Objetivo
Posición de espera | Asignar al peine la posición de espera.
Superior mm: | Asignar al peine la posición superior en mm.
Apertura de ganchos del peine | Abrir los ganchos del peine.
Peine indeterminado | Determinar la posición del peine automáticamente.

Las siguientes funciones están incluidas en el menú contextual de la columna Control del depósito de recogida:

Función | Objetivo
LK1 control del depósito de almacenamiento activado | Activar el control del depósito de almacenamiento.
LK0 control del depósito de almacenamiento desactivado | Desactivar el control del depósito de almacenamiento.
Control del depósito de almacenamiento indeterminado | Determinar el control del depósito de almacenamiento automáticamente.

En la columna Peine se muestran las siguientes entradas:

Visualización | Significado
=-= | El peine se desplazará en posición de espera por debajo de la fontura.
^x | El peine ascenderá x mm por debajo de su posición más alta para llegar a la inserción de hilo.
|-| | Se pueden abrir los ganchos del peine antes de que se abran automáticamente al llegar al estirador principal.

En la columna Control del depósito de recogida se muestran las siguientes entradas:

Visualización | Significado
 | Se activa el control del depósito de almacenamiento.
 | Se desactiva el control del depósito de almacenamiento.


Velocidad del carro, máquina lenta, parada de la máquina

 Ayuda de M1 Columnas de control Se necesitan Stoll Customer Support, nombre del cliente y PIN

Velocidad del carro, máquina lenta, parada de la máquina

Los datos de las columnas tienen los siguientes títulos de columnas:

Datos | Título de columna
Velocidad del carro |
Máquina lenta |
Parada de la máquina |

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
Tabla de velocidad del carro | Asignar la velocidad del carro ya asignada en otro lugar a partir de la tabla de velocidad del carro.
MSEC indeterminado | Determinar la velocidad del carro automáticamente.
Máquina lenta | Asignar máquina lenta (ML).
ML indeterminado | Determinar ML automáticamente.
Parada de la máquina [sec] | Asignar los segundos, después de los cuales la máquina se debe parar.
MS indeterminado | Determinar la parada de la máquina (MS) automáticamente.
Otros valores... | Abrir Tabla de velocidad del carro:

Las siguientes entradas son visualizadas en las columnas Máquina lenta o bien Parada de la máquina:

Visualización | Significado
 | Se asigna Máquina lenta.
 | Se asigna Parada de la máquina.

Si se ha asignado un valor indirecto (índice MSEC), éste se mostrará después del procesamiento técnico. Si se trata de un valor directo, el número de entrada de la tabla de velocidad del carro aparecerá entre corchetes.

Advertencia

Si ha predeterminado la velocidad del carro antes de llevar a cabo el Procesamiento técnico, ésta también será indicada en la columna de control.

Consejo

Al mover el puntero por la barra de visualización de velocidad del carro en la vista técnica, los valores de velocidad del carro (índice MSEC y m/s) de las pasadas aparecerán en la barra de estado.

Objetivo

Modificar un valor directamente en el menú contextual de esta columna de comandos:

  1. Hacer clic con el botón derecho del ratón en el valor a modificar.
  2. Hacer clic en Editar entrada.
  3. Modificar el valor.

Más información

  • Tabla de velocidad del carro


STIXX

 Ayuda de M1 Velocidad del carro, máquina lenta, parada de la máquina Columnas de control Se necesitan Stoll Customer Support, nombre del cliente y PIN

STIXX

Los datos de esta columna tienen el título de columna [image] .

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
STIXX 0 | Desconectar todos los modos.
STIXX 1 | Regular uniones de base. El valor de referencia del programa de tisaje es comparado con el valor real durante la producción. Los valores para las levas de formación serán corregidos si es necesario. Advertencia: Para ello, en el apartado Ruedas de medición izquierda/derecha del diálogo Configuración STIXX de las ruedas de medición se deberán asignar a las ruedas de medición los guíahilos utilizados.
STIXX 4 | Los valores de medición aparecerán en el display de la máquina. No se realiza regulación de las levas de formación.
STIXX 5 | Crear una pieza original (patrón) con los valores calculados. Los datos calculados se utilizarán como valor de referencia para el resto de las piezas de tisaje.
STIXX 7 | Asignar STIXX 7.
STIXX- | Desconectar la regulación STIXX.
Indeterminado | Determinar modo STIXX automáticamente.

En la columna para el modo STIXX se muestran las siguientes entradas:

Visualización | Significado
0 | STIXX 0 asignado.
- | STIXX - asignado.
1, 4, 5, 7 | STIXX 1, 4, 5 o 7 asignado.

El modo STIXX está ajustado a 0 de forma predeterminada.


Instrucciones

 Ayuda de M1 Columnas de control Se necesitan Stoll Customer Support, nombre del cliente y PIN

Instrucciones

Los datos de esta columna tienen el título de columna [image] .

A través de la función Instrucción... en el menú contextual de la columna se abre el diálogo Datos de pasadas técnicas. Si se ha predeterminado una parada de la máquina, se mostrará la indicación MS. No se tendrá en cuenta una posible indicación de segundos predeterminada. Si se ha predeterminado una instrucción PRINT y/o un comando Sintral, aparecerá un símbolo en forma de lápiz.

Advertencia

Los datos de Comando y Parada de la máquina se pueden indicar en la ficha PRINT del diálogo Datos de pasadas técnicas.

Más información

  • Ficha PRINT


Funciones

 Ayuda de M1 Columnas de control Se necesitan Stoll Customer Support, nombre del cliente y PIN

Funciones

Los datos de esta columna tienen el título de columna [image] .

Mediante la función Llamadas de función...en el menú contextual de la columna se abre el diálogo Datos de pasadas técnicas. En la columna de control se muestra un campo vacío o el número de tabla de la función activada.

Advertencia

Las llamadas de función se pueden introducir en el diálogo Datos de pasadas técnicas, en la ficha Llamadas de función.

Más información

  • Ficha Llamadas de función


Sectores

 Ayuda de M1 Columnas de control Se necesitan Stoll Customer Support, nombre del cliente y PIN

Sectores

Los datos de estas columnas tienen los títulos de columna [image] .

Las siguientes funciones están incluidas en el menú contextual de la columna Transferir entorno:

Función | Objetivo
Des | Desactivar Transferir entorno.
Transferir hacia delante a partir del grado de variador: o Separar capas a partir del grado de variador | Asignar el número de grados de variador a través del cuadro de lista, a partir del cual se debe transferir hacia delante o bien separar las capas.
Transferir hacia atrás a partir del grado de variador: o Juntar capas a partir del grado de variador | Asignar el número de grados de variador a través del cuadro de lista, a partir del cual se debe transferir hacia atrás o bien juntar las capas.
Ajustes desde configuración | Aplicar ajustes desde la configuración.

Las siguientes funciones están incluidas en el menú contextual de la columna Transferencia 2 sis.:

Función | Objetivo
Des | Desactivar Transferencia de 2 sistemas.
Transferencia 2sis distancia máx: | Asignar distancia máxima para transferencia de 2 sistemas a través del cuadro de lista.
Ajustes desde configuración | Aplicar ajustes desde la configuración.

Las siguientes funciones están incluidas en el menú contextual de la columna Agrupar desprender + transferir:

Función | Objetivo
Des | Desactivar agrupación de desprender y transferir.
Con | Activar agrupación de desprender y transferir.
Ajustes desde configuración | Aplicar ajustes desde la configuración.

Las siguientes funciones están incluidas en el menú contextual de la columna Separación de capas de transferencia k&w:

Función | Objetivo
Des | Desactivar separación de las capas de transferencia.
Transferencia con capas separadas | Asignar transferencia con capas separadas
Transferencia con capas solapadas | Asignar transferencia con capas solapadas.
Ajustes desde configuración | Aplicar ajustes desde la configuración.

Las siguientes funciones están incluidas en el menú contextual de la columna Clasificación de pasadas técnicas:

Función | Objetivo
No reordenar pasadas técnicas | Impedir reordenamiento de pasadas técnicas.
Permitir reordenamiento de pasadas técnicas. | Permitir reordenamiento de pasadas técnicas.

En las columnas se muestran las siguientes entradas:

Visualización | Significado
 | Función desactivada.
 | A partir del grado de variador predeterminado se transfiere hacia delante.
 | A partir del grado de variador predeterminado se transfiere hacia atrás.
 | Las capas se separan a partir del grado de variador predeterminado.
 | Las capas se juntan a partir del grado de variador predeterminado.
 | En caso de distancia máxima predeterminada se transfiere con 2 sistemas.
 | Se agrupan desprender y transferir
 | Las capas se transfieren separadas.
 | Las capas se transfieren solapadas.
 | Las pasadas técnicas no se reclasifican.

Advertencia

Ajustes que se toman de la configuración, se identificarán con una c minúscula en el borde izquierdo inferior.


Prensamallas

 Ayuda de M1 Columnas de control Pisador delante, pisador detrás Se necesitan Stoll Customer Support, nombre del cliente y PIN

Prensamallas

Los datos de esta columna tienen el título de columna [image] .

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
Prensamallas ON | Utilizar prensamallas.
Prensamallas OFF | No utilizar prensamallas.
Prensamallas ON sólo para tisaje | Utilizar el prensamallas sólo al tejer.
Prensamallas ON sólo para transferencia | No utilizar prensamallas al transferir.
Prensamallas indeterminado | Determinar el prensamallas automáticamente en el procesamiento técnico.

En la columna para el prensamallas se muestran las siguientes entradas:

Visualización | Significado
 | Utilizar prensamallas.
 | No utilizar prensamallas.
 | Utilizar el prensamallas sólo al tejer.
 | Utilizar el prensamallas sólo al transferir.
 | Determinar el uso del prensamallas automáticamente en el procesamiento técnico.


Pisador delante, pisador detrás

 Ayuda de M1 Columnas de control Longitud de la malla delante, longitud de la malla detrás Se necesitan Stoll Customer Support, nombre del cliente y PIN

Pisador delante, pisador detrás

Los datos de estas columnas tienen los títulos de columna [image] .

Mediante los menús contextuales de las columnas se asignan las posiciones de las platinas de retención anterior o bien posterior. Si se indica una posición de pisador, el valor delantero se representa en la columna izquierda, y el valor trasero en la columna derecha.

Las siguientes funciones están incluidas en los menús contextuales de las columnas:

Función | Objetivo
0 | Asignar posición inicial. Las platinas de retención anterior y posterior están cerradas, pero no se tocan.
+1 a +4 | Asignar valor para la posición de las platinas de retención. Cuanto mayor sea el valor, tanto más se moverán las platinas hacia delante (cerradas). Advertencia: Los valores para delante y atrás son interdependientes. Al asignar un valor positivo automáticamente se le asigna el correspondiente valor negativo al pisador opuesto. De esta forma se evitan daños en las platinas.
-1 a -4 | Asignar valor para la posición de las platinas de retención. Cuanto más alto sea el valor, tanto más se retraerán las platinas (abiertas). Advertencia: Si el número del valor negativo es menor que el del pisador opuesto, automáticamente se ajusta el correspondiente valor positivo.

Consejo

Si pulsa la tecla Ctrl al asignar la posición del pisador, se entrarán valores para las dos platinas de retención.


Longitud de la malla delante, longitud de la malla detrás

 Ayuda de M1 Pisador delante, pisador detrás Columnas de control Longitud de mallas (segundo cerraje) anterior, longitud de mallas (segundo cerraje) posterior Se necesitan Stoll Customer Support, nombre del cliente y PIN

Longitud de la malla delante, longitud de la malla detrás

Los datos de estas columnas tienen los títulos de columna [image] .
Los valores de la muestra actual o de módulos de la muestra actual se refieren a la galga de la muestra.
Los valores de los módulos del explorador de módulos se refieren a la primera galga activada en las propiedades de módulos.

Las siguientes funciones están incluidas en los menús contextuales de las columnas:

Función | Objetivo
Tabla de longitud de mallas | Asignar la longitud de malla de la tabla de longitudes de malla que ya fue asignada en otro lugar.
Indeterminado | Determinar la longitud de malla automáticamente.
Otros valores... | Abrir la tabla de longitud de mallas.

Objetivo

Modificar un valor directamente en el menú contextual de esta columna de comandos:

  1. Hacer clic con el botón derecho del ratón en el valor a modificar.
  2. Hacer clic en Editar entrada.
  3. Modificar el valor.
Consejo

Si pulsa la tecla Ctrl al asignar la longitud de malla, el valor de longitud de malla se transferirá a ambas fonturas.

Más información

  • Tabla de longitud de mallas


Longitud de mallas (segundo cerraje) anterior, longitud de mallas (segundo cerraje) posterior

 Ayuda de M1 Longitud de la malla delante, longitud de la malla detrás Columnas de control Reprensar delante, Reprensar atrás Se necesitan Stoll Customer Support, nombre del cliente y PIN

Longitud de mallas (segundo cerraje) anterior, longitud de mallas (segundo cerraje) posterior

Los datos de estas columnas tienen los títulos de columna [image] .
Los valores de la muestra actual o de módulos de la muestra actual se refieren a la galga de la muestra.
Los valores de los módulos del explorador de módulos se refieren a la primera galga activada en las propiedades de módulos.

Las siguientes funciones están incluidas en los menús contextuales de las columnas:

Función | Objetivo
Tabla de longitud de mallas | Asignar la longitud de malla de la tabla NPS que ya fue asignada en otro lugar.
Malla cargada no prensada | Utilizar malla cargada no prensada.
Indeterminado | Determinar automáticamente longitud de mallas (segundo cerraje).
Otros valores... | Abrir la tabla NPS.

Objetivo

Modificar un valor directamente en el menú contextual de esta columna de comandos:

  1. Hacer clic con el botón derecho del ratón en el valor a modificar.
  2. Hacer clic en Editar entrada.
  3. Modificar el valor.
Consejo

Si pulsa la tecla Ctrl al asignar la longitud de mallas (segundo cerraje), el valor NPS se transferirá a ambas fonturas.

Más información

  • Tabla NPS


Reprensar delante, Reprensar atrás

 Ayuda de M1 Longitud de mallas (segundo cerraje) anterior, longitud de mallas (segundo cerraje) posterior Columnas de control Se necesitan Stoll Customer Support, nombre del cliente y PIN

Reprensar delante, Reprensar atrás

Los datos de estas columnas tienen los títulos de columna [image] .
Los valores de la muestra actual o de módulos de la muestra actual se refieren a la galga de la muestra.
Los valores de los módulos del explorador de módulos se refieren a la primera galga activada en las propiedades de módulos.

Las siguientes funciones están incluidas en los menús contextuales de las columnas:

Función | Objetivo
Tabla PNP | Asignar los valores ya asignados en otro lugar a partir de la tabla PNP.
Indeterminado | Determinar el valor PNP automáticamente.
Otros valores... | Abrir la tabla PNP.

Objetivo

Modificar un valor directamente en el menú contextual de esta columna de comandos:

  1. Hacer clic con el botón derecho del ratón en el valor a modificar.
  2. Hacer clic en Editar entrada.
  3. Modificar el valor.
Consejo

Si pulsa la tecla Ctrl al asignar los valores, el valor PNP se transferirá a ambas fonturas.

Más información

  • Tabla PNP


Guíahilos

 Ayuda de M1 Reprensar delante, Reprensar atrás Columnas de control Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guíahilos

Los datos de esta columna tienen el título de columna [image] .

Haciendo clic con la tecla derecha del ratón en el título de la columna se abre el diálogo Datos de pasadas técnicas.

Advertencia

Los guiahilos los puede entrar en el diálogo Datos de pasadas técnicas, en la ficha Guiahilos.

Consejo

Si mueve el cursor del ratón por encima de las columnas de control, todos los datos de la pasada en el cursor del ratón son visualizados.

Más información

  • Ficha Guíahilos


Ciclos

 Ayuda de M1 Columnas de control Selección de Jacquard atrás Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ciclos

Los datos de esta columna tienen el título de columna [image] .

Haciendo clic con el botón derecho del ratón en el título de columna se abre el diálogo Ciclos Al lado de las pasadas, que tengan asignado algún ciclo, aparecen unas barras de colores en la parte derecha de la celda. El color se corresponde con el color que se le ha asignado a este ciclo en el diálogo Ciclos.

Las siguientes funciones están incluidas en el menú contextual de la columna, si ya hay ciclos definidos:

Función | Objetivo
[x] (Número de ciclos) | Ejecutar las funciones Eliminar pasadas de ciclos o Agrandar ciclo
Nuevo Ciclo... | Asignar un nuevo ciclo.
Borrar todos los ciclos seleccionados | Borrar los ciclos seleccionados.

Consejo

Si mueve el cursor del ratón por encima de las columnas de control, todos los datos de la pasada en el cursor del ratón son visualizados. Si se trata de un ciclo, se podrá ver el conmutador de ciclos (RS) o el contador (#) utilizado.

Advertencia

En la barra de columnas se muestran los ciclos de anchura del mismo modo.

Más información

  • Ciclos (diálogo)


Selección de Jacquard atrás

 Ayuda de M1 Columnas de control Corrección del variador Se necesitan Stoll Customer Support, nombre del cliente y PIN

Selección de Jacquard atrás

Los datos de la columna Selección Jacquard atrás tienen el título de columna [image] .

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
JA^0 | Asignar comando Sintral VJA^0. La selección Jacquard para la fontura posterior se inicia relativa a la fontura anterior. Advertencia: La representación en la vista técnica es adaptada de modo que los módulos o bien formas pueden ser insertadas o bien utilizadas directamente.
JA^1 | Asignar comando Sintral VJA^1. La selección Jacquard comienza independientemente del variador con la primera aguja.

La siguiente entrada es visualizada en la columna para la selección Jacquard atrás:

Visualización | Significado
 | El comando Sintral VJA^0 está asignado.
 | Si no se visualiza ninguna entrada, está asignado el comando Sintral VJA^1 de forma predeterminada.

La vista técnica muestra en la información sobre herramientas de la columna de control Variador el valor de variador como es utilizado en la máquina y el variador virtual, el cual corresponde a la representación en la vista técnica.
Ejemplo:

Información sobre herramientas | Variador de máquina | Variador virtual
[U] L2 | 2 |
[U] 0 |  | 0


Corrección del variador

 Ayuda de M1 Selección de Jacquard atrás Columnas de control Variador delante, Variador atrás, Variador fonturas adicionales Se necesitan Stoll Customer Support, nombre del cliente y PIN

Corrección del variador

Los datos de esta columna tienen el título de columna [image] .

Las siguientes funciones están incluidas en los menús contextuales de las columnas:

Función | Objetivo
Tabla de correcciones de variador | Asignar valores de corrección de variador a partir de la tabla de correcciones de variador.
Indeterminado | Determinar automáticamente los valores de corrección de variador.
Otros valores... | Abrir la tabla de correcciones de variador.

Advertencia

Las correcciones de variador también se pueden entrar en el diálogo Datos de pasadas técnicas, en la ficha Variador.

Más información

  • Ficha Variador


Variador delante, Variador atrás, Variador fonturas adicionales

 Ayuda de M1 Corrección del variador Columnas de control Se necesitan Stoll Customer Support, nombre del cliente y PIN

Variador delante, Variador atrás, Variador fonturas adicionales

Los datos de las columnas tienen los siguientes títulos de columnas:

Datos | Título de columna
Variador delante |
Variador detrás |
Variador fontura adicional delante |
Variador fontura adicional atrás |
Variador fonturas adicionales |

Las siguientes funciones están incluidas en el menú contextual de la columna:

Función | Objetivo
VVL... (1 a 6), VV0 y VVR... (1 a 6), | Asignar grado de variador a variador delante.
L... (1 a 6), 0 y R... (1 a 6), | Asignar grado de variador a variador atrás.
ZVL... (1 a 6), ZV0 y ZVR... (1 a 6), | Asignar grado de variador a variador fontura adicional delante.
Z^L... (1 a 6), Z^0 y Z^R... (1 a 6), | Asignar grado de variador a variador fontura adicional atrás.
ZL... (1 a 6), Z0 y ZR... (1 a 6), | Asignar grado de variador a variador fonturas adicionales delante.
U | Asignar variador de transferencia.
# | Asignar semivariador.
N | Asignar variador normal.
? | Variador indeterminado.
L max y R max | Variador máximo (sólo en módulos) Al insertar el módulo, el valor es transformado en un valor de variador absoluto de acuerdo con el valor de variador admitido por la máquina actual.
Absoluto | Variador absoluto
Relativo | Variador relativo
> | Aumentar el variador en un grado hacia la derecha.
< | Aumentar el variador en un grado hacia la izquierda.

Los variadores se muestran con una V, seguida por el [tipo de variador] y el grado del variador .

En la columna para los grados y el tipo de variador se muestran las siguientes entradas:

Visualización | Significado
 | Los tipos de variador pueden ser los siguientes: N (variador normal), U (variador de transferencia) y # (semivariador). En el apartado de grado de variador, usted puede encontrar: L por un variador hacia la izquierda y R por un variador hacia la derecha, seguido por la anchura del variador.
 | En los módulos pueden aparecer los símbolos < o > para la dirección del variador (L, R). En este caso de trata de un variador relativo.
 | En el caso de módulos de variador relativo se indican con ancho de variador 0 las dos direcciones.
 | Si se trata de un variador indefinido, aparecerá un signo de interrogación.
 | En las máquinas en las que se puedan desplazar las fonturas anterior y posterior, como p. ej., en el caso de la CMS330TC4, el variador se indica delante y atrás.
 | En las máquinas en las que se pueden desplazar las fonturas adicionales (TC-T y TC-R), se muestra más información acerca del variador de las fonturas adicionales.

Advertencia

El variador se puede introducir o modificar en una pasada de mallas con ayuda de la barra de herramientas Variador. En una pasada de transferencia, el variador se introduce directamente con la indicación gráfica de la acción de aguja Transferencia. Las fonturas que no participan en el tisaje o en la transferencia se pueden desplazar de forma general mediante la barra de herramientas.

Más información

  • Ficha Variador


Selección

 Ayuda de M1 Variador delante, Variador atrás, Variador fonturas adicionales Columnas de control Se necesitan Stoll Customer Support, nombre del cliente y PIN

Selección

Los datos de estas columnas tienen los títulos de columna [image] .

Mediante selección de los campos en ambas columnas de control cada vez se seleccionan las pasadas completas.

Con la columna de control izquierda se seleccionan todas las fonturas. En la vista técnica con la columna de control de la derecha, se pueden seleccionar por separado las fonturas anteriores y las posteriores así como las fonturas adicionales.

Consejo

Si selecciona pasadas mediante las columnas de control, inmediatamente se aplica un atributo de carácter, p. ej. color a estas pasadas. Si no hay ningún atributo de carácter seleccionado, sólo se origina una selección de pasadas.


Barra de columnas

 Ayuda de M1 Columnas de control Programa principal M1 Vista de campos del hilo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de columnas

Por medio de la barra de columnas se pueden realizar las siguientes acciones:

  • Seleccionar columnas
  • Mostrar y ocultar la visualización de ciclos
  • Sacar la numeración desde el centro
  • Establecer el centro
  • Utilizar la última aguja de la fontura adicional izquierda

La barra de columnas está disponible en la vista técnica y en la vista de campos del hilo de forma independiente.
Si se ha seleccionado una máquina TC-R, se diferenciará con un color entre las dos mitades de la barra de columnas en la vista técnica.
Abrir la función Guardar ajustes en el menú contextual de la para mantener los ajustes también para la siguiente muestra.

Temas

  • Menú contextual (barra de columnas)
  • Seleccionar columnas


Menú contextual (barra de columnas)

 Ayuda de M1 Barra de columnas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menú contextual (barra de columnas)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Para ello, haga clic con el botón derecho del ratón en la barra de columnas de la vista técnica o de la vista de campos del hilo.

Las siguientes funciones están incluidas en el menú contextual de la barra de columnas:

Funciones | Objetivo
Ciclos | Visualizar ciclos.
Visualización de coordenadas del centro de la fontura | Numerar las columnas desde el centro de la fontura hacia la derecha y la izquierda.
Establecer centro de la fontura | Ajustar la columna seleccionada como punto central.
Borrar centro de la fontura | Cancelar el centro de la fontura establecido.
Rellenar selección de columna | Asignar el atributo seleccionado automáticamente a la selección.

Advertencia

Si la función está activa, aparecerá un ganchito delante del nombre de la función. Si ejecuta la función de nuevo, ésta se desactivará.


Ciclos

 Ayuda de M1 Menú contextual (barra de columnas) Visualización de coordenadas del centro de la fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ciclos

Objetivo

Visualizar ciclos:

  1. Hacer clic con el botón derecho del ratón en la barra de columnas.
    -> Aparecerá un menú contextual.
  2. Hacer clic en la función Ciclos del menú contextual.
    -> La función queda activada. Delante de la función aparecerá un ganchito.

En la barra de columnas se mostrará el color del ciclo de anchura. Las columnas que no tengan asignado ningún ciclo muestran al lado un campo vacío.


Visualización de coordenadas del centro de la fontura

 Ayuda de M1 Menú contextual (barra de columnas) Establecer centro de la fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualización de coordenadas del centro de la fontura

La numeración de las columnas se puede efectuar consecutivamente o a partir del centro.

Objetivo

Modificar la numeración de las columnas:

  1. Hacer clic con el botón derecho del ratón en la barra de columnas.
    -> Aparecerá un menú contextual.
  2. Hacer clic en la función Visualización de coordenadas del centro de la fontura del menú contextual.
    -> La función está activada, si aparece un ganchito.
Resultado

Las columnas de la Barra de columnas se numeran consecutivamente o desde el centro hacia la derecha y hacia la izquierda. Las dos mitades se diferencian por el color para reconocerlas más fácilmente.


Establecer centro de la fontura

 Ayuda de M1 Visualización de coordenadas del centro de la fontura Menú contextual (barra de columnas) Borrar centro de la fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Establecer centro de la fontura

La posición del centro de la fontura puede ser establecido o modificado automáticamente.

Objetivo

Establecer el centro de la fontura automáticamente:

  1. Hacer clic con el botón derecho del ratón en la barra de columnas.
    -> Aparecerá un menú contextual.
  2. Hacer clic en la función Establecer centro de la fontura del menú contextual.
    3. Resultado

    Se calcula el centro de la fontura.

Objetivo

Modificar el centro de la fontura:

  1. Seleccionar la columna en la que se debe establecer el centro de la fontura.
  2. Hacer clic con el botón derecho del ratón en la barra de columnas.
    -> Aparecerá un menú contextual.
  3. Hacer clic en la función Establecer centro de la fontura del menú contextual.
    -> La función queda activada. Delante de la función aparecerá un ganchito.
    4. Resultado

    Una de las posiciones se ajusta como punto central.


Borrar centro de la fontura

 Ayuda de M1 Establecer centro de la fontura Menú contextual (barra de columnas) Rellenar selección de columna Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar centro de la fontura

Objetivo

Cancelar posición del centro de la fontura:

  1. Hacer clic con el botón derecho del ratón en la barra de columnas.
    -> Aparecerá un menú contextual.
  2. Hacer clic en la función Borrar centro de la fontura del menú contextual.
Resultado

El centro de la fontura está cancelado.


Rellenar selección de columna

 Ayuda de M1 Borrar centro de la fontura Menú contextual (barra de columnas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Rellenar selección de columna

Con esta función se asigna automáticamente un atributo seleccionado a la selección de columnas, en cuanto se seleccionen las columnas.

Objetivo

Rellenar selección de columna:

Activar la función Rellenar selección de columnas en el menú contextual de la barra de columnas.
Advertencia

Si esta función no está activa, las columnas sólo se seleccionan.


Seleccionar columnas

 Ayuda de M1 Menú contextual (barra de columnas) Barra de columnas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Seleccionar columnas

Las columnas pueden seleccionarse, de acuerdo con las convenciones de Windows, con las teclas Ctrl y Mayús.

Objetivo

I. Seleccionar una columna:

Hacer clic con el botón izquierdo del ratón en la columna dentro de la barra de columnas.
Objetivo

II. Seleccionar columnas conjuntas:

Arrastrar el puntero, manteniendo el botón del ratón presionado, desde la primera hasta la última columna del sector.
- o bien -
  1. Seleccionar con el botón izquierdo del ratón la primera columna del sector que se desee.
  2. Con el botón izquierdo del ratón y manteniendo pulsada la tecla Mayús, seleccionar la última columna del sector.
Objetivo

III. Seleccionar pasadas que no formen un conjunto:

  1. Seleccionar la primera columna con el botón izquierdo del ratón.
  2. Mantener pulsada la tecla Ctrl y seleccionar con el botón izquierdo del ratón otra columna.
Advertencia

Se puede seleccionar cualquier número de columnas manteniendo presionada la tecla Ctrl.
Con la función Cancelar selecciones del menú Selecciones es posible eliminar las selecciones existentes. Para borrar la selección de una columna, ésta se debe seleccionar de nuevo manteniendo presionada la tecla Ctrl.


Vista de campos del hilo

 Ayuda de M1 Barra de columnas Programa principal M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vista de campos del hilo

Al abrir la vista de campos de hilos, se averiguan automáticamente los campos del hilo y los campos de guíahilos. Cada capo de hilo se representa con un color diferente. Los campos del hilo estarán numerados de abajo a arriba y de izquierda a derecha. Si en la vista de campos del hilo se hace clic en un campo del hilo, se seleccionará también automáticamente en la ventana de visualización del diálogo Asignación de campos del hilo.
En este diálogo también se puede modificar la asignación de los campos de hilo a los campos de guíahilos en caso necesario.

Advertencia

M1 también asigna campos del hilo que no sirven para averiguar la utilización del guíahilos. Éstos son necesarios para el procesamiento técnico y tienen una denominación fija (p. ej. valores negativos).

Objetivo

Invocar la vista de campos del hilo:

Función Campos del hilo del menú Técnica de tisaje
Icono [image] de la barra de herramientas Representaciones de muestras
Botón Asignación de campos del hilo del programa Asistente técnico
Resultado

Se abrirán simultáneamente la Vista de campos del hilo y el diálogo Asignación de campos del hilo.

Advertencia

Al desplazar el puntero del ratón sobre la vista, la barra de estado ofrece distintas informaciones sobre los campos del hilo, como el número de campo del hilo.

Objetivo

Navegar en la Vista de campos del hilo:

Si el cursor del ratón se encuentra en la Vista de campos del hilo, desplazar la visualización en la dirección del cursor con la Barra espaciadora, .
Con la tecla x, ajustar la posición visualizada en la Vista de campos del hilo en el resto de vistas.
Objetivo

Seleccionar en la Vista de campos del hilo:

Seleccionar todos los campos de hilo de un guiahilos con Ctrl+Mayús.
Pulsar la tecla Ctrl durante la selección para añadir la misma a una selección existente.
Objetivo

Copiar e insertar secuencias de tisaje en la vista de campos del hilo:

    Requisito

    Las secuencias de tisaje se visualizarán en la vista de campos del hilo en la representación de pasadas técnicas.

  1. En la columna de comando Secuencias de tisaje, seleccione el secuencia de tisaje deseada.
    -> El sector seleccionado se representará en amarillo.
  2. Copiar la secuencia de tisaje selecionada utilizando Ctrl+C.
    -> El sector seleccionado se representará en azul.
  3. Hacer clic con el cursor en la secuencia de tisaje a sustituir e seleccionar un sector de destino manteniendo el botón del ratón presionado.
Resultado

La secuencia de tisaje copiada se aplicará al sector de destino.

Colores inexistentes en la línea de destino desaparecen de la secuencia de tisaje.

Colores de la línea de destino, inexistentes en los colores copiados, se agregan al final de la secuencia de tisaje.

Consejo

Es posible borrar el portapapeles con Esc.

Temas

  • Menú contextual (vista de campos del hilo)


Menú contextual (vista de campos del hilo)

 Ayuda de M1 Vista de campos del hilo Asignación de campos del hilo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menú contextual (vista de campos del hilo)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Para ello, haga clic en la vista de campos del hilo con el botón derecho del ratón.

Las siguientes funciones están incluidas en el menú contextual de la vista de campos del hilo:

Función | Objetivo
Aplicar guíahilos | Aplicar guíahilos
Aplicar campo del hilo | Aplicar campo del hilo.
Nuevo guíahilos | Asignar un nuevo guíahilos.
Nuevo campo del hilo | Asignar nuevo campo del hilo.
Cursor / Estándar / Ampliado | Ejecutar funciones para elegir entre los distintos tipos de puntero.
Cursor / Estándar / Sencillo
Cursor / Puntero en forma de cruz / Ampliado
Cursor / Puntero en forma de cruz / Sencillo
Cursor / Visualización de coordenadas / Ampliado
Cursor / Visualización de coordenadas / Sencillo
Mostrar el cursor/la posición del cursor en todas las vistas
Guardar ajustes | Guardar ajustes de la ventana.

Algunas funciones también se pueden ejecutar mediante un menú contextual de la columna de control. Para ello, haga clic en la columna de control de la vista de campos del hilo con el botón derecho del ratón.

Las siguientes funciones están incluidas en el menú contextual de la columna de control de la vista de campos del hilo:

Función | Objetivo
Visualizar / editar la secuencia de tisaje | Abrir ficha Secuencia de tisaje en el diálogo Datos de pasadas técnicas.
Borrar la secuencia de tisaje | Eliminar la secuencia de tisaje creadas en una pasada seleccionada.


Asignación de campos del hilo

 Ayuda de M1 Menú contextual (vista de campos del hilo) Vista de campos del hilo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Asignación de campos del hilo

Este diálogo se llama por medio del icono [image] de la barra de herramientas Representaciones de muestras o por medio del botón Asignación de campos del hilo en el programa Asistente técnico. Se abrirá la nueva ventana Vista de campos del hilo con la representación de los campos del hilo y el diálogo Asignación de campos del hilo. Si se accede al diálogo, automáticamente se averiguarán los campos del hilo y los campos de guíahilos. Por ejemplo, se puede cambiar la asignación de los campos del hilo a los campos de guíahilos y asignar estos últimos a un guíahilos.

Consejo

El diálogo se puede desplazar. Para ello es necesario colocar el puntero en el diálogo y mantener presionado el botón central del ratón. Al mover el ratón, se desplazará el diálogo.

Advertencia

Tras el procesamiento técnico todavía se puede modificar la ocupación de guíahilos. Sin embargo, las modificaciones en los colores después del procesamiento técnico harán que se emita un mensaje de error en la vista de campos del hilo.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Ventana de visualización | Visualizar y seleccionar los campos de hilos y Jacquards en todo el ancho de la muestra.
Apartado Pasada de salida | Seleccionar módulo para el ligamento y la alimentación, indicar sentido de la pasada de salida.
Botones para Ningún ligamento | En un campo de hilo donde normalmente se introduce un ligamento, suprimir dicho ligamento.
Botones para Ligamento | Sirve para forzar un ligamento para un campo de hilo en el que no se podrían realizar ligamentos de forma automática.
Botones para Dirección del carro | Indicar dirección del carro para la primera pasada de tisaje del campo del hilo.
Apartado Pasada de entrada | Selección de un módulo para el ligamento y la alimentación, indicación del sentido de la pasada de entrada.
Apartado Cambiar campos de guíahilos | Número de campos de guíahilos por campo del hilo, cambiar campos de guíahilos.
Apartado Tejer con sistemas múltiples | Seleccionar división de las pasadas en máquinas de múltiples sistemas: - optimizado - uniforme
Apartado Bascular | Selección de la dirección del carro en la que bascula un guíahilos de Intarsia.
Cuadro de lista Tipo | Determinar tipo de guíahilos para el campo del hilo seleccionado.
Apartado Corrección de guíahilos izquierda/derecha | Indicar corrección del guíahilos para la parte izquierda y derecha de cada campo del hilo y para los estados girado y no girado.
Apartado Posición de borde, pinzar y cortar | Establecer la posición del guíahilos. Introducir el momento para el pinzado y corte del hilo después de la pasada de salida.
Apartado Ajustes desp. de la sec. del sistema | Seleccionar secuencia de tisaje para un Jacquard, Indicar el sistema para el campo de hilo seleccionado.
Apartado Abrir pinza | Indicar el número de pasadas tras el que se debe abrir la pinza del guíahilos.
Apartado Ocupación de guíahilos | Sirve para asignar los campos del guíahilos con guíahilos indefinidos al carril del guíahilos.

Los botones del diálogo:

Botón | Función
Aceptar | Se aplican las modificaciones y se cierra el diálogo.
Cancelar | Cerrar el diálogo sin aplicar las modificaciones.
Inicializar | El botón sólo está disponible antes del procesamiento técnico. Los campos del hilo se calcularán de nuevo y así se verán con sus datos originales. Además, se aplicarán los Ajustes predeterm. del guíahilos del diálogo Atributos de la máquina (ficha Opciones). : También se calcularán los campos de hilo para una función Sintral asignada.

Objetivo

Modificar y aplicar ajuste en el diálogo:

  1. Seleccionar el campo de hilo en la ventana de visualización, para lo que se debe modificar y aplicar un ajuste.
  2. Modificar ajuste.
  3. Hacer clic en el botón Aceptar.
Consejo

Mediante la selección de varios campos de hilo se puede modificar los ajustes de dichos campos de hilo simultáneamente. Para ello, siguiendo las convenciones de Windows, se deben mantener presionadas las teclas Ctrl o bien Mayús y seleccionar los campos del hilo que se deseen. Los atributos activos de los campos del hilo seleccionados ahora se pueden modificar simultáneamente.

Más información

  • Vista de campos del hilo

  • Representaciones de muestras


Ventana de visualización

 Ayuda de M1 Asignación de campos del hilo Pasada de salida Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ventana de visualización

En esta ventana se muestran los campos del hilo de una muestra.
Las siguientes columnas son mostradas en la ventana de visualización:

Columna | Significado
Campo del hilo | Se visualizará el color y número del campo del hilo de la vista de campos de hilo [image] . Advertencia: También se mostrarán los campos del hilo que no están visibles en la vista de campos del hilo. Para más información, consulte las explicaciones que se muestran más abajo.
Hilo | El número de hilo perteneciente al campo de hilo de la muestra. Los colores de vanisado se visualizan con colores de primer plano y de fondo.
Campo del guíahilos | El campo del guíahilos que se puede transferir automáticamente o modificarse de forma manual.
Guíahilos | El nombre del guíahilos. Si todavía no se ha asignado ningún guíahilos ni manualmente ni con el procesamiento técnico aparecerá aquí una línea transversal.
Jacquard | Si los sectores de Jacquard existen en toda la anchura de la muestra, cada uno de ellos tendrá un número consecutivo. Este número se muestra aquí. Los campos de hilo que no se han asignado a ningún Jacquard para toda la anchura de la muestra llevarán la entrada 0.

Puede seleccionar un campo de hilo o varios en la ventana de visualización haciendo clic en la entrada. Reconocerá el campo de hilo seleccionado por su fondo azul.

Advertencia

Si en la vista de campos del hilo [image] se hace clic en un campo del hilo, se seleccionará también automáticamente en la ventana de visualización. Solo los campos del hilo pertenecientes a este hilo son visibles en la ventada de visualización.

La selección de un campo de hilo en la ventana de visualización tiene los siguientes efectos:

  • El campo de hilo seleccionado se representará rayado en la vista de campos del hilo [image] . El resto de campos del hilo con el mismo campo de guíahilos simplemente aparecerán rayados.
  • El color del campo del hilo se mostrará en los apartados pasada de entrada y pasada de salida. Aquí también se puede ver la dirección ajustada para las pasadas de entrada y de salida.
  • El número del campo de guíahilos se aplicará en el cuadro de lista Cambiar campo del guíahilos.
  • En el apartado Ocupación de guíahilos se bordeara de rojo el guíahilos para este campo de guíahilos.
Advertencia

En la ventana de visualización también aparecen campos del hilo que todavía no están disponibles en la vista de campos del hilo. Esto sucede en los siguientes casos:
a.) Utilización del peine.
En el caso de una muestra, en la que no se está utilizando peine, no se insertará el hilo del peine (208) hasta el procesamiento técnico. Sin embargo, el campo del hilo ya aparecerá en la ventana de visualización antes del procesamiento técnico.
b.) Utilización de una función Sintral.
Ejemplo: En una muestra de modelo en la que no se utiliza peine se puede utilizar la función Sintral Transición FF. En los Parámetros de esta función Sintral se encuentran los hilos Hilo de protección1 (205) e Hilo de protección2 (206), que aparecen representados en la ventana de visualización. Se utilizarán para la transición de una parte a la siguiente en el programa de tisaje (Sintral).
Si no se ha indicado ningún número de hilo, se utilizará el número de hilo 256. Esto significa que el guíahilos no se puede utilizar en otro sector de la muestra, ya que en la barra de herramientas Colores del hilo no hay ningún color para este número de hilo.

Más información

  • Tablas


Pasada de salida

 Ayuda de M1 Ventana de visualización Asignación de campos del hilo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Pasada de salida

Para los campos del hilo de superficies de Intarsia, puede seleccionar un módulo para la alimentación y un módulo para el ligamento. Sólo es posible realizar modificaciones antes del procesamiento técnico. Para ello, debe haber seleccionado un campo del hilo.

Los siguientes elementos se encuentran en el apartado Pasada de salida:

Element

Significado

Cuadro de lista Ligamento

Seleccionar el módulo con el que se va realizar el ligamento antes de la pasada de salida.
: Por medio de Arrastrar y soltar puede arrastrar los módulos deseados de la barra de módulos o del explorador de módulos al cuadro de lista.

Selección

Grupo de módulos

Sin nudos

Técnica/Intarsia Pasadas de entrada/Ligamento

Con nudos

Técnica/Intarsia Pasadas de entrada/Ligamento con nudo

Selección

Grupo de módulos en k&w

Sin nudos

Técnica k&w/Pasada de entrada-salida/Ligamento

Con nudos

Técnica k&w/Tejer entrada-salida/Ligamento con nudo

Nudos en el margen de modelo

Cuadro de lista Alimentación

Seleccionar el módulo con el que se va a realizar la pasada de tisaje de salida. Los módulos del grupo de módulos Técnica/Pasada de entrada de Intarsia/Alimentación estarán disponibles. De forma predeterminada se ofrecerá el ajuste del diálogo Configuración.

: Por medio de Arrastrar y soltar puede arrastrar los módulos deseados de la barra de módulos o del explorador de módulos al cuadro de lista.

Campo de entrada Offset

Si no desea situar la salida del hilo inmediatamente detrás del campo, puede indicar aquí el número de pasadas de muestra que deben respetarse después del campo para sacarlo después.

Casilla de verificación

Si la casilla de verificación está activada se sacará el guiahilos del canto del tejido izquierdo.

Casilla de verificación

Si la casilla de verificación está activada se sacará el guiahilos del canto del tejido derecho.

Campo de entrada Hasta la posición

El hilo sólo deberá llegar hasta una cierta posición en la pasada de salida. Para ello se determinará la columna de la muestra.

Cuadro de lista

Se puede elegir entre Sin nudos y Con nudos. Por medio de la entrada Con nudos el final del hilo quedará fijado en el tejido antes de la pasada de salida. De este modo sólo tendrá que recortarse manualmente, ya no será necesario anudarlo.
Dependiendo de la selección, el cuadro de lista mostrará otros módulos en el cuadro de lista Ligamento.
En k&w también se ofrecerá Nudos en el margen del modelo.

Si la casilla de verificación está desactivada y el campo de entrada Hasta posición está vacío, el guiahilos permanecerá en su última posición después del campo del hilo.

Más información

  • Configuración (diálogo)


Sin ligamento

 Ayuda de M1 Pasada de salida Asignación de campos del hilo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Sin ligamento

Si se activa el botón Sin ligamento [image] o [image] podrá suprimir un ligamento de Intarsia en campos de hilos en los que se pueda realizar un ligamento automático. Esto es necesario, por ejemplo, cuando debe haber una abertura en el tejido.

Advertencia

Hay un botón para el lado izquierdo y otro para el lado derecho del campo del hilo.


Ligamento

 Ayuda de M1 Asignación de campos del hilo Dirección del carro Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ligamento

Si se activa el botón Ligamento [image] o [image] podrá realizar un ligamento de Intarsia en campos de hilos en los que no se pueda realizar un ligamento automático. Éste es el caso, por ejemplo, cuando en la muestra ya se han dibujado pasadas estiradas, de modo que en la misma pasada no convergen diferentes tipos de hilo.

Advertencia

Hay un botón para el lado izquierdo y otro para el lado derecho del campo del hilo.


Dirección del carro

 Ayuda de M1 Asignación de campos del hilo Pasada de entrada Se necesitan Stoll Customer Support, nombre del cliente y PIN

Dirección del carro

Si el botón Dirección del carro [image] o [image] está activado, se podrá definir su dirección de arranque dentro del campo del hilo.

Advertencia

Si se desea definir la dirección para toda la pasada de muestra, se deberá asignar la dirección del carro a todos los campos de hilo de dicha pasada.


Pasada de entrada

 Ayuda de M1 Dirección del carro Asignación de campos del hilo Cambiar campos de guiahilos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Pasada de entrada

Para los campos del hilo de superficies de Intarsia, puede seleccionar un módulo para la alimentación y un módulo para el ligamento. Sólo es posible realizar modificaciones antes del procesamiento técnico. Para ello, debe haber seleccionado un campo del hilo.

Los siguientes elementos se encuentran en el apartado Pasada de entrada:

Element

Significado

Casilla de verificación

Si la casilla de verificación está activada se introducirá el guiahilos del canto del tejido izquierdo.

Casilla de verificación Desde última posición de guiahilos

El hilo se recogerá en la posición donde paró por última vez y se llevará a la nueva posición con los módulos de los cuadros de lista Ligamento y Alimentación.

Casilla de verificación

Si la casilla de verificación está activada se introducirá el guiahilos del canto del tejido derecho.

Cuadro de lista

Se puede elegir entre Sin nudos y Con nudos. Por medio de la entrada Con nudos el final del hilo quedará fijado en el tejido después de la pasada de entrada. De este modo sólo tendrá que recortarse manualmente, ya no será necesario anudarlo.
Dependiendo de la selección, el cuadro de lista mostrará otros módulos en el cuadro de lista Ligamento.
En k&w también se ofrecerá Nudos en el margen del modelo.

Cuadro de lista Ligamento

Seleccionar el módulo con el que se va realizar el ligamento tras la pasada de entrada.

: Por medio de Arrastrar y soltar puede arrastrar los módulos deseados de la barra de módulos o del explorador de módulos al cuadro de lista.

Selección

Grupo de módulos

Sin nudos

Técnica/Intarsia Pasadas de entrada/Ligamento

Con nudos

Técnica/Intarsia Pasadas de entrada/Ligamento con nudo

Selección

Grupo de módulos en k&w

Sin nudos

Técnica k&w/Pasada de entrada-salida/Ligamento

Con nudos

Técnica k&w/Tejer entrada-salida/Ligamento con nudo

Nudos en el margen de modelo

Cuadro de lista Alimentación

Seleccionar el módulo con el que se va a realizar la pasada de tisaje de entrada. Los módulos del grupo de módulos Técnica/Pasada de entrada de Intarsia/Alimentación estarán disponibles. De forma predeterminada se ofrecerá el ajuste del diálogo Configuración.
En k&w, aparecerán los ajustes Desprender antes de L0, Desprender después de L1 o No.

: Por medio de Arrastrar y soltar puede arrastrar los módulos deseados de la barra de módulos o del explorador de módulos al cuadro de lista.

Campo de entrada Offset

Si no se desea situar la entrada del hilo inmediatamente delante del campo, se puede indicar aquí el número de pasadas de muestra que deben respetarse delante del campo antes de introducirlo.

Más información

  • Configuración (diálogo)


Cambiar campos de guiahilos

 Ayuda de M1 Pasada de entrada Asignación de campos del hilo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cambiar campos de guiahilos

En este apartado se puede modificar la asignación de los campos de guiahilos a los campos de hilos de un hilo. Con ello puede determinar dónde se debe trabajar y con qué guiahilos.

Existen los siguientes apartados:

Element | Significado
 | Modificar el número de campos de guiahilos (los guiahilos trabajan juntos en el mismo sistema).
 | Modificar el número de campos de guiahilos por cada campo de hilo (los guiahilos trabajan en sistemas distintos).
 | Cambiar campos del guiahilos.

Objetivo

I. Dos guiahilos deben trabajar en el mismo sistema dentro de un campo de hilo:

Advertencia

Este procedimiento puede aplicarse en el vanisado.

  1. Seleccionar el campo de hilo en la ventana de visualización.
  2. Seleccionar en el cuadro de lista [image] el número 2.
Resultado

En la ventana de visualización aparece un segundo campo de guiahilos. Ambos campos de guiahilos se representan juntos entre paréntesis. Ejemplo: (1, 2).

Objetivo

II. Modificar el número de guiahilos para un campo de hilo:

Requisito

El campo de hilo se extiendo por todo el ancho de la muestra.

Advertencia

El número de guiahilos se modificará asignando a un campo de hilos otros campos de guiahilos. De forma predeterminada, a cada campo de hilo se le asignará exactamente un campo de guiahilos.

  1. Seleccionar el campo de hilo en la ventana de visualización.
  2. Seleccionar el nuevo número en el cuadro de lista [image] .
Resultado

Se insertará un nuevo campo de guiahilos en el campo de guiahilos disponible.
Si en los Ajustes predeterm. del guiahilos del diálogo Atributos de la máquina (ficha Opciones) hay guiahilos con este número del hilo, se aplicarán los números de carril en el apartado Ocupación de guiahilos.
Si en los ajustes predeterminados no hay ningún guiahilos con este número de hilo, éstos se depositarán como guiahilos indefinidos [image] en el depósito del guiahilos.

Si es necesario modificar un ajustes de un guiahilos, dicho guiahilos deberá estar primero seleccionado.

Objetivo

III. Cambiar el campo de guiahilos de uno o más campos de hilo:

  1. Seleccionar el campo de hilo en la ventana de visualización.
  2. Seleccionar el campo de guiahilos en el cuadro de lista [image] .
    3. Advertencia

    Se podrán elegir todos los campos de guiahilos disponibles para ese hilo. Además, se puede insertar un nuevo campo de guiahilos con la entrada Nuevo.

Resultado

Se asignará el campo de guiahilos seleccionado a todos los campos de hilo con el mismo número de hilo y el mismo campo de guiahilos.


Bascular

 Ayuda de M1 Cambiar campos de guiahilos Asignación de campos del hilo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Bascular

Puede indicar en qué dirección de carro se debe bascular un guíahilos de Intarsia dentro del campo de hilo seleccionado. Si todos los campos del hilo de un campo de guíahilos van por todo el ancho de la muestra, el Procesamiento técnico utilizará automáticamente un guíahilos normal. Si se ha asignado la acción Bascular a un campo de hilo, éste no se tendrá en cuenta en el procesamiento técnico.

Los siguientes elementos se encuentran en el apartado Bascular:

Element | Significado
 | Bascular en ambas direcciones de carro
 | Bascular la dirección del carro de izquierda a derecha
 | Bascular la dirección del carro de derecha a izquierda
 | No bascular

Advertencia

Si se ha seleccionado un guíahilos normal en el apartado Tipo de guíahilos, las casillas de verificación no estarán disponibles.


Tipo

 Ayuda de M1 Asignación de campos del hilo Corrección de guíahilos izquierda/derecha Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tipo

Puede asignar un tipo de guíahilos a un campo del hilo. Si no se ha asignado ningún tipo de guíahilos, el procesamiento técnico utilizará automáticamente un guíahilos normal si todos los campos de hilo de un campo del guíahilos se extienden por toda la anchura de la muestra. En el caso de campos de hilos que no se extienden por todo el ancho de la muestra, se introducirá un guíahilos de Intarsia.

En el cuadro de lista Tipo están disponibles los siguientes ajustes:

  • Indefinido (sector vacío en el cuadro de lista)
  • Normal
  • Intarsia tipo1 o Intarsia tipo2
  • Vanisado
Advertencia

En el Guíahilos de vanisado se respeta la anchura de la ranura en el Procesamiento técnico.


Corrección de guíahilos izquierda/derecha

 Ayuda de M1 Asignación de campos del hilo Posición de borde, pinzar y cortar Se necesitan Stoll Customer Support, nombre del cliente y PIN

Corrección de guíahilos izquierda/derecha

Para un campo del hilo, se pueden indicar valores de corrección para el estado basculado y no basculado del guiahilos. Dependiendo de si está girado o no en una pasada, el valor correspondiente se transferirá a los datos de pasadas técnicas durante el procesamiento técnico.

En el apartado Corrección de guiahilos izquierda/derecha se encuentran los siguientes elementos:

Element | Significado
Botón | Si el botón permanece presionado, es posible indicar los valores de corrección del guiahilos en estado no girado.
Botón | Si el botón permanece presionado, es posible indicar los valores de corrección del guiahilos en estado orientado.
Campo de entrada parte izquierda | Indicar aquí el valor de corrección para la parte izquierda del campo de hilo.
Campo de entrada parte derecha | Indicar aquí el valor de corrección para la parte derecha del campo de hilo.

Objetivo

Asignar una corrección del guiahilos a un campo del hilo:

Requisito

El procesamiento técnico aún no se ha ejecutado.

  1. Abrir la vista de campos del hilo y la asignación de campos del hilo con el icono [image] .
  2. En la vista de campos del hilo, hacer clic en el campo del hilo para el que se vayan a indicar los valores de corrección.
  3. En el diálogo Asignación de campos del hilo, apartado Corrección de guiahilos izquierda/derecha, seleccionar los botones [image] o [image] .
  4. Indicar los valores de corrección para la izquierda o la derecha.
  5. Hacer clic en el botón Aplicar.

Si se ejecuta el procesamiento técnico, los valores de corrección se aplicarán en los datos de pasadas técnicas.

Advertencia

Además, es posible indicar una corrección de los guiahilos para los siguientes sectores:

  • Pasada técnica (gráfica o por medio de indicación de valores)
  • Global para toda la muestra

En lo que respecta a la corrección de los guiahilos, debemos tener en cuenta lo siguiente:

  • La corrección de los guiahilos no aparece al visualizar el recorrido del guiahilos en la vista técnica.
  • Cuando se trabaja con guiahilos no basculados, debe indicar el valor a partir del margen del tejido y, cuando se trabaja con guiahilos basculados, a partir de la posición de parada en estado basculado. 1 paso corresponde a 1 NIC = 1/16 pulg. Si se trata de un valor negativo, el guíahilos se detendrá dentro del sector de tisaje y si el valor es positivo lo hará fuera de él.
  • El comando de la corrección se mantendrá durante las siguientes pasadas técnicas hasta que se vuelva a desactivar utilizando el valor 0. No es necesario tener en cuenta esta circunstancia. La workstation de muestras M1 desactiva automáticamente la corrección indicada por el usuario.
  • Si ha indicado un valor de corrección en el archivo de configuración y en el tejido, se utilizará el valor del archivo de configuración hasta que se alcance la pasada de tisaje con el valor de corrección. A partir de esa pasada, sólo se utilizará el valor de corrección en el tejido.
  • Si hay dos guiahilos con su posición de parada en la misma aguja, la máquina desplaza automáticamente el guiahilos que se colocó por última vez en esa posición 8 NIC =1/2 pulgadas. No obstante, si ese guiahilos dispone de una corrección, el desplazamiento automático se desactivará.


Posición de borde, pinzar y cortar

 Ayuda de M1 Corrección de guíahilos izquierda/derecha Asignación de campos del hilo Ajustes desp. de la sec. del sistema Se necesitan Stoll Customer Support, nombre del cliente y PIN

Posición de borde, pinzar y cortar

En este apartado puede establecer cuando debe ser pinzado y cortado el hilo de un campo del hilo y donde deben ser parados los guiahilos. Si no se utilizan las pinzas en la muestra, estas indicaciones no se tendrán en cuenta.

Advertencia

En la casilla de verificación Pinzado activo del el diálogo Configuración se muestra si se va a utilizar el pinzado en la muestra activa.

Element | Significado
Casilla de verificación Orillo SEN | Los guíahilos se desplazarán al orillo SEN.
Casilla de verificación Posición+ con campo de entrada Agujas | Los guiahilos son posicionados con distancia adicional (agujas) desde el borde del tejido. Esta posición de espera es conservada hasta volver a utilizar el guiahilos.
Botón de opción Inmediatamente | El hilo se pinzará y cortará inmediatamente después de la pasada de salida.
Botón de opción No | El hilo no se pinzará ni se cortará. Si no se va a tejer más con el hilo, éste se pinzará automáticamente y se cortará al final del tejido.
Botón de opción Final del tejido | El hilo se pinzará y se cortará en el final del tejido.
Botón de opción A partir de x pasadas | El hilo se pinzará y cortará inmediatamente después del número de pasadas de muestra indicado.

Consejo

Es posible ver en qué pasada se va a pinzar y cortar el hilo en la ficha Guíahilos del diálogo Datos de pasadas técnicas o en las columnas de control de la vista técnica, si está activada la barra de visualización del guíahilos [image] .

Más información

  • Configuración (diálogo)

  • Datos de pasadas técnicas (diálogo)

  • Columnas de control


Ajustes desp. de la sec. del sistema

 Ayuda de M1 Posición de borde, pinzar y cortar Asignación de campos del hilo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ajustes desp. de la sec. del sistema

Se puede seleccionar una secuencia del sistema para toda la anchura de la muestra de un Jacquard.
En la secuencia del sistema se predetermina el número de sistemas, de guíahilos y la secuencia de tisaje con los que se debe elaborar el Jacquard. Sólo se pueden seleccionar las secuencias de sistema en las cuales el número de colores coincide con las de la muestra del Jacquard y en el que el número de sistemas de la secuencia de sistema es idéntica al número de sistemas de la máquina ajustada.
Cuando se selecciona una secuencia de sistema se introducen los campos de guíahilos directamente en la ventana de visualización y los guíahilos se adaptan a la ocupación de guíahilos.

Advertencia

En la denominación de la secuencia del sistema se indica cuántos guíahilos se van a utilizar por color. El nombre 1Y significa, por ejemplo que por cada color se utiliza un guíahilos.

En este apartado pueden realizarse los siguientes ajustes:

Element | Significado
Cuadro de lista Secuencia | Selección de una secuencia del sistema para un Jacquard.
Casilla de verificación <|> | La secuencia del sistema también incluye la dirección del carro. Ésta se invertirá. La secuencia del sistema comenzará entonces en el otro sentido.
Cuadro de lista Sistema | Selección del sistema de tisaje con el cual se procesará el campo de hilo seleccionado. Advertencia: La indicación de sistema indica, en ambas direcciones del carro, el sistema (físico) izquierdo.

Más información

  • Módulo Jacquard

  • Editor de secuencias del sistema para Jacquard (diálogo)


Abrir pinza

 Ayuda de M1 Ajustes desp. de la sec. del sistema Asignación de campos del hilo Ocupación de guíahilos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir pinza

Para el guiahilos que trabaja en el campo del hilo, puede:

  • Indicar un número de pasadas después del cual debe abrirse la pinza en la cual se encuentra el hilo.
  • Impedir que se abra la pinza.

En la ficha Abrir pinza se realizan los siguientes ajustes:

Element | Significado
Cuadro de lista después de ... Pasadas | Indicar el número de pasadas tras el que se debe abrir la pinza.
Casilla de verificación No abrir pinza | Activar o desactivar la acción No abrir pinza. Equivale a Y-1A:Rn;

El ajuste se transferirá durante el procesamiento técnico a los Datos de pasadas técnicas. Allí se encuentran más informaciones sobre el tema de abrir la pinza.


Ocupación de guíahilos

 Ayuda de M1 Asignación de campos del hilo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ocupación de guíahilos

En este apartado se establece con qué guiahilos debe trabajarse en la muestra.
De forma predeterminada, los guiahilos se encuentran indefinidos en el depósito del guiahilos. Si se han establecido ajustes predeterminados del guiahilos para la muestra, éstos aparecerán en el carril del guiahilos correspondiente, siempre y cuando el hilo del guiahilos se encuentre en la ventana de visualización.

Advertencia

Los ajustes predeterminados del guiahilos para el carril y para la distancia del guiahilos (YD) se aplicarán desde la base datos de la máquina activa en los Atributos de la máquina de la muestra. Estos ajustes se pueden modificar en el diálogo Ocupación de guiahilos.

El icono se compone del color del hilo y de una identificación que indica el tipo de guiahilos y los hilos del comienzo. Además, se muestra el número del campo del guiahilos si el guiahilos se encuentra en el depósito Indefinido.

Advertencia

Los distintos colores de los hilos de técnica para el comienzo no se muestran en el icono del guiahilos.

Los guiahilos se representarán como iconos:

Tipo de guiahilos o de hilo

Indefinido

Normal

Intarsia

Vanisado

Trennfaden

Hilo elástico

Hilo de protección

Inicios

Hilo del reborde

Advertencia

Se pueden representar 32 guiahilos como máximo. Para una muestra con más guiahilos, éstos ya no serán visualizados completamente. Reducir los colores presentes en la muestra.

Las partes más importantes del apartado:

Element | Significado
Depósito del guiahilos Indefinido | Cada depósito de las partes izquierda y derecha para guiahilos que todavía no se han asignado a un carril. La posición derecha o izquierda depende de la dirección indicada en los apartados Pasada de entrada y Pasada de salida. La dirección de las pasadas de entrada y salida modificará los cambios en la posición inicial y viceversa. Si se define otro campo del guiahilos para un campo del hilo, aparecerá automáticamente un nuevo guiahilos en el depósito de guiahilos.
Carriles de guiahilos | Representación gráfica con las posiciones de parada disponibles izquierda y derecha. La cantidad de posiciones de parada de una cara se corresponde con el número de guiahilos empleado en el carril. El número depende de si se ha activado o no en el diálogo Configuración (ficha Peine, Pinzado) la casilla de control Pinzado activo. Si la casilla de verificación está activada se dispone de 2 posiciones de parada y, si esta casilla está desactivada, de 4. Los guiahilos de un carril se identifican de izquierda a derecha con las letras de A a D.
YD | Campo de entrada para la distancia del guiahilos desde el margen del tejido derecho o izquierdo. El rango de valores (en 1/16 pulgadas) va de 0 a 160. Las modificaciones provocan en el gráfico el desplazamiento de las posiciones de parada en el carril.
YLR | Cuadro de lista para seleccionar el carril del guiahilos, con el que se puede cambiar el guiahilos entre los carros derecho e izquierdo en caso máquinas tándem.

Los guiahilos pueden desplazarse a una posición mediante Arrastrar y soltar. Existen las siguientes posibilidades:

  • del depósito de guiahilos Nuevo a un carril de guiahilos
  • dentro del carril del guiahilos al otro lado
  • de un carril de guiahilos a otro carril de guiahilos
  • del carril de guiahilos al depósito de guiahilos Indefinido

Forma del puntero en Arrastrar y soltar | Significado
 | Posición permitida en un carril de guiahilos. Al detenerse, el guiahilos se organizará automáticamente en la posición de parada correcta comenzando desde dentro. Si al otro lado ya hay guíahilos, éstos se organizarán enfrente respectivamente teniendo en cuenta las posiciones libres necesarias.
 | Posición no permitida para que el guiahilos se detenga

Posibilidades en el apartado:

Element | Significado
Casilla de verificación YG:nF | Ajuste básico del guiahilos durante el tisaje del modelo. Un guiahilos con este ajuste se situará en la posición del margen izquierdo (números ·#L) o del margen derecho (números #R). Esta casilla de verificación sólo está disponible después de seleccionarse un guiahilos haciendo clic en él. Un guiahilos seleccionado se reconoce por su marco rojo. El ajuste se utilizará sólo para las muestras Fully Fashion sin comienzo de peine.
Posición de parada HL y HR | Cuadro de lista para los cambios manuales de la posición de parada de un guiahilos seleccionado en la parte derecha e izquierda. El rango de valores visualizado depende de las posiciones de parada disponibles para ese guiahilos.
Comentario | Campo de entrada de texto para un guiahilos seleccionado en el carril de guiahilos. Advertencia: Aquí también se indicarán los guiahilos que tengan definido algún tipo de hilo.
Casilla de verificación Pasadas de entrada antes del comienzo | Si la casilla de verificación está activada los guiahilos se entrarán tejiendo antes del hilo de separación.
Botón de opción Parar en el borde de la forma | Si el botón de opción está activado los guiahilos serán parados en el borde de la forma.
Botón de opción Parar en el borde SEN | Si el botón de opción está activado los guiahilos serán parados en el borde SEN.
YDF | Campo de entrada para la distancia adicional del guiahilos durante el tisaje del modelo. El rango de valores (en agujas) se encuentra entre 0 y 20.
Cuadro de lista para el SEN | En el diálogo Configuración (apartado Peine, pinzado) se puede ajustar el número de sectores de tisaje en el cuadro de lista SEN. Este valor repercute en el número de posiciones de parada. Cuantos más sectores de tisaje, menos guiahilos disponibles por carril. Después del Procesamiento técnico se puede consultar la ocupación de los guiahilos para cada uno de los sectores de tisaje por medio del cuadro de lista.
Botón Configuración KI/K<I> | Se abrirá el diálogo KI / K<I> para la corrección del guiahilos en la configuración. Advertencia: El botón estará disponible después del procesamiento técnico.
Botón STIXX | Se abrirá el diálogo Configuración STIXX de las ruedas de medición.


Editor Jacquard

 Ayuda de M1 Vista de campos del hilo Programa principal M1 Ventana de visión de conjunto Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor Jacquard

El Editor Jacquard es una ventana (Vista de símbolos) para la entrada y representación gráfica de los archivos MC Jacquard <Nombre>.jdv y <Nombre>.jac.

Advertencia

Para crear un MC Jacquard nuevo se utiliza la función Editor Jacquard nuevo del menú Archivo; para abrir un MC Jacquard existente, la función Abrir del mismo menú. En el diálogo Abrir, que aparecerá a continuación, seleccionar el tipo de archivo correspondiente.

Se puede definir la numeración de las líneas Jacquard indicando los valores ajustables para Línea inicial y Ancho de pasos. Los ajustes se llevan a cabo en el diálogo Editor Jacquard nuevo y pueden ser recalculados en el diálogo Numerar pasadas a través de la columna de control [image] .
El número de las líneas Jacquard se utiliza en el programa de tisaje de la máquina (Sintral) para asignar la línea Jacquard correspondiente al comando de tisaje. El tamaño del Jacquard (ancho x altura) es visualizado en la barra del título de la Vista de símbolos.

Es posible editar el Jacquard como una muestra de M1 con todas las herramientas de dibujo disponibles y mediante la técnica de módulos.

Objetivo

I. Convertir un MC Jacquard:

Ejecutar la función Convertir en MC Jacquard del menú Archivo.
Resultado

Para cada posición individual en el campo de la muestra se determinará la letra inicial del nombre del módulo y se le utilizará para el MC Jacquard.

Advertencia

Si esta letra no representa un símbolo de Jacquard válido se entrará el símbolo ? en el MC Jacquard.

Al dibujar una muestra que deberá ser convertida en un MC Jacquard, para cada posición es decisivo, cual es el módulo actual. El color del hilo utilizado no es relevante. No obstante se pueden utilizar los colores del hilo para marcar sectores dentro de la muestra.

Objetivo

II. Trabajar con módulos, que son más grandes que 1 aguja y 1 pasada:

Advertencia

Ya que en todas las posiciones del módulo se colocará el mismo símbolo de Jacquard, en general no tiene sentido utilizar tales módulos.

Si a pesar de ello, se debe trabajar con una combinación de módulos determinada, utilizar partes de muestra con módulos distintos.
Advertencia

Las partes de muestra también se pueden guardar en la base de datos de módulos.

Objetivo

III. Utilizar herramientas que sólo insertan un color en la muestra (p.ej. texto en parte de muestra, insertar marco):

  1. Crear campo de color.
  2. Rellenar el campo de color con el módulo con el símbolo de Jacquard deseado. Para ello ejecutar p.ej. la función Rellenar selección.
Consejo

Para visualizar los colores del hilo se debería utilizar el ajuste Color del hilo/guiahilos para el fondo en la barra de herramientas Representación en colores

Para ocultar todos los colores del hilo, en la barra de herramientas Representación en coloresse puede conmutar al ajuste Color del módulo para el fondo Los colores del hilo utilizados como ayuda para dibujar entonces ya no serán visibles.

Para una representación de los módulos más fácilmente entendible se debería seleccionar la Vista de símbolos a través del menú contextual de la barra de módulos.

Advertencia

Para módulos creados por el usuario se pueden asignar símbolos propios. De esta forma en la vista de símbolos se puede representar p.ej. un módulo con el símbolo de Jacquard A como malla delante.

Temas

  • Visualizar sombreado de la acción de la aguja
  • Ampliada (Visualización de coordenadas)
  • Sencilla (Visualización de coordenadas)


Ventana de visión de conjunto

 Ayuda de M1 Programa principal M1 Barra de menús (M1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ventana de visión de conjunto

La ventana Visión de conjunto sirve para la orientación y la navegación rápida dentro de la muestra.
Se puede ocultar y visualizar por medio de la función Visión de conjunto en el menú Ver. En la ventana abierta se representa la muestra activa al completo. Para ello, se reducirá más o menos dependiendo del tamaño de la ventana Visión de conjunto.
Si la muestra no se visualiza completamente en la ventana de la vista activa, la ventana de visión conjunta dispone de un marco móvil que permite navegar por la muestra. Cuanto más grande sea la muestra más pequeño será el marco indicado.
La ventana de visión de conjunto dispone de memorias de posiciones, con las cuales se pueden guardar diferentes posiciones del marco.

Advertencia

La visualización en la ventana de visión de conjunto se corresponde para una muestra o un módulo con la representación de colores de la vista de patrones. Para un modelo en el editor de modelos se muestran los sectores Dentro del modelo y Fuera del modelo. Las selecciones disponibles aparecen en la ventana de visión de conjunto.

Objetivo

Mover marco de navegación:

  1. Hacer clic con el botón izquierdo del ratón en el marco.
    2. Advertencia

    : Forma del puntero dentro del marco de navegación.

  2. Desplazar el marco a la posición deseada manteniendo el botón izquierdo del ratón presionado.
  3. Suelte la tecla izquierda del ratón.
Resultado

La sección de la muestra para esta posición se visualiza en la ventana de la vista activa.

Por medio de la función Visualizar memoria de posición en el menú contextual se ocultará o visualizará una parte adicional de la ventana con las memorias de posición de la ventana de la visión de conjunto.

Temas

  • Menú contextual (ventana de visión de conjunto)
  • Memoria de posiciones


Menú contextual (ventana de visión de conjunto)

 Ayuda de M1 Ventana de visión de conjunto Memoria de posiciones Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menú contextual (ventana de visión de conjunto)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Para ello, haga clic en la memoria de posiciones de la ventana de visión de conjunto con el botón derecho del ratón.

Las siguientes funciones están incluidas en el menú contextual de la ventana de visión de conjunto:

Función | Objetivo
Visualizar memoria de posiciones | Guardar las posiciones del marco y mostrarlas.
Borrar todas las posiciones guardadas | Borrar completamente la memoria de posiciones.
Ajustar relación de los lados / Altura | Ajustar la altura de la ventana de visión de conjunto.
Ajustar relación de los lados / Anchura | Ajustar la anchura de la ventana de visión conjunta.
Ajustes | Modificar el número de las memorias de posiciones visualizadas.
Guardar posición | Guardar la posición actual del marco.
Restablecer posición | Ajustar en la muestra la posición guardada.
Borrar memoria | Borrar la memoria de posiciones.


Borrar todas las posiciones guardadas

 Ayuda de M1 Menú contextual (ventana de visión de conjunto) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar todas las posiciones guardadas

Objetivo

Borrar completamente la memoria de posiciones:

Requisito

Existe como mínimo una posición guardada.

Ejecutar la función Borrar todas las posiciones guardadas en el menú contextual general.
Resultado

Todas las posiciones guardadas se borrarán.


Altura

 Ayuda de M1 Borrar todas las posiciones guardadas Menú contextual (ventana de visión de conjunto) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Altura

El tamaño de la ventana de visión conjunta se puede modificar a discreción. Después de realizar una modificación se ajustará la altura y la anchura a la visualización actual por medio de la función Ajuste automático de la relación de los lados en el diálogo Ajustes. De esta forma se logra una relación óptima entre el tamaño de la visualización y el tamaño de la ventana.
Si el automático no está activo, se puede ajustar la relación de los lados en la altura y anchura por medio de la función Altura y de la función Anchura.

Objetivo

Adaptar la relación de los lados en la altura:

Ejecutar la función Altura en el menú Ajustar relación de los lados del menú contextual.
Resultado

La altura de la ventana de visión conjunta se adaptará al tamaño actual de la visualización.

Advertencia

La función no está disponible si está activa la casilla de verificación Ajuste automático de la relación de los lados en el diálogo Ajustes.

Más información

  • Ajustes (diálogo)


Anchura

 Ayuda de M1 Menú contextual (ventana de visión de conjunto) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Anchura

El tamaño de la ventana de visión conjunta se puede modificar a discreción. Después de realizar una modificación se ajustará la altura y la anchura a la visualización actual por medio de la función Ajuste automático de la relación de los lados en el diálogo Ajustes. De esta forma se logra una relación óptima entre el tamaño de la visualización y el tamaño de la ventana.
Si el automático no está activo, se puede ajustar la relación de los lados en la altura y anchura por medio de la función Altura y de la función Anchura.

Objetivo

Adaptar la relación de los lados en la anchura:

Ejecutar la función Anchura en el menú Ajustar relación de los lados del menú contextual.
Resultado

La anchura de la ventana de visión conjunta se adaptará al tamaño actual de la visualización.

Advertencia

La función no está disponible si está activa la casilla de verificación Ajuste automático de la relación de los lados en el diálogo Ajustes.

Más información

  • Ajustes (diálogo)


Ajustes

 Ayuda de M1 Menú contextual (ventana de visión de conjunto) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ajustes

Por medio de esta función se accede al diálogo del mismo nombre para realizar los ajustes de la memoria de posiciones de la ventana de visión conjunta.

Objetivo

Realizar ajustes para la ventana de visión conjunta:

Ejecutar la función Ajustes en el menú contextual.
Resultado

El diálogo Ajustes se abrirá.

Más información

  • Ajustes (diálogo)


Guardar posición

 Ayuda de M1 Menú contextual (ventana de visión de conjunto) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar posición

Con esta función se guarda la posición del marco de navegación.

Objetivo

Guardar una posición:

Requisito

Las memorias de posiciones de la ventana de visión conjunta están visualizadas.

  1. Mover el marco de navegación a la posición deseada en la ventana de visión de conjunto.
    -> La sección de la muestra para esta posición se visualiza en la ventana de la vista activa.
  2. Abrir el menú contextual para un espacio de la memoria y ejecutar la función Guardar posición.
Resultado

La posición del marco de navegación se guardará. En la visualización del espacio de la memoria se representará la sección de la muestra de esta posición.

Advertencia

También puede ejecutar la función directamente a través del botón del espacio de la memoria.

Más información

  • Memoria de posiciones


Restablecer posición

 Ayuda de M1 Menú contextual (ventana de visión de conjunto) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Restablecer posición

Por medio de esta función se ajusta la muestra a una posición guardada.

Objetivo

Ajustar en la muestra una posición guardada:

Requisito
  • Las memorias de posiciones de la ventana de visión conjunta están visualizadas.
  • Existe como mínimo una posición guardada.

  1. Mover el puntero hacia la visualización del espacio de la memoria.
    -> En la ventana de visión conjunta se marcará la posición por medio de un símbolo [image] intermitente.
  2. Ejecutar la función Restablecer posición en el menú contextual del espacio de la memoria.
Resultado

El marco de navegación se desplazará hasta la posición del espacio de la memoria y se visualizará la sección de la muestra para esta posición en la ventana de la vista activa.

Consejo

Para restablecer esta posición de forma más rápida, hacer clic con el botón izquierdo del ratón en la visualización del espacio de la memoria.

Más información

  • Memoria de posiciones


Borrar memoria

 Ayuda de M1 Menú contextual (ventana de visión de conjunto) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar memoria

Objetivo

Borrar la memoria de posiciones:

Requisito
  • Las memorias de posiciones de la ventana de visión conjunta están visualizadas.
  • Existe como mínimo una posición guardada.

Ejecutar la función Borrar memoria en el menú contextual del espacio de la memoria.
Resultado

La posición guardada se borrará.


Memoria de posiciones

 Ayuda de M1 Menú contextual (ventana de visión de conjunto) Ventana de visión de conjunto Se necesitan Stoll Customer Support, nombre del cliente y PIN

Memoria de posiciones

Con las memorias de posiciones se pueden guardar hasta nueve posiciones diferentes del marco de navegación. Las posiciones guardadas permiten navegar rápidamente por las muestras de gran tamaño.
Las memorias de posiciones se ocultan o visualizan a través del botón [image] .
Un espacio de la memoria [image] está compuesto por visualización y botón. Un espacio vacío se visualiza en gris. El número de espacios de la memoria se puede modificar por medio de la función Ajustes en el menú contextual de la ventana de visión conjunta.

Objetivo

I. Guardar una posición:

Requisito

Las memorias de posiciones se visualizan.

  1. Mover el marco de navegación a la posición deseada en la ventana de visión de conjunto.
    -> La sección de la muestra para esta posición se visualiza en la ventana de la vista activa.
  2. Hacer clic con el botón izquierdo del ratón en el botón de un espacio de la memoria.
    - o bien -
    Seleccionar la función Guardar posición en el menú contextual del espacio de la memoria.
Resultado

La posición del marco de navegación se guardará. En la visualización del espacio de la memoria se representará la sección de la muestra de esta posición.

Advertencia

Las posiciones guardadas sólo estarán a disposición mientras la muestra esté abierta.

Objetivo

II. Ajustar en la muestra una posición guardada:

Requisito
  • Las memorias de posiciones se visualizan.
  • Existe como mínimo una posición guardada.

  1. Mover el puntero hacia la visualización del espacio de la memoria.
    -> En la ventana de visión conjunta se marcará la posición por medio de un símbolo [image] intermitente.
  2. Hacer clic con el botón izquierdo del ratón.
    - o bien -
    Seleccionar la función Restablecer posición en el menú contextual del espacio de la memoria.
Resultado

El marco de navegación se desplazará hasta la posición del espacio de la memoria y se visualizará la sección de la muestra para esta posición en la ventana de la vista activa.

Advertencia

Haciendo doble clic con el botón izquierdo del ratón en la memoria de posiciones se ajusta la sección de la muestra para esta posición en todas las ventanas abiertas.


Barra de menús (M1)

 Ayuda de M1 Ventana de visión de conjunto Programa principal M1 Barras de herramientas (M1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de menús (M1)

La barra de menús se encuentra en el margen superior de la ventana principal de M1. Los menús desplegables de esta barra contienen las funciones de M1.

Objetivo

Desplegar menú:

Hacer clic con el botón izquierdo del ratón en un nombre de la barra de menús.
Resultado

El menú se desplegará y las funciones quedarán a la vista para su selección.

Advertencia

La función sobre la que se encuentre el puntero del ratón se mostrará sobre un fondo de color y en la barra de herramientas Barra de estado aparecerá una descripción breve sobre ella. Haciendo clic de nuevo con el botón izquierdo del ratón se ejecuta la función y se vuelve a cerrar el menú.

Consejo

Si no desea ejecutar ninguna función, se deberá hacer clic de nuevo en el nombre del menú para cerrarlo o utilizar la tecla Esc.

La visualización de la barra de menús depende de las ventanas que estén abiertas. Si aparece un icono delante del nombre de una función, quiere decir que esta función también se encuentra disponible en una barra de herramientas.

El programa principal M1 contiene los siguientes menús:

  • Archivo
  • Edición
  • Ver
  • Selecciones
  • Módulo
  • Modelo
  • Modelo k&w
  • Técnica de tisaje
  • Sintral
  • Herramientas
  • Ventana
  • Signo de interrogación (?)


Archivo

 Ayuda de M1 Barra de menús (M1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Archivo

El menú Archivo del programa principal M1 contiene las siguientes funciones:

Función | Objetivo
Nuevo | Crear nueva muestra.
Editor Jacquard nuevo | Crear un MC Jacquard nuevo.
Abrir | Abrir muestra guardada.
Cerrar explorador de módulos | Cerrar la ventana activa en el explorador de módulos.
Cerrar | Cerrar muestra activa.
Guardar | Guardar muestra activa.
Guardar como | Guardar muestra activa con otro nombre.
Convertir en MC Jacquard | Convertir muestra de M1 en MC Jacquard.
Seguridad intermedia | Realizar copia de seguridad manual para la muestra activa.
Cargar seguridad intermedia | Abrir la última copia de seguridad manual.
Importar | Ejecutar funciones para importar imagen, imagen en el búfer Pegar o módulos.
Tarjeta de memoria de tisaje | Copiar el programa de tisaje (Sintral) de o a la máquina por medio de un soporte de datos externo.
Parámetros globales de la muestra | Ejecutar los parámetros globales de la muestra y las configuraciones.
Propiedades | Mostrar descripción de muestra para la muestra activa.
Estadísticas | Mostrar detalles específicos para la muestra activa o el sector seleccionado.
Último archivo / <Nombre de archivo> | Abrir la muestra guardada a través del nombre del archivo.
Salir de M1 | Finalizar el trabajo con M1.


Nuevo

 Ayuda de M1 Editor Jacquard nuevo... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nuevo

Objetivo

Crear una nueva muestra:

Ejecutar la función Nuevo del menú Archivo.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Estándar.
- o bien -
Pulsar la combinación de teclas Ctrl + N.
Aparecerá el diálogo Nueva muestra, en el que se pueden introducir diferentes datos de tisaje para crear una nueva muestra.

Más información

  • Nueva muestra (diálogo)

  • Barra de herramientas Estándar


Editor Jacquard nuevo...

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor Jacquard nuevo...

Con esta función se abre el editor Jacquard para crear un MC Jacquard nuevo.

Objetivo

Crear un MC Jacquard nuevo:

Ejecutar la función Editor Jacquard nuevo del menú Archivo.
Resultado

Aparecerá el diálogo Editor Jacquard nuevo, en el que se puede indicar el tamaño del Jacquard.

Más información

  • Editor Jacquard nuevo (diálogo)


Abrir...

 Ayuda de M1 Editor Jacquard nuevo... Cerrar explorador de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir...

Con esta función se carga una muestra o un MC Jacquard disponible en la workstation de muestras M1.

Objetivo

Abrir una muestra existente:

Ejecutar la función Abrir del menú Archivo.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Estándar.
- o bien -
Pulsar la combinación de teclas Ctrl + O.
Resultado

Aparece el diálogo Abrir.

Más información

  • Abrir (diálogo)

  • Barra de herramientas Estándar


Cerrar explorador de módulos

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cerrar explorador de módulos

Con esta función se cierra la ventana activa del explorador de módulos.

Objetivo

Cerrar explorador de módulos:

Ejecutar la función Cerrar Explorador de módulos del menú Archivo.
Resultado

Se cerrará la ventana activa del explorador de módulos.


Cerrar

 Ayuda de M1 Cerrar explorador de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cerrar

Con esta función se cierra la muestra o el módulo activo o el editor Jacquard activo.

Advertencia

Esta función no está disponible si no está abierta ninguna muestra, ningún módulo o el editor Jacquard.

Objetivo

Cerrar la muestra o el módulo activo:

Ejecutar la función Cerrar del menú Archivo.
- o bien -
Pulsar la combinación de teclas Ctrl + F12.
Resultado

La muestra o el módulo se cerrará con todas sus ventanas abiertas. Si aún no se ha guardado aparecerá la correspondiente petición de confirmación.


Guardar

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar

La función Guardar es idéntica para una muestra, un módulo y un MC Jacquard. A continuación se describirá, por lo tanto, sólo la forma de guardar una muestra.

Objetivo

Guardar la muestra activa:

Ejecutar la función Guardar del menú Archivo.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Estándar.
- o bien -
Pulsar la combinación de teclas Ctrl + S.
Resultado

Aparecerá el diálogo Guardar muestra como, donde se puede indicar el nombre de la muestra y el directorio.

Advertencia

Si ya se ha guardado anteriormente la muestra, se sobrescribirá en la posición guardada con el nombre guardado.

La función también tiene en cuenta el ajuste de si debe guardarse la muestra con los módulos de la base de datos o sin ellos. Este ajuste se modifica en el diálogo Guardar muestra como.
Esta función no está disponible si no está abierta ninguna muestra.
Al guardar un nuevo MC Jacquard, aparece el cuadro de diálogo estándar de Windows Guardar archivo como, en el que podrá seleccionar el tipo de archivo jdv (formato M1) o jac (formato de texto para máquina).

Más información

  • Guardar muestra como (diálogo)

  • Barra de herramientas Estándar


Guardar como...

 Ayuda de M1 Convertir en MC Jacquard Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar como...

La función Guardar como es idéntica para una muestra y un MC Jacquard. A continuación se describirá, por lo tanto, sólo la forma de guardar una muestra.

Objetivo

Guardar la muestra activa con otro nombre o en otro lugar:

Requisito

Hay una muestra abierta.

Ejecutar la función Guardar como del menú Archivo.
- o bien -
Pulsar la tecla F12.
Resultado

Aparecerá el diálogo Guardar muestra como, donde se puede indicar el nombre de la muestra y el directorio.

Advertencia

Al guardar un MC Jacquard, aparece el cuadro de diálogo estándar de Windows Guardar archivo como, en el que podrá seleccionar el tipo de archivo jdv (formato M1) o jac (formato de texto para máquina).

Más información

  • Guardar muestra como (diálogo)


Convertir en MC Jacquard

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Convertir en MC Jacquard

Con esta función convierte la muestra de M1 en un MC Jacquard.

Objetivo

Convertir muestra de M1 en MC Jacquard:

Ejecutar la función Convertir en MC Jacquard del menú Archivo.
Resultado

Para cada posición de la muestra se utilizará la letra inicial del nombre del módulo como símbolo Jacquard.


Seguridad intermedia

 Ayuda de M1 Convertir en MC Jacquard Cargar seguridad intermedia Se necesitan Stoll Customer Support, nombre del cliente y PIN

Seguridad intermedia

Con esta función se realiza una copia de seguridad de la muestra activa.

Advertencia

Puede ajustar la creación automática de una copia de seguridad, que se creará automáticamente cada cierto tiempo. Esta copia de seguridad automática se activa con la casilla de verificación Guardar automáticamente cada ... minutos de la ficha Guardar en el cuadro de diálogo Ajustes del programa.
Si utiliza la función Seguridad intermedia, se desactivará la copia de seguridad automática de la muestra.

Objetivo

Realizar una copia de seguridad manual de la muestra activa:

Requisito

Hay una muestra abierta.

Ejecutar la función Seguridad intermedia del menú Archivo.
Advertencia

Si está activada la copia de seguridad automática, aparecerá un mensaje informativo.

Resultado

Se ejecutará la función de seguridad intermedia y se desactivará la copia de seguridad automática de la muestra.

Advertencia

Con la función Cargar seguridad intermedia, incluida en el mismo menú, se puede restablecer la última copia de seguridad intermedia realizada de forma manual.

Más información

  • Cargar seguridad intermedia

  • Ajustes del programa (diálogo)

  • Ficha Guardar


Cargar seguridad intermedia

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cargar seguridad intermedia

Objetivo

Restablecer la muestra con el estado de la última copia de seguridad intermedia:

Requisito

Se ha realizado la seguridad intermedia para la muestra activa.

Ejecutar la función Cargar seguridad intermedia del menú Archivo.
Resultado

Se cierra la muestra y se vuelve a abrir con el estado de la última copia de seguridad intermedia.

Advertencia

La seguridad intermedia (copia de seguridad manual) se puede efectuar con la función Seguridad intermedia del mismo menú.

Más información

  • Seguridad intermedia


Importar

 Ayuda de M1 Cargar seguridad intermedia Tarjeta de memoria de tisaje... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Importar

El menú Importar contiene las siguientes funciones:

Función | Objetivo
Imagen | Crear una muestra o un modelo a partir de una imagen.
Imagen en el búfer Pegar | Generar una parte de muestra a partir de una imagen.
Módulos | Importar módulos en la base de datos de módulos.


Imagen...

 Ayuda de M1 Imagen en el búfer Pegar ... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Imagen...

Objetivo

Importar una imagen con formato BMP, TIF o PCX en la workstation de muestras M1 como nueva muestra:

Abrir la función Imagen en el menú Archivo/Importar.
- o bien -
Pulsar la combinación de teclas Alt + F9.
Resultado

Se inicia el Importar imagen.

Advertencia

Mientras la importación de imagen esté activa, el nombre de la función aparecerá con un ganchito.

Más información

  • Importación de imagen


Imagen en el búfer Pegar ...

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Imagen en el búfer Pegar ...

Objetivo

Importar una imagen con formato BMP, TIF o PCX en el portapapeles de la workstation de muestras M1:

Abrir la función Imagen en el búfer Pegar en el menú Archivo/Importar.
Resultado

Se inicia el Importar imagen.

Advertencia

Mientras la importación de imagen esté activa, el nombre de la función aparecerá con un ganchito.

Más información

  • Importación de imagen


Módulos...

 Ayuda de M1 Imagen en el búfer Pegar ... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulos...

Objetivo

Importar módulos de un archivo de exportación a la base de datos de módulos de la M1:

Llamar la función Módulos del menú Archivo/Importar.
- o bien -
Pulsar la combinación de teclas Alt + F3.
Resultado

Aparecerá el diálogo Importar módulos.

Más información

  • Importar módulos (Diálogo)

  • Importación de datos


Tarjeta de memoria de tisaje...

 Ayuda de M1 Parámetros globales de la muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tarjeta de memoria de tisaje...

Objetivo

Copiar para la máquina en un soporte de datos externo un programa de tisaje (Sintral) generado por M1:

Ejecutar la función Tarjeta de memoria de tisaje del menú Archivo.
Resultado

Se inicia el programa Tarjeta de memoria de tisaje STOLL.

Advertencia

Los siguientes pasos del proceso están descritos en el tema de ayuda del diálogo.

Más información

  • Tarjeta de memoria de tisaje STOLL


Parámetros globales de la muestra

 Ayuda de M1 Tarjeta de memoria de tisaje... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Parámetros globales de la muestra

Los parámetros globales de muestras son valores predeterminados para los parámetros de muestras que se utilizan para crear las nuevas muestras. Los parámetros globales de muestras se pueden visualizar o modificar por medio de la función Parámetros globales de muestras.

Advertencia

Para los módulos también se aplican los parámetros globales de muestras. Estos no se pueden modificar. Pero no obstante, es posible agregar y editar entradas propias.

Objetivo

Visualizar parámetros globales de muestra:

Requisito

No debe estar abierta ninguna muestra.

Ejecutar la función Parámetros globales de muestras del menú Archivo.
Resultado

Aparece el diálogo Parámetros globales mediante el cual puede invocar los siguientes diálogos y tablas de parámetros de muestra.

Botón | Objetivo
Estándar | Configuración
k&w | Configuración k&w
Tabla de longitud de mallas | Tabla de longitud de mallas
Tabla del estiraje del tejido | Tabla del estiraje del tejido
Tabla de velocidad del carro | Tabla de velocidad del carro
Tabla de correcciones de variador | Tabla de correcciones de variador
Funciones Sintral | Funciones Sintral
Tabla NPS | Tabla NPS
Tabla PNP | Tabla PNP

Más información

  • Instalar la workstation de muestras M1


Propiedades...

 Ayuda de M1 Parámetros globales de la muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Propiedades...

Con esta función se abre el diálogo para mostrar la descripción de la muestra, donde se pueden realizar entradas de usuario. Además, por medio del diálogo para la muestra se puede crear e imprimir un informe.

Objetivo

Mostrar la descripción de muestra para la muestra activa:

Ejecutar la función Propiedades del menú Archivo.
Resultado

Aparece el diálogo Descripción de la muestra, donde se pueden visualizar las propiedades de la muestra o se puede crear el informe de la muestra.

Advertencia

Con la función se puede abrir el diálogo Propiedades de: <Nombre del módulo> para un módulo o una parte de muestra abiertos en el editor de módulos.
Esta función no está disponible si no está abierta ninguna muestra o ningún módulo.

Más información

  • Descripción de la muestra (diálogo)

  • Propiedades de: <Nombre de módulo> (diálogo)


Estadísticas

 Ayuda de M1 Último archivo / &lt;Archivo&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estadísticas

Mediante esta función se evalúa la muestra activa o el sector seleccionado de forma específica para el tisaje. Los resultados estadísticos de dicha evaluación se muestran en un diálogo.

Objetivo

Mostrar las estadísticas de la muestra activa:

Requisito

Se ha abierto una muestra o un módulo.

Ejecutar la función Propiedades del menú Archivo.
Resultado

Se realiza la evaluación estadística de la muestra y los resultados aparecen en el diálogo Estadísticas.

Advertencia

Si el diálogo está abierto, es posible realizar otras evaluaciones de la muestra activa o de cualquier otra muestra o módulo. Abrir otra muestra o módulo e iniciar la valoración ejecutando nuevamente la función.

Más información

  • Estadísticas (diálogo)


Último archivo / <Archivo>

 Ayuda de M1 Salir de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Último archivo / <Archivo>

En el menú Archivo aparecerán en una lista los últimos archivos que se abrieron en M1. Para poder abrir rápidamente uno de estos archivos, hacer clic en el archivo correspondiente.


Salir de M1

 Ayuda de M1 Último archivo / &lt;Archivo&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Salir de M1

Objetivo

Finalizar el trabajo con la workstation de muestras:

Ejecutar la función Salir de M1 del menú Archivo.
- o bien -
Pulsar la combinación de teclas Alt + F4.
Resultado

Se cerrarán las ventanas abiertas en M1. Para las muestras, los módulos, los modelos y los MC Jacquard que aún no estén guardados se efectuará una petición de confirmación después de guardar. A continuación, se cerrará la ventana de M1.


Edición

 Ayuda de M1 Barra de menús (M1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Edición

El menú Edición del programa principal M1 contiene las siguientes funciones:

Función | Objetivo
Deshacer | Deshacer la última acción.
Rehacer | Restablecer la última acción anulada.
Cortar | Borrar un sector seleccionado en la muestra y guardarlo al mismo tiempo como parte de la muestra en el portapapeles.
Copiar | Guardar una parte de la muestra en el portapapeles.
Pegar | Insertar una parte de la muestra en la muestra.
Insertar invertido | Insertar de nuevo en la muestra una parte de la muestra en posición inversa.
Borrar sector | Eliminar columnas, pasadas o un sector seleccionado de la muestra.
Insertar sector | Insertar columnas, pasadas o un sector seleccionado a la muestra.
Buscar y reemplazar | Buscar acciones de aguja o colores y sustituirlas o intercambiarlas.
Reemplazar comienzos | Reemplazar módulos para comienzo y/o tisaje limpio o bien manga corta/cuerpo corto.
1x1_Tecnica | Distribuir una muestra existente a cada segunda aguja.
Cambiar el orden de la transferencia de la fontura adicional | Cambiar el orden de la transferencia de la fontura adicional cuando se convierte una muestra de TC-R a TC4 o TC-T.
Invertir toda la muestra | Invertir posiciones de módulos, colores y/o módulos de toda una muestra.
Agrupar bloque de selección en una pasada de muestra | Agrupar las pasadas de tisaje seleccionadas en una pasada de muestra.
Resolver pasadas de muestra | Resolver las pasadas de tisaje agrupadas en una pasada de muestra.
Insertar línea para condiciones límite | Insertar línea para condiciones límite con el fin de crear un módulo límite en el editor de módulos.
Insertar línea para módulo límite | Insertar línea para los módulos límite con el fin de crear un módulo con condición(es) límite en el editor de módulos.
Tisaje con inserción | Ejecutar funciones para procesar el tisaje con inserción.
Jacquards | Editar Jacquards existentes en la muestra.
Definir pasada de referencia | Definir pasada de referencia para insertar un módulo en el tejido.


Deshacer

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Deshacer

Con esta función se deshace la última acción o varias acciones a la vez incluso después de guardar la muestra.

Objetivo

I. Deshacer la última acción:

Ejecutar la función Deshacer del menú Edición.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Estándar.
- o bien -
Pulsar la combinación de teclas Ctrl + Z.
Advertencia

Por medio de la función Restablecer en el menú Edición se puede restablecer la última acción deshecha.

Objetivo

II. Deshacer varias acciones a la vez:

Advertencia

Sólo se pueden deshacer acciones directamente consecutivas a partir de la última acción.

  1. Hacer clic en el icono [image] situado junto al icono [image] de la barra de herramientas Estándar.
    -> Aparecerá un cuadro de lista. Contiene todas las acciones realizadas desde la última vez que se guardó el documento. La última acción que se efectuó se encontrará en la posición superior.
  2. Hacer clic en la lista sobre aquella acción hasta la cual se desean deshacer las acciones.
    3. Advertencia

    Manteniendo presionado el botón del ratón es posible modificar el número de acciones seleccionadas. Debajo del cuadro de lista se indica la cantidad de acciones seleccionadas. Mueva el cursor fuera del cuadro de lista para cancelar el proceso.

Resultado

El resultado de las acciones seleccionadas se eliminará de la muestra. Las acciones aparecerán ahora en orden consecutivo inverso en el cuadro de lista Restablecer.

Más información

  • Rehacer

  • Barra de herramientas Estándar


Rehacer

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Rehacer

Con esta función se restablece la última acción deshecha o varias.

Objetivo

I. Restablecer la última acción deshecha:

Ejecutar la función Restablecer del menú Edición.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Estándar.
- o bien -
Pulsar la combinación de teclas Ctrl + Y.
Advertencia

Por medio de la función Deshacer en el menú Edición se puede deshacer la última acción. Para restablecer varias funciones paso a pasos, se puede repetir la función.

Objetivo

II. Restablecer de una vez varias acciones deshechas:

Advertencia

Sólo se pueden restablecer las acciones directamente consecutivas.

  1. Hacer clic en el icono [image] situado junto al icono [image] de la barra de herramientas Estándar.
    -> Aparecerá un cuadro de lista. Contiene todas las acciones deshechas.
  2. Hacer clic en esta lista sobre aquella acción hasta la cual se desean restablecer las acciones.
    3. Advertencia

    Manteniendo presionado el botón del ratón es posible modificar el número de acciones seleccionadas. Debajo del cuadro de lista se indica la cantidad de acciones seleccionadas. Mueva el cursor fuera del cuadro de lista para cancelar el proceso.

Resultado

El resultado de las acciones seleccionadas aparecerá de nuevo en la muestra. Las acciones aparecerán ahora en orden consecutivo inverso en el cuadro de lista Deshacer.

Más información

  • Deshacer

  • Barra de herramientas Estándar


Cortar

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cortar

Con esta función cortará un sector cualquiera de la muestra. Como resultado obtendrá una parte de la muestra.

Objetivo

Borrar un sector seleccionado en la muestra y guardarlo al mismo tiempo como parte de muestra en el portapapeles:

Requisito

Debe estar seleccionado un sector en la muestra.

Ejecutar la función Cortar del menú Edición.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Estándar.
- o bien -
Pulsar la combinación de teclas Ctrl + X.
Resultado

El contenido del sector seleccionado se ha borrado y se encuentra ahora en el grupo <Nombre de muestra> de la Barra de módulos. La función Pegar se activa automáticamente.

Advertencia

Por medio de las funciones Pegar e Insertar invertido del menú Edición es posible volver a insertar la parte de la muestra en otra posición de la muestra.

Consejo

Es posible desplazar un sector en la muestra ejecutando consecutivamente las funciones Cortar e Insertar o moviendo un sector seleccionado pulsando las teclas Ctrl y Mayús. De esta forma se crea también una parte de muestra.

Advertencia

En el editor Jacquard no se genera ninguna parte de la muestra. El sector cortado se encuentra en el portapapeles de la workstation de muestras M1.

Más información

  • Barra de herramientas Estándar

  • Parte de la muestra

  • Desplazar sector de la muestra


Copiar

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Copiar

Con esta función guardará en el portapapeles un sector cualquiera de la muestra. Como resultado obtendrá una parte de la muestra.

Objetivo

I. Cambiar la función de copiado de estándar a con todas las pasadas en vacío:

  1. Hacer clic en el icono [image] situado junto al icono [image] de la barra de herramientas Estándar.
    -> Aparecerán las funciones Estándar y Con todas las pasadas en vacío.
  2. Hacer clic en la función Con todas las pasadas en vacío de la lista.
  3. La función de copiado se cambia de Estándar a con todas las pasadas en vacío y el símbolo cambia a [image] .
Objetivo

II. Guardar una selección como parte de la muestra:

Requisito

Debe estar seleccionado un sector en la muestra.

Ejecutar la función Copiar del menú Edición.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Estándar.
- o bien -
Pulsar la combinación de teclas Ctrl + C.
Resultado

El contenido del sector seleccionado se encuentra ahora en el grupo <Nombre de muestra> de la Barra de módulos. La función Pegar se activa automáticamente.

Advertencia

Por medio de las funciones Pegar e Insertar invertido del menú Edición es posible volver a insertar la parte de la muestra en otra posición de la muestra.

Puede determinar si deben, o no, ser copiadas también las pasadas en vacío existentes en el sector que se va a copiar y que no fueron insertadas por el usuario. La copia de estas pasadas en vacío se realizará ante todo cuando tras el procesamiento técnico se deba situar al lado una parte de muestra que incluya tales pasadas. De forma predeterminada no se copiarán también estas pasadas.

Objetivo

III. Copiar también las pasadas en vacío que existan en el sector seleccionado y que no hayan sido insertadas por el usuario:

  1. Hacer clic en el icono [image] situado junto al icono [image] de la barra de herramientas Estándar.
    -> Aparecerán las funciones Estándar y con todas las pasadas en vacío.
  2. Hacer clic en la función con todas las pasadas en vacío de la lista.

    3. Ahora se puede copiar el sector tal como se ha descrito arriba.

    Advertencia

    En el editor Jacquard no se genera ninguna parte de la muestra. El sector copiado se encuentra en el portapapeles de la workstation de muestras M1.

Más información

  • Pegar

  • Insertar invertido

  • Barra de herramientas Estándar


Pegar

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Pegar

Con esta función se mueven partes de muestra en la posición del puntero. La parte de la muestra visualizada se puede colocar en la muestra mediante el cursor.

Objetivo

I. Insertar una parte de muestra en la muestra:

Requisito

En el grupo <Nombre de muestra> de la barra de módulos se encuentra al menos una parte de la muestra.

  1. Ejecutar la función Pegar en el menú Edición.
    - o bien -
    Hacer clic en el icono [image] de la barra de herramientas Estándar.
    - o bien -
    Pulsar la combinación de teclas Ctrl + I.
    -> La parte de la muestra estará visible en el cursor como eco. Los sectores transparentes no se mostrarán.
    2. Advertencia

    Esta función se activa al crear o copiar una parte de la muestra.

  2. Hacer clic en la posición de la muestra en la que se desee ubicar la parte de la muestra.
Advertencia

Puede pegar en la muestra cualquier parte de la muestra local del grupo <Nombre de muestra> desde la barra de módulos. Si no ha seleccionado ninguna parte de la muestra, se utilizará la última parte de la muestra insertada.

Consejo

En el margen derecho del tejido también se puede pegar una parte de la muestra cuando se ha cortado por el margen del tejido.

Objetivo

II. Pegar una parte de la muestra en el margen izquierdo del tejido cuando se ha cortado por el margen del tejido:

  1. Seleccionar la parte de muestra en la barra de módulos.
  2. Hacer clic con el botón izquierdo del ratón en la muestra y mantenerlo presionado.
  3. Mover el puntero al margen derecho de la parte de la muestra manteniendo presionado el botón del ratón dentro de los límites de la parte de la muestra.
  4. Pulsar el tabulador y mantenerlo presionado.
    -> El puntero adquiere la forma de una mano [image] .
  5. Mantenga presionado el botón izquierdo del ratón y el tabulador. Mover a la izquierda el puntero y el eco de la parte de la muestra hasta la posición deseada, de forma que la parte de la muestra sobresalga del margen del tejido.
  6. Soltar el botón izquierdo del ratón y el tabulador.
Resultado

Se ha insertado la parte de la muestra en el margen izquierdo de tejido de tal forma que el margen del tejido la corte.

Advertencia

La posición del puntero se puede modificar dentro y fuera de la parte de la muestra. Para ello, pulsar el botón de rueda y mantenerlo presionado hasta que el puntero se haya desplazado a la posición deseada. El puntero con la parte de la muestra no se puede mover más allá del margen izquierdo del tejido.

Al realizar la inserción es posible determinar con los iconos de la barra de herramientas Datos del módulo si en la muestra se van a insertar sólo la(s) acción(es) de la aguja, sólo el/los color(es) o tanto la(s) acción(es) de la aguja como el/los color(es).

Advertencia

En el editor Jacquard se inserta el contenido del portapapeles de la workstation de muestras M1.

Más información

  • Partes de muestra

  • Desplazar sector de la muestra

  • Barra de herramientas Estándar


Insertar invertido

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar invertido

Con esta función se insertan en la muestra partes de la muestra invertidas. Los módulos que contiene la parte de la muestra no se invierten, sólo se invierte la posición en la que están colocados. Sólo se tienen en cuenta los módulos incluidos completamente en la parte de la muestra.

Parte de la muestra | Parte de la muestra invertida

Objetivo

Insertar de nuevo en la muestra una parte de la muestra en posición inversa:

Advertencia

Los Jacquards no se pueden invertir.

Requisito

Como mínimo debe haber una parte de la muestra en el grupo <Nombre de muestra> de la barra de módulos.

  1. Ejecutar la función Insertar invertido del menú Edición.
    - o bien -
    Hacer clic en el icono [image] de la barra de herramientas Estándar.
    - o bien -
    Pulsar la combinación de teclas Ctrl + I.
    -> Las partes de la muestra se pueden visualizar como eco del módulo. Los sectores transparentes no se representan.
  2. Hacer clic en la muestra en la posición que se desee emplazar la parte de la muestra.
Advertencia

Puede insertar en la muestra cualquier parte de la muestra del grupo <Nombre de muestra> desde la barra de módulos. Si no ha seleccionado ninguna parte de muestra se utilizará automáticamente la última parte de muestra insertada.

Consejo

Al realizar la inserción es posible determinar con los iconos de la barra de herramientas Datos del módulo si en la muestra se van a insertar de manera invertida sólo la(s) acción(es) de la aguja, sólo el/los color(es) o tanto la(s) acción(es) de la aguja como el/los color(es).

Advertencia

En el editor Jacquard, los colores del contenido del portapapeles de la workstation de muestras M1 se insertan de manera invertida.
Los símbolos de la vista de modelos también se pueden copiar en el portapapeles e insertarse de manera invertida a continuación.

Más información

  • Partes de muestra

  • Barra de herramientas Estándar


Borrar sector...

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar sector...

Con esta función se borra de la muestra, un sector o bien columnas o pasadas.

Objetivo

I. Borrar sector:

  1. Seleccionar un sector.
  2. Invocar la función Borrar sector del menú Edición.
    - o bien -
    Hacer clic en el icono
    - o bien -
    Pulsar la tecla Supr.
Resultado

Aparece el diálogo Borrar sector, en el cual puede seleccionar si se debe borrar la selección de pasadas de muestra o la selección de pasadas técnicas y si se deben desplazar las columnas a la izquierda o a la derecha del sector borrado.

Objetivo

II. Borrar columnas o pasadas:

  1. Seleccionar una o varias columnas o pasadas.
  2. Invocar la función Borrar sector del menú Edición.
    - o bien -
    Pulsar la tecla Supr.
Resultado

Las columnas o pasadas seleccionadas son borradas inmediatamente.


Insertar sector...

 Ayuda de M1 Buscar y reemplazar... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar sector...

Con esta función se inserta en la muestra, un sector o bien columnas o pasadas.

Objetivo

I. Insertar sector:

  1. Seleccionar sector.
  2. Ejecutar la función Insertar sector del menú Edición.
    - o bien -
    Hacer clic en el icono [image] .
    - o bien -
    Pulsar la tecla Insert.
Resultado

Aparecerá el diálogo Insertar sector.

Objetivo

II. Insertar columnas o pasadas:

  1. Seleccionar una o varias columnas o pasadas.
  2. Ejecutar la función Insertar sector del menú Edición.
    - o bien -
    Pulsar la tecla Insert.
Resultado

Aparecerá el diálogo Insertar columnas <Nombre de la muestra> o bien el diálogo Insertar pasadas <Nombre de muestra> .

Más información

  • Insertar sector

  • Insertar columnas <nombre de muestra>

  • Insertar pasadas <nombre de muestra>


Buscar y reemplazar...

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Buscar y reemplazar...

Con esta función se buscan y reemplazan acciones de aguja y/o colores en el área seleccionada o en toda la muestra.

Objetivo

Buscar y reemplazar colores:

Ejecutar la función Buscar y reemplazar en el menú Edición.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.
Resultado

Aparece el diálogo Buscar y reemplazar con el cual se puede buscar y remplazar o intercambiar acciones de aguja y/o colores.

Más información

  • Buscar y reemplazar (diálogo)


Reemplazar comienzos...

 Ayuda de M1 Buscar y reemplazar... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Reemplazar comienzos...

Objetivo

I. Reemplazar módulos para Comienzo y Tisaje limpio:

Ejecutar la función Reemplazar comienzos... en el menú Edición.
Resultado

Aparecerá el diálogo Reemplazar comienzos, en el que se pueden introducir los módulos que se vayan a sustituir.

Advertencia

También puede insertar en la muestra módulos inexistentes o eliminar módulos existentes. Además, en máquinas con peine se puede activar y desactivar la función del peine.

Objetivo

II. Insertar o reemplazar módulos para el comienzo (k&w):

Requisito

Ya se ha abierto un corte k&w, se ha colocado en la muestra y se ha utilizado o cortado el modelo k&w.

Ejecutar la función Reemplazar comienzos... en el menú Edición.
Resultado

Aparecerá el diálogo Utilizar / sustituir comienzo k&w, en el que se pueden introducir los módulos que se vayan a insertar o sustituir.

Advertencia

También puede insertar en la muestra módulos inexistentes o eliminar módulos existentes.

Más información

  • Reemplazar comienzos (diálogo)

  • Utilizar/sustituir comienzo k&w (diálogo)


Técnica1x1...

 Ayuda de M1 Cambiar el orden de la transferencia de la fontura adicional Se necesitan Stoll Customer Support, nombre del cliente y PIN

Técnica1x1...

Con esta función se podrá tejer un tejido, generado por ejemplo para una máquina de galga 7, en una máquina de galga 7.2. Aquí se deberá cambiar la muestra existente de tal modo que entre cada columna se inserte otra y se duplique el tamaño del variador.

Objetivo

Distribuir una muestra existente a cada segunda aguja:

Ejecutar la función Técnica 1x1 del menú Edición.
Resultado

Aparecerá el diálogo Técnica 1x1, donde podrá seleccionar otra máquina y un nuevo comienzo. Si no se ha utilizado ningún peine, seleccionar además un módulo para el tisaje limpio.

Advertencia

Al crear un Jacquard nuevo, en el diálogo Jacquards, la casilla de verificación Técnica 1x1 del apartado Propiedades Jacquard permite distribuir el sector Jacquard cada dos agujas.

Más información

  • Técnica 1x1 (diálogo)

  • Jacquards (diálogo)

  • Propiedades Jacquard


Cambiar el orden de la transferencia de la fontura adicional

 Ayuda de M1 Invertir toda la muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cambiar el orden de la transferencia de la fontura adicional

Si se convierte una muestra TC-R para la máquina TC4, se corrigen los variadores. El usuario deberá cambiar el orden de la transferencia a la fontura y las propias fonturas.
Si se convierte la muestra TC-R para la máquina TC4, aparece un diálogo con una nota que indica que los variadores se deben corregir y con la casilla de verificación Cambiar el orden de la transferencia de la fontura adicional.
La muestra TC-R se convierte completamente para la máquina TC4 si en el diálogo está activada la casilla de verificación Cambiar el orden de la transferencia de la fontura adicional.
Si se confirma el diálogo sin que esté activada la casilla de verificación, se puede efectuar el cambio de orden de la transferencia de la fontura adicional del siguiente modo:

Objetivo

Cambiar el orden de la transferencia de la fontura adicional:

Requisito
  • Una muestra TC-R se convierte para la máquina TC4 o TC-T. El diálogo se ha confirmado sin activar la casilla de verificación Cambiar el orden de la transferencia de la fontura adicional.
  • La vista técnica está activa.

Ejecutar la función Cambiar el orden de la transferencia de la fontura adicional del menú Edición.
Resultado

Se cambia el orden de la transferencia de la fontura adicional. La muestra puede seguir procesándose.

Más información

  • Cambiar la máquina de TC-R a TC4

  • Modificar la máquina de TC4 a TC-R


Invertir toda la muestra

 Ayuda de M1 Cambiar el orden de la transferencia de la fontura adicional Agrupar bloque de selección en una pasada de muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Invertir toda la muestra

El menú Invertir toda la muestra contiene las siguientes funciones:

Función | Objetivo
Posición del módulo y color | Invertir la posición del módulo y el color de toda la muestra.
Módulo invertido y color | Invertir los módulos y el color de toda la muestra.
Sólo colores | Invertir el color de toda la muestra.

La muestra invertida aparece en una ventana propia para la vista de patrones y la vista técnica. La ventana lleva el nombre <Nombre de muestra_mirror> .


Posición del módulo y color

 Ayuda de M1 Invertir toda la muestra Módulo invertido y color Se necesitan Stoll Customer Support, nombre del cliente y PIN

Posición del módulo y color

Con esta función se invierte toda la muestra. Mediante esta función sólo se invierte la posición de los módulos, no los módulos propiamente dichos.

Objetivo

Invertir el color y la posición del módulo de toda la muestra:

Requisito

La vista técnica o de patrones está activa.

Ejecutar la función Posición del módulo y color del menú Edición / Invertir toda la muestra.
Resultado

Se invertirá el color y la posición de los módulos de toda la muestra. La muestra invertida aparecerá en una ventana nueva en la vista técnica y de patrones.

Más información

  • Módulo invertido y color

  • Sólo colores


Módulo invertido y color

 Ayuda de M1 Posición del módulo y color Invertir toda la muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo invertido y color

Con esta función se invierte toda la muestra. En la muestra se invierte la posición de los módulos, el color y los propios módulos.

Objetivo

Invertir la posición de los módulos, el color y los propios módulos en toda la muestra:

Requisito

La vista técnica o de patrones está activa.

Ejecutar la función Módulo invertido y color del menú Edición/Invertir toda la muestra.
Resultado

Se invierte la posición del módulo, el color y el propio módulo en toda la muestra. La muestra invertida aparecerá en una ventana nueva en la vista técnica y de patrones.

Más información

  • Posición del módulo y color

  • Sólo colores


Sólo colores

 Ayuda de M1 Módulo invertido y color Invertir toda la muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Sólo colores

Con esta función se invierte el color de una muestra. Los módulos y sus posiciones no se invierten.

Objetivo

Invertir el color de toda la muestra:

Requisito

La vista técnica o de patrones está activa.

Ejecutar la función Sólo colores del menú Edición / Invertir toda la muestra.
Resultado

Se invertirá el color de toda la muestra. La muestra invertida aparecerá en una ventana nueva en la vista técnica y de patrones.

Más información

  • Posición del módulo y color

  • Módulo invertido y color


Agrupar bloque de selección en una pasada de muestra

 Ayuda de M1 Invertir toda la muestra Resolver pasadas de muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Agrupar bloque de selección en una pasada de muestra

Para poder combinar varias pasadas técnicas en una pasada de muestra, éstas deberán agruparse. En la vista de patrones se representan las pasadas agrupadas como una sola pasada de muestra.
En el editor de módulos no es posible agrupar las líneas para condiciones límite (amarillo) y las líneas para módulos límite (rojo) con pasadas técnicas.

Objetivo

Agrupar pasadas:

  1. Seleccionar las pasadas técnicas que se deben agrupar en una pasada de muestra.
    2. Advertencia

    Si se han seleccionado pasadas independientes, todas las pasadas se agruparán entre la primera y la última pasada seleccionada en una pasada de muestra.

  2. Ejecutar la función Agrupar bloque de selección en una pasada de muestra del menú Edición.
    - o bien -
    Pulsar la tecla F8.
    3. Resultado

    En las columnas de control se pueden apreciar las pasadas agrupadas como una sola pasada de muestra. Para ello las pasadas de muestra tienen que estar activadas para la visualización.

Advertencia

Por medio de la función Resolver pasadas de muestra en el menú Edición se puede anular de nuevo la agrupación.
La agrupación también desempeña un papel esencial al insertar módulos en la muestra. Consultar la descripción del tema Insertar módulos en una muestra existente.

Más información

  • Resolver pasadas de muestra


Resolver pasadas de muestra

 Ayuda de M1 Agrupar bloque de selección en una pasada de muestra Insertar línea para condiciones límite Se necesitan Stoll Customer Support, nombre del cliente y PIN

Resolver pasadas de muestra

Objetivo

Resolver las pasadas técnicas agrupadas en una pasada de muestra:

  1. Seleccionar las pasadas que se desean resolver.
  2. Ejecutar la función Resolver pasadas de muestra del menú Edición.
    - o bien -
    Pulsar la combinación de teclas Ctrl + F8.
    3. Resultado

    Cada pasada técnica seleccionada representa ahora una pasada de muestra.

Advertencia

Con la función Agrupar bloque de selección en una pasada de muestra del mismo menú se pueden volver a agrupar pasadas técnicas en una pasada de muestra.

En un sector Jacquard o de tisaje con inserción no se pueden resolver las pasadas.


Insertar línea para condiciones límite

 Ayuda de M1 Resolver pasadas de muestra Insertar línea para módulo límite Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar línea para condiciones límite

Objetivo

I. Insertar una línea para las condiciones límite para generar un módulo límite:

Requisito

El Editor de módulos debe estar activo en la vista técnica.

Ejecutar la función Insertar línea para condiciones límite del menú Edición.
Resultado

Después de la última pasada técnica se inserta una línea amarilla. Esta línea se denomina línea de condiciones límite. Las columnas de control también obtendrán un fondo amarillo en estas líneas.

Objetivo

II. Insertar la línea nueva por encima de una línea ya existente en un módulo con más de una línea de condiciones límite.

Requisito

En el editor de módulos debe estar abierto el módulo con varias líneas de condiciones límite.

  1. Seleccionar la línea de condición límite debajo de la cual se debe insertar la nueva línea.
  2. Ejecutar la función Insertar línea para condiciones límite del menú Edición.
    3. Resultado

    Debajo de la línea de condición límite seleccionada se inserta una nueva línea amarilla.

Advertencia

Si ha seleccionado una Pasada técnica y llama la función Insertar línea para condiciones límite se insertará la línea de condiciones límite como última pasada.

Más información

  • Crear módulo límite


Insertar línea para módulo límite

 Ayuda de M1 Insertar línea para condiciones límite Tisaje con inserción Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar línea para módulo límite

Objetivo

I. Insertar una línea en los módulos límite para generar un módulo con condición (condiciones) límite:

Requisito

El Editor de módulos debe estar activo en la vista técnica.

Ejecutar la función Insertar línea para módulo límite del menú Edición.
Resultado

Debajo de la primera pasada técnica se insertará una línea roja en la cual se podrá emplazar un módulo límite. Esta línea se denomina línea de módulos límite. Las columnas de control también obtendrán un fondo rojo en estas líneas.

Advertencia

Si para una pareja de agujas se precisan varias condiciones límite, se deberá insertar para cada una de estas condiciones límite una línea de módulos límite.

Objetivo

II. Insertar la línea nueva por encima de una línea ya existente en un módulo con más de una línea de módulos límite.

Requisito

En el editor de módulos debe estar abierto el módulo con varias líneas de módulo límite en la vista técnica.

  1. Seleccionar la línea de módulos límite encima de la cual se debe insertar la nueva línea.
  2. Ejecutar la función Insertar línea para módulo límite del menú Edición.
    3. Resultado

    Encima de la línea de módulos límite seleccionada se inserta una nueva línea roja.

Advertencia

Si ha seleccionado una Pasada técnica y llama la función Insertar línea para módulo límite se insertará la línea de módulos límite como primera pasada.

Más información

  • Crear módulo con condición (condiciones) límite


Tisaje con inserción

 Ayuda de M1 Insertar línea para módulo límite Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tisaje con inserción

El menú Tisaje con inserción contiene las siguientes funciones:

Función | Objetivo
Definir tisaje con inserción | Iniciar la función de tisaje con inserción para un sector de pasadas seleccionado en la muestra.
Salir del tisaje con inserción | Salir de la función de tisaje con inserción.
Salir del segmento de tisaje con inserción | Crear un segmento de tisaje con inserción dentro de la función de tisaje con inserción.
Crear automáticamente tisaje con inserción | Definir sectores de pasadas de la muestra como sectores de tisaje con inserción para visualizarlos de forma plegada en la representación de tisaje con inserción.
Deshacer tisaje con inserción | Transformar sectores de tisaje con inserción de la muestra en sectores de tisaje sencillos para no visualizarlos más de forma plegada en la representación de tisaje con inserción.


Definir tisaje con inserción / Salir de tisaje con inserción

 Ayuda de M1 Tisaje con inserción Salir del segmento de tisaje con inserción Se necesitan Stoll Customer Support, nombre del cliente y PIN

Definir tisaje con inserción / Salir de tisaje con inserción

Con esta función se activa la función de tisaje con inserción. El nombre de la función Definir tisaje con inserción se convierte en Salir del tisaje con inserción en el momento en que se activa la función de tisaje con inserción.

Objetivo

I. Iniciar la función de tisaje con inserción para un sector de pasadas seleccionado en la muestra:

Requisito
  • La vista técnica de la muestra está activa.
  • La muestra se visualiza en la representación de tisaje con inserción.
  • El sector que se debe definir para un tisaje con inserción se selecciona en toda la pasada.

Ejecutar la función Definir tisaje con inserción del menú Edición/Tisaje con inserción.
- o bien -
Pulsar la combinación de teclas Ctrl + Mayús + S.
Resultado

Los sectores seleccionados se transfieren a la función de tisaje con inserción. La función activa se visualizará al abrir la ventana Vista preliminar del tisaje con inserción.

Objetivo

II. Salir de la Función de tisaje con inserción y generar tisaje con inserción en la muestra:

Requisito
  • La función de Tisaje con inserción está activa.
  • Existen segmentos de tisaje con inserción.

Ejecutar la función Salir del tisaje con inserción del menú Edición/Tisaje con inserción
- o bien -
Pulsar la combinación de teclas Ctrl + Mayús + S.
Resultado

Saldrá de la Función de tisaje con inserción. El resultado que se muestra en la ventana Vista preliminar del tisaje con inserción se crea de forma análoga en la muestra. La ventana se cerrará.

Más información

  • Representación de tisaje con inserción

  • Vista preliminar del tisaje con inserción

  • Función de tisaje con inserción


Salir del segmento de tisaje con inserción

 Ayuda de M1 Definir tisaje con inserción / Salir de tisaje con inserción Tisaje con inserción Crear automáticamente tisaje con inserción Se necesitan Stoll Customer Support, nombre del cliente y PIN

Salir del segmento de tisaje con inserción

Objetivo

Crear un segmento de tisaje con inserción dentro de la función de tisaje con inserción:

Requisito
  • La función de Tisaje con inserción está activa.
  • Existe una línea del segmento de tisaje con inserción.

Advertencia

No se puede seleccionar la función Salir del segmento de tisaje con inserción en el menú Edición / Tisaje con inserción.

Pulsar la tecla L.
Resultado

Saldrá de la línea del segmento de tisaje con inserción y se formará el correspondiente segmento de tisaje con inserción.

Más información

  • Función de tisaje con inserción


Crear automáticamente tisaje con inserción

 Ayuda de M1 Salir del segmento de tisaje con inserción Tisaje con inserción Deshacer tisaje con inserción Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear automáticamente tisaje con inserción

Objetivo

Definir sectores de pasadas de la muestra como sectores de tisaje con inserción para visualizarlos de forma plegada en la representación de tisaje con inserción:

Requisito
  • La vista técnica de la muestra está activa.
  • La muestra se visualiza en la representación de pasadas de muestra.

  1. Fijar la selección de pasadas sobre el sector que se debe generar.
  2. Ejecutar la función Crear automáticamente tisaje con inserción del menú Edición / Tisaje con inserción.
Resultado

La selección de pasadas se anulará.

Consejo

La función está incluida automáticamente, si se utiliza la función de tisaje con inserción.

Más información

  • Representación de tisaje con inserción

  • Función de tisaje con inserción

  • Resaltar sectores de inserción de pasadas

  • Visualizar margen de inserción de pasadas


Deshacer tisaje con inserción

 Ayuda de M1 Crear automáticamente tisaje con inserción Tisaje con inserción Se necesitan Stoll Customer Support, nombre del cliente y PIN

Deshacer tisaje con inserción

Objetivo

Transformar sectores de tisaje con inserción de la muestra en sectores de tisaje sencillos para no visualizarlos más de forma plegada en la representación de tisaje con inserción:

Requisito

La vista técnica de la muestra está activa.

  1. Seleccionar como mínimo una pasada en el sector de inserción.
  2. Ejecutar la función Deshacer tisaje con inserción del menú Edición / Tisaje con inserción.
  3. Aceptar la petición de confirmación con la tecla Aceptar.
Resultado

La propiedad Sector de tisaje con inserción se ha eliminado.

Advertencia

Los sectores de tisaje con inserción se generan por medio de la función de tisaje con inserción y de la función Crear automáticamente tisaje con inserción en el mismo menú.

Consejo

La función Resaltar sectores de inserción de pasadas del menú Ver / Opciones permite localizar los sectores de tisaje con inserción existentes en la muestra.

Más información

  • Representación de tisaje con inserción

  • Función de tisaje con inserción

  • Crear automáticamente tisaje con inserción

  • Resaltar sectores de inserción de pasadas


Jacquards...

 Ayuda de M1 Tisaje con inserción Definir pasada de referencia Se necesitan Stoll Customer Support, nombre del cliente y PIN

Jacquards...

Objetivo

Editar Jacquards existentes en la muestra:

Ejecutar la función Jacquards del menú Edición.
- o bien -
Pulsar la combinación de teclas Ctrl + F3.
Resultado

Aparecerá el cuadro de diálogo Jacquards, en el que podrá cambiar la secuencia de colores o el tipo de Jacquard, por ejemplo.

Más información

  • Jacquards (diálogo)


Definir pasada de referencia

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Definir pasada de referencia

Si el módulo o la muestra contiene varias pasadas de mallas dentro de una sola pasada de muestra, en el momento de insertar los módulos en la representación de pasadas técnicas [image] sólo se puede determinar en la primera pasada de muestra a partir de qué pasada de mallas se debe insertar el módulo haciendo clic en ella. Con la función Definir pasada de referencia del menú Edición también se determina para las otras pasadas de muestra la pasada de mallas del módulo que se debe situar y su posición en la pasada de mallas de la muestra.
Una pasada en vacío puede ser definida como pasada de referencia.
Sólo puede existir una pasada de referencia por pasada de muestra.

¿Dónde se define la pasada de referencia?

Pasadas de mallas por pasadas de muestra en el módulo | Pasadas de mallas por pasadas de muestra en el módulo | Pasada de referencia | Comentario
2 o más | 2 o más | ninguna | Si no se ha definido ninguna pasada de referencia, la primera pasada de mallas del módulo se situará en la primera pasada de mallas de la muestra; la segunda pasada de mallas del módulo, en la segunda de la muestra, etc.
 |  | Sólo muestra | Si sólo la muestra tiene una pasada de referencia, la primera pasada de mallas del módulo se situará en dicha pasada.
 |  | Módulo y muestra | Si el módulo y la muestra tienen una pasada de referencia, éstas se situarán de la siguiente forma: las pasadas anterior y posterior a la pasada de referencia se considerarán como sectores separados y se situarán tal y como se describe en 1.).
 |  | Sólo módulo | Si el módulo tiene una pasada de referencia pero en la muestra no se ha definido ninguna pasada de referencia, automáticamente se establece la primera pasada de mallas de la pasada de muestra como pasada de referencia. : Insertar módulos en la muestra
2 o más | 1 | ninguna | La primera pasada de mallas del módulo se situará en la pasada de mallas de la muestra.
 |  | Módulo | La pasada de referencia del módulo se situará en la pasada de mallas de la muestra.
1 | 2 o más | ninguna | El módulo se situará en la primera pasada de mallas de la muestra.
 |  | Muestra | El módulo se situará en la pasada de referencia de la muestra.
1 | 1 | ninguna | En este caso no se necesita una pasada de referencia.

Objetivo

Definir pasada de referencia en módulo y muestra:

Requisito

La ventana Vista técnica está activa.

  1. Seleccionar pasada técnica en el módulo o la muestra.
  2. Ejecutar la función Definir pasada de referencia del menú Edición.
    3. Resultado

    En la Columna de control aparecerá el carácter ! junto al número de pasada técnica.

Ahora se puede colocar el módulo en el tejido, teniendo en cuenta el icono seleccionado en la barra de herramientas Datos del módulo. Para obtener más información, consultar el capítulo El significado de los colores.
La función Insertar módulos sin ajuste de pasadas del menú Módulo permite insertar un módulo independientemente de las pasadas de tisaje.

Advertencia

La pasada de referencia se puede anular de nuevo repitiendo el proceso o definiendo otra pasada de mallas como pasada de referencia dentro de la pasada de muestra.

Más información

  • Barra de herramientas Datos del módulo

  • Insertar módulos sin ajuste de pasadas


Ver

 Ayuda de M1 Barra de menús (M1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ver

El menú Ver del programa principal M1 contiene las siguientes funciones:

Función | Objetivo
Abrir nueva Vista de patrones | Abrir nueva Vista de patrones.
Abrir nueva vista de símbolos | Abrir nueva vista de símbolos
Abrir nueva Vista técnica | Abrir nueva Vista técnica.
Abrir nueva vista de patrones antes de procesamiento técnico (sólo lectura) | Visualizar el original de la muestra (antes del primer procesamiento técnico) en una vista de patrones no modificable.
Abrir nueva vista técnica antes de procesamiento técnico (sólo lectura) | Visualizar el original de la muestra (antes del primer procesamiento técnico) en una vista técnica no modificable.
Abrir nueva vista de patrones antes de procesamiento técnico/Abrir revisión (sólo lectura) | Visualizar la muestra (antes del último procesamiento técnico) en una vista de patrones no modificable.
Abrir nueva vista técnica antes de procesamiento técnico/Abrir revisión (sólo lectura) | Visualizar la muestra (antes del último procesamiento técnico) en una vista técnica no modificable.
Abrir nueva vista de patrones antes de "aplicar forma k&w" (sólo lectura) | Mostrar muestra con corte posicionado (antes de Aplicar forma k&w) en una vista de patrones no modificable.
Abrir nueva vista técnica antes de "aplicar forma k&w" (sólo lectura) | Mostrar muestra con corte posicionado (antes de aplicar forma k&w) en una vista técnica no modificable
Visión de conjunto | Ocultar y visualizar la ventana de visión de conjunto.
Ampliador | Visualizar el zoom de la pantalla.
Explorador de máquinas | Abrir el Explorador de máquinas.
Opciones | Ejecutar otras funciones para muestra, módulo, modelo y MC Jacquard.
Barras de herramientas | Ejecutar funciones para mostrar barras de herramientas.


Abrir nueva Vista de patrones

 Ayuda de M1 Abrir nueva vista de símbolos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir nueva Vista de patrones

Objetivo

Abrir una nueva vista de patrones para la muestra o el módulo activo:

Ejecutar la función Abrir nueva vista de patrones del menú Ver.
Resultado

Para la muestra se abrirá una nueva ventana de la vista de patrones, para el módulo, una nueva ventana del editor de módulos (vista de patrones) que se agregará a las ya existentes.

Advertencia

Esta función sólo está disponible si está abierta una muestra o un módulo. El ganchito delante de la función indica que al menos está abierta una vista de patrones.

Consejo

En el menú Ventana hay una lista de las ventanas abiertas.

Más información

  • Lista de las ventanas abiertas

  • Vista de patrones


Abrir nueva vista de símbolos

 Ayuda de M1 Abrir nueva Vista de patrones Abrir nueva Vista técnica Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir nueva vista de símbolos

Objetivo

Abrir una nueva Vista de símbolos para la muestra o el módulo activo:

Ejecutar la función Abrir nueva vista de símbolos del menú Ver.
Resultado

Para la muestra se abrirá una nueva ventana de la vista de símbolos, para el módulo, una nueva ventana del editor de módulos (vista de símbolos) que se agregará a las ya existentes.

Advertencia

Esta función no está disponible si no está abierta ninguna muestra o ningún módulo. El ganchito delante de la función indica que al menos está abierta una vista de símbolos.

Consejo

En el menú Ventana hay una lista de las ventanas abiertas.

Más información

  • Lista de las ventanas abiertas


Abrir nueva Vista técnica

 Ayuda de M1 Abrir nueva vista de símbolos Abrir nueva vista de patrones antes de procesamiento técnico (sólo lectura) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir nueva Vista técnica

Objetivo

Abrir una nueva vista técnica para la muestra o el módulo activo:

Ejecutar la función Abrir nueva vista técnica del menú Ver.
Resultado

Para la muestra se abrirá una nueva ventana de la vista técnica, para el módulo, una nueva ventana del editor de módulos (vista técnica) que se agregará a las ya existentes.

Advertencia

Esta función no está disponible si no está abierta ninguna muestra o ningún módulo. El ganchito delante de la función indica que al menos está abierta una vista técnica.

Consejo

En el menú Ventana hay una lista de las ventanas abiertas.

Más información

  • Lista de las ventanas abiertas

  • La vista técnica


Abrir nueva vista de patrones antes de procesamiento técnico (sólo lectura)

 Ayuda de M1 Abrir nueva Vista técnica Abrir nueva vista técnica antes de procesamiento técnico (sólo lectura) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir nueva vista de patrones antes de procesamiento técnico (sólo lectura)

Por medio de esta función se visualiza en una ventana adicional abierta el original (= estado antes del primer procesamiento técnico) de una muestra, a la cual se ha realizado un procesamiento técnico.

Objetivo

Visualizar el original de una muestra después del procesamiento técnico:

Requisito

Para la muestra activa se visualiza el estado después del procesamiento técnico.

Ejecutar la función Abrir nueva vista de patrones antes del procesamiento técnico (sólo lectura) del menú Ver.
Resultado

El original de la muestra se visualizará en una nueva ventana Vista de patrones.

Advertencia

La ventana adicional sólo sirve para la vista. No son posibles las modificaciones del original. Si éstas son necesarias, utilice la función Cargar muestra antes de procesamiento técnico en el menú Técnica de tisaje.

Consejo

En el menú Ventana hay una lista de las ventanas abiertas.

Más información

  • Lista de las ventanas abiertas

  • Vista de patrones

  • Procesamiento técnico

  • Cargar muestra antes de procesamiento técnico


Abrir nueva vista técnica antes de procesamiento técnico (sólo lectura)

 Ayuda de M1 Abrir nueva vista de patrones antes de procesamiento técnico (sólo lectura) Abrir nueva vista de patrones antes de procesamiento técnico/Abrir revisión (sólo lectura) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir nueva vista técnica antes de procesamiento técnico (sólo lectura)

Por medio de esta función se visualiza en una ventana adicional abierta el original (= estado antes del primer procesamiento técnico) de una muestra, a la cual se ha realizado un procesamiento técnico.

Objetivo

Visualizar el original de una muestra después del procesamiento técnico:

Requisito

Para la muestra activa se visualiza el estado después del procesamiento técnico.

Ejecutar la función Nueva vista técnica antes del procesamiento técnico (sólo lectura) del menú Ver.
Resultado

El original de la muestra se visualizará en una nueva ventana Vista técnica.

Advertencia

La ventana adicional sólo sirve para la vista. No son posibles las modificaciones del original. Si éstas son necesarias, utilice la función Cargar muestra antes de procesamiento técnico en el menú Técnica de tisaje.

Consejo

En el menú Ventana hay una lista de las ventanas abiertas.

Más información

  • Lista de las ventanas abiertas

  • Vista técnica

  • Procesamiento técnico

  • Cargar muestra antes de procesamiento técnico


Abrir nueva vista de patrones antes de procesamiento técnico/Abrir revisión (sólo lectura)

 Ayuda de M1 Abrir nueva vista técnica antes de procesamiento técnico (sólo lectura) Abrir nueva vista técnica antes de procesamiento técnico/Abrir revisión (sólo lectura) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir nueva vista de patrones antes de procesamiento técnico/Abrir revisión (sólo lectura)

Con esta función se visualiza la muestra después de un procesamiento técnico repetido (comprobación) en el estado anterior a la comprobación en una ventana adicional.

Objetivo

Visualizar el estado anterior de una muestra después de realizar una comprobación:

Requisito

Se ha realizado una comprobación para la muestra activa.

Ejecutar la función Nueva vista de patrones antes del procesamiento técnico/Abrir revisión (sólo lectura) del menú Ver.
Resultado

La muestra antes de la comprobación se visualizará en una nueva ventana Vista de patrones.

Advertencia

La ventana adicional sólo sirve para la vista. No son posibles las modificaciones.

Consejo

En el menú Ventana hay una lista de las ventanas abiertas.

Más información

  • Lista de las ventanas abiertas

  • Vista de patrones

  • Procesamiento técnico


Abrir nueva vista técnica antes de procesamiento técnico/Abrir revisión (sólo lectura)

 Ayuda de M1 Abrir nueva vista de patrones antes de procesamiento técnico/Abrir revisión (sólo lectura) Abrir nueva vista de patrones antes de aplicar forma k&amp;w (sólo lectura) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir nueva vista técnica antes de procesamiento técnico/Abrir revisión (sólo lectura)

Con esta función se visualiza la muestra después de un procesamiento técnico repetido (comprobación) en el estado anterior a la comprobación en una ventana adicional.

Objetivo

Visualizar el estado anterior de una muestra después de realizar una comprobación:

Requisito

Se ha realizado una comprobación para la muestra activa.

Ejecutar la función Nueva vista técnica antes del procesamiento técnico/Abrir revisión (sólo lectura) del menú Ver.
Resultado

La muestra en el estado antes de la revisión se visualizará en una nueva ventana Vista técnica.

Advertencia

La ventana adicional sólo sirve para la vista. No son posibles las modificaciones.

Consejo

En el menú Ventana hay una lista de las ventanas abiertas.

Más información

  • Lista de las ventanas abiertas

  • Vista técnica

  • Procesamiento técnico


Abrir nueva vista de patrones antes de aplicar forma k&w (sólo lectura)

 Ayuda de M1 Abrir nueva vista técnica antes de procesamiento técnico/Abrir revisión (sólo lectura) Abrir nueva vista técnica antes de aplicar forma k&amp;w (sólo lectura) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir nueva vista de patrones antes de aplicar forma k&w (sólo lectura)

Con esta función se visualiza la muestra después de utilizar el modelo k&w en el estado anterior a Utilizar. La vista de patrones se abre en una ventana adicional.

Objetivo

Mostrar el estado de una muestra anterior a la utilización del modelo k&w:

Requisito

El modelo k&w se ha utilizado o cortado.

Ejecutar la función Abrir nueva vista de patrones antes de aplicar forma k&w (sólo lectura) del menú Ver.
Resultado

La muestra antes la utilización se visualizará en una nueva ventana Vista de patrones.

Advertencia

La ventana adicional sólo sirve para la vista. No son posibles las modificaciones.

Consejo

En el menú Ventana hay una lista de las ventanas abiertas.

Más información

  • Lista de las ventanas abiertas

  • Vista de patrones

  • Aplicar (recortar, ocultar, menguar) el modelo

  • Cortar


Abrir nueva vista técnica antes de aplicar forma k&w (sólo lectura)

 Ayuda de M1 Abrir nueva vista de patrones antes de aplicar forma k&amp;w (sólo lectura) Visión de conjunto Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir nueva vista técnica antes de aplicar forma k&w (sólo lectura)

Con esta función se visualiza la muestra después de utilizar el modelo k&w en el estado anterior a Utilizar. La vista técnica se abre en una ventana adicional.

Objetivo

Mostrar el estado de una muestra anterior a la utilización del modelo k&w:

Requisito

El modelo k&w se ha utilizado o cortado.

Ejecutar la función Abrir nueva vista técnica antes de aplicar forma k&w (sólo lectura) del menú Ver.
Resultado

La muestra antes de la utilización se visualizará en una nueva ventana de vista técnica.

Advertencia

La ventana adicional sólo sirve para la vista. No son posibles las modificaciones.

Consejo

En el menú Ventana hay una lista de las ventanas abiertas.

Más información

  • Lista de las ventanas abiertas

  • Vista técnica

  • Aplicar (recortar, ocultar, menguar) el modelo

  • Cortar


Visión de conjunto

 Ayuda de M1 Abrir nueva vista técnica antes de aplicar forma k&amp;w (sólo lectura) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visión de conjunto

Objetivo

Visualizar la ventana de visión de conjunto de M1:

Requisito

Hay una muestra, un módulo o un modelo abierto en el editor de modelos o un MC Jacquard en el editor Jacquard.

Ejecutar la función Visión de conjunto del menú Ver.
- o bien -
Pulsar la combinación de teclas Ctrl + F2.
Resultado

Se abrirá la ventana Visión de conjunto.

Advertencia

La ventana abierta se indica por medio de un ganchito delante de la función. Si se llama de nuevo esta función se cerrará la ventana.

En la visión de conjunto se muestra el contenido de la ventana activa en tamaño reducido. El estado de la ventana de visión de conjunto (abierta / cerrada) se guardará.

Más información

  • Ventana de visión de conjunto


Ampliador

 Ayuda de M1 Visión de conjunto Explorador de máquinas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ampliador

Con esta función visualiza el diálogo Zoom de la pantalla.

Objetivo

Visualizar el zoom de la pantalla:

Ejecutar la función Zoom de la pantalla del menú Ver.
Resultado

Aparece el diálogo Zoom de la pantalla dentro del cual verá aumentado el sector alrededor del puntero.

Consejo

Puede modificar el sector ampliado modificando el tamaño del diálogoZoom de la pantalla. Haciendo clic en Ajustes del zoom de la pantalla en la barra de tareas aparece un diálogo en el cual puede realizar otros ajustes. Para ocultar el zoom de la pantalla cierra el diálogo.


Explorador de máquinas

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Explorador de máquinas

Objetivo

Visualización de las máquinas:

Ejecutar la función Explorador de máquinas del menú Ver.
Resultado

Aparecerá el explorador de máquinas. La barra de menús también se modificará.

Más información

  • Explorador de máquinas


Opciones

 Ayuda de M1 Explorador de máquinas Barras de herramientas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Opciones

El menú Opciones de la vista de símbolos y la vista de patrones contiene las siguientes funciones:

Función | Objetivo
Visualizar fontura anterior | Mostrar u ocultar la fontura anterior.
Visualizar fontura posterior | Mostrar u ocultar la fontura posterior.
Proteger fontura anterior | Activar o desactivar la protección frente a escritura de la fontura anterior.
Proteger fontura posterior | Activar o desactivar la protección frente a escritura de la fontura posterior.
Vista desde atrás | Mostrar la vista de patrones desde atrás.
Zoom lógico | Mostrar las mallas del derecho y del revés unas junto a las otras.
Visualizar multi gauge | Resaltar multi gauge en el tejido.
Visualizar malla inicial como malla cargada | Visualizar malla sobre aguja vacía como malla cargada.
Resolver mallas caídas | Mostrar mallas desprendidas como resueltas.
Visualizar límites del módulo | Visualizar límites del módulo como marco.
Visualizar comentarios | Mostrar u ocultar los comentarios de la muestra o del módulo.
Regla / Horizontal | Ejecutar funciones para mostrar una regla.
Regla / Vertical
Regla / Ir a la regla (H)
Regla / Ir a la regla (V)
Eco de mallas | Visualizar la fijación de la selección con eco de mallas.
Vista de patrones | Mostrar representación de mallas en 3D en color.
Vista de símbolos | Mostrar símbolo en la representación de colores.
Visualizar sombreado de la acción de la aguja | Visualizar colores de la muestra con matizaciones.
Ajustar color de fondo | Ajustar el color de fondo de la ventana.
Ajustar densidad de malla | Determinar la proporción de mallas para la vista del tejido.
Cursor / Estándar / Ampliado | Ejecutar funciones para elegir entre los distintos tipos de puntero.
Cursor / Estándar / Sencillo
Cursor / Puntero en forma de cruz / Ampliado
Cursor / Puntero en forma de cruz / Sencillo
Cursor / Visualización de coordenadas / Ampliado
Cursor / Visualización de coordenadas / Sencillo
Mostrar el cursor/la posición del cursor en todas las vistas
Guardar ajustes | Guardar ajustes de la ventana.

El menú Opciones de la vista técnica contiene las siguientes funciones:

Función | Objetivo
Visualizar fontura anterior | Mostrar u ocultar la fontura anterior.
Visualizar fontura posterior | Mostrar u ocultar la fontura posterior.
Proteger fontura anterior | Activar o desactivar la protección frente a escritura de la fontura anterior.
Proteger fontura posterior | Activar o desactivar la protección frente a escritura de la fontura posterior.
Visualizar fonturas adicionales | Mostrar u ocultar fonturas adicionales.
Mostrar color de fondo fonturas adicionales | Mostrar fonturas adicionales con color de fondo.
Visualizar variador de la fontura | Visualizar transferencia en el variador como variador de la fontura.
Resaltar sectores de inserción de pasadas | Visualizar sectores de inserción de pasadas por medio de un fondo de color.
Visualizar margen de inserción de pasadas | Visualizar agujas sin tisaje en el sector de tisaje con inserción por medio de un fondo de color.
Resaltar retícula Multigauge | Resaltar la retícula Multigauge como ayuda de dibujo.
Longitud de la malla como fondo de acciones de la aguja | Visualizar el color de la longitud de mallas como color de fondo.
Resaltar transferencia automática | Visualizar las acciones de transferencia del nivel de las condiciones de arranque por medio de un color de fondo.
Visualizar la ocupación de agujas | Visualizar el elemento de tisaje de la aguja.
Suprimir sectores fuera del modelo | Visualizar los sectores fuera del modelo por medio de un fondo de color.
Visualizar comentarios | Mostrar u ocultar los comentarios de la muestra o del módulo.
k&w, Resaltar posición | Resaltar las columnas de ambas capas k&w.
k&w, Visualizar eco de la forma | Mostrar eco del corte posicionado.
Cursor / Estándar / Ampliado | Ejecutar funciones para elegir entre los distintos tipos de puntero.
Cursor / Estándar / Sencillo
Cursor / Puntero en forma de cruz / Ampliado
Cursor / Puntero en forma de cruz / Sencillo
Cursor / Visualización de coordenadas / Ampliado
Cursor / Visualización de coordenadas / Sencillo
Mostrar el cursor/la posición del cursor en todas las vistas
Ajustar color de fondo | Ajustar el color de fondo de la ventana.
Establecer el color de los símbolos de ocupación de las agujas/Ocupación simple/Ocupación simple capa anterior(L0) | Ejecutar funciones para modificar el color de la visualización de la ocupación de la aguja.
Establecer el color de los símbolos de ocupación de las agujas/ Ocupación simple capa posterior(L1)
Ajustar el color de los símbolos de la ocupación de la aguja/Ocupación doble
Guardar ajustes | Guardar ajustes de la ventana.

Temas

  • Resaltar retícula Multigauge


Visualizar fontura anterior

 Ayuda de M1 Visualizar fontura posterior Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar fontura anterior

Esta función permite mostrar u ocultar la fontura anterior en la vista de patrones o en la vista técnica.

Objetivo

Mostrar u ocultar las acciones de la aguja de la fontura anterior en la vista de patrones o en la vista técnica:

Ejecutar la función Visualizar fontura anterior en el menú Ver / Opciones.
- o bien -
Ejecutar la función Visualizar fontura anterior en el menú contextual de la Vista técnica o de la Vista de patrones.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Representaciones de muestras.
Resultado

Al ocultar la fontura anterior ya no se representará en la vista técnica. El espacio vacío se rellenará con la visualización de la fontura posterior de la siguiente pasada. De esta forma se juntarán las pasadas en la altura quedando visibles el doble de pasadas.
En la vista de patrones se conservará el número de pasadas visibles. Se eliminarán de la vista las mallas de la fontura anterior. Después de seleccionar esta función sólo se verán mallas del revés en un tejido RR.

Advertencia

Si la función está activada aparecerá marcada con un ganchito o con el icono presionado. Si llama de nuevo esta función la desactivará.

Más información

  • Representaciones de muestras


Visualizar fontura posterior

 Ayuda de M1 Visualizar fontura anterior Proteger fontura anterior Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar fontura posterior

Objetivo

Mostrar u ocultar las acciones de la aguja de la fontura posterior:

Ejecutar la función Visualizar fontura posterior en el menú Ver / Opciones.
- o bien -
Ejecutar la función Visualizar fontura posterior en el menú contextual de la Vista técnica o de la Vista de patrones.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Representaciones de muestras.
Resultado

Al ocultar la fontura posterior ya no se representará en la vista técnica. El espacio vacío se rellenará con la visualización de la fontura anterior de la siguiente pasada. De esta forma se juntarán las pasadas en la altura quedando visibles el doble de pasadas.
En la vista de patrones se conservará el número de pasadas visibles. Se eliminarán de la vista las mallas de la fontura posterior. Después de seleccionar esta función sólo se verán mallas del derecho en un tejido RR.

Advertencia

Si la función está activada aparecerá marcada con un ganchito o con el icono presionado. Si llama de nuevo esta función la desactivará.

Más información

  • Representaciones de muestras


Proteger fontura anterior

 Ayuda de M1 Visualizar fontura posterior Proteger fontura posterior Se necesitan Stoll Customer Support, nombre del cliente y PIN

Proteger fontura anterior

Objetivo

Proteger la fontura anterior contra sobrescritura:

Ejecutar la función Proteger fontura anterior en el menú Ver / Opciones.
- o bien -
Ejecutar la función Proteger fontura anterior en el menú contextual de la vista técnica o de la vista de patrones.
Resultado

En la vista técnica se visualizarán las acciones de la aguja de la fontura anterior con un fondo gris oscuro. En la vista de patrones no se puede reconocer una fontura protegida.

Advertencia

Si la función está activada aparecerá marcada con un ganchito o con el icono presionado. Si llama de nuevo esta función la desactivará.


Proteger fontura posterior

 Ayuda de M1 Proteger fontura anterior Vista desde atrás Se necesitan Stoll Customer Support, nombre del cliente y PIN

Proteger fontura posterior

Objetivo

Proteger la fontura posterior contra sobrescritura:

Ejecutar la función Proteger fontura posterior en el menú Ver / Opciones.
- o bien -
Ejecutar la función Proteger fontura posterior en el menú contextual de la vista técnica o de la vista de patrones.
Resultado

En la vista técnica se visualizarán las acciones de la aguja de la fontura posterior con un fondo gris oscuro. En la vista de patrones no se puede reconocer una fontura protegida.

Advertencia

Si la función está activada aparecerá marcada con un ganchito o con el icono presionado. Si llama de nuevo esta función la desactivará.


Vista desde atrás

 Ayuda de M1 Proteger fontura posterior Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vista desde atrás

Por medio de esta función se visualizará el revés de un tejido, por ejemplo, el revés de un Jacquard de color. El revés no se representará invertido, es decir, un motivo que esté situado en la cara delantera a la izquierda aparecerá también en el revés a la izquierda.

Objetivo

Visualizar el revés del tejido:

Requisito

La vista de patrones de la muestra está activa.

Ejecutar la función Vista desde atrás del menú Ver/Opciones
- o bien -
Ejecutar la función Vista desde atrás del menú contextual de la Vista de patrones.
- o bien -
Pulsar la combinación de teclas Alt + F6.
Resultado

En la ventana Vista de patrones se visualizará el revés. Los motivos asimétricos del tejido permanecerán en la misma posición.

Advertencia

Para apreciar las mallas de la fontura posterior también puede utilizar la función Zoom lógico en el mismo menú.
Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

Consejo

Es posible guardar el ajuste de la función por medio de Guardar ajustes del mismo menú.

Más información

  • Zoom lógico

  • Guardar ajustes


Zoom lógico

 Ayuda de M1 Vista desde atrás Visualizar multi gauge Se necesitan Stoll Customer Support, nombre del cliente y PIN

Zoom lógico

Por medio de esta función se visualizarán las mallas del revés de un tejido de doble fontura visto de frente. El tejido se representará estirado de forma horizontal.

Objetivo

Visualizar las mallas del derecho y del revés de una pasada de tisaje unas junto a las otras:

Requisito

La vista de patrones de la muestra está activa.

Ejecutar la función Zoom lógico en el menú Ver / Opciones
- o bien -
Ejecutar la función Zoom lógico del menú contextual Vista de patrones.
Resultado

En la ventana Vista de patrones se visualizarán las mallas de la fontura posterior entre las mallas de la fontura anterior. Se tendrá en cuenta el variador existente.

Advertencia

Junto a la función Vista desde atrás en el mismo menú se puede ajustar un zoom lógico del revés.
Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

Consejo

Es posible guardar el ajuste de esta función por medio de Guardar ajustes del mismo menú.

Más información

  • Vista desde atrás

  • Guardar ajustes


Visualizar multi gauge

 Ayuda de M1 Visualizar malla inicial como malla cargada Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar multi gauge

Por medio de esta función se visualizan los sectores multi gauge existentes fieles a la realidad.

Advertencia

Para los sectores multi gauge deberá utilizar los colores del grupo de colores 1:2MGauge.
El grupo de módulos Stoll del explorador de módulos contiene módulos multi gauge especiales.

Objetivo

Visualizar multi gauge en el tejido:

Requisito

La muestra se visualiza en la vista del tejido y con la función Vista del tejido activada.

Ejecutar la función Visualizar multi gauge en el menú Ver / Opciones.
- o bien -
Ejecutar la función Visualizar multi gauge del menú contextual de la vista de patrones.
Resultado

En la ventana Vista de patrones se visualizarán los elementos de unión multi gauge utilizados fieles a la realidad.

Advertencia

La función Vista del tejido se encuentra en el mismo menú.
Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

Más información

  • Vista de patrones

  • Grupos de colores


Visualizar malla inicial como malla cargada

 Ayuda de M1 Visualizar multi gauge Resolver mallas caídas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar malla inicial como malla cargada

Por motivos técnicos de la máquina sólo se puede comenzar a tejer en una aguja vacía con la acción de la aguja Malla. La representación como malla no coincide con la realidad debido a que se genera una malla cargada en el tejido. Esta función permite representar una malla sobre una aguja vacía en la vista técnica fiel a la realidad como malla cargada.

Malla inicial como malla cargada (rojo)
Vista técnica | Vista de patrones

Objetivo

Visualizar en el tejido malla sobre aguja vacía como malla cargada:

Requisito

La muestra se visualiza en la vista del tejido y con la función Vista del tejido activada.

Ejecutar la función Visualizar malla inicial como malla cargada en el menú Ver / Opciones.
- o bien -
Ejecutar la función Visualizar malla inicial como malla cargada del menú contextual de la vista de patrones.
Resultado

En la ventana Vista de patrones se representarán las mallas sobre la aguja vacía como mallas cargadas.

Advertencia

La función no opera en la primera pasada de la muestra.
Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará. La función Vista del tejido se encuentra en el mismo menú.

Consejo

Es posible guardar el ajuste de la función por medio de Guardar ajustes del mismo menú.

Más información

  • Vista de patrones

  • Guardar ajustes


Resolver mallas caídas

 Ayuda de M1 Visualizar malla inicial como malla cargada Visualizar límites del módulo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Resolver mallas caídas

Por medio de la acción de la aguja Desprender se considerarán como mallas caídas todas las acciones de la aguja Malla o Malla cargada en las pasadas de tisaje anteriores y se visualizarán resueltas.

Objetivo

Resolver mallas caídas en el tejido:

Requisito

La muestra se visualiza en la vista del tejido y con la función Vista del tejido activada.

Ejecutar la función Resolver mallas caídas en el menú Ver / Opciones.
- o bien -
Ejecutar la función Resolver mallas caídas del menú contextual de la vista de patrones.
Resultado

En la ventana Vista de patrones se muestran las mallas caídas de color gris.

Advertencia

Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.
La función Vista del tejido se encuentra en el mismo menú.

Si se utiliza la acción de la aguja Desprender sin resolver mallas no se resolverán las mallas caídas. Esta acción de la aguja se utiliza, por ejemplo, en máquinas de peine para desprender un tejido al final de una pieza.

Consejo

Es posible guardar el ajuste de la función por medio de Guardar ajustes del mismo menú.

Más información

  • Acciones de la aguja

  • Guardar ajustes

  • Vista de patrones


Visualizar límites del módulo

 Ayuda de M1 Resolver mallas caídas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar límites del módulo

Por medio de esta función se activan marcos de posicionamiento alrededor de los módulos existentes. De esta forma se podrán insertar mejor los módulos con exactitud de aguja uno junto a otro o uno sobre otro.

Límites de módulos para los módulos Malla v con transferencia y 2X2<

Objetivo

Marcar las posiciones de los módulos en la muestra:

Requisito

La vista de patrones de la muestra está activa.

Ejecutar la función Visualizar límites del módulo en el menú Ver / Opciones.
- o bien -
Ejecutar la función Visualizar límites del módulo del menú contextual de la vista de patrones.
- o bien -
Pulsar la combinación de teclas Ctrl + Alt + M.
Resultado

En la ventana Vista de patrones se visualizarán los módulos enmarcados con una fina línea. Si el módulo contiene condiciones de arranque, las acciones resueltas por estas se representarán en el marco del módulo como línea divisoria.

Advertencia

Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

Consejo

Es posible guardar el ajuste de la función por medio de Guardar ajustes del mismo menú.

Más información

  • Guardar ajustes


Visualizar comentarios

 Ayuda de M1 Visualizar límites del módulo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar comentarios

Objetivo

Visualizar los comentarios existentes en la muestra:

Requisito

La vista de patrones o la vista técnica de la muestra está activa.

Ejecutar la función Visualizar comentarios en el menú Ver / Opciones.
- o bien -
Ejecutar la función Visualizar comentarios en el menú contextual de la vista actual.
Resultado

Los comentarios que existan en la muestra se visualizarán en la vista activa.

Consejo

Si se inserta un nuevo comentario la función se activa automáticamente.

Advertencia

Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará. La función puede ser activada de manera diferente para la vista de patrones y la vista técnica.


Horizontal

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Horizontal

Por medio de esta función se activará en la vista de patrones o en el editor Jacquard una regla de columnas de libre movimiento.

Objetivo

Activar una regla de columnas en la muestra:

Requisito

La vista de patrones de la muestra está activa.

Ejecutar la función Horizontal en el menú Ver / Opciones / Regla.
- o bien -
Ejecutar la función Regla/Horizontal del menú contextual de la vista de patrones.
Resultado

En la ventana Vista de patrones aparecerá una regla en sentido horizontal.

Advertencia

Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

El documento Reglas de M1 contiene explicaciones acerca del manejo de la regla.


Vertical

 Ayuda de M1 Ir a la regla (H) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vertical

Por medio de esta función se activará en la vista de patrones o en el editor Jacquard una regla de pasadas de libre movimiento.

Objetivo

Activar una regla de pasadas en la muestra:

Requisito

La vista de patrones de la muestra está activa.

Ejecutar la función Vertical en el menú Ver / Opciones / Regla.
- o bien -
Ejecutar la función Regla/Vertical del menú contextual de la vista de patrones.
Resultado

En la ventana Vista de patrones aparecerá una regla en sentido vertical.

Advertencia

Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

El documento Reglas de M1 contiene explicaciones acerca del manejo de la regla.


Ir a la regla (H)

 Ayuda de M1 Ir a la regla (V) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ir a la regla (H)

Por medio de esta función se ajustará la regla de columnas y su posición actual en la ventana en el sector visible de la vista de patrones o del editor Jacquard.

Objetivo

Visualizar la posición de la regla de columnas en la muestra:

Requisito
  • La vista de patrones de la muestra está activa.
  • La regla horizontal está activada.

Ejecutar la función Ir a la regla (H) en el menú Ver / Opciones / Regla.
- o bien -
Ejecutar la función Regla / Ir a la regla (H) del menú contextual de la vista de patrones.
Resultado

El sector de la muestra con la regla de columnas se visualizará en el centro de la ventana Vista de patrones.


Ir a la regla (V)

 Ayuda de M1 Ir a la regla (H) Eco de mallas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ir a la regla (V)

Por medio de esta función se ajustará la regla de pasadas y su posición actual en la ventana en el sector visible de la vista de patrones o del editor Jacquard.

Objetivo

Visualizar la posición de la regla de pasadas en la muestra:

Requisito
  • La vista de patrones de la muestra está activa.
  • La regla vertical está activada.

Ejecutar la función Ir a la regla (V) en el menú Ver / Opciones / Regla.
- o bien -
Ejecutar la función Regla / Ir a la regla (V) del menú contextual de la vista de patrones.
Resultado

El sector de la muestra con la regla de pasadas se visualizará en el centro de la ventana Vista de patrones.


Eco de mallas

 Ayuda de M1 Ir a la regla (V) Vista de patrones Se necesitan Stoll Customer Support, nombre del cliente y PIN

Eco de mallas

Si está activada esta función se visualizará la fijación de una selección por medio de mallas seleccionadas. Si no está activada la función, la selección se visualizará por medio de una fina línea roja.

Fijación de una selección
Con eco de mallas | Sin eco de mallas

Objetivo

Seleccionar un sector con eco de mallas:

Requisito
  • La vista de patrones de la muestra está activa.
  • La función Vista del tejido del menú contextual está activada.
  • Las funciones del puntero están desactivadas.

  1. Ejecutar la función Eco de mallas en el menú Ver / Opciones.
    - o bien -
    Ejecutar la función Eco de mallas del menú contextual de la vista de patrones.
  2. Seleccionar el punto de comienzo del sector con el puntero del ratón y pulsar el botón izquierdo.
  3. Mantener presionado el botón izquierdo y mover el puntero hasta el punto final del sector.
  4. Soltar el botón en el punto final del sector seleccionado.
    5. Resultado

    Al fijar una selección se visualizará el tamaño de la selección por medio de mallas seleccionadas.

Advertencia

Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

Más información

  • Cancelar funciones del cursor

  • Herramientas de dibujo


Vista de patrones

 Ayuda de M1 Eco de mallas Vista de símbolos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vista de patrones

Con esta función se cambia entre los seis tipos de representación de la vista de patrones. Una de estas formas de representación estará siempre activa.

  • Vista de patrones
  • Representación de los colores
  • Representación de los colores sin acciones de aguja
  • Representación de colores del módulo
  • Vista de símbolos
  • Vista de símbolos representada en los colores del módulo

En la vista de patrones se visualizará la muestra fiel a la realidad.

Objetivo

Activar la vista del tejido:

Requisito

La vista de patrones de la muestra está activa.

Ejecutar la función Vista de patrones en el menú Ver / Opciones.
- o bien -
Ejecutar la función Vista de patrones del menú contextual de la vista de patrones.
- o bien -
Pulsar la combinación de teclas Mayús + F5.
Resultado

La muestra se visualizará fiel a la realidad.

Advertencia

Si la función está activada, aparecerá marcada con un ganchito.
A partir de un grado del zoom menor que 53 % sólo se representarán los colores de la muestra. Esta visualización corresponde a la representación de los colores.


Vista de símbolos

 Ayuda de M1 Vista de patrones Visualizar sombreado de la acción de la aguja Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vista de símbolos

Con esta función se cambia entre los seis tipos de representación de la vista de patrones. Una de estas formas de representación estará siempre activa.

  • Vista de patrones
  • Representación de los colores
  • Representación de los colores sin acciones de aguja
  • Representación de colores del módulo
  • Vista de símbolos
  • Vista de símbolos representada en los colores del módulo

La vista de símbolos se corresponde con la representación de los colores, en la cual se visualizan los colores de la muestra y los diferentes elementos de unión se identifican por medio de graduaciones de colores. Además, se visualizará el elemento de unión.

Advertencia

Para el MC Jacquard del editor Jacquard también existe la vista de símbolos. En esta representación se muestran en el Jacquard y en la barra de herramientas Colores Jacquard, además de los colores con los números 1 a 40, los símbolos Jacquard correspondientes para el programa de tisaje (Sintral).

Objetivo

Activar la vista de símbolos para la muestra:

Requisito

La vista de patrones de la muestra está activa.

Ejecutar la función Vista de símbolos en el menú Ver/Opciones.
- o bien -
Ejecutar la función Vista de símbolos del menú contextual de la vista de patrones.
- o bien -
Pulsar la combinación de teclas Mayús + F6.
Resultado

Se visualizarán los símbolos para malla, malla cargada e hilo flotante. El fondo de color resultará de los colores utilizados en la muestra.

Diferencia entre malla y malla cargada con y sin transferencia.

Con transferencia |  | Sin transferencia
 | Los iconos están abiertos |  | Los iconos están rellenos

Advertencia

Si la función está activada, aparecerá marcada con un ganchito.


Visualizar sombreado de la acción de la aguja

 Ayuda de M1 Vista de símbolos Ajustar color de fondo... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar sombreado de la acción de la aguja

Con esta función se muestra u oculta el sombreado de la acción de la aguja.

Objetivo

Activar el sombreado de la acción de la aguja para la muestra:

Ejecutar la función sombreado de la acción de la aguja en el menú Ver / Opciones.
- o bien -
Ejecutar la función sombreado de la acción de la aguja del menú contextual de la Vista de símbolos.
Resultado

Los colores de la muestra se visualizarán con graduación de color.

Advertencia

Si la función está activada, aparecerá marcada con un ganchito.


Ajustar color de fondo...

 Ayuda de M1 Visualizar sombreado de la acción de la aguja Ajustar densidad de malla... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ajustar color de fondo...

Objetivo

Ajustar el color de fondo de la ventana de la vista activa:

Requisito

La vista de patrones o la vista técnica de la muestra está activa.

Ejecutar la función Ajustar color de fondo en el menú Ver / Opciones.
- o bien -
Ejecutar la función Ajustar color de fondo en el menú contextual de la vista actual.
Resultado

Aparecerá el diálogo Colores.

Advertencia

También se puede ajustar el color de fondo para las ventanas Vista de campos del hilo y Vista de modelos.
Utilice colores distintos para lograr una orientación mejor en las diferentes vistas.

Consejo

Es posible guardar los ajustes por medio de Guardar ajustes del mismo menú.

Más información

  • Colores (diálogo)

  • Guardar ajustes


Ajustar densidad de malla...

 Ayuda de M1 Ajustar color de fondo... k&amp;w, Resaltar posición Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ajustar densidad de malla...

Con esta función se cambia la densidad de mallas en la vista del tejido para conseguir una representación fiel a la realidad de la muestra.

Objetivo

Determinar la densidad de mallas para la vista del tejido:

Requisito

La vista de patrones de la muestra está activa.

Ejecutar la función Ajustar densidad de malla en el menú Ver / Opciones.
- o bien -
Ejecutar la función Ajustar densidad de malla del menú contextual de la vista de patrones.
Resultado

Aparecerá el diálogo Densidad de malla, donde podrá introducir la densidad de malla.

Advertencia

La modificación de la densidad de malla será visible en todas las representaciones, pero sólo para la ventana actual abierta.

Más información

  • Densidad de malla (diálogo)


k&w, Resaltar posición

 Ayuda de M1 Ajustar densidad de malla... k&amp;w, Visualizar eco de la forma Se necesitan Stoll Customer Support, nombre del cliente y PIN

k&w, Resaltar posición

Con este función se resaltan las columnas de ambas capas k&w para poder distinguir mejor las capas en la vista técnica.

Objetivo

Resaltar capas:

Ejecutar la función Resaltar capa k&w del menú Ver / Opciones.
- o bien -
Ejecutar la función Resaltar capa k&w del menú contextual de la vista técnica.
Resultado

Las dos capas k&w son representadas con distintos colores de fondo.

Advertencia

Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.


k&w, Visualizar eco de la forma

 Ayuda de M1 k&amp;w, Resaltar posición Ampliado (Cursor estándar) Se necesitan Stoll Customer Support, nombre del cliente y PIN

k&w, Visualizar eco de la forma

Con esta función puede visualizar el eco del corte posicionado en la vista técnica.

Requisito
  • Un corte k&w está posicionado.
  • La vista técnica está activa.

Objetivo

Visualizar eco de la forma en la vista técnica:

Ejecutar la función Visualizar eco de la forma k&w del menú Ver / Opciones.
- o bien -
Ejecutar la función Visualizar eco de la forma k&w en el menú contextual de la vista de formas.
Resultado

Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.


Ampliado (Cursor estándar)

 Ayuda de M1 k&amp;w, Visualizar eco de la forma Sencillo (Cursor estándar) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ampliado (Cursor estándar)

El Cursor estándar está disponible en dos variantes: sencillo y ampliado.
Ampliado significa que la forma del cursor cambia dependiendo de la herramienta de dibujo seleccionada o de la función actual, por ejemplo, [image] .

Advertencia

Las acciones de la aguja sólo se pueden seleccionar en la vista técnica.
En la vista de campos del hilo se utiliza siempre la forma de puntero [image] .

Consejo

Además, con la función Visualización de coordenadas se muestran las coordenadas junto al puntero.

Objetivo

Seleccionar cursor estándar ampliado:

Ejecutar la función Ampliado del menú Ver / Opciones / Cursor / Estándar.
- o bien -
Ejecutar la función Cursor/Estándar/Ampliado del menú contextual de la ventana.
Resultado

Las siguientes formas del cursor aparecerán por medio de esta función dentro de las diversas ventanas:

Forma de cursor | Significado
 | Cursor sin función Advertencia: La forma del puntero cambiará dependiendo de la herramienta de dibujo seleccionada.
 | Acción de la aguja color Advertencia: Se mostrará, junto con la visualización de la herramienta de dibujo seleccionada, el signo más.
 | Varita mágica sin acción de la aguja ni color
 | Varita mágica con acción de la aguja y/o color
 | Identificar módulo
 | Aplicar módulo/color/parámetros de muestra
 | Módulo


Sencillo (Cursor estándar)

 Ayuda de M1 Ampliado (Cursor estándar) Ampliado (Cursor en forma de cruz) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Sencillo (Cursor estándar)

El Cursor estándar está disponible en dos variantes: sencillo y ampliado.
Ampliado significa que la forma del cursor cambia dependiendo de la herramienta de dibujo seleccionada o de la función actual, por ejemplo, [image] .

Advertencia

Las acciones de la aguja sólo se pueden seleccionar en la vista técnica.
En la vista de campos del hilo se utiliza siempre la forma de puntero [image] .

Consejo

Además, con la función Visualización de coordenadas se muestran las coordenadas junto al puntero.

Objetivo

Seleccionar cursor estándar sencillo:

Ejecutar la función Sencillo del menú Ver / Opciones / Cursor / Estándar.
- o bien -
Ejecutar la función Cursor/Estándar/Sencillo del menú contextual de la ventana.
Resultado

Las siguientes formas del cursor aparecerán por medio de esta función dentro de las diversas ventanas:

Forma de cursor | Significado
 | Ninguna función del cursor o sólo color
 | Acción de la aguja (y un color) Advertencia: La forma del puntero cambiará dependiendo de la acción de la aguja seleccionada.
 | Varita mágica sin acción de la aguja ni color
 | Varita mágica con acción de la aguja y/o color
 | Identificar módulo
 | Aplicar módulo/color/parámetros de muestra
 | Módulo


Ampliado (Cursor en forma de cruz)

 Ayuda de M1 Sencillo (Cursor estándar) Sencillo (Cursor en forma de cruz) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ampliado (Cursor en forma de cruz)

El Cursor en forma de cruz está disponible en dos variantes: sencillo y ampliado.
Ampliado significa que la forma del cursor cambia dependiendo de la herramienta de dibujo seleccionada o de la función actual, por ejemplo, [image] .

Advertencia

Las acciones de la aguja sólo se pueden seleccionar en la vista técnica.
En la vista de campos del hilo se utiliza siempre la forma de puntero [image] .

Consejo

Además, con la función Visualización de coordenadas se indican las coordenadas junto al puntero.

Objetivo

Seleccionar puntero en forma de cruz ampliado:

Ejecutar la función Ampliado del menú Ver/Opciones/Cursor/En forma de cruz.
- o bien -
Ejecutar la función Cursor/En forma de cruz/Ampliado del menú contextual de la ventana.
Resultado

Las siguientes formas del cursor aparecerán por medio de esta función dentro de las diversas ventanas:

Forma de cursor | Significado
 | Cursor sin función Advertencia: La forma del puntero cambiará dependiendo de la herramienta de dibujo seleccionada.
 | Acción de la aguja color Advertencia: Se mostrará, junto con la visualización de la herramienta de dibujo seleccionada, el signo más.
 | Varita mágica sin acción de la aguja ni color
 | Varita mágica con acción de la aguja y/o color
 | Identificar módulo
 | Aplicar módulo/color/parámetros de muestra
 | Módulo


Sencillo (Cursor en forma de cruz)

 Ayuda de M1 Ampliado (Cursor en forma de cruz) Ampliada (Visualización de coordenadas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Sencillo (Cursor en forma de cruz)

El Cursor en forma de cruz está disponible en dos variantes: sencillo y ampliado.
Ampliado significa que la forma del cursor cambia dependiendo de la herramienta de dibujo seleccionada o de la función actual, por ejemplo, [image] .

Advertencia

Las acciones de la aguja sólo se pueden seleccionar en la vista técnica.
En la vista de campos del hilo se utiliza siempre la forma de puntero [image] .

Consejo

Además, con la función Visualización de coordenadas se indican las coordenadas junto al puntero.

Objetivo

Seleccionar puntero en forma de cruz sencillo:

Ejecutar la función Sencillo del menú Ver/Opciones/Cursor/Cursor en forma de cruz.
- o bien -
Ejecutar la función Cursor/Cursor en forma de cruz/Sencillo del menú contextual de la ventana.
Resultado

Las siguientes formas del cursor aparecerán por medio de esta función dentro de las ventanas de vistas:

Forma de cursor | Significado
 | Ninguna función del cursor o sólo color
 | Acción de la aguja Advertencia: La forma del puntero cambiará dependiendo de la acción de la aguja seleccionada.
 | Varita mágica sin acción de la aguja ni color
 | Varita mágica con acción de la aguja y/o color
 | Identificar módulo
 | Aplicar módulo/color/parámetros de muestra
 | Módulo


Ampliada (Visualización de coordenadas)

 Ayuda de M1 Sencillo (Cursor en forma de cruz) Sencilla (Visualización de coordenadas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ampliada (Visualización de coordenadas)

Es posible activar una visualización sencilla o ampliada de coordenadas.

  • En la visualización sencilla de coordenadas aparecerá el número de la columna, el número de la pasada de tisaje y el número de la pasada de muestra. Estas cifras corresponden a la visualización en el extremo derecho de la barra de estado.
  • Durante la visualización ampliada de coordenadas aparecerá una información adicional aparte de la visualización de coordenadas al dibujar/seleccionar con las herramientas de dibujo. También se visualizará en la barra de estado.
Objetivo

Activar la visualización de coordenadas ampliada en el cursor:

Ejecutar la función Ampliado del menú Ver/Opciones/Cursor/Visualización de coordenadas.
- o bien -
Ejecutar la función Cursor/Visualización de coordenadas/Ampliada del menú contextual de la vista activa.
- o bien -
Pulsar la tecla ,.
Resultado

Al mover el cursor aparecerá la visualización ampliada de coordenadas. Dependiendo de la herramienta de dibujo seleccionada se representará además la siguiente información:

Función | Visualización
Línea | Punto de inicio, punto final y distancia entre ambos puntos. Si se ha seleccionado un módulo, aparecerá también el número de módulos.
Rectángulo Cuadrado | Punto de inicio, punto final y tamaño del rectángulo/cuadrado. Si se ha seleccionado un módulo, aparecerá también el número de módulos. Para ello, deberán encontrarse desconectadas las funciones Insertar módulos sin ajuste de pasadas y Insertar módulos en pasadas técnicas del menú Módulo.
Elipse/ Círculo | Centro y tamaño de la elipse o del círculo. Si se ha seleccionado un módulo, aparecerá también el número de módulos. Para ello, deberán encontrarse desconectadas las funciones Insertar módulos sin ajuste de pasadas y Insertar módulos en pasadas técnicas del menú Módulo.
Polígono | Punto de inicio, último punto ajustado, punto actual y número de puntos establecidos.

Advertencia

Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

Más información

  • Insertar módulos sin ajuste de pasadas


Sencilla (Visualización de coordenadas)

 Ayuda de M1 Ampliada (Visualización de coordenadas) Mostrar posición del cursor en todas las vistas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Sencilla (Visualización de coordenadas)

Es posible activar una visualización sencilla o ampliada de coordenadas.

  • En la visualización sencilla de coordenadas aparecerá el número de la columna, el número de la pasada de tisaje y el número de la pasada de muestra. Estas cifras corresponden a la visualización en el extremo derecho de la barra de estado.
  • Durante la visualización ampliada de coordenadas aparecerá una información adicional aparte de la visualización de coordenadas al dibujar/seleccionar con las herramientas de dibujo. También se visualizará en la barra de estado.
Objetivo

Activar la visualización sencilla de coordenadas en el puntero:

Ejecutar la función Sencillo del menú Ver/Opciones/Cursor/Visualización de coordenadas.
- o bien -
Ejecutar la función Cursor/Visualización de coordenadas/Sencillo del menú contextual de la vista activa.
Advertencia

Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.


Mostrar posición del cursor en todas las vistas

 Ayuda de M1 Sencilla (Visualización de coordenadas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Mostrar posición del cursor en todas las vistas

Cuando esta función está activada se resalta la posición actual del cursor en las vistas abiertas en las que no se encuentra el cursor.

Advertencia

La vista de patrones es una excepción. En ella también se resaltará la posición del cursor cuando el cursor se encuentre en esta vista. Esto permite reconocer sin dificultad qué elemento de unión pertenece a la posición del cursor.

Objetivo

Resaltar simultáneamente la posición del cursor en otras vistas:

Requisito

Para ver el resultado, las ventanas de las vistas deberán estar ordenadas en mosaico vertical.

Consejo

Si presiona la teclax, se visualizará en todas las vistas la misma sección de la muestra.

Ejecutar la función Mostrar posición del cursor en todas las vistas del menú Ver/Opciones/Cursor.
- o bien -
Ejecutar la función Mostrar posición del cursor en todas las vistas del menú contextual de la vista técnica, de la vista de patrones o de la vista de modelos.
- o bien -
Pulsar la tecla ..
Resultado

En las diferentes vistas se resaltará la posición del cursor de forma distinta:

  • Vista técnica: Un cuadrado para la aguja anterior y posterior, respectivamente.
  • Vista de patrones: El elemento de unión junto a la posición del cursor se representará rayado.
  • Vista de modelos: El cuadrado junto a la posición del cursor se enmarcará.


Guardar ajustes

 Ayuda de M1 Mostrar posición del cursor en todas las vistas Visualizar fonturas adicionales Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar ajustes

Existen múltiples posibilidades de ajuste para la visualización de la muestra o del módulo. Con esta función es posible guardar por separado los ajustes disponibles para la muestra o el módulo en la Vista de patrones, la vista técnica, la vista de campos del hilo y la Vista de formas para poder utilizar los ajustes actuales también para otras muestras o módulos. Lo mismo se puede aplicar a las ventanas Editor de modelos y Editor Jacquard.
Algunos ajustes importantes son:

  • Tamaño de la ventana
  • Posición de la ventana
  • Grado del zoom
  • Estructura de las columnas de control en la Vista técnica
  • Ajustes de la barra de herramientas Representaciones de muestras en la vista técnica
Advertencia

En los temas de ayuda de las correspondientes funciones se mencionan otras posibilidades adicionales.

Objetivo

Guardar los ajustes de la ventana de la vista activa:

Ejecutar la función Guardar ajustes en el menú Ver / Opciones.
- o bien -
Ejecutar la función Guardar ajustes en el menú contextual de la vista actual.
- o bien -
Pulsar la combinación de teclas Ctrl + Alt + S.
Resultado

Se guardarán los ajustes actuales de la ventana activa y se utilizarán para nuevas muestras o módulos o para muestras o módulos recién abiertos.

Advertencia

Independientemente de esta función se guardará la organización de las barras de herramientas al salir de M1.


Visualizar fonturas adicionales

 Ayuda de M1 Mostrar color de fondo fonturas adicionales Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar fonturas adicionales

Con esta función se visualizan u ocultan las acciones de transferencia de las fonturas.

Objetivo

Mostrar u ocultar fonturas adicionales:

Requisito
  • Está seleccionada una máquina con fonturas adicionales (p.ej., CMS330TC4)
  • La vista técnica de la muestra está activa.

Ejecutar la función Visualizar fonturas adicionales en el menú Ver / Opciones.
- o bien -
Ejecutar la función Visualizar fonturas adicionales del menú contextual de la vista técnica.
Resultado

En la ventana Vista técnica se visualizará la fontura adicional para la fontura anterior y la fontura posterior.

Advertencia

Las funciones Cambiar a 4 fonturas (TC-R), Cambiar a 4 fonturas (TC4)o Cambiar a 2 fonturas del menú Módulo permiten visualizar y ocultar las fonturas adicionales de los módulos.

Consejo

Es posible guardar el ajuste de la función por medio de Guardar ajustes del mismo menú.

Más información

  • Guardar ajustes

  • Cambiar a 4 fonturas (TC-T/TC-R/TC4)

  • Cambiar a 2 fonturas


Mostrar color de fondo fonturas adicionales

 Ayuda de M1 Visualizar fonturas adicionales Visualizar variador de la fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Mostrar color de fondo fonturas adicionales

Con esta función se muestra u oculta el color de fondo para la fontura adicional.

Objetivo

Mostrar fonturas adicionales con color de fondo.

Requisito
  • Máquina con fonturas adicionales seleccionada (p. ej. CMS330TC4).
  • La vista técnica de la muestra está activa.

Ejecutar la función Visualizar color de fondo de las fonturas adicionales en el menú Ver / Opciones.
- o bien -
Ejecutar la función Visualizar color de fondo de las fonturas adicionales del menú contextual de la Vista técnica.
Resultado

En la ventana Vista técnica se muestra el color de fondo para la fontura adicional.

Advertencia

El color de fondo de las fonturas adicionales es ligeramente más oscuro que el color de fondo de las fonturas.
Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

Consejo

Es posible guardar el ajuste de la función por medio de Guardar ajustes del mismo menú.

Más información

  • Guardar ajustes

Temas

  • Guardar ajustes


Visualizar variador de la fontura

 Ayuda de M1 Mostrar color de fondo fonturas adicionales Resaltar sectores de inserción de pasadas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar variador de la fontura

Por medio de esta función se cambiará la representación de las acciones de transferencia visualizadas en el variador al estado real de la máquina.

Objetivo

Visualizar transferencia en el variador como variador de la fontura:

Requisito

La vista técnica de la muestra está activa.

Ejecutar la función Visualizar variador de la fontura en el menú Ver / Opciones.
- o bien -
Ejecutar la función Visualizar variador de la fontura del menú contextual de la vista técnica.
Resultado

En la ventana Vista técnica se cambiarán al variador de fontura todas las pasadas técnicas con la acción de la aguja Entregar que se visualicen con variador. La fontura se visualizará distorsionada quedando la aguja que entrega enfrente de la que recibe.

Advertencia

Para las muestras de variador es posible seguir paso a paso en el mismo menú el estado de la máquina por medio de esta función y de la función Visualizar ocupación de la aguja.
Si la función está activada, aparecerá marcada con un ganchito. Si ejecuta de nuevo esta función la desactivará, quedando el variador de nuevo visible en la acción de la aguja Entregar.

Consejo

Es posible guardar el ajuste de la función por medio de Guardar ajustes del mismo menú.

Más información

  • Visualizar la ocupación de agujas

  • Guardar ajustes


Resaltar sectores de inserción de pasadas

 Ayuda de M1 Visualizar variador de la fontura Visualizar margen de inserción de pasadas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Resaltar sectores de inserción de pasadas

Objetivo

Resaltar en color los sectores de tisaje con inserción en la vista técnica:

Requisito

La vista técnica de una muestra con sector de inserción existente está activa.

Ejecutar la función Resaltar sectores de tisaje con inserción en el menú Ver / Opciones.
- o bien -
Ejecutar la función Resaltar sectores de inserción de pasadas del menú contextual.
Resultado

Las acciones de la aguja se visualizarán en el sector de inserción con un fondo oscuro.

Advertencia

Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

Más información

  • Deshacer tisaje con inserción


Visualizar margen de inserción de pasadas

 Ayuda de M1 Resaltar sectores de inserción de pasadas Resaltar retícula Multigauge Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar margen de inserción de pasadas

Objetivo

Resaltar en color en la Vista técnica las agujas sin tisaje en el sector de tisaje con inserción.

Requisito
  • La vista técnica de la muestra con sector de inserción existente está activa.
  • Visualizar la muestra en la representación de pasadas técnicas o en la representación de pasadas de muestra.

Ejecutar la función Representar borde de tisaje con inserción en el menú Ver / Opciones.
- o bien -
Ejecutar la función Visualizar margen de inserción de pasadas del menú contextual.
Resultado

El fondo de acciones de agujas de las agujas sin tisaje de los sectores de tisaje con inserción aparecerá en un color oscuro.

Advertencia

Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

Desactivar la función Resaltar sectores de inserción de pasadas.

Más información

  • Deshacer tisaje con inserción


Resaltar retícula Multigauge

 Ayuda de M1 Visualizar margen de inserción de pasadas Longitud de la malla como fondo de acciones de la aguja Se necesitan Stoll Customer Support, nombre del cliente y PIN

Resaltar retícula Multigauge

Con esta función se resaltan las agujas que son relevantes para mallas gruesas.
Con esta representación puede dibujar las acciones de agujas más fácilmente con exactitud.

Resaltado | Normal

Objetivo

Resaltar agujas que están tejiendo:

Requisito

La vista técnica de la muestra está activa.

Ejecutar la función Resaltar retícula Multigauge del menú Ver/Opciones.
- o bien -
Ejecutar la función Resaltar retícula Multigauge del menú contextual de la Vista técnica.
Resultado

El sector fino se representan de forma resaltada las agujas en 1x1_Técnica

Advertencia

Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

Consejo

Es posible guardar el ajuste de la función por medio de Guardar ajustes del mismo menú.

Más información

  • Guardar ajustes


Longitud de la malla como fondo de acciones de la aguja

 Ayuda de M1 Resaltar retícula Multigauge Resaltar transferencia automática Se necesitan Stoll Customer Support, nombre del cliente y PIN

Longitud de la malla como fondo de acciones de la aguja

Por medio de esta función se visualiza el color de la longitud de mallas. Será visible como color de fondo de las acciones de la aguja. De esta forma, se puede ver rápidamente dónde se utiliza una longitud de mallas concreta.

Objetivo

Visualizar el color de la longitud de mallas como color de fondo:

Requisito

La vista técnica de la muestra está activa.

Ejecutar la función Longitud de la malla como fondo de acciones de la aguja del menú Ver/Opciones.
- o bien -
Ejecutar la función Longitud de la malla como fondo de acciones de la aguja del menú contextual de la Vista técnica.
- o bien -
Pulsar la combinación de teclas Ctrl + Alt + L.
Resultado

La longitud de mallas utilizada en la muestra conforma junto al color correspondiente el fondo de la acción de la aguja.

Advertencia

En posiciones con la función Resaltar la transferencia automática activada o con Longitud de mallas (segundo cerraje) se suprime el color.
Si la función Resaltar la transferencia automática está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

Consejo

Es posible guardar el ajuste de la función por medio de Guardar ajustes del mismo menú.

Advertencia

Si en la tabla de longitud de mallas hay seleccionada una línea, es posible introducir la longitud de mallas directamente en la columna de control de la vista técnica.

Más información

  • Dibujar con longitud de mallas

Temas

  • Tabla de longitud de mallas


Resaltar transferencia automática

 Ayuda de M1 Longitud de la malla como fondo de acciones de la aguja Visualizar la ocupación de agujas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Resaltar transferencia automática

Por medio de esta función se resaltarán en color las acciones de transferencia del Nivel de las condiciones de arranque.

Objetivo

Visualizar las acciones de transferencia del Nivel de las condiciones de arranque por medio de un color de fondo:

Requisito

La vista técnica de la muestra está activa.

Ejecutar la función Resaltar transferencia automática en el menú Ver / Opciones.
- o bien -
Ejecutar la función Resaltar transferencia automática del menú contextual de la vista técnica.
Resultado

La acción de la aguja Entregar del Nivel de las condiciones de arranque se visualizará con un fondo azul claro.

Advertencia

Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.
Por medio del procesamiento técnico se vuelve a eliminar el fondo de color, ya que el contenido del nivel de condiciones de arranque se transfiere al nivel de muestras.

Consejo

Es posible guardar el ajuste de la función por medio de Guardar ajustes del mismo menú.

Más información

  • Administrador de niveles (Nivel de condiciones de arranque)

  • Guardar ajustes


Visualizar la ocupación de agujas

 Ayuda de M1 Resaltar transferencia automática Suprimir sectores fuera del modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar la ocupación de agujas

Por medio de esta función se visualizará una malla o una malla cargada que se encuentre encima de la aguja. La visualización se agregará a las acciones de la aguja ya existentes de la muestra y puede quedar totalmente o en parte oculta por estas.
En una pasada vacía o de transferencia será visible la ocupación de la aguja de la fontura completa.

Ocupación de la aguja para la trenza 2X2<

En la imagen superior se representa la acción de la aguja en negro y la ocupación de la aguja en color amarillo.

Objetivo

Visualizar el elemento de unión malla o malla cargada que se encuentre sobre la aguja:

Requisito
  • La vista técnica de la muestra está activa.
  • La muestra se visualizará en la representación de pasadas técnicas.

Ejecutar la función Visualizar ocupación de la aguja del menú Ver / Opciones.
- o bien -
Ejecutar la función Visualizar ocupación de la aguja del menú contextual de la vista técnica.
Resultado

Un elemento de unión malla o malla cargada que se encuentre sobre la aguja se representará con un color por separado.

Advertencia

Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.
El color se podrá definir por medio de las funciones del menú Ver / Opciones / Ajustar el color de los símbolos de la ocupación de la aguja.


Suprimir sectores fuera del modelo

 Ayuda de M1 Visualizar la ocupación de agujas Ocupación simple/Ocupación simple posición delante (L0) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Suprimir sectores fuera del modelo

Por medio de esta función se resaltará de color el sector que se encuentra fuera del modelo y no se puede editar. De esta forma se podrá apreciar mejor el contorno del modelo.

Objetivo

Visualizar el sector fuera del modelo con otro color:

Requisito

La vista técnica de una muestra Fully Fashion está activa.

Ejecutar la función Suprimir sectores fuera de la forma en el menú Ver / Opciones.
- o bien -
Ejecutar la función Suprimir sectores fuera del modelo del menú contextual de la vista técnica.
Resultado

El fondo de acciones de aguja de los sectores fuera del modelo aparecerá en gris oscuro.

Advertencia

Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.
El resultado de la función puede apreciarse en el nivel de modelos y, después del procesamiento técnico, también en el nivel de muestras, ya que mediante el el procesamiento técnico el contenido del nivel de modelos se transfiere al nivel de muestras.

Consejo

Es posible guardar el ajuste de la función por medio de Guardar ajustes del mismo menú.

Más información

  • Administrador de niveles (Nivel del modelo)

  • Guardar ajustes


Ocupación simple/Ocupación simple posición delante (L0)

 Ayuda de M1 Suprimir sectores fuera del modelo Ocupación simple capa posterior (L1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ocupación simple/Ocupación simple posición delante (L0)

Objetivo

Modificar el color de la posición delantera (L0):

Requisito

La vista técnica de la muestra está activa.

Ejecutar la función Ocupación simple/Ocupación simple capa anterior (L0) en el menú Ver / Opciones / Ajustar el color de los símbolos de la ocupación de la aguja.
- o bien -
Ejecutar la función Ajustar el color de los símbolos de la ocupación de la aguja/Ocupación simple/Ocupación simple posición delante (L0) en el menú contextual de la vista técnica.
Resultado

Aparecerá el diálogo Colores, donde se podrán seleccionar y utilizar colores básicos y otros personalizados.

Más información

  • Colores (diálogo)


Ocupación simple capa posterior (L1)

 Ayuda de M1 Ocupación simple/Ocupación simple posición delante (L0) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ocupación simple capa posterior (L1)

Objetivo

Modificar el color de la posición detrás (L1):

Requisito

La vista técnica de la muestra está activa.

Ejecutar la función Ocupación simple capa posterior (L1) en el menú Ver / Opciones / Ajustar el color de los símbolos de la ocupación de la aguja.
- o bien -
Ejecutar la función Ajustar el color de los símbolos de la ocupación de la aguja/Ocupación simple posición detrás (L1) en el menú contextual de la vista técnica.
Resultado

Aparecerá el diálogo Colores, donde se podrán seleccionar y utilizar colores básicos y otros personalizados.

Más información

  • Colores (diálogo)


Ocupación doble

 Ayuda de M1 Ocupación simple capa posterior (L1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ocupación doble

Objetivo

Modificar el color de la ocupación doble:

Requisito

La vista técnica de la muestra está activa.

Ejecutar la función Ocupación doble en el menú Ver / Opciones /Ajustar el color de los símbolos de la ocupación de la aguja.
- o bien -
Seleccionar la función Ajustar el color de los símbolos de la ocupación de la aguja/Ocupación doble del menú contextual de la vista técnica.
Resultado

Aparecerá el diálogo Colores, donde se podrán seleccionar y utilizar colores básicos y otros personalizados.

Más información

  • Colores (diálogo)


Barras de herramientas

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barras de herramientas

El menú Barras de herramientas contiene las siguientes funciones:

Función | Objetivo
Estándar | Mostrar u ocultar la barra de herramientas Estándar.
Representaciones de muestras | Mostrar u ocultar la barra de herramientas Representaciones de muestras.
Representación de los colores | Mostrar u ocultar la barra de herramientas Representación en colores.
Zoom | Mostrar u ocultar la barra de herramientas Zoom.
Herramientas de dibujo | Mostrar u ocultar la barra de herramientas Herramientas de dibujo.
Herramientas de dibujo Propiedades | Mostrar u ocultar la barra de herramientas Herramientas Propiedades.
Colores del hilo/guiahilos | Mostrar u ocultar barra de herramientas Colores del hilo/guiahilos.
Datos del módulo | Mostrar u ocultar la barra de herramientas Datos del módulo.
Barra de módulos | Mostrar u ocultar la barra de herramientas Barra de módulos.
Acciones de la aguja | Mostrar u ocultar la barra de herramientas Acciones de la aguja.
Elemento de unión | Mostrar u ocultar la barra de herramientas Elementos de unión.
Administrador de niveles | Mostrar u ocultar la barra de herramientas Administrador de niveles.
Comentario de navegación | Mostrar u ocultar la barra de herramientas Comentario de navegación.
Herramientas de modelos | Mostrar u ocultar la barra de herramientas Herramientas de modelos.
Herramientas k&w | Mostrar u ocultar la barra de herramientas Herramientas k&w.
Barra de estado | Mostrar u ocultar la barra de herramientas Línea de estado.
Posición inicial de las barras de herramientas | Establecer la posición inicial de todas las barras de herramientas.
Guardar disposición | Guardar la disposición de las barras de herramientas y de la ventana de M1.
Cargar disposición | Restablecer la disposición de las barras de herramientas y de la ventana de M1.

Temas

  • Multi-Copy
  • Línea de ciclo


Posición inicial de las barras de herramientas

 Ayuda de M1 Barras de herramientas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Posición inicial de las barras de herramientas

Objetivo

Establecer la posición inicial de todas las barras de herramientas:

Ejecutar la función Posición inicial de las barras de herramientas del menú Ver / Barras de herramientas.
- o bien -
Ejecutar la función Posición inicial de las barras de herramientas del menú contextual.
Resultado

Todas las barras de herramientas se visualizarán en su posición inicial.

Más información

  • Guardar disposición

  • Cargar disposición

  • Guardar ajustes


Guardar disposición

 Ayuda de M1 Posición inicial de las barras de herramientas Barras de herramientas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar disposición

Con esta función se guarda la disposición de la ventana M1.

Objetivo

Guardar disposición:

Ejecutar la función Guardar disposición del menú Ver / Barras de herramientas.
- o bien -
Ejecutar la función Guardar disposición del menú contextual.
Resultado

La disposición actual de la ventana de M1 se guardará.

Más información

  • Establecer la posición inicial de las barras de herramientas

  • Cargar disposición

  • Guardar ajustes


Cargar disposición

 Ayuda de M1 Barras de herramientas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cargar disposición

Con esta función se carga la disposición guardada de la ventana M1.

Objetivo

Cargar disposición:

Ejecutar la función Cargar disposición del menú Ver / Barras de herramientas.
- o bien -
Ejecutar la función Cargar disposición del menú contextual.
Resultado

Se mostrará la última disposición guardada.

Más información

  • Establecer la posición inicial de las barras de herramientas

  • Guardar disposición

  • Guardar ajustes


Selecciones

 Ayuda de M1 Barra de menús (M1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Selecciones

El menú Selecciones del programa principal M1 contiene las siguientes funciones:

Función | Objetivo
Selección | Ejecutar funciones para seleccionar mediante una herramienta de dibujo.
Buscar y seleccionar | Ejecutar funciones para buscar y seleccionar en la muestra o en el sector seleccionado atributos de modelo o funciones de cursor seleccionados actualmente.
Seleccionar todo | Seleccionar todas las parejas de agujas de la muestra.
Cancelar selecciones | Eliminar todas las selecciones que se encuentran en la muestra.
Ir a la selección | Mostrar selección(e)s en la ventana activa de forma centrada.
Seleccionar completamente los módulos seleccionados parcialmente | Seleccionar completamente los módulos que sólo están seleccionados parcialmente.
Deshacer selección de los módulos seleccionados parcialmente | Anular la selección de los módulos seleccionados totalmente.
Ampliar selección | Ampliar una selección que se refiera a posiciones de aguja individuales a una selección de pasadas o de columnas completa.
Invertir selección | Seleccionar un sector no seleccionado.
Proteger selección | Proteger los datos de una posición de aguja.
Desproteger selección | Cancelar sector protegido en una selección.
Desproteger todos los sectores protegidos | Habilitar de nuevo todos los sectores protegidos.
Mostrar sectores protegidos | Mostrar y ocultar los sectores protegidos.
Rellenar | Rellenar las funciones activas del cursor en una selección existente.
Borrar contenido | Borrar un sector en la muestra.
Cancelar funciones del cursor | Desactivar todas las funciones del cursor.
Aplicar módulo/color/parámetros de muestra / Aplicar módulo y/o color | Aplicar como selección módulo y/o color o parámetros de muestra y continuar editando.
Aplicar los datos de módulos desde las pasadas técnicas seleccionadas | Aplicar los datos de módulos del sector seleccionado a los datos de pasadas técnicas.
Identificar y seleccionar un módulo | Identificar y seleccionar módulos en la muestra.
Girar selecciones | Girar selecciones en la vista de patrones o en el editor Jacquard.
Escalar/invertir selecciones | Modificar o invertir tamaño de selecciones en la vista de patrones o en el editor Jacquard.
Girar colores | Girar colores en la vista de patrones o en el editor Jacquard.
Escalar/invertir Colores | Escalar o invertir colores en la vista de patrones o en el editor Jacquard.
No girar ni escalar nada | Desactivar las funciones para girar/escalar en la vista de patrones del editor Jacquard o girar/escalar la información del modelo en la vista de modelos.

Advertencia

Una selección se puede desplazar durante la creación o también posteriormente.
Una selección existente se puede ampliar o reducir.

Más información

  • Desplazar selección

  • Seleccionar sector


Selección

 Ayuda de M1 Buscar y seleccionar Se necesitan Stoll Customer Support, nombre del cliente y PIN

Selección

El menú Selección contiene las siguientes funciones:

Función | Objetivo
Lápiz | Seleccionar una línea a mano alzada.
Línea | Seleccionar línea.
Rectángulo/Cuadrado | En el caso de un rectángulo o de un cuadrado, seleccionar sólo el contorno o el sector completo.
Polígono | En el caso de un polígono seleccionar sólo el contorno o el sector completo.
Elipse/Círculo | En el caso de una elipse o un círculo, seleccionar sólo el contorno o el sector completo.
Dibujar seleccionando | Activar/desactivar la selección automática del sector dibujado.

Advertencia

Una selección se puede desplazar durante la creación o también posteriormente.
Una selección existente se puede ampliar o reducir.

Más información

  • Desplazar selección

  • Seleccionar sector


Lápiz

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Lápiz

Objetivo

Seleccionar una línea a mano alzada:

Requisito

Las funciones del puntero están desactivadas.

  1. Ejecutar la función Lápiz en el menú Selecciones / Selección.
    - o bien -
    Hacer clic en el icono [image] .
    - o bien -
    Pulsar la tecla V.
    -> La herramienta de dibujo seleccionada se visualiza a través de un símbolo presionado.
  2. Seleccionar con el botón del ratón presionado las agujas que se deseen.
    - o bien -
    Hacer clic en el punto de inicio de la línea y desplazar el puntero del ratón manteniendo presionado el botón del ratón.
    -> Mientras se mantenga presionado el botón del ratón se representará en negro la marca en la vista técnica.
  3. Soltar el botón del ratón en el punto final de la línea.
    -> La selección se representará en rojo en la vista técnica.
Consejo

La selección existente aumentará de tamaño si durante la nueva selección se mantiene pulsada la tecla Ctrl.
La selección existente disminuirá de tamaño si durante la nueva selección se mantienen pulsadas las teclas Ctrl y Alt. La selección se reducirá hasta ajustarse al sector que tapaba.

Advertencia

Con el lápiz se pueden seleccionar agujas individuales en una fontura.
Con otras herramientas de dibujo esto no es posible.
Al dibujar con un color las acciones de la aguja en las fonturas están conectadas de forma lógica.

La selección se puede influenciar por medio de las siguientes funciones:

  • Es posible proteger una fontura por medio de las funciones Proteger fontura anterior y Proteger fontura posterior del menú contextual de la vista técnica o de la vista de patrones o en el menú Ver/Opciones. El fondo de esta fontura se representará gris oscuro en la vista técnica. Una fontura protegida no se selecciona.
  • Por medio de las funciones Visualizar fontura anterior y Visualizar fontura posterior del menú contextual de la vista técnica o de la vista de patrones o del menú Ver/Opciones se puede ocultar una fontura. Una fontura oculta no se selecciona.
Advertencia

Con la función Buscar y seleccionar del menú Selecciones, es posible buscar y seleccionar de distintas formas las funciones de cursor ajustadas en ese momento.

Consejo

Si una selección no se encuentra en la posición deseada, muévala durante el proceso de selección manteniendo presionado el tabulador.

Más información

  • Desplazar selección

  • Herramientas de dibujo


Línea

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Línea

Objetivo

Seleccionar una línea:

Advertencia

Sólo se pueden seleccionar agujas individuales de las fonturas mediante el Lápiz [image] .

Requisito

Las funciones del puntero están desactivadas.

  1. Ejecutar la función Línea en el menú Selecciones / Selección.
    - o bien -
    Hacer clic en el icono [image] .
    - o bien -
    Pulsar la tecla B.
    -> La herramienta de dibujo seleccionada se visualiza a través de un símbolo presionado.
  2. Hacer clic en el punto de inicio de la línea y desplazar el puntero del ratón manteniendo presionado el botón del ratón.
    -> Mientras se mantenga presionado el botón del ratón se representará en azul la marca en la vista técnica.
  3. Soltar el botón del ratón en el punto final de la línea.
    -> La selección se representará en rojo en la vista técnica.
Consejo

La selección existente aumentará de tamaño si durante la nueva selección se mantiene pulsada la tecla Ctrl.
La selección existente disminuirá de tamaño si durante la nueva selección se mantienen pulsadas las teclas Ctrl y Alt. La selección se reducirá hasta ajustarse al sector que tapaba.
Las líneas verticales, horizontales o diagonales se seleccionan si durante la selección se mantienen presionadas las teclas Ctrl y Mayús.

La selección se puede influenciar por medio de las siguientes funciones:

  • Es posible proteger una fontura por medio de las funciones Proteger fontura anterior y Proteger fontura posterior del menú contextual de la vista técnica o de la vista de patrones o en el menú Ver/Opciones. El fondo de esta fontura se representará gris oscuro en la vista técnica. Una fontura protegida no se selecciona.
  • Por medio de las funciones Visualizar fontura anterior y Visualizar fontura posterior del menú contextual de la vista técnica o de la vista de patrones o del menú Ver/Opciones se puede ocultar una fontura. Una fontura oculta no se selecciona.
Advertencia

Con la función Buscar y seleccionar del menú Selecciones, es posible buscar y seleccionar de distintas formas las funciones de cursor ajustadas en ese momento.

Consejo

Si una selección no se encuentra en la posición deseada, muévala durante el proceso de selección manteniendo presionado el tabulador.

Más información

  • Desplazar selección

  • Herramientas de dibujo


Rectángulo/Cuadrado

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Rectángulo/Cuadrado

En la barra de herramientas Herramientas Propiedades, para el símbolo [image] Rectángulo/Cuadrado, puede elegir si va a seleccionar una superficie rellena o sólo el contorno. Además puede seleccionar entre Rectángulo y Cuadrado.

Objetivo

Seleccionar sólo el contorno en un rectángulo o un cuadrado:

Requisito

Las funciones del puntero están desactivadas.

  1. Ejecutar la función Rectángulo / Cuadrado del menú Selecciones / Selección.
    - o bien -
    Hacer clic en el icono [image] .
    - o bien -
    Pulsar la tecla N.
    -> La herramienta de dibujo seleccionada se visualiza a través de un símbolo presionado.
  2. En la barra de herramientas Herramientas Propiedades seleccionar la opción no relleno.
  3. Hacer clic en el punto de inicio del rectángulo o del cuadrado y desplazar el puntero del ratón manteniendo presionado el botón del ratón.
    -> Mientras se mantenga presionado el botón del ratón se representará en azul la marca en la vista técnica.
  4. Soltar el botón del ratón cuando el rectángulo o el cuadrado alcance el tamaño deseado.
    -> La selección se representará en rojo en la vista técnica.
Consejo

La selección existente aumentará de tamaño si durante la nueva selección se mantiene pulsada la tecla Ctrl.
La selección existente disminuirá de tamaño si durante la nueva selección se mantienen pulsadas las teclas Ctrl y Alt. La selección se reducirá hasta ajustarse al sector que tapaba.
Se seleccionará un cuadrado adicional si durante la selección se mantienen presionadas las teclas Ctrl y Mayús.

Advertencia

Si se efectúa la selección en la vista técnica sin haber seleccionado un módulo, se podrá borrar las mallas seleccionadas mediante las teclas Ctrl y Mayús.

La selección se puede influenciar por medio de las siguientes funciones:

  • Es posible proteger una fontura por medio de las funciones Proteger fontura anterior y Proteger fontura posterior del menú contextual de la vista técnica o de la vista de patrones o en el menú Ver/Opciones. El fondo de esta fontura se representará gris oscuro en la vista técnica. Una fontura protegida no se selecciona.
  • Por medio de las funciones Visualizar fontura anterior y Visualizar fontura posterior del menú contextual de la vista técnica o de la vista de patrones o del menú Ver/Opciones se puede ocultar una fontura. Una fontura oculta no se selecciona.
Advertencia

Con la función Buscar y seleccionar del menú Selecciones es posible buscar y seleccionar de diferentes formas las funciones de cursor ajustadas actualmente.

Consejo

Si una selección no se encuentra en la posición deseada, muévala durante el proceso de selección manteniendo presionado el tabulador.

Más información

  • Desplazar selección

  • Herramientas de dibujo


Polígono

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Polígono

En la barra de herramientas Herramientas Propiedades, para el símbolo [image] Polígono, puede elegir si va a seleccionar una superficie rellena o sólo el contorno.

Objetivo

Seleccionar sólo el contorno en un polígono:

Requisito

Las funciones del puntero están desactivadas.

  1. Ejecutar la función Polígono en el menú Selecciones / Selección.
    - o bien -
    Hacer clic en el icono [image] .
    -> La herramienta de dibujo seleccionada se visualiza a través de un símbolo presionado.
  2. En la barra de herramientas Herramientas Propiedades seleccionar la opción no relleno.
  3. Establecer el punto de inicio de la primera línea haciendo clic en una aguja en el tejido y desplazar el puntero del ratón.
    -> La marca se representará en azul en la vista técnica.
  4. Ajustar el punto final de una línea haciendo clic en una aguja en el tejido.
    -> El punto final de una línea se convertirá automáticamente en el punto de inicio de la siguiente línea.
  5. Repetir los pasos 3 y 4 hasta que se consiga el modelo deseado.
  6. Ajustar el punto final de la última línea por medio de un doble clic.
Resultado

El primer y el último punto sobre los que se ha hecho clic quedan conectados. La función finalizará y la selección se representará en rojo en la vista técnica.

Consejo

La selección existente aumentará de tamaño si durante la nueva selección se mantiene pulsada la tecla Ctrl.
La selección existente disminuirá de tamaño si durante la nueva selección se mantienen pulsadas las teclas Ctrl y Alt. La selección se reducirá hasta ajustarse al sector que tapaba.

La selección se puede influenciar por medio de las siguientes funciones:

  • Es posible proteger una fontura por medio de las funciones Proteger fontura anterior y Proteger fontura posterior del menú contextual de la vista técnica o de la vista de patrones o en el menú Ver/Opciones. El fondo de esta fontura se representará gris oscuro en la vista técnica. Una fontura protegida no se selecciona.
  • Por medio de las funciones Visualizar fontura anterior y Visualizar fontura posterior del menú contextual de la vista técnica o de la vista de patrones o del menú Ver/Opciones se puede ocultar una fontura. Una fontura oculta no se selecciona.
Advertencia

Con la función Buscar y seleccionar del menú Selecciones es posible buscar y seleccionar de diferentes formas las funciones de cursor ajustadas actualmente.

Consejo

Si una selección no se encuentra en la posición deseada, muévala durante el proceso de selección manteniendo presionado el tabulador.

Más información

  • Desplazar selección

  • Herramientas de dibujo


Elipse/Círculo

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Elipse/Círculo

En la barra de herramientas Herramientas Propiedades, para el símbolo [image] Elipse/círculo, puede elegir si va a seleccionar una superficie rellena o sólo el contorno. Además puede seleccionar entre Elipse y Círculo.

Objetivo

Seleccionar sólo el contorno en un círculo o una elipse:

Requisito

Las funciones del puntero están desactivadas.

  1. Ejecutar la función Elipse/Círculo en el menú Selecciones/Selección.
    - o bien -
    Hacer clic en el icono [image] .
    -> La herramienta de dibujo seleccionada se visualiza a través de un símbolo presionado.
  2. En la barra de herramientas Herramientas Propiedades seleccionar la opción no relleno.
  3. Hacer clic en el punto de inicio de la elipse o del círculo y desplazar el puntero del ratón manteniendo presionado el botón.
    -> Mientras se mantenga presionado el botón del ratón se representará en azul la marca en la vista técnica. La posición en la cual se pulsa el botón izquierdo del ratón marcará el centro de la elipse o del círculo.
  4. Soltar el botón del ratón al alcanzar el tamaño de la elipse o del círculo deseado.
    -> La selección se representará en rojo en la vista técnica.
Consejo

La selección existente aumentará de tamaño si durante la nueva selección se mantiene pulsada la tecla Ctrl.
La selección existente disminuirá de tamaño si durante la nueva selección se mantienen pulsadas las teclas Ctrl y Alt. La selección se reducirá hasta ajustarse al sector que tapaba.
Se seleccionará un círculo adicional si durante la selección se mantienen presionadas las teclas Ctrl y Mayús.

Advertencia

Si se efectúa la selección en la vista técnica sin haber seleccionado un módulo, se podrá borrar las mallas seleccionadas mediante las teclas Ctrl y Mayús.

La selección se puede influenciar por medio de las siguientes funciones:

  • Es posible proteger una fontura por medio de las funciones Proteger fontura anterior y Proteger fontura posterior del menú contextual de la vista técnica o de la vista de patrones o en el menú Ver/Opciones. El fondo de esta fontura se representará gris oscuro en la vista técnica. Una fontura protegida no se selecciona.
  • Por medio de las funciones Visualizar fontura anterior y Visualizar fontura posterior del menú contextual de la vista técnica o de la vista de patrones o del menú Ver/Opciones se puede ocultar una fontura. Una fontura oculta no se selecciona.
Advertencia

Por medio de la función Buscar y seleccionar del menú Selecciones se pueden buscar y seleccionar de diferentes formas las funciones de cursor ajustadas.

Consejo

Si una selección no se encuentra en la posición deseada, muévala durante el proceso de selección manteniendo presionado el tabulador.

Más información

  • Desplazar selección

  • Herramientas de dibujo


Dibujar seleccionando

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Dibujar seleccionando

Con esta función se activa/desactiva la selección automática del sector dibujado.

Objetivo

Activar/desactivar la selección del sector dibujado:

Ejecutar la función Dibujar seleccionando del menú Selecciones/Selección.
- o bien -
Hacer clic en el icono [image] .
Resultado

La función activada aparecerá marcada con un ganchito. Si la función está activa, el sector dibujado será seleccionado automáticamente. Si la función está desactivada, se preservarán selecciones ya existentes.


Buscar y seleccionar

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Buscar y seleccionar

El menú Buscar y seleccionar contiene las siguientes funciones:

Función | Objetivo
En el sector seleccionado | Seleccionar una función del cursor o un atributo del modelo dentro del sector seleccionado.
En la muestra completa | Buscar y seleccionar en la muestra completa las funciones del cursor o los atributos del modelo seleccionados.
En la muestra completa (aditivo) | Buscar y seleccionar funciones del cursor o los atributos del modelo seleccionados. Agregar selección de una selección ya existente.

Dependiendo de la vista activa se pueden buscar los siguientes atributos:

Atributo | Vista técnica | Vista de modelos | Vista de patrones
Módulo | X |  | X
Color | X |  | X
Acción de la aguja | X |  |
Longitud de la malla | X |  |
Estiraje del tejido | X |  |
Velocidad del carro | X |  |
Canto del modelo |  | X |
Atributo del modelo |  | X |

Advertencia

Como criterio de búsqueda es válido el atributo que se ha elegido (seleccionado).

Atributo | Selección como criterio de búsqueda
Módulo | Seleccionar un módulo en la barra de módulos o en el explorador de módulos.
Color | Seleccionar un color en la barra de herramientas Colores del hilo/guiahilos.
Acción de la aguja | Seleccionar una acción de la aguja en la barra de herramientas Acciones de la aguja.
Longitud de la malla | Seleccionar una entrada en la Tabla de longitud de mallas.
Estiraje del tejido | Seleccionar una entrada en la Tabla del estiraje de tejido.
Velocidad del carro | Seleccionar una entrada en la Tabla de velocidad del carro.
Canto del modelo | Seleccionar un canto del modelo en el diálogo Seleccionar elemento de modelo.
Atributo del modelo | Seleccionar un atributo del modelo en la barra de herramientas Herramientas de modelos

Consejo

Los atributos módulo, color, longitud de la malla, estiraje del tejido, velocidad del carro y canto de modelo también se pueden seleccionar mediante la función Módulo/Color/Aplicar parámetros de muestra [image] .
Se pueden combinar los criterios de búsqueda.


En el sector seleccionado

 Ayuda de M1 Buscar y seleccionar En la muestra completa Se necesitan Stoll Customer Support, nombre del cliente y PIN

En el sector seleccionado

Con esta función se busca y se selecciona en el sector seleccionado la función del cursor elegida.

Objetivo

Buscar y seleccionar las funciones del cursor dentro de un sector seleccionado:

Requisito
  • Debe estar seleccionada al menos una función de cursor.
  • En la muestra existe un sector seleccionado.

Ejecutar la función [image] En el sector seleccionado del menú Buscar y seleccionar selecciones.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo y seleccionar la opción Selección del diálogo .
Resultado

Las funciones de cursor elegidas se seleccionarán dentro de la selección. La selección que existía anteriormente se eliminará.


En la muestra completa

 Ayuda de M1 En el sector seleccionado Buscar y seleccionar En la muestra completa (aditivo) Se necesitan Stoll Customer Support, nombre del cliente y PIN

En la muestra completa

Con esta función se busca y se selecciona en toda la muestra la función del cursor elegida.

Objetivo

Buscar y seleccionar en la muestra completa las funciones del cursor seleccionadas:

Requisito

Debe estar seleccionada al menos una función de cursor.

Ejecutar la función [image] En la muestra completa en el menú Seleccione / Buscar y seleccionar.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo y seleccionar la opción Muestra completa del diálogo .
- o bien -
Pulsar la combinación de teclas Ctrl + F5.
Resultado

Las funciones de cursor seleccionadas se seleccionarán dentro de la muestra completa. Si antes de ejecutar esta función existía una selección en otro lugar, dicha selección se eliminará.


En la muestra completa (aditivo)

 Ayuda de M1 En la muestra completa Buscar y seleccionar Se necesitan Stoll Customer Support, nombre del cliente y PIN

En la muestra completa (aditivo)

Con esta función se busca y se selecciona en toda la muestra la función del cursor elegida. Seguirá disponible una selección contenida eventualmente en la muestra.

Objetivo

Buscar y seleccionar en toda la muestra las funciones del cursor seleccionadas. Agregar la selección a otra selección existente:

Requisito

Debe estar seleccionada al menos una función de cursor.

Ejecutar la función [image] En la muestra completa (aditivo) del menú Selecciones/Buscar y seleccionar.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo y seleccionar la opción Muestra completa (aditivo) del diálogo .
- o bien -
Pulsar la combinación de teclas Ctrl + Mayús + F.
Resultado

Las funciones de cursor seleccionadas se seleccionarán dentro de la muestra completa. La selección anterior existente permanecerá también.


Seleccionar todo

 Ayuda de M1 Buscar y seleccionar Se necesitan Stoll Customer Support, nombre del cliente y PIN

Seleccionar todo

Objetivo

Seleccionar todas las parejas de agujas de la muestra:

Advertencia

Por medio de las funciones Visualizar fontura anterior y Visualizar fontura posterior podrá ocultar una fontura. No obstante, a través de esta función se puede seleccionar una fontura oculta.
Por medio de las funciones Proteger fontura anterior y Proteger fontura posterior en el menú contextual de la vista técnica se oculta una fontura. El fondo de esta fontura se representará gris oscuro. Una fontura protegida no se selecciona.

Ejecutar la función Seleccionar todo del menú Selecciones.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.
- o bien -
Pulsar la combinación de teclas Ctrl + A.
Resultado

Se seleccionarán todas las parejas de agujas. La herramienta de dibujo que estaba activa anteriormente se conservará.

Más información

  • Barra de herramientas Herramientas de dibujo

  • Proteger fontura anterior

  • Proteger fontura posterior

  • Visualizar fontura anterior

  • Visualizar fontura posterior


Cancelar selecciones

 Ayuda de M1 Ir a la selección Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cancelar selecciones

Objetivo

Eliminar todas las selecciones que se encuentran en la muestra:

Ejecutar la función Cancelar selecciones del menú Selecciones.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.
- o bien -
Pulsar la tecla F7.
Resultado

Todas las selecciones que existan en la muestra se eliminarán. La herramienta de dibujo que estaba activa anteriormente se conservará.

Consejo

Este símbolo permite reconocer rápidamente si una muestra contiene o no una selección, puesto que sólo se activa cuando efectivamente una selección se encuentra en la muestra.

Más información

  • Barra de herramientas Herramientas de dibujo


Ir a la selección

 Ayuda de M1 Seleccionar completamente los módulos seleccionados parcialmente Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ir a la selección

Con esta función las selecciones disponibles en la muestra se muestran de forma centrada en la ventana activa .

Objetivo

Visualizar la selección de forma centrada:

Ejecutar la función Ir a la selección en el menú Selecciones.
- o bien -
Pulsar la combinación de teclas Ctrl + B.
Resultado

Las selecciones disponibles aparecen en la ventana activa. Los grados del zoom se modificarán de tal modo que dependiendo de las posibilidades podrán visualizarse todas las selecciones.


Seleccionar completamente los módulos seleccionados parcialmente

 Ayuda de M1 Ir a la selección Deshacer selección de los módulos seleccionados parcialmente Se necesitan Stoll Customer Support, nombre del cliente y PIN

Seleccionar completamente los módulos seleccionados parcialmente

Objetivo

Seleccionar completamente los módulos que sólo están seleccionados parcialmente:

Requisito

Debe existir una selección.

Ejecutar la función Seleccionar completamente los módulos seleccionados parcialmente del menú Selecciones.
Resultado

Los módulos seleccionados parcialmente se seleccionarán completamente junto a la selección existente.


Deshacer selección de los módulos seleccionados parcialmente

 Ayuda de M1 Seleccionar completamente los módulos seleccionados parcialmente Se necesitan Stoll Customer Support, nombre del cliente y PIN

Deshacer selección de los módulos seleccionados parcialmente

Objetivo

Anular la selección de los módulos que no estén seleccionados totalmente:

Requisito

Debe existir una selección.

Ejecutar la función Deshacer selección de los módulos seleccionados parcialmente del menú Selecciones.
Resultado

La selección de los módulos seleccionados parcialmente se deshará. La selección restante permanecerá.


Ampliar selección

 Ayuda de M1 Deshacer selección de los módulos seleccionados parcialmente Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ampliar selección

El menú Selección contiene las siguientes funciones:

Función | Objetivo
a selección de pasadas | Ampliar una selección en la muestra que abarca a posiciones de agujas individuales, a una selección de pasadas completa.
a selección de columnas | Ampliar una selección en la muestra que abarca posiciones de aguja individuales a una selección de columnas completa.

Consejo

De este modo se pueden insertar valores de columnas de control en pasadas que presenten un determinado atributo.
Por ejemplo: Color, longitud de mallas o acción de la aguja.

Objetivo

Ampliar posiciones de aguja seleccionadas a una selección de columna:

  1. Seleccionar una o varias posiciones de aguja.
  2. Ejecutar la función Ampliar selección / a selección de columnas en el menú Selecciones.
    3. Resultado

    La selección se amplía a las columnas de las posiciones de aguja seleccionadas.


Invertir selección

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Invertir selección

Con esta función selecciona el sector no seleccionado.

Objetivo

Seleccionar un sector no seleccionado:

Ejecutar la función Invertir selección en el menú Selecciones.
Resultado

El sector no seleccionado es seleccionado. La selección original es anulada.


Proteger selección

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Proteger selección

Con esta función se protegen los datos de una posición de aguja en la Vista técnica y en la Vista de patrones. De esta forma ya no se podrán modificar sus acciones de aguja, longitud de la malla ni colores.
Los datos relativos a las pasadas (p. ej. estiraje del tejido o velocidad del carro) no se pueden proteger.

Objetivo

Para definir un sector que se va a proteger:

  1. Seleccionar la posición de aguja que se desee proteger.
  2. Abrir la función Proteger selección en el menú Selecciones.
Resultado

En la vista técnica, el sector protegido aparecerá con una X en rojo en cada posición de aguja. Para ello deberá estar activada la función Mostrar sectores protegidos. Además, en la vista de patrones y en la vista técnica aparecerá en estas posiciones una X dentro de un círculo en el cursor.

Las posiciones de la aguja protegidas no se guardarán en la muestra, por lo que al abrir ésta de nuevo dejarán de estar disponibles.
Con relación a las distintas funciones, se debe tener en cuenta lo siguiente:

Función | Objetivo
Inicio del procesamiento técnico | Una vez ejecutada la función, ya no habrá disponible ningún sector protegido.
Funciones relacionadas con Jacquard (p. ej. generar sectores Jacquard, cambiar colores Jacquard) | No se tendrá en cuenta ningún sector protegido. Una vez ejecutada la función, seguirá estando disponible.
1x1_Tecnica | No se tendrá en cuenta ningún sector protegido y, una vez ejecutada la función, tampoco volverá a estar disponible.
Definir tisaje con inserción | No se tendrá en cuenta ningún sector protegido y, una vez ejecutada la función, tampoco volverá a estar disponible.
Reemplazar comienzos | En el sector del comienzo no se tendrá en cuenta ningún sector protegido y, una vez ejecutada la función, el sector tampoco volverá a estar disponible allí.
Cortar o utilizar modelo | Una vez ejecutada la función, ya no habrá disponible ningún sector protegido.

Advertencia

Con la función Desproteger todos los sectores protegidos del mismo menú se vuelven a habilitar todas las posiciones de aguja protegidas. Con la función Desproteger selección del mismo menú se desactiva la protección dentro de un sector seleccionado.

En la vista de modelos [image] y en el editor Jacquard también se pueden proteger sectores.

Más información

  • Mostrar sectores protegidos

  • Desproteger todos los sectores protegidos

  • Desproteger selección


Desproteger selección

 Ayuda de M1 Desproteger todos los sectores protegidos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Desproteger selección

Con esta función se anula la protección de un sector protegido.

Objetivo

Para desactivar la protección por sectores:

Requisito

La muestra dispone de sectores protegidos.

  1. Seleccionar el sector en el que se vaya a desproteger.
  2. Abrir la función Desproteger selección en el menú Selección.
Advertencia

Con la función Desproteger todos los sectores protegidos del mismo menú, es posible desactivar la selección en toda la muestra.

Más información

  • Desproteger todos los sectores protegidos


Desproteger todos los sectores protegidos

 Ayuda de M1 Mostrar sectores protegidos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Desproteger todos los sectores protegidos

Con esta función se desprotegen todos los sectores protegidos de la muestra.

Objetivo

Para volver a habilitar todos los sectores protegidos:

Requisito

La muestra dispone de sectores protegidos.

Abrir la función Desproteger todos los sectores protegidos en el menú Selecciones.
Resultado

Todos los sectores protegidos desaparecerán de la muestra.

Advertencia

Con la función Desproteger selección del mismo menú, es posible desactivar la protección de un sector seleccionado.


Mostrar sectores protegidos

 Ayuda de M1 Desproteger todos los sectores protegidos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Mostrar sectores protegidos

Con esta función se activarán y desactivarán sectores protegidos.

Objetivo

Para mostrar los sectores protegidos:

Requisito

La muestra dispone de sectores protegidos.

Activar la función Mostrar sectores protegidos en el menú Selecciones.
Resultado

En la vista técnica, el sector protegido aparecerá con una X en rojo en cada posición de aguja. Además, en la vista de patrones y en la vista técnica aparecerá en estas posiciones una X dentro de un círculo en el cursor.

Advertencia

La función activada aparecerá marcada con un ganchito delante del nombre de la función. Si llama de nuevo esta función la desactivará.

Los sectores protegidos también se pueden encontrar en la vista de modelos [image] y en el editor Jacquard.


Rellenar

 Ayuda de M1 Mostrar sectores protegidos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Rellenar

Objetivo

Rellenar las funciones de cursor activas en una selección existente, en el ejemplo de un módulo:

Requisito

Hay un sector seleccionado.

  1. Seleccionar el módulo de la barra de módulos o del explorador de módulos.
  2. Seleccionar en la barra de herramientas Datos del módulo los ajustes para rellenar con módulos.
    3. Advertencia

    Los ajustes se explican en la Ayuda de la barra de herramientas Datos del módulo.

  3. Ejecutar la función Rellenar del menú Selecciones.
    - o bien -
    Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.
    - o bien -
    Pulsar la combinación de teclas Alt + F5.
    4. Resultado

    El sector seleccionado se rellenará con el módulo seleccionado según los ajustes efectuados en la barra de herramientas Datos del módulo. La herramienta de dibujo que estaba activa anteriormente se conservará.

Más información

  • Barra de herramientas Herramientas de dibujo

  • Barra de herramientas Datos del módulo

  • Paso 3: Posicionamiento del módulo (diálogo)


Borrar contenido

 Ayuda de M1 Cancelar funciones del cursor Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar contenido

Objetivo

Borrar un sector en la muestra:

  1. Seleccionar el sector que debe borrarse.
  2. Ejecutar la función Borrar contenido del menú Selecciones.
    - o bien -
    Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.
    3. Resultado

    Dentro del sector seleccionado se borrarán todas las acciones de la aguja, los colores y longitudes de mallas.
    La selección se rellena con el símbolo ..
    La herramienta de dibujo que estaba activa anteriormente se conservará.

Consejo

Con el elemento de unión [image] (ninguna acción de la aguja) también puede borrar todas las acciones de la aguja, los colores y las longitudes de mallas.

Más información

  • Barra de herramientas Herramientas de dibujo

  • Sectores transparentes en el módulo


Cancelar funciones del cursor

 Ayuda de M1 Aplicar módulo/color/parámetros de muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cancelar funciones del cursor

Objetivo

Desactivar todas las funciones del cursor:

Ejecutar la función Cancelar funciones del cursor del menú Selecciones.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la tecla Esc.
Resultado

Todas las funciones del cursor se cancelarán.

Las funciones del cursor son:

  • Acción de la aguja
  • Módulo
  • Color
  • Longitud de la malla

Más información

  • Barra de herramientas Herramientas de dibujo


Aplicar módulo/color/parámetros de muestra

 Ayuda de M1 Cancelar funciones del cursor Aplicar los datos de módulos desde las pasadas técnicas seleccionadas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Aplicar módulo/color/parámetros de muestra

Con las funciones Aplicar módulo/color/parámetros de muestra o Aplicar módulo y/o color puede aplicar las siguientes características de la muestra dependiendo de la vista en la que se encuentre el cursor:

 | Vista técnica | Vista de patrones | Vista de modelos
Color | X | X | X
Parámetros de muestra | X |  |
Módulo y color |  | X |

En las muestras de modelo se puede seleccionar con esta función en la vista de modelos el color de un canto del modelo y, a continuación, se puede dibujar con éste, por ejemplo, para ampliar la anchura del canto del modelo.
Esta función se encuentra activada automáticamente en la vista de campos de hilos para la selección de un campo de hilos.

Objetivo

I. Seleccionar las características que se van a aplicar:

Requisito

La vista técnica está activa.

Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.
-> En la barra de herramientas Herramientas Propiedades se puede seleccionar entre las siguientes opciones:
  • Color
  • Color y módulo
Objetivo

II. Aplicar un color:

Requisito

En la barra de herramientas Herramientas Propiedades debe estar seleccionada la opción Color.

Ejecutar la función Aplicar módulo/color/parámetros de muestra en la vista técnica o la función Aplicar módulos y/o color en la vista de patrones en el menú Selecciones y hacer clic en una acción de la aguja en la muestra.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo y hacer clic en una acción de la aguja en la muestra.
Resultado

Se seleccionará el color de la acción de la aguja.

Advertencia

Ahora el color está seleccionado en la barra de herramientas Colores del hilo/guiahilos y podrá dibujar inmediatamente con este color.

Consejo

Por medio de la tecla F6 se aplica el color sobre el cual se encuentra el cursor, independientemente de la función seleccionada en la barra de herramientas.

Objetivo

III. Aplicar parámetros de muestra en el ejemplo de la longitud de mallas:

Requisito
  • La vista técnica debe estar activa.

  1. Ejecutar la función Longitud de la malla del menú Técnica de tisaje.
    - o bien -
    Hacer clic en el icono [image] de la barra de herramientas Representaciones de muestras.
    -> Aparecerá la barra de visualización para la longitud de mallas y la tabla de longitud de mallas.
  2. Ejecutar la función Aplicar módulo/color/parámetros de muestra del menú Selecciones y hacer clic en un color de longitud de mallas en la muestra.
    - o bien -
    Seleccionar el icono [image] de la barra de iconos Herramientas de dibujo y hacer clic en un color de longitud de mallas.
    3. Resultado

    Se ha seleccionado una entrada de la tabla de longitud de mallas y se puede dibujar en la barra de visualización la longitud de mallas.

Consejo

Por medio de la tecla F6 se aplica el color de la longitud de mallas sobre el cual se encuentra el cursor, independientemente de la función seleccionada en la barra de herramientas.

Los parámetros de muestras Estiraje del tejido y Velocidad del carro también se seleccionarán en la tabla correspondiente, pudiéndose aplicar al sector seleccionado mediante el botón Aplicar a la muestra. Para ello habrá que seleccionar por completo las líneas.

Objetivo

IV. Aplicar módulo y color:

Requisito
  • En la barra de herramientas Herramientas Propiedades debe estar seleccionada la opción Color y módulo.

Ejecutar la función Aplicar módulo/color/parámetros de muestra en la vista técnica o la función Aplicar módulo y/o color en la vista de patrones en el menú Selecciones y hacer clic en un módulo en la muestra
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo y en un módulo en la muestra.
Resultado

El módulo colgará del cursor con su color y podrá emplazarse en cualquier otra posición dentro de la muestra. La barra de herramientas Datos del módulo permite determinar cómo se insertarán los módulos del sector del borde de la selección en la muestra y qué atributos del módulo se aplicarán a la muestra.

Consejo

Por medio de la tecla F5 se aplica el módulo con el color sobre el cual se encuentra el cursor, independientemente de la función seleccionada en la barra de herramientas. El módulo es seleccionado automáticamente en la barra de módulos .

Más información

  • Dibujar con longitud de mallas


Aplicar los datos de módulos desde las pasadas técnicas seleccionadas

 Ayuda de M1 Aplicar módulo/color/parámetros de muestra Identificar y seleccionar un módulo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Aplicar los datos de módulos desde las pasadas técnicas seleccionadas

Con esta función se aplicarán a los datos de pasadas técnicas los datos de módulos referidos a las pasadas técnicas.

Objetivo

Aplicar los datos de módulos del sector de pasadas técnicas seleccionado a los datos de pasadas técnicas:

Requisito
  • La vista técnica está abierta y activa.
  • Hay seleccionadas una o varias pasadas técnicas.

Ejecutar la función Aplicar datos de módulos de las pasadas técnicas seleccionadas en el menú Selecciones.
Resultado

Se aplicarán los datos de módulos en los datos de pasadas técnicas.


Identificar y seleccionar un módulo

 Ayuda de M1 Aplicar los datos de módulos desde las pasadas técnicas seleccionadas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Identificar y seleccionar un módulo

Objetivo

Identificar y seleccionar módulos en la muestra:

Consejo

Mantener presionada la tecla Ctrl para agregar una selección a otra selección existente.

  1. Ejecutar la función Identificar y seleccionar un módulo del menú Selecciones.
    - o bien -
    Hacer clic en el icono [image] de la barra de herramientas Herramientas de dibujo.
    -> Si mueve el puntero del ratón por encima de un módulo, en la muestra aparecerá en esa posición el eco del módulo de ese módulo.
  2. Hacer clic en cualquier posición dentro del módulo.
    3. Resultado

    Se seleccionará el módulo.

Advertencia

Manteniendo presionada la tecla Mayús también se pueden identificar módulos completos.

Las siguientes acciones cancelarán la función:

  • Volver a hacer clic en el icono
  • Pulsar la tecla Esc
  • Activar otras funciones

En los dos primeros casos permanecerá activada la herramienta de dibujo que estaba activa.

Advertencia

Los sectores Jacquard también se identifican.
En un módulo de combinación se identifican los módulos individuales.

  • Por medio de las funciones Ocultar fontura anterior y Ocultar fontura posterior en el menú contextual vista técnica o vista de patrones se oculta una fontura. El fondo de esta fontura se representará gris oscuro en la vista técnica. Una fontura protegida no se selecciona.
  • Por medio de las funciones Visualizar fontura anterior y Visualizar fontura posterior en el menú contextual vista técnica o vista de patrones se oculta una fontura. Una fontura oculta se seleccionará de todas formas.
  • Con la función Buscar y seleccionar del menú Selecciones es posible buscar y seleccionar de diferentes formas las funciones de cursor ajustadas actualmente.
  • Por medio de la funciónLocalizar módulos de muestra en el menú Módulo se visualizarán en una ventana los nombres de los módulos que se encuentran en la muestra.

Más información

  • Barra de herramientas Herramientas de dibujo

  • Eco del módulo

  • Proteger fontura anterior

  • Proteger fontura posterior

  • Visualizar fontura anterior

  • Visualizar fontura posterior

  • Buscar y seleccionar

  • Localizar módulos de muestra


Girar selecciones

 Ayuda de M1 Identificar y seleccionar un módulo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Girar selecciones

Con esta función se gira una selección a posteriori.

Objetivo

Girar una selección:

Requisito
  • La Vista de patrones está activa.
  • Debe haber seleccionado un sector.

  1. Ejecutar la función Girar selecciones del menú Selecciones.
    -> Se visualizará un marco rectangular alrededor de la selección. El marco para girar dispone de 18 asas representadas por círculos rojos.
    Advertencia

    Si la función está activada, aparecerá marcada con un ganchito.
    Si se desea girar colores seleccionar igualmente Girar colores en el menú Selecciones.
    Si se hace clic con el botón derecho del ratón en el marco o en un asa aparecerá un menú contextual con las funciones para escalar/girar.
    Si se desea desactivar una función, seleccionar la función No girar ni escalar nada en el menú Selecciones o en el menú contextual.

    Consejo

    Durante el giro de la selección, la barra de estado mostrará los grados que tiene.

  2. Hacer clic con el botón derecho del ratón en un asa y desplazar el puntero del ratón en la dirección deseada manteniendo presionado el botón del ratón. Cuando se haya realizado el giro deseado, soltar el botón del ratón.
    -> Se verá una nueva selección (girada). La selección anterior desaparecerá.
    Advertencia

    Debido a la relación desigual de los lados en la vista de patrones aparecerá el marco como paralelogramo mientras se gira.

Las siguientes teclas cambiarán el comportamiento:

Advertencia

Se debe pulsar la tecla correspondiente mientras se mantiene presionando el botón derecho del ratón.

  • Mayús: Por medio de esta tecla se puede cambiar de giro continuo a un ángulo de giro. Automáticamente se girará un múltiplo de 15 grados.
  • Ctrl: La nueva selección (girada) se agregará a la selección original.
  • Esc: El proceso de girar se cancelará y se restablecerá el estado original.

Más información

  • No girar ni escalar nada

  • Girar colores

  • Desplazar selección


Escalar/invertir selecciones

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Escalar/invertir selecciones

Con esta función escala o invierte el sector seleccionado.

Objetivo

Cambiar el tamaño de una selección:

Requisito
  • La Vista de patrones está activa.
  • Debe haber seleccionado un sector.

  1. Ejecutar la función Escalar/invertir selecciones en el menú Selecciones.
    -> Se visualizará un marco rectangular alrededor de la selección.
    2. Advertencia

    Si la función está activada, aparecerá marcada con un ganchito.
    Si se desea escalar colores seleccione de forma análoga la función Escalar/invertir colores en el menú Selecciones.
    Si se hace clic con el botón derecho del ratón en el marco o en un asa aparecerá un menú contextual con las funciones para escalar/girar.
    Si se desea desactivar una función, seleccionar la función No girar ni escalar nada en el menú Selecciones o en el menú contextual.

    Consejo

    Mientras se escala la selección, la barra de estado mostrará el porcentaje de aumento o reducción.

  2. Hacer clic con el botón derecho del ratón en un asa y desplazar el puntero del ratón en la dirección deseada manteniendo presionado el botón del ratón y, cuando se alcance la escala deseada, soltar el botón del ratón.
    Arrastrar el cursor del ratón sobre el lado opuesto de la selección para invertir la selección.
    3. Resultado

    Se visualiza una nueva selección (escalada o invertida). La selección anterior desaparecerá.

Las siguientes teclas cambiarán el comportamiento:

Advertencia

La tecla correspondiente debe ser presionada, mientras se presiona el botón derecho del ratón.

  • Mayús: Con esta tecla se escala o invierte en un múltiplo de número entero el tamaño original.
  • Tab: La selección es separada y desplazada.
  • Ctrl: La nueva selección (escalada) se agregará a la selección original.
  • Esc: El proceso de escalar se cancelará y se restablecerá el estado original.

Más información

  • No girar ni escalar nada

  • Escalar/invertir colores

  • Desplazar selección


Girar colores

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Girar colores

Con esta función se giran los colores de un sector seleccionado.

Objetivo

Girar colores:

Requisito
  • La vista de patrones debe estar activa.
  • Debe haber seleccionado un sector.

  1. Ejecutar la función Girar colores en el menú Selecciones.
    -> Se visualizará un marco rectangular alrededor de la selección. El marco para girar dispone de 18 asas representadas por círculos rojos.
    Advertencia

    Si la función está activada, aparecerá marcada con un ganchito.
    Si se desea girar selecciones, seleccionar igualmente la función Girar selecciones en el menú Selecciones.
    Si se hace clic con el botón derecho del ratón en el marco o en un asa aparecerá un menú contextual con las funciones para escalar/girar.
    Si se desea desactivar una función, seleccionar la función No girar ni escalar nada en el menú Selecciones o en el menú contextual.

    Consejo

    Durante el giro de los colores, la barra de estado mostrará los grados que tiene.

  2. Hacer clic con el botón derecho del ratón en un asa y desplazar el puntero del ratón en la dirección deseada manteniendo presionado el botón del ratón. Cuando se haya realizado el giro deseado, soltar el botón del ratón.
    -> Se apreciará una nueva selección (girada). La selección anterior desaparecerá. Los colores estarán dibujados en la muestra según la nueva selección.
Advertencia

Debido a la relación desigual de los lados en la vista de patrones aparecerá el marco como paralelogramo mientras se gira.

Las siguientes teclas cambiarán el comportamiento:

Advertencia

Se debe pulsar la tecla correspondiente mientras se mantiene presionando el botón derecho del ratón.

  • Mayús: Por medio de esta tecla se puede cambiar de giro continuo a un ángulo de giro. Automáticamente se girará un múltiplo de 15 grados.
  • Ctrl: La nueva selección (girada) se agregará a la selección original.
  • Esc: El proceso de girar se cancelará y se restablecerá el estado original.

Más información

  • No girar ni escalar nada

  • Girar selecciones


Escalar/invertir Colores

 Ayuda de M1 No girar ni escalar nada Se necesitan Stoll Customer Support, nombre del cliente y PIN

Escalar/invertir Colores

Con esta función se escalan o invierten superficies de color.

Objetivo

Cambiar el tamaño de una superficie de color:

Requisito
  • La Vista de patrones está activa.
  • Debe haber seleccionado un sector.

  1. Ejecutar la función Escalar/invertir colores en el menú Selecciones.
    -> Se visualizará un marco rectangular alrededor de la selección.
    2. Advertencia

    Si la función está activada, aparecerá marcada con un ganchito.
    Si se desea escalar selecciones, seleccione análogamente la función Escalar/invertir selecciones en el menú Selecciones.
    Si se hace clic con el botón derecho del ratón en el marco o en un asa aparecerá un menú contextual con las funciones para escalar/girar.
    Si se desea desactivar una función, seleccionar la función No girar ni escalar nada en el menú Selecciones o en el menú contextual.

    Consejo

    Mientras se escalan los colores, la barra de estado mostrará el porcentaje de aumento o reducción.

  2. Hacer clic con el botón derecho del ratón en un asa y desplazar el puntero del ratón en la dirección deseada manteniendo presionado el botón del ratón y, cuando se alcance la escala deseada, soltar el botón del ratón.
    Arrastrar el cursor del ratón sobre el lado opuesto de la selección para invertir la selección.
    3. Resultado

    Se visualiza una nueva selección (escalada o invertida). La selección anterior desaparecerá. Los colores estarán dibujados en la muestra según la nueva selección.

Las siguientes teclas cambiarán el comportamiento:

Advertencia

La tecla correspondiente debe ser presionada, mientras se presiona el botón derecho del ratón.

  • Mayús: Con esta tecla se escala o invierte en un múltiplo par el tamaño original.
  • Tab: La selección es separada y desplazada.
  • Ctrl: La nueva selección (escalada) se agregará a la selección original.
  • Esc: El proceso de escalar se cancelará y se restablecerá el estado original.

Más información

  • No girar ni escalar nada

  • Escalar/invertir selecciones


No girar ni escalar nada

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

No girar ni escalar nada

Con esta función se desactivan las siguientes funciones activas:

En la vista de patrones y en el editor Jacquard:

  • Girar selecciones
  • Escalar/invertir selecciones
  • Girar colores
  • Escalar/invertir Colores

En la vista de modelos:

  • Girar información del modelo
  • Escalar información del modelo

Más información

  • Girar selecciones

  • Escalar/invertir selecciones

  • Girar colores

  • Escalar/invertir Colores

  • Girar información del modelo

  • Escalar información del modelo


Módulo

 Ayuda de M1 Barra de menús (M1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo

El menú Módulo del programa principal M1 contiene las siguientes funciones:

Función | Objetivo
Explorador de módulos | Abrir el Explorador de módulos.
Módulo nuevo | Crear módulo nuevo.
Nuevo módulo Jacquard | Crear módulo Jacquard nuevo para generar sectores Jacquard.
Crear módulo desde la selección | Crear módulo nuevo desde la selección.
Crear parte de muestra desde la selección | Crear nueva parte de muestra desde la selección.
Crear módulo de combinación | Crear un nuevo módulo de combinación con distancias de módulos ajustables.
Crear módulo de pasos | Crear un módulo nuevo compuesto por hasta tres módulos individuales (por ejemplo, para el remallado)
Crear módulo container Técnica | Crear un módulo nuevo compuesto por varios módulos individuales y que se pueda seleccionar para el procesamiento técnico.
Crear módulo container Inversión | Crear un módulo container Inversión con módulos invertidos en horizontal y módulos para la posición trasera a partir de un módulo individual para la parte delantera.
Crear secuencia de tisaje k&w | Crear un nuevo módulo de secuencia de tisaje k&w.
Visualizar símbolos para vista de símbolos | Mostrar diálogo para la asignación de símbolos para la vista de símbolos.
Asignar símbolos para vista de símbolos | Efectuar asignación propia de símbolos para la vista de símbolos.
Recalcular símbolos para vista de símbolos | Actualizar asignación de símbolos para la vista de símbolos.
Importar módulos | Importar módulos de un archivo de exportación a la base de datos de módulos de la workstation de muestras.
Seleccionar todos los módulos | Seleccionar todos los módulos en la ventana actual del explorador de módulos
Cambiar a 4 fonturas (TC-T/TC-R/TC4) | Insertar fonturas adicionales o convertir el variador según la máquina.
Cambiar a 2 fonturas | Borrar las fonturas adicionales en un módulo.
Utilizar las últimas versiones del módulo | Sustituir las versiones antiguas de los módulos en la muestra por la versión más reciente del módulo de la base de datos de módulos.
Funciones adicionales del diseño de la muestra k&w | Aplicar diseño de muestra del delantero en la espalda. Reflejar espalda en eje medio vertical.
Ajustar posición de columna k&w delante/detrás | Ajustar posición de columna delante/detrás.
Borrar posición de columna k&w | Borrar posición de columna.
Insertar módulo siempre relativamente | Insertar módulo con variador relativo (en lugar de absoluto) en la muestra.
Insertar módulo: Resolver conflictos de variador | Ejecutar funciones para resolver conflictos de variador al insertar módulos en la muestra.
Prioridad de variador en módulos | Ejecutar funciones para determinar el orden consecutivo de las pasadas de transferencia, si se insertan módulos uno junto al otro en la muestra.
Insertar módulos sin ajuste de pasadas | Insertar los módulos sin tener en cuenta las pasadas de muestra.
Insertar módulo sin longitud de mallas | Insertar módulo sin tener en cuenta la longitud de mallas del módulo.
Determinar puntos de conexión | Asignar puntos de conexión para un módulo. En estos puntos de conexión se une el módulo con la muestra.
Localizar módulos de muestra | Visualizar vínculo de módulos de los módulos de muestra.


Explorador de módulos

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Explorador de módulos

Objetivo

Visualizar el explorador de módulos:

Ejecutar la función Explorador de módulos del menú Módulo.
- o bien -
Pulsar la tecla F3.
Resultado

El explorador de módulos aparecerá. Si el explorador de módulos está activo, cambia la barra de menús.

Advertencia

El explorador de módulos se puede abrir de forma múltiple.

Para visualizar los módulos contenidos en un explorador de módulos en el sector derecho, deberá hacer clic sobre el nombre del grupo de módulos en el sector izquierdo del explorador.

Más información

  • Explorador de módulos


Módulo nuevo...

 Ayuda de M1 Explorador de módulos Módulo Jacquard nuevo... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo nuevo...

Con esta función se puede crear un módulo nuevo para utilizarlo en la muestra.

Objetivo

Crear un módulo nuevo en el Editor de módulos:

Requisito

Al ejecutar la función Módulo nuevo, las ventanas Editor Jacquard o Editor Jacquard (módulo) no deben estar activas, ya que de otro modo se abrirá el diálogo Editor Jacquard nuevo.

Ejecutar la función Módulo nuevo del menú Módulo.
- o bien -
Pulsar la combinación de teclas Ctrl + M.
Resultado

Aparecerá el diálogo Módulo nuevo, en el que se puede indicar el nombre, la utilización y el tamaño del módulo. Además, se puede realizar una preselección del elemento de unión con el cual se desee rellenar el módulo nuevo.

Más información

  • Módulo nuevo (diálogo)


Módulo Jacquard nuevo...

 Ayuda de M1 Crear módulo desde la selección Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo Jacquard nuevo...

Con esta función se crean módulos Jacquard propios con los que determinar una secuencia de tisaje concreta para motivos de colores. Entre otras cosas, un módulo Jacquard propio se diferencia de un generador Jacquard de la base de datos del módulo en que sólo está definido para un determinado número de colores.

Advertencia

La misma función se encuentra también en el explorador de módulos.

Objetivo

Crear módulo Jacquard nuevo:

Requisito

La vista técnica está activa.

Ejecutar la función Nuevo módulo Jacquard del menú Módulo.
Resultado

Aparece el cuadro de diálogo Definición de módulo Jacquard, donde se puede definir el tamaño del módulo Jacquard.

Más información

  • Definición de módulo Jacquard (diálogo)


Crear módulo desde la selección

 Ayuda de M1 Módulo Jacquard nuevo... Crear parte de muestra desde la selección Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear módulo desde la selección

Con esta función se puede crear un módulo desde un sector cualquiera de una muestra.
Si el editor Jacquard está activo, con esta función se crea un módulo para el MC Jacquard.

Objetivo

I. Cambiar la función de copiado de estándar a con todas las pasadas en vacío:

  1. Hacer clic en el icono [image] situado junto al icono [image] de la barra de herramientas Estándar.
    -> Aparecerán las funciones Estándar y Con todas las pasadas en vacío.
  2. Hacer clic en la función Con todas las pasadas en vacío de la lista.
  3. La función de copiado se cambia de Estándar a con todas las pasadas en vacío y el símbolo cambia a [image] .
Objetivo

II. Crear un nuevo módulo desde una muestra:

  1. Seleccionar en la muestra el sector que se desea guardar como módulo.
    2. Advertencia

    No es preciso que la selección sea rectangular. En este caso, se crearán sectores transparentes.

  2. Ejecutar la función Crear módulo desde la selección en el menú Módulo.
    - o bien -
    Hacer clic en el icono [image] de la barra de herramientas Estándar.
    - o bien -
    Pulsar la combinación de teclas Ctrl + Mayús + M.
Resultado

Aparecerá el diálogo Módulo nuevo: Aceptación de datos, en el que se puede seleccionar qué datos se deben tomar en el módulo.

En el capítulo Crear módulos desde la selección encontrará las instrucciones de manejo completas para crear un módulo a partir de la muestra.

Objetivo

III. Crear un módulo nuevo desde el editor Jacquard:

  1. Seleccionar en el editor Jacquard la muestra que se deba guardar como módulo.
    2. Advertencia

    No es preciso que la selección sea rectangular. En este caso, se crean sectores con el número de color 1.

  2. Ejecutar la función Crear módulo desde la selección del menú Módulo.
    - o bien -
    Hacer clic en el icono [image] de la barra de herramientas Estándar.
Resultado

La imagen del vínculo del módulo aparecerá en la barra de módulos bajo la entrada <Nombre de archivo>(JDV).

Advertencia

En la esquina superior izquierda del módulo aparecerá una L. En este caso hablamos de un módulo local. Éste no está guardado todavía en la base de datos. Para ello, utilizar la función Guardar en la base de datos del menú contextual del módulo.

Más información

  • Barra de herramientas Estándar

  • Guardar en la base de datos

  • Seleccionar sector


Crear parte de muestra desde la selección

 Ayuda de M1 Crear módulo desde la selección Crear módulo de combinación... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear parte de muestra desde la selección

Con esta función crea una parte de muestra a partir de la selección actual.

Objetivo

Crear parte de muestra desde la selección:

Ejecutar la función Parte de muestra desde la selección en el menú Módulo.
Resultado

La selección actual es representada como parte de muestra en la barra de módulos.


Crear módulo de combinación...

 Ayuda de M1 Crear parte de muestra desde la selección Crear un módulo de pasos ... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear módulo de combinación...

Con esta función se accede a un diálogo para crear un módulo de combinación.

Objetivo

Crear un nuevo módulo de combinación:

Hacer clic en la función Crear módulo de combinación en el menú Módulo.
Resultado

Aparecerá el cuadro de diálogo Nuevo módulo de combinación, en el que se podrá componer el módulo de combinación.

Advertencia

Para el módulo de combinación se pueden utilizar módulos sencillos y módulos con condiciones límite.

Más información

  • Módulo de combinación

  • Nuevo módulo de combinación (diálogo)

  • Dibujar con un módulo de combinación


Crear un módulo de pasos ...

 Ayuda de M1 Crear módulo de combinación... Crear módulo container Técnica... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear un módulo de pasos ...

Objetivo

Crear un nuevo módulo de pasos:

Hacer clic en la función Crear módulo de pasos en el menú Módulo.
Resultado

Aparecerá el cuadro de diálogo Nuevo módulo de pasos, en el que se podrá componer el módulo de pasos.

Más información

  • Módulo de pasos

  • Nuevo módulo de pasos (diálogo)

  • Dibujar con un módulo de pasos


Crear módulo container Técnica...

 Ayuda de M1 Crear un módulo de pasos ... Crear módulo container Inversión... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear módulo container Técnica...

Con esta función se accede a un diálogo para crear un módulo container Técnica.

Objetivo

Crear un nuevo módulo container Técnica:

Abrir la función Crear módulo container Técnica en el menú Módulo.
Resultado

Aparecerá el cuadro de diálogo Nuevo módulo container Técnica, en el que se podrá componer el módulo container.

Advertencia

Para el módulo container se pueden utilizar módulos sencillos y módulos con condiciones límite.

Más información

  • Módulo container Técnica

  • Módulo container Técnica nuevo (diálogo)


Crear módulo container Inversión...

 Ayuda de M1 Crear módulo container Técnica... Crear secuencia de tisaje k&amp;w... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear módulo container Inversión...

Con esta función se abre un cuadro de diálogo para crear un módulo container Inversión.

Objetivo

Crear un nuevo módulo container Inversión:

Ejecutar la función Crear módulo container Inversión del menú Módulo.
Resultado

Aparecerá el cuadro de diálogo Nuevo módulo container Inversión, en el que se podrá componer el módulo container.

Advertencia

Sólo se pueden utilizar módulos knit and wear como módulos individuales para el módulo container. Los módulos k&w se reconocen porque tienen activada la casilla de verificación Módulo Knit and Wear en la ficha Técnica del cuadro de diálogo Propiedades de: <Nombre del módulo>.

Más información

  • Módulo container Inversión

  • Nuevo módulo container Inversión (diálogo)

  • Propiedades de: <Nombre del módulo>

  • Dibujar con un módulo container Inversión

  • Crear módulo container Inversión


Crear secuencia de tisaje k&w...

 Ayuda de M1 Crear módulo container Inversión... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear secuencia de tisaje k&w...

Con esta función se crea una secuencia de tisaje k&w.

Objetivo

Crear una secuencia de tisaje en el Editor de secuencias de tisaje:

  1. Ejecutar la función Crear secuencia de tisaje k&w... en el menú Módulo.
    -> Aparecerá el diálogo Propiedades de <Nombre del módulo>.
  2. Introducir el nombre del módulo de secuencia de tisaje y confirmar con el botón Aceptar.
Resultado

Se abre el editor de secuencias de tisaje.

Más información

  • Editor de secuencias de tisaje

  • Propiedades de: <Nombre del módulo/grupo de módulo>


Importar módulos...

 Ayuda de M1 Crear secuencia de tisaje k&amp;w... Seleccionar todos los módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Importar módulos...

Objetivo

Importar módulos de un archivo de exportación a la base de datos de módulos de la M1:

  1. Ejecutar la función Importar módulos del menú Módulo del explorador de módulos.
    -> Aparecerá el diálogo Importar módulos.
  2. Seleccionar la ruta en la cual se encuentra el archivo de exportación.
  3. Hacer clic en el archivo que se debe agregar.
    4. Advertencia

    En la instalación de software se generará el directorio D:\Stoll\M1\Exportar\Módulos. Este directorio está predeterminado en el diálogo Importar módulos. Aquí se encuentran las copias de seguridad de la base de datos de módulos de Stoll con los nombres comienzos, favoritos, jacquard, stoll y técnica.

  4. Hacer clic en el botón Importar.
    5. Resultado

    Se iniciará el proceso de importación. Si ya existe un módulo con la misma versión de módulo en la base de datos, aparecerá el diálogo Importar módulos con una petición de confirmación.
    Concluida la importación aparecerá el diálogo Vínculos del módulo en el cual se visualizará el lugar del árbol del directorio donde se encuentran los módulos importados. Los módulos se insertan de nuevo en la posición en la cual se encontraban antes de la exportación.

Más información

  • Exportar grupos de módulos

  • Exportar vínculos del módulo

  • Importar módulos (petición de confirmación de sobrescritura)

  • Vínculos del módulo (diálogo)


Seleccionar todos los módulos

 Ayuda de M1 Cambiar a 4 fonturas (TC-T/TC-R/TC4) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Seleccionar todos los módulos

Con esta función selecciona todos los módulos en la ventana actual del explorador de módulos.

Objetivo

Seleccionar todos los módulos:

Ejecutar la función Seleccionar todos los módulos del menú Módulo.
- o bien -
Pulsar la combinación de teclas Ctrl + A.
Resultado

Se seleccionan todos los módulos en la ventana actual del explorador de módulos y de la barra de módulos.

Consejo

Haciendo clic con el botón derecho del ratón sobre la vista de módulos se despliega el menú contextual. Este menú contextual contiene la función Seleccionar todos los módulos con la cual puede seleccionar todos los módulos de la barra de módulos.


Cambiar a 4 fonturas (TC-T/TC-R/TC4)

 Ayuda de M1 Seleccionar todos los módulos Cambiar a 2 fonturas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cambiar a 4 fonturas (TC-T/TC-R/TC4)

Si desea crear un módulo para una máquina con fonturas adicionales, debe insertar las fonturas adicionales mediante esta función.

Objetivo

Crear un módulo con fonturas adicionales:

Requisito
  • El módulo está abierto en el editor de módulos.
  • La vista técnica está activa.

En función de la máquina, ejecutar la función Cambiar a 4 fonturas (TC-R) del menú Módulo.
Resultado

Se insertarán las fonturas adicionales y se activará la función Visualizar fonturas adicionales del menú Ver / Opciones.

Consejo

Para que se visualicen las fonturas adicionales la siguiente vez que se abra el módulo, estos ajustes se deben guardar con la función Guardar ajustes del menú contextual.

Advertencia

Un módulo con cuatro fonturas y el variador en las fonturas principales se puede cambiar a cuatro fonturas con variador en las fonturas adicionales y viceversa, por medio de la función Cambiar a 4 fonturas (TC-T/TC-R/TC4). El variador se convertirá automáticamente.

Más información

  • Visualizar fonturas adicionales

  • Guardar ajustes

  • Crear módulo en el editor de módulos


Cambiar a 2 fonturas

 Ayuda de M1 Cambiar a 4 fonturas (TC-T/TC-R/TC4) Utilizar las últimas versiones del módulo... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cambiar a 2 fonturas

No es posible insertar un módulo con fonturas adicionales en una muestra sin fonturas adicionales. Para ello, debe cambiarlo a dos fonturas.

Objetivo

Cambiar un módulo a dos fonturas:

Requisito
  • El editor de módulos se ha abierto con un módulo para una máquina con fonturas adicionales.
  • La vista técnica está activa.
  • No existen acciones de agujas en las fonturas adicionales.
  • No se ha indicado ningún variador en la fontura anterior.

Ejecutar la función Cambiar a 2 fonturas del menú Módulo.
Resultado

Se eliminarán las fonturas.

Advertencia

Si a partir de una muestra se crea un módulo con la función Crear módulo desde la selección del menú Módulo para una máquina con fonturas adicionales, éste se guardará automáticamente sin fonturas adicionales si las fonturas no disponen de acciones de aguja y no se ha indicado ningún variador en la fontura anterior.
Con la función Visualizar fonturas adicionales del menú contextual de la vista técnica se pueden ocultar las fonturas, pero no se pueden eliminar.

Más información

  • Crear módulo desde la selección

  • Visualizar fonturas adicionales


Utilizar las últimas versiones del módulo...

 Ayuda de M1 Cambiar a 2 fonturas Funciones adicionales del diseño de la muestra k&amp;w... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Utilizar las últimas versiones del módulo...

Esta función estará disponible si se abre una muestra que todavía contenga un módulo con una versión anterior a la versión actual de la base de datos de módulos.

Objetivo

Reemplazar los módulos existentes en la muestra por la versión actual:

Ejecutar la función Utilizar las últimas versiones del módulo en el menú Módulo.
Resultado

Aparecerá el diálogo Reemplazar versiones antiguas del módulo, donde podrá seleccionar la versión antigua por otra nueva.

Advertencia

Con la función Versiones del menú contextual de Vínculos del módulo o de la barra de módulos se abre un diálogo en el que se pueden borrar las versiones de forma individual.

También se verá si existe una versión anterior del módulo en la muestra, ya que en la barra de módulos del grupo de módulos <Nombre de muestra> aparecerá un número de versión en la esquina superior derecha.

Más información

  • Reemplazar versiones antiguas del módulo (diálogo)

  • Versiones

  • Menú contextual (vínculos del módulo)

  • Menú contextual (barra de módulos)


Funciones adicionales del diseño de la muestra k&w...

 Ayuda de M1 Utilizar las últimas versiones del módulo... Ajustar posición de columna k&amp;w delante/detrás Se necesitan Stoll Customer Support, nombre del cliente y PIN

Funciones adicionales del diseño de la muestra k&w...

Con esta función se abre un diálogo en el que se pueden ejecutar las siguientes acciones:

  • Aplicar diseños de muestra de la capa de tisaje anterior a la posterior
  • Reflejar diseño de muestra en la capa de tisaje posterior en eje medio vertical
Objetivo

Ejecutar una de estas acciones:

Ejecutar la función Funciones adicionales del diseño de la muestra k&w del menú Módulo.
Resultado

Aparecerá el diálogo k&w: Funciones adicionales del diseño de la muestra, en el que se podrán realizar las acciones mencionadas anteriormente.

Más información

  • k&w: Funciones adicionales del diseño de la muestra (diálogo)


Ajustar posición de columna k&w delante/detrás

 Ayuda de M1 Funciones adicionales del diseño de la muestra k&amp;w... Borrar posición de columna k&amp;w Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ajustar posición de columna k&w delante/detrás

Esta función permite ajustar la posición de la columna en módulos o en partes de la muestra.

Objetivo

Ajustar posición de columna:

Ejecutar la función Ajustar posición de columna k&w delante/detrás del menú Módulo.
Resultado

La posición de la columna se ajusta.

Más información

  • Borrar posición de columna k&w


Borrar posición de columna k&w

 Ayuda de M1 Ajustar posición de columna k&amp;w delante/detrás Insertar módulo siempre relativamente Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar posición de columna k&w

Esta función permite eliminar la posición de la columna en módulos o en partes de la muestra.

Objetivo

Borrar posición de columna:

Ejecutar la función Borrar posición de columna k&w del menú Módulo.
Resultado

La posición de columna se elimina.

Más información

  • Ajustar posición de columna k&w delante/detrás


Insertar módulo siempre relativamente

 Ayuda de M1 Borrar posición de columna k&amp;w Insertar módulo:&nbsp;Resolver conflictos de variador Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar módulo siempre relativamente

Objetivo

Insertar módulo siempre relativamente:

Ejecutar la función Insertar módulo siempre relativamente del menú Módulo.
Resultado

Los módulos con variador absoluto siempre se insertarán en la muestra con variador relativo.


Insertar módulo: Resolver conflictos de variador

 Ayuda de M1 Insertar módulo siempre relativamente Prioridad de variador en módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar módulo: Resolver conflictos de variador

Si al insertar un módulo en la muestra hay distintos variadores en una pasada de tisaje de la muestra y en la pasada de tisaje correspondiente del módulo, los ajustes de este menú pueden decidir qué variador se va a utilizar.

El menú Insertar módulo: Resolver conflictos de variador contiene las siguientes funciones:

Función | Objetivo
Introducir variador del módulo | Introducir el variador del módulo.
Mantener el variador de la muestra | Utilizar el variador de la muestra.
Insertar nueva pasada | Insertar una nueva pasada en la muestra. Advertencia: Si se inserta una nueva pasada se introducirá la posición del variador del módulo.

Advertencia

Los módulos se entran en una pasada con VJA^0 siempre con el ajuste Mantener el variador de la muestra.


Prioridad de variador en módulos

 Ayuda de M1 Insertar módulo:&nbsp;Resolver conflictos de variador Insertar módulos sin ajuste de pasadas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Prioridad de variador en módulos

El menú Prioridad de variador en módulos contiene las siguientes funciones:

Función | Objetivo
grande antes que pequeño | Ejecutar el recorrido del variador mayor antes que el menor.
pequeño antes que grande | Ejecutar el recorrido del variador menor antes que el mayor.
izquierda antes que derecha | Ejecutar el variador con dirección hacia la izquierda antes que el variador con dirección hacia la derecha.
derecha antes que izquierda | Ejecutar el variador con dirección hacia la derecha antes que el variador con dirección hacia la izquierda.


Insertar módulos sin ajuste de pasadas

 Ayuda de M1 Prioridad de variador en módulos Insertar módulo sin longitud de mallas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar módulos sin ajuste de pasadas

Mediante esta función se activa/desactiva el modo de inserción directa. Si esta función esta activa, los módulos serán insertados sin ajuste de pasadas. De esta forma se deshacen las agrupaciones para la inserción de forma no visible para el usuario. De esta forma, por ejemplo, se puede sustituir en la muestra un módulo con varias pasadas de muestra en una sola pasada de muestra, si ésta contiene las mismas o más pasadas técnicas que el módulo completo.

Objetivo

Insertar módulo sin ajuste de pasadas:

Requisito
  • La ventana Vista técnica está activa en la representación de pasadas técnicas.
  • Se ha seleccionado un módulo y se ejecutó la función Insertar del menú Edición o bien se hizo clic en el icono [image] de la barra de herramientas Estándar.

Advertencia

En este modo de funcionamiento sólo se podrá insertar un módulo si los variadores de cada pasada técnica en el módulo coinciden con los variadores de las correspondientes pasadas técnicas en la muestra. Sólo en este caso se representará el eco del módulo en color amarillo en el puntero del ratón. Su altura resulta del número de pasadas técnicas que hay en el módulo.

  1. Ejecutar la función Insertar módulos sin ajuste de pasadas del menú Módulo.
    - o bien -
    Hacer clic en el icono [image] de la barra de herramientas Colores de los módulos.
    -> La vista del tejido se abre con la vista de símbolos expandida.
  2. Situar el módulo en la pasada técnica que se desee.
Resultado

El eco de módulo es amarillo si el módulo se deja posicionar. Si se generan pasadas vacías al posicionar el módulo, estas no son eliminadas automáticamente.

Advertencia

Si existe un conflicto el eco de módulo aparecerá en rojo. El módulo igualmente puede ser insertado si presiona la tecla ^ simultáneamente. Pueden aparecer conflictos en los siguientes casos:

  • Se coloca tisaje sobre una pasada de transferencia de la muestra.
    Si se utiliza el módulo, se eliminarán las acciones de transferencia en esta pasada de la muestra.
  • So coloca una transferencia sobre una pasada de tisaje de la muestra.
    Si se utiliza el módulo, se eliminarán las acciones de tisaje de la aguja en esta pasada de la muestra.
  • El módulo indica el uso de un variador diferente al que indica la muestra.
    Si se utiliza el módulo, se aplicará el variador del módulo en la muestra.
Advertencia

Si la vista de símbolos expandida se conmuta o se pasa a otra vista, se desactiva la función. Tras el procesamiento técnico la función también está desactivada para evitar una posible inserción de módulos tras el procesamiento técnico.

Más información

  • Ajuste de pasadas

  • Significado de los colores

  • Definir pasada de referencia


Insertar módulo sin longitud de mallas

 Ayuda de M1 Insertar módulos sin ajuste de pasadas Determinar puntos de conexión Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar módulo sin longitud de mallas

Con esta función se coloca el módulo seleccionado en la vista de patrones o técnica de la muestra. Para el módulo utilizado debe ser válida la longitud de mallas de la muestra, no la propia longitud de mallas predeterminada del módulo.

Objetivo

Colocar un módulo sin longitud de mallas en la muestra:

Requisito

Se ha seleccionado un módulo.

  1. Ejecutar la función Insertar sin longitud de mallas del menú Módulo.
    - o bien -
    Hacer clic en el icono [image] de la barra de herramientas Datos del módulo.
  2. Situar el módulo en el lugar que se desee.
Advertencia

Por medio de esta función se coloca la primera pasada de mallas del módulo, independientemente de los colores, en una determinada pasada técnica de la muestra. Se desactiva la longitud de la malla del módulo utilizado.

Más información

  • Significado de los colores

  • Definir pasada de referencia

  • Barra de herramientas Datos del módulo


Determinar puntos de conexión

 Ayuda de M1 Insertar módulo sin longitud de mallas Localizar módulos de muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Determinar puntos de conexión

Objetivo

Determinar puntos de conexión:

Requisito
  • El módulo está abierto.
  • Se ha seleccionado al menos una pasada de tisaje.
  • Se ha seleccionado un número impar de pasadas de tisaje.
  • Las pasadas seleccionadas están agrupadas en una pasada de muestra.

Ejecutar la función Determinar puntos de conexión del menú Módulo.
- o bien -
Pulsar la combinación de teclas Ctrl + Alt + M.
Resultado

Aparecerá el diálogo Determinar puntos de conexión, en el que se pueden definir los puntos de conexión para el módulo abierto.

Más información

  • Determinar puntos de conexión (diálogo)


Localizar módulos de muestra

 Ayuda de M1 Determinar puntos de conexión Se necesitan Stoll Customer Support, nombre del cliente y PIN

Localizar módulos de muestra

Objetivo

Localizar módulos de muestra:

Ejecutar la función Localizar módulos de muestra del menú Módulo.
Resultado

Aparecerá la ventana Vínculos del módulo, en la cual constan en una lista los grupos de módulos con los nombres de los módulos.

Advertencia

Como debe realizarse un barrido de la muestra y la base de datos completas, pueden pasar algunos segundos hasta que aparezca el cuadro de diálogo Vínculos del módulo.

Más información

  • Vínculos del módulo (diálogo)


Modelo

 Ayuda de M1 Barra de menús (M1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modelo

El menú Modelo del programa principal M1 contiene las siguientes funciones:

Función | Objetivo
Nuevo (shr) | Crear modelo nuevo.
Abrir (shr) | Abrir modelo guardado.
Cerrar | Cerrar modelo activo.
Guardar modelo | Guardar modelo activo.
Guardar modelo como | Guardar el modelo de la muestra con otro nombre.
Desplazar modelo | Desplazar modelo paso a paso a la muestra.
Editor de cortes (Crear/Editar cortes) | Crear/editar un corte con el editor de cortes M1.
Vista de modelos | Mostrar u ocultar símbolos de forma en vista de símbolos.
Atributos del modelo | Abrir el diálogo Atributos del modelo.
Shapewizard (componer corte k&w) | Componer un corte k&w con Shapewizard y calcular las secuencias de tisaje.
ShapeSizer | Abrir el programa ShapeSizer.
Crear modelo | Para una muestras sin forma, crearla en la Vista de símbolos.
Abrir y posicionar corte (shv, shp, shr) | Seleccionar un corte o un modelo y posicionarlo en la muestra.
Aplicar el modelo (recortar, ocultar, menguar)/(Reinsertar módulos) | Unir el modelo con la muestra o bien insertar atributos de modelo modificados.
Cortar | Borrar el sector fuera del modelo en la muestra.
Ocultar | Insertar en la muestra el módulo para ocultar de los cantos del modelo.
Anular Ocultar | Eliminar de nuevo Ocultar de la muestra.
Aplicar menguar | Insertar en la muestra el menguado de los cantos del modelo.
Deshacer Menguar | Eliminar de la muestra el menguado ajustado a partir de los cantos del modelo.
Borrar modelo/Cancelar posicionar modelo | Eliminar el modelo de la muestra o cancelar la función Abrir y posicionar corte (shv, shp, shr).
Completar cantos faltantes | Completar los cantos de modelo faltantes.
Conversión shr -> shp | Convertir el modelo shr abierto en modelo shp y guardarlo.
Ningún archivo de corte/<Archivo de corte> | Mostrar archivo de corte eventualmente existente.


Nuevo (shr)...

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nuevo (shr)...

Objetivo

Crear un modelo nuevo:

Ejecutar la función Nuevo (shr) del menú Modelo.
Resultado

Aparecerá el diálogo Nuevo modelo, en el que se puede indicar el tamaño del modelo que se va a crear.

Más información

  • Modelo nuevo (diálogo)


Abrir (shr)...

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir (shr)...

Objetivo

Abrir un modelo existente:

Ejecutar la función Abrir (shr) del menú Modelo.
Resultado

Aparecerá el diálogo Abrir, en el que se puede seleccionar el modelo que se desee cargar en la workstation de muestras M1 para procesarlo.

Más información

  • Abrir (diálogo)


Cerrar

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cerrar

Objetivo

Cerrar el modelo activo:

Ejecutar la función Cerrar del menú Modelo.
Resultado

El modelo se cerrará. Si aún no se ha guardado aparecerá la correspondiente petición de confirmación.

Advertencia

Esta función no se encuentra disponible cuando la ventana Editor de modelos no está activada.


Guardar modelo

 Ayuda de M1 Guardar modelo como... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar modelo

Objetivo

Guardar el modelo activo:

Ejecutar la función Guardar modelo del menú Modelo.
Resultado

Si el modelo ya se ha guardado antes, se sobrescribirá en la posición guardada con el nombre guardado.
Si el modelo no se ha guardado aún, aparecerá el diálogo Guardar modelo como, en el que se puede indicar el nombre del modelo y el directorio. Para el nombre del modelo se sugiere automáticamente el nombre de la muestra.

Advertencia

Esta función sólo se encuentra disponible cuando se ha abierto un modelo en la ventana Editor de modelos.

Más información

  • Guardar modelo como (diálogo)


Guardar modelo como...

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar modelo como...

Esta función permite guardar el modelo de una muestra Fully Fashion para poder utilizarlo más tarde con otras muestras.

Objetivo

I. Guardar el modelo de una muestra como archivo individual:

Requisito
  • Hay una muestra Fully Fashion activa.
  • Aún no se ha realizado ningún Procesamiento técnico para la muestra.

Advertencia

Una muestra de este tipo se reconoce porque en la barra de título aparece la palabra Original y porque la función Vista de modelos del menú Modelo se encuentra disponible.

Ejecutar la función Guardar modelo como del menú Modelo.
Resultado

Aparecerá el diálogo Guardar modelo como.

Objetivo

II. Guardar el modelo activo con otro nombre o en otro lugar:

Requisito

La ventana Editor de modelos está activada con el modelo activo que se desea guardar.

Ejecutar la función Guardar modelo como del menú Modelo.
Resultado

Aparecerá el diálogo Guardar modelo como.

Más información

  • Guardar modelo como (diálogo)

  • Procesamiento técnico


Desplazar modelo

 Ayuda de M1 Guardar modelo como... Editor de cortes (Crear/Editar cortes)... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Desplazar modelo

Objetivo

Desplazar modelo existente en la muestra:

Ejecutar la función Desplazar modelo del menú Modelo o del menú Modelo k&w.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas, Herramientas de dibujo.
Resultado

Aparecerá el cuadro de diálogo Desplazar forma, donde se puede desplazar el modelo seleccionado a la izquierda, a la derecha, arriba o abajo sobre la superficie de toda la muestra en el número de mallas indicado.

Más información

  • Desplazar modelo (diálogo)


Editor de cortes (Crear/Editar cortes)...

 Ayuda de M1 Vista de modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor de cortes (Crear/Editar cortes)...

Objetivo

Crear y editar cortes en el editor de cortes:

Ejecutar la función Editor de cortes (Crear/Editar cortes) del menú Forma o del menú Forma k&w.
- o bien -
Pulsar la combinación de teclas Mayús + F11.
Resultado

Aparecerá el cuadro de diálogo Editor de cortes, en el que podrá crear cortes.

Más información

  • Editor de corte

  • Fully Fashion - El trabajo con modelos

  • k&w - El trabajo con knit and wear


Vista de modelos

 Ayuda de M1 Editor de cortes (Crear/Editar cortes)... Atributos de forma... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vista de modelos

Por medio de esta función, la muestra con modelo se visualiza en una vista propia.

Advertencia

Se puede crear un modelo Fully Fashion en una muestra sin modelo por medio de la función Crear modelo del menú Modelo y visualizarse después en la vista de modelos.

Objetivo

Visualizar el modelo en una muestra de modelo:

Requisito

Debe estar activa una muestra con modelo.

Ejecutar la función Vista de modelos del menú Modelo o del menú Modelo k&w.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Representaciones de muestras.
- o bien -
Pulsar la tecla F2.
Resultado

Se abrirá una nueva ventana con la representación del modelo.

Advertencia

Los iconos de la barra de herramientas Herramientas de modelos permiten procesar los modelos en la vista de modelos. Si el puntero se encuentra sobre un icono, la función de dicho icono se indica en la barra de estado.
En el menú contextual de la vista de modelos, seleccionar un canto de modelo mediante la función Seleccionar elemento de modelo. El color de los cantos del modelo se puede modificar en el diálogo Atributos del modelo.
En el menú contextual de la vista de modelos se muestran u ocultan los diversos iconos.

Más información

  • Vista de formas / editor de formas

  • Barra de herramientas Herramientas de modelos

  • Menú contextual (vista de modelos)


Atributos de forma...

 Ayuda de M1 Vista de modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Atributos de forma...

Mediante esta función se accede al cuadro de diálogo Atributos del modelo donde se pueden visualizar y modificar los atributos del modelo.

Objetivo

Visualizar atributos del modelo:

Requisito

Deberá estar abierta una muestra con modelo o el editor de modelos.

Ejecutar la función Atributos del modelo del menú Modelo o del menú Modelo k&w.
- o bien -
Ejecutar la función Atributos del modelo del menú contextual de la vista de modelos/editor de modelos.
Resultado

Aparecerá el diálogo Atributos del modelo.

Más información

  • Atributos del modelo (diálogo)


Crear modelo

 Ayuda de M1 Atributos de forma... Abrir y posicionar corte (shv, shp, shr)... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear modelo

Por medio de esta función se crea un modelo del tamaño de la muestra, compuesto por el icono [image] (Dentro de modelo) de la barra de herramientas Herramientas de modelos. Esta se podrá continuar editando por medio de los iconos de la barra de herramientas. El procedimiento que se debe seguir para crear manualmente un modelo se describe en el capítulo Crear manualmente el modelo.

Objetivo

Crear un modelo:

Requisito
  • Hay una muestra abierta sin modelo.
  • El procesamiento técnico aún no se ha ejecutado.

Ejecutar la función Crear modelo del menú Modelo.
Resultado

Se abrirá la vista de modelos [image] con el modelo.

Más información

  • Herramientas de modelos

  • Fully Fashion - El trabajo con modelos


Abrir y posicionar corte (shv, shp, shr)...

 Ayuda de M1 Aplicar el modelo (recortar, ocultar, menguar)/(Reinsertar módulos) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir y posicionar corte (shv, shp, shr)...

Objetivo

Posicionar un modelo en la muestra:

Requisito

La muestra está abierta.

Ejecutar la función Abrir y posicionar corte (shv, shp, shr) del menú Forma.
- o bien -
Pulsar la combinación de teclas Alt + F2.
Resultado

Aparece el diálogo Abrir.

Más información

  • Abrir (diálogo)


Aplicar el modelo (recortar, ocultar, menguar)/(Reinsertar módulos)

 Ayuda de M1 Abrir y posicionar corte (shv, shp, shr)... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Aplicar el modelo (recortar, ocultar, menguar)/(Reinsertar módulos)

Con la función Aplicar el modelo (recortar, ocultar, menguar) se liga un modelo a la muestra, cuando el mismo ha sido abierto y posicionado como corte o cuando ha sido creado manualmente. Si en la muestra ya existe un modelo, la función Aplicar el modelo (recortar, ocultar, menguar) inserta los atributos de modelos modificados.

Advertencia

Esta función también se encuentra en el menú contextual al posicionar el modelo.

Objetivo

Unir el modelo con la muestra:

Requisito

Un modelo fue abierto y posicionado como corte, creado manualmente o los atributos de modelo fueron modificados.

Ejecutar la función Aplicar (recortar, ocultar, menguar) el modelo o la función Aplicar modelo (Reinsertar módulos) del menú Modelo k&w.
Resultado

Si se utiliza esta función se realizarán los siguientes pasos:

  • El modelo se creará en el nivel de modelos y se creará la vista de modelos.
  • En el corte están indicados módulos para el modelo. Estos se insertarán en la muestra en el Nivel de módulos de modelo.
  • En el corte se indican los atributos del modelo, p. ej., la anchura de menguado. Estos se transfieren al diálogo Atributos de la forma.
Advertencia

Si la muestra contiene módulos que están seccionados en el canto del modelo por el atributo del modelo Ocultar, aparecerá el diálogo Reemplazar módulos seccionados. Aquí se selecciona un módulo con el que reemplazar el módulo seccionado.
Sólo se tendrán en cuenta los atributos del modelo que linden directamente con el canto del modelo.
Si, por ejemplo, no se ha asignado ningún módulo a un canto del modelo, aparecerá el diálogo Información, donde aparecerá la posición y el tipo de error.
En el elemento de forma Cuello no se sustituirán módulos seccionados.

Los procesos Recortar, Ocultar y Menguar se pueden ejecutar y deshacer también individualmente con las correspondientes funciones del mismo menú.

Más información

  • Editor de corte

  • Reemplazar módulos seccionados (diálogo)

  • Administrador de niveles

  • Atributos del modelo (diálogo)

  • Información (diálogo)


Cortar

 Ayuda de M1 Aplicar el modelo (recortar, ocultar, menguar)/(Reinsertar módulos) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cortar

Objetivo

Cortar el sector fuera del modelo:

Requisito

Se ha posicionado un modelo con la función Abrir y posicionar corte (shv, shp, shr) del menú Modelo.

Ejecutar la función Cortar del menú Modelo.
Resultado

El sector que se encuentra fuera del modelo obtendrá el icono [image] (Fuera del modelo), por lo cual este sector se ocultará si el Nivel del modelo [image] está activado. Se insertarán todos los atributos del modelo en la vista de modelos.


Ocultar

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ocultar

Objetivo

Transferir del modelo a la muestra los módulos para ocultar:

Requisito
  • Se ha posicionado un modelo con la función Abrir y posicionar corte (shv, shp, shr) del menú Modelo.
  • El modelo se ha cortado en la muestra con la función Cortar del menú Modelo.

Ejecutar la función Ocultar del menú Modelo.
Advertencia

Si la muestra contiene módulos que están seccionados en el canto del modelo por el atributo del modelo Ocultar, aparecerá el diálogo Reemplazar módulos seccionados. Aquí se selecciona un módulo con el que reemplazar el módulo seccionado.
Sólo se tendrán en cuenta los atributos del modelo que linden directamente con el canto del modelo.
En el elemento de forma Cuello no se sustituirán módulos seccionados.

Resultado

En el caso de los cantos del modelo en los que se haya introducido el icono de Ocultar en la vista de modelos, se insertará en la muestra el módulo asignado en el corte.


Anular Ocultar

 Ayuda de M1 Utilizar menguar y aumentar Se necesitan Stoll Customer Support, nombre del cliente y PIN

Anular Ocultar

Objetivo

Borrar de la muestra los módulos para ocultar:

Requisito
  • Se ha posicionado un modelo con la función Abrir y posicionar corte (shv, shp, shr) del menú Modelo.
  • El modelo se ha cortado en la muestra con la función Cortar del menú Modelo.
  • Los módulos para ocultar se han aplicado en la muestra con la función Ocultar del menú Modelo.

Invocar función Anular Ocultar del menú Modelo.
Resultado

Los módulos para ocultar se borrarán de nuevo de la muestra. En la vista de modelos se mantendrá el icono de Ocultar.


Utilizar menguar y aumentar

 Ayuda de M1 Deshacer menguar, aumentar y remallar Se necesitan Stoll Customer Support, nombre del cliente y PIN

Utilizar menguar y aumentar

Con esta función se utilizan en la muestra los módulos para menguar de los cantos de modelo.

Objetivo

Transferir el menguado a la muestra desde el modelo:

Requisito
  • Se ha posicionado un modelo con la función Abrir y posicionar corte (shv, shp, shr) del menú Modelo.
  • El modelo se ha cortado en la muestra con la función Cortar del menú Modelo.

Advertencia

Si se desea introducir también Ocultar en la muestra, esta introducción deberá llevarse a cabo antes del menguado ya que, de lo contrario, se sobrescribiría el menguado.

Ejecutar la función Insertar menguar y aumentar del menú Forma.
Resultado

En los cantos de la forma en los que se haya entrado el símbolo para Insertar menguar o aumentar en la Vista de formas, se insertará en la muestra el módulo asignado en el corte.


Deshacer menguar, aumentar y remallar

 Ayuda de M1 Utilizar menguar y aumentar Borrar modelo/Cancelar posicionar modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Deshacer menguar, aumentar y remallar

Objetivo

Borrar de nuevo de la muestra los módulos para menguar, aumentar y remallar:

Requisito
  • Se ha posicionado un modelo con la función Abrir y posicionar corte (shv, shp, shr) del menú Modelo.
  • El modelo se ha cortado en la muestra con la función Cortar del menú Modelo.
  • Los módulos para menguar se han utilizado en la muestra con la función Aplicar menguar del menú Modelo.

Advertencia

Opcionalmente se puede aplicar a la muestra, antes de Aplicar menguar, también Ocultar.

Ejecutar la función Deshacer menguar, aumentar y remallar del menú Forma.
Resultado

Se borrarán de la muestra los módulos para menguar, aumentar y remallar.
En la Vista de formas se conservan los símbolos para menguar, aumentar y remallar.


Borrar modelo/Cancelar posicionar modelo

 Ayuda de M1 Deshacer menguar, aumentar y remallar Completar cantos faltantes Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar modelo/Cancelar posicionar modelo

Con esta función se borra un modelo y se interrumpe el posicionamiento de un modelo.

Objetivo

I. Borrar modelo:

Requisito

Hay una muestra abierta con modelo.

Ejecutar la función Borrar modelo / Cancelar posicionar modelo del menú Modelo.
Resultado

Las acciones Cortar, Ocultar y Menguar se deshacen y se borran del modelo.

Objetivo

II. Cancelar posicionar modelo:

Requisito

Se ha seleccionado un modelo mediante la función Abrir y posicionar corte (shv, shp, shr) del menú Modelo para posicionarlo en la muestra.

Ejecutar la función Borrar modelo / Cancelar posicionar modelo del menú Modelo.
Resultado

La función Abrir y posicionar corte (shv, shp, shr) se cancelará.

Advertencia

La función Borrar modelo / Cancelar posicionar modelo se encuentra disponible también en el menú contextual durante el posicionamiento del modelo.

Más información

  • Abrir y posicionar corte (shv, shp, shr)


Completar cantos faltantes

 Ayuda de M1 Borrar modelo/Cancelar posicionar modelo Conversión shr -&gt; shp Se necesitan Stoll Customer Support, nombre del cliente y PIN

Completar cantos faltantes

Con esta función se completan los cantos de modelo faltantes.

Objetivo

Completar los cantos de modelo faltantes.

Requisito

La forma se generó nueva en el editor de formas con la función Forma/Nueva(shr)... o fue abierta con la función Forma/Abrir(shr)....

  1. Ejecutar la función Completar cantos faltantes del menú Modelo.
    -> Aparece el diálogo Completar cantos que faltan.
  2. Entrar valores para ocultar, menguar y aumentar.
  3. Confirme eligiendo Aceptar.
    4. Resultado

    Los cantos de modelo faltantes son completados.

En el diálogo Completar cantos que faltan realiza los siguientes ajustes:

Element | Significado
Campo de entrada Anchura de ocultación | Entrar la anchura de canto para la función ocultar
Campo de entrada Anchura del menguado | Entrar la anchura de canto para el menguado
Campo de entrada Anchura de aumento | Entrar la anchura de canto para el aumento
Casilla de verificación sólo para cantos nuevos | Si la casilla de verificación está activada los valores sólo son asignados a los cantos nuevos
Casilla de verificación Diferentes cantos por escalonamiento | Si la casilla de verificación está activada los cantos serán divididos con escalonamientos diferentes. Anchuras de escalonamiento iguales obtienen el mismo color de canto. Los cantos divididos tienen los mismos atributos de forma.
Casilla de verificación Agrupar diferentes cantos por escalonamiento | Si la casilla de verificación está activada los cantos divididos se agrupan.

Más información

  • Editor de formas


Conversión shr -> shp

 Ayuda de M1 Completar cantos faltantes Ningún archivo de corte/&lt;Archivo de corte&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Conversión shr -> shp

Con esta función convierte el modelo shr abierto en modelo shp y guarda este último.
Si el modelo shr aún no contiene colores de canto, estos son completados automáticamente en la conversión.
Si el corte shr está compuesto por varias partes de corte adyacentes, mediante la conversión se generarán varios cortes individuales. Las piezas tienen que estar separadas respectivamente como mínimo por una columna fuera del modelo. Los nombres de archivo de los cortes individuales generados se distinguen por una numeración correlativa.

Objetivo

Convertir modelo:

Ejecutar la función Conversión shr -> shp del menú Modelo.
Resultado

Aparece el diálogo Conversión shr -> shp en el cual se entran la densidad de la malla y su unidad de longitud para la conversión. Pulsando el botón OK es convertido el modelo y lo puede guardar en el diálogo Guardar comocon cualquier nombre.


Ningún archivo de corte/<Archivo de corte>

 Ayuda de M1 Conversión shr -&gt; shp Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ningún archivo de corte/<Archivo de corte>

Con esta función abre el archivo de corte posicionado o bien utilizado con el editor de corte.

Objetivo

Abrir el archivo de corte:

Ejecutar la función Sin archivo de corte/<Archivo de corte> en el menú Forma.
Resultado

Aparece el editor de corte en el que puede ver y editar el archivo de corte.

Si no existe ningún modelo en la muestra, que haya sido creado de un corte, se representará la función Ningún archivo de corte en gris.
Si existe un modelo en la muestra, que haya sido creado de un corte, se visualizará el nombre del archivo del corte junto con el directorio en el que se haya guardado. Al hacer clic en la función se abrirá automáticamente el editor de cortes con este corte.

Advertencia

El nombre del archivo de corte también se visualizará en el diálogo Atributos de modelo.

Más información

  • Atributos del modelo (diálogo)


ShapeSizer

 Ayuda de M1 Ningún archivo de corte/&lt;Archivo de corte&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

ShapeSizer

Con esta función abre el programa ShapeSizer.

Objetivo

Abrir el ShapeSizer:

Ejecutar la función ShapeSizer en el menú Forma k&w o Forma.
Resultado

Se abre el programa ShapeSizer.

Más información

  • ShapeSizer


Modelo k&w

 Ayuda de M1 Barra de menús (M1) Técnica de tisaje Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modelo k&w

El menú Modelo k&w del programa principal M1 contiene las siguientes funciones:

Función | Objetivo
Desplazar modelo | Desplazar modelo paso a paso a la muestra.
Guardar modelo como (shk) | Guardar el modelo de la muestra k&w.
Editor de cortes (Crear/Editar cortes) | Crear/editar un corte con el editor de cortes M1.
Vista de modelos | Mostrar u ocultar la ventana vista de modelos.
Atributos del modelo | Abrir el diálogo Atributos del modelo.
ShapeSizer | Abrir el programa ShapeSizer.
Shapewizard (componer corte k&w) | Componer un corte k&w con Shapewizard y calcular las secuencias de tisaje.
Abrir y posicionar corte k&w | Seleccionar un corte k&w o un modelo shk y posicionarlo en la muestra.
Cargar nuevamente un corte k&w | Cargar nuevamente un corte k&w.
Aplicar (recortar, ocultar, menguar) el modelo | Unir el modelo k&w con la muestra.
Cortar | Borrar el sector fuera del modelo en la muestra.
Ocultar | Insertar en la muestra el módulo para ocultar de los cantos del modelo.
Anular Ocultar | Eliminar de nuevo Ocultar de la muestra.
Utilizar menguar y aumentar | Utilizar en la muestra el menguado y el aumento de los cantos del modelo.
Utilizar remallar | Insertar en la muestra el remallado de los cantos del modelo.
Deshacer menguar, aumentar y remallar | Eliminar menguado, aumento y remallado de la muestra.
Corrección del aumento | Corregir aumento.
Alinear la forma de acuerdo con los campos de color | Para muestras de Intarsia en el cuerpo desplazar el centro del cuerpo hacia el límite de color derecho o el izquierdo.
Adaptar los campos de color a la forma | Adaptar los campos de color a la forma para desplazar el límite de color hacia la separación.
Borrar modelo/Cancelar posicionar modelo | Eliminar la forma de la muestra o cancelar la función Abrir y posicionar corte k&w.
Cargar muestra antes de recortar | Abrir el original de la muestra antes de aplicar modelo.
Sin archivo de corte k&w/ <archivo de corte k&w> | Abrir el archivo de corte k&w posicionado o bien utilizado en el Shapewizard.


Guardar modelo como... (shk)

 Ayuda de M1 Shapewizard (componer corte k&amp;w)... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar modelo como... (shk)

Esta función permite guardar el modelo de una muestra k&w para poder utilizarlo más tarde con otras muestras. Con ello también se guarda la posición de la forma.

Objetivo

Guardar el modelo de una muestra:

Requisito
  • Hay una muestra k&w activa.
  • Aún no se ha realizado ningún Procesamiento técnico para la muestra.
  • La forma todavía no fue recortada.

Ejecutar la función Guardar modelo como (shk) del menú Modelo k&w.
Resultado

Aparecerá el diálogo estándar de Windows Archivo guardar como, en el que se le puede dar un nombre al archivo y seleccionar el directorio.

Consejo

Para el nombre del modelo se sugiere automáticamente el nombre de la muestra.


Shapewizard (componer corte k&w)...

 Ayuda de M1 Guardar modelo como... (shk) Abrir y posicionar corte k&amp;w... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Shapewizard (componer corte k&w)...

Con esta función se abre el Shapewizard.

Objetivo

Abrir el Shapewizard:

Ejecutar la función Shapewizard (Componer corte k&w) del menú Forma k&w.
- o bien -
Pulsar la combinación de teclas Ctrl + Mayús + F11.
Resultado

Aparece el Shapewizard, en el cuál se puede armar los cortes k&w y calcular las secuencias de tisaje.

Más información

  • Shapewizard


Abrir y posicionar corte k&w...

 Ayuda de M1 Shapewizard (componer corte k&amp;w)... Cargar nuevamente el corte k&amp;w... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir y posicionar corte k&w...

Objetivo

Posicionar un modelo en la muestra:

Ejecutar la función Abrir y posicionar corte k&w en el menú Modelo k&w.
Resultado

Aparecerá el diálogo Abrir cortes y modelos k&w . Aquí se puede seleccionar un corte k&w (tipo de archivo kaw) o un modelo (tipo de archivo shk) o bien componer y posicionar varias partes (tipo de archivo*.shv, *.shp, *.shr) para un corte k&w.

Más información

  • Abrir cortes y modelos k&w (diálogo)


Cargar nuevamente el corte k&w...

 Ayuda de M1 Abrir y posicionar corte k&amp;w... Aplicar (recortar, ocultar, menguar) el modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cargar nuevamente el corte k&w...

Con esta función cargará nuevamente el corte k&w anteriormente abierto y posicionado.

Objetivo

Cargar nuevamente el corte k&w:

Ejecutar la función Cargar corte k&w nuevamente del menú Modelo k&w.
Resultado

Aparecerá el diálogo Abrir cortes y modelos k&w . Aquí se puede seleccionar el corte k&w (tipo de archivo kaw) o el modelo (tipo de archivo shk) o bien cargar las partes compuestas (tipo de archivo*.shv, *.shp, *.shr) para un corte k&w.

Más información

  • Abrir cortes y modelos k&w (diálogo)


Aplicar (recortar, ocultar, menguar) el modelo

 Ayuda de M1 Cargar nuevamente el corte k&amp;w... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Aplicar (recortar, ocultar, menguar) el modelo

Con esta función se une el modelo con la muestra si ésta se ha insertado por medio de la función Abrir y posicionar corte.

Advertencia

Esta función también se encuentra en el menú contextual al posicionar el modelo.

Objetivo

Unir un modelo con la muestra:

Requisito

Se ha posicionado una forma en la muestra con la función Abrir y posicionar corte k&w del menú Forma k&w.

Ejecutar la función Aplicar (recortar, ocultar, menguar) el modelo del menú Modelo k&w.
Resultado

Si se utiliza esta función se realizarán los siguientes pasos:

  • El modelo se depositará en el nivel de modelos y se creará la vista de modelos.
  • En el corte están indicados módulos para el modelo. Estos se insertarán en la muestra en el Nivel de módulos de modelo.
  • En el corte se indican los atributos del modelo, p. ej., la anchura de menguado. Estos se transfieren al diálogo Atributos de la forma.
Resultado

Aparecerá el diálogo Utilizar/sustituir comienzo k&w, en el que se puede introducir el módulo para el comienzo de una muestra k&w.

Advertencia

Si la muestra contiene módulos que están seccionados en el canto del modelo por el atributo del modelo Ocultar, aparecerá el diálogo Reemplazar módulos seccionados. Aquí se selecciona un módulo con el que reemplazar el módulo seccionado.
Sólo se tendrán en cuenta los atributos del modelo que linden directamente con el canto del modelo.

Si, por ejemplo, no se ha asignado ningún módulo a un canto del modelo, aparecerá el diálogo Advertencia, donde aparecerá la posición y el tipo de error.
En el elemento de forma Cuello no se sustituirán módulos seccionados.

Los procesos Cortar, Ocultar, Remallar y Menguar y aumentar también se pueden ejecutar y deshacer individualmente con las correspondientes funciones del mismo menú.

Más información

  • Utilizar/sustituir comienzo k&w (diálogo)

  • Reemplazar módulos seccionados (diálogo)

  • Editor de corte

  • Barra de herramientas Administrador de niveles

  • Atributos del modelo (diálogo)

  • Advertencia (diálogo)


Cortar

 Ayuda de M1 Aplicar (recortar, ocultar, menguar) el modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cortar

Objetivo

Cortar el sector fuera del modelo:

Requisito

Se ha posicionado una forma en la muestra con la función Abrir y posicionar corte k&w del menú Forma k&w.

Ejecutar la función Cortar del menú Modelo k&w.
Resultado

Aparecerá el diálogo Utilizar/sustituir comienzo k&w, en el que se puede introducir el módulo para el comienzo de una muestra k&w.

Resultado

El sector que se encuentra fuera del modelo obtendrá el icono [image] (Fuera del modelo), por lo cual este sector se ocultará si el Nivel del modelo [image] está activado. Se insertarán todos los atributos del modelo en la vista de modelos.

Más información

  • Utilizar/sustituir comienzo k&w (diálogo)


Ocultar

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ocultar

Objetivo

Transferir a la muestra los módulos para ocultar del modelo:

Requisito
  • Se ha posicionado una forma en la muestra con la función Abrir y posicionar corte k&w del menú Forma k&w.
  • El modelo se ha cortado en la muestra con la función Cortar del menú Modelo k&w.

Ejecutar la función Ocultar del menú Modelo k&w.
Advertencia

Si la muestra contiene módulos que están seccionados en el canto del modelo por el atributo del modelo Ocultar, aparecerá el diálogo Reemplazar módulos seccionados. Aquí se selecciona un módulo con el que reemplazar el módulo seccionado.
Sólo se tendrán en cuenta los atributos del modelo que linden directamente con el canto del modelo.
En el elemento de forma Cuello no se sustituirán módulos seccionados.

Resultado

En el caso de los cantos del modelo en los que se haya introducido el icono de Ocultar en la vista de modelos, se insertará en la muestra el módulo asignado en el corte.

Consejo

La ocultación se lleva a cabo automáticamente también con la función Aplicar (recortar, ocultar, menguar) modelo en el mismo menú.

Más información

  • Reemplazar módulos seccionados (diálogo)


Anular Ocultar

 Ayuda de M1 Utilizar menguar y aumentar Se necesitan Stoll Customer Support, nombre del cliente y PIN

Anular Ocultar

Objetivo

Borrar de la muestra los módulos para ocultar:

Requisito
  • Se ha posicionado un modelo en la muestra con la función Abrir y posicionar corte (shv, shp, shr) del menú Modelo o con la función Abrir y posicionar corte k&w del menú Modelo k&w.
  • El modelo se ha cortado en la muestra con la función Cortar del menú Modelo o Modelo k&w.
  • Los módulos para ocultar se han aplicado en la muestra con la función Ocultar del menú Modelo o Modelo k&w.

Ejecutar la función Anular Ocultar del menú Modelo o del menú Modelo k&w.
Resultado

Los módulos para ocultar se borrarán de nuevo de la muestra. En la vista de modelos se mantendrá el icono de Ocultar.


Utilizar menguar y aumentar

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Utilizar menguar y aumentar

Objetivo

Utilizar en la muestra el menguado y el aumento de los cantos del modelo:

Requisito
  • Se ha posicionado una forma en la muestra con la función Abrir y posicionar corte k&w del menú Forma k&w.
  • El modelo se ha cortado en la muestra con la función Cortar del menú Modelo k&w.

Ejecutar la función Utilizar menguar y aumentar del menú Modelo k&w.
Resultado

En la muestra se utilizarán el menguado y el aumento de los cantos del modelo.


Utilizar remallar

 Ayuda de M1 Utilizar menguar y aumentar Deshacer menguar, aumentar y remallar Se necesitan Stoll Customer Support, nombre del cliente y PIN

Utilizar remallar

Objetivo

Utilizar en la muestra el remallado de los cantos del modelo:

Requisito
  • Se ha posicionado una forma en la muestra con la función Abrir y posicionar corte k&w del menú Forma k&w.
  • El modelo se ha cortado en la muestra con la función Cortar del menú Modelo k&w.
  • Los módulos para menguar y aumentar se han utilizado en la muestra con la función Menguar y aumentar del menú Modelo k&w.
  • Los módulos para ocultar se han aplicado en la muestra con la función Ocultar del menú Modelo k&w.

Ejecutar la función Utilizar remallar del menú Modelo k&w.
Resultado

Remallar de los cantos del modelo se utiliza en la muestra.


Deshacer menguar, aumentar y remallar

 Ayuda de M1 Corrección del aumento Se necesitan Stoll Customer Support, nombre del cliente y PIN

Deshacer menguar, aumentar y remallar

Objetivo

Borrar de nuevo de la muestra los módulos para menguar, aumentar y remallar:

Requisito
  • Se ha posicionado una forma en la muestra con la función Abrir y posicionar corte k&w del menú Forma k&w.
  • El modelo se ha cortado en la muestra con la función Cortar del menú Modelo k&w.
  • Los módulos para menguar y aumentar se han utilizado en la muestra con la función Menguar y aumentar del menú Modelo k&w.
  • Los módulos para remallar se han utilizado en la muestra con la función Utilizar remallar del menú Modelo k&w (opcional).

Ejecutar la función Deshacer menguar, aumentar y remallar del menú Modelo k&w.
Resultado

Se borrarán de la muestra los módulos para menguar, aumentar y remallar.


Corrección del aumento

 Ayuda de M1 Deshacer menguar, aumentar y remallar Borrar modelo/Cancelar posicionar modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Corrección del aumento

Esta función permite corregir el aumento en el modelo.

Objetivo

Corregir aumento:

Ejecutar la función Corrección del aumento del menú Modelo k&w.
Resultado

El aumento en el modelo es corregido.


Borrar modelo/Cancelar posicionar modelo

 Ayuda de M1 Corrección del aumento Cargar muestra antes de recortar Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar modelo/Cancelar posicionar modelo

Esta función tiene un doble efecto:

Objetivo

I. Borrar modelo:

Requisito

Hay una muestra abierta con modelo.

Ejecutar la función Borrar modelo / Cancelar posicionar modelo del menú Modelo k&w.
Resultado

Se desharán las acciones Recortar, Ocultar, Remallar y Menguar y Aumentar y desaparecerá la forma.

Objetivo

II. Cancelar posicionar modelo:

Requisito

Se ha seleccionado una forma mediante la función Abrir y posicionar corte k&w del menú Forma k&w para posicionarla en la muestra.

Ejecutar la función Borrar modelo / Cancelar posicionar modelo del menú Modelo k&w.
Resultado

La función Abrir y posicionar corte k&w se cancela.


Cargar muestra antes de recortar

 Ayuda de M1 Borrar modelo/Cancelar posicionar modelo Ningún archivo de corte k&amp;w / &lt;Archivo de corte k&amp;w&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cargar muestra antes de recortar

Objetivo

Abrir el original de la muestra antes de aplicar modelo:

Requisito

Se ha unido un modelo a la muestra por medio de la función Aplicar (cortar, ocultar, menguar) modelo o Cortar del menú modelo k&w.

Ejecutar la función Cargar muestra antes de recortar del menú Modelo k&w.
Resultado

Aparecerá el cuadro de diálogo ¿Volver a aplicar los datos?.

Más información

  • Volver a aplicar los datos (diálogo)


Ningún archivo de corte k&w / <Archivo de corte k&w>

 Ayuda de M1 Cargar muestra antes de recortar Alinear la forma de acuerdo con los campos de color Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ningún archivo de corte k&w / <Archivo de corte k&w>

Con esta función abre el archivo de corte k&w posicionado o bien corte k&w utilizado con el Shapewizard.

Objetivo

Abrir archivo de corte k&w:

Ejecutar la función Sin archivo de corte k&w/<Archivo de corte k&w> en el menú Forma k&w.
Resultado

Aparece el Shapewizard en el que puede ver y editar el archivo de corte k&w.

Si no existe ninguna forma en la muestra creada a partir de un corte, se representará la función Ningún archivo de corte k&w en gris.
Si existe un modelo en la muestra, que haya sido creado de un corte, se visualizará el nombre del archivo del corte junto con el directorio en el que se haya guardado. Al hacer clic en la función se abrirá automáticamente el Shapewizard con este corte.

Más información

  • ShapeWizard


Alinear la forma de acuerdo con los campos de color

 Ayuda de M1 Ningún archivo de corte k&amp;w / &lt;Archivo de corte k&amp;w&gt; Adaptar los campos de color a la forma Se necesitan Stoll Customer Support, nombre del cliente y PIN

Alinear la forma de acuerdo con los campos de color

Con esta función llama el diálogo Alinear la forma de acuerdo con los campos de color.
Con este diálogo puede desplazar el centro del cuerpo hacia el límite de color izquierdo o derecho del campo de Intarsia.

Objetivo

Alinear la forma de acuerdo con un campo de color:

Ejecutar la función Alinear la forma de acuerdo con los campos de color en el menú Forma k&w
Resultado

Aparecerá el diálogo Alinear la forma de acuerdo con los campos de color.

Más información

  • Alinear la forma de acuerdo con los campos de color (Diálogo)

  • Adaptar los campos de color a la forma


Adaptar los campos de color a la forma

 Ayuda de M1 Alinear la forma de acuerdo con los campos de color Se necesitan Stoll Customer Support, nombre del cliente y PIN

Adaptar los campos de color a la forma

Con esta función se adaptan los campos de color a la forma para desplazar el límite de color hacia la separación.

Objetivo

Adaptar los campos de color a la forma:

Situación de partida: Pasada de entrada en el campo de color de la izquierda

Ejecutar la función Adaptar los campos de color a la forma en el menú Forma k&w
Resultado

Los campos de color están adaptados a la forma.
Ahora se realiza la pasada de entrada en el campo de color de la derecha.

Más información

  • Alinear la forma de acuerdo con los campos de color


Técnica de tisaje

 Ayuda de M1 Barra de menús (M1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Técnica de tisaje

El menú Técnica de tisaje del programa principal M1 contiene las siguientes funciones:

Función | Objetivo
Configuración | Visualizar la configuración en los parámetros de la muestra.
Procesamiento técnico automático (prueba)... | Iniciar el procesamiento técnico para la muestra.
Procesamiento técnico paso a paso (prueba) ... | Abrir el diálogo Asistente técnico para efectuar ajustes o para iniciar el procesamiento técnico para la muestra.
Procesamiento técnico de 2 piezas... | Iniciar el procesamiento para dos piezas de tisaje por sector de tisaje para una muestra con comienzo de peine.
Cargar muestra antes de procesamiento técnico | Abrir el original de la muestra (antes del primer procesamiento técnico).
Deshacer la secuencia de prueba | Eliminar de la muestra datos de la última secuencia de prueba luego de ejecutar un procesamiento técnico.
Cargar muestra antes de procesamiento técnico 2 piezas | Abrir la muestra antes del procesamiento técnico para dos piezas.
Cargar seguridad intermedia del procesamiento técnico | Cargar muestra en estado de seguridad intermedia durante el procesamiento técnico.
Visualizar Información del asistente técnico | Abrir el protocolo del procesamiento técnico para la muestra.
Cambiar la máquina/galga | Seleccionar una nueva máquina o nueva galga para la muestra.
Atributos de la máquina | Seleccionar atributos de máquina para la muestra.
Datos de pasadas técnicas | Ejecutar funciones para modificar guiahilos, variador, PRINT, secuencia de tisaje o ejecuciones de funciones.
Longitud de la malla | Abrir tabla de longitud de las mallas y asignar longitud de mallas a la muestra o al módulo.
Longitud de mallas (segundo cerraje) | Abrir tabla de longitud de las mallas y asignar longitud de mallas (segundo cerraje) a la muestra o al módulo.
Reprensar | Abrir tabla PNP y asignar reprensar a la muestra o al módulo.
Estiraje del tejido | Abrir tabla de estiraje del tejido y asignar estiraje del tejido a la muestra o al módulo.
Ciclo | Asignar ciclo a la muestra o al módulo.
Velocidad del carro | Abrir tabla velocidad del carro y asignar velocidad del carro a la muestra o al módulo.
Corrección del variador | Abrir tabla de correcciones de variador y asignar corrección de variador a la muestra o al módulo.
Campos de hilo | Visualizar campos del hilo de la muestra.
Editor de secuencias del sistema para Jacquard | Abrir el diálogo Editor de secuencias del sistema para Jacquard.
Borrar campos del hilo | Recalcular campos de hilo sin previo intento de aplicar campos de hilo existentes

Temas

  • Editor de secuencias del sistema para Jacquard...


Configuración...

 Ayuda de M1 Técnica de tisaje Procesamiento técnico automático... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Configuración...

Esta función permite visualizar directamente la Configuración en el explorador de parámetros de muestra.

Objetivo

Visualizar la Configuración para la muestra o el módulo activo:

Requisito

Se ha abierto una muestra o un módulo.

Ejecutar la función Configuración del menú Técnica de tisaje.
- o bien -
Pulsar la combinación de teclas Mayús + F9.
Resultado

Aparecerá el cuadro de diálogo Configuración.

Más información

  • Configuración (diálogo)


Procesamiento técnico automático...

 Ayuda de M1 Técnica de tisaje Procesamiento técnico paso a paso... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Procesamiento técnico automático...

Objetivo

Iniciar el procesamiento técnico para una muestra:

Requisito
  • La muestra está abierta.
  • El diálogo Asistente técnico no está abierto.
  • Para muestras k&w se encuentra seleccionada la Representación k&w con menguado [image] .

Ejecutar la función Procesamiento técnico automático del menú Técnica de tisaje.
- o bien -
Pulsar la tecla F10.
Resultado

Se abrirá el Asistente técnico y se iniciará el procesamiento técnico. Durante este tiempo se conmutará una vista del tejido que esté activa en la ventana vista del tejido a una representación de los colores.

Advertencia

Si hay varias muestras abiertas se efectuará el procesamiento técnico para la muestra activa.

Más información

  • Asistente técnico

  • Procesamiento técnico

  • Crear Sintral / Jacquard / Configuración


Procesamiento técnico paso a paso...

 Ayuda de M1 Procesamiento técnico automático... Técnica de tisaje Procesamiento técnico de 2 piezas... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Procesamiento técnico paso a paso...

Objetivo

Abrir el programa Asistente técnico para efectuar ajustes o para iniciar el procesamiento técnico para la muestra:

Requisito
  • La muestra está abierta.
  • El diálogo Asistente técnico no está abierto.
  • Para muestras k&w se encuentra seleccionada la Representación k&w con menguado [image] .

Ejecutar la función Procesamiento técnico paso a paso del menú Técnica de tisaje.
- o bien -
Pulsar la combinación de teclas Ctrl + F10.
Resultado

Se abrirá el Asistente técnico.

Advertencia

Si hay varias muestras abiertas se efectuará el procesamiento técnico para la muestra activa.

Más información

  • Asistente técnico

  • Procesamiento técnico

  • Crear Sintral / Jacquard / Configuración


Procesamiento técnico de 2 piezas...

 Ayuda de M1 Procesamiento técnico paso a paso... Técnica de tisaje Cargar muestra antes de procesamiento técnico Se necesitan Stoll Customer Support, nombre del cliente y PIN

Procesamiento técnico de 2 piezas...

Con esta función se crean dos piezas de tisaje juntas para una muestra con comienzo de peine. Para ello se duplica la muestra hacia la izquierda y se genera el comienzo de peine para el tisaje de 2 piezas.

Objetivo

Tejer una muestra con comienzo de peine en dos piezas una al lado de la otra:

Requisito
  • La muestra activa está destinada a una máquina con peine y dispone de un comienzo de peine.
  • En el inicio del peine no es posible utilizar ninguna función Sintral.
    Excepción: Está activa la casilla de verificación Utilizar contadores de forma para pieza de tisaje izquierda y derecha ((#L1, #L2, ...) en el diálogo Ajustes del programa, ficha Otros.
  • Se ha realizado el procesamiento técnico completo para la muestra.
  • El diálogo Asistente técnico no está abierto.

Advertencia

El comienzo de peine se asigna en el cuadro diálogo Nueva muestra o posteriormente mediante la función Reemplazar comienzos del menú Edición. Asegúrese de que la casilla de opción Sintral no esté seleccionada para el inicio del peine.
También puede utilizar sus propios inicios del peine; no obstante, deberá utilizar el tipo de hilo Hilo del peine.
Se puede seleccionar posteriormente una máquina con peine mediante la función Modificar máquina/galga... del menú Técnica de tisaje, donde también se ofrece la posibilidad de seleccionar un comienzo de peine.
Durante el primer procesamiento técnico se genera el comienzo del peine y se dispone la muestra en el centro de la fontura de la máquina.

  1. Ejecutar la función Procesamiento técnico de 2 piezas del menú Técnica de tisaje.
    -> Aparecerá el Asistente técnico.
  2. Hacer clic en el botón Inicio del programa Asistente técnico.
Resultado

Se inicia el procesamiento técnico de dos piezas. Después de finalizar el procesamiento técnico, en pantalla aparecen dos copias paralelas de la muestra con una separación de once pulgadas en la fontura de la máquina. Se ha llevado a cabo la adaptación correspondiente del comienzo del peine.

Advertencia

El procesamiento técnico de dos piezas se interrumpe cuando se utilizan más de ocho guiahilos en una muestra o cuando la muestra no se puede disponer dos veces una al lado de la otra (incluyendo el espacio intermedio).
Si no se encuentra disponible la función Procesamiento técnico de dos piezas, no se ha realizado por completo el procesamiento técnico para la muestra. En tal caso deberá ejecutarse primero la función Deshacer el último procesamiento técnico que se encuentra en el mismo menú o regresar a la muestra original mediante la función Cargar muestra antes de procesamiento técnico que se encuentra también en dicho menú.

Antes del procesamiento técnico, se puede ajustar la distancia entre las partes en la Configuración (ficha Sectores de tisaje).
La pasada de entrada de los guiahilos, que se encuentran entre las piezas, también se puede ajustar en la Configuración.

Más información

  • Asistente técnico

  • Procesamiento técnico

  • Ficha Sectores de tisaje

  • Ajustes del programa (diálogo)


Cargar muestra antes de procesamiento técnico

 Ayuda de M1 Procesamiento técnico de 2 piezas... Técnica de tisaje Cargar seguridad intermedia del procesamiento técnico... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cargar muestra antes de procesamiento técnico

Para poder deshacer completamente en cada momento el procesamiento técnico de una muestra, se guardará el estado de la muestra antes y después del procesamiento técnico. Los datos se escribirán por separado en el archivo como Original y Técnica.
Al abrir la muestra se visualizará siempre el último estado (Técnica).
Con esta función se abre la muestra en su estado original.

Objetivo

Abrir el original de una muestra después del procesamiento técnico:

Requisito

El Procesamiento técnico para la muestra activa se ha realizado al menos una vez al completo.

Llamar la función Cargar muestra antes de procesamiento técnico del menú Técnica de tisaje.
- o bien -
Pulsar la combinación de teclas Mayús + F10.
Resultado

La muestra se visualizará con el estado de su último procesamiento técnico (original).

Advertencia

Esta función no está disponible, si está abierto el Asistente técnico.
Se pueden realizar modificaciones en el original. Al guardar las modificaciones se borrarán definitivamente del archivo los datos existentes de Técnica.
Si se ha realizado varias veces el procesamiento técnico para una muestra, se podrá utilizar la función Deshacer el último procesamiento técnico (secuencia de prueba) del mismo menú.

Consejo

El menú Ver contiene funciones que permiten visualizar el original de la muestra después de realizar el procesamiento técnico. Aquí no son posibles las modificaciones del original.

Más información

  • Procesamiento técnico


Cargar seguridad intermedia del procesamiento técnico...

 Ayuda de M1 Cargar muestra antes de procesamiento técnico Técnica de tisaje Deshacer la secuencia de prueba Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cargar seguridad intermedia del procesamiento técnico...

Objetivo

Restablecer la muestra al estado de una de las 4 seguridades intermedias durante el procesamiento técnico:

Requisito

Durante el procesamiento técnico se ha realizado una copia de seguridad intermedia para la muestra activa.

Invocar una de las funciones Cargar seguridad intermedia del procesamiento técnico/Seguridad intermedia 1 hasta Seguridad intermedia 4 del menú Técnica de tisaje.
Resultado

Se cierra la muestra y se vuelve a abrir en el estado de una de las copias de seguridad intermedias.


Deshacer la secuencia de prueba

 Ayuda de M1 Cargar seguridad intermedia del procesamiento técnico... Técnica de tisaje Visualizar Información del asistente técnico Se necesitan Stoll Customer Support, nombre del cliente y PIN

Deshacer la secuencia de prueba

El procesamiento técnico se puede realizar varias veces consecutivamente para una muestra. A partir de la segunda secuencia el procesamiento técnico representará una secuencia de prueba, con la cual se podrán comprobar, por ejemplo, las modificaciones realizadas en los fallos o se podrán completar automáticamente los datos que falten.
Antes de cada Secuencia de prueba se guarda el estado de la muestra. Con esta función se desecha la Secuencia de prueba ejecutada. Se vuelve a visualizar el estado guardado con anterioridad. Las entradas realizadas en las tablas de los parámetros de muestra (p.ej. índice asignado) no se eliminarán.

Objetivo

Deshacer la secuencia de prueba

Requisito
  • Se ha realizado varias veces el Procesamiento técnico para la muestra activa (Secuencia de prueba).
  • El diálogo Asistente técnico no está abierto.

Ejecutar la función Deshacer secuencia de prueba del menú Técnica de tisaje.
Resultado

La muestra se visualizará con el estado de su última secuencia de prueba.

Más información

  • Procesamiento técnico


Visualizar Información del asistente técnico

 Ayuda de M1 Deshacer la secuencia de prueba Técnica de tisaje Cambiar la máquina/galga... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar Información del asistente técnico

El archivo log se genera automáticamente como protocolo del procesamiento técnico de muestra y se guarda en el archivo de muestras.

Objetivo

Abrir el protocolo del procesamiento técnico para una muestra:

Requisito
  • Se ha realizado el Procesamiento técnico para la muestra activa.
  • El diálogo Asistente técnico no está abierto.

Ejecutar la función Visualizar Información del asistente técnico del menú Técnica de tisaje.
Resultado

Aparece el diálogo Información del asistente técnico: <Nombre de la muestra>. En el archivo Log se indican las reglas técnicas aplicadas, los errores y problemas acontecidos y la solución para los mismos.

Más información

  • Información del asistente técnico (diálogo)

  • Asistente técnico

  • Procesamiento técnico


Cambiar la máquina/galga...

 Ayuda de M1 Visualizar Información del asistente técnico Técnica de tisaje Atributos de la máquina... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cambiar la máquina/galga...

Por medio de esta función se selecciona otra máquina u otra galga para la muestra activa para generar el programa de tisaje para otra máquina.

Objetivo

Seleccionar otra máquina u otra galga para la muestra activa:

Ejecutar la función Cambiar máquina/galga... del menú Técnica de tisaje.
Resultado

Aparecerá el cuadro de diálogo Seleccionar máquina, donde se puede seleccionar la nueva máquina o galga.

Si se modifica la máquina, se descartarán los ajustes predeterminados del guíahilos. En su lugar, se ofrecerán los ajustes predeterminados del guíahilos de la nueva máquina. Esto también sucede si sólo se modifica la galga.
Si desea modificar sólo la galga y conservar los ajustes predeterminados del guíahilos actuales, utilice la función Atributos de máquina... en el menú Técnica de tisaje.

Advertencia

Inicie el procesamiento técnico después del cambio de máquina.

Más información

  • Seleccionar máquina


Atributos de la máquina...

 Ayuda de M1 Cambiar la máquina/galga... Técnica de tisaje Datos de pasadas técnicas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Atributos de la máquina...

Utilizando esta función puede modificar las propiedades de máquina para la máquina de la muestra activa.

Objetivo

Modificar las propiedades de máquina para la muestra activa:

Invocar la función Atributos de máquina... del menú Técnica de tisaje.
Resultado

Aparece el diálogo Atributos MC en el cual puede modificar las propiedades de la máquina.


Datos de pasadas técnicas

 Ayuda de M1 Atributos de la máquina... Técnica de tisaje Longitud de la mallas... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Datos de pasadas técnicas

El menú Datos de pasadas técnicas contiene las siguientes funciones:

Función | Objetivo
Guíahilos | Abrir ficha Guíahilos en el diálogo Datos de pasadas técnicas.
Variador | Abrir ficha Variador en el diálogo Datos de pasadas técnicas.
PRINT | Abrir ficha PRINT en el diálogo Datos de pasadas técnicas.
Secuencia de tisaje | Abrir ficha Secuencia de tisaje en el diálogo Datos de pasadas técnicas.
Llamadas de función | Abrir ficha Llamadas de función en el diálogo Datos de pasadas técnicas.


Guiahilos...

 Ayuda de M1 Datos de pasadas técnicas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guiahilos...

Por medio de esta función se puede visualizar directamente la ficha del mismo nombre en el diálogo Datos de pasadas técnicas.

Objetivo

Visualizar la ficha Guiahilos de los datos de pasadas técnicas para la muestra o el módulo activo:

Ejecutar la función Guiahilos del menú Técnica de tisaje / Datos de pasadas técnicas.
Resultado

Se abrirá el cuadro de diálogo Datos de pasadas técnicas y se visualizará la ficha Guiahilos.

Advertencia

Esta función no está disponible si no está abierta ninguna muestra o ningún módulo.


Variador...

 Ayuda de M1 Datos de pasadas técnicas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Variador...

Por medio de esta función se puede visualizar directamente la ficha del mismo nombre en el diálogo Datos de pasadas técnicas.

Objetivo

Visualizar la ficha Variador de los datos de pasadas técnicas para la muestra o el módulo activo:

Ejecutar la función Variador del menú Técnica de tisaje / Datos de pasadas técnicas.
Resultado

Se abrirá el cuadro de diálogo Datos de pasadas técnicas y se visualizará la ficha Variador.

Advertencia

Esta función no está disponible si no está abierta ninguna muestra o ningún módulo.


PRINT...

 Ayuda de M1 Datos de pasadas técnicas Secuencia de tisaje... Se necesitan Stoll Customer Support, nombre del cliente y PIN

PRINT...

Por medio de esta función se puede visualizar directamente la ficha del mismo nombre en el diálogo Datos de pasadas técnicas.

Objetivo

Visualizar la ficha PRINT de los datos de pasadas técnicas para la muestra o el módulo activo:

Ejecutar la función PRINT del menú Técnica de tisaje / Datos de pasadas técnicas.
Resultado

Se abrirá el diálogo Datos de pasadas técnicas y se visualizará la ficha MS/PRINT.

Advertencia

Esta función no está disponible si no está abierta ninguna muestra o ningún módulo.


Secuencia de tisaje...

 Ayuda de M1 Datos de pasadas técnicas Llamadas de función... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Secuencia de tisaje...

Por medio de esta función se puede visualizar directamente la ficha del mismo nombre en el diálogo Datos de pasadas técnicas.

Objetivo

Visualizar la ficha Secuencia de tisaje los datos de pasadas técnicas para la muestra activa:

Ejecutar la función Secuencia de tisaje del menú Técnica de tisaje / Datos de pasadas técnicas.
Resultado

Se abrirá el cuadro de diálogo Datos de pasadas técnicas y se visualizará la ficha Secuencia de tisaje.

Advertencia

Esta función no está disponible si no está abierta ninguna muestra.


Llamadas de función...

 Ayuda de M1 Secuencia de tisaje... Datos de pasadas técnicas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Llamadas de función...

Por medio de esta función se puede visualizar directamente la ficha del mismo nombre en el diálogo Datos de pasadas técnicas.

Objetivo

Visualizar la ficha Llamadas de función de los datos de pasadas técnicas para la muestra activa:

Ejecutar la función Llamadas de función del menú Técnica de tisaje / Datos de pasadas técnicas.
Resultado

Se abrirá el diálogo Datos de pasadas técnicas y se visualizará la ficha Llamadas de función.

Advertencia

Esta función no está disponible si no está abierta ninguna muestra.


Longitud de la mallas...

 Ayuda de M1 Datos de pasadas técnicas Técnica de tisaje Modificar longitud de mallas (segundo cerraje)&#8230; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Longitud de la mallas...

Con esta función se abre la tabla de longitud de mallas.

Objetivo

Abrir tabla de longitud de mallas:

Ejecutar la función Longitud de la malla del menú Técnica de tisaje.
- o bien -
Pulsar la combinación de teclas Ctrl + L.
Resultado

Se visualiza la Tabla de longitud de mallas pudiendo editar las entradas de las longitudes de mallas.

Más información

  • Tabla de longitud de mallas


Modificar longitud de mallas (segundo cerraje)…

 Ayuda de M1 Longitud de la mallas... Técnica de tisaje Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modificar longitud de mallas (segundo cerraje)…

Con esta función se abre la tabla de longitud de mallas.

Objetivo

Abrir tabla de longitud de mallas:

Ejecutar la función Longitud de mallas (segundo cerraje) del menú Técnica de tisaje.
Resultado

La Tabla NPS aparece, en la cual puede editar las entradas para las longitudes de mallas (segundo cerraje).

Más información

  • Tabla NPS


Reprensar...

 Ayuda de M1 Modificar longitud de mallas (segundo cerraje)&#8230; Técnica de tisaje Estiraje del tejido... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Reprensar...

Con esta función se abre la tabla PNP.

Objetivo

Abrir la tabla PNP:

Ejecutar la función Reprensar del menú Técnica de tisaje.
Resultado

Se visualiza la Tabla PNP en la cual puede editar las entradas para reprensar.

Más información

  • Tabla PNP


Estiraje del tejido...

 Ayuda de M1 Técnica de tisaje Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estiraje del tejido...

Con esta función se abre la tabla de estiraje del tejido.

Objetivo

Abrir tabla de estiraje del tejido:

Ejecutar la función Estiraje del tejido del menú Técnica de tisaje.
- o bien -
Pulsar la combinación de teclas Ctrl + W.
Resultado

Se visualiza la Tabla de estiraje del tejido en la cual puede editar las entradas del estiraje del tejido.

Más información

  • Tabla del estiraje del tejido


Ciclo...

 Ayuda de M1 Estiraje del tejido... Técnica de tisaje Corrección del variador... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ciclo...

Con esta función se abre el diálogo Ciclos o se asignan ciclos a las pasadas y las columnas de una muestra para no tener que dibujar enteramente las partes de una muestra que se repitan. De este modo, sólo habrá que dibujar una vez las partes de la muestra que se puedan repetir.

Objetivo

Asignar un ciclo a la muestra:

Requisito

La vista técnica debe estar activa.

  1. Seleccionar en la muestra las pasadas o columnas a las cuales se desea asignar un ciclo.
  2. Ejecutar la función Ciclo del menú Técnica de tisaje.
    - o bien -
    Pulsar la combinación de teclas Ctrl + R.
    3. Resultado

    Aparecerá el cuadro de diálogo Ciclos, en el que podrá asignar las entradas para el ciclo.

Advertencia

El ajuste del apartado Ciclo se aplicará en el diálogo Ciclos en la columna Tipo. Las otras entradas se transferirán a las columnas de mismo nombre de la tabla.
El color de la entrada también se visualizará en la Columna de control o bien en la Barra de columnas de la vista técnica.

Consejo

Para abrir directamente el diálogo Ciclos, llame la función sin ninguna selección.

Más información

  • Ciclos (diálogo)

  • Ciclos


Corrección del variador...

 Ayuda de M1 Técnica de tisaje Velocidad del carro... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Corrección del variador...

Con esta función se abre la tabla de correcciones de variador.

Objetivo

Abrir la tabla de correcciones de variador:

Ejecutar la función Corrección de variador del menú Técnica de tisaje.
Resultado

Se visualiza la Tabla de correcciones de variador pudiendo editar las entradas de las correcciones de variador.

Más información

  • Tabla de correcciones de variador


Velocidad del carro...

 Ayuda de M1 Corrección del variador... Técnica de tisaje Campos de hilo... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Velocidad del carro...

Con esta función se abre la tabla de velocidad del carro.

Objetivo

Abrir tabla de velocidad del carro:

Ejecutar la función Velocidad del carro del menú Técnica de tisaje.
- o bien -
Pulsar la combinación de teclas Ctrl + Alt + V.
Resultado

Se visualiza la Tabla de velocidad del carro pudiendo editar las entradas de la velocidad del carro.

Más información

  • Tabla de velocidad del carro


Campos de hilo...

 Ayuda de M1 Velocidad del carro... Técnica de tisaje Editor de secuencias del sistema para Jacquard... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Campos de hilo...

Objetivo

Visualizar los campos del hilo de la muestra activa:

Ejecutar la función Campos del hilo del menú Técnica de tisaje.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Representaciones de muestras.
- o bien -
Pulsar la tecla F4.
- o bien -
Hacer clic en el botón Asignación de campos del hilo del programa Asistente técnico.
Resultado

Se abrirá la nueva ventana Vista de campos del hilo con la representación de los campos del hilo y el diálogo Asignación de campos del hilo. Este diálogo permite asignar, por ejemplo, guiahilos a los campos del guiahilos.

En k&w, la función no estará activa hasta que se hayan efectuado de forma conjunta los pasos de trabajo Cortar y Utilizar menguar y aumentar del menú Modelo k&w de forma individual o mediante la función Aplicar el modelo del mismo menú.

Más información

  • Vista de campos del hilo

  • Asignación de campos del hilo (diálogo)


Editor de secuencias del sistema para Jacquard...

 Ayuda de M1 Campos de hilo... Técnica de tisaje Borrar campos del hilo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor de secuencias del sistema para Jacquard...

Con esta función abre el diálogo Editor de secuencias del sistema para Jacquard

Objetivo

Abrir el diálogo Editor de secuencias del sistema para Jacquard

Ejecutar la función Editor de secuencias del sistema para Jacquard del menú Técnica de tisaje.
Resultado

Aparece el diálogo Editor de secuencias del sistema para Jacquard en el que puede crear secuencias del sistema propias.

Más información

  • Editor de secuencias del sistema para Jacquard (diálogo)


Borrar campos del hilo

 Ayuda de M1 Editor de secuencias del sistema para Jacquard... Técnica de tisaje Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar campos del hilo

Con esta función volverá a borrar los campos de hilo después de calcular y procesar los mismos.
Llame esta función sólo cuando, recalcular los campos de hilo, es el único camino para esperar un resultado correcto.

Objetivo

Recalcular los campos de hilo:

Requisito

La asignación de campos del hilo se ha elaborada manualmente.

  1. Ejecutar la función Borrar campos del hilo del menú Técnica de tisaje.
  2. Ejecutar la función Campos del hilo... del menú Técnica de tisaje.
Resultado

Se abrirá la nueva ventana Vista de campos del hilo con los campos del hilo recalculados y el diálogo Asignación de campos del hilo.


Sintral

 Ayuda de M1 Técnica de tisaje Barra de menús (M1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Sintral

El menú Sintral del programa principal M1 contiene las siguientes funciones:

Función | Objetivo
Funciones Sintral | Asignar funciones Sintral a la muestra.
Crear Sintral / Jacquard / Configuración | Crear programa de tisaje (JAC/SIN/SET) desde la muestra.
Control Sintral | Comprobar el programa de tisaje.
Guardar datos en archivo img | Guardar el programa de tisaje en el disco duro, en un archivo Cardimag.img .
Guardar datos en KMC | Guardar el programa de tisaje en el soporte de datos externo tarjeta de memoria de tisaje.
Guardar datos en disquete | Guardar programa de tisaje en disquete.
Cargar datos en la máquina | Cargar programa de tisaje en la máquina.
Importar Control Sintral | Importar a M1 un programa de tisaje de SIRIX.
Importar CONFIGURACIÓN | Importar en M1 datos de configuración.
Importar Configuración del archivo img | Importar a la M1 datos de configuración contenidos en un archivo img.
Importar CONFIGURACIÓN desde una KMC | Importar a la M1 datos de configuración contenidos en una KMC.
Extraer archivos jac/sin/set | Extraer programa de tisaje (JAC/SIN/SET) del archivo de la muestra.
Visualizar Sintral | Visualizar Sintral del programa de tisaje.
Visualizar Jacquard | Visualizar Jacquard del programa de tisaje (comprimido).
Visualizar Jacquard descomprimido | Visualizar Jacquard del programa de tisaje (descomprimido).
Visualizar CONFIGURACIÓN | Visualizar datos de configuración del programa de tisaje.
Crear secuencia con | Crear secuencia para máquinas T11.
Editor Sintral | Iniciar el editor de texto para los archivos del programa de tisaje.


Funciones Sintral...

 Ayuda de M1 Crear Sintral / Jacquard / Configuración Se necesitan Stoll Customer Support, nombre del cliente y PIN

Funciones Sintral...

Con esta función le asigna funciones Sintral a la muestra.

Objetivo

Abrir la tabla de funciones Sintral:

Ejecutar la función Funciones Sintral... del menú Sintral.
- o bien -
Pulsar la combinación de teclas Ctrl + Alt + F.
Resultado

Aparece el diálogo Funciones Sintral.

Más información

  • Funciones Sintral


Crear Sintral / Jacquard / Configuración

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear Sintral / Jacquard / Configuración

Por medio de esta función se creará a partir de la muestra el programa para la máquina de tisaje (Sintral, Jacquard y Configuración). El programa de tisaje se compone de los datos:

  • Sintral (SIN): Instrucciones de tisaje
  • MC Jacquard (JAC): Patrón
  • Configuración (SET): Valores (STIXX, parámetros de muestra, guiahilos)
Objetivo

Crear el programa de tisaje para la máquina:

Requisito

Se ha realizado el Procesamiento técnico para la muestra activa.

Ejecutar la función Crear Sintral / Jacquard / Configuración del menú Sintral.
- o bien -
Pulsar la tecla F11.
Resultado

Los datos necesarios para el programa de tisaje (JAC / SIN / SET) se crearán y se guardarán en el archivo de muestras. Si se debe dividir la muestra, aparece el diálogo Dividir muestra.

Consejo

Compruebe un programa generado automáticamente por medio de la función Control Sintral en el mismo menú.

Más información

  • Control Sintral

  • Procesamiento técnico

  • Dividir muestra


Control Sintral...

 Ayuda de M1 Crear Sintral / Jacquard / Configuración Guardar datos en archivo img... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Control Sintral...

Esta función permite comprobar el programa de tisaje (Sintral) de la muestra o cualquier otro programa de tisaje (extraído).

Advertencia

Si durante la extracción se encuentran datos de programas de tisaje antiguos en la muestra, aparecerá una advertencia. Este será el caso, si se ha modificado la muestra después de crear el programa de tisaje.

Consejo

En el editor Sintral hay un control de sintaxis para los programas de tisaje de la máquina de accesorios CMT 211.

Objetivo

Comprobar el programa de tisaje de la muestra activa con control Sintral:

Requisito

Para la muestra activa se ha creado el programa de tisaje.

Ejecutar la función Control Sintral del menú Sintral.
- o bien -
Pulsar la combinación de teclas Ctrl + F11.
Resultado

Se iniciará el Control Sintral y se cargarán los archivos del programa de tisaje extraídos de la muestra de forma temporal.
El programa de comprobación se puede abrir inmediatamente a través del botón Inicio.

Con el Control Sintral siempre es posible abrir y comprobar programas de tisaje de forma consecutiva.

Más información

  • Control Sintral


Guardar datos en archivo img...

 Ayuda de M1 Guardar datos en KMC... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar datos en archivo img...

Mediante esta función se guarda el programa de tisaje (Sintral) o los datos de pedidos o de máquinas en el disco duro en un archivo Cardimag.img.

Objetivo

Guardar los datos del programa de tisaje activo en el disco duro como archivo img.

Requisito

Hay una muestra abierta.

Ejecutar la función Guardar datos en archivo img del menú Sintral.
Resultado

Aparecerá el diálogo Guardar datos en archivo img, donde se pueden introducir las especificaciones para el almacenamiento.

Más información

  • Guardar datos en archivo img (diálogo)

  • Tarjeta de memoria de tisaje (función)


Guardar datos en KMC...

 Ayuda de M1 Guardar datos en archivo img... Guardar datos en disquete... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar datos en KMC...

Por medio de esta función se pueden guardar el programa de tisaje (Sintral) y los datos de las máquinas o de los pedidos en el soporte de datos externo Tarjeta de memoria de tisaje.

Objetivo

Guardar el programa de tisaje para la muestra activa en la Tarjeta de memoria de tisaje:

Requisito

Hay una muestra abierta.

Ejecutar la función Guardar datos en KMC del menú Sintral.
Resultado

Aparecerá el diálogo Guardar datos de tarjeta de memoria de tisaje, donde se pueden introducir las especificaciones necesarias para el almacenamiento.

Advertencia

Esta función permite guardar el programa de tisaje directamente desde la muestra, extrayendo automáticamente los datos. También se puede guardar cualquier otro programa de tisaje en la KMC.

Más información

  • Guardar Datos de la muestra en la tarjeta de memoria de tisaje (diálogo)

  • Tarjeta de memoria de tisaje (función)


Guardar datos en disquete...

 Ayuda de M1 Guardar datos en KMC... Cargar datos en la máquina... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar datos en disquete...

Esta función permite guardar el programa de tisaje (Sintral) y los datos de las máquinas o de los pedidos en el soporte de datos externo disquete. Los datos se pueden guardar en un archivo Cardimag.img o como archivo individual.

Objetivo

Guardar los datos del programa de tisaje en un disquete:

Requisito

Hay una muestra abierta.

Ejecutar la función Guardar datos en disquete del menú Sintral.
Resultado

Aparecerá el diálogo Guardar datos en disquete, donde se pueden introducir las especificaciones para el almacenamiento.

Advertencia

Esta función permite guardar el programa de tisaje directamente a partir de la muestra.

Más información

  • Guardar datos en disquete (diálogo)

  • Tarjeta de memoria de tisaje (función)


Cargar datos en la máquina...

 Ayuda de M1 Guardar datos en disquete... Importar Control Sintral... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cargar datos en la máquina...

Si las máquinas están conectadas en red con la workstation de muestras, esta función permite cargar en la máquina una muestra o los datos de las máquinas.

Advertencia

En la máquina se pueden cargar los archivos Sintral (*.sin), Jacquard (*.jaq) y Configuración (*.set) de una muestra. Los datos se extraen de la muestra automáticamente.
Además, se puede cargar un pedido (*.ord) en la memoria.

Objetivo

Cargar online en la memoria de la máquina muestras o datos de la misma:

Requisito

En el explorador de máquinas hay una máquina definida como estándar.

Ejecutar la función Cargar datos en la máquina del menú Sintral.
Resultado

Se abrirá el Explorador de máquinas. Aparecerá el diálogo Cargar datos en la máquina, donde se puede seleccionar la muestra en el disco duro e iniciar el proceso de carga.

Consejo

Si se hace clic con el botón derecho del ratón en una archivo de muestra en el explorador de Windows aparecerá el menú contextual. Este menú contextual contiene la función SendTo/McExplorer Online, con la cual también puede cargar muestras y datos de máquina a la memoria de la máquina a través de la red. Para ello no es necesario abrir el programa principal de M1.

Cuando no hay ninguna máquina definida como estándar puede cargar las muestras y datos de máquina a la memoria de la máquina con la función Cargar datos en la máquina del explorador de máquinas.

Más información

  • Explorador de máquinas

  • Cargar datos en la máquina (diálogo)


Importar Control Sintral...

 Ayuda de M1 Cargar datos en la máquina... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Importar Control Sintral...

Objetivo

Importar en M1 un programa de tisaje de SIRIX:

Requisito
  • De SIRIX están disponibles los datos del control Sintral.
  • El archivo se ha transferido a la workstation de muestras M1.

Advertencia

Para realizar una transferencia por medio de un disquete deberá crear datos comprimidos del control Sintral. Estos tienen la terminación check.z. Los programas de compresión para descomprimir en la workstation de muestras M1 precisan la terminación check.gz.
Es posible cambiar el nombre al archivo en el Explorador de Windows o realizar la conversión de datos en SIRIX.

Ejecutar la función Importar Control Sintral en el menú Sintral.
- o bien -
Pulsar la combinación de teclas Alt + F11.
Resultado

Aparecerá el diálogo Importar Control Sintral.

Más información

  • Importar Control Sintral.

  • Conversión de datos en SIRIX

  • Importación de datos


Importar CONFIGURACIÓN...

 Ayuda de M1 Importar Control Sintral... Importar Configuración del archivo img... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Importar CONFIGURACIÓN...

Mediante esta función se importan los siguientes datos del fichero de configuración (tipo de archivo set) a la workstation de muestras M1:

  • Valores para las levas de formación (NP)
  • Estiraje del tejido (WMF)
  • Distancia del guiahilos (YD)
  • Corrección del guíahilos (KI)
  • Velocidad del carro (MSEC)
  • Valor de corrección y error máximo de las ruedas de medición (STIXX)
  • Valores para las levas de formación (segundo cerraje) (NPS)
  • Valores para el reprensado (PNP)
Consejo

Si al tejer modifica valores en la máquina y guarda los datos de configuración en la máquina, podrá actualizar rápidamente los valores para la muestra en M1 por medio de esta función.

Objetivo

Importar datos y asignarlos a la muestra:

Requisito

La muestra está abierta.

  1. Abrir la función Importar CONFIGURACIÓN en el menú Sintral.
    - o bien -
    Pulsar la combinación de teclas Alt + F12.
  2. Seleccionar el archivo a importar en el diálogo Importar configuración y confirmar con la tecla Importar.
  3. Seleccionar los datos a importar en otro diálogo y confirmar con la tecla OK.

Más información

  • Importar configuración (diálogo)


Importar Configuración del archivo img...

 Ayuda de M1 Importar CONFIGURACIÓN desde una KMC... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Importar Configuración del archivo img...

Con está función podrá importar datos de un archivo Configuración que está guardado en un archivo img.

Objetivo

Importar los datos del archivo Configuración.

Invocar la función Importar CONFIGURACIÓN de archivo .img del menú Sintral.
Resultado

Aparecerá el diálogo Importar configuración de archivo .img. Aquí podrá seleccionar el archivo .img.
Con el botón Importar quedan confirmados los ajustes.
Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Importar CONFIGURACIÓN desde una KMC...

 Ayuda de M1 Importar Configuración del archivo img... Extraer archivos jac/sin/set... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Importar CONFIGURACIÓN desde una KMC...

Con está función podrá importar datos de un archivo Configuración que está guardado en una tarjeta de memoria de tisaje.

Objetivo

Importar los datos del archivo Configuración.

Invocar la función Importar CONFIGURACIÓN de KMC del menú Sintral.
Resultado

Aparecerá el diálogo Importar configuración de KMC. Aquí podrá seleccionar el archivo del índice de tarjeta.
Con el botón Aceptar quedan confirmados los ajustes.
Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Extraer archivos jac/sin/set...

 Ayuda de M1 Importar CONFIGURACIÓN desde una KMC... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Extraer archivos jac/sin/set...

Esta función permite extraer los datos del programa de tisaje (Jac / Sin / Set) del archivo de muestras y guardarlos como archivos individuales.

Advertencia

Esta función está disponible para una muestra sin programa de tisaje, si se ha utilizado la función Importar CONFIGURACIÓN del menú Sintral. A partir de entonces sólo se extraen los datos de configuración.
Si durante la extracción se encuentran datos de programas de tisaje antiguos en la muestra, aparecerá una advertencia. Este será el caso, si se ha modificado la muestra después de crear el programa de tisaje.
Si el nombre del archivo no se ajusta a la convención sobre nombres de archivos para máquinas de tejer, se procederá automáticamente al ajuste del mismo, mostrándose en pantalla el aviso correspondiente.

Consejo

Si durante la extracción no se crea ningún archivo de configuración, existen las siguientes causas posibles:
- En la ficha Sintral del diálogo Configuración está activada la casilla de verificación Configuración siempre en Sintral.
- La máquina seleccionada para la muestra no puede procesar ningún archivo de configuración.

Objetivo

Extraer los datos de programa de tisaje de la muestra activa:

Requisito

Para la muestra activa se ha creado el programa de tisaje.

Ejecutar la función Extraer archivos jac/sin/set del menú Sintral.
Resultado

Se abre el programa Extraer los datos Jac/Sin/Set indicando el nombre del archivo y seleccionado el directorio.

Consejo

Los archivos sin/jac/set (o solo el set) pueden ser extraídos de un archivo mdv directamente en el explorador de Windows. Para esto está disponible el menú contextual Extract_sin_jac_set y Extract_set.

Más información

  • Importar CONFIGURACIÓN

  • Ficha Sintral

  • Extraer datos Jac/Sin/Set


Visualizar Sintral

 Ayuda de M1 Extraer archivos jac/sin/set... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar Sintral

Por medio de esta función se extraen los datos Sintral del archivo de muestras y se visualizan con protección frente a escritura en un programa de procesamiento de texto.

Objetivo

Visualizar Sintral del programa de tisaje de la muestra activa:

Requisito

Para la muestra activa se ha creado el programa de tisaje.

Ejecutar la función Visualizar Sintral del menú Sintral.
- o bien -
Pulsar la combinación de teclas Alt + F10.
Resultado

Según los ajustes del programa se abrirá el programa de procesamiento de texto UltraEdit-32 o el programa Editor Sintral con el archivo extraído McDataTmp.sin.

Advertencia

Si se desea editar los datos, utilizar para la extracción la función Extraer archivos jac/sin/set del mismo menú y abrir a continuación el archivo <Nombre de muestra>.sin en el programa UltraEdit-32.

Más información

  • Extraer archivos jac/sin/set

  • Ajustes del programa

  • UltraEdit-32

  • Editor Sintral


Visualizar Jacquard

 Ayuda de M1 Visualizar Jacquard descomprimido Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar Jacquard

Por medio de esta función se extraen los datos Jacquard del archivo de muestras y se visualizan con protección frente a escritura en un programa de procesamiento de texto. La visualización se corresponderá con el modelo agrupado del Jacquard.

Objetivo

Visualizar Jacquard del programa de tisaje de la muestra activa:

Requisito

Para la muestra activa se ha creado el programa de tisaje.

Ejecutar la función Visualizar Jacquard del menú Sintral.
Resultado

Según los ajustes del programa se abrirá el programa de procesamiento de textos UltraEdit-32 o el programa Sintral-Editor con el archivo extraído McDataTmp.jac.

Advertencia

Si se desea editar los datos, utilizar para la extracción la función Extraer archivos jac/sin/set del mismo menú y abrir a continuación el archivo <Nombre de muestra>.jac en el programa UltraEdit-32.

Más información

  • Extraer archivos jac/sin/set

  • Ajustes del programa

  • UltraEdit-32

  • Editor Sintral


Visualizar Jacquard descomprimido

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar Jacquard descomprimido

Por medio de esta función se extraen los datos Jacquard del archivo de muestras y se visualizan de forma descompactada y con protección frente a escritura en un programa de procesamiento de texto.

Objetivo

Visualizar Jacquard del programa de tisaje de la muestra activa de forma descompactada:

Requisito

Para la muestra activa se ha creado el programa de tisaje.

Ejecutar la función Visualizar Jacquard descompactado del menú Sintral.
Resultado

Según los ajustes del programa se abrirá el programa de procesamiento de textos UltraEdit-32 o el programa Sintral-Editor con el archivo extraído McDataTmp.wkt.

Advertencia

Si se desea editar los datos, utilizar para la extracción la función Extraer archivos jac/sin/set del mismo menú y abrir a continuación el archivo <Nombre de muestra>.wkt en el programa UltraEdit-32.

Más información

  • Extraer archivos jac/sin/set

  • Ajustes del programa

  • UltraEdit-32

  • Editor Sintral


Visualizar CONFIGURACIÓN

 Ayuda de M1 Visualizar Jacquard descomprimido Crear secuencia con... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar CONFIGURACIÓN

Por medio de esta función se extraen los datos de configuración del archivo de muestras y se visualizan con protección frente a escritura.

Objetivo

Visualizar configuración del programa de tisaje de la muestra activa:

Requisito

Para la muestra activa se ha creado el programa de tisaje.

Ejecutar la función Visualizar CONFIGURACIÓN del menú Sintral.
Resultado

Se iniciará un programa independiente de M1 y aparecerá el diálogo McSetup, en el cual se visualizará el archivo extraído McDataTmp.set.

Advertencia

Esta función está disponible para una muestra sin programa de tisaje, si ha utilizado la función Importar CONFIGURACIÓN en el mismo menú.
Si se desea modificar los datos de configuración, deben guardarse primero estos datos en el mismo menú como archivo <Nombre de muestra>.set por medio de la función Extraer archivos jac/sin/set. A continuación cambiar al Explorador de Windows para abrir el archivo en el diálogo McSetup haciendo doble clic en él.

Más información

  • Importar CONFIGURACIÓN

  • Extraer archivos jac/sin/set

  • Editor de configuración


Crear secuencia con...

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear secuencia con...

Con esta función se define una secuencia para las máquinas ST611, ST711 o ST811.

Objetivo

Definir secuencias:

Ejecutar la función Crear secuencia con en el menú Sintral.
Resultado

El Editor de secuencias es abierto definiendo una secuencia.

Más información

  • Editor de secuencias


Editor Sintral...

 Ayuda de M1 Crear secuencia con... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor Sintral...

Con esta función inicia un editor de texto. En este editor se pueden abrir y editar los archivos del programa de tisaje (Jac/Sin/Set).

Objetivo

Iniciar el editor Sintral:

Ejecutar la función Editor Sintral del menú Sintral.
Resultado

Según los ajustes del programa se abrirá el programa de procesamiento de textos UltraEdit-32 o el programa Sintral-Editor TC.

Más información

  • Ajustes del programa

  • UltraEdit-32

  • Editor Sintral TC


Herramientas

 Ayuda de M1 Barra de menús (M1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Herramientas

El menú Herramientas del programa principal M1 contiene las siguientes funciones:

Función | Objetivo
Modificar representación de las mallas | Activar herramientas para modificar la representación de mallas del módulo.
Restablecer mallas | Deshacer la representación de mallas del módulo modificada.
Levantar mallas | Levantar la representación de mallas del módulo de forma óptica por medio de graduación de color.
Descender mallas | Descender la representación de mallas del módulo de forma óptica por medio de graduación de color.
Guardar la Vista de símbolos/patrones como imagen | Guardar la vista de símbolos o bien de patrones activa como archivo de imagen.
Guardar la Vista de símbolos/patrones como imagen (recorte) | Guardar recorte de la vista de símbolos o bien de patrones activa como archivo de imagen.
Guardar Jacquard como imagen | Guardar el contenido de la vista Jacquard actual como archivo de imagen.
Editor de secuencias | Inicia el programa Editor de secuencias para editar una secuencia.
Editor de listas de secuencias | Inicia el programa Editor de listas de secuencias para editar una lista de secuencias.
Menú de pedidos | Inicia el programa Order.
Ajustes del programa | Realizar ajustes generales sobre M1.


Modificar representación de las mallas

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modificar representación de las mallas

Para lograr una representación de la muestra fiel a la realidad es necesario que los módulos utilizados en la muestra dispongan de una visualización fiel a la realidad.
En un módulo de trenza, por ejemplo, debe ser visible el alargamiento real de las mallas y las sombras de las mallas que se encuentran encima y debajo.
La representación de mallas del módulo se puede modificar manualmente. Para ello, se dispone de funciones especiales como herramientas para distorsionar, levantar o descender mallas.

Objetivo

I. Activar la modificación:

Requisito
  • El módulo está abierto en el editor de módulos.
  • La vista del tejido del módulo está activa y se visualiza en la vista del tejido.

Advertencia

Utilice la función Edición en el menú contextual del módulo para abrir el módulo.
Dado que el módulo sólo se abre por medio de la Vista técnica, habrá que abrir la misma por medio de la función Abrir nueva vista de patrones del menú Ver. Para ello se activará de forma predeterminada la función Vista del tejido en el menú Ver/Opciones.

Ejecutar la función Modificar representación de las mallas del menú Herramientas.
Resultado

A continuación será posible la modificación manual. Para ello se visualizará en la vista de patrones una red de finas líneas rojas. En el menú Herramientas están disponibles las funciones para levantar y descender mallas.

Advertencia

La función activada Modificar representación de mallas aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

Las finas líneas de red describen la secuencia de mallas en dirección de las columnas. En cada pie de malla se encuentra un círculo en la línea de red. Éste representa el punto de alargamiento.

Objetivo

II. Modificar alargando las mallas:

  1. Hacer clic con el botón izquierdo del ratón en la malla que desee modificar.
    -> Se seleccionará la malla.
  2. Aplicar por medio de las teclas de flecha del teclado la dirección y la anchura del alargamiento haciendo clic de la forma correspondiente.
Resultado

El pie de la malla seleccionada y la cabeza de la malla que se encuentra debajo se moverán desplazándose de la posición inicial.

Advertencia

La función Restablecer mallas del mismo menú permite deshacer la modificación para las mallas seleccionadas.
Después de guardar el módulo la representación modificada surtirá efecto inmediatamente en todas las muestras con este módulo.
Además se puede modificar la representación de mallas por medio de graduación de color con las funciones Levantar mallas y Descender mallas en el mismo menú.

Consejo

Para seleccionar mallas siga los siguientes consejos:

  • En conjunto con la tecla Ctrl es posible seleccionar varias mallas.
  • También se puede seleccionar una malla haciendo clic en el círculo de la línea de red.
  • Para seleccionar una malla que ha sido alargada, hacer clic en la posición en la que se encontraría la malla sin alargamiento o seleccionar la malla en la vista técnica.


Restablecer mallas

 Ayuda de M1 Modificar representación de las mallas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Restablecer mallas

Mediante esta función se deshace la modificación manual de la representación de mallas de un módulo (Distorsionar, levantar o descender mallas).

Objetivo

Restablecer modificación de mallas:

Requisito
  • El módulo está abierto en el editor de módulos.
  • La vista del tejido del módulo está activa y se visualiza en la vista del tejido.
  • La función Modificar representación de mallas está activa.

  1. Seleccionar mallas en las cuales se debe restablecer la modificación.
  2. Ejecutar la función Restablecer mallas del menú Herramientas.
Resultado

Las mallas seleccionadas se representan en su estado inicial (sin modificación).

Consejo

Encontrará instrucciones generales en el tema de ayuda de la función Modificar representación de las mallas.


Levantar mallas

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Levantar mallas

Esta función consiste en una herramienta para modificar la representación de mallas del módulo con la cual se aporta claridad al color del hilo de las mallas levantadas. En relación con la aportación de oscuridad a las mallas descendidas se puede representar, por ejemplo, fiel a la realidad, un cruce de trenza con las mallas levantadas o descendidas.

Objetivo

Modificar levantando las mallas:

Requisito
  • El módulo está abierto en el editor de módulos.
  • La vista del tejido del módulo está activa y se visualiza en la vista del tejido.
  • La función Modificar representación de mallas está activa.

  1. Seleccionar las mallas que se deben levantar.
  2. Ejecutar la función Levantar mallas del menú Herramientas.
Resultado

Las mallas levantadas se representarán en un tono de color claro y en el caso de un cruce se visualizarán por encima de las mallas descendidas.
El ascenso se representa en las líneas de red por medio del símbolo [image] en el pie de la malla.

Advertencia

La malla se puede representar en la graduación descendida, normal y levantada.
Una malla descendida se levanta activando dos veces la función.
La función Restablecer mallas del mismo menú permite deshacer la modificación para las mallas seleccionadas.
Después de guardar el módulo la representación modificada surtirá efecto inmediatamente en todas las muestras con este módulo.

Consejo

Encontrará instrucciones generales en el tema de ayuda de la función Modificar representación de las mallas.

Más información

  • Restablecer mallas


Descender mallas

 Ayuda de M1 Guardar la Vista de símbolos/patrones como imagen... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Descender mallas

Esta función consiste en una herramienta para modificar la representación de mallas del módulo con la cual se oscurece el color del hilo de las mallas descendidas. En relación con la aportación de claridad a las mallas levantadas se puede representar fiel a la realidad, por ejemplo, un cruce de trenza con las mallas levantadas o descendidas.

Objetivo

Modificar descendiendo las mallas:

Requisito
  • El módulo está abierto en el editor de módulos.
  • La vista del tejido del módulo está activa y se visualiza en la vista del tejido.
  • La función Modificar representación de mallas está activa.

  1. Seleccionar las mallas que se deben descender.
  2. Ejecutar la función Descender mallas del menú Herramientas.
Resultado

Las mallas descendidas se representarán en un tono de color oscurecido y en el caso de un cruce se visualizarán por debajo de las mallas levantadas.
El descenso se representa en las líneas de red por medio del símbolo [image] en el pie de la malla.

Advertencia

La malla se puede representar en la graduación descendida, normal y levantada. Una malla levantada se desciende activando dos veces la función.
La función Restablecer mallas del mismo menú permite deshacer la modificación para las mallas seleccionadas.
Después de guardar el módulo la representación modificada surtirá efecto inmediatamente en todas las muestras con este módulo.

Consejo

Encontrará instrucciones generales en el tema de ayuda de la función Modificar representación de las mallas.


Guardar la Vista de símbolos/patrones como imagen...

 Ayuda de M1 Guardar la vista de símbolos/patrones como imagen (recorte)... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar la Vista de símbolos/patrones como imagen...

Esta función permite guardar la Vista de símbolos o la Vista de patrones de la muestra o del módulo como archivo de imagen en formato bitmap o JPEG, para imprimirlo por ejemplo.

Objetivo

Guardar como imagen la vista de símbolos o la vista de patrones para la muestra o el módulo activo:

Requisito

Una de las dos vistas de la muestra o del módulo está activa.

Ejecutar la función Guardar la Vista de símbolos/patrones como imagen del menú Herramientas.
Resultado

Aparecerá el diálogo estándar de Windows Guardar archivo como, donde se puede indicar el nombre, el tipo de archivo y el directorio en el que se desee guardar la imagen.

Advertencia

La imagen guardada equivale a la vista activa de la totalidad de la muestra o del módulo. Se tendrán en cuenta los grados del zoom ajustados y la densidad de la malla. El tamaño de archivo de imagen máximo posible es de 32768 x 32768 píxeles para formato JPEG y de 8192 x 8192 píxeles para formato bitmap. Para los archivos de imagen superiores a 512 MB se muestra una advertencia ya que los archivos de este tipo no se pueden procesar con cualquier programa de software.

Consejo

Al guardar la imagen como archivo JPEG se comprime. De este modo requiere menos espacio en memoria.

Más información

  • Ajustar densidad de malla


Guardar la vista de símbolos/patrones como imagen (recorte)...

 Ayuda de M1 Guardar la Vista de símbolos/patrones como imagen... Guardar Jacquard como imagen Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar la vista de símbolos/patrones como imagen (recorte)...

Esta función permite guardar un sector cualquiera de la Vista de símbolos o de la Vista de patrones de la muestra o del módulo como archivo de imagen en formato bitmap o JPEG, para imprimirlo por ejemplo.

Objetivo

Guardar como imagen un sector de la vista símbolos o de la vista de patrones para la muestra o el módulo activo:

Requisito
  • Una de las dos vistas de la muestra o del módulo está activa.
  • Se ha seleccionado el sector que se va a guardar.

Ejecutar la función Guardar la Vista de símbolos/patrones como imagen (recorte) del menú Herramientas.
Resultado

Aparecerá el diálogo estándar de Windows Guardar archivo como, donde se puede indicar el nombre, el tipo de archivo y el directorio en el que se desee guardar la imagen.

Advertencia

Se tendrán en cuenta los grados del zoom ajustados y la densidad de la malla.
Si la selección no tiene forma de cuadrado o se ha seleccionado más de un sector, se formará un rectángulo alrededor de la(s) selección(es) para poder guardarla(s) como imagen.
El tamaño de archivo de imagen máximo posible es de 8192 x 8192 píxeles para formato JPEG y bitmap. Para los archivos de imagen superiores a 512 MB se muestra una advertencia ya que los archivos de este tipo no se pueden procesar con cualquier programa de software.

Consejo

Al guardar la imagen como archivo JPEG, ésta se comprime. De este modo requiere menos espacio en memoria.

Más información

  • Ajustar densidad de malla


Guardar Jacquard como imagen

 Ayuda de M1 Guardar la vista de símbolos/patrones como imagen (recorte)... Editor de secuencias... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar Jacquard como imagen

Esta función permite guardar la Vista Jacquard como archivo de imagen en formato bitmap por ejemplo para imprimirlo.

Objetivo

Guardar la Vista Jacquard activa como imagen:

Ejecutar la función Guardar Jacquard como imagen del menú Herramientas.
Resultado

Aparece el diálogo estándar de Windows Guardar archivo como, para indicar el nombre y el directorio en el que se desee guardar la imagen.

Advertencia

La imagen guardada coincide con la actual Vista Jacquard. El tamaño de archivo de imagen máximo posible es de 8192 x 8192 píxeles. Para los archivos de imagen superiores a 512 MB se muestra una advertencia ya que los archivos de este tipo no se pueden procesar con cualquier programa de software.


Editor de secuencias...

 Ayuda de M1 Guardar Jacquard como imagen Editor de listas de secuencias... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor de secuencias...

Mediante esta función se inicia uno de los editores independientes de la workstation de muestras M1. En este editor de texto se pueden abrir y editar los archivos de secuencias (SEQ).

Objetivo

Iniciar el editor de secuencias:

Ejecutar la función Editor de secuencias del menú Herramientas.
Resultado

Se abre el editor de secuencias.

Más información

  • Editor de secuencias


Editor de listas de secuencias...

 Ayuda de M1 Editor de secuencias... Menú de pedidos... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor de listas de secuencias...

Mediante esta función se inicia uno de los editores independientes de la workstation de muestras M1. En este editor de texto se pueden abrir y editar los archivos de listas de secuencias (SEL).

Objetivo

Iniciar el editor de listas de secuencias:

Ejecutar la función Editor de listas de secuencias... del menú Herramientas.
Resultado

Se abrirá el editor de listas de secuencias.

Más información

  • Editor de listas de secuencias


Menú de pedidos...

 Ayuda de M1 Editor de listas de secuencias... Ajustes del programa... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menú de pedidos...

Mediante esta función se inicia el editor de texto Order.exe que es independiente de la workstation de muestras M1. En este editor de texto se pueden abrir, editar y guardar los archivos de pedidos (*.ord).

Objetivo

Iniciar editor de texto Order:

Ejecutar la función Menú de pedidos del menú Herramientas.
Resultado

Se inicia el programa Order.

Más información

  • Order


Ajustes del programa...

 Ayuda de M1 Menú de pedidos... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ajustes del programa...

Por medio de esta función se pueden realizar ajustes generales para M1 (p. ej., para guardar automáticamente) en un diálogo del mismo nombre.

Objetivo

Realizar ajustes para M1:

Ejecutar la función Ajustes del programa del menú Herramientas.
Resultado

Aparecerá el diálogo Ajustes del programa.

Más información

  • Ajustes del programa (diálogo)


Ventana

 Ayuda de M1 Barra de menús (M1) Signo de interrogación (?) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ventana

El menú Ventana del programa principal M1 contiene las siguientes funciones:

Función | Objetivo
En cascada | Organizar ventanas en cascada.
Mosaico vertical | Organizar ventanas en mosaico vertical.
Mosaico horizontal | Organizar ventanas en mosaico horizontal.
Organizar iconos | Organizar iconos de las ventanas minimizadas.
Lista de las ventanas abiertas | Situar ventanas en primer plano.


En cascada

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

En cascada

Todas las ventanas abiertas se organizarán con el mismo tamaño en cascada. Los iconos de las ventanas minimizadas se ordenan en el margen inferior de la pantalla.


Mosaico vertical

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Mosaico vertical

Todas las ventanas abiertas se organizarán en tamaño óptimo en mosaico vertical. Los iconos de las ventanas minimizadas se ordenan en el margen inferior de la pantalla.


Mosaico horizontal

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Mosaico horizontal

Todas las ventanas abiertas se organizarán en tamaño óptimo en mosaico horizontal. Los iconos de las ventanas minimizadas se ordenan en mosaico vertical en el margen inferior de la pantalla.


Organizar iconos

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Organizar iconos

Los iconos de las ventanas minimizadas se ordenan en el margen inferior de la pantalla.


<Ventanas abiertas>

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

<Ventanas abiertas>

Todos los nombres de las ventanas abiertas de M1 aparecen en esta lista. Seleccionando un nombre se colocará la ventana seleccionada en primer plano.


Signo de interrogación (?)

 Ayuda de M1 Barra de menús (M1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Signo de interrogación (?)

El menú ? del programa principal M1 contiene las siguientes funciones:

Función | Objetivo
Temas de Ayuda | Iniciar la ayuda online.
Tarjeta de bolsillo Sintral | Abrir la tarjeta de bolsillo con los comandos directos y de Sintral para máquinas TC como ayuda online.
Acerca de STOLL M1 | Visualizar el número de la versión.


Temas de Ayuda

 Ayuda de M1 Signo de interrogación (?) Tarjeta de bolsillo Sintral Se necesitan Stoll Customer Support, nombre del cliente y PIN

Temas de Ayuda

La workstation de muestras M1 dispone de una ayuda online en la que se describen todas las funciones y su aplicación.

Objetivo

I. Iniciar la ayuda online:

Ejecutar la función Temas de Ayuda del menú ?.
Resultado

La ayuda online se iniciará y se visualizará en la ventana Ayuda de M1.

Advertencia

También se puede iniciar la ayuda contextual en cualquier posición del cursor.

Objetivo

II. Abrir la ayuda contextual:

  1. Hacer clic en el icono [image] de la barra de herramientas Estándar.
    -> Al lado del puntero aparecerá además un signo de interrogación.
  2. Hacer clic en la posición de M1 sobre la cual solicite ayuda.
    - o bien -
    situar el cursor en la posición de M1 sobre la cual solicite ayuda.
  3. Pulsar la tecla F1 del teclado.
Resultado

Aparecerá la ayuda sobre la función seleccionada.

Más información

  • Ayuda contextual - Abrir la ayuda online de M1


Tarjeta de bolsillo Sintral

 Ayuda de M1 Temas de Ayuda Signo de interrogación (?) Acerca de STOLL M1... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tarjeta de bolsillo Sintral

Con esta función abre la tarjeta de bolsillo con los comandos Sintral y los directos para máquinas TC como ayuda online.

Objetivo

Abrir tarjeta de bolsillo Sintral:

Ejecutar la función Tarjeta de bolsillo Sintral del menú ?.
Resultado

La tarjeta de bolsillo Sintral se abre como ayuda online.


Acerca de STOLL M1...

 Ayuda de M1 Tarjeta de bolsillo Sintral Signo de interrogación (?) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Acerca de STOLL M1...

Objetivo

Visualizar el número de la versión actual de M1:

Ejecutar la función Acerca de STOLL M1 del menú ?.
Resultado

Aparecerá el diálogo Acerca de Stoll M1, que contiene información acerca del número de versión, del M1 Service Pack y de la licencia de Stoll.

Advertencia

Inmediatamente después de iniciar M1 el número de registro también aparecerá en la barra de título de la ventana de programa.


Barras de herramientas (M1)

 Ayuda de M1 Barra de menús (M1) Programa principal M1 Combinaciones de teclas (M1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barras de herramientas (M1)

El programa principal M1 tiene varias barras de herramientas. Estas barras se pueden mostrar u ocultar con el menú Ver / Barras de herramientas. Si la barra de herramientas está visible, delante de la función aparece un ganchito.

El programa principal M1 contiene las siguientes barras de herramientas:

  • Estándar
  • Representaciones de muestras
  • Representación de los colores
  • Zoom
  • Herramientas de dibujo
  • Herramientas Propiedades
  • Colores del hilo/guiahilos
  • Datos del módulo
  • Barra de módulos
  • Acciones de la aguja
  • Elementos de unión
  • Administrador de niveles
  • Comentario de navegación
  • Herramientas de modelos
  • Herramientas k&w
  • Barra de estado


Estándar

 Ayuda de M1 Barras de herramientas (M1) Representaciones de muestras Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estándar

El programa principal M1 dispone de la barra de herramientas estándar, que puede colocar en la pantalla como desee. Esta barra se puede ocultar y visualizar por medio de la función Estándar en el menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de herramientas estándar en el programa principal M1

La barra de herramientas estándar contiene los siguientes iconos:

Función | Objetivo
Nuevo | Crear nueva muestra.
Abrir | Abrir muestra guardada.
Guardar | Guardar muestra activa.
Cortar | Borrar un sector seleccionado en la muestra y guardarlo al mismo tiempo como parte de muestra en el portapapeles.
Copiar | Guardar como parte de muestra en el portapapeles un sector seleccionado. Sin o con pasadas en vacío
Pegar | Insertar una parte de la muestra en la muestra.
Insertar invertido | Insertar en la muestra una parte de muestra en posición invertida.
Crear módulo desde la selección | Generar un módulo del sector seleccionado en la muestra. Sin o con pasadas en vacío
Deshacer | Deshacer la última acción ejecutada.
Rehacer | Restablecer la última acción deshecha.
Ayuda contextual | Visualizar la Ayuda sobre un tema.


Representaciones de muestras

 Ayuda de M1 Barras de herramientas (M1) Representación de los colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

Representaciones de muestras

El programa principal M1 dispone de la barra de herramientas Representaciones de muestras, que puede colocar en la pantalla como desee. Esta barra se puede ocultar y visualizar por medio de la función Representaciones de muestras en el menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de herramientas Representaciones de muestras en el programa principal M1

La barra de herramientas Representaciones de muestras contiene los siguientes iconos:

Función | Objetivo
Guíahilos | Visualizar y ocultar la barra de visualizaciones para la representación de los recorridos de los guiahilos
Acciones de la aguja | Ocultar y visualizar todas las acciones de la aguja.
Longitud de la malla | Visualizar y ocultar la barra de visualizaciones para la representación de las longitudes de mallas.
Campo del hilo | Visualizar campos del hilo de la muestra activa.
Rejilla | Mostrar u ocultar la rejilla en la Vista de símbolos o en la Vista de patrones.
Representación de pasadas técnicas | Visualizar muestra con todas las pasadas técnicas.
Representación de pasadas de muestra | Mostrar muestra sólo con pasadas de muestra.
Representación de tisaje con inserción | Visualizar muestra sólo con pasadas de muestra y representar los sectores de inserción existentes plegados.
Insertar módulo sin ajuste de pasadas | Activar y desactivar modo de inserción directa.


Guíahilos

 Ayuda de M1 Representaciones de muestras Acciones de la aguja Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guíahilos

Por medio del icono [image] de la barra de herramientas Representaciones de muestras podrá visualizar las barras de visualización para los movimientos de los guiahilos. Para una nueva muestra se averiguarán los recorridos del guiahilos mediante el procesamiento técnico. Para una muestra importada a través de los datos de control Sintral ya existirán los recorridos de los guiahilos.

Objetivo

Visualizar los recorridos de los guiahilos:

Requisito

Debe estar activa la vista técnica y el procesamiento técnico debe haber finalizado.

Hacer clic en el icono [image] de la barra de herramientas Representaciones de muestras.
-> Se visualizará una barra de visualización por encima de cada pasada técnica en la que se podrá apreciar el recorrido del guiahilos. Los números de los guiahilos se visualizan en las columnas de control.
Advertencia

Si activa de nuevo el icono [image] en la barra de herramientas Representaciones de muestras desaparecerán de nuevo las barras de visualización de los guiahilos.

En el menú contextual de la vista técnica podrá activar Resaltar guiahilos y Modificar recorrido del guiahilos.

Más información

  • Vista técnica

  • Resaltar guíahilos

  • Modificar recorrido del guíahilos


Acciones de la aguja

 Ayuda de M1 Representaciones de muestras Longitud de la malla Se necesitan Stoll Customer Support, nombre del cliente y PIN

Acciones de la aguja

Por medio del símbolo [image] de la barra de herramientas Representaciones de muestras podrá visualizar las acciones de las agujas. Las acciones de la aguja están activadas de forma predeterminada.

Objetivo

Ocultar las acciones de la aguja:

Requisito

La vista técnica debe estar activa.

Hacer clic en el icono [image] de la barra de herramientas Representaciones de muestras.
-> Las acciones de la aguja estarán ocultas. Si están activadas las barras de visualización sólo se verán estas. Si no están activadas las barras de visualización la vista técnica estará vacía.
Advertencia

Si activa de nuevo el símbolo [image] en la barra de herramientas Representaciones de muestras aparecerán de nuevo las acciones de la aguja.


Longitud de la malla

 Ayuda de M1 Acciones de la aguja Representaciones de muestras Se necesitan Stoll Customer Support, nombre del cliente y PIN

Longitud de la malla

Por medio del icono [image] de la barra de herramientas Representaciones de muestras podrá visualizar las barras de visualización para las longitudes de mallas. Para una muestra importada a través de los datos de control Sintral ya existirán los recorridos de los guiahilos.

Objetivo

Mostrar las longitudes de mallas:

Requisito

La vista técnica debe estar activa.

Hacer clic en el icono [image] de la barra de herramientas Representaciones de muestras.
-> Se visualizará una barra de visualización por encima y otra por debajo de cada pasada técnica en la que se podrá apreciar la longitud de mallas.
Advertencia

Si activa de nuevo el icono [image] en la barra de herramientas Representaciones de muestras desaparecerán de nuevo las barras de visualización de las longitudes de mallas.

En el menú contextual de la Vista técnica se pueden modificar la longitud de mallas a través de la tabla de longitud de mallas.

Más información

  • Vista técnica


Rejilla

 Ayuda de M1 Longitud de la malla Representaciones de muestras Se necesitan Stoll Customer Support, nombre del cliente y PIN

Rejilla

Esta función permite visualizar en la vista de patrones, en la vista de símbolos y en el editor de formas una rejilla con el tamaño de una malla o en el editor Jacquard con el tamaño de un punto de la imagen. De esta forma se permite una orientación mejor.
En la vista del tejido se muestra la rejilla por separado para la Vista del tejido y para las Vista de símbolos.

Objetivo

Visualizar una rejilla en una muestra:

Requisito

La vista de patrones de la muestra está activa.

Ejecutar la función Rejilla en el menú Ver/Opciones.
- o bien -
Ejecutar la función Rejilla del menú contextual de la vista de patrones.
Resultado

Una rejilla del tamaño de una malla se colocará sobre la muestra.

Advertencia

Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará. El ajuste permanece después de ejecutar la función Guardar ajustes.

Consejo

El color de la rejilla de la Vista de patrones se modifica en el diálogo Ajustes del programa, en la ficha Vista de símbolos/patrones.

Más información

  • Ajustes del programa (diálogo)

  • Guardar ajustes


Representación de los colores

 Ayuda de M1 Representaciones de muestras Barras de herramientas (M1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Representación de los colores

El programa principal M1 dispone de una barra de herramientas Representación de los colores, que puede posicionar en la pantalla según su preferencia. Esta barra se puede mostrar y ocultar por medio de la función Representación de los colores en el menú Ver/Barras de herramientas. Si la barra de herramientas está visible, delante de la función aparece un ganchito.

Barra de herramientas Representación de los colores en el programa principal M1

La barra de herramientas Representación de los colores contiene los siguientes iconos:

Función | Objetivo
Color de canto para el fondo | Color de canto para el fondo o bien mostrar u ocultar símbolos de forma. Advertencia: Con el botón [image] se muestran u ocultan ambos colores juntos.
Símbolos de forma
Color de hilo para el fondo | Color de hilo para el fondo o bien para mostrar u ocultar el icono. Advertencia: Con el botón [image] se muestran u ocultan ambos colores juntos.
Color de hilo para el icono
Color del módulo para el fondo | Color del módulo para el fondo o bien para mostrar u ocultar el icono. Advertencia: Con el botón [image] se muestran u ocultan ambos colores juntos.
Color del módulo para el icono
Longitud de mallas delante y atrás para el fondo | Mostrar u ocultar los colores de fondo para la longitud de mallas delante y atrás


Zoom

 Ayuda de M1 Representación de los colores Barras de herramientas (M1) Herramientas de dibujo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Zoom

El programa principal M1 dispone de la barra de herramientas Zoom, que puede colocar en la pantalla como desee. Esta barra se puede ocultar y visualizar por medio de la función Zoom en el menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de herramientas Zoom en el programa principal M1

La barra de herramientas Zoom contiene los siguientes elementos:

Función | Objetivo
Ajustar el grado de zoom | Ajustar grado de zoom 1 a 13. Advertencia: El grado de zoom 10 equivale a 100%. Los grados del zoom en los que se puede ver la muestra completa se visualizarán en rojo.
Grado mayor de zoom | Aumentar la representación en un grado de zoom.
Grado menor de zoom | Reducir la representación en un grado de zoom.

Podrá modificar el tamaño de representación de la muestra para cada vista por medio de la barra de herramientas Zoom. Podrá seleccionar directamente un grado de zoom o aumentar o reducir la vista paso a paso.

Objetivo

I. Ajustar directamente el grado de zoom:

  1. Hacer clic en el símbolo [image] junto a la visualización del grado de zoom.
    -> Se abrirá la lista con los grados de zoom.
  2. Seleccionar un grado de zoom.
Resultado

El grado de zoom se visualizará en el cuadro de la lista. El tamaño de representación de la muestra en la ventana activa se adaptará al correspondiente grado de zoom seleccionado.

Objetivo

II. Cambiar los grados de zoom paso a paso:

Hacer clic en uno de los botones [image] o [image] , para cambiar al próximo grado de zoom superior o inferior.
Consejo

Para cambiar rápidamente el zoom también podrá utilizar las teclas + y - del teclado numérico.


Herramientas de dibujo

 Ayuda de M1 Barras de herramientas (M1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Herramientas de dibujo

El programa principal M1 dispone de la barra de herramientas Herramientas de dibujo, que puede colocar en la pantalla como desee. Esta barra se puede ocultar y visualizar por medio de la función Herramientas de dibujo en el menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de herramientas Herramientas de dibujo en el programa principal M1

La barra de herramientas Herramientas de dibujo contiene los siguientes iconos:

Función

Objetivo

Lápiz

Seleccionar una línea a mano alzada.

Línea

Seleccionar una línea recta.

: En la barra de herramientas Herramientas Propiedades puede seleccionar entre las opciones dirección libre y dirección 45º.

Línea de ciclo

: En la barra de herramientas Herramientas Propiedades puede seleccionar una muestra predefinida o crear una propia y entrar el número de repeticiones.

Rectángulo/Cuadrado

En el caso de un rectángulo o de un cuadrado, seleccionar sólo el contorno o el sector completo.

: En la barra de herramientas Herramientas Propiedades puede seleccionar entre las opciones relleno y no relleno así como Rectángulo y Cuadrado.

Elipse/Círculo

En el caso de un círculo o una elipse, seleccionar sólo el contorno o el sector completo.

: En la barra de herramientas Herramientas Propiedades puede seleccionar entre las opciones relleno y no relleno así como Rectángulo y Cuadrado.

Polígono

En el caso de un polígono seleccionar sólo el contorno o el sector completo.

Advertencia: En la barra de herramientas Herramientas Propiedades puede seleccionar entre las opciones relleno y no relleno así como dirección libre y dirección 45º.

Multi-Copy

Advertencia: En la barra de herramientas Herramientas Propiedades puede entrar la Distancia vertical, la Distancia horizontal y el Número de repeticiones.

Crear selección y rellenar con la varita mágica

Seleccionar parejas de agujas colindantes con las mismas propiedades.
: En la barra de herramientas Herramientas Propiedades puede seleccionar cuales datos deben ser seleccionados y rellenos (Color, Módulo/Símbolo de forma, Longitud de malla) y si la selección debe crecer diagonalmente.

Rellenar líneas hasta el cambio de color

Expandir y rellenar un sector dentro de un color.
: En la barra de herramientas Herramientas Propiedades puede seleccionar entre las opciones rellenar horizontalmente y rellenar verticalmente.

Insertar marco

Abrir el diálogo Marco, en el cual crea un marco de color alrededor de una selección.

Texto en parte de muestra

Abrir diálogo Texto en parte de muestra, a través del cual puede entrar texto mediante el teclado e insertarlo como parte de muestra en la muestra.

Insertar sector

Insertar columnas, pasadas o un sector seleccionado a la muestra.

Borrar sector

Eliminar columnas, pasadas o un sector seleccionado de la muestra.

Aplicar módulo/color/parámetros de muestra

Aplicar como selección módulo y/o color o parámetros de muestra y continuar editando.
: En la barra de herramientas Herramientas Propiedades puede seleccionar entre las opciones Color y Color y módulo.

Identificar y seleccionar un módulo

Identificar y seleccionar módulos en la muestra.

Buscar y seleccionar en la muestra

Abrir el diálogo en el cual puede buscar y seleccionar las funciones del cursor seleccionadas actualmente.

En el diálogo se puede seleccionar entre las siguientes opciones:
Muestra completa.
Muestra completa (aditivo)
Selección

Buscar y reemplazar

Buscar acciones de aguja y/o colores y remplazarlos o intercambiarlos en toda la muestra o en el área seleccionada.

Rellenar selecciones

Rellenar las funciones activas del cursor en una selección existente.

Borrar contenidos

Borrar un sector seleccionado en la muestra.

Seleccionar todo

Seleccionar todas las parejas de agujas de la muestra.

Cancelar selecciones

Eliminar todas las selecciones que se encuentran en la muestra.

Dibujar con selección

Activar o desactivar la selección automática del sector dibujado.

Activar/desactivar desplazar modelo

Cambiar al modo de edición de la función Abrir y posicionar corte (shv, shp, shr).
: El botón no tiene influencia en las funciones del diálogo Desplazar forma.

Proteger fuera de forma

Proteger el sector fuera de la forma al dibujar con módulos.
: El estándar es la ampliación automática de la forma al insertar módulos fuera de la forma.

Cancelar funciones del cursor

Desactivar todas las funciones del cursor.

Más información

  • Dibujar con módulos

  • Dibujar con acción de la aguja y/o color

  • Dibujar con longitud de mallas

Temas

  • Herramientas Propiedades


Crear selección y rellenar con la varita mágica

 Ayuda de M1 Herramientas de dibujo Línea de ciclo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear selección y rellenar con la varita mágica

Con este símbolo se puede seleccionar un sector en la muestra según diferentes criterios. Si simultáneamente con la utilización de la varita mágica está activa una función del cursor, entonces el sector seleccionado será rellenado con la misma. Si se ha seleccionado un módulo, entonces se rellenará éste en el sector del borde de la selección según los ajustes realizados en la barra de herramientas Datos del módulo.

Advertencia

Estos ajustes se explican en la Ayuda de la barra de herramientas Datos del módulo.

Para el símbolo [image] realizará los siguientes ajustes en la barra de herramientas Herramientas Propiedades

Element | Significado
Casilla de verificación Color | Se seleccionarán las parejas de agujas colindantes que tengan el mismo color. Advertencia: Si el color es un componente de un módulo multicolor, el módulo completo puede ser seleccionado mediante la función Completar módulos seleccionados parcialmente en el menú Selección.
Casilla de verificación Módulo / Símbolo de forma | Los módulos colindantes con el mismo ID de módulos se seleccionarán independientemente del color de los módulos.
Casilla de verificación Longitud de la malla | Se seleccionarán las parejas de agujas colindantes que tengan la misma longitud de mallas.
Casilla de verificación Crecer en diagonal | Esta función puede estar activada junto a las funciones anteriores. En este caso no se deben solapar las parejas de agujas que tengan la misma propiedad. Es suficiente si estas se rozan en una esquina.

Consejo

Mantener presionada la tecla Ctrl para agregar una selección a otra selección existente. También puede seleccionar parejas de agujas con la misma propiedad en una selección existente. Para ello, mantenga presionada la tecla Mayús. Se seleccionarán las parejas de agujas con propiedades coincidentes y la selección de las parejas de agujas restantes se anulará.

Más información

  • Barra de herramientas Datos del módulo

Temas

  • Proteger fontura anterior
  • Proteger fontura posterior
  • Visualizar fontura anterior
  • Visualizar fontura posterior
  • Buscar y seleccionar


Línea de ciclo

 Ayuda de M1 Crear selección y rellenar con la varita mágica Herramientas de dibujo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Línea de ciclo

Para el símbolo [image] realizará los siguientes ajustes en la barra de herramientas Herramientas Propiedades

Función | Objetivo
Lista de selección de elementos de ciclo predeterminados | Seleccionar elemento de ciclo. Advertencia: A través de la opción de lista nuevo se abre el diálogo Editar elementos de ciclo, en el cual podrá crear otros elementos de ciclo. Para ello primero predetermina el tamaño del elemento de ciclo.
Factor de repetición | Factor de repetición del tipo de línea nuevo o personalizado

Advertencia

Un elemento de ciclo seleccionado es eliminado de la lista pulsando la tecla Supr.
Los elementos de ciclo no son específicos de una muestra y son válidos para la M1.

Las líneas de ciclo pueden ser rellenadas con color, elementos de unión y módulos.
En módulos que son más grandes que mallas 1x1 las correspondientes posiciones de la línea creada sólo se rellenarán con estos.
Con la opción [image] Insertar módulo en selección parcial los módulos más grandes son insertados completamente.

Más información

  • Editar elemento de ciclo


Multi-Copy

 Ayuda de M1 Línea de ciclo Herramientas de dibujo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Multi-Copy

Para el símbolo [image] realizará los siguientes ajustes en la barra de herramientas Herramientas Propiedades

Element | Significado
Campo de entrada Distancia vertical | Indicar la distancia de pasadas después de la cual se debe repetir el módulo.
Campo de entrada Distancia horizontal | Indicar la distancia de columnas después de la cual se debe repetir el módulo.
Campo de entrada Repeticiones | Entrar el número de repeticiones.

En los campos de entrada puede entrar la distancia entre módulos para el copiado múltiple. La distancia también puede ser determinada insertando el módulo dos veces.

Objetivo

I. Insertar el módulo repetidas veces en la muestra mediante la indicación de la distancia:

  1. Hacer clic en el módulo deseado en la barra de módulos o en el explorador de módulos.
  2. Activar el icono [image] de la barra de herramientas Herramientas de dibujo.
  3. Indicar la distancia vertical en la barra de herramientas Herramientas Propiedades en el campo de entrada [image] después del cual se debe repetir el módulo.
    4. Consejo

    Si en este campo hay una entrada y en el campo de edición [image] no hay ninguna o hay un 0, sólo se repetirá el módulo en sentido vertical.

  4. En el campo de entrada [image] indique la distancia horizontal después de la cual se debe repetir el módulo.
    5. Consejo

    Si en este campo hay una entrada y en el campo de edición [image] no hay ninguna o hay un 0, sólo se repetirá el módulo en sentido horizontal.

  5. En el campo de entrada [image] indique la cantidad de repeticiones.
    6. Consejo

    La cantidad de repeticiones se puede ajustar con el ratón. Por eso, no es absolutamente necesario introducir nada en este campo.

  6. Dibujar con el módulo en el tejido.
    7. Resultado

    El módulo se repetirá en los intervalos que se hayan indicado empezando a contar a partir de la posición en la que se haga clic en el tejido.

La distancia vertical (Distancia de pasadas) y la distancia horizontal (distancia de columnas) así como la dirección para la repetición del módulo se pueden asignar directamente al módulo en el diálogo Propiedades de: <Nombre del módulo> en la ficha Ciclos. En este caso estos valores aparecerán automáticamente cuando se seleccione el módulo en la barra de herramientas. Los valores asignados directamente al módulo no se pueden editar en la barra de herramientas.

Objetivo

II. Insertar el módulo repetidamente en la muestra usando el ratón:

  1. Hacer clic en el módulo deseado en la barra de módulos o en el explorador de módulos.
  2. Activar el icono [image] de la barra de herramientas Herramientas de dibujo.
  3. Ubicar el eco del módulo en el lugar deseado de la muestra y oprimir una vez el botón izquierdo del ratón.
    -> El módulo se insertará en la muestra.
  4. Mover el eco del módulo en relación a la primera posición y volver a oprimir el botón izquierdo del ratón.
    -> El módulo vuelve a ser insertado. La distancia es insertada automáticamente en los campos de entrada de la barra de herramientas. El número de repeticiones es automáticamente ajustado al valor 1.
  5. Para insertar mas copias del módulo a la distancia definida, vuelva a oprimir el botón izquierdo del ratón.
    - o bien -
    Desplazar la última copia insertada utilizando el botón derecho del ratón para modificar la distancia en relación a la última posición de inserción.
Consejo

La distancia para dibujar reiteradamente los módulos puede ser modificada utilizando las teclas de flecha en el bloque numérico de su teclado.

Más información

  • Dibujar con módulos

  • Propiedades de: <Nombre del módulo>


Herramientas Propiedades

 Ayuda de M1 Herramientas de dibujo Barras de herramientas (M1) Colores del hilo/guiahilos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Herramientas Propiedades

El programa principal M1 dispone de una barra de herramientas Herramientas Propiedades que puede posicionar en la pantalla según su preferencia. Esta barra se puede mostrar y ocultar por medio de la función Herramientas de dibujo Propiedades en el menú Ver / Barras de herramientas. Si la barra de herramientas está visible, delante de la función aparece un ganchito.

Advertencia

Las propiedades ajustables dependen de la herramienta seleccionada en la barra de herramientas Herramientas de dibujo.

Más información

  • Herramientas de dibujo


Colores del hilo/guiahilos

 Ayuda de M1 Barras de herramientas (M1) Datos del módulo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Colores del hilo/guiahilos

El programa principal M1 dispone de una barra de herramientas Colores del hilo/guiahilos, que puede posicionar en la pantalla según su preferencia. Esta barra se puede ocultar y visualizar por medio de la función Colores del hilo en el menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de herramientas Colores del hilo/guiahilos en el programa principal M1

La barra de herramientas Colores del hilo/guiahilos contiene los siguientes iconos:

Símbolo | Objetivo
Colores del hilo (estándar) | Representar los símbolos de color estándar en la barra de herramientas.
Colores del hilo 1:2 MGauge) | Representar símbolos de color para multi gauge en la barra de herramientas.
Colores del hilo (Hilos técnicos) | Representar símbolos de color para hilos técnicos en la barra de herramientas.
Colores del hilo/guiahilos (Vanisar) | Representar símbolos de color para guiahilos en la barra de herramientas. Advertencia: El diálogo Colores de vanisado se abre cuando compone hasta 16 hilos de vanisado a partir de 32 colores de hilo.
Símbolos de color | Cada color representa un hilo. Con estos colores podrá dibujar su nueva muestra.

Advertencia

Tenga en cuenta que a la hora de guardar como MC-Jacquard <nombre>.jac se perderán todos los colores que estén contenidos en la imagen y tengan una numeración mayor que 40. Estos colores se guardan como ?. Al volver a abrirlos aparecerán con el número de color 1.
En caso de que utilice colores con números mayores que 40, deberá guardar la imagen como MC-Jacquard <nombre>.mdv en formato M1.

Objetivo

I. Selección de un color:

Hacer clic con el botón izquierdo del ratón en el color deseado.
Resultado

El color seleccionado se visualizará como símbolo presionado.

Objetivo

II. Desactivar colores:

Consejo

Seleccionando otro color se desactiva automáticamente el color seleccionado hasta ahora.

Hacer clic con el botón izquierdo del ratón en el símbolo del color seleccionado.
Resultado

Ya no estará ningún color seleccionado.

Objetivo

III. Modificar los colores por ejemplo para componer una gama de colores con los colores de la temporada:

Requisito

El color que se desea modificar está seleccionado.

  1. Hacer clic con el botón derecho del ratón en cualquier color de la barra de herramientas Colores del hilo/guiahilos.
    -> Aparecerá el menú contextual.
  2. Seleccionar en el menú contextual con el botón izquierdo del ratón la función Cambiar color.
    -> Se abrirá el diálogo Colores, en el que podrá seleccionar o definir un nuevo color.
Consejo

Mediante la función Extraer color del portapapeles del menú contextual es posible buscar en el portapapeles tres números consecutivos de un máximo de tres cifras. Éstos se interpretarán como valores RGB y se asignarán al color actual.

Objetivo

IV. Extraer color del portapapeles:

Requisito
  • Se ha seleccionado un color de la barra de herramientas.
  • Existen valores RGB en el portapapeles.

Advertencia

Los valores RGB deben copiarse con otro programa en el portapapeles.

  1. Hacer clic con el botón derecho del ratón en cualquier color de la barra de herramientas Colores del hilo/guiahilos.
    -> Aparecerá el menú contextual.
  2. Seleccionar en el menú contextual con el botón izquierdo del ratón la función Extraer color del portapapeles.
Resultado

El color seleccionado en la barra de herramientas contendrá los valores RGB del portapapeles.

Consejo

En el Menú contextual de la barra de herramientas dispone de varias gamas de colores. Con ellas podrá representar la muestra rápidamente en diferentes tonalidades.
Cada Gama de colores contiene tres grupos de colores. El grupo de colores actual se puede apreciar en el cuadro de la lista.

Advertencia

Si dentro de la muestra se encuentra un sector Jacquard y mueve el puntero del ratón por encima de este sector se representarán los colores del Jacquard adicionalmente en la barra de herramientas Colores del hilo/guiahilos con una J.

Más información

  • Colores (diálogo)

  • Gamas de colores

  • Grupos de colores


Gamas de colores

 Ayuda de M1 Colores del hilo/guiahilos Grupos de colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

Gamas de colores

Las siguientes gamas de colores existen de forma predeterminada para generar una nueva muestra:

  • M1
  • Gama 1
  • Gama 2

La barra de herramientas Colores del hilo/guiahilos contiene las siguientes funciones:

Función | Objetivo
Menú contextual Gama de colores | Seleccionar la gama de colores deseada.
Menú contextual Crear nueva gama de colores | Abrir el diálogo Crear nueva gama de colores.
Menú contextual Borrar gama de colores | Borrar la paleta de colores activa después de la petición de confirmación.
Menú contextual Cambiar nombre de la gama de colores | Guardar las paletas de colores bajo un nuevo nombre con la muestra.
Menú contextual Cargar gama de colores | Seleccionar el archivo del cual debe cargarse la paleta de colores.
Colores de vanisado | Abrir el diálogo Colores de vanisado.

Objetivo

I. Selección de una gama de colores:

  1. Hacer clic con el botón derecho del ratón en cualquier color de la barra de herramientas Colores del hilo/guiahilos.
    -> Aparecerá el menú contextual.
  2. Seleccionar en el menú contextual con el botón izquierdo del ratón la gama de colores deseada.

También puede borrar y renombrar las paletas de colores Paleta 1, Paleta 2 y sus propios esquemas de colores.

Objetivo

II. Borrar gama de colores:

  1. Seleccionar gama de colores.
  2. Hacer clic con el botón derecho del ratón en cualquier color en la barra de herramientas Colores del hilo/guiahilos.
    -> Aparecerá el menú contextual.
  3. Seleccionar en el menú contextual con el botón izquierdo del ratón la función Borrar gama de colores.
    -> Aparecerá una petición de confirmación de que desea realmente borrar la gama de colores.
  4. Hacer clic en el botón Sí.
Advertencia

Al importar imágenes se generará una gama propia de colores con el nombre de la imagen. La gama de colores contendrá los colores de la imagen.

Más información

  • Barra de herramientas Colores del hilo/guiahilos


Grupos de colores

 Ayuda de M1 Gamas de colores Colores del hilo/guiahilos Menú contextual (Colores del hilo) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Grupos de colores

Cada gama de colores contiene los siguientes grupos de colores:

Grupo de colores | Números de colores | Utilización
Hilos estándar | 1 - 32 | Para todas los usos estándar
1:2 Hilos multi gauge | 33 - 64 | Para módulos MG y muestras MG, en los que sólo se teje cada dos pasadas
tecnica | 201 - 212 | Hilo especial para los comienzos y transiciones, por ej. hilo elástico, hilo de separación

Los colores de los grupos de colores estándar y 1:2 multi gauge son idénticos, sólo los números de los colores son distintos.
Por medio del número del color reconocerá el Procesamiento técnico de qué tipo de hilo se trata y podrá utilizar de esta manera las reglas técnicas necesarias para ello.

Consejo

Si permanece un momento con el puntero del ratón sobre el color aparecerá el número del color. En caso de que en el diálogo Asignación de campos del hilo estén asignados un guíahilos o un tipo de hilo, éstos aparecerán igualmente.

Objetivo

Cambiar grupo de colores:

  1. Hacer clic con el botón izquierdo del ratón en el icono [image] de la barra de herramientas Colores del hilo.
    -> Se abrirá el cuadro de la lista y los nombres de los grupos de colores se visualizarán.
  2. Hacer clic con el botón izquierdo del ratón en el grupo de colores deseado.


Menú contextual (Colores del hilo)

 Ayuda de M1 Grupos de colores Colores del hilo/guiahilos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menú contextual (Colores del hilo)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Para ello, haga clic en la barra de herramientas de Colores del hilo con el botón derecho del ratón.

Las siguientes funciones están incluidas en la barra de herramientas de Colores del hilos:

Función | Objetivo
Crear nueva gama de colores | Abrir el diálogo Crear nueva gama de colores.
Cargar gama de colores | Abrir el diálogo Cargar gama de colores.
Lista de las gamas de colores | Seleccionar gama de colores.

Más información

  • Crear nueva gama de colores (diálogo)

  • Cargar gama de colores (diálogo)

  • Gamas de colores


Datos del módulo

 Ayuda de M1 Colores del hilo/guiahilos Barras de herramientas (M1) Barra de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Datos del módulo

El programa principal M1 dispone de una barra de herramientas Datos del módulo, que puede posicionar en la pantalla según su preferencia. Esta barra se puede mostrar u ocultar por medio de la función Datos del módulo en el menú Ver/Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de herramientas Datos del módulo en el programa principal M1

Los siguientes iconos están contenidos en la barra de herramientas Datos del módulo para la inserción del módulo en el sector del borde de la selección o bien para la inserción de los atributos del módulo en la muestra:

Función | Objetivo
Aplicar acciones de la aguja | El color que se encuentra dentro del tejido se conservará.
Aplicar colores | Sólo se insertará el color del módulo en el tejido. Las acciones de la aguja del tejido se conservarán.
Aplicar colores y acciones de la aguja | Insertar el color del módulo junto con las acciones de la aguja en el tejido.
Aplicar longitud de mallas | Insertar longitud de mallas del módulo en el tejido.
Orillo libre Insertar módulo en selección completa | Se colocará un rectángulo virtual alrededor de la selección existente. Partiendo de la esquina inferior izquierda de este rectángulo se colocará una retícula invisible sobre el rectángulo. Los campos de la retícula tendrán el tamaño del módulo seleccionado. El módulo sólo rellenará los campos que se encuentren completamente dentro de la selección. Los campos que sólo se encuentren parcialmente dentro de la selección permanecerán vacíos. Advertencia: Cada selección que no esté relacionada se considerará individualmente.
Orillo cubierto Insertar módulo en selección parcial | Se colocará un rectángulo virtual alrededor de la selección existente. Partiendo de la esquina inferior izquierda de este rectángulo se colocará una retícula invisible sobre el rectángulo. Los campos de la retícula tendrán el tamaño del módulo seleccionado. El módulo se rellenará en los campos que se encuentren dentro de la selección. A diferencia de Borde libre también se rellenarán los campos que sólo se encuentren parcialmente en la selección. Advertencia: Cada selección que no esté relacionada se considerará individualmente. Sectores protegidos no se sobrescriben.
Orillo exacto Insertar módulo sólo en posiciones seleccionadas | Se colocará un rectángulo virtual alrededor de la selección existente. Partiendo de la esquina inferior izquierda de este rectángulo se colocará una retícula invisible sobre el rectángulo. Los campos de la retícula tendrán el tamaño del módulo seleccionado. El módulo rellenará los campos que se encuentren completamente dentro de la selección. En los campos que sólo se encuentran parcialmente en la selección, se recortarán los módulos de forma que quepan exactamente en la selección. Las acciones de transferencia, cuya aguja receptora se encuentre fuera de la selección, no se recortarán. Las funciones del cursor que tengan el tamaño de una pareja de agujas se rellenarán siempre con margen exacto. Advertencia: Todas las selecciones existentes se considerarán como un sector conjunto.
Aplicar colores y acciones de la aguja | Insertar el color del módulo junto con las acciones de la aguja en el tejido.
Aplicar datos de la forma | Insertar los datos de la forma del módulo en el tejido.
Transferencia de datos a columnas de control | Los datos de la actual parte de la muestra serán transferidos a las columnas de control. Advertencia: Al activar el símbolo se abre el diálogo Parte de la muestra: Transferencia de datos. En este diálogo se pueden seleccionar los datos que deben ser transferidos.
Color del módulo | Conmutar entre color original y color editado.
Insertar módulo con hilo de vanisado | Está seleccionado un módulo con hilo de vanisado. Al color de vanisado se le puede asignar otro hilo de vanisado.
Otros colores de módulos | Abrir diálogo con otros colores de módulos.

Ejemplo: El módulo de trenza 2x2< se rellenará en un polígono (sector seleccionado):

Módulo de trenza 2x2<

Sector seleccionado

Orillo libre

Orillo cubierto

Orillo exacto

Por medio de esta barra de herramientas podrá determinar cómo se insertarán los módulos del sector del margen de la selección en la muestra y qué atributos del módulo se aplicarán a la muestra y bajo Aplicar, qué tipo de ajustes se deben aplicar a los módulos durante este proceso.

Advertencia

Si desea insertar en el tejido un módulo con otro color distinto del color de módulo existente, no es preciso que cambie el color del módulo en el módulo. Sólo tendrá que seleccionar el nuevo color en la barra de herramientas Colores del hilo. Este color se denomina Color de edición. En la barra de herramientas estará enmarcado con el color del módulo.
Color del módulo
Color de edición

Objetivo

Seleccionar el color de edición en los módulos de varios colores:

  1. Hacer clic en la barra de herramientas Colores del hilo.
  2. Seleccionar módulo.
  3. Hacer clic en la barra de herramientas Datos del módulo en el color del módulo que se deba sustituir por el color de edición.

El color de edición se deberá anular de nuevo por medio de la función Restablecer todos los colores de edición en el menú contextual de la barra de herramientas Datos del módulo. Se visualizará el menú contextual haciendo clic con el botón derecho del ratón en cualquier icono de la barra de herramientas.
Podrá copiar cualquier sector de la muestra como parte de la misma en el portapapeles. Podrá ver el contenido del portapapeles en el grupo de módulos Partes de la muestra en la barra de módulos. La parte de la muestra no se guarda automáticamente en la base de datos de los módulos. Al insertar desde el portapapeles en la muestra se considerará el contenido del portapapeles como un módulo y podrá decidir por medio de la barra de herramientas Datos del módulo si sólo desea insertar en la muestra la acción (las acciones) de la aguja, el color (los colores) o la acción (las acciones) de la aguja y el color (los colores).

Más información

  • Significado de los colores

  • Partes de muestra


Barra de módulos

 Ayuda de M1 Datos del módulo Barras de herramientas (M1) Acciones de la aguja Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de módulos

El programa principal M1 dispone de la barra de módulos, que puede colocar en la pantalla como desee. Esta barra se puede ocultar y visualizar por medio de la función Barra de módulos del menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de módulos en el programa principal M1

Puede seleccionar los grupos de módulos con los módulos de las muestras abiertas en un cuadro de lista.
Los vínculos de módulos dentro del subgrupo seleccionado aparecen en la barra de módulos.
Si se selecciona un módulo, aparecerá el nombre y una representación aumentada de este módulo en el margen inferior de la barra de módulos. Si permanece un momento con el puntero del ratón sobre la imagen aparecerá además del nombre del módulo su tamaño.

Un módulo se selecciona haciendo clic en él con el botón izquierdo del ratón. Se vuelve a anular la selección haciendo clic otra vez en el módulo.
Un módulo seleccionado es visualizado sobre fondo de color para su identificación y representado de forma aumentada en el margen inferior de la barra de módulos.

Si hace doble clic se abrirá un módulo para su edición en el Editor de módulos.

Con Alt y doble clic se visualizarán las propiedades de un módulo.

En la barra de módulos y en el Explorador de módulos se pueden seleccionar y borrar varios módulos:

  • Trazar un marco rectangular por encima de los módulos con el botón izquierdo del ratón presionado.
  • Se pueden agregar otros módulos con la tecla Ctrl y haciendo clic con el botón izquierdo del ratón.
  • Mediante la combinación de teclas Ctrl+A (selecciona todos los módulos del grupo de módulos abierto)

En la barra de módulos se visualizan los siguientes módulos:

Grupo de módulos | Advertencia
Partes de muestra | Aquí aparecen las partes de muestra que están guardadas en la base de datos de módulos en la ruta Usuario/<Nombre del usuario>/Partes de la muestra.
Favoritos (barra de módulos) | Aparecen todos los grupos de módulos existentes en el subgrupo del grupo de módulos Favoritos (barra de módulos). Estos se muestran en el orden del explorador de módulos.
<Nombre de la muestra> Grupo de módulos de muestras locales | Aquí aparecen los módulos de la muestra activa. Para su caracterización, el nombre de este grupo de módulos se muestra en rojo. En este grupo se encuentran también los módulos y las partes de la muestra locales, cuyas imágenes se caracterizan por tener una L en la esquina superior izquierda. Si las imágenes tienen un número en la esquina superior derecha, esto significa que la base de datos de módulos dispone de una versión más actualizada del módulo en cuestión. Con la función Utilizar las últimas versiones del módulo del menú Módulo éstas pueden ser sustituidas.

Advertencia

En la barra de módulos se encuentra un grupo local <Nombre del archivo> (JVD) por cada ventana abierta Editor Jacquard y Editor Jacquard (módulo). Aquí se muestra el módulo creado a partir de una selección. Los módulos no se guardan con el archivo Jacquard al cerrar los editores.

Más información

  • Explorador de módulos

  • Partes de muestra

Temas

  • Menú contextual (barra de módulos)


Menú contextual (barra de módulos)

 Ayuda de M1 Barra de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menú contextual (barra de módulos)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Para realizar esta operación, hacer clic con el botón derecho del ratón en cualquier vínculo de módulos de la barra de módulos.

Las siguientes funciones están incluidas en el menú contextual de la barra de módulos:

Función | Objetivo
Insertar vínculo <- portapapeles | Copiar el módulo del portapapeles al grupo de muestras locales de la barra de módulos.
Crear copia de muestras locales | Crear copia de la muestra local de un módulo.
Edición | Editar el módulo en el editor de módulos.
Abrir explorador de módulos | Abrir el explorador de módulos y visualizar el módulo seleccionado.
Guardar en la base de datos | Guardar un módulo local en la base de datos de módulos.
Borrar módulo/borrar parte de la muestra | Borrar un módulo o parte de muestra de la base de datos de módulos.
Borrar partes de la muestra locales | Borrar partes de la muestra locales de una barra de módulos.
Visualizar vínculos | Visualizar los grupos de módulos en los que se encuentra el vínculo de módulos.
Propiedades | Visualizar y modificar las propiedades del módulo.
Versiones | Visualizar versiones del módulo en un diálogo. Advertencia: Esta función no se encuentra disponible en el grupo de muestras locales.
Seleccionar todos los módulos | Seleccionar todos los módulos en la ventana actual del explorador de módulos
Ver módulos | Seleccionar diferentes representaciones de los módulos en la barra de módulos.
Ver Símbolos
Ver lista
Ancho de la barra de herramientas | Ajustar el ancho de la barra de módulos a través del diálogo Ancho.


Insertar vínculo <- portapapeles

 Ayuda de M1 Menú contextual (barra de módulos) Crear copia de muestras locales Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar vínculo <- portapapeles

Requisito
  • Es necesario que se haya copiado en el explorador de módulos un vínculo de módulos al portapapeles por medio de la función Crear vínculo -> portapapeles.
  • En la barra de módulos está seleccionado el grupo de muestras locales

Llamar la función Insertar vínculo <- portapapeles en el menú contextual de la barra de módulos.
-> Desde el portapapeles se insertará el vínculo de módulos que se encuentra allí en el grupo de módulos seleccionado.
Advertencia

La función se encuentra disponible únicamente en el grupo de módulos <Nombre de muestra> (grupo de módulos de muestras locales).
Sin embargo, en el explorador de módulos se puede insertar un módulo del portapapeles en cualquier grupo de módulos.

Consejo

También se pueden copiar vínculos del explorador de módulos a la barra de módulos en el grupo de módulos de muestras locales por medio de Arrastrar y soltar.


Crear copia de muestras locales

 Ayuda de M1 Insertar vínculo &lt;- portapapeles Menú contextual (barra de módulos) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear copia de muestras locales

Esta función sólo está disponible en el grupo de módulos de muestras locales. Con ella podrá crear una copia de un módulo como módulo local en este grupo. El módulo local contiene todos los datos del módulo que se va a copiar. El nombre del módulo se ampliará agregando al principio del nombre copia de.
Si se copia un módulo de combinación, no se copiarán con él los módulos individuales. Por eso, se accederá a cada uno de los módulos de la misma forma que al original.


Edición

 Ayuda de M1 Crear copia de muestras locales Menú contextual (barra de módulos) Abrir explorador de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Edición

Objetivo

Editar módulos por medio del editor de módulos:

Hacer doble clic en la imagen del vínculo del módulo.
- o bien -
  1. Hacer clic en el módulo con el botón derecho del ratón.
  2. Ejecutar la función Edición en el menú contextual de la barra de módulos.
Resultado

Aparecerá el editor de módulos en el que se puede modificar el módulo.

Advertencia

La gama de colores de la barra de herramientas Colores del hilo no se guarda con el módulo, sino sólo el número de colores.


Abrir explorador de módulos

 Ayuda de M1 Menú contextual (barra de módulos) Guardar en la base de datos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir explorador de módulos

Objetivo

Abrir el explorador de módulos desde el menú contextual de la barra de módulos:

Llamar la función Abrir explorador del módulo en el menú contextual de la barra de módulos.
Resultado

El explorador de módulos aparecerá. El grupo de módulos de la barra de módulos se marcará automáticamente y se seleccionará el módulo haciendo clic.

Advertencia

La función solo se activa, si se accede al menú contextual a través de un módulo.

Más información

  • Explorador de módulos


Guardar en la base de datos

 Ayuda de M1 Abrir explorador de módulos Menú contextual (barra de módulos) Borrar módulo/borrar parte de la muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar en la base de datos

Con esta función puede guardar un módulo local o una parte de muestra local en la base de datos de módulos. Los módulos y partes de muestra locales se encuentran en la barra de módulos del grupo de módulos <Nombre de la muestra>.

Objetivo

Guardar un módulo o parte de muestra local en la base de datos de módulos:

  1. Hacer clic con el botón derecho del ratón en el módulo o parte de muestra que se desee guardar en la base de datos.
    -> Aparecerá el menú contextual.
  2. Ejecutar la función Guardar en la base de datos en el menú contextual de la barra de módulos.
Resultado

Las partes de la muestra se guardan en el grupo de módulos Usuario/<Nombre de usuario>/Partes de la muestra. Los módulos locales aparecen en el grupo de módulos Nuevos módulos .

Advertencia

Por motivos de visibilidad es recomendable mover en el explorador de módulos el vínculo de módulos con el nuevo módulo desde el grupo de módulos Nuevos módulos al grupo de módulos que desee.


Borrar módulo/borrar parte de la muestra

 Ayuda de M1 Guardar en la base de datos Menú contextual (barra de módulos) Borrar partes de la muestra locales Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar módulo/borrar parte de la muestra

Uno o varios módulos o partes de muestra pueden ser borrados del explorador de módulos o de la barra de módulos.

Advertencia

Al borrar uno o varios módulos, se debe diferenciar entre un vínculo a un módulo de la base de datos y un módulo local. El vínculo a un módulo en la base de datos sólo puede ser borrado, si este vínculo no es el último a este módulo. El vínculo de un módulo local sólo se podrá borrar si éste ya no está en la muestra o en otro módulo.
En el explorador de módulos se puede borrar también el último vínculo, con lo que desaparece físicamente de la base de datos.

Objetivo

Borrar módulos o partes de muestra en la barra de módulos:

  1. Marcar uno o varios módulos o partes de muestra en la barra de módulos.
  2. Ejecutar la función Borrar módulo/borrar parte de muestra en el menú contextual de la Barra de módulos.
    -> Los módulos o partes de muestra serán borrados de la barra de módulos después de una petición de confirmación.
Advertencia

Si se ha borrado un vínculo, el módulo permanece aún en la base de datos. Los vínculos de módulos de este módulo dentro de otros grupos de módulos se conservarán.

Más información

  • Explorador de módulos

  • Módulo local


Borrar partes de la muestra locales

 Ayuda de M1 Borrar módulo/borrar parte de la muestra Menú contextual (barra de módulos) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar partes de la muestra locales

Los sectores de muestras que hayan sido copiados o cortados, aparecerán como partes de la muestra locales en el grupo de módulos <Nombre de la muestra>de la barra de módulos. La caracterización de una parte de la muestra local es una L en la esquina superior izquierda de la imagen. Una parte de la muestra local no está guardada en la base de datos de muestras y solamente está a disposición de la muestra activa.

Advertencia

Si se ha seleccionado una parte de muestra en Borrar partes de la muestra locales, se borrarán todas las partes de muestra locales menos la que esté seleccionada.

Objetivo

Borrar partes de la muestra locales:

Requisito

En la muestra activa debe encontrarse como mínimo una parte de muestra local guardada en el portapapeles.

  1. Haciendo clic con el botón derecho del ratón en la barra de módulos, aparecerá un menú contextual.
  2. Seleccionar Borrar partes de las muestras locales.
    -> Antes de que se borren las partes de muestra, aparecerá un diálogo preguntando si de verdad se desea borrar.
  3. Confirmando este diálogo se borrarán las partes de la muestra locales.
Resultado

Se visualizará el número de las partes de muestra borradas.

Más información

  • Barra de módulos


Visualizar vínculos

 Ayuda de M1 Borrar partes de la muestra locales Menú contextual (barra de módulos) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar vínculos

Objetivo

Visualizar los grupos de módulos con el vínculo de módulos seleccionado:

Llamar la función Visualizar vínculos en el menú contextual de los vínculos de módulos dentro de la barra de módulos o del explorador de módulos.
Resultado

En primer lugar se averiguará cuántas veces y en qué grupo de módulos está presente cada vínculo de módulos en el árbol de módulos. Este proceso puede durar un cierto tiempo dependiendo del número de módulos. A continuación se abrirá una ventana en la cual se mostrarán los grupos de módulos con el vínculo de módulos seleccionado.

Más información

  • Vínculos del módulo (diálogo)


Propiedades

 Ayuda de M1 Menú contextual (barra de módulos) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Propiedades

Objetivo

Visualizar y modificar las propiedades de los módulos:

  1. Hacer clic en el módulo, cuyas propiedades se desean visualizar o modificar, por medio de el botón derecho del ratón.
    -> Aparecerá el menú contextual.
  2. Ejecutar la función Propiedades en el menú contextual de la barra de módulos.
    -> Aparecerá el diálogo Propiedades de: <Nombre del módulo>. Aquí verá las propiedades del módulo y también podrá modificarlas.

Más información

  • Propiedades de: <Nombre de módulo> (diálogo)


Acciones de la aguja

 Ayuda de M1 Barra de módulos Barras de herramientas (M1) Elementos de unión Se necesitan Stoll Customer Support, nombre del cliente y PIN

Acciones de la aguja

El programa principal M1 dispone de la barra de herramientas Acciones de la aguja, que se puede colocar en la pantalla como se desee. Esta barra se puede mostrar y ocultar con la función Acciones de la aguja en el menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de herramientas Acciones de la aguja en el programa principal M1

La barra de herramientas Acciones de la aguja contiene los siguientes iconos:

Función | Objetivo
Malla | Insertar acciones de la aguja sin condiciones de arranque.
Malla cargada
Partición
Entregar
desprender mallas
Descender
Flotande
Acción de aguja No
Malla con transferencia | Insertar acciones de la aguja con condiciones de arranque.
Malla cargada con transferencia
Hilo flotante detrás
Hilo flotante delante
La aguja está ocupada | Insertar ocupación de la aguja para crear módulos límite.
La aguja está libra
No comprobar ocupación de la aguja
Posición transparente en el módulo | Insertar posición transparente en el módulo.
Desprender sin resolver mallas | Insertar Desprender sin resolver mallas.
Entrega opcional | Insertar Entregar (opcional).
Transferencia opcional juntar capas k&w | Juntar capas (opcional).

Las acciones de la aguja sólo se pueden dibujar en la muestra en la vista técnica. Por lo contrario que en los módulos, no se distingue entre elemento de unión delante y elemento de unión atrás. Podrá decidir mientras dibuja si, por ejemplo, desea realizar una malla delante o una malla atrás, dibujando el elemento de unión en la aguja correspondiente en la hoja de agujas.

Advertencia

El icono [image] Desprender sin resolver mallas se representará en rojo en la vista técnica para garantizar la diferencia del desprendimiento normal.

Por medio de la función Resolver mallas caídas en el menú contextual de la vista de patrones podrá representar mallas caídas para poder reconocer rápidamente errores en la muestra.
En las muestras para una máquina con peine se desprenderá el tejido completo al final de la muestra. Si a continuación activa la función Resolver mallas caídas el tejido completo estará compuesto de mallas caídas en la vista de patrones. Para evitar esto, deberá utilizar para estas muestras la acción de la aguja Desprender sin resolver mallas para desprender el tejido al final de la muestra.
Además, esta acción de la aguja se utiliza para felpar.

Advertencia

Si se utiliza el icono [image] Transferir (opcional) el desprendimiento sólo se llevará a cabo cuando la aguja con la que se vaya a transferir también está ocupada. Esta transferencia se utiliza p. ej. en los módulos de trenza para k&w. Las mallas de ambas capas en este sector deben estar transferidas a una fontura delante del cruce.
Con el símbolo Entregar [image] se transferirían todas las agujas delante del cruce, independientemente de la ocupación de las mismas.

Representación en la vista técnica al utilizar Entregar (opcional):

Representación | Significado
 | La entrega (opcional) aparece representada con el color rosa si el nivel de condiciones de arranque [image] está desactivado.
 | Si el nivel de condiciones de arranque está activado, la entrega (opcional) se representará como transferencia automática (con un fondo azul claro). Para ello deberá estar activada la función Resaltar transferencia automática en el menú contextual de la vista técnica. Advertencia: Si se ha dibujado una entrega (opcional) sin que esto sea necesario debido a la ocupación de las agujas, se visualizará el fondo azul claro pero no el símbolo para la entrega.

Advertencia

Es preferible utilizar módulos a acciones de la aguja, puesto que éstos ya están dotados de lógica a través de los módulos límite y, por tanto, facilitan el trabajo.

Más información

  • Crear módulo límite

  • Resolver mallas caídas

Temas

  • Acciones de la aguja (general)
  • Dibujar con acción de la aguja y/o color


Acciones de la aguja (general)

 Ayuda de M1 Acciones de la aguja Dibujar con acción de la aguja y/o color Se necesitan Stoll Customer Support, nombre del cliente y PIN

Acciones de la aguja (general)

Las acciones de la aguja son los caracteres que puede utilizar en la vista técnica para crear el módulo o la muestra. Se diferencia entre las acciones de la aguja sin condiciones de arranque y las acciones de la aguja con condiciones de arranque.

Acciones de la aguja sin condiciones de arranque

Acciones de la aguja con condiciones de arranque

Una acción de la aguja con condición de arranque comprueba la ocupación de la aguja de la pasada anterior. Si en la fontura opuesta se encuentra un elemento de unión, se transferirá este elemento de unión al lado, en el cual haya sido dibujada la acción de la aguja con condición de arranque. El símbolo [image] (hilo flotante delante) provoca, que un elemento de unión que se encuentre eventualmente en la fontura anterior, se transfiera hacia atrás antes de tejer. Por lo contrario, el símbolo [image] (hilo flotante atrás) provoca, que un elemento de unión que se encuentre eventualmente en la fontura posterior, se transfiera hacia delante antes de tejer.
Pueden aparecer los siguientes casos:

1. Acciones de la aguja dibujadas en la fontura posterior:

Acciones de la aguja utilizadas para dibujar

Acciones de la aguja dibujadas y la transferencia introducida automáticamente

Ocupación de la aguja atrás

Ocupación de la aguja delante

2. Acciones de la aguja dibujadas en la fontura anterior:

Acciones de la aguja utilizadas para dibujar

Acciones de la aguja dibujadas y la transferencia introducida automáticamente

Ocupación de la aguja atrás

Ocupación de la aguja delante

3. Acciones de la aguja dibujadas en la fontura posterior y en la anterior:

Acciones de la aguja utilizadas para dibujar:

Acción de la aguja dibujada.
En este caso no se introduce ninguna transferencia automática

Ocupación de la aguja atrás

Ocupación de la aguja delante

4. Acciones de la aguja con y sin condiciones de arranque dentro de una pareja de agujas:

Acciones de la aguja utilizadas para dibujar atrás

Acciones de la aguja utilizadas para dibujar delante

Acciones de la aguja dibujadas y la transferencia introducida automáticamente

Ocupación de la aguja atrás

Ocupación de la aguja delante

5. Acciones de la aguja sin condiciones de arranque delante e hilo flotante con transferencia atrás:

Acción de la aguja utilizada para dibujar atrás

Acciones de la aguja utilizadas para dibujar delante

Acciones de la aguja dibujadas y la transferencia introducida automáticamente

Ocupación de la aguja atrás

Ocupación de la aguja delante

6. Acciones de la aguja sin condiciones de arranque atrás e hilo flotante con transferencia delante:

Acciones de la aguja utilizadas para dibujar atrás

Acción de la aguja utilizada para dibujar delante

Acciones de la aguja dibujadas y la transferencia introducida automáticamente

Ocupación de la aguja atrás

Ocupación de la aguja delante

= Aguja ocupada

= Aguja vacía

= Ocupación de la aguja a discreción

Más información

  • Dibujar con acción de la aguja y/o color

  • Dibujar con módulos


Dibujar con acción de la aguja y/o color

 Ayuda de M1 Acciones de la aguja (general) Acciones de la aguja Se necesitan Stoll Customer Support, nombre del cliente y PIN

Dibujar con acción de la aguja y/o color

Mediante una acción de agujas de la barra de herramientas Acciones de la aguja sólo se puede dibujar en la vista técnica y con las herramientas de dibujo de la barra de herramientas Herramientas de dibujo. Dentro de una pareja de agujas siempre deben estar presentes una acción de la aguja y un color. Sólo una acción de la aguja o sólo un color no está permitido. Si ya existe una acción de la aguja con color en una pareja de agujas, sólo se podrá sobrescribir con color (sin acción de la aguja) o con otra acción de la aguja (sin color).
Por lo contrario que en los módulos, no se distingue en las acciones de la aguja entre elemento de unión delante y elemento de unión atrás. Podrá decidir mientras dibuja si, por ejemplo, desea realizar una malla delante o una malla atrás o una malla delante y atrás, dibujando el elemento de unión en la aguja correspondiente en la hoja de agujas.
Con ayuda de las herramientas de dibujo Línea [image] , Rectángulo/Cuadrado [image] , Polígono [image] y Elipse/Círculo [image] se dibuja siempre sobre ambas fonturas a la vez.
Con la herramienta de dibujo Lápiz [image] se dibuja únicamente sobre una fontura.

Las herramientas de dibujo:

Herramienta de dibujo | Advertencia
Lápiz | Las acciones de la aguja Transferencia y Partición sólo se pueden dibujar con esta herramienta de dibujo.
Línea | La acción de la aguja seleccionada y/o el color se dibujarán dentro de la línea.
Rectángulo/Cuadrado | La acción de la aguja seleccionada y/o el color se insertarán dentro de un cuadrado o rectángulo en la muestra. Para poder insertar en un cuadrado deberá además mantener presionada la tecla Mayús.
Polígono | La acción de la aguja seleccionada y/o el color se rellenarán dentro de un polígono en la muestra.
Elipse/Círculo | La acción de la aguja seleccionada y/o el color se insertarán dentro de un círculo o una elipse en la muestra. Para poder insertar en un círculo deberá además mantener presionada la tecla Mayús.
Crear selección y rellenar con la varita mágica | Por medio de la varita mágica podrá rellenar la acción de la aguja seleccionada y/o el color en parejas de agujas colindantes y relacionadas con las mismas propiedades.
Rellenar selección | La acción de la aguja seleccionada y/o el color se rellenarán en el sector previamente seleccionado. Las acciones de la aguja Partición y Transferencia no se pueden rellenar. Si se seleccionan estas dos acciones de la aguja no se podrá seleccionar el símbolo [image] .

Objetivo

Dibujar en la muestra con una acción de la aguja y/o color:

  1. Seleccionar una acción de la aguja y/o un color.
    -> Una posible selección existente de un módulo en la barra de módulos o en el explorador de módulos se eliminará.
  2. Hacer clic sobre el icono en la barra de herramientas Herramientas de dibujo y dibujar.
Consejo

Por medio de la tecla Esc podrá anular rápidamente las funciones del cursor y, por lo tanto, también la acción de la aguja seleccionada y el color.

Más información

  • Dibujar con módulos

  • Dibujar con longitud de mallas


Elementos de unión

 Ayuda de M1 Acciones de la aguja Barras de herramientas (M1) Administrador de niveles Se necesitan Stoll Customer Support, nombre del cliente y PIN

Elementos de unión

El programa principal M1 dispone de una barra de herramientas Elementos de unión, que puede colocar en la pantalla como desee. Esta barra se puede mostrar y ocultar por medio de la función Elementos de unión en el menú Ver / Barras de herramientas. Si la barra de herramientas está visible, delante de la función aparece un ganchito.

Barra de herramientas Elementos de unión en el programa principal M1

La barra de herramientas Elementos de unión contiene los siguientes iconos:

Función

Malla delantera con transferencia

La transferencia siempre se inserta antes del tisaje.

Malla atrás con transferencia

Malla cargada delantera con transferencia

Malla cargada atrás con transferencia

Malla delante

Malla detras

Malla cargada delantera

Malla cargada atrás

Malla delantera / Malla atrás.

Malla delantera - malla cargada atrás

Malla cargada delantera - malla atrás

Malla cargada delantera - Malla cargada atrás

Hilo flotante con transferencia hacia delante

Hilo flotante con transferencia hacia atrás

Flotande

Ninguna acción de la aguja

Malla de partición delantera con transferencia

Malla de partición atrás con transferencia

Malla de partición delante

Malla de partición atrás

Transferencia hacia atrás

Transferencia hacia delante

Transferencia opcional hacia atrás

Transferencia opcional hacia delante

Transferencia de la fontura anterior a la fontura adicional posterior

Transferencia de la fontura posterior a la fontura adicional anterior

Transferencia opcional de la fontura anterior a la fontura adicional posterior

Transferencia opcional de la fontura posterior a la fontura adicional anterior

Transferencia de la fontura adicional posterior a la fontura anterior

Transferencia de la fontura adicional anterior a la fontura posterior

Transferencia opcional de la fontura adicional posterior a la fontura anterior

Transferencia opcional de la fontura adicional anterior a la fontura posterior

Desprender delantera

Desprender atrás

Desprender delantera - Desprender atrás

Descender delantera

Descender atrás

Descender delantera - Descender atrás

Desprender delantera - Descender atrás

Descender delantera - Desprender atrás

Desprender delantera sin resolver mallas

Desprender atrás sin resolver mallas

Desprender delantera - Desprender atrás sin resolver mallas

Juntar opcionalmente capa k&w

Malla delante con transferencia hacia atrás.

Malla atrás con transferencia hacia delante.

Malla delantera – Malla atrás con transferencia hacia atrás.

Malla delantera – Malla atrás con transferencia hacia delante.

Malla delantera – Malla cargada atrás con transferencia hacia atrás.

Malla cargada delantera – Malla atrás con transferencia hacia delante.

La aguja está ocupada

La aguja está libra

No comprobar ocupación de la aguja

Posición transparente en el módulo


Administrador de niveles

 Ayuda de M1 Elementos de unión Barras de herramientas (M1) Comentario de navegación Se necesitan Stoll Customer Support, nombre del cliente y PIN

Administrador de niveles

El programa principal M1 dispone de la barra de herramientas Administrador de niveles, que puede colocar en la pantalla como desee. Esta barra se puede ocultar y visualizar por medio de la función Administrador de niveles en el menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de herramientas Administrador de niveles en el programa principal M1

La barra de herramientas Administrador de niveles contiene los siguientes iconos:

Función | Objetivo
Nivel de modificación | Este nivel estará disponible durante el procesamiento técnico. Las entradas realizadas en este nivel (por ejemplo, una modificación en la longitud de malla) no se pueden sobrescribir por otro nivel.
Nivel técnico | Aquí se introducen los módulos y los parámetros de muestras que se refieren a las agujas (longitud de mallas) y que se precisan para el procesamiento técnico.
Nivel de condiciones de arranque | En este nivel se introducirá automáticamente la acción de la aguja Entregar, que se activará por medio de una acción de la aguja Tisaje con transferencia, un módulo con esta acción de la aguja, o un módulo con condiciones límite.
Nivel de modelos | Si se crea una muestra Fully Fashion de un corte, se introducirán aquí automáticamente los sectores de aguja sin tisaje que se encuentren fuera del modelo. Advertencia: Una muestra sin modelo no dispone de ese nivel. Sin embargo, puede visualizarlo y disponer de él con posterioridad utilizando la función Crear modelo.
Nivel de módulos de modelo | Si se crea una muestra Fully Fashion de un corte, se introducirán aquí automáticamente los módulos que se necesitan para el modelo. Advertencia: Una muestra sin modelo no dispone de ese nivel. Sin embargo, puede disponer de él con posterioridad utilizando la función Crear modelo.
Nivel de muestras | El nivel más importante para el usuario para crear muestras. En él se organizan los módulos para el comienzo, el diseño básico y las estructuras.
Nivel de edición | El nivel de muestra, de módulos de modelo y de modificación se utiliza como nivel de edición si el icono está apretado. Todas las acciones realizadas con posterioridad se introducen en el nivel correspondiente. El icono no estará disponible si el nivel está oculto o no disponible. Un nivel debe estar siempre activo como nivel de edición. De forma predeterminada se activará el Nivel de muestras como nivel de edición al abrir una muestra.
Editar fuera/dentro del modelo | El nivel de modelo se utiliza como nivel de edición si el icono está apretado. También se visualizará el nivel en caso de que estuviera oculto, y quedarán disponibles las herramientas de modelos Dentro del modelo y Fuera del modelo. El icono no estará disponible si el nivel no está disponible o si la representación de pasadas de muestra no está activada. Advertencia: En el Nivel de modelos se pueden utilizar solamente estas dos herramientas de modelos. Para las demás herramientas de modelos deberá conectar la Vista de modelos.

Por medio de la barra de herramientas se pueden ocultar o visualizar individualmente los niveles de una muestra en la Vista de patrones o en la Vista técnica.
Para los niveles visualizados (icono presionado) es válido: Las entradas realizadas en el nivel superior sobrescriben las del nivel inferior.
En la barra de estado se visualizará para la posición de la aguja debajo del puntero del ratón el nivel utilizado con el símbolo correspondiente.
El estado del nivel (oculto o visualizado) se guardará en la muestra.

Advertencia

Para los parámetros de muestra que se refieren a las pasadas (estiraje del tejido y velocidad del carro) los niveles no tienen importancia. Estos parámetros son idénticos y visibles en todos los niveles.
Las entradas del Nivel de modificación no se tienen en cuenta en el Procesamiento técnico si está oculto este nivel. Todos los demás niveles ocultos se tienen en cuenta y se visualizarán de nuevo para ello.

Es posible que no se pueda ver una acción de edición si por encima del nivel de edición activo se encuentra otro nivel que oculta esta acción. Se visualizará la forma del cursor [image] para esta posición y aparecerá información en la barra de estado. Para visualizar la acción de edición es preciso activar el nivel superior.
Por medio de la acción de edición Borrar contenidos (icono [image] ) se podrá apreciar el nivel que se encuentre debajo. Si utiliza la acción de aguja No (icono [image] ) para borrar, el nivel que se encuentre debajo no se podrá ver.
Durante el procesamiento técnico se transfiere el contenido de todos los niveles al nivel de muestras. Las modificaciones en la muestras se traspasan al nivel de muestras después de finalizar el procesamiento técnico.


Comentario de navegación

 Ayuda de M1 Administrador de niveles Barras de herramientas (M1) Herramientas de modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Comentario de navegación

El programa principal M1 dispone de la barra de herramientas estándar, que puede colocar en la pantalla como desee. Esta barra se puede ocultar y visualizar por medio de la función Comentarios de navegación en el menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de herramientas Comentario de navegación en el programa principal M1

La barra de herramientas Comentario de navegación contiene los siguientes iconos:

Función | Objetivo
Primer comentario | Ir al primer comentario.
Comentario anterior | Ir al comentario anterior.
Comentario siguiente | Ir al comentario siguiente.
Último comentario | Ir al último comentario.
Centrar el comentario actual | Centrar el comentario actual.

Con las funciones Nuevo comentario (texto), Nuevo comentario (bitmap) y Nuevo comentario (pin) del menú contextual de la Vista técnica o de la Vista de patrones, puede agregar comentarios en cualquier lugar dentro de la muestra.
Por medio de los iconos de la barra de herramientas Comentario de navegación podrá cambiar de un comentario a otro. El comentario actual se representará con un contorno rojo.

Advertencia

Se cambiará entre los comentarios según el orden consecutivo de las entradas.


Herramientas de modelos

 Ayuda de M1 Comentario de navegación Barras de herramientas (M1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Herramientas de modelos

El programa principal M1 tiene dos barras de herramientas Herramientas de modelos distintas para Fully Fashion y para k&w, que se pueden posicionar en cualquier punto de la pantalla según se desee. Esta barra se puede ocultar y mostrar por medio de la función Herramientas de modelos en el menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de herramientas Herramientas de modelos para Fully Fashion

Barra de herramientas Herramientas de modelos para k&w

Los siguientes iconos están contenidos en la barra de herramientas Herramientas de formas para Fully Fashion y para k&w después de cortar:

Función | Objetivo
Dentro del modelo | Ampliar modelo.
Fuera del modelo | Reducir modelo.
Tisaje con inserción | Ampliar sector de inserción.
Borrar tisaje con inserción | Reducir sector de inserción.
Desplegar | Ampliar el sector para la Interrupción en formas k&w.
Borrar despliegue | Reducir el sector para la Interrupción en formas k&w.
Menguar/aumentar | Mostrar el icono Menguado en el canto del modelo.
Borrar menguar/aumentar | Ocultar el icono Menguado en el canto del modelo.
Ocultar | Mostrar el icono Ocultar en el canto del modelo.
Borrar ocultar | Ocultar el icono Ocultar en el canto del modelo.
Separación | Editar separación generada automáticamente.
Borrar separación | Borrar separación.
Combinacion de Remallar | Mostrar el icono Remallar en el canto del modelo.
Borrar remallar | Ocultar el icono Remallar en el canto del modelo.
Modificación de longitud de mallas | Mostrar el icono Modificación de longitud de mallas en el canto del modelo.
Borrar modificación de longitud de mallas | Ocultar el icono Modificación de longitud de mallas en el canto del modelo.
Separación de capa | Dibujar una separación en el borde de la forma entre la capa anterior y la capa posterior de una pasada de formas k&w.
Borrar Posición de separación | Borrar la separación en el borde de la forma entre la capa anterior y la capa posterior de una pasada de formas k&w.
Menguado en varios pasos | Dibujar el símbolo para menguado en varios pasos según los ajustes predeterminados en el diálogo Menguar M
Borrar el menguado en varios pasos | Borrar el símbolo para menguado en varios pasos según los ajustes predeterminados en el diálogo Borrar menguar M
Aplicar la forma | Unir el modelo con la muestra.

Los iconos Menguar, Ocultar, Separación, Remallar y Modificación de longitud de mallas sólo estarán activos si se ha seleccionado un canto de forma.
Para dibujar tiene a su disposición las herramientas de la barra de herramientas Herramientas de dibujo.

Advertencia

Al editar el modelo sólo se respetarán los iconos que se encuentren directamente en el canto del modelo cuando se agregue la muestra al modelo.
En el menú contextual de la vista de modelos podrá seleccionar un canto del modelo y ocultar o visualizar diferentes iconos.

Los siguientes iconos forman parte de la barra de herramientas Herramientas de formas para k&w antes de cortar:

Función | Objetivo
Dentro del modelo | Modificar modelo.
Tisaje con inserción | Modificar sector de inserción.
Desplegar | Modificar el sector para el despliegue.
Menguar/aumentar | Mostrar el icono Menguado en el canto del modelo.
Ocultar | Mostrar el icono Ocultar en el canto del modelo.
Combinacion de Remallar | Mostrar el icono Remallar en el canto del modelo.
Modificación de longitud de mallas | Mostrar el icono Modificación de longitud de mallas en el canto del modelo.
Separación de capa | Dibujar una separación en el margen del modelo entre la posición delantera y la posición trasera de una pasada de modelos.
Menguado en varios pasos | Dibujar el símbolo para menguado en varios pasos según los ajustes predeterminados en el diálogo Menguar M
Borrar el menguado en varios pasos | Borrar el símbolo para menguado en varios pasos según los ajustes predeterminados en el diálogo Borrar menguar M
Desplazar línea | Desplazar pasada de modelos.
Selección | Seleccionar el sector del canto del modelo.
Escalonamiento fijo 1 a 6 | Insertar un escalonamiento cada 1-6 columnas.
Escalonamiento automático con sector copiado | Insertar repetidamente el sector copiado con escalonamiento automático.
Utilizar por ambos lados | Ejecutar la función seleccionada de forma simétrica a la izquierda y a la derecha del eje central.

Los iconos Selección, Escalonamiento fijo 2, Escalonamiento fijo 4, Escalonamiento fijo 6 y Escalonamiento automático con sector copiado sólo están activos si en las representaciones de muestra se ha seleccionado el botón [image] . Para el escalonamiento automático con sector copiado también se debe haber copiado un sector seleccionado.


Dentro del modelo

 Ayuda de M1 Herramientas de modelos Fuera del modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Dentro del modelo

Este icono [image] siempre está disponible en la vista de modelos. En la Vista de patrones y en la Vista técnica también podrá utilizar el icono para la Representación de pasadas de muestra si se encuentra activado el símbolo [image] (Editar fuera/dentro de la forma) junto al símbolo [image] Nivel de formas en el Administrador de niveles.

Más información

  • Vista de modelos

  • Crear modelo


Fuera del modelo

 Ayuda de M1 Dentro del modelo Herramientas de modelos Tisaje con inserción Se necesitan Stoll Customer Support, nombre del cliente y PIN

Fuera del modelo

Este icono [image] siempre está disponible en la vista de modelos. En la Vista de patrones y en la Vista técnica también podrá utilizar el icono para la Representación de pasadas de muestra si se encuentra activado el símbolo [image] (Editar fuera/dentro de la forma) junto al símbolo [image] Nivel de formas en el Administrador de niveles.

Advertencia

Cuando el nivel de modelos se encuentra activado, el sector con el símbolo [image] de la muestra no está visible.

Con el elemento Hueco del editor de cortes se describe un sector en el que no se va a tejer. Al utilizar el modelo obtenido a partir del corte, el icono [image] (Fuera del modelo) se introduce en este sector de la vista de modelos.

Más información

  • Vista de modelos

  • Crear modelo


Tisaje con inserción

 Ayuda de M1 Fuera del modelo Herramientas de modelos Borrar tisaje con inserción Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tisaje con inserción

Para el tisaje con inserción, en el editor de cortes se dibuja un elemento con el que se va a describir el sector en el que no se va a tejer. Al colocar el modelo obtenido a partir de la muestra, el icono [image] se introduce en la vista de modelos, donde queda disponible para ampliar el sector en el que no se va a tejer.
La diferencia con Fuera del modelo [image] es que en el tisaje con inserción se puede introducir un ligamento en el sector durante el procesamiento técnico.

Más información

  • Vista de modelos

  • Editor de corte


Borrar tisaje con inserción

 Ayuda de M1 Tisaje con inserción Herramientas de modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar tisaje con inserción

El icono [image] está disponible en la vista de modelos. Con él podrá borrar el icono [image] , de modo que el sector para el tisaje volverá a ampliarse.

Más información

  • Vista de modelos

  • Editor de corte


Menguar/aumentar

 Ayuda de M1 Borrar tisaje con inserción Herramientas de modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menguar/aumentar

El icono [image] está disponible en la vista de modelos cuando hay seleccionado un canto de modelo. Con ello podrá editar gráficamente, por ejemplo, un canto de menguado.
El ancho para Menguar/Aumentar se predetermina junto con el módulo con el cual se menguará o aumentará en el Editor de corte. Estos datos se transfieren automáticamente al diálogo Atributos del modelo en el momento de la creación del modelo.

Más información

  • Vista de modelos

  • Editor de corte


Borrar menguar/aumentar

 Ayuda de M1 Herramientas de modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar menguar/aumentar

El icono [image] está disponible en la vista de modelos. Con ello por ejemplo podrá menguar gráficamente el ancho del canto de menguado.

Más información

  • Vista de modelos


Ocultar

 Ayuda de M1 Herramientas de modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ocultar

El icono [image] está disponible en la vista de modelos cuando hay seleccionado un canto de modelo. Con este icono puede ampliar el ancho en el que se deberán visualizar las muestras-módulos.
El ancho de la visualización se predetermina, junto con el módulo que también deberá ser visualizado, en el Editor de corte. Estos datos se transfieren automáticamente al diálogo Atributos del modelo en el momento de la creación del modelo.

Más información

  • Vista de modelos

  • Editor de corte


Borrar ocultar

 Ayuda de M1 Herramientas de modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar ocultar

El icono [image] está disponible en la vista de modelos. Con él podrá reducir, por ejemplo, el canto que se va a ocultar de forma gráfica.

Más información

  • Vista de modelos


Separación

 Ayuda de M1 Herramientas de modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Separación

El icono [image] está disponible en la vista de modelos cuando hay seleccionado un canto de modelo.

Advertencia

Obtendrá automáticamente una separación en el modelo en el momento en el que convergen dos cantos de modelo.

En la vista de modelos podrá editar la separación que se ha introducido. Dicha separación se inserta a la derecha en el campo en el que se dibuja.

Más información

  • Vista de modelos

  • Editor de corte


Borrar separación

 Ayuda de M1 Herramientas de modelos Combinacion de Remallar Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar separación

El icono [image] está disponible en la vista de modelos. De esta forma podrá volver a borrar de forma gráfica una separación existente.

Más información

  • Vista de modelos


Combinacion de Remallar

 Ayuda de M1 Herramientas de modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Combinacion de Remallar

Por lo general, el icono [image] está disponible en la vista de modelos cuando hay seleccionado un canto de modelo. Con este icono podrá modificar el ancho del remallado.
El módulo que se utilizará para Remallar se predetermina en el Editor de corte. Estos datos se transfieren automáticamente al diálogo Atributos del modelo.

Más información

  • Vista de modelos

  • Editor de corte


Borrar remallar

 Ayuda de M1 Combinacion de Remallar Herramientas de modelos Modificación de longitud de mallas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar remallar

El icono [image] está disponible en la vista de modelos. Con este icono podrá modificar de forma gráfica el número de agujas para remallar.

Más información

  • Vista de modelos


Modificación de longitud de mallas

 Ayuda de M1 Herramientas de modelos Borrar modificación de longitud de mallas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modificación de longitud de mallas

La longitud de mallas de un canto de modelo, así como la anchura de margen para el uso de dicha longitud, se pueden predefinir en el apartado Longitud de mallas en el margen del modelo del editor de cortes.
Si la forma calculada a partir de este corte se coloca en una muestra o se utiliza para crear un nuevo diseño básico Fully Fashion, estos datos se aplicarán automáticamente en la ficha General del diálogo Atributos de la forma.
Utilice el icono Modificación de longitud de mallas [image] para ampliar la anchura de margen con dicha modificación en la vista de modelos.

Advertencia

El icono sólo estará disponible si se ha seleccionado un canto de modelo.

Para que la modificación se aplique en la muestra, deberá ejecutar la función Aplicar modelo (reinsertar módulos).
Si utiliza el icono de la vista de modelos para dibujar una modificación de la longitud de mallas en un canto de modelos donde, hasta el momento, no había ninguna modificación, deberá indicar además el valor NP en la ficha General de los Atributos del modelo y abrir la función Aplicar modelo para que los valores NP se apliquen en la muestra.

Advertencia

Con el icono Borrar modificación de longitud de mallas [image] puede volver a reducir la anchura de margen.


Borrar modificación de longitud de mallas

 Ayuda de M1 Modificación de longitud de mallas Herramientas de modelos Dentro del modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar modificación de longitud de mallas

La longitud de la malla para un canto de modelo y el ancho de margen para la aplicación de dicha longitud de la malla, se pueden indicar en el editor de cortes. Estos datos se aplican automáticamente en la ficha General del diálogo Atributos del modelo al colocar el modelo creado con este corte.
Utilice el icono Borrar modificación de longitud de mallas [image] para reducir la anchura de margen con dicha modificación en la vista de modelos.
Para que la modificación se aplique en la muestra, deberá ejecutar la función Aplicar modelo (reinsertar módulos).

Advertencia

Lo mismo es válido si ha utilizado el icono [image] en un canto de forma de la Vista de formas para dibujar una modificación de longitud de mallas donde antes no había ninguna.


Dentro del modelo

 Ayuda de M1 Borrar modificación de longitud de mallas Herramientas de modelos Tisaje con inserción Se necesitan Stoll Customer Support, nombre del cliente y PIN

Dentro del modelo

Mediante el icono [image] es posible desplazar hacia dentro o hacia fuera el sector del modelo situado a la izquierda o a la derecha del eje central. El escalonamiento, las acciones y los números de canto se mantienen.

Más información

  • Vista de modelos

  • Crear modelo


Tisaje con inserción

 Ayuda de M1 Dentro del modelo Herramientas de modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tisaje con inserción

Para el tisaje con inserción, en el editor de cortes se dibuja un elemento con el que se va a describir el sector en el que no se va a tejer. Al ubicar el icono [image] en la vista de modelos se modificará el sector que no esté tejiendo.

Más información

  • Vista de modelos

  • Editor de corte


Desplegar

 Ayuda de M1 Tisaje con inserción Herramientas de modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Desplegar

Mediante el icono [image] de la vista de modelos es posible modificar gráficamente el sector para el despliegue.

Más información

  • Vista de modelos

  • Editor de corte


Menguar/aumentar

 Ayuda de M1 Herramientas de modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menguar/aumentar

Mediante el icono [image] de la vista de modelos es posible modificar gráficamente el campo de menguado. La herramienta de modelo Menguar/Aumentar se puede utilizar en combinación con la herramienta de modelo Ocultar.
El ancho para Menguar/Aumentar se predetermina junto con el módulo con el cual se menguará o aumentará en el Editor de corte. Estos datos se transfieren automáticamente al diálogo Atributos del modelo en el momento de la creación del modelo.

Más información

  • Vista de modelos

  • Editor de corte


Ocultar

 Ayuda de M1 Herramientas de modelos Combinacion de Remallar Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ocultar

Con el icono [image] se puede ampliar o reducir el ancho en el que se deben ocultar los módulos de muestras. La herramienta de modelo Ocultar se puede utilizar en combinación con la herramienta de modelo Menguar.
El ancho de la visualización se predetermina, junto con el módulo que también deberá ser visualizado, en el Editor de corte. Estos datos se transfieren automáticamente al diálogo Atributos del modelo en el momento de la creación del modelo.

Más información

  • Vista de modelos

  • Editor de corte


Combinacion de Remallar

 Ayuda de M1 Herramientas de modelos Modificación de longitud de mallas (k&amp;w) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Combinacion de Remallar

Mediante el icono [image] se pueden dibujar remallados en la vista de modelos.
El módulo que se utilizará para Remallar se predetermina en el Editor de corte. Estos datos se transfieren automáticamente al diálogo Atributos del modelo.

Más información

  • Vista de modelos

  • Editor de corte


Modificación de longitud de mallas (k&w)

 Ayuda de M1 Combinacion de Remallar Herramientas de modelos Separación de capa Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modificación de longitud de mallas (k&w)

La longitud de mallas de un canto de modelo, así como la anchura de margen para el uso de dicha longitud, se pueden predefinir en el apartado Longitud de mallas en el margen del modelo del editor de cortes.
Si el modelo compuesto a partir de este corte se posiciona en una muestra, las indicaciones se aplicarán automáticamente en el diálogo Atributos del modelo.
La función Modificación de longitud de mallas [image] no está disponible en la vista de modelos (k&w).


Separación de capa

 Ayuda de M1 Modificación de longitud de mallas (k&amp;w) Herramientas de modelos Menguar en varios pasos/Borrar el menguado en varios pasos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Separación de capa

Mediante el icono [image] se puede dibujar una separación en el margen del modelo entre la posición delantera y la posición trasera de una pasada de modelos. Esto provoca una abertura lateral del tubo que se va a tejer.

Más información

  • Vista de modelos

  • Editor de corte


Menguar en varios pasos/Borrar el menguado en varios pasos

 Ayuda de M1 Separación de capa Herramientas de modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menguar en varios pasos/Borrar el menguado en varios pasos

Con los símbolos [image] y [image] abre el diálogo Menguar M/Borrar menguar M en el cual puede realizar ajustes para menguar en varios pasos y entrar o borrar en la vista de formas.

Objetivo

Entrar menguar en varios pasos:

    Requisito

    Está seleccionada la herramienta de dibujo Lápiz

  1. Hacer clic en el icono [image] de la barra de herramientas Herramientas de formas.
    -> Aparecerá el diálogo Menguar M.
  2. Seleccionar ajustes en el diálogo.
    -> La representación del icono en la barra de herramientas cambia según los ajustes en el diálogo.
  3. Dibujar menguado en varios pasos en la vista de formas.
Advertencia

Las marcas en la vista de formas pueden ser desplazadas mediante arrastrar y soltar.

Objetivo

Borrar Menguar en varios pasos:

  1. Hacer clic en el icono [image] de la barra de herramientas Herramientas de formas.
    -> Aparecerá el diálogo Borrar Menguar M.
  2. Seleccionar ajustes en el diálogo.
    -> La representación del icono en la barra de herramientas cambia según los ajustes en el diálogo.
  3. Dibujar Borrar el menguado en varios pasos en la vista de formas.

Más información

  • Menguar M / Borrar Menguado M


Desplazar línea

 Ayuda de M1 Menguar en varios pasos/Borrar el menguado en varios pasos Herramientas de modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Desplazar línea

Mediante el icono [image] se pueden desplazar pasadas de modelos.

Advertencia

Esta función permite desplazar una pasada de forma hacia otra pasada de forma en la que se haya interrumpido el tisaje. Para ello se hace clic en la pasada de la forma con el botón izquierdo del ratón y se le desplaza manteniendo el botón presionado.

Más información

  • Vista de modelos

  • Editor de corte


Selección

 Ayuda de M1 Herramientas de modelos Escalonamiento fijo 1 a 6 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Selección

Mediante el icono [image] se pueden seleccionar una o varias pasadas de modelos. Las pasadas de modelo aparecerán resaltadas en un color más claro.

Más información

  • Selección de pasadas de modelo

  • Vista de modelos

  • Editor de corte


Escalonamiento fijo 1 a 6

 Ayuda de M1 Herramientas de modelos Escalonamiento automático con sector copiado Se necesitan Stoll Customer Support, nombre del cliente y PIN

Escalonamiento fijo 1 a 6

Con los iconos [image] a [image] se asigna un escalonamiento de 1 a 6 columnas en un canto de modelo.

Más información

  • Procesar cantos de modelo

  • Vista de modelos

  • Editor de corte


Escalonamiento automático con sector copiado

 Ayuda de M1 Escalonamiento fijo 1 a 6 Herramientas de modelos Utilizar por ambos lados Se necesitan Stoll Customer Support, nombre del cliente y PIN

Escalonamiento automático con sector copiado

Mediante el icono [image] se puede insertar repetidamente un sector copiado en un canto de modelo. El escalonamiento se ajusta automáticamente en función de la posición del cursor; las acciones y los números de canto se mantienen sin cambios.

Más información

  • Procesar cantos de modelo

  • Vista de modelos

  • Editor de corte


Utilizar por ambos lados

 Ayuda de M1 Escalonamiento automático con sector copiado Herramientas de modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Utilizar por ambos lados

Todas las funciones de la barra de herramientas Herramientas de modelos (k&w) sólo tienen efecto en una mitad del corte si no se ha seleccionado también el icono [image] .


Herramientas k&w

 Ayuda de M1 Herramientas de modelos Barras de herramientas (M1) Barra de estado Se necesitan Stoll Customer Support, nombre del cliente y PIN

Herramientas k&w

El programa principal M1 dispone de una barra de herramientas Herramientas k&w que puede posicionar en la pantalla según su preferencia. Esta barra se puede ocultar y visualizar por medio de la función Herramientas k&w en el menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de herramientas Herramientas k&w en el programa principal M1

La barra de herramientas Herramientas k&w contiene los siguientes iconos:

Función | Objetivo
Ajustar posición de pasada delante | Ajustar un módulo creado para k&w a la posición de pasada delantera.
Ajustar posición de pasada detrás | Ajustar un módulo creado para k&w a la posición de pasada trasera.
Todas las capas | Mostrar posición delante y detrás.
Posición delante (Mostrar sólo las columnas de la capa de tisaje) | Mostrar sólo la capa anterior.
Posición delante (Mostrar todas las columnas) | Mostrar capa delantera y columnas de la capa posterior.
Posición detrás (Mostrar sólo las columnas de la capa de tisaje) | Visualizar sólo capa posterior.
Posición detrás (Mostrar todas las columnas) | Mostrar capa posterior y columnas de la capa delantera.
Representación k&w con menguado | Vista preliminar k&w con menguado y despliegue.
Representación k&w | Vista preliminar k&w con despliegue. Advertencia: Sólo es posible efectuar modificaciones en los escalonamientos de los cantos exteriores en la vista de modelos si se ha seleccionado esta representación.
Representación k&w coincidente | Vista preliminar k&w sin despliegue.


Barra de estado

 Ayuda de M1 Barras de herramientas (M1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de estado

El programa principal M1 dispone de una barra de estado en el margen inferior de la ventana del programa. Esta barra se puede mostrar y ocultar por medio de la función Barra de estado en el menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Advertencia

Si el puntero se encuentra sobre una función de la barra de menús o sobre un icono de la barra de herramientas, encontrará el mensaje correspondiente en la barra de estado situada a la izquierda.

El contenido de la barra de estado dependerá de la vista activa en ese momento:

  • Vista de patrones / Vista técnica
  • Barras de visualización de la vista técnica
  • Vista de campos del hilo
  • Vista de formas / editor de formas
  • Editor Jacquard

Si se pulsa el botón izquierdo del ratón aparecerá información sobre las siguientes funciones:

  • Seleccionar y dibujar con módulos
  • Modificar recorrido del guíahilos


Barra de estado (vista de patrones / vista técnica)

 Ayuda de M1 Barra de estado Barras de estado (barras de visualización de la vista técnica) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de estado (vista de patrones / vista técnica)

En la barra de estado aparece de izquierda a derecha la siguiente información sobre la posición actual del cursor dentro de una pasada de tisaje:

Visualización | Significado
Nombre del módulo |
Posición de Forma | 1. Posición de la esquina inferior izquierda de la forma. -> 2. Valor de offset de la posición al desplazar. = 3. Nueva posición al desplazar Advertencia: Esta visualización sólo es visible dentro de la función Abrir y posicionar corte (shv, shp, shr).
 | Longitud de malla con índice NP, valor NP y valor mm. Una posición sin longitud de mallas se visualizará por medio de [longitud de mallas indeterminada]. Advertencia: En el editor de módulos no se visualizará ningún valor en mm.
 | Número de hilo y color. En los sectores Jacquard aparecerá además Jacquard: delante del número. Los colores de vanisado se visualizan con colores de primer plano y de fondo.
Nombre de la acción de la aguja | En el sector que se encuentra fuera de un modelo se visualizará fuera del modelo.
 | Símbolo del nivel utilizado. El símbolo se corresponde con el de la barra de herramientas Administrador de niveles.
 | Fontura delante o atrás y barra de colores de la fontura o fontura adicional. Advertencia: Las fonturas adicionales sólo podrán verse en la vista técnica. La barra de colores se visualizará aumentada.
 | Columna y pasada en la vista de patrones Advertencia: El número de la pasada depende en la vista de patrones del tipo de representación activo; representación de pasadas técnicas, representación de pasadas de muestra o representación de tisaje con inserción.
o | Columna y pasada (pasada técnica, pasada de muestra) en la vista técnica. Advertencia: La columna aparecerá de la siguiente forma: < | 10: columna 10 a la izquierda del centro
o | columna comenzando desde el centro y pasada (pasada técnica, pasada de muestra) en la vista técnica con la función Visualizar centro de la fontura activada. Advertencia: < |: a la izquierda del centro, |>: a la derecha del centro


Barras de estado (barras de visualización de la vista técnica)

 Ayuda de M1 Barra de estado (vista de patrones / vista técnica) Barra de estado Barra de estado (vista de campos del hilo) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barras de estado (barras de visualización de la vista técnica)

Con el cursor en la posición actual dentro de la barra de visualización aparecerá la siguiente información en la barra de estado de izquierda a derecha:

Barra de visualización | Barra de estado | Significado
Guíahilos |  | Nombre y recorrido Advertencia: En el módulo aparecerá indicador universal.
 | Tipo: Nombre, acción: Nombre | Tipo y acción del guíahilos
Longitud de la malla |  | Índice NP, valor NP y valor en mm Advertencia: En el editor de módulos no se visualizará ningún valor en mm.
 |  | Fontura delante o atrás y barra de colores de la fontura o fontura adicional. Advertencia: La barra de colores para las fonturas adicionales se visualizará aumentada.
 |  | Columna y pasada (pasada técnica, pasada de muestra)
 | o | columna comenzando desde el centro y pasada (pasada técnica, pasada de muestra) con la función Visualizar centro de las fonturas activada Advertencia: < |: a la izquierda del centro, |>: a la derecha del centro

Advertencia

Una posición sin longitud de mallas se visualizará por medio de Longitud de mallas indeterminada.


Barra de estado (vista de campos del hilo)

 Ayuda de M1 Barras de estado (barras de visualización de la vista técnica) Barra de estado Barra de estado (vista de formas / editor de formas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de estado (vista de campos del hilo)

Si la vista de campos del hilo está activa para una muestra o un módulo se visualizará la siguiente información en la barra de estado para la posición actual del cursor dentro de la ventana de izquierda a derecha:

Visualización | Significado
Campo de hilo x | Número del campo de hilo Advertencia: La M1 ha asignado un valor negativo y sólo tiene significado para el procesamiento técnico.
Color | Color del campo de hilo
 | Número de campo de hilo, campo de guíahilos y guíahilos. Una posición sin guíahilos se visualizará por medio de (-).
 | Columna y pasada (pasada técnica, pasada de muestra)
o | columna comenzando desde el centro y pasada (pasada técnica, pasada de muestra) con la función Visualizar centro de las fonturas activada. Advertencia: < |: a la izquierda del centro, |>: a la derecha del centro

Advertencia

Los datos indicados se encuentran en el diálogo Asignación de campos del hilo.


Barra de estado (vista de formas / editor de formas)

 Ayuda de M1 Barra de estado (vista de campos del hilo) Barra de estado Barra de estado (Editor Jacquard) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de estado (vista de formas / editor de formas)

Si la Vista de formas está activa para una muestra Fully Fashion o si se encuentra abierto un archivo de formas en el Editor de formas, se visualizará de izquierda a derecha la siguiente información en la barra de estado para la posición actual del cursor dentro de la ventana:

Visualización en la barra de estado | Significado
Dentro del modelo | El cursor se encuentra dentro del modelo
Fuera del modelo | El cursor se encuentra fuera del modelo
(nombre de la función), número de canto | El cursor se encuentra en un canto de forma
Posición de Forma
 | 1. Posición de la esquina inferior izquierda de la forma. -> 2. Valor de offset de la posición al desplazar. = 3. Nueva posición al desplazar Advertencia: Esta visualización sólo es visible dentro de la función Abrir y posicionar corte (shv, shp, shr).
?, >>, << | Dirección del carro
 | Secuencia de tisaje con indicación de pasadas y nombre
Capa de tisaje delante / atrás | Capa de tisaje anterior o posterior
 | Columna y pasada (pasada técnica, pasada de muestra)

Advertencia

Antes de la visualización Dentro de la forma, Fuera de la forma y Número de canto se visualizará la dirección del carro, siempre que la misma esté asignada.


Barra de estado (Editor Jacquard)

 Ayuda de M1 Barra de estado (vista de formas / editor de formas) Barra de estado Barra de estado para seleccionar y dibujar con módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de estado (Editor Jacquard)

En el editor Jacquard aparece en la barra de estado dentro de la ventana, y de izquierda a derecha la siguiente información sobre la posición actual del cursor:

  • Número de Jacquard
  • Color Jacquard
  • Icono del color Jacquard

  • Columna y pasada, línea Jacquard


Barra de estado para seleccionar y dibujar con módulos

 Ayuda de M1 Barra de estado (Editor Jacquard) Barra de estado Barra de estado en modificar el recorrido del guíahilos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de estado para seleccionar y dibujar con módulos

Al seleccionar se visualiza el tamaño de la selección. Si se dibuja con módulos, se visualizará adicionalmente el número de los módulos insertados.

Barra de estado para la selección mediante las columnas de control:

Visualización | Significado
Pasadas: inicio (y1) final (y2) número (n) | Tamaño de la selección
 | Pasada técnica y pasada de muestra Advertencia: En las vistas de patrones y de modelos se visualiza únicamente el número de pasadas. Éste depende en la vista de patrones del tipo de representación activo; representación de pasadas técnicas, representación de pasadas de muestra o representación de tisaje con inserción.

Barra de estado para seleccionar y dibujar con módulos para las herramientas de dibujo:

Advertencia

La visualización se realiza mediante con las indicaciones existentes en la vista activa.

Herramienta de dibujo |  | Barra de estado
 | Lápiz | Número de los módelos insertados Posición individual: Número # (n)
 | Línea | Posición de inicio (x, y) -> posición actual (x, y) = longitud actual (en x y en y) y número actual de módulos
 | Rectángulo | Posición de inicio (x, y) -> posición actual (x, y) = longitud actual (en x y en y) y número actual de módulos (en x y en y)
 | Elipse Modo seleccionar | Centro y tamaño actual (longitud en x y en y)
 | Elipse Modo dibujar | Posición actual inferior izquierda -> posición actual superior derecha = tamaño actual (longitud en x y en y) y número actual de módulos (en x y en y)
 | Polígono | Posición del primer punto de ángulo, posición del último punto de ángulo, posición del punto de ángulo actual y número de los puntos de ángulo que se hayan establecido.

Advertencia

Con la herramienta de dibujo línea o rectángulo sólo se visualizará el número de módulos si se ha seleccionado un módulo. Si se dibuja con módulos de combinación no se visualizará el número de los módulos insertados.
Si se dibuja con la herramienta de dibujo Elipse, las posiciones visualizadas inferior izquierda y superior derecha son los puntos de ángulo de un rectángulo imaginario para determinar la elipse.


Barra de estado en modificar el recorrido del guíahilos

 Ayuda de M1 Barra de estado para seleccionar y dibujar con módulos Barra de estado Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de estado en modificar el recorrido del guíahilos

Al utilizar la función Modificar recorrido del guíahilos se visualizan el recorrido del guíahilos y el de sobretisaje. La visualización se realiza mediante guíahilos con las indicaciones existentes.

Visualización | Significado
Posición del guíahilos: Guíahilos: Nombre [Valor1 <-> Valor2] | Posición actual para el recorrido del guíahilos.
Posición del guíahilos: Nombre - modificar vía de paso: Longitud (valor) | Longitud actual (en 1/16 pulgadas) para la vía de paso del guíahilos


Combinaciones de teclas (M1)

 Ayuda de M1 Barras de herramientas (M1) Programa principal M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Combinaciones de teclas (M1)

Por medio de combinaciones de teclas, comandos de teclado y métodos abreviados de teclado, también denominados shortcuts, es posible ejecutar las funciones más frecuentes del programa principal M1 de forma rápida y directa.

En el programa principal M1 se pueden utilizar las siguientes combinaciones de teclas:

Combinación de teclas | Función
F1 | Acceder a la ayuda.
F2 | Símbolos de forma y color de canto
F3 | Módulo / Explorador de módulos
F4 | Técnica de tisaje / Campos del hilo
F5 | Barra de herramientas Herramientas de dibujo/Pipeta/Aplicar módulo
F5 (Vista de formas antes de recortar) | Seleccionar secuencia de tisaje en la barra de módulos.
F6 | Barra de herramientas Herramientas de dibujo/Pipeta/Aplicar color
F6 (Vista de formas) | Seleccionar el canto de forma al que apunta el cursor en la tabla de atributos de forma. El cursor se encuentra en una posición con color de canto: El color de canto es tomado. El cursor se encuentra en una posición sin color de canto: Dentro de la forma o Fuera de la forma es tomado.
F5+F6 | Barra de herramientas Herramientas de dibujo / Pipeta / Aplicar el módulo y el color
F7 | Selecciones / Cancelar selecciones
F8 | Edición / Agrupar bloque de selección en una pasada de muestra
F9 | Técnica de tisaje / Datos de pasadas técnicas
F10 | Técnica de tisaje / Procesamiento técnico automático
F11 | Crear Sintral / Sintral / Jacquard / Configuración
F12 | Archivo / Guardar como
, (coma) | Ver / Opciones / Cursor / Visualización de coordenadas / Ampliado
. (Punto) | Ver / Opciones / Cursor / Visualizar la posición del cursor en todas las vistas
B | Herramientas de dibujo Línea
L | Edición / Tisaje con inserción / Salir del segmento de tisaje con inserción
M | Función de medición en herramientas de dibujo
N | Herramientas de dibujo Rectángulo
V | Herramientas de dibujo Lápiz
X | Sincronizar las vistas. : No tendrá efecto en ventanas divididas de la misma vista.
Barra espaciadora (Vista de formas) | Si el cursor del ratón se encuentra en la Vista de formas, la visualización se desplazará en la dirección del cursor.
Ctrl+F2 | Ver / Visión de conjunto
Ctrl+F3 | Edición / Jacquards
Ctrl+F4 | Cerrar ventana actual.
Ctrl+F5 | Representación de pasadas técnicas
Ctrl+F6 | Representación de pasadas de muestra
Ctrl+F7 | Representación de tisaje con inserción
Ctrl+F8 | Edición / Resolver pasadas de muestra
Ctrl+F9 | Invocar la tabla de parámetros de muestras.
Ctrl+F10 | Técnica de tisaje / Procesamiento técnico paso a paso
Ctrl+F11 | Sintral / Control Sintral
Ctrl+F12 | Archivo / Cerrar
Ctrl+A | Selecciones / Seleccionar todo
Ctrl+B | Selecciones/Ir a la selección El grado de zoom ajustado se mantiene incambiado.
Ctrl+C | Edición / Copiar
Ctrl+F | Selecciones / Buscar y seleccionar / En la muestra completa
Ctrl+I | Edición / Insertar invertido
Ctrl+L | Técnica de tisaje / Longitud de la malla
Ctrl+M | Modulo / Módulo nuevo
Ctrl+N | Archivo / Nuevo
Ctrl+O | Archivo / Abrir
Ctrl+R | Técnica de tisaje / Ciclo
Ctrl+S | Archivo / Guardar
Ctrl+V | Edición / Insertar
Ctrl+W | Técnica de tisaje / Estiraje del tejido
Ctrl+X | Edición / Cortar
Ctrl+Y | Edición / Restablecer
Ctrl+Z | Edición / Deshacer
Mayús+F2 | Barra de herramientas Colores de los módulos / Aplicar colores y acciones de la aguja
Mayús+F3 | Barra de herramientas Colores de los módulos/Aplicar acciones de la aguja
Mayús+F4 | Barra de herramientas Colores de los módulos/Aplicar colores
Mayús+F5 | Ver/Opciones/Vista del tejido
Mayús+F6 | Ver/Opciones/Vista de símbolos
Mayús+F7 | Color del hilo/guiahilos para el icono y el fondo
Mayús+F8 | Color del módulo para el icono y el fondo
Mayús+F9 | Técnica de tisaje / Configuración
Mayús+F10 | Técnica de tisaje / Cargar muestra antes de procesamiento técnico
Mayús+F11 | Forma k&w/Editor de cortes (Crear/Editar cortes) o bien Forma/Editor de cortes (Crear/Editar cortes)
Mayús+F12 | Ver / Opciones / Visualizar fonturas adicionales
Mayús+1 | Edición / Definir pasada de referencia
Alt+F2 | Modelo / Abrir y posicionar corte
Alt+F3 | Archivo / Importar / Módulos
Alt+F4 | Archivo / Salir de M1
Alt+F5 | Selecciones / Rellenar selecciones
Alt+F6 | Ver / Opciones / Vista desde atrás
Alt+F7 | Forma/aplicar forma o bien Forma k&w/Aplicar forma
Alt+F8 | Forma/Borrar forma/Cancelar posicionar forma
Alt+F9 | Archivo / Importar / Imagen
Alt+F10 | Sintral/Visualizar Sintral
Alt+F11 | Sintral / Importar Control Sintral
Alt+F12 | Sintral / Importar CONFIGURACIÓN
Ctrl+Mayús+F11 | Forma k&w/Shapewizard (componer corte k&w) Forma/Shapewizard (componer corte k&w)
Ctrl+Mayús+F | Selecciones / Buscar y seleccionar / En la muestra completa (aditivo)
Ctrl+Mayús+M | Módulo / Crear módulo desde la selección
Ctrl+Mayús+S | Edición / Tisaje con inserción / Definir tisaje con inserción
Ctrl+Mayús (Vista de campos del hilo) | Seleccionar todos los campos del hilo de un guiahilos.
Ctrl+Alt+A | Módulo / Determinar puntos de conexión
Ctrl+Alt+B | Visualizar la selección de forma ampliada.
Ctrl+Alt+F | Sintral/Funciones Sintral
Ctrl+Alt+L | Ver / Opciones / Longitud de la malla como fondo de acciones de la aguja
Ctrl+Alt+M | Ver / Opciones / Visualizar límites del módulo
Ctrl+Alt+S | Ver / Opciones / Guardar ajustes
Ctrl+Alt+V | Técnica de tisaje / Velocidad del carro
Teclas y selecciones
Ctrl +Herramienta de dibujo | Ampliar la selección existente
Ctrl+Alt+ Herramienta de dibujo | Reducir la selección existente
Ctrl + Mayús +Herramienta de dibujo Rectángulo/Cuadrado | Seleccionar cuadrado adicional
Tab + Herramienta de dibujo | Desplazar la selección durante la selección
Teclas y menús Selección / Color / Girar, escalar/invertir forma
Mayús + Girar | Girar en un múltiplo de 15 grados.
Mayús + Escalar/Invertir | Escalar o invertir en un múltiplo de su tamaño original.
Tab + Girar, Escalar/Invertir | La selección es separada y desplazada.
Ctrl+ Girar, Escalar/Invertir | La nueva selección será agregada a la selección original.
Esc + Girar, Escalar/Invertir | El proceso es cancelado y se restablecerá el estado original.
Supr | Edición / Borrar sector
Insert | Edición / Insertar sector
Esc | Selecciones / Cancelar funciones del cursor
+ (teclado numérico) | Barra de herramientas Zoom / Grado mayor de zoom
- (teclado numérico) | Barra de herramientas Zoom / Grado menor de zoom
* (bloque numérico) | Aumentar el ancho de las columnas de control.
/ (bloque numérico) | Reducir el ancho de las columnas de control.
5 (Bloque numérico) con la tecla Num activada | Posicionar la forma de manera centrada.

Temas

  • Combinaciones de teclas para menús de M1


Combinaciones de teclas para menús de M1

 Ayuda de M1 Combinaciones de teclas (M1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Combinaciones de teclas para menús de M1

Función | Combinación de teclas
Archivo |
Archivo / Salir de M1 | Alt+F4
Archivo / Importar / Imagen | Alt+F9
Archivo / Importar / Módulos | Alt+F3
Archivo / Nuevo | Ctrl+N
Archivo / Abrir | Ctrl+O
Archivo / Cerrar | Ctrl+F12
Archivo / Guardar | Ctrl+S
Archivo / Guardar como | F12
Edición
Edición / Cortar | Ctrl+X
Edición / Insertar | Ctrl+V
Edición / Insertar invertido | Ctrl+I
Edición / Jacquards | Ctrl+F3
Edición / Copiar | Ctrl+C
Edición / Resolver pasadas de muestra | Ctrl+F8
Edición / Definir pasada de referencia | Mayús+1
Edición / Insertar sector | Insert
Edición / Borrar sector | Supr
Edición / Deshacer | Ctrl+Z
Edición / Agrupar bloque de selección en una pasada de muestra | F8
Edición / Restablecer | Ctrl+Y
Ver |
Ver / Opciones / Vista desde atrás | Alt+F6
Ver / Opciones / Cursor / Visualizar la posición del cursor en todas las vistas | . (Punto)
Ver / Opciones / Cursor / Visualización de coordenadas / Ampliado | , (coma)
Ver / Opciones / Guardar ajustes | Ctrl+Alt+S
Ver/Opciones/Vista del tejido | Mayús+F5
Ver / Opciones / Longitud de la malla como fondo de acciones de la aguja | Ctrl+Alt+L
Ver / Opciones / Visualizar límites del módulo | Ctrl+Alt+M
Ver/Opciones/Vista de símbolos | Mayús+F6
Ver / Opciones / Visualizar fonturas adicionales | Mayús+F12
Ver / Visión de conjunto | Ctrl+F2
Forma o bien Forma k&w
Modelo k&w / Vista de modelos k&w o modelo / vista de modelos | F2
Forma k&w/Shapewizard (componer corte k&w) Forma/Shapewizard (componer corte k&w) | Ctrl+Mayús+F11
Forma k&w/Editor de cortes (Crear/Editar cortes) Forma/Editor de cortes (Crear/Editar cortes) | Mayús+F11
Forma k&w/Aplicar forma Forma/aplicar forma | Alt+F7
Forma/Borrar forma/Cancelar posicionar forma | Alt+F8
Módulo
Módulo / Determinar puntos de conexión | Ctrl+Alt+A
Módulo / Crear módulo desde la selección | Ctrl+Mayús+M
Módulo / Explorador de módulos | F3
Modulo / Módulo nuevo | Ctrl+M
Selecciones
Selecciones / Seleccionar todo | Ctrl+A
Selecciones / Rellenar selecciones | Alt+F5
Selecciones / Cancelar funciones del cursor | Esc
Selecciones/Ir a la selección El grado de zoom ajustado se mantiene incambiado | Ctrl+B
Selecciones / Cancelar selecciones | F7
Selecciones / Buscar y seleccionar / En la muestra completa | Ctrl+F
Selecciones / Buscar y seleccionar / En la muestra completa (aditivo) | Ctrl+Mayús+F
Función de medición en herramientas de dibujo | M
Herramientas de dibujo Línea | B
Herramientas de dibujo Rectángulo | N
Herramientas de dibujo Lápiz | V
Seleccionar cuadrado adicional | Ctrl + Mayús +Herramienta de dibujo Rectángulo/Cuadrado
Visualizar la selección de forma ampliada. | Ctrl+Alt+B
Desplazar la selección durante la selección | Tab + Herramienta de dibujo
Técnica de tisaje
Técnica de tisaje / Procesamiento técnico automático | F10
Técnica de tisaje / Campos del hilo | F4
Técnica de tisaje / Configuración | Mayús+F9
Técnica de tisaje / Longitud de la malla | Ctrl+L
Técnica de tisaje / Cargar muestra antes de procesamiento técnico | Mayús+F10
Técnica de tisaje / Ciclo | Ctrl+R
Técnica de tisaje / Velocidad del carro | Ctrl+Alt+V
Técnica de tisaje / Procesamiento técnico paso a paso | Ctrl+F10
Técnica de tisaje / Datos de pasadas técnicas | F9
Técnica de tisaje / Estiraje del tejido | Ctrl+W
Sintral
Sintral / Importar CONFIGURACIÓN | Alt+F12
Sintral / Importar Control Sintral | Alt+F11
Sintral/Visualizar Sintral | Alt+F10
Crear Sintral / Sintral / Jacquard / Configuración | F11
Sintral / Control Sintral | Ctrl+F11
Sintral/Funciones Sintral | Ctrl+Alt+F
Vista de modelos
Seleccionar secuencia de tisaje en la barra de módulos. | F5 (Vista de modelos)
Seleccionar el canto de forma al que apunta el cursor en la tabla de atributos de forma. El cursor se encuentra en una posición con color de canto: El color de canto es tomado. El cursor se encuentra en una posición sin color de canto: Dentro de la forma o Fuera de la forma es tomado. | F6 (Vista de modelos)
Si el cursor del ratón se encuentra en la Vista de formas, la visualización se desplazará en la dirección del cursor. | Barra espaciadora (Vista de formas)
Vista de campos del hilo
Seleccionar todos los campos del hilo de un guiahilos. | Ctrl+Mayús (Vista de campos del hilo)


Diálogos (M1)

 Ayuda de M1 Combinaciones de teclas (M1) Programa principal M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Diálogos (M1)

El programa principal M1 contiene un gran número de diálogos de introducción de datos controlados por el usuario.
En estos diálogos podrá realizar ajustes o podrá hacer introducciones sobre una determinada secuencia de funciones.

Objetivo

Abrir la información acerca de un diálogo:

  1. Invocar el diálogo en el programa.
  2. Colocar el cursor sobre el diálogo y apretar la tecla F1 en el teclado.
    - o bien -
    Hacer clic en el icono [image] de la barra de herramientas Estándar y hacer clic en el diálogo.
    -> Al lado del puntero aparecerá adicionalmente además un signo de interrogación.
Resultado

Aparece la ayuda sobre el diálogo.

Advertencia

A través del icono [image] se puede acceder además a algunos temas a los que no se puede acceder por medio de la tecla F1.

Los diálogos incluidos en el programa principal M1 se describen detalladamente en los capítulos correspondientes.

Temas

  • Nueva muestra
  • Módulo nuevo
  • Definición de módulo Jacquard
  • Configuración/Configuración k&w
  • Seleccionar máquina
  • Módulo de combinación nuevo
  • Nuevo módulo de pasos
  • Módulo container Técnica nuevo
  • Nuevo módulo container Inversión
  • Editor Jacquard nuevo
  • Abrir
  • Guardar muestra como...
  • Importar Control Sintral
  • Importar módulos
  • Importar módulos - Petición de confirmación
  • Guardar datos en archivo img
  • Guardar datos de la muestra en la tarjeta de memoria de tisaje
  • Guardar datos en disquete
  • Descripción de la muestra
  • Administrar clientes / Administrar categorías
  • Editar entrada / Insertar nueva entrada
  • Estadísticas
  • Propiedades de: <Nombre del módulo/Nombre de grupo de módulos>
  • Lista de versiones para <Nombre del módulo>
  • ¿Volver a aplicar los datos?
  • Indicar el número de colores del generador
  • Activar protección frente a escritura
  • Desactivar protección frente a escritura
  • Determinar puntos de conexión
  • Modelo nuevo
  • Guardar modelo como
  • Desplazar modelo
  • Vínculos del módulo
  • Buscar y reemplazar
  • Reemplazar comienzos
  • Utilizar/sustituir comienzo k&w
  • 1x1_Tecnica
  • Reemplazar versiones antiguas del módulo
  • Funciones adicionales del diseño de la muestra k&w
  • Módulo nuevo/parte de la muestra nueva: Transferencia de datos
  • Insertar pasadas/columnas en el modelo
  • Insertar pasadas
  • Insertar columnas
  • Insertar pasadas <nombre de muestra>
  • Insertar sector
  • Insertar columnas <nombre de muestra>
  • Numerar pasadas
  • Vista preliminar del tisaje con inserción
  • Jacquards
  • Abrir (corte)
  • Abrir (modelo)
  • Nuevo grupo de atributos
  • Nuevo elemento de modelo
  • Copiar atributos
  • Cambiar los datos del modelo
  • Reemplazar módulos seccionados
  • Seleccionar elemento de modelo
  • Información
  • Advertencia
  • Ajustes
  • Crear nueva gama de colores
  • Cargar gama de colores
  • Cambiar nombre de la gama de colores
  • Colores de vanisado
  • Propiedades de la regla
  • Editar comentario
  • Colores
  • Abrir cortes y modelos k&w
  • Densidad de malla
  • Datos de pasadas técnicas
  • Ajuste del idioma
  • Ajuste del idioma para la instrucción de IMPRIMIR
  • Reemplazar entrada de tabla
  • Marco
  • Ciclos
  • Ocupación de guíahilos
  • Configuración STIXX de las ruedas de medición
  • KI/K<I>
  • Ajustes del programa
  • Editar elemento de ciclo
  • Importar configuración
  • Atributos MC
  • Funciones Sintral
  • Atributos del modelo
  • Menguar M / Borrar Menguado M
  • Dividir muestra
  • Texto en parte de muestra
  • Alinear la forma de acuerdo con los campos de color
  • Editor de secuencias del sistema para Jacquard
  • Función de medición


Nueva muestra

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nueva muestra

Desde este diálogo se puede crear una nueva muestra.
El diálogo se abre por medio de la función Nuevo del menú Archivo.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Apartado Nombre de la muestra
 | Indicar el nombre de la muestra. El diálogo se abrirá con la visualización Sin nombre [n+1]. El número n es el número de la muestra generada a partir de Iniciar M1.
Apartado Máquina
 | Mostrar máquina con nombre, galga y número total de agujas.
Botón Seleccionar | Invocar el diálogo Seleccionar máquina para seleccionar una nueva máquina.
Apartado Formas
 | Mostrar el archivo de corte o modelo para Fully Fashion que se utilizará como plantilla de modelo.
Botón Seleccionar | Invocar el diálogo estándar de Windows Abrir para seleccionar un nuevo archivo. Advertencia: También aparecerá si se selecciona el botón de opción [image] en el apartado Selección cuando todavía no se ha visualizado ningún archivo o no era válido.
Apartado Densidad de las mallas [100 mm] | En el campo de entrada Anchura y Altura se visualizarán los valores guardados en el corte. Éstos se pueden modificar para un corte <Nombre>.shv. Advertencia: A partir de los valores actuales se calculará el tamaño del diseño básico y se mostrarán en el apartado Diseño básico.
Botón de opción Selección | Seleccionar el tipo de muestra. : Muestra sin modelo : Muestra Fully Fashion : knit and wear (muestra k&w) Advertencia: La selección se mantendrá hasta la próxima vez que se abra el diálogo. El botón de opción knit and wear sólo está disponible para las máquinas con peine. Comprobar que al seleccionar una máquina propia está activada la casilla de verificación Peine en las Propiedades de la máquina propia.
Apartado Diseño básico
Cuadro de lista para seleccionar el módulo | Seleccionar el módulo con que se vaya a rellenar el diseño básico. En el cuadro de lista aparecen los módulos disponibles del directorio del explorador de módulos Stoll / Diseño básico o knit and wear / Diseño_básico_k&w (sólo para muestras k&w). Advertencia: La carpeta no ofrece los módulos container presentes. El módulo No tiene como resultado en la muestra la acción de la aguja No. La selección es mantenida hasta la próxima invocación del diálogo para muestras sin modelo, muestras Fully Fashion y muestras k&w.
Campo de entrada para la altura | Introducir el número de pasadas de muestra.
Campo de entrada para la anchura | Introducir el número columnas.
Apartado Comienzo
 | En este apartado se determina el comienzo de la muestra. Advertencia: El apartado no está disponible si está activo el botón de opción [image] . El comienzo para una muestra k&w no se puede utilizar hasta que no se ha unido la muestra con el modelo k&w.
Casilla de verificación Utilizar peine | Si la casilla de verificación está activada, se creará un comienzo de peine. Advertencia: La casilla de verificación sólo estará disponible para las máquinas con peine. Comprobar que al seleccionar una máquina propia está activada la casilla de verificación Peine en las Propiedades de la máquina propia.
Botones de opción Sintral y Módulo | El comienzo de peine se genera por medio de una función Sintral o de la técnica de módulos. Advertencia: Si la casilla de verificación Utilizar peine está desactivada, los botones de opción no estarán disponibles. Por el momento no es posible la selección de técnica de módulos.
Botón Del árbol de módulos | Los cuadros de lista para el árbol de módulos se ajustan al grupo de módulos Comienzos. Advertencia: El botón sólo estará disponible si los cuadros de lista para el árbol de módulos no están disponibles.
Cuadros de lista Comienzo | Con los cuadros de lista se puede seleccionar el módulo para el comienzo en un grupo de módulos determinado. Por medio de los cinco cuadros de lista superiores se ajusta el árbol de módulos del grupo de módulos Comienzos del explorador de módulos. A continuación, se podrá seleccionar el módulo en el cuadro de lista para el Comienzo. En el caso de estos módulos, se trata de módulos container Técnica especiales. Advertencia: Por medio de Arrastrar y soltar también puede asignar cualquier módulo de la barra de módulos o del explorador de módulos. Los cuadros de lista para el árbol de módulos dejarán entonces de estar disponibles. Consejo: La M1 cambia el ajuste inicio de peine mediante técnica de módulos (el botón de opción Módulo está activado) y ninguna selección en el cuadro de lista Comienzo (entrada vacía). La función Sintral genera el hilo de peine y el botón de opción Sintral se activa posteriormente.
Cuadro de lista Tisaje en limpio | Se pueden seleccionar los módulos del grupo de módulos Técnica/Piezas especiales de tisaje/Tisaje limpio del explorador de módulos. Advertencia: El cuadro de lista no estará disponible si la casilla de verificación Utilizar peine está activada, puesto que al utilizar un comienzo de peine no es necesario el tisaje limpio.

Advertencia

Para los campos con el icono [image] se aplica lo siguiente:
Por medio de Arrastrar y soltar puede arrastrar cualquier módulo de la Barra de módulos o del explorador de módulos al campo.

Los botones en el diálogo:

Botón

Función

Explorador

Abrir el explorador de módulos y de máquinas y mostrar la ficha Módulos.

Aceptar

Este botón sólo estará disponible para una nueva muestra cuando en el apartado Máquina aparezca una selección.
Crear la muestra de acuerdo con los ajustes y mostrar con la vista de patrones o la vista técnica. Los módulos de la muestra aparecen en la barra de módulos de la muestra.
La función Sintral se carga en la Tabla de funciones Sintral de los parámetros de la muestra. El diálogo se cierra.

Además, para [image] Fully Fashion se aplica: Al crear la muestra aparecerá la ventana Calcular modelo con una barra de progreso.
El modelo de la muestra se creará a partir de la plantilla del modelo seleccionada, y los módulos de modelo definidos según la plantilla se dibujarán en la muestra, en los niveles de módulos de modelo. Los atributos de modelo de la muestra se pueden visualizar en la vista de modelos.

Cancelar

Cerrar el diálogo sin crear una muestra.

Doubling >>

Mostrar el Apartado Doubling.
Disponible sólo si ya fue seleccionado un comienzo.

Doubling <<

Ocultar el Apartado Doubling.
Disponible sólo si ya fue mostrado previamente Doubling.

Advertencia

Si utiliza un comienzo de peine para una máquina propia, se activará automáticamente la casilla de verificación Pinzar/Cortar en los Atributos de la máquina de los Parámetros de muestra, incluso si la ha desactivado en las Propiedades de la máquina propia.

Consejo

En el diálogo Ajustes del programa podrá determinar en la ficha Cargar en qué vista se debe crear la nueva muestra.

Más información

  • Nuevo

  • Seleccionar máquina (diálogo)


Apartado Doubling

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Apartado Doubling

Si ya fue seleccionado un comienzo para la muestra, puede ampliar los siguientes diálogos en el apartadoDoubling por medio de la tecla Doubling >>.

  • Nueva muestra
  • Reemplazar comienzos
  • Utilizar/sustituir comienzo k&w
    Aquí aparece el apartado Doubling para el cuerpo y, si está disponible, para la manga.

En este apartado se realizan los siguientes ajustes:

Element | Significado
Casilla de verificación Doubling | Activar/desactivar Doubling.
Visualización Ancho inicial muestra | Ancho inicial de la muestra como fue indicado en el campo de entrada para el ancho. En el caso de Fully Fashion de acuerdo con la forma seleccionada.
Campo de entrada Ancho del puño | Entrar el ancho de puño deseado Advertencia: El ancho de puño debe ser mayor que el ancho inicial de la muestra. El ancho de puño automáticamente es optimizado en una CMS TC-T, es decir ensanchada en una o varias mallas.
Cuadro de lista Selección de módulos | Seleccionar subgrupos del grupo de módulos Técnica (k&w) / Narrowing multistage

Advertencia

Para el lado derecho automáticamente se colocan fuera de forma una o varias mallas menos que para el lado izquierdo.
Para una manga derecha (manga izquierda invertida) automáticamente se colocan una o varias mallas menos que para el lado izquierdo.


Módulo nuevo

 Ayuda de M1 Definición de módulo Jacquard Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo nuevo

Desde este diálogo se puede crear un nuevo módulo.
El diálogo se abre por medio de la función Módulo nuevo del menú Módulo.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Nombre del módulo | Introducir el nombre del módulo. El módulo se abrirá con la visualización Sin nombre [n+1]. El número n de los módulos creados a partir de Iniciar M1 aumentará en 1.
Botón de opción Selección | Seleccionar el tipo de módulo. : módulo para diseño básico o Fully Fashion : módulo para muestra k&w Advertencia: La selección se mantendrá hasta la próxima vez que se abra el diálogo.
Cuadro de lista Diseño básico | Selección del diseño básico para el nuevo módulo. En el cuadro de lista aparecerán los módulos del directorio Stoll / Diseño básico o bien knit and wear / Diseño_básico_k&w. Advertencia: Los módulos container no aparecerán. El módulo No tiene como resultado en la muestra la acción de la aguja No. La selección es mantenida hasta la próxima invocación del diálogo para diseños básicos, muestras Fully Fashion y muestras k&w.
Campo de entrada para la Altura | Introducir el número de pasadas de muestra.
Campo de entrada para la anchura | Introducir el número columnas.

Advertencia

Para los campos con el icono [image] se aplica lo siguiente:
Por medio de Arrastrar y soltar puede arrastrar cualquier módulo de la Barra de módulos o del explorador de módulos al campo.

Los botones en el diálogo:

Botón | Función
Aceptar | Crear un módulo de acuerdo con los ajustes. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin crear un módulo.

Más información

  • Módulo nuevo

  • Crear nuevo módulo


Definición de módulo Jacquard

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Definición de módulo Jacquard

En este diálogo se puede determinar el tamaño para los módulos Jacquard propios. El diálogo se abre por medio de la función Nuevo módulo Jacquard del menú Módulo.

Consejo

En el editor de módulos se puede indicar la secuencia repetitiva del Jacquard con las acciones de la aguja.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada :Nombre de módulo Jacquard | Introducir el nombre del módulo Jacquard.
Cuadro de lista Plantilla Jacquard: | Se pueden seleccionar generadores Jacquard con los que predeterminar el nuevo módulo Jacquard en el editor de módulos. Esta plantilla puede modificarse según las necesidades del momento. Advertencia: Si se selecciona una plantilla, sólo estarán disponibles de forma adicional los campos de entrada Jacquard y Número.
Cuadro de lista Tipo de tisaje | Seleccionar tipo de tisaje para la plantilla Jacquard. Advertencia: Se selecciona automáticamente el tipo de tisaje apropiado para la plantilla Jacquard. Sin embargo es posible modificar el ajuste.
Campo de entrada Cantidad de los colores Jacquard: | Introducir el número de colores dentro de una muestra.
Casilla de verificación Con relieve | Si la casilla de verificación está activada, el módulo Jacquard se guardará como Jacquard en relieve y la casilla de verificación Jacquard en relieve se activará en el diálogo Propiedades de: <Nombre del módulo>.
Apartado Por color
Campo de entrada Pasadas de muestra: | Introducir el número de las pasadas de muestra del módulo Jacquard.
Campo de entrada Columnas: | Introducir el número de columnas por color dentro del módulo Jacquard. Este número se inserta para cada color.
Apartado Imagen Jacquard teje sobre...
 | Advertencia: Se debe indicar en qué lado se va a editar la imagen jacquard en el módulo. De este modo la Workstation de Muestras M1 sabrá cómo se debe insertar el módulo en la muestra.
Botón de opción Fontura anterior | La imagen jacquard se teje en la fontura anterior.
Botón de opción Fontura posterior | La imagen jacquard se teje en la fontura posterior. Advertencia: Este ajuste se debe tener en cuenta obligatoriamente durante la creación de un módulo jacquard. Si se realiza aquí un ajuste erróneo, podría provocar un error en la muestra donde se utilice este módulo. Consejo: Posteriormente se puede modificar la configuración de la imagen jacquard en el diálogo Propiedades de: <nombre del módulo> si se ha accedido a él con el editor de módulos abierto por medio de la función Propiedades en el menú Archivo.

Los botones en el diálogo:

Botón | Función
Aceptar | Abrir el editor de módulos con el número dado de pasadas y de columnas calculado a partir de los ajustes.
Cancelar | Cerrar el diálogo sin abrir el editor de módulos. Perder los ajustes realizados.

Más información

  • Nuevo módulo Jacquard

  • Crear módulo Jacquard

  • Propiedades de: <Nombre del módulo>

  • Generador de Jacquard


Configuración/Configuración k&w

 Ayuda de M1 Definición de módulo Jacquard Se necesitan Stoll Customer Support, nombre del cliente y PIN

Configuración/Configuración k&w

Mediante este diálogo se realizan diversos ajustes para el procesamiento técnico que serán válidos para toda la muestra. Las modificaciones efectuadas después del procesamiento técnico se mantienen incluso si se ejecuta la función Cargar muestra antes de Procesamiento Técnico del menú Técnica de tisaje.
El diálogo se abre por medio de la función Configuración del menú Técnica de tisaje.

El diálogo está dividido en las siguientes fichas:

  • Sintral
  • Sectores de tisaje
  • Transferir
  • Intarsia/Intarsia todas las agujas TC-T
  • Peine, pinzado
  • Otros ajustes

Los botones en el diálogo:

Botón | Función
Aceptar | Guardar ajustes. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin guardar los ajustes modificados.
Aplicar | Guardar las modificaciones. El diálogo permanece abierto.
Restablecer | Recuperar los valores guardados por última vez después de una modificación. El diálogo permanece abierto.

Advertencia

Si se modifica una entrada y no se guarda por medio del botón Aplicar, al salir del diálogo aparecerá una petición de confirmación para guardar las modificaciones.

Más información

  • Cargar muestra antes de procesamiento técnico


Ficha Sintral

 Ayuda de M1 Ficha Sectores de tisaje Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Sintral

En la ficha Sintral se realizan los siguientes ajustes:

Element | Significado
Apartado Pasadas en vacío hasta que todos los guíahilos estén en posición inicial.
Casilla de verificación S0Y | Si la casilla de verificación está activada, los guíahilos se situarán en su posición inicial al comienzo de la muestra. En el programa de tisaje (Sintral) se introducirá el comando S0Y.
Casilla de verificación Parada de la máquina (MS) en S0Y | Si esta casilla de verificación está activada, la máquina se detendrá cuando los guíahilos estén en su posición inicial. Esta casilla de verificación sólo se puede activar en combinación con la casilla de verificación S0Y. En el programa de tisaje (Sintral) se introduce el comando MS. Si las casillas de verificación S0Y y Parada de la máquina (MS) en S0Y están activadas, la entrada completa en el programa de tisaje tendrá el siguiente aspecto: S0Y #99=1 IF #99=1 #99=0 MS PRINT/Comprobar guíahilos/
Campo de entrada Texto del mensaje | De forma predeterminada, se introduce el texto Comprobar guíahilos. Se aplicará al programa de tisaje (Sintral) junto con el comando PRINT y se mostrará en la pantalla de la máquina. La entrada en el programa de tisaje presenta la siguiente estructura: PRINT/Comprobar guíahilos/
Campo de entrada otros comandos | Campo de entrada para otros comandos Sintral, que se aplican al crear el programa de tisaje.
Apartado Sintral/Configuración
Casilla de verificación Configuración siempre en Sintral | Si la casilla de verificación está activada, los datos de configuración se escriben en el programa de tisaje (Sintral). Advertencia: En las máquinas que no ejecutan ningún setup, esto se realizará de forma automática.
Casilla de verificación Introducir la longitud de mallas en [mm] | Si la casilla de verificación está activada, el cerraje de mallas se escribirá como valor en mm en el archivo de configuración, y no como valor NP. Advertencia: Para un valor en mm dado, ya no será necesario convertirlo en la máquina durante la utilización de STIXX.
Casilla de verificación Agrupar pasadas de transferencia | Si esta casilla de verificación está activada, se agruparán en Jacquard (*.jac) varias pasadas de transferencia consecutivas en una sola línea Jacquard. De este modo se ahorran líneas Jacquard.
Casilla de verificación Agrupar pasadas Jacquard | Si esta casilla de verificación está activada, se agruparán en Jacquard (*.jac) varias pasadas Jacquard consecutivas en una sola línea. De este modo se ahorran líneas Jacquard.
Casilla de verificación Minimizar mediante funciones (sólo para máquinas TC) | Si la casilla de verificación está activada se invocan bloques Sintral idénticos mediante funciones. Así se minimiza la necesidad de memoria en la máquina.
Apartado Corrección general de las levas de formación
Cuadro de lista NPK: | Seleccionar un valor entre -2,0 y +2,0 en incrementos de 0,1. Este valor de corrección se aplicará en el programa de tisaje (configuración). En la máquina, todas las levas de formación se ajustan al valor NPK indicado además de adaptarse al valor indicado en Sintral. Default está sin entrada.
Cuadro de lista NPSK: | Seleccionar un valor entre -2,0 y +2,0 en incrementos de 0,1. Este valor de corrección para el segundo cerraje es aplicado en el programa de tisaje (configuración) para 730 S. En la máquina se reajustan todos las levas de formación para el segundo cerraje adicionalmente al valor en Sintral en el valor NPSK indicado. Default está sin entrada.
Apartado Velocidad del carro para nudos pequeños (MSECK) Advertencia: Los valores indicados se aplicarán en el programa de tisaje (configuración). Si el archivo de configuración se importa con la función Importar CONFIGURACIÓN del menú Sintral, aparecerá el valor MSECK de dicho archivo también en la Configuración.
Cuadro de lista Velocidad del carro | Indicar con qué velocidad debe trabajar la máquina cuando el hilo tenga un nudo pequeño. El rango de valores oscila entre 0,0 y 1,2 en incrementos de 0,05.
Cuadro de lista Pasadas | Seleccionar el número de pasadas (carreras) que deben trabajar con esta velocidad para que el nudo se procese completamente.
Apartado Velocidad del carro para Intarsia (MSECI)
Cuadro de lista Velocidad del carro | Indicar con qué velocidad debe trabajar la máquina cuando se utilicen guíahilos de Intarsia. El rango de valores oscila entre 0.0 y 1.2 en incrementos de 0.05. El valor indicado se aplicará en el programa de tisaje (configuración).

En la ficha PRINT del diálogo Datos de pasadas técnicas también se puede indicar una instrucción PRINT, un comando Sintral y una parada de la máquina. Los comandos se relacionarán con las pasadas técnicas.

Más información

  • Ficha PRINT

  • Importar CONFIGURACIÓN


Ficha Sectores de tisaje

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Sectores de tisaje

En la ficha Sectores de tisaje se realizan los siguientes ajustes:

Element | Significado
Apartado Posición de inicio de SEN1
Botón de opción | El primer sector SEN comienza a partir de la primera aguja.
Botón de opción | El centro de la muestra se coloca en el centro de la fontura. TC-R: En esta máquina sólo está disponible el botón de opción CENTRO.
Botón de opción | La aguja del extremo derecho de la muestra se situará en el lugar de la última aguja de la fontura.
Botón de opción Aguja | Al introducir el número de agujas puede situar la muestra en cualquier parte de la fontura.
Apartado SEN : Sólo en Normal y Fully Fashion
Cuadro de lista Cantidad | En máquinas con peine sólo se puede generar un sector SEN; en máquinas sin peine se pueden generar hasta cuatro sectores SEN. : El número de sectores SEN ajustado estará disponible en el apartado Ocupación de guíahilos del diálogo Asignación de campos del hilo después del procesamiento técnico. Aquí es posible seleccionar los sectores SEN y desplazar los guíahilos para cada sector SEN por los carriles.
Campo de entrada Distancia: Pulgadas | Si no se utiliza ningún peine y se han seleccionado varios sectores SEN, la indicación se referirá a la distancia entre estos sectores SEN. La distancia se indica en pulgadas. : En caso de que existan varios sectores SEN, los sectores que sigan al primer sector SEN se situarán en la fontura con la distancia indicada en el apartado Distancia SEN.
Apartado Tabla de tamaños : Sólo en Normal y Fully Fashion
Cuadro de lista Conmutador de ciclo/ Contador para tabla de tamaños | Selección del conmutador de ciclos/contador para la tabla de tamaños. : Mediante el valor del conmutador de ciclos/contador de la tabla de tamaños se indica en qué tamaño se ha de trabajar. Éste tendrá prioridad frente a una entrada en el diálogo Ciclos. Si se utiliza el conmutador de ciclos/contador de la Tabla, no podrá haber ningún conmutador de ciclos o contador seleccionado en este cuadro de lista. Si en la tabla se han asignado distintos conmutadores de ciclos o contadores a las entradas con los valores -1 o -2 de la columna Estándar, se utilizarán el conmutador de ciclos / contador que se haya asignado a la primera de estas entradas.
Casilla de verificación Corrección (sólo en modelo y pieza central) | Para poder realizar en la máquina una corrección de tamaño en muestras donde se utiliza peine, se insertan los contadores indicados aquí en el programa de tisaje (Sintral) cuando la casilla de verificación está activada.
Cuadro de lista Conmutador de corrección de tamaño | Por medio del conmutador de corrección de tamaño se puede modificar en la máquina el tamaño de la pieza de tisaje. El ancho máximo por tamaño se fijará con la muestra dibujada en M1. El ancho máximo se comprueba en Sintral y, en caso necesario, aparecerá el mensaje Corrección de tamaños inválida #70>x. : Con el valor del contador se indica el número de agujas. Si el valor es positivo, la pieza de tisaje se aumentará en el número dado de agujas hacia derecha e izquierda. Si el valor es negativo, la pieza de tisaje menguará de forma análoga.
Cuadros de lista Contador auxiliar | Selección entre tres contadores auxiliares cualesquiera. Los contadores auxiliares pertenecen al conmutador de corrección de tamaño. Se representa mediante líneas de unión. Los contadores auxiliares permiten desplazar la aguja de inicio a derecha e izquierda, así como averiguar el inicio del nuevo cuadro.
Apartado Piezas especiales de tisaje : Sólo en Normal y Fully Fashion
Cuadro de lista Pasadas de protección (con peine) | Seleccionar un módulo del grupo de módulos Técnica/Piezas especiales de tisaje/Pasadas de protección (con peine). En máquinas con peine este módulo se agregará al final de la muestra en el procesamiento técnico. : Por medio de Arrastrar y soltar puede arrastrar cualquier módulo de la barra de módulos o del explorador de módulos al campo.
Cuadro de lista Pasadas de protección (sin peine) | Seleccionar un módulo del grupo de módulos Técnica/Piezas especiales de tisaje/Pasadas de protección (sin peine). En máquinas con peine este módulo se agregará al final de la muestra en el procesamiento técnico. : Por medio de Arrastrar y soltar puede arrastrar cualquier módulo de la barra de módulos o del explorador de módulos al campo.
Casilla de verificación Utilizar color del módulo | El módulo no se aplicará a la muestra con el color del hilo de la última pasada técnica, sino con el color de módulo.
Cuadro de lista Tejer guíahilos en posición de inicio (YG-HOME) | Seleccionar un módulo del grupo de módulos Técnica/Piezas especiales de tisaje/YG-Home. Este módulo se utiliza en el procesamiento técnico si un guíahilos no se encuentra en el lado de su posición de inicio tras el último tisaje. : Por norma general, se utiliza el módulo para la pasada de salida del diálogo Asignación de campos del hilo. Si no se indica ninguna pasada de salida, se sacará el guíahilos con el módulo del cuadro de lista YG-HOME. El módulo también se utiliza cuando en un campo de hilos se usan dos guíahilos y un guíahilos del final del campo de hilos no se encuentra en el lado de su posición inicial.
Apartado Cortar : Sólo en k&w:
Botón de opción Cortar desplegado | Representar la forma abierta con mangas desplegadas. : Con este ajuste las formas k&w serán recortadas del diseño básico con mangas desplegadas.
Botón de opción Cortar adyacente | Posicionar la forma abierta con mangas adyacentes y con compensación de longitud entre mangas y cuerpo : Con este ajuste las formas k&w se cortan del diseño básico con mangas adyacentes por encima de la unión manga-cuerpo y una compensación de longitud respectivamente entre la manga izquierda y la mitad izquierda del cuerpo y entre la manga derecha y la mitad derecha del cuerpo.
Botón de opción Cortar adyacente sin compensación de longitud | Posicionar la forma abierta con mangas adyacentes. : Con este ajuste las formas k&w son recortadas con mangas adyacentes por encima de la unión manga-cuerpo y sin compensación de longitud.
Apartado Distancia cuerpo/manga : Sólo en k&w:
Campo de entrada Aguja | Distancia de transferencia hacia adentro en unión manga – cuerpo. La cantidad de agujas depende de la cantidad/posición de los guíahilos y es una medida del lugar que se mantiene libre para los guíahilos.

En caso de que existan varios sectores SEN, los sectores que sigan al primer sector SEN se situarán en la fontura con la distancia indicada en el apartado SEN.

Advertencia

Si se utiliza el peine, en la vista de patrones y en la vista técnica aparecerá representada toda la anchura de fontura después del procesamiento técnico. De este modo, también será visible la posición de inicio de SEN1. En las máquinas sin peine o cuando éste no se utiliza, la posición de inicio sólo aparece en el Control Sintral o en el programa de tisaje (Sintral).
Si se utiliza el peine, después del procesamiento técnico tampoco es posible modificar la posición de inicio, ya que la secuencia de tisaje ya se ha fijado en toda la anchura. Sin embargo, en las máquinas sin peine, o cuando éste no se utiliza, el sector SEN se puede modificar después del procesamiento técnico.

Si se han determinado ciclos de anchura en el diálogo Ciclos, en el programa de tisaje (Sintral) se creará una tabla de tamaños. De esta forma se podrán realizar fácilmente modificaciones de tamaño en la máquina. En el caso de muestras para máquinas con peine, los ciclos de anchura y la tabla de tamaños sólo podrán utilizarse cuando la pasada de entrada del hilo del peine no se realice con módulos, sino con una función Sintral. Para ello, al crear la muestra en el diálogo Nueva muestra, seleccionar el botón de opción Sintral. Si está seleccionado el botón de opción Módulo, la función Reemplazar comienzos del menú Edición permite asignar la función Sintral a posteriori.

Seleccionar en el cuadro de lista el módulo con el que se colocará el guíahilos en la parte de la pieza del tejido que se haya introducido para dos partes antes del procesamiento técnico. Los módulos del grupo de módulos Técnica/Pasada de entrada en 2 partes están disponibles.
La pasada de entrada tiene lugar antes de la hilera de separación.

Más información

  • Asignación de campos del hilo (diálogo)

  • Ciclos (diálogo)

  • Ciclos

  • Nueva muestra (diálogo)

  • Reemplazar comienzos

  • Regulación de anchura por medio de ciclos

  • Módulo container Técnica

Temas

  • Ficha Técnica


Ficha Transferencia

 Ayuda de M1 Ficha Sectores de tisaje Ficha Intarsia/Intarsia todas las agujas TC-T Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Transferencia

En la ficha Transferencia se realizan los siguientes ajustes:

Element | Significado
Apartado Transferencia 2 sis.
Botón de opción | Los procesos de transferencia de una pasada se dividen en dos pasadas teniendo en cuenta la distancia máxima indicada en el cuadro de lista.
Cuadro de lista Distancia máx. | Entre dos procesos de transferencia contiguos pueden existir tantas agujas en vacío como sean necesarias para que dichos procesos se puedan dividir en dos pasadas.
Botón de opción Des | Desactivar Transferencia 2 sis..
Apartado Agrupar desprender/transferencia
Botón de opción | Se agruparán en una pasada una acción Desprender y otra Transferencia consecutivas. Las acciones Transferencia y Desprender no deben solaparse y deben tener el mismo variador.
Botón de opción Des | Desactivar Agrupar desprender/transferencia.
Apartado Transferir entorno
Botón de opción [image] /Separar capas | Transferir entorno a la fontura anterior.
Botón de opción [image] /Juntar capas | Transferir entorno a la fontura posterior.
Cuadro de lista A partir del variador | Seleccionar el tamaño del variador a partir del cual se desee transferir el entorno. Advertencia: El cuadro de lista sólo estará disponible si el botón de opción para transferir el entorno está activado.
Botón de opción Des | Desactivar Transferir entorno.
Apartado Separar capas de transferencia
Botón de opción Transferencia con capas separadas (1) | En la transferencia hacia atrás primero se transfiere la capa L1. En la transferencia hacia delante primero se transfiere la capa L0.
Botón de opción Transferencia con capas solapada (2) | En la transferencia hacia delante primero se transfiere la capa L1. En la transferencia hacia atrás primero se transfiere la capa L0.
Botón de opción Des | Desactivar Separar capas de transferencia.

Advertencia

Al Transferencia de entorno y al Agrupar desprender/transferir hay que tener en cuenta que sólo se transferirán las mallas de los módulo en cuyas propiedades se haya activado la casilla de verificación Transferencia de entorno permitida.
La casilla de verificación se encuentra en la Ficha Técnica del diálogo Propiedades de: <Nombre de módulo>.

Más información

  • Ficha Técnica


Ficha Intarsia/Intarsia todas las agujas TC-T

 Ayuda de M1 Ficha Otros ajustes Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Intarsia/Intarsia todas las agujas TC-T

En la ficha Intarsia se realizan los siguientes ajustes:

Element | Significado
Apartado Ligamento de Intarsia/tisaje con inserción | : En muestras Jacquard en Intarsia el ligamento se coloca siempre antes del tisaje, independientemente del ajuste en este apartado.
Botón de opción << | El ligamento se agregará después del tisaje. El ligamento aparecerá en la carrera de derecha a izquierda, así como en la parte izquierda.
Botón de opción << | El ligamento se agregará antes del tisaje. En la carrera aparecerá el ligamento de derecha a izquierda así como en la parte derecha.
Cuadro de lista | Seleccionar un módulo del grupo de módulos Técnica/Intarsia: Procesamiento de orillos/Ligamento. : Por medio de Arrastrar y soltar puede arrastrar cualquier módulo de la barra de módulos o del explorador de módulos al campo. Los módulos disponibles para la selección son módulos container agrupados a partir de módulos con condiciones límite. En la muestra se utilizará un módulo límite del módulo con condiciones límite en el nivel técnico. Aquí se utiliza el color del hilo de la muestra. El color del hilo del módulo no se tiene en cuenta.
Apartado Procesamiento de borde

Botón de opción
Alimentar

Si el escalonamiento en el borde de la superficie de color de una pasada a la siguiente es mayor que el valor indicado en el campo de entrada Grados permitidos, entonces el hilo es llevado al principio de la siguiente pasada de color con el módulo del grupo de módulos Técnica/Intarsia procesamiento de borde/alimentación del cuadro de lista correspondiente.

En este ejemplo, el escalonamiento de una pasada a la siguiente asciende a un total de ocho agujas. El escalonamiento permitido es de tres agujas, por lo que se ha introducido el hilo sobre cinco agujas.
Para k&w están disponibles los módulos de inversión del grupo de módulos k&w Técnica/Intarsia procesamiento de bordes/Alimentación .

Botón de opción
Reducir

El escalonamiento en el margen de la superficie de color (de una pasada a la siguiente) se reducirá, en caso necesario, hasta el escalonamiento permitido. En el sector reducido hay, por lo tanto, menos mallas.

Muestra antes del procesamiento técnico

Muestra después del procesamiento técnico
El escalonamiento de la 3ª a la 4ª pasada contiene un total de ocho agujas. El escalonamiento permitido es de tres agujas, por lo tanto, el escalonamiento es reducido en cinco agujas.

Campo de entrada
Grados permitidos

Número de agujas que se puede escalonar la superficie de color en el margen.
Dentro de este sector no tendrá lugar alimentación del hilo ni reducción de las pasadas. De forma predeterminada está ajustado el valor 1. El rango de valores va de -999 a +999.

Apartado Transiciones multi gauge gruesa/fina

Cuadro de lista

Seleccionar los módulos del grupo de módulos Técnica/Transición_MG gruesa/fina.
: Por medio de Arrastrar y soltar puede arrastrar cualquier módulo de la barra de módulos o del explorador de módulos al campo.

Apartado Integración en red

Casilla de verificación
Suprimir la toma de sólo una aguja

Si esta casilla está activada, la integración en red no se dibujará cuando según la muestra sólo se fuera a integrar una aguja.

Cuadro de lista

Seleccionar el módulo con el que se va a realizar la integración en red. Los módulos del grupo de módulos Técnica/Integración en red de Intarsia están disponibles. En este caso se trata de módulos container.
: Por medio de Arrastrar y soltar puede arrastrar cualquier módulo de la barra de módulos o del explorador de módulos al campo.

Apartado Pasada de entrada

Casilla de verificación
con nudos

Si la casilla de verificación está activada, se utilizará un nudo como ligamento.

Cuadro de lista
Ligamento

Casilla de verificación
con nudos

Utiliza módulos del grupo de módulos:

no activo

Técnica / Intarsia Pasadas de entrada / Ligamento
Descripción

activo

Técnica / Intarsia Pasadas de entrada / Ligamento con nudo
Descripción

En caso de k&w no se puede seleccionar nada.

Cuadro de lista
Alimentación

Seleccionar un módulo del grupo de módulos Técnica/Intarsia: pasada de entrada/Alimentación.
En este caso de trata de módulos con condiciones límite.
Descripción

Apartado Nudo (sólo en k&w)

Cuadro de lista
Borde de Forma

En función del ajuste establecido en el cuadro de lista Borde de la forma, se genera un nudo en el comienzo y en el final de un campo de color en el canto del tejido al cambiar el color. El hilo está cosido.
Se encuentran a disposición los módulos del grupo de módulos Técnica k&w / Tejer entrada-salida / Ligamento con nudo.
Descripción

Cuadro de lista
Conexión de tubulares

Ajustar el módulo de nudos del directorio Técnica k&w/Tejer entrada-salida/Ligamento con nudo para la pasada de salida después de la conexión manga-cuerpo.

Casilla de verificación
Utilizar sólo guiahilos comunes

Si la casilla de verificación está activada no se utilizan guiahilos de Intarsia.
: Guiahilos de Intarsia de funciones Sintral no serán modificados por el procesamiento técnico.

Apartado Ligamento de malla cargada en Jacquards flotantes

Cuadro de lista
A partir de una distancia de (agujas):

A partir de la longitud de hilo flotante seleccionada automáticamente se insertará un ligamento de malla cargada.
El rango de valores de 0 a 30 agujas.
0 (Ajuste estándar) significa sin ligamento de malla cargada automático.

Durante el procesamiento de orillos se ajustan módulos para las siguientes situaciones:

  • Ligamento en sectores de Intarsia y/o Jacquard que no se extiendan por todo el ancho de la muestra
  • Alimentación o reducción en escalonamientos dentro del motivo (de una línea a la siguiente).

Si dos campos de color tienen el mismo campo de hilo, la alimentación del guíahilos se realizará a través del módulo de procesamiento de bordes. Si tienen campos de hilo distintos, la alimentación se realizará a través de los módulos de las pasadas de entrada o salida.

Advertencia

La ampliación de los sectores Jacquard también pertenece al procesamiento de bordes en sectores Jacquard que no se extienden por todo el ancho de la muestra. Esto resulta necesario, por ejemplo, si entre dos sectores Jacquard no hay suficientes pasadas para finalizar y comenzar de nuevo el Jacquard. En tal caso, el procesamiento técnico insertará en este lugar un revés de Jacquard aunque no esté definido en la muestra.
Esto se realizará de forma automática durante el procesamiento técnico sin que el usuario pueda influir en ello.

Si dentro de un sector Jacquard hay una muesca con menos de cinco pasadas de muestra, el sector Jacquard se ampliará a partir de este sector durante el procesamiento técnico. De esta forma, el revés de red no terminará en el sector Jacquard inferior y no se aplicará de nuevo en el sector Jacquard superior.

Muesca en un sector Jacquard

Si entre dos sectores Jacquard ordenados uno sobre el otro hay menos de dos pasadas de muestra, no se utilizará la integración en red.

Advertencia

Tenga en cuenta que durante el ajuste de longitud de mallas, la longitud de mallas de la integración en red eventualmente pueda verse sustituida por la otra longitud de mallas que se encuentra en la pasada actual.

Los ajustes de este apartado son válidos tanto para las pasadas de entrada como para las de salida. Puede seleccionar un módulo para la pasada de entrada o la de salida (Alimentación) y un módulo para el Ligamento. Este último se introduce en la muestra directamente unido a la alimentación.
También es posible seleccionar un nudo como ligamento. De este modo no se necesita anudar el hilo a mano después de tejer.

Advertencia

Con Arrastrar y soltar se puede desplazar cualquier módulo desde la barra de módulos o desde el explorador de módulos hasta los cuadros de lista Ligamento y Alimentación.

Los módulos disponibles para la selección son módulos container agrupados a partir de módulos con condiciones límite.
En la muestra se insertará un Módulo límite del Módulo con condiciones límite en el nivel técnico. Aquí se utiliza el color del hilo de la muestra. El color del hilo del módulo no se tiene en cuenta.

Los ajustes realizados en este apartado se aplicarán en el diálogo Asignación de campos del hilo. Si desea utilizar módulos distintos para las pasadas de entrada y salida dentro de la muestra, deberá asignarlos a cada campo de hilo en el diálogo Asignación de campos del hilo.

Más información

  • Asignación de campos del hilo (diálogo)

  • Módulos container Técnica

Temas

  • Intarsia pasadas de entrada


Ficha Otros ajustes

 Ayuda de M1 Ficha Intarsia/Intarsia todas las agujas TC-T Ficha peine, pinzado Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Otros ajustes

En la ficha Otros ajustes se realizan los siguientes ajustes:

Element | Significado
Apartado Tipo de variador por pasada de carro
Botón de opción Ajustar tipo de variador en la pasada de carro (UN, U#, N#, U#N) | Las pasadas técnicas con diferentes tipos de variador pueden agruparse en una carrera por medio del procesamiento técnico.
Botón de opción No ajustar el tipo de variador en la carrera | Las pasadas técnicas con diferentes tipos de variador no pueden agruparse en una carrera por medio del procesamiento técnico.
Casilla de verificación Utilizar variador de centros | Si la casilla de verificación está activada, el Procesamiento técnico utilizará el variador de centros, donde sea posible. Pasadas de transferencia consecutivas con distintos variadores se agrupan en una pasada de carro. : Si la distancia entre los sectores de tisaje es mayor que nueve pulgadas, se lleva a cabo el variador de centros entre dos sistemas consecutivos. En una distancia entre una y nueve pulgadas se omite un sistema. Si esto no es posible, el variador de centros se lleva a cabo entre dos sistemas consecutivos. En una distancia menor que una pulgada se intenta lograr una optimización de pasada de carro omitiendo sistemas.
Casilla de verificación Ajustar el variador en la pasada de carro en tejido de una sola fontura | Si la casilla de verificación está activada, en algunas técnicas de tisaje (p.ej. Petinet) se puede reducir el tiempo de tisaje de una pieza en la máquina.
Apartado Resolver pasadas en sectores de muestra separados : Sólo en Normal y Fully Fashion
Botón de opción Método estándar | El sector de muestra derecho comienza tejiendo de derecha a izquierda, siguiendo en sentido inverso. El sector de muestra izquierdo comienza de izquierda a derecha y prosigue en sentido inverso. En este método se debe tener en cuenta que, durante el menguado entre dos sectores de muestra, siempre se mengua hacia un número par de pasadas. En este caso los guíahilos siempre permanecen fuera del sector de transferencia durante el menguado. Si en el sector de la muestra está predeterminada una dirección de carro, durante el procesamiento técnico se puede seleccionar si ésta se debe ignorar o si se debe interrumpir el método estándar para continuar con el método de Intarsia. Para poder realizar esta selección, es requisito indispensable que durante el procesamiento técnico se haya seleccionado la opción Ejecución de la solución siempre con interrupción y petición de confirmación.
Botón de opción Método de Intarsia | En este método se trabaja de acuerdo con dos sectores de Intarsia contiguos. El sector de muestra izquierdo comienza a tejer de derecha a izquierda y después comienza el sector de muestra derecho. Al mismo tiempo, el sector de muestra derecho comienza a tejer de izquierda a derecha y después lo hace el sector de muestra izquierdo.
Apartado Agrupar campos de hilo

Cuadro de lista
En distancia de hasta (pasadas)

Indicar distancia en pasadas, hasta la que aún se agrupan campos de hilo.
(Rango de valores 0 a 9999)

Apartado Longitud de mallas variable

Casilla de verificación
Distintas longitudes de malla por pasada técnica

Si la casilla de verificación está activada, se trabajará con diferentes longitudes de malla en una pasada técnica.

Si esta casilla de verificación está desactivada, durante el procesamiento técnico se utilizará la longitud de malla utilizada con más frecuencia para todas las demás mallas.
Advertencia: Si no está activada la casilla de verificación Distintas longitudes de malla por pasada técnica y se desea mantener las diferentes longitudes de malla, es posible hacer clic en el botón No realizar ningún ajuste del diálogo Ajuste de longitud de mallas. Para que aparezca el diálogo, deberá seleccionar el botón de opción Ejecución de la solución según el ajuste predeterminado en el programa Asistente técnico.

Casilla de verificación
Distintas longitudes de mallas en el margen de modelo

Si en una muestra con forma existe un valor propio para un canto, se activa esta casilla de verificación para que al igualar las longitudes de malla se utilice la longitud de malla diferente en el canto de la forma.
: El valor NP para un canto de forma se introduce en la ficha Generalidades del editor de cortes (al crear una forma a partir de un corte) o en el diálogo Atributos del modelo (si el valor NP se introduce posteriormente).

Apartado Velocidad del carro para NPJ (MSECNPJ)

Casilla de verificación y lista de selección
Velocidad del carro

Indicar velocidad del carro para MSECNPJ.

Apartado Estiraje del tejido en pasadas en vacío

Botón de opción W0

Para una pasada en vacío se introducirá el comando W0 en el programa de tisaje (Sintral). Así se desactivará el estiraje del tejido.

Botón de opción
Valores de la pasada de carro anterior

Para una pasada en vacío se aplicarán los valores de la Tabla de estiraje del tejido de la entrada S0 estándar en el programa de tisaje.

Apartado Sensores del tejido

Casilla de verificación
Desactivar sensores del tejido en caso de desbloqueo del estiraje del tejido

Si la casilla de verificación está activada, se introducirá el comando WS0 en el programa de tisaje.

Apartado Tejer con sistemas múltiples

: Sólo en Normal y Fully Fashion

Botón de opción
optimizado

La distribución de varios guiahilos asignados a un campo de hilo se realiza optimizando el tiempo de tisaje.

Botón de opción
uniforme

Si varios guiahilos están asignados a un campo de hilo, se utilizarán todos los guiahilos por pasada de carro.

Apartado Abrir estirador del tejido
: Sólo en k&w:

después de x menguados

Número de menguados después de los cuales se abrirá el estirador del tejido.

Apartado Guiahilos

Casilla de verificación Agrupar guíahilos

Si la casilla de verificación está activada, en el procesamiento técnico se utilizan varios guíahilos en un sistema, en el caso que sea posible (por ejemplo en Intarsia).

Botón de opción
Estándar

Asignación de guiahilos para productividad optimizada

Botón de opción
Entrega del hilo segura al ensanchar el color

Asignación de guiahilos para la entrega segura del hilo en caso de que los campos de color de Intarsia estén aumentando

Botón de opción
Distancia de guiahilos adicional para correcciones en Mc

Ajustar la distancia de seguridad para poder lograr distancias de guiahilos más estrechas particularmente en caso de galgas más gruesas.
Rango de valores 0-20 1/16 pulgadas (NIC)
Ajuste estándar 3

Ejemplo para variador por pasada de carro:

Diferentes tipos de variador antes del procesamiento técnico | Resultado después del procesamiento técnico con el botón de opción seleccionado Ajustar tipo de variador en la carrera (UN, U#, N#, U#N) | Resultado después del procesamiento técnico con el botón de opción seleccionado No ajustar el tipo de variador en la carrera
 | Las dos primeras pasadas se agrupan en una carrera. | No se agrupan pasadas en una sola carrera. Tras la pasada de transferencia es necesaria una pasada en vacío puesto que el guíahilos está en la otra parte.

Resultado con la casilla de verificación desactivada

Resultado con la casilla de verificación activada

Advertencia

Si se ha activado el botón de opción << [image] del apartado Intarsia: Procesamiento de orillos del diálogo Configuración no se agruparán los guíahilos, puesto que, al tejer, el ligamento caería de la cabeza de la aguja.

La función Agrupar guíahilos se desactivará en los sectores en los que se haya definido una secuencia de tisaje en el diálogo Datos de pasadas técnicas y/o para los que se haya establecido el ajuste No reordenar pasadas técnicas en la columna de comando Sectores.

Más información

  • Nueva muestra (diálogo)

  • Reemplazar comienzos (diálogo)

  • Atributos del modelo (diálogo)

  • Ajuste de longitud de mallas (diálogo)

  • Asistente técnico

  • Tabla del estiraje del tejido


Ficha peine, pinzado

 Ayuda de M1 Ficha Otros ajustes Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha peine, pinzado

En la ficha Peine, pinza se realizan los siguientes ajustes:

Element | Significado
Apartado Peine, pinzado
Casilla de verificación Utilizar peine | Si al generar una nueva muestra en el diálogo Nueva muestra se selecciona una máquina con peine y se activa la casilla de verificación Utilizar peine, se activará esta casilla de verificación en el diálogo Configuración, pero no estará disponible. : Mediante el diálogo Reemplazar comienzos se activa y desactiva a posteriori la casilla de verificación Utilizar peine.
Casilla de verificación Pinzado activo | Si al generar una nueva muestra en el diálogo Nueva muestra se selecciona una máquina con peine y se activa la casilla de verificación Utilizar peine, también se activará la casilla de verificación Pinzado activo en el diálogo Configuración, pero no estará disponible. Si al generar una nueva muestra se desactiva la casilla de verificación Utilizar peine, la casilla Pinzado activo estará disponible en el diálogo Configuración. De este modo, es posible trabajar sin peine pero con pinzado.
Casilla de verificación Desactivar pinzado después de entrar tejiendo los guiahilos | Todos los guiahilos son retirados de la pinza en el comienzo, pinzado/corte se desactiva y los guiahilos son parados sobre la fontura de pinzado/corte. Toda la anchura de la fontura está disponible para el tisaje.
Casilla de verificación Pinzar al final del tejido en la función de desprendimiento (RS17=0) | Las funciones desprender y comienzo de peine se activan. : Si el estirador de peine sólo debe estar activado en la primera pieza de tisaje, después de ésta se puede establecer manualmente RS17=1 en la máquina.
Apartado Agrupar campos de hilo
Cuadro de lista En distancia de hasta (pasadas) | Indicar distancia en pasadas, hasta la que aún se agrupan campos de hilo. (Rango de valores 0 a 9999)
Apartado Pasada de entrada de todos los guíahilos antes del comienzo : Sólo en Normal y Fully Fashion
Casilla de verificación Pasada de entrada | Si la casilla de verificación está activada se utilizará la pasada de entrada durante el procesamiento técnico. : En el diálogo Asignación de campos de hilo de la ocupación de guíahilos se puede activar o desactivar la pasada de entrada para el guiahilos.
Cuadro de lista Módulo para tejer una pasada de entrada | Seleccionar módulo para tejer la pasada de entrada. Si se ha seleccionado un módulo de entrada, no se utilizarán módulos de entrada del comienzo.
Casilla de verificación Centro | Si la casilla de verificación esta activada, el ancho de la pasada de entrada será el de todo el ancho del tejido. : En el caso de guíahilos dobles (uno a la izquierda y otro a la derecha), sólo se efectúa la pasada de entrada hasta el centro del tejido.
Campo de entrada Agujas | Introducir ancho de pasada de entrada deseado desde el margen del tejido en agujas. : Si el valor entrado es mayor que la mitad del ancho del tejido, se entrará tejiendo como cuando está marcada la casilla de verificación Centro.
Casilla de verificación Ancho excesivo | Si la casilla de verificación está activada, los guíahilos se introducen a lo largo de un sector más ancho que la anchura de la muestra. Después de la primera pasada se desprende sobre la anchura de la muestra. : Esta casilla de verificación sólo está disponible cuando está activada la casilla de verificación Pasada de entrada.
Campo de entrada Pulgadas | Indicar el número de agujas que deben permanecer vacías durante la primera pasada al margen izquierdo y derecho. : El campo de entrada sólo está disponible cuando está activada la casilla de verificación Ancho excesivo.
Apartado Pasada de entrada de todos los guíahilos antes del comienzo : Sólo para k&w:
Casilla de verificación y campo de lista Entrar tejiendo el guiahilos entre manga/cuerpo | Activar funciones y seleccionar módulo de entrada. Si se ha seleccionado un módulo de entrada, no se utilizarán módulos de entrada del comienzo. Si la casilla de verificación está activada y un módulo de entrada está seleccionado, sólo entran tejiendo los guiahilos que se paran entre manga y cuerpo. : Los ajustes en la ocupación de guiahilos en el diálogo Asignación de campos del hilo no serán evaluados.
Casilla de verificación y campo de lista Retirar el guiahilos de la pinza | Activar funciones y seleccionar módulo de entrada. Si se ha seleccionado un módulo de entrada, no se utilizarán módulos de entrada del comienzo. Si la casilla de verificación está activada se utilizará la pasada de entrada durante el procesamiento técnico. : En el diálogo Asignación de campos de hilo de la ocupación de guíahilos se puede activar o desactivar la pasada de entrada para el guiahilos.
Apartado Pasada de entrada del guiahilos en dos piezas por SEN
Cuadro de lista Módulo para tejer una pasada de entrada | Seleccionar módulo de entrada del grupo de módulos YGKnit-in 2 parts.
Cuadro de lista Tejer guíahilos en posición de inicio (YG-HOME) | Seleccionar un módulo del grupo de módulos YG-Home.
Apartado Módulo de hilo del peine
Cuadro de lista 1 pieza | Seleccionar un módulo de hilo del peine del grupo de módulos Hilo del peine seleccionable para tisaje de una pieza con peine.
Cuadro de lista Tándem con peine | Seleccionar un módulo de hilo del peine del grupo de módulos Hilo del peine seleccionable Tándem CCC para tisaje de dos piezas con peine.

Advertencia

Si se utiliza el peine, en la vista de patrones y en la vista técnica aparecerá representada toda la anchura de fontura después del procesamiento técnico. De este modo, también será visible la posición de inicio de SEN1. En las máquinas sin peine o cuando éste no se utiliza, la posición de inicio sólo aparece en el Control Sintral o en el programa de tisaje (Sintral).
Si se utiliza el peine, después del procesamiento técnico tampoco es posible modificar la posición de inicio, ya que la secuencia de tisaje ya se ha fijado en toda la anchura. Sin embargo, en las máquinas sin peine, o cuando éste no se utiliza, el sector SEN se puede modificar después del procesamiento técnico.

Si el comienzo de un Jacquard - Intarsia o muestra listrada se procesa con peine, pueden surgir problemas durante la inserción del hilo si se trabaja con muchos guíahilos. Esto se debe a que los guíahilos que se insertan deben pasar junto a los guíahilos que ya se están utilizando para el tisaje de la muestra. Por eso, el hilo no se puede mantener demasiado bajo y hay mallas caídas en el margen del tejido.
Para evitarlo, todos los guíahilos que vayan a tejer en la muestra se deben introducir antes del hilo de separación. Para ello, hay que activar la casilla de verificación Pasada de entrada.

Advertencia

La pasada de entrada de los guíahilos se efectúa a través de dos módulos que están incluidos en el módulo container Técnica para el comienzo. De este modo, a cada comienzo se le puede asignar un módulo de pasada de entrada individual. En el campo de entrada Valor del apartado Características generales del módulo se puede definir en las propiedades del módulo, después de cual pasada del módulo de comienzo, se deben entrar tejiendo los guíahilos.


Seleccionar máquina

 Ayuda de M1 Módulo de combinación nuevo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Seleccionar máquina

En este diálogo puede seleccionar la máquina para la que desea generar la muestra. Las máquinas se administran en el explorador de máquinas.
Al diálogo se puede acceder de la siguiente forma:

  • Botón Seleccionar de los diálogos Nueva muestra, Importación de imagen y Técnica 1x1
  • Función Modificar galga/máquina del menú Técnica de tisaje
  • Función Control Sintral del menú Sintral
  • Botón ... en el apartado Máquina del Control Sintral

El diálogo se compone de dos partes:

  • Fichas
  • Ficha Parámetros de muestra

La ficha está compuesta por una tabla en la que se puede seleccionar la máquina. Se pueden seleccionar las máquinas en el grupo de máquinas CMS. En el diálogo están disponibles las siguientes fichas:

  • Máquinas propias
  • Máquinas de Stoll
  • Favoritos

En el apartado Parámetros de muestra puede realizar los siguientes ajustes para la máquina seleccionada:

Element | Significado
Campo de visualización Denominación de la máquina | Visualización de la máquina seleccionada
Apartado Galga
Cuadro de lista Galga | Seleccionar galgas de la máquina.
Cuadro de lista Galga de la cabeza de la aguja | Seleccionar galgas de la cabeza de la aguja utilizables por cada galga.
Densidad de aguja | Visualizar la densidad de la aguja.
Número de agujas | Visualizar el número de agujas con galga seleccionada y el número de carros como símbolo.
Apartado Ajustes para servicio tándem
Casilla de verificación Servicio tándem | Conectar el servicio tándem. Advertencia: La casilla de verificación no estará disponible en las máquinas con un carro.
Cuadro de lista Anchura de acoplamiento [Pulgadas] | Seleccionar la anchura de acoplamiento con que la máquina funcionará en modo tándem.
Sector de trabajo de la fontura [Pulgadas] | Visualizar en pulgadas el sector de trabajo que resulta de la anchura de acoplamiento.

Los botones en el diálogo:

Element | Significado
Botón Aceptar | Cierra el diálogo. La máquina seleccionada se aplicará en el diálogo en que se accedió a ella.
Botón Cancelar | Cierra el diálogo. La máquina seleccionada anteriormente permanece en el diálogo desde el que se accedió a ella.

Si se llama el diálogo por medio de la función Modificar galga/máquina... aparecerá además el símbolo [image] Filtro en el diálogo. Si está activado el filtro sólo se ofrecerán en el diálogo las máquinas en las cuales se puede tejer la muestra activa. Se comprobará, por ejemplo, si la anchura de la muestra encaja en la máquina.
Si ya hay una muestra para una máquina TC4 o TC-R, el filtro ya estará activado cuando se abra el diálogo con la función Cambiar máquina/galga. Sólo se ofrecerán las máquinas TC4 y TC-R.
Si el filtro está desactivado se ofrecerán todas las máquinas de la base de datos correspondiente.


Ficha Máquinas propias

 Ayuda de M1 Ficha Máquinas de Stoll Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Máquinas propias

En la ventana de visualización de la ficha Máquinas propias están disponibles las siguientes columnas:

Columna | Significado
Denominación | La denominación que haya asignado a esta máquina al crear su propio parque de máquinas. Por medio de la función Cambiar nombre del menú contextual de este diálogo podrá cambiar la denominación.
Denominación de tipo | La denominación de la máquina de la base de datos de máquinas de Stoll a partir de la cual se creó esta máquina
CPU | Ordenador (Central Processing Unit) que se utiliza con esta máquina
Galga | La galga que haya indicado a esta máquina al crear su propio parque de máquinas.
Sistemas | Cantidad de sistemas disponibles
Nº Selan | El número Selan que se ha introducido en la ficha Parámetros online de las propiedades de la máquina.
Nº de máquinas propias | El número de máquina que se asigna automáticamente al crear el parque de máquinas propio.
Nº de máquinas de Stoll | El número de la máquina de la base de datos de máquinas de Stoll, de la cual ha configurado su propia máquina

Puede acceder a las siguientes funciones en el menú contextual:

Función | Objetivo
Borrar | Eliminar una máquina del propio parque de máquinas.
Cambiar nombre | Modificar denominación de la máquina.
Actualizar | Actualizar la base de datos de las máquinas de clientes si varios usuarios tienen acceso a ella.
Propiedades | Llamar el diálogo Propiedades de: <Nombre de la máquina> con las propiedades de la máquina seleccionada.

Advertencia

Estas funciones también están disponibles en el menú contextual del explorador de máquinas en el directorio Máquinas propias.

Más información

  • Propiedades de: <Nombre de la máquina (máquina propia)>

  • Menú contextual (explorador de máquinas)


Ficha Máquinas de Stoll

 Ayuda de M1 Ficha Máquinas propias Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Máquinas de Stoll

En la ventana de visualización de la ficha Máquinas de Stoll están disponibles las siguientes columnas:

Columna | Significado
Denominación | Denominación de la máquina predeterminada por Stoll. La clase de máquina se visualizará delante del gráfico por medio de una letra. T=Top class (clase superior), B=Basic class (clase básica), C=compact class (clase compacta), S=special class (clase especial).
Nº de máquinas de Stoll | Cada máquina de la base de datos tiene su propio número, para poder distinguir las máquinas inequívocamente.
Sistemas | Cantidad de sistemas disponibles.
Clasificación | Denominación interna de las máquinas de Stoll.
CPU | Ordenador (Central Processing Unit) que se utiliza con esta máquina.

En el menú contextual puede llamar las siguientes funciones:

Función | Objetivo
Crear una máquina propia | Agregar una máquina de la base de datos de máquinas de Stoll al propio parque de máquinas.
Propiedades | Llamar el diálogo Propiedades de: <Nombre de la máquina> con las propiedades de la máquina seleccionada.

Advertencia

Esta función también está disponible en el menú contextual del explorador de máquinas en el directorio Máquinas de Stoll.

Más información

  • Propiedades de <Nombre de la máquina (máquina de Stoll)>

  • Menú contextual (máquinas de Stoll)


Ficha Favoritos

 Ayuda de M1 Ficha Máquinas de Stoll Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Favoritos

En la ventana de visualización de la ficha Favoritos están disponibles las siguientes columnas:

Columna | Significado
Denominación | La denominación que haya asignado a esta máquina al crear su propio parque de máquinas. Por medio de la función Cambiar nombre del menú contextual de este diálogo podrá cambiar la denominación.
Denominación de tipo | La denominación de la máquina de la base de datos de máquinas de Stoll a partir de la cual se creó esta máquina.
CPU | Ordenador (Central Processing Unit) que se utiliza con esta máquina.
Galga | La galga que haya indicado a esta máquina al crear su propio parque de máquinas.
Sistemas | Cantidad de sistemas disponibles.
Nº Selan | El número Selan que se ha introducido en la ficha Parámetros online de las propiedades de la máquina.
Nº de máquinas propias | El número de máquina que se asigna automáticamente al crear el parque de máquinas propio.
Nº de máquinas de Stoll | El número de la máquina de la base de datos de máquinas de Stoll, de la cual ha configurado su propia máquina.

Puede acceder a las siguiente función en el menú contextual:

Función | Objetivo
Propiedades | Ejecutar el diálogo Propiedades de <Nombre de la máquina> con las propiedades de la máquina seleccionada.

Advertencia

Esta función también está disponible en el menú contextual del explorador de máquinas en el directorio Favoritos.

Más información

  • Menú contextual (Máquinas propias)

  • Menú contextual (máquinas de Stoll)

  • Propiedades de: <Nombre de la máquina (máquina propia)>

  • Propiedades de: <Nombre de la máquina (máquina de Stoll)>


Módulo de combinación nuevo

 Ayuda de M1 Nuevo módulo de pasos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo de combinación nuevo

En este diálogo se crea un módulo de combinación, mediante el cual se puede influir en la distancia horizontal de los módulos individuales modificando los valores.
El significado de los valores:

Columna | Significado
Columna izquierda | Distancia horizontal de la primera aguja del módulo izquierdo hasta la primera aguja del primer módulo central.
Columna central | Distancia horizontal entre las primeras agujas de los módulos centrales.
Columna derecha | Distancia horizontal de la primera aguja del módulo central hasta la primera aguja del primer módulo derecho.

Advertencia

El menú contextual y los botones del diálogo se describen en el documento Tipos de módulos.

Más información

  • Crear módulo de combinación

  • Dibujar con un módulo de combinación


Nuevo módulo de pasos

 Ayuda de M1 Módulo de combinación nuevo Módulo container Técnica nuevo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nuevo módulo de pasos

Por medio de este diálogo se creará un módulo de pasos para, por ejemplo, remallar. Este módulo está compuesto por un máximo de tres módulos individuales superpuestos. En la pasada inferior se aplica el módulo de inicio, en la pasada central el módulo de repetición y en la pasada superior el módulo de final. Sólo se pueden utilizar módulos con 1 pasada de muestra.
Los módulos se pueden emplazar en diagonal de izquierda a derecha o en diagonal de derecha a izquierda en el diálogo. Si se ha insertado un módulo de inicio o un módulo de final, entonces la dirección estará determinada, y mediante el diálogo se podrá definir en qué lugar es posible insertar más módulos en el diálogo. En las posiciones en las que ya no se puede insertar ningún módulo aparecerá la siguiente imagen:

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Columna izquierda

Módulo de pasos de izquierda a derecha:
Distancia horizontal de la primera aguja del módulo izquierdo hasta la primera aguja del primer módulo central.

Módulo de pasos de derecha a izquierda:
Distancia horizontal entre la última aguja del módulo central y la última aguja del primer módulo.

Columna central

Módulo de pasos de izquierda a derecha:
Distancia horizontal entre las primeras agujas de los módulos centrales.

Módulo de pasos de derecha a izquierda:
Distancia horizontal entre las últimas agujas de los módulos centrales.

Columna derecha

Módulo de pasos de izquierda a derecha:
Distancia horizontal de la primera aguja del módulo central hasta la primera aguja del primer módulo derecho.

Módulo de pasos de derecha a izquierda:
Distancia horizontal entre la última aguja del módulo derecho y la última aguja del módulo central.

Pasada inferior

Distancia vertical de la primera pasada técnica del módulo de inicio hasta la primera pasada técnica del módulo de repetición.

Pasada central

Distancia vertical de la primera pasada técnica de los módulo de repetición en mosaico vertical.

Pasada superior

Distancia desde la primera pasada técnica del módulo de repetición más alta hasta la primera pasada técnica del módulo final.

Al dibujar con este módulo, se dibujarán todos los módulos individuales en una pasada de muestra, compuestos por pasadas técnicas consecutivas. Para ello se respetará la dirección indicada en el diálogo. No importará desde qué lado comience la selección.

Advertencia

El menú contextual y los botones del diálogo se describen en el documento Tipos de módulos.

Más información

  • Crear módulo de pasos

  • Dibujar con un módulo de pasos


Módulo container Técnica nuevo

 Ayuda de M1 Nuevo módulo de pasos Nuevo módulo container Inversión Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo container Técnica nuevo

El módulo container Técnica se utiliza en el procesamiento técnico para, por ejemplo, la alimentación en el procesamiento de orillos de Intarsia. Con este módulo no se puede dibujar en la muestra. En el módulo container Técnica, los módulos pueden tener anchuras diferentes dentro de una columna.
Desde este diálogo puede editar estos módulos o crear nuevos módulos container. Si se crea un nuevo módulo container, deberá desplazarse dentro del explorador de módulos al grupo de módulos que se desee para que el módulo se pueda seleccionar, por ejemplo, en el cuadro de lista correspondiente del diálogo Configuración y así poder utilizarlo en el procesamiento técnico.

Advertencia

Estos módulos tienen influencia directa en el procesamiento técnico.
Por lo tanto realice modificaciones en estos módulos sólo en caso de poseer conocimientos detallados de su modo de funcionamiento.
El menú contextual y los botones del diálogo se describen en el documento Tipos de módulos.

Más información

  • Configuración (diálogo)

  • Crear módulo container Técnica

  • Los módulos container Técnica de M1


Nuevo módulo container Inversión

 Ayuda de M1 Módulo container Técnica nuevo Editor Jacquard nuevo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nuevo módulo container Inversión

El Módulo container Inversión es un módulo container con cuatro módulos individuales para el tipo de servicio k&w. Se utiliza sólo un módulo individual para la capa de tisaje delantera. Los tres módulos individuales restantes para la capa de tisaje posterior y para las dos capas de tisaje invertidas horizontalmente se crean automáticamente.
Desde este diálogo puede editar los módulos container o crear otros nuevos.
El módulo container Inversión tiene la siguiente estructura:

Pasada | Columna izquierda | Columna derecha
Pasada superior | Posición 1 (trasera - convertida del módulo original) | Posición 1 (trasera - convertida del módulo original e invertida horizontalmente)
Pasada inferior | Posición 0 delantera - módulo original) | Posición 0 (delantera - invertida horizontalmente a partir del módulo original)

Advertencia

Sólo es necesario utilizar el módulo inferior izquierdo (módulo original). El resto de los módulos individuales se crean automáticamente. Estas imágenes reciben el símbolo [image] como caracterización en la esquina inferior derecha del diálogo.

Se puede utilizar también otro módulo para la creación automática de módulos. Los puntos a tener en cuenta durante este proceso aparecen en el documento Crear módulo container Inversión.

El menú contextual y los botones del diálogo se describen en el documento Tipos de módulos.

Más información

  • Crear módulo container Inversión

  • Dibujar con un módulo container Inversión


Editor Jacquard nuevo

 Ayuda de M1 Nuevo módulo container Inversión Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor Jacquard nuevo

Este diálogo permite definir el tamaño y la numeración de las líneas Jacquard para un MC Jacquard nuevo o el tamaño de un módulo nuevo.
El diálogo se abre con las siguientes funciones:

  • Ejecutar la función Editor Jacquard nuevo del menú Archivo.
  • Función Módulo nuevo (editor Jacquard) en el menú Módulo, con el editor Jacquard abierto

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Nombre | Introducir el nombre del MC Jacquard o del módulo
Campo de entrada Altura | Introducir la altura de la imagen
Campo de entrada Anchura | Introducir la anchura de la imagen
Campo de entrada Línea inicial | Introducir número de inicio para la numeración de líneas Jacquard
Campo de entrada Ancho de pasos | Introducir ancho de pasos para la numeración de líneas Jacquard

Advertencia

Los campos de entrada Línea inicial y Ancho de pasos no están disponibles para los módulos.

Los botones en el diálogo:

Botón | Función
Aceptar | Se cierra el diálogo y se crea el módulo correspondiente al tamaño definido (compuesto por el color del número 1). A continuación, se muestra en la ventana Editor Jacquard o Editor Jacquard (módulo).
Cancelar | Se cerrará el diálogo sin crearse ningún MC Jacquard ni módulo.

Más información

  • Editor Jacquard nuevo

  • Módulo nuevo (editor Jacquard)

  • Editor Jacquard


Abrir

 Ayuda de M1 Editor Jacquard nuevo Guardar muestra como... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir

Con este diálogo se carga una muestra guardada o un MC Jacquard en la workstation de muestras M1. El diálogo se abre por medio de la función Abrir del menú Archivo.
El diálogo es el estándar de Windows para la función Abrir con funciones adicionales.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Casilla de verificación Cargar protegido frente a escritura | Si se abre la muestra con la casilla de verificación activada, no se podrán guardar los cambios efectuados en la muestra. En la barra de títulos de la muestra aparecerá una nota de protegido frente a escritura. Advertencia: Para un archivo con la propiedad de protegido frente a escritura, se activará la casilla de verificación, pero no se indicará como disponible. Este archivo siempre se abrirá con protección frente a escritura. La casilla de verificación sólo estará disponible cuando en la selección de varios archivos hay por lo menos un archivo con la propiedad protegido frente a escritura y otro sin ella. Sin embargo, sólo será aplicable a los archivos sin la propiedad protegido frente a escritura.
Casilla de verificación Vista preliminar | Si la casilla de verificación está activada, aparecerá en la ventana derecha del diálogo una vista preliminar de la imagen para la muestra seleccionada. Advertencia: Las muestras guardadas con sus módulos de la base de datos aparecerán representadas en la esquina inferior derecha de la vista preliminar en forma del icono [image] .

Los botones en el diálogo:

Botón | Función
Abrir | Cargar muestra o el MC Jacquard para el procesamiento en la workstation de muestras. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin crear una muestra o módulo.

Más información

  • Abrir


Guardar muestra como...

 Ayuda de M1 Importar Control Sintral Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar muestra como...

Con este diálogo se guarda la muestra con o sin los módulos de la base de datos existentes como archivos con otro nombre o en otro directorio.
Se trata del diálogo estándar de Windows para la función Guardar como con función ampliada.
El diálogo se abre con las siguientes funciones:

  • Función Guardar como en el menú Archivo
  • Función Guardar en el menú Archivo para una muestra nueva que todavía no se ha guardado
Advertencia

La función Guardar también utiliza el estado ajustado en esta casilla de verificación. El estado de la casilla de verificación Guardar con módulos de la base de datos se guarda internamente en la muestra. Si se ha guardado la muestra con los módulos de la base de datos, aparecerán estos mismos ajustes para su selección la próxima vez que se utilice la opción Guardar como.

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Casilla de verificación Guardar con módulos de la base de datos

Si la casilla de verificación está desactivada, la muestra se guardará únicamente con sus vínculos del módulo.

Si la casilla está activada, se guardará la muestra y los módulos que contenga.
El nombre del cuadro de diálogo pasará a Exportar muestra como.
Utilice este método si desea copiar (exportar) a otra workstation de muestras M1 una muestra con un módulo que no exista en la base de datos de módulos de Stoll.

Advertencia: La selección se mantendrá hasta la próxima vez que se abra el diálogo.

Casilla de verificación Guardar comprimida

Advertencia: Después del procesamiento técnico, la casilla dejará de estar disponible. Mostrará el estado que tenía activo antes del procesamiento técnico.

Si la casilla de verificación está activada, los datos de la muestra se guardarán comprimidos.
Utilice este método sólo si desea copiar la muestra a través de un soporte de datos externo a otra Workstation de muestras M1 y debe minimizar para ello el tamaño del archivo.

Más información

  • Exportación de datos en M1


Importar Control Sintral

 Ayuda de M1 Guardar muestra como... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Importar Control Sintral

Por medio de este diálogo se pueden importar en la M1 datos de Control Sintral para cualquier máquina y con condiciones definidas. Equivale al diálogo estándar de Windows para la función Abrir, pero con más funciones.
El diálogo se abre con la función Importar Control Sintral del menú Sintral.

Advertencia

No se tendrá en cuenta la indicación del tipo de hilo del archivo de Control Sintral. Cada guíahilos se representará con su propio color de hilo.
La distancia de guíahilos se representará como acción de la aguja Hilo flotante.
En la Barra de visualización del guíahilos no se indican los recorridos del guíahilos.

Consejo

Si se desea generar el Sintral de la muestra deberá realizar siempre en primer lugar el procesamiento técnico. De esta forma se completará el movimiento de los guíahilos.

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Apartado Importar ajustes

Casilla de verificación
Agrupar ciclos

Si la casilla está activada, los ciclos de pasadas se introducen con su conmutador de ciclos en el diálogo Ciclos y se visualizan en la Vista técnica. Si el conmutador de ciclos se encuentra en varias posiciones del control Sintral se introducirá el ciclo en la tabla con un contador #n.

Si la casilla está desactivada, los ciclos se borrarán. La muestra se representará a tamaño natural.

Casilla de verificación
Optimizar la anchura de la muestra

Si la casilla está activada, las columnas vacías a izquierda y derecha del canto del tejido se borrarán.

En los datos de control Sintral para una muestra con comienzo de peine, en las casillas de verificación activadas se recortará el sector en el que sólo está disponible Desprender al comienzo de muestra.

Casilla de verificación
Recorridos de sobretisaje/
Eliminar hilos flotantes del borde

Si la casilla de verificación está activada, se borrarán los hilos flotantes del margen del tejido.
Advertencia: Si una pasada técnica sólo se compone de hilos flotantes, no se eliminarán.

Casilla de verificación
Agrupar las pasadas de mues. por Jacquard1

Si la casilla está activada, se agruparán las líneas Jacquard en una pasada de muestra.

Si la casilla de verificación está desactivada, las pasadas de transferencia se agrupan siempre independientemente del ajuste con la pasada de tisaje que se encuentra debajo.
Cada pasada de tisaje genera una pasada de muestra propia.

Casilla de verificación
Comienzo de la muestra con variador indefinido

Si la casilla de verificación está activada, el variador V? se introducirá comenzando con la pasada de tisaje 1 hasta que se encuentre un grado de variador distinto de 0 o hasta que después de desprender haya una fontura completamente vacía.

Casilla de verificación
Importar antes del procesamiento técnico

Si la casilla de verificación está activada los datos de control Sintral son cargados antes del procesamiento técnico.

Casilla de verificación
Crear forma a partir del contador de formas #L...#R

Si la casilla de verificación está activada se utilizan los contadores de formas para crear la forma.

Apartado Máquina

Campo de visualización Máquina:

Visualización de la máquina seleccionada para la importación.

Botón Seleccionar

Abrir el diálogo Seleccionar máquina.

Los botones en el diálogo:

Botón | Función
Importar | Advertencia: Este botón no está disponible si no se visualiza ninguna máquina. Seleccionar primero la máquina. Iniciar la importación del archivo seleccionado para la máquina activa. Tener en cuenta los ajustes. El diálogo se cierra. El resultado se visualizará como muestra en la vista técnica.
Cancelar | Cerrar el diálogo sin importar.

Más información

  • Importación de datos

  • Seleccionar máquina (diálogo)


Importar módulos

 Ayuda de M1 Importar Control Sintral Importar módulos - Petición de confirmación Se necesitan Stoll Customer Support, nombre del cliente y PIN

Importar módulos

Con este diálogo se importan módulo de la base de datos de módulos.
El diálogo se abre por medio de la función Módulos del menú Archivo/Importar.

Advertencia

En la instalación de software se generará el directorio D:\Stoll\M1\Exportar\Módulos. Aquí se encuentran las copias de seguridad de la base de datos de módulos de Stoll con los nombres comienzos, favoritos, jacquard, stoll y técnica.

Los botones en el diálogo:

Botón | Función
Importar | Iniciar el proceso de importación. Si ya existe un módulo con la misma versión de módulo en la base de datos, aparecerá el diálogo Importar módulos con una Petición de confirmación. Después de la importación aparecerá el diálogo Vínculos del módulo en el cual se visualizará el lugar del árbol del directorio donde se encuentran los módulos importados. Los módulos se insertan de nuevo en la posición en la cual se encontraban antes de la exportación.
Cancelar | Cerrar el cuadro de diálogo sin importar un módulo.

Más información

  • Importar módulos - Petición de confirmación (diálogo)

  • Vínculos del módulo (diálogo)

  • Módulos


Importar módulos - Petición de confirmación

 Ayuda de M1 Guardar datos en archivo img Se necesitan Stoll Customer Support, nombre del cliente y PIN

Importar módulos - Petición de confirmación

Al importar aparecerá este diálogo para cada módulo que exista ya en la base de datos con la misma versión de módulo.
El diálogo contiene la pregunta ¿Se deben sustituir las propiedades del módulo <Nombre> por el módulo <Nombre>?
Bajo <Nombre> se visualizará el nombre del módulo y la imagen del módulo.

Advertencia

Incluso si responde con un No a la pregunta sobre reemplazar, se escribirá el nombre del vínculo de módulos en el árbol de módulos del explorador de módulos.

Los botones en el diálogo:

Botón | Función
No reemplazar | A partir de este módulo no se importarán módulos ya existentes. El diálogo se cerrará y ya no aparecerá más para este proceso de importación.
Reemplazar todo | A partir de este módulo se reemplazarán los módulos ya existentes. El diálogo se cerrará y ya no aparecerá más para este proceso de importación.
No | No importar el módulo. El diálogo se cierra.
Sí | Reemplazar el módulo. El diálogo se cierra.


Guardar datos en archivo img

 Ayuda de M1 Importar módulos - Petición de confirmación Guardar datos de la muestra en la tarjeta de memoria de tisaje Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar datos en archivo img

Con este diálogo se pueden guardar los datos del programa de tisaje de una muestra y/o los datos de máquina y de pedido de la workstation de muestras M1 en un archivo Cardimag en el disco duro.
El diálogo se abre por medio de la función Guardar datos en archivo img del menú Sintral.

Consejo

Los archivos .img Cardimag guardados en el disco duro permiten acceder a una máquina TC conectada en red por medio de Ethernet y configurada correspondientemente.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Apartado Tipo de archivo:
Casilla de verificación Sintral (.sin), Jacquard (.jac), Configuración (.set), Datos de la máquina (.mcd), Secuencia (.seq), Pedido (.ord) | Seleccionar partes de los datos de muestra que se deseen guardar en el disco duro como archivo img.
Apartado Selección de archivo (fuente)
Campo de entrada Introducir la ruta y el nombre de archivo | Introducir la ruta del directorio en el que se encuentran los datos de muestra en la workstation de muestras M1 y el nombre del archivo. - o bien - Hacer clic en el botón Examinar. Para la muestra activa se ofrecerán la ruta y el nombre de la muestra en el cuadro de entrada.
Botón Examinar | Abrir el diálogo estándar de Windows Abrir para seleccionar un directorio y un archivo.
Apartado Selección de archivo (destino)
Campo de entrada Introducir la ruta y el nombre de archivo | Introducir la ruta de destino al disco duro y el nombre del archivo. Para la muestra activa se ofrecerán la ruta y el nombre de la muestra en el cuadro de entrada. - o bien - Hacer clic en el botón Examinar.
Botón Examinar | Abrir el diálogo estándar de Windows Abrir para seleccionar un directorio y un archivo.
Casilla de verificación Sobrescribir siempre los archivos de muestra que existan | Si la casilla de verificación está activada, antes de sobrescribir cada archivo aparecerá una petición de confirmación.

Los botones en el diálogo:

Botón | Función
Aceptar | Iniciar el proceso de guardado. Durante este proceso se visualizará una barra de progreso. Si ya existe en el disco duro el archivo Cardimag.img se agregarán los datos de este archivo. Si el archivo todavía no está en el disco duro, éste se creará.
Cancelar | Cerrar el diálogo sin guardar.

Más información

  • Guardar datos en archivo img


Guardar datos de la muestra en la tarjeta de memoria de tisaje

 Ayuda de M1 Guardar datos en archivo img Guardar datos en disquete Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar datos de la muestra en la tarjeta de memoria de tisaje

Por medio de este diálogo podrá guardar los datos del programa de tisaje de una muestra y/o los datos de la máquina o de pedido de la workstation de muestras M1 en la tarjeta de memoria de tisaje.
El diálogo se abre por medio de la función Guardar datos en KMC del menú Sintral.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Apartado Tipo de archivo:
Casilla de verificación Sintral (.sin), Jacquard (.jac), Configuración (.set), Datos de la máquina (.mcd), Secuencia (.seq), Pedido (.ord) | Seleccionar las partes de los datos de muestra que se deseen guardar en la tarjeta de memoria de tisaje.
Apartado Destino:
Cuadro de lista | Seleccionar interfaz para el adaptador de la tarjeta de memoria de tisaje.
Apartado Selección de archivo
Campo de entrada Introducir la ruta y el nombre de archivo | Introducir la ruta del directorio en el que se encuentran los datos de muestra en la workstation de muestras M1 y el nombre del archivo. - o bien - Hacer clic en el botón Examinar.... Para la muestra activa se ofrecerán la ruta y el nombre de la muestra en el cuadro de entrada.
Botón Examinar... | Abrir el diálogo estándar de Windows Abrir y seleccionar el archivo que se vaya a guardar en la tarjeta de memoria de tisaje. El tipo de archivo que se seleccione en el diálogo Abrir no tiene ninguna relevancia. En el apartado Selección de archivo sólo se aplicará el nombre.
Casilla de verificación Siempre sobrescribir los archivos de muestra presentes sobre la tarjeta de memoria de tisaje | Si la casilla de verificación está activada, antes de sobrescribir cada archivo aparecerá una petición de confirmación.

Los botones en el diálogo:

Botón | Función
Aceptar | Iniciar el proceso de guardado. Durante este proceso se visualizará una barra de progreso.
Cancelar | Cerrar el diálogo sin guardar.

Más información

  • Guardar datos en KMC


Guardar datos en disquete

 Ayuda de M1 Guardar datos de la muestra en la tarjeta de memoria de tisaje Descripción de la muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar datos en disquete

Con este diálogo se pueden guardar los datos del programa de tisaje de una muestra y/o los datos de máquina y de pedido de la workstation de muestras M1 en un archivo Cardimag en un disquete.
El diálogo se abre por medio de la función Guardar datos en disquete del menú Sintral.

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Apartado Tipo de archivo:

Casilla de verificación
Sintral (.sin),
Jacquard (.jac),
Configuración (.set),
Datos de la máquina (.mcd),
Secuencia (.seq),
Pedido (.ord)

Seleccionar las partes de los datos de muestra que se deseen guardar en disquete.

Apartado Destino:

Cuadro de lista
Unidad de disquete:

Seleccionar la unidad de disquete.

Casilla de verificación
Guardar archivos en el archivo .img

Si la casilla de verificación está activada, las partes seleccionadas de los datos de muestra se guardarán en el archivo Cardimag.img en un disquete.

Si la casilla de verificación no está activada, las partes seleccionadas de los datos de muestra se guardarán individualmente en un disquete.
Advertencia: Los tipos de archivo .mcd y .seq sólo se podrán seleccionar si la casilla de verificación está activada. Se conserva el último ajuste de la casilla de verificación

Apartado Selección de archivo

Campo de entrada
Introducir la ruta y el nombre de archivo

Introducir la ruta del directorio en el que se encuentran los datos de muestra en la Workstation de muestras M1 y el nombre del archivo o hacer clic en el botón Examinar...
Para la muestra activa se ofrecerán la ruta y el nombre de la muestra en el cuadro de entrada.

Botón
Examinar...

Abrir el diálogo estándar de Windows Abrir para seleccionar un directorio y un archivo.

Casilla de verificación
Sobrescribir sin consulta los archivos de muestra existentes en el disquete.

Si la casilla de verificación está activada, antes de sobrescribir cada archivo aparecerá una petición de confirmación.
Advertencia: El control sólo se realiza si está activada la casilla de verificación Guardar en archivos en el archivo .img. Se conserva el último ajuste de la casilla de verificación

Los botones en el diálogo:

Botón | Función
Aceptar | Advertencia: No hacer clic en el botón si el disquete no se encuentra en la unidad. Iniciar el proceso de guardado. Durante este proceso se visualizará una barra de progreso. Si ya existe en disquete el archivo Cardimag.img se agregarán los datos de este archivo. Si el archivo todavía no está en disquete, éste se creará.
Cancelar | Cerrar el diálogo sin guardar.


Descripción de la muestra

 Ayuda de M1 Guardar datos en disquete Administrar clientes / Administrar categorías Se necesitan Stoll Customer Support, nombre del cliente y PIN

Descripción de la muestra

El diálogo contiene las propiedades de la muestra actual. Es posible insertar entradas propias y crear e imprimir un informe de la muestra.
El diálogo se abre por medio de la función Propiedades del menú Archivo.

En la ficha General se realizan los siguientes ajustes:

Element

Significado

Apartado Identificación

Nombre de la muestra:

Mostrar el nombre de la muestra.

Cuadro de lista Cliente:

Seleccionar cliente.
Advertencia: El botón Administrar clientes... abre el diálogo Administrar clientes.

Campo de entrada Nº de pedido:

Introducir el número de pedido.

Cuadro de lista Categoría:

Seleccionar categoría.
Advertencia: El botón Administrar categorías... abre el diálogo Administrar categorías.

Apartado Comentario

Campo de entrada

Introducir anotaciones y comentarios sobre la muestra.

Apartado Descripción de la versión de M1

Campo de visualización

Creta Version Infos: Versión con la que se creó la muestra.
Last Modified Version Infos: Versión con la que se modificó la muestra por última vez.

Advertencia: Aparecerá la versión del programa y los datos de muestra (File Data). Estos datos se utilizan para la localización de errores. En el caso de muestras antiguas, en lugar de Create Version Infos se utilizan otras denominaciones.

En la ficha Tamaño / Tiempo de pasada se realizan los siguientes ajustes:

Element | Significado
Apartado Tamaño de la muestra
Anchura de la muestra:, Pasadas de muestra:, Pasadas técnicas: | Mostrar la anchura y la altura de las pasadas de muestra y pasadas técnicas. Campos de entrada adicionales para Talla de confección y Tamaño de la pieza.
Campo de entrada Talla de confección
Campo de entrada Tamaño de la pieza [cm]
Apartado Acceso
Campos de visualización | Datos estadísticos de la muestra. Advertencia: Bajo Versión se visualiza la frecuencia con que se ha guardado la muestra.
Apartado Tiempo de tisaje de la máquina de tejer
Campo de entrada Tiempo de pasada [min]: | Introducir el tiempo de pasada en minutos.
Campo de entrada Longitud [cm]: | Introducir la longitud de la muestra en cm.
Campo de entrada Anchura [cm]: | Introducir la anchura de la muestra en cm.
Campo de entrada Velocidad [m/seg]: | Introducir la velocidad en metros por segundos.
Campo de entrada Descripción de la técnica de tisaje: | Introducir datos sobre la técnica de tisaje, por ejemplo, sobre la pieza, la secuencia, etc.

En la ficha Informe se realizan los siguientes ajustes:

Element

Significado

Apartado Informe:

Campo de visualización

Mostrar el informe, pasar de página en los informes de varias páginas e imprimir el informe con el icono [image] .

Consejo: Con el botón izquierdo del ratón se cambia entre las visualizaciones de los dos grados de zoom. En el menú contextual (botón derecho del ratón) se ofrecen otras funciones para navegar y para los distintos grados de zoom.

Casilla de verificación Crear informe automáticamente al activar la página

El informe se crea al pasar a la ficha Informe. Advertencia: Este ajuste se aplica de forma global a toda la muestra.

Botón Crear

Con el botón Crear aparece las siguientes informaciones:
- los datos de las otras fichas
- indicaciones sobre la máquina
- indicaciones sobre el comienzo utilizado y la técnica de tisaje
- variador de centros
- Ocupación de guíahilos
- descripción del hilo y necesidad de hilo
- longitud de mallas, estiraje del tejido, velocidad del carro,
- informes y contador

Botón Imprimir

Se imprime el informe mostrado.

Botón Guardar como...

Abrir el diálogo Guardar archivo(s) como. El informe mostrado se puede guardar como archivo Snapshot.
Advertencia: Los botones no están disponibles sin visualización de un informe.

Advertencia

Los archivos Snapshot (*.snp) se puede abrir con el programa Snapshot Viewer. Si se hace doble clic en el nombre del archivo se iniciará el programa y aparecerá el archivo. En caso de que no se inicie el archivo, será necesario instalar el programa. El programa de instalación snapshotviewer.exe se encuentra en el directorio de la M1 \Stoll\M1\Bin.

Los botones en el diálogo:

Botón | Función
Aceptar | Aplicar las entradas propias en la muestra. El diálogo se cierra.
Cancelar | Se rechazan las entradas propias y se cierra el diálogo.
Aplicar | Los datos emitidos desde la muestra y las indicaciones propias se aplicarán en una base de datos. El diálogo permanece abierto.


Administrar clientes / Administrar categorías

 Ayuda de M1 Descripción de la muestra Editar entrada / Insertar nueva entrada Se necesitan Stoll Customer Support, nombre del cliente y PIN

Administrar clientes / Administrar categorías

Mediante estos diálogos se pueden administrar los datos de clientes y categorías.

Los diálogos se abren desde el diálogo Descripción de la muestra tal y como se describe a continuación:

  • Diálogo Administrar clientes con el botón Administrar clientes.
  • Diálogo Administrar categorías con el botón Administrar categorías.

Las siguientes funciones se encuentran en el menú Edición y en el menú contextual de la tabla:

Función | Objetivo
Editar entrada | Abrir el diálogo Editar entrada para la línea seleccionada. Advertencia: También se puede abrir este diálogo haciendo doble clic con el botón izquierdo del ratón en una columna cualquiera.
Borrar entrada | Borrar el contenido de la línea seleccionada.
Agregar nueva entrada | Abrir el diálogo Agregar nueva entrada. Advertencia: El diálogo también se puede abrir con el botón Agregar.

Advertencia

Si los datos de una muestra recién abierta todavía no están en la base de datos de M1, se insertarán automáticamente tan pronto como se abra el diálogo Descripción de la muestra para dicha muestra.

Los botones en el diálogo:

Botón | Función
Agregar... | Abrir el diálogo Agregar nueva entrada.
Aceptar | Aplicar modificaciones. El diálogo se cerrará.
Cancelar | Cerrar el diálogo sin aplicar las modificaciones.

Advertencia

Las entradas en la tabla están disponibles con sus nombres en los cuadros de lista Cliente o Categoría del diálogo Descripción de la muestra.

Más información

  • Editar entrada (diálogo)

  • Agregar nueva entrada (diálogo)

  • Descripción de la muestra (diálogo)


Editar entrada / Insertar nueva entrada

 Ayuda de M1 Administrar clientes / Administrar categorías Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editar entrada / Insertar nueva entrada

Con este diálogo es posible editar entradas de los diálogos Administrar clientes o Administrar categorías o agregar nuevas entradas.

El diálogo se abre con las siguientes funciones:

  • Función Editar entrada en el diálogo Administrar clientes.
  • Función Agregar nueva entrada en el diálogo Administrar clientes.
  • Función Editar entrada en el diálogo Administrar categorías.
  • Función Agregar nueva entrada en el diálogo Administrar categorías.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Nombre | Introducir el nombre del cliente o de la categoría.
Campo de entrada Descripción | Introducir la descripción del cliente o de la categoría.

Los botones en el diálogo:

Botón | Función
Aceptar | Aplicar modificaciones. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin aplicar las modificaciones.

Más información

  • Administrar clientes / categorías (diálogo)


Estadísticas

 Ayuda de M1 Editar entrada / Insertar nueva entrada Propiedades de:&nbsp;&lt;Nombre del módulo/Nombre de grupo de módulos&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estadísticas

En este diálogo se muestra la evaluación estadística de la muestra o el módulo.
Al diálogo se accede por medio de la función Estadísticas del menú Archivo. Al mismo tiempo se ejecutará la valoración estadística de la muestra o el módulo activo.

Advertencia

Con el diálogo abierto también es posible evaluar otras muestras o módulos. Para ello, sólo hay que abrir otra muestra o módulo y pulsar el botón Actualizar.

El resultado de la evaluación estadística aparecerá en las siguientes fichas:

  • Colores
  • Mallas
  • Longitud de la malla
  • Velocidad del carro
  • Estiraje del tejido
  • Variador

En el apartadoEvaluación, realizar los siguientes ajustes:

Element | Significado
Botón de opción Muestra completa. | Realizar la evaluación de toda la muestra o módulo.
Botón de opción Dentro de la selección | La evaluación se realiza en el sector seleccionado de la muestra o módulo.

Advertencia

El ajuste del apartado Evaluación y la ficha que aparece en ese momento se mantienen. Sólo inmediatamente después de iniciar la M1 se utilizan valores estándar (Muestra completa y ficha Colores) .

Los botones en el diálogo:

Botón | Función
Actualizar | Se ejecuta la evaluación de la muestra o módulo activo en el sector de evaluación.
Cancelar | Cierra el diálogo.


Ficha Colores

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Colores

Los colores del hilo disponibles en la muestra o en la selección aparecen con la siguiente información:

Element | Significado
Color | Color del color del hilo.
Índice | Número de color del color del hilo.
Gama de colores | Gama de colores utilizada.
Pasadas | Primera pasada técnica, última pasada técnica, número de pasadas técnicas.
Columnas | Primera columna, última columna, número de columnas.
Cantidad | Frecuencia con que aparecen los valores.
% | Frecuencia porcentual.


Ficha Mallas

 Ayuda de M1 Ficha Longitud de la malla Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Mallas

Las acciones de la aguja disponibles en la muestra/módulo o en la selección aparecen con la siguiente información:

Element | Significado
Tipo de tisaje | Icono gráfico para el elemento de unión.
Pasadas | Primera pasada técnica, última pasada técnica, número de pasadas técnicas.
Columnas | Primera columna, última columna, número de columnas.
Cantidad | Frecuencia con que aparecen los valores.
% | Frecuencia porcentual.


Ficha Longitud de la malla

 Ayuda de M1 Ficha Velocidad del carro Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Longitud de la malla

Las longitudes de la malla disponibles en la muestra/módulo o en la selección aparecen con la siguiente información:

Element | Significado
Color | Color de la entrada en la tabla de longitudes de la malla.
Índice | Número de la entrada en la tabla de longitudes de la malla.
Índice NP | Índice del valor NP.
Nombre | Nombre de la entrada en la tabla de longitudes de la malla.
NP | Valor NP.
mm | Valor en mm.
Pasadas | Primera pasada técnica, última pasada técnica, número de pasadas técnicas.
Columnas | Primera columna, última columna, número de columnas.
Cantidad | Frecuencia con que aparecen los valores.
% | Frecuencia porcentual.


Ficha Velocidad del carro

 Ayuda de M1 Ficha Longitud de la malla Ficha Estiraje del tejido Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Velocidad del carro

Las velocidades del carro disponibles en la muestra/módulo o en la selección aparecen con la siguiente información:

Element | Significado
Color | Color de la entrada en la tabla de velocidad del carro.
Índice | Número de la entrada en la tabla de velocidad del carro.
Índice MSEC | Índice de la velocidad del carro
Nombre | Nombre de la entrada en la tabla de velocidad del carro.
m/s | Valor de velocidad del carro.
Pasadas | Primera pasada técnica, última pasada técnica, número de pasadas técnicas.
Cantidad | Frecuencia con que aparecen los valores.
% | Frecuencia porcentual.


Ficha Estiraje del tejido

 Ayuda de M1 Ficha Velocidad del carro Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Estiraje del tejido

Los estirajes del tejido disponibles en la muestra/módulo o en la selección aparecen con la siguiente información:

Element | Significado
Color | Color de la entrada en la tabla de estiraje del tejido.
Índice | Número de la entrada en la tabla de estiraje del tejido.
Índice WMF | Índice del estiraje del tejido.
Nombre | Nombre de la entrada en la tabla de estiraje del tejido.
WM | Valor del estiraje del tejido.
Pasadas | Primera pasada técnica, última pasada técnica, número de pasadas técnicas.
Cantidad | Frecuencia con que aparecen los valores.
% | Frecuencia porcentual.


Ficha Variador

 Ayuda de M1 Ficha Estiraje del tejido Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Variador

Los estirajes del tejido disponibles en la muestra/módulo o en la selección aparecen con la siguiente información:

Element | Significado
Fontura | Iconos gráficos para la fontura con variador: - Fontura trasera - Fontura delantera - Fonturas adicionales divididas, parte izquierda, delante y detrás - Fonturas adicionales divididas, parte derecha, delante y detrás
Variador | Dirección y valor del variador, ejemplo: VR1: Fontura trasera o fonturas adicionales divididas, 1 división hacia la derecha, VVL1: fontura delantera, 1 división hacia la izquierda.
Pasadas | Primera pasada técnica, última pasada técnica, número de pasadas técnicas.
Cantidad | Frecuencia con que aparecen los valores.
% | Frecuencia porcentual.


Propiedades de: <Nombre del módulo/Nombre de grupo de módulos>

 Ayuda de M1 Lista de versiones para &lt;Nombre del módulo&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Propiedades de: <Nombre del módulo/Nombre de grupo de módulos>

Con este diálogo puede modificar las distintas propiedades de un módulo, un grupo de módulos o un módulo de secuencia de tisaje.

Existen las siguientes posibilidades para abrir el diálogo:

  • con Alt y doble clic en un módulo en la barra de módulos o en el explorador de módulos
  • Con la función Propiedades en el menú contextual de la barra de menús
  • con la función Propiedades en el menú contextual del explorador de módulos
  • con la función Propiedades del menú Archivo del editor de módulos
  • con la función Crear secuencia de tisaje k&w del menú Módulo del programa principal M1

El diálogo está dividido en las siguientes fichas:

  • Descripción
  • Ciclos
  • Galga
  • tecnica
  • Tipo de red JAC
Advertencia

Si un módulo dispone de protección frente a escritura, no se puede editar dentro de las fichas Galga, Técnica y Tipo de red JAC.

Los botones en el diálogo:

Botón | Función
Aceptar | Guardar ajustes. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin aplicar los ajustes.
Aplicar | Aplicar ajustes. El diálogo permanece abierto.


Ficha Descripción

 Ayuda de M1 Propiedades de:&nbsp;&lt;Nombre del módulo/Nombre de grupo de módulos&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Descripción

En la ficha Descripción se realizan los siguientes ajustes:

Element

Significado

Campo de entrada
Nombre módulo

Indicar el nombre del módulo.

Consejo: También están permitidos los caracteres especiales (*, :, ?, <, >, \, /, |) para, p. ej., hacer más fácil la indicación de una dirección (< o >).
: Al exportar un módulo se aplicará automáticamente el nombre del módulo como nombre del archivo. Los caracteres especiales no están permitidos en un nombre de archivo y serán retirados automáticamente del nombre del archivo.

Campo de entrada
Nombre del grupo

Indicar el nombre del grupo de módulos.

Consejo: También están permitidos los caracteres especiales (*, :, ?, <, >, \, /, |) para, p. ej., hacer más fácil la indicación de una dirección (< o >).
: Al exportar un grupo de módulos se aplicará automáticamente el nombre del grupo como nombre del archivo. Los caracteres especiales no están permitidos en un nombre de archivo y serán retirados automáticamente del nombre del archivo.

Campo de visualización
ID del módulo

Mostrar el número de identificación.
: La Workstation de Muestras asigna a cada módulo un número de identificación para la base de datos, para poder distinguirlos inequívocamente.

Campo de visualización
ID del grupo

Mostrar el número de identificación.
: La Workstation de Muestras asigna a cada grupo de módulos un número de identificación para la base de datos, para poder distinguirlos inequívocamente.

Campo de visualización
Creado el

Mostrar la primera fecha en que se guardó el módulo o grupo de módulos.

Campo de entrada
Descripción

Indicar una descripción para el módulo o el grupo de módulos.

Campo de visualización
Pasadas de muestra

Mostrar el número de pasadas de muestra del módulo.

Campo de visualización
Pasadas técnicas

Mostrar el número de pasadas técnicas del módulo.

Campo de visualización
Anchura

Mostrar el número de columnas del módulo.

Casilla de verificación
Protección frente a escritura

Si la casilla de verificación está activada, el módulo quedará protegido frente a escritura con la función Activar protección frente a escritura en el menú contextual de los vínculos del módulo.

Campo de visualización
Color del módulo

Llamar el diálogo Colores con doble clic. Aquí es posible seleccionar colores.
: El color básico negro (abajo a la izquierda) es color de módulo estándar.

Botón
Imagen Jacquard

Abrir el diálogo Abrir.
: Este botón sólo está disponible en un módulo Jacquard que haya sido creado mediante la función Nuevo módulo Jacquard del menú Módulo. Por medio de esta función se puede asignar una imagen a dicho Jacquard. Ésta deberá tener el formato *.bmp y un tamaño de 128 x 128 píxeles.

Botón
Imagen del nudo de módulos

Asignar una imagen al nudo de módulos.

Campo de visualización
Valor general aplicable

La workstation de muestras utiliza el valor aquí indicado para las siguientes funciones dentro de la workstation de muestras:

- Visualización del árbol de módulos para los comienzos en los diálogos Nueva muestra, Reemplazar comienzos, Técnica 1x1 y Importación de imagen.
Si en estos diálogos está activada la casilla de verificación Utilizar peine se visualizará el árbol de módulos que posea el valor 1 en el subgrupo de Stoll o en Propio. Si la casilla está desactivada se visualizará el árbol de módulos que posea el valor 2 en el subgrupo de Stoll o en Propias.

- Visualización de los módulos Jacquard utilizables para un sector Jacquard en el apartado Propiedades Jacquard del diálogo Jacquards.
Se ofrecen los módulos del grupo cuyo valor general equivale al número de colores del Jacquard.
Excepción: Los grupos de módulos Relieve listrado y Relieve cruzado.
Aquí, en los subgrupos el valor 1 debe ser mayor, ya que en la muestra existe además un color para el sector en el que se ha trabajado sólo en la fontura posterior.

- Método de aumento (0 = estándar, 1 = rellenado, 2 = partición)
- Alimentar mangas (1 = cuerpo, 2 = manga derecha, 3 = manga izquierda)
- Tipo de directorio de módulos para unión de cuerpo y manga (1 = Tipo 1, 2 = Tipo 2, 3 = Tipo 1 chaqueta)
- Tipo de remallado Shoulder together (7 = utilizar)
- Módulos de menguado Fair Isle TC-T (2 = Menguado restante)

Casilla de verificación del apartado
Compatibilidad de máquinas según el número de fonturas

La casilla de verificación indica si el módulo o parte de la muestra se puede utilizar en máquinas con este número de fonturas. Esta indicación se averigua automáticamente y el usuario no la puede editar.
: Si no se puede posicionar un módulo, en la barra de estado aparecerá una nota al respecto.

Cuadro de lista
Idioma

El nombre del módulo o del grupo de módulos y la descripción se pueden introducir al mismo tiempo para varios idiomas. Para ello, hacer clic en el botón Aplicar detrás de cada idioma durante la introducción. Idioma neutro se utiliza para los idiomas que no figuren en la lista. Aquí se muestra de forma predeterminada el texto en el idioma del sistema operativo instalado.


Ficha Ciclos

 Ayuda de M1 Propiedades de:&nbsp;&lt;Nombre del módulo/Nombre de grupo de módulos&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Ciclos

En la ficha Ciclos se realizan los siguientes ajustes:

Element | Significado
Botones de opción y | Determinar la dirección en que se debe dibujar el módulo en el tejido.
Botón de opción | Dibujar con el módulo en una determinada dirección en el tejido.
Campo de entrada Distancia de pasadas | Indicar el número de pasadas de muestras tras las que se repetirá el módulo al dibujar.
Campo de entrada Distancia de columnas | Indicar la distancia al último módulo con la que se deberá dibujar el módulo.

Si se selecciona un módulo de la barra de módulos o del explorador de módulos, se activará automáticamente el icono [image] de la barra de herramientas Repeticiones de módulos. Aquí se muestra la distancia de pasadas y de columnas.


Ficha Galga

 Ayuda de M1 Propiedades de:&nbsp;&lt;Nombre del módulo/Nombre de grupo de módulos&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Galga

En la ficha Galga se realizan los siguientes ajustes:

Element | Significado
Apartado Galgas
Casilla de verificación | Indicar las galgas de la máquina con las que se puede utilizar el módulo.
Botón Seleccionar todas | Seleccionar todas las galgas.
Botón Cancelar selección | Cancelar la selección.
Apartado Galgas de las cabezas
Casilla de verificación | Indicar las galgas de la aguja con las que se puede utilizar el módulo.
Botón Seleccionar todas | Seleccionar todas las galgas.
Botón Cancelar selección | Cancelar la selección.

Advertencia

Si la galga de la máquina que se ha ajustado en el tejido abierto actualmente no está marcada en la ficha, aparecerá el correspondiente mensaje al colocarla.


Ficha Técnica

 Ayuda de M1 Propiedades de:&nbsp;&lt;Nombre del módulo/Nombre de grupo de módulos&gt; Ficha Tipo de red JAC Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Técnica

En la ficha Técnica se realizan los siguientes ajustes:

Element

Significado

Variador máx. permitido <

Introducir el valor para el recorrido del variador hacia la izquierda hasta donde se pueda procesar el módulo con seguridad:
desactivar la casilla de verificación ilimitado; a continuación, indicar el recorrido del variador.
Advertencia: Esta indicación es informativa. No tendrá ninguna influencia sobre la utilidad del módulo.
Excepción: Este valor se evalúa en el procesamiento técnico. El valor indicado representa el número de agujas que se emplearán en el aumento o en el menguado. Este valor debe corresponderse con el escalonamiento de la muestra para que se cumpla el criterio.
Esto afecta a los siguientes módulos:
- Los módulos container Técnica en el grupo de módulos Técnica/Aumento/<tipo de tisaje>/<método de aumento>
- Los módulos container Técnica en el grupo de módulos Técnica/Menguar/<tipo de tisaje>/<método de menguado>

Advertencia: Otros criterios son la dirección y el valor que consta en el apartado Características generales del módulo.

En k&w se utiliza el valor con el mismo fin. En este caso se trata de los siguientes módulos:
- Los módulos container Técnica en el grupo de módulos
Técnica k&w/Aumento/<método de aumento>
- Los módulos container Técnica en el grupo de módulos
Técnica k&w/Menguado/<método de menguado>
- Los módulos con condiciones límite en el grupo de módulos
Técnica k&w/Aproximar mangas/tipo 1/<pieza de tisaje>

Casilla de verificación ilimitado

Campo de entrada

Variador máx. permitido >

Introducir el valor para el recorrido del variador hacia la derecha hasta donde se pueda procesar el módulo con seguridad:
desactivar la casilla de verificación ilimitado; a continuación, indicar el recorrido del variador.
Advertencia: Esta indicación es informativa. No tendrá ninguna influencia sobre la utilidad del módulo.
Excepción: Véase descripción de Variador máx. permitido<. Se evaluará el valor del Variador máx. permitido, cuya dirección coincide con la dirección que consta en el apartado Características generales del módulo.

Casilla de verificación ilimitado

Campo de entrada

Apartado Jacquard

Casilla de verificación
Jacquard en relieve

Si la casilla de verificación está activada, se tratará de un Jacquard en relieve. Se trata de una propiedad del módulo Jacquard.
Advertencia: La casilla de verificación sólo se podrá desactivar cuando el diálogo se haya abierto mediante la función Propiedades del menú Archivo estando el editor de módulos abierto, ya que toda modificación de estas propiedades requiere una modificación en el módulo.

Campo de entrada
Cantidad de colores

En los módulos Jacquard aparecerá el número de colores indicado durante la creación del módulo.

Botón de opción
Cara d. imagen atrás o bien
Cara d. imagen delante

Cuando se crea un módulo Jacquard deberá indicarse en el diálogo Definición de módulo Jacquard la cara de la imagen. Este número se muestra aquí.
La cara de la imagen del módulo Jacquard sólo se podrá modificar cuando el diálogo se haya abierto con el editor de módulos mediante la función Propiedades del menú Archivo.
Advertencia: En los Generadores Jacquard no se puede modificar la cara de la imagen.
En el apartado Cara de la imagen del diálogo Jacquards se puede girar la cara de la imagen dentro de una muestra en los módulos y en los generadores Jacquard.

Campo de entrada
Proporción d.mallas

Proporción de mallas de delante a atrás. Dicha entrada no tiene ninguna consecuencia al generar el Jacquard.
Los valores indicados aquí se indicarán en el diálogo Jacquards en el apartado Propiedades Jacquard para el módulo seleccionado.
Advertencia: Durante la creación de un módulo Jacquard nuevo se insertará automáticamente el valor -1. Esto significa que aún no se ha definido la proporción de las mallas. Si se selecciona un módulo sin proporción de mallas definida en el diálogo Jacquards, no se indicará ningún valor en dicho diálogo.

Campo de entrada
Longitud máx. del hilo flotante

Indicar la longitud máx. del hilo flotante. De esta manera se puede visualizar inmediatamente durante la selección de un generador Jacquard en el apartado Propiedades Jacquard del diálogo Jacquards el número máximo de agujas flotantes del mencionado Jacquard.
Dicha indicación no tiene ninguna consecuencia al generar el Jacquard.
Advertencia: Durante la creación de un módulo Jacquard nuevo se insertará automáticamente el valor -1. Esto significa que aún no se ha definido la longitud del hilo flotante. Si se selecciona un módulo sin longitud de hilo flotante definida en el diálogo Jacquards, no se indicará ningún valor en dicho diálogo.

Cuadro de lista
Revés de red

Seleccionar el tipo de red para un Módulo Jacquard con el tipo de tisaje Red Jac. Para ello, consultar el documento Crear un módulo Jacquard.

Casilla de verificación
Módulo knit and wear

Si la casilla está activada, se utilizará el módulo para k&w.

Cuadro de lista
Capa de tisaje

Seleccionar la capa de tisaje que contiene el módulo. Esto es importante, por ejemplo. para establecer módulos de aumento y menguado.

Casilla de verificación
Transferencia 1x1 permitida

Si la casilla de verificación está activada, en el sector del módulo se podrá transferir en técnica 1x1.
Advertencia: Para que este procedimiento se ejecute durante el procesamiento técnico deberá estar activada la casilla de verificación Transferencia 2 sis. en el apartado Transferencia del diálogo Configuración.

Casilla de verificación
Transferencia entorno permitida

Si la casilla de verificación está activada, con este módulo se pueden transferir las mallas de acuerdo con los ajustes del diálogo Configuración y la ficha Sectores del diálogo Datos de pasadas técnicas.
Advertencia: Para que el procesamiento técnico pueda ejecutar este proceso deberá estar activada en la configuración la casilla de verificación Transferir entorno en el apartado Transferir del diálogo Configuración. En la configuración también podrá determinar a partir de qué tamaño del variador y a cuál de las fonturas se deberá transferir el entorno.

Casilla de verificación
Desprender y transferir permitidos

En el diálogo Configuración es posible determinar si se van a agrupar en una pasada el desprendimiento y la transferencia. Este ajuste es válido para toda la muestra. Si, a pesar de activar este ajuste, no desea agrupar el desprendimiento y la transferencia en un módulo, deberá desactivar esta casilla de verificación.

Casilla de verificación
Separar capas de transferencia

Si la casilla de verificación está activada, las capas de transferencia se pueden separar.

Cuadro de lista
Tipo de tisaje

Para poder emplear los módulos adecuados para remallar, menguar y aumentar al ejecutar Aplicar el modelo en la generación de un modelo de muestra, se deberá indicarse el tipo de tisaje que se está utilizando en el diseño básico para dichos módulos.
Advertencia: El tipo de tisaje no influye en los módulos empleados durante la ejecución de Aplicar el modelo. En el editor de cortes o en el diálogo Atributos del modelo se asigna el grupo de módulos del cual se van a tomar los módulos a cada uno de los tipos de tisaje. Para facilitar su manejo, este grupo de módulos es un subgrupo del grupo de módulos que lleva el nombre de cada uno de los tipos de tisaje. El módulo que se va a utilizar del grupo de módulos se define en las indicaciones de los apartados Características generales del módulo y Variador máx. permitido.

Apartado Características generales del módulo

Cuadro de lista
Dirección

Seleccionar la dirección en la que se va a utilizar el módulo para remallar, menguar y aumentar.
Advertencia: Esta dirección debe corresponderse con el remallado de la dirección del carro de la pasada técnica y, durante el menguado/aumento, con la dirección de menguado/aumento.

Campo de entrada
Valor 1

Entrar el criterio para seleccionar que módulo de un grupo de módulos se utilizará o bien donde debe ser insertado.
Advertencia: El Significado de la entrada depende del tipo de módulo.
En el caso de los módulos Jacquard, no es posible indicar ningún valor.

Campo de entrada
Valor 2

Criterio para determinar el orden de los módulos de menguado.
Advertencia: El Significado de la entrada depende del tipo de módulo y de la máquina utilizada.

Más información

  • Significado del Valor 1

  • Significado del Valor 2

  • Evaluación del valor 1

  • Configuración (diálogo)


Ficha Tipo de red JAC

 Ayuda de M1 Propiedades de:&nbsp;&lt;Nombre del módulo/Nombre de grupo de módulos&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Tipo de red JAC

En la ficha Tipo de red JAC se realizan los siguientes ajustes:

Element

Significado

Botón de opción
Tabla cara de la imagen delante

Mostrar módulos para la cara de la imagen delantera. En estas visualizaciones se muestran los módulos contenidos en el subdirectorio correspondiente.

Botón de opción
Tabla cara de la imagen atrás

Mostrar módulos para la cara de la imagen trasera. En estas visualizaciones se muestran los módulos contenidos en el subdirectorio correspondiente.

Tabla

Mostrar los módulos de transferencia que se insertan en la muestra según la utilización de cada uno de los generadores o módulos Jacquard.

Advertencia: Condición indispensable para ello es que el Jacquard se realice a lo ancho de toda la muestra.

Los módulos de transferencia predeterminados por Stoll se encuentran en los siguientes subdirectorios de los grupos de módulos Técnica/Integración en red_Bloque:

  • Inicio - Cara de imagen delante
  • Inicio Lado de Imagem detras
  • Fin - Cara de imagen delante
  • Fin Imagen Lado detras

Las columnas de la tabla:

Columna | Significado
Tipo de tisaje | Indica el tipo de tisaje antes del sector Jacquard. Mezcla de una fontura: Existen varios tipos distintos de tisaje en la anchura, pero no todas las agujas están ocupadas. Mezcla de doble fontura: Existen varios tipos distintos de tisaje en la anchura, pero todas las agujas están ocupadas.
Módulos de inicio | Este módulo se utiliza para el inicio de la red.
Módulos de final | Este módulo se utiliza para el final de la red.

Objetivo

Asignar otro módulo en la ficha:

  1. Haga clic en la tabla con el botón izquierdo del ratón sobre el módulo que se desea cambiar.
    -> Se abre un menú que contiene los nombres de todos los módulos del directorio correspondiente.
  2. Haga clic con el botón izquierdo del ratón en el módulo deseado.
Resultado

El nombre del nuevo módulo de transferencia se indicará en la tabla.

Advertencia

También se puede borrar un módulo de la tabla. Para ello, seleccione la entrada vacía del menú.

En los casos en los que figure un 0 en la tabla, no se aplicará ningún módulo en la muestra.

Advertencia

En el apartado Módulos de transferencia del diálogo Jacquards se muestra el módulo de transición. Aquí también se podrá borrar, cambiar o modificar el color de los módulos.


Lista de versiones para <Nombre del módulo>

 Ayuda de M1 Propiedades de:&nbsp;&lt;Nombre del módulo/Nombre de grupo de módulos&gt; ¿Volver a aplicar los datos? Se necesitan Stoll Customer Support, nombre del cliente y PIN

Lista de versiones para <Nombre del módulo>

Este diálogo se abre con la función Versiones del menú contextual (Vínculos del módulo) o del menú contextual (Barra de módulos).
El diálogo contiene los siguientes elementos:

Element | Significado
Campo de visualización Nº de identificación de la lista de versiones | Número unívoco para diferenciar las listas de versiones
Apartado
Campos de visualización Nombre, Guardado el, Nº de Ident.: | Visualización del nombre del módulo, de la fecha en la cual se guardó y del Nº de identificación de la versión seleccionada.
Tabla de versiones | Se visualizan las versiones del módulo y pueden ser seleccionadas.
Campo de visualización | En el campo de visualización se muestra la imagen de la versión seleccionada.

Los botones en el diálogo:

Botón | Función
Borrar versión | Borrar la versión seleccionada de la ventana de visualización. El botón sólo estará disponible cuando haya varias versiones del módulo y el módulo no esté protegido frente a escritura.
Visualizar versión | Visualizar la versión seleccionada en el editor de módulos.
Cerrar | Cierra el diálogo.

Más información

  • Utilizar las últimas versiones del módulo...


¿Volver a aplicar los datos?

 Ayuda de M1 Lista de versiones para &lt;Nombre del módulo&gt; Indicar el número de colores del generador Se necesitan Stoll Customer Support, nombre del cliente y PIN

¿Volver a aplicar los datos?

En este cuadro de diálogo se decide si se van a aplicar las modificaciones de la vista de modelos en el original antes de cortar. Abrir el diálogo con la función Cargar muestra antes de recortar del menú Modelo KAW.
Los botones en el diálogo:

Botón | Función
Aplicar | Cargar muestra antes del modelo k&w. Los datos de la muestra cortada se aplicarán en el original.
No aplicar | Cargar muestra antes del modelo k&w. Los datos de la muestra cortada no se aplicarán en el original.
Cancelar | Cerrar el diálogo sin cargar la muestra antes que el modelo k&w.

Más información

  • Cargar muestra antes de recortar


Indicar el número de colores del generador

 Ayuda de M1 ¿Volver a aplicar los datos? Activar protección frente a escritura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Indicar el número de colores del generador

Por medio de este diálogo se generará un nuevo módulo Jacquard a partir de un generador de Jacquard. Se puede indicar cuántos colores Jacquard debe contener el módulo Jacquard.
El diálogo se abre a través de la función Edición del menú contextual de la explorador de módulos.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Número de colores | Introducir el número de colores del módulo Jacquard.
Botón Aceptar | Crear módulo Jacquard. El diálogo se cierra.


Activar protección frente a escritura

 Ayuda de M1 Indicar el número de colores del generador Desactivar protección frente a escritura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Activar protección frente a escritura

Al introducir una contraseña se puede dotar a un grupo de módulos o un vínculo del módulo de protección frente a escritura. Mediante la protección frente a escritura podrá abrirse un módulo en el editor de módulos, pero no se podrá editar. No es posible borrar un grupo de módulos con protección frente a escritura.
El diálogo se abre a través de la función Activar protección frente a escritura del menú contextual de la explorador de módulos.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Contraseña | Introducir contraseña.
Campo de entrada Confirmación de la contraseña | Para la confirmación, introducir de nuevo la contraseña
Casilla de verificación Aplicar a subdirectorios | Si la casilla de verificación está activada, la protección frente a escritura será válida para los grupos de módulos y los subdirectorios. Esta casilla de verificación carece de función para los módulos.

Los botones en el diálogo:

Botón | Función
Aceptar | Activar protección frente a escritura. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin establecer la protección frente a escritura.

Más información

  • Activar protección frente a escritura


Desactivar protección frente a escritura

 Ayuda de M1 Activar protección frente a escritura Determinar puntos de conexión Se necesitan Stoll Customer Support, nombre del cliente y PIN

Desactivar protección frente a escritura

Al introducir la misma contraseña que en Activar protección frente a escritura se puede volver a anular.
El diálogo se abre por medio de la función Desactivar protección frente a escritura.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Contraseña | Introducir la contraseña que también se haya utilizado al activar la protección frente a escritura.
Casilla de verificación Aplicar a subdirectorios | La protección frente a escritura también se desactivará para los subdirectorios del grupo de módulos seleccionado. Esta casilla de verificación carece de función para los módulos.

Los botones en el diálogo:

Botón | Función
Aceptar | Desactivar protección frente a escritura. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin desactivar la protección frente a escritura.

Más información

  • Desactivar protección frente a escritura


Determinar puntos de conexión

 Ayuda de M1 Desactivar protección frente a escritura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Determinar puntos de conexión

Un punto de conexión se define a través de una pasada de entrada en el módulo y una pasada de salida del módulo. Por lo tanto, designa el lugar en el que se va a unir el módulo con la muestra. En de un módulo están permitidos varios puntos de conexión. Se utilizarán barras de colores horizontales y verticales como puntos de conexión en el módulo. En el caso de las barras de colores horizontales existe una conexión del módulo a la muestra. En el caso de las barras de colores verticales se tejerá en el módulo. Los distintos puntos de conexión se diferencian por medio de colores.

Ejemplo de un módulo con puntos de conexión.

Al insertar el módulo en la muestra no se tendrán en cuenta los puntos de conexión. Éstos se evaluarán primero en el procesamiento técnico.

Al ajustar los puntos de conexión se deben observar los siguientes criterios:

  • Se debe seleccionar un número impar de pasadas de tisaje. Esto significa que por un lado se efectúa la pasada de entrada y por el otro lado la pasada de salida.
  • Las pasadas seleccionadas se deben agrupar en una pasada de muestra.

El diálogo se abre por medio de la función Determinar puntos de conexión del menú Módulo.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Apartado Sentido de inicio
 | Advertencia: Si se activa la casilla de verificación Borrar puntos de conexión, los botones de opción <<, >> y ? no estarán disponibles.
Botón de opción << | Dirección del carro de derecha a izquierda
Botón de opción >> | Dirección del carro de izquierda a derecha
Botón de opción ? | Dirección del carro no definida. Se averiguará en el procesamiento técnico.
Casilla de verificación Borrar puntos de conexión | Si la casilla de verificación está activada y se hace clic en el botón Aplicar, se borrarán los puntos de conexión (barras de colores) de las pasadas que estén seleccionadas. Si se borran todos los puntos de conexión y se hace clic en el botón Salir, se obtendrá de nuevo un módulo sin puntos de conexión.
Casilla de verificación Introducir dirección del carro | Si la casilla de verificación está activada se introducirán las direcciones del carro en el módulo. Advertencia: Si la casilla de verificación Borrar puntos de conexión está activada, esta casilla de verificación no estará disponible.
Botón de opción | Resolver por separado los módulos de conexión adyacentes unos a otros.
Botón de opción | Resolver conjuntamente los módulos de conexión adyacentes unos a otros.

Los botones en el diálogo:

Botón | Función
Aplicar | Establecer punto de conexión para las pasadas de mallas seleccionadas. El diálogo permanece abierto para posibilitar mas entradas.
Salir | Cierra el diálogo. Advertencia: Para conseguir una asignación inequívoca, todas las pasadas deben disponer de barras de colores. Por ello se les asignan automáticamente barras de colores a las pasadas no seleccionadas, cuando se hace clic en ese botón. Excepción: Si no hay puntos de conexión (barras de colores), y se hace clic en el botón Salir, no se asignarán puntos de conexión (barras de colores).

Objetivo

I. Determinar puntos de conexión:

Requisito
  • El módulo está abierto.
  • Se ha seleccionado al menos una pasada de tisaje.
  • Se ha seleccionado un número impar de pasadas de tisaje.
  • Las pasadas seleccionadas están agrupadas en una pasada de muestra.

  1. Ejecutar la función Determinar puntos de conexión del menú Módulo.
    -> Aparecerá el diálogo Determinar puntos de conexión.
  2. Seleccionar el sentido de inicio y activar o desactivar la casilla de verificación Introducir dirección del carro.
  3. Hacer clic en el botón Aplicar.
Resultado

En el caso de pasadas de mallas, las barras de colores se introducen en el módulo.

Advertencia

La imagen de un módulo con puntos de conexión presentará el icono [image] en la esquina inferior derecha.

Objetivo

II. Borrar puntos de conexión:

Requisito
  • El módulo está abierto.
  • Se ha seleccionado al menos una pasada de tisaje.
  • Se ha seleccionado un número impar de pasadas de tisaje.
  • Las pasadas seleccionadas están agrupadas en una pasada de muestra.

Advertencia

Si se borran todos los puntos de conexión y se hace clic en el botón Salir, se obtendrá de nuevo un módulo sin puntos de conexión.

  1. Ejecutar la función Determinar puntos de conexión del menú Módulo.
    -> Aparecerá el diálogo Determinar puntos de conexión.
  2. Activar la casilla de verificación Borrar puntos de conexión.
  3. Hacer clic en el botón Aplicar.
    4. Resultado

    Se borrarán los puntos de conexión (barras de color) de las pasadas seleccionadas.

Más información

  • Determinar puntos de conexión


Modelo nuevo

 Ayuda de M1 Determinar puntos de conexión Guardar modelo como Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modelo nuevo

Con este diálogo se define el tamaño de un modelo nuevo que se vaya a crear.
Abrir el diálogo con la función Nuevo (shr) del menú Modelo.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Columnas | Introducir la anchura del modelo en columnas.
Campo de entrada Pasadas | Introducir la altura del modelo en pasadas.

Los botones en el diálogo:

Botón | Función
Aceptar | Crear un modelo de acuerdo con el tamaño ajustado compuesto por el elemento Dentro de modelo. El diálogo se cierra. El modelo aparecerá en la ventana Editor de modelos.
Cancelar | Cerrar el diálogo sin crear un modelo.

Más información

  • Nuevo (shr)

  • Dentro del modelo

  • Fully Fashion - El trabajo con modelos


Guardar modelo como

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar modelo como

Con este diálogo se guarda un modelo con o sin los módulos de la base de datos existentes como archivos con otro nombre o en otro directorio.
Se trata del diálogo estándar de Windows para la función Guardar como con función ampliada.
El diálogo se abre con las siguientes funciones:

  • Función Guardar modelo como en el menú Modelo.
  • Función Guardar modelo en el menú Modelo para un modelo nuevo o aún no guardado.

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Casilla de verificación
Guardar datos de módulos

No disponible hasta el momento.

Casilla de verificación
Guardar modelo con sector de reborde

Si la casilla de verificación está activada, el tamaño del modelo que se va a guardar corresponde al de la muestra con pasadas de comienzo.

Si la casilla de verificación está desactivada, el tamaño del modelo que se va a guardar corresponde al de la muestra sin pasadas de comienzo.

Objetivo

I. Guardar el modelo de una muestra como archivo individual:

Consejo

Para el nombre del modelo se sugiere automáticamente el nombre de la muestra.

  1. Seleccionar el directorio en el cuadro de lista Guardar.
  2. Introducir el nombre en el campo de entrada Nombre de archivo.
  3. Hacer clic en el botón Guardar.
Resultado

El diálogo se cierra y el modelo de la muestra se guarda.

Advertencia

Tenga en cuenta que de la muestra Fully Fashion sólo deben guardarse los segmentos que se encuentren dentro del modelo. El tamaño es el resultado de un cuadrado que engloba todos estos sectores.
El modelo guardado se puede cargar en el editor de modelos por medio de la función Abrir del menú Modelo para su procesamiento. También se puede posicionar en una muestra cualquiera por medio de la función Abrir y posicionar corte (shv, shp, shr) del menú Modelo.

Objetivo

II. Guardar el modelo activo con otro nombre o en otro lugar:

Requisito

La ventana Editor de modelos está activada con el modelo activo que se desea guardar.

  1. Seleccionar el directorio en el cuadro de lista Guardar.
  2. Introducir el nombre en el campo de entrada Nombre de archivo.
  3. Hacer clic en el botón Guardar.
Resultado

El diálogo se cierra y el modelo de la muestra se guarda.

Más información

  • Guardar modelo como

  • Guardar modelo

  • Fully Fashion - El trabajo con modelos


Desplazar modelo

 Ayuda de M1 Guardar modelo como Vínculos del módulo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Desplazar modelo

Este diálogo permite desplazar un modelo un determinado número de mallas paso a paso en la muestra.

El diálogo se abre con las siguientes funciones:

  • Ejecutar la función Desplazar modelo del menú Modelo.
  • Ejecutar la función Desplazar modelo del menú Modelo KAW.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
 | Desplazar el modelo en la dirección indicada.
 | Colocar el modelo casi centrado en el campo de la muestra.
Casilla de verificación Manga izquierda, cuerpo, manga derecha | Activar el modelo k&w que se vaya a desplazar.
Campo de entrada Factor de repetición | Introducir el número de mallas en que se vaya a mover.
Botón Cerrar | Desplazar modelo. El diálogo se cierra.

Más información

  • Desplazar modelo


Vínculos del módulo

 Ayuda de M1 Buscar y reemplazar Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vínculos del módulo

Este diálogo muestra dónde se encuentra en el explorador de módulos el vínculo del módulo seleccionado o del grupo de módulos.
El diálogo también aparecerá si se importan módulos. De esta forma se visualizará el grupo de módulos en el cual se insertaron estos.

Advertencia

Si se hace clic con el botón derecho del ratón dentro del explorador de módulos en un grupo de módulos y se selecciona la función Visualizar vínculos se visualizará en el diálogo dónde se encuentra en el árbol de módulos el grupo de módulos seleccionado.
Además, después de la importación de módulos se visualizará dónde se encuentran los módulos importados dentro del explorador de módulos.

Objetivo

Visualizar los grupos de módulos en los cuales se encuentran los vínculos de los módulos seleccionados:

Consejo

Por medio de esta función también podrá apreciar cuantas veces están presentes los vínculos del módulo o los grupos de módulos en el explorador de módulos.

  1. Hacer clic con el botón derecho del ratón en cualquier vínculo de módulos de la barra de módulos o del explorador de módulos.
    -> Aparecerá un menú contextual.
  2. Hacer clic en la función Visualizar vínculos.
    -> Aparecerá el diálogo Vínculos del módulo.

Más información

  • Visualizar vínculos

  • Importar módulos


Buscar y reemplazar

 Ayuda de M1 Vínculos del módulo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Buscar y reemplazar

En este diálogo puede indicar datos existentes en la muestra y que desee reemplazar por otros.

El diálogo se abre por medio de la función Buscar y reemplazar del menú Edición.

Datos que puede buscar y reemplazar:

Fuente | Datos
Representación de muestra Barra de módulos Barras de herramientas | Módulos Marcas de forma Selecciones Colores del hilo Acciones de la aguja Colores de hilo y acciones de aguja Parámetros referidos a las agujas
Columnas de control | Carrera Dirección del carro Sistema Estiraje del tejido Estirador principal Estirador auxiliar Sensor del tejido WM% Velocidad del carro Máquina lenta Parada de la máquina STIXX Transferir entorno Transferencia 2 sis. Agrupar desprender + transferir Longitud de la malla Variador

Advertencia

Los módulos o parámetros pueden ser reemplazados en un sector seleccionado o en toda la muestra o también paso a paso por pasada o por aguja.
El nuevo módulo se emplazará siempre en la esquina inferior izquierda del módulo que se desea reemplazar.
Los módulos de combinación no se pueden utilizar con esta función.

En la ficha Reemplazar o Intercambiar se realizan los siguientes ajustes:

Element | Significado
Campo de visualización izquierdo | Visualización del módulo o de los datos que deben ser reemplazados o intercambiados. Los parámetros de la columna de control serán indicados con el símbolo de la columna de control y del valor.
Botón | Aplicar la selección en la muestra. Advertencia: El sector seleccionado se abre en el editor de módulos o bien en el editor de formas en la representación de pasadas de muestra.
Botón de opción | Reemplazar la acción de la aguja y/o el color
Botón de opción | Intercambiar la acción de la aguja y/o el color
Campo de visualización derecho | Visualización del módulo que debe ser insertado o bien intercambiado. Los parámetros de la columna de control serán indicados con el símbolo de la columna de control y del valor.
Apartado Sector de búsqueda
Botón de opción En el sector seleccionado | Buscar en el sector seleccionado
Botón de opción En toda la muestra | Buscar en la muestra completa.
Casilla de verificación Fontura posterior | Buscar en la fontura posterior.
Casilla de verificación Fontura anterior | Buscar en la fontura anterior.
Botón de opción por pasada | Buscar pasada por pasada.
Botón de opción por aguja | Buscar aguja por aguja.
Apartado Criterios para reemplazar
Botón de opción Borrar módulo que se desea reemplazar | Borrar de la muestra el módulo que se va a reemplazar. Si el nuevo módulo es más pequeño se generará un sector vacío en la muestra.
Botón de opción No borrar módulo que se desea reemplazar | Mantener en la muestra el módulo que se iba a sustituir y sobrescribirlo con el nuevo módulo. Si el nuevo módulo es más pequeño, permanecerán en la muestra restos del módulo que desea sustituir.
Apartado Criterios de búsqueda
Botón de opción Acción de la aguja con color/Símbolo con color | Tener en cuenta los colores y las acciones de las agujas del módulo en la búsqueda.
Botón de opción Acción de la aguja/Símbolo de forma | Tener en cuenta sólo las acciones de las agujas del módulo en la búsqueda.
Botón de opción Color | Tener en cuenta sólo el color del módulo en la búsqueda.
Apartado Datos a entrar
Botón de opción Acción de la aguja con color/Símbolo con color | Entrar los colores y las acciones de las agujas del módulo.
Botón de opción Acción de la aguja/Símbolo de forma | Entrar sólo las acciones de las agujas del módulo. Se utilizarán los colores de la muestra.
Botón de opción Color | Entrar sólo el color del módulo. Se utilizarán las acciones de las agujas de la muestra.
Línea de mensaje | Se visualizan resultados y sugerencias adicionales.

En la ficha Ir a se pueden realizar los siguientes ajustes:

Element | Significado
Botón de opción Pasada de muestra Botón de opción Pasada técnica Botón de opción Pasada JAC | Seleccionar el tipo de pasada e indicar en el campo de entrada correspondiente el número de pasada que debe ser seleccionada.
Botón de opción Sin pasada | Sólo se debe seleccionar el número de aguja (columna).
Casilla de verificación Aguja | Indicar el número de la aguja (columna) que debe ser seleccionada.
Botón Ir a | Se selecciona la posición (pasada y/o columna) elegida.

Los botones en el diálogo:

Botón | Función
Continuar buscando | Paso a paso buscar el próximo módulo adecuado en la muestra.
Reemplazar | Reemplazar/intercambiar el módulo.
Reemplazar todo/ Intercambiar todo | Reemplazar/intercambiar todos los módulos adecuados en la muestra.
Cerrar | Cerrar el diálogo sin reemplazar los módulos.

Objetivo

Buscar y reemplazar un color en la muestra:

  1. Colocar el cursor en el color buscado en la muestra.
  2. Pulsar la tecla F6.
    -> El color se convierte en función de cursor.
  3. Hacer clic en el campo de visualización de la izquierda.
    Se visualiza el color seleccionado.
  4. Hacer clic en el icono [image] de la barra de herramientas.
    - o bien -
    Pulsar la tecla Esc.
    La función del cursor es cancelada.
  5. Hacer clic en el color en la Barra de herramientas Colores de hilo.
  6. Hacer clic en el campo de visualización de la derecha.
    Se visualiza el color seleccionado.
  7. Pulsar la tecla Reemplazar todos.
Resultado

El color de la muestra es reemplazado por el color de la Barra de herramientas Colores de hilo.

Más información

  • Módulo - El trabajo con módulos


Reemplazar comienzos

 Ayuda de M1 Buscar y reemplazar Utilizar/sustituir comienzo k&amp;w Se necesitan Stoll Customer Support, nombre del cliente y PIN

Reemplazar comienzos

Desde este diálogo se puede reemplazar el módulo para el comienzo de una muestra o el módulo para el tisaje limpio por otro módulo. En una muestra para una máquina con peine se podrá añadir o retirar la función de peine por medio de la casilla de control Utilizar peine.
Se accederá al diálogo por medio de la función Reemplazar comienzos en el menú Edición. Este diálogo aparecerá también automáticamente, si se ha cambiado la máquina de 3xx a 4xx o viceversa por medio de la función Cambiar máquina/galga en el menú Técnica de tisaje.

Objetivo

Remplazar el módulo para el comienzo por otro módulo:

Consejo

Podrá asignar posteriormente un comienzo a una muestra que aún no tiene, o podrá eliminarlo en una muestra que ya tiene.

  1. Activar la casilla de verificación [image] .
  2. Seleccionar un módulo en los cuadros de lista del apartado Comienzo.
    3. Advertencia

    Los cuadros de lista superiores representan el árbol de módulos para el grupo de módulos Comienzos en el explorador de módulos. Sólo el cuadro inferior de la lista contiene el módulo que se ha seleccionado para el reemplazo.

  3. Hacer clic en el botón Aceptar.
Advertencia

Los módulos sólo se reemplazarán si está activada la casilla de verificación [image] .

Element | Significado
Apartado Comienzo | En el cuadro izquierdo se visualizará el comienzo de la muestra. Si no se encuentra ningún comienzo en la muestra este cuadro estará vacío. Los cinco cuadros de lista situados en la parte superior derecha representan el árbol de módulos para el grupo de módulos Comienzos en el explorador de módulos. Según el árbol de módulos que haya ajustado se podrán seleccionar diferentes comienzos. El árbol de módulos ajustado es guardado con la muestra.
Apartado Tisaje en limpio | En el cuadro izquierdo se visualizará el módulo que se ha seleccionado en la muestra para el tisaje limpio. Si no existe ningún tisaje limpio en la muestra este cuadro estará vacío. En el cuadro de la lista de la derecha podrá seleccionar otro módulo para el tisaje limpio. Se ofrecerán los módulos del grupo de módulos Técnica/Piezas especiales de tisaje/Tisaje limpio. Si está activada la casilla de verificación Utilizar peine este cuadro estará vacío, ya que si se utiliza el peine no es preciso el tisaje limpio.
Casilla de verificación Utilizar peine | Esta casilla de verificación esta disponible si se ha seleccionado una máquina con peine para crear una nueva muestra. En este caso no se podrá seleccionar ningún módulo para el tisaje limpio. Si está activada esta casilla de verificación se utilizará para el comienzo el subgrupo Con peine. Si la casilla de verificación está desactivada, se utilizará el subgrupo Sin peine.
Botones de opción Sintral y Módulo | El comienzo de peine se genera por medio de una función Sintral o de la técnica de módulos. Advertencia: Si la casilla de verificación Utilizar peine está desactivada, los botones de opción no estarán disponibles.
Botón Aceptar | Reemplazar módulos. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin establecer el comienzo.
Doubling >> | Mostrar el Apartado Doubling. Disponible sólo si ya fue seleccionado un comienzo.
Doubling << | Ocultar el Apartado Doubling. Disponible sólo si ya fue mostrado previamente Doubling.

Advertencia

El árbol de módulos también se ajustará en los diálogos Nueva muestra, Importación de imagen y Técnica 1x1.

Más información

  • Reemplazar comienzos...

  • Buscar y reemplazar (diálogo)


Utilizar/sustituir comienzo k&w

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Utilizar/sustituir comienzo k&w

Desde este diálogo se puede establecer el módulo para el comienzo de una muestra k&w o sustituirlo por otro módulo.
El diálogo se abre por medio de la función Reemplazar comienzos del menú Edición. Aparecerá automáticamente si se ha ejecutado la función Aplicar (cortar, ocultar, menguar) el modelo o Cortar en el menú Modelo k&w.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Apartado Tipo de comienzo | El tipo de comienzo adecuado está predeterminado. De Manga corta o Cuerpo corto se puede cambiar a Normal.
 |  | Chaleco cerrado, top y chaleco abierto Un tubular
 |  | Normal Pullover, saco y body Tres o cuatro tubulares
 |  | Manga corto Pullover, saco y body Tres o cuatro tubulares
 |  | Cuerpo corto Pullover, saco y body Tres o cuatro tubulares
 |  | Pantalón Dos tubulares
Apartado Manga corto Cuerpo corto | En el cuadro izquierdo se visualizará el comienzo de la muestra. Si no se encuentra ningún comienzo en la muestra este cuadro estará vacío. Los cuatro cuadros de lista situados en la parte superior derecha representan el árbol de módulos para el grupo de módulos Comienzos en el explorador de módulos. Según el árbol de módulos que haya ajustado se podrán seleccionar diferentes comienzos. El árbol de módulos ajustado es guardado con la muestra.
Campo de entrada Altura mínima del reborde | Introducir la altura mínima del reborde en pasadas.
Campo de entrada Anchura de inicio de manga corta | Introducir el número de mallas del ancho de inicio de manga corta.
Campo de entrada Desplegar manga corta | Introducir el porcentaje admitido de pasadas de hilo sobrante desplegadas de la manga corta.
Apartado Comienzo | En el cuadro izquierdo se visualizará el comienzo de la muestra. Si no se encuentra ningún comienzo en la muestra este cuadro estará vacío. Los cuatro cuadros de lista situados en la parte superior derecha representan el árbol de módulos para el grupo de módulos Comienzos en el explorador de módulos. Según el árbol de módulos que haya ajustado se podrán seleccionar diferentes comienzos.

Los botones en el diálogo:

Botón | Función
Aceptar | Reemplazar el módulo. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin reemplazar el módulo.
Doubling >> | Mostrar el Apartado Doubling. Disponible sólo si ya fue seleccionado un comienzo.
Doubling << | Ocultar el Apartado Doubling. Disponible sólo si ya fue mostrado previamente Doubling.

Objetivo

Determinar el módulo para el comienzo o reemplazarlo por otro módulo:

Consejo

Es posible asignar a posteriori un comienzo a una muestra que aún no tenga comienzo, así como sustituir o borrar el comienzo ya existente de una muestra k&w.

  1. Seleccionar un módulo en los apartados Manga corta/cuerpo y Comienzo.
    2. Advertencia

    Los cuatro cuadros de lista situados en la parte superior representan el árbol de módulos para el grupo de módulos Comienzos en el explorador de módulos. Sólo el cuadro inferior de la lista contiene el módulo que se ha seleccionado para el reemplazo.

  2. Hacer clic en el botón Aceptar.

Más información

  • Reemplazar comienzos...

  • Aplicar (recortar, ocultar, menguar) el modelo

  • Cortar


1x1_Tecnica

 Ayuda de M1 Utilizar/sustituir comienzo k&amp;w Reemplazar versiones antiguas del módulo Se necesitan Stoll Customer Support, nombre del cliente y PIN

1x1_Tecnica

Con la técnica 1x1 se podrá tejer un tejido, generado por ejemplo para una máquina de galga 7, en una máquina de galga 7.2. Aquí se cambiará la muestra existente de tal modo que entre cada columna se inserte otra y se duplique el tamaño del variador.
El diálogo se abre por medio de la función Técnica 1x1 del menú Edición.

Muestra antes de ejecutar la función.

Muestra después de ejecutar la función.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Apartado Máquina
Campo de visualización Máquina | Se visualizará la máquina seleccionada para la muestra activa con galga y número de agujas.
Botón Seleccionar | Abrir el diálogo Seleccionar máquina, donde podrá seleccionar la máquina para la técnica 1x1.
Apartado Comienzo
 | En el cuadro izquierdo se visualizará el comienzo de la muestra. Si no se encuentra ningún comienzo en la muestra este cuadro estará vacío. Los cinco cuadros de lista situados en la parte superior derecha representan el árbol de módulos para el grupo de módulos Comienzos en el explorador de módulos. Según el árbol de módulos que haya ajustado podrá seleccionar diferentes comienzos.
Apartado Tisaje limpio
Campo de visualización Tisaje en limpio | En el cuadro izquierdo se visualizará el módulo que se ha seleccionado en la muestra para el tisaje limpio. Si no existe ningún tisaje limpio en la muestra este cuadro estará vacío.
Casilla de verificación | Si la casilla de verificación está activada se sustituirá el módulo que aparece en el campo Tisaje limpio.
Cuadro de lista | En el cuadro de la lista de la derecha podrá seleccionar otro módulo para el tisaje limpio. Se ofrecerán los módulos del grupo de módulos Técnica/Piezas especiales de tisaje/Tisaje limpio. Advertencia: Si está activada la casilla de verificación Utilizar peine este campo no estará disponible, ya que si se utiliza el peine no es preciso el tisaje limpio.

Los botones en el diálogo:

Botón | Función
Aceptar | Distribuir una muestra cada dos agujas. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin modificar la muestra.
Doubling >> | Mostrar el Apartado Doubling. Disponible sólo si ya fue seleccionado un comienzo.
Doubling << | Ocultar el Apartado Doubling. Disponible sólo si ya fue mostrado previamente Doubling.

Objetivo

Distribuir una muestra cada dos agujas:

  1. Ejecutar la función Técnica 1x1 del menú Edición.
    -> Aparecerá el diálogo Técnica 1x1.
  2. Si se desea modificar la máquina, hacer clic en el botón Seleccionar.
    -> Aparecerá el diálogo Seleccionar máquina.
  3. Activar la casilla de verificación Utilizar peine.
    4. Advertencia

    Si no se ha utilizado un peine para la muestra existente, se deberá activar la casilla de verificación Utilizar peine en el diálogo Reemplazar comienzos para que éste se pueda utilizar en la muestra con la técnica 1x1.
    Si no se desea utilizar peine para la técnica 1x1, la casilla de verificación podrá permanecer desactivada. En este caso se podrá seleccionar un módulo para el tisaje limpio. Comprobar que la casilla de verificación [image] está activada.

  4. Seleccionar en los cuadros de lista Comienzo un módulo para comenzar con la técnica 1x1.
    5. Advertencia

    Los cuadros de lista superiores representan el árbol de módulos para el grupo de módulos Comienzos en el explorador de módulos. Sólo el cuadro inferior de la lista contiene el módulo que se va a aplicar.

  5. Activar la casilla de verificación [image] .
    6. Advertencia

    Los módulos sólo se reemplazarán si está activada la casilla de verificación [image] .

    Consejo

    Podrá asignar posteriormente un comienzo a una muestra que aún no tiene, o podrá eliminarlo en una muestra que ya tiene.

  6. Hacer clic en el botón Aceptar.
Resultado

La muestra completa se modificará en la técnica 1x1. Con ello se multiplicará el número de agujas. El nombre de la muestra se mantendrá.

Advertencia

Un Jacquard creado con el generador de Jacquard se puede transformar a Técnica 1x1 independientemente del resto de la muestra en el apartado Propiedades Jacquard del diálogo Jacquards.

Más información

  • Reemplazar comienzos (diálogo)

  • Seleccionar máquina (diálogo)

  • Propiedades Jacquard


Reemplazar versiones antiguas del módulo

 Ayuda de M1 Funciones adicionales del diseño de la muestra k&amp;w Se necesitan Stoll Customer Support, nombre del cliente y PIN

Reemplazar versiones antiguas del módulo

Si en una muestra hay versiones más antiguas de un módulo que en la base de datos del módulo, mediante este diálogo podrá reemplazar las versiones antiguas por las nuevas.
Si la muestra está abierta y se modifica un módulo de la muestra, el diálogo aparecerá automáticamente después de guardas el módulo modificado en la base de datos.
Si se modifica un módulo y la muestra que contiene el módulo no se abre hasta después de haberlo guardado, el diálogo no aparecerá de forma automática. En este caso se accederá al diálogo con la función Utilizar las últimas versiones del módulo del menú Módulo.
En el diálogo se visualizarán las versiones antiguas y nuevas del módulo.

Advertencia

Se comprobará si existe una versión anterior del módulo en la muestra, ya que en la barra de módulos del grupo de módulos <Nombre de muestra> aparecerá un número de versión en la esquina superior derecha.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Botón de opción Colores y acciones de la aguja | Se utilizarán los colores y acciones de aguja de la nueva versión del módulo con que se va a reemplazar.
Botón de opción Acciones de la aguja | Sólo se utilizan las acciones de la aguja del módulo con que se va a reemplazar otro. Los colores de la versión antigua se utilizarán en la muestra.
Casilla de verificación Proceder en todos los demás casos como en éste | Si la casilla de verificación está activada, se procederá con todas las versiones antiguas de la barra de módulos del mismo modo.

Los botones en el diálogo:

Botón | Función
Reemplazar | Reemplazar una versión antigua con la nueva.
No reemplazar | No reemplazar la versión antigua.

Ejemplo de una versión de módulo antigua.

Más información

  • Utilizar las últimas versiones del módulo


Funciones adicionales del diseño de la muestra k&w

 Ayuda de M1 Reemplazar versiones antiguas del módulo Módulo nuevo/parte de la muestra nueva:&nbsp;Transferencia de datos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Funciones adicionales del diseño de la muestra k&w

Desde este diálogo se realizan las siguientes acciones:

  • Aplicar diseños de muestra de la capa de tisaje anterior a la posterior.
  • Reflejar horizontalmente el diseño de muestra en la capa de tisaje posterior en eje medio vertical

El diálogo se abre por medio de la función k&w: Funciones adicionales del diseño de la muestra del menú Módulo.

Advertencia

Solamente se aplicarán a la capa de tisaje posterior o se reflejarán en el eje medio los módulos de un módulo container Inversión.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Apartado Aplicar diseño de muestra del delantero a la espalda
Casilla de verificación | Si se activa la casilla de verificación, la totalidad del diseño de muestra de la capa de tisaje delantera se aplicará a la capa de tisaje posterior. Si en la muestra hay un sector seleccionado, sólo se aplicará este sector a la capa de tisaje posterior. Advertencia: El diseño se aplicará como transparencia. Esto significa que en un cruce de trenza de izquierda a derecha en la capa de tisaje anterior, ésta aparece como cruce de derecha a izquierda en la capa de tisaje posterior.
Campo de entrada Desplazamiento de altura en pasadas de muestra | Introducir el número de pasadas de muestra que se vayan a desplazar en vertical a la capa de tisaje anterior. Los valores positivos desplazan hacia arriba, los valores negativos hacia abajo.
Apartado Invertir espalda en eje vertical central
Casilla de verificación | Si la casilla de control está activada, el diseño de la muestra de la capa de tisaje posterior se invertirá horizontalmente con respecto al eje central. La mitad izquierda se refleja hacia la derecha y la mitad derecha hacia la izquierda. Si en la muestra hay un sector seleccionado, sólo se invertirá este sector.
Casilla de verificación Módulo | Si la casilla de verificación está activada, los módulos serán aplicados o bien invertidos.
Casilla de verificación Color | Si la casilla de verificación está activada, el color será aplicado o bien invertido.

Los botones en el diálogo:

Botón | Función
Aplicar | Ejecutar la acción seleccionada. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin ejecutar la acción.

Más información

  • Funciones adicionales del diseño de la muestra k&w


Módulo nuevo/parte de la muestra nueva: Transferencia de datos

 Ayuda de M1 Funciones adicionales del diseño de la muestra k&amp;w Insertar pasadas/columnas en el modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo nuevo/parte de la muestra nueva: Transferencia de datos

Este diálogo aparecerá si se crea un módulo de una selección. Es posible indicar los datos de la muestra que se deberán aplicar en el módulo.
El diálogo se abre por medio de la función Crear módulo desde la selección del menú Módulo.

Advertencia

Al insertar una parte de la muestra en la muestra aparece el diálogo si se mantiene presionada la tecla Entrar. En este caso podrá indicar que datos de la parte de la muestra se deberán aplicar en la muestra.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Ventana Aceptación de
Casilla de verificación Longitud de la malla, Pisador, Velocidad del carro, Estiraje del tejido, Sistema, Acción del peine, Modelo | Ocultar y visualizar datos. Los datos que tengan un ganchito en la casilla de verificación se aplicarán en el módulo.
Apartado Selección
Botón Seleccionar todos | Seleccionar todas las casillas de verificación para la aceptación de los datos.
Botón Cancelar selección | Anular la selección de todas las casillas de verificación para la aceptación de los datos.

Los botones en el diálogo:

Botón | Función
Explorador | Cierra el diálogo. En la barra de módulos aparecerá el sector seleccionado como módulo local.
Aceptar | Cancelar el proceso y cerrar el diálogo.

Más información

  • Crear módulo desde la selección

  • Crear módulo desde la selección

  • Partes de muestra

  • Módulo local


Insertar pasadas/columnas en el modelo

 Ayuda de M1 Módulo nuevo/parte de la muestra nueva:&nbsp;Transferencia de datos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar pasadas/columnas en el modelo

En la vista de modelo [image] se accederá a otro diálogo distinto que en las otras vistas mediante las funciones Insertar pasada e Insertar columna del menú Edición. El tamaño del tejido no se modificará mediante este diálogo, sino que sólo se desplazarán los datos de modelo correspondientes.

  • A partir de pasada de modelo/columna: Este cuadro de entrada indicará la pasada de modelo/columna a partir de la cual se deberán insertar las nuevas pasadas/columnas. Si antes de llamar el diálogo había seleccionado una o varias pasadas o columnas se aplicará en el diálogo el número de pasada/columna que se seleccionó en primer lugar después del 1. Para la selección de una columna es suficiente con seleccionar una pareja de agujas. Si no ha seleccionado ninguna pasada o columna antes de llamar el diálogo, aparecerá un 1 en el campo de entrada.
  • Cantidad: Cantidad de pasadas/columnas que se deberán insertar como nuevas. De forma predeterminada está ajustada la cantidad 1.
Objetivo

I. Insertar columnas:

  1. Seleccionar columnas
  2. Llamar la función Insertar columna en el menú Edición
    -> Aparecerá el diálogo Insertar columnas en el modelo.
  3. Introducir en Número el número de columnas que se desee.
  4. Hacer clic en el botón Aceptar.
Resultado

Los datos de modelo referidos a las agujas se desplazarán a partir de la posición de inserción tantas columnas como se haya indicado. El sentido del desplazamiento dependerá de a qué lado del modelo se haya realizado la inserción. Una inserción en la mitad izquierda del modelo desplazará la parte izquierda de la columna seleccionada hacia la izquierda y una inserción en la mitad derecha desplazará la parte derecha de la columna seleccionada hacia la derecha. La mitad del modelo se localizará a partir de la primera columna mediante el atributo del modelo Dentro de modelo y de la última columna mediante este atributo.
En los huecos provocados durante la inserción se copiarán los datos de modelo de la columna seleccionada.

Objetivo

II. Insertar pasadas:

  1. Seleccionar pasada
  2. Llamar la función Insertar pasada en el menú Edición
    -> Aparecerá el diálogo Insertar pasadas en el modelo.
  3. Introducir en Número el número de pasadas que se desee.
  4. Hacer clic en el botón Aceptar.
Resultado

A partir de la pasada seleccionada, los datos de modelo de las pasadas que queden por encima se desplazarán hacia arriba. En los huecos provocados durante la inserción se copiarán los datos de modelo de la pasada seleccionada.

Más información

  • Insertar pasada...

  • Insertar columna...


Insertar pasadas

 Ayuda de M1 Insertar pasadas/columnas en el modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar pasadas

Este diálogo permite insertar líneas Jacquard en el MC Jacquard del editor Jacquard activo. El diálogo se abre por medio de la función Insertar pasadas del menú Edición.

Advertencia

Puede actualizar la numeración de las líneas Jacquard por medio de la función Actualizar números de línea en el menú Edición.
También se pueden introducir nuevas pasadas después de la última. Indicar en el campo de entrada Delante de la pasada el número de la pasada que seguirá a la última pasada.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Delante de la pasada: | Campo de entrada para el número de la pasada de imagen delante de la que se vayan a insertar las líneas. Advertencia: Se ofrece el número de una selección existente.
Campo de entrada Número de líneas: | Campo de entrada para el número de líneas Jacquard nuevas que vayan a insertarse.

Los botones en el diálogo:

Botón | Función
Aceptar | Insertar líneas Jacquard en el editor Jacquard con el color Jacquard índice Jac 2 y el número de línea 0. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin insertar líneas.

Más información

  • Actualizar los números de línea

  • Editor Jacquard


Insertar columnas

 Ayuda de M1 Insertar pasadas &lt;nombre de muestra&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar columnas

Este diálogo permite insertar columnas Jacquard en el MC Jacquard del editor Jacquard activo. El diálogo se abre por medio de la función Insertar columna del menú Edición.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Delante de la columna: | Campo de entrada para el número de columna delante de la que se deba insertar. Advertencia: Se ofrece el número de una selección existente.
Campo de entrada Número de columnas: | Campo de entrada para el número de columnas nuevas que vayan a insertarse.

Advertencia

También se pueden introducir nuevas columnas después de la última. Indicar en el campo de entrada Delante de la columna el número de la columna que seguirá a la última pasada.

Los botones en el diálogo:

Botón | Función
Aceptar | Insertar columnas Jacquard en el editor Jacquard con el color Jacquard índice Jac 1. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin insertar columnas.

Más información

  • Editor Jacquard


Insertar pasadas <nombre de muestra>

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar pasadas <nombre de muestra>

Este diálogo permite insertar en la muestra activa pasadas en vacío, módulos o una copia de las pasadas seleccionadas. El diálogo se abre, estando seleccionadas las pasadas, por medio de la función Insertar sector del menú Edición.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Botón de opción Pasadas en vacío | Las pasadas en vacío se insertarán como pasadas de muestra individuales o como pasadas técnicas que se van a agrupar en la pasada seleccionada. En los botones de opción Pasadas de muestra y Pasadas técnicas en el apartado inferior se elegirá si se van a insertar pasadas de muestra o pasadas técnicas. Si se inserta una pasada en vacío en la representación de pasadas de muestra, ésta no se verá en la representación. Deberá cambiar a la representación de pasadas técnicas. Advertencia: No podrá insertar ninguna pasada en vacío dentro de un Jacquard. Aquí se copian las acciones de la aguja o los módulos de la pasada seleccionada en la pasada insertada.
Botón de opción Módulos | Si ha seleccionado este botón de opción, podrá situar con Arrastrar y soltar un módulo de la barra de módulos o del explorador de módulos en el campo correspondiente dentro del diálogo. Este módulo se insertará en todo el ancho de la muestra. Se tienen en cuenta para esto los ajustes en el campo de entrada Número y los botones de opción Flecha hacia arriba y Flecha hacia abajo.
Botón de opción Selección | Las pasadas seleccionadas serán insertadas en la muestra teniendo en cuenta los ajustes del campo de entrada Número y los botones de opción Flecha hacia arriba y Flecha hacia abajo. Advertencia: Este botón de opción Selección sólo estará disponible si en la muestra está seleccionada una o más pasadas. Las pasadas insertadas se insertarán antes o después de la pasada seleccionada.
Campo de entrada Cantidad | Según el botón de opción seleccionado, se insertará en la muestra el número seleccionado de pasadas en vacío, de repeticiones del módulo o de columnas. El valor predeterminado será 1.
Casilla de verificación Aplicar columnas de control desde las pasadas seleccionadas | Al insertar pasadas vacías se aplicarán los datos de las columnas de control así como las longitudes de mallas de la selección.
Botón de opción Pasadas de muestra | Se insertará el número de pasadas en vacío indicado como pasadas de muestra.
Botón de opción Pasadas técnicas | Se insertará el número de pasadas en vacío indicado como pasadas técnicas. Si se ha seleccionado el botón de opción Módulos o Selección, los botones de opción Pasadas de muestra y Pasadas técnicas no estarán disponibles.
Campo de entrada A partir de pasada de muestra | Pasada de muestra a partir de la cual se deben insertar las pasadas en vacío o el módulo seleccionado. Si seleccionó una pasada antes de abrir el diálogo el número de pasada será transferido al diálogo. Este campo de entrada sólo estará disponible si se ha seleccionado el botón de opción Pasadas de muestra, así como durante la inserción de módulos.
Campo de entrada A partir de pasada técnica | Pasada técnica a partir de la cual se deberán insertar las pasadas en vacío. Este campo de entrada sólo estará disponible si se ha seleccionado el botón de opción Pasadas técnicas.
Botón de opción Flecha hacia arriba | Las pasadas en vacío, módulos o pasadas seleccionadas se insertarán por encima de la pasada indicada en el campo de entrada A partir de pasada técnica/pasada de muestra.
Botón de opción Flecha hacia abajo | Las pasadas en vacío, módulos o pasadas seleccionadas se insertarán por debajo de la pasada indicada en el campo de entrada A partir de pasada técnica/pasada de muestra. Las pasadas técnicas insertadas se agruparán en la pasada seleccionada o a la pasada indicada en el cuadro de entrada A partir de la pasada técnica.

Los botones en el diálogo:

Botón | Función
Aceptar | Insertar pasadas vacías, módulos o pasadas técnicas seleccionadas y cerrar el diálogo.
Cancelar | Cerrar el diálogo sin insertar pasadas.


Insertar sector

 Ayuda de M1 Insertar pasadas &lt;nombre de muestra&gt; Insertar columnas &lt;nombre de muestra&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar sector

Este diálogo permite insertar en la muestra activa pasadas en vacío o una copia de las pasadas seleccionadas.
El diálogo se abre por medio de la función Insertar sector... del menú Edición.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Botón de opción Selección de pasadas de muestra | Se insertan las pasadas de muestra de la selección
Botón de opción Selección de pasadas técnicas | Se insertan las pasadas técnicas de la selección
Botón de opción sector vacío | Pasadas en vacío son insertadas en la muestra tomando en cuenta el ajuste en el campo de entrada Número.
Botón de opción Selección | Una copia del sector seleccionado será insertada en la muestra tomando en cuenta los ajustes en el campo de entrada Número. En caso de varias selecciones independientes, para cada selección se insertará una copia.
Campo de entrada Cantidad | Según el botón de opción seleccionado, se insertará en la muestra el número de las columnas vacías o el número de las copias de las columnas seleccionado. El valor predeterminado será 1.

Los botones en el diálogo:

Botón | Función
Flecha hacia la izquierda | Insertar las pasadas vacías o bien el sector seleccionado a la izquierda. El diálogo se cierra.
Flecha hacia la derecha | Insertar las pasadas vacías o bien el sector seleccionado a la derecha. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin realizar la inserción.


Insertar columnas <nombre de muestra>

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar columnas <nombre de muestra>

Este diálogo permite insertar en la muestra activa columnas en vacío, módulos o una copia de las columnas seleccionadas.
El diálogo se abre con la columna seleccionada por medio de la función Insertar sector... del menú Edición.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Botón de opción Columnas vacías | Las columnas vacías se insertan en la muestra teniendo en cuenta los campos de entrada Número y A partir de la columna y los botones de opción Flecha hacia arriba y Flecha hacia abajo.
Botón de opción Módulos | Si ha seleccionado este botón de opción, podrá situar un módulo de la barra de módulos o del explorador de módulos en el campo correspondiente dentro del diálogo. Este módulo se insertará en toda la altura de la muestra. Se tienen en cuenta para esto los ajustes en el campo de entrada Número y los botones de opción Flecha hacia arriba y Flecha hacia abajo.
Botón de opción Selección | Se insertará una copia de las columnas seleccionadas en la muestra teniendo en cuenta los ajustes del campo de entrada Número y los botones de opción Flecha hacia arriba y Flecha hacia abajo. En caso de varias selecciones independientes, para cada selección se insertará una copia. El botón de opción Selección sólo estará disponible si en la muestra está seleccionada una o más columnas.
Campo de entrada Cantidad | Según el botón de opción seleccionado, se insertará en la muestra el número de columnas vacías, de repeticiones del módulo seleccionado o de copias de las columnas seleccionado. El valor predeterminado será 1.
Campo de entrada A partir de columna | Columna a partir de la cual se deben insertar las columnas vacías o el módulo seleccionado. Si ha seleccionado una o más columnas antes de acceder al diálogo, se aplicará en el diálogo el número menor de columnas seleccionado. Si no ha seleccionado ninguna columna antes de llamar el diálogo, aparecerá un 1 en el campo de entrada. Este campo de entrada no estará disponible durante la inserción de la copia de un sector seleccionado.
Botón de opción Flecha hacia arriba | Las columnas vacías, módulos o columnas seleccionadas se insertarán a la derecha de la columna indicada en el campo de entrada A partir de la columna.
Botón de opción Flecha hacia abajo | Las columnas vacías, módulos o columnas seleccionadas se insertarán a la izquierda de la columna indicada en el campo de entrada A partir de la columna.

Los botones en el diálogo:

Botón | Función
Aceptar | Insertar pasadas en vacío, módulos o columnas seleccionadas. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin realizar la inserción.


Numerar pasadas

 Ayuda de M1 Insertar columnas &lt;nombre de muestra&gt; Vista preliminar del tisaje con inserción Se necesitan Stoll Customer Support, nombre del cliente y PIN

Numerar pasadas

En este diálogo se define la numeración de las líneas Jacquard del MC Jacquard.
El diálogo se abre por medio de la función Números de línea nuevos del menú Edición.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Línea inicial | Introducir número de inicio para la numeración de líneas Jacquard.
Campo de entrada Ancho de pasos | Introducir ancho de pasos para la numeración de líneas Jacquard.

Los botones en el diálogo:

Botón | Función
Aceptar | Mostrar columnas de control en el Editor Jacquard con la nueva numeración de líneas Jacquard. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin modificar la numeración.

Más información

  • Nuevos números de línea

  • Editor Jacquard


Vista preliminar del tisaje con inserción

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vista preliminar del tisaje con inserción

La Vista preliminar del tisaje con inserción es una representación gráfica de los segmentos de tisaje con inserción, que se definen dentro de la función de tisaje con inserción. La Vista preliminar del tisaje con inserción visualiza el resultado que cabe esperar y que se genera en la muestra al finalizar la función del tisaje con inserción.
La vista preliminar del tisaje con inserción se abre automáticamente por medio de la función Definir tisaje con inserción en el menú Edición/Tisaje con inserción.

Más información

  • Definir tisaje con inserción


Jacquards

 Ayuda de M1 Vista preliminar del tisaje con inserción Se necesitan Stoll Customer Support, nombre del cliente y PIN

Jacquards

En este diálogo se pueden crear sectores Jacquard en la muestra y / o cambiar sectores Jacquard ya existentes. Dependiendo del proceso que se quiera ejecutar, deberán estar seleccionados el botón de opción Nuevo o el campo Modificar en el apartado Jacquards.
El diálogo se abre por medio de la función Jacquards del menú Edición.

Advertencia

La columna Tipo Jacquard en la ventana de visualización muestra los Jacquards existentes en la muestra con sus sectores y el generador de Jacquard utilizado o el módulo Jacquard.
Si la casilla de verificación Seleccionar en el tejido los Jacquards seleccionados está activada, se seleccionarán en la muestra todos los tipos de Jacquard que se hayan seleccionado en el campo de visualización.

Consejo

Por medio de las teclas Ctrl y Mayús se pueden seleccionar varios Jacquards en el campo de visualización según las convenciones de Windows. Cualquier modificación en los distintos apartados del diálogo tendrán su efecto en todos los Jacquards seleccionados.
Por medio de la función Deshacer en el menú Edición también se pueden deshacer las modificaciones en el diálogo.

Apartados del diálogo:

Apartado | Contenido
Jacquards | Crear un nuevo Jacquard o modificar uno ya existente.
Secuencia de colores y longitud de mallas | Sirve para modificar la secuencia de colores, cambiar colores e insertarlos, ajustar longitud de mallas
Propiedades Jacquard | Transformar en otro Jacquard o en técnica 1x1, determinar el número de colores, cambiar la capa de tisaje, determinar la cara de la imagen o elegir un revés de red más estrecho.
Módulo de transferencia | Seleccionar módulo de transferencia para el comienzo y final de la red para toda la anchura.

Los botones en el diálogo:

Botón | Función
Aceptar | Aplicar en la muestra las modificaciones de todos los apartados o crear un nuevo Jacquard. El diálogo se cierra.
Cancelar | Se rechazan las modificaciones y se cierra el diálogo.
Aplicar | Si el botón de opción Nuevo en el apartado Jacquards está seleccionado, se creará un nuevo sector Jacquard en la muestra. Si el botón de opción Modificar está seleccionado, se aplicarán a la muestra los cambios de todos los apartados. El diálogo permanece abierto. Al cambiar entre los botones de opción Estándar y Personalizada en el apartado Secuencia de colores y longitud de mallas, se define con este botón el ajuste estándar con el que se abrirá el diálogo.

Más información

  • Jacquards


Jacquards

 Ayuda de M1 Secuencia de colores y longitud de mallas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Jacquards

En este apartado se realizan los siguientes ajustes:

Element | Significado
Botón de opción Nuevo | Crear un nuevo Jacquard en la muestra
Botón de opción Modificar | Modificar un Jacquard ya existente

Objetivo

I. Crear un nuevo sector Jacquard en la muestra:

  1. Seleccionar el sector en la muestra a la cual se desea asignar el Jacquard.
  2. Abrir el diálogo Jacquards mediante la función Jacquards del menú Edición.
    -> El botón de opción Nuevo se selecciona automáticamente.
    3. Advertencia

    El sector de la muestra también se puede seleccionar después de abrirse el diálogo. No obstante, en tal caso se deberá seleccionar manualmente el botón de opción Nuevo.

  3. Seleccionar el generador de Jacquard o el módulo de Jacquard deseado en el apartado Propiedades Jacquard.
  4. Hacer clic en el botón Aceptar o en Aplicar.
Objetivo

II. Modificar un sector Jacquard ya existente:

  1. Seleccionar el Jacquard que se desee modificar en la ventana de Tipo de Jacquard.
  2. Seleccionar el botón de opción Modificar del apartado Jacquards.
  3. Efectuar las modificaciones deseadas.
  4. Hacer clic en el botón Aceptar o en Aplicar.

Si ha asignado un módulo Jacquard a un sector de la muestra y, a continuación, realiza una modificación en dicho módulo Jacquard, el cambio no se aplicará automáticamente en la muestra. En este caso, en primer lugar deberá asignar al sector otro módulo y después el módulo modificado.


Secuencia de colores y longitud de mallas

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Secuencia de colores y longitud de mallas

En este apartado se visualizará la longitud de mallas delantera y trasera correspondiente a cada color de hilo en un campo de longitud de mallas individual.

Ejemplo de visualización de los colores de hilo con sus longitudes de malla correspondientes.

Si se ha seleccionado un módulo Jacquard con relieve, dentro del color que forme el relieve (el último color de la tabla) tendrá representada una R.
Se pueden modificar la secuencia de colores y la longitud de mallas de los colores del hilo y se pueden añadir o cambiar colores..

Advertencia

Si se han seleccionado varios Jacquards, se deberá tener en cuenta lo siguiente:

  • Los colores de hilo sólo serán visibles cuando sean idénticos aun en el orden en todos los Jacquard.
  • No se puede agregar ningún color.
  • Cada longitud de mallas se mostrará cuando ésta coincida en el campo de pasadas de mallas con todos los Jacquards marcados por fontura y posición, de otro modo la posición no quedará definida (negro).
  • Si la longitud de mallas se ha ajustado en parte en Estándar y en parte como personalizado, se ofrecerá personalizado. La casilla de verificación Longitud de mallas estará en este caso desactivada. Para realizar modificaciones en la longitud de mallas, el usuario deberá volver a activar esta casilla de verificación.

En este apartado se realizan los siguientes ajustes:

Element | Significado
Botón de opción Modificar la secuencia de colores | Modificar secuencia de colores en la muestra.
Botón de opción Cambiar/agregar color | Cambiar colores en Jacquard o agregar un color.
Casilla de verificación Longitud de la malla | Si la casilla de verificación está activada, se introducirán en la muestra los colores para la longitud de mallas al pulsar el botón Aplicar o Aceptar.
Botón de opción Estándar | La longitud de malla asignada en el generador o en el módulo Jacquard se indicará en el campo de longitud de mallas.
Botón de opción Personalizada | Si se ha indicado una longitud de mallas diferente a la que consta en el generador o en el módulo Jacquard, ésta se indicará en el campo de longitud de mallas cuando el botón de opción se encuentre activado.

Objetivo

I. Modificar la secuencia de colores del Jacquard:

  1. Marcar el Jacquard en el cuadro de la lista.
  2. Arrastrar el color del hilo con el botón izquierdo del ratón pulsado.
    -> Se modifica la secuencia de colores del diálogo.
    3. Advertencia

    No se debe desplazar tanto que se genere un campo vacío entremedio. En este caso no se modificaría la secuencia de colores.

  3. Hacer clic en el botón Aplicar o Aceptar.
    4. Resultado

    Se aplica la nueva secuencia de colores a la muestra.

Objetivo

II. Cambiar color del hilo:

  1. Marcar el Jacquard en el cuadro de la lista.
  2. Activar el botón de opción Cambiar/agregar color.
  3. Seleccionar un color en la barra de herramientas Colores del hilo.
  4. En el diálogo Jacquards, hacer clic en el color que se desea cambiar.
    -> El nuevo color se aplicará en el diálogo.
  5. Hacer clic en el botón Aplicar o Aceptar.
    6. Resultado

    Se aplica el nuevo color a la muestra.

Objetivo

III. Cambiar la longitud de mallas de un color de hilo:

Requisito

La casilla de verificación Longitud de la malla está activada.

  1. Seleccionar el botón de opción Personalizada del apartado Longitud de mallas.
    -> Aparecerá el diálogo Ajustar longitud de mallas.
    2. Advertencia

    Si se cierra el diálogo con el botón Salir, será necesario volver a hacer clic en el botón de opción Personalizada para abrir de nuevo el diálogo.

  2. Seleccionar otra longitud de mallas en el diálogo Ajustar longitud de mallas.
  3. Hacer clic en el campo de longitud de mallas para el que se desea cambiar la longitud de mallas.
  4. Hacer clic en el botón Aplicar del diálogo Jacquards.
    5. Resultado

    Se aplica la nueva longitud de mallas a la muestra.

Advertencia

Las longitudes de mallas se pueden aplicar en la muestra desde el diálogo Ajustar longitud de mallas o directamente para un sector seleccionado.

Objetivo

IV. Aumentar el número de colores del Jacquard:

  1. Marcar el Jacquard en el cuadro de la lista.
  2. Activar el botón de opción Cambiar/agregar color.
  3. Seleccionar un color en la barra de herramientas Colores del hilo.
  4. Hacer clic en un campo vacío del color del hilo [image] .
Resultado

El color adicional se aplicará en el diálogo en el primer campo vacío del color del hilo.

Advertencia

Dado que este color ya no existirá en la muestra, sólo trabajará en el revés del Jacquard.


Propiedades Jacquard

 Ayuda de M1 Secuencia de colores y longitud de mallas Módulo de transferencia Se necesitan Stoll Customer Support, nombre del cliente y PIN

Propiedades Jacquard

En este apartado se puede transformar un Jacquard en otro tipo de Jacquard y/o crear un nuevo Jacquard.
Para seleccionar generadores o módulos Jacquard existe un campo de visualización con el grupo de módulos Jacquard y sus subgrupos en forma de explorador. Los módulos se encuentran en los subgrupos 2 colores, 3 coloresetc. del Explorador de módulos. En el diálogo Jacquards no aparecen estos subgrupos. En su lugar se pueden seleccionar aquellos módulos cuyo valor general aplicable del diálogo Propiedades de <Nombre del grupo de módulos> coincida con el número de colores del Jacquard (sector seleccionado). Si no hay ningún módulo con estas características, tampoco podrá abrirse el subgrupo.

Advertencia

Si hay seleccionados varios Jacquards con distinto número de colores, se debe tener en cuenta lo siguiente:

  • Siempre hay disponible un generador Jacquard, por lo que podrá asignar todos los Jacquards seleccionados.
  • Un módulo Jacquard sólo se puede seleccionar cuando por cada Jacquard con distinta cantidad de colores hay un módulo Jacquard y todos estos módulos Jacquard tienen el mismo nombre.

Se puede crear un Jacquard nuevo por medio de la técnica 1x1 activando la casilla de verificación Técnica 1x1. Utilizando esta técnica se procesará el Jacquard sólo en cada segunda aguja.
Además, en este apartado se puede visualizar la proporción de las mallas de la parte delantera y trasera, y la longitud máxima del hilo flotante. Estos parámetros pueden ajustarse en el diálogo Propiedades de: <Nombre del módulo>. Se visualizará también la imagen asignada en la Ficha Descripción del diálogo Propiedades de: <Nombre del módulo>.

Objetivo

Transformar el tipo de Jacquard:

  1. Marcar el Jacquard que se desea transformar en la columna Tipo de Jacquard del campo de visualización.
  2. En el apartado Propiedades Jacquard del campo de visualización, seleccionar el nuevo tipo de Jacquard.
  3. Hacer clic en el botón Aplicar.
    - o bien -
    Hacer clic en el botón Aceptar.
    4. Resultado

    El o los Jacquards se adaptarán inmediatamente a la muestra.

Advertencia

Si se transforma en una red de relieve, entonces se elimina un color. En este sector se introduce la transferencia.

Están disponibles los siguientes apartados:

Apartado | Contenido
Número de colores | Número de colores en el sector Jacquard (igual constantemente, mínimo por pasada o adaptado)
Capa de tisaje | Cambiar la capa de tisaje (delante, detrás)
Cara de la imagen | Cambiar la cara de la imagen (delante, detrás)
Resolver Jacquard | Resolver Jacquard en una imagen de Intarsia o en acciones de agujas
Revés de red | Campo de entrada del número de agujas para que el ancho revés de red del sector seleccionado se estreche. El orillo se verá sustituido por un Jacquard de hilo flotante.


Número de colores

 Ayuda de M1 Capa de tisaje Se necesitan Stoll Customer Support, nombre del cliente y PIN

Número de colores

En este apartado se realizan los siguientes ajustes:

Element | Significado
Botón de opción Iguales constantemente | Si se ha seleccionado esta opción, en el Jacquard se utilizará para cada pasada de muestra el número de colores que consta en el sector Jacquard. Advertencia: Este botón de opción se utiliza también para volver a anular la opción seleccionada en el apartado Resolver Jacquard.
Botón de opción Mínimo por pasada | Dentro del sector seleccionado se pueden agrupar en un solo sector Jacquard las pasadas de muestra que tengan los mismos colores. De esta forma, sólo se utilizarán estos colores para el Jacquard. Advertencia: Esta función equivale a la opción Número de colores por pasada en Importación de imagen.
Botón de opción Adaptado (puentes del hilo) | Creación de un puente del hilo con la ayuda de un generador o de un módulo Jacquard. Este botón de opción sólo está activo cuando se crea un Jacquard nuevo.

Caso de utilización de puentes de hilo:

El guíahilos del sector externo se debe realizar detrás del rombo para ahorrar un guíahilos.

El hilo se efectúa detrás del rombo con el generador de Jacquard Red 1x1.

Objetivo

Unir entre sí las superficies de colores interrumpidas en un sector seleccionado con la ayuda de un generador o un módulo de Jacquard:

Advertencia

Sólo se insertará un puente del hilo allí donde una superficie de colores esté interrumpida dentro de la selección. Esta función no se puede utilizar en un sector Jacquard ya existente.

Consejo

La selección puede ser mayor de lo que sea necesario para el sector que se desea comprobar.

  1. Seleccionar sector.
  2. Seleccionar un generador Jacquard o un módulo Jacquard en el apartado Propiedades Jacquard.
  3. Seleccionar el botón de opción Adaptado (puentes del hilo).
  4. Hacer clic en el botón Aplicar.
    5. Resultado

    La superficie de colores interrumpida se unirá entre sí en la fontura posterior según el generador o el módulo Jacquard seleccionado y se insertará el sector Jacquard en la ventana.


Capa de tisaje

 Ayuda de M1 Número de colores Cara de la imagen Se necesitan Stoll Customer Support, nombre del cliente y PIN

Capa de tisaje

En este apartado se realizan los siguientes ajustes:

Element | Función
Botón de opción Delante | La capa de tisaje del Jacquard en la muestra debe estar en la fontura anterior.
Botón de opción Atrás | La capa de tisaje del Jacquard en la muestra debe estar en la fontura posterior.


Cara de la imagen

 Ayuda de M1 Capa de tisaje Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cara de la imagen

En este apartado se realizan los siguientes ajustes:

Element | Significado
Botón de opción Delante | La cara de la imagen del Jacquard en la muestra debe estar en la fontura anterior.
Botón de opción Atrás | La cara de la imagen del Jacquard en la muestra debe estar en la fontura posterior.


Resolver Jacquard

 Ayuda de M1 Cara de la imagen Revés de red Se necesitan Stoll Customer Support, nombre del cliente y PIN

Resolver Jacquard

Si se transforma en una imagen de Intarsia o en acciones de aguja desaparecerá el sector Jacquard del cuadro de la lista y de la muestra. Por medio de la función Deshacer en el menú Edición recuperará el sector Jacquard.

En este apartado se realizan los siguientes ajustes:

Element | Función
Botón de opción Imagen de Intarsia | Transformar un Jacquard en una imagen de Intarsia. Ya sólo hay mallas en la fontura anterior en los colores correspondientes. Se trata de acciones de aguja. Se pierden los posibles módulos existentes anteriormente (por ejemplo, Malla v con transferencia).
Botón de opción Acciones de la aguja | Transformar un Jacquard en acciones de aguja. En este caso, el tipo de tisaje se mantiene para el Jacquard.


Revés de red

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Revés de red

En el campo de entrada más estrecho: de este apartado se indica el número de agujas que se va a estrechar el dorso de la red del sector Jacquard seleccionado. El orillo se verá sustituido por un hilo flotante Jacquard.

Objetivo

Para modificar un Jacquard definido mediante Dorso de red más estrecho:

  1. Seleccionar todos los sectores de este Jacquard (red de Jacquard e hilo flotante de Jacquard).
  2. Resolver un Jacquard en una imagen de Intarsia.
  3. Hacer clic en el botón Aplicar.
    - o bien -
    Hacer clic en el botón Aceptar.
  4. Volver a definir el sector.
Resultado

El o los Jacquards se adaptarán directamente al tejido. El resultado será visible directamente en la muestra.

Más información

  • Resolver Jacquard


Módulo de transferencia

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo de transferencia

Para los sectores Jacquard que cubren toda la anchura de la muestra se utilizarán módulos de transferencia para el comienzo y el final al crear el Jacquard. Éstos se escogerán en una tabla. Ésta se encuentra en la ficha Tipo de red JAC del diálogo Propiedades de: <Nombre del módulo> del generador Jacquard utilizado o del módulo Jacquard.
Cuando utilice un módulo de transferencia, utilice el botón X para controlarlo. Si el botón no está activado, se utilizará el módulo de transferencia y, si lo está, no se utilizará.
Para el módulo de transferencia se utilizarán los colores de la primera pasada técnica dentro del sector Jacquard.

Objetivo

I. Utilizar otro color para el módulo de transferencia:

  1. Marcar el Jacquard en el cuadro de la lista.
    -> Se visualizarán los módulos de transferencia y su color para ese sector Jacquard.
  2. Seleccionar el nuevo color en la barra de herramientas Colores del hilo.
  3. Hacer clic en el campo de color junto al nombre del módulo.
Resultado

Se visualizará el nuevo color rodeado de su color anterior.

Objetivo

II. Utilizar otro módulo de transferencia:

  1. Marcar el Jacquard en el cuadro de la lista.
    -> Se visualizarán los módulos de transferencia y su color para ese sector Jacquard.
  2. Seleccionar un módulo en la barra de módulos o en el explorador de módulos y moverlo al campo para el módulo mediante Arrastrar y soltar.
Resultado

Aparecerá el nombre de módulo y el botón X permanece desactivado.

Las modificaciones se aplicarán en la muestra mediante Aplicar o Aceptar. El resultado será visible inmediatamente.


Abrir (corte)

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir (corte)

Con este diálogo se puede seleccionar un corte que se convertirá automáticamente en un modelo. Se visualizará en la muestra y podrá desplazarse manteniendo presionado el botón izquierdo del ratón para posicionarse en un lugar cualquiera de la muestra.
Este diálogo es el diálogo estándar Windows para la función Abrir pero con función ampliada.
El diálogo se abre con la función Abrir y posicionar corte (shv, shp, shr) del menú Modelo.
Si se ha seleccionado un corte, en la parte derecha aparecerá el apartado Densidad de malla [100 mm].

En el apartado Densidad de las mallas [100mm] se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Anchura | Introducir el número de mallas en un ancho de 100 mm (cuando el tisaje está completo).
Campo de entrada Altura | Introducir el número de mallas en una altura de 100 mm (cuando el tisaje está completo).

Advertencia

Con los valores dados se convertirá el corte en el modelo. Los campos de entrada con el formato *.shp aparecerán con el fondo en gris.

Objetivo

Posicionar un modelo en la muestra:

Requisito

La muestra está abierta.

  1. Seleccionar corte
  2. Verificar la densidad de mallas y adaptarla en caso necesario.
  3. Hacer clic en el botón Abrir.
    4. Resultado

    El corte se transformará automáticamente en un modelo y se visualizará junto a la muestra en la vista de patrones. Si durante la selección de una función no se encuentra abierta ninguna vista de patrones, se realizará automáticamente.
    El modelo se colocará centrado en la primera pasada después del reborde. La posición de la esquina inferior izquierda se indicará en la barra de estado. Si en dicha posición ya consta un modelo, éste será eliminado antes de que se produzca el posicionamiento del nuevo modelo.
    En la barra de herramientas Herramientas de dibujo se encuentra el botón [image] Activar/desactivar desplazar modelo y aparece activado (presionado).

A continuación, se podrá desplazar el modelo a voluntad por la muestra manteniendo presionado el botón izquierdo del ratón.

Advertencia

Si desea realizar alguna modificación en la muestra, puede interrumpir la acción Mover modelo. En la barra de herramientas Herramientas de dibujo, hacer clic en el icono [image] o en cualquier otra herramienta de dibujo para cambiar al modo de edición. Haciendo clic de nuevo en el icono [image] se volverá a activar el modo Mover.

Por medio de la función Borrar modelo/Cancelar posicionar modelo se cancelará el proceso y a través de la función Aplicar (recortar, ocultar, menguar) modelo se unirá el modelo con la muestra. Mientras se sitúa el modelo, estas funciones también se encuentran disponibles en el menú contextual, que se abre con el botón derecho del ratón.

Consejo

Seleccionar un zoom, a través del cual se visualice la muestra completa en la ventana.
El corte también se puede posicionar por medio de las teclas de flechas [image] , [image] , [image] y [image] .


Abrir (modelo)

 Ayuda de M1 Nuevo grupo de atributos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir (modelo)

Con este diálogo se carga en el editor de modelos de la Workstation de muestras M1 un modelo previamente guardado.
Este diálogo es el diálogo estándar Windows para la función Abrir pero con función ampliada. En el lado derecho se encuentra una ventana para la vista preliminar.

Abrir el diálogo con la función Abrir (shr) del menú Modelo.


Nuevo grupo de atributos

 Ayuda de M1 Nuevo elemento de modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nuevo grupo de atributos

Con este diálogo se puede crear un nuevo grupo de atributos para un canto de forma o para una marca.

Objetivo

Llamar el diálogo:

Requisito
  • El diálogo Atributos del modelo está abierto.
  • Hay una muestra de modelo con cantos de modelo/marcas abierta.
  • En la tabla del diálogo Atributos del modelo debe estar seleccionado un canto de modelo/marca para tener acceso al botón [image] .

  1. Hacer clic en el botón [image] del diálogo Atributos del modelo.
    - o bien -
    En la tabla del diálogo Atributos del modelo, hacer clic en el campo de la columna Grupo al que se desee asignar un nuevo grupo.
    --> Aparecerá un cuadro de lista.
  2. Seleccionar la entrada Nuevo en el cuadro de lista.
    Aparece el diálogo Nuevo grupo de atributos.
Advertencia

De forma predeterminada no habrá entradas disponibles en las fichas de un nuevo grupo. Sin embargo, se pueden asignar directamente los atributos de un grupo ya existente. Para ello se debe activar la casilla de verificación Aplicar atributos y seleccionar el grupo del que se quieren aplicar los atributos.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Casilla de verificación Aplicar atributos | Si la casilla de verificación está activada, al hacer clic en el botón Asignar los atributos del grupo seleccionado en el cuadro de lista Grupo se aplicarán al grupo recién creado.
Cuadro de lista Grupo | Seleccionar el grupo del que se deben recoger los atributos.

Los botones en el diálogo:

Botón | Función
Asignar | Introducir un grupo en la tabla. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin aplicar un grupo.

Más información

  • Atributos del modelo


Nuevo elemento de modelo

 Ayuda de M1 Nuevo grupo de atributos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nuevo elemento de modelo

Mediante este diálogo puede generar un nuevo canto de modelo o una nueva marca en el diálogo Atributos del modelo.

El diálogo se abre haciendo clic en el botón [image] en el diálogo Atributos de modelo o haciendo clic en el botón Elemento nuevo en el diálogo Seleccionar elementos del modelo.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Casilla de verificación Copiar atributos del elemento disponibles | Si la casilla de verificación está activada, al hacer clic en el botón Asignar los atributos del canto de modelo/marca seleccionado en el cuadro de lista Entrada se aplicará al canto de modelo/marca recién creado. Si la casilla de verificación no está activada, se creará un nuevo grupo de atributos.
Cuadro de lista Entrada | Seleccionar el canto de modelo/marca del que se deben aplicar los atributos.

Los botones en el diálogo:

Botón | Función
Color | Asignar un color al canto de modelo/marca. Si se hace clic con el botón izquierdo del ratón en el botón, aparecerá el diálogo Colores, en el que se podrá seleccionar otro color.
Asignar | Se crea un nuevo canto de modelo/marca y se inserta al final de la tabla. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin crear un canto de modelo/marca.

Más información

  • Colores (diálogo)


Copiar atributos

 Ayuda de M1 Nuevo elemento de modelo Cambiar los datos del modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Copiar atributos

Con este diálogo se puede copiar dentro del diálogo Atributos del modelo los atributos de un canto de modelo/marca a otro.
Se accederá al diálogo con el botón [image] dentro del diálogo Atributos del modelo. El botón sólo estará disponible si se han seleccionado exactamente dos cantos de modelo/marcas en la tabla correspondiente. Los números de los cantos de modelo/marcas seleccionados se ofrecen en el diálogo de acuerdo con el orden de la selección como entrada de origen o destino.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Cuadro de lista Copiar los atributos de la entrada | Introducir el primer canto de modelo/marca seleccionado. Posteriormente se puede seleccionar cualquier otro canto de modelo/marca.
Cuadro de lista Después de la entrada | Introducir el segundo canto de modelo/marca seleccionado. Posteriormente se puede seleccionar cualquier otro canto de modelo/marca.

Los botones en el diálogo:

Botón | Función
Asignar | Los atributos del canto de modelo/marca incluidos en el cuadro de lista Copiar los atributos de la entrada se copian en el canto de modelo/marca que aparece en el cuadro de lista Después de la entrada. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin copiar los atributos.

Consejo

Para asignar atributos de un canto de modelo/marca a otro, simplemente se puede seleccionar dentro de la tabla correspondiente en la columna Grupo el grupo que desee en un cuadro de lista.


Cambiar los datos del modelo

 Ayuda de M1 Reemplazar módulos seccionados Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cambiar los datos del modelo

Si se ha cambiado una entrada en el diálogo Atributos del modelo, y no se ha guardado mediante el botón Aplicar o Utilizar, al abandonar el diálogo aparecerá el diálogo Cambiar los datos del modelo. En este diálogo puede decidir si aplica, utiliza o rechaza los datos.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Casilla de verificación Aplicar | Si la casilla está seleccionada, los datos de la forma modificados se guardan en las fichas y los posibles nuevos cantos de forma/marcas se introducen en el diálogo Seleccionar elemento de forma. Se mantendrán las modificaciones efectuadas en la vista de modelos.
Casilla de verificación Utilizar | Si la casilla está seleccionada, los datos de modelo modificados se aplican en la vista de modelos. Puede ocurrir que se pierdan las modificaciones efectuadas anteriormente en la vista de modelos. Asimismo se adecuará la muestra en concordancia con los cambios. Advertencia: Los cantos de modelo/marcas que se hayan modificado y dejen de estar disponibles en la vista de modelos, se borrarán de la tabla correspondiente en el diálogo Atributos del modelo.
Botón Aceptar | Aplicar o utilizar los datos de modelo modificados de acuerdo con la casilla de verificación. Si no se ha seleccionado ninguna casilla, se introducirán de nuevo en las fichas los valores tal y como se habían guardado por última vez.

Más información

  • Nuevo elemento de modelo


Reemplazar módulos seccionados

 Ayuda de M1 Cambiar los datos del modelo Seleccionar elemento de modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Reemplazar módulos seccionados

Este diálogo aparecerá al unir el modelo con la muestra, si se dan las siguientes condiciones:

  • El atributo de modelo Ocultar está disponible en un canto de modelo.
  • La muestra contiene módulos que ha seccionado el atributo de modelo Ocultar.
Advertencia

El modelo se unirá a la muestra con la función Abrir y posicionar corte (shv, shp, shr) del menú Modelo o con la función Abrir y posicionar corte k&w del menú Modelo k&w y, si ya se ha seleccionado un corte, con la función Nuevo del menú Archivo.
En el elemento de forma Cuello no se sustituirán módulos seccionados.

Canto de modelo con el icono Ocultar (X).

En el ejemplo se ocultarán ocho mallas en la anchura. En este ancho se utilizará el módulo predeterminado en el editor de cortes.

Muestra en el sector del canto de modelo (ancho de 15 mallas).

La muestra se compone de trenzas (cada una con un ancho de cinco mallas). El canto de modelo a trenza intermedia seccionará la trenza intermedia.

Muestra después de la unión del modelo con la muestra, sin crear el módulo seccionado.

Si no se ha creado el módulo seccionado, el sector se deberá perfeccionar a mano en la muestra.

Muestra después de la unión del modelo con la muestra, con creación del módulo seccionado (con malla izquierda).

El módulo para crear el módulo seccionado se selecciona en este diálogo.
En la ventana izquierda podrá seleccionar un módulo con el cual se deberá reemplazar los módulos seccionados. Los módulos del grupo de módulos Stoll/Diseño básico estarán disponibles.

Los botones en el diálogo:

Botón | Función
Reemplazar | La parte cortada del módulo, que se encuentra fuera del canto de modelo, es sustituida por el módulo seleccionado en el diálogo. El diálogo se cierra. Advertencia: El botón sólo está disponible cuando se ha seleccionado un módulo.
No reemplazar | Cerrar el diálogo sin reemplazar los módulos. Las partes seccionadas del módulo, que se encuentran fuera del modelo, se seleccionarán.

Objetivo

Reemplazar los módulos seccionados con un módulo del grupo de módulos Stoll/Diseño básico:

  1. Hacer clic en el módulo con el que se vaya a realizar la sustitución.
    -> Aparecerá la imagen del módulo en el apartado Selección.
  2. Hacer clic en el botón Reemplazar.
    3. Resultado

    El diálogo se cerrará y la parte seccionada del módulo, que se encuentra fuera del canto de modelo, será reemplazada por el módulo seleccionado en el diálogo.

Más información

  • Editor de corte


Seleccionar elemento de modelo

 Ayuda de M1 Reemplazar módulos seccionados Se necesitan Stoll Customer Support, nombre del cliente y PIN

Seleccionar elemento de modelo

En este diálogo se selecciona el color de un canto de modelo/marca para dibujar en la vista de modelos. Podrá modificar, por ejemplo, la anchura del canto de modelo/marca.
Abrir el diálogo con la función Seleccionar elemento de modelo en el menú contextual de la vista de modelos.
Podrá cambiar entre las fichas Cantos y Marcas. Los cantos de modelo o las marcas se muestran en una tabla en la ficha Todos.

Advertencia

En k&w, los cantos de modelo también se pueden visualizar con respecto a las piezas de tisaje. Para ello están disponibles las fichas Manga izquierda, Manga derecha y Cuerpo/cuello. Para las marcas sólo está disponible la ficha Todos.

Las columnas de la tabla:

Columna | Significado
Color | Con este color se representará el canto de modelo/marca en la vista de modelos.
Canto/marca | Los cantos de modelo/marcas están numerados. El número se visualizará en esta columna. Advertencia: El nombre de la columna se modifica al cambiar entre las fichas Cantos y Marcas.
Función | Mostrar la función seleccionada del canto de modelo/marca en la ficha General del diálogo Atributos del modelo.

Los botones en el diálogo:

Botón | Función
Nuevo elemento | Abrir el diálogo Nuevo elemento de modelo para crear un nuevo canto de modelo/marca.
Atributos del modelo | Abrir el diálogo Atributos del modelo El canto de modelo/marca seleccionado en el diálogo también se seleccionará automáticamente en el diálogo Atributos del modelo.
Cerrar | Cierra el diálogo.

Objetivo

Seleccionar canto de modelo/marca:

  1. Hacer clic sobre el canto de modelo/marca en el diálogo.
    -> El canto de modelo/marca está seleccionado.
  2. Hacer clic en el botón Cerrar.
    -> El color del canto de modelo/marca está seleccionado. Ahora podrá dibujar con él.
Advertencia

Si se hace clic en el botón Aplicar en el diálogo Atributos del modelo, se eliminarán todos los cantos de modelo que no consten en la vista de modelos del diálogo Seleccionar elemento de modelo.

Consejo

El canto de modelo/marca también se puede seleccionar con la función Aplicar módulo/color/parámetros de muestra del menú Selecciones o con el icono [image] en la barra de herramientas Herramientas de dibujo.

Más información

  • Tablas


Información

 Ayuda de M1 Seleccionar elemento de modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Información

Este diálogo aparece cuando se une un modelo a una muestra y, por ejemplo, no se ha asignado ningún módulo a un canto de modelo.

Las columnas de la ventana de visualización:

Columna | Significado
Color | Color del canto de modelo
Canto | Número del canto de modelo
Descripción del error | Advertencia y tipo de tisaje disponible en el sector del canto de modelo en la muestra.

Si se hace clic en el botón Cerrar, se cerrará el diálogo.


Advertencia

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Advertencia

Este diálogo aparece cuando se une un modelo a una muestra y, por ejemplo, no se ha asignado ningún módulo a un canto de modelo.
En la ventana de visualización aparecerá la siguiente información por cada línea:

  • Posición del error en la vista de modelos, con número de línea y columna
  • Números de canto
  • Descripción del error
Advertencia

Los números de línea indicados se refieren a la muestra sin comienzo.

Si se hace clic en el botón Cerrar, se cerrará el diálogo.


Ajustes

 Ayuda de M1 Crear nueva gama de colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ajustes

En el diálogo se determina el número de la memoria de posiciones para la ventana de visión de conjunto y se activa o se desactiva la adaptación de la relación de los lados.

Advertencia

El tamaño de la ventana de visión conjunta se puede modificar a discreción. Después de una modificación se ajustará la altura y la anchura por medio del automático a la visualización actual. De esta forma se logra una relación óptima entre el tamaño de la visualización y el tamaño de la ventana.

El diálogo se abre a través de la función Ajustes del menú contextual de la ventana de visión de conjunto.
En este diálogo se realizan los siguientes ajustes:

Element | Significado
Apartado Memoria de posiciones | Seis botones de opción para un número diferente de espacios de la memoria.
Apartado Diseño | Se visualizará la disposición de los espacios de la memoria para el número seleccionado.
Casilla de verificación Ajuste automático de la relación de los lados | Si la casilla de verificación está activada, se activará el ajuste automático para conseguir un tamaño de ventana óptimo.

Los botones en el diálogo:

Botón | Función
Aceptar | Aplicar ajustes. Se cierra el diálogo.
Cancelar | Se rechazan los ajustes modificados y se cierra el diálogo.

Más información

  • Ajustes

  • Ventana de visión de conjunto


Crear nueva gama de colores

 Ayuda de M1 Cargar gama de colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear nueva gama de colores

En este diálogo se genera una nueva gama de colores. En esta gama de colores se utilizarán colores de la gama de M1.
El diálogo se abre por medio de la función Crear nueva gama de colores en el menú contextual de la barra de herramientas Colores del hilo/guiahilos.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Nombre de la gama de colores | Introducir un nombre personalizado para la gama de colores.
Botón Aceptar | Crear gama de colores. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin crear la gama de colores.

Objetivo

Crear nueva gama de colores:

  1. Hacer clic en la función Cambiar nombre de la gama de colores en el menú contextual de la barra de herramientas Colores del hilo/guiahilos.
    -> Aparecerá el diálogo Crear nueva gama de colores. El campo de entrada Nombre de la gama de colores ofrecerá un nombre.
  2. En caso necesario, cambiar el nombre en el campo de entrada Nombre de la gama de colores.
  3. Hacer clic en el botón Aceptar.
    4. Resultado

    La nueva gama de colores obtendrá los colores de la gama de colores M1. A continuación podrá modificar estos colores a su gusto.

Más información

  • Barra de herramientas Colores del hilo/guiahilos

  • Gamas de colores


Cargar gama de colores

 Ayuda de M1 Crear nueva gama de colores Cambiar nombre de la gama de colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cargar gama de colores

El diálogo se trata de un diálogo Windows estándar que ha sido ampliado por el sector Gama de colores.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Ventana Gama de colores | Visualización del nombre de las gamas de colores contenidas en la muestra.
Botón Aplicar | Cargar gama de colores. El diálogo permanecerá abierto para poder introducir nuevas gamas de colores.

Objetivo

Aplicar en la muestra actual una gama de colores de la muestra guardada.

  1. Hacer clic en el menú Cargar gama de colores en el menú contextual de la barra de herramientas Colores del hilo.
    -> Aparecerá el diálogo Cargar gama de colores.
  2. Seleccionar el archivo en el cual se encuentre la gama de colores deseada.
    -> Los nombres de las gamas de colores que contiene la muestra se visualizarán en la ventana Gama de colores.
  3. Seleccionar la gama de colores y hacer clic en el botón Aplicar.
  4. Hacer clic en el botón Salir.
Resultado

Los nombres de las gamas de colores cargadas se podrán apreciar en el menú contextual de la barra de herramientas Colores del hilo.

Consejo

Podrá cargar de forma consecutiva varias gamas de colores de una muestra y/o gamas de colores de otra muestra sin tener que cerrar el diálogo.

Más información

  • Gamas de colores


Cambiar nombre de la gama de colores

 Ayuda de M1 Cargar gama de colores Colores de vanisado Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cambiar nombre de la gama de colores

El diálogo se abre por medio de la función Cambiar nombre de la gama de colores en el menú contextual de la barra de herramientas Colores del hilo/guiahilos.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Nombre de la gama de colores | Modificar el nombre de la gama de colores.
Botón Aceptar | Cambiar nombre de la gama de colores. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin cambiar el nombre de la gama de colores.

Objetivo

Cambiar nombre de la gama de colores:

  1. Hacer clic en la función Cambiar nombre de la gama de colores en el menú contextual de la barra de herramientas Colores del hilo/guiahilos.
    -> Aparecerá el diálogo Cambiar nombre de la gama de colores.
  2. Introducir un nuevo nombre en el campo de entrada Nombre de la gama de colores
  3. Hacer clic en el botón Aceptar.

Más información

  • Barra de herramientas Colores del hilo/guiahilos

  • Gamas de colores


Colores de vanisado

 Ayuda de M1 Cambiar nombre de la gama de colores Propiedades de la regla Se necesitan Stoll Customer Support, nombre del cliente y PIN

Colores de vanisado

El diálogo se abre a través del icono [image] de la barra de herramientas Colores del hilo/guiahilos.

En este diálogo puede componer hasta 16 hilos de vanisado a partir de 32 colores de hilo:

Objetivo

Definir color de vanisado:

  1. Hacer clic en el icono [image] de la barra de herramientas Colores del hilo.
    -> Aparecerá el diálogo Colores de vanisado.
  2. Hacer clic en el color de fondo deseado en la paleta de colores y transferir al campo de color izquierdo.
    3. Advertencia

    Con el menú contextual Borrar color puede volver a borrar un color de un campo de color.

  3. Hacer clic en el color de primer plano deseado en la paleta de colores y transferir al campo de color derecho.
    4. Resultado

    Ambos campos de color están ocupados con colores diferentes. El símbolo P para el color de vanisado está activo.

    La información sobre herramientas muestra los números de hilo asignados.

    Consejo

    Puede utilizar colores de hilo de los tres grupos de colores Estándar, 1:2MGauge y Técnica.

Más información

  • Colores del hilo/guiahilos


Propiedades de la regla

 Ayuda de M1 Colores de vanisado Se necesitan Stoll Customer Support, nombre del cliente y PIN

Propiedades de la regla

Por medio de este diálogo se puede modificar el tamaño y el punto de inicio de la regla visualizada.
El diálogo se abre a través de la función Ajustes del menú contextual de la regla.

Advertencia

Si la regla se encuentra fuera del sector visible de la pantalla podrá hacerla de nuevo visible por medio de la función Ir a la regla (H) o Ir a la regla (V) del menú Ver/Opciones/Regla.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Tamaño | Introducir el tamaño de la regla. Dependiendo de la regla, este valor se refiere a columnas o pasadas.
Campo de entrada Pasada | Introducir la pasada para el punto de inicio de la regla.
Campo de entrada Columna | Introducir la columna para el punto de inicio de la regla.

Los botones en el diálogo:

Botón | Función
Aceptar | Organizar la regla de acuerdo con las propiedades. El diálogo se cierra.
Cancelar | Cierra el diálogo. La regla permanece en su posición original.

Más información

  • Reglas

  • Ir a la regla (H)

  • Ir a la regla (V)


Editar comentario

 Ayuda de M1 Propiedades de la regla Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editar comentario

Por medio de este diálogo se puede introducir un comentario en forma de texto en la posición del cursor o se puede modificar un texto de comentario existente.
El diálogo se abre con las siguientes funciones:

  • Función Comentario/Nuevo/Texto en los menús contextuales de la vista de patrones y de la vista técnica.
  • Función Comentario/Edición en los menús contextuales de la vista de patrones y de la vista técnica.
Consejo

Las funciones Nuevo/Texto y Edición también pueden seleccionarse en el menú contextual del comentario actual.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada | Entrar texto. Advertencia: El nombre de usuario se introducirá automáticamente como texto en el nuevo comentario durante el registro del sistema operativo.
Botón Aceptar | Aplicar texto como comentario nuevo o modificado. El comentario se visualizará en un cuadro de texto. Una línea delgada unirá la el cuadro de texto con la posición en la que se ha agregado. El comentario también se podrá apreciar en la otra vista.
Botón Cancelar | Cerrar el diálogo sin aplicar el texto.

Más información

  • Menú contextual (vista de patrones)

  • Menú contextual (vista técnica)


Colores

 Ayuda de M1 Abrir cortes y modelos k&amp;w Se necesitan Stoll Customer Support, nombre del cliente y PIN

Colores

En este diálogo estándar de Windows se visualizarán los colores básicos de Windows y como máximo 16 colores definidos por el usuario.
Dentro de M1 se llamará el diálogo en los siguientes puntos para cambiar un color:

  • Función Cambiar color en el menú contextual de un color seleccionado en la barra de herramientas Colores del hilo/guiahilos.
  • En las tablas de los parámetros de muestra haciendo clic con la tecla izquierda del ratón en un color para una entrada.
  • Función Posición delante (L0) en el menú Ver/Opciones/Ajustar color de fondo o en el menú contextual de cualquier vista de la muestra.
  • Función Posición detrás (L1) en el menú Ver/Opciones/Ajustar color de fondo o en el menú contextual de cualquier vista de la muestra.
  • Función Ambas capas (L0) en el menú Ver/Opciones/Ajustar color de fondo o en el menú contextual de cualquier vista de la muestra.
  • Botón Color de la rejilla en la ficha Vista de símbolos/patrones del diálogo Ajustes del programa.
Consejo

Utilizar colores PANTONE®

Si se instala el programa PANTONE® Color Chooser para Windows en la M1, se podrán aplicar colores PANTONE® a la barra de herramientas de M1 Colores del hilo/guiahilos.
Para ello se debe seleccionar en PANTONE® Color Chooser el color que se desee e introducir los valores RGB indicados en el diálogo Colores bajo Definir color.
Se deberá prestar atención a instalar exclusivamente el programa PANTONE® Color Chooser (instalación estándar), ya que de lo contrario modificará archivos de sistema vitales para M1.

Objetivo

I. Crear un color definido por el usuario:

  1. Hacer clic con el botón izquierdo del ratón en un color básico que se aproxime al máximo al color deseado.
    -> El color seleccionado se representará con un contorno.
  2. Hacer clic en el botón Definir color.
    -> Se ampliará el diálogo y se visualizarán los valores de los colores.
  3. Ajustar el valor del color.
  4. Hacer clic en el botón Agregar color.
    5. Resultado

    El color se agregará a la tabla Colores personalizados.

Objetivo

II. Seleccionar y utilizar un color:

  1. Hacer clic con el botón izquierdo del ratón en un color básico o en uno personalizado.
  2. Hacer clic en el botón Aceptar.
    3. Resultado

    El diálogo se cerrará y los colores seleccionados se utilizarán.

Más información

  • Barra de herramientas Colores del hilo/guiahilos

  • Posición delante (L0)

  • Posición detrás (L1)

  • Dos capas (L0+L1)

  • Ajustes del programa (diálogo)


Abrir cortes y modelos k&w

 Ayuda de M1 Densidad de malla Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir cortes y modelos k&w

Este diálogo permite agrupar archivos de corte (shv, shp, shr), seleccionar un corte k&w (extensión .kaw) o seleccionar un modelo (extensión .shk) para colocarlos en la muestra.
El diálogo se abre con la función Abrir y posicionar corte k&w del menú Modelo k&w.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de visualización para el corte Cuerpo delante | Mostrar el archivo de corte seleccionado para la parte k&w Delantero del cuerpo.
Campo de visualización para el corte Cuerpo atrás | Mostrar el archivo de corte seleccionado para la parte k&w Espalda del cuerpo.
Casilla de verificación para la manga | Mostrar el archivo (compartido) de corte para manga izquierda y derecha.
Campo de visualización para el corte Manga izquierda | Mostrar el archivo de corte seleccionado para la parte k&w Manga izquierda.
Campo de visualización para el corte Manga derecha | Mostrar el archivo de corte seleccionado para la parte k&w Manga derecha.
Casilla de verificación para el cuello | Mostrar archivo (compartido) de cortes para cuello delantero y posterior.
Campo de visualización para el corte Cuello delantero | Mostrar el archivo de corte seleccionado para la parte k&w Cuello delantero.
Campo de visualización para el corte Cuello trasero | Mostrar el archivo de corte seleccionado para la parte k&w Cuello delantero.
Cuadro de lista para el cuello delantero | Seleccionar los módulos para el cuello delantero.
Cuadro de lista para el cuello trasero | Seleccionar los módulos para el cuello posterior.
Campos de entrada para la densidad de mallas [100 mm] | Introducir el número de mallas en un ancho o en un alto de 100 mm (cuando el tisaje está completo). Advertencia: Con los valores dados se convertirá el corte en el modelo.
Campo de visualización para corte k&w | Mostrar archivo de corte k&w (*.kaw, *.shk).

Advertencia

Los ajustes se mantendrán hasta la próxima vez que se abra el diálogo.

Los botones en el diálogo:

Botón | Función
 | La selección del corte o del módulo se borrará. Advertencia: El botón sólo estará disponible si hay seleccionado un archivo de corte.
 | Seleccionar un archivo de corte en el diálogo Abrir. Advertencia: Las partes k&w Delantero del cuerpo y Espalda del cuerpo necesitan obligatoriamente archivos de corte k&w de M1.
 | Se abre el archivo de corte seleccionado en el editor de cortes. Advertencia: El botón sólo está disponible si se ha seleccionado una parte k&w.
Aceptar | El corte k&w o las partes del corte seleccionadas se colocan en la muestra. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin colocar el corte en la muestra.

Advertencia

El corte se transformará automáticamente en un modelo y se visualizará junto a la muestra en la vista de patrones. Si durante la selección de una función no se encuentra abierta ninguna vista de patrones, se realizará automáticamente.
El modelo se colocará centrado en la primera pasada después del reborde. La posición de la esquina inferior izquierda se indicará en la barra de estado. Si en dicha posición ya consta un modelo, éste será eliminado antes de que se produzca el posicionamiento del nuevo modelo.

Con la función Borrar modelo/Cancelar posicionar modelo se puede cancelar el proceso.
Mediante la función Aplicar (recortar, ocultar, menguar) el modelo se liga el modelo a la muestra.

Más información

  • Borrar modelo/Cancelar posicionar modelo

  • Aplicar (recortar, ocultar, menguar) el modelo

  • Barra de estado


Densidad de malla

 Ayuda de M1 Abrir cortes y modelos k&amp;w Datos de pasadas técnicas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Densidad de malla

Con este diálogo se modifica la densidad de mallas de la vista de patrones.
Se llamará el diálogo por medio de la función Ajustar densidad de malla en el menú Ver/Opciones o en el menú contextual de la vista de patrones. Se visualizará la densidad de la malla actual en ese momento.
El apartado Unidad de longitud contiene los siguientes botones de opción:

  • 1 pulgada:
    Ajustará la unidad de longitud en los campos de entrada a 1 pulgada.
  • 10 cm:
    Ajustará la unidad de longitud en los campos de entrada a 10 cm.

Campos de entrada para la densidad de la malla:

  • Agujas por cada unidad de longitud:
    Introducción del valor para las agujas por cada pulgada o 10 cm.
  • Pasadas por cada unidad de longitud:
    Introducción del valor para las pasadas por cada pulgada o 10 cm.
Advertencia

La unidad de longitud resultará del ajuste efectuado en el apartado Unidad de longitud.

Los botones en el diálogo:

Botón | Función
Valores normales | Los valores empíricos que reflejen un aspecto habitual de las mallas se aplicarán en los campos de entrada.
Valores de la máquina | El valor de Densidad de la aguja de la máquina que está activada para la muestra se aplicará en el campo de entradaAgujas por cada unidad de longitud. En el campo de entrada Pasadas por cada UL se introducirá el valor empírico correspondiente. Este botón no estará disponible en el editor de módulos.
Aceptar | Mostrar la vista de patrones de acuerdo con la densidad de mallas ajustada. El diálogo se cierra.
Cancelar | Se rechaza la densidad de malla ajustada y se cierra el diálogo.

Más información

  • Ajustar densidad de malla


Datos de pasadas técnicas

 Ayuda de M1 Densidad de malla Ajuste del idioma Se necesitan Stoll Customer Support, nombre del cliente y PIN

Datos de pasadas técnicas

Los datos de pasadas técnicas son los datos de la muestra que no es imprescindible que los introduzca el usuario. El procesamiento técnico comprueba la totalidad de los datos de muestra y agrega automáticamente los datos que falten.
Por otro lado, también es posible ampliar o modificar estos datos antes y después del procesamiento técnico. Para modificar los datos de pasadas técnicas después del procesamiento técnico no es estrictamente necesario realizar un nuevo procesamiento técnico.

El diálogo se abre mediante la función Datos de pasadas técnicas del menú Técnica de tisaje.

Consejo

Se debe seleccionar la función para la ficha que se mostrará al abrir el diálogo.

El diálogo está dividido en las siguientes fichas:

  • Guíahilos
  • Variador
  • PRINT
  • Secuencia de tisaje
  • Llamadas de función

Los datos de pasadas técnicas también se pueden asignar a un módulo. Los datos de pasadas técnicas del módulo se aplican a la muestra por medio del procesamiento técnico.

Consejo

En la Vista técnica puede abrir una ficha determinada del diálogo por medio de la tecla de función F9. Dependerá de la posición del puntero:

Si en la Vista de campos de hilo aparecen los campos de guíahilos, se podrá abrir la ficha Secuencia de tisaje en las columnas de control mediante la tecla de función F9.

El diálogo está dividido en una ventana de visualización y un sector de ajuste dentro de las diferentes fichas. El sector de ajuste se puede visualizar y ocultar mediante el botón Ajustes.

Los botones en el diálogo:

Botón | Función
Ajustes | Visualizar y ocultar el sector de ajuste del cuadro de diálogo. Advertencia: En este sector se pueden realizar modificaciones en los datos de pasadas técnicas.
Aceptar | Aplicar modificaciones. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin modificar los datos de pasadas técnicas.
Aplicar | Aplicar modificaciones. El botón sólo estará disponible tras la modificación de los datos de pasadas técnicas. El diálogo permanece abierto. Advertencia: Los datos de los apartados con casilla de verificación sólo se aplicarán cuando dicha casilla esté marcada.
Estándar | En la ficha seleccionada se utilizarán valores estándar para las pasadas técnicas seleccionadas en el sector de ajustes. Se trata de valores que se pueden utilizar en el procesamiento técnico. Mediante el botón Aplicar se pueden asignar a las pasadas seleccionadas en la ventana de visualización. Advertencia: Este botón se encuentra en el sector de ajustes del diálogo. La ficha Llamadas de función no dispone de este botón.

Es posible seleccionar las siguientes entradas en el diálogo Datos de pasadas técnicas:

  • Se pueden seleccionar pasadas técnicas en la ventana de visualización de las fichas.
  • En la ventana de visualización del sector de ajustes de la ficha Guíahilos, se podrán seleccionar guíahilos.

Las pasadas técnicas seleccionadas en la muestra aparecerán en la ventana de visualización de la ficha con fondo azul. Al mismo tiempo, una selección en la ficha provoca una selección en la muestra.

Advertencia

Para visualizar los guíahilos en la ventana del sector de ajustes, se deben haber seleccionado pasadas técnicas.

Objetivo

I. Seleccionar una entrada:

Hacer clic con el botón izquierdo del ratón en la entrada.
Objetivo

II. Seleccionar entradas conjuntas:

  1. Seleccionar la primera entrada del sector deseado.
  2. Seleccionar la última entrada del sector deseado manteniendo la tecla Mayús presionada.
Objetivo

III. Seleccionar entradas que no formen un conjunto:

  1. Seleccionar la primera entrada.
  2. Seleccionar otra entrada manteniendo la tecla Ctrl presionada.
Advertencia

Se puede seleccionar cualquier número de entradas manteniendo presionada la tecla Ctrl.

En la ficha Secuencia de tisaje sólo se pueden seleccionar de forma conjunta todas las pasadas técnicas de una secuencia de tisaje.

Más información

  • Datos de pasadas técnicas

  • Tablas


Ficha Guíahilos

 Ayuda de M1 Datos de pasadas técnicas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Guíahilos

Columnas de la ventana de visualización de la ficha:

Columna

Significado

Pasada

Numeración de las pasadas técnicas. Si se utilizan varios guíahilos en una pasada técnica, la pasada se realizará tantas veces como guíahilos estén disponibles en la pasada técnica.

Nombre

Nombre del guíahilos. En las pasadas técnicas en las que no hay ningún guíahilos, se mostrará un -. En un módulo aparecerá Indicador universal cuando se le haya asignado un indicador universal en una pasada.

Acción

Acción del guíahilos

Orillo SEN

El guíahilos pasará en esta pasada al orillo SEN.

Insertar

El hilo se introducirá en el sector de tisaje.

Bascular

Se utiliza un guíahilos de Intarsia. Éste estará basculado.

No bascular

En un módulo, se predeterminó que el indicador universal de un guíahilos no se basculará.

Pinzar/Cortar

El hilo se pinzará en esta pasada. Se puede determinar un aplazamiento para un módulo. Si al icono [image] le sigue [image] en relación con un número, significa que no se pinzará en esta pasada, sino después del número indicado de pasadas de mallas.

Abrir pinza

En esta pasada se abrirá la pinza.
Antes del procesamiento técnico, en la asignación de campos del hilo se puede indicar un número de pasadas para el campo del hilo. Éste se transferirá desde el procesamiento técnico a los datos de pasadas técnicas. En caso necesario, puede volver a modificar el valor tras el procesamiento técnico en el sector de ajustes de esta ficha.
Los iconos para la acción del guíahilos también se representarán en las columnas de control. Para ello debe estar activada la barra de visualización del guíahilos. Además, en la ficha Acción/Recorrido podrá ver el nombre del icono.

Abrir pinza en esta pasada

0

No abrir pinza (Y-1A:R0)

n

Abrir pinza después de n pasadas

HL

Posición de parada del guíahilos izquierdo

0

Posición inicial

1 a 4

Escalonamiento correspondiente al número de guíahilos en un carril.

HR

Posición de parada del guíahilos derecho

0

Posición inicial

1 a 4

Escalonamiento correspondiente al número de guíahilos en un carril.

Corrección izquierda

Corrección de parada para la vía de paso del guíahilos izquierdo.
Antes del procesamiento técnico sólo se puede indicar una corrección del guíahilos para un indicador universal. Por lo tanto, para que sea posible introducir una corrección antes del procesamiento técnico, es necesario asignar un indicador universal para un guíahilos a un módulo utilizado en la muestra.
Si se introduce la corrección después del procesamiento técnico, se debe procurar que se vuelva a borrar con la función Cargar muestra antes del procesamiento técnico.
Además de introducir el valor para una pasada técnica, también es posible indicar una corrección del guíahilos para los siguientes sectores:
- Pasada técnica (gráfica en la vista técnica)
- Campo del hilo (en el diálogo Asignación de campos del hilo)
- Global para toda la muestra (en el diálogo Asignación de campos del hilo)
Si en la vista técnica se ha modificado de forma gráfica el recorrido del guíahilos, aquí aparecerá el valor de corrección.
Si se han indicado correcciones de guíahilos para un campo del hilo, éstas se aplicarán desde el procesamiento técnico en los datos de pasadas técnicas. En caso necesario deberá volver a modificarlas tras el procesamiento técnico en el sector de ajustes de esta ficha para cada pasada técnica.
El capítulo Corrección del guíahilos (campo del hilo) contiene más información sobre los puntos que se deben tener en cuenta con respecto a la corrección del guíahilos.

0

Sin corrección

+/- 1 a 120

Corrección del número de pasos indicado

Corrección derecha

Corrección de parada para la vía de paso del guíahilos derecho

0

Sin corrección

+/- 1 a 120

Corrección del número de pasos indicado

El sector de ajustes se compone de una ventana de visualización y varias fichas. El sector de ajustes contiene las siguientes fichas:

  • Posición de parada / Corrección
  • Acción/Recorrido
  • Agregar

En la ficha Posición de parada / Corrección se pueden realizar los siguientes ajustes:

Element | Significado
Apartado Posición de parada
Casilla de verificación | Activar el apartado. : Las posiciones de parada sólo se aplicarán al programa de tisaje (Sintral) si en ese riel de guíahilos para la muestra se utilizan al menos dos guíahilos y, en esa pasada, los guíahilos trabajan hasta el borde del tejido.
Cuadro de lista HL | Seleccionar la posición de parada en el lado izquierdo.
Cuadro de lista HR | Seleccionar la posición de parada en el lado derecho.
Apartado Corrección
Casilla de verificación | Activar el apartado. : Con esta función puede asignar una corrección de parada a varias filas con distintas posiciones de parada.
Cuadro de lista Izquierda | Seleccionar valor de corrección para la izquierda.
Cuadro de lista Derecha | Seleccionar valor de corrección para la derecha.

En la ficha Acción/Recorrido se pueden realizar los siguientes ajustes:

Element | Significado
Apartado Acción:
Casilla de verificación | Activar el apartado.
Casilla de verificación Insertar | Activar o desactivar la acción Insertar.
Casilla de verificación Bascular | Activar o desactivar la acción Bascular. : Las acciones Bascular y Pinzar/Cortar se excluyen recíprocamente.
Casilla de verificación Pinzar/Cortar | Activar o desactivar la acción Pinzar/Cortar. : Las acciones Bascular y Pinzar/Cortar se excluyen recíprocamente.
Casilla de verificación Abrir pinza | Opción + selección después de ... Pasadas | Activar o desactivar la acción Abrir pinza e indicar el número de pasadas tras las cuales se abrirá la pinza.
 | Opción inmediatamente | Activar o desactivar la acción Abrir pinza inmediatamente.
 | Opción No abrir pinza | Activar o desactivar la acción No abrir pinza. Equivale a Y-1A:Rn;
Apartado Recorrido
Casilla de verificación | Activar el apartado.
Campos de entrada | Mostrar y modificar el recorrido del guíahilos (sin vía de paso).
Apartado posición de borde
Casilla de verificación | Activar el apartado.
Casilla de verificación Orillo SEN | El guíahilos se desplazará al orillo SEN. Consejo: También se puede modificar el recorrido del guíahilos mediante la función Modificar recorrido del guíahilos del menú contextual de la vista técnica.
Casilla de verificación y campo de entrada Posición+ | El guiahilos es posicionado con distancia adicional (agujas) desde el borde del tejido. Esta posición de espera es conservada hasta volver a utilizar el guiahilos.

En la ficha Agregar se pueden realizar los siguientes ajustes:

Element | Significado
Apartado Agregar
Campo de visualización | Tras el procesamiento técnico, aquí se visualizarán los guíahilos utilizados en la muestra. Podrá asignar una pasada a otro guíahilos o cambiar los guíahilos borrando uno e insertando otro. Si desea asignar a un módulo determinadas propiedades relacionadas con el guíahilos, puede insertar en él un indicador universal. Para ello son predeterminadas las siguientes propiedades: - Posición y corrección de salida - Pinzar/Cortar a partir de x pasadas - Abrir pinza a partir de x pasadas - Situar guíahilos fuera del sector SEN Durante el procesamiento técnico puede determinar mediante el diálogo Asignación de campos del hilo qué guíahilos va a utilizar para el indicador universal.

Advertencia

Puede asignar un guíahilos a una pasada técnica antes del procesamiento técnico si lo ha asignado anteriormente a un campo de hilos en el diálogo Asignación de campos del hilo.

Objetivo

I. Asignar un nuevo guíahilos a una pasada técnica:

  1. Seleccionar las pasadas técnicas en la muestra o en la ventana de visualización de la ficha.
    -> Los guíahilos de las pasadas técnicas seleccionadas se aplicarán a la ventana de visualización del sector de ajustes.
  2. Mover el guíahilos desde la ficha Agregar a la ventana de visualización de la parte izquierda del sector de ajustes mediante Arrastrar y soltar.
    - o bien -
    Hacer doble clic sobre el guíahilos en la ficha Agregar.
  3. Hacer clic en el botón Aplicar.
Objetivo

II. Borrar un guíahilos de la ventana de visualización del sector de ajustes:

Requisito

En la ventana de visualización se han seleccionado los guíahilos que se van a borrar.

Pulsar la tecla Supr.
- o bien -
Llamar el menú contextual con el botón izquierdo del ratón y hacer clic en la función borrar guíahilos.

Más información

  • Asignación de campos del hilo (diálogo)

  • Barra de visualización de guíahilos

  • Modificar recorrido del guíahilos

  • Corrección del guíahilos (campo del hilo)

  • KI / K<I> (diálogo)


Ficha Variador

 Ayuda de M1 Datos de pasadas técnicas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Variador

Advertencia

Si en las columnas de control ya existe una corrección de variador será ignorada la entrada en el diálogo Datos de pasadas técnicas.

Columnas de la ventana de visualización de la ficha:

Columna | Significado
Pasada | Numeración de las pasadas técnicas
V | Variador y variador de transferencia para cada pasada. El variador no se podrá modificar en el diálogo Datos de pasadas técnicas. Consejo: El variador también puede ser visualizado en las Columnas de control.
V Atrás | Variador y variador de transferencia para cada pasada. Advertencia: Sólo en el caso de máquinas en las que también se pueda utilizar la fontura anterior (máquinas TC4).
V Delante | Variador y variador de transferencia para cada pasada. Advertencia: Sólo en el caso de máquinas en las que también se pueda utilizar la fontura anterior (máquinas TC4).
VZ^ | Variador y variador de transferencia para cada pasada. Advertencia: Sólo en el caso de máquinas en las que también se pueda utilizar la fontura adicional posterior (máquinas TC-T).
VZV | Variador y variador de transferencia para cada pasada. Advertencia: Sólo en el caso de máquinas en las que también se pueda utilizar la fontura adicional anterior (máquinas TC-T).
VZL | Variador y variador de transferencia para cada pasada. Advertencia: Sólo en el caso de máquinas en las que también se pueda utilizar la parte izquierda de la fontura adicional anterior (máquinas TC-R).
VZR | Variador y variador de transferencia para cada pasada. Advertencia: Sólo en el caso de máquinas en las que también se pueda utilizar la parte derecha de la fontura adicional anterior (máquinas TC-R).
VV+/- | Sobrevariador fontura delantera
- | Sin sobrevariador
+/- 1 a 24 | Número de pasos en que se debe variar la fontura adicionalmente al variador indicado. En este caso, ocho pasos corresponden a una aguja. Se podrán determinar entonces un máximo de tres agujas. Si el valor es positivo, la fontura se moverá en dirección del variador sobrepasando la posición del variador y colocándose finalmente sobre dicha posición. Si el valor es negativo, la fontura se moverá primero en dirección contraria a la del variador y después se colocará sobre dicha posición.
V +/- | Sobrevariador fontura posterior
- | Sin sobrevariador
+/- 1 a 24 | Número de pasos en que se debe variar la fontura para llegar al variador indicado. En este caso, ocho pasos corresponden a una aguja. Se podrán determinar entonces un máximo de tres agujas. Si el valor es positivo, la fontura se moverá en dirección del variador sobrepasando la posición del variador y colocándose finalmente sobre dicha posición. Si el valor es negativo, la fontura se moverá primero en dirección contraria a la del variador y después se colocará sobre dicha posición.
VVKm | Corrección del variador fontura delantera
- | Sin corrección del variador
+/- 1 a 10 | Pasos de corrección a la derecha y a la izquierda de la posición de transferencia
VKm | Corrección del variador fontura posterior
- | Sin corrección del variador
+/- 1 a 10 | Pasos de corrección a la derecha y a la izquierda de la posición de transferencia
VV=n | Velocidad del variador de la fontura delantera
- | Velocidad máxima del variador (equivale al valor 32)
1 a 32 | Distintas velocidades
V=n | Velocidad del variador de la fontura trasera
- | Velocidad máxima del variador (equivale al valor 32)
1 a 32 | Distintas velocidades
VVZ^=n | Velocidad de la fontura adicional superior trasera
VVZV=n | Velocidad de la fontura adicional superior delantera
VZ^+/- | Sobrevariador de la fontura adicional superior trasera
VZV+/- | Sobrevariador de la fontura adicional superior delantera
VZ^Km | Corrección de la fontura adicional superior trasera
VZVKm | Corrección de la fontura adicional superior delantera
VVZ=n | Velocidad de la fontura adicional superior izquierda
VZL+/- | Sobrevariador de la fontura adicional superior izquierda
VZR+/- | Sobrevariador de la fontura adicional superior derecha
VZLKm | Corrección de la fontura adicional superior izquierda
VZRKm | Corrección de la fontura adicional superior derecha

Advertencia

Si en caso de velocidad baja del variador no se puede adaptar la velocidad del carro, el carro esperará en el punto de retorno hasta que se haya acabado el proceso de variado.

En el sector de ajustes de la ficha Variador puede seleccionar valores en varios cuadros de lista.

Cuadro de lista | Significado
VVV | Seleccionar la velocidad de la fontura delantera.
VV | Seleccionar la velocidad de la fontura trasera.
VV+/- | Seleccionar el sobrevariador de la fontura delantera.
V +/- | Seleccionar el sobrevariador de la fontura trasera.
VVK | Seleccionar la corrección de la fontura delantera.
VK | Seleccionar la corrección de la fontura trasera.
VVZV | Seleccionar la velocidad de la fontura adicional superior delantera.
VZV+/- | Seleccionar el sobrevariador de la fontura adicional superior delantera.
VZVK | Seleccionar la corrección de la fontura adicional superior delantera.
VVZ^ | Seleccionar la velocidad de la fontura adicional superior trasera.
VZ^+/- | Seleccionar el sobrevariador de la fontura adicional superior trasera.
VZ^K | Seleccionar la corrección de la fontura adicional superior trasera.
VVZ | Seleccionar la velocidad de la fontura adicional superior izquierda.
VZL+/- | Seleccionar el sobrevariador de la fontura adicional superior izquierda.
VZLK | Seleccionar la corrección de la fontura adicional superior izquierda.
VVRV | Seleccionar la velocidad de la fontura adicional superior derecha. Advertencia: Se aplicará el valor de VVZ.
VZR+/- | Seleccionar el sobrevariador de la fontura adicional superior derecha. Advertencia: Se aplicará el valor de VZL+/-.
VZRK | Seleccionar la corrección de la fontura adicional superior derecha. Advertencia: Se aplicará el valor de VZLK.


Ficha PRINT

 Ayuda de M1 Datos de pasadas técnicas Ficha Secuencia de tisaje Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha PRINT

Las indicaciones de la ventana se aplicarán en el programa de tisaje (Sintral) al crearlo. Si hay varias pasadas de tisaje en una carrera, deberá asignar los datos de la primera pasada.

Columnas de la ventana de visualización de la ficha:

Columna | Significado
Pasada | Numeración de las pasadas técnicas
Instrucción PRINT [Idioma] | Texto que aparecerá en la pantalla de la máquina durante la ejecución de la pasada. Consejo: Si se hace clic con el botón derecho del ratón sobre el encabezado, se abrirá el diálogo Ajuste del idioma para la instrucción PRINT, donde se puede determinar el idioma.
SINTRAL X | En esta pasada hay un comando Sintral disponible.
Parada de la máquina
- | Introducir el comando Parada de la máquina en el programa de tisaje (Sintral).
0 | Introducir el comando MS (parada de la máquina) en el programa de tisaje (Sintral). La máquina se detendrá después del retorno izquierdo y se quedará parada.
0,1 a 4,0 | Comando Parada de la máquina en el retorno durante n segundos.

El sector de ajustes contiene los siguientes apartados:

Element | Significado
Apartado PRINT
Casilla de verificación | Activar el apartado.
Campo de entrada Instrucción | Introducir la instrucción. Advertencia: La instrucción PRINT puede introducirse para cada pasada en diversos idiomas.
Cuadro de lista Idioma | Seleccionar el lenguaje en el que se desee introducir el comando.
Campo de entrada Comando de SINTRAL | Puede introducir un comando de SINTRAL para cada pasada. Consejo: Si las indicaciones tienen que ser más largas, puede utilizar el comando <LF> para insertar una nueva línea Sintral. Ejemplo: <LF> #99=1 <LF> #98=2 <LF> #97=1 En Sintral, cada indicación sobre el contador aparece en una línea distinta.
Apartado Parada de máquina
Casilla de verificación | Activar el apartado.
Cuadro de lista Segundos | Seleccionar la duración de la parada de la máquina (en segundos).

Consejo

Todos los comandos SINTRAL se pueden introducir en el campo de entrada Comando de SINTRAL.
Ejemplo del campo de entrada Comando de SINTRAL:
CL=n: Pasada de limpieza (cantidad n de vueltas hasta la próxima pasada de limpieza)
AS=0/1: Activar/desactivar aspirador

Más información

  • Ajuste del idioma para la instrucción de IMPRIMIR


Ficha Secuencia de tisaje

 Ayuda de M1 Datos de pasadas técnicas Ficha Llamadas de función Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Secuencia de tisaje

Columnas de la ventana de visualización de la ficha:

Columna | Significado
Pasada | Numeración de las pasadas técnicas
Secuencia de tisaje | En la parte izquierda de la columna se representan los colores de los campos de guiahilos de acuerdo con la secuencia de tisaje para la carrera de derecha a izquierda y en la parte derecha, para la carrera de izquierda a derecha.

En el sector de ajustes se puede determinar o borrar una secuencia de tisaje.

Elementos | Significado
Apartado Reglas para aplicar las secuencias de tisaje
Opción Aplicar sólo las secuencias de tisaje modificadas | Con el botón Aplicar es posible aplicar todas las secuencias de tisaje modificadas manualmente de las pasadas de muestra seleccionadas.
Opción Aplicar todas las secuencias de tisaje | Con el botón Aplicar es posible aplicar todas las secuencias de tisaje de las pasadas de muestra seleccionadas.
Botones
Aceptar | Se aplican las modificaciones y se cierra el diálogo.
Cancelar | Cerrar el diálogo sin guardar las modificaciones.
Aplicar | Dependiendo de la opción Aplicar sólo las secuencias de tisaje modificadas o Aplicar todas las secuencias de tisaje
<< --> >> | Aplicar la secuencia de tisaje para la dirección de carro de derecha a izquierda en orden consecutivo inverso para la dirección de carro de izquierda a derecha.
<< <-- >> | Aplicar la secuencia de tisaje para la dirección de carro de izquierda a derecha en orden consecutivo inverso para la dirección de carro de derecha a izquierda.
Borrar | Borrar todas las secuencias modificadas manualmente de las pasadas de muestra seleccionadas.

Columnas del sector de ajustes de la ficha:

Columna | Significado
<< | Secuencia de tisaje para la dirección del carro de derecha a izquierda
>> | Secuencia de tisaje para la dirección del carro de izquierda a derecha

Ejemplo de una secuencia de tisaje

En una secuencia de tisaje se pueden visualizar hasta 32 colores. Los campos de color individuales están separados por medio de un conmutador. Haciendo clic en el conmutador se activa o desactiva la separación del sistema.
Un conmutador negro indica una separación del sistema. Cada color trabaja en un sistema distinto.
Si el conmutador es gris, la separación del sistema está desactivada. Los campos de color entre los cuales se haya eliminado la separación del sistema trabajan de forma conjunta en un sistema cuando es posible.
El orden de los campos de color se puede modificar por medio de la función Arrastrar y soltar dentro de la misma dirección del carro. Para ello, hacer clic en el campo de color deseado y arrastrarlo a la posición en la que se deba insertar manteniendo presionado el botón del ratón. Al soltar el botón del ratón, se modifica la secuencia de colores.
Si hace doble clic sobre un color, se seleccionará el campo del hilo correspondiente en el diálogo Asignación de campos del hilo y en la vista de campos del hilo.

Advertencia

Dentro de un sector con una secuencia de tisaje, si la casilla de verificación No reordenar de la ficha Sectores de este diálogo está activada, se desactivará la secuencia de tisaje de este sector.
Por esta razón, la casilla de verificación No reordenar tiene prioridad frente a la secuencia de tisaje y la casilla de verificación Agrupar guiahilos del diálogo Configuración.

En los siguientes casos no se tendrá en cuenta la secuencia de tisaje indicada:

  • Si se trata de Jacquards
  • Dentro de campos de hilo solapados se encuentran las acciones de aguja Transferencia, Prensar o Desprender .
  • En un sector con una secuencia de tisaje está activada la casilla de verificación No reordenar.
Advertencia

Si se desea influir en la secuencia de tisaje de un Jacquard, en primer lugar es necesario convertirlos en acciones de la aguja. De esta forma, ya no será posible introducir automáticamente un ligamento en este sector desde el procesamiento técnico. Éste debe asignarse a los campos del hilo correspondientes en el diálogo Asignación de campos del hilo con el botón Ligamento [image] o [image] .


Ficha Llamadas de función

 Ayuda de M1 Ficha Secuencia de tisaje Datos de pasadas técnicas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Llamadas de función

Columnas de la ventana de visualización de la ficha:

Columna | Significado
Pasada | Numeración de las pasadas técnicas
Comandos adicionales | Nombre de los comandos adicionales
Función | Nombre de la función
Repeticion | Número de repeticiones para la función

Los siguientes elementos se encuentran en el sector de ajustes del apartado Función:

Element | Significado
Casilla de verificación | Activar el apartado.
Campo de entrada Comandos adicionales | Indicar el nombre del comando adicional.
Cuadro de lista Función | Seleccionar función Sintral. Advertencia: Las funciones Sintral de los parámetros de la muestra con el tipo Pasadas técnicas aparecen como entrada en el cuadro de lista. Por medio de la entrada Otras funciones... aparece el diálogo Abrir a través del cual se pueden cargar nuevas funciones Sintral. Por medio de la entrada Campo vacío se puede eliminar la función de la pasada técnica.
Campo de entrada Repeticion | Indicar el número de repeticiones de la función Sintral.
Botones de opción Ejecutar antes de pasada de carro/después de pasada de carro | Seleccionar la posición de inserción en la pasada técnica para la orden adicional y/o función Sintral


Ajuste del idioma

 Ayuda de M1 Datos de pasadas técnicas Ajuste del idioma para la instrucción de IMPRIMIR Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ajuste del idioma

Se pueden seleccionar varios idiomas para visualizar el nombre de la entrada.

Objetivo

Seleccionar un idioma para los nombres de las entradas de las tablas:

Advertencia

Sólo se cambiará el idioma para la tabla que esté actualmente abierta.

  1. Hacer clic con el botón derecho del ratón en la línea del encabezado de la columna Nombre.
    -> Aparecerá el diálogo Ajuste del idioma.
  2. Hacer clic con el botón izquierdo del ratón en el icono [image] del diálogo.
    -> El cuadro de lista se abrirá y se visualizarán los idiomas disponibles.
  3. Hacer clic con el botón izquierdo del ratón en el idioma deseado.
  4. Hacer clic en el botón Aceptar.
Resultado

Se cerrará el diálogo y se visualizarán los nombres en la tabla en el idioma seleccionado.

Si aún no se ha introducido ningún nombre en el idioma seleccionado podrá hacerlo ahora.

Más información

  • Nombre


Ajuste del idioma para la instrucción de IMPRIMIR

 Ayuda de M1 Ajuste del idioma Reemplazar entrada de tabla Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ajuste del idioma para la instrucción de IMPRIMIR

Se pueden seleccionar varios idiomas para visualizar el nombre de la instrucción PRINT.

Objetivo

Seleccionar un idioma para el comando IMPRIMIR:

  1. Hacer clic con el botón derecho del ratón en la línea del encabezado de la columna Instrucción PRINT.
    -> Aparecerá el diálogo Ajuste del idioma para la instrucción PRINT.
  2. Hacer clic con el botón izquierdo del ratón en el icono [image] del diálogo.
    -> El cuadro de lista se abrirá y se visualizarán los idiomas disponibles.
  3. Hacer clic con el botón izquierdo del ratón en el idioma deseado.
  4. Hacer clic en el botón Aceptar.
Resultado

El diálogo se cerrará y se visualizarán los nombres en la ventana en la lengua seleccionada.

Si aún no se ha introducido ningún nombre en el idioma seleccionado podrá hacerlo ahora.


Reemplazar entrada de tabla

 Ayuda de M1 Ajuste del idioma para la instrucción de IMPRIMIR Se necesitan Stoll Customer Support, nombre del cliente y PIN

Reemplazar entrada de tabla

Este diálogo aparece durante el siguiente proceso:
Se encuentran abiertas dos ó más muestras y se quiere copiar una entrada de una tabla de parámetros de muestra en la tabla de otra muestra por medio de las funciones Copiar e Insertar. En esta tabla, sin embargo ya existe una entrada con el mismo número ID.
El diálogo mostrará la pregunta ¿Desea sobrescribir la entrada x?
Para la respuesta dispondrá de los siguientes botones:

Botón | Función
Sí | Sobrescribir la entrada.
No | No sobrescribir la entrada mostrada. Advertencia: En caso de que existan entradas adicionales para sobrescribir, aparecerá la consulta para la entrada siguiente.
Nueva entrada | No sobrescribir la entrada. Crear una nueva entrada con un nuevo número de identificación.
Sobrescribir todo | Sobrescribir la entrada visualizada y todas las demás entradas coincidentes.
Cancelar | Cancelar el proceso.
Todo nuevo | La entrada visualizada y todas las entradas coincidentes se generarán como entradas nuevas con nuevos números ID.

Advertencia

Con todos los botones se cerrará el diálogo.

Más información

  • Copiar

  • Pegar

  • Tabla de los parámetros de muestras.


Marco

 Ayuda de M1 Reemplazar entrada de tabla Se necesitan Stoll Customer Support, nombre del cliente y PIN

Marco

Con este diálogo se crea un marco de color alrededor de una selección. El diálogo puede ser llamado a través del icono [image] de la barra de herramientasHerramientas de dibujo.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Casilla de verificación Simétrico | Si la casilla de verificación está activada, un valor en un campo de entrada es aplicado automáticamente a los otros campos de entrada.
Casilla de verificación Con puntos de ángulo diagonales | Si la casilla está activada, en los puntos de ángulo de la selección se dibujará un marco.
Casilla de verificación Seleccionar marcos | Si la casilla está seleccionada, la selección original se verá sustituida por la selección enmarcada.
Campos de entrada para el borde superior, inferior, izquierdo y derecho del marco | Entrar ancho del borde en los cuatro lados del marco.

Con el botón OK creará un marco con los anchos de marco indicados y cierra el diálogo.


Ciclos

 Ayuda de M1 Ocupación de guíahilos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ciclos

Por medio de este diálogo podrá asignar ciclos de pasadas o de anchura a la muestra. Los ajustes se aplican a la tabla Ciclos. En la descripción de las columnas de esta tabla también encontrará una explicación más exacta de cada uno de los elementos.

Elementos | Significado
Campo de entrada Nombre | Entrada del nombre del ciclo. En un nuevo ciclo se ofrecerá automáticamente el nombre Nuevo ciclo.
Cuadro de lista RS | Seleccionar el conmutador de ciclos (RS 1 a RS 19) o el contador (nº 1 a nº 99) para los ciclos de pasadas. Por medio de la entrada de la lista ? se asignará automáticamente el conmutador de ciclos más bajo que esté libre. Otras posibilidades de selección: Galga =^= Directo
Apartado Ciclo | Seleccionar tipo de ciclosLínea o Columna. Advertencia: Si se utilizan ciclos de anchuras, en el programa de tisaje (Sintral) se creará una tabla de tamaños. Puede predeterminar un conmutador/contador de ciclos para estos ciclos en el apartado Tabla de tamaños de Configuración. En el caso de muestras para máquinas con peine sólo es posible utilizar ciclos de anchura si el hilo del peine no se ha tejido con los módulos, sino con ayuda de una Función Sintral.
Apartado Número de repeticiones | En el campo de entrada Estándar se introducirá cuántas veces se debe repetir el ciclo. De forma predeterminada está ajustado el valor 1. El campo Estándar se ve afectado por el cuadro de lista Comportamiento y viceversa. Si se trata de un ciclo de pasadas, en el cuadro de lista Comportamiento aparecerá la entrada Ciclo. Si se trata de un ciclo de anchura, aparece la entrada Parte repetible. Sólo es posible editar el valor del campo Estándar para estas dos entradas. Los valores de los campos Mín y Máx no tienen significado para estas dos entradas. Si se ha seleccionado una entrada distinta, en el campo Estándar aparecerán valores negativos. Éstos no se podrán evitar. Los ciclos tienen un comportamiento distinto para estas entradas. En los campos de entrada Mín y Máx se puede indicar un rango de valores. Están predeterminados los valores 0 y 20.
Comportamiento | Seleccionar un conmutador. El valor correspondiente se ajuste en el campo de entrada Estándar.

Los botones en el diálogo:

Botón | Función
Aceptar | Aplicar modificaciones. El diálogo se cierra.
Aplicar | Aplicar los ajustes del diálogo al diálogo Ciclos.
Cancelar | Cerrar el diálogo sin crear un ciclo.
Mostrar ciclos>> | Visualizar la tabla Ciclos.

Objetivo

Asignar un ciclo a la muestra:

Requisito

La vista técnica debe estar activa.

  1. Seleccionar en la muestra las pasadas a las cuales se debe asignar un ciclo.
  2. Ejecutar la función Ciclo del menú Técnica de tisaje.
    -> Aparecerá el diálogo Ciclos.
    3. Advertencia

    Esa función no existe en la vista de patrones. Sin embargo podrá abrir el diálogo mediante la combinación de teclas Ctrl + R.

  3. Indique un Nombre para el ciclo.
    - o bien -
    Mantener el nombre predeterminado.
  4. Seleccionar el comportamiento del ciclo en el cuadro de lista Comportamiento
    - o bien -
    Utilizar el comportamiento predeterminado.
  5. Introducir los valores para Mín., Máx. y Estándar.
    - o bien -
    Mantener los valores predeterminados.
  6. Hacer clic en el botón Aplicar.
    --> Las entradas se transferirán a las columnas de igual nombre en la tabla. Los campos de entrada del diálogo se tornarán de gris. Aquí ya no se podrá realizar ninguna modificación.
    El color de la entrada también se visualizará en la Columna de control o bien en la Barra de columnas de la vista técnica.
  7. Hacer clic en el botón Aceptar.
    8. Resultado

    El diálogo se cierra.


Ocupación de guíahilos

 Ayuda de M1 Configuración STIXX de las ruedas de medición Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ocupación de guíahilos

Para cada máquina existen en la base de datos de máquinas ajustes predeterminados para la distancia del guíahilos al borde del tejido y ajustes predeterminados para la ocupación del guíahilos en el comienzo.
Estos ajustes predeterminados se aplicarán en los Atributos de la máquina de los Parámetros de la muestra en cada nueva muestra y, desde allí, en el diálogo Asignación de campos del hilos, apartado Ocupación de guíahilos.

Advertencia

Sólo se indicarán los guíahilos cuyo hilo esté incluido en la ventana de visualización del diálogo Asignación de campos del hilo.

Los ajustes predeterminados del guíahilos se pueden ver y modificar en el diálogo Ocupación de guíahilos.

Los guíahilos se representarán como iconos. En el icono se representará el tipo de guíahilos y el tipo de hilo para el comienzo del reborde.

Tipo de guiahilos o de hilo

Indefinido

Normal

Intarsia

Vanisado

Trennfaden

Hilo elástico

Hilo de protección

Inicios

Hilo del reborde

El diálogo está compuesto por los siguientes apartados:

Entrada | Significado
Apartado Nuevo
 | Depósito de guíahilos para nuevos guíahilos.
Apartado Ajustes
Distancia de Fully Fashion | Campo de entrada para la distancia adicional del guiahilos durante el tisaje del modelo. El rango de valores (en agujas) se encuentra entre 0 y 20. El valor es aplicado en el diálogo Asignación de campos del hilo Campo de entrada YDF.
Apartado Propiedades del guiahilos
 | Se visualizan las propiedades de un guíahilos si el cursor está situado sobre él. Para modificar las propiedades, el guíahilos debe haberse seleccionado con el ratón. Los guíahilos seleccionados se reconocen porque están rodeados en rojo.
Tipo de guíahilos | Cuadro de lista para seleccionar el tipo de guíahilos Indefinido, Normal, Intarsia o Vanisado.
Número del hilo | Campo de entrada para un número de hilo (color) del guíahilos.
Tipo de hilo | Cuadro de lista para seleccionar una denominación de hilo (nombre) para el guíahilos. Entre el número de hilo y el tipo de hilo existe la siguiente asignación fija: #201= Hilo de reborde 1 #202= Hilo de reborde 2 #203= Hilo de reborde 3 #204= Hilo de reborde 4 #205= Hilo de protección 1 #206= Hilo de protección 2 #207= Hilo de separación #208= Hilo del peine #209= Hilo elástico El resto de número de hilos se asignarán al tipo de hilo Desconocido.
Casilla de verificación Fully Fashion | Si la casilla de verificación está activada, los guíahilos se mueven al ajuste básico al tejer el modelo. Un guiahilos con este ajuste se situará en la posición del margen izquierdo (números ·#L) o del margen derecho (números #R).
Apartado Ajustes predeterminados
 | Representación gráfica de los carriles de guíahilos 1 a 8 con las posiciones de parada izquierda y derecha.
Distancia izquierda y derecha | Campo de entrada para la distancia del guiahilos desde el margen del tejido derecho o izquierdo. El rango de valores (en 1/16 pulgadas) va de 0 a 160. Las modificaciones provocan en el gráfico el desplazamiento de las posiciones de parada en el carril. Los valores se aplicarán en el diálogo Asignación de campos del hilo, campos de entrada YD.

Los guiahilos pueden desplazarse a una posición mediante Arrastrar y soltar. Existen las siguientes posibilidades:

  • fuera del apartado Nuevo en un carril de guíahilos
  • dentro del carril del guiahilos al otro lado
  • de un carril de guiahilos a otro carril de guiahilos
  • de un carril de guíahilos a la posición Posición inicial indefinida
  • del carril del guíahilos o de la posición Posición inicial indefinida a la papelera de reciclaje (sector vacío en el diálogo)

Forma del puntero en Arrastrar y soltar | Significado
 | Posición permitida en un carril de guiahilos. Al detenerse, el guiahilos se organizará automáticamente en la posición de parada correcta comenzando desde dentro. Si al otro lado ya hay guiahilos, éstos se organizarán enfrente respectivamente teniendo en cuenta las posiciones libres necesarias.
 | Posición no permitida para que el guiahilos se detenga
 | El cursor se encuentra en el apartado Nuevo.
 | Posición de la papelera de reciclaje. Es posible borrar el guíahilos soltando el botón izquierdo del ratón.

Advertencia

Puede utilizar la posición Posición inicial indefinida para dejar el guíahilos durante poco tiempo fuera de los carriles de guíahilos y poder realizar la reordenación. Los guíahilos en esta posición no se guardarán.
Puede cancelar el desplazamiento de un guíahilos con la tecla Esc. El guíahilos se situará en su antigua posición.

Consejo

Si desplaza ligeramente el guíahilos por el carril, sus propiedades se aplicarán en el apartado Nuevo. De esta forma, podrá crear un nuevo guíahilos con las propiedades ya existentes en el carril.

Los botones en el diálogo:

Botón | Función
Aceptar | Aplicar modificaciones. El diálogo se cierra.
Cancelar | Se rechazan las modificaciones y se cierra el diálogo.

Objetivo

I. Visualizar los ajustes predeterminados de la base de datos de máquinas:

  1. Ejecutar la función Explorador de máquinas del menú Ver.
    -> El programa McExplorer se inicia y se abre el diálogo Explorador de máquinas.
  2. En la ficha Máquinas propias o en Favoritos, abrir el menú contextual de la máquina y activar la función Propiedades.
    -> Se abrirá el diálogo Propiedades de: <Nombre de la máquina (máquina propia)>.
  3. Seleccionar la ficha Opciones.
  4. En el apartado Ajustes predeterminados del guíahilos, haga clic en el botón Sin Pinzar/Cortar, Con Pinzar/Cortar o knit and wear.
Resultado

Se abrirá el diálogo Ocupación de guíahilos para el tipo de servicio seleccionado. Aparecerán los ajustes predeterminados y se podrán modificar.

Objetivo

II. Visualizar los ajustes predeterminados de la muestra:

Requisito

La muestra está abierta.

  1. Ejecutar la función Parámetros de muestra del menú Técnica de tisaje.
    -> Se abrirá el diálogo Atributos de máquina(s).
  2. Seleccionar la ficha Opciones.
  3. En el apartado Ajustes predeterm. de guíahilos, hacer clic en el botón Valores de inicialización.
Resultado

Se abrirá el diálogo Ocupación de guíahilos. Aparecerán los ajustes predeterminados y se podrán modificar.


Configuración STIXX de las ruedas de medición

 Ayuda de M1 Ocupación de guíahilos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Configuración STIXX de las ruedas de medición

El diálogo se abre tal y como se describe a continuación:

  • Botón Configuración en la ficha Opciones del diálogo Atributos de la máquina.
  • Botón Configuración en la ficha Opciones del diálogo Propiedades de: <Nombre de la máquina> de las máquinas del cliente.
  • Botón STIXX en el diálogo Asignación de campos del hilo.

Para cada máquina se podrán predeterminar en la base de datos de las máquinas del cliente los valores para STIXX en el diálogo Propiedades de: <Nombre de la máquina>. Al crear una nueva muestra podrá abrir desde el diálogo Ocupación del guíahilos o Atributos de la máquina el diálogo STIXX y consultar estos valores o modificarlos si es preciso.

En el apartado Ruedas de medición izquierda o Ruedas de medición derecha, realizar los siguientes ajustes:

Advertencia

Si se hace clic en los botones Ruedas de medición izquierda y Ruedas de medición derecha, es posible cambiar entre las ruedas de medición izquierda y derecha.

Element | Significado
Apartado Rueda de medición:
 | Números 1-8 de las ruedas de medición de un lado
Apartado Guiahilos
Cuadro de lista | Determinar la rueda de medición con la que trabaja el guíahilos. En las máquinas tándem se distingue además entre carro izquierdo y derecho.
Apartado Hilo extra
Cuadro de lista | Por cada rueda de medición sólo se puede utilizar un hilo. Si en un guíahilos se utilizan dos hilos, se conducirá el segundo hilo desde el lado opuesto al guíahilos. Seleccionar el lado de la alimentación del hilo: <: Alimentación por la derecha >: Alimentación por la izquierda -: No se alimentará con hilo extra.
Apartado Calidad del hilo
Campos de entrada | En los campos con fondo amarillo se indica la calidad del hilo: 1º campo: Número de bobinas de hilo utilizadas 2º campo: Grosor del hilo de las bobinas 3º campo: Número de hilos individuales por bobina
Botones de opción Nm/Tex | Seleccionar la unidad de medida para el grosor del hilo utilizado.
Apartado Corrección
Campo de entrada +/-[%] | Introducir el valor de corrección para una de las ruedas de medición. Estos valores se introducirán en el archivo de configuración en el apartado Configuración de las ruedas de medición (STIXX). Del apartado Ruedas de medición izquierda/derecha sólo se introducirán de momento los valores de la rueda de medición derecha en el archivo de configuración. Es más, sólo se aplicarán los valores de la rueda de medición cuyo guíahilos asignado se encuentre en la muestra.

En el apartadoAjustar longitud de mallas, realizar los siguientes ajustes:

Element | Significado
Botones de opción De una fontura 0 - R De una fontura R - 0 De doble fontura 1x1 De doble fontura 2x1 De doble fontura 2x2 De doble fontura R - R | Antes de comenzar la producción se puede generar un tejido de prueba con el hilo de producción. Así se averiguará la longitud de mallas real de todos los guíahilos indicados en el diálogo y se corregirá si es preciso. Estos valores de corrección se guardarán. De trabajar con tejidos de doble fontura, seleccionar el ajuste que mejor se adapte al tejido.
Campo de entrada Longitud de mallas [mm] | Introducir la longitud de mallas en mm. Este valor se introducirá en el archivo de configuración en el apartado Ajuste de longitud de mallas para (STIXX).

En este diálogo se realizan estos otros ajustes:

Element | Significado
Campo de entrada Valor de la corrección para todas las ruedas de medición: [%] | Introducir el valor con que se vayan a corregir todas las ruedas de medición.
Campo de entrada Error máx.: [%] | Introducir la tolerancia máxima permitida de la longitud del hilo en una carrera del carro. Si se sobrepasa el porcentaje indicado la máquina se detendrá con un mensaje de error.

Los botones en el diálogo:

Botón | Función
Aceptar | Aplicar ajustes. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin aplicar los ajustes.

Advertencia

La producción se realizará sin regulación por medio del aparato STIXX. Debido a que las condiciones de trabajo cambian durante la producción se debería repetir el proceso de ajuste de vez en cuando.

El modo para el aparato de medición de longitud del hilo se selecciona en la ficha STIXX del diálogo Datos de pasadas técnicas. En las pasadas técnicas en las que se indique el modo STIXX 1, se utilizarán los datos del apartado Ruedas de medición izquierda/derecha. En las pasadas técnicas en las que se indique el modo STIXX 3, se utilizarán las entradas del apartado Ajustar longitud de mallas.

Advertencia

Si desea obtener más información sobre STIXX lea las instrucciones sobre este equipamiento especial que llevan el mismo nombre.

Más información

  • Datos de pasadas técnicas (diálogo)


KI/K<I>

 Ayuda de M1 Configuración STIXX de las ruedas de medición Ajustes del programa Se necesitan Stoll Customer Support, nombre del cliente y PIN

KI/K<I>

En este diálogo se indican de forma global los valores de corrección para el estado basculado o no basculado (girado) del guiahilos para toda la muestra. Estos valores de corrección pueden ser aplicados a los datos de configuración del programa de tisaje mediante la función Crear Sintral / Jacquard / configuración.
El diálogo se puede abrir después del Procesamiento técnico en el diálogo Asignación de campos del hilo en el apartado Ocupación de guiahilos con el botón Configuración KI/K<I>. Para el guiahilos de la muestra están disponibles los campos de entrada.

Consejo

Al abrir el diálogo, el cursor de entrada se encuentra en el primer campo disponible del guiahilos. Con ayuda de la tecla del tabulador se puede ir activando los siguientes campos de entrada, o puede hacer clic con el botón izquierdo del ratón en el campo de entrada.

El diálogo contiene los siguientes campos de entrada para el guíahilos Y en las posiciones 1A hasta 8D del carril:

Element | Significado
Campo de entrada Ka | Valor de corrección para el margen izquierdo del guiahilos no orientado.
Campo de entrada -b | Valor de corrección para el margen derecho del guiahilos no orientado.
Campo de entrada K<I>a: | Valor de corrección para el margen izquierdo del guiahilos orientado.
Campo de entrada -b | Valor de corrección para el margen derecho del guiahilos orientado.

Como valores de corrección se pueden entrar valores entre 0 y 120. El ancho de pasos es de 1,6 mm.

Los botones en el diálogo:

Botón | Función
Aceptar | Aceptar entradas. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin aplicar las modificaciones.

Consejo

Después de cada modificación llevada a cabo en este diálogo se debe llamar de nuevo la función Crear Sintral / Jacquard / Configuración. Hay que tener en cuenta, que un nuevo Procesamiento técnico vuelve a borrar los valores en ese diálogo.

Advertencia

Además, es posible indicar una corrección de los guiahilos para los siguientes sectores:

  • Pasada técnica: gráficamente (Modificar recorrido del guiahilos) o introduciendo un valor (Ficha Guiahilos)
  • Corrección del guíahilos (campo del hilo)

El capítulo Corrección del guíahilos (campo del hilo) contiene más información sobre los puntos que se deben tener en cuenta con respecto a la corrección del guíahilos.

Más información

  • Crear Sintral / Jacquard / Configuración

  • Ocupación de guíahilos

  • Editor de configuración


Ajustes del programa

 Ayuda de M1 Editar elemento de ciclo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ajustes del programa

Este diálogo permite realizar diversos ajustes del programa. El diálogo Ajustes del programa se abre con la función Ajustes del programa del menú Herramientas.

El diálogo está dividido en las siguientes fichas:

  • Guardar
  • Cargar
  • Módulos
  • Vista de símbolos/patrones
  • Vista técnica
  • Vista de modelos
  • Editor Jacquard (no hay opciones disponibles.)
  • Tipos de letra
  • Directorios
  • Sistema de ayuda
  • Otros
  • Hardware
  • Sintral

Los botones en el diálogo:

Botón | Función
Aceptar | Guardar ajustes. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin guardar los ajustes modificados.


Ficha Guardar

 Ayuda de M1 Ajustes del programa Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Guardar

En esta ficha se activa la opción de guardar automáticamente la muestra después del procesamiento técnico o de la creación Sintral. Si no ha salido correctamente del programa de la Workstation de Muestras, p. ej. por una caída de tensión, al reiniciar se cargará el estado con el cual se guardó automáticamente la última vez.

En la ficha Guardar se realizan los siguientes ajustes:

Element | Significado
Casilla de verificación Guardar automáticamente cada ... minutos | Si la casilla de verificación está activada, todas las muestras abiertas se guardará automáticamente según un intervalo de tiempo indicado en el campo de entrada.
Casilla de verificación Guardar muestra después del procesamiento técnico | Si la casilla de verificación está activa, la muestra se guardará al terminar el procesamiento técnico. Si no se habían guardado previamente los cambios efectuados en la muestra, aparecerá el diálogo Guardar muestra como....
Casilla de verificación Guardar comprimida | Si la casilla de verificación está activada se guarda siempre de forma comprimida.
Casilla de verificación Guardar muestra después de crear Sintral | Si la casilla de verificación está activa, la muestra se guardará al crear el Sintral de la muestra. Si no se habían guardado previamente los cambios efectuados en la muestra, aparecerá el diálogo Guardar muestra como....
Casilla de verificación Extraer archivos jac/sin/set después de crear Sintral | Si la casilla de verificación está activada, se crea automáticamente el programa de tisaje (Sintral) para la muestra. Advertencia: El mensaje de finalización en el asistente técnico no es visualizado después del procesamiento técnico.

Más información

  • Seguridad intermedia

  • Asistente técnico (mensaje de finalización)


Ficha Cargar

 Ayuda de M1 Ajustes del programa Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Cargar

En la ficha Cargar se realizan los siguientes ajustes:

Element | Significado
Apartado Muestra
Botones de opción Vista de símbolos Vista de patrones Vista técnica | Ajuste de las vistas, que se van a mostrar al cargar o generar una muestra.
Casilla de verificación Archivo con indicación de la ruta en la barra de títulos | Mostrar también la ruta del archivo en la barra de títulos además del nombre del archivo de la muestra actual .
Apartado Módulo
Botones de opción Vista de símbolos Vista de patrones Vista técnica | Ajuste de las vistas, que se van a mostrar al cargar o generar un módulo.


Ficha Módulos

 Ayuda de M1 Ajustes del programa Ficha Vista de símbolos/patrones Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Módulos

En la ficha Módulos se realizan los siguientes ajustes:

Element | Significado
Campo de visualización Directorio de base de datos de módulos: | Mostrar ruta actual.
Hacer clic en el botón Examinar... | Abrir el diálogo estándar de Windows Abrir, donde podrá seleccionar un directorio.
Botón Predeterminado | Ajustar un directorio predeterminado.
Apartado Locking-Server
Campos de entrada Dominio:, Ordenador:, Cuenta:, Contraseña: | Introducir el dominio, ordenador, cuenta y contraseña.


Ficha Vista de símbolos/patrones

 Ayuda de M1 Ajustes del programa Ficha Vista técnica Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Vista de símbolos/patrones

En la ficha Vista de símbolos/patrones se realizan los siguientes ajustes:

Element | Significado
Botón para el Color de la rejilla | Abrir el diálogo Colores. Aquí es posible seleccionar el color en que aparecerá la rejilla de la vista de símbolos o bien de patrones. El color seleccionado es indicado en el botón. Advertencia: A través de un símbolo en la barra de herramientas Representación de la muestra puede activar o desactivar la rejilla.

Más información

  • Colores (diálogo)

  • Representación de la muestra


Ficha Vista técnica

 Ayuda de M1 Ficha Vista de símbolos/patrones Ajustes del programa Ficha Vista de modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Vista técnica

En la ficha Vista Técnica se realizan los siguientes ajustes:

Element | Significado
Casilla de verificación Visualizar transferencia en color | Si la casilla de verificación está activada, los procesos de transferencia se mostrarán en la vista técnica en distintos colores según el sentido.


Ficha Vista de modelos

 Ayuda de M1 Ficha Vista técnica Ajustes del programa Ficha Tipos de letra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Vista de modelos

En la ficha vista de modelos se realizan los siguientes ajustes:

Element | Significado
Botón para el color de los cantos de referencia | Abrir el diálogo Colores. Aquí puede seleccionar el color en que aparecerán los cantos de referencia en la vista de modelos. El color seleccionado es indicado en el botón.

Más información

  • Colores (diálogo)


Ficha Tipos de letra

 Ayuda de M1 Ficha Vista de modelos Ajustes del programa Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Tipos de letra

En la ficha Tipos de letra se realizan los siguientes ajustes:

Element | Significado
Cuadro de lista Tipos de letra para | Seleccionar idioma.
Cuadro de lista Tipo de letra proporcional: | Seleccionar tipo de fuente porporcional con letras de distintos anchos. Advertencia: El tipo de fuente seleccionado será utilizado para la visualización de las reglas del procesamiento técnico, en la tabla de funciones Sintral y en la tabla de cantos de los atributos de forma.
Campo de visualización Tipo de letra de anchura fija: | Visualización del tipo de letra de ancho determinado. Advertencia: El tipo de fuente visualizado será utilizado en el Control Sintral.

Advertencia

Un cuadro de lista vacío Tipo de letra proporcional: o Tipo de letra de ancho determinado: significa que no se dispone de ningún tipo de letra adecuado para el idioma seleccionado.


Ficha Directorios

 Ayuda de M1 Ficha Tipos de letra Ajustes del programa Ficha Sistema de ayuda Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Directorios

En la ficha Directorios se realizan los siguientes ajustes:

Element | Significado
Campo de visualización Directorio principal del programa: | Visualización de la ruta actual en la que se encuentra el programa.
Campo de visualización Directorio principal de los datos: | Visualización de la ruta actual en la que se encuentra el directorio principal de los datos.
Campo de visualización Directorio de archivos Bitmap: | Visualización de la ruta actual en la que se encuentran los archivos Bitmap.
Campo de visualización Directorio de esquemas de color: | Visualización de la ruta actual en la que se encuentran los esquemas de color.
Campo de visualización Directorio de la base de datos de máquinas: | Visualización de la ruta actual en la que se encuentra la base de datos de máquinas.
Botón Examinar... | Abrir el diálogo estándar de Windows Buscar carpetas, donde podrá seleccionar un directorio distinto.
Botón Predeterminado | Ajustar un directorio predeterminado.


Ficha Sistema de ayuda

 Ayuda de M1 Ajustes del programa Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Sistema de ayuda

En la ficha Sistema de ayuda se realizan los siguientes ajustes:

Element | Significado
Campo de visualización Directorio de archivos de ayuda: | Mostrar ruta actual.
Hacer clic en el botón Examinar... | Abrir el diálogo estándar de Windows Buscar carpeta. En él es posible seleccionar el directorio en el que la workstation de muestras debe buscar archivos de ayuda al abrir la ayuda.
Botón Predeterminado | Ajustar un directorio predeterminado.

Advertencia

Las modificaciones sólo se aplicarán a partir del reinicio de la workstation de muestras.


Ficha Otros

 Ayuda de M1 Ficha Sistema de ayuda Ajustes del programa Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Otros

En la ficha Otros se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Tamaño del búfer para deshacer/restablecer ... MB | Introducir el tamaño del búfer para las funciones Deshacer y Repetir en el menú Edición. Aumente este valor si la función no se puede llevar a cabo y aparece Exceso en el cuadro de lista junto al icono [image] en la barra de herramientas Estándar.
Casilla de verificación Generar Sintral después del procesamiento técnico | Generar Sintral sin solicitar confirmación después del procesamiento técnico automático.
Casilla de verificación Visualización ampliada de coordenadas: ¿visualizar sólo tamaño del rectángulo? | Ocultar toda la información adicional fuera del tamaño del rectángulo al ampliar la visualización de coordenadas.
Casilla de verificación Mostrar el archivo log después del procesamiento técnico | Si se solucionó un problema durante el procesamiento técnico, el archivo Log le será mostrado automáticamente después del procesamiento técnico.
Casilla de verificación Selección con puntos de ajuste (escalar/invertir) | Con la función Escalar/invertir selecciónse puede modificar el tamaño del marco del sector seleccionado con el botón derecho del ratón. : Con el botón central del ratón se puede desplazar la selección.
Casilla de verificación Utilizar contadores de formas para pieza de tisaje izquierda y derecha (#L1, #L2, ...) | A partir del sistema operativo de la máquina V3.005 se utilizarán diferentes contadores de forma para la pieza de tisaje izquierda y derecha si la casilla de verificación está activada. Este ajuste admite funciones Sintral.
Casilla de verificación Posición de parada del guiahilos optimizada (sin recorrido del variador) | Sólo en STx68 con sistema operativo de máquina V3.007 o superior y máquinas OKC: Utilizar ^0 en la definición del símbolo del campo de guiahilos. El recorrido de variador no se toma en cuenta para la posición de parada del guiahilos. De este modo son posibles distancias más cortas.

Más información

  • Ajustes del programa...

  • Visualización de coordenadas

  • Escalar/invertir selección


Ficha Hardware

 Ayuda de M1 Ajustes del programa Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Hardware

En el apartado Dispositivo señalizador adicional se indica el tipo de dispositivo, la interfaz serie a la que está conectado el dispositivo señalizador y la configuración del trackball.

En la ficha Hardware se realizan los siguientes ajustes:

Element | Significado
Apartado Tipo
Botones de opción | Seleccionar el dispositivo señalizador deseado.
Apartado Interface serie
Botones de opción | Seleccionar conexión al dispositivo señalizador elegido. El dispositivo señalizador elegido se conecta a las interfaces serie COM 1 a COM 4.
Apartado Ajustes trackball
Cuadro de lista Interface de desplazamiento | Ajustar el multiplicador de desplazamiento para el trackball. La selección determina el número de líneas o de píxeles que se van a pasar en bloque por cada paso del desplazamiento.
Botón de opción por líneas | Líneas por paso de desplazamiento
Botón de opción por píxeles | Píxeles por paso de desplazamiento


Ficha Sintral

 Ayuda de M1 Ajustes del programa Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Sintral

En la ficha Sintral se realizan los siguientes ajustes:

Element | Significado
Apartado Conmutador de ciclo en Sintral
Botón de opción Antes de INICIO | Introducir conmutador de ciclo antes de INICIO.
Botón de opción Después de INICIO | Introducir conmutador de ciclo después de INICIO.
Botón de opción sin | No introducir conmutador de ciclo.
Botón de opción Como comentario | Introducir conmutador de ciclo como comentario.
Apartado Editor Sintral
Botón de opción UltraEdit-32 | Trabajar el Sintral con el UltraEdit-32.
Botón de opción Editor Sintral TC | Editar el Sintral con el editor Sintral TC.

Advertencia

La selección de un editor Sintral no tiene influencia sobre la invocación del editor al hacer doble clic en un archivo Sintral en el explorador Windows.

Objetivo

Abrir los archivos Sintral del explorador de Windows en el editor Sintral TC con doble clic:

  1. Abrir el menú contextual de un archivo Sintral en el explorador de Windows con el botón derecho del ratón.
  2. Seleccionar Abrir con ....
  3. Seleccionar el programa Sinedit.exe en C:\Programas\Stoll\M1\Bin (o bien C:\Program Files\Stoll\M1\Bin)
  4. Activar la casilla de verificación Abrir este tipo de archivo siempre con el programa seleccionado.


Editar elemento de ciclo

 Ayuda de M1 Ajustes del programa Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editar elemento de ciclo

En este diálogo se genera un nuevo tipo de línea. Los tipos de línea no son específicos de una muestra y son válidos para M1.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de visualización | Visualización del elemento de ciclo. Editar el elemento de ciclo con el botón Dibujar presionado.
Botón | Dibujar ciclo con la altura y la anchura del cuadro de edición.
Botón | Establecer el punto de inicio del elemento de ciclo con el rectángulo verde.
Botón | Establecer el punto final del elemento de ciclo con el rectángulo rojo.
Campo de entrada Comentario | Entrar el nombre del elemento de ciclo.

Los botones en el diálogo:

Botón | Función
Aceptar | Guardar el tipo de línea y cerrar el diálogo.
Cancelar | Cerrar el diálogo sin guardar el nuevo tipo de línea.


Importar configuración

 Ayuda de M1 Editar elemento de ciclo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Importar configuración

El diálogo Importar configuración es un diálogo estándar de Windows para la función Abrir con funciones ampliadas. Con este diálogo se selecciona un archivo (tipo de archivo set) para importar a la Workstation de muestras M1.

En otro diálogo se pueden seleccionar los siguientes datos para importar:

  • NP
  • WMF
  • YD
  • KI
  • MSEC
  • STIXX
  • NPS
  • PNP

Durante la importación se aplicarán los datos en los siguientes puntos:

  • Tablas de longitud de mallas, de estiraje del tejido, de velocidad del carro, PNP y de diálogo Configuración
  • Diálogo Asignación de campos del hilo (apartado Ocupación de guíahilos)
  • Diálogo Configuración STIXX de las ruedas de medición
  • Programa de tisaje (configuración) guardado en la muestra
Advertencia

Para que se puedan asignar inequívocamente los valores del archivo de configuración, sus índices deben estar presentes en los parámetros de la muestra y utilizarse en la muestra.

El diálogo se abre por medio de la función Importar CONFIGURACIÓN del menú Sintral.

Los botones de los diálogos:

Botón | Función
Importar | Seleccionar el archivo marcado El diálogo se cierra.
Cancelar | Cerrar el diálogo sin aplicar los datos.
Aceptar | Importar los datos marcados El diálogo se cierra.

Más información

  • Importar configuración

  • Tabla de los parámetros de muestras.

  • Configuración (diálogo)

  • Asignación de campos del hilo (diálogo)

  • STIXX (diálogo)


Atributos MC

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Atributos MC

En este diálogo se pueden visualizar y modificar las propiedades de la máquina utilizada para la muestra. Esta modificación no tendrá ningún efecto sobre la base de datos. Las modificaciones efectuadas después del procesamiento técnico se mantienen incluso si se ejecuta la función Cargar muestra antes de procesamiento técnico del mismo menú.

El diálogo contiene las siguientes fichas:

  • General
  • Opciones
  • Funciones del sistema

En el apartado Identificación se visualizará la siguiente información:

Element | Significado
Campo de visualización Máquinas propias Nº | Número de la máquina propia de la base de datos de máquinas del cliente. Si ha seleccionado una máquina que no se encuentra en la base de datos de máquinas del cliente no se visualizará esta entrada.
Campo de visualización Nº de máquina de Stoll: | Número de la máquina de la base de datos de máquinas de Stoll.
Campo de visualización Denominación | Denominación de la máquina desde la base de datos de máquinas del cliente.
Campo de visualización Denominación del tipo | Denominación de la máquina desde la base de datos de máquinas de Stoll.
Campo de visualización Clase | Las generaciones de máquinas están divididas por clases.
Campo de visualización CPU | Tipo de ordenador (Central Processing Unit).
Campo de visualización Clasificación | Número de clasificación
Campo de visualización Versión | Versión del sistema operativo

Los botones de este diálogo:

Botón | Función
Aceptar | Cerrar atributos de máquina y guardar los valores modificados.
Aplicar | Guardar valores modificados de la ficha activa.
Restablecer | Después de una modificación se volverán a introducirán en la ficha activa los últimos valores que se guardaron.

Advertencia

Si se modifica una entrada y no se guarda por medio del botón Aplicar aparecerá al salir de la ficha o del diálogo una petición de confirmación sobre si desea guardar las propiedades de esta página.


Ficha General

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha General

Esta ficha contiene información general referente a la máquina seleccionada.
Los siguientes apartados están disponibles en la ficha:

Element | Significado
Apartado Galga y densidad de la aguja
Cuadro de lista Galga | Seleccionar galgas de la máquina.
Cuadro de lista Galga de la cabeza de la aguja | Seleccionar galgas de la cabeza de la aguja utilizables por cada galga.
Densidad de aguja | Visualizar la densidad de la aguja.
Número de agujas | Visualizar el número de agujas con galga seleccionada y el número de carros como símbolo.
Apartado Ajustes para servicio tándem
Casilla de verificación Servicio tándem | Conectar el servicio tándem. Advertencia: La casilla de verificación no estará disponible en las máquinas con un carro.
Cuadro de lista Anchura de acoplamiento [Pulgadas] | Seleccionar la anchura de acoplamiento con que la máquina funcionará en modo tándem.
Sector de trabajo de la fontura [Pulgadas] | Visualizar en pulgadas el sector de trabajo que resulta de la anchura de acoplamiento.

Advertencia

Se visualizarán los datos de la máquina, que se está utilizando para la muestra, de la base de datos de la máquina. Estos datos se pueden modificar posteriormente para la muestra activa.

Consejo

El número de agujas que resulta de la anchura de acoplamiento se podrá apreciar al crear una nueva muestra en el diálogo Nueva muestra o en el diálogo Importar imagen. Durante el Procesamiento técnico se comprobará si la anchura de la muestra encaja en el espacio disponible de la aguja.


Ficha Opciones

 Ayuda de M1 Ficha Funciones del sistema Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Opciones

La ficha está dividida en los siguientes apartados:

Element | Significado
Apartado Opciones
Cuadro de lista STIXX (Medida de la longitud del hilo) | Seleccionar el lado de la máquina en el que se ha instalado una medición de la longitud del hilo.
Cuadro de lista Alimentador | Indicar lado de la máquina en la que se ha instalado un alimentador.
Casilla de verificación Estirador auxiliar | Activar la casilla de verificación, si la máquina tiene un estirador auxiliar. Si la casilla de verificación no está activada, los valores directos no se escribirán en el programa de tisaje.
Apartado Arrastre de guíahilos
Botón de opción Tipo 1 | utilizar Guiahilos de Intarsia tipo 1 (120 mm).
Botón de opción Tipo 2 | utilizar Guiahilos de Intarsia tipo 2 (85 mm).
Apartado Posiciones de pinzado/corte | Sólo activa con Arrastre de guiahilos tipo 2
Botón de opción inactivo | Active el botón de opción si no desea pinzar y cortar los hilos en la muestra activa. : Si utiliza la pinza con la muestra, esta casilla de verificación se activará automáticamente.
Botón de opción 2 x 8 | Active el botón de opción si la máquina tiene dos dispositivos de pinzado y corte con 8 puntos respectivamente, y desea pinzar y cortar los hilos en la muestra activa.
Botón de opción 2 x 16 | Active el botón de opción si la máquina tiene dos dispositivos de pinzado y corte con 16 puntos respectivamente, y desea pinzar y cortar los hilos en la muestra activa.
Botón de opción 2 x 16 / 8 | Active el botón de opción si la máquina tiene dos dispositivos de pinzado y corte con 16 puntos respectivamente, y desea pinzar y cortar los hilos en la muestra activa sólo en cada segundo punto.
Apartado STIXX
Botón Configuración | Invocar diálogo STIXX para los ajustes del dispositivo de medición de longitud del hilo.
Apartado Ajustes predeterminados del guiahilos
Botón Valores de inicialización | Visualizar el diálogo Ocupación de guíahilos con los ajustes predeterminados del guíahilos que fueron indicados al crear la muestra en la máquina entonces utilizada. Estos ajustes no se pueden modificar en este diálogo. Pulsando la tecla Inicializar en el diálogo Asignación de campos del hilo, los ajustes predeterminados del guíahilos se transfieren desde los atributos de la máquina a la ocupación de guíahilos.

Advertencia

Se visualizarán los datos de la máquina que se está utilizando para la muestra desde la base de datos de máquinas. Estos datos se pueden modificar posteriormente para la muestra activa.


Ficha Funciones del sistema

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Funciones del sistema

En esta ficha se pueden activar o desactivar diferentes funciones para cada sistema de tisaje en el apartado Funciones del cerrojo. Estos ajustes se pueden realizar para cada fontura. Estos ajustes repercuten en el Procesamiento técnico. En él se utilizan, por ejemplo, para la Partición sólo los sistemas que se hayan previsto para tal fin en las funciones del cerrojo.

Element | Significado
Apartado Sistema de tisaje
delante/detrás | Hacer clic en uno de los sistemas representados gráficamente para visualizar las funciones posibles en dicho sistema en el apartado Funciones de sistema Sistema delante/detrás.
Casilla de verificación Felpar activado | Active esta casilla de verificación si desea felpar en la máquina. Debido a que con Felpar no es posible la transferencia en todos los sistemas, aparecerá al activar esta función una petición de confirmación, si desea adaptar las funciones del sistema de forma correspondiente. En las máquinas que no disponen de instalación para felpar no estará disponible esta casilla de verificación. Para obtener información detallada sobre el tema Felpar deberá leer las instrucciones Instalación para felpar para máquinas CMS.
Sistemas para felpar | En los sistemas que se muestran es posible felpar.
Botón Ajustar valores estándar | Al hacer clic en este botón se ajustarán de nuevo las funciones del sistema predeterminadas por Stoll. Se aplicarán los valores de la base de datos de máquinas de Stoll.
Apartado Funciones del cerrojo
Sistema delante/detrás | En el apartado Sistema de tisaje se visualizarán las funciones posibles para el sistema seleccionado.
Sistema fontura adicional delante/detrás | Este apartado sólo será visible para las máquinas con fonturas adicionales. Como en el caso de las fonturas, en el apartado Sistema de tisaje se visualizarán las funciones posibles para el sistema seleccionado.

Advertencia

Se visualizarán los datos de la máquina, que se está utilizando para la muestra, de la base de datos de la máquina. Estos datos se pueden modificar posteriormente para la muestra activa.


Funciones Sintral

 Ayuda de M1 Atributos del modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Funciones Sintral

El diálogo funciones Sintral contiene los siguientes apartados:

  • Tabla de funciones Sintral
  • Encabezado / Transición / Comienzo
  • Parámetros
Advertencia

Las funciones de Sintral están guardadas de forma predeterminada en el directorio D:\Stoll\m1\Database\Sintral\transition\ .
Para funciones de Sintral propias está previsto el directorio D:\Stoll\m1\Database\Sintral\transition_private\


Tabla de funciones Sintral

 Ayuda de M1 Encabezado / Transición / Comienzo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tabla de funciones Sintral

En la Tabla de funciones Sintral se muestran todas las funciones Sintral que contiene la muestra.

Consejo

Puede volver a cancelar la selección de las pasadas con la tecla Esc.

Las columnas de la tabla tienen el siguiente significado:

Columna | Significado
Número de línea | A las funciones Sintral se les dota automáticamente con un número de línea de acuerdo con el orden en que se agregan.
Utilizado |
Casilla de verificación | La función Sintral puede activarse o desactivarse para la muestra. Advertencia: Se puede utilizar una función Sintral para cada tipo. Los tipos Transición FF y Peine de transición no pueden ser utilizados conjuntamente. En los Parámetros globales de la muestra sólo puede ser utilizado el tipo Encabezado. En los siguientes casos, la casilla de verificación no está disponible para la muestra: - La función Sintral posee el tipo Pasadas técnicas y se utiliza en el diálogo Datos de pasadas técnicas . La casilla de verificación aparece activada. - La función Sintral es del tipo Comienzo, en la muestra el comienzo ya está disponible como módulo. La casilla de verificación aparece desactivada.
Activado | Los guíahilos de la ficha Parámetros se transfieren al diálogo Asignación de campos del hilo. NP, WMF y MSECse transfieren a la tabla de parámetros de muestra correspondiente como nueva entrada. Dependiendo del tipo, la función Sintral se utilizará por medio del procesamiento técnico y se introducirá en el programa de tisaje con la función Crear Sintral / Jacquard / Configuración. La función Sintral se insertará al final (excepto en el caso del tipo Encabezado) y se creará una llamada de función. En el tipo Pasadas técnicas no se genera ninguna llamada de función, si no se utiliza la función Sintral en el diálogo Datos de pasadas técnicas. Advertencia: Para la llamada de función se utiliza el nombre del primer FBEG en la función Sintral.
Tipo | El tipo caracteriza la función Sintral y determina en qué posición del programa de tisaje se deberá introducir la llamada de función. Advertencia: El tipo puede modificarse por medio de un cuadro de lista. Haga clic en la columna para visualizar el cuadro de lista.
Encabezado | La función Sintral se insertará en el programa de tisaje a partir de la línea 2. Advertencia: Utilice este tipo para insertar comentarios. Tenga en cuenta que las líneas de comentario deben comenzar con C.
Comienzo | La función Sintral es llamada por la línea F:M1-Sintral. Advertencia: En la función M1-Sintral el programa de tisaje propiamente dicho en la pasada de muestra 1.
Transición FF | La función Sintral se abre para la transición Fully Fashion antes y después de la línea F:M1-Sintral. Advertencia: La llamada de función sólo se creará con una muestra Fully Fashion. Es posible acceder a la llamada de función para otras muestras creando una vista de modelos con la función Crear modelo.
Peine de transición | Por medio del Procesamiento técnico no se utilizan módulos de hilo del peine en la muestra. En su lugar se abre la función Sintral en el programa de tisaje antes de la línea F:M1-Sintral.
Pasadas técnicas | La función Sintral puede ser insertada en el programa de tisaje con o sin llamada de función. Si se utiliza la función Sintral en el diálogo Datos de pasadas técnicas y se le asigna a una pasada técnica cualquiera, se realiza la llamada de función antes o después de la fila para la pasada técnica.
Función | Aparece el nombre de la función Sintral.

En las muestras nuevas automáticamente se añaden y se utilizan las siguientes funciones Sintral desde la Workstation de Muestras M1:

  • Transición Fully Fashion con el tipo Transición FF, si en el diálogo Nueva muestra, en el apartado Transición, está activado el botón de opción Sintral.
  • COMBTHREAD con el tipo Peine de transición, si en el diálogo Nueva muestra, en el apartado Comienzo, no hay ningún módulo seleccionado para el comienzo o si se ha activado el botón de opción Sintral.
Advertencia

Tenga en cuenta que no es posible utilizar Transición Fully Fashion para las muestras Fully Fashion en máquinas sin peine pero con pinzado.
Si se trata de una muestra Fully Fashion en una máquina sin peine, se utilizará una función con el tipo Transición Fully Fashion. De lo contrario, en Crear Sintral / Jacquard / Configuración se utilizará la función Transición Fully Fashion.

Los siguientes botones están disponibles en la Tabla de funciones Sintral:

Botón | Función
Cargar | Cargar una nueva función Sintral en la muestra. Aparecerá el diálogo Abrir, en el cual se podrá seleccionar la función Sintral. Advertencia: Después de la carga, la función Sintral aparecerá en una nueva línea de la tabla con el tipo Pasadas técnicas. También se puede cargar directamente una función nueva en el diálogo Datos de pasadas técnicas.
Borrar | Eliminar de la muestra las funciones Sintral seleccionadas en la tabla y eliminar las líneas de la tabla. Advertencia: Las funciones Sintral que tienen una casilla de verificación seleccionada en la columna Utilizado no se pueden borrar. El botón no está disponible sin selección. Las entradas disponibles para las funciones borradas también se eliminarán de las tablas de parámetros de muestras.
Edición | Extraer de la muestra la función Sintral seleccionada y abrirla como archivo temporal en el programa Editor Sintral. Advertencia: La función no está disponible si no se han seleccionado o se han seleccionado varias funciones Sintral. Las modificaciones se deben guardar en Editor Sintral y después se deben transferir por medio del botón Actualizar a la función Sintral de la muestra.
Actualizar | Sustituir las funciones Sintral de la muestra por las funciones Sintral modificadas. Advertencia: El botón sólo está disponible para las funciones Sintral que se hayan abierto con el botón Editar.

Advertencia

Las funciones de Sintral están guardadas de forma predeterminada en el directorio D:\Stoll\m1\Database\Sintral\transition\ .
Para funciones de Sintral propias está previsto el directorio D:\Stoll\m1\Database\Sintral\transition_private\

Más información

  • Tablas

  • Nueva muestra


Encabezado / Transición / Comienzo

 Ayuda de M1 Tabla de funciones Sintral Se necesitan Stoll Customer Support, nombre del cliente y PIN

Encabezado / Transición / Comienzo

En estos campos de visualización se muestran las funciones Sintral utilizadas en la muestra con sus nombres.

Element | Significado
Campo de visualización Encabezado | La función Sintral se utiliza como el tipo Encabezamiento.
Campo de visualización Transición | Función Sintral se utiliza como el tipo Transición FF o Transición Peine.
Campo de visualización Comienzo | La función Sintral se utiliza como el tipo Comienzo.

Advertencia

Por medio del tipo se establece la ubicación de la función en el programa de tisaje (Sintral). En la tabla de funciones Sintral se puede cambiar el tipo y activar la función Sintral para la muestra.


Parámetros

 Ayuda de M1 Encabezado / Transición / Comienzo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Parámetros

En este apartado aparecen los datos extraídos del Encabezado de la función Sintral sobre los guíahilos, la longitud de mallas, el estiraje del tejido y la velocidad del carro.
Para obtener la visualización, deberá estar seleccionada la función Sintral en la Tabla de funciones Sintral. El nombre de la función seleccionada aparece en el campo de visualización Función.

Advertencia

La visualización no estará disponible si no se ha seleccionado ninguna función Sintral o se han seleccionado varias.
Las funciones Sintral del tipo Encabezado no leen ni muestran información, ya que este tipo sólo se utiliza para comentarios.

Los parámetros se pueden ver en tablas numerados de forma consecutiva según los números de sus líneas en las siguientes fichas:

Ficha | Columna | Significado
Guíahilos |  | Contiene las relaciones del guíahilos con el hilo y la posición del guíahilos. Si la función Sintral está activada con la casilla de verificación Utilizado, las entradas se transferirán al diálogo Asignación de campos del hilo. Advertencia: De no encontrarse las entradas en la Asignación de campos del hilo, utilizar el botón Inicializar. Las entradas en la ficha Guíahilos pueden modificarse. Para ello se debe hacer clic en la columna correspondiente para marcar el cursor de entrada o un cuadro de lista.
 | Carril del guíahilos | Indicación de los carriles de los guíahilos
 | Tipo de guíahilos | Indicación del tipo de guíahilos. Advertencia: En el cuadro de lista están disponibles las entradas N (Normal), I (Intarsia) y campo vacío (sin tipo).
 | Nº de hilo | Indicación del número del hilo
 | Tipo de hilo | Indicación del tipo de hilo
 | Posición | Indicación de la posición del guíahilos Advertencia: En el cuadro de lista están disponibles las entradas izquierda y derecha.
NP |  | Contiene la indicaciones sobre la longitud de la malla. Si la función Sintral está activada con la casilla de verificación Utilizado, las entradas se transferirán a la tabla de longitud de mallas. Advertencia: Las entradas de la ficha no se pueden modificar.
 | Índice NP | Indicación del índice NP
 | Valor | Indicación del valor NP
 | mm | Indicación del valor mm
WMF |  | Contiene las indicaciones relativas al estiraje del tejido. Si la función Sintral está activada con la casilla de verificación Utilizado, las entradas se transferirán a la tabla del estiraje del tejido. Advertencia: Las entradas de la ficha no se pueden modificar.
 | Índice WMF | Indicación del índice WMF. Los valores de estiraje del tejido se deben definir en la tabla del estiraje del tejido.
MSEC |  | Contiene la indicaciones sobre la velocidad del carro. Si la función Sintral está activada con la casilla de verificación Utilizado, las entradas se transferirán a la tabla de velocidad del carro. Advertencia: Las entradas de la ficha no se pueden modificar.
 | Índice MSEC | Indicación del índice MSEC
 | m/s | Indicación de la velocidad en metros/segundos.

Advertencia

Si se utiliza el mismo índice (NP, WMF o MSEC) en la muestra y en la función Sintral, sólo se utilizará el de la muestra.

En el apartado están disponibles los siguientes botones:

Botón | Función
Aplicar | Las modificaciones de la ficha Guíahilos se transferirán a la muestra. Advertencia: El botón está disponible si después de una modificación del cursor de entrada se ha ajustado un campo distinto.
Restablecer | Las modificaciones de la ficha Guíahilos se anularán y se sustituirán por los valores disponibles anteriormente. Advertencia: El botón estará disponible si se ha seleccionado el botón Aplicar.
Cargar de nuevo | Los parámetros se vuelven a cargar en la visualización desde la función Sintral. Advertencia: La función no está disponible si no se han seleccionado o se han seleccionado varias funciones Sintral.

Más información

  • Tablas


Atributos del modelo

 Ayuda de M1 Menguar M / Borrar Menguado M Se necesitan Stoll Customer Support, nombre del cliente y PIN

Atributos del modelo

Por medio de los atributos del modelo se pueden visualizar y modificar las propiedades de los cantos de modelo y marcas utilizados para la muestra. Para visualizar los cantos de forma o las marcas se pueden seleccionar las fichas Cantos o Marcas. Los cantos de modelo o las marcas se muestran en una tabla en la ficha Todos.

Advertencia

En k&w, los cantos de modelo también se pueden visualizar con respecto a las piezas de tisaje. Para ello están disponibles las fichas Manga izquierda, Manga derecha y Cuerpo/cuello. Para las marcas sólo está disponible la ficha Todos.

Para visualizar los atributos hay que seleccionar primero un canto de modelo o una marca de la tabla. Los atributos se muestran en fichas distintas.

El diálogo Atributos del modelo contiene las siguientes fichas con los atributos de los cantos de modelo o las marcas seleccionados:

  • General (canto del modelo)
  • General (marca)
  • Menguar/Menguar M
  • Combinacion de Remallar
  • Aumentar
  • Ocultar
  • Comienzo
  • Fin
  • Uniones
Advertencia

Para las marcas sólo está disponible la ficha General.

En las fichas Menguar, Remallar y Aumentar hay disponibles varios grupos de módulos para diversos tipos de tisaje.

Si desea asignar otro grupo de módulos distinto al que se puede seleccionar en el cuadro de lista, utilice la función Arrastrar y soltar. Para ello, el grupo de módulos se debe arrastrar desde el explorador de módulos al tipo de tisaje deseado. Este grupo de módulos se utilizará sólo para la muestra actual y dejará de estar disponible al seleccionar una muestra nueva.

Advertencia

Hay que tener en cuenta que, al volver a modificar la asignación de módulos para este tipo de tisaje, el grupo de módulos asignado mediante la función Arrastrar y soltar desaparecerá de la selección.

Mediante la función Arrastrar y soltar también se puede asignar un módulo o un grupo de módulos a un corte. Si se crea el tejido con este corte, los módulos o grupos de módulos también estarán disponibles para esta muestra en los atributos de modelo.

Consejo

Si desea que el grupo de módulos siga disponible para otras muestras, deberá moverlo al directorio correspondiente en el explorador de módulos (consulte la descripción sobre el cuadro de lista en la ficha correspondiente).

En las fichas Ocultar, Comienzo y Final no se utilizan grupos de módulos, sino módulos. En las fichas se pueden visualizar los módulos asignados a los diversos tipos de tisaje en el campo de visualización [image] y se puede modificar la asignación. Esto se realiza del mismo modo que con los grupos de módulos.

Consejo

Los módulos también se pueden arrastrar al tipo de tisaje desde la barra de módulos mediante la función Arrastrar y soltar.

Advertencia

Los atributos del modelo se aplican automáticamente desde el corte en el diálogo durante la creación del modelo desde un corte. En este caso también se visualizarán el nombre del archivo del corte y el directorio donde se ha guardado.

Consejo

Puede volver a cancelar la selección de las pasadas con la tecla Esc.

Las columnas de la tabla:

Columna | Significado
Nº | Botones con numeración correlativa de los cantos de modelo/las marcas. Deberá hacer clic en los botones para seleccionar el canto de modelo/la marca correspondiente. El número coincide con el número del canto de modelo/la marca en la vista de modelos.
Color | Color del canto de modelo/la marca. Se corresponde con el color en la vista de modelos. El canto de modelo/la marca correspondiente también se selecciona haciendo clic en el color.
Grupo | Visualización y selección de un grupo de atributos de forma para el canto de forma/la marca correspondiente. Mediante la selección de otro grupo de atributos de forma, las propiedades de este grupo se asignarán al canto de forma/la marca seleccionados. También es posible generar un nuevo grupo.
Función | Botones con la visualización de la función de un canto de modelo/una marca. Deberá hacer clic en los botones para seleccionar el canto de modelo/la marca correspondiente.

Los cantos de modelo/las marcas existentes se numeran de forma correlativa. El número coincide con el número del canto de modelo/la marca en la vista de modelos.
Para seleccionar un canto de modelo/una marca deberá seleccionar la línea correspondiente haciendo clic en el número de esa columna. De este modo quedarán disponibles las propiedades del canto de modelo/la marca en las fichas pertinentes.

Advertencia

Puede modificar a su gusto la anchura de las columnas. Para ello, mueva el puntero del ratón hacia la línea divisoria dentro de la línea del encabezado. La forma del puntero cambiará. Manteniendo presionado el botón izquierdo del ratón, mueva el puntero a la izquierda o a la derecha hasta que la columna tenga la anchura deseada. A continuación, suelte de nuevo el botón.

En el apartado Canto/grupo seleccionado se muestra a qué canto de modelo pertenecen los atributos visualizados y qué grupo de atributos se asigna a ese canto.
Lo mismo ocurre en el caso de las marcas con el apartado Marca/grupo seleccionado.
Barra de herramientas dentro del diálogo:

 | Función | Objetivo
 | Borrar entrada | Borrar elemento de forma seleccionado.
 | Nuevo | Crear canto de modelo/marca nuevos por medio del diálogo Nuevo elemento de modelo.
 | Copiar | Copiar todos los atributos de modelo de un canto/una marca a otro/otra mediante el diálogo Copiar atributos. El botón recién estará disponible cuando se han seleccionado dos cantos de forma/marcas.
 | Agrupar | Crear un nuevo grupo para los atributos de un canto mediante el diálogo Nuevo grupo de atributos. El botón sólo estará disponible si se ha seleccionado un canto de modelo.
Menú contextual Cambiar color |  | Modificar el color del canto de modelo/la marca. Aparece el diálogo Colores.
Menú contextual Borrar cantos de forma no utilizados / borrar marcas de formas |  | Borrar elementos de formas que no existen en la muestra.

Los botones de este diálogo:

Botón | Función
Aplicar en vista de modelos | Los atributos modificados se aplican y visualizan en la vista de modelos.
Inicializar vista de modelos | Los atributos modificados son actualizados en la vista de modelos.

Advertencia

Si una entrada es modificada, pero no se la guarda utilizando el botón Inicializar vista de modelos, al salir del diálogo aparecerá una consulta al respecto.

Más información

  • Crear modelo manualmente


Ficha General (canto del modelo)

 Ayuda de M1 Atributos del modelo Ficha General (marcas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha General (canto del modelo)

Esta ficha está disponible en todos los cantos de modelo. Para cada canto de modelo se puede indicar una longitud de malla y una anchura de margen para su aplicación.

Advertencia

Los apartados sólo están activos si se ha seleccionado un canto de modelo.

En la ficha General (canto de modelo) se realizan los siguientes ajustes:

Element

Significado

Apartado Función

Cuadro de lista

Mostrar la función de un canto de modelo seleccionado o asignar una función a un canto de modelo seleccionado.

Puede elegir entre las siguientes funciones: Aumentar, Menguar y Remallar. En k&w también está disponible la función Tisaje con inserción.

Apartado Denominación de piezas k&w

Este apartado sólo estará disponible si se ha seleccionado este tipo de servicio en el diálogo Nueva muestra.

Cuadro de lista
Diseño básico

Mostrar una pieza k&w (tipo de corte) de un canto de forma seleccionado o asignar una pieza k&w a un canto de forma seleccionado.

Puede elegir entre las siguientes funciones: Delantero, Espalda, Manga izquierda, Manga derecha, Cuello.
Advertencia: La asignación de una parte k&w a partir de un corte k&w a los cantos de modelo no debe modificarse.

Cuadro de lista
Elemento de corte

Mostrar el elemento de corte del corte k&w al que esté asignado el canto de modelo seleccionado.

Puede elegir entre las siguientes funciones: Base, Escote cuello, Hueco, Tisaje con inserción.

Cuadro de lista
Página

Mostrar el lado (izquierdo o derecho) en el que se encuentra el canto de modelo seleccionado.

Apartado Longitud de mallas en el borde de la forma.

El icono [image] permite reconocer si se ha modificado la longitud de malla para el resto de la muestra en la vista de modelos.

Campo de entrada
NP delante

Introducir valor NP delantero.

Campo de entrada
NP atrás

Introducir valor NP trasero.

Campo de entrada
Anchura

Indicar la anchura en agujas con la que se deberá aplicar la longitud de malla en el margen del modelo.

Para que la longitud de mallas en el margen del modelo se pueda utilizar durante el procesamiento técnico, se debe activar la casilla de verificación Distintas longitudes de mallas en el margen del modelo en el diálogo Configuración.


Ficha General (marcas)

 Ayuda de M1 Ficha General (canto del modelo) Atributos del modelo Ficha Menguar/Menguar M Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha General (marcas)

Esta ficha está disponible para las marcas. La ficha General permite insertar en la muestra un módulo con una distancia predeterminable hasta la marca.

En la ficha General (marcas) se realizan los siguientes ajustes:

Element | Significado
Apartado Función
Cuadro de lista | Seleccionar un nombre para el módulo insertado.
Apartado Lado
Cuadro de lista | Seleccionar un lado (izquierdo, derecho).
Apartado Asignación del módulo
Campo de visualización | Visualizar diferentes tipos de tisaje a los que se les puede asignar un grupo de módulos. : Sólo aparecerán los tipos de tisaje posibles para este tipo de servicio.
Cuadro de lista | Seleccionar módulos.
Botón X | Borrar el contenido del cuadro de lista.
Campo de visualización | Mostrar el módulo seleccionado como una imagen. Acceder al menú contextual con el botón derecho del ratón:
 | Visualizar módulo en el explorador | Visualizar módulo en el explorador de módulos
 | Editar el módulo | Trabajar el módulo con el Editor de módulos
Casilla de verificación Válido para todos los tipos de tisaje | Asignación de los módulos de modelo para todos los tipos de tisaje. : Si la casilla de verificación está activada, el módulo asignado para la utilización del módulo se utilizará sin comprobación en el canto del modelo.
Apartado Offset
Campo de entrada | Introducir valor. Un valor negativo desplazará el módulo desde el punto de inicio de la marca hacia la izquierda tantas agujas como se haya indicado, un valor positivo lo hará hacia la derecha. Como punto de inicio se tomará la aguja exterior de la primera pasada dentro del canto de la forma.
Campo de entrada | Introducir valor. Un valor negativo desplazará el módulo desde el punto de inicio de la marca hacia abajo tantas pasadas de muestra como se haya indicado, un valor positivo lo hará hacia arriba. Si el módulo sólo se compone de pasadas de transferencia, éste se agrupará en la pasada de muestra antes o después.


Ficha Menguar/Menguar M

 Ayuda de M1 Ficha General (marcas) Atributos del modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Menguar/Menguar M

Esta ficha sólo estará disponible para un canto de forma con la función Menguar o Menguar M.
Las fichas Menguar y Menguar M se diferencian en los elementos.

En la ficha Menguar y Menguar M se realizan los siguientes ajustes:

Element

Significado

Campo de entrada
Anchura

Introducir la anchura del canto de menguado en agujas.

Campo de entrada Remallar a partir de escalonamiento

Si el paso, dentro del canto de modelo, de una pasada a la siguiente es igual o mayor al valor indicado aquí, se aplicará el módulo Remallar de la ficha Remallar en vez del módulo Menguar.

Botón Remallar >>

Cambiar a la ficha Remallar.

Casilla de verificación Efectuar menguado retardado

Si la casilla de verificación está activada, los módulos de menguado recién son insertados antes de la pasada que teje más estrecha en la misma capa.

Casilla de verificación Efectuar menguado inmediatamente

El menguado se realiza de forma inmediata.
Advertencia: Si se utilizan módulos de escote para L0 y L1, la casilla de verificación tiene que estar activada.

Casilla de verificación Menguar todo el ancho de la manga

Menguar todo el ancho de la manga.

Campo de entrada
Número de mallas con remalle de tisaje con inserción de hombro

Entrar el número de mallas para mangas k&w que deben ser remalladas con tisaje con inserción de hombro.
Advertencia: El campo de entrada solo está activado si se ha seleccionado el atributo No tejer o Menguar sin tejer en la ficha Uniones.

Casilla de verificación en varios pasos

Si la casilla de verificación está activada se pueden entrar los ajustes para menguado en varios pasos en el apartado Módulos asignados.

Apartado Asignación del módulo

Botones de opción
menguar antes de la transferencia existente.
menguar con la transferencia existente y
menguar después de la transferencia existente

Aplicar menguado antes, durante (si es posible) o después de una transferencia existente.

Botones de opción
infrapuesto y
sobrepuesto

Seleccionar posición para menguado en varios pasos.

Campo de selección

Visualizar diferentes tipos de tisaje a los que se les puede asignar un grupo de módulos.
Advertencia: Sólo aparecerán los tipos de tisaje disponibles para este tipo de servicio.

Cuadro de lista

En el explorador de módulos, el directorio Técnica/Menguar contiene subdirectorios que, por su nombre, se corresponden con los tipos de tisaje que aparecen en el campo de visualización [image] . Al seleccionar un tipo de tisaje en el campo de visualización [image] , los grupos de módulos del directorio del mismo nombre se muestran en el cuadro de lista y en forma de imagen (diálogo Propiedades de <Módulo>). Se incluyen los módulos container Técnica para el menguado. Obtendrá información más detallada acerca de la estructura y la utilización de estos módulos en el capítulo Módulos container Técnica.

Se podrán seleccionar los grupos de módulos del directorio Técnica k&w/Menguar.

Si la casilla de verificación en varios pasos está activada, se visualizarán los módulos para menguado en varios pasos (Fair Isle)

Campo de visualización

Mostrar el módulo seleccionado como una imagen.
Acceder al menú contextual con el botón derecho del ratón:

Visualizar módulo en el explorador

Visualizar módulo en el explorador de módulos

Editar el módulo

Trabajar el módulo con el Editor de módulos

Casilla de verificaciónMostrar todos los módulos

En el cuadro de lista Módulo se encuentran todos los módulos para este tipo de tisaje para su selección.

Casilla de verificación
Válido para todos los tipos de tisaje

Asignación de los módulos de modelo para todos los tipos de tisaje.
Advertencia: Si la casilla de verificación está activada, el módulo asignado para la utilización del módulo se utilizará sin comprobación en el canto del modelo.


Ficha Remallar

 Ayuda de M1 Ficha Menguar/Menguar M Atributos del modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Remallar

Esta ficha está disponible en los siguientes cantos de modelo:

  • Canto de modelo con la función Remallar
  • Canto de modelo con la función Menguar (si el paso de una pasada a la siguiente es igual o mayor que el valor indicado en la ficha Menguar, deberá remallarse).
  • Canto de la forma con la función Tisaje con inserción (el remallado comenzará al final del sector de tisaje con inserción).

En la ficha Remallar se realizan los siguientes ajustes:

Element

Significado

Apartado Asignación del módulo

Campo de selección

Visualización de diferentes tipos de tisaje a los que se puede asignar un grupo de módulos.

Sólo aparecerán los tipos de tisaje disponibles para este tipo de servicio.

Cuadro de lista
Directorio:

(sólo en:
Delantero k&w
Espalda k&w
Manga k&w
Cuello k&w)

En el explorador de módulos, el directorio Técnica/Remallar contiene subdirectorios cuyos nombres se corresponden con los tipos de tisaje que aparecen en el campo de visualización [image] . Al seleccionar un tipo de tisaje en el campo de visualización [image] , los grupos de módulos del directorio del mismo nombre se muestran en los cuadros de lista y en forma de imagen (del diálogo Propiedades de <Módulo>).

Los grupos de módulos en el directorio Técnica k&w/Remallar podrán ser seleccionados en el cuadro de lista Directorio.
Los módulos en los subgrupos pueden ser seleccionados en el cuadro de lista Módulo.

: En el directorio Propios también se pueden guardar módulos propios. Estos módulos definen como se insertan los módulos correspondientes al remallar(Módulos de definición).
Los módulos de definición tienen las siguientes propiedades:
- Valor general 1 = 0
- Valor general 2 = 0
- Dirección = indefinida
Además tienen que existir datos de la forma y el módulo tiene que estar guardado en un subdirectorio del método de remallado.

Cuadro de lista
Módulo:

Campo de visualización

Mostrar el módulo seleccionado como una imagen.
Acceder al menú contextual con el botón derecho del ratón:

Visualizar módulo en el explorador

Visualizar módulo en el explorador de módulos

Editar el módulo

Trabajar el módulo con el Editor de módulos

Casilla de verificación
Válido para todos los tipos de tisaje

Asignación de los módulos de modelo para todos los tipos de tisaje.

Advertencia: Si la casilla de verificación está activada, el módulo asignado para la utilización del módulo se utilizará sin comprobación en el canto del modelo.


Ficha Aumentar

 Ayuda de M1 Atributos del modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Aumentar

Esta ficha sólo estará disponible para cantos de modelo con la función Aumentar.

En la ficha Aumentar se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Anchura | Indicar la anchura para la función Aumentar. Indicaciones en agujas.
Casilla de verificación Efectuar el aumento inmediatamente | El aumento se realiza de forma inmediata.
Apartado Asignación del módulo
Botones de opción para la transferencia | Aplicar menguado antes, durante (si es posible) o después de una transferencia existente.
Campo de selección | Visualización de diferentes tipos de tisaje a los que se puede asignar un grupo de módulos. Sólo aparecerán los tipos de tisaje disponibles para este tipo de servicio.
Cuadro de lista | En el explorador de módulos, el directorio Técnica/Aumento contiene subdirectorios cuyos nombres se corresponden con los tipos de tisaje que aparecen en el campo de visualización [image] . Al seleccionar un tipo de tisaje en el campo de visualización [image] , los grupos de módulos del directorio del mismo nombre se muestran en el cuadro de lista y en forma de imagen (diálogo Propiedades de <Módulo>). Se podrán seleccionar los grupos de módulos del directorio Técnica k&w/Aumento.
Campo de visualización | Mostrar el módulo seleccionado como una imagen. Acceder al menú contextual con el botón derecho del ratón:
 | Visualizar módulo en el explorador | Visualizar módulo en el explorador de módulos
 | Editar el módulo | Trabajar el módulo con el Editor de módulos
Casilla de verificación válida para todos los tipos de tisaje | Asignación de los módulos de modelo para todos los tipos de tisaje. Advertencia: Si la casilla de verificación está activada, el módulo asignado para la utilización del módulo se utilizará sin comprobación en el canto del modelo.


Ficha Ocultar

 Ayuda de M1 Atributos del modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Ocultar

Esta ficha está disponible en todos los cantos de modelo. Para todos los cantos del modelo se puede definir un sector de ocultar. Éste sobrescribe a lo largo del canto del modelo la técnica de tisaje de la muestra.

En la ficha Ocultar se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Anchura | Anchura del sector ocultado en columnas. Advertencia: La anchura de menguado o aumento se encuentra dentro del sector ocultado.
Apartado Atributos independientes de la asignación del módulo
Casilla de verificación Utilizar color del módulo | Si la casilla de verificación está desactivada, se utilizará el color de la muestra para el módulo asignado, y si está activada, se utilizará el color del módulo.
Casilla de verificación No ocultar automáticamente en Jacquard | En caso de Hilo flotante Jac, el canto de modelo se procesa automáticamente si en el tipo de tisaje actual no hay asignado ningún módulo para ocultar. Se utilizan alternativamente los colores aplicados en Jacquard (cruzado). Si la casilla de verificación está activada, no se efectúa el procesamiento del canto de modelo seleccionado.
Campo de entrada Offset | Este valor sólo se evaluará en k&w. Un valor positivo hará que la ocultación se desplace hacia la derecha y un valor negativo hará que se desplace hacia la izquierda.
Apartado Asignación del módulo
Campo de selección | Visualización de diferentes tipos de tisaje a los que se puede asignar un grupo de módulos. Sólo aparecerán los tipos de tisaje disponibles para este tipo de servicio.
Cuadro de lista | En el explorador de módulos, el directorio Técnica/Ocultar contiene subdirectorios cuyos nombres se corresponden con los tipos de tisaje que aparecen en el campo de visualización [image] . Al seleccionar un tipo de tisaje en el campo de visualización [image] , los módulos del directorio del mismo nombre se muestran en el cuadro de lista y en forma de imagen (diálogo Propiedades de <Módulo>). Se podrán seleccionar los módulos del directorio Técnica k&w/Ocultar.
Campo de visualización | Mostrar el módulo seleccionado como una imagen. Acceder al menú contextual con el botón derecho del ratón:
 | Visualizar módulo en el explorador | Visualizar módulo en el explorador de módulos
 | Editar el módulo | Trabajar el módulo con el Editor de módulos

Apartado válida para todos los tipos de tisaje

Casilla de verificación

Asignación de los módulos de modelo para todos los tipos de tisaje.
Advertencia: Si la casilla de verificación está activada, el módulo asignado para la utilización del módulo se utilizará sin comprobación en el canto del modelo.


Ficha Comienzo

 Ayuda de M1 Atributos del modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Comienzo

Esta ficha está disponible en todos los cantos de modelo. Con la ficha Comienzo se puede insertar un módulo en la muestra con una distancia indicable hasta el punto de inicio del canto de la forma. Esta posibilidad se utiliza principalmente con los escotes en V cuando antes de comenzar con el menguado se tiene que realizar, por ejemplo, un cruce de mallas. En tal caso, al canto izquierdo o al derecho de la forma del escote en V en esta ficha se le asigna el módulo correspondiente con un Offset.

En la ficha Comienzo se realizan los siguientes ajustes:

Element

Significado

Cuadro de lista
Función

Selección de una denominación para el módulo insertado. Determina los módulos que se van a visualizar para la asignación en el cuadro de lista. Puede elegir entre las siguientes funciones:
- Normal
- Recorte cuello abajo centro

Apartado Asignación del módulo

Campo de selección

Visualización de diferentes tipos de tisaje a los que se puede asignar un grupo de módulos.

Sólo aparecerán los tipos de tisaje disponibles para este tipo de servicio.

Cuadro de lista
Módulos

En el explorador de módulos, el directorio Técnica/Iniciar escote en V contiene subdirectorios que, por su nombre, se corresponden con los tipos de tisaje que aparecen en el campo de visualización [image] . Al seleccionar un tipo de tisaje en el campo de visualización [image] , los módulos del directorio del mismo nombre se muestran en el cuadro de lista y en forma de imagen (diálogo Propiedades de <Módulo>) si se ha seleccionado la función Recorte cuello abajo centro.
En otras funciones, están disponibles los módulos del directorio Comienzo del canto de modelo.

Para la función Recorte cuello abajo centro se pueden elegir los módulos del directorio Técnica k&w / Iniciar escote en V y para el resto de funciones, los módulos del directorio Comienzo del canto de modelo.

Campo de visualización

Mostrar el módulo seleccionado como una imagen.
Acceder al menú contextual con el botón derecho del ratón:

Visualizar módulo en el explorador

Visualizar módulo en el explorador de módulos

Editar el módulo

Trabajar el módulo con el Editor de módulos

Casilla de verificación válida para todos los tipos de tisaje

Asignación de los módulos de modelo para todos los tipos de tisaje.
Advertencia: Si la casilla de verificación está activada, el módulo asignado para la utilización del módulo se utilizará sin comprobación en el canto del modelo.

Apartado Offset

Campo de entrada

Un valor negativo desplazará el módulo desde el punto de inicio del canto de la forma hacia la izquierda tantas agujas como se haya indicado, un valor positivo lo hará hacia la derecha. Como punto de inicio se tomará la aguja exterior de la primera pasada dentro del canto de la forma.

Campo de entrada

Un valor negativo desplazará el módulo desde el punto de inicio del canto de la forma hacia abajo tantas pasadas de muestra como se haya indicado, un valor positivo lo hará hacia arriba. Si el módulo sólo se compone de pasadas de transferencia, éste se agrupará en la pasada de muestra antes o después.


Ficha Final

 Ayuda de M1 Atributos del modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Final

Con la ficha Final se puede insertar en la muestra un módulo con una distancia dada para el punto final.

En la ficha Final se realizan los siguientes ajustes:

Element | Significado
Cuadro de lista Función | Selección de una denominación para el módulo insertado. Puede elegir entre las siguientes funciones: - Normal - Recorte cuello abajo centro
Apartado Asignación del módulo
Campo de visualización | Visualización de diferentes tipos de tisaje a los que se puede asignar un grupo de módulos. Sólo aparecerán los tipos de tisaje disponibles para este tipo de servicio.
Cuadro de lista Módulos | En el explorador de módulos, el directorio Técnica/Final del canto de modelo contiene subdirectorios cuyos nombres se corresponden con los tipos de tisaje que aparecen en el campo de visualización [image] . Al seleccionar un tipo de tisaje en el campo de visualización [image] , los módulos del directorio del mismo nombre se muestran en el cuadro de lista y en forma de imagen (diálogo Propiedades de <Módulo>). Se pueden seleccionar los módulos del directorio Técnica k&w/Final del canto de modelo.
Campo de visualización | Mostrar el módulo seleccionado como una imagen. Acceder al menú contextual con el botón derecho del ratón:
 | Visualizar módulo en el explorador | Visualizar módulo en el explorador de módulos
 | Editar el módulo | Trabajar el módulo con el Editor de módulos
Casilla de verificación válida para todos los tipos de tisaje | Asignación de los módulos de modelo para todos los tipos de tisaje. Advertencia: Si la casilla de verificación está activada, el módulo asignado para la utilización del módulo se utilizará sin comprobación en el canto del modelo.
Apartado Offset
Campo de entrada | Un valor negativo desplazará el módulo desde el punto final del canto de modelo hacia la izquierda tantas agujas como se haya indicado, un valor positivo lo hará hacia la derecha. Como punto final se tomará la aguja exterior de la última pasada dentro del canto de la forma.
Campo de entrada | Un valor negativo desplazará el módulo desde el punto final del canto de la forma hacia abajo tantas agujas como se haya indicado, un valor positivo lo hará hacia arriba. Si el módulo sólo se compone de pasadas de transferencia, éste se agrupará en la pasada de muestra antes o después.


Ficha Uniones

 Ayuda de M1 Atributos del modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Uniones

Puede asignar secuencias de tisaje especiales a los cantos de modelo. Para ello, dispone de distintos puntos que aparecen en un campo de visualización en forma de casillas de verificación.

Advertencia

En el nombre de los puntos se indican entre corchetes las piezas k&w cuyas casillas de verificación se deben activar. Significan: VT = Delantero, RT = Espalda, ARM = Manga


Color

 Ayuda de M1 Atributos del modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Color

El color visualizado corresponde al color del canto de modelo/la marca en la vista de modelos.

Objetivo

Modificar el color del canto de modelo/la marca:

Requisito

Debe haber un canto de modelo/una marca seleccionados.

Hacer clic en la función Cambiar color del menú contextual de la tabla.
Resultado

Aparecerá el diálogo Colores, donde se puede ajustar el color.

Más información

  • Seleccionar entradas de la tabla


Grupo

 Ayuda de M1 Atributos del modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Grupo

Durante la creación de un modelo, a cada canto de modelo/marca se le asignará un grupo de atributos de modelo. Para cada canto de modelo/marca se puede seleccionar un grupo de atributos de modelo de otro canto de modelo/otra marca. Así, se aplicarán sus atributos de modelo al canto de modelo/la marca seleccionados.

Advertencia

Si ya se han agrupado cantos de modelo/marcas en el editor de cortes, éstos mantendrán el mismo grupo de atributos de modelo.

Objetivo

Seleccionar grupo:

  1. Hacer clic en el grupo del canto de modelo o de la marca para el que se vaya a seleccionar otro grupo de atributos de modelo.
    -> Se abrirá una lista con los grupos de atributos contenidos en el modelo.
  2. Hacer clic sobre el grupo de atributos de modelo deseado.
    - o bien -
    Hacer clic en el botón [image] .
    -> Aparecerá el diálogo Copiar atributos, con el que se puede aplicar el grupo de atributos de un canto de modelo/una marca a otro.

    3. Por medio de la entrada Nuevo también se puede asignar un nuevo grupo de atributos de modelo. Para ello se abrirá el diálogo Nuevo grupo de atributos. También se puede acceder a él por medio del botón [image] .

Más información

  • Nuevo grupo de atributos (diálogo)

  • Copiar atributos (diálogo)


Función

 Ayuda de M1 Atributos del modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Función

En la columna se visualizará la función de un canto de modelo. Dispone de las siguientes funciones:

  • Aumentar
  • Menguar
  • Combinacion de Remallar
  • Tisaje con inserción

La función se puede modificar en la ficha General.
Si hace clic en un botón de esta columna, se visualizará la ficha con las propiedades de esa función.


Menguar M / Borrar Menguado M

 Ayuda de M1 Atributos del modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menguar M / Borrar Menguado M

Con este diálogo entra los ajustes para las herramientas de dibujo Menguado en varios pasos y Borrar menguado en varios pasos.
Puede invocar este diálogo mediante los símbolos [image] y [image] en la barra de herramientas Herramientas de formas.

Los botones en el diálogo:

Botón | Función
 | Seleccionar la posición infrapuesto o sobrepuesto para el menguado en varios pasos.
 | Ajustar el ancho de superposición 1, 2 o 3.
 | Seleccionar la capa L0 o L1 o ambas capas.

Los ajustes permanecen después de cerrar el diálogo.


Dividir muestra

 Ayuda de M1 Menguar M / Borrar Menguado M Texto en parte de muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Dividir muestra

Con este diálogo divide la muestra después de haber creado Sintral.
El diálogo aparece automáticamente en los siguientes casos, después de haber ejecutado la función Crear Sintral/Jacquard/configuración en el menú Sintral:

  • Los números de línea no alcanzan.
  • El espacio de memoria necesitado por la muestra se encuentra en el área límite (área amarilla o área roja) del espacio de memoria disponible de la máquina.
  • En el programa Dividir muestra (splitsintral.exe) está activado el ajuste Dividir muestra indefectiblemente.

En el diálogo se indica el motivo para la división y el espacio de memoria necesitado para la muestra es comparado con el espacio de la memoria disponible de la máquina.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Casilla de verificación Dividir Sintral y Jacquard | Si la casilla de verificación está activada la muestra es dividida.
Botones de opción 3 - 9 | Ajustar el número de partes.

Los botones en el diálogo:

Botón | Función
Aceptar | Confirmar los ajustes. El diálogo se cierra.

Más información

  • Dividir la muestra (splitsintral.exe)


Texto en parte de muestra

 Ayuda de M1 Alinear la forma de acuerdo con los campos de color Se necesitan Stoll Customer Support, nombre del cliente y PIN

Texto en parte de muestra

En este diálogo puede crear textos que deben aparecer en la muestra.
El texto entrado aparece como parte de muestra en la barra de módulos.
El diálogo puede ser llamado con el icono [image] de la barra de herramientasHerramientas de dibujo.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada | Entrar texto. El texto entrado aparece en la vista preliminar.
 | Determinar tipo de fuente. Abrir el diálogo Tipos de fuente y formatear el texto.
 | Girar texto Mostrar el texto verticalmente u horizontalmente.
 | Seleccionar color de fuente (color de hilo). Aplicar color de la Barra de herramientas Colores de hilo.
 | Seleccionar color de fondo. Aplicar color de la Barra de herramientas Colores de hilo.
Vista preliminar | El texto entrado es visualizado con retícula en el color, tamaño, tipo de fuente seleccionados. Cada punto de la imagen corresponde a una malla
Control deslizante de Zoom | Entrar en la vista previa mediante zoom.
Casilla de verificación Fondo transparente | Con la casilla de verificación activada se conserva el diseño básico.

Los botones en el diálogo:

Botón | Función
Crear parte de la muestra | Cierra el diálogo. Se crea la parte de muestra con el texto entrado.
Cerrar | Cancelar el proceso y cerrar el diálogo.


Alinear la forma de acuerdo con los campos de color

 Ayuda de M1 Texto en parte de muestra Editor de secuencias del sistema para Jacquard Se necesitan Stoll Customer Support, nombre del cliente y PIN

Alinear la forma de acuerdo con los campos de color

Con este diálogo puede desplazar el centro del cuerpo hacia el límite de color izquierdo o derecho del campo de Intarsia.
Llamar el diálogo con la función Alinear la forma de acuerdo con los campos de color del menú Forma k&w.

Los elementos del diálogo:

Element | Significado
Campo de entrada de color | Seleccionar colores para ambas mitades del cuerpo Seleccionar el color del campo de Intarsia deseado en la barra de herramientas Colores de hilo y hacer clic en el campo de entrada de color. Para desactivar un color hacer clic en el campo de entrada de color sin selección de color. Para el campo de entrada de color de la derecha y de la izquierda sólo puede seleccionar colores diferentes. El color gris (ajuste predeterminado) no significa ninguna selección. Si están seleccionados ambos colores, el centro del cuerpo es desplazado a la transición del color izquierdo al derecho.
 | Color izquierdo | Si sólo se seleccionó el color izquierdo, el centro del cuerpo se desplaza a la transición del color izquierdo a cualquier otro color.
 | Color derecho | Si sólo se seleccionó el color derecho, el centro del cuerpo se desplaza a la transición de cualquier otro color al color derecho.
Aceptar | El centro del cuerpo se desplaza al limite de color del campo de Intarsia. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin desplazar el centro del cuerpo.

Objetivo

Desplazar la separación de la forma a un límite de color predeterminado:

    Situación de partida: Muestras de Intarsia en el cuerpo de la capa delantera (L0)

  1. Abrir muestra en la vista de la forma.
  2. Dibujar una secuencia de tisaje apta para Intarsia con abertura de L0 en las pasadas del sector de Intarsia.
    Por ejemplo: A8-3 Tubos con abertura(L0).
    La secuencia de tisaje coloca la separación de L0 en el centro del cuerpo.
  3. Seleccionar Representación k&w con menguado en la vista de patrones.
  4. Ejecutar la función Superponer datos de modelo del menú Ver/Opciones.
  5. Ejecutar la función Alinear la forma de acuerdo con los campos de color en el menú Forma k&w
  6. Establecer los colores del límite de color izquierdo.
  7. Confirme eligiendo Aceptar.
    -> La separación es colocada en el límite de color predeterminado.

    8. La secuencia de tisaje no permite ninguna modificación de la forma entre las pasadas de entrada y de salida (separación)
    Por consiguiente en el delantero izquierdo permanece el color rojo (Pasada de entrada).

  8. Ejecutar la función Adaptar los campos de color a la forma en el menú Forma k&w para desplazar el límite de color hacia la separación.
    9. Advertencia

    Forzar un ligamento de Intarsia en los campos de hilos correspondientes antes del procesamiento técnico, en la asignación de campos del hilo.

Más información

  • Alinear la forma de acuerdo con los campos de color

  • Adaptar los campos de color a la forma


Editor de secuencias del sistema para Jacquard

 Ayuda de M1 Alinear la forma de acuerdo con los campos de color Función de medición Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor de secuencias del sistema para Jacquard

Con este diálogo crea secuencias del sistema propias. El diálogo Editor de secuencias del sistema para Jacquard se abre con la función Editor de secuencias del sistema para Jacquard... en el menú Técnica de tisaje.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Secuencia del sistema No.: | Las secuencias del sistema predeterminadas por Stoll están numeradas de 1-999. Las secuencias del sistema propias se numeran consecutivamente (a partir de 1000).
Campo de entrada Denominación | Entrar texto como denominación de la secuencia del sistema. En secuencias del sistema existentes, la denominación refleja el número de guiahilos por color. El nombre 1Y significa, por ejemplo que por cada color se utiliza un guíahilos.
Cuadro de lista Número de sistemas | Seleccionar número de sistemas de tisaje.
Cuadro de lista Número de colores | Seleccionar número de colores en el Jacquard.
Campo de visualización Número de pasadas de muestra | El número de pasadas de muestra resulta del número de pasadas de carro y de los sistemas de tisaje.
Campo de visualización ID | Visualización del número de secuencia del sistema, de la posición actual y del número total de las secuencias del sistema al que se ajustan los criterios de selección.

La tabla Posición inicial:

Element | Significado
Línea Color | Las indicaciones que figuran al lado corresponden a este color.
Columna L | Número de los guiahilos con posición inicial de guiahilos en el lado izquierdo para el color indicado. Haga clic en la celda para cambiar la dirección del carro.
Columna R | Número de los guiahilos con posición inicial de guiahilos en el lado derecho para el color indicado.

La tabla en el apartado Secuencia:

Element | Significado
Línea Carrera | Las indicaciones que figuran al lado corresponden a esta pasada de carro. Advertencia: Haga clic con el botón derecho del ratón en la celda de la pasada de carro, para insertar una fila o para borrar la subsiguiente fila .
Columna <> | Determinar la dirección del carro. Haga clic en la celda para cambiar la dirección del carro.
Columna S | Columna para el correspondiente sistema de tisaje
 | Primera celda | Haga clic en la celda para determinar el color de hilo para el sistema y la pasada de carro. Con el botón izquierdo del ratón aumenta el número de color; con el derecho selecciona el número de color siguiente menor.
 | Segunda celda | Haga clic en la celda para cambiar el sistema predeterminado. Sin ganchito: La predeterminación del sistema es variable Con ganchito: La predeterminación del sistema es fija

Los botones en el diálogo:

Botón | Función
 | Saltar a un número de secuencia del sistema determinado.
 | Seleccionar el elemento que figura al lado como criterio de selección. Es posible una selección múltiple.
 | Las secuencias del sistema que se ajustan al criterio que figura al lado están seleccionadas. Se visualiza la primer secuencia del sistema que se ajusta a los criterios de selección.
 | Visualizar la secuencia del sistema anterior a la cual se ajustan los criterios de selección. En el caso de secuencias del sistema no guardadas aparece la consulta ¿Aplicar secuencia del sistema?.
 | Visualizar la secuencia del sistema subsiguiente a la cual se ajustan los criterios de selección. En el caso de secuencias del sistema no guardadas aparece la consulta ¿Aplicar secuencia del sistema?.
Borrar | Borrar la secuencia del sistema visualizado. Sólo en caso de secuencias del sistema propias (Nr.: >999).
Nuevo | Crear nueva secuencia del sistema. En el campo Secuencia del sistema No.: se entra automáticamente el próximo número libre >999.
Copiar | Copiar la secuencia del sistema con los datos mostrados. En el campo Secuencia del sistema No.: se entra el próximo número libre >999.
Aplicar | Guardar la secuencia del sistema con los datos mostrados. El diálogo permanece abierto.
Cancelar | Cierra el diálogo. Secuencias del sistema no guardadas se pierden.
Aceptar | Cierra el diálogo. En el caso de secuencias del sistema no guardadas aparece la consulta ¿Aplicar secuencia del sistema?.


Función de medición

 Ayuda de M1 Editor de secuencias del sistema para Jacquard Se necesitan Stoll Customer Support, nombre del cliente y PIN

Función de medición

Con este diálogo puede averiguar las medidas de las funciones lápiz, línea, rectángulo, elipse y polígono.
Todos los datos de las coordenadas en la representación de pasadas de muestra se visualizan en mm o en pulgadas.
En las funciones lápiz, línea y polígono se indicará el largo total de las líneas.
El diálogo puede ser llamado mediante la función Cursor / Visualización de coordenadas / Ampliado y medir en el menú contextual de la vista.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Valor de umbral para medida horizontal | Entrar un valor de umbral. En caso de alcanzar y exceder se visualizará la identificación <<>>
Botón de opción mm | Seleccionar la unidad de medida mm.
Botón de opción 1 / 100 inch | Seleccionar la unidad de medida 1/100 pulgadas.
Botón de opción: relativo a la densidad de mallas ajustada | Calcular las medidas en relación a la densidad de mallas ajustada.
Botón de opción: relativo a agujas | Calcular las medidas en relación a la galga.

Los botones en el diálogo:

Botón | Función
Aceptar | Configurar la función de medida de acuerdo con los ajustes. El diálogo se cierra.
Cancelar | Cierra el diálogo. Los ajustes válidos hasta ahora se conservan.

Consejo

Pulsar la tecla M para activar o desactivar la función de medición.


Módulo - El trabajo con módulos

 Ayuda de M1 Programa principal M1 Ayuda online e instrucciones de uso del software de muestras M1 de STOLL M1 - El trabajo con muestras sin modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo - El trabajo con módulos

Los módulos son componentes de una muestra y representan secuencias técnicas de tisaje predeterminadas. Para introducir una muestra lo más rápido posible se pueden utilizar módulos.

Ejemplo de un módulo (vista técnica y vista de patrones)

Es posible acceder a los módulos al abrir un diseño básico por medio del diálogo Nueva muestra o al crear una muestra con la Importación de imagen. Los módulos no dependen de la máquina seleccionada. Para aprovechar plenamente las posibilidades de la workstation de muestras no debería prescindir de los módulos al diseñar la muestra.

Stoll suministra con la M1 una base de datos de módulos con un gran número de módulos para todos los tipos básicos de tisaje. También puede modificar los módulos existentes o crear de forma sencilla nuevos módulos. Todos los módulos se administran en el explorador de módulos. Stoll ha predeterminado muchos módulos que están agrupados en grupos de módulos.

Explorador de módulos

Para tener un acceso rápido a los módulos más importantes, durante la introducción de la muestra está disponible la barra de módulos.

Barra de módulos

Más información

  • Explorador de módulos

  • Grupos de módulos

  • Barra de módulos

Temas

  • Nombre del módulo
  • Descripciones de los módulos container Técnica
  • Lista de las descripciones de módulo container
  • Tipos de módulos
  • Crear módulos
  • Editar y guardar módulos.
  • Insertar módulos
  • Administrar módulos
  • Sectores transparentes en el módulo


Explorador de módulos

 Ayuda de M1 Módulo - El trabajo con módulos Nombre del módulo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Explorador de módulos

Los módulos están organizados en grupos de módulos. Estos se muestran en la ventana izquierda en el denominado árbol de módulos. El nombre del grupo de módulos seleccionado se representa en negrita. Además, se puede ver el nombre del grupo de módulos seleccionado en una barra sobre el árbol de módulos. Se selecciona un grupo de módulos haciendo clic en el nombre con el botón izquierdo del ratón.

Consejo

Manteniendo presionado el botón izquierdo del ratón, los grupos de módulos se pueden mover dentro del árbol de módulos. El grupo de módulos desplazado se convertirá en un subgrupo del grupo de módulos en el que se suelte de nuevo el botón izquierdo del ratón.

Stoll ha predeterminado diferentes grupos de módulos. Éstos contienen otros subgrupos con módulos y partes de muestra. En la ventana derecha puede ver las imágenes de los módulos que se encuentran en el grupo de módulos seleccionado. Se trata de vínculos con los módulos de la base de datos. Las imágenes se calculan automáticamente de la secuencia de tisaje. El nombre del módulo se encuentra debajo de la imagen. Si permanece un momento con el puntero del ratón sobre la imagen aparecerá además del nombre del módulo su tamaño. El primer número indica la anchura y el segundo, el número de pasadas de muestra del módulo.
El módulo se selecciona haciendo clic en la imagen con el botón izquierdo del ratón. Se vuelve a anular la selección haciendo clic otra vez en el módulo.
El nombre del módulo seleccionado aparece además en una barra sobre las imágenes y de la línea de estado.
Cuando una muestra está abierta, se puede colocar un módulo seleccionado directamente en la muestra.

Mediante doble clic se abrirá el módulo para su edición en el Editor de módulos.

Con Alt y doble clic se visualizarán las propiedades de un módulo.

En la barra de módulos y en el Explorador de módulos se pueden seleccionar y borrar varios módulos:

  • Trazar un marco rectangular por encima de los módulos con el botón izquierdo del ratón presionado.
  • Se pueden agregar otros módulos con la tecla Ctrl y haciendo clic con el botón izquierdo del ratón.
  • Mediante la combinación de teclas Ctrl+A (selecciona todos los módulos del grupo de módulos abierto)

Para que pueda reconocer rápidamente el tipo de módulo del vínculo de módulos, las imágenes disponen de diferentes características:

Características | Tipo de módulo
en la esquina inferior derecha | Módulos límite
Barra roja en el margen inferior | Módulos con condición (condiciones) límite
en la esquina inferior derecha | Módulos de combinación con ciclos
en la esquina inferior derecha | Módulos de pasos
en la esquina inferior derecha | Módulos container
en diagonal en la imagen | Módulos sin pasada de mallas
Vista de símbolos | Módulos sólo con acciones de transferencia
en la esquina inferior derecha | Partes de muestra
en la esquina inferior derecha | Módulos con puntos de conexión Advertencia: Un módulo límite puede contener, p. ej., puntos de conexión. Se muestran las características del módulo límite. En este caso no aparecen las características de los puntos de conexión.
Fondo negro | Módulos JDV
en la esquina inferior derecha | Módulo container Inversión En relación con el módulo container Inversión, existen las siguientes características: El módulo individual superior izquierdo del container está seleccionado para insertar en la muestra. En función del módulo individual seleccionado, aparecerá el cuadrado de color gris claro en la posición correspondiente. El módulo individual inferior derecho se inserta en la muestra y aparece en el grupo de muestras locales de la barra de módulos. En función del módulo individual insertado, aparecerá el cuadrado de color verde en la posición correspondiente. La inversión horizontal está desconectada.

Consejo

Manteniendo presionado el botón izquierdo del ratón se pueden ordenar las imágenes de los vínculos de módulos dentro de un grupo de módulos. Para ello, deberá arrastrar la imagen que desea desplazar hacia otra imagen por medio de Arrastrar y soltar. La imagen que desea desplazar se colocará delante de esta imagen. Si se desplaza una imagen al sector de fondo, se colocará al final.

Objetivo

Abrir el explorador de módulos y mostrar u ocultar los subgrupos de los grupos de módulos:

  1. Ejecutar la función Explorador de módulos del menú Módulo.
    -> El explorador de módulos aparecerá.
  2. Hacer clic en el carácter [image] .
    -> El árbol de módulos será ampliado por los subgrupos. El icono [image] se convertirá en el icono [image] .
  3. Hacer clic en el carácter [image] .
    -> Los subgrupos del grupo de módulos con el icono [image] desaparecen del árbol de módulos. El icono [image] se convertirá de nuevo en el icono [image] .

Más información

  • Barra de módulos

Temas

  • Vínculos del módulo
  • Grupos de módulos
  • Menú contextual (vínculos del módulo)
  • Menú contextual (grupos de módulos)


Vínculos del módulo

 Ayuda de M1 Explorador de módulos Grupos de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vínculos del módulo

El explorador de módulos sólo contiene vínculos del módulo. Un vínculo de módulos representa un indicador a un determinado módulo de la base de datos de módulos. El módulo existe sólo una vez en la base de datos. Pero el explorador de módulos puede contener varios grupos de módulos con vínculos a este módulo. Si se modifica un módulo desde un grupo de módulos, los vínculos en los otros grupos de módulos también accederán al módulo modificado.

Más información

  • Barra de módulos


Grupos de módulos

 Ayuda de M1 Vínculos del módulo Explorador de módulos Menú contextual (vínculos del módulo) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Grupos de módulos

Stoll ha predeterminado diferentes grupos de módulos. Éstos contienen otros subgrupos con módulos y partes de muestra.

Los siguientes grupos de módulos están predeterminados:

Grupo de módulos | Descripción | Módulos y piezas de muestra
Modulos nuevos | El vínculo a un nuevo módulo creado en la base de datos se colocará aquí automáticamente. |
Lost & Found | Los módulos perdidos a consecuencia de fallo en la base de datos se almacenan en este grupo de módulos durante un control en la base de datos. |
Usario | Para cada usuario, que se dé de alta en la workstation de muestras, se generará automáticamente el subgrupo <Dominio>\<Nombre de usuario>. |
Inicios | Aquí se encuentran en el subgrupo Stoll los comienzos predeterminados por Stoll. | Comienzos; con/sin peine; con/sin hilo elástico, 1 / 2 sistemas; GM / estándar; etc. También comienzos para técnica 1x1 y k&w.
Favoritos (barra de módulos) | Los subgrupos que se encuentran en este grupo de módulos se visualizan con los vínculos del módulo en la barra de módulos. De este modo, el usuario puede determinar el contenido de la barra de módulos. | Elementos de unión; trenzas; Aran; Petinet; estructuras
Jacquard | En este grupo de módulos se incluyen los generadores y los módulos Jacquard. | Hilo flotante, raya, cruzado, red, red 1x1, red 1x2, red 1x3, red de relieve También Jacquards para k&w.
Favoritos Editor Jacquard | Este grupo de módulos contiene los símbolos Jacquard para la vista de símbolos | Subgrupos: Jacquard AYT... Símbolos de Jacquard
Stoll | En este grupo de módulos se encuentran los módulos predeterminados por Stoll, que se pueden utilizar para emplazarlos en la muestra. | Módulos y partes de muestra para trenza, Aran, Petinet, generadores Jacquard, técnica 1x1, tisaje con dos hilos, etc.
tecnica | Módulos que deben ser insertados en la muestra por el procesamiento técnico. | Módulos y grupos de módulos para el procesamiento técnico
k&w-Inicios | Este grupo de módulos contiene los comienzos que puede seleccionar en el diálogo Insertar/sustituir comienzo k&w. | Módulos y grupo de módulos para los comienzos para diferentes artículos de tisaje y para diferentes máquinas.
k&w_Favoritos | Los subgrupos que se encuentran en este grupo de módulos se visualizan con los vínculos del módulo en la barra de módulos si se utiliza el tipo de servicio k&w. De este modo, el usuario puede determinar el contenido de la barra de módulos. | Elementos de unión; trenzas; Aran; Petinet
Knit and Wear | En este grupo de módulos se encuentran los módulos predeterminados por Stoll, que se pueden utilizar para colocarlos en la muestra si está activado el tipo de servicio k&w. | Módulos para trenza, Aran, Petinet, etc.
Secuencias de tisaje k&w | En este grupo de módulos se encuentran las secuencias de tisaje predeterminadas por Stoll. Las secuencias de tisaje controlan la sucesión de las pasadas de tisaje y las adaptaciones a la forma en tejidos k&w. | Juegos de secuencias de tisaje para pullover con manga montada, pullover con espalda francesa, pullover con raglan, chaleco, chaleco abierto, saco
k&w-Técnica | Los módulos que se vayan a insertar en la muestra por el procesamiento técnico si se utiliza el tipo de servicio k&w. | Módulos y grupos de módulos para el procesamiento técnico

Consejo

Si en alguna ocasión ha borrado un grupo de módulos predeterminado por Stoll, podrá importarlo de nuevo. Los archivos de exportación se encuentran en el directorio D:\STOLL\M1\EXPORTACIÓN\MÓDULOS.

Más información

  • Importar módulos


Modulos nuevos

 Ayuda de M1 Grupos de módulos Lost &amp; Found Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modulos nuevos

Si crea un nuevo módulo, se depositará el vínculo con el módulo automáticamente en el grupo de módulos Nuevos módulos. El nuevo módulo se guarda en la base de datos de los módulos.

Advertencia

Para mantener una visión global debería, después de generar nuevos módulos, desplazar los vínculos al grupo de módulos deseado.

Más información

  • Crear módulos

  • Vínculos del módulo


Lost & Found

 Ayuda de M1 Grupos de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Lost & Found

El grupo Perdidos y Encontrados se utiliza para guardar módulos perdidos en el caso de que se produzca un fallo en la base de datos (p. ej. durante un corte de corriente). En un control de base de datos se guardarán en este grupo de módulos los vínculos a los módulos perdidos. Para asegurar los datos, este control de la base de datos debería llevarse a cabo por personal de la empresa Stoll.

Consejo

Los módulos encontrados se deberían borrar definitivamente o asignar a otros grupos de módulos para garantizar la visibilidad en el grupo de módulos Perdidos y encontrados.

Más información

  • Vínculos del módulo


Usario

 Ayuda de M1 Lost &amp; Found Grupos de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Usario

Para cada uno de los usuarios que se registra en la workstation de muestras se crea en el grupo de módulos Usuarios automáticamente el subgrupo <Dominio> \ <Nombre de usuario>. En este subgrupo puede organizar sus propios módulos.
Dentro de este árbol de módulos aparecerá en siguiente lugar el subgrupo Partes de la muestra. Aquí se guardan las partes de la muestra locales de la barra de módulos mediante la función Guardar en la base de datos.
Si, durante la generación de una parte de la muestra, se encuentran módulos locales en la muestra, éstos se guardarán en el subgrupo Módulos que necesitan las partes de la muestra.


Inicios

 Ayuda de M1 Grupos de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Inicios

En este grupo de módulos se encuentran, en el subgrupo Stoll en el último subgrupo dentro del árbol de módulos, respectivamente, los comienzos predeterminados por Stoll.
El árbol de módulos se puede ajustar en los diálogos Nueva muestra, Importación de imagen, Técnica 1x1 y Reemplazar comienzos para seleccionar un comienzo.
Dentro del árbol de módulos del subgrupo Propios deberá depositar sus comienzos propios, para que estos también se puedan seleccionar en los diálogos mencionados.

Más información

  • Nueva muestra

  • Importación de imagen

  • 1x1_Tecnica

  • Reemplazar comienzos


Favoritos

 Ayuda de M1 Grupos de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Favoritos

La barra de módulos ofrece una disposición clara y un acceso rápido a los módulos dentro de este grupo de módulos.
Todas las modificaciones que se realizan en este grupo de módulos, repercuten inmediatamente en la barra de módulos.
No se puede copiar un grupo de módulos con subgrupos al grupo de módulos Favoritos.

Advertencia

Para garantizar la claridad en la barra de módulos, se recomienda eliminar todas las entradas superfluas de este grupo de módulos.

Más información

  • Barra de módulos


Jacquard

 Ayuda de M1 Grupos de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Jacquard

Este grupo de módulos contiene los generadores Jacquard y los módulos Jacquard para relieves de rayas y relieves cruzados.

Advertencia

Los generadores Jacquard también están incluidos en el grupo de módulos Stoll como subgrupo independiente.


k&w-Técnica

 Ayuda de M1 Grupos de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

k&w-Técnica

El procesamiento técnico inserta los módulos en la muestra. Estos módulos están reunidos en el grupo de módulos Técnica k&w para el tipo de servicio k&w.

Advertencia

Estos módulos tienen influencia directa en el procesamiento técnico.
Por lo tanto realice modificaciones en estos módulos sólo en caso de poseer conocimientos detallados de su modo de funcionamiento.

Más información

  • Los módulos container Técnica de M1

  • Procesamiento técnico

  • Módulo container Técnica nuevo

  • Crear un módulo container Técnica


k&w_Favoritos

 Ayuda de M1 Grupos de módulos Knit and Wear Se necesitan Stoll Customer Support, nombre del cliente y PIN

k&w_Favoritos

La barra de módulos ofrece una disposición clara y un acceso rápido a los módulos dentro de este grupo de módulos.
Todas las modificaciones que se realizan en este grupo de módulos, repercuten inmediatamente en la barra de módulos.
No se puede copiar un grupo de módulos con subgrupos en el grupo de módulos Favoritos k&w.

Advertencia

Para garantizar la claridad en la barra de módulos, se recomienda eliminar todas las entradas superfluas de este grupo de módulos.

Más información

  • Barra de módulos


Knit and Wear

 Ayuda de M1 Grupos de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Knit and Wear

Todos los módulos predeterminados por Stoll que se pueden utilizar para la creación de muestras en el tipo de servicio k&w están almacenados en el grupo de módulos knit and wear.


Stoll

 Ayuda de M1 Knit and Wear Grupos de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Stoll

Todos los módulos predeterminados por Stoll, que puede utilizar para generar muestras, están guardados en el grupo de módulos Stoll.


tecnica

 Ayuda de M1 Grupos de módulos Secuencias de tisaje k&amp;w en el Explorador de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

tecnica

El procesamiento técnico inserta los módulos en la muestra. Estos módulos están reunidos en el grupo de módulos Técnica.

Advertencia

Estos módulos tienen influencia directa en el procesamiento técnico.
Por lo tanto realice modificaciones en estos módulos sólo en caso de poseer conocimientos detallados de su modo de funcionamiento.

Más información

  • Módulos container Técnica

  • Procesamiento técnico


Secuencias de tisaje k&w en el Explorador de módulos

 Ayuda de M1 Grupos de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Secuencias de tisaje k&w en el Explorador de módulos

Obtener una vista panorámica del directorio Secuencias de tisaje k&w en el Explorador de módulos.

Para la identificación de las diferentes secuencias de tisaje k&w se utilizan diferentes denominaciones.
Utilice las secuencias de tisaje k&w de acuerdo con su denominación:

Denominación | Secuencia de tisaje | Sector de tisaje | Aplicación
A | 1 Tubo | Cuerpo | Por debajo de la unión manga - cuerpo
 | 2 tubos | Manga / - / Manga
 | 3 tubos | Manga / Cuerpo / Manga
B | Tipo 1 | Sin abertura | Unión manga-cuerpo
 |  | Con abertura
C | 3 sectores con / sin tisaje con inserción |  | Por encima de la unión manga-cuerpo hasta inicio cuello
D | Remallar y cuello |  | Escote cuello, Nuca, Hombro, Cuello

Grupos de módulos Stoll y Propios

Denominación: | Secuencia de tisaje para: | Aplicación:
3 Sectores | Manga / Cuerpo / Manga | Por encima de la unión manga - cuerpo
1 Sector | - / Cuerpo / - | Chaleco, Top, Cuello.
Uniones | Unión manga - cuerpo | Unión de manga y cuerpo
3 tubos | Manga / Cuerpo / Manga | Por debajo de unión manga-cuerpo
2 tubos | Manga / - / Manga, | Por debajo de unión manga-cuerpo
1 Tubo | - / Cuerpo / - | Por debajo de unión manga-cuerpo
Cuello | Cuello | Cuello sin / con abertura, sin tisaje con inserción

Advertencia

El grupo de módulos Propios contiene la estructura de directorio vacía del grupo de módulos Stoll y sirve para guardar secuencias de tisaje k&w creados por el usuario.

Grupo de módulos Stoll / 3 sectores

Denominación | Aplicación y relación de mallas
Relación | Pasadas de mallas |  |  |  | Aplicación
 | Manga |  | Cuerpo | Manga |
1:1:1 | 1 |  | 1 | 1 |
1:2:1 | 1 |  | 2 | 1 | Compensación de longitud manga
1:3:1 | 1 |  | 3 | 1 | Compensación de longitud manga
2:1:2 | 2 |  | 1 | 2 | Compensación cuerpo manga martillo
3:1:3 | 3 |  | 1 | 3 | Compensación cuerpo manga martillo
2:0:2:- 2:2:2 | L0 | 2 | 0 | 2 | Compensación de longitud manga - cuerpo atrás
 | L1 | 2 | 2 | 2
Menguado restante sin tisaje | Secuencia de tisaje para manga montada, manga remallada con efecto, con menguado restante sin tisaje.
Combinacion de Remallar | Secuencias de tisaje para remallado escote cuello con/sin abertura
F-Shoulder | Secuencias de tisaje para la forma de corte French shoulder

Grupo de módulos Stoll / 3 sectores / Abertura / Tisaje con inserción

Denominación |  | Sector de tisaje | Secuencia de tisaje
Sin abertura | Sin tisaje con inserción | Manga / Cuerpo / Manga | Tubular en manga / Cuerpo / Manga
 | Con tisaje con inserción | Manga / Cuerpo / Manga | Tisaje con inserción con ligamento en cuerpo en L0 o L1 Ejemplo: Tisaje con inserción en el cuello
Con abertura | Sin tisaje con inserción | Manga / Cuerpo / Manga | Abertura en el cuerpo en L0 o L1
 | Con tisaje con inserción | Manga / Cuerpo / Manga | Tisaje con inserción con ligamento y abertura en el cuerpo en L0 o L1

Grupo de módulos Stoll / 3 sectores / Uniones

Denominación |  |  | Sector de tisaje
3 tubos | Sin abertura | Sin tisaje con inserción | Unión Manga / Cuerpo / Manga
 |  | Con tisaje con inserción | No existen secuencias de tisaje
 | Con abertura | Sin tisaje con inserción | Unión Manga / Cuerpo / Manga
 |  | Con tisaje con inserción | No existen secuencias de tisaje

Favoritos / Modelos básicos

Forma estándar | Contenido
Manga montada | Juegos de secuencias de tisaje para las formas estándar: Pullover con manga montada Pullover con espalda francesa Pullover con Raglan Pullunder Chaleco abierto Saco
Manga
Aparejo
Aparejo como chaqueta
Raglan
Raglan como chaqueta
Pullunder
Chaleco abierto

Grupo de módulos Sólo para el automático

Denominación |  |  | Contenido
3 tubos Relacion 0:2:0 | Sin abertura | Sin tisaje con inserción | Juegos de secuencias de tisaje para la compensación de longitud en ShapeSizer y ShapeWizard. Estas secuencias de tisaje sólo pueden ser asignadas automáticamente.
 |  | Con tisaje con inserción
 | Con abertura | Sin tisaje con inserción
 |  | Con tisaje con inserción


Menú contextual (vínculos del módulo)

 Ayuda de M1 Grupos de módulos Explorador de módulos Menú contextual (grupos de módulos) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menú contextual (vínculos del módulo)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Para ello, hay que hacer clic con el botón derecho del ratón en cualquier vínculo de módulo.

Las siguientes funciones están incluidas en el menú contextual del vínculo de módulo en el explorador de módulos:

Función | Objetivo
Crear copia | Copiar un módulo de la base de datos de módulos.
Crear vínculo -> portapapeles | Copiar el vínculo de módulos en el portapapeles.
Insertar vínculo <- portapapeles | Insertar vínculos del módulo desde el portapapeles en un grupo de módulos.
Borrar el módulo / Borrar vínculo | Borrar módulo o vínculo de módulos.
Cambiar nombre | Asignar un nuevo nombre al vínculo de módulos.
Edición | Modificar módulos con el editor de módulos.
Exportar | Exportar un módulo de la base de datos de módulos para transferirlo a otra workstation de muestras
Visualizar vínculos | Visualizar los grupos de módulos en los que se encuentra el vínculo de módulos.
Propiedades | Visualizar y, si es preciso, modificar las propiedades de los módulos.
Versiones | Visualizar versiones del módulo en un diálogo.
Activar protección frente a escritura | Activar la protección frente a escritura en el módulo seleccionado para que no se pueda modificar.
Desactivar protección frente a escritura | Desactivar la protección frente a escritura.


Crear copia

 Ayuda de M1 Menú contextual (vínculos del módulo) Crear vínculo -&gt; portapapeles Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear copia

Objetivo

Copiar un módulo en la base de datos de los módulos:

Advertencia

Al nombre del módulo se le añadirá automáticamente el suplemento Copia de. Las modificaciones realizadas en el módulo copiado no repercuten en el módulo seleccionado para copiar.

Ejecutar la función Crear copia del menú contextual del vínculo de módulos que se vaya a copiar.
Resultado

En la base de datos de módulos se generará una copia del módulo correspondiente al vínculo de módulos seleccionado. A continuación aparecerá el diálogo Propiedades de: <Nombre del módulo>. Aquí se introducen las propiedades del nuevo módulo. El vínculo de módulos del nuevo módulo aparecerá en el mismo grupo de módulos que el vínculo de módulos seleccionado para copiar.

Más información

  • Propiedades de: <Nombre del módulo>


Crear vínculo -> portapapeles

 Ayuda de M1 Menú contextual (vínculos del módulo) Insertar vínculo &lt;- portapapeles Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear vínculo -> portapapeles

Objetivo

Copiar el vínculo de módulos seleccionado en el portapapeles:

Ejecutar la función Crear vínculo -> portapapeles del menú contextual de los vínculos del módulo.
Advertencia

La función Insertar vínculo <- portapapeles del menú contextual de los vínculos del módulo permite insertar el vínculo del módulo en otro grupo de módulos.
Esta función también se encuentra en la barra de módulos del grupo de muestras locales. Allí se puede aplicar a la barra de módulos un vínculo que se haya copiado del explorador de módulos al portapapeles.

Consejo

Los vínculos del módulo también se pueden desplazar mediante la función Arrastrar y soltar a otro grupo de módulos en la parte izquierda del explorador de módulos. Si al mismo tiempo se presiona la tecla Ctrl, se copiará el vínculo de módulos.
La función Arrastrar y soltar también permite copiar vínculos a la barra de módulos.

Más información

  • Barra de módulos


Insertar vínculo <- portapapeles

 Ayuda de M1 Crear vínculo -&gt; portapapeles Menú contextual (vínculos del módulo) Borrar el módulo / Borrar vínculo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar vínculo <- portapapeles

Objetivo

Insertar vínculos del módulo desde del portapapeles en un grupo de módulos:

Advertencia

El nombre del vínculo de módulos en el portapapeles se representa detrás de la función Insertar vínculo <- portapapeles en el menú contextual de los vínculos del módulo.

Requisito

Por medio de la función Crear vínculo -> portapapeles se ha copiado un vínculo de módulos al portapapeles.

Ejecutar la función Insertar vínculo <- portapapeles del menú contextual de vínculos del módulo
- o bien -
Ejecutar la función Insertar vínculo <- portapapeles del menú contextual de la barra de módulos en el grupo de muestras locales.
Resultado

Desde el portapapeles se insertará el vínculo de módulos en el grupo de módulos seleccionado.

Consejo

Los vínculos también se pueden desplazar por medio de Arrastrar y soltar. Si al mismo tiempo se presiona la tecla Ctrl, se copiará el vínculo de módulos.
La función Arrastrar y soltar también permite copiar vínculos a la barra de módulos.

Más información

  • Barra de módulos


Borrar el módulo / Borrar vínculo

 Ayuda de M1 Insertar vínculo &lt;- portapapeles Menú contextual (vínculos del módulo) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar el módulo / Borrar vínculo

Dependiendo de la frecuencia con la que aparezca el vínculo de módulos seleccionado en el explorador de módulos, aparecerá otra función en el menú contextual. Si el vínculo de módulos seleccionado sólo figura una vez, aparecerá la función Borrar el módulo. Si el vínculo de módulos seleccionado figura varias veces, aparecerá la función Borrar vínculo.

Objetivo

Borrar vínculos del módulo:

Ejecutar la función Borrar el módulo o Borrar vínculo del menú contextual de los vínculos del módulo.
Resultado

El vínculo de módulos será borrado del grupo de módulos después de una petición de confirmación.

Advertencia

En el caso de los módulos en los que sólo exista un vínculo en la base de datos, el módulo se borrará físicamente de la base de datos.
En el caso de los módulos en los que aún existan otros vínculos al módulo en la base de datos, sólo se borrará el vínculo. El módulo seguirá existiendo en la base de datos.


Cambiar nombre

 Ayuda de M1 Borrar el módulo / Borrar vínculo Menú contextual (vínculos del módulo) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cambiar nombre

Objetivo

Asignar un nuevo nombre al vínculo de módulos seleccionado:

  1. Ejecutar la función Cambiar nombre del menú contextual de los vínculos del módulo.
  2. Introducir un nuevo nombre.
  3. Pulsar la tecla ENTRAR.
Advertencia

Es posible asignar el mismo nombre a varios vínculos de módulos. No obstante, esta práctica se debe evitar para garantizar la claridad.
Otra posibilidad para cambiar el nombre del vínculo del módulo seleccionado:
Hacer clic con el botón izquierdo del ratón en el nombre e introducir un nombre nuevo.


Edición

 Ayuda de M1 Menú contextual (vínculos del módulo) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Edición

Objetivo

Modificar módulos con el editor de módulos:

Ejecutar la función Edición del menú contextual de los vínculos del módulo.
Resultado

Aparecerá el editor de módulos, donde se puede modificar el módulo que se haya seleccionado con el botón derecho del ratón.

Seleccionar esta función en un generador Jacquard, de este modo se abre el diálogo Indicar el número de colores del generador, con el que se puede crear un módulo Jacquard adicional en el generador Jacquard.

Más información

  • Crear módulos


Exportar módulo

 Ayuda de M1 Menú contextual (vínculos del módulo) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Exportar módulo

Para transferir un módulo de una workstation de muestras a otra, deberá ser exportado por una workstation e importado por la otra.

Objetivo

Exportar módulo:

Ejecutar la función Exportar del menú contextual de los vínculos del módulo.
-> Aparecerá el diálogo Guardar archivo como. Para el nombre del archivo se tomará automáticamente el nombre del grupo de módulos. Para ello, hay que tener en cuenta que en los nombres de los archivos no están permitidos los caracteres especiales (*, :, ?, <, >, \, /, |) y, por lo tanto, no se podrán aplicar.

En el diálogo, indicar la ruta en la que se vaya a guardar el vínculo de módulos seleccionado con el módulo correspondiente.
En caso de los módulos que contienen módulos individuales (módulo de combinación, módulo de pasos, módulo container Técnica, módulo container inversión) sólo se exportará el módulo de nivel superior sin los módulos individuales.

Consejo

Para guardar un módulo con módulos individuales incluyendo dichos módulos individuales, se puede proceder del siguiente modo:
Guardar los módulos individuales en un grupo de módulos. Debe ser un subgrupo del grupo de módulos con el módulo de nivel superior. A continuación, exportar el grupo de módulos con el módulo de nivel superior.

Advertencia

Por medio de la función Módulos del menú Archivo/Importar se puede importar de nuevo en el explorador de módulos el vínculo de módulos con el módulo.

Más información

  • Importar módulos

  • Exportación de datos


Visualizar vínculos

 Ayuda de M1 Menú contextual (vínculos del módulo) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar vínculos

Objetivo

Visualizar los grupos en los cuales se encuentra el vínculo del módulo seleccionado:

Ejecutar la función Visualizar vínculos del menú contextual de los vínculos del módulo.
Resultado

En primer lugar se averiguará cuántas veces está presente cada vínculo del módulo en el árbol de módulos. Este proceso puede durar un cierto tiempo dependiendo del número de módulos. A continuación, se abrirá una ventana en la que se mostrarán los grupos de módulos en los que se encuentra el vínculo del módulo seleccionado.

Más información

  • Vínculos del módulo


Propiedades

 Ayuda de M1 Menú contextual (vínculos del módulo) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Propiedades

Objetivo

Visualizar y modificar las propiedades de los módulos:

Ejecutar la función Propiedades del menú contextual de los vínculos del módulo.
Resultado

A continuación aparecerá el diálogo Propiedades de: <Nombre del módulo> del módulo. Aquí es posible visualizar y modificar las propiedades del módulo.

Más información

  • Propiedades de: <Nombre del módulo>


Versiones

 Ayuda de M1 Menú contextual (vínculos del módulo) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Versiones

Objetivo

Visualizar y borrar versiones de módulos:

Ejecutar la función Versiones del menú contextual de los vínculos del módulo.
Resultado

Se abre el diálogo Lista de versiones para el <Nombre del módulo> del módulo. Aquí se puede consultar el número ID y la fecha en que se ha guardado cada versión. Además, también dispone de la posibilidad de borrar módulos aislados.

Más información

  • Lista de versiones para el <Nombre del módulo>


Menú contextual (grupos de módulos)

 Ayuda de M1 Menú contextual (vínculos del módulo) Explorador de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menú contextual (grupos de módulos)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Para ello, hay que hacer clic en un grupo de módulos cualquiera con el botón derecho del ratón.

Las siguientes funciones están incluidas en el menú contextual del grupo de módulos en el explorador de módulos:

Función | Objetivo
Nuevo grupo de módulos | Crear un nuevo grupo de módulos para organizar los módulos.
Crear copia | Crear una copia de un grupo de módulos en la base de datos de módulos.
Crear vínculo -> portapapeles | Copiar un grupo de módulos en el portapapeles con todos los subgrupos y vínculos del módulo correspondientes.
Insertar vínculo <- portapapeles | Insertar grupos de módulos del portapapeles en el árbol de módulos.
Borrar directorio / Borrar vínculo | Borrar el directorio del explorador de módulos.
Cambiar nombre | Asignar un nuevo nombre al grupo de módulos.
Exportar | Exportar un grupo de módulos para transferirlo a otra workstation de muestras.
Visualizar vínculos | Mostrar los puntos del árbol de módulos en los que se encuentra el grupo de módulos seleccionado.
Propiedades | Modificar el nombre o la descripción de un grupo de módulos.
Activar protección frente a escritura | Activar la protección frente a escritura en el grupo de módulos seleccionado para que no se pueda sobrescribir.
Desactivar protección frente a escritura | Desactivar la protección frente a escritura.


Nuevo grupo de módulos

 Ayuda de M1 Menú contextual (grupos de módulos) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nuevo grupo de módulos

Objetivo

Crear un nuevo grupo de módulos para organizar los módulos:

Ejecutar la función Nuevo grupo de módulos del menú contextual de los grupos de módulos.
Resultado

Se generará un nuevo grupo de módulos con el nombre Nuevo grupo de módulos. El nuevo grupo de módulos se representa como subgrupo del grupo de módulos seleccionado.

Advertencia

Para mejorar la visibilidad deberá cambiar el nombre al nuevo grupo de módulos.


Crear copia

 Ayuda de M1 Nuevo grupo de módulos Menú contextual (grupos de módulos) Crear vínculo -&gt; portapapeles Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear copia

Objetivo

Crear una copia de un grupo de módulos en la base de datos de los módulos:

Advertencia

Al crear una copia de un grupo de módulos se copian todos los módulos que se encuentren en el grupo de módulos. A los nombres de los módulos se les añadirá automáticamente el suplemento Copia de. Las modificaciones realizadas en el módulo copiado no repercuten en el módulo seleccionado para copiar.

Ejecutar la función Crear copia del menú contextual del grupo de módulos que se vaya a copiar.
Resultado

En la base de datos de módulos se generará una copia del grupo de módulos seleccionado para copiar. Durante este tiempo aparecerá la ventana Crear copia. A continuación aparecerá el diálogo Propiedades de: <Nombre del grupo de módulos>. Aquí se introduce el nombre y una descripción para el nuevo grupo de módulos.

Más información

  • Propiedades de: <Nombre del grupo de módulos>


Crear vínculo -> portapapeles

 Ayuda de M1 Menú contextual (grupos de módulos) Insertar vínculo &lt;- portapapeles Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear vínculo -> portapapeles

Objetivo

Copiar el grupo de módulos seleccionado al portapapeles con todos los subgrupos y vínculos del módulo correspondientes:

Ejecutar la función Crear vínculo -> portapapeles del menú contextual de los grupos de módulos.
Advertencia

Por medio de la función Insertar vínculo <- portapapeles del menú contextual de los grupos de módulos se puede insertar de nuevo el grupo de módulos en otro lugar del árbol de módulos. Los vínculos del módulo permanecerán.
Los grupos de módulos también se pueden desplazar por medio de Arrastrar y soltar. Si al mismo tiempo se presiona la tecla Ctrl, se copiará el grupo de módulos sin vínculo con el original.


Insertar vínculo <- portapapeles

 Ayuda de M1 Crear vínculo -&gt; portapapeles Menú contextual (grupos de módulos) Borrar directorio / Borrar vínculo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar vínculo <- portapapeles

Objetivo

Insertar grupos de módulos del portapapeles:

Advertencia

El nombre del grupo de módulos en el portapapeles se representa detrás de la función Insertar vínculo <- portapapeles en el menú contextual de los grupos de módulos.

Requisito

Por medio de la función Crear vínculo -> portapapeles se ha copiado un grupo de módulos al portapapeles.

Ejecutar la función Insertar vínculo <- portapapeles del menú contextual de los grupos de módulos.
Resultado

Desde el portapapeles se insertará el grupo de módulos en cuestión con todos los subgrupos y vínculos del módulo correspondientes. El grupo de módulos del portapapeles aparecerá como subgrupo del grupo de módulos seleccionado en el árbol de módulos.

Consejo

Los grupos de módulos también se pueden desplazar por medio de Arrastrar y soltar. Si al mismo tiempo se presiona la tecla Ctrl, se copiará el grupo de módulos.


Borrar directorio / Borrar vínculo

 Ayuda de M1 Insertar vínculo &lt;- portapapeles Menú contextual (grupos de módulos) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar directorio / Borrar vínculo

Dependiendo de la frecuencia con la que se encuentre el grupo de módulos seleccionado en el explorador de módulos, aparecerá en el menú contextual otra función. Si el grupo de módulos seleccionado sólo figura una vez, aparecerá la función Borrar directorio. Si el grupo de módulos seleccionado figura varias veces, aparecerá la función Borrar vínculo.

Objetivo

Borrar el directorio seleccionado del explorador de módulos.

Ejecutar la función Borrar directorio o Borrar vínculo del menú contextual de los grupos de módulos.
Resultado

Aparecerá una petición de confirmación, si desea realmente borrar el directorio.

Advertencia

Atención: En el caso de los módulos del directorio seleccionado, en los que sólo exista un vínculo en la base de datos, se borrará el módulo físicamente de la base de datos.
En el caso de los módulos en los que aún existan otros vínculos al módulo en la base de datos, sólo se borrará el vínculo.


Cambiar nombre

 Ayuda de M1 Borrar directorio / Borrar vínculo Menú contextual (grupos de módulos) Exportar grupo de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cambiar nombre

Objetivo

Asignar un nuevo nombre al grupo de módulos seleccionado:

  1. Ejecutar la función Cambiar nombre del menú contextual de los grupos de módulos.
  2. Introducir un nuevo nombre.
  3. Pulsar la tecla ENTRAR.
Advertencia

Es posible asignar el mismo nombre a varios grupos de módulos. No obstante, esta práctica se debe evitar para garantizar la claridad.
Otra posibilidad para cambiar el nombre del vínculo del módulo seleccionado:
Hacer clic con el botón izquierdo del ratón en el nombre e introducir un nombre nuevo.


Exportar grupo de módulos

 Ayuda de M1 Menú contextual (grupos de módulos) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Exportar grupo de módulos

Para transferir módulos de una workstation de muestras a otra, deberán ser exportados por una workstation e importados por la otra.

Objetivo

Exportar grupo de módulos:

Ejecutar la función Exportar del menú contextual de los grupos de módulos.
-> Aparecerá el diálogo Guardar archivo como. Para el nombre del archivo se tomará automáticamente el nombre del grupo de módulos.

Aquí deberá indicar la ruta, en la cual se deberá guardar el grupo de módulos seleccionado con todos los subgrupos y los correspondientes módulos.

Consejo

Para guardar un módulo con módulos individuales incluyendo dichos módulos individuales, se puede proceder del siguiente modo:
Guardar los módulos individuales en un grupo de módulos. Debe ser un subgrupo del grupo de módulos con el módulo de nivel superior. A continuación, exportar el grupo de módulos con el módulo de nivel superior.

Advertencia

En los nombres de los archivos no están permitidos los caracteres especiales (*, :, ?, <, >, \, /, |). Por esta razón, no se aplicarán.
Por medio de la función Módulos en el menú Archivo/Importar se importará de nuevo el grupo de módulos en el explorador de módulos.

Más información

  • Importar módulos

  • Exportación de datos


Visualizar vínculos

 Ayuda de M1 Exportar grupo de módulos Menú contextual (grupos de módulos) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar vínculos

Objetivo

Visualizar los puntos del árbol de módulos en los cuales se encuentra el grupo de módulos seleccionado:

Ejecutar la función Visualizar vínculos del menú contextual de los grupos de módulos.
Resultado

En primer lugar se averiguará cuántas veces está presente cada vínculo del módulo en el árbol de módulos. Este proceso puede durar un cierto tiempo dependiendo del número de módulos. A continuación, se abrirá una ventana, en la cual se mostrará en qué partes del árbol de módulos se encuentra el grupo de módulos seleccionado.

Más información

  • Vínculos del módulo


Propiedades

 Ayuda de M1 Menú contextual (grupos de módulos) Activar protección frente a escritura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Propiedades

Objetivo

Modificar el nombre o la descripción de un grupo de módulos:

Ejecutar la función Propiedades del menú contextual de la barra de módulos.
Resultado

Aparecerá el diálogo Propiedades de: <Nombre del grupo de módulo> con las propiedades del grupo de módulos seleccionado. En este caso se trata del diálogo Propiedades de: <Nombre del módulo>, en el cual sólo existe la ficha Descripción. El nombre y la descripción del grupo de módulos se puede modificar.
Además, podrá introducirse un valor de utilidad general. Su significado se explica en la descripción del diálogo.

Más información

  • Propiedades de: <Nombre del grupo de módulos>


Activar protección frente a escritura

 Ayuda de M1 Menú contextual (grupos de módulos) Desactivar protección frente a escritura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Activar protección frente a escritura

Se puede activar la protección frente a escritura para un módulo o un grupo de módulos.
Un módulo con protección frente a escritura ya no se puede modificar. Tampoco las propiedades del módulo dentro de las fichas Galga, Técnica y Tipo de red JAC. En la ficha Descripción, la casilla de verificación Protección frente a escritura se marcará automáticamente con un ganchito.
Los grupos de módulos con protección frente a escritura no se pueden borrar.
La protección frente a escritura de los grupos de módulos afecta a los módulos protegidos frente a escritura del grupo. Los módulos protegidos frente a escritura sólo se pueden mover entre grupos de módulos que no estén protegidos frente a escritura. Los módulos no protegidos frente a escritura se pueden mover desde y hacia cualquier lugar.

Objetivo

Activar protección frente a escritura:

Advertencia

Se ajustará la protección frente a escritura para el módulo o el grupo de módulos seleccionados.

Ejecutar la función Activar protección frente a escritura del menú contextual del explorador de módulos.
Resultado

Aparecerá el diálogo Activar protección frente a escritura, donde se puede introducir una contraseña como protección frente a escritura.

Advertencia

En la barra de títulos del editor de módulos aparecerá una nota de protegido frente a escritura.

Más información

  • Activar protección frente a escritura (diálogo)


Desactivar protección frente a escritura

 Ayuda de M1 Activar protección frente a escritura Menú contextual (grupos de módulos) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Desactivar protección frente a escritura

Es posible desactivar la protección frente a escritura activada anteriormente para modificar de nuevo el módulo o borrar el grupo de módulos. En la ficha Descripción del diálogo Propiedades de: <Nombre del módulo> automáticamente se eliminará el ganchito de la casilla de verificación Solo lectura

Objetivo

Desactivar protección frente a escritura:

Advertencia

Se desactivará la protección frente a escritura para el módulo o el grupo de módulos seleccionados.

Ejecutar la función Desactivar protección frente a escritura del menú contextual del explorador de módulos.
Resultado

Aparecerá el diálogo Desactivar protección frente a escritura, donde se puede desactivar la protección introduciendo la misma contraseña que se utilizó en Activar protección frente a escritura.

Más información

  • Desactivar protección frente a escritura (diálogo)


Nombre del módulo

 Ayuda de M1 Explorador de módulos Módulo - El trabajo con módulos Descripciones de los módulos container Técnica Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nombre del módulo

Vista panorámica de los elementos en los nombres de módulos y su significado:

Elemento de nombre | Significado | Aplicación
- | Malla cargada |
^ | Malla detras |
v | Malla delante |
< | hacia la izquierda |
<== o bien <-- | Variador en dos agujas hacia la izquierda |
= | Variador en una aguja |
==> | Variador en dos agujas hacia la derecha |
> | hacia la derecha |
0:2:0 | Relación entre los tres tubulares k&w |
An An-m | Secuencias de tisaje para tubulares |
Bn Bn-Tipo n | Secuencia de tisaje para unión manga/cuerpo.
Cn | Secuencia de tisaje por encima de la unión manga/cuerpo.
Dn Dn-m | Secuencia de tisaje para remallar y cuello
ligam | Ligamento de Intarsia (Desligar) | Intarsia pasadas de entrada
Rem | Remallar |
Despr | Desprender |
AsTC | Aumentar sin Tapar Calado |
Manga | Manga (Manga) |
sobrepuesto | Ejemplo: Las mallas menguadas se encuentran por encima de las mallas del tejido base. Lo contrario: infrapuesto | Menguados k&w
ocupado | Aguja ocupada con malla cargada o malla |
Def Def-Modulo | Módulo de Definición | Los módulos de definición determinan como se insertan los correspondientes módulos al remallar.
doble fontura df | Tejido double jersey doble fontura |
Entrada-Salida | Pasada de Entrada y de Salida | Intarsia
de una fontura | Tejido single jersey |
En | Galga n |
End | End |
fino | Sector fino en MG |
MG-Malla grueso | Sector Grueso en MG |
Grupo |  |
H | Hinten, nach hinten (atrás hacia atrás) |
ST | JerseySimple |
int | Intarsia |
IZ | Imitación Trenza |
Jac | Jacquard |
k&w | Stoll knit & wear |
L#0; L0 | Vordere Lage - capa anterior | Tejido k&w
L#1; L1 | Hintere Lage - capa posterior
Capa | capa de tisaje k&w
con capas separadas | L0 y L1 se transfieren independiente una de otra | Tejido k&w
iz;L;< | izquierda, hacia la izquierda |
LL | Links-Links |
LR | Jersey en fontura posterior |
MG | Multi Gauge |
MH | Mindern Hinten (menguar atrás) |
centro; Centro (Rep) | en el centro Módulo de repetición en posición central |
PM | Parte de Muestra |
MV | Mindern vorn (menguar delante) |
Ag; A | Agujas |
nA | Número (n) de Agujas |
n pasadas | Número (n) de pasadas de carro |
n/m (Cuerpo 1/1) | Indicación de relación |
n colores | Número (n) de colores en el Jacquard | Módulos Jacquard para el revés
Not | sin acción de la aguja |
nsys_ | n sistemas Las acciones de transferencia se realizan en n sistemas |
sin_E _E | sin Elástico con Elástico |
P | Petinet |
nP | Número (n) de Pasadas |
d; D; > | derecha, hacia la derecha |
Rep | Repetición |
Rep REP Rep | Repeticion (Repetición) | El módulo se repite varias veces dependiendo de la selección
RL | Rechts-Links jersey en fontura anterior |
RR R - R rr | Rechts-Rechts - doble jersey |
S0 | Carrera en vacío |
Enxn (E1x1) | nxn Trenza con aguja de Expansión |
T-D | Tisaje-Desprendimiento |
T-T-D | Tisaje-Tisaje-Desprendimiento |
Agrupar | Transferir todas las mallas hacia delante mediante una pasada de agrupamiento preparatoria | Alimentación de Intarsia
SP | Splitt |
Inicio | Comienzo |
Rellenado | Aumento con técnica de tapar calado |
Tandem-CCC | Módulos de hilo del peine para TC-M |
TC4 | CMS TC4 | Módulos para determinadas máquinas
TC-R | CMS TC-R
TC-T | CMS TC-T
HS | Hilo de Separación |
Transición | Transiciones a otro tipo de tisaje | Multi Gauge, k&w
infrapuesto | Ejemplo: Las mallas menguadas se encuentran por debajo de las mallas del tejido base Lo contrario: sobrepuesto | Menguados k&w
v | Malla cargada |
V | vorn, nach vorn (delante hacia delante) |
Bloquear | Las mallas se transfieren a la fontura posterior para que mantengan abajo el hilo de la pasada de entrada. | Alimentación de Intarsia
Rep Rep REP | Repetición |
Alimentación | Llevar el hilo hasta el nuevo ancho de tisaje | Procesamiento de orillos de Intarsia Pasada de entrada

Algunos ejemplos de nombres de módulos:

Nombre de módulo | Significado
1x1_S3x3> Trenza1x1_E3x3> | Trenza 3x3 hacia la derecha con malla de expansión en Técnica 1x1
1X1-Nudo-#2-entrada << | Fijación de hilo Tipo de módulo: Nudo en pasada de entrada #2 Propiedad del módulo: 1x1 y << La pasada de entrada para el guiahilos es desde la derecha [<] y se encuentra basculado a la izquierda después del nudo [<]
1x1X> | Aran de 1 aguja Cruzamiento
1x1x1 | 1x1X1 Trenza cruzada
Manga 2/3 => | Menguado de manga
P_RR_X> | Petinet Malla delante y atrás
Tubo PX> | Pointelle Loop front and back to the right
TC-T-02 4 pasadas | Módulo para CMS TC-T El procedimiento de transferencia necesita cuatro pasadas de carro. Pasadas de tisaje antes y después del menguado no se tejen junto con la primera y la última pasada de transferencia en la misma pasada de carro.


Descripciones de los módulos container Técnica

 Ayuda de M1 Nombre del módulo Módulo - El trabajo con módulos Lista de las descripciones de módulo container Se necesitan Stoll Customer Support, nombre del cliente y PIN

Descripciones de los módulos container Técnica

Descripciones para los siguientes grupos de módulos container:

Temas

  • Intarsia pasadas de entrada
  • Intarsia elaboración de orilla
  • Tejer entrada-salida (k&w)
  • Tejer entrada antes de Inicio
  • Intarsia elaboración de orilla
  • Coreccion de Forma
  • Menguar (k&w)
  • Aumento (k&w)
  • Menguar
  • Aumentar
  • Lista de las descripciones de módulo container


Lista de las descripciones de módulo container

 Ayuda de M1 Descripciones de los módulos container Técnica Módulo - El trabajo con módulos Tipos de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Lista de las descripciones de módulo container

Encontrará un descripción para los siguientes módulos container Técnica:

Temas

  • Estándar
  • TC4-01
  • TC4-02
  • TC4-03
  • TC4-04
  • TC-R Borde de Forma
  • TC-R-V
  • TC-R Borde de Forma sin pasada en combinacion
  • TC-R-V sin pasada en combinacion
  • TC-T-01 2 pasadas
  • TC-T-02 4 pasadas
  • TC-T-03 6 pasadas
  • TC-T-04 8 pasadas
  • Estándar
  • TC4
  • TC-R Borde de Forma
  • TC-R-V
  • TC-T
  • Estándar
  • TC4
  • TC-R Borde de Forma
  • TC-R-V
  • TC-T
  • Estándar
  • TC4
  • TC-R Borde de Forma
  • TC-R-V
  • TC-T
  • Sin tapado
  • Rellenado
  • Estándar
  • TC4
  • TC-R Borde de Forma
  • TC-R-V
  • TC-T
  • TC-T <<
  • TC-T >>
  • Manga por encima
  • Manga por encima capas separadas
  • Manga por debajo
  • Manga por debajo capas separadas
  • Manga canale
  • Sleeve Rib Layers apart
  • F-Shoulder
  • Menguar restante
  • Cuerpo por encima
  • Cuerpo por encima capas separadas
  • Cuerpo por debajo
  • Cuerpo por debajo capas separadas
  • k&w Cuerpo canale
  • Body Rib Layers apart
  • Hombro
  • Escote por encima
  • Escote por debajo
  • Escote Canale
  • Escote por encima TC-T
  • Cuerpo por debajo 2 TC-T
  • Cuerpo por debajo 4 TC-T
  • Hombro
  • Cuerpo por debajo sin S0 TC-T
  • Manga por encima 2 TC-T
  • Manga por encima 4 TC-T
  • Manga por debajo TC-T
  • Menguar restante TC-T
  • Nudo 1 Formrand
  • Nudo conección de tubulares
  • Nudo conección de tubulares TC-T
  • Nudo
  • Desprender v L0
  • Desprender ^ L1
  • L-R transferencia separada
  • L-R transferencia combinada
  • TC4
  • TC-R Borde de Forma
  • TC-R-V
  • TC-T tipo 1
  • TC-T tipo 2
  • Malla cargada {3} < v >
  • Flotante
  • Nudo1
  • Nudo2
  • Nudo3
  • Malla {1} < o >
  • Malla {3} < o >
  • Tejer entrando con Desprender
  • Tejer entrando con Hilo de Separación
  • Malla cargada {3} < v >
  • Malla {3} < v >
  • Malla cargada {5} - - v - -
  • Flotante {1}
  • Malla {1}
  • Malla Retoma fino
  • Retoma Partición grueso
  • Coreccion de Forma
  • Partición
  • Rellenado
  • borde estándar abierto
  • Tapado con capas separadas
  • TC-T Standard
  • TC-T borde estándar abierto
  • TC-T Tapado
  • 1x1-MG Estructura doble fontura
  • 1x1-MG structura una fontura
  • 1x1-MG Jac-Flotante
  • 1x1-MG Jac-Picado
  • 1x1-MG Jac-Red
  • 1x1-MG Jac-Punto cerrojo
  • Estructura doble fontura
  • Estructura simple fontura
  • Jac-Flotande
  • Jac-Picado
  • Jac-Red
  • Jac-Punto cerrojo
  • Módulo container Técnica (menguar/aumentar)
  • 1-pasada_con_Regul.de Punto
  • 3-pasadas_sin_trfr
  • Izquierda/Derecha
  • 1x1-MG structura una fontura
  • 1x1-MG Jac-Flotante
  • Jac-Flotande
  • Ligamento (pasada de entrada de Intarsia)
  • Ligamento con nudo (pasada de entrada de Intarsia)
  • Alimentación (pasada de entrada de Intarsia)
  • Ligamento (procesamiento de orillos de Intarsia)
  • Alimentación (procesamiento de orillos de Intarsia)
  • MG pasaje de grueso a fino
  • Ligamento con nudo
  • Alimentación
  • Escote TC-T
  • Cuerpo TC-T
  • Manga TC-T
  • Escote
  • Cuerpo
  • Manga
  • Estándar
  • Estructura simple fontura
  • Estructura doble fontura
  • Criterios para la selección y la inserción de módulos
  • Desplazar módulos de conexión
  • 2x1 Acanalado (vv^...^vv)
  • 2x1 Acanalado (^vv…vv^)
  • Menguado de 2 agujas R/R (v…v)
  • TC-T Malla v sin pasadas en vacío
  • TC-T Malla ^ sin pasadas en vacío
  • Malla cargada {3} <^>
  • Tandem-CCC
  • 730-S


Tipos de módulos

 Ayuda de M1 Lista de las descripciones de módulo container Módulo - El trabajo con módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tipos de módulos

Además de los módulos sencillos, existen otros tipos de módulos compuestos por varios módulos individuales. Los diálogos para crear este tipo de módulos se pueden abrir con las siguientes funciones del menú Módulo:

  • Crear módulo de combinación
  • Crear módulo de pasos
  • Crear módulo container Técnica
  • Crear módulo container Inversión
Advertencia

También se abrirán los diálogos si en el menú contextual de la barra de módulos o en el explorador de módulos se llama la función Editar para el módulo en cuestión.

En el menú contextual de los diálogos están a disposición las siguientes funciones:

  • Eliminar
  • Edición
  • No generar imagen invertida (sólo con el módulo container Inversión)
  • Explorador
Objetivo

I. Eliminar un módulo del diálogo:

  1. Con el botón derecho del ratón, hacer clic en el módulo del diálogo que se desee borrar.
    -> Aparecerá el menú contextual.
  2. Hacer clic en la función Eliminar.
    -> Se eliminará el módulo del diálogo.
Objetivo

II. Editar un módulo del diálogo:

  1. Con el botón derecho del ratón hacer clic en el módulo del diálogo que se desee editar:
    -> Aparecerá el menú contextual.
  2. Hacer clic en la función Edición.
    -> El editor de módulos se iniciará con el módulo seleccionado.
Objetivo

III. No generar imagen invertida en el módulo container Inversión:

  1. Hacer clic con el botón derecho del ratón en cualquier punto del diálogo.
    -> Aparecerá el menú contextual.
  2. Hacer clic en la función No generar imagen invertida.
    -> Los módulos invertidos en la columna derecha se sustituyen con el siguiente carácter:

    3. La imagen del vínculo del módulo contiene el icono [image] en la esquina inferior derecha como marca distintiva.

Objetivo

IV. Visualizar módulo en el explorador de módulos:

  1. Hacer clic con el botón derecho del ratón en un módulo del diálogo.
    -> Aparecerá el menú contextual.
  2. Hacer clic en la función Explorador.
    -> Se abrirá el explorador de módulos donde se haya seleccionado el módulo.

Botón | Función
Aceptar | El diálogo se cierra. Se generará el nuevo módulo y aparecerá en la barra de módulos y en el explorador de módulos. Si se edita un módulo ya existente, se aplicarán las modificaciones.
Cancelar | El diálogo se cerrará sin crear el módulo o sin aplicar las modificaciones.

Más información

  • Dibujar con un módulo de combinación

  • Dibujar con un módulo de pasos

  • Dibujar con un módulo container Inversión

Temas

  • Módulo sencillo
  • Módulo de combinación
  • Módulo de pasos
  • Módulo container Técnica
  • Módulo límite
  • Módulo container Inversión
  • Módulo con condición (condiciones) límite
  • Generador de Jacquard
  • Módulo Jacquard
  • Módulo JDV
  • Módulo local
  • Partes de muestra


Módulo sencillo

 Ayuda de M1 Tipos de módulos Módulo de combinación Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo sencillo

Para dibujar un nuevo módulo se utilizan las acciones de la aguja de la barra de herramientas Acciones de la aguja o los módulos existentes en el explorador de módulos.
Un módulo puede contener opcionalmente los siguientes datos:

  • Longitud de la malla
  • Pisador
  • Velocidad del carro
  • Estiraje del tejido
  • Sistema
  • Dirección del carro
  • Acción del peine
  • Ciclos
  • Datos de pasadas técnicas
Advertencia

En los datos de pasadas técnicas puede asignar al módulo diferentes acciones de guíahilos por medio de un indicador universal.

Más información

  • Módulo nuevo

  • Acciones de la aguja

  • Dibujar con acción de la aguja y/o color

  • Datos de pasadas técnicas (diálogo)


Módulo de combinación

 Ayuda de M1 Tipos de módulos Módulo de pasos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo de combinación

Un módulo de combinación se compone de hasta 9 módulos ya existentes. La ventaja de un módulo de combinación consiste en que se puede insertar en el tejido con anchura y altura variable. De esta forma se pueden dibujar, por ejemplo, bolsillos y cintas de adorno aplicando simplemente un rectángulo.

Advertencia

Para el módulo de combinación se pueden utilizar módulos sencillos y módulos con condiciones límite.

Más información

  • Módulo de combinación (diálogo)

  • Dibujar con un módulo de combinación


Módulo de pasos

 Ayuda de M1 Módulo de combinación Tipos de módulos Módulo container Técnica Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo de pasos

Un módulo de pasos compuesto por 3 módulos consecutivos como máximo que sólo tienen 1 pasada de muestra cada uno y que se utiliza, por ejemplo, para el remallado. El módulo de pasos tiene como resultado a su vez sólo una pasada de muestra.

Más información

  • Módulo de pasos (diálogo)

  • Dibujar con un módulo de pasos


Módulo container Técnica

 Ayuda de M1 Módulo de pasos Tipos de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo container Técnica

Dentro de M1, dependiendo de las situaciones de tisaje, se utilizan los Módulos container Técnica de los distintos grupos de módulos del explorador de módulos. Los Módulos container Técnica están compuestos por módulos individuales que se encuentran en las subcarpetas Elementos.

Advertencia

Los módulos container Técnica no se pueden insertar directamente en la muestra.
Estos módulos tienen influencia directa en el procesamiento técnico.
Por lo tanto realice modificaciones en estos módulos sólo en caso de poseer conocimientos detallados de su modo de funcionamiento.

Aplicación de los siguientes Módulos container Técnica:
1) En la creación de la muestra se utilizan los Módulos container Técnica para el comienzo en el grupo de módulos Comienzos.
Las distintas situaciones de tisaje son:

  • Comienzo sin peine
  • Comienzo con peine

2) El Procesamiento técnico utiliza los Módulos container Técnica del grupo de módulos Técnica.
Las distintas situaciones de tisaje son:

  • Hilo del peine, Hilo del peine seleccionable e Hilo del peine seleccionable Tándem-CCC
  • Intarsia procesamiento de bordes/Intarsia procesamiento de bordes (k&w)
  • Intarsia pasadas de entrada/Intarsia pasadas de entrada (k&w)
  • Integración en red de Intarsia/Tejer entrada antes de Inicio (k&w)
Advertencia

El color de los módulos individuales no tiene ninguna relevancia, ya que el procesamiento técnico utilizará el color que tenga la muestra.

3) Al crear un tejido de modelo también se aplican en la muestra los módulos container Técnica del grupo de módulos Técnica de los atributos del modelo.
Las distintas situaciones de tisaje son:

  • Menguar, Menguar (k&w),
  • Aumento / Aumento (k&w)
  • Ocultar con módulos creados por el usuario
Advertencia

Los colores de los módulos individuales al menguar y aumentar se aplican en la muestra.

La utilización de Módulos container Técnica en estas situaciones presenta la ventaja de que el usuario puede adaptarse de forma individual tal y como se indica a continuación:

  • modificando los módulos individuales
  • utilizando otros módulos individuales

Para ajustar la situación de tisaje de forma individual, es necesario saber en qué punto de la muestra se deben utilizar los módulos individuales. Para ello, en este capítulo se explica la estructura de los módulos container Técnica y la utilización de sus módulos individuales.

Advertencia

Para facilitar su identificación, las imágenes de los módulos container Técnica tienen el icono [image] en la esquina inferior derecha.

Más información

  • Módulo container Técnica nuevo (diálogo)

Temas

  • Coreccion de Forma
  • Criterios para la selección y la inserción de módulos
  • Desplazar módulos de conexión


Comienzo sin peine

 Ayuda de M1 Módulo container Técnica Comienzo con peine Se necesitan Stoll Customer Support, nombre del cliente y PIN

Comienzo sin peine

La workstation M1 ofrece los módulos container Técnica del grupo de módulos Comienzos/Stoll/sin peine en los siguientes casos:

  • Para la muestra se ha seleccionado una máquina sin peine.
  • Se ha seleccionado una máquina con peine para la muestra y al seleccionar un comienzo se ha desactivado la casilla de verificación Utilizar peine.

En Stoll están disponibles los comienzos 1x1, 2x1, Tubo y 2x2 con las siguientes combinaciones:

  • como estándar o en técnica 1x1 (multi gauge)
  • para uno o dos sistemas
  • con o sin hilo elástico
  • con transferencia de pasada suelta en la muestra o en técnica 1x1 (sólo con Estándar)
  • con transferencia a RR
  • sin pasadas de reborde (sólo con Estándar / 1 sistema / Sin hilo elástico)

La estructura de los módulos container Técnica es idéntica en todas las combinaciones, sólo se diferencian en los módulos individuales utilizados.

Estructura del módulo container Técnica 1x1 del grupo de módulos Estándar / 1 sistema / Con hilo elástico / Transferencia pasada suelta:

Columna izquierda | Columna central | Columna derecha
 | 1x1_1sis_LR Módulo para la transferencia |
 | 1x1_1sis_E Módulo para el comienzo |

1x1_1sys_LR: Transferencia de comienzo 1x1, 1 sistema, como pasada suelta
1x1_1sys_G: 1x1 comienzo, 1 sistema, con hilo elástico

Advertencia

Los módulos para el comienzo tienen el conmutador de ciclos RS1 para la altura del reborde. Los módulos para el comienzo con hilo elástico tienen además el conmutador de ciclos RS19, con el que se pueden activar o desactivar el hilo elástico en la máquina.

Los comienzos sin pasadas de reborde se encuentran en el grupo de módulos Hilo de separación_Fin. Es necesario utilizar estos comienzos para insertar después los módulos propios para el reborde.
Las siguientes características especiales se aplican a los módulos container de este grupo de módulos:
- El módulo para el comienzo termina tras la última pasada de tisaje del hilo de separación.
- El módulo para el comienzo no contiene ningún conmutador de ciclos.
- El módulo container no posee ningún módulo para la transferencia.

Los módulos del módulo container Técnica se insertan en la muestra antes de la primera pasada del diseño básico.

Advertencia

En el explorador de módulos existe el grupo de módulos Comienzos/Propios/Sin peine con la misma subestructura, en la que se pueden almacenar los módulos container Técnica propios.

Más información

  • Ciclo conectable


Comienzo con peine

 Ayuda de M1 Comienzo sin peine Módulo container Técnica Se necesitan Stoll Customer Support, nombre del cliente y PIN

Comienzo con peine

La workstation M1 ofrece los módulos container Técnica del grupo de módulos Comienzos/Stoll/con peine en el siguiente caso:

  • Se ha seleccionado una máquina con peine para la muestra y al seleccionar un comienzo se ha activado la casilla de verificación Utilizar peine.

En Stoll están disponibles los comienzos 1x1, 2x1, Tubo y 2x2 con las siguientes combinaciones:

  • como estándar o en técnica 1x1 (multi gauge)
  • para uno o dos sistemas
  • con o sin hilo elástico
  • con transferencia de pasada suelta en la muestra o en técnica 1x1 (sólo con Estándar)
  • con transferencia a RR
  • sin pasadas de reborde (sólo con Estándar / 1 sistema / Sin hilo elástico)

La estructura de los módulos container Técnica es idéntica en todas las combinaciones, sólo se diferencian en los módulos individuales utilizados.

Estructura del módulo container Técnica 1x1 del grupo de módulos Estándar / 1 sistema / Con hilo elástico / Transferencia pasada suelta:

Columna izquierda | Columna central | Columna derecha
 | 1x1_1sis_LR Módulo para la transferencia |
 | 1x1_1sis_E Módulo para el comienzo |
Teje entrado izquierda 1 sist Módulo para pasada de entrada, izquierda |  | Tejer entrando derecha 1sis Módulo para pasada de entrada, derecha

1x1_1sys_LR: Transferencia de comienzo 1x1, 1 sistema, como pasada suelta
1x1_1sys_G: 1x1 comienzo, 1 sistema, con hilo elástico
Pasada de entrada izquierda 1sis.: Pasada de entrada del guiahilos, izquierda, 1 sistema
Pasada de entrada derecha 1sis.: Pasada de entrada del guiahilos, derecha, 1 sistema

Advertencia

Los módulos para el comienzo tienen el conmutador de ciclos RS1 para la altura del reborde. Los módulos para el comienzo con hilo elástico tienen además el conmutador de ciclos RS19, con el que se pueden activar o desactivar el hilo elástico en la máquina.

Los comienzos sin pasadas de reborde se encuentran en el grupo de módulos Hilo de separación_Fin. Es necesario utilizar estos comienzos para insertar después los módulos propios para el reborde.
Las siguientes características especiales se aplican a los módulos container de este grupo de módulos:
- El módulo para el comienzo termina tras la última pasada de tisaje del hilo de separación.
- El módulo para el comienzo no contiene ningún conmutador de ciclos.
- El módulo container no posee ningún módulo para la transferencia.

Los módulos de la columna central del módulo container se insertan en la muestra antes de la primera pasada del diseño básico.
Los módulos de las columnas izquierda y derecha no se utilizan hasta el procesamiento técnico en la muestra si durante la configuración se ha activado la casilla de verificación Pasada de entrada en el apartado Pasada de entrada de todos los guiahilos antes del comienzo. Las pasadas de entrada se intercalan con las pasadas de tisaje para el comienzo.

Comienzo con peine - vista tras el procesamiento técnico

Pasada de tisaje (de abajo hacia arriba) | Módulo | Explicación
1 - 3 | 1x1_1sis_E | El guiahilos 2B con hilo 201 (hilo de reborde 1) teje las pasadas 1 a 3 del comienzo.
4 - 7 | Tejer entrando derecha 1sis | Comienzo de la rutina de pasada de entrada para los guiahilos de la derecha. Advertencia: El comienzo se desplaza tres pasadas, ya que se ha definido el valor = 3 como Características generales del módulo. En los módulos propios (no protegidos frente a escritura), es posible modificar el valor en la ficha Técnica.
4 y 7 |  | Guiahilos 4A con hilo 23 (diseño básico)
5 y 6 |  | Guiahilos 1B con hilo 209 (hilo elástico)
8 | 1x1_1sis_E | El guiahilos 2B con hilo 201 (hilo de reborde 1) teje la pasada 4 del comienzo.
9 - 10 | Teje entrado izquierda 1 sist | Comienzo de la rutina de pasada de entrada para los guiahilos de la izquierda. Advertencia: El comienzo se desplaza cuatro pasadas, ya que se ha definido el valor = 4 como Características generales del módulo. En los módulos propios (no protegidos frente a escritura), es posible modificar el valor en la ficha Técnica.
9 y 10 |  | Guiahilos 1A con hilo 207 (hilo de separación)

Advertencia

Observe las siguientes características especiales:

  • El guiahilos para el hilo 208 (hilo del peine) no realiza pasadas de entrada.
  • Al intercalar pasadas de entrada y comienzo, los guiahilos que tejen antes del módulo de pasada de entrada ya no se introducirán. En la tabla, guiahilos 2B en la pasada 1 - 3.
  • El posible eliminar el intercalado con el valor 0 en las Características generales del módulo.
  • El ancho de la pasada de entrada equivale al ancho del comienzo.
  • El ancho se reduce a la mitad cuando se utilizan guiahilos dobles para la pasada de entrada. En la tabla, guiahilos 1B y 1A en las pasadas 5, 6, 9 y 10.
  • Los guiahilos pueden entrar con ancho excesivo cuando en la configuración se ha activado la casilla de verificación Ancho excesivo en la ficha Pasada de entrada de todos los guiahilos antes del comienzo. Después de la última pasada de entrada, las mallas del ancho excesivo se desprenden automáticamente.
Advertencia

En el explorador de módulos existe el grupo de módulos Comienzos/Propios/Con peine con la misma subestructura, en la que se pueden almacenar los módulos container Técnica propios.

Más información

  • Ciclo conectable


Inicios

 Ayuda de M1 Comienzo con peine Módulo container Técnica Integración en red-Intarsia Se necesitan Stoll Customer Support, nombre del cliente y PIN

Inicios

Los módulos container Técnica del grupo de módulos Técnica/Hilo del peine se insertan desde el procesamiento técnico en la muestra cuando sucede lo siguiente:

  • Para la muestra se ha seleccionado una máquina con peine.
  • Al seleccionar un comienzo está activada la casilla de verificación Utilizar peine.
  • Al seleccionar un comienzo, el botón de opción Módulo está activado.

Stoll dispone de módulos container de hilos del peine para cada galga.
La estructura de todos los módulos container es idéntica, sólo se diferencian en los módulos individuales que utilizan.
Estructura del módulo container Hilo del peine E8:

Columna izquierda | Columna central | Columna derecha
Hilo Peine izquierda E8 Módulo a la izquierda de la muestra | Hilo Peine centro E8 Módulo para el ancho de comienzo de la muestra | Hilo Peine derecha E8 Módulo a la derecha de la muestra

Hilo del peine - izquierda E8: El hilo del peine teje desde la izquierda
Hilo del peine - centro E8: Tejer pasadas de desprendimiento en todo el ancho de agujas e hilo del peine
Hilo del peine - derecha E8: El hilo del peine teje una tubo de una aguja

Advertencia

El módulo Hilo del peine - centro posee los ciclos conectables RS17 y #98, con los que se puede activar o desactivar el peine y el desprendimiento en la máquina. Además, el módulo tiene un bucle sin fin =^=. Éste garantiza que el peine se encuentre en su posición inicial antes de que se desplace hacia arriba después de tejer el hilo del peine.

Los módulos se insertan en la muestra durante el procesamiento técnico.
El módulo Hilo del peine - centro se inserta múltiples veces uno al lado del otro, por medio de la regla técnica Utilizar hilo del peine, empezando por la pasada técnica 1.
Los otros dos módulos se insertan por medio de la regla técnica Utilizar hilo del peine empezando por la pasada técnica 8, de los cuales, el módulo Hilo del peine - izquierda se inserta múltiples veces uno al lado del otro y el módulo Hilo del peine - derecha solo se inserta una vez.

Advertencia

En caso de una muestra con 31 guiahilos en la muestra y el guiahilos de peine el hilo del peine debe estar posicionado en la guía 8 y en la posición de pinzado exterior izquierda o derecha. En este caso se utilizan módulos de hilo del peine especiales del grupo de módulos Hilo del peine seleccionable (Tándem-CCC).

Más información

  • Ciclo conectable

Temas

  • 730-S
  • Tandem-CCC


730-S

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

730-S

Guardar como: Módulos / Técnica / Hilo del peino / 730-S

Galgas: Todos

Aplicación: Pasada de entrada y de salida del hilo del peine

Módulo | Galga | Muestra
Hilo del peine E3,5.2_5.2:6.2_7.2 | E3,5.2, E5.2, E6.2, E7.2 | Fully Fashion
k&w Hilo del peine E3,5.2_5.2:6.2_7.2 |  | k&w
Hilo Peine E9.2 | E9.2 | Fully Fashion
k&w Hilo del peine E9.2 |  | k&w

Estos módulos container están compuestos cada uno por un módulo de inicio y un módulo de repetición.
El módulo de repetición se inserta en toda la anchura de la fontura.
El módulo de inicio que es insertado repetidamente desde el canto izquierdo de la fontura hasta el canto izquierdo de la muestra, cubre parcialmente el módulo de repetición.
A partir del canto derecho de la muestra y a continuación del módulo de conexión, el módulo de repetición es cubierto parcialmente por la forma de modo que sólo se insertan las pasadas de desprendimiento en el comienzo.

Estructura de los módulos container Hilo del peine E3,5.2_5.2:6.2_7.2 y k&w Hilo del peine E3,5.2_5.2:6.2_7.2:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  |  |  |
Abajo | k&w Hilo del peine izquierda | 1 | Hilo del peine centro | 2 |
 | Módulo de inicio |  | Módulo de repetición

Estructura de los módulos container Hilo del peine E9.2 y k&w Hilo del peine E9.2.

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  |  |  |
Abajo | k&w Hilo del peine izquierda_E9.2 | 3 | Hilo del peine centro_E9.2 | 4 |
 | Módulo de inicio |  | Módulo de repetición

Los módulos container Técnica de este grupo de módulos son insertados por el procesamiento técnico en la muestra cuando sucede lo siguiente:

Requisito
  • Para la muestra se seleccionó la CMS 730 S.
  • Al seleccionar un comienzo está activada la casilla de verificación Utilizar peine.
  • Al seleccionar un comienzo, el botón de opción Módulo está activado.

Advertencia

El módulo Hilo del peine - centro posee los ciclos conectables RS17 y #98, con los que se puede activar o desactivar el peine y el desprendimiento en la máquina. Además, el módulo tiene un bucle sin fin =^=. Éste garantiza que el peine se encuentre en su posición inicial antes de que se desplace hacia arriba después de tejer el hilo del peine.

En caso de una muestra con 31 guiahilos en la muestra y el guiahilos de peine el hilo del peine debe estar posicionado en la guía 8 y en la posición de pinzado exterior izquierda o derecha. En este caso se utilizan módulos de hilo del peine especiales del grupo de módulos Hilo del peine seleccionable.


Tandem-CCC

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tandem-CCC

Guardar como: Módulos / Técnica / Hilo del peino / Tándem-CCC

Galgas: Todos

Máquina: CMS 322 TC-M y CMS 822

Aplicación: Pasada de entrada y de salida del hilo del peine

Módulo | Galga | Muestra
Hilo del peine En | En en el nombre del módulo representa la galga | Fully Fashion
k&w Comb Thread En |  | k&w

Estos módulos container están compuestos por un módulo de inicio, un módulo de repetición y un módulo de conexión.
El módulo de repetición se inserta en toda la anchura de la fontura.
El módulo de inicio que es insertado repetidamente desde el canto izquierdo de la fontura hasta el canto izquierdo de la muestra, cubre parcialmente el módulo de repetición.
El módulo de conexión, que e insertado una vez en el canto derecho de la muestra, cubre parcialmente el módulo de repetición.
A partir del canto derecho de la muestra y a continuación del módulo de conexión, el módulo de repetición es cubierto parcialmente por la forma de modo que sólo se insertan las pasadas de desprendimiento en el comienzo.

Estructura de los módulos container:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  |  |  |
Abajo | Hilo del peine izquierda En | 1 | Hilo del peine centro En | 2 | Hilo del peine derecha En | 3
 | Módulo de inicio |  | Módulo de repetición |  | Modulo de Coneccion

Los módulos container Técnica de este grupo de módulos son insertados por el procesamiento técnico en la muestra cuando sucede lo siguiente:

Requisito
  • Para la muestra se seleccionó CMS 322 TC-M o CMS 822.
  • Al seleccionar un comienzo está activada la casilla de verificación Utilizar peine.
  • Al seleccionar un comienzo, el botón de opción Módulo está activado.

Advertencia

El módulo Hilo del peine - centro posee los ciclos conectables RS17 y #98, con los que se puede activar o desactivar el peine y el desprendimiento en la máquina. Además, el módulo tiene un bucle sin fin =^=. Éste garantiza que el peine se encuentre en su posición inicial antes de que se desplace hacia arriba después de tejer el hilo del peine.

En caso de una muestra con 31 guiahilos en la muestra y el guiahilos de peine el hilo del peine debe estar posicionado en la guía 8 y en la posición de pinzado exterior izquierda o derecha. En este caso se utilizan módulos de hilo del peine especiales del grupo de módulos Hilo del peine seleccionable Tándem-CCC.


Integración en red-Intarsia

 Ayuda de M1 Módulo container Técnica Intarsia pasadas de entrada Se necesitan Stoll Customer Support, nombre del cliente y PIN

Integración en red-Intarsia

Los módulos container del grupo de módulos Técnica/Integración en red de Intarsia se utilizan para la integración en M1 cuando se procesa un sector Jacquard que no se extiende por todo el ancho. Stoll ha predeterminado los siguientes módulos:

  • 1-pasada_con_Regul.de Punto
  • 3-pasadas_sin_trfr

Estos módulos se pueden elegir en Configuración, en el apartado Intarsia: Integración en red y se pueden utilizar con todos los reveses Jacquard (excepto, naturalmente, con Hilo flotante).
El resultado de la integración en red 1-pasada_con_cerraje de muestra tiene, por ejemplo, el siguiente aspecto:

Integración en red con el módulo 1-pasada_con_cerraje de muestra. La integración en red se realiza en una carrera. Los pares de agujas con fondo de color muestran las posiciones de la aguja donde se ha procesado la red.

El resultado de la integración en red 3-pasadas_sin_transferencia tiene, por ejemplo, el siguiente aspecto:

Integración en red con el módulo 3-pasadas_sin_transferencia. La integración en red se realiza en tres carreras dentro de una pasada de muestra. Los pares de agujas con fondo de color muestran las posiciones de la aguja donde se ha procesado la red.

Advertencia

La ventaja de la integración en red 1-pasada_con cerraje de muestra es que se necesitan menos carreras y la de la integración en red 3-pasadas_sin_transferencia es que en cada carrera se puede ajustar un cerraje distinto.

La utilización de los módulos individuales en el procesamiento técnico se ajusta a unas reglas determinadas. El módulo individual de una posición determinada dentro del diálogo para crear los módulos container se utiliza en una posición de la muestra determinada por el procesamiento técnico. Así, no influirán en el punto de la muestra donde se vaya a utilizar el módulo individual ni en el punto donde se encuentra el módulo individual en el diálogo. Sin embargo, puede influir en la integración en red modificando los módulos individuales.
Si hay varios métodos para insertar los módulos individuales en la muestra, en los módulos container deberá indicarse qué método se va a utilizar. Para ello, se debe determinar el valor en el apartado Características generales del módulo, ficha Técnica del diálogo Propiedades de: <Nombre del módulo>. La integración en red 1-pasada_con cerraje de muestra tiene el valor 5 y la integración en red 3_pasadas_sin_transferencia tiene el valor 1.

Advertencia

Si se indica un valor que no sea 1 o 5, la integración en red no se transferirá desde el procesamiento técnico a la muestra.

Además de los módulos container anteriormente mencionados para la integración en red, existe un módulo container que se utiliza para todas las técnicas de integración en red. Éste tiene la denominación Todo y se encuentra en el grupo de módulos Elementos.
El módulo container Todo tiene la siguiente estructura:

Columna izquierda | Columna central | Columna derecha
Malla autom. | Flotande trfr autom. |
Malla_todo | Red_todo | Hilo flot_todo

Con las técnicas de integración en red disponibles hasta la fecha sólo se utiliza el módulo individual Malla_todo y, si se utiliza la Técnica 1x1, también el módulo Hilo flot_todo en la última pasada anterior al sector Jacquard. Los demás módulos individuales del módulo container Todo no se utilizan por el momento.
En el explorador de módulos, en las subcarpetas del grupo de módulos Técnica/Integración en red de Intarsia/Elementos se encuentran los módulos individuales de las distintas técnicas de integración en red. En la subcarpeta Todo_v se encuentran los módulos individuales del módulo container Todo; en la subcarpeta 1v se encuentran los módulos individuales de la técnica de integración en red 3-pasadas_sin_transferencia; y en la subcarpeta 5v, los módulos individuales de la técnica de integración en red 1-pasada_con_cerraje de muestra. Los módulos individuales de estas subcarpetas no se utilizan. Están ideados para otras técnicas de integración en red.

Utilización del módulo individual Malla_todo con la técnica de integración en red 1-pasada_con_cerraje de muestra.

Utilización del módulo individual Malla_todo con la técnica de integración en red 3-pasadas_sin_transferencia.

Utilización del módulo individual Hilo flot_todo con la técnica de integración en red 1-pasada_con_cerraje de muestra. Aquí se utiliza el módulo individual en la aguja sin tisaje situada entre el sector de integración en red y el módulo individual Lig_int.

Utilización del módulo individual Hilo flot_todo con la técnica de integración en red 3-pasadas_sin_transferencia. Aquí se utiliza el módulo individual en la aguja sin tisaje situada entre el sector de integración en red y el módulo individual Lig_jac.

Advertencia

En todas las imágenes de esta página se ha utilizado el dorso de red 1x1.

Más información

  • Propiedades de: <Nombre de módulo> (diálogo)


1-pasada_con_Regul.de Punto

 Ayuda de M1 Integración en red-Intarsia Se necesitan Stoll Customer Support, nombre del cliente y PIN

1-pasada_con_Regul.de Punto

Estructura del módulo container Técnica 1-pasada_con_cerraje de muestra:

Columna izquierda | Columna central | Columna derecha
 |  | Retoma_RR
Retoma_2 | Flotande | Retoma_1
desligar_int |  |

Todos los módulos del módulo container Técnica 1-pasada_con_cerraje de muestra se utilizan en la penúltima pasada de muestra antes de llegar al sector Jacquard.

El módulo individual Lig_int se agregará a la derecha y a la izquierda de la integración en red. Imagen = Red 1x1. El revés completo constituye una excepción (consulte más adelante en el módulo individual Integración_RR). Aquí se utilizará el módulo individual Lig_int sólo en la parte derecha.

Utilización del módulo individual Integración_1. Los módulos individuales Integración_1 e Integración_2 se intercambian en las agujas de red donde en la aguja 1 se comenzará con Integración_1. Imagen = Red 1x1.

Utilización del módulo individual Integración_2. Imagen = Red 1x1.

El módulo individual Hilo flotante se utiliza entre los módulos Integración_1 e Integración_2 cuando es necesario introducir agujas vacías para la integración en red (Red 1x2 y Red 1x3). Imagen = Red 1x2.

El módulo individual Integración_RR se utiliza con el dorso de red completo (integración en red con todas las agujas). Imagen = Red.


3-pasadas_sin_trfr

 Ayuda de M1 Integración en red-Intarsia Se necesitan Stoll Customer Support, nombre del cliente y PIN

3-pasadas_sin_trfr

Estructura del módulo container Técnica 3-pasadas_sin_transferencia:

Columna izquierda | Columna central | Columna derecha
 | Flotande-1x1 |
Retoma_2 | Flotande | Retoma_1
 |  | Rem_jac

Como la integración en red se divide en tres carreras, deberán asignarse puntos de conexión a los módulos individuales.
Todos los módulos del módulo container Técnica 3-pasadas_sin_transferencia se utilizan en la penúltima pasada de muestra antes de llegar al sector Jacquard.

El módulo individual Lig_jac se agregará al final de la segunda carrera.

Utilización del módulo individual Integración_1. Los módulos individuales Integración_1 e Integración_2 se intercambian en las agujas de red donde en la aguja 1 se comenzará con Integración_1.

Utilización del módulo individual Integración_2.

El módulo individual Hilo flotante se utiliza entre los módulos Integración_1 e Integración_2 cuando en el sector Jacquard hay un dorso de red con agujas vacías (1x1, 1x2 y 1x3).

El módulo individual Hilo flotante-1x1 se utiliza con la técnica 1x1 en las agujas sin tisaje del sector de integración en red.


Intarsia pasadas de entrada

 Ayuda de M1 Integración en red-Intarsia Módulo container Técnica Intarsia elaboración de orilla Se necesitan Stoll Customer Support, nombre del cliente y PIN

Intarsia pasadas de entrada

En las pasadas de entrada diferenciamos los siguientes casos:

  • Intarsia: Ligamento
  • Intarsia: Ligamento con nudo
  • Intarsia: Alimentación

Los ajustes realizados en el apartado Intarsia: pasada de entrada de la Configuración se aplican en el diálogo Asignación de campos del hilo y resultan válidos al mismo tiempo para la pasada de salida. Si desea utilizar módulos distintos para las pasadas de entrada y salida dentro del mismo módulo, deberá asignarlos en el diálogo Asignación de campos del hilo al campo del hilo.

Advertencia

En los módulos container predeterminados por Stoll para la pasada de entrada se utilizan los módulos con condiciones límite como módulos individuales. Los valores situados entre llaves en el nombre del módulo indican el ancho del módulo. Además, también aparecen los signos < y > para indicar si se utilizan en la columna derecha o izquierda del módulo container.

Más información

  • Configuración (diálogo)


Ligamento (pasada de entrada de Intarsia)

 Ayuda de M1 Intarsia pasadas de entrada Ligamento con nudo (pasada de entrada de Intarsia) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ligamento (pasada de entrada de Intarsia)

Los módulos container del grupo de módulos Técnica/Intarsia pasadas de entrada/Ligamento son utilizados por la M1 para el ligamento durante las pasadas de entrada o de salida.
Stoll ha predeterminado los siguientes módulos container:

  • Malla {3} < o >
  • Malla cargada {3} < v >
  • Malla {1} < o >
  • Flotante

Estos módulos se pueden elegir en el apartado Intarsia: pasada de entrada de la Configuración si se va a trabajar sin nudos (en el cuadro de lista Nudo se ha seleccionado la entrada Sin nudos).

Advertencia

Los nudos deben fijar los extremos de los hilos existentes a cada uno de los campos del hilo en las pasadas de entrada y salida para no tener que realizar a posteriori trabajos a mano difíciles y costosos.

Cada uno de los módulos container incluye todos los módulos individuales necesarios para las pasadas de entrada y salida. Éstos se ordenan de la siguiente forma de acuerdo con la situación de tisaje:

 | Columna izquierda | Columna central | Columna derecha
Pasada superior | Situación de tisaje 6 | Situación de tisaje 7 | Situación de tisaje 8
Pasada central | Situación de tisaje 4 |  | Situación de tisaje 5
Pasada inferior | Situación de tisaje 1 | Situación de tisaje 2 | Situación de tisaje 3

Advertencia

Las situaciones de tisaje 1 a 4 sirven para las pasadas de entrada y las situaciones 5 a 8 para las de salida.

Posicionamiento de los nudos en el campo del hilo:

Caso | Descripción
Caso 1 | El nudo se posiciona a partir de la primera aguja del campo del hilo de acuerdo con la dirección del carro de la primera pasada del campo del hilo. 1 = campo del hilo, 2 = nudo
Caso 2 | Si se encuentran un nudo de una pasada de salida y un nudo de una pasada de entrada, el nudo de la pasada de salida se desplazará en su campo del hilo hasta que ya no se solapen.

Para que durante el procesamiento técnico la primera pasada de tisaje del módulo límite se coloque en la pasada de entrada, la primera pasada de tisaje del módulo límite debe estar definida como pasada de referencia.
Para que durante el procesamiento técnico la última pasada de tisaje del módulo límite se coloque en la pasada de salida, la última pasada de tisaje del módulo límite debe estar definida como pasada de referencia.
En el momento en que haya varios métodos para insertar los módulos individuales en la muestra, en los módulos container deberá indicarse qué método se va a utilizar. Para ello, se debe determinar el valor en el apartado Características generales del módulo, ficha Técnica del diálogo Propiedades de: <Nombre del módulo>. Los módulos container para el ligamento sin nudos tienen el valor 0 y los módulos container para el ligamento con nudos tienen el valor 1.


Malla cargada {3} < v >

 Ayuda de M1 Ligamento (pasada de entrada de Intarsia) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Malla cargada {3} < v >

Al seleccionar este módulo se efectuará el ligamento con malla cargada.
Estructura del módulo container Malla cargada {3} <v> y utilización de los módulos individuales:

Advertencia

Los módulos de la columna izquierda del diálogo se utilizan para el ligamento en el margen izquierdo del campo de hilo; los módulos de la columna derecha, para el ligamento en el margen derecho del campo de hilo.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior Estos módulos individuales se utilizan junto con la alimentación Pasada de entrada con desprendimiento. | Malla cargada < Ligamento en la pasada de entrada por la izquierda |  | Malla cargada > Ligamento en la pasada de entrada por la derecha
Pasada central | Malla cargada {3} v < Izquierda/Derecha |  | Malla cargada {3} v > Izquierda/Derecha
Pasada inferior |  |  |

Este módulo contiene módulos límite con anchos de 1, 2 y 3 agujas. Los módulos límite con 1 y 2 agujas de ancho son necesarios cuando en el margen del tejido todavía hay disponibles 1 ó 2 agujas para el ligamento. Los módulos límite con 3 agujas de ancho son necesarios cuando aún quedan 2 agujas vacías junto al campo de hilo en el que se va a utilizar el ligamento.

Advertencia

Los módulos con condiciones límite y sus módulos límite correspondientes se encuentran en el Explorador de módulos en los subgrupos Malla cargada izquierda y Malla cargada derecha.


Flotante

 Ayuda de M1 Malla cargada {3} &lt; v &gt; Ligamento (pasada de entrada de Intarsia) Malla {1} &lt; o &gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Flotante

Al seleccionar este módulo se efectuará el ligamento con malla.
Estructura del módulo container Hilo flotante:

Advertencia

Los módulos individuales se utilizan en la muestra de acuerdo con las observaciones sobre Malla cargada.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior Estos módulos individuales se utilizan junto con la alimentación Pasada de entrada con desprendimiento. | Malla cargada < Ligamento en la pasada de entrada por la izquierda |  | Malla cargada > Ligamento en la pasada de entrada por la derecha
Pasada central | Flotante {0} - |  | Flotante {0} -
Pasada inferior |  |  |

Advertencia

El módulo con condiciones límite se encuentra en el explorador de módulos en el grupo de módulos Alimentación y los módulos límite correspondientes están en el subgrupo Malla.


Malla {1} < o >

 Ayuda de M1 Ligamento (pasada de entrada de Intarsia) Malla {3} &lt; o &gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Malla {1} < o >

Al seleccionar este módulo se efectuará el ligamento con malla.
Estructura del módulo container Malla {1} <o>:

Advertencia

Los módulos individuales se utilizan en la muestra de acuerdo con las observaciones sobre Malla cargada.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior Estos módulos individuales se utilizan junto con la alimentación Pasada de entrada con desprendimiento. | Malla cargada < Ligamento en la pasada de entrada por la izquierda |  | Malla cargada > Ligamento en la pasada de entrada por la derecha
Pasada central | Malla {1} o < |  | Malla {1} o >
Pasada inferior |  |  |

Advertencia

Los módulos con condiciones límite y sus módulos límite correspondientes se encuentran en el Explorador de módulos en los subgrupos Malla izquierda y Malla derecha.


Malla {3} < o >

 Ayuda de M1 Malla {1} &lt; o &gt; Ligamento (pasada de entrada de Intarsia) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Malla {3} < o >

Al seleccionar este módulo se efectuará el ligamento con malla.
Estructura del módulo container Malla {3} <o>:

Advertencia

Los módulos individuales se utilizan en la muestra de acuerdo con las observaciones sobre Malla cargada.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior Estos módulos individuales se utilizan junto con la alimentación Pasada de entrada con desprendimiento. | Malla cargada < Ligamento en la pasada de entrada por la izquierda |  | Malla cargada > Ligamento en la pasada de entrada por la derecha
Pasada central | Malla {3} v < Izquierda/Derecha |  | Malla {3} v > Izquierda/Derecha
Pasada inferior |  |  |

Advertencia

Los módulos con condiciones límite y sus módulos límite correspondientes se encuentran en el Explorador de módulos en los subgrupos Malla izquierda y Malla derecha.


Ligamento con nudo (pasada de entrada de Intarsia)

 Ayuda de M1 Ligamento (pasada de entrada de Intarsia) Intarsia pasadas de entrada Alimentación (pasada de entrada de Intarsia) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ligamento con nudo (pasada de entrada de Intarsia)

Los módulos container del grupo de módulos Técnica / Intarsia pasadas de entrada / Ligamento con nudo son utilizados por la M1 para el ligamento en pasadas de entrada y de salida, en caso de que en el cuadro de lista Nudo esté seleccionada la entrada Con nudo.

  • Nudo1
  • Nudo2
  • Nudo3

Cada uno de los módulos container incluye todos los módulos individuales necesarios para las pasadas de entrada y salida. Éstos se ordenan de la siguiente forma de acuerdo con la situación de tisaje:

 | izquierda | Centro | Derecha
Arriba | Situación de tisaje 6 | Situación de tisaje 7 | Situación de tisaje 8
Centro | Situación de tisaje 4 |  | Situación de tisaje 5
Abajo | Situación de tisaje 1 | Situación de tisaje 2 | Situación de tisaje 3

Las situaciones de tisaje 1 a 4 sirven para las pasadas de entrada y las situaciones 5 a 8 para las de salida.

Posicionamiento de los nudos en el campo del hilo:

Caso | Descripción
Caso 1 | El nudo se posiciona a partir de la primera aguja del campo del hilo de acuerdo con la dirección del carro de la primera pasada del campo del hilo.
Caso 2 | Si se encuentran un nudo de una pasada de salida y un nudo de una pasada de entrada, el nudo de la pasada de salida se desplazará en su campo del hilo hasta que ya no se solapen.

Para que durante el procesamiento técnico la primera pasada de tisaje del módulo límite se coloque en la pasada de entrada, la primera pasada de tisaje del módulo límite debe estar definida como pasada de referencia.
Para que durante el procesamiento técnico la última pasada de tisaje del módulo límite se coloque en la pasada de salida, la última pasada de tisaje del módulo límite debe estar definida como pasada de referencia.
En el momento en que haya varios métodos para insertar los módulos individuales en la muestra, en los módulos container deberá indicarse qué método se va a utilizar. Para ello, se debe determinar el valor en el apartado Características generales del módulo, ficha Técnica del diálogo Propiedades de: <Nombre del módulo>. Los módulos container para el ligamento sin nudo tienen el valor 0 y los módulos container para el ligamento con nudo tienen el valor 1.


Nudo1

 Ayuda de M1 Ligamento con nudo (pasada de entrada de Intarsia) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nudo1

Estructura del módulo container Nudo1 y utilización de los módulos individuales:

 | Columna izquierda | Columna central | Columna derecha
Pasada superior | Nudo-#1-fuera <_< Derecha | Nudo-#1-fuera >_< Izquierda | Nudo-#1-fuera >_> Izquierda
Pasada central | Nudo-#1-entrar <_< Izquierda |  | Nudo-#1-fuera <_> Derecha
Pasada inferior | Nudo-#1-entrar <_> Derecha | Nudo-#1-entrar >_> Derecha | Nudo-#1-entrar >_< Izquierda

Este módulo contiene módulos límite con anchos de 2, 3 y 4 agujas. Los módulos límite con 3 y 4 agujas de ancho son necesarios para multi gauge y Técnica 1x1.

Advertencia

Los módulos con condiciones límite se encuentran en el explorador de módulos, en el subgrupo Elementos y los módulos límite correspondientes en los subgrupos Nudos y Nudos 1x1.


Nudo2

 Ayuda de M1 Ligamento con nudo (pasada de entrada de Intarsia) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nudo2

Estructura del módulo container Nudo2 y utilización de los módulos individuales:

 | Columna izquierda | Columna central | Columna derecha
Pasada superior | Nudo-#2-fuera <_< Derecha | Nudo-#2-fuera >_< Izquierda | Nudo-#2-fuera >_> Izquierda
Pasada central | Nudo-#2-entrar <_< Izquierda |  | Nudo-#2-fuera <_> Derecha
Pasada inferior | Nudo-#2-entrar <_> Derecha | Nudo-#2-entrar >_> Derecha | Nudo-#2-entrar >_< Izquierda

Este módulo contiene módulos límite con anchos de 2, 3 y 4 agujas. Los módulos límite con 3 y 4 agujas de ancho son necesarios para multi gauge y Técnica 1x1.

Advertencia

Los módulos con condiciones límite se encuentran en el explorador de módulos, en el subgrupo Elementos y los módulos límite correspondientes en los subgrupos Nudos y Nudos 1x1.


Nudo3

 Ayuda de M1 Ligamento con nudo (pasada de entrada de Intarsia) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nudo3

Estructura del módulo container Nudo3 y utilización de los módulos individuales:

 | Columna izquierda | Columna central | Columna derecha
Pasada superior | Nudo-#3-fuera <_< Derecha | Nudo-#3-fuera >_< Izquierda | Nudo-#3-fuera >_> Izquierda
Pasada central | Nudo-#3-entrar <_< Izquierda |  | Nudo-#3-fuera <_> Derecha
Pasada inferior | Nudo-#3-entrar <_> Derecha | Nudo-#3-entrar >_> Derecha | Nudo-#3-entrar >_< Izquierda

Este módulo contiene módulos límite con anchos de 2, 3 y 4 agujas. Los módulos límite con 3 y 4 agujas de ancho son necesarios para multi gauge y Técnica 1x1.

Advertencia

Los módulos con condiciones límite se encuentran en el explorador de módulos, en el subgrupo Elementos y los módulos límite correspondientes en los subgrupos Nudos y Nudos 1x1.


Alimentación (pasada de entrada de Intarsia)

 Ayuda de M1 Ligamento con nudo (pasada de entrada de Intarsia) Intarsia pasadas de entrada Se necesitan Stoll Customer Support, nombre del cliente y PIN

Alimentación (pasada de entrada de Intarsia)

En el grupo de módulos Técnica/Pasada de entrada de Intarsia/Alimentación se puede elegir entre módulos con condiciones límite y módulos container para la pasada de entrada. En el caso de los módulos con condiciones límite se trata de módulos para la alimentación con malla cargada, malla, hilo flotante y malla-malla. En el caso de la malla y la malla cargada, además, se pueden elegir distintas distancias.
Stoll predetermina los siguientes módulos con condiciones límite para la alimentación en la pasada de entrada:

  • Flotante {0} -
  • Malla cargada {2} - v
  • Malla cargada {3} - v -
  • Malla cargada {4} - - v -
  • Malla cargada {5} - - v - -
  • Malla cargada {6} - - - v - -
  • Malla cargada {7} - - - v - - -
  • Malla cargada {8} - - - - v - - -
  • Malla {1} o
  • Malla {2} - o
  • Malla {3} - o -
  • Malla {4} - - o -
  • Malla {5} - - o - -
  • Malla {6} - - - o - -
  • Malla {7} - - - o - - -
  • Malla {8} - - - - o - - -
  • Malla-Malla {1} %
Advertencia

Si hay varias pasadas de entrada seguidas, el procesamiento técnico las inserta con un offset en la muestra para que, por ejemplo, no se teja la malla cargada en las mismas agujas para todas las pasadas.

Stoll predetermina los siguientes módulos container para la alimentación de la pasada de entrada:

  • Tejer entrando con Hilo de Separación
  • Tejer entrando con Desprender

Estos módulos se pueden elegir en el apartado Intarsia: Pasada de entrada de la Configuración. De forma predeterminada aparece el módulo que se haya seleccionado en Parámetros globales de la muestra.
En el momento en que haya varios métodos para insertar los módulos individuales en la muestra, en los módulos container deberá indicarse qué método se va a utilizar. Para ello, se debe determinar el valor en el apartado Características generales del módulo, ficha Técnica del diálogo Propiedades de: <Nombre del módulo>. Pasada de entrada con hilo de separación tiene el valor 1 y Pasada de entrada con desprendimiento tiene el valor 2.


Tejer entrando con Desprender

 Ayuda de M1 Alimentación (pasada de entrada de Intarsia) Tejer entrando con Hilo de Separación Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tejer entrando con Desprender

Con este método, los hilos de pasada de entrada con la acción de aguja Malla se introducen en las agujas vacías y, a continuación, se desprenden juntos. De esta forma, los hilos de pasada de entrada quedan sueltos detrás del tejido y sólo se mantienen en él por medio del ligamento. Con este método, los hilos no se tienen por qué extraer del tejido.
Estructura del módulo container Pasada de entrada con desprendimiento:

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central | 1X1_Malla {8} - - - - o - - - |  |
Pasada inferior | 1X1_Malla {8} - - - - o - - - | 1X1_Malla {8} - - - - o - - - |

Utilización de módulos individuales:

1 = Pasadas de entrada y salida 1, 2 = Pasadas de entrada y salida 2, 3 = Agrupar - bloquear, 4 = Ligamento del módulo container para el ligamento en la pasada de entrada (pasada superior izquierda), 5 = Ligamento del módulo container para el ligamento en la pasada de entrada (pasada superior derecha).

Con el módulo Agrupar - bloquear en primer lugar se transfieren hacia delante todas las mallas a través de una pasada de agrupamiento preparatoria (pasada 2). Así, el módulo Agrupar - bloquear se inserta en todo el ancho de la muestra (pasadas 2 y 6).
Los módulos de entrada Pasadas de entrada y salida 1 y Pasadas de entrada y salida 2 se insertan en la muestra empezando por la columna 1 entre las dos pasadas de transferencia del módulo Agrupar - bloquear (pasadas 3, 4 y 5). De esta forma se tiene en cuenta la ocupación de las agujas antes de la pasada de entrada.
Si son necesarias varias pasadas de entrada, se irá alternando la utilización de los módulos Pasadas de entrada y salida 1 y Pasadas de entrada y salida 2 en las pasadas.
Al final de la pasada de entrada, se utilizará el módulo individual de la pasada superior del módulo container seleccionado en Configuración para el ligamento de la pasada de entrada.
Después de las pasadas de entrada, deben bloquearse para que sus hilos se puedan desprender. Este bloqueo implica que las mallas que mantienen el hilo de la pasada de entrada abajo se transfieren a la fontura trasera. Este proceso forma parte del módulo Agrupar - bloquear (pasada 6).
El desprendimiento forma parte de los módulos individuales y se utiliza después de la pasada de bloqueo (pasada 6).


Tejer entrando con Hilo de Separación

 Ayuda de M1 Tejer entrando con Desprender Alimentación (pasada de entrada de Intarsia) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tejer entrando con Hilo de Separación

En este método, las pasadas de entrada se tejen en un hilo de separación que se introdujo anteriormente y, a continuación, se vuelven a tejer con éste. Para deshacerse del hilo, sólo es necesario extraer el hilo de separación del tejido terminado.
Estructura del módulo container Pasada de entrada con hilo de separación:

 | Columna izquierda | Columna central | Columna derecha
Pasada superior | 1X1_Malla {8} - - - - o - - - |  |
Pasada central | 1X1_Malla {8} - - - - o - - - |  |
Pasada inferior | 1X1_Malla {8} - - - - o - - - | 1X1_Malla {8} - - - - o - - - |

Utilización de módulos individuales:

1 = Pasada de entrada 1, 2 = Pasada de entrada 2, 3 = Pasada de entrada 3, A = Pasada de entrada con hilo de separación.

El módulo Pasada de entrada con hilo de separación se utiliza en todo el ancho de la muestra.
Los módulos de pasada de entrada Pasada de entrada 1, Pasada de entrada 2 y Pasada de entrada 3 se utilizan en la muestra empezando por la columna 1 entre las dos pasadas con el hilo de separación del módulo Pasada de entrada con hilo de separación. De esta forma se tiene en cuenta la ocupación de las agujas antes de la pasada de entrada del hilo de separación.
Si son necesarias varias pasadas de entrada, se irá alternando la utilización de los módulos Pasada de entrada 1 y Pasada de entrada 2 en las pasadas.
Al final de la pasada de entrada se utilizará el módulo Pasada de entrada 3.
También pueden estar disponibles de forma opcional los módulos individuales Pasada de entrada 2 y Pasada de entrada 3. Si el módulo Pasada de entrada 3 no está disponible, no se realizará el paso de procesamiento con este módulo. Si el módulo Pasada de entrada 2 no está disponible, se utilizará en ese punto el módulo Pasada de entrada 1.


Intarsia elaboración de orilla

 Ayuda de M1 Intarsia pasadas de entrada Módulo container Técnica Se necesitan Stoll Customer Support, nombre del cliente y PIN

Intarsia elaboración de orilla

Dentro del procesamiento de orillos se distinguen los siguientes casos:

  • Intarsia: Ligamento
  • Intarsia: Alimentación
  • MG pasaje de grueso a fino
Advertencia

En los módulos container predeterminados por Stoll para el procesamiento de orillos se utilizan los módulos con condiciones límite como módulos individuales. Los valores situados entre llaves en el nombre del módulo indican el ancho del módulo. Además, también aparecen los signos < y > para indicar si se utilizan en la columna derecha o izquierda del módulo container.

Temas

  • Izquierda/Derecha


Ligamento (procesamiento de orillos de Intarsia)

 Ayuda de M1 Intarsia elaboración de orilla Alimentación (procesamiento de orillos de Intarsia) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ligamento (procesamiento de orillos de Intarsia)

Los módulos container del grupo de módulos Técnica/Procesamiento de orillos de Intarsia/Ligamento se utilizan en M1 para el ligamento de sectores de Intarsia y, en los sectores Jacquard que no se extiendan por todo el ancho, para el ligamento del revés del patrón.
Stoll ha predeterminado los siguientes módulos container:

  • Malla {3} < v >
  • Malla cargada {3} < v >
  • Tuck when Split < v >
  • Malla cargada {3} <^>

Estos módulos se pueden elegir en el apartado Intarsia: Procesamiento de orillos de la Configuración. Comprobar que el ajuste de los botones de opción << [image] y << [image] de este apartado no influyan en el ligamento de los sectores Jacquard.

Advertencia

Con los sectores Jacquard se debe utilizar el módulo container Malla cargada {3} <v>, puesto que con el ligamento Malla {3} <v> se modificaría la imagen de Jacquard.


Malla {3} < v >

 Ayuda de M1 Ligamento (procesamiento de orillos de Intarsia) Malla cargada {3} &lt; v &gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Malla {3} < v >

Al seleccionar este módulo se efectuará el ligamento con malla. Este módulo se utiliza con las muestras de Intarsia. Con los sectores Jacquard se debe utilizar el módulo container Malla cargada {3} <v>, puesto que con el ligamento Malla {3} <v> se modificaría la imagen de Jacquard.
Estructura del módulo container Malla {3} <v>:

Advertencia

Los módulos individuales se utilizan en la muestra de acuerdo con las observaciones sobre Malla cargada.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central | Malla {3} v < Derecha |  | Malla {3} v > Izquierda
Pasada inferior |  |  |

Advertencia

Los módulos con condiciones límite y sus módulos límite correspondientes se encuentran en el Explorador de módulos en los subgrupos Malla izquierda y Malla derecha.


Malla cargada {3} < v >

 Ayuda de M1 Malla {3} &lt; v &gt; Ligamento (procesamiento de orillos de Intarsia) Malla cargada {3} &lt;^&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Malla cargada {3} < v >

Al seleccionar este módulo se efectuará el ligamento con malla cargada.
Estructura del módulo container Malla cargada {3} <v> y utilización de los módulos individuales:

Advertencia

Los módulos de la columna izquierda del diálogo se utilizan para el ligamento en el margen izquierdo del campo de hilo; los módulos de la columna derecha, para el ligamento en el margen derecho del campo de hilo.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior Estos módulos individuales no se utilizan por el momento. | Malla cargada {3} v < Imagen detras |  | Malla cargada {3} v > Imagen detras
Pasada central | Malla cargada {3} v < Derecha |  | Malla cargada {3} v > Izquierda
Pasada inferior Estos módulos individuales no se utilizan por el momento. | Malla cargada {3} v < Imagen delante |  | Malla cargada {3} v > Imagen delante

Este módulo contiene módulos límite con anchos de 1, 2 y 3 agujas. Los módulos límite con 1 y 2 agujas de ancho son necesarios cuando en el margen del tejido todavía hay disponibles 1 ó 2 agujas para el ligamento. Los módulos límite con 3 agujas de ancho son necesarios cuando aún quedan 2 agujas vacías junto al campo de hilo en el que se va a utilizar el ligamento.

Advertencia

Los módulos con condiciones límite y sus módulos límite correspondientes se encuentran en el Explorador de módulos en los subgrupos Malla cargada izquierda y Malla cargada derecha.
Los módulos del subgrupo Jac izquierda y Jac derecha no se utilizan por el momento.


Malla cargada {3} <^>

 Ayuda de M1 Malla cargada {3} &lt; v &gt; Ligamento (procesamiento de orillos de Intarsia) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Malla cargada {3} <^>

Guardar como: Módulos / Técnica / Intarsia Procesamiento de bordes / Ligamento

Galgas: Todos

Módulo | Utilización
Malla cargada {3} <^> | Malla cargada en borde de Intarsia para ligar los campos de Intarsia.

Este módulo contiene módulos límite con una anchura de 1, 2 y 3 agujas. Los módulos límite con una anchura de 1 y 2 agujas son necesarios cuando en el borde del tejido ya sólo se dispone de 1 ó 2 agujas para el ligamento. Los módulos límite con una anchura de tres agujas son necesarios cuando quedan 2 agujas vacías junto al campo de hilo para el cual se va a utilizar el ligamento.
Los módulos individuales de la columna izquierda se utilizan para el ligamento en el borde izquierdo del campo de hilo y los módulos individuales de la columna derecha, para el ligamento en el borde derecho del campo de hilo.

Estructura del módulo container:

 | izquierda |  | Centro | Derecha
Arriba | Malla cargada {3} v < Imagen detras |  |  | Malla cargada {3} v > Imagen detras |
Centro | Malla cargada {3}^< | 2 |  | Malla cargada {3}^> | 1
 | Derecha |  |  | Izquierda
Abajo | Malla cargada {3} v < Imagen delante |  |  | Malla cargada {3} v > Imagen delante |

Aplicación de los módulos individuales en la muestra:

Advertencia

Los módulos con condiciones límite y sus módulos límite correspondientes se encuentran en el Explorador de módulos en los subgrupos Malla cargada izquierda y Malla cargada derecha.


Alimentación (procesamiento de orillos de Intarsia)

 Ayuda de M1 Ligamento (procesamiento de orillos de Intarsia) Intarsia elaboración de orilla MG pasaje de grueso a fino Se necesitan Stoll Customer Support, nombre del cliente y PIN

Alimentación (procesamiento de orillos de Intarsia)

Los módulos container del grupo de módulos Técnica/Procesamiento de orillos de Intarsia/Alimentación se utilizan en M1 para la alimentación de guiahilos en ciertas posiciones determinadas. Existen módulos para la alimentación con malla cargada, malla o hilo flotante. En el caso del hilo flotante, además, se pueden elegir distintas distancias.
Stoll ha predeterminado los siguientes módulos container:

  • Malla cargada {2} - v
  • Malla cargada {3} - v -
  • Malla cargada {4} - v - -
  • Malla cargada {5} - - v - -
  • Malla cargada {6} - - - v - -
  • Malla cargada {7} - - - v - - -
  • Malla cargada {8} - - - - v - - -
  • Flotante {1}
  • Malla {1}

Estos módulos se pueden elegir en el apartado Intarsia: Procesamiento de orillos de la Configuración.

Advertencia

Durante la alimentación, se tendrán en cuenta los grados permitidos. La alimentación sólo se realizará hasta alcanzar los grados permitidos. Los grados permitidos también se pueden indicar en el diálogo Configuración.

Para la alimentación en multi gauge se utiliza el módulo con condiciones límite Malla fina del grupo de módulos Alimentación fina.


Malla cargada {5} - - v - -

 Ayuda de M1 Alimentación (procesamiento de orillos de Intarsia) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Malla cargada {5} - - v - -

Los módulos container para la alimentación con malla cargada tienen en esencia la misma estructura. Como ejemplo explicaremos la estructura del módulo Malla cargada {5} - - v - -.
Estructura del módulo container Malla cargada {5} - - v - - y utilización de los módulos individuales:

Advertencia

Los módulos de la columna izquierda del diálogo se utilizan para la alimentación en el margen izquierdo del campo de hilo; los módulos de la columna derecha, para la alimentación en el margen derecho del campo de hilo.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior Los módulos de esta línea se utilizan una vez en el final de la alimentación. | Start <Malla cargada {2} v - |  | Start >Malla cargada {2} - v
Pasada central Estos módulos se utilizan con tanta frecuencia como permita la longitud de la alimentación necesaria. | <Malla cargada {5} - v - - - |  | > Malla cargada {5} - - - v -
Pasada inferior Los módulos de esta línea se utilizan una vez en el comienzo de la alimentación. | Start <Malla cargada {2} v - |  | Start >Malla cargada {2} - v

Como inicio de la alimentación se dibuja el sector directamente en el campo de hilo en el que se tenga que realizar la alimentación y, como final de la alimentación, el sector que limite con el campo de hilo situado al lado en la siguiente pasada.
Ejemplo de alimentación a la derecha del campo de hilo (el campo de hilo se ensancha):

1= Inicio > Malla cargada {2} - v (inicio de la alimentación), 2= > Malla cargada {5} - - - v -, 3= Inicio > Malla cargada {2} - v (final de la alimentación), x= grados permitidos (no se utiliza ningún módulo).

Si la alimentación tiene lugar en el ejemplo una pasada más tarde (cuando el campo de hilo se estrecha), en el sector de los grados permitidos se utilizará el módulo individual de la pasada intermedia del módulo container.

En el sector de los grados permitidos se utilizará en este caso el módulo individual > Malla cargada {5} - - - v -. A la derecha se verá el módulo para el ligamento.

Los módulos individuales se utilizan en la muestra siguiendo este orden: pasada inferior, superior e intermedia. Si el número de agujas es insuficiente para todos los módulos, se ignorará el módulo que no quepa.
Tenga en cuenta que en un módulo con condiciones límite puede haber varios módulos límite consecutivos en una sola pasada, de modo que se utilizarán también en la muestra cuando el ancho total del módulo no esté disponible en la muestra.
Ejemplo:

Ejemplo donde el módulo de la pasada intermedia > Malla cargada {5} - - - no cabe en el ancho completo de la muestra.

Módulo para la alimentación a la derecha del campo de hilo

Explicación

El módulo de la pasada intermedia dispone sólo de 3 agujas. Sin embargo, el módulo individual > Malla cargada {5} - - - tiene un ancho de 5 agujas. Por esta razón, en el módulo individual para la alimentación a la derecha del campo de hilo sólo se examinan las 3 agujas izquierdas del módulo para localizar un módulo límite y, en el módulo individual para la alimentación a la izquierda del campo de hilo, sólo se examinan las 3 agujas derechas.

Advertencia: El procesamiento técnico buscará en el módulo con condiciones límite, pasada por pasada y en sentido ascendente, el módulo límite cuya ocupación de agujas coincida con la de la muestra. Si además cabe en el ancho del sector que se pretende utilizar en la muestra, dicho módulo límite se utilizará en el procesamiento técnico.

En el caso de las agujas 1, 2 y 5, la primera pasada que se mirará será la pasada 16, ya que las pasadas por debajo contienen sectores transparentes.

En el ejemplo no se pueden utilizar los módulos límite de las primeras 15 pasadas, ya que estas 2 agujas son anchas y se recortarían al utilizar las 3 agujas izquierdas. Los módulos límite de la pasada 16 no se pueden utilizar debido a la ocupación de agujas.
Como en la pasada 17 la ocupación de agujas coincide con la de la muestra y los módulos límite caben en el ancho en el que se utiliza el sector en la muestra, se utilizan los primeros 3 módulos límite de esta pasada.

Advertencia: En las pasadas 16 a 19 hay respectivamente 5 módulos límite con un ancho de 1 aguja cada uno.

Advertencia

Los módulos límite se encuentran en el Explorador de módulos en el subgrupo Malla cargada y los módulos con condiciones limite se encuentran en el subgrupo Módulos límite-MALLA CARGADA.


Flotante {1}

 Ayuda de M1 Malla cargada {5} - - v - - Alimentación (procesamiento de orillos de Intarsia) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Flotante {1}

Al seleccionar este módulo, la alimentación será flotante en todo el sector.
Estructura del módulo container Hilo flotante {1}:

Advertencia

Los módulos individuales se utilizan en la muestra de acuerdo con las observaciones sobre Malla cargada.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior | Flotante {1} - |  | Flotante {1} -
Pasada central | Flotante {1} - |  | Flotante {1} -
Pasada inferior | Flotante {1} - |  | Flotante {1} -

Advertencia

Los módulos límite se encuentran en el Explorador de módulos en el subgrupo Malla cargada y el módulo con condiciones limite se encuentra en el subgrupo Módulos límite-MALLA.


Malla {1}

 Ayuda de M1 Alimentación (procesamiento de orillos de Intarsia) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Malla {1}

Al seleccionar este módulo se tejerá como malla en todo el sector de alimentación, de forma que dentro de esta columna habrá más mallas que en otras columnas (tejido doble).
Estructura del módulo container Malla {1}:

Advertencia

Los módulos individuales se utilizan en la muestra de acuerdo con las observaciones sobre Malla cargada.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior | Malla {1} o |  | Malla {1} o
Pasada central | Malla {1} o |  | Malla {1} o
Pasada inferior | Malla {1} o |  | Malla {1} o

Advertencia

Los módulos límite se encuentran en el Explorador de módulos en el subgrupo Malla y el módulo con condiciones limite se encuentra en el subgrupo Módulos límite-MALLA.


MG pasaje de grueso a fino

 Ayuda de M1 Alimentación (procesamiento de orillos de Intarsia) Intarsia elaboración de orilla Se necesitan Stoll Customer Support, nombre del cliente y PIN

MG pasaje de grueso a fino

Los módulos container del grupo de módulos Técnica/Procesamiento de orillos de Intarsia/Transición_MG grueso-fino se utilizan en M1 para la transición de un sector Multi Gauge (grueso) al tisaje normal (fino).
Stoll ha predeterminado los siguientes módulos container:

  • Retoma Partición grueso
  • Malla Retoma fino

Estos módulos se pueden elegir en el apartado Intarsia: Procesamiento de orillos de la Configuración.

Advertencia

Al dibujar, asegúrese de terminar el sector grueso en la parte derecha con la MG_Malla de margen. De lo contrario, no se podrá utilizar correctamente la transferencia del procesamiento técnico.

Consejo

Para dibujar el sector grueso, utilizar el módulo MG_Malla v Compound.

En el momento en que haya varios métodos para insertar los módulos individuales en la muestra, en los módulos container deberá indicarse qué método se va a utilizar. Para ello, se debe determinar el valor en el apartado Características generales del módulo, ficha Técnica del diálogo Propiedades de: <Nombre del módulo>. La transferencia Integración de partición gruesa tiene el valor 0 y la transferencia Integración de malla fina tiene el valor 1.

Advertencia

Para la alimentación en un sector fino con multi gauge se utiliza el módulo con condiciones límite Malla fina del grupo de módulos Alimentación fina.

Comprobar también que las pasadas del sector grueso se adaptan al ancho por medio del procesamiento de orillos para que la muestra se pueda tejer. Esta adaptación depende de la dirección del carro.

Más información

  • Propiedades de: <Nombre de módulo> (diálogo)


Malla Retoma fino

 Ayuda de M1 MG pasaje de grueso a fino Retoma Partición grueso Se necesitan Stoll Customer Support, nombre del cliente y PIN

Malla Retoma fino

Tal y como su nombre indica, con este módulo se utiliza la integración en un sector fino. Con esta variante podrá utilizar los mismos colores de hilo o colores muy parecidos en sectores finos y gruesos.
Estructura del módulo container Integración de malla fina y utilización módulos individuales:

Advertencia

Los módulos de la columna izquierda del diálogo se utilizan para la integración en el margen izquierdo del campo de hilo de sectores gruesos; los módulos de la columna derecha, para la integración en el margen derecho del campo de hilo de sectores gruesos.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior Este módulo se utiliza después de la integración en sectores gruesos. | MG-Malla grueso |  | MG-Malla grueso
Pasada central Los módulos de dos pasadas se utilizan allí donde se van a realizar dos pasadas seguidas en un sector fino. | Fino de 2 pasadas < Derecha | Malla cargada Este módulo se utiliza para el ligamento durante la integración cuando dentro de un sector grueso, una parte de él debe ser fina. | Fino de dos pasadas > Izquierda
Pasada inferior Los módulos de una pasada se utilizarán allí donde directamente después de una pasada de tisaje limpio se pasa de un sector fino a uno grueso. | Fino de 1 pasadas < Izquierda |  | Fino de una pasada > Derecha

1=Grueso, 2=Fino de una pasada <, 3=Grueso, 4=Fino de dos pasadas >

Advertencia

El módulo individual Grueso se utiliza en el diálogo en las columnas izquierda y derecha, por lo que en las posiciones 1 y 3 también se utilizarán módulos límite del mismo módulo con condiciones límite.

En la parte izquierda del sector fino se realizan dos pasadas seguidas con dirección cambiante de carro, por lo que se utilizan otros módulos.

1=Fino de dos pasadas <, 2=Fino de una pasada >

Advertencia

En Fino de una pasada las pasadas técnicas del sector fino antes y después de la línea del sector grueso deberán tener asignado el mismo campo de guíahilos para que se pueda utilizar la integración. También a las dos pasadas del sector fino en Fino de dos pasadas se les deberán asignar el mismo campo de guíahilos.

El módulo individual Malla cargada se utiliza para el ligamento cuando dentro del sector grueso se realiza una transferencia al sector fino.

1=Malla cargada, 2=Grueso <, 3=Fino de dos pasadas >

Advertencia

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en el Explorador de módulos, en el subgrupo Malla.


Retoma Partición grueso

 Ayuda de M1 Malla Retoma fino MG pasaje de grueso a fino Se necesitan Stoll Customer Support, nombre del cliente y PIN

Retoma Partición grueso

Tal y como su nombre indica, con este módulo se utiliza la integración en un sector grueso por medio de una partición.
Estructura del módulo container Integración de partición gruesa y utilización de los módulos individuales:

Advertencia

Los módulos de la columna izquierda del diálogo se utilizan para la integración en el margen izquierdo del campo de hilo de sectores gruesos; los módulos de la columna derecha, para la integración en el margen derecho del campo de hilo de sectores gruesos.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central Los módulos de esta línea se utilizan con tanta frecuencia en el ancho como permita la longitud de la integración necesaria. | MG-Partición-< Este módulo se utiliza también para la última integración al final del motivo. |  | MG-Partición->
Pasada inferior Los módulos de esta línea se utilizan una vez en el margen de la integración. | MG-Orilla-< |  | MG-Orilla->

1=Partición MG <, 2=Margen MG <, 3=Partición MG >, 4=Margen MG >

Advertencia

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en el Explorador de módulos, en el subgrupo Partición.


Izquierda/Derecha

 Ayuda de M1 MG pasaje de grueso a fino Intarsia elaboración de orilla Se necesitan Stoll Customer Support, nombre del cliente y PIN

Izquierda/Derecha

Los módulos con condiciones límite que se utilizan dentro de un módulo container deben contener módulos límite con anchos diferentes. Esto es necesario en los siguientes casos:

  • El ancho del módulo límite más ancho no cabe en el sector de la muestra que se va a utilizar.
  • El ancho del sector de la muestra en el que se quiere utilizar uno de estos módulos límite no se es múltiplo del módulo límite más ancho. Deberá haber disponible un módulo límite más estrecho para el resto.

Como dentro de una pasada también se admiten varios módulos límite contiguos, también se determinará la posición de los módulos límite estrechos. Éstos se deben organizar a la derecha o a la izquierda.

Ejemplo: Izquierda | Ejemplo: Derecha

Advertencia

El procesamiento técnico buscará en el módulo con condiciones límite, pasada por pasada y en sentido ascendente, el módulo límite cuya ocupación de agujas coincida con el de la muestra. Si además cabe en el ancho del sector que se pretende utilizar en la muestra, dicho módulo límite se utilizará en el procesamiento técnico.


Aumento (k&w)

 Ayuda de M1 Intarsia elaboración de orilla Módulo container Técnica Se necesitan Stoll Customer Support, nombre del cliente y PIN

Aumento (k&w)

La workstation M1 utiliza los módulos container del grupo de módulos Técnica k&w/Aumento en la modalidad de tisaje k&w. Existen módulos para el tipo de tisaje Estructura simple fontura. Éstos se encuentran en los subgrupos del grupo de módulos Aumento:

  • Estándar
  • Partición
  • Malle de cerraje
  • borde estándar abierto
  • TC-T Standard
  • TC-T borde estándar abierto
  • TC-T Malle de cerraje
Objetivo

I. Reconocer las carpetas que contienen los módulos container que deben utilizarse:

En el diálogoPropiedades de: <Nombre de los grupos de módulos> se tiene que indicar un valor de aplicación general, el cual indica de cual subgrupo se emplearán los módulos.

Subgrupo | Valor general aplicable
Estándar | 0
Rellenado | 1
Partición | 2

Objetivo

II. Detectar el módulo que se va a utilizar del directorio:

En el editor de cortes, es posible asignar en una línea con la función Aumento uno de los subgrupos mencionados anteriormente. En estos subgrupos se encuentran los módulos container. Aquí la workstation de muestras necesita saber que módulo container del subgrupo debe utilizar. Para ello, los módulos container disponen de determinadas propiedades.

Advertencia

En el modo de funcionamiento k&w, después de cortar un modelo, no es posible asignar otros métodos para el aumento en los atributos del modelo, ya que debería volver a calcularse la secuencia de tisaje. Por este motivo, debe asignar otro método en el corte, volver a calcular la secuencia en Shapewizard y, a continuación, abrir y posicionar el corte k&w.

Más información

  • Atributos del modelo

Temas

  • Tapado con capas separadas


Estándar

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estándar

Guardar como: Módulos / k&w-Técnica / Aumentar / Estándar

Galgas: Todos

Módulo | Utilización
Aumentar Orilla derecha L0 > | Aumento hacia la derecha sin transferencia. La muestra es ensanchada en el canto derecho en una malla.
Aumentar Orilla izquierda L0 < | Aumento hacia la izquierda sin transferencia. La muestra es ensanchada en el canto izquierdo en una malla.

Ambos módulos container están compuestos sólo por un módulo. El módulo está compuesto por un módulo container Inversión que contiene cuatro módulos límite que se adaptan a la situación de tisaje correspondiente.

Estructura del módulo container Aumentar Orilla derecha:

 | izquierda | Centro | Derecha
Arriba |  |  | borde con aumento abierto | 1
 |  |  | Módulo de inicio
Centro |  |  |
Abajo |  |  |

Estructura del módulo container Aumentar Orilla izquierda:

 | izquierda |  | Centro | Derecha
Arriba | borde con aumento abierto | 2 |  |
 | Módulo de inicio
Centro |  |  |  |
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


Partición

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Partición

En el método Partición se transfieren a un lado algunas mallas en el margen (ancho de aumento) y en las agujas que han quedado vacías se vuelve a introducir un hilo por medio de una partición.
Para cada dirección del aumento hay un módulo container para las capas de tisaje 0 y 1 en los que se puede utilizar un ancho de aumento cualquiera. Se aumenta en 2 agujas.
Estructura del módulo container:

 |  | Columna izquierda | Columna central | Columna derecha
Pasada superior | Canto de abajo-izquierda a arriba-derecha (>): | Modulo de Coneccion Malla delante L#0 => o Malla delante L#1 => |  |
 | Canto de abajo-derecha a arriba-izquierda (<): |  |  | Modulo de Coneccion Malla delante L#0 <= o Malla delante L#1 <=
Pasada central El módulo se inserta varias veces seguidas en esta pasada de acuerdo con el ancho de aumento. |  |  | Módulo de repetición Aumento L#0 => o Aumento L#1 => o Aumento L#0 <= o Aumento L#1 <= (-> módulo con condiciones límite) |
Pasada inferior | Canto de abajo-izquierda a arriba-derecha (>): | Módulo de conexión (partición) Partición L#0 => o Partición L#1 => |  |
 | Canto de abajo-derecha a arriba-izquierda (<) |  |  | Módulo de conexión (partición) Partición L#0 <= o Partición L#1 <=

El módulo de repetición es un módulo con condiciones límite. Contiene módulos límite compuestos únicamente por pasadas de transferencia.
Los módulos de conexión son módulos simples. El módulo de conexión en la pasada inferior (partición) se inserta en el módulo de repetición en la conexión. El módulo de conexión en la pasada superior del container se inserta en las pasadas después del aumento.

Vista de modelos de manga izquierda, cuerpo y manga derecha con el método Partición, con un ancho de aumento de 3 (= 6 agujas).

Utilización de módulos individuales:

1-L1 = módulo de partición capa de tisaje 1, 2-L1 = módulo de repetición capa de tisaje 1, 1-L0 = módulo de partición capa de tisaje 0, 2-L0 = módulo de repetición capa de tisaje 0, 3-L1 = módulo de conexión capa de tisaje 1, 3-L0 = módulo de conexión capa de tisaje 0.

Objetivo

I. Desplazar el módulo de conexión en horizontal:

Un módulo de conexión se inserta en el canto del modelo y, seguidamente, en la muestra. Al indicar un offset, éste se puede insertar desplazado hasta el canto de modelo en la muestra. En el ejemplo superior, para la manga izquierda (canto de aumento de izquierda a derecha) los módulos de conexión de la pasada superior del container no se insertan seguidamente en el canto del modelo, sino que lo hacen 2 agujas más hacia la izquierda. Para la manga derecha (canto de aumento de derecha a izquierda), los módulos de conexión correspondientes se insertan 2 agujas más hacia la derecha.

Advertencia

A través del offset, los módulos de conexión de la pasada superior se insertan de modo que tejen la malla de partición.

El offset se indica en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo> en el campo de entrada Valor 1 del apartado Características generales del módulo. Un valor positivo hará que el punto de inserción se desplace a la derecha, un valor negativo hará que se desplace a la izquierda. El valor debe estar indicado en las propiedades del módulo de conexión.

Advertencia

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos => y <=. Los módulos de partición y los de conexión se encuentran en el grupo de módulos Módulo de conexión.

Objetivo

II. Resumen de los criterios que influyen en la selección y utilización de módulos:

Módulo | Criterio | Comentario
Módulo container Técnica | Dirección | Criterio para la selección dentro del directorio.
 | Variador máx. permitido | Criterio para la selección dentro del directorio.
 | Capa de tisaje | Criterio para la selección dentro del directorio.
Modulo de Coneccion | Valor 1 | El módulo se desplaza en horizontal.

Advertencia

Estos criterios se entrarán todos en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo>.


Rellenado

 Ayuda de M1 borde estándar abierto Se necesitan Stoll Customer Support, nombre del cliente y PIN

Rellenado

En el método Rellenado se transfieren a un lado algunas mallas en el margen (ancho de aumento) y en las agujas que han quedado vacías se vuelve a introducir un hilo con el módulo de conexión.
Para cada dirección del aumento hay un módulo container en el que se puede utilizar un ancho de aumento cualquiera. Se aumenta en 2 agujas.
Estructura del módulo container:

 |  | Columna izquierda | Columna central | Columna derecha
Pasada superior | Canto de abajo-izquierda a arriba-derecha (>): | Modulo de Coneccion Rellenado L#0 > (-> módulo container Inversión) |  |
 | Canto de abajo-derecha a arriba-izquierda (<): |  |  | Modulo de Coneccion Rellenado L#0 < (-> módulo container Inversión)
Pasada central El módulo se inserta varias veces seguidas en esta pasada de acuerdo con el ancho de aumento. |  |  | Módulo de repetición Aumento => o Aumentar <= (-> módulo con condiciones límite) |
Pasada inferior |  |  |  |

El módulo de repetición es un módulo con condiciones límite. Contiene módulos límite compuestos únicamente por pasadas de transferencia.
El módulo de conexión es un módulo container Inversión. Contiene módulos con condiciones límite. Éstos, a su vez, contienen módulos límite compuestos únicamente por pasadas de tisaje. En este caso, se trata de módulos con puntos de conexión.

Advertencia

El módulo container Inversión contiene el módulo de conexión para las capas de tisaje 0 y 1.

Vista de modelos de manga izquierda, cuerpo y manga derecha con el método Rellenado, con un ancho de aumento de 4 (= 8 agujas).

Utilización de módulos individuales:

1 = módulo de repetición con ancho de aumento 4, 2 = módulo de conexión capa de tisaje 1, 3 = módulo de conexión capa de tisaje 0.

Objetivo

I. Desplazar el módulo de conexión en horizontal:

Un módulo de conexión se inserta en el canto del modelo y, seguidamente, en la muestra. Al indicar un offset, éste se puede insertar desplazado hasta el canto de modelo en la muestra. En el ejemplo superior, para la manga izquierda (canto de aumento de izquierda a derecha), el módulo de conexión de la capa de tisaje 0 no se inserta seguidamente en el canto del modelo, sino que se inserta 2 agujas más a la derecha. Para la manga derecha (canto de aumento de derecha a izquierda), el módulo de conexión de la capa de tisaje 1 se inserta 2 agujas más hacia la izquierda.
El offset se indica en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo> en el campo de entrada Valor 1 del apartado Características generales del módulo. Un valor positivo hará que el punto de inserción se desplace a la derecha, un valor negativo hará que se desplace a la izquierda. El valor debe estar indicado en las propiedades del módulo con condiciones límite.

Advertencia

En los módulos de conexión predeterminados por Stoll, se utilizarán los mismos módulos límite para los lados izquierdo y derecho. Éstos se encuentran juntos con los módulos con condiciones límite y las inversiones de los módulos container en los subgrupos => y <=.

Objetivo

II. Resumen de los criterios que influyen en la selección y utilización de módulos:

Módulo | Criterio | Comentario
Módulo container Técnica | Dirección | Criterio para la selección dentro del directorio.
 | Variador máx. permitido | Criterio para la selección dentro del directorio.
Módulo con condiciones límite dentro de la inversión del módulo container (módulo de conexión) | Valor 1 | El módulo se desplaza en horizontal.

Advertencia

Estos criterios se entrarán todos en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo>. Al contrario de lo que sucede en el método de aumento Partición, no es necesario indicar la propiedad Capa de tisaje.


borde estándar abierto

 Ayuda de M1 Tapado con capas separadas Se necesitan Stoll Customer Support, nombre del cliente y PIN

borde estándar abierto

Guardar como: Módulos / k&w-Técnica / Aumentar / Canto estándar abierto

Galgas: Todos

Módulo | Utilización
Aumentar Orilla derecha L0 > | Aumento hacia la derecha sin transferencia. La muestra es ensanchada en el canto derecho en una malla.
Aumentar Orilla izquierda L0 < | Aumento hacia la izquierda sin transferencia. La muestra es ensanchada en el canto izquierdo en una malla.

Ambos módulos container están compuestos sólo por un módulo. El módulo está compuesto por un módulo container Inversión que contiene dos módulos.

Estructura del módulo container Aumentar Orilla derecha:

 | izquierda | Centro | Derecha
Arriba |  |  | borde con aumento abierto | 1
 |  |  | Módulo de inicio
Centro |  |  |
Abajo |  |  |

Estructura del módulo container Aumentar Orilla izquierda:

 | izquierda |  | Centro | Derecha
Arriba | borde con aumento abierto | 2 |  |
 | Módulo de inicio
Centro |  |  |  |
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


Tapado con capas separadas

 Ayuda de M1 borde estándar abierto Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tapado con capas separadas

Guardar como: Módulos / k&w-Técnica / Aumentar / Tapado con capas separadas

Galgas: Todos

Módulo | Utilización
cerraje con malla => L0 | Aumento de la capa L0 hacia la derecha con transferencia La muestra es ensanchada en el canto derecho en una malla.
cerraje con malla => L1 | Aumento de la capa L1 hacia la derecha con transferencia La muestra es ensanchada en el canto derecho en una malla.
cerraje con malla <= L0 | Aumento de la capa L0 hacia la izquierda con transferencia La muestra es ensanchada en el canto izquierdo en una malla.
cerraje con malla <= L1 | Aumento de la capa L1 hacia la izquierda con transferencia La muestra es ensanchada en el canto izquierdo en una malla.

Todos los módulos container están compuestos por un módulo de repetición y un módulo de conexión. El módulo de repetición se inserta tantas veces como fue determinado en la forma. Adicionalmente se insertará una vez el módulo de conexión.
El aumento con capas separadas requiere de módulos independientes para el aumento de las capas L0 y L1.

Estructura del módulo container Cerraje con malla => L0:

 | izquierda |  | Centro |  | Derecha
Arriba | Malle de cerraje > | 1 |  |  |
 | Modulo de Coneccion
Centro |  |  | Aumentación 1=> L0 | 2 |
 |  |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Cerraje con malla => L1:

 | izquierda |  | Centro |  | Derecha
Arriba | Malle de cerraje > | 3 |  |  |
 | Modulo de Coneccion
Centro |  |  | Aumentación 1=> L1 | 4 |
 |  |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Cerraje con malla <= L0:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  | Rellenado L#0 < | 6
 |  |  |  | Modulo de Coneccion
Centro |  | Aumentación 1=> L0 | 5 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Cerraje con malla <= L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  | Rellenado L#0 < | 8
 |  |  |  | Modulo de Coneccion
Centro |  | Aumentación 1=> L1 | 7 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


TC-T Standard

 Ayuda de M1 Tapado con capas separadas TC-T borde estándar abierto Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-T Standard

Guardar como: Módulos / k&w-Técnica / Aumentar / TC-T Estándar

Galgas: Todos

Módulo | Utilización
Aumentar Orilla derecha L0 > | Aumento hacia la derecha sin transferencia. La muestra es ensanchada en el canto derecho en una malla.
Aumentar Orilla izquierda L0 < | Aumento hacia la izquierda sin transferencia. La muestra es ensanchada en el canto izquierdo en una malla.

Ambos módulos container están compuestos sólo por un módulo. El módulo está compuesto por un módulo container Inversión que contiene cuatro módulos límite que se adaptan a la situación de tisaje correspondiente.

Estructura del módulo container Aumentar Orilla derecha:

 | izquierda | Centro | Derecha
Arriba |  |  | Aumentar TC-T | 2
 |  |  | Módulo de inicio
Centro |  |  |
Abajo |  |  |

Estructura del módulo container Aumentar Orilla izquierda:

 | izquierda |  | Centro | Derecha
Arriba | Aumentar TC-T | 1 |  |
 | Módulo de inicio
Centro |  |  |  |
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


TC-T borde estándar abierto

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-T borde estándar abierto

Guardar como: Módulos / k&w-Técnica / Aumentar / TC-T canto estándar abierto

Galgas: Todos

Módulo | Utilización
Aumentar Orilla derecha L0 > | Aumento hacia la derecha sin transferencia. La muestra es ensanchada en el canto derecho en una malla.
Aumentar Orilla izquierda L0 < | Aumento hacia la izquierda sin transferencia. La muestra es ensanchada en el canto izquierdo en una malla.

Ambos módulos container están compuestos sólo por un módulo. En este caso se trata de un módulo container Inversión que automáticamente coloca los módulos necesarios en la capa correcta.

Estructura del módulo container Aumentar Orilla derecha:

 | izquierda | Centro | Derecha
Arriba |  |  | borde con aumento abierto | 2
 |  |  | Módulo de inicio
Centro |  |  |
Abajo |  |  |

Estructura del módulo container Aumentar Orilla izquierda:

 | izquierda |  | Centro | Derecha
Arriba | borde con aumento abierto | 1 |  |
 | Módulo de inicio
Centro |  |  |  |
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


TC-T Tapado

 Ayuda de M1 TC-T borde estándar abierto Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-T Tapado

Guardar como: Módulos / k&w-Técnica / Aumentar / TC-T Tapado

Galgas: Todos

Módulo | Utilización
cerraje con malla => L0 | La capa L0 se ensancha en el canto derecho mediante transferencia en una malla.
cerraje con malla => L1 | La capa L1 de la muestra se ensancha en el canto derecho mediante transferencia en una malla.
cerraje con malla <= L0 | La capa L0 se ensancha en el canto izquierdo mediante transferencia en una malla.
cerraje con malla <= L1 | La capa L1 de la muestra se ensancha en el canto izquierdo mediante transferencia en una malla.

Los módulos container están compuestos por un módulo de repetición y un módulo de conexión. El módulo de repetición se inserta tantas veces como fue determinado en la forma (A y B). El módulo de conexión que está compuesto por un módulo container Inversión con cuatro módulos de tapado se inserta una vez.

Estructura del módulo container Cerraje con malla => L0:

 | izquierda |  | Centro |  | Derecha
Arriba | Malle de cerraje => | 1 |  |  |
 | Modulo de Coneccion
Centro |  |  | Rep cuerpo 1 => L0 | 2 |
 |  |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Cerraje con malla => L1:

 | izquierda | Centro | Derecha
Arriba | Malle de cerraje => |  |
 | Modulo de Coneccion
Centro |  | Rep cuerpo 1 => L1 |
 |  | Módulo de repetición
Abajo |  |  |

Estructura del módulo container Cerraje con malla <= L0:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  | Malle de cerraje <= | 3
 |  |  |  | Modulo de Coneccion
Centro |  | Rep cuerpo 1 <= L0 | 4 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Cerraje con malla <= L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  | Malle de cerraje <= | 3
 |  |  |  | Modulo de Coneccion
Centro |  | Rep cuerpo 1 <= L1 | 4 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


Menguar

 Ayuda de M1 Módulo container Técnica Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menguar

Los módulos container del grupo de módulos Técnica/Menguar se utilizan en la workstation M1 para el menguado al tejer modelos. Están a disposición distintos módulos para los distintos tipos de tisaje. Éstos se encuentran en subgrupos de directorios con el nombre del tipo de tisaje. De esta forma es posible asignar a un tipo de tisaje distintos tipos de menguado.
Los directorios son:

  • Estructura de una fontura (subgrupos: método 1, método 2, TC4)
  • Estructura de doble fontura (subgrupos: estándar, TC4-01, TC4-02, TC4-03, TC4-04, margen del modelo TC-R, TC-R-V)
  • Raya Jac (subgrupos: estándar, TC4)
  • Cruzado Jac (subgrupos: estándar, TC4)
  • Red Jac (subgrupos: estándar, TC4)
  • Hilo flotante Jac (subgrupo: estándar)
  • 1x1-MG estructura de una fontura (subgrupos: método 1, método 2, TC4)
  • 1x1-MG estructura de doble fontura (sin subgrupos)
  • 1x1-MG raya Jac (subgrupo: estándar)
  • 1x1-MG cruzado Jac (subgrupo: estándar)
  • 1x1-MG red Jac (subgrupo: estándar)
  • 1x1-MG hilo flotante Jac (subgrupos: método 1, método 2, TC4)
Advertencia

Felpa no dispone de módulos container para el menguado.

En primer lugar, M1 debe saber de qué directorio proceden los módulos que se van a utilizar. Para ello debe conocer el tipo de tisaje del diseño básico en el sector del menguado. A este fin, es posible indicar un tipo de tisaje para cada módulo. Al insertar los módulos de menguado, se comprueba el tipo de tisaje de los módulos en el diseño básico y se utilizan los módulos de menguado procedentes del directorio del mismo nombre. Esto sólo resulta relevante en los casos de Estructura de una fontura y Estructura de doble fontura. En Raya Jac, Cruzado Jac, Red Jac e Hilo flotante Jac, el tipo de tisaje se reconoce por el generador Jacquard utilizado, y en los tipos de tisaje 1x1-MG, por la conversión posterior a técnica 1x1.

Advertencia

El tipo de tisaje se indica en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo>.

En el editor de cortes, en una línea con la función Menguar puede asignar a cada tipo de tisaje un subgrupo procedente de los directorios anteriormente citados. En estos subgrupos se encuentran los módulos container. Ahora, la M1 debe saber qué módulo container del grupo se debe utilizar. Para ello, los módulos container disponen de determinadas propiedades.

Advertencia

Al utilizar un corte, se generan cantos de modelo a partir de las líneas. Éstos se pueden editar en los atributos del modelo. De esta forma, en los cantos de modelos también es posible asignar a cada tipo de tisaje un subgrupo de los directorios mencionados anteriormente con la función Menguar.

Estructura general y utilización de los módulos container:

 |  | Columna izquierda | Columna central | Columna derecha
Pasada superior Los módulos de esta pasada no se insertan en la muestra uno junto a otro sino de forma escalonada (consultar Estándar (Estructura de doble fontura)). |  |  |  |
Pasada central Los módulos de esta pasada se insertan en la muestra uno junto a otro. Sólo transferencia es admisible. |  |  |  |
 | Canto izquierdo: | Módulo de inicio | Módulo de repetición | Modulo de Coneccion
 | Canto derecho: | Modulo de Coneccion | Módulo de repetición | Módulo de inicio
Pasada inferior Los módulos de esta pasada sobrescriben los módulos disponibles en la muestra. |  |  |  |

Los módulos container para el menguado están compuestos en la pasada intermedia por un módulo de inicio, un módulo de repetición y un módulo de conexión. El módulo de inicio y el módulo de conexión sólo se insertan una vez cada uno, pero no tienen por qué aparecer necesariamente.
El módulo de inicio se inserta dentro del canto del modelo. El resto del ancho se completa con el módulo de repetición. El módulo de conexión se inserta junto al canto del modelo.

1 = módulo de inicio, 2 = módulo de repetición, 3 = módulo de conexión

Advertencia

Los módulos de repetición tienen una aguja de ancho.

Otra de las características de la ficha Técnica del diálogo Propiedades de: <Nombre del módulo> sirve para determinar si se va a insertar un módulo y con qué frecuencia.
Si en el campo de entrada Valor del apartado Características generales del módulo aparece el valor = 0, el módulo de repetición se insertará hasta que se alcance el ancho del canto de menguado. Si el valor del ancho corresponde al canto de menguado, el módulo se insertará tantas veces como indique el valor, independientemente de lo ancho que sea el módulo individual.

Advertencia

Si en el grupo de módulos hay un módulo container con el valor 0 y un módulo container con el valor del ancho del canto de menguado con las propiedades adecuadas, se utilizará el módulo con el valor del ancho del canto de menguado.

Más información

  • Propiedades de: <Nombre de módulo> (diálogo)

  • Atributos del modelo


1x1-MG Estructura doble fontura

 Ayuda de M1 1x1-MG structura una fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

1x1-MG Estructura doble fontura

Para el menguado con este tipo de tisaje no hay módulos disponibles.


1x1-MG structura una fontura

 Ayuda de M1 1x1-MG Estructura doble fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

1x1-MG structura una fontura

En los tres tipos de tisaje Estructura de una fontura, 1x1-MG estructura de una fontura y 1x1-MG hilo flotante Jac se utilizan los mismos módulos. En cada uno de estos directorios hay vínculos a estos módulos en la base de datos de módulos. Si se modifica un módulo, también cambiará el menguado en los demás tipos de tisaje.

Advertencia

En 1x1-MG se debe tener en cuenta que se debe menguar con un número par de agujas.

En cada módulo container de este directorio hay únicamente un módulo de repetición.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |

En los atributos del modelo o en el editor de cortes se pueden elegir los siguientes subgrupos:

  • Método 1

Utilización de Estructura de una fontura => y Estructura de una fontura <=.

  • Método 2

Utilización de Estructura de una fontura_L_R => y Estructura de una fontura_L_R <=.

  • TC4

Utilización de TC4-Estructura de una fontura => y TC4-Estructura de una fontura <=.

Cada subgrupo dispone de módulos hasta un menguado de seis agujas, donde cada vez se puede utilizar un ancho de menguado cualquiera.

Advertencia

En el método 1 y en el método 2, los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos ======> y <====== y en TC4, en los subgrupos => y <=.


1x1-MG Jac-Flotante

 Ayuda de M1 1x1-MG structura una fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

1x1-MG Jac-Flotante

En los tres tipos de tisaje Estructura de una fontura, 1x1-MG estructura de una fontura y 1x1-MG hilo flotante Jac se utilizan los mismos módulos. En cada uno de estos directorios hay vínculos a estos módulos en la base de datos de módulos. Si se modifica un módulo, también cambiará el menguado en los demás tipos de tisaje.

Advertencia

En 1x1-MG se debe tener en cuenta que se debe menguar con un número par de agujas.

En cada módulo container de este directorio hay únicamente un módulo de repetición.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |

En los atributos del modelo o en el editor de cortes se pueden elegir los siguientes subgrupos:

  • Método 1

  • Método 2

  • TC4

Cada subgrupo dispone de módulos hasta un menguado de seis agujas, donde cada vez se puede utilizar un ancho de menguado cualquiera.

Advertencia

En el método 1 y en el método 2, los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos ======> y <====== y en TC4, en los subgrupos => y <=.


1x1-MG Jac-Picado

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

1x1-MG Jac-Picado

En 1x1-MG se debe tener en cuenta que se debe menguar con un número par de agujas. Los vínculos disponibles se refieren a los mismos módulos de la base de datos que los vínculos de 1x1-MG raya Jac.
En cada módulo container de este directorio hay únicamente un módulo de repetición.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |

En los atributos del modelo o en el editor de cortes sólo está disponible el grupo de módulos Estándar.

Utilización de Raya Jac => y Raya Jac <=.

Están disponibles módulos para un menguado y un ancho de menguado de dos agujas.

Advertencia

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos => y <=.


1x1-MG Jac-Red

 Ayuda de M1 1x1-MG Jac-Punto cerrojo Se necesitan Stoll Customer Support, nombre del cliente y PIN

1x1-MG Jac-Red

En este módulo container hay un módulo de repetición y un módulo de conexión. El módulo de conexión se inserta junto al canto del modelo. De esta forma, una malla disponible se transfiere hacia delante en la fontura trasera para que la aguja más externa siempre esté ocupada delante.
En los atributos del modelo o en el editor de cortes sólo está disponible el grupo de módulos Estándar.
Estructura del módulo container para la cara de la imagen delantera y aplicación de los módulos individuales:

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central Red imagen delante=> (canto del modelo hacia la derecha) |  | Red imagen v=>xXx | Red imagen delante => xxx
Pasada central Red imagen delante<= (canto del modelo hacia la izquierda) | Red imagen delante <= xxx | Red imagen delante <= xxx |
Pasada inferior |  |  |

Cara d. imagen delante: 1= módulo de repetición Red imagen v=>xXx o Red imagen delante <=xXx, 2= módulo de conexión Red imagen delante =>xxX o Red imagen delante <=Xxx.

Están disponibles módulos para un menguado y un ancho de menguado de dos agujas.

Advertencia

Los módulos para la cara de la imagen atrás no se utilizan por el momento.


1x1-MG Jac-Punto cerrojo

 Ayuda de M1 Estructura doble fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

1x1-MG Jac-Punto cerrojo

En 1x1-MG se debe tener en cuenta que se debe menguar con un número par de agujas. Los vínculos disponibles se refieren a los mismos módulos de la base de datos que los vínculos de 1x1-MG cruzado Jac.
En cada módulo container de este directorio hay únicamente un módulo de repetición.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |

En los atributos del modelo o en el editor de cortes sólo está disponible el grupo de módulos Estándar.

Utilización de Raya Jac => y Raya Jac <=.

Están disponibles módulos para un menguado y un ancho de menguado de dos agujas.

Advertencia

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos => y <=.


Estructura doble fontura

 Ayuda de M1 1x1-MG Jac-Punto cerrojo Estructura simple fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estructura doble fontura

En los atributos del modelo o en el editor de cortes se pueden elegir los siguientes grupos de módulos:

  • Estándar
  • Menguado de 2 agujas R/R (v…v)
  • 2x1 Acanalado (vv^...^vv)
  • 2x1 Acanalado (^vv...vv^)
  • TC4-01
  • TC4-02
  • TC4-03
  • TC4-04
  • TC-R Borde de Forma
  • TC-R-V
  • TC-R Borde de Forma sin pasada en combinacion
  • TC-R-V sin pasada en combinacion
  • 2x1 Canale
  • TC-T-01 2 pasadas
  • TC-T-01 4 pasadas
  • TC-T-01 4 pasadas
  • TC-T-01 8 pasadas

En el subgrupo Estándar hay disponibles módulos para un menguado de una aguja.
En todos los demás subgrupos hay disponibles módulos para menguados con una o dos agujas.
Es posible seleccionar cualquier anchura de menguado.

Advertencia

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos => ; <= y ==>; <==.


Estándar

 Ayuda de M1 Estructura doble fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estándar

Existen módulos container para un menguado con un canto de menguado de 1 aguja (Estructura de doble fontura <= <1> o Estructura de doble fontura => <1>) y para un menguado con un canto de menguado de varias agujas (Estructura de doble fontura <= <*> o Estructura de doble fontura => <*>).
El módulo container para un menguado con un canto de menguado de 1 aguja sólo dispone de un módulo de repetición.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |

Menguado con un canto de menguado de 1 aguja de ancho (Estructura de doble fontura => <1> o Estructura de doble fontura <= <1>).

El módulo container para un menguado con un canto de menguado de varias agujas dispone de varios módulos de repetición.
Estructura del módulo container y utilización de los módulos individuales:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central Los módulos de esta pasada no se insertan en la muestra uno junto a otro, sino escalonados. | Estructura doble fontura => <*> (canto del modelo hacia la derecha) | Final => | Repeticion => | Inicio =>
 | Estructura doble fontura <= <*> (canto del modelo hacia la izquierda) | Invicio <= | Repeticion <= | Final <=
Pasada inferior Los módulos de esta pasada sobrescriben los módulos disponibles en la muestra. | Estructura doble fontura => <*> (canto del modelo hacia la derecha) |  |  | Desprender RR =>
 | Estructura doble fontura <= <*> (canto del modelo hacia la izquierda) | Desprender RR <= |  |

1 = Desprender RR => o Desprender RR <=, 2 = Inicio => o Inicio <=, 3 = Repetición => oRepetición <=, 4 = Final => oFinal <=

Con un ancho de menguado de 2 agujas no se utiliza el módulo de repetición (3).


TC4-01

 Ayuda de M1 Estructura doble fontura 2x1 Acanalado (vv^...^vv) Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC4-01

Hay disponibles módulos container para un menguado de una aguja (TC4_estructura de doble fontura 01<= o TC4_estructura de doble fontura 01=>) o de dos agujas (TC4_estructura de doble fontura 01<== o TC4_estructura de doble fontura 01==>).

Advertencia

Para obtener la misma cantidad de agujas para el canto de menguado delantero y trasero, es necesario ocultar la aguja exterior con el módulo Malla v con transferencia en el canto de modelo derecho y el canto izquierdo del escote en V.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en una aguja:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC4 Estructura doble fontura 01=> |  | TC4 Estructura doble fontura 01=> |
 | Estructura doble fontura 01<= | Estructurado ambas fonturas interior01 =< | Estructura doble fontura 01<= |
Pasada inferior |  |  |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de repetición TC4_estructura de doble fontura 01 => o TC4_estructura de doble fontura 01 <=, 2 = módulo de conexión TC4_estructura de doble fontura interior 01<=.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en dos agujas:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | Estructura doble fontura 01==> |  | Estructura doble fontura 01==> | interior01 ==>
 | Estructura doble fontura 01<== | interior 01<== | Estructura doble fontura 01<== |
Pasada inferior | TC4_estructura de doble fontura 01 ==> |  |  | TC4_preparación 01==>
 | TC4_estructura de doble fontura 01 <== | TC4_preparación 01<== |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de preparación TC4_preparación 01==> o TC4_preparación 01<==, 2 = módulo de repetición TC4_estructura de doble fontura 01==> o TC4_estructura de doble fontura 01<==, 3 = módulo de conexión Interior 01==> o Interior 01<==.

Para lograr que el alargamiento de las mallas sea lo menor posible en un menguado en dos agujas, las mallas se menguan en el siguiente orden:
1.) Canto de menguado posterior en una aguja
2.) Canto de menguado delantero en dos agujas
3.) Canto de menguado posterior nuevamente en una aguja

De este modo, con el segundo menguado del canto de menguado trasero no es necesario transferir ninguna malla doble; la malla se transfiere hacia delante junto con el canto de menguado trasero antes de que comience el menguado.

Advertencia

Los módulos límite y módulos con condiciones límite para el menguado en una aguja se encuentran en los subgrupos => y <= , aquellos para menguado en dos agujas en los subgrupos ==> y <==.

Más información

  • Ocultar (Editor de corte)


2x1 Acanalado (vv^...^vv)

 Ayuda de M1 Estructura doble fontura 2x1 Acanalado (^vv&#8230;vv^) Se necesitan Stoll Customer Support, nombre del cliente y PIN

2x1 Acanalado (vv^...^vv)

Guardar como: Módulos / Técnica / Menguar / Estructura doble fontura / 2x1 Acanalado (vv^...^vv)

Galgas: Todos

Módulo | Aplicación
Menguar 2x1=> | Menguar un canale 2x1 en tres agujas hacia la derecha.
Menguar 2x1<= | Menguar un canale 2x1 en tres agujas hacia la izquierda.

Estos módulos container están compuestos por un módulo de repetición y tres módulos de conexión
Los módulos de conexión se insertan una vez.
El módulo de repetición se inserta tantas veces como lo exige el ancho de menguado indicado en la forma.

Estructura del módulo container =>:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Fin => | 1 | Repeticion => | 2 | Inicio => | 3
 | Modulo de Coneccion |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |  | Menguar 2x1> | 4
 |  |  |  |  | Modulo de Coneccion

Estructura del módulo container <=:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Invicio <= | 5 | Repeticion <= | 6 | Fin <= | 7
 | Modulo de Coneccion |  | Módulo de repetición |  | Modulo de Coneccion
Abajo | Menguar 2x1< | 8 |  |  |
 | Modulo de Coneccion

Aplicación de los módulos individuales en la muestra:

Los módulos de estos módulos container no se insertan uno al lado del otro sino uno encima del otro.
En las propiedades de los módulos Start, Repetición y End en la ficha Ciclos está activo el botón de opción [image] .
Los valores necesarios para Distancia de pasadas y Distancia de columnas están entrados.

Requisitos:

Requisito
  • El canto de forma izquierdo debe empezar con 2 agujas delante.
    Esto se logra desplazando el corte.
  • Para el escote en V se debe entrar el valor 1 en el Editor de cortes bajo distancia entre las mitades de la forma.
  • El canto de forma derecho debe empezar con una columna en la cual existe una malla delante y atrás. Esta columna es reemplazada por una malla delante mediante ocultar. Lo mismo se necesita para el lado izquierdo del escote en V.
  • Ancho de menguado mínimo: 5 agujas
    Para este ancho mínimo sólo se inserta el módulo de comienzo y de fin.
  • Ancho de menguado normal: 8 agujas
    Aquí se inserta el módulo completo.
  • A continuación el ancho de menguado siempre puede ser aumentado en pasos de a 3.
  • Módulo de preparación Escote en V: También en el caso del escote en V el lado izquierdo y el derecho deben empezar con 2 agujas delante.
    Esto es alcanzado mediante un módulo de preparación correspondiente. Para ello las dos mallas posteriores del canale se transfieren en el variado hacia delante. (Ver imagen abajo)


2x1 Acanalado (^vv…vv^)

 Ayuda de M1 2x1 Acanalado (vv^...^vv) Estructura doble fontura Menguado de 2 agujas R/R (v&#8230;v) Se necesitan Stoll Customer Support, nombre del cliente y PIN

2x1 Acanalado (^vv...vv^)

Guardar como: Módulos / Técnica / Menguar / Estructura doble fontura / 2x1 Acanalado (^vv...vv^)

Galgas: Todos

Módulo | Aplicación
Menguar 2x1=> | Menguar un canale 2x1 en tres agujas hacia la derecha.
Menguar 2x1<= | Menguar un canale 2x1 en tres agujas hacia la izquierda.

Estos módulos container están compuestos por un módulo de repetición y tres módulos de conexión
Los módulos de conexión se insertan una vez.
El módulo de repetición se inserta tantas veces como lo exige el ancho de menguado indicado en la forma.

Estructura del módulo container =>:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Fin => | 1 | REP=> | 2 | Inicio => | 3
 | Modulo de Coneccion |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |  | Menguar 2x1> | 4
 |  |  |  |  | Modulo de Coneccion

Estructura del módulo container <=:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Invicio <= | 5 | REP <= | 6 | Fin <= | 7
 | Modulo de Coneccion |  | Módulo de repetición |  | Modulo de Coneccion
Abajo | Menguar 2x1< | 8 |  |  |
 | Modulo de Coneccion

Aplicación de los módulos individuales en la muestra:

Los módulos de estos módulos container no se insertan uno al lado del otro sino uno encima del otro. En las propiedades de los módulos Start, Repetición y End en la ficha Ciclos está activo el botón de opción [image] .
Los valores necesarios para Distancia de pasadas y Distancia de columnas están entrados.

Requisitos:

Requisito
  • El canto de forma izquierdo debe comenzar con una aguja atrás.
    Esto se logra desplazando el corte.
  • Para el escote en V se debe entrar el valor 0 en el Editor de cortes bajo distancia entre las mitades de la forma.
  • El canto de forma derecho debe empezar con una columna en la cual existe una malla delante y atrás.
    Esta columna es reemplazada por una malla delante mediante ocultar.
    Lo mismo se necesita para el lado izquierdo del escote en V.
  • Ancho de menguado mínimo: 6 agujas.
    Para este ancho mínimo sólo se inserta el módulo de comienzo y de fin.
  • Ancho de menguado normal: 9 agujas.
    Aquí se inserta el módulo completo.
  • A continuación el ancho de menguado siempre puede ser aumentado en pasos de a 3.


Menguado de 2 agujas R/R (v…v)

 Ayuda de M1 2x1 Acanalado (^vv&#8230;vv^) Estructura doble fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menguado de 2 agujas R/R (v…v)

Guardar como: Módulos / Técnica / Menguar / Estructura doble fontura / Menguado de 2 agujas R/R (v...v)

Galgas: Todos

Módulo | Aplicación
Menguado R/R => | Menguar estructura doble jersey en 2 agujas hacia la derecha.
Menguado R/R <= | Menguar estructura doble jersey en 2 agujas hacia la izquierda.

Estos módulos container están compuestos por un módulo de inicio, un módulo de repetición y dos módulos de conexión.
El módulo de inicio y los módulos de conexión se insertan cada uno una vez.
El módulo de repetición se inserta tantas veces como lo exige el ancho de menguado indicado en la forma.

Estructura del módulo container =>:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Fin => | 1 | REP=> | 2 | Inicio => | 3
 | Módulo de inicio |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |  | Menguar R/R > | 4
 |  |  |  |  | Modulo de Coneccion

Estructura del módulo container <=:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Invicio <= | 6 | REP <= | 7 | Fin <= | 8
 | Modulo de Coneccion |  | Módulo de repetición |  | Módulo de inicio
Abajo | Menguar R/R < | 5 |  |  |
 | Modulo de Coneccion

Aplicación de los módulos individuales en la muestra:

Los módulos de este módulo container no se insertan uno al lado del otro sino uno encima del otro.
En las propiedades de los módulos Start, Repetición y End en la ficha Ciclos está activo el botón de opción [image] .
Los valores necesarios para Distancia de pasadas y Distancia de columnas están entrados.

Requisitos:

Requisito
  • El canto de forma derecho debe comenzar con una aguja delante.
    Esto se logra mediante la ocultación con una malla delante en el canto derecho del corte.
  • Ancho de menguado mínimo: Dos agujas
    Con esta anchura de menguado no es insertado el módulo de repetición.


TC4-02

 Ayuda de M1 Menguado de 2 agujas R/R (v&#8230;v) Estructura doble fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC4-02

Hay disponibles módulos container para un menguado en una aguja (TC4_estructura de doble fontura 02<= o TC4_estructura de doble fontura 02=>) o en dos agujas (TC4_estructura de doble fontura 02<== o TC4_estructura de doble fontura 02==>).

Advertencia

Para obtener la misma cantidad de agujas para el canto de menguado delantero y trasero, es necesario ocultar la aguja exterior con el módulo Malla v con transferencia en el canto de modelo derecho y el canto izquierdo del escote en V.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en una aguja:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC4 Estructura doble fontura 02=> |  | TC4 Estructura doble fontura 02=> |
 | TC4 Estructura doble fontura 02<= | Estructurado ambas fonturas interior 02<= | TC4 Estructura doble fontura 02<= |
Pasada inferior |  |  |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de repetición TC4_estructura de doble fontura 02 => o TC4_estructura de doble fontura 02 <=, 2 = módulo de conexión TC4_estructura de doble fontura interior 02<=.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en dos agujas:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | Estructura doble fontura 02==> |  | Estructura doble fontura 02==> | interior 02==>
 | Estructura doble fontura 02<== | interior 02<== | Estructura doble fontura 02<== |
Pasada inferior | TC4_estructura de doble fontura 02 ==> |  |  | TC4_preparación 02==>
 | TC4_estructura de doble fontura 02 <== | TC4_preparación 02<== |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de preparación TC4_preparación 02==> o TC4_preparación 02<==, 2 = módulo de repetición TC4_estructura de doble fontura 02==> o TC4_estructura de doble fontura 02<==, 3 = módulo de conexión Interior 02==> o Interior 02<==.

Para lograr que el alargamiento de las mallas sea lo menor posible en el menguado de dos agujas, las mallas se menguan en el siguiente orden:
1.) Canto de menguado posterior en una aguja
2.) Canto de menguado delantero en dos agujas
3.) Canto de menguado posterior nuevamente en una aguja
De este modo, con el segundo menguado del canto de menguado trasero no es necesario transferir ninguna malla doble; la malla se transfiere hacia delante junto con el canto de menguado trasero antes de que comience el menguado.

Advertencia

Los módulos límite y módulos con condiciones límite para el menguado en una aguja se encuentran en los subgrupos => y <= , aquellos para menguado en dos agujas en los subgrupos ==> y <==.

Más información

  • Ocultar (Editor de corte)


TC4-03

 Ayuda de M1 Estructura doble fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC4-03

Hay disponibles módulos container para un menguado en una aguja (TC4_estructura de doble fontura 03<= o TC4_estructura de doble fontura 03=>) o en dos agujas (TC4_estructura de doble fontura 03<== o TC4_estructura de doble fontura 03==>).

Advertencia

Para obtener la misma cantidad de agujas para el canto de menguado delantero y trasero, es necesario ocultar la aguja exterior con el módulo Malla v con transferencia en el canto de modelo derecho y el canto izquierdo del escote en V.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en una aguja:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC4_Estructura doble fontura 03=> |  | TC4_Estructura doble fontura 03=> |
 | TC4_Estructura doble fontura 03<= | TC4_estructura de doble fontura interior 03<= | TC4_Estructura doble fontura 03<= |
Pasada inferior |  |  |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de repetición TC4_estructura de doble fontura 03 => o TC4_estructura de doble fontura 03 <=, 2 = módulo de conexión TC4_estructura de doble fontura interior 03<=.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en dos agujas:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | Estructura doble fontura 03==> |  | Estructura doble fontura 03==> | interior03 ==>
 | Estructura doble fontura 03<== | interior 03<== | Estructura doble fontura 03<== |
Pasada inferior | TC4_estructura de doble fontura 03 ==> |  |  | TC4_preparación 03==>
 | TC4_estructura de doble fontura 03 <== | TC4_preparación 03<== |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de preparación TC4_preparación 03==> o TC4_preparación 03<==, 2 = módulo de repetición TC4_estructura de doble fontura 03==> o TC4_estructura de doble fontura 03<==, 3 = módulo de conexión Interior 03==> o Interior 03<==.

Para lograr que el alargamiento de las mallas sea lo menor posible en el menguado en dos agujas, las mallas se menguan en el siguiente orden:
1.) Canto de menguado posterior en una aguja
2.) Canto de menguado delantero en dos agujas
3.) Canto de menguado posterior nuevamente en una aguja
De este modo, con el segundo menguado del canto de menguado trasero no es necesario transferir ninguna malla doble; la malla se transfiere hacia delante junto con el canto de menguado trasero antes de que comience el menguado.

Advertencia

Los módulos límite y módulos con condiciones límite para el menguado en una aguja se encuentran en los subgrupos => y <= , aquellos para menguado en dos agujas en los subgrupos ==> y <==.

Más información

  • Ocultar (Editor de corte)


TC4-04

 Ayuda de M1 Estructura doble fontura TC-R Borde de Forma Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC4-04

Hay disponibles módulos container para un menguado en una aguja (TC4_estructura de doble fontura 04<= o TC4_estructura de doble fontura 04=>) o en dos agujas (TC4_estructura de doble fontura 04<== o TC4_estructura de doble fontura 04==>).

Advertencia

Para obtener la misma cantidad de agujas para el canto de menguado delantero y trasero, es necesario ocultar la aguja exterior con el módulo Malla v con transferencia en el canto de modelo derecho y el canto izquierdo del escote en V.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en una aguja:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC4_Estructura doble fontura 04 => |  | TC4_Estructura doble fontura 04 => |
 | TC4-Estructura doble fontura 04<= | TC4_Estructura doble fontura interior 04<= | TC4-Estructura doble fontura 04<= |
Pasada inferior |  |  |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de repetición TC4_estructura de doble fontura 04 => o TC4_estructura de doble fontura 04 <=, 2 = módulo de conexión TC4_estructura de doble fontura interior 04<=.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en dos agujas:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | Estructura doble fontura 04==> |  | Estructura doble fontura 04==> | interior04 ==>
 | Estructura doble fontura 04<== | interior 04<== | Estructura doble fontura 04<== |
Pasada inferior | TC4_estructura de doble fontura 04 ==> |  |  | TC4_preparación 04==>
 | TC4_estructura de doble fontura 04 <== | TC4_preparación 04<== |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de preparación TC4_preparación 04==> o TC4_preparación 04<==, 2 = módulo de repetición TC4_estructura de doble fontura 04==> o TC4_estructura de doble fontura 04<==, 3 = módulo de conexión Interior 04==> o Interior 04<==.

Para lograr que el alargamiento de las mallas sea lo menor posible en el menguado de dos agujas, las mallas se menguan en el siguiente orden:
1.) Canto de menguado posterior en una aguja
2.) Canto de menguado delantero en dos agujas
3.) Canto de menguado posterior nuevamente en una aguja
De este modo, con el segundo menguado del canto de menguado trasero no es necesario transferir ninguna malla doble; la malla se transfiere hacia delante junto con el canto de menguado trasero antes de que comience el menguado.

Advertencia

Los módulos límite y módulos con condiciones límite para el menguado en una aguja se encuentran en los subgrupos => y <= , aquellos para menguado en dos agujas en los subgrupos ==> y <==.

Más información

  • Ocultar (Editor de corte)


TC-R Borde de Forma

 Ayuda de M1 Estructura doble fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-R Borde de Forma

Hay disponibles módulos container para un menguado en una aguja (TC-R_estructura de doble fontura <= o TC-R_estructura de doble fontura =>) o en dos agujas (TC-R_estructura de doble fontura <== o TC-R_estructura de doble fontura ==>).

Advertencia

Para obtener la misma cantidad de agujas para el canto de menguado delantero y trasero, es necesario ocultar la aguja exterior con el módulo Malla v con transferencia en el canto de modelo derecho y el canto izquierdo del escote en V.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en una aguja:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC-R_Estructura doble fontura => |  | TC-R_Estructura doble fontura => |
 | TC-R_Estructura doble fontura <= | TC-R_estructura de doble fontura interior <= | TC-R_Estructura doble fontura <= |
Pasada inferior |  |  |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de repetición TC-R_estructura de doble fontura => o TC-R_estructura de doble fontura <=,
2 = módulo de conexión TC-R_estructura de doble fontura interior <=.

Estructura del módulo container y aplicación del los módulos individuales con un menguado en dos agujas:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC-R_Estructura doble fontura ==> |  | TC-R_Estructura doble fontura ==> | TC-R_estructura de doble fontura interior ==>
 | TC-R_Estructura doble fontura <== | TC-R_estructura de doble fontura interior <== | TC-R_Estructura doble fontura <== |
Pasada inferior | TC-R_Estructura doble fontura ==> |  |  |
 | TC-R_Estructura doble fontura <== | TC-R_preparación <== |  | TC-R_preparación ==>

Aplicación de los módulos individuales en la muestra:

1 = módulo de preparación TC-R_preparación ==> o TC-R_preparación <==, 2 = módulo de repetición TC-R_estructura de doble fontura ==> o TC-R_estructura de doble fontura <==, 3 = módulo de conexión TC-R_estructura de doble fontura interior ==> o TC-R_estructura de doble fontura interior <==.

Para lograr que el alargamiento de las mallas sea lo menor posible en el menguado de dos agujas, las mallas se menguan en el siguiente orden:
1.) Canto de menguado posterior en una aguja
2.) Canto de menguado delantero en dos agujas
3.) Canto de menguado posterior nuevamente en una aguja
De este modo, con el segundo menguado del canto de menguado trasero no es necesario transferir ninguna malla doble; la malla se transfiere hacia delante junto con el canto de menguado trasero antes de que comience el menguado.

Advertencia

Los módulos límite y módulos con condiciones límite para el menguado en una aguja se encuentran en los subgrupos => y <= , aquellos para menguado en dos agujas en los subgrupos ==> y <==.

Más información

  • Ocultar (Editor de corte)


TC-R-V

 Ayuda de M1 TC-R Borde de Forma Estructura doble fontura TC-R Borde de Forma sin pasada en combinacion Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-R-V

Hay disponibles módulos container para un menguado de una y de dos agujas.
Módulos para el menguado de una aguja:
- TC-R_estructura de doble fontura con inicio en V <=
- TC-R_estructura de doble fontura con inicio en V =>
- TC-R_estructura de doble fontura en V <=
- TC-R_estructura de doble fontura en V =>

Módulos para el menguado de dos agujas:
- TC-R_estructura de doble fontura con inicio en V <==
- TC-R_estructura de doble fontura con inicio en V ==>
- TC-R_estructura de doble fontura en V <==
- TC-R_estructura de doble fontura en V ==>

Advertencia

Los módulos se crean con combinaciones de transferencia (p. ej., S 1 de la fontura auxiliar a la fontura principal y S 3 de la 2ª fontura principal a la 2ª fontura auxiliar), con lo que se reduce el tiempo de tisaje. Por lo tanto, para un canto de modelo del escote en V se requieren dos módulos container (módulo de inicio y módulo de repetición). Sin embargo, para la asignación del módulo de repetición se requiere una distancia determinada entre los dos cantos de menguado del escote en V. Esta distancia se determina en el módulo container bajo Propiedades, Técnica, Valor 2. La técnica de la M1 compara la distancia de los cantos de modelo con el valor dos del container y utiliza automáticamente el módulo adecuado.

Para obtener la misma cantidad de agujas para el canto de menguado delantero y trasero, es necesario ocultar la aguja exterior con el módulo Malla v con transferencia en el canto de modelo derecho y el canto izquierdo del escote en V.

Estructura del container y aplicación de los módulos individuales en el módulo de inicio (TC-R_estructura de doble fontura con inicio en V <== o TC-R_estructura de doble fontura con inicio en V ==>) del escote en V con un menguado de una aguja:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC-R_Estructura doble fontura V Inicio => |  | TC-R_Estructura doble fontura V Inicio => |
 | TC-R_Estructura doble fontura V Inicio <= | TC-R_Estructura doble fontura V Inicio interior <= | TC-R_Estructura doble fontura V Inicio <= |
Pasada inferior |  |  |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de repetición TC-R_estructura de doble fontura con inicio en V => o TC-R_estructura de doble fontura con inicio en V <=, 2 = módulo de conexión TC-R_estructura de doble fontura con inicio en V interior <=.

Estructura del container y aplicación de los módulos individuales en el módulo de repetición (TC-R_estructura de doble fontura en V <= o TC-R_estructura de doble fontura en V =>) del escote en V con un menguado de una aguja:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC-R_Estructura doble fontura V => |  | TC-R_Estructura doble fontura V => |
 | TC-R_Estructura doble fontura V <= | TC-R_estructura de doble fontura en V interior <= | TC-R_Estructura doble fontura V <= |
Pasada inferior |  |  |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de repetición TC-R_estructura de doble fontura en V => o TC-R_estructura de doble fontura en V <=, 2 = módulo de conexión TC-R_estructura de doble fontura en V interior <=.

Estructura del container y aplicación de los módulos individuales en el módulo de inicio (TC-R_estructura de doble fontura con inicio en V <== o TC-R_estructura de doble fontura con inicio en V ==>) del escote en V con un menguado de dos agujas:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC-R_Estructura doble fontura V Inicio ==> |  | TC-R_Estructura doble fontura V Inicio ==> | TC-R_estructura de doble fontura con inicio en V interior ==>
 | TC-R_Estructura doble fontura V Inicio <== | TC-R_Estructura doble fontura V Inicio interior <== | TC-R_Estructura doble fontura V Inicio <== |
Pasada inferior | TC-R_Estructura doble fontura V Inicio ==> |  |  | TC-R_preparación con inicio en V ==>
 | TC-R_Estructura doble fontura V Inicio <== | TC-R_preparación con inicio en V <== |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de preparación TC-R_preparación con inicio en V ==> o TC-R_preparación con inicio en V <==, 2 = módulo de repetición TC-R_estructura de doble fontura con inicio en V ==> o TC-R_estructura de doble fontura con inicio en V <==, 3 = módulo de conexión TC-R_estructura de doble fontura con inicio en V interior ==> o TC-R_estructura de doble fontura con inicio en V interior <==.

Estructura del container y aplicación de los módulos individuales en el módulo de repetición (TC-R_estructura de doble fontura en V <== o TC-R_estructura de doble fontura en V ==>) del escote en V con un menguado de dos agujas:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC-R_Estructura doble fontura V ==> |  | TC-R_Estructura doble fontura V ==> | TC-R_estructura de doble fontura en V interior ==>
 | TC-R_Estructura doble fontura V <== | TC-R_estructura de doble fontura en V interior <== | TC-R_Estructura doble fontura V <== |
Pasada inferior | TC-R_Estructura doble fontura V ==> |  |  | TC-R_preparación en V ==>
 | TC-R_Estructura doble fontura V <== | TC-R_preparación en V <== |  |

Aplicación de los módulos individuales en la muestra:

1 = módulo de preparación TC-R_preparación en V ==> o TC-R_preparación en V <==, 2 = módulo de repetición TC-R_estructura de doble fontura en V ==> o TC-R_estructura de doble fontura en V <==, 3 = módulo de conexión TC-R_estructura de doble fontura en V interior ==> o TC-R_estructura de doble fontura en V interior <==.

Para lograr que el alargamiento de las mallas sea lo menor posible en el menguado de dos agujas, las mallas se menguan en el siguiente orden:
1.) Canto de menguado posterior en una aguja
2.) Canto de menguado delantero en dos agujas
3.) Canto de menguado posterior nuevamente en una aguja
De este modo, con el segundo menguado del canto de menguado trasero no es necesario transferir ninguna malla doble; la malla se transfiere hacia delante junto con el canto de menguado trasero antes de que comience el menguado.

Advertencia

Los módulos límite y módulos con condiciones límite para el menguado en una aguja se encuentran en los subgrupos => y <= , aquellos para menguado en dos agujas en los subgrupos ==> y <==.

Más información

  • Ocultar (Editor de corte)


TC-R Borde de Forma sin pasada en combinacion

 Ayuda de M1 Estructura doble fontura TC-R-V sin pasada en combinacion Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-R Borde de Forma sin pasada en combinacion

Guardar como: Módulos / Técnica / Menguar / Estructura de doble fontura / TC-R margen de la forma sin pasada de carro combinada

Galgas: Todos

Módulo | Utilización
TC-R_Estructura doble fontura => | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-R_Estructura doble fontura ==> | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-R_Estructura doble fontura <= | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-R_Estructura doble fontura <== | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.

Los módulos container para el menguado en una malla están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma. El módulo container para el menguado hacia la derecha contiene adicionalmente un módulo de conexión que se inserta una vez.
Los módulos container para el menguado en dos mallas están compuestos cada uno por un módulo de preparación, un módulo de repetición y un módulo de conexión. Al insertar estos módulos, el módulo de preparación es insertado una vez en la pasada de tisaje antes del menguado. El módulo de repetición siempre se inserta tantas veces como fue determinado en la forma. Adicionalmente se insertará una vez el módulo de preparación.

El menguado TC-R Borde de Forma sin pasada en combinación se diferencia de TC-R Borde de Forma, en que en el primer caso la transferencia de los cantos de derecha e izquierda se realiza independientemente y en el segundo caso el menguado de los dos cantos se realiza simultáneamente.

Estructura del módulo container =>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R_Estructura doble fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container <=:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R_estructura de doble fontura interior <= | 2 | TC-R_Estructura doble fontura <= | 3 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Aplicación de los módulos individuales en la muestra:

Estructura del módulo container ==>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R_Estructura doble fontura ==> | 1 | TC-R_estructura de doble fontura interior ==> | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  | TC-R_preparación ==> | 3
 |  |  |  | Módulo de preparación

Estructura del módulo container <==:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R_estructura de doble fontura interior <== | 4 | TC-R_Estructura doble fontura <== | 5 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo | TC-R_preparación <== | 6 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:


TC-R-V sin pasada en combinacion

 Ayuda de M1 TC-R Borde de Forma sin pasada en combinacion Estructura doble fontura TC-T-01 2 pasadas Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-R-V sin pasada en combinacion

Guardar como: Módulos / Técnica / Menguar / Estructura de doble fontura / TC-R margen de la forma sin pasada de carro combinada

Galgas: Todos

Módulo | Utilización
TC-R_Estructura doble fontura V Inicio => | Menguar estructura doble fontura en el inicio del escote en V con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-R_Estructura doble fontura V => | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-R_Estructura doble fontura V Inicio ==> | Menguar estructura doble fontura en el inicio del escote en V con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-R_Estructura doble fontura V ==> | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-R_Estructura doble fontura V Inicio <= | Menguar estructura doble fontura en el inicio del escote en V con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-R_Estructura doble fontura V <= | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-R_Estructura doble fontura V Inicio <== | Menguar estructura doble fontura en el inicio del escote en V con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.
TC-R_Estructura doble fontura V <== | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.

Los módulos container para el menguado en una malla están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma. El módulo container para el menguado hacia la izquierda contiene adicionalmente un módulo de conexión que se inserta una sola vez.
Los módulos container para el menguado en dos mallas están compuestos cada uno por un módulo de preparación, un módulo de repetición y un módulo de conexión. Al insertar estos módulos, el módulo de preparación es insertado una vez en la pasada de tisaje antes del menguado. El módulo de repetición siempre se inserta tantas veces como fue determinado en la forma. Adicionalmente se insertará una vez el módulo de conexión.

El menguado TC-R Borde de Forma sin pasada en combinación se diferencia de TC-R Borde de Forma, en que en el primer caso la transferencia de los cantos de derecha e izquierda se realiza independientemente y en el segundo caso el menguado de los dos cantos se realiza simultáneamente.

Estructura del módulo container TC-R_Estructura doble fontura V Inicio =>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R_Estructura doble fontura V Inicio => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container TC-R_Estructura doble fontura V Inicio <=:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R_Estructura doble fontura V Inicio interior <= | 2 | TC-R_Estructura doble fontura V Inicio <= | 3 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Aplicación de los módulos individuales en la muestra:

Estructura del módulo container TC-R_Estructura doble fontura V =>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R_Estructura doble fontura V => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container TC-R_Estructura doble fontura V <=:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R_estructura de doble fontura en V interior <= | 2 | TC-R_Estructura doble fontura V <= | 3 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container TC-R_Estructura doble fontura V Inicio ==>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R_Estructura doble fontura_V_Inicio ==> | 1 | TC-R innen V_Start ==> | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  | TC-R_preparación_V_Inicio ==> | 3
 |  |  |  | Módulo de preparación

Estructura del módulo container TC-R_Estructura doble fontura V Inicio <==:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R_Estructura doble fontura V Inicio interior <== | 4 | TC-R_Estructura doble fontura_V_Inicio <== | 5 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo | TC-R_preparación_V_Inicio <== | 6 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:

Estructura del módulo container TC-R_Estructura doble fontura V ==>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R_Estructura doble fontura_V ==> | 1 | TC-R_estructura de doble fontura en V interior ==> | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  | TC-R_preparación_V ==> | 3
 |  |  |  | Módulo de preparación

Estructura del módulo container TC-R_Estructura doble fontura V <==:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R_estructura de doble fontura en V interior ==> | 4 | TC-R_Estructura doble fontura_V <== | 5 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo | TC-R_preparación_V <== | 6 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:


TC-T-01 2 pasadas

 Ayuda de M1 TC-R-V sin pasada en combinacion Estructura doble fontura TC-T-02 4 pasadas Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-T-01 2 pasadas

Guardar como: Módulos / Técnica / Menguar / Estructura doble fontura / TC-T-01 2 pasadas de carro

Galgas: Todos

Módulo | Utilización
TC-T Estructura doble fontura => | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-T Estructura doble fontura ==> | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-T Estructura doble fontura <= | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-T Estructura doble fontura <== | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.

Los módulos container para el menguado en una malla están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma.
Los módulos container para el menguado en dos mallas están compuestos cada uno por un módulo de repetición y un módulo de preparación. Al insertar estos módulos, el módulo de repetición siempre será insertado tantas veces como el usuario indicó en la forma. Adicionalmente se insertará una vez el módulo de preparación.

Estructura del módulo container =>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura doble fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura doble fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Estructura del módulo container ==>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-T Estructura doble fontura ==> | 1 |
 |  | Módulo de repetición
Abajo |  |  |  | TC-T Preparacion ==> | 2
 |  |  |  | Módulo de preparación

Estructura del módulo container <==:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  | Estructura doble fontura <== | 4 |
 |  |  | Módulo de repetición
Abajo | TC-T Preparacion <== | 3 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:

Advertencia

Los módulos No. 2 y 3 son insertados de forma desplazada. (Desplazar horizontalmente módulo de conexión).


TC-T-02 4 pasadas

 Ayuda de M1 TC-T-01 2 pasadas Estructura doble fontura TC-T-03 6 pasadas Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-T-02 4 pasadas

Guardar como: Módulos / Técnica / Menguar / Estructura doble fontura / TC-T-02 4 pasadas de carro

Galgas: Todos

Módulo | Utilización
TC-T Estructura doble fontura => | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-T Estructura doble fontura ==> | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-T Estructura doble fontura <= | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-T Estructura doble fontura <== | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.

Los módulos container para el menguado en una malla están compuestos por un módulo de repetición. El módulo de repetición se inserta tantas veces como fue determinado en la forma.
Los módulos container para el menguado en dos mallas están compuestos cada uno por un módulo de repetición y un módulo de preparación. Al insertar estos módulos, el módulo de repetición siempre será insertado tantas veces como el usuario indicó en la forma. Adicionalmente se insertará una vez el módulo de preparación.

Advertencia

En el caso de módulos para cuatro pasadas de carro las pasadas de tisaje antes y después del menguado no se tejen junto con la primera y la última pasada de transferencia en la misma pasada de carro, como sucede en TC-T-01 2 pasadas de carro.

Estructura del módulo container =>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura doble fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura doble fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Estructura del módulo container ==>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-T Estructura doble fontura ==> | 1 |
 |  | Módulo de repetición
Abajo |  |  |  | TC-T Preparacion ==> | 2
 |  |  |  | Módulo de preparación

Estructura del módulo container <==:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  | Estructura doble fontura <== | 4 |
 |  |  | Módulo de repetición
Abajo | TC-T Preparacion <== | 3 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:

Advertencia

Los módulos No. 2 y 3 son insertados de forma desplazada. (Desplazar horizontalmente módulo de conexión).


TC-T-03 6 pasadas

 Ayuda de M1 TC-T-02 4 pasadas Estructura doble fontura TC-T-04 8 pasadas Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-T-03 6 pasadas

Guardar como: Módulos / Técnica / Menguar / Estructura doble fontura / TC-T-03 6 pasadas de carro

Galgas: Todos

Módulo | Utilización
TC-T Estructura doble fontura => | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-T Estructura doble fontura ==> | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-T Estructura doble fontura <= | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-T Estructura doble fontura <== | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.

Los módulos container para el menguado en una malla están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma.
Los módulos container para el menguado en dos mallas están compuestos cada uno por un módulo de repetición y un módulo de preparación. Al insertar estos módulos, el módulo de repetición siempre será insertado tantas veces como el usuario indicó en la forma. Adicionalmente se insertará una vez el módulo de preparación.

Estructura del módulo container =>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura doble fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura doble fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Estructura del módulo container ==>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-T Estructura doble fontura ==> | 1 |
 |  | Módulo de repetición
Abajo |  |  |  | TC-T Preparacion ==> | 2
 |  |  |  | Módulo de preparación

Estructura del módulo container <==:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  | Estructura doble fontura <== | 4 |
 |  |  | Módulo de repetición
Abajo | TC-T Preparacion <== | 3 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:

Advertencia

Los módulos No. 2 y 3 son insertados de forma desplazada. (Desplazar horizontalmente módulo de conexión).


TC-T-04 8 pasadas

 Ayuda de M1 TC-T-03 6 pasadas Estructura doble fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-T-04 8 pasadas

Guardar como: Módulos / Técnica / Menguar / Estructura doble fontura / TC-T-02 4 pasadas de carro

Galgas: Todos

Módulo | Utilización
TC-T Estructura doble fontura => | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-T Estructura doble fontura ==> | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-T Estructura doble fontura <= | Menguar estructura doble fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-T Estructura doble fontura <== | Menguar estructura doble fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.

Los módulos container para el menguado en una malla están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma.
Los módulos container para el menguado en dos mallas están compuestos cada uno por un módulo de repetición y un módulo de preparación. Al insertar estos módulos, el módulo de repetición siempre será insertado tantas veces como el usuario indicó en la forma. Adicionalmente se insertará una vez el módulo de preparación.

Advertencia

En el caso de módulos para ocho pasadas de carro las pasadas de tisaje antes y después del menguado no se tejen junto con la primera y la última pasada de transferencia en la misma pasada de carro, como sucede en TC-T-01 5 pasadas de carro.

Estructura del módulo container =>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura doble fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura doble fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Estructura del módulo container ==>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-T Estructura doble fontura ==> | 1 |
 |  | Módulo de repetición
Abajo |  |  |  | TC-T Preparacion ==> | 2
 |  |  |  | Módulo de preparación

Estructura del módulo container <==:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  | Estructura doble fontura <== | 4 |
 |  |  | Módulo de repetición
Abajo | TC-T Preparacion <== | 3 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:

Advertencia

Los módulos No. 2 y 3 son insertados de forma desplazada. (Desplazar horizontalmente módulo de conexión).


Estructura simple fontura

 Ayuda de M1 Estructura doble fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estructura simple fontura

En los atributos del modelo o en el editor de cortes se pueden elegir los siguientes grupos de módulos:

  • L-R transferencia separada
  • L-R transferencia combinada
  • TC4
  • TC-R Borde de Forma
  • TC-R-V
  • TC-T tipo 1
  • TC-T tipo 2
  • Malla ^ separada Transferencia sobrepuesta
  • Malla v separada Transferencia sobrepuesta
  • TC-T Malla ^ sin pasadas en vacío
  • TC-T Malla v sin pasadas en vacío

En todos los subgrupos menos en TC-T tipo 2 se dispone de módulos para el menguado de hasta seis agujas.
En el subgrupo TC-T tipo 2 se dispone de módulos para menguados de hasta 4 agujas.
Es posible seleccionar cualquier anchura de menguado.

En los tres tipos de tisaje Estructura simple fontura, 1x1-MG Estructura simple fontura y 1x1-MG Jac-Flotante se utilizan los mismos módulos para los grupos de módulos L-R transferencia separada, L-R transferencia combinada y TC4. En cada uno de estos directorios hay vínculos a estos módulos en la base de datos de módulos. Una modificación en un módulo de estos grupos, por lo tanto también tendrá efecto en el aumento en los demás tipos de tisaje.

Temas

  • Criterios para la selección y la inserción de módulos
  • Desplazar módulos de conexión


L-R transferencia separada

 Ayuda de M1 Estructura simple fontura L-R transferencia combinada Se necesitan Stoll Customer Support, nombre del cliente y PIN

L-R transferencia separada

Guardar como: Módulos / Técnica / Menguar / Estructura simple fontura / L-R transferencia separada

Galgas: Todos

Módulos existentes:

Módulo | Utilización
Estructura simple fontura => | Menguar estructura simple fontura en una aguja hacia la derecha.
Estructura simple fontura ==> | Menguar estructura simple fontura en dos agujas hacia la derecha.
Estructura simple fontura ===> | Menguar estructura simple fontura en tres agujas hacia la derecha.
Estructura simple fontura ====> | Menguar estructura simple fontura en cuatro agujas hacia la derecha.
Estructura simple fontura =====> | Menguar estructura simple fontura en cinco agujas hacia la derecha.
Estructura simple fontura ======> | Menguar estructura simple fontura en seis agujas hacia la derecha.
Estructura simple fontura <= | Menguar estructura simple fontura en una aguja hacia la izquierda.
Estructura simple fontura <== | Menguar estructura simple fontura en dos agujas hacia la izquierda.
Estructura simple fontura <=== | Menguar estructura simple fontura en tres agujas hacia la izquierda.
Estructura simple fontura <==== | Menguar estructura simple fontura en cuatro agujas hacia la izquierda.
Estructura simple fontura <===== | Menguar estructura simple fontura en cinco agujas hacia la izquierda.
Estructura simple fontura <====== | Menguar estructura simple fontura en seis agujas hacia la izquierda.

Todos los módulos container están compuestos por un módulo de repetición. El módulo de repetición se inserta tantas veces como fue determinado en la forma.

Estructura de los módulos container => a ======>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <= a <======:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


L-R transferencia combinada

 Ayuda de M1 L-R transferencia separada Estructura simple fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

L-R transferencia combinada

Guardar como: Módulos / Técnica / Menguar / Estructura simple fontura / L-R Transferencia combinada

Galgas: Todos

Módulos existentes:

Módulo | Utilización
Estructura simple fontura _L_R => | Menguar estructura simple fontura en una aguja hacia la derecha.
Estructura simple fontura _L_R ==> | Menguar estructura simple fontura en dos agujas hacia la derecha.
Estructura simple fontura_L_R===> | Menguar estructura simple fontura en tres agujas hacia la derecha.
Estructura simple fontura_L_R====> | Menguar estructura simple fontura en cuatro agujas hacia la derecha.
Estructura simple fontura_L_R=====> | Menguar estructura simple fontura en cinco agujas hacia la derecha.
Estructura simple fontura_L_R======> | Menguar estructura simple fontura en seis agujas hacia la derecha.
Estructura simple fontura_L_R<= | Menguar estructura simple fontura en una aguja hacia la izquierda.
Estructura simple fontura_L_R<== | Menguar estructura simple fontura en dos agujas hacia la izquierda.
Estructura simple fontura_L_R<=== | Menguar estructura simple fontura en tres agujas hacia la izquierda.
Estructura simple fontura_L_R<==== | Menguar estructura simple fontura en cuatro agujas hacia la izquierda.
Estructura simple fontura_L_R<===== | Menguar estructura simple fontura en cinco agujas hacia la izquierda.
Estructura simple fontura_L_R<====== | Menguar estructura simple fontura en seis agujas hacia la izquierda.

Todos los módulos container están compuestos por un módulo de repetición. El módulo de repetición se inserta tantas veces como fue determinado en la forma. Estos módulos permiten menguar ambos lados de una muestra en una vez y con un sólo recorrido del variador. Compare los valores de variador de la imagen L-R transferencia combinada con los de la imagen L-R transferencia separada.

Estructura de los módulos container => a ======>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura _L_R => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <= a <======:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura_L_R<= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


TC4

 Ayuda de M1 L-R transferencia combinada Estructura simple fontura TC-R Borde de Forma Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC4

Guardar como: Módulos / Técnica / Menguar / Estructura simple fontura / TC4

Galgas: Todos

Módulos existentes:

Módulo | Utilización
TC4-Estructura simple fontura => | Menguar estructura simple fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC4-Strucfture einflächig ==> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC4-Estructura simple fontura ===> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la derecha.
TC4-Estructura simple fontura ====> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la derecha.
TC4-Estructura simple fontura=====> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cinco agujas hacia la derecha.
TC4-Estructura simple fontura ======> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en seis agujas hacia la derecha.
TC4-Estructura simple fontura <= | Menguar estructura simple fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC4-Estructura simple fontura <== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.
TC4-Estructura simple fontura <=== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la izquierda.
TC4-Estructura simple fontura <==== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la izquierda.
TC4-Estructura simple fontura <===== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cinco agujas hacia la izquierda.
TC4-Estructura simple fontura <====== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en seis agujas hacia la izquierda.

Todos los módulos container están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma.

Estructura de los módulos container => a ======>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC4-Estructura simple fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <= a <======:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC4-Estructura simple fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


TC-R Borde de Forma

 Ayuda de M1 Estructura simple fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-R Borde de Forma

Guardar como: Módulos / Técnica / Menguar / Estructura simple fontura / TC-R Borde de Forma

Galgas: Todos

Módulos existentes:

Módulo | Utilización
TC-R-Estructura simple fontura => | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-R-Estructura simple fontura ==> | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-R-Estructura simple fontura ===> | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la derecha.
TC-R-Estructura simple fontura ====> | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la derecha.
TC-R-Estructura simple fontura =====> | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en cinco agujas hacia la derecha.
TC-R-Estructura simple fontura ======> | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en seis agujas hacia la derecha.
TC-R-Estructura simple fontura <= | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-R-Estructura simple fontura <== | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.
TC-R-Estructura simple fontura <=== | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la izquierda.
TC-R-Estructura simple fontura <==== | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la izquierda.
TC-R-Estructura simple fontura <===== | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en cinco agujas hacia la izquierda.
TC-R-Estructura simple fontura <====== | Menguar estructura de borde simple fontura con ayuda de las fonturas adicionales en seis agujas hacia la izquierda.

Todos los módulos container están compuestos por un módulo de repetición. El módulo de repetición se inserta tantas veces como fue determinado en la forma.

Estructura de los módulos container => a ======>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Estructura simple fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <= a <======:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Estructura simple fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


TC-R-V

 Ayuda de M1 TC-R Borde de Forma Estructura simple fontura TC-T tipo 1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-R-V

Guardar como: Módulos / Técnica / Menguar / Estructura simple fontura / TC-R -V

Galgas: Todos

Módulos existentes:

Módulo | Utilización
TC-R-Estructura simple fontura-V => | Menguar estructura simple fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-R-Estructura simple fontura-V ==> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-R-Estructura simple fontura-V ===> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la derecha.
TC-R-Estructura simple fontura-V ====> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la derecha.
TC-R-Estructura simple fontura-V =====> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cinco agujas hacia la derecha.
TC-R-Estructura simple fontura-V ======> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en seis agujas hacia la derecha.
TC-R-Estructura simple fontura-V <= | Menguar estructura simple fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-R-Estructura simple fontura-V <== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.
TC-R-Estructura simple fontura-V <=== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la izquierda.
TC-R-Estructura simple fontura-V <==== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la izquierda.
TC-R-Estructura simple fontura-V <===== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cinco agujas hacia la izquierda.
TC-R-Estructura simple fontura-V <====== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en seis agujas hacia la izquierda.

Todos los módulos container están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma.

Estructura de los módulos container => a ======>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Estructura simple fontura-V => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <= a <======:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Estructura simple fontura-V <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


TC-T tipo 1

 Ayuda de M1 Estructura simple fontura TC-T tipo 2 Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-T tipo 1

Guardar como: Módulos / Técnica / Menguar / Estructura simple fontura / TC-T tipo 1

Galgas: Todos

Módulos existentes:

Módulo | Utilización
TC-T-Estructura simple fontura => | Menguar estructura simple fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-T-Estructura simple fontura ==> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-T-Estructura simple fontura ===> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la derecha.
TC-T-Estructura simple fontura ====> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la derecha.
TC-T-Estructura simple fontura =====> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cinco agujas hacia la derecha.
TC-T-Estructura simple fontura ======> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en seis agujas hacia la derecha.
TC-T-Estructura simple fontura <= | Menguar estructura simple fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-T-Estructura simple fontura <== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.
TC-T-Estructura simple fontura <=== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la izquierda.
TC-T-Estructura simple fontura <==== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la izquierda.
TC-T-Estructura simple fontura <===== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cinco agujas hacia la izquierda.
TC-T-Estructura simple fontura <====== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en seis agujas hacia la izquierda.

Los módulos container para el menguado en una y dos mallas están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma.

Estructura de los módulos container => a ==>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <= a <==:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Los módulos container para el menguado en tres a seis mallas están compuestos por un módulo de repetición y un módulo de preparación. El módulo de repetición se inserta tantas veces como fue determinado en la forma.
(A y B)
Adicionalmente el módulo de preparación es insertado una vez en la última pasada de tisaje antes del menguado.

Advertencia

El módulo de conexión se inserta desplazado horizontalmente.

Estructura de los módulos container ===> a ======>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura ===> | 1 |
 |  | Módulo de repetición
Abajo |  |  |  | TC-T Preparacion ===> | 2
 |  |  |  | Módulo de preparación

Estructura de los módulos container <=== a <======:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  | Estructura simple fontura <=== | 4 |
 |  |  | Módulo de repetición
Abajo | TC-T Preparacion <=== | 3 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:

Más información

  • Desplazar horizontalmente el módulo de conexión


TC-T tipo 2

 Ayuda de M1 TC-T tipo 1 Estructura simple fontura TC-T Malla ^ sin pasadas en vacío Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-T tipo 2

Guardar como: Módulos / Técnica / Menguar / Estructura simple fontura / TC-T tipo 2

Galgas: Todos

Módulos existentes:

Módulo | Utilización
TC-T-Estructura simple fontura => | Menguar estructura simple fontura con ayuda de las fonturas adicionales en una aguja hacia la derecha.
TC-T-Estructura simple fontura ==> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la derecha.
TC-T-Estructura simple fontura ===> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la derecha.
TC-T-Estructura simple fontura ====> | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la derecha.
TC-T-Estructura simple fontura <= | Menguar estructura simple fontura con ayuda de las fonturas adicionales en una aguja hacia la izquierda.
TC-T-Estructura simple fontura <== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en dos agujas hacia la izquierda.
TC-T-Estructura simple fontura <=== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en tres agujas hacia la izquierda.
TC-T-Estructura simple fontura <==== | Menguar estructura simple fontura con ayuda de las fonturas adicionales en cuatro agujas hacia la izquierda.

Los módulos container para el menguado en una y dos mallas están compuestos por un módulo de repetición. El módulo de repetición se inserta tantas veces como fue determinado en la forma.

Estructura del módulo container =>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-T-Estructura simple fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-T-Estructura simple fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Los módulos container para el menguado en dos a cuatro mallas están compuestos por un módulo de repetición y un módulo de preparación. El módulo de repetición se inserta tantas veces como fue determinado en la forma.
(A y B)
Adicionalmente el módulo de preparación es insertado una vez en la última pasada de tisaje antes del menguado.

Advertencia

El módulo de conexión se inserta desplazado horizontalmente.

Estructura de los módulos container ==> hasta ====>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura ===> | 1 |
 |  | Módulo de repetición
Abajo |  |  |  | TC-T Preparacion ===> | 2
 |  |  |  | Módulo de preparación

Estructura de los módulos container <== hasta <====:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  | Estructura simple fontura <=== | 4 |
 |  |  | Módulo de repetición
Abajo | TC-T Preparacion <=== | 3 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:

Más información

  • Desplazar horizontalmente el módulo de conexión


TC-T Malla ^ sin pasadas en vacío

 Ayuda de M1 TC-T tipo 2 Estructura simple fontura TC-T Malla v sin pasadas en vacío Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-T Malla ^ sin pasadas en vacío

Guardar como: Módulos / Técnica / Menguar / Estructura simple fontura / TC-T Malla ^ sin pasadas en vacío

Galgas: Todos

Máquinas: CMS 330 TC-T y CMS 730 T

Aplicación: Menguado de malla atrás de una estructura de simple fontura mediante ayuda de las fonturas auxiliares

Módulos existentes:

Módulo | Utilización
Estructura simple fontura => | Menguar en una aguja hacia la derecha.
Estructura simple fontura ==> | Menguar en dos agujas hacia la derecha.
Estructura simple fontura ===> | Menguar en tres agujas hacia la derecha.
Estructura simple fontura ====> | Menguar en cuatro agujas hacia la derecha.
Estructura simple fontura <= | Menguar en una aguja hacia la izquierda.
Estructura simple fontura <== | Menguar en dos agujas hacia la izquierda.
Estructura simple fontura <=== | Menguar en tres agujas hacia la izquierda.
Estructura simple fontura <==== | Menguar en cuatro agujas hacia la izquierda.

Los módulos container para el menguado en una malla están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma.

Estructura de los módulos container =>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Los módulos para el menguado en dos a cuatro mallas están compuestos por un módulo de repetición y un módulo de conexión. El módulo de repetición se insertará tantas veces como fue establecido en la forma (A y B en las imágenes abajo). Adicionalmente el módulo de conexión es insertado una vez en la última pasada de tisaje antes del menguado.

Estructura de los módulos container ==> hasta ====>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura ==> | 1 |
 |  | Módulo de repetición
Abajo |  |  |  | Hilo flotante 1 aguja | 2
 |  |  |  | Módulo de preparación

Estructura de los módulos container <== hasta <====:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  | Estructura simple fontura <== | 4 |
 |  |  | Módulo de repetición
Abajo | Hilo flotante 1 aguja | 3 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:

Advertencia

En el módulo de menguado para el menguado en 4 mallas se inserta un módulo de hilo flotante con un ancho de 2 mallas.


TC-T Malla v sin pasadas en vacío

 Ayuda de M1 TC-T Malla ^ sin pasadas en vacío Estructura simple fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-T Malla v sin pasadas en vacío

Guardar como: Módulos / Técnica / Menguar / Estructura simple fontura / TC-T Malla V sin pasadas en vacío

Galgas: Todos

Máquinas: CMS 330 TC-T y CMS 730 T

Aplicación: Menguado de malla delante de una estructura de simple fontura mediante ayuda de las fonturas auxiliares

Módulos existentes:

Módulo | Utilización
Estructura simple fontura => | Menguar en una aguja hacia la derecha.
Estructura simple fontura ==> | Menguar en dos agujas hacia la derecha.
Estructura simple fontura ===> | Menguar en tres agujas hacia la derecha.
Estructura simple fontura ====> | Menguar en cuatro agujas hacia la derecha.
Estructura simple fontura <= | Menguar en una aguja hacia la izquierda.
Estructura simple fontura <== | Menguar en dos agujas hacia la izquierda.
Estructura simple fontura <=== | Menguar en tres agujas hacia la izquierda.
Estructura simple fontura <==== | Menguar en cuatro agujas hacia la izquierda.

Los módulos container para el menguado en una malla están compuestos por un módulo de repetición que es insertado tantas veces como fue determinado en la forma.

Estructura de los módulos container =>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Los módulos para el menguado en dos a cuatro mallas están compuestos por un módulo de repetición y un módulo de conexión. El módulo de repetición se insertará tantas veces como fue establecido en la forma (A y B en las imágenes abajo). Adicionalmente el módulo de conexión es insertado una vez en la última pasada de tisaje antes del menguado.

Estructura de los módulos container ==> hasta ====>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura ==> | 1 |
 |  | Módulo de repetición
Abajo |  |  |  | Hilo flotante 1 aguja | 2
 |  |  |  | Módulo de preparación

Estructura de los módulos container <== hasta <====:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro |  |  | Estructura simple fontura <== | 4 |
 |  |  | Módulo de repetición
Abajo | Hilo flotante 1 aguja | 3 |  |  |
 | Módulo de preparación

Aplicación de los módulos individuales en la muestra:

Advertencia

En el módulo de menguado para el menguado en 4 mallas se inserta un módulo de hilo flotante con un ancho de 2 mallas.


Jac-Flotande

 Ayuda de M1 Estructura simple fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Jac-Flotande

En cada módulo container de este directorio hay únicamente un módulo de repetición.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |

En los atributos del modelo o en el editor de cortes sólo está disponible el subgrupo Estándar.

Utilización de Hilo flotante => e Hilo flotante <=

Existen módulos hasta un menguado de seis agujas, donde se puede utilizar un ancho de menguado cualquiera.

Advertencia

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos ======> y <======.


Jac-Picado

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Jac-Picado

En los atributos del modelo o en el editor de cortes se pueden elegir los siguientes grupos de módulos:

  • Estándar
  • TC4
  • TC-R Borde de Forma
  • TC-R-V
  • TC-T

En cada subgrupo hay módulos para un menguado de una aguja, donde se puede utilizar cualquier ancho de menguado para el tipo TC4.

Advertencia

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos => y <=.


Estándar

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estándar

En cada módulo container de este directorio hay únicamente un módulo de repetición.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |

Utilización de Cruzado Jac => y Cruzado Jac <=

Advertencia

Estos módulos container sólo se pueden utilizar para un ancho de menguado de 1 aguja.


TC4

 Ayuda de M1 TC-R Borde de Forma Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC4

En este módulo container hay un módulo de inicio y un módulo de repetición. El módulo de inicio se utiliza con un ancho del canto de menguado de sólo 1 aguja. Si el canto de menguado es más ancho, se rellenará con el módulo de repetición.
Estructura del módulo container y utilización de los módulos individuales:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC4-Jac-Picado-=> (canto del modelo hacia la derecha) | TC4-Jac-Picato=>Inicio | TC4-Jac-Picado=> |
 | TC4-Jac-Picado-<= (canto del modelo hacia la izquierda) |  | TC4-Jac-Pique<= | TC4-Jac-Picato<=Inicio
Pasada inferior |  |  |  |

1= módulo de inicio TC4 - Cruzado Jac => Inicio o TC4 - Cruzado Jac <= Inicio 2= módulo de repetición TC4 - Cruzado Jac => o TC4 - Cruzado Jac <=.

Advertencia

Este módulo container Técnica tiene la misma estructura que el módulo container par Raya Jac.


TC-R Borde de Forma

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-R Borde de Forma

Guardar como: Módulos / Técnica / Menguar / Jac-Picado / TC-R Borde de Forma

Galgas: Todos

Módulo | Utilización
TC-R-Jac-Punto cerrojo/Picado => | Menguar Jac Punto cerrojo y Jac Picado en una aguja hacia la derecha
TC-R-Jac-Punto cerrojo/Picado <= | Menguar Jac Punto cerrojo y Jac Picado en una aguja hacia la izquierda

Ambos módulos container están compuestos cada uno por un módulo de inicio y de un módulo de repetición. Cuando el ancho del canto de menguado es de sólo una aguja se utiliza sólo el módulo de inicio. Cuando el canto de menguado es más ancho, se utilizará un módulo de inicio y se rellenará con el módulo de repetición.

Estructura del módulo container =>:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R-Jac-Punto cerrojo_Inicio => | 1 | TC-R-Jac-Punto cerrojo => | 2 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Jac-Punto cerrojo <= | 3 | TC-R-Jac-Punto cerrojo_Inicio <= | 4
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Advertencia

La estructura corresponde al módulo container Técnica para Jac-Picado.


TC-R-V

 Ayuda de M1 TC-R Borde de Forma Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-R-V

Guardar como: Módulos / Técnica / Menguar / Jac-Picado / TC-R-V

Galgas: Todos

Módulo | Utilización
TC-R-Jac-Punto cerrojo/Picado-V => | Menguar Jac Punto cerrojo y Jac Picado en el escote en V en una aguja hacia la derecha
TC-R-Jac-Punto cerrojo/Picado-V <= | Menguar Jac Punto cerrojo y Jac Picado en el escote en V en una aguja hacia la izquierda

Ambos módulos container están compuestos cada uno por un módulo de inicio y de un módulo de repetición. Cuando el ancho del canto de menguado es de sólo una aguja se utiliza sólo el módulo de inicio. Cuando el canto de menguado es más ancho, se utilizará un módulo de inicio y se rellenará con el módulo de repetición.

Advertencia

El módulo de inicio y el de repetición están compuestos por módulos con condiciones límite.

Estructura del módulo container =>:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R-Jac-Punto cerrojo_Inicio-V => | 3 | TC-R-Jac-Punto cerrojo-V => | 4 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Jac-Punto cerrojo-V <= | 1 | TC-R-Jac-Punto cerrojo_Inicio-V <= | 2
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Advertencia

La estructura corresponde al módulo container Técnica para Jac-Picado.


TC-T

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-T

Guardar como: Módulos / Técnica / Menguar / Jac-Picado / TC-T

Galgas: Todos

Módulo | Utilización
TC-T-Jac-Punto cerrojo/Picado => | Menguar Jac Punto cerrojo y Jac Picado en una aguja hacia la derecha
TC-T-Jac-Punto cerrojo/Picado <= | Menguar Jac Punto cerrojo y Jac Picado en una aguja hacia la izquierda

Ambos módulos container están compuestos cada uno por un módulo de inicio y de un módulo de repetición. Cuando el ancho del canto de menguado es de sólo una aguja se utiliza sólo el módulo de inicio. Cuando el canto de menguado es más ancho, se utilizará un módulo de inicio y se rellenará con el módulo de repetición.

Estructura del módulo container =>:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-T-Jac-Punto cerrojo inicio=> | 1 | TC-T-Jac-Puno cerrojo => | 2 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-T-Jac-Puno cerrojo <= | 3 | TC-T-Jac-Punto cerrojo inicio<= | 4
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Advertencia

La estructura corresponde al módulo container Técnica para Jac-Picado.


Jac-Red

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Jac-Red

En los atributos del modelo o en el editor de cortes se pueden elegir los siguientes grupos de módulos:

  • Estándar
  • TC4
  • TC-R Borde de Forma
  • TC-R-V
  • TC-T

En cada subgrupo hay módulos para un menguado de una aguja, donde se puede utilizar cualquier ancho de menguado para el tipo TC4.

Advertencia

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos => y <=.


Estándar

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estándar

En este módulo container hay un módulo de repetición y un módulo de conexión. Con el módulo de conexión, una malla disponible se transfiere hacia delante en la fontura trasera para que la aguja más externa siempre esté ocupada delante.
Estructura del módulo container para cara de la imagen delante y utilización de los módulos individuales:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | Red Imagen delante => (canto del modelo hacia la derecha) |  | Red imagen v=>xXx | Red imagen delante => xxx
 | Red imagen delante <= (canto del modelo hacia la izquierda) | Red imagen delante <= xxx | Red imagen delante <= xxx |
Pasada inferior |  |  |  |

Cara d. imagen delante: 1= Módulo de repetición Red imagen delante =>xXx, 2= módulo de conexión Red imagen delante =>xxX.

Advertencia

Estos módulos container sólo se pueden utilizar para un ancho de menguado de 1 aguja.
Los módulos para la cara de la imagen atrás no se utilizan por el momento.


TC4

 Ayuda de M1 TC-R Borde de Forma Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC4

En este módulo container hay un módulo de inicio y un módulo de repetición. El módulo de inicio se utiliza con un ancho del canto de menguado de sólo 1 aguja. Si el canto de menguado es más ancho, se rellenará con el módulo de repetición.
Estructura del módulo container y utilización de los módulos individuales:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC4-Jac-Red-=> (canto del modelo hacia la derecha) | TC4-Jac-Ringel=>Inicio | TC4-Jac-Red=> |
 | TC4-Jac-Red-<= (canto del modelo hacia la izquierda) |  | TC4-Jac-Red<= | TC4-Jac-Red<=Inicion
Pasada inferior |  |  |  |

1= módulo de inicio TC4 - Red Jac => Inicio o TC4 - Red Jac <= Inicio 2= módulo de repetición TC4 - Red Jac => o TC4 - Red Jac <=.

Advertencia

Del par de agujas exterior, sólo podrá estar ocupada la aguja delantera. Si después de menguar una malla de red se encuentra en la aguja trasera del par de agujas exterior, se transferirá hacia delante con el módulo Ocupado_atrás_transferir_hacia_delante del grupo de módulos Técnica/Módulos fijos.


TC-R Borde de Forma

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-R Borde de Forma

Guardar como: Módulos / Técnica / Menguar / Jac-Red / TC-R Borde de Forma

Galgas: Todos

Módulo | Utilización
TC-R Jac-Red => | Menguar la red Jacquard en una aguja hacia la derecha
TC-R Jac-Red <= | Menguar la red Jacquard en una aguja hacia la izquierda

Ambos módulos container están compuestos cada uno por un módulo de inicio y de un módulo de repetición. Cuando el ancho del canto de menguado es de sólo una aguja se utiliza sólo el módulo de inicio. Cuando el canto de menguado es más ancho, se utilizará un módulo de inicio y se rellenará con el módulo de repetición.

Estructura del módulo container =>:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R-Jac-Red Inicio => | 1 | TC-R-Jac-Red => | 2 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Jac-Red <= | 3 | TC-R-Jac-Red Inicio <= | 4
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


TC-R-V

 Ayuda de M1 TC-R Borde de Forma Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-R-V

Guardar como: Módulos / Técnica / Menguar / Jac-Red / TC-R-V

Galgas: Todos

Módulo | Utilización
TC-R Jac-Red-V => | Menguar la red Jacquard en una aguja hacia la derecha
TC-R Jac-Red-V <= | Menguar la red Jacquard en una aguja hacia la izquierda

Ambos módulos container están compuestos cada uno por un módulo de inicio y de un módulo de repetición. Cuando el ancho del canto de menguado es de sólo una aguja se utiliza sólo el módulo de inicio. Cuando el canto de menguado es más ancho, se utilizará un módulo de inicio y se rellenará con el módulo de repetición.

Estructura del módulo container =>:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R-Jac-Red Inicio-V => | 1 | TC-R-Jac-Red-V => | 2 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Jac-Red-V <= | 3 | TC-R-Jac-Red Inicio-V <= | 4
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


TC-T

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-T

Guardar como: Módulos / Técnica / Menguar / Jac-Red / TC-T

Galgas: Todos

Módulo | Utilización
TC-T-Jac-Red => | Menguar la red Jacquard en una aguja hacia la derecha
TC-T-Jac-Red <= | Menguar la red Jacquard en una aguja hacia la izquierda

Ambos módulos container están compuestos cada uno por un módulo de inicio y de un módulo de repetición. Cuando el ancho del canto de menguado es de sólo una aguja se utiliza sólo el módulo de inicio. Cuando el canto de menguado es más ancho, se utilizará un módulo de inicio y se rellenará con el módulo de repetición.

Estructura del módulo container =>:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Jac-Red inicio => | 1 | Jac-Red => | 2 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Jac-Red <= | 3 | Jac-Red inicio <= | 4
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


Jac-Punto cerrojo

 Ayuda de M1 Módulo container Técnica (menguar/aumentar) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Jac-Punto cerrojo

En los atributos del modelo o en el editor de cortes se pueden elegir los siguientes grupos de módulos:

  • Estándar
  • TC4
  • TC-R Borde de Forma
  • TC-R-V
  • TC-T

En cada subgrupo hay módulos para un menguado de una aguja, donde se puede utilizar cualquier ancho de menguado para el tipo TC4.

Advertencia

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos => y <=.


Estándar

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estándar

En cada módulo container de este directorio hay únicamente un módulo de repetición.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |

Utilización de Raya Jac => y Raya Jac <=

Advertencia

Estos módulos container sólo se pueden utilizar para un ancho de menguado de 1 aguja.


TC4

 Ayuda de M1 TC-R Borde de Forma Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC4

En este módulo container hay un módulo de inicio y un módulo de repetición. El módulo de inicio se utiliza con un ancho del canto de menguado de sólo 1 aguja. Si el canto de menguado es más ancho, se rellenará con el módulo de repetición.
Estructura del módulo container y utilización de los módulos individuales:

 | Nombre del módulo | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central | TC4-Jac-Puno cerrojo-=> (canto del modelo hacia la derecha) | TC4-Jac-Ringel=>Inicio | TC4-Jac-Punto cerrojo=> |
 | TC4-Jac-Punto cerrojo-<= (canto del modelo hacia la izquierda) |  | TC4-Jac-Ringel<= | TC4-Jac-Punto cerrojo<=Inicio
Pasada inferior |  |  |  |

1= módulo de inicio TC4 - Raya Jac => Inicio o TC4 - Raya Jac <= Inicio 2= módulo de repetición TC4 - Raya Jac => o TC4 - Raya Jac <=.

Advertencia

Este módulo container Técnica tiene la misma estructura que el módulo container para Cruzado Jac.


TC-R Borde de Forma

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-R Borde de Forma

Guardar como: Módulos / Técnica / Menguar / Jac-Punto cerrojo / TC-R Borde de Forma

Galgas: Todos

Módulo | Utilización
TC-R-Jac-Punto cerrojo/Picado => | Menguar Jac Punto cerrojo y Jac Picado en una aguja hacia la derecha
TC-R-Jac-Punto cerrojo/Picado <= | Menguar Jac Punto cerrojo y Jac Picado en una aguja hacia la izquierda

Ambos módulos container están compuestos cada uno por un módulo de inicio y de un módulo de repetición. Cuando el ancho del canto de menguado es de sólo una aguja se utiliza sólo el módulo de inicio. Cuando el canto de menguado es más ancho, se utilizará un módulo de inicio y se rellenará con el módulo de repetición.

Estructura del módulo container =>:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R-Jac-Punto cerrojo_Inicio => | 1 | TC-R-Jac-Punto cerrojo => | 2 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Jac-Punto cerrojo <= | 3 | TC-R-Jac-Punto cerrojo_Inicio <= | 4
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Advertencia

La estructura corresponde al módulo container Técnica para Jac-Picado.


TC-R-V

 Ayuda de M1 TC-R Borde de Forma Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-R-V

Guardar como: Módulos / Técnica / Menguar / Jac-Punto cerrojo / TC-R-V

Galgas: Todos

Módulo | Utilización
TC-R-Jac-Punto cerrojo/Picado-V => | Menguar Jac Punto cerrojo y Jac Picado en el escote en V en una aguja hacia la derecha
TC-R-Jac-Punto cerrojo/Picado-V <= | Menguar Jac Punto cerrojo y Jac Picado en el escote en V en una aguja hacia la izquierda

Ambos módulos container están compuestos cada uno por un módulo de inicio y de un módulo de repetición. Cuando el ancho del canto de menguado es de sólo una aguja se utiliza sólo el módulo de inicio. Cuando el canto de menguado es más ancho, se utilizará un módulo de inicio y se rellenará con el módulo de repetición.

Advertencia

El módulo de inicio y el de repetición están compuestos por módulos con condiciones límite.

Estructura del módulo container =>:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-R-Jac-Punto cerrojo_Inicio-V => | 3 | TC-R-Jac-Punto cerrojo-V => | 4 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-R-Jac-Punto cerrojo-V <= | 1 | TC-R-Jac-Punto cerrojo_Inicio-V <= | 2
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Advertencia

La estructura corresponde al módulo container Técnica para Jac-Picado.


TC-T

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-T

Guardar como: Módulos / Técnica / Menguar / Jac-Punto cerrojo / TC-T

Galgas: Todos

Módulo | Utilización
TC-T-Jac-Punto cerrojo/Picado => | Menguar Jac Punto cerrojo y Jac Picado en una aguja hacia la derecha
TC-T-Jac-Punto cerrojo/Picado <= | Menguar Jac Punto cerrojo y Jac Picado en una aguja hacia la izquierda

Ambos módulos container están compuestos cada uno por un módulo de inicio y de un módulo de repetición. Cuando el ancho del canto de menguado es de sólo una aguja se utiliza sólo el módulo de inicio. Cuando el canto de menguado es más ancho, se utilizará un módulo de inicio y se rellenará con el módulo de repetición.

Estructura del módulo container =>:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | TC-T-Jac-Punto cerrojo inicio=> | 1 | TC-T-Jac-Puno cerrojo => | 2 |
 | Módulo de inicio |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | TC-T-Jac-Puno cerrojo <= | 3 | TC-T-Jac-Punto cerrojo inicio<= | 4
 |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Advertencia

La estructura corresponde al módulo container Técnica para Jac-Picado.


Módulo container Técnica (menguar/aumentar)

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo container Técnica (menguar/aumentar)

Las siguientes instrucciones son válidas tanto para el menguado como para el aumento. Para facilitar la consulta, en este texto sólo se mencionará el menguado.

La workstation de muestras detecta por medio del modelo la dirección y el número de agujas en que se debe menguar. Los módulos container también necesitan estos dos datos para el menguado, ya que la workstation de muestras sabrá así qué módulo de un grupo deberá utilizar. Estos datos se indican en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo>. Se trata de los siguientes:

Situación | Indicación de las propiedades del módulo
Dirección del menguado. | En el cuadro de lista Dirección, en la ficha Características generales del módulo se puede seleccionar la dirección < o >. Advertencia: El módulo con la dirección < se utiliza para el menguado de un canto de modelo de derecha a izquierda arriba y el módulo con la dirección > se utiliza para un menguado de un canto de modelo de izquierda a derecha arriba.
Número de agujas que se deben menguar. | Campo de entrada Variador máx. permitido. Advertencia: Se evaluará el valor del Variador máx. permitido, cuya dirección coincide con la dirección que consta en el apartado Características generales del módulo.

Advertencia

Estas dos propiedades también son válidas para el tipo de servicio k&w.

En k&w también se evalúa la propiedad Capa de tisaje. El módulo container con la propiedad Capa de tisaje atrás se utiliza para la capa de tisaje 1 y el módulo container con la propiedad Capa de tisaje delante se utiliza para la capa de tisaje 0.

Objetivo

Forzar la utilización de un módulo container específico para un ancho determinado del canto de menguado:

Si en el campo Valor 1 en la ficha Características generales del módulo se ha introducido el valor 0, el módulo de repetición se utilizará tantas veces como sea necesario hasta que rellene el canto de menguado. En tal caso se observará la utilización del módulo de inicio. El módulo de repetición se insertará en las agujas restantes del canto de menguado junto al módulo de inicio.
Si el valor del ancho corresponde al canto de menguado, el módulo de repetición se insertará tantas veces como indique el valor, independientemente de lo ancho que sea el módulo. También se tendrá en cuenta el módulo de inicio. Si hay un módulo de inicio, el módulo de repetición se introducirá una vez menos independientemente del ancho del módulo de inicio.
Si en el grupo de módulos hay un módulo container con el valor 0 y un módulo container con el valor del ancho del canto de menguado, se utilizará el módulo con el valor del ancho del canto de menguado.

Advertencia

Este criterio tiene aplicación, por ejemplo, en el tipo de tisaje Estructura de doble fontura.
Esta propiedad no es válida para el tipo de servicio k&w.

Más información

  • Propiedades de: <Nombre de módulo> (diálogo)


Aumentar

 Ayuda de M1 Módulo container Técnica Se necesitan Stoll Customer Support, nombre del cliente y PIN

Aumentar

Los módulos container del grupo de módulos Técnica/Aumento se utilizan en la workstation de muestras para el aumento al tejer modelos. Existen distintos módulos para los distintos tipos de tisaje.

Los módulos para el aumento se encuentran en subgrupos de directorios con el nombre del tipo de tisaje. De esta forma es posible asignar a un tipo de tisaje distintos tipos de aumento.
Los grupos de módulos en detalle:

  • Estructura de una fontura (subgrupo: método 1)
  • Estructura doble fontura
  • Jac-Punto cerrojo
  • Jac-Picado
  • Jac-Red
  • Hilo flotante Jac (subgrupo: método 1)
  • 1x1-MG estructura de una fontura (aumento) (subgrupo: método 1)
  • 1x1-MG Estructura doble fontura
  • 1x1-MG Jac-Punto cerrojo
  • 1x1-MG Jac-Picado
  • 1x1-MG Jac-Red
  • 1x1-MG hilo flotante Jac (subgrupo: método 1)
Advertencia

En los tipos de tisaje Estructura de doble fontura, Raya Jac, Cruzado Jac, Red Jac, 1x1-MG estructura de doble fontura, 1x1-MG raya Jac, 1x1-MG cruzado Jac, 1x1-MG red Jac y Felpa no hay módulos container para el aumento.

Estructura general y utilización de los módulos container:

 |  | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |  |
Pasada central Los módulos de esta pasada se insertan en la muestra uno junto a otro. | Canto de abajo-izquierda a arriba-derecha (=>) | Modulo de Coneccion | Módulo de repetición (módulo con condiciones límite) | Módulo de inicio
 | Canto de abajo-derecha a arriba-izquierda (<=) | Módulo de inicio | Módulo de repetición (módulo con condiciones límite) | Modulo de Coneccion
Pasada inferior |  |  |  |

Los módulos container para el aumento están compuestos en la pasada intermedia por un módulo de inicio, un módulo de repetición y un módulo de conexión. El módulo de inicio y el módulo de conexión sólo se insertan una vez cada uno, pero no tienen por qué aparecer necesariamente.
El módulo de inicio se inserta dentro del canto del modelo. El resto del ancho se completa con el módulo de repetición. El módulo de conexión se inserta junto al canto del modelo.

1 = módulo de inicio, 2 = módulo de repetición, 3 = módulo de conexión

Advertencia

En los módulos container predeterminados por Stoll para el aumento sólo se utiliza el módulo de repetición. Éste está compuesto únicamente por pasadas de transferencia y tiene una aguja de ancho.

Objetivo

I. Detección del directorio que contiene los módulos container que se van a utilizar:

En primer lugar, la workstation de muestras debe saber de qué directorio proceden los módulos que va a utilizar. Para ello debe conocer el tipo de tisaje del diseño básico en el sector del aumento. A este fin, es posible indicar un tipo de tisaje para cada módulo. Al insertar los módulos de aumento, se comprueba el tipo de tisaje de los módulos en el diseño básico y se utilizan los módulos de aumento procedentes del directorio del mismo nombre. Esto sólo resulta relevante en los casos de Estructura de una fontura y Estructura de doble fontura. En Raya Jac, Cruzado Jac, Red Jac e Hilo flotante Jac, el tipo de tisaje se reconoce por el generador Jacquard utilizado, y en los tipos de tisaje 1x1-MG, por la conversión posterior a técnica 1x1.

Advertencia

El tipo de tisaje se indica en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo>.

Objetivo

II. Detectar el módulo que se va a utilizar del directorio:

En el editor de cortes, en una línea con la función Aumento puede asignar a cada tipo de tisaje un subgrupo procedente de los directorios anteriormente citados. En estos subgrupos se encuentran los módulos container. Aquí la workstation de muestras necesita saber que módulo container del grupo debe utilizar. Para ello, los módulos container disponen de determinadas propiedades.

Advertencia

Al utilizar un corte, se generan cantos de modelo a partir de las líneas. Éstos se pueden editar en los atributos del modelo. De esta forma, en los cantos de modelos también es posible asignar a cada tipo de tisaje un subgrupo de los directorios mencionados anteriormente con la función Aumento.

Objetivo

III. Resumen de los criterios que influyen en la selección y utilización de módulos:

Módulo | Criterio | Comentario
Módulo container Técnica | Dirección | Criterio para la selección dentro del directorio.
 | Variador máx. permitido | Criterio para la selección dentro del directorio.
 | Valor 1 | Criterio para forzar la utilización del módulo en un ancho determinado del canto de aumento.

Advertencia

Estos criterios se entrarán todos en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo>.

Más información

  • Propiedades de: <Nombre de módulo> (diálogo)

  • Atributos del modelo


1x1-MG structura una fontura

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

1x1-MG structura una fontura

En los cuatro tipos de tisaje Estructura de una fontura, Hilo flotante Jac, 1x1-MG estructura de una fontura y 1x1-MG hilo flotante Jac se utilizan los mismos módulos. En cada uno de estos directorios hay vínculos a estos módulos en la base de datos de módulos. Si se modifica un módulo, también cambiará el aumento en los demás tipos de tisaje.

Advertencia

En 1x1-MG se debe tener en cuenta que se debe aumentar con un número par de agujas.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |

En los atributos del modelo o en el editor de cortes se pueden elegir los siguientes subgrupos:

  • Método 1

Utilización de Estructura de una fontura => y Estructura de una fontura <=.

Existen módulos hasta un aumento de dos agujas, donde cada vez se puede utilizar un ancho de aumento cualquiera.

Advertencia

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos ======> y <======.


1x1-MG Jac-Flotante

 Ayuda de M1 1x1-MG structura una fontura Estructura simple fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

1x1-MG Jac-Flotante

En los cuatro tipos de tisaje Estructura de una fontura, Hilo flotante Jac, 1x1-MG estructura de una fontura y 1x1-MG hilo flotante Jac se utilizan los mismos módulos. En cada uno de estos directorios hay vínculos a estos módulos en la base de datos de módulos. Si se modifica un módulo, también cambiará el aumento en los demás tipos de tisaje.

Advertencia

En 1x1-MG se debe tener en cuenta que se debe aumentar con un número par de agujas.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |

En los atributos del modelo o en el editor de cortes se pueden elegir los siguientes subgrupos:

  • Método 1

Utilización de Estructura de una fontura => y Estructura de una fontura <=.

Existen módulos hasta un aumento de dos agujas, donde cada vez se puede utilizar un ancho de aumento cualquiera.

Advertencia

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos ======> y <======.


Estructura simple fontura

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estructura simple fontura

En los atributos de forma y en el editor de cortes están disponibles los siguientes grupos de módulos:

  • Estándar
  • con Calado
  • Malle de cerraje

En los subgrupos Estándar y Calado tapadoestán a disposición módulos con un aumento máximo de una aguja.
En el subgrupo Estándar sólo es razonable un ancho de aumento de una malla.
En Calado tapado se puede utilizar cualquier ancho de aumento.

En el subgrupo con Calado se dispone de módulos con un aumento de hasta dos agujas que pueden ser utilizados para cualquier ancho de aumento.

En los cuatro tipos de tisaje Estructura simple fontura, Jac flotante, 1x1-MG Estructura simple fontura y 1x1-MG Jac-Flotante se utilizan los mismos módulos. En cada uno de estos directorios hay vínculos a estos módulos en la base de datos de módulos. Si se modifica un módulo, también cambiará el aumento en los demás tipos de tisaje.

Advertencia

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos => ; <= y ======>; <======.
En el método de aumento Estándar los módulos necesarios se encuentran directamente en el subgrupo Elementos.

Temas

  • Estándar


Sin tapado

 Ayuda de M1 Estructura simple fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Sin tapado

Guardar como: Módulos / Técnica / Aumentar / Estructura simple fontura / sin Tapado

Galgas: Todos

Módulo | Utilización
Estructura simple fontura => | Aumento de una aguja hacia la derecha, por lo cual una aguja queda vacía.
Estructura simple fontura ==> | Aumento de dos agujas a la derecha, por lo cual dos agujas quedan vacías.
Estructura simple fontura <= | Aumento de una aguja hacia la izquierda, por lo cual una aguja queda vacía.
Estructura simple fontura <== | Aumento de dos agujas a la izquierda, por lo cual dos agujas quedan vacías.

Ambos módulos container están compuestos exclusivamente por un módulo de repetición. Al insertar estos módulos, el módulo de repetición siempre será insertado tantas veces como el usuario indicó en la forma. Los módulos de repetición están compuestos por módulos límite, que se adaptan a la situación de tisaje existente.

Estructura del módulo container =>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura => | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura <= | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


Rellenado

 Ayuda de M1 Estructura simple fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Rellenado

Guardar como: Módulos / Técnica / Aumentar / Estructura simple fontura / Tapado

Galgas: Todos

Módulo | Utilización
Stopfen=> | Aumento hacia la derecha con tapado simultáneo de la aguja vacía resultante.
Stopfen<= | Aumento hacia la izquierda con tapado simultáneo de la aguja vacía resultante.

Ambos módulos container están compuestos cada uno por un módulo de repetición (módulo de aumento) y un módulo de conexión (Módulo de tapado). Al insertar estos módulos, el módulo de aumento siempre será insertado tantas veces como el usuario indicó en la forma.
Adicionalmente se insertará una vez el módulo de tapado. Los módulos de conexión y de repetición están compuestos por módulos límite, que se adaptan a la situación de tisaje existente.

Estructura del módulo container =>:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Malle de cerraje => | 3 | Estructura simple fontura => | 4 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Estructura simple fontura <= | 1 | Malle de cerraje <= | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Advertencia

Ya que se deben insertar módulos límite con diferentes anchos para el lado derecho y el izquierdo, los módulos de conexión también tienen diferentes anchos.


Estándar

 Ayuda de M1 Estructura simple fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estándar

Guardar como: Módulos / Técnica / Aumentar / Estructura simple fontura / Estándar

Galgas: Todos

Módulo | Utilización
Estándar=> | Aumento hacia la derecha sin transferencia. La muestra es ensanchada en el canto derecho en una malla
Estándar <= | Aumento hacia la izquierda sin transferencia. La muestra es ensanchada en el canto izquierdo en una malla

Ambos módulos container están compuestos exclusivamente por un módulo de inicio (Hilo flotante). Al insertar estos módulos el módulo de hilo flotante es insertado una vez.
Al aumentar generalmente se debe tener en cuenta la dirección del carro, porque de lo contrario es posible que el hilo sea extraído de la aguja que está aumentando. Con el hilo flotante se puede aumentar independientemente de la dirección.

Estructura del módulo container =>:

 | izquierda | Centro | Derecha
Arriba |  |  | Aumentar Flotante | 1
 |  |  | Módulo de inicio
Centro |  |  |
Abajo |  |  |

Estructura del módulo container <=:

 | izquierda |  | Centro | Derecha
Arriba | Aumentar Flotante | 2 |  |
 | Módulo de inicio
Centro |  |  |  |
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


Estándar

 Ayuda de M1 Estructura simple fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estándar

Guardar como: Módulos / Técnica / Aumentar / 1x1 MG Estructura simple fontura / Estándar

Galgas: Todos

Módulo | Utilización
Estándar=> | Aumento hacia la derecha sin transferencia. La muestra es ensanchada en el canto derecho en una malla
Estándar <= | Aumento hacia la izquierda sin transferencia. La muestra es ensanchada en el canto izquierdo en una malla

Ambos módulos container están compuestos exclusivamente por un módulo de conexión (Módulo de tapado). Al insertar estos módulos el módulo de tapado es insertado una vez.

Estructura del módulo container =>:

 | izquierda | Centro | Derecha
Arriba |  |  | Aumentar Flotante | 1
 |  |  | Módulo de inicio
Centro |  |  |
Abajo |  |  |

Estructura del módulo container <=:

 | izquierda |  | Centro | Derecha
Arriba | Aumentar Flotante | 2 |  |
 | Módulo de inicio
Centro |  |  |  |
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


Jac-Flotande

 Ayuda de M1 Estructura simple fontura Estructura doble fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Jac-Flotande

En los cuatro tipos de tisaje Estructura de una fontura, Hilo flotante Jac, 1x1-MG estructura de una fontura y 1x1-MG hilo flotante Jac se utilizan los mismos módulos. En cada uno de estos directorios hay vínculos a estos módulos en la base de datos de módulos. Si se modifica un módulo, también cambiará el aumento en los demás tipos de tisaje.

 | Columna izquierda | Columna central | Columna derecha
Pasada superior |  |  |
Pasada central |  | Módulo de repetición |
Pasada inferior |  |  |

En los atributos del modelo o en el editor de cortes se pueden elegir los siguientes subgrupos:

  • Método 1

Utilización de Estructura de una fontura => y Estructura de una fontura <=.

Existen módulos hasta un aumento de dos agujas, donde cada vez se puede utilizar un ancho de aumento cualquiera.

Advertencia

Los módulos con condiciones límite se encuentran junto a los módulos límite correspondientes en los subgrupos ======> y <======.


Estructura doble fontura

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estructura doble fontura

En los atributos de forma y en el editor de cortes están disponibles los siguientes grupos de módulos:

  • TC4
  • TC-R Borde de Forma
  • TC-R-V
  • TC-T
  • TC-T <<
  • TC-T >>

En todos los subgrupos están a disposición módulos con un aumento máximo de una aguja.
Es posible seleccionar cualquier anchura de menguado.

Advertencia

Los módulos utilizados en los módulos container se encuentran en los subgrupos => y <=.


TC4

 Ayuda de M1 Estructura doble fontura TC-R Borde de Forma Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC4

Guardar como: Módulos / Técnica / Aumentar / Estructura doble fontura / TC4

Galgas: Todos

Módulo | Utilización
TC-4 Aumentar ambas fonturas con Calado tapado => | Aumento hacia la derecha con tapado simultáneo de la aguja vacía resultante.
TC-4 Aumentar ambas fonturas con Calado tapado <= | Aumento hacia la izquierda con tapado simultáneo de la aguja vacía resultante.

Ambos módulos container están compuestos cada uno por un módulo de repetición y dos módulos de conexión. Al insertar estos módulos, el módulo de aumento siempre será insertado tantas veces como el usuario indicó en la forma. Adicionalmente se insertará una vez cada módulo de tapado.

Estructura del módulo container =>:

 | izquierda |  | Centro |  | Derecha
Arriba | Tejer Calado tapado => | 4 |  |  |
 | Modulo de Coneccion
Centro | TC-4 Aumentar Calado tapado interior => | 5 | TC-4 Aumentar Calado tapado => | 6 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  | Tejer Calado tapado <= | 3
 |  |  |  | Modulo de Coneccion
Centro |  | TC-4 Aumentar Calado tapado <= | 1 | TC-4 Aumentar Calado tapado interior <= | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Después del procesamiento técnico:

Advertencia

Los módulos Tejer Calado tapado => y Tejer Calado tapado <= son módulos con puntos de conexión.
El módulo No 3 es insertado de forma desplazada. (Desplazar horizontalmente módulo de conexión).

Más información

  • Determinar puntos de conexión

Temas

  • Criterios para la selección y la inserción de módulos


TC-R Borde de Forma

 Ayuda de M1 Estructura doble fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-R Borde de Forma

Guardar como: Módulos / Técnica / Aumentar / Estructura doble fontura / TC-R Borde de Forma

Galgas: Todos

Módulo | Utilización
TC-R Aumentar ambas fonturas con Calado tapado => | Aumento hacia la derecha con tapado simultáneo de la aguja vacía resultante.
TC-R Aumentar ambas fonturas con Calado tapado <= | Aumento hacia la izquierda con tapado simultáneo de la aguja vacía resultante.

Ambos módulos container están compuestos cada uno por un módulo de repetición y dos módulos de conexión. Al insertar estos módulos, el módulo de aumento siempre será insertado tantas veces como el usuario indicó en la forma. Adicionalmente se insertará una vez cada módulo de tapado.

Estructura del módulo container =>:

 | izquierda |  | Centro |  | Derecha
Arriba | Tejer Calado tapado => | 4 |  |  |
 | Modulo de Coneccion
Centro | TC-R Aumentar Calado tapado interior => | 5 | TC-R Aumentar Calado tapado => | 6 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  | Tejer Calado tapado <= | 3
 |  |  |  | Modulo de Coneccion
Centro |  | TC-R Aumentar Calado tapado <= | 1 | TC-R Aumentar Calado tapado interior <= | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Después del procesamiento técnico:

Advertencia

Los módulos Tejer Calado tapado => y Tejer Calado tapado <= son módulos con puntos de conexión.
El módulo No 3 es insertado de forma desplazada. (Desplazar horizontalmente módulo de conexión).

Más información

  • Determinar puntos de conexión

Temas

  • Criterios para la selección y la inserción de módulos


TC-T

 Ayuda de M1 TC-R Borde de Forma Estructura doble fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-T

Guardar como: Módulos / Técnica / Aumentar / Estructura doble fontura / TC-T

Galgas: Todos

Módulo | Utilización
TC-T Aumentar ambas fonturas con Calado tapado => | Aumento hacia la derecha con Tapado simultáneo de la aguja vacía resultante.
TC-T Aumentar ambas fonturas con Calado tapado <= | Aumento hacia la izquierda con Tapado simultáneo de la aguja vacía resultante.

Ambos módulos container están compuestos cada uno por un módulo de repetición y un módulo de conexión. Al insertar estos módulos, el módulo de aumento siempre será insertado tantas veces como el usuario indicó en la forma.
Adicionalmente se insertará una vez el módulo de tapado.

Advertencia

Este módulo de aumento puede ser insertado independientemente de la dirección de tisaje.
Con los módulos dependientes de la dirección TC-T>> y TC-T< obtendrá un aspecto mejor de las mallas.

Estructura del módulo container =>:

 | izquierda |  | Centro |  | Derecha
Arriba | Tejer Calado tapado => | 3 |  |  |
 | Modulo de Coneccion
Centro |  |  | TC-T Aumentar Calado tapado => | 4 |
 |  |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  | Tejer Calado tapado <= | 2
 |  |  |  | Modulo de Coneccion
Centro |  | TC-T Aumentar Calado tapado <= | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Después del procesamiento técnico:

Advertencia

Los módulos Tejer Calado tapado => y Tejer Calado tapado <= son módulos con puntos de conexión.
El módulo No 3 es insertado de forma desplazada. (Desplazar horizontalmente módulo de conexión).

Más información

  • Determinar puntos de conexión

  • Criterios para la selección y la inserción de módulos


TC-T <<

 Ayuda de M1 Estructura doble fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-T <<

Guardar como: Módulos / Técnica / Aumentar / Estructura doble fontura / TC-T<<

Galgas: Todos

Módulo | Utilización
TC-T Aumentar ambas fonturas con Calado tapado => | Aumento hacia la derecha con tapado simultáneo de la aguja vacía resultante.
TC-T Aumentar ambas fonturas con Calado tapado <= | Aumento hacia la izquierda con tapado simultáneo de la aguja vacía resultante.

Ambos módulos container están compuestos cada uno por un módulo de repetición y un módulo de conexión. Al insertar estos módulos, el módulo de aumento siempre será insertado tantas veces como el usuario indicó en la forma.
Adicionalmente se insertará una vez el módulo de tapado.

Advertencia

Este módulo de aumento sólo puede ser insertado en pasadas de tisaje con dirección hacia la izquierda.
Con los módulos que dependen de la dirección TC-T>> y TC-T<< obtendrá un mejor aspecto de las mallas que con un módulo independiente de la dirección TC-T

Estructura del módulo container =>:

 | izquierda |  | Centro |  | Derecha
Arriba | Tejer Calado tapado => | 3 |  |  |
 | Modulo de Coneccion
Centro |  |  | TC-T Aumentar Calado tapado => | 4 |
 |  |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  | Tejer Calado tapado <= | 2
 |  |  |  | Modulo de Coneccion
Centro |  | TC-T Aumentar Calado tapado <= | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Después del procesamiento técnico:

Advertencia

Los módulos Tejer Calado tapado => y Tejer Calado tapado <= son módulos con puntos de conexión.
El módulo No 3 es insertado de forma desplazada. (Desplazar horizontalmente módulo de conexión).

Más información

  • Determinar puntos de conexión


TC-T >>

 Ayuda de M1 Estructura doble fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-T >>

Guardar como: Módulos / Técnica / Aumentar / Estructura doble fontura / TC-T>>

Galgas: Todos

Módulo | Utilización
TC-T Aumentar ambas fonturas con Calado tapado => | Aumento hacia la derecha con tapado simultáneo de la aguja vacía resultante.
TC-T Aumentar ambas fonturas con Calado tapado <= | Aumento hacia la izquierda con tapado simultáneo de la aguja vacía resultante.

Ambos módulos container están compuestos cada uno por un módulo de repetición y un módulo de conexión. Al insertar estos módulos, el módulo de aumento siempre será insertado tantas veces como el usuario indicó en la forma.
Adicionalmente se insertará una vez el módulo de tapado.

Advertencia

Este módulo de aumento sólo puede ser insertado en pasadas de tisaje con dirección hacia la derecha.
Con los módulos que dependen de la dirección TC-T>> y TC-T<< obtendrá un mejor aspecto de las mallas que con un módulo independiente de la dirección TC-T

Estructura del módulo container =>:

 | izquierda |  | Centro |  | Derecha
Arriba | Tejer Calado tapado => | 3 |  |  |
 | Modulo de Coneccion
Centro |  |  | TC-T Aumentar Calado tapado => | 4 |
 |  |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  | Tejer Calado tapado <= | 2
 |  |  |  | Modulo de Coneccion
Centro |  | TC-T Aumentar Calado tapado <= | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Después del procesamiento técnico:

Advertencia

Los módulos Tejer Calado tapado => y Tejer Calado tapado <= son módulos con puntos de conexión.
El módulo No 3 es insertado de forma desplazada. (Desplazar horizontalmente módulo de conexión).

Más información

  • Determinar puntos de conexión


TC-R-V

 Ayuda de M1 Estructura doble fontura Se necesitan Stoll Customer Support, nombre del cliente y PIN

TC-R-V

Guardar como: Módulos / Técnica / Aumentar / Estructura doble fontura / TC-R-V

Galgas: Todos

Módulo | Utilización
TC-R Aumentar ambas fonturas con Calado tapado V-Escote => | Aumento hacia la derecha con tapado simultáneo de la aguja vacía resultante.
TC-R Aumentar ambas fonturas con Calado tapado V-Escote <= | Aumento hacia la izquierda con tapado simultáneo de la aguja vacía resultante.

Ambos módulos container están compuestos cada uno por un módulo de repetición y dos módulos de conexión. Al insertar estos módulos, el módulo de aumento siempre será insertado tantas veces como el usuario indicó en la forma. Adicionalmente se insertará una vez cada módulo de tapado.

Estructura del módulo container =>:

 | izquierda |  | Centro |  | Derecha
Arriba | Tejer Calado tapado => | 3 |  |  |
 | Modulo de Coneccion
Centro | TC-R Aumentar Calado tapado V-Escote interior => | 1 | TC-R Aumentar Calado tapado V-Escote => | 2 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  | Tejer Calado tapado <= | 4
 |  |  |  | Modulo de Coneccion
Centro |  | TC-R Aumentar Calado tapado V-Escote <= | 5 | TC-R Aumentar Calado tapado V-Escote interior <= | 6
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:

Después del procesamiento técnico:

Advertencia

Los módulos Tejer Calado tapado => y Tejer Calado tapado <= son módulos con puntos de conexión.
El módulo No 3 es insertado de forma desplazada. (Desplazar horizontalmente módulo de conexión).

Más información

  • Determinar puntos de conexión


Menguar (k&w)

 Ayuda de M1 Módulo container Técnica Intarsia elaboración de orilla Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menguar (k&w)

Los módulos container del grupo de módulos k&w-Técnica/Menguar son utilizados por la M1 para el menguado en muestras k&w.
Módulos para el menguado de las siguientes piezas de tisaje se encuentran a disposición en diferentes directorios:

  • Manga
  • Cuerpo
  • Escote
  • Manga TC-T
  • Cuerpo TC-T
  • Escote TC-T

En el Editor de corte puede seleccionar módulos del grupo de módulos que se corresponde con la pieza de tisaje actual.
Ejemplo: Cuando crea una manga, sólo se ofrecen métodos de menguado del grupo de módulos Menguar - Manga.

Consejo

Utilizar preferentemente los módulos del grupo de módulos capas separadas.


Manga

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Manga

Los módulos container del grupo de módulos k&w-Técnica/Menguar/Manga son utilizados por la M1 para el menguado de la manga en muestras k&w.
Se encuentran a disposición módulos para los siguientes métodos de menguado:

  • Manga por encima
  • Manga por encima capas separadas
  • Manga por debajo
  • Manga por debajo capas separadas
  • Manga canale
  • Sleeve Rib Layers apart
  • F-Shoulder
  • Menguar restante
Consejo

Utilizar preferentemente los módulos del grupo de módulos ... capas separadas.


Manga por encima

 Ayuda de M1 Manga por encima capas separadas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Manga por encima

Consejo

Utilizar preferentemente los módulos del grupo de módulos capas separadas.

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Manga por encima

Galgas: Todos

Módulos existentes para menguar =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga-Cuerpo 1 => | Manga-Cuerpo 2 => | Manga-Cuerpo 3 =>
 | 1 | Manga 1/1 => | Manga 2/1 => | Manga 3/1 =>
 | 2 | Manga 1/2 => | Manga 2/2 => | Manga 3/2 =>
 | 3 | Manga 1/3 => | Manga 2/3 => | Manga 3/3 =>

Módulos existentes para menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga-Cuerpo 1 <= | Manga-Cuerpo 2 <= | Manga-Cuerpo 3 <=
 | 1 | Manga 1/1 <= | Manga 2/1 <= | Manga 3/1 <=
 | 2 | Manga 1/2 <= | Manga 2/2 <= | Manga 3/2 <=
 | 3 | Manga 1/3 <= | Manga 2/3 <= | Manga 3/3 <=

Aplicación de los módulos:

Módulo | Utilización
Manga-Cuerpo X => | Mengua la manga en X mallas hacia la derecha
Manga X/Y => | Mengua la manga en X y el cuerpo en Y mallas hacia la derecha
Manga-Cuerpo X <= | Mengua la manga en X mallas hacia la izquierda
Manga X/Y <= | Mengua la manga en X y el cuerpo en Y mallas hacia la izquierda

Los módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión. El módulo de repetición se inserta desde el canto exterior de la manga hasta el borde de la marca del módulo de menguado de manga (A y B). Adicionalmente en los módulos Manga-Cuerpo X => y Manga-Cuerpo X <= se inserta el módulo de conexión una vez.

En este caso las mallas menguadas se encuentran encima de las mallas de la manga.

Estructura del módulo container Manga-Cuerpo X =>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Manga rep X => | 1 | Ordenar capa X | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga-Cuerpo X <=:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Ordenar capa X | 3 | Manga rep X <= | 4 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Manga X/Y =>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Manga Z => | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Manga X/Y <=:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Manga rep Z <= | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Siendo Z = X+Y.


Manga por encima capas separadas

 Ayuda de M1 Manga por encima Manga por debajo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Manga por encima capas separadas

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Manga por encima capas separadas

Galgas: Todos

Módulos existentes para Menguar =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga 1 => L0 Manga 1 => L1 | Manga 2 => L0 Manga 2 => L1 | Manga 3 => L0 Manga 3 => L1
 | 1 | Manga 1/1 => L0 Manga 1/1 => L1 | Manga 2/1 => L0 Manga 2/1 => L1 | Manga 3/1 => L0 Manga 3/1 => L1
 | 2 | Manga 1/2 => L0 Manga 1/2 => L1 | Manga 2/2 => L0 Manga 2/2 => L1 | Manga 3/2 => L0 Manga 3/2 => L1
 | 3 | Manga 1/3 => L0 Manga 1/3 => L1 | Manga 2/3 => L0 Manga 2/3 => L1 | Manga 3/3 => L0 Manga 3/3 => L1

Módulos existentes para Menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga 1 <= L0 Manga 1 <= L1 | Manga 2 <= L0 Manga 2 <= L1 | Manga 3 <= L0 Manga 3 <= L1
 | 1 | Manga 1/1 <= L0 Manga 1/1 <= L1 | Manga 2/1 <= L0 Manga 2/1 <= L1 | Manga 3/1 <= L0 Manga 3/1 <= L1
 | 2 | Manga 1/2 <= L0 Manga 1/2 <= L1 | Manga 2/2 <= L0 Manga 2/2 <= L1 | Manga 3/2 <= L0 Manga 3/2 <= L1
 | 3 | Manga 1/3 <= L0 Manga 1/3 <= L1 | Manga 2/3 <= L0 Manga 2/3 <= L1 | Manga 3/3 <= L0 Manga 3/3 <= L1

Aplicación de los módulos:

Módulo | Utilización
Manga X => L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la derecha
Manga X => L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la derecha
Manga X/Y => L0 | Mengua la capa anterior de la manga en X y la del cuerpo en Y mallas hacia la derecha
Manga X/Y => L1 | Mengua la capa posterior de la manga en X y la del cuerpo en Y mallas hacia la derecha
Manga X <= L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la izquierda
Manga X <= L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la izquierda
Manga X/Y <= L0 | Mengua la capa anterior de la manga en X y la del cuerpo en Y mallas hacia la izquierda
Manga X/Y <= L1 | Mengua la capa posterior de la manga en X y la del cuerpo en Y mallas hacia la izquierda

Los módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión. El módulo de repetición siempre se inserta desde el canto exterior de la manga hasta el borde del módulo de menguado de manga (A y B). Con este método de menguado L0 y L1 se transfieren independientemente.
Por lo tanto se necesitan módulos específicos para ambas capas.

Las mallas menguadas se encuentran por encima de las mallas de la manga.

Estructura de los módulos container Manga X => L0 y Manga X => L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Manga X => L0 Rep Manga X => L1 | 1 2 | Conexión Manga X=> L0 Conexión Manga X=> L1 | 3 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga X => L0 y Manga X => L1:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión Manga X <= L0 Conexión Manga X <= L1 | 5 6 | Rep manga X <= L0 Rep manga X <= L1 | 7 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Advertencia

Los módulos de conexión son módulos de ordenamiento. Dado que en el lado izquierdo el módulo de conexión para L0 ordena ambas capas y el módulo para L1 contiene la misma transferencia opcional, no es necesario insertar el módulo para L1. Por este motivo, en el lado derecho sólo aparece el módulo de conexión para L1.

Estructura de los módulos container Manga X/Y => L0 y Manga X/Y => L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Manga X/Y => L0 Rep Manga X/Y => L1 | 1 2 | Conexión Manga X/Y => L0 Conexión Manga X/Y => L1 | 3 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga X/Y <=:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión Manga X/Y <= L0 Conexión Manga X/Y <= L1 | 5 6 | Rep Manga X/Y <= L0 Rep Manga X/Y <= L1 | 7 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |


Manga por debajo

 Ayuda de M1 Manga por encima capas separadas Manga por debajo capas separadas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Manga por debajo

Consejo

Utilizar preferentemente los módulos del grupo de módulos capas separadas.

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Manga por debajo

Galgas: Todos

Módulos existentes para menguar =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga-Cuerpo 1 => | Manga-Cuerpo 2 => | Manga-Cuerpo 3 =>
 | 1 | Manga 1/1 => | Manga 2/1 => | Manga 3/1 =>
 | 2 | Manga 1/2 => | Manga 2/2 => | Manga 3/2 =>
 | 3 | Manga 1/3 => | Manga 2/3 => | Manga 3/3 =>

Módulos existentes para menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga-Cuerpo 1 <= | Manga-Cuerpo 2 <= | Manga-Cuerpo 3 <=
 | 1 | Manga 1/1 <= | Manga 2/1 <= | Manga 3/1 <=
 | 2 | Manga 1/2 <= | Manga 2/2 <= | Manga 3/2 <=
 | 3 | Manga 1/3 <= | Manga 2/3 <= | Manga 3/3 <=

Aplicación de los módulos:

Módulo | Utilización
Manga-Cuerpo X => | Mengua la manga en X mallas hacia la derecha
Manga X/Y => | Mengua la manga en X y el cuerpo en Y mallas hacia la derecha
Manga-Cuerpo X <= | Mengua la manga en X mallas hacia la izquierda
Manga X/Y <= | Mengua la manga en X y el cuerpo en Y mallas hacia la izquierda

Los módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión. El módulo de repetición se inserta desde el canto exterior de la manga hasta el borde de la marca del módulo de menguado de manga (A y B).

Adicionalmente se insertará una vez el módulo de conexión.

Los módulos de conexión se insertan desplazados horizontalmente. (Desplazar horizontalmente módulos de conexión).

El módulo de conexión asegura que las mallas de menguado de la manga queden por debajo.

Estructura del módulo container Manga-Cuerpo X =>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Manga rep X => | 1 | Manga-Cuerpo X => | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga-Cuerpo X <=:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Manga-Cuerpo X <= | 3 | Manga rep X <= | 4 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Manga X/Y =>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Manga rep Z => | 5 | Manga-Cuerpo X/Y => | 6
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga X/Y <=:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Manga X/Y <= | 7 | Manga rep Z <= | 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

* siendo Z = X+Y


Manga por debajo capas separadas

 Ayuda de M1 Manga por debajo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Manga por debajo capas separadas

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Manga por debajo capas separadas

Galgas: Todos

Módulos existentes para menguado =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga 1 => L0 Manga 1 => L1 | Manga 2 => L0 Manga 2 => L1 | Manga 3 => L0 Manga 3 => L1
 | 1 | Manga 1/1 => L0 Manga 1/1 => L1 | Manga 2/1 => L0 Manga 2/1 => L1 | Manga 3/1 => L0 Manga 3/1 => L1
 | 2 | Manga 1/2 => L0 Manga 1/2 => L1 | Manga 2/2 => L0 Manga 2/2 => L1 | Manga 3/2 => L0 Manga 3/2 => L1
 | 3 | Manga 1/3 => L0 Manga 1/3 => L1 | Manga 2/3 => L0 Manga 2/3 => L1 | Manga 3/3 => L0 Manga 3/3 => L1

Módulos existentes para menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga 1 <= L0 Manga 1 <= L1 | Manga 2 <= L0 Manga 2 <= L1 | Manga 3 <= L0 Manga 3 <= L1
 | 1 | Manga 1/1 <= L0 Manga 1/1 <= L1 | Manga 2/1 <= L0 Manga 2/1 <= L1 | Manga 3/1 <= L0 Manga 3/1 <= L1
 | 2 | Manga 1/2 <= L0 Manga 1/2 <= L1 | Manga 2/2 <= L0 Manga 2/2 <= L1 | Manga 3/2 <= L0 Manga 3/2 <= L1
 | 3 | Manga 1/3 <= L0 Manga 1/3 <= L1 | Manga 2/3 <= L0 Manga 2/3 <= L1 | Manga 3/3 <= L0 Manga 3/3 <= L1

Aplicación de los módulos:

Módulo | Utilización
Manga X => L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la derecha
Manga X => L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la derecha
Manga X/Y => L0 | Mengua la capa anterior de la manga en X y la del cuerpo en Y mallas hacia la derecha
Manga X/Y => L1 | Mengua la capa posterior de la manga en X y la del cuerpo en Y mallas hacia la derecha
Manga X <= L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la izquierda
Manga X <= L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la izquierda
Manga X/Y <= L0 | Mengua la capa anterior de la manga en X y la del cuerpo en Y mallas hacia la izquierda
Manga X/Y <= L1 | Mengua la capa posterior de la manga en X y la del cuerpo en Y mallas hacia la izquierda

Estos módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión. El módulo de repetición siempre se inserta desde el canto exterior de la manga hasta el borde del módulo de menguado de manga (A y B). Con este método de menguado L0 y L1 se transfieren independientemente.
Por lo tanto se necesitan módulos específicos para ambas capas.

Las mallas menguadas se encuentran debajo de las mallas de la manga.

Estructura de los módulos container Manga X => L0 y Manga X => L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Manga X => L0 Rep Manga X => L1 | 1 2 | Conexión Manga X=> L0 Conexión Manga X=> L1 | 3 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga X => L0 y Manga X => L1:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión Manga X <= L0 Conexión Manga X <= L1 | 5 6 | Rep manga X <= L0 Rep manga X <= L1 | 7 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura de los módulos container Manga X/Y => L0 y Manga X/Y => L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Manga X/Y => L0 Rep Manga X/Y => L1 | 1 2 | Conexión Manga X/Y => L0 Conexión Manga X/Y => L1 | 3 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga X/Y <= L0 y Manga X/Y <= L1:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión Manga X/Y <= L0 Conexión Manga X/Y <= L1 | 5 6 | Rep Manga X/Y <= L0 Rep Manga X/Y <= L1 | 7 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |


Manga canale

 Ayuda de M1 Manga por debajo capas separadas Sleeve Rib Layers apart Se necesitan Stoll Customer Support, nombre del cliente y PIN

Manga canale

Consejo

Utilizar preferentemente los módulos del grupo de módulos Manga canale con capas separadas.


Sleeve Rib Layers apart

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Sleeve Rib Layers apart

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Sleeve Rib Layers apart

Galgas: Todos

Módulos existentes para menguar =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 |  | Manga 2 => L0 Manga 2 => L1 |
 | 1 |  |  |
 | 2 |  | Manga 2/2 => L0 Manga 2/2 => L1 |
 | 3 |  |  |

Módulos existentes para menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 |  | Manga 2 <= L0 Manga 2 <= L1 |
 | 1 |  |  |
 | 2 |  | Manga 2/2 <= L0 Manga 2/2 <= L1 |
 | 3 |  |  |

Aplicación de los módulos:

Módulo | Utilización
Manga 2 => L0 | Mengua sólo la capa L0 de la manga en 2 agujas hacia la derecha
Manga 2 => L1 | Mengua sólo la capa L1 de la manga en 2 agujas hacia la derecha
manga 2/2 => L0 | Mengua la capa L0 de la manga y del cuerpo en 2 agujas hacia la derecha
manga 2/2 => L1 | Mengua la capa L1 de la manga y del cuerpo en 2 agujas hacia la derecha
Manga 2 <= L0 | Mengua sólo la capa L0 de la manga en 2 agujas hacia la izquierda
Manga 2 <= L1 | Mengua sólo la capa L1 de la manga en 2 agujas hacia la izquierda
manga 2/2 <= L0 | Mengua la capa L0 de la manga y del cuerpo en 2 agujas hacia la izquierda
manga 2/2 <= L1 | Mengua la capa L1 de la manga y del cuerpo en 2 agujas hacia la izquierda

Estos módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión. El módulo de repetición siempre se inserta abarcando todo el ancho de la marca del módulo de menguado de manga (A y B).

Adicionalmente se insertará una vez el módulo de conexión.

Advertencia

Dado que sólo se mengua en 2 mallas, se insertarán dos módulos container diferentes alternándolos.
De esta forma se asegura que las mallas menguadas queden por debajo.

En la primera pasada de menguado se insertan los módulos para los cuales figura el valor 1001 en el campo Valor2 de Propiedades bajo Técnica.
En el siguiente menguado se insertan módulos que en este campo tienen el valor 1002. En los menguados subsiguientes estos módulos container se insertan de forma alternada.

Estructura del módulo container Manga 2 => L0 (Valor2=1001):

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga 2=> L0 | 1 | conexión manga 1=> L0 | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga 2 => L0 (Valor2=1002):

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga 2=> L0 | 5 | conexión manga 1=> L0 | 6
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga 2 => L1 (Valor2=1001):

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga 2=> L1 | 3 | conexión manga 1=> L1 | 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga 2 => L1 (Valor2=1002):

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga 2=> L1 | 7 | conexión manga 1=> L1 | 8
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga 2 <= L0 (Valor2=1001):

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión manga 2<= L0 | 13 | Rep manga 2<= L0 | 14 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Manga 2 <= L0 (Valor2=1002):

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión manga 2<= L0 | 9 | Rep manga 2<= L0 | 10 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Manga 2 <= L1 (Valor2=1001):

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión manga 2<= L1 | 15 | Rep Manga 2<= L1 | 16 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Manga 2 <= L1 (Valor2=1002):

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión manga 2<= L1 | 11 | Rep manga 2<= L1 | 12 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Advertencia

Los módulos de conexión son módulos de ordenamiento. Dado que en el lado izquierdo el módulo de conexión para L0 ordena ambas capas y el módulo para L1 contiene la misma transferencia opcional, no es necesario insertar el módulo para L1. Por este motivo, en el lado derecho sólo aparece el módulo de conexión para L1.

Estructura del módulo container Manga 2/2 => L0 (Valor2=1001):

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga 2/2=> L0 | 1 | conexión manga 2/2=> L0 | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga 2/2 => L0 (Valor2=1002):

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga 2/2=> L0 | 5 | conexión manga 2/2=> L0 | 6
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga 2/2 => L1 (Valor2=1001):

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga 2/2=> L1 | 3 | conexión manga 2/2=> L1 | 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga 2/2 => L1 (Valor2=1002):

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga 2/2=> L1 | 7 | conexión manga 2/2=> L1 | 8
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga 2/2 <= L0 (Valor2=1001):

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión manga 2/2<= L0 | 13 | Rep manga 2/2<= L0 | 14 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Manga 2/2 <= L0 (Valor2=1002):

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión manga 2/2<= L0 | 9 | Rep manga 2/2<= L0 | 10 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Manga 2/2 <= L1 (Valor2=1001):

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión manga 2/2<= L1 | 15 | Rep manga 2/2<= L1 | 16 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Manga 2/2 <= L1 (Valor2=1002):

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión manga 2/2<= L1 | 11 | Rep manga 2/2<= L1 | 12 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |


F-Shoulder

 Ayuda de M1 Sleeve Rib Layers apart Se necesitan Stoll Customer Support, nombre del cliente y PIN

F-Shoulder

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / French shoulder

Galgas: Todos

Aplicación de los módulos:

Módulo | Utilización
L0 >V2 | Mengua la capa L0 del hombro en 2 mallas hacia la derecha.
L1 >V2 | Mengua la capa L1 del hombro en 2 mallas hacia la derecha.
L0 >V4 | Mengua la capa L0 del hombro en 4 mallas hacia la derecha.
L1 >V4 | Mengua la capa L1 del hombro en 4 mallas hacia la derecha.
L0 <V2- | Mengua la capa L0 del hombro en 2 mallas hacia la izquierda.
L1 <V2- | Mengua la capa L1 del hombro en 2 mallas hacia la izquierda.
L0 <V4- | Mengua la capa L0 del hombro en 4 mallas hacia la izquierda.
L1 <V4- | Mengua la capa L1 del hombro en 4 mallas hacia la izquierda.

La estructura de estos 8 módulos no es idéntica. Aunque todos contienen por lo menos un módulo de repetición, no contienen el mismo número de módulos de conexión.
Los módulos de repetición siempre se insertan abarcando todo el ancho de la marca del módulo de menguado de manga (A y B). Adicionalmente se insertan una vez cada uno de los módulos de conexión que posiblemente existan.

Estructura del módulo container Hombro L0 >V2:

 | izquierda | Centro | Derecha
Arriba |  |  |
Centro |  | L0 > | End L0 >V2
 |  | Módulo de repetición | Modulo de Coneccion
Abajo |  |  |

Estructura del módulo container Hombro L1 >V2:

 | izquierda | Centro | Derecha
Arriba |  |  |
Centro | Start L1> V2 | Rep L1 >V2 | End L1 >V2
 | Módulo de inicio | Módulo de repetición | Modulo de Coneccion
Abajo |  |  |

Estructura del módulo container Hombro L0 >V4:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Inicio L0 >V4 | 1 | Rep L0 >V4 | 2 | End >V4 | 3
 | Módulo de inicio |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |  |

Estructura del módulo container Hombro L1 >V4:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Inicio L1> V4 | 4 | Rep L1 >V4 | 5 | End >V4 | 6
 | Módulo de inicio |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |  |

Estructura del módulo container Hombro L0 <V2:

 | izquierda | Centro | Derecha
Arriba |  |  |
Centro |  | L0 < |
 |  | Módulo de repetición
Abajo |  |  |

Estructura del módulo container Hombro L1 <V2:

 | izquierda | Centro | Derecha
Arriba |  |  |
Centro | End L1 >V2 | Rep L1 <V2 | Inicio L1<V2
 | Modulo de Coneccion | Módulo de repetición | Módulo de inicio
Abajo |  |  |

Estructura del módulo container Hombro L0 <V4:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | End <V4 | 7 | Rep L0 <V4 | 8 | Inicio L0<V4 | 9
 | Modulo de Coneccion |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |  |

Estructura del módulo container Hombro L1 <V4:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | End <V4 | 10 | Rep L1 <V4 | 11 | Inicio L1<V4 | 12
 | Modulo de Coneccion |  | Módulo de repetición |  | Módulo de inicio
Abajo |  |  |  |  |

Aplicación de los módulos individuales en la muestra:


Menguar restante

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menguar restante

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Menguar restante

Galgas: Todos

Aplicación de los módulos:

Módulo | Utilización
Manga 1 => #1 | Mengua la capa L0 de la manga al final en una malla hacia la derecha
Manga 2 => #1 | Mengua la capa L0 de la manga al final en 2 mallas hacia la derecha
Manga 3 => #1 | Mengua la capa L0 de la manga al final en 3 mallas hacia la derecha
Manga 1 => L1 | Mengua la capa L1 de la manga al final en una malla hacia la derecha
Manga 2 => L1 | Mengua la capa L1 de la manga al final en 2 mallas hacia la derecha
Manga 3 => L1 | Mengua la capa L1 de la manga al final en 3 mallas hacia la derecha
Manga1 <= L0 | Mengua la capa L0 de la manga al final en 1 malla hacia la izquierda
Manga 2 <= #1 | Mengua la capa L0 de la manga al final en 2 mallas hacia la izquierda
Manga 3 <= #1 | Mengua la capa L0 de la manga al final en 3 mallas hacia la izquierda
Manga 1 <= #2 | Mengua la capa L1 de la manga al final en 1 malla hacia la izquierda
Manga 2 <= #2 | Mengua la capa L1 de la manga al final en 2 mallas hacia la izquierda
Manga 3 <= #2 | Mengua la capa L1 de la manga al final en 3 mallas hacia la izquierda

Los módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión. El módulo de repetición siempre se inserta desde el canto exterior de la manga hasta el borde de la marca del módulo de menguado de manga (A y B).
Adicionalmente se insertará una vez el módulo de conexión.

Este menguado es utilizado cuando se debe transferir al cuerpo un resto de la manga después del menguado normal sin tejer.

Estructura del módulo container Manga X => #1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Manga X => #1 | 1 | Aufräumen VY | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga X => #2:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Manga X => #2 | 3 | Aufräumen VY | 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga X <= #1:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Aufräumen VY | 5 | Manga X <= #2 | 6 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Manga X <= #2:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Aufräumen VY | 7 | Manga X <= #1 | 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Dado que Y = 2 x X


Cuerpo

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cuerpo

Los módulos container del grupo de módulos k&w-Técnica/Menguar/Cuerpo son utilizados por la M1 para el menguado del tejidos k&w.
Se encuentran a disposición módulos para los siguientes métodos de menguado:

  • Cuerpo por encima
  • Cuerpo por encima capas separadas
  • Cuerpo por debajo
  • Cuerpo por debajo capas separadas
  • Cuerpo canale
  • Body Rib Layers apart
  • Hombro
Consejo

Utilizar preferentemente los módulos del grupo de módulos ... capas separadas.


Cuerpo por encima

 Ayuda de M1 Cuerpo por encima capas separadas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cuerpo por encima

Guardar como: Módulos / k&w-Técnica / Menguar / Cuerpo / Cuerpo por encima

Galgas: Todos

Módulos existentes para menguar =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga-Cuerpo 1 => | Manga-Cuerpo 2 => | Manga-Cuerpo 3 =>
 | 1 | Cuerpo 1/1 => | Cuerpo 2/1 => | Cuerpo 3/1 =>
 | 2 | Cuerpo 1/2 => | Cuerpo 2/2 => | Cuerpo 3/2 =>
 | 3 | Cuerpo 1/3 => | Cuerpo 2/3 => | Cuerpo 3/3 =>

Módulos existentes para menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga-Cuerpo 1 <= | Manga-Cuerpo 2 <= | Manga-Cuerpo 3 <=
 | 1 | Cuerpo 1/1 <= | Cuerpo 2/1 <= | Cuerpo 3/1 <=
 | 2 | Cuerpo 1/2 <= | Cuerpo 2/2 <= | Cuerpo 3/2 <=
 | 3 | Cuerpo 1/3 <= | Cuerpo 2/3 <= | Cuerpo 3/3 <=

Aplicación de los módulos:

Módulo | Utilización
Manga-Cuerpo X => | Mengua el cuerpo en X mallas hacia la derecha
Cuerpo X/Y => | Mengua la manga en X y el cuerpo en Y mallas hacia la derecha
Manga-Cuerpo X <= | Mengua la manga en X mallas hacia la izquierda
Cuerpo X/Y <= | Mengua la manga en X y el cuerpo en Y mallas hacia la izquierda

Los módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión.
En este caso las mallas menguadas se encuentran encima de las mallas del cuerpo.

Estructura del módulo container Manga-Cuerpo X =>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Manga rep X => | 1 | Manga-Cuerpo X => | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga-Cuerpo X <=:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Manga-Cuerpo X <= | 3 | Manga rep X <= | 4 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Este tipo de módulo es insertado cuando se debe menguar solo el cuerpo. En este caso el módulo de repetición se inserta desde el canto exterior de la manga hasta el borde interior de la marca del módulo de menguado del cuerpo (A y B). Adicionalmente se insertará una vez el módulo de conexión.

Advertencia

El módulo de conexión se desplaza horizontalmente. (Desplazar horizontalmente módulos de conexión).

Estructura del módulo container Cuerpo X/Y =>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Cuerpo Rep X/Y => | 5 | Cuerpo X/Y => | 6
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo X/Y<=:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Cuerpo 2/1 <= | 7 | Cuerpo Rep X/Y <= | 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Este tipo de módulo es insertado cuando se deben menguar manga y cuerpo. En este caso el módulo de repetición del módulo de menguado del cuerpo se inserta desde el borde exterior de la marca del módulo de menguado de la manga hasta el borde interior de la marca del módulo de menguado del cuerpo (A y B). Adicionalmente se insertará una vez el módulo de conexión.

Advertencia

El módulo de conexión se desplaza horizontalmente. (Desplazar horizontalmente módulos de conexión).


Cuerpo por encima capas separadas

 Ayuda de M1 Cuerpo por encima Cuerpo por debajo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cuerpo por encima capas separadas

Guardar como: Módulos / k&w-Técnica / Menguar / Cuerpo / Cuerpo por encima capas separadas

Galgas: Todos

Módulos existentes para menguar =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Cuerpo 1 => L0 Cuerpo 1 => L1 | Cuerpo 2 => L0 Cuerpo 2 => L1 | Cuerpo 3 => L0 Cuerpo 3 => L1
 | 1 | cuerpo 1/1 => L0 cuerpo 1/1 => L1 | cuerpo 2/1 => L0 cuerpo 2/1 => L1 | cuerpo 3/1 => L0 cuerpo 3/1 => L1
 | 2 | cuerpo 1/2 => L0 cuerpo 1/2 => L1 | cuerpo 2/2 => L0 cuerpo 2/2 => L1 | cuerpo 3/2 => L0 cuerpo 3/2 => L1
 | 3 | cuerpo 1/3 => L0 cuerpo 1/3 => L1 | cuerpo 2/3 => L0 cuerpo 2/3 => L1 | cuerpo 3/3 => L0 cuerpo 3/3 => L1

Módulos existentes para menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Cuerpo 1 <= L0 Cuerpo 1 <= L1 | Cuerpo 2 <= L0 Cuerpo 2 <= L1 | Cuerpo 3 <= L0 Cuerpo 3 <= L1
 | 1 | cuerpo 1/1 <= L0 cuerpo 1/1 <= L1 | cuerpo 2/1 <= L0 cuerpo 2/1 <= L1 | cuerpo 3/1 <= L0 cuerpo 3/1 <= L1
 | 2 | cuerpo 1/2 <= L0 cuerpo 1/2 <= L1 | cuerpo 2/2 <= L0 cuerpo 2/2 <= L1 | cuerpo 3/2 <= L0 cuerpo 3/2 <= L1
 | 3 | cuerpo 1/3 <= L0 cuerpo 1/3 <= L1 | cuerpo 2/3 <= L0 cuerpo 2/3 <= L1 | cuerpo 3/3 <= L0 cuerpo 3/3 <= L1

Aplicación de los módulos:

Módulo | Utilización
Cuerpo X => L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la derecha
Cuerpo X => L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la derecha
Cuerpo X/Y => L0 | Mengua la capa anterior de la manga en X y la del cuerpo en Y mallas hacia la derecha
Cuerpo X/Y => L1 | Mengua la capa posterior de la manga en X y la del cuerpo en Y mallas hacia la derecha
Cuerpo X <= L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la izquierda
Cuerpo X <= L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la izquierda
Cuerpo X/Y <= L0 | Mengua la capa anterior de la manga en X y la del cuerpo en Y mallas hacia la izquierda
Cuerpo X/Y <= L1 | Mengua la capa posterior de la manga en X y la del cuerpo en Y mallas hacia la izquierda

Los módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión. Con este método de menguado L0 y L1 se transfieren independientemente. Por lo tanto se necesitan módulos específicos para ambas capas.
Las mallas menguadas se encuentran por encima de las mallas del cuerpo.

Estructura de los módulos container Cuerpo X => L0 y Cuerpo X => L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo X => L0 Rep cuerpo X => L1 | 1 2 | Conexión Cuerpo X=> L0 Conexión Cuerpo X=> L1 | 3 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo X <= L0 y Cuerpo X <= L1:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión Cuerpo X <= L0 Conexión Cuerpo X <= L1 | 5 6 | Rep cuerpo X <= L0 Rep cuerpo X <= L1 | 7 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Este tipo de módulo es insertado cuando se debe menguar solo el cuerpo. En este caso el módulo de repetición se inserta desde el canto exterior de la manga hasta el borde interior de la marca del módulo de menguado del cuerpo (A y B). Adicionalmente se insertará una vez el módulo de conexión.

Advertencia

Los módulos de conexión se insertan para L1 en el lado izquierdo y para L0 en el lado derecho horizontalmente desplazados. (Desplazar horizontalmente módulos de conexión).

Estructura de los módulos container Cuerpo X/Y => L0 y Cuerpo X/Y => L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Cuerpo X/Y => L0 Rep Cuerpo X/Y => L1 | 1 2 | Conexión Cuerpo X/Y => L0 Conexión Cuerpo X/Y => L1 | 3 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo X/Y <= L0 y Cuerpo X/Y <= L1:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión Cuerpo X/Y <= L0 Conexión Cuerpo X/Y <= L1 | 5 6 | Rep Cuerpo X/Y <= L0 Rep Cuerpo X/Y <= L1 | 7 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Este tipo de módulo es insertado cuando se deben menguar manga y cuerpo. En este caso el módulo de repetición del módulo de menguado del cuerpo se inserta desde el borde exterior de la marca del módulo de menguado de la manga hasta el borde interior de la marca del módulo de menguado del cuerpo (A y B).
Adicionalmente se insertará una vez el módulo de conexión.


Cuerpo por debajo

 Ayuda de M1 Cuerpo por encima capas separadas Cuerpo por debajo capas separadas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cuerpo por debajo

Guardar como: Módulos / k&w-Técnica / Menguar / Cuerpo / Cuerpo por debajo

Galgas: Todos

Módulos existentes para menguar =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga-Cuerpo 1 => | Manga-Cuerpo 2 => | Manga-Cuerpo 3 =>
 | 1 | Cuerpo 1/1 => | Cuerpo 2/1 => | Cuerpo 3/1 =>
 | 2 | Cuerpo 1/2 => | Cuerpo 2/2 => | Cuerpo 3/2 =>
 | 3 | Cuerpo 1/3 => | Cuerpo 2/3 => | Cuerpo 3/3 =>

Módulos existentes para menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Manga-Cuerpo 1 <= | Manga-Cuerpo 2 <= | Manga-Cuerpo 3 <=
 | 1 | Cuerpo 1/1 <= | Cuerpo 2/1 <= | Cuerpo 3/1 <=
 | 2 | Cuerpo 1/2 <= | Cuerpo 2/2 <= | Cuerpo 3/2 <=
 | 3 | Cuerpo 1/3 <= | Cuerpo 2/3 <= | Cuerpo 3/3 <=

Aplicación de los módulos:

Módulo | Utilización
Manga-Cuerpo X => | Mengua el cuerpo en X mallas hacia la derecha
Cuerpo X/Y => | Mengua la manga en X y el cuerpo en Y mallas hacia la derecha
Manga-Cuerpo X <= | Mengua la manga en X mallas hacia la izquierda
Cuerpo X/Y <= | Mengua la manga en X y el cuerpo en Y mallas hacia la izquierda

Los módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión.
Las mallas menguadas se encuentran por encima de las mallas del cuerpo.

Estructura del módulo container Manga-Cuerpo X =>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Manga rep X => | 1 | Ordenar capa X | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga-Cuerpo X <=:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Ordenar capa X | 3 | Manga rep X <= | 4 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Este tipo de módulo es insertado cuando se debe menguar solo el cuerpo.
El módulo de repetición se inserta desde el canto exterior de la manga hasta el borde interior de la marca del módulo de menguado del cuerpo (A y B). Adicionalmente se insertará una vez el módulo de conexión.

Estructura del módulo container Manga X/Y =>:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Cuerpo Rep X/Y => | 5 | Ordenar Capa Z | 6
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Manga X/Y <=:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Ordenar Capa Z | 7 | Cuerpo Rep X/Y <= | 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Este tipo de módulo es insertado cuando se deben menguar manga y cuerpo.
El módulo de repetición del módulo de menguado del cuerpo se inserta desde el borde exterior de la marca del módulo de menguado de la manga hasta el borde interior de la marca del módulo de menguado del cuerpo (A y B).
Adicionalmente se insertará una vez el módulo de conexión.


Cuerpo por debajo capas separadas

 Ayuda de M1 Cuerpo por debajo k&amp;w Cuerpo canale Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cuerpo por debajo capas separadas

Guardar como: Módulos / k&w-Técnica / Menguar / Cuerpo / Cuerpo por debajo capas separadas

Galgas: Todos

Módulos existentes para menguar =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Cuerpo 1 => L0 Cuerpo 1 => L1 | Cuerpo 2 => L0 Cuerpo 2 => L1 | Cuerpo 3 => L0 Cuerpo 3 => L1
 | 1 | cuerpo 1/1 => L0 cuerpo 1/1 => L1 | cuerpo 2/1 => L0 cuerpo 2/1 => L1 | cuerpo 3/1 => L0 cuerpo 3/1 => L1
 | 2 | cuerpo 1/2 => L0 cuerpo 1/2 => L1 | cuerpo 2/2 => L0 cuerpo 2/2 => L1 | cuerpo 3/2 => L0 cuerpo 3/2 => L1
 | 3 | cuerpo 1/3 => L0 cuerpo 1/3 => L1 | cuerpo 2/3 => L0 cuerpo 2/3 => L1 | cuerpo 3/3 => L0 cuerpo 3/3 => L1

Módulos existentes para menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 | Cuerpo 1 <= L0 Cuerpo 1 <= L1 | Cuerpo 2 <= L0 Cuerpo 2 <= L1 | Cuerpo 3 <= L0 Cuerpo 3 <= L1
 | 1 | cuerpo 1/1 <= L0 cuerpo 1/1 <= L1 | cuerpo 2/1 <= L0 cuerpo 2/1 <= L1 | cuerpo 3/1 <= L0 cuerpo 3/1 <= L1
 | 2 | cuerpo 1/2 <= L0 cuerpo 1/2 <= L1 | cuerpo 2/2 <= L0 cuerpo 2/2 <= L1 | cuerpo 3/2 <= L0 cuerpo 3/2 <= L1
 | 3 | cuerpo 1/3 <= L0 cuerpo 1/3 <= L1 | cuerpo 2/3 <= L0 cuerpo 2/3 <= L1 | cuerpo 3/3 <= L0 cuerpo 3/3 <= L1

Aplicación de los módulos:

Módulo | Utilización
Cuerpo X => L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la derecha
Cuerpo X => L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la derecha
Cuerpo X/Y => L0 | Mengua la capa anterior de la manga en X y la del cuerpo en Y mallas hacia la derecha
Cuerpo X/Y => L1 | Mengua la capa posterior de la manga en X y la del cuerpo en Y mallas hacia la derecha
Cuerpo X <= L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la izquierda
Cuerpo X <= L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la izquierda
Cuerpo X/Y <= L0 | Mengua la capa anterior de la manga en X y la del cuerpo en Y mallas hacia la izquierda
Cuerpo X/Y <= L1 | Mengua la capa posterior de la manga en X y la del cuerpo en Y mallas hacia la izquierda

Estos módulos container están compuestos cada uno por un módulo de repetición y un módulo de conexión. Con este método de menguado L0 y L1 se transfieren independientemente.
Por lo tanto se necesitan módulos específicos para ambas capas.
Las mallas menguadas se encuentran debajo de las mallas del cuerpo.

Estructura de los módulos container Cuerpo X => L0 y Cuerpo X => L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo X => L0 Rep cuerpo X => L1 | 1 2 | Conexión Cuerpo X=> L0 Conexión Cuerpo X=> L1 | 3 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo X <= L0 y Cuerpo X <= L1:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión Cuerpo X <= L0 Conexión Cuerpo X <= L1 | 5 6 | Rep cuerpo X <= L0 Rep cuerpo X <= L1 | 7 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Este tipo de módulo es insertado cuando se debe menguar solo el cuerpo.
El módulo de repetición se inserta desde el canto exterior de la manga hasta el borde interior de la marca del módulo de menguado del cuerpo (A y B). Adicionalmente se insertará una vez el módulo de conexión.

El ejemplo representado muestra que en el lado izquierdo sólo se inserta el módulo de conexión del módulo de menguado para L0.
Los módulos de conexión son módulos de ordenamiento.
Dado que el módulo de conexión para L0 ordena las capas y el módulo para L1 contiene la misma transferencia opcional, no es necesario insertar también el módulo para L1. Por el mismo motivo, en el lado derecho sólo aparece el módulo de conexión para L1.

Estructura de los módulos container Cuerpo X/Y => L0 y Cuerpo X/Y => L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Cuerpo X/Y => L0 Rep Cuerpo X/Y => L1 | 1 2 | Conexión Cuerpo X/Y => L0 Conexión Cuerpo X/Y => L1 | 3 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo X/Y <= L0 y Cuerpo X/Y <= L1:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Conexión Cuerpo X/Y <= L0 Conexión Cuerpo X/Y <= L1 | 5 6 | Rep Cuerpo X/Y <= L0 Rep Cuerpo X/Y <= L1 | 7 8 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Este tipo de módulo es insertado cuando se deben menguar manga y cuerpo. En este caso el módulo de repetición del módulo de menguado del cuerpo se inserta desde el borde exterior de la marca del módulo de menguado de la manga hasta el borde interior de la marca del módulo de menguado del cuerpo (A y B).
Adicionalmente se insertará una vez el módulo de conexión.

Advertencia

El módulo de conexión para L1 en el lado izquierdo y el módulo de conexión para L1 en el lado derecho tienen un ancho de 8 mallas.
Sin embargo son sobrescritos parcialmente por el módulo de conexión de la otra capa, el cual sólo tiene un ancho de 4 mallas.


k&w Cuerpo canale

 Ayuda de M1 Cuerpo por debajo capas separadas Body Rib Layers apart Se necesitan Stoll Customer Support, nombre del cliente y PIN

k&w Cuerpo canale

Consejo

Utilizar preferentemente los módulos del grupo de módulos Manga canale con capas separadas.


Body Rib Layers apart

 Ayuda de M1 k&amp;w Cuerpo canale Se necesitan Stoll Customer Support, nombre del cliente y PIN

Body Rib Layers apart

Guardar como: Módulos / k&w-Técnica / Menguar / Cuerpo / Body Rib Layers apart

Galgas: Todos

Módulos existentes para menguar =>

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 |  | Cuerpo 2 => L0 Cuerpo 2 => L1 |
 | 1 |  |  |
 | 2 |  | cuerpo 2/2 => L0 cuerpo 2/2 => L1 |
 | 3 |  |  |

Módulos existentes para menguar <=

 |  | Manga
 | Recorrido del variador | 1 | 2 | 3
Cuerpo | 0 |  | Cuerpo 2 <= L0 Cuerpo 2 <= L1 |
 | 1 |  |  |
 | 2 |  | cuerpo 2/2 <= L0 cuerpo 2/2 <= L1 |
 | 3 |  |  |

Aplicación de los módulos:

Módulo | Utilización
cuerpo 2 => L0 | Mengua sólo la capa L0 del cuerpo en 2 agujas hacia la derecha
cuerpo 1 => L1 | Mengua sólo la capa L1 del cuerpo en 2 agujas hacia la derecha
cuerpo 2/2 =>L0 | Mengua la capa L0 de la manga y del cuerpo en 2 agujas hacia la derecha
cuerpo 2/2 =>L1 | Mengua la capa L1 de la manga y del cuerpo en 2 agujas hacia la derecha
cuerpo 1 <= L0 | Mengua sólo la capa L0 del cuerpo en 2 agujas hacia la izquierda
cuerpo 1 <= L1 | Mengua sólo la capa L1 del cuerpo en 2 agujas hacia la izquierda
cuerpo 2/2 <=L0 | Mengua la capa L0 de la manga y del cuerpo en 2 agujas hacia la izquierda
cuerpo 2/2 <=L1 | Mengua la capa L1 de la manga y del cuerpo en 2 agujas hacia la izquierda

Estos módulos están compuestos cada uno por un módulo de repetición y un módulo de conexión. El módulo de repetición siempre se inserta desde el canto exterior de la manga hasta el borde de la marca del módulo de menguado del cuerpo (A y B).

Adicionalmente se insertará una vez el módulo de conexión.

Advertencia

Dado que sólo se mengua en 2 mallas, se insertarán dos módulos container diferentes alternándolos.
De esta forma se asegura que las mallas menguadas queden por debajo.

En la primera pasada de menguado se insertan los módulos para los cuales figura el valor 1001 en el campo Valor2 de Propiedades bajo Técnica.
En el siguiente menguado se insertan módulos que en este campo tienen el valor 1002.
En los menguados subsiguientes estos módulos container se insertan de forma alternada.

Estructura del módulo container Cuerpo 2 => L0 (Valor2=1001):

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo 2 => L0 | 1 | conexión cuerpo 2 => L0 | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo 2 => L0 (Valor2=1002):

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo 2 => L0 | 5 | conexión cuerpo 2 => L0 | 6
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo 2 => L1 (Valor2=1001):

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo 2 => L1 | 3 | conexión cuerpo 2 => L1 | 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo 2 => L1 (Valor2=1002):

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo 2 => L1 | 7 | conexión cuerpo 2 => L1
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo 2 <= L0 (Valor2=1001):

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión cuerpo 2 <= L0 | 11 | Rep cuerpo 2 <= L0 | 12 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Cuerpo 2 <= L0 (Valor2=1002):

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro | conexión cuerpo 2 <= L0 | Rep cuerpo 2 <= L0 | 8 |
 | Modulo de Coneccion | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Cuerpo 2 <= L1 (Valor2=1001):

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión cuerpo 2 <= L1 | 13 | Rep cuerpo 2 <= L1 | 14 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Cuerpo 2 <= L1 (Valor2=1002):

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión cuerpo 2 <= L1 | 9 | Rep cuerpo 2 <= L1 | 10 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Cuerpo 2/2 => L0 (Valor2=1001):

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo 2/2 => L0 | 1 | conexión cuerpo 2/2 => L0 | 2
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo 2/2 => L0 (Valor2=1002):

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo 2/2 => L0 | 5 | conexión cuerpo 2/2 => L0 | 6
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo 2/2 => L1 (Valor2=1001):

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo 2/2 => L1 | 3 | conexión cuerpo 2/2 => L1 | 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo 2/2 => L1 (Valor2=1002):

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo 2/2 => L1 | 7 | conexión cuerpo 2/2 => L1 | 8
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura del módulo container Cuerpo 2/2 <= L0 (Valor2=1001):

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión cuerpo 2/2 <= L0 | 13 | Rep cuerpo 2/2 <= L0 | 14 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Cuerpo 2/2 <= L0 (Valor2=1002):

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión cuerpo 2/2 <= L0 | 9 | Rep cuerpo 2/2 <= L0 | 10 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Cuerpo 2/2 <= L1 (Valor2=1001):

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión cuerpo 2/2 <= L1 | 15 | Rep cuerpo 2/2 <= L1 | 16 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Estructura del módulo container Cuerpo 2/2 <= L1 (Valor2=1002):

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | conexión cuerpo 2/2 <= L1 | 11 | Rep cuerpo 2/2 <= L1 | 12 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Los campos marcados en gris corresponden a los módulos de menguado de manga.

Advertencia

Los módulos de conexión de los módulos de menguado de manga sobrescriben una parte de los módulos de menguado del cuerpo.
Por lo tanto no se llenará todo el ancho A (izquierda) y B (derecha) con módulos de menguado del cuerpo.


Hombro

 Ayuda de M1 Body Rib Layers apart Se necesitan Stoll Customer Support, nombre del cliente y PIN

Hombro

Guardar como: Módulos / k&w-Técnica / Menguar / Cuerpo / Hombro

Galgas: Todos

Aplicación de los módulos:

Módulo | Utilización
Hombro L#0 -> | Mengua el hombro en 2 mallas hacia la derecha si el menguado está ajustado en L0.
Hombro L#1 -> | Mengua el hombro en 2 mallas hacia la derecha si el menguado está ajustado en L1.
Hombro L#0 ---> | Mengua el hombro en 3 mallas hacia la derecha si el menguado está ajustado en L0.
Hombro L#1 ---> | Mengua el hombro en 3 mallas hacia la derecha si el menguado está ajustado en L1.
Hombro L#0 <- | Mengua el hombro en 2 mallas hacia la izquierda si el menguado está ajustado en L0.
Hombro L#1 <- | Mengua el hombro en 2 mallas hacia la izquierda si el menguado está ajustado en L1.
Hombro L#0 <--- | Mengua el hombro en 3 mallas hacia la izquierda si el menguado está ajustado en L0.
Hombro L#1 <--- | Mengua el hombro en 3 mallas hacia la izquierda si el menguado está ajustado en L1.

Los módulos están compuestos por tres módulos de repetición y un módulo de conexión Los módulos de repetición siempre se insertan desde el canto exterior de la manga hasta el borde de la marca del módulo de menguado de manga (A y B).
Adicionalmente se insertará una vez el módulo de conexión.
Este menguado es utilizado cuando el hombro no debe ser remallado sino menguado.
Para ello se debe definir en el Editor de cortes Menguar para la línea del hombro y seleccionar en la ficha Menguar el método de menguado Hombro.

Estructura del módulo container Hombro L#0 ->:

 | izquierda | Centro |  | Derecha
Arriba |  | -> L#1 |  |
 |  | Módulo de repetición
Centro |  | Hombro rep 2 => |  | Hombro Conexión 2 =>
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  | -> L#0 | 4 |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#1 ->:

 | izquierda | Centro |  | Derecha
Arriba |  | -> L#0 | 1 |
 |  | Módulo de repetición
Centro |  | Hombro rep 2 => | 2 | Hombro Conexión 2 => | 3
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  | -> L#1 | 4 |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#0 --->:

 | izquierda | Centro | Derecha
Arriba |  | -> L#1 |
 |  | Módulo de repetición
Centro |  | Hombro rep 3 => | Hombro Conexión 3 =>
 |  | Módulo de repetición | Modulo de Coneccion
Abajo |  | -> L#0 |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#1 --->:

 | izquierda | Centro | Derecha
Arriba |  | -> L#0 |
 |  | Módulo de repetición
Centro |  | Hombro rep 3 => | Hombro Conexión 3 =>
 |  | Módulo de repetición | Modulo de Coneccion
Abajo |  | -> L#1 |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#0 <-:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  | L#1 <- | 5 |
 |  |  | Módulo de repetición
Centro | Hombro Conexión 2 <= | 6 | Hombro rep 2 <= | 7 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  | Hombro L#0 <- | 8 |
 |  |  | Módulo de repetición

Estructura del módulo container Hombro L#1 <-:

 | izquierda | Centro | Derecha
Arriba |  | L#0 <- |
 |  | Módulo de repetición
Centro | Hombro Conexión 2 <= | Hombro rep 2 <= |
 | Modulo de Coneccion | Módulo de repetición
Abajo |  | Hombro L#1 <- |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#0 <---:

 | izquierda | Centro | Derecha
Arriba |  | L#1 <- |
 |  | Módulo de repetición
Centro | Hombro Conexión 3 <= | Hombro rep 3 <= |
 | Modulo de Coneccion | Módulo de repetición
Abajo |  | Hombro L#0 <- |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#1 <---:

 | izquierda | Centro | Derecha
Arriba |  | L#0 <- |
 |  | Módulo de repetición
Centro | Hombro Conexión 3 <= | Hombro rep 3 <= |
 | Modulo de Coneccion | Módulo de repetición
Abajo |  | Hombro L#1 <- |
 |  | Módulo de repetición

Aplicación de los módulos individuales en la muestra:


Manga TC-T

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Manga TC-T

Los módulos container del grupo de módulos k&w-Técnica/Menguar/Manga TC-T son utilizados por la M1 para el menguado de la manga en tejidos k&w para máquinas TC-T. Se encuentran a disposición módulos para los siguientes métodos de menguado:

  • Manga por encima 2 TC-T (utiliza 2 pasadas de carro para el menguado)
  • Manga por encima 4 TC-T (utiliza 4 pasadas de carro para el menguado)
  • Manga por debajo TC-T
  • Menguar restante TC-T


Manga por encima 2 TC-T

 Ayuda de M1 Manga por encima 4 TC-T Se necesitan Stoll Customer Support, nombre del cliente y PIN

Manga por encima 2 TC-T

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Manga por encima 2 TC-T

Galgas: Todos

Módulos existentes para menguar =>

 | Manga
Recorrido del variador | 1 | 2 | 3
 | Manga 1 => L0 Manga 1 => L1 | Manga 2 => L0 Manga 2 => L1 | Manga 3 => L0 Manga 3 => L1

Módulos existentes para menguar <=

 | Manga
Recorrido del variador | 1 | 2 | 3
0 | Manga 1 <= L0 Manga 1 <= L1 | Manga 2 <= L0 Manga 2 <= L1 | Manga 3 <= L0 Manga 3 <= L1

Utilización de los módulos:

Módulo | Utilización
Manga X => L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la derecha
Manga X => L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la derecha
Manga X <= L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la izquierda
Manga X <= L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la izquierda

Estos módulos container están compuestos exclusivamente por un módulo de repetición que se inserta desde el canto exterior de la manga hasta el borde del módulo de menguado de manga (A y B).
Con este método de menguado L0 y L1 se transfieren independientemente.
Por lo tanto se necesitan módulos específicos para ambas capas.

Advertencia

La diferencia con respecto al menguado Manga por encima 4 TC-T es el número de pasadas de carro.
2 TC-T utiliza 2 pasadas de carro para el menguado; 4 TC-T utiliza 4 pasadas de carro.

Las mallas menguadas se encuentran por encima de las mallas de la manga.

Estructura de los módulos container Manga X => L0 y Manga X => L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Manga X => L0 Rep Manga X => L1 | 1 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Manga X => L0 y Manga X => L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga X <= L0 Rep manga X <= L1 | 3 4 |
 |  | Módulo de repetición
Abajo |  |  |  |

Inserción de los módulos en la muestra. En este caso sólo se mengua la manga:

Inserción de los módulos en la muestra. En este caso primero se mengua el cuerpo y después la manga:


Manga por encima 4 TC-T

 Ayuda de M1 Manga por encima 2 TC-T Manga por debajo TC-T Se necesitan Stoll Customer Support, nombre del cliente y PIN

Manga por encima 4 TC-T

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Manga por encima 4 TC-T

Galgas: Todos

Módulos existentes para menguar =>

 | Manga
Recorrido del variador | 1 | 2 | 3
 | Manga 1 => L0 Manga 1 => L1 | Manga 2 => L0 Manga 2 => L1 | Manga 3 => L0 Manga 3 => L1

Módulos existentes para menguar <=

 | Manga
Recorrido del variador | 1 | 2 | 3
0 | Manga 1 <= L0 Manga 1 <= L1 | Manga 2 <= L0 Manga 2 <= L1 | Manga 3 <= L0 Manga 3 <= L1

Aplicación de los módulos:

Módulo | Utilización
Manga X => L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la derecha
Manga X => L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la derecha
Manga X <= L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la izquierda
Manga X <= L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la izquierda

Estos módulos container están compuestos exclusivamente por un módulo de repetición que se inserta desde el canto exterior de la manga hasta el borde del módulo de menguado de manga (A y B).
Con este método de menguado L0 y L1 se transfieren independientemente.
Por lo tanto se necesitan módulos específicos para ambas capas.

Advertencia

La diferencia con respecto al menguado Manga por encima 2 TC-T es el número de pasadas de carro.
2 TC-T utiliza 2 pasadas de carro para el menguado; 4 TC-T utiliza 4 pasadas de carro.

Las mallas menguadas se encuentran por encima de las mallas de la manga.

Estructura de los módulos container Manga X => L0 y Manga X => L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Manga X => L0 Rep Manga X => L1 | 1 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Manga X => L0 y Manga X => L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga X <= L0 Rep manga X <= L1 | 3 4 |
 |  | Módulo de repetición
Abajo |  |  |  |

Inserción de los módulos en la muestra. En este caso sólo se mengua la manga:

Inserción de los módulos en la muestra. En este caso primero se mengua el cuerpo y después la manga:


Manga por debajo TC-T

 Ayuda de M1 Manga por encima 4 TC-T Menguar restante TC-T Se necesitan Stoll Customer Support, nombre del cliente y PIN

Manga por debajo TC-T

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Manga por encima 2 TC-T

Galgas: Todos

Módulos existentes para Menguar =>

 | Manga
Recorrido del variador | 1 | 2 | 3
 | Manga 1 => L0 Manga 1 => L1 | Manga 2 => L0 Manga 2 => L1 | Manga 3 => L0 Manga 3 => L1

Módulos existentes para Menguar <=

 | Manga
Recorrido del variador | 1 | 2 | 3
0 | Manga 1 <= L0 Manga 1 <= L1 | Manga 2 <= L0 Manga 2 <= L1 | Manga 3 <= L0 Manga 3 <= L1

Utilización de los módulos:

Módulo | Utilización
Manga X => L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la derecha
Manga X => L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la derecha
Manga X <= L0 | Mengua sólo la capa anterior de la manga en X mallas hacia la izquierda
Manga X <= L1 | Mengua sólo la capa posterior de la manga en X mallas hacia la izquierda

Estos módulos container están compuestos por:

  • Módulo de inicio que se inserta una vez en el canto de la manga.
  • Módulo de repetición que siempre se inserta desde el canto exterior de la manga hasta el borde del módulo de menguado de manga (A y B).
  • Módulo de conexión que se inserta una vez.

Con este método de menguado L0 y L1 se transfieren independientemente. Por lo tanto se necesitan módulos específicos para ambas capas.

Las mallas menguadas se encuentran debajo de las mallas de la manga.

Estructura de los módulos container Manga X => L0 y Manga X => L1:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Start Manga X => L0 | 1 | Rep Manga X => L0 | 3 | End Manga X => L0 | 5
 | Start Manga X => L1 | 2 | Rep Manga X => L1 | 4 | End Manga X => L1 | 6
 | Módulo de inicio |  | Módulo de repetición |  | Modulo de Coneccion |
Abajo |  |  |  |  |

Estructura del módulo container Manga X => L0 y Manga X => L1:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | End Manga X <= L0 | 3 | Rep manga X <= L0 | 5 | Start Manga X <= L0 | 7
 | End Manga X <= L1 | 4 | Rep manga X <= L1 | 6 | Start Manga X <= L1 | 8
 | Modulo de Coneccion |  | Módulo de repetición |  | Módulo de inicio |
Abajo |  |  |  |  |

Inserción de los módulos en la muestra. En este caso sólo se mengua la manga:

Advertencia

Los módulos No. 3, 6, 7 y 10 se insertan desplazados. (Desplazar horizontalmente módulos de conexión)

Inserción de los módulos en la muestra. En este caso primero se mengua el cuerpo y después la manga:


Menguar restante TC-T

 Ayuda de M1 Manga por debajo TC-T Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menguar restante TC-T

Guardar como: Módulos / k&w-Técnica / Menguar / Manga TC-T / Menguar restante TC-T

Galgas: Todos

Utilización de los módulos:

Módulo | Utilización
Manga 1 => L0 | Mengua la capa L0 de la manga al final en una malla hacia la derecha
Manga 2 => L0 | Mengua la capa L0 de la manga al final en 2 mallas hacia la derecha
Manga 3 => L0 | Mengua la capa L0 de la manga al final en 3 mallas hacia la derecha
Manga 1 => L1 | Mengua la capa L1 de la manga al final en una malla hacia la derecha
Manga 2 => L1 | Mengua la capa L1 de la manga al final en 2 mallas hacia la derecha
Manga 3 => L1 | Mengua la capa L1 de la manga al final en 3 mallas hacia la derecha
Manga 1 <= L0 | Mengua la capa L0 de la manga al final en 1 malla hacia la izquierda
Manga 2 <= L0 | Mengua la capa L0 de la manga al final en 2 mallas hacia la izquierda
Manga 3 <= L0 | Mengua la capa L0 de la manga al final en 3 mallas hacia la izquierda
Manga 1 <= L1 | Mengua la capa L1 de la manga al final en 1 malla hacia la izquierda
Manga 2 <= L1 | Mengua la capa L1 de la manga al final en 2 mallas hacia la izquierda
Manga 3 <= L1 | Mengua la capa L1 de la manga al final en 3 mallas hacia la izquierda

Estos módulos container están compuestos exclusivamente por un módulo de repetición. El módulo de repetición siempre se inserta abarcando todo el ancho de la marca del módulo de menguado de manga (A y B).

Este menguado es utilizado cuando se debe transferir al cuerpo un resto de la manga después del menguado normal sin tejer.

Estructura del módulo container Manga X => L0:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Manga X => L0 | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Manga X => L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep Manga X => L1 | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Manga X <= L0:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga <= L0 | 3 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Manga X <= L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep manga <= L1 | 4 |
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


Cuerpo TC-T

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cuerpo TC-T

Los módulos container del grupo de módulos k&w-Técnica/Menguar/Cuerpo TC-T son utilizados por la M1 para el menguado del cuerpo en muestras k&w para máquinas TC-T. Se encuentran a disposición módulos para los siguientes métodos de menguado:

  • Cuerpo por debajo 2 TC-T (utiliza 2 pasadas de carro para el menguado)
  • Cuerpo por debajo 4 TC-T (utiliza 4 pasadas de carro para el menguado)
  • Cuerpo por debajo sin S0 TC-T
  • Hombro TC-T


Cuerpo por debajo 2 TC-T

 Ayuda de M1 Cuerpo por debajo sin S0 TC-T Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cuerpo por debajo 2 TC-T

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Manga por debajo 2 TC-T

Galgas: Todos

Módulos existentes para Menguar =>

 | Cuerpo
Recorrido del variador | 1 | 2 | 3
 | Cuerpo 1 => L0 Cuerpo 1 => L1 | Cuerpo 2 => L0 Cuerpo 2 => L1 | Cuerpo 3 => L0 Cuerpo 3 => L1

Módulos existentes para Menguar <=

 | Cuerpo
Recorrido del variador | 1 | 2 | 3
0 | Cuerpo 1 <= L0 Cuerpo 1 <= L1 | Cuerpo 2 <= L0 Cuerpo 2 <= L1 | Cuerpo 3 <= L0 Cuerpo 3 <= L1

Utilización de los módulos:

Módulo | Utilización
Cuerpo X => L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la derecha
Cuerpo X => L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la derecha
Cuerpo X <= L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la izquierda
Cuerpo X <= L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la izquierda

Estos módulos container están compuestos exclusivamente por un módulo de repetición que siempre se inserta desde el canto exterior del módulo de menguado de la manga hasta el canto interior del módulo de menguado del cuerpo (A y B).
Con este método de menguado L0 y L1 se transfieren independientemente.
Por lo tanto se necesitan módulos específicos para ambas capas.

Advertencia

La diferencia con respecto al menguado Cuerpo por debajo 4 TC-T es el número de pasadas de carro.
2 TC-T utiliza 2 pasadas de carro para el menguado; 4 TC-T utiliza 4 pasadas de carro.

Las mallas menguadas se encuentran debajo de las mallas del cuerpo.

Estructura de los módulos container Cuerpo X => L0 y Cuerpo X => L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo X => L0 | 1 |
 |  | Rep cuerpo X => L1 | 2
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Cuerpo X <= L0 y Cuerpo X <= L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo X <= L0 | 3 |
 |  | Rep cuerpo X <= L1 | 4
 |  | Módulo de repetición
Abajo |  |  |  |

Inserción de los módulos en la muestra. En este caso sólo se mengua el cuerpo:

+

Inserción de los módulos en la muestra. En este caso primero se mengua el cuerpo y después las mangas:


Cuerpo por debajo sin S0 TC-T

 Ayuda de M1 Cuerpo por debajo 2 TC-T Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cuerpo por debajo sin S0 TC-T

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Cuerpo por debajo sin S0 TC-T

Galgas: Todos

Módulos existentes para Menguar =>

 | Cuerpo
Recorrido del variador | 1 | 2 | 3
 | Cuerpo 1 => L0 Cuerpo 1 => L1 | Cuerpo 2 => L0 Cuerpo 2 => L1 | Cuerpo 3 => L0 Cuerpo 3 => L1

Módulos existentes para Menguar <=

 | Cuerpo
Recorrido del variador | 1 | 2 | 3
0 | Cuerpo 1 <= L0 Cuerpo 1 <= L1 | Cuerpo 2 <= L0 Cuerpo 2 <= L1 | Cuerpo 3 <= L0 Cuerpo 3 <= L1

Utilización de los módulos:

Módulo | Utilización
Cuerpo X => L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la derecha
Cuerpo X => L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la derecha
Cuerpo X <= L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la izquierda
Cuerpo X <= L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la izquierda

Estos módulos container están compuestos exclusivamente por un módulo de repetición que siempre se inserta desde el canto exterior del módulo de menguado de la manga hasta el canto interior del módulo de menguado del cuerpo (A y B).
Con este método de menguado L0 y L1 se transfieren independientemente.
Por lo tanto se necesitan módulos específicos para ambas capas.
Con estos módulos de menguado es posible menguar sin pasadas en vacío.

Las mallas menguadas se encuentran debajo de las mallas del cuerpo.

Estructura de los módulos container Cuerpo X => L0 y Cuerpo X => L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo X => L0 | 1 |
 |  | Rep cuerpo X => L1 | 2
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Cuerpo X <= L0 y Cuerpo X <= L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo X <= L0 | 3 |
 |  | Rep cuerpo X <= L1 | 4
 |  | Módulo de repetición
Abajo |  |  |  |

Aplicación de los módulos individuales en la muestra:


Hombro

 Ayuda de M1 Cuerpo por debajo sin S0 TC-T Cuerpo por debajo 4 TC-T Se necesitan Stoll Customer Support, nombre del cliente y PIN

Hombro

Guardar como: Módulos / k&w-Técnica / Menguar / Cuerpo / Hombro

Galgas: Todos

Utilización de los módulos:

Módulo | Utilización
Hombro L#0 --> | Mengua el hombro en 2 mallas hacia la derecha si el menguado está ajustado en L0.
Hombro L#1 --> | Mengua el hombro en 2 mallas hacia la derecha si el menguado está ajustado en L1.
Hombro L#0 ---> | Mengua el hombro en 3 mallas hacia la derecha si el menguado está ajustado en L0.
Hombro L#1 ---> | Mengua el hombro en 3 mallas hacia la derecha si el menguado está ajustado en L1.
Hombro L#0 <-- | Mengua el hombro en 2 mallas hacia la izquierda si el menguado está ajustado en L0.
Hombro L#1 <-- | Mengua el hombro en 2 mallas hacia la izquierda si el menguado está ajustado en L1.
Hombro L#0 <--- | Mengua el hombro en 3 mallas hacia la izquierda si el menguado está ajustado en L0.
Hombro L#1 <--- | Mengua el hombro en 3 mallas hacia la izquierda si el menguado está ajustado en L1.

Los módulos container están compuestos por tres módulos de repetición y un módulo de conexión
Los módulos de repetición siempre se insertan desde el canto exterior de la manga hasta el borde de la marca del módulo de menguado de manga (A y B). Adicionalmente se insertará una vez el módulo de conexión.

Este menguado es utilizado cuando el hombro no debe ser remallado sino menguado.

Para ello se debe definir en el Editor de cortes Menguar para la línea del hombro y seleccionar en la ficha Menguar el método de menguado Hombro.

Estructura del módulo container Hombro L#0 -->:

 | izquierda | Centro | Derecha
Arriba |  | -> L#1 |
 |  | Módulo de repetición
Centro |  | Hombro rep 2 => |
 |  | Módulo de repetición
Abajo |  | -> L#0 |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#1 -->:

 | izquierda | Centro |  | Derecha
Arriba |  | -> L#0 | 1 |
 |  | Módulo de repetición
Centro |  | Hombro rep 2 => | 2 |
 |  | Módulo de repetición
Abajo |  | -> L#1 | 3 |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#0 --->:

 | izquierda | Centro | Derecha
Arriba |  | -> L#1 |
 |  | Módulo de repetición
Centro |  | Hombro rep 3 => |
 |  | Módulo de repetición
Abajo |  | -> L#0 |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#1 --->:

 | izquierda | Centro | Derecha
Arriba |  | -> L#0 |
 |  | Módulo de repetición
Centro |  | Hombro rep 3 => |
 |  | Módulo de repetición
Abajo |  | -> L#1 |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#0 <--:

 | izquierda | Centro |  | Derecha
Arriba |  | L#1 <- | 5 |
 |  | Módulo de repetición
Centro |  | Hombro rep 2 <= | 7 |
 |  | Módulo de repetición
Abajo |  | Hombro L#0 <- | 8 |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#1 <--:

 | izquierda | Centro | Derecha
Arriba |  | L#0 <- |
 |  | Módulo de repetición
Centro |  | Hombro rep 2 <= |
 |  | Módulo de repetición
Abajo |  | Hombro L#1 <- |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#0 <---:

 | izquierda | Centro | Derecha
Arriba |  | L#1 <- |
 |  | Módulo de repetición
Centro |  | Hombro rep 3 <= |
 |  | Módulo de repetición
Abajo |  | Hombro L#0 <- |
 |  | Módulo de repetición

Estructura del módulo container Hombro L#1 <---:

 | izquierda | Centro | Derecha
Arriba |  | L#0 <- |
 |  | Módulo de repetición
Centro |  | Hombro rep 3 <= |
 |  | Módulo de repetición
Abajo |  | Hombro L#1 <- |
 |  | Módulo de repetición

Aplicación de los módulos individuales en la muestra:


Cuerpo por debajo 4 TC-T

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cuerpo por debajo 4 TC-T

Guardar como: Módulos / k&w-Técnica / Menguar / Manga / Manga por debajo 4 TC-T

Galgas: Todos

Módulos existentes para Menguar =>

 | Cuerpo
Recorrido del variador | 1 | 2 | 3
 | Cuerpo 1 => L0 Cuerpo 1 => L1 | Cuerpo 2 => L0 Cuerpo 2 => L1 | Cuerpo 3 => L0 Cuerpo 3 => L1

Módulos existentes para Menguar <=

 | Cuerpo
Recorrido del variador | 1 | 2 | 3
 | Cuerpo 1 <= L0 Cuerpo 1 <= L1 | Cuerpo 2 <= L0 Cuerpo 2 <= L1 | Cuerpo 3 <= L0 Cuerpo 3 <= L1

Utilización de los módulos:

Módulo | Utilización
Cuerpo X => L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la derecha
Cuerpo X => L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la derecha
Cuerpo X <= L0 | Mengua sólo la capa anterior del cuerpo en X mallas hacia la izquierda
Cuerpo X <= L1 | Mengua sólo la capa posterior del cuerpo en X mallas hacia la izquierda

Estos módulos container están compuestos exclusivamente por un módulo de repetición que siempre se inserta desde el canto exterior del módulo de menguado de la manga hasta el canto interior del módulo de menguado del cuerpo (A y B).
Con este método de menguado L0 y L1 se transfieren independientemente.
Por lo tanto se necesitan módulos específicos para ambas capas.

Advertencia

La diferencia con respecto al menguado Cuerpo por debajo 2 TC-T es el número de pasadas de carro.
2 TC-T utiliza 2 pasadas de carro para el menguado; 4 TC-T utiliza 4 pasadas de carro.

Las mallas menguadas se encuentran debajo de las mallas del cuerpo.

Estructura de los módulos container Cuerpo X => L0 y Cuerpo X => L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo X => L0 | 1 |
 |  | Rep cuerpo X => L1 | 2
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura del módulo container Cuerpo X <= L0 y Cuerpo X <= L1:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Rep cuerpo X <= L0 | 3 |
 |  | Rep cuerpo X <= L1 | 4
 |  | Módulo de repetición
Abajo |  |  |  |

Inserción de los módulos en la muestra. En este caso sólo se mengua el cuerpo:

Inserción de los módulos en la muestra. En este caso primero se mengua el cuerpo y después las mangas:


Escote TC-T

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Escote TC-T

Los módulos container del grupo de módulos k&w-Técnica/Menguar/Escote TC-T son utilizados por la M1 para el menguado del escote en muestras k&w para máquinas TC-T.
Se encuentran a disposición módulos para los siguientes métodos de menguado:

  • Escote por debajo TC-T


Escote por encima TC-T

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Escote por encima TC-T

Guardar como: Módulos / k&w-Técnica / Menguar / Escote TC-T / Escote por encima TC-T

Galgas: Todos

Módulos existentes para Menguar =>

Módulo para la capa 0 | Módulos para L1
Escote 1 => L0 | Escote 1 => L1
Escote 2 => L0 | Escote 2 => L1
Escote 3 => L0 | Escote 3 => L1

Módulos existentes para Menguar <=

Módulo para la capa 0 | Módulos para L1
Escote 1 <= L0 | Escote 1 <= L1
Escote 2 <= L0 | Escote 2 <= L1
Escote 3 <= L0 | Escote 3 <= L1

Utilización de los módulos:

Módulo | Utilización
Escote X => L0 | Menguar el escote en L0 en X mallas hacia la derecha.
Escote X => L1 | Menguar el escote en L1 en X mallas hacia la derecha.
Escote X <= L0 | Menguar el escote en L0 en X mallas hacia la izquierda.
Escote X <= L1 | Menguar el escote en L1 en X mallas hacia la izquierda.

* siendo X = 1, 2 o 3

Los módulos container están compuestos exclusivamente por un módulo de repetición. Al insertar estos módulos, el módulo de repetición será insertado tantas veces como el usuario indicó en la forma.

Estructura de los módulos container => L0:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Escote X => L0 | 1 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container <= L0:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Escote X <= L0 | 2 |
 |  | Módulo de repetición
Abajo |  |  |  |

Estructura de los módulos container => L1:

 | izquierda | Centro | Derecha
Arriba |  |  |
Centro |  | Escote X => L1 |
 |  | Módulo de repetición
Abajo |  |  |

Estructura de los módulos container <= L1:

 | izquierda | Centro | Derecha
Arriba |  |  |
Centro |  | Escote X <= L1 |
 |  | Módulo de repetición
Abajo |  |  |

Los módulos para L1 se insertan para escotes en la espalda del cuerpo y coinciden con la inversión de los módulos para L0.


Intarsia elaboración de orilla

 Ayuda de M1 Módulo container Técnica Coreccion de Forma Se necesitan Stoll Customer Support, nombre del cliente y PIN

Intarsia elaboración de orilla

Los módulos container del grupo de módulos k&w-Técnica/Intarsia procesamiento de bordes son insertados por la M1 para el procesamiento de los bordes de los campos de Intarsia. Los siguientes métodos se encuentran a disposición:

  • Ligamento


Coreccion de Forma

 Ayuda de M1 Intarsia elaboración de orilla Se necesitan Stoll Customer Support, nombre del cliente y PIN

Coreccion de Forma

Guardar como: Módulos / k&w-Técnica / Corrección de Forma

Galgas: Todos

Módulo | Utilización
Correccion de Forma al cabo de Entre tela | Teje el sector con tisaje con inserción antes del remallado.

Estructura del módulo container:

 | izquierda | Centro | Derecha
Arriba |  | L#1 |
 |  | Módulo de repetición
Centro |  |  |
Abajo |  | L#0 |
 |  | Módulo de repetición

El módulo container Inversión contiene respectivamente un módulo para la capa L0 y uno para la capa L1.
Los módulos con condiciones límites contenidos están creados respectivamente con malla delante y malla atrás para la capa correspondiente.


Coreccion de Forma

 Ayuda de M1 Intarsia elaboración de orilla Módulo container Técnica Tejer entrada-salida (k&amp;w) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Coreccion de Forma

Guardar como: Módulos / k&w-Técnica / Corrección de Forma

Galgas: Todos

Módulo | Utilización
Correccion de Forma al cabo de Entre tela | Teje el sector con tisaje con inserción antes del remallado.

Estructura del módulo container:

 | izquierda | Centro | Derecha
Arriba |  | L#1 |
 |  | Módulo de repetición
Centro |  |  |
Abajo |  | L#0 |
 |  | Módulo de repetición

El módulo container Inversión contiene respectivamente un módulo límite para la capa L0 y uno para la capa L1.
Los módulos con condiciones límites contenidos en éste están estructurados respectivamente por malla delante y malla atrás para la capa correspondiente.


Tejer entrada-salida (k&w)

 Ayuda de M1 Coreccion de Forma Módulo container Técnica Tejer entrada antes de Inicio Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tejer entrada-salida (k&w)

Los módulos container del grupo de módulos k&w-Técnica/Tejer entrada-salida son utilizados por la M1 para la pasada de entrada y de salida de hilos en muestras k&w. Se encuentran a disposición módulos para las siguientes situaciones:

  • Ligamento con nudo
  • Alimentación

Los módulos en estos directorios se asignan mediante el diálogo Asignación de campos del hilo.


Ligamento con nudo

 Ayuda de M1 Tejer entrada-salida (k&amp;w) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ligamento con nudo

Los módulos container del grupo de módulos k&w-Técnica/Tejer entrada-salida/Ligamento con nudo son utilizados por la M1 para anudar los hilos en el borde de muestras k&w. Dispone de los siguientes módulos de nudo:

  • Nudo 1 Formrand
  • Nudo conexión de tubulares
  • Nudo conexión de tubulares TC-T
  • Nudo

Estos módulos se asignan en el diálogo Asignación de campos del hilo bajo Ligamento.


Nudo 1 Formrand

 Ayuda de M1 Ligamento con nudo Nudo conección de tubulares Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nudo 1 Formrand

Guardar como: Módulos / k&w-Técnica / Tejer entrada-salida / Ligamento con nudo

Galgas: Todos

Módulo | Utilización
Nudo 1 Formrand | Contiene todos los módulos de nudos que se necesitan para un canto abierto o uno cerrado.

Estructura del módulo container Nudo 1 Formrand:

 | izquierda |  | Centro |  | Derecha
Arriba | Nudo abierta | 2 | Nudo cerrado #2 | 3 | Nudo abierta #2 | 4
Centro | Nudo abierta #2 | 4 |  |  | Nudo cerrado | 1
Abajo | Nudo cerrado | 1 | Nudo abierta | 2 | Nudo cerrado #2 | 3

Todos los módulos en este módulo container son del tipo Módulo container Inversión y contienen módulos de nudos para ambas capas L0 y L1 y para ambos cantos de una forma.

Por ejemplo la estructura de Nudo cerrado:

 | izquierda | Derecha
Arriba | Nudo cerrado < L1 | Nudo cerrado > L1
Abajo | Nudo cerrado < L0 | Nudo cerrado > L0

En el caso de que un nudo de una pasada de salida y un nudo de una pasada de entrada se encuentran, para el segundo de los dos nudos se insertarán los módulos del módulo container Inversión Nudo cerrado #2.

Nudo cerrado se inserta en un canto, en el que las capas se tejen cerradas.
Nudo abierto se inserta en cantos que se tejen abiertos.
Nudo abierto #2 se inserta en un canto abierto si dos nudos de una pasada de entrada y una de salida se encuentran.


Nudo conección de tubulares

 Ayuda de M1 Nudo 1 Formrand Ligamento con nudo Nudo conección de tubulares TC-T Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nudo conección de tubulares

Guardar como: Módulos / k&w-Técnica / Tejer entrada-salida / Ligamento con nudo

Galgas: Todos

Módulo | Utilización
Nudo conección de tubulares | Fijar el hilo después de la unión tubular manga.cuerpo

Estructura del módulo container Nudo conexión de tubulares:

 | izquierda |  | Centro |  | Derecha
Arriba | Nudo conección de tubulares | 1 | Nudo conección de tubulares #2 | 2 | Nudo conección de tubulares #2 | 2
Centro | Nudo conección de tubulares #2 | 2 |  |  | Nudo conección de tubulares | 1
Abajo | Nudo conección de tubulares | 1 | Nudo conección de tubulares | 1 | Nudo conección de tubulares #2 | 2

Todos los módulos en este módulo container son del tipo Módulo container Inversión y contienen módulos de nudos para ambas capas L0 y L1 y para ambos cantos de una forma.

Por ejemplo la estructura de Nudo conexión de tubulares:

 | izquierda | Derecha
Arriba | Nudo conexión de tubulares L1 | Nudo conexión de tubulares L1
Abajo | Nudo conexión de tubulares L0 | Nudo conexión de tubulares L0

En el caso de que un nudo de una pasada de salida y un nudo de una pasada de entrada se encuentran, para el segundo de los dos nudos se insertarán los módulos del módulo container Inversión Nudo conexión de tubulares #2.


Nudo conección de tubulares TC-T

 Ayuda de M1 Nudo conección de tubulares Ligamento con nudo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nudo conección de tubulares TC-T

Guardar como: Módulos / k&w-Técnica / Tejer entrada-salida / Ligamento con nudo

Galgas: Todos

Módulo | Utilización
Nudo conección de tubulares TC-T | Fijar el hilo después de la unión tubular manga.cuerpo

Estructura del módulo container Nudo conexión de tubulares TC-T:

 | izquierda |  | Centro |  | Derecha
Arriba | Nudo conección de tubulares TC-T | 1 | Nudo conección de tubulares TC-T #2 | 2 | Nudo conección de tubulares TC-T #2 | 2
Centro | Nudo conección de tubulares TC-T #2 | 2 |  |  | Nudo conección de tubulares TC-T | 1
Abajo | Nudo conección de tubulares TC-T | 1 | Nudo conección de tubulares TC-T | 1 | Nudo conección de tubulares TC-T #2 | 2

Todos los módulos en este módulo container son del tipo Módulo container Inversión y contienen módulos de nudos para ambas capas L0 y L1 y para ambos cantos de una forma.

Por ejemplo la estructura de Nudo conexión de tubulares TC-T:

 | izquierda | Derecha
Arriba | Nudo conexión de tubulares TC-T L1 | Nudo conexión de tubulares TC-T L1
Abajo | Nudo conexión de tubulares TC-T L0 | Nudo conexión de tubulares TC-T L0

En el caso de que un nudo de una pasada de salida y un nudo de una pasada de entrada se encuentran, para el segundo de los dos nudos se insertarán los módulos del módulo container Inversión Nudo conexión de tubulares TC-T #2.


Nudo

 Ayuda de M1 Nudo conección de tubulares TC-T Ligamento con nudo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nudo

Guardar como: Módulos / k&w-Técnica / Tejer entrada-salida / Nudo

Galgas: Todos

Módulo | Utilización
Nudo | Nudo para la fijación de un hilo en el borde de la forma

Estructura del módulo container Inversión:

 | izquierda |  | Derecha
Arriba | Nudo L1 | 2 | Nudo L1 | 2
Abajo | Nudo L0 | 1 | Nudo L0 | 1

Este módulo container Inversión contiene un módulo para la capa L0 y uno para la capa L1 respectivamente.

Inserción de los módulos en la muestra:


Alimentación

 Ayuda de M1 Ligamento con nudo Tejer entrada-salida (k&amp;w) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Alimentación

Los módulos container del grupo de módulos k&w-Técnica/Tejer entrada-salida/Alimentación son utilizados por la M1 para la pasada de entrada de hilos en muestras k&w.
Dispone de los siguientes módulos de alimentación:

  • Desprender v L0
  • Desprender ^ L1

Estos módulos se asignan en el diálogo Asignación de campos del hilo bajo Alimentación.


Desprender v L0

 Ayuda de M1 Desprender ^ L1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Desprender v L0

Guardar como: Módulos / k&w-Técnica / Tejer entrada-salida / Alimentación / Desprender v L0

Galgas: Todos

Módulo | Utilización
Desprender v L0 | Alimentar el hilo por delante de la capa L0.

Estructura del módulo container:

 | izquierda |  | Centro | Derecha
Arriba | Entrar-Salir 2 REP | 3 |  | Entrar-Salir 1+2 Orilla | 6
Centro | Entrar-Salir 1 REP | 2 |  | Entrar-Salir 1+2 Orilla | 5
Abajo | juntar-enclavar REP | 1 |  | juntar-enclavar Orilla | 4

Este módulo container contiene exclusivamente módulos límite que se adaptan a la situación dada:
Los módulos de repetición 1-3 se insertan abarcando todo el ancho de la alimentación.

  • El módulo 1 inserta la transferencia.
  • El módulo 2 inserta las pasadas de tisaje y el desprendimiento.
  • El módulo 3, alimenta, si es necesario, inmediatamente después un segundo hilo.
  • Los módulos 4, 5 y 6 sólo se insertan en ambos bordes de la alimentación. Mientras que el módulo 4 en este caso no inserta ninguna transferencia porque no es necesario.

Más información

  • Desprender ^ L1


Desprender ^ L1

 Ayuda de M1 Desprender v L0 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Desprender ^ L1

Guardar como: Módulos / k&w-Técnica / Tejer entrada-salida / Alimentación / Desprender ^ L1

Galgas: Todos

Módulo | Utilización
Desprender ^ L1 | Asegura la alimentación del hilo por detrás de la capa L1.

Estructura del módulo container:

 | izquierda |  | Centro | Derecha
Arriba | Entrar-Salir 2 REP L1 | 3 |  | Entrar-Salir 1+2 Orilla | 6
Centro | Entrar-Salir 1 REP L1 | 2 |  | Entrar-Salir 1+2 Orilla | 5
Abajo | juntar-enclavar REP L1 | 1 |  | juntar-enclavar Orilla | 4

Este módulo container contiene exclusivamente módulos límite que se adaptan a la situación dada:
Los módulos de repetición 1-3 se insertan abarcando todo el ancho de la alimentación.

  • El módulo 1 inserta la transferencia.
  • El módulo 2 inserta las pasadas de tisaje y el desprendimiento.
  • El módulo 3, alimenta, si es necesario, inmediatamente después un segundo hilo.
  • Los módulos 4, 5 y 6 sólo se insertan en ambos bordes de la alimentación. Mientras que el módulo 4 en este caso no inserta ninguna transferencia porque no es necesario.

Más información

  • Desprender v L0


Tejer entrada antes de Inicio

 Ayuda de M1 Tejer entrada-salida (k&amp;w) Módulo container Técnica Criterios para la selección y la inserción de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tejer entrada antes de Inicio

Guardar como: Módulos / k&w-Técnica / Tejer entrada antes de Inicio

Galgas: Todos

Módulo | Utilización
k&w-Tejer entrada antes de Inicio | Pasada de entrada de los hilos utilizados en la muestra antes del inicio de la muestra.

Este módulo container contiene módulos en la pasada inferior y en la central.

Estructura del módulo container:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | 3-circle |  | 4-circle |  | End | 3, 7 + 11
 | Módulo de repetición |  | Módulo de repetición |  | Módulo final
Abajo | Inicio | 1, 5 + 9 | 1-circle | 2, 4, 6 + 8 | 2-circle | 10 + 12
 | Módulo de inicio |  | Módulo de repetición |  | Módulo de repetición

Este módulo container está compuesto por 6 módulos que cumplen 3 funciones diferentes:

  • El módulo de inicio sólo es insertado en el inicio de las pasadas de entrada.
  • Los cuatro módulos de repetición se insertan alternados en las pasadas de entrada y de salida.
    Los módulos de repetición se insertan de tal manera que se inserta el módulo 1-circle para la pasada de entrada del primer hilo. Para la pasada de entrada del segundo se inserta el módulo 2-circle etc.
    Después del módulo 4-circle entonces, se comienza nuevamente con 1-circle
  • El módulo final se inserta tanto en el final de la pasada de entrada como también en el inicio de la pasada de salida.
Advertencia

Todos los 6 módulos son módulos de límite que se adaptan a la situación de tisaje dada.
Por lo tanto p. ej. se insertan del mismo módulo de repetición, los módulos No 2 y 4, los cuales son diferentes.

Los módulos de inicio, repetición y final se insertan en ambos lados de una muestra en pasadas de entrada y de salida. Módulos 1-4 alimentación desde la derecha. Módulos 5-12 alimentación desde la izquierda.

Los módulos de repetición primero se insertan y después son sobrescritos por los módulos de inicio y de final.


Criterios para la selección y la inserción de módulos

 Ayuda de M1 Tejer entrada antes de Inicio Módulo container Técnica Desplazar módulos de conexión Se necesitan Stoll Customer Support, nombre del cliente y PIN

Criterios para la selección y la inserción de módulos

Módulo | Criterio | Comentario
Módulo container Técnica | Dirección | Criterio para la selección dentro del directorio.
 | Variador máx. permitido | Criterio para la selección dentro del directorio.
Módulo de conexión dentro del módulo container Inversión | Valor 1 | El módulo se desplaza en horizontal.

Advertencia

Estos criterios se entrarán todos en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo>.


Desplazar módulos de conexión

 Ayuda de M1 Criterios para la selección y la inserción de módulos Módulo container Técnica Se necesitan Stoll Customer Support, nombre del cliente y PIN

Desplazar módulos de conexión

Objetivo

Desplazar horizontalmente el módulo de conexión:

  1. Insertar un módulo de conexión en el canto izquierdo de la forma en la muestra.
    El módulo de conexión se inserta a partir del borde izquierdo del canto de forma hacia la derecha.
    En el lado derecho sucede lo mismo, pero invertido.
  2. En el diálogo Propiedades de: <Nombre del módulo> llamar la ficha Técnica para el módulo con condiciones límite.
  3. Entrar el valor Offset en el campo de entrada Valor 1 del apartado Características generales del módulo.
    Un valor positivo hará que el punto de inserción se desplace a la derecha, un valor negativo hará que se desplace a la izquierda. El valor debe estar indicado en las propiedades.
    4. Resultado

    Por ejemplo en la manga izquierda no se inserta el módulo de conexión en el canto de forma, sino desplazado en 4 agujas hacia la izquierda. En la manga derecha el módulo de conexión es insertado de modo desplazado en 4 agujas hacia la derecha


Módulo límite

 Ayuda de M1 Módulo container Técnica Tipos de módulos Módulo container Inversión Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo límite

Un módulo límite respeta la ocupación de las agujas que le preceden e inserta automáticamente las transiciones necesarias de la muestra al módulo correspondiente. Un módulo límite sólo se inserta en la muestra como parte integrante de un módulo con condición (condiciones) límite.
Sólo en caso de coincidencia de las ocupaciones de la aguja del módulo y de la muestra se puede insertar un módulo con condición (condiciones) límite en la muestra.

Advertencia

Podrá visualizar la ocupación de la aguja en la muestra por medio de la función Visualizar ocupación de la aguja del menú contextual de la vista técnica.

Ejemplo de un módulo límite

Advertencia

Este módulo está presente en la base de datos del subgrupo Multi Gauge gruesa/Elementos del grupo de módulos Stoll y tiene el nombre de módulo v_li_124,24.

En la parte superior de las acciones de transferencia se puede apreciar la ocupación de la aguja del módulo límite:

Representación | Significado
 | Aguja ocupada (malla o malla cargada)
 | Aguja vacía
 | No comprobar ocupación de la aguja

Advertencia

Símbolo para el módulo límite en la esquina inferior derecha de una imagen de módulo límite.

Más información

  • Crear módulo límite

  • Crear módulo con condición (condiciones) límite


Módulo container Inversión

 Ayuda de M1 Tipos de módulos Módulo con condición (condiciones) límite Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo container Inversión

Módulo container para el modo de funcionamiento k&w, compuesto por cuatro módulos individuales. Existe un módulo individual para la capa de tisaje delantera y trasera, así como un módulo invertido en horizontal para cada capa. Para dibujar se puede elegir uno de los módulos individuales del módulo container.

Capa de tisaje trasera | Capa de tisaje trasera - invertida en horizontal
Capa de tisaje delantera | Capa de tisaje delantera - invertida en horizontal

Más información

  • Dibujar con un módulo container Inversión

  • Nuevo módulo container Inversión (diálogo)


Módulo con condición (condiciones) límite

 Ayuda de M1 Módulo container Inversión Tipos de módulos Generador de Jacquard Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo con condición (condiciones) límite

Un Módulo con condición (condiciones) límite contiene un módulo sencillo y uno o varios módulos límite. Estos módulos límite se convierten en condiciones límite. Éstas se representan en el editor de módulos con las ocupaciones de las agujas de los módulos límite con fondo rojo.

Ejemplo de un módulo con condiciones límite.

Advertencia

Este módulo se encuentra en la base de datos en el subgrupo Multi Gauge gruesa/MG_Elementos de unión del grupo de módulos Stoll y tiene el nombre de módulo de MG_Malla v con transferencia.

Ejemplo de un módulo límite, que está presente en este módulo con condiciones límite.

Advertencia

Este módulo está presente en la base de datos del subgrupo Multi Gauge gruesa/Elementos del grupo de módulos Stoll y tiene el nombre de módulo v_li_124,24.

Consejo

En la parte izquierda de la línea de estado se visualiza el nombre del módulo límite sobre el cual se encuentra el puntero del ratón dentro del editor de módulos. De esta forma se mantendrá informado sobre los módulos límite que se han utilizado dentro del módulo con condiciones límite.

Al insertar el módulo con condiciones límite, se comparan las condiciones límite de abajo a arriba con la ocupación de la aguja después del procesamiento de la pasada de muestra anterior. Las acciones de transferencia de la condición límite que antes coincida con esta ocupación de la aguja se insertarán en la muestra. Si no coincide ninguna condición límite, no se insertará ninguna acción de transferencia.

Ejemplo del resultado de dibujar con el módulo con condición (condiciones) límite. Las acciones de transferencia se insertaron automáticamente y el módulo con condiciones límite se emplazó cuatro veces uno junto al otro.

Advertencia

En la barra de módulos y en el explorador de módulos podrá reconocer un módulo con condición (condiciones) límite por la barra roja horizontal en el margen inferior de la imagen del módulo.

Más información

  • Crear módulo con condición (condiciones) límite

  • Crear módulo límite


Generador de Jacquard

 Ayuda de M1 Módulo con condición (condiciones) límite Tipos de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Generador de Jacquard

Por medio de los generadores Jacquard se genera de un sector seleccionado en la muestra un Jacquard con el correspondiente ligamento del revés. El usuario no puede generar o modificar los generadores Jacquard.

Advertencia

La función Edición del menú contextual del explorador de módulos permite crear un módulo Jacquard adicional a partir de un generador Jacquard. Este módulo se puede editar.

Más información

  • Crear sectores Jacquard en la muestra

  • Generar Jacquard de color a partir de imagen

  • Jacquards (diálogo)

Temas

  • Flotande
  • Punto cerrojo
  • Picado
  • Red
  • Red 1x1
  • Red 1x2
  • Red 1x3
  • Red Relieve
  • Flotante sin trfr


Flotande

 Ayuda de M1 Generador de Jacquard Se necesitan Stoll Customer Support, nombre del cliente y PIN

Flotande

Se generará un Jacquard de una fontura con hilo flotante en el revés. Independientemente de las acciones de la aguja en la muestra, se rellenará en la fontura anterior el sector seleccionado con la acción de la aguja Malla con transferencia.

Advertencia

Si en las propiedades del módulo se encuentra activado el botón de opción Cara de la imagen detrás se generará la imagen de Jacquard en la fontura posterior.

Más información

  • Propiedades de: <Nombre de módulo> (diálogo)

  • Jacquards (diálogo)


Punto cerrojo

 Ayuda de M1 Generador de Jacquard Se necesitan Stoll Customer Support, nombre del cliente y PIN

Punto cerrojo

Se genera un Jacquard de doble fontura con Revés listado.

Advertencia

Si en las propiedades del módulo se encuentra activado el botón de opción Cara de la imagen detrás se generará la imagen de Jacquard en la fontura posterior y el revés listado en la fontura anterior.

Más información

  • Propiedades de: <Nombre del módulo>

  • Jacquards (diálogo)


Picado

 Ayuda de M1 Generador de Jacquard Se necesitan Stoll Customer Support, nombre del cliente y PIN

Picado

Se genera un Jacquard de doble fontura con revés cruzado.

Advertencia

Si en las propiedades del módulo se encuentra activado el botón de opción Cara de la imagen detrás se generará la imagen de Jacquard en la fontura posterior y el revés listado en la fontura anterior.

Más información

  • Propiedades de: <Nombre de módulo> (diálogo)

  • Jacquards (diálogo)


Red

 Ayuda de M1 Generador de Jacquard Se necesitan Stoll Customer Support, nombre del cliente y PIN

Red

Se genera una red en el revés. Todas las agujas obtendrán un elemento de unión. La proporción de las mallas de la fontura anterior a la posterior permanece equilibrada incluso con varios colores gracias a la utilización de hilos flotantes. Según la cantidad de colores se generan a su vez distintos reversos. De esta forma se genera, por ejemplo, con dos colores un tubo cruzado.

Advertencia

Si en las propiedades del módulo se encuentra activado el botón de opción Cara de la imagen detrás se generará la imagen de Jacquard en la fontura posterior y el revés de la red en la fontura anterior.

Más información

  • Propiedades de: <Nombre de módulo> (diálogo)

  • Jacquards (diálogo)


Red 1x1

 Ayuda de M1 Generador de Jacquard Se necesitan Stoll Customer Support, nombre del cliente y PIN

Red 1x1

Se crea una red 1x1. Esto significa, que una aguja ocupada se alterna con una aguja vacía. La proporción de las mallas de la fontura anterior a la posterior permanece equilibrada incluso con varios colores gracias a la utilización de hilos flotantes. Según la cantidad de colores se generan a su vez distintos reversos.

Advertencia

Si en las propiedades del módulo se encuentra activado el botón de opción Cara de la imagen detrás se generará la imagen de Jacquard en la fontura posterior y el revés de la red en la fontura anterior.

Más información

  • Propiedades de: <Nombre del módulo>

  • Jacquards (diálogo)


Red 1x2

 Ayuda de M1 Generador de Jacquard Se necesitan Stoll Customer Support, nombre del cliente y PIN

Red 1x2

Se crea una red 1x2. Esto significa, que una aguja ocupada se alterna con dos agujas vacías. La proporción de las mallas de la fontura anterior a la posterior permanece equilibrada incluso con varios colores gracias a la utilización de hilos flotantes. Según la cantidad de colores se generan a su vez distintos reversos.

Advertencia

Si en las propiedades del módulo se encuentra activado el botón de opción Cara de la imagen detrás se generará la imagen de Jacquard en la fontura posterior y el revés de la red en la fontura anterior.

Más información

  • Propiedades de: <Nombre del módulo>

  • Jacquards (diálogo)


Red 1x3

 Ayuda de M1 Generador de Jacquard Se necesitan Stoll Customer Support, nombre del cliente y PIN

Red 1x3

Se crea una red 1x3. Esto significa, que una aguja ocupada se alterna con tres agujas vacías. La proporción de las mallas de la fontura anterior a la posterior permanece equilibrada incluso con varios colores gracias a la utilización de hilos flotantes. Según la cantidad de colores se generan a su vez distintos reversos.

Advertencia

Si en las propiedades del módulo se encuentra activado el botón de opción Cara de la imagen detrás se generará la imagen de Jacquard en la fontura posterior y el revés de la red en la fontura anterior.

Más información

  • Propiedades de: <Nombre del módulo>

  • Jacquards (diálogo)


Red Relieve

 Ayuda de M1 Generador de Jacquard Flotante sin trfr Se necesitan Stoll Customer Support, nombre del cliente y PIN

Red Relieve

Se genera una red con todas las agujas en el revés. Según la cantidad de colores se generan a su vez distintos reversos. En el sector del último color reconocido en la muestra sólo se tejerá en la fontura posterior. Por esta razón se transfieren en parte algunas mallas a la fontura posterior. Durante la averiguación del último color se inspecciona el tejido pasada por pasada de abajo a arriba y de izquierda a derecha. Después de asignar el generador Jacquard se extrae este color de la muestra.

Advertencia

Dibuje la muestra de tal forma, que esté garantizada una toma limpia de malla después del sector de transferencia.

Consejo

Por medio de la modificación de la secuencia de colores en el diálogo Jacquards puede influir posteriormente en el sector de transferencia.

Más información

  • Propiedades de: <Nombre del módulo>

  • Jacquards (diálogo)


Flotante sin trfr

 Ayuda de M1 Generador de Jacquard Se necesitan Stoll Customer Support, nombre del cliente y PIN

Flotante sin trfr

Se generará un Jacquard de una fontura con hilo flotante en el revés. Independientemente de las acciones de la aguja en la muestra, se rellenará en la fontura anterior el sector seleccionado con la acción de la aguja Malla (sin transferencia).

Advertencia

Si en las propiedades del módulo se encuentra activado el botón de opción Cara de la imagen detrás se generará la imagen de Jacquard en la fontura posterior.

Consejo

Utilice este generador en una onda Jacquard

Más información

  • Propiedades de: <Nombre de módulo> (diálogo)

  • Jacquards (diálogo)


Módulo Jacquard

 Ayuda de M1 Generador de Jacquard Tipos de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo Jacquard

En un módulo Jacquard puede definir usted mismo la secuencia de ejecución. Además se diferencia de un generador Jacquard de un módulo de la base de datos en que sólo está destinado a un determinado número de colores.

Más información

  • Crear módulo Jacquard

Temas

  • Secuencias del sistema para Jacquards de dos colores
  • Secuencias del sistema para Jacquards de tres colores
  • Secuencias del sistema para Jacquards de cuatro colores
  • Secuencias del sistema para Jacquards de cinco colores
  • Secuencias del sistema para Jacquard de seis colores


Secuencias del sistema para Jacquards de dos colores

 Ayuda de M1 Secuencias del sistema para Jacquards de tres colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

Secuencias del sistema para Jacquards de dos colores

Denominación | Número de sistemas
1Y | 1
1Y | 2
1Y | 3
2Y | 3
1Y | 4
2Y | 4
1Y | 6
2Y | 6
3Y | 6


1Y para una máquina de 4 sistemas (Jacquard de dos colores)

 Ayuda de M1 Secuencias del sistema para Jacquards de dos colores 1Y para una máquina de 6 sistemas (Jacquard de seis colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 4 sistemas (Jacquard de dos colores)

Pasada | Secuencia | Descripción
4 | -2->> | Color 2 hacia la derecha
3 | -1->> | Color 1 hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo).

Utilización del guíahilos:

izquierda | Derecha
 | Color 2
 | Color 1

Advertencia

Si en una máquina de 2, 3 ó 6 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


1Y para una máquina de 6 sistemas (Jacquard de seis colores)

 Ayuda de M1 1Y para una máquina de 4 sistemas (Jacquard de dos colores) Secuencias del sistema para Jacquards de dos colores 1Y para una máquina de 2 sistemas (Jacquard de dos colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 6 sistemas (Jacquard de seis colores)

Pasada | Secuencia | Descripción
4 | -2->> | Color 2 hacia la derecha
3 | -1->> | Color 1 hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo).

Utilización del guíahilos:

izquierda | Derecha
 | Color 2
 | Color 1

Advertencia

Si en una máquina de 2, 3 ó 4 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


1Y para una máquina de 2 sistemas (Jacquard de dos colores)

 Ayuda de M1 1Y para una máquina de 6 sistemas (Jacquard de seis colores) Secuencias del sistema para Jacquards de dos colores 2Y para una máquina de 4 sistemas (Jacquard de dos colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 2 sistemas (Jacquard de dos colores)

Pasada | Secuencia | Descripción
4 | -2->> | Color 2 hacia la derecha
3 | -1->> | Color 1 hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo).

Utilización del guíahilos:

izquierda | Derecha
 | Color 2
 | Color 1

Advertencia

Si en una máquina de 3, 4 ó 6 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


2Y para una máquina de 4 sistemas (Jacquard de dos colores)

 Ayuda de M1 1Y para una máquina de 2 sistemas (Jacquard de dos colores) Secuencias del sistema para Jacquards de dos colores 2Y para una máquina de 6 sistemas (Jacquard de dos colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

2Y para una máquina de 4 sistemas (Jacquard de dos colores)

Pasada | Secuencia | Descripción
8 | -2->> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | -2->> | Color 2 hacia la derecha
5 | -1->> | Color 1 hacia la derecha
4 | <<-2- | Color 2 hacia la izquierda
3 | <<-1- | Color 1 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo).

Utilización del guíahilos:

izquierda | Derecha
 | Color 2
 | Color 2
 | Color 1
 | Color 1

Advertencia

Si en una máquina de 6 sistemas se utiliza 2 guíahilos para cada color, se estará utilizando la misma secuencia.


2Y para una máquina de 6 sistemas (Jacquard de dos colores)

 Ayuda de M1 2Y para una máquina de 4 sistemas (Jacquard de dos colores) Secuencias del sistema para Jacquards de dos colores 1Y para una máquina de 3 sistemas (Jacquard de tres colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

2Y para una máquina de 6 sistemas (Jacquard de dos colores)

Pasada | Secuencia | Descripción
8 | -2->> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | -2->> | Color 2 hacia la derecha
5 | -1->> | Color 1 hacia la derecha
4 | <<-2- | Color 2 hacia la izquierda
3 | <<-1- | Color 1 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo).

Utilización del guíahilos:

izquierda | Derecha
 | Color 2
 | Color 2
 | Color 1
 | Color 1

Advertencia

Si en una máquina de 4 sistemas se utiliza 2 guíahilos para cada color, se estará utilizando la misma secuencia.


1Y para una máquina de 3 sistemas (Jacquard de tres colores)

 Ayuda de M1 2Y para una máquina de 6 sistemas (Jacquard de dos colores) Secuencias del sistema para Jacquards de dos colores 1Y para una máquina de 1 sistemas (Jacquard de dos colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 3 sistemas (Jacquard de tres colores)

Pasada | Secuencia | Descripción
4 | -2->> | Color 2 hacia la derecha
3 | -1->> | Color 1 hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo).

Utilización del guíahilos:

izquierda | Derecha
 | Color 2
 | Color 1

Advertencia

Si en una máquina de 2, 4 ó 6 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


1Y para una máquina de 1 sistemas (Jacquard de dos colores)

 Ayuda de M1 1Y para una máquina de 3 sistemas (Jacquard de tres colores) Secuencias del sistema para Jacquards de dos colores 2Y para una máquina de 3 sistemas (Jacquard de dos colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 1 sistemas (Jacquard de dos colores)

Pasada | Secuencia | Descripción
6 | -0->> | Carrera en vacío hacia la derecha
5 | <<-2- | Color 2 hacia la izquierda
4 | -1->> | Color 1 hacia la derecha
3 | <<-0- | Carrera en vacío hacia la izquierda
2 | -2->> | Color 2 hacia la derecha
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo).

Utilización del guíahilos:

izquierda | Derecha
Color 2 | Color 1


2Y para una máquina de 3 sistemas (Jacquard de dos colores)

 Ayuda de M1 1Y para una máquina de 1 sistemas (Jacquard de dos colores) Secuencias del sistema para Jacquards de dos colores 3Y para una máquina de 6 sistemas (Jacquard de dos colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

2Y para una máquina de 3 sistemas (Jacquard de dos colores)

Pasada | Secuencia | Descripción
16 | -2->> | Color 2 hacia la derecha
15 | -1->> | Color 1 hacia la derecha
14 | <<-2- | Color 2 hacia la izquierda
13 | <<-1- | Color 1 hacia la izquierda
12 | <<-2- | Color 2 hacia la izquierda
11 | -1->> | Color 1 hacia la derecha
10 | -2->> | Color 2 hacia la derecha
9 | -1->> | Color 1 hacia la derecha
8 | <<-2- | Color 2 hacia la izquierda
7 | <<-1- | Color 1 hacia la izquierda
6 | -2->> | Color 2 hacia la derecha
5 | -1->> | Color 1 hacia la derecha
4 | -2->> | Color 2 hacia la derecha
3 | <<-1- | Color 1 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo).

Utilización del guíahilos:

izquierda | Derecha
Color 2 | Color 2
 | Color 1
 | Color 1


3Y para una máquina de 6 sistemas (Jacquard de dos colores)

 Ayuda de M1 2Y para una máquina de 3 sistemas (Jacquard de dos colores) Secuencias del sistema para Jacquards de dos colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

3Y para una máquina de 6 sistemas (Jacquard de dos colores)

Pasada | Secuencia | Descripción
12 | -2->> | Color 2 hacia la derecha
11 | -1->> | Color 1 hacia la derecha
10 | -2->> | Color 2 hacia la derecha
9 | -1->> | Color 1 hacia la derecha
8 | -2->> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | <<-2- | Color 2 hacia la izquierda
5 | <<-1- | Color 1 hacia la izquierda
4 | <<-2- | Color 2 hacia la izquierda
3 | <<-1- | Color 1 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo).

Utilización del guíahilos:

izquierda | Derecha
 | Color 2
 | Color 2
 | Color 2
 | Color 1
 | Color 1
 | Color 1


Secuencias del sistema para Jacquards de tres colores

 Ayuda de M1 Secuencias del sistema para Jacquards de dos colores Secuencias del sistema para Jacquards de cuatro colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

Secuencias del sistema para Jacquards de tres colores

Denominación | Número de sistemas
1Y | 1
1Y | 2
2Y | 2
1Y | 3
1Y | 4
2Y | 4
1Y | 6
2Y | 6


1Y para una máquina de 6 sistemas (Jacquard de seis colores)

 Ayuda de M1 Secuencias del sistema para Jacquards de tres colores 2Y para una máquina de 6 sistemas (Jacquard de tres colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 6 sistemas (Jacquard de seis colores)

Pasada | Secuencia | Descripción
6 | -3->> | Color 3 hacia la derecha
5 | -2->> | Color 2 hacia la derecha
4 | -1->> | Color 1 hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).

Utilización del guíahilos:

izquierda | Derecha
 | Color 3
 | Color 2
 | Color 1

Advertencia

Si en una máquina de 3 ó 4 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


2Y para una máquina de 6 sistemas (Jacquard de tres colores)

 Ayuda de M1 1Y para una máquina de 6 sistemas (Jacquard de seis colores) Secuencias del sistema para Jacquards de tres colores 1Y para una máquina de 4 sistemas (Jacquard de tres colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

2Y para una máquina de 6 sistemas (Jacquard de tres colores)

Pasada | Secuencia | Descripción
12 | -3->> | Color 3 hacia la derecha
11 | -2->> | Color 2 hacia la derecha
10 | -1->> | Color 1 hacia la derecha
9 | -3->> | Color 3 hacia la derecha
8 | -2->> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | <<-3- | Color 3 hacia la izquierda
5 | <<-2- | Color 2 hacia la izquierda
4 | <<-1- | Color 1 hacia la izquierda
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).

Utilización del guíahilos:

izquierda | Derecha
 | Color 3
 | Color 3
 | Color 2
 | Color 2
 | Color 1
 | Color 1


1Y para una máquina de 4 sistemas (Jacquard de tres colores)

 Ayuda de M1 2Y para una máquina de 6 sistemas (Jacquard de tres colores) Secuencias del sistema para Jacquards de tres colores 2Y para una máquina de 4 sistemas (Jacquard de tres colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 4 sistemas (Jacquard de tres colores)

Pasada | Secuencia | Descripción
6 | -3->> | Color 3 hacia la derecha
5 | -2->> | Color 2 hacia la derecha
4 | -1->> | Color 1 hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).

Utilización del guíahilos:

izquierda | Derecha
 | Color 3
 | Color 2
 | Color 1

Advertencia

Si en una máquina de 3 ó 6 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


2Y para una máquina de 4 sistemas (Jacquard de tres colores)

 Ayuda de M1 1Y para una máquina de 4 sistemas (Jacquard de tres colores) Secuencias del sistema para Jacquards de tres colores 2Y para una máquina de 2 sistemas (Jacquard de tres colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

2Y para una máquina de 4 sistemas (Jacquard de tres colores)

Pasada | Secuencia | Descripción
24 | -3->> | Color 3 hacia la derecha
23 | -2->> | Color 2 hacia la derecha
22 | -1->> | Color 1 hacia la derecha
21 | -3->> | Color 3 hacia la derecha
20 | <<-2- | Color 2 hacia la izquierda
19 | <<-1- | Color 1 hacia la izquierda
18 | <<-3- | Color 3 hacia la izquierda
17 | <<-2- | Color 2 hacia la izquierda
16 | -1->> | Color 1 hacia la derecha
15 | -3->> | Color 3 hacia la derecha
14 | -2->> | Color 2 hacia la derecha
13 | -1->> | Color 1 hacia la derecha
12 | <<-3- | Color 3 hacia la izquierda
11 | <<-2- | Color 2 hacia la izquierda
10 | <<-1- | Color 1 hacia la izquierda
9 | <<-3- | Color 3 hacia la izquierda
8 | -2->> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | -3->> | Color 3 hacia la derecha
5 | -2->> | Color 2 hacia la derecha
4 | <<-1- | Color 1 hacia la izquierda
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).

Utilización del guíahilos:

izquierda | Derecha
 | Color 3
 | Color 3
Color 2 | Color 2
 | Color 1
 | Color 1


2Y para una máquina de 2 sistemas (Jacquard de tres colores)

 Ayuda de M1 2Y para una máquina de 4 sistemas (Jacquard de tres colores) Secuencias del sistema para Jacquards de tres colores 1Y para una máquina de 3 sistemas (Jacquard de tres colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

2Y para una máquina de 2 sistemas (Jacquard de tres colores)

Pasada | Secuencia | Descripción
12 | -3->> | Color 3 hacia la derecha
11 | -2->> | Color 2 hacia la derecha
10 | <<-1- | Color 1 hacia la izquierda
9 | <<-3- | Color 3 hacia la izquierda
8 | -2->> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | <<-3- | Color 3 hacia la izquierda
5 | <<-2- | Color 2 hacia la izquierda
4 | -1->> | Color 1 hacia la derecha
3 | -3->>- | Color 3 hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).

Utilización del guíahilos:

izquierda | Derecha
Color 3 | Color 3
 | Color 2
 | Color 2
Color 1 | Color 1


1Y para una máquina de 3 sistemas (Jacquard de tres colores)

 Ayuda de M1 2Y para una máquina de 2 sistemas (Jacquard de tres colores) Secuencias del sistema para Jacquards de tres colores 1Y para una máquina de 1 sistemas (Jacquard de tres colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 3 sistemas (Jacquard de tres colores)

Pasada | Secuencia | Descripción
6 | -3->> | Color 3 hacia la derecha
5 | -2->> | Color 2 hacia la derecha
4 | -1->> | Color 1 hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).

Utilización del guíahilos:

izquierda | Derecha
 | Color 3
 | Color 2
 | Color 1

Advertencia

Si en una máquina de 4 ó 6 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


1Y para una máquina de 1 sistemas (Jacquard de tres colores)

 Ayuda de M1 1Y para una máquina de 3 sistemas (Jacquard de tres colores) Secuencias del sistema para Jacquards de tres colores 1Y para una máquina de 2 sistemas (Jacquard de tres colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 1 sistemas (Jacquard de tres colores)

Pasada | Secuencia | Descripción
6 | -3->> | Color 3 hacia la derecha
5 | <<-2- | Color 2 hacia la izquierda
4 | -1->> | Color 1 hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | -2->> | Color 2 hacia la derecha
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).

Utilización del guíahilos:

izquierda | Derecha
 | Color 3
Color 2 |
 | Color 1


1Y para una máquina de 2 sistemas (Jacquard de tres colores)

 Ayuda de M1 1Y para una máquina de 1 sistemas (Jacquard de tres colores) Secuencias del sistema para Jacquards de tres colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 2 sistemas (Jacquard de tres colores)

Pasada | Secuencia | Descripción
8 | -0->> | Carrera en vacío hacia la derecha
7 | <<-3- | Color 3 hacia la izquierda
6 | -2->> | Color 2 hacia la derecha
5 | -1->> | Color 1 hacia la derecha
4 | <<-0- | Carrera en vacío hacia la izquierda
3 | -3->>- | Color 3 hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde).

Utilización del guíahilos:

izquierda | Derecha
Color 3 |
 | Color 2
 | Color 1


Secuencias del sistema para Jacquards de cuatro colores

 Ayuda de M1 Secuencias del sistema para Jacquards de tres colores Secuencias del sistema para Jacquards de cinco colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

Secuencias del sistema para Jacquards de cuatro colores

Denominación | Número de sistemas
1Y | 1
1Y | 2
1Y | 3
2Y | 3
1Y | 4
1Y | 6
2Y | 6


1Y para una máquina de 6 sistemas (Jacquard de seis colores)

 Ayuda de M1 Secuencias del sistema para Jacquards de cuatro colores 1Y para una máquina de 6 sistemas (Jacquard de seis colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 6 sistemas (Jacquard de seis colores)

Pasada | Secuencia | Descripción
32 | -4->> | Color 4 hacia la derecha
31 | -3->> | Color 3 hacia la derecha
30 | -2->> | Color 2 hacia la derecha
29 | -1->> | Color 1 hacia la derecha
28 | <<-4- | Color 4 hacia la izquierda
27 | <<-3- | Color 3 hacia la izquierda
26 | <<-2- | Color 2 hacia la izquierda
25 | <<-1- | Color 1 hacia la izquierda
24 | <<-4- | Color 4 hacia la izquierda
23 | <<-3- | Color 3 hacia la izquierda
22 | -2->> | Color 2 hacia la derecha
21 | -1->> | Color 1 hacia la derecha
20 | -4->> | Color 4 hacia la derecha
19 | -3->> | Color 3 hacia la derecha
18 | -2->> | Color 2 hacia la derecha
17 | -1->> | Color 1 hacia la derecha
16 | <<-4- | Color 4 hacia la izquierda
15 | <<-3- | Color 3 hacia la izquierda
14 | <<-2- | Color 2 hacia la izquierda
13 | <<-1- | Color 1 hacia la izquierda
12 | -4->> | Color 4 hacia la derecha
11 | -3->> | Color 3 hacia la derecha
10 | -2->> | Color 2 hacia la derecha
9 | -1->> | Color 1 hacia la derecha
8 | -4->> | Color 4 hacia la derecha
7 | -3->> | Color 3 hacia la derecha
6 | <<-2- | Color 2 hacia la izquierda
5 | <<-1- | Color 1 hacia la izquierda
4 | <<-4- | Color 4 hacia la izquierda
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).

Utilización del guíahilos:

izquierda | Derecha
Color 4 | Color 4
Color 3 | Color 3
 | Color 2
 | Color 2
 | Color 1
 | Color 1


1Y para una máquina de 6 sistemas (Jacquard de seis colores)

 Ayuda de M1 1Y para una máquina de 6 sistemas (Jacquard de seis colores) Secuencias del sistema para Jacquards de cuatro colores 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 6 sistemas (Jacquard de seis colores)

Pasada | Secuencia | Descripción
8 | -4->> | Color 4 hacia la derecha
7 | -3->> | Color 3 hacia la derecha
6 | -2->> | Color 2 hacia la derecha
5 | -1->> | Color 1 hacia la derecha
4 | <<-4- | Color 4 hacia la izquierda
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).

Utilización del guíahilos:

izquierda | Derecha
 | Color 4
 | Color 3
 | Color 2
 | Color 1

Advertencia

Si en una máquina de 4 ó 6 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


1Y para una máquina de 4 sistemas (Jacquard de cuatro colores)

 Ayuda de M1 1Y para una máquina de 6 sistemas (Jacquard de seis colores) Secuencias del sistema para Jacquards de cuatro colores 1Y para una máquina de 3 sistemas (Jacquard de tres colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 4 sistemas (Jacquard de cuatro colores)

Pasada | Secuencia | Descripción
8 | -4->> | Color 4 hacia la derecha
7 | -3->> | Color 3 hacia la derecha
6 | -2->> | Color 2 hacia la derecha
5 | -1->> | Color 1 hacia la derecha
4 | <<-4- | Color 4 hacia la izquierda
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).

Utilización del guíahilos:

izquierda | Derecha
 | Color 4
 | Color 3
 | Color 2
 | Color 1


1Y para una máquina de 3 sistemas (Jacquard de tres colores)

 Ayuda de M1 1Y para una máquina de 4 sistemas (Jacquard de cuatro colores) Secuencias del sistema para Jacquards de cuatro colores 1Y para una máquina de 3 sistemas (Jacquard de tres colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 3 sistemas (Jacquard de tres colores)

Pasada | Secuencia | Descripción
10 | <<-4- | Color 4 hacia la izquierda
9 | -3->> | Color 3 hacia la derecha
8 | <<-0- | Carrera en vacío hacia la izquierda
7 | -2->> | Color 2 hacia la derecha
6 | -1->> | Color 1 hacia la derecha
5 | <<-4- | Color 4 hacia la izquierda
4 | <<-3- | Color 3 hacia la izquierda
3 | -0->> | Carrera en vacío hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).

Utilización del guíahilos:

izquierda | Derecha
 | Color 4
 | Color 3
 | Color 2
 | Color 1

Advertencia

Si en una máquina de 2 ó 3 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


1Y para una máquina de 3 sistemas (Jacquard de tres colores)

 Ayuda de M1 1Y para una máquina de 3 sistemas (Jacquard de tres colores) Secuencias del sistema para Jacquards de cuatro colores 1Y para una máquina de 1 sistemas (Jacquard de cuatro colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 3 sistemas (Jacquard de tres colores)

Pasada | Secuencia | Descripción
16 | -4->> | Color 4 hacia la derecha
15 | -3->> | Color 3 hacia la derecha
14 | <<-2- | Color 2 hacia la izquierda
13 | <<-1- | Color 1 hacia la izquierda
12 | <<-4- | Color 4 hacia la izquierda
11 | -3->> | Color 3 hacia la derecha
10 | -2->> | Color 2 hacia la derecha
9 | -1->> | Color 1 hacia la derecha
8 | <<-4- | Color 4 hacia la izquierda
7 | <<-3- | Color 3 hacia la izquierda
6 | -2->> | Color 2 hacia la derecha
5 | -1->> | Color 1 hacia la derecha
4 | -4->> | Color 4 hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).

Utilización del guíahilos:

izquierda | Derecha
Color 4 | Color 4
 | Color 3
 | Color 3
Color 2 | Color 2
Color 1 | Color 1


1Y para una máquina de 1 sistemas (Jacquard de cuatro colores)

 Ayuda de M1 1Y para una máquina de 3 sistemas (Jacquard de tres colores) Secuencias del sistema para Jacquards de cuatro colores 1Y para una máquina de 2 sistemas (Jacquard de dos colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 1 sistemas (Jacquard de cuatro colores)

Pasada | Secuencia | Descripción
10 | -0->> | Carrera en vacío hacia la derecha
9 | <<-4- | Color 4 hacia la izquierda
8 | -3->> | Color 3 hacia la derecha
7 | <<-2- | Color 2 hacia la izquierda
6 | -1->> | Color 1 hacia la derecha
5 | <<-0- | Carrera en vacío hacia la izquierda
4 | -4->> | Color 4 hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | -2->> | Color 2 hacia la derecha
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).

Utilización del guíahilos:

izquierda | Derecha
Color 4 |
 | Color 3
Color 2 |
 | Color 1


1Y para una máquina de 2 sistemas (Jacquard de dos colores)

 Ayuda de M1 1Y para una máquina de 1 sistemas (Jacquard de cuatro colores) Secuencias del sistema para Jacquards de cuatro colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 2 sistemas (Jacquard de dos colores)

Pasada | Secuencia | Descripción
10 | <<-4- | Color 4 hacia la izquierda
9 | -3->> | Color 3 hacia la derecha
8 | <<-0- | Carrera en vacío hacia la izquierda
7 | -2->> | Color 2 hacia la derecha
6 | -1->> | Color 1 hacia la derecha
5 | <<-4- | Color 4 hacia la izquierda
4 | <<-3- | Color 3 hacia la izquierda
3 | -0->> | Carrera en vacío hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón).

Utilización del guíahilos:

izquierda | Derecha
 | Color 4
 | Color 3
 | Color 2
 | Color 1

Advertencia

Si en una máquina de 2 ó 3 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


Secuencias del sistema para Jacquards de cinco colores

 Ayuda de M1 Secuencias del sistema para Jacquards de cuatro colores Secuencias del sistema para Jacquard de seis colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

Secuencias del sistema para Jacquards de cinco colores

Denominación | Número de sistemas
1Y | 1
1Y | 2
1Y | 3
1Y | 4
2Y | 4
1Y | 6


1Y para una máquina de 6 sistemas (Jacquard de seis colores)

 Ayuda de M1 Secuencias del sistema para Jacquards de cinco colores 1Y para una máquina de 4 sistemas (Jacquard de cinco colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 6 sistemas (Jacquard de seis colores)

Pasada | Secuencia | Descripción
10 | -5->> | Color 5 hacia la derecha
9 | -4->> | Color 4 hacia la derecha
8 | -3->> | Color 3 hacia la derecha
7 | -2->> | Color 2 hacia la derecha
6 | -1->> | Color 1 hacia la derecha
5 | <<-5- | Color 5 hacia la izquierda
4 | <<-4- | Color 4 hacia la izquierda
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón, color 5=azul claro).

Utilización del guíahilos:

izquierda | Derecha
 | Color 5
 | Color 4
 | Color 3
 | Color 2
 | Color 1


1Y para una máquina de 4 sistemas (Jacquard de cinco colores)

 Ayuda de M1 1Y para una máquina de 6 sistemas (Jacquard de seis colores) Secuencias del sistema para Jacquards de cinco colores 2Y para una máquina de 4 sistemas (Jacquard de cinco colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 4 sistemas (Jacquard de cinco colores)

Pasada | Secuencia | Descripción
12 | -5->> | Color 5 hacia la derecha
11 | -4->> | Color 4 hacia la derecha
10 | <<-0- | Carrera en vacío hacia la izquierda
9 | -3->> | Color 3 hacia la derecha
8 | -2->> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | <<-5- | Color 5 hacia la izquierda
5 | <<-4- | Color 4 hacia la izquierda
4 | -0->> | Carrera en vacío hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón, color 5=azul claro).

Utilización del guíahilos:

izquierda | Derecha
 | Color 5
 | Color 4
 | Color 3
 | Color 2
 | Color 1

Advertencia

Si en una máquina de 3 ó 4 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


2Y para una máquina de 4 sistemas (Jacquard de cinco colores)

 Ayuda de M1 1Y para una máquina de 4 sistemas (Jacquard de cinco colores) Secuencias del sistema para Jacquards de cinco colores 1Y para una máquina de 2 sistemas (Jacquard de cinco colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

2Y para una máquina de 4 sistemas (Jacquard de cinco colores)

Pasada | Secuencia | Descripción
40 | -5->> | Color 5 hacia la derecha
39 | -4->> | Color 4 hacia la derecha
38 | -3->> | Color 3 hacia la derecha
37 | -2->> | Color 2 hacia la derecha
36 | <<-1- | Color 1 hacia la izquierda
35 | <<-5- | Color 5 hacia la izquierda
34 | <<-4- | Color 4 hacia la izquierda
33 | <<-3- | Color 3 hacia la izquierda
32 | -2->> | Color 2 hacia la derecha
31 | -1->> | Color 1 hacia la derecha
30 | -5->> | Color 5 hacia la derecha
29 | -4->> | Color 4 hacia la derecha
28 | <<-3- | Color 3 hacia la izquierda
27 | <<-2- | Color 2 hacia la izquierda
26 | <<-1- | Color 1 hacia la izquierda
25 | <<-5- | Color 5 hacia la izquierda
24 | -4->> | Color 4 hacia la derecha
23 | -3->> | Color 3 hacia la derecha
22 | -2->> | Color 2 hacia la derecha
21 | -1->> | Color 1 hacia la derecha
20 | <<-5- | Color 5 hacia la izquierda
19 | <<-4- | Color 4 hacia la izquierda
18 | <<-3- | Color 3 hacia la izquierda
17 | <<-2- | Color 2 hacia la izquierda
16 | -1->> | Color 1 hacia la derecha
15 | -5->> | Color 5 hacia la derecha
14 | -4->> | Color 4 hacia la derecha
13 | -3->> | Color 3 hacia la derecha
12 | <<-2- | Color 2 hacia la izquierda
11 | <<-1- | Color 1 hacia la izquierda
10 | <<-5- | Color 5 hacia la izquierda
9 | <<-4- | Color 4 hacia la izquierda
8 | -3->> | Color 3 hacia la derecha
7 | -2->> | Color 2 hacia la derecha
6 | -1->> | Color 1 hacia la derecha
5 | -5->> | Color 5 hacia la derecha
4 | <<-4- | Color 4 hacia la izquierda
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón, color 5=azul claro).

Utilización del guíahilos:

izquierda | Derecha
Color 5 | Color 5
 | Color 4
 | Color 4
Color 3 | Color 3
 | Color 2
 | Color 2
Color 1 | Color 1


1Y para una máquina de 2 sistemas (Jacquard de cinco colores)

 Ayuda de M1 2Y para una máquina de 4 sistemas (Jacquard de cinco colores) Secuencias del sistema para Jacquards de cinco colores 1Y para una máquina de 3 sistemas (Jacquard de cinco colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 2 sistemas (Jacquard de cinco colores)

Pasada | Secuencia | Descripción
10 | -5->> | Color 5 hacia la derecha
9 | <<-4- | Color 4 hacia la izquierda
8 | <<-3- | Color 3 hacia la izquierda
7 | -2->> | Color 2 hacia la derecha
6 | -1->> | Color 1 hacia la derecha
5 | <<-5- | Color 5 hacia la izquierda
4 | -4->> | Color 4 hacia la derecha
3 | -3->> | Color 3 hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón, color 5=azul claro).

Utilización del guíahilos:

izquierda | Derecha
 | Color 5
Color 4 |
Color 3 |
 | Color 2
 | Color 1


1Y para una máquina de 3 sistemas (Jacquard de cinco colores)

 Ayuda de M1 1Y para una máquina de 2 sistemas (Jacquard de cinco colores) Secuencias del sistema para Jacquards de cinco colores 1Y para una máquina de 1 sistemas (Jacquard de cinco colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 3 sistemas (Jacquard de cinco colores)

Pasada | Secuencia | Descripción
12 | -5->> | Color 5 hacia la derecha
11 | -4->> | Color 4 hacia la derecha
10 | <<-0- | Carrera en vacío hacia la izquierda
9 | -3->> | Color 3 hacia la derecha
8 | -2->> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | <<-5- | Color 5 hacia la izquierda
5 | <<-4- | Color 4 hacia la izquierda
4 | -0->> | Carrera en vacío hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón, color 5=azul claro).

Utilización del guíahilos:

izquierda | Derecha
 | Color 5
 | Color 4
 | Color 3
 | Color 2
 | Color 1

Advertencia

Si en una máquina de 3 ó 4 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


1Y para una máquina de 1 sistemas (Jacquard de cinco colores)

 Ayuda de M1 1Y para una máquina de 3 sistemas (Jacquard de cinco colores) Secuencias del sistema para Jacquards de cinco colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 1 sistemas (Jacquard de cinco colores)

Pasada | Secuencia | Descripción
10 | -5->> | Color 5 hacia la derecha
9 | <<-4- | Color 4 hacia la izquierda
8 | -3->> | Color 3 hacia la derecha
7 | <<-2- | Color 2 hacia la izquierda
6 | -1->> | Color 1 hacia la derecha
5 | <<-5- | Color 5 hacia la izquierda
4 | -4->> | Color 4 hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | -2->> | Color 2 hacia la derecha
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=marrón, color 5=azul claro).

Utilización del guíahilos:

izquierda | Derecha
 | Color 5
Color 4 |
 | Color 3
Color 2 |
 | Color 1


Secuencias del sistema para Jacquard de seis colores

 Ayuda de M1 Secuencias del sistema para Jacquards de cinco colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

Secuencias del sistema para Jacquard de seis colores

Denominación | Número de sistemas
1Y | 1
1Y | 2
1Y | 3
1Y | 4
2Y | 4
1Y | 6


1Y para una máquina de 6 sistemas (Jacquard de seis colores)

 Ayuda de M1 Secuencias del sistema para Jacquard de seis colores 2Y para una máquina de 4 sistemas (Jacquard de seis colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 6 sistemas (Jacquard de seis colores)

Pasada | Secuencia | Descripción
12 | -6->> | Color 6 hacia la derecha
11 | -5->> | Color 5 hacia la derecha
10 | -4->> | Color 4 hacia la derecha
9 | -3->> | Color 3 hacia la derecha
8 | -2>> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | <<-6- | Color 6 hacia la izquierda
5 | <<-5- | Color 5 hacia la izquierda
4 | <<-4- | Color 4 hacia la izquierda
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=azul, color 5=azul claro, color 6=gris).

Utilización del guíahilos:

izquierda | Derecha
 | Color 6
 | Color 5
 | Color 4
 | Color 3
 | Color 2
 | Color 1


2Y para una máquina de 4 sistemas (Jacquard de seis colores)

 Ayuda de M1 1Y para una máquina de 6 sistemas (Jacquard de seis colores) Secuencias del sistema para Jacquard de seis colores 1Y para una máquina de 4 sistemas (Jacquard de seis colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

2Y para una máquina de 4 sistemas (Jacquard de seis colores)

Pasada | Secuencia | Descripción
24 | -6->> | Color 6 hacia la derecha
23 | -5->> | Color 5 hacia la derecha
22 | -4->> | Color 4 hacia la derecha
21 | -3->> | Color 3 hacia la derecha
20 | <<-2- | Color 2 hacia la izquierda
19 | <<-1- | Color 1 hacia la izquierda
18 | <<-6- | Color 6 hacia la izquierda
17 | <<-5- | Color 5 hacia la izquierda
16 | -4->> | Color 4 hacia la derecha
15 | -3->> | Color 3 hacia la derecha
14 | -2>> | Color 2 hacia la derecha
13 | -1->> | Color 1 hacia la derecha
12 | <<-6- | Color 6 hacia la izquierda
11 | <<-5- | Color 5 hacia la izquierda
10 | <<-4- | Color 4 hacia la izquierda
9 | <<-3- | Color 3 hacia la izquierda
8 | -2>> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | -6->> | Color 6 hacia la derecha
5 | -5->> | Color 5 hacia la derecha
4 | <<-4- | Color 4 hacia la izquierda
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=azul, color 5=azul claro, color 6=gris).

Utilización del guíahilos:

izquierda | Derecha
Color 6 | Color 6
Color 5 | Color 5
 | Color 4
 | Color 4
 | Color 3
 | Color 3
Color 2 | Color 2
Color 1 | Color 1


1Y para una máquina de 4 sistemas (Jacquard de seis colores)

 Ayuda de M1 2Y para una máquina de 4 sistemas (Jacquard de seis colores) Secuencias del sistema para Jacquard de seis colores 1Y para una máquina de 3 sistemas (Jacquard de seis colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 4 sistemas (Jacquard de seis colores)

Pasada | Secuencia | Descripción
14 | -6->> | Color 6 hacia la derecha
13 | -5->> | Color 5 hacia la derecha
12 | -4->> | Color 4 hacia la derecha
11 | <<-0- | Carrera en vacío hacia la izquierda
10 | -3->> | Color 3 hacia la derecha
9 | -2>> | Color 2 hacia la derecha
8 | -1->> | Color 1 hacia la derecha
7 | <<-6- | Color 6 hacia la izquierda
6 | <<-5- | Color 5 hacia la izquierda
5 | <<-4- | Color 4 hacia la izquierda
4 | -0->> | Carrera en vacío hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=azul, color 5=azul claro, color 6=gris).

Utilización del guíahilos:

izquierda | Derecha
 | Color 6
 | Color 5
 | Color 4
 | Color 3
 | Color 2
 | Color 1

Advertencia

Si en una máquina de 3 ó 4 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


1Y para una máquina de 3 sistemas (Jacquard de seis colores)

 Ayuda de M1 1Y para una máquina de 4 sistemas (Jacquard de seis colores) Secuencias del sistema para Jacquard de seis colores 1Y para una máquina de 2 sistemas (Jacquard de seis colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 3 sistemas (Jacquard de seis colores)

Pasada | Secuencia | Descripción
14 | -6->> | Color 6 hacia la derecha
13 | -5->> | Color 5 hacia la derecha
12 | -4->> | Color 4 hacia la derecha
11 | <<-0- | Carrera en vacío hacia la izquierda
10 | -3->> | Color 3 hacia la derecha
9 | -2>> | Color 2 hacia la derecha
8 | -1->> | Color 1 hacia la derecha
7 | <<-6- | Color 6 hacia la izquierda
6 | <<-5- | Color 5 hacia la izquierda
5 | <<-4- | Color 4 hacia la izquierda
4 | -0->> | Carrera en vacío hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=azul, color 5=azul claro, color 6=gris).

Utilización del guíahilos:

izquierda | Derecha
 | Color 6
 | Color 5
 | Color 4
 | Color 3
 | Color 2
 | Color 1

Advertencia

Si en una máquina de 3 ó 4 sistemas se utiliza 1 guíahilos para cada color, se estará utilizando la misma secuencia.


1Y para una máquina de 2 sistemas (Jacquard de seis colores)

 Ayuda de M1 1Y para una máquina de 3 sistemas (Jacquard de seis colores) Secuencias del sistema para Jacquard de seis colores 1Y para una máquina de 1 sistemas (Jacquard de seis colores) Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 2 sistemas (Jacquard de seis colores)

Pasada | Secuencia | Descripción
12 | -6->> | Color 6 hacia la derecha
11 | -5->> | Color 5 hacia la derecha
10 | <<-4- | Color 4 hacia la izquierda
9 | <<-3- | Color 3 hacia la izquierda
8 | -2>> | Color 2 hacia la derecha
7 | -1->> | Color 1 hacia la derecha
6 | <<-6- | Color 6 hacia la izquierda
5 | <<-5- | Color 5 hacia la izquierda
4 | -4->> | Color 4 hacia la derecha
3 | -3->> | Color 3 hacia la derecha
2 | <<-2- | Color 2 hacia la izquierda
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=azul, color 5=azul claro, color 6=gris).

Utilización del guíahilos:

izquierda | Derecha
 | Color 6
 | Color 5
Color 4 |
Color 3 |
 | Color 2
 | Color 1


1Y para una máquina de 1 sistemas (Jacquard de seis colores)

 Ayuda de M1 1Y para una máquina de 2 sistemas (Jacquard de seis colores) Secuencias del sistema para Jacquard de seis colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

1Y para una máquina de 1 sistemas (Jacquard de seis colores)

Pasada | Secuencia | Descripción
14 | -0->> | Carrera en vacío hacia la derecha
13 | <<-6- | Color 6 hacia la izquierda
12 | -5->> | Color 5 hacia la derecha
11 | <<-4- | Color 4 hacia la izquierda
10 | -3->> | Color 3 hacia la derecha
9 | <<-2- | Color 2 hacia la izquierda
8 | -1>> | Color 1 hacia la derecha
7 | <<-0- | Carrera en vacío hacia la izquierda
6 | -6->> | Color 6 hacia la derecha
5 | <<-5- | Color 5 hacia la izquierda
4 | -4->> | Color 4 hacia la derecha
3 | <<-3- | Color 3 hacia la izquierda
2 | -2->> | Color 2 hacia la derecha
1 | <<-1- | Color 1 hacia la izquierda

Secuencia del sistema (color 1=azul, color 2=rojo, color 3=verde, color 4=azul, color 5=azul claro, color 6=gris).

Utilización del guíahilos:

izquierda | Derecha
Color 6 |
 | Color 5
Color 4 |
 | Color 3
Color 2 |
 | Color 1


Módulo JDV

 Ayuda de M1 Tipos de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo JDV

Los módulos JDV están formados por colores Jacquard. Estos módulos sólo pueden utilizarse en el editor Jacquard para crear Jacquards MC (*.jdv o *.jac). Los módulos JDV aparecen marcados en el explorador de módulos con un fondo negro para impedir que se confundan con los módulos para la muestra.

Más información

  • Módulo nuevo...


Módulo local

 Ayuda de M1 Tipos de módulos Partes de muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Módulo local

Un módulo local es un módulo que no ha sido guardado en la base de datos. Podrá reconocerlo por el carácter L en la esquina superior izquierda de la imagen del vínculo de módulo en la barra de módulos. Se puede obtener un módulo local creando un módulo con las funciones Crear módulo desde la selección [image] o Crear copia de muestras locales. Estos módulos aparecen en el grupo de módulos <Nombre de la muestra>.
Un vínculo con el módulo local del grupo de módulos <Nombre de la muestra> no se puede borrar si este se encuentra en la muestra. Si se intenta borrar aparecerá el aviso correspondiente.
Si se inserta un módulo local en otra muestra, se genera una copia de este módulo con el nombre copia de <Nombre del módulo local> en la muestra objeto. Por medio de la función Guardar en la base de datos en el menú contextual de la barra de módulos podrá guardar el módulo local en la base de datos.

Advertencia

Con las funciones Copiar, Cortar e Imagen en búfer Pegar... se crean partes de la muestra locales. Éstas también aparecen en el grupo de módulos <Nombre de la muestra> y también se guardan en la base de datos de módulos con la función Guardar en la base de datos.

Más información

  • Vínculos del módulo


Partes de muestra

 Ayuda de M1 Tipos de módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Partes de muestra

Los sectores de muestra que se han importado en el portapapeles con las funciones Copiar y/o Cortar, aparecen de forma local dentro de la barra de módulos en el grupo de módulos <Nombre de la muestra> y se les llamará parte de la muestra. La marca de una parte de la muestra local es una L en la esquina superior izquierda de la imagen. Una parte local de la muestra sólo está disponible si la muestra está activa.
Por medio de la función Guardar en la base de datos en el menú contextual de la barra de módulos podrá guardar la parte de la muestra en la base de datos. Ésta estará ahora disponible en el grupo de módulos Usuario/<Nombre de usuario>/Partes de la muestra dentro del explorador de módulos y también aparecerá en la barra de módulos en el grupo de módulos Partes de la muestra. De esta forma también se podrá utilizar con otras muestras.
Con la función Imagen en el búfer Pegar es posible importar imágenes. Éstas se convierten automáticamente en partes de la muestra y se guardan en la base de datos en el grupo de módulos Partes de la muestra.
Si se encuentran módulos locales dentro de una parte de la muestra guardada, éstos se guardarán en el grupo de módulos Usuario/Módulos que necesitan las partes de la muestra.
Por medio de las funciones Pegar e Insertar invertido del menú Edición es posible volver a insertar la parte de la muestra en otra posición de la muestra.
Los módulos que existen en una parte de la muestra se conservan y se insertan también en la muestra.
Con la tecla Entrar, y teniendo seleccionada una parte de la muestra, se visualiza el diálogo Aceptación de datos, en el que se podrán seleccionar los datos que se deseen aplicar en la muestra desde la parte de la muestra.
Las partes de la muestra tienen el símbolo [image] en la esquina inferior derecha.

Advertencia

Se pueden buscar partes de la muestra por medio de la función Buscar y reemplazar selecciónen la muestra y reemplazarlas con una parte modificada de muestra .


Crear módulos

 Ayuda de M1 Tipos de módulos Módulo - El trabajo con módulos Editar y guardar módulos. Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear módulos

Puede generar un módulo de la siguiente forma:

  • En el editor de módulos
  • Desde la muestra
  • a continuación, modificarlo.

Más información

  • Crear copia

Temas

  • Crear módulo en el editor de módulos
  • Crear módulo desde la selección
  • Crear módulo de combinación
  • Crear módulo de pasos
  • Crear módulo container Técnica
  • Crear módulo container Inversión
  • Crear módulo límite
  • Crear módulo con condición (condiciones) límite
  • Crear módulo Jacquard


Crear módulo en el editor de módulos

 Ayuda de M1 Crear módulo desde la selección Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear módulo en el editor de módulos

Objetivo

Crear un módulo nuevo en el Editor de módulos:

  1. Abrir la función Módulo nuevo en el menú Archivo.
    -> Aparecerá el diálogo Módulo nuevo.
  2. Introducir un nombre de módulo.
    - o bien -
    Introducir el nombre del módulo más tarde en el diálogo Propiedades.
  3. Indicar el número de pasadas y columnas que se necesiten para el nuevo módulo.
  4. Seleccionar un módulo del cuadro de lista.
  5. Hacer clic en el botón Aceptar del diálogo Módulo nuevo.
    -> Aparecerá el diálogo Propiedades de: <Nombre del módulo>. Si aún no se ha introducido ningún nombre del módulo aparecerá en la barra de títulos Propiedades de: noname x. La x representa un número que aumentará automáticamente con cada nuevo módulo. Con cada nuevo inicio de la workstation de muestras se comienza de nuevo con 1.
  6. Introducir propiedades del módulo.
  7. Haga clic en el botón Aceptar en el diálogo Propiedades de: <Nombre del módulo>.
    -> El editor de módulos aparecerá.
  8. Para crear un módulo con fonturas adicionales, se deberán insertar las fonturas adicionales con la función Cambiar a 4 fonturas (TC4) o bien Cambiar a 4 fonturas (TC-R) en el menú Módulo.
  9. Dibujar el nuevo módulo por medio de las acciones de la aguja y/o los módulos existentes.
  10. Introducir los parámetros del módulo y los datos de pasadas técnicas.
  11. En la vista de patrones, modificar la representación de mallas con la función Modificar representación de las mallas en el menú Herramientas para adaptar la representación de patrones.
    -> Las mallas alargadas del módulo se adaptarán.
  12. Abrir la función Cerrar archivo del menú Archivo.
    - o bien -
    Hacer clic en el botón [image] en el margen derecho de la barra de títulos.
    -> Aparecerá una ventana preguntando si desea guardar el módulo en la base de datos.
  13. Hacer clic en el botón Sí.
    -> Aparecerá una nota informando de que el módulo se ha guardado en el grupo de módulos Nuevos módulos.

    14. Si en lugar de seleccionar el botón Sí se hace clic en el botón No, el módulo no se guardará en la base de datos.

  14. Hacer clic en el botón Aceptar.
  15. Mover el módulo en el Explorador de módulos del grupo de módulos Nuevos módulos al grupo de módulos que se desee. Sólo se podrá seleccionar el módulo en la lista, si está asignado al grupo de módulos Favoritos (barra de módulos).
Advertencia

Si se introduce el nombre del módulo en el diálogo Módulo nuevo, éste aparecerá en todos los idiomas. Si el nombre del módulo es entrado en el diálogo Propiedades de: <Nombre de módulo> sólo aparecerá en el idioma seleccionado.
Las pasadas de transferencia que resultan de las acciones de la aguja con condiciones de arranque no se guardan con el módulo. Por ello no se asigna ningún parámetro a estas pasadas. Al insertar los módulos en la muestra, las acciones de transferencia se vuelven a insertar automáticamente en el nivel de condiciones de arranque y, vuelven a aparecer en la muestra.
La gama de colores de la barra de herramientas Colores del hilo tampoco se guarda con el módulo, sino sólo el número de colores. En la imagen del vínculo del módulo se visualiza el color en el momento de guardar. Al editar más tarde el módulo en el editor de módulos, se utilizará el color de la gama de colores ajustada en ese momento. Esto puede provocar que la representación de colores del módulo en el editor de módulos difiera de la de la barra de módulos.

Consejo

Un módulo puede contener también sectores transparentes. Si se dibuja con este módulo en la muestra, ésta no será sobrescrita por las parejas de agujas con los sectores transparentes.

Más información

  • Agrupamiento

  • Sectores transparentes en el módulo

  • Modificar representación de las mallas

  • Cambiar a 4 fonturas (TC-T/TC-R/TC4)


Crear módulo desde la selección

 Ayuda de M1 Crear módulo en el editor de módulos Crear módulo de combinación Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear módulo desde la selección

Se puede crear un módulo desde cualquier sector de una muestra. Se puede determinar si se deberán o no aplicar en el módulo las pasadas en vacío eventualmente existentes en este sector y no insertadas por el usuario. La aplicación de estas pasadas en vacío se realizará, ante todo, cuando tras el procesamiento técnico se deba situar de forma consecutiva un módulo que incluya tales pasadas. De forma predeterminada no se aplicarán estas pasadas.

Objetivo

I. Crear un nuevo módulo a partir de una muestra:

  1. Seleccionar en la muestra el sector que se desea guardar como módulo.
    2. Advertencia

    No es preciso que la selección sea rectangular. En este caso, se crearán sectores transparentes. Si se secciona una acción de transferencia en el variador por medio de la selección se comprobará si la aguja que entrega o la que recibe se encuentra fuera de la selección. Si la acción de recibir se encuentra fuera, se guardará también la acción de la aguja y se restaurará de nuevo al insertar. Si la acción de entregar se encuentra fuera, se eliminará la acción de la aguja al guardar.

  2. Ejecutar la función Crear módulo desde la selección del menú Módulo.
    - o bien -
    Hacer clic en el icono [image] de la barra de herramientas Estándar.
    -> Aparecerá el diálogo Módulo nuevo: Aceptación de datos.
  3. Seleccionar los datos que se deban aplicar en el módulo.
  4. Hacer clic en el botón Aceptar.
    5. Resultado

    La imagen del vínculo del módulo aparecerá en la barra de módulos bajo la entrada <Nombre de la muestra>.
    Tendrá una L en la esquina superior izquierda.
    Simultáneamente se abrirá el editor de módulos con el módulo.

    En este caso hablamos de un módulo local. Éste se encuentra ahora en la muestra, pero aún no está guardado en la base de datos.
    La selección a partir de la cual se generó el módulo no se verá sustituida automáticamente por el nuevo módulo.

  5. Cerrar el Editor de módulos.
  6. Guardar el módulo en la base de datos por medio de la función Guardar en la base de datos del menú contextual del módulo en la barra de módulos.
    -> El módulo contiene el nombre del módulo <NOMBRE DEL USUARIO> de la muestra <NOMBRE DE LA MUESTRA> #<Número de orden> y se guarda en el explorador de módulos, en el grupo de módulos Nuevos módulos.
Advertencia

Si para la muestra se está utilizando una máquina con fonturas adicionales, durante la generación del módulo se pasará automáticamente a dos fonturas cuando las fonturas adicionales no contengan acciones de la aguja y la fontura anterior no tenga variador.

Objetivo

II. Aplicar en el módulo las pasadas en vacío que existan en el sector seleccionado y que no hayan sido insertadas por el usuario:

  1. Hacer clic en el icono [image] situado junto al icono [image] de la barra de herramientas Estándar.
    -> Aparecerán las funciones Estándar y Con todas las pasadas en vacío.
  2. Hacer clic en la función Con todas las pasadas en vacío de la lista.
    -> El símbolo cambia a [image] .

    3. Ahora podrá crear el módulo tal como se ha descrito arriba.

    Advertencia

    Al crear un módulo desde la muestra no se recoge un ciclo de la muestra en el módulo.
    La gama de colores de la barra de herramientas Colores del hilo no se guarda con el módulo, sino sólo el número de colores.

Más información

  • Seleccionar sector


Crear módulo de combinación

 Ayuda de M1 Crear módulo desde la selección Crear módulo de pasos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear módulo de combinación

Objetivo

Crear un módulo de combinación:

  1. Hacer clic en la función Crear módulo de combinación en el menú Módulo.
    -> Aparecerá el diálogo Módulo de combinación nuevo.
  2. Seleccionar un módulo en la barra de módulos o en el explorador de módulos y colocarlo en un campo del diálogo.
    - o bien -
    Arrastrar el módulo hasta el diálogo por medio de arrastrar y soltar.
    -> La imagen del módulo aparecerá en el cuadro en el que se ha colocado el módulo. Debajo del módulo aparecerá el nombre del módulo. En el campo de entrada situado debajo se introducirá automáticamente la anchura del módulo.
    Advertencia

    La altura de los módulos deberá ser idéntica respectivamente en los módulos de la pasada inferior y de la superior.

    Consejo

    Si permanece un momento con el puntero del ratón sobre el módulo en el diálogo se visualizará el nombre del módulo y además su tamaño. La primera cifra se refiere al número de agujas del módulo y la segunda, al número de pasadas de muestra.

  3. Modificar los valores de los campos de entrada.
    - o bien -
    Conservar los valores predeterminados.
  4. Hacer clic en el botón Aceptar.
    -> Aparecerá la imagen del módulo de combinación como módulo local en la barra de módulos. Para ello, la entrada <Nombre de la muestra> debe estar seleccionada en el cuadro de lista.
    Advertencia

    Si el valor modificado es menor que la anchura del módulo, los módulos se insertarán solapados.
    A los módulos de la columna izquierda y derecha les puede asignar el valor 0. De esta forma no se agregarán estos módulos en la muestra al dibujar.
    Si no estaba abierta ninguna muestra al crear el módulo de combinación, aparecerá una petición de confirmación sobre si desea guardar el módulo de combinación en la base de datos de módulos. En este caso aparecerá el módulo en el explorador de módulos en el grupo de módulos Nuevos módulos.

Las imágenes de los módulos de combinación muestran el icono [image] en la esquina inferior derecha.

Más información

  • Módulo de combinación nuevo (diálogos)

  • Dibujar con un módulo de combinación


Crear módulo de pasos

 Ayuda de M1 Crear módulo de combinación Crear módulo container Técnica Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear módulo de pasos

Objetivo

Crear un módulo de pasos:

  1. Hacer clic en la función Crear módulo de pasos en el menú Módulo.
    -> Aparecerá el diálogo Módulo de pasos nuevo.
  2. Seleccionar un módulo en la barra de módulos o en el explorador de módulos y colocarlo en un campo vacío del diálogo.
    - o bien -
    Arrastrar el módulo hasta el diálogo por medio de arrastrar y soltar.
    -> La imagen del módulo aparecerá en el cuadro en el que se ha colocado el módulo. Debajo del módulo aparecerá el nombre del módulo. En el correspondiente campo de entrada se introducirá automáticamente la anchura o la altura del módulo en número de pasadas de tisaje.
    Advertencia

    Este módulo está compuesto por un máximo de tres módulos individuales superpuestos. En la pasada inferior se aplica el módulo de inicio, en la pasada central el módulo de repetición y en la pasada superior el módulo de final. Sólo se pueden utilizar módulos con 1 pasada de muestra.
    Los módulos se pueden emplazar en diagonal de izquierda a derecha o en diagonal de derecha a izquierda en el diálogo. Si se ha insertado un módulo de inicio o un módulo de final, entonces la dirección estará determinada, y mediante el diálogo se podrá definir en qué lugar es posible insertar más módulos en el diálogo. En las posiciones en las que ya no se puede insertar ningún módulo aparecerá la siguiente imagen:

    Consejo

    Si permanece un momento con el puntero del ratón sobre el módulo en el diálogo se visualizará el nombre del módulo y además su tamaño. La primera cifra se refiere al número de agujas del módulo y la segunda, al número de pasadas de muestra.

  3. Modificar los valores de los campos de entrada.
    - o bien -
    Conservar los valores predeterminados.
    Advertencia

    En los campos de entrada se deberá indicar la distancia de inserción que deben tener los módulos entre sí al dibujarlos en la muestra.

  4. Hacer clic en el botón Aceptar.
    -> Aparecerá la imagen del módulo como módulo local en la barra de módulos. Para ello, la entrada <Nombre de la muestra> debe estar seleccionada en el cuadro de lista.
    Advertencia

    Si no estaba abierta ninguna muestra al crear el módulo de pasos aparecerá una petición de confirmación sobre si desea guardar el módulo de pasos en la base de datos de los módulos. En este caso aparecerá el módulo en el explorador de módulos en el grupo de módulos Nuevos módulos.

Las imágenes de los módulos de pasos tienen el icono [image] en la esquina inferior derecha.

Más información

  • Nuevo módulo de pasos (diálogo)

  • Dibujar con un módulo de pasos


Crear módulo container Técnica

 Ayuda de M1 Crear módulo de pasos Crear módulo container Inversión Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear módulo container Técnica

Objetivo

Crear un módulo container Técnica:

  1. Abrir la función Crear módulo container Técnica en el menú Módulo.
    -> Aparecerá el diálogo Módulo container Técnica nuevo.
  2. Seleccionar un módulo en la barra de módulos o en el explorador de módulos y colocarlo en un campo del diálogo.
    - o bien -
    Arrastrar el módulo hasta el diálogo por medio de arrastrar y soltar.
    -> La imagen del módulo aparecerá en el cuadro en el que se ha colocado el módulo. Debajo del módulo aparecerá el nombre del módulo.
    Consejo

    Si permanece un momento con el puntero del ratón sobre el módulo en el diálogo se visualizará el nombre del módulo y además su tamaño. La primera cifra se refiere al número de agujas del módulo y la segunda, al número de pasadas de muestra.

  3. Hacer clic en el botón Aceptar.
    -> Aparecerá la imagen del módulo container como módulo local en la barra de módulos. Para ello, la entrada <Nombre de la muestra> debe estar seleccionada en el cuadro de lista.
    Advertencia

    Si no estaba abierta ninguna muestra al crear el módulo container aparecerá una petición de confirmación sobre si desea guardar el módulo container en la base de datos de los módulos. En este caso aparecerá el módulo en el explorador de módulos en el grupo de módulos Nuevos módulos.

Las imágenes de los módulos container Técnica muestran el icono [image] en la esquina inferior derecha.

Más información

  • Módulo container Técnica nuevo (diálogo)

  • Los módulos container Técnica de M1


Crear módulo container Inversión

 Ayuda de M1 Crear módulo container Técnica Crear módulo límite Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear módulo container Inversión

Objetivo

Crear un módulo container Inversión:

Requisito
  • En el caso del módulo utilizado para el módulo container Inversión, debe estar activada la casilla de verificación Módulo knit and wear en la ficha Técnica del diálogo Propiedades de: <Nombre del módulo>.
  • El módulo sólo debe tener la capa de tisaje delantera (L0).

  1. Ejecutar la función Crear módulo container Inversión del menú Módulo.
    -> Aparecerá el diálogo Nuevo módulo container Inversión.
  2. Seleccionar un módulo en la barra de módulos o en el explorador de módulos y colocarlo en el campo inferior izquierdo del diálogo.
    - o bien -
    Arrastrar el módulo hasta el diálogo por medio de arrastrar y soltar.

    3. Aparecerá la imagen del módulo (= módulo original). El módulo invertido horizontalmente para la capa de tisaje 0 y los dos módulos para la capa de tisaje 1 se crean automáticamente, visualizándose en el diálogo. Estos reciben como caracterización el símbolo [image] en la esquina inferior derecha. Debajo de las imágenes aparecerá el nombre del módulo correspondiente. Si el módulo original contiene el sufijo _0<, los sufijos de los módulos creados automáticamente por la workstation de muestras se modificarán de la siguiente forma:

    Original | De M1
_1< | _1>
_0< | _0>

    El sufijo del nombre contiene informaciones sobre la capa de tisaje y la inversión:
    0 = capa de tisaje 0 (delante)
    1 = capa de tisaje 1 (delante)
    < = sin invertir (columna izquierda en el diálogo)
    > = invertido (columna derecha en el diálogo)
    El módulo container recibe el nombre del módulo original sin el sufijo _0<.

    Consejo

    Si permanece un momento con el puntero del ratón sobre el módulo en el diálogo se visualizará el nombre del módulo y además su tamaño. La primera cifra se refiere al número de agujas del módulo y la segunda, al número de pasadas de muestra.

  3. Hacer clic en el botón Aceptar.
    -> Aparecerá la imagen del módulo container en el explorador de módulos en el grupo de módulos Nuevos módulos.
Advertencia

Al convertir el módulo de la capa de tisaje anterior a la posterior, el diseño se aplicará como transparencia. Esto significa que en un cruce de trenza de izquierda a derecha en la capa de tisaje anterior, ésta aparece como cruce de derecha a izquierda en la capa de tisaje posterior.
Si en la capa de tisaje posterior se necesita también el cruce de izquierda a derecha, se deberá utilizar el módulo invertido de la capa de tisaje posterior.
Si se crean automáticamente módulos de inversión en un container de inversión, también serán invertidos los símbolos sustitutivos para la vista de símbolos.

Las imágenes de los módulos container Inversión presentan el icono [image] en la esquina inferior derecha.

Advertencia

Se puede utilizar también otro módulo para la creación automática de módulos. Se deberá tener en cuenta lo siguiente:

  • Sólo se pueden utilizar módulos k&w.
  • Solamente se pueden utilizar módulos con una capa de tisaje.
  • En la pasada inferior sólo se pueden utilizar módulos con capa de tisaje delantera.
  • En la pasada superior sólo se pueden utilizar módulos con capa de tisaje trasera.
  • Todos los módulos individuales deben tener la misma cantidad de pasadas de muestra.

Más información

  • Nuevo módulo container Inversión (diálogo)

  • Dibujar con un módulo container Inversión


Crear módulo límite

 Ayuda de M1 Crear módulo container Inversión Crear módulo con condición (condiciones) límite Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear módulo límite

Objetivo

Crear un módulo límite:

  1. Abrir la función Módulo nuevo en el menú Archivo.
    -> Aparecerá el diálogo Módulo nuevo.
  2. Introducir un nombre de módulo.
    - o bien -
    Introducir el nombre del módulo más tarde en el diálogo Propiedades de: <Nombre del módulo>.
    3. Advertencia

    Si se introduce el nombre del módulo en el diálogo Módulo nuevo, este nombre aparecerá en todos los idiomas. También puede introducir el nombre del módulo recién en el diálogo Propiedades de: <Nombre del módulo>, éste aparecerá entonces sólo en el idioma seleccionado.

    Consejo

    Los módulos límite no disponen de elementos de unión que puedan visualizarse en el explorador de módulos o en la barra de módulos. Un nombre de módulo que sea expresivo hará más fácil el reconocimiento del módulo.

  3. Indicar el número de pasadas y columnas que se necesiten para el nuevo módulo.
  4. Seleccionar el módulo No del cuadro de la lista.
    5. Advertencia

    Como los módulos límite sólo consisten en acciones de transferencia, se obtendrá una hoja de la aguja en vacío del tamaño que se elija.

  5. Hacer clic en el botón Aceptar del diálogo Módulo nuevo.
    6. Resultado

    Aparecerá el diálogo Propiedades de: <Nombre del módulo>. Si aún no se ha introducido ningún nombre del módulo aparecerá en la barra de títulos Propiedades de: noname x. La x representa un número que aumentará automáticamente con cada nuevo módulo. Con cada nuevo inicio de la workstation de muestras se comienza de nuevo con 1.

  6. Introducir las propiedades del módulo.
  7. Haga clic en el botón Aceptar en el diálogo Propiedades de: <Nombre del módulo>.
    -> Aparecerá el editor de módulos.
  8. Dibujar las acciones de transferencia.
  9. Introducir los parámetros del módulo y los datos de las pasadas técnicas.
    10. Advertencia

    Las pasadas de transferencia que resultan de las acciones de la aguja con condiciones de arranque no se guardan con el módulo. Por lo tanto, no debería asignar parámetros a estas pasadas. Al insertar los módulos en la muestra, las acciones de transferencia se vuelven a insertar automáticamente en el nivel de condiciones de arranque y, de esta forma, vuelven a aparecer en la muestra.
    La gama de colores de la barra de herramientas Colores del hilo tampoco se guarda con el módulo, sino sólo el número de colores. En la imagen del vínculo del módulo se visualiza el color en el momento de guardar. Al editar más tarde el módulo en el editor de módulos, se utilizará el color de la gama de colores ajustada en ese momento. Por esa razón, es posible que la representación de colores de los módulos sea distinta en el editor de módulos y en la barra de módulos.

  10. Agrupar todas las pasadas técnicas en una pasada de muestra.
  11. Ejecutar la función Insertar línea para condiciones límite del menú Edición.
    12. Resultado

    Después de la última línea se inserta una línea amarilla. Esta línea se denomina línea de condiciones límite. Las columnas de control también obtendrán un fondo amarillo en estas pasadas.

    Advertencia

    Si para una pareja de agujas se precisan varias condiciones límite, se deberá insertar para cada una de estas condiciones límite una línea.
    Si se desea insertar la nueva línea de condiciones límite debajo de una línea ya existente, se deberá seleccionar ésta antes de activar la función Insertar línea para condiciones límite.

  12. Dibuje la ocupación de la aguja en la línea amarilla con los iconos [image] [image] [image] de la barra de herramientas Acciones de la aguja.

    13. Indique la ocupación de la aguja con la que desee dibujar en la muestra las acciones de transferencia existentes en el módulo límite al insertar en la muestra el módulo con condiciones límite. En las agujas donde no haya indicado ninguna ocupación no se comprobará la ocupación de la aguja al insertar el módulo en la muestra. Esto tiene el mismo significado que el símbolo [image] no comprobar ocupación de la aguja.

  13. Hacer clic en la función Cerrar archivo del menú Archivo.
    - o bien -
    Hacer clic en el botón [image] en el margen derecho de la barra de títulos.
    -> Aparecerá una ventana preguntando si desea guardar el módulo en la base de datos.
  14. Hacer clic en el botón Sí.
    -> Aparecerá una nota informando de que el módulo se ha guardado en el grupo de módulos Nuevos módulos.

    15. Si hace clic en el botón No, el módulo desaparecerá sin haber sido guardado en la base de datos.

  15. Hacer clic en el botón Aceptar.
Advertencia

Se recomienda generar un grupo de módulos propio para los módulos límite y mover los módulos en el explorador de módulos desde el grupo de módulos Nuevos módulos al nuevo grupo de módulos.

Más información

  • Módulo límite

  • Insertar línea para condiciones límite

  • Agrupar bloque de selección en una pasada de muestra

  • Vínculos del módulo


Crear módulo con condición (condiciones) límite

 Ayuda de M1 Crear módulo límite Crear módulo Jacquard Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear módulo con condición (condiciones) límite

Existen dos posibilidades para generar un módulo con condición (condiciones) límite:

  • Añadiendo las condiciones límite a un módulo existente.
  • Creando un módulo nuevo y añadiéndole las condiciones límite.
Objetivo

Generar un nuevo módulo y añadir la(s) condición (condiciones) límite:

  1. Abrir la función Módulo nuevo en el menú Archivo.
    -> Aparecerá el diálogo Módulo nuevo.
  2. Introducir un nombre de módulo.
    - o bien -
    Introducir el nombre del módulo más tarde en el diálogo Propiedades de: <Nombre del módulo>.
    3. Advertencia

    Si se introduce el nombre del módulo en el diálogo Módulo nuevo, éste aparecerá en todos los idiomas. También puede introducir el nombre del módulo recién en el diálogo Propiedades de: <Nombre del módulo>, éste aparecerá entonces sólo en el idioma seleccionado.

  3. Indicar el número de pasadas y columnas que se necesiten para el nuevo módulo.
  4. Seleccionar un módulo del cuadro de lista.
  5. Hacer clic en el botón Aceptar del diálogo Módulo nuevo.
    6. Resultado

    Aparecerá el diálogo Propiedades de: <Nombre del módulo>. Si aún no se ha introducido ningún nombre del módulo aparecerá en la barra de títulos Propiedades de: noname x. La x representa un número que aumentará automáticamente con cada nuevo módulo. Con cada nuevo inicio de la workstation de muestras se comienza de nuevo con 1.

  6. Introducir las propiedades del módulo.
  7. Hacer clic en el botón Aceptar.
    -> Aparecerá el editor de módulos.
  8. Dibujar el nuevo módulo por medio de las acciones de la aguja y/o los módulos existentes.
  9. Introducir los parámetros del módulo y los datos de pasadas técnicas.
    10. Advertencia

    Las pasadas de transferencia que resultan de las acciones de la aguja con condiciones de arranque no se guardan con el módulo. Por lo tanto, no debería asignar parámetros a estas pasadas. Al insertar los módulos en la muestra, las acciones de transferencia se vuelven a insertar automáticamente en el nivel de condiciones de arranque y, de esta forma, vuelven a aparecer en la muestra.
    La gama de colores de la barra de herramientas Colores del hilo tampoco se guarda con el módulo, sino sólo el número de colores. En la imagen del vínculo del módulo se visualiza el color en el momento de guardar. Al editar más tarde el módulo en el editor de módulos, se utilizará el color de la gama de colores ajustada en ese momento. Por esa razón, es posible que la representación de colores de los módulos sea distinta en el editor de módulos y en la barra de módulos.

  10. Hacer clic en la función Insertar línea para módulo límite en el menú Edición.
    11. Resultado

    Delante de la primera pasada se insertará una pasada roja. Esta línea se denomina línea de módulo límite. Las columnas de control también obtendrán un fondo rojo en estas pasadas.

    Advertencia

    Si para una pareja de agujas se precisan varias condiciones límite, se deberá insertar para cada una de estas condiciones límite una línea para el módulo límite.
    Si se desea insertar la nueva línea del módulo límite encima de una línea ya existente, se deberá seleccionar ésta antes de activar la función Insertar línea para módulo límite.

  11. Hacer clic en la función Explorador de módulos en el menú Ver.
  12. Seleccionar el módulo límite deseado en el explorador de módulos y colocarlo en una pasada roja.
    13. Advertencia

    Se puede situar un módulo límite varias veces seguidas en una línea de módulo límite. Si se selecciona un módulo límite estará automáticamente activado el símbolo [image] de la barra de herramientas Herramientas de dibujo.
    También se pueden colocar distintos módulos límite en una línea de módulos límite. La línea de módulos límite no tiene que estar rellena en toda la anchura.

  13. Cerrar el explorador de módulos.
  14. Modificar la representación de mallas en la vista de patrones con la función Modificar representación de las mallas en el menú Herramientas.
    15. Advertencia

    En los módulos en los que se alargan las mallas, se podrá adaptar el alargamiento de las mallas en la vista de patrones. Si se han añadido las condiciones límite a un módulo existente y la adaptación ya se ha realizado en el modulo existente, ya no será necesario realizar este paso.

  15. Hacer clic en la función Cerrar archivo del menú Archivo.
    - o bien -
    Hacer clic en el botón [image] en el margen derecho de la barra de títulos.
    -> Aparecerá una ventana preguntando si desea guardar el módulo en la base de datos.
  16. Hacer clic en el botón Sí.
    -> Aparecerá una nota informando de que el módulo se ha guardado en el grupo de módulos Nuevos módulos.

    17. Si hace clic en el botón No, el módulo desaparecerá sin haber sido guardado en la base de datos.

  17. Hacer clic en el botón Aceptar.
Advertencia

Se recomienda generar un grupo de módulos propio para los módulos con condiciones límite. Desplazar el nuevo módulo con condiciones límite del grupo de módulos Nuevos módulos hasta allí.
Agregar este grupo de módulos al grupo de módulos Favoritos (barra de módulos) si desea que el módulo se pueda seleccionar en la barra de módulos.

Más información

  • Módulo límite

  • Insertar línea para módulo límite

  • Vínculos del módulo

  • Modificar representación de las mallas


Crear módulo Jacquard

 Ayuda de M1 Crear módulo con condición (condiciones) límite Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear módulo Jacquard

En un módulo Jacquard puede definir usted mismo la secuencia de ejecución del Jacquard. Para diferenciarlo del generador de Jacquard, a este módulo también se le llama tablas Jacquard.

Objetivo

Crear módulo Jacquard:

  1. Ejecutar la función Nuevo módulo Jacquard del menú Módulo.
    -> Se abrirá el diálogo Definición de módulo Jacquard.
  2. Establecer los parámetros en el diálogo.
    3. Advertencia

    Se deben indicar al menos los siguientes parámetros:
    - Cantidad de los colores Jacquard
    - Pasadas de muestra por color
    - Columnas por color
    - Cara de la imagen del Jacquard
    De forma opcional también se puede indicar el nombre del módulo.
    Además, también se puede seleccionar un generador Jacquard como plantilla. En tal caso sólo se debe indicar el número de colores Jacquard.

  3. Cerrar el diálogo por medio del botón Aceptar.
    -> Aparece el editor de módulos, donde ahora se podrá dibujar la secuencia deseada por medio de las acciones de la aguja.
    4. Advertencia

    Asegurarse de que los colores del hilo están desactivados. También se pueden utilizar otros colores, pero hay que asegurarse de que los nuevos colores se vayan a utilizar a lo largo de todo el ancho. No se debe modificar el número de pasadas y columnas.

    Ejemplo:
    - casilla de verificación Con relieve activada
    - Colores Jacquard = 2
    - Pasadas de muestra = 2
    - Columnas por color = 4

    Advertencia

    El módulo está dividido en bloques de diferente fondo de color en los que se deben insertar las secuencias. Cada uno de los bloques sirve para dibujar la secuencia de un color (con fondo gris claro u oscuro según su uso).
    Si se ha activado la casilla de verificación Con relieve, se visualizará un bloque adicional (con fondo verde oscuro) en el que se podrá dibujar la secuencia para el relieve.

  4. Introducir los parámetros del módulo y los datos de pasadas técnicas.
  5. Hacer clic en la función Cerrar archivo del menú Archivo.
    - o bien -
    Hacer clic en el botón [image] en el margen derecho de la barra de títulos.
    -> Aparecerá una ventana preguntando si desea guardar el módulo en la base de datos.
  6. Hacer clic en el botón Sí.
    -> Aparecerá el diálogo Propiedades de: <Nombre del módulo>.
  7. Introducir las propiedades del módulo.
    8. Advertencia

    Si el módulo Jacquard no se está utilizando en toda la anchura de la muestra, el procesamiento técnico debe saber qué tipo de tisaje se está utilizando con el módulo Jacquard. Esto es necesario para que se pueda utilizar la integración en red correcta. En los módulos Jacquard con tipo de tisaje Red Jac se debe indicar, además, el dorso de la red que se vaya a utilizar en el módulo Jacquard.
    Para ello, en la ficha Técnica aparecerá el cuadro de lista Dorso de la red en el apartado Jacquard. Están disponibles las siguientes entradas:
    - No es necesaria la integración en red.
    - Red 1x1
    - Red 1x2
    - Red 1x3
    - Red completa

  8. Hacer clic en el botón Aceptar.
    -> Aparecerá una nota informando de que el módulo se ha guardado en el grupo de módulos Nuevos módulos.

    9. Si hace clic en el botón No, el módulo desaparecerá sin haber sido guardado en la base de datos.

  9. Hacer clic en el botón Aceptar.
  10. En el explorador de módulos, desplazar el módulo del grupo de módulos Nuevos módulos al submódulo correspondiente al número de colores del grupo de módulos Jacquard.
Advertencia

De este modo, el módulo se puede seleccionar en el apartado Propiedades Jacquard del diálogo Jacquards y se puede asignar a un sector de la muestra.

Más información

  • Módulo Jacquard


Editar y guardar módulos.

 Ayuda de M1 Módulo - El trabajo con módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editar y guardar módulos.

Los módulos de la base de datos de módulos pueden estar protegidos contra escritura.
También módulos protegidos con escritura pueden ser editados y guardados con un nuevo nombre.

Objetivo

Editar y guardar un módulo de la base de datos de módulos:

  1. Abrir el módulo con doble clic en el Editor de módulos.
  2. Editar el módulo.
  3. Ejecutar la función Guardar del menú Archivo.
  4. A la consulta, si debe crearse una copia del módulo en la base de datos confirmar con Si.
    5. Resultado

    Al nombre del módulo se le añadirá automáticamente el suplemento Copia de.
    Las modificaciones realizadas en el módulo copiado no repercuten en el módulo original.
    El acceso directo de módulo al nuevo módulo aparece en el grupo de módulos Nuevos Módulos

  5. Abrir la función Cerrar archivo del menú Archivo.
    - o bien -
    Hacer clic en el botón [image] en el margen derecho de la barra de títulos.
  6. Ejecutar la función Propiedades del menú Archivo.
    -> Aparece el diálogo Propiedades de:<Copia de...>.
  7. Adaptar las propiedades y el nombre del módulo.
  8. Confirmar el diálogo con OK y cerrarlo.
  9. A la consulta, si los datos del módulo modificados deben ser guardados, confirmar con Si.

Más información

  • Propiedades de: <Nombre del módulo>


Insertar módulos

 Ayuda de M1 Editar y guardar módulos. Módulo - El trabajo con módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar módulos

Los módulos se pueden insertar en la muestra en la representación de pasadas técnicas y en la representación de pasadas de muestra. Esto no es posible en la representación de tisaje con inserción.
Cuando se inserta el módulo en una muestra se lleva a cabo un ajuste de color, siempre y cuando se encuentre activado el icono [image] de la barra de herramientas Colores de los módulos. Si el color de la pasada técnica del módulo se encuentra en la pasada de muestra de la muestra, éste se emplazará en la pasada del mismo color.
En la representación de pasadas técnicas [image] es posible determinar también en la primera pasada de muestra a partir de qué pasada técnica se insertará el módulo. Para ello, hacer clic en la pasada técnica en cuestión. Si la pasada técnica del mismo color se encuentra en la muestra por debajo de la pasada seleccionada, no se podrá llevar a cabo el ajuste de color en dicha pasada de muestra.

Advertencia

Encontrará más información acerca del ajuste de color en el capítulo Significado de los colores.

Mediante la función Definir pasada de referencia en el menú Edición tendrá la posibilidad de definir qué pasada técnica del módulo desea situar en la pasada técnica en la muestra también para las pasadas de muestra posteriores a la primera.

Objetivo

Situar un módulo en una pasada técnica determinada de la muestra:

Requisito

La representación de pasadas técnicas [image] debe estar activa.

  1. Seleccionar un módulo.
    -> El icono [image] de la barra de herramientas Herramientas de dibujo se activará automáticamente. El eco del módulo está visible.
  2. Situar el módulo en la pasada técnica que se desee.
    Advertencia

    La posición que se selecciona se describe en la esquina inferior izquierda del módulo.

La función Insertar módulos sin ajuste de pasadas del menú Módulo permite insertar un módulo independientemente de las pasadas de tisaje.

Más información

  • Definir pasada de referencia

  • Ajuste de pasadas

Temas

  • Dibujar con módulos
  • Crear sectores Jacquard en la muestra
  • Prioridad de variador (ejemplo)


Dibujar con módulos

 Ayuda de M1 Crear sectores Jacquard en la muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Dibujar con módulos

Seleccionando un módulo en la barra de módulos o en el explorador de módulos se dibujará con este módulo en la muestra en función del icono que se haya seleccionado en la barra de herramientas Herramientas de dibujo.

Función | Objetivo
Lápiz | Manteniendo presionado el botón del ratón se insertan los módulos en la muestra en una línea discrecional. Utilice esta herramienta si desea insertar el módulo individualmente.
Línea | El módulo se repite varias veces dentro de una línea.
Rectángulo/Cuadrado | El módulo seleccionado se inserta en la muestra dentro de un rectángulo o de un cuadrado. Para poder insertar en un cuadrado deberá además mantener presionada la tecla Mayús.
Polígono | El módulo seleccionado se rellena en la muestra dentro de un polígono.
Elipse/Círculo | El módulo seleccionado es insertado en la muestra dentro de un círculo o una elipse. Para poder insertar en un círculo deberá además mantener presionada la tecla Mayús.

Advertencia

En el menú contextual de la barra de herramientas Herramientas de dibujo se puede activar o desactivar la función Dibujar seleccionando. Si la función está activa, el sector dibujado será seleccionado automáticamente. Si la función está desactivada, se preservarán selecciones ya existentes.

Objetivo

Dibujar con un módulo:

  1. Hacer clic en el módulo deseado en la barra de módulos o en el explorador de módulos.
    -> Una acción de la aguja que eventualmente esté activa se desactivará. Al mismo tiempo estará visible el Eco del módulo.
  2. Hacer clic en la herramienta de dibujo deseada.
    - o bien -
    Mantenga la herramienta de dibujo seleccionada.
  3. Dibujar con el módulo en el tejido.
    -> Las acciones de la aguja que se encuentran debajo del Eco del módulo se sobrescriben al insertar el módulo.
Consejo

Es posible modificar la posición del módulo con respecto al cursor presionando la tecla Desplazamiento. El ajuste permanece hasta que se selecciona otro módulo.

Advertencia

Cualquier sector de la muestra se puede desplazar posteriormente. Desplazar selecciones

La barra de herramientas Datos del módulo permite determinar cómo se insertarán los módulos del sector del borde de la selección en la muestra y qué atributos del módulo se aplicarán a la muestra.
Un módulo puede contener también sectores transparentes. Si se dibuja con este módulo en la muestra, ésta no será sobrescrita por las parejas de agujas con los sectores transparentes.
Otras opciones para dibujar con módulos:

Función | Objetivo
Crear selección y rellenar con la varita mágica | Rellena con módulos los sectores seleccionados con la varita mágica.
Rellenar selecciones | Rellena con módulos una selección actual.
Multi-Copy | Inserta repetidamente módulos en la muestra a una distancia determinada por el usuario.

Consejo

Por medio de la tecla Esc puede anular rápidamente la selección de módulos.

Más información

  • Dibujar con acción de la aguja y/o color

  • Dibujar con longitud de mallas

  • Barra de herramientas Herramientas de dibujo

  • Barra de herramientas Datos del módulo

  • Desplazar sectores de la muestra

  • Sectores transparentes en el módulo

  • Cancelar funciones del cursor

  • Eco del módulo

Temas

  • Dibujar con un módulo de combinación
  • Dibujar con un módulo de pasos
  • Dibujar con un módulo container Inversión


Dibujar con un módulo de combinación

 Ayuda de M1 Dibujar con módulos Dibujar con un módulo de pasos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Dibujar con un módulo de combinación

Objetivo

Dibujar con un módulo de combinación:

  1. Hacer clic en el módulo deseado en la barra de módulos o en el explorador de módulos.
    -> En la barra de herramientas herramientas de dibujo está activado automáticamente el icono [image] .
  2. Fijar una selección de rectángulo en el tejido.

En un módulo de combinación puede indicarse la distancia horizontal entre cada uno de los módulos independientes.
- Repetición horizontal: Los módulos de la columna central del diálogo se repetirán varias veces dependiendo de la selección. Cada pasada se observará en particular, teniendo en cuenta los valores para la distancia horizontal. Los módulos de la columna derecha e izquierda sólo se insertarán una vez de forma horizontal en la muestra respectivamente.
- Repetición vertical: Los módulos de la pasada central del diálogo se repetirán en vertical, en función de la selección, tantas veces como quepan en la misma. Cada módulo se observará en particular. Los módulos de la pasada inferior y superior se insertarán sólo una vez en la muestra de forma vertical respectivamente y deberán tener la misma altura.

Ejemplo de un módulo de combinación con ciclos

Disposición de los módulos después de dibujar con el módulo de combinación con ciclos

Más información

  • Crear módulo de combinación

  • Módulo de combinación (diálogo)


Dibujar con un módulo de pasos

 Ayuda de M1 Dibujar con un módulo de combinación Dibujar con módulos Dibujar con un módulo container Inversión Se necesitan Stoll Customer Support, nombre del cliente y PIN

Dibujar con un módulo de pasos

Ejemplo de un módulo de pasos

Objetivo

Dibujar con un módulo de pasos:

  1. Hacer clic en el módulo deseado en la barra de módulos o en el explorador de módulos.
    -> En la barra de herramientas herramientas de dibujo está activado automáticamente el icono [image] .
  2. Fije una selección en el tejido.
Resultado

El módulo se dibuja en una pasada de muestra. Independientemente del comienzo de la selección se insertarán los módulos individuales en la muestra según la dirección que se haya indicado en el diálogo. Los módulos de la pasada inferior y superior se insertarán sólo una vez en la muestra respectivamente y el módulo del centro se repetirá varias veces dependiendo de la selección.

Este módulo se utiliza principalmente para remallar.

Disposición de los módulos después de dibujar con el módulo de pasos


Dibujar con un módulo container Inversión

 Ayuda de M1 Dibujar con un módulo de pasos Dibujar con módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Dibujar con un módulo container Inversión

En un módulo container Inversión se puede seleccionar con ayuda de la marca situada en la esquina inferior derecha qué módulo individual se debe insertar en la muestra. Significan:

Significado

El módulo inferior izquierdo del diálogo (= módulo original) se coloca en la capa de tisaje 0.

El módulo inferior derecho del diálogo (= inversión horizontal del módulo original) se coloca en la capa de tisaje 0.

El módulo superior izquierdo del diálogo (= conversión del módulo original para la capa de tisaje 1) se coloca en la capa de tisaje 1.

El módulo superior derecho del diálogo (= conversión del módulo original para la capa de tisaje 1, y a la vez inversión horizontal) se coloca en la capa de tisaje 1.

Advertencia

Si en la barra de herramientas Herramientas k&w se activa la vista posición delantera, solamente se podrán colocar los módulos para la posición delantera. Si se activa la posición trasera, solamente se podrán colocar los módulos para la posición trasera.

Objetivo

Dibujar con un módulo container Inversión:

  1. En la barra de módulos o en el explorador de módulos en el módulo container deseado dentro de la marca identificativa, hacer clic en la posición del módulo individual con el que se desee dibujar.
  2. Seleccionar el icono con el que se vaya a dibujar en la barra de herramientas Herramientas de dibujo.
  3. Dibujar con el módulo individual en la muestra.
Resultado

El módulo individual utilizado aparecerá en el grupo de muestras locales de la barra de módulos. Un cuadrado verde dentro de la marca identificativa del módulo container señaliza la posición de la que proviene dentro de la inversión del módulo container [image] .


Crear sectores Jacquard en la muestra

 Ayuda de M1 Dibujar con módulos Ajuste de pasadas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear sectores Jacquard en la muestra

Es posible crear sectores Jacquard en la muestra de los siguientes modos:

  • Con ayuda del diálogo Jacquards
  • Dibujar con un generador de Jacquard o con un módulo Jacquard
Objetivo

Creación de un nuevo sector Jacquard en la muestra con ayuda del diálogo Jacquards:

  1. Seleccionar el sector en la muestra a la cual se desea asignar el Jacquard.
  2. Abrir el diálogo Jacquards mediante la función Jacquards del menú Edición.
    -> El botón de opción Nuevo se selecciona automáticamente.
    3. Advertencia

    El sector de la muestra también se puede seleccionar después de abrirse el diálogo. No obstante, en tal caso se deberá seleccionar manualmente el botón de opción Nuevo.

  3. Seleccionar el generador de Jacquard o el módulo de Jacquard deseado en el apartado Propiedades Jacquard.
  4. Hacer clic en el botón Aceptar o en Aplicar.
Advertencia

En un Jacquard que abarca todo el ancho de la muestra se insertan automáticamente módulos de transferencia para el principio y el final de la red. Éstos no sobrescriben la muestra, sino que se añaden de forma adicional, con lo que se eleva el número de pasadas de muestra. Los módulos que se utilizan para ello se pueden visualizar en el diálogo Jacquards. En este diálogo también es posible realizar cambios posteriormente en el Jacquard.

Más información

  • Dibujar con módulos

  • Generar Jacquard de color a partir de imagen


Ajuste de pasadas

 Ayuda de M1 Crear sectores Jacquard en la muestra Significado de los colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ajuste de pasadas

Objetivo

Selección de las pasadas de un módulo al insertar en la muestra:

La siguiente descripción se refiere a una muestra unicolor.
El significado de los colores para la inserción de módulos se explica en el capítulo Significado de los colores al insertar módulos.
La agrupación juega un papel esencial al insertar módulos en la muestra. La pasada de muestra del módulo se comparará con la correspondiente pasada de muestra de la muestra y las pasadas técnicas se intercalarán siguiendo las siguientes reglas:

  • Las pasadas de mallas no se insertan en las pasadas de transferencia y viceversa.
  • Las pasadas técnicas se insertan en las pasadas técnicas que tengan el mismo variador.

Si el variador es distinto se procederá siguiendo las siguientes reglas:

Módulo | Muestra | Resultado
 |  | Dependiendo del ajuste en el menú Módulo/Insertar módulo: Resolver conflictos de variador se insertará en la pasada actual o como pasada nueva después de la pasada actual.
 |  | Las pasadas de transferencia se ordenan de acuerdo con los ajustes del menú Módulo/Prioridad de variador en módulos según la dirección y el tamaño del variador.

Si el variador de transferencia es distinto en el módulo y la muestra, se utilizará con el variador del módulo.
El ajuste de pasadas se puede influenciar por medio de las siguientes funciones:

Más información

  • Definir pasada de referencia

  • Insertar módulos sin ajuste de pasadas

  • Agrupar bloque de selección en una pasada de muestra

  • Proceso de variador (ejemplo)


Significado de los colores

 Ayuda de M1 Ajuste de pasadas Prioridad de variador (ejemplo) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Significado de los colores

Cuando se inserta un módulo en una muestra se lleva a cabo un ajuste de color, siempre y cuando se encuentre activado el icono [image] de la barra de herramientas Datos del módulo. Si el color de la pasada técnica del módulo se encuentra en la pasada de muestra de la muestra, éste se ubicará en la pasada del mismo color.

Los iconos de la barra de herramientas Datos del módulo influyen la inserción de módulos de la siguiente manera:

I. El icono Aplicar colores y acciones de la aguja está activado.

En las pasadas de mallas, en las cuales está presente el color del módulo, se emplaza la pasada de mallas del módulo en la pasada de mallas del mismo color en la muestra. Este proceso se denomina Ajuste de color. En la representación de pasadas de muestra es indiferente en qué pasada de mallas dentro de una pasada de muestra se coloque el módulo.

Advertencia

También se puede seleccionar un color para el módulo de la barra de herramientas Color del hilo. En este caso se buscará en la muestra una pasada técnicas con este color y se emplazará allí la pasada de mallas del módulo. El color seleccionado se deberá anular de nuevo por medio de la función Restablecer todos los colores de edición en el menú contextual de la barra de herramientas Datos del módulo.

El color, que se ha seleccionado en la barra de herramientas Colores del hilo, aparecerá en la barra de herramientas Datos del módulo. Estará enmarcada por el color del módulo.

Si el color del módulo no existe en el tejido, no tendrá lugar ningún ajuste de colores, y la primera pasada de mallas del módulo se emplazará en la primera pasada de mallas dentro de una pasada de la muestra. Se utilizará el color del módulo.

II. El icono Aplicar acciones de la aguja está activado

Si sólo se aplican las acciones de la aguja, no se puede efectuar un ajuste de colores. La primera pasada de mallas del módulo se emplaza en la primera pasada de mallas dentro de una pasada de la muestra. Se utiliza el primer color de la muestra, visto de abajo a arriba, en el sector Eco del módulo.

III. El icono Aplicar colores está activado

El color del módulo se aplicará en todas las acciones de la aguja, que se encuentren en el sector del eco.

Advertencia

La función Insertar módulos sin ajuste de pasadas del menú Módulo permite insertar un módulo independientemente de las pasadas de tisaje. La función Definir pasada de referencia del menú Edición permite definir en la representación de pasadas técnicas, incluso también para las pasadas de muestra posteriores a la primera, qué pasada técnica del módulo se debe situar en qué pasada técnica de la muestra.

Más información

  • Barra de herramientas Datos del módulo


Prioridad de variador (ejemplo)

 Ayuda de M1 Significado de los colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

Prioridad de variador (ejemplo)

Requisito

En la muestra existe el módulo de trenza 2x2<, y a su lado se emplazará el módulo de trenza 2x2>. En el menú Módulo/Prioridad de variador en módulos dispone de los siguientes ajustes:
> Grande antes que pequeño
> Derecha antes que izquierda

El módulo de trenza 2x2< ya se encuentra emplazado en el tejido.

El módulo de trenza 2x2> se debe emplazar junto al módulo de trenza 2x2<.

Resultado después de emplazar el módulo de trenza 2x2>.

En la siguiente tabla se muestran las pasadas que se comparan entre sí así como el resultado de esta operación:

Muestra |  |  |  | Módulo |  |  |  | Resultado | Muestra nueva
TR | MR | NA | V | TR | MR | NA | V |  | TR | V
1 | 1 |  |  | 1 | 1 |  |  | La pasada de mallas permanece | 1 |
2 | 2 |  |  | 2 | 2 |  |  | La pasada de mallas permanece | 2 |
3 | 3 |  |  | 3 | 3 |  |  | La pasada de transferencia permanece | 3 |
4 |  |  |  | 4 |  |  |  | La pasada de mallas permanece | 4 |
5 |  |  |  | 5 |  |  |  | La pasada de transferencia permanece | 5 |
6 |  |  | L2 | 6 |  |  | R2 | TR 6 del módulo (según ajustes) | 6 | R2
 |  |  |  | 7 |  |  | L2 | TR 6 de la muestra se compara con TR 7 del módulo --> la pasada de transferencia permanece | 7 | L2
7 |  |  | R2 | 8 |  |  | L2 | TR 8 de la muestra (según ajustes) | 8 | R2
8 |  |  | R2 |  |  |  |  | TR 8 de la muestra (según ajustes) | 9 | R2
 |  |  |  |  |  |  |  | Del módulo sobra el TR 8 que se añade adicionalmente a la muestra. | 10 | L2
9 | 4 |  |  | 9 | 4 |  |  | La pasada de mallas permanece | 11 |

TR = pasada técnica, MR = pasada de mallas, NA = acción de la aguja, V = variador principal


Administrar módulos

 Ayuda de M1 Módulo - El trabajo con módulos Sectores transparentes en el módulo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Administrar módulos

En el explorador de módulos se administran todos los módulos en grupos de módulos. Aquí también se pueden exportar los módulos, para importarlos en otro equipo en la base de datos de módulos.
Los módulos del grupo de módulos Favoritos (barra de módulos) están disponibles constantemente en la barra de módulos durante la creación de la muestra. De esta forma se garantiza el acceso rápido a los módulos.
Es posible determinar personalmente los módulos que deben aparecer en la barra de módulos.

Más información

  • Explorador de módulos

  • Barra de módulos


Sectores transparentes en el módulo

 Ayuda de M1 Módulo - El trabajo con módulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Sectores transparentes en el módulo

Un módulo puede contener sectores transparentes. Al dibujar con este módulo, la muestra no será sobrescrita por las parejas de agujas con los sectores transparentes. Además, el módulo se insertará encadenado. Es decir, los módulos que se sitúan uno junto al otro por medio de la función de línea o al dibujar manteniendo presionada la tecla del ratón se solapan tanto como lo permitan los sectores transparentes. En el Eco del módulo es visible el encadenamiento.

Ejemplo:

Módulo con sectores transparentes

Resultado después del emplazamiento

Si no existiesen sectores transparentes en el módulo se emplazaría cada vez el sector rectangular completo.

Objetivo

Generar sectores transparentes en el módulo:

Requisito

El editor de módulos debe estar abierto.

Seleccionar el sector que deba ser transparente y hacer clic en el icono Borrar contenidos [image] de la barra de herramientas Herramientas de dibujo.
- o bien -
Seleccionar el icono Posición transparente en el módulo [image] de la barra de herramientas Acciones de la aguja y dibujar en los sectores que deban ser transparentes.
Resultado

El sector seleccionado se convertirá en transparente. Los sectores transparentes se representan con un fondo gris oscuro.

También se generan sectores transparentes cuando se crea un módulo, que no sea rectangular, desde la muestra. Los sectores transparentes sólo existen en el módulo, no en la muestra.

Advertencia

Si se desea borrar un sector dentro del módulo, habrá que utilizar para ello el icono Sin acción de aguja [image] de la barra de herramientas Acciones de la aguja.

Temas

  • Empleo de sectores transparentes en el módulo (ejemplos)


Empleo de sectores transparentes en el módulo (ejemplos)

 Ayuda de M1 Sectores transparentes en el módulo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Empleo de sectores transparentes en el módulo (ejemplos)

Al reemplazar módulos se reemplazan únicamente módulos completos. Esto significa que las acciones de la aguja en la muestra deben coincidir exactamente con las del módulo. En el siguiente ejemplo esto no se cumple:

Módulo para dibujar en la muestra | Resultado en la muestra
Existen 2 posibilidades para la creación de un módulo al que se le ha recortado la parte de (recepción) de la transferencia. 1.) El módulo se crea a partir de una selección en la muestra. 2.) El módulo se dibuja más ancho y a continuación se elimina una columna. | La toma se restablece automáticamente al dibujar en la muestra. Sólo en el módulo exterior derecho de la muestra coinciden todas acciones de la aguja con las del módulo con el que se ha dibujado. Todos los demás módulos tienen en el lado derecho la toma que no existe en el módulo original. Por lo tanto, en este caso solamente se sustituiría el módulo exterior derecho.

Para que en este ejemplo se puedan sustituir todos los módulos de la muestra, el módulo con el que se ha dibujado tiene que tener un sector transparente en la posición en la que en la que se ha introducido la toma en la muestra.

Advertencia

Este caso se da sólo, si el módulo se ha dibujado repetidamente en yuxtaposición.

Utilizando este módulo con sector transparente, el módulo se podrá sustituir en todas las posiciones de la muestra.

Advertencia

En los módulos con condiciones límite se emplean también sectores transparentes. Para ello, consulte Módulo container Técnica: Procesamiento de orillos de Intarsia - Alimentación.


M1 - El trabajo con muestras sin modelo

 Ayuda de M1 Módulo - El trabajo con módulos Ayuda online e instrucciones de uso del software de muestras M1 de STOLL Fully Fashion - El trabajo con modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

M1 - El trabajo con muestras sin modelo

En este capítulo se explican las formas de trabajo básicas con la workstation M1.

Temas

  • Tabla de los parámetros de muestras.
  • Tablas
  • Editar en la muestra
  • Reglas
  • Importar imágenes
  • Función de tisaje con inserción
  • Editor de secuencias
  • Editor de listas de secuencias
  • Order
  • Modificaciones en la denominación de la máquina para el muestreo
  • Máquinas con fonturas adicionales
  • Encabezado de la función Sintral
  • Tabla de hilos
  • Utilización de RS y contadores


Tabla de los parámetros de muestras.

 Ayuda de M1 M1 - El trabajo con muestras sin modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tabla de los parámetros de muestras.

En las siguientes tablas pueden ser visualizados o modificados los parámetros de muestras:

  • Tabla de longitud de mallas
  • Tabla NPS
  • Tabla PNP
  • Tabla del estiraje del tejido
  • Tabla de ciclos
  • Tabla de velocidad del carro
  • Tabla de correcciones de variador

Las tablas de parámetros de la muestra pueden ser invocadas en el menú Técnica de tisaje.

Las tablas de parámetros de la muestra disponen de una Barra de menús, un Menú contextual y una Barra de herramientas en común.
Las entradas con fondo blanco se pueden modificar, mientras que las entradas con fondo gris, no.
Si el cursor se encuentra en la tabla, es posible desplazar el puntero del ratón por medio de las teclas de cursor [image] , [image] , [image] y [image] hacia cualquier punto dentro de la tabla.

Objetivo

Modificar la anchura de columna en las tablas:

  1. Mover el cursor del ratón sobre la línea divisora dentro del encabezado.
    La forma del puntero cambiará.
  2. Manteniendo presionado el botón izquierdo del ratón, mueva el cursor del ratón a la izquierda o a la derecha hasta que la columna tenga la anchura deseada.
  3. Volver a soltar el botón del ratón.
Advertencia

Para buscar y seleccionar una entrada de la muestra, la entrada en cuestión debe estar seleccionada en la tabla correspondiente.

Temas

  • Combinaciones de teclas (Tablas de los parámetros de muestras)


Tabla de longitud de mallas

 Ayuda de M1 Tabla de los parámetros de muestras. Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tabla de longitud de mallas

Objetivo

Visualizar la Tabla de longitud de mallas:

Ejecutar la función Longitud de la malla del menú Técnica de tisaje.
- o bien -
Pulsar el botón Taba de longitud de mallas en el diálogo Parámetros globales de la muestra.

La tabla de longitud de mallas está subdividida en las siguientes fichas:

  • Utilizados/favoritos con las entradas de las longitudes de mallas utilizadas y las entradas marcadas como favoritos
  • Estándar con las entradas para muestra sin forma y muestra Fully Fashion
  • k&w con las entradas para muestras k&w

En cada ficha

Cada línea dentro de la tabla se denominará como entrada. Cada entrada se representará en un color. La tabla de longitud de mallas contiene las siguientes columnas:

Columna | Significado
Nº | Numeración consecutiva de las entradas
Color | Color de la entrada
NP | Índice para la asignación indirecta de las longitudes de mallas
PTS | Indicación sobre si se puede modificar el sector de cerraje de esta entrada.
Valor | Valor para la longitud de mallas
Descripción | Nombre para la entrada
Grp (Grupo) | Entradas que se combinan en un grupo
F, U, M, S, G (Columnas de estado) | Estado de la entrada

Consejo

Si permanece un momento con el puntero del ratón sobre la línea del encabezado de la respectiva columna, obtendrá en algunas columnas una nota adicional sobre la entrada en cuestión en esta columna.

Más información

  • Tablas


Nº

 Ayuda de M1 Tabla de longitud de mallas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nº

Las entradas se numerarán automáticamente de forma consecutiva. Las entradas utilizadas en la muestra o en el módulo tienen un color de fondo distinto.

Consejo

Haciendo clic en el número se selecciona la columna completa de la tabla.


Color

 Ayuda de M1 Tabla de longitud de mallas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Color

A cada entrada se ha asignado un color. Al insertar nuevas entradas se asignará respectivamente de forma predeterminada el mismo color del diálogo Colores, por lo que debería cambiarlos para poder distinguirlos en la muestra o en el módulo.
Los colores se pueden editar mediante la función Cambiar color del menú contextual de la tabla correspondiente.

Advertencia

Para la longitud de mallas, el estiraje del tejido y lavelocidad del carro, los colores están visibles en la vista técnica, en la barra de visualización correspondiente.

Consejo

Con la muestra abierta se selecciona el índice correspondiente haciendo clic en el color. Entonces cambia la representación del cursor. El índice seleccionado puede ser entrado en la muestra a través de las columnas de control.


NP

 Ayuda de M1 Tabla de longitud de mallas Se necesitan Stoll Customer Support, nombre del cliente y PIN

NP

Se puede indicar un índice para el valor NP. La asignación por medio del índice tiene la ventaja de que si se modifica un valor en la máquina éste se tendrá que modificar sólo una vez, y esta modificación surtirá efecto en todas las pasadas, a las que se haya asignado el índice. En la asignación directa del valor, éste se deberá modificar en cada pasada.
En lugar de un valor también se puede introducir una ?. En este caso se efectuará la asignación del índice automáticamente por medio del Procesamiento técnico de la workstation de muestras. Se asignarán los índices libres de forma consecutiva ascendente. En el caso de índices no válidos el procesamiento técnico también asignará el índice. Los índices no válidos son el índice 0 y en las máquinas no TC, los índices 26 a 99.
Los valores de las entradas que tienen un índice NP se introducirán automáticamente en el archivo de configuración al crear el programa de tisaje (Sintral). Si se han asignado demasiados índices NP aparecerá en el procesamiento técnico un correspondiente mensaje de error y las entradas tras los 25 índices NP se introducirán en el programa de tisaje (Sintral) como valor directo.

Objetivo

Introducir Índice NP:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.
En una muestra no se pueden asignar a un índice valores distintos.

Requisito

En la columna Tipo está seleccionado el comando Referencia.

  1. Hacer clic junto al valor que se debe cambiar o junto al signo de interrogación dentro del campo de la columna NP.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo o la interrogación se sobrescribirá automáticamente.
Advertencia

Si no ha hecho clic junto al valor o la interrogación no se enmarcará el campo. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.


PTS

 Ayuda de M1 Tabla de longitud de mallas Se necesitan Stoll Customer Support, nombre del cliente y PIN

PTS

En esta columna se podrá indicar el comportamiento durante una modificación de la longitud de mallas en una pasada. Puede elegir entre las siguientes posibilidades:

Element | Significado
Selección = | Las diferentes longitudes de malla entre dos sectores contiguos pueden dividirse en partes iguales.
Selección ! | La longitud de malla en este sector deberá permanecer sin cambios. El cambio de cerraje se efectuará en el sector contiguo.

Objetivo

Seleccionar si un sector de cerraje debe permanecer sin cambios o no:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.

  1. Hacer clic en el campo en el que se deba realizar la selección.
    -> Aparecerá un cuadro de lista con el icono [image] .
  2. Hacer clic en el icono [image] .
    -> Se abrirá el cuadro de lista.
  3. Hacer clic en el comando deseado.
Advertencia

Al insertar una nueva entrada estará seleccionado de forma predeterminada el comando =.

Para hacer posibles distintos valores NP en una pasada debe estar activada en la Configuración la casilla de verificación Distintas longitudes de mallas por pasada de tisaje. En caso contrario aparecerá durante el procesamiento técnico el diálogo Ajuste de longitud de mallas. Si no está seleccionada la casilla de verificación también se puede seleccionar aquí el botón No realizar ningún ajuste para que permanezcan los distintos valores NP en una pasada de tisaje.

Velocidad estándar de la máquina en el sector de la modificación de cerrajes: MSEC=1.0
Con el comando Sintral MSECNPJ se podrá definir libremente la velocidad de la máquina en el sector de la modificación de cerrajes.

En la siguiente tabla de valores para la modificación de cerrajes significa:
Y = Número de agujas para modificar el cerraje en un valor
X = Número de agujas para el tiempo de parada entre la modificación de cerraje

Galga | MSEC 1.0 |  | MSEC 0.9 |  | MSEC 0.8 |  | MSEC 0.7 |  | MSEC 0.6 |  | MSEC 0.5
 | Y | X | Y | X | Y | X | Y | X | Y | X | Y | X
E 3 | 1,3 | 1,2 | 1,2 | 1,1 | 1 | 1 | 0,9 | 0,8 | 0,8 | 0,7 | 0,7 | 0,6
E 3,5 | 1,6 | 1,3 | 1,4 | 1,2 | 1,3 | 1 | 1,1 | 0,9 | 1 | 0,8 | 0,8 | 0,7
E 5 | 1,5 | 1,7 | 1,4 | 1,5 | 1,2 | 1,4 | 1 | 1,2 | 0,9 | 1 | 0,8 | 0,9
E 7 | 2,1 | 2,1 | 1,9 | 1,9 | 1,7 | 1,7 | 1,5 | 1,5 | 1,3 | 1,3 | 1,1 | 1,1
E 8 | 2,4 | 2,3 | 2,2 | 2,1 | 1,9 | 1,8 | 1,7 | 1,6 | 1,4 | 1,4 | 1,2 | 1,2
E 10 | 3 | 2,8 | 2,7 | 2,5 | 2,4 | 2,2 | 2,1 | 2 | 1,8 | 1,7 | 1,5 | 1,4
E 12 | 3,6 | 3,3 | 3,2 | 3 | 2,9 | 2,6 | 2,5 | 2,3 | 2,2 | 2 | 1,8 | 1,7
E 14 | 4,2 | 3,7 | 3,8 | 3,3 | 3,4 | 3 | 2,9 | 2,6 | 2,5 | 2,2 | 2,1 | 1,9
E 16 | 4,8 | 4,2 | 4,3 | 3,8 | 3,8 | 3,4 | 3,4 | 2,9 | 2,9 | 2,5 | 2,4 | 2,1
E 18 | 5,4 | 4,6 | 4,9 | 4,1 | 4,3 | 3,7 | 3,8 | 3,2 | 3,2 | 2,8 | 2,7 | 2,3

Más información

  • Configuración (diálogo)

  • Ajuste de longitud de mallas (diálogo)


Valor

 Ayuda de M1 Tabla de longitud de mallas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Valor

En los parámetros globales de la muestra se puede indicar alternativamente en esta columna el valor NP o el valor en mm para la longitud de mallas. Al crear una nueva muestra se aplicará este valor y, además, después se convertirá automáticamente en el otro valor.
La conmutación de la visualización del valor NP al valor en mm se realiza por medio de la función Visualizar valor en mm del menú contextual de la tabla de longitud de mallas.
En la línea del encabezado se visualizará respectivamente NP o mm.
En la columna NP se visualizará la galga seleccionada al generar la muestra. La galga se podrá apreciar en la línea del encabezado de esta columna. Detrás de la visualización de la galga se muestra entre paréntesis la galga de la cabeza de la aguja. En una muestra, la galga seleccionada y la galga de la cabeza de la aguja aparecen sobre fondo rojo para que se puedan reconocer inmediatamente cuando se muestren todas las galgas con la función Visualizar todas las galgas del menú contextual.

Objetivo

Modificar valor NP:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.

  1. Hacer clic dentro del campo junto al valor que se debe cambiar.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo se sobrescribirá automáticamente.
Advertencia

La indicación del valor en decimales se deberá separar por un punto (ejemplo: 9.5).
Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.

Más información

  • Menú contextual (Tablas de parámetros de muestra)


Descripción

 Ayuda de M1 Tabla de longitud de mallas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Descripción

A las entradas con el estado global se ha asignado ya un nombre de los parámetros globales de muestras. Al insertar una nueva entrada por medio de la función Insertar nueva entrada a través del menú contextual de la tabla aparecerá una línea transversal.
En las entradas, a las cuales se ha asignado un índice, se introducirá el nombre en el archivo de configuración.

Objetivo

Modificar el nombre:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.

  1. Hacer clic dentro del campo junto al nombre que se debe cambiar.
    -> El campo se enmarcará.
  2. Introducir el nuevo nombre. El nombre antiguo se sobrescribirá automáticamente.
Advertencia

Si no ha hecho clic junto al nombre no se enmarcará el campo. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el nombre antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo nombre.

Consejo

Para poder reconocer rápidamente dentro de la tabla el tipo de tisaje para el cual se utilizará la entrada, se deberá asignar un nombre adecuado.

Cada entrada tiene un número ID. De esta forma se podrán distinguir inequívocamente las entradas distintas incluso si se introduce el mismo valor. El número ID se podrá visualizar por medio de la función Visualizar número ID en el menú contextual de la tabla.
El nombre se podrá introducir en varios idiomas.

Objetivo

Ajustar idioma:

Hacer clic con el botón derecho del ratón en la línea del encabezado de la columna.
-> Aparecerá el diálogo Ajuste del idioma, en el cual se podrá seleccionar el idioma.
Advertencia

Los nombres de todos los idiomas se guardarán y se podrán seleccionar o modificar por medio del diálogo Ajuste del idioma.

Más información

  • Menú contextual (Tablas de parámetros de muestra)

  • Ajuste del idioma


Grp (Grupo)

 Ayuda de M1 Tabla de longitud de mallas F, U, M, S, G (Columnas de estado) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Grp (Grupo)

Si se debe reemplazar una entrada por otra en la muestra será preciso sobrescribir la entrada antigua en la muestra con la nueva entrada. También es posible agrupar ambas entradas por medio de la función Agrupar entradas del menú contextual de la tabla. Los números de entrada de las entradas agrupadas aparecerán a continuación en esta columna.
En la muestra se cambiarán a continuación las entradas. La ventaja consiste en que después de resolver la agrupación por medio de la función Resolver agrupación en el Menú contextual de las tablas ambas entradas se encontrarán de nuevo en la muestra.

Más información

  • Menú contextual (Tablas de parámetros de muestra)

  • Tablas


F, U, M, S, G (Columnas de estado)

 Ayuda de M1 Tabla de longitud de mallas Se necesitan Stoll Customer Support, nombre del cliente y PIN

F, U, M, S, G (Columnas de estado)

Las siguientes columnas de estado están disponibles:

  • F (Favoritos)
    Aquí se pueden marcar entradas, que deben aparecer en el diálogo de selección de las columnas de control .
  • U (sin utilizar)
    Aquí aparecerá una X si la entrada se utiliza en la muestra.
  • Mod (Modificado)
    En esta columna aparecerá una X si se ha realizado una modificación dentro de este número de entrada. Las entradas insertadas por medio de la función Insertar nueva entrada del menú contextual de la tabla también reciben el estado modificado. Éste se puede restablecer con la función Restablecer estado modificado del menú contextual de la tabla. A continuación, habrá desaparecido de nuevo la X de la columna.
  • S (Sintral)
    Aquí aparece una X si se ha aplicado el valor de la función Sintral.
  • G (Global)
    Aquí aparecerá una X si se ha aplicado el valor de la tabla global del archivo GlobalParameters.mdv. Estas entradas no se podrán modificar en un módulo.
Advertencia

En estas columnas no se puede editar. Sólo tienen función de visualización.

Más información

  • Menú contextual (Tablas de parámetros de muestra)


Tabla NPS

 Ayuda de M1 Tabla de longitud de mallas Tabla de los parámetros de muestras. Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tabla NPS

Objetivo

Visualizar la Tabla NPS:

Ejecutar la función Longitud de mallas (segundo cerraje) del menú Técnica de tisaje.
- o bien -
Pulsar el botón Tabla NPS en el diálogo Parámetros globales de la muestra.

Cada línea dentro de la tabla se denominará como entrada. Cada entrada se representará de un color y obtendrá el valor de la longitud de mallas (segundo cerraje). La tabla NPS contiene las siguientes columnas:

Columna | Significado
Nº | Numeración consecutiva de las entradas
Color | Color de la entrada
NPS | Índice para la asignación indirecta del valor de longitud de mallas (segundo cerraje)
Valor | Valor de longitud de mallas (segundo cerraje)
Descripción | Nombre de la entrada
Grp (Grupo) | Entradas que se combinan en un grupo.
F, U, M, S, G (Columnas de estado) | Estado de la entrada

Consejo

Si permanece un momento con el puntero del ratón sobre la línea del encabezado de la respectiva columna, obtendrá en algunas columnas una nota adicional sobre la entrada en cuestión en esta columna.

Más información

  • Tablas


Tabla PNP

 Ayuda de M1 Tabla de los parámetros de muestras. Tabla del estiraje del tejido Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tabla PNP

Objetivo

Visualizar la Tabla PNP:

Ejecutar la función Reprensar del menú Técnica de tisaje.
- o bien -
Pulsar el botón Tabla PNP en el diálogo Parámetros globales de la muestra.

Cada línea dentro de la tabla se denominará como entrada. Cada entrada se representará de un color y obtendrá el valor para el reprensado.. La tabla PNP contiene las siguientes columnas:

Columna | Significado
Nº | Numeración consecutiva de las entradas
Color | Color de la entrada
PNP | Índice para la asignación directa del valor para el reprensado
Valor | Valor para el reprensado
Descripción | Nombre de la entrada
Grp (Grupo) | Entradas que se combinan en un grupo
F, U, M, S, G (Columnas de estado) | Estado de la entrada

Consejo

Si permanece un momento con el puntero del ratón sobre la línea del encabezado de la respectiva columna, obtendrá en algunas columnas una nota adicional sobre la entrada en cuestión en esta columna.

Más información

  • Tablas

Temas

  • Descripción


Tabla del estiraje del tejido

 Ayuda de M1 Tabla de los parámetros de muestras. Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tabla del estiraje del tejido

Objetivo

Visualizar la tabla del estiraje del tejido:

Ejecutar la función Estiraje del tejido del menú Técnica de tisaje.
- o bien -
Pulsar el botón Tabla de estiraje del tejido en el diálogo Parámetros globales de la muestra.

Cada línea dentro de la tabla se denominará como entrada. Cada entrada se representará de un color y contendrá diferentes valores del estiraje del tejido. La tabla del estiraje del tejido contiene las siguientes columnas:

Columna | Significado
Nº | Numeración consecutiva de las entradas
Color | Color de la entrada
WM(N) | Indicación sobre si se modificará el valor del estiraje del tejido dependiendo del ancho del tejido, de acuerdo con el número de agujas.
WMF | Índice para la asignación indirecta del valor de estiraje de tejido
WM | Valor del estiraje del tejido si no se modifica según el número de agujas.
WM min | Valor del estiraje del tejido para el ancho mínimo del tejido
WM max | Valor del estiraje del tejido para el ancho máximo del tejido
N mín | Número de agujas para el ancho mínimo del tejido
N máx | Número de agujas para el ancho máximo del tejido
WMI | Valor para el impulso del estiraje del tejido
WM^ | Número de grados para girar hacia atrás el estirador
WMC | Valor para la sensibilidad del control de parada del estirador principal
WM+C | Número del sistema para el control del bloqueo del estiraje del tejido
WMK+C | Número del sistema para el control del peine
W+ | Número de revoluciones del estirador auxiliar
W+P | Presión de apriete del estirador auxiliar
W+C | Número del sistema para el control del bloqueo del estirador auxiliar
Descripción | Nombre para la entrada
Grp (Grupo) | Entradas que se combinan en un grupo.
F, U, M, S, G (Columnas de estado) | Estado de la entrada

Advertencia

Los valores para las funciones que no existen en la máquina indicada se escriben, no obstante, en el programa de tisaje (Sintral) o en el archivo de configuración. La máquina ignorará estos valores.

Consejo

Si permanece un momento con el puntero del ratón sobre la línea del encabezado de la respectiva columna, obtendrá en algunas columnas una nota adicional sobre la entrada en cuestión en esta columna.

Más información

  • Tablas


WM(N)

 Ayuda de M1 Tabla del estiraje del tejido Se necesitan Stoll Customer Support, nombre del cliente y PIN

WM(N)

En esta columna se puede indicar si se desea modificar o no el valor del estiraje del tejido de esta entrada con el número de agujas del tejido.
WM = El valor del estiraje del tejido no se modifica con el número de agujas del tejido
WMN = El valor del estiraje del tejido se modificará con el número de agujas del tejido

Advertencia

WMN se utiliza sobre todo en modelos de tisaje. Si no se ha seleccionado ningún modelo para el tejido, sólo se utilizará WMN si en la columna WM se ha indicado 0 como valor del estiraje del tejido. En este caso, durante el procesamiento técnico durante el procesamiento técnico se calculará el valor del estiraje del tejido para la anchura del tejido y se introducirá en la columna WM.

Objetivo

Seleccionar si se debe modificar el valor del estiraje del tejido con el número de agujas del tejido:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.

  1. Hacer clic en el campo, en el cual se debe realizar la selección.
    -> Aparecerá un cuadro de lista con el icono [image] .
  2. Hacer clic en el icono [image] .
    -> El cuadro de lista se abre mediante los comandos WM y WMN.
  3. Hacer clic en el comando deseado.
Resultado

Si se ha seleccionado un modelo para el tejido estarán disponibles las columnas WM mín., WM máx., N mín. y N máx. si se ha seleccionado el comando WMN. Si no se ha seleccionado ningún modelo para el tejido estarán desactivadas las columnas.


WMF

 Ayuda de M1 Tabla del estiraje del tejido Se necesitan Stoll Customer Support, nombre del cliente y PIN

WMF

Se puede indicar un índice para el valor WM. La asignación por medio del índice tiene la ventaja de que si se modifica un valor en la máquina éste se tendrá que modificar sólo una vez, y esta modificación surtirá efecto en todas las pasadas, a las que se haya asignado el índice. En la asignación directa del valor, éste se deberá modificar en cada pasada.
En lugar de un valor también se puede introducir una ?. En este caso se efectuará la asignación del índice automáticamente por medio del Procesamiento técnico de la workstation de muestras. Se asignarán los índices libres de forma consecutiva ascendente. En el caso de índices no válidos el procesamiento técnico también asignará el índice. Los índices no válidos son el índice 0 y los índices de 9 a 99.
Los valores de las entradas que tienen un índice WMF se introducirán automáticamente en el archivo de configuración al crear el programa de tisaje (Sintral). Si se han asignado demasiados índices WMF aparecerá en el procesamiento técnico un correspondiente mensaje de error y las entradas tras los índices 8 WMF se introducirán en el programa de tisaje (Sintral) como valor directo.

Objetivo

Introducir un índice WMF:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.
En las entradas utilizadas en la muestra no se puede asignar el mismo índice a valores distintos.

Requisito

En la columna Tipo está seleccionado el comando Referencia.

  1. Hacer clic junto al valor que se debe cambiar o junto al signo de interrogación dentro del campo de la columna WMF.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo o la interrogación se sobrescribirá automáticamente.
Advertencia

Si no ha hecho clic junto al valor o la interrogación no se enmarcará el campo. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.


WM

 Ayuda de M1 Tabla del estiraje del tejido Se necesitan Stoll Customer Support, nombre del cliente y PIN

WM

Objetivo

Introducir un valor del estiraje del tejido:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.

Requisito

En un modelo de tisaje se deberá indicar en la columna Dependencia de la anchura del tejido la entrada WM.

  1. Hacer clic dentro del campo junto al valor que se debe cambiar.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo se sobrescribirá automáticamente.
Advertencia

Se pueden introducir valores de 0 a 31.5. La indicación del valor en decimales se deberá separar por un punto (ejemplo: 9.5).
Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.

Objetivo

Calcular automáticamente el valor del estiraje del tejido para un tejido sin modelo en dependencia de la anchura del tejido:

  1. Seleccionar en la columna Dependencia de la anchura del tejido el comando WMN.
  2. Introducir el valor 0 en la columna Valor del estiraje del tejido.

Durante el procesamiento técnico se calculará el valor del estiraje del tejido en dependencia de la anchura del tejido y se introducirá automáticamente en la columna WM


WM min

 Ayuda de M1 Tabla del estiraje del tejido Se necesitan Stoll Customer Support, nombre del cliente y PIN

WM min

El valor del estiraje del tejido indicado aquí se utilizará si el tejido dispone del número de agujas que se ha indicado en la columna N min.
Si en la columna WM/WMN está predeterminada la entrada WMN, y en las columnas WM mín, WM máx, N mín. y N máx. aparece el valor 0, el procesamiento técnico calculará automáticamente estos valores.

Objetivo

Introducción del estiraje del tejido en la anchura mínima del tejido:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.

Requisito
  • Debe existir un modelo de tisaje.
  • En la columna WM(N) tiene que estar seleccionado WMN.

  1. Hacer clic dentro del campo junto al valor que se debe cambiar.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo se sobrescribirá automáticamente.
Advertencia

Se pueden introducir valores de 0 a 31.5. La indicación del valor en decimales se deberá separar por un punto (ejemplo: 9.5).
Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.


WM max

 Ayuda de M1 Tabla del estiraje del tejido Se necesitan Stoll Customer Support, nombre del cliente y PIN

WM max

El valor del estiraje del tejido indicado aquí se utilizará si el tejido dispone del número de agujas que se ha indicado en la columna N máx.
Si en la columna WM/WMN está predeterminada la entrada WMN, y en las columnas WM mín, WM máx, N mín. y N máx. aparece el valor 0, el procesamiento técnico calculará automáticamente estos valores.

Objetivo

Introducción del estiraje del tejido en la anchura máxima del tejido:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.

Requisito
  • Debe existir un modelo de tisaje.
  • En la columna WM(N) tiene que estar seleccionado WMN.

  1. Hacer clic dentro del campo junto al valor que se debe cambiar.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo se sobrescribirá automáticamente.
Advertencia

Se pueden introducir valores de 0 a 31.5. La indicación del valor en decimales se deberá separar por un punto (ejemplo: 9.5).
Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.


N mín

 Ayuda de M1 Tabla del estiraje del tejido Se necesitan Stoll Customer Support, nombre del cliente y PIN

N mín

En el número de agujas indicado aquí se utilizará el valor del estiraje del tejido de la columna WM min.
Si en la columna WM/WMN está predeterminada la entrada WMN, y en las columnas WM mín, WM máx, N mín. y N máx. aparece el valor 0, el procesamiento técnico calculará automáticamente estos valores.

Objetivo

Introducción del número de agujas en la anchura mínima del tejido:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.

Requisito
  • Debe existir un modelo de tisaje.
  • En la columna WM(N) tiene que estar seleccionado WMN.

  1. Hacer clic dentro del campo junto al valor que se debe cambiar.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo se sobrescribirá automáticamente.
Advertencia

Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.


N máx

 Ayuda de M1 Tabla del estiraje del tejido Se necesitan Stoll Customer Support, nombre del cliente y PIN

N máx

En el número de agujas indicado aquí se utilizará el valor del estiraje del tejido de la columna WM máx.
Si en la columna WM/WMN está predeterminada la entrada WMN, y en las columnas WM mín, WM máx, N mín. y N máx. aparece el valor 0, el procesamiento técnico calculará automáticamente estos valores.

Objetivo

Introducción del número de agujas en la anchura máxima del tejido:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.

Requisito
  • Debe existir un modelo de tisaje.
  • En la columna WM(N) tiene que estar seleccionado WMN.

  1. Hacer clic dentro del campo junto al valor que se debe cambiar.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo se sobrescribirá automáticamente.
Advertencia

Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.


WMI

 Ayuda de M1 Tabla del estiraje del tejido Se necesitan Stoll Customer Support, nombre del cliente y PIN

WMI

Objetivo

Introducir un impulso del estiraje del tejido:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.

  1. Hacer clic dentro del campo junto al valor que se debe cambiar.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo se sobrescribirá automáticamente.
Advertencia

Se pueden introducir valores de 0 a 15.
Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.


WM^

 Ayuda de M1 Tabla del estiraje del tejido Se necesitan Stoll Customer Support, nombre del cliente y PIN

WM^

Se puede indicar un número de grados. El rodillo estirador girará como máximo este número de grados hacia atrás.
El sensor de tejido se desactiva y en la siguiente pasada de tisaje con valor de estiraje del tejido se le vuelve a activar.
Las máquinas más antiguas que no pueden utilizar este valor lo ignorarán.

Objetivo

Indicación del número de grados que podrá girar el rodillo estirador como máximo hacia atrás:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.

  1. Hacer clic dentro del campo junto al valor que se debe cambiar.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo se sobrescribirá automáticamente.
Advertencia

Se pueden introducir valores de 0 a 120.
Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.


WMC

 Ayuda de M1 Tabla del estiraje del tejido Se necesitan Stoll Customer Support, nombre del cliente y PIN

WMC

Si el estiraje funciona demasiado rápido, la máquina se para (p. ej., falta de tejido). Con este valor se puede ajustar la sensibilidad. Significarán:
0=sin parada
1=insensible
32=muy sensible

Objetivo

Indicación del valor para la sensibilidad del control de parada:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.

  1. Hacer clic dentro del campo junto al valor que se debe cambiar.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo se sobrescribirá automáticamente.
Advertencia

Se pueden introducir valores de 0 a 32.
Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.


WM+C

 Ayuda de M1 Tabla del estiraje del tejido Se necesitan Stoll Customer Support, nombre del cliente y PIN

WM+C

Se indicará después de cuántos sistemas de tisaje deberá desconectarse la máquina si el estirador ya no gira más hacia delante (bloqueo). Con el valor 0 se desactivará el control.

Objetivo

Indicación del número del sistema para el control del bloqueo del estiraje del tejido:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.

  1. Hacer clic dentro del campo junto al valor que se debe cambiar.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo se sobrescribirá automáticamente.
Advertencia

Se pueden introducir valores de 0 a 100.
Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.


WMK+C

 Ayuda de M1 Tabla del estiraje del tejido Se necesitan Stoll Customer Support, nombre del cliente y PIN

WMK+C

Se indicará después de cuántos sistemas de tisaje deberá desconectarse la máquina si el peine no se desplaza hacia abajo (bloqueo). Con el valor 0 se desactivará el control.

Objetivo

Indicación del número del sistema para el control del peine:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.

  1. Hacer clic dentro del campo junto al valor que se debe cambiar.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo se sobrescribirá automáticamente.
Advertencia

Se pueden introducir valores de 0 a 100.
Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.


W+

 Ayuda de M1 Tabla del estiraje del tejido Se necesitan Stoll Customer Support, nombre del cliente y PIN

W+

Objetivo

Introducir el valor de las revoluciones del estirador auxiliar para esta entrada:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.

  1. Hacer clic dentro del campo junto al valor que se debe cambiar.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo se sobrescribirá automáticamente.
Advertencia

Se pueden introducir valores de 1 a 15.
Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.


W+P

 Ayuda de M1 Tabla del estiraje del tejido Se necesitan Stoll Customer Support, nombre del cliente y PIN

W+P

Objetivo

Introducir la presión de apriete del estirador auxiliar:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.

  1. Hacer clic dentro del campo junto al valor que se debe cambiar.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo se sobrescribirá automáticamente.
Advertencia

Se pueden introducir valores de 0 a 10.
Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.


W+C

 Ayuda de M1 Tabla del estiraje del tejido Se necesitan Stoll Customer Support, nombre del cliente y PIN

W+C

Se indicará después de cuántos sistemas de tisaje deberá desconectarse la máquina si el estirador auxiliar no ha girado más (bloqueo). Con el valor 0 se desactivará el control.

Objetivo

Indicación del número del sistema para el control del bloqueo del estirador auxiliar:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.

  1. Hacer clic dentro del campo junto al valor que se debe cambiar.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo se sobrescribirá automáticamente.
Advertencia

Se pueden introducir valores de 0 a 100.
Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.


Ciclos

 Ayuda de M1 Tabla del estiraje del tejido Tabla de los parámetros de muestras. Menú contextual (Tablas de parámetros de muestra) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ciclos

En esta tabla no se han predeterminado entradas. El usuario deberá indicarlas en la muestra o en el módulo. Además, el procesamiento técnico agregará ciclos en la muestra, por ejemplo, en el caso de los módulos para los comienzos con peine.

Advertencia

Los valores de conmutadores de ciclos que fueron ajustados después del procesamiento técnico, se conservarán al conmutar Cargar muestra antes de procesamiento técnico en el caso de que estos conmutadores de ciclos sean claramente asignables antes del procesamiento técnico.

Los ciclos se introducen mediante el diálogo Ciclos.

Objetivo

Mostrar los ciclos:

Ejecutar la función Ciclo del menú Técnica de tisaje.
-> Aparecerá el diálogo Ciclos.
- o bien -
En el diálogo Ciclos, hacer clic en el botón Visualizar ciclos >>.

Cada línea dentro de la tabla se denominará como entrada. Cada entrada se representará de un color y contendrá los valores necesarios para la asignación del ciclo.

Consejo

Puede volver a cancelar la selección de las pasadas con la tecla Esc.

La tabla contiene las siguientes columnas:

Columna | Significado
Número de entrada | Numeración consecutiva de las entradas
Color | Color de la entrada
RS | Indicación de un conmutador de ciclos o contador
Descripción | Nombre para la entrada
Tipo | Visualización sobre si se trata de un ciclo de pasadas o de columnas
Mín. | Límite inferior del valor en la columna Estándar
Máx. | Límite superior del valor en la columna Estándar
Estándar | Número de repeticiones o entrada de un conmutador
De | Principio del ciclo
hasta | Final del ciclo
Comportamiento | Texto acerca del conmutador indicado en la columna Estándar

Temas

  • Menú contextual (Ciclos)


Número de entrada de los ciclos

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Número de entrada de los ciclos

Los números de entrada se numerarán automáticamente de forma consecutiva según el orden consecutivo al insertar los ciclos por medio del diálogo Ciclos.

Más información

  • Ciclos


Color

 Ayuda de M1 Número de entrada de los ciclos Conmutador de ciclos RS Se necesitan Stoll Customer Support, nombre del cliente y PIN

Color

A cada entrada se ha asignado un color. Al insertar nuevas entradas se asignará respectivamente de forma predeterminada el mismo color del diálogo Colores, por lo que debería cambiarlos para poder distinguirlos en la muestra o en el módulo.
Los colores se pueden editar mediante la función Cambiar color del menú contextual de la tabla correspondiente.

Advertencia

El color correspondiente además es visible en las columnas de control o en la barra de columnas de la vista técnica.


Conmutador de ciclos RS

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Conmutador de ciclos RS

Si se introduce un ciclo en el diálogo Ciclos se puede asignar un conmutador de ciclos o contador. Éste aparecerá en la columna RS y se podrá modificar aquí posteriormente.
En el cuadro de lista se ofrecen las siguientes posibilidades de selección:

  • ?: El procesamiento técnico asignará automáticamente al conmutador de ciclos más bajo que esté libre.
  • RS1-19: El conmutador de ciclos que seleccione se utilizará para el programa de tisaje.
  • #1-99: el procesamiento técnico utiliza un contador para determinadas secuencias para, por ejemplo, ejecutar la función Desprender sólo una vez sobre la anchura completa de la máquina al comenzar la muestra cuando se tejen modelos.
    Si el usuario utiliza un contador, éste se ajustará en el programa de tisaje al valor indicado por el usuario, y el ciclo se repetirá tantas veces como se haya indicado en el valor del contador.
  • Galga: Dependiendo de la entrada realizada en la columna Estándar (valor negativo), sólo se realizará el ciclo en la galga indicada en las columnas Mín. y Máx..
    Esta entrada se utilizará, por ejemplo, en los módulos suministrados por Stoll con la workstation de muestras para realizar los comienzos en las máquinas de peine. En este caso se realizará un ciclo adicional en la galga E 20.
    En el programa de tisaje se introducirá #137 en la petición de confirmación de la galga.
  • =^=: el procesamiento técnico utiliza este parámetro para asegurarse de que en las máquinas con peine éste se encuentre abajo en posición inicial antes de las pasadas de entrada del hilo del peine. Esta entrada se utilizará también en los módulos suministrados por Stoll con la workstation de muestras para realizar los comienzos en las máquinas de peine.
    En el programa de tisaje se introducirá #140 en la petición de confirmación del conmutador final del peine.
  • Directo: El ciclo se repetirá con el valor indicado en la columna Estándar.
Objetivo

Seleccionar el parámetro en la columna RS:

  1. Hacer clic en el campo, del cual se debe seleccionar un parámetro.
    -> Aparecerá un cuadro de lista con el icono [image] .
  2. Hacer clic en el icono [image] .
    -> Se abrirá el cuadro de lista y se visualizarán los parámetros disponibles.
  3. Hacer clic en el parámetro deseado.
Advertencia

El mismo conmutador de ciclos se puede asignar a diferentes sectores en la muestra. Los parámetros de las columnas Tipo, Mín., Máx. y Estándar deben de ser idénticos. Una modificación en una entrada es aplicada a también otras entradas con el mismo conmutador de ciclos.


Descripción

 Ayuda de M1 Conmutador de ciclos RS Se necesitan Stoll Customer Support, nombre del cliente y PIN

Descripción

Si se introduce un ciclo en el diálogo Ciclos se puede asignar un nombre. Este aparecerá en la columna Nombre y se podrá modificar aquí posteriormente.
En el programa de tisaje (Sintral) se emitirá el nombre como comentario.

Objetivo

Modificar el nombre:

Advertencia

Se deben evitar las diéresis, ya que no se pueden representar en la máquina.

  1. Hacer clic dentro del campo junto al nombre que se debe cambiar.
    -> El campo se enmarcará.
  2. Introducir el nuevo nombre. El nombre antiguo se sobrescribirá automáticamente.
Advertencia

Si no ha hecho clic junto al nombre no se enmarcará el campo. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el nombre antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo nombre.

Consejo

Para poder reconocer rápidamente dentro de la tabla el tipo de tisaje para el cual se utilizará el ciclo, se deberá asignar un nombre adecuado.


Tipo

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tipo

Si se introduce un ciclo en el diálogo Ciclos se indicará si se trata de un ciclo de anchura (columnas) o de pasadas. Esta indicación aparecerá en la columna Tipo sólo con función de visualización.


Mín.

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Mín.

Si se introduce un ciclo en el diálogo Ciclos se puede indicar un rango de valores en los campos Mín y Máx. Éste aparecerá en las columnas Mín y Máx y se podrá modificar aquí posteriormente.

Objetivo

Entrada de un valor:

  1. Hacer clic junto al valor que se debe cambiar dentro del campo de la columna Mín..
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo se sobrescribirá automáticamente.
Advertencia

Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.
Este valor no se aplicará en el programa de tisaje (Sintral).


Máx.

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Máx.

Si se introduce un ciclo en el diálogo Ciclos se puede indicar un rango de valores en los campos Mín y Máx. Éste aparecerá en las columnas Mín y Máx y se podrá modificar aquí posteriormente.

Objetivo

Entrada de un valor:

  1. Hacer clic junto al valor que se debe cambiar dentro del campo de la columna Máx.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo se sobrescribirá automáticamente.
Advertencia

Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.
Este valor no se aplicará en el programa de tisaje (Sintral).


Estándar

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estándar

Si se introduce un ciclo en el diálogo Ciclos, se puede indicar un factor para la repetición. Éste aparecerá en la columna Estándar y se podrá modificar aquí posteriormente.
La columna Estándar se ve afectada por la columna Comportamiento y viceversa. Si se trata de un ciclo de pasadas, en la columna Comportamiento aparecerá la entrada Ciclo. Si se trata de un ciclo de anchura, aparece la entrada Parte repetible. Sólo es posible editar el valor de la columna Estándar para estas dos entradas. Si se ha seleccionado una entrada distinta, en el campo Estándar aparecerán valores negativos. Éstos no se podrán evitar. Los ciclos tienen un comportamiento distinto para estas entradas. Tiene lugar una comprobación para ver si el valor del parámetro indicado en la columna RS se encuentra dentro del rango de valores de las columnas Mín y Máx.
Ejemplo:

Columna | Entrada
RS | Galga
Mín. | 20
Máx. | 20
Estándar | -1
Comportamiento | Ciclo conectable

El ciclo se ejecuta si se trata de una máquina de galga 20.

Advertencia

Si en las columnas Mín y Máx se indican valores distintos, el ciclo se ejecutará cuando la galga de la máquina se encuentre dentro de ese rango de valores.

Significado de los valores negativos en los ciclos de pasadas:

Valor en la columna Estándar

Visualización en la columna Comportamiento

Significado

-1

Ciclo conectable

Si el valor del parámetro indicado en la columna RS, está incluido en el rango de valores indicado en las columnas Mín y Máx, el ciclo se ejecutará una vez.
Este conmutador se utilizará en los módulos suministrados por Stoll para los comienzos del peine en el grupo de módulos Comienzos/Stoll. Para ello, se montará, por ejemplo, un conmutador, con independencia de si se va a utilizar el peine o no.
El Sintral tendrá, por ejemplo, el siguiente aspecto:
IF RS17 = 0 F:CONMUTADOR-1; C Peine Conectado/desconectado
IF #137 = 20 F:CONMUTADOR-4; C Pasd.comienz.Adicion.E20

-2

Bucle sin fin

El ciclo se ejecutará hasta que el valor de la columna RS alcance el rango de valores de las columnas Mín y Máx. Este conmutador se utiliza en los módulos suministrados por Stoll para la pasada de entrada del hilo del peine en el grupo de módulos Técnica/Hilo del peine. De esta forma se asegurará que el peine se encuentre en su posición inicial antes de que se desplace hacia arriba después de la pasada de entrada del hilo del peine.
El Sintral tendrá, por ejemplo, el siguiente aspecto:
IF #140 = 1 F:CONMUTADOR-3; GOTO #123 C Peine en END

-3

Pasada conectable individual para pinzado

Si el parámetro indicado en la columna RS se encuentra dentro del rango de valores de las columnas Mín. y Máx. la instrucción se ejecutará, en caso contrario no. La diferencia con el ciclo conectable es que este ciclo se asigna a un solo sistema.
Cuando se utiliza este ciclo se pinza el hilo elástico. Éste se ejecutará cuando RS 19 = 1. Como con el conmutador de ciclos RS 19 se activa y desactiva el uso del hilo elástico, esto significa que el hilo elástico se pinzará cuando se utilice en la muestra. Así se realizará el pinzado del hilo elástico en el sistema 1 y la pasada de transferencia siguiente en la muestra, en el sistema 2. Si se desactiva RS para el hilo elástico se desactivará también el sistema para el pinzado. Sin embargo, la pasada de transferencia en el sistema 2 de esta carrera se conservará.
El procesamiento técnico insertará este ciclo cuando se haya seleccionado como transferencia un comienzo de peine con hilo elástico y con una pasada suelta.
Las líneas Sintral correspondientes pueden ser:
SBEG
Y-1B:F1B;
IF RS19=1 Y-1B:C; V0 S1
>> S:<1->UVS+; S2 WMF4
SEND

-4

Pasada conectada de forma alternativa como sustitución de pinzado

Si el valor del parámetro indicado en la columna RS se encuentra dentro del rango de valores de las columnas Mín. y Máx., la instrucción no se ejecutará en el sistema.
En este ciclo se trata de una carrera en vacío. Ésta no se ejecutará si RS 19 = 1. Como con el conmutador de ciclos RS 19 se activa y desactiva el uso del hilo elástico, esto significa que no se ejecutará ninguna carrera en vacío cuando se utilice hilo elástico. Cuando no se utilice el hilo elástico se ejecutará una carrera en vacío. Esto es necesario porque de lo contrario el carro se colocaría en el lado contrario.
El Procesamiento técnico insertará este ciclo cuando se haya seleccionado un comienzo de peine con hilo elástico y con transferencia RR. Se utilizará junto con el ciclo Pasada conectable individual para pinzado.
Las líneas Sintral correspondientes pueden ser:
SBEG
Y-1B:F1B;
IF RS19=1 Y-1B:C; V0 S1
IF RS19<>1 V0 S0
SEND

-1

Ciclo conectable múltiples veces

El ciclo conectable múltiples veces constituye un caso especial. Con él se puede reducir un motivo a través del conmutador de ciclos. Para ello, dentro del sector seleccionado se crean automáticamente distintos ciclos conectables con el número de pasadas de muestra indicado en la columna Mín. Se utilizará el conmutador de ciclos predeterminado. Si se reduce el valor de este conmutador de ciclos en la máquina, el motivo se reducirá. El usuario deberá ocuparse de la transferencia a la muestra tras el final del motivo.

Significado de los valores negativos en los ciclos de anchura:

Valor en la columna Estándar | Visualización en la columna Comportamiento | Significado
-1 | Pieza central | Si el valor del RS se encuentra dentro del rango de valores de las columnas Mín y Máx, este ciclo se efectuará una vez. A diferencia de la parte de unión, las columnas definidas aquí no modifican su posición.
-2 | Parte de unión | Si el valor del RS se encuentra dentro del rango de valores de las columnas Mín y Máx, este ciclo se efectuará una vez. Estas columnas se agregan a la parte media en el programa de tisaje (Sintral).

Advertencia

Si se utilizan ciclos de anchuras, en el programa de tisaje (Sintral) se creará una tabla de tamaños. Puede predeterminar un conmutador/contador de ciclos para estos ciclos en el apartado Tabla de tamaños de Configuración.
En el caso de muestras para máquinas con peine, sólo es posible utilizar ciclos de anchura si el comienzo de peine no se ha realizado con los módulos, sino con una función Sintral.


De

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

De

En esta columna se indicará la pasada o aguja con la cual comenzará el ciclo. El sector se aplicará desde el diálogo Ciclos al insertar el ciclo en la tabla.

Objetivo

Modificar la pasada o la aguja de inicio del sector de ciclos:

Advertencia

El valor indicado no puede ser mayor que el valor de la columna Hasta.

  1. Hacer clic junto al valor que se debe cambiar dentro del campo de la columna Desde.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo se sobrescribirá automáticamente.
Advertencia

Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.

Más información

  • Ciclos


hasta

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

hasta

En esta columna se indicará la pasada o aguja con la cual finalizará el ciclo. El sector se aplicará desde el diálogo Ciclos al insertar el ciclo en la tabla.

Objetivo

Modificar la pasada o aguja final del sector de ciclos:

Advertencia

El valor indicado no puede ser menor que el valor de la columna Desde.

  1. Hacer clic junto al valor que se debe cambiar dentro del campo de la columna Hasta.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo se sobrescribirá automáticamente.
Advertencia

Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.

Más información

  • Ciclos


Comportamiento

 Ayuda de M1 Menú contextual (Ciclos) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Comportamiento

Si se introduce un ciclo en el diálogo Ciclos se puede indicar un comportamiento del ciclo. Éste aparecerá en la columna Comportamiento y se podrá modificar aquí posteriormente. El comportamiento puede seleccionarse en un cuadro de lista. De este modo se modifica automáticamente el valor de la columna Estándar.

Objetivo

Seleccionar comportamiento para el ciclo:

  1. Hacer clic en el campo en el que se deba seleccionar un comportamiento.
    -> Aparecerá un cuadro de lista con el icono [image] .
  2. Hacer clic en el icono [image] .
    -> El cuadro de lista se abrirá y se visualizarán los comportamientos disponibles para los ciclos.
  3. Hacer clic en el comportamiento deseado.
Resultado

Se ajustará el valor de la columna Estándar.

La descripción de la columna Estándar contiene una explicación detallada acerca de los distintos comportamientos de los ciclos.


Menú contextual (Ciclos)

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menú contextual (Ciclos)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Hacer clic con el botón derecho del ratón en cualquier entrada de la tabla.

Las siguientes funciones están incluidas en el menú contextual de la tabla:

Función | Objetivo
Cambiar color | Determinar el color para una entrada.
Seleccionar ciclo en la muestra | Seleccionar el ciclo seleccionado en la vista técnica y en la vista de patrones
Borrar entrada | Borrar las entradas de la tabla.
Deshacer | Deshacer la última acción.
Rehacer | Restablecer la última modificación anulada.
Aumentar representación | Aumentar el tamaño de letra.
Reducir representación | Reducir el tamaño de letra.
Guardar ajustes | Guardar los ajustes en la tabla.


Menú contextual (Tablas de parámetros de muestra)

 Ayuda de M1 Tabla de los parámetros de muestras. Tabla de velocidad del carro Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menú contextual (Tablas de parámetros de muestra)

Algunas funciones también se pueden ejecutar mediante un menú contextual. Hacer clic con el botón derecho del ratón en cualquier entrada de las tablas de parámetros de muestra.

Las siguientes funciones están incluidas en el menú contextual de las tablas de los parámetros de muestras:

Función | Objetivo
Cambiar color | Determinar el color para la entrada.
Insertar nueva entrada | Insertar una nueva entrada en la tabla.
Borrar entrada | Borrar entradas.
Copiar | Copiar entradas en el portapapeles.
Pegar | Pegar entradas en la tabla desde el portapapeles.
Agrupar entradas | Agrupar entradas en conjunto.
Resolver agrupación | Anular la agrupación creada mediante la función Agrupar entradas.
Restablecer estado modificado | Restablecer estado modificado.
Insertar/aplicar la galga en los parámetros globales de la muestra | Agregar una nueva galga en la columna NP.
Eliminar galga de los parámetros globales de la muestra | Borrar una galga de la columna NP.
Deshacer | Deshacer la última acción.
Rehacer | Restablecer la última modificación anulada.
Aumentar representación | Aumentar el tamaño de letra.
Reducir representación | Reducir el tamaño de letra.
Guardar ajustes | Guardar los ajustes en la tabla.


Cambiar color

 Ayuda de M1 Menú contextual (Tablas de parámetros de muestra) Insertar nueva entrada Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cambiar color

Objetivo

Cambiar el color de una entrada:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.

Requisito

La entrada debe estar seleccionada.

Hacer clic en la función Cambiar color en el Menú contextual de la tabla.
Resultado

Aparecerá el diálogo Colores, donde se puede ajustar el color.


Insertar nueva entrada

 Ayuda de M1 Menú contextual (Tablas de parámetros de muestra) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar nueva entrada

Objetivo

Insertar una nueva entrada en la tabla:

Hacer clic en la función Insertar nueva entrada en el Menú contextual de la tabla.
Resultado

En primer lugar, la nueva entrada se insertará al final de la tabla con el número de entrada inferior no asignado.

Advertencia

Después de ordenar las entradas respectivamente por el número de entrada, la entrada podrá aparecer en otra posición.


Borrar entrada

 Ayuda de M1 Insertar nueva entrada Menú contextual (Tablas de parámetros de muestra) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar entrada

Objetivo

Borrar las entradas de la tabla:

  1. Seleccionar las entradas que se deben borrar.
  2. Hacer clic en la función Borrar entrada en el menú contextual de la tabla.
    -> Aparecerá una ventana con la petición de confirmación para borrar realmente la entrada.
    3. Advertencia

    Las entradas agrupadas y utilizadas en la muestra no se pueden borrar. Al ejecutar la función aparecerá un mensaje al respecto. En las tablas de los módulos no está disponible esta entrada.

  3. Hacer clic en el botón Sí.
Resultado

Las entradas seleccionadas se borrarán y las entradas siguientes a continuación ascenderán inclusive con su número de entrada en la tabla. Estos se mantendrán, de forma que la nueva numeración ya no es consecutiva.

Advertencia

Si se insertan nuevas entradas (función Insertar nueva entrada) se rellenarán de nuevo estos espacios vacíos en la numeración.


Copiar

 Ayuda de M1 Menú contextual (Tablas de parámetros de muestra) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Copiar

Con las funciones Copiar e Insertar se puede copiar la entrada de la tabla de una muestra en la tabla de otra.

Objetivo

Copiar entradas en el portapapeles:

  1. Seleccionar las entradas que se deben copiar en el portapapeles.
  2. Hacer clic en la función Copiar en el menú contextual de la tabla.
Advertencia

Después de cambiar en la tabla a otra muestra, las entradas se pueden introducir allí desde el portapapeles con la función Pegar.


Pegar

 Ayuda de M1 Menú contextual (Tablas de parámetros de muestra) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Pegar

Con las funciones Copiar e Insertar se puede copiar la entrada de la tabla de una muestra en la tabla de otra. Si ya está disponible el número ID, aparecerá el diálogo Reemplazar entrada de tabla, donde se puede elegir si la entrada se debe sobrescribir o transferir al final de la tabla.

Objetivo

Insertar entradas en la tabla desde el portapapeles:

Hacer clic en la función Insertar en el menú contextual de la Tabla.
Resultado

La entrada del portapapeles sobrescribirá en la tabla activa la entrada con el mismo número ID. Si este no existe en la tabla se insertará la entrada al final de la tabla con el número de entrada más inferior que aún no se haya asignado.

Advertencia

Después de ordenar las entradas respectivamente por el número de entrada, la entrada podrá aparecer en otra posición.


Agrupar entradas

 Ayuda de M1 Menú contextual (Tablas de parámetros de muestra) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Agrupar entradas

Si se debe reemplazar una entrada por otra en la muestra será preciso sobrescribir la entrada antigua en la muestra con la nueva entrada. También es posible agrupar ambas entradas por medio de la función Agrupar entradas. La ventaja consiste en que después de resolver la agrupación por medio de la función Resolver agrupación ambas entradas iniciales se encontrarán de nuevo en la muestra.

Objetivo

Combinar las entradas en un grupo:

  1. Seleccionar las entradas que se deben agrupar.
  2. Hacer clic en la función Agrupar entradas en el Menú contextual de la tabla.
  3. Hacer clic en aquella entrada dentro de las entradas seleccionadas en la tabla, en la cual se deberán agrupar las otras entradas.
Resultado

Los números de entrada de las entradas agrupadas aparecerán a continuación en la columna Grupo. Los valores de estas entradas ya no se podrán ver en la tabla. En la muestra estarán cambiadas estas entradas, si se han utilizado.


Resolver agrupación

 Ayuda de M1 Menú contextual (Tablas de parámetros de muestra) Restablecer estado modificado Se necesitan Stoll Customer Support, nombre del cliente y PIN

Resolver agrupación

Objetivo

Resolver la agrupación generada a través de la función Agrupar entradas:

Requisito

Debe existir una agrupación dentro de la tabla.

  1. Seleccionar la entrada con la agrupación que se debe resolver.
  2. Hacer clic en la función Resolver agrupación en el Menú contextual de la tabla.
Resultado

Las entradas agrupadas anteriormente se visualizarán de nuevo con sus valores iniciales.


Restablecer estado modificado

 Ayuda de M1 Menú contextual (Tablas de parámetros de muestra) Insertar nueva galga Se necesitan Stoll Customer Support, nombre del cliente y PIN

Restablecer estado modificado

Para que sea posible comprobar qué número de entrada se ha modificado, estos números de entrada obtendrán una X en la columna Mod de la columna superior Estado.

Objetivo

Restablecer el estado modificado:

  1. Seleccionar al menos una entrada que tenga una X en la columna Mod.
  2. Hacer clic en la función Restablecer estado modificado en el menú contextual de la tabla.
Resultado

A continuación, habrá desaparecido de nuevo la X de la columna.


Insertar nueva galga

 Ayuda de M1 Restablecer estado modificado Menú contextual (Tablas de parámetros de muestra) No visualizar galga Se necesitan Stoll Customer Support, nombre del cliente y PIN

Insertar nueva galga

La galga seleccionada al crear un nueva muestra está disponible en la tabla de muestras globales y, con ello, en la tabla de longitud de mallas de la muestra como única galga en la columna NP. Por medio de la función Insertar nueva galga se podrá insertar además otra galga en la Tabla de longitud de mallas de muestras globales, en la cual se ofrecerán todas las galgas. No obstante, en la Tabla de longitud de mallas de la muestra sólo se ofrecerán las galgas que se encuentran a disposición en la máquina indicada.

Advertencia

Para un módulo no está disponible esta función debido a que existen todas las galgas.

Objetivo

Agregar otras galgas a la columna NP:

Requisito

Aún no se encuentran todas las galgas en la columna NP.

  1. Colocar el puntero del ratón sobre la función Insertar nueva galga del menú contextual de la tabla.
    -> Aparecerán las galgas que no se han insertado aún en la columna NP.
  2. Hacer clic con el botón izquierdo del ratón en la galga que se debe visualizar.
Resultado

Se insertará una nueva columna en la cual se visualizarán los valores de la nueva galga.


No visualizar galga

 Ayuda de M1 Insertar nueva galga Menú contextual (Tablas de parámetros de muestra) Se necesitan Stoll Customer Support, nombre del cliente y PIN

No visualizar galga

La galga seleccionada al crear la muestra no se puede borrar. La galga seleccionada se reconoce por la línea del encabezado con fondo de color.
En un módulo no se puede borrar la galga. La función No visualizar galga no aparecerá en el menú contextual.

Objetivo

Borrar una galga de la columna NP:

  1. Hacer clic en la función No visualizar galga del menú contextual de la tabla.
    Advertencia

    La función estará disponible si antes se ha insertado como mínimo una galga por medio de la función Insertar nueva galga.

  2. Hacer clic con el botón izquierdo del ratón en cualquier punto de la columna de la galga que se debe borrar.
Resultado

La columna se borrará de la tabla y la galga borrada aparecerá de nuevo en el menú Insertar nueva galga.


Deshacer

 Ayuda de M1 No visualizar galga Menú contextual (Tablas de parámetros de muestra) Ampliar representación/reducir representación Se necesitan Stoll Customer Support, nombre del cliente y PIN

Deshacer

Es posible deshacer las últimas acciones realizadas dentro de la tabla.

Objetivo

Deshacer la última acción:

Hacer clic en la función Deshacer en el Menú contextual de la tabla.
Advertencia

Esta función se puede realizar varias veces seguidas.


Ampliar representación/reducir representación

 Ayuda de M1 Menú contextual (Tablas de parámetros de muestra) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ampliar representación/reducir representación

Adaptar el tamaño de la fuente a sus necesidades.

Objetivo

Modificar el tamaño de fuente:

Ejecutar la función Reducir representación del menú contextual de la tabla activa de parámetros de muestra.
- o bien -
Ejecutar la función Aumentar representación del menú contextual de la tabla activa de parámetros de muestra.
Resultado

El tamaño de fuente se reducirá o ampliará un punto y la tabla se adaptará correspondientemente.

Advertencia

Si desea mantener este tamaño deberá guardar el ajuste por medio de la función Guardar ajustes del mismo menú.


Rehacer

 Ayuda de M1 Ampliar representación/reducir representación Menú contextual (Tablas de parámetros de muestra) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Rehacer

Objetivo

Restablecer la última modificación anulada:

Requisito

Al menos una acción debe haberse restablecido por medio de la función Restablecer.

Hacer clic en la función Restablecer del menú contextual de la tabla.
Advertencia

La función Restablecer se podrá ejecutar tantas veces como se haya utilizado anteriormente la función Deshacer.


Guardar ajustes

 Ayuda de M1 Menú contextual (Tablas de parámetros de muestra) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar ajustes

En la tabla se pueden guardar los ajustes (ancho de columna, orden, tamaño de fuente etc.).

Objetivo

Guardar los ajustes en la tabla:

Hacer clic en la función Guardar ajustes en el menú contextual de la tabla.


Tabla de velocidad del carro

 Ayuda de M1 Menú contextual (Tablas de parámetros de muestra) Tabla de los parámetros de muestras. Tabla de correcciones de variador Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tabla de velocidad del carro

Objetivo

Visualizar la Tabla de velocidad del carro:

Ejecutar la función Velocidad del carro del menú Técnica de tisaje.
- o bien -
Pulsar el botón Tabla de vel. del carro en el diálogo Parámetros globales de la muestra.

Cada línea dentro de la tabla se denominará como entrada. Cada entrada se representará de un color y obtendrá el valor de la velocidad del carro. La tabla de velocidad del carro contiene las siguientes columnas:

Columna | Significado
Nº | Numeración consecutiva de las entradas
Color | Color de la entrada
MSEC | Índice para la asignación indirecta del valor de la velocidad del carro
m/s | Valor para la velocidad del carro
Descripción | Nombre de la entrada
Grp (Grupo) | Entradas que se combinan en un grupo.
F, U, M, S, G (Columnas de estado) | Estado de la entrada

Consejo

Si permanece un momento con el puntero del ratón sobre la línea del encabezado de la respectiva columna, obtendrá en algunas columnas una nota adicional sobre la entrada en cuestión en esta columna.

Más información

  • Tablas


MSEC indirecto

 Ayuda de M1 Tabla de velocidad del carro Se necesitan Stoll Customer Support, nombre del cliente y PIN

MSEC indirecto

Se puede indicar un índice para el valor de la velocidad. La asignación por medio del índice tiene la ventaja de que si se modifica un valor en la máquina éste se tendrá que modificar sólo una vez, y esta modificación surtirá efecto en todas las pasadas, a las que se haya asignado el índice. En la asignación directa del valor, éste se deberá modificar en cada pasada.
En lugar de un valor también se puede introducir una ?. En este caso se efectuará la asignación del índice automáticamente por medio del Procesamiento técnico de la workstation de muestras. Se asignarán los índices libres de forma consecutiva ascendente. En el caso de índices no válidos el procesamiento técnico también asignará el índice. Los índices no válidos son los valores de 10 a 99.
Los valores de las entradas que tienen un índice MSEC se introducirán automáticamente en el archivo de configuración al crear el programa de tisaje (Sintral). Si se han asignado demasiados índices MSEC, en el procesamiento técnico aparecerá un mensaje de error avisando al respecto y las entradas tras los 9 índices MSEC se introducirán en el programa de tisaje (Sintral) como valor directo.

Objetivo

Realizar la entrada de un índice:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.
En las entradas utilizadas en la muestra no se puede asignar el mismo índice a valores distintos.

Requisito

En la columna Tipo está seleccionado el comando Referencia.

  1. Hacer clic junto al valor que se debe cambiar o junto a la interrogación dentro del campo de la columna MSEC indirecto.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo o la interrogación se sobrescribirá automáticamente.
Advertencia

Si no ha hecho clic junto al valor o la interrogación no se enmarcará el campo. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.


m/s

 Ayuda de M1 Tabla de velocidad del carro Se necesitan Stoll Customer Support, nombre del cliente y PIN

m/s

El valor de la velocidad se indicará en metros/segundos.

Objetivo

Cambiar valor de la velocidad:

Advertencia

En un módulo no se podrá modificar una entrada que se aplicó del archivo GlobalParameters.mdv. Pero es posible agregar y editar entradas propias.

  1. Hacer clic dentro del campo junto al valor que se debe cambiar.
    -> El campo se enmarcará.
  2. Introducir el nuevo valor.
    -> El valor antiguo se sobrescribirá automáticamente.
Advertencia

La indicación del valor en decimales se deberá separar por un punto (ejemplo: 0.7).
Si no ha hecho clic junto al valor no se enmarcará el valor. En su lugar se visualizará en el campo una raya vertical parpadeante. En este caso deberá borrar en primer lugar el valor antiguo por medio de la Tecla de retroceso [image] o la tecla Supr antes de introducir el nuevo valor.


Tabla de correcciones de variador

 Ayuda de M1 Tabla de velocidad del carro Tabla de los parámetros de muestras. Barra de menúes (Tablas de parámetros de muestra) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tabla de correcciones de variador

Objetivo

Visualizar la Tabla de correcciones de variador:

Ejecutar la función Corrección de variador en el menú Técnica de tisaje.
- o bien -
Pulsar el botón Tabla de correcciones de variador en el diálogo Parámetros globales de la muestra.

Cada línea dentro de la tabla se denominará como entrada. Cada entrada se representará de un color y obtendrá el valor de la corrección de variador. La tabla de correcciones de variador contiene las siguientes columnas:

Columna | Significado
Nº | Numeración consecutiva de las entradas
Color | Color de la entrada
VF | Índice para la asignación indirecta del valor de corrección
VK | Valor de corrección de variador para fontura posterior
VVK | Valor de corrección de variador para fontura anterior
VZ^K | Valor de corrección de variador para fontura adicional posterior
VZVK | Valor de corrección de variador para fontura adicional anterior
VZLK | Valor de corrección de variador para fontura adicional izquierda
VZRK | Valor de corrección de variador para fontura adicional derecha
VV | Velocidad fontura posterior
VVV | Velocidad fontura anterior
VVZ^ | Velocidad fontura adicional posterior
VVZV | Velocidad fontura adicional anterior
VVZ | Velocidad fontura adicional
V +/- | Valor para sobrevariador fontura posterior
VV+/- | Valor para sobrevariador fontura anterior
VZ^+/- | Valor para sobrevariador fontura adicional posterior
VZV+/- | Valor para sobrevariador fontura adicional anterior
VZL+/- | Valor para sobrevariador fontura adicional izquierda
VZR+/- | Valor para sobrevariador fontura adicional derecha
Descripción | Nombre de la entrada
Grp (Grupo) | Entradas que se combinan en un grupo.
F, U, M, S, G (Columnas de estado) | Estado de la entrada

Advertencia

A cada valor de corrección se le puede asignar una denominación (A - Z). Los valores para VK, WK, VZ^K, VZVK, VZLK y VZRK pueden ser ajustados como indeterminados (?).

Consejo

Si permanece un momento con el puntero del ratón sobre la línea del encabezado de la respectiva columna, obtendrá en algunas columnas una nota adicional sobre la entrada en cuestión en esta columna.

Más información

  • Tablas


Barra de menúes (Tablas de parámetros de muestra)

 Ayuda de M1 Tabla de correcciones de variador Tabla de los parámetros de muestras. Barra de herramientas (Tablas de parámetros de muestra) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de menúes (Tablas de parámetros de muestra)

La barra de menúes se encuentra en el margen superior de las tablas de parámetros de muestra. Los menús desplegables de esta barra contienen las funciones de tablas de parámetros de muestra.

Objetivo

Desplegar menú:

Hacer clic con el botón izquierdo del ratón en un menú de la barra de menús.
Resultado

El menú se desplegará y las funciones quedarán a la vista para su selección.

La barra de menús contiene los siguientes menús y funciones:

Función | Objetivo
Menú Archivo
Abrir | Abrir muestra (mdv).
Salir | Cerrar la tabla de parámetros de muestras.
Menú Edición
Deshacer | Deshacer la última acción.
Rehacer | Restablecer la última acción anulada.
Cortar | Copiar y pegar entradas en el portapapeles.
Copiar | Copiar entradas en el portapapeles.
Pegar | Pegar entradas en la tabla desde el portapapeles.
Borrar | Borrar entradas.
Cambiar color | Determinar el color para la entrada.
Agrupar | Agrupar entradas en conjunto.
Menú Ver
Aumentar representación | Ampliar la representación de la tabla en un grado.
Reducir representación | Reducir la representación de la tabla en un grado.
Menú Herramientas
Guardar Opciones/Ajustes al salir | Guardar los ajustes en la tabla automáticamente.
Menú Signo de interrogación (?)
Temas de Ayuda | Iniciar la ayuda online de M1, donde también se describen todas las funciones de las tablas de los parámetros de muestras.
Acerca de Tablas de los parámetros de muestras | Mostrar el número de versión de las tablas de los parámetros de muestras.


Barra de herramientas (Tablas de parámetros de muestra)

 Ayuda de M1 Barra de menúes (Tablas de parámetros de muestra) Tabla de los parámetros de muestras. Combinaciones de teclas (Tablas de los parámetros de muestras) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de herramientas (Tablas de parámetros de muestra)

Las tablas de parámetros de muestra tienen una barra de herramientas en el margen superior de la pantalla.

Barra de herramientas de las tablas de parámetros de muestra

La barra de herramientas contiene los siguientes iconos:

Función | Objetivo
Abrir | Abrir muestra (mdv).
Cortar | Copiar y pegar entradas en el portapapeles.
Copiar | Copiar entradas en el portapapeles.
Pegar | Pegar entradas en la tabla desde el portapapeles.
Deshacer | Deshacer la última acción.
Rehacer | Restablecer la última acción anulada.
Borrar | Borrar entradas.
Cambiar color | Determinar el color para la entrada.
Agrupamiento | Agrupar entradas en conjunto.
Aumentar representación | Ampliar la representación de la tabla en un grado.
Reducir representación | Reducir la representación de la tabla en un grado.


Combinaciones de teclas (Tablas de los parámetros de muestras)

 Ayuda de M1 Barra de herramientas (Tablas de parámetros de muestra) Tabla de los parámetros de muestras. Se necesitan Stoll Customer Support, nombre del cliente y PIN

Combinaciones de teclas (Tablas de los parámetros de muestras)

Puede ejecutar funciones utilizadas frecuentemente en las tablas de parámetros de muestras de una manera rápida y directa con combinaciones de teclas, o comandos de teclado, también llamados Hotkeys o Shortcuts.

Las siguientes combinaciones de teclas pueden ser utilizadas en las tablas de los parámetros de muestra:

Combinación de teclas | Función
Ctrl+C | Edición / Copiar
Ctrl+V | Edición / Insertar
Ctrl+X | Edición / Cortar
Ctrl+Y | Edición / Restablecer
Ctrl+Z | Edición / Deshacer
Ctrl++ | Ampliar Vista / Representación
Ctrl+- | Reducir Vista / Representación
Supr | Edición / Borrar


Tablas

 Ayuda de M1 Tabla de los parámetros de muestras. M1 - El trabajo con muestras sin modelo Editar en la muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tablas

Algunos datos son representados en tablas. Haciendo clic en la línea del encabezado dentro de una columna se ordenarán las entradas según el contenido de esta columna. Esto es conveniente, por ejemplo, para poder ver en primero los valores inferiores en las posiciones de las levas de formación, y los valores superiores al final (o viceversa). Cada vez que se haga clic con el ratón se ordenarán las entradas alternativamente de forma ascendente o descendente.

Advertencia

Podrá modificar la disposición de las columnas a su gusto personal. Para ello, hacer clic con el botón izquierdo del ratón en la línea del encabezado de una columna y, manteniéndolo presionado, arrastrarla dentro de la línea del encabezado hasta la nueva posición. A continuación, suelte de nuevo el botón. También se puede modificar libremente la anchura de las columnas. Para ello, mueva el puntero del ratón hacia la línea divisoria dentro de la línea del encabezado. La forma del puntero cambiará. Manteniendo presionado el botón izquierdo del ratón, mueva el puntero a la izquierda o a la derecha hasta que la columna tenga la anchura deseada. A continuación, suelte de nuevo el botón.

Objetivo

I. Seleccionar una entrada:

  1. Situar el puntero del ratón sobre el número de entrada de la línea correspondiente.
    -> El puntero tomará la siguiente forma: .
  2. Hacer clic con el botón izquierdo del ratón.
Resultado

La línea quedará seleccionada y se visualizará en negro.

Advertencia

En las tablas de parámetros de muestra también se puede hacer clic en el color para seleccionar una entrada individual.

Objetivo

II. Seleccionar entradas conjuntas:

Arrastre el puntero, manteniendo presionado el botón del ratón, desde la primera hasta la última entrada del sector.
- o bien -
  1. Seleccionar la primera entrada del sector deseado.
  2. Seleccionar la última entrada del sector deseado manteniendo la tecla Mayús presionada.
Objetivo

III. Seleccionar entradas que no formen un conjunto:

  1. Seleccionar la primera entrada.
  2. Seleccionar otras entradas manteniendo la tecla Ctrl presionada.
Objetivo

IV. Anular la selección de líneas:

Pulse la tecla Esc.
- o bien -
Hacer clic con el botón izquierdo del ratón en cualquier punto de la tabla.


Editar en la muestra

 Ayuda de M1 M1 - El trabajo con muestras sin modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editar en la muestra

En este capítulo se describe la información relevante para la edición.

Temas

  • Seleccionar sector
  • Eco del módulo
  • Desplazar sectores de la muestra
  • Desplazar selección
  • Dibujar con longitud de mallas


Seleccionar sector

 Ayuda de M1 Editar en la muestra Eco del módulo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Seleccionar sector

Es posible seleccionar un sector en las siguientes vistas:

  • Vista técnica
  • Vista de patrones
  • Vista de modelos
Objetivo

Seleccionar un sector:

Requisito
  • Las funciones del puntero están desactivadas.
  • Se ha seleccionado una herramienta de dibujo.

  1. Seleccionar el punto de comienzo del sector con el puntero del ratón y pulsar el botón izquierdo.
  2. Mantener presionado el botón izquierdo y mover el puntero hasta el punto final del sector.
  3. Soltar el botón en el punto final del sector seleccionado.

El sector seleccionado se marca como se indica a continuación:

  • Marco rojo en la vista técnica
  • Con color más claro y marquesina en la vista de formas y en las vistas de patrones Representación de los colores, Representación de colores sin acción de la aguja y Vista de símbolos
  • Marquesina en las vistas de patrones Representación de los colores de los módulos y Vista de símbolos en la representación de los colores de los módulos
Consejo

La selección existente aumentará de tamaño si durante la nueva selección se mantiene pulsada la tecla Ctrl.
La selección existente disminuirá de tamaño si durante la nueva selección se mantienen pulsadas las teclas Ctrl y Alt. La selección se reducirá hasta ajustarse al sector que tapaba.

Más información

  • Cancelar funciones del cursor

  • Herramientas de dibujo

  • Ir a la selección

  • Proteger selección

  • Cancelar selecciones


Eco del módulo

 Ayuda de M1 Editar en la muestra Desplazar sectores de la muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Eco del módulo

El eco del módulo es una visualización del tamaño del módulo seleccionado. El sector visualizado se sobrescribirá con el módulo. El sector transparente dentro del módulo no se encontrará en el eco del módulo. En la vista de patrones se representa el eco del módulo como imagen del módulo y en la vista técnica como marcas.
El eco de un módulo aparece en las ventanas Vista técnica y Vista de patrones cuando se selecciona un módulo de la barra de módulos o del explorador de módulos haciendo clic sobre él.
En la vista técnica se trata de una marca azul del tamaño del módulo. Este eco del módulo se extiende en la muestra por tantas pasadas de muestra como existan en el módulo. En la muestra se marcan siempre pasadas de muestra y, por esta razón, se puede modificar la altura de la marca al mover el puntero del ratón. El motivo es el número distinto de pasadas técnicas dentro de las pasadas de muestra.
El eco del módulo supone una excepción en la función Insertar módulo sin ajuste de pasadas. En este caso el eco del módulo tendrá exactamente tantas pasadas técnicas como pasadas de tisaje existan en el módulo. Este eco del módulo será de color amarillo.
En la vista de patrones la imagen del módulo es visible como eco del módulo. Además, el límite del módulo aparece como un marco rojo. Este sirve para emplazar el módulo en la muestra exactamente. Para ello, debería estar activada la función Visualizar límites del módulo en el menú contextual de la vista de patrones. De esta forma se visualizan los límites de los módulos en el tejido. Esta función se encuentra también a disposición en la representación de colores.
Si en el Editor de módulos se emplaza un módulo límite en un módulo con condición (condiciones) límite el color de esta línea del eco del módulo se convertirá en verde.
Los módulos que sólo se componen de condiciones límite disponen en la vista técnica de un propio eco del módulo. Este tendrá el siguiente aspecto: .
Si una pasada de muestra se compone de varias pasadas técnicas este eco del módulo sólo aparecerá en la primera. En la vista de patrones no se podrá ver ningún eco del módulo en estos módulos.
Un sector copiado en la vista de modelos aparece como eco del módulo.

Consejo

Por medio de la tecla Esc se desactivará la selección de un módulo y también el eco del módulo.

Más información

  • Insertar módulo sin ajuste de pasadas

  • Visualizar límites del módulo

  • Representación de los colores


Desplazar sectores de la muestra

 Ayuda de M1 Eco del módulo Editar en la muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Desplazar sectores de la muestra

Objetivo

Podrá desplazar sectores de muestra posteriormente:

  1. Seleccionar el sector que se debe desplazar.
  2. Mantener presionadas al mismo tiempo las teclas Ctrl y Mayús.
  3. Hacer clic con el botón izquierdo del ratón en el sector seleccionado y mover el sector de la muestra manteniéndolo presionado.
    -> En la posición inicial seleccionada se creará un sector vacío.
Consejo

Por medio del símbolo [image] de la barra de herramientas Herramientas de dibujo podrá seleccionar simplemente un módulo y moverlo de la forma descrita anteriormente.

Advertencia

Si durante la selección se percata de que ésta no se encuentra en la posición deseada, también puede mover sólo la selección.

Más información

  • Desplazar selección


Desplazar selección

 Ayuda de M1 Desplazar sectores de la muestra Editar en la muestra Dibujar con longitud de mallas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Desplazar selección

Una selección se puede desplazar durante la selección o posteriormente.

Objetivo

I. Desplazar la selección durante la selección:

  1. Fijar la selección y, a continuación, pulsar el tabulador manteniendo presionado el botón del ratón.
    -> En el puntero del ratón aparecerá adicionalmente una mano.
  2. Mover el puntero del ratón hasta la posición deseada manteniendo el botón del ratón presionado.
    -> La selección se desplazará junto al puntero del ratón.
  3. Soltar el botón izquierdo del ratón y el tabulador.
Objetivo

II. Desplazar una selección posteriormente:

Requisito

La vista de patrones está activa.

  1. Activar la función Girar selecciones en el menú Selecciones.
    - o bien -
    Active la función Escalar/invertir selecciones en el menú Selecciones.
    -> Se visualizará un marco rectangular alrededor de la selección.
  2. Hacer clic con el botón derecho del ratón en el marco y desplazarlo hasta otra posición manteniéndolo presionado.
    3. Resultado

    Durante el desplazamiento, la barra de estado mostrará el valor porcentual que se ha desplazado la selección. Si activa la visualización de coordenadas ampliada, estos datos también se visualizarán en el puntero.

    Advertencia

    Por medio de la tecla Esc es posible cancelar la función y restablecer el estado inicial. Para ello, se debe pulsar la tecla mientras se esté presionando también el botón derecho del ratón.

Si se hace clic con el botón derecho del ratón en una de las asas, habrá que mantener presionado, además, el tabulador para desplazar la selección.
También se pueden desplazar selecciones por medio de las funciones Girar colores y Seleccionar colores en el menú Selecciones. No obstante, también se desplazarán los colores que se encuentren por debajo de la selección.

Advertencia

Si, además de llevar a cabo la acción antes descrita, mantiene presionada la tecla Ctrl, la selección se copiará.
Si mantiene presionadas las teclas Ctrl y Mayús, se sector seleccionado se duplicará al moverlo.

Más información

  • Desplazar sector de la muestra


Dibujar con longitud de mallas

 Ayuda de M1 Editar en la muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Dibujar con longitud de mallas

Las longitudes de mallas se representan por medio de colores. La longitud de mallas se puede dibujar en la muestra por medio de estos colores.

Objetivo

Dibujar con longitud de mallas:

Requisito

La vista técnica está activa.

  1. Ejecutar la función Longitud de la malla del menú Técnica de tisaje.
    - o bien -
    Hacer clic en el icono [image] de la barra de herramientas Representaciones de muestras.
    -> Aparecerán las barras de visualización para la longitud de mallas y la Tabla de longitud de mallas.
  2. Ejecutar la función Dibujar con longitudes de malla sólo atrás o Dibujar con longitudes de malla sólo delante en el menú contextual de la vista técnica si la longitud de malla sólo debe ser dibujada en una fontura.
  3. Seleccionar la entrada deseada en la Tabla de longitud de mallas.
    4. Advertencia

    Si la longitud de mallas en cuestión ya existe en la muestra se puede seleccionar por medio de la función Aplicar módulo / color / parámetros de muestra en el menú Selecciones o por medio del icono [image] de la barra de herramientas Herramientas de dibujo.

  4. Dibujar la longitud de mallas en la muestra por medio de los iconos de la barra de herramientas Herramientas de dibujo.
Advertencia

También se pueden representar los colores para las longitudes de mallas como fondo de las acciones de la aguja con la función Longitud de la malla como fondo de acciones de la aguja del menú contextual de la vista técnica. Al llamar la función se abre la tabla de longitud de mallas, donde se puede seleccionar una longitud de mallas y dibujar con ella.

Más información

  • Dibujar con acción de la aguja y/o color

  • Dibujar con módulos

  • Dibujar con longitudes de mallas sólo atrás

  • Dibujar con longitudes de mallas sólo delante


Reglas

 Ayuda de M1 Editar en la muestra M1 - El trabajo con muestras sin modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Reglas

En la vista de patrones y en el editor Jacquard se puede utilizar una regla de columnas en sentido horizontal y una regla de pasadas en sentido vertical de cualquier tamaño y con cualquier posición. Estos instrumentos le permitirán determinar rápidamente el ancho y el alto de cualquier sector en mallas, pulgadas o centímetros, por ejemplo en las muestras.

Advertencia

También se puede ocultar a través del menú contextual de la regla.

Objetivo

I. Desplazar la regla:

  1. Colocar el puntero del ratón sobre la regla.
  2. Pulsar el botón derecho del ratón y mantenerlo presionado.
  3. Mover la regla hasta la posición deseada.
  4. Soltar el botón del ratón.
Resultado

La regla se depositará en la nueva posición.

Objetivo

II. Modificar el tamaño de la regla:

  1. Colocar el puntero del ratón en el borde de la regla marcado de color.
  2. Pulsar el botón derecho del ratón y mantenerlo presionado.
  3. Mover el puntero del ratón
    -> La longitud de la regla aumentará o disminuirá dependiendo del movimiento del puntero del ratón.
  4. Soltar el botón del ratón.
Resultado

La regla se visualizará con la nueva longitud.

Más información

  • Ajustar densidad de malla

  • Propiedades de la regla (diálogo)


Importar imágenes

 Ayuda de M1 M1 - El trabajo con muestras sin modelo Función de tisaje con inserción Se necesitan Stoll Customer Support, nombre del cliente y PIN

Importar imágenes

Una imagen con el formato BMP, TIF o PCX se puede convertir en una muestra, una parte de muestra o un modelo en el cual se asignará exactamente una malla a cada punto de la imagen (píxel).
Para ello dispone de la importación de imagen con sus diálogos de los Pasos 1 y 3. Para la técnica de tisaje se utilizan los ajustes estándar disponibles o los ajustes personalizados. Se puede cambiar en todo momento de un paso a otro.

La importación de imágenes se inicia en el menú Archivo/Importar con las siguientes funciones:

  • Función Imagen para crear una muestra o un modelo nuevo.
  • Función Imagen en el búfer Pegar para crear una nueva parte de la muestra.

Los pasos individuales de la importación de imagen ofrecen las siguientes posibilidades:

  • Paso 1: (Selección de colores): Reducción de colores, guardar la imagen con sus ajustes (máquina y técnica de tisaje), Jacquard de color en todo el ancho con ajuste estándar (revés uniforme y cantidad mínima de colores) o con ajuste guardado, Intarsia sin módulo, con módulo del ajuste estándar o con el ajuste guardado, modelo.
  • Paso 2 (Jacquard): Jacquard de color en todo el ancho con distintos reveses y cantidad mínima o continua de colores en toda la muestra o en sectores agrupados.
  • Paso 2 (Estructura / Intarsia / Jacquard): Estructura unicolor, Intarsia con y sin estructuras, combinaciones con Jacquard en todo el ancho.
  • Paso 3 (Posicionamiento del módulo): Estructuras de colores según los ajustes del paso 2 (Estructura / Intarsia / Jacquard), pudiendo ajustar de diferentes formas y controlar previamente el rellenado de los módulos.

En los siguientes capítulos se describen las diversas posibilidades de la importación de imágenes.

Temas

  • Cargar imagen y reducir colores
  • Generar Jacquard de color a partir de imagen
  • Crear desde la imagen Jacquard / Intarsia / Estructura
  • Crear modelo a partir de la imagen
  • Importación de imagen


Cargar imagen y reducir colores

 Ayuda de M1 Generar Jacquard de color a partir de imagen Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cargar imagen y reducir colores

Objetivo

Cargar una imagen con el formato BMP, TIF o PCX y reducir el número de colores.

Requisito

Aún no se ha abierto ningún diálogo de la importación de imagen.

  1. Ejecutar la función Imagen o Imagen en el búfer Pegar del menú Archivo/Importar.
    -> Aparecerá el diálogo Importación de imagen.
  2. Hacer clic en el botón Cargar.
    -> Aparecerá el diálogo Abrir.
  3. Seleccionar el archivo y hacer clic en el botón Abrir.
Resultado

Al cargarla, la imagen se reduce al número de colores de destino configurado en los ajustes estándar y se visualiza en el diálogo Paso 1: Selección de colores.

Advertencia

Se pueden cargar otras imágenes directamente en el diálogo Paso 1: Selección de colores.

El número de colores de la imagen visualizada se puede reducir aún más. Después de efectuar la reducción de colores se puede guardar la imagen por medio del botón Guardar.

Advertencia

Tener en cuenta que, al guardar la imagen, también se guardan la máquina, el comienzo y la técnica de tisaje para la muestra.
Modifique el formato del archivo de imagen en un editor de fotos si la imagen no puede ser importada.
Ejemplo: Convertir el archivo TIF con canal alfa en un archivo BMP.

Más información

  • Importación de imagen/Paso 1: Selección de colores (diálogo)

Temas

  • Reducción automática de colores
  • Reducción manual de colores
  • Cargar imagen SIRIX


Reducción automática de colores

 Ayuda de M1 Cargar imagen y reducir colores Reducción manual de colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

Reducción automática de colores

Objetivo

Reducir el número de colores de una imagen:

Requisito
  • El diálogo Paso 1: Selección de colores está abierto.
  • El botón de opción Modelo del apartado Muestra no está activo.

  1. En el campo de entrada para el número de colores de destino habrá que ajustar el valor deseado (de 2 a 16) debajo del botón Reducción de colores por medio de las teclas Flecha arriba y Flecha abajo del teclado o haciendo clic con el ratón.
  2. Hacer clic en el botón Reducción de colores.
Resultado

Si en el original existen más colores, se reducirán al número de colores de destino. Los colores con un valor de color similar se combinarán.. El resultado se representará en la visualización de imagen y en las tablas de colores Colores de destino y Colores asignados.

Consejo

Si en el campo de entrada aumenta el número de colores de destino al valor original, podrá anularlos por medio del botón Reducción de colores. Los colores de la tabla de colores Colores de destino se restablecerán.

Al seleccionar el botón de opción Forma en el apartado Muestra, la imagen se reduce automáticamente a 2 colores de destino. El campo de entrada para el número de colores de destino aparece sombreado en gris.

Más información

  • Paso 1: Selección de colores (diálogo)


Reducción manual de colores

 Ayuda de M1 Reducción automática de colores Cargar imagen y reducir colores Cargar imagen SIRIX Se necesitan Stoll Customer Support, nombre del cliente y PIN

Reducción manual de colores

Es posible efectuar manualmente una reducción de colores en el diálogo Paso 1: Selección de colores.

Objetivo

I. Reducir manualmente el número de colores de una imagen:

  1. En la tabla de colores Colores de destino se deberá hacer clic con el botón izquierdo del ratón en el color que se desee reducir y mantener el botón presionado.
    -> El número del color seleccionado aparecerá sobre fondo negro.
  2. Desplazar el puntero del ratón, manteniendo el botón del ratón presionado, hasta alcanzar una celda libre en la tabla de colores Colores asignados junto al color de destino por el que se desea sustituir y soltar la tecla.
Resultado

Se efectuará la reducción de colores, y el resultado se mostrará en la visualización de imagen.

Advertencia

También se puede seleccionar un color haciendo clic con el botón izquierdo del ratón en el color correspondiente en la visualización de imagen.

En la tabla de colores Colores asignados se pueden desplazar los colores posteriormente de un color de destino a otro.

Objetivo

II. Asignar un color reducido a otro color de destino:

  1. En la tabla de colores Colores asignados, hacer clic con el botón izquierdo del ratón en el color que se vaya a mover y mantener el botón presionado.
    -> El color seleccionado aparecerá enmarcado en rojo.
  2. Desplazar el puntero, manteniendo presionado el botón del ratón, hasta alcanzar una celda libre en la tabla de colores Colores asignados junto al nuevo color de destino y soltar la tecla.
Resultado

La modificación se mostrará en la visualización de imagen.

Objetivo

III. Deshacer paso a paso la reducción manual de colores:

Extraer un color de la tabla de colores Colores asignados de nuevo hacia un sector vacío de la tabla de colores Colores de destino.
Resultado

La reducción de colores se deshará paso a paso.

Advertencia

También se puede realizar una reducción de colores manual cuando está activo el botón de opción Modelo (apartado Muestra). Sin embargo, el modelo sólo se puede crear (el botón Completar está disponible) cuando la imagen consta exactamente de 2 colores de destino.

Más información

  • Paso 1: Selección de colores (diálogo)


Cargar imagen SIRIX

 Ayuda de M1 Reducción manual de colores Cargar imagen y reducir colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cargar imagen SIRIX

En SIRIX se leen las imágenes de arriba a abajo. La pasada 1 se encuentra arriba.
Para lograr una visualización correcta en M1 se gira automáticamente la imagen por medio de una información en el archivo de imágenes al cargar a través de M1.
Otros programas de diseño no pueden evaluar la información SIRIX y visualizan la muestra al revés. Al guardar la imagen en otros programas de diseño se pierde esta información y M1 ya no la puede evaluar.

Advertencia

Cargue la imagen en primer lugar en la Importación de imágenes y guárdela desde aquí o realice en SIRIX la conversión de datos.
A continuación, en ambos casos se visualizará la imagen correctamente en cualquier programa de dibujo.

Más información

  • Conversión de datos en SIRIX


Generar Jacquard de color a partir de imagen

 Ayuda de M1 Cargar imagen y reducir colores Crear desde la imagen Jacquard / Intarsia / Estructura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Generar Jacquard de color a partir de imagen

Es posible crear un Jacquard puro de colores como muestra (con comienzo) o como parte de muestra (sin comienzo) en el diálogo Paso 1: Selección de colores o en el diálogo Paso 2: Jacquard.

Advertencia

En el capítulo Cargar imagen y reducir colores se describen todos los pasos necesarios para la apertura.

Objetivo

I. Crear Jacquard de color por toda la anchura desde Paso 1:

Requisito

La imagen está cargada y se visualiza en el diálogo Paso 1: Selección de colores.

  1. Hacer clic en el botón de opción Jacquard puro en el apartado Muestra.
  2. En el apartado Comienzo, ajustar el árbol de módulos y seleccionar un módulo por medio de los cuadros de lista.
    - o bien -
    Desplazar cualquier módulo mediante la función Arrastrar y soltar desde la barra de módulos o desde el explorador de módulos al cuadro de lista [image] .
  3. Si es preciso, asignar un módulo para una máquina sin peine en el apartado Tisaje limpio desde el cuadro de lista [image] o mediante la función Arrastrar y soltar.
  4. Hacer clic en el botón Completar.
Resultado

El diálogo se cierra. Se creará un Jacquard de colores con el revés de ajustes estándar y con el número mínimo de colores por pasada. En el caso de una imagen ya guardada en la importación de imagen, se crea un Jacquard de colores con los ajustes guardados sobre el revés y el número de colores.

Advertencia

Si no está disponible el botón Completar, no aparecerán los colores de la imagen en la tabla de colores Colores de destino o no habrá ninguna máquina seleccionada. Pulsar primero el botón Reducción de colores o el botón Seleccionar para seleccionar una máquina.

Objetivo

II. Generar Jacquard de colores por toda la anchura con el revés ajustado y el número de colores mínimo de Paso 2:

Requisito

La imagen está cargada y se visualiza en el diálogo Paso 1: Selección de colores.

  1. Hacer clic en el botón de opción Jacquard puro en el apartado Muestra.
  2. Ajustar módulo para el comienzo y, en caso necesario, para el tisaje limpio.
  3. Hacer clic en el botón Continuar>.
    -> Aparecerá el diálogo Paso 2: Jacquard. En la columna derecha de la tabla Sectores Jacquard se ofrece el revés Jacquard de los ajustes estándar o los reveses guardados en la imagen.
    4. Advertencia

    Si no está disponible el botón Continuar>, no aparecerán los colores de la imagen en la tabla de colores Colores de destino o no habrá ninguna máquina seleccionada. Pulsar primero el botón Reducción de colores o el botón Seleccionar para seleccionar una máquina.
    Una imagen demasiado pequeña puede ampliarse de acuerdo con las posibilidades ofrecidas en el apartado Zoom.

  4. Para cualquier otro revés, seleccione el módulo del cuadro de lista Revés en el apartado Jacquard (muestra completa).
    - o bien -
    Elegir sectores Jacquard individuales y seleccionar el módulo en el cuadro de lista Lado posterior del apartado Jacquard (sector seleccionado).
    -> El revés seleccionado se asignará inmediatamente a los sectores Jacquard.
    5. Advertencia

    Así se seleccionan los sectores Jacquard. En la imagen o en la tabla Sectores Jacquard, hacer clic con el botón izquierdo del ratón en el sector y, para realizar una selección múltiple, mantener presionada la tecla Mayús y hacer clic en el último sector. Los sectores seleccionados aparecerán en azul en la tabla.
    La selección se anulará si activa la casilla de verificación Muestra completa.

  5. Seleccionar el botón de opción Número de colores por pasada.
  6. Pulsar el botón Completar.
Resultado

El diálogo se cierra. Se creará un Jacquard de colores con el número mínimo de colores por pasada y el revés ajustados.

Objetivo

III. Generar Jacquard de colores por toda la anchura con el revés ajustado y el número de colores continuo de Paso 2:

Requisito

La imagen está cargada y se visualiza en el diálogo Paso 1: Selección de colores.

  1. Hacer clic en el botón de opción Jacquard puro en el apartado Muestra.
  2. Ajustar módulo para el comienzo y, en caso necesario, para el tisaje limpio.
  3. Hacer clic en el botón Continuar>.
    -> Aparecerá el diálogo Paso 2: Jacquard.
  4. Seleccionar el módulo en el cuadro de lista Revés del apartado Jacquard (muestra completa) para todos los demás reveses, o en el apartado Jacquard (sector seleccionado) para los sectores Jacquard seleccionados.
    -> El revés seleccionado se asignará inmediatamente a los sectores Jacquard.
  5. El botón de opción Cantidad de colores continuos para un Jacquard con el mismo número de colores en todos los sectores Jacquard.
    - o bien -
    Seleccionar el botón de opción Número de colores por sector para un Jacquard con el mismo número de colores en sectores Jacquard agrupados.
    6. Advertencia

    Así puede agrupar los sectores Jacquard. Seleccionar el sector Jacquard que se desee agrupar (más adelante se explica el procedimiento) y activar el botón de opción Número de colores por sector. Accionar el botón Agrupar. El número de la agrupación se asignará automáticamente y se introducirá en la columna izquierda de la tabla Sectores Jacquard.

  6. Pulsar el botón Completar.
Resultado

El diálogo se cierra. Se creará un Jacquard de colores con el revés ajustado y la cantidad de colores continuos en toda la muestra o en los sectores agrupados.

Si está activada la opción Cantidad de colores continuos o para los sectores agrupados, el número de colores del revés se obtiene de la pasada de la imagen con el mayor número de colores. Si en la imagen existen además otros colores, se pueden sustituir los colores que sólo forman el revés. Consultar el método para cambiar el color del revés.

Más información

  • Paso 1: Selección de colores (diálogo)

  • Paso 2: Jacquard (diálogo)


Cambiar el color del lado posterior

 Ayuda de M1 Generar Jacquard de color a partir de imagen Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cambiar el color del lado posterior

En la importación de imagen en el diálogoPaso 2: Jacquard se dispone de la posibilidad de cambiar colores del revés por otros colores. Para que esta función esté disponible, deberán cumplirse los siguientes requisitos:

Requisito
  • La imagen tiene un número diferente de colores por cada pasada de imagen.
    Ejemplo: Utiliza una imagen compuesta por tres sectores horizontales con 1 y 2 colores.
    La imagen está compuesta de abajo hacia arriba de los sectores blanco, verde/rojo y azul.
  • El número total de colores de la imagen es mayor que el número de colores en cada una de las pasadas de la imagen.
    Ejemplo: Dado que su imagen contiene diferentes colores en cada uno de los sectores, la imagen contiene cuatro colores en total.
  • A partir de esta imagen se genera un Jacquard con un número uniforme de colores en toda la muestra.
    Advertencia: Para ello debe utilizar la opción Cantidad de colores continuo del diálogo. El número de colores del Jacquard se determina a partir del sector de la imagen con mayor número de colores.
    Ejemplo:
    Para la imagen se determina un Jacquard de 2 colores. En los sectores con sólo un color de imagen se establece un segundo color para el revés de la M1. Sin embargo, su imagen dispone para el segundo color de tres colores diferentes para seleccionar.
    Puede sustituir el segundo color propuesto por la M1 para el revés por otro distinto.
  • Los colores intercambiados sólo se encontrarán en el revés de este sector.

A continuación se explicarán por medio de este ejemplo todos los pasos necesarios para realizar una sustitución de colores.

Advertencia

Si desea aplicar este ejemplo con la M1 puede utilizar la imagen descrita en esta apartado. Realice como preparación las siguientes acciones:

  • Arrancar la M1.
  • Iniciar la función Imagen del menú Archivo/Importar.
  • En el diálogo Importar imagen, hacer clic en el botón Cargar.
  • Abrir el archivo replacecolor.bmp en el directorio <.../Stoll/M1/Help/Images>.
    Tenga en cuenta la unidad de disco y el directorio en los que se encuentra instalado el programa M1. Si no encuentra el archivo, utilice la función de búsqueda del Explorador de Windows.
  • Seleccione el botón de opción Jacquard puro en el diálogo Paso 1: Selección de colores en el apartado Muestra.
  • La imagen debe aparecer en la tabla de colores Colores de destino con los colores de destino 1 - 4. Si hay disponibles menos colores de destino, indicar el valor 4 en el campo de entrada Colores de destino (situado bajo el botón Reducción de colores) y hacer clic en el botón Reducción de colores.
  • Hacer clic en el botón Continuar>.
    Si el botón no está disponible, habrá que seleccionar primero una máquina.
  • Seleccione el botón de opción Adaptar en el diálogo Paso 2: Jacquard en el apartado Zoom.

Imagen de cuatro colores como Jacquard de dos colores
Ejemplo de la función Cambiar color

Objetivo

Sustituir el color adicional de un sector Jacquard por otro color del Jacquard:

Requisito

Una imagen correspondiente se muestra en el diálogo Paso 2: Jacquard

  1. Seleccionar el botón de opción Cantidad de colores continuos.
    -> En la tabla Sectores Jacquard se muestra en la columna 3 el número de colores del Jacquard que se desea generar. En la columna 2 se mostrará una ? cuando en el sector del revés consten más colores que en la cara de la imagen.
    Advertencia: Para la imagen se determina un Jacquard de 2 colores. Dos sectores tienen el signo ? en la columna 2.
  2. Hacer clic con el botón izquierdo del ratón en la imagen o en la tabla Sectores Jacquard en un sector marcado con un signo ? en la columna 2.
    -> El sector de Jacquard quedará seleccionado. A la derecha junto a la tabla Asignación de colores se muestran los botones para los colores utilizados en este sector Jacquard.
    3. Advertencia

    X: Este color existe en la pasada de la imagen y, por lo tanto, también en el revés. No se puede intercambiar.
    ?: Este color no está disponible en la pasada de imagen. El M1 lo propone para el revés y puede cambiarse posteriormente.
    Ningún botón: Este color no consta en el revés y no está disponible para una posible sustitución.

  3. Hacer clic en el botón ?.
    -> Se abrirá el diálogo Cambiar color. El diálogo contiene todos los colores posibles para el intercambio. El número del color actual se muestra sobre fondo negro.
  4. Seleccionar un color en el diálogo Cambiar color haciendo clic con el botón izquierdo del ratón y confirmar la entrada con Aceptar.
Resultado

Se cerrará el diálogo Cambiar color. Se cambiará un color por el otro. El nuevo color obtendrá el botón ?.

Más información

  • Paso 2: Jacquard (diálogo)

  • Cambiar color (diálogo)


Crear desde la imagen Jacquard / Intarsia / Estructura

 Ayuda de M1 Generar Jacquard de color a partir de imagen Crear modelo a partir de la imagen Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear desde la imagen Jacquard / Intarsia / Estructura

En los diálogos Paso 1: Selección de colores y Paso 2: Estructura/Intarsia/Jacquard es posible crear una muestra de Intarsia, una muestra de estructura o una combinación de estructura, Intarsia y Jacquard.
A partir de la imagen se puede crear una muestra nueva con o sin comienzo o una parte de muestra (sin comienzo).

Advertencia

En el capítulo Cargar imagen y reducir colores se describen todos los pasos necesarios para la apertura.

Objetivo

I. Crear una muestra desde Paso 1:

Requisito

La imagen está cargada y se visualiza en el diálogo Paso 1: Selección de colores.

  1. Seleccionar el botón de opción Estructura/Intarsia/Jacquard en el apartado Muestra.
  2. En el apartado Comienzo, ajustar el árbol de módulos y seleccionar un módulo por medio de los cuadros de lista.
    - o bien -
    Desplazar cualquier módulo mediante la función Arrastrar y soltar desde la barra de módulos o desde el explorador de módulos al cuadro de lista [image] .
  3. Si es preciso, asignar un módulo para una máquina sin peine en el apartado Tisaje limpio desde el cuadro de lista [image] o mediante la función Arrastrar y soltar.
  4. Hacer clic en el botón Completar.
    -> El diálogo se cerrará. Se creará una muestra de colores con el módulo de diseño básico de los ajustes estándar. En el caso de una imagen ya guardada en la importación de imagen, se utilizarán los módulos guardados en la imagen.
    - o bien -
    Hacer clic en el botón Modo rápido.
    -> El diálogo se cerrará. Se generará una muestra de color sin módulos con la acción de la aguja Malla con transferencia en la fontura anterior.
Advertencia

Si no están disponibles los botones Completar y Modo rápido, no aparecerán los colores de la imagen en la tabla de colores Colores de destino o no habrá ninguna máquina seleccionada. Pulsar primero el botón Reducción de colores o el botón Seleccionar para seleccionar una máquina.

Consejo

Utilizar el modo rápido para transferir a una muestra la imagen sólo como plantilla y continuar procesando la muestra en la vista de patrones o en la vista técnica.

Objetivo

II. Crear muestra desde Paso 2:

Requisito

La imagen está cargada y se visualiza en el diálogo Paso 1: Selección de colores.

  1. Seleccionar el botón de opción Estructura/Intarsia/Jacquard en el apartado Muestra.
  2. Ajustar módulo para el comienzo y, en caso necesario, para el tisaje limpio.
  3. Hacer clic en el botón Continuar>.
    -> Aparecerá el diálogo Paso 2: Estructura / Intarsia / Jacquard.
    4. Advertencia

    Si no está disponible el botón Continuar>, no aparecerán los colores de la imagen en la tabla de colores Colores de destino o no habrá ninguna máquina seleccionada. Pulsar primero el botón Reducción de colores o el botón Seleccionar para seleccionar una máquina.

  4. Desplazar cualquier módulo mediante la función Arrastrar y soltar desde la barra de módulos o el explorador de módulos a una línea de la tabla [image] Nombre del módulo.
    - o bien -
    Seleccionar los colores en la tabla de colores Colores de destino, hacer clic en el botón Diseño básico y seleccionar un módulo en el diálogo Diseño básico.
    - o bien -
    Seleccionar los colores en la tabla de colores Colores de destino y hacer clic en el botón Jacquard.
    -> El módulo del cuadro de lista Revés se asigna a los colores de la tabla de colores Colores de destino.
    5. Advertencia

    La función Arrastrar y soltar no se puede utilizar para módulos de muestras locales o módulos pertenecientes al grupo de módulos Partes de la muestra de la barra de módulos o del explorador de módulos. Aparecerá un mensaje de error.

  5. Si es preciso, adapte el índice de colores en la tabla Hilo. Para ello, hacer clic en la línea e indicar el valor por medio del teclado, o bien, seleccionar el color de destino y hacer clic en un color de la gama de colores.
    -> El módulo se introducirá en la muestra con el color de hilo. Se introducirá con su propio color de módulo si el campo está vacío.
  6. Hacer clic en el botón Completar.
Resultado

El diálogo se cierra. Se creará una muestra o una parte de muestra de acuerdo con los ajustes. Módulos con un tamaño superior a una malla se colocan en las superficies de colores según los Ajustes estándar. Los reveses Jacquard se generan con la anchura completa.

Consejo

Los colores se seleccionan en la tabla Colores de destino del siguiente modo.
En la visualización de imagen, colocar el puntero del ratón sobre el color y hacer clic con el botón izquierdo del ratón. Se seleccionará el color. Para añadir más colores se utilizará la selección.
- o bien -
Colocar el puntero del ratón sobre la línea en la tabla Colores de destino y hacer clic con el botón izquierdo del ratón. Se seleccionará el color. En combinación con la tecla Ctrl o Mayús es posible añadir o borrar selecciones.

El rellenado de las superficies de colores con módulos de tamaño superior a una malla depende del posicionamiento del módulo. Si en primer lugar se debe controlar el resultado no se finalizará el Paso 2 por medio del botón Completar, sino que se pasará por medio del botón Continuar> al Paso 3. A continuación se puede regresar conmutando o se creará la muestra desde el Paso 3.

Más información

  • Paso 1: Selección de colores (diálogo)

  • Paso 2: Estructura/Intarsia/Jacquard (diálogo)

Temas

  • Posicionamiento del módulo Paso 3


Posicionamiento del módulo Paso 3

 Ayuda de M1 Crear desde la imagen Jacquard / Intarsia / Estructura Se necesitan Stoll Customer Support, nombre del cliente y PIN

Posicionamiento del módulo Paso 3

En el diálogo del Paso 3 se muestra en la visualización de imagen un módulo con un tamaño superior a una malla posicionado en el color en forma de líneas de la rejilla.
En el posicionamiento se puede controlar si se rellena el módulo en una retícula (a continuación aparecerá exactamente uno junto al otro o uno sobre el otro) y si se debe sobrescribir el margen del color o no.

Objetivo

Rellenar una superficie de colores con un módulo de trenza, teniendo en cuenta que las trenzas estén ordenadas exactamente y no se sobrescriba el color:

Requisito
  • En el diálogo Paso 2: Estructura/Intarsia/Jacquard se ha asignado el módulo de trenza a un color destino.
  • El diálogo Paso 3: Posicionamiento de módulo está abierto.

  1. Seleccionar para el color de destino la casilla de verificación en la columna Retícula.
  2. Ajustar el botón de opción Libre en la columna Margen.
  3. Hacer clic en el botón Calcular de nuevo posiciones del módulo.
Resultado

El resultado se representará actualizado en la vista de imagen.

Por medio del botón Completar se puede crear la muestra o la parte de la muestra. También es posible regresar para ello al Paso 2. El posicionamiento del módulo que se ha ajustado se conservará.

Más información

  • Paso 3: Posicionamiento del módulo (diálogo)


Crear modelo a partir de la imagen

 Ayuda de M1 Crear desde la imagen Jacquard / Intarsia / Estructura Importación de imagen Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear modelo a partir de la imagen

En el diálogo Paso 1: Selección de colores es posible crear una forma.

Objetivo

Crear un modelo a partir de una imagen:

Requisito
  • La importación de imagen se ha activado con la función Imagen del menú Archivo/Importar.
  • La imagen está cargada y se visualiza en el diálogo Paso 1: Selección de colores.

  1. Hacer clic en el botón de opción Modelo del apartado Muestra.
    -> Si la imagen está compuesta por más de 2 colores, se efectuará una reducción de colores automática a 2 colores.
    2. Advertencia

    Para el modelo sólo son necesarios 2 colores de destino, de los que resultan los elementos Dentro del modelo y Fuera del modelo.
    El resultado de la reducción de colores automática a 2 colores de destino se puede corregir manualmente moviendo los colores por medio de Arrastrar y soltar. Para ello, consulte el procedimiento para realizar una reducción manual de colores.

  2. Hacer clic en el botón de opción Dentro del modelo para determinar el color de destino que debe formar el elemento Dentro del modelo en el modelo.
  3. Hacer clic en el botón Completar.
    Advertencia: Si el botón no está disponible, en la tabla de colores Colores de destino no aparecerán los colores de la imagen o no lo harán con el número de colores de destino correcto. Accione el botón Reducción de colores.
Resultado

El diálogo se cierra. A partir de la imagen se generará un modelo compuesto por los elementos Dentro del modelo y Fuera del modelo, que se visualizará en la ventana Editor de modelos.

Más información

  • Paso 1: Selección de colores (diálogo)

  • Fully Fashion - El trabajo con modelos


Importación de imagen

 Ayuda de M1 Crear modelo a partir de la imagen Se necesitan Stoll Customer Support, nombre del cliente y PIN

Importación de imagen

Mediante importar imagen puede cargar un archivo de imagen como parte de muestra o como modelo.
La importación de imágenes se abre con las siguientes funciones:

  • Función Imagen del menú Archivo/Importar (para una muestra o un modelo)
  • Función Imagen en el búfer Pegar del menú Archivo/Importar (para una parte de la muestra)

La importación de imágenes esta dividida en 3 pasos:

  • Paso 1: Selección de colores
  • Paso 2: Jacquard o bien Paso 2: Estructura/Intarsia/Jacquard
  • Paso 3: Posicionamiento del módulo
Objetivo

Cargar una imagen a ser importada:

Abrir la imagen utilizando el botón Cargar....
Resultado

Al abrir, la imagen se reduce automáticamente al número de colores de destino que se ha ajustado en los Ajustes estándar y se visualiza en Paso 1: Selección de colores.

Consejo

mediante el botón Ajustes... puede abrir el diálogo Ajustes estándar.

Los botones en el diálogo:

Botón | Función
Completar | Cerrar el diálogo y crear la muestra, la parte de la muestra o el modelo con el comienzo seleccionado en el paso 1 a partir de los ajustes realizados en Ajustes estándar.
<Atrás | Regresar al paso anterior.
Siguiente> | Continuar al siguiente paso.

Temas

  • Diálogos (Importar imagen)


Paso 1: Selección de colores

 Ayuda de M1 Importación de imagen Se necesitan Stoll Customer Support, nombre del cliente y PIN

Paso 1: Selección de colores

En el Paso 1: Selección de colores de la importación de imágenes se realizan los siguientes ajustes:

Element | Significado
Campo de visualización | Visualizar la imagen actual.
Campos de visualización Reducidos, Colores asignados y Todos | Visualizar la lista de los colores de la imagen. Advertencia: Los colores pueden ser trasladados de un campo de visualización a toro usando el ratón.
Botón Ajustes... | Abrir el diálogo Ajustes estándar.
Botón Todos los colores>> | Deshacer reducción de colores. (La imagen se visualizará en los colores de imagen).
Botón <<Reducción de colores | Reducir colores al número de colores de destino ajustado. (La imagen se visualizará en los colores de destino). El número de colores de destino se pude modificar por medio del campo de entradas. El rango de valores va de 2 a 16. El campo de entrada no está disponible si en el apartado Muestra está activo el botón de opción Modelo.
Apartado Forma
Botones de opción <-- dentro | Seleccionar el color para dentro de la forma de los colores reducidos.
Apartado Representación
Botones de opción Todas las agujas y Técnica 1:1 | Mantener o duplicar el ancho del número de agujas.
Cuadro de lista Pasadas de muestra por línea de la imagen | Seleccionar el factor para la altura de la imagen.
Apartado Visualización
Botones de opción Muestra y Modelo | Seleccionar el color para la muestra o el modelo.
Apartado Imagen
 | Mostrar ruta de imagen. Advertencia: Las propiedades de la imagen (tamaño y número original de colores) se encuentran encima del botón Imagen original.
Botón Cargar | Ejecutar el diálogo Abrir para cargar una imagen nueva.
Botón Guardar | Abrir el diálogo Guardar archivo(s) como. Advertencia: La imagen es guardada con los ajustes de los pasos 2 y 3. Al abrir la imagen en un programa de dibujo, la información de muestra se pierde.
Apartado Máquina
 | Visualización de la máquina activa (nombre, galga y número completo de agujas) para una nueva muestra Advertencia: Para crear una parte de la muestra no se necesita ninguna máquina. Este apartado no está disponible.
Botón Seleccionar | Abrir el diálogo Seleccionar máquina.
Apartado Muestra
 | Botones de opción para seleccionar el tipo de muestra
Casilla de verificación Jacquard puro | Generar un Jacquard de colores a partir de la imagen.
Casilla de verificación Estructura / Intarsia / Jacquard | Crea una muestra de estructura o una Intarsia a partir de la imagen. Se admiten las combinaciones con Jacquard.
Casilla de verificación Modelo | Convertir la imagen en un modelo. Advertencia: Este botón de opción no aparecerá si accede al diálogo con la funciónImagen en el búfer Pegar. Puesto que la imagen para un modelo sólo puede disponer de dos colores de destino, al seleccionar el botón de opción se efectúa una reducción de color de manera automática. Además, para cada color de destino aparecerá un botón de opción Dentro del modelo en la parte superior del diálogo. Hacer clic en el botón de opción para determinar el color de destino que debe formar el elemento Dentro del modelo en el modelo.
Casilla de verificación MC Jacquard | Visualizar elementos Jacquard con letras y cifras.
Apartado Comienzo
 | Por medio de los cinco cuadros de lista superiores se ajusta el árbol de módulos del grupo de módulos Comienzos del explorador de módulos. A continuación, se podrá seleccionar el módulo en el cuadro de la lista [image] . En el caso de estos módulos, se trata de módulos container Técnica especiales. Advertencia: Este apartado no está disponible cuando la imagen se debe transformar en un modelo o en una parte de la muestra.
Casilla de verificación Utilizar peine | Si está activada la casilla de verificación, se creará un comienzo de peine. Advertencia: La casilla de verificación sólo estará disponible para las máquinas con peine. Comprobar que al seleccionar una máquina propia no esté desactivada la casilla de verificación Peine en las Propiedades de la máquina propia.
Botón Del árbol de módulos | En los cuadros de la lista del apartado Comienzo se colocará el árbol de módulos de nuevo en el grupo de módulos Comienzos y se retirará el módulo para el comienzo. Advertencia: Este botón sólo está disponible si se ha asignado un módulo de otro árbol de módulos.
Apartado Tisaje limpio
Cuadro de lista | Cuadro de lista [image] para la selección de módulos de tisaje limpio. Advertencia: El cuadro de lista no estará disponible si en el apartado Comienzo está activada la casilla de verificación Utilizar peine o si el apartado Comienzo no está disponible. Por medio de arrastrar y soltar se puede llevar cualquier módulo de la barra de módulos o del explorador de módulos al cuadro de lista.
Apartado k&w
Botón de opción Sin k&w | No utilizar la imagen importada para una muestra k&w. Advertencia: Este botón de opción sólo aparece si se accede al diálogo mediante la función Imagen en el búfer Pegar.
Botón de opción Posición 0 | Aplicar la imagen importada en la posición delantera en caso de k&w. Advertencia: Este botón de opción sólo aparece si se accede al diálogo mediante la función Imagen en el búfer Pegar.
Botón de opción Posición 1 | Aplicar la imagen importada en la posición trasera en caso de k&w. Advertencia: Este botón de opción sólo aparece si se accede al diálogo mediante la función Imagen en el búfer Pegar.
Apartado Zoom
Botón de opción Tamaño original | Devolver los ajustes de tamaño al tamaño original.
Botón de opción Adaptar | Aplicar el zoom a la imagen hasta alcanzar el tamaño de la ventana.
Botones de opción con relaciones de tamaño | Ampliar o reducir motivo de acuerdo con el factor.

Advertencia

La máquina ajustada en este paso y el módulo para el comienzo y para el tisaje limpio se aplican en el diálogo Nueva muestra.
Modifique el formato del archivo de imagen en un editor de fotos si la imagen no puede ser importada.
Ejemplo: Convertir el archivo TIF con canal alfa en un archivo BMP.

Más información

  • Ajustes estándar (diálogo)

  • Nueva muestra (diálogo)

  • Seleccionar máquina (diálogo)

  • Importar imágenes


Paso 2: Jacquard

 Ayuda de M1 Paso 1:&nbsp;Selección de colores Importación de imagen Se necesitan Stoll Customer Support, nombre del cliente y PIN

Paso 2: Jacquard

En el Paso 2: Jacquard de la importación de imágenes se realizan los siguientes ajustes:

Element | Significado
Campo de visualización | Visualizar la imagen actual.
Apartado Sectores Jacquard
 | La imagen se divide en sectores de imagen individuales con el mismo contenido de colores. Advertencia: Puede seleccionar un sector de la imagen haciendo clic con el ratón en el sector del campo de visualización o en una línea de la tabla. Los sectores seleccionados aparecerán en azul en la tabla. Con las teclas de las flechas se pueden seleccionar consecutivamente los sectores.
1. Columna | Numeración de los sectores agrupados Requisito: Se ha realizado una agrupación y se ha seleccionado el botón de opción Número de colores por sector. El agrupamiento se sigue describiendo más abajo al mencionar el botón Agrupar.
2. Columna | Numeración de los sectores de arriba a abajo.
3. Columna | X: En este sector los colores son idénticos en el lado de la imagen y en el revés. ?: Este sector tiene más colores en el revés. Requisito: Se utiliza una imagen con un número distinto de colores por sector y el botón de opción Cantidad de colores continuos está activo.
4. Columna | Número de colores para el Jacquard que se desea crear.
5. Columna | Revés para el Jacquard que se desea crear.
Campo de visualización Asignación de los colores | Visualizar la lista de los colores de la imagen con números de color. Advertencia: Utilizando el botón X (Sólo Visualización) solo está disponible el color en frente y revés o solo en el revés pero no es intercambiable. Mediante el botón ?se invoca el diálogo Cambiar color para cambiar los colores del revés. Este color sólo existe en el revés y se puede cambiar.
Botón Aplicar valores estándar | Aplicar el revés de los ajustes estándar en la muestra o en el sector Jacquard seleccionado.
Apartado Sectores de color
Botón Agrupar | Agrupar sectores Jacquard seleccionados.
Botón Eliminar grupo | Eliminar agrupación de los sectores de Jacquard.
Apartado Jacquard
Cuadro de lista Lado posterior | Seleccionar módulo para el revés de Jacquard. El ajuste predeterminado proviene de los Ajustes estándar.
Casilla de verificación Muestra completa. | 1) La casilla de verificación está activada (y no disponible): El nombre del apartado es Jacquard (muestra completa). La selección del cuadro de lista Revés se aplicará a todos los sectores Jacquard. 2) La casilla de verificación está desactivada (y disponible): El nombre del apartado es Jacquard (sector seleccionado). Junto a la casilla de verificación aparece el número de colores de imagen del sector Jacquard seleccionado. La selección del cuadro de lista Revés se aplicará a todos los sectores Jacquard seleccionados. Advertencia: Sólo se puede desactivar la casilla de verificación si se selecciona en la visualización de la imagen o en la tabla Sectores Jacquard. Si ya hay una selección, se puede volver a activar la casilla de verificación haciendo clic sobre ella, con lo que desaparecerá la selección.
Botón de opción Número de colores por pasada | Determinar un revés con un número mínimo de colores por cada sector Jacquard.
Botón de opción Número de colores por sector | Determinar un revés con el mismo número de colores para todos los sectores Jacquard de un sector agrupado. El valor resultará de la pasada de imágenes con mayor número de colores de ese sector agrupado.
Botón de opción Cantidad de colores continuos | Determinar un revés con el mismo número de colores para todos los sectores Jacquard. El valor resultará de la pasada de imágenes con mayor número de colores.
Apartado Zoom
Botón de opción Tamaño original | Devolver los ajustes de tamaño al tamaño original.
Botón de opción Adaptar | Aplicar el zoom a la imagen hasta alcanzar el tamaño de la ventana.
Campos de opción con relaciones de tamaño | Ampliar o reducir motivo de acuerdo con el factor.

Más información

  • Importar imágenes

  • Cambiar el color del lado posterior


Paso 2: Estructura/Intarsia/Jacquard

 Ayuda de M1 Importación de imagen Paso 3:&nbsp;Posicionamiento del módulo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Paso 2: Estructura/Intarsia/Jacquard

En el Paso 2: Estructura/Intarsia/Jacquard de la importación de imágenes se realizan los siguientes ajustes:

Element | Significado
Campo de visualización | Visualizar la imagen actual. Consejo: Haga clic directamente en el color de la imagen. La selección es ampliada con cada color en el que hace clic. Las selecciones se desharán si hace clic en un espacio libre de la tabla Colores de destino.
Campo de visualización Colores de destino | Visualización del color y del número de colores de la imagen. Se pueden seleccionar los colores de destino. Para más información, consultar la advertencia que se muestra más abajo. Consejo: Para selecciona colores de destino haga clic con el botón izquierdo del ratón en un color de la columna Colores de destino. Si se utilizan las teclas Ctrl o Mayús se pueden agregar otros colores a la selección o eliminarlos, así como seleccionar grupos enteros.
Nombre del módulo | Este módulo se rellena con el color de destino. En la columna de la izquierda junto al nombre se introducirá el número del sector Jacquard. El preajuste del módulo procede de los Ajustes estándar o se muestran los módulos guardados en la imagen. Advertencia: Por medio de arrastrar y soltar se puede llevar cualquier módulo de la barra de módulos o del explorador de módulos al cuadro de lista. La función Arrastrar y soltar no se puede utilizar para módulos de muestras locales o módulos pertenecientes al grupo de módulos Partes de la muestra de la barra de módulos o del explorador de módulos. Aparecerá un mensaje de error. Sectores a los cuales les asigne el diseño básico No y espacios vacíos de los módulos asignados aparecerán transparentes al insertar la pieza de muestra.
Hilo | En la muestra se sobrescribirá el color de destino con este color del hilo. Es posible modificar el color del hilo introduciendo directamente el valor del índice de colores o a través de la gama de colores que aparece a la derecha.
Gama de colores | Gama de colores para distintos grupos de colores (selección a través del cuadro de lista) para modificar el color del hilo en la columna Hilo. Advertencia: Seleccionar los colores en la columna Colores de destino y hacer clic a continuación con el botón izquierdo del ratón en el color de la gama de colores. Las gamas de colores son idénticas a las de la barra de herramientas Colores del hilo. El tema de ayuda Grupos de colores contiene más información sobre este tema.
Botón Aplicar valores estándar | En la columna Nombre del módulo e Hilo se entran los valores estándar. Como módulo se utilizará el módulo de diseño básico ajustado en el diálogo Ajustes estándar; el color del hilo es idéntico al color de destino.
Apartado Módulos
 | Asignar módulos a los colores de destino.
Botón Mallas básicas | El diálogo Diseño básico se abrirá. El módulo seleccionado en él se asignará a los colores de destino seleccionados cuando se cierre el diálogo.
Botón Explorador de módulos | Se abrirá el explorador de módulos. Posiblemente, la ventana esté oculta bajo su ventana activa. Desplace la ventana a un lado, para poder ver el explorador de módulos.
Apartado Jacquard
 | Asignar un revés de Jacquard a los colores de destino seleccionados
Botón Jacquard | A los colores seleccionados se les asignará el revés ajustado en el cuadro de lista y se agrupará en un sector Jacquard. El Jacquard se creará en la muestra sobre todo su ancho. Se deberá tener en cuenta, que al generar la muestra se ampliará el sector Jacquard con los colores que se encuentren entre los colores Jacquard que haya definido.
Cuadro de lista Revés | Selección de módulo para el revés de Jacquard. El ajuste predeterminado proviene de los Ajustes estándar.
Apartado Zoom
Botón de opción Tamaño original | Devolver los ajustes de tamaño al tamaño original.
Botón de opción Adaptar | Aplicar el zoom a la imagen hasta alcanzar el tamaño de la ventana.
Campos de opción con relaciones de tamaño | Ampliar o reducir motivo de acuerdo con el factor.

Más información

  • Importar imágenes


Paso 3: Posicionamiento del módulo

 Ayuda de M1 Importación de imagen Diálogos (Importar imagen) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Paso 3: Posicionamiento del módulo

En el Paso 3: Posicionamiento del módulo de la importación de imágenes se realizan los siguientes ajustes:

Element | Significado
Campo de visualización | Visualizar la imagen actual. Consejo: Haga clic directamente en el color de la imagen. La selección es ampliada con cada color en el que hace clic. Las selecciones se desharán si hace clic en un espacio libre de la tabla Colores de destino.
Campo de visualización Colores de destino | Visualización del color y del número de colores de la imagen. Se pueden seleccionar los colores de destino. Para más información, consultar la advertencia que se muestra más abajo. Consejo: Para selecciona colores de destino haga clic con el botón izquierdo del ratón en un color de la columna Colores de destino. Si se utilizan las teclas Ctrl o Mayús se pueden agregar otros colores a la selección o eliminarlos, así como seleccionar grupos enteros.
Nombre del módulo | Este módulo se rellena con el color de destino. El preajuste del módulo procede de los Ajustes estándar o se muestran los módulos guardados en la imagen.
Apartado Retícula
Casilla de verificación | Determinar el punto inicial de la acción de relleno. Sólo estará disponible en módulos con un tamaño superior a una malla. Si está activada la casilla de verificación: Rellenar el módulo en una retícula figurativa en la superficie de colores. El punto de inicio de la retícula es el punto de color inferior izquierdo. Si está desactivada la casilla de verificación: Determinar el punto de inicio de la acción de relleno en la esquina inferior izquierda de la superficie de colores.
Apartado Borde
 | Determinar el tipo de la acción de relleno. El tipo activo para el color de destino se muestra al pulsar un botón. Al utilizar la retícula (la casilla de verificación del apartado Retícula está activada) los botones se activan. Advertencia: Las acciones de relleno Orillo libre, Orillo exacto y Orillo cubierto también están en la barra de herramientas Colores del módulo, con la que se puede controlar el rellenado de un sector de muestra seleccionado con un módulo en el sector del margen de la selección.
(Orillo libre) | No rellenar el módulo sobrepasando el margen del color. Las superficies vacías se rellenarán con el módulo de diseño básico de los ajustes estándar.
(orillo exacto) | Rellenar el módulo hasta el margen del color y recortar si es preciso. Las acciones de transferencia no se recortarán si la aguja de entrega se encuentra en la superficie del color.
(Orillo cubierto) | Rellenar el módulo sobrepasando el margen del color.
Botón Aplicar valores estándar | Para los módulos con un tamaño superior a una malla, introducir los ajustes estándar en las casillas de verificación Retícula y Orillo.
Botón Calcular de nuevo posiciones del módulo | Rellenar los módulos temporalmente con el color teniendo en cuenta los ajustes de relleno. El resultado que cabe esperar se representará en la vista de imagen. Podrá reconocer el módulo rellenado por el color de destino y las líneas de la rejilla. Los sectores que no han sido rellenados se representan en color gris. Allí dónde el módulo sobrescriba el margen del color cambiará el color de la línea de la rejilla.
Apartado Origen de la retícula
Botón de opción diferente para cada color | Seleccionar origen de retícula diferente para cada color.
Botón de opción igual para todos los colores | Seleccionar el mismo origen de retícula para todos los colores.
Apartado Zoom
Botón de opción Tamaño original | Devolver los ajustes de tamaño al tamaño original.
Botón de opción Adaptar | Aplicar el zoom a la imagen hasta alcanzar el tamaño de la ventana.
Campos de opción con relaciones de tamaño | Ampliar o reducir motivo de acuerdo con el factor.

Más información

  • Importar imágenes


Diálogos (Importar imagen)

 Ayuda de M1 Paso 3:&nbsp;Posicionamiento del módulo Importación de imagen Se necesitan Stoll Customer Support, nombre del cliente y PIN

Diálogos (Importar imagen)

Importar imagen contiene los siguientes diálogos:

  • Ajustes estándar
  • Mallas básicas
  • Cambiar color


Ajustes estándar

 Ayuda de M1 Diálogos (Importar imagen) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ajustes estándar

Este diálogo contiene los ajustes predeterminados para la importación de imágenes. Las modificaciones de los ajustes se activarán para la siguiente imagen cargada.

Advertencia

Las imágenes guardadas en el Paso 1: Selección de colores no utilizan los ajustes estándar al cargar, sino los ajustes guardados en la imagen.

Abrir el diálogo desde los diálogos Importación de imagen / Paso 1: Selección de colores con el botón Ajustes.

Element | Significado
Apartado Muestra
Botón de opción Jacquard puro | Determinar motivo como muestra de Jacquard.
Botón de opción Estructura / Intarsia / Jacquard | Determinar motivo como estructura o Intarsia.
Botón de opción Modelo | Determinar motivo como modelo. Advertencia: Este botón de opción no se encuentra disponible para una parte de la muestra.
Apartado Colores de destino
Campo de entrada | Reducir la imagen al número de colores de destino. El rango de valores se encuentra entre 2 y 16. Advertencia: Cuando el botón de opción Modelo se encuentra activado, el campo de entrada no está disponible y se ajusta el valor 2.
Apartado Jacquard
Cuadro de lista Lado posterior | Seleccionar módulo para el revés de Jacquard. En el cuadro de lista se ofrecen los módulos disponibles de la carpeta del explorador de módulos Stoll / Generadores Jacquard. Advertencia: Si está activo el botón de opción Modelo no estará disponible el cuadro de lista.
Apartado Estructura/Intarsia | Este apartado estará activo si se selecciona el botón de opción Estructura/Intarsia/Jacquard.
Apartado Posicionamiento del módulo
Casilla de verificación Retícula | Determinar el punto inicial de la acción de relleno. Sólo será relevante para los módulos de tamaño superior a una malla.
Con retícula | Rellenar módulos en una retícula figurativa en la superficie de colores. El punto de inicio de la retícula es el punto de color inferior izquierdo.
Sin retícula | El punto de inicio de la acción de relleno es la esquina inferior izquierda de la superficie de colores
Apartado Rellenar superficies | Determinar el modo de rellenar. Los botones de opción sólo estarán disponibles si la casilla de verificación Retícula está activada.
Botón de opción Orillo libre | El margen de la superficie de colores no se sobrescribirá.
Botón de opción Orillo exacto | En caso necesario, cortar los módulos.
Botón de opción Orillo cubierto | Sobrescribir el margen de la superficie de colores.
Cuadro de lista Mallas básicas | Seleccionar el módulo para el diseño básico. En el cuadro de lista se ofrecen los módulos disponibles de la carpeta del explorador de módulos Stoll / Diseño básico. Advertencia: La carpeta no ofrece los módulos container presentes.

Advertencia

¿Qué significa A todos los sectores se ha asignado un Jacquard mínimo?
Se generará un Jacquard con un número mínimo de colores en el cual sólo los colores existentes en una pasada de imagen formarán el lado posterior. Cada modificación de los colores de una pasada de imagen generará de esta forma un nuevo sector de Jacquard.

Los botones en el diálogo:

Botón | Función
Aceptar | Aplicar ajustes. El diálogo se cierra.
Cancelar | Rechazar los ajustes y cerrar el diálogo.

Más información

  • Paso 1: Selección de colores


Mallas básicas

 Ayuda de M1 Diálogos (Importar imagen) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Mallas básicas

El diálogo se abre desde Paso 2: Estructura/Intarsia/Jacquard con el botón Diseño básico.
En este diálogo hay definidos colores de destino a los que se puede asignar un módulo de diseño básico en este diálogo.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de visualización Módulo | Se visualizarán los módulos del grupo Stoll/Diseño básico del explorador de módulos. Se seleccionará un módulo de diseño básico con el botón izquierdo del ratón.

Los botones en el diálogo:

Botón | Función
Aceptar | Asignar a un módulo de diseño básico los colores de destino seleccionados en el paso 2. El diálogo se cierra.
Cancelar | Cierra el diálogo.


Cambiar color

 Ayuda de M1 Diálogos (Importar imagen) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cambiar color

Por medio de este diálogo se podrá sustituir un color que sólo opere en el lado posterior del sector Jacquard por otro color.
El diálogo se abre con el botón ? del diálogo Paso 2: Jacquard.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Cuadro de lista de colores | Visualización del color que se debe cambiar y los colores disponibles para realizar el cambio. El color que se debe cambiar está seleccionado. Al hacer clic con el botón izquierdo del ratón se seleccionará otro color.

Los botones en el diálogo:

Botón | Función
Aceptar | Cambiar color. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin sustituir el color.

Más información

  • Paso 2: Jacquard (diálogo)

  • Cambiar el color del lado posterior


Función de tisaje con inserción

 Ayuda de M1 M1 - El trabajo con muestras sin modelo Editor de secuencias Se necesitan Stoll Customer Support, nombre del cliente y PIN

Función de tisaje con inserción

La función de Tisaje con inserción es una herramienta para generar automáticamente los sectores de tisaje (segmentos de tisaje con inserción) del tisaje con inserción para un sector de la pasada seleccionado de la muestra. La función se compone de varias funciones individuales que se aplican en un determinado orden consecutivo.

Objetivo

Iniciar la función de tisaje con inserción:

Requisito
  • La vista técnica de la muestra está activa.
  • La muestra se visualizará en la representación de tisaje con inserción [image] .

  1. Fijar una selección sobre todas las pasadas en las que se vaya a realizar un tisaje con inserción.
  2. Seleccionar la función Definir tisaje con inserción en el menú Edición/Tisaje con inserción.
Resultado

Los sectores seleccionados se transfieren a la función de tisaje con inserción. La función de tisaje con inserción, que está activa en este momento, se visualizará al abrir la ventana de vista previa del tisaje con inserción.


Editor de secuencias

 Ayuda de M1 Función de tisaje con inserción M1 - El trabajo con muestras sin modelo Editor de listas de secuencias Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor de secuencias

El Editor de secuencias permite crear nuevos archivos de secuencias (seq) o modificar archivos de secuencias ya existentes. Los nombres indicados deberán coincidir con los nombres de los programas de tisaje. El editor de secuencias se abre por medio de la función del mismo nombre del menú Herramientas.
El diálogo se compone de los siguientes elementos:

Element | Significado
Campo de entrada Nombre de secuencia | Entrar el nombre de secuencia. Éste debe formar parte de los nombres contenidos en el programa de tisaje (p. ej.: nombre de secuencia=David, programa de tisaje=David-Vt). Advertencia: La introducción de un nombre de secuencia no es absolutamente necesario, aunque facilita la modificación de secuencias en la máquina. Allí sólo aparecerán los programas de tisaje que contengan los nombres de secuencia. Consejo: Entrar p. ej. un guión (-) después del nombre de secuencia, para separarlo del resto del nombre y facilitar así su lectura.
Casilla de verificación Parte variable (RS12) | Tejer secuencia en distintas tallas de confección. Advertencia: El valor para el tamaño debe estar contenido en el nombre del archivo del programa de tisaje (ejemplo: CMS330TC.David-38-Vt.sin).
Campo de entrada Comentario | Entrada de la línea de comentarios de secuencia con la que comienza la definición de la secuencia. Advertencia: Los comentarios se identifican en la secuencia mediante un código de comentario.
Nº | Visualizar la numeración consecutiva de las líneas.
Campo de entrada Nombre de elemento de secuencia | Entrar el nombre para el elemento de secuencia (ejemplo: Vt). Advertencia: Un elemento de secuencia puede contener las partes de programa Sintral (CMS330TC.David-Vt.sin), Jacquard (CMS330TC.David-Vt.jac) y configuración (CMS330TC.David-Vt.set). No es estrictamente necesario indicar el tipo de máquina en Jacquard.
Casilla de verificación Sin, Jac, Set | Activación de las partes del programa disponibles en el elemento de secuencia correspondiente.
Apartado Factor | Entrar el factor de repetición para el elemento de secuencia (número de piezas). Advertencia: Se admiten los factores de repetición indirectos, como conmutador de ciclos (RS1-RS19) o contador (#1-#99). También se puede indicar un factor de repetición directo. Para ello, se debe seleccionar la entrada Directo en el cuadro de lista e indicar el factor en el campo de entrada. Se puede indicar un número entre 1 y 9999.
Marca | Indicar la línea a partir de la cual se va a borrar el Jacquard que se encuentra en la memoria MC. Advertencia: Normalmente, debería borrarse todo el programa Jacquard anterior, por lo que de forma predeterminada se indica 1. Atención: Si se introduce un número distinto de 1, el siguiente programa Jacquard deberá comenzar con este número, de lo contrario aparecerán números de líneas dobles, lo que provocará un error.
Campo de entrada Secuencia de comandos | Indicación de conmutadores de ciclo y contadores u otros comandos.
Campo de entrada Comentario | Entrada de comentarios asignados a un elemento de secuencia.

Es posible visualizar un máximo de 32 programas.

Advertencia

Si se utiliza un archivo de configuración (Setup) para la secuencia, éste deberá estar situado en primer lugar y separado. De este modo sólo se cargará una vez y no se tendrá en cuenta en los siguientes procesamientos de secuencias.
Si el archivo de configuración no aparece en primer lugar, se cargará en cada procesamiento de secuencias.
El archivo de configuración sólo se puede cargar con la máquina detenida. El carro espera en el punto de retorno hasta que se haya cargado el archivo de configuración. Esto también sucede cuando se utilizan varios archivos de configuración.

Con el conmutador de ciclos RS 12 pueden procesarse de forma consecutiva distintas tallas de un tejido con la misma secuencia.
Para ello se deberá indicar la talla en el nombre del archivo del programa de tisaje, después del nombre de secuencia.
Ejemplo: DAVID-38-VT, David-38-RT, DAVID-38-ARM
Ahora se debe crear un archivo de secuencia con la casilla de verificación Parte variable (RS 12) activada. A continuación se creará en la máquina una lista de secuencias con este archivo de secuencias, que sólo se diferenciará por el RS 12.
Ejemplo de una lista de secuencias:

Nombre de secuencia | Var. Parte (RS12)
DAVID- | 42
DAVID- | 40
DAVID- | 38

Consejo

Para información más detallada sobre la lista de secuencias, consúltese el manual de la máquina.

Más información

  • Editor de listas de secuencias


Editor de listas de secuencias

 Ayuda de M1 Editor de secuencias M1 - El trabajo con muestras sin modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor de listas de secuencias

Mediante el editor de listas de secuencias es posible agrupar archivos de listas de secuencias (*.sel) o modificar las listas de secuencias existentes. El editor de listas de secuencias se abre mediante el menú Herramientas / Editor de listas de secuencias....
El diálogo se compone de los siguientes elementos:

Element | Significado
Nº | Numeración consecutiva de las filas
Campo de entrada Nombre de secuencia | Entrada del nombre de secuencia
Campo de entrada Parte variable (RS12) | Tejer secuencia en distintas tallas de confección. Advertencia: El valor para el tamaño debe estar contenido en el nombre del archivo del programa de tisaje (ejemplo: CMS330TC.David-38-Vt.sin).
Campo de entrada Cantidad (ST) | Factor de repetición para las secuencias (número de piezas)


Order

 Ayuda de M1 Editor de listas de secuencias M1 - El trabajo con muestras sin modelo Modificaciones en la denominación de la máquina para el muestreo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Order

El programa Order es un editor de textos independiente de la workstation de muestras M1 con el que se puede visualizar y procesar un Menú de pedidos (*.ord) en forma de tabla. El programa Order se abre por medio de la función Menú de pedidos en el menú Herramientas.

U menú de pedidos está compuesto de una tabla con un máximo de 32 líneas para un máximo de 32 pedidos.

Las columnas de la tabla tienen el siguiente significado:

Columna

Significado

1

Nombre del pedido de tisaje

Advertencia: La entrada del encabezado puede ser modificada libremente.

ST1 y ST2

Valor para los contadores de piezas ST1 y ST2

Advertencia: El valor para ST2 no puede ser mayor que el valor para ST1. Ambos valores tienen que ser números enteros entre 0 y 9999 y tienen que ser establecidos juntos.

4 a 12

Valores para los conmutadores de ciclos libremente seleccionables: RS1 a RS19 o bien contador: #1 a #99.

Advertencia: Los conmutadores de ciclos o contadores los puede seleccionar desde el encabezado. Los valores tienen que ser números enteros entre 0 y 9999.

13

Tiempo de tisaje, tiempo de inicio y tiempo de finalización

Advertencia: Los parámetros tiempo de tisaje, tiempo de inicio y tiempo de finalización son registrados automáticamente en la máquina durante el procesamiento y pueden ser consultados aquí. La entrada del encabezado puede ser modificada libremente.

Advertencia

Al guardar el archivo, los símbolos especiales contenidos en el nombre del archivo son convertidos automáticamente.


Modificaciones en la denominación de la máquina para el muestreo

 Ayuda de M1 M1 - El trabajo con muestras sin modelo Máquinas con fonturas adicionales Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modificaciones en la denominación de la máquina para el muestreo

Durante el muestreo se utiliza la denominación de la máquina en el nombre de archivo de Sintral y configuración, al igual que en la línea de comentarios 1 en Sintral y dentro del archivo mdv en la M1.
Hasta ahora se utilizaban denominaciones de máquina idénticas para máquinas con diferentes anchos de fontura (para CMS330TC-KW y CMS340TC-KW).
A partir de las versiones V 2.1 (M1) y V7.10 (SIRIX) se introduce una denominación de las máquinas que indica claramente el ancho de la fontura.
La extensión -KW desaparece en las denominaciones de la máquina para el muestreo en knit and wear® y para máquinas multi gauge®. Los tipos de máquina CMS340TC y CMS340TC-L, CMS330TC y CMS330TC-L, así como CMS320TC reciben adicionalmente en M1 y SIRIX las .2 galgas cada una en la selección de galga.
Las denominaciones de la máquina CMS340TC-KW y CMS330TC-KW, utilizadas hasta el momento para el muestreo, permanecen para garantizar la compatibilidad, pudiendo utilizarse de la forma habitual.

Consejo

No utilizar los tipos CMS340TC-KW y CMS330TC-KW para las nuevas muestras.

La siguiente tabla da una visión de conjunto del uso antiguo y moderno de las denominaciones de la máquina durante el muestreo.

Clase | Nombre de marketing (prospecto) | denominación anterior de la máquina para muestreo | nueva denominación de la máquina para muestreo | Ancho de fontura (pulgadas)
513 | CMS 340.6 | CMS340:6 | permanece | 50"
522 | CMS 340.6L | CMS340:6L | permanece | 72"
522 | CMS 340 knit and wear | CMS340:6KW | permanece | 72"
539 | CMS 340 TC-L | CMS340TC- L | CMS340TC- L | 72"
539 | CMS 340 TC knit and wear | CMS340TC-KW
533 | CMS 340 TC | CMS340TC | CMS340TC | 50"
533 | CMS 340 TC multi gauge | CMS340TC-KW
543 | CMS 330 TC-L | CMS330TC-L | CMS330TC-L | 72"
543 | CMS 330 TC knit and wear | CMS330TC-KW
532 | CMS 330 TC | CMS330TC | CMS330TC | 50"
532 | CMS 330 TC multi gauge | CMS330TC-KW
531 | CMS 320 TC | CMS320TC | CMS320TC | 50"
531 | CMS 320 TC multi gauge | CMS320TC-KW


Máquinas con fonturas adicionales

 Ayuda de M1 Modificaciones en la denominación de la máquina para el muestreo M1 - El trabajo con muestras sin modelo Encabezado de la función Sintral Se necesitan Stoll Customer Support, nombre del cliente y PIN

Máquinas con fonturas adicionales

Se admiten las siguientes máquinas con fonturas adicionales:

  • TC4
  • TC-R
  • TC-T

Los variadores con fontura adicionales se deben convertir al modificar la máquina. Al convertir una muestra de o a TC-R, también es necesario cambiar el orden de los procesos de transferencia.

Temas

  • Vista técnica en TC4 y TC-R
  • Modificar la máquina de TC4 o TC-T a TC-R
  • Modificar la máquina de TC-R a TC4 o TC-T


Vista técnica en TC4 y TC-R

 Ayuda de M1 Máquinas con fonturas adicionales Modificar la máquina de TC4 o TC-T a TC-R Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vista técnica en TC4 y TC-R

En las ilustraciones se observan dos escotes distintos de la vista técnica de la misma muestra (procesos de transferencia, p. ej., escote en V) después del procesamiento técnico.

Para el primer procesamiento técnico se ha seleccionado la máquina CMS330TC4; para el segundo procesamiento técnico, la máquina CMS330TC-R. En la vista técnica se muestran las fonturas adicionales. En las columnas de control se muestran la pasada técnica, la pasada de muestra, la carrera, el sistema y el variador.

Vista técnica después del procesamiento técnico para la máquina CMS330TC4

Vista técnica después del procesamiento técnico para la máquina CMS330TC-R

En la máquina TC-R se ejecutan variadores en sentido opuesto en una carrera.
No obstante, en la vista técnica de la máquina TC-R, los variadores en sentido opuesto se representan en dos pasada consecutivas. Los valores de la carrera y el sistema son idénticos para ambas pasada. Las columnas de control se representa sin línea de separación.

En la máquina TC4 son necesarias cuatro carreras para los mismos procesos de transferencia. Los valores de la carrera y el sistema son distintos para estas pasadas.

Al realizar una conversión/transferencia durante el cambio de la máquina, el orden de las pasadas técnicas en TC-R y TC4 es distinto.

Más información

  • Modificar la máquina de TC4 o TC-T a TC-R

  • Modificar la máquina de TC-R a TC4 o TC-T


Modificar la máquina de TC4 o TC-T a TC-R

 Ayuda de M1 Vista técnica en TC4 y TC-R Máquinas con fonturas adicionales Modificar la máquina de TC-R a TC4 o TC-T Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modificar la máquina de TC4 o TC-T a TC-R

Una muestra creada para la máquina TC4 o TC-T se puede tejer también con la máquina TC-R. Para ello se debe convertir la muestra para la máquina TC-R.

Objetivo

Convertir una muestra creada para la máquina TC4 o TC-T a una para la máquina TC-R:

Requisito

La vista técnica y la vista de patrones de la muestra creada está activa.

  1. Hacer clic en la función Cargar muestra antes de procesamiento técnico del menú Técnica de tisaje.
    -> Se eliminará el procesamiento técnico de la muestra presente.
  2. Seleccionar la máquina TC-R en el campo de visualización en el menú Técnica de tisaje mediante la función Modificar máquina/galga...
  3. Confirmar con el botón Aceptar.
    -> Aparecerá un diálogo indicando que se deben corregir los variadores.
  4. Confirmar con el botón Aceptar.
    -> Se convertirá la muestra para la máquina TC-R y se corregirán los variadores.
    5. Resultado

    En la vista técnica se visualiza la muestra convertida.

Si se cierra el diálogo con el botón Cancelar, no se cambiará la máquina ni se convertirá la muestra. Para volver a iniciar la conversión, se debe seleccionar de nuevo la máquina mediante la función Modificar máquina/galga....

Más información

  • Modificar la máquina de TC-R a TC4 o TC-T


Modificar la máquina de TC-R a TC4 o TC-T

 Ayuda de M1 Modificar la máquina de TC4 o TC-T a TC-R Máquinas con fonturas adicionales Se necesitan Stoll Customer Support, nombre del cliente y PIN

Modificar la máquina de TC-R a TC4 o TC-T

Una muestra creada para la máquina TC-R se puede tejer también con la máquina TC4 o TC-T. Para ello es necesario convertir la muestra TC-R.

Objetivo

Convertir una muestra creada para la máquina TC-R a una para la máquina TC4 o TC-T:

Requisito

La vista técnica y la de patrones de la muestra creada para la máquina TC-R deben estar activadas.

  1. Hacer clic en la función Cargar muestra antes de procesamiento técnico del menú Técnica de tisaje.
    -> Se eliminará el procesamiento técnico de la muestra presente.
  2. Seleccionar la máquina TC4 o la TC-T en el campo de visualización en el menú Técnica de tisaje mediante la función Modificar máquina/galga...
  3. Confirmar con el botón Aceptar.
    -> Aparecerá un diálogo indicando que se deben corregir los variadores.
  4. Activar la casilla de verificación Cambiar el orden de la transferencia de la fontura adicional y confirmar el diálogo con el botón Aceptar.
    -> La transferencia cambiará a las fonturas adicionales y la muestra se convertirá.
    - o bien -
    Confirmar las entradas con el botón Aceptar y, a continuación, hacer clic en el menú Edición / Cambiar el orden de la transferencia de la fontura adicional.
    -> La muestra se convertirá y la transferencia cambiará a las fonturas adicionales.
Resultado

En la vista técnica se visualiza la muestra convertida.

Si se cierra el diálogo con el botón Cancelar, no se cambiará la máquina ni se convertirá la muestra. Para volver a iniciar la conversión, se debe seleccionar de nuevo la máquina mediante la función Modificar máquina/galga....

Más información

  • Modificar la máquina de TC4 a TC-R

  • Cambiar el orden de la transferencia de la fontura adicional


Encabezado de la función Sintral

 Ayuda de M1 Máquinas con fonturas adicionales M1 - El trabajo con muestras sin modelo Tabla de hilos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Encabezado de la función Sintral

La función Sintral lee de forma automática las indicaciones para la muestra relativas a los guíahilos, la longitud de mallas, el estiraje del tejido y la velocidad del carro. Para ello, los comandos deberán encontrarse en líneas de comentarios que empiecen por CC. Estas líneas se encuentran en el encabezado (header) de la función Sintral.
Para la definición de los guíahilos se utiliza el siguiente modelo:

Entrada del encabezado

Ejemplo

Significado

YG:n=/n=
(n = 1 a 8)

CC YG:1=
CC YG:/2=
CC YG:3=/4=

Asignación directa de los guíahilos. Guíahilos con posición izquierda / posición derecha en el carril n. En la asignación de campos del hilo se introduce el número de hilo 256 en la ventana de visualización. El número de hilo no se puede utilizar en la muestra.

YG:=A/=B

CC YG:=A
CC YG:/=B
CC YG:=C/=D

Asignación indirecta de los guíahilos a través del tipo de hilo. Tipo de hilo A con posición izquierda y tipo de hilo B con posición derecha. En la asignación de campos del hilo se introduce el número de hilo 256 en la ventana de visualización.
Advertencia: Se puede realizar la combinación de asignación directa e indirecta. Ejemplo:
CC YG:1==C/=D (guíahilos 1, C y D)
pero CC YG:1=C/=D (guíahilos 1 y D)

YG:=A(m)/=B(m)
(m = M1 número de hilo)

CC YG:=A(207)/=B(209)
CC YG:4=A(23)

Asignación indirecta de los guíahilos a través del tipo de hilo y del número de hilo M1. En la Asignación de campos del hilo se inserta, por ejemplo, el guíahilos con número de hilo 207 (hilo de separación) a la izquierda y el guíahilos con el número de hilo 209 (hilo elástico) a la derecha.

[N] o [I]

CC YG:1=[N]
CC YG:/=B[I]
CC YG:/4=A(23)[I]

Tipo de guíahilos normal o Intarsia. La indicación es opcional. Si no se indica el tipo de guíahilos, éste se asignará antes del procesamiento técnico.

Para la longitud de mallas, el estiraje del tejido y la velocidad del carro se utiliza el siguiente modelo:

Entrada del encabezado | Ejemplo | Significado
NPn=x (n = 1 a 100) | CC NP34=9.20 mm CC NP35=9.20 MM CC NP36=12.5 | Asignación indirecta de la longitud de mallas a través del índice NP (n) con valor NP (x) o un valor en mm (x).
WMFn (n = 1 a 8) | CC WMF5 | Asignación indirecta de los valores de estiraje del tejido por medio del índice WMF (n). Advertencia: Los valores de estiraje del tejido para WMF se deben definir en la tabla del estiraje del tejido.
MSECn=x (n = 0 a 9) | CC MSEC8=1.1 | Asignación indirecta de la velocidad del carro a través del índice MSEC (n) con el valor (x) en m/s.

Advertencia

Se pueden utilizar espacios. Estos no se tienen en cuenta durante la lectura.


Tabla de hilos

 Ayuda de M1 Encabezado de la función Sintral M1 - El trabajo con muestras sin modelo Utilización de RS y contadores Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tabla de hilos

Asignación de galga de máquina y grosor del hilo:

Galga | Número final [Nm] | Tratamiento doblado [Nm]
2 | 1,2 - 1,4 | 6 x 16/2
2.5 | 1,3 - 1,6 | 6 x 18/2
3 | 1 - 2 | 5 x 18/2
3.5 | 1,4 - 2,5 | 6 x 24/2
4 | 1,4 - 3 | 5 x 24/2 6 x 34/2
5 | 3 - 4,5 | 4 x 24/2 4 x 34/2
7 | 4,5 - 7 | 2 x 22/2 2 x 28/2
8 | 6 - 8 | 2 x 24/2 2 x 34/2
10 | 8 - 12 | 2 x 36/2 1 x 24/2
12 | 10 - 18 | 1 x 24/2 2 x 44/2
14 | 14 - 20 | 1 x 28/2 2 x 40/1
16 | 20 - 30 | 1 x 48/2 1 x 54/2 1 x 60/2
18 | 20 - 40 | 1 x 54/2 1 x 60/2 1 x 80/2
20 | 20 - 40 | 1 x 80/2
2,5.2 (todas las agujas) | 3 - 4,5 | 3 x 28/2 2 x 14/2
2,5.2 (cada 2 agujas) | 1,3 - 2 | 3 x 14/2 4 x 14/2
3,5.2 (todas las agujas) | 4,5 - 7 | 2 x 28/2 3 x 28/2
3,5.2 (cada 2 agujas) | 1,5 - 2,5 | 3 x 14/2 7 x 28/2
5.2 (todas las agujas) | 8 - 12 | 1 x 20/2 2 x 28/2
5.2 (cada 2 agujas) | 3 - 4,5 | 3 x 28/2 4 x 28/2
6.2 (todas las agujas) | 10 - 16 | 2 x 44/2 1 x 28/2
6.2 (cada 2 agujas) | 4,5 - 7 | 2 x 28/2 3 x 28/2
7.2 (todas las agujas) | 14 - 20 | 1 x 28/2 1 x 30/2
7.2 (cada 2 agujas) | 6 - 8 | 2 x 28/2 2 x 30/2
8.2 (todas las agujas) | 15 - 25 | 1 x 50/2 2 x 60/2
8.2 (cada 2 agujas) | 10 - 12 | 2 x 50/2 3 x 60/2
9.2 (todas las agujas) | 20 - 30 | 1 x 40/2 1 x 60/2
9.2 (cada 2 agujas) | 10 - 16 | 2 x 40/2 2 x 44/2 2 x 60/2 3 x 60/2

Los valores indicados sirven de orientación. También se debe tener en cuenta la consistencia y el peso específico del hilo. En lugar del hilo común recomendamos hilo retorcido. En máquinas de mayor tamaño es adecuado utilizar varios hilos retorcidos.
Indicaciones técnicas de tisaje:

Galga | Explicación
2,5.2 y 3,5.2 (knit and wear) | Si se utiliza un hilo extremo (poco elástico o demasiado grueso), no se debe tejer demasiado suelto (en el área NP superior) porque existe peligro de desgaste de las levas y de la fontura.
9.2 | Para un tisaje más fuerte deben utilizarse levas especiales (Nº de art. 213 303, 213 304 y 210 285). Estas levas se adjuntan a los accesorios de la máquina suministrados.


Utilización de RS y contadores

 Ayuda de M1 Tabla de hilos M1 - El trabajo con muestras sin modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Utilización de RS y contadores

RS y contadores tienen la siguiente utilidad en diseños básicos y muestras Fully Fashion:

RS/contadores | Utilización en diseños básicos y Fully Fashion
RS 1 | Ciclo del puño en los módulos de comienzo (FF) : Puede ser modificado en el diálogo Ciclos
RS 16 | Conmutador de tamaños (estándar) : Modificable en la Configuración
RS 17 | Peine activado/desactivado 0 = con peine, 1 = sin peine : Puede ser modificado en el diálogo Ciclos
RS 19 | Hilo elástico en los módulos de comienzo activado/desactivado 0 = desactivado, 1 = activado Estándar -1 = Ciclo conectable Estándar -3 = pasadas conectables individuales para pinzado : Puede ser modificado en el diálogo Ciclos
Al tejer de a una pieza:
#51 | Fully Fashion Anchura de inicio, margen izquierdo del modelo
#52 | Fully Fashion Anchura de inicio, margen derecho del modelo
#53 | Fully Fashion Anchura de inicio escote en V izquierda
#54 | Fully Fashion Anchura de inicio escote en V derecha
#55 y #56 | Contador auxiliar para corrección de tamaños
Al tejer con dos piezas:
#55 | Fully Fashion parte izquierda Ancho de inicio borde de forma izquierdo
#56 | Fully Fashion parte izquierda Ancho de inicio borde de forma derecho
#57 | Fully Fashion parte izquierda Ancho de inicio escote en V izquierda
#58 | Fully Fashion parte izquierda Ancho de inicio escote en V derecha
#59 | Fully Fashion parte derecha Ancho de inicio borde de forma izquierdo
#60 | Fully Fashion parte derecha Ancho de inicio borde de forma derecho
#61 | Fully Fashion parte derecha Ancho de inicio escote en V izquierda
#62 | Fully Fashion parte derecha Ancho de inicio escote en V derecha
#63 y #64 | Contador auxiliar para corrección de tamaños
#70 a #73 | Contador auxiliar para el conmutador de corrección de tamaños : Modificable en la Configuración
#98 | Contador auxiliar indica si han sido desprendidas las pasadas de protección
#99 | #99=1 Contador auxiliar para PRINT luego de S0Y

RS y contadores tienen la siguiente utilidad en muestras k&w:

RS/contadores | Utilidad en muestra k&w
RS 1 | Ciclo del puño en los módulos de comienzo para delantero k&w : Puede ser modificado en el diálogo Ciclos
RS 2 | Ciclo del puño en los módulos de comienzo para manga k&w : Puede ser modificado en el diálogo Ciclos
RS11 | Pasadas de compensación con elástico en el sector del cuerpo
RS12 | Pasadas de compensación con elástico en el sector de la manga
#51 | k&w anchura de inicio, margen izquierdo del modelo
#52 | k&w anchura de inicio, margen derecho del modelo
#90 a #94 | Contador auxiliar para el manejo de las diferentes repeticiones de los comienzos en las mangas y el cuerpo.
#99 | #99=1 Contador auxiliar para PRINT luego de S0Y

Más información

  • Ciclos

  • Configuración/Configuración k&w


Fully Fashion - El trabajo con modelos

 Ayuda de M1 M1 - El trabajo con muestras sin modelo Ayuda online e instrucciones de uso del software de muestras M1 de STOLL k&amp;w - El trabajo con knit and wear Se necesitan Stoll Customer Support, nombre del cliente y PIN

Fully Fashion - El trabajo con modelos

Para crear modelos de tisaje (Fully Fashion), Stoll suministra una base de datos de modelos con distintos diseños básicos. Si no existe el modelo deseado, es posible crear automáticamente un modelo propio con el editor de cortes a partir de un corte o dibujar el modelo manualmente en la vista de modelos.

También existen las siguientes posibilidades para Fully Fashion:

  • Crear un corte (tipo de archivo shv o shp) en el editor de cortes.
  • Crear un modelo (tipo de archivo shr) en la M1.
    Utilizar las funciones correspondientes del menú Modelo.
  • Crear un modelo a partir de una plantilla de imagen importada.
    Consultar el capítulo Importar imágenes.
  • Crear cortes Fully Fashion con el ShapeSizer en diferentes tamaños.
  • A partir de un corte o de un modelo, crear una nueva muestra, transformando el corte por medio de un cálculo automático en un modelo y uniendo éste con el diseño básico.
    Para ello, utilizar la función Nuevo del menú Archivo y seleccionar en el diálogo Nueva muestra, en el apartado Selección, el tipo de muestra [image] Fully Fashion.
  • Unir un corte o un modelo con una muestra existente, transformando el corte por medio de un cálculo automático en un modelo para poder posicionar éste sobre la muestra.
    Utilizar la función Abrir y posicionar corte (shv, shp, shr) del menú Modelo.
  • Para una muestra sin modelo deberá crearse éste posteriormente a mano.
    Utilizar la función Crear modelo del menú Modelo para crear un modelo del tamaño de la muestra y editarlo como corresponda.
  • Editar el modelo.
    Para ello, utilizar la barra de herramientas Herramientas de modelos en la vista de modelos de la muestra o en la ventana Editor de modelos.

Temas

  • Crear modelo manualmente
  • Regulación de anchura por medio de ciclos
  • Densidades de mallas para k&w
  • Herramienta DXF
  • Crear muestras Petinet sin pasadas en vacío
  • Crear muestra de variador de doble fontura con forma
  • Tejer con variador en el caso de trenza 3x3
  • Tejer en el variador


Crear modelo manualmente

 Ayuda de M1 Fully Fashion - El trabajo con modelos Regulación de anchura por medio de ciclos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear modelo manualmente

Un modelo está compuesto por cantos de modelo, a los que están asignados diversos atributos de modelo. Los atributos de modelo son datos como, por ejemplo, función (menguar, aumentar, remallar) y asignación del módulo.
Para poder crear manualmente un modelo, deberán crearse en primer lugar los cantos del modelo.

Objetivo

Crear un modelo manualmente:

Requisito

Se ha abierto una muestra sin modelo.

  1. Ejecutar la función Crear modelo del menú Modelo.
    -> Se abrirá la vista de modelos [image] con el modelo. El modelo está compuesto por el icono [image] (Dentro de modelo) de la barra de herramientas Herramientas de modelos.
  2. El icono [image] (Fuera del modelo) de la barra de herramientas Herramientas de modelos permite dibujar el contorno del modelo en la vista de modelos.
  3. Ejecutar la función Atributos del modelo del menú Modelo.
    -> Se abrirá el diálogo Atributos del modelo.
  4. Crear un canto de modelo con el icono [image] del diálogo Atributos del modelo.
    5. Advertencia

    La descripción del diálogo Nuevo elemento de modelo contiene información más detallada acerca de la creación de cantos de modelo.

  5. Asignar los atributos de modelo necesarios al canto de modelo nuevo en las fichas del diálogo Atributos del modelo.
    6. Advertencia

    Para ello, hay que seleccionar el canto de modelo en la tabla de cantos del diálogo.

  6. Aplicar el canto de forma en el diálogo Seleccionar elemento de forma mediante el botón Aplicar.
  7. Ejecutar la función Seleccionar elemento de modelo del menú contextual de la vista de modelos.
    -> Aparecerá el diálogo Seleccionar elemento de modelo.
    8. Advertencia

    Para ello minimizar previamente el diálogo Atributos del modelo.

  8. Seleccionar el canto del modelo con el que se debe dibujar y hacer clic en el botón Salir.
    -> El diálogo se cerrará.
  9. Hacer clic en un icono de la barra de herramientas Herramientas de modelos y dibujar con el símbolo.
    10. Advertencia

    Los puntos 4 a 9 deberán repetirse hasta que el modelo esté dibujado al completo.

El modelo es unido mediante la función Aplicar modelo del menú Modelo a la muestra, insertando de esta manera en la muestra los módulos asignados a los cantos del modelo.

Advertencia

En el caso de las marcas deberá seguirse el mismo procedimiento de esta descripción con los cantos de modelo.

Más información

  • Crear modelo


Regulación de anchura por medio de ciclos

 Ayuda de M1 Crear modelo manualmente Fully Fashion - El trabajo con modelos Densidades de mallas para k&amp;w Se necesitan Stoll Customer Support, nombre del cliente y PIN

Regulación de anchura por medio de ciclos

Para generar distintas tallas de confección, deben definirse por medio de ciclos las partes regulables, como la pieza de unión, la parte repetible y la pieza central.

Posible secuencia de las partes

Sólo partes repetibles

Pieza de unión

Parte repetible Pieza central

Parte repetible

Pieza de unión

Pieza de unión

Parte repetible

Piezas centrales diferentes

Parte repetible

Pieza de unión

Representación de los colores | Función | Posibilidad de aplicación
 | Pieza de unión | Para los cantos de la derecha e izquierda se define una pieza de unión para cada uno de ellos. Al determinar los valores Mín/Máx se puede definir en qué tamaño se van a utilizar las piezas de unión.
 | Parte repetible | Para adaptar el ancho, debe definirse una parte repetible a derecha y otra a izquierda. Con Estándar se define el factor de repetición.
 | Pieza central | Para el centro del motivo se define una pieza central por talla. Por medio de las indicacionesMín/ Máx se determina la pieza central que se va a utilizar en cada tamaño. Mín y Máx tienen el mismo valor. La pieza central puede variar por medio del conmutador de corrección de tamaño.

Objetivo

Definir ciclos para la regulación de anchura:

Advertencia

Si se ajustan ciclos para la regulación de anchura en máquinas con comienzo de peine, seleccionar en el diálogo Reemplazar comienzos del menú Edición, en el ajuste Utilizar peine, la opción Sintral.

  1. Seleccionar columnas en la vista técnica.
  2. Abrir el diálogo Ciclos a través de la opción Ciclo del menú Técnica de tisaje.
  3. Seleccionar Comportamiento del cuadro de lista.
  4. Si en el cuadro de lista está seleccionada la opción Parte repetible, indicar el factor de repetición en el campo de entrada Estándar.
  5. Introducir Mín y Máx.
  6. Hacer clic en el botón Aplicar.
  7. Abrir el diálogo Ciclospor medio de Visualizar ciclos.
Resultado

Los ciclos definidos aparecerán en la tabla.

Advertencia

Para ajustar la regulación de anchura de la pieza central en la máquina, activar en la ficha Técnica de tisaje del diálogo Configuración el conmutador de corrección de tamaño. El conmutador de corrección de tamaño y los tres contadores auxiliares necesarios se puede seleccionar libremente.
El valor del conmutador de corrección de tamaño regula el ancho de la pieza central.
El sector situado entre la pieza de unión y la pieza central se utiliza para la regulación de tamaño.
El conmutador de corrección de tamaño se ajusta de forma predeterminada a cero al cargar el programa de tisaje en la máquina.
El valor del conmutador de corrección de tamaño que haga que el sector entre las piezas central y de unión quede completamente lleno será el valor máximo.
Si es necesario reducir el ancho de la pieza central, pueden indicarse valores negativos en el conmutador de corrección de tamaño.

Más información

  • Ciclos (diálogo)

  • Reemplazar comienzos (diálogo)

  • Ciclos

  • Utilización de RS y contadores


Densidades de mallas para k&w

 Ayuda de M1 Regulación de anchura por medio de ciclos Fully Fashion - El trabajo con modelos Editor de corte Se necesitan Stoll Customer Support, nombre del cliente y PIN

Densidades de mallas para k&w

Utilizar las densidades de malla indicadas en la tabla en el editor de cortes para aquellos cortes con los que se desee crear una muestra k&w.
Estos valores se han averiguado en el módulo Malla del derecho para una muestra básica k&w en función de la galga de la máquina y el material de hilo.

Hilo |  |  | Máquina CMS 3xx TC KW |  | Densidad de malla en 100 mm
Material | Galga | Cantidad | Galga | Cerraje | Columnas | Pasadas
50 Wo 50 PC | Nm 2,2 | 1x | E 2,5.2 | 15,0 | 17 | 27
50 Wo 50 PC | Nm 2,2 | 1x | E 3,5.2 | 16,0 | 19 | 29
50 Wo 50 PAC | Nm 28/2 | 3x | E 5.2 | 12,5 | 30 | 38
100 Co | Nm 28/2 | 3x | E 5.2 | 12,5 | 30 | 43
50 Wo 50 PAC | Nm 28/2 | 4x | E 5.2 | 14,0 | 25 | 37
100 Co | Nm 28/2 | 4x | E 5.2 | 14,0 | 25 | 36
50 Wo 50 PAC | Nm 28/2 | 2x | E 6.2 | 14,0 | 37 | 46
100 Co | Nm 28/2 | 2x | E 6.2 | 14,0 | 37 | 51
50 Wo 50 PAC | Nm 28/2 | 3x | E 6.2 | 15,0 | 34 | 46
100 Co | Nm 28/2 | 3x | E 6.2 | 15,0 | 37 | 49
50 Wo 50 PAC | Nm 28/2 | 2x | E 7.2 | 13,5 | 38 | 50
100 Wo | Nm 60/2 | 1x | E 9.2 | 13,5 | 56 | 81


Editor de corte

 Ayuda de M1 Densidades de mallas para k&amp;w Fully Fashion - El trabajo con modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor de corte

El Editor de cortes es un programa independiente de M1 que sirve para crear cortes. Dentro de M1 se accederá al Editor de cortes por medio de la función Editor de cortes (Crear/Editar cortes) del menú Forma o en el menú Forma k&w.
En el directorio //Stoll/M1/Modelo se encuentran los cortes estándar de M1.

Los cortes estándar contienen valores predeterminados para los atributos del modelo que se asignan automáticamente a la línea durante la creación del corte.

Advertencia

El editor de cortes utiliza cortes estándar distintos para Fully Fashion y para knit and wear. Éstos se seleccionan para el corte a través del tipo de corte (cuadro de lista Tipo del apartado Tipos generales de corte) y a través del elemento de corte (cuadro de lista Tipo del apartado Elementos).

Tipo de corte | Elemento Corte básico | Elemento Recorte cuello y Hueco
Estándar | DefaultForm.shp | DefaultForm.shp
Delantero k&w | DefaultFormK&wBody.shp | DefaultFormK&wNeck.shp
Espalda k&w | DefaultFormK&wBody.shp | DefaultFormK&wNeck.shp
Manga k&w | DefaultFormK&wSleeve.shp | DefaultFormK&wNeck.shp
Cuello k&w | DefaultFormK&wBody.shp | DefaultFormK&wNeck.shp

Consejo

Los cortes estándar se encuentran en el directorio Stoll\M1\ConfigData como archivos ocultos. Durante la instalación del software M1, estos archivos se copian en el directorio ConfigDataBackup. Por lo tanto, las modificaciones no se pierden. Es posible utilizar de nuevo los cortes estándar propios si se vuelven a copiar en el directorio original. No obstante, hay que tener en cuenta que sobrescribirán los archivos originales instalados por M1.

Advertencia

El Editor de cortes puede ser abierto de forma múltiple.

En los siguientes apartados puede realizar ajustes:

  • Datos generales del corte
  • Elementos
  • Área por encima de las tablas
Objetivo

I. Seleccionar un elemento:

Hacer clic con el botón izquierdo del ratón en la ventana gráfica correspondiente del apartado Elementos.
Resultado

La ventana gráfica está activada. Las funciones en el menú Tablas y los símbolos para las líneas y marcas están disponibles y se pueden mostrar y ocultar las tablas. En el apartado Elemento seleccionado, en la vista preliminar se representará la ventana gráfica aumentada.

Advertencia

Al abrir un corte se seleccionará automáticamente Corte básico.

Objetivo

II. Seleccionar varios elementos:

Mantener presionada la tecla Ctrl y hacer clic con el botón izquierdo del ratón en las ventanas gráficas correspondientes.
Resultado

Las ventanas gráficas se representarán con un fondo azul. Las funciones en el menú Tablas y los símbolos para las líneas y marcas ya no están disponibles. En el apartado Elemento seleccionado se representará las ventanas gráficas en conjunto y aumentados.

Advertencia

Para seleccionar todos los elementos, también puede utilizar el botón Seleccionar todos los elementos.

Objetivo

III. Copiar un elemento de corte:

  1. Hacer clic con el botón izquierdo del ratón en la ventana gráfica del elemento de corte y mantener presionado el botón hasta que el cursor adopte la forma siguiente: .
  2. Manteniendo presionado el botón del ratón, arrastrar el puntero hasta la posición en la que el puntero adopte la forma [image] .
  3. Soltar el botón del ratón.
Resultado

La copia del elemento de corte se agregará al corte como nuevo elemento.
Para los elementos del tipo Corte básico y Recorte cuello, si en el destino existe un elemento de este tipo, aparecerá una pregunta para que confirme si desea sobrescribir el elemento existente o si desea agregar el nuevo elemento con otro tipo. Si se agrega el elemento, se asignará automáticamente el tipo Hueco.

Advertencia

La función Arrastrar y soltar también permite copiar un corte en otro corte. Para ello, hay que abrir un nuevo editor de cortes con otro corte y organizar las ventanas en mosaico vertical.

Consejo

El diálogo se puede desplazar. Para ello es necesario colocar el puntero en el diálogo y mantener presionado el botón central del ratón. Al mover el ratón, se desplazará el diálogo.

Temas

  • Barra de menú (Editor de corte)
  • Barras de herramientas (Editor de corte)
  • Diálogos (Editor de corte)


Barra de menú (Editor de corte)

 Ayuda de M1 Editor de corte Barras de herramientas (Editor de corte) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de menú (Editor de corte)

La barra de menúes se encuentra en el margen superior del editor de corte. Los menús desplegables de esta barra contienen las funciones del editor de corte.

Objetivo

Desplegar menú:

Hacer clic con el botón izquierdo del ratón en un menú de la barra de menús.
Resultado

El menú se desplegará y las funciones quedarán a la vista para su selección.

Advertencia

La función sobre la cual se encuentra el puntero del ratón, obtiene un fondo de color. Haciendo clic de nuevo con el botón izquierdo del ratón se ejecuta la función y se vuelve a cerrar el menú.

Consejo

Si no desea ejecutar ninguna función, se deberá hacer clic de nuevo en el nombre del menú para cerrarlo o utilizar la tecla Esc.

El editor de corte contiene los siguientes menúes:

  • Archivo
  • Ver
  • Entrada de líneas
  • Tablas
  • Signo de interrogación (?)


Archivo

 Ayuda de M1 Barra de menú (Editor de corte) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Archivo

El menú Archivo del editor de cortes contiene las siguientes funciones:

Función | Objetivo
Nuevo | Crear un nuevo corte.
Abrir corte .shv [mm] | Abrir corte *.shv guardado.
Abrir corte .shp [mallas] | Abrir corte *.shp guardado.
Abrir corte .dxf | Abrir corte *.dxf guardado.
Abrir atributos estándar/Stoll/Estándar | Abrir corte estándar DefaultForm.shp.
Abrir atributos estándar/Stoll/Cuerpo k&w | Abrir corte estándar DefaultFormK&wBody.shp.
Abrir atributos estándar/Stoll/Manga k&w | Abrir corte estándar DefaultFormK&wSleeve.shp.
Abrir atributos estándar/Stoll/Recorte cuello k&w | Abrir corte estándar DefaultFormK&wNeck.shp.
Abrir atributos estándar/Propios/Estándar | Abrir corte estándar DefaultForm_User.shp.
Abrir atributos estándar/Propios/Cuerpo k&w | Abrir corte estándar DefaultFormK&wBody_User.shp.
Abrir atributos estándar/Propios/Manga k&w | Abrir corte estándar DefaultFormK&wSleeve_User.shp.
Abrir atributos estándar/Propios/Recorte cuello k&w | Abrir corte estándar DefaultFormK&wNeck_User.shp.
Conversión del formato de entrada/Mallas a pasos | Convertir de Mallas a Pasos.
Conversión del formato de entrada/Pasos a mallas | Convertir de Pasos a Mallas.
Guardar | Guardar corte.
Guardar como | Guardar el corte con otro nombre.
Convertir y guardar como | Guardar el corte con otro formato de entrada.
Herramienta DXF | Ajustar el corte en formato DXF para utilizarlo en el editor de cortes.
Vista preliminar | Muestra una vista preliminar de los datos del editor de cortes.
Imprimir | Imprime los datos del editor de cortes.
Lista de últimos archivos abiertos | Abrir el corte guardado a través del nombre del archivo.
Salir | Finalizar el trabajo con el editor de cortes.


Nuevo

 Ayuda de M1 Abrir corte .shv [mm]... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nuevo

Por medio de esta función se ofrecerá un documento con los siguientes ajustes para un nuevo corte:

  • Tipo: Estándar
  • Fecha de creación: Fecha actual
  • Formato de entrada: después de iniciar el programa, formato Líneas, en caso contrario, el último formato utilizado
  • Densidad de mallas: 30 en 100 mm o 4 pulgadas para la densidad de mallas horizontal y vertical
  • Elementos: Corte básico
  • Anchura de inicio: 500 mm
Objetivo

Visualizar una hoja vacía para un nuevo corte:

Ejecutar la función Nuevo del menú Archivo.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la tecla Ctrl+N.
Resultado

Se cerrará el corte que esté abierto actualmente y se visualizará un documento vacío para un nuevo corte.

Advertencia

Al iniciar el editor de cortes, éste se abre automáticamente con un documento vacío.


Abrir corte .shv [mm]...

 Ayuda de M1 Abrir corte .shp [mallas]... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir corte .shv [mm]...

Objetivo

Abrir un corte existente <Nombre>.shv:

Ejecutar la función Abrir corte .shv [mm] del menú Archivo.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Aparece el diálogo Abrir. Se trata del diálogo estándar de Windows para la función Abrir. Aquí puede seleccionar el corte que deber ser cargado en el editor de corte para su edición. Está ajustado el tipo de archivo Corte en mm/pulgadas M1 (*.shv).
Con el botón Aceptar quedan confirmados los ajustes.
Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.
Al abrir el archivo, el directorio y el nombre del archivo aparecerán en la barra de títulos del editor de cortes. El elemento de corte Corte básico está seleccionado en el apartado Elementos y se visualizará en la presentación preliminar del apartado Elemento seleccionado.

Advertencia

Los siguientes tipos de archivo están a disposición en el diálogo Abrir:
- Corte en mm/pulgadas M1 (*.shv): Cortes de M1 creados con el formato de entrada Líneas
- Corte de mallas M1 (*.shp): Cortes de M1 creados con el formato de entrada Mallas o Pasos
- Corte DXF (*.DXF): Cortes de otros programas de procesamiento de cortes, que se pueden importar.

Consejo

Editar los archivos de corte DXF en la herramienta DXF si éstos no se pueden abrir directamente o si no se pueden visualizar correctamente.


Abrir corte .shp [mallas]...

 Ayuda de M1 Abrir corte .shv [mm]... Abrir corte .dxf... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir corte .shp [mallas]...

Objetivo

Abrir un corte existente <Nombre>.shp:

Ejecutar la función Abrir corte .shp [mallas] del menú Archivo.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Aparece el diálogo Abrir. Se trata del diálogo estándar de Windows para la función Abrir. Aquí puede seleccionar el corte que deber ser cargado en el editor de corte para su edición. Está ajustado el tipo de archivo Corte de mallas M1 (*.shp).
Con el botón Aceptar quedan confirmados los ajustes.
Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.
Al abrir el archivo, el directorio y el nombre del archivo aparecerán en la barra de títulos del editor de cortes. El elemento de corte Corte básico está seleccionado en el apartado Elementos y se visualizará en la presentación preliminar del apartado Elemento seleccionado.

Advertencia

Los siguientes tipos de archivo están a disposición en el diálogo Abrir:
- Corte en mm/pulgadas M1 (*.shv): Cortes de M1 creados con el formato de entrada Líneas
- Corte de mallas M1 (*.shp): Cortes de M1 creados con el formato de entrada Mallas o Pasos
- Corte DXF (*.DXF): Cortes de otros programas de procesamiento de cortes, que se pueden importar.

Consejo

Editar los archivos de corte DXF en la herramienta DXF si éstos no se pueden abrir directamente o si no se pueden visualizar correctamente.


Abrir corte .dxf...

 Ayuda de M1 Abrir corte .shp [mallas]... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir corte .dxf...

Objetivo

Abrir un corte existente <Nombre>.dxf:

Ejecutar la función Abrir corte .dxf del menú Archivo
Resultado

Aparece el diálogo Abrir. Se trata del diálogo estándar de Windows para la función Abrir. Aquí puede seleccionar el corte que deber ser cargado en el editor de corte para su edición. Está ajustado el tipo de archivo Corte DXF (*.DXF). Con el botón Aceptar quedan confirmados los ajustes.
Con el botón Aceptar quedan confirmados los ajustes.
Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.
Al abrir el archivo, el directorio y el nombre del archivo aparecerán en la barra de títulos del editor de cortes. El elemento de corte Corte básico está seleccionado en el apartado Elementos y se visualizará en la presentación preliminar del apartado Elemento seleccionado.

Advertencia

Los siguientes tipos de archivo están a disposición en el diálogo Abrir:
- Corte en mm/pulgadas M1 (*.shv): Cortes de M1 creados con el formato de entrada Líneas
- Corte de mallas M1 (*.shp): Cortes de M1 creados con el formato de entrada Mallas o Pasos
- Corte DXF (*.DXF): Cortes de otros programas de procesamiento de cortes, que se pueden importar.

Consejo

Editar los archivos de corte DXF en la herramienta DXF si éstos no se pueden abrir directamente o si no se pueden visualizar correctamente.


Estándar

 Ayuda de M1 Abrir corte .dxf... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estándar

Mediante esta función se abre el corte estándar DefaultForm.shp.

Objetivo

Abrir corte estándar DefaultForm.shp:

Ejecutar la función Estándar del menú Archivo/Abrir atributos estándar/Stoll.
Resultado

Se cerrará el corte que esté abierto actualmente y se abrirá el corte estándar.

A la tabla con las siguientes entradas se accede mediante el botón Líneas izquierda:

Línea | Entrada en la columna Comentario | Significado
1 | Base | Sin técnica de tisaje
2 | CMS >6< / <0> | Módulo para menguado, anchura del canto de menguado: 6 agujas / ningún módulo para el aumento
3 | CMS >6< / <6> | Módulo para menguado, anchura del canto de menguado: 6 agujas / Módulo para el aumento; anchura para el canto de aumento: 6 agujas
4 | CMS TC4 >6< / <0> | Módulo para el menguado en CMS TC4, anchura del canto de menguado: 6 agujas / ningún módulo para el aumento
5 | CMS 1x1 >4< / <0> | Módulo para menguado con técnica 1x1, anchura del canto de menguado: 4 agujas / ningún módulo para el aumento
6 | CMSTC-R >6< | Módulo para el menguado en CMS TC-R, anchura del canto de menguado: 6 agujas
7 | CMSTC-R-V | Módulo en CMS TC-R

Advertencia

Es posible modificar las entradas existentes o agregar entradas nuevas, que estarán disponibles a partir de ese momento. Utilizar el botón de la columna Función para abrir el diálogo en el que se pueden editar los atributos del modelo.
Las entradas de la columna Comentario están disponibles para la selección en el corte en el apartado Atributos estándar.


Cuerpo k&w

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cuerpo k&w

Mediante esta función se abre el corte estándar DefaultFormK&wBody.shp.

Objetivo

Abrir corte estándar DefaultFormK&wBody.shp:

Ejecutar la función Cuerpo k&w del menú Archivo/Abrir atributos estándar/Stoll.
Resultado

Se cerrará el corte que esté abierto actualmente y se abrirá el corte estándar.

A la tabla con las siguientes entradas se accede mediante el botón Líneas izquierda:

Línea | Entrada en la columna Comentario | Significado
1 | Base | Sin técnica de tisaje
2 | k&w Body >U< | Módulo para el menguado de cuerpo k&w por debajo
3 | k&w Body >^< | Módulo para el menguado de cuerpo k&w por encima
4 | k&w Body >2x2< | Módulos pare el menguado para nervios de número par (aquí 2x2) para cuerpo k&w

En todos los atributos k&w hay un módulo estándar para el aumento.

Advertencia

Es posible modificar las entradas existentes o agregar entradas nuevas, que estarán disponibles a partir de ese momento. Utilizar el botón de la columna Función para abrir el diálogo en el que se pueden editar los atributos del modelo.
Las entradas de la columna Comentario están disponibles para la selección en el corte en el apartado Atributos estándar.


Manga k&w

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Manga k&w

Mediante esta función se abre el corte estándar DefaultFormK&wSleeve.shp.

Objetivo

Abrir corte estándar DefaultFormK&wSleeve.shp:

Ejecutar la función Manga k&w del menú Archivo/Abrir atributos estándar/Stoll.
Resultado

Se cerrará el corte que esté abierto actualmente y se abrirá el corte estándar.

A la tabla con las siguientes entradas se accede mediante el botón Líneas izquierda:

Línea | Entrada en la columna Comentario | Significado
1 | Base | Sin técnica de tisaje
2 | k&w Sleeve >U< | Módulo para el menguado de manga k&w por debajo
3 | k&w Sleeve >^< | Módulo para el menguado de manga k&w por encima
4 | k&w Sleeve >2x2< | Módulos pare el menguado para nervios de número par (aquí 2x2) para manga k&w

En todos los atributos k&w hay un módulo estándar para el aumento.

Advertencia

Es posible modificar las entradas existentes o agregar entradas nuevas, que estarán disponibles a partir de ese momento. Utilizar el botón de la columna Función para abrir el diálogo en el que se pueden editar los atributos del modelo.
Las entradas de la columna Comentario están disponibles para la selección en el corte en el apartado Atributos estándar.


Escote cuello k&w

 Ayuda de M1 Mallas =&gt; Pasos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Escote cuello k&w

Mediante esta función se abre el corte estándar DefaultFormK&wNeck.shp.

Objetivo

Abrir corte estándar DefaultFormK&wNeck.shp:

Ejecutar la función Recorte cuello k&w del menú Archivo/Abrir atributos estándar/Stoll.
Resultado

Se cerrará el corte que esté abierto actualmente y se abrirá el corte estándar.

A la tabla con las siguientes entradas se accede mediante el botón Líneas izquierda:

Línea | Entrada en la columna Comentario | Significado
1 | Base | Sin técnica de tisaje
2 | k&w Neck >U< | Módulo para el menguado de escote k&w por debajo
3 | k&w Neck >^< | Módulo para el menguado de escote k&w por encima

Advertencia

Es posible modificar las entradas existentes o agregar entradas nuevas, que estarán disponibles a partir de ese momento. Utilizar el botón de la columna Función para abrir el diálogo en el que se pueden editar los atributos del modelo.
Las entradas de la columna Comentario están disponibles para la selección en el corte en el apartado Atributos estándar.


Mallas => Pasos

 Ayuda de M1 Pasos =&gt; Mallas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Mallas => Pasos

Con esta función convierte mallas en pasos.

Objetivo

Convertir mallas en pasos.

Ejecutar la función Mallas => Pasos en el menú Archivo/Conversión del formato de entrada.
Resultado

El cuadro de lista Formato de entrada es convertido de mallas en pasos.


Pasos => Mallas

 Ayuda de M1 Mallas =&gt; Pasos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Pasos => Mallas

Con esta función convierte los pasos en mallas.

Objetivo

Convertir los pasos en mallas:

Ejecutar la función Pasos => Mallas en el menú Archivo/Conversión del formato de entrada.
Resultado

El cuadro de lista Formato de entrada es convertido de pasos en mallas.


Guardar

 Ayuda de M1 Pasos =&gt; Mallas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar

Objetivo

Guardar un corte:

Ejecutar la función Guardar del menú Archivo.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la combinación de teclas Ctrl + S.
Resultado

Si ya se ha guardado anteriormente el corte, se sobrescribirá en la posición guardada con el nombre guardado.
Si el corte todavía no fue guardado anteriormente aparece el diálogo estándar de Windows Guardar como. Aquí puede entrar el nombre y el directorio, en el cual debe ser guardado el corte.
Con el botón Guardar quedan confirmados los ajustes.
Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Guardar como...

 Ayuda de M1 Convertir y guardar como... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar como...

Objetivo

Guardar un corte con otro nombre o en otro lugar:

Ejecutar la función Guardar como del menú Archivo.
Resultado

Aparecerá el diálogo Guardar como. Se trata del diálogo estándar de Windows para la función Guardar. Aquí puede indicar el nombre y el directorio, en el cual debe ser guardado el corte.
Con el botón Guardar quedan confirmados los ajustes.
Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Convertir y guardar como...

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Convertir y guardar como...

Mediante esta función se guarda el corte en otro formato de entrada distinto. De esta forma es posible modificar el formato de entrada a posteriori.

Objetivo

Ajustar el formato de entrada Mallas para un corte con el formato de entrada Líneas:

Requisito

En el editor de cortes hay un corte <Nombre>.shv abierto.

Ejecutar la función Convertir y guardar como del menú Archivo.
-> Aparecerá el cuadro de diálogo Guardar como. Se trata del diálogo estándar de Windows para la función Guardar como. Aquí puede indicar el nombre y el directorio, en el cual debe ser guardado el corte.
En el diálogo está ajustado el tipo de archivo Corte de mallas M1 (*.shp).
Con el botón Guardar quedan confirmados los ajustes.
Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.
Resultado

El corte se guardará como <Nombre>.shp. El formato de entrada Mallas está disponible.

Advertencia

Para un corte, en el cual no se hayan realizado entradas en las tablas, esta función no estará disponible. El formato de entrada se puede ajustar en el cuadro de lista del mismo nombre.


Herramienta DXF...

 Ayuda de M1 Convertir y guardar como... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Herramienta DXF...

Con esta función se inicia el programa Herramienta DXF, que permite abrir un archivo de corte con la extensión dxf y guardarlo para su edición posterior en el editor de corte.

Advertencia

Sólo es necesario guardar en la herramienta DXF si no es posible importar directamente el corte DXF al editor de cortes o si el corte no se visualiza o se visualiza de forma incorrecta.

Objetivo

Iniciar la herramienta DXF:

Abrir la función Herramienta DXF en el menú Archivo.
Resultado

El programa se iniciará y aparecerá el diálogo Herramienta DXF.

Más información

  • Herramienta DXF


Vista preliminar

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vista preliminar

Objetivo

Visualizar la vista previa de los datos del editor de cortes:

Ejecutar la función Vista previa del menú Archivo.
Resultado

Los datos del editor de cortes aparecen en la vista previa.


Imprimir

 Ayuda de M1 Lista de últimos archivos abiertos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Imprimir

Objetivo

Imprimir los datos del editor de cortes:

Ejecutar la función Imprimir del menú Archivo.
Resultado

Aparecerá el diálogo Imprimir.

Se trata del diálogo estándar de Windows para la función Imprimir. Aquí se puede ajustar la impresora, el intervalo de páginas y el número de copias.
Con el botón Aceptar quedan confirmados los ajustes. Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Lista de últimos archivos abiertos

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Lista de últimos archivos abiertos

En el menú Archivo aparecerá una lista con los últimos archivos abiertos en el Editor de corte. Para poder abrir rápidamente uno de estos archivos, hacer clic en el archivo correspondiente.


Salir

 Ayuda de M1 Lista de últimos archivos abiertos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Salir

Objetivo

Finalizar el trabajo con el editor de corte:

Ejecutar la función Salir del menú Archivo.
Resultado

El diálogo Editor de corte se cerrará. Si las modificaciones efectuadas a un archivo de corte aún no han sido guardadas, aparecerá una aviso al respecto.


Ver

 Ayuda de M1 Barra de menú (Editor de corte) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ver

El menú Ver del Editor de cortes contiene las siguientes funciones:

Función | Objetivo
Siempre en primer plano | Activar o desactivar la visualización del Editor de Cortes siempre en primer plano.
Visualizar gráfico | Visualizar el corte en un sistema de coordenadas.
Ocultar las columnas no editables | Ocultar las columnas para líneas, mallas y restos.
Barras de herramientas | Mostrar u ocultar barras de herramientas.
Barra de estado | Mostrar u ocultar la barra de estado.

Temas

  • Estándar (Barra de herramientas en el Editor de corte)
  • Elementos (Barra de herramientas en el Editor de corte)
  • Líneas (Barra de herramientas en el Editor de corte)
  • Marcas (Barra de herramientas en el Editor de corte)


Visualizar gráfico

 Ayuda de M1 Barra de estado Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualizar gráfico

Por medio de la función se abrirá una ventana de visión de conjunto, en la cual se visualizará el corte en un sistema de coordenadas.

Objetivo

Visualizar el corte en una ventana de visión de conjunto:

Ejecutar la función Visualizar gráfico del menú Ver.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Se abre la ventana Corte: <Nombre> y se visualizan los elementos de corte seleccionados en el apartado Elementos. La unidad de medición de las coordenadas depende del formato de entrada. Una línea o marca aparecerá en azul, si se ha seleccionado su línea correspondiente en la tabla.

Advertencia

La ventana abierta se indica por medio de un ganchito delante de la función. Si se llama de nuevo esta función se cerrará la ventana.


Barra de estado

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de estado

La barra de estado es una barra de visualización que se encuentra en el margen inferior del editor de cortes y que contiene información acerca de una función.
La barra de estado se puede ocultar y visualizar por medio de la función Barra de estado en el menú Ver.

Advertencia

La visualización de la barra de estado se muestra por medio de un ganchito delante de la función. Si llama de nuevo esta función, se ocultará.


Tablas

 Ayuda de M1 Barra de menú (Editor de corte) Signo de interrogación (?) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tablas

El menú Tablas del Editor de cortes contiene las siguientes funciones:

Función | Tecla | Objetivo
Líneas izquierda | F7 | Abre el diálogo Líneas izquierda en el cual puede determinar las líneas de corte de la mitad izquierda del corte.
Líneas derecha | F8 | Abre el diálogo Líneas derecha en el cual puede determinar las líneas de corte de la mitad derecha del corte. Advertencia: El botón no estará disponible si se activa la casilla de verificación Invertido.
Marcas izquierda | F9 | Abre el diálogo Marcas izquierda, en el cual puede determinar los puntos de marca de la mitad izquierda del corte.
Marcas derecha | F10 | Abre el diálogo Marcas derecha, en el cual puede determinar los puntos de marca de la mitad derecha del corte. Advertencia: El botón no estará disponible si se activa la casilla de verificación Invertido.
Intercambiar el lado izquierdo y el derecho |  | Invierte el corte con respecto el eje central vertical.


Línea izquierda

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Línea izquierda

Con esta función puede establecer las líneas de corte de la mitad izquierda del corte.

Objetivo

Establecer líneas de corte de la mitad izquierda del corte:

Ejecutar la función Líneas izquierda del menú Tablas.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Aparece el diálogo Líneas izquierda, en el cual puede determinar las líneas de corte de la mitad izquierda del corte.

Más información

  • Líneas izquierda (diálogo)


Líneas derecha

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Líneas derecha

Con esta función puede establecer las líneas de corte de la mitad derecha del corte.

Objetivo

Establecer líneas de corte de la mitad derecha del corte:

Ejecutar la función Líneas derecha del menú Tablas.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Aparece el diálogo Líneas derecha, en el cual puede determinar las líneas de corte de la mitad derecha del corte.

Más información

  • Líneas derecha (diálogo)


Marcas izquierda

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Marcas izquierda

Con esta función puede establecer los puntos de marcas de la mitad izquierda del corte.

Objetivo

Establecer puntos de marcas de la mitad izquierda del corte:

Ejecutar la función Marcas izquierda del menú Tablas.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Aparece el diálogo Marcas izquierda, en el cual puede determinar las líneas de corte de la mitad izquierda del corte.

Más información

  • Marcas izquierda (diálogo)


Marcas derecha

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Marcas derecha

Con esta función puede establecer los puntos de marcas de la mitad derecha del corte.

Objetivo

Establecer puntos de marcas de la mitad derecha del corte:

Ejecutar la función Marcas derecha del menú Tablas.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Aparece el diálogo Marcas derecha, en el cual puede determinar los puntos de marcas de la mitad derecha del corte.

Más información

  • Marcas derecha (diálogo)


Signo de interrogación (?)

 Ayuda de M1 Barra de menú (Editor de corte) Entrada de líneas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Signo de interrogación (?)

El menú ? del Editor de cortes contiene las siguientes funciones:

Función | Objetivo
Temas de Ayuda | Iniciar la ayuda online de M1, donde también se describen todas las funciones del editor de corte.
Acerca de Editor Sintral | Visualizar el Copyright del editor de cortes:


Temas de Ayuda

 Ayuda de M1 Signo de interrogación (?) Acerca de Editor Sintral... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Temas de Ayuda

El editor de cortes dispone de una ayuda online en la que se describen todas las funciones y su aplicación.

Objetivo

Iniciar la ayuda en pantalla:

Ejecutar la función Temas de Ayuda del menú ?.
Resultado

La ayuda en pantalla se inicia y en la ventana Ayuda de M1 aparece el capítulo Editor de cortes.

Advertencia

También es posible abrir la ayuda según el contexto con la tecla F1.


Acerca de Editor Sintral...

 Ayuda de M1 Temas de Ayuda Signo de interrogación (?) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Acerca de Editor Sintral...

Objetivo

Visualizar el número de versión del editor de cortes de:

Ejecutar la función Acerca del Editor de cortes del menú ?.
Resultado

Se abrirá el diálogo Acerca del Editor de cortes, que contiene los datos sobre la versión de la M1 y el copyright.


Entrada de líneas

 Ayuda de M1 Signo de interrogación (?) Barra de menú (Editor de corte) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Entrada de líneas

El menú Entrada de líneas del Editor de cortes contiene las siguientes funciones:

Función | Objetivo
+: Hacia la derecha, -: Hacia la izquierda | Entrar el ancho de línea como dirección.
+: Aumentar, -: Menguar | Entrar el ancho de línea como aumento o bien como menguado.
Para plantillas de corte typo A | Entrar plantilla de corte del sector tisaje a mano. Advertencia: La función +Aumentar -Menguar se activa automáticamente.
Comienzo/Primero aumentar después tejer | En el escalonamiento después del comienzo se realiza el aumento antes del tisaje. Advertencia: Esta función sólo está disponible junto con la función Para plantillas de corte Tipo A.
Comienzo/Primero tejer después aumentar | En el escalonamiento después del comienzo se realiza primero el tisaje antes del aumento. Advertencia: Esta función sólo está disponible junto con la función Para plantillas de corte Tipo A.


+: Hacia la derecha, -: Hacia la izquierda

 Ayuda de M1 Entrada de líneas +: Aumentar, -: Menguar Se necesitan Stoll Customer Support, nombre del cliente y PIN

+: Hacia la derecha, -: Hacia la izquierda

Con esta función ajusta una entrada del ancho de línea como dirección. Un valor positivo (+) significa una línea hacia la derecha y un valor negativo (-) una línea hacia la izquierda.

Objetivo

Entrar el ancho de línea como dirección:

Ejecutar la función +: Hacia la derecha, -: Hacia la izquierda del menú Entrada de líneas.
Resultado

La función seleccionada aparecerá marcada con un ganchito.


+: Aumentar, -: Menguar

 Ayuda de M1 +: Hacia la derecha, -: Hacia la izquierda Entrada de líneas Para plantillas de corte typo A Se necesitan Stoll Customer Support, nombre del cliente y PIN

+: Aumentar, -: Menguar

Con esta función ajusta la entrada del ancho de línea, en la cual un valor positivo (+) significa un aumento y un valor negativo (-) un menguado.

Objetivo

Entrar el ancho de línea como aumento o bien como menguado:

Ejecutar la función +: Aumentar, -: Menguar del menú Entrada de líneas.
Resultado

La función seleccionada aparecerá marcada con un ganchito.


Para plantillas de corte typo A

 Ayuda de M1 +: Aumentar, -: Menguar Entrada de líneas Primero aumentar después tejer Se necesitan Stoll Customer Support, nombre del cliente y PIN

Para plantillas de corte typo A

Con esta función selecciona el método de entrada para plantillas de cortes del sector de tisaje a mano. Se suprime el escalonamiento de altura de un canto si el canto anterior fue un canto puramente horizontal o vertical.

Objetivo

Seleccionar el método de tisaje a mano:

Ejecutar la función Para plantillas de corte typo A del menú Entrada de líneas.
Resultado

Las plantillas de corte correspondientes pueden ser entradas sin modificaciones.

Advertencia

La función +: Aumentar; -: Menguar se selecciona automáticamente. Mediante las funciones Primero aumentar después tejer o bien Primero tejer después aumentar puede seleccionar el procedimiento para el escalonamiento después del comienzo.

Más información

  • +: Aumentar, -: Menguar

  • Primero aumentar después tejer

  • Primero tejer después aumentar


Primero aumentar después tejer

 Ayuda de M1 Para plantillas de corte typo A Entrada de líneas Primero tejer después aumentar Se necesitan Stoll Customer Support, nombre del cliente y PIN

Primero aumentar después tejer

Con esta función selecciona el procedimiento en el escalonamiento después del comienzo. Si esta función está seleccionada se realiza el aumento antes del tisaje.

Requisito

La función Para plantillas de corte Tipo A está activada.

Objetivo

Seleccionar aumentar antes que tejer:

Ejecutar la función Primero aumentar después tejer en el menúEntrada de líneas/Comienzo.
Resultado

La función seleccionada aparecerá marcada con un ganchito.


Primero tejer después aumentar

 Ayuda de M1 Primero aumentar después tejer Entrada de líneas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Primero tejer después aumentar

Con esta función selecciona el procedimiento en el escalonamiento después del comienzo. Si esta función está seleccionada se realiza el tisaje antes de aumentar.

Requisito

La función Para plantillas de corte Tipo A está activada.

Objetivo

Seleccionar tejer antes que aumentar:

Ejecutar la función Primero tejer después aumentar en el menúEntrada de líneas/Comienzo.
Resultado

La función seleccionada aparecerá marcada con un ganchito.


Barras de herramientas (Editor de corte)

 Ayuda de M1 Barra de menú (Editor de corte) Editor de corte Diálogos (Editor de corte) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barras de herramientas (Editor de corte)

El editor de cortes tiene varias barras de herramientas. Esta barra se puede ocultar y visualizar por medio de la función Barra de herramientas del menú Ver / Barras de herramientas.

Advertencia

Las barras de herramientas mostradas se identifican por un ganchito frente a la función. Si llama de nuevo esta función, se ocultará.

El editor de corte contiene los siguientes barras de herramientas:

Estándar

Elementos

Líneas

Marcas


Elementos (Barra de herramientas en el Editor de corte)

 Ayuda de M1 Barras de herramientas (Editor de corte) Marcas (Barra de herramientas en el Editor de corte) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Elementos (Barra de herramientas en el Editor de corte)

La barra de herramientas Elementos contiene los siguientes iconos:

Función | Objetivo
Nuevo elemento | Crear un nuevo elemento
Borrar elemento | Borrar un elemento
Seleccionar todos los elementos | Seleccionar todos los elementos


Marcas (Barra de herramientas en el Editor de corte)

 Ayuda de M1 Elementos (Barra de herramientas en el Editor de corte) Barras de herramientas (Editor de corte) Líneas (Barra de herramientas en el Editor de corte) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Marcas (Barra de herramientas en el Editor de corte)

La barra de herramientas Marcas contiene los siguientes iconos:

Función | Objetivo
Borrar la marca seleccionada | Borra marcas individuales, eliminando las líneas seleccionadas. Las restantes líneas ocuparán el lugar vacante. La acción no se puede deshacer. Advertencia: Si en el apartado Elementos está activada la casilla de verificación Invertido, también se eliminarán las líneas simétricas en la tabla Marcas derecha. Este símbolo no se puede aplicar a la línea 1 ni sin haberse realizado una selección. Consejo: La función Borrar marca seleccionada también se encuentra en el menú contextual de la línea.
Agrupar las marcas seleccionadas o bien deshacer agrupación | Las líneas seleccionadas se agruparán o se deshará un agrupamiento existente. Advertencia: Para poder realizar una agrupación, se deberán seleccionar al menos dos líneas, para que el icono correspondiente esté disponible.
Agregar nueva marca al final | Agrega una nueva línea al final de la tabla. Un nuevo corte no dispone aún de líneas en las tablas. Por medio del símbolo se insertará la línea 1 y se creará la línea de inicio teniendo en cuenta la Anchura de inicio. Consejo: También se agregará una nueva línea, si dentro de la última línea continúa activando la tecla Tab en el teclado.
Insertar nueva marca delante de la seleccionada | Inserta una nueva línea delante de la línea seleccionada. Advertencia: El símbolo no estará disponible, si - no se ha seleccionado ninguna línea o - se han seleccionado varias líneas o - se ha seleccionado la línea 1. Consejo: La función Insertar marca nueva delante de la seleccionada también se encuentra en el menú contextual de la línea.
Reproducir punto de marca | Invocar el diálogo Reproducir puntos de marcas para insertar repetidamente un punto de marca con intervalos regulares.
Copiar marca(s) seleccionada(s) Ctrl+C | Copiar una o varias filas seleccionadas colocándolas en el portapapeles.
Sustituir la marca con marca(s) del portapapeles Ctrl+V | Sustituir una o varias líneas con una o varias líneas del portapapeles. La marca copiada también puede ser insertada en otra tabla.
Insertar línea(s) desde el portapapeles antes de la seleccionada | Insertar una o varias filas desde el portapapeles antes de la fila seleccionada. La marca copiada también puede ser insertada en otra tabla.


Líneas (Barra de herramientas en el Editor de corte)

 Ayuda de M1 Marcas (Barra de herramientas en el Editor de corte) Barras de herramientas (Editor de corte) Estándar (Barra de herramientas en el Editor de corte) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Líneas (Barra de herramientas en el Editor de corte)

La barra de herramientas Líneas contiene los siguientes iconos:

Función | Objetivo
Borra líneas seleccionadas | Borra líneas individuales, eliminando las líneas seleccionadas. Las restantes líneas ocuparán el lugar vacante. La acción no se puede deshacer. Advertencia: Si en el apartado Elementos está activada la casilla de verificación Invertido, también se eliminarán las líneas simétricas en la tabla Líneas derecha. Sin selección o bien para la línea 1 seleccionada el símbolo no está disponible. La función Borrar línea se encuentra también en el menú contextual de la línea.
Agrupar | Las líneas seleccionadas se agruparán o se deshará un agrupamiento existente. Advertencia: Para poder realizar una agrupación, se deberán seleccionar al menos dos líneas, para que el símbolo correspondiente esté disponible.
Agregar línea final | Une la última línea de corte con el eje central. En la tabla se agregará una línea final con un fondo de color. Advertencia: El icono no estará disponible si la línea final ya existe.
Agregar nueva línea | Agrega una nueva línea al final de la tabla. Un nuevo corte no dispone aún de líneas en las tablas. Por medio del símbolo se insertará la línea 1 y se creará la línea de inicio teniendo en cuenta la Anchura de inicio. Consejo: También se agregará una nueva línea, si dentro de la última línea continúa pulsando la tecla Tab en el teclado. Advertencia: Por lo general, sólo es posible agregar, si aún no existe una línea final.
Insertar nueva línea delante de la seleccionada | Inserta una nueva línea delante de la línea seleccionada. Advertencia: El símbolo no estará disponible, si - no se ha seleccionado ninguna línea o - se han seleccionado varias líneas o - se ha seleccionado la línea 1. Consejo: Esta función también se encuentra en el menú contextual de la línea.
Copiar fila(s) seleccionada(s) | Copiar una o varias filas seleccionadas colocándolas en el portapapeles.
Sustituir línea con línea(s) del portapapeles | Sustituir una o varias líneas con una o varias líneas del portapapeles. La línea copiada también puede ser insertada en otra tabla.
Insertar línea(s) desde el portapapeles antes de la seleccionada | Insertar una o varias líneas desde el portapapeles antes de la línea seleccionada. La línea copiada también puede ser insertada en otra tabla.


Estándar (Barra de herramientas en el Editor de corte)

 Ayuda de M1 Líneas (Barra de herramientas en el Editor de corte) Barras de herramientas (Editor de corte) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estándar (Barra de herramientas en el Editor de corte)

La barra de herramientas Estándar del editor de cortes contiene los siguientes iconos:

Función | Objetivo
Nuevo | Crear nuevo corte.
Abrir corte .shv [mm] | Abrir corte *.shv guardado.
Abrir corte .shp [mallas] | Abrir corte *.shp guardado.
Guardar | Guardar corte.
Visualizar gráfico | Visualizar el corte en un sistema de coordenadas.
Siempre en primer plano | Activar o desactivar la visualización del Editor de Cortes siempre en primer plano.
Líneas izquierda | Abre el diálogo Líneas izquierda en el cual puede determinar las líneas de corte de la mitad izquierda del corte.
Líneas derecha | Abre el diálogo Líneas derecha en el cual puede determinar las líneas de corte de la mitad derecha del corte. Advertencia: El botón no estará disponible si se activa la casilla de verificación Invertido.
Marcas izquierda | Abre el diálogo Marcas izquierda, en el cual puede determinar los puntos de marca de la mitad izquierda del corte.
Marcas derecha | Abre el diálogo Marcas derecha, en el cual puede determinar los puntos de marca de la mitad derecha del corte. Advertencia: El botón no estará disponible si se activa la casilla de verificación Invertido.

Más información

  • Barras de herramientas (Editor de corte)


Diálogos (Editor de corte)

 Ayuda de M1 Barras de herramientas (Editor de corte) Editor de corte Datos generales del corte Se necesitan Stoll Customer Support, nombre del cliente y PIN

Diálogos (Editor de corte)

El editor de corte contiene los siguientes diálogos:

  • Líneas izquierda/derecha
  • Marcas izquierda/derecha
  • Editor de líneas
  • Función de líneas
  • Punto de marca Función


Líneas izquierda/derecha

 Ayuda de M1 Diálogos (Editor de corte) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Líneas izquierda/derecha

En esta tabla se determinan las líneas de corte de la mitad izquierda o de la mitad derecha del corte.
Abrirá la tabla mediante la función Líneas izquierdas o Líneas derechas en el menú Tablas.

Por lo general, se introduce el corte invertido, quedando el eje central como separación de la mitad izquierda y derecha del corte. Durante la introducción de los datos de corte para la mitad izquierda del corte se generarán automáticamente los correspondientes datos para la mitad derecha y se creará un corte simétrico.
También se pueden generar cortes asimétricos definiendo el trazado completo de las líneas en una tabla. Es importante que se genere siempre como resultado un trazado de curvas cerrado.

Advertencia

Los datos se visualizarán en rojo, si la línea resultante se encuentra en la otra mitad del corte. En una línea de la tabla o en el editor de líneas se ha indicado un valor con un signo incorrecto para la anchura.

Estructura de las tablas:

Entrada | Significado
Encabezado de tabla | Indicación de la mitad izquierda o derecha de la forma Indicación de la capa de tisaje para manga k&w
Líneas | Entrada de los datos para una línea de corte

Advertencia

Un nuevo corte o un nuevo elemento de corte aún no dispone de una línea en las tablas.
Por medio del botón [image] de la Barra de herramientas se pueden agregar líneas.

En una línea de la tabla del editor de cortes se encuentran los datos para un línea de corte. Las líneas están unidas entre sí. El punto final de una línea es al mismo tiempo el punto de inicio de la siguiente línea.
La introducción sólo es posible en el campo del formato de entrada que esté activo. Los valores de los otros formatos de entrada se calcularán y visualizarán.

Una línea dispone de las siguientes columnas:

Columna | Significado
Nº | Botón para la selección de la línea con visualización del número de la línea. La numeración consecutiva se asigna automáticamente.
Editor de líneas | Botón para abrir el diálogo editor de líneas. Una función de líneas seleccionada en el editor se representará con su símbolo en el botón. Advertencia: En el botón aparece un ganchito cuando se define una curva propia.
Altura mm / Altura pulgadas | Longitud de la línea en dirección "y" o coordenada "y" de la marca en mm o pulgadas. En el formato de entrada Líneas, la columna es un campo de entrada. Un valor positivo modificará la dirección desde la línea básica hacia arriba, un valor negativo lo hará hacia abajo.
Anchura mm / Anchura pulgadas | Longitud de la línea en dirección "x" o coordenada "x" de la marca en mm o pulgadas. En el formato de entrada Líneas, la columna es un campo de entrada. Un valor positivo modificará la dirección desde el eje central hacia la derecha, un valor negativo lo hará hacia la izquierda. Advertencia: Al añadir la primera línea se introducirá el valor partido del campo de entrada Anchura de inicio.
Altura Mallas | Longitud de la línea en dirección "y" o coordenada "y" de la marca en mallas. En el formato de entrada Mallas, la columna es un campo de entrada. Un valor positivo modificará la dirección desde la línea básica hacia arriba, un valor negativo lo hará hacia abajo. Advertencia: El campo de entrada no estará disponible si para la línea del editor de líneas existe un valor predeterminado.
Anchura Mallas | Longitud de la línea en dirección "x" o coordenada "x" de la marca en mallas. En el formato de entrada Mallas, la columna es un campo de entrada. Un valor positivo modificará la dirección desde el eje central hacia la derecha, un valor negativo lo hará hacia la izquierda. Advertencia: Al añadir la primera línea se introducirá el valor partido del campo de entrada Anchura de inicio. El campo de entrada no estará disponible si para la línea del editor de líneas existe un valor predeterminado.
Altura Pasos | Longitud de un paso de la línea en dirección "y" en mallas. En el formato de entrada Pasos, la columna es un campo de entrada. Un valor positivo modificará la dirección desde la línea básica hacia arriba, un valor negativo lo hará hacia abajo. Advertencia: En los formatos de entrada Líneas y Mallas se utilizan los ajustes en el apartado Ajustes predeterminados. El campo de entrada no estará disponible y se visualizará el valor 0 si para la línea del editor de líneas existe un valor predeterminado.
Anchura Pasos | Longitud de un paso de la línea en dirección "x" en mallas. En el formato de entrada Pasos, la columna es un campo de entrada. Un valor positivo modificará la dirección desde el eje central hacia la derecha, un valor negativo lo hará hacia la izquierda. Advertencia: Al añadir la primera línea se introducirá el valor partido del campo de entrada Anchura de inicio. En los formatos de entrada Líneas y Mallas se utilizan los ajustes en el apartado Ajustes predeterminados. El campo de entrada no estará disponible y se visualizará el valor 0 si para la línea del editor de líneas existe un valor predeterminado.
Factor | Factor de repetición para un paso de la línea. En el formato de entrada Pasos, la columna es un campo de entrada. Advertencia: El campo de entrada no estará disponible y se visualizará el valor 0 si para la línea del editor de líneas existe un valor predeterminado.
Altura Resto | Si el valor de Altura Mallas no es un múltiplo de Altura Pasos o si no se puede alcanzar la altura por medio del valor Factor, se mostrará aquí el resto. Un valor que se pueda utilizar para el modelo aparecerá con fondo azul; un valor que no se pueda utilizar aparecerá con fondo rojo.
Anchura Resto | Si el valor de Anchura Mallas no es un múltiplo de Anchura Pasos o si no se puede alcanzar la anchura por medio del valor Factor, se mostrará aquí el resto. Un valor que se pueda utilizar para el modelo aparecerá con fondo azul; un valor que no se pueda utilizar aparecerá con fondo rojo.
Ancho --- | Entrar valores para el ancho de menguado o de aumento. Sólo posible si está activa la casilla de verificación válido para todos los tipos de tisaje en la Función de líneas / Menguar Los valores y la posibilidad de la entrada de datos aquí, en el Editor de líneas y en la Función de líneas se corresponden.
Ancho XXX | Entrar valores para el ancho de ocultación. Sólo posible si está activa la casilla de verificación válido para todos los tipos de tisaje en la Función de líneas / Ocultar Los valores y la posibilidad de la entrada de datos aquí, en el Editor de líneas y en la Función de líneas se corresponden.
Grupo | Visualización del número del grupo resultante del agrupamiento de las líneas.
Función | Botón para abrir el diálogo Función de líneas, en el cual se pueden definir los atributos para las funciones de líneas. El nombre de la función se visualizará en el botón. Advertencia: Las funciones Menguar y Aumentar se detectarán automáticamente desde el trazado de la línea (coordenadas de mallas) y, excepto en el caso de elementos de corte del tipo Tisaje con inserción, se asignarán a la línea. La línea situada en la primera fila del corte básico contiene la función Base. El botón aparecerá con fondo azul y no estará disponible si la línea se encuentra dentro de un agrupamiento.
Comentario | Campo de introducción de texto. Advertencia: En el corte estándar abierto se incluyen los textos mostrados en el apartado Atributos estándar. Las funciones para abrir los cortes estándar se encuentran en el menú Archivo.

Advertencia

Las visualización en las columnas Altura a Función aparece en rojo cuando la línea resultante se encuentra en la mitad opuesta del corte. En la tabla o en el editor de líneas se ha indicado un valor con un signo incorrecto para la anchura.

La función de las líneas es aplicada en los atributos del modelo. En la vista de modelos de la muestra se introducirán los iconos correspondientes de la barra de herramientas Herramientas de modelos.

Temas

  • Editar tabla de líneas


Editar tabla de líneas

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editar tabla de líneas

Objetivo

Agrupar líneas:

Si se debe asignar la misma función a varias líneas (p. ej., varias líneas de corte representan el menguado), será razonable agruparlas. De esta forma, las propiedades asignadas se activarán para todas las líneas de la agrupación.

Requisito

Sólo las líneas que dispongan de la misma visualización en la columna Función se pueden agrupar.

  1. Seleccionar en la tabla todas las líneas del grupo que se debe crear.
  2. Hacer clic en el botón [image] de la barra de herramientas de la tabla.
    -> Aparecerá el diálogo Selección de la línea de referencia. En este diálogo se visualizarán los números de las líneas seleccionadas.
  3. En la tabla, hacer clic con el botón izquierdo del ratón en el número de línea, cuyos atributos deben ser aplicados.
  4. Hacer clic en el botón Aceptar.
Resultado

Se cierra la tabla y se forma el agrupamiento. Cada grupo obtendrá un número consecutivo. Éste se visualizará en la columna Grupo. En la columna Función sólo estará disponible el botón de la primera línea del grupo, todas las demás líneas aparecerán con un fondo azul y ya no estarán disponibles. Las modificaciones de la función surtirán efecto en todas las líneas de este grupo.

Advertencia

La agrupación se podrá deshacer con el mismo botón. Para ello, seleccionar cualquier línea dentro de la agrupación.

Objetivo

Aplicar datos de coordenadas de una tabla Excel:

  1. Copiar los valores de la tabla Excel mediante Ctrl + C.
  2. Hacer clic en una celda de tabla en el Editor de cortes.
  3. Pegar los valores con Ctrl + V en el Editor de cortes
  4. A la consulta ¿Desea importar datos de coordenadas de una tabla de Microsoft Excel? responder Si.
Resultado

Los datos de coordenadas se pegarán en la celda activa.
Si ha copiado celdas adyacentes, los valores también serán pegados en la siguiente celda a la derecha.
Si fueron copiadas varias pasadas, serán insertadas líneas adicionales con los datos de coordenadas.

Advertencia

Utilizando Ctrl + C se pueden copiar celdas de tabla individuales en el portapapeles y pegarlas en una tabla Excel.

Objetivo

Invertir mitad de forma de derecha a izquierda:

  1. Marcar todas las líneas de la mitad de forma derecha.
  2. Copiar utilizando Ctrl + C.
  3. Marcar todas las líneas en la mitad de forma derecha.
  4. Sobrescribir las líneas marcadas en la otra mitad de forma utilizando Ctrl + V.
  5. Activar la casilla de verificación inverso si desea conservar las mitades de forma de modo inverso.
  6. Responder Sí a la consulta.


Marcas izquierda/derecha

 Ayuda de M1 Diálogos (Editor de corte) Editor de líneas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Marcas izquierda/derecha

En esta tabla establece los puntos de marcas (p. ej para ojales).
Llamar las tablas mediante la función Marcas derecha o Marcas izquierda en el menú Tablas.

Por lo general, se introduce el corte invertido, quedando el eje central como separación de la mitad izquierda y derecha del corte. Durante la introducción de los datos de corte para la mitad izquierda del corte se generarán automáticamente los correspondientes datos para la mitad derecha y se creará un corte simétrico.
También se pueden generar cortes asimétricos definiendo el trazado completo de las líneas en una tabla. Es importante que se genere siempre como resultado un trazado de curvas cerrado.

Advertencia

Los datos se visualizarán en rojo, si la línea o el punto de marca que se crea se encuentra en la otra mitad del corte situada enfrente. En una línea de la tabla o en el editor de líneas se ha indicado un valor con un signo incorrecto para la anchura.

Estructura de las tablas:

Entrada | Significado
Líneas | Introducción de los datos para una línea de corte o un punto de marca

Advertencia

Un nuevo corte o un nuevo elemento de corte aún no dispone de una línea en las tablas.
Por medio del botón [image] de la Barra de herramientas se pueden agregar líneas.

Si se debe asignar la misma función a varias líneas (p. ej., varias líneas de corte representan el menguado), será razonable agruparlas. De esta forma, las propiedades asignadas se activarán para todas las líneas de la agrupación.

Objetivo

Agrupar líneas:

Requisito

Sólo las líneas que dispongan de la misma visualización en la columna Función se pueden agrupar.

  1. Seleccionar en la tabla todas las líneas del grupo que se debe crear.
  2. Hacer clic en el botón [image] de la barra de herramientas de la tabla.
    -> Aparecerá el diálogo Selección de la línea de referencia. En este diálogo se visualizarán los números de las líneas seleccionadas.
  3. En la tabla, hacer clic con el botón izquierdo del ratón en el número de la línea cuyos atributos se deban aplicar.
  4. Hacer clic en el botón Aceptar.
Resultado

Se cierra la tabla y se forma el agrupamiento. Cada grupo obtendrá un número consecutivo. Éste se visualizará en la columna Grupo. En la columna Función sólo estará disponible el botón de la primera línea del grupo, todas las demás líneas aparecerán con un fondo azul y ya no estarán disponibles. Las modificaciones de la función se harán efectivas para todas las líneas.

Advertencia

La agrupación se podrá deshacer con el mismo botón. Para ello, seleccionar cualquier línea dentro de la agrupación.

En una línea de la tabla del editor de cortes se encuentran los datos para un punto de marca. Las líneas están unidas entre sí. El punto final de una línea es al mismo tiempo el punto de inicio de la siguiente línea.
La introducción sólo es posible en el campo del formato de entrada que esté activo. Los valores de los otros formatos de entrada se calcularán y visualizarán.
Una línea dispone de las siguientes columnas:

Columna | Significado
Nº | Botón para la selección de la línea con visualización del número de la línea. La numeración consecutiva se asigna automáticamente.
Altura mm / Altura pulgadas | Longitud de la línea en dirección "y" o coordenada "y" de la marca en mm o pulgadas. En el formato de entrada Líneas, la columna es un campo de entrada. Un valor positivo modificará la dirección desde la línea básica hacia arriba, un valor negativo lo hará hacia abajo.
Ancho mm / Ancho pulgadas | Longitud de la línea en dirección "x" o coordenada "x" de la marca en mm o pulgadas. En el formato de entrada Líneas, la columna es un campo de entrada. Un valor positivo modificará la dirección desde el eje central hacia la derecha, un valor negativo lo hará hacia la izquierda. Advertencia: Al añadir la primera línea se introducirá el valor partido del campo de entrada Anchura de inicio.
Altura Mallas | Longitud de la línea en dirección "y" o coordenada "y" de la marca en mallas. En el formato de entrada Mallas, la columna es un campo de entrada. Un valor positivo modificará la dirección desde la línea básica hacia arriba, un valor negativo lo hará hacia abajo. Advertencia: El campo de entrada no estará disponible si para la línea del editor de líneas existe un valor predeterminado.
Anchura Mallas | Longitud de la línea en dirección "x" o coordenada "x" de la marca en mallas. En el formato de entrada Mallas, la columna es un campo de entrada. Un valor positivo modificará la dirección desde el eje central hacia la derecha, un valor negativo lo hará hacia la izquierda. Advertencia: Al añadir la primera línea se introducirá el valor partido del campo de entrada Anchura de inicio. El campo de entrada no estará disponible si para la línea del editor de líneas existe un valor predeterminado.
Grupo | Visualización del número del grupo resultante del agrupamiento de las líneas.
Función | Botón para abrir el diálogo Función del punto de marca, en el cual se pueden definir los atributos para la función de marcas. El nombre de la función se visualizará en el botón. Advertencia: Las funciones Menguar y Aumentar se detectarán automáticamente desde el trazado de la línea (coordenadas de mallas) y, excepto en el caso de elementos de corte del tipo Tisaje con inserción, se asignarán a la línea. La línea situada en la primera fila del corte básico contiene la función Base. El botón aparecerá con fondo azul y no estará disponible si la línea se encuentra dentro de un agrupamiento.

Advertencia

Las visualización en las columnas Altura a Función aparece en rojo cuando el punto de marca resultante se encuentra en la mitad opuesta del corte. En la tabla o en el editor de líneas se ha indicado un valor con un signo incorrecto para la anchura.

La función de las líneas es aplicada en los atributos del modelo. En la vista de modelos de la muestra se introducirán los iconos correspondientes de la barra de herramientas Herramientas de modelos.

Temas

  • Reproducir puntos de marcas


Reproducir puntos de marcas

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Reproducir puntos de marcas

Con este diálogo determina los puntos de marcas.
El diálogo puede ser llamado con el símbolo [image] en la tabla Marcas izquierda/derecha.

Elementos en el diálogo:

Element | Significado
Distancia | Distancia horizontal de los puntos de marcas en mallas
Distancia | Distancia vertical de los puntos de marcas en mallas
Número en total | Número total de los puntos de marcas después de reproducir
Botón Aceptar | Se cierra el diálogo y se colocan los puntos de marcas.
Botón Cancelar | Se cierra el diálogo sin reproducir el punto de marca.


Editor de líneas

 Ayuda de M1 Diálogos (Editor de corte) Función de líneas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor de líneas

Con el diálogo Editor de líneas Línea: <Nº> izquierda o Editor de líneas Línea: <Nº> derecha pueden crear automáticamente los pasos por medio de diferentes funciones de curvas para la línea y se pueden introducir ciclos sencillos intercalados propios:

La barra de herramientas del editor de líneas contiene los siguientes iconos:

Función | Objetivo
Cargar curva | Abre una curva guardada. Advertencia: En el formato de entrada Líneas no está disponible este símbolo.
Guardar curva como | Guarda la curva.
Borrar líneas seleccionadas | Borrar algunos pasos de la línea, eliminando las líneas seleccionadas de la tabla. Advertencia: Si en el apartado Elementos del editor de cortes se ha seleccionado la casilla de verificación Invertido, también se eliminarán las líneas simétricas en la tabla Líneas derecha. Sin selección o con el formato de entrada Líneas no está disponible el símbolo. La función Borrar línea también se encuentra en el menú contextual de la línea.
Agrupar / Resolver agrupación | Agrupar líneas seleccionadas o eliminar una agrupación existente. Advertencia: Sin selección o con el formato de entrada Líneas no está disponible el símbolo.
Agregar nueva línea al final | Agrega una nueva línea al final de la tabla. Advertencia: El símbolo no estará disponible en el formato de entrada Líneas. También se insertará una nueva línea, si dentro de la línea continúa activando la tecla Tab en el teclado.
Agregar nueva línea delante de la línea seleccionada | Inserta una nueva línea delante de la línea seleccionada. Advertencia: El símbolo no estará disponible si no se ha seleccionado la línea, si se han seleccionado varias líneas o con el formato de entrada Líneas. La función Insertar línea también se encuentra en el menú contextual de la línea.
Crear recta | Crear el escalonamiento de una línea inclinada.
Crear curva en J | Generar el escalonamiento de una curva de trazado redondeado hacia abajo.
Formar curva en S | Generar el escalonamiento de una curva de trazado redondeado hacia arriba.

Objetivo

Agrupar líneas:

Requisito

Se utilizará el formato de entrada Mallas o Pasos.

  1. Seleccionar en la tabla todas las líneas del grupo que se debe crear.
  2. Hacer clic en el botón [image] de la barra de herramientas de la tabla.
Resultado

Se creará el grupo. Cada grupo obtendrá un número consecutivo. Éste se visualizará en la columna Grupo. En la columna Factor Agrupado sólo estará disponible el campo de introducción de la primera línea del grupo, todas las demás líneas tendrán un fondo gris y no estarán disponibles. Las modificaciones del valor surtirán efecto en todas las líneas del grupo.

Advertencia

La agrupación se podrá deshacer con el mismo botón. Para ello, seleccionar cualquier línea dentro de la agrupación.

En las líneas de la tabla se representará el ciclo para los pasos de la línea.
En el formato de entrada Líneas sólo se visualizarán los pasos. Para modificarlos, habrá que convertir el corte en otro formato de entrada. Para ello, utilice la función Convertir y guardar como del menú Archivo.
En la primera línea de la tabla se visualizarán los pasos completos de todas las líneas con la anchura y la altura. En esta línea no existen campos de introducción.

Advertencia

El editor de líneas se abre con una tabla en blanco para las líneas de corte que no disponen de ningún ajuste predeterminado. Al utilizar las funciones de curva Recta, Curva en J o Curva en S (botones de la barra de herramientas) las líneas se insertan de forma automática.
Si desea definir sus propios pasos, inserte las líneas correspondientes con el botón [image] .

Las columnas de la tabla:

Columna | Significado
 | Botón para seleccionar la línea.
Factor agrupado | Campo de introducción para el factor de repetición del grupo. Advertencia: Dentro de un grupo sólo está disponible la columna de la primera línea del grupo. En el formato de entrada Líneas, la columna es un campo de visualización.
Grupo | Visualización del número del grupo resultante del agrupamiento de las líneas.
Altura Pasos | Campo de introducción para el número de pasos (en mallas) en dirección "y". Un valor positivo modificará la dirección desde la línea básica hacia arriba, un valor negativo lo hará hacia abajo. Advertencia: En el formato de entrada Líneas, la columna es un campo de visualización.
Anchura Pasos | Campo de introducción para el número de pasos (en mallas) en dirección "x". Un valor positivo modificará la dirección desde el eje central hacia la derecha, un valor negativo lo hará hacia la izquierda. Advertencia: En el formato de entrada Líneas, la columna es un campo de visualización.
Factor | Factor de repetición para los pasos de la línea. Advertencia: En el formato de entrada Líneas, la columna es un campo de visualización.
Ancho --- | Entrar valores para el ancho de menguado o de aumento. Sólo posible si está activa la casilla de verificación válido para todos los tipos de tisaje en la Función de líneas / Menguar Los valores y la posibilidad de dar entrada en la Tabla de líneas y en la Función de líneas se corresponden.
Ancho XXX | Entrar valores para el ancho de ocultación. Sólo posible si está activa la casilla de verificación válido para todos los tipos de tisaje en la Función de líneas / Ocultar Los valores y la posibilidad de dar entrada en la Tabla de líneas y en la Función de líneas se corresponden.

Los botones en el diálogo:

Botón | Función
Aceptar | Guardar ajustes. El diálogo se cerrará y se aplicarán para la línea las entradas realizadas acerca de los pasos. Advertencia: El botón no está disponible si no existe ninguna línea.
Cancelar | Cerrar el diálogo sin aplicar los ajustes.


Función de líneas

 Ayuda de M1 Editor de líneas Diálogos (Editor de corte) Punto de marca Función Se necesitan Stoll Customer Support, nombre del cliente y PIN

Función de líneas

Con este diálogo determina asignaciones del módulo para menguar, aumentar, remallar, etc.

El diálogo Línea izquierda Nº: <Nº>/Línea derecha Nº: <Nº> o bien Capa de tisaje posterior/Capa de tisaje anterior(para tipo de corte Manga k&w) es invocado en el editor de cortes en la tabla Líneas izquierdas o bien Líneas derechas con el botón en la columna Función para cada línea de tabla.

Advertencia

Al abrir el diálogo, la función de la línea de la tabla se señala mediante un ganchito situado delante del nombre de la ficha correspondiente y se muestra esta ficha.
En el caso de una línea de corte sin función o con la función Base aparece la ficha Generalidades.

El diálogo está dividido en las siguientes fichas:

  • Generalidades
  • Menguar
  • Aumentar
  • Combinacion de Remallar
  • Ocultar
  • Comienzo
  • Fin
  • Uniones

Los botones en el diálogo:

Botón | Función
Aceptar | Aplicar ajustes. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin aplicar los ajustes.
Aplicar | Aplicar ajustes. El diálogo permanece abierto.
Ayuda | Llamar la Ayuda Online para la ficha seleccionada.


Ficha Generalidades

 Ayuda de M1 Función de líneas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Generalidades

Para la línea de corte se puede seleccionar una función y se puede definir una longitud de mallas en el margen del modelo.

En la ficha Generalidades se realizan los siguientes ajustes:

Element | Significado
Cuadro de lista Función | Se ofrecen las funciones Menguar, Aumentar, Remallar, Tisaje con inserción y un campo vacío para una línea sin función. Al seleccionar una función, su nombre se aplica inmediatamente en la línea de la tabla y se cambia a la ficha correspondiente. Advertencia: Para la función Base (línea de inicio en línea 1) no está disponible el cuadro de lista, debido a que de la línea de inicio se genera el ancho de la forma y no se necesita ninguna técnica de tisaje para ello. Seleccionar la entrada adecuada en el cuadro de lista Tipo del apartado Datos generales del corte:.
Apartado Longitud de mallas en el borde de la forma. | Las entradas se aplican a la muestra en el diálogo Atributos del modelo. Además, en la vista de modelos se creará el símbolo Modificación de longitud de mallas con la anchura indicada. Advertencia: El símbolo sólo está visible si está activada la función Visualizar modificación de longitud de mallas en el menú contextual de la vista de modelos.
Campo de entrada NP delante | Indicar el valor NP para la fontura anterior.
Campo de entrada NP atrás | Indicar el valor NP para la fontura posterior.
Campo de entrada Anchura | Anchura (en columnas), con la cual se deberá aplicar la longitud de malla en el margen del modelo.
Casilla de verificación No tejer | No tejer.


Ficha Menguar

 Ayuda de M1 Función de líneas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Menguar

Para una línea de corte con la función Menguar se asignarán aquí los módulos para el canto del modelo generado a partir de la línea.

En la ficha Menguar se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Anchura | Indicar la anchura del canto del modelo en columnas.
Campo de entrada Remallar a partir de escalonamiento | Indicar el valor del escalonamiento horizontal a partir del que se debe remallar. Si un paso horizontal dentro del menguado es igual o mayor que el valor indicado aquí, se utilizará la técnica de tisaje de la ficha Remallar.
Botón Remallar >> | Cambiar a la ficha Remallar.

Casilla de verificación Efectuar menguado retardado

Si la casilla de verificación está activada, los módulos de menguado recién son insertados antes de la pasada que teje más estrecha en la misma capa.

Casilla de verificación Efectuar menguado inmediatamente

El menguado se realiza de forma inmediata.
Advertencia: Si se utilizan módulos de escote para L0 y L1, la casilla de verificación tiene que estar activada.

Casilla de verificación Ejecutar el menguado en la manga

Ejecutar el menguado en la manga.

Casilla de verificación Menguar todo el ancho de la manga

Menguar todo el ancho de la manga.

Campo de entrada
Número de mallas con remalle de tisaje con inserción de hombro

Entrar el número de mallas para mangas k&w que deben ser remalladas con tisaje con inserción de hombro.
Advertencia: El campo de entrada solo está activado si se ha seleccionado el atributo No tejer o Menguar sin tejer en la ficha Uniones.

Casilla de verificación en varios pasos

Si la casilla de verificación está activada se pueden entrar los ajustes para menguado en varios pasos en el apartado Módulos asignados.

Apartado Módulos asignados

Botones de opción
menguar antes de la transferencia existente.
menguar con la transferencia existente y
menguar después de la transferencia existente

Aplicar menguado antes, durante (si es posible) o después de una transferencia existente.

Botones de opción
infrapuesto y
sobrepuesto

Seleccionar posición para menguado en varios pasos.

Campo de visualización

Visualización de diferentes tipos de tisaje a los que se puede asignar un grupo de módulos.
Advertencia: Por medio de el botón izquierdo del ratón se podrá seleccionar un tipo de tisaje para visualizar el grupo de módulos asignado.
Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, sólo se muestran los tipos de tisaje disponibles para k&w.

Cuadro de lista Módulo

Contiene los grupos de módulos disponibles para este tipo de tisaje incluidos en el directorio Módulos\Técnica\Menguado. La asignación o un campo en blanco si no existe ninguna asignación aparecerá en el cuadro de lista y como imagen (del diálogo Propiedades de <Módulo>).

Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, se muestran los grupos de módulos del directorio Módulos\Técnica k&w\Menguado.

Si la casilla de verificación en varios pasos está activada, se visualizarán los módulos para menguado en varios pasos (Fair Isle)

Casilla de verificaciónMostrar todos los módulos

En el cuadro de lista Módulo se encuentran todos los módulos para este tipo de tisaje para su selección.

Casilla de verificación
Válido para todos los tipos de tisaje

Asignación de los módulos de modelo para todos los tipos de tisaje.
Advertencia: Si está activada la casilla de verificación:
Al aplicar la forma el módulo asignado se inserta sin comprobación en el canto de la forma.
Los valores y la posibilidad de la entrada de datos aquí, en el Editor de líneas y en la Tabla de líneas se corresponden.

Advertencia

Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite colocar en el campo un módulo individual, un módulo container Técnica o un grupo de módulos del Explorador de módulos M1 y crear de este modo una nueva asignación, visible en el cuadro de lista Módulo.
Si la asignación se cambia de nuevo, la entrada también se elimina del cuadro de lista.
Restricción para la ficha Menguar: sólo se pueden asignar grupos de módulos (nudos de módulos) completos.


Ficha Aumentar

 Ayuda de M1 Función de líneas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Aumentar

Para una línea de corte con la función Aumentar se asignarán aquí los módulos para el canto del modelo generado a partir de la línea.

En la ficha Aumentar se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Anchura | Indicar la anchura del canto del modelo en columnas.
Casilla de verificación Efectuar el aumento inmediatamente | Efectuar el aumento inmediatamente.
Apartado Módulos asignados
Botones de opción para la transferencia | Seleccionar si el aumento se debe efectuar antes, durante (si es posible) o después de una transferencia existente.
Campo de visualización | Visualización de diferentes tipos de tisaje a los que se puede asignar un grupo de módulos. Advertencia: Por medio de el botón izquierdo del ratón se podrá seleccionar un tipo de tisaje para visualizar el grupo de módulos asignado. Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, sólo se muestran los tipos de tisaje disponibles para k&w.
Cuadro de lista Módulo | Contiene los grupos de módulos disponibles para este tipo de tisaje incluidos en el directorio Módulos\Técnica\Aumento. La asignación o un campo en blanco si no existe ninguna asignación aparecerá en el cuadro de lista y como imagen (del diálogo Propiedades de <Módulo>). Advertencia: Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, se muestran los grupos de módulos del directorio Módulos\Técnica k&w\Aumento.
Casilla de verificación Válido para todos los tipos de tisaje | Asignación de los módulos de modelo para todos los tipos de tisaje. Advertencia: Si la casilla de verificación está activada, el módulo asignado para la utilización del módulo se utilizará sin comprobación en el canto del modelo.

Advertencia

Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite colocar en el campo un módulo individual, un módulo container Técnica o un grupo de módulos del Explorador de módulos M1 y crear de este modo una nueva asignación, visible en el cuadro de lista Módulo.
Si la asignación se cambia de nuevo, la entrada también se elimina del cuadro de lista.
Restricción para la ficha Aumentar: sólo se pueden asignar grupos de módulos (nudos de módulos) completos.


Ficha Remallar

 Ayuda de M1 Función de líneas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Remallar

En la ficha se asignan los módulos para remallar.
Éstos se utilizan para el canto de modelo de la línea de corte en los siguientes casos:

  • La línea de corte tiene la función Remallar.
  • La línea de corte tiene la función Menguar, y existe un paso horizontal igual o mayor que el valor indicado Remallar a partir de escalonamiento.
  • La línea de corte tiene la función Tisaje con inserción.

En la ficha Remallar se realizan los siguientes ajustes:

Element | Significado
Apartado Módulos asignados
Campo de visualización | Visualización de diferentes tipos de tisaje a los que se puede asignar un grupo de módulos. Advertencia: Por medio de el botón izquierdo del ratón se podrá seleccionar un tipo de tisaje para visualizar el grupo de módulos asignado. Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, sólo se muestran los tipos de tisaje disponibles para k&w.
Cuadro de lista Módulo |

Cuadro de lista
Directorio:

(sólo en:
Delantero k&w
Espalda k&w
Manga k&w
Cuello k&w)

Contiene los grupos de módulos disponibles para este tipo de tisaje incluidos en el directorio Módulos \ Técnica \ Remallar. La asignación o un campo en blanco si no existe ninguna asignación aparecerá en el cuadro de lista y como imagen (del diálogo Propiedades de <Módulo>).
: Al seleccionar un tipo k&w en el campo de lista Tipo del apartado Datos generales del corte, se pueden seleccionar los grupos de módulos del directorio Módulos \ Técnica k&w \ Remallar en el campo de lista Directorio.
Los módulos en los subgrupos pueden ser seleccionados en el cuadro de lista Módulo.

: En el directorio Propios también se pueden guardar módulos propios. Estos módulos definen como se insertan los módulos correspondientes al remallar(Módulos de definición).

Cuadro de lista
Módulo:

Casilla de verificación
Válido para todos los tipos de tisaje

Asignación de los módulos de modelo para todos los tipos de tisaje.
Advertencia: Si la casilla de verificación está activada, el módulo asignado para la utilización del módulo se utilizará sin comprobación en el canto del modelo.

Advertencia

Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite colocar en el campo un módulo individual, un módulo container Técnica o un grupo de módulos del Explorador de módulos M1 y crear de este modo una nueva asignación, visible en el cuadro de lista Módulo.
Si la asignación se cambia de nuevo, la entrada también se elimina del cuadro de lista.
Restricción para la ficha Remallar: sólo se pueden asignar grupos de módulos (nudos de módulos) completos.

Campo de visualización | Mostrar el módulo seleccionado como una imagen. Acceder al menú contextual con el botón derecho del ratón:
 | Visualizar módulo en el explorador | Visualizar módulo en el explorador de módulos
 | Editar el módulo | Trabajar el módulo con el Editor de módulos

Advertencia


Ficha Ocultar

 Ayuda de M1 Función de líneas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Ocultar

Para el canto del modelo de la línea de corte se puede definir un sector de ocultar. Éste sobrescribe a lo largo del canto del modelo la técnica de tisaje de la muestra. En la ficha Ocultar se asigna el módulo.

En la ficha Ocultar se realizan los siguientes ajustes:

Element

Significado

Campo de entrada
Anchura ocultada

Indicar la anchura del sector ocultado en columnas.

Advertencia: La anchura de menguado o aumento se encuentra dentro del sector ocultado.

Casilla de verificación
Utilizar color del módulo

Si la casilla de verificación está desactivada, se utilizará el color de la muestra; si está activada, se utilizará el color del módulo.

Apartado Módulos asignados

Campo de visualización

Visualización de diferentes tipos de tisaje a los que se puede asignar un módulo

Advertencia: Por medio del botón izquierdo del ratón se podrá seleccionar un tipo de tisaje para visualizar el módulo asignado.
Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, sólo se muestran los tipos de tisaje disponibles para k&w.

Cuadro de lista Módulo

Contiene los módulos disponibles para este tipo de tisaje incluidos en el directorio Módulos \ Técnica \ Ocultar. La asignación o un campo en blanco si no existe ninguna asignación aparecerá en el cuadro de lista y como imagen (del diálogo Propiedades de <Módulo>).

Advertencia: Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, se muestran los grupos de módulos del directorio Módulos \ Técnica k&w \ Ocultar.

Casilla de verificación
Válido para todos los tipos de tisaje

Asignación de los módulos de modelo para todos los tipos de tisaje
Advertencia: Si está activada la casilla de verificación:
Al aplicar la forma el módulo asignado se inserta sin comprobación en el canto de la forma.
Los valores y la posibilidad de la entrada de datos aquí, en el Editor de líneas y en la Tabla de líneas se corresponden.

Advertencia

Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite colocar en el campo un módulo individual, un módulo container Técnica o un grupo de módulos del Explorador de módulos M1 y crear de este modo una nueva asignación, visible en el cuadro de lista Módulo.
Si la asignación se cambia de nuevo, la entrada se elimina del cuadro de lista.


Ficha Comienzo

 Ayuda de M1 Función de líneas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Comienzo

En esta ficha se puede insertar en la muestra un módulo con una distancia, que se puede indicar, hasta el punto de inicio del canto de la forma generado de la línea.

En la ficha Comienzo se realizan los siguientes ajustes:

Element

Significado

Cuadro de lista
Función

Selección de una denominación para el módulo insertado.

Apartado Módulos asignados

Offset

Campo de entrada [image] para la distancia horizontal en las columnas.
Un valor negativo desplazará el módulo desde el punto de inicio hacia la izquierda, un valor positivo lo hará hacia la derecha.
Advertencia: Como punto de inicio se tomará la aguja exterior de la primera pasada dentro del canto de la forma.

Campo de entrada [image] para la distancia vertical en las pasadas de muestra.
Un valor negativo desplazará el módulo desde el punto de inicio hacia abajo, un valor positivo lo hará hacia arriba.

Campo de visualización

Visualización de diferentes tipos de tisaje a los que se puede asignar un módulo.
Advertencia: Por medio del botón izquierdo del ratón se podrá seleccionar un tipo de tisaje para visualizar el módulo asignado.
Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, sólo se muestran los tipos de tisaje disponibles para k&w.

Cuadro de lista
Módulo

Contiene los módulos disponibles para este tipo de tisaje incluidos en el directorio Módulos\Técnica\Comienzo del canto de modelo. La asignación o un campo en blanco si no existe ninguna asignación aparecerá en el cuadro de lista y como imagen (del diálogo Propiedades de <Módulo>).
Advertencia: Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, se muestran los grupos de módulos del directorio Módulos\Técnica k&w\Comienzo del canto de modelo.
Si la función Recorte cuello abajo centro activada se visualizarán los módulos del directorio Módulos\Técnica\Inicio escote en V o Módulos\Técnica k&w\Inicio escote en V.

Casilla de verificación
Válido para todos los tipos de tisaje

Asignación de los módulos de modelo para todos los tipos de tisaje.
Advertencia: Si la casilla de verificación está activada, el módulo asignado para la utilización del módulo se utilizará sin comprobación en el canto del modelo.

Advertencia

Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite colocar en el campo un módulo individual, un módulo container Técnica o un grupo de módulos del Explorador de módulos M1 y crear de este modo una nueva asignación, visible en el cuadro de lista Módulo.
Si la asignación se cambia de nuevo, la entrada también se elimina del cuadro de lista.


Ficha Final

 Ayuda de M1 Función de líneas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Final

En la ficha se puede insertar en la muestra un módulo con una distancia, que se puede indicar, hasta el punto final del canto de la forma generado de la línea.

En la ficha Final se realizan los siguientes ajustes:

Element

Significado

Cuadro de lista
Función

Selección de una denominación para el módulo insertado.

Apartado Módulos asignados

Offset

Campo de entrada [image] para la distancia horizontal en las columnas.
Un valor negativo desplazará el módulo desde el punto de inicio hacia la izquierda, un valor positivo lo hará hacia la derecha.
Advertencia: Como punto de inicio se tomará la aguja exterior de la última pasada dentro del canto de la forma.

Campo de entrada [image] para la distancia vertical en las pasadas de muestra.
Un valor negativo desplazará el módulo desde el punto de inicio hacia abajo, un valor positivo lo hará hacia arriba.

Campo de visualización

Visualización de diferentes tipos de tisaje a los que se puede asignar un módulo.

Advertencia: Por medio del botón izquierdo del ratón se podrá seleccionar un tipo de tisaje para visualizar el módulo asignado.

Advertencia: Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, sólo se muestran los tipos de tisaje disponibles para k&w.

Cuadro de lista
Módulo

Contiene los módulos disponibles para este tipo de tisaje incluidos en el directorio Módulos\Técnica\Final del canto de modelo. La asignación o un campo en blanco si no existe ninguna asignación aparecerá en el cuadro de lista y como imagen (del diálogo Propiedades de <Módulo>).

Advertencia: Al seleccionar un tipo k&w en el cuadro de lista Tipo del apartado Datos generales del corte, se muestran los grupos de módulos del directorio Módulos\Técnica k&w\Final del canto de modelo.

Casilla de verificación
Válido para todos los tipos de tisaje

Asignación de los módulos de modelo para todos los tipos de tisaje.

Advertencia: Si la casilla de verificación está activada, el módulo asignado para la utilización del módulo se utilizará sin comprobación en el canto del modelo.

Advertencia

Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite colocar en el campo un módulo individual, un módulo container Técnica o un grupo de módulos del Explorador de módulos M1 y crear de este modo una nueva asignación, visible en el cuadro de lista Módulo.
Si la asignación se cambia de nuevo, la entrada también se elimina del cuadro de lista.


Ficha Uniones

 Ayuda de M1 Función de líneas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Uniones

Realizar los siguientes ajustes en la ficha Uniones :

Element | Significado
Casilla de verificación Menguado de hombro k&w [VT] | Menguado de hombro Delantero
Casilla de verificaciónMargen exterior k&w abierto, p. ej. chaleco cerrado (pullunder) [VT,RT] | Borde exterior abierto
Casilla de verificación No tejer k&w | No tejer


Punto de marca Función

 Ayuda de M1 Función de líneas Diálogos (Editor de corte) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Punto de marca Función

El diálogo Punto izquierda Nº: <Nº> o Punto derecha Nº: <Nº> se abre para la línea correspondiente de la tabla desde el editor de cortes en la tabla Marcas izquierda o Marcas derecha por medio del botón de la columna Función.
Con este diálogo se puede insertar en la muestra un módulo con una distancia indicable hasta el punto de marca.
Componentes del diálogo:

Element

Significado

Cuadro de lista Función

Selección de una denominación para el módulo insertado.

Apartado Módulos asignados

Campos de entrada Offset

Campo de entrada [image] para la distancia horizontal en las columnas.
Un valor negativo desplazará el módulo desde el punto de inicio hacia la izquierda, un valor positivo lo hará hacia la derecha.
Advertencia: Como punto de inicio se tomará la aguja exterior de la primera pasada dentro del canto de la forma.

Campo de entrada [image] para la distancia vertical en las pasadas de muestra.
Un valor negativo desplazará el módulo desde el punto de inicio hacia abajo, un valor positivo lo hará hacia arriba.

Campo de visualización

Visualización de diferentes tipos de tisaje a los que se puede asignar un módulo.
Advertencia: Hacer clic con el botón izquierdo del ratón en el tipo de tisaje deseado para seleccionarlo.

Campo de visualización Módulo

Módulo seleccionada para el tipo de tisaje activo.

Botón X

Eliminación de la asignación en el campo de visualización Módulo.

Advertencia

Para los campos con el icono [image] se aplica lo siguiente:
La función Arrastrar y soltar permite arrastrar al campo cualquier módulo o grupo de módulos del explorador de módulos M1.

Botón en el diálogo:

Botón | Función
Aceptar | El diálogo se cerrará y se aplicarán las modificaciones de la línea.
Cancelar | El diálogo se cierra. Las introducciones se desestimarán.

Consejo

Si después de cerrar el diálogo se utiliza el modelo, los puntos de marcas se aplicarán en la vista de modelos, y los módulos se utilizarán en la muestra.


Datos generales del corte

 Ayuda de M1 Diálogos (Editor de corte) Editor de corte Se necesitan Stoll Customer Support, nombre del cliente y PIN

Datos generales del corte

En el apartadoDatos generales de corte se pueden realizar los siguientes ajustes:

Element | Significado
Cuadro de lista Tipo | Cuadro de lista para la selección de un tipo de corte. Advertencia: Seleccione la entrada Estándar para un corte Fully Fashion y una entrada adecuada k&w para un corte k&w. Mediante la selección se asignan automáticamente los atributos estándar correctos a las líneas, p. ej., para el menguado.
Campo de visualización Fecha de creación | Se muestra la fecha de creación.
Campo de entrada Comentario | Entrar texto.
Casilla de verificación todas las agujas k&w | No duplicar la cantidad de agujas en el ancho para un corte k&w.
Cuadro de listaFormato de entrada | Cuadro de lista para la selección del formato de entrada para las líneas de corte. Líneas: Las líneas de corte se describen como unidades de longitud. Mallas: Las líneas de corte se describen como mallas. Pasos: Las líneas de corte se describen como retículas. Advertencia: La función Convertir y guardar como del menú Archivo permite cambiar a posteriori el formato de entrada.
Cuadro de lista Formato de visualización | Cuadro de lista para seleccionar la unidad de longitud mm o pulgada como formato de entrada (en formato de entrada Líneas) o como formato de visualización (en formato de entrada Mallas o Pasos). El cuadro de lista sólo estará disponible si no existen líneas en las tablas. Advertencia: Un cambio posterior del formato no es posible.
Campos de entrada Densidad de las mallas en... | Campo de entrada [image] para el número horizontal de mallas en 100 mm o 4 pulgadas. Campo de entrada [image] para el número vertical de mallas en 100 mm o 4 pulgadas. A través de la densidad de mallas se convierten en valores de mallas, los valores de entrada en mm/pulgadas de las tablas de líneas. Advertencia: Para las plantillas de pasos que se encuentran en el directorio de formas Stoll\M1\Forma para Fully Fashion, la densidad de mallas calculada ya está guardada en el corte.
Casilla de verificación todas las agujas k&w | Se utiliza una secuencia de tisaje para CMS TC-T si en k&w se utilizan todas las agujas.


Elementos

 Ayuda de M1 Datos generales del corte Editor de corte Área por encima de las tablas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Elementos

En el apartado Elementos se administran los diferentes elementos.
Un corte está compuesto siempre por el elemento Corte básico. Otros elementos se pueden añadir opcionalmente. Cada elemento se representará por medio de un símbolo, visualizando las correspondientes líneas de corte así como un eje central (línea de puntos y rayas).

Consejo

Componer un corte de varios elementos para poder sustituir rápidamente por ejemplo los elementos para diferentes escotes.

En el apartadoElementos puede realizar los siguientes ajustes:

Elementos

Significado

Ventana de presentación preliminar

En estas ventanas se visualizan los diferentes elementos del corte.

significa:
Mediante la función arrastrar y soltar se puede copiar un elemento de corte con todos sus datos

Botón

Agregar un símbolo nuevo, vacío.

Advertencia: El tipo se asigna de manera automática. Para ello se tendrá en cuenta la lógica existente en el cuadro de lista Tipo. Como nombre se empleará el nombre del cuadro de lista Tipo.

Botón

Eliminar un elemento seleccionado.

Advertencia: El botón no estará disponible para el elemento Corte básico, ya que éste no se puede borrar.

Botón

Seleccionar todos los elementos.

Campo de entrada
Nombre

Modificar el texto predeterminado del cuadro de lista Tipo.
Advertencia: El campo de entrada no estará disponible si se han seleccionado varios elementos.

Cuadro de lista
Tipo

Asignar tipo de elemento especial Recorte Cuello, Hueco, Elemento de tisaje con inserción o Abertura.

Advertencia: Al primer elemento no se le asigna ningún tipo de lista especial.
Recorte Cuello sólo pude ser asignado a un elemento.

Casilla de verificación
Invertido

Si la casilla de verificación está activada, se invertirán las entradas realizadas en el lado izquierdo automáticamente para el lado derecho. Por lo tanto, los símbolos y las funciones Líneas derecha y Marcas derecha no estarán disponibles. Si en un corte asimétrico se selecciona la casilla de verificación, se invertirán también las entradas del lado izquierdo.
Advertencia: La casilla de verificación no estará disponible si se han seleccionado varios elementos.

Botón

Indicar módulo y punto de inserción para el inicio del escote en V. Se abre el diálogo Escote Propiedades Línea: 1, izquierda, el cual contiene estos datos. El diálogo es idéntico a la ficha Comienzo del diálogo de líneas para la línea 1.
El símbolo se representará con un color diferente si el puntero apunta hacia él.

Advertencia: El icono sólo será visible para un elemento del tipo Recorte Cuello. El diálogo sólo se podrá abrir, si en la ficha Comienzo está activa la función Recorte Cuello abajo centro.

Campo de entrada
Anchura inicial

Entrar ancho de inicio. El valor representa la anchura completa de la línea de inicio. Se aplicará partido por la mitad en la tabla en la línea 1.
Advertencia: El campo de entrada no estará disponible si se han seleccionado varios elementos o si existen varias líneas en una tabla de líneas.

Distancia x a ...

Campo de entrada
Eje central

Entrar el valor para el desplazamiento horizontal. Un valor positivo desplazará las líneas y marcas apartándolas del eje central, un valor negativo las acercará al eje central.
Advertencia: El campo de entrada no estará disponible si se han seleccionado varios elementos.

Campo de entrada
Eje central del corte básico

Entrar el valor para el desplazamiento horizontal. El elemento de forma completo se desplaza con respecto al eje central del corte básico.
Advertencia: El campo de entrada no estará disponible si se han seleccionado varios elementos.

Distancia y a ...

Campo de opción y campo de introducción
Línea básica

Entrar valor para el desplazamiento vertical. Un valor positivo desplazará las líneas y marcas apartándolas de la línea central, un valor negativo las acercará a la línea central.
Advertencia: El campo de entrada no estará disponible si se han seleccionado varios elementos o si varios elementos poseen puntos de unión.
Utilice esta posibilidad para, por ejemplo, desplazar hacia arriba dentro del corte básico un elemento del tipo Recorte Cuello.

Campo de opción y campo de introducción
Línea final

Entrar valor para el desplazamiento vertical. Un valor positivo desplazará las líneas y marcas apartándolas de la línea final, un valor negativo las acercará a la línea final.
Advertencia: El campo de entrada no estará disponible si se han seleccionado varios elementos o si varios elementos poseen puntos de unión.
Utilice esta posibilidad para, por ejemplo, desplazar hacia arriba dentro del corte básico un elemento del tipo Recorte Cuello.

Cuadro de lista
Distancia de las mitades del modelo

Indicar número de columnas que deben insertarse adicionalmente en el centro entre las mitades de la forma. El cuadro de lista sólo está disponible para el elemento Corte básico.

Advertencia: Este ajuste permite, por ejemplo, comenzar el escote en V con diferentes anchuras. Tenga en cuenta, que a través del valor se aumenta la anchura de la muestra.


Área por encima de las tablas

 Ayuda de M1 Editor de corte Se necesitan Stoll Customer Support, nombre del cliente y PIN

Área por encima de las tablas

El área encima de las tablas contiene los elementos vista previa, coordenadas, ajustes predeterminados y atributos estándar.
En el área vista preliminar/coordenadas se realizan los siguientes ajustes:

Element | Significado
Ventana de presentación preliminar | Para los elementos seleccionados del apartado Elementos se visualizarán gráficamente las líneas o las marcas . Si sólo se ha seleccionado un símbolo, se visualizará adicionalmente su nombre. Si se utiliza el botón Seleccionar todos los elementos se visualizarán todos los elementos. Una línea o una marca aparecerá en azul, si está seleccionada su correspondiente línea de la tabla. La línea de separación entre las mitades de la forma se visualizará en rojo si existe una distancia de forma. Advertencia: La función Visualizar gráfico del menú Ver permite visualizar la presentación preliminar en un sistema de coordenadas en una ventana individual.
Nº | Comienzo y final de la línea seleccionada en la tabla
 | Comienzo, final y diferencia con respecto al eje central en mm o en mallas
 | Comienzo, final y diferencia con respecto a la línea básica en mm o en mallas

En los apartados de la tabla de líneas se encuentran los ajustes para menguar y aumentar relativos al escalonamiento (apartado Ajustes predeterminados) y la técnica de tisaje (apartado Atributos estándar) que se deben aplicar.
Los ajustes se aplicarán automáticamente, si la nueva línea definida representa un menguado o un aumento. Se podrán asignar posteriormente a las líneas existentes.

Advertencia

Para las líneas nuevas o modificadas, el editor de cortes no utiliza los valores actuales del apartado Ajustes predeterminados, sino los valores de escalonamiento específicos calculados para dichas líneas. Si se modifican las coordenadas de las líneas, es posible que, en determinadas circunstancias, se pierdan los valores de escalonamiento asignados.

El editor de cortes utiliza siempre el atributo estándar Nº 1 (base) para la línea de inicio (primera línea en el elemento corte básico) y el atributo estándar Nº 2 para todas las demás líneas.

Entrada | Significado
Apartado Ajustes predeterminados | Se puede configurar el ajuste predeterminado para el escalonamiento de una línea para un menguado o para un aumento y asignárselo a la línea. Si la línea representa un menguado o un aumento, se reconocerá automáticamente por las coordenadas de mallas. Advertencia: El apartado no está disponible en el formato de entrada Pasos ni para las líneas cuyo escalonamiento se haya definido a través de una función de curva en el editor de líneas. En la creación del canto del modelo se realiza el paso vertical antes que el horizontal. Los ajustes predeterminados se mantienen cuando se modifican las coordenadas en la tabla de líneas.
Cuadro de lista Menguado | Seleccionar el paso horizontal para el menguado. Existen los valores de 0 a 100 (columnas). El valor ajustado se introducirá en la tabla en la columna Anchura Pasos, si la línea representa un menguado.
Cuadro de lista Aumentar | Seleccionar el paso horizontal para el aumento. Existen los valores de 0 a 100 (columnas). El valor ajustado se introducirá en la tabla en la columna Anchura Pasos, si la línea representa un aumento.
Cuadro de lista Altura | Seleccionar paso vertical. Existen los valores de 0 a 255 (pasadas de tisaje). El valor ajustado se introducirá en la tabla en la columna Altura Pasos, si la línea representa un menguado o un aumento.
Botón Aplicar | A las líneas seleccionadas se les asignan los valores del apartado Ajustes predeterminados si la línea representa un menguado o un aumento.
Apartado Atributos estándar | Contiene los Atributos estándar de los cortes estándar. El corte estándar utilizado depende del tipo ajustado en los apartados Datos generales del corte y Elementos.
Cuadros de lista | Seleccionar módulos para menguado y/o escalonamiento.
Botón de opción Stoll | Seleccionar atributos estándar a partir de los cortes estándar Stoll.
Botón de opción Propios | Seleccionar atributos estándar a partir de los cortes estándar personales.
Botón Aplicar | A las líneas seleccionadas se asignará el ajuste del apartado Atributos estándar. Consejo: Anote el atributo estándar utilizado en la columna Comentario.


Herramienta DXF

 Ayuda de M1 Editor de corte Fully Fashion - El trabajo con modelos Crear muestras Petinet sin pasadas en vacío Se necesitan Stoll Customer Support, nombre del cliente y PIN

Herramienta DXF

La herramienta DXF permite editar datos de corte dxf para continuar el procesamiento en el editor de cortes.
Diferentes programas de creación de corte guardan los datos de corte en formato dxf. Para ello se definen los datos de diferente manera (todo el corte como una línea o como diversas líneas individuales e información individual para la impresión en un plotter).
Si el corte del editor de cortes no aparece en absoluto o no se muestra correctamente, habrá que adaptar los datos con la herramienta DXF. El corte se puede p. ej. girar, escalar y desplazar. Además, el programa organiza los datos de forma automática si estos se han introducido sin estar estructurados. De esta manera se le posibilita al Editor de corte seguir usando estos datos convenientemente.
El corte cargado se representará gráficamente dentro de un sistema de coordenadas.

Criterios que deben cumplir los datos de corte DXF para permitir el tratamiento posterior en el editor de cortes:

  • Las líneas exteriores del corte se encuentran en una capa (capa 1).
  • El corte está formado a base de líneas contiguas.
    Las líneas no están solapadas y no existe ninguna distancia entre ellas, es decir, el punto final de una línea coincide exactamente con el punto de inicio de la línea siguiente.
  • No hay ningún otro tipo de líneas de marca en la capa 1 de las líneas exteriores.
  • Las líneas están dispuestas en el sentido de las agujas del reloj comenzando por la línea básica del corte.
  • El sistema de corte debería mantener el Estándar para cortes textiles ANSI/AAMA-292.
Advertencia

La herramienta DXF de la M1 corrige automáticamente y en la medida de lo posible las líneas existentes para que se cumplan estos criterios. Se obtendrá un resultado seguro con los cortes que cumplan estos criterios desde un primer momento.

Tal vez no sea posible procesar algunos cortes dxf con la herramienta DXF de modo que puedan ser leídos por el editor de cortes.

Abrir la herramienta DXF en el editor de cortes con la función Herramienta DXF del menú Archivo.

Más información

  • Importar corte

Temas

  • Barra de menús (herramienta DXF)
  • Barra de herramientas (herramienta DXF)
  • Combinaciones de teclas (herramienta DXF)
  • Diálogo (herramienta DXF)


Barra de menús (herramienta DXF)

 Ayuda de M1 Barra de herramientas (herramienta DXF) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de menús (herramienta DXF)

La barra de menús se encuentra en el margen superior de la herramienta DXF. Los menús desplegables de esta barra contienen funciones de la herramienta DXF.

Objetivo

Desplegar menú:

Hacer clic con el botón izquierdo del ratón en un menú de la barra de menús.
Resultado

El menú se desplegará y las funciones quedarán a la vista para su selección.

Las barra de menúes contiene los siguientes menúes:

  • File
  • Edit
  • View
  • Extra
  • Signo de interrogación (?)


File

 Ayuda de M1 Barra de menús (herramienta DXF) Se necesitan Stoll Customer Support, nombre del cliente y PIN

File

El menú File del programa Herramienta DXF contiene las siguientes funciones:

Función | Objetivo
New | Crear un archivo nuevo. Advertencia: Si hay algún corte abierto pero no guardado se borrará con esta acción.
Open | Abrir archivo de corte con el formato dxf.
Save | Guardar archivo de corte. El nombre y el tipo de archivo se mantendrán. Advertencia: Al crear el archivo aparecerá el diálogo Save as para guardar el archivo con un nuevo nombre.
Save as | Guardar el archivo de corte en otro directorio, con otro nombre de archivo o con otro tipo.
Save and load into Shape Editor | Guardar el archivo de corte en otro directorio, con otro nombre de archivo o con otro tipo y cargarlo en el editor de cortes.
Save as Bitmap... | Guardar el modelo como archivo de bitmap.
Lista de archivos | Lista de los archivos de corte abiertos por última vez. Haciendo clic en un archivo, éste es cargado automáticamente.
Exit | Salir de la herramienta DXF.


New

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

New

Con esta función se crea un nuevo archivo.

Advertencia

Si hay algún corte abierto pero no guardado se borrará con esta acción.

Objetivo

Crear un archivo nuevo:

Ejecutar la función New en el menú File.
- o bien -
Pulsar la combinación de teclas Ctrl + N.
Resultado

Se creará un nuevo archivo.


Open

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Open

Con esta función abrirá un archivo de corte con el formato DXF.

Objetivo

Abrir archivo de corte DXF.

Ejecutar la función Open en el menú File.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la combinación de teclas Ctrl + O.
Resultado

Aparece el diálogo Abrir.

Se trata del diálogo estándar de Windows para la función Abrir. Aquí se puede seleccionar el directorio, mostrar los archivos de este directorio y seleccionar los nombres y tipos de archivo.
Con el botón Abrir quedan confirmados los ajustes. El archivo abierto se colocará en el sistema de coordenadas.
Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Save

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Save

Con esta función guarda un archivo de corte. El nombre y el tipo de archivo se mantendrán.

Objetivo

Guardar archivo de corte:

Ejecutar la función Save en el menú File.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la combinación de teclas Ctrl + S.
Resultado

El archivo se guardará.


Save as

 Ayuda de M1 Save and load into Shape Editor Se necesitan Stoll Customer Support, nombre del cliente y PIN

Save as

Esta función permite guardar un archivo de corte en otro directorio, con otro nombre de archivo o con otro tipo.

Objetivo

Guardar archivo como:

Ejecutar la función Save as en el menú File.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Aparecerá el diálogo Save DXF-File as.

Más información

  • Save DXF-File as (diálogo)


Save and load into Shape Editor

 Ayuda de M1 Save as Bitmap... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Save and load into Shape Editor

Esta función permite guardar un archivo de corte en otro directorio, con otro nombre de archivo o con otro tipo, y cargarlo en el editor de cortes.

Objetivo

Guardar archivo y cargarlo en el editor de cortes:

Ejecutar la función Save and load into Shape Editor del menú File.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Aparecerá el diálogo Save DXF-File as. Cuando el archivo esté guardado, se cargará en el editor de cortes.

Más información

  • Save DXF-File as (diálogo)


Save as Bitmap...

 Ayuda de M1 Save and load into Shape Editor Lista de archivos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Save as Bitmap...

Con esta función se guardan archivos de corte como archivos de bitmap.

Objetivo

Guardar archivo como archivo de bitmap:

Ejecutar la función Save as Bitmap... del menú File.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Aparecerá el diálogo Save as bitmap.

Más información

  • Save as bitmap (diálogo)


Lista de archivos

 Ayuda de M1 Save as Bitmap... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Lista de archivos

Con esta función se abrirán los últimos archivos de corte utilizados. Los nombres de los últimos archivos de corte abiertos se guardarán en el menú File.

Objetivo

Abrir los últimos archivos utilizados:

Hacer clic en un archivo de corte de la lista de archivos en el menú File.
Resultado

Se abre el archivo de corte.


Exit

 Ayuda de M1 Lista de archivos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Exit

Objetivo

Salir de la herramienta DXF:

Ejecutar la función Exit en el menú File.
Resultado

Se saldrá de la herramienta DXF. Si hay datos que aún no se han guardado, aparecerá un mensaje de advertencia.


Edit

 Ayuda de M1 Barra de menús (herramienta DXF) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Edit

El menú Edit del programa Herramienta DXF contiene las siguientes funciones:

Función | Objetivo
Undo | Deshacer la última acción.
Redo | Restablecer el estado anterior.
Align | Abrir el diálogo Align. Aquí es posible cambiar la posición de un corte en el sistema de coordenadas.
Rotate | Abrir el diálogo Rotate. Aquí es posible rotar un corte 90, 180, 270 grados o cualquier otro ángulo. También es posible seleccionar el sentido de rotación.
Scale | Abrir el diálogo Scale. Aquí es posible modificar el tamaño de un corte.
Mirror | Abrir el diálogo Mirror. Aquí es posible invertir un corte.
Halve | Abrir el diálogo to cut into halves. Aquí es posible dividir en dos un corte.
Convert | Abrir el diálogo Convert. Aquí es posible modificar la unidad de medida de un corte.


Undo

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Undo

Con esta función se deshace una acción anterior.

Objetivo

Deshacer la acción:

Ejecutar la función Undo en el menú Edit.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la combinación de teclas Ctrl + Z.
Resultado

La acción anterior se deshará.


Redo

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Redo

Con esta función se restablece un estado anterior.

Objetivo

Restablecer el estado anterior:

Ejecutar la función Redo en el menú Edit.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la combinación de teclas Ctrl + Y.
Resultado

El estado anterior quedará restablecido.


Align

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Align

Con esta función se cambia la posición de un corte en el sistema de coordenadas.

Objetivo

Cambiar la posición de un corte:

Ejecutar la función Align en el menú Edit.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la tecla A.
Resultado

Aparecerá el diálogo Align.

Más información

  • Align (diálogo)


Rotate

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Rotate

Esta función permite rotar un corte.

Objetivo

Rotar un corte:

Ejecutar la función Rotate en el menú Edit.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la tecla R.
Resultado

Aparecerá el diálogo Rotate.

Más información

  • Rotate (diálogo)


Scale

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Scale

Con esta función se cambia el tamaño de un corte.

Objetivo

Cambiar el tamaño de un corte:

Ejecutar la función Scale en el menú Edit.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la tecla S.
Resultado

Aparecerá el diálogo Scale.

Más información

  • Scale (diálogo)


Mirror

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Mirror

Esta función permite invertir un corte.

Objetivo

Invertir un corte:

Ejecutar la función Mirror en el menú Edit.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la tecla M.
Resultado

Aparecerá el diálogo Mirror.

Más información

  • Mirror (diálogo)


Halve

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Halve

Esta función permite dividir por dos un corte.

Objetivo

Dividir un corte en dos:

Ejecutar la función Halve en el menú Edit.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la tecla H.
Resultado

Aparecerá el diálogo to cut into halves.

Más información

  • To cut into halves (diálogo)


Convert

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Convert

Con esta función se cambia la unidad de medida para el corte.

Objetivo

Cambiar unidad de medida...

Ejecutar la función Convert en el menú Edit.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Aparece el diálogo Convert en el cual puede cambiar entre las unidades de medida pulgada, cm y mm.


View

 Ayuda de M1 Barra de menús (herramienta DXF) Se necesitan Stoll Customer Support, nombre del cliente y PIN

View

El menú View del programa Herramienta DXF contiene las siguientes funciones:

Función | Objetivo
Toolbar | Mostrar u ocultar la barra de herramientas.
Status Bar | Mostrar u ocultar la barra de estado.


Toolbar

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Toolbar

Objetivo

Mostrar u ocultar la barra de herramientas:

Ejecutar la función Toolbar del menú View.
Resultado

Si la función Toolbar está activada, aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.


Status Bar

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Status Bar

Objetivo

Mostrar u ocultar la barra de estado:

Ejecutar la función Status Bar en el menú View.
Resultado

Si la función Status Bar está activada aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.

Advertencia

En la barra de estado aparece una breve explicación de las barras de herramientas y de las distintas funciones que contiene la barra de menús. Es posible utilizar el puntero del ratón para desplazarse hasta una función o un icono determinado.


Extra

 Ayuda de M1 Barra de menús (herramienta DXF) Signo de interrogación (?) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Extra

El menú Herramientas del programa Herramienta DXF contiene las siguientes funciones:

Función | Objetivo
Display Layer | Abrir el diálogo Display Layers. El formato dxf permite guardar diferentes líneas en distintas capas. El diálogo Display Layers permite activar y desactivar estos niveles.
Display Pieces | Abrir el diálogo Show Pieces. En caso de que un archivo dxf contenga varios cortes (p. ej. en el caso de graduaciones o si un corte consta de diferentes partes), estos podrán ser visualizados, nombre incluido, mediante esa función incluida en el diálogo Show pieces. Con ayuda de casillas de verificación se pueden activar o desactivar distintas partes. Esto permite ocultar las partes que no son relevantes para el tisaje.
Display Info | Mostrar información sobre el archivo dxf abierto.
Display Lines | Abrir el diálogo Show Lines. Se muestran todas las líneas que forman los cortes en forma de coordenadas. Se pueden seleccionar libremente las líneas. Con ayuda de casillas de verificación se pueden activar o desactivar distintas líneas. Esto permite ocultar las partes que no son relevantes para el tisaje.
Display Macros | Abrir el diálogo Show Macros. Aquí se gestionan (guardar, cargar, modificar secuencia, aplicar) los ajustes activados en las funciones Align, Rotate, Mirror, Scale, Halve y Display Layer con la casilla de verificación Add to Macros.


Display Layer

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Display Layer

Con esta función se muestran u ocultan distintos niveles de un corte.

Objetivo

Mostrar u ocultar líneas en distintos niveles:

Ejecutar la función Display Layer en el menú Extra.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la tecla L.
Resultado

Aparecerá el diálogo Display Layers.

Más información

  • Display Layers (diálogo)


Display Pieces

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Display Pieces

Con esta función se muestran u ocultan distintas partes de un corte.

Objetivo

Mostrar u ocultar partes de un corte:

Ejecutar la función Display Pieces del menú Extra.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la tecla P.
Resultado

Aparecerá el diálogo Show Pieces.

Más información

  • Show Pieces (diálogo)


Display Info

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Display Info

Objetivo

Mostrar información sobre un archivo DXF:

Ejecutar la función Display Info en el menú Extra.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Aparecerá el diálogo Display Info. Para salir del diálogo, hacer clic en el botón Close.


Display Lines

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Display Lines

Esta función permite mostrar u ocultar líneas a partir de las cuales se pueden componer cortes.

Objetivo

Mostrar u ocultar líneas:

Ejecutar la función Display Lines en el menú Extra.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Aparecerá el diálogo Show Lines.

Más información

  • Show Lines (diálogo)


Display Macros

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Display Macros

Esta función permite gestionar los ajustes en las funciones Align, Rotate, Mirror, Scale, Halve y Display Layer.

Objetivo

Gestionar ajustes:

Ejecutar la función Display Macros del menú Extra.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Aparecerá el diálogo Show Macros.

Más información

  • Show Macros (diálogo)


Signo de interrogación (?)

 Ayuda de M1 Barra de menús (herramienta DXF) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Signo de interrogación (?)

El menú ? del programa Herramienta DXF contiene las siguientes funciones:

Función | Objetivo
Contents | Abrir la Ayuda de M1.
Información sobre Herramienta DXF | Mostrar informaciones sobre la Herramienta DXF tales como el número de versión.


Contents

 Ayuda de M1 Signo de interrogación (?) Información sobre Herramienta DXF Se necesitan Stoll Customer Support, nombre del cliente y PIN

Contents

Con esta función se abre la ayuda en pantalla, en la que se describen todas las funciones y su aplicación.

Objetivo

Iniciar la ayuda en pantalla:

Ejecutar la función Contents del menú ?.
Resultado

Se inicia la ayuda en pantalla y en la ventana Ayuda de M1 aparece el capítulo Herramienta DXF.

Advertencia

También es posible abrir la ayuda según el contexto con la tecla F1.


Información sobre Herramienta DXF

 Ayuda de M1 Signo de interrogación (?) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Información sobre Herramienta DXF

Objetivo

Mostrar información sobre el programa Herramienta DXF:

Hacer clic en la función Info about DXF-Toolkit en el menú ?.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Aparecerá el diálogo About DXF_Toolkit. Para salir del diálogo, hacer clic en el botón Aceptar.


Barra de herramientas (herramienta DXF)

 Ayuda de M1 Barra de menús (herramienta DXF) Combinaciones de teclas (herramienta DXF) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de herramientas (herramienta DXF)

La herramienta DXF dispone de una barra de herramientas la cual puede colocar en la pantalla como según su preferencia. Esta barra se puede ocultar y visualizar por medio de la función Barra de herramientas del menú Ver / Barras de herramientas. Si la barra de herramientas está visible, delante de la función aparece un ganchito.

Barra de herramientas en la herramienta DXF

La barra de herramientas contiene los siguientes iconos:

Función | Objetivo
Open | Abrir archivo de corte con el formato dxf.
Save | Guardar archivo de corte. El nombre y el tipo de archivo se mantendrán. Advertencia: Al crear el archivo aparecerá el diálogo Save as para guardar el archivo con un nuevo nombre.
Save as | Guardar el archivo de corte en otro directorio, con otro nombre de archivo o con otro tipo.
Save and load into Shape Editor | Guardar el archivo de corte en otro directorio, con otro nombre de archivo o con otro tipo y cargarlo en el editor de cortes.
Save shape as Bitmap | Guardar el modelo como archivo de bitmap.
Align | Abrir el diálogo Align. Aquí es posible cambiar la posición de un corte en el sistema de coordenadas.
Rotate | Abrir el diálogo Rotate. Aquí es posible rotar un corte 90, 180, 270 grados o cualquier otro ángulo. También es posible seleccionar el sentido de rotación.
Mirror | Abrir el diálogo Mirror. Aquí es posible invertir un corte.
Scale | Abrir el diálogo Scale. Aquí es posible modificar el tamaño de un corte.
Halve | Abrir el diálogo to cut into halves. Aquí es posible dividir en dos un corte.
Convert | Abrir el diálogo Convert. Aquí es posible modificar la unidad de medida de un corte.
Undo | Deshacer la última acción.
Redo | Restablecer el estado anterior.
Display Layer | Abrir el diálogo Display Layers. El formato dxf permite guardar diferentes líneas en distintas capas. El diálogo Display Layers permite activar y desactivar estos niveles.
Display Pieces | Abrir el diálogo Show Pieces. En caso de que un archivo dxf contenga varios cortes (p. ej. en el caso de graduaciones o si un corte consta de diferentes partes), estos podrán ser visualizados, nombre incluido, mediante esa función incluida en el diálogo Show pieces. Con ayuda de casillas de verificación se pueden activar o desactivar distintas partes. Esto permite ocultar las partes que no son relevantes para el tisaje.
Display Lines | Abrir el diálogo Show Lines. Se muestran todas las líneas que forman los cortes en forma de coordenadas. Se pueden seleccionar libremente las líneas. Con ayuda de casillas de verificación se pueden activar o desactivar distintas líneas. Esto permite ocultar las partes que no son relevantes para el tisaje.
Display Macros | Abrir el diálogo Show Macros. Aquí se gestionan (guardar, cargar, modificar secuencia, aplicar) los ajustes activados en las funciones Align, Rotate, Mirror, Scale, Halve y Display Layer con la casilla de verificación Add to Macros.
Display Info | Mostrar información sobre el archivo dxf abierto.
Información sobre Herramienta DXF | Mostrar información sobre la Herramienta DXF, como el número de versión.


Combinaciones de teclas (herramienta DXF)

 Ayuda de M1 Barra de herramientas (herramienta DXF) Diálogo (herramienta DXF) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Combinaciones de teclas (herramienta DXF)

Por medio de combinaciones de teclas, comandos de teclado y métodos abreviados de teclado, también denominados shortcuts, es posible ejecutar las funciones más frecuentes de la herramienta DXF de forma rápida y directa.

En la herramienta DXF se pueden utilizar las siguientes combinaciones de teclas:

Combinación de teclas | Función
Ctrl+N | Crear un archivo nuevo.
Ctrl+O | Abrir el archivo.
Ctrl+S | Guardar el archivo.
Ctrl+Y | Deshacer la última acción.
Ctrl+Z | Restablecer el estado anterior.
A | Abrir el diálogo Align. Aquí es posible cambiar la posición de un corte en el sistema de coordenadas.
H | Abrir el diálogo to cut into halves. Aquí es posible dividir en dos un corte.
L | Abrir el diálogo Display Layers. El formato dxf permite guardar diferentes líneas en distintas capas. El diálogo Display Layers permite activar y desactivar estos niveles.
M | Abrir el diálogo Mirror. Aquí es posible invertir un corte.
P | Abrir el diálogo Show Pieces. En caso de que un archivo dxf contenga varios cortes (p. ej. en el caso de graduaciones o si un corte consta de diferentes partes), estos podrán ser visualizados, nombre incluido, mediante esa función incluida en el diálogo Show pieces. Con ayuda de casillas de verificación se pueden activar o desactivar distintas partes. Esto permite ocultar las partes que no son relevantes para el tisaje.
R | Abrir el diálogo Rotate. Aquí es posible rotar un corte 90, 180, 270 grados o cualquier otro ángulo. También es posible seleccionar el sentido de rotación.
S | Abrir el diálogo Scale. Aquí es posible modificar el tamaño de un corte.


Diálogo (herramienta DXF)

 Ayuda de M1 Combinaciones de teclas (herramienta DXF) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Diálogo (herramienta DXF)

La herramienta DXF contiene los siguientes diálogos:

  • Save DXF-file as
  • Save as bitmap
  • Align
  • Rotate
  • Scale
  • Mirror
  • To cut into halves
  • Display Layers
  • Show Pieces
  • Show Lines
  • Show Macros


Save DXF-File as

 Ayuda de M1 Diálogo (herramienta DXF) Save as Bitmap Se necesitan Stoll Customer Support, nombre del cliente y PIN

Save DXF-File as

Este diálogo permite guardar un archivo DXF con un nuevo nombre. Este diálogo es el diálogo estándar Windows para la función Abrir pero con función ampliada. El diálogo se abre por medio de la función Save as del menú File.

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Cuadro de lista Guardar

Seleccionar el directorio en el que se guardará el archivo DXF.

Campo de visualización

Se muestran los archivos disponibles en el directorio seleccionado.
Advertencia: La selección del directorio se mantendrá hasta la próxima vez que se abra el diálogo.

Campo de entrada Nombre de archivo

Introducir el nuevo nombre de archivo.
Advertencia: La selección se mantendrá hasta la próxima vez que se abra el diálogo.

Cuadro de lista Tipo de archivo

Seleccionar el tipo de archivo.

Casilla de verificación
Save multiple pieces in separate Files

Si el archivo DXF contiene varios cortes:

Si la casilla de verificación está activada, cada corte se guardará en un archivo independiente. Los archivos conservarán el nombre original y agregarán al final -1, -2, etc.

Si la casilla de verificación está desactivada, todos los cortes de un archivo DXF se guardarán en un solo archivo.

Botón Abrir

Guardar el archivo DXF con un nuevo nombre. El diálogo se cierra.

Botón Cancelar

Cerrar el diálogo sin guardar el archivo con un nuevo nombre.


Save as Bitmap

 Ayuda de M1 Save DXF-File as Diálogo (herramienta DXF) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Save as Bitmap

Este diálogo permite guardar un archivo DXF como archivo de bitmap. El diálogo se abre por medio de la función Save as Bitmap... del menú File.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de entrada Filename | Introducir nombre de archivo y directorio. Advertencia: La selección se mantendrá hasta la próxima vez que se abra el diálogo.
Apartado Scale unit | Indicar el factor de escala y seleccionar la unidad.
Apartado Stitch density | Indicar la densidad de mallas para la altura y la anchura en número de mallas por cada 100 mm.
Casilla de verificación Display boundary lines | Mostrar líneas de la capa 1. Advertencia: Las líneas son representadas en negro en el archivo Bitmap.
Campo de visualización Bitmap size | Se muestra el ancho y el alto del archivo de bitmap.
Botón Save | Guardar el archivo de bitmap. El diálogo se cierra. Advertencia: En el archivo Bitmap se representará en gris el sector interno a la forma y en blanco el sector externo a la forma.
Botón Close | Cerrar el diálogo sin guardar el archivo.


Align

 Ayuda de M1 Save as Bitmap Diálogo (herramienta DXF) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Align

Este diálogo permite alinear un corte en el sistema de coordenadas.
El diálogo se abre por medio de la función Align del menú Edit.

Advertencia

El editor de cortes necesita un corte posicionado en el sector superior izquierdo del sistema de coordenadas.

Si un archivo dispone de varios cortes, cada uno de ellos se alineará de acuerdo con la configuración.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Alignment | Si la casilla de verificación está activada, el corte se alineará en el sistema de coordenadas de acuerdo con la posición seleccionada.
Move | Si la casilla de verificación [image] está seleccionada, el corte se desplazará por el eje x o y de acuerdo con el valor indicado. Si la casilla está desactivada, no será posible introducir los valores del eje x o y.
Campo de entrada x: | Introducir el valor del eje x.
Campo de entrada y: | Introducir el valor del eje y.
Casilla de verificación Add to macro | Si la casilla de verificación Add to macro está activada, los ajustes seleccionados en el diálogo se guardarán en forma de macro, de forma que quedarán disponibles para otros cortes en el diálogo Show macros.
Casilla de verificación Do | Alinear el corte de acuerdo con los ajustes del diálogo. El diálogo se cierra.
Botón Close | Cerrar el diálogo sin aplicar las modificaciones.


Rotate

 Ayuda de M1 Diálogo (herramienta DXF) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Rotate

Con este diálogo se rota un corte en pasos de 90 grados hacia la derecha o izquierda. También es posible ajustar un ángulo cualquiera.
El diálogo se abre por medio de la función Rotate del menú Edit.

Advertencia

Si un archivo dispone de varios cortes, todos ellos se rotarán de acuerdo con los ajustes.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Direction | Seleccionar el sentido de giro (izquierdo, derecho).
Angle | Seleccionar los grados del ángulo. Se pueden seleccionar ángulos de 90, 180 ó 270 grados o indicar un ángulo cualquiera en el campo de entrada si se activa la casilla de verificación 0.1 ... 359.9.
Casilla de verificación Add to macro | Si la casilla de verificación Add to macro está activada, los ajustes seleccionados en el diálogo se guardarán en forma de macro, de forma que quedarán disponibles para otros cortes en el diálogo Show macros.
Casilla de verificación Do | Girar el corte de acuerdo con los ajustes del diálogo. El diálogo se cierra.
Botón Close | Cerrar el diálogo sin aplicar las modificaciones.


Scale

 Ayuda de M1 Diálogo (herramienta DXF) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Scale

Con este diálogo se amplían o reducen (escalar) los cortes. Se pueden escalar tanto en vertical como en horizontal.
El diálogo se abre por medio de la función Scale del menú Edit.

Advertencia

Cuando se modifica el tamaño sólo se adapta la escalada.

Si un archivo dispone de varios cortes, todos ellos se escalarán de acuerdo con los ajustes.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Type of scaling | Escalar el modelo en horizontal y vertical, sólo en horizontal o sólo en vertical. Advertencia: Al escalar en horizontal y vertical se mantendrán las proporciones.
Current size | Mostrar la altura y anchura actual del corte.
New size | Introducir la nueva altura o anchura en mm o como porcentaje.
Casilla de verificación Add to macro | Si la casilla de verificación Add to macro está activada, los ajustes seleccionados en el diálogo se guardarán en forma de macro, de forma que quedarán disponibles para otros cortes en el diálogo Show Macros.
Casilla de verificación Do | Ampliar o reducir el tamaño del corte de acuerdo con los ajustes del diálogo. El diálogo se cierra.
Botón Close | Cerrar el diálogo sin aplicar las modificaciones.


Mirror

 Ayuda de M1 Diálogo (herramienta DXF) To cut into halves Se necesitan Stoll Customer Support, nombre del cliente y PIN

Mirror

Con este diálogo es posible colocar correctamente cortes dibujados invertidos. Se pueden invertir tanto en vertical como en horizontal.
El diálogo se abre por medio de la función Mirror del menú Edit.

Advertencia

Si un archivo dispone de varios cortes, todos ellos se invertirán de acuerdo con los ajustes.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Mirror | Seleccionar el tipo de inversión (horizontal/vertical).
Casilla de verificación Add to macro | Si la casilla de verificación Add to macro está activada, los ajustes seleccionados en el diálogo se guardarán en forma de macro, de forma que quedarán disponibles para otros cortes en el diálogo Show macros.
Casilla de verificación Do | Invertir el corte de acuerdo con los ajustes del diálogo. El diálogo se cierra.
Botón Close | Cerrar el diálogo sin aplicar las modificaciones.


To cut into halves

 Ayuda de M1 Diálogo (herramienta DXF) Se necesitan Stoll Customer Support, nombre del cliente y PIN

To cut into halves

Este diálogo sirve para dividir los cortes por dos. Se pueden dividir tanto en vertical como en horizontal.
El diálogo se abre por medio de la función Halve del menú Edit.

Advertencia

Es importante dividir el corte en dos para evitar que en los cortes simétricos se produzcan mitades diferentes por el redondearse durante la conversión.

Si un archivo dispone de varios cortes, todos ellos se dividirán de acuerdo con los ajustes.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
top-bottom | Dividir el corte horizontalmente, y se mantendrá el sector representado en rojo (sector superior o inferior).
left-right | El corte se dividirá en vertical, y se mantendrá el sector representado en rojo (sector izquierdo o derecho).
Casilla de verificación Add to macro | Si la casilla de verificación Add to macro está activada, los ajustes seleccionados en el diálogo se guardarán en forma de macro, de forma que quedarán disponibles para otros cortes en el diálogo Show macros.
Casilla de verificación Do | Dividir el corte de acuerdo con los ajustes del diálogo. El diálogo se cierra.
Botón Close | Cerrar el diálogo sin aplicar las modificaciones.


Display Layers

 Ayuda de M1 To cut into halves Diálogo (herramienta DXF) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Display Layers

Con este diálogo se muestran u ocultan los distintas capas.
El diálogo se abre por medio de la función Display Layer del menú Extra.

Advertencia

La denominación de las capas de 1 a 14 se rige por el estándar ANSI.

Para guardar el corte es aconsejable desactivar la casilla de verificación situada en el lado izquierdo del diálogo. De esta forma sólo se guardarán en el nuevo archivo las líneas de la capa Boundary lines. De esta forma queda garantizado que el editor de cortes pueda cargar el archivo. Por supuesto que para ello, el sistema de corte deberá haber guardado todas las líneas límite del corte (y sólo estas líneas) en esta capa.

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Layers

Activar o desactivar la capa seleccionando las casillas de verificación.

La casilla de verificación situada en el extremo izquierdo permite desactivar el grupo de capas 2 a 14 y la casilla de verificación All other layers.

Cuadro de lista
change to layer...

Cambiar la numeración de las capas, p. ej. agregar la capa 7 a la capa 1. De esta forma, todas las líneas y puntos se aplicarán automáticamente en la capa 1.

Para cambiar la numeración de una capa, en la lista se selecciona la capa deseada y se pulsa el botón Change Layer para confirmar.

Casilla de verificación
Add to macro

Si la casilla de verificación Add to macro está activada, los ajustes seleccionados en el diálogo se guardarán en forma de macro, de forma que quedarán disponibles para otros cortes en el diálogo Show macros.

Botón
Change Layer

Los ajustes se aplican. El diálogo se cierra.

Botón Close

Cerrar el diálogo sin aplicar las modificaciones.


Show Pieces

 Ayuda de M1 Diálogo (herramienta DXF) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Show Pieces

Con este diálogo es posible ocultar partes que no sean relevantes para el tisaje.
Si un archivo dxf posee varios cortes (p. ej. en el caso de graduaciones o si un corte consta de distintas partes), en el diálogo Show Pieces aparecerá su nombre y se podrán mostrar u ocultar.
El diálogo se abre por medio de la función Display Pieces del menú Extra.

Advertencia

Todas las herramientas, como rotar, escalar, invertir, etc. se referirán únicamente al modelo visible. Los cortes ocultos no se modificarán. Al guardar, sólo se guardarán los modelos visibles.

Con el botón Close es posible aplicar los ajustes y cerrar el diálogo.


Show Lines

 Ayuda de M1 Diálogo (herramienta DXF) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Show Lines

Con este diálogo es posible seleccionar líneas y mostrarlas u ocultarlas. Si, por ejemplo, dentro de un modelo hay líneas que pudieran provocar problemas al leerse después en el editor de cortes, es posible ocultarlas. Con esta función también se pueden comprobar las medidas del corte.
El diálogo se abre por medio de la función Display Lines del menú Extra.

Advertencia

Se muestra cada una de las líneas que forman los cortes en el diálogo del mismo nombre y aparecen en forma de coordenadas.

Para seleccionar una línea sólo hay que hacer clic sobre ella; para seleccionar varias líneas se debe hacer clic sobre ellas manteniendo presionada la tecla ALT. Si se desactiva la casilla de verificación o se pulsan las teclas DEL o SUPR dejarán de ser visibles.
Si se activa la casilla de verificación o si se vuelve a pulsar las teclas DEL o SUPR, las líneas seleccionadas podrán volver a hacerse visibles.

Advertencia

Es posible seleccionar cualquier línea. Las líneas seleccionadas aparecerán en rojo en la representación gráfica de la ventana de la herramienta DXF.
Al guardar el corte sólo se tendrán en cuenta las líneas visibles.

Con el botón Close es posible aplicar los ajustes y cerrar el diálogo.


Show Macros

 Ayuda de M1 Diálogo (herramienta DXF) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Show Macros

Con este diálogo es posible guardar como macros procesos que se ejecutan frecuentemente, como invertir, rotar o ajustar cortes.
Una vez realizados los ajustes con las funciones Align, Rotate, Scale, Mirror, Halve y Display Layer, es posible aplicarlos a la lista de macros del diálogo Show Macros activando la casilla de verificación Add to macro.
En el diálogo Show Macros es posible gestionar las macros así creadas. Éstas están disponibles para todos los archivos dxf.
El diálogo se abre por medio de la función Display Macros del menú Extra.

Advertencia

La casilla de verificación situada junto al nombre de la macro permite activar o desactivar una o varias acciones. Si la casilla de verificación de una entrada está desactivada, dicha acción no se llevará a cabo.

En este diálogo se realizan los siguientes ajustes:

Botón | Función
Down | Modificar el orden de ejecución. La entrada seleccionada se moverá hacia abajo.
Up | Modificar el orden de ejecución. La entrada seleccionada se moverá hacia arriba.
Delete | Borrar la entrada seleccionada.
Delete all | Borrar la lista completa de macros.
Load | Cargar el archivo de macros existente.
Save | Guardar el archivo de macros existente.
Execute | Aplicar la lista de macros en el modelo actual. El diálogo se cierra.
Close | Cerrar el diálogo sin aplicar la lista de macros en el modelo actual.


Crear muestras Petinet sin pasadas en vacío

 Ayuda de M1 Fully Fashion - El trabajo con modelos Crear muestra de variador de doble fontura con forma Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear muestras Petinet sin pasadas en vacío

Para poder crear una muestra Petinet sin pasada en vacío el Jacquard debe estar estructurado de tal modo que la selección de la fontura posterior se encuentre enfrentada con la fontura anterior sin variador. Para ello se encuentra a disposición el comando Sintral VJA^0 el cual puede ser establecido a través de la columna de control Selección de Jacquard atrás.

Si este comando Sintral le es asignado a una pasada, los datos de la fontura posterior son representados sin variador. De este modo se puede sobreponer una forma sin deber tener en cuenta el variador.

Advertencia

Muestras Petinet sin pasadas en vacío sólo se pueden crear con mallas delante en la fontura anterior. Para crear un diseño básico con mallas atrás, la muestra debe ser reconvertida para la fontura anterior.

Objetivo

Crear muestras Petinet sin pasadas en vacío:

Consejo

En la Ready-to-use Pattern Collection encontrará el ejemplo de muestras correspondiente:
pattern M52_F_52.mdv (petinet pattern without empty rows)

  1. Para visualizar la columna de comando Selección de Jacquard atrás en la vista técnica, hacer clic con el botón derecho del ratón en un símbolo de las columnas de control y ejecutar la función Seleccionar columnas.
    2. Resultado

    Aparece el diálogo Seleccionar columnas con el cual puede seleccionar la columna de control.

  2. Ejecutar la función VJA^0 a través del menú contextual de la columna de control.
    3. Resultado

    En el cursor se representa VJA.

  3. Asignar el comando Sintral VJA^0 a todas las pasadas de la muestra desde la última pasada del comienzo hasta la última pasada.
    4. Resultado

    Advertencia

    El comando Sintral VJA^0 también le es asignado a la última pasada del comienzo para que un acanalado sea agrupado correctamente en caso de que el variador en la última pasada del comienzo y la primera de la muestra sean diferentes.

  4. Si se sabe con cual movimiento de variador se comienza, realizar ajustes de variador distintos en dos pasadas de muestra consecutivas.
    5. Resultado

    De este modo los movimientos de variador son predeterminados.

    Resultado

  5. Aplicar los ajustes de variador mediante copiar y pegar a todas las pasadas de muestra.
    - o bien -
    Insertar los módulos de Petinet de tal modo en la muestra que una pasada de muestra tiene un variador hacia la izquierda y la próxima pasada de muestra tiene un variador hacia la derecha.
    Mantener este orden durante toda la muestra.
    Todas las pasadas de muestra antes del primer módulo de Petinet mantienen su variador.
Consejo

La segunda pasada de transferencia del primer módulo tiene la posición del variador L1. Esta posición debe ser aplicada a la pasada de tisaje situada por encima.

Variador viejo | Variador nuevo

Mediante el ajuste VJA^0 la siguiente pasada de transferencia con variador automáticamente es ajustada a [V] 0. De este modo se pueden agrupar respectivamente 3 pasadas en una pasada de carro.

Advertencia

El variador nuevo por ahora todavía debe ser entrado en cada segunda pasada en toda la muestra.

Al posicionar la forma sobre la muestra se deben tener en cuenta los siguientes puntos:

  • Los cantos de menguado de la izquierda y de la derecha deben ser desplazados en una pasada de muestra.
  • Los movimientos de variador de la muestra y de la forma deben ser realizados en la misma pasada de muestra.
  • En el caso de muestras Petinet sin pasadas en vacío sólo se puede trabajar con el grupo de módulos L-R transferencia separada.

Menguado de forma (izquierda) y Petinet (derecha)

Si la muestra también contiene mallas atrás adicionalmente al Petinet, durante el procesamiento técnico éstas serán transferidas después de la pasada de tisaje y regresadas nuevamente antes de la próxima pasada de tisaje.

Antes del procesamiento técnico | Después del procesamiento técnico


Crear muestra de variador de doble fontura con forma

 Ayuda de M1 Crear muestras Petinet sin pasadas en vacío Fully Fashion - El trabajo con modelos Tejer con variador en el caso de trenza 3x3 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear muestra de variador de doble fontura con forma

Para poder aplicar una forma a una muestra con variador de doble fontura, el Jacquard debe estar estructurado de tal modo que la selección de la fontura posterior se encuentra enfrentada con la fontura anterior sin variador. Para ello se encuentra a disposición el comando Sintral VJA^0 el cual puede ser establecido a través de la columna de control Selección de Jacquard atrás.

Si este comando Sintral le es asignado a una pasada, los datos de la fontura posterior son representados sin variador. De este modo se puede sobreponer una forma sin deber tener en cuenta el variador.

Advertencia

Muestras de variador de doble fontura con forma sólo pueden ser creadas si el diseño básico es tejido en la fontura anterior. La selección de la muestra debe realizarse en la fontura posterior.

Objetivo

Crear muestra de variador de doble fontura con forma:

Consejo

En la Ready-to-use Pattern Collection encontrará el ejemplo de muestras correspondiente:
pattern M53_F_08.mdv (fully fashion double jersey with racking)

Requisito
  • El tejido base es tejido en la fontura anterior.
  • La selección de muestra para la muestra de variador se realiza en la fontura posterior.

  1. Para visualizar la columna de comando Selección de Jacquard atrás en la vista técnica, hacer clic con el botón derecho del ratón en un símbolo de las columnas de control y ejecutar la función Seleccionar columnas.
    2. Resultado

    Aparece el diálogo Seleccionar columnas con el cual puede seleccionar la columna de control.

  2. Ejecutar la función VJA^0 a través del menú contextual de la columna de control.
    3. Resultado

    En el cursor se representa VJA.

  3. Asignar el comando Sintral VJA^0 a todas las pasadas de la muestra desde la última pasada del comienzo hasta la última pasada.
    4. Resultado

    Advertencia

    El comando Sintral VJA^0 también le es asignado a la última pasada del comienzo para que un acanalado sea agrupado correctamente en caso de que el variador en la última pasada del comienzo y la primera de la muestra sean diferentes.

  4. Crear ciclo de muestra completo con transición entre comienzo y muestra.

    5. Altura y ancho del ciclo

    Advertencia

    Con la asignación del comando Sintral VJA^0 la ocupación de agujas en la fontura posterior todavía no es indicada correctamente en todos los casos.

  5. Crear un módulo a partir del ciclo.
    6. Advertencia

    El variador [V] 0 debe ser conservado en el módulo.
    De este modo el módulo puede ser posicionado varias veces uno junto al otro sin que el variador principal se sume.

  6. Copiar el variador principal del ciclo en la muestra y aplicar mediante la función Pegar a todas las pasadas de tisaje.
    7. Resultado

    Insertando el módulo hacia la derecha y hacia arriba se crea el diseño básico completo.

  7. Copiar hacia la derecha transición del puño a la muestra.
  8. Guardar la muestra original antes de posicionarla sobre la forma para poder crear otros tamaños.
  9. Crear modelo.
    10. Consejo

    Al crear la forma, preste atención al hecho que debido a la asignación del comando Sintral VJA^0 en algunos casos no queda correctamente representada la ocupación de la aguja. Se transfieren agujas hacia delante que erróneamente están presentadas como ocupadas.
    Por consiguiente no utilice Mallas con transferencia sino sólo Mallas al ocultar los cantos de forma.

    Ocupación de la aguja errónea, transferencia innecesaria

  10. Para la última pasada de tisaje ajustar el variador [V] 0 en muestras con forma recortada.
    Contexto:
    Durante el procesamiento técnico automáticamente se entra una pasada de protección con el variador de la última pasada de muestra. Esto puede llevar a un mensaje de error según el cual no se puede pinzar el guiahilos en caso de variador de la fontura posterior.
    11. Advertencia

    Mallas de doble fontura que pasan a los cantos de forma, deberán ser perfeccionadas manualmente ya que la ocupación de la aguja no es determinada correctamente en todos los casos.


Tejer con variador en el caso de trenza 3x3

 Ayuda de M1 Crear muestra de variador de doble fontura con forma Fully Fashion - El trabajo con modelos Tejer en el variador Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tejer con variador en el caso de trenza 3x3

Tejiendo con variador se logra un tiempo de tisaje más breve en caso de muestra de trenza, cruzando la trenza sólo en una pasada en vacío.
Para poder posicionar una forma sobre una muestra de trenza con variador, se debe trabajar con el comando VJA^0. Con este comando el Jacquard puede ser estructurado de tal modo que la selección de la fontura posterior se encuentra enfrentada a la fontura anterior sin variador.
Si en la columna de control VJA se le asigna un valor 0 a una pasada, los datos de la fontura posterior no se visualizarán desplazadas. De este modo se puede sobreponer una forma sin deber tener en cuenta el variador.

Objetivo

Cruzar trenzas con sólo una pasada en vacío:

Consejo

En la Ready-to-use Pattern Collection encontrará el ejemplo de muestras correspondiente:
pattern M54_F_08.mdv (fully fashion with cables for optimized production)

  1. Para visualizar la columna de comando VJA en la vista técnica, hacer clic con el botón derecho del ratón en un símbolo de las columnas de control y ejecutar la función Seleccionar columnas.
    2. Resultado

    Aparece el diálogo Seleccionar columnas con el cual puede seleccionar la columna de control.

  2. Ejecutar la función VJA^0 a través del menú contextual de la columna de control.
    3. Resultado

    En el cursor se representa VJA.

  3. Asignar el comando Sintral VJA^0 a todas las pasadas de la muestra desde la última pasada del comienzo hasta la última pasada.
    4. Resultado

    Advertencia

    El comando Sintral VJA^0 también le es asignado a la última pasada del comienzo para que un acanalado sea agrupado correctamente en caso de que el variador en la última pasada del comienzo y la primera de la muestra sean diferentes.

  4. Crear ciclo de muestra completo con transición entre comienzo y muestra.
    Las primeras 4 pasadas de tisaje se tejen en V0.
  5. Entrar cruce de trenza.
    Las próximas pasadas de tisaje se tejen en la posición del variador del último variador de trenza.
  6. Para obtener un ciclo de trenza cambiar nuevamente a la posición del variador V0

    7. En este ejemplo el ciclo se compone de cuatro pasadas R3 y de cuatro pasadas con variador 0.

    Seleccionar estas pasadas en la columna de control del variador e insertar en la muestra completa mediante copiar/pegar.

    Selección para rellenar los variadores

  7. Crear módulo para la trenza.
    8. Advertencia

    El variador [V] 0 debe ser conservado en el módulo.
    De este modo el módulo puede ser posicionado varias veces uno junto al otro sin que el variador principal se sume.

    Módulo creado

    Advertencia

    Las pasadas de transferencia de la trenza deben estar asignadas a la pasada de muestra anterior.

    Para obtener una producción mejor ahora se precisa un guiahilos en ambos lados

  8. Después del primer cruce de trenza dibujar un ciclo de trenza en otro color.
    -> Ocho pasadas de este color se alternan con ocho pasadas del color básico.

  9. Dibujar el módulo con el ajuste Aplicar acciones de la aguja en toda la muestra.
  10. Rellenar los acanalados con el módulo Malla atrás con transferencia.
  11. Realizar los ajustes en el diálogo de configuración:
    • Agrupar campos del hilo en caso de una distancia de hasta ocho pasadas.
    • Transferir entorno hacia delante a partir de variador de tres agujas.
    • Seleccionar la prioridad de variador izquierda antes que derecha en los módulos, para que al posicionar la forma, primero se entre el menguado derecho.


Tejer en el variador

 Ayuda de M1 Tejer con variador en el caso de trenza 3x3 Fully Fashion - El trabajo con modelos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tejer en el variador

Objetivo

Trabajar con tisaje con variador:

  1. Abrir una muestra nueva.
  2. Mostrar columna de control VJA (Selección de Jacquard atrás)
  3. Entrar VJA^0 en la columna de control VJA en el sector deseado.
    -> Ya no se visualiza más el variador de la fontura.
  4. Definir los variadores para las pasadas de tisaje alternando
    Por ejemplo: V0 - VR1 - V0 - VR1.
  5. Dibujar con los módulos deseados de acuerdo con la dirección de variador.

    6. Por ejemplo:
    De continuo Mallas atrás con transferencia para un acanalado que transcurre de forma recta.
    Petinet para mallas que transcurren en forma inclinada:
    Petinet hacia la derecha en pasadas de muestra con posición del variador V0
    Petinet hacia la izquierda en pasadas de muestra con posición del variador VR1

  6. Dibujar normalmente los módulos que crea personalmente:
    Pasada de muestra en posición del variador V0
    Dirección de transferencia hacia VR1 o VL1 ya que los módulos se entran en forma relativa
    No realizar ningún ajuste especial.
  7. Entrar la transferencia automática necesaria antes del procesamiento técnico en una pasada separada.
    El ajuste de pasadas para ello se realizará durante el procesamiento técnico
    Las pasadas serán agrupadas correspondientemente.
    8. Advertencia

    La regla técnica Transferir entorno controla el agrupamiento y la redistribución de mallas de la fontura posterior en el caso de un variador de la fontura.
    Esta regla reacciona de forma diferente a acciones de la aguja con o sin transferencia.

  8. Cuando mallas atrás deben transcurrir de forma inclinada:
    Las mallas atrás deben permanecer en la fontura posterior al variar.
    Para ello entrar Mallas sin transferencia en las pasadas que le siguen a las mallas a transferir en la misma columna.

    9. Círculo rojo | Malla con transferencia
Círculo azul | Malla sin transferencia
Flechas azules | Columnas afectadas

    La ocupación de agujas se muestra correctamente cuando las mallas con y sin transferencia están posicionadas correctamente.

  9. En el borde de una muestra no pueden estar definidas mallas en la fontura posterior abarcando la anchura del variador ejecutado.
    Básico:
    Mediante VJA^0 la selección de aguja de la fontura posterior siempre se mantiene relativa a la fontura anterior.
    Y debido al variador las mallas del borde se desplazarían fuera del sector de tisaje y no se tejerían. Si se deseara esto por motivos técnicos de la muestra (p.ej. estructura sobre fondo revés liso) se deberá girar la muestra.
    En tal caso la cara anterior de la muestra será tejida atrás.
  10. Para sectores fuera de la forma no se calculará la ocupación de agujas.
    Las mallas que trabajan en la fontura posterior y son desplazadas hacia fuera de la forma por el variador, no serán visualizadas por la ocupación de agujas.
    La representación muestra (reajustada) como las mallas quedan colgadas en la fontura posterior mediante VJA^0 y variador hacia la izquierda

    11. Acción de la aguja | Significado
 | Malla y ocupación de agujas fuera de #L en caso de posición del variador correspondiente. La malla no se teje en esta posición.
 | Mallas que se tejen dentro de la forma.

  11. Dibujar las mallas atrás que transcurren de forma recta (p. ej. para un acanalado) con el módulo Malla atrás con transferencia.
    -> Durante el procesamiento técnico la malla de la fontura posterior se transfiere hacia delante mediante la regla Transferir entorno antes de un variador y después del variador se le transfiere nuevamente a la posición correcta mediante transferencia automática.
    12. Advertencia

    Trabajar con partes de muestra:
    En partes de muestra de las muestras ya definidas a veces hay contenidas pasadas en vacío a través de pasadas de transferencia con variador existentes que después entrarán como pasadas en vacío en la muestra.
    De este modo para la pasada que está tejiendo está definido otro variador que para la próxima pasada técnica correspondiente (pasada en vacío!)!
    En el caso de pasadas con diferentes variadores agrupadas en una pasada de muestra, los módulos como consecuencia serán insertados incorrectamente ya que en la inserción relativa se parte de la base del variador existente.

    Corregir partes de muestra antes de su aplicación.
    Abrir partes de muestra y borrar pasadas en vacío (rectángulo rojo) con variador (pasadas técnicas 2 y 4)
    Advertencia

    Antes del procesamiento técnico tener en cuenta:
    En las pasadas técnicas en las que se entró la transferencia automática para la distribución de la pasada de tisaje subsiguiente, no deben existir procesos de transferencia manuales definidos.
    Mediante estas acciones de transferencia se originarían procesos de transferencia consecutivos durante el procesamiento técnico 2.

    Seleccionar la pasada completa y borrarla.
    -> Procesos de transferencia automática necesarios se entran durante el procesamiento técnico.

    Después del procesamiento técnico:
    Las flechas de transferencia inclinadas antes de una pasada de tisaje indican, que las mallas se transferirán variadas.
    Estas mallas acompañan el variador.
    Flechas de transferencia derechas en la misma pasada muestra indican redistribución de las mallas y que estas mallas transcurren de forma recta hacia arriba.

    Advertencia

    Ocupación de agujas:
    En la pasada técnica 226 existen 226 mallas dobles (columna 14+15 en el círculo rojo).
    Esta representación no es correcta siempre que se trate de Mallas sin transferencia y la transferencia está entrada manualmente Pues en la pasada técnica 225 se realiza una modificación de variador de VL2 a V0 y las mallas son movidas hacia la derecha. La ocupación de agujas depende de las pasadas de tisaje. A causa de la transferencia anterior el M1 registra que en esta aguja cuelga una malla y por consiguiente ya no puede corregir la ocupación de agujas en la pasada de tisaje.
    Para comparar, las mallas adyacentes no fueron transferidas hacia atrás.
    Permanecen en la fontura anterior y serán tejidas allí (pasada técnica 226, columnas 30 + 31 en círculo azul). Esto para la pasada de tisaje da como resultado una ocupación de agujas correcta.


k&w - El trabajo con knit and wear

 Ayuda de M1 Fully Fashion - El trabajo con modelos Ayuda online e instrucciones de uso del software de muestras M1 de STOLL Se necesitan Stoll Customer Support, nombre del cliente y PIN

k&w - El trabajo con knit and wear

La M1 dispone de las siguientes posibilidades para muestras knit and wear (k&w):

  • Crear los cortes necesarios para el artículo (tipo de archivo shv o shp) en el editor de cortes.
  • Unir el corte k&w (tipo de archivo kaw o shk) con una muestra k&w existente, transformando el corte k&w automáticamente en el modelo para poder posicionarlo en la muestra.
    Utilice la función Abrir y posicionar corte k&w en el menú Modelo k&w para componer los cortes necesarios para el artículo (tipo de archivo shv o shp) o posicionar un corte k&w (tipo de archivo kaw).
  • Organizar las secuencias de tisaje y procesar el modelo antes de cortarlo.
    Para ello, utilizar en la vista de modelos de la muestra k&w la barra de herramientas Herramientas de modelos.
  • Procesar o crear las secuencias de tisaje con el Editor de secuencias de tisaje.
  • Combinar los cortes necesarios para el artículo (tipo de archivo shv o shp) en el programa Shapewizard para un corte k&w (tipo de archivo kaw), averiguar automáticamente sus secuencias de tisaje y comprobar si presenta errores.

Más información

  • Fully Fashion - El trabajo con modelos

Temas

  • Edición de cantos de modelo
  • Selección de pasadas de modelo
  • ShapeSizer
  • Establecer los puntos de unión
  • Pasadas adicionales en la secuencia de tisaje (Ejemplos)
  • Adaptación de la anchura en el editor de secuencias de tisaje


Edición de cantos de modelo

 Ayuda de M1 k&amp;w - El trabajo con knit and wear Selección de pasadas de modelo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Edición de cantos de modelo

Requisito

En la barra de herramientas Representaciones de muestras debe estar activada la representación k&w [image] .

Objetivo

Realizar un escalonamiento fijo:

  1. Hacer clic en el icono [image] .
  2. Hacer clic en el punto inicial del canto que se vaya a realizar por pasos y mantener presionado el botón izquierdo del ratón.
  3. Localizar el punto final del canto que se vaya a realizar por pasos y soltar el botón izquierdo del ratón.
    4. Resultado

    Se habrá determinado un nuevo trazado del canto de modelo con contendrá un escalonamiento cada dos columnas.

    Consejo

    Si al determinar el nuevo trazado del canto se mantiene presionada la tecla Mayús, se creará un escalonamiento regular. Los escalonamientos restantes se dibujan directamente.

Más información

  • Vista de modelos

  • Editor de corte


Selección de pasadas de modelo

 Ayuda de M1 Edición de cantos de modelo k&amp;w - El trabajo con knit and wear Se necesitan Stoll Customer Support, nombre del cliente y PIN

Selección de pasadas de modelo

Con el icono [image] puede seleccionar una o más pasadas de modelo en la vista de modelos (k&w). Las pasadas de modelo aparecerán resaltadas en un color más claro.

Requisito

En la barra de herramientas Representaciones de muestras debe estar activada la representación k&w [image] .

Objetivo

Realizar una selección:

  1. Hacer clic en el icono [image] .
  2. Hacer clic en el punto inicial del canto que se vaya a seleccionar y mantener presionado el botón izquierdo del ratón.
  3. Localizar el punto final del canto que se vaya a seleccionar y soltar el botón izquierdo del ratón.
Resultado

Se habrá seleccionado una o más pasadas de modelo que se marcarán con un color más claro.

Consejo

Al insertar pasadas seleccionadas y copiadas aparecerá un diálogo con una selección de los atributos que se pueden copiar: escalonamiento, acciones, números de canto.

Más información

  • Vista de modelos

  • Editor de corte


ShapeSizer

 Ayuda de M1 Selección de pasadas de modelo k&amp;w - El trabajo con knit and wear Se necesitan Stoll Customer Support, nombre del cliente y PIN

ShapeSizer

Con el ShapeSizer puede crear cortes k&w o Fully Fashion en diferentes tamaños.

Advertencia

Al editar los cortes no se deben borrar o agregar posteriormente líneas ni elementos, dado que los valores para la altura del corte ya no se podrán asignar correctamente al generar nuevamente el corte con el ShapeSizer.

El programa se abre por medio de la función ShapeSizer del menú Forma k&w o Forma.

En las páginas siguientes del ShapeSizer puede realizar todos los ajustes necesarios:

Página | Ajustes
Página de inicio | Seleccionar cortes Fully Fashion o cortes k&w.
 | Seleccionar archivo estándar ShapeSizer para sacos, jerseys o chalecos abiertos. Advertencia: Haciendo doble clic en una de las imágenes puede abrir la página Unidades de medida y densidad de malla.
 | Cargar archivo ShapeSizer (*.shz) con el botón Cargar.
Unidades de medida y densidad de mallas | Entrar unidades de medida y densidad de malla. Advertencia: En la tabla de densidad de malla se pueden crear valores estándar.
Tabla de medidas | Entrar medidas en la tabla de medidas. Advertencia: En la tabla se pueden entrar hasta once tamaños. Los diferentes valores se pueden aplicar(copiar) desde valores estándar o desde valores ya entrados o se pueden derivar a través de la indicación de un factor (escalar) Los tamaños son representados gráficamente.
Pasos, Valores predeterminados para mallas | Entrar demás ajustes y crear el corte. Advertencia: Los demás ajustes varían según el archivo ShapeSizer. Después de la creación de los cortes los mismos (*.shp) pueden ser abiertos y editados individualmente en el editor de corte. Al completar se averiguan las secuencias de tisaje. El corte k&w puede ser abierto y posicionado en el diseño básico.

Los botones en el diálogo:

Botón | Función
Cargar | Cargar archivo ShapeSizer (*.shz).
Salir | El programa se cerrará.
>> | Cambiar a la próxima página.
<< | Cambiar a la página anterior.
Borrar valores... | Borrar los valores en la tabla de medidas.
Guardar como... | Guardar el archivo ShapeSizer (*.shz) con todos los ajustes.
< | Invocar la columna anterior de la tabla de medidas.
> | Invocar la próxima columna de la tabla de medidas.
<<<< | Disminuir las medidas en la tabla de medidas en una escala.
>>>> | Incrementar las medidas en la tabla de medidas en una escala.
+ | Ampliar la representación gráfica.
- | Reducir la representación gráfica.
Crear corte | Crear los cortes según los valores predeterminados en la columna actual de la tabla de medidas.
Guardar como estándar... | Guardar los ajustes actuales como archivo estándar ShapeSizer.
Completar | Se averiguan las secuencias de tisaje para los cortes creados. El corte k&w puede ser abierto y posicionado en el diseño básico.

Consejo

El diálogo se puede desplazar. Para ello es necesario colocar el puntero en el diálogo y mantener presionado el botón central del ratón. Al mover el ratón, se desplazará el diálogo.

  • Seleccionar la forma.
  • Densidad de malla
  • Tabla de tamaños
  • Crear corte

Temas

  • Escalonamientos (ShapeSizer)


Selección de archivo (ShapeSizer)

 Ayuda de M1 Densidad de malla (ShapeSizer) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Selección de archivo (ShapeSizer)

En esta página del ShapeSizer puede seleccionar un archivo estándar ShapeSizer para chaquetas, jerseys o chalecos abiertos o cargar un archivo ShapeSizer (*.shz).

La página aparece inmediatamente al invocar el ShapeSizer mediante la función ShapeSizeren el menú Forma k&w o Forma.

En esta página se realizan los siguientes ajustes:

Element | Significado
Apartado Selección | Cortes Fully Fashion o bien Seleccionar cortes k&w.
Fichas pullover cardigan slipover_waistcoat | Seleccionar un archivo estándar ShapeSizer para chaquetas, jerseys o chalecos abiertos. Advertencia: Haciendo doble clic en una de las imágenes puede abrir la página Unidades de medida y densidad de malla.
Sólo para Fully Fashion: singleshapes | Seleccionar un archivo ShapeSizer estándar para un corte individual (cuerpo o manga)
Sólo en k&w: others | Seleccionar un archivo ShapeSizer estándar para otros artículos terminados
Campo de visualización | Visualizar informaciones acerca del archivo estándar ShapeSizer seleccionado.

Botones de la página:

Botón | Función
Cargar | Cargar el archivo ShapeSizer (*.shz) guardado y cambiar a la página Densidad de mallas.
Salir | El ShapeSizer se cierra.

Más información

  • Densidad de malla (ShapeSizer)


Densidad de malla (ShapeSizer)

 Ayuda de M1 Selección de archivo (ShapeSizer) Tabla de medidas (ShapeSizer) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Densidad de malla (ShapeSizer)

En esta página del ShapeSizer puede entrar las medidas en la tabla de medidas.
Advertencia: En la tabla de densidad de malla se pueden crear valores estándar.

Esta página es invocada mediante la página Selección de forma.

En esta página se realizan los siguientes ajustes:

Element | Significado
Cuadro de lista Unidad de medida | Seleccionar la unidad de medida mm o pulgadas.
Campo de entrada Columnas de mallas/... | Entrar el número de mallas verticales por unidad de medida (Densidad de mallas). Advertencia: El tamaño de referencia depende de la unidad de medida ajustada.
Campo de entradaPasadas de mallas/... | Entrar el número de mallas horizontales por unidad de medida (Densidad de mallas). Advertencia: El tamaño de referencia depende de la unidad de medida ajustada.
Tabla de densidad de mallas | Entrar comentarios como tipo de tisaje, tipo de hilo y grosor del hilo. Determinar valores estándar para la densidad de mallas por galga. Advertencia: Los valores entrados son aplicados a los campos de entrada Columnas de mallas/... y Pasadas de mallas/..., haciendo clic en los botones por encima de las columnas de tablas correspondientes.

Botones de la página:

Botón | Función
Cancelar | Cambiar de vuelta a la página Selección de forma.
>> | Cambiar a la próxima página.


Tabla de medidas (ShapeSizer)

 Ayuda de M1 Densidad de malla (ShapeSizer) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tabla de medidas (ShapeSizer)

En esta página del ShapeSizer puede entrar las medidas en la tabla de medidas.

Esta página es invocada mediante la página Densidad de mallas.

En la tabla se pueden entrar hasta once tamaños. Las diferentes medidas se pueden aplicar(copiar) desde valores estándar o desde valores ya entrados o se pueden derivar a través de la indicación de un factor (escalar).

Advertencia

Las medidas dependen de la forma seleccionada y se representan gráficamente.

Consejo

La sección de la visualización puede ser modificada mediante la barra de desplazamiento.

En esta página se realizan los siguientes ajustes:

Element | Significado
Botones de opción Escalar con: | Indicar las escalas de la tabla de medidas como Factor o como Diferencia en mm/pulgadas.
 | Invocar la columna anterior de la tabla de medidas.
 | Disminuir las medidas en la tabla de medidas en una escala.
 | Borrar los valores en la columna activa.
 | Incrementar las medidas en la tabla de medidas en una escala.
 | Invocar la próxima columna de la tabla de medidas.
Tabla de medidas | Entrar las medida de la forma.
Zoom: + | Ampliar la representación gráfica.
Zoom: - | Reducir la representación gráfica.
Casilla de verificación Mostrar todos los tamaños | Representar gráficamente todos los tamaños de la forma entrados.
Casilla de verificación Mostrar el tamaño básico | Representar gráficamente el tamaño básico además del tamaño actual.
Casilla de verificación Mostrar línea auxiliar | Mostrar las líneas auxiliares para la entrada de las medidas en el campo de visualización.
Campo de visualización | Representar gráficamente las medidas de la forma seleccionada.

Botones de la página:

Botón | Función
<< | Cambiar a la página anterior.
Guardar como... | Guardar el archivo ShapeSizer (*.shz) con todos los ajustes.
Cancelar | Cambiar de vuelta a la página Selección de forma.
>> | Cambiar a la próxima página.

Objetivo

Navegar en la tabla:

Cambiar a una celda contigua con las teclas de flecha (derecha, izquierda, abajo, arriba).
Cambiar a la próxima celda con la tecla Tab o Introducción
Cambiar a la celda anterior con la combinación de teclas Mayús+Tab
Marcar una columna completa haciendo clic en el encabezado de la columna.
Marcar una fila completa haciendo clic en el encabezado de la fila.
Advertencia

Los anchos iniciales de cuerpo y manga deben ser medidos antes del primer aumento o bien menguado respectivamente. De esta manera la distorsión que ocasiona el puño no falsea el valor predeterminado.

Los anchos de manga en sectores donde las mangas están unidas al cuerpo siempre tienen que ser medidos hasta la mitad de los menguados.

Los anchos de escote siempre deben ser menguados de acuerdo con el posicionamiento del tejido. También en tejidos con la técnica Remallado de la nuca el ancho tiene que ser medido directamente en el final. La modificación del ancho en dos mallas a la izquierda o bien a la derecha se tendrá en cuenta aquí.

La medida de la inclinación de hombro tiene que ser tomada desde el inicio del tisaje con inserción en hombro hasta la horizontal. La horizontal es colocada al final del tisaje con inserción en hombro o bien del escote (si existe).

La medida para la altura de la sisa tiene que ser tomada en ángulo recto al canto exterior de la manga.


Escalonamientos (ShapeSizer)

 Ayuda de M1 Tabla de medidas (ShapeSizer) Crear cortes (ShapeSizer) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Escalonamientos (ShapeSizer)

En esta página del ShapeSizer entra los valores para los escalonamientos.

Esta página es invocada mediante la página Tabla de medidas.

Advertencia

Los valores y posibilidades de entradas de datos dependen de la forma seleccionada y se representan gráficamente.

En un corte Fully Fashion con escote en V realiza los siguientes ajustes en el apartado Tipo de menguado de escote:

Element | Significado
 | Canto curvo del escote en V
 | Canto rectilíneo del escote en V
Tisaje con inserción en el cuello | Tisaje con inserción en el cuello en lugar de un escote en V Sólo en un corte Fully Fashion para el cuerpo de la ficha singleshapes

En un corte Fully Fashion para una manga realiza los siguientes ajustes en el apartado Tipo de menguado de manga:

Element | Significado
 | Canto curvo hacia afuera
 | Canto rectilíneo
 | Canto con forma de S

En un corte Fully Fashion realiza los siguientes ajustes en Menguar/Aumentar después de …

Element | Significado
Menguar/aumentar después de …
Casilla de verificación ... número de pasadas par | Ejecutar todos los menguados o aumentos de los cortes creados sólo en números de pasadas pares.
Casilla de verificación ... número de pasadas impar | Ejecutar todos los menguados o aumentos de los cortes creados sólo en números de pasadas impares.

Botones de la página:

Botón | Función
<< | Cambiar a la página anterior.
Guardar como... | Guardar el archivo ShapeSizer (*.shz) con todos los ajustes.
Cancelar | Cambiar de vuelta a la página Selección de forma.
>> | Cambiar a la próxima página.


Crear cortes (ShapeSizer)

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear cortes (ShapeSizer)

En esta página del ShapeSizer puede entrar otros ajustes para la forma seleccionada y crear los cortes.

Esta página es invocada mediante la página Tabla de medidas.

En esta página se realizan los siguientes ajustes:

Element | Significado
Campo de visualización | Representar gráficamente la posición para otros ajustes.
Cuadros de lista | Advertencia: Los demás ajustes varían según la forma.
Botones Delantero, Espalda, Manga y Cuello | Después de la creación de los cortes los mismos (*.shp) pueden ser abiertos y editados individualmente en el Editor de cortes.
Casilla de verificación bajo | Seleccionar un corte individual para la aplicación en un diseño básico. Mediante Completar >> se aplica el elemento de forma al diseño básico Advertencia: Sólo para cortes Fully Fashion
Casilla de verificación Manga corta/ cuerpo corto | Si se activa esta casilla de verificación, se crea una compensación de longitud entre la manga y el cuerpo tejiendo con hilo sobrante. Si la casilla no está activada, la compensación de longitud entre la manga y el cuerpo se conseguirá por medio de un desplegamiento. Advertencia: Esta casilla de verificación debe activarse cuando la diferencia de longitud entre manga y cuerpo supera el 20%.
Cuadro de lista Módulo de cuello | Seleccionar módulo para el cuello.

Botones de la página:

Botón | Función
<< | Cambiar a la página anterior.
Crear corte | Crear los cortes según los valores predeterminados en la columna actual de la tabla de medidas.
Guardar como... | Guardar el archivo de ShapeSizer.
Cancelar | Cambiar de vuelta a la página Selección de forma.
Guardar como estándar... | Guardar los ajustes actuales como archivo estándar ShapeSizer.
Completar>> | En k&w: Se averiguan las secuencias de tisaje k&w para los cortes creados. El corte k&w puede ser abierto y posicionado en el diseño básico. | En Fully Fashion: El elemento de forma seleccionado bajo [image] es posicionado sobre la muestra activa.


Shapewizard

 Ayuda de M1 k&amp;w - El trabajo con knit and wear Editor de secuencias de tisaje Se necesitan Stoll Customer Support, nombre del cliente y PIN

Shapewizard

Con Shapewizard se agrupan los cortes k&w para completar los artículos.

Advertencia

El corte k&w no es por sí mismo un corte, sino un archivo kaw con información para el posicionamiento de los modelos en el diseño básico k&w y para crear correctamente la técnica de tisaje durante el procesamiento técnico.
El corte k&w contiene la siguiente información:
- Nombre del archivo de corte para la parte k&w correspondiente
- Situación de los archivos de corte entre ellos y forma en que se unen
- Secuencia de tisaje para cada pasada de muestra para la técnica de tisaje que se vaya a crear

En M1, el programa se abre por medio de la función Shapewizard (Componer corte k&w) en el menú Forma k&w .

En el Shapewizard se realizan los siguientes ajustes:

Element

Significado

Campo de visualización
Delantero del cuerpo

Se muestra el archivo de corte M1 seleccionado para la parte k&w Delantero del cuerpo.
Advertencia: El archivo debe estar en el mismo directorio que el archivo *.kaw.

Campo de visualización
Lado posterior del cuerpo

Se muestra el archivo de corte M1 seleccionado para la parte k&w Lado posterior del cuerpo.
Advertencia: El archivo debe estar en el mismo directorio que el archivo *.kaw.

Campo de visualización
Manga

Se muestra el archivo de corte M1 seleccionado para la parte k&w Manga.
Advertencia: El archivo debe estar en el mismo directorio que el archivo *.kaw.

Campo de visualización
Cuello delantero

Se muestra el archivo de corte M1 seleccionado para la parte k&w Cuello delantero (campo de visualización izquierdo).
Los módulos para el cuello se seleccionan en el menú desplegable (cambio de visualización derecho).
Advertencia: El archivo debe estar en el mismo directorio que el archivo *.kaw.

Campo de visualización
Cuello trasero

Se muestra el archivo de corte M1 seleccionado para la parte k&w Cuello trasero (campo de visualización izquierdo).
Los módulos para el cuello se seleccionan en el menú desplegable (cambio de visualización derecho).
Advertencia: El archivo debe estar en el mismo directorio que el archivo *.kaw.

Botón

La selección del corte o del módulo se borrará.
El botón sólo estará disponible si ha seleccionado un archivo de corte M1.

Botón

Las partes k&w Delantero del cuerpo y Lado posterior del cuerpo necesitan obligatoriamente archivos de corte k&w de M1.
Se selecciona un archivo de corte M1 en el diálogo Abrir.

Botón

Se abre el archivo de corte seleccionado en el editor de cortes.
El botón sólo está disponible si se ha seleccionado una parte k&w.

Cuadro de lista Unión

Selección de las técnicas para la unión manga / cuerpo.

Cuadro de lista
Número de mallas restante en menguado

Selección de los niveles de menguado para el menguado restante.
El menguado restante se define en el diálogo Puntos de unión.

Cuadro de lista
Número de pasadas restante en menguado

Selección del número de pasadas para el menguado restante.
El menguado restante se define en el diálogo Puntos de unión.

Casilla de verificación
Manga corta/ cuerpo corto

Si se activa esta casilla de verificación, se crea una compensación de longitud entre la manga y el cuerpo tejiendo con hilo sobrante.

Si la casilla no está activada, la compensación de longitud entre la manga y el cuerpo se conseguirá por medio de un desplegamiento.
Advertencia: Esta casilla de verificación debe activarse cuando la diferencia de longitud entre manga y cuerpo supera el 20%.

Casilla de verificación
Aparejo con compensación 2:1

Si la casilla de verificación está activada se ejecutará una compensación con la relación 2:1 para una forma con aparejo.

Casilla de verificación
Corregir secuencias

Si se activa esta casilla de verificación se insertará automáticamente una pasada adicional cuando sea necesaria para la secuencia.

Casilla de verificación
Utilizar secuencia estándar

Si se activa la casilla de verificación se seleccionará la secuencia estándar para todos los sectores en los que no se pueda calcular una secuencia de tisaje.
Letra X en la columna Denominación.

Botón
Calcular secuencias de tisaje.

Las secuencias de tisaje para los cortes k&w se calculan con los datos anteriormente mencionados.
Para ello, por cada pasada de líneas de cortes reticulada se selecciona una secuencia de tisaje apropiada procedente de un archivo de secuencia de tisaje propio del sistema de acuerdo con las propiedades de esta pasada.
Advertencia: Si se trata de un nuevo corte k&w, el botón no estará disponible hasta que se hayan seleccionado los archivos de corte M1 para el cuerpo y se hayan movido las líneas de unión entre los cortes.

Tras modificar los datos de corte, se volverán a calcular las secuencias de tisaje.
Se intentará que las secuencias de tisaje ya presentes o cambiadas manualmente también se mantengan para los datos de corte modificados. En caso de que no sea posible, se volverán a utilizar las secuencias de tisaje propias del sistema. Estas modificaciones se guardan en un archivo log.

Botón
Inicializar

Las secuencias de tisaje del corte k&w se borran y desaparecen de la ventana de visualización. De esta forma se borran las secuencias de tisaje calculadas por el sistema o cambiadas manualmente.
Después se volverá a ejecutar Calcular secuencias de tisaje.

Campo de visualización para secuencias de tisaje

Visualización de las secuencias de tisaje calculadas de la siguiente forma:
Inicio: número de la primera pasada (relativo al cuerpo)
Final: número de la última pasada (relativo al cuerpo)
Secuencia: número de la secuencia de tisaje
Denominación: designación de la secuencia de tisaje A, B, C, D o X y el nombre.
Si hay varias secuencias de tisaje posibles para una pasada, se utilizará la primera de ellas. Las demás secuencias de tisaje posibles aparecerán en el diálogo Secuencias de tisaje. El diálogo se abre haciendo doble clic con el botón izquierdo del ratón en la línea correspondiente.

Campo de visualización para Errores

Se muestran los errores en la secuencia de tisaje.

Más información

  • Puntos de unión

  • Mostrar Archivo log

  • Cambiar las secuencias de tisaje

  • Editor de corte

Temas

  • Barra de herramientas (Shapewizard)
  • Barra de herramientas (Shapewizard)
  • Diálogos (Shapewizard)


Barra de herramientas (Shapewizard)

 Ayuda de M1 Barra de herramientas (Shapewizard) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de herramientas (Shapewizard)

La barra de menús se encuentra en el margen superior de Shapewizard. Los menús desplegables de esta barra contienen funciones de Shapewizard.

Objetivo

Desplegar menú:

Hacer clic con el botón izquierdo del ratón en un menú de la barra de menús.
Resultado

El menú se desplegará y las funciones quedarán a la vista para su selección.

Advertencia

La función en la que se encuentre el puntero del ratón obtendrá un fondo de color y una información breve en la barra de estado. Haciendo clic de nuevo con el botón izquierdo del ratón se ejecuta la función y se vuelve a cerrar el menú.

Consejo

Si no desea ejecutar ninguna función, se deberá hacer clic de nuevo en el nombre del menú para cerrarlo o utilizar la tecla Esc.

Shapewizard contiene los siguientes menús:

  • Archivo
  • Ver
  • Ayuda


Archivo

 Ayuda de M1 Barra de herramientas (Shapewizard) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Archivo

El menú Archivo de Shapewizard contiene las siguientes funciones:

Función | Objetivo
Nuevo | Componer un nuevo corte k&w.
Abrir | Abrir un corte k&w guardado.
Guardar | Guardar un corte k&w.
Guardar como | Guardar el corte k&w con otro nombre.
Lista de últimos archivos abiertos | Abrir el corte k&w guardado a través del nombre del archivo.
Mostrar Archivo log | Mostrar en un archivo de texto las secuencias de tisaje calculadas.
Salir | Salir de Shapewizard.


Nuevo

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nuevo

Al ejecutar esta función se abre un documento vacío con los siguientes ajustes básicos para un nuevo corte k&w:

  • Cruce de mallas: B Tipo 1 (sin unión L0-L1)
  • Número de mallas restante en menguado: 2
  • Número de pasadas restante en menguado: 2
  • Manga/cuerpo cortos: Desactivada
  • Aparejo con compensación 2:1: Desactivada
  • Corregir secuencias: Desactivada
  • Utilizar secuencias estándar: Desactivada
Objetivo

Visualizar un documento vacío para un nuevo corte k&w:

Ejecutar la función Nuevo del menú Archivo.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Se cerrará el corte k&w que esté abierto actualmente y se visualizará un documento vacío para un nuevo corte k&w.

Advertencia

Cuando se inicia Shapewizard aparece automáticamente un documento vacío.

Consejo

Para guardar un corte k&w nuevo es necesario seleccionar un archivo de cortes al menos para las partes k&w Delantero del cuerpo y Espalda del cuerpo.


Abrir...

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir...

Objetivo

Abrir un corte k&w existente <Nombre>.kaw:

Ejecutar la función Abrir del menú Archivo.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Aparecerá el diálogo Abrir, donde se puede seleccionar el corte k&w que se desee cargar en Shapewizard.
Después de abrirlo, el nombre del archivo aparecerá en la barra de título y se mostrarán las secuencias de tisaje ya existentes en el campo de visualización de Shapewizard.

Advertencia

Si los cortes M1 seleccionados en el corte k&w (shv / shp) no se encuentran en el mismo directorio que el corte k&w, aparecerá un mensaje de error al abrir el archivo.


Guardar

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar

Objetivo

Guardar un corte k&w:

Ejecutar la función Guardar del menú Archivo.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Si el corte k&w ya se ha guardado antes, se sobrescribirá en la posición guardada con el nombre guardado.
Si el corte k&w no se ha guardado aún, aparecerá el diálogo Guardar archivo como donde se puede introducir el nombre del corte y el directorio en el que se desee guardar el corte.

Advertencia

Esta función no está disponible si no hay ningún corte seleccionado para Delantero del cuerpo o Espalda del cuerpo.
Los cortes M1 seleccionados en el corte k&w (shv / shp) se deben encontrar en el mismo directorio que el corte k&w.


Guardar como...

 Ayuda de M1 Lista de últimos archivos abiertos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar como...

Objetivo

Guardar el corte k&w con otro nombre o en otro lugar:

Ejecutar la función Guardar como del menú Archivo.
Resultado

Aparecerá el diálogo Guardar archivo como, en el que se puede indicar el nombre y el directorio donde se vaya a guardar el corte k&w.

Advertencia

Esta función no está disponible si no hay ningún corte seleccionado para Delantero del cuerpo o Espalda del cuerpo.
Los cortes M1 seleccionados en el corte k&w (shv / shp) se deben encontrar en el mismo directorio que el corte k&w.


Lista de últimos archivos abiertos

 Ayuda de M1 Mostrar Archivo log... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Lista de últimos archivos abiertos

En el menú Archivo aparecerá una lista con los últimos archivos abiertos en Shapewizard. Para abrir de nuevo uno de estos archivos, hacer clic en el archivo correspondiente.


Mostrar Archivo log...

 Ayuda de M1 Lista de últimos archivos abiertos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Mostrar Archivo log...

Esta función permite registrar las secuencias de tisaje en un archivo de texto. Dicho archivo se puede visualizar en un programa de procesamiento de texto.

Objetivo

Mostrar secuencias de tisaje:

Requisito

Se han calculado las secuencias de tisaje para el corte k&w abierto.

Ejecutar la función Mostrar archivo log del menú Archivo.
Resultado

Se abre el programa UltraEdit-32 con el archivo de texto kaw_out.txt.

En el archivo de texto se indica el número de secuencia actual (ABL) y el número de secuencia anterior (old) para cada pasada de tisaje.
Junto con los números de secuencia se representan los sectores de tisaje de las diversas partes k&w de forma simbólica. El número de guíahilos necesarios también se puede averiguar a partir de esta representación.
Significan:

  • A: Sector de tisaje para la manga
  • R: Sector de tisaje para el cuerpo, espalda
  • V: Sector de tisaje para el cuerpo, delantero
  • K: Sector de tisaje para el cuello
  • ...: Separación de los sectores de tisaje
  • AR-ZU: Aumento en la manga
  • LEI-ZU: Aumento en el cuerpo
  • DO: Conexión manga/cuerpo
  • HALS ABK: Remallar cuello

Más información

  • UltraEdit-32


Salir

 Ayuda de M1 Mostrar Archivo log... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Salir

Objetivo

Finalizar el trabajo con Shapewizard:

Ejecutar la función Salir del menú Archivo.
Resultado

Se cerrará el diálogo Shapewizard.


Ver

 Ayuda de M1 Barra de herramientas (Shapewizard) Signo de interrogación (?) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ver

El menú Ver de Shapewizard contiene las siguientes funciones:

Función | Objetivo
Barra de herramientas | Mostrar u ocultar la barra de herramientas.
Mostrar cortes | Mostrar u ocultar la ventana Visualización de cortes para el corte k&w junto con el diálogo Puntos de unión
Zoom +1 | Aumentar el zoom en un nivel.
Zoom -1 | Disminuir el zoom en un nivel.
Vista normal (1:1) | Ajustar el nivel de retícula zoom 1 = 1 píxel.
Actualizar secuencias de tisaje | Actualizar módulos de secuencia de tisaje.


Barra de herramientas

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de herramientas

La barra de herramientas se encuentra en el margen superior de ShapeWizard, debajo de la barra de menús. En ella se encuentran los iconos con la representación de una imagen de la función, que permiten el acceso rápido a esta función.
La barra de herramientas se puede ocultar y visualizar por medio de la función Barra de herramientas en el menú Ver.

Advertencia

La visualización de la barra de herramientas se muestra por medio de un ganchito delante de la función. Si llama de nuevo esta función, se ocultará.

Más información

  • Funciones de la barra de herramientas


Mostrar cortes

 Ayuda de M1 Barra de herramientas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Mostrar cortes

Con esta función se muestran en la ventana Visualización de cortes los cortes seleccionados en el corte k&w. El diálogo Puntos de unión se abrirá al mismo tiempo.

Objetivo

Mostrar la visualización de cortes:

Llamar la función Mostrar cortes en el menú Ver.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

La ventana Visualización de cortes se abre y los cortes seleccionados en el corte k&w se visualizarán con sus cantos de modelo, sus posiciones en vertical y las líneas de unión disponibles.

Advertencia

Si la ventana Visualización de cortes está abierta, aparecerá un ganchito delante de la función Mostrar cortes. Si se llama de nuevo esta función se cerrará la ventana.
Esta función no está disponible si no hay ningún corte seleccionado para Delantero del cuerpo o Espalda del cuerpo.

Más información

  • Visualización de cortes

  • Puntos de unión


Zoom +1

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Zoom +1

Para visualizar los cortes en la ventana Visualización de cortes existen 9 niveles de zoom.

Objetivo

Aumentar el zoom:

Requisito

La ventana Visualización de cortes está abierta.

Llamar la función Zoom +1 en el menú Ver.
Resultado

El nivel de zoom de la visualización de cortes aumentará un nivel.

Advertencia

Si el nivel de zoom es el más alto, la función dejará de estar disponible.

Consejo

También es posible ajustar el nivel de zoom con las teclas Más y Menos del teclado numérico.

Más información

  • Visualización de cortes


Zoom -1

 Ayuda de M1 Vista normal (1:1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Zoom -1

Para visualizar los cortes en la ventana Visualización de cortes existen 9 niveles de zoom.

Objetivo

Disminuir el zoom:

Requisito

La ventana Visualización de cortes está abierta.

Llamar la función Zoom -1 en el menú Ver.
Resultado

El nivel de zoom de la visualización de cortes se reducirá un nivel.

Advertencia

Si el nivel de zoom es el más bajo (vista normal), la función dejará de estar disponible.

Consejo

También es posible ajustar el nivel de zoom con las teclas Más y Menos del teclado numérico.

Más información

  • Visualización de cortes


Vista normal (1:1)

 Ayuda de M1 Actualizar secuencias de tisaje Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vista normal (1:1)

Para visualizar los cortes en la ventana Visualización de cortes existen 9 niveles de zoom.

Objetivo

Ajustar el nivel de retícula zoom 1 = 1 píxel:

Requisito

La ventana Visualización de cortes está abierta.

Llamar la función Vista normal (1:1) del menú Ver.
Resultado

El nivel de zoom de la visualización de cortes se reduce al nivel mínimo (nivel de retícula 1 = 1 píxel).

Advertencia

La función vuelve a estar disponible cuando se aumenta el nivel de zoom.

Consejo

También es posible ajustar el nivel de zoom con las teclas Más y Menos del teclado numérico.

Más información

  • Visualización de cortes


Actualizar secuencias de tisaje

 Ayuda de M1 Vista normal (1:1) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Actualizar secuencias de tisaje

Objetivo

Actualizar módulos de secuencia de tisaje sin cerrar el Shapewizard:

Ejecutar la función Actualizar secuencias de tisaje del menú Ver.
- o bien -
Hacer clic en el icono [image] .


Signo de interrogación (?)

 Ayuda de M1 Barra de herramientas (Shapewizard) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Signo de interrogación (?)

El menú ? de Shapewizard contiene las siguientes funciones:

Función | Objetivo
Temas de Ayuda | Iniciar la ayuda online de M1. En ella se describen todas las funciones de Shapewizard.
Acerca de Shape Wizard | Visualizar el número de versión de Shapewizard


Temas de Ayuda

 Ayuda de M1 Signo de interrogación (?) Acerca de Shape Wizard Se necesitan Stoll Customer Support, nombre del cliente y PIN

Temas de Ayuda

ShapeWizard dispone de una ayuda en pantalla en la que están descritas todas las funciones y su utilización.

Objetivo

Iniciar la ayuda en pantalla:

Ejecutar la función Temas de Ayuda del menú ?.
Resultado

La ayuda en pantalla se inicia y en la ventana Ayuda de M1 aparece el capítulo ShapeWizard.

Advertencia

También se puede abrir la ayuda contextual con la tecla F1.


Acerca de Shape Wizard

 Ayuda de M1 Temas de Ayuda Signo de interrogación (?) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Acerca de Shape Wizard

Objetivo

Mostrar el número de versión de Shapewizard:

Ejecutar la función Acerca del Shapewizard del menú ?.
Resultado

Se abrirá el cuadro de diálogo Acerca de Shapewizard, que contiene los datos sobre la versión y el copyright de Shapewizard.


Barra de herramientas (Shapewizard)

 Ayuda de M1 Barra de herramientas (Shapewizard) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de herramientas (Shapewizard)

Shapewizard dispone de una barra de herramientas que puede colocar en la pantalla como desee. Esta barra se puede ocultar y visualizar por medio de la función Barra de herramientas del menú Ver / Barras de herramientas. Si la barra de herramientas está visible, delante de la función aparece un ganchito.

La barra de herramientas de Shapewizard contiene los siguientes iconos:

Función | Objetivo
Nuevo | Componer un nuevo corte k&w.
Abrir | Abrir un corte k&w guardado.
Guardar | Guardar un corte k&w.
Mostrar información | Mostrar información sobre Shapewizard.
Mostrar cortes | Mostrar y ocultar la visualización de cortes k&w.
Actualización de las secuencias de tisaje | Actualizar módulos de secuencia de tisaje.


Diálogos (Shapewizard)

 Ayuda de M1 Barra de herramientas (Shapewizard) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Diálogos (Shapewizard)

Shapewizard contiene los siguientes diálogos:

  • Visualización de cortes
  • Puntos de unión
  • Cambiar la secuencia de tisaje


Visualización de cortes

 Ayuda de M1 Cambiar la secuencia de tisaje Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visualización de cortes

La ventana Visualización de cortes y el diálogo Puntos de unión se abren y cierran juntos a través del icono [image] de la barra de herramientas o con la función Mostrar cortes (Shapewizard) del menú Ver.

En la ventana Visualización de cortes se muestran en forma reticulada con sus cantos de modelo los cortes que se hayan seleccionado en Shapewizard. El puntero se representa como cruzamiento de hilos. Las posiciones entre las partes k&w cuerpo, manga y cuello y las líneas de unión definidas se mostrarán en amarillo. Hay disponibles 9 niveles de zoom en total. Estos se definen por medio de las funciones del menú Ver o por medio de las teclas Más y Menos del teclado numérico. A partir del cuarto nivel de aumento se visualiza una rejilla.

En el diálogo Puntos de unión se seleccionan las distintas líneas de unión que se establecerán de forma gráfica en la ventana Visualización de cortes. Aquí se pueden eliminar las líneas de unión existentes. Se muestra el número de la pasada técnica para el cuerpo y la manga en la posición actual del puntero.

Más información

  • Puntos de unión

  • Establecer los puntos de unión

  • Editor de corte


Cambiar la secuencia de tisaje

 Ayuda de M1 Visualización de cortes Puntos de unión Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cambiar la secuencia de tisaje

En este diálogo se muestran las secuencias de tisaje que se pueden intercambiar.
El diálogo se abre desde el Shapewizard haciendo doble clic con el botón izquierdo del ratón en la línea de la ventana de visualización de secuencias de tisaje.

El diálogo consiste en los siguientes componentes:

Element | Significado
Campo de visualización | Muestra las posibilidades de cambio para la secuencia de tisaje seleccionada en el Shapewizard: Secuencia (número de secuencia de tisaje) Denominación (Características de la secuencia de tisaje A, B, C, D o X y el nombre) Advertencia: Las secuencias de tisaje seleccionadas con el botón izquierdo del ratón se cambiarán inmediatamente si se hace doble clic. El diálogo se cierra.
Botón Aceptar | Cierra el diálogo. Advertencia: Si se había seleccionado una línea en la ventana de visualización, se efectuará el cambio.
Botón Cancelar | Cierra el diálogo.

Advertencia

Después de realizarse el cambio debe volver a ejecutarse Calcular secuencias de tisaje. De esta forma se comprobará si se puede utilizar la secuencia de tisaje cambiada.


Puntos de unión

 Ayuda de M1 Cambiar la secuencia de tisaje Se necesitan Stoll Customer Support, nombre del cliente y PIN

Puntos de unión

En el diálogo Puntos de unión se seleccionan las distintas líneas de unión que se establecerán de forma gráfica en la ventana Visualización de cortes. Aquí se pueden eliminar las líneas de unión existentes. Se muestra el número de la pasada técnica para el cuerpo y la manga en la posición actual del puntero.

El diálogo Puntos de unión contiene los siguientes apartados y elementos:

Element | Significado
Apartado Pasada de tisaje
Botón Manga - cuerpo | Botones para establecer la unión manga - cuerpo en la Visualización de cortes
Botón Compensación | Botón para establecer la compensación en la visualización de cortes
Botón Menguar restante | Botón para establecer el menguado restante en la visualización de cortes
Botón | Botón para borrar la unión de la visualización de cortes. Advertencia: El botón sólo está habilitado si existe una unión. Con el botón Borrar todas las líneas se eliminan todas las uniones.
Campos de entrada Manga | Si hay una conexión, se mostrará el número de la pasada de tisaje de la manga. El valor (excepto en el caso del menguado restante) se puede modificar. En la ventana Visualización de cortes se muestra el número de pasada técnica de la manga para la posición actual del puntero del ratón.
Campos de entrada Cuerpo | Si hay una conexión, se mostrará el número de la pasada de tisaje del cuerpo. Este valor se puede modificar. En la ventana Visualización de cortes se muestra el número de pasada técnica del cuerpo para la posición actual del puntero del ratón.
Campos de visualización Diferencia: | Visualización de la diferencia
Campo de visualización | Visualizar el Nombre de la secuencia de tisaje.
Apartado Columna
Botón Cuello | Botón para establecer la unión con el cuello en la visualización de cortes
Botón | Botón para borrar la unión de la visualización de cortes. Advertencia: El botón sólo está habilitado si existe una unión. Con el botón Borrar todas las líneas se eliminan todas las uniones.
Campos de entrada Manga | Se visualizan los números de las columnas de las mangas para las uniones cuello - manga. Los valores pueden ser editados.
Campos de entrada Cuerpo | Se visualizan los números de la columna del cuerpo para las uniones cuello - cuerpo. Los valores pueden ser editados.
Campos de entrada Lado derecho | Se visualizan los números de la columna de la manga y de la columna del cuerpo para la unión cuello – manga o cuello – cuerpo para el lado derecho. Los valores pueden ser editados.
Apartado Rectángulo
Botón Medir | Botón para medir la pendiente de una línea de retícula con el botón del ratón en la visualización de cortes, visualización de la diferencia de columnas y pasadas
Campo de entrada Columnas | Aparecerá la diferencia de columnas en la línea de retícula medida.
Campo de entrada Pasadas | Aparecerá la diferencia de pasadas en la línea de retícula medida.
Botón Borrar todas las líneas: | Borrar todos los puntos de unión existentes en la ventana Visualización de cortes.

Más información

  • Visualización de cortes


Editor de secuencias de tisaje

 Ayuda de M1 k&amp;w - El trabajo con knit and wear Establecer los puntos de unión Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor de secuencias de tisaje

Este diálogo permite crear, gestionar y modificar módulos de secuencia de tisaje.
El diálogo se abre tal y como se describe a continuación:

  • Doble clic sobre el módulo de secuencia de tisaje seleccionado en el explorador de módulos
  • Ejecutar la función Edición del menú contextual de un módulo de secuencia de tisaje seleccionado en el explorador de módulos
  • Doble clic en el módulo de secuencia de tisaje seleccionado en la barra de módulos del programa principal de M1
  • Ejecutar la función Crear secuencia de tisaje k&w del menú Módulo del programa principal M1

La barra de herramientas del diálogo contiene los siguientes iconos:

Función | Objetivo
Representación expandida | Visualizar pasadas de muestra y adicionales.
Representación de pasadas de muestra | Visualizar solo pasadas de muestra.
Cortar | Recortar una o varias pasadas marcadas colocándolas en el portapapeles.
Copiar | Copiar una o varias pasadas marcadas colocándolas en el portapapeles.
Pegar | Insertar pasadas del portapapeles por encima de la última pasada marcada. Advertencia: Si no existe ninguna pasada marcada, las pasadas serán insertadas antes de la primera pasada.
Deshacer | Deshacer la última acción.
Repetir | Volver a aplicar la acción deshecha.
Asignar colores. | Asignar colores a los sectores con tisaje.
Eliminar colores | Eliminar colores asignados.

En este diálogo hay una tabla con las siguientes columnas:

Columna

Significado

Manga izquierda

Información de estado sobre el sector de tisaje: Para los sectores Manga izquierda, Cuerpo izquierda, Cuerpo derecha, Manga derecha se mostrarán para la capa L0 y para la capa L1 el número actual de pasadas que se van a tejer respectivamente.

Cada sector de tisaje se puede activar o desactivar haciendo clic con el botón izquierdo del ratón.

Las flechas de dirección de la posición 0 (parte delantera) son blancas, las de la posición 1 (revés) son negras.

Pasadas con instrucciones de menguado o aumento para la capa 0 (parte delantera) son azules, para la capa 1 (revés) son verdes y para ambas capas son celestes.

La edición de las posiciones en el caso de instrucciones adicionales se realiza con el botón izquierdo del ratón. Las posiciones seleccionadas se marcan con un punto rosa. En el caso de instrucciones de menguado y aumento la dirección de la variación del modelo es señalada con los símbolos < o bien >.

Cuerpo izquierda

Cuerpo derecha

Manga derecha

En este diálogo se realizar los siguientes ajustes a la derecha y a la izquierda de la tabla:

Element

Significado

Botones de la posición

Cambiar entre la posición 0, la posición 1 y ambas capas (solo en pasadas adicionales).
Advertencia: Las pasadas de tisaje de la capa 0 aparecen en la tabla con fondo claro, mientras que las pasadas de la capa 1 aparecen con fondo oscuro.

Botones para la dirección del carro

Modificar la dirección de carro.
Advertencia: La dirección del carro también se muestra en la tabla con flechas de dirección.

Visualización de pasadas adicionales (pasadas técnicas sin función de tisaje)

Mostrar el icono de pasadas adicionales.
Advertencia: Las pasadas adicionales se insertar a través del menú contextual. Para acceder al menú contextual, haga clic con el botón derecho del ratón en una fila vacía.

En el caso de las pasadas adicionales pueden ser definidas posiciones, p. ej. cuándo un lado específico del cuerpo puede ser menguado por la izquierda.

Botón

Insertar pasada.

Botón para el ciclo

Mostrar ciclo. Este botón se encuentra en la columna derecha pegado a la columna Manga derecha.
Advertencia: Los conmutadores de ciclos con colocados o bien borrados haciendo clic sobre la celda de conmutador de ciclos. Conmutadores de ciclo adyacentes deben ser colocados con colores distintos:

Primer clic = conmutador de ciclos azul
Segundo clic = conmutador de ciclos rojo
Tercer clic = el conmutador de ciclos es borrado

Botón

Borrar pasada.

Casilla de verificación
Permitir menguados tras cada línea

Si está activada la casilla de verificación, se permitirá menguar después de cada línea. De esta manera se aplicaran directamente los menguados del corte y no se verán influenciados por la secuencia de tisaje.

Casilla de verificación
Permitir aumento tras cada línea

Si está activada la casilla de verificación, se permitirá aumentar después de cada línea. De esta manera se aplicaran directamente los aumentos del corte y no se verán influenciados por la secuencia de tisaje.

Los botones en el diálogo:

Botón | Función
Atributo | Abrir el diálogo Atributos de la secuencia de tisaje.
Guardar | Guardar secuencia de tisaje. Aparece un mensaje con el directorio de almacenaje.
Cerrar | Cierra el diálogo. Aparece una consulta con respecto al almacenamiento de la secuencia de tisaje.

Más información

  • Pasadas adicionales en la secuencia de tisaje (Ejemplos)

  • Atributos de secuencia de tisaje

Temas

  • Menú contextual (editor de secuencias de tisaje)


Menú contextual (editor de secuencias de tisaje)

 Ayuda de M1 Editor de secuencias de tisaje Atributos de secuencia de tisaje Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menú contextual (editor de secuencias de tisaje)

Algunas funciones se pueden ejecutar mediante un menú contextual. Para ello, haga clic con el botón derecho del ratón en la visualización para pasadas técnicas.

Los siguientes menús y funciones están incluidos en el menú contextual de la visualización para pasadas adicionales y pasadas de tisaje especial y se representan como iconos en la visualización para pasadas técnicas:

Función

Objetivo

Tejer

Los ajustes para la función Tejer pueden ser adecuados utilizando otro menú contextual. Para ello, hay que hacer clic en un sector de tisaje correspondiente con el botón derecho del ratón.

Las siguientes funciones están incluidas en el menú contextual del sector de tisaje:
- Tejer
- No tejer
- No tejer pasada adicional
- Pasada adicional
- Ligamento

Menguar/Menguado opcional

Si en el sector definido existe un escalón de modelo se efectuará un menguado en el sector seleccionado de la capa de tisaje seleccionada.

Menguar/Menguado obligatorio 1 aguja

Se ejecuta un menguado de una aguja, en el sector seleccionado de la capa de tisaje seleccionada.

Menguar/Menguado obligatorio 2 agujas

Se ejecuta un menguado de dos agujas, en el sector seleccionado de la capa de tisaje seleccionada.

Menguar/Menguado obligatorio 3 agujas

Se ejecuta un menguado de tres agujas, en el sector seleccionado de la capa de tisaje seleccionada.

Menguar/Menguado obligatorio 4 agujas

Se ejecuta un menguado de cuatro agujas, en el sector seleccionado de la capa de tisaje seleccionada.

Menguar/Menguado obligatorio 5 agujas

Se ejecuta un menguado de cinco agujas, en el sector seleccionado de la capa de tisaje seleccionada.

Menguar/Menguado obligatorio 6 agujas

Se ejecuta un menguado de seis agujas, en el sector seleccionado de la capa de tisaje seleccionada.

Menguar/Menguado opcional o anticipado

Si en la pasada de forma anterior, actual o siguiente del sector definido existe un escalón de modelo se efectuará un menguado en el sector seleccionado de la capa seleccionada.

Aumento opcional

Si en el sector definido existe un escalón de modelo se efectuará un aumento en el sector seleccionado de la capa seleccionada.

Adaptación del ancho/
Adaptación del ancho de las capas estrechando una capa

Si los anchos de las dos capas de tisaje son diferentes se ajustará el ancho de la capa más ancha al de la más angosta, en el sector seleccionado.

Adaptación del ancho/
Adaptación del ancho de las capas ensanchando una capa

Si los anchos de las dos capas de tisaje son diferentes se ajustará el ancho de la capa más angosta al de la más ancha, en el sector seleccionado.

El guiahilos no puede cambiar la capa

El guíahilos en la posición seleccionada no debe cambiar de capa de tisaje en la siguiente pasada de tisaje. El margen exterior permanece abierto.

Tejer elemento de tisaje con inserción/Crear prolongación de la siguiente pasada de la muestra con los datos de forma.

Las pasadas subsiguientes de la(s) capa(s) de tisaje seleccionada(s) son ensanchadas al ancho de la malla que ha quedado colgada, en el sector seleccionado. Adicionalmente son prolongados los cantos de forma en el sector ensanchado.

Tejer el elemento de tisaje con inserción/Prolongación de la pasada de muestra subsiguiente.

Las pasadas subsiguientes de la(s) capa(s) de tisaje seleccionada(s) son ensanchadas al ancho de la malla que ha quedado colgada, en el sector seleccionado.

Añadir marcas de remallado en pasada de modelo anterior

Son colocadas marcas de remallado en la pasada de tisaje anterior en el sector seleccionado.

Borrar tisaje de la secuencia de tisaje anterior

El sector marcado de la pasada de tejido anterior es borrado.

Unión tubular/transferir hacia adentro

Los sectores marcados se transfieren hacia la izquierda o bien hacia la derecha.

Unión tubular/preparar

Los sectores marcados se transfieren a una fontura. La transferencia hacia adentro de otros sectores así es preparada.

Más información

  • Pasadas adicionales en la secuencia de tisaje (Ejemplos)


Atributos de secuencia de tisaje

 Ayuda de M1 Menú contextual (editor de secuencias de tisaje) Editor de secuencias de tisaje Se necesitan Stoll Customer Support, nombre del cliente y PIN

Atributos de secuencia de tisaje

Con este diálogo entra los atributos para la secuencia de tisaje.
Puede invocar el diálogo a través del botón Atributos en el editor de secuencia de tisaje.

Los ajustes en este diálogo son evaluados por el Shapewizard y el ShapeSizer al averiguar las secuencias de tisaje.

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Casilla de verificación
Utilizar la secuencia de tisaje del Shapewizard

Si la casilla de verificación está desactivada se ignora esta secuencia de tisaje.

Casilla de verificación
Secuencia de tisaje estándar para esta situación

Si la casilla de verificación está activada se preferirá esta secuencia de tisaje, si se encuentran a disposición varias secuencias de tisaje con los mismos ajustes.

Casilla de verificación k&&w todas las agujas

Se utiliza una secuencia de tisaje para la CMS TC-T si en k&w se utilizan todas las agujas.

Cuadro de lista Tipo básico

Seleccionar tipo básico para la secuencia de tisaje.

Cuadro de lista para la relación manga-cuerpo-manga

Seleccionar una relación manga-cuerpo-manga adecuada al tipo básico para la secuencia de tisaje.

Casilla de verificación
Alta productividad

Si la casilla de verificación está activada y si ha seleccionado módulos de menguado Narrow without S0, este tipo de módulos de secuencias de tisaje se utilizarán para CMS TC-T. El menguado sin pasadas en vacío posibilitan un productividad más alta.

Apartado Escote o abertura

Casilla de verificación L0

Si la casilla de verificación está activada se utiliza esta secuencia de tisaje en escote y abertura en la capa anterior.

Casilla de verificación L1

Si la casilla de verificación está activada se utiliza esta secuencia de tisaje en escote y abertura en la capa posterior.

Apartado Prolongación de secuencia en pasadas de muestra

Campo de entrada hacia arriba

Seleccionar el número de pasadas de muestra por el cual se ampliará el sector hacia arriba.

Campo de entrada hacia abajo

Seleccionar el número de pasadas de muestra por el cual se ampliará el sector hacia abajo.

Apartado Tajo en el borde exterior

Cuadro de lista Cuerpo derecha e izquierda

Seleccionar ajuste para el tajo en el borde exterior.

Apartado Sectores de tisaje con inserción

Casilla de verificación
Manga izquierda,
Cuerpo y
Manga derecha

Indicar la posición de los elementos de tisaje con inserción en los cuales se debe utilizar la secuencia de tisaje.

Advertencia: Las posiciones se indican por capa para manga izquierda, cuerpo y manga derecha. Para ello se marcan las posiciones correspondientes mediante activación de las casillas de verificación.

Casilla de verificación
Elemento L0 y
Elemento L1

Apartado Sectores sin tejer

Casilla de verificación
Manga izquierda,
Cuerpo y
Manga derecha

Indicar la posición de los sectores sin tejer en los cuales se debe utilizar la secuencia de tisaje.
Advertencia: Las posiciones se indican por capa para manga izquierda, cuerpo y manga derecha. Para ello se marcan las posiciones correspondientes mediante activación de las casillas de verificación.

Casilla de verificación
Elemento L0 y
Elemento L1

Cuadro de lista Remallar

Seleccionar el módulo para el remallado en la muestra, en el cual se debe utilizar la secuencia de tisaje.

Cuadro de lista Tisaje con inserción en hombro

Seleccionar el módulo para el tisaje con inserción en hombro en el corte, en el cual se debe utilizar la secuencia de tisaje.

Apartado Unión manga - cuerpo

Cuadro de lista Módulo transferir hacia adentro

Seleccionar los módulos para la unión manga – cuerpo.

Cuadro de lista Módulo unión

Los botones en el diálogo:

Botón | Función
Aceptar | Guardar modificaciones. El diálogo se cierra.
Cancelar | Cerrar el diálogo sin guardar las modificaciones.

Más información

  • Shapewizard

  • ShapeSizer


Establecer los puntos de unión

 Ayuda de M1 Editor de secuencias de tisaje k&amp;w - El trabajo con knit and wear Pasadas adicionales en la secuencia de tisaje (Ejemplos) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Establecer los puntos de unión

A partir de aquí se describe el procedimiento para establecer las líneas de unión en la ventana Visualización de cortes. Las líneas de unión establecidas gráficamente tienen prioridad frente a las líneas de corte que se definen en el editor de cortes (ficha Uniones). Los puntos de unión disponibles en la ventana Visualización de cortes no se representarán.

Objetivo

I. Establecer la línea de unión Manga - cuerpo:

Las líneas de unión permiten definir la primera pasada de tisaje después del terminar la conexión manga - cuerpo.

Conexión manga - cuerpo

Requisito

En el diálogo Puntos de unión está presionado el botón Manga - cuerpo.

  1. Colocar el puntero del ratón en el punto inicial de la parte k&w manga o cuerpo.
  2. Al pulsar el botón izquierdo del ratón se determinará el primer punto de unión. Mantener presionado el botón.
  3. Mover el puntero del ratón hasta el punto final de la parte k&w manga o cuerpo.
    -> Aparecerá una delgada línea de unión.
    4. Advertencia

    Si se pulsa el botón del ratón con la tecla Ctrl presionada, el punto final saltará automáticamente al siguiente comienzo de canto.

  4. Soltar el botón del ratón.
Resultado

La unión se representará con una delgada línea amarilla. En el diálogo Puntos de unión se introduce el número de la pasada técnica de la manga y el cuerpo.

Objetivo

II. Establecer la línea de unión Compensación:

Compensación de longitud entre la manga y el cuerpo.
La línea de unión de la compensación de longitud determina hasta que pasada de tisaje se va a compensar la diferencia de pasadas de tisaje por medio del despliegue.

Unión Compensación

Requisito

En el diálogo Puntos de unión está presionado el botón Compensación.

  1. Colocar el puntero del ratón en un punto cualquiera de la parte k&w manga. Hacer clic en el botón izquierdo del ratón. Mantener presionado el botón.
    -> Aparecerá una delgada línea de unión entre el puntero del ratón y el punto de inicio necesario al final de la manga.
  2. Mover el puntero del ratón hasta el punto final de la parte k&w cuerpo.
    3. Advertencia

    Si se pulsa el botón del ratón con la tecla Ctrl presionada, el punto final saltará automáticamente al siguiente comienzo de canto.

  3. Soltar el botón del ratón.
Resultado

La unión se representará con una delgada línea amarilla. En el diálogo Puntos de unión se introduce el número de la pasada técnica de la manga y el cuerpo.

Consejo

El punto de inicio en la manga siempre se establece de forma automática. De esta forma se puede crear esa línea de unión con un solo clic del ratón. Hacer clic únicamente en el punto final de la línea de unión en el cuerpo.

Objetivo

III. Establecer la línea de unión Menguado restante:

El menguado restante consiste en el número de pasadas de tisaje que quedan al final de una manga (ancho final) y que se unen sin tejer al cuerpo después del menguado.
Desde el final de la manga se establece una unión a una posición del cuerpo hasta la cual se deben menguar las mallas finales.

Después de determinar la unión Manga - cuerpo se define el menguado restante, de modo que la compensación de longitud se calcula automáticamente.

Advertencia

El escalonamiento que se vaya a utilizar en el menguado restante se puede predeterminar en el cuadro de lista Número de mallas restante en menguado deShapewizard.

Unión Menguado restante

Requisito

En el diálogo Puntos de unión está presionado el botón Menguado restante.

  1. Colocar el puntero del ratón en un punto cualquiera de la parte k&w manga. Hacer clic en el botón izquierdo del ratón. Mantener presionado el botón.
    -> Aparecerá una delgada línea de unión entre el puntero del ratón y el punto de inicio necesario al final de la manga.
  2. Mover el puntero del ratón hasta el punto final de la parte k&w cuerpo.
    3. Advertencia

    Si se pulsa el botón del ratón con la tecla Ctrl presionada, el punto final saltará automáticamente al siguiente comienzo de canto.

  3. Soltar el botón del ratón.
Resultado

La unión se representará con una delgada línea amarilla. En el diálogo Puntos de unión se introduce el número de la pasada técnica de la manga y el cuerpo.

Consejo

El punto de inicio en la manga siempre se establece de forma automática. De esta forma se puede crear esa línea de unión con un solo clic del ratón. Hacer clic únicamente en el punto final de la línea de unión en el cuerpo.

Objetivo

IV. Establecer la línea de unión Cuello:

El cuello se une con el cuerpo o con la manga. Por medio de la línea de unión se determina el ancho del cuello.
Si no se define ninguna línea de unión para el cuello, éste se agregará automáticamente como parte del cuerpo.

Unión Cuello

Requisito

En el diálogo Puntos de unión está presionado el botón Cuello.

  1. Colocar el puntero del ratón en un punto cualquiera de la parte k&w cuello. Hacer clic en el botón izquierdo del ratón. Mantener presionado el botón.
    -> Aparecerá una delgada línea de unión entre el puntero del ratón y el punto de inicio necesario en el cuello.
  2. Mover el puntero del ratón al punto final de la parte k&w manga para una unión Cuello - manga
    - o bien -
    mover el puntero del ratón a la parte k&w cuerpo para una unión Cuello - cuerpo.
    3. Advertencia

    Si se pulsa el botón del ratón con la tecla Ctrl presionada, el punto final saltará automáticamente al siguiente comienzo de canto.

  3. Soltar el botón del ratón.
Resultado

La unión se representará con una delgada línea amarilla. En el diálogo Puntos de unión se introduce el número de la columna de la manga o el cuerpo.

Consejo

El punto de inicio en el cuello siempre se establece de forma automática. De esta forma se puede crear esa línea de unión con un solo clic del ratón. Hacer clic únicamente en el punto final de la línea de unión en la manga o el cuerpo.

Advertencia

Los puntos de unión también se pueden definir para la línea de cortes en el editor de cortes (ficha Uniones). Se debe tener en cuenta que los puntos de unión existentes no se representan en la ventana Visualización de cortes. Además, las líneas de unión establecidas de forma gráfica tiene prioridad. En tal caso, los puntos de unión en las líneas de corte no se tendrán en cuenta.

Más información

  • Puntos de unión (diálogo)

  • Mostrar cortes (Shapewizard)

  • Ficha Uniones (Editor de corte)


Pasadas adicionales en la secuencia de tisaje (Ejemplos)

 Ayuda de M1 Establecer los puntos de unión k&amp;w - El trabajo con knit and wear Adaptación de la anchura en el editor de secuencias de tisaje Se necesitan Stoll Customer Support, nombre del cliente y PIN

Pasadas adicionales en la secuencia de tisaje (Ejemplos)

Los siguientes ejemplos de pasadas adicionales muestran la representación en el editor de secuencia de tisaje y el recorte en la vista de modelos:

Pasada especial | Representación en el editor de secuencia de tisaje y en la vista del modelo
Menguado opcional | Editor de secuencias de tisaje: Vista de modelos:
Menguado obligatorio 1 aguja | Editor de secuencias de tisaje: Vista de modelos:
Adaptación de la anchura de las capas estrechando una capa | Editor de secuencias de tisaje: Vista de modelos (con adaptación del ancho): Advertencia: El menguado del lado derecho no es ejecutado al mismo tiempo, si no ha habido una adaptación del ancho. Vista de modelos (sin adaptación del ancho):
Crear alongamiento de la siguiente pasada de la muestra con los datos de forma. | Editor de secuencias de tisaje: Vista de modelos:
Añadir marcas de remallado en pasada de modelo anterior | Editor de secuencias de tisaje: Vista de modelos:

Más información

  • Adaptación de la anchura en el editor de secuencias de tisaje


Adaptación de la anchura en el editor de secuencias de tisaje

 Ayuda de M1 Pasadas adicionales en la secuencia de tisaje (Ejemplos) k&amp;w - El trabajo con knit and wear Se necesitan Stoll Customer Support, nombre del cliente y PIN

Adaptación de la anchura en el editor de secuencias de tisaje

En el caso de secuencias de tisaje con margen exterior cerrado los menguados deben ser efectuados al mismo tiempo para que no se generen agujeros en el margen exterior.

En el caso de algunas secuencias de tisaje, el número de pasadas tejidas hasta el menguado es diferente en ambas capas de tisaje. Si para ambas capas por alguna razón difiere el ancho de la próxima pasada del modelo, se abriría el margen exterior en el caso de un menguado.

Para que se puedan adaptar mutuamente los anchos de ambas capas de tisaje al menguar, están disponibles los siguientes comandos en la secuencia de tisaje:

  • Adaptación de la anchura de las capas estrechando una capa
  • Adaptación de la anchura de las capas ensanchando una capa

Mediante una indicación de posición se puede especificar en que posición se debe efectuar la adaptación de la anchura correspondiente.

Ejemplo de adaptación de la capa mas ancha, del lado derecho de la mitad derecha del cuerpo, al ancho de la capa mas angosta.

Dadas la siguientes situaciones no se requiere de una adaptación del ancho:

Situación | Representación en el editor de secuencia de tisaje y en la vista del modelo
Ambas capas menguan y al momento de menguar ambas capas de tisaje han tejido la misma cantidad de veces. Ejemplo: Secuencia de tisaje con escote en V, ambas capas son menguadas en el margen exterior. Advertencia: Solo está permitido menguar, cuando ambas capas de tisaje han tejido de igual manera. | Dado que al momento de menguar, ambas capas han tejido la misma cantidad de veces (dos veces), no es necesario ningún comando de adaptación del ancho. Modelos sin secuencia de tisaje: Modelos con secuencia de tisaje:
Solo menguar una capa de tisaje. Ejemplo: Secuencia de tisaje con escote en V, en el escote en V es menguada solamente la capa delantera. | Se mengua solo la capa de tisaje delantera. ¡No se permite la utilización de ningún comando de adaptación del ancho! Modelos sin secuencia de tisaje: Modelos con secuencia de tisaje:

Dadas la siguientes situaciones se requiere de una adaptación del ancho:

Situación | Representación en el editor de secuencia de tisaje y en la vista del modelo
Ambas capas menguan juntas y al momento de menguar ambas capas de tisaje han tejido una cantidad diferente de veces y pueden por lo tanto tener anchos diferentes.
Ejemplo (con adaptación del ancho): Secuencia de tisaje con escote en V, ambas capas son menguadas en el margen exterior después de cada pasadas. En el primer menguado de la mitad derecha del cuerpo se ha tejido una vez en la capa delantera y en la capa posterior aún no se ha tejido. | La capa mas ancha (frente) es adaptada a la capa mas angosta (revés) utilizando Adaptación de la anchura de las capas estrechando una capa. Modelos sin secuencia de tisaje: Modelos con secuencia de tisaje: Advertencia: La capa 0 es adaptada en el ancho a la capa 1.
Ejemplo (sin adaptación del ancho): Secuencia de tisaje con escote en V, ambas capas son menguadas en el margen exterior después de cada pasadas. En el primer menguado de la mitad derecha del cuerpo se ha tejido una vez en la capa delantera y en la capa posterior aún no se ha tejido. Advertencia: Este ejemplo no se puede tejer. | Dado que al momento de menguar, se ha procesado una pasada de modelo en la mitad derecha del cuerpo atrás y ninguna adelante, se menguará solo la capa posterior, ya que adelante la pasada de modelo con el menguado aún no ha sido procesada. Modelos sin secuencia de tisaje: Modelos con secuencia de tisaje: Advertencia: La capa 0 aún no ha tejido y por lo tanto no mengua.


Procesamiento técnico

 Ayuda de M1 k&amp;w - El trabajo con knit and wear Ayuda online e instrucciones de uso del software de muestras M1 de STOLL Intercambio de datos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Procesamiento técnico

Durante el procesamiento técnico se efectúa una preparación técnica de la muestra para el tisaje. A partir del resultado se puede generar el programa de tisaje (Sintral) para la máquina.
La secuencia del procesamiento técnico se representa como texto en forma de reglas técnicas en el programa Asistente técnico y se registra en un archivo log. El proceso se puede efectuar en todo momento automáticamente o paso a paso.
Las tareas más importantes del procesamiento técnico son:

  • Transferir las propiedades del módulo a la muestra
  • Comprobar la ausencia de errores en la muestra y eliminar conflictos
  • Comprobar la totalidad de los datos de la muestra y añadir los que falten
  • Compensar los valores que compitan entre sí
  • Crear pasadas técnicas (en Intarsia se dividen las pasadas de muestra y se añaden las pasadas de inserción; en las estructuras se añaden las pasadas de transferencia para la transferencia de entorno)
  • Insertar módulos técnicos
  • Organizar los guiahilos y sus movimientos
  • Crear carreras de tisaje

Los problemas que surgen, es decir, los conflictos que existen en la muestra, se detectan y si existen varias posibles soluciones se procesan según un ajuste predeterminado.

Advertencia

El ajuste predeterminado se puede efectuar en la Tabla de soluciones en el programa Asistente técnico.

Para los parámetros de la muestra longitud de mallas, estiraje del tejido y velocidad del carro, y para los datos de pasadas técnicas platinas de retención se realiza una compensación de valores.

Advertencia

La compensación de valores es necesaria si después de transferir las propiedades del módulo aparecen valores distintos seguidos, pero sólo se permite un valor de pasada.

Los resultados del procesamiento técnico se introducen inmediatamente en la vista técnica de la muestra. Los módulos técnicos insertados se encuentran durante el procesamiento técnico en el nivel técnico de la muestra. Una vez finalizado el procesamiento técnico serán transferidos al nivel de muestras.
La finalización del procesamiento técnico se visualiza a través del mensaje Procesamiento técnico finalizado con éxito!. La ventana de mensajes contiene además la consulta sobre si debe crearse a continuación el programa de tisaje (Sintral).
El procesamiento técnico se puede realizar varias veces para una muestra. A partir de la segunda secuencia el procesamiento técnico sólo representará una comprobación de modificaciones añadidas en la muestra, en la cual se reconocerán los errores y los datos que falten se completarán automáticamente.
Las modificaciones mínimas (p. ej., de un índice NP) no requieren ningún procesamiento técnico.

Advertencia

En la barra de título de la vista de patrones y la vista técnica se indica si para la muestra se ha realizado un procesamiento técnico o una comprobación mediante la denominación [Técnica] o [Secuencia de comprobación].

Para una muestra con comienzo de peine se puede iniciar el procesamiento técnico de 2 piezas con la función homónima del menú Técnica de tisaje, en el que la muestra se duplica y se muestra en dos copias paralelas con una distancia definida.

Más información

  • Nivel técnico

Temas

  • Procesamiento técnico automático
  • Procesamiento técnico con parada por problema
  • Procesamiento técnico paso a paso
  • Control Sintral
  • Asistente técnico
  • Editor de configuración
  • Sintral-Editor (UltraEdit-32)
  • Editor Sintral TC
  • Significado del Valor 1
  • Significado del Valor 2
  • Evaluación del valor 1


Procesamiento técnico automático

 Ayuda de M1 Procesamiento técnico con parada por problema Se necesitan Stoll Customer Support, nombre del cliente y PIN

Procesamiento técnico automático

Objetivo

Realizar el procesamiento técnico para una muestra sin parada hasta el final:

Requisito

Si están abiertas varias muestras se encontrará en primer plano la muestra que se debe editar y la barra de títulos estará activa.

Ejecutar la función Procesamiento técnico automático del menú Técnica de tisaje.
-> El asistente técnico se abrirá con el botón de opción Ejecución de la solución siempre sin petición de confirmación activado, y el procesamiento técnico arrancará automáticamente.
La ventana Vista de patrones se conmutará a la representación de los colores.
- o bien -
  1. Ejecutar la función Procesamiento técnico paso a paso del menú Técnica de tisaje.
    -> Se abrirá el Asistente técnico.
  2. Seleccionar el botón de opción Ejecución de la solución siempre sin petición de confirmación.
  3. Hacer clic en el botón Inicio.
    -> Se iniciará el procesamiento técnico.
Resultado

El procesamiento técnico se efectuará sin paradas por todas las reglas técnicas. Los problemas que surjan y los ajustes de valores que sean necesarios se efectuarán con las soluciones predeterminadas.
El procesamiento técnico se detendrá, si para el problema que surja la solución predeterminada es Cancelar.

Advertencia

Es posible detener el procesamiento técnico por medio del botón Parada o continuar automáticamente por medio del botón Continuar, o continuar paso a paso por medio del botón Paso. También es posible cambiar al procesamiento técnico con parada por problema.

Más información

  • Asistente técnico

  • Técnica de tisaje


Procesamiento técnico con parada por problema

 Ayuda de M1 Procesamiento técnico automático Procesamiento técnico paso a paso Se necesitan Stoll Customer Support, nombre del cliente y PIN

Procesamiento técnico con parada por problema

El procesamiento técnico se efectúa por todas las reglas técnicas y se detiene si surge un problema y si es preciso realizar un ajuste de valores. Las soluciones posibles se ofrecen para su selección en el diálogo Asistente técnico o en los diálogos de ajuste. Los problemas en los cuales no se detiene, se procesan con soluciones predeterminadas.
Podrá determinar usted mismo los puntos de parada para problemas que surjan y podrá realizar el procesamiento técnico de dos modos distintos:

  • Parada en problemas seleccionados
  • Parada en cada problema


Parada en cada problema

 Ayuda de M1 Procesamiento técnico con parada por problema Parada en problemas seleccionados Se necesitan Stoll Customer Support, nombre del cliente y PIN

Parada en cada problema

Objetivo

Realizar el procesamiento técnico para una muestra con parada:

Requisito

Si están abiertas varias muestras se encontrará en primer plano la muestra que se debe editar y la barra de títulos estará activa.

  1. Ejecutar la función Procesamiento técnico paso a paso del menú Técnica de tisaje.
    -> Se abrirá el Asistente técnico.
  2. Seleccionar el botón de opción Ejecución de la solución siempre con interrupción y petición de confirmación.
  3. Hacer clic en el botón Inicio.
Resultado

El procesamiento técnico arrancará. Se detendrá si surge un problema o si es preciso realizar un ajuste de valores. Las soluciones disponibles se visualizarán como botón de opción dentro del Asistente técnico o dentro de diálogos de ajuste por separado.

Después de seleccionar una solución en el Asistente técnico continuará el procesamiento técnico activando el botón Continuar. Después de seleccionar una solución en un diálogo de ajuste éste se cerrará por medio del botón Aceptar y continuará el procesamiento técnico.

Advertencia

Es posible detener en cualquier momento el procesamiento técnico por medio del botón Parada o continuar en el mismo modo por medio del botón Continuar, o continuar paso a paso por medio del botón Paso.
Se puede realizar en cualquier momento un cambio al procesamiento técnico automático o al otro modo de procesamiento técnico con parada por problema.

Más información

  • Asistente técnico

  • Ajuste de longitud de mallas

  • Técnica de tisaje


Parada en problemas seleccionados

 Ayuda de M1 Parada en cada problema Procesamiento técnico con parada por problema Se necesitan Stoll Customer Support, nombre del cliente y PIN

Parada en problemas seleccionados

Objetivo

Realizar el procesamiento técnico para una muestra con parada seleccionada:

Requisito

Si están abiertas varias muestras se encontrará en primer plano la muestra que se debe editar y la barra de títulos estará activa.

  1. Ejecutar la función Procesamiento técnico paso a paso del menú Técnica de tisaje.
    -> El asistente técnico se abre activando el botón de opción Ejecución de la solución según el ajuste predeterminado.
  2. Hacer clic en el botón Inicio.
Resultado

El procesamiento técnico arrancará. Se detendrá si surge un problema con el estado Confirmación o si es necesario efectuar un ajuste de valores. Las soluciones disponibles se visualizarán como botón de opción dentro del Asistente técnico o dentro de diálogos de ajuste por separado.

El estado del problema podrá definirlo en la Tabla de soluciones del Asistente técnico en la columna Nunca pedir confirmación.
Después de seleccionar una solución en el Asistente técnico continuará el procesamiento técnico activando el botón Continuar. Después de seleccionar una solución en un diálogo de ajuste éste se cerrará por medio del botón Aceptar y continuará el procesamiento técnico.

Advertencia

Es posible detener en cualquier momento el procesamiento técnico por medio del botón Parada o continuar en el mismo modo por medio del botón Continuar, o continuar paso a paso por medio del botón Paso.
Se puede realizar en cualquier momento un cambio al procesamiento técnico automático o al otro modo de procesamiento técnico con parada por problema.

Más información

  • Asistente técnico

  • Ajuste de longitud de mallas

  • Técnica de tisaje


Procesamiento técnico paso a paso

 Ayuda de M1 Procesamiento técnico con parada por problema Se necesitan Stoll Customer Support, nombre del cliente y PIN

Procesamiento técnico paso a paso

Objetivo

Realizar el procesamiento técnico para una muestra paso a paso:

Requisito

Si están abiertas varias muestras se encontrará en primer plano la muestra que se debe editar y la barra de títulos estará activa.

  1. Ejecutar la función Procesamiento técnico paso a paso del menú Técnica de tisaje.
    -> Se abrirá el Asistente técnico.
  2. Hacer clic en el botón Paso para cada regla técnica.
Resultado

El procesamiento técnico arrancará para la regla técnica actual.
Si surge un problema o es preciso un ajuste de valores se visualizarán las soluciones disponibles como un botón de opción dentro del programa Asistente técnico o en diálogos de ajuste por separado.
Para la visualización de los campos del hilo averiguados se abrirá la ventana Vista de campos del hilo y el diálogo Asignación de campos del hilo.

Advertencia

Los diálogos de ajuste se cerrarán por medio del botón Aceptar. El botón Saliren el diálogo Asignación de campos del hilo cierra el diálogo y la ventana Vista de campos del hilo.
Se puede realizar en cualquier momento un cambio al procesamiento técnico automático o al procesamiento técnico con parada por problema.

Más información

  • Asistente técnico

  • Ajuste de longitud de mallas

  • Técnica de tisaje


Control Sintral

 Ayuda de M1 Procesamiento técnico paso a paso Se necesitan Stoll Customer Support, nombre del cliente y PIN

Control Sintral

Con el Control Sintral es posible comprobar la capacidad de tisaje y la ausencia de errores de los programas de tisaje (Sintral) para las máquinas CMS. Al programa se accede por medio de la función Control Sintral del menú Sintral.

Advertencia

Control Sintral es un programa independiente que también puede ser utilizado sin que el programa principal esté abierto.
Para ello llame el menú de Windows Inicio / Todos los programas / Stoll M1 / Sintral-Check.

El Control Sintral ofrece las siguientes posibilidades:

  • Comprobar muestras con el programa de tisaje disponible o con cualquier otro programa de tisaje.
  • Realizar pasada de prueba para el programa de tisaje para distintas máquinas o galgas.
  • La pasada de prueba incluye las fases de control de sintaxis (escritura), control de referencias (funciones y saltos) y simulación.
  • Corregir inmediatamente los errores detectados por medio de los editores correspondientes.
  • Una vez guardada la corrección en el editor correspondiente, podrá repetir inmediatamente la pasada de prueba sin tener que seleccionarla de nuevo.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Apartado Control Sintral
 | Iniciar el Control Sintral y representar el progreso de la prueba en la ventana Simulación. : El botón sólo estará disponible si se ha seleccionado un programa de tisaje y una máquina.
Apartado Muestra | En este apartado se indica el nombre y la ruta del Control Sintral de los archivos del programa de tisaje que se van a utilizar. Advertencia: También puede utilizar una muestra para la que se haya creado Sintral. Los datos del programa de tisaje disponibles en la muestra se extraerán automáticamente de forma temporal y quedarán seleccionados para el control Sintral.
Botones ... | Ejecutar el diálogo Abrir para seleccionar un archivo.
Botón de opción Muestra o Secuencia | Ejecutar el nombre del archivo de muestras o del archivo de secuencia.
Campo de entrada Sintral | Mostrar el nombre del archivo Sintral.
Campo de entrada Jacquard | Mostrar el nombre del archivo Jacquard.
Campo de entrada Configuración | Mostrar el nombre del archivo de configuración.
Campo de entrada Ruta | Mostrar la ruta del archivo Sintral seleccionado. : La indicación de la ruta se refiere a la muestra, si así lo ha seleccionado de forma explícita en el diálogo Abrir. La ruta de acceso se refiere a los archivos de programa de tisaje extraídos de forma temporal cuando se ha abierto el control Sintral para la muestra activa.
Apartado Archivo externo | En este apartado se muestra si el programa de tisaje cargado utiliza las funciones automáticas del programa Stoll AUTOSINTRAL y qué archivo Autosintral se utiliza para ello.
Cuadro de lista | Dispone de las siguientes entradas de lista: ninguna: El programa de tisaje no utiliza Autosintral. Autosintral: Se utiliza el archivo Autosintral <máquina>.Auto_Sintral.sin en el directorio Autosintral. privado: Se puede asignar un archivo Autosintral propio.
Botón ... | Ejecutar el diálogo Abrir, en el que se puede seleccionar un archivo Autosintral propio. : El botón sólo está disponible cuando en el cuadro de lista se ha seleccionado la entrada privado.
Apartado Máquina | Se muestra la máquina activa para el programa de tisaje, que se puede modificar.
Botón ... | Ejecutar el diálogo Seleccionar máquina.
Campo de entrada Tipo de máquina | Mostrar el tipo de la máquina activa.
Casilla de verificación EAYSEQ | Si la casilla de verificación está activada se establecerá el comando EAY entre los elementos de secuencia. Si la casilla de verificación está desactivada se establecerá el comando S0Y entre los elementos de secuencia. (Sistema operativo de OKC 1.4)
Campo de entrada Galga | Mostrar la galga de la máquina activa.
Campo de entrada Número de agujas | Mostrar el número de agujas de la máquina activa.
 | Mostrar los ordenadores utilizados (CPU) de la máquina activa.
 | Mostrar la anchura de acoplamiento (en pulgadas) de la máquina activa cuando ésta se utilice en servicio Tándem.
Subapartado Arrastre de guiahilos | Casilla de verificación Tipo 1 | Utilizar los guiahilos de Intarsia (120 mm) existentes hasta ahora
 | Casilla de verificación Tipo 2 | Utilizar los nuevos guiahilos de Intarsia (85 mm)
Subapartado Posiciones de pinzado/corte | Casilla de verificación 2x8 | Utilizar el número sencillo de puntos de pinzado y de corte
 | Casilla de verificación 2 x 16 | Utilizar el número doble de puntos de pinzado y de corte
 | Casilla de verificación 2 x 16/8 | Utilizar sólo ocho (cada segundo) de los 16 puntos de pinzado y corte
Casilla de verificación Servicio tándem con peine/pinzar y cortar | El ajuste es realizado automáticamente en el caso de una muestra de M1 para CMS322TC-M o CMS 822. Sólo disponible en CMS322TC-M o CMS 822.
Apartado Rastro | Rastro significa que se realiza un seguimiento del funcionamiento del programa paso a paso. Así, durante la simulación, el comando Sintral que se va a comprobar aparecerá con una representación invertida en el campo de visualización.
Casilla de verificación Activar rastro | Activar y desactivar la comprobación paso a paso.
Campo de entrada A partir de la línea | Línea WKT a partir de la que se va a mostrar la comprobación paso a paso activada.
Campo de visualización | En el campo de texto situado en la parte inferior de la ventana principal se muestra la versión del programa de prueba, la visualización del estado y el error que ha causado la interrupción. : Los errores que aparezcan se podrán corregir inmediatamente. Utilice la barra de herramientas para iniciar el editor correspondiente. Después de guardar la corrección, podrá reiniciar inmediatamente el control Sintral. Consejo: Si quiere comprobar un nuevo programa, antes deberá eliminar los mensajes antiguos con la función Borrar del menú contextual del campo.

Más información

  • Seleccionar máquina (diálogo)

  • Control Sintral

Temas

  • Barra de menús (Control Sintral)
  • Barra de herramientas (Control Sintral)
  • Diálogo (Control Sintral)


Barra de menús (Control Sintral)

 Ayuda de M1 Barra de herramientas (Control Sintral) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de menús (Control Sintral)

La barra de menús se encuentra en el margen superior del programa Control Sintral. Los menús desplegables de esta barra contienen las funciones del programa Control Sintral.

Objetivo

Desplegar menú:

Hacer clic con el botón izquierdo del ratón en un menú de la barra de menús.
Resultado

El menú se desplegará y las funciones quedarán a la vista para su selección.

La barra de menús contiene los siguientes menús y funciones:

Función | Objetivo
Menú Archivo
Guardar datos de Control Sintral | Guarda los datos como archivo sim. Advertencia: El directorio se puede seleccionar mediante la configuración del programa.
Salir | Finaliza el trabajo con el programa. Advertencia: Antes de salir, aparecerá el diálogo Salir si está activado en la configuración del programa.
Menú Ventana
Guardar disposición de la ventana como estándar | Guardar disposición de la ventana.
Menú Ajustes
Configuración del programa | Abrir diálogo Configuración del programa.
Anchura de salida PA-WKT | Abrir el diálogo Anchura de salida PA-WKT.
Menú Contador
Ajustar contador (#) | Abrir el diálogo Ajustar contador.
Ajustar contador (RS) | Abrir el diálogo Ajustar ciclos, contador de piezas, márgenes del tejido.
Menú Guiahilos
Mostrar posición | Muestra la posición del guíahilos cuando, p. ej., se detecta un error del mismo durante una pasada de prueba. Advertencia: La función no está disponible sin pasada de prueba.
Menú Necesidades
Calcular tiempo de tisaje | Calcular el tiempo de tisaje y mostrarlo en el campo de visualización. Advertencia: Esta función no estará disponible si no se ejecuta Control Sintral. Por razones técnicas el tiempo de tisaje calculado puede diferir en +/- 15% del tiempo de tisaje real. Consejo: ¿El programa funciona correctamente? ¿Se han ajustado correctamente los ciclos? ¿Coincide el PA-WKT ampliado con el sector SEN de la máquina?
Calcular consumo de hilo | Calcular el consumo de hilo y mostrarlo en el campo de visualización. Advertencia: Esta función no estará disponible si no se ejecuta Control Sintral. Las indicaciones de NPJ no se tienen en cuenta por el momento. Consejo: ¿El programa funciona correctamente? ¿Se han ajustado correctamente los ciclos? ¿Coincide el PA-WKT ampliado con el sector SEN de la máquina?
Definir material | Abrir el diálogo Definir material. Advertencia: Esta función no estará disponible si no se ejecuta Control Sintral.
Definir estándar | Abrir el diálogo Definir estándar.
Menú Signo de interrogación (?)
Tarjeta de bolsillo Sintral | Abrir la tarjeta de bolsillo con los comandos directos y de Sintral para máquinas TC como ayuda online.
Versión | Abrir el diálogo Acerca de Control Sintral.


Barra de herramientas (Control Sintral)

 Ayuda de M1 Barra de menús (Control Sintral) Diálogo (Control Sintral) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de herramientas (Control Sintral)

El programa Control Sintral tiene una barra de herramientas en la borde superior de la ventana del programa.

Barra de herramientas del programa Control Sintral

La barra de herramientas del programa Control Sintral contiene los siguientes iconos:

Función | Objetivo
Iniciar el M1 | Iniciar programa principal. Advertencia: Es posible un inicio múltiple del programa principal
Iniciar el Editor Sintral | Los datos Sintral se muestran en el programa UltraEdit-32.
Iniciar el Editor Jacquard | Los datos Jacquard se muestran en el programa UltraEdit-32.
Iniciar el editor de configuración | Los datos de configuración se muestran en el Editor de configuración.
Iniciar el editor de secuencias: | Los datos de secuencia se muestran en el Editor de secuencias.
Visualizar ventana de visión de conjunto | Mostrar y ocultar el diálogo Visión de conjunto.
Visualizar simulación en el M1 | Importar datos de simulación al M1 y visualizar como acciones de la aguja
Mostrar ventana WKT | Mostrar y ocultar el diálogo WKT.
Visualizar ventana anterior PA | Mostrar y ocultar el diálogo PA delante.
Visualizar ventana posterior PA | Mostrar y ocultar el diálogo PA detrás.
Visualizar ventana PAI | Mostrar y ocultar el diálogo PAI.
Visualizar ventana anterior PM | Mostrar y ocultar el diálogo PM delante.
Visualizar ventana posterior PM | Mostrar y ocultar el diálogo PM detrás.
Visualizar la ventana del contador | Mostrar y ocultar el diálogo Resultado del contador.
Visualizar la ventana de los recorridos del guiahilos | Mostrar y ocultar el diálogo Guíahilos.
Visualizar guiahilos en la ventana de carriles | Mostrar y ocultar el diálogo Posiciones del guíahilos.
Visualizar vista gráfica | Mostrar y ocultar el diálogo Vista gráfica.
Visualizar Salida de Jacquard | Mostrar el diálogo Salida de Jacquard 1 - 8.


Diálogo (Control Sintral)

 Ayuda de M1 Barra de herramientas (Control Sintral) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Diálogo (Control Sintral)

El programa Control Sintral contiene los siguientes diálogos:

  • Salir
  • Configuración del programa
  • Anchura de salida PA-WKT
  • Ajustar contador
  • Ajustar ciclos, contador de piezas, márgenes del tejido
  • Definir material
  • Definir estándar
  • Acerca de Control Sintral
  • Simulación...
  • Visión de conjunto
  • WKT
  • PA delante
  • PA detrás
  • PAI
  • PM delante
  • PM detrás
  • Resultado del contador
  • Guíahilos
  • Posiciones del guíahilos
  • Vista gráfica
  • Salida de Jacquard 1 - 8
  • Tipo de representación


Salir

 Ayuda de M1 Diálogo (Control Sintral) Configuración del programa Se necesitan Stoll Customer Support, nombre del cliente y PIN

Salir

Este diálogo aparece mediante la función Salir del menú Archivo, si en el diálogo Configuración del programa se ha activado la casilla de verificación Consulta durante la salida.
El diálogo contiene los siguientes componentes :

Element | Significado
Casilla de verificación Guardar disposición de la ventana | La disposición de las ventanas al salir del programa se guarda como estándar. Esto provoca que se sobrescriba la disposición de las ventanas memorizada en el menú Ventanas. Advertencia: Se visualiza el estado de la casilla de verificación del diálogo Configuración del programa.
Botón Aceptar | El diálogo se cerrará y se cerrará el programa.
Botón Cancelar | El diálogo se cerrará y no se cerrará el programa.


Configuración del programa

 Ayuda de M1 Diálogo (Control Sintral) Anchura de salida PA-WKT Se necesitan Stoll Customer Support, nombre del cliente y PIN

Configuración del programa

En este diálogo se pueden realizar ajustes generales.
Al diálogo se accede mediante la función Configuración del programa en el menú Ajustes.
El diálogo ofrece las siguientes posibilidades de ajuste:

Element | Significado
Apartado Comportamiento al salir
Casilla de verificación Guardar datos de Control Sintral | Los datos del Control Sintral se guardan cuando al salir del programa.
Casilla de verificación Guarda la orientación y el estilo de la ventana. | La disposición de las ventanas al salir del programa se guarda como estándar. Esto provoca que se sobrescriba la disposición de las ventanas memorizada en el menú Ventanas.
Casilla de verificación Consulta durante la salida | Si la casilla de verificación está activada, al salir del programa se recibirá una consulta adicional para guardar cambios.
Apartado Fuente
Botones de opción Pequeño Mediano Grande | El tamaño de letra en la ventana de visión de conjunto será modificada debidamente.
Apartado Consumo de hilo y tiempo de tisaje
Botones de opción No guardar, Guardar en el directorio Sintral y Guardar en un direct. predeterminado: | Seleccionar el comportamiento y el destino de almacenamiento de los datos sobre el consumo de hilo y el tiempo de tisaje.
Botón ... | Abrir el diálogo de selección del directorio de destino para los datos sobre el consumo de hilo y el tiempo de tisaje.
Campo de visualización Nombre de archivo | Mostrar el nombre de archivo de los datos del Control Sintral.
Botón de opción Formato de texto sin contador | Sólo el consumo de hilo y el tiempo de tisaje se guardan en un archivo txt.
Botón de opción Formato XML (con contador) | Excepto consumo de hilo y tiempo de tisaje los contadores utilizados y conmutadores de ciclo se guardan en el archivo CMSxxx.<nombre de muestra>.xml.
Apartado Otros
Casilla de verificación Suprimir advertencias | Si la casilla de verificación está activada no se mostrarán advertencias en el Control Sintral.
Casilla de verificación Seleccionar contador en las ventanas "Visualizar contadores" al aceptar guardar | Si la casilla de verificación está activada, los ajustes serán guardados automáticamente al confirmar con la tecla OK.
Casilla de verificación Ventana siempre encima | Si la casilla de verificación está activada, la ventana de Control Sintral siempre queda en primer plano.
Casilla de verificación Comprobar la secuencia con factor de repetición | Si la casilla de verificación está activada, se toma en cuenta el factor de repetición al controlar una secuencia.

Advertencia

Cierre el diálogo con el botón Aceptar si desea aplicar los ajustes o con el botón Cancelar si no desea aplicarlos.


Anchura de salida PA-WKT

 Ayuda de M1 Configuración del programa Diálogo (Control Sintral) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Anchura de salida PA-WKT

En este diálogo se pueden ajustar las áreas de columna que se vayan a visualizar en las ventanas de datos.
Al diálogo se accede por medio de la función del mismo nombre del menú Ajustes.
Contiene los siguientes apartados:

Apartado | Anchura de salida para ventanas
PA y PAI | Estructura de patrones
PM y WKT | Patrón en máquina y WKT
JA1 - JA8 | Salida Jacquard

Cada apartado dispone de campos de entrada para la primera y la última columna. Se muestra el área de entrada posible.
Cierre el diálogo con el botón Aceptar si desea aplicar los ajustes o con el botón Cancelar si no desea aplicarlos.

Advertencia

Si cierra el diálogo con el botón Aceptar, y hay una muestra o un programa Sintral abiertos, los ajustes se guardarán en un archivo (extensión sci), pudiéndose utilizar también posteriormente para esta muestra o programa Sintral.

Consejo

Ejecute de nuevo el Control Sintral después de cada modificación.


Ajustar contador

 Ayuda de M1 Anchura de salida PA-WKT Diálogo (Control Sintral) Ajustar ciclos, contador de piezas, márgenes del tejido Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ajustar contador

En este diálogo se pueden determinar los contadores cuyos valores vayan a ser objeto de seguimiento en el diálogo Resultado del contador.
Puede abrir este diálogo mediante la función Ajustar contador (Nº) del menú Contador.
Contiene los siguientes apartados:

Element | Significado
Campo de visualización | Los contadores se ordenan en una tabla en función de su tamaño.
Columna Nº | Número del contador
Columna Valor predeterminado | Campo de entrada para el valor que se debe utilizar al iniciar el control Sintral. Advertencia: Sólo es posible para contadores que estén incluidos en el grupo contador de escritura.
Columna Activado | Los contadores cuyas casillas de verificación están activadas aparecen en el diálogo Resultado del contador. Advertencia: Las casillas de verificación con un fondo azul no se pueden seleccionar. Estos contadores siempre aparecen en el diálogo.
Contadores de escritura | Para los contadores de este grupo se puede definir un valor predeterminado.
Contadores de lectura | Para los contadores de este grupo no se puede definir ningún valor predeterminado.
Apartado Visualización
Sólo contadores utilizados | Botón de opción para filtrar la visualización. Aparecerán los contadores utilizados en el programa Sintral. Advertencia: Los contadores con fondo azul en la columna Activado se muestran de forma continua.
Todos los contadores | Botón de opción para filtrar la visualización. Se visualizan todos los contadores.
Botón Aceptar | El diálogo se cerrará y se aplicarán las modificaciones.

Advertencia

Si cierra el diálogo con el botón Aceptar, y hay una muestra o un programa Sintral abiertos, los ajustes se guardarán en un archivo (extensión sci), pudiéndose utilizar también posteriormente para esta muestra o programa Sintral.

Consejo

Ejecute de nuevo el Control Sintral después de cada modificación.

Más información

  • Resultado del contador


Ajustar ciclos, contador de piezas, márgenes del tejido

 Ayuda de M1 Diálogo (Control Sintral) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ajustar ciclos, contador de piezas, márgenes del tejido

En este diálogo puede definir conmutadores de ciclos (RS), contadores de piezas (ST) y contadores para los márgenes del tejido. Sus valores servirán de referencia en el diálogo Resultado del contador.
Puede abrir este diálogo mediante la función Ajustar contador (RS) del menú Contador.
Contiene los siguientes apartados:

Element | Significado
Campo de visualización | Los conmutadores de ciclos y los contadores se ordenan en una tabla según su tamaño.
Columna Nº | Número del conmutador de ciclos o nombre del contador.
Columna Valor predeterminado | Campo de entrada para el valor que se debe utilizar al iniciar el control Sintral.
Columna activado | Los conmutadores de ciclo y los contadores que tienen las casillas de verificación activadas aparecen en el diálogo Resultado del contador. Advertencia: Las casillas de verificación con fondo azul del grupo Márgenes del tejido no se pueden seleccionar. Estos contadores siempre aparecen en el diálogo.
Ciclos y contadores de piezas | En este grupo se incluyen los conmutadores de ciclos y contadores de piezas.
Márgenes del tejido | En este grupo se incluyen los contadores necesarios para el tisaje de modelos. Advertencia: Los contadores que aparecen aquí son idénticos a los contadores nº 41 a 44 del diálogo Ajustar contador.
Apartado Visualización
Sólo contadores utilizados | Botón de opción para filtrar la visualización. Aparecerán los conmutadores de ciclos utilizados en el programa Sintral. Advertencia: Los contadores con fondo azul en la columna Activado se muestran de forma continua.
Todos los contadores | Botón de opción para la visualización no filtrada. Aparecerán todos los conmutadores de ciclos, contadores de piezas y de márgenes del tejido.
Botón Aceptar | El diálogo se cerrará y se aplicarán las modificaciones.

Advertencia

Si cierra el diálogo con el botón Aceptar, y hay una muestra o un programa Sintral abiertos, los ajustes se guardarán en un archivo (extensión sci), pudiéndose utilizar también posteriormente para esta muestra o programa Sintral.

Consejo

Ejecute de nuevo el Control Sintral después de cada modificación.


Definir material

 Ayuda de M1 Ajustar ciclos, contador de piezas, márgenes del tejido Diálogo (Control Sintral) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Definir material

En este diálogo puede indicar el grueso del hilo para cada uno de los guíahilos determinados por el control Sintral. El grosor se necesita para la función Calcular consumo de hilo.
Si ya existe un grosor de hilo para el guíahilos en el diálogo Definir estándar, éste se aplicará automáticamente en el diálogo.
El diálogo se llama con la función Definir propiedades de material en el menú Consumo y se vuelve a cerrar con el botón Aceptar.

Advertencia

Este diálogo no se podrá abrir si no se ha ejecutado el Control Sintral.

El diálogo contiene las siguientes columnas comenzando por la izquierda:

Columna | Significado
1 | Muestra los guíahilos detectados por el Control Sintral.
2 a 7 | Campo de entrada para el grosor del hilo en distintas unidades. Ejemplo para dos hilos de grosor Nm 44/2: En el campo Nm, escriba 2/44/2.

Advertencia

Si cierra el diálogo con el botón Aceptar, los ajustes se guardarán en un archivo (extensión sci), pudiéndose utilizar también posteriormente para esta muestra o programa Sintral.

Consejo

Los campos de entrada se seleccionan haciendo clic con el ratón o desplazándose mediante las teclas de flechas. Un marco negro indica que el campo de entrada está seleccionado.
Para modificar un valor existente en un campo de entrada seleccionada, se deberá hacer clic con el ratón directamente sobre el valor. En el punto de clic aparecerá un cursor de entrada.
Si en el campo de entrada no aparece ningún cursor de entrada, se podrá borrar el valor existente o sobrescribir con un nuevo valor.
Después de la introducción no estará disponible el resto de las unidades de medida de esa línea. Las unidades sólo volverán a estar disponibles cuando se haya borrado el valor existente.


Definir estándar

 Ayuda de M1 Diálogo (Control Sintral) Acerca de Control Sintral Se necesitan Stoll Customer Support, nombre del cliente y PIN

Definir estándar

En este diálogo se puede preseleccionar el grueso del hilo para cada guíahilos. Estos se aplican automáticamente en el diálogo Definir material.
El diálogo se llama con la función Definir estándar en el menú Consumo y se vuelve a cerrar con el botón Aceptar.
El diálogo contiene las siguientes columnas comenzando por la izquierda:

Columna | Significado
1 | Visualización del guíahilos
2 a 7 | Campo de entrada para el grosor del hilo en distintas unidades. Ejemplo para dos hilos de grosor Nm 44/2: En el campo Nm, escriba 2/44/2.

Advertencia

Los campos de entrada se seleccionan haciendo clic con el ratón o desplazándose mediante las teclas de flechas. Un marco negro indica que el campo de entrada está seleccionado.
Para modificar un valor existente en un campo de entrada seleccionada, se deberá hacer clic con el ratón directamente sobre el valor. En el punto de clic aparecerá un cursor de entrada.
Si en el campo de entrada no aparece ningún cursor de entrada, se podrá borrar directamente el valor existente o sobrescribir con un nuevo valor.
Después de la introducción no estará disponible el resto de las unidades de medida de esa línea. Las unidades sólo volverán a estar disponibles cuando se haya borrado el valor existente.


Acerca de Control Sintral

 Ayuda de M1 Diálogo (Control Sintral) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Acerca de Control Sintral

En este diálogo se ofrece información sobre el número de la versión de Control Sintral.
El diálogo se abre a través de la función Versión del menú ? y se cierra con el botón OK.


Simulación...

 Ayuda de M1 Acerca de Control Sintral Diálogo (Control Sintral) Visión de conjunto Se necesitan Stoll Customer Support, nombre del cliente y PIN

Simulación...

En este diálogo se muestra el progreso de pruebas del Control Sintral.
El Control Sintral es iniciado con el botón [image] y el diálogo Simulación es visualizado automáticamente.


Visión de conjunto

 Ayuda de M1 Diálogo (Control Sintral) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Visión de conjunto

En este diálogo se ofrece una vista general con los datos más importantes. El diálogo se muestra y oculta mediante el icono [image] de la barra de herramientas.

Advertencia

Los datos de cada sistema de tisaje se escriben en una línea distinta. Si selecciona una de las líneas con el botón izquierdo del ratón, también aparecerá seleccionada en el resto de diálogos.

Las columnas que empiezan por la izquierda muestran la siguiente información:

Columna | Significado
# | Número de línea Advertencia: En la muestra, esta indicación corresponde al número de pasada técnica.
<=> | Número de la carrera
SIN | Número de línea Sintral
<> | Dirección de la carrera
S | Indicación del tejido del sistema
NP | Longitud de mallas (valor NP o índice NP)
NPS | Longitud de mallas (segundo cerraje) (valor NPS o índice NPS) (CMS 730 S)
PNP | Reprensar (valor PNP o índice PNP) (CMS 730 S)
Y | Indicación del guíahilos Advertencia: Visualización adicional de K, cuando el guiahilos es colocado detrás de la pinza.
ES | Prensamallas ON u OFF (CMS 730 S)
VP | Indicación del variador
SX | Indicación del sistema
RS | Ciclo de pasadas
JAC | Número de línea Jacquard


WKT

 Ayuda de M1 Visión de conjunto Diálogo (Control Sintral) PA Front / PA Rear / PAI / PM Front / PM Rear Se necesitan Stoll Customer Support, nombre del cliente y PIN

WKT

En este diálogo se muestra la simulación del Control Sintral. El diálogo se muestra y oculta mediante el icono [image] de la barra de herramientas.

Advertencia

Los datos de cada sistema de tisaje se escriben en una línea distinta. Si selecciona una de las líneas con el botón izquierdo del ratón, también aparecerá seleccionada en el resto de diálogos de datos.

Las columnas que empiezan por la izquierda muestran la siguiente información:

Columna | Significado
1 | Número de línea Advertencia: En la muestra, esta indicación corresponde al número de pasada técnica.
2 | Dirección de la carrera
3 | Simulación, representada mediante iconos Jacquard

En el margen inferior del diálogo aparece el número de la columna en la que se encuentra ubicado el puntero en ese momento.

Consejo

Con el botón derecho del ratón puede marcar un sector en la tercera columna del diálogo. El tamaño del sector es visualizado en el borde inferior del diálogo.

Advertencia

En el diálogo Ancho de salida PA-WKT se puede ajustar el área de columna que se vaya a visualizar.


PA Front / PA Rear / PAI / PM Front / PM Rear

 Ayuda de M1 Diálogo (Control Sintral) Resultado del contador Se necesitan Stoll Customer Support, nombre del cliente y PIN

PA Front / PA Rear / PAI / PM Front / PM Rear

En estos diálogos se muestra la estructura de patrones.
Los diálogos se abren y se cierran con los siguientes iconos de la barra de herramientas:

Diálogo | Contenido
PA delante | Estructura de patrones delante
PA detrás | Estructura de patrones detrás
PAI | Estructura de patrones para Intarsia
PM delante | Patrón en máquina delante
PM detrás | Patrón en máquina detrás

Advertencia

Los datos de cada sistema de tisaje se escriben en una línea distinta. Si selecciona una de las líneas con el botón izquierdo del ratón, también aparecerá seleccionada en el resto de diálogos de datos.
En la columna de la izquierda aparece el número de la línea. En la muestra, esta indicación corresponde al número de pasada técnica.

En el margen inferior del diálogo aparece el número de la columna en la que se encuentra ubicado el puntero en ese momento.

Consejo

Con el botón derecho del ratón puede marcar un sector en la segunda columna del diálogo. El tamaño del sector es visualizado en el borde inferior del diálogo.

Advertencia

En el diálogo Ancho de salida PA-WKT se puede ajustar el área de columna que se vaya a visualizar.


Resultado del contador

 Ayuda de M1 PA Front / PA Rear / PAI / PM Front / PM Rear Diálogo (Control Sintral) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Resultado del contador

En este diálogo aparecen los contadores Sintral y conmutadores de ciclos utilizados con el estado actual del contador de cada sistema de tisaje. El diálogo se muestra y oculta mediante el icono [image] de la barra de herramientas.

Consejo

Con el botón izquierdo del ratón puede ampliar o reducir este diálogo

Advertencia

Los datos de cada sistema de tisaje se escriben en una línea distinta. Si selecciona una de las líneas con el botón izquierdo del ratón, también aparecerá seleccionada en el resto de diálogos de datos.

Siempre aparecen las siguientes columnas comenzando por la izquierda:

Columna | Significado
Pasada | Número de línea Advertencia: En la muestra, esta indicación corresponde al número de pasada técnica. Es posible seleccionar una línea haciendo clic en el número con el botón izquierdo del ratón.
Al tejer de a una pieza:
#L | Contador para el orillo izquierdo del tisaje de modelos
#R | Contador para el orillo derecho del tisaje de modelos
#LM | Contador para borde izquierdo en el centro para tisaje con forma
#RM | Contador para borde derecho en el centro para tisaje con forma
Al tejer de a dos piezas:
#L1 | Contador para el orillo izquierdo del tisaje de modelos
#R1 | Contador para el orillo derecho del tisaje de modelos
#LM1 | Contador para borde izquierdo en el centro para tisaje con forma
#RM1 | Contador para borde derecho en el centro para tisaje con forma
#L2 | Contador para el orillo izquierdo del tisaje de modelos
#R2 | Contador para el orillo derecho del tisaje de modelos
#LM2 | Contador para borde izquierdo en el centro para tisaje con forma
#RM2 | Contador para borde derecho en el centro para tisaje con forma
#135 | Velocidad del carro MSEC en cm/s
#141 | 1. parte (SEN1) del borde izquierdo del tejido
#142 | 1. parte (SEN1) del borde derecho del tejido

Advertencia

También aparecerá el resto de contadores y conmutadores de ciclos utilizados en el programa de tisaje. Se pueden mostrar y ocultar con las funciones del menú Contador.


Guíahilos

 Ayuda de M1 Resultado del contador Diálogo (Control Sintral) Posiciones del guíahilos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guíahilos

En este diálogo se muestran los recorridos del guíahilos. El diálogo se muestra y oculta mediante el icono [image] de la barra de herramientas.

Advertencia

Los datos de cada sistema de tisaje se escriben en una línea distinta. Si selecciona una de las líneas con el botón izquierdo del ratón, también aparecerá seleccionada en el resto de diálogos de datos.

El diálogo contiene dos columnas comenzando por la izquierda:

Columna | Significado
Número | Número de línea Advertencia: En la muestra, esta indicación corresponde al número de pasada técnica.
Recorrido | Representación del recorrido del guía hilos con el siguiente significado:
<< | Dirección de la carrera
5A=A | Número del guíahilos e icono Sintral correspondiente
(x...y) | Recorrido de la aguja x a la aguja y
I, I<, I> | Guíahilos de intarsia no bascula, bascula hacia la izquierda, bascula hacia la derecha
Kx-y | Valor de corrección izquierda - derecha Advertencia: Visualización adicional de K antes del valor de corrección, cuando el guíahilos es situado inmediatamente detrás de la pinza en una pasada de tisaje.
F1 * | El guíahilos sigue en el campo F1 al icono *.


Posiciones del guíahilos

 Ayuda de M1 Diálogo (Control Sintral) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Posiciones del guíahilos

En este diálogo se muestran los guíahilos en los carriles y sus recorridos de entrada por cada pasada de tisaje. El diálogo se muestra y oculta mediante el icono [image] de la barra de herramientas. El número de pasadas aparece en la parte inferior izquierda del diálogo. Los botones situados en la parte inferior derecha del diálogo permiten pasar a las pasadas siguientes de una en una.

Advertencia

En otro diálogo, puede seleccionar una línea para visualizar sus posiciones del guíahilos.

El diálogo contiene las siguientes columnas comenzando por la izquierda:

Columna | Significado
1 | Número del carril de la posición izquierda
3 | Representación del recorrido
5 | Número del carril de la posición derecha

Para el recorrido se utilizan los siguientes signos:

Carácter | Significado
= | Recorrido del guíahilos desde el punto de parada hasta el comienzo o el final del tejido.
> | Sector de tisaje del guíahilos, dirección del carro hacia la derecha
< | Sector de tisaje del guíahilos, dirección del carro hacia la izquierda
N | Punto de parada del guíahilos
/ | Punto de parada del guíahilos de Intarsia, basculado hacia la izquierda
\ | Punto de parada del guíahilos de Intarsia, basculado hacia la derecha

Consejo

Con el botón derecho del ratón puede marcar un sector en la tercera columna del diálogo.

En la parte inferior del diálogo se encuentran los siguientes elementos, comenzando por la izquierda:

  • Visualización del número de pasadas
  • Visualización de la dirección del carro
  • Visualización del número de columnas en la posición actual del cursor
  • Visualización del tamaño del sector marcado
  • Botón [image] para cambiar a la pasada situada por debajo
  • Botón [image] para cambiar a la pasada situada por encima


Vista gráfica

 Ayuda de M1 Posiciones del guíahilos Diálogo (Control Sintral) Salida de Jacquard 1 - 8 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vista gráfica

En este diálogo se muestra la representación de colores de la selección de agujas.
El diálogo se muestra y se oculta mediante el icono [image] de la barra de herramientas.
Una selección en la vista gráfica no es sincronizada con las otras vistas en la M1.

Los botones en el diálogo:

Botón | Función
Aceptar | Cierra el diálogo.
Opciones... | Abrir diálogo Tipo de representación, donde se pueden realizar diversos ajustes.
 | Ampliar el zoom de la vista gráfica.
 | Reducir el zoom de la vista gráfica.

Más información

  • Tipo de representación (diálogo)


Salida de Jacquard 1 - 8

 Ayuda de M1 Diálogo (Control Sintral) Tipo de representación Se necesitan Stoll Customer Support, nombre del cliente y PIN

Salida de Jacquard 1 - 8

En estos diálogos se visualizarán los Jacquard definidos en el programa Sintral. Los diálogos Salida de Jacquard 1 a Salida de Jacquard 8 se muestran y ocultan mediante el icono correspondiente, por ejemplo [image] , de la barra de herramientas. Como el máximo posible son ocho Jacquard, hay ocho diálogos disponibles en total.
Si el Jacquard se ha definido en Sintral, el icono correspondiente estará disponible.
En el diálogo se muestra cada una de las líneas Jacquard, tal y como se encuentran en la máquina de tisaje. Por ello también se puede visualizar una línea varias veces de forma consecutiva hasta que quede procesada.

Advertencia

Si selecciona una de las líneas con el botón izquierdo del ratón, también aparecerá seleccionada en el resto de diálogos de datos.
En la columna de la izquierda aparece el número de la línea. En la muestra, esta indicación corresponde al número de pasada técnica. En la columna de la derecha aparece el número de la línea Jacquard utilizada en Sintral.

En el margen inferior del diálogo aparece el número de la columna en la que se encuentra ubicado el puntero en ese momento.

Consejo

Con el botón derecho del ratón puede marcar un sector en la tercera columna del diálogo. El tamaño del sector es visualizado en el borde inferior del diálogo.

Advertencia

En el diálogo Ancho de salida PA-WKT se puede ajustar el área de columna que se vaya a visualizar.


Tipo de representación

 Ayuda de M1 Salida de Jacquard 1 - 8 Diálogo (Control Sintral) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tipo de representación

En este diálogo se ajusta el tipo de representación de la vista gráfica.
El diálogo se abre mediante el botón Opciones... del diálogo Vista gráfica.
El diálogo ofrece las siguientes posibilidades de ajuste:

Element | Significado
Apartado Fontura
Atrás | Si la casilla de verificación está activada, la selección de agujas se mostrará en la fontura posterior.
Delante | Si la casilla de verificación está activada, la selección de agujas se mostrará en la fontura anterior.
Apartado Procesamiento
Conjunto | Sectores sin tejer son ocultados.
Separado | Sectores sin tejer son visualizados.
Apartado Representación en colores
Selección WKT | La selección aparecerá en color en el diálogo WKT.
Tipos de hilo | Los distintos tipos de hilo se representarán en color.
Colores del guíahilos | Los distintos guíahilos se representarán en color.

Advertencia

Cierre el diálogo con el botón Aceptar para aplicar el ajuste en el diálogo Vista gráfica o con el botón Cancelar para no aplicarlo.

Más información

  • WKT


Asistente técnico

 Ayuda de M1 Editor de configuración Se necesitan Stoll Customer Support, nombre del cliente y PIN

Asistente técnico

Mediante el asistente técnico se puede controlar el procesamiento técnico de una muestra y se puede visualizar el proceso en forma de reglas técnicas. Los problemas que surjan durante el procesamiento técnico se visualizarán y se ofrecerán soluciones para su selección.

La ventana está dividida en:

  • Barra de títulos: Visualización del Nombre de la muestra, de la Máquina y de la Galga de la máquina.
    También se visualiza ***Secuencia de prueba*** o ***2 piezas*** si se ha abierto el diálogo para una muestra ya procesada técnicamente o se ha utilizado la función Procesamiento técnico de 2 piezas
  • Campo de visualización superior: Indicación del punto de Carga, Almacenamiento y Detención, de la Regla y del Estado o del Problema surgido junto con el Número y la Descripción correspondientes.
  • Campo central: Visualización como botones de opción de las soluciones existentes para el problema surgido o representación de la tabla de soluciones. Durante el procesamiento técnico este campo estará vacío.
  • Campo inferior: Botones de opción para la ejecución de soluciones para los problemas que surjan durante el procesamiento técnico y acceso a la tabla de soluciones.
  • Campo de control: Botones para la secuencia del procesamiento técnico.

Mediante los botones de opción para la ejecución de soluciones se determina cómo se deben tratar los problemas que surjan durante el procesamiento técnico. Los botones de opción también se pueden ajustar durante el procesamiento técnico.

Element | Significado
Botón de opción Ejecución de la solución siempre sin petición de confirmación | Los problemas surgidos no provocarán la detención del procesamiento técnico. Se utilizará la solución indicada en la Tabla de soluciones. Utilice este botón de opción para el procesamiento técnico automático.
Botón de opción Ejecución de la solución según el ajuste predeterminado | Los problemas que surjan, que no dispongan del estado No pedir jamás confirmación en la Tabla de soluciones detendrán el procesamiento técnico y se visualizarán con las soluciones existentes. Advertencia: Utilice este botón de opción para el procesamiento técnico con parada por problema.
Botón de opción Ejecución de la solución siempre con interrupción y petición de confirmación | Todos los problemas que surjan detendrán el procesamiento técnico y se visualizarán con las soluciones existentes. Advertencia: Utilice este botón de opción para el procesamiento técnico con parada por problema.

Mediante los botones se abre la tabla de soluciones y se controla el desarrollo del procesamiento técnico.

Botón | Función
Tabla de soluciones | Abrir la tabla de soluciones, donde se incluyen todos los problemas y sus soluciones.
Inicio | Iniciar el procesamiento técnico con la primera regla técnica. Este botón sólo se puede seleccionar si se abre el Asistente técnico a través de la función Procesamiento técnico paso a paso.
Siguiente | Continuar el procesamiento técnico después de una parada por problema o de pulsar el botón Parada. El botón tendrá en cuenta el botón de opción activo para la ejecución de la solución. El botón no se podrá seleccionar si la tabla de soluciones está abierta.
Siguiente | Iniciar el procesamiento técnico para la siguiente regla técnica. El botón no tendrá en cuenta el botón de opción activo para la ejecución de la solución. El botón no se podrá seleccionar si la tabla de soluciones está abierta. Utilizar este botón para el procesamiento técnico paso a paso.
Parada | Detener el procesamiento técnico después de la regla técnica actual.
Seguridad intermedia | Guardar la muestra en memoria intermedia incluyendo las modificaciones realizadas durante el procesamiento técnico. Advertencia: La muestra debe estar almacenada antes del procesamiento técnico.
Salir | Cancelar el procesamiento técnico y cerrar el programa Asistente técnico.

Objetivo

I. Abrir el asistente técnico para la muestra activa:

Ejecutar la función Procesamiento técnico paso a paso del menú Técnica de tisaje.
- o bien -
Ejecutar la función Procesamiento técnico de 2 piezas del menú Técnica de tisaje.
Resultado

El asistente técnico se abre activando el botón de opción Ejecución de la solución según el ajuste predeterminado.

Objetivo

II. Abrir el asistente técnico para la muestra activa e iniciar inmediatamente el procesamiento técnico:

Ejecutar la función Procesamiento técnico automático del menú Técnica de tisaje.
Resultado

El Asistente técnico se abrirá y el procesamiento técnico se iniciará automáticamente.

Temas

  • Ajuste de longitud de mallas
  • Condiciones y acciones
  • Información del asistente técnico: <Nombre de la muestra>
  • Asistente técnico (mensaje de finalización)
  • Tabla de soluciones


Ajuste de longitud de mallas

 Ayuda de M1 Condiciones y acciones Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ajuste de longitud de mallas

Si en la muestra aparecen diferentes longitudes de malla juntas, y el ajuste Distintas longitudes de malla por pasada técnica de la Configuración (ficha Otros ajustes) no está activado, el Procesamiento técnico ajustará los valores por medio de la regla técnica Ajuste de longitud de mallas para cada pasada técnica.
Existen distintas reglas para el ajuste de valores. Éstas se visualizarán en el diálogo con el resultado correspondiente.

Advertencia

El diálogo sólo se visualizará durante el procesamiento técnico si en el programa Asistente técnico no se ha activado el botón de opción Ejecución de la solución siempre sin petición de confirmación.

El diálogo se compone de los siguientes elementos:

Element | Significado
Apartado Regla
Casilla de verificación Por regla | Lista con las reglas disponibles y sus nombres. Se puede ocultar o visualizar cada regla para el ajuste de valores. El orden consecutivo de la visualización determinará la prioridad de la regla. Disminuirá de arriba a abajo. Si para una pasada técnicas son aplicables varias reglas se utilizará la regla con la prioridad superior. : Podrá modificar la prioridad arrastrando la regla a otra posición por medio de Arrastrar y Soltar.
Apartado Descripción | Se visualizará el contenido de la regla seleccionada y su sector de influencia (posiciones). Advertencia: Para seleccionar, hacer clic con el botón izquierdo del ratón en el nombre de la regla.
Apartado Campo de posición | Tabla (a la derecha del diálogo) para la representación del ajuste de valores con las columnas:
Posición | Casilla de verificación para cada pasada técnica, dividida en delante (F) y atrás (R), con la cual se determinará el sector de influencia de la regla.
Regla | Nombre de la regla que se aplicará para esta pasada de tisaje. : Si no hay reglas disponibles, no aparecerá ninguna.
LM | La longitud de mallas que averigüe la regla se visualizará con su color. : Si no se averigua ningún valor (porque la regla que se debe aplicar está desactivada para esta posición) o si el resultado de la regla es un valor indeterminado se emitirá ???.
Frecuencia | Las longitudes de las mallas que existan en la pasada técnica se visualizarán con su color. La anchura de la barra de colores representará la frecuencia del porcentaje.
Casilla de verificación Actualizar siempre | Si la casilla de verificación está activada, la visualización del campo de posición (columnas Regla y ML) se actualizará inmediatamente.
Botón Actualizar | La visualización del campo de posición (Columnas Regla y LM) se actualizará. : Sólo se podrá utilizar el botón si se ha desactivado la casilla de verificación Actualizar siempre.
Botón Nueva regla | Abre el diálogo Condiciones y acciones para una nueva regla.
Botón Cambiar regla | Abre el diálogo Condiciones y acciones para la regla seleccionada.
Botón Borrar regla | Borra la regla seleccionada en el campo de visualización.
Botón Guardar | Guarda todas las reglas del campo de visualización en un archivo. Para ello se abrirá el diálogo Guardar archivo como.
Botón Cargar | Carga todas las reglas de un archivo en el campo de visualización. Las reglas se agregarán a las existentes. Aparecerá el diálogo Abrir.
Botón Aceptar | El diálogo se cierra. El ajuste se realizará en la muestra.
Botón No realizar ningún ajuste | El diálogo se cierra. No se realizará ningún ajuste en la muestra.

Más información

  • Reglas

  • Crear nuevas reglas


Reglas

 Ayuda de M1 Ajuste de longitud de mallas Crear nuevas reglas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Reglas

Una regla se compone de las tres partes:

  • Condición
  • Acción
  • Sector

El sector de una regla son todas las posiciones activadas. El sector más pequeño (una posición) es la fontura de una pasada técnica (dividida en delante y atrás)
El diálogo se abrirá con tres reglas con un sector que abarcará de la muestra completa
Estándar 001: Condición: Índices no válidos, acción: No cambiar nada.
Estándar 002: Condición: Un índice de longitud de mallas, acción: Utilice la longitud de mallas más frecuente.
Estándar 003: Condición: Diferentes índices de longitud de mallas, acción: Utilice la longitud de mallas más frecuente.
La regla comprobará la existencia de la condición en su sector y a continuación realizará la acción.
Si la condición de varias reglas se encuentra en la posición se utilizará la regla de prioridad más alta.
La prioridad resulta del orden consecutivo en el campo de reglas y es más alta en el extremo superior.
En el campo de posición se visualizará la regla correspondiente en la columna Regla y en la columna LM su acción.

Advertencia

Podrá modificar la prioridad arrastrando la regla a otra posición por medio de Arrastrar y Soltar.

Objetivo

I. Modificar el sector de influencia de una regla:

  1. Hacer clic con el botón izquierdo del ratón en una regla en el campo de visualización Regla.
    -> Se seleccionará la regla. En el apartado Descripción se visualizarán las tres partes de la regla. El sector se simbolizará en la tabla de la ventana derecha por medio de ganchitos rojos.
  2. Hacer clic con el botón izquierdo del ratón en los ganchitos rojos correspondientes de la columna Posición de la tabla de la ventana derecha.
    -> Desaparecerá el ganchito rojo. La posición se borrará del sector de la regla. En el apartado Descripción se actualizará el sector.
Advertencia

Por medio de otro clic podrá activar de nuevo la posición.

Consejo

Por medio de las teclas Ctrl y Mayús se pueden seleccionar varias pasadas en la tabla según las convenciones de Windows. Por medio de la tecla espaciadora o de el botón izquierdo del ratón se podrán activar o desactivar las posiciones por bloques.
Si desea desactivar completamente una regla deberá utilizar la casilla de verificación en la ventana izquierda situada a la izquierda junto al nombre de la regla.

Objetivo

II. Modificar la condición / acción de una regla o crear una nueva regla:

Más información

  • Crear nuevas reglas


Crear nuevas reglas

 Ayuda de M1 Ajuste de longitud de mallas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear nuevas reglas

Podrá utilizar reglas propias para el ajuste de valores creando nuevas reglas o modificando reglas ya existentes.

Objetivo

I. Crear una nueva regla:

  1. Hacer clic en el botón Nueva regla.
    -> se abrirá el diálogo Condiciones y acciones.
  2. Seleccionar una de las funciones disponibles en el cuadro de la lista Seleccionar condición y en el cuadro de lista Seleccionar acción.
  3. En el campo de entrada Nombre se deberá conservar el nombre Regla x que se ofrece.
    - o bien -
    Asignar un nombre nuevo.
    Advertencia

    x: Numeración consecutiva de todas las reglas existentes.

  4. Hacer clic en el botón Aceptar.
Resultado

El diálogo se cierra. Aparecerá una ventana preguntando por el sector de la regla. La nueva regla se agregará a las reglas existentes. El sector de la regla son todas las posiciones de la muestra o ninguna posición.

También se puede crear una regla nueva copiando una regla existente y modificando la copia.

Objetivo

II. Copiar una regla existente (Arrastrar y soltar):

Hacer clic en la regla con el botón izquierdo del ratón manteniendo presionada al mismo tiempo la tecla Ctrl, arrastrar hacia otra posición y soltar el botón izquierdo.
Resultado

Se creará una copia.

Objetivo

III. Modificar una regla existente:

Requisito

La regla está seleccionada.

  1. Hacer clic en el botón Cambiar regla.
    -> se abrirá el diálogo Condiciones y acciones. Se visualizarán el nombre, la condición y la acción de la regla.
  2. Seleccionar una de las funciones disponibles en el cuadro de la lista Seleccionar condición y en el cuadro de lista Seleccionar acción.
  3. Ajustar el nombre en el cuadro de entrada Nombre.
  4. Hacer clic en el botón Aceptar.
Resultado

El diálogo se cierra. Las modificaciones se visualizarán en el campo de visualización.

Advertencia

También se puede modificar el nombre de una regla en el campo de visualización haciendo clic con el botón izquierdo del ratón en una regla seleccionada.

Cada nuevo acceso al diálogo por medio del procesamiento contiene sólo las reglas estándar Estándar 001 a Estándar 003. Algunas reglas deben guardarse y cargarse en cada acceso al diálogo.

Objetivo

IV. Guardar reglas:

Hacer clic en el botón Guardar.
Resultado

En el diálogo Guardar archivo como deberá asignar un nombre de archivo, ajustar el directorio y hacer clic en el botón Guardar. Todas las reglas que contenga el campo de visualización se guardarán en el archivo.

Objetivo

V. Cargar reglas:

Hacer clic en el botón Cargar.
Resultado

En el diálogo Abrir deberá seleccionar el archivo y hacer clic en el botón Abrir. Todas las reglas que existan en el archivo se agregarán en el campo de visualización a las reglas existentes.

Objetivo

VI. Borrar una regla:

Requisito

La regla está seleccionada.

Hacer clic en el botón Borrar regla.
Resultado

La regla se borrará del campo de visualización.


Condiciones y acciones

 Ayuda de M1 Ajuste de longitud de mallas Información del asistente técnico:&nbsp;&lt;Nombre de la muestra&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Condiciones y acciones

El diálogo es el editor para las reglas del ajuste de la longitud de mallas. Se abrirá desde el diálogo Ajuste de longitud de mallas por medio de los botones Nueva regla y Cambiar regla.
El diálogo se compone de:

Element | Significado
Cuadro de lista Seleccionar condiciones | Contiene la condiciones para la selección
Apartado Condición | Si es necesaria otra condición u otra selección o entrada aparecerá aquí un cuadro de lista o campo de entrada.
Cuadro de lista Selección acción | Contiene las acciones para la selección.
Apartado Acción | Si es necesaria otra acción u otra selección o entrada aparecerá aquí un cuadro de lista o campo de entrada.
Campo de entrada Nombre | Campo de entrada para el nombre de la regla. Si se abre el diálogo por medio del botón Nueva regla se ofrecerá como nombre Regla x (X= numeración actual de todas las reglas). Si el diálogo se abre por medio del botón Cambiar regla aparecerá aquí el nombre de la regla abierta.
Botón Aceptar | El diálogo se cerrará y la regla se aplicará.
Botón Cancelar | El diálogo se cerrará sin aplicar la regla.

Más información

  • Ajuste de longitud de mallas (diálogo)


Información del asistente técnico: <Nombre de la muestra>

 Ayuda de M1 Condiciones y acciones Asistente técnico (mensaje de finalización) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Información del asistente técnico: <Nombre de la muestra>

En este diálogo se visualizará el protocolo (archivo Log) del último Procesamiento técnico para la muestra. En el archivo Log se indican las reglas técnicas aplicadas, los errores y problemas acontecidos y los métodos de solución para los mismos.
El diálogo se abre mediante la función Información del asistente técnico del menú Técnica de tisaje.
El diálogo se cierra pulsando el botón Aceptar.

Más información

  • Visualizar Información del asistente técnico


Asistente técnico (mensaje de finalización)

 Ayuda de M1 Información del asistente técnico:&nbsp;&lt;Nombre de la muestra&gt; Tabla de soluciones Se necesitan Stoll Customer Support, nombre del cliente y PIN

Asistente técnico (mensaje de finalización)

Este diálogo con el mensaje Procesamiento técnico finalizado con éxito se visualizará automáticamente cuando el procesamiento técnico haya procesado la última regla técnica.
En este diálogo se realizan los siguientes ajustes:

Element | Significado
Casilla de verificación Crear Sintral / Jacquard / Configuración | Si la casilla de verificación está activada, se crea el programa de tisaje (Sintral) para la muestra.
Botón Aceptar | Cierra el diálogo. Si la casilla de verificación Crear Sintral / Jacquard / Configuración está activada, se iniciará la función Crear Sintral / Jacquard / Configuración.

Más información

  • Crear Sintral / Jacquard / Configuración


Tabla de soluciones

 Ayuda de M1 Asistente técnico (mensaje de finalización) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tabla de soluciones

Objetivo

Representar en forma de texto los problemas que reconozca el procesamiento técnico y las soluciones existentes:

Requisito
  • Está abierto el Asistente técnico.
  • El procesamiento técnico se ha detenido.

Hacer clic en el botón Tabla de soluciones.
Resultado

La tabla de soluciones se visualizará en el campo central del programa Asistente técnico.

La tabla de soluciones se compone de las columnas:

Columna | Significado
Nº | Número del problema
Error | Descripción del problema
Soluciones | Soluciones existentes para el problema. El procesamiento técnico utilizará la solución visualizada o ésta aparecerá seleccionada en caso de parada por problema. Hacer clic con el botón izquierdo del ratón en la parte derecha de esta columna. Aparecerá el botón [image] . Si existen varias soluciones para el problema, se podrá abrir un cuadro de lista a través del botón. Seleccionar la solución que deba utilizar el procesamiento técnico.
No pedir jamás confirmación | Por medio de la casilla de verificación se puede controlar una parada por problema. Esta columna sólo se evaluará si se ha seleccionado el botón de opción Ejecución de la solución según el ajuste predeterminado.

La tabla de soluciones se deberá cerrar para poder continuar el procesamiento técnico. Para ello se dispone de los botones:

Botón | Función
Aceptar | Cierra la tabla de soluciones aplicando las modificaciones.
Cancelar | Cierra la tabla de soluciones sin aplicar las modificaciones.


Editor de configuración

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor de configuración

En el editor de configuración se visualizan los datos de configuración El programa se abrirá por medio de la función Visualizar configuración en el menú Sintral.

Advertencia

Para realizar el procesamiento de los datos se debe ejecutar la función Extraer archivos jac/sin/set en el menú Sintral. Haciendo doble clic en el archivo <Nombre de la muestra>.set en el explorador de Windows se abre el editor de configuración con los datos de configuración.

La ventana principal está dividida en las siguientes fichas:

  • NP 1..50
  • NP 51..100
  • WMF
  • YD
  • KI/K<I>
  • MSEC

Los botones en la ventana principal:

Botón | Función
STIXX | Invocar el diálogo Configuración STIXX de las ruedas de medición, para entrar datos para el ajuste del dispositivo STIXX de medición de longitud del hilo .
Aceptar | Confirmar las entradas. Se cerrará el programa Editor de configuración.
Cancelar | Cerrar el programa Editor de configuración sin aplicar las entradas.
Aplicar | Aceptar entradas. El programa permanecerá abierto para poder entrar nuevos ajustes.

Más información

  • Visualizar configuración

  • Extraer archivos jac/sin/set

  • Configuración STIXX de las ruedas de medición

Temas

  • Ficha NPS 1..50/51..100
  • Ficha PNP 1..50/51..100


Ficha NP 1..50 / 51..100

 Ayuda de M1 Editor de configuración Ficha NPS 1..50/51..100 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha NP 1..50 / 51..100

En esta ficha se representan los valores de los diferentes índices NP y del NPK o se ofrecen para ser modificados. Para NPn y NPK se visualizarán los valores estándar de la muestra. Aquí podrá completarlos a voluntad.

Campo de entrada | Significado | Valor mínimo | Valor máximo | Ancho de pasos
NPK | Introducir un valor de corrección de las levas de formación para todos los NP. | -2.0 | 2.0 | 0.1
NP 1 ... NP 100 | Introducir la posición de las levas de formación | 6.5 | 22.5 | 0.1


Ficha NPS 1..50/51..100

 Ayuda de M1 Ficha NP 1..50 / 51..100 Editor de configuración Ficha PNP 1..50/51..100 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha NPS 1..50/51..100

En estas dos fichas se visualizan los valores de los diferentes índices NPS y del NPSK o se ofrecen para ser modificados. Para NPSn y NPSK se visualizarán los valores estándar de la muestra. Aquí podrá completarlos a voluntad.

Campo de entrada | Significado | Valor mínimo | Valor máximo | Ancho de pasos
NPSK | Entrar valor de corrección de las levas de formación para todos los NPS. | -2,0 | 2,0 | 0,1
NPS 1 ... NPS 100 | Introducir la posición de las levas de formación | -6.0 | 0.0 | 0.1 / 0.1 mm


Ficha PNP 1..50/51..100

 Ayuda de M1 Ficha NPS 1..50/51..100 Editor de configuración Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha PNP 1..50/51..100

En esta dos fichas se representan los valores de los diferentes índices PNP o se ofrecen para ser modificados. Para PNPn se muestran los valores estándar de la muestra. Aquí podrá completarlos a voluntad.

Campo de entrada | Significado | Valor mínimo | Valor máximo | Ancho de pasos
PNP 1 ... PNP 100 | Entrar valor para el reprensado | 6.5 | 22.5 | 0.1


Ficha WMF

 Ayuda de M1 Ficha PNP 1..50/51..100 Editor de configuración Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha WMF

En esta ficha se representan los valores de los diferentes índices WMF o se ofrecen para ser modificados. Para WMFn se visualizarán los valores estándar de la muestra. Aquí podrá completarlos a voluntad.

Campo de entrada | Significado | Valor mínimo | Valor máximo | Ancho de pasos
Valor WM | Ajuste de potencia del estiraje del tejido | 0 | 31,5 | 0,1
Agujas FF | Número de agujas en muestras de Fully Fashion | 0 | 1343 | 1
WMI | Valor para el impulso del estiraje del tejido | 0 | 15 | 1
WM^ | Indicación del ángulo de giro al girar hacia atrás el estiraje en | 0 | 120 | 1
WMC | Sensibilidad del motor del estiraje del control de parada | 0 | 100 | 1
W+C | Control del bloqueo del estirador auxiliar | 0 | 100 | 1
WM+C | Control del bloqueo del motor del estiraje del tejido | 0 | 100 | 1
WMC | Control del peine | 0 | 100 | 1
W+ | Número de revoluciones del estirador auxiliar | 0 | 15 | 1
W+P | Presión de apriete del estirador auxiliar | 0 | 15 | 1
Comentario | Posibilidad de introducción de un texto de comentario | ningún carácter | 14 caracteres |


Ficha YD

 Ayuda de M1 Editor de configuración Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha YD

En esta tabla se visualizarán o se ofrecerán para su modificación los valores de la distancia de los diferentes guíahilos hasta el margen del tejido. Aquí podrá completarlos o modificarlos a voluntad:

Campo de entrada | Significado | Valor mínimo | Valor máximo | Ancho de pasos
YD 1-8, izquierda y derecha | Introducir la distancia del guíahilos hasta el margen del tejido en 1/16 pulgadas | 0 | 160 = 10 pulgadas = 25,4 cm | 1 = 1/16 pulgadas = 1,6 mm


Ficha KI/K<I>

 Ayuda de M1 Editor de configuración Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha KI/K<I>

En esta tabla se visualizarán o se ofrecerán para su modificación los valores de corrección para cada uno de los guíahilos del sector de patrones. Aquí podrá completarlos o modificarlos a voluntad:

Campo de entrada | Significado | Valor mínimo | Valor máximo | Ancho de pasos
Ka | Valor de corrección para el margen izquierdo del guiahilos no orientado. | 0 | 120 | 1,6 mm
-b | Valor de corrección para el margen derecho del guiahilos no orientado. | 0 | 120 | 1,6 mm
K<I>a | Valor de corrección para el margen izquierdo del guiahilos orientado. | 0 | 120 | 1,6 mm
-b | Valor de corrección para el margen derecho del guiahilos orientado. | 0 | 120 | 1,6 mm


Ficha MSEC

 Ayuda de M1 Editor de configuración Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha MSEC

En esta tabla se representan los valores para la velocidad del carro o se ofrecen para ser modificados. Aquí podrá completarlos o modificarlos a voluntad:

Campo de entrada | Significado | Valor mínimo (m/seg) | Valor máximo (m/seg) | Ancho de pasos (m/seg)
MSEC0 | Velocidad del carro en las pasadas en vacío m/seg | 0,00 | 1,40 | 0,05
MSEC 1 | Velocidad del carro en las pasadas de transferencia | 0,00 | 1,40 | 0,05
MSEC 2 - 9 | Variables para la velocidad (indirecta) del carro | 0,00 | 1,40 | 0,05
MSECK | Velocidad del carro para pequeños nudos | 0,00 | 1,20 | 0,05
Pasadas MSECK | Número de pasadas válido para MSECK | 1 | 1343 | 1
MSECI | Velocidad del carro para guíahilos de Intarsia | 0,05 | 1,00 | 0,05
MSEC | Velocidad general del carro | 0,05 | 1,20 | 0,05


Sintral-Editor (UltraEdit-32)

 Ayuda de M1 Editor de configuración Editor Sintral TC Se necesitan Stoll Customer Support, nombre del cliente y PIN

Sintral-Editor (UltraEdit-32)

UltraEdit-32 es un editor para la edición de archivos en formato de texto.
El editor se iniciar dentro de M1 con las siguientes funciones del menú Sintral.

  • Función Editor Sintral
  • Función Visualizar Sintral
  • Función Visualizar Jacquard
  • Función Visualizar Jacquard desagrupado
Advertencia

Con las tres últimas funciones se extraen los datos del programa de tisaje de la muestra activa a un archivo temporal, la cual se carga como de sólo lectura en el editor de texto. Cada uno de los archivos que se carguen por primera vez aparecerán en una ficha independiente.

El editor se inicia desde los siguientes programas:

  • Desde el programa Control Sintral con los botones [image] y [image] .
  • Desde Shapewizard con la función Visualizar archivo Log del menú Archivo.

Mediante la función Abrir del menú Archivo del editor se pueden cargar y procesar otros archivos.
El editor de texto dispone de una función automática para numerar las líneas.
En el editor de texto se puede iniciar el Control Sintral para programas de tisaje CMS y el Control de sintaxis CMT para programas de tisaje CMT 211.

Advertencia

Mediante la función Tarjeta de bolsillo Sintral del menú Ayuda puede abrir la tarjeta de bolsillo con los comandos Sintral y los comandos directos para máquinas CMS como ayuda online.

Objetivo

I. Numerar automáticamente las líneas para un programa de tisaje cambiado (<nombre>.sin):

  1. Activar la función Modo de columna conectado/desconectado en el menú Columna.
    -> Las marcas de texto ya no se refieren a pasadas completas, sino a columnas.
    2. Advertencia

    Si la función está activada, aparecerá marcada con un ganchito. Si llama de nuevo esta función la desactivará.

  2. En el programa de tisaje, seleccionar con el botón izquierdo del ratón los números de líneas que se deseen numerar de nuevo.
    -> las columnas seleccionadas se marcarán en azul.
  3. Seleccionar la función Insertar números en el menú Columna.
    -> Aparecerá el diálogo Insertar números.
  4. En el diálogo Insertar números, introducir el valor para el primer número y el ancho de pasos.
  5. Hacer clic en el botón Aceptar.
Resultado

La numeración de las líneas se realizará de acuerdo con los ajustes.

Advertencia

Por medio de la función Deshacer en el menú Edición se puede deshacer la numeración.

Objetivo

II. Ejecutar el Control Sintral para un programa de tisaje (<name>.sin):

Requisito
  • El programa de tisaje <nombre>.sin está abierto en el editor.
  • El archivo Sintral no fue llamado desde una muestra de M1.

Llamar el icono Control Sintral [image] en la barra de herramientas.
Objetivo

III. Realizar el control de sintaxis para un programa de tisaje en CMT 211 (<nombre>.prg):

Requisito
  • El programa de tisaje <nombre>.prg está abierto en el editor de módulos.
  • Si hay varios archivos abiertos, la ficha del programa de tisaje aparecerá en primer plano.

Ejecutar la función Control de sintaxis CMT del menú Sintral.
Resultado

El programa de comprobación se iniciará y el resultado aparecerá en una ventana independiente.

Advertencia

En el menú contextual de la ventana de visualización encontrará otras funciones para borrar la visualización, para copiarla en el portapapeles o para cerrar la ventana de visualización.
Deberá tenerse en cuenta que el Control de sintaxis CMT no se puede utilizar con archivos Sintral abiertos en el editor. Utilice para ello la función Control Sintral en el menú Herramientas.

Temas

  • Settings_U-Edit


Settings_U-Edit

Ajustes in el Editor Sintral (UltraEdit-32)

Objetivo

Mostrar la lista de funciones con funciones Sintral:

Hacer clic en la función Ver / Ver/Listas / Listas de funciones.
Objetivo

Navegar con la lista de funciones en el Sintral:

Hacer clic en una función en la Lista de funciones.
-> El cursor salta al comienzo de línea de esta función.
Objetivo

Desactivar el resaltado de la sintaxis para Sintral:

Hacer clic en la función Ver / Ver como (Sintaxis resaltada) / Nada resaltado.


Editor Sintral TC

 Ayuda de M1 Significado del Valor 1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Editor Sintral TC

El Editor Sintral TC es un editor independiente de M1 para editar los archivos Sintral y Jacquard.

Objetivo

Abrir los archivos Sintral del explorador de Windows en el editor Sintral TC con doble clic:

  1. abrir el menú contextual de un archivo Sintral en el explorador de Windows.
  2. Seleccionar Abrir con ....
  3. Seleccionar el programa Sinedit.exemediante Examinar en C:\Programme\Stoll\M1\Bin (o C:\Program Files\Stoll\M1\Bin
  4. Activar la casilla de verificación Utilizar siempre el programa seleccionado para abrir este tipo de archivos.

Temas

  • Barra de menús (Editor Sintral TC)
  • Barra de herramientas (Editor Sintral TC)
  • Combinaciones de Teclas (Editor Sintral TC)


Barra de menús (Editor Sintral TC)

 Ayuda de M1 Editor Sintral TC Barra de herramientas (Editor Sintral TC) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de menús (Editor Sintral TC)

La barra de menús se encuentra en el margen superior del editor Sintral. Los menús desplegables de esta barra contienen funciones del editor Sintral.

Objetivo

Desplegar menú:

Hacer clic con el botón izquierdo del ratón en un menú de la barra de menús.
Resultado

El menú se desplegará y las funciones quedarán a la vista para su selección.

El editor Sintral contiene los siguientes menús:

Función | Objetivo
Menú Archivo
Nuevo | Crear nueva muestra.
Cargar... | Abrir el diálogo Abrir. Desde aquí se puede cargar una muestra entra.
Abrir nuevamente/Sintral... | Volver a abrir un archivo Sintral.
Abrir nuevamente/Jacquard... | Volver a abrir un archivo Jacquard.
Guardar | Guardar muestra activa.
Guardar como... | Abrir el diálogo Guardar como. Desde aquí puede guardar la muestra activa con otro nombre.
Imprimir | Abrir el diálogo Prepara página. Desde aquí se puede imprimir la muestra activa.
Salir | Finalizar el trabajo con el Editor Sintral.
Menú Edición
Deshacer | Deshacer la última acción.
Rehacer | Restablecer la última acción anulada.
Cortar | Borrar un sector seleccionado en la muestra y guardarlo al mismo tiempo como parte de la muestra en el portapapeles.
Copiar | Guardar una parte de la muestra en el portapapeles.
Pegar | Insertar una parte de la muestra en la muestra.
Borrar | Borrar muestra.
Marcar/Marcar todo | Marcar toda la muestra.
Marcar/Marcar Sintral | Marcar el Sintral en la muestra.
Marcar/Marcar Jacquard | Marcar el Jacquard en la muestra.
Marcar/Marcar Sector... | Abrir el diálogo Marcar Sector. Aquí es posible marcar varias líneas.
Marcar/Marcar línea... | Marca línea seleccionada.
Renumerar... | Abrir el diálogo Renumerar. Aquí se pueden asignar nuevos números de línea a las líneas marcadas.
Ordenar | Reordenar las líneas marcadas.
Buscar | Abrir el diálogo Buscar. Desde aquí se puede buscar un término.
Continuar buscando | Buscar otras instancias de este término.
Reemplazar... | Abrir el diálogo Remplazar. Desde aquí se puede remplazar términos existentes por otros términos.
Ir a... | Abrir el diálogo Ir a. Desde aquí es posible ir a una línea seleccionada.
Menú Visualización
Aumentar | Aumentar el tamaño de letra.
Reducir | Reducir el tamaño de letra.
Mostrar todos los caracteres | Mostrar todo.
Menú Ayuda
Temas de Ayuda | Iniciar la ayuda online de M1, donde se describen todas las funciones del editor Sintral.
Acerca de Editor Sintral | Invocar el diálogo Acerca de...
Tarjeta de bolsillo Sintral | Abrir la tarjeta de bolsillo con los comandos directos y de Sintral para máquinas TC como ayuda online.


Barra de herramientas (Editor Sintral TC)

 Ayuda de M1 Barra de menús (Editor Sintral TC) Editor Sintral TC Combinaciones de Teclas (Editor Sintral TC) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de herramientas (Editor Sintral TC)

El editor Sintral tiene una barra de herramientas en la parte superior de la ventana.

Barra de herramientas del editor Sintral

La barra de herramientas del editor Sintral contiene las siguientes funciones:

Función | Objetivo
Cargar | Aquí se podrá cargar una muestra completa.
Guardar | Guardar muestra activa.
Cortar | Borrar un sector seleccionado en la muestra y guardarlo al mismo tiempo como parte de la muestra en el portapapeles.
Copiar | Guardar una parte de la muestra en el portapapeles.
Pegar | Insertar una parte de la muestra en la muestra.
Deshacer | Deshacer la última acción.
Rehacer | Restablecer la última acción anulada.
Buscar | Después de entrar el término, comenzar la búsqueda.
Continuar buscando | Buscar otras instancias de este término.
Reemplazar | El término existente es remplazado por otro.
Ir a... | Ejecutar un salto a otra línea.
Salto rápido | Ayuda de salto para saltar rápidamente p. ej.: de FBEG a FEND.
Aumentar | Aumentar el tamaño de letra.
Reducir | Reducir el tamaño de letra.
Cancelar división | Una división ejecutada anteriormente (horizontal o vertical) es cancelada.
Dividir horizontalmente | La muestra es dividida en dos ventanas. La ventana inferior muestra el comienzo del Jacquard automáticamente.
Dividir verticalmente | La muestra es dividida en dos ventanas. Las dos ventanas se mueven en sincronía al desplazarse por la página.
Lista de funciones | Activar/desactivar la visualización de las funciones.
Agrupar/Desagrupar | Agrupar o desagrupar las líneas de Jacquard marcadas. Es posible descompactar de forma múltiple (de a 100 líneas).
Definir el comienzo de Jacquard | Establecer el punto de inicio del comienzo de Jacquard.
Ordenar | Reordenar las líneas marcadas.
Renumerar | Colocar nuevos números de línea en las líneas marcadas.


Combinaciones de Teclas (Editor Sintral TC)

 Ayuda de M1 Barra de herramientas (Editor Sintral TC) Editor Sintral TC Se necesitan Stoll Customer Support, nombre del cliente y PIN

Combinaciones de Teclas (Editor Sintral TC)

Por medio de combinaciones de teclas, comandos de teclado y métodos abreviados de teclado, también denominados shortcuts, es posible ejecutar las funciones más frecuentes del editor Sintral de forma rápida y directa.

En el Editor Sintral TC se pueden utilizar las siguientes combinaciones de teclas:

Combinación de teclas | Función
Alt+F4 | Salir
Supr | Borrar
F1 | Temas de Ayuda
F2 | Cargar...
F3 | Continuar buscando
F5 | Guardar
F6 | Abrir nuevamente/Sintral...
F7 | Abrir nuevamente/Jacquard...
Ctrl+- (Bloque numérico) | Visualización/Reducir
Ctrl++ (Bloque numérico) | Visualización/Aumentar
Ctrl+A | Marcar todo
Ctrl+C | Copiar
Ctrl+X | Cortar
Ctrl+F | Buscar...
Ctrl+G | Ir a...
Ctrl+H | Reemplazar
Ctrl+L | Marcar línea
Ctrl+R | Rehacer
Ctrl+U | Deshacer
Ctrl+V | Pegar


Significado del Valor 1

 Ayuda de M1 Editor Sintral TC Significado del Valor 2 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Significado del Valor 1

En el diálogo Propiedades de: <Nombre de módulo / Nombre de grupo de módulos> se entra el Valor 1 en la ficha Técnica. El significado de la entrada depende del tipo de módulo.

En el caso de Módulos de menguado y de aumento la entrada en el campo de entrada Valor1 tiene el siguiente significado:

Introducción | Significado en fully fashion | Significado en k&w
0 | De acuerdo al ancho de menguado en la forma de corte, se coloca el módulo repitiéndolo varias veces adyacentemente. Si el módulo es mas ancho que el ancho de menguado, el módulo será insertado parcialmente independientemente del ancho del módulo. | Las capas se menguan juntas.
1 | El módulo sólo se inserta una vez en el ancho total del módulo. En el editor de cortes o en la vista de formas, en Ancho de menguado se debe haber entrado 1. | Las capas se menguan por separado. Módulos para la capa 1
2 | El módulo se inserta dos vez en el ancho total del módulo. En el editor de cortes o en la vista de formas, en Ancho de menguado se debe haber entrado 2. | Las capas se menguan por separado. Módulos para la capa 2
n | El módulo se inserta n veces en el ancho total del módulo. En el editor de cortes o en la vista de formas, en Ancho de menguado se debe haber entrado n. |

En el caso de Módulos de remallado la entrada en el campo de entrada Valor 1 tiene el siguiente significado:

Introducción | Significado
0 | Los módulos son posicionados en el canto exterior del tejido. Si no hay módulos disponibles con otros ajustes para el Valor 1, también se utilizará el módulo para el escote. Siempre debería estar disponible un módulo con el valor 0.
En el caso de valores negativos los módulos son posicionados fuera del tejido (escote).
-1 | El módulo de inicio del módulo de pasos (remallado) se coloca en la posición -1 al final de la marcación del remallado (equivale al símbolo =). Entonces el módulo es corrido una aguja hacia la izquierda. Este valor equivale al offset del módulo.
-2 | El módulo de inicio del módulo de pasos (remallado) se coloca en la posición -2 al final de la marcación del remallado (equivale al símbolo =). Con ello el módulo es desplazado dos agujas hacia la izquierda.
- n | El módulo de inicio del módulo de pasos (remallado) se coloca en la posición -n al final de la marcación del remallado (equivale al símbolo =). Con ello el módulo es desplazado n agujas hacia la izquierda.
En el caso de valores positivos los módulos son posicionados dentro del tejido (escote).
1 | El módulo de inicio del módulo de pasos (remallado) se coloca en la posición 1 al final de la marcación del remallado (equivale al símbolo =). Con ello el módulo es desplazado una aguja hacia la derecha. Este valor equivale al offset del módulo.
2 | El módulo de inicio del módulo de pasos (remallado) se coloca en la posición 2 al final de la marcación del remallado (equivale al símbolo =). Con ello el módulo es desplazado dos agujas hacia la derecha.
n | El módulo de inicio del módulo de pasos (remallado) se coloca en la posición n al final de la marcación del remallado (equivale al símbolo =). Con ello el módulo es desplazado n agujas hacia la derecha.

Valor 1 en el caso de módulos de arranque y de final

Más información

  • Ficha Técnica


Significado del Valor 2

 Ayuda de M1 Significado del Valor 1 Evaluación del valor 1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Significado del Valor 2

En el diálogo Propiedades de: <Nombre de módulo / Nombre de grupo de módulos> se entra el Valor 2 en la ficha Técnica. El significado de la entrada depende de la máquina.

En el caso de Módulos de menguado y de aumento la entrada en el campo de entrada Valor2 tiene el siguiente significado:

Introducción | Significado (sólo en k&w)
Advertencia: Si se deben utilizar diferentes módulos en el canto del tejido es necesario definir cantos diferentes en el editor de corte o colores de canto diferentes en la vista de modelos. Otra opción consiste en insertar los diferentes módulos mediante la definición del Valor2. Valores por encima de 1000 determinan el orden de la entrada de módulos.
1001 | Primer módulo que es insertado en el canto. La entrada comienza en el comienzo del canto.
1002 | Segundo módulo que es insertado en el canto.
1003 | Tercer módulo que es insertado en el canto.
n | Otros módulos que son insertados en el canto.

En el caso de Módulos de menguado y de aumento en la máquina TC-R la entrada en el campo de entrada Valor2 tiene el siguiente significado:

Introducción | Significado (sólo en fully fashion)
Advertencia: En base al valor se comprueba la distancia entre los cantos izquierdo y derecho en el interior del escote. Deben estar disponibles dos módulos con valores diferentes. Ejemplo:
-2 | Con la entrada -2 se inserta el módulo en caso de una distancia entre los cantos de forma (escote) de menos de 2 agujas.
2 | Con la entrada 2 se inserta el módulo en caso de una distancia entre los cantos de forma (escote) de 2 y más agujas.

En el caso de Módulos de menguado Fair Isle en la máquina TC-T la entrada en el campo de entrada Valor2 tiene el siguiente significado:

Introducción | Significado
10001 | Las mallas menguadas se encuentran por encima de las mallas del tejido base (por encima).
10002 | Las mallas menguadas se encuentran por encima de las mallas del tejido básico (por encima).

Más información

  • Ficha Técnica


Evaluación del valor 1

 Ayuda de M1 Significado del Valor 2 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Evaluación del valor 1

En el diálogo Propiedades de: <Nombre del módulo> en la Ficha Técnica se indicarán Valor1 y Valor2.

En las siguientes aplicaciones se calcula el valor1 durante el procesamiento técnico:

Aplicación

Explicación

Grupo de módulos

Pasada de entrada

El valor indica, después de cual pasada técnica del módulo se deberán entrar tejiendo los guiahilos para el comienzo. Los módulos para la pasada de entrada se encuentran en cada uno de los módulos container Técnica para el comienzo. El valor se inserta en los módulos individuales para la pasada de entrada.

Comienzos/Stoll/Elementos/Pasadas de entrada de los guíahilos

Combinacion de Remallar

Si se remalla dentro de un escote, se emplea el módulo cuya dirección coincida con la del carro de la pasada técnica en la que va a ser empleado y que tiene el valor <>0.
El valor <>0 indica que el módulo se insertará en la muestra con un desplazamiento igual al numero de columnas indicado. Un valor positivo tendrá como resultado una desplazamiento hacia la derecha y un valor negativo, el desplazamiento hacia la izquierda.
Si no se encuentra ningún valor <>0, se insertará un módulo que disponga de dicho valor.
El valor se introduce en los módulos container Técnica.

Técnica/Remallado/<Tipo de tisaje>/<Grupo de módulos con módulos de remallado>

p. ej. Estructura de doble fontura Abk-TC4-RR-01

Menguado / Aumento

Este valor indica con qué ancho de menguado o aumento se utiliza el módulo en cuestión. Si no se encuentra ningún módulo que se corresponda con dicho ancho de menguado/aumento, se utiliza el módulo con el valor <>0.
Advertencia: Además, la dirección deberá coincidir con la dirección de menguado o aumento de la muestra y el valor corresponderse con el escalonamiento de la muestra con el Variador máx. permitido.
El valor se introduce en los módulos container Técnica.
Al aumentar con el método Rellenado, en k&w es posible indicar un offset para indicar después de cuántas agujas se debe utilizar en la muestra el módulo de conexión desplazado hacia el canto del modelo.

Técnica/Aumento/<Tipo de tisaje>/<Grupo de módulos con módulos de aumento>

Técnica/Menguado/<Tipo de tisaje>/<Grupo de módulos con módulos de menguado>

p. ej. estructura de doble fontura o estándar

Integración en red de Intarsia

En el momento en que haya varios métodos para insertar los módulos individuales en la muestra, en los módulos container deberá indicarse qué método se va a utilizar. Esto se indicará con estos valores.
Valor = 5 >> de 1 pasada con cerraje de muestra
Valor = 1 >> de 3 pasadas sin transferencia
El valor se introduce en los módulos container Técnica.
Advertencia: Si se indica un valor que no sea 1 o 5, la integración en red no se transferirá desde el procesamiento técnico a la muestra.

Técnica/Integración en red de Intarsia

Transición multi gauge gruesa/fina

Valor = 0 >> Integración de partición gruesa
Valor = 1 >> Integración de malla fina

Técnica/Transición_MG grueso/fino

Advertencia

Si más de un módulo dispone de las propiedades adecuadas, se utilizará el primer módulo del grupo de módulos que aparezca en el explorador de módulos.
Para más información sobre la estructura y uso de los módulos container Técnica, consultar el capítulo Módulos container Técnica.

Más información

  • Ficha Técnica

  • Configuración


Intercambio de datos

 Ayuda de M1 Ayuda online e instrucciones de uso del software de muestras M1 de STOLL Contrato de licencia - Usuario final (06/2005) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Intercambio de datos

El intercambio de datos sirve para que la M1 se comunique con otros programas de software. Este intercambio se puede efectuar a través de soportes de datos externos u online entre la M1 y la máquina de tejer o entre varias workstations de muestra.

Temas

  • Exportación de datos
  • Importación de datos
  • Extraer datos Jac/Sin/Set
  • Conexiones locales en Windows 2000
  • Conexión en red de la workstation de muestras M1 con el dispositivo de preparación de muestras SIRIX
  • Conversión de datos en SIRIX
  • Cargar el sistema operativo de la máquina almacenado en la M1
  • Escáner de virus del ordenador
  • Cargar archivos de muestra desde M1
  • Tarjeta de memoria de tisaje STOLL (KMC)
  • SELAN
  • Dividir la muestra (splitsintral.exe)
  • Explorador de máquinas
  • Caracteres no válidos en Sintral


Exportación de datos

 Ayuda de M1 Intercambio de datos Importación de datos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Exportación de datos

En la exportación de datos se guardan los datos del M1 en archivos que podrán utilizarse en otras workstations de muestra, en otros programas o en la máquina.

  • Exportación de módulos:
    Los módulos o grupos de módulos se pueden exportar a un archivo desde la base de datos. Las funciones están en el menú contextual del explorador de módulos.
    También se pueden exportar módulos en combinación con la muestra.
  • Exportación de imágenes:
    Un archivo de imagen se puede abrir en los diálogos de importación de imágenes y guardarse después de la reducción de colores. Desde la vista de símbolos o de patrones de la muestra se puede generar un archivo de imagen.
    Las funciones se encuentran en los menús Archivo y Herramientas.
  • Exportación del programa de tisaje:
    El programa de tisaje (Sintral) para la máquina se puede guardar en los soportes de datos externos tarjeta de memoria de tisaje o disquete sacándolos de la muestra. Para ello, encontrará las funciones en el menú Sintral.
Advertencia

Por medio de la conexión online con la máquina se puede transferir el programa de tisaje directamente. La función Cargar datos en la máquina se encuentra en el menú contextual del explorador de máquinas.

Más información

  • Exportar módulo

  • Exportar grupo de módulos

  • Exportar módulo con muestra

  • Guardar imagen desde M1

  • Guardar la Vista de símbolos/patrones como imagen

  • Guardar la Vista de símbolos/patrones como imagen (recorte)

  • Guardar el programa de tisaje en la tarjeta de memoria de tisaje

  • Guardar programa de tisaje en disquete


Importación de datos

 Ayuda de M1 Exportación de datos Intercambio de datos Extraer datos Jac/Sin/Set Se necesitan Stoll Customer Support, nombre del cliente y PIN

Importación de datos

La importación sirve para transportar datos de otros programas de software o workstations de muestras al M1, donde se utilizarán para crear o procesar la muestra.
Se pueden importar imágenes, módulos, datos de Control Sintral y archivos de configuración. Las funciones se encuentran en los menús Archivo/Importar y Sintral.
En el editor de cortes es posible importar cortes DXF. Para guardar los cortes DXF para su utilización en M1, es posible procesarlos antes de la importación en la herramienta DXF.

Advertencia

Por medio de la conexión online con la máquina se pueden transferir los datos del programa de tisaje (Sintral) directamente a M1. La función Guardar datos de la máquina se encuentra en el menú contextual (máquinas propias) del explorador de máquinas.

Más información

  • Editor de corte

  • Herramienta DXF

Temas

  • Importar módulos
  • Importar Control Sintral
  • Importar datos de configuración
  • Importar corte
  • Línea 1 en Sintral


Importar módulos

 Ayuda de M1 Importación de datos Importar Control Sintral Se necesitan Stoll Customer Support, nombre del cliente y PIN

Importar módulos

Objetivo

Importar módulos en la base de datos de módulos de M1:

  1. Llamar la función Módulos del menú Archivo/Importar.
    -> Aparecerá el diálogo Importar módulos.
  2. Seleccionar la ruta en la cual se encuentra el archivo y hacer clic en él.
    3. Advertencia

    En la instalación de software se generará el directorio D:\Stoll\M1\Exportar\Módulos. Este directorio está predeterminado en el diálogo Importar módulos. Aquí se encuentran las copias de seguridad de la base de datos de módulos de Stoll con los nombres comienzos, favoritos, jacquard, stoll y técnica.

  3. Hacer clic en el botón Importar.
Resultado

Se iniciará el proceso de importación. Si ya existe un módulo con la misma versión de módulo en la base de datos, aparecerá el diálogo Importar módulos con una petición de confirmación.
Después de la importación aparecerá el diálogo Vínculos del módulo en el cual se visualizará el lugar del árbol del directorio donde se encuentran los módulos importados. Los módulos se insertan de nuevo en la posición en la cual se encontraban antes de la exportación.

Advertencia

Los módulos también se pueden importar por medio de la misma función si el explorador de módulos está abierto.

Más información

  • Importar

  • Importar módulos - Petición de confirmación (diálogo)

  • Vínculos del módulo (diálogo)


Importar Control Sintral

 Ayuda de M1 Importación de datos Importar datos de configuración Se necesitan Stoll Customer Support, nombre del cliente y PIN

Importar Control Sintral

Objetivo

Importar a M1 un programa de tisaje de SIRIX:

Requisito
  • De SIRIX están disponibles los datos del control Sintral.
  • El archivo se ha transferido a la workstation de muestras M1.

Advertencia

Para realizar una transferencia por medio de un disquete deberá crear datos comprimidos del control Sintral. Estos tienen la terminación check.z. Los programas de compresión para descomprimir en la workstation de muestras M1 precisan la terminación check.gz.
Es posible cambiar el nombre al archivo en el Explorador de Windows o realizar la conversión de datos en SIRIX.

  1. Ejecutar la función Importar Control Sintral en el menú Sintral.
    -> Aparecerá el diálogo Importar Control Sintral.
  2. Seleccionar una máquina.
  3. Adaptar los ajustes de importación.
  4. Seleccionar el archivo y hacer clic en el botón Importar.
Resultado

Los datos se importarán y se visualizarán de forma gráfica en una ventana de vista técnica.

Advertencia

No se tendrá en cuenta la indicación del tipo de hilo del archivo de Control Sintral. Cada guíahilos se representará con su propio color de hilo.
La distancia de guíahilos se representará como acción de la aguja Hilo flotante.
En la Barra de visualización del guíahilos no se indican los recorridos del guíahilos.

Consejo

Si se desea generar el Sintral de la muestra deberá realizar siempre en primer lugar el procesamiento técnico. De esta forma se completará el movimiento de los guíahilos.

Más información

  • Conversión de datos en SIRIX


Importar datos de configuración

 Ayuda de M1 Importar Control Sintral Importación de datos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Importar datos de configuración

Los siguientes datos de Sintral se pueden importar en M1 desde el archivo *.set:

  • Valores para las levas de formación (NP)
  • Estiraje del tejido (WMF)
  • Distancia del guiahilos (YD)
  • Corrección del guíahilos (KI)
  • Velocidad del carro (MSEC)
  • Valor de corrección y error máximo de las ruedas de medición (STIXX)
Objetivo

Importar los datos en M1 y asignarlos a la muestra:

Requisito

La muestra está abierta.

Abrir la función Importar CONFIGURACIÓN en el menú Sintral.
-> En el diálogo Importar configuración se puede seleccionar el archivo.
Resultado

Los datos se importarán y se insertarán en la tabla para longitud de mallas, estiraje del tejido y velocidad del carro, en la Configuración en el diálogo Asignación de campos del hilo (apartado Ocupación de guíahilos), en el cuadro de diálogo Configuración STIXX de las ruedas de medición y en el programa de tisaje guardado en la muestra (configuración).

Para que se puedan asignar inequívocamente los valores del archivo de configuración, sus índices deben estar presentes en los parámetros de la muestra y deben ser utilizados en la muestra.

Advertencia

Si al tejer se modifican valores en la máquina y se guardan los datos de configuración en la máquina, se podrán actualizar rápidamente los valores en M1 por medio de esta función de importación.
El archivo de configuración se puede abrir y editar por medio del programa McSetup.

Más información

  • Tabla de los parámetros de muestras.

  • Asignación de campos del hilo (diálogo)

  • STIXX (diálogo)

  • McSetup


Importar corte

 Ayuda de M1 Importar datos de configuración Importación de datos Línea 1 en Sintral Se necesitan Stoll Customer Support, nombre del cliente y PIN

Importar corte

Objetivo

Importar un corte con formato DXF:

Requisito

El programa Editor de corte está activo.

  1. Ejecutar la función Abrir del menú Archivo.
    - o bien -
    Hacer clic en el icono [image] de la barra de herramientas.
    -> Aparecerá el diálogo Abrir.
  2. En el diálogo, ajustar el tipo de archivo DXF, seleccionar el corte y hacer clic en el botón Abrir.
    -> El corte del tipo DXF se abrirá en el editor de cortes.
  3. Modificar y guardar el corte.
Resultado

El corte se guardará con el formato de archivo shv, necesario para poder ejecutarlo en M1.

Advertencia

Si el corte DXF en el editor de cortes no aparece o no lo hace correctamente, será necesario procesar el corte DXF previamente con la herramienta DXF.

Más información

  • Fully Fashion - El trabajo con modelos

  • Editor de corte

  • Herramienta DXF


Línea 1 en Sintral

 Ayuda de M1 Importar corte Importación de datos Glossar Se necesitan Stoll Customer Support, nombre del cliente y PIN

Línea 1 en Sintral

Los archivos Sintral del M1 contienen las siguientes indicaciones en la línea 1.
Ejemplo:

1 C CMS330TC.name E14 /david 27.01.2006 16:40:02 <M1> 3.7.014 Build 1 Release (de) #139=557 #156=0

Element |  | Significado
CMS330TC |  | Nombre de la máquina
name E14 |  | Nombre de la muestra y galga
david |  | Usuario que ha creado este programa (usuario de Windows)
27.01.2006 16:40:02 |  | Fecha y hora
<M1> |  | Identificación, que esta muestra fue creada en el M1.
 | <<M1>> | La muestra contiene marcas de división
3.7.014 Build 1 Release (de) |  | Versión de M1 con la que se creó la muestra.
#139=557 |  | Tipo de máquina
#156=0 |  | Ancho de acoplamiento (en máquina tándem)

Advertencia

La identificación <M1> asegura que la muestra que fue creada en el M1 siempre obtiene las opciones de compactado Jacquard (JPO) correctas.
Independientemente , de que la muestra
- se convierta con el programa M1_to_SIRIX
- sea grabada en SIRIX
- sea cargada por lectura en la máquina de tejer y guardada a continuación en SIRIX.


Extraer datos Jac/Sin/Set

 Ayuda de M1 Importación de datos Intercambio de datos Conexiones locales en Windows 2000 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Extraer datos Jac/Sin/Set

Con este programa se extraen archivos jac, sin y set de la muestra.
El programa se abre con la función Extraer archivos jac/sin/set del menú Sintral.

Consejo

Los archivos sin, jac y set (o sólo un archivo set) pueden ser extraídos de un archivo mdv directamente en el explorador de Windows. Para esto está disponible el menú contextual Extract_sin_jac_set y Extract_set.

En este programa se realizan los siguientes ajustes:

Element | Significado
Botones de opción Directorio de destino 1 Directorio de destino 2 directorio mdv | Selección de uno de los tres directorios de destino. : Los ajustes para el directorio permanecen guardados.
Campo de visualización | Visualización del directorio en que se han guardado los archivos.
Botón ... | Abrir el diálogo estándar de Windows Buscar carpetas, donde se definirá la ruta para los directorios de extracción.
Casilla de verificación Guardar en directorio mdv | Si la casilla de verificación está activada los archivos serán guardados en el mismo directorio en el que está guardado el archivo mdv. : Los ajustes para los directorios de destino no se tendrán en cuenta.
Nombre de archivo: | : Los nombres de los archivos se componen del nombre de la máquina, un suplemento de su elección y una extensión (jac, sin o set).
Campo de visualización para el nombre de la máquina | Indicación del nombre de la máquina predefinida desde la muestra.
Campo de entrada para el nombre de la muestra | Introducir el nombre de la muestra.
Campo de visualización para el tipo de archivo | Visualización de los tipos de archivo .jac/.sin/.set.
Apartado Importar archivo de configuración
Casilla de verificación NP, WMF, YD, KI/K<I>, MSEC, STIXX, NPS, PNP | Si la casilla de verificación está activada se extraen los datos correspondientes al archivo de configuración.
Casilla de verificación Jacquard Sintral Configuración | Si la casilla de verificación está activada se extraen los correspondientes archivos.

Los botones en el programa:

Botón | Función
Aceptar | Guardar los archivos en el directorio de extracción. El programa se cerrará. Si la extracción se realiza con éxito se visualizará en una ventana. : Archivos ya existentes con el mismo nombre se sobrescribirán sin advertencia.
Cancelar | Cerrar el programa sin extraer los archivos.

Más información

  • Extraer archivos jac/sin/set


Conexiones locales en Windows 2000

 Ayuda de M1 Extraer datos Jac/Sin/Set Intercambio de datos Conexión en red de la workstation de muestras M1 con el dispositivo de preparación de muestras SIRIX Se necesitan Stoll Customer Support, nombre del cliente y PIN

Conexiones locales en Windows 2000

En general, se trata de ordenadores en las que se ejecuta el sistema operativo Windows 2000 y que están interconectados mediante una LAN. Durante la instalación de Windows 2000, el sistema averigua qué tarjeta de red está instalada y establece una conexión local. Esta conexión aparece, al igual que todas las restantes conexiones, en la carpeta Conexiones de red y de acceso telefónico. De forma predeterminada, las conexiones locales siempre están activas. La conexión local es el único tipo de conexión que se establece y activa automáticamente.

Si se desconecta la conexión local, ésta ya no se volverá a conectar de forma automática. La desconexión de la conexión se guarda en el perfil del hardware. Además, se establecerán los requisitos de localización del usuario móvil. Si se visita, por ejemplo, otra oficina de la empresa, utilizándose para ello un perfil de hardware propio en el cual no se encuentra activada la conexión local, se deberá esperar a que el adaptador de red notifique la conexión desconectada. En tal caso el adaptador de red intentará crear una conexión.

Si el ordenador tiene instalados varios adaptadores de red, por cada conexión local asociada a cada uno de ellos aparecerá un icono en la carpeta Conexiones de red y de acceso telefónico.

Son conexiones LAN, por ejemplo, LANs a través de Ethernet, Token Ring, módems de cable, DSL, FDDI, IP over ATM, IrDA (infrarrojos), inalámbrico o LANs con emulación ATM. Las emulaciones LAN se basan en controladores para adaptadores virtuales, por ejemplo el protocolo de emulación LAN Emulation Protocol.

Cada vez que se produzca un cambio en la red, deberán corregirse los ajustes apropiados en la conexión local correspondiente. Para obtener más información sobre la modificación de una conexión, consultar Configuración de una conexión. La opción Estado del menú contextual que aparece bajo Conexiones de red y de acceso telefónico permite visualizar los datos de la conexión, como su velocidad y el tiempo que lleva activa, la cantidad de datos enviados y recibidos, así como los programas de diagnóstico disponibles para una conexión determinada. Para obtener más información acerca de la opción de menú Estado, consultar Visualización del estado de una conexión local.

Si se instala un nuevo adaptador LAN en el ordenador, se mostrará un nuevo símbolo para la conexión local en la carpeta Conexiones de red y de acceso telefónico la próxima vez que se inicie Windows 2000. El adaptador de red se llama por medio de las funciones de Plug & Play, creándose automáticamente una conexión local para el adaptador. Se puede instalar una nueva tarjeta de PC durante el funcionamiento del ordenador, sin que para ello sea necesario reiniciar Windows 2000. El símbolo de la conexión local aparecerá inmediatamente en la carpeta. No se puede agregar manualmente una conexión local a la carpeta Conexiones de red y de acceso telefónico.

La opción de menú Propiedades avanzadas permite configurar varios adaptadores LAN. Se puede establecer el orden de activación de los adaptadores para una conexión determinada, así como los clientes, servicios y protocolos correspondientes. También se puede modificar el orden de los servicios utilizados para acceder a los datos existentes en la red (como servidores o impresoras).

La opción de menú Propiedades permite configurar el aparato utilizado para una conexión, así como los clientes, servicios y protocolos para ésta. A través de los clientes se define el acceso al ordenador y a los archivos dentro de la red y por medio de la conexión. Los servicios sirven para administrar la funcionalidad de compartir archivos e impresoras. Mediante protocolos como TCP/IP se define el lenguaje de comunicación de los equipos interconectados.

La apariencia del icono de la carpeta Conexiones de red y de acceso telefónico cambia en función del estado de la conexión local. Si se define, puede aparecer un icono adicional en la barra de tareas (concretamente, en la bandeja del sistema). Si el equipo no detecta ningún adaptador de red LAN, la carpeta Conexiones de red y de acceso telefónico no contendrá ningún icono de conexión local. La tabla siguiente contiene los diferentes iconos que representan conexiones locales.

Descripción | Ruta
La conexión local está activa. | Carpeta Conexiones de red y de acceso telefónico
Conexión física interrumpida. | Carpeta Conexiones de red y de acceso telefónico
Conexión física interrumpida. | Barra de tareas
El controlador está desactivado. | Carpeta Conexiones de red y de acceso telefónico

Objetivo

Creación de una conexión local:

En general, los usuarios de Windows 2000 pertenecen a una red local. Al encender la computadora, Windows 2000 reconoce el adaptador de red y establece automáticamente la conexión local. La conexión local se establece automáticamente (lo que no ocurre con otros tipos de conexiones) y no es necesario hacer clic en la conexión local para iniciarla.

Temas

  • Establecer la conexión a una red LAN
  • Establecer una conexión local
  • Instalación de TCP/IP


Establecer la conexión a una red LAN

 Ayuda de M1 Conexiones locales en Windows 2000 Establecer una conexión local Se necesitan Stoll Customer Support, nombre del cliente y PIN

Establecer la conexión a una red LAN

Una LAN (Local Area Network, red local) es un conjunto formado por ordenadores y otros dispositivos que se suelen encontrar en la misma localización. Dichos ordenadores y dispositivos suelen estar interconectados por medio de cable de red, de forma que cada uno de los equipos puede trabajar en red con los demás dispositivos que se encuentran conectados a dicha red. Si se desea establecer una conexión a una LAN, deberán encontrarse instalados en el ordenador los siguientes componentes de red:

Requisito
  • Software de cliente que permite conectar un ordenador a un servidor. Se puede utilizar, por ejemplo, el Cliente para redes Microsoft para establecer una conexión a una red Microsoft.
  • Programas de utilidad, que pondrán a disposición del usuario funciones adicionales, como por ejemplo el acceso a archivos e impresoras para redes Microsoft.
  • Un protocolo de red, es decir, el lenguaje utilizado por el ordenador para comunicarse a través de la red. Dos ordenadores deben utilizar el mismo protocolo para poder comunicarse entre ellos. El protocolo de red más utilizado es el TCP/IP. Este protocolo de comunicación se utiliza también en Internet.

Advertencia

Si su ordenador se encuentra conectado físicamente a una red durante la instalación, el programa de configuración instalará los componentes de software necesarios para establecer la conexión con esa red. Windows 2000 reconoce automáticamente los adaptadores de red, por ejemplo, e instala el software del controlador correcto.

Si después de la instalación se desea ajustar una conexión de red, deberán seguirse las siguientes instrucciones.

Advertencia

En este procedimiento se parte de que ya se ha instalado un adaptador de red y de que se ha establecido la conexión física del ordenador a la red, por ejemplo, por medio de un cable de red.

Objetivo

Conexión del ordenador a una red LAN:

  1. Inicie la sesión en Windows 2000 como administrador o como usuario con permisos de administrador.
  2. Haga clic en Inicio, Configuración y Panel de control.
  3. En el Panel de control, haga doble clic en Conexiones de red y de acceso telefónico.
  4. Haga doble clic con el botón derecho del ratón en Conexión LAN y, a continuación, en Propiedades.
  5. Seleccione bajo Esta conexión utiliza los componentes activados:
    el software cliente,
    el protocolo de red y
    la utilidad según las indicaciones de su administrador de red.
    Si las opciones necesarias no aparecen en la lista, haga clic en Instalar para agregarlas. Haga clic en Aceptar.
    Advertencia

    Si tiene alguna duda sobre qué componentes de red debe seleccionar, consulte a su administrador de red.


Establecer una conexión local

 Ayuda de M1 Establecer la conexión a una red LAN Conexiones locales en Windows 2000 Configurar la conexión Se necesitan Stoll Customer Support, nombre del cliente y PIN

Establecer una conexión local

Por lo general, los usuarios de Windows 2000 pertenecen a una red local. Al arrancarse, el ordenador Windows 2000 reconoce el adaptador de red y establece automáticamente la conexión local. La conexión local se establece automáticamente (lo que no ocurre con otros tipos de conexiones) y no es necesario hacer clic en la conexión local para iniciarla.

  • Windows2000 establece automáticamente una conexión local por cada uno de los adaptadores de red reconocidos.
  • Si se ha instalado más de un adaptador de red, se evitarán confusiones si se asigna inmediatamente un nombre diferente a cada una de las conexiones locales. Este nombre debe designar unívocamente a la red con la cual se ha establecido la conexión.
  • Si el ordenador sólo dispone de un adaptador de red, pero se necesita más de una conexión a redes LAN (por ejemplo porque se visita una oficina regional), deberán activarse o desactivarse en otra LAN los componentes de red para la conexión local en cada registro.
  • Si se han instalado más adaptadores de red, deberán añadirse o activarse los clientes, las utilidades y los protocolos de red para cada una de las conexiones locales. De este modo se añadirá o activará también el cliente, la utilidad o el protocolo para todos las demás conexiones de red y de conexión telefónica.

Más información

  • Instalar un protocolo de red


Configurar la conexión

 Ayuda de M1 Establecer una conexión local Conexiones locales en Windows 2000 Mostrar el estado de una conexión local Se necesitan Stoll Customer Support, nombre del cliente y PIN

Configurar la conexión

Objetivo

Establecer la conexión de red:

  1. Abra Conexiones de red y de acceso telefónico.
    -> Existen varias opciones dependiendo del tipo de conexión que desee configurar. Por ejemplo, en conexiones locales sólo aparece la ficha General.
  2. Haga clic con el botón derecho del ratón en la conexión que desee configurar y, a continuación, haga clic en Propiedades.
  3. Proceda de la siguiente manera:
    • En la ficha General, configure los dispositivos de marcado, números de teléfono, dirección de host, código de país y las preferencias de marcado.
    • En la ficha Opciones, configure las opciones de marcado y las de repetición de marcado, las conexiones múltiples y los parámetros X.25.
    • En la ficha Seguridad, configure la autenticación, la codificación de datos y las opciones de ventana de terminal y de secuencias de comandos.
    • En la ficha Red, configure el servidor RAS y los protocolos de la conexión.
    • En la ficha Recursos compartidos se puede activar y desactivar la compartición de conexiones de Internet y el marcado telefónico a petición.
    Advertencia

    Para abrir el diálogo Conexiones de red y de acceso telefónico, haga clic en Inicio, Configuración y haga clic en Conexiones de red y de acceso telefónico.

    Consejo

    Si necesita obtener más información sobre los diferentes elementos de la ficha, haga clic con el botón derecho del ratón en el elemento correspondiente y luego en Ayuda contextual.


Mostrar el estado de una conexión local

 Ayuda de M1 Configurar la conexión Conexiones locales en Windows 2000 Instalación de TCP/IP Se necesitan Stoll Customer Support, nombre del cliente y PIN

Mostrar el estado de una conexión local

La ficha Propiedades del diálogo Conexiones de red y de acceso telefónico permite mostrar los componentes de red de una conexión local, como los ajustes del protocolo de red.
De forma predeterminada, la vigilancia de estado de las conexiones locales se encuentra desactivada y la vigilancia de estado de las demás conexiones, activada.

Objetivo

Visualización del estado de una conexión local:

  1. Abra el diálogo Conexiones de red y de acceso telefónico.
  2. Ejecute uno de los siguientes pasos:
    Si desea supervisar la actividad durante la sesión actual, haga clic con el botón derecho del ratón en la conexión local y haga clic en Estado.
    Para activar la supervisión del estado de cada conexión automáticamente, haga clic con el botón derecho del ratón en la conexión local cuando esté activa. Haga clic en Propiedades y active la casilla de verificación Mostrar icono en la barra de tareas al conectar.
    Advertencia

    Para abrir el diálogo Conexiones de red y de acceso telefónico, haga clic en Inicio, Configuración y haga clic en Conexiones de red y de acceso telefónico.


Instalación de TCP/IP

 Ayuda de M1 Mostrar el estado de una conexión local Conexiones locales en Windows 2000 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Instalación de TCP/IP

Si el programa de instalación de Windows 2000 detectó algún adaptador de red, TCP/IP ya se encuentra instalado como protocolo de red predeterminado. Ejecute los pasos siguiente sólo si el programa de instalación desactivó TCP/IP como opción predeterminada.

Objetivo

Instalación del protocolo de Internet TCP/IP (si no aparece en la lista de componentes instalados):

Requisito

Para realizar este procedimiento es necesario iniciar una sesión como administrador o como miembro del grupo Administradores.

  1. Abra Conexiones de red y de acceso telefónico.
  2. Haga clic con el botón derecho del ratón en la conexión de red para la que desee instalar y activar TCP/IP, y luego haga clic en Propiedades.
  3. Si Protocolo Internet (TCP/IP) no aparece en la lista de los componentes instalados, realice (para una conexión LAN) el siguiente procedimiento en la ficha General y
    (para todas las demás conexiones) en la ficha Red
    :
  4. Haga clic en Instalar.
  5. Haga clic en Protocolo y en Agregar.
  6. En el diálogo Seleccionar protocolo de red, haga clic en Protocolo Internet (TCP/IP) y luego en el botón Aceptar.
  7. Asegurarse de que la casilla de verificación Protocolo Internet (TCP/IP) esté activada y luego hacer clic en Aceptar.
    8. Advertencia

    Para abrir el diálogo Conexiones de red y de acceso telefónico, haga clic en Inicio, Configuración y haga clic en Conexiones de red y de acceso telefónico.


Conexión en red de la workstation de muestras M1 con el dispositivo de preparación de muestras SIRIX

 Ayuda de M1 Conexiones locales en Windows 2000 Intercambio de datos Conversión de datos en SIRIX Se necesitan Stoll Customer Support, nombre del cliente y PIN

Conexión en red de la workstation de muestras M1 con el dispositivo de preparación de muestras SIRIX

Para la conexión en red del M1 con el SIRIX es necesario un procedimiento especial para equipos con sistemas operativos distintos. Dicho procedimiento consiste en conectar en red los dispositivos a través de Ethernet e instalar un software de servidor de archivos en SIRIX que copia el sistema de archivos de Windows. Permite el intercambio de datos, durante el cual es posible acceder a los directorios compartidos de SIRIX desde el dispositivo M1.

Consejo

Dicho software de servidor de archivos para el sistema operativo SIRIX es Open Source, no implica ninguna tasa de licencia (freeware) y se puede descargar a través de Internet.

Advertencia

La empresa H. Stoll GmbH & Co no asume ninguna responsabilidad con respecto a este software.


Conversión de datos en SIRIX

 Ayuda de M1 Conexión en red de la workstation de muestras M1 con el dispositivo de preparación de muestras SIRIX Intercambio de datos Cargar el sistema operativo de la máquina almacenado en la M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Conversión de datos en SIRIX

La conversión de datos se realiza en SIRIX y sirve para el intercambio de datos entre SIRIX y M1, generando un formato legible para SIRIX o M1 y la terminación de archivo adecuada.

Objetivo

I. Realizar la conversión de datos para la exportación a M1:

Requisito

En SIRIX se encuentra el programa SIRIX_to_M1 en el directorio Tools/M1.

  1. Poner a disposición una o varias carpetas de muestras con los archivos que se deben exportar.
  2. Arrastrar la carpeta o las carpetas de muestras con los archivos SIRIX que se deben exportar hasta el programa SIRIX_to_M1.
Resultado

Los archivos de estas carpetas de muestras se convertirán y se copiarán en una carpeta del mismo nombre, pero con la terminación adicional .M1. Si aún no existe una carpeta de este tipo, se creará una.

Advertencia

Tenga en cuenta, que los dos puntos en el nombre del archivo o de la carpeta SIRIX no está permitido en Windows y, por lo tanto, será reemplazado automáticamente por el signo de igualdad.
Los dos puntos aparecen sobre todo en el tipo de máquina, p. ej., en CMS330:6.

Después de realizar la conversión de los datos en M1, los archivos SIRIX de la tabla se pueden utilizar con la siguiente finalidad:

Archivo | Terminación | Terminación (M1) | Utilización en M1 | Comentario
Sintral | sin | sin | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, modificaciones por medio del editor Sintral |
Jacquard | jac | jac | Guardar, transferencia online a la máquina, transferencia a KMC o disquete | Archivo dispone de formato de texto
Datos de Control Sintral | check | check | Crear muestra | Importar datos de M1
Datos de Control Sintral, comprimidos | check.z | check.gz | Crear muestra | Importar datos de M1
Configuración | set | set | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, modificaciones por medio del programa de configuración, aplicación de los datos en la muestra | Importar datos de M1
Secuencia | seq | seq | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, modificaciones por medio del editor de secuencias. |
Lista de secuencias | sel | sel | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, modificaciones por medio del editor de listas de secuencias. |
Imagen | rgb | tif | Guardar, modificaciones por medio del programa de dibujo, crear muestra | Archivo dispone de formato TIFF Importar datos de M1
Jacquard Packing Options (JPO) |  | txt | Sólo para información | Archivo en SIRIX sin terminación
Acerca de | Acerca de | txt | Para información |
Texto general | txt | txt | Archivo de texto para cualquier finalidad |
Datos de la máquina | mcd | mcd | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, modificaciones por medio del editor de texto |

Objetivo

II. Realizar la conversión de datos para la importación desde M1:

Requisito

En el directorio Tools/SIRIX de SIRIX se encuentra el programa M1_Import.

Arrastrar la carpeta con los archivos SIRIX que se deben importar hasta el programa M1_to_SIRIX.
Resultado

Los archivos de la carpeta se convertirán y se copiarán en una carpeta de muestras con el mismo nombre, pero con la terminación adicional .#. Si aún no existe una carpeta de muestras de este tipo, se creará una.

Después de realizar la conversión de los datos en SIRIX, los archivos M1 de la tabla se pueden utilizar con la siguiente finalidad:

Archivo | Terminación | Terminación(SIRIX) | Utilización en SIRIX | Comentario
Sintral | sin | sin | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, modificaciones por medio del editor Sintral | Adaptar o añadir, si es necesario, el tipo de máquina delante del nombre de la muestra
Jacquard | jac | jac | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, edición en el programa Jacquard | Archivo dispone de formato SIRIX
Configuración | set | set | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, modificaciones por medio del programa de configuración | Adaptar o añadir, si es necesario, el tipo de máquina delante del nombre de la muestra
Secuencia | seq | seq | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, modificaciones por medio del editor de texto |
Lista de secuencias | sel | sel | Guardar, modificaciones por medio del editor de texto |
Imagen | tif | rgb | Guardar, editar, p. ej., con Imp, creación de un Jacquard | Archivo dispone de formato SGI
Jacquard Packing Options (JPO) | txt |  |  | Archivo en SIRIX sin terminación
Acerca de | txt | Acerca de | Para información |
Texto general | txt | txt | Archivo de texto para cualquier finalidad |
Datos de la máquina | mcd | mcd | Guardar, transferencia online a la máquina, transferencia a KMC o disquete, modificaciones por medio del editor de texto |


Cargar el sistema operativo de la máquina almacenado en la M1

 Ayuda de M1 Conversión de datos en SIRIX Intercambio de datos Escáner de virus del ordenador Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cargar el sistema operativo de la máquina almacenado en la M1

Los sistemas operativos de las máquinas CMS TC se pueden administrar con la M1 y llamar desde las diversas máquinas. Esto permite cargar versiones actualizadas del software de las máquinas en parques de máquinas conectadas en red.
Con este fin, durante la instalación del software de la M1 se crea un directorio para archivos del sistema operativo en la estación de trabajo de muestras. La ruta de dicha carpeta es: D:\Stoll\M1\Bootfiles\.

Objetivo

Carga de un nuevo sistema operativo desde el directorio de la M1 en una máquina CMS-TC:

Requisito
  • Las máquinas CMS TC están interconectadas localmente con la workstation de muestras M1.
  • El directorio D:\Stoll\M1\Bootfiles\ de M1 está configurado en cada una de las máquinas como directorio de inicio.
  • La máquina CMS TC se encuentra en estado de inicio ("boot").

Hay que tener en cuenta la descripción de las instrucciones de conexión en red.


Escáner de virus del ordenador

 Ayuda de M1 Cargar el sistema operativo de la máquina almacenado en la M1 Intercambio de datos Cargar archivos de muestra desde M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Escáner de virus del ordenador

Hace años que aumentan los peligros en relación con virus informáticos.

Advertencia

Advertimos expresamente que la empresa H.Stoll GmbH & Co.KG no se hace responsable de daños ni perjuicios que se originen en relación con estos.
¡Tome precauciones e infórmese debidamente sobre esta temática!

Empresas de renombre se han especializado en esta área de la informática. Los siguientes productores de herramientas por ejemplo les presentan sus productos y estrategias, entre ellas también Online-Scanner, que pueden ser activados a través de Websites de los productores:

www.mcafee.com
www.symantec.com
www.kaspersky.com
www.ravantivirus.com

Para los sistemas operativos MS Windows 2000 y MS Windows XP Microsoft ha puesto a disposición Servicepacks y Hotfixes relevantes para la seguridad.
Si su Unidad de Diseño de muestras tiene acceso a Internet, debería instalar el Microsoft Windows Update-Service automático.

Objetivo

Así instalará los Updates automáticos:

 | Windows 2000 | Windows XP
Instalar Updates automáticos | Inicio/Ajustes/Panel de control/Updates automáticos | Inicio/Ajustes/Panel de control/System ficha actualizaciones automáticas
Ayuda de Windows para Updates automáticos | Mediante Ayuda en el diálogo Updates automáticos o C:\WINNT\Help\mui\0407\wuauhelp.chm | Mediante Ayuda en el diálogo Updates automáticos o C:\WINDOWS\Help\mui\0407\wuauhelp.chm

Consejo

También puede iniciar Updates uno por uno mediante el Microsoft Internet Explorer
Invoque para ello el menú Extras/Windows Updates.

Advertencia

Si la función Updates automáticos (actualizaciones automáticas) aún no está disponible, puede instalar los Updates a través del Microsoft Internet Explorer.


Cargar archivos de muestra desde M1

 Ayuda de M1 Escáner de virus del ordenador Intercambio de datos Tarjeta de memoria de tisaje STOLL (KMC) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cargar archivos de muestra desde M1

Los archivos de muestra de las máquinas CMS TC se pueden guardar de forma central en la M1 y llamar desde cada una de las máquinas. Esto permite cargar la muestra directamente en la máquina si se trabaja con parques de máquinas conectadas en red.
Para ello, en la Workstation de muestras M1 deberá indicar un directorio para los archivos de muestra de las máquinas libres. La ruta predeterminada para dicho directorio es: D:\Stoll\M1\Pattern\....

Para cargar archivos de muestra desde el directorio de M1 en una máquina CMS TC, deben cumplirse los siguientes requisitos:

Requisito
  • Las máquinas CMS TC están interconectadas localmente con la workstation de muestras M1.
  • El directorio D:\Stoll\M1\Pattern\ de M1 está configurado en cada una de las máquinas como directorio de muestra.
  • El directorio D:\Stoll\M1\Pattern\ de M1 está habilitado para las máquinas en red.

Advertencia

Preste atención al manual de instrucciones de la máquina.


Tarjeta de memoria de tisaje STOLL (KMC)

 Ayuda de M1 Cargar archivos de muestra desde M1 Intercambio de datos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tarjeta de memoria de tisaje STOLL (KMC)

La tarjeta de memoria de tisaje STOLL (KMC) es un programa y un sistema de archivos especial para guardar muestras y archivos del sistema. Estos archivos de muestras y del sistema se pueden leer en las máquinas de tisaje STOLL (CMS a ST 468).

Advertencia

STOLL Knit-Memory-Card es un programa independiente que también puede ser utilizado sin que el programa principal esté abierto.
Para ello llame el menú de Windows Inicio / Todos los programas / Stoll M1 / Knit-Memory-Card.

Requisito

Para leer y escribir en las tarjetas de memoria de tisaje (KMC) se precisa el adaptador de la tarjeta de memoria de tisaje STOLL. Este aparato se conecta al ordenador a través de una interfaz serie y se llamará por medio del nombre de esta interfaz.

Los sistemas de archivos KMC se pueden guardar en flash cards (KMC) o en archivos de container en otros soportes de datos (disquetes, discos duros).
Archivos de container son archivos en soportes de datos habituales (disco duro, disquete, CD o DVD), pero en formato de KMC. Disponen de la ampliación estándar del nombre de archivo .IMG.
Por medio del programa Tarjeta de memoria de tisaje STOLL se pueden gestionar los sistemas de archivos KMC.
Por medio del programa se pueden abrir varias KMC o container simultáneamente. El contenido de cada KMC se visualizará como una lista en una tabla propia llamada <Nombre del container>.IMG.

Representación del contenido de una tarjeta de memoria de tisaje o de un container en la tabla <Nombre del container>.IMG>:

Advertencia

Al hacer clic en las entradas del encabezamiento se pueden clasificar los archivos en orden ascendente o descendente.
El orden de la clasificación aparecerá con una flecha.

Columna | Significado
Tipo | Tipo de archivo, como por ej. los iconos J y JAC para un archivo del programa de Jacquard. El icono para archivos borrados contiene una barra diagonal roja.
Índice | Numeración consecutiva
Nombre del archivo | Nombre de archivo con extensión del nombre
Tamaño | Tamaño del archivo en bytes
Dirección | Posición de memoria del archivo
Fecha del archivo | Fecha de almacenamiento en la KMC

Más información

  • Barra de menús

  • Menú contextual

  • Barra de herramientas

  • Combinaciones de teclas

  • Diálogos

  • Adaptador de la tarjeta de memoria de tisaje


Barra de herramientas (KMC)

 Ayuda de M1 Tarjeta de memoria de tisaje STOLL (KMC) Barra de herramientas (KMC) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de herramientas (KMC)

La barra de herramientas se encuentra en el margen superior del programa Tarjeta de memoria de tisaje STOLL (KMC). Los menús desplegables de esta barra contienen funciones del programa KMC.

Objetivo

Desplegar menú:

Hacer clic con el botón izquierdo del ratón en un menú de la barra de menús.
Resultado

El menú se desplegará y las funciones quedarán a la vista para su selección.

Advertencia

Ciertos menús, funciones e iconos sólo se activarán si hay al menos abierto un container o tarjeta de memoria de tisaje.

Los siguientes menús forman parte del programa Tarjeta de memoria de tisaje STOLL (KMC):

  • KMC
  • Edición
  • Especial
  • Ver
  • Ventana
  • Signo de interrogación (?)


KMC

 Ayuda de M1 Barra de herramientas (KMC) Se necesitan Stoll Customer Support, nombre del cliente y PIN

KMC

El menú KMC del programa Tarjeta de memoria de tisaje STOLL contiene las siguientes funciones:

Función | Objetivo
Abrir/Abrir container | Abrir el diálogo Abrir. Aquí es posible seleccionar y abrir un container.
Abrir/Abrir KMC | Abrir el diálogo Seleccionar KMC (dispositivo, conexión). Aquí es posible abrir KMCs (Flash cards) y visualizar su contenido.
Abrir/Nuevo container | Abrir el diálogo Guardar como. Aquí es posible crear un nuevo container.
Cerrar | Cerrar la KMC o el container abierto.
Formatear | Abrir el diálogo Formatear KMC. Advertencia: Con este comando se borran los contenidos.
Reorganizar | Abrir el diálogo Seleccionar copia de seguridad de KMC. Aquí se puede reorganizar la KMC, liberar, por ejemplo, de forma definitiva el espacio de memoria de los archivos borrados.
Copiar/Copiar en container | Abrir el diálogo Seleccionar archivo container. Aquí se puede guardar el contenido de un container en otro container. Advertencia: El contenido existente en ese container se borrará sin petición de confirmación.
Copiar/Copiar en KMC | Abrir el diálogo Copiar en KMC. Aquí se puede guardar el contenido de un container en una KMC. Advertencia: El contenido existente en esa KMC se borrará sin petición de confirmación.
Imprimir | Abrir el diálogo Imprimir. Aquí es posible imprimir una lista de archivos de la KMC o del container activo.
Vista preliminar | Representar la lista de archivos en presentación preliminar (vista previa).
Configuración de la impresora | Abrir el diálogo Configuración de la impresora. Aquí se pueden realizar los ajustes de la impresora.
Opciones | Abrir el diálogo Opciones. Aquí se puede seleccionar la interfaz del adaptador KMC y los ajustes de la ruta del editor y establecer como estándar el formato NT Stoll.
Tamaño de la fuente | Abrir el diálogo Selección del tamaño de visualización. Aquí se puede modificar el tamaño de fuente de la ventana de visualización.
Lista de archivos | Abrir la KMC o el container abierto por última vez.
Salir | Salir del programa Tarjeta de memoria de tisaje STOLL.


Abrir container

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir container

Con esta función se abre un container existente. El contenido del container se visualiza en una tabla container.

Objetivo

Abrir un container:

Ejecutar la función Abrir container del menú KMC/Abrir.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la combinación de teclas Ctrl + O.
Resultado

Aparece el diálogo Abrir.

Se trata del diálogo estándar de Windows para la función Abrir. Aquí se puede seleccionar el directorio, mostrar los archivos de este directorio y seleccionar los nombres y tipos de archivo.
Con el botón Abrir quedan confirmados los ajustes. Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Abrir KMC

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir KMC

Con esta función se abre una KMC. El contenido de la KMC se visualiza en una tabla container.

Objetivo

Abrir KMC:

Ejecutar la función Abrir KMC del menú KMC/Abrir.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la combinación de teclas Ctrl + K.
Resultado

Aparecerá el diálogo Seleccionar KMC (dispositivo, conexión). Aquí se puede seleccionar la interfaz a la que está conectado un adaptador KMC.
Con el botón Aceptar quedan confirmados los ajustes. Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.

Más información

  • Adaptador de la tarjeta de memoria de tisaje


Nuevo container

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nuevo container

Con esta función se crea un nuevo container.

Objetivo

Crear un nuevo container:

Ejecutar la función Nuevo container del menú KMC/Abrir.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la combinación de teclas Ctrl + N.
Resultado

Aparecerá el diálogo Guardar como.

Se trata del diálogo estándar de Windows para la función Guardar como. Aquí se puede seleccionar el directorio, mostrar los archivos de este directorio y seleccionar los nombres y tipos de archivo.
Con el botón Guardar quedan confirmados los ajustes. Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Cerrar

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cerrar

Objetivo

Cerrar container o KMC:

Ejecutar la función Cerrar del menú KMC.
Resultado

Se cerrará el container o la KMC.


Formatear

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Formatear

Con esta función se formatea una KMC.

Objetivo

Formatear KMC:

Ejecutar la función Formatear del menú KMC.
- o bien -
Pulsar la combinación de teclas Ctrl + ALT + F.
Resultado

Aparecerá el diálogo Formatear KMC.

Más información

  • Formatear KMC (diálogo)


Reorganizar

 Ayuda de M1 Copiar en container Se necesitan Stoll Customer Support, nombre del cliente y PIN

Reorganizar

Con esta función se reorganiza una KMC o un container. Se habilita el espacio de memoria de los archivos borrados. Los archivos borrados ya no se podrán volver a mostrar ni recuperar.

Objetivo

Reorganizar KMC o container:

Ejecutar la función Reorganizar del menú KMC.
- o bien -
Pulsar la combinación de teclas Ctrl + Alt + R.
Resultado

Aparecerá el diálogo Seleccionar copia de seguridad de KMC.

Más información

  • Seleccionar copia de seguridad de KMC (diálogo)


Copiar en container

 Ayuda de M1 Copiar en KMC Se necesitan Stoll Customer Support, nombre del cliente y PIN

Copiar en container

Con esta función se copia el contenido de una tabla container en un container.

Objetivo

Copiar en un container:

Ejecutar la función Copiar en container del menú KMC/Copiar.
- o bien -
Pulsar la combinación de teclas Ctrl + Alt + S.
Resultado

Aparecerá el diálogo Seleccionar archivo container.

Más información

  • Seleccionar archivo container (diálogo)


Copiar en KMC

 Ayuda de M1 Copiar en container Se necesitan Stoll Customer Support, nombre del cliente y PIN

Copiar en KMC

Con esta función copia un archivo container en una KMC

Objetivo

Copiar en KMC:

Ejecutar la función Copiar en KMC del menú KMC/Copiar.
- o bien -
Pulsar la combinación de teclas Ctrl + Alt + K.
Resultado

Aparecerá el diálogo Copiar en KMC.

Más información

  • Copiar en KMC(diálogo)


Imprimir

 Ayuda de M1 Copiar en KMC Se necesitan Stoll Customer Support, nombre del cliente y PIN

Imprimir

Con esta función se imprime una lista de archivos de la KMC activa o del container activo.

Objetivo

Imprimir lista de archivos:

Ejecutar la función Imprimir del menú KMC.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la combinación de teclas Ctrl + P.
Resultado

Aparecerá el diálogo Imprimir.

Se trata del diálogo estándar de Windows para la función Imprimir. Aquí se puede ajustar la impresora, el intervalo de páginas y el número de copias.
Con el botón Aceptar quedan confirmados los ajustes. Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Vista preliminar

 Ayuda de M1 Configuración de la impresora Se necesitan Stoll Customer Support, nombre del cliente y PIN

Vista preliminar

Con esta función se visualiza en la vista preliminar una lista de archivos de una KMC activa o un container activo como vista previa para impresión.

Objetivo

Visualizar lista de archivos en la vista preliminar:

Ejecutar la función Vista preliminar del menú KMC.
Resultado

Aparecerá el diálogo Vista preliminar.

Se trata del diálogo estándar de Windows para la función Vista preliminar. El diálogo se cierra con el botón Cerrar.


Configuración de la impresora

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Configuración de la impresora

Con esta función se configura la impresora.

Objetivo

Configurar impresora:

Ejecutar la función Configuración de la impresora del menú KMC.
Resultado

Aparece el diálogo Configuración de la impresora.

Se trata del diálogo estándar de Windows para la función Configuración de la impresora. En este diálogo se puede ajustar la impresora, el tipo de papel y la configuración de la impresora.
Con el botón Aceptar quedan confirmados los ajustes. Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Opciones

 Ayuda de M1 Configuración de la impresora Tamaño de la fuente Se necesitan Stoll Customer Support, nombre del cliente y PIN

Opciones

Con esta función puede seleccionar la interfaz del adaptador de la KMC y los ajustes de la ruta del editor y establecer como estándar la visualización de todos los archivos y el formato NT Stoll.

Objetivo

Ajustar opciones:

Ejecutar la función Opciones del menú KMC.
- o bien -
Pulsar la combinación de teclas Alt + O.
Resultado

Aparecerá el diálogo Opciones.

Más información

  • Opciones (diálogo)


Tamaño de la fuente

 Ayuda de M1 Lista de archivos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Tamaño de la fuente

Con esta función se modifica el tamaño de fuente de la ventana de visualización (estándar, grande, normal y pequeño).

Objetivo

Modificar el tamaño de fuente de la ventana de visualización:

Ejecutar la función Tamaño de la fuente del menú KMC.
Resultado

Aparecerá el diálogo Selección del tamaño de visualización, donde podrá seleccionar entre Estándar, Grande, Normal y Pequeño. Con el botón Aceptar quedan confirmados los ajustes. Con el botón Cancelar se regresa a la función.


Lista de archivos

 Ayuda de M1 Tamaño de la fuente Se necesitan Stoll Customer Support, nombre del cliente y PIN

Lista de archivos

Con esta función se abre la KMC o el container utilizado por última vez. Los nombres de la KMC o container abierto por última vez se guardan en el menú KMC.

Objetivo

Abrir la KMC o container utilizado por última vez:

Hacer clic en una KMC o container de la lista de archivos del menú KMC.
Resultado

Se abrirá la KMC o el container.


Salir

 Ayuda de M1 Lista de archivos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Salir

Objetivo

Salir del programa Tarjeta de memoria de tisaje STOLL:

Ejecutar la función Salir del menú KMC.
Resultado

Se sale del programa Tarjeta de memoria de tisaje STOLL.


Edición

 Ayuda de M1 Barra de herramientas (KMC) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Edición

El menú Edición del programa Tarjeta de memoria de tisaje STOLL contiene las siguientes funciones:

Función | Objetivo
Copiar archivo(s) | Guarda el archivo seleccionado de la KMC o del container en el portapapeles.
Pegar archivo(s) | Escribir en la KMC o el container el archivo copiado en el portapapeles.
Borrar portapapeles | Borrar portapapeles.
Guardar archivo(s) en container | Abrir el diálogo Abrir. Aquí es posible escribir archivos de un soporte externo (por ejemplo una unidad local) en una tabla container.
Guardar archivo(s) de KMC como | Abrir el diálogo Guardar archivo como. Aquí es posible guardar los archivos seleccionados en una nueva ruta.
Cambiar nombre de archivo(s) | Abrir el diálogo Seleccionar nuevo nombre de archivo. Aquí es posible cambiar el nombre de los archivos seleccionados.
Abrir/modificar archivo(s) | Abrir los archivos seleccionados en un editor para su procesamiento.
Crear sistema | Abrir el diálogo Creación de sistema T11. Aquí se pueden cargar sistemas operativos en la tarjeta KMC.
Convertir formato de imagen NT Stoll a Stoll | Convertir el formato NT Stoll en formato Stoll.
Borrar archivo(s) | Borra los archivos seleccionados de la KMC o del container.
Borrar todos los archivos | Borra todos los archivos de la KMC o del container.
Seleccionar todos los archivos | Selecciona todos los archivos en la KMC o en el container.
Deshacer selección de todos los archivos | Deshace la selección de todos los archivos de KMC o del container.


Copiar archivo(s)

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Copiar archivo(s)

Con esta función se pueden copiar los archivos seleccionados desde una KMC o de un container en el portapapeles.

Objetivo

Copiar archivo(s) seleccionados:

Ejecutar la función Copiar archivo(s) del menú Edición.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la combinación de teclas Ctrl + C.
Resultado

Los archivos seleccionados se copiarán en el portapapeles.


Pegar archivo(s)

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Pegar archivo(s)

Con esta función se guardan archivos del portapapeles en una KMC o en un container.

Objetivo

Pegar archivos del portapapeles:

Ejecutar la función Pegar archivos del menú Edición.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la combinación de teclas Ctrl + V.
Resultado

El archivo del portapapeles se guarda en un container o en una KMC y aparece en la tabla container.

Consejo

Esta función también se puede ejecutar con Arrastrar y soltar: Con dos tablas container abiertas se puede seleccionar un archivo con el botón izquierdo del ratón y desplazarlo de una tabla a otra manteniendo este botón presionado.

Si se hace clic con el botón derecho del ratón en una archivo de muestra en el explorador de Windows aparecerá el menú contextual. Este menú contextual contiene las funciones SendTo/ToKMC y SendTo/To Disk (Cardimag) con las cuales también puede transferir uno o varios archivos (*.sin, *.jac, *.set, *.seq, *.sel, *.ord o *.mdv) al mismo tiempo desde el Explorador de Windows como cardimag.img a una KMC o un disquete. Para ello no es necesario abrir el programa principal.

Si se transfiere toda una muestra como archivo mdv, se extraerán automáticamente los archivos *.sin, *.jac y, en caso necesario, *.set del archivo *.mdv y se guardarán en la KMC o en el disquete. Sintral, Jacquard y Configuración ya no tienen que extraerse antes.


Borrar portapapeles

 Ayuda de M1 Guardar archivo(s) en container Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar portapapeles

Con esta función se borran los archivos del portapapeles de forma manual. De otro modo, sólo un nuevo proceso de copia sobrescribirá el contenido del portapapeles.

Objetivo

Borrar portapapeles:

Ejecutar la función Borrar portapapeles del menú Edición.
Resultado

Se borrará el contenido del portapapeles.


Guardar archivo(s) en container

 Ayuda de M1 Guardar archivo(s) de KMC como Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar archivo(s) en container

Con esta función se guardan archivos en un archivo container. Para ello, se copiarán los archivos de otro soporte de datos. Los datos del portapapeles se pueden guardar directamente en un archivo container.

Objetivo

Guardar archivos de una unidad de disco en un archivo container:

Ejecutar la función Guardar archivo(s) en container del menú Edición.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la combinación de teclas Ctrl + W.
Resultado

Aparece el diálogo Abrir.

Se trata del diálogo estándar de Windows para la función Abrir. Aquí se puede seleccionar el directorio, mostrar los archivos de este directorio y seleccionar los nombres y tipos de archivo.
Con el botón Abrir quedan confirmados los ajustes. Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.


Guardar archivo(s) de KMC como

 Ayuda de M1 Guardar archivo(s) en container Cambiar nombre de archivo(s) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar archivo(s) de KMC como

Con esta función se pueden guardar archivos de la tabla container en otro directorio y/o nombre de archivo.

Objetivo

Guardar archivos:

Ejecutar la función Guardar archivo(s) de KMC del menú Edición.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la combinación de teclas Ctrl + R.
Resultado

Aparecerá el diálogo Guardar archivo como.

Se trata del diálogo estándar de Windows para la función Guardar como. Aquí se puede seleccionar el directorio, mostrar los archivos de este directorio y seleccionar los nombres y tipos de archivo.
Con el botón Guardar quedan confirmados los ajustes. Con el botón Cancelar se cierra el diálogo sin aplicar los ajustes.

Consejo

Si se hace clic con el botón derecho del ratón sobre el archivo seleccionado se desplegará el menú contextual. Este menú contextual contiene la función Guardar archivo(s) como con el que también se puede abrir el diálogo Guardar archivo(s) como.


Cambiar nombre de archivo(s)

 Ayuda de M1 Guardar archivo(s) de KMC como Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cambiar nombre de archivo(s)

Con esta función se puede cambiar el nombre de un archivo.

Objetivo

Cambiar el nombre de los archivos:

Ejecutar la función Cambiar nombre de archivo(s) del menú Edición.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la combinación de teclas Ctrl + U.
Resultado

Aparecerá el diálogo Seleccionar nuevo nombre de archivo. Aquí se puede introducir el nombre nuevo.
Con el botón Cambiar nombre se confirma el nuevo nombre y se pasa al siguiente nombre de archivo.
El botón Omitir salta un nombre y muestra el siguiente nombre de archivo.
El diálogo se cierra con el botón Cancelar.

Consejo

Si se hace clic con el botón derecho del ratón sobre un archivo seleccionado se desplegará el menú contextual. Este menú contextual contiene la función Cambiar nombre de archivo(s) con el que también se puede abrir el diálogo Seleccionar nuevo nombre de archivo.


Abrir/modificar archivo(s)

 Ayuda de M1 Cambiar nombre de archivo(s) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Abrir/modificar archivo(s)

Con esta función se abren o modifican los archivos en un editor.

Advertencia

La selección del editor se realiza por medio de la función Opciones del menú KMC.

Objetivo

Abrir o modificar archivos:

Ejecutar la función Abrir/modificar archivo(s) del menú Edición.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la combinación de teclas Ctrl + M.
Resultado

Se abrirán los archivos seleccionados en el editor para poder procesarlos.

Consejo

Si se hace clic con el botón derecho del ratón sobre un archivo seleccionado se desplegará el menú contextual. Este menú contiene la entrada Abrir/modificar archivo(s), con la que también se puede activar la función.


Crear sistema

 Ayuda de M1 Convertir formato de imagen NT Stoll a Stoll Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear sistema

Con esta función se puede crear un sistema operativo para guardarlo en la tarjeta de memoria de tisaje (KMC).

Objetivo

Crear sistema operativo:

Ejecutar la función Crear sistema del menú Edición.
Resultado

Aparecerá el diálogo Creación de sistema T11.

Más información

  • Sistema T11 (diálogo)


Convertir formato de imagen NT Stoll a Stoll

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Convertir formato de imagen NT Stoll a Stoll

Con esta función se pueden convertir tablas container con formato NT Stoll a formato Stoll.

Objetivo

Formatear tablas container en formato Stoll:

Ejecutar la función Convertir formato de imagen NT Stoll a Stoll del menú Edición
Resultado

La tabla container cambia al formato Stoll. Se cierra la tabla container.


Borrar archivo(s)

 Ayuda de M1 Convertir formato de imagen NT Stoll a Stoll Borrar todos los archivos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar archivo(s)

Con esta función se borran los archivos seleccionados en una tabla container de la KMC o del container.

Advertencia

Los archivos borrados se pueden restablecer hasta cuatro veces por medio de la función Restablecer del menú Especial.
La función Reorganizar del menú KMC borra definitivamente y libera espacio en la memoria.
Con la función ¿Mostrar todo? del menú Ver se visualizan los archivos borrados.
Las tablas borradas se representan el la tabla container por medio de una barra diagonal roja en el icono.

Objetivo

Borrar archivos:

Ejecutar la función Borrar archivo(s) del menú Edición.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la combinación de teclas Ctrl + D.
Resultado

Se borrarán los archivos seleccionados de la KMC o del container.

Consejo

Si se hace clic con el botón derecho del ratón sobre un archivo seleccionado se desplegará el menú contextual. Este menú contextual contiene la entrada Borrar archivos, con la que también se puede activar la función.

Se puede desactivar la petición de confirmación con la función ¿Eliminar petición? del menú Especial.

Más información

  • Reorganizar

  • Borrar todos los archivos

  • Rehacer

  • ¿Eliminar petición?

  • ¿Mostrar todo?


Borrar todos los archivos

 Ayuda de M1 Seleccionar todos los archivos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar todos los archivos

Esta función permite borrar todos los archivos de la KMC o del container.

Advertencia

Los archivos borrados se pueden restablecer hasta cuatro veces por medio de la función Restablecer del menú Especial.
La función Reorganizar del menú KMC borra definitivamente y libera espacio en la memoria.
Con la función ¿Mostrar todo? del menú Ver se visualizan los archivos borrados.
Las tablas borradas se representan el la tabla container por medio de una barra diagonal roja en el icono.

Objetivo

Borrar todos los archivos:

Ejecutar la función Borrar todos los archivos del menú Edición.
Resultado

Se eliminarán todos los archivos de la KMC o del container.

Consejo

Se puede desactivar la petición de confirmación con la función ¿Eliminar petición? del menú Especial.

Más información

  • Reorganizar

  • Rehacer

  • ¿Eliminar petición?

  • ¿Mostrar todo?


Seleccionar todos los archivos

 Ayuda de M1 Borrar todos los archivos Deshacer selección de todos los archivos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Seleccionar todos los archivos

Esta función permite hacer una selección de todos los archivos de la KMC o del container.

Objetivo

Seleccionar todos los archivos:

Ejecutar la función Seleccionar todos los archivos del menú Edición.
Resultado

Se seleccionarán todos los archivos de la KMC o del container.

Consejo

Con la función Deshacer selección de todos los archivos del menú Edición es posible anular la selección.

Más información

  • Deshacer selección de todos los archivos


Deshacer selección de todos los archivos

 Ayuda de M1 Seleccionar todos los archivos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Deshacer selección de todos los archivos

Esta función permite deshacer una selección de todos los archivos de la KMC o del container.

Objetivo

Deshacer selección de todos los archivos:

Ejecutar la función Deshacer selección de todos los archivos del menú Edición.
Resultado

Se eliminará la selección de todos los archivos de la KMC o del container.


Especial

 Ayuda de M1 Barra de herramientas (KMC) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Especial

El menú Especial del programa Tarjeta de memoria de tisaje STOLL contiene las siguientes funciones:

Función | Objetivo
Acerca de la KMC | Abrir la información acerca de una KMC.
Actualizar la visualización | Representar las modificaciones en la visualización.
Restablecer los archivos borrados | Restablecer archivos borrados.
Petición de confirmación antes de borrar archivos | Activar o desactivar el mensaje que aparece antes de borrar los archivos.


Acerca de la KMC

 Ayuda de M1 Actualizar la visualización Se necesitan Stoll Customer Support, nombre del cliente y PIN

Acerca de la KMC

Con esta función se obtiene información sobre una KMC.

Objetivo

Mostrar la información acerca de una KMC:

Ejecutar la función Acerca de la KMC del menú Especial.
- o bien -
Pulsar la combinación de teclas Alt + I.
Resultado

Aparecerá el diálogo Utilización de la KMC. Para salir del diálogo, hacer clic en el botón Aceptar.


Actualizar la visualización

 Ayuda de M1 Acerca de la KMC Restablecer los archivos borrados Se necesitan Stoll Customer Support, nombre del cliente y PIN

Actualizar la visualización

Objetivo

Actualizar la visualización:

Ejecutar la función Actualizar la visualización del menú Especial.
Resultado

Las modificaciones se representarán en la visualización.


Restablecer los archivos borrados

 Ayuda de M1 Actualizar la visualización Petición de confirmación antes de borrar archivos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Restablecer los archivos borrados

Objetivo

Restablecer archivos borrados:

Abrir la función Restablecer los archivos borrados del menú Especial.
Resultado

Los archivos borrados se restablecerán.

Advertencia

La visualización de los archivos borrados se puede activar o desactivar con la función ¿Mostrar todo? del menú Ver.
Los archivos borrados aparecerán marcados en la tabla container con un icono cruzado por una línea roja.


Petición de confirmación antes de borrar archivos

 Ayuda de M1 Restablecer los archivos borrados Se necesitan Stoll Customer Support, nombre del cliente y PIN

Petición de confirmación antes de borrar archivos

Esta función permite mostrar un mensaje de advertencia antes de borrar archivos.

Objetivo

Activar o desactivar el mensaje que aparece antes de borrar los archivos:

Hacer clic en la función Petición de confirmación antes de borrar archivos en el menú Especial.
Resultado

Si la función Petición de confirmación antes de borrar archivos está activada, aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.


Ver

 Ayuda de M1 Barra de herramientas (KMC) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ver

El menú Ver del programa Tarjeta de memoria de tisaje STOLL contiene las siguientes funciones:

Función | Objetivo
Barra de herramientas | Mostrar u ocultar la barra de herramientas.
Barra de estado | Mostrar u ocultar la barra de estado.
¿Mostrar todo? | Mostrar todos los archivos en una KMC o en un container (incluso los archivos borrados).


Barra de herramientas

 Ayuda de M1 Barra de estado Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de herramientas

Objetivo

Mostrar u ocultar la barra de herramientas:

Eejcutar la función Barra de herramientas del menú Ver.
Resultado

Si la función Barra de herramientas está activada, aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.


Barra de estado

 Ayuda de M1 Barra de herramientas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de estado

Objetivo

Mostrar u ocultar la barra de estado:

Ejecutar la función Barra de estado del menú Ver.
Resultado

Si la función Barra de estado está activada, aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.

Advertencia

En la barra de estado aparece una breve explicación de las barras de herramientas y de las distintas funciones que contiene la barra de menús. Es posible utilizar el puntero del ratón para desplazarse hasta una función o un icono determinado.


¿Mostrar todo?

 Ayuda de M1 Barra de estado Se necesitan Stoll Customer Support, nombre del cliente y PIN

¿Mostrar todo?

Objetivo

Mostrar archivos borrados en una KMC o en un container:

Ejecutar la función ¿Mostrar todo? en el menú Ver.
Resultado

Si la función ¿Mostrar todo? está activada, aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.

Advertencia

Los archivos borrados aparecerán marcados con una barra diagonal atravesando el icono del archivo.


Ventana

 Ayuda de M1 Barra de herramientas (KMC) Signo de interrogación (?) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ventana

El menú Ventana del programa Tarjeta de memoria de tisaje STOLL contiene las siguientes funciones:

Función | Objetivo
Nueva ventana | Mostrar el contenido de la KMC activa o del container en una nueva tabla container.
En cascada | Organizar las tablas container en cascada.
Mosaico vertical | Organizar las tablas container en mosaico vertical.
Organizar iconos | Organizar iconos en tablas container minimizadas.
Lista de las ventanas abiertas | Situar las tablas container seleccionadas en primer plano.


Nueva ventana

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Nueva ventana

Objetivo

Mostrar el contenido de la KMC activa o de un container en una nueva tabla container:

Ejecutar la función Nueva ventana en el menú Ventana.
Resultado

El contenido de la KMC activa o de un container aparecerá en una nueva tabla container. Esto permite una visión de conjunto completa en caso de una KMC o un container muy extenso.


En cascada

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

En cascada

Objetivo

Organizar las tablas container en cascada:

Ejecutar la función En cascada en el menú Ventana.
Resultado

Las tablas container se organizarán en cascada. De esta forma se podrá acceder rápidamente a una de las tablas haciendo clic en la barra de título cuando se trabaja con varias tablas container.


Mosaico vertical

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Mosaico vertical

Objetivo

Organizar las tablas container en mosaico vertical:

Ejecutar la función Mosaico vertical en el menú Ventana.
Resultado

Las tablas container se organizarán en mosaico vertical. De esta forma se podrán realizar funciones como copiar y pegar o comparaciones de las tablas cuando se trabaja con varias tablas container.


Organizar iconos

 Ayuda de M1 Lista de las ventanas abiertas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Organizar iconos

Objetivo

Organizar iconos de tablas container minimizadas:

Ejecutar la función Organizar iconos en el menú Ventana.
Resultado

Los iconos de las tablas container minimizadas se comenzarán a organizar en el margen inferior izquierdo de la pantalla.


Lista de las ventanas abiertas

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Lista de las ventanas abiertas

Esta función muestra en primer plano una tabla container haciendo clic en una tabla de una de las listas de tablas container abiertas.

Objetivo

Situar una tabla container seleccionada en primer plano:

Haga clic en una tabla container de la lista de tablas abiertas en el menú Ventana.
Resultado

La tabla container seleccionada pasará a primer plano.


Signo de interrogación (?)

 Ayuda de M1 Barra de herramientas (KMC) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Signo de interrogación (?)

El menú ? del programa Tarjeta de memoria de tisaje STOLL contiene las siguientes funciones:

Función | Objetivo
Acerca de | Ejecutar la información sobre el programa Tarjeta de memoria de tisaje STOLL.
Temas de Ayuda | Invocar la ayuda online acerca del programa Tarjeta de memoria de tisaje STOLL.


Acerca de

 Ayuda de M1 Signo de interrogación (?) Temas de Ayuda Se necesitan Stoll Customer Support, nombre del cliente y PIN

Acerca de

Objetivo

Mostrar información sobre el programa Tarjeta de memoria de tisaje STOLL:

Ejecutar la función Acerca de en el menú ?.
Resultado

Se abrirá el diálogo Acerca de la tarjeta de memoria de tisaje STOLL.


Temas de Ayuda

 Ayuda de M1 Signo de interrogación (?) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Temas de Ayuda

Con esta función se abre la ayuda en pantalla, en la que se describen todas las funciones y su aplicación.

Objetivo

Iniciar la ayuda en pantalla:

Ejecutar la función Temas de Ayuda del menú Ventana.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
- o bien -
Pulsar la combinación de teclas Ctrl + Alt + M.
Resultado

La ayuda en pantalla se inicia y en la ventana Ayuda aparece el capítulo KMC.

Advertencia

También es posible abrir la ayuda según el contexto con la tecla F1 o con el icono [image] de la barra de herramientas.


Barra de herramientas (KMC)

 Ayuda de M1 Barra de herramientas (KMC) Tarjeta de memoria de tisaje STOLL (KMC) Combinaciones de teclas (KMC) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de herramientas (KMC)

El programa Tarjeta de memoria de tisaje (STOLL Knit Memory Card) presenta una barra de herramientas que se puede colocar en cualquier punto de la pantalla según se desee. Esta barra se puede ocultar y visualizar por medio de la función Barra de herramientas del menú Ver / Barras de herramientas. Si la barra de herramientas está visible, delante de la función aparece un ganchito.

Barra de herramientas del programa KMC

La barra de herramientas contiene los siguientes iconos:

Función | Objetivo
Abrir/Nuevo container | Abrir el diálogo Guardar como. Aquí es posible crear un nuevo container.
Abrir/Abrir container | Abrir el diálogo Abrir. Aquí es posible seleccionar y abrir un container.
Abrir/Abrir KMC | Abrir el diálogo Seleccionar KMC (dispositivo, conexión). Aquí es posible abrir KMCs (Flash cards) y visualizar su contenido.
Cerrar | Cerrar la KMC o el container abierto.
Copiar archivo(s) | Guarda el archivo seleccionado de la KMC o del container en el portapapeles.
Pegar archivo(s) | Escribir en la KMC o el container el archivo copiado en el portapapeles.
Guardar archivo(s) de KMC como | Abrir el diálogo Guardar archivo como. Aquí es posible guardar los archivos seleccionados en una nueva ruta.
Abrir/modificar archivo(s) | Abrir los archivos seleccionados en un editor para su procesamiento.
Guardar archivo(s) en container | Abrir el diálogo Abrir. Aquí es posible guardar archivos de un soporte externo (por ejemplo, una de unidad de disco local) en un archivo container.
Cambiar nombre de archivo(s) | Abrir el diálogo Seleccionar nuevo nombre de archivo. Aquí es posible cambiar el nombre de los archivos seleccionados.
Borrar archivo(s) | Borra los archivos seleccionados de la KMC o del container.
Imprimir | Abrir el diálogo Imprimir. Aquí es posible imprimir una lista de archivos de la KMC o del container activo.
Ayuda online | Invocar los temas de ayuda acerca del programa Tarjeta de memoria de tisaje STOLL.
Ayuda contextual | Abrir la ayuda contextual.


Combinaciones de teclas (KMC)

 Ayuda de M1 Barra de herramientas (KMC) Tarjeta de memoria de tisaje STOLL (KMC) Menú contextual (KMC) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Combinaciones de teclas (KMC)

Por medio de combinaciones de teclas, comandos de teclado y métodos abreviados, también denominados shortcuts, es posible ejecutar las funciones más frecuentes de la Tarjeta de memoria de tisaje Stoll (KMC) de forma rápida y directa.

En el programa KMC se pueden utilizar las siguientes combinaciones de teclas:

Combinación de teclas | Función
Ctrl+A | Visualizar archivos.
Ctrl+B | Activar/desactivar la petición de confirmación para borrar
Ctrl+C | Copiar archivo(s)
Ctrl+D | Borrar archivo(s).
Ctrl+F4 | Cerrar KMC.
Ctrl+K | Abrir KMC.
Ctrl+M | Abrir/modificar archivo(s).
Ctrl+N | Crear un nuevo container.
Ctrl+O | Abrir container.
Ctrl+P | Imprimir lista de archivos.
Ctrl+R | Guardar archivo(s) de KMC como.
Ctrl+U | Cambiar nombre de archivo(s).
Ctrl+V | Pegar archivo(s).
Ctrl+W | Guardar archivo(s) en container.
Ctrl+Alt+A | Deshacer selección de todos los archivos.
Ctrl+Alt+F | Formatear KMC.
Ctrl+Alt+I | Acceder a información sobre el programa Tarjeta de memoria de tisaje STOLL.
Ctrl+Alt+K | Copiar archivos en KMC.
Ctrl+Alt+M | Invocar temas de ayuda.
Ctrl+Alt+R | Reorganizar KMC.
Ctrl+Alt+S | Copiar archivos en container.
Alt+I | Acceder a información sobre la KMC actual.
Alt+L | Restablecer archivos borrados.
Alt+O | Seleccionar Opciones.
Alt+F4 | Salir del programa Tarjeta de memoria de tisaje STOLL.
Alt+U | Actualizar la visualización.
Alt+Mayús+A | Seleccionar todos los archivos.
F12 | Visualizar todos los archivos.


Menú contextual (KMC)

 Ayuda de M1 Combinaciones de teclas (KMC) Tarjeta de memoria de tisaje STOLL (KMC) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menú contextual (KMC)

Algunas funciones del menú Edición también se pueden ejecutar mediante un menú contextual. Para ello se debe hacer clic en el archivo seleccionado con el botón derecho del ratón.

El menú contextual del programa Tarjeta de memoria de tisaje STOLL contiene las siguientes funciones:

Función | Objetivo
Guardar archivo(s) como | Abrir el diálogo Guardar archivo como. Aquí es posible guardar los archivos seleccionados en una nueva ruta.
Borrar archivo(s) | Borra los archivos seleccionados de la KMC o del container.
Cambiar nombre de archivo(s) | Abrir el diálogo Seleccionar nuevo nombre de archivo. Aquí es posible cambiar el nombre de los archivos seleccionados.
Abrir/modificar archivo(s) | Abrir los archivos seleccionados en un editor para su procesamiento.


Diálogos (KMC)

 Ayuda de M1 Menú contextual (KMC) Tarjeta de memoria de tisaje STOLL (KMC) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Diálogos (KMC)

Los siguientes diálogos forman parte del programa Tarjeta de memoria de tisaje STOLL:

  • Formatear KMC
  • Seleccionar copia de seguridad de KMC
  • Opciones
  • Seleccionar archivo container
  • Copiar en KMC
  • Creación de sistema T11
  • Determinar atributos del archivo de muestra

Temas

  • Determinar atributos del archivo de muestra


Formatear KMC

 Ayuda de M1 Seleccionar copia de seguridad de KMC Se necesitan Stoll Customer Support, nombre del cliente y PIN

Formatear KMC

Con este diálogo se formatean KMCs.
El diálogo se abre por medio de la función Formatear del menú KMC.

Advertencia

Este comando formatea una KMC sobrescribiendo así todo el contenido existente.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Casilla de verificación Copia de seguridad en | Si la casilla de verificación está activada, se puede indicar la ruta en la que se debe guardar la copia de seguridad.
Casilla de verificación Borrar container con copia de seguridad después de ejecutar | Si la casilla de verificación está activada, se borrará el container con copia de seguridad después de ejecutar.
Campo de selección Modo de la tarjeta | Seleccionar el modo de la tarjeta T11 o QUICC haciendo clic en la casilla de verificación.
Campo de entrada Nombre de la tarjeta | Introducir el nombre de la tarjeta.
Botón Aceptar | Aplicar ajustes. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin aplicar los ajustes.


Seleccionar copia de seguridad de KMC

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Seleccionar copia de seguridad de KMC

Con este diálogo se reorganiza una KMC. Se habilita el espacio de memoria de los archivos borrados.
El diálogo se abre por medio de la función Reorganizar del menú KMC.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campos de selección Tipo de copia de seguridad | Seleccionar tipo de copia de seguridad (sólo en memoria o en container).
Campo de selección Datos del container | Introducir o seleccionar los nombres de container.
Casilla de verificación Borrar container con copia de seguridad después de ejecutar | Si la casilla de verificación está activada, se borrará el container con copia de seguridad después de ejecutar.
Nuevo nombre de la KMC | Introducir el nuevo nombre de la KMC.
Botón Aceptar | Aplicar ajustes. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin aplicar los ajustes.


Opciones

 Ayuda de M1 Seleccionar copia de seguridad de KMC Seleccionar archivo container Se necesitan Stoll Customer Support, nombre del cliente y PIN

Opciones

Con este diálogo se selecciona la interfaz del adaptador KMC y los ajustes de la ruta del editor. Aquí se puede establecer la visualización de todos los archivos y el formato NT Stoll como estándar.
El diálogo se abre por medio de la función Opciones del menú KMC.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Configuración del adaptador Stoll | Activar los puertos COM admitidos y el puerto COM estándar haciendo clic.
Casilla de verificación Visualización de directorios | Activar o desactivar Visualizar todos los archivos como valor predeterminado.
Campos de entrada Editor Sintral Editor de archivos de configuración Editor de archivos de secuencias Imagen estándar | Seleccionar rutas a los programas correspondientes. Se visualizan las rutas estándar.
Casilla de verificación Formato de imagen | Activar o desactivar formato NT Stoll como ajuste estándar.
Botón Aplicar | Aplicar ajustes. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin aplicar los ajustes.


Seleccionar archivo container

 Ayuda de M1 Copiar en KMC Se necesitan Stoll Customer Support, nombre del cliente y PIN

Seleccionar archivo container

Con este diálogo se selecciona el archivo container que se va a copiar en un container.
El diálogo se abre por medio de la función Copiar/Copiar en container del menú KMC.

Advertencia

El contenido existente en ese container se borrará sin petición de confirmación.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Cuadro de lista Datos del archivo | Seleccionar el archivo.
Cuadro de lista Nombre de la KMC | Introducir el nombre de la KMC.
Casilla de verificación Reorganización | Si la casilla de verificación está activada, se realizará una reorganización al copiar, es decir, se liberará el espacio de memoria de los archivos borrados.
Botón Aceptar | Guardar ajustes. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin aplicar los ajustes.


Copiar en KMC

 Ayuda de M1 Seleccionar archivo container Creación de sistema T11 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Copiar en KMC

Con este diálogo se copia el contenido de un archivo container en una KMC.
El diálogo se abre por medio de la función Copiar/Copiar en KMC del menú KMC.

Advertencia

El contenido existente en ese archivo container se borrará sin petición de confirmación.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de lista Selección de KMC (dispositivo, conexión) | Seleccionar el dispositivo KMC de la lista.
Campo de lista Nombre de tarjeta KMC | Introducir el nombre de la KMC.
Casilla de verificación Reorganización | Si la casilla de verificación está activada, se realizará una reorganización al copiar, es decir, se liberará el espacio de memoria de los archivos borrados.
Botón Aceptar | Guardar ajustes. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin aplicar los ajustes.


Creación de sistema T11

 Ayuda de M1 Copiar en KMC Determinar atributos del archivo de muestra Se necesitan Stoll Customer Support, nombre del cliente y PIN

Creación de sistema T11

Con este diálogo se guarda un sistema operativo para STx11 de un CD a una KMC.
El diálogo se abre por medio de la función Crear sistema del menú Edición.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Cuadro de lista Fuente | Seleccionar el directorio/la unidad de disquete.
Campo de visualización | Visualizar la ruta del directorio.
Cuadro de lista Programa de arranque | Visualizar el programa de arranque.
Cuadro de lista Archivo de arranque | Visualizar el archivo de arranque (Bootfile).
Cuadro de lista Idiomas | Seleccionar idioma.
Cuadro de lista Nombre del sistema | Visualizar el nombre del sistema.
Botón Aceptar | Confirmar los ajustes. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin aplicar los ajustes.

Objetivo

Guardar sistema operativo CMS para STx11 de CD a KMC:

Advertencia

En lugar de un CD, también es posible guardar sistemas operativos desde otra unidad en KMC.

  1. Insertar el CD Mc Operating Systems en la unidad de CD/DVD.
  2. Introducir una KMC vacía en el adaptador de la tarjeta de memoria de tisaje y conectar el dispositivo.
  3. Ejecutar el programa Tarjeta de memoria de tisaje STOLL en el menú Archivo/Tarjeta de memoria de tisaje....
  4. En el menú Archivo/Abrir.../Abrir KMC... del programa Tarjeta de memoria de tisaje STOLL, abrir el diálogo Seleccionar KMC (dispositivo, conexión).
    -> Se visualizará la KMC insertada.
  5. En el menú Edición/Crear sistema... del programa Tarjeta de memoria de tisaje STOLL, abrir el diálogo Creación de sistema T11.
  6. En la ventana de selección Fuente, seleccionar el directorio Archivos de arranque en el CD Mc Operating Systems con la tecla [image] .
    -> Aparecerá la ruta del directorio en la ventana de selección Fuente.
  7. Abrir el directorio Archivos de arranque de la ventana de selección grande haciendo clic en el símbolo [image] .
  8. Abrir más subdirectorios hasta llegar al sistema operativo deseado.
  9. Seleccionar la versión requerida.
    En el campo de selección Idiomas se puede elegir entre los idiomas disponibles.
  10. Hacer clic en una o varias abreviaturas para seleccionar los idiomas.
  11. Confirmar los ajustes por medio de Aceptar.
Resultado

El sistema operativo se guardará en la KMC en los idiomas correspondientes.


Determinar atributos del archivo de muestra

 Ayuda de M1 Creación de sistema T11 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Determinar atributos del archivo de muestra

Con este diálogo determina propiedades de archivos de muestras que aplica a un container
El diálogo aparece cuando guarda archivo(s) en un container y responde la consulta Desea aplicar los archivos sin definir los atributos de archivo? con No.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de visualización Nombre de archivo | Indicar la ruta de directorio (archivo de entrada actual).
Cuadro de lista Nombre de container | Entrar el nombre del archivo de muestra en el container.
Casilla de verificación Crear archivo 'Read Only' | Aplicar el archivo de muestra protegido contra escritura al container .
Casilla de verificación no comprobar el nombre del archivo | Los nombres de archivo no son verificados con respecto a caracteres especiales no permitidos (Espacio en blanco, ", $, &, ', (, ), *, / ; <, >, [, \, ], ^) y largo del nombre de archivo (55 caracteres). Si la casilla de verificación está activada puede entrar caracteres especiales.
Botón Aceptar | Confirmar los ajustes. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin aplicar los ajustes.

Advertencia

Los nombres de archivo tampoco son verificados al renombrarlos con respecto a caracteres especiales no permitidos (Espacio en blanco, ", $, &, ', (, ), *, / ; <, >, [, \, ], ^) y largo del nombre de archivo (55 caracteres) cuando la casilla de verificación no comprobar el nombre del archivo no está activo.


SELAN

 Ayuda de M1 Tarjeta de memoria de tisaje STOLL (KMC) Intercambio de datos Dividir la muestra (splitsintral.exe) Se necesitan Stoll Customer Support, nombre del cliente y PIN

SELAN

La ventana SELAN es una aplicación de Windows independiente.
SELAN se abre automáticamente mediante las siguientes funciones del menú contextual del explorador de máquinas:

  • Cargar datos en la máquina
  • Guardar datos de la máquina
  • Online
  • En espera online
  • Herramientas online
  • Fijar hora

Si las máquinas están conectadas por medio de Ethernet, se pueden abrir varias conexiones. Cada una de las conexiones aparece en una ventana distinta dentro de la propia ventana de SELAN.

Objetivo

Extraer información de la máquina o enviarla a ella:

  1. Introducir un comando directo tras la petición de información (SELAN >>).
    2. Advertencia

    El texto que se indique pasará automáticamente a mayúsculas.

  2. Pulsar la tecla Entrar.
Resultado

El comando se enviará a la máquina. La respuesta de la máquina aparecerá a continuación en una lista en la ventana.

Advertencia

La conexión online puede finalizarse introduciendo el comando QUIT o END o cerrando la ventana.
Si existe una conexión a una máquina, ésta se cerrará automáticamente tras 1 minuto si no se indica ningún comando. De este modo, es posible acceder a la máquina desde otra workstation de muestras en caso necesario.

La ventana SELAN dispone de las siguientes funciones:

Función | Objetivo
Selan / Cerrar | Cerrar conexión activa.
Selan / Salir | Cerrar todas las conexiones.
Ventana / Organizar todo | Organizar ventanas en cascada.
Ventanas / Dividir | Organizar ventanas en mosaico horizontal.
? / Acerca de | Mostrar información acerca del número de la versión.

La descripción de las funciones también aparecerá en la barra de estado si detiene el puntero del ratón sobre una función cualquiera.
Además, si la conexión se establece por medio de Ethernet, en la barra de estado aparecerá una marca gráfica (punto verde o rojo). Esta marca tiene el siguiente significado:

  • Punto verde: La workstation de muestras está lista para generar una conexión online desde la máquina.
  • Punto rojo: La workstation de muestras no está lista para generar una conexión online desde la máquina.


Dividir la muestra (splitsintral.exe)

 Ayuda de M1 Intercambio de datos Explorador de máquinas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Dividir la muestra (splitsintral.exe)

Si la memoria de la máquina no es suficiente para una muestra y/o no hay suficientes números de líneas, habrá que dividir los datos del programa en varias partes. Durante el procesamiento técnico se averiguan y se marcan los posibles puntos de separación en los archivos Sintral y Jacquard. No obstante, la muestra se mantiene como unidad global. Con el programa Dividir muestra (splitsintral.exe) que se abre a través del menú de inicio (Todos los programas/Stoll M1/Split Sintral), es posible dividir la muestra en archivos individuales y se generan los archivos de secuencia para las partes de muestra en el caso de máquinas TC.

Están disponibles los siguientes elementos para dividir una muestra:

Element | Significado
Campo de visualización Archivo Sintral | Selección y visualización del archivo Sintral que se debe dividir.
Campo de visualización Archivo Jacquard | Selección y visualización del archivo Jacquard que se debe dividir.
Apartado Ajustes
Casilla de verificación Dividir la muestra indefectiblemente | El archivo Sintral o bien el archivo Jacquard es dividido. Advertencia: Después de modificar el ajuste, la función Crear Sintral/Jacquard/configuración debe ser ejecutada nuevamente en la M1.
Botones de opción Número de partes | Predeterminar número de partes
Botón Dividir muestra | División de los archivos de programa seleccionados.
Botón Cerrar | Cierre del programa.

Las partes del programa se reconocen por el sufijo (-1,-2,...) agregado al tipo de máquina y al nombre de muestra (p. ej., CMS330TC.BLUME-1, CMS330TC.BLUME-2.sin, ...).

Advertencia

Para el tipo de máquina STx11 se utiliza el comando de recarga NAS.

Consejo

En una secuencia, la muestra parcial que se deba recargar debe tener espacio también en la capacidad de memoria de la máquina, esto significa que es necesario como mínimo dividir la muestra en tercios.

Más información

  • Crear Sintral / Jacquard / Configuración


Explorador de máquinas

 Ayuda de M1 Dividir la muestra (splitsintral.exe) Intercambio de datos Caracteres no válidos en Sintral Se necesitan Stoll Customer Support, nombre del cliente y PIN

Explorador de máquinas

En el explorador de máquinas se administran todas las máquinas de Stoll. Con ellas puede componer su propio parque de máquinas. Para integrar una máquina en la red o para asignar sus propios ajustes predeterminados de guíahilos, deberá transferirlos desde la máquina de Stoll a sus máquinas propias.

Consejo

El explorador de máquinas es una aplicación autónoma que también se puede iniciar desde el menú de Windows. Es posible abrir varios exploradores a la vez. Por lo tanto hay un directorio activo por explorador y es posible mover las máquinas arrastrando y soltando. No obstante, la ventaja de tener una sola ventana abierta es que puede visualizar el resultado inmediatamente.

El Explorador de máquinas está dividido en dos ventanas. En la parte izquierda se visualiza un árbol de directorios en el que se pueden seleccionar las máquinas que van a aparecer en la parte derecha.

El árbol del directorio está dividido en los siguientes directorios:

  • Máquinas de Stoll
    • Generación B
    • Generación CMS
  • Máquinas propias
  • Favoritos

No es posible crear programas de tisaje para la generación B. Sin embargo, es posible aprovechar la función online de la workstation de muestras si las máquinas están conectadas en red con la workstation.
Las distintas clases dentro de la Generación CMS (clase básica, clase compacta, clase especial y clase superior) se reconocen por los distintos iconos de máquina que presentan.

En el directorio Favoritos puede establecer conexiones con las máquinas desde la base de datos de Stoll y desde la base de datos de máquinas del cliente. Utilice esta opción en el caso de máquinas en las que realice modificaciones con más frecuencia (p. ej. cambios en los ajustes predeterminados del guíahilos).

Si permanece un momento con el cursor sobre una entrada de máquina, se visualizarán Denominación de tipo, CPU, Número de sistemas y, en el caso de máquinas tándem que funcionan en modo tándem, Servicio tándem.

El explorador de máquinas contiene un menú contextual que permite, por ejemplo, componer un parque de máquinas propio o visualizar las propiedades de una máquina.

Advertencia

Puede modificar la línea divisoria entre las dos ventanas para cambiar su tamaño.

La función Arrastrar y soltar está disponible para realizar las siguientes acciones en el explorador de máquinas:

  • Organizar manualmente los iconos de máquinas
  • Crear una máquina propia

Temas

  • Barra de menús (explorador de máquinas)
  • Barras de herramientas (explorador de máquinas)
  • Menú contextual (máquinas de Stoll)
  • Menú contextual (Máquinas propias)
  • Diálogo (explorador de máquinas)


Barra de menús (explorador de máquinas)

 Ayuda de M1 Explorador de máquinas Barras de herramientas (explorador de máquinas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de menús (explorador de máquinas)

La barra de menús se encuentra en el margen superior del explorador de máquinas.

Objetivo

Desplegar menú:

Hacer clic con el botón izquierdo del ratón en un menú de la barra de menús.
Resultado

El menú se desplegará y las funciones quedarán a la vista para su selección.

La barra de menús contiene los siguientes menús y funciones:

Función | Objetivo
Menú Archivo
Salir | Finalizar el trabajo con la workstation de muestras.
Menú Edición
Copiar | Copiar una máquina existente en el portapapeles.
Pegar | Pegar máquina desde el portapapeles.
Borrar | Borrar el vínculo con una máquina de Stoll del directorio Favoritos.
Marcar todo | Marcar todos los iconos de las máquinas.
Menú Ver
Barras de Herramientas/ Estándar | Mostrar u ocultar la barra de herramientas Estándar.
Barras de Herramientas/ Llamada centralizada | Mostrar u ocultar la barra de herramientas Llamada centralizada.
Barras de Herramientas/ Dibujar | Mostrar u ocultar la barra de herramientas Dibujar.
Barra de estado | Mostrar u ocultar la barra de estado.
Iconos online - offline | Mostrar de forma distinta los iconos de las máquinas que estén online u offline.
Capa de símbolos de rectángulos | Activar o desactivar los niveles para dibujar símbolos de rectángulos.
Seleccionar símbolos de rectángulos | Seleccionar un símbolo del rectángulo para eliminarlo.
Dibujar símbolos de rectángulos en vertical | Seleccionar un símbolo de rectángulo vertical para dibujarlo.
Dibujar símbolos de rectángulos en horizontal | Seleccionar un símbolo de rectángulo horizontal para dibujarlo.
Actualizar | Actualizar la visualización del parque de máquinas propio.
Menú Herramientas
Opciones | Abrir el diálogo Opciones. Aquí se pueden visualizar y modificar las conexiones de base de datos para máquinas propias y máquinas de Stoll.
Menú Signo de interrogación (?)
Acerca del explorador de máquinas | Invocar el diálogo Acerca del Explorador de máquinas. Aquí encontrará información sobre el explorador de máquinas.

Temas

  • Dibujar
  • Llamada centralizada


Salir

 Ayuda de M1 Barra de menús (explorador de máquinas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Salir

Objetivo

Salir del explorador de máquinas:

Ejecutar la función Salir del menú Archivo.
Resultado

Se cerrará el explorador de máquinas. Las vistas ajustadas en los distintos directorios se guardan y vuelven a estar disponibles al abrir de nuevo el explorador de máquinas.


Copiar

 Ayuda de M1 Barra de menús (explorador de máquinas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Copiar

Esta función permite copiar una máquina en el portapapeles.

Objetivo

Copiar una máquina en el portapapeles:

Ejecutar la función Copiar del menú Edición.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Estándar.
Resultado

La máquina se copiará en el portapapeles.

Consejo

Si se hace clic con el botón derecho del ratón en una máquina seleccionada en el directorio Máquinas de Stoll, Máquinas propias o Favoritos, aparecerá el menú contextual. Este menú contextual contiene la función Copiar, con la que también se puede copiar una máquina en el portapapeles.

Son posibles los siguientes procesos de copia:

De | Observación
Máquinas de Stoll | Equivale a la función Crear máquina propia del menú contextual de las máquinas de Stoll. También es posible con la función Arrastrar y soltar.
Máquinas propias | Se crea una copia de una máquina donde, por ejemplo, se puede indicar otra galga.
Favoritos | Sólo es posible en caso de máquinas de Stoll. Equivale a la función Crear máquina propia del menú contextual de las máquinas de Stoll. También es posible con la función Arrastrar y soltar.

Consejo

Este procedimiento también se puede efectuar con varios exploradores de máquinas abiertos.


Pegar

 Ayuda de M1 Barra de menús (explorador de máquinas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Pegar

Esta función sirve para pegar una máquina desde portapapeles en el explorador de máquinas Máquinas propias.

Advertencia

La función Pegar sólo estará disponible si anteriormente se ha copiado una máquina en el portapapeles con la función Copiar.

Objetivo

Pegar máquina desde el portapapeles:

Ejecutar la función Pegar en el menú Edición.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas Estándar.
Resultado

La máquina se pegará desde el portapapeles.

Consejo

Si se hace clic con el botón derecho del ratón en el panel derecho de la ventana en el directorio Máquinas propias, aparecerá el menú contextual. Este menú contextual contiene la función Pegar, con la que también se puede pegar una máquina desde el portapapeles.


Borrar

 Ayuda de M1 Barra de menús (explorador de máquinas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Borrar

Esta función permite borrar del directorio Máquinas propias una máquina del parque de máquinas propio o un vínculo del directorio Favoritos. En el directorio Máquinas de Stoll esta función no está activa.

Objetivo

Borrar una máquina del directorio Máquinas propias:

Advertencia

El procedimiento para borrar un vínculo del directorio Favoritos es similar a la acción aquí descrita, excepto que no se produce ninguna petición de confirmación.

  1. Ejecutar la función Borrar del menú Edición.
    -> Aparecerá una ventana con la petición de confirmación para borrar la máquina.
  2. En la ventana, hacer clic en el botón Sí.
    3. Advertencia

    Si se hace clic en el botón No, se cancelará la función.

    Resultado

    La máquina seleccionada se eliminará del directorio Máquinas propias.

Consejo

Si se hace clic con el botón derecho del ratón en una máquina seleccionada en el directorio Máquinas propias, aparecerá el menú contextual. Este menú contextual contiene la función Borrar, con la que también se puede eliminar del directorio una máquina previamente seleccionada.

La misma función también está disponible en el menú contextual del diálogo Seleccionar máquina, en la ficha Máquinas propias.


Marcar todo

 Ayuda de M1 Barra de menús (explorador de máquinas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Marcar todo

Esta función permite seleccionar todas las máquinas de un directorio activo. Se utiliza para mover todas las máquinas a otro directorio o para utilizar la funcionalidad Arrastrar y soltar.

Advertencia

Esta función sólo se puede utilizar cuando está activada la ventana derecha del explorador. Si cambia de directorio, primero deberá hacer clic en una posición cualquiera dentro de esta ventana.

Objetivo

Seleccionar todas las máquinas del directorio activo:

Ejecutar la función Seleccionar todo del menú Edición.
Resultado

Se seleccionarán todas las máquinas del directorio activo. Para deshacer una selección, hacer clic en una superficie libre dentro del explorador de máquinas.

Consejo

Para realizar la selección, también puede formar un rectángulo manteniendo pulsado el botón izquierdo del ratón. Todos los iconos de las máquinas que se encuentren dentro de dicho rectángulo o bajo el marco formado por él quedarán seleccionados.


Estándar

 Ayuda de M1 Barra de menús (explorador de máquinas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estándar

Objetivo

Mostrar u ocultar la barra de herramientas Estándar:

Ejecutar la función Barra de herramientas / Estándar en el menú Ver.
Resultado

Si la función Estándar está activada, aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.


Dibujar

 Ayuda de M1 Barra de menús (explorador de máquinas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Dibujar

Objetivo

Mostrar u ocultar la barra de herramientas Dibujar:

Ejecutar la función Barra de herramientas / Dibujar en el menú Ver.
Resultado

Si la función Dibujar está activada, aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.


Llamada centralizada

 Ayuda de M1 Barra de menús (explorador de máquinas) Barra de estado Se necesitan Stoll Customer Support, nombre del cliente y PIN

Llamada centralizada

Objetivo

Mostrar u ocultar la barra de herramientas Llamada centralizada:

Ejecutar la función Barra de herramientas / Llamada centralizada en el menú Ver.
Resultado

Si la función Llamada centralizada está activada, aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.


Barra de estado

 Ayuda de M1 Barra de menús (explorador de máquinas) Iconos online - offline Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barra de estado

Objetivo

Mostrar u ocultar la barra de estado:

Ejecutar la función Barra de estado del menú Ver.
Resultado

Si la función Barra de estado está activada, aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.

Consejo

En la barra de estado aparece una breve explicación de las barras de herramientas y de las distintas funciones que contiene la barra de menús. Es posible utilizar el puntero del ratón para desplazarse hasta una función o un icono determinado.


Iconos online - offline

 Ayuda de M1 Barra de estado Barra de menús (explorador de máquinas) Capa de símbolos de rectángulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Iconos online - offline

Esta función permite mostrar diversos iconos para las máquinas que se encuentren online u offline. Si esta función está activada, la máquinas que se encuentren offline aparecerán en un color más claro que las máquinas que se encuentren online.

Objetivo

Mostrar iconos online - offline:

Ejecutar la función Iconos online - offline del menú Ver.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Si la función Iconos online - offline está activada, aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.


Capa de símbolos de rectángulos

 Ayuda de M1 Iconos online - offline Barra de menús (explorador de máquinas) Seleccionar símbolos de rectángulos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Capa de símbolos de rectángulos

Esta función permite conectar un nivel con el que se pueden dibujar símbolos de rectángulos en la representación. Estos símbolos representan las paredes de la sala de máquinas.
Si la función está activada, aparece un ganchito delante del nombre de la función y el icono [image] se representa presionado en la barra de herramientas.

Advertencia

Esta función sólo está disponible en la representación Iconos grandes.

Objetivo

Activar o desactivar los niveles para dibujar símbolos de rectángulos:

Ejecutar la función Capa de símbolos de rectángulos del menú Ver.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Si la función Capa de símbolos de rectángulos está activada, aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.

Más información

  • Iconos grandes


Seleccionar símbolos de rectángulos

 Ayuda de M1 Capa de símbolos de rectángulos Barra de menús (explorador de máquinas) Dibujar símbolos de rectángulos en vertical Se necesitan Stoll Customer Support, nombre del cliente y PIN

Seleccionar símbolos de rectángulos

Esta función permite seleccionar un símbolo de rectángulo individual. Después, se pueden borrar mediante la tecla Supr.
Si la función está activada, aparece un ganchito delante del nombre de la función y el icono [image] se representa presionado en la barra de herramientas.

Advertencia

Para poder seleccionar símbolos de rectángulos, debe estar activada la función Capa de símbolos de rectángulos.

Objetivo

Seleccionar símbolos de rectángulos individuales:

Ejecutar la función Seleccionar símbolos de rectángulos del menú Ver.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Si la función Seleccionar símbolos de rectángulos está activada, aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.

Más información

  • Capa de símbolos de rectángulos


Dibujar símbolos de rectángulos en vertical

 Ayuda de M1 Seleccionar símbolos de rectángulos Barra de menús (explorador de máquinas) Dibujar símbolos de rectángulos en horizontal Se necesitan Stoll Customer Support, nombre del cliente y PIN

Dibujar símbolos de rectángulos en vertical

Con esta función se pueden dibujar símbolos de rectángulos en vertical en el explorador de máquinas.
Si la función está activada, aparece un ganchito delante del nombre de la función y el icono [image] se representa presionado en la barra de herramientas.

Advertencia

Para poder dibujar símbolos de rectángulos, debe estar activada la función Capa de símbolos de rectángulos [image] .

Objetivo

Dibujar símbolos de rectángulos en vertical:

Ejecutar la función Dibujar símbolos de rectángulos en vertical del menú Ver.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Si está activada la función Dibujar símbolos de rectángulos en vertical aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.

Más información

  • Capa de símbolos de rectángulos


Dibujar símbolos de rectángulos en horizontal

 Ayuda de M1 Dibujar símbolos de rectángulos en vertical Barra de menús (explorador de máquinas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Dibujar símbolos de rectángulos en horizontal

Con esta función se pueden dibujar símbolos de rectángulos en horizontal en el explorador de máquinas.
Si la función está activada, aparece un ganchito delante del nombre de la función y el icono [image] se representa presionado en la barra de herramientas.

Advertencia

Para poder dibujar símbolos de rectángulos, debe estar activada la función Capa de símbolos de rectángulos [image] .

Objetivo

Dibujar símbolos de rectángulos en horizontal:

Ejecutar la función Dibujar símbolos de rectángulos en horizontal del menú Ver.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Si está activada la función Dibujar símbolos de rectángulos en horizontal, aparecerá marcada con un ganchito. Si hace clic en el ganchito, éste se borrará y se desactivará la función.

Más información

  • Capa de símbolos de rectángulos


Actualizar

 Ayuda de M1 Dibujar símbolos de rectángulos en horizontal Barra de menús (explorador de máquinas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Actualizar

Por medio de esta función se puede actualizar la visualización del propio parque de máquinas. Esto es necesario si acceden varias personas a la misma base de datos de máquinas de clientes.

Objetivo

Actualizar la visualización del propio parque de máquinas:

Ejecutar la función Actualizar del menú Ver.
Resultado

Se actualizará la visualización del parque de máquinas propio.

Consejo

La misma función también está disponible en el menú contextual del diálogo Seleccionar máquina, en la ficha Máquinas propias.
Haciendo clic con el botón derecho del ratón en un espacio vacío en la mitad derecha del explorador de máquinas se desplegará un menú contextual. Este menú contextual incluye la función Actualizar que también permite actualizar la visualización del parque de máquinas propio.


Opciones...

 Ayuda de M1 Barra de menús (explorador de máquinas) Acerca del explorador de máquinas... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Opciones...

Esta función ofrece información acerca de las conexiones de base de datos actuales para máquinas propias y de Stoll.

Objetivo

Mostrar la conexión de base de datos:

Ejecutar la función Opciones del menú Herramientas.
Resultado

Aparecerá el diálogo Opciones.


Acerca del explorador de máquinas...

 Ayuda de M1 Barra de menús (explorador de máquinas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Acerca del explorador de máquinas...

Con esta función se puede obtener información sobre el explorador de máquinas y el número de versión de éste.

Objetivo

Visualizar informaciones sobre el explorador de máquinas:

Ejecutar la función Acerca del explorador de máquinas del menú ?.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Aparecerá el diálogo Acerca del Explorador de máquinas donde figuran informaciones acerca del explorador de máquinas y del número de versión de éste.


Barras de herramientas (explorador de máquinas)

 Ayuda de M1 Barra de menús (explorador de máquinas) Explorador de máquinas Menú contextual (máquinas de Stoll) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Barras de herramientas (explorador de máquinas)

El explorador de máquinas tiene tres barras de herramientas. Estas barras se pueden mostrar u ocultar con el menú Ver / Barras de herramientas. Si la barra de herramientas está visible, delante de la función aparece un ganchito.

El explorador de máquinas contiene las siguientes barras de herramientas:

  • Estándar
  • Llamada centralizada
  • Dibujar


Estándar

 Ayuda de M1 Barras de herramientas (explorador de máquinas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Estándar

El explorador de máquinas dispone de una barra de herramientas Estándar que puede colocar en la pantalla como desee. Esta barra se puede ocultar y visualizar por medio de la función Barra de herramientas del menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de herramientas Estándar en el explorador de máquinas

La barra de herramientas estándar contiene los siguientes iconos:

Función | Objetivo
Copiar | Copiar una máquina existente en el portapapeles.
Pegar | Pegar máquina desde el portapapeles.
Iconos grandes | Representar las máquinas con iconos grandes.
Iconos pequeños | Representar las máquinas con iconos pequeños.
Lista | Enumerar las máquinas en una lista vertical.
Detalles | Mostrar la denominación de la máquina, CPU, galga y otra información sobre la máquina.
Iconos online - offline | Mostrar de forma distinta los iconos de las máquinas que estén online u offline.
Acerca del explorador de máquinas... | Invocar el diálogo Acerca del Explorador de máquinas. Aquí encontrará información sobre el explorador de máquinas.


Llamada centralizada

 Ayuda de M1 Barras de herramientas (explorador de máquinas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Llamada centralizada

El explorador de máquinas dispone de una barra de herramientas Llamada centralizada que puede colocar en la pantalla como desee. Esta barra se puede ocultar y visualizar por medio de la función Barra de herramientas del menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

La barra de herramientas Llamada centralizada contiene los siguientes elementos:

Element | Significado
Cuadro de lista Llamada centralizada | Seleccionar un grupo de máquinas para la llamada centralizada.
Botón Visualizar | Las máquinas seleccionadas del grupo de llamada centralizada quedarán resaltadas.
Botón Inicio | Abrir el diálogo Funciones de Herramientas. Aquí puede ejecutar una llamada centralizada de grupo.

Más información

  • Funciones de Herramientas (diálogo)


Dibujar

 Ayuda de M1 Barras de herramientas (explorador de máquinas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Dibujar

El explorador de máquinas dispone de una barra de herramientas Dibujar que puede colocar en la pantalla como desee. Esta barra se puede ocultar y visualizar por medio de la función Barra de herramientas del menú Ver / Barras de herramientas. Si la barra de herramientas está activa, delante de la función aparece un ganchito.

Barra de herramientas Dibujar en el explorador de máquinas

La barra de herramientas Dibujar contiene los siguientes iconos:

Función | Objetivo
Capa de símbolos de rectángulos | Activar o desactivar los niveles para dibujar símbolos de rectángulos.
Seleccionar símbolos de rectángulos | Seleccionar un símbolo del rectángulo para eliminarlo.
Dibujar símbolos de rectángulos en vertical | Seleccionar un símbolo de rectángulo vertical para dibujarlo.
Dibujar símbolos de rectángulos en horizontal | Seleccionar un símbolo de rectángulo horizontal para dibujarlo.


Menú contextual (máquinas de Stoll)

 Ayuda de M1 Barras de herramientas (explorador de máquinas) Explorador de máquinas Menú contextual (Máquinas propias) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menú contextual (máquinas de Stoll)

Algunas funciones se pueden ejecutar mediante un menú contextual. Para realizar esta operación es preciso hacer clic con el botón derecho del ratón en un espacio vacío de la mitad derecha del explorador de máquinas o en el icono de una máquina.

Las siguientes funciones aparecen en el menú contextual que se obtiene haciendo clic en un espacio vacío en la mitad derecha del explorador de máquinas, si está seleccionada la entrada Máquinas de Stoll del árbol de directorios.

Función | Objetivo
Ver/Iconos grandes | Representar las máquinas en el explorador de máquinas como iconos grandes.
Ver/Iconos pequeños | Representar las máquinas en el explorador de máquinas como iconos pequeños.
Ver/Lista | Representar una lista de las máquinas en el explorador de máquinas.
Ver/Detalles | Representar una lista detallada de las máquinas en el explorador de máquinas.
Organizar iconos/Por nombre | Ordenar los iconos en el explorador de máquinas según el nombre.
Organizar iconos/Organización automática | Organizar automáticamente los iconos en el explorador de máquinas.

Consejo

Puede ajustar una vista propia para cada directorio. Éstas se guardan al cerrar el explorador y siguen estando disponibles al abrir de nuevo el explorador de máquinas.

Las siguientes funciones están disponibles en el menú contextual de los iconos de máquinas cuando se ha seleccionado Máquinas de Stoll en el árbol de directorios:

Función | Objetivo
Copiar | Copiar una máquina existente en el portapapeles.
Borrar | Borrar el vínculo con una máquina de Stoll del directorio Favoritos.
Crear una máquina propia | Agregar una máquina de Stoll al parque de máquinas propio.
Propiedades | Visualizar las propiedades de una máquina de Stoll.


Iconos grandes

 Ayuda de M1 Menú contextual (máquinas de Stoll) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Iconos grandes

Con esta función, las máquinas del explorador de máquinas se representarán con iconos grandes. En esta representación es posible ordenar las máquinas en la ventana tal y como están organizadas en el parque de máquinas.

Advertencia

Tenga en cuenta que con las demás funciones para Organizar iconos del menú contextual se pierde esta disposición.

Objetivo

Representar las máquinas en el explorador de máquinas como iconos grandes:

Invocar el menú contextual Ver / Iconos grandes.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Las máquinas se representarán como iconos grandes.


Iconos pequeños

 Ayuda de M1 Menú contextual (máquinas de Stoll) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Iconos pequeños

Con esta función, las máquinas del explorador de máquinas se representarán con iconos pequeños. En esta representación es posible ordenar las máquinas en la ventana tal y como están organizadas en el parque de máquinas.

Advertencia

Tenga en cuenta que con las demás funciones para Organizar iconos del menú contextual se pierde esta disposición.

Objetivo

Representar las máquinas en el explorador de máquinas como iconos pequeños:

Abrir el menú contextual Ver / Iconos pequeños.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Las máquinas se representarán como iconos pequeños.


Lista

 Ayuda de M1 Menú contextual (máquinas de Stoll) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Lista

Esta función permite enumerar las máquinas en orden descendente en el explorador de máquinas.

Objetivo

Representar una lista de las máquinas en el explorador de máquinas:

Invocar el menú contextual Ver / Detalles.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Las máquinas se representarán en forma de lista.


Detalles

 Ayuda de M1 Menú contextual (máquinas de Stoll) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Detalles

Esta función permite ordenar las máquinas de Stoll en el explorador de máquinas y mostrar información en distintas columnas.

Objetivo

Representar una lista detallada de las máquinas en el explorador de máquinas:

Abrir el menú contextual Ver / Detalles.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Las máquinas se representan con una lista detallada.

En la vista Detalles del menú contextual de las máquinas de Stoll aparece la siguiente información por columnas:

Columna | Significado
Denominación de tipo | Denominación de la máquina de Stoll procedente de la base de datos de Stoll.
Nº de máquinas de Stoll | Número de la máquina de Stoll procedente de la base de datos de máquinas, a partir del cual se ha configurado la máquina propia.
Sistemas | Número de sistemas disponibles.
Clasificación | Denominación interna de las máquinas de Stoll.
CPU | Ordenador utilizado con esta máquina (Central Processing Unit).

Más información

  • Tablas


Por nombre

 Ayuda de M1 Menú contextual (máquinas de Stoll) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Por nombre

Esta función permite ordenar las máquinas en el explorador de máquinas según su nombre. Con la opción Por nombre, los iconos se enumeran de forma consecutiva ascendente de acuerdo con su denominación. Si ejecuta la función varias veces, los iconos se organizan alternativamente en orden ascendente y descendente.

Advertencia

Se debe tener cuenta que con estas funciones se pierden las disposiciones manuales de los iconos en las representaciones Iconos grandes e Iconos pequeños.

Objetivo

Ordenar las máquinas en el explorador de máquinas según el nombre:

Abrir el menú contextual Organizar iconos / Por nombre.
Resultado

Las máquinas se ordenarán por nombre.


Organización automática

 Ayuda de M1 Menú contextual (máquinas de Stoll) Crear una máquina propia Se necesitan Stoll Customer Support, nombre del cliente y PIN

Organización automática

Con esta función, las máquinas del explorador de máquinas se organizarán automáticamente. Con la opción Organizar automáticamente, los iconos se colocan tal como aparecen en el explorador de arriba a abajo y de izquierda a derecha.

Advertencia

Se debe tener cuenta que con estas funciones se pierden las disposiciones manuales de los iconos en las representaciones Iconos grandes e Iconos pequeños.

Objetivo

Organizar automáticamente las máquinas en el explorador de máquinas:

Abrir el menú contextual Organizar iconos / Organización automática.
Resultado

Las máquinas se organizarán automáticamente.


Crear una máquina propia

 Ayuda de M1 Menú contextual (máquinas de Stoll) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear una máquina propia

Esta función permite aplicar una máquina de la base de datos de máquinas de Stoll en el parque de máquinas propio. Esta función también está disponible en el menú contextual de la ficha Máquinas de Stoll del diálogo Seleccionar máquina.

Objetivo

Agregar una máquina de Stoll al parque de máquinas propio:

  1. Hacer clic con el botón derecho del ratón en la ventana derecha sobre la máquina que se desee agregar al parque de máquinas propio.
    -> Se seleccionará la máquina y aparecerá el menú contextual.
  2. Hacer clic con el botón izquierdo del ratón en la función Crear máquina propia.
Resultado

Aparecerá el diálogo Crear nueva máquina propia, en el que se puede modificar el nombre de la máquina y se puede seleccionar una galga de la máquina y una galga de la cabeza de la aguja.

Consejo

Esta función también está disponible en el menú contextual de la ficha Máquinas de Stoll del diálogo Seleccionar máquina.

El icono de las máquinas también se puede mover con Arrastrar y soltar desde el directorio Máquinas de Stoll al directorio Máquinas propias.

Otra posibilidad es copiar la máquina de Stoll en el portapapeles y pegarla en el directorio Máquinas propias con las funciones del mismo nombre del menú contextual.

Más información

  • Crear nueva máquina propia (diálogo)


Propiedades

 Ayuda de M1 Crear una máquina propia Menú contextual (máquinas de Stoll) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Propiedades

Esta función permite visualizar las propiedades de una máquina de Stoll.

Objetivo

Mostrar las propiedades de una máquina de Stoll:

  1. En la ventana izquierda del explorador de máquinas, hacer clic en la clase que contenga la máquina deseada.
  2. En la ventana derecha, hacer clic con el botón derecho del ratón en la máquina cuyas propiedades se deseen visualizar o modificar.
    -> Se seleccionará la máquina y aparecerá el menú contextual.
  3. Hacer clic con el botón izquierdo del ratón en la función Propiedades.

Aparecerá el diálogo Propiedades de: <Nombre de la máquina>.

Consejo

Esta función también está disponible en el menú contextual de la ficha Máquinas propias del diálogo Seleccionar máquina.

Más información

  • Propiedades de: <Nombre de la máquina (máquina de Stoll)>


Menú contextual (Máquinas propias)

 Ayuda de M1 Menú contextual (máquinas de Stoll) Explorador de máquinas Diálogo (explorador de máquinas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Menú contextual (Máquinas propias)

Algunas funciones se pueden ejecutar mediante un menú contextual. Para realizar esta operación es preciso hacer clic con el botón derecho del ratón en un espacio vacío de la mitad derecha del explorador de máquinas o en el icono de una máquina.

Las siguientes funciones aparecen en el menú contextual que se obtiene haciendo clic en un espacio vacío en la mitad derecha del explorador de máquinas, si está seleccionada la entrada Máquinas propias del árbol de directorios.

Función | Objetivo
Ver/Iconos grandes | Representar las máquinas en el explorador de máquinas como iconos grandes.
Ver/Iconos pequeños | Representar las máquinas en el explorador de máquinas como iconos pequeños.
Ver/Lista | Representar una lista de las máquinas en el explorador de máquinas.
Ver/Detalles | Representar una lista detallada de las máquinas en el explorador de máquinas.
Organizar iconos/Por nombre | Ordenar los iconos en el explorador de máquinas según el nombre.
Organizar iconos/Organización automática | Organizar automáticamente los iconos en el explorador de máquinas.
Organizar iconos/Por número Selan | Ordenar los iconos en el explorador de máquinas según el número Selan.
Actualizar | Actualizar la visualización del parque de máquinas propio.
Pegar | Pegar máquina desde el portapapeles.

Las siguientes funciones están disponibles en el menú contextual de los iconos de máquinas cuando se ha seleccionado Máquinas propias en el árbol de directorios:

Función | Objetivo
Copiar | Copiar una máquina existente en el portapapeles.
Borrar | Borrar una máquina del directorio Máquinas propias o Favoritos.
Cambiar nombre | Cambiar la denominación de una máquina en el directorio Máquinas propias.
Cargar datos en la máquina | Abrir el diálogo Cargar datos en la máquina. Aquí se pueden cargar online muestras y/o datos de máquina de la máquina seleccionada en la memoria de la máquina.
Guardar datos de la máquina | Abrir el diálogo Guardar datos de la máquina. Aquí se pueden guardar online muestras y/o datos de máquina de la máquina seleccionada desde la máquina en la workstation de muestras.
Online | Ejecutar comandos directos en la workstation de muestras para una máquina que esté conectada en red con la workstation.
En espera online | Conmutar la workstation de muestras en espera online en caso de conexión en serie.
Herramientas online | Abrir el diálogo Herramientas online. Aquí se puede iniciar una llamada centralizada a todas las máquinas.
Agrupar llamada centralizada online | Abrir el diálogo Definir grupo llamada centralizada. Aquí se pueden definir grupos de llamada centralizada.
Definir online como estándar | Definir máquina como predeterminada. Este ajuste es válido para la función Cargar datos en la máquina del menú Sintral.
Fijar hora | Transmitir la hora actual de sistema de la M1 a máquinas conectadas en red.
Propiedades | Visualizar las propiedades de una máquina propia. Consejo: También se visualizarán las propiedades haciendo doble clic en el icono o en la denominación de una máquina.

Advertencia

Si se ha seleccionado en la ficha Parámetros online del diálogo Propiedades de: <Nombre de máquina> el campo de opción Offline, no estarán disponibles las funciones Cargar datos en la máquina, Guardar datos de la máquina, Online, En espera online y Herramientas online.

Más información

  • Propiedades de: <Nombre de la máquina (máquina propia)>


Detalles

 Ayuda de M1 Menú contextual (Máquinas propias) Por número Selan Se necesitan Stoll Customer Support, nombre del cliente y PIN

Detalles

Esta función permite ordenar las máquinas propias en el explorador de máquinas y mostrar información en distintas columnas.

Objetivo

Representar una lista detallada de las máquinas en el explorador de máquinas:

Abrir el menú contextual Ver / Detalles.
- o bien -
Hacer clic en el icono [image] de la barra de herramientas.
Resultado

Las máquinas se representan con una lista detallada.

En la vista Detalles del menú contextual Máquinas propias aparece la siguiente información por columnas:

Columna | Significado
Denominación | La denominación que haya asignado a esta máquina al crear su propio parque de máquinas.
Denominación de tipo | Denominación de la máquina de Stoll de la base de datos de máquinas a partir de la cual se creó esta máquina.
CPU | Ordenador utilizado con esta máquina (Central Processing Unit).
Galga | La galga que haya indicado a esta máquina al crear su propio parque de máquinas.
Sistemas | Número de sistemas disponibles.
Clasificación | Denominación interna de las máquinas de Stoll.
Nº Selan | El número Selan entrado en la ficha Parámetros online de las propiedades de la máquina. Este es necesario para la conexión en red.
Servicio tándem | Se indica si la máquina está trabajando en servicio tándem o no (sí/no).
Nº de máquinas propias | Número de máquina que se asigna automáticamente al crear el parque de máquinas propio.
Nº de máquinas de Stoll | Número de la máquina de Stoll procedente de la base de datos de máquinas, a partir del cual se ha configurado la máquina propia.

Advertencia

Estas columnas también se muestran en el directorio Favoritos de la vista Detalles.

Más información

  • Tablas


Por número Selan

 Ayuda de M1 Menú contextual (Máquinas propias) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Por número Selan

Esta función permite ordenar las máquinas en el explorador de máquinas según su número Selan. Con la opción Por número Selan, los iconos se ordenarán ascendentemente en la lista según su número. Si ejecuta la función varias veces, los iconos se organizan alternativamente en orden ascendente y descendente.

Advertencia

Se debe tener cuenta que con estas funciones se pierden las disposiciones manuales de los iconos en las representaciones Iconos grandes e Iconos pequeños.

Objetivo

Ordenar las máquinas en el explorador de máquinas según el número Selan:

Abrir el menú contextual Organizar iconos / Por número Selan.
Resultado

Las máquinas se ordenarán según su número Selan.


Cambiar nombre

 Ayuda de M1 Por número Selan Menú contextual (Máquinas propias) Cargar datos en la máquina... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cambiar nombre

Objetivo

Cambiar la denominación de una máquina en el directorio Máquinas propias:

  1. Hacer clic con el botón derecho del ratón en la ventana derecha sobre el icono de la máquina cuya denominación se desea cambiar.
    -> Se seleccionará la máquina y aparecerá el menú contextual.
  2. Hacer clic con el botón izquierdo del ratón en la función Cambiar nombre.
    -> El nombre completo obtendrá un fondo de color.
  3. Introduzca la nueva denominación.
Consejo

La misma función también está disponible en el menú contextual del diálogo Seleccionar máquina, en la ficha Máquinas propias.


Cargar datos en la máquina...

 Ayuda de M1 Menú contextual (Máquinas propias) Guardar datos de la máquina... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cargar datos en la máquina...

Esta función permite guardar una muestra o los datos de la máquina en la máquina si las máquinas y la workstation de muestras están conectadas en red.

Advertencia

En la máquina se pueden cargar los archivos Sintral (*.sin), Jacquard (*.jaq) y Configuración (*.set) de una muestra. Los datos se extraen de la muestra automáticamente.
Además, se puede cargar un pedido (*.ord) en la memoria.

Objetivo

Cargar online en la memoria de la máquina muestras o datos de la misma:

  1. Hacer clic con el botón derecho del ratón en la ventana derecha sobre el icono de la máquina.
    -> Se seleccionará la máquina y aparecerá el menú contextual.
  2. Hacer clic con el botón izquierdo del ratón en la función Cargar datos en la máquina.
Resultado

Aparecerá el diálogo Cargar datos en la máquina, donde se puede seleccionar la muestra en el disco duro e iniciar el proceso de carga.

Más información

  • Cargar datos en la máquina (diálogo)


Guardar datos de la máquina...

 Ayuda de M1 Cargar datos en la máquina... Menú contextual (Máquinas propias) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar datos de la máquina...

Esta función permite guardar una muestra de la máquina en la workstation de muestras si las máquinas y la workstation de muestras están conectadas en red.

Advertencia

Es posible elegir entre los archivos Sintral (*.sin), Jacquard (*.jaq), Configuración (*.set) y Pedido (*.ord).
Además, es posible guardar los datos de la máquina en la base de datos de máquinas del cliente de la workstation de muestras. Los datos de la máquina se muestran en el diálogo Propiedades de: <Nombre de la máquina>, en la ficha Datos de las máquinas.

Objetivo

Guardar muestra y/o datos de la máquina en la workstation de muestras:

  1. Hacer clic con el botón derecho del ratón en la ventana derecha sobre el icono de la máquina.
    -> Se seleccionará la máquina y aparecerá el menú contextual.
  2. Hacer clic con el botón izquierdo del ratón en la función Guardar datos de la máquina.
Resultado

Aparecerá el diálogo Guardar datos de la máquina, en el que se pueden indicar los datos que se deseen guardar en la workstation de muestras.

Más información

  • Propiedades de: <Nombre de la máquina (máquina propia)>

  • Guardar datos de la máquina (diálogo)


Online

 Ayuda de M1 Guardar datos de la máquina... Menú contextual (Máquinas propias) En espera online Se necesitan Stoll Customer Support, nombre del cliente y PIN

Online

Esta función permite ejecutar en la workstation de muestras todos los comandos directos para una máquina conectada en red con la workstation.

Objetivo

Ejecutar comandos directos en la workstation de muestras para una máquina que esté conectada en red con la workstation:

  1. Hacer clic con el botón derecho del ratón en la ventana derecha sobre el icono de la máquina.
    -> Se seleccionará la máquina y aparecerá el menú contextual.
  2. Hacer clic con el botón izquierdo del ratón en la función Online.
Resultado

Aparecerá la ventana SELAN, en la que se abrirá una ventana nueva para cada conexión online. En ellas se pueden ejecutar comandos directos. El resultado se mostrará en esta ventana.


En espera online

 Ayuda de M1 Menú contextual (Máquinas propias) Se necesitan Stoll Customer Support, nombre del cliente y PIN

En espera online

Esta función permite ajustar las máquinas conectadas en red a través del puerto serie con la workstation de muestras al modo en espera online para consultar datos de la workstation.

Objetivo

Ajustar la workstation de muestras al modo en espera online:

  1. Hacer clic con el botón derecho del ratón en la ventana derecha sobre el icono de la máquina.
    -> Se seleccionará la máquina y aparecerá el menú contextual.
  2. Hacer clic con el botón izquierdo del ratón en la función En espera online.
Resultado

Aparecerá la ventana SELAN.

Más información

  • SELAN

  • Propiedades de: <Nombre de la máquina (máquina propia)>


Herramientas online...

 Ayuda de M1 En espera online Menú contextual (Máquinas propias) Agrupar llamada centralizada online... Se necesitan Stoll Customer Support, nombre del cliente y PIN

Herramientas online...

Esta función permite realizar una llamada centralizada. Por medio de la llamada centralizada obtendrá información sobre todas las máquinas conectadas a la workstation de muestras.

Advertencia

Las máquinas que tengan activada la casilla de verificación offline de la ficha Parámetros online del diálogo Propiedades de: <Nombre de la máquina> no se tendrán en cuenta para las llamadas centralizadas.

Objetivo

Para arrancar la llamada centralizada:

  1. Hacer clic con el botón derecho del ratón en la ventana derecha sobre el icono de la máquina.
    -> Se seleccionará la máquina y aparecerá el menú contextual.
  2. Hacer clic con el botón izquierdo del ratón en la función Herramientas online.
    Resultado

    Aparecerá el diálogo Funciones de Herramientas.

Más información

  • Propiedades de: <Nombre de la máquina (máquina propia)>

  • Funciones de Herramientas (diálogo)


Agrupar llamada centralizada online...

 Ayuda de M1 Menú contextual (Máquinas propias) Definir online como estándar Se necesitan Stoll Customer Support, nombre del cliente y PIN

Agrupar llamada centralizada online...

Con esta función se definen grupos de llamada centralizada a partir de todas las máquinas conectadas con la workstation de muestras. Con la llamada centralizada obtendrá información sobre todas las máquinas del grupo de llamada centralizada seleccionado.

Advertencia

Las máquinas que tengan activada la casilla de verificación offline de la ficha Parámetros online del diálogo Propiedades de: <Nombre de la máquina> no se tendrán en cuenta para las llamadas centralizadas.

Consejo

En el menú Ver es posible utilizar la función Iconos online - offline para visualizar las máquinas offline en un color más claro.

Objetivo

Definir grupo llamada centralizada:

  1. Mantener presionada la tecla Ctrl y seleccionar con el botón izquierdo del ratón las distintas máquinas. Hacer clic con el botón derecho del ratón junto a las máquinas seleccionadas.
    -> Aparecerá el menú contextual.
  2. Hacer clic con el botón izquierdo del ratón en la función Agrupar llamada centralizada online.
    3. Resultado

    Aparecerá el diálogo Definir grupo llamada centralizada.

Más información

  • Propiedades de: <Nombre de la máquina (máquina propia)>

  • Definir grupo llamada centralizada (diálogo)


Definir online como estándar

 Ayuda de M1 Agrupar llamada centralizada online... Menú contextual (Máquinas propias) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Definir online como estándar

Con esta función define la máquina como máquina estándar

Objetivo

Definir máquina como máquina estándar.

Ejecutar la función Definir online como estándar en el menú contextual.
Resultado

Ejecutando la función Cargar datos en la máquina en el menú Sintrallos datos serán cargados en la máquina estándar.


Propiedades

 Ayuda de M1 Definir online como estándar Menú contextual (Máquinas propias) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Propiedades

Esta función permite visualizar las propiedades de una máquina propia.

Objetivo

Visualizar las propiedades de una máquina propia:

  1. Hacer clic con el botón derecho del ratón en la ventana derecha sobre la máquina cuyas propiedades desee visualizar.
    -> Se seleccionará la máquina y aparecerá el menú contextual.
  2. Hacer clic con el botón izquierdo del ratón en la función Propiedades.
    Resultado

    Aparecerá el diálogo Propiedades de: <Nombre de la máquina>.

Consejo

Esta función también está disponible en el menú contextual de la ficha Máquinas propias del diálogo Seleccionar máquina.

Más información

  • Propiedades de: <Nombre de la máquina (máquina propia)>


Fijar hora

 Ayuda de M1 Menú contextual (Máquinas propias) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Fijar hora

Con esta función transfiere la hora actual del sistema de la M1 a máquinas en red.
La condición para la evaluación de llamadas centralizadas es la hora sincronizada de los equipos en red.

El menú Fijar hora contiene las siguientes funciones:

Función | Objetivo
Máquina seleccionada | Fijar hora de la máquina seleccionada Seleccionar máquina y después llamar el menú contextual.
Grupo de llamada centralizada seleccionado | Fijar hora del grupo de llamada centralizada seleccionado Seleccionar primero el grupo y después llamar el menú contextual.
Todas las máquinas | Fijar la hora de todas las máquinas.

Objetivo

Sincronizar la hora de todas las máquinas en red:

  1. Controlar la hora actual del sistema de la M1.
  2. Iniciar Explorador de máquinas.
  3. Abrir el directorio Máquinas propias.
  4. Seleccionar una máquina.
  5. Llamar el menú contextual Fijar hora / Todas las máquinas
Resultado

Aparece la ventana SELAN y se sincronizan las máquinas conectadas online con la hora de sistema de la M1.


Diálogo (explorador de máquinas)

 Ayuda de M1 Menú contextual (Máquinas propias) Explorador de máquinas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Diálogo (explorador de máquinas)

El explorador de máquinas contiene los siguientes diálogos:

  • Crear nueva máquina propia
  • Propiedades de: <Nombre de la máquina (máquina de Stoll)>
  • Cargar datos en la máquina
  • Guardar datos de la máquina
  • Funciones de Herramientas
  • Definir grupo llamada centralizada:
  • Propiedades de: <Nombre de la máquina (máquina propia)>


Crear nueva máquina propia

 Ayuda de M1 Diálogo (explorador de máquinas) Propiedades de:&nbsp;&lt;Nombre de la máquina (máquina de Stoll)&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear nueva máquina propia

Con este diálogo se cambia la denominación de la máquina, la galga de la máquina y la galga de la cabeza de la aguja.
El diálogo se abre con las siguientes funciones:

  • En el explorador de máquinas, en el directorio Máquinas de Stoll, hacer clic con el botón derecho del ratón en la máquina deseada para abrir el menú contextual y ejecutar la función Crear máquina propia.
  • En el directorio Favoritos del explorador de máquinas, hacer clic con el botón derecho del ratón en el vínculo a una máquina Stoll que desee y, con el menú contextual que aparecerá, seleccionar la función Crear máquina propia.
  • En el explorador de máquinas, arrastre una máquina del directorio Máquinas de Stoll y suéltela en el directorio Máquinas propias.
  • En el explorador de máquinas, seleccionar un vínculo con una máquina de Stoll en el directorio Favoritos y moverla con Arrastrar y soltar al directorio Máquinas propias.
  • Hacer clic con el botón derecho del ratón en la ficha Máquinas de Stoll del diálogo Seleccionar máquina y ejecutar la función Crear máquina propia del menú contextual.
Advertencia

Las propiedades también se pueden modificar en el diálogo Propiedades de: <Nombre de la máquina> después de haber transferido la máquina al parque de máquinas propio.

Element | Significado
Denominación de la máquina | Introducir la denominación de máquinas propias.
Galga | Seleccionar la galga para la máquina propia.
Galga de la cabeza de la aguja | Seleccionar la galga de la cabeza de las agujas de la máquina propia.
Casilla de verificación Servicio tándem | Si la casilla de verificación está activada, se utilizará una máquina tándem en servicio tándem. Advertencia: La casilla de verificación sólo estará disponible cuando se haya seleccionado una máquina tándem.
Botón Aceptar | La máquina seleccionado se aplicará en el parque de máquinas propias en el explorador de máquinas. El diálogo se cierra.
Botón Cancelar | Se cerrará el diálogo sin agregar una máquina al propio parque de máquinas.

Más información

  • Propiedades de: <Nombre de la máquina (máquina propia)>


Propiedades de: <Nombre de la máquina (máquina de Stoll)>

 Ayuda de M1 Crear nueva máquina propia Diálogo (explorador de máquinas) Cargar datos en la máquina Se necesitan Stoll Customer Support, nombre del cliente y PIN

Propiedades de: <Nombre de la máquina (máquina de Stoll)>

Con este diálogo se pueden visualizar todas las propiedades de la máquina seleccionada. No es posible realizar modificaciones en las propiedades.
El diálogo se abre con las siguientes funciones:

  • A través del Explorador de máquinas, con la función Propiedades en el menú contextual de la carpeta Máquinas de Stoll.
  • A través del diálogo Seleccionar máquina en el menú contextual de la ficha Máquinas de Stoll.
  • A través del diálogo Seleccionar máquina del menú contextual de la ficha Favoritos, si la máquina indica un vínculo a una máquina Stoll.

El diálogo contiene las siguientes fichas:

  • General
  • Funciones del sistema

El diálogo se cierra con el botón Cancelar.


Ficha General

 Ayuda de M1 Propiedades de:&nbsp;&lt;Nombre de la máquina (máquina de Stoll)&gt; Ficha Funciones del sistema Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha General

En la ficha General se realizan los siguientes ajustes:

Element | Significado
Apartado Nº de máquina de Stoll
 | Mostrar el número de máquina en la base de datos de máquinas de Stoll.
Apartado Datos generales
 | Mostrar indicaciones sobre la máquina.
Generación MC | Mostrar las generaciones de máquinas B y CMS.
Clase | Mostrar la clase de las generaciones de máquinas.
Denominación del tipo | Mostrar la denominación de la máquina.
CPU | Mostrar el tipo de ordenador utilizado (Central Processing Unit).
Clasificación | Visualizar la denominación interna de las máquinas de Stoll.
Modelo | Mostrar la variante de la máquina.
Versión | Mostrar la versión del sistema operativo de esta máquina.
Apartado Año de construcción
 | Mostrar el año de construcción de la máquina.
Apartado Observaciones
 | Mostrar información sobre la máquina.


Ficha Funciones del sistema

 Ayuda de M1 Propiedades de:&nbsp;&lt;Nombre de la máquina (máquina de Stoll)&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Funciones del sistema

En la ficha Funciones del sistema se realizan los siguientes ajustes:

Element | Significado
Apartado Sistema de tisaje
delante/detrás | Seleccionar el sistema de tisaje cuyas funciones disponibles se desee visualizar en el apartado Funciones del cerrojo.
Sistemas para felpar | Mostrar los sistemas con los que se puede trabajar la felpa.
Anchura de la fontura | Mostrar el ancho de la fontura en pulgadas.
Apartado Funciones del cerrojo
Sistema... | Mostrar las funciones posibles en el apartado Sistema de tisaje para el sistema seleccionado.
Sistema Fontura adicional delante/detrás | Mostrar las funciones posibles en el apartado Sistema de tisaje para el sistema seleccionado. Advertencia: Este apartado sólo será visible para las máquinas con fonturas adicionales.


Cargar datos en la máquina

 Ayuda de M1 Propiedades de:&nbsp;&lt;Nombre de la máquina (máquina de Stoll)&gt; Diálogo (explorador de máquinas) Guardar datos de la máquina Se necesitan Stoll Customer Support, nombre del cliente y PIN

Cargar datos en la máquina

Este diálogo permite cargar los datos del programa de tisaje de una muestra o los datos de la máquina de la workstation de muestras en la memoria de la máquina que esté conectada con la workstation de muestras.
El diálogo se abre por medio de la función Guardar datos en la máquina en el menú contextual del directorio Máquinas propias del explorador de máquinas.
En la barra de título del diálogo se visualizarán la denominación de la máquina y el número de máquina SELAN.

En este diálogo se realizan los siguientes ajustes:

Element

Significado

Apartado cargar Autosintral

Casilla de verificación
Autosintral

Si se ha activado la casilla de verificación, se podrá seleccionar con el botón Examinar un archivo Autosintral que se cargará en la máquina.

: La casilla de verificación sólo está disponible si antes no se ha activado ninguna otra casilla de verificación.

Apartado Datos de máquinas
: No en OKC-CPU

Casilla de verificación Cargar datos de la máquina en la máquina.

Si se ha activado la casilla de verificación, con el botón Inicio se podrán cargar en la máquina los datos de la máquina de la ficha Datos de las máquinas del diálogo Propiedades de la máquina.

: La casilla de verificación sólo está disponible si antes no se ha activado ninguna otra casilla de verificación.

Apartado Selección de archivo

Casilla de verificación
Sintral (.sin)
Jacquard (.jac)
Configuración (.set)
Pedido (.ord)

Si se activa la casilla de verificación, los datos de ese tipo se cargarán en la máquina.
Tan pronto como se haya seleccionado un tipo de archivo, estará disponible el cuadro de lista para indicar la ruta y el nombre de archivo. Se puede introducir directamente la ruta del directorio y el nombre del archivo en el cual se encuentren los datos del programa de tisaje en la workstation de muestras o acceder al diálogo Abrir por medio del botón Examinar y seleccionar un archivo.

: Si se han abierto una o más muestras en la Workstation de Muestras, se podrán seleccionar en el cuadro de lista siempre que el programa de tisaje correspondiente (Sintral) de la muestra esté disponible.

Casilla de verificación
Borrar todos los datos de la máquina:
EALL

Si se activa la casilla de verificación, los datos viejos en la memoria de la máquina serán borrados.

: La casilla sólo estará disponible si ha seleccionado un tipo de archivo en el apartado Selección de archivo.

Casilla de verificación
Borrar los datos de guíahilos de la máquina:
EAY

Si se activa la casilla de verificación, los datos de guíahilos en la memoria de la máquina serán borrados.

Campo de entrada
Introducir la ruta y el nombre del archivo:

Introducir la ruta y el nombre de archivo.
El directorio D:\Stoll\M1\KnitLAN\ está predeterminado. Se conserva la última ruta utilizada.

Los botones en el diálogo:

Botón | Función
Examinar | Abrir el diálogo Abrir, en el que se seleccionará el archivo que se vaya a cargar en la máquina. : Este botón sólo estará disponible si ha activado la casilla de verificación Autosintral o una casilla de verificación del apartado Selección de archivo.
Inicio | Cargar archivo. Durante el proceso aparecerá una barra de progreso. : Este botón quedará disponible después de las siguientes acciones: - Activar la casilla de verificación Autosintral e indicar una ruta y un nombre de archivo. - En el apartado Selección de archivo, activar la casilla de verificación para uno o más tipos de archivo e indicar una ruta y un nombre de archivo. - Activar la casilla de verificación Cargar datos de la máquina en la máquina.
Cerrar | Cerrar el diálogo sin aplicar los ajustes.

Objetivo

I. Cargar muestra en la máquina:

Requisito
  • La máquina y la workstation de muestras están conectadas entre sí.
  • El carro se encuentra en el reenvío de la izquierda en la carrera de izquierda a derecha

  1. Seleccionar el tipo de archivo que se desee cargar.
    2. Advertencia

    Se pueden cargar varios tipos de archivos al mismo tiempo.

  2. Introduzca el nombre de archivo con indicación de la ruta.
    - o bien -
    Hacer clic en el botón Examinar.
    -> Aparecerá el diálogo Abrir en el cual podrá seleccionar el programa de tisaje o la muestra correspondiente.
    3. Advertencia

    El tipo de archivo que se seleccione aquí no tiene ninguna relevancia. La terminación del archivo no se tendrá en cuenta para el nombre del archivo.

  3. Hacer clic en el botón Inicio.
Resultado

Se abrirá la ventana SELAN y se creará una conexión. A continuación, se transferirá la muestra a la máquina. El progreso de la transferencia se visualizará en una barra de progreso. La ventana SELAN se cerrará una vez finalizada la transferencia. Debajo de la barra de progreso aparecerá una nota indicando que la transferencia ha terminado.

Advertencia

También se pueden cargar de forma online archivos de muestra si se abre la ventana SELAN. A continuación se cerrará la ventana.

Objetivo

II. Transferir datos de la máquina en la máquina:

Requisito
  • La máquina y la workstation de muestras están conectadas entre sí.
  • El carro se encuentra en el reenvío de la izquierda en la carrera de izquierda a derecha

  1. Activar la casilla de verificación Cargar datos de la máquina en la máquina.
  2. Hacer clic en el botón Inicio.
Resultado

Se abrirá la ventana SELAN y se creará una conexión. A continuación, se cargarán los datos de la máquina a la máquina. El progreso de la transferencia se visualizará en una barra de progreso. La ventana SELAN se cerrará una vez finalizada la transferencia. Debajo de la barra de progreso aparecerá una nota indicando que la transferencia ha terminado.


Guardar datos de la máquina

 Ayuda de M1 Cargar datos en la máquina Diálogo (explorador de máquinas) Funciones de Herramientas Se necesitan Stoll Customer Support, nombre del cliente y PIN

Guardar datos de la máquina

Por medio de este diálogo se guardan en la workstation de muestras los datos del programa de tisaje o los datos de la máquina que se encuentran en la memoria de la máquina si están conectadas entre sí. El diálogo se abre por medio de la función Guardar datos de la máquina en el menú contextual del explorador de máquinas.

Advertencia

En la barra de título del diálogo se visualizarán la denominación de la máquina y el número de máquina SELAN.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Apartado Datos de máquinas : No en OKC-CPU
Casilla de verificación Guardar datos de la máquina | Si la casilla de verificación está seleccionada, los datos de la máquina se guardarán en la base de datos de máquinas del cliente de la workstation de muestras. : La casilla de verificación sólo está disponible si antes no se ha activado ninguna otra casilla de verificación.
Apartado Selección de archivo
Casilla de verificación Sintral (.sin) Jacquard (.jac) Configuración (.set) Pedido (.ord) | Si se activa la casilla de verificación, los datos de este tipo se guardarán desde la memoria de la máquina en la workstation de muestras.
Campo de entrada Número de línea de la primera línea Jacquard | Entrar el número de línea de la primera línea Jacquard. En el cuadro de lista para introducir la ruta y el nombre de archivo se puede introducir directamente la ruta de la carpeta y el nombre del archivo de la workstation de muestras donde se vayan a guardar los datos del programa de tisaje o abrir el diálogo Abrir con el botón Examinar y seleccionar la ruta de destino. : El campo de entrada sólo estará disponible si se ha seleccionado un tipo de archivo.
Campo de entrada Introducir el directorio de destino | Introducir el directorio de destino y el nombre con que se guardará el archivo. : Si sólo indica un nombre de archivo, el archivo se guardará en el directorio predeterminado.

Los botones en el diálogo:

Botón | Función
Examinar | Abrir el cuadro de diálogo Abrir, en el que se selecciona el directorio de destino. Advertencia: El botón sólo estará disponible si en el apartado Selección de archivo se ha seleccionado una casilla de verificación.
Inicio | Iniciar el proceso de guardado. Durante el proceso aparecerá una barra de progreso. Advertencia: Este botón quedará disponible si se llevan a cabo las siguientes acciones: - En el apartado Selección de archivo, activar la casilla de verificación para uno o más tipos de archivo e indicar una ruta y un nombre de archivo. - Activar la casilla de verificación Guardar datos de la máquina.
Cerrar | Cerrar el diálogo sin aplicar los ajustes.

Objetivo

I. Guardar muestra de la máquina en la workstation de muestras:

Requisito

La máquina y la workstation de muestras están conectadas entre sí.

  1. Hacer clic en el tipo de archivo que se desee guardar.
    2. Advertencia

    Se pueden guardar varios tipos de archivos al mismo tiempo.

  2. Introducir el nombre del archivo y la ruta con los cuales se debe guardar la muestra.
    - o bien -
    Hacer clic en el botón Examinar.
    -> Aparecerá el diálogo Abrir, en el cual se puede seleccionar la ruta e indicar un nombre de archivo para guardar los datos del programa de tisaje.
  3. Hacer clic en el botón Inicio.
Resultado

Se abrirá la ventana SELAN y se creará una conexión. A continuación, se guardarán en la workstation de muestras los datos del programa de tisaje seleccionados de la memoria de la máquina. El progreso de la transferencia se visualizará en una barra de progreso. La ventana SELAN se cerrará una vez finalizada la transferencia. Debajo de la barra de progreso aparecerá una nota indicando que la transferencia ha terminado.

Advertencia

También se pueden guardar de forma online archivos de muestra si se abre la ventana SELAN. A continuación se cerrará la ventana.

Objetivo

II. Transferir datos de la máquina desde la máquina a la workstation de muestras :

Requisito

La máquina y la workstation de muestras están conectadas entre sí.

  1. Activar la casilla de verificación Guardar datos de la máquina.
  2. Hacer clic en el botón Inicio.
Resultado

Se abrirá la ventana SELAN y se creará una conexión. A continuación, se transferirán los datos de la máquina desde la máquina a la workstation de muestras. El progreso de la transferencia se visualizará en una barra de progreso. La ventana SELAN se cerrará una vez finalizada la transferencia. Debajo de la barra de progreso aparecerá una nota indicando que la transferencia ha terminado.


Funciones de Herramientas

 Ayuda de M1 Guardar datos de la máquina Diálogo (explorador de máquinas) Definir grupo llamada centralizada: Se necesitan Stoll Customer Support, nombre del cliente y PIN

Funciones de Herramientas

Con ayuda de este diálogo es posible realizar una llamada centralizada. Para ello se introduce un comando directo cualquiera. El resultado se podrá visualizar en la pantalla o, como alternativa, se podrá guardar en un archivo.
Con la llamada centralizada se obtiene información sobre todas las máquinas conectadas a la workstation de muestras (llamada con la función Herramientas online en el menú contextual del explorador de máquinas) o sobre un grupo seleccionado de máquinas de llamada centralizada (llamada a través de la barra de herramientas Llamada centralizada en el explorador de máquinas).

Advertencia

Las máquinas que tengan activada la casilla de verificación offline de la ficha Parámetros online del diálogo Propiedades de: <Nombre de la máquina> no se tendrán en cuenta para las llamadas centralizadas.

Consejo

En el menú Ver es posible utilizar la función Iconos online - offline para visualizar las máquinas offline en un color más claro.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Llamada centralizada Grupo de máquinas: <Denominación> | Mostrar el grupo de máquinas de llamada centralizada en el que se aplicarán los ajustes.
Resultado impresión | Mostrar resultado en la pantalla o guardar como archivo.
Botón Examinar | Abrir el diálogo Abrir. Aquí es posible seleccionar el directorio, el nombre de archivo y el tipo de archivo que se va a guardar. : El botón de opción Archivo debe estar seleccionado para que el botón Examinar esté disponible.
Comando directo | Introducir un comando directo o seleccionarlo del cuadro de lista. : Menú ? / Tarjeta de bolsillo Sintral página Comandos directos
Barra de estado | Mostrar el estado de procesamiento de los datos.
Botón Inicio | Abrir la ventana SELAN. El resultado del comando aparecerá en la pantalla o se guardará en el archivo indicado de la ruta introducida.

Objetivo

I. Ejecutar llamada centralizada con visualización en pantalla:

  1. Seleccionar en el apartado Resultado impresión el botón de opción Pantalla.
  2. Introducir en el apartado Comando directo una orden directa.
    - o bien -
    Seleccionar un comando en el cuadro de lista.
  3. Hacer clic en el botón Inicio.
Resultado

Aparece la ventana Online: Llamada centralizada y se visualizará el resultado del comando para todas las máquinas conectadas o para el grupo de llamada centralizada en esta ventana.

Objetivo

II. Llamada centralizada con emisión en un archivo:

  1. Seleccionar en el apartado Resultado impresión el botón de opción Archivo.
    -> Se pondrán a disposición el botón Examinar y el campo de entrada para la introducción de la ruta y el nombre del archivo con el cual se deberá guardar éste.
  2. Introducir la ruta y el nombre del archivo.
    - o bien -
    Hacer clic en el botón Examinar.
    -> Aparecerá el diálogo Abrir.
  3. En el diálogo Abrir, seleccionar la ruta y el nombre de archivo con que se vaya a guardar.
  4. Introducir en el apartado Comando directo una orden directa.
    - o bien -
    Seleccionar un comando del cuadro de la lista.
  5. Hacer clic en el botón Inicio.
Resultado

El resultado del comando para todas las máquinas conectadas o para un grupo de llamada centralizada se guarda en el archivo seleccionado.

Más información

  • Herramientas online

  • Barra de herramientas Llamada centralizada

  • Propiedades de: <Nombre de la máquina (máquina propia)>


Definir grupo llamada centralizada:

 Ayuda de M1 Funciones de Herramientas Diálogo (explorador de máquinas) Propiedades de:&nbsp;&lt;Nombre de la máquina (máquina propia)&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Definir grupo llamada centralizada:

El diálogo Definir grupo llamada centralizada permite definir los grupos de llamada centralizada a partir de todas las máquinas conectadas a la workstation de muestras. Con la llamada centralizada obtendrá información sobre todas las máquinas del grupo de llamada centralizada seleccionado.

Abrir el diálogo con la función Agrupar llamada centralizada online en el menú contextual de Máquinas propias.

Advertencia

Las máquinas que tengan activada la casilla de verificación offline de la ficha Parámetros online del diálogo Propiedades de: <Nombre de la máquina> no se tendrán en cuenta para las llamadas centralizadas.

En este diálogo se realizan los siguientes ajustes:

Element | Significado
Campo de selección | Seleccionar grupo llamada centralizada: Advertencia: El texto de la descripción se puede modificar. Si se hace clic con el botón derecho del ratón sobre la descripción del grupo de llamada centralizada, se abrirá el diálogo Editar entrada. En él es posible asignar un nuevo nombre y guardarlo con el botón Aceptar o salir del diálogo sin aplicar los cambios con el botón Cancelar.
Botón Aceptar | Guardar ajustes. El diálogo se cierra.
Botón Cancelar | Cerrar el diálogo sin definir un nuevo grupo de llamada centralizada.

Más información

  • Propiedades de: <Nombre de la máquina (máquina propia)>

  • Barra de herramientas Llamada centralizada


Propiedades de: <Nombre de la máquina (máquina propia)>

 Ayuda de M1 Definir grupo llamada centralizada: Diálogo (explorador de máquinas) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Propiedades de: <Nombre de la máquina (máquina propia)>

Con este diálogo, las propiedades de una máquina Stoll transferida a su parque de máquinas se adaptan a las características de sus máquinas.

Advertencia

Al crear una nueva muestra con esta máquina, las propiedades se aplican al diálogo Atributos MC, donde se pueden ser modificados nuevamente para la muestra activa.

El diálogo se abre con las siguientes funciones:

  • Desde el Explorador de máquinas con la función Propiedades del menú contextual del directorio Máquinas propias.
  • Desde el diálogo Seleccionar máquina, en el menú contextual de la ficha Máquinas propias.
  • Desde el diálogo Seleccionar máquina, en el menú contextual de la ficha Favoritos, si la máquina tiene un vínculo a una máquina propia.

El diálogo contiene las siguientes fichas:

  • General
  • Funciones del sistema
  • Opciones
  • Servicio tándem
  • Parámetros online
  • Datos de máquinas
  • Copia de seguridad

Los botones en el diálogo:

Botón | Función
Aceptar | Guardar ajustes. El diálogo se cierra.
Cancelar | Guardar el diálogo sin aplicar los ajustes.
Aplicar | Aplicar ajustes. El diálogo permanece abierto. Advertencia: El botón no se activará hasta que se realice una modificación en el diálogo.
Ayuda | Abrir la Ayuda online.


Ficha General

 Ayuda de M1 Propiedades de:&nbsp;&lt;Nombre de la máquina (máquina propia)&gt; Ficha Funciones del sistema Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha General

En la ficha General se realizan los siguientes ajustes:

Element | Significado
Nº de máquinas propias | Mostrar el número de máquina en la base de datos de máquinas del cliente.
Denominación | Mostrar la denominación de la máquina.
Versión | Mostrar o modificar la versión de software actual de la máquina. Ejemplo: Para la versión V_ST168.0_30_03.000.002_STOLL introduzca 3.000. Advertencia: Mantenga siempre actualizada la indicación de la versión. La indicación de la versión tampoco se actualiza automáticamente en el caso de máquinas en red.
Galga | Seleccionar galga de la máquina.
Galga de la cabeza de la aguja | Seleccionar la galga de la cabeza de la aguja. Advertencia: Este dato tiene carácter informativo y no ejerce ninguna influencia sobre el programa de tisaje.
Densidad de aguja | Indica, en las máquinas con la galga x.2, a qué galga convencional es equivalente.
Número de agujas | Mostrar el número de agujas de la máquina. Advertencia: En el símbolo del carro figura el número de carros de la máquina.
Anchura de la fontura | Mostrar la anchura de la fontura en pulgadas.
Número de agujas de las fonturas adicionales divididas | Mostrar el número de agujas de las fonturas adicionales divididas en la máquina TC R.
Apartado Máquina de Stoll | Mostrar información sobre ciertas propiedades de la máquina de Stoll a partir de las cuales se ha generado la máquina propia. Por medio del botón Detalles llamará el diálogo Propiedades de: <Nombre de la máquina> con todas las propiedades de la máquina de Stoll.
Notas | Introducir información sobre la máquina.


Ficha Funciones del sistema

 Ayuda de M1 Propiedades de:&nbsp;&lt;Nombre de la máquina (máquina propia)&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Funciones del sistema

En esta ficha puede mostrar, para cada sistema de tisaje, las funciones disponibles en el apartado Funciones del sistema y activarlo o desactivarlo si fuera necesario. Estos ajustes repercuten en el Procesamiento técnico. Por ejemplo, sólo se utilizarán para la Partición los sistemas que se hayan ajustado en las funciones del sistema.

En la ficha Funciones del sistema se realizan los siguientes ajustes:

Element | Significado
Apartado Sistema de tisaje
delante/detrás | Campo de visualización Sector de trabajo de la fontura [pulgadas]
Casilla de verificación Felpar activado | Si la casilla de verificación está activada, será posible trabajar con felpa en la máquina. Advertencia: Debido a que con Felpar no es posible la transferencia en todos los sistemas, aparecerá al activar esta función una petición de confirmación, si desea adaptar las funciones del sistema de forma correspondiente. Advertencia: En las máquinas que no disponen de instalación para felpar no estará disponible esta casilla de verificación. Consejo: Para obtener información detallada sobre el tema Felpar deberá leer las instrucciones Instalación para felpar para máquinas CMS.
Sistemas para felpar | Mostrar los sistemas con los que se puede trabajar la felpa.
Botón Ajustar valores estándar | Volver a instalar las funciones del sistema predeterminadas por Stoll. Se aplicarán los valores de la base de datos de máquinas de Stoll.
Apartado Funciones del cerrojo Sistema...
 | Mostrar las funciones posibles en el apartado Sistema de tisaje para el sistema seleccionado.
Apartado Funciones del cerrojo Fontura adicional anterior/posterior
 | Mostrar las funciones posibles en el apartado Sistema de tisaje para el sistema seleccionado. Advertencia: Este apartado sólo será visible para las máquinas con fonturas adicionales.


Ficha Opciones

 Ayuda de M1 Ficha Funciones del sistema Propiedades de:&nbsp;&lt;Nombre de la máquina (máquina propia)&gt; Ficha Servicio tándem Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Opciones

En la ficha Opciones se realizan los siguientes ajustes:

Element | Significado
Apartado Opciones
Cuadro de lista STIXX (Medida de la longitud del hilo) | Seleccionar el lado de la máquina donde se ha instalado una medición de la longitud del hilo.
Cuadro de lista Alimentador | Seleccionar el lado de la máquina donde se ha instalado un alimentador.
Casilla de verificación Estirador auxiliar | Si la casilla de verificación se ha activado, se utilizará el estirador auxiliar.
Casilla de verificación Peine | Si la casilla de verificación se ha activado, se utilizará el peine. : En las máquinas sin peine no está disponible la casilla de verificación. : Si se ha desactivado esta casilla de verificación, al crear una nueva muestra en el diálogo Nueva muestra y en el diálogo Importar imagen no estará disponible la casilla de verificación Utilizar peine.
Apartado Arrastre de guíahilos
Botón de opción Tipo 1 | utilizar Guiahilos de Intarsia tipo 1 (120 mm).
Botón de opción Tipo 2 | utilizar Guiahilos de Intarsia tipo 2 (85 mm).
Apartado Posiciones de pinzado/corte
Botón de opción inactivo | Active el botón de opción si no desea pinzar y cortar los hilos.
Botón de opción 2 x 8 | Active el botón de opción si la máquina tiene dos dispositivos de pinzado y corte con 8 puntos respectivamente.
Botón de opción 2 x 16 | Active el botón de opción si la máquina tiene dos dispositivos de pinzado y corte con 16 puntos respectivamente.
Botón de opción 2 x 16 / 8 | Active el botón de opción si la máquina tiene dos dispositivos de pinzado y corte con 16 puntos respectivamente, y desea pinzar y cortar los hilos sólo en cada segundo punto.
Apartado STIXX
Botón Configuración | Abrir el diálogo Configuración STIXX de las ruedas de medición: <Denominación de la máquina>
Apartado Ajustes predeterminados del guiahilos
Botón Sin Pinzar/Cortar | Abrir el diálogo Ocupación de guíahilos, en el cual se podrán indicar los guíahilos y su distancia hasta el margen del tejido. Estos ajustes predeterminados se utilizarán para crear una nueva muestra (sin Pinzar/Cortar).
Botón Con Pinzar/Cortar | Abrir el diálogo Ocupación de guíahilos, en el cual se podrán indicar los guíahilos y su distancia hasta el margen del tejido. Estos ajustes predeterminados se utilizarán para crear una nueva muestra (con Pinzar/Cortar).
Botón knit and wear | Abrir el diálogo Ocupación de guíahilos, en el cual se podrán indicar los guíahilos y su distancia hasta el margen del tejido. Estos ajustes predeterminados se utilizarán para crear una nueva muestra (con k&w).
Apartado Ampliación de memoria
Cuadro de lista Tipo de QCPU | Seleccionar ampliación de memoria de la máquina.
RAM de muestra [kB] | Mostrar la ampliación de memoria de la máquina de Stoll en kB. : La ampliación de memoria determinará si la memoria de la máquina será poca para una muestra y si ésta deberá dividirse en dos o más partes.
Nº de Ident.: | Número de identificación de la combinación memoria-máquina.

Advertencia

Los ajustes realizados aquí se aplicarán en el diálogo Atributos MC y pueden ser modificados allí.
En las máquinas que no disponen de dispositivo de pinzado/corte no estará disponible el botón Con Pinzar/Cortar en el apartado Ajustes predeterm. del guíahilos. En el grupo de máquinas B no se pueden realizar ajustes predeterminados de guíahilos. Por esta razón, no estarán disponibles ambos botones en estas máquinas.

Más información

  • STIXX

  • Ocupación de guíahilos

  • Atributos MC


Ficha Servicio tándem

 Ayuda de M1 Propiedades de:&nbsp;&lt;Nombre de la máquina (máquina propia)&gt; Ficha Parámetros online Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Servicio tándem

En las máquinas tándem podrá indicar aquí si esta máquina debe funcionar en servicio tándem o no.

Element | Significado
Casilla de verificación Servicio tándem | Si la casilla de verificación está activada, la máquina funcionará en servicio tándem. Advertencia: La casilla de verificación no estará disponible en las máquinas con un carro.
Cuadro de lista Anchura de acoplamiento [pulgadas] | Seleccionar la anchura de acoplamiento con que la máquina funcionará en modo tándem.
Campo de visualización Sector de trabajo de la fontura [pulgadas] | Seleccionar el sector de trabajo en pulgadas que resulta de la anchura de acoplamiento. Advertencia: El número de agujas que resulta de la anchura de acoplamiento se podrá apreciar al crear una nueva muestra en el diálogo Nueva muestra o en el diálogo Importar imagen. Durante el Procesamiento técnico se comprobará si la anchura de la muestra encaja en el espacio disponible de la aguja.


Ficha Parámetros online

 Ayuda de M1 Ficha Servicio tándem Propiedades de:&nbsp;&lt;Nombre de la máquina (máquina propia)&gt; Ficha Datos de la máquina Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Parámetros online

Si se ha conectado la máquina en red con la workstation de muestras, esta ficha ofrecerá información sobre la conexión online.

Element | Significado
Nº de máquinas SELAN | El número indicado aquí debe coincidir con la identificación Selan de la máquina. Advertencia: Al crear una máquina propia, se le asignará automáticamente un Nº Selan.
Tipo de conexión | Aquí se puede seleccionar el tipo de conexión. Advertencia: Si la casilla de verificación offline está activada, no se tendrá en cuenta el tipo de máquina al realizar una llamada centralizada.
 | En las máquinas no TC, sólo es posible una conexión en serie o una conexión Ethernet en serie. Las conexiones Ethernet en serie requieren la presencia de un servidor COM conectado entre ambas secciones. El servidor COM está conectado a la workstation de muestras mediante una conexión Ethernet y a las máquinas mediante una conexión serie.
 | En máquinas TC con CPU OKC sólo es posible el tipo de conexión Ethernet.
Parámetros de acceso telefónico | Se puede seleccionar la interfaz y la tasa de transferencia para la conexión en serie. Además, se visualizará la dirección IP para la conexión de Ethernet. Ésta debe ser idéntica a la dirección IP de la máquina. Advertencia: Al crear una máquina propia, se le asignará automáticamente una dirección IP.

Más información

  • Herramientas online


Ficha Datos de la máquina

 Ayuda de M1 Ficha Parámetros online Propiedades de:&nbsp;&lt;Nombre de la máquina (máquina propia)&gt; Ficha Copia de seguridad Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Datos de la máquina

Si ha conectado su máquina en red con la workstation de muestras podrá guardar como archivo de seguridad en su workstation de muestras los datos de cada máquina de su parque de máquinas por medio de la función Herramientas online en el menú contextual del explorador de máquinas. Estos datos se visualizarán en la ficha Datos de la máquina.
Si se han cambiado los datos de la máquina y desea recuperar el estado inicial podrá cargar de nuevo los datos en la máquina por medio de la función Cargar datos en la máquina del menú contextual del explorador de máquinas.

Advertencia

En la máquina se pueden consultar los datos de la máquina por medio del comando directo MC? o también, si existe una conexión online, por medio de la función Online en el menú contextual del explorador de máquinas.

Más información

  • Menú contextual (Máquinas propias)


Ficha Copia de seguridad

 Ayuda de M1 Ficha Datos de la máquina Propiedades de:&nbsp;&lt;Nombre de la máquina (máquina propia)&gt; Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ficha Copia de seguridad

Seleccionar el bloqueo o el traspaso de juegos de datos.


Caracteres no válidos en Sintral

 Ayuda de M1 Explorador de máquinas Intercambio de datos Se necesitan Stoll Customer Support, nombre del cliente y PIN

Caracteres no válidos en Sintral

Advertencia

Caracteres no válidos en Sintral
Mensaje de error o comportamiento erróneo en la máquina de tejer debido a caracteres no válidos en Sintral.
Causa posible:
Con un programa de procesamiento de textos se entraron caracteres que no se encuentran en el juego de caracteres ASCII
Éstos no pueden ser interpretados por el ordenador de la máquina de tejer.

Entrar sólo caracteres del juego de caracteres ASCII en el programa de tisaje.

Juego de caracteres ASCII


Contrato de licencia - Usuario final (06/2005)

 Ayuda de M1 Intercambio de datos Ayuda online e instrucciones de uso del software de muestras M1 de STOLL Descripción de software: workstation de muestras M1 de STOLL Se necesitan Stoll Customer Support, nombre del cliente y PIN

Contrato de licencia - Usuario final (06/2005)

Condiciones de licencia en el tráfico comercial con empresas para la utilización del Software de Muestras M1 de STOLL

Cedente de la licencia:
H. Stoll GmbH & Co.KG, Stollweg 1, D-72760 Reutlingen (Alemania).

Artículo 1 Objeto licenciado y alcance de la utilización

  1. El concesionista concede al concesionario el derecho no exclusivo de utilizar el software Stoll anteriormente mencionado de acuerdo con las siguientes condiciones. El cedente de la licencia pone a disposición del licenciatario el programa objeto de la licencia en forma legible por el ordenador El material de licencia incluye también una descripción de la instalación en versión impresa, una descripción del programa así como una protección de hardware (llave de hardware). Los programas objeto de la licencia, la descripción de la instalación, la descripción del programa y la protección de hardware se designan en adelante, de forma resumida, "software de licencia". El software de licencia está amparado por las leyes de derecho de autor. Queda excluida toda utilización o explotación que trascienda las cláusulas de este contrato
  2. El software licenciado sólo funcionará en conjunto con la protección de hardware suministrada por Stoll (llave de hardware). En el caso de pérdida de la protección de hardware (llave de hardware), Stoll no se responsabiliza por la consiguiente pérdida de la licencia, siempre que no resulte algo diferente de acuerdo con el § 6 de estas condiciones.
    Además de esto, el software de licencia necesita un código de habilitación, el cual se encuentra ligado al hardware utilizado así como a la protección de hardware y que a solicitud será suministrado por el cedente de la licencia. Para ello se le deben transmitir al cedente de la licencia, informaciones con respecto al hardware utilizado.
    Está prohibido cualquier tipo de elusión de la protección de hardware o del código de habilitación.
  3. El licenciatario tiene el derecho de utilizar el software de licencia solamente en un ordenador al mismo tiempo. Con la ayuda de un código de habilitación adicional, el software de licencia puede ser utilizado en otros ordenadores, pero no en varios ordenadores simultáneamente. El código de habilitación adicional debe ser solicitado al cedente de la licencia. En todos los casos la utilización sólo está permitida junto con la protección de hardware válida.
  4. Utilización es toda reproducción (copiado) permanente o transitoria, total o parcial de los programas licenciados, o la elaboración de datos contenidos en el programa mediante el ordenador. La utilización permitida incluye el almacenamiento de los programas de licencia en un aparato de procesamiento de datos, la ejecución de los programas, la elaboración de los ficheros de datos.
  5. La creación de copias de seguridad, la comprobación e investigación de los programas así como la decompilación, sólo están permitidas, en la medida que se deban autorizar obligatoriamente por imperativo legal (§§ 69 d, 69 e UrhG). No existen otros derechos de utilización y explotación del licenciatario. No está permitido crear copias de la protección de hardware (llave de hardware).
  6. Todos los derechos sobre copias eventualmente creadas por el licenciatario son propiedad del cedente de la licencia.
  7. El material cedido en formato impresa o electrónica, en particular la descripción del programa, sólo puede reproducirse con autorización escrita del cedente de la licencia.
  8. El licenciatario puede ceder a terceros, tras información previa por escrito al cedente de la licencia, su facultad de utilización de la licencia, en el volumen y con las condiciones limitadas tal como se describe en los párr. (1) a (6) y § 3. Debe advertirse expresamente de estas condiciones a las terceras partes; se les debe entregar una copia de este contrato. No está permitida la cesión en el marco de una relación de deuda duradera (p. ej. alquiler o leasing).
    Con la cesión se extinguen todos los derechos de utilización del primer licenciatario, concretamente también los derechos sobre posibles copias y elaboraciones. Si éstas no se han entregado a terceros, deben ser destruidas.
  9. Ni el cedente de la licencia ni usuarios posteriores, tienen derecho a utilizar total o parcialmente el software de licencia simultáneamente en más de un aparato de procesamiento de datos, o de difundir copias del software de licencia en su versión original o en versiones modificadas o elaboradas.

Artículo 2 Duración de utilización

  1. La concesión de los derechos de utilización descritos en el art. 1 se realiza por un período indeterminado durante toda la vida útil económica del software de licencia.

Artículo 3 Seguridad del software de licencia

  1. El licenciatario tiene que velar para que no se produzca un uso indebido del software de licencia en su empresa y que también se cumplan las obligaciones, del art. 1 por parte de sus empleados, colaboradores y otras personas que trabajen con el paquete de software.
  2. El licenciatario se compromete a no cambiar ninguna de las marcas protegidas incluidas en el software de licencia, como p. ej. las marcas de copyright y otros derechos reservados, y a incorporarlas en su totalidad en las copias del software de licencia. El licenciatario solamente podrá utilizar programas o partes de programas de otros fabricantes eventualmente contenidos en el software licenciado o relacionados al mismo, si acepta las condiciones de licencias válidas para ello.

Artículo 4 Updates (actualizaciones) y New Releases (nuevas versiones)

  1. El cedente de la licencia está dispuesto a entregar al licenciatario los complementos (Updates) y las nuevas versiones (New Releases) del software de licencia en cuanto estén disponibles; el licenciatario puede comprobar la disponibilidad de Updates y New Releases en la página de Internet del cedente de la licencia. Si el licenciatario encarga Updates o New Releases, serán válidas análogamente las cláusulas de este contrato para el software cedido con posterioridad.
  2. Los Updates y New Releases no están incluidos en las tasas de licencia para el primer derecho de utilización del software de licencia.

Artículo 5 Responsabilidad por vicios

  1. Las partes contratantes concuerdan en que, según el estado actual de la técnica, no es posible desarrollar programas de forma tal que puedan funcionar sin fallos en todas las condiciones de aplicación. El cedente de la licencia cede al licenciatario, para el software de licencia, una descripción actual del programa que define el uso conforme a lo previsto y las condiciones de uso de los programas. El cedente de la licencia no se hace cargo de garantías.
  2. El cedente de la licencia garantiza que se puede utilizar el software de licencia en el sentido de la descripción del programa publicada por el cedente y válida en el momento de la entrega al licenciatario; no se toma en consideración una disminución insignificante de la utilidad. Garantiza, además, que el soporte de datos empleado se encuentra libre de defectos materiales y de fabricación y que los datos están grabados correctamente en el soporte. Si el licenciatario utiliza el software de licencia junto con productos de hardware o de software que no proceden de Stoll o que no se atienen a las especificaciones para hardware publicadas por Stoll, el licenciatario tiene la obligación de la prueba que una avería detectada tiene su origen en el software licenciado.
  3. Si el software de licencia en el sentido del párr. (2) resulta inutilizable o defectuoso, se garantiza la entrega de software de sustitución a cambio de la entrega del software defectuoso. Si también el software sustituido resulta inutilizable o defectuoso y el cedente de la licencia no consigue crear la utilidad o suprimir el defecto dentro del plazo adecuado, el licenciatario puede, según su elección, exigir una reducción de la tasa de licencia a pagar o la devolución de la tasa de licencia pagada a cambio de la entrega del software de licencia.
  4. Se excluye una responsabilidad por vicios o garantía que vaya más allá de lo anterior, en particular la garantía de que los datos o el software de licencia respondan a las exigencias y los objetivos del licenciatario. Se excluyen derechos de indemnización por daños y perjuicios del licenciatario debido a vicios del software licenciado, en la medida que no resulte algo diferente de acuerdo con el art. 6.
  5. El plazo de prescripción para derechos por vicios del licenciatario será de doce meses a comenzar con la entrega del software de licencia al licenciatario.

Artículo 6 Limitaciones de responsabilidad

  1. En la medida que no resulte algo diferente de acuerdo con este contrato de licencia, se excluyen todo tipo de derechos de pago de indemnización por concepto de daños, perjuicios y gastos independientemente de las razones legales (en adelante resumidos bajo “derechos de indemnización por daños y perjuicios”) . Por consiguiente el cedente de la licencia no se hace responsable en especial de la falta de éxito económico, de las ganancias no obtenidas, de daños indirectos ni daños consecuenciales ni daños debido a las reclamaciones de terceros.
  2. La exoneración de responsabilidad según el párr. (1) no es válida para daños causados por lo menos negligentemente por el incumplimiento de una obligación contractual básica fundamental por parte del cedente de la licencia , si debido a ello peligra el logro del objeto del contrato, p. ej. si en el caso de la violación de los derechos de la propiedad industrial de terceros se ha visto perjudicada esencialmente la utilización del software de licencia. La responsabilidad del cedente de la licencia de acuerdo con la frase 1 se limita a aquel daño típico contractual con cuyo origen el cedente de la licencia debía contar debido a las circunstancias que conocía al firmar el contrato. En todo caso, la responsabilidad se limita a un máximo de dos veces la tasa de la licencia pagada por el licenciatario.
  3. El cedente de la licencia se obliga a facilitar nuevamente los datos sólo en el sentido del párr. (2) y únicamente si el licenciatario ha guardado por seguridad tales datos, a intervalos adecuados al uso y en forma legible por el ordenador, en el sentido del correcto tratamiento de datos, y si los datos pueden restablecerse con un coste razonable.
  4. La exoneración de responsabilidad según el párr. (1) y la limitación de responsabilidad según los párr. (2) y (3) no son válidos para perjuicios
    • provenientes de daños a la vida, al cuerpo o a la salud que se deben a un incumplimiento de las obligaciones, por lo menos negligente, por parte del cedente de la licencia.
    • por las cuales el cedente de la licencia es responsable obligatoriamente en base a la ley sobre productos defectuosos (Produkthaftungsgesetz) ou
    • que se basen en un incumplimiento gravemente negligente del deber por parte del cedente de la licencia o de sus representantes legales o auxiliares ejecutivos.
  5. Si en el aparato de procesamiento de datos en el que se ha instalado el software de licencia se utilizan, además del software de licencia, otros productos de software, del tipo que fueran, el licenciatario debe procurar que el aparato cuente con un programa antivirus habitual en el mercado en su versión más actualizada; el cedente de la licencia está dispuesto a facilitar, a petición del licenciatario, la instalación de dicho programa antivirus, en la medida que para ello se necesiten modificaciones en el software de licencia. En caso de una contaminación con virus, el licenciatario tiene la obligación de probar que el software de licencia estaba infectado con el virus.
  6. En la medida que se encuentra excluida o limitada la responsabilidad del cedente de la licencia, ello también es válido para la responsabilidad personal de sus empleados, colaboradores, representantes y auxiliares ejecutivos.

Artículo 7 Cláusulas finales

  1. Los cambios y complementos de este contrato deben hacerse por escrito para tener validez legal.
  2. Si algunas cláusulas individuales de estas condiciones de licencia quedan anuladas o no pueden aplicarse, seguirá siendo válido el resto de las condiciones. La cláusula anulada debe cambiarse por una cláusula lo más próxima posible al objetivo económico perseguido con la cláusula anulada.
  3. Estas condiciones y las relaciones jurídicas entre el cedente de la licencia y el licenciatario están sujetos a la legislación alemana.
  4. El lugar de cumplimiento y jurisdicción en la relación comercial con comerciantes es Reutlingen (Alemania).


Descripción de software: workstation de muestras M1 de STOLL

 Ayuda de M1 Contrato de licencia - Usuario final (06/2005) Ayuda online e instrucciones de uso del software de muestras M1 de STOLL Se necesitan Stoll Customer Support, nombre del cliente y PIN

Descripción de software: workstation de muestras M1 de STOLL

Versión 3.2

Las funciones de Stoll-knit and wear® (k&w) sólo son compatibles con la versión completa de M1.

Advertencia

Las funciones que sólo están disponibles en el modo de funcionamiento k&w aparecen marcadas.
En k&w no están disponibles todas las funciones de la M1 estándar.

Función

Ámbito funcional

Soporte de idiomas

Volumen mínimo: Alemán e inglés

Otros idiomas: italiano, español, portugués, francés, japonés. Éstos pueden no estar aún completamente traducidos. Los textos aún no traducidos aparecerán en inglés.

Para cambiar a otro idioma disponible, deberá llevar a cabo una nueva instalación de la M1.

Ejemplos de muestra "Ready-to-use Pattern Collection"

Ejemplos de muestra contenidos en un CD incluido en el suministro.

Generalidades

Funciones en Archivo

Nuevo, Abrir, Cerrar, Guardar (con/sin módulos de bases de datos), Guardar como, Seguridad intermedia.

Propiedades en Archivo

Visualización del nombre de la muestra, el tamaño de la muestra, la duración del proceso, el autor, la fecha de creación, la fecha de modificación y la imagen general de la muestra

Posibilidad de introducir datos propios (cliente, número de pedido, categoría, descripción de la muestra, talla de confección, tamaño de la pieza, tiempo de pasada, anchura, altura, velocidad, técnica de tisaje)

Creación de la descripción de una muestra con posibilidad de imprimirla.

Diálogo para muestras nuevas

Diálogo para la creación de un diseño básico:
Nombre de la muestra
Tipo de máquina
Galga
Tamaño de la muestra
Posibilidad de selección: Estándar, Fully Fashion, k&w
Diseño básico (módulo)
Comienzo (módulo)
Tisaje limpio (módulo)
Modelo con densidad de malla
En caso de Fully Fashion sin peine: Pieza de transición (como función Sintral)
Abrir el explorador de módulos para la selección de módulos

Importación de imágenes

Importación de imágenes

Generar una muestra de una imagen.
Son compatibles los archivos de imágenes en formato BMP así como la mayoría de las variaciones en formato TIFF. En la imagen, 1 píxel debe equivaler a una malla.
A los sectores de colores se pueden asignar módulos y Jacquards.

La imagen también se puede transferir a la memoria de inserción para insertar una muestra existente (menú Importar imagen en el búfer Pegar).

Generar un modelo a partir de una imagen
A partir de la imagen se genera una vista de modelos. En la imagen, 1 píxel debe equivaler a una malla.

El modelo y la estructura se pueden aplicar a la vez. De este modo se genera un modelo y una muestra.

Con k&w se puede seleccionar en Importar imagen en el búfer Pegar, si la inserción se debe llevar a cabo en la posición 0 ó 1.

Duplicación del ancho de la imagen para Técnica 1x1

Ajustes estándar

Tipo de muestra, cantidad de colores de destino, tipo de espalda Jacquard, modo de posicionamiento del módulo

Cargar una imagen

Se puede utilizar el formato BMP o la mayoría de las variantes del formato TIFF

Visualizar imagen

Posibilidad de zoom en diferentes pasos.

Seleccionar máquina

Reducción de colores

a un determinado número de colores

agrupar colores de forma interactiva

Seleccionar el comienzo

Seleccionar tisaje limpio

Seleccionar tipo de tisaje

Jacquard puro

Estructura / Intarsia / Jacquard

Modelo

En Jacquard: Asignar tipo de Jacquard

Tipo de revés
Número de colores por pasada o número de colores iguales constantemente
Visualización de los sectores Jacquard. Los sectores Jacquard se pueden seleccionar mediante las teclas de flecha

Opciones de ajuste en Estructura/Intarsia/Jacquard

asignar módulos a los sectores de color
asignar números de hilo a los sectores de color
Alinear los módulos entre ellos (en una retícula común)
Comportamiento de inserción ajustable en el margen del color (margen libre, margen exacto, margen tapado)

Aplicar la imagen como parte de la muestra (imagen en el búfer Pegar)

Estadísticas

Estadísticas de los datos aparecidos en la muestra:
Colores
Mallas
Longitud de la malla
Velocidad del carro
Estiraje del tejido
Variador

Vista preliminar de la cuadrícula de los módulos insertados

Menú de pedidos

Máscara de introducción para el menú de pedidos (ord)

Secuencia

Máscara de introducción para una secuencia (seq)
Datos de secuencia ampliados por muestra (comandos directos, comentarios)

Lista de secuencias

Máscara de introducción para una lista de secuencias (sel)

Compatibilidad de máquinas CMS con fonturas adicionales divididas (TC-R)

Generalidades sobre la vista técnica y de patrones

2 niveles de muestra (1 nivel de dibujo, 1 nivel de modelos)

Ventana divisible en horizontal y vertical

Deshacer ("Undo") y restablecer varios pasos

Deshacer y restablecer varios pasos durante los procesos de edición de los datos de muestra.

La cantidad de pasos sólo está limitada por el espacio de memoria asignado para ellos (tamaño ajustable del búfer).

Algunas funciones complejas (como p. ej. insertar un modelo, sustituir los comienzos) solo se podrán deshacer con limitaciones o no podrán deshacerse.

La función deshacer también se puede llevar a cabo después de la última copia de seguridad de la muestra.

Almacenamiento automático de la muestra

Ajustable sí/no y duración entre los almacenamientos

Cortar

Pasar una parte de la muestra al portapapeles ("parte de la muestra") e insertarla en la muestra.
Se borra la muestra en el sector copiado.
Se pueden generar varias partes de muestra.
Una parte de muestra se puede modelar libremente.

Copiar

Pasar una parte de la muestra al portapapeles ("parte de la muestra") e insertarla en la muestra.
Permanece la muestra en el sector copiado.
Se pueden generar varias partes de muestra.
Una parte de muestra se puede modelar libremente.
Opciones de ajuste: Estándar (eliminar pasadas vacías al copiar) / con todas las pasadas vacías

Pegar

Insertar sectores de muestra copiados (=partes de la muestra).

Las partes de la muestra contienen los módulos que fueron extraídos de la muestra y los utilizan de nuevo como módulos al insertar. Una parte de muestra en su totalidad no se puede identificar de nuevo como tal.

Insertar invertido

Los módulos contenidos en la parte de muestra se insertan en posición invertida.
La posición de los módulos dentro de la parte de la muestra se invierte (horizontalmente) y se inserta allí el módulo, sin invertir el propio módulo.
Solamente se insertan módulos completos en la posición invertida. Las acciones puramente de aguja no se insertan.

Inserción por ciclos

Indicación de una distancia horizontal y vertical con la que se inserta la parte de la muestra o el módulo.
Activar y desactivar esa función.

Reemplazar comienzos

Selección del comienzo, tisaje limpio, utilizar peine, comienzo como módulo o Sintral

En k&w y en muestras de manga corta, selección dividida del módulo para el cuerpo y las manga. No todas las combinaciones de tipos de tisaje para comienzos de manga/cuerpo están disponibles en k&w como módulos predeterminados.

1x1_Tecnica

La presente muestra (antes del procesamiento técnico) se transforma a técnica 1x1 mediante la inserción automática de agujas vacías.

El comienzo existente se puede transformar.

Invertir toda la muestra

Invierte toda la muestra incluyendo el modelo

3 modos de inversión:
- Posiciones del color y el módulo (el propio módulo no sufre la inversión)
- Color y módulo (el módulo sufre la inversión)
- Sólo colores

Borrar pasadas/columnas

Insertar pasadas/columnas

Inserción opcional de pasadas en vacío/módulos/sectores seleccionados, cantidad de pasadas que se van a insertar, delante o detrás de la pasada/columna seleccionada

Inserción de pasadas/columnas en varios puntos simultáneamente

Agrupar bloque de selección en una pasada de muestra

Resolver pasadas de muestra

Funciones Jacquard

Generar o modificar Jacquards (cruzado, raya, red, red 1x1, red 1x2, red 1x3, red de relieve, raya de relieve, cruzado de relieve, hilo flotante, hilo flotante sin transferencia)

Sectores Jacquard también como Intarsia

Sectores Jacquard con modelo libre, no solo rectangulares

se puede elegir la longitud máxima de hilo flotante, siempre y cuando los tipos de Jacquard existentes lo permitan.

Visualización de la proporción de mallas delante:detrás

Secuencia de colores variable

Cambiar colores

Puentes del hilo

Agregar colores a Jacquard existentes

Longitud de mallas variable

Longitud de la malla estándar o personalizada

Número de colores: Iguales constantemente / Mínimo por pasada / Adaptado (puentes del hilo)

Cara de la imagen delante/atrás

Transformar un Jacquard existente en Intarsia/acciones de aguja/otro Jacquard

Transiciones definibles como módulos

Aplicar/borrar inicio de red

Aplicar/borrar final de red

Tabla de los sectores Jacquard presentes en la muestra

Dorso de la red más estrecho que delantero Jacquard en x agujas (sólo en Jacquards de red)

Jacquards dependientes de capas de tisaje [sólo en k&w]

Ajuste variador absoluto/variador relativo

Abrir Vista de patrones

Abrir una vista de patrones nueva o adicional

Abrir Vista técnica

Abrir una vista de patrones nueva o adicional

Abrir la vista de patrones antes del procesamiento técnico

En caso de que se haya producido el procesamiento técnico, se podrá visualizar la vista de patrones tal y como se encontraba antes del procesamiento técnico. No variable.

Abrir la vista técnica antes del procesamiento técnico

En caso de que se haya producido el procesamiento técnico, se podrá visualizar la vista técnica tal y como se encontraba antes del procesamiento técnico. No variable.

Abrir la vista de patrones antes de procesamiento técnico/secuencia de prueba

En caso de que se haya efectuado una secuencia de prueba después del procesamiento técnico, se podrá visualizar la vista de patrones tal y como se encontraba antes de la secuencia de prueba. No variable.

Abrir la vista técnica antes del procesamiento técnico/secuencia de prueba

En caso de que se haya efectuado una secuencia de prueba después del procesamiento técnico, se podrá visualizar la vista técnica tal y como se encontraba antes de la secuencia de prueba. No variable.

Utilizar vista de patrones antes que la forma k&w

En caso de que se haya efectuado el corte de la forma k&w, se podrá visualizar la vista de patrones tal y como se encontraba antes del corte. No variable.

Utilizar vista técnica antes que la forma k&w

En caso de que se haya efectuado el corte de la forma k&w, se podrá visualizar la vista técnica tal y como se encontraba antes del corte. No variable.

Ventana de visión de conjunto

Indicación del color
Tamaño de la ventana variable sin limitaciones
Campo de posicionamiento desplazable
Varias ventanas de sección para secciones de muestra predeterminables, a las que se puede acceder haciendo clic con el ratón.

Barras de herramientas

Las barras de herramientas contienen botones para el ajuste de funciones.

Las siguientes barras de herramientas están disponibles (puede visualizarlas u ocultarlas de la superficie por separado):
Estándar
Representación de muestra
Zoom
Herramientas de dibujo
Colores del hilo
Colores de los módulos
Barra de módulos
Variador
Acciones de la aguja
Administrador de niveles
Barra de estado
Multi-Copy
Comentario de navegación
Herramientas de modelos
Herramientas Knit and wear (ocultar capas)
Barra de estado
Existe un ajuste para reponer la posición original de las barras de herramientas.
Guardar disposición (ventanas y barras de herramientas)
Cargar disposición (ventanas y barras de herramientas)

Selección de un sector de la muestra

Lápiz (línea libre)
Línea
Rectángulo/Cuadrado
Polígono (1)
Elipse/Círculo
(1) El polígono no permite efectuar posteriores cambios en sus puntos de ángulo.

Buscar y seleccionar

en el sector seleccionado
en la muestra completa
en la muestra completa (aditivo = incluir en la selección existente)

Buscar y seleccionar:
Módulos
Acciones de la aguja
Longitudes de mallas
Valores de estiraje del tejido
Velocidades del carro

Buscar y reemplazar la selección

Buscar un sector de muestra de una selección en un sector seleccionado o en toda la muestra y reemplazarlo por otra parte de la muestra.

Posibilidades: Insertar en cascada / Insertar acciones de la aguja y colores / Insertar sólo acciones de la aguja / Insertar sólo colores

Seleccionar todo

Seleccionar la muestra completa

Cancelar selección

Centrar selección

Coloca el área seleccionada de la muestra en el centro de la ventana

Seleccionar completamente / deshacer la selección de módulos seleccionados parcialmente

Proteger selección

Desproteger selección

Desproteger todos los sectores protegidos

Mostrar sectores protegidos

Rellenar selección

con color
con módulos
con acciones de aguja

Borrar el contenido de una selección

Enmarcar una selección con colores

Ancho de marco ajustable por separado arriba/abajo/a derecha/a izquierda o simétrico en todos los lados. Comportamiento ajustable de las esquinas del marco.

Cancelar funciones del cursor

Cancelar los ajustes que estén vinculados al cursor (color, módulo, acción de aguja).

Aplicar módulo/color/parámetros de muestra (pipeta)

Aplicar color o parámetros de muestra
Aplicar módulo y color

Identificar y seleccionar un módulo

Se refiere al módulo al que señala el puntero.

Aplicar los datos de módulos desde las pasadas técnicas seleccionadas

Se aplicarán los datos de módulos referidos a las pasadas en los datos de pasadas técnicas.

Girar selecciones

interactivo
fluidamente o en pasos de 15° (Mayús)

Escalar/invertir selecciones

Interactivo
fluidamente o en pasos de 25% (Mayús)

Girar colores

Interactivo
fluidamente o en pasos de 15° (Mayús)

Escalar/invertir Colores

Interactivo
fluidamente o en pasos de 25% (Mayús)

desactivar girar/escalar

Módulo nuevo

Generar un módulo nuevo con campo de muestras separado (no mediante la selección de una muestra existente)

Nuevo módulo Jacquard

Crear módulo Jacquard nuevo.
Es posible utilizar un módulo Jacquard existente como plantilla.
Número de colores ajustable
Relieve
Imagen seleccionable en fontura delantera o trasera
Columnas diferenciables por colores

Crear módulo desde la selección

Crear módulo de combinación

Un módulo de combinación es un grupo de 3x3 módulos. Los módulos centrales de este grupo se insertan repetidas veces mediante la fijación de un rectángulo mientras que los módulos exteriores solamente se establecen una vez.

Crear módulo de pasos

En un módulo de pasos el módulo básico se inserta repetidas veces, y cada módulo repetido llega a pasadas técnicas distintas. Los módulos exteriores se determinan una sola vez.

Crear módulo container Técnica

Un módulo container Técnica es un grupo de 3x3 módulos que se utilizan para ciertos fines del procesamiento técnico automático (p. ej. comienzos).

Crear módulo container Inversión

Un módulo container Inversión es un grupo de 2x2 módulos que se utilizan para k&w. Los módulos inferiores sirven para la capa de tisaje delantera y los módulos superiores, para la capa de tisaje trasera. Los módulos del lado derecho son además la variante invertida de los módulos del lado izquierdo.
Todas las variantes se derivan automáticamente del módulo inferior izquierdo. Éste se puede editar o sustituir por un módulo personalizado.

Cambiar un módulo de 2 a 4 o de 4 a 2 fonturas

Reemplazar módulos

Los módulos que se vayan a reemplazar no necesitan tener las mismas dimensiones.
Los módulos de sustitución se colocan en la esquina inferior izquierda del módulo a reemplazar.
Opciones:
Borrar el módulo que se vaya a reemplazar (si el módulo de sustitución es más pequeño que el módulo a reemplazar, se forman mallas vacías).
No borrar el módulo que se vaya a reemplazar.
Aplicar color y acciones de la aguja o sólo acciones de la aguja.

Utilizar la última versión del módulo

Reemplazar en la muestra versiones de módulos antiguas por la versión de módulo más nueva.

Funciones adicionales del diseño de la muestra k&w

Los módulos de la capa de tisaje delantera que se hayan sustituido con módulos de inversión pueden transferirse a la capa de tisaje trasera, de modo que en las dos capas de tisaje dispongan del mismo diseño de muestra.

Insertar módulos siempre con variador absoluto/relativo

Ajustar cómo colocar módulos en caso de conflictos del variador

Introducir variador del módulo
Mantener el variador de la muestra
Insertar nueva pasada

Prioridad de variador en módulos

grande ante pequeño / pequeño ante grande
izquierda ante derecha / derecha ante izquierda

Insertar módulos sin ajuste de pasadas

Los módulos se insertan en la muestra pasada técnica por pasada técnica.

En caso de conflicto (se coloca una pasada de transferencia en la pasada que teje o viceversa), se impedirá la inserción. Si se pulsa al mismo tiempo la tecla ^ o la tecla Retroceso, el módulo se insertará a de todos modos, de forma que las acciones de aguja que causen conflictos se borrarán de la muestra.

Se aplicarán los datos de variador del módulo.

La transferencia automática permanecerá desconectada en este modo de entrada. Al salir de este modo, la transferencia automática se volverá a calcular en toda la muestra.

Puntos de conexión en módulos

Los puntos de conexión en los módulos indican la forma en que deben unirse las distintas pasadas de los módulos con las pasadas del tejido (necesario p. ej. en aplicaciones).

El procesamiento técnico procura integrar los puntos de conexión de los módulos en la secuencia de tisaje, siempre y cuando ello tenga un resultado lógico. Los casos complicados no concuerdan siempre con la secuencia de tisaje deseada.

Localizar los módulos de muestra

Visualización del árbol del explorador de módulos para los módulos contenidos en la muestra

Modelo nuevo

Agregar un modelo para la muestra presente. Se pueden introducir la altura y anchura del nuevo modelo.

Abrir modelo

Cargar un modelo ya existente

Cerrar modelo

Se cerrará la vista de modelos

Guardar modelo / guardar modelo como

Posibilidades de ajuste: Modelo con/sin sector de la cintura

Crear/Editar cortes

Invocación del editor de cortes

Crear modelo

Generar una capa de modelos en una muestra existente

Vista de modelos

Atributos del modelo

Diálogo para la entrada de los atributos de forma

Crear modelo

Agregar un modelo para la muestra presente. El tamaño del modelo corresponde con el tamaño de la presente muestra.

Abrir y posicionar corte

El corte se puede colocar sobre la muestra de forma traslúcida y, si es preciso, se podrá desplazar.

Aplicar (recortar, ocultar, menguar) el modelo

Utilizar las funciones "cortar", "ocultar" y "menguar"
Un modelo que no esté en contacto con la 1ª pasada de la muestra, se amplía de forma que la línea principal del modelo se alargue hacia abajo hasta alcanzar la 1ª pasada de la muestra.

Cortar el modelo

Utilizar únicamente las funciones "cortar"

Ocultar el modelo

Utilizar únicamente las funciones "ocultar"

Anular Ocultar

Aplicar menguar

Utilizar únicamente las funciones "menguar"

Deshacer Menguar

Deshacer cortar/ocultar/menguar el modelo

Borrar modelo/Cancelar posicionar modelo

Visualizar en el menú el modelo que se está utilizando actualmente.

Desplazar modelo [sólo k&w]

Desplazamiento del corte por el diseño básico controlado desde el cuadro de diálogo a través de factores de repetición (cuerpo y mangas)

Guardar modelo como (shk) [sólo k&w]

Guardar el modelo k&w durante el posicionamiento de los cortes con las secuencias de tisaje necesarias y las modificaciones específicas para la muestra en el modelo k&w.

Componer k&w [sólo k&w]

Se combinan distintos cortes para componer un corte k&w. Las secuencias de tisaje son determinadas automáticamente.

Abrir y posicionar corte k&w
[sólo k&w]

Un corte k&w guardado o cortes individuales son abiertos y representados como contorno sobre el diseño básico.

Utilizar, cortar, ocultar, menguar modelo [sólo k&w]

Los sectores de muestra que se encuentren dentro del corte se recortarán y se insertarán en un nuevo campo de la muestra con ayuda de los puntos de unión y teniendo en cuenta las secuencias de tisaje. A continuación, los sectores de muestra con distintos colores (tipo de tisaje Intarsia) deben introducirse manualmente en la secuencia de tisaje adecuada.

Utilizar remallar [sólo k&w]

En k&w, los módulos de remallado (hombro, corte, remate del cuello) deben insertarse en la muestra antes del procesamiento técnico.

Deshacer menguar, aumentar y remallar [sólo k&w]

Los módulos insertados en la muestra se vuelven a eliminar.

Corrección del aumento [sólo k&w]

Los escalonamientos del aumento se pueden ajustar automáticamente a la técnica de aumento para los sectores seleccionados o para toda la muestra.

Cargar muestra antes de recortar [sólo k&w]

La muestra se vuelve a cargar en el estado que tenía antes de recortar. El diseño básico volverá a ser visible con los cortes posicionados en él.

Completar cantos faltantes

Completar cantos faltantes
Volver a determinar todos los cantos
Ancho para ocultar y menguar ajustable

Guardar la Vista de patrones como imagen

Vista de patrones completa o sólo sector seleccionado.
Formato de imagen seleccionable BMP o JPG.
El tamaño de imagen máximo posible está limitado:
jpg: máx 32768 x 32768 píxeles
bmp: máx 8192 x 8192 píxeles

Ajustes del programa

Guardar:
Almacenamiento automático conectado/desconectado e intervalo de tiempo
Guardar muestra después del procesamiento técnico
Guardar muestra después de crear Sintral

Cargar:
Ventanas que se abren al abrir una muestra/módulo (vista de patrones y vista técnica/solo vista de patrones/solo vista técnica)

Vista técnica:
Diálogo de selección para el estiraje del tejido, la longitud de malla y la velocidad del carro sí/no
Visualizar transferencia en color sí/no

Vista de patrones:
Color de la rejilla ajustable

Módulos:
Visualización de los directorios de la base de datos de módulos

Directorios:
Indicación de los directorios de M1

Otros:
Tamaño del búfer para deshacer/restablecer.
Crear Sintral después del procesamiento técnico sí/no

Hardware:
Configuración del trackball

Sintral:
Conmutador de ciclo en Sintral antes de INICIO / después de INICIO / sin / como comentario

Grados del zoom regulables

En la vista de patrones se cambia a partir de un paso de zoom reducido a la representación de colores.
Aplicar el zoom paso a paso con el teclado + y - (bloque numérico)

Organizar ventanas (en cascada / en mosaico horizontal / en mosaico vertical)

Cambiar entre ventanas abiertas mediante menú

Visualizar módulo en el explorador

Abrir el explorador de módulos y seleccionar el módulo sobre el que se encuentra momentáneamente el cursor

Modificar recorrido del guíahilos

Edición gráfica del recorrido del guíahilos

Proteger fontura anterior/posterior

Opciones de representación

Resaltar guíahilos
Visualizar fontura anterior y/o posterior
Visualizar fonturas adicionales
Visualizar variador de la fontura
Longitud de la malla como fondo de acciones de la aguja
Resaltar transferencia automática
Visualizar la ocupación de agujas
Suprimir sectores fuera del modelo
Visualizar comentarios
k&w, Resaltar posición
k&w, Mostrar ambas capas
k&w, Mostrar posición delantera con columnas traseras
k&w, Mostrar posición delantera sin columnas traseras
k&w, Mostrar posición trasera con columnas delanteras
k&w, Mostrar posición trasera sin columnas delanteras
k&w, Visualizar eco de la forma
Representación de pasadas técnicas
Representación de pasadas de muestras
Representación de tisaje con inserción
Resaltar sectores de inserción de pasadas
Visualizar margen de inserción de pasadas
Ajustar color de fondo
Ajustar el color de los símbolos de la ocupación de la aguja

Comentarios

Introducir comentarios en cualquier posición deseada en las vistas técnicas y de patrones
Borrar comentarios
Modificar comentarios
Introducir bitmaps (bmp) en cualquier posición deseada en la vista de patrones
Bitmaps predeterminados (Pins)
Navegar de comentario a comentario marcha adelante y marcha atrás

Cursor

Estándar ampliado/sencillo
Puntero en forma de cruz ampliado/sencillo
Visualización de coordenadas en el cursor, ajustable sólo el tamaño del rectángulo o toda la información (punto de inicio, punto final, tamaño)
Representación en todas las vistas

Guardar ajustes

Las opciones de representación así como los ajustes del cursor se guardan

Dibujar y selecciones con lápiz, línea

Dibujar y rectángulo, polígono, elipse

Ajustable, como contorno o como figura rellena.
Antes de la colocación definitiva es posible efectuar un desplazamiento de la figura.
No es posible modificar con posterioridad los puntos de ángulo del polígono.

Línea de ciclo

Líneas definibles por el usuario:
Se puede editar un máximo de 8 líneas propias.
Editor para líneas propias con puntos de inicio y fin seleccionables.
Se puede introducir un factor de repetición para el elemento de línea.
Se puede introducir un comentario por línea.
Se dibuja una línea en relación con un color seleccionado. Los módulos/partes de la muestra no se pueden colocar con esta función de líneas.
Si no se ha seleccionado ningún color, se creará una selección.

"Varita mágica" (selección mediante sectores conjuntos)

Generar sectores conjuntados con las opciones:

Tener en consideración color
Considerar color y completar módulos
Considerar módulos (independiente de los colores)
Considerar módulos (dependiendo de los colores)
Tener en consideración la longitud de mallas
Crecer en diagonal

Rellenar con color o módulos

3 opciones para actuar en el margen de la selección:

Orillo libre
Orillo cubierto
Orillo exacto

Barra de colores con 3 gamas de colores predeterminados, ampliable

aplicar colores PANTONE®

Durante la instalación del programa "PANTONE Color Chooser" (programa no incluido en M1), es posible seleccionar diferentes colores PANTONE e incluirlos en la gama de colores de M1

Posibilidad de abrir varias ventanas de trabajo a la vez

Vista técnica

Visualizar datos opcionalmente y de forma independiente entre sí

Acciones de la aguja
Longitud de la malla
Recorridos del guíahilos (dentro del tejido)

Barra de herramientas para las acciones de la aguja

Malla
Malla cargada
Partición
Flotande
Hilo flotante detrás
Hilo flotante delante
Transferir
desprender mallas
Desprender sin resolución de mallas
Descender
Malla con transferencia
Malla cargada con transferencia
Transferencia opcional
La aguja está ocupada [sólo para módulos límite]
La aguja está libre [sólo para módulos límite]
No comprobar la aguja [sólo para módulos límite]

Barra de herramientas para el variador

Para ajustar el variador y el tipo de variador

Barra de herramientas Herramientas Knit and wear
[sólo en k&w]

Situar pasadas técnicas en la capa de tisaje delantera
Situar pasadas técnicas en la capa de tisaje trasera
Mostrar todas las capas
Mostrar únicamente la capa delantera
Mostrar únicamente la capa trasera

Barra de estado para la visualización de diferentes datos

Posición del cursor
Color
Número y nombre de módulo
Número y nombre del módulo Inversión

Acción de la aguja
Jacquard
Longitud de la malla
Nivel
Capa de tisaje [sólo en k&w]

Barra de selección de pasadas

para visualizar, modificar datos de pasadas técnicas y seleccionar pasadas de tisaje por pasadas en la vista técnica

Visualización de...
Pasada técnica
Pasada de muestra
Número de línea Jacquard
Carrera

Visualización y edición de...

Capa de tisaje [sólo en k&w]
Dirección del carro
Sistema
Estiraje del tejido
Peine
Ciclos (1)
Velocidad del carro
STIXX
MS/PRINT
Funciones
Sectores
Pisador delante/detrás
Longitud de la malla delante/detrás
Variador
Guíahilos

Se puede elegir si se van a seleccionar todas las columnas al mismo tiempo o de una en una.
Por ahora, los datos tienen el fondo de color.
Los datos se pueden determinar haciendo clic en el encabezado de la columna.
(1) Se pueden crear nuevos ciclos, los ciclos existentes se pueden borrar, alargar y acortar.

Barra de selección de columnas

para seleccionar mallas por columnas en la vista técnica y la vista de patrones

Visualización de...
Ciclos
Vista de la mitad con identificación por colores de la mitad izquierda de la fontura
Posición del centro definible

Vista de patrones

Vista del tejido en representación realista

Revés del tejido representable

Zoom lógico

Mallas representadas en intersticio sobre la fontura anterior y posterior

Visualizar multi gauge 2:1

Las transiciones de grueso a fino y de fino a grueso están representadas únicamente de forma esquemática.

Visualizar hilos flotantes

Visualizar malla inicial como malla cargada

Resolver mallas caídas

Visualizar límites del módulo

k&w, Mostrar ambas capas

k&w, Mostrar posición delantera con columnas traseras

k&w, Mostrar posición delantera sin columnas traseras

k&w, Mostrar posición trasera con columnas delanteras

k&w, Mostrar posición trasera sin columnas delanteras

Regla con escala de malla

Horizontal
vertical
Posición desplazable
Longitud ajustable

Eco de mallas

Los módulos seleccionados aparecen en representación de mallas durante la colocación en la muestra ("eco").

Rejilla

Rejilla en la cuadrícula de agujas

Vista de patrones

Vista del tejido realista con hilos estilizados

Representación de los colores

Representación pura de colores (una casilla de color por malla) en los colores de hilo correspondientes.

Las diferencias de estructura de tisaje (mallas derecha/izquierda) de un mismo hilo se representan mediante la variación del color (más oscuro/más claro).

Representación de los colores sin acciones de aguja

La representación de los colores es igual que antes, pero se utilizan los mismos colores independientemente de la estructura de tisaje (p. ej., si se aplican colores PANTONE®).

Representación de colores del módulo

Representación pura de colores (un módulo por color)

En el editor de módulos se pueden definir los colores de un módulo

Vista de símbolos

Como la representación de colores, además con iconos técnicos del tipo de malla

Vista de símbolos representada en los colores del módulo

Como la vista de símbolos representando como colores los colores del módulo

Ajustar color de fondo

Ajustar densidad de malla

En agujas/pasadas por pulgada/10cm

Distorsiones de módulos editables

Los puntos principales predeterminados de la malla se pueden desplazar

Representación realista y editable durante el posicionamiento del corte (vista preliminar del diseño básico y del corte) [sólo en k&w]

Representación knit and wear (manga situada en línea recta)
Representación knit and wear con menguado (manga acoplada)
Representación knit and wear coincidente (sin pasadas en vacío)

Vista de modelos

Visualizar el modelo conforme las mallas

Modelo con representación de línea (color)
Sectores de ocultación
Anchura del menguado
Combinacion de Remallar
Diálogos para todos los atributos de los cantos
Dentro/fuera del modelo
Sector de la longitud de mallas para el canto del modelo
Icono de división para aberturas (escote en V)
Desplegar [función sólo en k&w]
Tisaje con inserción [función sólo en k&w]
Posición de separación [función sólo en k&w]

Editar el modelo

Los parámetros mencionados más arriba se pueden editar

Funciones de dibujo

Lápiz
Rectángulo
Círculo/Elipse
Polígono
Cortar/Insertar
Inserción inversa
Girar una selección
Escalar una selección
Copiar sectores de modelo (con todos los atributos de la forma)

Visualización del modelo conforme a las mallas en la vista preliminar de la vista de modelos durante el posicionamiento del corte en el diseño básico [sólo en k&w]

Representación knit and wear (manga situada en línea recta)
Representación knit and wear con menguado (manga acoplada)
Representación knit and wear coincidente (sin pasadas en vacío)

Funciones de dibujo
en la vista preliminar de la vista de modelos durante el posicionamiento del corte en el diseño básico [sólo en k&w]

Dentro del modelo
Desplazar línea
Utilizar en ambos lados (las modificaciones en el modelo tienen un efecto simétrico)
Modificar el escalonamiento con los valores fijos 2, 4, 6

Insertar pasadas
en la vista preliminar de la vista de modelos durante el posicionamiento del corte en el diseño básico [sólo en k&w]

Desplegar
Tejer
Secuencia

Insertar columnas

Número de columnas
Pieza en forma

Cambiar secuencia

Sustituir una secuencia de tisaje en el sector seleccionado por otra
Sustituir una secuencia de tisaje en el sector seleccionado por otra secuencia de tisaje copiada en la vista de modelos

Técnica de tisaje

Procesamiento técnico automático (información detallada a continuación)

Procesamiento técnico paso a paso

Procesamiento técnico de 2 piezas

Cargar muestra antes de procesamiento técnico

Deshacer el procesamiento técnico

Deshacer el último procesamiento técnico/secuencia de prueba

Cambiar la máquina/galga

Visualizar campos del hilo

Representación gráfica de la forma en que se utilizan los guíahilos en el tejido (vista de campos de hilo).
Si hay un campo de hilo seleccionado, los campos de hilo del mismo hilo se resaltan con colores.
Visualización de la secuencia de tisaje en la columna de control

Ocupación de los guíahilos (información detallada a continuación)

Dependencias de las versiones de las máquinas

Son compatibles las versiones del sistema operativo que se mencionan en la descripción de la correspondiente versión de M1.

Convertir la muestra a la técnica 1x1

Ciclos de anchura

para campos repetibles en Sintral.
Repetición mediante conmutadores de ciclos o contadores.
Es posible asignar nombres a los ciclos.

Ciclos de anchura para tamaños

para diferentes tamaños.
Posibilidad de ajuste mediante el conmutador de ciclos seleccionable.
Posibilidad de definición de una pieza central, de partes de conexión y de una parte repetible.

Conmutadores de corrección de tamaño

Permite la corrección de tamaños por medio de un conmutador de ciclos seleccionable.
Los 3 contadores auxiliares necesarios para ello se pueden seleccionar libremente.

Ciclos de columnas

para ciclos en Sintral.
Repetición mediante conmutadores de ciclos o contadores.
Es posible asignar nombres a los ciclos.
Se puede introducir un valor de ciclo máximo y mínimo (informativo).

Ciclos especiales adicionales:
Ciclo conectable.
Ciclo para bucle sin fin.
Pasada conectable individual para pinzado.
Pasada conectada de forma alternativa como sustitución de pinzado.
Ciclo conectable múltiples veces.

Procedimientos adicionales para las pasadas de entrada/salida

con nudos
con hilo de separación
con desprendimiento

Procesamiento técnico automático

Comprobación de la muestra respecto a fallos formales

Comprobar posibles errores de forma en la muestra.
La malla cargada en la aguja vacía se convierte en malla
No se garantiza que se reconozcan mediante esta comprobación todas las posibles entradas inconsistentes.

Ninguna comprobación de:
hilos flotantes demasiado largos

Insertar pasadas de protección al final de la muestra

Colocar el hilo del peine para el comienzo

en máquinas con peine

Aplicar datos de módulos

Hacer coincidir los sectores de tisaje con inserción para los campos del hilo

Calcular los campos del hilo

Averiguar campo de guíahilos en base al campo de hilo

Utilización del número mínimo de guíahilos

Sectores de tisaje

Considerar los puntos de conexión del módulo

Transferir entorno

Resolver pasadas de tisaje

por cada sistema una pasada

Determinar secuencias del sistema Jacquard

cuando se ha definido como personalizado

Determinar los valores estándar para los parámetros de los campos del hilo, si aún no están determinados

Tratar de manera especial los comienzos con peine

Pasada de entrada del hilo del peine

Procesamiento de orillos Jacquard

Integración en red Jacquard

Procesamiento de orillos de Intarsia

Introducir los ligamentos de Intarsia

Introducir nudos en el margen del modelo [sólo en k&w]

Se utilizan módulos para anudar guíahilos recién insertados.

Introducir pasadas de tisaje

Optimización por ajuste de valores de corrección para el guíahilos [sólo en k&w]

Ahorro de las pasadas técnicas en las que se debe alejar un guíahilos

Introducir, si es preciso, "Bascular" guíahilos de Intarsia

Optimizar las posiciones de parada del guíahilos

Reorganizar pasadas en caso necesario

Pinzar/Cortar

Agrupar en caso necesario desprender y transferir

Transferencia en 1x1, si es preciso

Ocupación de guíahilos

Averiguar el carril y la posición que ocupa cada guíahilos

Agrupar guíahilos

Retirar los guíahilos que se encuentren en las agujas

Fijar carreras

Agrupar las pasadas de tisaje en carreras. Dirección del carro, ocupación del sistema, compensación del estiraje del tejido por carrera, etc.; si es preciso se realizará una optimización por medio del variador de centros.

Determinar parámetros estándar de tisaje por aguja, si aún no están determinados

Compensación, si es preciso, de distintos valores para el segundo cerraje por pasada de tisaje

Procesamiento de orillos del canto del modelo

no automáticamente

Corregir guíahilos HL/HR si es necesario

Introducir las vías de paso de los guíahilos

Determinar parámetros estándar de tisaje, con validez por carrera, si aún no están determinados

Optimización de carreras

para la optimización del recorrido del carro

Asignar índices para los parámetros indirectos de tisaje

NP, MSEC, WMF indirectos

Adaptar los valores del estiraje del tejido a la anchura del tejido

Agrupar los niveles de edición

Los datos de muestras de todos los niveles se agrupan en un solo nivel

Asistente técnico

Superficie en la que se efectúa el procesamiento técnico.
No existe una solución automática para cada problema.
Definición de puntos de parada (parada antes de un paso de procesamiento)

Datos de pasadas técnicas

Datos de pasadas técnicas

Los datos que se puedan definir por cada pasada técnica pueden visualizarse e introducirse aquí

Guíahilos

Denominación, acción (introducir, bascular, pinzar, abrir pinza), recorrido del guíahilos, orillo SEN, corrección izquierda/derecha

Variador

Variador, tipo de variador, sobrevariador, velocidad del variador, corrección del variador, en TC4 también para fontura posterior

Platinas de retención

Valor para delante y atrás

Dirección del carro/sistema/predeterminación de la carrera

Estiraje del tejido

W0 (e impulsos), estirador principal conectado/desconectado, estirador auxiliar conectado/desconectado, sensores del tejido conectado/desconectado,

Peine

=-=, =^=, =H=, desconectado

STIXX

Conectado/desconectado

MS/PRINT

Instrucción PRINT (depende del idioma), parada de la máquina (tras n segundos), comando Sintral adicional

Sectores

Transferir entorno (a partir de grado de variador...)

Transferencia de dos sistemas

Agrupar desprender y transferir

Clasificación de pasadas técnicas sí/no

Secuencia de tisaje

Predeterminación de la secuencia de tisaje de los campos de hilo que aparecen en cada pasada

definible para las direcciones del carro << y >>

Funciones Sintral

Funciones seleccionables que están definidas en los parámetros de muestra

Comando adicional definible (dispuesto delante de la función)

Factor de repetición definible

La M1 no comprueba el contenido de las funciones Sintral utilizadas. El usuario debe asegurar la correcta cooperación con la muestra M1 por lo que respecta a la técnica de tisaje.

Parámetros de muestra

Tabla del estiraje del tejido

Los valores de estiraje de tejido se pueden definir y agrupar en una indicación: WMN, WMmin, Wmmáx Nmin, Nmáx, WM, WMI, WM^, WMC, WM+C, WMK+C, W+, W+P, W+C

Se le puede dar un nombre a la indicación de los valores de estiraje del tejido.

Indicación directa o indirecta (referencia) en el archivo Sintral

Asignar índice WMF

Agrupación de indicaciones de estiraje del tejido, que deben ser asignados a un índice WMF

Códigos de colores para las indicaciones de estiraje del tejido

Marca de las indicaciones de estiraje del tejido utilizadas en la muestra.

Tabla de longitud de mallas

Indicaciones en mm o posición NP

Indicaciones referidas a la galga

Se le puede dar un nombre a la indicación de la longitud de la malla.

Indicación directa o indirecta (referencia) en el archivo Sintral

Asignar índice NP

Modo NPJ (normal/!=alcanzar obligatoriamente la longitud de mallas)

Agrupación de indicaciones de longitud de mallas, que deben ser asignados a un índice WMF

Códigos de colores para las indicaciones de longitud de mallas.

Marca de las indicaciones de longitud de mallas utilizadas en la muestra.

Tabla de velocidad del carro

Indicaciones en m/s

Se le puede dar un nombre a la indicación de la velocidad del carro

Indicación directa o indirecta (referencia) al crear Sintral

Asignar índice MSEC

Agrupación de indicaciones de la velocidad del carro, que deben ser asignados a un índice MSEC

Códigos de colores para las indicaciones de velocidad del carro.

Marca de las indicaciones de la velocidad del carro utilizadas en la muestra

Ciclos

Asignación a RS o #

Se le puede dar un nombre a un ciclo.

Valor mínimo/máximo para un ciclo (únicamente informativo)

Valor estándar para un ciclo. Este valor se le preasigna al conmutador de ciclos en el Sintral.

Sector de las pasadas técnicas desde/hasta

Atributos de la máquina

Datos generales

Galga

Opciones

Funciones del sistema

Servicio tándem

Atributos del modelo

ver editor de forma

Funciones Sintral

Funciones Sintral utilizadas en la M1

Cargar

Borrar

Edición

Actualizar

Utilización como encabezado Sintral (bloque de comentario)

Utilización como comienzo

Utilización como transferencia Fully Fashion

Utilización como función

Ajustes generales de configuración

Vueltas en vacío hasta que todos los guíahilos estén en posición inicial con S0Y y/o MS (parar máquina) incluyendo texto de aviso (con PRINT).

Pasadas en vacío con estiraje W0 o tomar valor de la pasada de carro anterior.

Desactivar sensores del tejido en caso de desbloqueo del estiraje del tejido.

Corrección general de las levas de formación NPK.

Distintas longitudes de malla por pasada técnica.

Distintas longitudes de mallas en el margen de modelo.

Aplicar siempre configuración a Sintral en vez de configuración.

Introducir longitud de mallas en la configuración Sintral en mm o como posición NP en mm.

Agrupar pasadas de transferencia en Sintral.

Agrupar pasadas de tisaje en Sintral

Utilizar peine en máquinas de peine.

Pinzado activo.

Adaptar el tipo de variador en la carrera sí/no.

Velocidad del carro con nudos pequeños (MSECK) y número de pasadas para ello.

Velocidad del carro para Intarsia (MSECI).

Transferencia de 2 sistemas sí/no (en toda la muestra o sector). La distancia máxima de las agujas de transferencia es ajustable.

Transferir entorno sí/no (en toda la muestra o sector). Transferencia ajustable a partir de grado de variador x.

Agrupar desprender/transferir sí/no (en toda la muestra o sector).

Utilizar variador de centros.

Cantidad de SEN.

Distancia de dos piezas de tejido en un SEN en pulgadas.

Posición de inicio de SEN1 (izquierda, derecha, central, aguja indicable).

Resolver las pasadas en sectores de muestra separados según el método estándar o según el método de Intarsia

Pasada de entrada Intarsia: Ligamento y alimentación definible como módulo.

Tratamiento del margen Intarsia: Al final o al comienzo del campo de hilo.

Tratamiento del margen Intarsia: Ligamento definible como módulo.

Tratamiento del margen Intarsia: mediante reducción o alimentación. Alimentación definible como módulo.

Transición multi gauge grueso/fino definible como módulo. Escalonamiento admisible ajustable.

Integración en red Intarsia definible como módulo.

Integración en red Intarsia: Tipo de integración en red y posibilidad de ajustar si se debe suprimir la toma de sólo una aguja.

Agrupar guíahilos sí/no.

Pasadas de protección definibles como módulo.

Utilizar color de módulos en las pasadas de protección sí/no.

Tejer guíahilos en posición de inicio (YG-HOME): definible como módulo.

Pasadas de entrada de todos los guíahilos antes del comienzo sí/no; en este caso sobreanchura indicable en pulgadas.
Opción de pasada de entrada hasta el centro o el número de agujas.

Pasadas de entrada de los guíahilos en dos piezas por cada SEN definible como módulo.

Tabla de tamaños en los ciclos de anchura: Contador/conmutador de corrección que se va a utilizar, conmutador de corrección de tamaño y contador auxiliar.

Otros ajustes de configuración [sólo en k&w]

Distancia entre cuerpo/manga
Transferir entorno: Separar o unir capas
Separar posiciones de transferencia
Abrir estiraje del tejido después de: X menguados

Asignación de campos del hilo

Predeterminación de la posición inicial del guíahilos

con posiciones de parada de guíahilos (YD), tipo, número de hilo, y, si es preciso, tipo de hilo

Agrupar / dividir campos del hilo

Definir guíahilos

Normal/Intarsia/guíahilos especial.

Asignación de guíahilos a campos de hilo

Posiciones de parada HL/HL

Escalonamiento del guíahilos (YD) e YDF

Tipo de hilo

Indicaciones por campo de hilo

Tipo de guíahilos
Pasada de entrada: Ligamento y alimentación definibles mediante módulos. Offset de pasadas indicable.
Pasada de entrada: Lado izquierdo/derecho, desde la última posición sí/no

Pasada de salida: Ligamento y alimentación definibles mediante módulos. Offset de pasadas indicable.
Pasada de salida: Lado izquierdo/derecho hasta la posición

Ligamento Intarsia sí/no, parte izquierda/parte derecha

Ajustes desp. de la sec. del sistema
Bascular: sí/izquierda/derecha/no
Cortar: no/inmediato/final del tejido/tras x pasadas
Corrección del guíahilos izquierda/derecha - girado/no girado
Abrir pinza después de x pasadas
Posibilidad de selección de varios campos de hilo
El ligamento de Intarsia se puede elegir por separado para la parte izquierda y la derecha
También se puede elegir la dirección del carro en el comienzo de cada campo del hilo
Pasada de entrada/salida
Sin nudos, con nudos, nudos en el margen del modelo

Ajuste YGnF sí/no

Visualización de la tabla de los campos de hilo con parámetros

Ajustes STIXX

Valores de configuración para las correcciones de guíahilos

Aplicar valores / restablecer / interrumpir / inicializar

Explorador de módulos

Base de datos de los módulos con explorador como esquema de orden jerárquico

Visualización gráfica de los módulos

Diálogo para atributos de los módulos

Nombre
Fecha de creación colocada automáticamente
Texto descriptivo (en varios idiomas)
Tamaño del módulo informativo en pasadas de muestra, pasadas técnicas y anchura
Posible ciclado de módulos ajustable manteniendo las distancias de pasadas y columnas.
Galgas y finura de las puntas de las agujas admisibles para el módulo, informativo.
Protección frente a escritura
Color del módulo para la representación de colores del módulo
Variador máximo posible izquierda y derecha.
En módulos Jacquard: Jacquard de relieve sí/no, cara de la imagen delante/detrás, número de colores, aplicar color de la muestra, longitud máxima de hilo flotante, relación de mallas delante a atrás.

Módulo knit and wear adecuado sí/no
Capa de tisaje del módulo [sólo en k&w]
Transferir 1x1 sí/no
Permitir transferencia de entorno sí/no
Desprender y transferir permitidos sí/no
Separar capas de transferencia sí/no [sólo en k&w]

Indicación del tipo de tisaje
Características generales del módulo para diversos fines (dirección y valores 1 y 2).
Las condiciones se evalúan en parte por el programa, y, en parte, son únicamente informativas (p. ej. galga admisible).

Módulos existentes

El suministro incluye una amplia gama de módulos. La utilización de hilos, los ajustes de la máquina, las galgas etc. pueden limitar el funcionamiento de los módulos

Versiones de módulos

Al efectuar cambios en un módulo, se genera como una nueva versión. El estado anterior del módulo permanece como versión más antigua.

Visualización del número de versión en la imagen del módulo

Exportación de módulos

El explorador de módulos permite guardar los módulos en un archivo (se pueden cargar de nuevo en el explorador de módulos mediante "Importación de módulos").

Importación de módulos

Cargar archivos de exportación de módulos en el explorador de módulos como "Nuevos módulos"

Explorador de máquinas

Base de datos para máquinas de STOLL

Datos de las máquinas STOLL, que son relevantes para el muestreo.
Todas las máquinas B y CMS.
Los nuevos tipos de máquinas STOLL se aceptan con el correspondiente retraso.
Las máquinas especiales no están contenidas.
Las máquinas CMT no están contenidas.
La base de datos de Stoll se puede crear de forma central a través de instalaciones conectadas en red.

Base de datos para máquinas propias

Configuración de las máquinas propias
La base de datos de máquinas propias se puede crear de forma central a través de instalaciones conectadas en red.

Se puede seleccionar una máquina como máquina estándar.

Datos que se encuentran en la base de datos de Stoll

Denominación del tipo
Generación
tipo de CPU
Galgas
Número de agujas por galga
Sistemas
Funciones del sistema
Tablas de conversión de las longitudes de malla por galga
Tándem con anchura de acoplamiento
Parámetros STIXX
Alimentador
Peine
Equipamiento de los guíahilos

Datos que se encuentran en la base de datos de máquinas propias

Adicional:
galga actual
STIXX conectado/desconectado
Alimentador sí/no
Equipamiento de los guíahilos

Favoritos

Compilación de una selección individual en máquinas propias

Máquina estándar definible

Esta máquina se utiliza de forma estándar para la transferencia de muestras.

Representación de las máquinas

Como iconos grandes/pequeños
Como lista sencilla (sólo máquinas)
Como lista ampliada (con tipo de CPU, galga, cantidad de sistemas, número de clasificación y servicio tándem)
Los símbolos de las máquinas que no participan en el tipo de servicio online se pueden representar con un tono más claro.
Libertad de disposición de los símbolos de las máquinas.
En la vista de símbolos es posible ubicar barras auxiliares verticales y horizontales para poder representar un agrupamiento espacial.

Explorador de máquinas como programa independiente

No ligado a la ventana M1
Ejecutable desde el menú Inicio sin M1

Editor de corte

Introducción de un modelo en forma de tabla en mm/pulgadas o mallas

Por cada línea introducción de...
Anchura/altura en mm/pulgadas
Anchura/altura en mallas
Visualización del posible resto en anchura y altura al introducir una línea indicando la anchura y altura de paso incluido el factor de repetición
Posibilidad de agrupar líneas que de deben tener los mismos atributos de forma
Comentario
Invocación de los atributos de forma por línea
Predeterminación de una anchura de menguado y de aumento o, en su caso de una altura de paso
Definición de estándares para los atributos de forma, divididos en estándar (Fully Fashion), cuerpo k&w, manga k&w, escote k&w
Editar una parte de la línea mediante la edición individual del escalonamiento
Recorte automático de la manga (sisa) curvas "J" y "S" (no parametrizable)
Indicación de atributos de conexión adicionales [sólo en k&w] para
Abertura en el margen exterior del cuerpo
Menguado de hombros
Menguar restante
Menguado separado manga y cuerpo

Selección de módulos

mediante la función Arrastrar y soltar
a través de un menú de selección

Introducción de marcas (puntos individuales)

Visualización como gráfico vectorial

Ninguna edición gráfica del modelo en el editor de modelos.
El escalonamiento ejecutado no se puede extraer de este gráfico. Aquí se conectan directamente los puntos de inicio y final.

Tipo

Estándar (Fully Fashion), cuerpo delante k&w, cuerpo detrás k&w, manga k&w, cuello k&w

Fecha de creación del corte visualizada

Comentario

Densidad de malla

Varios elementos de modelos en un modelo

Corte básico, escote, hueco, tisaje con inserción, abertura

Corte invertido sí/no

Anchura inicial

Distancia entre los elementos y la línea básica

Distancia de las mitades del modelo

ajustable de 0...100

Diálogo para atributos de las líneas

Módulos de ocultación para distintos tipos de hilo de la muestra básica
Anchura de ocultación
Utilizar colores des módulo al ocultar sí/no
Módulos de menguado para distintos tipos de hilo de la muestra básica
Anchura del menguado
Remallar a partir del paso x con módulo de remallado definible para distintos tipos de hilo de la muestra básica
Longitud de mallas en el margen del modelo (anchura, NP delante, NP detrás)
Módulos (para los distintos tipos de hilo de la muestra básica), que deban ser utilizados al comienzo o al final de la línea. Se puede indicar un Offset para el punto de comienzo o de final.
Se puede determinar que un módulo sea válido para todos los tipos de tisaje.
Se puede determinar el lugar de unión del escote arriba con el modelo básico.

Diálogo para los atributos de marcación

Módulos (para los distintos tipos de hilo de la muestra básica), que deban ser utilizados en la marca. Se puede indicar un Offset a la marca.

Ajustes estándar para los atributos de la línea

se pueden efectuar diferentes ajustes (modificables) y se pueden seleccionar como predeterminados

Inserción de tablas Excel

Se pueden cortar los valores de las tablas de Excel y se pueden insertar en el editor de cortes

Modelos básicos

Ejemplos de modelos contenidos en el suministro.

Compatibilidad con sistemas externos de corte

Importación de datos de corte dxf.

No se puede garantizar una aplicación correcta de todos los datos dxf. En particular, los datos adicionales como marcas etc. pueden impedir que los datos se carguen correctamente.

El corte dxf debe estar dispuesto en la forma en que se vaya a tejer (vertical).

En los cortes mm/pulgada completos que no consten únicamente de una mitad (invertidos), pueden aparecer asimetrías entre la mitad izquierda y derecha de la muestra debidas a errores de redondeo durante el cálculo de mallas.

Herramienta DXF

Permite el procesamiento previo de los archivos dxf (en la medida de lo posible; consultar las restricciones mencionadas arriba):
Visualización del corte
División de un corte simétrico por dos
Invertir
Mover
Alinear al eje 0
Escalar
Girar
Separar los cortes individuales en un archivo dxf en caso de múltiples cortes
Visualización de capas (según ANSI/AAMA-292)
Ocultar para cambiar la definición de las capas
Eliminación individual de líneas
Combinación de operaciones para macros. Las macros se pueden guardar
Conversión de un corte DXF en una imagen en formato BMP
Guardar e importar el corte DXF en el editor de cortes
Deshacer y restablecer pasos de trabajo

Sintral

Generar Sintral (incluyendo Jacquard y configuración)

Crea un Sintral estandarizado, un Jacquard y, si es preciso, una configuración.
El tisaje limpio se efectúa con #90 como conmutador.

Control Sintral

Basado en máquinas ST168
Comprobación de sintaxis y simulación de acuerdo con TP en las máquinas ST168.

Visualización de la simulación de:
WKT
PA delante
PA detrás
PAI
PM delante'
PM detrás
Contador
Recorridos de guíahilos
Guíahilos en carriles
Vista gráfica en color (WKT, tipos de hilo, guíahilos)
Jacquards

Posibilidades de ajuste:
Guardar disposición de la ventana como estándar
Anchura de salida de PA y PAI, PM y WKT, JA1-Ja8
Tamaño de fuente pequeño/medio/grande
Guardar disposición de la ventana al salir sí/no
Consulta durante la salida sí/no
Suprimir advertencias sí/no
Guardar selección de contador en las ventanas "Visualizar contadores" al aceptar sí/no
Establecer diálogos para contadores y conmutadores de ciclos
Mostrar posiciones del guíahilos
Calcular tiempo de tisaje (los datos son valores aproximados)
Calcular consumo de hilo (los datos son valores aproximados)
Definir material
Definir estándar (para el material)
Guardar datos de salida del control Sintral
Las pasadas seleccionadas se marcarán como selección de pasadas en el programa M1
Los gastos de hilo y los datos de tiempo de pasada se pueden guardar

Prueba de las secuencias

Guardar datos de la muestra en KMC

Guardar datos de la muestra en disquete

Guardar datos de la muestra en cardimag.img en el disco duro

Cargar datos de muestra en la máquina

En la máquina definida como estándar

Importación de muestras de SIRIX (Importar Control Sintral)

Los datos de control de Sintral contienen:
Selección de agujas, hilo, longitud de mallas (respecto a pasadas no NPJ), dirección del carro, sistemas, variador
No se aplicarán datos adicionales.

Ajustes:
Agrupar ciclos
Optimizar la anchura de la muestra
Eliminar vía de paso/hilos flot. del margen
Agrupar las pasadas de mues. por Jacquard1
Comienzo de la muestra con variador indefinido
Máquina seleccionable

Particularidad al importar muestras para los tipos de máquinas
CMS330TC4 y CMS330TC-R: En caso de que los datos de control se hayan creado en una versión SIRIX E7.10 o anterior los datos de la muestra sólo se podrán aplicar en el M1 sin los variadores.

Importar configuración

Cargar datos de configuración

Extraer archivos jac/sin/set

Escribir archivos de la muestra de el M1 como archivos de texto en un directorio.

Visualizar Sintral

como archivo de texto en un editor de texto estándar

Visualizar Jacquard

como archivo de texto en un editor de texto estándar

Visualizar Jacquard descomprimido

como archivo de texto en un editor de texto estándar

Visualizar configuración

Abrir el editor Sintral

sin Sintral

Editor Sintral

Editor de textos estándar ("UltraEdit-32").
Ningunas funciones especiales Sintral como comprobación de sintaxis desde el editor.
Modificar la numeración de los números de línea, también por sectores.
Dividir ventanas
Copiar/insertar sectores del texto
Copiar por columnas
muchas más funciones de edición

Editor Jacquard

Diálogo para un nuevo Jacquard

Nombre de archivo Jacquard
Altura
Anchura
Número de la línea inicial
Ancho de pasos

Deshacer/restablecer

Deshacer y restablecer varios pasos durante los procesos de edición de los iconos Jacquard.

La cantidad de pasos sólo está limitada por el espacio de memoria asignado para ellos (tamaño ajustable del búfer).

Cortar

Copiar

Pegar

Insertar invertido

Inserción por ciclos

Indicación de una distancia horizontal y vertical con la que se inserta la parte de la muestra o el módulo.

Activar y desactivar esa función.

Insertar/borrar pasadas/columnas

Recalcular los números de líneas

Diálogo de entrada para el número de línea de inicio y el ancho de pasos

Actualizar los números de línea

debido al ajuste del número de la línea de inicio y del ancho de pasos

Nueva vista

Abrir una ventana Jacquard adicional

Visión de conjunto

Opciones

Regla (horizontal, vertical, posición desplazable, longitud variable)
Rejilla conectada/desconectada
Representación de los colores
Vista de símbolos (símbolos de Jacquard)
Cursor (estándar ampliado/sencillo, puntero en forma de cruz ampliado/sencillo, visualización de coordinadas en el cursor)
Guardar ajustes

Selección de un sector

Lápiz (línea libre)
Línea
Rectángulo/Cuadrado
Polígono (1)
Elipse/Círculo
(1) El polígono no permite efectuar posteriores cambios en sus puntos de ángulo.

Buscar y reemplazar la selección

Buscar un sector en una selección en un sector seleccionado o en todo el Jacquard y reemplazarlo por otra parte de la muestra.

Seleccionar todo

Seleccionar el Jacquard completo

Cancelar selección

Rellenar selección

con icono Jacquard o módulo

Borrar el contenido de una selección

Cancelar funciones del cursor

Cancelar los ajustes que estén vinculados al cursor (color, módulo).

Escalar/invertir selecciones

Interactivo
fluidamente o en pasos de 25% (Mayús)

Girar colores

Interactivo
fluidamente o en pasos de 15° (Mayús)

Escalar/invertir Colores

Interactivo
fluidamente o en pasos de 25% (Mayús)

desactivar girar/escalar

Abrir el explorador de módulos

Módulo nuevo

Generar un módulo nuevo con vista Jacquard propia (no mediante la selección de un Jacquard existente)

Crear módulo desde la selección

Grados del zoom regulables

A partir de un paso de zoom reducido se cambia de la vista de símbolos a la representación de colores.
Aplicar el zoom paso a paso con el teclado + y - (bloque numérico)

Organizar ventanas (en cascada / en mosaico horizontal / en mosaico vertical)

Cambiar entre ventanas abiertas mediante menú

Online

Compatibilidad de las máquinas

Todas las máquinas CMS y B son compatibles, siempre y cuando aparezcan en la base de datos de máquinas y si el sistema operativo de la máquina en cuestión soporte estas funciones

Compatibilidad con redes SELAN

en el puerto serie

Superficie de usuario para red online

consultar también el explorador de máquinas

Cargar muestra en la máquina

Sintral, Jacquard y, si es preciso, configuración.

Se pueden cargar en una máquina estándar sin necesidad de seleccionar dicha máquina cada vez

Guardar muestras de la máquina

Sintral, Jacquard y, si es preciso, configuración.

Cargar/guardar menú de pedidos

Cargar/guardar datos de las máquinas

Reverso online (registrar en la máquina)

Llamada centralizada

Comandos directos en todas las máquinas o enviar a grupos de máquinas preajustados y guardar las respuestas de la máquina

Consultar/guardar datos del REPORT

Guardar en archivo de texto

cargar Auto-Sintral

Nueva interfaz de máquinas (Ethernet), M1 como Cliente

Nueva interfaz de máquinas (Ethernet), M1 como Servidor

BOOT CMS (STx11)

no posible

BOOT CMS (ST168)

mediante Ethernet

Sistemas operativos de la máquina

Por separado en el CD "Mc Operating Systems".
El número de versiones del sistema operativo incluido en el CD actual está sujeto a los criterios de STOLL GmbH & Co.

Guardar sistemas operativos ST168 en disquete

mediante el CD "Mc Operating Systems"
El programa "BootToDisk" permite crear disquetes de sistema operativo para las máquinas ST168.

Guardar sistemas operativos STx11 en KMC

Mediante el programa "Tarjeta de memoria de tisaje"

Guardar sistemas operativos CMT en disquete

mediante el CD "Mc Operating Systems"
El programa "BootToDisk" permite crear disquetes de sistema operativo para las máquinas CMT.

Adaptador KMC

Adaptador KMC

Se puede conectar un adaptador STOLL serie.

Tarjeta de memoria de tisaje

Guardar Sintral, Jacquard, configuración, secuencia en una tarjeta de memoria de tisaje o en un container (cardimag) en un disquete o en el disco duro

Funciones:
Abrir
Cerrar
Formatear
Reorganizar
Copiar en container
Copiar en KMC
Imprimir
Opciones (ajustes de interfaz, opciones de visualización, indicaciones de rutas para editores (muestra, configuración, secuencia), formato de imagen)
Tamaño de la fuente (estándar/pequeño/normal/grande)
Operaciones de archivo
Acerca de la KMC
Actualizar la visualización
Restablecer los archivos borrados
Ajustar si se debe producir una petición de confirmación al borrar
Disposición de la ventana en cascada/mosaico vertical
También es posible guardar uno o varios archivos arrastrándolos a la tabla abierta del programa de tarjeta de memoria de tisaje.

Guardar archivos en una tarjeta de memoria de tisaje o en un disquete (cardimag.img) directamente desde el escritorio mediante la opción Enviar a

Uno o varios archivos seleccionados en el escritorio simultáneamente


Glosario

 Ayuda de M1 Ayuda online e instrucciones de uso del software de muestras M1 de STOLL Se necesitan Stoll Customer Support, nombre del cliente y PIN

Término

Explicación

Árbol de módulos

Representación de los vínculos del módulo en el explorador de módulos con estructura jerárquica en forma de árbol.

Índice WMF

Valores de estiraje diferentes que se consultan en el programa de tisaje por medio de un índice.

Accionamiento principal

El carro es movido mediante una correa dentada en el lado posterior de la máquina CMS y propulsado por un motor regulado electrónicamente. El carro está fijado a la correa e invierte la marcha únicamente sobre las agujas elegidas para el tisaje de la transferencia de mallas. El recorrido del carro se optimiza mediante el sistema RCR, lo que conlleva un aumento sustancial de la producción

Acciones de la aguja

Las acciones de la aguja son los caracteres que puede utilizar para crear el módulo o la muestra.

Adaptador de la tarjeta de memoria de tisaje

Para leer y escribir en las tarjetas de memoria de tisaje (KMC) se precisa el adaptador de la tarjeta de memoria de tisaje STOLL. Este aparato es conectado a un puerto serial en el ordenador y se accede al mismo a través del nombre del puerto.

Adaptador de red (tarjeta de red)

Hardware para la conexión en red de un ordenador

Agrupamiento

Puede agrupar varias pasadas técnicas en una pasada de muestra (conjunto). En Intarsia y Jacquard se crea la agrupación automáticamente. En los módulos Stoll ya está predeterminada.

Agujas del margen

Agujas que tejen las mallas externas en el margen del tejido.

Ajuste de color

Cuando se inserta un módulo en una muestra se comprueba si el color de la pasada de malla del módulo se encuentra también en la pasada de muestra. Si es así, se emplaza la pasada de malla del módulo en la pasada de malla del mismo color de la muestra. Este proceso se denomina Ajuste de color.

Ajuste de pasadas

Selección de las pasadas de un módulo al insertar en la muestra.

Anchura de acoplamiento

Distancia de los carros durante el funcionamiento tándem (p. ej. 50, 52, 54 pulgadas). La forma de montar la barra de acoplamiento determina la anchura de acoplamiento.

Aplicación

El tejer un área seleccionada dentro de una pieza de tisaje, lleva a un tejido dentro del tejido. Ejemplo: Bolsillo tejido sobre una pieza delantera.

Archivo img

En un archivo Cardimag.img se puede guardar el programa de tisaje (Sintral) y/o los datos de pedidos y de máquinas en el disco duro, en un disquete o en una tarjeta de memoria de tisaje. Una máquina de tisaje TC conectada a una red Ethernet y configurada de la forma correspondiente puede acceder directamente, por ejemplo, a un archivo Cardimag.img del disco duro.

Archivos de container

Los archivos de container son archivos en formato de tarjeta de memoria de tisaje STOLL, pero en soportes de datos habituales (disco duro, disquete, CD o DVD). Disponen de la extensión de archivo estándar .IMG. Especialmente para el intercambio de datos entre máquinas de tejer (CMS bis ST 468) y Workstations de Muestras se guardan los archivos container en disquetes. Estos archivos se crean y gestionan por medio del programa Tarjeta de memoria de tisaje STOLL.

Arrastrar y soltar

Procedimiento para copiar elementos (arrastrar) e insertarlos en el lugar deseado (soltar).

Asignación de campos del hilo

En el diálogo "Asignación de campos del hilo" es posible influir en el "Procesamiento técnico". De esta forma es posible, por ejemplo, agrupar varios campos del hilo en un solo campo de guiahilos o asignar 2 campos de guiahilos a un campo de hilo, de modo que en ese sector se trabaje con dos guiahilos.

Asistente técnico

Diálogo para la visualización de la regla técnica y el control del procesamiento técnico.

Atributos de la máquina

En los atributos de la máquina se pueden realizar los ajustes de la máquina que se deberán tener en cuenta durante el procesamiento técnico.

Atributos del modelo

El color del canto del modelo y los iconos de la barra de herramientas de modelos son los atributos del modelo.

Aumentar

Si se emplean más agujas en el margen del tejido (aumento), el tejido resultante será más ancho.

Ayuda contextual

La ayuda contextual permite acceder directamente a la ayuda online de M1 sobre un tema determinado. Se puede acceder a todas las descripciones sobre comandos, iconos y vistas de la superficie M1.

Ayuda online

La ayuda completa a la que puede acceder dentro de M1. El contenido equivale al manual de usuario.

Búfer Pegar

Portapapeles de la workstation de muestras M1 con las partes de muestra que se han guardado de forma temporal con la función "Imagen en el búfer Pegar". El contenido del portapapeles se muestra dentro de la barra de módulos del grupo de módulos Partes de la muestra.

Barra de módulos

Los módulos del grupo de módulos "Favoritos (barra de módulos)" se encuentran a disposición en la barra de módulos.

Barra de visualización

Puede visualizar una barra de visualización en la vista técnica con los siguientes datos de pasadas de tisaje y los parámetros de muestra. Recorrido del guíahilos, platinas de retención, longitud de malla, estiraje del tejido y velocidad del carro. Aparecerá la barra de visualización para la fontura anterior debajo de la pasada de tisaje y para la fontura posterior encima de la pasada de tisaje. En la barra de visualización se representarán los colores a los que se han asignado valores individuales.

Base de datos

En la base de datos se guardan todos y cada uno de los módulos, las máquinas de Stoll y las máquinas de los clientes. La base de datos con los módulos se denomina base de datos de módulos, y la base de datos con las máquinas se denomina base de datos de máquinas.

Base de datos de las máquinas

La base de datos de las máquinas está dividida en la base de datos de las máquinas de Stoll y la base de datos de las máquinas de los clientes. En la base de datos de las máquinas de Stoll están guardadas las máquinas de Stoll. En la base de datos de las máquinas de clientes es posible componer un parque de máquinas propio. El explorador de máquinas permite acceder a la base de datos de las máquinas.

Base de datos de módulos

En la base de datos de módulos están guardados todos los módulos de la workstation de muestras. A través del explorador de módulos y la barra de módulos se puede acceder a la base de datos de módulos.

Borde del tejido

Las mallas en el margen del tejido.

Campo del guíahilos

Los campos de hilos se agrupan en campos de guíahilos. Cada nuevo campo de guíahilos provoca la utilización de un nuevo guíahilos. Es posible cambiar la asignación en el diálogo Asignación de campos del hilo.

Campo del hilo

Un Campo del hilo es un sector de tisaje en el cual se utiliza el mismo hilo. Los hilos se distinguen entre sí por medio del color de hilo y del número de hilo. Los campos del hilo son necesarios para averiguar los campos del guíahilos. Cada número de hilo recibe un campo de hilo propio. Si el sector de un número de hilo está interrumpido por otro hilo se averiguarán varios campos de hilo.

Carrera del carro

El movimiento del carro indistintamente a izquierda o derecha.

Carriles del guíahilos

Carriles metálicos de doble perfil, que están montados sobre la fontura.

Carro

El carro se acciona por medio de un motor de propulsión y de una correa dentada, y se desplaza por una barra de guía anterior y otra posterior que recorren todo el largo de la máquina. El programa de tisaje controla la carrera de trabajo del carro.

Ciclo

Un ciclo es una repetición de pasadas o columnas.

Color

En el M1 los colores se utilizan para la representación de diferentes números de hilo y para la asignación de parámetros de la muestra. Estos colores diferencian, además, los números de hilo, los colores de los módulos y los colores de edición.

Color de edición

Si desea insertar en el tejido un módulo con otro color distinto del color existente, no es preciso que cambie el color de módulo en el módulo. Sólo tendrá que seleccionar el nuevo color en la barra de herramientas en Colores del hilo. Este color se denomina Color de edición.

Color del hilo

Para poder asignar al tejido distintos hilos de forma sencilla y hacer visibles estas áreas se representan los hilos en colores.

Color del módulo

Por color del módulo se entiende el color de identificación del módulo.
Adicionalmente el módulo contiene los colores del hilo.

Color Jacquard

Para el MC Jacquard del editor Jacquard hay disponibles 256 colores Jacquard distintos. Los colores con los números 1 a 40 contienen iconos Jacquard adicionales que se necesitan en el archivo de texto del MC Jacquard (*.jac) para el programa de tisaje.

Columnas de mallas

La pasada de mallas perpendicular dentro de un tejido (a lo largo del tejido)

Comentario

En la Workstation de muestras M1 se pueden definir detalladamente comentarios en forma de texto en la vista de patrones y en la vista técnica de la muestra. Además, en la vista de patrones dispone de la posibilidad de agregar un alfiler o un archivo de mapa de bits en cualquier posición.

Comentario

Los programas de tisaje de la CMS constan de comandos SINTRAL y líneas de comentarios. El diseñador o tejedor utiliza los comentarios para explicar comandos SINTRAL o para transmitir información adicional. Ejemplo: Los guíahilos que se vayan a utilizar en el tejido y el color de hilo necesario para el dibujo, o el número de código del dibujo. La máquina ignora durante la producción las instrucciones comentadas. Los comentarios están dirigidos únicamente al usuario. Las líneas de comentarios comienzan después del números de línea con una "C".

Comprobación

Procesamiento técnico para una muestra, para la cual ya se ha realizado el procesamiento técnico. En este proceso se realizarán modificaciones posteriores en la muestra eliminando errores y se completarán los datos que falten.

Condición límite

Una condición límite se genera de un módulo límite que se integra en un módulo sencillo. Este módulo se denomina Módulo con condición (condiciones) límite.

Condiciones de arranque

La condición de arranque es parte integrante de las acciones de la aguja con transferencia. Si se utiliza una de estas acciones de la aguja en la muestra, se comprobará si en esta columna se ha modificado la ocupación de la aguja respecto a la pasada anterior. Si ha cambiado la ocupación de la aguja se insertará en el nivel de las condiciones de arranque "Transferencia atrás" o "Transferencia delante". En este contexto se habla también de "Transferencia automática". Si no se ha modificado la ocupación de la aguja no se insertará nada en el nivel de las condiciones de arranque.

Conmutador de ciclos (RS)

En el programa SINTRAL se pueden componer y repetir pasadas de tisaje como ciclo, p. ej. ciclo de muestra. Un ciclo comienza con RBEG y finaliza con REND. Los 19 conmutadores de ciclos (RS1 -RS19) se pueden ajustar cada uno a 1 - 9999 repeticiones de ciclo. Es decir, la cifra que consta en el conmutador de ciclos determina la cantidad de repeticiones.

Contrainserción

Terminación de un tisaje con inserción para, por ej., volver a conseguir un tejido derecho luego de un tisaje con inserción en forma de cuña.

CPU / unidad central de procesado

Unidad central de cálculo

Datos de máquinas

Los datos de las máquinas son valores de corrección y ajustes específicos de las máquinas.

Datos de pasadas técnicas

Los datos de pasadas técnicas son los datos de la muestra que no es imprescindible que los introduzca el usuario. Por una parte, se completan automáticamente durante el procesamiento técnico. Por otra parte, los asigna el usuario si al tejer detecta en la máquina que la muestra no se puede tejer sin uno de estos datos en una determinada pasada técnica.

Densidad de aguja

Para tejer artículos k&w están disponibles las máquinas KW con las galgas especiales de 5.2, 6.2 y 7.2. Las mismas galgas se utilizan para tejer con multi gauge. La galga habitual de la máquina, que equivaldría a la galga especial, se denomina densidad de la aguja.

Desplazado

Una fontura se encuentra "desplazada" cuando ha sido movida a izquierda o derecha con respecto a las demás. También se puede utilizar el término "malla desplazada" para designar la desviación de una malla de tisaje hacia la izquierda o la derecha.

Diálogo

Una ventana, en la que se pueden introducir o seleccionar las informaciones que necesita el programa para ejecutar las acciones.

Dirección del carro

Dirección (a la izquierda o a la derecha) en la que se desplaza el carro.

Diseño virtual de mallas

Diseño de tejidos (representación gráfica) por medio de mallas de tisaje realistas en la pantalla de la workstation de muestras (vista de patrones). Esto significa que los tejidos se pueden simular y evaluar ya durante su representación en pantalla.

Dominio

Un grupo de ordenadores unidos por una red, que comparten datos y recursos.

Eco de mallas

La expansión de una selección se visualizará en la vista del tejido por medio de mallas seleccionadas.

Eco del módulo

El eco del módulo es una visualización del tamaño del módulo seleccionado. En la vista de patrones se representa el eco del módulo como imagen del módulo y en la vista técnica como marcas.

Editor Jacquard

Programa de procesamiento de imágenes para el MC Jacquard. Puede crearse utilizando la técnica de módulos y guardarse para el M1 (*.jdv) o para la máquina (*.jac).

Editor Jacquard (módulo)

Programa de procesamiento de imágenes para módulos que se pueden utilizar en el MC Jacquard.

Escalar

Cambiar el tamaño de un sector.

Esquema de colores

Dispone de una serie de esquemas de colores para visualizar un tejido con composiciones de color diferentes. Los esquemas de colores son gamas de colores que usted mismo podrá componer. Cada esquema de colores contiene los tres grupos estándar de colores, 1:2 multi gauge y técnica.

Estirado de peine

Con ayuda del estirador de peine comienzan automáticamente las piezas de tisaje sobre agujas vacías, se expulsan una vez finalizadas y se depositan en el depósito de la CMS. Para esto es tejida una pasada de red cuyas mallas son enganchagadas por los ganchos del peine. El tejido que sigue se introduce de forma automática en el sistema de estiraje.

Estirador auxiliar

El estirador auxiliar agarra el tejido inmediatamente debajo de la fontura y de esa manera ayuda en el formación de las mallas. Con ello se cumplen fácilmente todos los requisitos típicos de tisaje, incluidos los del tisaje de modelos.

Explorador de máquinas

En el explorador de máquinas se administran todas las máquinas de Stoll. Con ellas puede componer su propio parque de máquinas.

Explorador de módulos

En el explorador de módulos se administran todos los tipos de módulos. Los módulos se pueden seleccionar, visualizar, editar, importar, exportar, mover y borrar.

Explorador Stoll

El explorador de módulos y el explorador de máquinas son exploradores desarrollados por Stoll para la workstation de muestras y por lo tanto se denominan Exploradores Stoll. En el explorador de módulos se visualiza la base de datos de módulos en una estructura jerárquica y en el explorador de máquinas, la base de datos de máquinas respectivamente.

Favoritos

Los módulos del grupo de módulos "Favoritos" se representan en la "barra de módulos".

Favoritos

Un vínculo a los archivos, directorios o páginas web preferidos.

Fontura

La máquina tricotosa rectilínea CMS dispone de dos fonturas, una delantera y otra trasera apoyadas una a otra en forma de tejado. La fontura trasera puede desplazarse lateralmente dos pulgadas en ambos sentidos por medio de un motor de carro con dispositivo variador. Las agujas de lengüeta con resorte de la CMS están colocadas en la ranura de las fonturas, así como los elementos para la selección de las agujas: pieza de unión, distribuidor intermedio, platinas de selección con resorte. Las agujas de la fontura delantera están enfrentadas a las de la fontura posterior a media posición.
La CMS 330 TC4 funciona con dos fonturas adicionales. Éstas están apoyadas horizontalmente sobre las fonturas, y disponen de piezas de traspaso. Las piezas de traspaso permiten una rápida transferencia lateral de mallas al ser transferidas desde las agujas a las piezas de transferencia situadas enfrente y, después de un variado, ser devueltas a las agujas. Las piezas de tejido con forma menguadas y los efectos de variador se tejen con ayuda de esta técnica de una forma muy rentable.

Función

Un comando disponible en el programa de tisaje SINTRAL, que permite agrupar algunas líneas de tisaje en una unidad. El inicio de la función se denomina FBEG y el final de la misma FEND. A la función le es asignado un nombre, por ej.: F:2x1 para el comienzo 2x1. Las funciones simplifican los programas de tisaje.

Función de partición de mallas

Durante el proceso de partición la malla se divide al ser transferida de forma que solo una de las dos ramas de malla se transfiera a la aguja receptora. Debido a que la aguja transmisora del mismo sistema de tisaje forma inmediatamente una malla, se cierran las aberturas que aparecerían si no durante la transferencia.

Función de tisaje con inserción

Generar automáticamente los sectores de tisaje (segmentos de tisaje con inserción) del tisaje con inserción. La herramienta adecuada se encuentra en la representación del tisaje con inserción de la vista técnica.

Funciones del cursor

Las funciones del cursor son las funciones acción de la aguja, módulo, color, longitud de mallas y los atributos del modelo. Si están activadas "cuelgan" del cursor, de forma que podrá dibujar con ellas.

Funciones Sintral

A la muestra se pueden añadir funciones Sintral (<Nombre>.sin). Éstas se agregarán al programa de tisaje por medio del procesamiento técnico (Crear Sintral / Jacquard / Configuración). No serán visibles en la muestra en sí. Algunos ejemplos de ello son la transferencia entre las piezas de tisaje Fully Fashion o el comienzo de la muestra; en ellos se utiliza una función Sintral correspondiente en lugar de la técnica de módulos. Las funciones Sintral se utilizan en los parámetros de la muestra y en los datos de pasadas técnicas.

Galga de la cabeza de la aguja

Una aguja puede tener una cabeza que no corresponda a la galga de la aguja.

Generador Jacquard

Para generar a partir de una superficie de color un Jacquard, se asignará a este sector un generador Jacquard (o un módulo Jacquard) por medio de un diálogo. Los generadores Jacquard determinan el ligamento del revés en hilo flotante, raya, cruzado y red.

Grupo de módulos de muestras locales

Grupo de módulos incluido en la barra de módulos que contiene los módulos de la muestra.

Grupo Jacquard

Un grupo Jacquard está compuesto por los campos de hilo de un Jacquard creados con un generador o un módulo Jacquard. Los grupos Jacquard se visualizarán en la vista de campos del hilo. Así se verá rápidamente dónde hay un Jacquard en la muestra.

Grupos de colores

Cada esquema de colores contiene los tres grupos estándar de colores, 1:2 multi gauge y técnica. La gama de colores de los grupos estándar de colores y el 1:2 multi gauge son idénticos, aunque se indican para poder diferenciar los diversos números de hilo. Para dibujar diferentes superficies de color dentro de la misma muestra, los colores se extraen de un grupo estándar de colores. Para generar muestras multi gauge se utiliza el grupo de colores 1:2 multi gauge. El número de hilo permite reconocer los multi gauge, por lo que es posible obtener una visualización correcta del tejido en la vista de patrones. En el grupo de colores Técnica obtendrá los colores para las separaciones y el comienzo. Para cada uno de ellos se ha establecido, además, un tipo de hilo concreto.

Guía del hilo

La guía del hilo dirige el hilo desde la bobina hasta la aguja.

Guíahilos

La función del guíahilos consiste en colocar el hilo en las agujas para confeccionar la malla. Para ello, la unidad de selección del guíahilos lo dirige a través del sistema de tisaje a la posición de introducción del hilo sobre las agujas.

Guíahilos de Intarsia

Guíahilos orientables, que se utilizan para la elaboración de tejidos Intarsia.

Hilo flotante

El hilo flotante se utiliza para denominar la longitud de hilo que discurre durante el tisaje sobre una o varias agujas que no están tejiendo. De este modo se alarga la malla confeccionada anteriormente, que se encuentra en reposo en la aguja. Las pasadas de mallas perpendiculares se denominan columnas de mallas. En los flotados de hilo difiere la suma de las mallas en las columnas de mallas. Este principio se utiliza también en el tisaje de Jacquards a colores de una fontura, en los que dos o más colores se complementan en una pasada de mallas de color.

Hoja de agujas

Ventana vacía en la cual sólo están representadas las agujas como puntos. Aquí se pueden dibujar las acciones de la aguja.

Importación de cortes

Con la función de importación de cortes se pueden importar cortes en formato DXF para utilizarlos posteriormente en M1.

Importación de imagen

Por medio de la Importación de imagen puede importar imágenes en los formatos BMP, TIF y PCX, y generar una muestra, una parte de la muestra o un modelo del tamaño de la imagen.

Indicador universal

No se pueden asignar guíahilos a un módulo. No obstante, para poder introducir diferentes acciones de guíahilos se utiliza el indicador universal.

Información rápida

También denominada "información sobre herramientas" o "sugerencia". Descripción breve de un elemento de la pantalla. La información rápida aparece cuando el cursor permanece unos instantes sobre un elemento.

Insertar directamente

Mediante la inserción directa, el módulo no se clasifica automáticamente en las pasadas de tisaje existentes en la muestra. No se realiza ningún ajuste de pasadas. Las secuencias de tisaje se insertan independientemente de las pasadas de la muestra en el módulo o en la muestra.

Jacquard

Término utilizado para la elección de la muestra en honor a su inventor Jacquard.
Hoy: Tejer con ayuda de agujas elegidas en función de la muestra. También denominación de la muestra por ejemplo Jacquard tricolor: Tisaje de motivos Jacquard (imágenes) utilizando hilos de 3 colores diferentes. O bien Jacquard con estructura, Jacquard transferido, etc.

Jacquard de colores

En los Jacquards de colores (Jacquard coloreados) se tejen motivos de mallas a colores mediante la selección de agujas en los sistemas de tisaje y la utilización de hilos de diferentes colores que son asignados a los distintos sistemas de tisaje.

Jacquard de una fontura

El Jacquard de una fontura se elabora utilizando únicamente las agujas de una fontura. Las agujas seleccionadas según la muestra tejen una muestra Jacquard.

Jacquard en relieve

En un Jacquard en relieve, los distintos colores trabajan en un sector cualquiera en una sola fontura (Jacquard con transferencia).

Jersey suelto Jacquard

El Jacquard de una fontura se elabora utilizando únicamente las agujas de una fontura.

JSA (sistema automático de estructuras Jacquard)

El sistema JSA de STOLL permite la creación de muestras y programas de tejido con un alto grado de automatización. El usuario traza el dibujo a tejer directamente en la pantalla. La instalación de muestras SIRIX de STOLL elaborará automáticamente el programa de tisaje para cualquier tricotosa rectilínea electrónica de Stoll. Con esta técnica de programación las partes de control y Jacquard se reducen a una sola línea Jacquard. El sistema JSA dispone también de funciones y módulos como remallar, tejer trenzas y muestras de Aran o incluso colocar cintas de adorno y bolsillos.

knit and wear (k&w)

Una máquina de KW produce artículos completos de Fully Fashion. Las prendas tejidas salen de la máquina listas para ponérselas con un comienzo fuerte, cuerpo cerrado, mangas adheridas y ribete del cuello. De esta forma se suprime la confección en el taller de costura.

Línea básica (Editor de corte)

La línea básica es el eje de coordenadas horizontal del editor de cortes. Al contrario que en el eje vertical de las coordenadas (eje central), ésta no se visualizará. Por lo general, la línea de inicio del corte se encuentra en la línea básica.

Línea con instrucciones de tisaje

Las instrucciones de tisaje para CMS se redactan en SINTRAL. Un programa CMS está formado por líneas con numeración ascendente y redactadas en SINTRAL. Cada una de las líneas de programa comienza con un número de línea, seguido por la información de tisaje, que figura en la línea.

Línea de condiciones límite

Línea que se debe insertar en el módulo límite para dibujar la ocupación de la aguja. Esta línea se representa con un fondo amarillo.

Línea de inicio (Editor de corte)

La línea de inicio es la primera línea de corte en el elemento de corte Corte básico. Ésta representa el ancho inicial del corte. En la introducción se le asigna automáticamente la función de base.

Línea de inicio (función de tisaje con inserción)

Herramienta de la función de tisaje con inserción para transformar un segmento, que aparece en diagonal, en un sector de tisaje recto.

Línea de módulo límite

Al generar módulos límite con condición (condiciones) límite se insertan líneas de módulo límite para integrar los módulos límite. En el editor de módulos se representan estas líneas con fondo rojo.

Línea del segmento del tisaje con inserción

Herramienta de la función de tisaje con inserción para determinar los segmentos.

LAN (del inglés, "Local Area Network" o red de área local)

Red local

Levas

Las levas (cams), móviles y atornilladas a las placas de cerrojo, forman deslizamientos de cerrojo que mueven las agujas. Estas levas se denominan el sistema de tisaje. Tanto las levas de subida como las levas de formación son piezas móviles. Las levas de formación regulan el cerraje de las mallas y se colocan a través de un programa de tisaje que pone en marcha un motor de carro. Las levas de subida guían las agujas según la muestra por los diferentes canales de levas para el tisaje y la transferencia.

Levas de formación

Manejan el movimiento de la aguja y determinan la graduación de la malla.

Lost & Found

Perdidos y Encontrados es un grupo de módulos en el explorador de módulos. En un control de base de datos se guardarán en este grupo de módulos los vínculos a los módulos perdidos.

Máquinas con un carro

Máquinas con un carro.

Máquinas de Stoll

Datos de todas las máquinas de tejer de Stoll en el explorador de máquinas

Máquinas propias

Datos de las máquinas tejedoras Stoll del parque de maquinaria propio del usuario

Máquinas tándem

Máquinas con dos carros.

Módulo

Por un módulo se entienden los procesos técnicos de tisaje de utilización frecuente con los correspondientes parámetros del módulo. Los módulos están guardados en la base de datos de los módulos y se administran en el explorador de módulos. Puede seleccionar los módulos de la barra de módulos o del explorador de módulos e insertarlos en su muestra.

Módulo de combinación

Un módulo de combinación se compone de hasta 9 módulos ya existentes y se puede insertar en el tejido con anchura y altura variable.

Módulo límite

Un módulo límite respeta la ocupación de las agujas que le preceden e inserta automáticamente las transiciones necesarias de la muestra al módulo correspondiente. Un módulo límite sólo se puede insertar en la muestra como parte integrante de un módulo con condición (condiciones) límite.

Módulo local

Un módulo local es un módulo que se encuentra en la muestra pero que no está guardado en la base de datos de los módulos.

Módulo perdido

Se denomina módulo perdido a un módulo que ya no dispone de ningún vínculo hacia la base de datos.

Malla alargada

Se forma cuando una aguja que sujeta la malla no teje. Si se suceden varias pasadas de mallas de este tipo, la malla se irá alargando cada vez más. Esta técnica posibilita diversos tipos de muestra; de botón, de olas etc.

Mallas básicas

Como diseño básico se denomina la muestra que se crea en el diálogo "Nueva muestra" después del comienzo. Este diseño básico de malla atrás es la base para crear una nueva muestra.

MC Jacquard (*.jac)

El MC-Jacquard (*.jac) es el programa Jacquard en formato texto que necesita la máquina, y en el que están contenidos los símbolos Jacquard para el programa de tisaje (Sintral). El archivo puede ser visualizado y editado como texto en el programa UltraEdit-32 y como imagen en el editor de Jacquard.
Para una muestra de M1 se genera automáticamente el MC-Jacquard y se guarda en la muestra. Puede aparecer indicado o ser extraído desde la muestra (menú Sintral).

MC Jacquard (*.jdv)

El MC-Jacquard (*.jdv) es el programa Jacquard en formato M1. El archivo puede aparecer indicado y ser modificado como imagen en el editor Jacquard.

Memoria de muestras de la CMS

Los programas de tisaje de la CMS se guardan como programas SINTRAL en la memoria de muestras del ordenador CMS. El comando SINTRAL PA: compone un patrón de tejido a partir de imágenes de Jacquard sueltas.
Ejemplo:
PA:20. 5JA1 20. significa: 20 agujas color básico - 5 veces motivo Jacquard 1 - 20 agujas color básico.

Menú contextual

Un menú contextual dispone de funciones que se refieren especialmente a un sector determinado de la superficie gráfica. Se puede acceder a los menús contextuales por medio del botón derecho del ratón.

Menú de pedidos

El menú de pedidos es una lista de órdenes de tisaje que serán procesados por la máquina de tisaje de forma consecutiva. Para cada una de los pedidos de tisaje se establece en el menú de pedidos la talla de confección y la cantidad. El menú de pedidos puede editarse en la Workstation de muestras M1 y guardarse como archivo de texto con la extensión *.ord (orden).

Menguar

La transferencia de mallas del margen hacia el interior para crear la forma y tamaño deseados de la manga o pieza del cuerpo. Después del menguado, las agujas de las que se desprende la malla dejan de funcionar, con lo que hay menos agujas trabajando a lo ancho.

Modelo

Un modelo es un conjunto de líneas trazadas que representan una pieza de tisaje.

Modelo k&w

Un modelo k&w es un conjunto de líneas trazadas para cuerpo y manga que, unidas entre sí, representan un artículo completo.

Muestra de Intarsia

Muestra de color en la que los hilos de muestra no atraviesan todo el tejido. En la mayoría de los casos dibujos geométricos o en forma de medallón, también con estructura.

Muestra de tejido

Un pequeño trozo de tejido que se elabora para efectuar controles visuales, táctiles, de referencia y de calidad.

Muestra global

Valores y ajustes que deben valer para toda una muestra, son llamados globales a la muestra.

multi gauge

Al tejer artículos con multi gauge se realizan varias galgas en un tejido.

Número del hilo

Dado que los colores de hilo se pueden modificar individualmente, cada color de hilo tiene un número para diferenciarlo de los demás hilos.

Niveles de una muestra

Una muestra creada en el M1 se compone de niveles superpuestos. El nivel superior sobrescribe el correspondiente nivel inferior. Los niveles se pueden ocultar y visualizar individualmente.
Existen niveles de edición para el usuario y niveles especiales para los automatismos, en los cuales éstos escriben sus resultados.
Ventajas de la estructura de niveles:
- El usuario puede desconectar los automatismos de la M1 durante la elaboración de las muestras y conectarlos de nuevo posteriormente
- las muestras fully fashion se dividen en los diseños básicos y los modelos
- el usuario puede modificar los resultados del procesamiento técnico.

NP

El tamaño de mallas se determina a través de la posición de las levas de formación. La leva de formación se desplaza a la posición deseada por medio del motor de carro.

Parte del carro

Cada una de las partes anteriores y posteriores del carro forman una unidad junto con el puente del carro y el dispositivo de cambio de guíahilos. Las piezas del carro soportan las placas de cerrojo con las unidades de tisaje, que están compuestas por el sistema de tisaje, el sistema de selección y el motor de carro. A cada unidad de la caja delantera del carro le corresponde una unidad de tisaje de idéntica construcción de la caja posterior del carro.

Partes de muestra

Sectores de muestra que se han guardado temporalmente en el portapapeles (búfer Pegar) por medio de las funciones Copiar y Cortar o que se han importado a través de la función Imagen en el búfer Pegar.

Pasada de mallas

Pasada técnica que se compone de las acciones de la aguja malla y/o malla cargada y/o hilo flotante y/o partición.

Pasada de muestra

Una pasada de muestra representa un bloque de pasadas técnicas agrupadas.

Pasada de referencia

La pasada de referencia determina qué pasada del módulo se colocará en una determinada pasada de la muestra.

Pasada de tisaje/pasada de malla

Cada uno de los sistemas de tisaje crea durante el tisaje una pasada de malla horizontal con cada carrera hacia la izquierda o hacia la derecha. Un guíahilos que acompaña la carrera de cada uno de los sistemas de tisaje se encarga de enhebrar las agujas para la formación de las mallas. Una máquina con 3 sistemas de tisaje teje 3 pasadas de mallas por carrera. El número de pasadas de mallas que se tejen en cada carrera se corresponde con la cantidad de sistemas de tisaje y guíahilos en funcionamiento. En el caso de los Jacquard de color, por ejemplo, en las muestras Jacquard de tres colores, 3 sistemas de tisaje elaboran una pasada de malla por cada carrera en la parte con muestra del tejido, formada por tres pasadas de malla tejidas a color.

Pasada en vacío

Una pasada del carro durante la cual todos los sistemas de tisaje y todos los guíahilos están sin funcionar. Esto puede ser necesario en casos excepcionales.

Pasada técnica

Las pasadas técnicas son las pasadas de tisaje y las pasadas de transferencia de la muestra. Las pasadas técnicas consecutivas se pueden agrupar en una pasada de muestra. En este caso hablamos de una agrupación.

Pasadas de transferencia

Una pasada técnica que se compone sólo de las acciones de la aguja transferencia y/o descender y/o desprender.

Perfil de hardware

Descripción de la configuración y de las propiedades del hardware

Pieza de tisaje

Superficie de tisaje que se está confeccionando en el tamaño deseado, por ejemplo, un delantero o una espalda.

Posición del guíahilos

Posición en la que queda el guíahilos después de tejer una pasada de malla.

Posicionamiento del módulo

Si en la importación de imagen se asigna un módulo a un color, los módulos se pueden rellenar en una retícula para que los módulos estén siempre ordenados unos sobre otros, o se pueden rellenar libremente (sin retícula). Debido a que el módulo sólo se podrá colocar en muy pocos casos exactamente dentro de la superficie de colores, el módulo se puede insertar cubriendo el margen o sin cubrirlo.

Procesamiento técnico

El procesamiento técnico comprueba los fallos de la muestra y añade la información restante que es necesaria para tejer. Del resultado se puede generar un programa de tisaje (Sintral). Podrá influir personalmente en el procesamiento técnico. Si ejecuta repetidas veces el procesamiento técnico para una muestra, éste representará tan solamente una comprobación.

Programa de tisaje

Conjunto de instrucciones que contienen información relativa al tisaje y dirigidas al controlador (ordenador) de la tricotosa rectilínea de Stoll. Esta información relativa al tisaje incluye, por ejemplo, datos referentes a los guíahilos, el sistema de estiraje, la velocidad de la máquina etc. La máquina utiliza el lenguaje de programación SINTRAL, desarrollado por STOLL, y que se basa en el lenguaje de programación BASIC.

Puente

El puente une la parte anterior y la parte posterior del carro.

Puente del hilo

Un puente del hilo es la unión de una superficie de colores interrumpida, que se efectúa con la ayuda de un generador o de un módulo Jacquard.

Puntos de conexión

Un punto de conexión se define a través de una pasada de entrada en el módulo y una pasada de salida del módulo. Por lo tanto, designa el lugar en el que se va a unir el módulo con la muestra. En las pasadas intermedias, el guíahilos se mueve dentro del módulo.

RCR (inversión inteligente de la marcha del carro / Rapid Carriage Return)

El ordenador de las máquinas tipo CMS controla automáticamente la longitud de la carrera del carro. El ordenador de la máquina de tejer optimiza la producción de la máquina, ya que calcula automáticamente el recorrido más corto para cada una de las pasadas de tisaje del carro (sistema inteligente RCR de STOLL).

Recorrido del guíahilos

Es el trayecto recorrido por el guíahilos. El procedimiento técnico lo averiguará automáticamente a partir de la acción Introducir. El recorrido de los guíahilos se representa en la barra de visualización del guíahilos de la vista técnica como una línea continua del color del hilo. Se pueden modificar los puntos de inicio y final.

Reducción de colores

Durante la importación de una imagen que tenga más de 16 colores se reduce automáticamente el número de colores a un máximo de 16, agrupando los colores que sean similares. Los colores restantes se pueden continuar reduciendo manualmente.

Regla técnica

Pasos individuales del procesamiento técnico

Sector de agujas seleccionado (SEN)

El comando SINTRAL SEN=1-200 extiende el sector de tisaje de la aguja 1 (parte izquierda de la fontura) a la aguja 200 (tamaño de una pieza de tisaje). Cuando la última aguja se retira del sistema de tisaje, el carro retorna inmediatamente. La zona de tisaje puede variar para cada pasada. Para la elaboración en varias piezas también se utilizará el comando SEN. Ejemplo: tres piezas de tisaje contiguas SEN1=1-210; SEN2=310-520; SEN3=620-830.

Secuencia

Por secuencia se entiende la repetición de programas de tisaje que se ejecutan consecutivamente. Para ello se cargan los programas de tisaje consecutiva y automáticamente en la memoria de la máquina de tisaje. De este modo, la máquina de tisaje no tiene que esperar a que los operadores del programa de tisaje hayan cargado un nuevo programa de tisaje después de finalizar el anterior.

Segmento de tisaje con inserción

Un segmento de tisaje con inserción es un sector de tisaje conjunto, en el cual varía la anchura de tisaje en cada pasada de tisaje (aumenta o disminuye). Si se procesan al menos dos segmentos de tisaje con inserción en orden consecutivo resultará un tisaje con inserción.

Selan

Sistema de comunicación online entre tejedoras, dispositivos de muestras y computadoras de evaluación de Stoll.

Selección

Por selección se entiende una marca en una muestra, en un modelo o en un diálogo.

Selección

Como selección se denomina la selección de un sector. El sector seleccionado es una parte de la muestra que se puede seguir procesando como módulo. El sector seleccionado se visualiza en un tono de color más claro o se marca con un marco o marquesina.

Selección del guíahilos

La selección de los guíahilos se lleva a cabo mediante la unidad de selección del guíahilos. Pueden ser activados y desactivados en cualquier posición a lo largo de la barra de guíahilos, por ejemplo para aplicaciones. Las informaciones necesarias para ello están incluidas en el programa de tisaje SINTRAL. Los guíahilos pueden por ejemplo trasladarse automáticamente a su posición de salida para comenzar de nuevo un tejido.

Selección directa

Una indicación del tejido para la elección de las agujas (comando-SINTRAL), anchura máxima 64 agujas, a lo largo de toda la pieza de tisaje
D = Selección directa de las agujas a lo ancho de toda la máquina.
I = Aguja seleccionada (tejer).
. = Aguja no seleccionada (no tejer).

Selección individual de agujas

Las agujas reciben las instrucciones para realizar su función según la muestra mediante comandos SINTRAL del programa de tisaje, p. ej.
"R" - todas las agujas tejen malla
"F" - todas las agujas tejen malla cargada
"0" - todas las agujas están sin tejer (0 = cero) etc.

Seleccionar

Selección y marca de determinados elementos para su posterior tratamiento.

SEN

Sector de agujas seleccionado. El comando de Sintral SEN=1-200 ordena al control de máquina CMS extender el sector de tisaje de la aguja 1 (parte izquierda de la fontura) a la aguja 200 (una pieza de tisaje). Para la elaboración en varias piezas también se utilizará el comando SEN.
Ejemplo: Tres piezas de tejido consecutivas en la fontura:
SEN1=1-210, SEN2=310-520, SEN3=620-830. Esto significa que la primera pieza de tejido se extiende de la aguja 1 a la 210, la segunda pieza de la 310 a la 520 y la tercera de la 620 a la 830.

Servicio tándem

Dos carros se encuentran unidos por medio de una barra de acoplamiento. En el transcurso sincrónico del movimiento se generan dos piezas de tisaje de diseño idéntico.

SINTRAL

Programas interpretados de STOLL para todas las máquinas CMS. Un lenguaje de programación desarrollado por STOLL con los términos y comandos usuales en la industria de maquinarias.

Sistema de estiraje

Éste se encuentra debajo de la fontura y consta de tres unidades, dependiendo del tipo de CMS: estirador principal, estirador auxiliar y estirador de peine. El estirador principal, dos rodillos revestidos de caucho, es traccionado por un motor regulado electrónicamente. El estirador auxiliar toma el tejido directamente por debajo de las fonturas. En ambos se pueden programar la fuerza y la velocidad del estiraje. Con el estirador de peine se empiezan automáticamente piezas de tejido, se introducen en el estirador principal, y se expulsan una vez terminadas.

Sistema de selección

El sistema de selección escoge la aguja para la acción de aguja.
Cada una de las agujas puede ejecutar las siguientes acciones de aguja:
- Fuera de actividad (no tejer)
- Malla cargada
- Malla
- Transferencia - entrega
- Transferencia - recibe
- Partición - entrega
- Partición - recibe

Sistema de tisaje

Cada uno de los carros dispone (delante y detrás) de 1, 2, 3 o 4 sistemas de tisaje. El sistema de tisaje, el sistema de selección y el motor de carro forman una unidad.
Unos sistemas electrónicos seleccionan, por medio de dos puntos de selección cada uno, las agujas para el tisaje, la malla cargada, la técnica de tres vías, la partición, la transferencia y las aplicaciones.
Las levas de formación regulan el cerraje de mallas por medio de un motor de carro. Par ello recogen más o menos hilo al descender los ganchos de la aguja, formándose así mallas más flojas o más apretadas.

SIV

Tejer en el variador

Software del escritorio

Desde la superficie gráfica de mando de la pantalla táctil de la CMS se puede acceder a todas las funciones de la máquina, aparecen indicados los datos de funcionamiento de la CMS La superficie de manejo muestra información sobre la situación actual de manejo

STIXX

STIXX es un aparato que mide la longitud del hilo consumido y que, si es preciso, corrige la longitud de mallas por medio de la regulación de las levas de formación.

Stoll-applications®

Esta técnica de tisaje desarrollada y registrada por Stoll permite la producción de aplicaciones de varias capas, p. ej. bolsillos y cuellos en un tejido. Ello supone enormes ventajas en los ámbitos de confección, control y vigilancia de los plazos.

Stoll-flexible gauge®

Con ayuda de esta técnica de tisaje desarrollada y registrada por Stoll se pueden conseguir tejidos de diferente finura con la misma máquina y sin necesidad de cambiar agujas o sustituir galgas. Esto aumenta en gran medida la flexibilidad reduciendo a la vez los gastos de inversión con el fin de poder reaccionar de forma más rápida y rentable a las tendencias de la moda.

Stoll-knit and wear®

Esta técnica de tisaje desarrollada y registrada por Stoll posibilita el tisaje de piezas prontas con un ajuste ideal de su forma. De esta manera, se puede tejer, por ej. un buzo completo con mangas y cuello en la máquina y luego de sacarlo de la misma el mismo puede ser vestido inmediatamente. No es necesario trabajo adicional de costura.

Stoll-multi gauges®

Esta técnica de tisaje desarrollada y registrada por Stoll permite combinar el tisaje de 2 o más galgas en un tejido. Las transformaciones de galga, la sustitución de agujas así como los trabajos de confección se hacen innecesarios. Esto genera una reducción significativa en el tiempo de producción.

Stoll-multiflex®

Con este sistema de estiraje desarrollado y protegido por Stoll se consigue un alargamiento reducido del tejido gracias al ajuste variable de la presión de apriete de los segmentos del rodillo Todos los componentes del estiraje (estirador principal, estirador superior y estirador de peine) se pueden programar libremente. La vigilancia de errores p. ej. durante la expulsión del tejido se lleva a cabo electrónicamente.

Stoll-Pattern Innovations®

Procedimientos de trabajo para tisajes técnicos desarrollados exclusivamente por Stoll con un alto grado de aceptación en moda. Se trata de los siguientes: Stoll-multi gauges®, Stoll-applications®, Stoll-racking effects®, Stoll-knit and wear®, Stoll-flexible gauge®.

Stoll-racking effects®

Con ayuda de esta técnica de tisaje desarrollada y registrada por Stoll se consiguen efectos interesantes de muestra en tejidos de varias capas tejiendo en diagonal con la muestra variada. Con ello se alcanzan los mismos efectos que se conseguían hasta ahora mediante máquinas con fonturas auxiliares. Esta técnica se puede utilizar también en un tejido con 2 o más galgas.

Stoll-touchcontrol® (TC)

Esta técnica desarrollada y registrada por Stoll permite la introducción directa de comandos tocando los iconos que aparecen en la pantalla de la máquina. El teclado convencional se sustituye por una pantalla táctil.

Técnica de retención

Unas platinas de retención orientables dispuestas en los cantos de desprendimiento de las dos fonturas de la CMS mantienen el tejido abajo (posición de desprendimiento), mientras emergen las agujas para la formación de la malla. Las platinas de retención permanecen abiertas durante la inserción del hilo. El control se realiza de manera automática.
La técnica de retención de las CMS (patente de STOLL) posibilita muestras excepcionales, tisaje multidimensional (tejido sobre tejido) y la confección de "textiles técnicos".

Tabla de tamaños

Hay más de una línea de programa dentro del programa de tisaje a los que se ha asignado el mismo conmutador de ciclos o contador. La tabla de tamaños permite tejer diversos tamaños con el mismo programa de tisaje.

Tarjeta de memoria de tisaje (KMC)

La tarjeta de memoria de tisaje es un medio para guardar datos para el intercambio de datos de muestras entre la Workstation de Muestras y la máquina (CMS bis ST 468). Para leer y escribir en las tarjetas de memoria de tisaje (KMC) se precisa el adaptador de la tarjeta de memoria de tisaje STOLL.

Tarjeta de memoria de tisaje STOLL

La tarjeta de memoria de tisaje STOLL (KMC) es un programa y un sistema de archivos especial para guardar muestras y archivos del sistema. Estos archivos de muestras y del sistema se pueden leer en las máquinas de tisaje STOLL (CMS a ST 468).
Los sistemas de archivos KMC se pueden guardar en flash cards (KMC) o en archivos de container en otros soportes de datos (disquetes, discos duros).
Por medio del programa Tarjeta de memoria de tisaje STOLL (Stcard Commander) se pueden administrar los sistemas de archivos KMC.

TCP/IP (del inglés "Transmission Control Protocol / Internet Protocol")

Una serie de protocolos de red que permiten la intercomunicación de diferentes ordenadores e instalaciones de control unidos por una red. Base de la comunicación por Internet.

Tejer en el variador

Mediante la asignación del comando Sintral VJA^0 (Estándar: VJA^1) la selección de Jacquard atrás también queda relativa a la fontura anterior en caso de variador. De este modo es posible posicionar una forma sobre una muestra con variador, sin tener que realizar el procesamiento manual posterior.
Tejiendo con variador se logra un tiempo de tisaje más breve en caso de muestra de trenza, cruzando la trenza sólo en una pasada en vacío.

Textiles técnicos

Los textiles técnicos son, junto con las prendas de malla, las principales aplicaciones de las máquinas tricotosas rectilíneas CMS. El control individual de agujas y la técnica de retención posibilitan la mezcla de tipos de tisaje, de materiales y de estructuras en una misma pieza y, de este modo, la fabricación de modelos de tisaje y cuerpos tridimensionales. Los materiales que se utilizan son, dependiendo de la aplicación: elastómeros, termoplásticos, fibras de vidrio y cerámica, fibra de carbono, hilos metálicos, fibras naturales, así como todos los tipos de hilo técnicos.

Tipo de hilo

A los colores del grupo de colores "Técnica" se les ha asignado un "tipo de hilo" en la barra de herramientas "Colores del hilo". Los guíahilos con este tipo de hilo se introducen automáticamente en la ocupación de guíahilos.

Tisaje con inserción

Se entiende por tisaje con inserción el tejer superficies adicionales de tejido (pasadas de tisaje, a menudo con forma de cuña). El tisaje con inserción se compone de segmentos de tisaje. Éstos se tejen en orden consecutivo.

Tisaje de modelos / Fully Fashion

Las piezas de tisaje, por ejemplo los delanteros o incluso pullover completos se pueden elaborar como material de corte o como tejidos de modelos (fully fashion). Los tejidos de modelos se generan aumentando o menguando mallas en el margen del tejido. Al tejer con forma, no es necesario cortar la tela y se desperdicia menos hilo. Se alcanza además una presentación mucho mas valiosa de la prenda terminada. El tisaje de modelos se puede realizar en todos los tipos de máquinas CMS.

Tisaje de modelos mediante desprendido (modelo)

Elaboración de una pieza de tejido aproximadamente modelada (modelos, no Fully fashion). En vez de menguar (mallas del margen fijas), se desprenden sectores de la malla (mallas del margen abiertas) para ahorrar tiempo e hilo durante el proceso de tisaje. Sin embargo el tisaje de modelos (Fully fashion) permite ahorrar bastante más hilo.

Tisaje en limpio

En las máquinas de la serie 4xx y 3xx -sin estirador de peine- existe la función "Tisaje limpio" para permitir un comienzo de tisaje con "fontura vacía". Como alternativa se dispone de los dos tipos de tisaje 1x1 o R-R.

Tisaje tridimensional

La tercera dimensión del tejido presenta en el ámbito de las prendas exteriores una óptica pronunciada. Los tejidos tridimensionales aparecen también en los "productos textiles técnicos". Se obtienen, por ejemplo, curvaturas o cavidades hacia adentro o hacia afuera (tercera dimensión) o semi-esferas al tejer segmentos elípticos adyacentes, en los cuales se tejen considerablemente más mallas en el centro que en el borde de los segmentos.

Transferencia automática

La transferencia automática consiste en una transferencia que no debe dibujar el usuario, sino que se introduce automáticamente. Esta transferencia se encuentra en el nivel de las condiciones de arranque.

Transferir

La transferencia de mallas (o asas de la malla cargadas) es un proceso por el cual se transfiere una malla desde una aguja delantera a la aguja posterior que se encuentra enfrente de ella o al revés (traspasar). La aguja que transfiere la malla efectúa para ello la transferencia de mallas del desplazamiento de cerrojo en el sistema de tisaje y la aguja que toma la malla recibe la malla del desplazamiento de cerrojo. Las mallas pueden transferirse completas o solamente una rama de ellas (partición). Las mallas se transfieren durante el remallado o durante el menguado para la creación de muestras, por ejemplo, muestras de transferencia o para el tisaje Fully fashion.

Vía de paso

Es el recorrido desde el punto final del recorrido del guíahilos hasta la posición de parada del guíahilos. El procedimiento técnico calculará automáticamente la vía de paso y la representará en la barra de visualización del guíahilos de la vista técnica como una línea punteada con un triángulo como punto final en color blanco. Es posible modificar la longitud del recorrido de sobretisaje.

Vínculo

Un símbolo por medio del cual se genera una conexión con un archivo o con una carpeta. Si se hace doble clic sobre un vínculo, se abrirá el elemento original.

Vínculo de módulos

Enlace de un módulo de la base de datos de módulos al explorador de módulos o la barra de módulos o bien la conexión del módulo en la base de datos a las instancias de utilización individuales del mismo en diversos grupos de módulos.

Variador

Movimiento de la fontura a izquierda o derecha para la elaboración de una muestra de variador o para la transferencia de mallas durante la generación de muestras de trenza, aran o petinet. En la máquina CMS puede realizarse un variado sin escalonamiento de la fontura posterior por medio de 1, 2, 3, ... etc. agujas, un variado de 4 pulgadas = 100 mm como máximo, es decir, utilizando un máximo de 48 agujas (galga 12). La posición de variado se controla y ajusta electrónicamente. Para algunos tejidos las mallas se pueden estirar por medio de sobrevariadores o variadores de retorno.

Variador de centros

Las pasadas de transferencia consecutivas con distintos variadores se agruparán cuando sea posible en una sola carrera.

Vista de campos del hilo

La vista de campos del hilo sirve para aclarar qué campos del hilo se ha calculado en qué lugar de la muestra. Por medio del diálogo Asignación de los campos del hilo se pueden organizar de forma diferente los campos del guíahilos que se han averiguado partiendo de los campos del hilo.

Vista de modelos

La vista de modelos sirve para representar los modelos. Ésta se puede editar por medio de los iconos de la barra de herramientas Herramientas de modelos.

Vista de patrones

Representación gráfica en 3D de la muestra.

Vista preliminar del tisaje con inserción

Visualización gráfica de los resultados que cabe esperar dentro de la función de tisaje con inserción.

Vista técnica

Representación gráfica de todas las acciones de las agujas incluidas en la muestra.

WM (Estiraje)

El estiraje motorizado mantiene el tejido estirado. El valor del estiraje se puede regular a través del programa de tisaje.

Zoom

Por zoom se entiende el tamaño de la imagen que se ha ajustado. Éste se puede aumentar o reducir.

Zoom lógico

Se trata de una representación virtual del tejido en la cual se visualizan las mallas del derecho y del revés unas junto a las otras.


Context

Temas

  • Ayuda sobre la vista técnica
  • Ayuda online e instrucciones de uso del software de muestras M1 de STOLL
  • Ayuda sobre la vista de patrones
  • Crear/Cambiar nombre de la gama de colores
  • Glosario Texto revisado ( H.Schlotterer )


Ayuda sobre la vista de patrones

 Ayuda de M1 Ayuda online e instrucciones de uso del software de muestras M1 de STOLL Crear/Cambiar nombre de la gama de colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ayuda sobre la vista de patrones

La Ayuda Online ha sido invocada con la vista de patrones activa.

Objetivo

Si busca ayuda acerca de algún tema determinado:

  1. Hacer clic en el icono [image] de la barra de herramientas Estándar.
    -> Al lado del puntero aparecerá además un signo de interrogación.
  2. Hacer clic en la posición de de software, sobre la cual solicite ayuda.
    - o bien -
    Utilice la siguiente lista para acceder directamente al tema deseado haciendo clic con el botón izquierdo del ratón sobre él.

Más información

  • Vista de patrones

  • Menú contextual (vista de patrones)

  • Columna de control

  • Ventana de visión de conjunto

  • Gama de colores

  • Datos del módulo

  • Barra de módulos

  • Superficie gráfica

  • Vista de modelos

  • Menú contextual (vista de modelos)


Glosario Texto revisado ( H.Schlotterer )

 Ayuda de M1 Crear/Cambiar nombre de la gama de colores Se necesitan Stoll Customer Support, nombre del cliente y PIN

Glosario Texto revisado ( H.Schlotterer )

Entradas


Ayuda online e instrucciones de uso del software de muestras M1 de STOLL

 Ayuda de M1 Ayuda sobre la vista técnica Ayuda sobre la vista de patrones Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ayuda de M1
Ayuda online e instrucciones de uso del software de muestras M1 de STOLL

Bajo Ayuda sobre la ayuda encontrará información básica sobre la ayuda de M1.


Crear/Cambiar nombre de la gama de colores

 Ayuda de M1 Ayuda sobre la vista de patrones Glosario&nbsp;&nbsp;&nbsp;Texto revisado ( H.Schlotterer ) Se necesitan Stoll Customer Support, nombre del cliente y PIN

Crear/Cambiar nombre de la gama de colores

Más información

  • Crear nueva gama de colores

  • Cambiar nombre de la gama de colores


Ayuda sobre la vista técnica

 Ayuda de M1 Ayuda online e instrucciones de uso del software de muestras M1 de STOLL Se necesitan Stoll Customer Support, nombre del cliente y PIN

Ayuda sobre la vista técnica

La Ayuda Online ha sido llamada con la vista técnica activa.

Objetivo

Si busca ayuda acerca de algún tema determinado:

  1. Hacer clic en el icono [image] de la barra de herramientas Estándar.
    -> Al lado del puntero aparecerá además un signo de interrogación.
  2. Hacer clic en la posición de de software, sobre la cual solicite ayuda.
    - o bien -
    Utilice la siguiente lista para acceder directamente al tema deseado haciendo clic con el botón izquierdo del ratón sobre él.

Más información

  • Vista técnica

  • Menú contextual (vista técnica)

  • Columna de control

  • Ventana de visión de conjunto

  • Gama de colores

  • Datos del módulo

  • Barra de módulos

  • Superficie gráfica

  • Vista de modelos

  • Menú contextual (vista de modelos)


Escote

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Escote

Los módulos container del grupo de módulos k&w-Técnica/Menguar/Escote son utilizados por la M1 para el menguado del escote en muestras k&w.
Se encuentran a disposición módulos para los siguientes métodos de menguado:

  • Escote por encima
  • Escote por debajo
  • Escote Canale


Escote Canale

 Ayuda de M1 Escote por debajo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Escote Canale

Guardar como: Módulos / k&w-Técnica / Menguar / Escote / Escote por debajo

Galgas: Todos

Módulos existentes para menguar =>

Módulo para la capa 0 | Módulos para L1
Escote 2 => L0 | Escote 2 => L1

Módulos existentes para menguar <=

Módulo para la capa 0 | Módulos para L1
Escote 2 <= L0 | Escote 2 <= L1

Utilización de estos módulos

Módulo | Utilización
Escote 2 => L0 | Menguar el escote en L0 en 2 mallas hacia la derecha.
Escote 2 => L1 | Menguar el escote en L1 en 2 mallas hacia la derecha.
Escote 2 <= L0 | Menguar el escote en L0 en 2 mallas hacia la izquierda.
Escote 2 <= L1 | Menguar el escote en L1 en 2 mallas hacia la izquierda.

Los módulos container están compuestos cada uno por un módulo de repetición y un módulo de conexión. Al insertar estos módulos, el módulo de repetición será insertado tantas veces como el usuario indicó en la forma.
Adicionalmente se insertará una vez el módulo de conexión.

Estructura de los módulos container => L0:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Escote rep 2 => L0 | 3 | Escote L0 | 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura de los módulos container <= L0:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Escote L0 | 1 | Escote rep 2 <= L0 | 2 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Con esta técnica de menguado el módulo de conexión lleva las mallas a la capa correcta antes de menguar.
En el lado derecho esto no es necesario. Por lo tanto el módulo de conexión no se inserta allí.

Estructura de los módulos container => L1:

 | izquierda | Centro | Derecha
Arriba |  |  |
Centro |  | Escote rep 2 => L1 | Escote L1
 |  | Módulo de repetición | Modulo de Coneccion
Abajo |  |  |

Estructura de los módulos container <= L1:

 | izquierda | Centro | Derecha
Arriba |  |  |
Centro | Escote L1 | Escote rep 2 <= L1 |
 | Modulo de Coneccion | Módulo de repetición
Abajo |  |  |

Los módulos para L1 se insertan para escotes en la espalda del cuerpo y coinciden con la inversión de los módulos para L0.


Escote por encima

 Ayuda de M1 Escote por debajo Se necesitan Stoll Customer Support, nombre del cliente y PIN

Escote por encima

Guardar como: Módulos / k&w-Técnica / Menguar / Escote / Escote por encima

Galgas: Todos

Módulos existentes para menguar =>

Módulo para la capa 0 | Módulos para L1
Escote 1 => L0 | Escote 1 => L1
Escote 2 => L0 | Escote 2 => L1
Escote 3 => L0 | Escote 3 => L1

Módulos existentes para menguar <=

Módulo para la capa 0 | Módulos para L1
Escote 1 <= L0 | Escote 1 <= L1
Escote 2 <= L0 | Escote 2 <= L1
Escote 3 <= L0 | Escote 3 <= L1

Aplicación de los módulos:

Módulo | Utilización
Escote X => L0 | Menguar el escote en L0 en X mallas hacia la derecha.
Escote X => L1 | Menguar el escote en L1 en X mallas hacia la derecha.
Escote X <= L0 | Menguar el escote en L0 en X mallas hacia la izquierda.
Escote X <= L1 | Menguar el escote en L1 en X mallas hacia la izquierda.

* siendo X = 1, 2 o 3

Los módulos container están compuestos cada uno por un módulo de repetición y un módulo de conexión. Al insertar estos módulos, el módulo de repetición será insertado tantas veces como el usuario indicó en la forma. Adicionalmente se insertará una vez el módulo de conexión.

Estructura de los módulos container => L0:

 | izquierda | Centro | Derecha
Arriba |  |  |
Centro |  | Escote Rep X => L0 Módulo de repetición | Conexión por encima X L0 Modulo de Coneccion
Abajo |  |  |

Estructura de los módulos container <= L0:

 | izquierda | Centro | Derecha
Arriba |  |  |
Centro | Conexión por encima X L0 Modulo de Coneccion | Escote Rep X <= L0 Módulo de repetición |
Abajo |  |  |

El módulo de conexión en esta caso tiene dos funciones:
Primero lleva las mallas a la capa correcta antes de menguar de modo que las mallas menguadas son transferidas delante de las mallas del cuerpo.
Después de menguar, transfiere las mallas del cuerpo sobre las mallas menguadas.

Estructura de los módulos container => L1:

 | izquierda | Centro | Derecha
Arriba |  |  |
Centro |  | Escote Rep X => L1 Módulo de repetición | Conexión por encima X L1 Modulo de Coneccion
Abajo |  |  |

Estructura de los módulos container <= L1:

 | izquierda | Centro | Derecha
Arriba |  |  |
Arriba | Conexión por encima X L1 Modulo de Coneccion | Escote Rep X <= L1 Módulo de repetición |
Abajo |  |  |

Los módulos para L1 se insertan para escotes en la espalda del cuerpo y coinciden con la inversión de los módulos para L0.


Escote por debajo

 Ayuda de M1 Escote por encima Se necesitan Stoll Customer Support, nombre del cliente y PIN

Escote por debajo

Guardar como: Módulos / k&w-Técnica / Menguar / Escote / Escote por debajo

Galgas: Todos

Módulos existentes para menguar =>

Módulo para la capa 0 | Módulos para L1
Escote 1 => L0 | Escote 1 => L1
Escote 2 => L0 | Escote 2 => L1
Escote 3 => L0 | Escote 3 => L1

Módulos existentes para menguar <=

Módulo para la capa 0 | Módulos para L1
Escote 1 <= L0 | Escote 1 <= L1
Escote 2 <= L0 | Escote 2 <= L1
Escote 3 <= L0 | Escote 3 <= L1

Utilización de los módulos:

Módulo | Utilización
Escote X => L0 | Menguar el escote en L0 en X mallas hacia la derecha.
Escote X => L1 | Menguar el escote en L1 en X mallas hacia la derecha.
Escote X <= L0 | Menguar el escote en L0 en X mallas hacia la izquierda.
Escote X <= L1 | Menguar el escote en L1 en X mallas hacia la izquierda.

* siendo X = 1, 2 o 3

Los módulos container están compuestos cada uno por un módulo de repetición y un módulo de conexión. Al insertar estos módulos, el módulo de repetición será insertado tantas veces como el usuario indicó en la forma.
Adicionalmente se insertará una vez el módulo de conexión.

Estructura de los módulos container => L0:

 | izquierda | Centro |  | Derecha
Arriba |  |  |  |
Centro |  | Escote Rep X => L0 | 3 | Despejar Capa 1 | 4
 |  | Módulo de repetición |  | Modulo de Coneccion
Abajo |  |  |  |

Estructura de los módulos container <= L0:

 | izquierda |  | Centro |  | Derecha
Arriba |  |  |  |  |
Centro | Despejar Capa 1< L0 | 1 | Escote Rep X <= L0 | 2 |
 | Modulo de Coneccion |  | Módulo de repetición
Abajo |  |  |  |  |

Con esta técnica de menguado el módulo de conexión lleva las mallas a la capa correcta antes de menguar.

Estructura de los módulos container => L1:

 | izquierda | Centro | Derecha
Arriba |  |  |
Centro |  | Escote Rep X => L1 | Despejar Capa 1
 |  | Módulo de repetición | Modulo de Coneccion
Abajo |  |  |

Estructura de los módulos container <= L1:

 | izquierda | Centro | Derecha
Arriba |  |  |
Centro | Despejar Capa 1< L0 | Escote Rep X <= L1 |
 | Modulo de Coneccion | Módulo de repetición
Abajo |  |  |

Los módulos para L1 se insertan para escotes en la espalda del cuerpo y coinciden con la inversión de los módulos para L0.


Adaptador de la tarjeta de memoria de tisaje

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Adaptador de la tarjeta de memoria de tisaje

El adaptador de la tarjeta de memoria de tisaje STOLL Knit es necesario para leer y escribir en las tarjetas de memoria de tisaje (KMC).

Objetivo

I. Conectar el adaptador Tarjeta de memoria de tisaje a la workstation de muestras:

Advertencia

La tensión de alimentación debe coincidir con la indicación de tensión que aparece en el adaptador de la KMC.
Si difieren, utilizar un transformador.

Utilizar únicamente el cable de datos suministrado.

  1. Conectar el cable serial suministrado al adaptador de la KMC.
  2. Conectar el cable serial suministrado a un puerto serial (por ejemplo, COM1) de la workstation de muestras.
  3. Conectar el cable de red al adaptador de la KMC.
  4. Conectar el cable de red a la workstation de muestras.
Objetivo

II. Poner en funcionamiento el adaptador de la tarjeta de memoria de tisaje:

  1. Encender el adaptador de la KMC con el interruptor de red.
  2. Iniciar la workstation de muestras.
  3. Invocar el menú Archivo/Tarjeta de memoria de tisaje....
    -> El programa Tarjeta de memoria de tisaje STOLL se iniciará.
  4. Llamar el menú KMC/Opciones... en el programa Tarjeta de memoria de tisaje STOLL.
    -> Aparecerá el diálogo Opciones.
  5. Ajustar como predeterminado al puerto serial utilizado (p. ej. COM1) en el apartado Configuración del adaptador Stoll.
  6. Cerrar el diálogo con Aplicar.
    7. Resultado

    El adaptador de la tarjeta de memoria de tisaje está conectado a la workstation de muestras:
    La KMC se puede leer, procesar y guardar.

Más información

  • Tarjeta de memoria de tisaje STOLL


Trackball QTRONIX TUQ 90

 Ayuda de M1 Se necesitan Stoll Customer Support, nombre del cliente y PIN

Trackball QTRONIX TUQ 90

Es posible conectar un trackball del tipo QTRONIX TUQ90 a un puerto serial (COM1 o COM2) de la workstation de muestras M1.

Advertencia

El programa de controlador suministrado junto con el trackball en un disquete no se debe instalar.

Objetivo

I. Desactivar el controlador del ratón conectado al puerto serie si se utiliza el trackball:

  1. Seleccionar la función Configuración del menú Inicio de Windows y la opción Panel de control.
  2. Abrir el diálogo Propiedades de Mouse haciendo doble clic en el icono Ratón.
  3. Seleccionar la ficha Hardware.
  4. Seleccionar en la tabla Dispositivos la entrada Microsoft Serial Mouse (IntelliPoint) y hacer clic en Propiedades.
  5. Seleccionar la opción Dispositivo no utilizado (desactivar) bajo Uso del dispositivo.
  6. Confirmar con Aceptar.
Objetivo

II. Activar trackball en el programa M1:

  1. Seleccionar la función Ajustes del programa del menú Herramientas.
  2. Seleccionar la ficha Hardware.
  3. Seleccionar el tipo del trackball y el puerto serie deseado.
  4. Confirmar con Aceptar.

Mediante el trackball podrá moverse por la vista en la que se encuentre el cursor. Para ello, no es necesario que la ventana esté activa. Mediante el trackball es posible desplazarse de forma horizontal y vertical por las siguientes vistas: vista técnica, vista de patrones, representaciones cromáticas de la vista de patrones, vista de modelos y vista de campos del hilo.

Los botones de función del trackball están asignados a los ajustes del zoom: El botón izquierdo sirve para reducir la vista; el derecho, para ampliarla.

Más información

  • Ficha Hardware