Çevrimiçi Yardımı ve STOLL M1 Desen-Yazılımının Kullanım Kılavuzu

M1 Yardımı

  • Yenilikler nelerdir?
  • M1- Felsefesi
  • M1 Desen Bilgisayarını Ayarlama
  • Yardım için Yardım
  • M1-Ana Programı
  • Modül- Modüllerle Çalışma
  • M1 - Şekillendirilmemiş Desenlerle Çalışma
  • Fully Fashion - Şekillendirilmiş Örgülerle Çalışma
  • k&w - Ör ve Giy ile Çalışma
  • Teknik Düzenleme
  • Veri değiş tokuşu
  • Endbenutzer - Lizenzvertrag (06/2005)
  • Yazılım Ürün Tanımlaması - M1 Desen Bilgisayarı

      Konular

      • Terimler Sözlüğü


Yenilikler nelerdir?

 Çevrimiçi Yard&#305;m&#305; ve STOLL M1 Desen-Yaz&#305;l&#305;m&#305;n&#305;n Kullan&#305;m K&#305;lavuzu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yenilikler nelerdir?

Mevcut M1-Yazılımı-Sürümü: 3.12
Bu sürümdeki en önemli değişiklikleri, aşağıdaki bölümlerde bulabilirsiniz:

  • Bu sürümdeki değişiklikler

Önceki sürümdeki en önemli değişiklikleri, aşağıdaki bölümlerde bulabilirsiniz:

  • Änderungen in Version 3.10
  • Sürüm 3.9 'deki değişiklikler
  • Sürüm 3.8 'deki değişiklikler
  • Sürüm 3.7 'deki değişiklikler
  • Sürüm 3.5 'deki değişiklikler
  • Sürüm 3.4 'deki değişiklikler
  • Sürüm 3.3 'deki değişiklikler


Änderungen in Version 3.12

 Änderungen in Version 3.10 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Änderungen in Version 3.12

Aşağıdaki liste, tüm değişikliklerin tamamlanmış bir listesi değildir, bilakis en önemli değişikliklerin hızlı bir şekilde yönlendirilmesi görevini yapar.

Sizin için ilginç konular hakkında ayrıntılı bilgiler için lütfen bilgiye tıklayınız.

Änderungen gegenüber Version 3.10:

Konular

  • Unterstützung des Microsoft-Betriebssystems Windows Vista
  • Anderer USB-Hardlock
  • EAYSEQ - Eliminieren der Fadenführer-Positionen
  • Fully Fashion
  • Schnitte und Fully Fashion
  • Şekil Boyutlandırıcısı
  • Neue und geänderte Module
  • Module - Abwerfen statt Abketteln
  • S0Y immer mit W0 kombiniert
  • Sintral kontrolü
  • Intarsia-Muster mit 32 Intarsia-Fadenführern
  • Çizim fonksiyonları
  • Sonstige Änderungen


Unterstützung des Microsoft-Betriebssystems Windows Vista

 Änderungen in Version 3.12 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Unterstützung des Microsoft-Betriebssystems Windows Vista

Die M1-Software kann unter dem Microsoft-Betriebssystem Windows Vista installiert werden.

Hedef

Um die M1-Lizenznummer anzufordern, Collect Hardware Info für Windows Vista starten:

Das Programm CollectHardwareInfo_vista.exe als Administrator ausführen.
Sie finden dieses auf der M1 Software DVD im Verzeichnis util.
Not

Mit dem Betriebssystem Windows Vista wird nur der USB-Hardlock unterstützt.

Konular

  • Restriktive Sicherheitseinstellungen durch Windows Vista


Restriktive Sicherheitseinstellungen durch Windows Vista

 Unterstützung des Microsoft-Betriebssystems Windows Vista Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Restriktive Sicherheitseinstellungen durch Windows Vista

In der Windows-Firewall müssen Sie bestimmte Ports und Programme freigeben, um die Online-Funktionen der M1 zu gewährleisten.

Befragen Sie zur Windows-Firewall die Windows Vista Hilfe Help and Support oder Ihren Netzwerk-Dienstleister.

  • KnitLAN:
    Damit die Online-Verbindung zu OKC-Maschinen funktioniert, muß der FTP-Zugriff (TCP Port 21) auf die KnitLAN-Verzeichnisse (D:\Stoll\M1\KnitLAN\Bootfiles und Mc-ReadWrite) freigegeben sein.
  • Netzwerk-Freigabe für Maschinen vor ST468 (mit Windows 95):
    Derzeit erlaubt Windows Vista Maschinen vor ST468 den Zugriff auf freigegebene Verzeichnisse nicht.
    Freigegebene Verzeichnisse auf einem anderen Rechner (Windows 2000 oder XP) einrichten.
  • Online-Funktionen:
    Online (außer KnitLAN) ist nur dem zuerst angemeldeten Benutzer möglich.
    Keine weiteren Benutzer anmelden, wenn diesen Online-Zugriffe möglich sein sollen.
    Es muss ein Benutzer angemeldet sein, wenn Maschinen Online-Funktionen wie den MCXSERVER auf der M1 nutzen sollen.
  • Unblock MCXSERVER
    Nach Installation der M1 Software und Neustart die Windows Sicherheits-Abfrage mit Unblock bestätigen.


Anderer USB-Hardlock

 Unterstützung des Microsoft-Betriebssystems Windows Vista Änderungen in Version 3.12 EAYSEQ - Eliminieren der Fadenführer-Positionen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Anderer USB-Hardlock

Aus technischen Gründen wird seit Dezember 2006 ein anderer M1-Hardlock ausgeliefert.
Dieser neue M1-Hardlock wird ab M1 Version 3.11 zusätzlich zum bisherigen M1-Hardlock unterstützt.
Der neue M1-Hardlock ist an der HEX-Nummer beginnend mit 0x2000 zu erkennen.

  • Besitzer eines bisherigen M1-Hardlocks brauchen nichts ändern.
  • Besitzer eines neuen M1-Hardlocks müssen jedoch M1 Version 3.11 oder höher verwenden.
  • Besitzern unterschiedlicher M1-Hardlocks empfehlen wir ein Upgrade auf M1 Version 3.11 oder höher.


EAYSEQ - Eliminieren der Fadenführer-Positionen

 Änderungen in Version 3.12 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

EAYSEQ - Eliminieren der Fadenführer-Positionen

Beim Sequenz-Stricken auf OKC-Maschinen können Sie jeweils vor Ausführen des folgenden Sequenzteiles den Befehl EAY (Eliminieren der Fadenführer-Positionen) absetzen.
Im Sintral-Check aktivieren Sie das Kontrollkästchen EAYSEQ (nur bei geladener Sequenz), um eine Sequenz mit dieser Option zu prüfen.

Koşul:

OKC-Maschinen mit einem Betriebssystem ab Version V_OKC_001.004


Fully Fashion

 EAYSEQ - Eliminieren der Fadenführer-Positionen Änderungen in Version 3.12 Schnitte und Fully Fashion Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Fully Fashion

  • Formzähler für linkes und rechtes Strickteil
    Die Funktion Formzähler für linkes und rechtes Strickteil verwenden (#L1, #L2, ...) im Dialog Programm-Einstellungen / Diverses ist, sofern sie nicht zuvor manuell ausgeschaltet wurde, standardmäßig aktiv.
Not

Auf TC-Maschinen ist das Betriebssystem Version V3.005 oder höher Voraussetzung.


Schnitte und Fully Fashion

 Änderungen in Version 3.12 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Schnitte und Fully Fashion

Hedef

Sie können Formattribute im Muster auf gleiche Weise wie im Schnitt-Editor gruppieren:

  1. Zu gruppierende Linien selektieren.
  2. Schaltfläche Selektierte Linien gruppieren drücken.
  3. Im Auswahldialog die Linie wählen, von der die Formattribute übernommen werden sollen.

    Die Gruppierung heben Sie mit der gleichen Schaltfläche wieder auf.

Hedef

Sie können selektierte Formdaten skalieren, spiegeln und drehen wenn in der Symbolansicht nur die Formdaten angezeigt werden:

Menü Selektion / Farben drehen oder Farben skalieren/spiegeln aufrufen.
Not

Diese Funktion ist nur in der Musterreihen-Darstellung möglich.


Şekil Boyutlandırıcısı

 Schnitte und Fully Fashion Änderungen in Version 3.12 Neue und geänderte Module Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil Boyutlandırıcısı

  • Standard-Einstellungen für Minderstufen geändert
    Damit wird eine bessere Optik und kürzere Strickzeit erreicht.
    • Minderstufe im Halsausschnitt bei allen Schnitten: 2 (bisher 1).
    • Minderstufe im Arm bei Schnitten mit Sattelschulter: 2 (bisher 1)
  • Für allen Jacken können Sie die Option 2x2-Rippe wählen.
  • Neue Optionen
    Neben der k&w-Standard Einstellung sind folgende neue Optionen (nicht für alle Schnitte) verfügbar:
    • CMS 730 S (Schnitt speziell für die CMS 730 S angepasst)
    • k&w Tüm iğneler


Neue und geänderte Module

 Änderungen in Version 3.12 Module - Abwerfen statt Abketteln Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Neue und geänderte Module

Konular

  • Optimierte Fully Fashion Anfänge
  • Schutzreihen mit Abwerfen
  • Başlangıçtan önce örme bölgesine gir
  • k&w-Anfänge für Leib und Hose mit Doubling
  • Abketteln und Ausblenden CMS 730 S


Optimierte Fully Fashion Anfänge

 Neue und geänderte Module Schutzreihen mit Abwerfen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Optimierte Fully Fashion Anfänge

Die optimierten Anfänge finden Sie unter Anfänge / Stoll 02.
Alle Fully Fashion-Anfänge (mit Kamm, ohne Kamm und multi gauge) sind optimiert:

  • Der Trennfaden wird auf dem hinteren Nadelbett gestrickt.
  • Die 1x1-Reihen sind bei allen Anfängen mit Kamm auf vier Reihen reduziert.
    Die sonstigen Strickreihen vor dem Trennfaden sind angepasst und gekürzt.
  • Strickreihen sind auf ein Minimum reduziert.
  • multi gauge-Anfänge:
    • Vor dem Trennfaden wird statt dem Bundfaden der Schutzfaden verwendet.
    • Der Bundfaden wird erst nach dem Trennfaden in der Netzreihe eingestrickt.
  • Schutzfaden in nur einer Reihe umhängen
    • Das erste Umhängen nach den Schutzreihen erfolgte zweisystemig.
      Dieses Umhängen ist auf nur eine Reihe reduziert.
    • In den Eigenschaften des Anfangs ist die Option 1x1 Umhängen erlaubt eingeschaltet.
  • Optimierung der Hübe:
    Die Versatzpositionen der Strickreihen ist so geändert, dass in der Technikbearbeitung möglichst keine Leerreihen entstehen.
  • Festigkeiten standardisiert:
    Die Festigkeiten des gleichen Anfangtyps wie auch der Typen untereinander sind vereinheitlicht.
  • Im Rapport mit Gummifaden sind nur zwei Strickreihen des Bundfadens beibehalten:
    • Rapporte mit Gummifaden, die aus sechs Strickreihen bestanden (1 x Bundfaden, 2 x Gummifaden und anschliessend wieder drei mal Bundfaden), sind auf vier Strickreihen reduziert. Die letzten beiden Bundfaden-Strickreihen sind entfallen.
    • In Anfängen, bei denen der Bundfaden mit zwei Systemen gestrickt wird, wird dazu nur ein Fadenführer (Farbe 201) benötigt wird.


Schutzreihen mit Abwerfen

 Optimierte Fully Fashion Anfänge Neue und geänderte Module Ba&#351;lang&#305;çtan önce örme bölgesine gir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Schutzreihen mit Abwerfen

  • Bei Schutzreihen mit Abwerfen konnte je nach Musterbreite auf der rechten Seite eine Masche fehlen.
    Um dies richtig zu stellen, wird im zugehörigen Container-Modul Technik der Wert2 mit folgender Bedeutung versehen:

Değer 2 | Anlamı
0 | Modul kann für jede Musterbreite verwendet werden.
1 | Modul kann nur für ungerade Musterbreite verwendet werden
2 | Modul kann nur für gerade Musterbreite verwendet werden


Başlangıçtan önce örme bölgesine gir

 Schutzreihen mit Abwerfen Neue und geänderte Module k&amp;w-Anfänge für Leib und Hose mit Doubling Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Başlangıçtan önce örme bölgesine gir

  • Fadeneinlage sicherer
    Für das Einstricken vor dem Anfang wurden die Module Float and Lock überarbeitet.
    Durch Weghängen von Maschen wird eine verlässliche Fadeneinlage erreicht.


k&w-Anfänge für Leib und Hose mit Doubling

 Ba&#351;lang&#305;çtan önce örme bölgesine gir Neue und geänderte Module Abketteln und Ausblenden CMS 730 S Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Anfänge für Leib und Hose mit Doubling

  • Alle k&w-Anfänge für Leib und Hose enthalten Doubling-Markierungen.
    Im Dialog Anfänge ersetzen können Sie für diese Anfänge die Doubling-Funktion auswählen.


Abketteln und Ausblenden CMS 730 S

 k&amp;w-Anfänge für Leib und Hose mit Doubling Neue und geänderte Module Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Abketteln und Ausblenden CMS 730 S

  • Module für Abketteln und Ausblenden auf der CMS 730 S:

k&w-Tekniği |
 | İlmekli kenar birleştirme |  |
 |  | 730S |
 |  |  | 730S Französische Schulter 2x2 Rippe 6 Maschen V Ausschnitt
 |  |  | 730S Französische Schulter 2x2 Rippe 6 Maschen
 |  |  | 730S Französische Schulter aufliegend V-Ausschnitt
 |  |  | 730S Französische Schulter aufliegend
 |  |  | 730S Französische Schulter Nacken 2x2 Rippe 6 Maschen
 |  |  | 730S Französische Schulter Nacken
 | Desen gizleme |  |
 |  | 730S 2x2 RL-Rippe + Randmasche
 |  | 730S 2x2 RL-Rippe(vv^^) + Randmasche
 |  | 730S Rechte Masche + Randmasche


Module - Abwerfen statt Abketteln

 Neue und geänderte Module Änderungen in Version 3.12 S0Y immer mit W0 kombiniert Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Module - Abwerfen statt Abketteln

Module für Abwerfen anstelle von Abketteln:

Teknik |
 | İlmekli kenar birleştirme |
 |  | Tek yataklı yapısal desen |
 |  |  | Schutzreihen mit Abwerfen

  • Die Module stricken im Abkettelbereich Schutzreihen mit anschließendem Abwerfen.
  • Die Module weisen Sie im Schnitt-Editor über das Attribut Abketteln zu.


S0Y immer mit W0 kombiniert

 Module - Abwerfen statt Abketteln Änderungen in Version 3.12 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

S0Y immer mit W0 kombiniert

Der Sintral-Befehl S0Y (Leertouren bis alle Fadenführer in YG-Position sind) wird generell mit dem Befehl W0 (Warenabzug aus) kombiniert, um ein Abstellen der Maschine aufgrund des Abzugs zu vermeiden.


Sintral kontrolü

 S0Y immer mit W0 kombiniert Änderungen in Version 3.12 Intarsia-Muster mit 32 Intarsia-Fadenführern Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral kontrolü

  • Einstellungen für die Anzeige
    Im Dialog Ausgabebereich finden Sie die zusätzliche Einstellmöglichkeit Anzeigebereich (Linien).
    Mit der Option Anzeigebereich (Linien) wird der Reihenbereich in den Ausgabefenstern eingeschränkt.
    Damit verringert sich der Speicherbedarf und die Rechenzeit für die Anzeige sehr großer Muster.
    Der maximale Anzeigebereich beträgt 10.000 Reihen.
Den Dialog Ausgabebereich rufen Sie im Menü Einstellungen / Ausgabebreite PA-WKT auf.
  • Anzeige des Garnverbrauchs
    Der Garnverbrauch wird im Sintral-Check nun mit einer Nachkommastelle angezeigt.


Intarsia-Muster mit 32 Intarsia-Fadenführern

 Änderungen in Version 3.12 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Intarsia-Muster mit 32 Intarsia-Fadenführern

Beispiel-Muster mit 32 Intarsia-Fadenführern Typ 2 in der Ready-to-use Pattern Collection

  • Argyle-Muster M096_IF_6.2
  • Mit detailierter Beschreibung


Çizim fonksiyonları

 Intarsia-Muster mit 32 Intarsia-Fadenführern Änderungen in Version 3.12 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çizim fonksiyonları

Konular

  • Zeichenfunktion Linie füllen
  • Größenangaben für Text in Musterteil
  • Mit dem Zauberstab Bereiche einer Selektion wegnehmen


Zeichenfunktion Linie füllen

 Größenangaben für Text in Musterteil Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Zeichenfunktion Linie füllen

Die Funktion Linie füllen füllt die ausgewählten Attribute von Musterrand zu Musterrand, wenn keine der drei Optionen Farbe/Module/Maschenlänge ausgewählt ist.


Größenangaben für Text in Musterteil

 Zeichenfunktion Linie füllen Mit dem Zauberstab Bereiche einer Selektion wegnehmen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Größenangaben für Text in Musterteil

Im Dialog Text in Musterteil ist eine Größenangabe (in Maschen) für die Text-Höhe oder Text-Breite möglich.
In den Eingabefeldern Max. Höhe oder Max. Breite können Sie die gewünschte Maschenzahl vorgeben.

Not

Wenn Sie beide Werte vorgegeben, wird der Text in seinem Seitenverhältnis so eingepasst, dass die definierte Fläche bestmöglichst ausgefüllt wird.


Mit dem Zauberstab Bereiche einer Selektion wegnehmen

 Größenangaben für Text in Musterteil Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Mit dem Zauberstab Bereiche einer Selektion wegnehmen

In einer bestehenden Selektion können Sie mit dem Zauberstab einen Bereich aufziehen und für diesen Bereich die Selektion aufheben.

Symbol Zauberstab [image] bei gedrückter Strg und Alt Taste drücken


Sonstige Änderungen

 Änderungen in Version 3.12 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sonstige Änderungen

Konular

  • Geänderte Arbeitsweisen
  • Geänderte Technikbearbeitung
  • Zip-Programm ersetzt
  • Vorrang der Technikreihendaten
  • Bul ve değiştir


Geänderte Arbeitsweisen

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Geänderte Arbeitsweisen

  • Zoom mit der Alt Gr Taste und Maus-Rad
    Sie können eine Musteransicht mit dem Maus-Rad bei gedrückter Alt Gr Taste zoomen.
    Strg + Alt enstricht Alt Gr
  • Suchen und Ersetzen einer Zweiten Festigkeit
    Sie können eine zweite Festigkeit (CMS 730 S) suchen und ersetzen.
  • Kopieren von Form-Attributen
    Die Form-Attribute einer Kante können Sie auf eine oder mehrere Kanten übertragen.
  1. Kanten selektieren, die die gleichen Attribute erhalten sollen.
  2. Symbol [image] drücken.
  3. Im Dialog Attribute kopieren die Kantennummer auswählen, von der die Form-Attribute kopiert werden sollen.
  4. Mit Zuweisen bestätigen.
    Sonuç

    Die Form-Attribute dieser Kante werden in die selektierten Kanten kopiert.

Form-Markierungen können Sie genauso kopieren.


Geänderte Technikbearbeitung

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Geänderte Technikbearbeitung

  • Einstellung Jacquard-Reihen zusammenfassen nicht mehr verfügbar
    Die mit Jacquard-Reihen zusammenfassen erzielte Komprimierung des Jacquards war gering und nicht immer fehlerfrei.
  • Einstellbare Laufzeit-Optimierung
    Um in einzelnen Umhänge- und Abwerfreihen in einem Hub eine kürzere Strickzeit zu erreichen, können diese ab einer bestimmten Breite auf mehrere Systeme aufgeteilt werden.
    Die Einstellung ist getrennt für die Technikbearbeitung und die Technikbearbeitung 2 Teile möglich.
Über die Steuerspalte Technikreihen nicht umsortieren können Sie diese Optimierung, falls im Dialog Konfiguration eingeschaltet, auch reihenweise wieder ausschalten.
Diese Funktion können Sie im Dialog Konfiguration / Weitere Einstellungen für das ganze Muster ein- oder ausschalten. Bisher war diese Funktion immer aktiv.


Zip-Programm ersetzt

 Vorrang der Technikreihendaten Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Zip-Programm ersetzt

Das Programm PowerArchiver ist entfallen.
Je nach Betriebssystem können Sie folgendes Zip-Programm verwenden:

  • Windows 2000: 7-Zip
7-Zip über das Windows-Menü Start / Alle Programme / Stoll M1 / Utilities installieren.

Windows XP und Vista: ZIP-komprimierte Ordner

Zum Zippen das Kontextmenü Senden an / ZIP-kompimierte Ordner der Datei, der Dateien oder des Ordners öffnen.
Zum Entpacken den ZIP-komprimierten Ordner (.zip) doppelklicken.


Vorrang der Technikreihendaten

 Bul ve de&#287;i&#351;tir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Vorrang der Technikreihendaten

Die folgenden Daten können Sie im Dialog Garnfeldzuordnung (Garnfeld-bezogen) und im Dialog Technikreihen (Reihen-bezogen) definieren.
Im Dialog Garnfeldzuordnung definierte Daten wirken sich nach der Technikbearbeitung in folgenden Strickreihen aus:

Klemmen | In letzter Strickreihe des Garnfeldes (+ Offset)
Klemme lösen | In erster Strickreihe des Garnfeldes
SEN-Rand (!) | In letzter Strickreihe des Garnfeldes
Warteposition W | In letzter Strickreihe des Garnfeldes

Die in den Technikreihendaten gesetzten Fadenführerangaben bleiben stets erhalten und werden nicht durch die Daten aus dem Dialog Garnfeldzuordnung geändert.
Dies gilt auch für die sich gegenseitig ausschließenden Daten SEN-Rand (!) und Warteposition W.


Bul ve değiştir

 Vorrang der Technikreihendaten Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bul ve değiştir

Suchen und Ersetzen berücksichtigt die Option Außerhalb Form schützen
Wenn in der Selektion ein Bereich außerhalb Form enthalten ist und dieser im Ersetzungsteil mit innerhalb Form überschrieben wurde, so wird beim Ersetzen nun die Option Außerhalb Form schützen berücksichtigt:

  • Wenn der Bereich außerhalb der Form nicht geschützt ist, können Sie auch dort ersetzen.
  • Uygulama Örneği: Den Randbereich des Musters gezielt erweitern.


Änderungen in Version 3.10

 Änderungen in Version 3.12 Sürüm 3.9 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Änderungen in Version 3.10

Aşağıdaki liste, tüm değişikliklerin tamamlanmış bir listesi değildir, bilakis en önemli değişikliklerin hızlı bir şekilde yönlendirilmesi görevini yapar.

Sizin için ilginç konular hakkında ayrıntılı bilgiler için lütfen bilgiye tıklayınız.

Sürüm 3.9 'ye zıt değişiklikler:

Konular

  • Modüller
  • İntersiya iplik kılavuzu
  • İntersiya
  • Schnitte - Maschendichte mit Dezimalstellen
  • Şekil Boyutlandırıcısı
  • Sintral-Check Daten mit Zähler und Rapportschalter
  • Kesim Editörü
  • CMS 420 Economy
  • Teknik Düzenleme
  • Warteposition der Fadenführer
  • Diğerleri


Modüller

 Änderungen in Version 3.10 &#304;ntersiya iplik k&#305;lavuzu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modüller

Die folgenden Schnitte stehen als 2x2 Rippe zur Verfügung:

  • k&w\Pullover\Eingesetzter Arm mit französischer Schulter und Halsspickel
  • k&w\Pullover\Eingesetzter Arm mit französischer Schulter und V-Ausschnitt

Randknoten für Farbringel

  • Bei Farbringel werden immer Randknoten eingesetzt.
    Auch wenn die Randknoten am Gestrickrand liegen und keine Ein- oder Ausstrickreihen vorliegen.

Einstrick-Modul für CMS 420 E

  • Technik\Einstricken vor Anfang\420E_Einschleifen mit Verriegeln

Neue Reihenfolge für Ein- und Ausstricken

Neue Einstrickreihenfolge:

  • Alle Fadenfüher, die in separaten Reihen aus der gleichen Grundstellung (rechts oder links) eingestrickt werden müssen, werden unabhängig von der Schlittenrichtung der Quellreihe eingestrickt.
    Der innerste Fadenführer wird dabei zuerst eingestrickt.
  • Alle Fadenführer, bei denen die Schlittenrichtung der Einstrickreihe und der Quellreihe gleich ist, werden zurückgestellt. Die äusseren Fadenführer werden zuerst eingesetzt.
  • Jetzt werden die Fadenführer aus der gegenüberliegenden Grundstellung eingestrickt.

Neue Ausstrickreihenfolge:

  • Alle Fadenfüher, die in separaten Reihen in die gleiche Grundstellung (rechts oder links) ausgestrickt werden müssen, werden unabhängig von der Schlittenrichtung der Quellreihe ausgestrickt.
    Der äusserste Fadenführer wird dabei zuerst ausgestrickt.
  • Alle Fadenführer, bei denen die Schlittenrichtung der Ausstrickreihe und der Quellreihe gleich ist, werden vor diese Reihen zurückgestellt. Die inneren Fadenführer werden zuerst eingesetzt.
  • Jetzt werden die Fadenführer in die gegenüberliegende Grundstellung ausgestrickt.


İntersiya iplik kılavuzu

 Modüller Änderungen in Version 3.10 Glossar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İntersiya iplik kılavuzu

Sintral-Kommentarzeile 1

Wenn die Option 2 x 16 / 8 (nur jede zweite Klemmstelle verwenden) für das Muster gesetzt ist, wird in die Kommentarzeile 1 des Musters <CR-16/8> eingetragen.

Örnek:

I-TYPE2 <CR-32> <CR-16/8>

Registerkarte Kamm, Klemmen

Die Eingaben für Kamm, Klemmen und Schneiden und für Einstricken sind in der Registerkarte Kamm, Klemmen des Dialogs Konfiguration zusammen gefasst.


İntersiya

 &#304;ntersiya iplik k&#305;lavuzu Änderungen in Version 3.10 Schnitte - Maschendichte mit Dezimalstellen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İntersiya

Kammfaden einstricken mit 31 Fadenführern im Muster

  • Bei Muster mit 31 Fadenführern im Muster und dem Kammfadenführer muss der Kammfaden auf Spur 8 und in der äußeren linken oder rechten Klemmstelle positioniert werden.
  • Der Fadenführer, welcher vor dem Kammfaden in der Klemme steht, wird mit einem besonderen Kammfaden-Modul aus der Modulgruppe Kammfaden auswählbar vor dem Kammfadenführer eingestrickt.
    Danach ist der Kammfadenführer verfügbar, strickt den Kammfaden ein und wird wieder geklemmt.
    Der zuvor eingestrickte Fadenführer wird mit ! wieder geklemmt. Der Kamm kann hochfahren.
  • Der Aufbau und die Eigenschaften entsprechen einem normalen Kammfaden-Modul (Container-Modul Technik).
  • Zusätzlich enthalten die drei Module Links, Mitte und Rechts die Strickreihen, die den Fadenführer aus der Klemme vor dem Kammfaden holen und einstricken.
  • Wenn diese Strickreihen mit dem Rapport Markierung 1 gekennzeichnet sind, wird beim Einsetzen der Module die Garnfarbe des betroffenen Fadenführers verwendet.
Hedef

Kammfaden-Modul auswählen:

Im Dialog Konfiguration, Registerkarte Kamm, Klemmen, sind die Einstellungen für Kamm und Klemmen zusammengefasst.

Kammfaden-Module in den Auswahllisten 1 Teil und Tandem mit Kamm auswählen und den Dialog beenden.

Im Modul-Explorer sind diese Kammfaden-Module in folgender Modulgruppe zu finden:

Teknik
 | Kammfaden auswählbar
 |  | Kammfaden 32
 | Kammfaden auswählbar Tandem CCC
 |  | Kammfaden 32

Not

In der Modulgruppe Kammfaden auswählbar können Sie Untergruppen angelegen.

Konular

  • Registerkarte Kamm, Klemmen


Schnitte - Maschendichte mit Dezimalstellen

 Änderungen in Version 3.10 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Schnitte - Maschendichte mit Dezimalstellen

  • Die Maschendichte für Schnitte kann mit zwei Dezimalstellen eingegeben werden.
  • Beim Laden des Schnitts wird die im Schnitt vorgegebene Maschendichte übernommen.
    Die Maschendichte kann bei Bedarf geändert werden.


Şekil Boyutlandırıcısı

 Schnitte - Maschendichte mit Dezimalstellen Änderungen in Version 3.10 Sintral-Check Daten mit Zähler und Rapportschalter Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil Boyutlandırıcısı

Beginn des V-Ausschnitts unterhalb der Arm-Leib Verbindung

Der V-Ausschnitt kann jetzt bei allen k&w-Schnitten unterhalb der Arm-Leib Verbindung beginnen.


Sintral-Check Daten mit Zähler und Rapportschalter

 Änderungen in Version 3.10 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral-Check Daten mit Zähler und Rapportschalter

Verwendete Zähler und Rapportschalter in eine Datei speichern

Im Sintral-Check können Sie, zusätzlich zu Garnverbrauch und Strickzeit, die im Muster verwendeten Zähler und Rapportschalter in eine Datei speichern.
Das standardisierte XML-Format kann elektronisch einfach weiterverarbeitet werden.
Das Ziel-Verzeichnis für die Sintral-Check Daten können Sie auswählen:

  • Ins Verzeichnis der Sintraldatei
  • In ein selbst definiertes Verzeichnis.

Hedef

Zähler und Rapportschalter in eine Datei speichern:

  1. Im Dialog Programm-Einstellungen unter der Rubrik Garnverbrauch und Strickzeit die Option XML-Format (mit Zähler) auswählen.
    Not

    Mit der Option Text-Format (ohne Zähler) wird die Datei im Text-Format ohne Zähler gespeichert.

  2. Den Sintral-Check starten.
  3. Menü Bedarf / Strickzeit und Garnverbrauch berechnen aufrufen.
    Sonuç

    Sintral-Check Daten mit Zähler und Rapportschalter werden in der Datei CMSxxx.<mustername>.xml ins Verzeichnis der Sintraldatei oder in ein selbst definiertes Verzeichnis gespeichert.


Kesim Editörü

 Sintral-Check Daten mit Zähler und Rapportschalter Änderungen in Version 3.10 CMS 420 Economy Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesim Editörü

Linien und Markierungspunkte können Sie von Schnitt zu Schnitt kopieren.

Hedef

Linien im Ziel-Schnitt mit Linien aus Ausgangs-Schnitt ersetzen:

  1. Gewünschte Linie mit [image] oder Strg+C im Ausgangs-Schnitt kopieren.
  2. Im Ziel-Schnitt die zu ersetzenden Linien selektieren.
  3. Linie mit [image] oder Strg+V einfügen.
Hedef

Linien aus Ausgangs-Schnitt in Ziel-Schnitt einsetzen:

  1. Gewünschte Linien im Ausgangs-Schnitt selektieren und mit [image] oder Strg+C kopieren.
  2. Im Ziel-Schnitt eine Linie selektieren.
  3. Kopierte Linien mit [image] oberhalb der selektierten Linie einfügen.


CMS 420 Economy

 Änderungen in Version 3.10 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

CMS 420 Economy

Unterstützung der CMS 420 E und CMS 420 E MG

  • Wechsel des Maschinen-Typs ist vor der Technikbearbeitung möglich.
  • k&w Muster sind nicht möglich.
Hedef

Auf eine CMS 420 E oder CMS 420 E MG wechseln:

Fadenführer-Belegung im Dialog Garnfeldzuordung prüfen und korrigieren.
Fadenführer nur auf der Seite des Klemm-Schneidbetts abstellen.
Fadenführer-Abstellpositionen prüfen, da die Intarsia-Fadenführer automatisch durch Normal-Fadenführer ersetzt werden.
Anzahl der Fadenführer prüfen und korrigieren.
24 max. ohne Klemmen/Schneiden; 6 max. mit Klemmen/Schneiden


Teknik Düzenleme

 CMS 420 Economy Änderungen in Version 3.10 Warteposition der Fadenführer Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik Düzenleme

Neue Funktionen im Menü Technikbearbeitung:

  • Prüfungslauf rückgängig machen
    Her Sınama öncesinde desenin durumu kaydedilir. Mit dieser Funktion verwerfen Sie die ausgeführte Prüfung. Daha önceden kaydedilmiş durumu tekrar gösterilir.
  • Muster vor Technikbearbeitung 2 Teile laden
    Uygulama Örneği:
    Nach der Technikbearbeitung für zwei Teile wollen Sie das Mindern an den inneren Formkanten der Teile ändern, da innerhalb und außerhalb der Formkanten andere Abzugsverhältnisse herrschen.
    Danach wird eine weitere Technikbearbeitung (Check) durchgeführt.

Konular

  • Prüfungslauf rückgängig machen


Warteposition der Fadenführer

 Änderungen in Version 3.10 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Warteposition der Fadenführer

Kontrollkästchen mit Eingabefeld Position+ für die Warteposition.
Die Fadenführer werden mit zusätzlichem Abstand (0-9999 Nadeln) vom Gestrickrand positioniert.
Der Fadenführer wird beim Mindern nicht der Gestrickform nachgeführt.
Diese Warteposition wird bis zur erneuten Verwendung des Fadenführers beibehalten.
Sintral-Befehl: Y-n:Wn

  • Im Dialog Garnfeldzuordnung

    Örnek: Die Fadenführer werden mit zusätzlichem Abstand (4 Nadeln) vom Gestrickrand positioniert.
  • Im Dialog Technikreihen-Daten / Registerkarte Fadenführer


Diğerleri

 Warteposition der Fadenführer Änderungen in Version 3.10 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Diğerleri

  • Funktion Rahmen mit Modulen der Größe 1x1
    Mit der Funktion Rahmen kann ein selektierter Bereich mit Modulen der Größe 1x1 umrahmt werden.
  • Sintralfunktion combthread für spezielle Maschinentypen
    Für folgende Maschinen liegen spezialisierte Sintralfunktionen vor:

Makine | Sintralfunktion
CMS 322 TC-M | combthread_550-2p.sin (bisher combthread322-2.sin)
CMS 420 E | combthread_575.sin
CMS 420 E MG | combthread_577.sin

  • Am Gestrickende werden die Fadenführer nicht mehr geklemmt wenn folgende Einstellungen aktiv sind:
    Klemmen nach Einstricken der Fadenführer deaktivieren
    Klemmen am Gestrickende in der Abwerffunktion

    Stattdessen wird in die erste Abwerfreihe der Sintralbefehl Y-CR1 S0Y eingetragen.
    Falls keine Abwerfreihe vorhanden ist, wird eine zusätzliche S0 Reihe mit dem Sintralbefehl eingetragen.


Sürüm 3.9 'deki değişiklikler

 Änderungen in Version 3.10 Sürüm 3.8 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sürüm 3.9 'deki değişiklikler

Aşağıdaki liste, tüm değişikliklerin tamamlanmış bir listesi değildir, bilakis en önemli değişikliklerin hızlı bir şekilde yönlendirilmesi görevini yapar.

Sizin için ilginç konular hakkında ayrıntılı bilgiler için lütfen bilgiye tıklayınız.

Sürüm 3.8 'ye zıt değişiklikler:

Konular

  • 2x16 Klemm-Schneidstellen und vergrößerte Arbeitsbreite
  • Intarsia Musterung
  • Kesim Editörü
  • Optionen bei Fehlende Kanten ergänzen
  • Online mit OKC-Maschinen (KnitLAN)
  • Şekil Boyutlandırıcısı
  • Modüller
  • Diğerleri


2x16 Klemm-Schneidstellen und vergrößerte Arbeitsbreite

 Sürüm 3.9 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

2x16 Klemm-Schneidstellen und vergrößerte Arbeitsbreite

Alle auf den inneren acht Klemm-Schneidpositionen platzierten Fadenführer werden zu Beginn des Musters eingestrickt und neben dem Formrand platziert.
Die auf den äußeren Klemm-/Schneidpositionen platzierten Fadenführer können ebenfalls zu Beginn des Musters eingestrickt werden. Diese können im Muster beliebig aus der Klemme geholt und erneut geklemmt werden. Am Musterende werden dann alle nicht geklemmten Fadenführer automatisch in die Klemme gebracht.

Hedef

Gesamte Arbeitsbreite bei 2x16 Klemm-Schneidstellen nutzen:

Sollte sich beim Techniklauf der verfügbare Nadelraum als zu gering herausstellen, dann können Sie die Klemm-Schneidfunktion zwischen Anfang und Schutzreihen deaktivieren.

Die Fadenführer können damit über dem Klemmbett abgestellt werden, der verfügbare Nadelraum vergrößert sich.

    Modul zum Einstricken und Verriegeln der Fadenführer muss definiert sein.

  1. Einstricken der Fadenführer im Dialog Konfiguration / Strickbereiche aktivieren.

  2. Klemmen/Schneiden der Fadenführer nach dem Einstricken für alle Fadenführer deaktivieren.

  3. Nach der Technikbearbeitung mit dem Sintral-Check das Muster prüfen.

Konular

  • Makine Araştırıcısındaki Ayarlar


Makine Araştırıcısındaki Ayarlar

 2x16 Klemm-Schneidstellen und vergrößerte Arbeitsbreite Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Makine Araştırıcısındaki Ayarlar

Hedef

Tutma/Kesme noktalarının sayısının ve Tip 1 veya Tip 2 İntersiya iplik kılavuzunun belirlenmesi:

  1. Örme makinesini Kendi Makineniz olarak oluşturun.
  2. Özellikler İletişim kutusunda Seçenekler altında, İntersiya iplik kılavuzunun ve Tutma noktalarının seçilmesi.

    Eleman

    Anlamı

    Rubrik Fadenführer-Mitnahme

    Tip 1

    Şimdiye kadar ki İntersiya iplik kılavuzunu (120 mm) kullan

    Tip 2

    Yeni İntersiya iplik kılavuzunu (85 mm) kullan

    Rubrik Klemm-Schneidstellen

    inaktiv

    Klemmen-Schneiden nicht verwenden

    2 x 8

    8-fach Klemm-Schneidbett verwenden

    2 x 16

    Alle Klemm-Schneidstelle des 16-fachen Klemm-Schneidbetts verwenden

    2 x 16 / 8

    Jede zweite Klemm-Schneidstelle des 16-fachen Klemm-Schneidbetts verwenden

  3. Ayarları onayla.
Sonuç

Bu ayar, bu makine için otomatik olarak desene uygulanır.

Makine Özellikleri İletişim kutusundaki Seçenekler Tutma-Kesme noktalarının sayısını seçebilirsiniz.

Im Sintral-Check können Sie den Typ 1 oder Typ 2 der Fadenführer-Mitnahme und 2 x 8, 2 x 16 oder 2 x 16 / 8 Klemm-Schneidstellen auswählen.


Intarsia Musterung

 2x16 Klemm-Schneidstellen und vergrößerte Arbeitsbreite Sürüm 3.9 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Intarsia Musterung

Fadenführerabstand mit einstellbarem Sicherheitsabstand
Für den minimalen Fadenführer-Abstand wird zum mechanischen Abstand ein zusätzlicher Sicherheitsabstand von drei Nadeln hinzugerechnet. Der Sicherheitsabstand dient dazu, Fadenführer-Korrekturen an der Maschine ausführen zu können.
Den Sicherheitsabstand können Sie nun im Dialog Konfiguration unter Weitere Einstellungen einstellen, um, besonders bei gröberen Feinheiten, engere Fadenführerabstände zu realisieren.

Hedef

Sicherheitsabstand einstellen:

  1. Den Dialog Konfiguration, Registerkarte Weitere Einstellungen aufrufen.
  2. Im Listenfeld unter Zusätzlicher Fadenführerabstand für Korrekturen an der Mc den gewünschten Wert einstellen. Wertebereich 0-20 1/16 Zoll (NIC), Standard-Einstellung 3.

Sicherere Fadeneinlage insbesondere bei Rauten-Mustern (Argyle)
Optimierte Strickreihenfolge von Intarsia-Fadenführern:
Die Fadenführer in der Zunahme der Raute werden so zusammengefasst, dass eine sichere Fadeneinlage durch Fang gewährleistet ist.

Not

Verwenden Sie, wenn bei zwei benachbarten Farbfeldern die nachlaufende Farbe zuerst strickt, für diese Farbe einen Fadenführer mit einer niedrigeren Fadenführernummer (einer davor liegenden Spur).
Örnek:

Auf 3 folgt 7

Die Option Sichere Fadeneinlage bei Farbzunahme können Sie im Dialog Konfiguration / Weitere Einstellungen einstellen.

Konular

  • Intarsia-Strickfolgen


Intarsia-Strickfolgen

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Intarsia-Strickfolgen

Strickfolgen mit bis zu 32 Farben
Im Dialog Technikreihen-Daten für Strickfolgen können bis zu 32 Farben gleichzeitig dargestellt werden.

Strickfolge ist umkehrbar
Im Dialog Technikreihen-Daten geänderte Strickfolgen können Sie mit den Schaltflächen << --> >> und << <-- >> in die jeweils andere Strickrichtung übernehmen.

Verilen bir örgü dizisinin kafa yönlerine etki edilmesi
Verilen bir örgü dizisinde ve farklı kafa yönleri durumunda bir uyarı verilir.
Sie können dann entscheiden, ob alle Fadenführer in derselben Schlittenrichtung oder wie vorgegeben eingesetzt werden.

Örgü dizisinde seçilmiş iplik alanının vurgulanması

  • Seçilmiş bir iplik alanı için örgü dizisinin ilgili renk kutucuğu kırmızı renkli bir çerçevelemeyle vurgulanır.
  • Durch Doppelklick auf ein Farbkästchen in der Editierzeile wird das zugehörige Garnfeld selektiert.

Kopieren von Strickfolgen
In der Garnfeldansicht können Strickfolgen kopiert werden.

Hedef

Strickfolgen in der Garnfeldansicht kopieren und einfügen:

    Strickfolgen werden in der Garnfeldansicht in der Technikreihen-Darstellung angezeigt.

  1. In der Steuerspalte Strickfolge die gewünschte Strickfolge selektieren.
    -> Der selektierte Bereich wird gelb markiert.
  2. Selektierte Strickfolge mit Strg+C kopieren.
    -> Der selektierte Bereich wird blau markiert.
  3. Mit dem Cursor die zu ersetzende Strickfolge anklicken und mit gedrückter Maustaste einen Ziel-Bereich selektieren.
Sonuç

Die kopierte Strickfolge wird für den Ziel-Bereich übernommen.

In der Zielreihe nicht vorhandene Farben entfallen aus der Strickfolge.

Farben der Zielreihe, die nicht in den kopierten Farben vorkommen, werden in der Strickfolge hinten angefügt.

Mit Esc können Sie den Zwischenspeicher löschen.


Kesim Editörü

 Sürüm 3.9 'deki de&#287;i&#351;iklikler Optionen bei Fehlende Kanten ergänzen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesim Editörü

Linien und Markierungspunkte können nun auch in die andere Formhälfte kopiert werden. Dabei wird die Linie an der vertikalen Achse gespiegelt (Vorzeichenwechsel der Breitenangaben).

Hedef

Formhälfte von rechts nach links spiegeln:

  1. Alle Zeilen der rechten Formhälfte markieren.
  2. Mit [image] oder Strg+C kopieren.
  3. Alle Zeilen in der linken Formhälfte markieren.
  4. Mit Strg + V die markierten Zeilen in der anderen Formhälte überschreiben.
  5. Kontrollkästchen Gespiegelt aktivieren, wenn Sie die Formhälften gespiegelt halten wollen.
  6. Abfrage mit Ja beantworten.


Optionen bei Fehlende Kanten ergänzen

 Sürüm 3.9 'deki de&#287;i&#351;iklikler Online mit OKC-Maschinen (KnitLAN) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Optionen bei Fehlende Kanten ergänzen

Die Funktion Fehlende Kanten ergänzen weist automatisch Formkanten, die noch keine Kantenfarbe besitzen, eine Farbe zu (z. B. nach Bild-Import).

Optionen im Dialog Fehlende Kanten ergänzen:

  • Unterschiedliche Kanten pro Stufung
    Unterschiedlichen Stufungsbreiten werden unterschiedliche Kantenfarben zugewiesen
    Damit können Sie Kanten mit unterschiedlichen Formattributen pro Stufungsbreite versehen.
  • Unterschiedliche Kanten pro Stufung gruppieren
    Kanten, die nun pro Stufungsbreite unterteilt sind, werden gruppiert
    Damit werden unterteilte Kanten zunächst mit gleichen Formattributen versehen.
    Nachträglich können Sie einer bestimmten Stufungsbreite separate Formattribute zuweisen.


Online mit OKC-Maschinen (KnitLAN)

 Optionen bei Fehlende Kanten ergänzen Sürüm 3.9 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Online mit OKC-Maschinen (KnitLAN)

  • Für OKC-Maschinen wurde die Online-Technologie auf eine neue Basis gestellt:
    KnitLAN ersetzt das bisherige SELAN.
  • Mit KnitLAN kommunizieren Musterungsanlage und Maschine über FTP (File Transfer Protocol).
    FTP ermöglicht eine schnelle und einfache Datenübertragung.
  • Online-Betrieb mit OKC-Maschinen erfolgt automatisch mit KnitLAN.
    Es sind keine besonderen Einstellungen notwendig.
  • Mischbetrieb von SELAN (ST211 bis ST468-Maschinen) und KnitLAN (OKC-Maschinen) ist möglich.

Konular

  • Datei-Verzeichnisse für KnitLAN


Datei-Verzeichnisse für KnitLAN

 Online mit OKC-Maschinen (KnitLAN) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Datei-Verzeichnisse für KnitLAN

Dateien, die von oder zur OKC-Strickmaschine per KnitLAN übertragen werden sollen, müssen Sie in das Verzeichnis KnitLAN unter D:\Stoll\M1\ stellen. Eigene Unter-Verzeichnisse sind möglich.

Folgende Unter-Verzeichnisse sind unter D:\Stoll\M1\KnitLAN bereits vorgegeben:

  • Bootfiles
    Bootfiles für OKC-Betriebssysteme
  • Mc-ReadWrite
    Strickmaschine hat Vollzugriff.


Şekil Boyutlandırıcısı

 Online mit OKC-Maschinen (KnitLAN) Sürüm 3.9 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil Boyutlandırıcısı

Französiche Schulter mit Halsspickel
Die Ausschnitttiefe (vorn und hinten) kann auch 0 betragen.


Modüller

 Sürüm 3.9 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modüller

Einstrickmodule mit deaktiviertem Klemmen:
Einstricken mit Verriegeln Y-CR0 und HK_Float and Lock Y-CR0

  • Nach dem Einstricken aller Fadenführer von rechts und Verriegeln werden zwei Leereihen mit den Sintralangaben Klemme öffnen sofort und rechtes KS deaktivieren eingetragen.
    • >> Y-RALL S0
    • << Y-CR0R S0
  • Nach dem Einstricken aller Fadenführer von links und Verriegeln werden zwei Leereihen mit den Sintralangaben Klemme öffnen sofort und linkes KS deaktivieren eingetragen.
    • << Y-RALL S0
    • >> Y-CR0L S0

Module für Fangbindung bei CMS 730 S:
Wenn in einem Musterbereich mit normaler und zweiter Festigkeit gearbeitet wird, ist es technisch nicht möglich, eine Fangbindung zu stricken.
Bei Pullovern mit Rundhals wird jedoch im Vorderteil ein Spickel benötigt, der durch einen Fang eingebunden werden muss.
Dazu wird auf dem anderen Nadelbett eine Masche aufgenommen und als Fang umgehängt.

Neue Module mit dieser Bindung können Sie unter Konfiguration / Intarsia / Bindung Intarsia/Spickel auswählen.
Modulgruppe im Modul-Explorer: k&w-Technik / Intarsia Randbearbeitung / Bindung / Masche mit Umhängen


Diğerleri

 Sürüm 3.9 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Diğerleri

  • Funktion Nadelaktionen auf Nadelbetten logisch verbinden ist entfallen.
  • Intarsienbindung Fang hinten bei Nadelbelegung vorne und hinten wählbar.
    • Eine Intarsienbindung Fang hinten (Modul-Name: Fang {3} <^>) können Sie bei Nadelbelegung vorne und hinten auswählen.
  • Mit dem Zauberstab aus einem bestehenden Bereich einen Bereich heraus nehmen.
    • Zu einem bestehenden Bereich können Sie mit der Funktion Zauberstab einen zusätzlichen Bereich hinzufügen indem Sie die Strg Taste drücken.
    • Mit der Funktion Zauberstab können Sie aus einem bestehenden Bereich einen Bereich heraus nehmen indem Sie die Strg+Alt Taste drücken.
  • Schutzreihen in Mustern für Maschinen ohne Kamm
    Schutzreihen können nun auch in Mustern für Maschinen ohne Kamm definiert werden.
    Im Dialog Konfiguration / Strickbereiche / Sonderstrickteile gibt es zwei Eingabemöglichkeiten:
    • Schutzreihen (mit Kamm)
    • Schutzreihen (ohne Kamm)
    Not

    Gleichnamige Modulgruppen finden Sie im Modul-Explorer unter Technik / Sonderstrickteile.

  • Sintral-Check: Verwendete Zähler und Rapportschalter in Datei speicherbar
    • Im Sintral-Check werden, zusätzlich zu Garnverbrauch und Strickzeit, auch die im Muster verwendeten Zähler und Rapportschalter in eine XML-Datei gespeichert.
    • Die XML-Datei wird automatisch in das Verzeichnis des Musters gesichert.


Sürüm 3.8 'deki değişiklikler

 Sürüm 3.9 'deki de&#287;i&#351;iklikler Sürüm 3.7 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sürüm 3.8 'deki değişiklikler

Aşağıdaki liste, tüm değişikliklerin tamamlanmış bir listesi değildir, bilakis en önemli değişikliklerin hızlı bir şekilde yönlendirilmesi görevini yapar.

Sizin için ilginç konular hakkında ayrıntılı bilgiler için lütfen bilgiye tıklayınız.

Sürüm 3.7 'ye zıt değişiklikler:

Konular

  • İntersiya iplik kılavuzu Tip 2 ve 32 Tutma/Kesme noktası
  • Yatak Kaydırma sırasında örgü
  • Şekil Boyutlandırıcısı
  • İntersiya'da Sadeleştirme
  • Çizim fonksiyonları
  • Stoll-Ör ve Giy
  • Kesimler, Şekiller, Fully Fashion
  • Kesim Editörü
  • Modül Araştırıcısındaki Modül Grupları
  • Modüller
  • Jakar Editörü
  • Sintral kontrolü
  • Diğerleri
  • UltraEdit ve Sintral Kontrolü


İntersiya iplik kılavuzu Tip 2 ve 32 Tutma/Kesme noktası

 Sürüm 3.8 'deki de&#287;i&#351;iklikler Yatak Kayd&#305;rma s&#305;ras&#305;nda örgü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İntersiya iplik kılavuzu Tip 2 ve 32 Tutma/Kesme noktası

  • OKC-Makineleri için yeni intersiya iplik kılavuzları kullanıma hazırdır.
  • OKC-Makineleri, 16 veya 32 Tutma/Kesme noktasıyla donatılmış olabilir.

İntersiya iplik kılavuz kafasının genişliği, 120 mm'den 85 mm'ye azaltılmıştır.
Bunun anlamı:

  • Maksimum 32 İntersiya iplik kılavuzuna kadar yerleştirilebilir.
  • Aynı ray üzerindeki İki İntersiya iplik kılavuzunun arasındaki azaltılmış mesafe.
  • Genişletilmiş Örgü ve Desen olasılıkları (dar ve küçük renk alanları).
Not

Maksimum Kafa Hızı 1.0 Metre/Saniyedir.

Desen Örnekleri

Stoll-Desen Numarası: 0510459
İplik kılavuzu sayısı: 29

Stoll-Desen Numarası: 0610040
İplik kılavuzu sayısı: 21

Voraussetzungen für den optimalen Einsatz der neuen Intarsia-Fadenführer:

  • 16 Tutma Noktalı tutucu / kesici yatak.
  • Yeni İplik kılavuzu eşlemesi.
  • 32 bobin için genişletilmiş iplik beslemesi.
  • Örme makinesi için Stoll-İşletim sistemi (OKC_V. 1.1 veya daha yüksek).
  • M1 Sürüm 3.8 veya daha yüksek.

Diğer Bilgiler

  • Einstellung für Intarsia-Fadenführer Typ 2 und 32 Klemm-Schneidstellen


Yatak Kaydırma sırasında örgü

 &#304;ntersiya iplik k&#305;lavuzu Tip 2 ve 32 Tutma/Kesme noktas&#305; Sürüm 3.8 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yatak Kaydırma sırasında örgü

Arka iğne yatağı için Jakar Seçimi ya ilk iğneyle yapılan yatak kaydırmadan bağımsızdır veya ön iğne yatağına göreceli olarak başlar.

VJA^0 (Standart: VJA^1) Sintral-Komutunun atanması yoluyla Arka Jakar Seçimi, yatak kaydırma sırasında da ön iğne yatağına göreceli olarak kalır. Bu sayede, bir şekli bir desen üzerine daha sonradan manuel olarak herhangi bir düzeltme yapmaksızın yatak kaydırmayla birlikte yerleştirmek mümkündür.

Teknik Görünümde, Modüller veya Formen doğrudan eklenebilecek veya uygulanabilecek şekilde gösterim VJA^0 'a uyarlanır. İğne hareketlerinin doğru yerleştirilmeleri program tarafından hesaplanır
Module werden in eine Reihe mit VJA^0 immer mit der Einstellung Musterversatz beibehalten eingetragen.

VJA^0 (yukarı) ve VJA^1 (aşağı) sırasındaki Teknik Görünümde yatak kaydırma gösterimi

Arka Jakar Seçimi için Sintral-Komutu Kumanda sütunu yoluyla girilir.

Ready-to-use Pattern Collection 'da üç adet Desen Örneği bulabilirsiniz:
pattern M52_F_52.mdv Boş sıralar olmaksızın Ajur Deseni (petinet pattern without empty rows)
pattern M53_F_08.mdv Şekille birlikte çift yataklı yatak kaydırmalı desen (fully fashion double jersey with racking)
pattern M54_F_08.mdv 3x3 Saç Örgüsü sırasında yatak kaydırmada örme (fully fashion with cables for optimized production)

Diğer Bilgiler

  • Kumanda Sütunu

  • Çalışma şeklinin ileri tanımlaması

  • Boş sıralar olmaksızın Ajur Deseni oluştur

  • Şekille birlikte çift yataklı yatak kaydırmalı deseni oluştur

  • 3x3 Saç Örgüsü sırasında yatak kaydırmada örme

Konular

  • Optimize edilmiş İplik Kılavuzu Duruş Pozisyonları


Optimize edilmiş İplik Kılavuzu Duruş Pozisyonları

 Yatak Kayd&#305;rma s&#305;ras&#305;nda örgü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Optimize edilmiş İplik Kılavuzu Duruş Pozisyonları

  • Verwendung von ...^0 in der Fadenführerfeld-Symboldefinition

Şimdiye kadar | Y-1A:F1AY^0 ile yeni
Yatak kaydırma sırasında İplik Kılavuzu Duruş Pozisyonu, yatak kaydırma yolu kadar genişletilir. Bu, yatak kaydırma yapılmış alanda örülmediği zaman oluşan durumdur. | İplik kılavuzu alanı simge tanımının yeni sözdizimi, İplik Kılavuzu Duruş Pozisyonu için yatak kaydırma yolunu dikkate almaz. Bu sayede, daha kısa mesafeler mümkündür.

Hedef

^0 'ı İplik kılavuzu alanı simge tanımında kullan:

  • Sadece STx68 veya OKC Makinelerinde
  • STx68 Maschinen nur mit Maschinen-Betriebssystem V 3.007 oder höher

Araçlar / Program Ayarları / Diğer konular altındaki İplik kılavuzu duruş pozisyonlarını optimum hale getir (Yatak kaydırma yolu olmaksızın) Onay Kutusunu etkinleştir.


Şekil Boyutlandırıcısı

 Yatak Kayd&#305;rma s&#305;ras&#305;nda örgü Sürüm 3.8 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil Boyutlandırıcısı

  • k&w: Spickel vor dem Minderbereich bei Raglan mit Fair Isle Mindertechnik
    Fair Isle (Shetland İskoç deseni) eksiltme tekniğine sahip Reglan Temel Kesiminde, aşağıdaki kesim modelleri arasında seçim yapabilirsiniz:
    Yaka Kesiminde askılı kenar bağlantısı
    Eksiltme bölgesinin altında askılı kenar bağlantısı
    Eksiltme bölgesinin altında askılı kenar bağlantısı kesim modelinde Askılı kenar bağlantısı, beden eksiltmesinin altına eklenir
  • Fully Fashion: Mindern/Zunehmen nach gerader oder ungerader Reihenzahl
    Tüm Eksiltmeler ve Arttırmalar, her zaman sadece çift sayıdaki veya tek sayıdaki sıra sayıları ayarına uygun olarak gerçekleştirilir.


İntersiya'da Sadeleştirme

 Sürüm 3.8 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İntersiya'da Sadeleştirme

  • İplik Alanlarını gruplandır
    Bir sistemde örülmesi gereken birden fazla iplik alanının bir grupta bir araya getirilmesi.
    Bunlar bir araya getirilmemiş iplik alanlarından önce veya sonra örülebilir.
Hedef

Birden fazla iplik alanının gruplandırılması:

  1. Bir araya getirilecek iplik alanlarını seç.
  2. İplik Alan Listesi Bağlam Menüsündeki istenen seçeneği seç:
    • {v} 'dan önce iplik kılavuzlarını bir araya getir
    • {^} 'dan sonra iplik kılavuzlarını bir araya getir
    • İplik kılavuzlarını bir araya getirilmemesi
      Bu seçenek yalnızca, yapılandırma iletişim kutusunda İplik kılavuzlarını bir araya getir ayarı yapılmadığı zaman etkilidir.
  • Verilen bir örgü dizisinin kafa yönlerine etki edilmesi
    Verilen bir örgü dizisinde ve farklı kafa yönleri durumunda bir uyarı verilir.
    O zaman tüm iplik kılavuzlarının aynı kafa yönünde mi veya verildiği şekilde mi hareket edeceğine karar verebilirsiniz.
  • Örgü dizisinde seçilmiş iplik alanının vurgulanması
    Seçilmiş bir iplik alanı için örgü dizisinin ilgili renk kutucuğu kırmızı renkli bir çerçevelemeyle vurgulanır.
    Bir örgü dizisinin bir renk kutucuğunun çift tıklanması sayesinde ilgili iplik alanını seçebilirsiniz.
  • Bir örgü dizisinde 16 renkten daha fazla rengi aynı anda göster
    Örgü örgü dizisindeki teknik sıra iletişim kutusunda 16 renkten daha fazla renk aynı anda gösterilebilir.


Çizim fonksiyonları

 Sürüm 3.8 'deki de&#287;i&#351;iklikler Stoll-Ör ve Giy Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çizim fonksiyonları

  • Seçimin, desende Sıralar veya Sütunlar seçimine genişletilmesi
    Tek tek iğne pozisyonlarına karşılık gelen bir seçim, komple bir Sıralar veya Sütunlar seçimine uzatılabilir.
    Bu amaçla, Seçim / Seçimi genişlet menüsü altında iki menü girişi bulunur:
    Sıra seçimine
    Sütun seçimine

Uygulama Örneği:
Böylece, belirli bir özelliğe sahip sıralardaki kumanda sütunlarının değerlerini ayarlayabilirsiniz.
(Modül, Renk, lİmek iplik uzunluğu)

  • Boş sıralar ekle: Seçilmiş sıralardan alınan kumanda sütunlarını uygula
    Boş sıraların eklenmesi sırasında, kumanda sütunlarının verilerinin ve seçimin ilmek iplik uzunluklarının uygulanması gerekip gerekmediğini belirleyebilirsiniz.
    Sıralar ekle <Desen Adı> İletişim kutusundaki Seçilmiş sıralardan alınan kumanda sütunlarını uygula onay kutusu.
  • Örgü Elemanlarıyla ve modüllerle birlikte Rapor çizgisi Fonksiyonu.
    Rapor Çizgileri şimdiye kadar sadece renkle doldurulabiliyordu.
    1x1 İlmekten daha büyük modüllerde bunlar, yaratılmış çizgilerin uygun pozisyonlarına doldurulur.
    Kısmi seçimde modülü ekle seçeneğiyle [image] modül, tamamen girilir.
  • 1x1 boyutlu modüllerle birlikte Çizgi doldur Fonksiyonu
    Çizgiler, şimdiye kadar sadece renkle doldurulabiliyordu.

Diğer Bilgiler

  • Seçimin Genişletilmesi

Konular

  • Çizim Araçlarında Ölçüm Fonksiyonu


Çizim Araçlarında Ölçüm Fonksiyonu

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çizim Araçlarında Ölçüm Fonksiyonu

Ölçüm Fonksiyonuyla, Kalem, Çizgi, Dikdörtgen, Elips ve Çokgen fonksiyonlarının ölçümleri belirlenebilir. Koordinat bilgilerinin tümü Desen sıraları gösteriminde ek olarak mm veya İnç cinsinden gösterilir. Kalem, Çizgi ve Çokgende çizgilerin toplam uzunluğu gösterilir.

Hedef

Ölçüm Fonksiyonunu yapılandırılması ve açılması:

  1. İmleç / Koordinat göstergesi / Genişletilmiş + Ölçüm Görünümünün Bağlam Menüsünü çağır.
    Ölçüm Fonksiyonları iletişim kutusu aşağıdaki ayar olasılıklarıyla birlikte görünür:
    • mm veya 1/100 inç cinsinden bilgiler
    • Kendisine ulaşıldığında ve aşıldığında <<>> işaretinin gösterildiği yatay ölçüm eşiği
    • Ölçüme göre ayarlanmış ilmek yoğunluğunun veya makinenin inceliğinin (iğneler) hesaplanması

  2. İletişim kutusunu OK ile onaylayın.

Ölçüm Fonksiyonunu açmak veya kapatmak için M tuşuna basın.


Stoll-Ör ve Giy

 Sürüm 3.8 'deki de&#287;i&#351;iklikler Kesimler, &#350;ekiller, Fully Fashion Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Stoll-Ör ve Giy

k&w-Başlangıçları, Pantalon ve Body k&w-Şekillerini destekler
k&w-Başlangıç ekle/değiştir iletişim kutusunda şekle uygun başlangıç tipi belirlendi.
Pantalon ve Body şekilleri (Dört adet torbaya sahip kazak) dikkate alınır.

Kısa bedende, artan iplik alanı kesilebilir

Kısa kol-/Kısa beden-şekilleri Kazak şekli olarak düzenlenebilir
Eğer Beden ve Kollar arasında çok az şekil sırası bulunduğu için Kısa Kol veya Kısa Beden için k&w-Başlangıcı eklenemezse, k&w-Başlangıcı ekle/değiştir İletişim kutusunda Kazak şekline dönüştürülebilir. Kısa kol-/Kısa beden şekli Kazak olarak düzenlenebilir.
Beden ve Kollar arasındaki sıralar şekle tamamlanır.

Seçimi bul ve değiştir
Sie können die Selektion einer Lage in einem k&w-Muster suchen und ersetzen lassen.
Bei der Selektion darf nur eine Lage anzeigt sein.


Kesimler, Şekiller, Fully Fashion

 Stoll-Ör ve Giy Sürüm 3.8 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesimler, Şekiller, Fully Fashion

  • Jakarda Desen Gizleme Fonksiyonu
    Atlamalı ve File Jakarlarda otomatik desen gizleme sırasında optimize edilmiş yöntem.
    Desenin değiştirilmiş genişliği artık renk sayısına bağlı değildir, bilakis her zaman 2 iğne genişliğindedir.
    Otomatik Desen Gizlemeyi, Şekil Özellikleri yoluyla kapatabilirsiniz.
  • shr 'den shp 'ye dönüştürme sırasında Yaka Oyuntusu Seçeneği
    dönüştürme shr -> shp sırasında ayrı bir Yaka oyuntusu elemanı yaratılabilir veya kesim, Temel Şekilde bulunabilir.


Kesim Editörü

 Kesimler, &#350;ekiller, Fully Fashion Sürüm 3.8 'deki de&#287;i&#351;iklikler Modül Ara&#351;t&#305;r&#305;c&#305;s&#305;ndaki Modül Gruplar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesim Editörü

  • Çizgiler ve işaretleme noktalarının diğer şekil yarısına kopyalanması
    Çizgiler ve işaretleme noktaları diğer şekil yarısına kopyalanabilir.
    Bu durumda çizgi, dikey eksenden yansıtılır; genişlik bilgisi, işareti değiştirir.
  • Çizgiler ve işaretleme noktalarının diğer şekil elemanlarına kopyalanması
    Çizgiler ve işaretleme noktaları kesimin diğer şekil elemanlarına kopyalanabilir.
  • Çizgiler ve işaretleme noktalarını Del-tuşu ile sil
    Seçilmiş çizgiler ve işaretleme noktaları Del-tuşu ile silinebilir.
  • Linke und rechte Seite vertauschen
    Die Tabellen für die linke und rechte Formhälfte können vertauscht werden.
    Menü Tabellen / Linke und rechte Seite vertauschen
  • Sütunlar gizle
    Bei Linieneingabe für Schnittvorlagen Typ A werden die nicht editierbaren (grauen) Spalten ausgeblendet, um die Tabellen übersichticher zu halten.


Modül Araştırıcısındaki Modül Grupları

 Sürüm 3.8 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül Araştırıcısındaki Modül Grupları

  • k&w-Tekniği/İlmekli Kenar Birleştirme için alt dizinler
    k&w-Tekniği\İlmekli kenar birleştirme Modül Grubunda, modüllerin daha kolaylıkla seçilebilmesi için dört adet ilave alt grup bulunmaktadır:

k&w-Tekniği
 | İlmekli kenar birleştirme
 |  | Standard
 |  | 730S
 |  | TC-T
 |  | Kendi

  • İlmekli kenar birleştirme Modül Grubundan alınan modülleri Yeni Modül Gruplarında bulun.
    Kendi ilmekli kenar birleştirme modüllerinizi, yeni alt gruplara kaydırmalısınız.
  • Sie können eigene Untergruppen anlegen.
    Bunlarda, Genel Değer 1 'e ayarlanmalıdır.
  • Bu alt grupları, Kesim Editörü 'nde ve Şekil Özellikleri İletişim kutusunda, İlmekli kenar birleştirme sekmesinde seçebilirsiniz.


Modüller

 Modül Ara&#351;t&#305;r&#305;c&#305;s&#305;ndaki Modül Gruplar&#305; Sürüm 3.8 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modüller

  • CMS 730 S için Torba-İmitasyonlu Yaka
    k&w-Tekniği / Yaka-Modülleri Modül Grubunda Yeni Modüller
    Bu modüller CMS 730 S için özel olarak biçimlendirilmiştir:

1x1 Kragen_Schlauch_730S | 1X1 Collar_Tubular_730S
2x2 Kragen_Schlauch_730S | 2X2 Collar_Tubular_730S
RL Kragen_Schlauch_730S | SJ Collar_Tubular_730S
4x2 Kragen_Schlauch_730S | 4X2 Collar_Tubular_730S
2x4 Kragen_Schlauch_730S | 2X4 Collar_Tubular_730S

Bu modüller, Şekil Sihirbazında ilave Yaka Modülleri olarak seçilebilir.
Bu sayede, yakadan önce otomatik olarak bir Torba İmitasyonu eklenir.

  • Abkettelmodule mit Schutzreihen für CMS 730 S:

İlmekli kenar birleştirme
 | 730S
 |  | 730S Ausschnitt offen L0+L1 | Schutzreihen + Knoten

  • Yeni ilmekli kenar birleştirme modülleri
    Yuvarlak Yaka Kesimi sırasında bir ve iki iğnelik ilmekli kenar birleştirme için optimize edilmiş iki modül:

İlmekli kenar birleştirme
 | Tek yataklı yapısal desen
 |  | Ausschnitt schnell_1 | Neckline fast_1
 |  | Ausschnitt schnell_2 | Neckline fast_2


Jakar Editörü

 Sürüm 3.8 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakar Editörü

Manuelles Zeichnen von MC-Jacquards.jac

Not

M1 Jacquard-Symbole dienen dem manuellen Zeichnen von Mc-Jacquards und lösen keine automatischen Bearbeitungsschritte aus.
Bei eigenen Modulen für den Jacquard-Editor für die Modulnamen Sprache neutral verwenden.

Modulgruppen für den Jacquard-Editor

Jakar .AY | Jakar Sembolü
nur Buchstaben | Buchstaben und Stricksymbole

SIRIX-Icons und die M1 Jacquard-Symbole im Vergleich

SIRIX-Icons | M1 Jacquard-Symbole

Hedef

Örme simgelerinden harflereve rakamlara dönüştürme:

Örme simgeleriyle gösterilecek Jakar elemanlarıyla çizilmiş Jakarları, harfli ve rakamlı eşdeğer gösterime dönüştürebilirsiniz.

Jakar Editörünün Bağlam Menüsünde Mc-Jakar Simgelerini göster Menü Girişini çağır.


Sintral kontrolü

 Sürüm 3.8 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral kontrolü

  • Sintral Kontrolü, Windows-Başlangıç-Menüsüyle çağrılabilir
    Sintral Kontrolü Programını, Başlat / Programlar / Stoll M1 / Sintral Kontrolü Windows-Menüsü yoluyla da çağırabilirsiniz. M1-Ana Programını başlatmanıza gerek yoktur.
  • Simülasyon verileri M1 'de gösterilir
    Sintral Kontrolünde, Simülasyon verilerini [image] tuşuyla M1'e alabilir ve iğne hareketleri olarak gösterilmelerini sağlayabilirsiniz.
    Bu sadece, Sintral Kontrolü Programını, Başlat / Programlar / Stoll M1 / Sintral Kontrolü Windows-Menüsü yoluyla çağırdığınız zaman mümkündür.
  • Sintral Kontrolü, CMS 730 S 'nin genişletilmiş verilerini gösterir
    Sintral Kontrolünde, CMS 730 S için genişletilmiş veriler Genel Görünüm Penceresinde gösterilir:
    İkinci sıklık ayarı
    Ön aşırtma ve
    May Bastırıcı.

Masaüstüdeki Sintral Kontrolü Programına bir bağlantı kurun.


Diğerleri

 Sürüm 3.8 'deki de&#287;i&#351;iklikler UltraEdit ve Sintral Kontrolü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Diğerleri

  • Kompakt Jakar İletişim Kutusu
    Jakar İletişim kutusu düşük bir Ekran Çözünürlüğünde (Yükseklikte 1024) tamamen gösterilir.
  • Setup Programında Setup-Verilerinin kaydedilmesi
    Setup Programında verileri, Bağlam Menüsü üzerinden Diskete veya KMC 'ye kaydedebilirsiniz.
    Program penceresinin dahilinde farenin sağ tuşuyla Bağlam Menüsünü çağırın.
  • Kompakt Genel Görünüm Penceresi
    Pozisyon hafızası için tuşları Genel görünüm Penceresinin Bağlam Menüsü yoluyla etkinleştirebilir veya etkinliğini kaldırabilirsiniz.
  • Çalışma Süresi optimizasyonu için Aktarma ve İlmek kapama sıralarının birden fazla sisteme bölünmesi
    Bir Traverste (gidip-gelme) bulunan ayrı ayrı Aktarma ve İlmek kapama sıralarının kısa bir Makine Çalışma Süresinde tamamlanabilmesi için bunlar belirli bir genişlikten itibaren birden fazla sisteme bölünür.
    Bu fonksiyonu, Teknik sıralarda yeniden düzenleme yapma Kumanda sütunu sayesinde sıralar şeklinde kapatabilirsiniz.
  • Çok uzun atlamalarda otomatik askı yapısı
    Yapılandırma iletişim kutusunda İntersiya sekmesi altında, Atlamalı Jakarlarda hangi atlama uzunluğundan itibaren otomatik bir askı yapısı eklenmesi gerektiğini belirleyebilirsiniz.
    Bölüm Atlamalı Jakarlarda Askı Yapısı / Listeleme alanı Mesafeden itibaren (iğneler): ...
    Değer Alanı 0 'dan 30. iğneye kadar.
    0 'ın anlamı Hiçbir otomatik askı yapısı yok.
  • İplik kılavuzunun SEN kenarında durdurulması
    Başlangıç öncesinde iplik kılavuzuyla örme sırasında, bunun Şekil kenarında mı veya SEN kenarında mı durması gerektiğini İplik alanı dağılımı iletişim kutusunda belirleyebilirsiniz.
  • İplik Kılavuzu için Yorumlar
    Makine Özelliklerine girilmiş yorumlar, Başlangıç durumuna getir işleminden sonra İplik alanı dağılımı İletişim kutusunda gösterilir.
  • k&w için Şekil İşaretlemeleri
    Modül Editöründe, Şekil Görünümü dahilinde Şekil İşaretlemeleri olarak girilmiş Şekil İşaretlemeleri ve Modülleri, her iki katmanda her pozisyona ekleyebilirsiniz.
  • Sintral satırlarının paketlerinin çözülmesi
    TC Sintral-Editörü 'nde bir defada 100 satırın paketini çözebilirsiniz.
    Eğer birçok satırı paketi çözülmüş olarak göstermek istediğiniz zaman, Paketi Çöz Fonksiyonunu birçok kez kullanın.
  • Şekil haricindeki alan (k&w)
    İki k&w-Örgüsü arasındaki şekil dışında kalan alan, Kumaş Çekiminin hesaplanması sırasında dikkate alınır. Şekil dışındaki iğneler çıkartılır ve Kumaş Çekimi uygun şekilde azaltılır.
  • M1 Yardım Programları, Yardımcı Yazılımlar
    M1 DVD 'sindeki util dizini, M1-Yazılımının kurulması sırasında C:\...\Stoll\M1 dizinine kopyalanır ve daha sonra DVD 'siz kullanılır.
    Start / Programme / Stoll M1 / Utilities Windows-Menüsü yoluyla kullanılabilir Yardım Programlarıyla birlikte menüyü çağırın.
  • Modül araştırıcısı
    Im Modul-Explorer wird nun die letzte Einstellung der ausgewählten Modulgruppe beibehalten.
  • Abstellen der Fadenführer am SEN-Rand
    Başlangıç öncesinde iplik kılavuzuyla örme sırasında, bunun Şekil kenarında mı veya SEN kenarında mı durması gerektiğini İplik alanı dağılımı iletişim kutusunda belirleyebilirsiniz.
    Im Konfigurationsdialog muss Einstricken ausgewählt sein.
  • Sintral mit maximaler Zeilenbreite und maximalen Zeilennummern erstellen
    Sintral und Jacquard für TC- und OKC-Maschinen wird automatisch mit einer maximalen Zeilenbreite von 3000 Zeichen und einem maximalen Zeilennummernbereich bis 99999 erstellt.
    TC-Maschinen-Betriebssysteme (STx68) unterstützen diese Maximalwerte ab Version 3.000.
    Um Muster für TC-Maschinen mit älteren Betriebssystemversionen zu erstellen im Maschinen-Explorer eine Eigene Maschine anlegen und eine Betriebssystemversion unter 3.000 angeben.


UltraEdit ve Sintral Kontrolü

 Sürüm 3.8 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

UltraEdit ve Sintral Kontrolü

Sintral kontrolü çağır
Eine im Sintral-Editor UltraEdit geladene externe Sintral-Datei kann direkt im Sintral-Check getestet werden.

Symbol Sintral-Check [image] aufrufen.
Not

Für Sintral-Dateien, die aus einem M1-Muster heraus aufgerufen wurden, ist dies nicht möglich.

Das Symbol Sintral Check steht anstelle des bisherigen Symbols CMT Syntax Check.
Die Funktion CMT Syntax Check ist weiterhin über das Menü Extras verfügbar.

Not

Bei Nach-Installationen der M1 Version 3.8 werden bestehende Einstellungen des UltraEdit nicht verändert.

Zur Nach-Installation das Windows-Menü Start / Programme / Stoll M1 / Utilities / Add Sintral Check button to UltraEdit aufrufen.
Eigene Einstellungen werden dabei in einer Backup-Datei uedit32.ini.bak gesichert.

Funktionen anzeigen
Funktionen können in einer Liste eingeblendet werden.
Menü Ansicht / Ansichten / Listen / Funktionsliste.
Mit Doppelklick auf eine Funktion in der Funktionsliste wird zur Funktions-Definition (FBEG) gesprungen und diese Zeile hervorgehoben.


Sürüm 3.7 'deki değişiklikler

 Sürüm 3.8 'deki de&#287;i&#351;iklikler Sürüm 3.5 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sürüm 3.7 'deki değişiklikler

Aşağıdaki liste, tüm değişikliklerin tamamlanmış bir listesi değildir, bilakis en önemli değişikliklerin hızlı bir şekilde yönlendirilmesi görevini yapar.

Sizin için ilginç konular hakkında ayrıntılı bilgiler için lütfen bilgiye tıklayınız.

Sürüm 3.5 'e zıt değişiklikler:

  • M1-Yazılımının kurulumu
  • Simge Görünümü
  • Şekil Görünümünü, Simge Görünümünde bütünleştirilir.
  • Yeni Çizim Fonksiyonları
  • Mevcut çizim fonksiyonlarının sadeleştirilmiş uygulaması
  • Şekil Boyutlandırıcısı
  • Stoll-Ör ve Giy®
  • Kesim Editörü
  • Modüller
  • Başlangıçtan önce örme bölgesine giriş
  • Yatak Kaydırma Düzeltme Tablosu
  • Simge Görünümünde Jakar Editörü
  • Çevrimiçi
  • STOLL tarafından Makine Paletinin tamamının desteklenmesi
  • CMS 322 TC-M ve CMS 822 için ilerlemeler
  • M1 ve M1 Ör ve Giy Yazılımı
  • Diğerleri
  • İpuçları ve Beceriler


M1-Yazılımının kurulumu

 Sürüm 3.7 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

M1-Yazılımının kurulumu

M1-Yazılımı 3.7 'nin kurulumu için ipucu

  • M1-Yazılımı 3.7, artık tasarlanmış simgelerle gösterilebilen modüllere sahip yeni Simge Görünümünü içerir (Sıkıştırılmış Desen Sıraları Gösteriminde).
  • Bu nedenle, M1-Yazılımının kurulması sırasında, mevcut modüller için bu simgeler değerlendirilir. M1-Kurulumu sırasında bu işlem yaklaşık iki saat gerektirir. Bu, sadece Sürüm 3.7 'nin ilk kurulumu sırasında gerekli olan bir defalık bir prosedürdür.
  • Kurulumun başlangıcında uygun bir ipucu gelir. Eğer gerekliyse, daha sonraki bir zamanda başlatmak üzere kurulum iptal edilebilir.


Simge Görünümü

 Sürüm 3.7 'deki de&#287;i&#351;iklikler &#350;ekil Görünümü, Simge Görünümüyle bütünle&#351;tirilir. Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Simge Görünümü

Örme Simgelerinin İyileştirilmiş Gösterimi

  • Desende Modüllerin grafik elemanları yardımıyla Kompakt Gösterimi.
  • Farklı veriler, birbirleriyle birleştirilerek gösterilebilir:
    • İğne Hareketleri
    • İplik renkleri
    • Modül rengi
    • İlmek iplik uzunlukları
    • Şekil Verileri ve Kenar Renkleri
Not

Werden Module im Versatz eingesetzt, so entspricht die Darstellung der bisherigen Symbolansicht. Bu durumda arka iğne yatağındaki modül, Teknik Görünümde olduğu gibi yatak kaydırılmış olarak gösterilir.

Yedek Simgeler

  • Sıkıştırılmış Desen Sıraları Gösteriminde, modülü temsil etmek için ilmek başına bir Simge atanabilir.
  • Eğer bir Modüle hiçbir Simge manuel olarak atanmamışsa, o zaman bunlar otomatik atanır. Bu durumda geleneksel Örme Simgeleri kullanılır.
  • Saç örgüleri ve Yürütme gibi Stoll-Modülleri daha önceden tasarlanmış simgelerle elde edilmişlerdir.
  • Manuel dağılım, Modül Editöründe gerçekleştirilir. Simgeler, her Simge Görünümü için Modülü/Simgeleri göster menüsünde gösterilebilir. Simge Görünümü için simgeleri ata Fonksiyonuyla, simgelerin bir seçiminden kendi özel dağılımları gerçekleştirilebilir.

Konular

  • Şekil Görünümü (Simge Görünümü)/Şekil Editörü
  • Çizim Araçları


Şekil Görünümü, Simge Görünümüyle bütünleştirilir.

 Sürüm 3.7 'deki de&#287;i&#351;iklikler Mevcut çizim fonksiyonlar&#305;n&#305;n sadele&#351;tirilmi&#351; uygulamas&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil Görünümü, Simge Görünümüyle bütünleştirilir.

  • Bir görünümde şekil verileri ve örgü yapılarının aynı anda gösterimi
  • Şekil kesitleri, desen parçaları olarak bir desenden diğeri bir desene kopyalanabilir.
  • Modüllerin şekil dışına çizilmesiyle şekil de genişletilebilir. Bu amaçla, şekil dışındaki alanın korunup korunmaması önemli değildir, bir tuşla ayarlanabilir.
  • Şekil gösteriminde ayarlanmış ilmek oranı dikkate alınır.
  • Şekil gösteriminde şimdi Sütunlar Çubuğundaki sütun raporları da kullanılabilir.
  • Referans kenarları (Şeklin dış çizgileri) hiçbir şekil verisi etkin olmadığı zaman da gösterilebilir (Simge Görünümünün Bağlam Menüsü).
  • Eğer Şekil Görünümünde imleçle modül atanacak bir işaretleme noktası gösterilirse, o zaman her Bağlam Menüsü (Farenin sağ tuşu) için Modül Araştırıcısında Modül gösterilebilir veya Modül düzenlenebilir.


Mevcut çizim fonksiyonlarının sadeleştirilmiş uygulaması

 &#350;ekil Görünümü, Simge Görünümüyle bütünle&#351;tirilir. Sürüm 3.7 'deki de&#287;i&#351;iklikler Yeni Çizim Fonksiyonlar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Mevcut çizim fonksiyonlarının sadeleştirilmiş uygulaması

  • Seçilmiş çizim fonksiyonlarının seçenekleri hemen Araç Özellikleri Araç Çubuğunda gösterilebilir ve hızlı bir şekilde seçilebilir.

  • Seçilen renk gösterilir.
  • Bir modül, bir iğne hareketi veya bir ilmek iplik uzunluğunun seçilmiş olması farketmez, tümü simgesel olarak gösterilir.

  • Şimdiye kadar menülerden çağrılabilen fonksiyonların kendi tuşları
    • Alanı yapıştır
    • Alanı sil
    • Çerçeve
    • Çizim sırasında seçimi sakla
  • Örgü Elemanları ve iğne hareketleri için ayrı bir Araç Çubuğu kullanıma hazırdır.

  • Böylece,Modül Çubuğunun Örgü Elemanlarına çevirmeyi gerektirmeksizin Temel örgü yapılarının doğrudan seçilmesine olanak tanınır.
  • Ön ve arkada İğne Hareketlerinin tüm kombinasyonları birer defa eklenebilir.
  • Yeni desen, bu iğne hareket modülleriyle birlikte Zemin örgü yapısı olarak oluşturulur.
  • Bir iğne hareket modülünün seçiminden sonra ek olarak bir ilmek iplik uzunluğu da seçilebilir, öyle ki bu modül ilmek iplik uzunluğu ile birlikte eklenebilir. Ancak bir iğne hareket modülünün seçimi sırasında, daha önceden seçilen ilmek iplik uzunluğu geri alınır.

Desen parçaları

  • Desen parçalarının Ctrl+C ile kopyalanması sırasında desen parçası çizim için imlece alınır. Ancak Modül Çubuğunda kopya olarak yaratılmaz. Böylece, Modül Çubuğunda gereksiz bir çok kopyadan kaçınılır.
  • Eğer bir seçim desen parçası olarak Modül Çubuğuna dahil olmuşsa, bunun için Modüller Menüsündeki Seçimden desen parçası oluştur Fonksiyonu kullanıma hazırdır.


Yeni Çizim Fonksiyonları

 Mevcut çizim fonksiyonlar&#305;n&#305;n sadele&#351;tirilmi&#351; uygulamas&#305; Sürüm 3.7 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni Çizim Fonksiyonları

Dokunma noktalarıyla seçim

  • Bir seçimde, çerçeve bölgesinde imlecin sürülmesi sırasında ok simgeleri şeklinde gösterilmiş olan Dokunma Noktası (Hotspot) tanımlanır. Bununla seçim, farenin orta tuşu kullanılarak daha sonradan değiştirilebilir.
  • Köşe noktalarında seçim diyagonal değiştirilebilir.
  • Her defasında seçim taraflarının ortasında, seçim yatay veya dikey değiştirilebilir.
  • Seçim, dış tarafın üçte bir kadar kaydırılabilir.

Bir renk değişimine kadar Yatay veya Dikey Renk çizgisi

  • Desende tıklanan pozisyondan Renk, Modüller, Şekil simgeleri veya İlmek iplik uzunluğu değişikliğine kadar her iki tarafa doğru uzatılacak (büyült) şekilde Yatay veya Dikey bir Renk Çizgisi oluşturulabilir. Araç Özellikleri Araç Çubuğunda ayarlanabilir.
  • Çizgi, bir Renkle veya 1x1 boyutundaki modüllerle oluşturulabilir.
  • İmlecin birden fazla Sıra/Sütun üzerinden çekilmesiyle, uygun sınırlamayla birden fazla, birbirini takip eden çizgiler oluşturulabilir.

Modül Verileri Araç Çubuğunda değişiklikler

Fonksiyon | Hedef
İğne Hareketlerini uygula | Örgü dahilindeki renk saklanır.
Renkleri uygula | Sadece modülden gelen renk örgüye eklenir. Örgünün iğne hareketleri saklanır.
Diğer modül renkleri | Diğer modül renklerine sahip iletişim kutusunu aç.

Konular

  • Çizim Araçları
  • Örgü Elemanları
  • Diğer konular sekmesi
  • Modül Verileri


Şekil Boyutlandırıcısı

 Yeni Çizim Fonksiyonlar&#305; Sürüm 3.7 'deki de&#287;i&#351;iklikler Stoll ör ve giy&reg; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil Boyutlandırıcısı

knit&wear için diğer kesim türleri

cardigan | set-in_sleeve_with_french_shoulder_and_neck_gore
cardigan | set-in_sleeve_with_french_shoulder_and_neck_opening
slipover_waistcoat | slipover_with_shoulder_gore_and_neck_gore
slipover_waistcoat | slipover_with_french_shoulder_and_neck_gore
slipover_waistcoat | waistcoat_with_shoulder_gore_and_neck_gore
slipover_waistcoat | slipover_with_french_shoulder_and_neck_opening

Bir ölçüm bilgisi yardımıyla serilendirme

  • Serilendirme şimdiye kadar bir yüzdesel oran bilgisiyle (Bir bedenden diğer bedene olan fark) belirlenmektedir. Artık sabit bir ölçüm (mm veya inç) vermek mümkündür.

Başlat ve Kapat

  • Şekil Sihirbazı, Şekil boyutlandırıcısından başlatılabilir.
  • Şekil boyutlandırıcısı, M1'deki uygulama sırasında kapatılabilir veya açık kalabilir.

Kesimleri yeni oluştur

  • Şekil Boyutlandırıcısının son sayfasındaki Kesimleri yeni oluştur yeni tuşu. Bu durumda, Standart Kesim temel alanarak mevcut kesim tekrar oluşturulacak şekilde mevcut Kesim Dosyaları silinir.

Ölçüm tablosunu yazdır

  • Artık ölçüm tablosunu yazdırmak mümkündür. Bu durumda, tüm bedenlerin ölçümleri verilir.

Fully Fashion ve knit&wear 'da 3 veya 4 Eksiltme Basamağı

  • knit&wear 'da şimdiye kadar 3 eksiltme basamağı ve TC-T'de ise 4 eksiltme basamağına kadar azaltılabilmektedir
  • Fully Fashion 'da 4 eksiltme basamağına kadar azaltılabilmektedir.

Konular

  • Şekil Boyutlandırıcısı
  • Ölçüm tablosu (Şekil boyutlandırıcısı)


Stoll ör ve giy®

 Sürüm 3.7 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Stoll ör ve giy®

Örme akış editöründe ilave olasılıklar

  • Birçok ilave ve iyileştirilmiş örme işlem akışları sisteme verilmiştir.

Şekil Sihirbazında örme işlem akış modüllerinin güncellenmesi

  • Şekil Sihirbazında, Şekil Sihirbazını kapatmaksızın M1 'in örme işlem akış modüllerini güncellenme olasılığı vardır [image] .

Kol ve Bedende alan şeklinde kesinti için Bağlantı noktaları yerleştirme

  • Aynı kesimde, Kol kesintisi ve Kol kesintisi bağlantı noktalarının yerleştirilmesiyle, 1:2:1 ve 3:1:3/2:1:2 oranındaki bir uzunluk dengelemesi alan şeklinde gerçekleştirilebilir.

2-parçalı örme

  • 2-parçalı örme artık Ör ve Giy-Desenleri için de desteklenir.

Konular

  • Örme Akış Editörü
  • Şekil sihirbazı


Kesim Editörü

 Stoll ör ve giy&reg; Sürüm 3.7 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesim Editörü

Çizgi genişliği girişi için iki İşaret Modu

  • Çizgi genişliği girişi için iki İşaret Modu Çizgi Girişi menüsüyle seçilebilir:
    • +: Sağa doğru, -: Sola doğru:
      Giriş yöntemi şimdiye kadar olduğu gibi (matematiksel olarak). Her iki şekil yarıları için geçerlidir.
    • +: Arttırma, -: Eksiltme:
      Eksiltmeler şekik tarafından bağımsız olarak negatif işaretle, Arttırmalar ise pozitif işaretle verilir.
  • Basamaklama yöntemi hemen başlangıçtan sonra seçilebilir (Menü Çizgi Girişi/Başlangıç):

    • Önce arttır sonra ör
    • Önce ör sonra arttır

Özel kesim tanımlamaları için uyarlanmış giriş yöntemleri

  • Spezielle Eingabemethode für Schnittvorlagen aus dem Handstrickbereich (Menü Linien-Eingabe/Für Schnittvorlagen Typ A)
    • Bu kesim modeli 1:1 şeklinde aktarılabilir. Bu durumda, bir önceki kenar sadece yatay veya dikey bir kenar olduğu zaman ilk yükseklik basamaklaması bir kenarda seçilemez kılınır.

    • İşaret Modu burada sabit olarak +: Arttırma, -: Eksiltme 'ye ayarlanır.
    • Giriş formatı burada Basamaklar 'a ayarlanır.
    • Yükseklik girişi ve göstergesi, bu giriş yönteminde Tura dayanır (Tur = 2 Sıra). Yarım tur sayısı girişi (örn. 5 Sıra için 2.5 ) mümkündür.

  • Düzenlenemeyen (gri renkli olarak vurgulanmış) Tablo Sütunları gizlenebilir, Kompakt bir gösterime ulaşmak için (Menü Görünüm/Düzenlenemeyen Tablo Sütunlarını gizle).
  • Yeni Eleman, Elemanı sil ve Elemanların tümünü seç tuşları Menü Çubuğu altında bir Araç Çubuğuna yerleştirilir.

Konular

  • Kesim Editörü
  • Çizgi Girişi


Modüller

 Sürüm 3.7 'deki de&#287;i&#351;iklikler Ba&#351;lang&#305;çtan önce örme bölgesine giri&#351; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modüller

Başlangıçların örgü sıra sayılarının RS1 ve RS2 Rapor şalterleriyle ayarlanması

  • Şimdiye kadar başlangıçlarda, RS1 ve RS2 Rapor şalterleriyle belirli tekrarlar ayarlanabilmekteydi, ancak bunlar başlangıçların toplam sıra sayılarına tam olarak karşılık gelmemekteydi.
  • Başlangıçlar artık, Rapor şalteriyle örgüdeki RS1 ve RS2 sayılarının, lastikte istenen örgü sıralarına karşılık geldiği tam sıra sayısının girilebileceği bir fonksiyon içermektedirler. Bu durumda tam sıra sayısı sabit örülen sıraların sayısı ve Rapor şalterinin tekrar oranınından oluşur.
  • Aynısı Knit & Wear 'da (Ör ve Giy) Kısa-Kollu ve Kısa bedenli-Beden için de geçerlidir. Orada, her defasında Bedenle ve Kolla birlikte örülen lastik sıralarının sayısı hesaplanır ve lastik yüksekliğinin hesaplanması sırasında fonksiyon tarafından dikkate alınır.
  • Eğer girilmiş bir lastik yüksekliğinin rapor tekrarına karşılık gelmesi gerekmiyorsa, mümkün olduğu kadar çok dönüştürülebilir parça raporu uygulanır. Örnek: Cekette, bedendeki torba başlangıcı raporda dışarıda ören dört sırada tekrarlar. Bunun anlamı değerlerin sadece 4'erli adımlarla yükseltilebilmesidir. Bu nedenle, bu durumda örgünün haricinde sırasıyla bir, iki ve üç sıralık dönüştürülebilir üç adet rapor bulunur.
  • Eğer raporları kısaltmak mümkün değilse, değer bölünemediği zaman yuvarlanır.
  • Fonksiyon gerekli hesaplamalar için ilave Yardımcı Sayaç kullanır.

2x1 Ribana için ilave Eksiltme yöntemi

  • 2x1 Ribana için ilave Eksiltme yöntemiyle daha iyi görünen kenarlar elde edilir. Her iki modül de, hem V-Yaka Kesiminin sol ve sağ tarafı ve hem de sol ve sağ şekil kenarı için kullanılabilir:
    Teknik/Eksiltme/Çift katlı yapısal desen/2x1 Ribana (v v ^.....^ v v) ve 2x1 Ribana (^ v v.....v v ^)
  • Koşullar:
    • Kesim Editörü
      Şeklin başlangıç genişliği 6 'ya bölünebilir olmalıdır.
      Şekil yarılarının hiçbir mesafesi girilmez.
    • Şekil Kenarları
      Sol şekil kenarı, arkada bir iğneyle başlamalıdır.
      Sağ şekil kenarı, önde ve arkada birer ilmekle bitmelidir.
      Buna kesimin kaydırılmasıyla ulaşabilirsiniz.
    • Minimum eksiltme genişliği altı iğneye karşılık gelir.
      Bu eksiltme genişliğinde sadece Başlangıç ve Bitiş Modülü eklenir.
    • Normal eksiltme genişliği dokuz iğneye karşılık gelir.
      Komple modül eklenir.
      Eksiltme genişliği, daha sonra 3'er adımlı olarak yükseltilebilir.

Karşı İğneli Saç Örgüleri için Yeni Modüller

  • Karşı İğneli Saç Örgüleri için Yeni Modüller aşağıdaki dizinin altında bulunur:
    Stoll/TC-T/Karşı İğneli Saç Örgüsü
    • 3x3N_Saç Örgüsü << Ek yatak
    • 3x3N_Saç Örgüsü >> Ek yatak
    • 4x4N_Saç Örgüsü << Ek yatak
    • 4x4N_Saç Örgüsü >> Ek yatak

1x1 üzerine RR geçişi için ilave yöntem

  • 1x1 kenarlı RR modül grubu için 1x1 üzerine RR geçişi amaçlı ilave yöntem vardır.

İlmekli kenar birleştirme modülleri, Geçişli 2x1-Yaka içerir

  • Takip eden ilmekli kenar birleştirme modülleri Geçişli 2x1-Yaka içerir:
    • TC-T Sağda açık kesit 2x1 ZB
    • TC-T Solda açık kesit 2x1 ZB
    • TC-T Solda+Sağda açık kesit 2x1 ZB
    • TC-T Açık kesit L1 2x1 ZB

Yeni Eksiltme Modülleri

  • Yeni Eksiltme Modülleri Teknik/Tek katlı yapısal desen altında bulunur:
    • TC-T Boş sıralar olmaksızın İlmek ^
    • TC-T Boş sıralar olmaksızın İlmek v

Sadece ilk parçada Tarak kullanılması

  • combthread_ff.sin Sintral-Fonksiyonuyla sadece ilk örgü parçasında Tarak kullanılır. Aşağıdaki örgü parçaları Taraksız örülür.
  • Bu Sintral Fonksiyonu, sadece Örgü sonunda tutucular ilmek kapama fonksiyonunda yapılandırma ayarıyla bağlantılı olarak kullanılabilir.
  • Bu Sintral-Fonksiyonu, ..\Stoll\M1\Database\Sintral\transition altına yüklenebilir.


Başlangıçtan önce örme bölgesine giriş

 Sürüm 3.7 'deki de&#287;i&#351;iklikler Yatak Kayd&#305;rma Düzeltme Tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Başlangıçtan önce örme bölgesine giriş

Fully Fashion sırasında iplik kılavuzunun başlangıçtan önce örme bölgesine girişi için tanımlanabilir yöntem.

  • Yöntem, esnek bir örme bölgesine giriş modülü sayesinde, örme bölgesine giriş prosedürünün bağımsız bir şekilde belirlenmesine izin verir.
  • Bu durumda örgüye giriş ipliği, örn. desenin haricinde iğne tahriki yoluyla aşağıda tutulabilir. Bu uygulama örneği için yapılandırma üzerinden seçilebilen bir örme bölgesine giriş modülü bulunur.

Örme bölgesine giriş modülündeki sütun raporları

  • Bir modülde, sütun alanları sütun raporları yardımıyla tanımlanabilir, öyle ki modülün belirli bölgeleri desenin içerisine ve dışarısına atanabilir.

  • Kullanılan sütun raporu tipleri:
    • Şekil haricinde sol: Bağlantı parçası (Seçimli)
    • Şekil dahilinde: Orta parçası
    • Şekil haricinde sağ: Bağlantı parçası (Seçimli)
    • Başlangıç: Başlangıç Bölgesi
    • Rep: Hiçbir rapor bilgisi gerekli değil
    • Bitiş: Bitiş Bölgesi
      Başlangıç Bölgesi, ana bölgede sol veya sağdan başlayabilir. Eğer hiçbir Başlangıç ve Bitiş Bölgesi belirlenmemişse, tekrar bölgesi iptal edilir. Bu durumda ana bölgenin tamamı tekrarlanır.

Örme bölgesine giriş modülündeki sıra raporları

  • Örme bölgesine giriş modülü üç sıra raporuna bölünür
  • Sıra Raporu İşaretleme 1:
    • Bu şekilde işaretlenmiş sıra (sadece bir sıra) Başlangıç Modülünde ilk teknik sırayı referens olarak alır. (Değer1: gerekli değil)
  • Sıra Raporu İşaretleme 2:
    • Bu şekilde işaretlenmiş sıralar, sağdan örme bölgesine giren iplik kılavuzunun örme bölgesine giriş ve çıkışını tanımlar.
    • Örme bölgesine giriş ve çıkış sıraları için her defasında bir Sıra Raporu İşaretleme 2 gereklidir.
  • Sıra Raporu İşaretleme 3:
    • Bu şekilde işaretlenmiş sıralar, soldan örme bölgesine giren iplik kılavuzunun örme bölgesine giriş ve çıkışını tanımlar.
    • Örme bölgesine giriş ve çıkış sıraları için her defasında bir Sıra Raporu İşaretleme 3 gereklidir.
  • İşaretleme Raporları 2 ve 3 istediğiniz kadar çok sıra içerir ve örme bölgesine giriş ve çıkış sıraları için değiştirilir.
    • Modüldeki her sıra, kendi desen sırası olarak yaratılır.
    • Desendeki uygun teknik sırayı referans sıraları üzerine yaz
    • Referansı olmayan sıralar, desene ilave olarak eklenir.

Modülün teknik sıralarının desene dağılımı

  • Örme bölgesine giriş modülü, Başlangıç Modülündeki İşaretleme 1 ile işaretlenen ilk teknik sıranın referans sırasına atanır.
  • İşaretleme Raporu 1 'den önceki tüm referans sıraları, ilk başlangıç sırasından önceki teknik sıralara dayanır.
  • İşaretleme Raporu 1 'den sonraki tüm referans sıraları, ilk başlangıç sırasından sonraki teknik sıralara dayanır.
  • Tüm referans sıralarını (! 'e sahip olanlar) desende uygun teknik sıraların üzerine yaz. Bu durumda, referans sırasından alınan iplik rengi desene girilmez.
  • Referans sırası olmayan (! olmaksızın) tüm sıralar, ilgili pozisyonlara ilave olarak girilir.
  • 2 ve 3 İşaretleme Raporlu teknik sıralar, örme bölgesine giren iplik kılavuzu için kullanılır. Bu durumda bir rapora ait sıralar, tüm iplik kılavuzları örülünceye kadar dönüşümlü olarak örülürler. İplik kılavuz dizilişi şimdiye kadar ki davranışa uygundur.

Uygulama Örneği

Örme bölgesine giriş modülü

Örme bölgesine girişten önceki desen

Örme bölgesine girişten sonraki desen

Yapılandırma Ayarları

  • Örme bölgesine giriş Onay Kutusu etkin olduğu zaman, Yapılandırma İletişim kutusunda, Örme alanları sekmesindeki Başlangıç öncesinde bütün iplik kılavuzlarıyla ör bölümünde Teknik/Başlangıçtan önce örme bölgesine giriş modül dizininden alınan modüller seçilebilir.
  • Örme bölgesine giriş ipliklerinin iğne tahriki yoluyla aşağıda tutulabildiği, bir örme bölgesine giriş modülünün seçimi mevcuttur.


Yatak Kaydırma Düzeltme Tablosu

 Ba&#351;lang&#305;çtan önce örme bölgesine giri&#351; Sürüm 3.7 'deki de&#287;i&#351;iklikler Simge Görünümünde Jakar Editörü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yatak Kaydırma Düzeltme Tablosu

Yatak kaydırma düzeltmesinin sadeleştirilmiş uygulaması için yatak kaydırma düzeltme tablosu

  • Yatak kaydırma düzeltmesinin sadeleştirilmesi için giriş yapmak amacıyla bir yatak kaydırma düzeltme tablosu kullanıma hazırdır.
  • Yatak kaydırma düzeltme tablosunda bir VF-Değer altında çeşitli yatak kaydırma düzeltme verilerinin bir araya getirilmesine izin verilir.
  • Yatak kaydırma düzeltme değerleri, yatak kaydırma düzeltmesi kumanda sütununa girilebilir.

Yatak kaydırma düzeltme verileri Sintral 'e fonksiyonlar olarak girilir

  • Yatak kaydırma düzeltmeleri Sintral 'e fonksiyonlar (F:VKn;) olarak girilir, böylece bunlar makinede basit bir şekilde değiştirilebilir.
  • Şimdiye kadar ki Teknik Sıra iletişim kutusuna yerleştirilmiş yatak kaydırma düzeltmeleri oldukları gibi korunur. Yeni desenlerdeki yatak kaydırma düzeltmeleri için yatak kaydırma düzeltme tablosu kullanılması gereklidir.

Konular

  • Yatak kaydırma düzeltmesi
  • Yatak Kaydırma Düzeltme Tablosu


Simge Görünümünde Jakar Editörü

 Yatak Kayd&#305;rma Düzeltme Tablosu Sürüm 3.7 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Simge Görünümünde Jakar Editörü

M1Plus 'un tüm Çizim Araçlarıyla Jakarların oluşturulması

  • MC-Jakarlarının düzenlenmesi sırasında tüm M1 araçlarının kullanılabilmesi için bir MC-Jakarı (.jac) artık Simge Görünümünde de tasarlanabilir. Yeni Jakar Editörü ... fonksiyonu sırasında veya bir jac-Dosyası 'nın Açılması ... yoluyla,yeni Simge Görünümünde bir M1-Deseni oluşturulur.

  • Desenin/MC-Jakarının çizilmesi amacıyla, Modül Araştırıcısında her Jakar-Simgesine (*.AYT, ...) karşılık gelen modüller Sık kullanılanlar (MC.jac)/Jakar Simgeleri altında mevcuttur. Bu Modül Grubu doğal olarak sık kullanılanlara bağlantılanabilir.

  • Jakar sırası Kumanda sütununda farenin sağ tuşu yardımıyla Jakar satırlarının ayarlanması için iletişim kutusu çağrılabilir. Bu durumda, başlangıç satır numarası ve arttırma miktarı belirlenebilir.

Jakarları daha anlaşılır yapabilmek için kendi özel Jakar Simgeleri belirlenebilir.

  • Yeni MC-Jakarı olarak dönüştür fonksiyonuyla, Dosya Menüsündeki M1-Deseni bir MC-Jakarına (*.jac) dönüştürülür. Bu durumda, desenin her ayrı pozisyonu için modül adının ilk harfi Jakar-Simgesi olarak kullanılır.

  • Kendi oluşturduğunuz modüllerle çalışabilir.
  • Bir MC-Jakarının yüklenmesi sırasında her zaman Stoll\Jakar Simgeleri 'nden alınan modüller kullanılır.
  • Daha önceden mevcut jdv-Dosyaları 'nın açılması sırasında şimdiye kadar ki Jakar Editörü kullanılır.

Resimleri Jakarlara dönüştürme

  • Resimler, Resim verisi alımı fonksiyonuyla Jakarlara dönüştürülebilir.

Konular

  • Jakar Editörü


Çevrimiçi

 Simge Görünümünde Jakar Editörü Sürüm 3.7 'deki de&#287;i&#351;iklikler STOLL taraf&#305;ndan Makine Paletinin tamam&#305;n&#305;n desteklenmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çevrimiçi

Makinenin desenlerinin kaydedilmesi sırasında ilerleme görüntüsü

  • Makinenin desenlerinin kaydedilmesi sırasında artık tam olarak aktarılan satırların satır numaraları gösterilir, böylece aktarımın ilerlemesi takip edilebilir.

Güvenilir Çevrimiçi Bağlantıları

  • Mevcut Çevrimiçi Bağlantısına ilave bir bağlantı oluşturabilme denemeleri, bağlantı türü buna izin vermediği zaman engellenir. Böylece bağlantı hatası engellenir.

Konular

  • Makine araştırıcısı


STOLL tarafından Makine Paletinin tamamının desteklenmesi

 Sürüm 3.7 'deki de&#287;i&#351;iklikler CMS 322 TC-M ve CMS 822 için ilerlemeler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

STOLL tarafından Makine Paletinin tamamının desteklenmesi

CMS-Nesli makine tiplerinin tamamı desteklenir

  • CMS 730 S 'in yeni imkanları da tamamen desteklenir:

    • May Bastırıcı (Yeni kumanda sütunu)
    • İkinci sıklık ayarı (Yeni kumanda sütunu)
    • Ön aşırtma (Yeni kumanda sütunu)
    • Askı ilmeği aşırtılmaz (İkinci sıklık ayarı için seçim menüsünde)

Konular

  • İlmek iplik uzunluğunu (İkinci sıklık ayarı) değiştir...
  • Ön aşırtma...


CMS 322 TC-M ve CMS 822 için ilerlemeler

 STOLL taraf&#305;ndan Makine Paletinin tamam&#305;n&#305;n desteklenmesi Sürüm 3.7 'deki de&#287;i&#351;iklikler M1 ve M1 Ör ve Giy Yaz&#305;l&#305;m&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

CMS 322 TC-M ve CMS 822 için ilerlemeler

Sol ve sağ örgü parçası için farklı Şekil Sayaçları, makinedeki ayarları kolaylaştırır

# Sol Örgü Parçası |  |  |  | # Sağ Örgü Parçası
L1 | LM1 | RM1 | R1 | L2 | LM2 | RM2 | R2
55 | 57 | 58 | 56 | 59 | 61 | 62 | 60

  • Makineler-İşletim Sistem Sürümü 3.005 'ten itibaren sol ve sağ örgü parçası için farklı Şekil Sayaçları ve bunların yardımcı sayaçları kullanıma hazırdır. Bu sayede, aşağıdaki avantajlar sağlanır:
    • Örgü parça kenarlarının iç tarafındaki iplik kılavuzları, makine tarafından otomatik olarak izlenir (#R1, #L2 'ye bağımlı).
    • YD-Ayarları, örgü parçasının iç kenarları üzerinde etkilidir.
    • Kumaş Çekiminin şekil genişliğine uyarlanması makine tarafından doğru bir şekilde gerçekleştirilir.
  • Program Ayarları İletişim kutusundaki Diğer konular sekmesinde, desenlendirme amacıyla sol ve sağ örgü parçası için Şekil Sayacının kullanılması gerekip gerekmediği ayarlanabilir.

Sol ve sağ örgü parçasının tarak iplikleri için ayrı iplik kılavuzu

  • Sol ve sağ örgü parçasının tarak iplikleri için ayrı iplik kılavuzu kullanılır.
    2 parçalı teknik düzenleme fonksiyonunda tarak ipliklerinin örülmesi amacıyla Combthread322-2.sin Sintral-Fonksiyonu kullanılır (CMS 340, CMS 330, CMS 320 'de Combthread2P.sin kullanılır).

2 parçalı teknik düzenlemede seçilebilir bağlantı genişliği

  • 2 parçalı teknik düzenleme Fonksiyonunun çağrılması sırasında, artık 44 İnç bağlantı genişliğinin seçimi mümkün olacak şekilde bir iletişim kutusu sayesinde makinenin bağlantı genişliği girilebilir.

Genişlik Raporları, sağ örgü parçası için de uygulanır

  • İkinci örgü parçasının oluşturulması sırasında eğer gerekliyse mevcut Genişlik Raporları sağ örgü parçası için de uygulanır. Bu durumda yardımcı sayaç olarak #63 ve #64 kullanılır.

Konular

  • Diğer konular sekmesi
  • Teknik düzenleme 2 Parça...


M1 ve M1 Ör ve Giy Yazılımı

 CMS 322 TC-M ve CMS 822 için ilerlemeler Sürüm 3.7 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

M1 ve M1 Ör ve Giy Yazılımı

  • M1 Yazılımı, artık donanım olmaksızın da alınabilir.
  • Sistem için asgari talepler, Çevrimiçi yardımında M1 Desen Bilgisayarı ayarı altında gerçekleştirilir.
  • Desenlendirme Yazılımı için bir Hardlock birlikte gönderilir.
  • Hardlock 'un montaj veya dönüştürme işlemlerine ait bir talimat, Çevrimiçi yardımında M1 Desen Bilgisayarı ayarı altında bulunur.

Konular

  • Donanım Talepleri


Diğerleri

 M1 ve M1 Ör ve Giy Yaz&#305;l&#305;m&#305; Sürüm 3.7 'deki de&#287;i&#351;iklikler &#304;puçlar&#305; ve Beceriler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Diğerleri

Sintral oluşturulmasından sonra sin/jac/set-dosyalarının seçilip çıkartılması

  • Sintral oluşturulmasından sonra sin/jac/set-dosyalarının seçilip çıkartılması, Program Ayarlarındaki Kaydet altında ayarlanabilir.

Hızlı mod Fonksiyonu resim verisi alımında iptal edilmiştir

  • Hızlı mod, Resim verisi al İletişim kutusunda iptal edilmiştir.

Resim verisi alımında Şekil haricinde için renk dağılımı

  • Resim verisi al Fonksiyonuyla bir şekil oluşturulduğu zaman, artık şekil dışına atanmış bir renk seçilebilir. Şekil Onay Kutusunun ayarlanması sırasında artık bu renk şekil dışına atanır.

Yeni desen sıkıştırılarak kaydedilir

  • Desenin sıkıştırılarak kaydedilmemesi gerekiyorsa, o zaman bu Program Ayarları/kaydet altındaki Sıkıştırarak kaydet seçeneğinin etkinliğinin kaldırılmasıyla verilebilir (tavsiye edilmez).

Basamak modüllerinin şekil kenarlarına atanması

  • Basamak modüllerinin şekil kenarlarına atanması artık mümkündür.

Şekil Özellikleri: Modülü araştırıcıda göster veya düzenlemek için aç

  • Şekil Özelliklerinde görüntülenmiş bir modülü araştırıcıda göstermek veya düzenlemek için açmak amacıyla, farenin sağ tuşuyla bir Bağlam Menüsü açılabilir. Kesim Editöründe bu mümkün değildir.

Deseni bir Ardışık Örgüye böl: Parça desenin hafıza gereksinimi kontrol edilir ve dikkate alınır

  • Bir desen, boyutu nedeniyle bir Ardışık Örgüye bölünmesi gerektiği zaman, o zaman artık parça desenin hafıza gereksinimi kontrol edilir ve dikkate alınır, böylece makineye yüklenebilmesi garanti edilir.
  • Bir parça desenin yeniden yüklenmesi sırasında bekleme zamanından kaçınmak için parça desenin büyüklüğü, makineden yeniden yüklenmesi gereken bir sonraki parçayla paralel olarak seçilebilir.

Windows-Başlangıç-Menüsündeki Split Sintral(Sintrali böl) Programı

  • Sintrali böl programı, Windows-Başlangıç-Menüsünden Tüm Programlar/Stoll M1/Sintrali böl yoluyla çağrılabilir.

Boş sıraların eklenmesi için seçenek: Seçilmiş sıralardan alınan kumanda sütunlarını uygula

  • Boş sıraların eklenmesi gerektiği zaman, sıraların eklenmesi için kullanılan iletişim kutusunda seçilmiş sıraların kumanda sütunlarının boş sıralara uygulanması gerekip gerekmediği belirlenir.
    Eğer bu seçenek etkinleştirilmişse, o zaman kumanda sütunlarının verileri yanında, seçimde mevcut olduğu kadarıyla ilmek başına ilmek iplik uzunluğu ve ikinci sıklık ayarı verileri de uygulanır.

Teknik akış sırasında desenin çalışma Süresi optimizasyonu için Aktarma ve İlmek kapama sıralarının birden fazla sisteme bölünmesi

  • Bir Traverste (gidip-gelme) bulunan ayrı ayrı Aktarma ve İlmek kapama sıralarının kısa bir Makine Çalışma Süresinde tamamlanabilmesi için bunlar belirli bir genişlikten itibaren birden fazla sisteme bölünür.
    Bu fonksiyon, Teknik sıraların düzenlenmesi/Teknik sıraları yeniden düzenlenmemesi Kumanda sütunu yoluyla kapatılabilir.

Setup, Setup Programından doğrudan Diskete veya KMC 'ye kaydedilebilir.

  • Setup Programında Setup, doğrudan Diskete (cardimag) veya KMC 'ye kaydedilebilir. Bu amaçla, farenin sağ tuşuyla Setup Programın sayfa başlığı çubuğu üzerinde seçilebilen iki yeni Menü seçeneği kullanıma hazırdır.

Bir Ardışık Örgü, Ardışık Örgü Editöründen doğrudan Diskete veya KMC 'ye kaydedilebilir.

  • Ardışık Örgü Editöründe bir Ardışık Örgü, doğrudan Diskete (cardimag) veya KMC 'ye kaydedilebilir. Bu amaçla, Dosya menüsü altında iki yeni Menü seçeneği kullanıma hazırdır.

Düzenlenen teknik sıralarda Sintral Komutları ve Fonksiyonları

  • Teknik düzenleme yoluyla bir teknik sıra bölündüğü veya kaydırıldığı zaman, bu sıraya girilmiş Sintral komutları veya Fonksiyon çağrıları uygun şekilde işlem görür. Çift girişlerden kaçınılır. Fonksiyon çağrılarında, ilgili Teknik sırada fonksiyon çağrıları doğru bir şekilde sınıflandırılacak şekilde Traversten (gidip-gelme) önce ve Traversten (gidip-gelme) sonra bilgisi dikkate alınır.

sin/jac/set 'ten seçip çıkartmak için iki dizin (örn. USB-Çubuğu için )

  • sin/jac/set 'ten seçip çıkartmak için iki dizin belirlenebilir.
    Uygulama Örneği: Makine için bir desenin doğrudan üzerine kaydedilmesi amacıyla bir USB-Çubuğunun sürücü adının ikinci hedef dizinini seçin.

Dil Desteğinin Genişletilmesi

  • M1 Kullanıcı Arabiriminin metinleri Tükçe lisanında biçimlendirilmiştir.

Şekillerle çalışma için tuş kombinasyonları

  • Şekillerle çalışma için tuş kombinasyonları:
    • Kesimi aç ve yerleştir: Alt+F2
    • Form anwenden (ausschneiden, ...): Alt+F7
    • Şekli kaldır/Şekil yerleştirmeyi iptal et: Alt+F8

Desen parametrelerinde birçok kez ortaya çıkan göstergeler için prosedür

  • Eğer Desen parametrelerinde (İlmek iplik uzunluğu, Kumaş Çekimi, Kafa Hızı, Yatak kaydırma düzeltmesi) aynı göstergeleri birçok kez kullanılmışsa, o zaman bunlar teknik düzenleme sırasında bildirilir. Görüntülenen desen parametre tablosunda ilgili göstergeler değiştirilmeli ve Teknik düzenleme yeniden başlatılmalıdır.

Konular

  • Kaydet sekmesi
  • Resim verisi al
  • Deseni böl (splitsintral.exe)
  • Alanı yapıştır
  • Alanlar


İpuçları ve Beceriler

 Sürüm 3.7 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İpuçları ve Beceriler

Bir modülün/Desen parçasının Dokunma Noktasını (Hotspot) kaydır

  • Eğer bir modül veya desen parçası seçilmişse, sol alt köşede sözde Referans Merkezi veya Başlangıç Noktası görünür. Büyük modüllerlerde bazen Referans Merkezinin başka bir yerde (örn. sağ üst köşede veya daha sağda) bulunması istenir. Bu, Kaydır tuşu yardımıyla ayarlanabilir:
    • Modülü seç
    • Kaydır tuşuna basın ve basılı tutun
    • Fareyi, Referans Merkezinin istenen pozisyonuna hareket ettir
    • Kaydır tuşunu serbest bırak
    • Referans Merkezinin yeni pozisyonu, yeni bir modül veya desen parçası seçilinceye veya Kaydır tuşu bir kez daha kullanılıncaya kadar korunur.

Eklemeden önce Çizim Fonksiyonunu kaydırma

  • Bir Çizim Fonksiyonuyla oluşturulmuş şekil, örn. Çizgi, Dikdörtgen, Daire, Çokgen, farenin sol tuşunun serbest bırakılmasıyla, şeklin desene kesin olarak yerleştirilmesinden önce bastırılmış halde tutulan Sekme tuşuyla kaydırılabilir.
  • Örnek:
    • Bir Dairenin farenin sol tuşuyla çekilmesi
    • Farenin sol tuşunu serbest bırakmadan önce Sekme tuşuna bas.
    • Şimdi Daire bastırılmış halde tutulan Sekme tuşuyla kaydırılabilir.
    • Sekme tuşunu serbest bırakın. Daire yeni bir pozisyona değiştirilebilir ve eklenebilir.


Sürüm 3.5 'deki değişiklikler

 Sürüm 3.7 'deki de&#287;i&#351;iklikler Sürüm 3.4 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sürüm 3.5 'deki değişiklikler

Aşağıdaki liste, tüm değişikliklerin tamamlanmış bir listesi değildir, bilakis en önemli değişikliklerin hızlı bir şekilde yönlendirilmesi görevini yapar.

Sizin için ilginç konular hakkında ayrıntılı bilgiler için lütfen bilgiye tıklayınız.

Sürüm 3.4 'e zıt değişiklikler:

  • Şekil Boyutlandırıcısı
  • Stoll-Ör ve Giy®
  • Jakar Sistem Akışı Editörü
  • Ör ve Giy ve Fully Fashion için Katlama
  • Vanize İşlemi
  • Kesim Editörü
  • Bul ve Değiştir iletişim kutusu
  • Desen parçasındaki metin fonksiyonu
  • Yeni Modüller
  • Boş sıralar olmaksızın eksiltme için örme işlem akışları (TC-T)
  • Çevrimiçi
  • Sintral
  • Diğerleri
  • Kapsayıcı Modül Tekniği

Konular

  • Yeni Lisans Verme Yöntemi


Yeni Lisans Verme Yöntemi

 Sürüm 3.5 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni Lisans Verme Yöntemi

M1 Desenlendirme-Yazılımının 3.5 Sürümünden itibaren kurulması için bir lisans numarasına ihtiyacınız vardır.
Bu lisans numarasını, talep etme yoluyla alabilirsiniz.

Hedef

I. Lisans numarasını Stoll 'dan talep etme:

  1. CollectHardwareInfo.exe Programı uygulanır.
    Sie finden dieses auf der M1 Software DVD im Verzeichnis util.
  2. Adı ve Adresi gir ve Bilgiyi Kaydet tuşuyla onayla.
    C:\ altında M1_LicInfo_.... Dosyası oluşturulur.

  3. Bu dosyayı, E-posta eki olarak Stoll Mümessilliğine gönderin.
    - veya -
    Bu dosyayı, bir veri taşıyıcıda Stoll Mümessilliğine gönderin.
    Sonuç

    Gerekli M1-lisans numarasını E-posta olarak veya Mümessillik aracılığıyla bir Veri taşıyıcı üzerinde alacaksınız.

Hedef

I. Kurulum sırasında lisans numarasının girilmesi:

Lisans numarasıyla birlikte lisans numarasını içeren M1_LicInfo_.... Dosyası da size ulaşır.

  1. M1_LicInfo_.... dosyasını arşivleyin ve yazdırın.
    Lisans numarası gelecekteki sürümler için de geçerlidir.
  2. M1-Kurulumunu başlat.
  3. Talep edilmesi durumunda lisans numarasını (M1 License Key) gir.
    E-posta 'dan Copy & Paste (Kopyala ve Yapıştır) mümkündür.

  4. Kuruluma devam edin ve bitirin.

Konular

  • M1-Yazılımının kurulması


Şekil Boyutlandırıcısı

 Yeni Lisans Verme Yöntemi Sürüm 3.5 'deki de&#287;i&#351;iklikler Stoll-knit and wear&reg; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil Boyutlandırıcısı

Yeni Sekmeler:

  • k&w 'de Diğerleri sekmesi
  • Fully Fashion 'da singleshapes sekmesi

V-Yaka Kesimli tüm Fully Fashion-Kesimlerinde:

  • Yeni Ölçüm Öndeki kesitin ilmekli kenar birleştirme genişliği.
    Ölçümle, kesitin başlangıcına olan ilmekli kenar birleştirme genişliğini belirleyin.
    İlmekli kenar birleştirme genişliği 0, şimdiye kadar ki anlamını korur.
  • U ve V yaka oyuntusu şekilleri seçilebilir.

Tüm k&w-Ceketlerde beden ilmekli kenar birleştirmesi:

  • Kol-Beden bağlantısından sonra bedende ilmekli kenar birleştirme yapan ilmeklerin sayısı değerini artık, k&w-Ceketleri için kullanılan tüm kesimlerde seçebilirsiniz.

Diğer kesim türleri:

  • k&w\slipover_waistcoat\top
  • k&w\others\cap
  • Fully Fashion\singleshapes\body
  • Fully Fashion\singleshapes\sleeve

Tüm iğnelerde k&w-Örgü sırasında yüksek verimliliğin desteklenmesi

Aşağıdaki k&w-Kesimleri için k&w Tüm iğneler modunda Yüksek verimlilik ayarı kullanıma hazırdır:
pullover\raglan_with_neck_gore
pullover\raglan_with_neck_opening

  • Kesimlerin oluşturulması sırasında, Kol ve Bedenin Eksiltme Basamaklamaları uygun hale getirilir.
  • Bu Teknik için uygun eksiltme modülleri seçilir ve özellikler doğru bir şekilde yerleştirilir.
    (Eksiltmeyi hemen uygula, Eksiltmeyi gecikmeli uygula).
  • Doğru örme işlem akışları otomatik seçilir.
  • Kesimlerin in die M1'e yüklenmesi sırasında yapılandırmada, teknik düzenlemenin Aktarma ve Örmeyi aynı Traverste (gidip-gelme) biraraya getirebilmesi için doğru ayarlar yapılır.
    (Tek katlı örgülerde, traversteki (gidip-gelme) yatak kaydırmayı eşitle, İplik kılavuzlarını bir araya getir.)

Büyük Eksiltme Basamaklamaları:

Aşağıdaki temel kesimler için büyük eksiltme basamaklamaları seçilebilir:

  • k&w\Pullover\Raglan_with_neck_gore
  • k&w\Pullover\Raglan_with_neck_opening
  • k&w\Cardigan\Raglan_with_neck_gore
  • k&w\Cardigan\Raglan_with_neck_opening

Yeni Basamaklama Genişlikleri:

  • 1x1-Tekniği için 3 İlmeğe kadar
  • k&w tüm iğneler için 4 İlmeğe kadar
Hedef

Ölçüm tablosunda dolaşım:

Ok tuşlarıyla komşu bir hücreye (sağ, sol, yukarı veya aşağı) değiştir.
Sekme veya Giriş tuşuyla sonraki hücreye değiştir.
Üst karakter tuşu+Sekme Tuş kombinasyonuyla önceki hücreye değiştir
Sütun sayfa başlığı üzerine tıklayarak bir sütunun tamamını seç.
Satır sayfa başlığı üzerine tıklayarak bir sütunun tamamını seç.

Diğer Bilgiler

  • Şekil Boyutlandırıcısı (Program)

  • Dosya Seçimi (Şekil boyutlandırıcısı)


Stoll-knit and wear®

 Sürüm 3.5 'deki de&#287;i&#351;iklikler Jakar Sistem Ak&#305;&#351;&#305; Editörü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Stoll-knit and wear®

  • İntersiya kenar düzenlemesi, k&w 'de de desteklenir.
  • Takma Kol kesim türü sırasında any zamanda omuzda ilmekli kenar birleştirmesi:
    Eğer Omuz aynı anda-01 İlmekli kenar birleştirme türünü seçerseniz, Şekil Sihirbazı üzerinden sol ve sağ omuzun aynı anda ilmekli kenar birleştirilmesini mümkün kılan örme işlem akışları kullanılır.
    Böylece örme süresi önemli ölçüde kısalır.


Jakar Sistem Akışı Editörü

 Stoll-knit and wear&reg; Sürüm 3.5 'deki de&#287;i&#351;iklikler Ör ve Giy ve Fully Fashion için Katlama Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakar Sistem Akışı Editörü

Bu iletişim kutusuyla kendi Sistem Akışlarınızı oluşturun.
Örgü Tekniği Menüsündeki Jakar Sistem Akışı Editörü... Fonksiyonuyla Jakar Sistem Akışı Editörü iletişim kutusunu çağırın.

Diğer Bilgiler

  • Jakar Sistem Akışı Editörü (İletişim kutusu)


Ör ve Giy ve Fully Fashion için Katlama

 Jakar Sistem Ak&#305;&#351;&#305; Editörü Sürüm 3.5 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ör ve Giy ve Fully Fashion için Katlama

Ribana Başlangıçları sırasında, örgünün atlaması İplik ve Ribana türüne göre çok büyük olabilir.
Desenin lastiğinin genişliğine uyum sağlayabilmesi için, bu birçok iğneyle desen olarak örülür.

Büyük genişlik, şekil parçasının merkezine yerleştirilir.

İlmeklerin büyük bir kısmı, M1 tarafından otomatik olarak iç kısımda aktarılabilir.

Katlama sırasında, Fair Isle 'da (Shetland İskoç deseni) olduğu gibi, çok adımlı bir eksiltme söz konusudur.
Başlangıçları değiştir iletişim kutusuyla katlamayı, daha sonradan da ekleyebilir, değiştirebilir veya kaldırabilirsiniz.

Katlama, aşağıdaki işlem modları için desteklenir:

  • Parça Mamul (Kesilecek Mamul)
  • Fully Fashion
  • 1x1 - Tekniği (Parça Mamul ve Fully Fashion)
  • knit & wear (ör ve giy) (Tüm iğnelerle birlikte TC-T 'de de)

knit & wear (ör ve giy):

  • Başlangıç için modüllere, işaretleme amacıyla bir istek pozisyonu girebilirsiniz.
    Böylece, örneğin ikili iğne dağılımında her zaman ters bir ilmeğin, düz bir ilmek üzerine asılmasına çalışın.


Vanize İşlemi

 Ör ve Giy ve Fully Fashion için Katlama Sürüm 3.5 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Vanize İşlemi

Tanımlanmış bir Vanize ipliğiyle, bir desenin veya modülün örgü sıralarına Vanize İşlemi çizebilirsiniz.
Vanize İpliklerini, Vanize renkleri iletişim kutusunda tanımlayın.
İletişim kutusu, Vanize ipliği için P işaretine sahip 16 adet tuşu içerir.

Vanize İpliklerinin desende veya modülde kullanılması:

  • Düzenleme adımlarının tümü, tek bir iplikte olduğu gibi uygulanır.
  • Vanize ipliğinin numarası desende/modülde İğne Hareketine kaydedilir.
  • İğne hareketi, sol renk alanından alınan Vanize renginin renk değeriyle gösterilir.
  • Durum satırında, atanmış iplik numaralarıyla birlikte Vanize ipliğinin numarası gösterilir.
  • İplik alanı dağılımı İletişim kutusunda Vanize İplikleri işaretlenir.
  • Bir Vanize ipliğiyle oluşturulmuş İplik Alanlarının, normal bir İplik Alanına dönüştürülmesine izin verilmez.
  • Kendi tablo jakar modülleriniz herhangi bir Vanize İpliği bulunduramaz.
Hedef

Vanize rengini tanımla:

  1. İplik Renkleri Araç Çubuğundaki Simgeye [image] tıklayın.
  2. Renk paletinde istenen artalan rengine tıklayın ve sol renk alanına aktarın.
    Not

    Rengi sil Bağlam Menüsüyle, bir rengi renk alanından tekrar silebilirsiniz.

  3. Renk paletinde istenen önalan rengine tıklayın ve sağ renk alanına aktarın.
    Sonuç

    Her iki renk alanına farklı renklere sahip hareket atanmıştır. Vanize rengi için P Simgesi etkin.

    Araç ipucu, atanmış iplik numaralarını gösterir.

    Üç renk grubundan; Standart, 1:2M Makine inceliği ve Teknik alınan İplik Renklerini kullanabilirsiniz.

Konular

  • Vanize renkleri


Kesim Editörü

 Sürüm 3.5 'deki de&#287;i&#351;iklikler Bul ve De&#287;i&#351;tir ileti&#351;im kutusu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesim Editörü

  • Her zaman önalanda Kesim Editörünün penceresinin kalması gerekip gerekmediğine (Standart ayar) veya başka bir pencereyle örtüştürülmesine izin verilip verilmediğine, Görünüm / Her zaman önalanda Menüsünde veya tuşu (düğme) yardımıyla ayarlayabilirsiniz. En son ayar korunur.
  • Çizgi veya İşaretleme tablosunda, bir veya birden fazla satırı kopyalayabilir [image] ve tablonun başka bir yerine tekrar ekleyebilirsiniz [image] .
  • Çizgi veya İşaretleme Tablolarını, fonksiyon tuşlarıyla açabilir ve kapatabilirsiniz:
F7 : Sol Çizgi Tablosu
F8 : Sağ Çizgi Tablosu
F9 : Sol işaretleme noktası tablosu
F10 : Sağ işaretleme noktası tablosu
  • Arttırma/Eksiltme genişliği (Genişlik ---) ve Desen Gizleme genişliği (Genişlik xxx) için tablo sütunları, çizgilerin alt tablolarında kullanılır.
  • Eğer bir kesim sırasında Şekil yarılarının mesafesi değerine 0 'dan büyük bir değer verilirse, o zaman kesim grafiğinin y-ekseni kırmızı renkle gösterilir.
  • Bir şekil elemanının orta eksene olan mesafesi, elemanın girilen çizgilerini şekil elemanının orta eksenine göre göreceli olarak kaydırır.
    Bu amaçla, şekil elemanının temel kesimin orta eksenine göre göreceli olarak yerleştirilmesine izin verilir.
    Negatif değerler elemanı sola doğru, pozitif değerler ise sağa doğru kaydırır.
  • Seçilmiş bir işaretleme noktasından başlayarak tanımlanmış yatay ve dikey mesafeye sahip diğer işaretleme noktalarını otomatik olarak yerleştirebilirsiniz. Bu işaretleme noktalarını, desende işaretleme noktasının ekleneceği yerde bir modüle atayabilirsiniz.

Diğer Bilgiler

  • Kesim Editörü

  • İşaretlemeleri çoğaltma


Bul ve Değiştir iletişim kutusu

 Sürüm 3.5 'deki de&#287;i&#351;iklikler Desen parças&#305;ndaki metin fonksiyonu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bul ve Değiştir iletişim kutusu

  • Seçilen Değere (Renk, Simge, Sayı) ek olarak, sağ altaki veri alanınında kumanda sütununun simgesi gösterilir.
  • k&w 'de, Şekil Görünümündeki şekil simgeleri sadece gösterilen örgü katmanında aranır ve değiştirilir.

Diğer Bilgiler

  • Bul ve Değiştir (İletişim kutusu)


Desen parçasındaki metin fonksiyonu

 Bul ve De&#287;i&#351;tir ileti&#351;im kutusu Sürüm 3.5 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen parçasındaki metin fonksiyonu

Yazıyı klavye yoluyla girebilir ve desen parçası olarak desene ekleyebilirsiniz.
Ayar olasılıkları:
  • Yazı türü ve boyutu
  • 0°, 90°, 180°, 270° doğrultusu
  • Yazı Rengi ve Artalan Rengi
  • Şeffaf artalan

İletişim kutusunu, Çizim Araçları Araç Çubuğundaki Simgeyle [image] çağırın.

Diğer Bilgiler

  • Desen parçasındaki metin (İletişim kutusu)


Yeni Modüller

 Desen parças&#305;ndaki metin fonksiyonu Sürüm 3.5 'deki de&#287;i&#351;iklikler Bo&#351; s&#305;ralar olmaks&#305;z&#305;n eksiltme için örme i&#351;lem ak&#305;&#351;lar&#305; (TC-T) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni Modüller

  • 2x1-Ribana Zemin örgü yapısı
    2x1 RR-Ribana için Modül (Çift katlı yapısal desen örgü türü için özellikle birlikte)
  • Sağ şekil kenarında 2x1-Ribana için desen gizleme
    Bir 2x1 RR-Ribananın sağ tarafında desen gizlemesi için modül (Çift katlı yapısal desen örgü türü için özellikle birlikte)
  • Yeni Modül Grubu: R-R Örgü türünde FF-Örgü için standart arttırma
  • CMS330TC-T makinesi için 4 iğnelik yatak kaydırmalı eksiltme modülleri
  • Top(üst) k&w-Temel kesimi için ilmekli kenar birleştirme teknikleri (Şekil boyutlandırıcısı'nda yeni):
    Top(üst) Sayfaları
    Desenin sol veya sağ tarafında, katmanlara arka arkaya ilmekli kenar birleştirme yapılır.
    Burada, örgü katmanına (L0 veya L1) ve desen tarafına (< veya >) uygun doğru modüller seçilir ve eklenir.
    Top(üst) taşıyıcıların ilmekli kenar birleştirmesi
    Taşıyıcılara ilmekli kenar birleştirme yapılır ve birbirleriyle bağlantı oluşturulur.


Boş sıralar olmaksızın eksiltme için örme işlem akışları (TC-T)

 Sürüm 3.5 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Boş sıralar olmaksızın eksiltme için örme işlem akışları (TC-T)

  • A13-1 Torba/S0 olmaksızın Eksiltme
  • A14-3 Torba/Bedende S0 olmaksızın Eksiltme
  • C188-1 Alan/S0 olmaksızın Eksiltme
  • C190-Açıklıklığa(L0) sahip 3 Alan 1:1:1/S0 olmaksızın Eksiltme
  • C191-3 Alan/S0 olmaksızın Eksiltme-Kol Beden ayrı ayrı Eksiltmeler

Diğer Bilgiler

  • S0 TC-T olmaksızın Alttaki Beden modülü tanımlaması


Çevrimiçi

 Bo&#351; s&#305;ralar olmaks&#305;z&#305;n eksiltme için örme i&#351;lem ak&#305;&#351;lar&#305; (TC-T) Sürüm 3.5 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çevrimiçi

  • Tarih ve Saati, Makine Araştırıcısındaki Çevrimiçi bağlantılı makineler için ayarlayabilirsiniz.
    Bir makine, bir çağrı grubu veya tüm makineler M1'in Güncel Tarih ve Güncel Saatiyle eşlenirler.
Kendi makineleriniz için Makine Araştırıcısının Bağlam Menüsündeki Saati belirle menüsünü çağırın.
Seçilen makine, Seçilen çağrı grubu veya Tüm Makineler alt menüsü.
  • Eğer programlar Çevrimiçi yoluyla makine tarafından geriye kaydedilirse, bu adla daha önceden bir desen bulunduğu zaman bir Sorgulama gerçekleştirilir.


Sintral

 Sürüm 3.5 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral

Eğer Yapılandırma İletişim kutusunda bir MSECNPJ-Değerini etkinleştirirseniz, o zaman bu komut Sintralde START (BAŞLAT) sonrasına eklenir. Şimdiye kadar komut, START (BAŞLAT) sırasında Değer 1.0 'a geri alma gerçekleştirilebilecek şekilde, START (BAŞLAT) 'tan önceye ekleniyordu.

Hiçbir SETUP oluşturulmayacağı zaman YD-Bilgileri şimdi START (BAŞLAT) öncesine girilir. Bu sayede, eğer gerekliyse makinede gerçekleştirilen değişiklikler bir sonraki parçada geri alınmaz.

Diğer Bilgiler

  • Setup her zaman Sintralde


Diğerleri

 Sürüm 3.5 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Diğerleri

  • Ctrl+B tuş kombinasyonuyla seçilmiş bir alanı, Gösterge Penceresinin merkezine(ortasına) getirebilirsiniz. Bu durumda yakınlaştırma basamağı değiştirilmeden kalır.
    Ctrl+Alt+B tuş kombinasyonuyla, küçük bir yakınlaştırma basamağında seçilmiş alanı büyültülmüş olarak gösterebilirsiniz.
    Seçilmiş alan, resimle doldurulmuş şekilde Gösterge Penceresine getirilir.
  • Sık kullanılan Kalem, Çizgi ve Dikdörtgen Çizim fonksiyonlarının klavye yoluyla çağırılmasına olanak tanınmıştır:
Kalem: V
Çizgi: B
Dikdörtgen: N
  • Örgü hafıza kartı programında (çift tıklama veya Menü aracılığıyla) aşağıdaki dosyaların gösterilmesine olanak tanınmıştır:
Ardışık Örgü Listesi Editöründe Ardışık Örgü Listesi
M1-Jakar Editöründe Jakar
Komut Menüsü
  • Change Language (Dil Değiştir) programıyla Yönetici Haklarına sahip olmaksızın M1-Programının dilini değiştirebilirsiniz.
Windows-Başlangıç-Menüsünde Tüm Programlar/Stoll M1/Change Language Fonksiyonunu çağır.
  • Jak/Sin/Kuruluş dosyalarının seçilip çıkartılması iletişim kutusunda, seçilip çıkartılması gereken verileri seç. Tanımlama olarak üç tipin hepsi seçilmiştir.
  • Başlangıç veya Bitiş şekil kenarına atanmış modüller de, Şekil haricine yerleştirildikleri zaman girilirler.
  • Yapılandırma İletişim kutusunun İntersiya/İntersiya Tüm iğneler TC-T sekmesindeki Sadece Normal-İplik kılavuzu kullan onay kutusu
  • OK 'e tıkladığınız zaman, Başlangıçları değiştir ve k&w Başlangıç ekle/değiştir iletişim kutusundaki Güncel Modül Ağacı desene kaydedilir.
    İletişim kutusunun yeniden açılması sırasında kaydedilmiş Modül Ağacı tekrar gösterilir.


Sürüm 3.4 'deki değişiklikler

 Sürüm 3.5 'deki de&#287;i&#351;iklikler Sürüm 3.3 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sürüm 3.4 'deki değişiklikler

Aşağıdaki liste, tüm değişikliklerin tamamlanmış bir listesi değildir, bilakis en önemli değişikliklerin hızlı bir şekilde yönlendirilmesi görevini yapar.

Sizin için ilginç konular hakkında ayrıntılı bilgiler için lütfen bilgiye tıklayınız.

Sürüm 3.3 'e zıt değişiklikler:

  • Fully Fashion için şekil boyutlandırıcısı
  • Şekil boyutlandırıcısı: Genel İlerlemeler
  • Şekil boyutlandırıcısı: Desteklenen Teknikler (ör ve giy)
  • Stoll-ör ve giy®: Hızlı ilmekli kenar birleştirme
  • Stoll-ör ve giy®: İsteğe bağlı Aktarma k&w-Katmanlarını topla
  • Stoll-ör ve giy®: Şekli renk alanlarına hizala
  • Stoll-ör ve giy: Diğer İlerlemeler
  • Kesim Editörü
  • Şekil Görünümü
  • Kapsayıcı Modül Tekniğiyle desen gizleme
  • Desen Parametresi, Kumanda sütunları
  • Bul ve değiştir
  • İplik kılavuzu işleme, İplik Alanları
  • Modül Çubuğu
  • CMS330TC-T makinesi için yeni modüller
  • Modüller
  • Modül ve Desen parçasından veri uygulanması
  • Sintral
  • Sintral kontrolü
  • Kurulum
  • CMS322TC-M Desteği
  • Diğerleri
  • Bilinen Hata


Fully Fashion için şekil boyutlandırıcısı

 Sürüm 3.4 'deki de&#287;i&#351;iklikler &#350;ekil boyutland&#305;r&#305;c&#305;s&#305;: Genel &#304;lerlemeler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Fully Fashion için şekil boyutlandırıcısı

Şekil boyutlandırıcısıyla artık Fully-Fashion-Kesimleri basit bir şekilde oluşturulabilir.

Belirlenen Fully-Fashion-Kesimlerini göstermek için, Fully Fashion Şekil boyutlandırıcısının ilk sayfası üzerinde seçilmelidir.

Belirlenen güncel kesimler:

  • Pullover \ Raglan with neck gore
  • Pullover \ Raglan with neck opening
  • Pullover \ Saddle shoulder with neck gore
  • Pullover \ Saddle shoulder with neck opening
  • Pullover \ Set in sleeve with french shoulder and neck gore
  • Pullover \ Set in sleeve with french shoulder and neck opening
  • Pullover \ Set in sleeve with shoulder gore and neck gore
  • Pullover \ Set in sleeve with shoulder gore and neck opening
  • Slipover waistcoat \ Slipover with shoulder gore and neck opening
Not

Yaka Kesiminde askılı kenar bağlantısı (Spickel) olan kesimlerde standart olarak iki iplik kılavuzu kullanılır.
Eğer sadece bir iplik kılavuzu kullanmak isterseniz, desen gösterilen şekilde manuel olarak değiştirilebilir.

Konular

  • Şekil Boyutlandırıcısı


Şekil boyutlandırıcısı: Genel İlerlemeler

 Fully Fashion için &#351;ekil boyutland&#305;r&#305;c&#305;s&#305; Sürüm 3.4 'deki de&#287;i&#351;iklikler &#350;ekil boyutland&#305;r&#305;c&#305;s&#305;: Desteklenen Teknikler (ör ve giy) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil boyutlandırıcısı: Genel İlerlemeler

  • Şekil boyutlandırıcısı, düşük bir Ekran Çözünürlüğünde de (96 dpi) gösterilebilir.
  • Şekil boyutlandırıcısının penceresi farenin orta tuşuyla kaydırılabilir.
  • Seçilen Kesim için kendi özel standardı yaratıldığı zaman, iletişim kutusunda Kendi Standardı ve Stoll Standardı seçeneklerinden seçim yapma olasılığı ortaya çıkar.


Şekil boyutlandırıcısı: Desteklenen Teknikler (ör ve giy)

 &#350;ekil boyutland&#305;r&#305;c&#305;s&#305;: Genel &#304;lerlemeler Sürüm 3.4 'deki de&#287;i&#351;iklikler Stoll-ör ve giy&reg;: H&#305;zl&#305; ilmekli kenar birle&#351;tirme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil boyutlandırıcısı: Desteklenen Teknikler (ör ve giy)

Aşağıdaki kesim türleri için Ribana 2x2 örgü türü desteklenir:

  • Pullover \ Raglan with neck gore
  • Pullover \ Raglan with neck opening
  • Pullover \ Saddle shoulder with neck gore
  • Pullover \ Saddle shoulder with neck opening
  • Pullover \ Set in sleeve with shoulder gore and neck gore
  • Pullover \ Set in sleeve with shoulder gore and neck opening
  • Slipover waistcoat \ Slipover with shoulder gore and neck opening

CMS330TC-T 'de, aşağıdaki kesim türleri için ince mamullerin desenlendirmesi desteklenir:

  • Pullover \ Raglan with neck gore
  • Pullover \ Raglan with neck opening
  • Pullover \ in sleeve with shoulder gore and neck gore
  • Pullover \ Set in sleeve with shoulder gore and neck opening
  • cardigan \ Raglan with neck gore
  • cardigan \ Raglan with neck opening
  • cardigan \ Set in sleeve with shoulder gore and neck gore
  • cardigan \ Set in sleeve with shoulder gore and neck opening
  • Slipover waistcoat \ Slipover with shoulder gore and neck opening


Stoll-ör ve giy®: Hızlı ilmekli kenar birleştirme

 &#350;ekil boyutland&#305;r&#305;c&#305;s&#305;: Desteklenen Teknikler (ör ve giy) Sürüm 3.4 'deki de&#287;i&#351;iklikler Stoll-ör ve giy&reg;: &#304;ste&#287;e ba&#287;l&#305; Aktarma k&amp;w-Katmanlar&#305;n&#305; topla Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Stoll-ör ve giy®: Hızlı ilmekli kenar birleştirme

Modül Verileri bankasında Kesit kapalı ilmekli kenar birleştirme tipi için alternatif bir değişken kullanıma hazırdır.
Maksimum makine yatak kaydırmanın kullanılması yoluyla ilmekli kenar birleştirmenin Çalışma Süresi, % 40 oranında kadar azaltılabilir.

Not

Hazırlanan modüller, çift sayılı bir ilmek sayısı için oluşturulur.
Tek sayılı olması durumunda, bitişteki geçiş kontrol edilmelidir.


Stoll-ör ve giy®: İsteğe bağlı Aktarma k&w-Katmanlarını topla

 Stoll-ör ve giy&reg;: H&#305;zl&#305; ilmekli kenar birle&#351;tirme Sürüm 3.4 'deki de&#287;i&#351;iklikler Stoll-ör ve giy&reg;: &#350;ekli renk alanlar&#305;na hizala Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Stoll-ör ve giy®: İsteğe bağlı Aktarma k&w-Katmanlarını topla

  • Yeni İğne Hareketi İsteğe bağlı Aktarma k&w-Katmanlarını topla.

  • Sadece iğne yatakları arasında aktarma için, ek yataklar için geçersiz.

  • Mevcut bir iğne hareketi, Başlangıç Koşullu Seviyede Aktarma veya Yok hareketleri ile aşağıdaki iğne dağılımlarında örtüştürülür:
    Örnek 1: Arka katman -> Arkaya aktarma ile birlikte ön iğne yatağına hareket atanır
    Örnek 2: Ön katman -> Öne aktarma ile birlikte arka iğne yatağına hareket atanır
    Eğer Örnek 1 ve 2 uygulanmazsa, o zaman Yok iğne hareketi Başlangıç Koşullu Seviye girilir.


Stoll-ör ve giy®: Şekli renk alanlarına hizala

 Stoll-ör ve giy&reg;: &#304;ste&#287;e ba&#287;l&#305; Aktarma k&amp;w-Katmanlar&#305;n&#305; topla Sürüm 3.4 'deki de&#287;i&#351;iklikler Stoll-ör ve giy: Di&#287;er &#304;lerlemeler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Stoll-ör ve giy®: Şekli renk alanlarına hizala

İntersiya desenin beden parçasında, bu yardımcı fonksiyonla bedenin ortası sol veya sağ renk sınırına kaydırılabilir.
Örnek:

Ön örgü katmanının (L0) beden parçasındaki intersiya desen

  1. Şekil Görünümündeki deseni aç.
  2. İntersiya alanının sıralarına L0 açıklıklı, intersiya yeteneğine sahip bir örme işlem akışı çizilir.
    Örn. : Açıklıklığa(L0) sahip A8-3 Torba.
    Örme işlem akışı, L0 'ın ayırmasını bedenin ortasına yerleştirir.
  3. Örgü Görünümünde Eksiltmeyle birlikte k&w-Gösterimi 'ni seç.
  4. Görünüm/Seçenekler Menüsündeki Şekil verilerini örtüştür Fonksiyonunu çağır.
  5. k&w-Şekil / Şekli renk alanlarına hizala Menüsünü çağır ve renkleri sol Renk Sınırına yerleştir.
  6. OK ile onayla.
    -> Ayırma, belirlenen renk sınırına yerleştirilir.

    Renk alanlarını şekle uyarla.
    Örme işlem akışı, örme bölgesine giriş ve çıkış sıraları (Ayırma) arasında hiçbir şekil değişiklikliğine izin vermez.
    Bu nedenle, sol ön parça henüz kırmızı renkli olarak kalır.

  7. Renk sınırını ayırmaya kaydırmak için k&w-Şekil / Renk alanlarını şekle uyarla Menüsünü çağır.
    Not

    Teknik düzenlemeden önce, İntersiya örgü yapısının ilgili iplik alanları için iplik alanı dağılımı zorunludur.

Diğer Bilgiler

  • Şekli renk alanlarına hizala

  • Renk alanlarını şekle uyarla


Stoll-ör ve giy: Diğer İlerlemeler

 Stoll-ör ve giy&reg;: &#350;ekli renk alanlar&#305;na hizala Sürüm 3.4 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Stoll-ör ve giy: Diğer İlerlemeler

  • Teknik ve Örgü Görünümünün Bağlam Menüsündeki Modülü düzenle Menü noktası artık imleç üzerinde gösterilen modülü açar.
    Şimdiye kadar bu modülün içinde bulunduğu Kapsayıcı Yansıması açıldı.
  • Şu andaki ayarlamanın gösterdiği katman (k&w Araçları Araç Çubuğu) şimdi Teknik veya Örgü Görünümü için Ayarları kaydet sırasında kaydedilir. Yeni bir Teknik veya Örgü Görünümünün açılması sırasında bu ayarlama tekrar yinelenir.
  • Yapılandırmadaki Beden/Kollar mesafesi Ör ve giy-ayarlamasındaki değişiklikler şimdi Geri al (Ctrl+Z) ile tekrar geri alınabilir.
  • Kumaş Çekimi ve Kafa Hızı gibi Zemin Örgü Yapısından alınan sıra verileri, Ör ve Giy-Şeklinin kesilmesi sırasında yeni desene uygulanır. Beden parçasından alınan bilgiler önceliğe sahiptir.
  • İntersiya Renk Alanlarınının Uyarlanması
    Renk geçişleri şimdi otomatik uyarlanabilir.
  • Basamak modüllerindeki referans sıraları desteklenir. Bir referans sırası için ilk bilgi uygulanır.
Not

Modülleri kontrol edin ve eğer gerekliyse referans sırasını ve eğer kendioluşturduğunun basamak modülleri yanlışlıkla bir desene eklenmişse değiştirin.

  • V-Yaka Kesimli Fransız Tipi Omuz
    Örgü Tekniği, optiğin iyileştirilmesi için değiştirilir.
    (Omuz ve ense bölümü için ilmekli kenar birleştirme modülleri)
    Bu amaçla, M1 Sürüm 3.3 ile oluşturulmuş bu tip desen ve kesimleri, Sürüm 3.4 'te tekrar düzenleyebilmek için aşağıdaki değişiklikleri gerçekleştirmeniz gerekir:
    • Ön ve Arka parça kesimleri, üstten bir Desen Sırası kısaltılmalıdır.
    • Arka parça için kesimde, omuz askı bağlantısı sırasında başlangıç genişliği 5'ten 6 ilmeğe büyültülmelidir (Kenar 10).
    • Daha önceden oluşturulmuş M1-desenlerinde de, omuz askı bağlantısının başlangıç genişliğinin 5'ten 6 ilmeğe arttırılmasını ve ilmekli kenar birleştirmenin eklenmesini tavsiye ediyoruz.


Kesim Editörü

 Stoll-ör ve giy: Di&#287;er &#304;lerlemeler Sürüm 3.4 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesim Editörü

  • Tüm örgü türleri (Tüm örgü türleri için ayarı) için geçerli olan bir çizginin eksiltme ve gizleme genişliği, Kesim Editörü tablosunun iki ilave sütununda gösterilir.
    Eksiltme veya Arttırma genişliği: Sütun Genişlik ---
    Desen Gizleme genişliği: Sütun Genişlik xxx
    Bu değerler doğrudan tabloda değiştirilebilir ve kontrol edilebilir. Burada sadece, çizgi özellikleri için iletişim kutusunu açmanız gerekir.

  • Gösterilen tabloyu şimdi yazdırabilirsiniz(Dosya/Yazdır Menüsü).
    Bir Baskı Önizleme mümkündür.
  • Kesim Editörünü, farenin orta tuşuyla kaydırabilirsiniz. Eğer düşük bir Ekran Çözünürlüğü ayarlanırsa, bu sayede iletişim kutusunun tümü kullanılabilir.
  • Eğer kesim yansıtılmamışsa, her iki tarafın tablosuda hemen gösterilir.


Şekil Görünümü

 Sürüm 3.4 'deki de&#287;i&#351;iklikler Kapsay&#305;c&#305; Modül Tekni&#287;iyle desen gizleme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil Görünümü

  • Örgü veya Teknik Görünümdeki bir seçim, şimdi Şekil Görünümündeki ilgili bir seçimi de etkiler. Şimdiye kadar Şekil Görünümündeki bir seçim, Örgü veya Teknik Görünümdeki bir seçimden bağımsızdı.
    Tam tersine Şekil Görünümündeki bir seçim, Örgü veya Teknik Görünümdeki ilgili bir seçimi etkiler.
  • Şekil Görünümü penceresinin sayfa başlığı çubuğunda şimdi şekil adı gösterilir.

Konular

  • Şekil Özellikleri


Kapsayıcı Modül Tekniğiyle desen gizleme

 Sürüm 3.4 'deki de&#287;i&#351;iklikler Desen Parametresi, Kumanda sütunlar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kapsayıcı Modül Tekniğiyle desen gizleme

Bir şekil kenarının desen gizlemesi şimdi, bir Kapsayıcı Modül Tekniğiyle de gerçekleştirilebilir. Bu durumda, sol modül (Başlangıç Modülü) şekil kenarının boyunca, sağ modül (Bitiş Modülü) desen gizleme alanının iç kenarı boyunca yerleştirilir ve orta modül (Tekrar Modülü) ise arada kalan alana doldurulur.

Koşullar:

  • Modüller, Kapsayıcı Modülün orta sırasında bulunmalıdır (Sıra 1 ve 3 'teki modüller dikkate alınmaz)
  • Yok (Don't care) İğne Hareketi modüllerde ortaya çıkmamalıdır

Diğer Bilgiler

  • Kapsayıcı Modüller Tekniği


Desen Parametresi, Kumanda sütunları

 Kapsay&#305;c&#305; Modül Tekni&#287;iyle desen gizleme Sürüm 3.4 'deki de&#287;i&#351;iklikler Bul ve de&#287;i&#351;tir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen Parametresi, Kumanda sütunları

  • İlmek iplik uzunluğu, Kumaş Çekimi ve Kafa Hızı için Kumanda sütunlarının değer seçim menüsünde artık Değerler doğrudan değiştirilebilir. Sonuç olarak, bir değer değişikliği için artık büyük tabloya değiştirmeye gerek yoktur.
    Bunun için farenin sağ tuşuyla değiştirilecek değere tıklayın ve Girişi düzenle 'yi seçin. Şimdi değeri değiştirebilirsiniz.
  • Yatak Kaydırma Kumanda sütunlarının tümü için ortak bir seçim menüsü kullanıma hazırdır. Seçilmiş bir yatak kaydırma değeri, Yatak Kaydırma Kumanda sütununa girilebilir. Geçersiz değerler uygulanmaz.
  • Yatak Kaydırma Kumanda sütunundaki yatak kaydırma değeri renkli işaretlenir, bunun anlamı her değer kendi rengiyle temsil edilir.
  • Yatak kaydırma seçim menüsünde bir giriş alanına yüksek yatak kaydırma değerleri girebilirsiniz.
  • Farenin sağ tuşuyla menü açıldığı ve bastırılmış halde tutulan fare tuşuyla istenen değer seçildiği ve fare tuşu serbest bırakıldığı zaman, seçim menüsündeki bir değerin daha da hızlı seçilebilmesine izin verilir. Bu durumda menü kapatılır ve değer seçilir.
  • Kumanda sütunlarında Sihirli çubuk yardımıyla seçim yapmak mükündür: Bu durumda sihirli çubukla tıklanan kumanda sütunları değerine sahip ve birbirlerine sınırı olan sıralar seçilir.
  • Eğet Kumanda Sütunlarına yapılandırma ayarından alınan (C ile işaretlenir) değerler kopyalanırsa, o zaman kopyalanmış değerler de yapılandırma ayar değerlerini alır.
  • Kumanda Sütunları Değerleri, desende desene kopyalanabilir. Eğer kopyalanmış bir değer desen parametre tablosunda bulunmuyorsa, bu yeni oluşturulur.
  • Eğer birden fazla birbiriyle bağlantısı olmayan sıra seçimi mevcutsa ve bir rapor tanımlanmışsa, o zaman her seçim için ayrı bir rapor oluşturulur. Çeşitli raporlar aynı özelliklere sahiptir. Şimdiye kadar sürekli bir rapor oluşturulmuştur.
  • Kumanda sütunlarında seçilmiş bir ilmek iplik uzunluğu değeri şimdi her iki iğne yatağına eklenebilir. Kumanda sütunlarında, sütuna farenin sol tuşuyla tıklanması sayesinde başlayarak iğne yatağına girilir.
    Eğer ek olarak Ctrl tuşuna bastırılırsa, o zaman her iki iğne yatağına için değer girilir.
  • Aşağıya bastırma donanımı değerlerinin girişi için aynı davranış geçerlidir.
  • Eğer birden fazla yatak kaydırma kumanda sütunu mevcutsa, o zaman ilmek iplik uzunluklarında da aynı davranış geçerlidir.
  • Bağlam Menüsünde (Farenin sağ tuşu) kumanda sütunlarının başlık çubuğu, kumanda sütunları için seçim iletişim kutusunu çağırmaksızın bir kumanda sütununun hemen etkinleştirilmesine veya tekrar etkinliğinin kaldırılmasına olanak tanır. Kumanda sütunları için seçim iletişim kutusu, menüde birden fazla kumanda sütununun bir defada etkinleştirilmesi veya etkinliğinin kaldırılması için çağrılabilir.
  • Eğer sağdaki, iğne yatağı merkezine dayanan seçim sütunuyla bir alan seçilirse, o zaman bu sıralarda sadece ilk tıklama sırasında seçilmiş iğne yatağı seçilir.


Bul ve değiştir

 Desen Parametresi, Kumanda sütunlar&#305; Sürüm 3.4 'deki de&#287;i&#351;iklikler &#304;plik k&#305;lavuzu i&#351;leme, &#304;plik Alanlar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bul ve değiştir

  • Git
    Bu iletişim kutusuyla, belirli bir sıra, sütun veya iğne pozisyonu desende seçilebilir ve gösterge alanına getirilebilir. Bu durumda, isteğe bağlı olarak bir Desen Sırası, Teknik Sırası veya Jakar Sırası girilebilir.

  • Tüm Kumanda Sütunları Değerleri 'ni bul ve değiştir.
  • Şekil işaretlemeleri 'ni bul ve değiştir.
  • Adım adım bul ve değiştir
    • Modüller
    • Şekil Özellikleri
    • Fair Isle (Shetland İskoç deseni) İşaretlemeleri
    • Renkler
    • İlmek iplik uzunlukları
    • İğne Hareketleri
Not

Desen parçalarını bul ve değiştir işlemi şu anda desteklenmiyor.

Konular

  • Bul ve değiştir


İplik kılavuzu işleme, İplik Alanları

 Bul ve de&#287;i&#351;tir Sürüm 3.4 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik kılavuzu işleme, İplik Alanları

  • İplik Alanları ve İplik kılavuzu alanlarının iyileştirilmiş hesabı.
  • İplik alanı üzerinden tanımlanmış şekil kenarı düğümleri, iplik alanının şekil kenarında bulunmasından bağımsız olarak her zaman eklenir.
  • Beden parçasındaki tüm İplik Alanları, Kol-Beden bağlantısının altında 12 Göreli Konumuyla (ofset) örme bölgesine girer ve çıkar.


Modül Çubuğu

 &#304;plik k&#305;lavuzu i&#351;leme, &#304;plik Alanlar&#305; Sürüm 3.4 'deki de&#287;i&#351;iklikler CMS330TC-T makinesi için yeni modüller Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül Çubuğu

  • Birden fazla modüllün aynı anda görünebilmesi için Modül Çubuğunun modülleri artık daha küçük gösterilir.
  • Seçilen modül aşağıda büyültülmüş olarak gösterilir. Sonuç olarak, Araç Çubuğunda artık gösterge alanında olmadığı zaman bile, seçilen modül her zaman görünür.
  • Aşağıda gösterilen seçilmiş modül, Kapsayıcı Yansıması tuşuyla da ayarlanabilir.
  • Gösterilen sütunların sayısı, Modül Çubuğunun Bağlam Menüsündeki Araç Çubuğunun genişliği altında ayarlanabilir.
  • Liste gösteriminde, daha da dar bir gösterim mümkündür. Liste gösterimi, Modül Çubuğu Bağlam Menüsünde etkinleştirilebilir.


CMS330TC-T makinesi için yeni modüller

 Sürüm 3.4 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

CMS330TC-T makinesi için yeni modüller

Ör ve Giy ilmekli kenar birleştirme modülleri (Modül Araştırıcısında k&w-Tekniği\İlmekli kenar birleştirme altında)

  • TC-T Kesit_ince
  • TC-T Kesit _2x1 ZB
  • TC-T Kesit_2x1 + Sabitleme ZB
  • TC-T Kesit _2x1_NB
  • TC-T Kesit + Yaka_1x1_ince + Sabitleme ZB
  • TC-T Kesit + Yaka_2x1 + Sabitleme ZB
  • TC-T Kesit + Yaka_1x1 ince ZB
  • TC-T Kesit + Yaka_2x1 ZB
  • TC-T Kesit açık_ince_L0
  • TC-T Kesit açık_2x1_L0
  • TC-T Açıklıklı V-Yaka Kesimi_ince_L0
  • TC-T V-Yaka Kesimi_Başlangıç_ince_L0
Not

Bu ilmekli kenar birleştirme modülleri, 6' ya bölünebilen toplam genişliği gerektirir.

  • Kavram açıklaması:
    • Kesit: Kapalı yaka oyuntusu
    • Kesit açık: Verilen katmanda Yaka Oyuntusu açık
    • V-Yaka Kesimi başlangıcı: V-Yaka Kesiminin başlangıcında ilmekli kenar birleştirme
    • Açıklıklı V-Yaka Kesimi: V-Yaka Kesiminin bir tarafında ilmekli kenar birleştirme
    • + Yaka: Yaka, rapor tekrarıyla birlikte ilmekli kenar birleştirme modülünün içinde bulunur
    • + Sabitleme: İlmekli kenar birleştirmeden önce koruyucu iplikli yanal örgü yapısı
    • L0: Ön Örgü katmanı
    • ZB: Ek yatağa aktarmalı ilmekli kenar birleştirme
    • NB: İğne yatağına aktarmalı ilmekli kenar birleştirme

Standart Modüller (Modül Araştırıcısında Teknik... altında)

    • Eksiltme\Çift katlı yapısal desen\TC-T-01 2 Travers (gidip-gelme)
    • Eksiltme\Çift katlı yapısal desen\TC-T-02 4 Travers (gidip-gelme)
    • Eksiltme\Çift katlı yapısal desen\TC-T-03 6 Travers (gidip-gelme)
    • Eksiltme\Çift katlı yapısal desen\TC-T-04 8 Travers (gidip-gelme)
    • Eksiltme\File jakar\TC-T
    • Eksiltme\Enine çizgili jakar\TC-T
    • Eksiltme\Pike jakar\TC-T
    • Eksiltme\Tek katlı yapısal desen\TC-T Tip 1
    • Eksiltme\Tek katlı yapısal desen\TC-T Tip 2
    • Arttırma\Çift katlı yapısal desen\TC-T <<
    • Arttırma\Çift katlı yapısal desen\TC-T >>
    • İlmekli kenar birleştirme\Çift katlı yapısal desen\İkb-TC-T-RR-01
    • İlmekli kenar birleştirme\File jakar\İkb-TC-T-RR-01
    • İlmekli kenar birleştirme\Enine çizgili jakar\İkb-TC-T-RR-01
    • İlmekli kenar birleştirme\Pike jakar\İkb-TC-T-RR-01

Standart Modüller (Modül Araştırıcısında Stoll... altında)

    • İlmekli kenar birleştirme\Ayırma ipliği olmaksızın\TC-T\İkb-TC-T-RR-01
    • TC-T\Yürütme
    • TC-T\Saç Örgüsü
    • TC-T\Saç Örgüsü İmitasyonu
    • TC-T\Ajur


Modüller

 CMS330TC-T makinesi için yeni modüller Sürüm 3.4 'deki de&#287;i&#351;iklikler Modül ve Desen parças&#305;ndan veri uygulanmas&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modüller

  • Ayarlanmış Modül Araştırıcısının sol tarafının genişliği (modül dizinlerinin göstergesi), M1-Programının kapatılması sırasında kaydedilir ve Araştırıcının yeniden açılması sırasında olduğu gibi korunur.
  • Eski Modül Sürümleri şimdi yazma korumalı olarak açılabilir.
  • Modül Çubuğunda veya Modül Araştırıcısında Birden fazla modülün seçilmesi ve silinmesi şimdi mümkündür:
    • Dikdörtgenle seç.
    • Bastırılmış halde tutulan Ctrl tuşuyla ve farenin sol tıklanmasıyla başka modüller eklenebilir.
    • Ctrl+A tuş kombinasyonuyla (Açık Modül Grubunun tüm modülleri seçilir).
    • Kenar Koşulları:
      - Çoklu seçim sadece bir Modül Grubu dahilinde mümkündür
      - Modül Gruplarının çoklu seçimi mümkün değildir
      - Eğer çoklu bir seçim bulunuyorsa, modüllerle desende çizim yapılamaz. Böylece, sadece Modüller veya Desen parçaları silinebilir.
      Eğer tek tek veya birden fazla Modül, örn. Yazma koruması, Desende kullanım vb. nedeniyle silinemiyorsa, o zaman bir uyarı görünür.
      Bu bilgi iletişim kutusunda, bu uyarının aşağıdaki durumlarda engellenmesi gerekip gerekmediğini belirleyin.
      Bu, Modül X 'in gerçekten silinmesi gerekip gerekmediğine dair onay için de geçerlidir - Burada seçimde ilave silme işlemi için bir yanıt belirlenebilir. Eğer birden fazla modül silinmişse, silinmiş modüllerin sayısı bitişte gösterilir.
  • Yeni modül başlangıçları çift taraflı açık
    • Süveter / Gipe ipliksiz Top: 1x1 / 2x1 / 2x2 / Torba / 1x1_9.2
    • Gipe ipliksiz kısa kollu kazak: 1x1 / 2x1 / 2x2 / Torba / 1x1_9.2
    • Gipe ipliksiz kısa bedenli kazak: 1x1 / 2x1 / 2x2 / Torba / 1x1_9.2
  • Bölünmüş ilmek (Split) yapılarına sahip İntersiya deseni 'nde standart örgü yapıları eklenemez, çünkü Askı ve Bölünmüş İlmeğin (Split) bir sistemde örülmesi geçersizdir. Bu nedenle, bir Askı Yapısı sırasındaki oluşturulana benzer bir efekt oluşturan ilave bir örgü yapısı imkanı kullanıma hazırdır.
    Yapılandırma iletişim kutusunda/İntersiya, bu örgü yapısı (Split-Stitch {3} <v>) ayarlanabilir.
  • Bir modülün Özellikler iletişim kutusu, istenen modüle doğrudan çift tıklama sayesinde bastırılmış halde tutulan Alt-tuşuyla açılabilir.
  • Eğer Kesim Editörü veya Şekil Görünümünde Modüller atanırsa, o zaman bu modüllerin desende uygulanması sırasında her zaman bu modüllerin en yeni sürümü kullanılır. Şimdiye kadar, Kesim Editörü veya Şekil Görünümünde atama anında geçerli olan modüllerin sürümü kullanılmıştır.

Konular

  • Modüller, yuvarlak yaka örneğinde bir ilmekli kenar birleştirme tanımlama modülünün açıklanması


Modüller, yuvarlak yaka örneğinde bir ilmekli kenar birleştirme tanımlama modülünün açıklanması

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modüller, yuvarlak yaka örneğinde bir ilmekli kenar birleştirme tanımlama modülünün açıklanması

Bu yeni ilmekli kenar birleştirme tanımlama modülünün hedefi, kullanıcıya modülün eklenmesi işlemini görünür ve açık hale getirmek ve ilave olarak kendi özel ilmekli kenar birleştirme modülünü oluşturma veya mevcut ilmekli kenar birleştirme modüllerini değiştirme imkanını vermektir.

Tanımlama Modülleri her zaman, doğrudan modül düğümünün altına yerleştirilir.

Bu düğüm üzerinden M1'e erişim sırasında, Tanımlama Modülü (Örgü ve İğne Hareketleri olmayan modül) tanınır ve yeni ilmekli kenar birleştirme kullanılır. Eğer hiçbir Tanımlama Modülü bulunamazsa, o zaman ilmekli kenar birleştirme sabit bir mantığa göre eklenir. M1-Desen Bilgisayarı Tanımlama Modülünü, bir Şekil Görünümündeki bir modülde hiçbir Örgü ve İğne Hareketinin mevcut olmaması sayesinde tanır.

Eğer yeni bir ilmekli kenar birleştirme için özel bir örme işlem akışı gerekliyse, bu modül düğümüne yerleştirilir ve otomatik olarak Şekil Sihirbazı tarafından kullanılır. Örme işlem akışı modülünün özellikleri (Yukarıya/Aşağıya doğru işlem akışı uzatması) üzerine örme işlem akışı modülünün doğru başlangıcı belirlenir. Belirlenen örme işlem akışı modülü başka bir sınama olmaksızın sistem tarafından kullanılır. İlmekli kenar birleştirme için modül düğümünün genel Değeri 1, Değer 0 'ı içermelidir.

Tanımlama Modülünün eklenmesi

  • Desen sıraları
    İlmekli kenar birleştirmenin işlem akışı, Tanımlama Modülünün Şekil Görünümünde belirlenir. Desendeki her ilmekli kenar birleştirme sırası için modülde de bir ilmekli kenar birleştirme sırası referans sırası olarak işaretlenmiş olmalıdır. Referans ilmekli kenar birleştirme sırasıyla birlikte desene göre Tanımlama Modülünün pozisyonu belirlenir. Referans sıraları olarak işaretlenmiş desen sıraları, desenin sıralarının üzerine yazar, referansı olmayan desen sıraları ise MDV 'nin mevcut desen sıraları arasına ilave olarak eklenir.
  • Sütunlar
    Tanımlama Modülünün ilk sütunu, ilmekli kenar birleştirmenin ilk sütunu üzerine yerleştirilir, daha sonra Rapora kadar olan tüm ilave sütunlar (bakınız Şekil) eklenir.
    Yuvarlak Yaka örneğinde:
    - Solda 9 sütun girilir.
    - Sağda 21 sütun girilir.
    Aralık raporların tekrarlanmasıyla doldurulur.

Desenin şekil kenarına modüllerin eklenmesi

Tanımlama Modülü, ilmekli kenar birleştirmenin ayrı ayrı alanlarına, şekil dışında sola ve sağ doğru da kaydırılabilir.

İlmekli kenar birleştirme için basamak modüllerinde bu, Değer 1 Genel modül işareti yoluyla Başlangıç ve/veya Bitiş Modülünün özelliklerinde gerçekleştirilir. Pozitif bir değer, modülü sağa doğru, negatif bir değer ise sola doğru kaydırır. Geriye kalan boşluk, tekrar modülüyle doldurulur.

Bu modül, şekil dışına sağa doğru 4 sütun olacak şekilde yerleştirilir. Şekil işaretlemeleriyle tanımlanan modüllerde bu, Değer 1 Genel modül işareti yoluyla da gerçekleşir (bakınız Şekil). Orada bu değer, modülün eklenme yönüne (sola/sağa doğru) bağlı olarak, şekil kenarının üzerindeki Modülün uzağa, kaç adet sütuna eklenebileceğini belirler.

Böylece bir modül komple ve şekil kenarından uzağa eklenebilir. Ancak bu uzatma bölgesindeki modüller tekrarlanmaz.

Tanımlama Modüllerinin oluşturulması için genel kurallar

    • Tanımlama Modüllerindeki sütun raporları, şekil dahilinde/haricindeki geçişlerde ve ekleme talimatlarının sınırlarında (İlmekli kenar birleştirme veya Şekil işaretlemeleri) geçerli değildir.
    • Bu pozisyonlara, basamak modülleri ve şekil işaretleme modülleri eklenemez.
    • Tanımlama Modüllerindeki bir desen sırası içerisinde sadece bir teknik sıraya izin verilir.
    • İlave olarak eklenmiş Desen Sıralarında, aynı sıra örgü katmanının önceki Desen Sırasından alınan şekil verileri (Şekil dahilinde, haricinde) kullanılır.
    • Modüllere eklenebilen tüm alanlar için, otomatik bir Şekil dahiline yerleştirme gerçekleştirilir.
    • Desenin mevcut Desen Sıralarında (= Tanımlama Modüllerindeki Referans sıraları) şekil verileri değiştirilmez.
    • Basamak Modülleri: Ekleme, <, > Basamak Modülü üzerindeki tanımlamalara uygun olarak gerçekleştirilir. Bir yön bilgisi mutlaka gereklidir.
    • Tanımlama Modülleri tarafından aşağıdaki modül tipleri desteklenmez:
      Technik Kapsayıcı, Modül Düğümü, Yansıtma Modülleri

Yuvarlak Yaka örneğinin açıklanması

  • Tekrar Modülü (Son sıra sola doğru): Ekleme, bu rengin sağ kenarında sağdan sola doğru başlar.
  • Bitiş Modülü (Son sıra sağa doğru): Modüle 4 sütun çizilmişken, bu modül, 8 sütun genişliğindedir. Ekleme burada, sol renk kenarında sağa doğru başlar. Atanmış modül, Değer 1'de 4 sayısına sahiptir, bu sayede modülün geriye kalan 4 sütunu şeklin dışına yerleştirilebilir.

Alttan üçüncü sıra, desenin 1. ilmekli kenar birleştirme sırasına yerleştirilir. Burada herhangi bir ilmekli kenar birleştirme atanmadığı için, desenin özgün örgü sırası olduğu gibi kalır. Desende, ön katman soldan sağa doğru örülür.

Alttan ikinci sıra referans sırası olarak işaretlenir ve 1. ilmekli kenar birleştirme sırasından önceki desen sırasına yerleştirilir. Burada hiçbir modül atanmadığı için desende özgün örgü sırası olduğu gibi kalır. Arka katman sağdan sola doğru örülür.

En alt sıra referans sırası olarak işaretlenmez ve bu nedenle ilave olarak eklenir. Burada ayırma ipliği, ilmekli kenar birleştirmenin başlangıcında soldan sağa doğru atlama yapar ve daha sonra sabitlenir.

Referansı olmayan tüm sıralar, ek olarak en son örgü sırasından sonra desene girilir. Bu sıralar bir veya birden fazla desen sırasından oluşabilir.

Bu desen sırasında, ön katmanın tüm ilmekleri toplanır. Bu sıraya, şekil dışına yerleştirilmemiş bir Tekrar Modülü atanır.

Bu desen sırasında, arka katman sağdan sola doğru ilmekli kenar birleştirme yapılır. Başlangıç Modülü bir Değer1 = 4 'e sahiptir ve bu nedenle şeklin dışında sağ tarafta 4 Sütunla başlar. İlmekli kenar birleştirme için Basamak Modülünde, özelliklerin altında ilmekli kenar birleştirme yönü belirlenmelidir. İlmekli kenar birleştirme, ayırma ipliğinin önceki iplik yatırması olmaksızın gerçekleştirilir.

Bu desen sırasında, ayırma ipliği ön katmanın boş iğnelerine beslenir. İlmeklerin ek olarak aktarılmasıyla ayırma ipliği sabitlenir. Desen sırası, 3 farklı modülden oluşur, burada sağ modülün 6 sütun genişliğindedir, 2 sütun çizilir, geriye kalan 4 sütun ise Değer1 = 4 üzerinden şeklin dışına yerleştirilmiştir. İşaretleme simgesinin yönü, eklemenin başlangıç noktasını işaretler.

Şimdi ön katmanın ayırma ipliğinin üzerinden soldan sağa doğru ilmekli kenar birleştirmesi kullanılır. Bitiş Modülü burada tekrar bir Değer1 = 4 'e sahiptir. Yine burada Basamak Modülünde ilmekli kenar birleştirme yönü belirlenmelidir.

Tanımlama Modülünün son desen sırası ayrı ayrı 2 modülden oluşur. Burada zemin rengi düğümlenir ve daha sonra koruyucu iplikle örülür. Sol modül Tekrar Modülü, sağ modül ise Bitiş Modülüdür. Bu, 24 sütun genişliğindedir, burada 20 sütunla çizilmiştir ve geriye kalan 4 sütun ise Değer1 = 4 üzerinden şeklin dışına yerleştirilmiştir.


Modül ve Desen parçasından veri uygulanması

 Sürüm 3.4 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül ve Desen parçasından veri uygulanması

Modül rengi araç çubuğundaki bu yeni tuş ile bir modülün veya desen parçasının eklenmesi sırasında bunların kumanda sütun verilerinin desene hemen uygulanması gerekip gerekmediği belirlenebilir.

Eğer tuş basılı ise (etkinleştirilmiş), o zaman içerisinde hangi verilerin uygulanması gerektiğinin verilebildiği bir iletişim kutusu görünür.

Veri uygulamasının etkinleştirilmesiyle, aşağıdaki tüm modül eklemelerinde seçilen verileri hemen desenin kumanda sütunlarına uygulanır.


Sintral

 Modül ve Desen parças&#305;ndan veri uygulanmas&#305; Sürüm 3.4 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral

Bir desenin parçaları için iletişim kutusu, Sintral'in oluşturulmasından sonra aşağıdaki durumlarda gösterilir:

  • Satırların numaraları yeterli olmadığı zaman
  • Desenin hafıza gereksinimi, makinenin kullanılabilir hafıza alanlarının sınır bölgesinde bulunduğu zaman (sarı veya kırmızı renkli alan)
  • Desenin her zaman bölünmesi gerektiği splitsintral.exe programında ayarlandığı zaman.

Bir desen için makine üzerinde kullanılabilir hafıza tam olarak belirlenemediği için (Örneğin işletim sistemi sürümüne bağlıdır), sarı renkli alanda bulunan bir desenin bölünmesi gerekip gerekmediği manuel ayarlanabilir.

  • Sintrali göster, Alt+F10 Klavye kombinasyonu yoluyla çağrılabilir.
  • Desende çağrılamayan, yüklenmiş Sintral fonksiyonları, şimdi buna rağmen kullanılır olarak işaretlenebilir. Bu amaçla, bu fonksiyon Sintral-Programına dahil olur.

    Uygulama örneği: Bir modüle, bir Sintral fonksiyonunu çağırmak istiyorsunuz.
    Modüllerin kumanda sütunlarında hiçbir Sintral fonksiyonu tanımlanamaz. Ancak, yüklenmiş ve kullanılır olarak işaretlenmiş bir Sintral Fonksiyonunu çağıran Sintral komutları girilebilir.

Konular

  • Deseni böl (splitsintral.exe)


Sintral kontrolü

 Sürüm 3.4 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral kontrolü

  • Sintral cep kartı, Yardım Menüsü (?) yoluyla Sintral Kontrolünün çağırılmasına olanak tanır.
  • Sayaç çıktısı penceresi, aynı anda birden fazla sütunun gerçekleştirilebileceği şekilde kompakt tasarlanmıştır. Buna ek olarak, bu pencerenin boyutu değiştirilebilir ("uzatılabilir").
  • Bei STx11-Makineler için hazırlanan desenlerde, 132 karakterden daha fazla karaktere sahip geçersiz program satırlarının ortaya çıkıp çıkmadığı gösterilen bir uyarı yoluyla kontrol edilir.


Kurulum

 Sürüm 3.4 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kurulum

  • Desenden verilerin seçip çıkartılması sırasında Setup'ta sadece belirli parametrenin uygulanması mümkündür, bunun anlamı her zaman tüm veriler kapsanmaz. İstenen parametre, veri seçip çıkartma iletişim kutusunda seçilebilir. Varsayılan tüm verilere uygulanır.

  • Setup 'tan verileri alma sırasında, aksine hangi parametrenin M1'e uygulanması gerektiği seçilebilir.


CMS322TC-M Desteği

 Sürüm 3.4 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

CMS322TC-M Desteği

CMS322TC-M 'de üç işlem modu mümkündür:

  • Normal Çalışma (Tandem çalışılmaz) tek parçalı örgü için.
  • Taraksız Tandem çalışma şekli: Bir örgü parçası makinede çoğaltılır.
    CMS422 'deki fonksiyon kapsamı burada da geçerlidir.
  • Taraklı Tandem çalışma şekli: İki parçalı örgüde, optimum sistem kullanımı için 42" veya 44"-bağlantı genişliğinin kullanılması. CMS340 'deki fonksiyon kapsamı burada da geçerlidir.

    Bunun için M1, İki parçalı örgü için Teknik düzenleme çalışma adımında, bu bağlantı genişliği için optimum olan iki parçalı bir desen oluşturur.

Konular

  • CMS322TC-M Desteği


CMS322TC-M Desteği

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

CMS322TC-M Desteği

Taraklı/Tutma ve kesmeli tandem çalışma şeklinde örgü parçası mesafesi

Maksimum örgü genişliği, Bağlantı genişliği eksi bir iğne 'ye karşılık gelir (Taraklı/Tutma ve kesmeli tandem çalışma şeklinde bağlantı genişliği 42" 'dir).
Eğer desen daha genişse, teknik düzenleme bir hata bildirimiyle iptal edilir (Desen çok geniş, maksimum desen genişliği x iğnedir!).

Örgü mesafesi, yapılandırmadaki SEN Mesafesi ayarına dayanır.

Bağlantı genişliği eksi 2 inç 'e kadar olan bir desen genişliğinde, 42" 'lik iki parça mesafeyi oluşturulur. Tek tek parçalar, bu durumda sol veya sağ iğne yatağı yarısının orta bölümüne yerleştirilir.
Eğer desen Bağlantı genişliği eksi 2 inç 'den daha genişse, parçaların arasındaki maksimum mesafe korunacak şekilde parçalar iğne yatağı kenarına kaydırılır.

Orta işaretlemesi, sol iğne yatağı yarısının (42") son sütununa yerleştirilir.

Yeni tarak ipliği modül dizini

Kafayı iğne duruşuyla Tarağın ortasına yerleştirmek için, =^= Tarak komutu sadece boş tur içerisinde gerçekleştirilmesine izin verilir.

  • 2 >> S0 =^=
  • 1 << S0

Bu amaçla, ayrı bir Tandem-CCC Modül Dizininde oluşturulacak yeni tarak ipliği modülleri gereklidir (Tandem-CCC 'in anlamı: Tandem with Comb/Clamp and Cut (Taraklı/Tutma ve Kesmeli Tandem)):

  • Tarak ipliği
    • Tandem-CCC
  • Kendi tarak ipliği
    • Tandem-CCC

Taraklı Tandem çalışma şeklinde Sintral ve Sintral Kontrolü

Not

Sintral ve Setup Dosyalarının Makine tanımı:
Tandem desen (Taraksız/Tutma ve Kesme olmaksızın) için CMS322TC-M-2
Normal desen ve Taraklı/Tutma ve kesmeli Tandem çalışma şekli (CCC) için CMS322TC-M

Sintral yorum satırı 1 'de, bağlantı genişliği bilgisine CMS322TC-M tanımı eklenir:

  • #156=42 CMS322TC-M

Taraklı/Tutma ve kesmeli Tandem çalışma şeklinde Sintral ve Setup Dosyalarının makine tanımı CMS322TC-M 'dır.

Sintral Kontrolünde, ilave Taraklı/Tutma ve kesmeli Tandem çalışma şekli ayar olasılığı vardır. Bu ayar, bir M1-Deseninde otomatik olarak doğru kabul edilir, ama her zaman manuel değiştirilebilir.

  • Sintral Kontrolü (İletişim kutusu)


Diğerleri

 Sürüm 3.4 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Diğerleri

  • NPJ 'deki Kafa Hızı, yapılandırma iletişim kutusunda Diğer ayarlar altında tanımlanabilir. O zaman, TC-Makineleri için olan programlarda MSECNPJ=... komutu, START 'tan (başlat) önce Sintral'e girilir.
  • Bir Rapor çizgisi 'nin oluşturulması veya düzenlenmesi için düzenleme alanı, rapor hazırlamanın daha anlaşılır olacağı şekilde tasarlanmıştır. Rapor oluşturma, daha önceden eklenmiş Rapor elemanlarının bitiş noktasıyla birlikte başlangıç noktasının bir araya getirilmesiyle gerçekleştirilir. Artık 32 (Şimdiye kadar 16) Rapor Çizgisi tanımlanabilir.
    Sıklıkla ihtiyaç duyulan çizgiler, daha önceden sistem tarafından belirlenmekteydi (V 3.4.018 ‘den itibaren).
  • Bir jakar Editörüne yüklenmiş Jakar'da, resim dosyası olarak kaydedilebilir:
    Menü Araçlar/Jakarı resim olarak kaydet.
    Bu durumda jakar, bir Jakar simgesi bir Piksel olacak şekilde, resim dosyası olarak bmp-Formatında kaydedilir.
    Uygulama Örneği: Grafik yapıları içeren mevcut bir Jakar-Dosyası, bir resme dönüştürülebilir. Grafik, resim verisi alımı yoluyla M1'de Renk veya Yapı bilgisi olarak uygulanabilir.
  • Çok sistemli örgü için ön ayar (Yapılandırma), her yerde eşittir (daha önceden: optimize edilir).
  • ...mesafesinde iplik alanlarını bir araya getir için ön ayar (Yapılandırma) şimdi 2 'dir (daha önceden: 0).
  • Şekil Görünümü Bağlam Menüsünde, örme işlem akışının imleç üzerinde gösterildiği ve bu nedenle düzenlenebildiği yeni bir Modülleri düzenle (Örme işlem akışı) Menü Seçeneği bulunur.
  • Bir seçimden bir modül veya desen parçası oluşturulduğu zaman artık Araç çubuğunda Standart veya Tüm boş sıralarla birlikte seçeneklerinin hangisinin şu anda ayarlanmış olduğu hemen görünür. Kontrol için ilave olarak alt menülerin açılmasına gerek yoktur.
  • Aşağıdaki Kumanda sütunlarındaki veriler, artık "Sintral komutları" sütununun altına girilmez, bilakis onlar şimdi bağımsız verilerdir:
WM%
ML (Makineyi yavaşlat)
MS (Makineyi durdur)
LK (Örgü biriktirme haznesi denetimi)
  • Sizin tarafınızdan oluşturulmuş veya değiştirilmiş Sintral Fonksiyonları =w=+=c=.sin, combthread.sin ve ff-trans.sin, ...\Stoll\M1\Database\Sintral\transition_private dizinine kaydedilebilir.
    Bu Sintral Fonksiyonları, Stoll Standartları yerine kullanılır ve bir sonraki M1-kurulumunda artık üzerlerine yazılmaz.
  • Desen tanımlaması 'nda (Dosya/Özellikler/Rapor) aşağıdaki veriler ek olarak listelenir:
Eğer bu desen için Sintral Kontrolünde bir Simülasyon gerçekleştirilecekse, iplik tüketimi ve örme süresi girilir. Bu değerler, manuel olarak değiştirilebilir.
Deseni oluşturmak için kullanılacak M1-Sürümü.
Deseni yaratmış Kullanıcı adı.
Örme sistemlerinin kendine özgü özellikleri verilir (Pelüş sistemleri).
  • Ek yatakların artalan rengi, Teknik Görünümün Bağlam Menüsünde etkinleştirilebilir veya etkinliği kaldırılabilir.
  • Teknik düzenlemeden sonra gerçekleştirilecek Rapor şalteri değişiklikleri, Teknik düzenlemenin geri alınması sırasında saklanır.
  • M1-Bin-Dizininde, içerisinde bulunan aynı adlı dosyalar da dahil olmak üzere Desen Klasörü'nün yeniden adlandırılmasını da mümkün kılan bir "RenameFolder.exe" Yardım Programı kullanıma hazırdır. Burada klasör, içerisinde yeni Desen Adı girilebilen bir İletişim kutusunun ortaya çıktığı program simgesi üzerine sürüklenmelidir. Bu durumda klasörde bulunan dosyalarda, şimdiye kadar olan klasör adlarını içeren Karakter Dizgisi Yeni Adla değiştirilir.
  • Çoklu makine incelikli modüllerin tam olarak iğneye denk gelecek şekilde eklenmesi için, Teknik Görünümde iğne artalanının bir karelendirmesi etkinleştirilebilir.
    Çift ve tek sayılı iğneler ve sıralar böylece görünür hale getirilir.
    Teknik Görünümün Bağlam Menüsü: Çoklu incelikli kareli görünümü vurgula
  • Bir Makine inceliği değişimi sırasında gerçekleştirilen Yeni makine inceliği için ilmek iplik uzunluğu verilerini uygula sorgulaması artık makine tipinin değiştirilmesinde de yapılmaktadır.
  • Jakar Editöründeki değiştirilmiş renkler mevcut Jakarda korunur, bunun anlamı renkler .jdt Jakar-Dosyasına kaydedilir.
  • Alanların yapıştırılması/kaldırılması sırasında korunmuş desen alanları değiştirilmeden kalır.
  • Merkez göstergesi etkin olduğu zaman, Örgü Görünümünde de iğne sayısı, desenin merkezine göre göreceli olarak imleçte gösterilir.
  • KMC-Programında, Jakar-Dosyaları (.jac), Ardışık Örgü Listeleri (.sel) ve Komut Dosyaları (.ord) çift tıklama sayesinde gösterilebilir.
  • Etkin çizim fonksiyonunun parametresi en alt durum satırında gösterilir (örn. Dikdörtgende: Çekilmiş Dikdörtgenin koordinatları ve boyutu). Eğer çizim fonksiyonu kapatılırsa, o zaman bu değerler bir sonraki çizim fonksiyonu uygulanana kadar durum satırında gösterilmiş durumda kalır (etkinliği kaldırılmış olarak). Sonuç olarak, bu değerler daha sonra da kontrol edilebilir.
  • Desende de kullanılacak Lastik iplik kılavuzu, Teknik Görünümdeki iplik kılavuzu gösteriminde bu sıranın iplik renginde kalır. Şimdiye kadar burada Lastik ipliklerinin rengi gösterilmiştir.
  • Kenar düzenleme alanındaki file arka yüzüne sahip İntersiya Jakarlar
Besleme bölgesi (Daraltılmış file arka yüzü) ayarlanmış basamaklama değeri kadar kısaltılır.
Daraltılmış file arka yüzü Jakar kenar düzenlemesi ayarı sırasında, bu alandaki bir iplik kılavuzunun beslemesi aşağıdaki ayarla etkilenebilir.
Yapılandırma/İntersiya/Kenar düzenleme/Geçerli basamaklama

Değiştirilen: Basamaklama dikkate alınmaksızın 4 daraltılmış File

Şimdi: 4 Geçerli basamaklama değeriyle bağlantılı olarak 4 daraltılmış File


Bilinen Hata

 Sürüm 3.4 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bilinen Hata

  • Ekran büyüteci
    Eğer bir Windows-2000-Donanımında Ekran büyüteci Özellikleri altındaki Kontrast modunu etkinleştir seçeneği seçilirse, Desktop Ayarları ve M1-Pencere Pozisyonları ayarlanabilir.
  • İki ekran üzerini kaplayan Pencere tekrar bir ekrana geri alınır
    Eğer Görev çubuğunun yerleşimi değiştirilir veya ekran koruyucusu etkinse, o zaman iki ekran üzerini kaplayan Pencere tekrar bir Ekrana geri yerleştirilir.
    Bu problem, Windows XP İşletim sisteminde ortaya çıkar ve Windows XP için Microsoft Service Pack 2 'nin kurulması sayesinde çözülür.
    Bu Servis Paketlerinin kurulumuna ait ipuçlarını M1 dokümantasyon CD 'si içerir.


Sürüm 3.3 'deki değişiklikler

 Sürüm 3.4 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sürüm 3.3 'deki değişiklikler

Aşağıdaki liste, tüm değişikliklerin tamamlanmış bir listesi değildir, bilakis en önemli değişikliklerin hızlı bir şekilde yönlendirilmesi görevini yapar.

Sizin için ilginç konular hakkında ayrıntılı bilgiler için lütfen bilgiye tıklayınız.

Sürüm 3.2 'e zıt değişiklikler:

  • Yeni M1-Kurulum Programı
  • Stoll-ör ve giy®: Şekil boyutlandırıcısı
  • Stoll-ör ve giy®: Fransız Tipi Omuz
  • Stoll-ör ve giy®: Çok renkli Kol-Beden bağlantısı
  • Stoll-ör ve giy®: Kendi örme işlem akışlarınız
  • Stoll-ör ve giy®: Katmanları birbirinden ayrılmış Eksiltme ve Arttırma
  • Stoll-ör ve giy®: Diğer İlerlemeler
  • Fair Isle (Shetland İskoç deseni) (çok adımlı eksiltme)
  • Kesim Editörü
  • Şekil Görünümü
  • Desen parametresi
  • Sıra çubukları (Kumanda sütunları)
  • Bul ve değiştir
  • İplik kılavuzu işleme, İplik Alanları
  • Modüller
  • Çevrimiçi
  • Sintral kontrolü
  • CMS330TC-T için desenlendirme desteği
  • CMS330TC-C için desenlendirme desteği
  • Dili değiştir
  • DXF-Araç takımı
  • Diğerleri
  • Bilinen Hata


Yeni M1-Kurulum Programı

 Sürüm 3.3 'deki de&#287;i&#351;iklikler Stoll-ör ve giy: &#350;ekil Boyutland&#305;r&#305;c&#305;s&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni M1-Kurulum Programı

  • M1, InstallShield 'in yeni bir sürümünü kullanır.
  • Kurulum sırasında gerekli yeni başlangıçlar azaltılır.
  • Kurulumun başlatılması sırasında üç seçenek seçilebilir:
    • Program değiştirme: Yeni bir M1-Sürümünün kurulumu
    • Program onarma: Sürümün kazara oluşan hasarlarını onarmak için mevcut sürümün bir kez daha kurulması.
    • Program kaldırma: M1-Sürümünün Kaldırılması
Not

Daha önceki bir M1-Sürümünü (3.2 veya daha düşük) kurmadan önce 3.3 veya daha yüksek M1-Sürümlerini tamamen kaldırın.

  • Dilleri seç:
    Sonraki kurulum adımında, programı desteklemesi gereken diller seçilebilir.

Not

Seçilmemiş olsa bile İngilizce her zaman otomatik kurulur. Kullanıcı tanımlı kurulum altında, İngilizcenin etkinliğini tekrar kaldırma olasılığı bulunmaktadır.

Diğer Bilgiler

  • Dili değiştir

Konular

  • M1-Yazılımının kurulması
  • Dili değiştir


Stoll-ör ve giy: Şekil Boyutlandırıcısı

 Yeni M1-Kurulum Program&#305; Sürüm 3.3 'deki de&#287;i&#351;iklikler Stoll-ör ve giy: Frans&#305;z Tipi Omuz Kesim Modeli Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Stoll-ör ve giy: Şekil Boyutlandırıcısı

Bu yardımcıyla, k&w-Temel kesimleri (Ön parça, Arka parça ve Kollar) birlikte ölçülendirilebilir. Bu suretle, bir k&w-Kesimi çok basit ve hızlı bir şekilde oluşturulabilir ve istenen bir Kesim Kalıbına hızlı bir şekilde yaklaştırmaya ulaşılır.

Programı, k&w-Şekil/Şekil Boyutlandırıcısı menüsü yoluyla çağırın.

İlk olarak bir k&w-Temel kesimi seçilir.

Daha sonra, kesimlerin ölçülendirilmesi genel kesim verilerine göre gerçekleştirilir.

Ölçülendirilmenin tamamlanmasından sonra kesimleri otomatik oluşturabilir ve doğrudan M1'e uygulayabilirsiniz.

Desteklenen Güncel Kesimler:

 | Kesim
Cardigan
 | Reglan_with_neck_gore
Kazak
 | Reglan_fair_isle_with_neck_gore
 | Reglan_with_neck_gore
 | saddle_shoulder_with_neck_gore
 | set-in_sleeve_with_french_shoulder_and_neck_gore
 | set-in_sleeve_with_shoulder_gore_and_neck_opening
Slipover_Waistcoat
 | slipover_with_shoulder_gore_and_neck_opening

Konular

  • Şekil Boyutlandırıcısı


Stoll-ör ve giy: Fransız Tipi Omuz Kesim Modeli

 Stoll-ör ve giy: &#350;ekil Boyutland&#305;r&#305;c&#305;s&#305; Sürüm 3.3 'deki de&#287;i&#351;iklikler Stoll-ör ve giy: Çok renkli Kol-Beden ba&#287;lant&#305;s&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Stoll-ör ve giy: Fransız Tipi Omuz Kesim Modeli

Ön parça:

  • Omuz askı bağlantısı (Askılı kenar bağlantısı (Spickel) kenar tipi) dikey olarak yukarıya doğru devam eder.
  • Hem dikey hem de yatay Askılı kenar bağlantısı kenarı, Fransız Tipi Omuz ilmekli kenar birleştirme modülüne atanmalıdır.
  • Omuz askı bağlantısı üzerinde daha iki sıra bulunmalıdır.

Arka parça:

  • Omuz askı bağlantısı (Askılı kenar bağlantısı (Spickel) kenar tipi) daralır.
  • Omuz askı bağlantısının sıralarının sayısı, Ön parça ve Arka parça da aynıdır. Sayı, tek sayı olmalıdır.
  • Askılı kenar bağlantısı kenarı, Fransız Tipi Omuz bir ilmekli kenar birleştirme modülüne (Modül düğümü) atanır.
  • Omuz askı bağlantısı üzerinde daha iki sıra bulunmalıdır.
  • Bu sıralardaki omuz bölgesi, Pike örgü türünde örülmelidir (örn. Desen gizleme Fonksiyonu yoluyla).

Kollar:

  • Kollardaki örme yapmaksızın sadece eksiltme yapılan alan, kesimde daha önceden tanımlanır. İlgili kenarlar, Örme yapma ve Örme yapılmaksızın kol eksiltmesi özelliklerinin Bağlantıları altında saklanır.
    Eksiltme sekmesinde, Fransız Tipi Omuz Eksiltme Modülü Dizini seçilmelidir.
  • Kolun tüm genişliğinde eksiltme yap seçili olmalıdır.
  • Basamaklama yalnızca kesim tanımlaması yoluyla gerçekleştirilir.
  • Kollardaki örme yapılmayan alanın yüksekliği, arka parçada omuz askı bağlantısının yüksekliğine karşılık gelir.

Şekil Sihirbazı'ndaki Bağlantı Noktaları:

  • Kol-Beden bağlantı noktasını tanımlamak için kullanılır.
  • Kalan eksiltme bağlantı noktasını tanımlamak ve omuz askı bağlantısının bitişini ayarlamak için kullanılır.

Şekil Sihirbazı 'nda örme işlem akış modüllerinin belirlenmesi:

  • Eğer gerekliyse, Şekil Sihirbazı Fransız Tipi Omuz altında bir uzunluk dengelemesine (1:2:1) yapar ve bunu kırmızı çizgiyle işaretler.

Örme işlem akışlarının belirlenmesinden sonraki sonuç :

Konular

  • Kesim Editörü
  • Şekil sihirbazı


Stoll-ör ve giy: Çok renkli Kol-Beden bağlantısı

 Stoll-ör ve giy: Frans&#305;z Tipi Omuz Kesim Modeli Sürüm 3.3 'deki de&#287;i&#351;iklikler Stoll-ör ve giy: Kendi örme i&#351;lem ak&#305;&#351;lar&#305;n&#305;z Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Stoll-ör ve giy: Çok renkli Kol-Beden bağlantısı

  • Çok renkli örgülerde Kol-Beden bağlantısı şimdi desteklenir.
    Bu durumda, örme işlem akışı sırasında bir şekil parçasına iç kısımda aktarma atanır. İç kısımda aktarmanın hazırlığı için aynısı geçerlidir (Bir iğne yatağına aktarma).
    Bu sayede Kol-Beden bağlantısı dinamiktir ve bir çok örme durumuna tepki verebilir.

    Für das Ausstricken nach der Arm-Leib-Verbindung kann in der Konfiguration ein Modul für den Knoten vorgegeben werden, wobei die Module aus dem Verzeichnis k&w-Technik/Ein-Ausstricken/Bindung mit Knoten auswählbar sind.
    Örme bölgesinden çıkış işleminin kendisi şimdi iplik alanı iletişim kutusundan gerçekleştirilir ve daha sonra ilk olarak teknik düzenleme sırasında desene eklenir.

Konular

  • Örme Akış Editörü


Stoll-ör ve giy: Kendi örme işlem akışlarınız

 Stoll-ör ve giy: Çok renkli Kol-Beden ba&#287;lant&#305;s&#305; Sürüm 3.3 'deki de&#287;i&#351;iklikler Stoll-ör ve giy: Katmanlar&#305; birbirinden ayr&#305;lm&#305;&#351; Eksiltme ve Artt&#305;rma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Stoll-ör ve giy: Kendi örme işlem akışlarınız

  • Örme akışı özellikleri
    Şimdi, Şekil Sihirbazı tarafından tanınacak ve kullanılacak kendi örme işlem akışlarınızı oluşturmanız mümkündür.
    Bu amaçla, örme işlem akışı için çeşitli özellikleri ayarlayabilirsiniz.
    Şekil sihirbazı, Veri Bankasındaki uygun örme işlem akışlarını arar.

Konular

  • Örme Akış Editörü


Stoll-ör ve giy: Katmanları birbirinden ayrılmış Eksiltme ve Arttırma

 Stoll-ör ve giy: Kendi örme i&#351;lem ak&#305;&#351;lar&#305;n&#305;z Sürüm 3.3 'deki de&#287;i&#351;iklikler Stoll-ör ve giy: Di&#287;er &#304;lerlemeler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Stoll-ör ve giy: Katmanları birbirinden ayrılmış Eksiltme ve Arttırma

Katmanları birbirinden ayrılmış Eksiltme ve Arttırma Modülleri aşağıdaki iki sıra alanından oluşur:

  • Katmanları düzeltici sıralar
  • Katman L0 veya L1'in Eksiltme sıraları

Bu amaçla, Katmanları düzeltici sıraların en son sırası bir Referans sırasıyla işaretlenir.
Bunun anlamı, Katmanları birbirinden ayrılmış Eksiltme ve Arttırma Modülleri bir Referans sırası içerdiği zaman, Referans sırası dahil olmak üzere en alt Teknik sıralar Katmanları düzeltici sıralar olarak belirlenir.

Modül Editöründe (fakat desende değil) bir Referans sırasının yerleştirilmesine, Aktarma ve İlmek kapama sıralarında da izin verildi.

Referans sıraları renkli işaretlenmiştir.

Not

Kendi oluşturduğunuz eksiltme modülleri uygun şekilde değiştirilmelidir!


Stoll-ör ve giy: Diğer İlerlemeler

 Stoll-ör ve giy: Katmanlar&#305; birbirinden ayr&#305;lm&#305;&#351; Eksiltme ve Artt&#305;rma Sürüm 3.3 'deki de&#287;i&#351;iklikler Fully Fashion ve Stoll-ör ve giy 'de Fair Isle (Shetland &#304;skoç deseni) (çok ad&#305;ml&#305; eksiltme) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Stoll-ör ve giy: Diğer İlerlemeler

  • k&w-Şekil menüsünde, kesme işleminden sonra kullanılan k&w-Dosyası bellek yolu sayesinde gösterilir. Böylece, bu dosyayla Şekil Sihirbazının hızlı başlatılması mümkündür. Bu amaçla, basitçe bu Menü Seçeneğine tıklayın.
    Aynı işlevsellik, Fully Fashion 'daki bir şekil için de mevcutur.
  • Yeni Şekil Boyutlandırıcısı yardımcısıyla, şimdiye kadar M1 'in Veri Dizinindeki Şekil k&w altında bulunan örnek kesim iptal edildi.
    Şekil Boyutlandırıcısının dizinlerinde bulunan örnek kesim, ölçülendirilmede değişiklik yapılmaksızın doğrudan M1'e yüklenebilir.

Konular

  • k&w-Şekli
  • Şekil Boyutlandırıcısı


Fully Fashion ve Stoll-ör ve giy 'de Fair Isle (Shetland İskoç deseni) (çok adımlı eksiltme)

 Stoll-ör ve giy: Di&#287;er &#304;lerlemeler Sürüm 3.3 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Fully Fashion ve Stoll-ör ve giy 'de Fair Isle (Shetland İskoç deseni) (çok adımlı eksiltme)

Desenlerin bu Örgü Tekniğiyle kolay ve hızlı bir şekilde oluşturulabilmesi için yeni olasılıklar kullanıma sunulmuştur.

Çok adımlı eksiltme yönteminin ve uygun bir eksiltme modülüne seçilmesi yoluyla eksiltilmiş ilmeklerin sayısı, desen genişliği üzerine her yerde eşit olacak şekilde dağıtılır. Bu pozisyonlar daha sonra değiştirilebilir ve desene uyarlanabilir. Her eksiltme pozisyonu için Üstte Eksiltme veya Altta Eksiltme teknikleri arasından seçim yapılabilir.

Burada Stoll-ör ve giy® 'de işaretlemelerle birlikte bir Şekil Görünümü için örnek:

Stoll-ör ve giy® için ilmeğe karşı özellikle hassas Fair Isle (Shetland İskoç deseni)), gerekli aktarma işlemlerinin sayısının azaltıldığı özel bir aktarma tekniği sunulur.

Bu teknikte eksiltme pozisyonu başına örtüşme mesafesi (İlmeklerde Eksiltme) de verilebilir (1 ila 3).

Çok adımlı eksiltme için işaretlemeler silinebilir ve başka bir pozisyona tekrar çizilebilir.

Not

Kesimden sonra işaretlemelerin yerleştirilmesi:
- İşaretlemeler, sadece Teknik Sıralar Gösteriminde çizilir.
- Sadece, işaretlemeleri zaten mevcut olan sıralara çizilir.

Çok adımlı eksiltme için işaretlemelerle, Katlama için aktarma hareketleri otomatik oluşturulabilir. Bu amaçla, çok adımlı eksiltme için işaretlemeler Şekil Görünümüne girilmelidir.

Konular

  • Şekil Araçları


Kesim Editörü

 Fully Fashion ve Stoll-ör ve giy 'de Fair Isle (Shetland &#304;skoç deseni) (çok ad&#305;ml&#305; eksiltme) Sürüm 3.3 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesim Editörü

  • Sayı Girişleri sırasındaki davranış tablolarda iyileştirilmiştir:
    Sekme tuşu yardımıyla ilerlemede veya bir giriş alanının tıklanması sırasında, başka bir değerle tam sayının üzerine yazılabilmesi için tam sayı önceden seçilir.
  • Basamaklandırma Tanımlamaları, S- ve J-Eğrilerinde de mümkündür.

Konular

  • Kesim Editörü


Şekil Görünümü

 Sürüm 3.3 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil Görünümü

  • Kumanda sütunları artık Şekil Görünümünde de bulunur.

Not

Sadece Teknik sıralar gösteriminde [image] tüm sütunlar gösterilebilir.

  • Şekil simgeleriyle birlikte alanlar Bul ve değiştir Fonksiyonuyla değiştirilebilir. Bu amaçla arama alanını seç ve fonksiyonu çağır. Şimdi açık Editörle arama alanı düzenlenebilir. Editörün kapatılması sırasında değiştirme alanı olarak değişiklik uygulanır.

  • Seçilmiş bir alan, Teknik Görünümde ve Örgü Görünümünde olduğu gibi Ctrl+Üst karakter tuşu tuş kombinasyonuyla kopyalanabilir.

Konular

  • Şekil Görünümü (Simge Görünümü)/Şekil Editörü


Desen parametresi

 Sürüm 3.3 'deki de&#287;i&#351;iklikler S&#305;ra çubuklar&#305; (Kumanda sütunlar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen parametresi

  • İlmek iplik uzunluğu tablosunun bölümlenmesi
    • Kullanılan/Sık kullanılanlar (Sık kullanılanlar ve Desende kullanılan değerler. Kumanda sütunlarındaki Seçim Menüsüne karşılık gelir)
    • Standart (k&w için olan değerler dışındaki tüm değerler)
    • k&w (k&w için olan değerler)
  • İlmek İplik Uzunlukları, Kumaş Çekimi ve Kafa Hızı Bilgilerinin farklı değerleri desende bir çok kez kullanılmış aynı göstergeler ile sarı renkle işaretlenir.
  • Desen parametre tablolarının Menüleri ve Tuşları fonksiyonlar.

  • Teknik Sıra Bilgileri (F9) iletişim kutusunda, Kumaş Çekimi, Tarak, Kafa yönü/Sistem/Travers (gidip-gelme), STIXX, Aşağıya Bastırma Platinleri ve Alanlar için sayfalar, bu değerlerin kumanda sütunlarının üzerinden basit bir şekilde girilebilmesi için ortadan kaldırılmıştır.
  • Teknik Görünümdeki ilmek iplik uzunluğu değerleri seçilir

Teknik Görünümde, artık ilmek iplik uzunluğu değerleri için farenin sağ tuşuyla gösterilmiş bir ilmek iplik uzunluğu satırına tıklanarak seçim menüsü çağırılabilir. Seçilen değer, - Kumanda sütunlarının aksine - ön ve arka iğne yatağının her ikisiyle de ilgilidir.

Eğer Teknik Görünümde ilmek iplik uzunluğu satırları gösterilmemiş, bilakis ilmek iplik uzunlukları artalan olarak gösterilmişse, o zaman seçim menüsü Teknik Görünümün Bağlam Menüsü üzerinden İlmek iplik uzunluğu değerlerini seç ile çağırılabilir.

Konular

  • Desen parametre tabloları


Sıra çubukları (Kumanda sütunları)

 Sürüm 3.3 'deki de&#287;i&#351;iklikler Bul ve De&#287;i&#351;tir ileti&#351;im kutusu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sıra çubukları (Kumanda sütunları)

  • Kopyala ve Ekle
    Kumanda sütunlarının hücreleri, artık Çizgi veya Dikdörtgen olarak da seçilebilir ve kopyalanabilir (Ctrl+C).
    Kopyalanmış verilerin çekilmesiyle bir Çoklu-Kopyalamayı hızlı ve basit bir şekilde gerçekleştirmek mümkündür.
    Birden fazla, birbiriyle bağlantısı olmayan alanlar da, Üst karakter tuşu yardımıyla bir araya getirilebilir.

  • Yatak kaydırma düzeltmesi sütunu
    Eğer bir Yatak kaydırma düzeltme değeri ayarlanırsa, ilgili hücrede bir işaretleme görünür. İpucu Aracı Göstergesi, yatak kaydırma düzeltme değerlerini gösterir.

  • İplik kılavuzu sütunu
    İplik kılavuzu verilerinin göstergesi, artık ayrı bir Kumanda Sütununda gerçekleştirilir.
  • Yatak kaydırma sütunu(ları)
    İğne yatağı yatak kaydırmaları ayrı Kumanda Sütunlarında gösterilir. Orada yatak kaydırmalar her Menü için seçilebilir ve ayarlanabilir.
  • Kumanda sütunlarındaki değerleri ara ve seç
    Eğer Kumanda sütunlarındaki bir Kumaş Çekim, Kafa Hızı veya İlmek İplik Uzunluğu değeri seçilirse, o zaman Desenin tamamında ara ve seç simgesiyle bu değeri içeren tüm sıralar seçilebilir.
  • İmleç üzerindeki Koordinat göstergesi artık kumanda sütunlarında da bulunur. Koordinat Göstergesi, , tuşuyla (Virgül) açılır/kapanır.

  • Tarak komutu =!= iptal edildi. Bu fonksiyon =^(20)= ile değiştirilir.
  • Kumanda sütunları artık Şekil Görünümü 'nde de bulunur.
  • Tamamen sağa yerleştirilmiş Kumanda Sütunları [image] üzerinden sıralar seçildiği zaman bir Sıra seçimi elde edersiniz. Bu, bir karakter özniteliğinin (Renk, Modül) seçilip veya seçilmemesinden bağımsızdır.
    Şimdiye kadar olduğu gibi bir sıradaki ayrı ayrı iğne yataklarını veya iğne yataklarının tümünü seçebilirsiniz.
  • Eğer sıralar kumanda sütunlarıyla [image] seçilirse, bir karakter özniteliği, örn. renk, hemen bu sıraya uygulanır! Eğer hiçbir karakter özniteliği seçilmemişse, o zaman sadece bir sıra seçimi oluşturulur.
    Sonuç olarak hızlı bir şekilde örn. Renkli Enine Çizgili desene çizilir.
  • Eğer Sütunları seçerseniz, bunlar da hemen seçilen karakter özniteliğiyle doldurulur. Sadece bir sütunun seçimine erişmek için, daha önceden eğer gerekliyse uygun karakter özniteliklerini ESC tuşuyla silin.

Konular

  • Kumanda sütunları


Bul ve Değiştir iletişim kutusu

 S&#305;ra çubuklar&#305; (Kumanda sütunlar&#305;) Sürüm 3.3 'deki de&#287;i&#351;iklikler &#304;plik k&#305;lavuzu i&#351;leme, &#304;plik Alanlar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bul ve Değiştir iletişim kutusu

Bu iletişim kutusunda aşağıdaki ilave veriler değiştirilebilir veya değiş tokuş yapılabilir:

  • Yatak kaydırma değeri
  • Yatak kaydırma tipi
  • İğne Hareketleri
  • Şekil Özellikleri (Çok adımlı eksiltme için işaretlemeler dışında)
  • İtici kuvvet ile birlikte W0
  • Örgü biriktirme haznesi denetimi
  • Makineyi durdur
  • Çevresel aktarma yap
  • 2-sis. Aktarma
  • İlmek kapama ve Aktarmayı bir araya getir
  • k&w Aktarma katmanlarını ayır
  • Teknik sıraları düzenle

Belirli verilerin Bul ve Değiştir işlemleri sırasındaki kendine özgü özellikleri

  • Yatak kaydırma değeri:
    • Değiştir/Değiş tokuş yap işlemi sırasında bir yatak kaydırma anlaşmazlığı ortaya çıktığı zaman sıralar atlanır.
  • Yatak kaydırma tipindeki kendine özgü özellikler:
    • Aktarma sıraları sadece Aktarma yatak kaydırması tipine sahip olabilirler. Eğer örn. desendeki sıralar Normal Yatak Kaydırmaya ayarlanmışsa, o zaman Aktarma sıraları atlanır.
  • İğne Hareketleri:
    • Arama kriterleri ve Ekleme verilerinde, İğne Hareketi ve Renk ve İğne Hareketi seçim olasılıkları sunulur.
    • Eğer seçilen her iki kriter uyumlu değilse, değiş tokuş yapma işlemi için seçim olasılığının etkinliği kaldırılır.
    • Eğer renge sahip bir iğne hareketinin (örn. İlmek), rengi olmayan başka bir iğne hareketiyle (örn. Aşırtma) değiştirilmesi gerekiyorsa, değiş tokuş yapma işlemi için seçim olasılığının etkinliği kaldırılır.
    • Eklenen İğne Hareketi bir renge sahipse, o zaman yeni renk her zaman her iki iğne yatağına da (ayarlamadan bağımsız olarak) eklenir.
  • Şekil Özellikleri:
    • Şekil Görünümündeki Arama alanını seç. Şimdi açık Editörde değiştirme alanını düzenle.
  • Kumaş Çekimi:
    • Bir Kumaş çekim değeri, şimdi W0 Değeriyle (Kumaş Çekimi kapalı) değiştirilebilir.
    • Buna ek olarak, çeşitli itici kuvvet değerleri arasındaki fark ayırt edilebilir.
  • Alan Ayarlamaları:
    • Çevresel aktarma yap, 2-sis. Aktarma, İlmek Kapama ve Aktarmayı bir araya getir, k&w Aktarma katmanlarını ayır ve Teknik sıraların düzenlenmesi verilerinde, genel yapılandırmadan alınan değere sahip aranan değer (gri renkli artalan üzerinde siyah renkli C ile gösterilir) değiştirilebilir veya değiş tokuş yapılabilir.
    • Çevresel aktarma yap tarihinde, ayırt etme ölçütü olarak yatak kaydırma basamağı da dikkate alınır.
    • 2-sis. Aktarma tarihinde, ayırt etme ölçütü olarak maksimum mesafe de dikkate alınır.
  • Makineyi durdur:
    • Makineyi durdur tarihinde, ayırt etme ölçütü olarak süre de dikkate alınır.

  • Desendeki veya Şekil Görünümündeki bir Seçim, Seçim tuşuna tıklandığı Bul ve değiştir iletişim kutusunda uygulanır.

  • Sonrakini bul
    Desende ortaya çıkan modüller artık tek tek değiştirilebilir.
    Sonrakini bul işleminin tıklanması sırasında ilk olarak ilk bulunmuş Modül seçilir.
    Bulunmuş bir Modülü değiştirmeden atlamak için, Sonrakini bul işlemine tıklanır.
    Değiştir ile sadece seçilmiş Modül değiştirilir.
    Tümünü değiştir ile bulunmuş Modüllerin tümü değiştirilir.

    Bu fonksiyon, Şekil Görünümünün seçilmesi durumunda mümkündür.

Konular

  • Bul ve değiştir


İplik kılavuzu işleme, İplik Alanları

 Bul ve De&#287;i&#351;tir ileti&#351;im kutusu Sürüm 3.3 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik kılavuzu işleme, İplik Alanları

  • Çok sistemli örgü için birden fazla seçilmiş İplik Alanları:
    Eğer seçilmiş İplik Alanları desen genişliğinin tamamını kaplamış ve bu nedenle birden fazla İplik kılavuzu atanmışsa, o zaman artık çok sistemli örgü için tuş kullanılır. Sonuç olarak, tüm seçilmiş alanlar aynı sayıyla ve aynı İplik Kılavuzlarıyla örer. Eğer daha sonra yeniden desen genişliğinin tamamını kaplayan bir iplik alanı seçilirse ve bu durumda aynı iplik rengi söz konusu değilse, o zaman bu seçim için yeni iplik kılavuzu yaratılır (Vanize İşlemindekiyle aynı davranış).

  • Ctrl+Üst karakter tuşu tuş kombinasyonuyla bir iplik alanı seçildiği zaman, İplik alanı görünümünde olduğu gibi artık İplik alanı dağılımı İletişim kutusunda da bir iplik kılavuzunun tüm İplik Alanları seçilebilir.

  • İplik Alanı Geçiş Mesafesi
    Yapılandırma iletişim kutusundaki bu ayar, İplik Alanlarının belirlenmesi sırasında aynı iplikle bir iplik alanında bir araya getirildiğinde, bu iplik alanı ayarlanmış sıra sayısı kadar kesintiye uğramış olsa dahi etki eder.

    Böylece, az sayıda iplik alanı elde etmek amacıyla İplik Alanlarının belirlenmesi üzerinde etkili olabilir.

    Bu ayarda daha sonradan değişiklik olması durumunda, İplik Alanlarını başlangıç durumuna getirme işlemi gerçekleştirilmelidir.

    Bu ayarlama tüm İplik Alanları ve desenin tamamı için geçerlidir.

    M1-Temel ayarı 0 'dır, bunun anlamı bir İplik alanından bir araya getirilebilmeleri için İplik Alanlarının doğrudan doğruya yanyana yerleşmiş (sınırı) olması gerekliliğidir.

Konular

  • İplik alanı görünümü


Modüller

 &#304;plik k&#305;lavuzu i&#351;leme, &#304;plik Alanlar&#305; Sürüm 3.3 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modüller

  • Bir desene yerleştirilmiş Modül, imleç desende istenen Modül üzerine yerleştirildiği ve Bağlam Menüsünde (farenin sağ tuşu) Modül düzenle Menü Seçeneği seçildiği zaman Modül Editöründe hızlı bir şekilde gösterilebilir ve düzenlenebilir. Şimdiye kadar olan Sınır Modülü düzenle Menü Seçeneği iptal edildi.
  • Eğer imleç bir modüle ait olan bir ilmek üzerinde duruyorsa, o zaman modülün dahilindeki bu ilmeğin pozisyonu, durum satırında modül adının yanında gösterilir.
  • File 1x4, 1x5, 1x6 için yeni tablo jakar modülleri artık oluşturulabilir. Bunun için, file başlangıcı üretilir.
  • 2-, 3- ve 4-renkli k&w-Örgüleri için 1x1 Fileye sahip jakar modülleri mevcuttur.
  • CMS330TC-T makinesi için Eksiltme, Arttırma ve Kol-Beden bağlantısı amacıyla oluşturulan k&w-Modülleri kullanıma hazırdır.
  • TC-R için yeni eksiltme modülleri:
    • Teknik/Çift katlı yapısal desen/TC-R Birleşik Travers (gidip-gelme) olmaksızın Şekil kenarı
    • Teknik/Çift katlı yapısal desen/TC-R-V Birleşik Travers (gidip-gelme) olmaksızın

Konular

  • Modül- Modüllerle Çalışma


Çevrimiçi

 Sürüm 3.3 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çevrimiçi

  • Bir desenin makineden kaydedilmesi sırasında Desen Adının tanımlaması (sadece TC-Makineleri). Bu durumda, makinede kullanılacak Desen Adı önceden belirlenir. Eğer bu Çevrimiçi yoluyla şüpheli (bilinmeyen) bir isimse, Sintral yorum satırı 1'de girilen Desen Adı kullanılır.
  • İlave önlemler yardımıyla güvenilir desen aktarımı

Konular

  • Makine araştırıcısı


Sintral kontrolü

 Sürüm 3.3 'deki de&#287;i&#351;iklikler k&amp;w-desenlendirmesi için CMS330TC-T Deste&#287;i Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral kontrolü

  • WKT, PA, PAI, PM, İplik Kılavuz Pozisyonları çıktı pencerelerinde, genişliğin (iğneler cinsinden) ve yüksekliğin (sıralar cinsinden) gösterilmesi için farenin sağ tuşuyla bir Alan çizilebilir. Böylece mesafe kontrol edilebilir (Bakınız resim). Bastırılmış üst karakter tuşu sırasında alan, kaydırma çubuğu yardımıyla gösterilen yüzeyler üzerinde dışarıya doğru genişletilebilir.
  • İmlecin iğne pozisyonu, bu pencerelerde gösterilen sütun numaralarına (iğne) açıkça ait olması için sarı renkli olarak vurgulanır.

  • Sintral Kontrolünde bir Simülasyon hatası 'nın ortaya çıkması sırasında, Sintral Kontrolü M1-Programından (yüklenmiş bir desen) çağrıldığı zaman M1'de hatalı satır seçilir.
  • Fare tekerleği tüm pencerelerde desteklenir.
  • Tüm Çıktı pencereleri, simge durumuna küçültülme, ekranı kaplama ve kapatma için tuşlara sahiptir. Görev çubuğunda simge durumuna küçültülmüş pencereler, her defasında farklı Program simgeleri ile gösterilir.
  • Grafik görünümde renkler, İplik kılavuzu renkleri seçeneğinde açıkça gösterilir.
  • Genel görünüm penceresi kompakt bir şekilde tasarlanmıştır. Travers (gidip-gelme) numarası göstergesi iptal edildi.
  • Ardışık Örgüler 'in test edilmesi sırasında verilen tekrara göre, Simülasyonun (benzetim) birçok kez gerçekleşeceği şekilde Ardışık Örgü elemanlarının Tekrar faktörleri dikkate alınabilir. Bu, örneğin tekrarlanmış parçalar farklı Sayaçlar veya Rapor Şalterleriyle çalışıldığı zaman gereklidir.
    Burada, Program yapılandırması altında Tekrarlama faktörüyle birlikte Ardışık Örgü Testleri ayarı etkinleştirilmelidir.
    Bu durumda, Sintral Kontrolünün ana penceresinde Simülasyon sırasında, hangi Ardışık Örgü Elemanının hangi sıklıkta tekrarlandığı ve tam o sırada kaçıncı tekrarın gerçekleştirildiği gösterilir.


k&w-desenlendirmesi için CMS330TC-T Desteği

 Sürüm 3.3 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-desenlendirmesi için CMS330TC-T Desteği

  • Eksiltme, Arttırma ve Kol-Beden bağlantısı için Modüller kullanıma hazırdır.
  • Örme Akış Editörü
    TC-T için tek sayıdaki iğne sayılı Zorunlu Eksiltmeler gereklidir.
    Eksiltme Menüsünde, bir, iki veya üç ilmekli Zorunlu Eksiltmeler için şimdiye kadar kullanılan komut iptal edildi.
    Takip eden girişler gerçekleşir:
    • 1 iğnelik Zorunlu Eksiltme
    • 2 iğnelik Zorunlu Eksiltme
    • 3 iğnelik Zorunlu Eksiltme
    • 4 iğnelik Zorunlu Eksiltme
    • 5 iğnelik Zorunlu Eksiltme
    • 6 iğnelik Zorunlu Eksiltme

  • Uyarlanmış Örme İşlem Akışları kullanıma hazırdır.
  • Eksiltme gecikmeli uygulanır
    Kesim Editöründe ve Şekil özelliklerinde ilave bir Eksiltmeyi gecikmeli uygula ayar olasılığı vardır.
    Eğer bir eksiltme kenarı sırasında bu özellik ayarlanırsa, eksiltme modülleri ilk olarak aynı katmanda dar ören sıradan önce eklenir.

  • Ek yatakların görünür hale getirilmesinin blok seçimi
    Aktarma parçalarının blok seçimi, Teknik Görünümdeki ek yataklarda, iğne yatağının artalanının renk basamaklandırması sayesinde belli edilir.
    Blok seçim, iğne yatağı merkezine dayanır, şöyle ki bütün bir bloğun bittiği (koyu renkli) sol taraf ve bütün bir bloğun başladığı (açık renkli) sağ taraftır. Desen kenarında sadece geriye kalan Blok gösterilir.

  • Yeni Modüller

Konular

  • Örme Akış Editörü
  • Makine araştırıcısı
  • Kesim Editörü
  • Şekil Özellikleri


CMS330TC-C Desteği

 k&amp;w-desenlendirmesi için CMS330TC-T Deste&#287;i Sürüm 3.3 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

CMS330TC-C Desteği

CMS330TC-C Ör ve Giy Makinesi (Sınıflandırma-No. 552) desteklenir.

  • Sintral ve Setup-Dosyasının makine tanımı CMS330TC-C'dir.
  • Aşağıya bastırma donanımı kumandası, desen başlangıçlarında Sintral-Komutu PSC=1 yardımıyla gerçekleştirilir.

    PSC=0: Aşağıya bastırma donanımını aç
    PSC=1: Aşağıya bastırma donanımını kapat

Konular

  • Makine araştırıcısı


Dili değiştir

 Sürüm 3.3 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dili değiştir

M1'in ayarlanmış dilini, yeniden kurulmasına gerek kalmaksızın dönüştürmek mümkündür.

Bu amaçla, ileride ki bir dil değiştirme olasılığının önceden kurulmuş olması için M1-kurulumu sırasında istenen diller seçilmelidir.

Dil değiştirmeyi, Tüm Programlar/Stoll M1/ChangeLanguage(Dili Değiştir) Windows-Başlangıç-Menüsü üzerinden etkinleştirin.

Dil değiştirmesi için M1-Programları daha önceden kapatılmalıdır.

Dil değiştirmenin tamamlanmasından sonra M1-Programı yeni ayarlanmış dille başlar.

Diğer Bilgiler

  • Yeni M1-Kurulum Programı

Konular

  • Dili değiştir


DXF-Araç takımı

 Sürüm 3.3 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

DXF-Araç takımı

DXF-Araç takımında, grafikte yatay ve/veya dikey ok ucu olarak gösterilebilen boyutlar (ölçüm) tanımlanabilir.

Böylece, grafikte gösterilebilecek ve çıktı olarak iletilebilecek referans boyutu tanımlanabilir.
(DXF-Araç takımının grafiği yazdırabilmek için bunu Alt+Yazdır tuş kombinasyonuyla arabelleğe aktarabilir ve resim olarak uygun bir programa örn. Word veya Paint 'e yapıştırabilirsiniz.)

Bunun için Çizgileri göster İletişim kutusunda bir veya birden fazla çizgi seçilebilir. İlk seçilmiş çizginin başlangıç noktası ve son seçilmiş çizginin bitiş noktasının arasındaki ölçümler iletişim kutusundaki gösterilir.

Ölçüm ve Kaydet bölümünde Onay Kutusunun etkinleştirilmesiyle, bu ölçüm, boyut çizgisi olarak DXF-Dosyasına aktarılır (Boyut çizgileri katmanına). Bir boyut çizgisi, Çizgi tablosunda [M] ile işaretlenir. Boyut çizgileri ve Kesim Çizgileri, ilgili çizginin Onay Kutusunun etkinleştirilmesi ve etkinliğininin kaldırılmasıyla gizlenebilir ve gösterilebilir.

Konular

  • DXF-Araç takımı


Diğerleri

 Sürüm 3.3 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Diğerleri

  • Makine inceliği değişimi sırasında artık, daha önce ayarlanmış ilmek iplik uzunluğu değerlerinin yeni makine inceliği için uygulanıp uygulanmayacağı, yani değiştilmeden kalmasına gerek olup olmadığı seçilebilir. Aksi takdirde, yeni makine inceliğinin şimdiye kadar belirlenen ilmek iplik uzunluğu değerleri dönüştürülür.
  • Alanı yapıştır/kaldır fonksiyonunun Korunmuş Alanları değiştirme izni yoktur.
  • Jakar Editörü: Jakar satır numaraları ve koordinatları imleçte gösterilebilir. , (Virgül) tuşuyla açılır ve kapanır.
  • Sintral Kontrol Verileri, artık Teknik düzenlemeden önce de alınabilir. Burada, dosya seçim iletişim kutusunda Teknik düzenlemeden önce veri al ayarını etkinleştir.
  • Yapılandırma İletişim kutusundaki yeni ayar:
    Ön yataktaki Tek katlı örgülerde, traversteki (gidip-gelme) yatak kaydırmayı eşitle.
    Bu suretle, bazı Örgü Tekniklerinde (örn. Ajur) makinede örgü parçasının Çalışma Süresinin kısaltmasına ulaşılabilir.
  • Modüllerin, Desen Parçalarının ve Modül Dizinlerinin silinmesi sırasında davranış biçimlendirilir. Menüler ve İpucu mesajları anlamlıdır.
  • Eğer birbirini takip eden iki teknik sıra, isteğe bağlı aktarmanın kaldırıldığı (arkaya asma ve hemen tekrar öne alma veya tam tersi) aynı İsteğe bağlı Aktarma (Otomatik-Aktarmayı da ilgilendirir) iğne pozisyonunda bulunursa, o zaman şimdi her iki aktarma hareketi de kaldırılır.
    Bunun için koşul, bu sıralarda ve arada bulunan diğer sıralarda aynı yatak kaydırmanın mevcut olmasıdır.

  • Modül Editöründe (fakat desende değil) bir Referans sırası 'nın yerleştirilmesine, Aktarma ve İlmek kapama sıralarında da izin verildi.
    TC-T-Eksiltme ve Arttırma Modüllerinde Referans sırası, katmanları düzeltici sıralar ve eksiltme sıraları arasında ayırmanın tespit edilmesi görevini yapar.
    Referans sıraları için ! işaretlemesi artık Desen Sıraları sütununda da gösterilir. Buna ek olarak bir Referans sırası, Teknik sıra ve Desen Sırası sütunlarındaki renkli olarak vurgulanır.

  • Çoklu kopya
    • Sayısal tuş takımının tuşları artık, tekrarlama faktörünün girişi için kullanılabilir.
      (NumLock etkin olmalıdır.)
    • Esc tuşunun davranışının iyileştirilmesi.
    • k&w sırasında davranışın iyileştirilmesi.
    • Seçimli çizim ayarında, en son eklenen desen parçası seçilir. Eğer ayarın etkinliği kaldırılırsa, özgün seçim korunur.
  • Desenin Dizin yolu 'nun tamamını sayfa başlığı çubuğunda (M1-Programı ve Görünüm Penceresi) göstermek mümkündür. Burada, Program Ayarları 'nda Yükle altındaki Sayfa başlığı çubuğunda yol adıyla birlikte dosya ayarı etkinleştirilmelidir.
  • Artık, bir Jakar dahilinde örgü dizisi yoluyla Örgü sıra dizisi etkilenebilir.

Diğer Bilgiler

  • k&w-desenlendirmesi için CMS330TC-T Desteği

Konular

  • Makine özellikleri...
  • İlave Ayarlar Sekmesi
  • Çoklu kopya


Bilinen Hata

 Sürüm 3.3 'deki de&#287;i&#351;iklikler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bilinen Hata

Eğer bir Windows-2000-Donanımında Ekran büyüteci Özellikleri altındaki Kontrast modunu etkinleştir seçeneği seçilirse, Desktop Ayarları ve M1-Pencere Pozisyonları ayarlanabilir.

Konular

  • Ekran büyüteci


M1- Felsefesi

 Çevrimiçi Yard&#305;m&#305; ve STOLL M1 Desen-Yaz&#305;l&#305;m&#305;n&#305;n Kullan&#305;m K&#305;lavuzu M1 Desen Bilgisayar&#305;n&#305; Ayarlama Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

M1- Felsefesi

M1 Desen Bilgisayarıyla, Stoll Firmasının Tüm CMS-örme makineleri için örme programları (Sintral) üretilebilir. Bir tasarımdan başlayarak desen, grafik olarak Modüllerin eklenmesi veya Desen Parçalarının düzenlenmesi yoluyla girilir. Bu amaçla, M1-Ana Programı 'nda farklı gösterimler (görünümler) kullanıma hazırdır. Bir görünümdeki değişiklikler hemen diğer görünümlere uygulanır.

Tasarım bir örme programı için temel olarak

M1-Ana Programı, diğer programların bir sırası yardımıyla tamamlanır. Desen türüne göre farklı pogramlar kullanılır örn. modüllerin yönetimi, kesimlerin düzenlenmesi veya veri değiş tokuşu. Bitmiş desenlerden daha sonra, örme makinesinde çalışabilecek örme programları üretilir.

Takip eden Desen Tiplerini, M1 Desen Bilgisayarıyla oluşturabilirsiniz:

  • Şekillendirilmemiş desen
  • Şekillendirilmiş örgü (Fully Fashion Deseni)
  • Ör ve Giy (k&w-Deseni)

Yeni bir desen oluşturmak için temel çalışma adımları desen türüne göre farklılık gösterir:

Şekillendirilmemiş desen | Fully Fashion Deseni | k&w-Deseni
M1-Ana Programı 'nda yeni deseni ve Makine veri bankası 'ndan makineyi seç.
Modül Veri Bankası 'ndan Zemin örgü yapısını ve Başlangıcı seç. |  | Modül Veri Bankası 'ndan k&w-Zemin örgü yapısını seç.
 | Şekil veya Kesim seç. |
Örgü Görünümü ve Teknik Görünüm 'de deseni düzenle: - Modül Veri Bankası 'ndan Modül Çubuğu yoluyla modülleri ekle. - Desen parçaları oluştur, düzenle ve ekle. - Çizim Araçları ve İplik Rengi/İplik Kılavuz Rengi ekle. - Jakar Editörü 'nde Jakarları oluştur ve ekle.
Zemin örgü yapısı 'nıFully Fashion-Deseni 'ine tamamlak için, Şekli Şekil Editörü 'nde oluştur veya Kesim aç ve yerleştir. |  | k&w-Kesimini aç veya biraraya getir ve yerleştir.
 | Şekil Görünümü 'nde şekli düzenle. | Örme işlem akışlarının dağılımını yap ve Şekil Görünümü 'nde şekli düzenle.
 | Şekli uygula. | Şekli uygula ve başlangıcı seç.
Desen parametre tabloları 'nda Desen Parametresi 'ni düzenle ve Teknik Sıra Bilgileri 'ni gir.
İplik kılavuzunu İplik alanı görünümü 'ne ata.
Teknik Yardımcı 'da Teknik düzenlemeyi gerçekleştir ve Sintral oluştur.
Sintral Kontrolü 'nde Sintral 'i kontrol et ve örn. örme süresini ve iplik tüketimini hesapla.
Örme programını, Örgü hafıza kartı (KMC) veya Disket üzerindeki Image(görüntü) Dosyasına kaydet ve Verileri makineye yükle.

Buna ek olarak, M1 Desen Bilgisayarı programlarıyla aşağıdaki görevleri yapabilirsiniz:

  • Makine verilerini, Makine Araştırıcısı 'nda yönet ve Makine veri bankası 'na kaydet.
  • Modülleri, Modül Araştırıcısı 'nda düzenle, desen parçaları oluştur ve Modül Veri Bankası 'na kaydet.
  • Görünümleri Genel görünüm penceresi 'ne yerleştir.
  • Kesimleri Kesim Editörü 'nde oluştur ve düzenle.
  • DXF-Kesimlerini, DXF-Araç takımı 'nda düzenle ve Kesim Editörü 'nde veri alımı için hazırla.
  • Örme Akış Editörü ile örme işlem akışlarını düzenle veya oluştur.
  • k&w-Kesimini Şekil Sihirbazı ile biraraya getir ve örme işlem akışlarını belirle.
  • Farklı boyutlardaki (bedenin) k&w-Kesimlerini Şekil boyutlandırıcısı ile oluştur.
  • Resim verilerini al.
  • Örme programını Sintral Editörü 'nde düzenle.
  • Komut programındaki Komut Menüsünü düzenle.
  • Ardışık Örgüleri Ardışık Örgü Editörü 'nde ve Ardışık Örgü Listelerini Ardışık Örgü Listesi Editörü 'nde düzenle.
  • Deseni böl.
  • STOLL Örgü hafıza kartı 'nı düzenle ve KMC 'yi Makine İşletim sistemi ile birlikte oluştur.
Not

M1-Yardımının bölüm yapısı, programın temel çalışma adımlarına ve yapısına yöneliktir. M1-Araştırıcısının tanımlaması ve M1-Ana Programının yanında, farklı programlara ait bilgileri (örn. Kesim Editörü) ilgili bölümlerde (örn. Şekillendirilmiş örgülerle çalışma) bulabilirsiniz.

Diğer Bilgiler

  • Yardım için Yardım


M1 Desen Bilgisayarını Ayarlama

 Çevrimiçi Yard&#305;m&#305; ve STOLL M1 Desen-Yaz&#305;l&#305;m&#305;n&#305;n Kullan&#305;m K&#305;lavuzu Yard&#305;m için Yard&#305;m Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

M1 Desen Bilgisayarını Ayarlama

M1 STOLL Desen-Yazılımını, CD veya DVD 'de MS Windows XP İşletim Sistemiyle birlikte bir bilgisayarda kurulumu için sağlayabilirsiniz.

Takip eden adımlar, donanımızda bulunan Stoll M1Desen Yazılımının ayarı için gereklidir:

Donanım Taleplerinin kontrol edilmesi
(STOLL M1 Desen Bilgisayarı (Model 000 'dan 003'e kadar) için geçerli değildir)
USB-Hardlock kullanımı
(STOLL M1 Desen Bilgisayarı (Model 000 'dan 003'e kadar) için geçerli değildir)
Lisans numarasını Stoll 'dan talep etme
Stoll M1 Desen Yazılımının kurulması

Konular

  • Hardlock uyarlama
  • Modül Veri Bankasını yinele
  • Dili değiştir
  • Verileri kaydetme ve arşivleme
  • M1 System Recovery (Sistem Kurtarma) gerçekleştir


Donanım Talepleri

 M1 Desen Bilgisayar&#305;n&#305; Ayarlama Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Donanım Talepleri

Not

Aşağıdaki talepler, STOLL M1 Desen Bilgisayarı (Model 000 'dan 003'e kadar) için geçerli değildir.

İş İstasyonu

Bileşen | Asgari Talep | Tavsiye
İşlemci | Intel Pentium 4 mit 3.2 GHz Taktrate AMD64 3200+ | veya daha hızlı
Sabit Disk | 120GB veya daha büyük kapasiteye sahip Sabit Disk | SATA-Arabirimi veya daha hızlı
Disket | 3.5", 1.4MB |
Ana Bellek | 1,5GB veya daha büyük | DDR400 veya daha hızlı
DVD | DVD-ROM | DVD-Çoklu Yazıcısı, +/- Formatlarıyla birlikte ve DVD-RAM örn. LG GSA-4163B veya daha yeni
Grafik Kartı | Dual-Head (2 Monitör Çıkışı) Her iki çıkışta da 1600 x 1200 Çözünürlük | Matrox P650
Monitörler | En az 1600x1200 Gerçek Çözünürlüğüne sahip 2 Monitör | Örnek: NEC MultiSync LCD 2080UX
Seri Giriş | yok | İki seri bağlantı, eğer gerekliyse ilave kart üzerinden Çevrimiçi seri ve KMC Adaptörü için
USB-Arabirimi | En az Hardlock için bir adet | Hardlock ve USB-Çubuğu için iki adet
İşletim Sistemi | Service Pack 2 ile birlikte Microsoft Windows XP Homeedition Microsoft Windows Vista Business | Microsoft Windows XP professional mit aktuellen Updates von http://windowsupdate.microsoft.com
 | : Bei Windows Vista die Bedingungen für die KnitLAN-Verzeichnisse beachten!

Dizüstü Bilgisayar
Einsatzmöglichkeiten:

  • 2 dış Monitör, Docking Station(yanaşma terminali), dış Klavye ve Fare ile birlikte sabit çalışmaya elverişli donanım
  • Dizüstü Bilgisayar Ekranı, Klavyesi ve Pad donanımlarından oluşan sınırlı mobil çalışma

Bileşen | Asgari Talep | Tavsiye
İşlemci | 1,8 GHz veya daha hızlı Intel Pentium M 3.2 GHz veya daha hızlı Intel Pentium 4 AMD64 3200+ veya daha hızlı | Centrino Chipset veya daha yeni tipi
Sabit Disk | 80 GB veya daha büyük |
Disket | yok | 3.5", 1.4MB
Ana Bellek | 1,5GB veya daha büyük | DDR400 veya daha hızlı
DVD | DVD-ROM | DVD-Çoklu Yazıcısı, +/- Formatlarıyla birlikte ve DVD-RAM
Dizüstü Bilgisayar Ekranı | 1400 x 1050 Çözünürlük (SXGA+ sınırlı mobil kullanım için) veya daha büyük | 1600x1200 (UXGA)
Dizüstü Bilgisayarda Dış Monitör çıkışı | 1600x1200 veya daha fazla Çözünürlük |
Genişletilmiş Grafik Kartı | 1600x1200 veya daha fazla Çözünürlük | VT-Book (www.villagetronic.com)
PCMCIA-Kapı (Giriş) | PC Kartı Tip II |
Harici Monitör | 2 LCD-Monitör, En az 1600x1200 Çözünürlük | Örnek: NEC MultiSync LCD 2080UX
Docking Station(yanaşma terminali) veya Port Replicator | Sabit çalışma şekli ve seri bağlantısı için |
Harici Klavye | Sabit çalışma için |
Harici Fare | Sabit çalışma için |
Seri Giriş | yok | İki seri bağlantı, eğer gerekliyse ilave kart üzerinden Çevrimiçi seri ve KMC Adaptörü için
USB-Arabirimi | En az Hardlock için bir adet | Hardlock ve USB-Çubuğu için iki adet
İşletim Sistemi | Service Pack 2 ile birlikte Microsoft Windows XP Homeedition Microsoft Windows Vista Business | Microsoft Windows Vista Business mit aktuellen Updates von http://windowsupdate.microsoft.com
 | : Bei Windows Vista die Bedingungen für die KnitLAN-Verzeichnisse beachten!

Konular

  • Restriktive Sicherheitseinstellungen durch Windows Vista


USB-Hardlock

 M1 Desen Bilgisayar&#305;n&#305; Ayarlama Lisans Verme Prosedürü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

USB-Hardlock

M1-Ana Programı, bir kopya korumasıyla lisanssız kullanıma karşı korunmuştur.
Bu kopya koruması bir USB-Hardlock 'tan (M1 Desen Yazılım) oluşur.

Not

Hardlock 'un kaybolması durumunda, STOLL kayıp lisans için hiçbir yenileme yapmamaktadır.

Takip eden bilgiler Hardlock 'ta vurgulanmıştır:

  • Lisans Türü (Standart Sürüm, Tam Sürüm veya Demo Sürümü)
  • Lisans Süresi
Hedef

USB-Hardlock kullanımı:

  1. USB-Hardlock 'u bir USB-Girişine takın.
  2. M1-Programını başlat.
Not

Aus technischen Gründen wird seit Dezember 2006 ein anderer M1-Hardlock ausgeliefert.
Dieser neue M1-Hardlock wird ab M1 Version 3.11 zusätzlich zum bisherigen M1-Hardlock unterstützt.
Der neue M1-Hardlock ist an der HEX-Nummer beginnend mit 0x2000 zu erkennen.
Wenn Sie unterschiedliche USB-Hardlocks besitzen, sollten Sie alle Ihre Anlagen auf M1 Version 3.11 oder höher aktualisieren.

Konular

  • Hardlock uyarlama


Lisans Verme Prosedürü

 M1 Desen Bilgisayar&#305;n&#305; Ayarlama Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Lisans Verme Prosedürü

M1 Desenlendirme-Yazılımının 3.5 Sürümünden itibaren kurulması için bir lisans numarasına ihtiyacınız vardır.
Bu lisans numarasını, talep etme yoluyla alabilirsiniz.

Hedef

I. Lisans numarasını Stoll 'dan talep etme:

    Der Benutzer Administrator ist angemeldet.

  1. Programm CollectHardwareInfo_vista.exe als Administrator ausführen.
    Sie finden dieses auf der M1 Software DVD im Verzeichnis util.
    Not

    Bei Windows 2000 und Windows XP das Programm CollectHardwareInfo.exe aufrufen.

  2. Adı ve Adresi gir ve Bilgiyi Kaydet tuşuyla onayla.
    C:\ altında M1_LicInfo_.... Dosyası oluşturulur.
  3. Bu dosyayı, E-posta eki olarak m1license@stoll.com adresine gönderin.
    Not

    Sadece özgün XML-Dosyasını gönderin.
    Dosyayı yeniden adlandırmayın ve sıkıştırmayın.
    Dosyayı sadece m1license@stoll.com adresine gönderin.

    Sonuç

    Gerekli M1-lisans numarasını E-posta olarak veya Stoll Mümessilliği aracılığıyla bir Veri taşıyıcı üzerinde alacaksınız.

Hedef

II. Kurulum sırasında lisans numarasının girilmesi:

Lisans numarasıyla birlikte lisans numarasını içeren M1_LicInfo_.... Dosyası da size ulaşır.

  1. M1_LicInfo_.... dosyasını arşivleyin ve yazdırın.
    Lisans numarası gelecekteki sürümler için de geçerlidir.
  2. M1-Kurulumunu başlat.
  3. Talep edilmesi durumunda lisans numarasını (M1 License Key) gir.
    E-posta 'dan Copy & Paste (Kopyala ve Yapıştır) mümkündür.
  4. Kuruluma devam edin ve bitirin.


Hardlock uyarlama

 Lisans Verme Prosedürü M1 Desen Bilgisayar&#305;n&#305; Ayarlama Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Hardlock uyarlama

M1-Ana Programı, bir kopya korumasıyla lisanssız kullanıma karşı korunmuştur.
Bu kopya koruması, yerleşik bir Hardlock (Model 000 'dan 003'e kadar) veya bir USB-Hardlock 'tan (STOLL M1 Desen Yazılımı) oluşur. Hardlock, M1-Programıyla çalışma sırasında tekrarlanarak sorgulanan şifrelenmiş bilgileri içerir.

Not

Hardlock 'un kaybolması durumunda, STOLL kayıp lisans için hiçbir yenileme yapmamaktadır.

Takip eden bilgiler Hardlock 'ta vurgulanmıştır:

  • Lisans Türü (Standart Sürüm, Tam Sürüm veya Demo Sürümü)
  • Lisans Süresi

Lisans verileri, HL-Upgrade (güncelleme) programıyla (C:\Program Files\Stoll\M1\Bin\m1_license.exe) daha sonradan değiştirilebilir.

Not

M1-Programının kurulmasına bağlı olarak yol bilgisini ayarlamanız gerekir.

Hedef

Lisans verilerini, Hardlock 'da uyarla:

Değiştirilmiş lisans verilerine sahip bir dosya (*.vtc) kullanılabilir.

  1. HL-Upgrade programını başlat.
  2. Lisans Güncellemesini (VTC) yaz (Write License Update (&VTC)) sekmesini seç.
  3. Dosyadan bilgiler (Information from Dosya) Seçenek alanını seç.
  4. ... tuşuyla Aç İletişim kutusunu çağır.
  5. Aç İletişim kutusunda, değiştirilmiş lisans verilerine sahip dosyayı (*.vtc) seç ve Aç tuşuyla onayla.
  6. Lisans Güncellemesini yaz (Write License Update) tuşuna bas.
Sonuç

Değiştirilmiş lisans verileri Hardlock 'a kaydedilir.
Şimdi başka bir M1-Sürümünü kurabilirsiniz veya Lisans Süresi uzatılır.

Not

Eğer Güncelleme Dosyası açılamıyor (Could not open VTC file) uyarısı görünürse, lisans verilerine (*.vtc) sahip dosyanın, başka bir M1 Desen Bilgisayarı için hazırlanmış olması olasılığı vardır.
Bu durumda, Lisans Güncellemesini (VTC) yaz (Write License Update (&VTC)) sekmesindeki vtc-Dosyasının dosya adının, Güncelleme bilgilerini (CTV) biraraya getir (Collect Update Information (&CTV)) sekmesindeki ctv-Dosyasının dosya adıyla uyuşup uyuşmadığını kontrol edin.
Eğer gerekliyse Stoll-Yardım hattına başvurunuz.

HL-Update programının sekmelerindeki, vtc-Dosyalarının ve ctv-Dosyalarının dosya adları için örnek:

Sekme | Dosya adı
Güncelleme bilgilerini (CTV) biraraya getir (Collect Update Information (&CTV)) | 000003aa.ctv
Lisans Güncellemesini (VTC) yaz (Write License Update (&VTC)) | 000003aa.vtc


M1-Yazılımının kurulması

 M1 Desen Bilgisayar&#305;n&#305; Ayarlama Modül Veri Bankas&#305;n&#305; yinele Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

M1-Yazılımının kurulması

Die STOLL Muster-Software M1 erhalten Sie auf DVD zur Installation auf einem PC mit MS Windows Betriebssystem.

Seçilmiş bileşenler (örn. M1-Programının Kullanıcı Arabirimleri için diller) daha sonradan kurulabilir veya tek tek temizlenebilir.

Tüm kurulumlar sırasında, ekrandaki talimatlar yardımıyla size adım adım yol gösterilir.
Talimatların dili seçilebilir.
Bu durumda tüm gerekli ayarlar ve Güncel Kurulum Durumu otomatik olarak dikkate alınır.

Not

Um die M1-Software unter Windows XP oder Vista zu installieren, melden Sie sich als Administrator an.
M1-İletişim kutularının hatasız gösterimi için Gösterge 'nin DPI-Değeri, Denetim Masası üzerinden 120 DPI 'a ayarlanmalıdır.

Yeni bir sürümün kurulması sırasında, Modül Veri Bankasının bir yedekleme kopyası oluşturulur. Bu durumda, Modül Veri Bankası ConfigDataBackup Dosya dizinine sıkıştırılmış olarak yerleştirilir.

Not

Genel Desen Parametresi ve Makine veri bankası bir M1'den başka bir M1'e aktarılabilir. Her iki Desen Bilgisayarı üzerinde aynı Yazılım Sürümü kurulmuş olmalıdır.

Genel Desen Parametresi ve modüller, varsayılan D:\Stoll\M1\ConfigData\GlobalParameters.mdv dosyasına kaydedilir.

Makine veri bankası, varsayılan olarak D:\Stoll\M1\Database\Machine\mcclient_backend.mdb dosyasına kaydedilir.

Die Datei-Verzeichnisse für KnitLAN liegen standardmäßig im Verzeichnis D:\Stoll\M1\KnitLAN.

Das Verzeichnis util liegt standardmäßig im Verzeichnis C:\Programme\Stoll\M1.
Über das Windows-Menü Start / Programme / Stoll M1 / Utilities rufen Sie das Menü mit den verfügbaren Hilfsprogrammen auf.

Diğer Bilgiler

  • Dizinler sekmesi

  • Donanım Talepleri

  • Modül Veri Bankasını yinele


Modül Veri Bankasını yinele

 M1 Desen Bilgisayar&#305;n&#305; Ayarlama Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül Veri Bankasını yinele

Başka bir sürümün kurulması sırasında, Modül Veri Bankasının bir yedekleme kopyası oluşturulur. Bu durumda, Modül Veri Bankası ConfigDataBackup Dosya dizinine sıkıştırılmış olarak yerleştirilir.

Hedef

Modül Veri Bankasını yinele:

Modül Veri Bankasının bir yedekleme kopyası oluşturuldu.

  1. ConfigDataBackup Dizinini aç.
  2. Farenin sağ tuşuyla zip-Dosyası üzerine tıklayın ve Aç... menüsünü seçin.
  3. İletişim kutusunda hedef dizini seç ve OK tuşuyla onayla.
Sonuç

Yineleme başladı. Yedekleme kopyası sayesinde, hedef dizinde daha önceden mevcut bir Modül Veri Bankasının üzerine yazılır.


Dili değiştir

 Modül Veri Bankas&#305;n&#305; yinele M1 Desen Bilgisayar&#305;n&#305; Ayarlama Verileri kaydetme ve ar&#351;ivleme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dili değiştir

M1-Kullanıcı Arabiriminin dili, yazılımın yeniden kurulmasına gerek kalmaksızın değiştirilebilir.
Bu amaçla, ilerideki bir dil dönüştürmenin kurulmuş olması için M1-kurulumu sırasında istenen dilleri seçin.

Seçilmiş bileşenler (örn. M1-Programının Kullanıcı Arabirimleri için diller) daha sonradan kurulabilir veya tek tek temizlenebilir.

Hedef

Dili değiştir:

  • M1-Kurulumu sırasında istenen diller seçilmiştir.
  • Tüm M1-Programları kapatıldı.

  1. Windows-Başlangıç-Menüsünde Tüm Programlar/Stoll M1/Change Language Fonksiyonunu çağır.
    Not

    Bei Windows Vista das Programm über das Kontextmenü Ausführen als Administrator (Run as administrator) aufrufen.

    Das Programm Change M1 Language wird geöffnet.

  2. İstenen dili seç ve Select (seç) ile onayla.
    Sonuç

    Dil değiştirmenin tamamlanmasından sonra M1-Programı yeni ayarlanmış dille başlar.

Not

Gilt nur für Anlagen mit multilingual Betriebssystem (z.B. Stoll Muster-Workstation M1):
Windows Menüleri ve İletişim kutuları için dili değiştirmek amacıyla Başlat / Denetim Masası / Tarih, Zaman, Dil ve Bölgesel Ayarlar / Bölge ve Dil Seçenekleri 'ne tıklayınız.
M1-Programı kısmen bu Windows-Elemanlarını kullanır.
M1 Desen Bilgisayarının Model 003 'ü, tümleşik bir dil dönüştürmesi kullanır.


Verileri kaydetme ve arşivleme

 M1 Desen Bilgisayar&#305;n&#305; Ayarlama M1 System Recovery (Sistem Kurtarma) gerçekle&#351;tir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Verileri kaydetme ve arşivleme

Veri kaybını engellemek için verilerinizin ve programlarınızın yedekleme kopyalarını periyodik aralıklarla gerçekleştirmeniz gerekir.
Zamanla sabit disk üzerinde çok fazla sayıda veri (Modüller ve Desenler) de birikir. Genel fikir edinebilmeniz için zaman zaman şu anda artık gerekli olmayan dosyaları DVD-RAM üzerine arşivleyin ve daha sonra Sabit Diskten silin.

Not

Bellek kapasitesini tamamen kullanabilmek için biçimlendirilmemiş DVD-RAM veya FAT-16 Formatında biçimlendirilmiş DVD-RAM 'leri, FAT-32 formatında formatlayın.
Şimdiye kadar M1 formatlı 5.2 GB'lik DVD-RAM 'ler FAT-16 formatlıydı.
M1 formatlı 9.4 GB'lik DVD-RAM 'ler FAT-32 formatlıdır.
Üzerine yazılmış DVD'lerinizde bile başka hiçbir Format kullanmayın, çünkü gelecekte FAT-16 M1 tarafından artık desteklenmeyecektir.

Hedef

I. Verileri bir DVD-RAM 'e arşivleme:

  1. Windows-Explorer 'ı başlat.
  2. Windows Araştırıcısında (Windows-Explorer) arşivlenecek Dosyaları veya Dizinleri seç ve Sürükle ve Bırak ile DVD-Sürücüsü üzerine sürükle.

Bu şekilde, M1 Yazılımını da kaydedebilirsiniz. Bu, standart olarak C:\Program Files\Stoll\M1 ve D:\Stoll\M1 dizinlerine kurulur.

Not

Veri kaybını engellemek için veri taşıyıcıya özenli davranmalısınız ve mıknatıs yakınında saklamamalı ve Işık, Isı, Toz ve Nemden korumalısınız.

Windows 2000 veya XP altındaki Kaydet (yedekle) Yardımcı Yazılımını da kullanabilirsiniz. Bu durumda, Sabit Disk verilerinin bir kopyasını oluşturmanızda bu program sizi destekler. Eğer Sabit Disk üzerindeki özgün veriler yanlışlıkla silinir veya üzerine yazılırsa veya bir Sabit Disk hatası nedeniyle artık kullanılamaz duruma gelirse, kayıp veya zarar görmüş verileri kopyasında tekrar geri yükleyebilirsiniz.

Hedef

II. Windows 2000 altındaki yedekleme programını başlat:

  1. Görev çubuğundaki Başlat üzerine tıklayın.
    -> Menü açılır.
  2. İmleci, Program/Aksesuar/Sistem Programları/Backup üzerine hareket ettirin.
  3. Backup (Yedekleme) için simgeye tıklayın.
Sonuç

Yedekleme programı başlatılır. Burada, verileri yedeklemeniz, verileri kurtarmanız ve acil durum disketi oluşturmanız için bir yardımıcı kullanıma hazırdır.

Eğer Windows XP il çalışıyorsanız, Windows XP Yardımıyla ilgili prosedürler hakkında bilgi edinin.

Not

Yedekleme Programının kullanımına ait diğer bilgileri programın ? Menüsünde bulabilirsiniz.

Konular

  • DVD 'yi FAT16 'dan FAT32 'ye dönüştür


DVD 'yi FAT16 'dan FAT32 'ye dönüştür

 Verileri kaydetme ve ar&#351;ivleme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

DVD 'yi FAT16 'dan FAT32 'ye dönüştür

Şimdiye kadar ki M1-Donanımları (Model 000 'dan 002'ye kadar) DVD 'ler için FAT16 Dosya formatını kullanmaktadır.
Gelecekte FAT16, M1 tarafından artık DVD 'ler için desteklenmeyecek ve FAT32 ile değiştirilecektir.
FAT32 ile DVD 'nin tam kapasitesi kullanılır. Şimdiye kadar ki FAT16-Formatı sadece maksimum 2 GB kullanır.
Tüm DVD'lerinizi (Boş DVD'leri de), Make FAT32 DVD programıyla FAT32 dosya formatına dönüştürün.

Hedef

DVD Dosya formatını FAT16 'dan FAT32 'ye dönüştür:

  1. DVD 'nin veri kaydını gerçekleştir.
  2. Windows-Başlangıç-Menüsü altındaki Programlar/Stoll M1/Make FAT32 DVD Bağlantısını çağır.
    Sonuç

    Make FAT32 DVD programı başlatılır ve sizi gerekli program adımlarıyla yönlendirir.


M1 System Recovery (Sistem Kurtarma) gerçekleştir

 Verileri kaydetme ve ar&#351;ivleme M1 Desen Bilgisayar&#305;n&#305; Ayarlama Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

M1 System Recovery (Sistem Kurtarma) gerçekleştir

Not

Sadece Stoll M1 Desen Bilgisayarı (Model 000 'dan 003'e kadar) için geçerlidir

M1 System Recovery (Sistem Kurtarma) CD ile C:\ Sürücüsünde yeni bölümleme oluşturun. Bu durumda C:\, Sürücüsündeki tüm program verileri de dahil olmak üzere tüm veriler silinir. İlk olarak tüm verileri ve programları D:\ Sürücüsü veya bir dış veri taşıyıcısı üzerine kaydedin.
M1 Model 002, Kurtarma CD'sinin yeni bir sürümünü gerektirir.
Bu, Windows 2000 ve Windows XP İşletim sistemlerini kapsar ve M1 Model 002 ve 003 için kullanılabilir.

Not

M1 Desen Bilgisayarının teslimat kapsamı, Windows 2000 veya Windows XP İşletim sistemini (Model 002'den itibaren) içerir.
İşletim sisteminin geri yüklenmesi için ayrı bir sabit disk bölümlemesinde tam bir Kurtarma Sürümü (Recovery-Version) bulunmaktadır. Sistem problemlerinde veya sabit diskin değiştirilmesi sırasında Sistem Yazılımı (Sabit disk C:\), Kurtarma (Recovery) CD'si yardımıyla yinelenebilir.
Şimdiye kadar ki Kurtarma (Recovery) CD'si (Sürüm 0.3), M1 Desen Bilgisayarının Model 002 ve 003 'ü için kullanılamaz.

Hedef

M1 Desen Bilgisayarının özgün durumunu yinele:

  • Veriler kaydedildi.
  • Süre Gereksinimi yaklaşık 30 dak.

  1. Donanımı çalıştır.
  2. CD 'yi yerleştir.
    -> Donanım Bootsequenz ile başlar.
  3. Windows İşletim sistemini başlatmadan önce Esc tuşuna bas.
    -> Sürücülerin bilgisiyle beraber Bootmenü (Açılış menüsü) görünür.

    Eğer Windows daha önceden başlatılmışsa gerekmesi durumund komple prosedürü tekrarlayın.
    Esc tuşuna arka arkaya tekrarlayarak basmak mümkündür.

  4. CD-ROM Drive seç ve Enter ile Sürücü bilgisini onayla.
    -> Windows 98 'in Startup-Menüsü görünür. 1. Reset disk "M1 system" to shiping state gösterilir.
  5. Reset disk "M1 Sistem" to shiping state için 1 gir ve Enter ile onayla.
    -> C:\ Sürücüsünden tüm veriler silinir.
  6. [Y, N] Sorgulaması sırasında Y gir.
    -> Symantec Ghost programı görünür. İkinci Kurtarma Bölümlemesi C:\ 'ye kopyalanır.
  7. Please press Enter and remove CD from the CD-ROM drive after a few seconds uyarısından sonra Giriş tuşuna basın ve birkaç saniye sonra CD'yi CD-ROM sürücüsünden çıkartın.
    -> Donanım, Windows 2000 Professional veya Windows XP İşletim sistemini başlatır.
  8. Windows Licence Agreement uyarısından sonra I accept Onay Kutusuyla Windows lisansını kabul edin ve Next tuşuna tıklayın.
  9. Enter ile donanımın yeniden başlatılmasını onayla.
  10. CD 'den M1-Yazılımının kurulması.

Diğer Bilgiler

  • M1-Yazılımının kurulması


Yardım için Yardım

 M1 Desen Bilgisayar&#305;n&#305; Ayarlama Çevrimiçi Yard&#305;m&#305; ve STOLL M1 Desen-Yaz&#305;l&#305;m&#305;n&#305;n Kullan&#305;m K&#305;lavuzu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yardım için Yardım

M1-Yardımının başlangıç sayfası

M1-Yardımının Araç Çubuğu takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Desen gizleme | Üç sekmenin, İçerik, Endeks ve Ara sekmelerinin, bulunduğu Sol Dolaşım Çubuğunu gizle. Not: Sadece, gösterilmiş Dolaşım Çubuğu sırasında kullanılır.
Gizle | Üç sekmenin, İçerik, Endeks ve Ara sekmelerinin bulunduğu Sol Dolaşım Çubuğunu gizle. Not: Sadece, gizlenmiş Dolaşım Çubuğu sırasında kullanılır.
Geri dön | En son gösterilen sayfaya geri döner. Not: Sadece daha önceden başka bir sayfaya geçtiğiniz zaman kullanılabilir.
Yazdır | Görüntülenen sayfayı yazdırır.
Seçenekler | Menünün ilave seçeneklerle açılması.

Takip eden fonksiyonlar Seçenekler Menüsünde bulunur:

Fonksiyon | Hedef
Desen gizleme sekmeleri/ Sekmeleri göster | Desen gizle/göster sekmelerine sahip Dolaşım Çubuğu.
Geri dön | En son gösterilen sayfaya geri döner. Not: Sadece daha önceden başka bir sayfaya geçtiğiniz zaman kullanılabilir.
İleri | Bir sonraki sayfaya gider.
Başlangıç Sayfası | Başlangıç Sayfasına gider.
İptal | Hareketi iptal et.
Güncelleştir | M1-Yardımının Ekran göstergesini güncelle.
Internet Seçenekleri | İnternet tarayıcısını ayarla.
Yazdır | Görüntülenen sayfayı yazdırır.
Vurgulanmış Arama Kavramlarının etkinliğini kaldır/ Vurgulanmış Arama Kavramlarının etkinleştir | Bulunan sayfalarda arama kavramlarının vurgulanmasını gizle/göster.

M1-Yardımının Dolaşım Çubuğu takip eden elemanları içerir:

Eleman | Anlamı
Sekme İçerik | M1-Yardımının içerik tablosunu göster.
+ | + karakterine tıklayarak alt dizinleri göster.
- | - karakterine tıklayarak alt dizinleri göster.
Sekme Endeks | Dizini göster.
Giriş alanı Anahtar kelimeyi aramak için | Dizin içindeki ilgili girişe atlamak için giriş alanına aranan sözcük girilir.
Gösterge tuşu | Dizin içerisinden seçilen sayfayı göster.
Sekme Ara | Belgelerin tümü için arama fonksiyonunu göster.
Giriş alanı Anahtar kelimeyi aramak için | Dolaşım Çubuğunda aranan anahtar kelimeyi içeren sayfaları görüntülemek için giriş alanına bir arama kavramı gir.
Konuların listesi tuşu | M1-Yardımı aracılığıyla arama işlemini başlat.
Gösterge tuşu | Sekmedeki işaretlenmiş sayfayı göster.
Sekme Sık kullanılanlar | Sık kullanılanların listesini göster.
Kaldır tuşu | Sık kullanılanları listeden kaldır.
Gösterge tuşu | Sık kullanılanları göster.
Giriş alanı Güncel Konu | Sık kullanılanların listesindeki Güncel Sayfanın adını değiştir.
Ekle tuşu | Sık kullanılanların listesindeki Güncel Sayfayı kabul et.

Konular

  • M1-Yardımı çağır
  • M1-Yardımının Simgeleri
  • Richtig suchen und finden


M1-Yardımı çağır

 Yard&#305;m için Yard&#305;m Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

M1-Yardımı çağır

M1 Desen Bilgisayarı, tüm fonksiyonların ve bunların kullanımlarının tanımlandığı bir Çevrimiçi yardımı yoluyla kullanılabilir.

Hedef

I. Bağlama duyarlı yardımı çağır:

  1. Standart Araç Çubuğundaki simgeye [image] tıklayın.
    -> İmleçte, ek olarak bir soru işareti görünür.
  2. M1 dahilindeki yardım istenen pozisyona tıklayın.
    - veya -
    M1dahilindeki yardım istenen pozisyona imleci yerleştir.
  3. Klavyedeki F1 tuşuna bas.
Sonuç

Seçilen fonksiyona ait yardım görünür.

Not

Simgeyle [image] , F1 tuşuyla bazen giriş yapılamayan ilave yardım konuları çağrılabilir.
Eğer Windows İşletim Sistemiyle çalışmaya dair sorularınız varsa haben, Windows Çevrimiçi Yardımına değiştirin.

Hedef

II. Çevrimiçi yardımı başlat:

? Menüsündeki Yardım Konuları Fonksiyonunu çağır.
Sonuç

Çevrimiçi yardımı başlatılır ve M1-Yardımı penceresinde gösterilir.

Diğer Bilgiler

  • Yardım konuları


M1-Yardımının Simgeleri

 Yard&#305;m için Yard&#305;m Richtig suchen und finden Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

M1-Yardımının Simgeleri

M1-Yardım Sayfası, Üst Bilgide veya Dipnotta aşağıdaki simgeleri içerir:

 | Fonksiyon | Hedef
Üst Bilgide
 | Geri dön | Bir önceki konuya geri döner. İpucu metninde bir önceki konunun başlığı görünür.
 | Devam | Bir sonraki konuya gider. İpucu metninde bir sonraki konunun başlığı görünür.
 | Üst Seviyedeki Konu | Üst Seviyedeki konuya gider. İpucu metninde Üst Seviyedeki konunun başlığı görünür.
 | Başlangıç Sayfası | Başlangıç Sayfasına git. İpucu metninde M1-Yardımı görünür.
 | Terimler Sözlüğü | Terimler sözlüğüne gider. Terimler sözlüğünde, Örgü Tekniğine ve M1'e özgün kavramların bir listesini bulabilirsiniz. İpucu metninde Terimler sözlüğü görünür.
 | Ana Sayfa | Stoll Müşteri Ana sayfasını çağır. Burada, M1 Desen Bilgisayarı hakkında bilinmesi gereken herşeyi bulabilirsiniz. Kendi müşteri numaranızı ve PIN numaranızı kullanarak Müşteri Ağında sık sorulan sorular (FAQ), ipuçları ve beceriler yanında çok sayıda karşıdan yükleme(download) fonksiyonları bulabilirsiniz. İpucu metninde Stoll Müşteri Desteği görünür.
Dipnotta
 | Sayfa Başlangıcı | Sayfa Başlangıcına atlar. Bu simge sayfa sonunda sağda bulunur ve sayfa başlangıcına Dolaşım Çubuğuyla hızlı bir şekilde ulaşılmasına olanak tanır. Hiçbir ipucu metni görünmez.

Bir M1-Yardım sayfasında takip eden bilgi simgeleri bulunur:

Bilgi | Anlamı
Not | Bu simgenin sağ yanında prosedürünüzde dikkat etmeniz gereken notları bulabilirsiniz. İpucu metninde Not görünür.
Koşullar | Aşağıdaki işlem yapma talimatlarının gerçekleştirilmesi için koşulları bu simgenin sağ yanında, bulabilirsiniz. İpucu metninde Koşul görünür.
Hedef Bilgisi | Aşağıdaki işlem yapma talimatları yoluyla ulaşılması gereken hedefler, sağda bu simge tarafından tanımlanmıştır. İpucu metninde Hedef görünür.
Sonuç Bilgisi | Bu simgenin sağ yanında daha önceden tanımlanmış bir işlemin veya bir işlam akışının sonucu bulunur. İpucu metninde Sonuç görünür.
İpucu | Basit veya daha iyi prosedürler için ipuçları bu simgenin sağında bulunur. İpucu metninde İpucu görünür.

Not

M1-Yardımının Çevrimiçi Sayfalarındaki simgelere, simgeleri açıklayıcı ipucu metni atanır. Etkin M1-Yardımı sırasında imleci simgelerin üzerine yerleştireceğiniz ipucu metnini çağırın. Ayrı ayrı simgelere ait açıklama görünür sarı renkle vurgulanmış ipucu metin alanında görünür.


Richtig suchen und finden

 Yard&#305;m için Yard&#305;m Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Richtig suchen und finden

Eine einfache Suche besteht aus dem Wort oder Ausdruck den Sie finden wollen.
Sie können Wildcards, Boolesche Operatoren und verschachtelte Ausdrücke verwenden, um Ihre Suche zu verfeinern.

Hedef

Eine Suche in der Hilfe ausführen:

  1. Im Navigationsfenster klicken Sie die Registerkarte Suche.
  2. Geben Sie dann das Wort oder den Ausdruck ein, den Sie finden wollen.
  3. Klicken Sie Themen auflisten.
    Die Suche gibt die ersten 500 Treffer zurück.
  4. Wenn Sie die Themenliste sortieren wollen, klicken Sie Titel, Position oder Rang.
  5. Markieren Sie das gewünschte Thema und klicken Sie dann Anzeigen.

    Sie können jedes Thema auch durch einen Doppelklick direkt anzeigen.

Suchsyntax
Die Grundregeln für die Suchbegriffe:

  • Suchen sind nicht abhängig von Groß- oder Kleinschreibung.
    Sie können Ihre Suche in Groß- oder Kleinbuchstaben eingeben.
  • Sie können nach jeder Kombination von Buchstaben (a-z) und Nummern (0-9) suchen.
  • Satzzeichen wie Punkt (.), Doppelpunkt (:), Semikolon (;), Komma (,) und Silbentrennungsstrich (-) werden während einer Suche ignoriert.
  • Sie können nicht nach einzelnen Buchstaben (a, b, c, usw.) suchen
  • Sie können nicht nach folgenden reservierten Wörtern suchen:
    an, and, as, at, be, but, by, do, for, from, have, he, in, it, not, of, on, or, she, that, the, there, they, this, to, we, which, with, you.
    Hier erfolgt ein Hinweis, der bei den deutschen Worten nicht richtig angezeigt wird:
    ein, und, als, an, sein, aber, von, tun, für, von, haben, er, es, nicht, von, auf, oder, sie, das, die, dort, sie, dies, zu, wir, welche, mit, Sie.
  • Sie können nicht nach Anführungszeichen " suchen.
Dateinamen mit einer Erweiterung suchen Sie indem Sie die ganze Zeichenfolge in Anführungszeichen ("filename.ext") gruppieren. Sonst behandelt die Suche den Punkt als einen OR Operator.
Gruppieren Sie die Elemente Ihrer Suche durch "Anführungszeichen" oder (runde Klammern).
Hedef

Die Suche verfeinern oder erweitern:

Not

Sie können eine einfache Suche durch Wildcards, verschachtelte Ausdrücke und Boolesche Operatoren verfeinern.

Sie können nach Ziffernfolgen, Wörtern und Sätzen suchen und Wildcards verwenden.

Suche nach | Örnek | Sonuç
Ein einzelnes Wort | Betriebsanleitung | Themen, die das Wort Betriebsanleitung enthalten. Sie finden auch seine grammatischen Variationen wie Betriebsanleitungen.
Ausdruck | "224 488" - veya - '224 488' | Themen, die die Ident-Nummer 224 488 enthalten.
 | new operator - veya - new operator | Ohne die Anführungszeichen entspricht die Abfrage der Angabe eines AND Operators, der Themen findet, die die einzelnen Wörter statt den Ausdruck enthalten, also die Nummern 224 oder 488
Wildcards * ? | *Schaltpl* | Themen, die die Ausdrücke Schaltplan, Schaltpläne, Elektroschaltplan, Elektroschaltpläne, Elektro-Schaltplan, usw. enthalten, also auch Ein- und Mehrzahl. Das Sternchen kann nicht das einzige Zeichen im Suchwort sein.
 | ST ?68 | Themen, die die Ausdrücke ST 168, ST 268 und ST 468 enthalten. Das Fragezeichen kann im Suchausdruck nicht das einzige Zeichen sein.
 | *68 | Themen die folgende Ausdrücke enthalten 168, 268, 468, ST 168, ST 268 usw.

Boolesche Operatoren: AND, OR, NOT, and NEAR

Suche nach | Örnek | Sonuç
Beiden Ausdrücke im selben Thema | CMS AND CMT - veya - CMS & CMT | Themen die die Worte CMS und CMT enthalten.
Einem der Ausdrücke im selben Thema | 468 OR OKC - veya - 468 | OKC | Themen die entweder 468 oder OKC enthalten.
Den ersten Ausdruck ohne den zweiten Ausdruck | 468 NOT OKC - veya - 468 ! OKC | Themen die 468 aber nicht OKC enthalten.
Beide Bedingungen in demselben Thema eng zusammen | 468 NEAR OKC | Themen die 468 und innerhalb von acht Worten auch OKC enthalten.

Verschachtelte Ausdrücke

Verschachtelungen erlauben Ihnen komplexere Suchausdrücke zu erstellen.
Die Grundregeln für die Suche über verschachtelte Ausdrücke:

Ausdrücke in runden Klammern werden vor dem Rest der Abfrage ausgewertet.

Wenn eine Abfrage keinen verschachtelten Ausdruck enthält, wird sie von links nach rechts ausgewertet.
Örnek:
Control NOT active OR dde findet Themen, die den Ausdruck control ohne den Ausdruck active enthalten, oder Themen, die den Ausdruck control und nicht den Ausdruck dde enthalten.
control NOT (active OR dde) findet Themen, die den Ausdruck control ohne einen der Ausdrücke active oder dde enthalten.

Ausdrücke können nicht mehr als fünf Ebenen tief verschachtelt werden.


M1-Ana Programı

 Yard&#305;m için Yard&#305;m Çevrimiçi Yard&#305;m&#305; ve STOLL M1 Desen-Yaz&#305;l&#305;m&#305;n&#305;n Kullan&#305;m K&#305;lavuzu Modül- Modüllerle Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

M1-Ana Programı

M1-Ana Programındaki Grafiksel Kullanıcı Arabirimi

Grafiksel Kullanıcı Arabiriminin bileşenleri aşağıda verilmiştir:

No. | Bileşen | Fonksiyon
1 | Menü Çubuğu | Pencerenin üst kenarında gösterilen fonksiyonların (Menü Girişleri) bir listesini gösterir.
2 | Bağlam Menüsü | Farenin sağ tuşuyla bir nesne üzerine tıkladığınızda menü görüntülenir.
3 | Araç Özellikleri | Sık kullanılan görevleri çalıştırmak için kullanabileceğiniz tuşları içerir.
4 | Modül Çubuğu | Modüllerin seçimi mümkündür. Çeşitli modül grupları gösterim için seçilebilir.
5 | Örgü Görünümü | Desenin Grafiksel 3D-Gösterimi
6 | Teknik Görünüm | Desendeki mevcut tüm iğne hareketlerinin grafiksel gösterimi
7 | Şekil Görünümü/Şekil Editörü | Bir şeklin düzenlenmesi için grafiksel gösterim
8 | Genel görünüm penceresi | Desenin tümünün basitleştirilmiş gösterimi
9 | Durum satırı | Bir fonksiyon, devam eden bir işlem ya da bir pozisyon hakkındaki bilgileri ekranın alt kenarında gösteren, gösterge satırıdır.
 | Jakar Editörü | MC-Jakarı-(*.jac) ve MC-Jakar kaynak dosyaları (*.jdv) için grafiksel gösterim ve düzenleme programı.
 | Önizleme Penceresi | Pencerenin veya iletişim kutusunun isimlerini içerir
 | Quickinfo (Özet Bilgi) | Bir ekran elemanının özet tanımlamasını içerir. Fare imlecini bir öğenin üzerine yerleştirdiğiniz zaman ipucu metni gösterilir.
 | İmleç | Fare İmleci de Ekran üzerinde bir simge gösterilir ve farenin hareket ettirilmesiyle kumanda edilir (normal olarak bir ok). İmleci, menülerle, simgelerle, bağlantılarla ve diğer ekran elemanları ile çalışmak için kullanın.
 | Görev Çubuğu | Programları açmanıza ve bilgisayar üzerindeki öğeleri hareket ettirmenize yarayan bir araçtır. Görev Çubuğu, normal olarak ekranın alt kenarında bulunur ve Başlat tuşunu içerir.

Not

Eğer Windows-PC ile çalışma sizin için tamamen yeni bir durum ise, lütfen Windows işletim sistemi için el kitabınındaki ilgili girişi okuyun veya Windows Çevrimiçi Yardımını çağırın.

Konular

  • Kumanda sütunları
  • Sütunlar Çubuğu
  • İplik alanı görünümü
  • Tuş kombinasyonları (M1)
  • İletişim Kutuları (M1)


Örgü Görünümü

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örgü Görünümü

Örgü Görünümü 'nde 3x3-Saç Örgüsü ve Ajur

Örgü Görünümü, grafiksel giriş ve desenin gerçekçi gösterimi için kullanılan bir penceredir. Pencere, sol tarafta sıra numaralandırmasıyla birlikte Kumanda sütunları 'na sahiptir.
Örgü Görünümü, Teknik Görünüm ile birlikte etkileşimli olarak çalışır- Değişiklikler hemen her iki pencerede de gösterilir.
Bu görünüm, Modülleri yerleştirmek ve desenin yapısını ve görünümünü kontrol etmek için özellikle uygundur.
Eğer otomatik olarak Örgü Görünümü penceresinde yeni bir desen veya yeni açılmış bir desen görüntülenirse, bu desen Program Ayarları iletişim kutusunda (yükle sekmesi) ayarlanabilir.

Başlık satırında aşağıdaki bilgiler bulunur:

  • Örgü Görünümü [Durum göstergesi]
    Takip eden Durum Göstergeleri mümkündür:

Durum göstergesi [ ] | Anlamı
Özgün | Teknik düzenleme öncesindeki görünüm
Teknik | Teknik düzenleme sonrası görünüm
Teknik-Kontrol işlemi | Teknik düzenlemenin kontrol işlemi sonrası görünüm
Teknik - 2 parçalı | İki parça için Teknik düzenleme sonrası görünüm
önceki Teknik | Son kontrol işlemi öncesindeki görünüm

  • Desen Adı
  • Şeklin Desen Genişliği x Desen Yüksekliği ölçülerindeki Desen Boyutu (Desen Sıraları/Teknik sıralar)
  • Makine ve Makine İnceliği
  • Düzenlenen desen henüz kaydedilmemişse, * gösterilir.
  • Açık Örgü ve Teknik Görünümleri penceresinin numaralandırması.
    Bu numaralandırma, Pencere Menüsüne karşılık gelir.

Örgü Görünümü 'nün sürekli olarak güncellenmesi işleme süresine ihtiyaç duyar.
Schließen Sie die Gestrickansicht oder wechseln Sie in die Symbolansicht der Gestrickansicht um die Aktualisierung zu beschleunigen.

Örgü Görünümü 'nde dolaşım:

  • Eğer fare imleci Örgü Görünümü dahilinde bulunursa, Boşluk Çubuğu tuşuna basılması yoluyla gösterge fare imlecinin doğrultusunda kaydırılabilir.
  • x tuşuna basılması yoluyla, Örgü Görünümü 'nde gösterilen pozisyon diğer tüm görünümlerde de ayarlanır.

Diğer Bilgiler

  • Teknik Görünüm

  • Teknik Düzenleme

Konular

  • (Simge Görünümü/Örgü Görünümü) Bağlam Menüsü


(Simge Görünümü/Örgü Görünümü) Bağlam Menüsü

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

(Simge Görünümü/Örgü Görünümü) Bağlam Menüsü

Bazı fonksiyonları, bir bağlam menüsü üzerinden de çağırabilirsiniz. Bu amaçla, farenin sağ tuşuyla Simge Görünümü veya Örgü Görünümü üzerine tıklayınız.

Simge Görünümü ve Örgü Görünümü Bağlam menüleri takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Modülü araştırıcıda göster | Modül Araştırıcısındaki desenin modülünü göster ve seç.
Modülü düzenle | Desenin bir modülünü, Modül editöründe aç.
Ön iğne yatağını göster | Ön iğne yatağını göster veya gizle.
Arka iğne yatağını göster | Arka iğne yatağını göster veya gizle.
Ön iğne yatağını koru | Ön iğne yatağı için yazma korumasını aç veya kapa.
Arka iğne yatağını koru | Arka iğne yatağı için yazma korumasını aç veya kapa.
Arkadan görünüm | Arkadan Örgü Görünümü.
Mantıksal büyüteç | Düz ve ters ilmekleri yanyana göster.
Çoklu makine inceliğini göster | Örgüde, çoklu makine inceliğini vurgula.
Başlama ilmeğini askı olarak göster | Boş iğnedeki ilmeği askı olarak göster.
Kaçıkları kaldır | İlmek kapama yapılmış ilmekleri, birbirinden ayrılmış şekilde göster.
Modül sınırlarını göster | Modül sınırlarını çerçeve olarak göster.
Yorumları göster | Desenin yorumlarını göster veya gizle.
Yorum/yeni/Metin | Metni yorum olarak ekle.
Yorum/yeni/Bitmap | Resim dosyasını yorum olarak ekle.
Yorum/yeni/Pin 1 - Pin 4 | Birden dörde kadar iğneleri (pin) yorum olarak ekle.
Yorum/sonraki | Sonraki yoruma atla.
Yorum/önceki | Önceki yoruma atla.
Yorum/ilk | İlk yoruma atla.
Yorum/son | Son yoruma atla
Yorum/Günceli merkezle | Güncel işaretlenmiş yorumu merkezle.
Yorum/düzenle | Güncel işaretlenmiş yorum metnini düzenle.
Yorum/sil | Güncel işaretlenmiş yorumu sil.
Cetvel/yatay | Bir cetveli göstermek için fonksiyonları çağır.
Cetvel/dikey
Cetvel/(Y) cetveline git
Cetvel/(D) cetveline git
İlmek yankısı | Seçimin, ilmek yankısıyla çekilmesini göster.
Örgü Görünümü | 3D-İlmek gösterimini renkli göster.
Simge Görünümü | Simge gösterimini, renk gösteriminde göster.
İğne hareketlerinin gölgelendirmesini göster | Desenin renklerini, renk basamaklandırmalarıyla göster.
Artalan rengini tanımla | Pencerenin artalan rengini ayarla.
İlmek yoğunluğunu ayarla | Maschenverhältnis für die Gestrickansicht festlegen.
İmleç/Standart/Genişletilmiş | Çeşitli İmleç tipleri arasından seçim yapmak için fonksiyonları çağır.
İmleç/Standart/Basit
İmleç/İnce artı imleci/Genişletilmiş
İmleç/İnce artı imleci/Basit
İmleç/Koordinat göstergesi/Genişletilmiş
İmleç/Koordinat göstergesi/Basit
İmleç/İmleç pozisyonu tüm görünümlerde göster
Ayarlamaları kaydet | Pencere ayarlarını kaydet.

Bağlam Menüsü bir şekil simgesi ve/veya bir kenar rengi üzerinden çağrıldığı zaman, Simge Görünümü Bağlam menüsü takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Örme işlem akışını araştırıcıda göster | Modül Araştırıcısındaki örme akışını göster.
Modülleri düzenle (Örme işlem akışı) | Örme akışını düzenle.
Şekil Özellikleri | Şekil Özellikleri İletişim kutusunu çağır.
Şekil elemanlarını seç | Çizim için bir şekil kenarı rengi seç.
Şekil simgelerini göster | İçerisinden gösterilmesi geren şekil simgelerinin seçimi yapılan Şekil simgeleri İletişim kutusunu çağır.
Referans kenarlarını göster | Şekil Görünümündeki referans kenarlarını, çerçeveyle birlikte seç.
Güncel şekil kenarlarını referans kenarı olarak göster | Güncel şekle referans kenarını uyarla.
k&w İkili iğne dağılımını göster | Örgü Görünümünde, ikili iğne dağılımını göster.
k&w katmanlarını vurgula | Her iki k&w-katmanının sütunlarını vurgula.
Şekil verilerini örtüştür | Örgü Görünümündeki şekil verilerini örtüştür.
Şekil verilerini bırak | Örgü Görünümündeki şekil verilerini bırak.
Şekil genişliğini tekrar hesapla | Şekil Görünümündeki şekil genişliğini yeniden hesapla.
Çok adımlı eksiltme işaretlemelerini başlangıç durumuna getir | Çok adımlı eksiltme işaretlemelerini yeniden hesapla.
İmleç/Standart/Genişletilmiş | Çeşitli İmleç tipleri arasından seçim yapmak için fonksiyonları çağır.
İmleç/Standart/Basit
İmleç/İnce artı imleci/Genişletilmiş
İmleç/İnce artı imleci/Basit
İmleç/Koordinat göstergesi/Genişletilmiş
İmleç/Koordinat göstergesi/Basit
İmleç/İmleç pozisyonu tüm görünümlerde göster
Ayarlamaları kaydet | Pencere ayarlarını kaydet.

Jakar Editorünün Simge Görünümü Bağlam menüsünde, takip eden fonksiyonlar bulunur:

Fonksiyon | Hedef
Mc-Jakar Simgelerini göster | Harfli ve rakamlı eşdeğer gösterime dönüştür.

Konular

  • Kareli görünüm


Modülü araştırıcıda göster

 (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modülü araştırıcıda göster

Bu fonksiyonla,bir desende kullanılan Modülü Modül Araştırıcısı 'nda gösterin. Bu durumda, hangi modül grubundan geldiğine bakın.

Hedef

Desenin bir modülünü, Modül Araştırıcısı 'ndaki yeri için göster:

  • Desenin, Örgü Görünümü veya Teknik Görünüm 'ü etkin.
  • İmleç, desende Modülün Pozisyonunda bulunur.

Bağlam Menüsündeki Modülü Araştırıcısında göster Fonksiyonunu çağır.
Sonuç

Modül Araştırıcısı açılır. Modül Ağacında, modül grubu ve içinde kullanılan modül seçilir ve gösterilir.

Not

Fonksiyon, Modül Editörü 'nde modülün içindeki modüller için kullanılabilir.
İmleç pozisyonunda herhangi bir modül bulunmadığı zaman fonksiyon kullanılamaz.

Diğer Bilgiler

  • Modül araştırıcısı


Modülü düzenle

 Modülü ara&#351;t&#305;r&#305;c&#305;da göster (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modülü düzenle

Bu fonksiyonla, desende kullanılan modülleri desenden doğrudan Modül Editörü 'nde açın.

Hedef

Desenin bir modülünü, Modül editöründe aç:

  • Desenin, Teknik Görünüm veya Örgü Görünümü 'ü etkin.
  • İmleç, desende Modülün Pozisyonunda bulunur.

Bağlam Menüsündeki Modül düzenle Fonksiyonunu çağır.
Sonuç

Modülle birlikte Modül Editörü 'de açılır.

Not

Modüldeki değişiklikler, doğrudan desen veya modülü etkilemez. Başlangıç Koşullu Seviye kapanıp ve tekrar açıldığı zaman, ilk olarak modüller güncellenir.


Metin

 (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Metin

Bu fonksiyonla birlikte metin şeklindeki bir yorumu desende tam olarak kesin bir pozisyona ekleyin.

Hedef

I. Yeni Yorumu desene ekle:

  • Örgü Görünümü veya Teknik Görünüm etkin.
  • Görünüm/Seçenekler Menüsündeki Yorumları göster Fonksiyonu etkin.
  • İmleç bir yorumun eklenmesi gereken pozisyonda bulunur.

Görünüm Bağlam Menüsündeki Yorum/Yeni/Metin Fonksiyonunu çağır.
Sonuç

Yorum düzenle İletişim kutusu görünür.

Not

Eğer Örgü Görünümü 'ndeki imleç pozisyonunda daha önceden eklenmiş bir yorum bulunuyorsa, o zaman yorumun bağlam menüsü görünür. Bu menüde Yeni/Metin Fonksiyonunu seçin.

Hedef

II. Metin alanını taşı:

  1. Fare imlecini yorum alanına yerleştir.
  2. Farenin sağ tuşuna tıklayın ve tuşu basılı tutun.
    -> Metin güncel yorum olur. Çerçeve ve ince bağlantı çizgisi de kırmızı renkle gösterilir.
  3. Alanı istenen pozisyona hareket ettir.
  4. Fare tuşunu serbest bırakın.
Sonuç

Metin yeni pozisyonunda güncel yorum olarak gösterilir.

Diğer Bilgiler

  • Yorumu düzenle (İletişim kutusu)


Bitmap

 (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü Pin 1 - Pin 4 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bitmap

Bu fonksiyonla, bmp veya jpg Dosya ekine (takısı) sahip bir resmi desende tam olarak kesin bir pozisyona ekleyin.

Hedef

I. Resmi desene ekle:

  • Örgü Görünümü veya Teknik Görünüm etkin.
  • Görünüm/Seçenekler Menüsündeki Yorumları göster Fonksiyonu etkin.
  • İmleç resmin eklenmesi gereken pozisyonda bulunur.

  1. Görünüm Bağlam Menüsündeki Yorum/Yeni/Bitmap Fonksiyonunu çağır.
    -> Aç Windows-Standart-İletişim kutusu görünür.
    Not

    Eğer imleç pozisyonunda daha önceden eklenmiş bir yorum bulunuyorsa, o zaman yorumun bağlam menüsü görünür. Bu menüde Yeni/Bitmap Fonksiyonunu seçin.

  2. İletişim kutusunda bir Dosyayı seçin ve Aç tuşuna tıklayın.
Sonuç

İletişim kutusu kapatılır. Resim, pozisyonda gösterilir. İnce bir çizgi, resmi eklendiği pozisyona bağlar.
Resim ayrı ayrı diğer görünümde de görülebilir.

Hedef

II. Resmi taşı:

  1. Fare imlecini resme yerleştir.
  2. Farenin sağ tuşuna tıklayın ve tuşu basılı tutun.
    -> Resim güncel yorum olur. Kırmızı bir çerçeve verilir. İnce bağlantı çizgisi de kırmızı renkle gösterilir.
  3. Resmi istenen pozisyona hareket ettir.
  4. Fare tuşunu serbest bırakın.
Sonuç

Resim yeni pozisyonunda güncel yorum olarak gösterilir.

Hedef

III. Resim boyutunu değiştir:

  1. Fare imlecini resme yerleştirin ve farenin sağ tuşuna tıklayın.
    -> Resim güncel yorum olur. Kırmızı bir çerçeve verilir. İnce bağlantı çizgisi de kırmızı renkle gösterilir. Bağlam Menüsü görünür.
  2. Farenin sol tuşuyla resme tıklayın.
    - veya -
    Klavyedeki Esc tuşuna bas.
    -> Bağlam Menüsü gizlenir.
  3. Fare imlecini kırmızı çerçeveye yerleştirin, farenin sağ tuşuna tıklayın ve tuşunu basılı tutun.
  4. Fare imlecini kaydır.
  5. Farenin sağ tuşunu serbest bırakın.
Sonuç

Tıklanan pozisyona ve harekete bağlı olarak resim sıkıştırılmış, gerdirilmiş veya yansıtılmış olarak gösterilir.


Pin 1 - Pin 4

 (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Pin 1 - Pin 4

Bu fonksiyonlarla birlikte renkli iğneleri (pin) desende tam olarak kesin bir pozisyona ekleyin.

Pin 1 | Pin 2 | Pin 3 | Pin 4

Hedef

I. Bir iğneyi (pin) desene ekle:

  • Örgü Görünümü veya Teknik Görünüm etkin.
  • Görünüm/Seçenekler Menüsündeki Yorumları göster Fonksiyonu etkin.
  • İmleç iğnenin eklenmesi gereken pozisyonda bulunur.

Görünüm Bağlam Menüsündeki Yorum/Yeni/Pin1; Pin2; Pin3 veya Pin4 Fonksiyonunu çağır.
Sonuç

Bir iğne resmi, pozisyonda gösterilir. İnce bir çizgi, resmi eklendiği pozisyona bağlar.
Resim ayrı ayrı diğer görünümde de görülebilir.

Not

Eğer imleç pozisyonunda daha önceden eklenmiş bir yorum bulunuyorsa, o zaman yorumun bağlam menüsü görünür. Burada Yeni/Pin1 - Pin 4 Fonksiyonunu seçin.

Hedef

II. Resmi taşı:

  1. Fare imlecini resme yerleştir.
  2. Farenin sağ tuşuna tıklayın ve tuşu basılı tutun.
    -> Resim güncel yorum olur. Kırmızı bir çerçeve verilir. İnce bağlantı çizgisi de kırmızı renkle gösterilir.
  3. Resmi istenen pozisyona hareket ettir.
  4. Fare tuşunu serbest bırakın.
Sonuç

Resim yeni pozisyonunda güncel yorum olarak gösterilir.

Hedef

III. Resim boyutunu değiştir:

  1. Fare imlecini resme yerleştirin ve farenin sağ tuşuna tıklayın.
    -> Resim güncel yorum olur. Kırmızı bir çerçeve verilir. İnce bağlantı çizgisi de kırmızı renkle gösterilir. Bağlam Menüsü görünür.
  2. Farenin sol tuşuyla resme tıklayın.
    - veya -
    Klavyedeki Esc tuşuna bas.
    -> Bağlam Menüsü gizlenir.
  3. Fare imlecini kırmızı çerçeveye yerleştirin, farenin sağ tuşuna tıklayın ve tuşunu basılı tutun.
  4. Fare imlecini kaydır.
  5. Farenin sağ tuşunu serbest bırakın.
Sonuç

Tıklanan pozisyona ve harekete bağlı olarak resim sıkıştırılmış, gerdirilmiş veya yansıtılmış olarak gösterilir.


Sonraki

 Pin 1 - Pin 4 (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sonraki

Bu fonksiyonla yorumlar arasında dolaşın . Girişin sıralamasına göre güncel yorumdan sonraki yoruma değiştirin.

Not

Güncel yorum kırmızı renkle çerçevelenir ve ekleme pozisyonuna olan bağlantı çizgisi kırmızı renkle gösterilir. Desenin açılmasından sonraki ilk yorum güncel yorumdur. Farenin sağ tuşuyla bir yoruma tıkladığınız zaman, yorumu güncel yorum olarak tanımlayın. Bu durumda gösterilen Bağlam Menüsü Esc tuşuyla kapatılabilir.

Hedef

Güncel yorumdan, sonraki yoruma doğru değiştir:

  • Örgü Görünümü veya Teknik Görünüm etkin.
  • Görünüm/Seçenekler Menüsündeki Yorumları göster Fonksiyonu etkin.

Görünüm Bağlam Menüsündeki Yorum/sonraki Fonksiyonunu çağır.
- veya -
Güncel yorumun bağlam menüsündeki sonraki fonksiyonunu çağır.
- veya -
Yorum Dolaşım Çubuğu Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Girişin sıralaması, sonraki yorumdan güncel yoruma doğrudur. Güncel yorumun pozisyonu, görünümün merkezine (ortasına) yerleştirilir.

Not

Fonksiyon, son yorum güncel yorum olduğu zaman kullanılmaz.

Diğer Bilgiler

  • Yorum Dolaşım Çubuğu


Önceki

 (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Önceki

Bu fonksiyonla yorumlar arasında dolaşın . Girişin sıralamasına göre güncel yorumdan önceki yoruma değiştirin.

Not

Güncel yorum kırmızı renkle çerçevelenir ve ekleme pozisyonuna olan bağlantı çizgisi kırmızı renkle gösterilir. Desenin açılmasından sonraki ilk yorum güncel yorumdur. Farenin sağ tuşuyla bir yoruma tıkladığınız zaman, yorumu güncel yorum olarak tanımlayın. Bu durumda gösterilen Bağlam Menüsü Esc tuşuyla kapatılabilir.

Hedef

Güncel yorumdan önceki yoruma değiştir:

  • Örgü Görünümü veya Teknik Görünüm etkin.
  • Görünüm/Seçenekler Menüsündeki Yorumları göster Fonksiyonu etkin.

Görünüm Bağlam Menüsündeki Yorum/önceki Fonksiyonunu çağır.
- veya -
Güncel yorumun bağlam menüsündeki Önceki fonksiyonunu çağır.
- veya -
Yorum Dolaşım Çubuğu Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Girişin sıralaması, önceki yorumdan güncel yoruma doğrudur. Güncel yorumun pozisyonu, görünümün merkezine (ortasına) yerleştirilir.

Not

Fonksiyon, ilk yorum, güncel yorum olduğu zaman kullanılmaz.

Diğer Bilgiler

  • Yorum Dolaşım Çubuğu


Birinci

 (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Birinci

Bu fonksiyonla yorumlar arasında dolaşın . Girişin sıralamasına göre güncel yorumdan ilk yoruma değiştirin.

Not

Güncel yorum kırmızı renkle çerçevelenir ve ekleme pozisyonuna olan bağlantı çizgisi kırmızı renkle gösterilir. Desenin açılmasından sonraki ilk yorum güncel yorumdur. Farenin sağ tuşuyla bir yoruma tıkladığınız zaman, yorumu güncel yorum olarak tanımlayın. Bu durumda gösterilen Bağlam Menüsü Esc tuşuyla kapatılabilir.

Hedef

Güncel yorumdan ilk yoruma doğru değiştir:

  • Örgü Görünümü veya Teknik Görünüm etkin.
  • Görünüm/Seçenekler Menüsündeki Yorumları göster Fonksiyonu etkin.

Görünüm Bağlam Menüsündeki Yorum/ilk Fonksiyonunu çağır.
- veya -
Güncel yorumun bağlam menüsündeki ilk fonksiyonunu çağır.
- veya -
Yorum Dolaşım Çubuğu Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Girişin sıralaması ilk yorumdan güncel yoruma doğru olacaktır. Güncel yorumun pozisyonu, görünümün merkezine (ortasına) yerleştirilir.

Not

Fonksiyon, ilk yorum, güncel yorum olduğu zaman kullanılmaz.

Diğer Bilgiler

  • Yorum Dolaşım Çubuğu


Sonuncu

 (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sonuncu

Bu fonksiyonla yorumlar arasında dolaşın . Girişin sıralamasına göre güncel yorumdan son yoruma değiştirin.

Not

Güncel yorum kırmızı renkle çerçevelenir ve ekleme pozisyonuna olan bağlantı çizgisi kırmızı renkle gösterilir. Desenin açılmasından sonraki ilk yorum güncel yorumdur. Farenin sağ tuşuyla bir yoruma tıkladığınız zaman, yorumu güncel yorum olarak tanımlayın. Bu durumda gösterilen Bağlam Menüsü Esc tuşuyla kapatılabilir.

Hedef

Güncel yorumdan son yoruma doğru değiştir:

  • Örgü Görünümü veya Teknik Görünüm etkin.
  • Görünüm/Seçenekler Menüsündeki Yorumları göster Fonksiyonu etkin.

Görünüm Bağlam Menüsündeki Yorum/son Fonksiyonunu çağır.
- veya -
Güncel yorumun bağlam menüsündeki son fonksiyonunu çağır
- veya -
Yorum Dolaşım Çubuğu Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Girişin sıralaması, son yorumdan güncel yoruma doğrudur. Güncel yorumun pozisyonu, görünümün merkezine (ortasına) yerleştirilir.

Not

Fonksiyon, son yorum güncel yorum olduğu zaman kullanılmaz.

Diğer Bilgiler

  • Yorum Dolaşım Çubuğu


Günceli merkezle

 (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Günceli merkezle

Bu fonksiyonla, güncel yorumu pencerenin merkezine (ortasına) yerleştirin.

Not

Güncel yorum kırmızı renkle çerçevelenir ve ekleme pozisyonuna olan bağlantı çizgisi kırmızı renkle gösterilir. Desenin açılmasından sonraki ilk yorum güncel yorumdur. Farenin sağ tuşuyla bir yoruma tıkladığınız zaman, yorumu güncel yorum olarak tanımlayın. Bu durumda gösterilen Bağlam Menüsü Esc tuşuyla kapatılabilir.

Hedef

Güncel yorumu merkezle:

  • Örgü Görünümü veya Teknik Görünüm etkin.
  • Görünüm/Seçenekler Menüsündeki Yorumları göster Fonksiyonu etkin.

Görünüm Bağlam Menüsündeki Yorum/günceli merkezle Fonksiyonunu çağır
- veya -
Güncel yorumun bağlam menüsündeki günceli merkezle fonksiyonunu çağır.
- veya -
Yorum Dolaşım Çubuğu Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Güncel yorumun pozisyonu, pencerenin merkezine (ortasına) yerleştirilir.

Diğer Bilgiler

  • Yorum Dolaşım Çubuğu


Düzenle

 (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Düzenle

Bu fonksiyonla, bir desendeki mevcut güncel metin yorumunu değiştirin.

Not

Güncel yorum kırmızı renkle çerçevelenir ve ekleme pozisyonuna olan bağlantı çizgisi kırmızı renkle gösterilir. Desenin açılmasından sonraki ilk yorum güncel yorumdur. Farenin sağ tuşuyla bir yoruma tıkladığınız zaman, yorumu güncel yorum olarak tanımlayın. Bu durumda gösterilen Bağlam Menüsü Esc tuşuyla kapatılabilir.

Hedef

Güncel yorumu düzenle:

  • Örgü Görünümü veya Teknik Görünüm etkin.
  • Görünüm/Seçenekler Menüsündeki Yorumları göster Fonksiyonu etkin.
  • Güncel yorum, bir metin yorumudur.

Görünüm Bağlam Menüsündeki Yorum/düzenle Fonksiyonunu çağır.
- veya -
Güncel yorumun bağlam menüsündeki düzenle fonksiyonunu çağır.
Sonuç

Mevcut metnin gösterildiği Yorumu düzenle İletişim kutusu görünür.

Diğer Bilgiler

  • Yorumu düzenle (İletişim kutusu)


Sil

 (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü Örme i&#351;lem ak&#305;&#351;&#305;n&#305; ara&#351;t&#305;r&#305;c&#305;da göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sil

Bu fonksiyonla, bir desendeki mevcut güncel yorumu temizleyin.

Not

Güncel yorum kırmızı renkle çerçevelenir ve ekleme pozisyonuna olan bağlantı çizgisi kırmızı renkle gösterilir. Desenin açılmasından sonraki ilk yorum güncel yorumdur. Farenin sağ tuşuyla bir yoruma tıkladığınız zaman, yorumu güncel yorum olarak tanımlayın. Bu durumda gösterilen Bağlam Menüsü Esc tuşuyla kapatılabilir.

Hedef

Güncel yorumu sil:

  • Desenin, Örgü Görünümü veya Teknik Görünüm 'ü etkin.
  • Görünüm/Seçenekler Menüsündeki Yorumları göster Fonksiyonu etkin.

Görünüm Bağlam Menüsündeki Yorum/sil Fonksiyonunu çağır.
- veya -
Güncel yorumun bağlam menüsündeki sil fonksiyonunu çağır.
Sonuç

Güncel yorum silinir. Girişin sıralaması, sonraki yorumdan güncel yoruma doğrudur. Eğer son yorum silinirse, o zaman sıralama önceki yorumdan güncel yoruma doğrudur.

Not

Sıralar veya sütunların silinmesi sırasında, ekli olan yorumların temizlenmesine dikkat edin.


Örme işlem akışını araştırıcıda göster

 (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü Modülleri düzenle (Örme i&#351;lem ak&#305;&#351;&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örme işlem akışını araştırıcıda göster

Bu fonksiyonla, Modül Araştırıcısında örme işlem akışını çağırın.

Hedef

Örme işlem akışını çağır:

Simge Görünümü Bağlam Menüsündeki Örme işlem akışını araştırıcıda göster Fonksiyonunu çağır.
Sonuç

Modül Araştırıcısı görünür. İçinde örme işlem akışını düzenleyebilirsiniz.

Diğer Bilgiler

  • Modül araştırıcısı


Modülleri düzenle (Örme işlem akışı)

 Örme i&#351;lem ak&#305;&#351;&#305;n&#305; ara&#351;t&#305;r&#305;c&#305;da göster (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü &#350;ekil eleman&#305;n&#305; seç... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modülleri düzenle (Örme işlem akışı)

Bu fonksiyonla örme işlem akışı gösterilir ve düzenlenir.

Hedef

Örme işlem akışını göster ve düzenle:

Simge Görünümü Bağlam Menüsündeki Modülleri düzenle (Örme işlem akışı) Fonksiyonunu çağır
Sonuç

Örme akışı gösterilir ve düzenlenebilir.


Şekil elemanını seç...

 Modülleri düzenle (Örme i&#351;lem ak&#305;&#351;&#305;) (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü Referans kenarlar&#305;n&#305; göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil elemanını seç...

Bu fonksiyonla, Simge Görünümünde çizim için mevcut şekil kenarları/işaretlemelerinin renklerini seçebileceğiniz bir iletişim kutusu açın.

Hedef

Çizim için bir şekil kenarı/işaretleme seç.

  • Bir kesimden, şekillendirilmiş bir desen oluşturulur.
  • Şekil Görünümü etkin.

Simge Görünümü Bağlam Menüsündeki Şekil elemanını seç Fonksiyonunu çağır.
Sonuç

Seçimi gerçekleştirdiğiniz Şekil elemanını seç İletişim kutusu görünür.

Not

Seçimler Menüsündeki İmleç fonksiyonlarını kaldır [image] Fonksiyonunuyla seçim tekrar kaldırılabilir.

Şekil kenarı, Seçimler Menüsündeki Modül/Renk/Desen Parametresini uygula Fonksiyonuyla veya Çizim Araçları Araç Çubuğundaki Simgeyle [image] de seçilebilir.

Diğer Bilgiler

  • Şekil elemanı seçilir (İletişim kutusu)


Referans kenarlarını göster

 &#350;ekil eleman&#305;n&#305; seç... (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü Güncel &#351;ekil kenarlar&#305;n&#305; referans kenar&#305; olarak göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Referans kenarlarını göster

Bu fonksiyonla, Simge Görünümünde referans kenarlarının işaretlemesini gösterin.

Hedef

Simge Görünümünde referans kenarlarını işaretle.

Simge Görünümü Bağlam Menüsündeki Referans kenarlarını göster Fonksiyonunu çağır.
Sonuç

Referans kenarları, Simge Görünümünde çerçeveyle birlikte işaretlenir.

Not

Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

Diğer Bilgiler

  • Güncel şekil kenarlarını referans kenarları olarak göster


Güncel şekil kenarlarını referans kenarı olarak göster

 Referans kenarlar&#305;n&#305; göster (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü k&amp;w &#304;kili i&#287;ne da&#287;&#305;l&#305;m&#305;n&#305; göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Güncel şekil kenarlarını referans kenarı olarak göster

Bu fonksiyonla, işaretlenmiş şekil kenarlarını referans kenarları olarak belirleyin.

Hedef

Referans kenarlarını tanımla:

  1. Simge Görünümünde şekil kenarlarını işaretle.
  2. Simge Görünümü Bağlam Menüsündeki Güncel şekil kenarlarını referans kenarları olarak göster Fonksiyonunu çağır.
    Sonuç

    İşaretlenmiş şekil kenarları, referans kenarları olarak gösterilebilir.

Diğer Bilgiler

  • Referans kenarlarını göster


k&w İkili iğne dağılımını göster

 Güncel &#351;ekil kenarlar&#305;n&#305; referans kenar&#305; olarak göster (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü &#350;ekil verilerini örtü&#351;tür Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w İkili iğne dağılımını göster

Bu fonksiyonla, Simge Görünümünde ikili iğne dağılımları gösterilir.

Hedef

İkili iğne dağılımını göster:

  • Şekil uygula veya Kes henüz gerçekleştirilmemiş.
  • Desen-Gösterimi Araç Çubuğunda, k&w Gösterimi etkin.
  • Şekil verilerini vurgula etkin.

Simge Görünümü Bağlam Menüsündeki, k&w İkili iğne dağılımını göster fonksiyonunu çağır.
Sonuç

Küçük yakınlaştırma basamağında, Simge Görünümünde renk gösterimiyle ikili iğne dağılımları gösterilir.


Şekil verilerini örtüştür

 k&amp;w &#304;kili i&#287;ne da&#287;&#305;l&#305;m&#305;n&#305; göster (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü &#350;ekil verilerini b&#305;rak Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil verilerini örtüştür

Bu fonksiyonla, Simge Görünümündeki şekil verilerini örtüştürün.

Hedef

Şekil verilerini örtüştür:

Simge Görünümü Bağlam Menüsündeki Şekil verilerini örtüştür Fonksiyonunu çağır.
Sonuç

Simge Görünümünde şekil verileri örtüştürülür.


Şekil verilerini bırak

 &#350;ekil verilerini örtü&#351;tür (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü &#350;ekil geni&#351;li&#287;ini tekrar hesapla Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil verilerini bırak

Bu fonksiyonla, Simge Görünümündeki şekil verilerini vurgulayın.

Hedef

Şekil verilerini vurgula:

Simge Görünümü Bağlam Menüsündeki Şekil verilerini vurgula Fonksiyonunu çağır.
Sonuç

Simge Görünümünde şekil verileri vurgulanır.


Şekil genişliğini tekrar hesapla

 &#350;ekil verilerini b&#305;rak (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü Çok ad&#305;ml&#305; eksiltme i&#351;aretlemelerini ba&#351;lang&#305;ç durumuna getir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil genişliğini tekrar hesapla

Bu fonksiyonla, Simge Görünümünde şekil genişliğini yeniden hesapla.

Hedef

Şekil genişliğini yeniden hesapla:

Simge Görünümü Bağlam Menüsündeki Şekil genişliğini yeniden hesapla Fonksiyonunu çağır.
Sonuç

Şekil genişliği yeniden hesaplanır.


Çok adımlı eksiltme işaretlemelerini başlangıç durumuna getir

 &#350;ekil geni&#351;li&#287;ini tekrar hesapla (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü &#350;ekil simgelerini göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çok adımlı eksiltme işaretlemelerini başlangıç durumuna getir

Bu fonksiyonla, Simge Görünümünde çok adımlı eksiltme için işaretlemeleri yeniden hesaplayın.

Hedef

Çok adımlı eksiltme işaretlemelerini yeniden hesapla:

Simge Görünümü Bağlam Menüsündeki Çok adımlı eksiltme işaretlemelerini başlangıç durumuna getir Fonksiyonunu çağır.
Sonuç

Çok adımlı eksiltme işaretlemelerini yeniden hesaplanır.


Şekil simgelerini göster

 Çok ad&#305;ml&#305; eksiltme i&#351;aretlemelerini ba&#351;lang&#305;ç durumuna getir (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü Mc-Jakar Simgelerini göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil simgelerini göster

Bu fonksiyonla, gösterilmesi gereken şekil simgelerini seçin.

Hedef

Şekil simgelerini seç:

Simge Görünümü Bağlam Menüsündeki Şekil simgelerini göster Fonksiyonunu çağır.
Sonuç

İçerisinden gösterilmesi gereken şekil simgelerinin işaretleneceği, Şekil simgelerini göster İletişim kutusu görünür.


Mc-Jakar Simgelerini göster

 &#350;ekil simgelerini göster (Simge Görünümü/Örgü Görünümü) Ba&#287;lam Menüsü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Mc-Jakar Simgelerini göster

Bu fonksiyonla, harflerle ve rakamlarla gösterimi açar veya kapatırsınız.

Hedef

Jakar Editörü için Mc-Jakar Simgelerinin gösterilmesini etkinleştir:

Simge Görünümü Bağlam Menüsündeki Mc-Jakar Simgelerini göster Fonksiyonunu çağır.
Sonuç

Jakar-Elemanları harflerle ve rakamlarla gösterilir.

Not

Açık fonksiyon,bir onay imiyle gösterilir.


Teknik Görünüm

 &#350;ekil Görünümü (Simge Görünümü)/&#350;ekil Editörü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik Görünüm

Teknik Görünüm 'de 3x3-Saç Örgüsü ve Ajur

Teknik Görünüm, grafiksel giriş ve desenin İğne Hareketi olarak gösterimi için kullanılan bir penceredir. Buna ek olarak bu pencerede, Desen Gösterimleri Araç Çubuğunun tuşları üzerinden etkinleştirilebilen önemli desen verileri gösterilir. Pencere, sol tarafta sıra numaralandırmasıyla birlikte Kumanda sütunlarına diğer veriler için göstergeye ve sütun numaralandırmasıyla birlikte üstte bir Sütunlar Çubuğu 'na sahiptir.
Teknik Görünüm, Örgü Görünümü ile birlikte etkileşimli olarak çalışır- Değişiklikler hemen her iki pencerede de gösterilir.
Teknik Görünüm yoluyla desen verilerini atayabilirsiniz. Teknik düzenleme 'nin sonuçları burada hemen görünür.
Eğer otomatik olarak Teknik Görünüm penceresinde yeni bir desen veya yeni açılmış bir desen görüntülenirse, bu desen Program Ayarları iletişim kutusunda (yükle sekmesi) ayarlanabilir.

Başlık satırında aşağıdaki bilgiler bulunur:

  • Teknik Görünüm [Durum göstergesi]
    Takip eden Durum Göstergeleri mümkündür: Özgün (Teknik düzenleme öncesindeki görünüm), Teknik (Teknik düzenleme sonrası görünüm), Teknik - Kontrol(Test) İşlemi (Teknik düzenlemenin kontrol işlemi sonrası görünüm), Teknik - 2 parçalı (İki parça için Teknik düzenleme sonrası görünüm) ve Bir önceki Teknik (Son kontrol işlemi öncesindeki görünüm).
  • Desen Adı
  • Şeklin Desen Genişliği x Desen Yüksekliği ölçülerindeki Desen Boyutu (Desen Sıraları/Teknik sıralar)
  • Makine ve Makine İnceliği
  • Düzenlenen desen henüz kaydedilmemişse, * gösterilir.
  • Açık Örgü ve Teknik Görünümleri penceresinin numaralandırması
    Bu numaralandırma, Pencere Menüsüne karşılık gelir.

Eğer bir desen açarsanız, Teknik Görünüm, Örgü Görünümü altında bulunur. Pencerenin sayfa başlığı çubuğu üzerine farenin sol tuşuyla tıklamayla veya Pencere Menüsündeki seçimle pencereyi önalana getirebilirsiniz.

Teknik Görünüm 'de dolaşım:

  • Eğer fare imleci Teknik Görünüm dahilinde bulunursa, Boşluk Çubuğu tuşuna basılması yoluyla gösterge fare imlecinin doğrultusunda kaydırılabilir.
  • x tuşuna basılması yoluyla, Teknik Görünüm 'de gösterilen pozisyon diğer tüm görünümlerde de ayarlanır.

Diğer Bilgiler

  • Örgü Görünümü

  • Teknik Düzenleme

  • Kumanda Sütunu

  • Bağlam Menüsü (Teknik Görünüm)


Bağlam Menüsü (Teknik Görünüm)

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlam Menüsü (Teknik Görünüm)

Bazı fonksiyonları, bir bağlam menüsü üzerinden de çağırabilirsiniz. Bu amaçla, farenin sağ tuşuyla Teknik Görünüme tıklayınız.

Teknik Görünüm bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
İlmek iplik uzunluğu değerlerini (İkinci sıklık ayarı) değiştir | Tek tek ilmeklerin ilmek iplik uzunluğu (İkinci sıklık ayarı) değerini değiştir.
İlmek iplik uzunluğu değerlerini değiştir | Tek tek ilmeklerin ilmek iplik uzunluğu değerini değiştir.
Sadece arkaya ilmek iplik uzunluğuyla çizim yapma | İlmek iplik uzunluğu, sadece arka iğne yatağı için desene çizilir.
Sadece öne ilmek iplik uzunluğuyla çizim yapma | İlmek iplik uzunluğu, sadece ön iğne yatağı için desene çizilir.
İplik kılavuzunu vurgula | İplik kılavuz yolunu renkli olarak vurgula.
İplik kılavuz yolunu değiştir | İplik kılavuz yolları ve İlave yollar için düzenleme modu aç.
Modülü araştırıcıda göster | Modül Araştırıcısındaki desenin modülünü göster ve seç.
Modülü düzenle | Desenin bir modülünü, Modül editöründe aç.
Ön iğne yatağını göster | Ön iğne yatağını göster veya gizle.
Arka iğne yatağını göster | Arka iğne yatağını göster veya gizle.
Ön iğne yatağını koru | Ön iğne yatağı için yazma korumasını aç veya kapa.
Arka iğne yatağını koru | Arka iğne yatağı için yazma korumasını aç veya kapa.
İlave iğne yataklarını göster | Ek yatakları göster veya gizle.
Ek yatakların artalan renklerini göster | Ek yatakları artalan rengiyle göster.
İğne yatağı jakarını göster | Yatak kaydırmadaki aktarmaları iğne yatağı yatak kaydırması olarak göster.
Askılı kenar bağlantısı (Spickel) alanlarını vurgula | Askılı kenar bağlantısı (Spickel) alanları,renkli artalan yoluyla göster.
Askılı kenar bağlantısı (Spickel) kenarını göster | Askılı kenar bağlantısı (Spickel) alanındaki örmeyen iğneleri, renkli artalan yoluyla göster.
Çoklu incelikli kareli görünümü vurgula | Teknik Görünümde, çoklu makine inceliğini vurgula.
İğne hareket zemini olarak ilmek iplik uzunluğu | İlmek iplik uzunluğu rengini artalan rengi olarak göster.
Otomatik aktarmayı vurgula | Başlangıç Koşullu Seviyenin aktarma hareketlerini, renkli artalan yoluyla göster.
İğne dağılımını göster | İğnede bulunan örgü elemanını göster.
Şekil dışındaki alanları saklı tut | Şekil haricindeki alanları, renkli artalan yoluyla göster.
Yorumları göster | Desenin yorumlarını göster veya gizle.
Yorum/yeni/Metin | Metni yorum olarak ekle.
Yorum/yeni/Bitmap | Resim dosyasını yorum olarak ekle.
Yorum/yeni/Pin 1 - Pin 4 | Birden dörde kadar iğneleri (pin) yorum olarak ekle.
Yorum/sonraki | Sonraki yoruma atla.
Yorum/önceki | Önceki yoruma atla.
Yorum/ilk | İlk yoruma atla.
Yorum/son | Son yoruma atla
Yorum/Günceli merkezle | Güncel işaretlenmiş yorumu merkezle.
Yorum/düzenle | Güncel işaretlenmiş yorum metnini düzenle.
Yorum/sil | Güncel işaretlenmiş yorumu sil.
k&w-katmanını vurgula | Her iki k&w-katmanının sütunlarını vurgula.
k&w-Şekil Yankısını göster | Yerleştirilmiş kesimin yankısını göster.
İmleç/Standart/Genişletilmiş | Çeşitli İmleç tipleri arasından seçim yapmak için fonksiyonları çağır.
İmleç/Standart/Basit
İmleç/İnce artı imleci/Genişletilmiş
İmleç/İnce artı imleci/Basit
İmleç/Koordinat göstergesi/Genişletilmiş
İmleç/Koordinat göstergesi/Basit
İmleç/İmleç pozisyonu tüm görünümlerde göster
Artalan rengini tanımla | Pencerenin artalan rengini ayarla.
İğne dağılımı simgelerinin rengini tanımla/Basit iğne dağılımı/Ön katmanın (L0) basit iğne dağılımı | İğne dağılımı göstergesinin rengini değiştirmek için fonksiyonları çağır.
İğne dağılımı simgelerinin rengini tanımla/Arka katmanın (L1) basit iğne dağılımı
İğne dağılımı simgelerinin rengini tanımla/İkili iğne dağılımı
Ayarlamaları kaydet | Pencere ayarlarını kaydet.


İplik kılavuzunu vurgula

 Ba&#287;lam Menüsü (Teknik Görünüm) &#304;plik k&#305;lavuz yolunu de&#287;i&#351;tir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik kılavuzunu vurgula

Bu fonksiyonla, seçilen bir iplik kılavuzu için iplik kılavuz yollarını, İplik kılavuzu gösterge çubuğunda kırmızı çizgi olarak vurgulayın.

Hedef

İplik kılavuz yolunu vurgula:

  • Desenin Teknik Görünümü etkin.
  • Desen Gösterimleri Araç Çubuğunda İplik kılavuzu gösterge çubuğu açılır.
  • Desen için İplik kılavuz yolları mevcut.

Not

Yeni bir desen için İplik kılavuz yolu Teknik düzenleme yoluyla belirlenir ve Teknik Görünüm 'e girilir. Sintral kontrol verileri yoluyla alınan bir desende, İplik kılavuz yolları daha önceden mevcut.

  1. İmleci, ilgili iplik kılavuzunun gösterge çubuğuna hareket ettir.
  2. Farenin sağ tuşuna tıklayın.
    -> Fonksiyon adında iplik kılavuzunun adını vereceğiniz Bağlam Menüsü görünür.
  3. İplik kılavuzu <adı> vurgula Fonksiyonunu çağır.
Sonuç

Seçilen iplik kılavuzunun iplik kılavuz yolları desenin tamamında kırmızı, diğer iplik kılavuzlarının ise siyah gösterilir.

Not

Gösterge çubuğunda imleç bulununan iplik kılavuzunun adı, Durum satırı Araç Çubuğunda da verilir.
Açık fonksiyon, bağlam menüsündeki bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

Diğer Bilgiler

  • İplik kılavuzu gösterge çubuğu

  • Durum satırı

  • Teknik Düzenleme


İplik kılavuz yolunu değiştir

 &#304;plik k&#305;lavuzunu vurgula Ba&#287;lam Menüsü (Teknik Görünüm) &#304;lmek iplik uzunlu&#287;u de&#287;erini de&#287;i&#351;tir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik kılavuz yolunu değiştir

Bu fonksiyonla, iplik kılavuzu için grafik bir düzenleme modunu kapatın. Bu amaçla, İplik kılavuz yolu ve İlave yolun Başlangıç ve Bitiş noktasını değiştirin.
İplik kılavuz yolu ve İlave yol, Teknik düzenleme yoluyla belirlenir ve Teknik Görünüm 'e girilir.
İlave yolun değişikliği sayesinde, bu örgü sırası için iplik kılavuzunun düzeltme değerini tanımlayın.

İplik kılavuz yolu ve İlave yol

Yukarıdaki resimde, sürekli çizgi iplik kılavuz yolunu, kesikli çizgi ilave yolunu ve üçgen de İplik kılavuzu duruş pozisyonunu gösterir. Eğik çizgili siyah üçgen, bir intersiya iplik kılavuzunun iplik besle ve salınım yap hareketi anlamına gelir.

Hedef

I. İplik kılavuz yolunu değiştir Fonksiyonunu aç:

  • Desenin Teknik Görünümü etkin.
  • Desen Gösterimleri Araç Çubuğunda İplik kılavuzu gösterge çubuğu açılır.

Teknik Görünüm Bağlam Menüsündeki İplik kılavuz yolunu değiştir Fonksiyonunu çağır.
Sonuç

Düzenleme modu açılır ve değiştirilmiş bir imleç şekli simgesiyle [image] gösterilir. İmleç şeklindeki ? simgesinin ek göstergesi, güncel imleç pozisyonunda iplik kılavuzunun düzenlenmesinin mümkün olmadığı anlamına gelir.

Not

Açık fonksiyon, bağlam menüsündeki bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

Hedef

II. Bir İplik kılavuz yolu veya İlave yolunu değiştir:

  • Fonksiyon etkin.
  • Desen için İplik kılavuz yolları ve İlave yollar mevcut.

Not

Yeni bir desen için İplik kılavuz yolu ve İlave yol, Teknik düzenleme yoluyla belirlenir ve Teknik Görünüm 'e girilir. Sintral kontrol verileri yoluyla alınan bir desende, sadece İplik kılavuz yolları mevcut.

  1. İmleci, İplik kılavuz yolunun Başlangıç veya Bitiş noktasının düzenlenmesi için İplik kılavuzu gösterge çubuğu üzerine veya ilave yolun beyaz üçgeni üzerine yerleştirin. Bu durumda imlec, tam olarak simgenin ? imleç şeklinde gizleneceği pozisyona yerleştirilir.
    -> Bu konumda düzenleme yapılabilir.
  2. Farenin sol tuşuna tıklayın ve tuşu basılı tutun.
    -> Simge [image] , imleçte görünebilir. Durum satırı 'nda, İplik kılavuz yolunun Başlangıç ve Bitiş noktasının güncel değerleri (Sütun numarası) veya ilave yolun uzunluğu (1/16 İnç'e dönüştürülmüş) verilir.
  3. Simge [image] , İplik kılavuzu gösterge çubuğu dahilinde sağa veya sola doğru kaydırılır.
    -> İplik kılavuz yolu veya İlave yol kesin olarak iğneye göre değiştirilebilir. Değişiklik durum satırında gösterilir.
  4. Fare tuşunu serbest bırakın.
Sonuç

İplik kılavuzu gösterge çubuğunda, değiştirilmiş İplik kılavuz yolu veya İlave yol grafik olarak gösterilir. Değiştirilmiş değerler, Teknik Sıra Bilgileri İletişim kutusunda (İplik kılavuzu sekmesi) uygulanır.
İplik kılavuz yolu, (Hareket/Yol sekmesi) sekmesinin ayar aralığında gösterilir ve burada değiştirilebilir.
İlave yol için uzunluk 1/16 İnç'te araştırılır ve DüzeltmeL ve/veya DüzeltmeR tablo sütununda gösterilir. (Duruş pozisyonu/Düzeltme sekmesi) sekmesinin ayar aralığında da gösterilebilir ve burada değiştirilebilir.

Not

İplik kılavuz yolunun grafiksel değişikliğiyle, mevcut ilave yol otomatik temizlenir. Bu, Teknik düzenleme 'nin yeniden gerçekleştirilmesiyle yeniden oluşturulabilir.

Buna ek olarak, aşağıdaki alanlar için bir iplik kılavuz düzeltmesi verilebilir:

  • Teknik sıra (Değer girişi yoluyla)
  • İplik kılavuz düzeltmesi (İplik alanı)
  • Desenin tamamı için genel

İplik kılavuz düzeltmesine ilişkin olarak dikkat edilmesi gereken ilave noktaları lütfen İplik kılavuz düzeltmesi (İplik alanı) bölümünde okuyun.


İlmek iplik uzunluğu değerini değiştir

 &#304;plik k&#305;lavuz yolunu de&#287;i&#351;tir Ba&#287;lam Menüsü (Teknik Görünüm) Sadece arkaya ilmek iplik uzunlu&#287;uyla çizim yapma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek iplik uzunluğu değerini değiştir

Bu fonksiyonla, Teknik Görünümde tek tek ilmeklerin ilmek iplik uzunluğu değerini değiştirin.

Hedef

İlmek iplik uzunluğu değerini değiştir:

    İğne hareket zemini olarak ilmek iplik uzunluğu Fonksiyonu etkin.

  1. Teknik Görünüm Bağlam Menüsündeki İlmek iplik uzunluğu değerini değiştir Fonksiyonunu çağır.
    -> Üzerinde ilmek iplik uzunluğu değerini seçeceğiniz, ilmek iplik uzunluğu tablosu açılır.
  2. Teknik Görünümde değer atamak için bir veya birden fazla ilmeği seç.
Sonuç

Teknik Görünümde ilmeklerin artalan rengi, ilmek iplik uzunluğu değeriyle değişir.

Diğer Bilgiler

  • İğne hareket zemini olarak ilmek iplik uzunluğu


Sadece arkaya ilmek iplik uzunluğuyla çizim yapma

 &#304;lmek iplik uzunlu&#287;u de&#287;erini de&#287;i&#351;tir Ba&#287;lam Menüsü (Teknik Görünüm) Sadece öne ilmek iplik uzunlu&#287;uyla çizim yapma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sadece arkaya ilmek iplik uzunluğuyla çizim yapma

Bu fonksiyonla, Teknik Görünümde sadece arka iğne yatağı için ilmek iplik uzunluğu değerini çizin.

Hedef

Zeichnen mit Maschenlängen nur hinten aktivieren:

Teknik Görünüm etkindir.

  1. Desen Gösterimleri Araç Çubuğunda simgeye [image] tıklayın.
  2. Die Funktion Zeichnen mit Maschenlängen nur hinten im Kontextmenü der Technikansicht aufrufen.

Diğer Bilgiler

  • Zeichnen mit Maschenlängen


Sadece öne ilmek iplik uzunluğuyla çizim yapma

 Sadece arkaya ilmek iplik uzunlu&#287;uyla çizim yapma Ba&#287;lam Menüsü (Teknik Görünüm) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sadece öne ilmek iplik uzunluğuyla çizim yapma

Bu fonksiyonla, Teknik Görünümde sadece ön iğne yatağı için ilmek iplik uzunluğu değerini çizin.

Hedef

Zeichnen mit Maschenlängen nur vorne aktivieren:

Teknik Görünüm etkindir.

  1. Desen Gösterimleri Araç Çubuğunda simgeye [image] tıklayın.
  2. Die Funktion Zeichnen mit Maschenlängen nur vorne im Kontextmenü der Technikansicht aufrufen.

Diğer Bilgiler

  • Zeichnen mit Maschenlängen


Şekil Görünümü (Simge Görünümü)/Şekil Editörü

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil Görünümü (Simge Görünümü)/Şekil Editörü

2_set-in-front-v-neck-38.shv Stoll-Kesiminden hazırlanan desenin görünümü

Şekil Görünümü grafiksel giriş ve şekil gösterimi (Şekil dahilinde ve Şekil haricinde Elemanları) ve Fully Fashion-Deseni ve k&w-Deseni için bunların Şekil Özellikleri için kullanılan bir penceredir.

Not

Şekil Görünümüne İşaretleme olarak eklenmiş Modüllerin başlangıç noktası bir üçgenle gösterilir.

Pencere, sol tarafta sıra numaralandırmasıyla birlikte Kumanda sütunları 'na sahiptir.
Şekil Görünümü, Örgü Görünümü ve Teknik Görünüm ile birlikte etkileşimli olarak çalışır- Değişiklikler hemen her iki pencerede de gösterilir.

Başlık satırında aşağıdaki bilgiler bulunur:

  • Şekil Görünümü
  • Desen Adı
  • Desen Genişliği x Desen Yüksekliği ölçülerindeki Desen Boyutu Göstergesi (Desen Sıraları/Teknik sıralar)
  • Makine ve Makine İnceliği
  • Düzenlenen desen henüz kaydedilmemişse, * gösterilir.
  • Şekil Adı
Not

Bei k&w-Mustern in der Formansicht vor dem Ausschneiden:
İmleç üzerinde, imlecin hangi alanda bulunduğunu gösteren ilave bir Simge görünür:
Kol, Beden veya Yakada; Sağ veya Sol.
F5 tuşuyla, Modül Çubuğunda Örme akışı seçilir.

Not

Bir şekil, desenden bağımsız şekilde de ayrı dosya olarak kaydedilebilir. Açık dosya, özdeş bir pencerede, ancak Şekil Editörü adıyla gösterilir.

Şekil Görünümü 'nde dolaşım:
Eğer fare imleci Şekil Görünümü 'nde bulunursa, Boşluk Çubuğu tuşuna basılması yoluyla gösterge fare imlecinin doğrultusunda kaydırılabilir. Şekil Görünümü 'nde gösterilen pozisyon, x tuşuna basılması yoluyla diğer tüm görünümlerde de ayarlanır. Mit der Taste F6 wird in der Tabelle der Form-Attribute die Kantenfarbe ausgewählt, auf die der Cursor zeigt.

Şekil Görünümü 'nde kopyalama:
Eğer Şekil Görünümündeki seçilmiş bir alan kopyalanırsa, seçimin modül yankısı gösterilir ve fare imleci üzerinde modül simgesi görünür. Eğer seçim ekranda gösterilen kesitten daha büyükse, kopyalama sırasında hiçbir modül yankısı gösterilmez. Fare imleci üzerinde sadece modül simgesi görünür.

Diğer Bilgiler

  • Fully Fashion - Şekillendirilmiş Örgülerle Çalışma

  • k&w - Ör ve Giy ile Çalışma

  • Şekil Özellikleri

Konular

  • Bağlam Menüsü (Şekil Görünümü/Şekil Editörü)


Bağlam Menüsü (Şekil Görünümü/Şekil Editörü)

 &#350;ekil Görünümü (Simge Görünümü)/&#350;ekil Editörü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlam Menüsü (Şekil Görünümü/Şekil Editörü)

Bazı fonksiyonları, bir bağlam menüsü üzerinden de çağırabilirsiniz. Bu amaçla, farenin sağ tuşuyla Şekil Görünümü veya Şekil Editörü üzerine tıklayınız.

Not

Şekil Görünümü veya Şekil Editörü Bağlam Menüsündeki tüm fonksiyonlar, Görünüm/SeçeneklerMenüsündeki aynı adlı fonksiyonlarla özdeştir.

Diğer Bilgiler

  • Seçenekler


Kumanda sütunları

 &#350;ekil Görünümü (Simge Görünümü)/&#350;ekil Editörü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kumanda sütunları

Teknik Görünüm, Örgü Görünümü ve Şekil Görünümü Kumanda sütunlarında verileri, gösterilen sıralara hızlı ve açıkça düzenlenmiş şekilde elde edersiniz. Veriler, sütunlarda gösterilir ve tek tek veya hepsi birlikte gösterilebilir ve gizlenebilir.

Bul ve değiştir İletişim kutusunda, Kumanda sütunlarından desende mevcut olan ve diğer veriler yoluyla değiştirilmesi gereken verileri belirleyebilirsiniz.

İletişim kutusunu Düzen Menüsündeki Bul ve değiştir Fonksiyonu yardımıyla çağırın.

Bağlam Menüsüne, bazı sütunlar sayesinde farenin sağ tuşuyla ulaşılabilir ve burada sıralar için uygun ayarlar seçilebilir.
Seçilen ayarları, farenin sol tuşuyla bir veya birden fazla sıraya atayın. İmleç fonksiyonunun, Esc tuşuyla veya başka bir imleç fonksiyonunun seçilmesiyle etkinliği kaldırılır.

Desen Sıraları Gösteriminde tüm kumanda sütunları gösterilmez. Desen-Gösterimi Araç Çubuğu yoluyla, Teknik Sıralar Gösterimi [image] ve Desen Sıraları Gösterimi [image] arasında seçim yapabilirsiniz. Sıraların numaralandırması, gösterim tipine bağımlıdır.

Folgende Steuerspalten werden entsprechend dem Maschinen-Typ dargestellt:

  • Teknik sıra
  • Jakar
  • Desen sırası
  • Örgü katmanı
  • Travers (gidip-gelme)
  • Sistem
  • Kafa yönü
  • Kumaş Çekimi, Ana kumaş çekimi, Yardımcı kumaş çekimi, Kumaş çekim sensörü, WM%
  • Kamm, Stauraum
  • Kafa Hızı, Makineyi yavaşlat, Makineyi durdur
  • STIXX
  • Komutlar
  • Fonksiyonlar
  • Alanlar
  • Önde aşağıya bastırma donanımı, Arkada aşağıya bastırma donanımı
  • Einstreifer
  • Önde ilmek iplik uzunluğu, Arkada ilmek iplik uzunluğu
  • İlmek iplik uzunluğu (İkinci sıklık ayarı)
  • Raporlar
  • İplik kılavuzu
  • Arka Jakar Seçimi
  • Yatak kaydırma düzeltmesi
  • Önde yatak kaydırma, Arkada Yatak kaydırma, Ek yatakların yatak kaydırması
  • Seçim
Hedef

Tüm Kumanda sütunlarını göster:

Farenin sağ tuşuyla Kumanda sütunlarının bir simgesi üzerine tıklayın ve Tüm Sütunları göster Fonksiyonunu çağırın.
Hedef

Kumanda sütunlarını tek tek göster veya gizle:

Farenin sağ tuşuyla Kumanda sütunlarının bir simgesi üzerine tıklayın ve Sütunları seç Fonksiyonunu çağırın.
Sonuç

Kumanda sütunlarını tek tek göstereceğiniz veya gizleyeceğiniz Sütunlar seç iletişim kutusu görünür.

Hedef

Bir Kumanda sütununu tek başına gizle:

Sütun tek başına gösterilir.

  1. Farenin sağ tuşuyla, gizlenmesi gereken sütunun simgesine tıklayın.
  2. Bağlam Menüsünden Sütun gizle Fonksiyonunu çağır.
    - veya -
    Farenin sağ tuşuyla, sütunun istenen bir simgesine tıklayın.
    Daha sonra Bağlam Menüsünde gizlenmesi gereken sütunun simgesine tıklayın.

* Sayısal tuş takımının tuşuyla Kumanda sütunlarının genişliği büyültülür.
/ Sayısal tuş takımının tuşuyla Kumanda sütunlarının genişliği küçültülür.

Not

Bazı Kumanda sütunlarında gösterilebilen veriler, ilk olarak Teknik düzenleme 'den sonra görünebilir.
Kural dışı durum: Başlangıçlar ve İlmek düşürme sonrası tekrar ilmek almak için modüller, yeni bir desen oluşturulması sırasında seçilir.

Konular

  • Vorkulieren vorne, Vorkulieren hinten


Teknik sıra

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik sıra

Bu sütunun verileri sütun sayfa başlığına [image] sahiptir.

Teknik Sıraları Gösterimi 'nde, ardışık numaralandırılan Desen Sıraları tamamen gösterilir. Başka gösterimlerde, görünmeyen teknik sıraların numaraları dahil edilmez.

Teknik sıraların numaralandırması

Diğer Bilgiler

  • Teknik sıra gösterimi


Jakar

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakar

Bu sütunun verileri sütun sayfa başlığına [image] sahiptir.

Sintral/Jakar/Setup oluştur Fonksiyonundan sonra, Jakar satır numaraları Kumanda sütununda WKT-Dosyasına örneksel olarak gösterilir.

Hedef

Jakar satır numaralarını, Jakar Editöründe yeniden hesapla:

Satır numaralarını hesapla Fonksiyonunu,farenin sağ tuşuyla Jakar Sütuna tıklamak suretiyle çağır.
Sonuç

Başlangıç satırını ve Jakar satırlarının yeni numaralandırması için artma miktarını belirlediğiniz Sıraları numaralandır İletişim kutusu görünür.

Not

WKT-Dosyasını, Sintral Menüsündeki Jakarı göster veya Jakarı açık (paketi çözülmüş) göster fonksiyonlarıyla çağırın.

Diğer Bilgiler

  • Sintral / Jakar / Setup oluştur

  • Jakarı göster

  • Jakarı açık göster


Desen sırası

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen sırası

Bu sütunun verileri sütun sayfa başlığına [image] sahiptir.

Desen Sıraları Gösterimi 'nde, Desen Sıraları ardışık numaralandırılır. Eğer bir Desen Sırası, birden fazla Teknik sıradan oluşuyorsa, Teknik Sıralar Gösterimi [image] 'nde desen sıra numarası tüm teknik sıralar için bir çok defa gösterilir. Teknik sıralardan ayırt edilmesi için desen sıra numaralarının altı çizilmiştir.

Desen sıralarının numaralandırması

Diğer Bilgiler

  • Desen sıraları gösterimi


Örgü katmanı

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örgü katmanı

Bu sütunun verileri sütun sayfa başlığına [image] sahiptir.

Sütun bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
L1 Arka Örgü katmanı | Arka Örgü katmanını ata.
L0 Ön Örgü katmanı | Ön Örgü katmanını ata.

Takip eden girişler, Örgü katmanı sütununda gösterilir:

Görünüm | Anlamı
L0 | Ön Örgü katmanının (L0) Teknik sırası
L1 | Arka Örgü katmanının (L1) Teknik sırası


Travers (gidip-gelme)

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Travers (gidip-gelme)

Bu sütunun verileri sütun sayfa başlığına [image] sahiptir.

Sütun bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Travers (gidip-gelme) sonu | Travers (gidip-gelme) sonunu ata.
Aynı hareket | Aynı Traversi (gidip-gelme) ata.
Travers (gidip-gelme) başlangıcı | Yeni Travers (gidip-gelme) ata.
Travers (gidip-gelme) belirsiz | Teknik düzenlemedeki Traversi (gidip-gelme) otomatik belirle.

Takip eden girişler, Travers (gidip-gelme) sütununda gösterilir:

Görünüm | Anlamı
 | Travers (gidip-gelme) sonu atanır.
 | Aynı Travers (gidip-gelme) atanır.
 | Travers (gidip-gelme) başlangıcı atanır.


Kafa yönü

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kafa yönü

Bu sütunun verileri sütun sayfa başlığına [image] sahiptir.

Sütun bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
<< | Kafa yönünü sağdan sola doğru ata.
>> | Kafa yönünü soldan sağa doğru ata.
Belirsiz | Teknik düzenlemedeki Kafa yönünü otomatik belirle.
Ön hesapla | Teknik düzenleme öncesindeki Kafa yönünü hesapla. Not: Fonksiyon, sadece seçilen sıralarda uygulanabilir.
Önceden hesaplanmış değerleri uygula | Kafa yönünü koruyun. Not: Fonksiyon, sadece Kafa yönü için önceden hesaplanan değerlere sahip, seçilmiş sıralarda uygulanabilir.
Sistem sayısına göre kafa yönü... | Kafa yönünü, ören sıralarda sistem sayısına göre saptayın. Not: Fonksiyon, sadece seçilen sıralarda uygulanabilir. Bir İletişim kutusu yoluyla, kafa yönü hesaplananlara başlangıç doğrultusu ve sistem sayısı verin.

Takip eden girişler, Kafa yönü sütununda gösterilir:

Görünüm | Anlamı
<< | Kafa yönü sola
>> | Kafa yönü sağa

Not

Teknik düzenlemeden önce hesaplanan Kafa yönleri, açık renklerde gösterilir.


Sistem

 Kuma&#351; Çekimi, Ana kuma&#351; çekimi, Yard&#305;mc&#305; kuma&#351; çekimi, Kuma&#351; çekim sensörü, WM% Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sistem

Bu sütunun verileri sütun sayfa başlığına [image] sahiptir.

Sütun bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
S1 'den Sx 'e kadar | Makine sistemini ata.
S0 | Boş gidip-gelme ata.
Belirsiz | Teknik düzenlemedeki sistemi otomatik belirle.

Takip eden girişler, sistem sütununda gösterilir:

Görünüm | Anlamı
S0 | Boş gidip-gelme
S1 'den Sx 'e kadar | Teknik sıranın, bir makine sistemine dağılımı


Kumaş Çekimi, Ana kumaş çekimi, Yardımcı kumaş çekimi, Kumaş çekim sensörü, WM%

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kumaş Çekimi, Ana kumaş çekimi, Yardımcı kumaş çekimi, Kumaş çekim sensörü, WM%

Sütunların verileri, takip eden sütün başlıklarına sahiptir:

Veriler | Überschrift
Kumaş çekimi |
Ana kumaş çekimi |
Yardımcı merdane |
Kumaş çekim sensörü |
WM% |

Sütun bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Kumaş çekim tablosu | Başka bir konuma daha önceden atanmış Kumaş çekim değerini, Kumaş çekim tablosundan ata.
Kumaş Çekimi W0 itici kuvveti: | Kumaş Çekimi W0 itici kuvveti için sayı ata.
WMF/W0 tanımsız | Kumaş çekim değerini otomatik belirle.
Kumaş çekim değeri +/- n %: | Kumaş çekim değerini % (WM%) 'ye ata.
Kumaş çekim değeri tanımsız | Kumaş çekim değerini otomatik belirle.
Ana kumaş çekimini aç ve kapat | Ana kumaş çekimini aç ve kapat (=W= + =C=) ata.
Ana kumaş çekimini kapat | Ana kumaş çekimini kapat (=C=) ata.
Ana kumaş çekimini aç | Ana kumaş çekimini aç (=W=) ata.
Ana kumaş çekimi tanımsız | Ana kumaş çekimini otomatik belirle.
Kumaş çekim sensörü etkin | Kumaş çekim sensörü etkin (WS1) ata.
Kumaş çekim sensörü etkinliğini kaldır | Kumaş çekim sensörü etkinliğini kaldır (WS0) ata.
Kumaş çekim sensörü tanımsız | Kumaş çekim sensörünü otomatik belirle.
Yardımcı kumaş çekimini kapat | Yardımcı kumaş çekimini kapat (W+1) ata.
Yardımcı kumaş çekimini aç | Yardımcı kumaş çekimini aç (W+0) ata.
Yardımcı kumaş çekimi tanımsız | Yardımcı kumaş çekimini otomatik belirle.
Diğer değerler... | Kumaş çekim tablosu 'nu aç.

Takip eden girişler, Kumaş Çekimi, Ana kumaş çekimi, Yardımcı kumaş çekimi, Kumaş çekim sensörü ve WM% Sütunlarında gösterilir:

Görünüm | Anlamı
W0 | Kumaş Çekimi W0 itici kuvveti için sayı atanır.
 | Kumaş çekim değeri % (WM%) 'de atanır.
 | Ana kumaş çekimi açılır ve kapatılır.
 | Ana kumaş çekimi kapatılır.
 | Ana kumaş çekimi açılır.
 | Kumaş çekim sensörü açılır.
 | Kumaş çekim sensörü kapatılır.
 | Yardımcı kumaş çekimi kapatılır.
 | Yardımcı kumaş çekimi açılır.

Eğer dolaylı bir değer (WMF-Endeksi) atanırsa, bu Teknik düzenlemeden sonra gösterilir. Doğrudan bir değer olması durumunda, Kumaş çekim tablosu 'ndan giriş numarası köşeli ayraç içinde gösterilir.

Not

Eğer Teknik düzenleme 'den önce bir Kumaş çekim değeri belirlediyseniz, bu Kumanda sütununda da gösterilir.

Eğer imleci, Teknik görünüm 'deki Kumaş Çekimi gösterge çubuğu üzerinde hareket ettirirseniz,Durum satırı 'nda kendi sırasının Kumaş çekim değerleri (WM ve W+) gösterilir.

Hedef

Bu kumanda sütunun bağlam menüsündeki bir değeri doğrudan değiştir:

  1. Farenin sağ tuşuyla değiştirilmiş değere tıklayın.
  2. Girişi düzenle 'ye tıklayın.
  3. Değeri değiştir.

Diğer Bilgiler

  • Kumaş çekim tablosu


Kamm, Stauraum

 Kuma&#351; Çekimi, Ana kuma&#351; çekimi, Yard&#305;mc&#305; kuma&#351; çekimi, Kuma&#351; çekim sensörü, WM% Kafa H&#305;z&#305;, Makineyi yava&#351;lat, Makineyi durdur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kamm, Stauraum

Sütunların verileri, takip eden sütün başlıklarına sahiptir:

Veriler | Sütün başlıkları
Kamm |
Örgü biriktirme haznesi denetimi |

Tarak Sütun bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Bekleme durumu | Tarak pozisyonunu bekleme pozisyonuna ata.
Üst mm: | Tarak pozisyonunu, mm yukarıya ata.
Tarak kancasını aç | Tarak kancasını açmayı ata.
Tarak tanımsız | Tarak pozisyonunu otomatik belirle.

Örgü biriktirme haznesi denetimi Sütun bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
LK1 Örgü biriktirme haznesi denetimi açık | Örgü biriktirme haznesi denetimini açın.
LK0 Örgü biriktirme haznesi denetimi kapalı | Örgü biriktirme haznesi denetimini kapat.
Örgü biriktirme haznesi denetimi tanımsız | Örgü biriktirme haznesi denetimini otomatik belirle.

Takip eden girişler, Tarak sütununda gösterilir:

Görünüm | Anlamı
=-= | Tarak, iğne yatağının altında bekleme pozisyonuna hareket eder.
^x | Tarak, yukarıya, en üst pozisyonunun x mm altına doğru iplik beslemek (yatırmak) için hareket eder.
|-| | Tarak kancası, ana kumaş çekimine ulaşmadan önce otomatik olarak açılabilir.

Takip eden girişler, Örgü biriktirme haznesi denetimi sütununda gösterilir:

Görünüm | Anlamı
 | Örgü biriktirme haznesi denetimi açılır.
 | Örgü biriktirme haznesi denetimi kapatılır.


Kafa Hızı, Makineyi yavaşlat, Makineyi durdur

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kafa Hızı, Makineyi yavaşlat, Makineyi durdur

Sütunların verileri, takip eden sütün başlıklarına sahiptir:

Veriler | Sütün başlıkları
Kafa hızı |
Makineyi yavaşlat |
Makineyi durdur |

Sütun bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Kafa hızı tablosu | Başka bir konuma daha önceden atanmış Kafa Hızını, Kafa Hızı Tablosundan ata.
MSEC tanımsız | Kafa Hızını otomatik belirle.
Makineyi yavaşlat | Makineyi yavaşlat (ML) ata.
ML tanımsız | ML'yi otomatik belirle.
Makineyi durdur [san] | Ne kadar zaman sonra makinenin durmasını isteğinize dair saniyeleri belirleyin.
MS tanımsız | Makineyi durdur (MS) otomatik belirle.
Diğer değerler... | Kafa Hızı Tablosu 'nu aç.

Takip eden girişler, Makineyi yavaşlat ve Makineyi durdur Sütunlarında gösterilir:

Görünüm | Anlamı
 | Makineyi yavaşlat atanır.
 | Makineyi durdur atanır.

Eğer dolaylı bir değer (MSEC-Endeksi) atanırsa, bu Teknik düzenlemeden sonra gösterilir. Doğrudan bir değer olması durumunda, Kafa Hızı Tablosu 'ndan giriş numarası köşeli ayraç içinde gösterilir.

Not

Eğer Teknik düzenleme 'den önce bir Kafa Hızı belirlediyseniz, bu Kumanda sütununda da gösterilir.

Eğer imleci, Teknik Görünüm 'deki Kafa Hızı gösterge çubuğu üzerinde hareket ettirirseniz, Durum satırı 'nda kendi sırasının Kafa Hızı Değerleri (MSEC-Endeksi ve m/s) gösterilir.

Hedef

Bu kumanda sütunun bağlam menüsündeki bir değeri doğrudan değiştir:

  1. Farenin sağ tuşuyla değiştirilmiş değere tıklayın.
  2. Girişi düzenle 'ye tıklayın.
  3. Değeri değiştir.

Diğer Bilgiler

  • Kafa hızı tablosu


STIXX

 Kafa H&#305;z&#305;, Makineyi yava&#351;lat, Makineyi durdur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

STIXX

Bu sütunun verileri sütun sayfa başlığına [image] sahiptir.

Sütun bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
STIXX 0 | STIXX-Modlarının tamamını kapat.
STIXX 1 | Temel örgü yapılarının kuralları. Örme programından hedef değer, üretim sırasındaki güncel değerle karşılaştırılır. İğne indirici kam parçası için değerler, eğer gerekliyse düzeltilir. Not: Bu amaçla, Sol/Sağ ölçüm çarkları bölümündeki STIXX: Ölçüm çarkı yapılandırması İletişim kutusunda kullanılan ölçüm çarklarının iplik kılavuzu atanmalıdır.
STIXX 4 | Ölçüm değerleri, Makine ekranında gösterilir. Sıklık kam parçaları için hiçbir denetim gerçekleştirilmez.
STIXX 5 | Değerlerin incelenmesiyle birlikte Özgün bir parça (Ana) oluştur. Belirlenen veriler, diğer tüm örgü parçaları için hedef değer olarak kullanılır.
STIXX 7 | STIXX 7 ata.
STIXX - | STIXX-denetimini kapat.
Belirsiz | STIXX-Modunu otomatik belirle.

Takip eden girişler, STIXX-Modu sütununda gösterilir:

Görünüm | Anlamı
0 | STIXX 0 atanır.
- | STIXX - atanır.
1, 4, 5, 7 | STIXX 1, 4, 5 veya 7 atanır.

STIXX-Modu, varsayılan olarak 0 'a ayarlanır.


Komutlar

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Komutlar

Bu sütunun verileri sütun sayfa başlığına [image] sahiptir.

Sütun Bağlam Menüsündeki Komut... Fonksiyonu yoluyla, Teknik Sıra Bilgileri İletişim kutusu açılır. Eğer bir Makineyi durdur emri verilirse, MS gösterilir. Verilmiş olması mümkün olan bir saniye göstergesi dikkate alınmaksızın kalır. Bir YAZDIR-Talimatı ve/veya bir Sintral-Komutu verildiği zaman, bir kalem gösterilir.

Not

Talimat ve Makineyi durdur verilerini, Teknik Sıra Bilgileri İletişim kutusundaki YAZDIR sekmesinde girebilirsiniz.

Diğer Bilgiler

  • YAZDIR sekmesi


Fonksiyonlar

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Fonksiyonlar

Bu sütunun verileri sütun sayfa başlığına [image] sahiptir.

Sütun Bağlam Menüsündeki Fonksiyon çağrıları... Fonksiyonu yoluyla, Teknik Sıra Bilgileri İletişim kutusu açılır. Kumanda sütunundan boş bir alan veya belirlenmiş fonksiyonun tablo numarası gösterilir.

Not

Fonksiyon çağrılarını, Fonksiyon çağrıları sekmesi 'ndeki Teknik Sıra Bilgileri İletişim kutusunda girebilirsiniz.

Diğer Bilgiler

  • Fonksiyon çağrıları sekmesi


Alanlar

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Alanlar

Bu sütunların verileri sütun sayfa başlıklarına [image] sahiptir.

Çevresel aktarma yap Sütun bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Kapalı | Çevresel aktarmanın etkinliğini kaldır.
Yatak kaydırma basamağından sonra öne aktar: veya Yatak kaydırma basamağından sonra katmanları ayır | Öne aktarılması veya katmanları birbirinden ayrı olması gerekenlerden itibaren, yatak kaydırma basamaklarının sayısını Listeleme alanı yoluyla ata.
Yatak kaydırma basamağından sonra arkaya aktar: veya Yatak kaydırma basamağından sonra katmanları topla | Arkaya aktarılması veya katmanlarının biraraya toplanması gerekenlerden itibaren, yatak kaydırma basamaklarının sayısını Listeleme alanı yoluyla ata.
Yapılandırmadan ayarla | Yapılandırmadaki ayarları uygula.

2-sis. Aktarma Sütunu Bağlam menüsü takip eden fonksiyonları kapsar:

Fonksiyon | Hedef
Kapalı | 2-sistemli aktarmanın etkinliğini kaldır.
2-sis Aktarmada maks. mesafe: | 2-sistemli aktarma için maksimum mesafeyi, listeleme alanı yoluyla ata.
Yapılandırmadan ayarla | Yapılandırmadaki ayarları uygula.

İlmek kapama + Aktarmayı bir araya getir Sütun bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Kapalı | İlmek kapama ve aktarmayı bir araya getirmenin etkinliğini kaldır.
Açık | İlmek kapama ve aktarmayı bir araya getirmeyi etkinleştir.
Yapılandırmadan ayarla | Yapılandırmadaki ayarları uygula.

k&w Aktarma katmanlarını ayır Sütun bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Kapalı | Aktarma katmanlarını ayırmanın etkinliğini kaldır.
Açık katmanlı aktarma | Katmanlar açık aktarmayı ata.
Kapalı katmanlı aktarma | Katmanlar örtüşük aktarmayı ata.
Yapılandırmadan ayarla | Yapılandırmadaki ayarları uygula.

Teknik sıraların düzenlenmesi Sütun bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Teknik sıraları yeniden düzenleme | Teknik sıraların yeniden düzenlenmesini engelle.
Teknik sıraları yeniden düzenlemeye izin ver | Teknik sıraların yeniden düzenlenmesine izin ver.

Takip eden girişler, sütunlarda gösterilir:

Görünüm | Anlamı
 | Fonksiyon kapalı (etkin değil).
 | Belirlenen yatak kaydırma basamağından itibaren öne aktarılır.
 | Belirlenen yatak kaydırma basamağından itibaren arkaya aktarılır.
 | Belirlenen yatak kaydırma basamağından itibaren katmanlar birbirinden ayrılır.
 | Belirlenen yatak kaydırma basamağından itibaren katmanlar biraraya toplanır.
 | Belirlenen maksimum mesafede 2-sistemli aktarılır.
 | İlmek kapama ve Aktarma biraraya getirilir.
 | Katmanlar açık aktarılır.
 | Katmanlar örtüşük aktarılır.
 | Teknik sıralar yeniden düzenlenmez.

Not

Yapılandırmadan alınması gereken ayarlar, küçük bir c yoluyla sol alt kenarda işaretlenir.


Einstreifer

 Önde a&#351;a&#287;&#305;ya bast&#305;rma donan&#305;m&#305;, Arkada a&#351;a&#287;&#305;ya bast&#305;rma donan&#305;m&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Einstreifer

Bu sütunun verileri sütun sayfa başlığına [image] sahiptir.

Sütun bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Einstreifer Ein | Einstreifer verwenden.
Einstreifer Aus | Einstreifer nicht verwenden.
Einstreifer nur bei Stricken Ein | Einstreifer nur beim Stricken verwenden.
Einstreifer nur bei Umhängen Ein | Einstreifer nicht beim Umhängen verwenden.
Einstreifer unbestimmt | Einstreifer bei Technikbearbeitung automatisch bestimmen.

Folgende Einträge werden in der Spalte für den Einstreifer angezeigt:

Görünüm | Anlamı
 | Einstreifer verwenden.
 | Einstreifer nicht verwenden.
 | Einstreifer nur beim Stricken verwenden.
 | Einstreifer nur beim Umhängen verwenden.
 | Einstreifer-Verwendung bei Technikbearbeitung automatisch bestimmen.


Önde aşağıya bastırma donanımı, Arkada aşağıya bastırma donanımı

 Önde ilmek iplik uzunlu&#287;u, Arkada ilmek iplik uzunlu&#287;u Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Önde aşağıya bastırma donanımı, Arkada aşağıya bastırma donanımı

Bu sütunların verileri sütun sayfa başlıklarına [image] sahiptir.

Sütunlar Bağlam Menüsü yoluyla, ön ve arka aşağıya bastırma platinlerinin pozisyonları atanır. Eğer bir aşağıya bastırma donanımının pozisyonu verilirse, ön için değer sol sütunda ve arka için değer sağ sütunda gösterilir.

Sütunlar bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
0 | Başlangıç pozisyonu ata. Vordere ve hintere Aşağıya bastırma platinleri kapalıdır, ama birbirlerine dokunmazlar.
+1 'den +4 'e kadar | Aşağıya bastırma platinlerinin konumu için değer ata. Değer ne kadar yüksekse, Platinler o kadar öne doğru hareket ettirilir (kapalı). Not: Ön ve arka için değerler birbirlerine bağımlıdır. Pozitif bir değerin atanması sırasında karşıt aşağıya bastırma donanımına otomatik olarak uygun negatif değer atanır. Böylece platinlerin zarar görmesi engellenir.
-1 'den -4 'e kadar | Aşağıya bastırma platinlerinin konumu için değer ata. Değer ne kadar yüksekse, Platinler o kadar geriye doğru hareket ettirilir (açık). Not: Eğer negatif değerin miktarı karşıt aşağıya bastırma donanımının miktarından daha düşükse, otomatik olarak uygun pozitif değer uygulanır.

Eğer aşağıya bastırma donanımı pozisyonunun atanması sırasında Ctrl tuşuna basarsanız, her ikişağıya bastırma donanımı platinininede değer girilir.


Önde ilmek iplik uzunluğu, Arkada ilmek iplik uzunluğu

 Önde a&#351;a&#287;&#305;ya bast&#305;rma donan&#305;m&#305;, Arkada a&#351;a&#287;&#305;ya bast&#305;rma donan&#305;m&#305; Maschenlänge (zweite Festigkeit) vorne, Maschenlänge (zweite Festigkeit) hinten Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Önde ilmek iplik uzunluğu, Arkada ilmek iplik uzunluğu

Bu sütunların verileri sütun sayfa başlıklarına [image] sahiptir.
Güncel desenden değerler veya modüller, desenin makine inceliğine uygundur.
Modül Araştırıcısının modüllerindeki değerler, modül özelliklerindeki ilk etkinleştirilmiş makine inceliğine uygundur.

Sütunlar bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
İlmek iplik uzunluğu tablosu | Başka bir konumda daha önceden atanmış ilmek iplik uzunluğunu, ilmek iplik uzunluğu tablosundan ata.
Belirsiz | İlmek iplik uzunluğunu otomatik belirle.
Diğer değerler... | İlmek iplik uzunluğu tablosunu aç.

Hedef

Bu kumanda sütunun bağlam menüsündeki bir değeri doğrudan değiştir:

  1. Farenin sağ tuşuyla değiştirilmiş değere tıklayın.
  2. Girişi düzenle 'ye tıklayın.
  3. Değeri değiştir.

Eğer ilmek iplik uzunluğunun atanması sırasında Ctrl tuşuna basarsanız, ilmek iplik uzunluğu değeri her iki iğne yatağına da aktarılır.

Diğer Bilgiler

  • İlmek iplik uzunluğu tablosu


Maschenlänge (zweite Festigkeit) vorne, Maschenlänge (zweite Festigkeit) hinten

 Önde ilmek iplik uzunlu&#287;u, Arkada ilmek iplik uzunlu&#287;u Vorkulieren vorne, Vorkulieren hinten Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Maschenlänge (zweite Festigkeit) vorne, Maschenlänge (zweite Festigkeit) hinten

Bu sütunların verileri sütun sayfa başlıklarına [image] sahiptir.
Güncel desenden değerler veya modüller, desenin makine inceliğine uygundur.
Modül Araştırıcısının modüllerindeki değerler, modül özelliklerindeki ilk etkinleştirilmiş makine inceliğine uygundur.

Sütunlar bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
İlmek iplik uzunluğu tablosu | An anderer Stelle bereits zugewiesene Maschenlänge aus der NPS-Tabelle zuweisen.
Fang nicht kuliert | Nicht kulierten Fang verwenden.
Belirsiz | Maschenlänge (zweite Festigkeit) automatisch bestimmen.
Diğer değerler... | NPS-Tabelle öffnen.

Hedef

Bu kumanda sütunun bağlam menüsündeki bir değeri doğrudan değiştir:

  1. Farenin sağ tuşuyla değiştirilmiş değere tıklayın.
  2. Girişi düzenle 'ye tıklayın.
  3. Değeri değiştir.

Wenn Sie beim Zuweisen der Maschenlänge (zweite Festigkeit) auf die Taste Strg drücken, wird der NPS-Wert auf beide Nadelbetten übertragen.

Diğer Bilgiler

  • NPS-Tablosu


Vorkulieren vorne, Vorkulieren hinten

 Maschenlänge (zweite Festigkeit) vorne, Maschenlänge (zweite Festigkeit) hinten Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Vorkulieren vorne, Vorkulieren hinten

Bu sütunların verileri sütun sayfa başlıklarına [image] sahiptir.
Güncel desenden değerler veya modüller, desenin makine inceliğine uygundur.
Modül Araştırıcısının modüllerindeki değerler, modül özelliklerindeki ilk etkinleştirilmiş makine inceliğine uygundur.

Sütunlar bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
PNP-Tablosu | An anderer Stelle bereits zugewiesene Werte aus der PNP-Tabelle zuweisen.
Belirsiz | PNP-Wert automatisch bestimmen.
Diğer değerler... | PNP-Tabelle öffnen.

Hedef

Bu kumanda sütunun bağlam menüsündeki bir değeri doğrudan değiştir:

  1. Farenin sağ tuşuyla değiştirilmiş değere tıklayın.
  2. Girişi düzenle 'ye tıklayın.
  3. Değeri değiştir.

Wenn Sie beim Zuweisen der Werte auf die Taste Strg drücken, wird der PNP-Wert auf beide Nadelbetten übertragen.

Diğer Bilgiler

  • PNP-Tablosu


İplik kılavuzu

 Vorkulieren vorne, Vorkulieren hinten Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik kılavuzu

Bu sütunun verileri sütun sayfa başlığına [image] sahiptir.

Farenin sağ tuşuyla sütun sayfa başlığı üzerine tıklanarak Teknik Sıra Bilgileri İletişim kutusu açılır.

Not

İplik kılavuzunu, İplik kılavuzu sekmesindeki Teknik Sıra Bilgileri iletişim kutusuna girebilirsiniz.

Eğer fare imlecini kumanda sütunları üzerinde hareket ettirirseniz, sıranın tüm verileri fare imlecinde gösterilir.

Diğer Bilgiler

  • İplik kılavuzu sekmesi


Raporlar

 Arka Jakar Seçimi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Raporlar

Bu sütunun verileri sütun sayfa başlığına [image] sahiptir.

Farenin sağ tuşuyla sütun sayfa başlığı üzerine tıklanarak Raporlar İletişim kutusu açılır. Bir Rapor atanması gereken Sıralarda, kutucukta sağa yaslanmış renkli çubuklar görünür. Renge karşılık gelen Renk, Raporlar İletişim kutusunda bu Rapora atanır.

Eğer daha önceden Raporlar tanımlanmışsa, Sütun bağlam menüsü takip eden fonksiyonları içerir:

Fonksiyon | Hedef
[x] (Rapor numarası) | Rapor sıralarını kaldır veya Raporu büyült fonksiyonlarını çağır.
Yeni rapor... | Yeni Rapor ata.
Seçili tüm raporları sil | Seçilen Raporları sil.

Eğer fare imlecini kumanda sütunları üzerinde hareket ettirirseniz, sıranın tüm verileri fare imlecinde gösterilir. Raporda, bu durumda kullanılan Rapor şalterini (RS) ve/veya kullanılan Sayacı (#) görebilirsiniz.

Not

Sütunlar Çubuğu 'nda Raporların genişliği aynı şekilde gösterilir.

Diğer Bilgiler

  • Raporlar (İletişim kutusu)


Arka Jakar Seçimi

 Yatak kayd&#305;rma düzeltmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Arka Jakar Seçimi

Arka Jakar Seçimi Sütununun verileri sütun sayfa başlığına [image] sahiptir.

Sütun bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
JA^0 | VJA^0 Sintral-Komutunu ata. Arka iğne yatağı için Jakar Seçimi ön iğne yatağına göreceli olarak başlar. Not: Teknik Görünümdeki gösterimde, Modüller veya Formen doğrudan eklenebilecek veya uygulanabilecek şekilde uyarlanır.
JA^1 | VJA^1 Sintral-Komutunu ata. Jakar Seçimi ilk iğneyle yapılan yatak kaydırmadan bağımsız olarak başlar.

Aşağıdaki giriş, Arka Jakar Seçimi sütununda gösterilir:

Görünüm | Anlamı
 | VJA^0 Sintral-Komutu atanır.
 | Eğer hiçbir giriş gösterilmezse, varsayılan olarak VJA^1 Sintral-Komutu atanır.

Teknik Görünüm, Yatak kaydırma Kumanda sütunundaki araç ipucunda, yatak kaydırma değerini makinede kullanıldığı gibi ve sanal yatak kaydırmayı da Teknik Görünümdeki gösterime uygun şekilde gösterir.
Örnek:

İpucu Aracı | Makine Yatak Kaydırması | Sanal Yatak Kaydırma
[U] L2 | 2 |
[U] 0 |  | 0


Yatak kaydırma düzeltmesi

 Arka Jakar Seçimi Önde yatak kayd&#305;rma, Arkada Yatak kayd&#305;rma, Ek yataklar&#305;n yatak kayd&#305;rmas&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yatak kaydırma düzeltmesi

Bu sütunun verileri sütun sayfa başlığına [image] sahiptir.

Sütunlar bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Yatak Kaydırma Düzeltme Tablosu | Yatak kaydırma düzeltme tablosundan alınan yatak kaydırma düzeltme değerini ata.
Belirsiz | Yatak kaydırma düzeltme değerini otomatik belirle.
Diğer değerler... | Yatak kaydırma düzeltme tablosunu aç.

Not

Yatak kaydırma düzeltmelerini, Yatak kaydırma sekmesindeki Teknik Sıra Bilgileri iletişim kutusuna girebilirsiniz.

Diğer Bilgiler

  • Yatak kaydırma sekmesi


Önde yatak kaydırma, Arkada Yatak kaydırma, Ek yatakların yatak kaydırması

 Yatak kayd&#305;rma düzeltmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Önde yatak kaydırma, Arkada Yatak kaydırma, Ek yatakların yatak kaydırması

Sütunların verileri, takip eden sütün başlıklarına sahiptir:

Veriler | Sütün başlıkları
Önde yatak kaydırma |
Arkada yatak kaydırma |
Önde ek yatak kaydırması |
Arkada ek yatak kaydırması |
Ek yatakların yatak kaydırması |

Sütun bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
VVL... (1 ila 6), VV0 ve VVR... (1 ila 6) | Önde yatak kaydırma için yatak kaydırma basamağı ata.
L... (1 ila 6), 0 ve R... (1 ila 6) | Arkada yatak kaydırma için yatak kaydırma basamağı ata.
ZVL... (1 ila 6), ZV0 ve ZVR... (1 ila 6) | Önde ek yatak kaydırması için yatak kaydırma basamağı ata.
Z^L... (1 ila 6), Z^0 ve Z^R... (1 ila 6) | Arkada ek yatak kaydırması için yatak kaydırma basamağı ata.
ZL... (1 ila 6) Z0 ve ZR... (1 ila 6) | Ek yatakların yatak kaydırması için yatak kaydırma basamağı ata.
U | Aktarma yatak kaydırması ata.
# | Yarım yatak kaydırması ata.
N | Normal yatak kaydırması ata.
? | Yatak kaydırma tanımsız.
maks L ve maks R | Maksimum yatak kaydırma (sadece modüllerde) Modülün eklenmesi sırasında, güncel makinenin geçerli yatak kaydırma değeri uygun bir mutlak yatak kaydırma değerine dönüştürülür.
Mutlak | Mutlak yatak kaydırma
Göreceli | Göreceli yatak kaydırma
> | Yatak kaydırmayı sağa doğru bir basamak arttır.
< | Yatak kaydırmayı sola doğru bir basamak arttır.

Yatak kaydırma, birV, bunu takiben [Yatak kaydırma tipi] ve Yatak kaydırma basamağı ile gösterilir.

Takip eden girişler, Yatak kaydırma basamakları ve Yatak kaydırma tipleri sütunlarında gösterilir:

Görünüm | Anlamı
 | Yatak kaydırma tipi için N (Normal yatak kaydırma), U (Aktarma yatak kaydırması) ve # (Yarım yatak kaydırma) kullanılır. Yatak kaydırma basamağında L Sola doğru yatak kaydırma ve R sağa doğru yatak kaydırma için ve takiben yatak kaydırma büyüklüğü kullanılır.
 | Modüllerde, yatak kaydırma yönü (L, R) için < veya > karakterleri kullanılabilir. Burada, göreceli yatak kaydırma söz konusudur.
 | Göreceli yatak kaydırmalı modüllerde, yatak kaydırma büyüklüğü 0 her iki yönde gösterilir.
 | Tanımsız bir yatak kaydırma için soru işareti gösterilir.
 | Ön ve arka iğne yatakları yatak kaydırma yapabilen makinelerde, örn. CMS330TC4 'te, ön ve arka yatak kaydırma gösterilir.
 | Ek iğne yatakları yatak kaydırma yapabilen makinelerde (TC-T ve TC-R), ek iğne yataklarının yatak kaydırması hakkında diğer bilgiler de gösterilir.

Not

Bir ilmek sırasındaki yatak kaydırmayı Yatak kaydırma Araç Çubuğuyla girebilir ve değiştirebilirsiniz. Bir aktarma sırasında yatak kaydırma, Aktarma iğne hareketiyle grafik olarak otomatik girilir. Örme ve aktarmaya katılmayan iğne yataklarını, genel olarak Araç Çubuğu üzerinden kaydırabilirsiniz.

Diğer Bilgiler

  • Yatak kaydırma sekmesi


Seçim

 Önde yatak kayd&#305;rma, Arkada Yatak kayd&#305;rma, Ek yataklar&#305;n yatak kayd&#305;rmas&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçim

Bu sütunların verileri sütun sayfa başlıklarına [image] sahiptir.

Her iki kumanda sütununda alanların seçilmesiyle, her defasında sıraların tamamı da seçilir.

Sol Kumanda sütunuyla tüm iğne yatakları seçilir. Teknik Görünümde sağ kumanda sütunuyla, ön ve arka iğne yatakları ve ek yataklar ayrı ayrı seçilebilir.

Eğer sıralar kumanda sütunlarıyla seçilirse, bir karakter özniteliği, örn. renk, hemen bu sıraya uygulanır. Eğer hiçbir karakter özniteliği seçilmemişse, o zaman sadece bir sıra seçimi oluşturulur.


Sütunlar Çubuğu

 &#304;plik alan&#305; görünümü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sütunlar Çubuğu

Sütunlar Çubuğu 'yla takip eden hareketleri uygulayabilirsiniz:

  • Sütun seç
  • Rapor göstergesini göster ve gizle
  • Numaralandırmayı ortadan dışarıya doğru dönüştür
  • Ortayı belirle
  • Sol ek yatağın son iğnesini belirle

Teknik Görünüm ve İplik alanı görünümü 'ndeki Sütunlar Çubuğu birbirlerinden bağımsız olarak mevcuttur.
Eğer bir TC-R-Makinesi seçilirse, Teknik Görünümdeki Sütunlar Çubuğu 'nun her iki yarısı renkli olarak ayırt edilir.
Kendi görünümünün Bağlam Menüsündeki Ayarları kaydet Fonksiyonunu, sonraki desen için de ayarları saklamak için çağırın.

Konular

  • Bağlam Menüsü (Sütunlar Çubuğu)
  • Sütunları seç


Bağlam Menüsü (Sütunlar Çubuğu)

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlam Menüsü (Sütunlar Çubuğu)

Bazı fonksiyonları, bir bağlam menüsü üzerinden de çağırabilirsiniz. Bu amaçla, farenin sağ tuşuyla Teknik Görünüm veya İplik alanı görünümü üzerine tıklayınız.

Sütunlar Çubuğu bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyonlar | Hedef
Raporlar | Raporları göster.
İğne yatağı merkezinin koordinat göstergesi | Sütunlar, iğne yatağının merkezinden başlayarak sağa ve sola doğru numaralandırın.
İğne yatağının orta bölümünü belirle | Seçilen sütunu merkez olarak belirle.
İğne yatağının merkezini sil | Belirlenmiş iğne yatağı merkezini kaldır.
Sütun seçimini doldur | Seçilmiş özelliği otomatik olarak seçime ata.

Not

Etkinleştirilmiş fonksiyonda, fonksiyondan önce bir onay imi bulunur. Fonksiyonun yeniden çağrılması yoluyla bunun etkinliğini kaldırın.


Raporlar

 Ba&#287;lam Menüsü (Sütunlar Çubu&#287;u) &#304;&#287;ne yata&#287;&#305; merkezinin koordinat göstergesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Raporlar

Hedef

Raporları göster:

  1. Farenin sağ tuşuyla, Sütunlar Çubuğu 'na tıklayın.
    -> Bir Bağlam Menüsü görünür.
  2. Bağlam Menüsünde Raporlar fonksiyonuna tıklayın.
    -> Fonksiyon etkin. Fonksiyondan önce bir onay imi görünür.

Sütunlar Çubuğu 'nda genişlik raporunun rengi gösterilir. Hiçbir rapor atanmamış sütunlarda boş bir alan gösterilir.


İğne yatağı merkezinin koordinat göstergesi

 Ba&#287;lam Menüsü (Sütunlar Çubu&#287;u) &#304;&#287;ne yata&#287;&#305;n&#305;n orta bölümünü belirle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İğne yatağı merkezinin koordinat göstergesi

Sütunların numaralandırması ardışık veya ortadan dışarıya doğru sayılarak gerçekleştirilebilir.

Hedef

Sütunların numaralandırmasını değiştir:

  1. Farenin sağ tuşuyla, Sütunlar Çubuğu 'na tıklayın.
    -> Bir Bağlam Menüsü görünür.
  2. Bağlam Menüsünde İğne yatağı merkezinin koordinat göstergesi fonksiyonuna tıklayın.
    -> Bir onay imi göründüğü zaman fonksiyon etkindir.
Sonuç

Sütunlar Çubuğu 'ndaki sütunlar ardışık veya ortadan sağa ve sola doğru numaralandırılabilir. Her iki yarı, daha iyi tanıma için renkli olarak ayırt edilir.


İğne yatağının orta bölümünü belirle

 &#304;&#287;ne yata&#287;&#305; merkezinin koordinat göstergesi Ba&#287;lam Menüsü (Sütunlar Çubu&#287;u) &#304;&#287;ne yata&#287;&#305;n&#305;n merkezini sil Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İğne yatağının orta bölümünü belirle

İğne yatağı merkezinin pozisyonu otomatik olarak belirlenir veya değiştirilebilir.

Hedef

İğne yatağının merkezini otomatik belirle:

  1. Farenin sağ tuşuyla, Sütunlar Çubuğu 'na tıklayın.
    -> Bir Bağlam Menüsü görünür.
  2. Bağlam Menüsünde İğne yatağı orta bölümünü belirle fonksiyonuna tıklayın.
    Sonuç

    İğne yatağının merkezi hesaplanır.

Hedef

İğne yatağı merkezini değiştir:

  1. İğne yatağının merkezinin yerleştirileceği sütunu seç.
  2. Farenin sağ tuşuyla, Sütunlar Çubuğu 'na tıklayın.
    -> Bir Bağlam Menüsü görünür.
  3. Bağlam Menüsünde İğne yatağı orta bölümünü belirle fonksiyonuna tıklayın.
    -> Fonksiyon etkin. Fonksiyondan önce bir onay imi görünür.
    Sonuç

    Bir pozisyonu merkez olarak belirle.


İğne yatağının merkezini sil

 &#304;&#287;ne yata&#287;&#305;n&#305;n orta bölümünü belirle Ba&#287;lam Menüsü (Sütunlar Çubu&#287;u) Sütun seçimini doldur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İğne yatağının merkezini sil

Hedef

İğne yatağının merkezinin pozisyonunu kaldır:

  1. Farenin sağ tuşuyla, Sütunlar Çubuğu 'na tıklayın.
    -> Bir Bağlam Menüsü görünür.
  2. Bağlam Menüsünde İğne yatağı orta bölümünü sil fonksiyonuna tıklayın.
Sonuç

İğne yatağının merkezi kaldırılır.


Sütun seçimini doldur

 &#304;&#287;ne yata&#287;&#305;n&#305;n merkezini sil Ba&#287;lam Menüsü (Sütunlar Çubu&#287;u) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sütun seçimini doldur

Bu fonksiyonla, siz sütunları seçer seçmez, sütun seçiminin seçilmiş bir özelliği otomatik atanır.

Hedef

Sütun seçimini doldur:

Sütunlar Çubuğu Bağlam Menüsündeki Sütun seçimini doldur Fonksiyonunu etkinleştir.
Not

Eğer bu fonksiyon etkin değilse, sütunlar sadece seçilir.


Sütunları seç

 Ba&#287;lam Menüsü (Sütunlar Çubu&#287;u) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sütunları seç

Sütunlar, Windows-Kurallarına uygun olarak Ctrl ve Üst karakter tuşu tuşlarıyla seçilebilir.

Hedef

I. Bir sütunu seç:

Farenin sol tuşuyla, sütun dahilinde Sütunlar Çubuğuna tıklayın.
Hedef

II. Birbiriyle bağlantısı olan sütunları seç:

Bastırılmış fare tuşuyla imleci alanın ilk sütunundan son sütununa doğru çekin.
- veya -
  1. Farenin sol tuşuyla istenen alanın ilk sütununu seç.
  2. Bastırılmış Üst karakter tuşu ile birlikte farenin sol tuşuyla istenen alanın son sütununu seç.
Hedef

III. Birbiriyle bağlantısı olmayan sıraları seç:

  1. Farenin sol tuşuyla ilk sütunu seç.
  2. Bastırılmış Ctrl tuşuyla birlikte farenin sol tuşuyla başka bir sütunu seç.
Not

İstediğiniz kadar çok sütunu, bastırılmış Ctrl tuşuyla seçebilirsiniz.
Seçimler Menüsündeki Seçimleri kaldır Fonksiyonuyla mevcut seçimler kaldırılabilir. Bir sütunun seçimini kaldırmak için, bunu bastırılmış Ctrl tuşuyla yeniden seçmelisiniz.


İplik alanı görünümü

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik alanı görünümü

İplik alanı görünümü 'nün açılması sırasında, otomatik olarak iplik alanları ve iplik kılavuz alanları belirlenir. Her iplik alanı kendi özel iplik rengiyle gösterilir. İplik Alanları, aşağıdan yukarıya ve soldan sağa doğru numaralandırılmıştır. Eğer İplik alanı görünümü 'nde bir iplik alanına tıklanırsa, o zaman bu, otomatik olarak İplik alanı dağılımı iletişim kutusunun gösterge penceresinde seçilir.
Gereksinim durumunda iplik Alanlarının iplik kılavuz alanlarına dağılımı, bu iletişim kutusunda değiştirilebilir.

Not

M1 tarafından, İplik kılavuzu kullanımını belirlemek için kullanılmayan İplik Alanlarına da atama yapılmıştır. Bunlar, Teknik düzenleme için gereklidir ve sabit bir tanımlamaya sahiptirler (örn. negatif değerler).

Hedef

Die Garnfeldansicht aufrufen:

Örgü Tekniği Menüsündeki İplik Alanları Fonksiyonu
Desen Gösterimleri Araç Çubuğundan simge
Teknik Yardımcı programındaki İplik alanı dağılımı tuşu
Sonuç

İplik alanı görünümü ve İplik alanı dağılımı birlikte açılır.

Not

Fare imlecini görünümün üzerinde gezdirdiğiniz zaman, Durum satırı 'nda iplik alanlarına ait çeşitli bilgiler örn. die İplik alanı numarası, elde ederseniz.

Hedef

In der Garnfeldansicht navigieren:

Wenn sich der Mauszeiger innerhalb der Garnfeldansicht befindet mit der Leertaste die Anzeige in die Richtung des Mauszeigers scrollen.
Mit der Taste x die angezeigte Position der Garnfeldansicht in allen anderen Ansichten einstellen.
Hedef

In der Garnfeldansicht selektieren:

Mit Strg+Umschalt alle Garnfelder eines Fadenführers selektieren.
Während der Selektion die Taste Strg drücken um die Selektion zu einer bestehenden Selektion hinzu zufügen.
Hedef

Strickfolgen in der Garnfeldansicht kopieren und einfügen:

    Strickfolgen werden in der Garnfeldansicht in der Technikreihen-Darstellung angezeigt.

  1. In der Steuerspalte Strickfolge die gewünschte Strickfolge selektieren.
    -> Der selektierte Bereich wird gelb markiert.
  2. Selektierte Strickfolge mit Strg+C kopieren.
    -> Der selektierte Bereich wird blau markiert.
  3. Mit dem Cursor die zu ersetzende Strickfolge anklicken und mit gedrückter Maustaste einen Ziel-Bereich selektieren.
Sonuç

Die kopierte Strickfolge wird für den Ziel-Bereich übernommen.

In der Zielreihe nicht vorhandene Farben entfallen aus der Strickfolge.

Farben der Zielreihe, die nicht in den kopierten Farben vorkommen, werden in der Strickfolge hinten angefügt.

Mit Esc können Sie den Zwischenspeicher löschen.

Konular

  • Bağlam Menüsü (İplik alanı görünümü)


Bağlam Menüsü (İplik alanı görünümü)

 &#304;plik alan&#305; görünümü &#304;plik alan&#305; da&#287;&#305;l&#305;m&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlam Menüsü (İplik alanı görünümü)

Bazı fonksiyonları, bir bağlam menüsü üzerinden de çağırabilirsiniz. Bu amaçla, farenin sağ tuşuyla iplik alanı görünümü üzerine tıklayınız.

İplik alanı görünümü bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
İplik kılavuzunu uygula | İplik kılavuzunu uygula.
İplik alanını uygula | İplik alanını uygula.
Yeni iplik kılavuzu | Yeni iplik kılavuzu ata.
Yeni iplik alanı | Yeni iplik alanı ata.
İmleç/Standart/Genişletilmiş | Çeşitli İmleç tipleri arasından seçim yapmak için fonksiyonları çağır.
İmleç/Standart/Basit
İmleç/İnce artı imleci/Genişletilmiş
İmleç/İnce artı imleci/Basit
İmleç/Koordinat göstergesi/Genişletilmiş
İmleç/Koordinat göstergesi/Basit
İmleç/İmleç pozisyonu tüm görünümlerde göster
Ayarlamaları kaydet | Pencere ayarlarını kaydet.

Bazı fonksiyonları, Kumanda sütununun bir bağlam menüsü üzerinden de çağırabilirsiniz. Bu amaçla, farenin sağ tuşuyla iplik alanı görünümünün kumanda sütunu üzerine tıklayınız.

İplik alanı görünümünde, kumanda sütununun bağlam menüsü takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Örgü dizisini göster/düzenle | Teknik Sıra Bilgileri İletişim kutusundaki Örgü dizisi sekmesini aç.
Örgü dizisini sil | Seçilmiş bir sıradaki oluşturulmuş örgü dizisini sil.


İplik alanı dağılımı

 Ba&#287;lam Menüsü (&#304;plik alan&#305; görünümü) &#304;plik alan&#305; görünümü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik alanı dağılımı

Bu İletişim kutusu, Desen Gösterimleri Araç Çubuğundan simgeyle [image] veya Teknik Yardımcı programındaki İplik alanı dağılımı tuşuyla çağrılır. İplik Alanları Gösterimiyle İplik alanı görünümü Penceresi ve İplik alanı dağılımı İletişim kutusu açılır. İletişim kutusunun çağrılması sırasında, otomatik olarak iplik alanları ve iplik kılavuz alanları araştırılır. Örn. İplik Alanlarının iplik kılavuz alanlarına dağılımını değiştirebilir ve iplik kılavuz alanlarına bir iplik kılavuzu atayabilirsiniz.

İletişim kutusu kaydırılabilir. Bu amaçla imleci iletişim kutusuna yerleştirin ve farenin orta tuşunu basılı tutun. Farenin hareket ettirilmesiyle iletişim kutusu kaydırılır.

Not

Teknik düzenleme 'den sonra İplik kılavuz dağılımı hala daha değiştirilebilir. Teknik düzenleme 'den sonraki renk değişiklikleri, İplik alanı görünümü 'nün çağrılması sırasında bir hata mesajıyla sonuçlanır.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Gösterge Penceresi | İplik Alanlarını ve Jakarları desen genişliğinin tamamamında göster ve seç.
Bölüm Örme bölgesinden çıkış | Örgü yapısı ve Besleme için modül seç, Örme bölgesinden çıkış yönü ver.
için tuşlar Örgü yapısı yok | Normal olarak bir Örgü yapısı eklenecek bir iplik alanında, Örgü yapısını engelle.
için tuşlar Örgü yapısı | Otomatik olarak hiçbir Örgü yapısı yapılmayacak bir iplik alanında, Örgü yapısını zorla.
için tuşlar Kafa yönü | Kafa yönünü, İplik alanının ilk Örgü sırası için ver.
Bölüm Örme bölgesine giriş | Örgü yapısı ve Besleme, Örme bölgesine giriş yönü bilgisi için bir Modülün seçimi.
Bölüm İplik kılavuz alanlarını değiştir | İplik alanı ve İplik kılavuz alanları başına iplik kılavuz alanları sayısını değiştir.
Bölüm Çok sistemli örgü | Birden fazla sistemli makinelerde sıraların dağılımını seç: - optimize edilmiş - eşit olarak
Bölüm Salınım yap | Bir İntersiya iplik kılavuzunun salınım yapacağı kafa yönünü seç.
Listeleme alanı Tip | Seçilmiş iplik alanı için iplik kılavuz tipini seç.
Bölüm İplik kılavuz düzeltmesi sol/sağ | Her iplik alanının sol ve sağ tarafı için ve salınım yapmış ve salınım yapmamış durum için iplik kılavuz düzeltmesi ver.
Rubrik Randposition, Klemmen und Schneiden | Fadenführer-Position festlegen. Zeitpunkt für das Klemmen und Schneiden des Fadens nach dem Ausstricken eingeben.
Bölüm Sistem akışından sonra ayarlamalar | Bir Jakar için örme akışı seç, Seçilen iplik alanı için sistemi ver.
Bölüm Tutucuyu aç | İplik kılavuz tutucusunun kaçıncı sıradan sonra açılması gerektiğine dair sıraların bir sayısını ver.
Bölüm İplik kılavuz dağılımı | Tanımsız iplik kılavuzlu iplik kılavuz alanlarını, iplik kılavuz raylarına dağıt.

İletişim kutusunun tuşları:

Tuş | Fonksiyon
OK | Değişiklikleri uygula ve iletişim kutusunu kapat.
İptal | İletişim kutusunu, değişiklikleri uygulamaksızın kapat.
Başlangıç durumuna getir | Tuş, sadece teknik düzenlemeden önce kullanılır. İplik Alanları yeniden hesaplanır ve böylece kendi özgün verileriyle gösterilir. Buna ek olarak, Makine Özellikleri (Seçenekler sekmesi) İletişim kutusundan İplik kılavuzu tanımlamaları uygulanır. : Es werden auch die Garnfelder für eine zugewiesene Sintral-Funktion errechnet.

Hedef

İletişim kutusundaki ayarlamayı değiştir ve uygula:

  1. Gösterge Penceresinde, bir ayarın değiştirilmesi ve uygulanması gereken iplik alanını seç.
  2. Ayarı değiştir.
  3. OK tuşuna tıklayın.

Birden fazla iplik alanının seçilmesi yoluyla, bu iplik alanları için ayarları aynı anda değiştirebilirsiniz. Bu amaçla, Windows-Kurallarına uygun Ctrl tuşu veya Üst karakter tuşu tuşunu basılı tutun ve istenen iplik alanlarını seçin. Seçilmiş iplik alanlarının etkin özellikleri, şimdi aynı anda değiştirilebilir.

Diğer Bilgiler

  • İplik alanı görünümü

  • Desen Gösterimleri


Gösterge Penceresi

 &#304;plik alan&#305; da&#287;&#305;l&#305;m&#305; Örme bölgesinden ç&#305;k&#305;&#351; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Gösterge Penceresi

Bu pencerede, bir desenin iplik alanları listelenir.
Takip eden Sütunlar, gösterge penceresinde gösterilir:

Sütun | Anlamı
İplik alanı | İplik alanı görünümü 'nden [image] , iplik alanının renk ve numarası gösterilir. Not: İplik alanı görünümünde mevcut olmayan iplik alanları da gösterilir. Buna ait açıklamaları ileride, aşağıda okuyabilirsiniz.
İplik | Desenden, iplik alanına ait iplik numarası. Vanize renkleri, artalan ve önalan renkleriyle birlikte gösterilir.
İplik kılavuz alanı | Otomatik araştırılmış veya manuel değiştirilmiş iplik kılavuz alanı.
İplik kılavuzu | İplik kılavuzunun adı. Eğer hiçbir iplik kılavuzu manuel veya Teknik düzenleme yoluyla atanmazsa, o zaman burada bir Eğik Çizgi görünür.
Jakar | Eğer Jakar alanları, desen genişliğinin tamamamında mevcutsa, o zaman bu Jakar alanlarının her birinin ardışık bir numarası vardır. Bu, burada gösterilir. Desen genişliğinin tamamında, hiçbir Jakar atanmamış iplik alanlarına giriş olarak 0 verilir.

Gösterge penceresinde girişi tıklayacağınız bir veya birden fazla iplik alanı seçebilirsiniz. Seçilmiş iplik alanını, mavi artalandan tanıyabilirsiniz.

Not

Eğer İplik alanı görünümü 'nde [image] bir iplik alanına tıklanırsa, o zaman bu otomatik olarak gösterge penceresinde de seçilir. Sadece, bu ipliğin iplik alanları Gösterge Penceresinde görünebilir.

Gösterge Penceresinde bir iplik alanının seçilmesinin aşağıdaki etkileri vardır:

  • Seçilen iplik alanı, İplik alanı görünümü 'nde [image] çift gölgeli gösterilir. Aynı iplik kılavuz alanına sahip diğer iplik alanları basit gölgeli gösterilir.
  • İplik alanının rengi, Örme bölgesine giriş ve Örme bölgesinden çıkış bölümlerinde gösterilir. Burada, Örme bölgesine giriş ve çıkış için otomatik belirlenmiş yönler de görülebilir.
  • İplik kılavuz alanının numarası, iplik kılavuz alanı değiştir listeleme alanında uygulanır.
  • İplik kılavuz dağılımı bölümünde, bu iplik kılavuz alanı için iplik kılavuzu kırmızı renkle çerçevelenir.
Not

Gösterge Penceresinde, iplik alanı görünümünde henüz mevcut olmayan iplik alanları da gösterilir. Bu, aşağıdaki koşullardaki durumdur:
a.) Tarakların kullanılması.
Tarak kullanılan bir desende, Tarak ipliği (208) ilk olarak Teknik düzenleme tarafından eklenir. İplik alanı, Teknik düzenlemeden önce Gösterge Penceresinde şimdiden gösterilir.
b.) Bir Sintral fonksiyonunun kullanımı.
Örnek: Tarak kullanılmayan bir şekillendirilmiş desende, FF-Trans Sintral-Fonksiyonu kullanılır. Bu Sintral-Fonksiyonunun Parametreleri, gösterge penceresinde gösterilen Koruyucu iplik 1 (205) ve Koruyucu iplik 2 (206) ipliklerini içerir. Bunlar, Örme programında (Sintral) bir parçadan sonraki parçaya geçiş için kullanılır.
Eğer hiçbir iplik numarası verilmemişse, iplik numarası 256 kullanılır. Bunun anlamı, bu iplik kılavuzu desenin başka bir alanında kullanılamaz, çünkü İplik Renkleri Araç Çubuğunda, bu iplik numarasına karşılık gelen hiçbir renk yoktur.

Diğer Bilgiler

  • Tabloları


Örme bölgesinden çıkış

 &#304;plik alan&#305; da&#287;&#305;l&#305;m&#305; Örgü yap&#305;s&#305; yok Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örme bölgesinden çıkış

İntersiya yüzeylerinin iplik alanları için, Besleme için bir modül ve Örgü yapısı için bir modül seçebilirsiniz. Sadece, Teknik düzenleme 'den önce değişiklikler gerçekleştirebilirsiniz. Bu durumda, bir iplik alanı seçmiş olmalısınız.

Örme bölgesinden çıkış bölümü, takip eden elemanları içerir:

Eleman

Anlamı

Listeleme alanı Örgü yapısı

Örgü yapısıyla örme bölgesinden çıkıştan önce gerçekleştirilmesi gereken modülü seçin.
: Mit Drag & Drop können Sie beliebige Module aus der Modulleiste oder aus dem Modul-Explorer auf das Listenfeld ziehen.

Seçim

Modül Grubu

Ohne Knoten

Technik/Intarsia Einstricken/Bindung

Mit Knoten

Technik/Intarsia Einstricken/Bindung mit Knoten

Seçim

Modulgruppe bei k&w

Ohne Knoten

k&w-Technik/Ein-Ausstricken/Bindung

Mit Knoten

k&w-Technik/Ein-Ausstricken/Bindung mit Knoten

Knoten am Formrand

Listeleme alanı Besleme

Örgüden çıkış sırasıyla birlikte çalışılması gereken modülü seçin. Teknik/İntersiya Örme bölgesine giriş/Besleme Modül Grubundan modüller seçim için hazırdır. Varsayılan olarak, Yapılandırma İletişim kutusundan alınan ayar sunulur.

: Mit Drag & Drop können Sie beliebige Module aus der Modulleiste oder aus dem Modul-Explorer auf das Listenfeld ziehen.

Giriş alanı Ofset

Eğer ipliğin,hemen iplik alanından sonra örme bölgesinden çıkmasını istemiyorsanız,burada iplik alanının bitişinden sonra örülmesi gereken desen sıralarının sayısını girebilirsiniz.

Onay Kutusu

Etkinleştirilmiş bir onay kutusuyla, iplik kılavuzu sol örgü kenarından örme bölgesinden çıkar.

Onay Kutusu

Etkinleştirilmiş bir onay kutusuyla, iplik kılavuzu sağ örgü kenarından örme bölgesinden çıkar.

Giriş alanı Pozisyona kadar

İplik örme bölgesinden çıkış sırasında, sadece belirli bir pozisyona kadar getirilmelidir. Burada, desenin sütunu belirlenir.

Listeleme alanı

Düğümsüz ve Düğümlü arasında seçim yapabilirsiniz. Düğümlü girişiyle birlikte, örme bölgesinden çıkıştan önce iplik ucu örgüye sabitlenir (tutturulur). Böylece, sadece elle kesilmesi gerekir ama düğümlenmesine gerek yoktur.
Bu Listeleme alanındaki seçime bağlı olarak, her defasında başka Modüller Örgü yapısı listeleme alanında gösterilir.
k&w'de, ek olarak Şekil kenarında düğüm seçenek olarak sunulur.

Eğer Onay Kutusu kapatılırsa ve Pozisyonuna kadar Giriş alanı boşsa, o zaman iplik alanından sonra iplik kılavuzu kendi son pozisyonunda kalır.

Diğer Bilgiler

  • Yapılandırma (İletişim kutusu)


Örgü yapısı yok

 Örme bölgesinden ç&#305;k&#305;&#351; &#304;plik alan&#305; da&#287;&#305;l&#305;m&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örgü yapısı yok

Örgü yapısı yok [image] veya [image] tuşunun etkinleştirilmesiyle, otomatik olarak bir bağlantı yapılabilecek bir iplik alanında, İntersiya örgü yapısını engelleyebilirsiniz. Örneğin bu, örgüde bir yarık olması gerektiğinde zorunludur.

Not

İplik alanının sol ve sağ taraflarının her biri için birer tuş kullanıma hazırdır.


Örgü yapısı

 Örgü yap&#305;s&#305; yok &#304;plik alan&#305; da&#287;&#305;l&#305;m&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örgü yapısı

Örgü yapısı [image] veya [image] tuşunun etkinleştirilmesiyle, bir iplik alanında, İntersiya örgü yapısını otomatik olarak hiçbir bağlantı yapmaması için zorlayabilirsiniz. Örneğin bu,desende sıraların daha şimdiden birbirlerinden ayrılmış şekilde çizilmesi gereken bir durumdur, öyle ki aynı sıraya hiçbir farklı iplik tipi yanyana olmamalıdır.

Not

İplik alanının sol ve sağ taraflarının her biri için birer tuş kullanıma hazırdır.


Kafa yönü

 &#304;plik alan&#305; da&#287;&#305;l&#305;m&#305; Örme bölgesine giri&#351; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kafa yönü

Kafa yönü [image] veya [image] tuşunun etkinleştirilmesiyle, bir iplik alanı dahilinde başlangıç yönünü belirleyebilirsiniz.

Not

Eğer komple bir Desen Sırası için yön verilmesi gerekirse, tüm iplik alanlarının Kafa yönü bu sırada atanmalıdır werden.


Örme bölgesine giriş

 &#304;plik alan&#305; da&#287;&#305;l&#305;m&#305; &#304;plik k&#305;lavuz alanlar&#305;n&#305; de&#287;i&#351;tir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örme bölgesine giriş

İntersiya yüzeylerinin iplik alanları için, Besleme için bir modül ve Örgü yapısı için bir modül seçebilirsiniz. Sadece, Teknik düzenleme 'den önce değişiklikler gerçekleştirebilirsiniz. Bu durumda, bir iplik alanı seçmiş olmalısınız.

Örme bölgesine giriş bölümü, takip eden elemanları içerir:

Eleman

Anlamı

Onay Kutusu

Etkinleştirilmiş bir onay kutusuyla, iplik kılavuzu sol örgü kenarından örme bölgesine girer.

Onay Kutusu son iplik kılavuzu pozisyonundan

İplik en son durduğu pozisyondan yakalanır ve Örgü yapısı ve Besleme listeleme alanından modüllerle birlikte yeni pozisyona getirilir.

Onay Kutusu

Etkinleştirilmiş bir onay kutusuyla, iplik kılavuzu sağ örgü kenarından örme bölgesine girer.

Listeleme alanı

Düğümsüz ve Düğümlü arasında seçim yapabilirsiniz. Düğümlü girişiyle birlikte, örme bölgesine girişten sonra iplik ucu örgüye sabitlenir (tutturulur). Böylece, sadece elle kesilmesi gerekir ama düğümlenmesine gerek yoktur.
Bu Listeleme alanındaki seçime bağlı olarak, her defasında başka Modüller Örgü yapısı listeleme alanında gösterilir.
k&w'de, ek olarak Şekil kenarında düğüm seçenek olarak sunulur.

Listeleme alanı Örgü yapısı

Örgü yapısıyla örme bölgesine girişten sonra gerçekleştirilmesi gereken modülü seçin.

: Mit Drag & Drop können Sie beliebige Module aus der Modulleiste oder aus dem Modul-Explorer auf das Listenfeld ziehen.

Seçim

Modül Grubu

Ohne Knoten

Technik/Intarsia Einstricken/Bindung

Mit Knoten

Technik/Intarsia Einstricken/Bindung mit Knoten

Seçim

Modulgruppe bei k&w

Ohne Knoten

k&w-Technik/Ein-Ausstricken/Bindung

Mit Knoten

k&w-Technik/Ein-Ausstricken/Bindung mit Knoten

Knoten am Formrand

Listeleme alanı Besleme

Örgüye giriş sırasıyla birlikte çalışılması gereken modülü seçin. Teknik/İntersiya Örme bölgesine giriş/Besleme Modül Grubundan modüller seçim için hazırdır. Varsayılan olarak, Yapılandırma İletişim kutusundan alınan ayar sunulur.
k&w'de, L0 'ın önünde ilmek kapama, L1 'in arkasında ilmek kapama veya İlmek kapama yapma ayarları gösterilir.

: Mit Drag & Drop können Sie beliebige Module aus der Modulleiste oder aus dem Modul-Explorer auf das Listenfeld ziehen.

Giriş alanı Ofset

Eğer ipliğin,hemen iplik alanından önce örme bölgesine girmesini istemiyorsanız,burada iplik alanının başlangıcından önce örülmesi gereken desen sıralarının sayısını girebilirsiniz.

Diğer Bilgiler

  • Yapılandırma (İletişim kutusu)


İplik kılavuz alanlarını değiştir

 Örme bölgesine giri&#351; &#304;plik alan&#305; da&#287;&#305;l&#305;m&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik kılavuz alanlarını değiştir

Bu bölümde, bir ipliğin iplik kılavuzu alanlarının iplik alanlarına dağılımı değiştirilebilir. Bununla, nerede ve hangi iplik kılavuzuyla çalışılması gerektiğini belirleyebilirsiniz.

Takip eden bölümler mevcuttur:

Eleman | Anlamı
 | İplik alanı başına iplik kılavuzu alanlarının sayısını değiştir (Aynı sistemde birlikte çalışan iplik kılavuzları).
 | İplik alanı başına iplik kılavuzu alanlarının sayısını değiştir (Farklı sistemlerde çalışan iplik kılavuzları).
 | İplik kılavuzu alanlarını değiştir.

Hedef

I. İki İplik kılavuzu, aynı sistemde bir iplik alanı dahilinde çalışmalıdır:

Not

Bu proses, vanizede kullanılabilir.

  1. Gösterge Penceresinde İplik alanını seç.
  2. Listeleme alanında [image] 2'yi seç.
Sonuç

Gösterge penceresinde, ikinci bir iplik kılavuz alanı görünür. Her iki iplik kılavuzu alanı parantez içine yerleştirilir. Örnek: (1, 2).

Hedef

II. Bir iplik alanı için iplik kılavuzu sayısını değiştir:

İplik alanı, Desen genişliğinin tamamını kaplar.

Not

İplik kılavuzu sayısı, bir iplik alanına diğer iplik kılavuzu alanlarının atanması yoluyla değiştirilir. Varsayılan olarak, her iplik alanına tam olarak bir iplik kılavuz alanı atanır.

  1. Gösterge Penceresinde İplik alanını seç.
  2. Listeleme alanında [image] yeni sayıyı seç.
Sonuç

Mevcut iplik kılavuz alanına, yeni bir iplik kılavuz alanı eklenir.
Eğer Makine Özellikleri (Seçenekler sekmesi) İletişim kutusunun İplik kılavuzu tanımlamaları 'nda bu iplik numarasıyla iplik kılavuzu bulunuyorsa, o zaman ray numarası İplik kılavuz dağılımı bölümüne uygulanır.
Eğer iplik kılavuzu tanımlamalarında, bu iplik numarasına sahip hiçbir bir iplik kılavuzu yoksa, o zaman bu iplik kılavuzu deposuna tanımsız iplik kılavuzu [image] olarak koyulur.

Bir iplik kılavuzu için ayarlamanın değiştirilmesi gerekirse, o zaman bu iplik kılavuzu daha önceden seçilmelidir.

Hedef

III. Bir veya birden fazla iplik alanının, iplik kılavuz alanını değiştir:

  1. Gösterge Penceresinde İplik alanını seç.
  2. Listeleme alanında [image] iplik kılavuz alanını seç.
    Not

    Bu iplik için mevcut tüm iplik kılavuzu alanları seçenek olarak sunulur. Buna ek olarak, yeni girişiyle birlikte yeni bir iplik kılavuz alanı ekleyebilirisiniz.

Sonuç

Aynı iplik numarası ve aynı kılavuz alanına sahip iplik alanlarının tümü, seçilen iplik kılavuz alanına atanır.


Salınım

 &#304;plik k&#305;lavuz alanlar&#305;n&#305; de&#287;i&#351;tir &#304;plik alan&#305; da&#287;&#305;l&#305;m&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Salınım

Seçilen alan dahilinde, bir intersiya iplik kılavuzunun hangi kafa yönü için salınım yapması gerektiğini belirleyebilirsiniz. Eğer bir iplik kılavuz alanının tüm iplik alanları desen genişliğinin tamamını kaplıyorsa, o zaman Teknik düzenleme otomatik olarak bir Normal iplik kılavuzu yerleştirir. Eğer böyle bir iplik alanına bir Salınım hareketi atanmışsa, o zaman bu Teknik düzenleme tarafından yoksayılır.

Salınım bölümü, takip eden elemanları içerir:

Eleman | Anlamı
 | Her iki kafa yönünde de salınım yap
 | Kafa yönü soldan sağa doğru olduğu sırada salınım yap
 | Kafa yönü sağdan sola doğru olduğu sırada salınım yap
 | Salınım yapma

Not

Eğer İplik kılavuzu tipi bölümünde bir Normal iplik kılavuzu seçilirse, o zaman Onay Kutusu kullanılamaz.


Tip

 &#304;plik alan&#305; da&#287;&#305;l&#305;m&#305; &#304;plik k&#305;lavuz düzeltmesi sol/sa&#287; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tip

İplik kılavuzu tipini bir iplik alanına atayabilirisiniz. Eğer hiçbir iplik kılavuzu tipi atanmamışsa ve bir iplik kılavuz alanının tüm iplik alanları desen genişliğinin tamamını kaplıyorsa, o zaman Teknik düzenleme otomatik olarak bir Normal iplik kılavuzu yerleştirir. Desen genişliğinin tamamını kaplamayan iplik alanları için İntersiya iplik kılavuzu yerleştirilir.

Tip listeleme alanında takip eden ayarlar kullanıma hazırdır:

  • Tanımsız (listeleme alanında boş alan)
  • Normal
  • Intarsia Typ1 oder Intarsia Typ2
  • Vanize
Not

Vanize iplik kılavuzu 'nda, Teknik düzenleme sırasında besleyici genişliği dikkate alınır.


İplik kılavuz düzeltmesi sol/sağ

 &#304;plik alan&#305; da&#287;&#305;l&#305;m&#305; Randposition, Klemmen und Schneiden Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik kılavuz düzeltmesi sol/sağ

Bir iplik alanı için, iplik kılavuzunun salınım yapmış ve salınım yapmamış durumu için düzeltme değerleri girilebilir. İplik kılavuzunun bir sıra içinde salınım yapmış ve salınım yapmamış olmasına göre, Teknik düzenleme yoluyla uygun değer Teknik Sıra Bilgileri 'ne uygulanır.

İplik kılavuz düzeltmesi sol/sağ bölümü, takip eden elemanları içerir:

Eleman | Anlamı
tuşu | Tuşa basılmasıyla, salınım yapmamış durumdaki iplik kılavuzu için düzeltme değerleri girilebilir.
tuşu | Tuşa basılmasıyla, salınım yapmış durumdaki iplik kılavuzu için düzeltme değerleri girilebilir.
Sol için giriş alanı | İplik alanının sol tarafı için düzeltme değerini girin.
Sağ için giriş alanı | İplik alanının sağ tarafı için düzeltme değerini girin.

Hedef

Bir iplik alanına, bir iplik kılavuz düzeltmesi ata:

Teknik düzenleme henüz gerçekleştirilmemiş.

  1. İplik alanı görünümü ve İplik alanı dağılımı 'nı simgeyle [image] aç.
  2. İplik alanı görünümünde, düzeltme değerleri girilmesi gereken iplik alanına tıklayın.
  3. İplik kılavuz düzeltmesi sol/sağ bölümünde, İplik alanı dağılımı İletişim kutusundaki tuşu [image] veya [image] seç.
  4. Sol ve/veya sağ için düzeltme değerleri gir.
  5. Uygula tuşuna tıklayın.

Teknik düzenleme gerçekleştirdiğiniz zaman, düzeltme değerleri Teknik Sıra Bilgilerine uygulanır.

Not

Buna ek olarak, aşağıdaki alanlar için bir iplik kılavuz düzeltmesi verilebilir:

  • Teknik sıra (grafiksel veya Değer girişi yoluyla)
  • Desenin tamamı için genel

İplik kılavuz düzeltmesi ile ilgili olarak aşağıdakilere dikkat edilmelidir:

  • Teknik Görünümde iplik kılavuz yolunun gösterilmesi sırasında iplik kılavuz düzeltmesi gösterilmez.
  • Salınım yapmamış iplik kılavuzunda, değer örgü kenarından itibaren, salınım yapmış durumdaki iplik kılavuzunda ise, duruş pozisyonundan itibaren verilmelidir. 1 adım eşittir 1 NIC = 1/16 Zoll. Negatif bir değerde, iplik kılavuzu örme bölgesi dahilinde ve pozitif bir değerde ise, iplik kılavuzu örme bölgesi haricinde durur.
  • Düzeltme için bir emir, takip eden örgü sıralarında, bunlar 0 değeri kullanılarak tekrar kapatılana kadar saklanır. Bu koşula dikkat etmenize gerek yoktur. M1 Desen Bilgisayarı, sizin tarafınızdan tekrar bir düzeltme girilene kadar otomatik kapanır.
  • Eğer Setup-Dosyası ve örgü dahilinde bir düzeltme değeri belirlediyseniz, o zaman örgüde düzeltme değerine sahip sıraya ulaşılıncaya kadar, Setup-Dosyasından alınan düzeltme değeri kullanılır. Bu sıradan itibaren, sadece örgüden gelen düzeltme değeri kullanılır.
  • Eğer 2 iplik kılavuzunun aynı iğne üzerinde duruş pozisyonu sahipse and o zaman makine otomatik olarak, bu pozisyonda durması gereken iplik kılavuzunu 8 NIC =1/2 İnç kadar ileriye doğru iter. Buna rağmen, eğer bu iplik kılavuzunun bir iplik kılavuz düzeltmesi varsa, o zaman otomatik olarak ileriye doğru itme özelliği kapatılır.


Randposition, Klemmen und Schneiden

 &#304;plik k&#305;lavuz düzeltmesi sol/sa&#287; &#304;plik alan&#305; da&#287;&#305;l&#305;m&#305; Sistem ak&#305;&#351;&#305;ndan sonra ayarlamalar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Randposition, Klemmen und Schneiden

In dieser Rubrik können Sie festlegen, wann der Faden eines Garnfelds geklemmt und geschnitten werden soll und wo die Fadenführer abgestellt werden sollen. Eğer tutucular desen için kullanılmazsa, bu bilgiler dikkate alınmaz.

Not

Etkin desende tutucuların kullanılıp kullanılmayacağı, Yapılandırma iletişim kutusundaki Tutma etkin Onay Kutusundan görülebilir.

Eleman | Anlamı
Onay Kutusu SEN kenarı | İplik kılavuzu, SEN kenarına hareket ettirilir.
Onay Kutusu Position+ mit Eingabefeld Nadeln | Die Fadenführer werden mit zusätzlichem Abstand (Nadeln) vom Gestrickrand positioniert. Diese Warteposition wird bis zur erneuten Verwendung des Fadenführers beibehalten.
Seçenek alanı Hemen | İplik, Örme bölgesinden çıkışından hemen sonra tutulur ve kesilir.
Seçenek alanı Hayır | İplik, tutulmaz ve kesilmez. Eğer iplik artık örülmezse, o zaman otomatik olarak örgü sonunda tutulur ve kesilir.
Seçenek alanı Örgü sonu | İplik, örgü sonunda tutulur ve kesilir.
Seçenek alanı sonra x Sıralar | İplik, verilen desen sıra sayısından sonra tutulur ve kesilir.

İplik hangi sırada tutulacağı ve kesileceği, Teknik Sıra Bilgileri iletişim kutusundaki veya Teknik Görünümün Kumanda sütunlarındaki İplik kılavuzu sekmesinde İplik kılavuzu [image] için etkinleştirilmiş bir gösterge çubuğunda görülebilir.

Diğer Bilgiler

  • Yapılandırma (İletişim kutusu)

  • Teknik Sıra Bilgileri (İletişim kutusu)

  • Kumanda sütunları


Sistem akışından sonra ayarlamalar

 Randposition, Klemmen und Schneiden &#304;plik alan&#305; da&#287;&#305;l&#305;m&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sistem akışından sonra ayarlamalar

Desen genişliğinin tamamını kaplayan bir Jakar için bir Sistem akışı seçilebilir.
Bir Sistem akışında, sistemlerin ve iplik kılavuzlarının ve örme akışlarının sayısı, Jakarın hangisiyle birlikte çalışması gerektiğine göre belirlenebilir. Sadece, renk sayısı desende mevcut jakarla uyumlu olan ve sistem akışından sistemlerin sayısının, ayarlanmış makine sistem sayısıyla aynı olduğu sistem akışları seçenek olarak sunulur.
Bir sistem akışının seçilmesi durumunda, iplik kılavuz alanları hemen Gösterge Penceresine girilir ve iplik kılavuz dağılımındaki İplik kılavuzu uygun hale getirilir.

Not

Sistem akışı tanımlamasında, renk başına kaç adet iplik kılavuzu kullanılacağı verilir. Renk başına bir iplik kılavuzu kullanılacağı zaman örnek olarak 1Y adı belirlenir.

Takip eden ayarlar, bu bölümde gerçekleştirilebilir:

Eleman | Anlamı
Listeleme alanı Akış | Bir Jakar için bir sistem akışının seçimi.
Onay Kutusu <|> | Sistem akışı Kafa yönünü de içeriyor. Bu ters çevrilecek. O zaman sistem akışı diğer yönden başlar.
Listeleme alanı Sistem | Seçilmiş iplik alanlı örme sisteminin seçiminin çalışılması gerekir. Not: Sistem bilgisinde, her iki Kafa yönünün fiziksel sol sistemleriyle ilgilenir.

Diğer Bilgiler

  • Jakar modülü

  • Jakar Sistem Akışı Editörü (İletişim kutusu)


Tutucuyu aç

 Sistem ak&#305;&#351;&#305;ndan sonra ayarlamalar &#304;plik alan&#305; da&#287;&#305;l&#305;m&#305; &#304;plik k&#305;lavuz da&#287;&#305;l&#305;m&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tutucuyu aç

Seçilen iplik alanında çalışan iplik kılavuzu için:

  • İçinde iplik bulunan tutucunun kaçıncı sıradan sonra açılması gerektiğine dair sıraların bir sayısını verebilirsiniz.
  • Tutucunun açılmasını engelleyebilirsiniz.

Tutucuyu aç sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Listeleme alanı sonra ... Sıralar | Tutucunun kaçıncı sıradan sonra açılması gerektiğine dair sıraların bir sayısını verebilirsiniz.
Onay Kutusu Tutucuyu açma | Tutucuyu açma Hareketini etkinleştir veya etkinliğini kaldır. Eşdeğeri Y-1A:Rn;

Ayarlama, teknik düzenleme yoluyla Teknik Sıra Bilgileri 'nde uygulanır. Orada, Tutucuyu aç konusuna ait diğer bilgileri bulabilirsiniz.


İplik kılavuz dağılımı

 &#304;plik alan&#305; da&#287;&#305;l&#305;m&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik kılavuz dağılımı

Bu bölümde, desenin hangi iplik kılavuzlarıyla çalışılması gerektiği belirlenir.
Varsayılan ayarda, iplik kılavuzu iplik kılavuzu deposunda Tanımsız olarak bulunur. Eğer desen için iplik kılavuz tanımlamaları mevcutsa, Gösterge Penceresi iplik kılavuzunun ipliğini içeriyorsa, o zaman bunlar daha önceden uygun iplik kılavuz rayına sunulur.

Not

İplik kılavuz rayı ve iplik kılavuz mesafesi (YD) için iplik kılavuzu tanımlamaları, veri bankasından desenin Makine Özellikleri'ndeki etkin makineye uygulanır. Bu tanımlamaları, İplik kılavuz dağılımı iletişim kutusundan değiştirebilirsiniz.

Simge, iplik kılavuz tipi ve başlangıçtaki iplikler için iplik rengi ve bir işaretten oluşur. Buna ek olarak, eğer depodaki iplik kılavuzu Tanımsız bulunursa, iplik kılavuz alanının numarası gösterilir.

Not

Başlangıç için teknik ipliklerin farklı renkleri, iplik kılavuzu simgesinde gösterilmez.

İplik kılavuzu, simge olarak gösterilir:

İplik kılavuzu tipi veya iplik türü

Tanımsız

Normal

İntersiya

Vanize

Ayırma ipliği

Gipe ipliği

Koruyucu iplik

Tarak ipliği

Lastik ipliği

Not

Maximal 32 Fadenführer können dargestellt werden. Für ein Muster mit mehr Fadenführern werden diese nicht mehr komplett angezeigt. Desende mevcut renkleri azaltın.

Bölümün ana bileşenleri:

Eleman | Anlamı
İplik kılavuz deposu Tanımsız | Henüz herhangi bir iplik kılavuz rayına atanmamış iplik kılavuzları için, sol ve sağ tarafların herbiri için bir depo vardır. Sol veya sağın temel pozisyonu, Örme bölgesine giriş ve Örme bölgesinden çıkış bölümünde ayarlanmış yöne bağlıdır. Temel pozisyondaki değişiklik, Örme bölgesine giriş ve çıkış yönünü ve bunun tersini değiştirir. Eğer bir iplik alanı için ilave bir iplik kılavuz alanı tanımlanırsa, o zaman iplik kılavuz deposunda yeni bir iplik kılavuzu otomatik olarak kullanıma hazırlanır.
Fadenführer-Schienen | Sol ve Sağ duruş pozisyonlarıyla birlikte grafik gösterim kullanıma hazırdır. Bir taraftaki Duruş pozisyonlarının sayısı, raya yerleştirilebilecek iplik kılavuzu sayısına karşılık gelir. Die Anzahl ist abhängig davon, ob im Dialog Konfiguration (Registerkarte Kamm, Klemmen) das Kontrollkästchen Klemmen aktiv eingeschaltet ist oder nicht. Onay kutusu etkinleştirildiğinde,2 Duruş pozisyonu ve Onay kutusunun etkinliği kaldırıldığında ise 4 Duruş pozisyonu kullanıma hazırdır. Bir ray üzerindeki iplik kılavuzları, soldan sağa doğru A 'dan D 'ye kadar harflerle adlandırılmışlardır.
YD | Sol veya sağ örgü kenarından olan iplik kılavuz mesafesi için giriş alanı. Değer alanı, (1/16 İnç'te) 0 ve 160 arasında bulunur.Değişiklikler, grafikte ray üzerindeki duruş pozisyonlarının kaydırılmasını etkiler.
YLR | Tandem makinelerde, iplik kılavuzunun sol ve sağ kafa arasında değiştirilebildiği bir iplik kılavuz rayının seçimi için listeleme alanı.

İplik kılavuzu, Sürükle ve Bırak ile bir pozisyona çekilebilir. Aşağıdaki olasılıklardan oluşur:

  • Tanımsız deposundan bir iplik kılavuz rayına
  • iplik kılavuz rayı dahilinde diğer tarafa
  • iplik kılavuz rayından başka bir iplik kılavuz rayına
  • İplik kılavuz rayından, Tanımsız deposuna

Sürükle ve Bırak sırasında imleç şekli | Anlamı
 | Bir iplik kılavuz rayı üzerinde izin verilen pozisyon. Kenarda biriktirme sırasında iplik kılavuzu, içten başlayarak otomatik olarak doğru duruş pozisyonuna yerleştirilir. Eğer diğer tarafta daha önceden iplik kılavuzu mevcutsa, o zaman iplik kılavuzları karşı taraftaki gerekli boş yerleri sırasıyla dikkate alarak, buna uygun şekilde yerleştirilir.
 | İplik kılavuzunun kenarda biriktirilmesi sırasında izin verilmeyen pozisyon

Bölümündeki ayar olasılıkları:

Eleman | Anlamı
Onay Kutusu YG:nF | Şekillendirilmiş örgüde iplik kılavuzunun temel ayarı. Bu ayarla birlikte bir iplik kılavuzu, sol kenar pozisyonuna (Sayaç #L) veya sağ kenar pozisyonuna (Sayaç #R) hareket eder. Onay Kutusu, sadece bir iplik kılavuzu tıklama yoluyla seçildiği zaman kullanılır. Seçilmiş bir iplik kılavuzunu, kırmızı çerçevelemeden tanıyabilirsiniz. Bu ayarlama, sadece Taraksız Başlangıcı sahip Fully Fashion Deseni için kullanılır.
Duruş pozisyonu HL ve HR | Sol ve sağ tarafta seçilmiş bir iplik kılavuzunun duruş pozisyonundaki manuel değişiklik için listeleme alanı. Bu iplik kılavuzu için gösterilen değer alanı, kullanılabilen duruş pozisyonlarına bağımlıdır.
Yorum | İplik kılavuz rayı üzerinde seçilmiş bir iplik kılavuzu için metin giriş alanı. Not: Tanımlanmış iplik türüne sahip bir iplik kılavuzu burada gösterilir.
Onay Kutusu Başlangıçtan önce örme bölgesine gir | Onay kutusu etkinleştirildiğinde, iplik kılavuzu Ayırma ipliğinden önce örme bölgesine girer.
Seçenek alanı Şekil kenarında duruş | Seçenek alanı etkinleştirildiğinde, iplik kılavuzu şekil kenarında durur.
Seçenek alanı SEN kenarında duruş | Seçenek alanı etkinleştirildiğinde, iplik kılavuzu SEN kenarında durur.
YDF | Şekillendirilmiş örgüde ilave iplik kılavuzu mesafesi için giriş alanı. Değer alanı (iğnelerde) 0 ve 20 arasındadır.
SEN için listeleme alanı | Im Dialog Konfiguration (Rubrik Kamm, Klemme) kann im Listenfeld SEN die Anzahl der Strickbereiche eingestellt werden. Değerin, duruş pozisyonlarının sayısı üzerinde etkisi vardır. Ne kadar fazla örme alanı varsa, ray başına o kadar az iplik kılavuzu kullanıma hazırdır. Teknik düzenleme 'den sonra iplik kılavuz dağılımı, listeleme alanı yoluyla her örme alanı için gösterilebilir.
Setup KI/K<I> tuşu | Kurulumda, İplik kılavuz düzeltmesi için KI/K<I> İletişim kutusu açılır. Not: Tuş, ilk olarak Teknik düzenleme 'den sonra kullanılır.
STIXX tuşu | STIXX Ölçüm çarkı yapılandırması İletişim kutusu açılır.


Jakar Editörü

 &#304;plik alan&#305; görünümü Genel görünüm penceresi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakar Editörü

Jakar Editörü, grafiksel giriş ve <Ad>.jdv ve <Ad>.jac MC-Jakar-Dosyalarının Gösterimi için kullanılan bir penceredir (Simge Görünümü).

Not

Yeni bir MC-Jakarını oluşturmak için, Dosya Menüsündeki Yeni jakar editörü Fonksiyonunu, mevcut bir MC-Jakarını açmak için ise aynı menüdeki Aç Fonksiyonunu kullanın. Ortaya çıkan Aç iletişim kutusunda uygun dosya tipini seçin.

Jakar satırlarının numaralandırması, Başlangıç satırı ve Arttırma miktarı için ayarlanabilir değerler verisiyle tanımlanabilir. Ayarlar, Yeni jakar editörü iletişim kutusunda gerçekleştirilir ve Sıraları numaralandır iletişim kutusunda Kumanda sütunu [image] sayesinde yeniden hesaplanabilir.
Jakar satır numaraları, ilgili Jakar satırına örme komutu atamak için makinenin örme programında (Sintral) kullanılır. Jakar boyutu (Genişlik x Yükseklik), Simge Görünümünün başlık satırında gösterilir.

Jakar, bir M1-Deseni gibi kullanıma hazır tüm Çizim Araçlarıyla ve Modül tekniğiyle düzenlenebilir.

Hedef

I. MC-Jakarına dönüştür:

Dosya Menüsündeki MC-Jakarına dönüştür Fonksiyonunu çağır.
Sonuç

Desen alanındaki her bağımsız pozisyon için modül adının ilk harfi belirlenir ve MC-Jakarı için kullanılır.

Not

Eğer bu harf hiçbir geçerli Jakar Simgesi göstermezse, Simge ? MC-Jakarına girilir.

Bir MC -Jakarına dönüştürülmesi gereken bir desenin çizilmesi sırasında için her pozisyon için hangi Modülün kullanılacağı belirleyicidir. Kullanılan iplik rengi uygun değildir. Şüphesiz iplik renkleri, desenin dahilindeki alanları işaretlemek için de kullanılabilir.

Hedef

II. 1 İğne ve 1 Sıradan daha büyük modüllerle çalışma:

Not

Tüm Modül pozisyonlarına aynı Jakar Simgesi yerleştirildiğinden, genel olarak böyle modüllerin kullanımının bir mantığı yoktur.

Eğer buna rağmen belirli bir Modül-Kombinasyonuyla çalışmak zorundaysanız, farklı modüllere sahip desen parçalarını kullanın.
Not

Desen parçaları, Modül Verileri Bankasına da kaydedilebilir.

Hedef

III. Sadece bir rengi desene eklemek için araçların kullanımı (Örn. Desen parçasındaki metin, çerçeve ekleme):

  1. Renk alanı oluştur.
  2. İstenen Jakar Simgesine sahip modülü renk alanına doldur. Burada örn. Seçimin içini doldur Fonksiyonunu çağır.

İplik renklerinin görünebilmesi için, Renk gösterimi Araç Çubuğunda Artalan için İplik/İplik Kılavuzu Rengi ayarı kullanılabilir.

Tüm İplik Renklerini gizlemek için Renk gösterimi Araç Çubuğunda Artalan için Modül Rengi ayarına dönüştürülebilir. Çizim yardımı olarak kullanılan İplik Renkleri daha sonra artık görünmez.

Modüllerin açıkça gösterimi için Görünüm Simgeleri Modül Çubuğunun Bağlam Menüsü yoluyla seçilmesi gerekir.

Not

Kendi oluşturduğunuz modüller için kendi özel simgeleriniz atanabilir. Bu sayede, örn. A Jakar-Simgesine sahip bir modül Simge Görünümünde Önde İlmek olarak gösterilebilir.

Konular

  • İğne hareketlerinin gölgelendirmesini göster
  • Genişletilmiş (Koordinat göstergesi)
  • Basit (Koordinat göstergesi)


Genel görünüm penceresi

 Menü Çubu&#287;u (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Genel görünüm penceresi

Genel Görünüm penceresi, desende yönlendirme ve hızlı dolaşım görevini yapar.
Görünüm Menüsündeki Genel görünüm Fonksiyonuyla gösterilir veya gizlenir. Açık pencerede etkin desen komple gösterilir. Bu amaçla, Genel görünüm penceresinin boyutuna bağlı olarak az veya çok oranda küçültülür.
Eğer desen Etkin Görünüm penceresinde komple gösterilmezse, o zaman desende dolaşıma olanak tanıyan Genel görünüm penceresi hareketli bir çerçeveye sahiptir. Desen ne kadar büyükse, gösterilen çerçeve o kadar küçüktür.
Genel görünüm penceresi, çerçevenin çeşitli pozisyonlarının kaydedilebileceği pozisyon hafızasına sahiptir.

Not

Genel görünüm penceresindeki gösterge, bir desen veya odül için Örgü Görünümü 'nün Renk gösterimi 'ne karşılık gelir. Şekil Editörü 'ndeki bir şekil için Şekil dahilinde ve Şekil haricinde alanları gösterilir. Mevcut seçimler, Genel görünüm penceresinde gösterilir.

Hedef

Dolaşım çerçevesini kaydır:

  1. Farenin sol tuşuyla çerçeveye tıklayın.
    Not

    : Dolaşım çerçevesi dahilinde imleç şekli.

  2. Bastırılmış sol fare tuşuyla çerçeveyi istenen pozisyona kaydır.
  3. Farenin sol tuşunu serbest bırak.
Sonuç

Etkin Görünüm penceresinde, bu pozisyon için desen kesiti gösterilir.

Mit der Funktion Positionsspeicher anzeigen im Kontextmenü wird ein zusätzliches Fensterteil mit den Positionsspeichern des Übersichtsfensters ein- oder ausgeblendet.

Konular

  • Bağlam Menüsü (Genel görünüm penceresi)
  • Pozisyon hafızası


Bağlam Menüsü (Genel görünüm penceresi)

 Genel görünüm penceresi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlam Menüsü (Genel görünüm penceresi)

Bazı fonksiyonları, bir bağlam menüsü üzerinden de çağırabilirsiniz. Bu amaçla, farenin sağ tuşuyla Genel görünüm penceresinin pozisyon hafızasına tıklayınız.

Genel görünüm bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Positionsspeicher anzeigen | Positionen des Rahmens speichern und anzeigen.
Tüm kaydedilmiş Pozisyonları sil | Pozisyon Hafızasını tamamen sil.
Kenar oranı uyarla/Yükseklik | Genel görünüm penceresinin yüksekliğini ayarla.
Kenar oranı uyarla/Genişlik | Genel görünüm penceresinin genişliğini ayarla.
Ayarlar | Gösterilen pozisyon hafızasının sayısı değiştirilir.
Pozisyonu kaydet | Güncel çerçeve pozisyonunu kaydet.
Pozisyonu yinele | Desende kaydedilmiş bir pozisyon ayarla.
Hafıza sil | Pozisyon Hafızasını sil.


Tüm kaydedilmiş Pozisyonları sil

 Ba&#287;lam Menüsü (Genel görünüm penceresi) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tüm kaydedilmiş Pozisyonları sil

Hedef

Pozisyon Hafızasını tamamen sil:

En azından kaydedilmiş bir pozisyon mevcut.

Genel Bağlam Menüsündeki Tüm kaydedilmiş Pozisyonları sil Fonksiyonunu çağır.
Sonuç

Tüm kaydedilmiş pozisyonlar silinir.


Yükseklik

 Tüm kaydedilmi&#351; Pozisyonlar&#305; sil Ba&#287;lam Menüsü (Genel görünüm penceresi) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yükseklik

Genel görünüm penceresinin pencere boyutu isteğe göre değiştirilebilir. Bir değişiklikten sonra, Ayarlar İletişim kutusundaki Kenar oranını otomatik uydur Fonksiyonu yoluyla Güncel Göstergede yükseklik ve genişlik ayarlanır. Bu sayede, gösterge boyutu ve pencere boyutu arasında optimum bir orana ulaşılır.
Otomatik mod etkin olmadığı zaman kenarların oranı, yükseklik ve genişlik doğrultusunda Yükseklik Fonksiyonuyla ve GenişlikFonksiyonuyla ayarlanabilir.

Hedef

Kenar oranını, yükseklik doğrultusunda ayarla:

Bağlam Menüsünün Kenar oranını uydur Menüsündeki Yükseklik Fonksiyonunu çağır.
Sonuç

Genel görünüm penceresinin yüksekliği, güncel göstergeye uyarlanır.

Not

Ayarlar İletişim kutusundaki Kenar oranını otomatik uydur Onay Kutusu etkin olduğu zaman, fonksiyon kullanılmaz.

Diğer Bilgiler

  • Ayarlar (İletişim kutusu)


Genişlik

 Ba&#287;lam Menüsü (Genel görünüm penceresi) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Genişlik

Genel görünüm penceresinin pencere boyutu isteğe göre değiştirilebilir. Bir değişiklikten sonra, Ayarlar İletişim kutusundaki Kenar oranını otomatik uydur Fonksiyonu yoluyla Güncel Göstergede yükseklik ve genişlik ayarlanır. Bu sayede, gösterge boyutu ve pencere boyutu arasında optimum bir orana ulaşılır.
Otomatik mod etkin olmadığı zaman kenarların oranı, yükseklik ve genişlik doğrultusunda Yükseklik Fonksiyonuyla ve GenişlikFonksiyonuyla ayarlanabilir.

Hedef

Kenar oranını, genişlik doğrultusunda ayarla:

Bağlam Menüsünün Kenar oranını uydur Menüsündeki Genişlik Fonksiyonunu çağır.
Sonuç

Genel görünüm penceresinin genişliği, güncel göstergeye uyarlanır.

Not

Ayarlar İletişim kutusundaki Kenar oranını otomatik uydur Onay Kutusu etkin olduğu zaman, fonksiyon kullanılmaz.

Diğer Bilgiler

  • Ayarlar (İletişim kutusu)


Ayarlar

 Ba&#287;lam Menüsü (Genel görünüm penceresi) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ayarlar

Bu fonksiyonla, Genel görünüm penceresinin pozisyonunu kaydetmek amacıyla ayarlar için aynı adlı iletişim kutusunu çağırın.

Hedef

Genel görünüm penceresi için ayarları gerçekleştir:

Bağlam Menüsündeki Ayarlar Fonksiyonunu çağır.
Sonuç

Ayarlar İletişim kutusu açılır.

Diğer Bilgiler

  • Ayarlar (İletişim kutusu)


Pozisyonu kaydet

 Ba&#287;lam Menüsü (Genel görünüm penceresi) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Pozisyonu kaydet

Bu fonksiyonla, Dolaşım çerçevesinin pozisyonunu kaydedin.

Hedef

Bir pozisyonu kaydet:

Genel görünüm penceresinin Pozisyon Hafızası gösterilir.

  1. Genel görünüm penceresindeki Dolaşım çerçevesini, istenen pozisyona kaydır.
    -> Etkin Görünüm penceresinde, bu pozisyon için desen kesiti gösterilir.
  2. Bir hafıza alanı için bağlam menüsünü aç ve Pozisyonu kaydet Fonksiyonunu çağır.
Sonuç

Dolaşım çerçevesinin pozisyonu kaydedilir. Hafıza alanının göstergesinde, bu pozisyonunun desen kesiti gösterilir.

Not

Fonksiyonu, hafıza alanının tuşuyla da uygulayabilirsiniz.

Diğer Bilgiler

  • Pozisyon hafızası


Pozisyonu yinele

 Ba&#287;lam Menüsü (Genel görünüm penceresi) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Pozisyonu yinele

Bu fonksiyonla, deseni kaydedilmiş bir pozisyona yerleştir.

Hedef

Desende kaydedilmiş bir pozisyon ayarla:

  • Genel görünüm penceresinin Pozisyon Hafızası gösterilir.
  • En azından kaydedilmiş bir pozisyon mevcut.

  1. İmleci, hafıza alanının göstergesinde hareket ettir.
    -> Genel görünüm penceresinde pozisyon, yanıp sönen bir Simge [image] yoluyla işaretlenir.
  2. Hafıza alanının Bağlam Menüsündeki Pozisyonu yinele Fonksiyonunu çağır.
Sonuç

Dolaşım çerçevesi, hafıza alanının pozisyonuna kaydırılır ve etkin görünüm penceresinde bu pozisyon için desen kesiti gösterilir.

Eğer farenin sol tuşuyla hafıza alanının göstergesine tıklarsanız, pozisyonu hızlı bir şekilde yineleyebilirsiniz.

Diğer Bilgiler

  • Pozisyon hafızası


Hafıza sil

 Ba&#287;lam Menüsü (Genel görünüm penceresi) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Hafıza sil

Hedef

Pozisyon Hafızasını sil:

  • Genel görünüm penceresinin Pozisyon Hafızası gösterilir.
  • En azından kaydedilmiş bir pozisyon mevcut.

Hafıza alanının Bağlam Menüsünde Hafıza sil Fonksiyonunu çağır.
Sonuç

Kaydedilmiş pozisyon silinir.


Pozisyon hafızası

 Ba&#287;lam Menüsü (Genel görünüm penceresi) Genel görünüm penceresi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Pozisyon hafızası

Pozisyon hafızasıyla, dolaşım çerçevesinin pozisyonları, 9 farklı pozisyona kadar kaydedilebilir. Kaydedilmiş pozisyonlar, büyük desenlerde çok hızlı bir dolaşıma olanak tanır.
Pozisyon Hafızası, [image] tuşuyla gösterilir veya gizlenir.
Bir hafıza alanı [image] Gösterge ve tuştan oluşur. Boş bir Hafıza gri renkte gösterilir. Hafıza alanlarının sayısı, Genel görünüm penceresinin Bağlam Menüsündeki Ayarlar Fonksiyonuyla değiştirilebilir.

Hedef

I. Bir pozisyonu kaydet:

Pozisyon Hafızası gösterilir.

  1. Genel görünüm penceresindeki Dolaşım çerçevesini, istenen pozisyona kaydır.
    -> Etkin Görünüm penceresinde, bu pozisyon için desen kesiti gösterilir.
  2. Bir hafıza alanının tuşuna, farenin sol tuşuyla tıklayın.
    - veya -
    Hafıza alanının Bağlam Menüsündeki Pozisyonu kaydet Fonksiyonunu çağır.
Sonuç

Dolaşım çerçevesinin pozisyonu kaydedilir. Hafıza alanının göstergesinde, bu pozisyonunun desen kesiti gösterilir.

Not

Kaydedilmiş pozisyonlar, sadece desen açık olduğu sürece kullanıma hazırdır.

Hedef

II. Desende kaydedilmiş bir pozisyon ayarla:

  • Pozisyon Hafızası gösterilir.
  • En azından kaydedilmiş bir pozisyon mevcut.

  1. İmleci, hafıza alanının göstergesinde hareket ettir.
    -> Genel görünüm penceresinde pozisyon, yanıp sönen bir Simge [image] yoluyla işaretlenir.
  2. Farenin sol tuşuna tıklayın.
    - veya -
    Hafıza alanının Bağlam Menüsündeki Pozisyonu yinele Fonksiyonunu çağır.
Sonuç

Dolaşım çerçevesi, hafıza alanının pozisyonuna kaydırılır ve etkin görünüm penceresinde bu pozisyon için desen kesiti gösterilir.

Not

Farenin sol tuşuyla pozisyon hafızasına bir çift tıklama yoluyla, tüm açık pencerelerde bu pozisyon için desen kesiti ayarlanır.


Menü Çubuğu (M1)

 Genel görünüm penceresi Araç Çubuklar&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Menü Çubuğu (M1)

Menü Çubuğu, M1-Ana penceresinin üst kenarında bulunur. Bu çubuğun katlanabilir menüleri, M1 'in fonksiyonlarını içerir.

Hedef

Menü katlama:

Farenin sol tuşuyla Menü Çubuğunda bir ada tıklayın.
Sonuç

Menü açılır ve seçim için fonksiyonlar görünür.

Not

Fare imlecinin bulunduğu fonksiyon, renkli bir artalan ve Durum satırı Araç Çubuğunda bir kısa bilgi içerir. Farenin sol tuşuyla yeniden tıklanmasıyla fonksiyon çağrılır ve menü tekrar katlanır.

Eğer hiçbir Fonksiyonu başlatmak isterseniz, o zaman katlamak için yeniden menünün adı üzerine tıklayın veya Klavyenizin Esc tuşunu kullanın.

Menü Çubuğundaki gösterge, ilave pencere açılmış olup olmamasına veya hangi ilave pencerenin açık olduğuna bağlıdır. Fonksiyon adından önceki bir Resim Simgesi, bir Araç Çubuğu 'nun bu fonksiyonu içerdiği anlamına gelir.

M1-Ana Programı, takip eden Menüleri içerir:

  • Dosya
  • Düzenle
  • Görünüm
  • Seçimler
  • Modül
  • Şekil
  • k&w-Şekli
  • Örgü Tekniği
  • Sintral
  • Araçlar
  • Pencere
  • Soru İşaretleri (?)


Dosya

 Menü Çubu&#287;u (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dosya

Takip eden fonksiyonlar M1-Ana Programının Dosya Menüsünde bulunur:

Fonksiyon | Hedef
Yeni | Yeni Desen oluştur.
Yeni jakar editörü | Yeni MC-Jakar oluştur.
Aç | Kaydedilmiş deseni aç.
Modül Araştırıcısını kapat | Modül Araştırıcısının etkin penceresini kapat.
Kapat | Etkin deseni kapat.
Kaydet | Etkin deseni kaydet.
Farklı kaydet | Etkin deseni farklı adla kaydet.
MC-Jakarına dönüştür | M1-Desenini MC-Jakarına dönüştür.
Ara kayıt | Etkin desen için manuel veri kaydı gerçekleştir.
Ara kayıdı yükle | Son manuel veri kaydını aç.
Veri al | Resim, Yapıştırma ara belleğindeki Resim veya Modüllerin verilerini almak için fonksiyonları çağır.
Örgü hafıza kartı | Örme programını (Sintral), dış veri taşıyıcısı üzerinden Makineye veya Makineden kopyala.
Genel Desen Parametresi | Genel Desen Parametresi ve Yapılandırmaları çağır.
Özellikleri | Etkin desen için desen tanımlamasını göster.
İstatistik | Etkin desen veya seçilmiş alan için belirli ayrıntıları göster.
Son Dosya/<Dosya adı> | Dosya adlarından kaydedilmiş deseni aç.
M1´i kapat | M1'le çalışmayı sonlandır.


Yeni

 Yeni jakar editörü... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni

Hedef

Yeni bir desen oluştur:

Dosya Menüsündeki Yeni Fonksiyonunu çağır.
- veya -
Standart Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + N tuş kombinasyonuna bas.
Yeni bir deseni oluşturmak için çeşitli örgü verilerini girebileceğiniz Yeni Desen İletişim kutusu görünür.

Diğer Bilgiler

  • Yeni Desen (İletişim kutusu)

  • Standart Araç Çubuğu


Yeni jakar editörü...

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni jakar editörü...

Yeni bir MC-Jakarını oluşturmak için Jakar Editörü 'nü bu fonksiyonla açın.

Hedef

Yeni bir MC-Jakarı oluştur:

Dosya Menüsündeki Yeni jakar editörü Fonksiyonunu çağır.
Sonuç

Jakarın boyutunu vereceğiniz Yeni jakar editörü iletişim kutusu görünür.

Diğer Bilgiler

  • Yeni jakar editörü (İletişim kutusu)


Aç...

 Yeni jakar editörü... Modül Ara&#351;t&#305;r&#305;c&#305;s&#305;n&#305; kapat Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Aç...

Bu fonksiyonla, mevcut bir deseni veya bir MC-Jakarını M1 Desen Bilgisayarına yükleyin.

Hedef

Mevcut bir deseni aç:

Dosya Menüsündeki Aç Fonksiyonunu çağır.
- veya -
Standart Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + O tuş kombinasyonuna bas.
Sonuç

Aç İletişim kutusu görünür.

Diğer Bilgiler

  • Aç (İletişim kutusu)

  • Standart Araç Çubuğu


Modül Araştırıcısını kapat

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül Araştırıcısını kapat

Bu fonksiyonla Modül Araştırıcısının etkin penceresini kapatın.

Hedef

Modül Araştırıcısını kapat:

Dosya Menüsündeki Modül Araştırıcısını kapat Fonksiyonunu çağır.
Sonuç

Modül Araştırıcısının etkin penceresi kapatılır.


Kapat

 Modül Ara&#351;t&#305;r&#305;c&#305;s&#305;n&#305; kapat Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kapat

Bu fonksiyonla, Etkin Deseni veya Modülü veya Etkin Jakar Editörü 'nü kapatın.

Not

Fonksiyon, hiçbir desen, Modül veya Jakar Editörü açılmadığı zaman kullanılmaz.

Hedef

Etkin Desen veya Modülü kapat:

Dosya Menüsündeki Kapat Fonksiyonunu çağır.
- veya -
Ctrl + F12 tuş kombinasyonuna bas.
Sonuç

Desen veya Modül, tüm açık pencereleriyle birlikte kapatılır. Eğer henüz kaydedilmemişse, buna ilişkin bir sorgulama gerçekleştirilir.


Kaydet

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kaydet

Bir modül ve bir MC-Jakarı için kaydet Fonksiyonu aynı. Bu nedenle, aşağıda sadece bir desenin kaydedilmesi tanımlanır.

Hedef

Etkin deseni kaydet:

Dosya Menüsündeki Kaydet Fonksiyonunu çağır.
- veya -
Standart Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + S tuş kombinasyonuna bas.
Sonuç

Desen Adlarını ve Dizin vereceğiniz Desen farklı kaydet iletişim kutusu görünür.

Not

Eğer desen daha önceden bir defa kaydedilmişse, kaydedilmiş yerin üzerine, kaydedilmiş adla yazılır.

Fonksiyon, ayrıca desenin Veri Bankası Modülleriyle birlikte mi veya yoksa bunlar olmadan mı kaydedilmesi gerektiğine dikkat eder. Desen farklı kaydet İletişim kutusundaki bu ayarlamayı değiştirin.
Eğer hiçbir desen açık değilse, fonksiyon kullanılmaz.
Yeni bir MC-Jakarının kaydedilmesi sırasında, jdv (M1-Formatı) veya jac (makine için metin formatı) Dosya tipini seçebileceğiniz Dosyayı farklı kaydet Windows-Standart-İletişim kutusu görünür.

Diğer Bilgiler

  • Deseni farklı kaydet (İletişim kutusu)

  • Standart Araç Çubuğu


Farklı kaydet...

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Farklı kaydet...

Bir desen ve bir MC-Jakarı için farklı kaydet Fonksiyonu aynı. Bu nedenle, aşağıda sadece bir desenin kaydedilmesi tanımlanır.

Hedef

Etkin deseni farklı adla veya farklı bir yere kaydet:

Bir desen açılır.

Dosya Menüsündeki farklı kaydet Fonksiyonunu çağır.
- veya -
F12 tuşuna bas.
Sonuç

Desen Adı ve Dizin vereceğiniz Desen farklı kaydet iletişim kutusu görünür.

Not

Bir MC-Jakarının kaydedilmesi sırasında, jdv (M1-Formatı) veya jac (makine için metin formatı) Dosya tipini seçebileceğiniz Dosyayı farklı kaydet Windows-Standart-İletişim kutusu görünür.

Diğer Bilgiler

  • Deseni farklı kaydet (İletişim kutusu)


MC-Jakarına dönüştür

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

MC-Jakarına dönüştür

Bu fonksiyonla, M1-Desenini bir MC-Jakarına dönüştür.

Hedef

M1-Desen in MC-Jakar dönüştür:

Dosya Menüsündeki MC-Jakarına dönüştür Fonksiyonunu çağır.
Sonuç

Desenin her pozisyonu için modül adının ilk harfi Jakar-Simgesi olarak kullanılır.


Ara kayıt

 Ara kay&#305;d&#305; yükle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ara kayıt

Bu fonksiyonla, etkin desen için manuel veri kaydı gerçekleştir.

Not

Açık Desenin belirli aralıklarla otomatik olarak kaydedildiği, bir veri kaydı ayarlayabilirsiniz. Otomatik veri kaydını, Program Ayarları İletişim kutusunda, kaydet sekmesindeki Her ... dakikada bir otomatik kaydet Onay Kutusuyla etkinleştirin.
Eğer Ara Kayıt Fonksiyonunun kullanırsanız, desen için otomatik veri kaydının etkinliği kaldırılır.

Hedef

Etkin desen için manuel veri kaydı gerçekleştir:

Bir desen açılır.

Dosya Menüsündeki Ara Kayıt Fonksiyonunu çağır.
Not

Otomatik veri kaydı etkin olduğu zaman, bununla ilgili bir uyarı verilir.

Sonuç

Desenin, ara kaydı yapılır ve desen için otomatik veri kaydının etkinliği kaldırılır.

Not

Aynı menüdeki Ara Kayıt yükle fonksiyonuyla, en son gerçekleştirilmiş manuel Ara Kayıt tekrar yinelenir.

Diğer Bilgiler

  • Ara kayıdı yükle

  • Program Ayarları (İletişim kutusu)

  • Kaydet sekmesi


Ara kayıdı yükle

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ara kayıdı yükle

Hedef

Deseni, son ara kayıttaki durumuyla yinele:

Etkin desen için Ara Kayıt gerçekleştirildi.

Dosya Menüsündeki Ara Kayıt yükle Fonksiyonunu çağır.
Sonuç

Desen kapatılır ve son ara kayıttaki durumuyla birlikte yeniden açılır.

Not

Ara Kayıt (manuel veri kaydı), aynı menüde Ara Kayıt Fonksiyonuyla gerçekleştirebilirsiniz.

Diğer Bilgiler

  • Ara kayıt


Veri al

 Ara kay&#305;d&#305; yükle Örgü haf&#305;za kart&#305;... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Veri al

Takip eden fonksiyonlar, Veri al Menüsünde bulunur:

Fonksiyon | Hedef
Resim | Bir resimden, bir desen veya bir şekil oluştur.
Resim yapıştırma ara belleğinde | Bir resimden, bir desen parçası oluştur.
Modüller | Modül veri bankasındaki modüllerin verilerini al:


Resim...

 Resim yap&#305;&#351;t&#305;rma ara belle&#287;inde... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Resim...

Hedef

BMP, TIF veya PCX Formatlı bir resmi, yeni desen olarak M1 Desen Bilgisayarı 'nın panosuna al:

Dosya/Veri al Menüsündeki Resim Fonksiyonunu çağır.
- veya -
Alt + F9 tuş kombinasyonuna bas.
Sonuç

Resim verisi al başlatılır.

Not

Resim verisi al etkin olduğu sürece, fonksiyon adından önce bir onay imiyle işaretlenir.

Diğer Bilgiler

  • Resim verisi al


Resim yapıştırma ara belleğinde...

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Resim yapıştırma ara belleğinde...

Hedef

BMP, TIF veya PCX Formatlı bir resmi, M1 Desen Bilgisayarı 'nın panosuna al:

Dosya/Veri al Menüsündeki Resim yapıştırma ara belleğinde Fonksiyonunu çağır.
Sonuç

Resim verisi al başlatılır.

Not

Resim verisi al etkin olduğu sürece, fonksiyon adından önce bir onay imiyle işaretlenir.

Diğer Bilgiler

  • Resim verisi al


Modüller...

 Resim yap&#305;&#351;t&#305;rma ara belle&#287;inde... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modüller...

Hedef

Bir dışa aktarım dosyasından modüllerin verilerini, M1 Modül Veri Bankasına al:

Dosya/Veri al Menüsündeki Modüller Fonksiyonunu çağır.
- veya -
Alt + F3 tuş kombinasyonuna bas.
Sonuç

Modül Verisi Al İletişim kutusu görünür.

Diğer Bilgiler

  • Modül Verisi Al (İletişim kutusu)

  • Verilerin alımı


Örgü hafıza kartı...

 Genel desen parametresi... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örgü hafıza kartı...

Hedef

M1 'den oluşturulan bir Örme programını (Sintral), makine için bir dış veri taşıyıcısına kopyala:

Dosya Menüsündeki Örgü hafıza kartı Fonksiyonunu çağır.
Sonuç

STOLL Örgü hafıza kartı programı başlatılır.

Not

İleri adımlar, iletişim kutusundaki yardım konusunda tanımlanır.

Diğer Bilgiler

  • STOLL Örgü Hafıza Kartı


Genel desen parametresi...

 Örgü haf&#305;za kart&#305;... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Genel desen parametresi...

Genel Desen parametrelerinde, yeni desen oluşturulması sırasında belirlenen desen parametresi değerleri söz konusudur. Genel Desen Parametresi, Genel Desen Parametresi Fonksiyonu yoluyla gösterilebilir veya değiştirilebilir.

Not

Bir modül için parametreler de, Genel Desen Parametrelerinden uyarlanır. Ancak bunlar değiştirilemezler. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

Hedef

Genel Desen Parametresini göster:

Hiçbir desen açılmamalıdır.

Dosya Menüsündeki Genel Desen Parametresi Fonksiyonunu çağır.
Sonuç

Takip eden iletişim kutuları ve desen parametre tablolarını çağırabileceğiniz, Genel Parametreler İletişim kutusu görünür:

Tuş | Hedef
Standard | Yapılandırma
k&w | k&w Yapılandırması
İlmek iplik uzunluğu tablosu | İlmek iplik uzunluğu tablosu
Kumaş çekim tablosu | Kumaş çekim tablosu
Kafa hızı tablosu | Kafa hızı tablosu
Yatak Kaydırma Düzeltme Tablosu | Yatak Kaydırma Düzeltme Tablosu
Sintral fonksiyonları | Sintral fonksiyonları
NPS-Tablosu | NPS-Tablosu
PNP-Tablosu | PNP-Tablosu

Diğer Bilgiler

  • M1 Desen Bilgisayarını Ayarlama


Özellikler...

 Genel desen parametresi... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Özellikler...

Bu fonksiyonla, kendi girişlerinizi ekleyebileceğiniz, desen tanımlaması göstergesi için iletişim kutusunu açın. Buna ilave olarak, iletişim kutusu yoluyla desen için bir rapor oluşturulabilir ve yazıcı çıktısı alınabilir.

Hedef

Etkin desen için desen tanımlamasını göster.

Dosya Menüsündeki Özellikler Fonksiyonunu çağır.
Sonuç

Desenin özelliklerinin gösterileceği ve desen raporu oluşturulacağı, Desen tanımlaması iletişim kutusu görünür.

Not

Modül Editörü 'nde açık bir Modül veya Desen parçası, Özellikleri: <Modül Adı> İletişim kutusunun fonksiyonuyla açılır.
Fonksiyon, eğer hiçbir desen veya modül açık değilse kullanılmaz.

Diğer Bilgiler

  • Desen tanımlaması (İletişim kutusu)

  • Özellikleri: <Modül Adı> (İletişim kutusu)


İstatistik

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İstatistik

Fonksiyonla, etkin desen veya seçilmiş alan örgüye özel değerlendirilir ve bir iletişim kutusunda istatistiksel değerlendirme gösterilir.

Hedef

Etkin desen için istatistiği göster.

Bir desen veya Modül açılır.

Dosya Menüsündeki İstatistik Fonksiyonunu çağır.
Sonuç

Desen için istatistiksel değerlendirme gerçekleştirilir ve İstatistik iletişim kutusunda gösterilir.

Not

Açık iletişim kutusuyle, etkin desen veya istenen diğer desen ve modüller için ilave değerlendirmeler gerçekleştirebilirsiniz. Başka bir Desen veya Modül açın ve fonksiyonun tekrar çağrılmasıyla değerlendirme başlatın.

Diğer Bilgiler

  • İstatistik (İletişim kutusu)


Son Dosya/

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Son Dosya/<Dosya>

Dosya Menüsünde, M1'de açılmış son dosyalar listelenir. Bu dosyalardan birini hızlı bir şekilde yeniden açmak için ilgili dosyaya tıklayınız.


M1´i kapat

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

M1´i kapat

Hedef

Desen Bilgisayarıyla çalışmayı sonlandır:

Dosya Menüsündeki M1´i kapat Fonksiyonunu çağır.
- veya -
Alt + F4 tuş kombinasyonuna bas.
Sonuç

M1'deki açık pencere kapatılır. Henüz kaydedilmemiş Desen, Modüller, Şekiller ve MC-Jakarlarının kaydedilmesine ilişkin bir sorgulama gerçekleştirilir. Daha sonra M1 penceresi kapatılır.


Düzenle

 Menü Çubu&#287;u (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Düzenle

Takip eden fonksiyonlar M1-Ana Programının Düzen Menüsünde bulunur:

Fonksiyon | Hedef
Geri al | Son işlemi geri al.
Yinele | En son geri alınan hareketi yinele.
Kes | Desende seçilmiş alanı sil ve aynı anda desen parçası olarak ara kayıt yap.
Kopyala | Desen parçasını arabelleğe al.
Yapıştır | Desen parçasını desene ekle.
Yansıtarak yapıştır | Desen parçasın, yansıtılmış pozisyonda tekrar desene ekle.
Alan sil | Seçilmiş alanı veya sütunları veya sıraları desenden kaldır.
Alanı yapıştır | Seçilmiş alanı veya sütunları veya sıraları desene ekle.
Bul ve değiştir | İğne Hareketleri ve/veya Renkleri ara ve bunları değiştir veya değiş tokuş yap.
Başlangıçları değiştir | Başlangıç ve/veya İlmek düşürme sonrası tekrar ilmek alma veya Kısa kol/-Beden için modülleri değiştir.
1x1 Tekniği | Mevcut deseni her ikinci iğneye dağıt.
Ek yatak aktarmalarını yeniden düzenle | Bir desen, TC-R'den TC4 veya TC-T'e dönüştürüleceği zaman ek yatak aktarmalarını yeniden düzenle.
Tüm deseni yansıt | Bir desenin tamamının Modül pozisyonları, Modüller ve/veya Rengini yansıt.
Seçim bloğu bir desen sırasına grupla | Seçilmiş örgü sıralarını bir desen sırasında bir araya getir.
Desen sıralarını birbirinden ayır | Bir desen sırasında bir araya getirilmiş örgü sıralarını birbirinden ayır.
Sınır şartları için satır ekle | Modül Editöründe bir sınır modülü oluşturmak amacıyla sınır şartları için satır ekle.
Sınır modülü için satır ekle | Modül Editöründe sınır şartlı(ları) bir modül oluşturmak amacıyla sınır modülleri için satır ekle.
Askılı kenar bağlantısı | Askılı kenar bağlantısını (Spickel) düzenlemek için fonksiyonları çağır.
Jakarlar | Desende mevcut Jakarları düzenle.
Referans sırasını tanımla | Eklenen bir modül için örgüde referans sırası tanımla.


Geri al

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Geri al

Bu fonksiyon, bir desen kaydedildikten sonra bile, en son hareketi veya birden fazla hareketi bir kez daha yinelemek için kullanılır.

Hedef

I. Son hareketi geri al:

Düzen Menüsündeki Geri al Fonksiyonunu çağır.
- veya -
Standart Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + Z tuş kombinasyonuna bas.
Not

Düzen Menüsündeki Yinele Fonksiyonuyla, son geri alınan hareket yinelenebilir.

Hedef

II. Birden fazla hareketi bir kez daha yinele:

Not

Sadece doğrudan birbirini takip eden hareketler, son hareketten itibaren yinelenebilir.

  1. Standart Araç Çubuğundaki Simgenin [image] yanındaki Simgeye [image] tıklayın.
    -> Bir Listeleme alanı görünür. Son kayıt işleminden bu yana gerçekleştirilen tüm hareketleri içerir. Bu durumda en son uygulanmış hareket en üst konumda yeralır.
  2. Bu listede, hangi hareketlerin geri alınması gerekiyorsa onlara kadar, harekete tıklayın.
    Not

    Fare tuşuna basılı tuttuğunuz sürece, seçilen hareketlerin sayısını değiştirebilirsiniz. Kaç adet hareketin seçili olduğu, liste alanının altında gösterilir. Prosedürü iptal etmek için imleci, listeleme alanından dışarıya doğru hareket ettirin.

Sonuç

Seçilen hareketlerin sonucu, desenden temizlenir. Hareketler şimdi, Yinele listeleme alanındaki sıralamanın tam tersi olarak görünür.

Diğer Bilgiler

  • Yinele

  • Standart Araç Çubuğu


Yinele

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yinele

Bu fonksiyon, en son geri alınan hareketi veya birçok kez geri alınan hareketleri bir kez daha yinelemek için kullanılır.

Hedef

I. En son en son geri alınan hareketi yinele:

Düzen Menüsündeki Yinele Fonksiyonunu çağır.
- veya -
Standart Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + Y tuş kombinasyonuna bas.
Not

Düzen Menüsündeki Geri al Fonksiyonuyla son hareketi geri alabilirsiniz. Birden fazla fonksiyonu adım adım yinelemek için fonksiyon tekrarlanabilir.

Hedef

II. Birçok kez geri alınan hareketi bir kez daha yinele:

Not

Sadece doğrudan birbirini takip eden hareketler yinelenebilir.

  1. Standart Araç Çubuğundaki Simgenin [image] yanındaki Simgeye [image] tıklayın.
    -> Bir Listeleme alanı görünür. Geri alınan tüm hareketleri içerir.
  2. Bu listede, hangi hareketlerin yinelenmesi gerekiyorsa onlara kadar, harekete tıklayın.
    Not

    Fare tuşuna basılı tuttuğunuz sürece, seçilen hareketlerin sayısını değiştirebilirsiniz. Kaç adet hareketin seçili olduğu, liste alanının altında gösterilir. Prosedürü iptal etmek için imleci, listeleme alanından dışarıya doğru hareket ettirin.

Sonuç

Seçilen hareketlerin sonucu, tekrar desende görünür. Hareketler şimdi, Geri al listeleme alanındaki sıralamanın tam tersi olarak görünür.

Diğer Bilgiler

  • Geri al

  • Standart Araç Çubuğu


Kes

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kes

Bu fonksiyonla, desenin istediğiniz bir alanını kesin. Sonuç olarak bir desen parçası elde edersiniz.

Hedef

Desende seçilmiş bir alanı sil ve aynı anda desen parçası olarak ara kayıt yap:

Desende bir alan seçili olmalıdır.

Düzen Menüsündeki Kes Fonksiyonunu çağır.
- veya -
Standart Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + X tuş kombinasyonuna bas.
Sonuç

Seçilen alan içeriği silindi ve içerik sadece Modül Çubuğu 'ndaki <Desen Adı> grubunda bulunuyor. Yapıştır fonksiyonu otomatik olarak etkin.

Not

Düzen Menüsündeki Yapıştır ve Yansıtarak yapıştır fonksiyonlarıyla Desen parçası desende tekrar başka bir pozisyona eklenebilir.

Desende, Kes ve Yapıştır fonksiyonlarını arka arkaya uyguladığınız veya seçilmiş bir alanı bastırılmış Ctrl ve Üst karakter tuşu tuşlarıyla kaydırdığınız bir alanı kaydırın. Bu durumda da bir desen parçası oluşturulur.

Not

Jakar Editörü 'nde hiçbir desen parçası yok. Kesilmiş Alan M1 Desen Bilgisayarı 'nın Panosunda bulunur.

Diğer Bilgiler

  • Standart Araç Çubuğu

  • Desen parçası

  • Desen alanını kaydır


Kopyala

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kopyala

Bu fonksiyonla, desenin istediğiniz bir alanının ara kaydını yapabilirsiniz. Sonuç olarak bir Desen parçası elde edersiniz.

Hedef

I. Standardın kopyalama fonksiyonunu bütün boş sıralarla birlikte dönüştür:

  1. Standart Araç Çubuğundaki Simgenin [image] yanındaki Simgeye [image] tıklayın.
    -> Standart ve bütün boş sıralarla fonksiyonları görünür.
  2. Listede, bütün boş sıralarla Fonksiyonuna tıklayın.
  3. Standart 'ın kopyalama fonksiyonu bütün boş sıralarla birlikte dönüştür ve Simgeyi [image] değiştir.
Hedef

II. Bir seçimi desen parçası olarak kaydet:

Desende bir alan seçili olmalıdır.

Düzen Menüsündeki Kopyala Fonksiyonunu çağır.
- veya -
Standart Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + C tuş kombinasyonuna bas.
Sonuç

Seçilen alan içeriği sadece Modül Çubuğu 'ndaki <Desen Adı> grubunda bulunur. Yapıştır fonksiyonu otomatik olarak etkin.

Not

Düzen Menüsündeki Yapıştır ve Yansıtarak yapıştır fonksiyonlarıyla Desen parçası desende tekrar başka bir pozisyona eklenebilir.

Kopyalanacak alanda mevcut kullanıcı tarafından eklenmemiş boş sıraların birlikte kopyalanması gerekip gerekmediğini belirleyin. Bu boş sıraların kopyalanması, Teknik düzenleme 'den sonra böyle sıralar içeren bir Desen parçası 'nın yan yana yerleştirilmesi gerektiği zaman ancak uygulanır. Varsayılanda bu sıralar kopyalanmazlar.

Hedef

III. Seçilmiş alanda bulunan ve kullanıcı tarafından ilave edilmemiş boş sıraları kopyala:

  1. Standart Araç Çubuğundaki Simgenin [image] yanındaki Simgeye [image] tıklayın.
    -> Standart ve bütün boş sıralarla fonksiyonları görünür.
  2. Listede, bütün boş sıralarla Fonksiyonuna tıklayın.

    Sadece yukarıda tanımlanmış alanı kopyalayabilirsiniz.

    Not

    Jakar Editörü 'nde hiçbir desen parçası yok. Kopyalanmaış Alan M1 Desen Bilgisayarı 'nın Panosunda bulunur.

Diğer Bilgiler

  • Yapıştır

  • Yansıtarak yapıştır

  • Standart Araç Çubuğu


Yapıştır

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yapıştır

Bu fonksiyonla, Desen parçaları İmleçte gösterin. Gösterilen desen parçası imleçle desene yerleştirilebilir.

Hedef

I. Bir desen parçasını desene ekle:

Modül Çubuğu 'nun <Desen Adı> grubunda en azından bir desen parçası bulunur.

  1. Düzen Menüsündeki Yapıştır Fonksiyonunu çağır.
    - veya -
    Standart Araç Çubuğundaki Simgeye [image] tıklayın.
    - veya -
    Ctrl + I tuş kombinasyonuna bas.
    -> Desen parçası yankı olarak imleçte görünebilir. Bu durumda şeffaf alanlar gösterilmezler.
    Not

    Bu Fonksiyon, bir desen parçasının oluşturulması veya kopyalanmasından sonra etkindir.

  2. Desende desen parçasının yerleştirilmesi gereken konuma tıklayın.
Not

Modül Çubuğu 'ndan, <Desen Adı> grubunun isteğiniz her yerel desen parçasını desene ekleyebilirsiniz. Eğer hiçbir desen parçası seçili değilse, en son eklenen desen parçası kullanılır.

Eğer örgü kenarı tarafından kesiliyorsa, sağ örgü kenarına bir desen parçası da ekleyebilirsiniz.

Hedef

II. Eğer örgü kenarı tarafından kesilmişse, sol örgü kenarına bir desen parçası da eklenebilir:

  1. Modül Çubuğu 'nda Desen parçası 'nı seç.
  2. Farenin sol tuşuyla desene tıklayın ve farenin tuşunu basılı tutun.
  3. Bastırılmış fare tuşuyla imleci desen parçasının sınırları dahilinde, Desen parçası sağ kenarına kaydır.
  4. Sekme tuşuna basın ve tuşu basılı tutun.
    -> İmleç bir el şeklini [image] alır.
  5. Farenin sol tuşu ve Sekme tuşuna basmaya devam edin. İmleci ve desen parçasının yankısını istenen pozisyonun soluna doğru kaydır, öyle ki desen parçası Örgü kenarı üzerinden genişler.
  6. Sekme tuşunu ve Farenin sol tuşunu serbest bırakın.
Sonuç

Desen parçasını, örgü kenarı tarafından kesildiği için sol Örgü kenarına eklediniz.

Not

İmleç pozisyonu, desen parçasının dahilinde ve haricinde değiştirilebilir. Bu amaçla, Kaydır tuşuna basın ve imleç istenen pozisyona kaydırılıncaya kadar basılı tutun. İmleç, desen parçasıyla sol Örgü kenarından öteye kaydırılamaz.

Desene ekleme sırasında sadece İğne Hareketi(leri), sadece Renk(ler) veya İğne Hareketi(leri) ve Renk(leri) mi yansıtarak desene eklemek istediğinizi, Modül Verileri Araç Çubuğundan simgelerle belirleyebilirsiniz.

Not

Jakar Editörü 'nde, M1 Desen Bilgisayarı Panosunun içeriği eklenir.

Diğer Bilgiler

  • Desen parçaları

  • Desen alanını kaydır

  • Standart Araç Çubuğu


Yansıtarak yapıştır

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yansıtarak yapıştır

Bu fonksiyonla, yansıtılmış Desen parçaları 'nı desene ekleyin. Desenin içerdiği modüller değil yansıtılmazlar, ancak sadece yerleştirildikleri pozisyon yansıtılır. Sadece desen parçasının tamamen içerdiği modüller dikkate alınır.

Desen parçası | Yansıtılmış Desen parçası

Hedef

Desen parçasını, yansıtılmış pozisyonda tekrar desene ekle:

Not

Jakarlar yansıtılamazlar.

Modül Çubuğu 'nun <Desen Adı> grubunda en azından bir desen parçası bulunmalıdır.

  1. Düzen Menüsündeki Yansıtarak yapıştır Fonksiyonunu çağır.
    - veya -
    Standart Araç Çubuğundaki Simgeye [image] tıklayın.
    - veya -
    Ctrl + I tuş kombinasyonuna bas.
    -> Desen parçaları, Modül yankısı olarak görünür. Bu durumda Şeffaf Alanlar gösterilmezler.
  2. Desende, desen parçasının yerleştirilmesi gereken konuma tıklayın.
Not

Modül Çubuğu 'ndan <Desen Adı> grubunun istenen her desen parçasını desene ekleyebilirsiniz. Eğer hiçbir desen parçası seçilmezse, otomatik olarak en son eklenen desen parçası kullanılır.

Desene ekleme sırasında sadece İğne Hareketi(leri), sadece Renk(ler) veya İğne Hareketi(leri) ve Renk(leri) mi yansıtarak desene eklemek istediğinizi, Modül Verileri Araç Çubuğundan simgelerle belirleyebilirsiniz.

Not

Jakar Editörü 'nde, M1 Desen Bilgisayarı Panosunun içeriğinin renkleri yansıtılarak eklenir.
Şekil Görünümü 'ndeki simgeler de panoya kopyalanabilir ve daha sonra yansıtılarak eklenebilir.

Diğer Bilgiler

  • Desen parçaları

  • Standart Araç Çubuğu


Alanı sil...

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Alanı sil...

Bu fonksiyonla, desenin bir alanını veya sütunlarını veya sıralarını silin.

Hedef

I. Alanı sil:

  1. Bir alanı seç.
  2. Düzen Menüsündeki Alanı sil Fonksiyonunu çağır.
    - veya -
    Simgeye [image] tıklayın
    - veya -
    Del tuşuna bas.
Sonuç

Desen Sıraları Seçiminin veya Teknik Sıralar Seçiminin silinmesi gerekip gerekmediği ve silinmiş alanın sağ ve solundaki sütunların kaydırılmasına gerek olup olmadığını seçebileceğiniz, Alanı sil İletişim kutusu görünür.

Hedef

II. Sütunları veya Sıraları sil:

  1. Bir veya birden çok sütun veya sırayı seç.
  2. Düzen Menüsündeki Alanı sil Fonksiyonunu çağır.
    - veya -
    Del tuşuna bas.
Sonuç

Seçilmiş Sütunlar veya Sıralar hemen silinir.


Alanı yapıştır...

 Bul ve de&#287;i&#351;tir... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Alanı yapıştır...

Bu fonksiyonla, bir Alanı veya Sütunları veya Sıraları desene ekleyin.

Hedef

I. Alanı yapıştır:

  1. Alanı seç.
  2. Düzen Menüsündeki Alanı yapıştır Fonksiyonunu çağır.
    - veya -
    Simgeye [image] tıklayın.
    - veya -
    Ekle tuşuna bas.
Sonuç

Alanı yapıştır iletişim kutusu görünür.

Hedef

II. Sütunları veya Sıraları ekle:

  1. Bir veya birden çok sütun veya sırayı seç.
  2. Düzen Menüsündeki Alanı yapıştır Fonksiyonunu çağır.
    - veya -
    Ekle tuşuna bas.
Sonuç

Sütunları ekle <Desen Adı> veya Sıraları ekle <Desen Adı> iletişim kutusu görünür.

Diğer Bilgiler

  • Alanı yapıştır

  • Sütunlar ekle <Desen Adı>

  • Sıraları ekle <Desen Adı>


Bul ve değiştir...

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bul ve değiştir...

Bu fonksiyonla, seçilmiş alanda veya desenin tamamında iğne hareketleri ve/veya renkleri arayın, bulun ve bunları değiştirin veya değiş tokuş yapın.

Hedef

Renkleri bul ve değiştir:

Düzen Menüsündeki Bul ve değiştir Fonksiyonunu çağır.
- veya -
Çizim Araçları Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

İğne Hareketleri ve/veya renkleri bulacağınız ve bunları değiştireceğiniz veya değiş tokuş yapacağınız Bul ve değiştir iletişim kutusu görünür.

Diğer Bilgiler

  • Bul ve Değiştir (İletişim kutusu)


Başlangıçları değiştir...

 Bul ve de&#287;i&#351;tir... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Başlangıçları değiştir...

Hedef

I. Başlangıç ve İlmek düşürme sonrası tekrar ilmek alma için modülleri değiştir:

Düzen Menüsündeki Başlangıçları değiştir... Fonksiyonunu çağır.
Sonuç

Değiştirilmesi gereken modülün belirlendiği Başlangıçları değiştir iletişim kutusu görünür.

Not

Desende mevcut olmayan modülleri de ekleyebilir veya mevcut modülleri kaldırabilirsiniz. Buna ek olarak, taraklı makinelerde tarak fonksiyonunu açıp kapatmak mümkündür.

Hedef

II. Başlangıç (k&w) için modülleri ekle veya değiştir:

Bir k&w-Kesimi daha önceden açılmış ve desende yerleştirilmiş ve k&w-Şekli kullanılmış veya kesilmiştir.

Düzen Menüsündeki Başlangıçları değiştir... Fonksiyonunu çağır.
Sonuç

Eklenmesi veya değiştirilmesi gereken modüllerin belirlendiği k&w-Başlangıcı ekle/değiştir iletişim kutusu görünür.

Not

Desende mevcut olmayan modülleri de ekleyebilir veya mevcut modülleri kaldırabilirsiniz.

Diğer Bilgiler

  • Başlangıçları değiştir (İletişim kutusu)

  • k&w-Başlangıcı ekle/değiştir (İletişim kutusu)


1x1 tekniği...

 Ek yatak aktarmalar&#305;n&#305; yeniden düzenle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1x1 tekniği...

Bu fonksiyonla, örneğin 7.2 Makine inceliğine sahip bir makinede de örülebilen, 7 Makine inceliğine sahip bir makine için bir örgü oluşturulabilir. Bunu yapabilmek için mevcut desen, her sütun arasına ilave bir sütun eklenecek ve yatak kaydırma büyüklüğü iki katına çıkacak şekilde değiştirilmelidir.

Hedef

Mevcut bir deseni her ikinci iğneye dağıt:

Düzen Menüsündeki 1x1-Tekniği Fonksiyonunu çağır.
Sonuç

Başka bir makine ve yeni bir başlangıç seçebileceğiniz 1x1-Tekniği iletişim kutusu görünür. Eğer hiçbir tarak kullanılmazsa, ek olarak ilmek düşürme sonrası tekrar ilmek alma için bir modül seçin.

Not

Yeni bir Jakar oluşturma sırasında, Jakar özellikleri bölümünde Jakarlar iletişim kutusundaki 1x1-Tekniği onay kutusuyla Jakar alanı, her 2.iğneye dağıtılabilir.

Diğer Bilgiler

  • 1x1-Tekniği (İletişim kutusu)

  • Jakarlar (İletişim kutusu)

  • Jakar özellikleri


Ek yatak aktarmalarını yeniden düzenle

 Tüm deseni yans&#305;t Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ek yatak aktarmalarını yeniden düzenle

Eğer bir TC-R-Deseni, TC4-Makinesi için dönüştürülürse, yatak kaydırmalar düzeltilir. Ek yatağa aktarmayı ve ek yatakların kendisinini yeniden düzenlemelisiniz.
Eğer bir TC-R-Deseni, TC4-Makinesi için dönüştürülürse, yatak kaydırmaların düzeltilmesi gerektiğine dair bir uyarıya ve Ek yatak aktarmalarını yeniden düzenle Onay Kutusuna sahip bir iletişim kutusu görünür.
İletişim kutusundaki Ek yatak aktarmalarını yeniden düzenle Onay Kutusu etkinleştirildiği zaman, TC-R-Deseni, TC4-Makinesi için tamamen dönüştürülür.
Eğer Onay Kutusu etkinleştirilmeksizin iletişim kutusu onaylanırsa, ek yatağa aktarmaların yeniden düzenlenmesi aşağıdaki gibi gerçekleştirilebilir:

Hedef

Ek yatak aktarmalarını yeniden düzenle:

  • Bir TC-R-Deseni, TC4- veya TC-T-Makinesi için dönüştürülür. İletişim kutusu, Ek yatak aktarmalarını yeniden düzenle Onay Kutusu etkinleştirilmeksizin onaylandı.
  • Teknik Görünüm etkin.

Düzen Menüsündeki Ek yatak aktarmalarını yeniden düzenle Fonksiyonunu çağır.
Sonuç

Ek yatağa aktarmaların sıralaması yeniden düzenlenlendi. Desen, ileriye doğru düzenlenebilir.

Diğer Bilgiler

  • Makineyi, TC-R'den TC4'e değiştir

  • Makineyi TC4'den TC-R'e değiştir


Tüm deseni yansıt

 Ek yatak aktarmalar&#305;n&#305; yeniden düzenle Seçim blo&#287;u bir desen s&#305;ras&#305;na grupla Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tüm deseni yansıt

Takip eden fonksiyonlar Tüm deseni yansıt Menüsünde bulunur:

Fonksiyon | Hedef
Modül pozisyonu ve renk | Modül pozisyonunu ve tüm desenin rengini yansıt.
Yansıtılmış modüller ve renk | Tüm desenin modüllerini ve rengini yansıt.
Sadece renk | Desenin rengini yansıt.

Yansıtılmış desen,Teknik ve Örgü Görünümü için kendi penceresinde gösterilir. Pencere, <Desen Adı_yansıt> 'la işaretlenir.


Modül pozisyonu ve renk

 Tüm deseni yans&#305;t Yans&#305;t&#305;lm&#305;&#351; modüller ve renk Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül pozisyonu ve renk

Bu fonksiyonla desenin tamamını yansıtın. Bu durumda, modüllerin kendisi değil sadece modüllerin pozisyonu yansıtılır.

Hedef

Modül pozisyonu ve rengiyle birlikte tüm deseni yansıt:

Teknik veya Örgü Görünümü etkin.

Düzenle/Tüm deseni yansıt Menüsündeki Modül pozisyonunu ve Renk Fonksiyonunu çağır.
Sonuç

Modül pozisyonları ve rengiyle birlikte tüm deseni yansıt: Yansıtılmış desen, Teknik ve Örgü Görünümünde yeni bir pencerede gösterilir.

Diğer Bilgiler

  • Yansıtılmış modüller ve renk

  • Sadece renk


Yansıtılmış modüller ve renk

 Modül pozisyonu ve renk Tüm deseni yans&#305;t Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yansıtılmış modüller ve renk

Bu fonksiyonla desenin tamamını yansıtın. Bu durumda, modüllerin pozisyonu, modüllerin kendisi ve desendeki renk yansıtılır.

Hedef

Modüllerin pozisyonu, modüllerin kendisi ve renkle birlikte desenin tamamı yansıtılır.

Teknik veya Örgü Görünümü etkin.

Düzenle/Tüm deseni yansıt Menüsündeki Modüller yansıtılır ve Renk Fonksiyonunu çağır.
Sonuç

Modülün pozisyonu, modülün kendisi ve renkle birlikte desenin tamamı yansıtılır. Yansıtılmış desen, Teknik ve Örgü Görünümünde yeni bir pencerede gösterilir.

Diğer Bilgiler

  • Modül pozisyonu ve renk

  • Sadece renk


Sadece renk

 Yans&#305;t&#305;lm&#305;&#351; modüller ve renk Tüm deseni yans&#305;t Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sadece renk

Bu fonksiyonla, bir desenin rengini yansıtın. Modüller ve onların pozisyonları yansıtılmaz.

Hedef

Rengiyle birlikte tüm deseni yansıt:

Teknik veya Örgü Görünümü etkin.

Düzenle/Tüm deseni yansıt Menüsündeki Sadece Renk Fonksiyonunu çağır.
Sonuç

Rengiyle birlikte tüm deseni yansıt: Yansıtılmış desen, Teknik ve Örgü Görünümünde yeni bir pencerede gösterilir.

Diğer Bilgiler

  • Modül pozisyonu ve renk

  • Yansıtılmış modüller ve renk


Seçim bloğu bir desen sırasına grupla

 Tüm deseni yans&#305;t Desen s&#305;ralar&#305;n&#305; birbirinden ay&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçim bloğu bir desen sırasına grupla

Birden fazla Teknik sırayı bir Desen Sırasında biraya getirmek için bunlar gruplanır. Örgü Görünümü 'nde gruplanmış sıralar bir Desen Sırası olarak gösterilir.
Modül Editörü 'nde Sınır şartları satırı (sarı) ve Sınır modülleri satırı Modülleri (kırmızı), Teknik sıralarla birlikte gruplanmazlar.

Hedef

Sıraları gruplandır:

  1. Bir Desen Sırasında biraraya getirilmeleri gereken Teknik sıraları seç.
    Not

    Eğer birbiriyle bağlantısı olmayan sıralar seçilirse, o zaman ilk ve son seçilmiş sıralar arasındaki tüm sıralar bir desen sırasına gruplanır.

  2. Düzen Menüsündeki Seçim bloğunu bir desen sırasına gruplandır Fonksiyonunu çağır.
    - veya -
    F8 tuşuna bas.
    Sonuç

    Kumanda sütunlarında gruplanmış sıralar bir Desen Sırası olarak gösterilir. Bu amaçla, Desen Sıraları göstergesine etkinleştirilmelidir.

Not

Düzen Menüsündeki Desen sıralarını birbirinden ayır Fonksiyonuyla gruplandırmaları tekrar geri alabilirsiniz.
Desene Modülleri ekleme sırasında gruplandırma, başlıca rol oynamaktadır. Mevcut bir desende Modülleri ekle tanımlamasını da okuyun.

Diğer Bilgiler

  • Desen sıralarını birbirinden ayır


Desen sıralarını birbirinden ayır

 Seçim blo&#287;u bir desen s&#305;ras&#305;na grupla S&#305;n&#305;r &#351;artlar&#305; için sat&#305;r ekle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen sıralarını birbirinden ayır

Hedef

Bir Desen Sırası için biraraya toplanmış teknik sıraları birbirinden ayır:

  1. Birbirinden ayrılacak sıraları seç.
  2. Düzen Menüsündeki Desen sıralarını birbirinden ayır Fonksiyonunu çağır.
    - veya -
    Ctrl + F8 tuş kombinasyonuna bas.
    Sonuç

    Seçilmiş alandaki her Teknik sıra, sadece bir Desen Sırasını gösterir.

Not

Aynı menüdeki Seçim bloğunu bir desen sırasına gruplandır Fonksiyonuyla, Teknik sıralar tekrar bir Desen Sırasına gruplanabilir.

Bir Jakar ve Askılı kenar bağlantısı (Spickel) alanında, sıralar birbirinden ayrılamaz.


Sınır şartları için satır ekle

 Desen s&#305;ralar&#305;n&#305; birbirinden ay&#305;r S&#305;n&#305;r modülü için sat&#305;r ekle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sınır şartları için satır ekle

Hedef

I. Bir Sınır Modülü oluşturmak amacıyla, Sınır şartları için bir satır ekle:

Modül Editörü,Teknik Görünümde etkin olmalıdır.

Düzen Menüsündeki Sınır şartları satırı ilave et Fonksiyonunu çağır.
Sonuç

Son Teknik sıradan sonra sarı renkli bir satır eklenir. Bu, Sınır şartları satırı olarak tanımlanır. Bu satırlarda, kumanda sütunları da sarı renkle vurgulanır.

Hedef

II. Birden fazla sınır şartları satırına sahip bir modülde, mevcut bir satırın altına yeni bir satır ekle:

Birden fazla sınır şartları satırına sahip bir modül, Teknik Görünümdeki Modül Editöründe açılmalıdır.

  1. Altına yeni bir satır eklenmesi gereken sınır şartları satırını seç.
  2. Düzen Menüsündeki Sınır şartları satırı ilave et Fonksiyonunu çağır.
    Sonuç

    Seçilmiş sınır şartları satırının altına sarı renkli yeni bir satır eklenir.

Not

Eğer bir Teknik sıra seçerseniz ve Sınır şartları satırı ilave et Fonksiyonunu çağırırsanız, o zaman sınır şartları satırı son sıra olarak eklenir.

Diğer Bilgiler

  • Sınır Modülü oluştur


Sınır modülü için satır ekle

 S&#305;n&#305;r &#351;artlar&#305; için sat&#305;r ekle Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sınır modülü için satır ekle

Hedef

I. Sınır şartına(larına) sahip bir modül oluşturmak amacıyla, Sınır Modülleri için bir satır ekle:

Modül Editörü,Teknik Görünümde etkin olmalıdır.

Düzen Menüsündeki Sınır modülü satırı ilave et Fonksiyonunu çağır.
Sonuç

İlk Teknik sıranın altına, bir Sınır Modülü yerleştirilebilecek kırmızı renkli bir satır eklenir. Bu satır, sınır modül satırı olarak tanımlanır. Bu satırlarda, kumanda sütunları da kırmızı renkle vurgulanır.

Not

Eğer bir iğne çifti için birden fazla sınır şartı gerekliyse, o zaman bu Sınır şartlarının herbiri için bir sınır modül satırı eklenmelidir.

Hedef

II. Birden fazla sınır modül satırına sahip bir modülde, mevcut bir satırın üstüne yeni bir satır ekle:

Birden fazla sınır modül satırına sahip bir modül, Teknik Görünümdeki Modül Editöründe açılmalıdır.

  1. Üstüne yeni bir satır eklenmesi gereken sınır modül satırını seç.
  2. Düzen Menüsündeki Sınır modülü satırı ilave et Fonksiyonunu çağır.
    Sonuç

    Seçilmiş sınır modül satırının üstüne kırmızı renkli yeni bir satır eklenir.

Not

Eğer bir Teknik sıra seçerseniz ve Sınır modülü satırı ilave et Fonksiyonunu çağırırsanız, o zaman sınır modül satırı ilk sıra olarak eklenir.

Diğer Bilgiler

  • Sınır şartına(larına) sahip modül oluştur


Askılı kenar bağlantısı

 S&#305;n&#305;r modülü için sat&#305;r ekle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Askılı kenar bağlantısı

Takip eden fonksiyonlar Askılı kenar bağlantısı (Spickel) Menüsünde bulunur:

Fonksiyon | Hedef
Askılı kenar bağlantısını (Spickel) tanımla | Desenin seçilmiş bir sıra alanı için Askılı kenar bağlantısı (Spickel) Fonksiyonu 'nu başlat.
Askılı kenar bağlantısını (Spickel) kapat | Askılı kenar bağlantısı (Spickel) Fonksiyonu 'nu sonlandır.
Askılı kenar bağlantısı (Spickel) bölümünü bitir | Askılı kenar bağlantısı (Spickel) Fonksiyonu dahilinde bir Askılı kenar bağlantısı (Spickel) bölümlemesi oluştur.
Askılı kenar bağlantısını (Spickel) otomatik oluştur | Desenin sıra alanını, Askılı kenar bağlantısı (Spickel) gösterimi 'nde birlikte katlanmış şekil olarak göstermek için Askılı kenar bağlantısı (Spickel) alanı olarak tanımla.
Askılı kenar bağlantısı (Spickel) alanını kaldır | Desenin Askılı kenar bağlantısı (Spickel) alanlarını, Askılı kenar bağlantısı (Spickel) gösterimi 'nde artık birlikte katlanmış şekil olarak göstermemek için basit Örme alanlarına dönüştürün.


Askılı kenar bağlantısını (Spickel) tanımla/Askılı kenar bağlantısını (Spickel) bitir

 Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305; Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305; (Spickel) bölümünü bitir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Askılı kenar bağlantısını (Spickel) tanımla/Askılı kenar bağlantısını (Spickel) bitir

Bu fonksiyonla, Askılı kenar bağlantısı (Spickel) fonksiyonunu etkinleştirin. Askılı kenar bağlantısını (Spickel) tanımla Fonksiyonunun adı, Askılı kenar bağlantısı (Spickel) fonksiyonu etkinleştirir etkinleştirmez, Askılı kenar bağlantısını (Spickel) bitir olarak değişir.

Hedef

I. Askılı kenar bağlantısı (Spickel) fonksiyonu 'nu desenin seçilmiş bir sıra alanı için başlat:

  • Desenin Teknik Görünümü etkin.
  • Desen, Askılı kenar bağlantısı (Spickel) gösterimi 'nde gösterilir.
  • Bir Askılı kenar bağlantısına (Spickel) tanımlanması gereken alan, sıranın tamamı üzerinden seçilir.

Düzenle/Askılı kenar bağlantısı (Spickel) Menüsündeki Askılı kenar bağlantısını (Spickel) tanımla Fonksiyonunu çağır.
- veya -
Ctrl + Üst karakter tuşu + S tuş kombinasyonuna bas.
Sonuç

Seçilen alanları Askılı kenar bağlantısı (Spickel) Fonksiyonu 'na devret. Etkin Fonksiyon, Askılı kenar bağlantısı (Spickel) önizlemesi Penceresinin açılması yoluyla gösterilir.

Hedef

II. Askılı kenar bağlantısı (Spickel) Fonksiyonu 'nu sonlandır ve desende Askılı kenar bağlantısını (Spickel) oluştur:

  • Askılı kenar bağlantısı (Spickel) Fonksiyonu etkin.
  • Askılı kenar bağlantısı (Spickel) bölümlemeleri mevcut.

Düzenle/Askılı kenar bağlantısı (Spickel) Menüsündeki Askılı kenar bağlantısını (Spickel) bitir Fonksiyonunu çağır.
- veya -
Ctrl + Üst karakter tuşu + S tuş kombinasyonuna bas.
Sonuç

Askılı kenar bağlantısı (Spickel) Fonksiyonu sonlandırılır. Askılı kenar bağlantısı (Spickel) önizlemesi penceresinde gösterilen sonuç desende örneksel olarak oluşturulur. Pencere kapatılır.

Diğer Bilgiler

  • Askılı kenar bağlantısı (Spickel) görünümü

  • Askılı kenar bağlantısı (Spickel) önizlemesi

  • Askılı Kenar Bağlantısı Fonksiyonu


Askılı kenar bağlantısı (Spickel) bölümünü bitir

 Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305;n&#305; (Spickel) tan&#305;mla/Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305;n&#305; (Spickel) bitir Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305; Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305;n&#305; (Spickel) otomatik olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Askılı kenar bağlantısı (Spickel) bölümünü bitir

Hedef

Askılı kenar bağlantısı (Spickel) Fonksiyonu dahilinde bir Askılı kenar bağlantısı (Spickel) bölümlemesi oluştur:

  • Askılı kenar bağlantısı (Spickel) Fonksiyonu etkin.
  • Bir Askılı kenar bağlantısı (Spickel) bölümleme çizgisi mevcut.

Not

Düzenle/Askılı kenar bağlantısı (Spickel) Menüsündeki Askılı kenar bağlantısı (Spickel) bölümlemesini kapat Fonksiyonu seçilemez.

L tuşuna bas.
Sonuç

Askılı kenar bağlantısı (Spickel) bölümleme çizgisi kapatılır ve buna ait Askılı kenar bağlantısı (Spickel) bölümlemesi oluşturulur.

Diğer Bilgiler

  • Askılı Kenar Bağlantısı Fonksiyonu


Askılı kenar bağlantısını (Spickel) otomatik oluştur

 Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305; (Spickel) bölümünü bitir Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305; Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305; (Spickel) alan&#305;n&#305; kald&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Askılı kenar bağlantısını (Spickel) otomatik oluştur

Hedef

Desenin sıra alanını, Askılı kenar bağlantısı (Spickel) gösterimi 'nde birlikte katlanmış şekil olarak göstermek için Askılı kenar bağlantısı (Spickel) alanı olarak tanımla:

  • Desenin Teknik Görünümü etkin.
  • Desen, Desen Sıraları Gösterimi 'nde gösterilir.

  1. Oluşturulacak alan üzerinde sıra seçimini uzat:
  2. Düzenle/Askılı kenar bağlantısı (Spickel) Menüsündeki Askılı kenar bağlantısını (Spickel) otomatik oluştur Fonksiyonunu çağır.
Sonuç

Sıra seçimi temizlenir.

Askılı kenar bağlantısı (Spickel) Fonksiyonu kullanıldığı zaman fonksiyonu otomatik olarak içerir.

Diğer Bilgiler

  • Askılı kenar bağlantısı (Spickel) görünümü

  • Askılı Kenar Bağlantısı Fonksiyonu

  • Askılı kenar bağlantısı (Spickel) alanlarını vurgula

  • Askılı kenar bağlantısı (Spickel) kenarını göster


Askılı kenar bağlantısı (Spickel) alanını kaldır

 Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305;n&#305; (Spickel) otomatik olu&#351;tur Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Askılı kenar bağlantısı (Spickel) alanını kaldır

Hedef

Desenin Askılı kenar bağlantısı (Spickel) alanlarını, Askılı kenar bağlantısı (Spickel) gösterimi 'nde artık birlikte katlanmış şekil olarak göstermemek için basit Örme alanlarına dönüştürün.

Desenin Teknik Görünümü etkin.

  1. Askılı kenar bağlantısı (Spickel) alanında en azından bir sıra seç.
  2. Düzenle/Askılı kenar bağlantısı (Spickel) Menüsündeki Askılı kenar bağlantısı (Spickel) alanını kaldır Fonksiyonunu çağır.
  3. Güvenlik sorgusunu OK ile onaylayın.
Sonuç

Askılı kenar bağlantısı (Spickel) alanı özelliği kaldırılır.

Not

Askılı kenar bağlantısı (Spickel) alanları,aynı menüdeki Askılı kenar bağlantısı (Spickel) Fonksiyonu ve Askılı kenar bağlantısını (Spickel) otomatik oluştur Fonksiyonu yoluyla oluşturulur.

Desende mevcut Askılı kenar bağlantısı (Spickel) alanlarını,Görünüm/Seçenekler Menüsündeki Askılı kenar bağlantısı (Spickel) alanlarını vurgula Fonksiyonuyla yerini belirleyebilirsiniz.

Diğer Bilgiler

  • Askılı kenar bağlantısı (Spickel) görünümü

  • Askılı Kenar Bağlantısı Fonksiyonu

  • Askılı kenar bağlantısını (Spickel) otomatik oluştur

  • Askılı kenar bağlantısı (Spickel) alanlarını vurgula


Jakarlar...

 Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305; Referans s&#305;ras&#305;n&#305; tan&#305;mla Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakarlar...

Hedef

Desende mevcut Jakarları düzenle.

Düzen Menüsündeki Jakarlar Fonksiyonunu çağır.
- veya -
Ctrl + F3 tuş kombinasyonuna bas.
Sonuç

Örneğin renk sıralamasını değiştirdiğiniz veya Jakar tipini de dönüştürdüğünüz Jakarlar İletişim kutusu görünür.

Diğer Bilgiler

  • Jakarlar (İletişim kutusu)


Referans sırasını tanımla

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Referans sırasını tanımla

Eğer Modül veya Desen, bir Desen Sırası dahilinde birden fazla ilmek sırasına sahipse, Teknik Sıralar Gösterimi 'nde [image] modülleri ekleme sırasında, hangi ilmek sırasından itibaren Modül eklenmesi gerektiğini sadece ilk Desen Sırası dahilinde buna tıklayarak belirleyebilirsiniz. Düzen Menüsündeki Referans sırasını tanımla Fonksiyonuyla, Modülün hangi ilmek sırasının desende hangi ilmek sırasına yerleştirilmesi gerektiğini, başka desen sıraları için de belirleyebilirsiniz.
Boş bir sıra, referans sırası olarak tanımlanabilir.
Desen Sırası başına sadece bir Referans sırası bulunmalıdır.

Referans sırası nerede tanımlanır?

Modülde Desen Sırası başına ilmek sıraları | Desende, Desen Sırası başına ilmek sıraları | Referans Sırası | Görüş
2 veya daha fazla | 2 veya daha fazla | yok | Eğer hiçbir Referans sırası tanımlanmamışsa, Modülün ilk ilmek sırası desenin ilk ilmek sırasına yerleştirilir, Modülün ikinci ilmek sırası desenin ikinci ilmek sırasına yerleştirilir vb.
 |  | Nur Muster | Eğer sadece desenin bir Referans sırası varsa, Modülün ilk ilmek sırası bu sıraya yerleştirilir.
 |  | Modül ve Desen | Eğer modülün ve desenin bir Referans sırası varsa, o zaman bunlar birbirleri üzerine yerleştirilir, Referans sırasından önceki ve sonraki sıralar ayrı alanlar olarak kabul edilir ve 1.) 'de tanımlandığı gibi yerleştirilir.
 |  | Nur Modul | Eğer modülün bir Referans sırası varsa ama desende hiçbir Referans sırası tanımlanmamışsa, o zaman otomatik olarak desen sırasının ilk ilmek sırası referans sırası olarak belirlenir. : Module in das Muster einfügen.
2 veya daha fazla | 1 | yok | Die erste Maschenreihe des Moduls wird auf die Maschenreihe des Musters platziert.
 |  | Modül | Die Referenzreihe des Moduls wird auf die Maschenreihe des Musters platziert.
1 | 2 veya daha fazla | yok | Das Modul wird auf die erste Maschenreihe des Musters platziert.
 |  | Desen | Das Modul wird auf die Referenzreihe des Musters platziert
1 | 1 | yok | In diesem Fall ist keine Referenzreihe notwendig.

Hedef

Modül ve Desende Referans sırasını tanımla:

Teknik Görünüm Penceresi etkin.

  1. Modül veya Desende teknik sırayı seç.
  2. Düzen Menüsündeki Referans sırasını tanımla Fonksiyonunu çağır.
    Sonuç

    Kumanda sütunu 'nda, Teknik sıraların numarası yanında ! karakteri görünür.

Modülü, Modül Verileri Araç Çubuğunda seçilen simgeleri dikkate alarak örgüde yerleştirebilirsiniz. Burada neye dikkat edilmesi gerektiği hakkında lütfen Renklerin anlamı bölümünü okuyunuz.
Modül Menüsündeki Sıra ayarlaması olmaksızın modülleri ekle Fonksiyonuyla, desen sıralarından bağımsız bir modül ekleyin.

Not

Referans sırası, prosedürü tekrarlayarak veya başka bir ilmek sırasını desen sırası dahilinde referans sırası olarak tanımlayarak tekrar yok edilir.

Diğer Bilgiler

  • Modül Verileri Araç Çubuğu

  • Sıra ayarlaması olmaksızın modülleri ekle


Görünüm

 Menü Çubu&#287;u (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Görünüm

Takip eden fonksiyonlar M1-Ana Programının Görünüm Menüsünde bulunur:

Fonksiyon | Hedef
Yeni Örgü görünümünü aç | Yeni Örgü görünümünü aç.
Yeni Simge Görünümünü aç. | Yeni Simge Görünümünü aç.
Yeni Teknik Görünümü aç. | Yeni Teknik Görünümü aç.
Teknik düzenleme öncesindeki yeni Örgü Görünümünü aç (yazma korumalı) | Desenin özgün halini (ilk teknik düzenlemeden önce) değiştirilemeyen bir Örgü Görünümünde göster.
Teknik düzenleme/Sınama öncesindeki yeni Örgü Görünümünü aç (yazma korumalı) | Desenin özgün halini (ilk teknik düzenlemeden önce) değiştirilemeyen bir Teknik Görünümde göster.
Teknik düzenleme/Sınama öncesindeki yeni Örgü Görünümünü aç (yazma korumalı) | Deseni (son teknik düzenlemeden önce) değiştirilemeyen bir Örgü Görünümünde göster.
Teknik düzenleme/Sınama öncesindeki yeni Teknik Görünümü aç (yazma korumalı) | Deseni (son teknik düzenlemeden önce) değiştirilemeyen bir Teknik Görünümde göster.
"k&w-Şekil uygula"'dan önceki yeni Örgü Görünümünü aç (yazma korumalı) | Yerleştirilmiş kesimle birlikte deseni (k&w-Şekil uygula 'dan önce) değiştirilemeyen bir Örgü Görünümünde göster.
"k&w-Şekil uygula"'dan önceki yeni Teknik Görünümü aç (yazma korumalı) | Yerleştirilmiş kesimle birlikte deseni (k&w-Şekil uygula 'dan önce) değiştirilemeyen bir Teknik Görünümde göster.
Genel görünüm | Genel görünüm penceresini göster veya gizle.
Ekran büyüteci | Ekran büyütecini göster.
Makine araştırıcısı | Makine Araştırıcısını çağır.
Seçenekler | Desen, Modül, Şekil ve MC-Jakar için diğer fonksiyonları çağır.
Araç çubukları | Araç çubuklarını göstermek için fonksiyonları çağır.


Yeni Örgü görünümünü aç

 Yeni Simge Görünümünü aç. Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni Örgü görünümünü aç

Hedef

Etkin desen veya modül için yeni bir Örgü Görünümü aç:

Görünüm Menüsündeki Yeni Örgü Görünümü aç Fonksiyonunu çağır.
Sonuç

Bir desen için yeni bir Örgü Görünümü penceresi, bir modül için yeni bir Modül Editörü (Örgü Görünümü) penceresi açılır ve daha önceden mevcut olanlara eklenir.

Not

Fonksiyon sadece, eğer bir desen veya modül açıksa kullanılır. Fonksiyondan önceki onay imi, en azından bir Örgü Görünümü 'nün açık olduğunu gösterir.

Bir Açık pencere listesi, Pencere Menüsünde bulunur.

Diğer Bilgiler

  • Açık Pencere Listesi

  • Örgü Görünümü


Yeni Simge Görünümünü aç.

 Yeni Örgü görünümünü aç Yeni Teknik Görünümü aç. Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni Simge Görünümünü aç.

Hedef

Etkin desen veya Modül için yeni bir Simge Görünümü aç:

Görünümü Menüsündeki Yeni Simge Görünümü aç. Fonksiyonunu çağır.
Sonuç

Bir desen için yeni bir Simge Görünümü penceresi, bir modül için yeni bir Modül Editörü (Simge Görünümü) penceresi açılır ve daha önceden mevcut olanlara eklenir.

Not

Fonksiyon, eğer hiçbir desen veya modül açık değilse kullanılmaz. Fonksiyondan önceki onay imi, en azından bir Simge Görünümü 'nün açık olduğunu gösterir.

Bir Açık pencere listesi, Pencere Menüsünde bulunur.

Diğer Bilgiler

  • Açık Pencere Listesi


Yeni Teknik Görünümü aç.

 Yeni Simge Görünümünü aç. Teknik düzenleme öncesindeki yeni Örgü Görünümünü aç (yazma korumal&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni Teknik Görünümü aç.

Hedef

Etkin desen veya modül için yeni bir Teknik Görünüm aç:

Görünüm Menüsündeki Yeni Teknik Görünüm aç Fonksiyonunu çağır.
Sonuç

Bir desen için yeni bir Teknik Görünüm penceresi, bir modül için yeni bir Modül Editörü (Teknik Görünüm) penceresi açılır ve daha önceden mevcut olanlara eklenir.

Not

Fonksiyon, eğer hiçbir desen veya modül açık değilse kullanılmaz. Fonksiyondan önceki onay imi, en azından bir Teknik Görünüm 'ün açık olduğunu gösterir.

Bir Açık pencere listesi, Pencere Menüsünde bulunur.

Diğer Bilgiler

  • Açık Pencere Listesi

  • Teknik Görünüm


Teknik düzenleme öncesindeki yeni Örgü Görünümünü aç (yazma korumalı)

 Yeni Teknik Görünümü aç. Teknik düzenleme/S&#305;nama öncesindeki yeni Örgü Görünümünü aç (yazma korumal&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik düzenleme öncesindeki yeni Örgü Görünümünü aç (yazma korumalı)

Bu fonksiyonla, (Teknik düzenleme) gerçekleştirilmiş bir desenin özgün halini (= ilk teknik düzenlemeden önceki durumu) ek olarak açık bir pencerede gösterin.

Hedef

Bir desen için Teknik düzenleme 'den sonra özgün olanı göster:

Etkin desen için Teknik düzenleme 'den sonraki durum gösterilir.

Görünüm Menüsündeki Teknik düzenleme öncesindeki yeni Örgü Görünümünü aç (yazma korumalı) Fonksiyonunu çağır.
Sonuç

Desenin özgün hali, yeni bir Örgü Görünümü penceresinde gösterilir.

Not

İlave pencere, sadece Görünüm için kullanılır. Özgün halinde değişiklikler mümkün değildir. Eğer gerekliyse, Örgü Tekniği Menüsündeki Deseni teknik düzenlemeden önceki haliyle yükle Fonksiyonunu kullanın.

Bir Açık pencere listesi, Pencere Menüsünde bulunur.

Diğer Bilgiler

  • Açık Pencere Listesi

  • Örgü Görünümü

  • Teknik Düzenleme

  • Teknik düzenleme öncesindeki deseni yükle


Teknik düzenleme/Sınama öncesindeki yeni Örgü Görünümünü aç (yazma korumalı)

 Teknik düzenleme öncesindeki yeni Örgü Görünümünü aç (yazma korumal&#305;) Teknik düzenleme/S&#305;nama öncesindeki yeni Örgü Görünümünü aç (yazma korumal&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik düzenleme/Sınama öncesindeki yeni Örgü Görünümünü aç (yazma korumalı)

Bu fonksiyonla, (Teknik düzenleme) gerçekleştirilmiş bir desenin özgün halini (= ilk teknik düzenlemeden önceki durumu) ek olarak açık bir pencerede gösterin.

Hedef

Bir desen için Teknik düzenleme 'den sonra özgün olanı göster:

Etkin desen için Teknik düzenleme 'den sonraki durum gösterilir.

Görünüm Menüsündeki Teknik düzenleme öncesindeki yeni Teknik Görünümü aç (yazma korumalı) Fonksiyonunu çağır.
Sonuç

Desenin özgün hali, yeni bir Teknik Görünüm penceresinde gösterilir.

Not

İlave pencere, sadece Görünüm için kullanılır. Özgün halinde değişiklikler mümkün değildir. Eğer gerekliyse, Örgü Tekniği Menüsündeki Deseni teknik düzenlemeden önceki haliyle yükle Fonksiyonunu kullanın.

Bir Açık pencere listesi, Pencere Menüsünde bulunur.

Diğer Bilgiler

  • Açık Pencere Listesi

  • Teknik Görünüm

  • Teknik Düzenleme

  • Teknik düzenleme öncesindeki deseni yükle


Teknik düzenleme/Sınama öncesindeki yeni Örgü Görünümünü aç (yazma korumalı)

 Teknik düzenleme/S&#305;nama öncesindeki yeni Örgü Görünümünü aç (yazma korumal&#305;) Teknik düzenleme/S&#305;nama öncesindeki yeni Teknik Görünümü aç (yazma korumal&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik düzenleme/Sınama öncesindeki yeni Örgü Görünümünü aç (yazma korumalı)

Bu fonksiyonla, tekrarlanmış bir Teknik düzenlemeden (Sınama) sonraki deseni, Sınama önceki durumuna ek olarak açık pencere de gösterin.

Hedef

Bir desen için önceki durumunu, bir Sınama dan sonra göster:

Etkin desen için bir Sınama gerçekleştirilir.

Görünüm Menüsündeki Teknik düzenleme/Sınama öncesindeki yeni Örgü Görünümünü aç (yazma korumalı Fonksiyonunu çağır.
Sonuç

Sınamadan önceki desen, yeni bir Örgü Görünümü penceresinde gösterilir.

Not

İlave pencere, sadece Görünüm için kullanılır. Değişiklikler mümkün değildir.

Bir Açık pencere listesi, Pencere Menüsünde bulunur.

Diğer Bilgiler

  • Açık Pencere Listesi

  • Örgü Görünümü

  • Teknik Düzenleme


Teknik düzenleme/Sınama öncesindeki yeni Teknik Görünümü aç (yazma korumalı)

 Teknik düzenleme/S&#305;nama öncesindeki yeni Örgü Görünümünü aç (yazma korumal&#305;) k&amp;w-&#350;eklinin uygulanmas&#305;ndan önceki yeni Örgü Görünümünü aç (yazma korumal&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik düzenleme/Sınama öncesindeki yeni Teknik Görünümü aç (yazma korumalı)

Bu fonksiyonla, tekrarlanmış bir Teknik düzenlemeden (Sınama) sonraki deseni, Sınama önceki durumuna ek olarak açık pencere de gösterin.

Hedef

Bir desen için önceki durumunu, bir Sınama dan sonra göster:

Etkin desen için bir Sınama gerçekleştirilir.

Görünüm Menüsündeki Teknik düzenleme/Sınama öncesindeki yeni Teknik Görünümü aç (yazma korumalı) Fonksiyonunu çağır.
Sonuç

Sınamadan önceki desenin durumu, yeni bir Teknik Görünüm penceresinde gösterilir.

Not

İlave pencere, sadece Görünüm için kullanılır. Değişiklikler mümkün değildir.

Bir Açık pencere listesi, Pencere Menüsünde bulunur.

Diğer Bilgiler

  • Açık Pencere Listesi

  • Teknik Görünüm

  • Teknik Düzenleme


k&w-Şeklinin uygulanmasından önceki yeni Örgü Görünümünü aç (yazma korumalı)

 Teknik düzenleme/S&#305;nama öncesindeki yeni Teknik Görünümü aç (yazma korumal&#305;) k&amp;w-&#350;eklinin uygulanmas&#305;ndan önceki yeni Teknik Görünümü aç (yazma korumal&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Şeklinin uygulanmasından önceki yeni Örgü Görünümünü aç (yazma korumalı)

Bu fonksiyonla, deseni k&w-Şeklinin uygulanmasından sonra Uygulama öncesindeki durumuyla gösterin. Örgü Görünümü ek bir pencerede açılır.

Hedef

Bir desen için k&w-Şeklinin uygulanmasından sonra uygulama öncesindeki durumuyla göster:

k&w-Şekli uygulanmış veya kesilmiş.

Görünüm Menüsündeki k&w-Şeklinin uygulanmasından önceki yeni Örgü Görünümünü aç (yazma korumalı) Fonksiyonunu çağır.
Sonuç

Uygulamadan önceki desen, yeni bir Örgü Görünümü penceresinde gösterilir.

Not

İlave pencere, sadece Görünüm için kullanılır. Değişiklikler mümkün değildir.

Bir Açık pencere listesi, Pencere Menüsünde bulunur.

Diğer Bilgiler

  • Açık Pencere Listesi

  • Örgü Görünümü

  • Şekil uygula (kes, gizle, eksilt)

  • Kes


k&w-Şeklinin uygulanmasından önceki yeni Teknik Görünümü aç (yazma korumalı)

 k&amp;w-&#350;eklinin uygulanmas&#305;ndan önceki yeni Örgü Görünümünü aç (yazma korumal&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Şeklinin uygulanmasından önceki yeni Teknik Görünümü aç (yazma korumalı)

Bu fonksiyonla, deseni k&w-Şeklinin uygulanmasından sonra Uygulama öncesindeki durumuyla gösterin. Teknik Görünüm ek bir pencerede açılır.

Hedef

Bir desen için k&w-Şeklinin uygulanmasından sonra uygulama öncesindeki durumuyla göster:

k&w-Şekli uygulanmış veya kesilmiş.

Görünüm Menüsündeki k&w-Şeklinin uygulanmasından önceki yeni Teknik Görünümü aç (yazma korumalı) Fonksiyonunu çağır.
Sonuç

Uygulamadan önceki desen, yeni bir Teknik Görünüm penceresinde gösterilir.

Not

İlave pencere, sadece Görünüm için kullanılır. Değişiklikler mümkün değildir.

Bir Açık pencere listesi, Pencere Menüsünde bulunur.

Diğer Bilgiler

  • Açık Pencere Listesi

  • Teknik Görünüm

  • Şekil uygula (kes, gizle, eksilt)

  • Kes


Genel görünüm

 k&amp;w-&#350;eklinin uygulanmas&#305;ndan önceki yeni Teknik Görünümü aç (yazma korumal&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Genel görünüm

Hedef

M1'in Genel görünüm penceresini göster:

Şekil Editörü 'nde bir desen, bir modül, bir şekil veya Jakar Editörü 'nde bir MC-Jakarı açılır.

Görünüm Menüsündeki Genel görünüm Fonksiyonunu çağır.
- veya -
Ctrl + F2 tuş kombinasyonuna bas.
Sonuç

Genel görünüm penceresi açılır.

Not

Açık Pencere, fonksiyondan önce bir onay imiyle gösterilir. Pencerenin kapatılması amacıyla fonksiyonun yeniden çağrılması.

Genel görünümde etkin pencerenin içeriği küçültülmüş şekilde gösterilir. Genel görünüm penceresinin durumu (açık/kapalı) kaydedilir.

Diğer Bilgiler

  • Genel görünüm penceresi


Ekran büyüteci

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ekran büyüteci

Bu fonksiyonla Ekran büyüteci iletişim kutusunu gösterin.

Hedef

Ekran büyütecini göster:

Görünüm Menüsündeki Ekran büyüteci Fonksiyonunu çağır.
Sonuç

İmlecin etrafındaki alanın büyültülerek görebileceğiniz Ekran büyüteci iletişim kutusu görünür.

Ekran büyüteci iletişim kutusunun boyutunu değiştirerek büyültülmüş alanı değiştirilebilirsiniz. Görev çubuğunda Ekran büyüteci ayarları üzerine tıklanarak, ilave ayarlar gerçekleştirebileceğiniz bir iletişim kutusu görünür. Ekran büyütecini gizlemek için iletişim kutusunu kapatın.


Makine araştırıcısı

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Makine araştırıcısı

Hedef

Makineleri göster:

Görünüm Menüsündeki Makine Araştırıcısı Fonksiyonunu çağır.
Sonuç

Makine Araştırıcısı görünür. Bu durumda, Menü Çubuğu da değişir.

Diğer Bilgiler

  • Makine araştırıcısı


Seçenekler

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçenekler

Takip eden fonksiyonlar Simge Görünümü ve Örgü Görünümünün Seçenekler Menüsünde bulunur:

Fonksiyon | Hedef
Ön iğne yatağını göster | Ön iğne yatağını göster veya gizle.
Arka iğne yatağını göster | Arka iğne yatağını göster veya gizle.
Ön iğne yatağını koru | Ön iğne yatağı için yazma korumasını aç veya kapa.
Arka iğne yatağını koru | Arka iğne yatağı için yazma korumasını aç veya kapa.
Arkadan görünüm | Arkadan Örgü Görünümünü göster.
Mantıksal büyüteç | Düz ve ters ilmekleri yanyana göster.
Çoklu makine inceliğini göster | Örgüde, çoklu makine inceliğini vurgula.
Başlama ilmeğini askı olarak göster | Boş iğnedeki ilmeği askı olarak göster.
Kaçıkları kaldır | İlmek kapama yapılmış ilmekleri, birbirinden ayrılmış şekilde göster.
Modül sınırlarını göster | Modül sınırlarını çerçeve olarak göster.
Yorumları göster | Desenin yorumlarını veya modüllerini göster veya gizle.
Cetvel/yatay | Bir cetveli göstermek için fonksiyonları çağır.
Cetvel/dikey
Cetvel/(Y) cetveline git
Cetvel/(D) cetveline git
İlmek yankısı | Seçimin, ilmek yankısıyla çekilmesini göster.
Örgü Görünümü | 3D-İlmek gösterimini renkli göster.
Simge Görünümü | Simgeyi, renk gösteriminde göster.
İğne hareketlerinin gölgelendirmesini göster | Desenin renklerini, renk basamaklandırmalarıyla göster.
Artalan rengini tanımla | Pencerenin artalan rengini ayarla.
İlmek yoğunluğunu ayarla | Maschenverhältnis für die Gestrickansicht festlegen.
İmleç/Standart/Genişletilmiş | Çeşitli İmleç tipleri arasından seçim yapmak için fonksiyonları çağır.
İmleç/Standart/Basit
İmleç/İnce artı imleci/Genişletilmiş
İmleç/İnce artı imleci/Basit
İmleç/Koordinat göstergesi/Genişletilmiş
İmleç/Koordinat göstergesi/Basit
İmleç/İmleç pozisyonu tüm görünümlerde göster
Ayarlamaları kaydet | Pencere ayarlarını kaydet.

Takip eden fonksiyonlar Teknik Görünümün Seçenekler Menüsünde bulunur:

Fonksiyon | Hedef
Ön iğne yatağını göster | Ön iğne yatağını göster veya gizle.
Arka iğne yatağını göster | Arka iğne yatağını göster veya gizle.
Ön iğne yatağını koru | Ön iğne yatağı için yazma korumasını aç veya kapa.
Arka iğne yatağını koru | Arka iğne yatağı için yazma korumasını aç veya kapa.
İlave iğne yataklarını göster | Ek yatakları göster veya gizle.
Ek yatakların artalan renklerini göster | Ek yatakları artalan rengiyle göster.
İğne yatağı jakarını göster | Yatak kaydırmadaki aktarmaları iğne yatağı yatak kaydırması olarak göster.
Askılı kenar bağlantısı (Spickel) alanlarını vurgula | Askılı kenar bağlantısı (Spickel) alanları,renkli artalan yoluyla göster.
Askılı kenar bağlantısı (Spickel) kenarını göster | Askılı kenar bağlantısı (Spickel) alanındaki örmeyen iğneleri, renkli artalan yoluyla göster.
Çoklu incelikli kareli görünümü vurgula | Çoklu incelikli kareli görünümü çizim yardımı olarak vurgula.
İğne hareket zemini olarak ilmek iplik uzunluğu | İlmek iplik uzunluğu rengini artalan rengi olarak göster.
Otomatik aktarmayı vurgula | Başlangıç Koşullu Seviyenin aktarma hareketlerini, renkli artalan yoluyla göster.
İğne dağılımını göster | İğnede bulunan örgü elemanını göster.
Şekil dışındaki alanları saklı tut | Şekil haricindeki alanları, renkli artalan yoluyla göster.
Yorumları göster | Desenin yorumlarını veya modüllerini göster veya gizle.
k&w-katmanını vurgula | Her iki k&w-katmanının sütunlarını vurgula.
k&w-Şekil Yankısını göster | Yerleştirilmiş kesimin yankısını göster.
İmleç/Standart/Genişletilmiş | Çeşitli İmleç tipleri arasından seçim yapmak için fonksiyonları çağır.
İmleç/Standart/Basit
İmleç/İnce artı imleci/Genişletilmiş
İmleç/İnce artı imleci/Basit
İmleç/Koordinat göstergesi/Genişletilmiş
İmleç/Koordinat göstergesi/Basit
İmleç/İmleç pozisyonu tüm görünümlerde göster
Artalan rengini tanımla | Pencerenin artalan rengini ayarla.
İğne dağılımı simgelerinin rengini tanımla/Basit iğne dağılımı/Ön katmanın (L0) basit iğne dağılımı | İğne dağılımı göstergesinin rengini değiştirmek için fonksiyonları çağır.
İğne dağılımı simgelerinin rengini tanımla/Arka katmanın (L1) basit iğne dağılımı
İğne dağılımı simgelerinin rengini tanımla/İkili iğne dağılımı
Ayarlamaları kaydet | Pencere ayarlarını kaydet.

Konular

  • Çoklu incelikli kareli görünümü vurgula


Ön iğne yatağını göster

 Arka i&#287;ne yata&#287;&#305;n&#305; göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ön iğne yatağını göster

Bu fonksiyonla, Örgü veya Teknik Görünüm 'de ön iğne yatağını gösterin ve gizleyin.

Hedef

Örgü veya Teknik Görünüm 'de ön iğne yatağının iğne hareketlerini göster ve gizle:

Görünüm/Seçenekler Menüsündeki Ön iğne yatağını göster Fonksiyonunu çağır.
- veya -
Teknik Görünüm veya Örgü Görünümü Bağlam Menüsündeki Ön iğne yatağını göster Fonksiyonunu çağır.
- veya -
Desen Gösterimleri Araç Çubuğunda simgeye [image] tıklayın.
Sonuç

Ön iğne yatağının desen gizlemesi sırasında, Teknik Görünüm artık gösterilmez. Oluşan boşluk, takip eden sıranın arka iğne yatağının görünümüyle doldurulur. Sonuç olarak, sıralar yükseklik doğrultusunda biraraya sıkıştırılırlar, bu ise normalin iki katı sıranın görülmesine neden olur.
Örgü Görünümü görünebilen sıraların sayısı olduğu gibi kalır. Ön iğne yatağından ilmekler görünümden kaldırılır. Sonuç olarak, bir RR-örgüde (çift yataklı), bu fonksiyonun seçilmesinden sonra sadece ters ilmekler görünebilir.

Not

Açık fonksiyon, bir onay imiyle veya bastırılmış bir simgeyle işaretlenir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

Diğer Bilgiler

  • Desen Gösterimleri


Arka iğne yatağını göster

 Ön i&#287;ne yata&#287;&#305;n&#305; göster Ön i&#287;ne yata&#287;&#305;n&#305; koru Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Arka iğne yatağını göster

Hedef

Arka iğne yatağının iğne hareketlerini göster ve gizle:

Görünüm/Seçenekler Menüsündeki Arka iğne yatağını göster Fonksiyonunu çağır.
- veya -
Teknik Görünüm veya Örgü Görünümü Bağlam Menüsündeki Arka iğne yatağını göster Fonksiyonunu çağır.
- veya -
Desen Gösterimleri Araç Çubuğunda simgeye [image] tıklayın.
Sonuç

Arka iğne yatağının desen gizlemesi sırasında, Teknik Görünüm artık gösterilmez. Oluşan boşluk, takip eden sıranın ön iğne yatağının görünümüyle doldurulur. Sonuç olarak, sıralar yükseklik doğrultusunda biraraya sıkıştırılırlar, bu ise normalin iki katı sıranın görülmesine neden olur.
Örgü Görünümü görünebilen sıraların sayısı olduğu gibi kalır. Arka iğne yatağından ilmekler görünümden kaldırılır. Sonuç olarak, bir RR-örgüde (çift yataklı), bu fonksiyonun seçilmesinden sonra sadece düz ilmekler görünebilir.

Not

Açık fonksiyon, bir onay imiyle veya bastırılmış bir simgeyle işaretlenir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

Diğer Bilgiler

  • Desen Gösterimleri


Ön iğne yatağını koru

 Arka i&#287;ne yata&#287;&#305;n&#305; göster Arka i&#287;ne yata&#287;&#305;n&#305; koru Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ön iğne yatağını koru

Hedef

Ön iğne yatağını, üzerine yazılmasından koru:

Görünüm/Seçenekler Menüsündeki Ön iğne yatağını koru Fonksiyonunu çağır.
- veya -
Teknik Görünüm veya Örgü Görünümü Bağlam Menüsündeki Ön iğne yatağını koru Fonksiyonunu çağır.
Sonuç

Teknik Görünüm 'de ön iğne yatağının iğne hareketleri koyu gri renkli olarak vurgulanır. Örgü Görünümü korunmuş bir iğne yatağı tanımlanamıyor.

Not

Açık fonksiyon, bir onay imiyle veya bastırılmış bir simgeyle işaretlenir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.


Arka iğne yatağını koru

 Ön i&#287;ne yata&#287;&#305;n&#305; koru Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Arka iğne yatağını koru

Hedef

Arka iğne yatağını, üzerine yazılmasından koru:

Görünüm/Seçenekler Menüsündeki Arka iğne yatağını koru Fonksiyonunu çağır.
- veya -
Teknik Görünüm veya Örgü Görünümü Bağlam Menüsündeki Arka iğne yatağını koru Fonksiyonunu çağır.
Sonuç

Teknik Görünüm 'de arka iğne yatağının iğne hareketleri koyu gri renkli olarak vurgulanır. Örgü Görünümü korunmuş bir iğne yatağı tanımlanamıyor.

Not

Açık fonksiyon, bir onay imiyle veya bastırılmış bir simgeyle işaretlenir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.


Arkadan görünüm

 Arka i&#287;ne yata&#287;&#305;n&#305; koru Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Arkadan görünüm

Bu fonksiyonla, örgünün arka yüzünü, örnek olarak bir renkli Jakarın arka yüzünü gösterin. Bu durumda arka yüz ters imge olarak gösterilmez; bunun anlamı bir motif önde sol taraftaysa, arkada da sol tarafta olur.

Hedef

Örgünün arka yüzünü göster:

Desenin Örgü Görünümü etkin.

Görünüm/Seçenekler Menüsündeki Arkadan görünüm Fonksiyonunu çağır.
- veya -
Örgü Görünümü Bağlam Menüsündeki Arkadan görünüm Fonksiyonunu çağır.
- veya -
Alt + F6 tuş kombinasyonuna bas.
Sonuç

Örgü Görünümü penceresinde arka yüz gösterilir. Asimetrik motifler örgüde aynı pozisyonda kalırlar.

Not

Arka iğne yatağından ilmekleri görmek için diğer bir olasılığı, aynı menüdeki Mantıksal yakınlaştırma fonksiyonuyla sağlayabilirsiniz.
Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

Aynı menüdeki Ayarları kaydet ile fonksiyonun ayarını kaydedin.

Diğer Bilgiler

  • Mantıksal büyüteç

  • Ayarlamaları kaydet


Mantıksal büyüteç

 Çoklu makine inceli&#287;ini göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Mantıksal büyüteç

Bu fonksiyonla, çift yataklı bir örgünün ters ilmekleri önden bakıldığında görünür yapılır. Bu durumda örgü, ilmek yatay olarak birbirinden ayrılmış (gerdirilmiş) olarak gösterilir.

Hedef

Düz ve ters ilmekleri bir örgü sırasında yanyana göster:

Desenin Örgü Görünümü etkin.

Görünüm/Seçenekler Menüsündeki Mantıksal yakınlaştırma Fonksiyonunu çağır.
- veya -
Örgü Görünümü Bağlam Menüsündeki Mantıksal yakınlaştırma Fonksiyonunu çağır.
Sonuç

Örgü Görünümü penceresinde ön yatağın ilmekleri arasından arka yatağın ilmekleri gösterilir. Mevcut bir yatak kaydırmaya dikkat edilir.

Not

Aynı menüdeki Arkadan görünümFonksiyonuyla birlikte arka tarafın matıksal yakınlaştırması ayarlanabilir.
Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

Aynı menüdeki Ayarları kaydet ile bu fonksiyonun ayarı kaydedilir.

Diğer Bilgiler

  • Arkadan görünüm

  • Ayarlamaları kaydet


Çoklu makine inceliğini göster

 Ba&#351;lama ilme&#287;ini ask&#305; olarak göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çoklu makine inceliğini göster

Bu fonksiyonla, mevcut çoklu makine incelikli alanları gerçeğine uygun şekilde gösterin.

Not

Çoklu makine incelikli alanlar için 1:2M Makine inceliği renk grubundan renkleri kullanmalısınız.
Modül Araştırıcısı 'nın Stoll Modül Grubunda özel çoklu makine incelikli modüller bulunur.

Hedef

Örgüde, çoklu makine inceliğini göster.

Muster ist in der Gestrickansicht und mit aktiver Funktion Gestrickansicht angezeigt.

Görünüm/Seçenekler Menüsündeki çoklu makine incelikli göster Fonksiyonunu çağır.
- veya -
Örgü Görünümü Bağlam Menüsündeki çoklu makine incelikli göster Fonksiyonunu çağır.
Sonuç

Örgü Görünümü penceresinde kullanılan çoklu makine incelikli örgü elemanları gerçeğine uygun şekilde gösterilir.

Not

Die Funktion Gestrickansicht befindet sich im selben Menü.
Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

Diğer Bilgiler

  • Örgü Görünümü

  • Renk Grupları


Başlama ilmeğini askı olarak göster

 Çoklu makine inceli&#287;ini göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Başlama ilmeğini askı olarak göster

Makine tekniğiyle ilgili sebeplerden dolayı boş bir iğnede sadece İlmek iğne hareketiyle örmeye başlamaya izin verilir. Die Darstellung als Masche entspricht nicht der Wirklichkeit, da im Gestrick ein Fang entsteht. Bu fonksiyonla, Teknik Görünüm 'de boş iğnedeki bir ilmek gerçeğine uygun şekilde askı olarak gösterilir.

Askı olarak başlama ilmeği (kırmızı)
Teknik Görünüm | Örgü Görünümü

Hedef

Örgüde boş iğnedeki ilmeği askı olarak göster:

Muster ist in der Gestrickansicht und mit aktiver Funktion Gestrickansicht angezeigt.

Görünüm/Seçenekler Menüsündeki Başlama ilmeğini askı olarak göster Fonksiyonunu çağır.
- veya -
Örgü Görünümü Bağlam Menüsündeki Başlama ilmeğini askı olarak göster Fonksiyonunu çağır.
Sonuç

Örgü Görünümü penceresinde boş iğnedeki ilmek askı olarak gösterilir.

Not

Fonksiyon, ilk desen sırasında çalışmaz.
Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması. Die Funktion Gestrickansicht befindet sich im selben Menü.

Aynı menüdeki Ayarları kaydet ile fonksiyonun ayarını kaydedin.

Diğer Bilgiler

  • Örgü Görünümü

  • Ayarlamaları kaydet


Kaçıkları kaldır

 Ba&#351;lama ilme&#287;ini ask&#305; olarak göster Modül s&#305;n&#305;rlar&#305;n&#305; göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kaçıkları kaldır

İlmek kapama İğne Hareketi yoluyla, ondan daha önceki örgü sıralarındaki aynı iğnedeki İlmek veya Askı tüm iğne hareketleri düşürülmüş ilmekler olarak kabul edilir ve birbirinden ayrılmış şekilde gösterilir.

Hedef

Örgüde düşürülmüş ilmekleri birbirinden ayır:

Muster ist in der Gestrickansicht und mit aktiver Funktion Gestrickansicht angezeigt.

Görünüm/Seçenekler Menüsündeki Düşürülmüş ilmekleri birbirinden ayır Fonksiyonunu çağır.
- veya -
Örgü Görünümü Bağlam Menüsündeki Düşürülmüş ilmekleri birbirinden ayır Fonksiyonunu çağır.
Sonuç

Örgü Görünümü penceresinde düşürülmüş ilmekler gri renkle gösterilir.

Not

Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.
Die Funktion Gestrickansicht befindet sich im selben Menü.

İlmek düşürmesiz ilmek kapama iğne hareketinin kullanılması sırasında hiçbir düşürülmüş ilmek birbirinden ayrılmaz. Bu iğne hareketi, örneğin taraklı makinelerde, bir örgünün parça sonunda düşürülmesi için kullanılır.

Aynı menüdeki Ayarları kaydet ile fonksiyonun ayarını kaydedin.

Diğer Bilgiler

  • İğne Hareketleri

  • Ayarlamaları kaydet

  • Örgü Görünümü


Modül sınırlarını göster

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül sınırlarını göster

Bu fonksiyonla, mevcut modüllerin etrafındaki pozisyon çerçevesini etkinleştirin. Sonuç olarak modüller, daha iyi bir şekilde tam olarak iğneye denk gelecek şekilde yan yana veya üst üste eklenebilir.

Aktarmalı İlmek v ve 2X2< Modülleri için modül sınırları

Hedef

Modüller pozisyonlarını desende işaretle:

Desenin Örgü Görünümü etkin.

Görünüm/Seçenekler Menüsündeki Modül sınırlarını göster Fonksiyonunu çağır.
- veya -
Örgü Görünümü Bağlam Menüsündeki Modül sınırlarını göster Fonksiyonunu çağır.
- veya -
Ctrl + Alt + M tuş kombinasyonuna bas.
Sonuç

Örgü Görünümü penceresinde modüller ince bir çizgiyle çerçevelenerek gösterilir. Eğer modül Başlangıç koşulları içeriyorsa, o zaman bunlar tarafından modül çerçevesinde başlatılan hareketler ayırma çizgisi olarak gösterilir.

Not

Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

Aynı menüdeki Ayarları kaydet ile fonksiyonun ayarını kaydedin.

Diğer Bilgiler

  • Ayarlamaları kaydet


Yorumları göster

 Modül s&#305;n&#305;rlar&#305;n&#305; göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yorumları göster

Hedef

Desende mevcut yorumları göster:

Desenin, Örgü Görünümü veya Teknik Görünüm 'ü etkin.

Görünüm/Seçenekler Menüsündeki Yorumları göster Fonksiyonunu çağır.
- veya -
Bağlam Menüsündeki Yorumları göster Fonksiyonunu çağır.
Sonuç

Desende mevcut yorumlar Etkin Görünümde gösterilir.

Yeni bir yorumun eklenmesi yoluyla fonksiyon otomatik olarak etkinleştirilir.

Not

Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması. Örgü Görünümü ve Teknik Görünüm için fonksiyonu farklı etkinleştirilebilir.


Yatay

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yatay

Bu fonksiyonla, Örgü Görünümü ve Jakar Editörü 'nde serbest hareket edebilen bir Sütunlar Cetveli gösterin.

Hedef

Desende bir Sütunlar Cetveli aç:

Desenin Örgü Görünümü etkin.

Görünüm/Seçenekler/Cetvel Menüsündeki yatay Fonksiyonunu çağır.
- veya -
Örgü Görünümü Bağlam Menüsündeki Cetvel/yatay Fonksiyonunu çağır.
Sonuç

Örgü Görünümü penceresinde yatay yerleştirilmiş bir Cetvel görünür.

Not

Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

Cetvelin kullanımı hakkındaki açıklamaları M1cetvelleri belgesinde bulabilirsiniz.


Dikey

 (Y) cetveline git Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dikey

Bu fonksiyonla, Örgü Görünümü ve Jakar Editörü 'nde serbest hareket edebilen bir Sıralar Cetveli gösterin.

Hedef

Desende bir Sıralar Cetveli aç:

Desenin Örgü Görünümü etkin.

Görünüm/Seçenekler/Cetvel Menüsündeki dikey Fonksiyonunu çağır.
- veya -
Örgü Görünümü Bağlam Menüsündeki Cetvel/dikey Fonksiyonunu çağır.
Sonuç

Örgü Görünümü penceresinde dikey yerleştirilmiş bir Cetvel görünür.

Not

Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

Cetvelin kullanımı hakkındaki açıklamaları M1cetvelleri belgesinde bulabilirsiniz.


(Y) cetveline git

 (D) cetveline git Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

(Y) cetveline git

Bu fonksiyonla sütunlar cetveli ve güncel pencere pozisyonunu Örgü Görünümü ve Jakar editorü 'nün görülebilen alanına yerleştirin.

Hedef

Desende sütunlar cetvelinin pozisyonunu göster:

  • Desenin Örgü Görünümü etkin.
  • Yatay cetvel açılır.

Görünüm/Seçenekler/Cetvel Menüsündeki (Y) cetveline git Fonksiyonunu çağır.
- veya -
Örgü Görünümü Bağlam Menüsündeki Cetvel/(Y) cetveline git Fonksiyonunu çağır.
Sonuç

Sütunlar Cetveliyle birlikte desen alanı Örgü Görünümü penceresinin merkezinde gösterilir.


(D) cetveline git

 (Y) cetveline git Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

(D) cetveline git

Bu fonksiyonla sıralar cetveli ve güncel pencere pozisyonunu Örgü Görünümü ve Jakar editorü 'nün görülebilen alanına yerleştirin.

Hedef

Desende sıralar cetvelinin pozisyonunu göster:

  • Desenin Örgü Görünümü etkin.
  • Dikey cetvel açılır.

Görünüm/Seçenekler/Cetvel Menüsündeki (D) cetveline git Fonksiyonunu çağır.
- veya -
Örgü Görünümü Bağlam Menüsündeki Cetvel/(D) cetveline git Fonksiyonunu çağır.
Sonuç

Sıralar Cetveliyle birlikte desen alanı Örgü Görünümü penceresinin merkezinde gösterilir.


İlmek yankısı

 (D) cetveline git Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek yankısı

Bu fonksiyonla, bir seçimin seçilmiş ilmekler yoluyla çekilmesini gösterin. Bu fonksiyon olmaksızın seçim ince kırmızı bir çizgi sayesinde gösterilir.

Bir seçimin çekilmesi
İlmek yankısıyla | İlmek yankısı olmaksızın

Hedef

İlmek yankısıyla bir alanı seç:

  • Desenin Örgü Görünümü etkin.
  • Funktion Gestrickansicht im Kontextmenü ist eingeschaltet.
  • İmleç fonksiyonları kapatılır.

  1. Görünüm/Seçenekler Menüsündeki İlmekler-Echo Fonksiyonunu çağır.
    - veya -
    Örgü Görünümü Bağlam Menüsündeki İlmek yankısı Fonksiyonunu çağır.
  2. İmleçle, alanın başlangıç noktasını seç ve farenin sol tuşuna bas.
  3. Farenin sol tuşunu basılı tutun ve imleci alanın bitiş noktasına kadar çekin.
  4. Seçilen alanın bitiş noktasında farenin sol tuşunu serbest bırakın.
    Sonuç

    Bir seçimin çekilmesi sırasında seçimin boyutu seçilmiş ilmekler sayesinde gösterilir.

Not

Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

Diğer Bilgiler

  • İmleç fonksiyonlarını kaldır

  • Çizim Araçları


Örgü Görünümü

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örgü Görünümü

Bu fonksiyonla, Örgü Görünümü 'nü altı farklı gösterim tipi arasında değiştirin. Bu gösterim tipi her zaman etkin.

  • Örgü Görünümü
  • Renk gösterimi
  • İğne hareketi olmadan renk görünümü
  • Modül renk görünümü
  • Simge Görünümü
  • Symbolansicht in Modul-Farbdarstellung

Örgü gösterimi Desen gerçeğine uygun şekilde gösterilir.

Hedef

Die Gestrickansicht einschalten:

Desenin Örgü Görünümü etkin.

Görünüm/Seçenekler Menüsündeki Örgü Görünümü Fonksiyonunu çağır.
- veya -
Örgü Görünümü Bağlam Menüsündeki Örgü Görünümü Fonksiyonunu çağır.
- veya -
Üst karakter tuşu + F5 tuş kombinasyonuna bas.
Sonuç

Desen gerçeğine uygun şekilde gösterilir.

Not

Açık fonksiyon,bir onay imiyle gösterilir.
Yüzde 53 'ten daha küçük yakınlaştırma basamağından itibaren desenin sadece renkleri gösterilir. Bu Gösterge Renk gösterimi 'ne karşılık gelir.


Simge Görünümü

 &#304;&#287;ne hareketlerinin gölgelendirmesini göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Simge Görünümü

Bu fonksiyonla, Örgü Görünümü 'nü altı farklı gösterim tipi arasında değiştirin. Bu gösterim tipi her zaman etkin.

  • Örgü Görünümü
  • Renk gösterimi
  • İğne hareketi olmadan renk görünümü
  • Modül renk görünümü
  • Simge Görünümü
  • Symbolansicht in Modul-Farbdarstellung

Simge Görünümü, desenin renklerinin gösterildiği ve farklı Örgü Elemanlarının Renk basamaklandırması yoluyla işaretlendiği Renk gösterimi 'ne karşılık gelir. Buna ek olarak, Örgü Elemanı da gösterilir.

Not

Jakar Editörü 'ndeki MC-Jakarı için Simge Görünümü 'de kullanılabilir. Jakar ve Jakar Renkleri Araç Çubuğunda 1 'den 40'a kadar renk numaralarına sahip renklere ek olarak Örme programı (Sintral) için ilgili Jakar simgeleri de gösterilir.

Hedef

Desen için Simge Görünümü 'nü aç:

Desenin Örgü Görünümü etkin.

Görünüm/Seçenekler Menüsündeki Simge Görünümü Fonksiyonunu çağır.
- veya -
Örgü Görünümü Bağlam Menüsündeki Simge Görünümü Fonksiyonunu çağır.
- veya -
Üst karakter tuşu + F6 tuş kombinasyonuna bas.
Sonuç

İlmek, Askı ve Atlama için simgeler gösterilir. Renkli artalan, desende kullanılan renkleri verir.

Aktarmalı ve Aktarmasız İlmek veya Askı arasındaki fark.

Aktarmalı |  | Aktarmasız
 | Simgelerin içi boştur |  | Simgelerin içi doldurulur

Not

Açık fonksiyon,bir onay imiyle gösterilir.


İğne hareketlerinin gölgelendirmesini göster

 Artalan rengini tan&#305;mla... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İğne hareketlerinin gölgelendirmesini göster

Bu fonksiyonla iğne hareketlerinin gölgelendirmesini açar veya kapatırsınız.

Hedef

Desen için İğne hareketlerinin gölgelendirmesi 'ni aç:

Görünüm/Seçenekler Menüsündeki İğne hareketlerinin gölgelendirmesi Fonksiyonunu çağır.
- veya -
Simge Görünümü Bağlam Menüsündeki İğne hareketlerinin gölgelendirmesi Fonksiyonunu çağır.
Sonuç

Desenin renkleri, renk basamaklandırmalarıyla gösterilir.

Not

Açık fonksiyon,bir onay imiyle gösterilir.


Artalan rengini tanımla...

 &#304;&#287;ne hareketlerinin gölgelendirmesini göster &#304;lmek yo&#287;unlu&#287;unu ayarla... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Artalan rengini tanımla...

Hedef

Etkin Görünüm penceresinin artalan rengini ayarla:

Desenin, Örgü Görünümü veya Teknik Görünüm 'ü etkin.

Görünüm/Seçenekler Menüsündeki Artalan rengini tanımla Fonksiyonunu çağır.
- veya -
Güncel Görünüm Bağlam Menüsündeki Artalan rengini tanımla Fonksiyonunu çağır.
Sonuç

Renkler İletişim kutusu görünür.

Not

İplik alanı görünümü ve Şekil Görünümü Penceresi için de artalan rengi ayarlayabilirsiniz.
Bu durumda, farklı görünümlerde daha iyi bir yönlendirme için farklı renkler kullanın.

Aynı menüdeki Ayarları kaydet ile ayarı kaydedin.

Diğer Bilgiler

  • Renkler (İletişim kutusu)

  • Ayarlamaları kaydet


İlmek yoğunluğunu ayarla...

 Artalan rengini tan&#305;mla... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek yoğunluğunu ayarla...

Mit dieser Funktion verändern Sie für die wirklichkeitsgetreue Darstellung des Musters in der Gestrickansicht die Maschendichte.

Hedef

Die Maschendichte für die Gestrickansicht festlegen:

Desenin Örgü Görünümü etkin.

Görünüm/Seçenekler Menüsündeki İlmek yoğunluğunu ayarla Fonksiyonunu çağır.
- veya -
Örgü Görünümü Bağlam Menüsündeki İlmek yoğunluğunu ayarla Fonksiyonunu çağır.
Sonuç

İlmek yoğunluğunu verdiğiniz İlmek yoğunluğu iletişim kutusu görünür.

Not

İlmek yoğunluğundaki değişiklik tüm gösterimlerde, ancak sadece güncel açık pencerede görünebilir.

Diğer Bilgiler

  • İlmek yoğunluğu (İletişim kutusu)


k&w-katmanını vurgula

 &#304;lmek yo&#287;unlu&#287;unu ayarla... k&amp;w-&#350;ekil Yank&#305;s&#305;n&#305; göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-katmanını vurgula

Bu fonksiyonla, Teknik Görünümde katmanları daha iyi ayırt edebilmek için her iki k&w-katmanının sütunlarını vurgulayın.

Hedef

Katmanları vurgula:

Görünüm/Seçenekler Menüsündeki k&w-katmanını vurgula Fonksiyonunu çağır.
- veya -
Teknik Görünüm Bağlam Menüsündeki k&w-katmanını vurgula Fonksiyonunu çağır.
Sonuç

Her iki k&w-Katmanı, farklı artalan renkleriyle gösterilir.

Not

Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.


k&w-Şekil Yankısını göster

 Geni&#351;letilmi&#351; (Standart &#304;mleç) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Şekil Yankısını göster

Bu fonksiyonla, Teknik Görünümde yerleştirilmiş kesimin yankısını gösterin.

  • Bir k&w-Kesimi yerleştirilir.
  • Teknik Görünüm etkindir.

Hedef

Şekil Yankısını Teknik Görünümde göster:

Görünüm/Seçenekler Menüsündeki k&w-Şekil Yankısını göster Fonksiyonunu çağır.
- veya -
Şekil Görünümü Bağlam Menüsündeki, k&w-Şekil Yankısını göster Fonksiyonunu çağır.
Sonuç

Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.


Genişletilmiş (Standart İmleç)

 k&amp;w-&#350;ekil Yank&#305;s&#305;n&#305; göster Basit (Standart imleç) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Genişletilmiş (Standart İmleç)

Standart imleç 'in bir basit ve bir de genişletilmiş çeşidi bulunur.
Genişletilmiş Seçilen çizim aracına veya güncel fonksiyona, örn. , ilişkin imleç şeklini değiştirilmesi anlamına gelir.

Not

İğne Hareketleri, sadece Teknik Görünüm 'de seçilebilir.
İplik alanı görünümü 'nde her zaman imleç şekli [image] kullanılır.

Koordinat göstergesi Fonksiyonuyla imlecin yanında Koordinatları gösterin.

Hedef

Genişletilmiş standart imleçi seç:

Görünüm/Seçenekler/İmleç/Standart Menüsündeki Genişletilmiş Fonksiyonunu çağır.
- veya -
Görünüm Bağlam Menüsündeki İmleç/Standart/Genişletilmiş Fonksiyonunu çağır.
Sonuç

Bu Fonksiyonla görünümler dahilinde, takip eden imleç şekilleri görünür:

İmleç şekli | Anlamı
 | İmleç fonksiyonu yok Not: Seçilen çizim aracına göre imleç şekli değişir.
 | İğne Hareketi ve/veya Renk Not: Seçilen çizim aracının göstergesine ek olarak bir artı işareti gösterilir.
 | İğne hareketi ve renk olmaksızın sihirli çubuk
 | İğne Hareketi ve/veya Renkle sihirli çubuk
 | Modülü tanımlama
 | Modül/Renk/Desen Parametresini uygula
 | Modül


Basit (Standart imleç)

 Geni&#351;letilmi&#351; (Standart &#304;mleç) Geni&#351;letilmi&#351; (&#304;nce art&#305; imleci) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Basit (Standart imleç)

Standart imleç 'in bir basit ve bir de genişletilmiş çeşidi bulunur.
Genişletilmiş Seçilen çizim aracına veya güncel fonksiyona, örn. , ilişkin imleç şeklini değiştirilmesi anlamına gelir.

Not

İğne Hareketleri, sadece Teknik Görünüm 'de seçilebilir.
İplik alanı görünümü 'nde her zaman imleç şekli [image] kullanılır.

Koordinat göstergesi Fonksiyonuyla imlecin yanında Koordinatları gösterin.

Hedef

Basit Standart imleci seç:

Görünüm/Seçenekler/İmleç/Standart Menüsündeki Basit Fonksiyonunu çağır.
- veya -
Görünüm Bağlam Menüsündeki İmleç/Standart/Basit Fonksiyonunu çağır.
Sonuç

Bu Fonksiyonla görünümler dahilinde, takip eden imleç şekilleri görünür:

İmleç şekli | Anlamı
 | İmleç fonksiyonu yok veya sadece renk
 | İğne Hareketi (ve Renk) Not: Seçilen İğne Hareketine göre imleç şekli değişir.
 | İğne hareketi ve renk olmaksızın sihirli çubuk
 | İğne Hareketi ve/veya Renkle sihirli çubuk
 | Modülü tanımlama
 | Modül/Renk/Desen Parametresini uygula
 | Modül


Genişletilmiş (İnce artı imleci)

 Basit (Standart imleç) Basit (&#304;nce art&#305; imleci) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Genişletilmiş (İnce artı imleci)

İnce artı imleci -İmleç 'in bir basit ve bir de genişletilmiş çeşidi bulunur.
Genişletilmiş Seçilen çizim aracına veya güncel fonksiyona, örn. , ilişkin imleç şeklini değiştirilmesi anlamına gelir.

Not

İğne Hareketleri, sadece Teknik Görünüm 'de seçilebilir.
İplik alanı görünümü 'nde her zaman imleç şekli [image] kullanılır.

Koordinat göstergesi Fonksiyonuyla, imlecin yanında koordinatların gösterilmesini sağlayabilirsiniz.

Hedef

Genişletilmiş ince artı imlecini seç:

Görünüm/Seçenekler/İmleç/İnce artı imleci Menüsündeki Genişletilmiş Fonksiyonunu çağır.
- veya -
Görünüm Bağlam Menüsündeki İmleç/İnce artı imleci/Genişletilmiş Fonksiyonunu çağır.
Sonuç

Bu Fonksiyonla görünümler dahilinde, takip eden imleç şekilleri görünür:

İmleç şekli | Anlamı
 | İmleç fonksiyonu yok Not: Seçilen çizim aracına göre imleç şekli değişir.
 | İğne Hareketi ve/veya Renk Not: Seçilen çizim aracının göstergesine göre ek olarak, bir artı gösterilir
 | İğne hareketi ve renk olmaksızın sihirli çubuk
 | İğne Hareketi ve/veya Renkle sihirli çubuk
 | Modülü tanımlama
 | Modül/Renk/Desen Parametresini uygula
 | Modül


Basit (İnce artı imleci)

 Geni&#351;letilmi&#351; (&#304;nce art&#305; imleci) Geni&#351;letilmi&#351; (Koordinat göstergesi) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Basit (İnce artı imleci)

İnce artı imleci -İmleç 'in bir basit ve bir de genişletilmiş çeşidi bulunur.
Genişletilmiş Seçilen çizim aracına veya güncel fonksiyona, örn. , ilişkin imleç şeklini değiştirilmesi anlamına gelir.

Not

İğne Hareketleri, sadece Teknik Görünüm 'de seçilebilir.
İplik alanı görünümü 'nde her zaman imleç şekli [image] kullanılır.

Koordinat göstergesi Fonksiyonuyla, imlecin yanında koordinatların gösterilmesini sağlayabilirsiniz.

Hedef

Basit ince artı imlecini seç:

Görünüm/Seçenekler/İmleç/İnce artı imleci Menüsündeki Basit Fonksiyonunu çağır.
- veya -
Görünüm Bağlam Menüsündeki İmleç/İnce artı imleci/Basit Fonksiyonunu çağır.
Sonuç

Bu fonksiyonla, pencere görünümleri dahilinde takip eden imleç şekilleri görünür:

İmleç şekli | Anlamı
 | İmleç fonksiyonu yok veya sadece renk
 | İğne hareketi Not: Seçilen İğne Hareketine göre imleç şekli değişir.
 | İğne hareketi ve renk olmaksızın sihirli çubuk
 | İğne Hareketi ve/veya Renkle sihirli çubuk
 | Modülü tanımlama
 | Modül/Renk/Desen Parametresini uygula
 | Modül


Genişletilmiş (Koordinat göstergesi)

 Basit (&#304;nce art&#305; imleci) Basit (Koordinat göstergesi) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Genişletilmiş (Koordinat göstergesi)

Basit ve Genişletilmiş bir koordinat göstergesi açabilirsiniz:

  • Basit koordinat göstergesinde, Sütun numarası, Örgü Sırası numarası ve Desen Sırası numarası görünür. Sayılar, durum satırındaki en sağdaki göstergeye karşılık gelir.
  • Genişletilmiş koordinat göstergesinde, çizim araçlarıyla çizim/seçim sırasında basit koordinat göstergesine ek olarak ilave bilgiler görünür. Bunlar durum satırında da gösterilir.
Hedef

İmleçte, genişletilmiş koordinat göstergesini aç:

Görünüm/Seçenekler/İmleç/Koordinat göstergesi Menüsündeki Genişletilmiş Fonksiyonunu çağır.
- veya -
Etkin Görünümler Bağlam Menüsündeki İmleç/Koordinat göstergesi/Genişletilmiş Fonksiyonunu çağır.
- veya -
, tuşuna bas.
Sonuç

İmlecin hareket ettirilmesi sırasında, genişletilmiş koordinat göstergesi görünür. Seçilen çizim aracına göre ek olarak, takip eden bilgiler gösterilir:

Fonksiyon | Görünüm
Çizgi | Başlangıç noktası, Bitiş noktası ve Her iki nokta arasındaki mesafe. Bir modül seçildiğinde, modüllerin sayısıda görünür.
Dikdörtgen/ Kare | Başlangıç noktası, Bitiş noktası ve Dikdörtgen/Karenin boyutu. Bir modül seçildiğinde, modüllerin sayısıda görünür. Bunu yapabilmek için Modül Menüsündeki Sıra ayarlaması olmaksızın modülleri ekle ve Teknik sıralara modülleri ekle fonksiyonlarının etkinliğinin kaldırılmış olması gerekir.
Elips/ Daire | Elips ve Dairenin orta noktası ve boyutu Bir modül seçildiğinde, modüllerin sayısıda görünür. Bunu yapabilmek için Modül Menüsündeki Sıra ayarlaması olmaksızın modülleri ekle ve Teknik sıralara modülleri ekle fonksiyonlarının etkinliğinin kaldırılmış olması gerekir.
Çokgen | Başlangıç noktası, Son yerleştirilen nokta, Güncel nokta ve Yerleştirilen noktaların Sayısı.

Not

Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

Diğer Bilgiler

  • Sıra ayarlaması olmaksızın modülleri ekle


Basit (Koordinat göstergesi)

 Geni&#351;letilmi&#351; (Koordinat göstergesi) Tüm görünümlerde imleç pozisyonunu göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Basit (Koordinat göstergesi)

Basit ve Genişletilmiş bir koordinat göstergesi açabilirsiniz:

  • Basit koordinat göstergesinde, Sütun numarası, Örgü Sırası numarası ve Desen Sırası numarası görünür. Sayılar, durum satırındaki en sağdaki göstergeye karşılık gelir.
  • Genişletilmiş koordinat göstergesinde, çizim araçlarıyla çizim/seçim sırasında basit koordinat göstergesine ek olarak ilave bilgiler görünür. Bunlar durum satırında da gösterilir.
Hedef

İmleçte basit koordinat göstergesi aç:

Görünüm/Seçenekler/İmleç/Koordinat göstergesi Menüsündeki Basit Fonksiyonunu çağır.
- veya -
Etkin Görünümler Bağlam Menüsündeki İmleç/Koordinat göstergesi/Basit Fonksiyonunu çağır.
Not

Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.


Tüm görünümlerde imleç pozisyonunu göster

 Basit (Koordinat göstergesi) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tüm görünümlerde imleç pozisyonunu göster

Fonksiyon etkinleştirildiğinde güncel imleç pozisyonu, imlecin yerleştirilmediği açık görünümlerde vurgulanır.

Not

Örgü Görünümü kural dışı durum oluşturur. İmleç bu görünüme yerleştirildiği zaman, burada da imleç pozisyonu vurgulanır. Hangi Örgü Elemanının imleç pozisyonuna ait olduğunu kolaylıkla tanımlayabilmek için bu gereklidir.

Hedef

İmleç pozisyonunu, başka görünümlerde vurgula:

Sonucu görmek için, görünüm pencereleri yanyana yerleştirilmelidir.

x tuşuna bastığınız zaman, tüm görünümlerde aynı desen kesiti gösterilir.

Görünüm/Seçenekler/İmleç Menüsündeki İmleç pozisyonu tüm görünümlerde göster Fonksiyonunu çağır.
- veya -
Teknik Görünüm, Örgü Görünümü veya Şekil Görünümü Bağlam Menüsündeki imleç pozisyonu tüm görünümlerde göster Fonksiyonunu çağır.
- veya -
. tuşuna bas.
Sonuç

Çeşitli görünümlerde imleç pozisyonu farklı vurgulanır:

  • Teknik Görünüm: Ön ve arka iğlerin herbiri için bir Kare.
  • Örgü Görünümü: İmleç pozisyonundaki Örgü Elemanı, gölgeli gösterilir.
  • Şekil Görünümü: İmleç pozisyonundaki Kare, çerçevelenir.


Ayarlamaları kaydet

 Tüm görünümlerde imleç pozisyonunu göster &#304;lave i&#287;ne yataklar&#305;n&#305; göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ayarlamaları kaydet

Desen veya modül göstergesi için çok fazla sayıda ayar olasılığı vardır. Güncel Ayarları, başka bir desen için veya modüller için de kullanmak amacıyla, bu fonksiyonla desenin yada modülün Örgü Görünümü, Teknik Görünüm, İplik alanı görünümü ve Şekil Görünümü için ayarlarını kaydedin. Aynı durum, Şekil Editörü ve Jakar Editörü Pencereleri için de geçerlidir.
Bazı önemli ayarlar şunlardır:

  • Pencere boyutu
  • Pencere pozisyonu
  • Yakınlaştırma basamağı
  • Teknik Görünüm 'deki Kumanda sütunlarının yapısı
  • Teknik Görünüm 'de, Desen Gösterimleri Araç Çubuğundaki ayarlar
Not

İlave olasılıklar, ilgili fonksiyonların yardım konularında belirtilecektir.

Hedef

Etkin Görünüm penceresinin ayarlarını kaydet:

Görünüm/Seçenekler Menüsündeki Ayarları kaydet Fonksiyonunu çağır.
- veya -
Güncel Görünüm Bağlam Menüsündeki Ayarları kaydet Fonksiyonunu çağır.
- veya -
Ctrl + Alt + S tuş kombinasyonuna bas.
Sonuç

Etkin Pencere için güncel ayarlar kaydedilir ve yeni veya yeni açılmış desen veya modüller için kullanılır.

Not

Bu fonksiyondan bağımsız olarak, M1'in sonlandırılması sırasında Araç Çubukları yerleşimi kaydedilir.


İlave iğne yataklarını göster

 Ek yataklar&#305;n artalan renklerini göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlave iğne yataklarını göster

Bu fonksiyonla, ek yatakların aktarma hareketlerini açın veya kapatın.

Hedef

Ek yatakları göster veya gizle.

  • Ek yataklı bir makine seçilir (örn. CMS330TC4).
  • Desenin Teknik Görünümü etkin.

Görünüm/Seçenekler Menüsündeki Ek yatakları göster Fonksiyonunu çağır.
- veya -
Teknik Görünüm Bağlam Menüsündeki Ek yatakları göster Fonksiyonunu çağır.
Sonuç

Teknik Görünüm penceresinde, ön ve arka iğne yatağı için ek yataklar gösterilir.

Not

Modül menüsündeki 4 iğne yatağına dönüştür (TC-R), 4 iğne yatağına dönüştür (TC4), veya 2 iğne yatağına dönüştür fonksiyonları yoluyla ek yataklar için modüller gösterilebilir veya gizlenebilir.

Aynı menüdeki Ayarları kaydet ile fonksiyonun ayarını kaydedin.

Diğer Bilgiler

  • Ayarlamaları kaydet

  • 4 iğne yatağına dönüştür (TC-T/TC-R/TC4)

  • 2 iğne yatağına geç


Ek yatakların artalan renklerini göster

 &#304;lave i&#287;ne yataklar&#305;n&#305; göster &#304;&#287;ne yata&#287;&#305; jakar&#305;n&#305; göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ek yatakların artalan renklerini göster

Bu fonksiyonla ek yatak için artalan rengini gösterin veya gizleyin.

Hedef

Ek yatakları artalan rengiyle göster:

  • Ek yataklı makine seçilir (örn. CMS330TC4).
  • Desenin Teknik Görünümü etkin.

Görünüm/Seçenekler Menüsündeki Ek yatakların artalan renklerini göster Fonksiyonunu çağır.
- veya -
Teknik Görünüm Bağlam Menüsündeki Ek yatakların artalan renklerini göster Fonksiyonunu çağır.
Sonuç

Teknik Görünüm penceresinde ek yatak için artalan rengi gösterilir.

Not

Ek yatakların artalan rengi, iğne yataklarının artalan rengiyle karşılaştırıldığında hafif koyulaştırılır.
Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

Aynı menüdeki Ayarları kaydet ile fonksiyonun ayarını kaydedin.

Diğer Bilgiler

  • Ayarlamaları kaydet

Konular

  • Ayarlamaları kaydet


İğne yatağı jakarını göster

 Ek yataklar&#305;n artalan renklerini göster Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305; (Spickel) alanlar&#305;n&#305; vurgula Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İğne yatağı jakarını göster

Bu fonksiyonla, Yatak kaydırmada gösterilen aktarma hareketlerinin gösterimini gerçekteki makine durumuna dönüştürün.

Hedef

Yatak kaydırmadaki aktarmaları iğne yatağı yatak kaydırması olarak göster:

Desenin Teknik Görünümü etkin.

Görünüm/Seçenekler Menüsündeki İğne yatağı yatak kaydırmasını göster Fonksiyonunu çağır.
- veya -
Teknik Görünüm Bağlam Menüsündeki İğne yatağı yatak kaydırmasını göster Fonksiyonunu çağır.
Sonuç

Teknik Görünüm penceresinde, Devret İğne Hareketine sahip tüm teknik sıralar iğne yatağı yatak kaydırmasına dönüştürülmüş yatak kaydırmasıyla birlikte gösterilebilir. İğne yatağı yatak kaydırılmış olarak gösterilir, veren ve alan iğneler karşılıklı dururlar.

Not

Yatak kaydırma desenini, aynı menüdeki bu fonksiyonla ve İğne dağılımını göster fonksiyonuyla makinedeki durumunu adım adım kopyalayabilirsiniz.
Açık fonksiyon,bir onay imiyle gösterilir. Fonksiyonun yeniden çağrılması etkinliğinin kaldırılmasına yol açar, ki bu şekilde Devret İğne Hareketinde yatak kaydırma tekrar görünür.

Aynı menüdeki Ayarları kaydet ile fonksiyonun ayarını kaydedin.

Diğer Bilgiler

  • İğne dağılımını göster

  • Ayarlamaları kaydet


Askılı kenar bağlantısı (Spickel) alanlarını vurgula

 &#304;&#287;ne yata&#287;&#305; jakar&#305;n&#305; göster Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305; (Spickel) kenar&#305;n&#305; göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Askılı kenar bağlantısı (Spickel) alanlarını vurgula

Hedef

Teknik Görünümde askılı kenar bağlantısı (Spickel) alanlarını renkli olarak vurgula:

Mevcut Askılı kenar bağlantısı (Spickel) alanına sahip bir desenin Teknik Görünüm 'ü etkin.

Görünüm/Seçenekler Menüsündeki Askılı kenar bağlantısı (Spickel) alanlarını vurgula Fonksiyonunu çağır.
- veya -
Bağlam Menüsündeki Askılı kenar bağlantısı (Spickel) alanlarını vurgula Fonksiyonunu çağır.
Sonuç

Askılı kenar bağlantısı (Spickel) alanındaki iğne hareket zemini koyu renkli olarak vurgulanır.

Not

Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

Diğer Bilgiler

  • Askılı kenar bağlantısı (Spickel) alanını kaldır


Askılı kenar bağlantısı (Spickel) kenarını göster

 Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305; (Spickel) alanlar&#305;n&#305; vurgula Çoklu incelikli kareli görünümü vurgula Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Askılı kenar bağlantısı (Spickel) kenarını göster

Hedef

Askılı kenar bağlantısı (Spickel) alanındaki örmeyen iğneleri, Teknik Görünüm 'de renkli olarak vurgula.

  • Mevcut Askılı kenar bağlantısı (Spickel) alanına sahip desenin Teknik Görünüm 'ü etkin.
  • Teknik Sıralar Gösterimi veya Desen Sıraları-Gösterimi 'ndeki deseni göster.

Görünüm/Seçenekler Menüsündeki Askılı kenar bağlantısı (Spickel) kenarını göster Fonksiyonunu çağır.
- veya -
Bağlam Menüsündeki Askılı kenar bağlantısı (Spickel) kenarını göster Fonksiyonunu çağır.
Sonuç

Askılı kenar bağlantısı (Spickel) alanlarındaki örmeyen iğnelerin iğne hareket zemini koyu renkli olarak vurgulanır.

Not

Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

Askılı kenar bağlantısı (Spickel) alanlarını vurgula Fonksiyonunun etkinliğini kaldırın.

Diğer Bilgiler

  • Askılı kenar bağlantısı (Spickel) alanını kaldır


Çoklu incelikli kareli görünümü vurgula

 Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305; (Spickel) kenar&#305;n&#305; göster &#304;&#287;ne hareket zemini olarak ilmek iplik uzunlu&#287;u Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çoklu incelikli kareli görünümü vurgula

Bu fonksiyonla, kalın ilmekler için uygun olan iğneleri vurgulayın.
Bu gösterimde, iğne hareketlerini kolaylıkla tam olarak iğneye denk gelecek şekilde çizebilirsiniz.

Vurgula | Normal

Hedef

Ören iğneleri vurgula:

Desenin Teknik Görünümü etkin.

Görünüm/Seçenekler Menüsündeki Çoklu incelikli kareli görünümü vurgula Fonksiyonunu çağır.
- veya -
Teknik Görünüm Bağlam Menüsündeki Çoklu incelikli kareli görünümü vurgula Fonksiyonunu çağır.
Sonuç

İnce bölgede,1x1-Tekniğindeki iğneler vurgulanmış gösterilir

Not

Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

Aynı menüdeki Ayarları kaydet ile fonksiyonun ayarını kaydedin.

Diğer Bilgiler

  • Ayarlamaları kaydet


İğne hareket zemini olarak ilmek iplik uzunluğu

 Çoklu incelikli kareli görünümü vurgula Otomatik aktarmay&#305; vurgula Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İğne hareket zemini olarak ilmek iplik uzunluğu

Bu fonksiyonla, ilmek iplik uzunluğunun rengini gösterin. İğne Hareketlerinin artalan rengi olarak görünür. Böylece hangi ilmek iplik uzunluğunun nerede kullanılacağını hızlı bir şekilde gözden geçirebilirsiniz.

Hedef

İlmek iplik uzunluğu rengini artalan rengi olarak göster:

Desenin Teknik Görünümü etkin.

Görünüm/Seçenekler Menüsündeki İğne hareket zemini olarak ilmek iplik uzunluğu Fonksiyonunu çağır.
- veya -
Teknik Görünüm Bağlam Menüsündeki İğne hareket zemini olarak ilmek iplik uzunluğu Fonksiyonunu çağır.
- veya -
Ctrl + Alt + L tuş kombinasyonuna bas.
Sonuç

Desende kullanılan ilmek iplik uzunluğu, ilgili renkle birlikte iğne hareket zeminini oluşturur.

Not

An Positionen mit eingeschalteter Funktion Automatisches Umhängen hervorheben oder mit Maschenlänge (zweite Festigkeit) wird die Farbe unterdrückt.
Die eingeschaltete Funktion Automatisches Umhängen hervorheben wird durch ein Häkchen angezeigt. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

Aynı menüdeki Ayarları kaydet ile fonksiyonun ayarını kaydedin.

Not

Wenn in der Maschenlängen-Tabelle eine Zeile selektiert ist, können Sie die Maschenlänge direkt in die Steuerspalte der Technikansicht eintragen.

Diğer Bilgiler

  • İlmek iplik uzunluğuyla çizim

Konular

  • İlmek iplik uzunluğu tablosu


Otomatik aktarmayı vurgula

 &#304;&#287;ne hareket zemini olarak ilmek iplik uzunlu&#287;u &#304;&#287;ne da&#287;&#305;l&#305;m&#305;n&#305; göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Otomatik aktarmayı vurgula

Bu fonksiyonla,Başlangıç Koşullu Seviye 'nin aktarma hareketlerini renkli olarak vurgulayın.

Hedef

Başlangıç Koşullu Seviye 'nin aktarma hareketlerini, renkli artalan yoluyla göster:

Desenin Teknik Görünümü etkin.

Görünüm/Seçenekler Menüsündeki Otomatik Aktarmayı Vurgula Fonksiyonunu çağır.
- veya -
Teknik Görünüm Bağlam Menüsündeki Otomatik Aktarmayı Vurgula Fonksiyonunu çağır.
Sonuç

Başlangıç Koşullu Seviye 'den Devret İğne Hareketi açık mavi renkli bir artalanla gösterilir.

Not

Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.
Teknik düzenleme yoluyla renkli artalan tekrar temizlenir, çünkü Başlangıç Koşullu Seviye 'nin içeriği Desen Seviyesi 'ne aktarılır.

Aynı menüdeki Ayarları kaydet ile fonksiyonun ayarını kaydedin.

Diğer Bilgiler

  • Seviye Yöneticisi (Başlangıç Koşullu Seviye)

  • Ayarlamaları kaydet


İğne dağılımını göster

 Otomatik aktarmay&#305; vurgula &#350;ekil d&#305;&#351;&#305;ndaki alanlar&#305; sakl&#305; tut Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İğne dağılımını göster

Bu fonksiyonla, iğneye yatırılmış bir ilmek veya askıyı gösterin. Gösterge, desenin mevcut iğne hareketlerine ilave edilir ve kısmen veya tamamen gizlenebilir.
Boş veya bir Aktarma sırasında iğne yatağının iğne dağılımı görünür.

2X2< Saç Örgüsü için iğne dağılımı

Yukarıdaki resimde, iğne hareketi siyah renkte ve iğne dağılımı sarı renkte gösterilir.

Hedef

İğneye yatırılmış örgü elemanı ilmek veya askıyı göster:

  • Desenin Teknik Görünümü etkin.
  • Desen, Teknik Sıralar Gösterimi 'nde gösterilir.

Görünüm/Seçenekler Menüsündeki İğne dağılımını göster Fonksiyonunu çağır.
- veya -
Teknik Görünüm Bağlam Menüsündeki İğne dağılımını göster Fonksiyonunu çağır.
Sonuç

İğneye yatırılmış bir örgü elemanı ilmek veya askı ayrı bir renkle gösterilir.

Not

Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.
Renk Görünüm/Seçenekler/İğne dağılımı simgelerinin rengini tanımla Menüsündeki fonksiyonlarla tanımlanabilir.


Şekil dışındaki alanları saklı tut

 &#304;&#287;ne da&#287;&#305;l&#305;m&#305;n&#305; göster Basit i&#287;ne da&#287;&#305;l&#305;m&#305;/Ön katman&#305;n (L0) basit i&#287;ne da&#287;&#305;l&#305;m&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil dışındaki alanları saklı tut

Bu fonksiyonla, şekil haricindeki (dış) düzenlenemez alandaki ilmek veya askıyı renkli olarak vurgulayın. Böylece şeklin dış çizgileri daha iyi tanınabilir.

Hedef

Şekil haricindeki alanı başka bir renkle göster:

Bir Fully Fashion Deseninin Teknik Görünümü etkin.

Görünüm/Seçenekler Menüsündeki Şekil dışındaki alanları bastır Fonksiyonunu çağır.
- veya -
Teknik Görünüm Bağlam Menüsündeki Şekil dışındaki alanları bastır Fonksiyonunu çağır.
Sonuç

Alanların iğne hareket zemini, şekil haricinde koyu gri renkte yerleştirilir.

Not

Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.
Fonksiyonun sonucu Şekil Seviyesi 'nde ve Teknik düzenleme 'den sonra ek olarak Desen Seviyesi 'nde de görünür, çünkü Teknik düzenleme yoluyla Şekil Seviyesi 'nin içeriği Desen Seviyesi 'ne aktarılır.

Aynı menüdeki Ayarları kaydet ile fonksiyonun ayarını kaydedin.

Diğer Bilgiler

  • Seviye Yöneticisi (Şekil Seviyesi)

  • Ayarlamaları kaydet


Basit iğne dağılımı/Ön katmanın (L0) basit iğne dağılımı

 &#350;ekil d&#305;&#351;&#305;ndaki alanlar&#305; sakl&#305; tut Arka katman&#305;n (L1) basit i&#287;ne da&#287;&#305;l&#305;m&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Basit iğne dağılımı/Ön katmanın (L0) basit iğne dağılımı

Hedef

Ön katman (L0) için rengi değiştir:

Desenin Teknik Görünümü etkin.

Görünüm/Seçenekler/İğne dağılımı simgelerinin rengini tanımla Menüsündeki Basit iğne dağılımı/Ön katmanın (L0) basit iğne dağılımı Fonksiyonunu çağır.
- veya -
Teknik Görünüm Bağlam Menüsündeki İğne dağılımı simgelerinin rengini tanımla/Basit iğne dağılımı/Ön katmanın (L0) basit iğne dağılımı Fonksiyonunu çağır.
Sonuç

Temel renkler veya kullanıcı tanımlı renklerin seçilebileceği ve uygulanabileceği, Renkler İletişim kutusu görünür.

Diğer Bilgiler

  • Renkler (İletişim kutusu)


Arka katmanın (L1) basit iğne dağılımı

 Basit i&#287;ne da&#287;&#305;l&#305;m&#305;/Ön katman&#305;n (L0) basit i&#287;ne da&#287;&#305;l&#305;m&#305; &#304;kili i&#287;ne da&#287;&#305;l&#305;m&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Arka katmanın (L1) basit iğne dağılımı

Hedef

Arka katman (L1) için rengi değiştir:

Desenin Teknik Görünümü etkin.

Görünüm/Seçenekler/İğne dağılımı simgelerinin rengini tanımla Menüsündeki Arka katmanın (L1) basit iğne dağılımı Fonksiyonunu çağır.
- veya -
Teknik Görünüm Bağlam Menüsündeki İğne dağılımı simgelerinin rengini tanımla/Arka katmanın (L1) basit iğne dağılımı Fonksiyonunu çağır.
Sonuç

Temel renkler veya kullanıcı tanımlı renklerin seçilebileceği ve uygulanabileceği, Renkler İletişim kutusu görünür.

Diğer Bilgiler

  • Renkler (İletişim kutusu)


İkili iğne dağılımı

 Arka katman&#305;n (L1) basit i&#287;ne da&#287;&#305;l&#305;m&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İkili iğne dağılımı

Hedef

İkili iğne dağılımı için rengi değiştir:

Desenin Teknik Görünümü etkin.

Görünüm/Seçenekler/İğne dağılımı simgelerinin rengini tanımla Menüsündeki İkili iğne dağılımı Fonksiyonunu çağır.
- veya -
Teknik Görünüm Bağlam Menüsündeki İğne dağılımı simgelerinin rengini tanımla/İkili iğne dağılımı Fonksiyonunu çağır
Sonuç

Temel renkler veya kullanıcı tanımlı renklerin seçilebileceği ve uygulanabileceği, Renkler İletişim kutusu görünür.

Diğer Bilgiler

  • Renkler (İletişim kutusu)


Araç çubukları

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Araç çubukları

Takip eden fonksiyonlar, Araç çubukları Menüsünde bulunur:

Fonksiyon | Hedef
Standard | Standart araç çubuğunu göster veya gizle.
Desen Gösterimleri | Desen Gösterimleri araç çubuğunu göster veya gizle.
Renk gösterimi | Renk gösterimi araç çubuğunu göster veya gizle.
Yakınlaştır | Yakınlaştır araç çubuğunu göster veya gizle.
Çizim Araçları | Çizim Araçları araç çubuğunu göster veya gizle.
Çizim Araçlarının Özellikleri | Araç Özellikleri araç çubuğunu göster veya gizle.
İplik Rengi/İplik Kılavuz Rengi | İplik Rengi/İplik Kılavuz Rengi araç çubuğunu göster veya gizle.
Modül Verileri | Modül Verileri araç çubuğunu göster veya gizle.
Modül Çubuğu | Modül Çubuğu araç çubuğunu göster veya gizle.
İğne Hareketleri | İğne Hareketleri Araç Çubuğu araç çubuğunu göster veya gizle.
Örgü Elemanı | Örgü Elemanları araç çubuğunu göster veya gizle.
Seviye Yöneticisi | Seviye Yöneticisi araç çubuğunu göster veya gizle.
Yorum Dolaşım Çubuğu | Yorum Dolaşım Çubuğu araç çubuğunu göster veya gizle.
Şekil Araçları | Şekil Araçları araç çubuğunu göster veya gizle.
k&w-Araçları | k&w-Araçları araç çubuğunu göster veya gizle.
Durum satırı | Durum satırı araç çubuğunu göster veya gizle.
Araç çubuklarının temel pozisyonu | Tüm araç çubuklarının temel pozisyonunu oluştur.
Yerleşimi kaydet | Araç Çubukları ve M1-Pencere yerleşimlerini kaydet.
Yerleşimi yükle | Araç Çubukları ve M1-Pencere yerleşimlerini yinele.

Konular

  • Çoklu kopya
  • Rapor çizgisi


Araç çubuklarının temel pozisyonu

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Araç çubuklarının temel pozisyonu

Hedef

Tüm araç çubuklarının temel pozisyonunu oluştur:

Görünüm/Araç Çubukları Menüsündeki Araç çubuklarının temel pozisyonu Fonksiyonunu çağır.
- veya -
Bağlam Menüsündeki Araç çubuklarının temel pozisyonu Fonksiyonunu çağır.
Sonuç

Tüm araç çubukları, kendi temel pozisyonlarında gösterilir.

Diğer Bilgiler

  • Yerleşimi kaydet

  • Yerleşimi yükle

  • Ayarlamaları kaydet


Yerleşimi kaydet

 Araç çubuklar&#305;n&#305;n temel pozisyonu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yerleşimi kaydet

Bu fonksiyonla M1-Penceresinin güncel yerleşimini kaydedin.

Hedef

Yerleşimi kaydet:

Görünüm/Araç Çubukları Menüsündeki Yerleşimi kaydet Fonksiyonunu çağır.
- veya -
Bağlam Menüsündeki Yerleşimi kaydet Fonksiyonunu çağır.
Sonuç

M1-Penceresinin güncel yerleşimi kaydedilir.

Diğer Bilgiler

  • Araç çubuklarının temel pozisyonunu oluştur.

  • Yerleşimi yükle

  • Ayarlamaları kaydet


Yerleşimi yükle

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yerleşimi yükle

Bu fonksiyonla M1-Penceresinin kaydedilmiş yerleşimini yükleyin.

Hedef

Yerleşimi yükle:

Görünüm/Araç Çubukları Menüsündeki Yerleşimi yükle Fonksiyonunu çağır.
- veya -
Bağlam Menüsündeki Yerleşimi yükle Fonksiyonunu çağır.
Sonuç

En son kaydedilmiş yerleşim gösterilir.

Diğer Bilgiler

  • Araç çubuklarının temel pozisyonunu oluştur.

  • Yerleşimi kaydet

  • Ayarlamaları kaydet


Seçimler

 Menü Çubu&#287;u (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçimler

Takip eden fonksiyonlar M1-Ana Programının Seçimler Menüsünde bulunur:

Fonksiyon | Hedef
Seçim | Bir çizim aracını seçmek için fonksiyonları çağır.
Bul ve seç | Desende veya seçilmiş alanda, güncel seçilen imleç fonksiyonlarını veya şekil özelliklerini aramak ve bulmak için fonksiyonları çağır.
Tümünü seç | Desenin tüm iğne çiftlerini seç.
Seçimleri kaldır | Tüm desende bulunan seçimleri kaldır.
Seçime gidin | Seçimi(leri) etkin pencerede merkezleyerek göster.
Kısmen seçilmiş modülleri tamamen seç | Sadece kısmen seçilmiş modülleri tamamen seç.
Kısmen seçilmiş modüllerin seçimini kaldır | Tamamen seçilmemiş modüllerin seçimini kaldır.
Seçimin Genişletilmesi | Tek tek iğne pozisyonlarına karşılık gelen bir seçimi, komple Sıralar veya Sütunlar seçimine uzat (büyült).
Seçimi tersine çevir | Seçilmemiş alanı seç.
Seçimi koru | Bir iğne pozisyonunun verilerini koru.
Seçimdeki korumayı kaldır | Bir seçimdeki korunmuş alanı tekrar kaldır.
Koruma altındaki tüm alanları kaldır | Tüm korunmuş alanları tekrar serbest bırak.
Korunmuş alanları göster | Korunmuş alanları göster ve gizle.
Doldur | Etkin imleç fonksiyonlarını mevcut bir seçime doldur.
Içeriği sil | Desende seçilmiş alanı sil.
İmleç fonksiyonlarını kaldır | Tüm imleç fonksiyonlarını kapa.
Modül/Renk/Desen Parametresini uygula/ Modül ve/veya Rengi uygula | Modül ve/veya Renk veya Desen Parametresini seçim olarak uygula ve böylece çalışmaya devam et.
Seçilen teknik sıralardaki modül verilerini uygula | Seçilen alandan Modül Verilerini Teknik Sıra Bilgilerine uygula.
Modülü tanımla ve seç | Desendeki modülü tanımla ve seç.
Seçimleri döndür | Örgü Görünümü veya Jakar Editörü 'ndeki seçimleri döndür.
Seçimleri ölçeklendir/yansıt | Örgü Görünümü veya Jakar Editörü 'ndeki seçimlerin boyutunu değiştir veya yansıt.
Renkleri çevir | Örgü Görünümü veya Jakar Editörü 'ndeki renkleri döndür.
Renkleri ölçekle/yansıt | Örgü Görünümü veya Jakar Editörü 'ndeki renkleri ölçeklendir veya yansıt.
Hiçbir şeyi döndürme veya ölçeklendirme | Örgü Görünümü veya Jakar Editörü 'ndeki Döndür/Ölçeklendir için fonksiyonları veya Şekil Görünümü 'ndeki şekil bilgilerini kapat.

Not

Bir seçim, oluşturma sırasında veya daha sonradan da kaydırılabilir.
Mevcut bir seçim büyültülebilir veya küçültülebilir

Diğer Bilgiler

  • Seçimi kaydır

  • Alan seç


Seçim

 Bul ve seç Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçim

Takip eden fonksiyonlar Seçim Menüsünde bulunur:

Fonksiyon | Hedef
Kalem | Serbest çizgi seç:
Çizgi | Çizgi seç.
Dikdörtgen/Kare | Bir Dikdörtgen veya bir Karede sadece çerçevelemeyi veya alanın tamamını seç.
Çokgen | Bir Çokgende sadece çerçevelemeyi veya alanın tamamını seç.
Elips/Daire | Bir Daire veya bir Elipste sadece çerçevelemeyi veya alanın tamamını seç.
Seçimli çizim | Çizilmiş alanın otomatik seçimini aç/kapa:

Not

Bir seçim, oluşturma sırasında veya daha sonradan da kaydırılabilir.
Mevcut bir seçim büyültülebilir veya küçültülebilir

Diğer Bilgiler

  • Seçimi kaydır

  • Alan seç


Kalem

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kalem

Hedef

Bir serbest çizgi seç:

İmleç fonksiyonları kapatılır.

  1. Seçimler/Seçim Menüsündeki Kalem Fonksiyonunu çağır.
    - veya -
    Simgeye [image] tıklayın.
    - veya -
    V tuşuna bas.
    -> Seçilen çizim aracı, bastırılmış bir simgeyle gösterilir.
  2. Bastırılmış fare tuşuyla istenen iğneleri seç.
    - veya -
    Çizginin başlangıç noktasına tıklayın ve bastırılmış fare tuşuyla fare imlecini kaydırın.
    -> Fare tuşu bastırıldığı sürece, Teknik Görünüm 'deki işaretleme siyah gösterilir.
  3. Çizginin bitiş noktasında fare tuşunu serbest bırak.
    -> Teknik Görünüm 'deki seçim kırmızı gösterilir.

Yeni seçim sırasında Ctrl tuşuna basıldığı zaman, mevcut seçim büyültülür.
Yeni seçim sırasında Ctrl ve Alt tuşlarına basıldığı zaman, mevcut seçim küçültülür. Seçim ist basamaklanan alan tarafından küçültülür.

Not

Mit dem Stift können einzelne Nadeln in einem Nadelbett selektiert werden.
Mit anderen Zeichenwerkzeugen ist das nicht möglich.
Beim Zeichnen mit einer Farbe sind die Nadelaktionen auf den Nadelbetten logisch verbunden.

Seçimin, takip eden fonksiyonlarla etkilenmesi mümkündür:

  • Teknik Görünüm veya Örgü Görünümü Bağlam Menüsündeki veya Görünüm/Seçenekler Menüsündeki Ön iğne yatağını koru ve Arka iğne yatağını koru fonksiyonlarıyla, bir iğne yatağını koruyun. Bu iğne yatağının artalanı, Teknik Görünüm 'de koyu gri renkte gösterilir. Korunmuş bir iğne yatağı seçilmez.
  • Teknik Görünüm veya Örgü Görünümü Bağlam Menüsündeki veya Görünüm/Seçenekler Menüsündeki Ön iğne yatağını göster ve Arka iğne yatağını göster fonksiyonlarıyla, bir iğne yatağını gizleyin. Gizlenmiş bir iğne yatağı seçilmez.
Not

Seçimler Menüsündeki Ara ve seç Fonksiyonuyla güncel olarak ayarlanmış imleç fonksiyonlarını çeşitli şekillerde arayın ve seçin.

Bir seçim istenen pozisyonda bulunmadığı zaman, seçim sırasında bunu bastırılmış Sekme tuşuyla kaydırın.

Diğer Bilgiler

  • Seçimi kaydır

  • Çizim Araçları


Çizgi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çizgi

Hedef

Bir çizgi seç:

Not

Bir iğne yatağı dahilinde tek tek iğneler sadece Kalem 'le [image] seçilebilir.

İmleç fonksiyonları kapatılır.

  1. Seçimler/Seçim Menüsündeki Çizgi Fonksiyonunu çağır.
    - veya -
    Simgeye [image] tıklayın.
    - veya -
    B tuşuna bas.
    -> Seçilen çizim aracı, bastırılmış bir simgeyle gösterilir.
  2. Çizginin başlangıç noktasına tıklayın ve bastırılmış fare tuşuyla fare imlecini kaydırın.
    -> Fare tuşu basıltırıldığı sürece, Teknik Görünüm 'deki işaretleme mavi gösterilir..
  3. Çizginin bitiş noktasında fare tuşunu serbest bırak.
    -> Teknik Görünüm 'deki seçim kırmızı gösterilir.

Yeni seçim sırasında Ctrl tuşuna basıldığı zaman, mevcut seçim büyültülür.
Yeni seçim sırasında Ctrl ve Alt tuşlarına basıldığı zaman, mevcut seçim küçültülür. Seçim ist basamaklanan alan tarafından küçültülür.
Eğer seçim sırasında Ctrl ve Üst karakter tuşu tuşlarına bastırılırsa, dikey, yatay veya köşegen çizgiler seçilir.

Seçimin, takip eden fonksiyonlarla etkilenmesi mümkündür:

  • Teknik Görünüm veya Örgü Görünümü Bağlam Menüsündeki veya Görünüm/Seçenekler Menüsündeki Ön iğne yatağını koru ve Arka iğne yatağını koru fonksiyonlarıyla, bir iğne yatağını koruyun. Bu iğne yatağının artalanı, Teknik Görünüm 'de koyu gri renkte gösterilir. Korunmuş bir iğne yatağı seçilmez.
  • Teknik Görünüm veya Örgü Görünümü Bağlam Menüsündeki veya Görünüm/Seçenekler Menüsündeki Ön iğne yatağını göster ve Arka iğne yatağını göster fonksiyonlarıyla, bir iğne yatağını gizleyin. Gizlenmiş bir iğne yatağı seçilmez.
Not

Seçimler Menüsündeki Ara ve seç Fonksiyonuyla güncel olarak ayarlanmış imleç fonksiyonlarını çeşitli şekillerde arayın ve seçin.

Bir seçim istenen pozisyonda bulunmadığı zaman, seçim sırasında bunu bastırılmış Sekme tuşuyla kaydırın.

Diğer Bilgiler

  • Seçimi kaydır

  • Çizim Araçları


Dikdörtgen/Kare

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dikdörtgen/Kare

Araç Özellikleri Araç Çubuğunda Dikdörtgen/Kare unter Simgesi [image] için, dolu bir yüzey mi yoksa sadece çerçeveleme mi seçmek istediğinize dair seçim yapın. Ayrıca, Dikdörtgen ve Kare arasındada da seçim yapabilirsiniz.

Hedef

Bir Dikdörtgen veya bir Karede sadece çerçevelemeyi seç:

İmleç fonksiyonları kapatılır.

  1. Seçimler/Seçim Menüsündeki Dikdörtgen/Kare Fonksiyonunu çağır.
    - veya -
    Simgeye [image] tıklayın.
    - veya -
    N tuşuna bas.
    -> Seçilen çizim aracı, bastırılmış bir simgeyle gösterilir.
  2. Araç Özellikleri Araç Çubuğunda içi boş seçeneğini seç.
  3. Dikdörtgen veya Karenin başlangıç noktasına tıklayın ve bastırılmış fare tuşuyla fare imlecini kaydırın.
    -> Fare tuşu basıltırıldığı sürece, Teknik Görünüm 'deki işaretleme mavi gösterilir..
  4. Dikdörtgen veya Kare istenen boyuta ulaştığında fare tuşunu serbest bırak.
    -> Teknik Görünüm 'deki seçim kırmızı gösterilir.

Yeni seçim sırasında Ctrl tuşuna basıldığı zaman, mevcut seçim büyültülür.
Yeni seçim sırasında Ctrl ve Alt tuşlarına basıldığı zaman, mevcut seçim küçültülür. Seçim ist basamaklanan alan tarafından küçültülür.
Eğer seçim sırasında Ctrl ve Üst karakter tuşu tuşlarına bastırılırsa, ek bir Kare seçilir.

Not

Eğer Teknik Görünüm 'de bir modül seçmeksizin seçim yaparsanız, Ctrl ve Üst karakter tuşu tuşlarıyla seçim altında bulunan ilmekleri silin.

Seçimin, takip eden fonksiyonlarla etkilenmesi mümkündür:

  • Teknik Görünüm veya Örgü Görünümü Bağlam Menüsündeki veya Görünüm/Seçenekler Menüsündeki Ön iğne yatağını koru ve Arka iğne yatağını koru fonksiyonlarıyla, bir iğne yatağını koruyun. Bu iğne yatağının artalanı, Teknik Görünüm 'de koyu gri renkte gösterilir. Korunmuş bir iğne yatağı seçilmez.
  • Teknik Görünüm veya Örgü Görünümü Bağlam Menüsündeki veya Görünüm/Seçenekler Menüsündeki Ön iğne yatağını göster ve Arka iğne yatağını göster fonksiyonlarıyla, bir iğne yatağını gizleyin. Gizlenmiş bir iğne yatağı seçilmez.
Not

Seçimler Menüsündeki Ara ve seç Fonksiyonuyla güncel olarak ayarlanmış imleç fonksiyonlarını çeşitli şekillerde arayın ve seçin.

Bir seçim istenen pozisyonda bulunmadığı zaman, seçim sırasında bunu bastırılmış Sekme tuşuyla kaydırın.

Diğer Bilgiler

  • Seçimi kaydır

  • Çizim Araçları

Konular

  • Bul ve seç


Çokgen

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çokgen

Araç Özellikleri Araç Çubuğunda, Çokgen Simgesi [image] için dolu bir yüzeymi yoksa sadece çerçevelememi seçmek istediğinize dair seçim yapın.

Hedef

Bir Çokgende sadece çerçevelemeyi seç:

İmleç fonksiyonları kapatılır.

  1. Seçimler/Seçim Menüsündeki Çokgen Fonksiyonunu çağır.
    - veya -
    Simgeye [image] tıklayın.
    -> Seçilen çizim aracı, bastırılmış bir simgeyle gösterilir.
  2. Araç Özellikleri Araç Çubuğunda içi boş seçeneğini seç.
  3. İlk Çizginin başlangıç noktası, örgüde bir iğneye tıklama sayesinde belirlenir ve fare imlecini kaydırılır.
    -> Teknik Görünüm 'deki işaretleme mavi gösterilir.
  4. Çizginin bitiş noktası örgüde bir iğneye tıklama sayesinde belirlenir.
    -> Çizginin bitiş noktası otomatik olarak sonraki çizginin başlangıç noktasıdır.
  5. İstenen şekle ulaşılıncaya kadar adım 3 ve 4'ü tekrarla.
  6. Son çizginin bitiş noktası bir çift tıklama sayesinde belirlenir.
Sonuç

İlk ve son tıklanan noktalar birbirleriyle bağlantılıdır. Fonksiyon sonlandırılır ve Teknik Görünüm 'deki seçim kırmızı gösterilir.

Yeni seçim sırasında Ctrl tuşuna basıldığı zaman, mevcut seçim büyültülür.
Yeni seçim sırasında Ctrl ve Alt tuşlarına basıldığı zaman, mevcut seçim küçültülür. Seçim ist basamaklanan alan tarafından küçültülür.

Seçimin, takip eden fonksiyonlarla etkilenmesi mümkündür:

  • Teknik Görünüm veya Örgü Görünümü Bağlam Menüsündeki veya Görünüm/Seçenekler Menüsündeki Ön iğne yatağını koru ve Arka iğne yatağını koru fonksiyonlarıyla, bir iğne yatağını koruyun. Bu iğne yatağının artalanı, Teknik Görünüm 'de koyu gri renkte gösterilir. Korunmuş bir iğne yatağı seçilmez.
  • Teknik Görünüm veya Örgü Görünümü Bağlam Menüsündeki veya Görünüm/Seçenekler Menüsündeki Ön iğne yatağını göster ve Arka iğne yatağını göster fonksiyonlarıyla, bir iğne yatağını gizleyin. Gizlenmiş bir iğne yatağı seçilmez.
Not

Seçimler Menüsündeki Ara ve seç Fonksiyonuyla güncel olarak ayarlanmış imleç fonksiyonlarını çeşitli şekillerde arayın ve seçin.

Bir seçim istenen pozisyonda bulunmadığı zaman, seçim sırasında bunu bastırılmış Sekme tuşuyla kaydırın.

Diğer Bilgiler

  • Seçimi kaydır

  • Çizim Araçları

Konular

  • Bul ve seç


Elips/Daire

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Elips/Daire

Araç Özellikleri Araç Çubuğunda, Elips/Daire Simgesi [image] için dolu bir yüzey mi yoksa sadece çerçeveleme mi seçmek istediğinize dair seçim yapın. Ayrıca, Elips ve Daire arasındada da seçim yapabilirsiniz.

Hedef

Bir Daire veya bir Elipste, sadece çerçevelemeyi seç:

İmleç fonksiyonları kapatılır.

  1. Seçimler/Seçim Menüsündeki Elips/Daire Fonksiyonunu çağır.
    - veya -
    Simgeye [image] tıklayın.
    -> Seçilen çizim aracı, bastırılmış bir simgeyle gösterilir.
  2. Araç Özellikleri Araç Çubuğunda içi boş seçeneğini seç.
  3. Elips veya Dairenin başlangıç noktasına tıklayın ve bastırılmış fare tuşuyla fare imlecini kaydırın.
    -> Fare tuşu basıltırıldığı sürece, Teknik Görünüm 'deki işaretleme mavi gösterilir.. Sol fare tuşunun bastırıldığı yerde, Elips veya Dairenin merkezi işaretlenir.
  4. Elips veya Daire istenen boyuta ulaştığı zaman fare tuşunu serbest bırak.
    -> Teknik Görünüm 'deki seçim kırmızı gösterilir.

Yeni seçim sırasında Ctrl tuşuna basıldığı zaman, mevcut seçim büyültülür.
Yeni seçim sırasında Ctrl ve Alt tuşlarına basıldığı zaman, mevcut seçim küçültülür. Seçim ist basamaklanan alan tarafından küçültülür.
Eğer seçim sırasında Ctrl ve Üst karakter tuşu tuşlarına bastırılırsa, ek bir Daire seçilir.

Not

Eğer Teknik Görünüm 'de bir modül seçmeksizin seçim yaparsanız, Ctrl ve Üst karakter tuşu tuşlarıyla seçim altında bulunan ilmekleri silin.

Seçimin, takip eden fonksiyonlarla etkilenmesi mümkündür:

  • Teknik Görünüm veya Örgü Görünümü Bağlam Menüsündeki veya Görünüm/Seçenekler Menüsündeki Ön iğne yatağını koru ve Arka iğne yatağını koru fonksiyonlarıyla, bir iğne yatağını koruyun. Bu iğne yatağının artalanı, Teknik Görünüm 'de koyu gri renkte gösterilir. Korunmuş bir iğne yatağı seçilmez.
  • Teknik Görünüm veya Örgü Görünümü Bağlam Menüsündeki veya Görünüm/Seçenekler Menüsündeki Ön iğne yatağını göster ve Arka iğne yatağını göster fonksiyonlarıyla, bir iğne yatağını gizleyin. Gizlenmiş bir iğne yatağı seçilmez.
Not

Seçimler Menüsündeki Ara ve seç fonksiyonuyla ayarlanmış imleç fonksiyonlarını, çeşitli şekillerde arayın ve seçin.

Bir seçim istenen pozisyonda bulunmadığı zaman, seçim sırasında bunu bastırılmış Sekme tuşuyla kaydırın.

Diğer Bilgiler

  • Seçimi kaydır

  • Çizim Araçları

Konular

  • Bul ve seç


Seçimli çizim

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçimli çizim

Bu fonksiyonla, çizilmiş alanın otomatik seçimini açın/kapatın.

Hedef

Çizilmiş alanın otomatik seçimini aç/kapa:

Seçimler/Seçim Menüsündeki Seçerek çizim Fonksiyonunu çağır.
- veya -
Simgeye [image] tıklayın.
Sonuç

Açık fonksiyon bir onay imiyle işaretlenir. Eğer fonksiyonu etkinleştirilirse, çizilmiş alan otomatik olarak seçilir. Eğer fonksiyonun etkinliği kaldırılırsa, daha önceden mevcut bir seçim korunur.


Bul ve seç

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bul ve seç

Takip eden fonksiyonlar ara ve seç Menüsünde bulunur:

Fonksiyon | Hedef
Seçili alanda | Seçilmiş alanda bir imleç fonksiyonunu veya Şekil Özelliklerini seç.
Desenin tamamında | Seçilmiş imleç fonksiyonlarını veya Şekil Özelliklerini desenin tamamında ara ve seç.
Desenin tamamında (ek seçimli) | Seçilmiş imleç fonksiyonlarını veya Şekil Özelliklerini ara ve seç. Seçimi, mevcut bir seçime ekle.

Etkin Görünüme bağlı olarak takip eden özellikleri arayabilirsiniz:

Özellik | Teknik Görünüm | Şekil Görünümü | Örgü Görünümü
Modül | X |  | X
Renk | X |  | X
İğne hareketi | X |  |
İlmek iplik uzunluğu | X |  |
Kumaş çekimi | X |  |
Kafa hızı | X |  |
Şekil kenarı |  | X |
Şekil Özellikleri |  | X |

Not

Arama kriteri olarak seçilmiş özellik geçerlidir.

Özellik | Arama kriteri olarak seçim
Modül | Modül Çubuğu veya Modül Araştırıcısı 'nda Modül seç.
Renk | İplik Rengi/İplik Kılavuz Rengi Araç Çubuğunda bir renk seç.
İğne hareketi | İğne Hareketleri Araç Çubuğunda bir iğne hareketi seç.
İlmek iplik uzunluğu | İlmek iplik uzunluğu tablosu 'nda bir giriş seç.
Kumaş çekimi | Kumaş çekim tablosu 'nda bir giriş seç.
Kafa hızı | Kafa Hızı Tablosu 'nda bir giriş seç.
Şekil kenarı | Şekil elemanını seç İletişim kutusunda bir şekil kenarı seç.
Şekil Özellikleri | Şekil Araçları Araç Çubuğunda bir şekil özelliği seç.

Modül, Renk, İlmek iplik uzunluğu, Kumaş Çekimi, Kafa Hızı ve Şekil kenarı özellikleri, Modül/Renk/Desen Parametresini uygula [image] Fonksiyonuyla da seçilebilir.
Arama kriterleri de birleştirilebilir.


Seçili alanda

 Bul ve seç Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçili alanda

Bu fonksiyonla, seçilmiş alan dahilinde seçilen imleç fonksiyonunu arayın ve seçin.

Hedef

Seçilmiş alan dahilinde seçilen imleç fonksiyonunu ara ve seç:

  • En azından bir imleç fonksiyonu seçili olmalıdır.
  • Desende seçilmiş bir alan mevcut.

Seçimler/ara ve seç Menüsündeki seçilmiş alanda Fonksiyonunu [image] çağır.
- veya -
Çizim Araçları Araç Çubuğundaki simgeye [image] tıklayın ve iletişim kutusundaki Seçim seçeneğini seçin.
Sonuç

Seçilmiş imleç fonksiyonları, seçim dahilinde seçilir. Daha önceden mevcut seçim temizlenir.


Desenin tamamında

 Bul ve seç Desenin tamam&#305;nda (ek seçimli) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desenin tamamında

Bu fonksiyonla, desenin tamamı dahilinde seçilmiş imleç fonksiyonunu arayın ve seçin.

Hedef

Seçilmiş imleç fonksiyonlarını desenin tamamında ara ve seç:

En azından bir imleç fonksiyonu seçili olmalıdır.

Seçimler/ara ve seç Menüsündeki desenin tamamında Fonksiyonunu [image] çağır.
- veya -
Çizim Araçları Araç Çubuğundaki simgeye [image] tıklayın ve iletişim kutusundaki desenin tamamı seçeneğini seçin.
- veya -
Ctrl + F5 tuş kombinasyonuna bas.
Sonuç

Seçilmiş imleç fonksiyonları desenin tamamı dahilinde seçilir. Eğer fonksiyonun çağrılmasından önce diğer bir yerde bir seçim mevcutsa, bu seçim temizlenir.


Desenin tamamında (ek seçimli)

 Bul ve seç Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desenin tamamında (ek seçimli)

Bu fonksiyonla, desenin tamamı dahilinde seçilmiş imleç fonksiyonunu arayın ve seçin. Desende bulunması mümkün olan seçim kalır.

Hedef

Seçilmiş imleç fonksiyonlarını desenin tamamında ara ve seç. Bu durumda seçim mevcut bir seçime eklenir:

En azından bir imleç fonksiyonu seçili olmalıdır.

Seçimler/ara ve seç Menüsündeki desenin tamamında (ek seçimli) Fonksiyonunu [image] çağır.
- veya -
Çizim Araçları Araç Çubuğundaki Simgeye [image] tıklayın ve iletişim kutusundaki Desenin tamamında (ek seçimli) seçeneğini seçin.
- veya -
Ctrl + Üst karakter tuşu + F tuş kombinasyonuna bas.
Sonuç

Seçilmiş imleç fonksiyonları desenin tamamı dahilinde seçilir. Daha önceden mevcut seçim ek olarak saklanır.


Tümünü seç

 Bul ve seç Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tümünü seç

Hedef

Desenin tüm iğne çiftlerini seç:

Not

Ön iğne yatağını göster ve Arka iğne yatağını göster fonksiyonlarıyla bir iğne yatağını gizleyebilirsiniz. Bu fonksiyonla, gizlenmiş bir iğne yatağı bu durumuna rağmen seçilir.
Ön iğne yatağını koru ve Arka iğne yatağını koru Bağlam Menüsündeki Teknik Görünüm fonksiyonlarıyla bir iğne yatağını koruyun. İğne yatağının artalanı, koyu gri renkte gösterilir. Korunmuş bir iğne yatağı seçilmez.

Seçimler Menüsündeki Tümünü seç Fonksiyonunu çağır.
- veya -
Çizim Araçları Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + A tuş kombinasyonuna bas.
Sonuç

Tüm iğne çiftleri seçilir. Bu amaçla etkin çizim aracı korunur.

Diğer Bilgiler

  • Çizim Araçları Araç Çubuğu

  • Ön iğne yatağını koru

  • Arka iğne yatağını koru

  • Ön iğne yatağını göster

  • Arka iğne yatağını göster


Seçimleri kaldır

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçimleri kaldır

Hedef

Tüm desende bulunan seçimleri kaldır:

Seçimler Menüsündeki Seçimler kaldır Fonksiyonunu çağır.
- veya -
Çizim Araçları Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
F7 tuşuna bas.
Sonuç

Desenin tamamında mevcut seçimler temizlenir. Bu amaçla etkin çizim aracı korunur.

Bu simgenin yardımıyla, desende bir seçimin mevcut olup olmadığını hızlı bir şekilde belirleyebilirsiniz. Simge, eğer desende bir seçim mevcutsa etkindir.

Diğer Bilgiler

  • Çizim Araçları Araç Çubuğu


Seçime gidin

 K&#305;smen seçilmi&#351; modülleri tamamen seç Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçime gidin

Bu fonksiyonla, desende mevcut seçimleri etkin pencerede merkezleyerek gösterin.

Hedef

Seçimi merkezleyerek göster:

Seçimler/Seçim Menüsündeki Kalem Fonksiyonunu çağır.
- veya -
Ctrl + B tuş kombinasyonuna bas.
Sonuç

Mevcut seçimler etkin pencerede gösterilir. Bu durumda, yakınlaştırma basamağı tüm seçimlerin görünme olasığına göre değiştirilir.


Kısmen seçilmiş modülleri tamamen seç

 K&#305;smen seçilmi&#351; modüllerin seçimini kald&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kısmen seçilmiş modülleri tamamen seç

Hedef

Sadece kısmen seçilmiş modülleri tamamen seç:

Bir seçim mevcut olmalıdır.

Seçimler Menüsündeki Kısmen seçilmiş modülleri tamamen seç Fonksiyonunu çağır.
Sonuç

Kısmen seçilmiş modüller, mevcut seçime ek olarak tamamen seçilir.


Kısmen seçilmiş modüllerin seçimini kaldır

 K&#305;smen seçilmi&#351; modülleri tamamen seç Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kısmen seçilmiş modüllerin seçimini kaldır

Hedef

Tamamen seçilmemiş modüllerin seçimini kaldır:

Bir seçim mevcut olmalıdır.

Seçimler Menüsündeki Kısmen seçilmiş modüllerin seçimini kaldır Fonksiyonunu çağır.
Sonuç

Kısmen seçilmiş modüllerin seçimi kaldırılır. Geriye kalan seçim saklanır.


Seçimin Genişletilmesi

 K&#305;smen seçilmi&#351; modüllerin seçimini kald&#305;r Seçimi tersine çevir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçimin Genişletilmesi

Takip eden fonksiyonlar Seçim Menüsünde bulunur:

Fonksiyon | Hedef
Sıra seçimine | Tek tek iğne pozisyonlarına karşılık gelen bir seçimi, komple bir sıra seçimine uzat (büyült).
Sütun seçimine | Tek tek iğne pozisyonlarına karşılık gelen bir seçimi, komple bir sütun seçimine uzat (büyült).

Böylece, belirli bir özelliğe sahip sıralardaki kumanda sütunlarının değerlerini ayarlayabilirsiniz.
Örneğin: Renk, İlmek iplik uzunluğu veya İğne Hareketi.

Hedef

Bir sütun seçiminde seçilmiş iğne pozisyonlarınının genişletilmesi:

  1. Bir veya birden fazla iğne pozisyonu seç.
  2. Seçimler Menüsündeki Seçimi genişlet / Sütun seçimine Fonksiyonunu çağır.
    Sonuç

    Seçim, seçilmiş iğne pozisyonlarının sütunlarına genişletilir.


Seçimi tersine çevir

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçimi tersine çevir

Bu fonksiyonla seçilmemiş alanı seçin.

Hedef

Seçilmemiş alanı seç:

Seçimler Menüsündeki Seçimi tersine çevir Fonksiyonunu çağır.
Sonuç

Seçilmemiş alan seçilir. Özgün Seçim temizlenir.


Seçimi koru

 Seçimi tersine çevir Seçimdeki korumay&#305; kald&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçimi koru

Bu fonksiyonla, Teknik Görünüm ve Örgü Görünümü 'de bir iğne pozisyonunun verilerini koruyun. Böylece İğne Hareketi, İlmek iplik uzunluğu ve Renk artık değiştirilemez.
Sıralarla ilgili veriler (örn. Kumaş Çekimi veya Kafa Hızı) korunamaz.

Hedef

Korunacak alanı tanımla:

  1. Korunacak iğne pozisyonlarını seç.
  2. Seçimler Menüsündeki Seçimi koru Fonksiyonunu çağır.
Sonuç

Teknik Görünüm 'de korunmuş alan, her iğne pozisyonu için kırmızı bir X ile gösterilir. Bu amaçla, Korunmuş alanları göster Fonksiyonu açılmalıdır. Buna ek olarak, Örgü ve Teknik Görünümdeki imleçte bu pozisyonlarda bir X görünür.

Korunmuş iğne pozisyonları desene kaydedilmez ve böylece yeni açılan desende artık mevcut değildir.
Çeşitli fonksiyonlarla bağlantılı olarak aşağıdakilere dikkat edilmelidir:

Fonksiyon | Hedef
Teknik düzenleme başlangıcı | Fonksiyonun uygulanmasından sonra artık korunmuş bir alan mevcut değildir.
Jakarla bağlantılı fonksiyonlar (örn. Jakar alanı oluştur, Jakar rengini değiştir) | Korunmuş bir alan dikkate alınmaz. Fonksiyonun uygulanmasından sonra bu durum hala daha mevcuttur.
1x1 Tekniği | Korunmuş bir alan dikkate alınmaz ve Fonksiyonun uygulanmasından sonra artık bu mevcut değildir.
Askılı kenar bağlantısını (Spickel) tanımla | Korunmuş bir alan dikkate alınmaz ve Fonksiyonun uygulanmasından sonra artık bu mevcut değildir.
Başlangıçları değiştir | Başlangıç alanında, korunmuş bir alan dikkate alınmaz ve fonksiyonun uygulanmasından sonra orada artık bu mevcut değildir.
Kes veya Şekil uygula | Fonksiyonun uygulanmasından sonra artık korunmuş bir alan mevcut değildir.

Not

Aynı menüdeki Koruma altındaki tüm alanları kaldır fonksiyonuyla, tüm korunmuş iğne pozisyonlarını tekrar serbest bırakın ve yine aynı menüdeki Seçim korumasını kaldır Fonksiyonuyla seçilen bir alanın dahilindeki korumayı kaldırın.

Şekil Görünümü [image] ve Jakar Editörü 'nde de alanlar korunabilir.

Diğer Bilgiler

  • koruma altındaki alanları göster

  • Koruma altındaki tüm alanları kaldır

  • Seçimdeki korumayı kaldır


Seçimdeki korumayı kaldır

 Koruma alt&#305;ndaki tüm alanlar&#305; kald&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçimdeki korumayı kaldır

Bu fonksiyonla korunmuş bir alanı, alan şeklinde kaldırın.

Hedef

Bir korumayı alan şeklinde kaldır:

Korunmuş alanlar desende mevcut.

  1. Korumanın kaldırılması gereken alanı seç.
  2. Seçim Menüsündeki Seçim korumasını kaldır Fonksiyonunu çağır.
Not

Aynı menüdeki Koruma altındaki tüm alanları kaldır Fonksiyonuyla koruma, desenin tamamından kaldırılır.

Diğer Bilgiler

  • Koruma altındaki tüm alanları kaldır


Koruma altındaki tüm alanları kaldır

 Seçimdeki korumay&#305; kald&#305;r Korunmu&#351; alanlar&#305; göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Koruma altındaki tüm alanları kaldır

Bu fonksiyonla, desenden tüm korunmuş alanları kaldırın.

Hedef

Tüm korunmuş alanları yeniden serbest bırak:

Korunmuş alanlar desende mevcut.

Seçimler Menüsündeki Koruma altındaki tüm alanları kaldır Fonksiyonunu çağır.
Sonuç

Tüm korunmuş alanlar desenden temizlenir.

Not

Aynı menüdeki Seçim korumasını kaldır fonksiyonuyla, koruma bile sadece seçilen bir alanın dahilinde serbest bırakılabilir.


Korunmuş alanları göster

 Koruma alt&#305;ndaki tüm alanlar&#305; kald&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Korunmuş alanları göster

Bu fonksiyonla korunmuş alanları gösterin ve gizleyin.

Hedef

Korunmuş alanları göster:

Korunmuş alanlar, desende mevcut.

Seçimler Menüsündeki Korunmuş alanları göster Fonksiyonunu çağır.
Sonuç

Teknik Görünüm 'de korunmuş alan, her iğne pozisyonu için kırmızı bir X ile gösterilir. Buna ek olarak, Örgü ve Teknik Görünümdeki imleçte bu pozisyonlarda bir X görünür.

Not

Açık fonksiyon, fonksiyon adından önce bir onay imiyle işaretlenir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

Korunmuş alanları, Şekil Görünümü [image] ve Jakar Editörü 'nde de bulabilirsiniz.


Doldur

 Korunmu&#351; alanlar&#305; göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Doldur

Hedef

Örnek olarak bir Modülden etkin imleç fonksiyonlarını mevcut bir seçime doldur:

Seçilmiş bir alan mevcut.

  1. Modül Çubuğu veya Modül Araştırıcısı 'ndan Modül seç.
  2. Modül Verileri Araç Çubuğundaki ayarları, modüllerle doldurma için seç.
    Not

    Ayarlar, Modül Verileri Araç Çubuğu yardımında açıklanmıştır.

  3. Seçimler Menüsündeki Doldur Fonksiyonunu çağır.
    - veya -
    Çizim Araçları Araç Çubuğundaki Simgeye [image] tıklayın.
    - veya -
    Alt + F5 tuş kombinasyonuna bas.
    Sonuç

    Seçilmiş alan, Modül Verileri Araç Çubuğundan seçilmiş modülle birlikte ilişkin ayarlarla doldurulur. Bu amaçla etkin çizim aracı korunur.

Diğer Bilgiler

  • Çizim Araçları Araç Çubuğu

  • Modül Verileri Araç Çubuğu

  • Basamak 3: Modül yerleştirme (İletişim kutusu)


Içeriği sil

 &#304;mleç fonksiyonlar&#305;n&#305; kald&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Içeriği sil

Hedef

Desende bir alanı sil:

  1. Silinmesi gereken alanı seç.
  2. Seçimler Menüsündeki İçeriği sil Fonksiyonunu çağır.
    - veya -
    Çizim Araçları Araç Çubuğundaki Simgeye [image] tıklayın.
    Sonuç

    Seçilmiş alan dahilinde tüm İğne Hareketleri, Renkler ve İlmek iplik uzunluklerı silinir.
    Die Selektion wird mit dem Symbol . gefüllt.
    Bu amaçla etkin çizim aracı korunur.

Mit dem Bindungselement [image] (keine Nadelaktion) können Sie ebenfalls alle Nadelaktionen, Farben und Maschenlängen radieren.

Diğer Bilgiler

  • Çizim Araçları Araç Çubuğu

  • Modülde şeffaf alanlar


İmleç fonksiyonlarını kaldır

 Modül/Renk/Desen Parametresini uygula Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İmleç fonksiyonlarını kaldır

Hedef

Tüm imleç fonksiyonlarını kapa:

Seçimler Menüsündeki İmleç fonksiyonlarını kaldır Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Esc tuşuna bas.
Sonuç

İmleç fonksiyonlarının tamamı temizlenir.

İmleç fonksiyonları:

  • İğne hareketi
  • Modül
  • Renk
  • İlmek iplik uzunluğu

Diğer Bilgiler

  • Çizim Araçları Araç Çubuğu


Modül/Renk/Desen Parametresini uygula

 &#304;mleç fonksiyonlar&#305;n&#305; kald&#305;r Seçilen teknik s&#305;ralardaki modül verilerini uygula Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül/Renk/Desen Parametresini uygula

Modül/Renk/Desen Parametresi uygula ve Modül ve/veya Renk uygula fonksiyonlarıyla imleçin hangi görünümde bulunduğuna göre desenden takip eden özellikleri uygulayabilirsiniz:

 | Teknik Görünüm | Örgü Görünümü | Şekil Görünümü
Renk | X | X | X
Desen parametresi | X |  |
Modül ve Renk |  | X |

Şekillendirilmiş desenlerde Şekil Görünümü 'deki bu fonksiyonla bir şekil kenarının rengi seçilir ve daha sonra bununla çizim yapılır, örnek olarak şekil kenarının genişletilmesi.
İplik alanı görünümü 'nde bu fonksiyon bir iplik alanının seçilmesi için otomatik olarak etkindir.

Hedef

I. Uygulanması gerektiğinde özellikleri seç:

Teknik Görünüm etkin.

Çizim Araçları Araç Çubuğundaki Simgeye [image] tıklayın.
-> Araç Özellikleri Araç Çubuğunda takip eden seçenekler seçim için mevcuttur:
  • Renk
  • Renk ve Modül
Hedef

II. Bir rengi uygula:

Araç Özellikleri Araç Çubuğunda, Renk seçeneği seçilmiş olmalıdır.

Seçimler Menüsündeki Teknik Görünüm 'ün Modül/Renk/Desen Parametresi uygula Fonksiyonu ve Örgü Görünümü 'ndeki Modülleri ve/veya Rengi uygula Fonksiyonunu çağırın ve desendeki bir iğne hareketine tıklayın.
- veya -
Çizim Araçları Araç Çubuğundan Simgeye [image] tıklayın ve desendeki bir iğne hareketine tıklayın.
Sonuç

İğne hareketinin rengi seçilir.

Not

Renk şimdi, İplik Rengi/İplik Kılavuz Rengi Araç Çubuğunda seçilidir ve bu renkle hemen çizim yapabilirsiniz.

Araç Çubuğunda hangi fonksiyonun seçilmiş olmasından bağımsız olarak, imlecin bulunduğu yerde F6 tuşuyla renk uygulanır.

Hedef

III. Desen parametrelerinden uygula, örneğin ilmek iplik uzunluğu:

  • Teknik Görünüm etkin olmalıdır.

  1. Örgü Tekniği Menüsündeki İlmek iplik uzunluğu Fonksiyonunu çağır.
    - veya -
    Desen Gösterimleri Araç Çubuğundan simgeye [image] tıklayın.
    -> İlmek iplik uzunluğu için gösterge çubuğu ve İlmek iplik uzunluğu tablosu gösterilir.
  2. Seçimler Menüsündeki Modül/Renk/Desen Parametresini uygula Fonksiyonunu çağırın ve bir ilmek iplik uzunluğu rengini desende tıklayın.
    - veya -
    Çizim Araçları Araç Çubuğundaki Simgeye [image] tıklayın ve bir ilmek iplik uzunluğu rengine tıklayın.
    Sonuç

    İlmek iplik uzunluğu tablosunda giriş seçebilir ve ilmek iplik uzunluğunun gösterge çubuğunda çizim yapabilirsiniz.

Araç Çubuğunda hangi fonksiyonun seçilmiş olmasından bağımsız olarak, imlecin bulunduğu yerde F6 tuşuyla ilmek iplik uzunluğu rengi uygulanır.

Kumaş Çekimi ve Kafa Hızı Desen Parametresi de ayrı ayrı Tablodan seçilir ve Desene uygula tuşuyla (düğmesi) seçilmiş alanda uygulanabilir. Bu durumda, sıraların komple seçilmiş olmasına dikkat edilmelidir.

Hedef

IV. Modül ve Rengi uygula:

  • Araç Özellikleri Araç Çubuğunda Renk ve Modül seçeneği seçilmiş olmalıdır.

Seçimler Menüsünde, Teknik Görünüm 'deki Modül/Renk/Desen Parametresini uygula Fonksiyonu veya Örgü Görünümü 'ndeki Modülü ve/veya Rengi uygula Fonksiyonunu çağırın ve desenden bir modüle tıklayın.
- veya -
Çizim Araçları Araç Çubuğundaki simgeye [image] tıklayın ve desenden bir modüle tıklayın.
Sonuç

Modül kendi rengiyle imleçte asılı kalır ve desende istenen herhangi bir başka pozisyona yerleştirilebilir. Modül Verileri Araç Çubuğu yardımıyla, modüllerin desende seçimin kenar alanına nasıl ekleneceğini ve hangi modül özelliğinin desene uygulanacağını belirleyebilirsiniz.

Araç Çubuğunda hangi fonksiyonun seçilmiş olmasından bağımsız olarak, imlecin bulunduğu yerde F5 tuşuyla modül rengiyle birlikte uygulanır. Modül Çubuğunda modül otomatik seçilir.

Diğer Bilgiler

  • İlmek iplik uzunluğuyla çizim


Seçilen teknik sıralardaki modül verilerini uygula

 Modül/Renk/Desen Parametresini uygula Modülü tan&#305;mla ve seç Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçilen teknik sıralardaki modül verilerini uygula

Bu fonksiyonla,Teknik sıralara dayanan Modül Verilerini Teknik Sıra Bilgilerine uygulayın.

Hedef

Seçilmiş Teknik sıra alanlarından modül verilerini, Teknik Sıra Bilgilerine uygula:

  • Teknik Görünüm açık ve etkin.
  • Bir veya birden çok teknik sıra seçilir.

Seçimler Menüsündeki Seçilen teknik sıralardaki modül verilerini uygula Fonksiyonunu çağır.
Sonuç

Modül Verileri, Teknik Sıra Bilgilerinde uygulanır.


Modülü tanımla ve seç

 Seçilen teknik s&#305;ralardaki modül verilerini uygula Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modülü tanımla ve seç

Hedef

Desendeki modülü tanımla ve seç:

Mevcut bir seçime bir seçim eklemek istediğinizde Ctrl tuşunu basılı tutun.

  1. Seçimler Menüsündeki Modülü tanımla ve seç Fonksiyonunu çağır.
    - veya -
    Çizim Araçları Araç Çubuğundaki Simgeye [image] tıklayın.
    -> Eğer fare imlecini desendeki bir modül üzerinde hareket ettirirseniz, bu yerde bu modülün Modül yankısı görünür.
  2. Modül dahilinde isteğiniz bir yere tıklayın.
    Sonuç

    Modül seçilir.

Not

Bastırılmış Üst karakter tuşu tuşuyla, tamamlanmamış modüller tanımlanabilir.

Takip eden hareketler, fonksiyonun iptaline neden olur:

  • Simgeye yeniden tıklayın
  • Esc tuşuna bas
  • diğer fonksiyonu etkinleştir

İlk iki durumda daha önceden etkin çizim aracı açık kalır.

Not

Jakar alanları da tanımlanır.
Bir kombinasyon modülünde tek tek modüller tanımlanır.

  • Teknik Görünüm veya Örgü Görünümü Bağlam Menüsündeki Ön iğne yatağını koru ve Arka iğne yatağını koru fonksiyonlarıyla bir iğne yatağını koruyun. Bu iğne yatağının artalanı, Teknik Görünüm 'de koyu gri renkte gösterilir. Korunmuş bir iğne yatağı seçilmez.
  • Teknik Görünüm veya Örgü Görünümü Bağlam Menüsündeki Ön iğne yatağını göster ve Arka iğne yatağını göster fonksiyonlarıyla bir iğne yatağını gizleyin. Gizlenmiş bir iğne yatağı, bu durumuna rağmen seçilir.
  • Seçimler Menüsündeki Ara ve seç Fonksiyonuyla ayarlanmış imleç fonksiyonlarını çeşitli şekillerde arayın ve seçin
  • Modül Menüsündeki Desen Modüllerinin yerini tespit et Fonksiyonuyla bir pencerede desende bulunmuş modüllerin adlarını gösterin.

Diğer Bilgiler

  • Çizim Araçları Araç Çubuğu

  • Modül Yankısı

  • Ön iğne yatağını koru

  • Arka iğne yatağını koru

  • Ön iğne yatağını göster

  • Arka iğne yatağını göster

  • Bul ve seç

  • Desen modüllerinin yerini belirle


Seçimleri döndür

 Modülü tan&#305;mla ve seç Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçimleri döndür

Bu fonksiyonla bir seçimi daha sonradan döndürün.

Hedef

Bir seçimi döndür:

  • Örgü Görünümü etkin.
  • Bir alan seçili olmalıdır.

  1. Seçimler Menüsündeki Seçimleri Döndür fonksiyonunu çağır.
    -> Dikdörtgen bir çerçeve, Seçim etrafında görünür. Döndürme için çerçeve, kırmızı daire olarak gösterilen 8 tutacağa sahiptir.
    Not

    Açık fonksiyon,bir onay imiyle gösterilir.
    Eğer renkleri döndürmek isterseniz, Seçimler Menüsündeki Renkleri döndürFonksiyonunu örneksel olarak seçin.
    Eğer farenin sağ tuşuyla çerçeveye veya bir tutacağa tıklarsanız, Ölçeklendirme/Döndürme için fonksiyonlara sahip bir Bağlam Menüsü elde edersiniz.
    Eğer fonksiyonu kapatmak isterseniz, Seçimler Menüsünde veya Bağlam Menüsündeki Hiçbir şeyi döndürme veya ölçeklendirme Fonksiyonunu seçin.

    Seçimlerin döndürülmesi sırasında, durum satırında ayrı ayrı açıyla gösterilir.

  2. Farenin sağ tuşuyla çerçeveye veya bir tutacağa tıklayın ve bastırılmış fare tuşuyla fare imlecini istenen yöne hareket ettirin. İstenen döndürmeye ulaşıldığı zaman fare tuşunu serbest bırak.
    ->Yeni bir (döndürülmüş) Seçim görünür. Orijinal seçim temizlenir.
    Not

    Örgü Görünümü 'ndeki eşit olmayan kenar oranı nedeniyle, çerçeve dönme sırasında paralelkenar olarak görünür.

Takip eden tuşların davranışlarını değiştir:

Not

Farenin sağ tuşu bastırıldığı sürece, ilişkin tuş bastırılmış olmalıdır.

  • Üst karakter tuşu: Bu tuşla basamaksız döndürmeden, döndürme açısına dönüştürülür. Bu durumda, otomatik olarak 15 derecenin katları şeklinde döndürülür.
  • Ctrl: Yeni (döndürülmüş) seçim, Özgün seçime eklenir.
  • Esc: Döndürme işlemi iptal edilir ve Özgün durum yinelenir.

Diğer Bilgiler

  • Hiçbir şeyi döndürme veya ölçeklendirme

  • Renkleri çevir

  • Seçimi kaydır


Seçimleri ölçeklendir/yansıt

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçimleri ölçeklendir/yansıt

Bu fonksiyonla seçilmiş alanı ölçeklendirin veya yansıtın.

Hedef

Bir seçimin boyutunu değiştir:

  • Örgü Görünümü etkin.
  • Bir alan seçili olmalıdır.

  1. Seçimler Menüsündeki Seçimleri ölçeklendir/yansıt Fonksiyonunu çağır.
    -> Dikdörtgen bir çerçeve, Seçim etrafında görünür.
    Not

    Açık fonksiyon,bir onay imiyle gösterilir.
    Eğer seçimleri ölçeklendirmek isterseniz, Seçimler Menüsündeki Renkler Ölçeklendir/Yansıt Fonksiyonunu örneksel olarak seçin.
    Eğer farenin sağ tuşuyla çerçeveye veya bir tutacağa tıklarsanız, Ölçeklendirme/Döndürme için fonksiyonlara sahip bir Bağlam Menüsü elde edersiniz.
    Eğer fonksiyonu kapatmak isterseniz, Seçimler Menüsünde veya Bağlam Menüsündeki Hiçbir şeyi döndürme veya ölçeklendirme Fonksiyonunu seçin.

    Seçimlerin ölçeklendirmesi sırasında, durum satırında Büyültme/Küçültme için ayrı ayrı yüzdesel değer gösterilir.

  2. Farenin sağ tuşuyla çerçeveye veya bir tutacağa tıklayın ve bastırılmış fare tuşuyla fare imlecini istenen yöne hareket ettirin ve istenen ölçeklendirmeye ulaşıldığı zaman fare tuşunu serbest bırakın.
    Den Mauszeiger über die Gegenseite der Selektion ziehen, um die Selektion zu spiegeln.
    Sonuç

    Eine neue (skalierte oder gespiegelte) Selektion ist sichtbar. Orijinal seçim temizlenir.

Takip eden tuşların davranışlarını değiştir:

Not

Farenin sağ tuşu bastırıldığı sürece, ilişkin tuş bastırılmış olmalıdır.

  • Üst karakter tuşu: Mit dieser Taste wird um ein ganzzahliges Vielfaches der ursprünglichen Größe skaliert oder gespiegelt.
  • Sekme: Seçim kaldırılır ve kaydırılır.
  • Ctrl: Yeni (ölçeklendirilmiş) seçim, Özgün seçime eklenir.
  • Esc: Ölçeklendirme işlemi iptal edilir ve Özgün durum yinelenir.

Diğer Bilgiler

  • Hiçbir şeyi döndürme veya ölçeklendirme

  • Renkleri ölçeklendir/yansıt

  • Seçimi kaydır


Renkleri çevir

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Renkleri çevir

Bu fonksiyonla seçilen bir alanın renklerini daha sonradan döndürün.

Hedef

Renkleri döndür:

  • Örgü Görünümü etkin olmalıdır.
  • Bir alan seçili olmalıdır.

  1. Seçimler Menüsündeki Renkleri döndür Fonksiyonunu çağır
    -> Dikdörtgen bir çerçeve, Seçim etrafında görünür. Döndürme için çerçeve, kırmızı daire olarak gösterilen 8 tutacağa sahiptir.
    Not

    Açık fonksiyon,bir onay imiyle gösterilir.
    Eğer seçimleri döndürmek isterseniz, Seçimler Menüsündeki Seçimleri döndür Fonksiyonunu örneksel olarak seçin.
    Eğer farenin sağ tuşuyla çerçeveye veya bir tutacağa tıklarsanız, Ölçeklendirme/Döndürme için fonksiyonlara sahip bir Bağlam Menüsü elde edersiniz.
    Eğer fonksiyonu kapatmak isterseniz, Seçimler Menüsünde veya Bağlam Menüsündeki Hiçbir şeyi döndürme veya ölçeklendirme Fonksiyonunu seçin.

    Renklerin döndürülmesi sırasında durum satırında ayrı ayrı açıyla gösterilir.

  2. Farenin sağ tuşuyla çerçeveye veya bir tutacağa tıklayın ve bastırılmış fare tuşuyla fare imlecini istenen yöne hareket ettirin. İstenen döndürmeye ulaşıldığı zaman fare tuşunu serbest bırak.
    -> Yeni bir (döndürülmüş) Seçim görünür. Orijinal seçim temizlenir. Desendeki yeni seçime ilişkin renkler çizilir.
Not

Örgü Görünümü 'ndeki eşit olmayan kenar oranı nedeniyle, çerçeve dönme sırasında paralelkenar olarak görünür.

Takip eden tuşların davranışlarını değiştir:

Not

Farenin sağ tuşu bastırıldığı sürece, ilişkin tuş bastırılmış olmalıdır.

  • Üst karakter tuşu: Bu tuşla basamaksız döndürmeden, döndürme açısına dönüştürülür. Bu durumda, otomatik olarak 15 derecenin katları şeklinde döndürülür.
  • Ctrl: Yeni (döndürülmüş) seçim, Özgün seçime eklenir.
  • Esc: Döndürme işlemi iptal edilir ve Özgün durum yinelenir.

Diğer Bilgiler

  • Hiçbir şeyi döndürme veya ölçeklendirme

  • Seçimleri döndür


Renkleri ölçekle/yansıt

 Hiçbir &#351;eyi döndürme veya ölçeklendirme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Renkleri ölçekle/yansıt

Bu fonksiyonla renk yüzeylerini ölçeklendirin veya yansıtın.

Hedef

Bir renk yüzeyinin boyutu değiştirilir:

  • Örgü Görünümü etkin.
  • Bir alan seçili olmalıdır.

  1. Seçimler Menüsündeki Renkleri Ölçeklendir/Yansıt Fonksiyonunu çağır.
    -> Dikdörtgen bir çerçeve, Seçim etrafında görünür.
    Not

    Açık fonksiyon,bir onay imiyle gösterilir.
    Eğer seçimleri ölçeklendirmek isterseniz, Seçimler Menüsündeki Seçimleri ölçeklendir/yansıt Fonksiyonunu örneksel olarak seçin.
    Eğer farenin sağ tuşuyla çerçeveye veya bir tutacağa tıklarsanız, Ölçeklendirme/Döndürme için fonksiyonlara sahip bir Bağlam Menüsü elde edersiniz.
    Eğer fonksiyonu kapatmak isterseniz, Seçimler Menüsünde veya Bağlam Menüsündeki Hiçbir şeyi döndürme veya ölçeklendirme Fonksiyonunu seçin.

    Renklerin ölçeklendirmesi sırasında, durum satırında Büyültme/Küçültme için ayrı ayrı yüzdesel değer gösterilir.

  2. Farenin sağ tuşuyla çerçeveye veya bir tutacağa tıklayın ve bastırılmış fare tuşuyla fare imlecini istenen yöne hareket ettirin ve istenen ölçeklendirmeye ulaşıldığı zaman fare tuşunu serbest bırakın.
    Den Mauszeiger über die Gegenseite der Selektion ziehen, um die Selektion zu spiegeln.
    Sonuç

    Eine neue (skalierte oder gespiegelte) Selektion ist sichtbar. Orijinal seçim temizlenir. Desendeki yeni seçime ilişkin renkler çizilir.

Takip eden tuşların davranışlarını değiştir:

Not

Farenin sağ tuşu bastırıldığı sürece, ilişkin tuş bastırılmış olmalıdır.

  • Üst karakter tuşu: Mit dieser Taste wird auf ein geradzahliges Vielfaches der ursprünglichen Größe skaliert oder gespiegelt.
  • Sekme: Seçim kaldırılır ve kaydırılır.
  • Ctrl: Yeni (ölçeklendirilmiş) seçim, Özgün seçime eklenir.
  • Esc: Ölçeklendirme işlemi iptal edilir ve Özgün durum yinelenir.

Diğer Bilgiler

  • Hiçbir şeyi döndürme veya ölçeklendirme

  • Seçimleri ölçeklendir/yansıt


Hiçbir şeyi döndürme veya ölçeklendirme

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Hiçbir şeyi döndürme veya ölçeklendirme

Bu fonksiyonla, takip eden etkin fonksiyonları kapatın:

Örgü Görünümü 'nde ve Jakar Editörü 'nde:

  • Seçimleri döndür
  • Seçimleri ölçeklendir/yansıt
  • Renkleri çevir
  • Renkleri ölçekle/yansıt

Şekil Görünümü 'nde:

  • Şekil bilgilerini döndür
  • Şekil bilgilerini ölçeklendir

Diğer Bilgiler

  • Seçimleri döndür

  • Seçimleri ölçeklendir/yansıt

  • Renkleri çevir

  • Renkleri ölçekle/yansıt

  • Şekil bilgilerini döndür

  • Şekil bilgilerini ölçeklendir


Modül

 Menü Çubu&#287;u (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül

Takip eden fonksiyonlar M1-Ana Programının Modül Menüsünde bulunur:

Fonksiyon | Hedef
Modül araştırıcısı | Modül Araştırıcısını aç .
Yeni Modül | Yeni Modül oluştur.
Yeni Jakar Modülü | Jakar alanlarını oluşturmak için yeni Jakar Modülü oluştur.
Seçimden modül oluştur | Seçimden yeni modül oluştur.
Seçimden desen parçası oluştur | Seçimden yeni desen parçası oluştur.
Kombinasyon Modülü oluştur | Yeni kombinasyon modülünü ayarlanabilir Modül mesafeleriyle oluştur.
Basamak Modülü oluştur | Üç modüle kadar tek tek modüllerden meydana gelen yeni Modül oluştur (örn. İlmekli kenar birleştirme için).
Kapsayıcı Modül Tekniği oluştur | Teknik düzenleme seçilebilen tek tek modüllerden meydana gelen, yeni Modül oluştur .
Kapsayıcı Modül Yansıması oluştur | Tek tek modüllerin birinden, yatay yansıtılmış modüllü bir Kapsayıcı Modül Yansımasının ön katmanı ve arka katmanı için modüller oluştur.
k&w-Örme akışını oluştur | Yeni bir k&w-Örme akışı modülü oluştur.
Simge Görünümü için simgeleri göster | Simge Görünümü için simgelerin dağılımını amaçlayan iletişim kutusunu göster.
Simge Görünümü için simgeleri ata | Kendi Simge Görünümün için simgeler dağılımını gerçekleştir.
Simge Görünümü için simgeleri yeniden hesapla | Simge Görünümü için simgelerin dağılımını güncelle.
Modül verisi al | Bir dışa aktarım dosyasından modüllerin verilerini, Desen Bilgisayarının Modül Veri Bankasına al.
Tüm modülleri seç | Modül Araştırıcısının güncel penceresindeki tüm modülleri seç.
4 iğne yatağına dönüştür (TC-T/TC-R/TC4) | Makineye göre ek yatakları ekle veya yatak kaydırmayı dönüştür.
2 iğne yatağına geç | Bir modülde ek yatakları kaldır.
En yeni modül sürümlerini kullan | Desendeki eski modül sürümlerini, Modül Veri Bankasından yeni modül sürümüyle değiştir.
k&w-Desen tasarımı yardımcı fonksiyonları | Ön parçadaki desen tasarımını arka parçaya uygula. Arka parçayı, dikey orta eksenden yansıt.
k&w-Sütun katmanını arkaya/öne yerleştir | Sütun katmanını arkaya/öne yerleştir.
k&w-Sütun katmanını kaldır | Sütun katmanını kaldır.
Modülleri her zaman göreceli ekle | Göreceli (mutlak yerine) yatak kaydırmalı modülü desene ekle.
Modul ekle: Yatak kaydırma anlaşmazlığını çöz | Modüllerden desene ekleme sırasında yatak kaydırma anlaşmazlığını çözmek için fonksiyonları çağır.
Modüllerde yatak kaydırma önceliği | Modüller yanyana desene eklenebildiği zaman, Aktarma sıralarının sırasını belirlemek için fonksiyonları çağır.
Modülleri ayarlamadan ekle | Modülleri, Desen Sıralarına dikkat etmeksizin ekle.
Modülü, ilmek iplik uzunluğu olmaksızın ekle | Modülleri, Modül ilmek iplik uzunluğuna dikkat etmeksizin ekle.
Bağlantı noktalarını koy | Bir modül için bağlantı noktalarını ver. Bu bağlantı noktalarında Modül, desenle bağlanır.
Desen modüllerinin yerini belirle | Desen modülleriyle Modül Bağlantısını göster.


Modül araştırıcısı

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül araştırıcısı

Hedef

Modül Araştırıcısının Göstergeleri:

Modül Menüsündeki Modül Araştırıcısı Fonksiyonunu çağır.
- veya -
F3 tuşuna bas.
Sonuç

Modül Araştırıcısı görünür. Etkin Modül Araştırıcısında, Menü Çubuğu değişir.

Not

Modül Araştırıcısı, bir çok kez çağrılabilir.

Modül Araştırıcısının sol tarafındaki alandaki bir Modül Grubu adına tıklamalısınız, böylece içerdiği modüller sağ taraftaki alanda gösterilir.

Diğer Bilgiler

  • Modül araştırıcısı


Yeni modül...

 Yeni jakar modülü... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni modül...

Bu fonksiyonla desende kullanmak için yeni bir modül oluşturun.

Hedef

Modül Editörü 'nde yeni bir modül oluştur:

Yeni Modül Fonksiyonunun çağrılması sırasında, Jakar Editörü veya Jakar Editörü (Modül) Penceresinin etkin olmaması gerekir,çinkü diğer durumda Yeni jakar editörü İletişim kutusu açılır.

Modül Menüsündeki Yeni Modül Fonksiyonunu çağır.
- veya -
Ctrl + M tuş kombinasyonuna bas.
Sonuç

Modülün adını, kullanımını ve boyutunu verdiğiniz Yeni Modül İletişim kutusu görünür. Buna ilaveten, yeni modülün hangi örgü elemanıyla doldurulacağına dair bir ön seçim yapabilirisiniz.

Diğer Bilgiler

  • Yeni Modül (İletişim kutusu)


Yeni jakar modülü...

 Seçimden modül olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni jakar modülü...

Bu fonksiyonla, renkli motifler için belirli bir örme işlem akışını belirleyebileceğiniz kendi Jakar modüllerinizi oluşturun. Kullanıcı tanımlı bir jakar modülü, sadece bir renk sayısı için tasarlandığı için, Modül Veri Bankasından gelen birJakar üretecinden farklıdır.

Not

Aynı fonksiyonu Modül Araştırıcısı 'nda da bulabilirsiniz.

Hedef

Yeni Jakar Modülü oluştur:

Teknik Görünüm etkin.

Modül Menüsündeki Yeni Jakar Modülü Fonksiyonunu çağır.
Sonuç

Jakar Modülünün boyutunu tanımlayacağınız Jakar Modül Tanımlaması iletişim kutusu görünür.

Diğer Bilgiler

  • Jakar Modül Tanımlaması (İletişim kutusu)


Seçimden modül oluştur

 Yeni jakar modülü... Seçimden desen parças&#305; olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçimden modül oluştur

Bu fonksiyonla, bir desenin istediğiniz bir alanından bir modül oluşturun.
Etkin Jakar Editörü 'nde MC-Jakarı için fonksiyonla bir modül oluşturun.

Hedef

I. Standardın kopyalama fonksiyonunu bütün boş sıralarla birlikte dönüştür:

  1. Standart Araç Çubuğundaki Simgenin [image] yanındaki Simgeye [image] tıklayın.
    -> Standart ve bütün boş sıralarla fonksiyonları görünür.
  2. Listede, bütün boş sıralarla Fonksiyonuna tıklayın.
  3. Standart 'ın kopyalama fonksiyonu bütün boş sıralarla birlikte dönüştür ve Simgeyi [image] değiştir.
Hedef

II. Desenden yeni bir modül oluştur:

  1. Desende modül olarak kaydedilmesi gereken alanı seç.
    Not

    Seçimin, dikdörtgen şekilli olmasına gerek yoktur. Bu durumda Şeffaf alanlar oluşur.

  2. Modül Menüsündeki Seçimden modül oluştur Fonksiyonunu çağır.
    - veya -
    Standart Araç Çubuğundaki Simgeye [image] tıklayın.
    - veya -
    Ctrl + Üst karakter tuşu + M tuş kombinasyonuna bas.
Sonuç

Hangi verilerin modüle uygulanması gerektiğini seçeceğiniz Yeni Modül: Veri uygulaması iletişim kutusu görünür,.

Desenin içinden bir modül oluşturmak için işlem yapma talimatının tamamını Seçimden modüller oluştur bölümünde bulabilirsiniz.

Hedef

III. Jakar Editörü 'nün içinden yeni bir modül oluştur:

  1. Jakar Editörü 'nde modül olarak kaydedilmesi gereken alanı seç.
    Not

    Seçimin, dikdörtgen şekilli olmasına gerek yoktur. Bu durumda, 1 renk numarasına sahip alanlar oluşur.

  2. Modül Menüsündeki Seçimden modül oluştur Fonksiyonunu çağır.
    - veya -
    Standart Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Modül Çubuğu 'nda <Dosya adı>(JDV) girişinin altında modül bağlantısının resmi görünür.

Not

Modülün sol alt köşesinde bir L var. Bu durumda bir Yerel Modül 'den bahsedilebilir. Bu henüz veri bankasına kaydedilmez. Bunun için Modülün Bağlam Menüsünde Veri bankasına kaydet Fonksiyonunu kullanın.

Diğer Bilgiler

  • Standart Araç Çubuğu

  • Veri bankasına kaydet

  • Alan seç


Seçimden desen parçası oluştur

 Seçimden modül olu&#351;tur Kombine modülü olu&#351;tur... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçimden desen parçası oluştur

Bu fonksiyonla Güncel Seçimden bir desen parçası oluşturun.

Hedef

Seçimden desen parçası oluştur:

Modül Menüsündeki Seçimden desen parçası Fonksiyonunu çağır.
Sonuç

Güncel Seçim, Modül Çubuğunda desen parçası olarak görünür.


Kombine modülü oluştur...

 Seçimden desen parças&#305; olu&#351;tur Basamak modülü olu&#351;tur... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kombine modülü oluştur...

Bu fonksiyonla, bir kombinasyon modülü oluşturmak için iletişim kutusunu çağırın.

Hedef

Yeni bir kombinasyon modülü oluştur:

Modül Menüsündeki Kombinasyon modülü oluştur Fonksiyonunu çağır.
Sonuç

Kombinasyon modülünü biraraya getireceğiniz Yeni kombinasyon modülü iletişim kutusu görünür.

Not

Kombinasyon modülü için Basit Modüller ve Sınır şartlarına sahip modüller kullanılabilir.

Diğer Bilgiler

  • Kombinasyon modülü

  • Yeni kombinasyon modülü (İletişim kutusu)

  • Kombinasyon Modülüyle çizim yapma


Basamak modülü oluştur...

 Kombine modülü olu&#351;tur... Kapsay&#305;c&#305; modül tekni&#287;ini olu&#351;tur... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Basamak modülü oluştur...

Hedef

Yeni bir Basamak modülü oluştur:

Modül Menüsündeki Basamak modülü oluştur Fonksiyonunu çağır.
Sonuç

Basamak modülünü biraraya getireceğiniz Yeni Basamak Modülü iletişim kutusu görünür.

Diğer Bilgiler

  • Basamak Modülü

  • Yeni Basamak Modülü (İletişim kutusu)

  • Bir Basamak Modülüyle çizim yapma


Kapsayıcı modül tekniğini oluştur...

 Basamak modülü olu&#351;tur... Kapsay&#305;c&#305; modül yans&#305;mas&#305;n&#305; olu&#351;tur... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kapsayıcı modül tekniğini oluştur...

Bu fonksiyonla, bir Kapsayıcı Modül Tekniği oluşturmak için iletişim kutusunu çağırın.

Hedef

Yeni bir Kapsayıcı Modül Tekniği oluştur:

Modül Menüsündeki Kapsayıcı Modül Tekniği oluştur Fonksiyonunu çağır.
Sonuç

Kapsayıcı modülü biraraya getireceğiniz Yeni Kapsayıcı Modül Tekniği iletişim kutusu görünür.

Not

Kapsayıcı modül için Basit Modüller ve Sınır şartlarına sahip modüller kullanılabilir.

Diğer Bilgiler

  • Kapsayıcı Modül Tekniği

  • Yeni Kapsayıcı Modül Tekniği (İletişim kutusu)


Kapsayıcı modül yansımasını oluştur...

 Kapsay&#305;c&#305; modül tekni&#287;ini olu&#351;tur... k&amp;w-Örme ak&#305;&#351;&#305;n&#305; olu&#351;tur... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kapsayıcı modül yansımasını oluştur...

Bu fonksiyonla, oluşturmak için bir Kapsayıcı Modül Yansıması 'ndan iletişim kutusunu çağırın.

Hedef

Yeni bir Kapsayıcı Modül Yansıması oluştur:

Modül Menüsündeki Kapsayıcı Modül Yansıması oluştur Fonksiyonunu çağır.
Sonuç

Kapsayıcı Modülü oluşturacağınız Yeni Kapsayıcı Modül Yansıması iletişim kutusu görünür.

Not

Sadece ör ve giy modülleri, Kapsayıcı Modül için tek tek modüller olarak kullanılabilir. k&w-Modüllerini Özelliği: <Modül Adı> İletişim kutusundaki Teknik sekmesinde etkinleştirilmiş ör ve giy modülü Onay Kutusundan tanımlayabilirsiniz.

Diğer Bilgiler

  • Kapsayıcı Modül Yansıması

  • Yeni Kapsayıcı Modül Yansıması (İletişim kutusu)

  • Özellikleri: <Modül Adı>

  • Bir Kapsayıcı Modül Yansımasıyla Çizim İşlemi

  • Kapsayıcı Modül Yansıması oluştur


k&w-Örme akışını oluştur...

 Kapsay&#305;c&#305; modül yans&#305;mas&#305;n&#305; olu&#351;tur... Modül verisi al... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Örme akışını oluştur...

Bu fonksiyonla bir k&w-Örme akışı oluşturun.

Hedef

Örme akış editörü 'nde bir Örme akışı oluştur:

  1. Modül Menüsündeki k&w-Örme akışını oluştur... Fonksiyonunu çağır.
    -> Özellikleri <Modül Adı> İletişim kutusu görünür.
  2. Örme akışı modülünün adını girin ve OK tuşuyla ayarları onaylayın.
Sonuç

Örme akış editörü çağrılır.

Diğer Bilgiler

  • Örme Akış Editörü

  • Özellikleri: <Modül Adı/Modül Grubu>


Modül verisi al...

 k&amp;w-Örme ak&#305;&#351;&#305;n&#305; olu&#351;tur... Tüm modülleri seç Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül verisi al...

Hedef

Bir dışa aktarım dosyasından modüllerin verilerini, M1 Modül Veri Bankasına al:

  1. Modül Araştırıcısının Modül Menüsündeki Modül Verisi Al Fonksiyonunu çağır.
    -> Modül Verisi Al İletişim kutusu görünür.
  2. Dışa aktarım dosyasının içerisinde bulunduğu yolu seçin.
  3. Eklenmesi gereken dosyaya tıklayın.
    Not

    Yazılımının kurulumu sırasında D:\Stoll\M1\Export\Modüller dizini yaratılır. Bu dizin, Modül Verisi Al İletişim kutusunda belirlendi. anfaenge, favoriten, jacquard, stoll ve technik adlarıyla Stoll tarafından oluşturulan Modül Veri Bankasının yedekleme kopyaları burada bulunur.

  4. Veri al tuşuna tıklayın.
    Sonuç

    Veri al işlemi başlatılır. Eğer Veri Bankasında aynı modül sürümüyle daha önceden bir modül mevcutsa, o zaman bir Güvenlik sorgusu ile birlikte ilave bir Modül Verisi Al iletişim kutusu görünür.
    Veri alımından sonra, Modül Ağacında verileri alınmış modüllerin nerede bulunduğunu gösteren Modül Bağlantıları iletişim kutusu görünür. Modüller, dışarı veri aktarımından önce Modül Ağacında bulundukları yere tekrar eklenir.

Diğer Bilgiler

  • Modül Gruplarının Verilerinin dışa aktarılması

  • Modül Bağlantıları Verilerinin dışa aktarılması

  • Modül Verisi Al (Üzerine yazma-Sorgulama)

  • Modül Bağlantıları (İletişim kutusu)


Tüm modülleri seç

 Modül verisi al... 4 i&#287;ne yata&#287;&#305;na dönü&#351;tür (TC-T/TC-R/TC4) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tüm modülleri seç

Bu fonksiyonla Modül Araştırıcısının güncel penceresindeki tüm modülleri seçin.

Hedef

Tüm modülleri seç:

Modül Menüsündeki Tüm modülleri seç Fonksiyonunu çağır.
- veya -
Ctrl + A tuş kombinasyonuna bas.
Sonuç

Modül Araştırıcısının güncel penceresindeki ve Modül Çubuğundaki tüm modülleri seç.

Farenin sağ tuşuyla Modül Çubuğuna tıklanarak Bağlam Menüsü açılır. Bu Bağlam Menüsü, Modül Çubuğundaki tüm modülleri seçebileceğiniz Tüm modülleri seç Fonksiyonunu içerir.


4 iğne yatağına dönüştür (TC-T/TC-R/TC4)

 Tüm modülleri seç 2 i&#287;ne yata&#287;&#305;na geç Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

4 iğne yatağına dönüştür (TC-T/TC-R/TC4)

Ek yataklı bir makine için bir modül oluşturduğunuz zaman, bu fonksiyonla ek yataklar eklemelisiniz.

Hedef

Ek yataklı bir modül oluştur:

  • Modül, Modül Editörü 'nde açılır.
  • Teknik Görünüm etkin.

Modül Menüsündeki makineye göre 4 iğne yatağına dönüştür(TC-T/TC-R/TC4) Fonksiyonunu çağır.
Sonuç

Ek yataklar eklenir ve Görünüm/Seçenekler Menüsündeki Ek yatakları göster Fonksiyonu açılır.

Modülün bir sonraki açılmasında ek yatakların gösterilmesi için bu ayarlar Bağlam Menüsünde Ayarları kaydet Fonksiyonuyla kaydetmelisiniz.

Not

Dört iğne yataklı ve ana iğne yataklarında yatak kaydırmalı bir modül, 4 iğne yatağına dönüştür (TC-T/TC-R/TC4) fonksiyonuyla ek yataklarda yatak kaydırmalı dört iğne yataklıya veya tam tersine dönüştürülebilir. Bu durumda yatak kaydırma otomatik dönüştürülür.

Diğer Bilgiler

  • İlave iğne yataklarını göster

  • Ayarlamaları kaydet

  • Modül Editöründe modül oluştur


2 iğne yatağına geç

 4 i&#287;ne yata&#287;&#305;na dönü&#351;tür (TC-T/TC-R/TC4) En yeni modül sürümünü kullan... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

2 iğne yatağına geç

Ek yataklı bir modül, ek yatakları olmayan bir desene eklenemez. Daha sonra bunu iki iğne yatağına dönüştürmelisiniz.

Hedef

Bir modülü iki iğne yatağına dönüştür:

  • Modül Editörü, ek yataklı bir makine için oluşturulmuş bir modülle açılır.
  • Teknik Görünüm etkin.
  • Ek yataklarda herhangi bir iğne hareketi mevcut değil.
  • Ön iğne yatağında herhangi bir yatak kaydırma verilmez.

Modül Menüsündeki 2 iğne yatağına dönüştür Fonksiyonunu çağır.
Sonuç

Ek yataklar temizlenir.

Not

Ek yataklı bir makine için bir desenden, Modül Menüsündeki Seçimden modül oluştur Fonksiyonuyla oluşturulmuş bir modül,herhangi bir iğne hareketi olmadığı ve ön iğne yatağında herhangi bir yatak kaydırma verilmediği zaman otomatik olarak ek yatak olmaksızın kaydedilir.
Teknik Görünüm Bağlam Menüsündeki Ek yatakları göster fonksiyonuyla ek yataklar gizlenebilir, ama temizlenmezler.

Diğer Bilgiler

  • Seçimden modül oluştur

  • İlave iğne yataklarını göster


En yeni modül sürümünü kullan...

 2 i&#287;ne yata&#287;&#305;na geç k&amp;w-desen tasar&#305;m&#305; yard&#305;mc&#305; fonksiyonlar&#305;... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

En yeni modül sürümünü kullan...

Eğer, Modül Veri Bankasının Güncel Sürümünden daha eski bir sürümde bir modül içeren bir desen açılırsa, bu fnksiyon kullanılır.

Hedef

Desende mevcut modülleri Güncel Sürümle değiştir:

Modül Menüsündeki En yeni modül sürümlerini kullan Fonksiyonunu çağır.
Sonuç

Eski sürümü yeni sürümle değiştireceğiniz Modülün eski sürümlerini değiştir İletişim kutusu görünür.

Not

Modül Bağlantıları Bağlam Menüsü ve Modül Çubuğu Bağlam Menüsündeki Sürümler Fonksiyonuyla tek tek sürümleri silebileceğiniz bir İletişim kutusu açın.

Desende eski bir modül sürümünün mevcut olup olmadığını, Modül Çubuğu 'ndaki <Desen Adı> Modül grubunda, modülün sağ üst köşesinde bir sürüm numarası görünmesinden tanımlayabilirsiniz.

Diğer Bilgiler

  • Modülün eski sürümlerini değiştir (İletişim kutusu)

  • Sürümler

  • Bağlam Menüsü (Modül Bağlantıları)

  • Bağlam Menüsü (Modül Çubuğu)


k&w-desen tasarımı yardımcı fonksiyonları...

 En yeni modül sürümünü kullan... k&amp;w-Sütun katman&#305;n&#305; arkaya/öne yerle&#351;tir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-desen tasarımı yardımcı fonksiyonları...

Bu fonksiyonla takip eden hareketlerin gerçekleştirilebileceği iletişim kutusunu çağırın:

  • Desen tasarımını, ön örgü katmanından arka örgü katmanına uygula
  • Arka örgü katmanındaki desen tasarımını dikey orta eksenden yansıt
Hedef

Bu hareketlerden birini gerçekleştir:

Modül Menüsündeki k&w-desen tasarımı yardımcı fonksiyonları Fonksiyonunu çağır.
Sonuç

Yukarıda belirtilen hareketleri gerçekleştirdiğiniz k&w-desen tasarımı yardımcı fonksiyonları iletişim kutusu görünür.

Diğer Bilgiler

  • k&w-desen tasarımı yardımcı fonksiyonları (İletişim kutusu)


k&w-Sütun katmanını arkaya/öne yerleştir

 k&amp;w-desen tasar&#305;m&#305; yard&#305;mc&#305; fonksiyonlar&#305;... k&amp;w-Sütun katman&#305;n&#305; kald&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Sütun katmanını arkaya/öne yerleştir

Bu fonksiyonla, modüllerde veya desen parçalarında sütun katmanını yerleştirin.

Hedef

Sütun katmanını yerleştir:

Modül Menüsündeki k&w-Sütun katmanını arkaya/öne yerleştir Fonksiyonunu çağır.
Sonuç

Sütun katmanı yerleştirildi.

Diğer Bilgiler

  • k&w-Sütun katmanını kaldır


k&w-Sütun katmanını kaldır

 k&amp;w-Sütun katman&#305;n&#305; arkaya/öne yerle&#351;tir Modülleri her zaman göreceli ekle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Sütun katmanını kaldır

Bu fonksiyonla, modüllerde veya desen parçalarında sütun katmanını kaldırın.

Hedef

Sütun katmanını kaldır:

Modül Menüsündeki k&w-Sütun katmanını kaldır Fonksiyonunu çağır.
Sonuç

Sütun katmanı kaldırıldı.

Diğer Bilgiler

  • k&w-Sütun katmanını arkaya/öne yerleştir


Modülleri her zaman göreceli ekle

 k&amp;w-Sütun katman&#305;n&#305; kald&#305;r Modül ekle:&nbsp;Yatak kayd&#305;rma anla&#351;mazl&#305;&#287;&#305;n&#305; çöz Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modülleri her zaman göreceli ekle

Hedef

Modülleri her zaman göreceli ekle:

Modül Menüsündeki Modülleri her zaman göreceli ekle Fonksiyonunu çağır.
Sonuç

Mutlak yatak kaydırmalı modüller, her zaman göreceli yatak kaydırmasıyla desene eklenir.


Modül ekle: Yatak kaydırma anlaşmazlığını çöz

 Modülleri her zaman göreceli ekle Modüllerde yatak kayd&#305;rma önceli&#287;i Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül ekle: Yatak kaydırma anlaşmazlığını çöz

Eğer bir modülün desene eklenmesi sırasında, desenin bir örgü sırasında ve modülün ilişkin örgü sırasında farklı yatak kaydırmalar varsa, o zaman bu menüdeki ayarla hangi yatak kaydırmanın kullanılması gerektiğine karar verilebilir.

Takip eden fonksiyonlar Modül ekle: Yatak kaydırma anlaşmazlığını çöz Menüsünde bulunur:

Fonksiyon | Hedef
Yatak kaydırma modülünü gir | Yatak kaydırma modülünü gir.
Desen yatak kaydırmasını koru | Yatak kaydırma desenini kullan.
Yeni sıra ekle | Desene yeni sıra ekle. Not: Eğer yeni bir sıra eklenirse, o zaman modülün yatak kaydırma konumu girilir.

Not

Module werden in eine Reihe mit VJA^0 immer mit der Einstellung Musterversatz beibehalten eingetragen.


Modüllerde yatak kaydırma önceliği

 Modül ekle:&nbsp;Yatak kayd&#305;rma anla&#351;mazl&#305;&#287;&#305;n&#305; çöz Modülleri ayarlamadan ekle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modüllerde yatak kaydırma önceliği

Takip eden fonksiyonlar Modüllerde yatak kaydırma önceliği Menüsünde bulunur:

Fonksiyon | Hedef
büyükten küçüğe | Büyük yatak kaydırma yolu, küçük yatak kaydırma yolundan önce uygulanır.
küçükten büyüğe | Küçük yatak kaydırma yolu, büyük yatak kaydırma yolundan önce uygulanır.
soldan sağa | Sola doğru yatak kaydırma yönüne sahip yatak kaydırması, sağa doğru yatak kaydırma yönüne sahip yatak kaydırmasından önce uygulanır.
sağdan sola | Sağa doğru yatak kaydırma yönüne sahip yatak kaydırması, sola doğru yatak kaydırma yönüne sahip yatak kaydırmasından önce uygulanır.


Modülleri ayarlamadan ekle

 Modüllerde yatak kayd&#305;rma önceli&#287;i Modülü, ilmek iplik uzunlu&#287;u olmaks&#305;z&#305;n ekle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modülleri ayarlamadan ekle

Bu fonksiyonla doğrudan ekleme modunu açın/kapatın. Fonksiyon etkinleştirildiğinde, modüller sıra ayarlaması olmaksızın eklenir. Kullanıcı için görünmez olması amacıyla, ekleme için gruplandırmalar temizlenir. Sonuç olarak, örn. birden fazla desen sırası olan bir modül, desende modül kadar veya modülün tamamından daha fazla teknik sıraya sahip bir desen sırasına yerleştirilebilir.

Hedef

Modülü sıra ayarlaması olmaksızın ekle:

  • Teknik Sıralar Gösteriminde, Teknik Görünüm penceresi etkin.
  • Bir modül seçilir, Düzen Menüsünden Yapıştır fonksiyonu çağrılır veya Standart Araç Çubuğundaki simgeye [image] tıklanır.

Not

Bir modül bu modda, sadece modüldeki tek tek teknik sıraların yatak kaydırmaları, desende karşılık gelen teknik sıraların yatak kaydırmalarıyla uyumlu olduğu zaman eklenebilir. Sadece bu durumda modül yankısı, fare imlecinde sarı renkle gösterilir. Yüksekliğini modüldeki teknik sıraların sayısı verir.

  1. Modül Menüsündeki Modülleri sıra ayarlaması olmaksızın ekle Fonksiyonunu çağır.
    - veya -
    Modül Renkleri Araç Çubuğundaki simgeye [image] tıklayın.
    -> Die Gestrickansicht öffnet sich mit expandierter Symbolansicht.
  2. Modülü, istenen teknik sıraya yerleştir.
Sonuç

Modül yerleştirmeye izin verdiği zaman modül yankısı sarı renktedir. Modül yerleştirme sırasında boş sıralar oluştuğunda, bunlar otomatik temizlenmez.

Not

Bir anlaşmazlık olduğu zaman modül yankısı kırmızı renktedir. Aynı anda ^ tuşuna bastığınızda modül bu duruma rağmen eklenebilir. Anlaşmazlıklar aşağıdaki durumlarda ortaya çıkabilir:

  • Desende aktarma sırası üzerine bir örme yerleştirilir.
    Eğer modül buna rağmen eklenirse, desenin bu sırasındaki aktarma hareketleri temizlenir.
  • Desende ören bir sıra üzerine bir aktarma yerleştirilir.
    Eğer modül buna rağmen eklenirse, desenin bu sırasındaki ören iğne hareketleri temizlenir.
  • Modülde,desendekinden farklı bir yatak kaydırması bulunmaktadır.
    Eğer modül buna rağmen eklenirse, modülün yatak kaydırması desene uygulanır.
Not

Wird die expandierte Symbolansicht umgeschaltet oder in eine andere Ansicht gewechselt, wird die Funktion ausgeschaltet. Teknik düzenleme'den sonra modüllerin yanlışlıkla eklenmesini engellemek için Teknik düzenleme 'den sonra fonksiyon da kapatılır.

Diğer Bilgiler

  • Sıra Ayarlaması

  • Renklerin anlamı

  • Referans sırasını tanımla


Modülü, ilmek iplik uzunluğu olmaksızın ekle

 Modülleri ayarlamadan ekle Ba&#287;lant&#305; noktalar&#305;n&#305; koy Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modülü, ilmek iplik uzunluğu olmaksızın ekle

Bu fonksiyonla seçilen modülü, desende Örgü Görününümüne veya Teknik Görünüme yerleştirin. Eklenen modüle,modülün kendi,önceden belirlenmiş ilmek iplik uzunluğu değil desenin ilmek iplik uzunluğu uygulanmalıdır.

Hedef

Desende bir modülü, ilmek iplik uzunluğu olmaksızın yerleştir:

Bir modül seçilir.

  1. Modül Menüsündeki İlmek iplik uzunluğu olmaksızın ekle Fonksiyonunu çağır.
    - veya -
    Modül verileri Araç Çubuğundaki simgeye [image] tıklayın.
  2. Modülü, istenen konuma yerleştir.
Not

Bu fonksiyonla, renklerden bağımsız olarak modülün ilk ilmek sırası, desende belirli bir teknik sıraya yerleştirilir. Kullanılan Modülün ilmek iplik uzunluğu kapatılır.

Diğer Bilgiler

  • Renklerin anlamı

  • Referans sırasını tanımla

  • Modül Verileri Araç Çubuğu


Bağlantı noktalarını koy

 Modülü, ilmek iplik uzunlu&#287;u olmaks&#305;z&#305;n ekle Desen modüllerinin yerini belirle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlantı noktalarını koy

Hedef

Bağlantı noktalarını yerleştir:

  • Modül açılır.
  • En azından bir örgü sırası seçilir.
  • Örgü sıraları tek sayılı olacak şekilde seçilir.
  • Seçilmiş sıralar bir desen sırasına gruplanır.

Modül Menüsündeki Bağlantı noktalarını yerleştir Fonksiyonunu çağır.
- veya -
Ctrl + Alt + M tuş kombinasyonuna bas.
Sonuç

Açık modül için bağlantı noktalarının belirlendiği Bağlantı noktalarını yerleştir iletişim kutusu görünür.

Diğer Bilgiler

  • Bağlantı noktalarını yerleştir (İletişim kutusu)


Desen modüllerinin yerini belirle

 Ba&#287;lant&#305; noktalar&#305;n&#305; koy Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen modüllerinin yerini belirle

Hedef

Desen modüllerinin yerini belirle:

Modül Menüsündeki Desen modüllerinin yerini belirle Fonksiyonunu çağır.
Sonuç

Modül adlarıyla birlikte Modül gruplarının listelendiği, Modül Bağlantıları İletişim kutusu görünür,

Not

Desenin tamamı ve veri bankasının tümünün araştırılması gerektiği için Modül Bağlantıları İletişim kutusu ortaya çıkana kadar bir kaç saniye sürebilir.

Diğer Bilgiler

  • Modül Bağlantıları (İletişim kutusu)


Şekil

 Menü Çubu&#287;u (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil

Takip eden fonksiyonlar M1-Ana Programının Şekil Menüsünde bulunur:

Fonksiyon | Hedef
Yeni (shr) | Yeni şekil oluştur.
Aç (shr) | Kaydedilmiş Şekli aç.
Kapat | Etkin şekli kapat.
Şekli kaydet | Etkin şekli kaydet.
Şekli farklı kaydet | Desenin şeklini farklı adla kaydet.
Şekli kaydır | Şekli, adım adım desende kaydır.
Kesim editörü (Kesimi oluştur/düzenle) | Kesim Editörü 'yle bir kesim oluştur/düzenle.
Şekil Görünümü | Simge Görünümünde şekil simgelerini göster veya gizle.
Şekil Özellikleri | Şekil Özellikleri İletişim kutusunu çağır.
Şekil Sihirbazı (k&w Kesimini biraraya getir) | Şekil Sihirbazı ile k&w-Kesimini biraraya getir ve örme işlem akışlarını araştır.
Şekil Boyutlandırıcısı | Şekil boyutlandırıcısı programını aç.
Şekil oluştur | Şekillendirilmemiş bir desen için Simge Görünümü 'nde şekil oluştur.
Kesimi aç ve yerleştir (shv, shp, shr) | Kesim veya Şekil seç ve desene yerleştir.
Şekli uygula (Kesme, gizleme, eksiltme)/(Modüller, yeni ekle) | Şekli desenle bağla veya değiştirilmiş Şekil Özelliklerini ekle.
Kes | Desende şekil haricindeki alanı sil.
Desen gizleme | Desen gizleme için modül, şekil kenarlarından desene aktarılır:
Desen gizlemeyi geri al | Desen gizlemeyi tekrar desenden kaldır.
Eksiltme ekle | Eksiltmeyi şekil kenarlarından desene ekle.
Eksiltmeyi geri al | Şekil kenarlarından eklenen eksiltmeyi desenden kaldır.
Şekli kaldır/ Şekil yerleştirmeyi iptal et | Desendeki şekli kaldır veya Kesimi aç ve yerleştir (shv, shp, shr) Fonksiyonunu iptal et.
Eksik kenarları tamamla | Şekil kenarlarını tamamla.
Dönüştürme shr -> shp | Açık shr-Şeklini shp-Şeklinde yeniden hesapla ve kaydet.
Kesim Dosyası yok/<Kesim Dosyası> | Olması mümkün Kesim Dosyasını göster.


Yeni(shr)...

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni(shr)...

Hedef

Yeni bir şekil oluştur:

Şekil Menüsündeki Yeni (shr) Fonksiyonunu çağır.
Sonuç

Oluşturulmuş şeklin boyutunu gireceğiniz Yeni Şekil iletişim kutusu görünür.

Diğer Bilgiler

  • Yeni Şekil (İletişim kutusu)


Aç(shr)...

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Aç(shr)...

Hedef

Mevcut bir şekli aç:

Şekil Menüsündeki Aç (shr) Fonksiyonunu çağır.
Sonuç

M1 Desen Bilgisayarı 'e yüklenmesi gereken düzenleme için şekil seçeceğiniz, Aç İletişim kutusu görünür.

Diğer Bilgiler

  • Aç (İletişim kutusu)


Kapat

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kapat

Hedef

Etkin şekli kapat:

Şekil Menüsündeki Kapat Fonksiyonunu çağır.
Sonuç

Şekil kapatılır. Eğer şekil henüz kaydedilmemişse, buna ilişkin bir sorgulama gerçekleştirilir.

Not

Şekil Editörü penceresi etkin olmadığı zaman, fonksiyon kullanılmaz.


Şekli kaydet

 &#350;ekli farkl&#305; kaydet... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekli kaydet

Hedef

Etkin şekli kaydet:

Şekil Menüsündeki Şekli kaydet Fonksiyonunu çağır.
Sonuç

Eğer şekil daha önceden bir defa kaydedilmişse, kaydedilmiş yerin üzerine, kaydedilmiş adla yazılır.
Eğer şekil daha önceden hiç kaydedilmemişse, şekil adını ve dizini girebileceğiniz Şekli farklı kaydet İletişim kutusu görünür. Şekil adı için otomatik olarak Desen Adı tavsiye edilir.

Not

Fonksiyon sadece, Şekil Editörü penceresinde bir şekil açıldığı zaman kullanılır.

Diğer Bilgiler

  • Şekli farklı kaydet (İletişim kutusu)


Şekli farklı kaydet...

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekli farklı kaydet...

Bu fonksiyonla, başka bir desen için kullanmak amacıyla Fully Fashion Deseninin şeklini kaydedin.

Hedef

I. Bir desenin şeklini ayrı dosya olarak:

  • Desende bir Fully Fashion etkin.
  • Desen için henüz herhangi bir Teknik düzenleme gerçekleştirilmemiş.

Not

Başlık satırında Özgün bulunmasından ve Şekil Menüsündeki Şekil Görünümü Fonksiyonunun kullanılabilirliği nedeniyle, böyle bir deseni tanıyabilirsiniz.

Şekil Menüsündeki Şekli farklı kaydet Fonksiyonunu çağır.
Sonuç

Şekli farklı kaydet İletişim kutusu görünür.

Hedef

II. Etkin deseni farklı adla veya farklı bir yere kaydet:

Şekil Editörü penceresi kaydedilecek şekille birlikte etkin.

Şekil Menüsündeki Şekli farklı kaydet Fonksiyonunu çağır.
Sonuç

Şekli farklı kaydet İletişim kutusu görünür.

Diğer Bilgiler

  • Şekli farklı kaydet (İletişim kutusu)

  • Teknik Düzenleme


Şekli kaydır

 &#350;ekli farkl&#305; kaydet... Kesim editörü (Kesimi olu&#351;tur/düzenle)... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekli kaydır

Hedef

Desende mevcut şekli kaydır:

Şekil Menüsündeki veya k&w-Şekil Menüsündeki Şekli kaydır Fonksiyonunu çağır.
- veya -
Çizim Araçları Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Seçilen şekli, verilen ilmek sayısında desenin tamamının yüzeyi üzerinde sola, sağa, yukarıya ve aşağıya kaydırabileceğiniz Şekli kaydır İletişim kutusu görünür.

Diğer Bilgiler

  • Şekli kaydır (İletişim kutusu)


Kesim editörü (Kesimi oluştur/düzenle)...

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesim editörü (Kesimi oluştur/düzenle)...

Hedef

Kesimleri Kesim Editöründe oluştur veya düzenle:

Şekil Menüsündeki veya k&w-Şekil Menüsündeki Kesim editörü (Kesimi oluştur/düzenle) Fonksiyonunu çağır.
- veya -
Üst karakter tuşu + F11 tuş kombinasyonuna bas.
Sonuç

Kesimleri oluşturacağınız Kesim Editörü iletişim kutusu görünür.

Diğer Bilgiler

  • Kesim Editörü

  • Fully Fashion - Şekillendirilmiş Örgülerle Çalışma

  • k&w - Ör ve Giy ile Çalışma


Şekil Görünümü

 Kesim editörü (Kesimi olu&#351;tur/düzenle)... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil Görünümü

Bu fonksiyonla şekille birlikte bir deseni, kendi görünümünde gösterin.

Not

Şekillendirilmemiş bir desende bir Fully Fashion Şekli, Şekil Menüsündeki Şekil oluştur Fonksiyonuyla oluşturulur ve daha sonra Şekil Görünümü 'nde gösterilir.

Hedef

Şekillendirilmiş bir desende şekli göster:

Şekilli (şekillendirilmiş) bir desen etkin olmalıdır.

Şekil Menüsündeki veya k&w-Şekil Menüsündeki Şekil Görünümü Fonksiyonunu çağır.
- veya -
Desen Gösterimleri Araç Çubuğunda simgeye [image] tıklayın.
- veya -
F2 tuşuna bas.
Sonuç

Şekil gösterimiyle yeni bir pencere açılır.

Not

Şekil Araçları Araç Çubuğundan simgelerle Şekil Görünümündeki şekil düzenlenir. Eğer imleç bir Simge üzerinde bulunuyorsa, simgenin fonksiyonu durum satırında gösterilir.
Şekil Görünümü Bağlam Menüsündeki Şekil elemanını seç Fonksiyonu üzerinden bir şekil kenarı seçin. Şekil kenarlarının rengini Şekil Özellikleri İletişim kutusundan değiştirin.
Şekil Görünümü Bağlam Menüsünde, tek tek simgeleri açabilir ve kapatabilirsiniz.

Diğer Bilgiler

  • Şekil Görünümü/Şekil Editörü

  • Şekil Araçları Araç Çubuğu

  • Bağlam Menüsü (Şekil Görünümü)


Şekil özellikleri...

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil özellikleri...

Bu fonksiyonla, şekil özelliklerini göstereceğiniz ve değiştireceğiniz Şekil Özellikleri iletişim kutusunu çağırın .

Hedef

Şekil Özelliklerini göster:

Bir desen, Şekil veya Şekil Editörüyle açılmalıdır.

Şekil bzw. k&w-Şekil Menüsündeki Şekil Özellikleri Fonksiyonunu çağır.
- veya -
Şekil Görünümü/Şekil Editörü Bağlam Menüsündeki Şekil Özellikleri Fonksiyonunu çağır.
Sonuç

Şekil Özellikleri İletişim kutusu görünür.

Diğer Bilgiler

  • Şekil Özellikleri (İletişim kutusu)


Şekil oluştur

 Kesimi aç ve yerle&#351;tir(shv, shp, shr)... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil oluştur

Bu fonksiyonla, desenin büyüklüğünde, Şekil Araçları Araç Çubuğundan (Şekil dahilinde) Simgesini [image] içeren bir şekil oluşturun. Bunlar, Araç Çubuğundan başka simgelerle tekrar düzenlenebilir. Bir şeklin manuel oluşturulması prosedürü, Şekli manuel oluştur bölümünde tanımlanır.

Hedef

Bir şekil oluştur:

  • Şekillendirilmemiş bir desen açılır.
  • Teknik düzenleme henüz gerçekleştirilmemiş.

Şekil Menüsündeki Şekil oluştur Fonksiyonunu çağır.
Sonuç

Şekil Görünümü [image] şekille birlikte açılır.

Diğer Bilgiler

  • Şekil Araçları

  • Fully Fashion - Şekillendirilmiş Örgülerle Çalışma


Kesimi aç ve yerleştir(shv, shp, shr)...

 &#350;ekli uygula (Kesme, gizleme, eksiltme)/(Modüller, yeni ekle) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesimi aç ve yerleştir(shv, shp, shr)...

Hedef

Desene şekil yerleştir:

Desen açılır.

Şekil Menüsündeki Kesimi aç ve yerleştir (shv, shp, shr) Fonksiyonunu çağır.
- veya -
Alt + F2 tuş kombinasyonuna bas.
Sonuç

Aç İletişim kutusu görünür.

Diğer Bilgiler

  • Aç (İletişim kutusu)


Şekli uygula (Kesme, gizleme, eksiltme)/(Modüller, yeni ekle)

 Kesimi aç ve yerle&#351;tir(shv, shp, shr)... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekli uygula (Kesme, gizleme, eksiltme)/(Modüller, yeni ekle)

Şekli uygula (Kesme, gizleme, eksiltme) Fonksiyonuyla bir şekli, bu şekil kesim olarak açıldığı ve yerleştirildiği veya manuel olarak oluşturulduğu zaman, desenle bağlayın. Eğer desende bir şekil daha önceden mevcut ise, Şekil uygula (Modülleri yeni ekle) fonksiyonuyla değiştirilmiş Şekil Özellikleri eklenir.

Not

Bu fonksiyon, şekil yerleştirme sırasında Bağlam Menüsünde de mevcut.

Hedef

Şekli desenle bağla:

Bir şekil, Kesim olarak açılır ve yerleştirilir veya manuel oluşturulur, veya şekil özellikleri değiştirilir.

Şekil Menüsündeki Şekli uygula (Kesme, gizleme, eksiltme) veya Şekil uygula (Modülleri yeni ekle) Fonksiyonunu çağır.
Sonuç

Bu fonksiyonun uygulanması sırasında aşağıdaki adımlar gerçekleştirilir:

  • Şekil wird Şekil-Seviyesi 'ne yerleştirilir ve Şekil Görünümü oluşturulur.
  • Kesimde, şekil için modüller verilir. Bunlar, desene Şekil modülleri seviyesi 'nde eklenir.
  • Kesimde, Şekil Özellikleri örn. eksiltme genişliği verilir. Bunlar, Şekil Özellikleri iletişim kutusunda uygulanır.
Not

Eğer desen, Desen gizleme Şekil özelliği tarafından şekil kenarına göre kesilmesi gereken modülleri içeriyorsa, o zaman Kesilmiş modüllerin değiştirilmesi İletişim kutusu görünür. Burada, kesilmiş modülle değiştirilmesi gereken bir modül seçin.
Sadece doğrudan şekil kenarına sınır oluşturan Şekil Özelliklerini dikkate al.
Eğer örn. bir şekil kenarına hiçbir modül atanmazsa, hatanın pozisyonu ve çeşidinin gösterildiği Bilgi iletişim kutusu görünür.
Im Formelement Kragen werden angeschnittene Module nicht ersetzt.

Kes, Desen gizleme ve Eksiltme işlemleri tek tek ilişkin fonksiyonlarla aynı menüden gerçekleştirilebilir ve tekrar geri alınabilir.

Diğer Bilgiler

  • Kesim Editörü

  • Kesilen modülleri değiştir (İletişim kutusu)

  • Seviye Yöneticisi

  • Şekil Özellikleri (İletişim kutusu)

  • Bilgi (İletişim kutusu)


Kes

 &#350;ekli uygula (Kesme, gizleme, eksiltme)/(Modüller, yeni ekle) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kes

Hedef

Şekil haricindeki alanı kes:

Şekil Menüsünden Kesimi aç ve yerleştir (shv, shp, shr) fonksiyonuyla, desene bir şekil yerleştirilir.

Şekil Menüsündeki Kes Fonksiyonunu çağır.
Sonuç

Şekil haricindeki alan, etkinleştirilmiş Şekil-Seviyesi 'nde [image] bu alanı gizleyen simgeyi [image] (Şekil haricinde) içerir. Tüm Şekil Özellikleri Şekil Görünümü 'ne girildi.


Desen gizleme

 Desen gizlemeyi geri al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen gizleme

Hedef

Desen gizleme için modüller şekilden desene aktarılır:

  • Şekil Menüsünden Kesimi aç ve yerleştir (shv, shp, shr) fonksiyonuyla, desene bir şekil yerleştirilir.
  • Şekil Menüsündeki Kes Fonksiyonuyla şekil desenden kesildi.

Şekil Menüsündeki Desen gizleme Fonksiyonunu çağır.
Not

Eğer desen, Desen gizleme Şekil özelliği tarafından şekil kenarına göre kesilmesi gereken modülleri içeriyorsa, o zaman Kesilmiş modüllerin değiştirilmesi İletişim kutusu görünür. Burada, kesilmiş modülle değiştirilmesi gereken bir modül seçin.
Sadece doğrudan şekil kenarına sınır oluşturan Şekil Özelliklerini dikkate al.
Im Formelement Kragen werden angeschnittene Module nicht ersetzt.

Sonuç

Şekil Görünümü 'nde Desen gizleme için simge girilmiş Şekil kenarlarında, Kesimde atanmış Modül desene eklenir.


Desen gizlemeyi geri al

 Eksiltme ve artt&#305;rma ekle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen gizlemeyi geri al

Hedef

Desen gizleme için modülleri tekrar desenden kaldır:

  • Şekil Menüsünden Kesimi aç ve yerleştir (shv, shp, shr) fonksiyonuyla, desene bir şekil yerleştirilir.
  • Şekil Menüsündeki Kes Fonksiyonuyla şekil desenden kesildi.
  • Desen gizleme için modüller, Şekil Menüsündeki Desen gizleme Fonksiyonuyla desene eklenir.

Şekil Menüsündeki Desen gizleme geri al Fonksiyonunu çağır.
Sonuç

Desen gizleme için Modüller tekrar desenden temizlenir. Şekil Görünümü 'nde desen gizleme için simge kalır.


Eksiltme ve arttırma ekle

 Desen gizlemeyi geri al Eksiltme, artt&#305;rma ve ilmekli kenar birle&#351;tirmeyi geri al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Eksiltme ve arttırma ekle

Bu fonksiyonla şekil kenarlarından desene eklenecek eksiltme için modülleri belirleyin.

Hedef

Eksiltme şekilden desene aktarılır:

  • Şekil Menüsünden Kesimi aç ve yerleştir (shv, shp, shr) fonksiyonuyla, desene bir şekil yerleştirilir.
  • Şekil Menüsündeki Kes Fonksiyonuyla şekil desenden kesildi.

Not

Eğer bir desen gizleme, desende girildiyse, o zaman Eksiltmeden önce eklemenin gerçekleştirilmesi gerekir, çünkü diğer durumda eksiltmenin üzerine yazılır.

Funktion Mindern und Zunehmen einsetzen im Menü Form aufrufen.
Sonuç

Bei den Formkanten, bei denen in der Formansicht das Symbol für das Mindern oder Zunehmen einsetzen eingetragen ist, wird das im Schnitt zugewiesene Modul in das Muster eingesetzt.


Eksiltme, arttırma ve ilmekli kenar birleştirmeyi geri al

 Eksiltme ve artt&#305;rma ekle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Eksiltme, arttırma ve ilmekli kenar birleştirmeyi geri al

Hedef

Eksiltme, Arttırma ve İlmekli kenar birleştirme için modülleri tekrar desenden kaldır:

  • Şekil Menüsünden Kesimi aç ve yerleştir (shv, shp, shr) fonksiyonuyla, desene bir şekil yerleştirilir.
  • Şekil Menüsündeki Kes Fonksiyonuyla şekil desenden kesildi.
  • Eksiltme için modüller, Şekil Menüsündeki Eksiltme ekle Fonksiyonuyla desene eklenir .

Not

İsteğe bağlı olarak, Eksiltme ekle 'den önce Desen gizleme 'yi desene girebilirsiniz.

Funktion Mindern, Zunehmen und Abketteln rückgängig machen im Menü Form aufrufen.
Sonuç

Eksiltme, Arttırma ve İlmekli kenar birleştirme için modüller, tekrar desenden kaldırılır:
In der Formansicht bleiben die Symbole für das Mindern, Zunehmen und Abketteln enthalten.


Şekli kaldır/ Şekil yerleştirmeyi iptal et

 Eksiltme, artt&#305;rma ve ilmekli kenar birle&#351;tirmeyi geri al Eksik kenarlar&#305; tamamla Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekli kaldır/ Şekil yerleştirmeyi iptal et

Bu fonksiyonla bir şekli kaldırın ve bir şeklin yerleştirmesini iptal et.

Hedef

I. Şekli kaldır:

Şekilli (şekillendirilmiş) bir desen açılır.

Şekil Menüsündeki Şekli kaldır/Şekil yerleştirmeyi iptal et Fonksiyonunu çağır.
Sonuç

Kes, Desen gizleme ve Eksiltme Die Aktionen geri alınır ve şekil temizlenir.

Hedef

II. Şekil yerleştirmeyi iptal et:

Şekil Menüsünden Kesimi aç ve yerleştir (shv, shp, shr) fonksiyonuyla, desene yerleştirilmesi gereken bir şekil seçilir.

Şekil Menüsündeki Şekli kaldır/Şekil yerleştirmeyi iptal et Fonksiyonunu çağır.
Sonuç

Kesimi aç ve yerleştir (shv, shp, shr) Fonksiyonu iptal edilir.

Not

Şekli kaldır/Şekil yerleştirmeyi iptal et fonksiyonu, şekil yerleştirme sırasında Bağlam Menüsünde de mevcut.

Diğer Bilgiler

  • Kesimi aç ve yerleştir (shv, shp, shr)


Eksik kenarları tamamla

 Dönü&#351;türme shr -&gt; shp Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Eksik kenarları tamamla

Bu fonksiyonla eksik şekil kenarlarını tamamlayın.

Hedef

Şekil kenarlarını tamamla:

Form ist im Form Editor mit der Funktion Form/Neu(shr)... neu erstellt oder wurde mit der Funktion Form/Öffnen(shr)... geöffnet.

  1. Şekil Menüsündeki Eksik kenarları tamamla Fonksiyonunu çağır.
    -> Dialog Fehlende Kanten ergänzen erscheint.
  2. Werte für Ausblenden, Mindern und Zunehmen eintragen.
  3. OK ile onayla.
    Sonuç

    Eksik şekil kenarları tamamlanır.

Im Dialog Fehlende Kanten ergänzen nehmen Sie folgende Einstellungen vor:

Eleman | Anlamı
Giriş alanı Ausblendbreite | Kantenbreite für das Ausblenden eingeben
Giriş alanı Minderbreite | Kantenbreite für das Mindern eingeben
Giriş alanı Zunahmebreite | Kantenbreite für das Zunehmen eingeben
Onay Kutusu nur für neue Kanten | Mit eingeschaltetem Kontrollkästchen werden die Werte nur den neuen Kanten zugewiesen
Onay Kutusu Unterschiedliche Kanten pro Stufung | Mit eingeschaltetem Kontrollkästchen werden Kanten mit unterschiedlichen Stufungen aufgeteilt. Gleiche Stufungsweiten erhalten die gleiche Kantenfarbe. Die aufgeteilten Kanten haben die gleichen Formattribute.
Onay Kutusu Unterschiedliche Kanten pro Stufung gruppieren | Mit eingeschaltetem Kontrollkästchen werden aufgeteilte Kanten gruppiert.

Diğer Bilgiler

  • Şekil Editörü


Dönüştürme shr -> shp

 Eksik kenarlar&#305; tamamla Kesim Dosyas&#305; yok/&lt;Kesim Dosyas&#305;&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dönüştürme shr -> shp

Bu fonksiyonla, açık shr-Şeklini bir shp-Şekline dönüştürün ve bunları kaydedin.
Eğer shr-Şeklinde henüz herhangi bir kenar rengi bulunmuyorsa, o zaman bunlar dönüştürme sırasında otomatik tamamlanır.
Eğer shr-Şekli yanyana yerleştirilmiş birden fazla parçadan oluşuyorsa, dönüştürme yoluyla birden fazla ayrı ayrı şekil oluşturulur. Bu durumda parçalar, her defasında en azından bir Şekil haricinde sütunu tarafından ayrılmış olmalıdır. Oluşturulmuş tek tek şekillerin dosya adları, ardışık bir numaralandırma yoluyla birbirlerinden ayrılır.

Hedef

Şekli Dönüştürme:

Şekil Menüsündeki Dönüştürme shr -> shp Fonksiyonunu çağır.
Sonuç

Dönüştürme için İlmek Yoğunluğu ve Uzunluk Birimi girebileceğiniz Dönüştürme shr -> shp iletişim kutusu görünür. OK tuşuna basarak şekil dönüştürülür ve bunu Farklı kaydet iletişim kutusunda istediğiniz bir adla farklı kaydedebilirsiniz.


Kesim Dosyası yok/

 Dönü&#351;türme shr -&gt; shp Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesim Dosyası yok/<Kesim Dosyası>

Bu fonksiyonla yerleştirilmiş veya kullanılmış Kesim Dosyasını Kesim Editörüyle açın.

Hedef

Kesim Dosyasını aç:

Şekil Menüsündeki Kesim Dosyası yok/<Kesim Dosyası> Fonksiyonunu çağır.
Sonuç

Kesim Dosyasına bakabileceğiniz ve düzenleyebileceğiniz, Kesim Editörü görünür.

Eğer desende bir kesimden oluşturulmuş hiçbir şekil mevcut değilse, Kesim Dosyası yok fonksiyonu etkinliği kaldırılmış olarak gösterilir.
Eğer desende bir kesimden oluşturulmuş hiçbir şekil mevcut değilse, o zaman kesimin dosya adı içine kaydedilmiş olduğu dizinle birlikte gösterilir. Fonksiyonun tıklanması sırasında, otomatik olarak Kesim Editörü bu kesimle birlikte açılır.

Not

Kesim dosyasının adı da Şekil Özellikleri iletişim kutusunda gösterilir.

Diğer Bilgiler

  • Şekil Özellikleri (İletişim kutusu)


Şekil Boyutlandırıcısı

 Kesim Dosyas&#305; yok/&lt;Kesim Dosyas&#305;&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil Boyutlandırıcısı

Bu fonksiyonla Şekil Boyutlandırıcısı programını açın.

Hedef

Şekil Boyutlandırıcısını aç:

k&w-Şekil veya Şekil Menüsündeki Şekil Boyutlandırıcısı Fonksiyonunu çağır.
Sonuç

Şekil Boyutlandırıcısı programı açılır.

Diğer Bilgiler

  • Şekil Boyutlandırıcısı


k&w-Şekli

 Menü Çubu&#287;u (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Şekli

Takip eden fonksiyonlar M1-Ana Programının k&w-Şekil Menüsünde bulunur:

Fonksiyon | Hedef
Şekli kaydır | Şekli, adım adım desende kaydır.
Şekli farklı kaydet (shk) | k&w-Deseninin şeklini kaydet.
Kesim editörü (Kesimi oluştur/düzenle) | Kesim Editörü 'yle bir kesim oluştur/düzenle.
Şekil Görünümü | Şekil Görünümü Penceresini göster veya gizle.
Şekil Özellikleri | Şekil Özellikleri İletişim kutusunu çağır.
Şekil Boyutlandırıcısı | Şekil boyutlandırıcısı programını aç.
Şekil Sihirbazı (k&w kesimlerini biraraya getir) | Şekil Sihirbazı ile k&w-Kesimini biraraya getir ve örme işlem akışlarını araştır.
k&w-Kesimini aç ve yerleştir | k&w-Kesimi veya shk-Şeklini seç ve desene yerleştir.
k&w-Kesimini yeniden yükle | k&w-Kesimini yeniden yükle.
Şekil uygula (kes, gizle, eksilt) | k&w-Şekli desenle bağla.
Kes | Desende şekil haricindeki alanı sil.
Desen gizleme | Desen gizleme için modül, şekil kenarlarından desene aktarılır:
Desen gizlemeyi geri al | Desen gizlemeyi tekrar desenden kaldır.
Eksiltme ve arttırma ekle | Eksiltme ve Arttırmayı, şekil kenarlarından desene ekle:
İlmekli kenar birleştirme ekle | İlmekli kenar birleştirmeyi, şekil kenarlarından desene ekle.
Eksiltme, arttırma ve ilmekli kenar birleştirmeyi geri al | Eksiltme, Arttırma ve İlmekli kenar birleştirmeyi desenden kaldır.
Arttırma düzeltmesi | Arttırmayı düzelt.
Şekli renk alanlarına hizala | İntersiya desenin beden parçasında, bedenin ortasını sol veya sağ renk sınırına kaydır.
Renk alanlarını şekle uyarla | Renk Sınırını ayırmaya kaydırmak için renk alanlarını şekle uyarla.
Şekli kaldır/ Şekil yerleştirmeyi iptal et | Şekli desenden kaldır veya k&w-Kesimini aç ve yerleştir Fonksiyonunu iptal et.
Kesimden önceki deseni yükle | Şekil uygula 'den önceki özgün deseni aç.
k&w-Kesim Dosyası yok/ <k&w-Kesim Dosyası> | Yerleştirilmiş veya uygulanmış k&w-Kesim Dosyasını Şekil Sihirbazında aç.


Şekli farklı kaydet... (shk)

 &#350;ekil Sihirbaz&#305; (k&amp;w kesimlerini biraraya getirir)... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekli farklı kaydet... (shk)

Bu fonksiyonla, başka bir desen için kullanmak için bir k&w-Deseninin şeklini kaydedin. Bu durumda, şekil pozisyonu da kaydedilir.

Hedef

Bir desenin şeklini kaydet:

  • Bir k&w-Deseni etkin.
  • Desen için henüz herhangi bir Teknik düzenleme gerçekleştirilmemiş.
  • Şekil henüz kesilmedi.

k&w-Şekil Menüsündeki Şekli farklı kaydet (shk) Fonksiyonunu çağır.
Sonuç

Dosya adlarını vereceğiniz ve Dizini seçeceğiniz, Dosyayı farklı kaydet Windows-Standart-İletişim kutusu görünür.

Şekil adı için otomatik olarak Desen Adı tavsiye edilir.


Şekil Sihirbazı (k&w kesimlerini biraraya getirir)...

 &#350;ekli farkl&#305; kaydet... (shk) k&amp;w-Kesimini aç ve yerle&#351;tir... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil Sihirbazı (k&w kesimlerini biraraya getirir)...

Bu fonksiyonla Şekil Sihirbazını açın.

Hedef

Şekil Sihirbazını aç:

k&w-Şekil Menüsündeki Şekil Sihirbazı (k&w kesimlerini biraraya getirir) Fonksiyonunu çağır.
- veya -
Ctrl + Üst karakter tuşu + F11 tuş kombinasyonuna bas.
Sonuç

k&w-Kesimleri biraraya getirebileceğiniz ve örme işlem akışılarını belirleyebileceğiniz Şekil Sihirbazı görünür.

Diğer Bilgiler

  • Şekil sihirbazı


k&w-Kesimini aç ve yerleştir...

 &#350;ekil Sihirbaz&#305; (k&amp;w kesimlerini biraraya getirir)... k&amp;w-Kesimini yeniden yükle... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Kesimini aç ve yerleştir...

Hedef

Desene bir şekil yerleştir:

k&w-Şekil Menüsündeki k&w-Kesimini aç ve yerleştir Fonksiyonunu çağır.
Sonuç

k&w-Kesimlerini ve Şekillerini aç iletişim kutusu görünür. Burada, bir k&w-Kesimi (Dosya tipi kaw) veya bir şekil (Dosya tipi shk) seçebilir veya bir çok parçayı (Dosya tipi*.shv, *.shp, *.shr) bir k&w-Kesiminde biraraya getirebilir ve yerleştirebilirsiniz.

Diğer Bilgiler

  • k&w-Kesimlerini ve Şekillerini aç (İletişim kutusu)


k&w-Kesimini yeniden yükle...

 k&amp;w-Kesimini aç ve yerle&#351;tir... &#350;ekil uygula (kes, gizle, eksilt) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Kesimini yeniden yükle...

Bu fonksiyonla daha önceden açık ve yerleştirilmiş n k&w-Kesimini yeniden yükleyin.

Hedef

k&w-Kesimini yeniden yükle:

k&w-Şekil Menüsündeki k&w-Kesimini yeniden yükle Fonksiyonunu çağır.
Sonuç

k&w-Kesimlerini ve Şekillerini aç iletişim kutusu görünür. Burada, k&w-Kesimini (Dosya tipi kaw) veya Şekli (Dosya tipi shk) seçebilir veya biraraya getirilmiş parçaları (Dosya tipi*.shv, *.shp, *.shr) yeniden yükleyebilirsiniz.

Diğer Bilgiler

  • k&w-Kesimlerini ve Şekillerini aç (İletişim kutusu)


Şekil uygula (kes, gizle, eksilt)

 k&amp;w-Kesimini yeniden yükle... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil uygula (kes, gizle, eksilt)

Kesim aç ve yerleştir fonksiyonuyla eklendiği zaman, bu fonksiyonla bir şekille deseni bağlayın (bağlantı kurun).

Not

Bu fonksiyon, şekil yerleştirme sırasında Bağlam Menüsünde de mevcut.

Hedef

Bir Şekli desenle bağla:

k&w-Şekil Menüsünden k&w-Kesimini aç ve yerleştir fonksiyonuyla desene bir şekil yerleştirilir.

k&w-Şekil Menüsündeki Şekli uygula (Kesme, gizleme, eksiltme) Fonksiyonunu çağır.
Sonuç

Bu fonksiyonun uygulanması sırasında aşağıdaki adımlar gerçekleştirilir:

  • Şekil, Şekil-Seviyesi 'ne yerleştirilir ve Şekil Görünümü oluşturulur.
  • Kesimde, şekil için modüller verilir. Bunlar, desene Şekil modülleri seviyesi 'nde eklenir.
  • Kesimde, Şekil Özellikleri örn. eksiltme genişliği verilir. Bunlar, Şekil Özellikleri iletişim kutusunda uygulanır.
Sonuç

Bir k&w-Deseninin Başlangıcı için modülün değiştirilebileceği, k&w-Başlangıç ekle/değiştir İletişim kutusu görünür.

Not

Eğer desen, Desen gizleme Şekil özelliği tarafından şekil kenarına göre kesilmesi gereken modülleri içeriyorsa, o zaman Kesilmiş modüllerin değiştirilmesi İletişim kutusu görünür. Burada, kesilmiş modülle değiştirilmesi gereken bir modül seçin.
Sadece doğrudan şekil kenarına sınır oluşturan Şekil Özelliklerini dikkate al.

Eğer örn. bir şekil kenarına hiçbir modül atanmazsa, hatanın pozisyonu ve çeşidinin gösterildiği Uyarı iletişim kutusu görünür.
Im Formelement Kragen werden angeschnittene Module nicht ersetzt.

Kesme, Desen gizleme, İlmekli kenar birleştirme ve Eksiltme ve Arttırmaişlemleri tek tek ilişkin fonksiyonlarla aynı menüden gerçekleştirilebilir ve tekrar geri alınabilir.

Diğer Bilgiler

  • k&w-Başlangıcı ekle/değiştir (İletişim kutusu)

  • Kesilen modülleri değiştir (İletişim kutusu)

  • Kesim Editörü

  • Araç Çubuğu Seviye Yöneticisi

  • Şekil Özellikleri (İletişim kutusu)

  • Uyarı (İletişim kutusu)


Kes

 &#350;ekil uygula (kes, gizle, eksilt) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kes

Hedef

Şekil haricindeki alanı kes:

k&w-Şekil Menüsünden k&w-Kesimini aç ve yerleştir fonksiyonuyla desene bir şekil yerleştirilir.

k&w-Şekil Menüsündeki Kes Fonksiyonunu çağır.
Sonuç

Bir k&w-Deseninin Başlangıcı için modülün değiştirilebileceği, k&w-Başlangıç ekle/değiştir İletişim kutusu görünür.

Sonuç

Şekil haricindeki alan, etkinleştirilmiş Şekil-Seviyesi 'nde [image] bu alanı gizleyen simgeyi [image] (Şekil haricinde) içerir. Tüm Şekil Özellikleri, Şekil Görünümü 'ne girildi.

Diğer Bilgiler

  • k&w-Başlangıcı ekle/değiştir (İletişim kutusu)


Desen gizleme

 Desen gizlemeyi geri al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen gizleme

Hedef

Desen gizleme için modül, şekilden desene aktarılır:

  • k&w-Şekil Menüsünden k&w-Kesimini aç ve yerleştir fonksiyonuyla desene bir şekil yerleştirilir.
  • k&w-Şekil Menüsündeki Kes Fonksiyonuyla şekil desenden kesildi.

k&w-Şekil Menüsündeki Desen gizleme Fonksiyonunu çağır.
Not

Eğer desen, Desen gizleme Şekil özelliği tarafından şekil kenarına göre kesilmesi gereken modülleri içeriyorsa, o zaman Kesilmiş modüllerin değiştirilmesi İletişim kutusu görünür. Burada, kesilmiş modülle değiştirilmesi gereken bir modül seçin.
Sadece doğrudan şekil kenarına sınır oluşturan Şekil Özelliklerini dikkate al.
Im Formelement Kragen werden angeschnittene Module nicht ersetzt.

Sonuç

Şekil Görünümü 'nde Desen gizleme için simge girilmiş Şekil kenarlarında, Kesimde atanmış Modül desene eklenir.

Desen gizleme, aynı menüde Şekli uygula (Kesme, gizleme, eksiltme) Fonksiyonuyla otomatik gerçekleştirilir.

Diğer Bilgiler

  • Kesilen modülleri değiştir (İletişim kutusu)


Desen gizlemeyi geri al

 Eksiltme ve artt&#305;rma ekle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen gizlemeyi geri al

Hedef

Desen gizleme için modülleri tekrar desenden kaldır:

  • Şekil Menüsünden Kesimi aç ve yerleştir (shv, shp, shr) fonksiyonuyla veya k&w-Şekil Menüsünden k&w-Kesimini aç ve yerleştir fonksiyonuyla desene bir şekil yerleştirilir.
  • Şekil veya k&w-Şekil Menüsündeki Kes Fonksiyonuyla şekil desenden kesildi.
  • Desen gizleme için modüller, Şekil veya k&w-Şekil Menüsündeki Desen gizleme Fonksiyonuyla desene eklenir.

Şekil veya k&w-Şekil Menüsündeki Desen gizleme geri al Fonksiyonunu çağır.
Sonuç

Desen gizleme için Modüller tekrar desenden temizlenir. Şekil Görünümü 'nde desen gizleme için simge kalır.


Eksiltme ve arttırma ekle

 Desen gizlemeyi geri al &#304;lmekli kenar birle&#351;tirme ekle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Eksiltme ve arttırma ekle

Hedef

Eksiltme ve Arttırmayı, şekil kenarlarından desene ekle:

  • k&w-Şekil Menüsünden k&w-Kesimini aç ve yerleştir fonksiyonuyla desene bir şekil yerleştirilir.
  • k&w-Şekil Menüsündeki Kes Fonksiyonuyla şekil desenden kesildi.

k&w-Şekil Menüsündeki Eksiltme ve Arttırma ekle Fonksiyonunu çağır.
Sonuç

Eksiltme ve Arttırma, şekil kenarlarından desene eklenir:


İlmekli kenar birleştirme ekle

 Eksiltme ve artt&#305;rma ekle Eksiltme, artt&#305;rma ve ilmekli kenar birle&#351;tirmeyi geri al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmekli kenar birleştirme ekle

Hedef

İlmekli kenar birleştirmeyi, şekil kenarlarından desene ekle:

  • k&w-Şekil Menüsünden k&w-Kesimini aç ve yerleştir fonksiyonuyla desene bir şekil yerleştirilir.
  • k&w-Şekil Menüsündeki Kes Fonksiyonuyla şekil desenden kesildi.
  • Eksiltme ve Arttırma için modüller, k&w-Şekil Menüsündeki Eksiltme ve Arttırma Fonksiyonuyla desene eklenir .
  • Desen gizleme için modüller, k&w-Şekil Menüsündeki Desen gizleme Fonksiyonuyla desene eklenir.

k&w-Şekil Menüsündeki İlmekli kenar birleştirme ekle Fonksiyonunu çağır.
Sonuç

İlmekli kenar birleştirme, şekil kenarlarından desene eklenir:


Eksiltme, arttırma ve ilmekli kenar birleştirmeyi geri al

 &#304;lmekli kenar birle&#351;tirme ekle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Eksiltme, arttırma ve ilmekli kenar birleştirmeyi geri al

Hedef

Eksiltme, Arttırma ve İlmekli kenar birleştirme için modülleri tekrar desenden kaldır:

  • k&w-Şekil Menüsünden k&w-Kesimini aç ve yerleştir fonksiyonuyla desene bir şekil yerleştirilir.
  • k&w-Şekil Menüsündeki Kes Fonksiyonuyla şekil desenden kesildi.
  • Eksiltme ve Arttırma için modüller, k&w-Şekil Menüsündeki Eksiltme ve Arttırma Fonksiyonuyla desene eklenir .
  • İlmekli kenar birleştirme için modüller, k&w-Şekil Menüsündeki İlmekli kenar birleştirme ekle Fonksiyonuyla desene eklenir (Seçimli).

k&w-Şekil Menüsündeki Eksiltme, arttırma ve ilmekli kenar birleştirmeyi geri al Fonksiyonunu çağır.
Sonuç

Eksiltme, Arttırma ve İlmekli kenar birleştirme için modüller, tekrar desenden kaldırılır:


Arttırma düzeltmesi

 Eksiltme, artt&#305;rma ve ilmekli kenar birle&#351;tirmeyi geri al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Arttırma düzeltmesi

Bu fonksiyonla şekildeki arttırmayı düzeltin.

Hedef

Arttırmayı düzelt:

k&w-Şekil Menüsündeki Arttırma düzeltmesiFonksiyonunu çağır.
Sonuç

Şekildeki arttırma düzeltilir.


Şekli kaldır/ Şekil yerleştirmeyi iptal et

 Kesimden önceki deseni yükle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekli kaldır/ Şekil yerleştirmeyi iptal et

Bu fonksiyonun çift taraflı bir etkisi vardır:

Hedef

I. Şekli kaldır:

Şekilli (şekillendirilmiş) bir desen açılır.

k&w-Şekil Menüsündeki Form kaldır/Form yerleştir iptal et Fonksiyonunu çağır.
Sonuç

Kesme, Desen gizleme, İlmekli kenar birleştirme ve Eksiltme ve Arttırma hareketleri geri alınır ve şekil temizlenir.

Hedef

II. Şekil yerleştirmeyi iptal et:

k&w-Şekil Menüsünden k&w-Kesimini aç ve yerleştir fonksiyonuyla, desene yerleştirilmesi gereken bir şekil seçilir.

k&w-Şekil Menüsündeki Form kaldır/Form yerleştir iptal et Fonksiyonunu çağır.
Sonuç

k&w-Kesimini aç ve yerleştir Fonksiyonu iptal edilir.


Kesimden önceki deseni yükle

 k&amp;w-Kesim Dosyas&#305; yok/&lt;k&amp;w-Kesim Dosyas&#305;&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesimden önceki deseni yükle

Hedef

Desenin şekilden önceki Özgünin uygulayarak aç:

Bir şekil desenle, k&w-Şekil Menüsündeki Şekli uygula (Kesme, gizleme, eksiltme) veya Kes Fonksiyonu yardımıyla bağlandı.

k&w-Şekil Menüsündeki Kesimden önceki deseni yükle Fonksiyonunu çağır.
Sonuç

Verileri geriye uygula İletişim kutusu görünür.

Diğer Bilgiler

  • Verileri geriye uygula (İletişim kutusu)


k&w-Kesim Dosyası yok/

 Kesimden önceki deseni yükle &#350;ekli renk alanlar&#305;na hizala Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Kesim Dosyası yok/<k&w-Kesim Dosyası>

Bu fonksiyonla yerleştirilmiş veya uygulanmış k&w-Kesim Dosyasını Şekil Sihirbazıyla açın.

Hedef

k&w-Kesim Dosyasını aç:

k&w-Şekil Menüsündeki k&w-Kesim Dosyası yok/<k&w-Kesim Dosyası> Fonksiyonunu çağır.
Sonuç

k&w-Kesim Dosyasına bakabileceğiniz ve düzenleyebileceğiniz Şekil Sihirbazı görünür.

Eğer desende bir kesimden oluşturulmuş hiçbir şekil mevcut değilse, k&w-Kesim Dosyası yok Fonksiyonu etkinliği kaldırılmış olarak gösterilir.
Eğer desende bir kesimden oluşturulmuş hiçbir şekil mevcut değilse, o zaman kesimin dosya adı içine kaydedilmiş olduğu dizinle birlikte gösterilir. Fonksiyonun tıklanması sırasında, otomatik olarak Şekil Sihirbazı bu kesimle birlikte açılır.

Diğer Bilgiler

  • Şekil Sihirbazı


Şekli renk alanlarına hizala

 k&amp;w-Kesim Dosyas&#305; yok/&lt;k&amp;w-Kesim Dosyas&#305;&gt; Renk alanlar&#305;n&#305; &#351;ekle uyarla Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekli renk alanlarına hizala

Bu fonksiyonla, Şekli renk alanlarına hizala iletişim kutusunu çağırın.
Bu iletişim kutusuyla, bedenin ortasını sol veya sağ renk sınırına kaydırabilirsiniz..

Hedef

Şekli, bir renk alanına hizala:

k&w-Şekil Menüsündeki Şekli renk alanlarına hizala Fonksiyonunu çağır.
Sonuç

Şekli renk alanlarına hizala İletişim kutusu görünür.

Diğer Bilgiler

  • Şekli renk alanlarına hizala (İletişim kutusu)

  • Renk alanlarını şekle uyarla


Renk alanlarını şekle uyarla

 &#350;ekli renk alanlar&#305;na hizala Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Renk alanlarını şekle uyarla

Bu fonksiyonla, Renk Sınırını ayırmaya kaydırmak için renk alanlarını şekle uygun hale getirin.

Hedef

Renk alanlarını şekle uyarla:

Çıkış Durumu: Sol renk alanında örme bölgesine giriş

k&w-Şekil Menüsündeki Renk alanlarını şekle uyarla Fonksiyonunu çağır.
Sonuç

Renk alanları şekle uyarlanmış:
Şimdi sağ renk alanında örme bölgesine girer.

Diğer Bilgiler

  • Şekli renk alanlarına hizala


Örgü Tekniği

 Menü Çubu&#287;u (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örgü Tekniği

Takip eden fonksiyonlar M1-Ana Programının Örgü Tekniği Menüsünde bulunur:

Fonksiyon | Hedef
Yapılandırma | Desen parametrelerindeki yapılandırmayı göster.
Automatische Technikbearbeitung (Prüfung)... | Desen için Otomatik Teknik düzenlemeyi başlat.
Schrittweise Technikbearbeitung (Prüfung)... | Ayarları yapmak veya desen için Teknik düzenleme başlatmak amacıyla Teknik Yardımcıyı aç.
Teknik düzenleme 2 Parça... | Taraklı Başlangıca sahip bir desen için Teknik düzenlemeyi, Örme alanı başına iki örgü parçası olacak şekilde başlat.
Teknik düzenleme öncesindeki deseni yükle | Özgün deseni (ilk teknik düzenlemeden önce) aç.
Prüfungslauf rückgängig machen | Daten der Prüfung nach einer Technikbearbeitung aus dem Muster entfernen.
Muster vor Technikbearbeitung 2 Teile laden | Muster vor der Technikbearbeitung für zwei Teile öffnen.
Teknik düzenleme Ara Kaydını yükle | Teknik düzenlemenin sırasında deseni bir Ara Kayıt durumunda yükle.
Teknik Yardımcı Bilgisini göster | Teknik düzenleme protokolünü desen için aç:
Makine/Makine inceliği değiştir | Desen için yeni makine veya makine inceliğini seç.
Makine özellikleri | Desen için makine özelliklerini seç.
Teknik Sıra Bilgileri | İplik kılavuzu, Yatak kaydırma, YAZDIR, Örgü dizisi veya Fonksiyon çağrılarını değiştirmek için fonksiyonları çağır.
İlmek iplik uzunluğu | İlmek iplik uzunluğu tablosunu aç ve desene veya modüle ilmek iplik uzunluğunu ata.
İlmek iplik uzunluğu (İkinci sıklık ayarı) | İlmek iplik uzunluğu tablosunu aç ve desene veya modüle ilmek iplik uzunluğunu (İkinci sıklık ayarı) ata.
Ön aşırtma | PNP-Tablosu aç ve desen veya modüle ön aşırtma ata.
Kumaş çekimi | Kumaş çekim tablosunu aç ve desene veya modüle Kumaş Çekimini ata.
Rapor | Desen veya modüle rapor ata.
Kafa hızı | Kafa Hızı Tablosunu aç ve desene veya modüle Kafa Hızını ata.
Yatak kaydırma düzeltmesi | Yatak kaydırma düzeltme tablosunu aç ve desen veya modüle yatak kaydırma düzeltmesi ata.
İplik Alanları | Desenin iplik alanlarını göster.
Jakar Sistem Akışı Editörü | Jakar Sistem Akışı Editörü İletişim kutusunu aç.
İplik alanını sil | Garnfelder ohne vorherigen Versuch, existierende Garnfelder zu übernehmen, neu berechnen

Konular

  • Jakar Sistem Akışı Editörü...


Yapılandırma...

 Otomatik teknik düzenleme... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yapılandırma...

Bu fonksiyonla, Desen Parametresi Araştırıcısındaki Yapılandırma doğrudan gösterilir.

Hedef

Etkin desen veya modül için Yapılandırma 'yı göster:

Bir desen veya Modül açılır.

Örgü Tekniği Menüsündeki Yapılandırma Fonksiyonunu çağır.
- veya -
Üst karakter tuşu + F9 tuş kombinasyonuna bas.
Sonuç

Yapılandırma İletişim kutusu görünür.

Diğer Bilgiler

  • Yapılandırma (İletişim kutusu)


Otomatik teknik düzenleme...

 Ad&#305;m usulü teknik düzenleme... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Otomatik teknik düzenleme...

Hedef

Bir desen için Teknik düzenlemeyi başlat:

  • Desen açılır.
  • Teknik Yardımcı açılmadı.
  • k&w-Deseninde Eksiltmeyle K&W-Gösterimi [image] seçilir.

Örgü Tekniği Menüsündeki Otomatik Teknik düzenleme Fonksiyonunu çağır.
- veya -
F10 tuşuna bas.
Sonuç

Teknik Yardımcı görünür ve Teknik düzenleme başlatılır. Während dieser Zeit wird eine aktive Gestrickansicht im Fenster Gestrickansicht auf Farbdarstellung umgeschaltet.

Not

Eğer bir çok desen açıksa, etkin desen için Teknik düzenleme gerçekleştirilir.

Diğer Bilgiler

  • Teknik yardımcı

  • Teknik Düzenleme

  • Sintral / Jakar / Setup oluştur


Adım usulü teknik düzenleme...

 Otomatik teknik düzenleme... Teknik düzenleme 2 Parça... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Adım usulü teknik düzenleme...

Hedef

Ayarları yapmak veya desen için Teknik düzenleme başlatmak amacıylaTeknik Yardımcı programını aç:

  • Desen açılır.
  • Teknik Yardımcı açılmadı.
  • k&w-Deseninde Eksiltmeyle K&W-Gösterimi [image] seçilir.

Örgü Tekniği Menüsündeki Adım Adım Teknik düzenleme Fonksiyonunu çağır.
- veya -
Ctrl + F10 tuş kombinasyonuna bas.
Sonuç

Teknik Yardımcı açılır.

Not

Eğer bir çok desen açıksa, etkin desen için Teknik düzenleme gerçekleştirilir.

Diğer Bilgiler

  • Teknik yardımcı

  • Teknik Düzenleme

  • Sintral / Jakar / Setup oluştur


Teknik düzenleme 2 Parça...

 Ad&#305;m usulü teknik düzenleme... Teknik düzenleme öncesindeki deseni yükle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik düzenleme 2 Parça...

Bu fonksiyonla bir desen için, tarak başlangıcıyla iki Örgü parçasını yanyana oluşturun. Bu durumda, desen sağa doğru çoğaltılır ve Tarak Başlangıcıyla 2-parçalı Örgü üretilir.

Hedef

Bir deseni, Tarak Başlangıcıyla 2-parçalı olarak yanyana ör:

  • Etkin desen, Taraklı bir Makine içindir ve bir Tarak Başlangıcına sahiptir.
  • Tarak Başlangıcı için herhangi bir Sintral-Fonksiyonu kullanılmaz.
    Kural dışı durum: Das Kontrollkästchen Formzähler für linkes und rechtes Strickteil verwenden (#L1, #L2, ...) im Dialog Programm-Einstellungen, Registerkarte Diverses ist aktiv.
  • Desen için Teknik düzenleme komple gerçekleştirilir.
  • Teknik Yardımcı açılmadı.

Not

Tarak Başlangıcını, Yeni Desen İletişim kutusundan veya daha sonradan DüzenMenüsündeki Başlangıçları değiştir fonksiyonuyla atayın. Tarak Başlangıcı için Sintral seçenek alanının adres gösterilmediğine dikkat edin.
Kendi Tarak Başlangıçlarınızı da kullanabilirsiniz ama Tarak ipliği İplik Türü olarak kullanılmalıdır.
Örgü Tekniği Menüsündeki Makine/Makine inceliğini değiştir... Fonksiyonuyla daha sonradan Taraklı bir Makine seçin, bu durumda size bir Tarak Başlangıcı Seçimi de sunulur.
İlk Teknik düzenleme tarafından Tarak Başlangıcı oluşturulur ve desen bir kez makine iğne yatağının merkezine yerleştirilir.

  1. Örgü Tekniği Menüsündeki 2 parçalı teknik düzenleme Fonksiyonunu çağır.
    -> Teknik Yardımcı görünür.
  2. Teknik Yardımcı programında Başlat tuşuna tıklayın.
Sonuç

İki parça için Teknik düzenleme başlatılır. Teknik düzenlemenin tamamlanmasından sonra desen, makinenin iğne yatağında 11 inçlik bir mesafeyle iki kez yanyana gösterilir. Tarak Başlangıcı buna uygun şekilde uyarlanır.

Not

Desende sekizden fazla İplik kılavuzu kullanıldığı veya desen yanyana iki kez, ara boşluğunu da içerecek şekilde sığmadığı zaman, iki parça için Teknik düzenleme iptal edilir.
İki parça için Teknik düzenleme Fonksiyonu kullanılmadığı zaman, desen için Teknik düzenleme tamamen gerçekleştiremezsiniz. Bu amaçla ilk olarak aynı menüdeki Son teknik düzenlemeyi (Sınama) geri al Fonksiyonunu uygulamalısınız veya aynı menüdeki Deseni teknik düzenlemeden önceki haliyle yükle Fonksiyonuyla Özgün desen geri dönmelisiniz.

Teknik düzenlemeden önce Yapılandırma (Örme alanları sekmesi) 'da parçaların arasındaki mesafe etkilenebilir.
Parçaların arasında duran plik kılavuzunun Örme bölgesine girişi de Yapılandırma 'dan etkilenebilir.

Diğer Bilgiler

  • Teknik yardımcı

  • Teknik Düzenleme

  • Örme alanları sekmesi

  • Program Ayarları (İletişim kutusu)


Teknik düzenleme öncesindeki deseni yükle

 Teknik düzenleme 2 Parça... Teknik düzenleme ara kayd&#305;n&#305; yükle... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik düzenleme öncesindeki deseni yükle

Bir desenin Teknik düzenleme 'sini her an tamamen geri alabilmek için desenin Teknik düzenleme 'den önceki ve sonraki durumu kaydedilir. Bu durumda veriler, birbilerinden ayrı Özgün ve Teknik olarak dosyaya yazdırılır.
Desenin açılması sırasında her zaman en son kaydedilmiş durum (Teknik) gösterilir.
Bu fonksiyonla deseni özgün durumunda açın .

Hedef

Bir desen için Teknik düzenleme 'den sonra özgün olanı aç:

Etkin desen için Teknik düzenleme en azından bir defa komple gerçekleştirildi.

Örgü Tekniği Menüsündeki Deseni teknik düzenlemeden önceki haliyle yükle Fonksiyonunu çağır.
- veya -
Üst karakter tuşu + F10 tuş kombinasyonuna bas.
Sonuç

Desen, Teknik düzenleme öncesindeki durumuyla (Özgün) gösterilir.

Not

Eğer Teknik Yardımcı açıksa, fonksiyon kullanılmaz.
Değişiklikleri özgünde gerçekleştirebilirsiniz. Değişikliklerin kaydedilmesiyle birlikte dosyada hala daha mevcut Teknik verileri tamamen temizlenir.
Eğer bir desen için Teknik düzenlemeyi bir çok kez gerçekleştirdiyseniz, o zaman aynı menüdeki Son teknik düzenlemeyi (Sınama) geri al Fonksiyonunu kullanabilirsiniz.

Görünüm Menüsü, Teknik düzenleme 'den sonra desenin özgün halini gösterebileceğiniz fonksiyonları içerir. Burada, özgün halinde değişiklikler yapmak mümkün değildir.

Diğer Bilgiler

  • Teknik Düzenleme


Teknik düzenleme ara kaydını yükle...

 Teknik düzenleme öncesindeki deseni yükle Prüfungslauf rückgängig machen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik düzenleme ara kaydını yükle...

Hedef

Deseni, Teknik düzenleme sırasında 4 Ara Kayıttan birisi olacak şekilde geri yükle:

Etkin desen için Teknik düzenleme sırasında bir Ara Kayıt gerçekleştirildi.

Örgü Tekniği Menüsündeki Teknik düzenleme ara kaydını yükle..../Ara Kayıt 1 'den Ara Kayıt 4 'e kadar olan fonksiyonlarından birini çağır.
Sonuç

Desen kapatılır ve bir ara kayıttaki durumuyla birlikte yeniden açılır.


Prüfungslauf rückgängig machen

 Teknik düzenleme ara kayd&#305;n&#305; yükle... Teknik Yard&#305;mc&#305; Bilgisini göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Prüfungslauf rückgängig machen

Teknik düzenleme bir desen için birçok kez arka arkaya gerçekleştirilebilir. İkinci kez çalıştırılmasından itibaren Teknik düzenleme, örneğin değişikliklerin hatalar açısından kontrol edilebileceği ve eksik herhangi bir verinin otomatik olarak eklenebileceği bir Sınama (test) gösterir.
Her Sınama öncesinde desenin durumu kaydedilir. Bu fonksiyonla uygulanmış Sınama 'yı reddedin. Daha önceden kaydedilmiş durumu tekrar gösterilir. Einträge in die Tabellen der Muster-Parameter (z.B. vergebener Index) werden nicht verworfen.

Hedef

Den Prüfungslauf rückgängig machen:

  • Etkin desen için Teknik düzenleme bir çok kez gerçekleştirildi (Sınama).
  • Teknik Yardımcı açılmadı.

Funktion Prüfungslauf rückgängig machen im Menü Stricktechnik aufrufen.
Sonuç

Das Muster wird mit seinem Zustand vor dem Prüfungslauf angezeigt.

Diğer Bilgiler

  • Teknik Düzenleme


Teknik Yardımcı Bilgisini göster

 Prüfungslauf rückgängig machen Makine/Makine inceli&#287;i de&#287;i&#351;tir... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik Yardımcı Bilgisini göster

Log-Dosyası,Teknik düzenleme protokolü olarak bir desen için otomatik oluşturulur ve Desen Dosyasına kaydedilir.

Hedef

Teknik düzenleme protokolünü bir desen için aç:

  • Etkin desen için Teknik düzenleme gerçekleştirildi.
  • Teknik Yardımcı açılmadı.

Örgü Tekniği Menüsündeki Teknik Yardımcı Bilgisini göster Fonksiyonunu çağır.
Sonuç

Teknik Yardımcı Bilgisi: <Desen Adı> İletişim kutusu görünür. Log-Dosyasında, uygulanan Teknik kurallar ve ortaya çıkan hatalar ve Problemler ve hem de bunların çözümleri gösterilir.

Diğer Bilgiler

  • Teknik Yardımcı Bilgisi (İletişim kutusu)

  • Teknik yardımcı

  • Teknik Düzenleme


Makine/Makine inceliği değiştir...

 Teknik Yard&#305;mc&#305; Bilgisini göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Makine/Makine inceliği değiştir...

Bu fonksiyonla, örme programını başka bir makine için oluştrmak amacıyla, etkin desen için başka bir makine veya başka bir Makine inceliği seçin.

Hedef

Etkin desen için başka bir makine veya başka bir Makine inceliği seç:

Örgü Tekniği Menüsündeki Makine/Makine inceliği değiştir... Fonksiyonunu çağır.
Sonuç

Yeni bir Makine veya yeni bir Makine inceliği seçeceğiniz, Makine seç iletişim kutusu görünür.

Makineyi değiştirdiğiniz zaman, iplik kılavuzu tanımlamaları reddedilir. Bunun yerine,yeni makineden iplik kılavuzu tanımlamaları sunulur. Sadece Makine inceliğini değiştirdiğiniz zaman bu geçerlidir.
Eğer sadece Makine inceliğini değiştirmek ve kendi iplik kılavuzu tanımlamalarınızı saklamak isterseniz, lütfen Örgü Tekniği Menüsündeki Makine Özellikleri... Fonksiyonunu kullanın.

Not

Makine değişikliğinden sonra Teknik düzenlemeyi başlatın.

Diğer Bilgiler

  • Makine seç


Makine özellikleri...

 Makine/Makine inceli&#287;i de&#287;i&#351;tir... Teknik S&#305;ra Bilgileri Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Makine özellikleri...

Bu fonksiyon üzerinden etkin desenin makinesinin Makine Özelliklerini değiştirin.

Hedef

Etkin desen için Makine Özelliklerini değiştir:

Örgü Tekniği Menüsündeki Makine Özellikleri... Fonksiyonunu çağır.
Sonuç

Makine Özelliklerini değiştirebileceğiniz MC-Özellikleri İletişim kutusu görünür.


Teknik Sıra Bilgileri

 &#304;lmek iplik uzunlu&#287;u... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik Sıra Bilgileri

Takip eden fonksiyonlar Teknik Sıra Bilgileri Menüsünde bulunur:

Fonksiyon | Hedef
İplik kılavuzu | Teknik Sıra Bilgileri İletişim kutusundaki İplik kılavuzu sekmesini aç.
Yatak kaydırma | Teknik Sıra Bilgileri İletişim kutusundaki Yatak kaydırma sekmesini aç.
YAZDIR | Teknik Sıra Bilgileri İletişim kutusundaki YAZDIR sekmesini aç..
Örgü dizisi | Teknik Sıra Bilgileri İletişim kutusundaki Örgü dizisi sekmesini aç.
Fonksiyon çağrıları | Teknik Sıra Bilgileri İletişim kutusundaki Fonksiyon çağrıları sekmesini aç.


İplik kılavuzu...

 Teknik S&#305;ra Bilgileri Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik kılavuzu...

Bu fonksiyonla, aynı adlı sekmeyi doğrudan Teknik Sıra Bilgileri İletişim kutusunda göster.

Hedef

Etkin desen veya modül için Teknik Sıra Bilgilerinin İplik kılavuzu sekmesini göster:

Örgü Tekniği/Teknik Sıra Bilgileri Menüsündeki İplik kılavuzu Fonksiyonunu çağır.
Sonuç

Teknik Sıra Bilgileri iletişim kutusu görünür ve İplik kılavuzu sekmesi gösterilir.

Not

Fonksiyon, eğer hiçbir desen veya modül açık değilse kullanılmaz.


Yatak kaydırma...

 Teknik S&#305;ra Bilgileri Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yatak kaydırma...

Bu fonksiyonla, aynı adlı sekmeyi doğrudan Teknik Sıra Bilgileri İletişim kutusunda göster.

Hedef

Etkin desen veya modül için Teknik Sıra Bilgilerinin Yatak kaydırma sekmesini göster:

Örgü Tekniği/Teknik Sıra Bilgileri Menüsündeki Yatak kaydırma Fonksiyonunu çağır.
Sonuç

Teknik Sıra Bilgileri iletişim kutusu görünür ve Yatak kaydırma sekmesi gösterilir.

Not

Fonksiyon, eğer hiçbir desen veya modül açık değilse kullanılmaz.


YAZDIR...

 Teknik S&#305;ra Bilgileri Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

YAZDIR...

Bu fonksiyonla, aynı adlı sekmeyi doğrudan Teknik Sıra Bilgileri İletişim kutusunda göster.

Hedef

Etkin desen veya modül için Teknik Sıra Bilgilerinin YAZDIR sekmesini göster:

Örgü Tekniği/Teknik Sıra Bilgileri Menüsündeki YAZDIR Fonksiyonunu çağır.
Sonuç

Teknik Sıra Bilgileri iletişim kutusu görünür ve MS/YAZDIR sekmesi gösterilir.

Not

Fonksiyon, eğer hiçbir desen veya modül açık değilse kullanılmaz.


Örgü dizisi...

 Teknik S&#305;ra Bilgileri Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örgü dizisi...

Bu fonksiyonla, aynı adlı sekmeyi doğrudan Teknik Sıra Bilgileri İletişim kutusunda göster.

Hedef

Etkin desen için Teknik Sıra Bilgilerinin Örgü dizisi sekmesini göster:

Örgü Tekniği/Teknik Sıra Bilgileri Menüsündeki Örgü dizisi Fonksiyonunu çağır.
Sonuç

Teknik Sıra Bilgileri iletişim kutusu görünür ve Örgü dizisi sekmesi gösterilir.

Not

Eğer hiçbir desen açık değilse, fonksiyon kullanılmaz.


Fonksiyon çağrıları...

 Teknik S&#305;ra Bilgileri Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Fonksiyon çağrıları...

Bu fonksiyonla, aynı adlı sekmeyi doğrudan Teknik Sıra Bilgileri İletişim kutusunda göster.

Hedef

Etkin desen için Teknik Sıra Bilgilerinin Fonksiyon çağrıları sekmesini göster:

Örgü Tekniği/Teknik Sıra Bilgileri Menüsündeki Fonksiyon çağrıları Fonksiyonunu çağır.
Sonuç

Teknik Sıra Bilgileri iletişim kutusu görünür ve Fonksiyon çağrıları sekmesi gösterilir.

Not

Eğer hiçbir desen açık değilse, fonksiyon kullanılmaz.


İlmek iplik uzunluğu...

 Teknik S&#305;ra Bilgileri &#304;lmek iplik uzunlu&#287;unu (&#304;kinci s&#305;kl&#305;k ayar&#305;) de&#287;i&#351;tir... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek iplik uzunluğu...

Bu fonksiyonla ilmek iplik uzunluğu tablosunu açın.

Hedef

İlmek iplik uzunluğu tablosunu aç:

Örgü Tekniği Menüsündeki İlmek iplik uzunluğu Fonksiyonunu çağır.
- veya -
Ctrl + L tuş kombinasyonuna bas.
Sonuç

İlmek iplik uzunluğu için girişleri düzenleyebileceğiniz İlmek iplik uzunluğu tablosu görünür.

Diğer Bilgiler

  • İlmek iplik uzunluğu tablosu


İlmek iplik uzunluğunu (İkinci sıklık ayarı) değiştir...

 &#304;lmek iplik uzunlu&#287;u... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek iplik uzunluğunu (İkinci sıklık ayarı) değiştir...

Bu fonksiyonla ilmek iplik uzunluğu tablosunu açın.

Hedef

İlmek iplik uzunluğu tablosunu aç:

Örgü Tekniği Menüsündeki İlmek iplik uzunluğu (İkinci sıklık ayarı) Fonksiyonunu çağır.
Sonuç

İlmek iplik uzunlukları (İkinci sıklık ayarı) için girişleri düzenleyebileceğiniz NPS-Tablosu görünür.

Diğer Bilgiler

  • NPS-Tablosu


Ön aşırtma...

 &#304;lmek iplik uzunlu&#287;unu (&#304;kinci s&#305;kl&#305;k ayar&#305;) de&#287;i&#351;tir... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ön aşırtma...

Bu fonksiyonla NPS-Tablosunu açın.

Hedef

PNP-Tablosunu aç:

Örgü Tekniği Menüsündeki Ön aşırtma Fonksiyonunu çağır.
Sonuç

Ön aşırtma için girişleri düzenleyebileceğiniz PNP-Tablosu görünür.

Diğer Bilgiler

  • PNP-Tablosu


Kumaş çekimi...

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kumaş çekimi...

Bu fonksiyonla Kumaş çekim tablosunu açın.

Hedef

Kumaş çekim tablosunu aç:

Örgü Tekniği Menüsündeki Kumaş Çekimi Fonksiyonunu çağır.
- veya -
Ctrl + W tuş kombinasyonuna bas.
Sonuç

Kumaş Çekimi için girişleri düzenleyebileceğiniz Kumaş çekim tablosu görünür.

Diğer Bilgiler

  • Kumaş çekim tablosu


Rapor...

 Yatak kayd&#305;rma düzeltmesi... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Rapor...

Bir desenin tekrarlanabilir parçalarını komple çizmek zorunda kalmamak için, bu fonksiyonla Raporlar İletişim kutusunu açın veya bir desenin Sıralar ve Sütunlarına raporlar atayın. Tekrarlanabilir parça bu nedenle sadece bir defa çizilmelidir.

Hedef

Desene bir Rapor ata:

Teknik Görünüm etkin olmalıdır.

  1. Desende, bir Rapor atanması gereken Sıralar veya Sütunları seç.
  2. Örgü Tekniği Menüsündeki Rapor Fonksiyonunu çağır.
    - veya -
    Ctrl + R tuş kombinasyonuna bas.
    Sonuç

    Rapor için girişleri atayabileceğiniz Raporlar iletişim kutusu görünür.

Not

Ayar, Rapor bölümünden Raporlar iletişim kutusundaki Tip sütununa uygulanır. Başka girişler, tablonun aynı adlı sütunlarına aktarılır.
Girişin rengi, Teknik Görünümün Kumanda sütunu veya Sütunlar Çubuğu 'nda gösterilir.

Raporlar İletişim kutusunu doğrudan açmak için, fonksiyonu seçim yapmaksızın çağırın.

Diğer Bilgiler

  • Raporlar (İletişim kutusu)

  • Raporlar


Yatak kaydırma düzeltmesi...

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yatak kaydırma düzeltmesi...

Bu fonksiyonla Yatak kaydırma düzeltme tablosunu açın.

Hedef

Yatak kaydırma düzeltme tablosunu aç:

Örgü Tekniği Menüsündeki Yatak kaydırma düzeltmesi Fonksiyonunu çağır.
Sonuç

Yatak kaydırma düzeltmesi için girişleri düzenleyebileceğiniz Yatak kaydırma düzeltme tablosu görünür.

Diğer Bilgiler

  • Yatak Kaydırma Düzeltme Tablosu


Kafa hızı...

 Yatak kayd&#305;rma düzeltmesi... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kafa hızı...

Bu fonksiyonla Kafa Hızı Tablosu açın.

Hedef

Kafa Hızı Tablosunu aç:

Örgü Tekniği Menüsündeki Kafa Hızı Fonksiyonunu çağır.
- veya -
Ctrl + Alt + V tuş kombinasyonuna bas.
Sonuç

Kafa Hızı için girişleri düzenleyebileceğiniz Kafa Hızı Tablosu görünür.

Diğer Bilgiler

  • Kafa hızı tablosu


İplik alanları...

 Jakar Sistem Ak&#305;&#351;&#305; Editörü... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik alanları...

Hedef

Etkin desenin iplik alanlarını göster:

Örgü Tekniği Menüsündeki İplik Alanları Fonksiyonunu çağır.
- veya -
Desen Gösterimleri Araç Çubuğunda simgeye [image] tıklayın.
- veya -
F4 tuşuna bas.
- veya -
Teknik Yardımcı programındaki İplik alanı dağılımı tuşuna tıklayın.
Sonuç

İplik alanı görünümü Penceresi İplik Alanları Gösterimiyle açılır ve İplik alanı dağılımı İletişim kutusu görünür. İletişim kutusunun yardımıyla örn. İplik kılavuzu alanlarını iplik kılavuzuna atayın.

k&w'de, Fonksiyon ilk olarak, k&w-Şekil Menüsündeki Kes ve Eksiltme ve Arttırma ekle çalışma adımları tek başlarına veya aynı menüdeki Şekil uygula Fonksiyonuyla birlikte gerçekleştirildiği zaman etkinleşir.

Diğer Bilgiler

  • İplik alanı görünümü

  • İplik alanı dağılımı (İletişim kutusu)


Jakar Sistem Akışı Editörü...

 &#304;plik alan&#305;n&#305; sil Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakar Sistem Akışı Editörü...

Bu fonksiyonla Jakar Sistem Akışı Editörü İletişim kutusunu açın.

Hedef

Jakar Sistem Akışı Editörü İletişim kutusunu aç:

Örgü Tekniği Menüsündeki Jakar Sistem Akışı Editörü... Fonksiyonunu çağır.
Sonuç

Kendi Sistem İşlem Akışlarınızı oluşturabileceğiniz Jakar Sistem Akışı Editörü iletişim kutusu görünür.

Diğer Bilgiler

  • Jakar Sistem Akışı Editörü (İletişim kutusu)


İplik alanını sil

 Jakar Sistem Ak&#305;&#351;&#305; Editörü... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik alanını sil

Mit dieser Funktion löschen Sie nach Berechnung und Bearbeitung der Garnfelder diese wieder.
Diese Funktion rufen Sie nur auf, wenn nur die Neuberechnung der Garnfelder ein korrektes Ergebnis erwarten läßt.

Hedef

Garnfelder neu berechnen lassen:

Die Garnfeldzuordnung wurde manuell bearbeitet.

  1. Funktion Garnfelder löschen im Menü Stricktechnik aufrufen.
  2. Funktion Garnfelder... im Menü Stricktechnik aufrufen.
Sonuç

Das Fenster Garnfeldansicht mit den neuberechneten Garnfeldern wird geöffnet und der Dialog Garnfeldzuordnung erscheint.


Sintral

 Menü Çubu&#287;u (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral

Takip eden fonksiyonlar M1-Ana Programının Sintral Menüsünde bulunur:

Fonksiyon | Hedef
Sintral fonksiyonları | Desene, Sintral fonksiyonlarını ata.
Sintral / Jakar / Setup oluştur | Desenden Örme programı (JAK/SIN/SET) oluştur.
Sintral kontrolü | Strickprogramm testen.
Verileri img-dosyasına kaydet | Örme programını, Sabit diskte bir Cardimag.img dosyası içine kaydet.
Verileri KMC´ye kaydet | Örme programını, Örgü hafıza kartı dış veri taşıyıcısına kaydet.
Verileri diskete kaydet | Örme programını diskete kaydet.
Verileri makineye yükle | Örme programını makineye yükle.
Sintral kontrol verilerini al | SIRIX örme programının verilerini M1'e al:
SETUP verilerini al | Setup verilerini M1'e al.
img dosyasından SETUP verilerini al | img dosyasından SETUP verilerini M1'e al.
KMC'den SETUP verilerini al | KMC'den SETUP verilerini M1'e al.
jak/sin/set dosyalarını seçip çıkart | Desen Dosyasından Örme programı (JAK/SIN/SET) seçip çıkartılır.
Sintrali göster | Örme programının Sintralini göster.
Jakarı göster | Örme programının Jakarını göster (paketlenmiş).
Jakarı açık göster | Örme programının Jakarını göster (paketi çözülmüş).
SETUP göster | Örme programının Setup verilerini göster.
ile ardışık (dizi) oluştur | T11-Makineleri için ardışık (dizi) oluştur
Sintral editörü | Örme programı dosyaları için Metin Editörü başlat.


Sintral fonksiyonları

 Sintral / Jakar / Setup olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral fonksiyonları

Bu fonksiyonla, Sintral fonksiyonlarını desene atayın.

Hedef

Sintral fonksiyonlarının tablosunu aç:

Sintral Menüsündeki Sintral fonksiyonları... Fonksiyonunu çağır.
- veya -
Ctrl + Alt + F tuş kombinasyonuna bas.
Sonuç

Sintral fonksiyonları iletişim kutusu görünür.

Diğer Bilgiler

  • Sintral fonksiyonları


Sintral / Jakar / Setup oluştur

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral / Jakar / Setup oluştur

Bu fonksiyonla makine için desenden Örme programı (Sintral, Jakar ve Setup)oluşturun. Örme programı şu verilerden oluşur:

  • Sintral (SIN): Örme talimatları
  • MC-Jakar (JAC): Desen
  • Setup (SET): Değerler (STIXX, Desen Parametresi, İplik kılavuzu)
Hedef

Makine için Örme programı oluştur:

Etkin desen için Teknik düzenleme gerçekleştirildi.

Sintral Menüsündeki Sintral/Jakar/Setup oluştur Fonksiyonunu çağır.
- veya -
F11 tuşuna bas.
Sonuç

Örme programı için gerekli veriler (JAK/SIN/SET) oluşturulur ve Desen Dosyasına kaydedilir. Eğer desenin bölünmesi gerekiyorsa, Deseni böl İletişim kutusu görünür.

Otomatik oluşturulmuş bir Programı aynı menüdeki Sintral Kontrolü Fonksiyonuyla sınayın.

Diğer Bilgiler

  • Sintral kontrolü

  • Teknik Düzenleme

  • Deseni böl


Sintral kontrolü...

 Sintral / Jakar / Setup olu&#351;tur img-dosyas&#305;ndaki verileri kaydet... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral kontrolü...

Bu fonksiyonla,desenin Örme programını (Sintral) veya isteğinize göre diğer (seçilip çıkartılmış) Örme programlarını test edebilirsiniz.

Not

Desende güncelliğini yitirmiş örme programı verileri bulunduğu zaman seçip çıkartma sırasında bir uyarı görünür. Örme programının oluşturulmasından sonra desen değiştirildiği zaman bu durum meydana gelir.

Sintral Editörü 'nde aksesuar makinesi CMT 211'in Örme programları için Sözdizimi Kontrolü bulunur.

Hedef

Etkin Desenin örme programını Sintral Kontrolü ile sınayın:

Etkin desen için örme programı oluşturulur.

Sintral Menüsündeki Sintral Kontrolü Fonksiyonunu çağır.
- veya -
Ctrl + F11 tuş kombinasyonuna bas.
Sonuç

Sintral Kontrolü başlatılır ve desenden geçici olarak seçilip çıkartılan Örme programı dosyaları yüklenir.
Sınama programı hemen Başlat tuşuyla çalıştırılabilir.

Sintral Kontrolü ile arka arkaya Örme programlarını açmak ve sınamak her zaman mümkündür.

Diğer Bilgiler

  • Sintral kontrolü


img-dosyasındaki verileri kaydet...

 Dosyalar&#305; KMC´ye yükle... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

img-dosyasındaki verileri kaydet...

Bu fonksiyonla Örme programı (Sintral) ve/veya Makine ve Komut verilerini sabit diskte bir Cardimag.img dosyasına kaydedin.

Hedef

Etkin Örme programının verilerini Sabit disk 'e img-dosyası olarak kaydet:

Bir desen açılır.

Sintral Menüsündeki Verileri img-dosyasına kaydet Fonksiyonunu çağır.
Sonuç

Bilgiler kaydetmeyi gerçekleştireceğiniz Verileri img-dosyasına kaydet İletişim kutusu görünür.

Diğer Bilgiler

  • Verileri img-dosyasına kaydet (İletişim kutusu)

  • Örgü hafıza kartı (Fonksiyonu)


Dosyaları KMC´ye yükle...

 img-dosyas&#305;ndaki verileri kaydet... Dosyalar&#305; diskete yükle... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dosyaları KMC´ye yükle...

Bu fonksiyonla Örme programı (Sintral) ve/veya Makine ve Komut verilerini Örgü hafıza kartı dış veri taşıyıcısına kaydedin.

Hedef

Etkin desen için Örme programını Örgü hafıza kartı 'na kaydet:

Bir desen açılır.

Sintral Menüsündeki Verileri KMC´ye kaydet Fonksiyonunu çağır.
Sonuç

Gerekli bilgileri kaydetmeyi gerçekleştireceğiniz Verileri Örgü hafıza kartına kaydet İletişim kutusu görünür.

Not

Fonksiyonla Örme programını, doğrudan verileri otomatik seçilip çıkartıldığı desenden dışarıya kaydedin. İsteğinize göre diğer Örme programlarını da KMC 'ye kaydedebilirisiniz.

Diğer Bilgiler

  • Verileri Örgü hafıza kartına kaydet (İletişim kutusu)

  • Örgü hafıza kartı (Fonksiyonu)


Dosyaları diskete yükle...

 Dosyalar&#305; KMC´ye yükle... Verileri makineye yükle... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dosyaları diskete yükle...

Bu fonksiyonla Örme programı (Sintral) ve/veya Makine ve Komut verilerini Disket dış veri taşıyıcısına kaydedin. Veriler, isteğe bağlı olarak bir Cardimag.img dosyası içine veya tek tek Dosya şeklinde kaydedilir.

Hedef

Örme programının verilerini Disket 'e kaydet:

Bir desen açılır.

Sintral Menüsündeki Verileri diskete kaydet Fonksiyonunu çağır.
Sonuç

Bilgiler kaydetmeyi gerçekleştireceğiniz Verileri diskete kaydet İletişim kutusu görünür.

Not

Fonksiyonla Örme programı, doğrudan desenden dışarıya kaydedilir.

Diğer Bilgiler

  • Verileri diskete kaydet (İletişim kutusu)

  • Örgü hafıza kartı (Fonksiyonu)


Verileri makineye yükle...

 Dosyalar&#305; diskete yükle... Sintral kontrolü verileri al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Verileri makineye yükle...

Eğer makineleriniz ve desen bilgisayarınızı ağ bağlantısıyla birbirine bağlarsanız, bu fonksiyonla bir desen ve/veya makine verilerini makineye yükleyin.

Not

Bir desenden Sintral (*.sin), Jakar (*.jaq) ve Setup (*.set) dosyaları makineye yüklenebilir. Bu durumda, verileri otomatik olarak desenden seçilip çıkartılır.
Buna ek olarak, bir Komut (*.ord) dosyasını hafızaya yükleyebilirsiniz.

Hedef

Desen/Makine verileri Çevrimiçi makine hafızasına yükle:

Makine Araştırıcısında bir Makine varsayılan olarak tanımlanır.

Sintral Menüsündeki Verileri makineye yükle Fonksiyonunu çağır.
Sonuç

Makine Araştırıcısı açılır. Deseni kendi sabit diskinizde seçeceğiniz ve yükleme prosedürünü başlatacağınız Verileri makineye yükle İletişim kutusu görünür.

Farenin sağ tuşuyla Windows Araştırıcısındaki bir Desen Dosyasına tıklanarak Bağlam Menüsü açılır. Bu Bağlam Menüsü Desen/Makine verilerini Çevrimiçi makine hafızasına yükleyebileceğiniz, Gönder/McAraştırıcısı Çevrimiçi Fonksiyonunu içerir. Bu amaçla, M1-Ana Programı çağrılmamalıdır.

Herhangi bir makine Standart olarak tanımlanmadığı zaman, Desen/Makine verilerini Makine Araştırıcısındaki Verileri makineye yükle Fonksiyonuyla makine hafızasına yükleyebilirsiniz.

Diğer Bilgiler

  • Makine araştırıcısı

  • Verileri makineye yükle (İletişim kutusu)


Sintral kontrolü verileri al

 Verileri makineye yükle... SETUP verilerini al.. Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral kontrolü verileri al

Hedef

Bir SIRIX örme programının verilerini M1'e al:

  • SIRIX 'te Sintral kontrol verileri mevcut.
  • Dosya, M1 Desen Bilgisayarı 'na aktarılır.

Not

Disket yoluyla transfer için sıkıştırılmış Sintral kontrol verileri oluşturmalısınız. Bunlar, check.z ekine sakiptirler. M1 Desen Bilgisayarı 'nda paket çözmek için sıkıştırma programları, check.gz ekini (takısını) gerektirir.
Windows Araştırıcısında dosyayı, kendiniz yeniden adlandırabilir veya SIRIX'te veri dönüşümünü gerçekleştirebilirsiniz.

Sintral Menüsündeki Sintral kontrol verilerini al Fonksiyonunu çağır.
- veya -
Alt + F11 tuş kombinasyonuna bas.
Sonuç

Sintral kontrol verilerini al İletişim kutusu görünür.

Diğer Bilgiler

  • Sintral kontrol verilerini al.

  • SIRIX 'te verileri dönüştürme

  • Verilerin alımı


SETUP verilerini al..

 Sintral kontrolü verileri al img dosyas&#305;ndan SETUP verilerini al... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

SETUP verilerini al..

Bu fonksiyonla, M1 Desen Bilgisayarı 'deki Setup-Dosyasınadan (Dosya tipi set) takip eden verileri alın:

  • İğne indirici kam parçaları için değerler (NP)
  • Kumaş Çekimi (WMF)
  • İplik kılavuzu mesafesi (YD)
  • İplik kılavuz düzeltmesi (KI)
  • Kafa Hızı (MSEC)
  • Ölçüm çarkları için düzeltme değeri ve maksimum hata (STIXX)
  • İğne indirici kam parçaları için değerler (İkinci sıklık ayarı) (NPS)
  • Ön aşırtma için değerler (PNP)

Örmeyi bitirme sırasında makinedeki değerleri değiştirdiğiniz ve Setup verilerini kaydettiğiniz zaman, bu fonksiyonla M1'deki desen için değerleri hızlı bir şekilde güncelleyebilirsiniz.

Hedef

Verileri al ve desene ata:

Desen açılır.

  1. Sintral Menüsündeki SETUP verilerini al Fonksiyonunu çağır.
    - veya -
    Alt + F12 tuş kombinasyonuna bas.
  2. Kuruluş verilerini al İletişim kutusunda veri alımı için dosyayı seç ve Veri al tuşuyla onayla.
  3. Diğer bir iletişim kutusunda alım için verileri seç ve OK tuşuyla onayla.

Diğer Bilgiler

  • Kuruluş verilerini al (İletişim kutusu)


img dosyasından SETUP verilerini al...

 SETUP verilerini al.. KMC'den SETUP verisini al... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

img dosyasından SETUP verilerini al...

Bu fonksiyonla, bir Setup-Dosyasından bir img-Dosyasına kaydedilecek verileri alın.

Hedef

Setup-Dosyasının verilerini al:

Sintral Menüsündeki img dosyasından SETUP verilerini al Fonksiyonunu çağır.
Sonuç

img dosyasından Setup verilerini al İletişim kutusu görünür. Burada, img-Dosyasını seçebilirsiniz.
Veri al tuşuyla ayarları onaylayın.
İptal tuşuyla ayarları uygulamaksızın iletişim kutusunu terkedin.


KMC'den SETUP verisini al...

 img dosyas&#305;ndan SETUP verilerini al... jak/sin/set-dosyalar&#305; seçilip ç&#305;kart&#305;l&#305;yor... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

KMC'den SETUP verisini al...

Bu fonksiyonla, bir Setup-Dosyasından bir örgü hafıza kartına kaydedilecek verileri alın.

Hedef

Setup-Dosyasının verilerini al:

Sintral Menüsündeki KMC'den SETUP verilerini al Fonksiyonunu çağır.
Sonuç

KMC'den SETUP verilerini al İletişim kutusu görünür. Burada, Kart Endeksinden dosyayı seçebilirsiniz.
OK tuşuyla ayarları onaylayın.
İptal tuşuyla ayarları uygulamaksızın iletişim kutusunu terkedin.


jak/sin/set-dosyaları seçilip çıkartılıyor...

 KMC'den SETUP verisini al... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

jak/sin/set-dosyaları seçilip çıkartılıyor...

Bu fonksiyonla Desen Dosyasından Örme programı verileri (jac/sin/set) seçip çıkartın ve Örme programı verilerini tek tek dosyalar şeklinde kaydedin.

Not

Sintral menüsündeki SETUP verilerini al Fonksiyonunu kullandığınız zaman fonksiyon, bir desen için mevcut Örme programı olmaksızın kullanılır. Daha sonra sadece Setup verileri seçilip çıkartılır.
Desende güncelliğini yitirmiş örme programı verileri bulunduğu zaman seçip çıkartma sırasında bir uyarı görünür. Örme programının oluşturulmasından sonra desen değiştirildiği zaman bu durum meydana gelir.
Dosya adı, örme makineleri dosya adı kuralına uygun olmadığı zaman, o zaman bu otomatik uyarlanır ve uygun bir ipucu gösterilir.

Seçip çıkartma sırasında hiçbir Setup-Dosyası oluşturulmadığı zaman, aşağıdaki nedenler sorumlu olabilir:
- Yapılandırma İletişim kutusundaki Sintral sekmesinde, Setup her zaman Sintral'de Onay Kutusu etkinleştirilir.
- Desen için seçilen makine, hiçbir Setup-Dosyasını çalışamaz.

Hedef

Etkin desenden örme programı verileri seçip çıkartılır:

Etkin desen için örme programı oluşturulur.

Sintral Menüsündeki jak/sin/set dosyalarını seçip çıkart Fonksiyonunu çağır.
Sonuç

Dosya adlarını vereceğiniz ve Dizini seçeceğiniz, Jak/Sin/Kuruluş verilerinin seçilip çıkartılması programı açılır.

Bir mdv-Dosyasından, doğrudan Windows Araştırıcısında (Windows-Explorer) sin/jac/set-Dosyaları (veya tek başına bir set-Dosyası) seçilip çıkartılabilir. Bu amaçla, Extract_sin_jac_set ve Extract_set Bağlam Menüleri kullanıma hazırdır.

Diğer Bilgiler

  • SETUP verilerini al

  • Sintral Sekmesi

  • Jak/Sin/Kuruluş verilerinin seçilip çıkartılması


Sintrali göster

 jak/sin/set-dosyalar&#305; seçilip ç&#305;kart&#305;l&#305;yor... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintrali göster

Bu fonksiyonla, Desen Dosyasından Sintral verilerini seçip çıkartın ve bunları yazma korumalı olarak bir Kelime işlemcide gösterin.

Hedef

Etkin desenin Örme programından Sintrali göster:

Etkin desen için örme programı oluşturulur.

Sintral Menüsündeki Sintral göster Fonksiyonunu çağır.
- veya -
Alt + F10 tuş kombinasyonuna bas.
Sonuç

Program Ayarlarına göre UltraEdit-32 Kelime işlemcisi veya Sintral Editörü programı, seçip çıkartılan McDataTmp.sin dosyasıyla açılır.

Not

Eğer verilerini düzenlemek isterseniz, ilk olarak aynı menüdeki jak/sin/set dosyalarını seçip çıkart Fonksiyonunu seçip çıkartmak için kullanın ve UltraEdit-32 programında <Desen Adı>.sin Dosyası olarak açın.

Diğer Bilgiler

  • jak/sin/set dosyalarını seçip çıkart

  • Program Ayarları

  • UltraEdit-32

  • Sintral editörü


Jakarı göster

 Jakar&#305; aç&#305;k göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakarı göster

Bu fonksiyonla Desen Dosyasından Jakar verilerini seçip çıkartın ve bunları yazma korumalı olarak bir Kelime işlemcide gösterin. Gösterge, Jakarların paketlenmiş şekline karşılık gelir.

Hedef

Etkin desenin Örme programından Jakarı göster:

Etkin desen için örme programı oluşturulur.

Sintral Menüsündeki Jakarı göster Fonksiyonunu çağır.
Sonuç

Program Ayarlarına göre UltraEdit-32 Kelime işlemcisi veya Sintral Editörü programı, seçip çıkartılan McDataTmp.jac dosyasıyla açılır.

Not

Eğer verilerini düzenlemek isterseniz, ilk olarak aynı menüdeki jak/sin/set dosyalarını seçip çıkart Fonksiyonunu seçip çıkartmak için kullanın ve UltraEdit-32 programında <Desen Adı>.jac Dosyası olarak açın.

Diğer Bilgiler

  • jak/sin/set dosyalarını seçip çıkart

  • Program Ayarları

  • UltraEdit-32

  • Sintral editörü


Jakarı açık göster

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakarı açık göster

Bu fonksiyonla Desen Dosyasından Jakar verilerini seçip çıkartın ve bunları yazma korumalı olarak bir Kelime işlemcide paketi çözülmüş şekilde gösterin.

Hedef

Etkin desenin Örme programından Jakarı paketi çözülmüş şekilde göster:

Etkin desen için örme programı oluşturulur.

Sintral Menüsündeki Jakarı paketi çözülmüş şekilde göster Fonksiyonunu çağır.
Sonuç

Program Ayarlarına göre UltraEdit-32 Kelime işlemcisi veya Sintral Editörü programı, seçip çıkartılan McDataTmp.wkt dosyasıyla açılır.

Not

Eğer Setup verilerini değiştirmek isterseniz, ilk olarak aynı menüdeki jak/sin/set dosyalarını seçip çıkart Fonksiyonunu seçip çıkartmak için kullanın ve UltraEdit-32 programında <Desen Adı>.wkt Dosyası olarak açın.

Diğer Bilgiler

  • jak/sin/set dosyalarını seçip çıkart

  • Program Ayarları

  • UltraEdit-32

  • Sintral editörü


SETUP göster

 Jakar&#305; aç&#305;k göster ... ile ard&#305;&#351;&#305;k (dizi) olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

SETUP göster

Bu fonksiyonla Desen Dosyasından Setup verilerini seçip çıkartın ve bunları yazma korumalı olarak gösterin.

Hedef

Etkin desenin örme programından kurulumu göster:

Etkin desen için örme programı oluşturulur.

Sintral Menüsündeki SETUP'ı göster Fonksiyonunu çağır.
Sonuç

M1 'den bağımsız bir program başlatılır ve seçilip çıkartılan McDataTmp.set Dosyasının gösterildiği McSetup İletişim kutusuyla rapor verir.

Not

SETUP verilerini al Fonksiyonunu aynı menüde kullandığınız zaman fonksiyon, bir desen için mevcut Örme programı olmaksızın kullanılır.
Eğer Setup verilerini değiştirmek isterseniz, ilk olarak aynı menüdeki jak/sin/set dosyalarını seçip çıkart Fonksiyonuyla <Desen Adı>.set Dosyası olarak kaydedin. Daha sonra McSetup İletişim kutusunda bir dosya açmak için bir çift tıklamayla Windows-Araştırıcısına değiştirin.

Diğer Bilgiler

  • SETUP verilerini al

  • jak/sin/set dosyalarını seçip çıkart

  • Setup-Editörü


... ile ardışık (dizi) oluştur

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

... ile ardışık (dizi) oluştur

Bu fonksiyonla, ST611, ST711 veya ST811 Makineleri için bir Ardışık Örgü tanımlayın.

Hedef

Ardışık Örgü tanımlama:

Sintral Menüsündeki ile ardışık (dizi) örgü oluştur Fonksiyonunu çağır.
Sonuç

Bir Ardışık Örgüyü tanımlayacağınız Ardışık Örgü Editörü açılır.

Diğer Bilgiler

  • Ardışık örgü editörü


Sintral editörü...

 ... ile ard&#305;&#351;&#305;k (dizi) olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral editörü...

Bu fonksiyonla bir Metin editörü başlatın . Bu editörde, Örme program dosyalarını (jak/sin/set) açıp ve düzenleyebilirsiniz.

Hedef

Sintral Editörünü başlat:

Sintral Menüsündeki Sintral Editörü Fonksiyonunu çağır.
Sonuç

Program Ayarlarına göre UltraEdit-32 Kelime işlemcisi veya Sintral Editörü programı açılır.

Diğer Bilgiler

  • Program Ayarları

  • UltraEdit-32

  • TC Sintral-Editörü


Araçlar

 Menü Çubu&#287;u (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Araçlar

Takip eden fonksiyonlar M1-Ana Programının Araçlar Menüsünde bulunur:

Fonksiyon | Hedef
İlmek görünümünü değiştir | Modülün ilmek gösterimini değiştirmek için araçları aç.
İlmekleri geri al | Modülün değiştirilmiş ilmek gösterimini geri al.
İlmekleri kaldır | Modülün ilmek gösterimi, renk basamaklandırması sayesinde optik olarak yukarıya kalkar.
İlmekleri indir | Modülün ilmek gösterimi, renk basamaklandırması sayesinde optik olarak aşağıya iner.
Simge/Örgü Görünümünü Resim olarak kaydet | Etkin Simge veya Örgü Görünümünü Resim dosyası olarak kaydet.
Simge/Örgü Görünümünü Resim olarak kaydet (Kesit) | Etkin Simge veya Örgü Görünümünün kesitini Resim dosyası olarak kaydet.
Jakarı, Resim olarak kaydet | Güncel Jakar görünümünün içeriğini Resim dosyası olarak kaydet.
Ardışık örgü editörü | Bir Ardışık örgü düzenlemek için Ardışık Örgü Editörü programı başlatılır.
Ardışık örgü listesi editörü | Bir Ardışık örgü listesi düzenlemek için Ardışık Örgü Editörü programı başlatılır.
Komut Menüsü | Komut programı başlatılır.
Program Ayarları | M1 için Genel ayarlar gerçekleştir.


İlmek görünümünü değiştir

 &#304;lmekleri geri al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek görünümünü değiştir

Desenin gerçeğe uygun gösterimi için desende kullanılan Modüllerin gerçekçi göstergelere sahip olması gereklidir.
Bir Saç Örgüsü modülünde, örn. gerçek ilmek çarpılması ve bu durumda ortaya çıkan gölgelendirme, üstte ve altta bulunan ilmekler için görünebilir olmalıdır.
Modülün ilmek gösterimi manuel değiştirilebilir. Bu amaçla, ilmeklerin çarpılma, ilmekler yukarıya kaldırılma veya indirilmesi için özel fonksiyonlar araç olarak kullanıma hazırdır.

Hedef

I. Değişikliği etkin hale getir:

  • Modül, Modül Editörü 'nde açılır.
  • Die Gestrickansicht des Moduls ist aktiv und wird in der Gestrickansicht angezeigt.

Not

Modülü açmak için, Modülün Bağlam Menüsünde Düzenle Fonksiyonunu kullanın.
Modül sadece, Teknik Görünüm 'le açıldığı için, Görünüm Menüsündeki Yeni Örgü Görünümü aç Fonksiyonunun aynısını açmalısınız. Dabei wird standardmäßig die Funktion Gestrickansicht im Menü Ansicht/Optionen aktiv geschaltet.

Araçlar Menüsündeki İlmek görünümünü değiştir Fonksiyonunu çağır.
Sonuç

Manuel değiştirme şimdi mümkündür. Bu amaçla Örgü Görünümü 'nde ince kırmızı çizgilerden oluşan bir ağ gösterilir. Araçlar Menüsünde, ilmekleri kaldırma ve indirme için fonksiyonlar kullanılır.

Not

Açık İlmek görünümünü değiştir Fonksiyonu bir onay imiyle işaretlenir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

İnce ağ çizgileri sütunlar yönünde ilmek akışını (ilmek sıralarını) tanımlar. Her ilmek ayağında (platin ilmeği) ağ çizgisi üzerine yerleştirilmiş bir daire bulunur. Bu bir çarpılma noktasını gösterir.

Hedef

II. İlmekler çarpılması yoluyla değiştir :

  1. Çarpıtılacak ilmeğe farenin sol tuşuyla tıklayın.
    -> İlmek seçilir.
  2. Klavyedeki uygun ok tuşları üzerinden doğrultu ve çarpılma genişliğini fareye tıklayarak uygulayın.
Sonuç

Seçilmiş ilmeğin, ilmek ayağı (platin ilmeği) ve ilmek başındaki (iğne ilmeği) aşğıda bulunan ilmek temel pozisyondan uzağa doğru hareket eder.

Not

Aynı menüdeki İlmekleri geri al Fonksiyonuyla seçilen ilmekleri geri almak için değişiklik yapın.
Modülün kaydedilmesinden sonra, bu modülle değiştirilmiş gösterim hemen tüm desenlerde etkili olur.
Bunun yanında, aynı menüdeki İlmekleri Kaldır ve İlmekleri indir fonksiyonları üzerinden ilmek gösterimi, renk basamaklandırması sayesinde değiştirilebilir.

İlmeklerin seçilmesi için takip eden ipuçlarını kullanın:

  • Ctrl tuşuyla bağlantılı olarak birden çok İlmek seçebilirsiniz.
  • Eğer ağ çizgisindeki daireye tıklarsanız da, bir ilmek seçebilirsiniz.
  • Çarpılmış bir ilmek seçebilmek için, ilmeğin çarpılmamış olduğu konuma tıklamalısınız veya Teknik Görünüm'deki ilmeği seçmelisiniz.


İlmekleri geri al

 &#304;lmek görünümünü de&#287;i&#351;tir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmekleri geri al

Bu fonksiyonla, bir modülün ilmek gösteriminin manuelle değiştirmesini (çarpılmış, ilmekler yukarıya kaldırılmış veya indirilmiş) geri alın.

Hedef

İlmek değişikliklerini geri al:

  • Modül, Modül Editörü 'nde açılır.
  • Die Gestrickansicht des Moduls ist aktiv und wird in der Gestrickansicht angezeigt.
  • İlmek görünümünü değiştir Fonksiyonu etkin.

  1. Değişiklikleri geri alınması gereken ilmekleri seç.
  2. Araçlar Menüsündeki İlmekleri geri al Fonksiyonunu çağır.
Sonuç

Seçilmiş ilmekler,temel durumlarında (değişiklik olmaksızın) gösterilir.

İlmek görünümünü değiştir Fonksiyonu için yardım konusunda genel açıklamalar.


İlmekleri kaldır

 &#304;lmekleri geri al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmekleri kaldır

Bu fonksiyon,Modülün ilmek gösterimini değiştirmek için, yukarıya kaldırılmış ilmeklerin iplik renginin aydınlatılabilidiği bir araç sağlar. Aşağıya indirilmiş ilmeklerin koyulaştırılmasıyla ilgili olarak örn. bir Saç Örgüsü çaprazında üstte ve altta bulunan ilmekler gerçeğine uygun şekilde gösterilir.

Hedef

İlmeklerin kaldırılması yoluyla değiştir:

  • Modül, Modül Editörü 'nde açılır.
  • Die Gestrickansicht des Moduls ist aktiv und wird in der Gestrickansicht angezeigt.
  • İlmek görünümünü değiştir Fonksiyonu etkin.

  1. Yukarıya kaldırılması gereken ilmekleri seç.
  2. Araçlar Menüsündeki İlmekleri Kaldır Fonksiyonunu çağır
Sonuç

Yukarıya kaldırılmış ilmekler renk tonunda aydınlatılır ve bir çaprazlama durumunda aşağıya indirilmiş ilmeklerin üzerinde gösterilir.
Yukarıya ilmek kaldırma, ilmek ayağındaki (platin ilmeği) ağ çizgilerinde simgesi [image] tarafından gösterilir.

Not

Bir ilmek, aşağıya indirilmiş, normal ve yukarıya kaldırılmış basamaklarında gösterilebilir.
Aşağıya indirilmiş ilmek, fonksiyonun iki kez çalıştırılmasıyla yukarıya kaldırılır.
Aynı menüdeki İlmekleri geri al Fonksiyonuyla seçilen ilmekleri geri almak için değişiklik yapın.
Modülün kaydedilmesinden sonra, bu modülle değiştirilmiş gösterim hemen tüm desenlerde etkili olur.

İlmek görünümünü değiştir Fonksiyonu için genel açıklamaları yardım konusunda bulabilirsiniz.

Diğer Bilgiler

  • İlmekleri geri al


İlmekleri indir

 Simge/Örgü Görünümünü Resim olarak kaydet... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmekleri indir

Aşağıya indirilmiş ilmeklerin iplik renginin koyulaştırıldığı bu fonksiyon, modülün ilmek gösteriminin değiştirilmesi için bir araç sağlar. Yukarıya kaldırılmış ilmeklerin aydınlatılmasıyla ilgili olarak örn. bir Saç Örgüsü çaprazında üstte ve altta bulunan ilmekler gerçeğine uygun şekilde gösterilir.

Hedef

İlmeklerin indirilmesi yoluyla değiştir:

  • Modül, Modül Editörü 'nde açılır.
  • Die Gestrickansicht des Moduls ist aktiv und wird in der Gestrickansicht angezeigt.
  • İlmek görünümünü değiştir Fonksiyonu etkin.

  1. Aşağıya indirilmesi gereken ilmekleri seç.
  2. Araçlar Menüsündeki İlmekleri indir Fonksiyonunu çağır.
Sonuç

Aşağıya indirilmiş ilmekler, renk tonunda koyulaştırılır ve bir çaprazlama durumunda yukarıya kaldırılmış ilmeklerin altında gösterilir.
Aşağıya ilmek indirme, ilmek ayağındaki (platin ilmeği) ağ çizgilerinde simgesi [image] tarafından gösterilir.

Not

Bir ilmek, aşağıya indirilmiş, normal ve yukarıya kaldırılmış basamaklarında gösterilebilir. Yukarıya kaldırılmış bir ilmek, fonksiyonun iki kez çalıştırılmasıyla aşağıya indirilir.
Aynı menüdeki İlmekleri geri al Fonksiyonuyla seçilen ilmekleri geri almak için değişiklik yapın.
Modülün kaydedilmesinden sonra, bu modülle değiştirilmiş gösterim hemen tüm desenlerde etkili olur.

İlmek görünümünü değiştir Fonksiyonu için yardım konusunda genel açıklamalar.


Simge/Örgü Görünümünü Resim olarak kaydet...

 Simge/Örgü Görünümünü Resim olarak kaydet (Kesit)... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Simge/Örgü Görünümünü Resim olarak kaydet...

Bu fonksiyonla, desenin veya modülün Simge Görünümü veya Örgü Görünümü 'nü, örn. yazdırabilmek için resim dosyası olarak JPEG veya Bitmap-Formatında kaydedin.

Hedef

Etkin desen veya Modül için Simge Görünümü veya Örgü Görünümünü Resim olarak kaydet:

Desenin veya Modülün her iki görünümü de etkin.

Araçlar Menüsündeki Simge/Örgü Görünümünü Resim olarak kaydet Fonksiyonunu çağır.
Sonuç

Resmi kaydedeceğiniz dosya adını, dosya tipini, Dizini vereceğiniz Dosyayı farklı kaydet Windows-Standart-İletişim kutusu görünür.

Not

Kaydedilmiş Resim, Desenin veya Modülün tamamının etkin görünümüne uygundur. Ayarlanmış Yakınlaştırma basamağı ve İlmek yoğunluğu dikkate alınır. Mümkün olan maksimum resim dosyası boyutu, JPEG-Formatında 32768 x 32768 piksel, Bitmap-Formatında 8192 x 8192 pikseldir. Bei BildDosyalar, die größer olarak 512 MB 'ten daha büyük resim dosyalarında, böyle dosyalar her yazılımla düzenlenemedikleri için bir uyarı gösterilir.

Resim, JPEG-Dosyası olarak kaydedilmesi sırasında sıkıştırılır. Böylece daha az hafıza alanına gereksinim duyar.

Diğer Bilgiler

  • İlmek yoğunluğunu ayarla


Simge/Örgü Görünümünü Resim olarak kaydet (Kesit)...

 Simge/Örgü Görünümünü Resim olarak kaydet... Jakar&#305;, Resim olarak kaydet Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Simge/Örgü Görünümünü Resim olarak kaydet (Kesit)...

Bu fonksiyonla, desen veya modül için Simge Görünümü veya Örgü Görünümü 'nün istenen bir alanını,örneğin daha sonra yazıcı çıktısını alabilmek için resim dosyası olarak, Bitmap veya JPEG-Formatında kaydedin.

Hedef

Etkin desen veya Modül için Simge Görünümü veya Örgü Görünümündeki bir alanı Resim olarak kaydet:

  • Desenin veya Modülün her iki görünümü de etkin.
  • Kaydedilecek alan seçilir.

Araçlar Menüsündeki Simge/Örgü Görünümünü Resim olarak kaydet (Kesit) Fonksiyonunu çağır.
Sonuç

Resmi kaydedeceğiniz dosya adını, dosya tipini, Dizini vereceğiniz Dosyayı farklı kaydet Windows-Standart-İletişim kutusu görünür.

Not

Ayarlanmış Yakınlaştırma basamağı ve İlmek yoğunluğu dikkate alınır.
Eğer seçim herhangi bir kare göstermezse veya birden çok seçim mevcut ise, Seçimden(lerden) bir Dikdörtgen oluşturulur ve bu Resim olarak kaydedilir.
Mümkün olan maksimum resim dosyası boyutu, JPEG ve Bitmap-Formatlarında 8192 x 8192 pikseldir. Bei BildDosyalar, die größer olarak 512 MB 'ten daha büyük resim dosyalarında, böyle dosyalar her yazılımla düzenlenemedikleri için bir uyarı gösterilir.

Resim, JPEG-Dosyası olarak kaydedilmesi sırasında sıkıştırılır. Böylece daha az hafıza alanına gereksinim duyar.

Diğer Bilgiler

  • İlmek yoğunluğunu ayarla


Jakarı, Resim olarak kaydet

 Simge/Örgü Görünümünü Resim olarak kaydet (Kesit)... Ard&#305;&#351;&#305;k örgü editörü... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakarı, Resim olarak kaydet

Bu fonksiyonla, Jakar görünümü 'nü, örn. yazdırabilmek için resim dosyası olarak Bitmap-Formatında kaydedin.

Hedef

Etkin Jakar görünümü 'nü resim olarak kaydet:

Araçlar Menüsündeki Jakarı resim olarak kaydet Fonksiyonunu çağır.
Sonuç

Resmi kaydedeceğiniz dosya adını ve dizinini vereceğiniz Dosyayı farklı kaydet Windows-Standart-İletişim kutusu görünür.

Not

Kaydedilmiş resim, güncel Jakar görünümü 'ne karşılık gelir. Mümkün olan maksimum resim dosyası boyutu 8192 x 8192 pikseldir. Bei BildDosyalar, die größer olarak 512 MB 'ten daha büyük resim dosyalarında, böyle dosyalar her yazılımla düzenlenemedikleri için bir uyarı gösterilir.


Ardışık örgü editörü...

 Jakar&#305;, Resim olarak kaydet Ard&#305;&#351;&#305;k örgü listesi editörü... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ardışık örgü editörü...

Bu fonksiyonla M1 Desen Bilgisayarı 'ndan bağımsız editörlerden birini başlatın. Bu editörde, Ardışık örgü dosyalarını (SEQ) açabilir ve düzenleyebilirsiniz.

Hedef

Ardışık Örgü Editörünü başlat:

Araçlar Menüsündeki Ardışık Örgü Editörü Fonksiyonunu çağır.
Sonuç

Ardışık Örgü Editörü açılır.

Diğer Bilgiler

  • Ardışık örgü editörü


Ardışık örgü listesi editörü...

 Ard&#305;&#351;&#305;k örgü editörü... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ardışık örgü listesi editörü...

Bu fonksiyonla M1 Desen Bilgisayarı 'ndan bağımsız editörlerden birini başlatın. Bu editörde, Ardışık örgü listesi dosyalarını (SEL) açabilir ve düzenleyebilirsiniz.

Hedef

Ardışık Örgü Listesi Editörünü başlat:

Araçlar Menüsündeki Ardışık Örgü Listesi Editörü... Fonksiyonunu çağır.
Sonuç

Ardışık Örgü Listesi Editörü açılır.

Diğer Bilgiler

  • Ardışık örgü listesi editörü


Komut menüsü...

 Ard&#305;&#351;&#305;k örgü listesi editörü... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Komut menüsü...

Bu fonksiyonla M1 Desen Bilgisayarı 'dan bağımsız Komut.exe Metin editörünü başlatın. Bu editörde, Komut Dosyalarını (*.ord) açabilir, düzenleyebilir ve kaydedebilirsiniz.

Hedef

Komut Metin editörünü başlat:

Araçlar Menüsündeki Komut Menüsü Fonksiyonunu çağır.
Sonuç

Komut programı başlatılır.

Diğer Bilgiler

  • Komut


Program ayarları...

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Program ayarları...

Bu fonksiyonla, aynı adlı iletişim kutusundan M1 için genel ayarları (örn. otomatik kayıt için) alın.

Hedef

M1 için ayarları gerçekleştir:

Araçlar Menüsündeki Program Ayarları Fonksiyonunu çağır.
Sonuç

Program Ayarları İletişim kutusu görünür.

Diğer Bilgiler

  • Program Ayarları (İletişim kutusu)


Pencere

 Menü Çubu&#287;u (M1) Soru &#304;&#351;aretleri (?) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Pencere

Takip eden fonksiyonlar M1-Ana Programının Pencere Menüsünde bulunur:

Fonksiyon | Hedef
Basamaklayarak | Pencereyi sıradüzensel yerleştir.
Yanyana | Pencereyi yanyana yerleştir.
Üst üste | Pencereyi üst üste yerleştir.
Simgeleri yerleştir | Simgeleri, simge durumuna küçültülmüş pencereye yerleştir.
Açık Pencere Listesi | Pencereyi önalana getir.


Basamaklayarak

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Basamaklayarak

Açık pencerelerin tümü, aynı büyüklükte sıradüzensel yerleştirilir. Simgelere indirgenmiş pencere, ekranın alt kenarına yerleştirilir.


Yanyana

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yanyana

Açık pencerelerin tümü, optimum büyüklükte yanyana yerleştirilir. Simgelere indirgenmiş pencere, ekranın alt kenarına yerleştirilir.


Üst üste

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Üst üste

Açık pencerelerin tümü, optimum büyüklükte üst üste yerleştirilir. Simgelere indirgenmiş pencere, ekranın alt kenarına yanyana yerleştirilir.


Simgeleri yerleştir

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Simgeleri yerleştir

Simgelere indirgenmiş pencere, ekranın alt kenarına yerleştirilir.


 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

<Açık Pencere>

M1 açık penceresinin adarının tümü burada listelenir. Bir adın seçilmesi yoluyla seçilmiş pencere önalana getirilir.


Soru İşaretleri (?)

 Menü Çubu&#287;u (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Soru İşaretleri (?)

Takip eden fonksiyonlar M1-Ana Programının ? Menüsünde bulunur:

Fonksiyon | Hedef
Yardım konuları | Çevrimiçi yardımı başlat.
Sintral cep kartı | TC- makineleri için Sintral komutları ve doğrudan komutlarla cep kartını Çevrimiçi Yardımı olarak açabilirsiniz.
Stoll M1 hakkında bilgi | Sürüm numarasını göster.


Yardım konuları

 Soru &#304;&#351;aretleri (?) Sintral cep kart&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yardım konuları

M1 Desen Bilgisayarı, tüm fonksiyonların ve bunların kullanımlarının tanımlandığı bir Çevrimiçi yardımı yoluyla kullanılabilir.

Hedef

I. Çevrimiçi yardımını başlat:

? Menüsündeki Yardım Konuları Fonksiyonunu çağır.
Sonuç

Çevrimiçi yardımı başlatılır ve M1-Yardımı penceresinde gösterilir.

Not

Yardımı, Bağlama duyarlı olarak herhangi istenen bir imleç pozisyonunda da başlatabilirsiniz.

Hedef

II. Bağlama duyarlı yardımı çağır:

  1. Standart Araç Çubuğundaki Simgeye [image] tıklayın.
    -> İmleçte, ek olarak bir soru işareti görünür.
  2. M1dahilindeki yardım istenen pozisyona tıklayın.
    - veya -
    M1dahilindeki yardım istenen pozisyona imleci yerleştir.
  3. Klavyedeki F1 tuşuna bas.
Sonuç

Seçilen fonksiyona ait yardım görünür.

Diğer Bilgiler

  • Bağlama duyarlı yardım - M1-Çevrimiçi yardımı çağır


Sintral cep kartı

 Soru &#304;&#351;aretleri (?) Stoll M1 hakk&#305;nda bilgi... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral cep kartı

Bu fonksiyonla, TC- makineleri için Sintral komutları ve doğrudan komutlarla cep kartını Çevrimiçi Yardımı olarak açabilirsiniz.

Hedef

Sintral cep kartını aç:

? Menüsündeki Sintral cep kartı Fonksiyonunu çağır.
Sonuç

Sintral cep kartı Çevrimiçi yardımı olarak açılır.


Stoll M1 hakkında bilgi...

 Sintral cep kart&#305; Soru &#304;&#351;aretleri (?) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Stoll M1 hakkında bilgi...

Hedef

Güncel M1-Sürümünün Sürüm numarasını göster:

? Menüsündeki Stoll M1 hakkında bilgi Fonksiyonunu çağır.
Sonuç

Sürüm numarası, M1-Servis-Paketi ve Stoll-Lisansına ait bilgileri içeren, Stoll M1 hakkında bilgi İletişim kutusu görünür.

Not

M1 'in başlatılmasından hemen sonra kayıt numarası, program penceresinin başlık satırında gösterilir.


Araç Çubukları (M1)

 Menü Çubu&#287;u (M1) Tu&#351; kombinasyonlar&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Araç Çubukları (M1)

M1-Ana Programı, birden fazla çubuğa sahiptir. Bunu, Görünüm/Araç Çubukları Menüsünde gösterebilir veya gizleyebilirsiniz . Gösterilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

M1-Ana Programı, takip eden Araç Çubuklarını içerir:

  • Standard
  • Desen Gösterimleri
  • Renk gösterimi
  • Yakınlaştır
  • Çizim Araçları
  • Araç Özellikleri
  • İplik Rengi/İplik Kılavuz Rengi
  • Modül Verileri
  • Modül Çubuğu
  • İğne Hareketleri
  • Örgü Elemanları
  • Seviye Yöneticisi
  • Yorum Dolaşım Çubuğu
  • Şekil Araçları
  • k&w-Araçları
  • Durum satırı


Standard

 Araç Çubuklar&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Standard

M1-Ana Programı, isteğinize göre ekran üzerine yerleştirebileceğiniz bir Standart Araç Çubuğuna sahiptir. Bunu Görünüm/Araç Çubukları Menüsündeki Standart Fonksiyonuyla gösterebilir veya gizleyebilirsiniz. Etkinleştirilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

M1-Ana Programındaki Standart Araç Çubuğu

Standart Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
Yeni | Yeni Desen oluştur.
Aç | Kaydedilmiş deseni aç.
Kaydet | Etkin deseni kaydet.
Kes | Desende seçilmiş bir alanı sil ve aynı anda desen parçası olarak ara kayıt yap.
Kopyala | Seçilmiş bir alanı, desen parçası olarak ara kayıt yap. Boş sıralar olmaksızın veya boş sıralarla birlikte
Yapıştır | Bir desen parçasını desene ekle.
Yansıtarak yapıştır | Desen parçasını, yansıtılmış pozisyonda desene ekle.
Seçimden modül oluştur | Desende seçilmiş alandan bir modül oluştur. Boş sıralar olmaksızın veya boş sıralarla birlikte
Geri al | En son uygulanmış hareketi geri al.
Yinele | En son geri alınan hareketi yinele.
Bağlama duyarlı yardım | Bir konu üzerine yardımı göster.


Desen Gösterimleri

 Araç Çubuklar&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen Gösterimleri

M1-Ana Programı, isteğinize göre ekran üzerine yerleştirebileceğiniz bir Desen Gösterimleri Araç Çubuğuna sahiptir. Bunu Görünüm/Araç Çubukları Menüsündeki Desen Gösterimleri Fonksiyonuyla gösterebilir veya gizleyebilirsiniz . Etkinleştirilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

M1-Ana Programındaki Desen Gösterimleri Araç Çubuğu

Desen Gösterimleri Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
İplik kılavuzu | İplik kılavuz yolunun gösterimine ait gösterge çubuğunu göster ve gizle.
İğne Hareketleri | Tüm iğne hareketlerini göster ve gizle.
İlmek iplik uzunluğu | İlmek iplik uzunluğunun gösterimine ait gösterge çubuğunu göster ve gizle.
İplik alanı | Etkin desenin iplik alanlarını göster.
Kareli görünüm | Simge Görünümünde veya Örgü Görünümünde kareli görünümü göster veya gizle.
Teknik sıra gösterimi | Deseni tüm teknik sıralarıyla birlikte göster.
Desen sıraları gösterimi | Desen sadece desen sıralarıyla göster.
Askılı kenar bağlantısı (Spickel) görünümü | Deseni sadece desen sıralarıyla birlikte göster ve mevcut askılı kenar bağlantısı (Spickel) alanlarını birlikte katlanmış şekilde göster.
Modülleri ayarlamadan ekle | Doğrudan ekleme modunu aç ve kapa.


İplik kılavuzu

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik kılavuzu

Desen Gösterimleri Araç Çubuğundaki Simgeyle [image] İplik kılavuzu hareketleri için gösterge çubuğunu gösterebilirsiniz. Yeni bir desen için Teknik düzenleme tarafından iplik kılavuz yolları araştırılır. Sintral kontrol verileri yoluyla alınan bir desende, İplik kılavuz yolları daha önceden mevcut.

Hedef

İplik kılavuz yollarını göster:

Teknik Görünüm etkin ve Teknik düzenleme sonlandırılmış olmalıdır.

Desen Gösterimleri Araç Çubuğunda simgeye [image] tıklayın.
-> İplik kılavuz yolunun görülebilir olduğu bir gösterge çubuğu her teknik sıranın üstünde gösterilir. İplik kılavuzu numaraları kumanda sütunlarında gösterilir.
Not

Eğer Desen Gösterimleri Araç Çubuğundaki Simgeye [image] tekrar tıklarsanız, iplik kılavuzu için gösterge çubuğu tekrar kaybolur.

Teknik Görünüm Bağlam Menüsündeki bir İplik kılavuzunu vurgulayabilir ve bir İplik kılavuz yolunu değiştirebilirsiniz.

Diğer Bilgiler

  • Teknik Görünüm

  • İplik kılavuzunu vurgula

  • İplik kılavuz yolunu değiştir


İğne Hareketleri

 &#304;lmek iplik uzunlu&#287;u Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İğne Hareketleri

Desen Gösterimleri Araç Çubuğundan simgeyle [image] iğne hareketlerini gösterebilir ve gizleyebilirsiniz. İğne hareketleri, varsayılan olarak açılır.

Hedef

İğne hareketlerini gizle:

Teknik Görünüm etkin olmalıdır.

Desen Gösterimleri Araç Çubuğunda simgeye [image] tıklayın.
-> İğne hareketleri gizlenir. Eğer gösterge çubuğu açılırsa, sadece bunlar görülebilir. Eğer herhangi bir gösterge çubuğu açılmazsa, o zaman Teknik Görünüm boştur.
Not

Eğer Desen Gösterimleri Araç Çubuğundaki Simgeye [image] tekrar tıklarsanız, iğne hareketleri tekrar gösterilir.


İlmek iplik uzunluğu

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek iplik uzunluğu

Desen Gösterimleri Araç Çubuğundaki simgeyle [image] ilmek iplik uzunlukları için gösterge çubuğunu gösterebilirsiniz. Sintral kontrol verileri yoluyla alınan bir desende, İplik kılavuz yolları daha önceden mevcut.

Hedef

İlmek iplik uzunluklarını göster:

Teknik Görünüm etkin olmalıdır.

Desen Gösterimleri Araç Çubuğunda simgeye [image] tıklayın.
-> İlmek iplik uzunluğunun görülebilir olduğu her bir gösterge çubuğu için her teknik sıranın üstünde ve altında gösterilir.
Not

Eğer Desen Gösterimleri Araç Çubuğundaki Simgeye [image] tekrar tıklarsanız, ilmek iplik uzunlukları için gösterge çubuğu tekrar kaybolur.

Teknik Görünüm Bağlam Menüsünde ilmek iplik uzunluğunu, ilmek iplik uzunluğu tablosu yoluyla değiştirebilirsiniz.

Diğer Bilgiler

  • Teknik Görünüm


Kareli görünüm

 &#304;lmek iplik uzunlu&#287;u Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kareli görünüm

Bu fonksiyonla, Örgü Görünümü, Simge Görünümü ve Şekil Editörü 'nde bir ilmek büyüklüğündeki veya Jakar Editörü 'nde bir piksel büyüklüğündeki kareli bir görünümü gösterin. Böylece daha iyi bir yönlendirme mümkündür.
In der Gestrickansicht blenden Sie das Gitter getrennt für die Gestrickansicht und für die Symbolansicht ein.

Hedef

Desende kareli bir görünüm göster:

Desenin Örgü Görünümü etkin.

Görünüm/Seçenekler Menüsündeki Kareli Görünüm Fonksiyonunu çağır.
- veya -
Örgü Görünümü Bağlam Menüsündeki Kareli Görünüm Fonksiyonunu çağır.
Sonuç

Bir ilmek büyüklüğündeki kareli bir görünüm desen üzerine yerleştirilir.

Not

Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması. Ayarları kaydet Fonksiyonunun uygulanmasından sonra ayarlar olduğu gibi kalır.

Örgü Görünümü 'nün Kareli Görünümü için Kareli Görünümün rengini, Simge/Örgü Görünümü sekmesindeki Program Ayarları İletişim kutusundan değiştirin.

Diğer Bilgiler

  • Program Ayarları (İletişim kutusu)

  • Ayarlamaları kaydet


Renk gösterimi

 Araç Çubuklar&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Renk gösterimi

M1-Ana Programı, isteğinize göre ekran üzerine yerleştirebileceğiniz bir Renk Gösterimi araç çubuğuna sahiptir. Bunu Görünüm/Araç Çubukları Menüsündeki Renk gösterimiFonksiyonuyla gösterebilir veya gizleyebilirsiniz . Gösterilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

M1-Ana Programındaki Renk Gösterimi Araç Çubuğu

Renk gösterimi Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
Artalan için kenar rengi | Artalan veya şekil simgeleri için kenar rengini göster veya gizle. Not: Tuşla [image] , her iki renk beraber gösterilir veya gizlenir.
Şekil Simgeleri
Artalan için iplik rengi | Artalan veya simge için iplik rengini göster veya gizle. Not: Tuşla [image] , her iki renk beraber gösterilir veya gizlenir.
Simge için iplik rengi
Artalan için modül rengi | Artalan veya simge için modül rengini göster veya gizle. Not: Tuşla [image] , her iki renk beraber gösterilir veya gizlenir.
Simge için modül rengi
Artalan için ön ve arka ilmek iplik uzunlukları | Ön ve arka ilmek iplik uzunlukları için artalan renklerini göster veya gizle.


Yakınlaştır

 Araç Çubuklar&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yakınlaştır

M1-Ana Programı, isteğinize göre ekran üzerine yerleştirebileceğiniz bir yakınlaştırma araç çubuğuna sahiptir. Bunu, Görünüm/Araç Çubukları Menüsündeki Yakınlaştır Fonksiyonuyla gösterebilir veya gizleyebilirsiniz. Etkinleştirilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

M1-Ana Programındaki Yakınlaştır Araç Çubuğu

Yakınlaştır Araç Çubuğu, takip eden elemanları içerir:

Fonksiyon | Hedef
Yakınlaştırma basamağını ayarlayın | Yakınlaştırma basamağını 1'den 13'e kadar ayarla. Not: Yakınlaştırma basamağı 10, % 100 'e karşılık gelir. Desenin tümünde tamamen görülebilen yakınlaştırma basamakları kırmızı gösterilir.
Büyük yakınlaştırma basamağı | Gösterim, bir yakınlaştırma basamağı büyültülür.
Küçük yakınlaştırma basamağı | Gösterim, bir yakınlaştırma basamağı küçültülür.

Desenin gösterim boyutunu, Yakınlaştır Araç Çubuklu her görünümle değiştirebilirsiniz. Doğrudan bir yakınlaştırma basamağı seçebilir veya adım adım görünümünü büyültebilir veya küçültebilirsiniz.

Hedef

I. Yakınlaştırma basamağını doğrudan ayarla:

  1. Yakınlaştırma basamağı göstergesinin yanındaki simgeye [image] tıklayın.
    -> Yakınlaştırma basamaklarıyla birlikte liste açılır.
  2. Bir yakınlaştırma basamağı seç.
Sonuç

Yakınlaştırma basamağı listeleme alanında gösterilir. Etkin penceredeki desenin gösterim boyutu, seçilen Yakınlaştırma basamağına göre uyarlanır.

Hedef

II. Yakınlaştırma basamağını adım adım değiştir:

Bir sonraki daha yüksek veya daha alçak yakınlaştırma basamağına değiştirmek için [image] veya [image] tuşlarının birine tıklayın.

Yakınlaştırmayı hızlı bir şekilde değiştirmek için sayısal tuş takımındaki + ve - tuşlarını kullanabilirsiniz.


Çizim Araçları

 Araç Çubuklar&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çizim Araçları

M1-Ana Programı, isteğinize göre ekran üzerine yerleştirebileceğiniz bir Çizim Araçları araç çubuğuna sahiptir. Bunu Görünüm/Araç Çubukları Menüsündeki Çizim Araçları Fonksiyonuyla gösterebilir veya gizleyebilirsiniz . Etkinleştirilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

M1-Ana Programındaki Çizim Araçları Araç Çubuğu

Çizim Araçları Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
Kalem | Bir serbest çizgi seç.
Çizgi | Doğru bir çizgi seç. : In der Symbolleiste Werkzeug Eigenschaften wählen Sie zwischen den Optionen freie Richtung und 45° Richtung.
Rapor çizgisi | : In der Symbolleiste Werkzeug Eigenschaften wählen Sie ein vordefiniertes Muster aus oder erstellen ein eigenes und geben die Anzahl der Wiederholungen ein.
Dikdörtgen/Kare | Bir Dikdörtgen veya bir Karede sadece çerçevelemeyi veya alanın tamamını seç. : In der Symbolleiste Werkzeug Eigenschaften wählen Sie zwischen den Optionen gefüllt und nicht gefüllt sowie Rechteck und Quadrat.
Elips/Daire | Bir Elips veya bir Dairede sadece çerçevelemeyi veya alanın tamamını seç. : In der Symbolleiste Werkzeug Eigenschaften wählen Sie zwischen den Optionen gefüllt und nicht gefüllt sowie Ellipse und Kreis.
Çokgen | Bir Çokgende sadece çerçevelemeyi veya alanın tamamını seç. Not: Araç Özellikleri Araç Çubuğunda içi dolu ve içi boş ve hem de serbest doğrultu ve 45° doğrultusu seçenekleri arasından seçim yapın.
Çoklu kopya | Not: Araç Özellikleri Araç Çubuğunda, dikey mesafe, yatay mesafe ve Tekrarların sayısı 'nı verin.
Seçimi oluştur ve sihirli çubukla doldur | Birbiriyle komşu olan aynı özelliklere sahip iğne çiftlerini seç. : In der Symbolleiste Werkzeug Eigenschaften wählen Sie aus, welche Daten selektiert und gefüllt werden sollen (Farbe, Modul/Formsymbol, Maschenlänge) und ob die Selektion diagonal wachsen soll.
Renk değişikliğine kadar çizgi doldur | Einen Bereich innerhalb einer Farbe aufziehen und füllen. : In der Symbolleiste Werkzeug Eigenschaften wählen Sie zwischen den Optionen horizontal Füllen und vertikal füllen.
Çerçeve ekle | Bir seçim için renkli bir çerçeve oluşturacağınız Çerçeve iletişim kutusunu açın.
Desen parçasındaki metin | Yazıyı klavye yoluyla gireceğiniz ve desen parçası olarak desene ekleyeceğiniz Desen parçasındaki metin iletişim kutusunu aç.
Alanı yapıştır | Seçilmiş alanı veya sütunları veya sıraları desene ekle.
Alan sil | Seçilmiş alanı veya sütunları veya sıraları desenden kaldır.
Modül/Renk/Desen Parametresini uygula | Modül ve/veya Renk veya Desen Parametresini seçim olarak uygula ve böylece çalışmaya devam et. : In der Symbolleiste Werkzeug Eigenschaften wählen Sie zwischen den Optionen Farbe und Farbe und Modul.
Modülü tanımla ve seç | Desendeki modülü tanımla ve seç.
Desende ara ve seç | Güncel seçilmiş imleç fonksiyonlarını arayıp ve seçeceğiniz iletişim kutusunu açın. İletişim kutusunda takip eden seçenekler seçim için mevcuttur: Desenin tamamında Desenin tamamında (ek seçimli) Seçim
Bul ve değiştir | Seçilmiş alanda veya desenin tamamında iğne hareketleri ve/veya renkleri ara,bul ve bunları değiştir veya değiş tokuş yap.
Seçimlerin içini doldur | Etkin imleç fonksiyonlarını mevcut bir seçime doldur.
İçerikleri sil | Desende seçilmiş bir alanı sil.
Tümünü seç | Desenin tüm iğne çiftlerini seç.
Seçimleri kaldır | Tüm desende bulunan seçimleri kaldır.
Seçimli çizim | Çizilmiş alanın otomatik seçimini aç veya kapa.
Şekil kaydırmayı aç/kapa | Düzenleme moduneda Kesimi aç ve yerleştir (shv, shp, shr) Fonksiyonunu değiştir. : Die Schaltfläche hat keinen Einfluss auf die Funktionen im Dialog Form verschieben.
Şekil haricini koru | Modüllerle çizim sırasında, şekil haricindeki alanı koru. : Standard ist die automatische Erweiterung der Form beim Einfügen von Modulen außerhalb der Form.
İmleç fonksiyonlarını kaldır | Tüm imleç fonksiyonlarını kapa.

Diğer Bilgiler

  • Modüllerle çizim

  • İğne Hareketi ve/veya Renkle Çizim

  • İlmek iplik uzunluğuyla çizim

Konular

  • Araç Özellikleri


Seçimi oluştur ve sihirli çubukla doldur

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçimi oluştur ve sihirli çubukla doldur

Bu simgeyle desende bir alan farklı ölçütlere göre seçilebilir. Eğer sihirli çubuğun kullanılması sırasında aynı anda bir imleç fonksiyonu etkinse bu seçilmiş alanda doldurulur. Eğer bir modül seçilirse, bu seçimin kenar alanında ilişkin ayarları Modül Verileri Araç Çubuğunda doldurulur.

Not

Bu ayarlar Modül Verileri Araç Çubuğunun yardımıyla açıklanır.

Simge [image] için Araç Özellikleri Araç Çubuğunda takip eden ayarları uygulayın:

Eleman | Anlamı
Onay Kutusu Renk | Komşu iğne çifti aynı renkle seçiliyor. Not: Eğer renk çok renkli modülün parçası ise, komple Modül Seçim Menüsünden Kısmen seçilmiş modülleri tamamen seç fonksiyonuyla seçilebilir.
Onay Kutusu Modül / Şekil Sembolü | Aynı Modül-ID'sine sahip komşu modüller modüllerin renginden bağımsız olarak seçilir.
Onay Kutusu İlmek iplik uzunluğu | Aynı ilmek iplik uzunluğuna sahip komşu iğneler seçiliyor.
Onay Kutusu Köşegen büyüt | Bu fonksiyon önceki fonksiyonsiyonlara ek olarak açılabilir. Bu durumda aynı özellikli iğne çiftleri örtüşmemelidir. Bir köşeye temas etmesi yeterlidir.

Mevcut bir seçime bir seçim eklemek istediğinizde Ctrl tuşunu basılı tutun.
Halten Sie die Tasten Strg + ALT gedrückt, wenn Sie eine Selektion aus einer bestehenden Selektion wegnehmen wollen.
Mevcut bir seçim dahilinde de aynı özelliğe sahip iğne çiftlerini seçebilirsiniz. Bu durumda Üst karakter tuşu tuşunu basılı tutun. Uyumlu özelliklere sahip iğneler seçilir, geriye kalan iğne çiftlerindeki seçim temizlenir.

Diğer Bilgiler

  • Modül Verileri Araç Çubuğu

Konular

  • Ön iğne yatağını koru
  • Arka iğne yatağını koru
  • Ön iğne yatağını göster
  • Arka iğne yatağını göster
  • Bul ve seç


Rapor çizgisi

 Seçimi olu&#351;tur ve sihirli çubukla doldur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Rapor çizgisi

Simge [image] için Araç Özellikleri Araç Çubuğunda takip eden ayarları uygulayın:

Fonksiyon | Hedef
Önceden tanımlanmış rapor elemanlarının seçim listesi | Rapor elemanını seç. Not: Yeni liste maddesi yoluyla, diğer rapor elemanlarını oluşturabileceğiniz Rapor elemanlarını düzenle iletişim kutusu açın. Bu amaçla ilk olarak, rapor elemanının boyutunu verin.
Tekrar faktörü | Yeni veya kullanıcı tanımlı çizgi türünün tekrarlama faktörü

Not

İşaretlenmiş bir rapor elemanı Del tuşuyla listeden silinir.
Rapor elemanları desene özel değildir ve M1 için geçerlidir.

Rapportlinien können mit Farbe, Bindungselementen und Modulen gefüllt werden.
Bei Modulen, die größer als 1x1 Maschen sind, werden diese nur in die entsprechenden Positionen der erzeugten Linie eingefüllt.
Mit der Option [image] Modul einfügen wenn teilweise selektiert werden größere Module komplett eingetragen.

Diğer Bilgiler

  • Rapor elemanını düzenle


Çoklu kopya

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çoklu kopya

Simge [image] için Araç Özellikleri Araç Çubuğunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Dikey mesafe | Modülün tekrarlanması gerekenden sonraki sıra mesafesini ver.
Giriş alanı Yatay mesafe | Modülün tekrarlanması gerekenden sonraki sütun mesafesini ver.
Giriş alanı Tekrarlar | Tekrarların sayısını gir.

Giriş alanlarında, birçok kez çizilmiş modüller için mesafeyi girebilirsiniz. Mesafe, modülün iki kez eklenmesi yoluyla belirlenebilir.

Hedef

I. Modül, mesafe bilgisi yoluyla birçok kez desene çizilir:

  1. Modül Çubuğu veya Modül Araştırıcısı 'nda istenen modüle tıklayın.
  2. Çizim Araçları Araç Çubuğundan simgeyi [image] etkinleştir.
  3. Araç Özellikleri Araç Çubuğundaki Giriş alanında [image] , modülün tekrarlanması gerekenden sonraki dikey mesafeyi ver.

    Eğer bu alanda bir giriş ve düzenleme alanında [image] hiçbir giriş veya 0 varsa, o zaman modül sadece dikey olarak tekrarlanır.

  4. Giriş alanında [image] , modülün tekrarlanması gerekenden sonraki yatay mesafeyi ver.

    Eğer bu alanda bir giriş ve düzenleme alanında [image] hiçbir giriş veya 0 varsa, o zaman modül sadece yatay olarak tekrarlanır.

  5. Giriş alanında [image] tekrarların sayısını gir.

    Tekrarların sayısını fareyle belirleyebilirsiniz. Bu alanda, bir bilgi girişi yapılması zorunlu değildir.

  6. Örgüde modülle çizim yap.
    Sonuç

    Modül, örgüde tıkladığınız pozisyondan başlayarak, sizin tarafınızdan belirlenen mesafeyle birlikte tekrarlanır.

Dikey mesafe (Sıra mesafesi) ve yatay mesafe (Sütun mesafesi) ve tekrar modülünün yönünü, Özellikleri: <Modül Adı> iletişim kutusundaki Raporlar sekmesinde direkt atayabilirsiniz. Bu durumda, Araç Çubuğunda modülün seçilmesinden sonra bu değerler otomatik olarak görünür. Doğrudan modül atanmış değerler, Araç Çubuğunda düzenlenemez.

Hedef

II. Modül, fareyle birçok kez desene çizilir:

  1. Modül Çubuğu veya Modül Araştırıcısı 'nda istenen modüle tıklayın.
  2. Çizim Araçları Araç Çubuğundan simgeyi [image] etkinleştir.
  3. Modül yankısını desende istenen yere yerleştirin ve bir defa farenin sol tuşuyla tıklayın.
    -> Modül desene eklenir.
  4. Modül yankısını, göreceli olarak ilk pozisyonuna hareket ettirin ve farenin sol tuşuyla yeniden tıklayın.
    -> Modül yeniden eklenir. Mesafe, otomatik olarak Araç Çubuğunun giriş alanlarına girildi. Tekrarların sayısı otomatik olarak Değer 1'e yerleştirilir.
  5. Modülün diğer kopyalarını verilen mesafede eklemek için, farenin sol tuşu tuşuna basma işlemini tekrarla.
    - veya -
    Son ekleme pozisyonuna olan mesafeyi göreceli olarak değiştirmek için farenin sağ tuşuyla en son eklenmiş kopya kaydırılır.

Birçok kez çizilmiş modüller için mesafeyi, klavyenizde bulunan sayısal tuş takımındaki ok tuşları yoluyla değiştirebilirsiniz.

Diğer Bilgiler

  • Modüllerle çizim

  • Özellikleri: <Modül Adı>


Araç Özellikleri

 Araç Çubuklar&#305; (M1) &#304;plik Rengi/&#304;plik K&#305;lavuz Rengi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Araç Özellikleri

M1-Ana Programı, isteğinize göre ekran üzerine yerleştirebileceğiniz bir Araç Özellikleri Araç Çubuğuna sahiptir. Bunu Görünüm/Araç Çubukları Menüsündeki Çizim Araçlarının Özellikleri Fonksiyonuyla gösterebilir veya gizleyebilirsiniz. Gösterilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

Not

Ayarlanabilen özellikler, Çizim Aracı Araç Çubuğunda seçilmiş araca bağlıdır.

Diğer Bilgiler

  • Çizim Araçları


İplik Rengi/İplik Kılavuz Rengi

 Araç Çubuklar&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik Rengi/İplik Kılavuz Rengi

M1-Ana Programı, isteğinize göre ekran üzerine yerleştirebileceğiniz bir k&w-Araçları araç çubuğuna sahiptir. Bunu Görünüm/Araç Çubukları Menüsündeki İplik Renkleri Fonksiyonuyla gösterebilir veya gizleyebilirsiniz . Etkinleştirilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

M1-Ana Programındaki İplik Rengi/İplik Kılavuz Rengi Araç Çubuğu

İplik Rengi/İplik Kılavuz Rengi Araç Çubuğu takip eden simgeleri içerir:

Sembol | Hedef
İplik Renkleri (Standart) | Araç Çubuğunda Standart Renk Simgelerini göster.
İplik renkleri (1:2 Çok incelikli) | Araç Çubuğunda, çoklu makine inceliği için Renk Simgelerini göster.
İplik renkleri (Teknik iplikler) | Araç Çubuğunda, Teknik İplikler için Renk Simgelerini göster.
İplik Rengi/İplik Kılavuz Rengi (Vanize) | Araç Çubuğunda, İplik kılavuzu için Renk Simgelerini göster. Not: 32 iplik renginden maksimum 16 vanize ipliğinin bir araya getirildiği Vanize renkleri İletişim kutusu açılır.
Renk Simgeleri | Her renk bir ipliği temsil eder. Bu renklerle yeni desen çizebilirsiniz.

Not

MC-Jakar <adı>.jac olarak kaydetme sırasında, resmin tamamında mevcut renklerden 40 'tan daha büyük renk numarasına sahip renklerin kaybolacağına dikkat edin. Metin dosyasında bu renkler ? olarak kaydedilir. Yeniden açılma sırasında bu amaçla Renk Numarası 1 gösterilir.
Renk Numarası > 40 olan renkleri kullandığınız zaman resmi, MC-Jakar <adı>.mdv olarak M1-Formatında kaydedin.

Hedef

I. Bir rengin seçimi:

Farenin sol tuşuyla istenen renge tıklayın.
Sonuç

Seçilen renk bastırılmış simge olarak gösterilir.

Hedef

II. Renklerin etkinliğini kaldır:

Başka bir rengin seçilmesi yoluyla, o zamana kadar seçilen renk otomatik olarak kapatılır.

Seçilen rengin simgesine farenin sol tuşuyla tıklayın.
Sonuç

Başka hiçbir renk seçilmedi.

Hedef

III. Sezon renkleriyle bir renk paleti oluşturmak için renk değiştir:

Değiştirilecek renk seçilir.

  1. Farenin sağ tuşuyla isteğe göre İplik rengi/İplik kılavuz rengi araç çubuğunun bir rengine tıklayın.
    -> Bağlam Menüsü görünür.
  2. Bağlam Menüsünden farenin sol tuşuyla Renk değiştir Fonksiyonunu seç.
    -> Yeni bir rengin seçilebileceği veya yeni bir rengin tanımlanabileceği Renkler İletişim kutusu görünür.

Bağlam Menüsünden Panodan renk al Fonksiyonuyla, birbirini takip eden maksimum üç basamaklı üç adet sayı panoda aranır. Bunlar RGB-Değerleri olarak yorumlanır ve Güncel Renk olarak atanır.

Hedef

IV. Panodan renk al:

  • Araç Çubuğunda bir renk seçilir.
  • RGB-Değerleri panoda bulunur.

Not

RGB-Değerleri, başka bir programla panoya kopyalanmalıdır.

  1. Farenin sağ tuşuyla isteğe göre İplik rengi/İplik kılavuz rengi araç çubuğunun bir rengine tıklayın.
    -> Bağlam Menüsü görünür.
  2. Bağlam Menüsünden farenin sol tuşuyla Panodan renk al Fonksiyonunu seç.
Sonuç

Araç Çubuğunda seçilen renk, panodan RGB-Değerlerini içerir.

Araç çubuğunun Bağlam Menüsü 'nde birden fazla Renk Paletleri kullanıma hazırdır. Bu amaçla, deseni hızlı bir şekilde farklı renk tonlarında gösterebilirsiniz.
Her Renk paleti üç renk grubuna sahiptir. Güncel renk grubu, listeleme alanında görünür.

Not

Eğer, desenin içerisinde bir Jakar alanı bulunuyorsa ve fare imlecini bu alan üzerinde hareket ettirirseniz, o zaman İplik Rengi/İplik Kılavuz Rengi Araç Çubuğunda jakarların renkleri ek olarak bir J ile gösterilir.

Diğer Bilgiler

  • Renkler (İletişim kutusu)

  • Renk Paletleri

  • Renk Grupları


Renk Paletleri

 &#304;plik Rengi/&#304;plik K&#305;lavuz Rengi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Renk Paletleri

Takip eden Renk Paletleri yeni bir desen oluşturulması sırasında standart olarak mevcuttur:

  • M1
  • Palet 1
  • Palet 2

İplik rengi/İplik kılavuz rengi Araç Çubuğu takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Bağlam Menüsü Renk paleti | İstenen renk paletini seç.
Bağlam Menüsü Yeni renk paleti gir | Yeni renk paleti gir İletişim kutusunu çağır.
Bağlam Menüsü Renk paletini sil | Güvenlik sorgusundan sonra etkin renk paletini sil.
Bağlam Menüsü Renk paletini yeniden adlandır | Renk paletlerini desenle birlikte yeni adla kaydet.
Bağlam Menüsü Renk paletini yükle | Renk paletinden yüklenmesi gereken dosyayı seç.
Vanize renkleri | Vanize renkleri İletişim kutusunu çağır.

Hedef

I. Bir renk paleti seçilir:

  1. Farenin sağ tuşuyla isteğe göre İplik rengi/İplik kılavuz rengi araç çubuğunun bir rengine tıklayın.
    -> Bağlam Menüsü görünür.
  2. Bağlam Menüsünden farenin sol tuşuyla istenen renk paletini seç.

Renk Paletlerini Palet 1, Palet 2 ve kendi renk şemalarını silebilir ve yeniden adlandırılabilirsiniz.

Hedef

II. Renk paletini sil:

  1. Renk paletini seç.
  2. Farenin sağ tuşuyla isteğe göre İplik-/İplik kılavuzu renkleri Araç Çubuğunda bir renge tıklayın.
    -> Bağlam Menüsü görünür.
  3. Bağlam Menüsünden farenin sol tuşuyla Renk paleti sil Fonksiyonuna tıklayın.
    -> Renk paletinin silinmesinin gerekip gerekmediğine dair bir güvenlik sorgusu görünür.
  4. Evet tuşuna tıklayın.
Not

Resimlerden veri alımı sırasında kendi renk paleti resmin adıyla birlikte üretilir. Renk paleti resmin renklerini içeriyor.

Diğer Bilgiler

  • İplik Rengi/İplik Kılavuz Rengi Araç Çubuğu


Renk Grupları

 &#304;plik Rengi/&#304;plik K&#305;lavuz Rengi Ba&#287;lam Menüsü (&#304;plik Renkleri) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Renk Grupları

Her renk paleti takip eden Renk Grupları'na sahiptir:

Renk Grubu | Renk Numaraları | Kullanım
Standart İplikler | 1 - 32 | Tüm standart uygulamalar için
1:2 çoklu makine inceliği iplikleri | 33 - 64 | Sadece her 2. sırada örülen MG Modülleri ve MG Deseni için
Teknik | 201 - 212 | Başlangıçlar ve geçişler için özel iplikler Örn. Gipe ipliği, Ayırma ipliği

Standart ve 1:2 çoklu makine inceliği renk gruplarının renkleri aynı, sadece renk numaraları farklı.
Renk Numarası sayesinde teknik düzenleme, hangi iplik türünün söz konusu olduğunu ve böylece bunun için gerekli teknik kuralların uygulanacağını belirler.

Eğer kısa bir süre fare göstergesiyle renk üzerinde durursa, renk numarası görünür. Eğer İplik alanı dağılımı iletişim kutusunda bir İplik kılavuzu ve/veya bir İplik Türü verilirse, bu daha sonrada gösterilir.

Hedef

Renk grubunu değiştir:

  1. İplik Renkleri Araç Çubuğundaki simgeye [image] farenin sol tuşuyla tıklayın.
    -> Listeleme alanı açılır ve renk gruplarının adları görünür.
  2. İstenen renk grubuna farenin sol tuşuyla tıklayın.


Bağlam Menüsü (İplik Renkleri)

 &#304;plik Rengi/&#304;plik K&#305;lavuz Rengi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlam Menüsü (İplik Renkleri)

Bazı fonksiyonları, bir bağlam menüsü üzerinden de çağırabilirsiniz. Bu amaçla, farenin sağ tuşuyla İplik Renkleri Araç Çubuğuna tıklayınız.

İplik Renkleri Araç Çubuğunun Bağlam menüsü takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Yeni renk paleti gir | Yeni renk paleti gir İletişim kutusunu çağır.
Renk paletini yükle | Renk paletini yükle İletişim kutusunu çağır.
Renk Paletlerinin Listesi | Renk paletini seç.

Diğer Bilgiler

  • Yeni renk paleti gir (İletişim kutusu)

  • Renk paletini yükle (İletişim kutusu)

  • Renk Paletleri


Modül Verileri

 &#304;plik Rengi/&#304;plik K&#305;lavuz Rengi Araç Çubuklar&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül Verileri

M1-Ana Programı, isteğinize göre ekran üzerine yerleştirebileceğiniz bir Modül Verileri Araç Çubuğuna sahiptir. Bunu Görünüm/Araç Çubukları Menüsündeki Modül Verileri Fonksiyonuyla gösterebilir veya gizleyebilirsiniz. Etkinleştirilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

M1-Ana Programındaki Modül Verileri Araç Çubuğu

Modül Verileri Araç Çubuğunda, modülün kenar alanındaki seçimi veya modülün özelliklerini desene eklemek için aşağıdaki simgeler bulunur:

Fonksiyon | Hedef
İğne Hareketlerini uygula | Örgü dahilindeki renk saklanır.
Renkleri uygula | Sadece modülden gelen renk örgüye eklenir. Örgünün iğne hareketleri saklanır.
Renkleri ve iğne hareketlerini uygula | İğne hareketleriyle birlikte modülünün rengini örgüye ekle.
İlmek iplik uzunluğunu uygula | Modülün ilmek iplik uzunluğunu örgüye ekle.
Kenar açık Modul einfügen wenn vollständig selektiert | Mevcut seçim etrafına sanal bir dikdörtgen yerleştirilir. Bu dikdörtgenin sol alt köşesinden başlayarak, dikdörtgen üzerine görünmeyen bir kareli görünüm yerleştirilir. Kareli görünümün alanları, seçilen modülün boyutundadır. Modül tamamen seçim dahilinde bulunan alanlara doldurulur. Sadece kısmen seçim dahilinde olan alanlar boş kalır. Not: Birbiriyle bağlantısı olmayan her seçim ayrı ayrı dikkate alınır.
Kenar kapalı Modul einfügen wenn teilweise selektiert | Mevcut seçim etrafına sanal bir dikdörtgen yerleştirilir. Bu dikdörtgenin sol alt köşesinden başlayarak, dikdörtgen üzerine görünmeyen bir kareli görünüm yerleştirilir. Kareli görünümün alanları, seçilen modülün boyutundadır. Modül tamamen seçimde bulunan alanlara doldurulur. Kenarsız 'ın aksine, sadece kısmen seçimde bulunan alanlar da doldurulur. Not: Birbiriyle bağlantısı olmayan her seçim ayrı ayrı dikkate alınır. Geschützte Bereiche werden nicht überschrieben.
Hassas Kenar Modul nur an selektierten Positionen einfügen | Mevcut seçim etrafına sanal bir dikdörtgen yerleştirilir. Bu dikdörtgenin sol alt köşesinden başlayarak, dikdörtgen üzerine görünmeyen bir kareli görünüm yerleştirilir. Kareli görünümün alanları, seçilen modülün boyutundadır. Modül tamamen seçim dahilinde bulunan alanlara doldurulur. Sadece kısmen seçimde bulunan alanlardaki modüller kesilir, böylece bunlar tam olarak seçime uyumlu hale getirilir. Seçim haricindeki alıcı iğnenin aktarma hareketleri kesilmez. Bir iğne çiftinin büyüklüğüne sahip imleç fonksiyonları her zaman tam kenara göre doldurulur. Not: Tüm mevcut seçimler, birbiriyle bağlantısı olan bir alan olarak kabul edilir.
Renkleri ve iğne hareketlerini uygula | İğne hareketleriyle birlikte modülünün rengini örgüye ekle.
Şekil verilerini uygula | Modülün şekil verilerini örgüye ekle.
Kumanda sütunlarına veri alımı | Güncel desen parçasının verileri, kumanda sütunlarına uygulanır. Not: Simgenin etkinleştirilmesi sırasında Desen parçası: Veri uygulaması iletişim kutusu açılır. Bu iletişim kutusunda, uygulanması gereken verileri seçilebilir.
Modül rengi | Özgün renk ve düzenlenmiş renk arasında dönüştürme yap.
Vanize iplikli modül ekle | Vanize iplikli modül seçildi. Vanize rengi başka bir vanize ipliğine atanabilir.
Diğer modül renkleri | Diğer modül renklerine sahip iletişim kutusunu aç.

Örnek: Saç Örgüsü Modülü 2x2<, bir Çokgen (seçilmiş alan) içerisine doldurulur:

Saç Örgüsü Modülü2x2<

Seçilmiş Alan

Kenar açık

Kenar kapalı

Hassas Kenar

Bu Araç Çubuğu yardımıyla, modüllerin desende seçimin kenar alanına nasıl ekleneceğini, hangi modül özelliğinin desene uygulanacağını ve uygulama altından ekleme sırasında modülün hangi ayarlarının uygulanacağını belirleyebilirsiniz.

Not

Eğer mevcut modül renginden başka bir renge sahip bir modülü örgüye eklemek isterseniz, modüldeki modül rengini değiştirmenize gerek yoktur. İplik Renkleri Araç Çubuğundan yeni rengi seçmek için yeterlidir. Bu renk, Düzenleme rengi olarak tanımlanır. Renk, Araç Çubuğunda modül rengiyle çerçevelenir.
Modül rengi
Düzenleme rengi

Hedef

Çok renkli modüllerde, düzenleme rengini seç:

  1. İplik Renkleri Araç Çubuğunda düzenleme rengine tıklayın.
  2. Modülü seç.
  3. Modül Verileri Araç Çubuğunda, düzenleme rengi yoluyla değiştirilmesi gereken modül rengine tıklayın.

Düzenleme rengi, Modül Verileri Araç Çubuğu Bağlam Menüsündeki, Tüm düzenleme renklerini geri al Fonksiyonuyla tekrar temizlenir. Farenin sağ tuşuyla, sütunun istenen bir simgesine tıklayacağınız Bağlam Menüsü gösterilir.
Desenden istediğiniz bir alanı desen parçası olarak panoya kopyalayabilirsiniz. Panonun içeriği, Desen parçaları Modül Grubundaki Modül Çubuğu 'nde gösterilir. Desen parçası otomatik olarak Modül Veri Bankasına kaydedilmez. Panodan desene ekleme sırasında, panonun içeriği modül olarak kabul edilir ve sadece İğne Hareketi(leri), sadece Renk(ler) veya İğne Hareketi(leri) ve Renk(leri) mi yansıtarak desene eklemek istediğinizi, Modül Verileri Araç Çubuğuyla karar verebilirsiniz.

Diğer Bilgiler

  • Renklerin anlamı

  • Desen parçaları


Modül Çubuğu

 Araç Çubuklar&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül Çubuğu

M1-Ana Programı, isteğinize göre ekran üzerine yerleştirebileceğiniz bir Modül Çubuğuna sahiptir. Bunu Görünüm/Araç Çubukları Menüsündeki Modül Çubuğu Fonksiyonuyla gösterebilir veya gizleyebilirsiniz . Etkinleştirilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

M1-Ana Programındaki Modül Çubuğu

Etkin desenin modülleriyle birlikte Modül Grupları, bir listeleme alanında seçilebilir.
Modül Çubuğu 'nda, seçilen alt grup dahilindeki Modül Bağlantıları görünür.
Eğer bir modül seçilirse, o zaman Modül Çubuğunun alt kenarında bu modülün adı ve bir boyut gösterimi görünür. Eğer fare imleciyle resim üzerinde durursanız, modül adına ek olarak modülün boyutu da görünür.

Farenin sol tuşuyla tıklandığı zaman bir modül seçilir. Eğer modüle yeniden tıklarsanız, seçim tekrar kaldırılır.
Seçilmiş bir modül tanımlama amacıyla renkli vurgulanır ve Modül Çubuğunun alt kenarında büyültülmüş gösterimle gösterilir.

Bir çift tıklama sayesinde, Modül Editörü 'nde düzenleme için bir modül açılır.

Alt ve çift tıklamayla bir modülün özellikleri gösterilir.

Modül Çubuğunda ve Modül Araştırıcısında birden fazla modül seçebilir ve silebilirsiniz:

  • Bastırılmış sol fare tuşuyla bir dikdörtgen çerçeveyi modüller üzerine çek.
  • Ctrl tuşuyla ve farenin sol tıklanmasıyla başka modüller ekle.
  • Ctrl+A tuş kombinasyonuyla (Açık Modül Grubunun tüm modülleri seçilir).

Modül Çubuğu 'nde aşağıdaki Modüller gösterilir:

Modül Grubu | Not
Desen parçaları | Burada, Modül Veri Bankasında Kullanıcı/<Kullanıcı adı>/Desen parçaları altına kaydedilen desen parçaları görünür.
Sık kullanılanlar (Modül Çubuğu) | Sık kullanılanlar (Modül Çubuğu) Modül Grubunun alt grubu olarak mevcut olan tüm modül grupları görünür. Bunlar Modül Araştırıcısındaki sıralamada gösterilir.
<Desen Adı> Desen yerel modül grubu | Burada etkin desenin modülleri görünür. Tanımlama amacıyla Modül Grubunun adı kırmızı renkle gösterilir. Bu grupta, resimlerinin sol alt köşesinde işaret olarak bir L 'ye sahip yerel modüller ve yerel desen parçaları da bulunur. Eğer resimlerin sağ üst köşesinde bir sayı varsa, bunun anlamı bu modülün yeni bir sürümünün Modül Veri Bankasında mevcut olmasıdır. Modül Menüsündeki En yeni modül sürümlerini kullan Fonksiyonuyla bunlar değiştirilebilir.

Not

Modül Çubuğunda, her açık Jakar Editörü ve Jakar Editörü (Modül) penceresi için bir <Dosya adı> (JDV) yerel grubu bulunur. Bunun içerisinde bir seçimden oluşturulan modül gösterilir. Modüller, editörlerin kapatılması sırasında Jakar Dosyasıyla birlikte kaydedilmez.

Diğer Bilgiler

  • Modül araştırıcısı

  • Desen parçaları

Konular

  • Bağlam Menüsü (Modül Çubuğu)


Bağlam Menüsü (Modül Çubuğu)

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlam Menüsü (Modül Çubuğu)

Bazı fonksiyonları, bir bağlam menüsü üzerinden de çağırabilirsiniz. Bu amaçla, Modül Çubuğunda istenen bir modül bağlantısına farenin sağ tuşuyla tıklayınız.

Modül Çubuğu bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Bağlantı ekle <- Pano | Modülü, panodan modül çubuğunun desen yerel grubuna kopyala.
Desen yerel kopyasını oluştur | Bir modülün desen yerel kopyasını oluştur.
Düzenle | Modül Editöründeki modülü düzenle.
Modül Araştırıcısını aç | Modül Araştırıcısını aç ve seçilmiş modülü göster.
Veri bankasına kaydet | Yerel Modülü modül veri bankasına kaydet.
Modül sil/Desen parçasını sil | Modül veri bankasından modül veya desen parçasını sil.
Yerel desen parçalarını sil | Modül Çubuğundan yerel desen parçalarını sil.
Bağlantıları göster | Modül Bağlantısında bulunan modül grubunu göster.
Özellikleri | Modül özelliklerini göster ve değiştir.
Sürümler | Modülün sürümlerini bir iletişim kutusunda göster. Not: Desen yerel grubundaki bu fonksiyon kullanıma hazır değildir.
Tüm modülleri seç | Modül Araştırıcısının güncel penceresindeki tüm modülleri seç.
Görünüm Modülleri | Modül çubuğundaki modüllerin farklı gösterimlerini seç.
Ansicht Symbole
Görünüm Listesi
Araç Çubuğunun genişliği | Genişlik İletişim kutusu üzerinden, Modül Çubuğunun genişliğini ayarla.


Bağlantı ekle

 Ba&#287;lam Menüsü (Modül Çubu&#287;u) Desen yerel kopyas&#305;n&#305; olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlantı ekle <- Pano

  • Modül Araştırıcısı içinde Bağlantı oluştur -> Pano Fonksiyonuyla bir Modül Bağlantısı panoya kopyalanmalıydı.
  • Modül Çubuğu 'nda Desen yerel grubu seçildi

Modül Çubuğu Bağlam Menüsündeki Bağlantı ekle <- Pano Fonksiyonunu çağır.
-> Panodan oradaki Modül Bağlantısı seçilen modül grubuna eklenir.
Not

Fonksiyon sadece <Desen Adı> (Desen yerel modül grubu) modül grubunda kullanıma hazırdır.
Buna karşılık Modül Araştırıcısı 'nda panodan bir modül, herhangi bir modül grubuna eklenebilir .

Modül Çubuğu Desen yerel modül grubundaki Modül Araştırıcısı 'ndan Sürükle ve Bırak yardımıyla bağlantıları kopyalamaya olanak tanır.


Desen yerel kopyasını oluştur

 Ba&#287;lant&#305; ekle &lt;- Pano Ba&#287;lam Menüsü (Modül Çubu&#287;u) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen yerel kopyasını oluştur

Bu fonksiyon sadece desen yerel modül grubunda kullanılır. Bu grupta bir modülden Yerel Modül olarak bir kopya oluşturabilirsiniz. Yerel modül, seçilen modülün kopyalanması için tüm verileri içerir. Modülün adı, Kopyası Metnini dosya uzantısı olarak alır.
Eğer bir Kombinasyon Modülü kopyalanırsa, tek tek modüller birlikte kopyalanmaz. Bu nedenle modül, tek tek modüllere girişi orjinalde olduğu gibi gerçekleştirir.


Düzenle

 Desen yerel kopyas&#305;n&#305; olu&#351;tur Ba&#287;lam Menüsü (Modül Çubu&#287;u) Modül Ara&#351;t&#305;r&#305;c&#305;s&#305;n&#305; aç Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Düzenle

Hedef

Modül Editörü ile modülleri düzenle:

Modül Bağlantısı resmi üzerine çift tıkla.
- veya -
  1. Farenin sağ tuşuyla modüle tıklayın.
  2. Modül Çubuğu Bağlam Menüsündeki düzenle Fonksiyonunu çağır.
Sonuç

Modülün değiştirilebileceği Modül Editörü görünür.

Not

İplik Renkleri Araç Çubuğundan renk paleti, modülle birlikte kaydedilmez bilakis sadece renk numarası kaydedilir.


Modül Araştırıcısını aç

 Ba&#287;lam Menüsü (Modül Çubu&#287;u) Veri bankas&#305;na kaydet Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül Araştırıcısını aç

Hedef

Modül Araştırıcısı Modül Çubuğu Bağlam Menüsünden dışarıya açılır:

Modül Çubuğu Bağlam Menüsündeki Modül Araştırıcısını aç Fonksiyonunu çağır.
Sonuç

Modül Araştırıcısı görünür. Modül Grubu, Modül Çubuğu 'ndan otomatik seçilir ve orada tıklanan modül seçilir.

Not

Fonksiyon, sadece bağlam menüsü bir modül üzerinden çağrıldığı zaman etkindir.

Diğer Bilgiler

  • Modül araştırıcısı


Veri bankasına kaydet

 Modül Ara&#351;t&#305;r&#305;c&#305;s&#305;n&#305; aç Ba&#287;lam Menüsü (Modül Çubu&#287;u) Modül sil/Desen parças&#305;n&#305; sil Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Veri bankasına kaydet

Bu fonksiyonla bir Yerel Modül veya yerel desen parçası modül veri bankasına kaydedilebilir. Yerel Modüller/Desen parçaları <Desen Adı> Modül Grubundaki Modül Çubuğu 'nda bulunur.

Hedef

Yerel bir modül/Desen parçasını modül veri bankasına kaydet:

  1. Farenin sağ tuşuyla veri bankasına kaydedilmesi gereken Yerel modül/Desen parçasına tıklayın.
    -> Bağlam Menüsü görünür.
  2. Modül Çubuğu Bağlam Menüsündeki Veri bankasına kaydet Fonksiyonunu çağır.
Sonuç

Kullanıcı/<Kullanıcı adı>/Desen parçaları Modül Grubundaki Desen parçaları kaydedilir. Yerel modüller Yeni Modüller Modül Grubunda görünür .

Not

Karmaşayı engellemek için Modül Araştırıcısı 'ndaki yeni modüllü Modül Bağlantısını, Yeni Modüller Modül grubundan istenen modül grubuna kaydırmanız tavsiye edilir.


Modül sil/Desen parçasını sil

 Veri bankas&#305;na kaydet Ba&#287;lam Menüsü (Modül Çubu&#287;u) Yerel desen parçalar&#305;n&#305; sil Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül sil/Desen parçasını sil

Bir veya birden fazla modüller veya desen parçaları Modül Araştırıcısı veya Modül Çubuğundan silinebilir.

Not

Bir veya birden fazla modülün silinmesi sırasında veri Bankasındaki bir modüle ve yerel bir modüle olan bir bağlantı arasındaki fark ayırt edilir olmalıdır. Veri bankasındaki bir modüle olan bağlantı sadece eğer bu bağlantı bu modüle olan en son bağlantı değilse silinebilir. Yerel bir modüle olan bağlantı sadece eğer desende veya diğer bir modülde bu bağlantı artık mevcut değilse silinebilir.
Modül Araştırıcısı 'ndaki en son bağlantı, modülün fiziksel olarak veri bankasından silinmesi yoluyla silinebilir.

Hedef

Modül Çubuğundaki modülleri veya desen parçalarını sil:

  1. Modül Çubuğunda bir veya birden fazla modülü veya desen parçalarını seç.
  2. Modül Çubuğu Bağlam Menüsündeki Modül sil/Desen parçası sil Fonksiyonunu çağır.
    -> Modüller veya desen parçaları bir güvenlik sorgusundan sonra Modül Çubuğundan silinir.
Not

Bir bağlantı silindiği zaman, modül hala daha veri bankasında bulunmaktadır. Modül bağlantıları, bu modülle diğer modül gruplarında kalır.

Diğer Bilgiler

  • Modül araştırıcısı

  • Yerel Modül


Yerel desen parçalarını sil

 Modül sil/Desen parças&#305;n&#305; sil Ba&#287;lam Menüsü (Modül Çubu&#287;u) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yerel desen parçalarını sil

Kopyalanan ve kesilen desen alanları, Modül Çubuğunun <Desen Adı> Modül Grubunda yerel desen parçaları olarak görünür. Yerel bir Desen parçası için L işareti resmin sol alt köşesinde bulunur. Yerel bir desen parçası desen veri bankasına kaydedilmez ve sadece etkin desende kullanıma hazırdır.

Not

Eğer Yerel desen parçalarını sil sırasında bir desen parçası seçiliyse, seçilen dışındaki tüm yerel desen parçaları silinir.

Hedef

Yerel desen parçalarını sil:

Etkin desende en azından yerel bir desen parçasına ara kayıt yapılmalıdır.

  1. Modül Çubuğunda, Bağlam Menüsünü çağırmak için farenin sağ tuşuna tıklayınız.
  2. Yerel desen parçalarını sil seçiniz.
    -> Desen parçalarının silinmesinden önce her iletişim kutusu için isteyip istemediğinize dair onay alınır.
  3. Yerel desen parçalarını simek için onaylayın.
Sonuç

Silinen desen parçalarının sayısı gösterilir.

Diğer Bilgiler

  • Modül Çubuğu


Bağlantıları göster

 Yerel desen parçalar&#305;n&#305; sil Ba&#287;lam Menüsü (Modül Çubu&#287;u) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlantıları göster

Hedef

Modül Gruplarını seçilen modül bağlantısıyla göster:

Modül Çubuğu veya Modül Araştırıcısı dahilindeki Modül Bağlantıları Bağlam Menüsündeki bağlantıları göster fonksiyonunu çağır.
Sonuç

İlk olarak Modül Ağacındaki her Modül Bağlantısının hangi sıklıkla ve hangi Modül Grubunda bulunduğu araştırılır. Bu işlem modüllerin sayısına göre belirli bir süre alabilir. Daha sonra modül grubunun, seçilen modül bağlantısıyla birlikte gösterildiği bir pencere açılır.

Diğer Bilgiler

  • Modül Bağlantıları (İletişim kutusu)


Özellikleri

 Ba&#287;lam Menüsü (Modül Çubu&#287;u) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Özellikleri

Hedef

Modül özelliklerini göster ve değiştir:

  1. Farenin sağ tuşuyla, özellikleri gösterilmesi ve/veya değiştirilmesi gereken modüle tıklayın.
    -> Bağlam Menüsü görünür.
  2. Modül Çubuğu Bağlam Menüsündeki Özellikler Fonksiyonunu çağır.
    -> Özellikleri: <Modül Adı> İletişim kutusu görünür. Burada modülün özelliklerini görebilir ve bunları değiştirebilirsiniz.

Diğer Bilgiler

  • Özellikleri: <Modül Adı> (İletişim kutusu)


İğne Hareketleri

 Araç Çubuklar&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İğne Hareketleri

M1-Ana Programı, isteğinize göre ekran üzerine yerleştirebileceğiniz bir İğne Hareketleri araç çubuğuna sahiptir. Bunu Görünüm/Araç Çubukları Menüsündeki İğne Hareketleri Fonksiyonuyla gösterebilir veya gizleyebilirsiniz . Etkinleştirilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

M1-Ana Programındaki İğne Hareketleri Araç Çubuğu

İğne Hareketleri Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
İlmek | Başlangıç koşulsuz iğne hareketlerini ekle.
Askı
Bölünmüş ilmek
Devret
İlmek kapa
Aşırtma
Atlama
İğne Hareketi yok
Aktarmalı ilmek | Başlangıç koşullu iğne hareketlerini ekle.
Aktarmalı askı
Arkada atlama
Önde atlama
İğne dolu | Sınır Modüllerini oluşturmak için iğne dağılımı ekle.
İğne boş
İğne dağılımını kontrol etme
Modülde şeffaf pozisyon | Modülde şeffaf pozisyonu ekle.
İlmek düşürmesiz ilmek kapama | İlmek düşürmesiz ilmek kapama ekle.
İsteğe bağlı devretme | Devret (Seçimli) ekle.
İsteğe bağlı Aktarma k&w-Katmanlarını topla | Katmanları (Seçimli) topla.

İğne Hareketleri sadece Teknik Görünüm 'de desene çizilebilir. Modüllerin aksine, ön örgü elemanı ve arka örgü elemanı arasında fark yoktur. Çizim sırasında örgü elemanının iğne yerleşiminde karşılık gelen iğneye çizilmesi, örn. bir önde ilmek veya bir arkada ilmek olmasına göre fark eder.

Not

Geleneksel ilmek kapamayı garanti etmek için İlmek düşürmesiz ilmek kapama Simgesi [image] Teknik Görünüm 'de kırmızı renkle gösterilir.

Desende hatayı hızlı bir şekilde tanımlamak için Örgü Görünümü Bağlam Menüsündeki Düşürülmüş ilmekleri birbirinden ayır Fonksiyonuyla düşürülmüş ilmekleri gösterebilirsiniz.
Taraklı bir makine için yapılan desenlerde, desenin bitişinde komple örgüye ilmek kapama yapılır. Eğer şimdi Düşürülmüş ilmekleri birbirinden ayır Fonksiyonunu çağırırsanız, Örgü Görünümü 'nde örgünün tamamı düşürülmüş ilmeklerden oluşur. Bunu engellemek için, bu desenlerde örgünün ilmek kapaması için desenin bitişinde İlmek düşürmesiz ilmek kapama iğne hareketi kullanmalısınız.
Ayrıca bu iğne hareketi Pelüşte kullanılır.

Not

Devret (Seçimli) sembolünün kullanılması sırasında aktarma, sadece eğer aktarılması gereken iğneye daha önceden haraket atanmışsa gerçekleştirilir. Bu aktarma örn. k&w için Saç Örgüsü Modüllerinde eklenir. Çaprazlamadan önce, bu alanda her iki seviyedeki ilmekler bir iğne yatağına aktarılmalıdır.
Devret Simgesiyle [image] , iğne dağılımından bağımsız olarak, her zaman çaprazlamadan önce tüm iğneler aktarılır.

Devret (Seçimli) kullanılması sırasında Teknik Görünümde Gösterim:

Gösterim | Anlamı
 | Başlangıç Koşullu Seviyede [image] Devret (Seçimli), pembe renkle gösterilir.
 | Başlangıç Koşullu Seviyede Devret (Seçimli), Otomatik Aktarma (açık mavi renkli artalanla) olarak gösterilir. Bu amaçla Teknik Görünümün Bağlam Menüsündeki Otomatik Aktarmayı Vurgula Fonksiyonu açılmalıdır. Not: Eğer, iğne dağılımı nedeniyle gerekli olmayan bir Devret (Seçimli) çizmişseniz, o zaman devret simgesi gösterilmezken, açık mavi renkli artalan gösterilir.

Not

Modüllerin kullanımı, bunlar Sınır Modülleri tarafından şimdiden mantıklı bir şekilde sağlandıkları ve böylece çalışmayı kolaylaştırdıkları için iğne hareketlerine tercih edilir.

Diğer Bilgiler

  • Sınır Modülü oluştur

  • Kaçıkları kaldır

Konular

  • İğne Hareketleri (genel)
  • İğne Hareketi ve/veya Renkle Çizim


İğne Hareketleri (genel)

 &#304;&#287;ne Hareketi ve/veya Renkle Çizim Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İğne Hareketleri (genel)

İğne hareketleri, Teknik Görünümde modülün veya desenin oluşturulması için kullanılabilecek karakterlerdir. Başlangıç koşulsuz iğne hareketleri ve Başlangıç koşullu iğne hareketleri arasında farklılık vardır.

Başlangıç koşulsuz iğne hareketleri

Başlangıç koşullu iğne hareketleri

Başlangıç koşullu bir iğne hareketi, bir önceki sıranın iğne dağılımını kontrol eder. Eğer karşıt iğne yatağında bir Örgü Elemanı bulunuyorsa, o zaman bu Örgü Elemanı başlangıç koşullu iğne hareketinin çizildiği tarafa aktarılır. Simge [image] (önde atlama), ön iğne yatağında bulunması olası bir Örgü Elemanının örgüden önce arkaya aktarılmasına neden olur. Simge [image] (arkada atlama), arka iğne yatağında bulunması olası bir Örgü Elemanının örgüden önce öne aktarılmasına neden olur.
Takip eden durumlar ortaya çıkabilir:

1. Arka iğne yatağındaki iğne hareketleri çizilir:

Çizim için kullanılan iğne hareketleri

Çizilen İğne Hareketi ve otomatik girilen Aktarma

Arka iğne dağılımı

Ön iğne dağılımı

2. Ön iğne yatağındaki iğne hareketleri çizilir:

Çizim için kullanılan iğne hareketleri

Çizilen İğne Hareketi ve otomatik girilen Aktarma

Arka iğne dağılımı

Ön iğne dağılımı

3. Ön ve arka iğne yatağındaki iğne hareketleri çizilir:

Çizim için kullanılan iğne hareketleri:

Çizilen İğne Hareketi.
Bu durumda hiçbir otomatik Aktarma girilmez.

Arka iğne dağılımı

Ön iğne dağılımı

4. Başlangıç koşullu ve Başlangıç koşulsuz iğne hareketleri bir iğne çifti dahilinde:

Arkada çizim için kullanılan iğne hareketleri

Önde çizim için kullanılan iğne hareketleri

Çizilen İğne Hareketleri ve otomatik girilen Aktarma

Arka iğne dağılımı

Ön iğne dağılımı

5. Önde başlangıç koşulsuz iğne hareketleri ve Arkada Aktarmalı Atlama:

Arkada çizim için kullanılan iğne hareketleri

Önde çizim için kullanılan iğne hareketleri

Çizilen İğne Hareketleri ve otomatik girilen Aktarma

Arka iğne dağılımı

Ön iğne dağılımı

6. Arkada başlangıç koşulsuz iğne hareketleri ve Önde Aktarmalı Atlama:

Arkada çizim için kullanılan iğne hareketleri

Önde çizim için kullanılan iğne hareketleri

Çizilen İğne Hareketleri ve otomatik girilen Aktarma

Arka iğne dağılımı

Ön iğne dağılımı

= Atanmış İğne

= Boş İğne

= İsteğe göre iğne dağılımı

Diğer Bilgiler

  • İğne Hareketi ve/veya Renkle Çizim

  • Modüllerle çizim


İğne Hareketi ve/veya Renkle Çizim

 &#304;&#287;ne Hareketleri (genel) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İğne Hareketi ve/veya Renkle Çizim

İğne Hareketleri Araç Çubuğundan bir iğne hareketiyle, sadece Teknik Görünüm 'deki Çizim araçları Araç Çubuğundan Çizim Araçlarıyla bağlantılı çizim yapılabilir. Bir iğne çifti dahilinde her zaman bir iğne hareketi ve bir renk mevcuttur. Sadece iğne hareketi veya sadece renk geçersiz. Eğer daha önceden bir iğne çiftinde renkle birlikte bir iğne hareketi mevcutsa, o zaman sadece renkle (iğne hareketi olmaksızın) veya sadece bir iğne hareketiyle (Renk olmaksızın) üzerine yazılabilir.
Modüllerin aksine iğne hareketlerinde ön örgü elemanı ve arka örgü elemanı arasında fark yoktur. Çizim sırasında örgü elemanının iğne yerleşiminde karşılık gelen iğneye çizilmesi, örn. bir önde ilmek veya bir arkada ilmek veya bir önde ve arkada ilmek olmasına göre fark eder.
Çizgi [image] , Dikdörtgen/Kare [image] , Çokgen [image] ve Elips/Daire [image] Çizim araçlarıyla her zaman aynı anda her iki iğne yatağına da çizilir.
Kalem [image] çizim aracıyla, sadece bir iğne yatağına çizilir.

Çizim Araçları:

Çizim aracı | Not
Kalem | Aktarma ve bölünmüş ilmek iğne hareketlerini sadece bu çizim aracıyla çizebilirsiniz.
Çizgi | Seçilen iğne hareketi ve/veya renk çizgi dahilinde çizilir.
Dikdörtgen/Kare | Seçilen iğne hareketi ve/veya renk, bir kare veya dikdörtgen dahilinde desene eklenir. Bir kare içine eklemek için aynı anda Üst karakter tuşu tuşunu basılı tutun.
Çokgen | Seçilen iğne hareketi ve/veya renk bir dikdörtgen dahilinde desene doldurulur.
Elips/Daire | Seçilen iğne hareketi ve/veya rengi, bir daire veya bir elips dahilinde desene ekle. Bir daire içine eklemek için aynı anda Üst karakter tuşu tuşunu basılı tutun.
Seçimi oluştur ve sihirli çubukla doldur | Sihirli çubukla seçilen iğne hareketi ve/veya rengi, birbiriyle komşu olan ve bağlantılı, aynı özelliklere sahip iğne çiftlerine doldurabilirsiniz.
Seçimin içini doldur | Seçilen iğne hareketi ve/veya renk, daha önceden seçilen alana doldurulur. Bölünmüş ilmek ve Aktarma iğne hareketleri doldurulamaz. Bu her iki iğne hareketinin seçilmesi sırasında, simge [image] seçilemez.

Hedef

Desende bir iğne hareketi ve/veya renkle çizim:

  1. İğne Hareketi ve/veya Renk seç.
    -> Modül Çubuğu veya Modül Araştırıcısında, olası mevcut bir modülün seçimi kaldırılır.
  2. Çizim Araçları Araç Çubuğundaki simgeye tıklayın ve çizim yapın.

Esc tuşuyla İmleç-Fonksiyonlarınu ve böylece seçilen iğne hareketi ve rengi hızlı bir şekilde kaldırabilirsiniz.

Diğer Bilgiler

  • Modüllerle çizim

  • İlmek iplik uzunluğuyla çizim


Örgü Elemanları

 Araç Çubuklar&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örgü Elemanları

M1-Ana Programı, isteğinize göre ekran üzerine yerleştirebileceğiniz bir Örgü Elemanları araç çubuğuna sahiptir. Bunu Görünüm/Araç Çubukları Menüsündeki Örgü Elemanları Fonksiyonuyla gösterebilir veya gizleyebilirsiniz . Gösterilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

M1-Ana Programındaki Örgü Elemanları Araç Çubuğu

Örgü Elemanları Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon

Aktarmalı önde ilmek

Aktarma, her zaman örgüden önce eklenir.

Aktarmalı arkada ilmek

Aktarmalı önde askı

Aktarmalı arkada askı

Önde ilmek

Arkada ilmek

Önde askı

Arkada askı

Önde ilmek - Arkada ilmek

Önde ilmek - Arkada askı

Önde askı - Arkada ilmek

Önde askı - Arkada askı

Öne aktarmalı atlama

Arkaya aktarmalı atlama

Atlama

Hiçbir iğne hareketi yok

Aktarmalı önde bölünmüş ilmek

Aktarmalı arkada bölünmüş ilmek

Önde bölünmüş ilmek

Arkada bölünmüş ilmek

Arkaya aktarma

Öne aktarma

Arkaya isteğe bağlı aktarma

Öne isteğe bağlı aktarma

Ön iğne yatağından arka ek yatağa aktarma

Ön iğne yatağından ön ek yatağa aktarma

Ön iğne yatağından arka ek yatağa isteğe bağlı aktarma

Ön iğne yatağından ön ek yatağa isteğe bağlı aktarma

Arka ek yataktan ön iğne yatağına aktarma

Ön ek yataktan arka iğne yatağına aktarma

Arka ek yataktan ön iğne yatağına isteğe bağlı aktarma

Ön ek yataktan arka iğne yatağına isteğe bağlı aktarma

Önde ilmek kapama

Arkada ilmek kapama

Önde ilmek kapama - Arkada ilmek kapama

Önde aşırtma

Arkada aşırtma

Önde aşırtma- Arkada aşırtma

Önde ilmek kapama- Arkada aşırtma

Kulieren vorne - Abwerfen hinten

İlmek düşürmesiz önde ilmek kapama

İlmek düşürmesiz arkada ilmek kapama

Önde ilmek kapama - İlmek düşürmesiz arkada ilmek kapama

İsteğe bağlı k&w-Örgü katmanlarını toplama

Arkaya aktarmalı önde ilmek

Öne aktarmalı arkada ilmek

Önde ilmek - Arkaya aktarmalı arkada ilmek

Önde ilmek - Öne aktarmalı arkada ilmek

Önde ilmek - Arkaya aktarmalı arkada askı

Önde askı - Öne aktarmalı arkada ilmek

İğne dolu

İğne boş

İğne dağılımını kontrol etme

Modülde şeffaf pozisyon


Seviye Yöneticisi

 Araç Çubuklar&#305; (M1) Yorum Dola&#351;&#305;m Çubu&#287;u Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seviye Yöneticisi

M1-Ana Programı, isteğinize göre ekran üzerine yerleştirebileceğiniz bir Seviye Yöneticisi Araç Çubuğuna sahiptir. Bunu Görünüm/Araç Çubukları Menüsündeki Seviye Yöneticisi Fonksiyonuyla gösterebilir veya gizleyebilirsiniz . Etkinleştirilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

M1-Ana Programındaki Seviye Yöneticisi Araç Çubuğu

Seviye Yöneticisi Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
Değiştirme seviyesi | Bu seviye, Teknik düzenleme sırasında kullanılır. Bu seviyeye giriş (örn. değiştirilmiş ilmek iplik uzunluğu) diğer hiçbir seviyeyle örtüştürülemez.
Teknik seviye | Teknik düzenleme tarafından gerek duyulan modüller ve iğneyle ilgili desen parametresi (İlmek iplik uzunluğu) buraya girildi.
Başlangıç koşullu seviye | Bu seviyede Devret iğne hareketi, bir aktarmalı örgü iğne hareketi, bu iğne hareketiyle bir modül veya sınır şartlarına sahip bir modül tarafından başlatılır ve otomatik girilir.
Şekil seviyesi | Eğer bir kesimden Fully Fashion Deseni oluşturulursa, o zaman şekil haricinde bulunan boş iğne alanına otomatik olarak burada girilir. Not: Bu seviye, şekillendirilmemiş bir desene sahip değildir. Ancak Şekil oluştur Fonksiyonu sayesinde daha sonradan kullanılır ve gösterilir.
Şekil modülleri seviyesi | Eğer bir kesimden bir Fully Fashion Deseni oluşturulursa, o zaman şekil için gerekli modüller otomatik olarak buraya girilir. Not: Bu seviye, şekillendirilmemiş bir desene sahip değildir. Ancak Şekil oluştur Fonksiyonu sayesinde daha sonradan kullanılır.
Desen seviyesi | Kullanıcı için desen oluşturma amacıyla kullanılan en önemli seviyedir. Bunun içine başlangıç, zemin örgü yapısı ve yapısal örgülen için modüller yerleştirilir.
Düzenleme seviyesi | Simge bastırıldığı zaman, Desen, Şekil modülleri veya Değiştirme seviyesi düzenleme seviyesi olarak kullanılır. Sonraki hareketlerin tümü ilgili seviyeye girilir. Seviye kullanılamadığı veya gizlendiği zaman simge kullanılmaz. Bir seviye, her zaman düzenleme seviyesi olarak etkin olmalıdır. Bir desenin açılması sırasında varsayılan, Desen Seviyesi düzenleme seviyesi olarak açılır.
Şekil dahilinde/Şekil haricinde düzenle | Simge bastırıldığı zaman, Şekil-Seviyesi düzenleme seviyesi olarak kullanılır. Eğer gizlenirse ve Şekil dahilinde ve Şekil haricinde Şekil Araçları kullanılırsa, ek olarak seviye gösterilir. Seviye kullanılmadığı veya Desen Sıraları Gösterimi açılmadığı zaman simge kullanılmaz. Not: Şekil-Seviyesi 'nde sadece bu iki Şekil Aracını kullanabilirsiniz. Diğer Şekil Araçları için Şekil Görünümü 'nü açmalısınız.

Araç Çubuğu yardımıyla Örgü Görünümü veya Teknik Görünüm 'deki bir desenin seviyeleri ayrı ayrı gösterilebilir veya gizlenebilir.
Gösterilmiş seviyeler için (bastırılmış simge) aşağıdakiler geçerlidir: Üstte bulunan seviyedeki giriş, altta bulunan seviyenin üzerine yazar.
İlgili simgeyle birlikte kullanılan seviye, fare imleci altındaki iğne pozisyonu için durum satırında gösterilir.
Seviyenin durumu (gösterilir veya gizlenir ) desene kaydedilir.

Not

Sıralarla ilgili Desen Parametresi verileri için (Kumaş Çekimi ve Kafa Hızı) seviyelerin hiçbir anlamı yoktur. Bu parametreler, tüm seviyelerde görünür ve aynıdır.
Bu seviye gizlendiği zaman Değiştirme seviyesi 'ndeki girişler Teknik düzenleme tarafından dikkate alınmaz. Diğer tüm gizlenmiş seviyeler dikkate alınır ve bu amaçla tekrar gösterilir.

Etkin düzenleme seviyesi üzerinde bu hareketi örtecek diğer bir seviye bulunduğu zaman bir düzenleme hareketi bu koşullar altında görülemez. Bu pozisyon için imleç şekli [image] gösterilir ve durum satırında bir bilgi verilir. Düzenleme hareketini görünür yapmak için üst seviye kapatılmalıdır.
İçerikleri sil (Simge [image] ) düzenleme hareketi yoluyla altta bulunan seviye görünür hale gelir. Eğer silmek için Yok (Simge [image] ) iğne hareketini kullanırsanız, o zaman altta bulunan seviye görünmez hale gelir.
Teknik düzenleme sırasında, tüm seviyelerin içeriği Desen Seviyesi 'ne aktarılır. Teknik düzenleme 'den sonraki desendeki değişiklikler Desen Seviyesi 'nde gerçekleştirilmelidir.


Yorum Dolaşım Çubuğu

 Araç Çubuklar&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yorum Dolaşım Çubuğu

M1-Ana Programı, isteğinize göre ekran üzerine yerleştirebileceğiniz bir Standart Araç Çubuğuna sahiptir. Bunu Görünüm/Araç Çubukları Menüsündeki Yorum Dolaşım Çubuğu Fonksiyonuyla gösterebilir veya gizleyebilirsiniz. Etkinleştirilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

M1-Ana Programındaki Yorum Dolaşım Çubuğu Araç Çubuğu

Yorum Dolaşım Çubuğu Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
İlk yorum | İlk yoruma git.
Önceki Yorum | Önceki yoruma git.
Sonraki Yorum | Sonraki yoruma git.
Son Yorum | Son yoruma git.
Güncel yorumu merkezle | Güncel yorumu merkezle.

Teknik Görünüm veya Örgü Görünümü Bağlam Menüsündeki Yeni Yorum (Text), Yeni Yorum (Bitmap) ve Yeni Yorum (Pin) fonksiyonlarıyla, desenin istenen herhangi bir yerine yorumlar eklenebilir.
Yorum dolaşım çubuğunun araç çubuğundaki simgelerle yorumlar arasında değiştirme yapabilirsiniz. Güncel yorum, kırmızı renkli bir çerçevelemeyle gösterilir.

Not

Girişin sıralamasına göre yorumlar arasında değiştirilir.


Şekil Araçları

 Yorum Dola&#351;&#305;m Çubu&#287;u Araç Çubuklar&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil Araçları

M1-Ana Programı, isteğinize göre ekran üzerine yerleştirebileceğiniz, Fully Fashion ve k&w için iki farklı Şekil Araçları Araç Çubuğuna sahiptir. Bunu Görünüm/Araç Çubukları Menüsündeki Şekil Araçları Fonksiyonuyla gösterebilir veya gizleyebilirsiniz. Etkinleştirilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

Fully Fashion için Şekil Araçları Araç Çubuğu

k&w için Şekil Araçları Araç Çubuğu

Kesme işleminden sonra Fully Fashion ve k&w için Şekil Araçları Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
Şekil dahilinde | Şekil büyültülür.
Şekil haricinde | Şekil küçültülür.
Askılı kenar bağlantısı (Spickel) | Askılı kenar bağlantısı (Spickel) alanı büyültülür.
Askılı kenar bağlantısını (Spickel) sil | Askılı kenar bağlantısı (Spickel) alanı küçültülür.
Kesinti | k&w-Şekillerinde kesinti için alan büyültülür.
Kesintiyi sil | k&w-Şekillerinde kesinti için alan küçültülür.
Eksilt/Artır | Eksiltme simgesi şekil kenarına çizilir.
Eksiltme/Arttırmayı sil | Eksiltme simgesi şekil kenarında silinir.
Desen gizleme | Desen gizleme simgesi şekil kenarına çizilir.
Desen gizlemeyi sil | Desen gizleme simgesi şekil kenarında silinir.
Ayırma | Otomatik oluşturulmuş ayırmayı düzenle.
Ayırmayı sil | Ayırmayı sil.
İlmekli kenar birleştirme | İlmekli kenar birleştirme simgesi şekil kenarına çizilir.
İlmekli kenar birleştirmeyi sil | İlmekli kenar birleştirme simgesi şekil kenarında silinir.
İlmek iplik uzunluğu değişikliği | İlmek iplik uzunluğu değişikliği simgesi şekil kenarına çizilir.
İlmek iplik uzunluğu değişikliğini sil | İlmek iplik uzunluğu değişikliği simgesi şekil kenarında silinir.
Katman ayrımı | Bir k&w-şekil sırasının şekil kenarında, ön ve arka katman arasına bir ayırma çizilir.
Katman ayrımını sil | Bir k&w-şekil sırasının şekil kenarında, ön ve arka katmanı arasındaki ayırma silinir.
Çok adımlı eksiltme | Tanımlamalardan sonra çok adımlı eksiltme için simge, Eksiltme M iletişim kutusunda çizilir.
Çok adımlı eksiltmeyi sil | Tanımlamalardan sonra çok adımlı eksiltme için simge, Eksiltme M'yi sil iletişim kutusunda silinir.
Şekli uygula | Şekli desenle bağla.

Eksiltme, Desen gizleme, Ayırma, İlmekli kenar birleştirme ve İlmek iplik uzunluğu değişikliği simgeleri, sadece bir şekil kenarı seçildiği zaman etkindir.
Çizim için Çizim Araçları Araç Çubuğundan araçları kullanabilirsiniz.

Not

Şeklin düzenlenmesi sırasında, sadece doğrudan şekil kenarına sınır oluşturan simgeler bağlama sırasında dikkate alınır.
Şekil Görünümü Bağlam Menüsünde bir şekil kenarını seçebilir ve/veya tek tek simgeleri gösterebilir ve gizleyebilirsiniz.

Kesme işleminden önce k&w için Şekil Araçları Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
Şekil dahilinde | Şekli değiştir.
Askılı kenar bağlantısı (Spickel) | Askılı kenar bağlantısı (Spickel) alanını değiştir.
Kesinti | Kesinti için alanı değiştir.
Eksilt/Artır | Eksiltme simgesi şekil kenarına çizilir.
Desen gizleme | Desen gizleme simgesi şekil kenarına çizilir.
İlmekli kenar birleştirme | İlmekli kenar birleştirme simgesi şekil kenarına çizilir.
İlmek iplik uzunluğu değişikliği | İlmek iplik uzunluğu değişikliği simgesi şekil kenarına çizilir.
Katman ayrımı | Bir şekil sırasının şekil kenarında, ön ve arka katman arasına bir ayırma çizilir.
Çok adımlı eksiltme | Tanımlamalardan sonra çok adımlı eksiltme için simge, Eksiltme M iletişim kutusunda çizilir.
Çok adımlı eksiltmeyi sil | Tanımlamalardan sonra çok adımlı eksiltme için simge, Eksiltme M'yi sil iletişim kutusunda silinir.
Satırı kaydır | Şekil sırasını kaydır.
Seçim | Şekil kenarının alanını seç.
1'den 6'ya kadar Sabit Basamaklama | 1'den 6'ya kadar sütunların tamamına bir basamaklama ekle.
Kopyalanmış alanla birlikte otomatik basamaklama | Otomatik basamaklama ile birlikte kopyalanmış alan tekrarlayarak eklenir.
Her iki tarafta da uygula | Ek olarak seçilen fonksiyon orta eksenin soluna ve sağına simetrik olarak uygulanır.

Sadece Desen Gösterimlerindeki tuş [image] seçili olduğu zaman, Seçim, Sabit Basamaklama 2, Sabit Basamaklama 4, Sabit Basamaklama 6 ve hem de Kopyalanmış alanla birlikte otomatik basamaklama simgeleri etkindir. Kopyalanmış alanla birlikte otomatik basamaklama için ek olarak seçilmiş bir alan kopyalanmalıdır.


Şekil dahilinde

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil dahilinde

Simge [image] Şekil Görünümü 'nde her zaman kullanıma hazırdır. Seviye Yöneticisi 'nde , Şekil-Seviyesi Simgesinin [image] yanındaki simge [image] (Şekil dahilinde/haricinde düzenle) etkinleştirildiği zaman, Örgü Görünümü ve Teknik Görünüm 'deki Desen Sıraları Gösterimi 'nde simgeyi de kullanabilirsiniz.

Diğer Bilgiler

  • Şekil Görünümü

  • Şekil oluştur

Konular

  • Seviye Yöneticisi


Şekil haricinde

 Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305; (Spickel) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil haricinde

Simge [image] Şekil Görünümü 'nde her zaman kullanıma hazırdır. Seviye Yöneticisi 'nde , Şekil-Seviyesi Simgesinin [image] yanındaki simge [image] (Şekil dahilinde/haricinde düzenle) etkinleştirildiği zaman, Örgü Görünümü ve Teknik Görünüm 'deki Desen Sıraları Gösterimi 'nde simgeyi de kullanabilirsiniz.

Not

Etkinleştirilmiş Şekil-Seviyesi durumunda alan, simgeyle [image] desende görünmez hale gelir.

Kesim Editörü 'ndeki Delik elemanıyla örülmemesi gereken bir alan tanımlanır. Kesimden hesaplanan şeklin kullanılması sırasında simge [image] (Şekil haricinde) bu alanda Şekil Görünümü 'ne girildi.

Diğer Bilgiler

  • Şekil Görünümü

  • Şekil oluştur


Askılı kenar bağlantısı (Spickel)

 Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305;n&#305; (Spickel) sil Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Askılı kenar bağlantısı (Spickel)

Askılı kenar bağlantısı (Spickel) için Kesim Editörü 'nde, örülmemesi gereken alanı tanımlayan bir eleman oluşturulur. Kesimden hesaplana şeklin yerleştirilmesi sırasında simge [image] , Şekil Görünümü 'ne girilir ve orada örmeyen alanın büyültülmesi için kullanıma hazırdır.
Şekil haricinde [image] simgesiyle olan fark, Askılı kenar bağlantısı (Spickel) sırasında, Teknik düzenleme yoluyla bu alana bir örgü yapısı girilebilmesidir.

Diğer Bilgiler

  • Şekil Görünümü

  • Kesim Editörü


Askılı kenar bağlantısını (Spickel) sil

 Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305; (Spickel) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Askılı kenar bağlantısını (Spickel) sil

Simge [image] Şekil Görünümü 'nde kullanıma hazırdır. Bu amaçla simgeyi [image] silebilirsiniz, böylece örme için alan tekrar genişletilir.

Diğer Bilgiler

  • Şekil Görünümü

  • Kesim Editörü


Eksilt/Artır

 Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305;n&#305; (Spickel) sil Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Eksilt/Artır

Bir şekil kenarı seçildiği zaman simge [image] , Şekil Görünümü 'nde kullanıma hazırdır. Böylece örneğin eksiltme kenarını grafik olarak genişletebilirsiniz.
Eksiltme/Arttırma için genişlik, eksiltilmesi veya arttırılması gereken modülle birlikte Kesim Editörü 'nde belirlenir. Bu bilgiler, şeklin oluşturulması sırasında otomatik olarak Şekil Özellikleri iletişim kutusunda uygulanır.

Diğer Bilgiler

  • Şekil Görünümü

  • Kesim Editörü


Eksiltme/Arttırmayı sil

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Eksiltme/Arttırmayı sil

Simge [image] Şekil Görünümü 'nde kullanıma hazırdır. Böylece örneğin eksiltme kenarı genişliğini grafik olarak azaltabilirsiniz.

Diğer Bilgiler

  • Şekil Görünümü


Desen gizleme

 Desen gizlemeyi sil Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen gizleme

Bir şekil kenarı seçildiği zaman simge [image] , Şekil Görünümü 'nde kullanıma hazırdır. Böylece Desen Modüllerinde gizlenmesi gereken genişliği arttırabilirsiniz.
Desen gizleme için genişlik, gizlenmesi gereken modülle birlikte Kesim Editörü 'nde belirlenir. Bu bilgiler, şeklin oluşturulması sırasında otomatik olarak Şekil Özellikleri iletişim kutusunda uygulanır.

Diğer Bilgiler

  • Şekil Görünümü

  • Kesim Editörü


Desen gizlemeyi sil

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen gizlemeyi sil

Simge [image] Şekil Görünümü 'nde kullanıma hazırdır. Böylece örn. Desen gizleme için kenarı grafik olarak daraltabilirsiniz.

Diğer Bilgiler

  • Şekil Görünümü


Ayırma

 Desen gizlemeyi sil Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ayırma

Bir şekil kenarı seçildiği zaman simge [image] , Şekil Görünümü 'nde kullanıma hazırdır.

Not

İki şekil kenarı birbirine bitiştiği zaman şekilde otomatik bir ayırma elde edersiniz.

Şekil Görünümü 'nde eklenmiş Ayırma 'yı düzenleyebilirsiniz. Bu durumda, çizimin gerçekleştirileceği alanın sağına eklenir.

Diğer Bilgiler

  • Şekil Görünümü

  • Kesim Editörü


Ayırmayı sil

 &#304;lmekli kenar birle&#351;tirme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ayırmayı sil

Simge [image] Şekil Görünümü 'nde kullanıma hazırdır. Böylece mevcut bir Ayırma 'yı tekrar kaldırabilirsiniz.

Diğer Bilgiler

  • Şekil Görünümü


İlmekli kenar birleştirme

 &#304;lmekli kenar birle&#351;tirmeyi sil Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmekli kenar birleştirme

Bir şekil kenarı seçildiği zaman simge [image] genel olarak Şekil Görünümü 'nde kullanıma hazırdır. Böylece ilmekli kenar birleştirme için genişliği değiştirebilirsiniz.
İlmekli kenar birleştirme için modül Kesim Editörü 'nde belirlenir. Bu bilgi, şeklin oluşturulması sırasında otomatik olarak Şekil Özellikleri iletişim kutusunda uygulanır.

Diğer Bilgiler

  • Şekil Görünümü

  • Kesim Editörü


İlmekli kenar birleştirmeyi sil

 &#304;lmekli kenar birle&#351;tirme &#304;lmek iplik uzunlu&#287;u de&#287;i&#351;ikli&#287;i Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmekli kenar birleştirmeyi sil

Simge [image] Şekil Görünümü 'nde kullanıma hazırdır. Böylece ilmekli kenar birleştirme için iğnelerin sayısını grafik olarak değiştirebilirsiniz.

Diğer Bilgiler

  • Şekil Görünümü


İlmek iplik uzunluğu değişikliği

 &#304;lmekli kenar birle&#351;tirmeyi sil &#304;lmek iplik uzunlu&#287;u de&#287;i&#351;ikli&#287;ini sil Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek iplik uzunluğu değişikliği

Bir şekil kenarı ve hem de bir kenar genişliği için ilmek iplik uzunluğu olarak bu ilmek iplik uzunluğunun kullanılması, daha önceden Kesim Editöründe Şekil kenarındaki ilmek iplik uzunluğu bölümünde belirlenebilir.
Eğer bu kesimden hesaplanan şekil bir desene yerleştirilir veya bundan yeni bir Fully Fashion Zemin örgü yapısı oluşturulur, daha sonra bu bilgiler otomatik olarak Şekil Özellikleri iletişim kutusunun Genel sekmesinde uygulanır.
İlmek iplik uzunluğu değişikliği [image] simgesiyle daha sonra Şekil Görünümü 'nde kenar genişliğini ilmek iplik uzunluğu değişikliğiyle genişletebilirsiniz.

Not

Bir şekil kenarı seçildiği zaman simge, ilk olarak kullanıma hazırdır.

Değişikliğin desene uygulanabilmesi için Şekil uygula (Şekil uygula (modülleri yeniden belirle)) Fonksiyonunu çağırmalısınız.
Eğer Şekil Görünümü 'nde simgeyle, şimdiye kadar henüz herhangi bir ilmek iplik uzunluğu değişikliği olmayan bir şekil kenarına bir ilmek iplik uzunluğu değişikliği çizerseniz, o zaman NP-Değerlerinin desene uygulanabilmesi için, ek olarak Genel sekmesindeki Şekil Özelliklerin 'de NP-Değerini girmeli ve Şekil uygula Fonksiyonunu çağırmalısınız.

Not

İlmek iplik uzunluğu değişikliği sil [image] simgesiyle kenar genişliği tekrar daratılabilir.


İlmek iplik uzunluğu değişikliğini sil

 &#304;lmek iplik uzunlu&#287;u de&#287;i&#351;ikli&#287;i Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek iplik uzunluğu değişikliğini sil

Bir şekil kenarı ve bir kenar genişliği için ilmek iplik uzunluğu olarak bu ilmek iplik uzunluğunun kullanılması, daha önceden Kesim Editörü 'nde belirlenebilir. Bu bilgiler otomatik olarak Şekil Özellikleri iletişim kutusunun Genel sekmesinde, bu kesimden hesaplanan şeklin yerleştirilmesi sırasında uygulanır.
İlmek iplik uzunluğu değişikliği sil [image] simgesiyle daha sonra Şekil Görünümü 'nde kenar genişliğini ilmek iplik uzunluğu değişikliğiyle daraltabilirsiniz.
Değişikliğin desene uygulanabilmesi için Şekil uygula (Şekil uygula (modülleri yeniden belirle)) Fonksiyonunu çağırmalısınız.

Not

Das Gleiche gilt, wenn Sie mit dem Symbol [image] in eine Formkante in der Formansicht eine Maschenlängen-Änderung eingezeichnet haben, in der bisher noch keine Maschenlängen-Änderung war.


Şekil dahilinde

 &#304;lmek iplik uzunlu&#287;u de&#287;i&#351;ikli&#287;ini sil Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305; (Spickel) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil dahilinde

Simgeyle [image] orta eksenin solundaki veya sağındaki şekil alanını, dışarıya veya içeriye doğru kaydırabilisiniz. Bu durumda basamaklama, hareketler ve kenar numaraları korunur.

Diğer Bilgiler

  • Şekil Görünümü

  • Şekil oluştur


Askılı kenar bağlantısı (Spickel)

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Askılı kenar bağlantısı (Spickel)

Askılı kenar bağlantısı (Spickel) için Kesim Editörü 'nde, örülmemesi gereken alanı tanımlayan bir eleman oluşturulur. Simgenin [image] Şekil Görünümü 'ne yerleştirilmesi sırasında, örmeyen alan değiştirilir.

Diğer Bilgiler

  • Şekil Görünümü

  • Kesim Editörü


Kesinti

 Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305; (Spickel) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesinti

Simgeyle [image] Şekil Görünümü 'nde kesinti için alanı grafik olarak değiştirebilirsiniz.

Diğer Bilgiler

  • Şekil Görünümü

  • Kesim Editörü


Eksilt/Artır

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Eksilt/Artır

Simgeyle [image] Şekil Görünümü 'nde eksiltme kenarını grafik olarak değiştirebilirsiniz. Eksiltme/Arttırma Şekil Aracı, Desen gizleme Şekil Aracıyla ortak uygulanabilir.
Eksiltme/Arttırma için genişlik, eksiltilmesi veya arttırılması gereken modülle birlikte Kesim Editörü 'nde belirlenir. Bu bilgiler, şeklin oluşturulması sırasında otomatik olarak Şekil Özellikleri iletişim kutusunda uygulanır.

Diğer Bilgiler

  • Şekil Görünümü

  • Kesim Editörü


Desen gizleme

 &#304;lmekli kenar birle&#351;tirme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen gizleme

Simgeyle [image] Desen Modüllerinde gizlenmesi gereken genişliği büyültebilir veya küçültebilirsiniz. Desen Gizleme Şekil Aracı, Eksiltme Şekil Aracıyla ortak uygulanabilir.
Desen gizleme için genişlik, gizlenmesi gereken modülle birlikte Kesim Editörü 'nde belirlenir. Bu bilgiler, şeklin oluşturulması sırasında otomatik olarak Şekil Özellikleri iletişim kutusunda uygulanır.

Diğer Bilgiler

  • Şekil Görünümü

  • Kesim Editörü


İlmekli kenar birleştirme

 &#304;lmek iplik uzunlu&#287;u de&#287;i&#351;ikli&#287;i (k&amp;w) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmekli kenar birleştirme

Simgeyle [image] Şekil Görünümünde ilmekli kenar birleştirme çizebilirsiniz.
İlmekli kenar birleştirme için modül Kesim Editörü 'nde belirlenir. Bu bilgi, şeklin oluşturulması sırasında otomatik olarak Şekil Özellikleri iletişim kutusunda uygulanır.

Diğer Bilgiler

  • Şekil Görünümü

  • Kesim Editörü


İlmek iplik uzunluğu değişikliği (k&w)

 &#304;lmekli kenar birle&#351;tirme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek iplik uzunluğu değişikliği (k&w)

Bir şekil kenarı ve hem de bir kenar genişliği için ilmek iplik uzunluğu olarak bu ilmek iplik uzunluğunun kullanılması, daha önceden Kesim Editöründe Şekil kenarındaki ilmek iplik uzunluğu bölümünde belirlenebilir.
Eğer bu kesimden biraraya getirilmiş şekil bir desene yerleştirilirse, bilgiler otomatik olarak Şekil Özellikleri İletişim kutusunda uygulanır.
Şekil Görünümü (k&w) 'ndeki İlmek iplik uzunluğu değişikliği [image] Fonksiyonu kullanıma hazır değildir.


Katman ayrımı

 &#304;lmek iplik uzunlu&#287;u de&#287;i&#351;ikli&#287;i (k&amp;w) Çok ad&#305;ml&#305; eksiltme/Çok ad&#305;ml&#305; eksiltmeyi sil Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Katman ayrımı

Simgeyle [image] , bir şekil sırasının şekil kenarında, ön ve arka katman arasına bir ayırma çizebilirsiniz. Bu, örülen torbada yanal bir açıklığa neden olur.

Diğer Bilgiler

  • Şekil Görünümü

  • Kesim Editörü


Çok adımlı eksiltme/Çok adımlı eksiltmeyi sil

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çok adımlı eksiltme/Çok adımlı eksiltmeyi sil

Simgelerle [image] ve [image] , çok adımlı eksiltme için ayarları gerçekleştireceğiniz ve Şekil Görünümüne gireceğiniz veya sileceğiniz Eksiltme M/Eksiltme M 'yi sil iletişim kutusunu açın.

Hedef

Çok adımlı eksiltmeyi gir:

    Das Zeichenwerkzeug Stift ist ausgewählt

  1. Çizim Araçları Araç Çubuğundaki Simgeye [image] tıklayın.
    -> Eksiltme M İletişim kutusu görünür.
  2. İletişim kutusundaki ayarları seç.
    -> Araç Çubuğunda simgenin gösterimi, iletişim kutusundaki ayarlara göre değişir.
  3. Şekil Görünümünde çok adımlı eksiltme çizilir.
Not

Şekil Görünümündeki işaretlemeleri Sürükle ve Bırak ile kaydırabilirsiniz.

Hedef

Çok adımlı eksiltmeyi sil:

  1. Çizim Araçları Araç Çubuğundaki Simgeye [image] tıklayın.
    -> Eksiltme M 'yi sil İletişim kutusu görünür.
  2. İletişim kutusundaki ayarları seç.
    -> Araç Çubuğunda simgenin gösterimi, iletişim kutusundaki ayarlara göre değişir.
  3. Şekil Görünümünde çok adımlı eksiltmeyi silme işlemi çizilir.

Diğer Bilgiler

  • Eksiltme M/Eksiltme M 'yi sil (İletişim kutusu)


Satırı kaydır

 Çok ad&#305;ml&#305; eksiltme/Çok ad&#305;ml&#305; eksiltmeyi sil Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Satırı kaydır

Simgeyle [image] şekil sıralarını kaydırabilirsiniz.

Not

Bu fonksiyonla, bir şekil sırası, sadece örmenin bırakıldığı başka bir şekil sırasına kaydırılabilir. Bu amaçla, şekil sırasına farenin sol tuşuyla tıklanır ve bastırılmış fare tuşuyla kaydırılır.

Diğer Bilgiler

  • Şekil Görünümü

  • Kesim Editörü


Seçim

 1'den 6'ya kadar Sabit Basamaklama Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçim

Simgeyle [image] bir veya birden fazla şekil sırasının seçimini gerçekleştirebilirsiniz. Seçilmiş şekil sıraları aydınlatılmış olarak gösterilir.

Diğer Bilgiler

  • Şekil sıralarını seç

  • Şekil Görünümü

  • Kesim Editörü


1'den 6'ya kadar Sabit Basamaklama

 Kopyalanm&#305;&#351; alanla birlikte otomatik basamaklama Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1'den 6'ya kadar Sabit Basamaklama

'den [image] 'e kadar sembollerle bir şekil kenarında 1'den 6. sütuna kadar bir basamaklama atayın.

Diğer Bilgiler

  • Şekil kenarlarını düzenle

  • Şekil Görünümü

  • Kesim Editörü


Kopyalanmış alanla birlikte otomatik basamaklama

 1'den 6'ya kadar Sabit Basamaklama Her iki tarafta da uygula Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kopyalanmış alanla birlikte otomatik basamaklama

Simgeyle [image] , bir şekil kenarında kopyalanmış bir alanı tekrarlayarak ekleyebilirsiniz. Basamaklama imleç pozisyonuna göre otomatik uyarlanır, bu durumda hareketler ve kenar numaraları korunur.

Diğer Bilgiler

  • Şekil kenarlarını düzenle

  • Şekil Görünümü

  • Kesim Editörü


Her iki tarafta da uygula

 Kopyalanm&#305;&#351; alanla birlikte otomatik basamaklama Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Her iki tarafta da uygula

Ek olarak [image] tuşu seçilmiş olmadığı zaman, Şekil Araçları (k&w) Araç Çubuğunun fonksiyonlarının tamamı, sadece kesimin bir yarısında etkilidir.


k&w-Araçları

 Araç Çubuklar&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Araçları

M1-Ana Programı, isteğinize göre ekran üzerine yerleştirebileceğiniz bir k&w-Araçları Araç Çubuğuna sahiptir. Bunu Görünüm/Araç Çubukları Menüsündeki k&w-Araçları Fonksiyonuyla gösterebilir veya gizleyebilirsiniz. Etkinleştirilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

M1-Ana Programındaki k&w-Araçları Araç Çubuğu

k&w-Araçları Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
Ön sıra örgü katmanını belirle | Ön sıra örgü katmanında k&w için oluşturulmuş bir modül belirle.
Arka sıra örgü katmanını belirle | Arka sıra örgü katmanında k&w için oluşturulmuş bir modül belirle.
Tüm Katmanlar | Ön ve arka katmanı göster.
Ön katman (Sadece örgü katmanının sütunlarını göster) | Sadece ön katmanı göster.
Ön katman (Tüm sütunları göster) | Ön katmanı ve arka katmanın sütunlarını göster.
Arka katman (Sadece örgü katmanının sütunlarını göster) | Sadece arka katmanı göster.
Arka katman (Tüm sütunları göster) | Arka katmanı ve ön katmanın sütunlarını göster.
Eksiltmeyle birlikte k&w-Gösterimi | Eksiltme ve Kesintiyle birlikte k&w-Gösterimi.
k&w-Gösterimi | Kesintiyle birlikte k&w-Önizleme. Not: Dış kenarların basamaklandırmasındaki değişiklikler, Şekil Görünümünde, sadece bu gösterim seçili olduğu zaman mümkündür.
k&w-Gösterimi çakışması | Kesintisi olmaksızım k&w-Önizleme.


Durum satırı

 Araç Çubuklar&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Durum satırı

M1-Ana Programı, program penceresinin alt kenarında bir durum satırına sahiptir. Bunu Görünüm/Araç Çubukları Menüsündeki Durum satırı Fonksiyonuyla gösterebilir veya gizleyebilirsiniz. Etkinleştirilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

Not

Eğer imleç Menü Çubuğu içerisindeki bir fonksiyon veya Araç Çubuklarından bir Simgenin üzerinde bulunuyorsa, o zaman durum satırında en solda uygun bir ipucu gösterilir.

Durum satırının içeriği, etkin görünüme bağlıdır:

  • Örgü Görünümü/Teknik Görünüm
  • Teknik Görünümün gösterge çubuğu
  • İplik alanı görünümü
  • Şekil Görünümü/Şekil Editörü
  • Jakar Editörü

Sol fare tuşunun bastırılması durumunda aşağıdaki fonksiyonlara ait bilgiler gösterilir:

  • Modüllerle seçim ve çizim
  • İplik kılavuz yolunu değiştir


Durum satırı (Örgü Görünümü/Teknik Görünüm)

 Durum sat&#305;r&#305; (Teknik Görünüm Gösterge Çubu&#287;u ) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Durum satırı (Örgü Görünümü/Teknik Görünüm)

Bir örgü sırası dahilindeki güncel imleç pozisyonu için takip eden bilgiler, durum satırında soldan sağa doğru gösterilir:

Görünüm | Anlamı
Modül adı |
Şekil Pozisyonu | 1. Şeklin sol alt köşesinin pozisyonu. -> 2. Kaydırma sırasında pozisyonun Ofset Değeri = 3. Kaydırma sırasında yeni pozisyon Not: Bu gösterge sadece, Kesimi aç ve yerleştir (shv, shp, shr) fonksiyonu dahilinde görünür.
 | NP-Endeksi ile birlikte ilmek iplik uzunluğu, NP-Değeri ve mm-Değeri. İlmek iplik uzunluğu olmaksızın bir pozisyon [tanımsız ilmek iplik uzunluğu] yoluyla gösterilir. Not: Modül Editöründe hiçbir mm-Değeri gösterilmez.
 | İplik numarası ve rengi. Jakar alanlarında, numaradan önce ek olarak Jakar: gösterilir. Vanize renkleri, artalan ve önalan renkleriyle birlikte gösterilir.
İğne Hareketinin adı | Bir şekil dışındaki alanda Şekil haricinde gösterilir.
 | Kullanılan seviyenin simgesi. Seviye Yöneticisi Araç Çubuğundaki karşılık gelen simge.
 | Ön veya Arka yatak ve iğne yatağı veya ek yatak için renk çubukları. Not: Ek yataklar, sadece Teknik Görünümde görünebilir. Renk çubukları yükseltilmiş olarak gösterilir.
 | Örgü Görünümünde Sütun ve Sıra Not: Sıranın numarası, Teknik Sıralar-, Desen Sıraları- veya Askılı kenar bağlantısı (Spickel)-Gösterimi 'nin etkin gösterim türüne bağlıdır.
veya | Teknik Görünümde Sütun ve Sıra (Teknik sıra, Desen sırası). Not: Sütun aşağıdaki gibi verilir: < | 10: Sütun 10 merkezin solunda
veya | Teknik Görünümdeki etkin İğne yatağı merkezi göstergesi fonksiyonunda, ortadan başlayan sütun ve sıra (Teknik sıra, Desen sırası). Not: < |: Merkezin solunda, |>: Merkezin sağında


Durum satırı (Teknik Görünüm Gösterge Çubuğu )

 Durum sat&#305;r&#305; (Örgü Görünümü/Teknik Görünüm) Durum sat&#305;r&#305; (&#304;plik alan&#305; görünümü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Durum satırı (Teknik Görünüm Gösterge Çubuğu )

Bir gösterge çubuğu dahilindeki güncel imleç pozisyonu için takip eden bilgiler, durum satırında soldan sağa doğru gösterilir:

Gösterge Çubuğu | Durum satırı | Anlamı
İplik kılavuzu |  | Ad ve Yol Not: Modülde Yer tutucu gösterilir.
 | Tip: Ad, Hareket: Ad | İplik kılavuzunun tipi ve hareketi
İlmek iplik uzunluğu |  | NP-Endeksi, NP-Değeri ve mm-Değeri Not: Modül Editöründe hiçbir mm-Değeri gösterilmez.
 |  | Ön veya Arka yatak ve iğne yatağı veya ek yatak için renk çubukları. Not: Ek yataklar için renk çubukları yükseltilmiş olarak gösterilir.
 |  | Sütun ve Sıra (Teknik sıra, Desen sırası)
 | veya | Etkin İğne yatağı merkezi göstergesi fonksiyonunda, ortadan başlayan sütun ve sıra (Teknik sıra, Desen sırası) Not: < |: Merkezin solunda, |>: Merkezin sağında

Not

İlmek iplik uzunluğu olmaksızın bir pozisyon Tanımsız ilmek iplik uzunluğu yoluyla gösterilir.


Durum satırı (İplik alanı görünümü)

 Durum sat&#305;r&#305; (Teknik Görünüm Gösterge Çubu&#287;u ) Durum sat&#305;r&#305; (&#350;ekil Görünümü/&#350;ekil Editörü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Durum satırı (İplik alanı görünümü)

Bir desen veya modül için etkin İplik alanı görünümü 'nde, pencere dahilindeki güncel imleç pozisyonu için takip eden bilgiler, durum satırında soldan sağa doğru gösterilir:

Görünüm | Anlamı
İplik alanı x | İplik alanının numarası Not: M1 tarafından negatif bir değer verilir ve bu sadece Teknik düzenleme için anlamlıdır.
Renk | İplik alanının rengi
 | İplik numarası, iplik kılavuz alanı ve iplik kılavuzu. İplik kılavuzu olmaksızın bir pozisyon (-) yoluyla gösterilir.
 | Sütun ve Sıra (Teknik sıra, Desen sırası)
veya | Etkin İğne yatağı merkezi göstergesi fonksiyonunda, ortadan başlayan sütun ve sıra (Teknik sıra, Desen sırası). Not: < |: Merkezin solunda, |>: Merkezin sağında

Not

Gösterilmiş veriler, İplik alanı dağılımı iletişim kutusunda bulunur.


Durum satırı (Şekil Görünümü/Şekil Editörü)

 Durum sat&#305;r&#305; (&#304;plik alan&#305; görünümü) Durum sat&#305;r&#305; (Jakar Editörü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Durum satırı (Şekil Görünümü/Şekil Editörü)

Bir Fully Fashion desen veya Şekil Editörü 'nde açık bir Şekil Dosyası için etkin Şekil Görünümü 'nde, pencere dahilindeki güncel imleç pozisyonu için takip eden bilgiler, durum satırında soldan sağa doğru gösterilir:

Durum satırındaki gösterge | Anlamı
Şekil dahilinde | İmleç şekil dahilinde bulunur
Şekil haricinde | İmleç şekil haricinde bulunur
(Fonksiyonun adı), Kenar Numarası | İmleç bir şekil kenarında bulunur
Şekil Pozisyonu
 | 1. Şeklin sol alt köşesinin pozisyonu. -> 2. Kaydırma sırasında pozisyonun Ofset Değeri = 3. Kaydırma sırasında yeni pozisyon Not: Bu gösterge sadece, Kesimi aç ve yerleştir (shv, shp, shr) fonksiyonu dahilinde görünür.
?, >>, << | Kafa yönü
 | Sıra bilgisi ve adı ile birlikte örme akışı
Ön / Arka örgü katmanı | Ön veya arka örgü katmanı
 | Sütun ve Sıra (Teknik sıra, Desen sırası)

Not

Şekil dahilindeki, şekil haricindeki ve kenar numarasındaki göstergeden önce eğer atanmışsa kafa yönü gösterilir.


Durum satırı (Jakar Editörü)

 Durum sat&#305;r&#305; (&#350;ekil Görünümü/&#350;ekil Editörü) Seçim için durum sat&#305;r&#305; ve modüllerle çizim Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Durum satırı (Jakar Editörü)

Jakar Editörü 'nde, pencere dahilindeki güncel imleç pozisyonu için takip eden bilgiler, durum satırında soldan sağa doğru gösterilir:

  • Jakar Numarası
  • Jakar Rengi
  • Jakar Renginin Simgesi

  • Sütun ve Sıra, Jakar satırı


Seçim için durum satırı ve modüllerle çizim

 Durum sat&#305;r&#305; (Jakar Editörü) &#304;plik k&#305;lavuz yolunu de&#287;i&#351;tirmesi s&#305;ras&#305;ndaki durum sat&#305;r&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçim için durum satırı ve modüllerle çizim

Seçim sırasında seçimin büyüklüğü gösterilir. Modüllerle çizim sırasında, ek olarak eklenmiş modüllerin sayısı gösterilir.

Kumanda sütunları yoluyla seçim için durum satırı:

Görünüm | Anlamı
Sıralar: Başlangıç (y1) Bitiş (y2) Sayı (n) | Seçim Boyutu
 | Teknik sıra ve Desen Sırası Not: Örgü ve Şekil Görünümünde sadece sıra numarası gösterilir. Bu, Örgü Görünümünde Teknik Sıralar-, Desen Sıraları- veya Askılı kenar bağlantısı (Spickel)-Gösterimi 'nin etkin gösterim türüne bağlıdır.

Seçim için durum satırı ve çizim araçları için modüllerle çizim:

Not

Gösterge, etkin görünümün daha önceden mevcut bilgilerinin sol tarafında gerçekleştirilir.

Çizim aracı |  | Durum satırı
 | Kalem | Eklenen modüllerin sayısı Ayrı pozisyon: Sayı # (n)
 | Çizgi | Başlangıç Pozisyonu (x, y) -> Güncel Pozisyon (x, y) = Güncel Uzunluk (x ve y cinsinden) ve güncel modüllerin sayısı
 | Dikdörtgen | Başlangıç Pozisyonu (x, y) -> Güncel Pozisyon (x, y) = Güncel Uzunluk (x ve y cinsinden) ve güncel modüllerin sayısı (x ve y cinsinden)
 | Elips Mod Seçim | Orta nokta ve güncel boyut (x ve y cinsinden uzunluk)
 | Elips Mod Çizim | Güncel sol alt pozisyon -> Güncel sağ üst pozisyon = Güncel boyut (x ve y cinsinden uzunluk) ve güncel modüllerin sayısı (x ve y cinsinden)
 | Çokgen | İlk köşe noktası pozisyonu, Son köşe noktası pozisyonu, Güncel köşe noktası pozisyonu ve Yerleştirilmiş köşe noktalarının sayısı

Not

Bir modül seçildiği zaman, Çizgi veya Dikdörtgen Çizim aracıyla modüllerin sayısı sadece gösterilir. Kombinasyon modülleriyle çizim sırasında, eklenmiş modüllerin sayısı gösterilmez.
Elips çizim aracıyla çizim sırasında sol alt ve sağ üstte gösterilmiş pozisyon, elips üzerine sanal olarak yerleştirilmiş bir dikdörtgenin köşe noktalarıdır.


İplik kılavuz yolunu değiştirmesi sırasındaki durum satırı

 Seçim için durum sat&#305;r&#305; ve modüllerle çizim Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik kılavuz yolunu değiştirmesi sırasındaki durum satırı

İplik kılavuz yolunu değiştir fonksiyonunun kullanılması sırasında iplik kılavuz yolu ve ilave yol gösterilir. Gösterge, İplik kılavuzu yoluyla daha önceden mevcut bilgilerinin sol tarafında gerçekleştirilir.

Görünüm | Anlamı
İplik kılavuzu Pozisyonu: Kılavuz: Adı [Değer1 <-> Değer2] | İplik kılavuz yolu için güncel pozisyon
İplik kılavuzu Pozisyonu: Adı-İlave yolu değiştir: Uzunluk (Değer) | İplik kılavuz ilave yolu için Güncel Uzunluk (1/16 İnç olarak)


Tuş kombinasyonları (M1)

 Araç Çubuklar&#305; (M1) &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tuş kombinasyonları (M1)

Klavye komutları, Geçiş tuşları veya Kısa yol tuşları olarak da adlandırılan tuş kombinasyonlarıyla, M1-Ana Programında en sık kullanılan fonksiyonları hızlı bir şekilde ve doğrudan çağırın.

Takip eden tuş kombinasyonları M1-Ana Programında kullanılabilir:

Tuş kombinasyonları | Fonksiyon
F1 | Yardım çağır.
F2 | Şekil simgeleri ve Kenar Rengi
F3 | Modül/Modül Araştırıcısı
F4 | Örgü Tekniği/İplik Alanları
F5 | Symbolleiste Zeichenwerkzeuge/Pipette/Modul übernehmen
F5 (Formansicht vor dem Ausschneiden) | Modül Çubuğundaki Örme Akışını seç.
F6 | Symbolleiste Zeichenwerkzeuge/Pipette/Farbe übernehmen
F6 (Formansicht) | Şekil Özellikleri Tablosunda imlecin gösterdiği şekil kenarı seçilir. İmleç, kenar rengine sahip bir pozisyonda bulunur: Kenar rengi dahil olur. İmleç, kenar renksiz bir pozisyonda bulunur: Şekil dahilinde veya Şekil haricinde dahil olur.
F5+F6 | Çizim Araçları Araç Çubuğu/Pipet (Damlalık)/Modül ve Rengi uygula
F7 | Seçimler/Seçimleri kaldır
F8 | Düzenle/Seçim bloğunu bir desen sırasına gruplandır
F9 | Örgü Tekniği/Teknik Sıra Bilgileri
F10 | Örgü Tekniği/Otomatik Teknik düzenleme
F11 | Sintral/Sintral/Jakar/Setup oluştur
F12 | Dosya/Farklı kaydet
, (Virgül) | Görünüm/Seçenekler/İmleç/Koordinat Göstergesi/Genişletilmiş
. (Nokta) | Görünüm/Seçenekler/İmleç/Tüm görünümlerde imleç pozisyonunu göster
B | Çizim aracı Çizgi
L | Düzenle/Askılı kenar bağlantısı (Spickel)/Askılı kenar bağlantısı (Spickel) bölümünü bitir
M | Messfunktion für Zeichenwerkzeuge
N | Çizim aracı Dikdörtgen
V | Çizim aracı Kalem
X | Görünümleri birbirlerine eşleyin. : Wirkt nicht auf geteilte Fenster der gleichen Ansicht.
Boşluk Çubuğu (Şekil Görünümü) | Eğer fare imleci Şekil Görünümü 'nde bulunuyorsa, gösterge fare imlecinin doğrultusunda kaydırılabilir.
Ctrl+F2 | Görünüm/Genel görünüm
Ctrl+F3 | Düzenle/Jakarlar
Ctrl+F4 | Güncel pencereyi kapat.
Ctrl+F5 | Teknik sıra gösterimi
Ctrl+F6 | Desen sıraları gösterimi
Ctrl+F7 | Askılı kenar bağlantısı (Spickel) görünümü
Ctrl+F8 | Düzenle/Desen sıralarını birbirinden ayır
Ctrl+F9 | Desen parametre tablolarını çağır.
Ctrl+F10 | Örgü Tekniği/Adım Adım Teknik düzenleme
Ctrl+F11 | Sintral/Sintral Kontrolü
Ctrl+F12 | Dosya/kapat
Ctrl+A | Seçimler/Tümünü seç
Ctrl+B | Seçimler/Seçime git Ayarlanmış Yakınlaştırma basamağı değiştirilmeden kalır
Ctrl+C | Düzenle/Kopyala
Ctrl+F | Seçimler/Ara ve Seç/Desenin tamamında
Ctrl+I | Düzenle/Yansıtarak yapıştır
Ctrl+L | Örgü Tekniği/İlmek iplik uzunluğu
Ctrl+M | Modül/Yeni Modül
Ctrl+N | Dosya/Yeni
Ctrl+O | Dosya/Aç
Ctrl+R | Örgü Tekniği/Rapor
Ctrl+S | Dosya/Kaydet
Ctrl+V | Düzenle/Yapıştır
Ctrl+W | Örgü Tekniği/Kumaş Çekimi
Ctrl+X | Düzenle/Kes
Ctrl+Y | Düzenle/Yinele
Ctrl+Z | Düzenle/Geri al
Üst karakter tuşu+F2 | Modül Renkleri Araç Çubuğu/Renkleri ve iğne hareketlerini uygula
Üst karakter tuşu+F3 | Modül Renkleri Araç Çubuğu/İğne Hareketlerini uygula
Üst karakter tuşu+F4 | Modül Renkleri Araç Çubuğu/Renkleri uygula
Üst karakter tuşu+F5 | Ansicht/Optionen/Gestrickansicht
Üst karakter tuşu+F6 | Ansicht/Optionen/Symbolansicht
Üst karakter tuşu+F7 | Simge ve Artalan için İplik/İplik Kılavuzu Rengi
Üst karakter tuşu+F8 | Simge ve Artalan için Modül Rengi
Üst karakter tuşu+F9 | Örgü Tekniği/Yapılandırma
Üst karakter tuşu+F10 | Örgü Tekniği/Deseni teknik düzenlemeden önceki haliyle yükle
Üst karakter tuşu+F11 | k&w-Şekil/Kesim editörü (Kesimi oluştur/düzenle) veya Şekil/Kesim editörü (Kesimi oluştur/düzenle)
Üst karakter tuşu+F12 | Görünüm/Seçenekler/Ek yatakları göster
Üst karakter tuşu+1 | Düzenle/Referans sırasını tanımla
Alt+F2 | Şekil/Kesimi aç ve yerleştir
Alt+F3 | Dosya/Veri Al/Modüller
Alt+F4 | Dosya/M1´i kapat
Alt+F5 | Seçimler/Doldur
Alt+F6 | Görünüm/Seçenekler/Arka Görünüm
Alt+F7 | Şekil/Şekil uygula veya k&w-Şekil/Şekil uygula
Alt+F8 | Şekil/Şekli kaldır/Şekil yerleştirmeyi iptal et
Alt+F9 | Dosya/Veri Al/Resim
Alt+F10 | Sintral/Sintrali göster
Alt+F11 | Sintral/Sintral kontrol verilerini al
Alt+F12 | Sintral/SETUP verilerini al
Ctrl+Üst karakter tuşu+F11 | k&w-Şekil/Şekil Sihirbazı (k&w kesimlerini biraraya getirir) Şekil/Şekil Sihirbazı (k&w-kesimlerini biraraya getirir)
Ctrl+Üst karakter tuşu+F | Seçimler/Ara ve Seç/Desenin tamamında (ek seçimli)
Ctrl+Üst karakter tuşu+M | Modül/Seçimden modül oluştur
Ctrl+Üst karakter tuşu+S | Düzenle/Askılı kenar bağlantısı (Spickel)/Askılı kenar bağlantısını (Spickel) tanımla
Ctrl+Üst karakter tuşu (İplik alanı görünümü) | Bir iplik kılavuzunun tüm İplik Alanlarını seç.
Ctrl+Alt+A | Modül/Bağlantı noktalarını yerleştir
Ctrl+Alt+B | Seçimi büyülterek göster.
Ctrl+Alt+F | Sintral/Sintral Fonksiyonları
Ctrl+Alt+L | Görünüm/Seçenekler/İğne hareket zemini olarak ilmek iplik uzunluğu
Ctrl+Alt+M | Görünüm/Seçenekler/Modül sınırlarını göster
Ctrl+Alt+S | Görünüm/Seçenekler/Ayarları kaydet
Ctrl+Alt+V | Örgü Tekniği/Kafa Hızı
Tuşlar ve Seçimler
Ctrl +Çizim Aracı | Mevcut Seçim büyültülür
Ctrl+Alt+ Çizim Aracı | Mevcut Seçim küçültülür
Ctrl + Üst karakter tuşu + Çizim Aracı Dikdörtgen/Kare | İlave Kare seç
Sekme + Çizim Aracı | Seçimi, seçim sırasında kaydır
Tuşlar ve Menüler Seçim / Renk / Şekli Döndür, Ölçeklendir/Yansıt
Üst karakter tuşu + Döndür | 15 derecenin katları şeklinde döndür.
Üst karakter tuşu + Ölçeklendir/Yansıt | Özgün boyutun katları şeklinde Ölçeklendir veya Yansıt.
Sekme+ Döndür, Ölçeklendir/Yansıt | Seçim kaldırılır ve kaydırılır.
Ctrl+ Döndür, Ölçeklendir/Yansıt | Yeni seçim, Özgün seçime eklenir.
Esc + Döndür, Ölçeklendir/Yansıt | Prosedür iptal edilir ve Özgün durum yinelenir.
Sil | Düzenle/Alanı sil
Ekle | Düzenle/Alanı yapıştır
Esc | Seçimler/İmleç fonksiyonlarını kaldır
+ (Sayısal tuş takımı) | Yakınlaştır Araç Çubuğu/Büyük yakınlaştırma basamağı
- (Sayısal tuş takımı) | Yakınlaştır Araç Çubuğu/Küçük yakınlaştırma basamağı
* (Sayısal tuş takımı) | Kumanda sütunlarının genişliği büyültülür.
/ (Sayısal tuş takımı) | Kumanda sütunlarının genişliği küçültülür.
5 (Sayısal tuş takımı) etkinleştirilmiş Num tuşuyla birlikte | Şekli merkeze yerleştir.

Konular

  • M1-Menüsüne ait Tuş Kombinasyonları


M1-Menüsüne ait Tuş Kombinasyonları

 Tu&#351; kombinasyonlar&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

M1-Menüsüne ait Tuş Kombinasyonları

Fonksiyon | Tuş kombinasyonları
Dosya |
Dosya/M1´i kapat | Alt+F4
Dosya/Veri Al/Resim | Alt+F9
Dosya/Veri Al/Modüller | Alt+F3
Dosya/Yeni | Ctrl+N
Dosya/Aç | Ctrl+O
Dosya/kapat | Ctrl+F12
Dosya/Kaydet | Ctrl+S
Dosya/Farklı kaydet | F12
Düzenle
Düzenle/Kes | Ctrl+X
Düzenle/Yapıştır | Ctrl+V
Düzenle/Yansıtarak yapıştır | Ctrl+I
Düzenle/Jakarlar | Ctrl+F3
Düzenle/Kopyala | Ctrl+C
Düzenle/Desen sıralarını birbirinden ayır | Ctrl+F8
Düzenle/Referans sırasını tanımla | Üst karakter tuşu+1
Düzenle/Alanı yapıştır | Ekle
Düzenle/Alanı sil | Sil
Düzenle/Geri al | Ctrl+Z
Düzenle/Seçim bloğunu bir desen sırasına gruplandır | F8
Düzenle/Yinele | Ctrl+Y
Görünüm |
Görünüm/Seçenekler/Arka Görünüm | Alt+F6
Görünüm/Seçenekler/İmleç/Tüm görünümlerde imleç pozisyonunu göster | . (Nokta)
Görünüm/Seçenekler/İmleç/Koordinat Göstergesi/Genişletilmiş | , (Virgül)
Görünüm/Seçenekler/Ayarları kaydet | Ctrl+Alt+S
Ansicht/Optionen/Gestrickansicht | Üst karakter tuşu+F5
Görünüm/Seçenekler/İğne hareket zemini olarak ilmek iplik uzunluğu | Ctrl+Alt+L
Görünüm/Seçenekler/Modül sınırlarını göster | Ctrl+Alt+M
Ansicht/Optionen/Symbolansicht | Üst karakter tuşu+F6
Görünüm/Seçenekler/Ek yatakları göster | Üst karakter tuşu+F12
Görünüm/Genel görünüm | Ctrl+F2
Şekil veya k&w-Şekli
k&w-Şekli/Şekil Görünümü veya Şekil/Şekil Görünümü | F2
k&w-Şekil/Şekil Sihirbazı (k&w kesimlerini biraraya getirir) Şekil/Şekil Sihirbazı (k&w-kesimlerini biraraya getirir) | Ctrl+Üst karakter tuşu+F11
k&w-Şekli/Kesim editörü (Kesimi oluştur/düzenle) Şekil/Kesim editörü (Kesimi oluştur/düzenle) | Üst karakter tuşu+F11
k&w-Şekil/Şekil uygula Şekil/Şekil uygula | Alt+F7
Şekil/Şekli kaldır/Şekil yerleştirmeyi iptal et | Alt+F8
Modül
Modül/Bağlantı noktalarını yerleştir | Ctrl+Alt+A
Modül/Seçimden modül oluştur | Ctrl+Üst karakter tuşu+M
Modül/Modül Araştırıcısı | F3
Modül/Yeni Modül | Ctrl+M
Seçimler
Seçimler/Tümünü seç | Ctrl+A
Seçimler/Doldur | Alt+F5
Seçimler/İmleç fonksiyonlarını kaldır | Esc
Seçimler/Seçime git Ayarlanmış Yakınlaştırma basamağı değiştirilmeden kalır | Ctrl+B
Seçimler/Seçimleri kaldır | F7
Seçimler/Ara ve Seç/Desenin tamamında | Ctrl+F
Seçimler/Ara ve Seç/Desenin tamamında (ek seçimli) | Ctrl+Üst karakter tuşu+F
Messfunktion für Zeichenwerkzeuge | M
Çizim aracı Çizgi | B
Çizim aracı Dikdörtgen | N
Çizim aracı Kalem | V
İlave Kare seç | Ctrl + Üst karakter tuşu + Çizim Aracı Dikdörtgen/Kare
Seçimi büyülterek göster. | Ctrl+Alt+B
Seçimi, seçim sırasında kaydır | Sekme + Çizim Aracı
Örgü Tekniği
Örgü Tekniği/Otomatik Teknik düzenleme | F10
Örgü Tekniği/İplik Alanları | F4
Örgü Tekniği/Yapılandırma | Üst karakter tuşu+F9
Örgü Tekniği/İlmek iplik uzunluğu | Ctrl+L
Örgü Tekniği/Deseni teknik düzenlemeden önceki haliyle yükle | Üst karakter tuşu+F10
Örgü Tekniği/Rapor | Ctrl+R
Örgü Tekniği/Kafa Hızı | Ctrl+Alt+V
Örgü Tekniği/Adım Adım Teknik düzenleme | Ctrl+F10
Örgü Tekniği/Teknik Sıra Bilgileri | F9
Örgü Tekniği/Kumaş Çekimi | Ctrl+W
Sintral
Sintral/SETUP verilerini al | Alt+F12
Sintral/Sintral kontrol verilerini al | Alt+F11
Sintral/Sintrali göster | Alt+F10
Sintral/Sintral/Jakar/Setup oluştur | F11
Sintral/Sintral Kontrolü | Ctrl+F11
Sintral/Sintral Fonksiyonları | Ctrl+Alt+F
Şekil Görünümü
Modül Çubuğundaki Örme Akışını seç. | F5 (Şekil Görünümü)
Şekil Özellikleri Tablosunda imlecin gösterdiği şekil kenarı seçilir. İmleç, kenar rengine sahip bir pozisyonda bulunur: Kenar rengi dahil olur. İmleç, kenar renksiz bir pozisyonda bulunur: Şekil dahilinde veya Şekil haricinde dahil olur. | F6 (Şekil Görünümü)
Eğer fare imleci Şekil Görünümü 'nde bulunuyorsa, gösterge fare imlecinin doğrultusunda kaydırılabilir. | Boşluk Çubuğu (Şekil Görünümü)
İplik alanı görünümü
Bir iplik kılavuzunun tüm İplik Alanlarını seç. | Ctrl+Üst karakter tuşu (İplik alanı görünümü)


İletişim Kutuları (M1)

 Tu&#351; kombinasyonlar&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İletişim Kutuları (M1)

Desen Bilgisayarının M1-Ana Programında, çok sayıda kullanıcı güdümlü Giriş İletişim Kutularıyla karşılacaksınız.
Bu iletişim kutularında, belirli bir fonksiyon işlem akışına göre ayarları veya girişleri yapın.

Hedef

Bir iletişim kutusu hakkındaki bilgileri çağır:

  1. Programdaki iletişim kutusunu çağır.
  2. İletişim kutusu üzerine imleci yerleştirin ve Klavyenin F1 tuşuna basın.
    - veya -
    Standart Araç Çubuğundaki simgeyi [image] seçin ve iletişim kutusuna tıklayın.
    -> İmleçte, ilk olarak ek bir soru işareti görünür.
Sonuç

İletişim kutusu ait yardım görünür.

Not

Simgeyle [image] , F1 tuşuyla bazen giriş yapılamayan ilave yardım konuları çağrılabilir.

M1-Ana Programında bulunan iletişim kutuları detaylı olarak tanımlanmıştır.

Konular

  • Yeni desen
  • Yeni Modül
  • Jakar Modül Tanımlaması
  • Yapılandırma/k&w Yapılandırması
  • Makine seç
  • Yeni kombinasyon modülü
  • Yeni basamak modülü
  • Yeni kapsayıcı modül tekniği
  • Yeni kapsayıcı modülü yansıması
  • Yeni jakar editörü
  • Aç
  • Deseni farklı kaydet...
  • Sintral kontrol verilerini al
  • Modül verisi al
  • Modül Verisi Al - Güvenlik Sorgusu
  • Verileri img-dosyasına kaydet
  • Verileri örgü hafıza kartına kaydet
  • Verileri diskete kaydet
  • Desen tanımlaması
  • Müşterileri yönet/Kategorileri yönet
  • Girişi düzenle/Yeni giriş ekle
  • İstatistik
  • Özellikleri: <Modül Adı/Modül Grubu Adı>
  • <Modül adı> için Sürüm Listesi
  • Veriler geri uygulaınsın mı ?
  • Üretecin renk sayısını belirle
  • Yazma koruması koy
  • Yazma korumasını kaldır
  • Bağlantı noktalarını koy
  • Yeni şekil
  • Şekli farklı kaydet
  • Şekli kaydır
  • Modül Bağlantıları
  • Bul ve değiştir
  • Başlangıçları değiştir
  • k&w-Başlangıcı ekle/değiştir
  • 1x1 Tekniği
  • Modülün eski sürümlerini değiştir
  • k&w-Desen tasarımı yardımcı fonksiyonları
  • Yeni Modül/Desen parçası: Veri uygulaması
  • Sıraları/Sütunları şekle ekle
  • Sıra ekleme
  • Sütun ekle
  • Sıraları ekle <Desen Adı>
  • Alanı yapıştır
  • Sütunlar ekle <Desen Adı>
  • Sıra numaralama
  • Askılı kenar bağlantısı (Spickel) önizlemesi
  • Jakarlar
  • Aç (Kesim)
  • Aç (Şekil)
  • Yeni özellik grubu
  • Yeni şekil elemanı
  • Özellikleri kopyala
  • Şekil verilerinin değiştirilmesi
  • Kesilmiş modülleri değiştir
  • Şekil elamanını seç
  • Bilgi
  • Uyarı
  • Ayarlar
  • Yeni renk paleti gir
  • Renk paletini yükle
  • Renk paletini yeniden adlandır
  • Vanize renkleri
  • Cetvel özellikleri
  • Yorumu düzenle
  • Renkler
  • k&w-Kesimlerini ve Şekillerini aç
  • İlmek yoğunluğu
  • Teknik Sıra Bilgileri
  • Dil ayarı
  • Dil ayarı PRINT komutu
  • Tablo girişini değiştir
  • Çerçeve
  • Raporlar
  • İplik kılavuz dağılımı
  • STIXX Ölçüm çarkı yapılandırması
  • KI/K<I>
  • Program Ayarları
  • Rapor elemanını düzenle
  • Setup verisi al
  • MC-Özellikleri
  • Sintral fonksiyonları
  • Şekil Özellikleri
  • Eksiltme M/Eksiltme M 'yi sil
  • Deseni böl
  • Desen parçasındaki metin
  • Şekli renk alanlarına hizala
  • Jakar Sistem Akışı Editörü
  • Messfunktion


Yeni desen

 &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni desen

Bu iletişim kutusuyla, yeni bir desen oluşturabilirsiniz.
İletişim kutusunu Dosya Menüsündeki Yeni Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Desen Adı
 | Desenin adını gir. İletişim kutusu, isimsiz [n+1] göstergesiyle açılır. n sayısı, M1-Başlangıcı tarafından oluşturulmuş modüllerin sayısıdır.
Bölüm Makine
 | Ad, Makine inceliği ve Toplam iğne sayısıyla birlikte makineyi göster.
Tuş Seç | Yeni bir makine seçimi için Makine seç iletişim kutusunu çağır.
Bölüm Şekiller
 | Fully Fashion için, desenin Şekil Modeli olarak kullanılacak Kesim veya Şekil-Dosyasını göster.
Tuş Seç | Yeni bir Dosya seçimi için Aç Windows-Standart-İletişim kutusunu çağır. Not: Henüz hiçbir dosya gösterilmediği veya bir geçersiz dosya gösterildiği zaman Seçim bölümünde seçenek alanının [image] seçilmesi sırasında da iletişim kutusu görünür.
Bölüm İlmek yoğunluğu [100 mm] | Genişlik ve Yükseklik giriş alanında, kesime kaydedilmiş değerler gösterilir. Bunu, bir <Ad>.shv kesimi için değiştir. Not: Güncel değerlerden, hemen zemin örgü yapısının boyutu hesaplanır ve Zemin örgü yapısı bölümünde gösterilir.
Seçenek alanı Seçim | Desenin türünü seç. : Desen Şekil olmaksızın : Fully Fashion-Deseni : ör ve giy (k&w-Deseni) Not: Seçim, iletişim kutusunun tekrar çağrılmasına kadar geçerli kalır. ör ve giy seçenek alanı sadece taraklı bir makine için kullanılır. Kendi makinenizin seçilmesi durumunda, Kendi makinemin özellikleri 'nde Tarak Onay Kutusunun etkinleştirilmiş olduğuna emin olun.
Bölüm Zemin örgü yapısı
Listeleme alanı Modül seçimi için | Zemin örgü yapısıyla doldurulacak modülü seç. Listeleme alanında, Modül Araştırıcısından Stoll/Zemin örgü yapısı veya ör ve giy/k&w_Zemin örgü yapısı (sadece k&w-Deseni için) dizininden mevcut modüller sunulur. Not: Dizinde mevcut kapsayıcı modüller sunulmaz. Yok modülü, desende Yok iğne hareketini verir. Şekillendirilmemiş bir desen veya Fully Fashion-Deseni ve k&w-Deseni için seçim, iletişim kutusunun tekrar çağrılmasına kadar geçerli kalır.
Giriş alanı Yükseklik için | Desen sıralarının sayısını gir.
Giriş alanı Genişlik için | Sütunların sayısını gir.
Bölüm Başlangıç
 | Bu bölümde, desenin başlangıcı belirlenir. Not: Bölüm, etkin seçenek alanında [image] kullanılmaz. Bir k&w-Deseni başlangıcı için ilk olarak desenin k&w-Şekliyle bağlantısından sonra eklenebilir.
Onay Kutusu Tarak kullan | Onay kutusu etkinleştirildiğinde bir Tarak Başlangıcı oluşturulur. Not: Onay Kutusu sadece Taraklı Makineler için kullanılır. Kendi makinenizin seçilmesi durumunda, Kendi makinemin özellikleri 'nde Tarak Onay Kutusunun etkinleştirilmiş olduğuna emin olun.
Seçenek alanları Sintral ve Modül | Tarak Başlangıcı, Sintral-Fonksiyonu veya Modül Tekniği yoluyla oluşturulur. Not: Eğer Tarak kullan Onay Kutusunun etkinliği kaldırılmışsa, seçenek alanları kullanılamaz. Modül Tekniğinin seçimi, bu zamanda mümkün değildir.
Tuş Modül ağacından | Modül Ağacı için Listeleme alanları, Başlangıçlar Modül Grubuna ayarlanır. Not: Tuş (düğme), sadece Modül Ağacı için Listeleme alanları kullanılmadığı zaman kullanılır.
Listeleme alanları Başlangıç | Listeleme alanlarıyla, belirli bir Modül Grubundan başlangıç için modül seçilebilir. Üstteki beş listeleme alanında, Modül Araştırıcısı 'ndan Başlangıçlar Modül Grubundaki Modül Ağacı ayarlanır. Daha sonra, Başlangıç için listeleme alanında modül seçilebilir. Bu modüllerde, özel Kapsayıcı Modüller Tekniği söz konusudur. Not: Sürükle ve Bırak ile Modül Çubuğu veya Modül Araştırıcısı 'ndan modülü atayabilirsiniz. Modül Ağacı için listeleme alanları daha sonra artık kullanılmaz. İpucu: Modül tekniği yoluyla (Modül Seçenek alanı seçildi) Tarak Başlangıcı ayarı M1 tarafından dönüştürülür ve Başlangıç (Boş giriş) listeleme alanındaki hiçbir seçim ise dönüştürülmez. Tarak ipliği, Sintral-Fonksiyonuyla oluşturulur ve Sintral seçenek alanı daha sonradan açılır.
Listeleme alanı İlmek düşürme sonrası tekrar ilmek alma | Modül Araştırıcısı 'nın Teknik/Özel örgü parçaları/İlmek düşürme sonrası tekrar ilmek alma Modül Grubundan modüller seçenek olarak sunulur. Not: Bir tarak başlangıcının kullanılmasında ilmek düşürme sonrası tekrar ilmek alma gerekli olmadığı için listeleme alanı, Tarak kullan Onay kutusu etkinleştirildiğinde kullanılamaz.

Not

Simgeye [image] sahip alanlar için geçerlidir:
Sürükle ve Bırak ile Modül Çubuğu veya Modül Araştırıcısı 'ndan istediğiniz bir modülü alana sürükleyebilirsiniz.

İletişim kutusundaki tuşlar:

Tuş

Fonksiyon

Araştırıcı

Modül- ve Makine Araştırıcısı 'nı aç ve Modüller sekmesini göster.

OK

Yeni bir desen için bu tuş sadece, Makine bölümünde bir seçim gösterildiği zaman kullanılır.
Desene ilişkin ayarları oluştur ve Örgü Görünümü ve/veya Teknik Görünüm ile göster. Desendeki modüller, desenin Modül Çubuğu 'nda gösterilir.
Sintral Fonksiyonu, Desen Parametresi 'nin Sintral Fonksiyon Tablosu 'na yüklenir. İletişim kutusu kapatılır.

Ek olarak [image] Fully Fashion için geçerlidir: Desenin oluşturulması sırasında, bir ilerleme rayına (çubuğu) sahip Şekli hesapla penceresi görünür.
Desenin şekli, seçilen şekil modelinden oluşturulur ve modelde tanımlanmış şekil modülleri desende Şekil Modülleri Seviyesi 'ne çizilir. Desenin Şekil Özellikleri, Şekil Görünümü 'nde gösterilebilir.

İptal

İletişim kutusunu bir desen oluşturmaksızın kapat.

Katlama >>

Katlama Bölümü 'nün gösterilmesi.
Sadece, daha önceden bir başlangıç seçildiği zaman kullanılır.

Katlama <<

Katlama Bölümünün desen gizlemesi.
Sadece, daha önceden katlama gösterildiği zaman kullanılır.

Not

Eğer kendi makineniz için bir Tarak Başlangıcı kullanırsanız, o zaman Kendi makinenizin özellikleri 'nde etkinliği kaldırılmış olsa da, Desen Parametresi 'ndeki Makine Özellikleri 'nde Tutma/Kesme Onay Kutusu otomatik açılır.

Program Ayarları İletişim kutusunda, yeni desenin hangi görünümde oluşturulması gerektiğini Yükle sekmesinde belirleyebilirsiniz.

Diğer Bilgiler

  • Yeni

  • Makine seç (İletişim kutusu)


Bölüm Katlama

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bölüm Katlama

Eğer daha önceden desen için bir başlangıç seçilmişse, Katlama Bölümü için Katlama >> tuşuyla aşağıdaki iletişim kutularını genişletin:

  • Yeni desen
  • Başlangıçları değiştir
  • k&w Başlangıcı ekle/değiştir
    Burada, beden ve eğer mevcutsa kollar için Katlama Bölümü görünür.

Bu bölümde takip eden ayarları uygulayın:

Eleman | Anlamı
Onay Kutusu Katlama | Katlamayı aç/kapa.
Görünüm Desenin başlangıç genişliği | Desenin başlangıç genişliği, genişlik giriş alanındaki gibi girilir. Fully Fashion 'da uygun şekilde seçilmiş şekil.
Giriş alanı Lastik genişliği | İstenen lastik genişliğini gir Not: Lastik genişliği, desenin başlangıç genişliğinden daha büyük olmalıdır. Bir CMS TC-T 'de lastik genişliği, bir veya birden fazla ilmek genişletmek amacıyla otomatik olarak optimize edilir.
Listeleme alanı Modül seçimi | (k&w) Teknik / Çok adımlı eksiltme Modül Grubundan alt grupları seç

Not

Sağ taraf için otomatik olarak sol taraftan bir veya birden fazla ilmek daha az olacak şekilde şekil dışına yerleştirilir.
Bir sağ kolda (yansıtılmış sol kol), otomatik olarak sol tarafta bir veya birden fazla ilmek eksik olacak şekilde yerleştirilir.


Yeni Modül

 &#304;leti&#351;im Kutular&#305; (M1) Jakar Modül Tan&#305;mlamas&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni Modül

Bu iletişim kutusuyla, yeni bir modül oluşturabilirsiniz.
İletişim kutusunu Modül Menüsündeki Yeni Modül Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Modül adı | Modülün adını gir. Modül, isimsiz [n+1] göstergesiyle açılır. M1-Başlangıcı tarafından oluşturulmuş modüllerin n sayısı,1 arttırılır.
Seçenek alanı Seçim | Modülün türünü seç. : Zemin örgü yapısı veya Fully Fashion için modül : k&w-Deseni için modül Not: Seçim, iletişim kutusunun tekrar çağrılmasına kadar geçerli kalır.
Listeleme alanı Zemin örgü yapısı | Yeni modül için zemin örgü yapısının seçimi. Listeleme alanında, Stoll/Zemin örgü yapısı veya ör ve giy/k&w_Zemin örgü yapısı dizininden modüller sunulur. Not: Kapsayıcı Modüller sunulmaz. Yok Modülü, modülde Yok iğne hareketini verir. Zemin örgü yapısı veya Fully Fashion ve k&w-Deseni için seçim, iletişim kutusunun tekrar çağrılmasına kadar geçerli kalır.
Giriş alanı Yükseklik | Desen sıralarının sayısını gir.
Genişlik için giriş alanı | Sütunların sayısını gir.

Not

Simgeye [image] sahip alanlar için geçerlidir:
Sürükle ve Bırak ile Modül Çubuğu veya Modül Araştırıcısı 'ndan istediğiniz bir modülü alana sürükleyebilirsiniz.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Modülü, ayarlara uygun olarak oluştur. İletişim kutusu kapatılır.
İptal | İletişim kutusunu bir modül oluşturmaksızın kapat.

Diğer Bilgiler

  • Yeni Modül

  • Yeni Modül oluştur


Jakar Modül Tanımlaması

 &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakar Modül Tanımlaması

Bu iletişim kutusuyla, kendi özel jakar modülünüzün boyutunu belirleyebilirsiniz. İletişim kutusunu Modül Menüsündeki Yeni Jakar Modülü Fonksiyonu yardımıyla çağırın.

Modül Editörü 'nde iğne hareketleriyle birlikte Jakarın tekrarlanan işlem akışını girebilirsiniz.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Jakar Modül adı: | Jakar modülünün adını gir.
Listeleme alanı Jakar Modeli: | Yeni jakar modülünü Modül Editörüne önceden dolduracak Jakar üreteçleri 'ni seç. Bu model, kendi isteğinize göre değiştirilebilir. Not: Eğer bir model seçilirse, o zaman sadece Jakar giriş alanı ve Sayı giriş alanı ek olarak kullanılır.
Listeleme alanı Örgü Türü | Jakar Modeli için örgü türünü seç. Not: Örgü türü, Jakar Modeline uygun olarak otomatik seçilir. Ancak ayarlama değiştirilebilir.
Giriş alanı Jakar renk sayısı: | Bir desen sırası dahilindeki renklerin sayısını gir.
Onay Kutusu Rölyefli | Onay kutusu etkinleştirildiğinde, jakar modülü Rölyef Jakar olarak kaydedilir ve Özellikleri: <Modül Adı> İletişim kutusundaki Rölyef (kabartmalı) Jakar Onay Kutusu etkinleştirilir.
Bölüm Renk başına
Giriş alanı Desen Sıraları: | Jakar modülünün desen sıralarının sayısını gir.
Giriş alanı Sütunlar: | Jakar modülünün dahilinde renk başına sütunların sayısını gir. Bu sayı, her renk için eklenir.
Bölüm Jakar resmi örülüyor...
 | Not: Modülünüzde, Jakar resminin hangi tarafının çalışılacağını vermelisiniz. Bu şekilde M1 Desen Bilgisayarı, modülün desene nasıl eklenmesi gerektiğini bilir.
Seçenek alanı ön yatakta | Ön iğne yatağında jakar resmi.
Seçenek alanı arka iğne yatağı | Arka iğne yatağında jakar resmi. Not: Bu ayarlamaya, bir Jakar Modülünün oluşturulması sırasında mutlaka dikkat edilmelidir. Eğer burada yanlış bir ayarlama gerçekleştirilirse, bu durum bu modülün kullanılacağı desenlerde hataya yol açabilir. İpucu: Jakar resminin ayarı, bu açık Modül Editöründe Dosya Menüsündeki Özellikler Fonksiyonuyla çağrıldığı zaman Özellikleri: <Modül Adı> iletişim kutusunda daha sonradan değiştirilebilir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Modül Editörü 'nü, girilen sıraların ve sütunların ayarlardan hesaplanmış sayılarıyla aç.
İptal | İletişim kutusunu Modül Editörü 'nü açmaksızın kapat. Gerçekleştirilen ayarlar kaybolur.

Diğer Bilgiler

  • Yeni Jakar Modülü

  • Jakar modülü oluştur

  • Özellikleri: <Modül Adı>

  • Jakar Üreteçleri


Yapılandırma/k&w Yapılandırması

 Jakar Modül Tan&#305;mlamas&#305; &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yapılandırma/k&w Yapılandırması

Bu iletişim kutusuyla, Teknik düzenleme için desenin tamamında geçerli olan farklı ayarları için uygulayın. Örgü Tekniği Menüsündeki Deseni teknik düzenlemeden önceki haliyle yükle Fonksiyonunu çağırdığınız zaman bile Teknik düzenleme 'den sonra gerçekleştirdiğiniz değişiklikler korunur.
İletişim kutusunu Örgü Tekniği Menüsündeki Yapılandırma Fonksiyonu yardımıyla çağırın.

İletişim kutusu, aşağıdaki sekmelere sınıflandırılır:

  • Sintral
  • Örme alanları
  • Aktarma
  • İntersiya/Tüm iğnelerde İntersiya TC-T
  • Kamm, Klemmen
  • Diğer ayarlar

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Ayarları kaydet. İletişim kutusu kapatılır.
İptal | İletişim kutusunu değiştirilmiş ayarları kaydetmeksizin kapat.
Uygula | Değiştirilmiş ayarları kaydet. İletişim kutusu açık kalır.
Geri al | Bir değişiklikten sonra en son kaydedilmiş haliyle değerleri sakla. İletişim kutusu açık kalır.

Not

Eğer bir giriş değiştirilir ve Uygula tuşuyla (düğme) kaydedilmezse, iletişim kutusunun terk edilmesi sırasında değişikliklerin kaydedilmesi gerekip gerekmediğine dair bir Sorgulama görünür.

Diğer Bilgiler

  • Teknik düzenleme öncesindeki deseni yükle


Sintral Sekmesi

 Örme alanlar&#305; sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral Sekmesi

Sintral sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Tüm iplik kılavuzları başlangıç pozisyonuna gidene kadar boş sıralar
Onay Kutusu S0Y | Onay kutusu etkinleştirildiğinde, iplik kılavuzları desenin başlangıcındaki temel pozisyonuna getirilir. Örme programına (Sintral) S0Y komutu girilir.
Onay Kutusu S0Y sırasında makineyi durdur (MS) | Onay kutusu etkinleştirildiğinde, iplik kılavuzları temel pozisyonlarında olduğu zaman makine durur. Bu Onay Kutusu sadece S0Y Onay Kutusuyla birlikte etkinleştirilebilir. Örme programına (Sintral) MS komutu girilir. S0Y ve S0Y sırasında makineyi durdur (MS) Onay kutusu etkinleştirildiğinde, örme programındaki komple giriş aşağıdaki gibi görünür: S0Y #99=1 IF #99=1 #99=0 MS YAZDIR/Iplik Kilavuzunu kontrol et/
Giriş alanı Uyarı metni | Standart (varsayılan) olarak Iplik Kilavuzunu kontrol et metni girilir. Bu, YAZDIR komutuyla birlikte örme programına (Sintral) uygulanır ve makinenin ekranında gösterilir. Örme programındaki giriş aşağıdaki gibi görünür: YAZDIR/Iplik Kilavuzunu kontrol et/
Giriş alanı diğer komutlar | Örme programının oluşturulması sırasında uygulanacak ilave Sintral Komutları için giriş alanı.
Bölüm Sintral/Setup(Kurulum)
Onay Kutusu Setup her zaman Sintralde | Onay kutusu etkinleştirildiğinde, Setup-Verileri örme programına (Sintral) yazılır. Not: Setup' a (Kurulum) sahip olmayan makinelerde bu otomatik olarak gerçekleşir.
Onay Kutusu İlmek iplik uzunluğunu [mm] olarak gir | Onay kutusu etkinleştirildiğinde, İlmek Sıklığı mm-Değeri, aksi takdirde NP-Değeri olarak Setup-Dosyasına yazılır. Not: Belirlenmiş bir mm-Değerinde, makinede STIXX 'in kullanımı sırasında artık bu değerin dönüştürülmesine gerek yoktur.
Onay Kutusu Aktarma sıralarını bir araya getir | Onay kutusu etkinleştirildiğinde, Jakarda (*.jac) birden fazla birbirini takip eden Aktarma Sırası bir Jakar satırında biraraya getirilir. Böylece Jakar satırlarından tasarruf edilir.
Onay Kutusu Jakar sıralarını bir araya getir | Onay kutusu etkinleştirildiğinde, Jakarda (*.jac) birden fazla birbirini takip eden Jakar Sırası bir satırda biraraya getirilir. Böylece Jakar satırlarından tasarruf edilir.
Onay Kutusu Fonksiyonlarla minimize et (sadece TC-Makineleri için) | Onay kutusu etkinleştirildiğinde, özdeş Sintral bloğu fonksiyonlar yardımıyla çağrılır. Bu sayede makinenin hafıza gereksinimi en aza indirilir.
Bölüm Genel iğne indirici kam parçası düzeltmesi
Listeleme alanı NPK: | Adım değeri 0.1 olacak şekilde -2.0 'den +2.0 'e kadar değer seç. Dieser Korrekturwert wird in das Strickprogramm (Setup) übernommen. Makinede tüm iğne indirici kam parçaları, Sintral 'de verilen değere ek olarak belirlenmiş NPK-Değeri tarafından ayarlanır. Default ist ohne Eintrag.
Listenfeld NPSK: | Adım değeri 0.1 olacak şekilde -2.0 'den +2.0 'e kadar değer seç. Dieser Korrekturwert für die zweite Festigkeit wird in das Strickprogramm (Setup) für 730 S übernommen. An der Maschine werden alle Nadelsenker für die zweite Festigkeit zusätzlich zum Wert im Sintral um den angegebenen NPSK-Wert verstellt. Default ist ohne Eintrag.
Bölüm Küçük düğümde kafa hızı (MSECK) Not: Bu belirlenen değerler örme programına (Setup) uygulanır. Eğer bir Setup-Dosyasının verileri Sintral Menüsündeki SETUP verilerini al Fonksiyonuyla alınırsa, bu dosyadan alınan MSECK-Değeri de Yapılandırma 'da görünür.
Listeleme alanı Kafa hızı | İplikte küçük bir düğüm bulunduğu zaman makinenin çalışması gereken hızı belirle. Değer alanı, adım değeri 0.05 olacak şekilde 0.0 'den 1.2 'ye kadar kapsar.
Listeleme alanı Sıralar | Düğümün de gerçekten çalışılabilmesi için bu hızda çalışması gereken sıraların sayısını (Travers) seç.
Bölüm İntersiyada kafa hızı (MSECI)
Listeleme alanı Kafa hızı | İntersiya iplik kılavuzun kullanılması sırasında makinenin çalışması gereken hızı belirle. Değer alanı, adım değeri 0.05 olacak şekilde 0.05 'ten 1.2 'ye kadar kapsar. Belirlenen değer, örme programına (Setup) uygulanır.

Teknik Sıra Bilgileri iletişim kutusundaki YAZDIR sekmesinde bir YAZDIR komutu, bir Sintral-Komutu ve bir Makineyi durdur emri verilebilir. Orada teknik sıralar komutlara dayanır.

Diğer Bilgiler

  • YAZDIR sekmesi

  • SETUP verilerini al


Örme alanları sekmesi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örme alanları sekmesi

Örme alanları sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm SEN1 Başlangıç pozisyonu
Seçenek alanı | İlk iğnede ilk SEN-Alanı başlar.
Seçenek alanı | Desenin merkezi, iğne yatağının merkezine yerleştirilir. TC-R: Bei dieser Maschine ist nur das Optionsfeld MITTE verfügbar.
Seçenek alanı | Desenin en dıştaki iğnesi, iğne yatağının en son iğnesine yerleştirilir.
Seçenek alanı Nadel | Bir iğne sayısı girişi yoluyla deseni iğne yatağında istediğiniz yere yerleştirin.
Bölüm SEN : Nur bei Normal und Fully Fashion
Listeleme alanı Sayı | Bir taraklı makinede sadece bir SEN-Alanı oluşturulabilirken, taraksız bir makinede dört SEN-Alanına kadar oluşturmak mümkündür. : Die eingestellte Anzahl SEN-Bereiche steht nach der Technikbearbeitung im Dialog Garnfeldzuordnung in der Rubrik Fadenführer-Belegung zur Verfügung. Burada SEN-Alanları seçilir ve her SEN-Alanı için iplik kılavuzları raylar üzerinde kaydırılabilir.
Giriş alanı Abstand: Zoll | Eğer hiçbir tarak kullanılmamışsa ve birden fazla SEN-Alanı seçilmişse, belirtme bu SEN-Alanları arasındaki mesafeye dayanır. Mesafe inç olarak verilir. : Bei mehreren SEN-Bereichen werden die auf den ersten SEN-Bereich folgenden Bereiche mit dem in der Rubrik Abstand SEN angegebenen Abstand auf dem Nadelbett positioniert.
Bölüm Beden Tablosu : Nur bei Normal und Fully Fashion
Listeleme alanı Rapportschalter/ Beden Tablosu için sayaç | Beden Tablosu için Rapor şalterinin/Sayacın seçimi. : Mit dem Wert des Rapportschalters/Zählers aus der Größentabelle wird angegeben, welche Größe gearbeitet werden soll. Bu, Raporlar iletişim kutusundaki bir girişe göre önceliğe sahiptir. Eğer Tablo 'dan Rapor şalteri/Sayaç kullanılması gerekirse, bu listeleme alanında hiçbir Rapor şalteri/Sayaç seçilemez. Eğer tabloda Standart sütunundaki Değer -1 veya -2 girişleri için farklı Rapor şalteri/Sayaç atanmışsa, o zaman ilk olarak bu girişlere atanmış Rapor şalteri/Sayaç kullanılır.
Onay Kutusu Korrektur (nur bei Form und Mittenteil) | Tarak kullanılan desenlerde, makinede bir beden düzeltmesi gerçekleştirilebilmesi için onay kutusu etkinleştirildiğinde burada ayarlanmış sayaç örme programına (Sintral) yazılır.
Listeleme alanı Beden düzeltme şalteri | Beden düzeltme şalteriyle, makinede örgü parçasının bedeni değiştirilebilir. Beden başına maksimum genişlik M1'de çizilmiş desen yoluyla belirlenir. Sintral 'de maksimum genişlik kontrol edilir ve eğer gerekliyse Gecersiz beden duzeltmesi #70>x uyarısı verilir. : Mit dem Wert des Zählers wird die Anzahl der Nadeln angegeben. Pozitif bir değerde, örgü parçası belirlenen iğne sayısı kadar sola ve sağa doğru genişletilir. Negatif bir değerde örgü parçası uygun şekilde daraltılır.
Listeleme alanları Hilfszähler | İstediğiniz üç yardımcı sayaç arasında seçim. Yardımcı sayaç beden düzeltme şalterine aittir. Bu, bağlantı çizgileriyle gösterilir. Yardımcı sayaçlarla hem yeni sol ve sağ başlangıç iğnesi ve hem de yeni alanın başlangıcı belirlenir.
Bölüm Özel örme parçaları : Nur bei Normal und Fully Fashion
Listeleme alanı Schutzreihen (mit Kamm) | Modul aus der Modulgruppe Technik/Sonderstrickteile/Schutzreihen (mit Kamm) wählen. Bu modül, taraklı makinelerde Teknik düzenleme tarafından Desen bitişine eklenir. : Mit Drag & Drop können Sie ein beliebiges Modul aus der Modulleiste oder aus dem Modul-Explorer auf das Feld ziehen.
Listeleme alanı Schutzreihen (ohne Kamm) | Modul aus der Modulgruppe Technik/Sonderstrickteile/Schutzreihen (ohne Kamm) wählen. Bu modül, taraklı makinelerde Teknik düzenleme tarafından Desen bitişine eklenir. : Mit Drag & Drop können Sie ein beliebiges Modul aus der Modulleiste oder aus dem Modul-Explorer auf das Feld ziehen.
Onay Kutusu Modül rengi kullan | Modül son teknik sıranın iplik rengiyle değil, bilakis modül rengiyle desene eklenir.
Listeleme alanı Fadenführer in Grundposition stricken (YG-HOME) | Teknik/Özel örgü parçaları/YG-Home Modül Grubundan modülü seç. Bu modül, bir iplik kılavuzu son örme işleminden sonra kendi temel pozisyonunun olduğu tarafta durmadığı zaman Teknik düzenleme tarafından kullanılır. : Normalerweise wird das Modul für das Ausstricken aus dem Dialog Garnfeldzuordnung verwendet. Eğer hiçbir örme bölgesinden çıkış emri verilmemişse, iplik kılavuzu YG-Home listeleme alanından alınan modülle örme bölgesinden çıkar. Modül, bir iplik alanında iki iplik kılavuzu kullanıldığı zaman ve bir iplik kılavuzu iplik alanının bitişinde kendi temel pozisyonunda durmadığı zaman da kullanılır.
Bölüm Kes : Nur bei k&w
Seçenek alanı Aufgeklappt Ausschneiden | Katlanmış kollarla birlikte açık şekli göster. : Bei dieser Einstellung werden die k&w-Formen mit ausgeklappten Armen aus dem Grundmuster ausgeschnitten.
Seçenek alanı Eingeklappt Ausschneiden | Katlanmış kollara sahip açık şekli ve Kol ve Beden arasında uzunluk dengelemesini yerleştir. : Bei dieser Einstellung werden die k&w-Formen mit angelegten Armen oberhalb der Arm-Leib-Verbindung und einem Längenausgleich jeweils zwischen dem linken Arm und der linken Leibhälfte und zwischen dem rechten Arm und der rechten Leibhälfte aus dem Grundmuster ausgeschnitten.
Seçenek alanı Eingeklappt Ausschneiden ohne Längenausgleich | Katlanmış kollara sahip açık şekli yerleştir. : Bei dieser Einstellung werden die k&w-Formen mit angelegten Armen oberhalb der Arm-Leib-Verbindung und ohne Längenausgleich ausgeschnitten.
Bölüm Beden/Kol mesafesi : Nur bei k&w
Giriş alanı Nadel | Kol-Beden bağlantısında iç kısımda aktarma mesafesi. İğnelerin sayısı, iplik kılavuzunun sayısına/pozisyonuna ve bir ölçüm iplik kılavuzu için ayrılmış yerin boyutuna bağlıdır.

Bei mehreren SEN-Bereichen werden die auf den ersten SEN-Bereich folgenden Bereiche mit dem in der Rubrik SEN angegebenen Abstand auf dem Nadelbett positioniert.

Not

Eğer Tarak kullanılırsa, Örgü Görünümü ve Teknik Görünümde Teknik düzenlemeden sonra komple iğne yatağı genişliği gösterilir. Böylece, SEN1 'in başlangıç pozisyonu da görülebilir. Taraksız makinelerde veya Tarak kullanılmadığı zaman, başlangıç pozisyonu sadece Sintral Kontrolünde veya Örme Programında (Sintral) görebilirsiniz.
Eğer Tarak kullanılırsa, örme işlem akışı, genişliğin tamamını kapsayacak şekilde daha önceden belirlendiği için Teknik düzenlemeden sonra başlangıç pozisyonu da artık değiştirilemez. Taraksız makinelerde veya Tarak kullanılmadığı zaman, buna karşılık SEN-Alanı Teknik düzenlemeden sonra da değiştirilebilir.

EğerRaporlar iletişim kutusuyla Genişlik Raporları belirlenirse, örme programında (Sintral) bir Beden Tablosu oluşturulur. Böylece, makinede basit beden değişiklikleri gerçekleştirilebilir. Taraklı Makineler için hazırlanan desenlerde, Genişlik Raporları ve bundan ötürü Beden Tablosu sadece, Tarak ipliğinin örme bölgesine girişi modüllerle değil, bilakis bir Sintral-Fonksiyonu ile gerçekleştirildiği zaman eklenebilir. Bu amaçla, desenin oluşturulması sırasında Yeni Desen İletişim kutusundaki Sintral seçenek alanını seçin. Eğer daha önceden Modül seçenek alanını seçtiyseniz, Düzen Menüsündeki Başlangıçları değiştir Fonksiyonuyla daha sonradan Sintral-Fonksiyonu atayabilirsiniz.

Modül listeleme alanından, iplik kılavuzlarını teknik düzenlemeden önce iki parça olacak şekilde ayarlanmış örgü parçasının yanına getirmesi gereken modülü seç. Teknik/Örme bölgesine giriş 2-parçalı Modül Grubundan modüller kullanıma hazırdır.
Örme bölgesine giriş ayırma sırasından önce gerçekleşir.

Diğer Bilgiler

  • İplik alanı dağılımı (İletişim kutusu)

  • Raporlar (İletişim kutusu)

  • Raporlar

  • Yeni Desen (İletişim kutusu)

  • Başlangıçları değiştir

  • Raporlarla Genişlik Ayarı

  • Kapsayıcı Modül Tekniği

Konular

  • Teknik sekmesi


Aktarma Sekmesi

 Örme alanlar&#305; sekmesi &#304;ntersiya/Tüm i&#287;nelerde &#304;ntersiya TC-T sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Aktarma Sekmesi

Aktarma sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm 2-sis. Aktarma
Seçenek alanı | Bir sırada bulunan Aktarma işlemleri, listeleme alanında verilen maks. mesafe dikkate alınarak iki sıraya bölünür.
Listeleme alanı Maks. Mesafe | Yanyana bulunan iki Aktarma işlemi arasında, bunların iki sıraya bölünebilmesi için mümkün olduğu kadar çok sayıda boş iğne bulunmalıdır.
Seçenek alanı Kapalı | 2-sis. Aktarma kapat.
Bölüm İlmek kapama/Aktarmayı bir araya getir
Seçenek alanı | Birbirini takip eden İlmek kapama ve Aktarma bir sıra içerisinde bir araya getirilir. Bu durumda Aktarma ve İlmek Kapama işlemleri örtüşmemeli ve aynı yatak kaydırmaya sahip olmalıdır.
Seçenek alanı Kapalı | İlmek kapama/Aktarmayı bir araya getir kapat.
Bölüm Çevresel aktarma yap
Seçenek alanı [image] /Katmanları ayır | Ön iğne yatağına çevresel aktarma yap.
Seçenek alanı [image] /Katmanları topla | Arka iğne yatağına çevresel aktarma yap.
Listeleme alanı Yatak kaydırmadan itibaren | Hangi yatak kaydırma büyüklüğünden itibaren çevresel aktarma yapılması gerektiğini seç. Not: Listeleme alanı sadece, çevresel aktarma için bir seçenek alanı etkinleştirildiği zaman kullanılır.
Seçenek alanı Kapalı | Çevresel aktarma yap etkinliğini kaldır.
Bölüm Aktarma katmanlarını ayır
Seçenek alanı Katmanları açık aktar (1) | Arkaya aktarma sırasında L1 Katmanı ilk olarak aktarılır. Öne aktarma sırasında L0 Katmanı ilk olarak aktarılır.
Seçenek alanı Katmanları örtüşük aktar (2) | Öne aktarma sırasında L1 Katmanı ilk olarak aktarılır. Arkaya aktarma sırasında L0 Katmanı ilk olarak aktarılır.
Seçenek alanı Kapalı | Aktarma katmanlarını ayır etkinliğini kaldır.

Not

Çevresel aktarma yap ve İlmek kapama/Aktarmayı bir araya getir işlemleri sırasında sadece özelliklerinde Çevresel aktarmaya izin veriliyor Onay Kutusu etkinleştirilmiş modüllerin ilmeklerlerinin aktarılırmasına dikkat edin.
Onay Kutusu, Özellikleri: <Modül Adı> iletişim kutusundaki Teknik sekmesi 'nde bulunur.

Diğer Bilgiler

  • Teknik sekmesi


İntersiya/Tüm iğnelerde İntersiya TC-T sekmesi

 &#304;lave Ayarlar Sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İntersiya/Tüm iğnelerde İntersiya TC-T sekmesi

İntersiya sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm İntersiya/Askılı kenar bağlantısı (Spickel) örgü yapısı | : Bei Intarsien-Jacquard wird die Bindung unabhängig von den Einstellungen in dieser Rubrik immer vor dem Stricken angehängt.
Seçenek alanı << | Örgü yapısı, örmeden sonra eklenir. Bundan ötürü, sağdan sola doğru Traverste (gidip-gelme) örgü yapısı sol tarafta görünür.
Seçenek alanı << | Örgü yapısı, örmeden önce eklenir. Bundan ötürü, sağdan sola doğru Traverste (gidip-gelme) örgü yapısı sağ tarafta görünür.
Listeleme alanı | Teknik/İntersiya kenar düzenlemesi/Örgü yapısı Modül Grubundan modül seç. : Mit Drag & Drop können Sie ein beliebiges Modul aus der Modulleiste oder aus dem Modul-Explorer auf das Feld ziehen. Seçim için hazır modüllerde, Sınır şartlarına sahip modüller 'den bir araya getirilmiş Kapsayıcı Modüller söz konusudur. Desene, Teknik Seviye 'deki Sınır şartlarına sahip modül 'den alınan bir Sınır Modülü eklenir. Bu durumda, desenden alınan iplik rengi kullanılır. Modülün iplik rengi dikkate alınmaz.
Bölüm Kenar düzenleme

Seçenek alanı
İlet

Eğer renk yüzeyinin kenarındaki bir sıradan sonraki sıraya olan basamaklama, geçerli basamaklama giriş alanında belirlenenden daha büyükse, Teknik/İntersiya kenar düzenlemesi/Besleme Modül Grubundan modülle birlikte iplik ilgili listeleme alanında, takip eden renk sırasının başlangıcına getirilir.

Bu örnekte, bir sıradan sonraki sıraya olan basamaklama toplam sekiz iğneliktir. Geçerli basamaklama üç iğnedir, bu nedenle basamaklama beş iğnenin üzerinde azaltılır.
k&w, k&w Tekniği/İntersiya kenar düzenlemesi/Besleme Modül Grubundan alınan yansıtma modülleri seçim için hazırdır.

Seçenek alanı
Kısalt

Renk yüzeyinin kenarındaki basamaklama (bir sıradan sonraki sıraya), gerekli olduğu zaman geçerli basamaklamaya kadar kısaltılır. Böylece, kısaltılmış alanda daha az sayıda ilmek mevcuttur.

Teknik düzenlemeden önceki desen

Teknik düzenlemeden sonraki desen
3. sıradan 4. sıraya basamaklama toplam sekiz iğneliktir. Geçerli basamaklama üç iğnedir, bu nedenle basamaklama beş iğne azaltılır.

Giriş alanı
Basamaklama geçerli

Renk yüzeyinin kenarında basamaklandırılmasına izin verilen iğnelerin sayısı.
Bu alan dahilinde, iplik beslenmez ve sıra kısaltılmaz. Varsayılan Değer 1 olarak girilir. Değer alanı, -999 'dan +999 'a kadar ulaşır.

Bölüm Çoklu makine inceliği geçişi kalın/ince

Listeleme alanı

Teknik/MG_Geçişi kalın-ince Modül Grubundan modülü seç.
: Mit Drag & Drop können Sie ein beliebiges Modul aus der Modulleiste oder aus dem Modul-Explorer auf das Feld ziehen.

Bölüm File Başlangıcı

Onay Kutusu
Sadece bir iğnenin ilmek almasını engelle

Onay kutusu etkinleştirildiğinde, desene uygun olarak sadece bir iğne yakalananacağı zaman file başlangıcı çizilmez.

Listeleme alanı

File başlangıcının gerçekleştirilmesi gereken modülü seç. Teknik/File başlangıcı-İntersiya Modül Grubundan modüller kullanıma hazırdır. Burada, Kapsayıcı Modüller söz konusudur.
: Mit Drag & Drop können Sie ein beliebiges Modul aus der Modulleiste oder aus dem Modul-Explorer auf das Feld ziehen.

Bölüm Örme bölgesine giriş

Onay Kutusu
düğümlü

Onay kutusu etkinleştirildiğinde, örgü yapısı olarak bir düğüm kullanılır.

Listeleme alanı
Örgü yapısı

Onay Kutusu
düğümlü

Verwendet Module aus Modulgruppe:

nicht aktiv

Technik / Intarsia Einstricken / Bindung
Tanımlama

aktiv

Technik / Intarsia Einstricken / Bindung mit Knoten
Tanımlama

Bei k&w kann nichts ausgewählt werden.

Listeleme alanı
Besleme

Teknik/İntersiya Örme bölgesine giriş/Besleme Modül Grubundan modülü seç.
Burada, Sınır şartlarına sahip modüller söz konusudur.
Tanımlama

Bölüm Düğüm (sadece k&w 'de)

Listeleme alanı
Şekil Kenarı

Şekil kenarı listeleme alanındaki ayara bağlı olarak bir renk değişimi durumunda, bir örgü kenarının renk alanının başlangıcında ve bitişinde bir düğüm oluşturulur. İplik dikilmiştir.
Es stehen die Module aus der Modulgruppe k&w-Technik / Ein-Ausstricken / Bindung mit Knoten zur Verfügung.
Tanımlama

Listeleme alanı
Torba bağlantısı

Knoten-Modul aus dem Verzeichnis k&w-Technik/Ein-Ausstricken/Bindung mit Knoten für das Ausstricken nach der Arm-Leib-Verbindung einstellen.

Onay Kutusu
Sadece normal iplik kılavuzu kullan

Onay kutusu etkinleştirildiğinde hiçbir İntersiya iplik kılavuzu kullanılmaz.
: Intarsia-Fadenführer aus Sintral-Funktionen werden durch die Technikbearbeitung nicht geändert.

Bölüm Atlamalı Jakarlarda Askı Yapısı

Listeleme alanı
Mesafeden itibaren (iğneler):

Seçilen atlama uzunluğundan itibaren otomatik bir Askı Yapısı eklenir.
Değer alanı 0 'dan 30. iğneye kadardır.
0 (Standart Ayar) Hiçbir otomatik askı yapısı yok anlamına gelir.

Kenar düzenleme sırasında aşağıdaki durumlar için modüller eklenir:

  • İntersiya ve/veya jakar alanlarında, desen genişliğinin tamamını kaplamayan bağlantı
  • Motif dahilindeki basamaklamalarda Besleme veya Kısaltma (Bir sıradan bir sonraki sıraya)

Eğer iki renk alanı aynı iplik alanına sahipse, iplik kılavuzunun beslenmesi kenar düzenleme modülü yoluyla gerçekleştirilir. Eğer farklı İplik Alanlarına sahipseler, besleme örme bölgesine giriş veya çıkış sıraları için kullanılan modüller yoluyla gerçekleştirilir.

Not

Desen genişliğinin tamamamını kaplamayan Jakar alanlarında kenar düzenleme, Jakar alanlarının genişletilmesini de kapsar. Bu örn . iki jakar alanı arasında Jakarın bitişi ve yeniden başlangıcı için yetersiz sayıda sıra olduğu zaman gereklidir. O zaman teknik düzenleme, bu pozisyona da desende hiçbiri tanımlamamasına rağmen bir jakar arka yüzü ekler.
Bu teknik düzenleme yoluyla otomatik gerçekleştirilir ve Kullanıcı tarafından etkilenemez.

Bir jakar alanının dahilinde beş desen sırasından daha az sıralık bir girinti olduğu zaman, jakar alanı teknik düzenleme yoluyla bu alanı da içine alacak şekilde genişletilir. File arka yüzü, alt Jakar alanı için sonlandırılmaz ve üst Jakar alanı için tekrar yeniden dahil olmaz.

Bir Jakar alanında girinti

Üst üste yerleştirilmiş iki jakar alanı arasında iki desen sırasından daha az sıra olduğu zaman, hiçbir File başlangıcı eklenmez.

Not

File başlangıcı için bulunması mümkün ilmek iplik uzunluğunun, bu sırada bulunan başka bir ilmek iplik uzunluğuyla ilmek iplik uzunluklarının ayarlanması yoluyla değiştirildiğinden emin olun.

Bu bölümdeki ayarlar, hem örme bölgesine giriş için hem de örme bölgesinden çıkış için geçerlidir. Örme bölgesine giriş veya çıkış için (Besleme) bir modül ve Örgü yapısı için bir modül seçebilirsiniz. Örgü yapısı için modül, doğrudan beslemeden sonra desene girilir.
İsteğe bağlı olarak, örgü yapısı olarak bir düğüm de seçebilirsiniz. Bu sayede, örme işleminden sonra ipliklerin elle düğümlenmesine gerek kalmaz.

Not

Sürükle ve Bırak ile Modül Grubundan veya Modül Araştırıcısından istediğiniz modülleri Örgü yapısı ve Besleme Listeleme alanlarına çekebilirsiniz.

Seçim için hazır modüllerde, Sınır şartlarına sahip modüller 'den bir araya getirilmiş Kapsayıcı Modüller söz konusudur.
Desene, Teknik Seviyedeki Sınır şartlarına sahip modül 'den alınan bir Sınır Modülü eklenir. Bu durumda, desenden alınan iplik rengi kullanılır. Modülün iplik rengi dikkate alınmaz.

Bu bölümde gerçekleştirilen ayarlar, İplik alanı dağılımı iletişim kutusunda uygulanır. Eğer örme bölgesine giriş ve çıkış için desenin içerisindeki farklı modülleri kullanmak isterseniz, bunları, İplik alanı dağılımı iletişim kutusundaki tek tek iplik alanlarına atayın.

Diğer Bilgiler

  • İplik alanı dağılımı (İletişim kutusu)

  • Kapsayıcı Modüller Tekniği

Konular

  • İntersiya, Örme bölgesine giriş


İlave Ayarlar Sekmesi

 &#304;ntersiya/Tüm i&#287;nelerde &#304;ntersiya TC-T sekmesi Registerkarte Kamm, Klemmen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlave Ayarlar Sekmesi

İlave Ayarlar Sekmesi takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Travers (gidip-gelme) başına yatak kaydırma tipi
Seçenek alanı Traversteki yatak kaydırma tipinin eşitlenmesi (UN, U#, N#, U#N) | Farklı yatak kaydırma tipine sahip Teknik Sıraların, Teknik düzenleme tarafından bir Traverste (gidip-gelme) bir araya getirilmesine izin verilir.
Seçenek alanı Traversteki yatak kaydırma tipini eşitleme | Farklı yatak kaydırma tipine sahip Teknik Sıraların, Teknik düzenleme tarafından bir Traverste (gidip-gelme) bir araya getirilmesine izin verilmez.
Onay Kutusu Ortadaki yatak kaydırmayı kullan | Onay kutusu etkinleştirildiğinde, Teknik düzenleme mümkün olan yerlerde Orta yatak kaydırma kullanır. Farklı yatak kaydırmalı birbirini takip eden Aktarma Sıraları, bir Traverste (gidip-gelme) biraraya getirilir. : Ist der Abstand zwischen den Strickbereichen größer als neun Zoll, wird der Mittenversatz zwischen zwei aufeinander folgenden Systemen durchgeführt. Bir inç ve dokuz inç arasındaki mesafede bir sistem dahil edilmez. Eğer bu mümkün değilse, orta yatak kaydırma birbirini takip eden iki sistem arasında gerçekleştirilir. Bir inç altındaki bir mesafede, sistemlerin dahil edilmemesi yoluyla bir Travers (gidip-gelme) optimizasyonuna ulaşmaya çalışılır.
Onay Kutusu Versatz im Hub angleichen bei einbettigem Stricken | Onay kutusu etkinleştirildiğinde, bazı Örgü Tekniklerinde (örn. Ajur) makinede örgü parçasının Çalışma Süresinin kısaltmasına ulaşılabilir.
Bölüm Ayrı desen alanlarında sıraları birbirinden ayır : Nur bei Normal und Fully Fashion
Seçenek alanı Standard-Methode | Sağ desen alanı, ilk olarak sağdan sola doğru ve tekrar geriye doğru örer. Daha sonra sol desen alanı, soldan sağa doğru ve tekrar geriye doğru çalışılır. Bu yöntemde, desen alanları arasında mevcut bir eksiltmenin her zaman çift sayıdaki bir sıra sayısından sonra eksiltildiğine dikkat edilmelidir. Bu durumda, eksiltme sırasında iplik kılavuzu her zaman aktarma bölgesinin dışındadır. Eğer desen alanında bir kafa yönü belirlenirse, bunun dikkate alınması veya Standart Yöntemin iptal edilmesi ve İntersiya Yöntemiyle devam ettirilmesi gerekip gerekmediği teknik düzenleme sırasında seçilebilir. Seçim olasılığı için koşul, teknik düzenleme sırasında Çözümü her zaman ara vererek ve sorgulayarak uygula seçeneğinin seçilmiş olmasıdır.
Seçenek alanı Intarsia-Methode | Bu yöntemde, yanyana yerleştirilmiş iki İntersiya alanına göre çalışılır. İlk olarak sol desen alanı, daha sonra ise sağ desen alanı soldan sağa doğru örer. Daha sonra sağ desen alanı, daha sonra ise sol desen alanı soldan sağa doğru örer.
Bölüm İplik alanlarını bir araya getir

Listeleme alanı
...kadar olan mesafede (Sıralar)

İplik Alanlarının henüz bir araya getirildiği sıralara olan mesafeyi sıra cinsinden ver.
(Değer alanı 0 ila 9999)

Bölüm Değişken ilmek iplik uzunluğu
Onay Kutusu Teknik sıra başına farklı ilmek uzunlukları | Onay kutusu etkinleştirildiğinde, bir teknik sırada farklı ilmek iplik uzunlukları çalışılır. Onay kutusunun etkinliği kaldırıldığında, Teknik düzenleme sırasında en çok kullanılan ilmek iplik uzunluğu diğer tüm ilmekler için kullanılır. Not: Eğer Teknik sıra başına farklı ilmek iplik uzunluğu Onay Kutusunu etkinleştirmediyseniz ve farklı ilmek iplik uzunluklarını olduğu gibi korumak istiyorsanız, İlmek iplik uzunluğunun ayarlanması İletişim kutusundaki Hiçbir ayarlama gerçekleştirme tuşuna tıklayın. İletişim kutusunun görünmesi için Teknik Yardımcı programındaki Çözümü tanımlamaya göre uygula seçenek alanı seçilmiş olmalıdır.
Onay Kutusu Şekil kenarında farklı ilmek iplik uzunlukları | Eğer şekillendirilmiş bir desende, bir şekil kenarının kendi NP-Değeri mevcutsa, şekil kenarında farklı ilmek uzunluklarında bir ilmek iplik uzunluğu ayarı uygulanması için bu Onay Kutusu etkinleştirilir. : Die Eingabe des NP-Werts für eine Formkante erfolgt in der Registerkarte Allgemeines im Schnitt-Editor (beim Erstellen einer Form aus einem Schnitt) oder im Dialog Form-Attribute (bei nachträglicher Eingabe des NP-Werts).
Bölüm NPJ'de kafa hızı (MSECNPJ)
Onay Kutusu ve Seçim Listesi Kafa hızı | MSECNPJ 'de Kafa Hızı ver.
Bölüm Boş sıralarda kumaş çekimi
Seçenek alanı W0 | Boş bir sıra W0 komutu örme programına (Sintral) girilir. Böylece Kumaş Çekimi kapatılır.
Seçenek alanı Werte aus vorhergehendem Hub | Boş bir sırada, Kumaş çekim tablosu 'nun Standart S0 girişinden alınan değerler örme programına uygulanır.
Rubrik Kumaş çekim sensörleri
Onay Kutusu Sensoren ausschalten bei Warenabzug entlasten | Onay kutusu etkinleştirildiğinde, WS0 komutu örme programına (Sintral) girilir.
Bölüm Çok sistemli örgü : Nur bei Normal und Fully Fashion
Seçenek alanı optimize edilmiş | Bir iplik alanı için atanmış iplik kılavuzunun birden fazla dağılımı Çalışma Süresi optimizasyonunu sağlar.
Seçenek alanı eşit olarak | Eğer birden fazla İplik kılavuzu bir iplik alanı için atanmışsa, Travers (gidip-gelme) başına tamamı atanmış iplik kılavuzu eklenir.
Bölüm Kumaş Çekimini aç : Nur bei k&w
x Eksiltmeden sonra | Anzahl der Minderungen, nach denen der Warenabzug geöffnet wird.
Bölüm İplik kılavuzu
Onay Kutusu İplik kılavuzlarını bir araya getir | Onay kutusu etkinleştirildiğinde, mümkün olduğu zaman (Örn . İntersiyada) Teknik düzenleme bir sistemde birden fazla İplik kılavuzu kullanır.
Seçenek alanı Standard | Fadenführer-Zuordnung für optimierte Produktivität
Seçenek alanı Sichere Fadeneinlage bei Farbzunahme | Fadenführer-Zuordnung für die sichere Fadeneinlage bei zunehmenden Intarsia-Farbfeldern
Seçenek alanı Zusätzlicher Fadenführerabstand für Korrekturen an der Mc | Sicherheitsabstand einstellen, um, besonders bei gröberen Feinheiten, engere Fadenführerabstände zu realisieren. Wertebereich 0-20 1/16 Zoll (NIC) Standard-Einstellung 3

Travers (gidip-gelme) başına yatak kaydırma için örnek:

Teknik düzenlemeden önceki farklı yatak kaydırma tipleri | Seçilmiş Traversteki yatak kaydırma tipinin eşitlenmesi (UN, U#, N#, U#N) seçenek alanıyla teknik düzenlemeden sonraki sonuç | Seçilmiş Traversteki yatak kaydırma tipinin eşitlenmemesi (UN, U#, N#, U#N) seçenek alanıyla teknik düzenlemeden sonraki sonuç
 | İlk iki sıra bir Traverste (gidip-gelme) bir araya getirildi. | Hiçbir sıra bir Traverste (gidip-gelme) bir araya getirilmedi. İplik kılavuzu diğer tarafta kaldığı için aktarma sırasından sonra boş bir sıra gereklidir.

Onay kutusunun etkinliği kaldırıldığında sonuç

Onay kutusu etkinleştirildiğinde sonuç

Not

Eğer Yapılandırma İletişim kutusundaki Intarsia: Kenar düzenleme bölümünde bulunan << [image] seçenek alanı etkinleştirilirse, o zaman örgü sırasında bağlantının iğne başından çıkmaması için iplik kılavuzları biraraya getirilmez.

Das Fadenführer zusammenfassen wird in den Bereichen außer Kraft gesetzt, in denen im Dialog Technikreihen-Daten eine Strickfolge definiert ist und/oder die Einstellung Nicht Umsortieren von Technikreihen in der Steuerspalte Bereiche gesetzt ist.

Diğer Bilgiler

  • Yeni Desen (İletişim kutusu)

  • Başlangıçları değiştir (İletişim kutusu)

  • Şekil Özellikleri (İletişim kutusu)

  • İlmek iplik uzunluğunun ayarlanması (İletişim kutusu)

  • Teknik yardımcı

  • Kumaş çekim tablosu


Registerkarte Kamm, Klemmen

 &#304;lave Ayarlar Sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Registerkarte Kamm, Klemmen

In der Registerkarte Kamm, Klemmen nehmen Sie folgende Einstellungen vor:

Eleman | Anlamı
Bölüm Tarak, Tutma
Onay Kutusu Tarak kullan | Eğer yeni bir desen oluşturulması sırasında Yeni Desen iletişim kutusunda taraklı bir makine seçilmiş ve bu durumda Tarak kullan onay kutusu etkinleştirilmişse, bu Yapılandırma İletişim kutusundaki etkinleştirilir ancak kullanılamaz. : Mit Hilfe des Dialogs Anfänge ersetzen schalten Sie das Kontrollkästchen Kamm verwenden nachträglich ein und aus.
Onay Kutusu Tutma etkin | Eğer yeni bir desen oluşturulması sırasında Yeni Desen iletişim kutusunda taraklı bir makine seçilmiş ve bu durumda Tarak kullan Onay Kutusu etkinleştirilmişse, Yapılandırma iletişim kutusundaki Tutma etkin Onay Kutusu da etkinleştirilir ancak kullanılamaz. Eğer yeni bir desen oluşturulması sırasında Tarak kullan Onay Kutusunun etkinliği kaldırılışsa, Yapılandırma İletişim kutusundaki Tutma etkin Onay Kutusu kullanılabilir. Bu sayede, Taraksız ancak tutmalı olarak çalışabilir.
Onay Kutusu Klemmen nach Einstricken der Fadenführer deaktivieren | Alle Fadenführer werden am Anfang aus der Klemme geholt, Klemmen/Schneiden wird deaktiviert und die Fadenführer über dem Klemm/Schneidbett abgestellt. Die volle Nadelbettbreite ist zum Stricken verfügbar
Onay Kutusu Klemmen am Gestrickende in der Abwerffunktion (RS17=0) | Funktionen Abwerfen und Kamm-Anfang werden eingeschaltet. : Soll der Kammabzug nur beim ersten Strickteil eingeschaltet sein, kann nach dem ersten Strickteil an der Maschine manuell RS17=1 gesetzt werden.
Bölüm İplik alanlarını bir araya getir
Listeleme alanı ...kadar olan mesafede (Sıralar) | İplik Alanlarının henüz bir araya getirildiği sıralara olan mesafeyi sıra cinsinden ver. (Değer alanı 0 ila 9999)
Bölüm Başlangıç öncesinde bütün iplik kılavuzlarıyla ör : Nur bei Normal und Fully Fashion
Onay Kutusu Örme bölgesine giriş | Onay kutusu etkinleştirildiğinde, teknik düzenleme sırasında örme bölgesine giriş eklenir. : In der Fadenführer-Belegung im Dialog Garnfeldzuordnung kann für den Fadenführer das Einstricken aus- oder eingeschaltet werden.
Listeleme alanı Einstrickmodul | Örme bölgesine giriş modülünü seç. Wenn ein Einstrickmodul ausgewählt ist, werden Einstrickmodule aus dem Anfang nicht verwendet.
Onay Kutusu Merkez | Onay kutusu etkinleştirildiğinde, örme bölgesine giriş örgü genişliğinin tamamını kapsar. : Bei Doppelfadenführern (einer links/einer rechts) wird nur bis zur Gestrickmitte eingestrickt.
Giriş alanı Nadeln | Örgü kenarından itibaren iğne olarak istenen örme bölgesine giriş genişliğini gir. : Ist der eingegebene Wert größer als die halbe Gestrickbreite, wird analog wie bei Kontrollkästchen Mitte eingestrickt.
Onay Kutusu Überbreite | Onay kutusu etkinleştirildiğinde, iplik kılavuzu desen genişliğinden daha geniş bir alan üzerinden giriş yapar. Örme bölgesine girişten sonra desen genişliğince ilmek kapama yapılır. : Dieses Kontrollkästchen ist erst aktiv, wenn das Kontrollkästchen Einstricken eingeschaltet ist.
Giriş alanı Zoll | Örme bölgesine giriş sırasında sol ve sağ kenarda boş kalması gereken iğnelerin sayısını gir. : Das Eingabefeld ist erst aktiv, wenn das Kontrollkästchen Überbreite eingeschaltet ist.
Bölüm Başlangıç öncesinde bütün iplik kılavuzlarıyla ör : Nur für k&w:
Kontrollkästchen und Listenfeld Fadenführer zwischen Arm/Leib einstricken | Funktion aktivieren und Einstrickmodul wählen. Wenn ein Einstrickmodul ausgewählt ist, werden Einstrickmodule aus dem Anfang nicht verwendet. Bei eingeschaltetem Kontrollkästchen und ausgewähltem Einstrickmodul werden nur die Fadenführer, die zwischen Arm und Leib abgestellt werden, eingestrickt. : Einstellungen in der Fadenführer-Belegung im Dialog Garnfeldzuordnung werden nicht ausgewertet.
Kontrollkästchen und Listenfeld Fadenführer aus Klemme holen | Funktion aktivieren und Einstrickmodul wählen. Wenn ein Einstrickmodul ausgewählt ist, werden Einstrickmodule aus dem Anfang nicht verwendet. Onay kutusu etkinleştirildiğinde, teknik düzenleme sırasında örme bölgesine giriş eklenir. : In der Fadenführer-Belegung im Dialog Garnfeldzuordnung kann für den Fadenführer das Einstricken aus- oder eingeschaltet werden.
Bölüm İplik kılavuzları SEN başına 2 parça örer
Listeleme alanı Einstrickmodul | Einstrickmodul aus der Modulgruppe YGKnit-in 2 parts wählen.
Listeleme alanı Fadenführer in Grundposition stricken (YG-HOME) | Modul aus der Modulgruppe YG-Home wählen.
Rubrik Kammfadenmodul
Listeleme alanı 1 Teil | Kammfaden-Modul aus der Modulgruppe Kammfaden auswählbar für einteiliges Stricken mit Kamm wählen.
Listeleme alanı Tandem mit Kamm | Kammfaden-Modul aus der Modulgruppe Kammfaden auswählbar Tandem CCC für zweiteiliges Stricken mit Kamm wählen.

Not

Eğer Tarak kullanılırsa, Örgü Görünümü ve Teknik Görünümde Teknik düzenlemeden sonra komple iğne yatağı genişliği gösterilir. Böylece, SEN1 'in başlangıç pozisyonu da görülebilir. Taraksız makinelerde veya Tarak kullanılmadığı zaman, başlangıç pozisyonu sadece Sintral Kontrolünde veya Örme Programında (Sintral) görebilirsiniz.
Eğer Tarak kullanılırsa, örme işlem akışı, genişliğin tamamını kapsayacak şekilde daha önceden belirlendiği için Teknik düzenlemeden sonra başlangıç pozisyonu da artık değiştirilemez. Taraksız makinelerde veya Tarak kullanılmadığı zaman, buna karşılık SEN-Alanı Teknik düzenlemeden sonra da değiştirilebilir.

Eğer bir İntersiya-Jakar veya bir Enine Çizgili Desen için başlangıç Taraklı çalışılacaksa, birçok iplik kılavuzuyla çalışıldığı zaman iplik besleme sırasında problem oluşabilir. Bunun nedeni, örme bölgesine alınacak iplik kılavuzunun daha önceden desende kullanılmış iplik kılavuzlarının yanından geçmek zorunda olmasıdır. Sonuç olarak iplik aşağıda tutulamaz ve örgü kenarında ilmek düşmesine neden olur.
Bunu engellemek için, desende ören tüm iplik kılavuzlarının Ayırma ipliğinden önce örme bölgesine alınması gerekir. Bu amaçla, Örme bölgesine giriş Onay Kutusunu etkinleştirin.

Not

İplik kılavuzlarının örme bölgesine girişi, başlangıç için Kapsayıcı Modül Tekniği içeren iki modül sayesinde gerçekleştirilir. Sonuç olarak, her Başlangıca bireysel bir örme bölgesine giriş modülü atanabilir. Im Eingabefeld Wert der Rubrik Allgemeine Modul-Kennzeichen kann bei den Modul-Eigenschaften angegeben werden, nach welcher Reihe vom Anfangsmodul die Fadenführer eingestrickt werden sollen.


Makine seç

 &#304;leti&#351;im Kutular&#305; (M1) Yeni kombinasyon modülü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Makine seç

Bu iletişim kutusunda, deseni kendisi için oluşturmak istediğiniz makineyi seçebilirsiniz. Makineler, Makine Araştırıcısı 'nda yönetilir.
İletişim kutusu aşağıdaki gibi çağrılabilir:

  • Yeni Desen, Resim verisi al ve 1x1-Tekniği İletişim kutularında Seçim tuşu
  • Örgü Tekniği Menüsündeki Makine/Makine inceliği değiştir... Fonksiyonu
  • Sintral Menüsündeki Sintral Kontrolü Fonksiyonu
  • Sintral Kontrolünün, Makine bölümündeki ... tuşu

İletişim kutusu iki parçadan oluşur:

  • Sekmeler
  • Desen Parametresi Bölümü

Sekme, içerisinde makine seçebileceğiniz bir tablodan oluşur. Sadece CMS makine grubunun makineleri seçilebilir. İletişim kutusunda aşağıdaki sekmeler kullanıma hazırdır:

  • Kendi Makinelerim
  • Stoll makineleri
  • Sık kullanılanlar

Desen Parametresi bölümünde seçilen makine için takip eden ayarları uygulayın:

Eleman | Anlamı
Gösterge alanı Makine Tanımlaması | Seçilen makinenin göstergesi
Bölüm Makine inceliği
Listeleme alanı Makine İnceliği | Bu makinenin makine inceliğini seç.
Listeleme alanı İğne kafa inceliği | Her makine inceliği için uygulanabilir iğne kafa incelikleri seç.
İğne yoğunluğu | İğne yoğunluğunu göster.
İğne sayısı | Seçilmiş makine inceliği ve kafa sayısında iğnelerin sayısını simge olarak göster.
Bölüm Tandem çalışma şekli için ayarlar
Onay Kutusu Tandem çalışma şekli | Tandem çalışma şeklini etkinleştir. Not: Onay Kutusu, tek kafalı makinelerde kullanılmaz.
Listeleme alanı Bağlantı genişliği [inç]: | Makinenin, tandem çalışma şeklinde çalışacağı bağlantı genişliğini seç.
İğne yatağı çalışma alanı [İnç] | Bağlantı genişliğinin sonucu olan çalışma alanını inç olarak göster.

İletişim kutusundaki tuşlar:

Eleman | Anlamı
Tuş OK | İletişim kutusunu kapat. Seçilen makine, çağrıldığı iletişim kutusunda uygulanır.
Tuş İptal | İletişim kutusunu kapat. Daha önceden seçilen makine çağrıldığı iletişim kutusunda olduğu gibi kalır.

Eğer iletişim kutusu Makine/Makine inceliği değiştir... Fonksiyonuyla çağrılırsa, iletişim kutusunda ek olarak Süzgeç simgesi [image] görünür. Eğer süzgeç etkinleştirilmişse, iletişim kutusunda sadece etkin desenin örülebileceği makineler sunulur. Bu durumda, örn. desen genişliğinin makineye uyup uymadığı kontrol edilir.
Eğer daha önceden bir TC4- veya TC-R-Makinesi için bir desen bulunuyorsa, iletişim kutusu Makine/Makine inceliği değiştir... Fonksiyonuyla çağrıldığı zaman süzgeç daha önceden etkinleştirilir. O zaman sadece TC4- ve TC-R-Makineleri sunulur.
Eğer süzgecin etkinliği kaldırılmışsa, Veri Bankasından tüm makineler sırasıyla sunulur.


Kendi makinelerim sekmesi

 Stoll makineleri sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kendi makinelerim sekmesi

Gösterge Penceresindeki Kendi makinelerim sekmesinde takip eden sütunlar kullanıma hazırdır:

Sütun | Anlamı
Tanımlama | Kendi makine parkınızın oluşturulması sırasında bu makineye verdiğiniz tanımlama. Bu iletişim kutusunun Bağlam Menüsündeki Yeniden adlandır Fonksiyonuyla tanımlamayı değiştirebilirsiniz.
Tip Tanımlaması | Bu makinenin oluşturulduğu, Stoll Makine Veri Bankasından makine tanımlaması
CPU | Bu makinede kullanılan bilgisayar (Merkezi İşlemci Birimi)
Makine İnceliği | Kendi makine parkınızın oluşturulması sırasında bu makineye verdiğiniz makine inceliği
Sistemler | Kullanılabilen sistemlerin sayısı
Selan No | Çevrimiçi Parametresi sekmesinde girilen Makine Özelliklerinden Selan Numarası
Kendi makinemin no'su | Kendi makine parkınızın oluşturulması sırasında otomatik olarak verilen makine numarası
Stoll makine no | Kendi makinenizi yapılandırdığınız Stoll Makine Veri Bankasından makinenin, makine numarası

Bağlam menüsündeki takip eden fonksiyonlar çağrılabilir:

Fonksiyon | Hedef
Sil | Kendi makine parkınızdan makineyi kaldırın.
Yeniden adlandır | Makine tanımını değiştir.
Güncelleştir | Eğer birden fazla kullanıcının girişi varsa, Müşteri Makineleri Veri Bankasını güncelle.
Özellikleri | İletişim kutusu Özellikleri: <Makine Adı> mit den Özellikler der Seçilmiş Makine çağır.

Not

Bu fonksiyonlar Kendi makinelerim dizinindeki Makine Araştırıcısı Bağlam Menüsünde de kullanıma hazırdır.

Diğer Bilgiler

  • Özellikleri: <Makine Adı (Kendi Makinem)>

  • Bağlam Menüsü (Makine Araştırıcısı)


Stoll makineleri sekmesi

 Kendi makinelerim sekmesi S&#305;k kullan&#305;lanlar sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Stoll makineleri sekmesi

Gösterge Penceresindeki Stoll makineleri sekmesinde takip eden sütunlar kullanıma hazırdır:

Sütun | Anlamı
Tanımlama | Stoll tarafından bu makine için belirlenen tanımlama. Grafikten önce makine sınıfının bir harfi gösterilir. T=Top class (Büyük sınıf), B=Basic class (Temel sınıf), C=Compact class (Kompakt sınıf), S=Special class (Özel sınıf).
Stoll makine no | Makinelerin kesin olarak ayırt edilebilmesi amacıyla, Veri Bankasındaki her makinenin kendi numarası vardır.
Sistemler | Kullanılabilen sistemlerin sayısı.
Sınıflandırma | Stoll tarafından yapılan dahili makine tanımı.
CPU | Bu makinede kullanılan bilgisayar (Merkezi İşlemci Birimi)

Bağlam Menüsündeki takip eden fonksiyonlar çağrılabilir:

Fonksiyon | Hedef
Kendi özel makineni oluştur | Kendi makine parkınıza, Stoll Makineleri Veri Bankasından alınan bir makine ekle.
Özellikleri | İletişim kutusu Özellikleri: <Makine Adı> mit den Özellikler der Seçilmiş Makine çağır.

Not

Bu fonksiyon, Stoll Makineleri Dizinindeki Makine Araştırıcısı Bağlam Menüsünde kullanıma hazırdır.

Diğer Bilgiler

  • Özellikleri <Makine Adı (Stoll Makinesi)>

  • Bağlam Menüsü (Stoll makineleri)


Sık kullanılanlar sekmesi

 Stoll makineleri sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sık kullanılanlar sekmesi

Gösterge Penceresindeki Sık kullanılanlar sekmesinde, takip eden sütunlar kullanıma hazırdır:

Sütun | Anlamı
Tanımlama | Kendi makine parkınızın oluşturulması sırasında bu makineye verdiğiniz tanımlama. Bu iletişim kutusunun Bağlam Menüsündeki Yeniden adlandır Fonksiyonuyla tanımlamayı değiştirebilirsiniz.
Tip Tanımlaması | Bu makinenin oluşturulduğu, Stoll Makine Veri Bankasından makine tanımlaması.
CPU | Bu makinede kullanılan bilgisayar (Merkezi İşlemci Birimi)
Makine İnceliği | Kendi makine parkınızın oluşturulması sırasında bu makineye verdiğiniz makine inceliği.
Sistemler | Kullanılabilen sistemlerin sayısı.
Selan No | Çevrimiçi Parametresi sekmesinde girilen Makine Özelliklerinden Selan Numarası.
Kendi makinemin no'su | Kendi makine parkınızın oluşturulması sırasında otomatik olarak verilen makine numarası.
Stoll makine no | Kendi makinenizi yapılandırdığınız Stoll Makine Veri Bankasından makinenin, makine numarası.

Bağlam menüsünde takip eden fonksiyon çağrılabilir:

Fonksiyon | Hedef
Özellikleri | Seçilmiş makine özellikleriyle birlikte Özellikleri <Makine Adı> iletişim kutusunu çağır.

Not

Bu fonksiyon, Sık kullanılanlar Dizinindeki Makine Araştırıcısı Bağlam Menüsünde kullanıma hazırdır.

Diğer Bilgiler

  • Bağlam Menüsü (Kendi makinelerim)

  • Bağlam Menüsü (Stoll makineleri)

  • Özellikleri: <Makine Adı (Kendi Makinem)>

  • Özellikleri: <Makine Adı (Stoll Makinesi)>


Yeni kombinasyon modülü

 &#304;leti&#351;im Kutular&#305; (M1) Yeni basamak modülü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni kombinasyon modülü

Bu iletişim kutusuyla, tek tek modüller arasındaki yatay mesafenin, değerlerin değiştirilmesi yoluyla birbirine göre etkilenebildiği bir Kombinasyon Modülü oluşturun.
Değerlerin Anlamı:

Sütun | Anlamı
Sol Sütun | Sol modülün ilk iğnesinden, ilk orta modülün ilk iğnesine olan yatay mesafe.
Orta Sütun | Bir orta modülün ilk iğnesinden diğer bir orta modülün ilk iğnesine olan yatay mesafe.
Sağ Sütun | Orta modülün ilk iğnesinden, sağ modülün ilk iğnesine olan yatay mesafe.

Not

İletişim kutusunun Bağlam Menüsü ve tuşları, Modül türleri belgesinde tanımlanmıştır.

Diğer Bilgiler

  • Kombinasyon Modülü oluştur

  • Kombinasyon Modülüyle çizim yapma


Yeni basamak modülü

 Yeni kombinasyon modülü &#304;leti&#351;im Kutular&#305; (M1) Yeni kapsay&#305;c&#305; modül tekni&#287;i Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni basamak modülü

Bu iletişim kutusuyla, örneğin ilmekli kenar birleştirme için bir Basamak Modülü oluşturulur. Bu modül, üst üste maksimum üç ayrı modülden oluşur. En alt sıraya Başlangıç Modülü, orta sıraya Tekrar Modülü ve en üst sıraya Bitiş Modülü eklenir. Yalnızca, 1 Desen Sırasına sahip Modüllere izin verilir.
Modülleri, soldan sağa doğru köşegen veya sağdan sola doğru köşegen şekilde iletişim kutusunda yerleştirebilirsiniz. Eğer bir Başlangıç veya Bitiş Modülü eklemişseniz, yön sabitlenir ve Modüllerin iletişim kutusunda başka nereye eklenebileceği iletişim kutusu yoluyla belirlenir. Hiçbir modülün eklenemeyeceği pozisyonlarda, aşağıdaki resim görünür:

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman

Anlamı

Sol Sütun

Soldan sağa doğru Basamak Modülü:
Sol modülün ilk iğnesinden, ilk orta modülün ilk iğnesine olan yatay mesafe.

Sağdan sola doğru Basamak Modülü:
Orta modülün en son iğnesinden, ilk modülün en son iğnesine olan yatay mesafe.

Orta Sütun

Soldan sağa doğru Basamak Modülü:
Bir orta modülün ilk iğnesinden diğer bir orta modülün ilk iğnesine olan yatay mesafe.

Sağdan sola doğru Basamak Modülü:
Bir orta modülün en son iğnesinden diğer bir orta modülün en son iğnesine olan yatay mesafe.

Sağ Sütun

Soldan sağa doğru Basamak Modülü:
Orta modülün ilk iğnesinden, sağ modülün ilk iğnesine olan yatay mesafe.

Sağdan sola doğru Basamak Modülü:
Sağ modülün en son iğnesinden, orta modülün son iğnesine olan yatay mesafe.

En Alt Sıra

Başlangıç Modülünün ilk teknik sırasından, Tekrar Modülünün ilk teknik sırasına olan dikey mesafe.

Orta Sıra

Bir Tekrar Modülünün ilk teknik sırasından, diğer bir Tekrar Modülünün ilk teknik sırasına olan dikey mesafe.

En Üst Sıra

En üst Tekrar Modülünün ilk teknik sırasından, Bitiş Modülünün ilk teknik sırasına olan dikey mesafe.

Bu modülle çizim sırasında, bir desen sırasında birbirini takip eden teknik sıralardan meydana gelen ayrı ayrı modüllerin tümü çizilir. Bu durumda, iletişim kutusunda belirlenen yöne dikkat edilir. Hangi taraftan seçime başladığınızın herhangi bir önemi yoktur.

Not

İletişim kutusunun Bağlam Menüsü ve tuşları, Modül türleri belgesinde tanımlanmıştır.

Diğer Bilgiler

  • Basamak Modülü oluştur

  • Bir Basamak Modülüyle çizim yapma


Yeni kapsayıcı modül tekniği

 Yeni basamak modülü &#304;leti&#351;im Kutular&#305; (M1) Yeni kapsay&#305;c&#305; modülü yans&#305;mas&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni kapsayıcı modül tekniği

Kapsayıcı Modül Tekniği, Teknik düzenleme tarafından örn. İntersiya kenar düzenlemesi sırasında Besleme için kullanılır. Bu modülle, desende çizim yapılamaz. Kapsayıcıda Modül Tekniğinde modüller, bir sütun dahilinde farklı genişliklere sahip olabilir.
Bu iletişim kutusuyla, bu Modülleri düzenleyebilir veya yeni Kapsayıcı Modüller oluşturabilirsiniz. Yeni bir Kapsayıcı Modül oluşturduğunuz zaman, bunu daha sonra Modül Araştırıcısı 'nda istenen modül grubuna kaydırmalısınız, böylece Modül, örn. Yapılandırma iletişim kutusundaki uygun Listeleme alanında seçilebilir ve bundan dolayı Teknik düzenleme 'den önce kullanılabilir.

Not

Bu Modüllerin Teknik düzenleme üzerinde doğrudan etkisi vardır.
Bu nedenle bu modüllerde, çalışma şekillerinin tam olarak bilinmesi durumunda sadece değişiklikler yapın.
İletişim kutusunun Bağlam Menüsü ve tuşları, Modül türleri belgesinde tanımlanmıştır.

Diğer Bilgiler

  • Yapılandırma (İletişim kutusu)

  • Kapsayıcı Modül Tekniği oluştur

  • M1'in Kapsayıcı Modüller Tekniği


Yeni kapsayıcı modülü yansıması

 Yeni kapsay&#305;c&#305; modül tekni&#287;i &#304;leti&#351;im Kutular&#305; (M1) Yeni jakar editörü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni kapsayıcı modülü yansıması

Bir Kapsayıcı Modül Yansıması 'nda, k&w işlem modu için dört adet ayrı modüle sahip bir Kapsayıcı Modül söz konusudur. Ön Örgü katmanı için sadece bir adet ayrı modül kullanılır. Geriye kalan üç ayrı modül Arka örgü katmanı için ve her iki örgü katmanı için yatay yansıtılarak otomatik oluşturulur.
Bu iletişim kutusuyla, Kapsayıcı Modülleri düzenleyebilir veya yeni Kapsayıcı Modüller oluşturabilirsiniz.
Kapsayıcı Modül Yansıması aşağıdaki gibi yapılmıştır:

Sıra | Sol Sütun | Sağ Sütun
En Üst Sıra | Katman 1 (Arka - Özgün Modülden dönüştürülmüş) | Katman 1 (Arka - Özgün Modülden dönüştürülmüş ve yatay yansıtılmış)
En Alt Sıra | Katman 0 (Ön - Özgün Modül) | Katman 0 (Ön - Özgün Modülden yatay yansıtılmış)

Not

Sadece sol en alt modül (Özgün Modül) eklenmelidir. Geriye kalan ayrı Modüller otomatik oluşturulur. Bu resimler, işaret olarak sağ alt köşelerinde Simgeye [image] sahiptirler.

Otomatik yaratılan modüller için başka bir Modül de ekleyebilirsiniz. Bu durumda nelere dikkat edilmesi gerektiğine dair lütfen Kapsayıcı Modül Yansıması oluştur belgesini okuyunuz.

İletişim kutusunun Bağlam Menüsü ve tuşları, Modül türleri belgesinde tanımlanmıştır.

Diğer Bilgiler

  • Kapsayıcı Modül Yansıması oluştur

  • Bir Kapsayıcı Modül Yansımasıyla Çizim İşlemi


Yeni jakar editörü

 Yeni kapsay&#305;c&#305; modülü yans&#305;mas&#305; &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni jakar editörü

Bu iletişim kutusuyla, yeni oluşturacağınız bir MC-Jakarın boyutunu ve Jakar satırlarının numaralandırılmasını veya yeni bir modülün boyutunu tanımlayabilirsiniz.
İletişim kutusunu, takip eden fonksiyonlarla çağırın:

  • Dosya Menüsündeki Yeni jakar editörü Fonksiyonu
  • Açık Jakar Editöründe Modül Menüsündeki Yeni Modül (Jakar Editörü) Fonksiyonu

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Adı | MC-Jakarının veya Modülün adını gir
Giriş alanı Yükseklik | Resmin yüksekliğini gir
Giriş alanı Genişlik | Resmin genişliğini gir
Giriş alanı Başlangıç satırı | Jakar satırlarının numaralandırılmasının başlangıç numarasını gir
Giriş alanı Arttırma miktarı | Jakar satırlarının numaralandırılmasının arttırma miktarını gir

Not

Başlangıç satırı ve Arttırma miktarı giriş alanları için Modüller kullanılamaz.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | İletişim kutusu kapatılır ve MC-Jakarı veya Modül, Renk Numarası 1'e sahip renkten oluşan ayarlanmış boyutta yaratılır ve Jakar Editörü veya Jakar Editörü (Modül) penceresinde gösterilir.
İptal | İletişim kutusu bir MC-Jakarı veya Modül oluşturmaksızın kapatılır.

Diğer Bilgiler

  • Yeni jakar editörü

  • Yeni Modül (Jakar Editörü)

  • Jakar Editörü


Aç

 Yeni jakar editörü &#304;leti&#351;im Kutular&#305; (M1) Deseni farkl&#305; kaydet... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Aç

Bu iletişim kutusuyla, kaydedilmiş bir deseni veya bir MC-Jakarını M1 Desen Bilgisayarı 'na yükleyin. İletişim kutusunu Dosya Menüsündeki Aç Fonksiyonu yardımıyla çağırın.
İletişim kutusu, genişletilmiş işlevselliğe sahip Aç Fonksiyonu için bir Windows-Standart-İletişim kutusudur.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Onay Kutusu Yazma korumalı yükle | Eğer desen, Onay kutusu etkinleştirildiği sırada açılırsa, o zaman desendeki değişiklikler ve desenin kaydedilmesi mümkün olmaz. Desenin sayfa başlığı çubuğunda ipucu olarak Yazma korumalı görünür. Not: Yazma korumalı özelliğine sahip bir dosya için Onay Kutusu açılır, ancak kullanılmaz şeklinde gösterilir. Bu dosya her zaman yazma korumasıyla birlikte açılır. Onay Kutusu sadece, eğer birden fazla dosyanın seçiminde, Yazma korumalı Kapsayıcı Modülüne sahip olan en azından bir dosya ve bu modüle sahip olmayan en azından bir dosya mevcut ise kullanılır. Ancak sadece Yazma korumalı özelliği olmayan dosyalara dayanır.
Onay Kutusu Önizleme | Onay kutusu etkinleştirildiğinde, seçilmiş desen için iletişim kutusunun sağ penceresinde bir Önizleme Resmi gösterilir. Not: Kendi Veri Bankası Modülleriyle birlikte kaydedilmiş bir desen, Önizlemenin sağ alt köşelesinde Simge [image] ile işaretlenir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Aç | Deseni veya MC-Jakarını düzenlemek için Desen Bilgisayarına yükle. İletişim kutusu kapatılır.
İptal | İletişim kutusunu bir desen veya modül oluşturmaksızın kapat.

Diğer Bilgiler

  • Aç


Deseni farklı kaydet...

 &#304;leti&#351;im Kutular&#305; (M1) Sintral kontrol verilerini al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Deseni farklı kaydet...

Bu iletişim kutusuyla bir deseni, mevcut Veri Bankası Modülleriyle birlikte veya bunlar olmaksızın farklı bir adla veya diğer bir dizine dosya olarak kaydedin.
İletişim kutusunda, genişletilmiş işlevselliğe sahip Farklı kaydet Fonksiyonu için bir Windows-Standart-İletişim kutusu söz konusudur.
İletişim kutusunu, takip eden fonksiyonlarla çağırın:

  • Dosya Menüsündeki Farklı kaydet Fonksiyonu
  • Yeni, henüz kaydedilmemiş bir desen için Dosya Menüsündeki Kaydet fonksiyonu
Not

Onay Kutusunun ayarlanmış durumu, Kaydet fonksiyonunda da kullanılır. Onay Kutusunun Veri Bankası Modülleriyle birlikte kaydet durumunun desende dahili olarak kaydedilir. Eğer deseni Veri Bankası Modülleriyle birlikte kaydetmişseniz, bir sonraki Farklı kaydet sırasında bu ayar size tekrar sunulur.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman

Anlamı

Onay Kutusu Veri Bankası Modülleriyle birlikte kaydet

Onay kutusunun etkinliği kaldırıldığında, desen sadece kendi Modül Bağlantılarıyla birlikte kaydedilir.

Onay kutusu etkinleştirildiğinde, desen ve içinde mevcut olan Modüller kaydedilir.
İletişim kutusunun adı Desen verilerini altına aktar olarak değişir.
Stoll Modül Veri Bankası içermediği bir modüle sahip bir deseni, başka bir M1 Desen Bilgisayarı 'na kopyalamak (veri dışa aktarımı) isterseniz bu yöntemi kullanın.

Not: Seçim, iletişim kutusunun tekrar çağrılmasına kadar geçerli kalır.

Onay Kutusu Sıkıştırarak kaydet

Not: Teknik düzenleme 'den sonra Onay Kutusu kullanılmaz. Teknik düzenleme 'den önce etkin durum gösterilir.

Onay kutusu etkinleştirildiğinde, desenin verileri sıkıştırarak kaydedilir.
Bu yöntemi sadece, bir deseni bir dış veri taşıyıcısı üzerinden başka bir M1 Desen Bilgisayarı 'na kopyalamak istediğiniz ve bunun için dosya boyutunun en aza indirmek zorunda kaldığınız zaman kullanın.

Diğer Bilgiler

  • M1'de Verilerin dışa aktarımı


Sintral kontrol verilerini al

 Deseni farkl&#305; kaydet... &#304;leti&#351;im Kutular&#305; (M1) Modül verisi al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral kontrol verilerini al

Bu iletişim kutusuyla, Sintral Kontrol verilerini istediğiniz bir makine için ve tanımlanmış koşullarla M1'e aktarabilirsiniz. İletişim kutusu, genişletilmiş işlevselliğe sahip Aç Fonksiyonu için Windows-Standart-İletişim kutusuna karşılık gelir.
İletişim kutusunu Sintral Menüsündeki Sintral kontrol verilerini al Fonksiyonu yardımıyla çağırın.

Not

Sintral Kontrolü Dosyasındaki iplik türü bilgisi dikkate alınmaz. Her iplik kılavuzu kendi özel iplik rengiyle gösterilir.
İplik kılavuz mesafesi Atlama İğne Hareketi olarak gösterilir.
İplik kılavuzu gösterge çubuğu 'na hiçbir iplik kılavuz yolu girilmez.

Eğer desenden Sintral oluşturmak isterseniz, her zaman önce Teknik düzenleme gerçekleştirin. Bu şekilde, iplik kılavuzu hareketleri tamamlanır.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman

Anlamı

Bölüm Ayar verilerini al

Onay Kutusu
Raporlar bir araya getir

Onay kutusu etkinleştirildiğinde rapor şalteriyle birlikte Sıra Raporları Raporlar iletişim kutusuna girilir ve Teknik Görünüm de gösterilir. Eğer Sintral Kontrolündeki Rapor Şalteri birden fazla yerde bulunursa, Rapor bir Sayaçla #n tabloya girilir.

Onay kutusunun etkinliği kaldırıldığında raporlar birbirinden ayrılır. Desen, kendi toplam boyutunda gösterilir.

Onay Kutusu
Desen genişliğini optimum hale getir

Onay kutusu etkinleştirildiğinde örgü kenarının solundaki ve sağındaki sütunlar silinir.

Taraklı Başlangıcı olan bir desenin Sintral kontrol verilerinde, onay kutusu etkinleştirildiğinde desen başlangıcınde sadece ilmek kapama bulunan alanda kesilir.

Onay Kutusu
İlave Yollar/
Kenar atlamalarını kaldır

Onay kutusu etkinleştirildiğinde örgü kenarındaki atlamalar kaldırılır.
Not: Bir teknik sıra sadece atlamalardan oluştuğu zaman, atlamalar kaldırılmaz.

Onay Kutusu
Desen sıralarını Jakar1´e göre gruplandır

Onay kutusu etkinleştirildiğinde Jakar satırları bir desen sırasına gruplanır.

Onay kutusunun etkinliği kaldırıldığında, aktarma sıraları ayardan bağımsız olarak her zaman altta bulunan örgü sırasıyla birlikte gruplanır.
Her örgü sırası kendi desen sırasını verir.

Onay Kutusu
Tanımsız yatakkaydırma ile desen başlangıcı

Onay kutusu etkinleştirildiğinde, 0 'a eşit olmayan bir yatak kaydırma basamağı bulununcaya veya bir ilmek kapamadan sonra bir iğne yatağı komple boşalıncaya kadar Örgü sırası 1 'den başlayarak yatak kaydırma V? girilir.

Onay Kutusu
Teknik düzenlemeden önce veri al

Onay kutusu etkinleştirildiğinde, Sintral kontrol verileri Teknik düzenlemeden önce okunur.

Onay Kutusu
#L...#R Şekil sayacından şekil oluştur

Onay kutusu etkinleştirildiğinde, şekil sayacı şekil oluşturmak için kullanılır.

Bölüm Makine

Gösterge alanı Makine:

Veri alımı için seçilmiş makinenin göstergesi.

Seçim tuşu

Makine seç İletişim kutusunu aç.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Veri al | Not: Hiçbir makine gösterilmediği zaman bu tuş kullanılmaz. İl önce makineyi seçin. Etkin makine için seçilen dosyanın veri aktarımını başlat. Bu durumda ayarlar dikkate alınır. İletişim kutusu kapatılır. Sonuç olarak desen, Teknik Görünüm 'de gösterilir.
İptal | İletişim kutusunu veri alımı yapmaksızın kapat.

Diğer Bilgiler

  • Verilerin alımı

  • Makine seç (İletişim kutusu)


Modül verisi al

 Sintral kontrol verilerini al &#304;leti&#351;im Kutular&#305; (M1) Modül Verisi Al - Güvenlik Sorgusu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül verisi al

Bu iletişim kutusuyla Modül veri bankasındaki modüllerin verilerini alın.
İletişim kutusunu Dosya/Veri al Menüsündeki Modüller Fonksiyonu yardımıyla çağırın.

Not

Yazılımının kurulumu sırasında D:\Stoll\M1\Export\Modüller dizini yaratılır. anfaenge, favoriten, jacquard, stoll ve technik adlarıyla Stoll tarafından oluşturulan Modül Veri Bankasının yedekleme kopyaları burada bulunur.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Veri al | Veri alım işlemini başlat. Eğer Veri Bankasında aynı modül sürümüyle daha önceden bir modül mevcutsa, bir Güvenlik sorgusu ile birlikte ilave bir Modül Verisi Al iletişim kutusu görünür. Veri alımından sonra, Modül Ağacında verileri alınmış modüllerin nerede bulunduğunu gösteren Modül Bağlantıları iletişim kutusu görünür. Modüller, dışarı veri aktarımından önce Modül Ağacında bulundukları yere tekrar eklenir.
İptal | İletişim kutusunu bir modülün verilerini almaksızın kapat.

Diğer Bilgiler

  • Modül Verisi Al - Güvenlik Sorgusu (İletişim kutusu)

  • Modül Bağlantıları (İletişim kutusu)

  • Modüller


Modül Verisi Al - Güvenlik Sorgusu

 Modül verisi al &#304;leti&#351;im Kutular&#305; (M1) Verileri img-dosyas&#305;na kaydet Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül Verisi Al - Güvenlik Sorgusu

Bu iletişim kutusu, Veri Bankasında aynı modül sürümüyle daha önceden mevcut olan her modül için veri alımı sırasında görünür.
İletişim kutusu Modül Özellikleri <Ad>, Modül <Ad> yoluyla değiştirilmeli mi? sorusunu içerir
<Ad> altında Modül Adı ve Modül Resmi gösterilir.

Not

Değiştirdikten sonra soruyu Hayır ile yanıtladığınız zaman bile Modül Araştırıcısı 'nın Modül Ağacındaki Modül Bağlantısının adı yazılır.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Hiçbirini değiştirme | Bu modülle başlayarak daha önceden mevcut modüllerin verilerini alma. İletişim kutusu kapatılır ve bu veri alım işlemi için artık görünmez.
Tümünü değiştir | Bu modülle başlayarak daha önceden mevcut modülleri değiştirme. İletişim kutusu kapatılır ve bu veri alım işlemi için artık görünmez.
Hayır | Modül verilerini alma. İletişim kutusu kapatılır.
Evet | Modülü değiştir. İletişim kutusu kapatılır.


Verileri img-dosyasına kaydet

 Modül Verisi Al - Güvenlik Sorgusu &#304;leti&#351;im Kutular&#305; (M1) Verileri örgü haf&#305;za kart&#305;na kaydet Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Verileri img-dosyasına kaydet

Bu iletişim kutusuyla, bir desenin ve/veya makine ve komut verilerinin örme programı verilerini M1 Desen Bilgisayarı 'ndan Sabit Disk üzerindeki bir Cardimag-Dosyası 'na kaydedebilirsiniz.
İletişim kutusunu Sintral Menüsündeki Verileri img-dosyasına kaydet Fonksiyonu yardımıyla çağırın.

Sabit Disk üzerine kaydedilmiş cardimag.img-Dosyaları, örnek olarak Ethernet ağ bağlantısıyla bağlanmış ve uygun şekilde yapılandırılmış bir TC-Örme Makinesine doğrudan erişebilir.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Dosya Tipi:
Onay Kutusu Sintral (.sin), Jakar (.jac), Setup (Kurulum) (.set), Makine verileri (.mcd), Ardışık Örgü (.seq), Komut (.ord) | img-Dosyası olarak Sabit Diske kaydedilmesi gereken desen veri parçalarını seç.
Bölüm Dosya Seçimi (Kaynak)
Giriş alanı Yol ve dosya adı verin | M1 Desen Bilgisayarı 'nda, Desen-Verilerinin içinde bulunduğu Dizin yolunu ve Dosya adlarını gir. - veya - Göz at... tuşuna tıklayın. Etkin desen için desenin Yolu ve Adı Giriş alanında sunulur.
Tuş Göz at | Aç Windows-Standart-İletişim kutusunu çağır ve Dizini ve Dosyayı seç.
Bölüm Dosya Seçimi (Hedef)
Giriş alanı Yol ve dosya adı verin | Hedef Yolu, istenen Sabit diske ve Dosya adlarına gir. Etkin desen için desenin Yolu ve Adı Giriş alanında sunulur. - veya - Göz at... tuşuna tıklayın.
Tuş Göz at | Aç Windows-Standart-İletişim kutusunu çağır ve Dizini ve Dosyayı seç.
Onay Kutusu Mevcut desen dosyalarının her zaman üzerine yaz | Onay kutusunun etkinliği kaldırıldığında, daha önceden mevcut her dosya için dosyanın üzerine yazılması gerekip gerekmediğine dair bir Sorgulama gösterilir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Kayıt işlemini başlat. Bu proses sırasında bir ilerleme çubuğu gösterilir. Eğer Cardimag.img Dosyası daha önceden Sabit Diskte mevcutsa, o zaman veriler bu dosyaya eklenir. Eğer dosya Sabit Diskte henüz mevcut değilse, yeni yaratılır.
İptal | İletişim kutusunu kaydetmeksizin kapat.

Diğer Bilgiler

  • Verileri img-dosyasına kaydet


Verileri örgü hafıza kartına kaydet

 Verileri img-dosyas&#305;na kaydet &#304;leti&#351;im Kutular&#305; (M1) Verileri diskete kaydet Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Verileri örgü hafıza kartına kaydet

Bu iletişim kutusuyla, bir desenin ve/veya makine ve komut verilerinin örme programı verilerini M1 Desen Bilgisayarı 'ndan bir Örgü hafıza kartı üzerine kaydedebilirsiniz.
İletişim kutusunu Sintral Menüsündeki Verileri KMC´ye kaydet Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Dosya Tipi:
Onay Kutusu Sintral (.sin), Jakar (.jac), Setup (Kurulum) (.set), Makine verileri (.mcd), Ardışık Örgü (.seq), Komut (.ord) | Örgü hafıza kartına kaydedilmesi gereken desen veri parçalarını seç.
Bölüm Hedef:
Listeleme alanı | Örgü hafıza kartı Adaptörü için arabirimi seç.
Bölüm Dosya Seçimi
Giriş alanı Yol ve dosya adı verin | M1 Desen Bilgisayarı 'nda, Desen-Verilerinin içinde bulunduğu Dizin yolunu ve Dosya adlarını gir. - veya - Göz at... tuşuna tıklayın. Etkin desen için desenin Yolu ve Adı Giriş alanında sunulur.
Tuş Göz at... | Aç Windows-Standart-İletişim kutusunu çağır ve Örgü hafıza kartına kaydedilmesi gereken dosyayı seç. Aç İletişim kutusunda hangi Dosya Tipini seçtiğinizin hiçbir önemi yoktur. Dosya Seçimi Bölümünde sadece isim uygulanır.
Onay Kutusu Örgü hafıza kartında mevcut desen dosyalarının her zaman üzerine yaz | Onay kutusunun etkinliği kaldırıldığında, daha önceden mevcut her dosya için dosyanın üzerine yazılması gerekip gerekmediğine dair bir Sorgulama gösterilir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Kayıt işlemini başlat. Bu proses sırasında bir ilerleme çubuğu gösterilir.
İptal | İletişim kutusunu kaydetmeksizin kapat.

Diğer Bilgiler

  • Verileri KMC´ye kaydet


Verileri diskete kaydet

 Verileri örgü haf&#305;za kart&#305;na kaydet &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Verileri diskete kaydet

Bu iletişim kutusuyla, bir desenin ve/veya makine ve komut verilerinin örme programı verilerini M1 Desen Bilgisayarı 'ndan Disket üzerindeki bir Cardimag-Dosyası 'na kaydedebilirsiniz.
İletişim kutusunu Sintral Menüsündeki Verileri diskete kaydet Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman

Anlamı

Bölüm Dosya Tipi:

Onay Kutusu
Sintral (.sin),
Jakar (.jac),
Setup (Kurulum) (.set),
Makine verileri (.mcd),
Ardışık Örgü (.seq),
Komut (.ord)

Diskete kaydedilmesi gereken desen veri parçalarını seç.

Bölüm Hedef:

Listeleme alanı
Disket sürücü:

Disket sürücüsünü seç.

Onay Kutusu
Dosyaları .img dosyasına kaydet

Onay kutusu etkinleştirildiğinde, Cardimag.img Dosyasındaki desen verilerinin seçilen parçaları diskete kaydedilir.

Onay kutusunun etkinliği kaldırıldığında, desen verilerinin seçilen parçaları tek tek diskete kaydedilir.
Not: Dosya Tipleri .mcd ve .seq, sadece onay kutusu etkinleştirildiğinde seçilebilir. Onay Kutusunun son ayarı saklanır.

Bölüm Dosya Seçimi

Giriş alanı
Yol ve dosya adı verin

M1 Desen Bilgisayarı 'nda, Desen-Verilerinin içinde bulunduğu Dizin yolunu ve Dosya adlarını girin veya Göz at... tuşuna tıklayın.
Etkin desen için desenin Yolu ve Adı Giriş alanında sunulur.

Tuş
Göz at...

Aç Windows-Standart-İletişim kutusunu çağır ve Dizini ve Dosyayı seç.

Onay Kutusu
Mevcut desen dosyalarını sorgulamadan diskete yaz

Onay kutusunun etkinliği kaldırıldığında, daha önceden mevcut her dosya için dosyanın üzerine yazılması gerekip gerekmediğine dair bir Sorgulama gösterilir.
Not: Kontrol sadece, Dosyaları .img dosyasına kaydet Onay kutusu etkinleştirildiğinde gerçekleştirilir. Onay Kutusunun son ayarı saklanır.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Not: İlk olarak Disket sürücüde olduğu zaman tuşa tıklayın. Kayıt işlemini başlat. Bu proses sırasında bir ilerleme çubuğu gösterilir. Eğer Diskette Cardimag.img Dosyası daha önceden mevcutsa, o zaman veriler bu dosyaya eklenir. Eğer dosya diskette henüz mevcut değilse, yeni yaratılır.
İptal | İletişim kutusunu kaydetmeksizin kapat.


Desen tanımlaması

 Verileri diskete kaydet &#304;leti&#351;im Kutular&#305; (M1) Mü&#351;terileri yönet/Kategorileri yönet Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen tanımlaması

İletişim kutusu güncel desenin özelliklerini gösterir. Kendi girişlerinizi ekleyebilir ve bir Desen Raporu oluşturabilir ve yazdırabilirsiniz.
İletişim kutusunu Dosyası Menüsündeki Özellikler Fonksiyonu yardımıyla çağırın.

Genel sekmesinde takip eden ayarları uygulayın:

Eleman

Anlamı

Bölüm Kimlik

Desen adı:

Desen Adını göster.

Listeleme alanı Müşteri:

Müşteriyi seç.
Not: Müşterileri yönet... tuşuyla Müşterileri yönet iletişim kutusunu açın.

Giriş alanı Komut-No.:

Komut numarasını gir.

Listeleme alanı Kategori:

Kategoriyi seç.
Not: Kategorileri yönet... tuşuyla Kategorileri yönet iletişim kutusunu açın.

Bölüm Yorum

Giriş alanı

Desen için Düşünceleri ve Yorumları gir.

Bölüm M1 sürüm tanımı

Gösterge alanı

Create Version Infos: Deseni oluşturmak için kullanılacak sürüm.
Last Modified Version Infos: Desenin en son değiştirilmesi için kullanılan sürüm.

Not: Ayrı ayrı Program Sürümü ve desen verileri (File Data) gösterilir. Bu bilgiler, sorun giderme için kullanılır. Eski desenlerde, Create Version Infos (sürüm bilgisi yarat) yerine tanımlamalar kullanılır.

Boyut/Çalışma Süresi sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Desen boyutları
Desen Genişliği:, Desen Sıraları:, Teknik sıralar: | Desen sıraları ve Teknik sıralardaki desen genişliğini ve desen yüksekliğini göster. Konfeksiyon bedeni ve Parça bedeni için ilave giriş alanları.
Giriş alanı Konfeksiyon bedeni
Giriş alanı Parça bedeni [cm]
Bölüm Erişim
Gösterge alanları | Desene ait istatistiksel bilgiler. Not: Sürüm altında desenin hangi sıklıkla kaydedildiği gösterilir.
Bölüm Örme makinesinin çalışma süresi
Giriş alanı Çalışma Süresi [min]: | Çalışma Süresini dakika cinsinden gir.
Giriş alanı Uzunluk [cm]: | Desenin uzunluğunu cm cinsinden gir.
Giriş alanı Genişlik [cm]: | Desenin genişliğini cm cinsinden gir.
Giriş alanı Hız [m/sec]: | Hızı, Metre/Saniye cinsinden gir.
Giriş alanı Örgü Tekniği Tanımlaması: | Örgü Tekniğine, örn. parçaya, Ardışık Örgüye, vb. ait ait bilgileri gir.

Rapor sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Rapor
Gösterge alanı | Bir çok sayfadan oluşan raporu göster ve raporu Simgeyle [image] yazdır. İpucu: Farenin sol tuşuyla, göstergenin iki yakınlaştırma basamağı arasında dönüşüm yapın. Bağlam Menüsünde (Farenin sağ tuşu), dolaşım ve farklı yakınlaştırma basamakları için ilave fonksiyonları bulabilirsiniz.
Onay Kutusu Sayfa etkin duruma getirildiğinde raporu otomatik oluştur | Rapor, dönüştürme sırasında Rapor sekmesinde oluşturulur. Not: Bu ayarlama, genel olarak desenin tamamı için geçerlidir.
Oluştur tuşu | Oluştur tuşuyla aşağıdaki bilgiler gösterilir: - Diğer sekmelerden veriler - Makineye ait bilgiler - Kullanılan Başlangıç ve Örgü Tekniğine ait bilgiler - Orta yatak kaydırma - İplik kılavuz dağılımı - İplik tanımlaması ve İplik gereksinimi - Kumaş Çekimi, İlmek iplik uzunluğu, Kafa Hızı - Raporlar ve Sayaç.
Yazdır tuşu | Gösterilen Rapor yazdırılır.
Farklı kaydet... tuşu | Dosyayı farklı kaydet İletişim kutusunu aç. Gösterilen Rapor, Snapshot-Dosyası olarak kaydedilebilir. Not: Tuşlar, Rapor göstergesi olmaksızın kullanılmaz.

Not

Bir Snapshot-Dosyası (*.snp) Snapshot Viewer programıyla açılabilir. Dosya adlarına çift tıklama yoluyla program başlatılır ve dosya gösterilir. Eğer dosya başlatılamazsa, programı kurmalısınız. Kurma programı snapshotviewer.exe, \Stoll\M1\Bin M1-Dizinininde bulunur.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Kendi girişlerini desene uygula. İletişim kutusu kapatılır.
İptal | Kendi girişlerini geri çevir ve iletişim kutusunu kapat.
Uygula | Desenden belirlenen verileri ve kendi girişlerini bir Veri Bankasına uygula. İletişim kutusu açık kalır.


Müşterileri yönet/Kategorileri yönet

 &#304;leti&#351;im Kutular&#305; (M1) Giri&#351;i düzenle/Yeni giri&#351; ekle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Müşterileri yönet/Kategorileri yönet

Bu iletişim kutularıyla, Müşteriler ve Kategoriler verilerini yönetebilirsiniz.

Desen tanımlaması iletişim kutusunda, iletişim kutularını aşağıdaki gibi çağırın:

  • Müşterileri yönet tuşuna sahip Müşterileri yönet iletişim kutusu.
  • Kategorileri yönet tuşuna sahip Kategorileri yönet iletişim kutusu.

Düzen Menüsünde veya Tablo Bağlam Menüsünde takip eden fonksiyonlar bulunur:

Fonksiyon | Hedef
Girişi düzenle | Seçilmiş satır için Girişi düzenle iletişim kutusunu aç. Not: İstediğiniz bir sütuna farenin sol tuşuyla çift tıklama sayesinde iletişim kutusunu açın.
Girişi sil | Seçilmiş satırın içeriğini sil.
Yeni giriş ekle | Yeni giriş ekle İletişim kutusunu aç. Not: İletişim kutusunu, Ekle tuşuyla açabilirsiniz.

Not

Eğer yeni açık bir desenin verileri henüz M1 Veri Bankasında bulunmuyorsa, o zaman bunlar desen için Desen tanımlaması İletişim kutusu açıldığı zaman otomatik olarak eklenir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Ekle... | Yeni giriş ekle İletişim kutusunu aç.
OK | Değişiklikleri uygula. İletişim kutusu kapatılır.
İptal | İletişim kutusunu, değişiklikleri uygulamaksızın kapat.

Not

Tablodaki girişler, kendi isimleriyle Desen tanımlaması İletişim kutusundaki Müşteri veya Kategori listeleme alanlarında sunulur.

Diğer Bilgiler

  • Girişi düzenle (İletişim kutusu)

  • Yeni giriş ekle (İletişim kutusu)

  • Desen tanımlaması (İletişim kutusu)


Girişi düzenle/Yeni giriş ekle

 Mü&#351;terileri yönet/Kategorileri yönet &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Girişi düzenle/Yeni giriş ekle

Bu iletişim kutusuyla, Müşterileri yönet veya Kategorileri yönet iletişim kutularından girişleri düzenleyebilir veya yeni girişler ekleyebilirsiniz.

İletişim kutusunu, takip eden fonksiyonlarla çağırın:

  • Müşterileri yönet iletişim kutusundaki Girişi düzenle fonksiyonu.
  • Müşterileri yönet iletişim kutusundaki Yeni giriş ekle fonksiyonu.
  • Kategorileri yönet iletişim kutusundaki Girişi düzenle fonksiyonu.
  • Kategorileri yönet iletişim kutusundaki Yeni giriş ekle fonksiyonu.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Adı | Müşterilerin adını veya kategorilerini gir.
Giriş alanı Tanımlama | Müşterilerin tanımlamasını veya kategorilerini gir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Değişiklikleri uygula. İletişim kutusu kapatılır.
İptal | İletişim kutusunu, değişiklikleri uygulamaksızın kapat.

Diğer Bilgiler

  • Müşterileri/Kategorileri yönet (İletişim kutusu)


İstatistik

 Giri&#351;i düzenle/Yeni giri&#351; ekle &#304;leti&#351;im Kutular&#305; (M1) Özellikleri:&nbsp;&lt;Modül Ad&#305;/Modül Grubu Ad&#305;&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İstatistik

Bu iletişim kutusunda, desenin veya modülün istatistiksel değerlendirmesi gösterilir.
İletişim kutusu, Dosya Menüsündeki İstatistik fonksiyonuyla çağrılır. Etkin desen veya Modül için istatistiksel değerlendirme eşzamalı olarak gerçekleştirilir.

Not

Açık İletişim kutusunda, başka bir desen veya modüller için ilave değerlendirmeler mümkündür. Başka bir Desen veya Modül açınız ve Güncelle tuşuna tıklayınız.

İstatistiksel değerlendirme sonuçları, aşağıdaki sekmelerde gösterilir:

  • Renkler
  • İlmekler
  • İlmek iplik uzunluğu
  • Kafa hızı
  • Kumaş çekimi
  • Yatak kaydırma

Değerlendirme bölümünde takip eden ayarları uygulayın:

Eleman | Anlamı
Seçenek alanı Desenin tamamında | Desenin veya Modülün tamamı için değerlendirme gerçekleştir.
Seçenek alanı Seçim dahilinde | Desende veya Modülde seçilmiş alanlar için değerlendirme gerçekleştir.

Not

Değerlendirme bölümündeki ayar ve güncel gösterilen sekmesi korunur. M1 Başlangıcından hemen sonra sadece Standart Değerler (Desenin tamamı ve Renkler sekmesi) kullanılır.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Güncelleştir | Etkin desen veya Modül için değerlendirme alanında değerlendirme gerçekleştir.
İptal | İletişim kutusunu kapat.


Renkler sekmesi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Renkler sekmesi

Desende veya Seçimde mevcut iplik renkleri aşağıdaki bilgilerle birlikte gösterilir:

Eleman | Anlamı
Renk | İplik renginin rengi.
Endeks | İplik renginin renk numarası.
Renk paleti | Kullanılan renk paleti.
Sıralar | İlk teknik sıra, Son teknik sıra, Teknik sıraların sayısı.
Sütunlar | İlk Sütun, Son Sütun, Sütunların Sayısı.
Sayı | Sıklık değer esası.
% | Yüzdesel sıklık.


İlmek sekmesi

 &#304;lmek iplik uzunlu&#287;u sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek sekmesi

Desende/Modülde veya Seçimde mevcut iğne hareketleri aşağıdaki bilgilerle birlikte gösterilir:

Eleman | Anlamı
Örgü türü | Örgü Elemanı için grafik simge.
Sıralar | İlk teknik sıra, Son teknik sıra, Teknik sıraların sayısı.
Sütunlar | İlk Sütun, Son Sütun, Sütunların Sayısı.
Sayı | Sıklık değer esası.
% | Yüzdesel sıklık.


İlmek iplik uzunluğu sekmesi

 Kafa H&#305;z&#305; sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek iplik uzunluğu sekmesi

Desende/Modülde veya Seçimde mevcut İlmek iplik uzunlukları aşağıdaki bilgilerle birlikte gösterilir:

Eleman | Anlamı
Renk | İlmek iplik uzunluğu tablosunda girişin rengi.
Endeks | İlmek iplik uzunluğu tablosunda girişin numarası.
NP endeksi | NP-Değeri için endeks.
Ad | İlmek iplik uzunluğu tablosunda girişin adı.
NP | NP-Değeri.
mm | mm değeri.
Sıralar | İlk teknik sıra, Son teknik sıra, Teknik sıraların sayısı.
Sütunlar | İlk Sütun, Son Sütun, Sütunların Sayısı.
Sayı | Sıklık değer esası.
% | Yüzdesel sıklık.


Kafa Hızı sekmesi

 &#304;lmek iplik uzunlu&#287;u sekmesi Kuma&#351; Çekimi sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kafa Hızı sekmesi

Desende/Modülde veya Seçimde mevcut Kafa Hızları aşağıdaki bilgilerle birlikte gösterilir:

Eleman | Anlamı
Renk | Kafa Hızı tablosunda girişin rengi.
Endeks | Kafa Hızı tablosunda girişin numarası.
MSEC endeksi | Kafa Hızı için endeks.
Ad | Kafa Hızı tablosunda girişin adı.
m/s | Kafa Hızı Değeri.
Sıralar | İlk teknik sıra, Son teknik sıra, Teknik sıraların sayısı.
Sayı | Sıklık değer esası.
% | Yüzdesel sıklık.


Kumaş Çekimi sekmesi

 Kafa H&#305;z&#305; sekmesi Yatak kayd&#305;rma sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kumaş Çekimi sekmesi

Desende/Modülde veya Seçimde mevcut Kumaş Çekimleri aşağıdaki bilgilerle birlikte gösterilir:

Eleman | Anlamı
Renk | Kumaş çekim tablosunda girişin rengi.
Endeks | Kumaş çekim tablosunda girişin numarası.
WMF endeksi | Kumaş Çekimi için endeks.
Ad | Kumaş çekim tablosunda girişin adı.
WM | Kumaş çekim değeri.
Sıralar | İlk teknik sıra, Son teknik sıra, Teknik sıraların sayısı.
Sayı | Sıklık değer esası.
% | Yüzdesel sıklık.


Yatak kaydırma sekmesi

 Kuma&#351; Çekimi sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yatak kaydırma sekmesi

Desende/Modülde veya Seçimde mevcut Kumaş Çekimleri aşağıdaki bilgilerle birlikte gösterilir:

Eleman | Anlamı
İğne yatağı | Yatak kaydırmayla birlikte iğne yatağı için grafik simgelerini göster: - Arka iğne yatağı - Ön iğne yatağı - Bölünmüş ek yataklar, sol taraf, ön ve arka - Bölünmüş ek yataklar, sağ taraf, ön ve arka
Yatak kaydırma | Yatak kaydırmanın değeri ve yönü, Örnek: VR1: Arka iğne yatağı veya bölünmüş ek yataklar 1 iğne aralığı sağa doğru, VVL1: Ön iğne yatağı 1 iğne aralığı sola doğru.
Sıralar | İlk teknik sıra, Son teknik sıra, Teknik sıraların sayısı.
Sayı | Sıklık değer esası.
% | Yüzdesel sıklık.


Özellikleri:

 &#304;leti&#351;im Kutular&#305; (M1) &lt;Modül ad&#305;&gt; için Sürüm Listesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Özellikleri: <Modül Adı/Modül Grubu Adı>

Bu iletişim kutusuyla, bir modülün, bir Modül Grubunun veya bir örme akışı modülünün çeşitli özelliklerini değiştirin.

İletişim kutusunu aşağıdaki şekilde çağırın:

  • Alt ve Modül Çubuğundaki veya Modül Araştırıcısındaki bir modülün üzerine çift tıklamayla
  • Menü Çubuğunun Bağlam Menüsündeki Özellikler Fonksiyonuyla
  • Modül Araştırıcısının Bağlam Menüsündeki Özellikler Fonksiyonuyla
  • Modül Editörünün Dosya Menüsündeki Özellikler Fonksiyonuyla
  • M1-Ana Programının Modül Menüsündeki k&w-Örme akışını oluştur Fonksiyonuyla

İletişim kutusu, aşağıdaki sekmelere sınıflandırılır:

  • Tanımlama
  • Raporlar
  • Makine İnceliği
  • Teknik
  • JAC file tipi
Not

Eğer bir modülün yazma koruması varsa, Makine inceliği, Teknik ve JAK file tipi sekmeleri dahilinde düzenlenemez.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Ayarları kaydet. İletişim kutusu kapatılır.
İptal | İletişim kutusunu ayarları kaydetmeksizin kapat.
Uygula | Ayarları uygula. İletişim kutusu açık kalır.


Tanımlama sekmesi

 Özellikleri:&nbsp;&lt;Modül Ad&#305;/Modül Grubu Ad&#305;&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tanımlama sekmesi

Tanımlama sekmesinde takip eden ayarları uygulayın:

Eleman

Anlamı

Giriş alanı
Modül Adı

Modül için tanımlama gir.

İpucu: Bu durumda, örn. bir yön için (< veya >) girişi kolaylaştırmak amacıyla özel karakterler (*, :, ?, <, >, \, /, |) de geçerlidir.
: Beim Exportieren eines Moduls wird der Modul-Name automatisch als Dateiname übernommen. Bir dosya adında özel karakterlere izin verilmez ve otomatik olarak dosya adından temizlenirler.

Giriş alanı
Grup Adı

Modül Grubu için tanımlama gir.

İpucu: Bu durumda, örn. bir yön için (< veya >) girişi kolaylaştırmak amacıyla özel karakterler (*, :, ?, <, >, \, /, |) de geçerlidir.
: Beim Exportieren einer Modulgruppe wird der Gruppen-Name automatisch als Dateiname übernommen. Bir dosya adında özel karakterlere izin verilmez ve daha sonra otomatik olarak dosya adından temizlenirler.

Gösterge alanı
Modül-ID

Kimlik numarasını göster.
: Die Muster-Workstation vergibt jedem Modul eine Identifikationsnummer für die Datenbank, damit diese eindeutig voneinander zu unterscheiden sind.

Gösterge alanı
Grup ID

Kimlik numarasını göster.
: Die Muster-Workstation vergibt jeder Modulgruppe eine Identifikationsnummer für die Datenbank, damit diese eindeutig voneinander zu unterscheiden sind.

Gösterge alanı
oluşturma tarihi

Modülün veya Modül Grubunun ilk kayıt tarihini göster.

Giriş alanı
Tanımlama

Modül veya Modül Grubu için tanımlama gir.

Gösterge alanı
Desen Sıraları

Modülün desen sıralarının sayısını göster.

Gösterge alanı
Teknik sıralar

Modülün teknik sıralarının sayısını göster.

Gösterge alanı
Genişlik

Modülün sütunlarının sayısını göster.

Onay Kutusu
Yazma koruması

Onay kutusu onay imiyle etkinleştirildiğinde, Modülün Modül Bağlantıları Bağlam Menüsündeki Yazma koruması koy fonksiyonuyla yazma korumalı oldu.

Gösterge alanı
Modül rengi

Mit Doppelklick den Dialog Farben aufrufen. Burada renkler seçebilirsiniz.
: Die Grundfarbe Schwarz (unten links) ist die Standard-Modulfarbe

Tuş
Jakar resmi

Aç İletişim kutusunu çağır.
: Die Schaltfläche ist nur bei einem Jacquard-Modul verfügbar, das mit der Funktion Neues Jacquard-Modul im Menü Modul erstellt wurde. Bu amaçla bir resim bu jakar için atanabilir. Bu, *.bmp Formatına ve 128x128 Piksel büyüklüğüne sahip olmalıdır.

Tuş
Modül düğüm resmi

Modül düğümüne bir resim ata.

Gösterge alanı
Genel kullanılabilir değer:

Burada verilen değer, Desen Bilgisayarı tarafından Desen Bilgisayarı dahilindeki aşağıdaki fonksiyonlar için kullanılır:

- Yeni Desen, Başlangıçları değiştir, 1x1-Tekniği ve Resim verisi al iletişim kutularındaki başlangıçlar için modül ağacının göstergesi.
Eğer bu iletişim kutularında, Tarak kullan Onay Kutusu etkinleştirilirse, o zaman Stoll veya Kendi alt grubunda Değer 1'e sahip Modül Ağacı gösterilir. Eğer Onay Kutusunun etkinliği kaldırılırsa, o zaman Stoll veya Kendi alt grubunda Değer 2'e sahip Modül Ağacı gösterilir.

- Jakarlar İletişim kutusunun Jakar özellikleri bölümünde, bir Jakar alanı için kullanılabilen jakar modülleri göstergesi.
Modül Grubundan genel değeri jakarın renk sayısına uyan modüller sunulur.
Kural dışı durum: Enine Çizgili Rölyef ve Pike Rölyef Modül Grupları.
Burada, desende sadece arka iğne yatağında çalışılacak alan için ilave olarak bir renk mevcut olduğundan alt gruplarda Değer 1 daha yüksek olmalıdır.

- Arttırma Yöntemi (0 = Standart, 1 = İlmekle doldurma (stopfen), 2 = Bölünmüş ilmek (split))
- Kolun iç kısmında aktarma (1 = Beden, 2 = Sağ kol, 3 = Sol kol)
- Kol-Beden bağlantısı için Modül dizin tipi (1 = Tip 1, 2 = Tip 2, 3 = Tip 1 Ceket)
- İlmekli kenar birleştirme tipi Omuz aynı anda (7 = kullan)
- Fair Isle (Shetland İskoç deseni) TC-T eksiltme modülleri (2 = Kalan eksiltme)

Bölümün Onay Kutusu
İğne yatağı sayısına göre makine uyumluluğu

Bu iplik iğne yatağı sayısına sahip makineler için Modül veya Desen parçasının kullanılıp kullanılamayacağı Onay Kutusuyla gösterilir. Bu bilgi otomatik araştırılır ve kullanıcı tarafından düzenlenemez.
: Kann ein Modul nicht platziert werden, erhalten Sie in der Statuszeile einen entsprechenden Hinweis.

Listeleme alanı
Dil

Modül Adı veya Modül Grubu Adı ve Tanımlama, birden fazla diller için aynı anda girilebilir. Bu amaçla, giriş sırasında her dilden sonra Uygula tuşu tıklanmalıdır. Nötr (varsayılan) dil listeleme alanında gösterilmeyen bir dil için kullanılır. Burada metin, kurulmuş işletim sisteminin lisanında gösterilir.


Raporlar sekmesi

 Özellikleri:&nbsp;&lt;Modül Ad&#305;/Modül Grubu Ad&#305;&gt; Makine inceli&#287;i sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Raporlar sekmesi

Raporlar sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Seçenek alanları ve | Modülün örgüde çizilmesi gereken yönü belirle.
Seçenek alanı | Örgüde, istenen bir yönde modülle çizim yap.
Giriş alanı Sıra mesafesi | Çizim sırasında modülün tekrarlanması gerekenden sonraki desen sıra sayısını ver.
Giriş alanı Sütun mesafesi | Modülle birlikte her defasında çizilmesi gereken, son modüle olan mesafeyi ver.

Eğer Modül Çubuğu veya Modül Araştırıcısı 'ndan böyle bir modül seçilirse, o zaman Modül Tekrarları Araç Çubuğundan Simge [image] otomatik olarak etkinleşir. Burada sıralar ve sütun mesafesi gösterilir.


Makine inceliği sekmesi

 Özellikleri:&nbsp;&lt;Modül Ad&#305;/Modül Grubu Ad&#305;&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Makine inceliği sekmesi

Makine inceliği sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Makine incelikleri
Onay Kutusu | Modülün kullanılmasına izin verilen makine inceliklerini belirt.
Tuş Hepsini seç | Tüm makine inceliklerini seç.
Seçimi kaldır tuşu | Seçimi kaldır.
Bölüm İğne kancası incelikleri:
Onay Kutusu | Modülün kullanılmasına izin verilen iğne kafa inceliklerini belirt.
Tuş Hepsini seç | Tüm makine inceliklerini seç.
Seçimi kaldır tuşu | Seçimi kaldır.

Not

Eğer şu anda açık olan örgünün ayarlanmış makine inceliğine sekmede çapraz işaret konulmamışsa, o zaman yerleştirme sırasında uygun bir ipucu görünür.


Teknik sekmesi

 Makine inceli&#287;i sekmesi Özellikleri:&nbsp;&lt;Modül Ad&#305;/Modül Grubu Ad&#305;&gt; JAC file tipi sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik sekmesi

Teknik sekmesinde takip eden ayarları uygulayın:

Eleman

Anlamı

Maks. geçerli yatak kaydırma <

Örgü tekniğine göre modülün emniyetli bir şekilde çalışılabileceği kadar sola doğru yatak kaydırma yolu değerini belirle:
Sınırsız Onay Kutusunu kapa, daha sonra yatak kaydırma yolunu gir.
Not: Bu veri, bilgi olarak kullanılır. Modülün kullanılabilirliği üzerinde hiçbir etkisi yoktur.
Kural dışı durum: Bu değer, teknik düzenlemede değerlendirilir. Verilen değer, arttırılması veya eksiltilmesi gereken iğnelerin sayısını temsil eder. Değer, ölçütün yerine getirilebilmesi için desendeki basamaklandırmaya uygun olmalıdır.
Bu, aşağıdaki modülleri ilgilendirir:
- Teknik/Arttırma/<Örgü türü>/<Arttırma yöntemi> Modül Grubundaki Kapsayıcı modüller tekniği
- Teknik/Eksiltme/<Örgü türü>/<Eksiltme yöntemi> Modül Grubundaki Kapsayıcı modüller tekniği

Not: Diğer kriterler, yön ve değer, Genel modül işareti bölümündedir.

k&w 'de aynı amaç için değer kullanılır. Bu durumda aşağıdaki modüller söz konusudur:
- Modül Grubunda Kapsayıcı modüller tekniği
k&w-Tekniği/Arttırma/<Arttırma yöntemi>
- Modül Grubunda Kapsayıcı modüller tekniği
k&w-Tekniği/Eksiltme/<Eksiltme yöntemi>
- Modül Grubunda Sınır şartlarına sahip modüller
k&w-Tekniği/Kolun iç kısmında aktarma/Tip 1/<Örgü parçası>

Onay Kutusu sınırsız

Giriş alanı

Maks. geçerli yatak kaydırma >

Örgü tekniğine göre modülün emniyetli bir şekilde çalışılabileceği kadar sağa doğru yatak kaydırma yolu değerini belirle:
Sınırsız Onay Kutusunu kapa, daha sonra yatak kaydırma yolunu gir.
Not: Bu veri, bilgi olarak kullanılır. Modülün kullanılabilirliği üzerinde hiçbir etkisi yoktur.
Kural dışı durum: Bakınız Maks. geçerli yatak kaydırma < tanımlaması. Yönü Genel modül işareti bölümündeki yönle uyuşan Maks. geçerli yatak kaydırma için değer belirlenir.

Onay Kutusu sınırsız

Giriş alanı

Bölüm Jakar

Onay Kutusu
Rölyef Jakar

Onay kutusu etkinleştirildiğinde bir Rölyef Jakar söz konusudur. Bu jakar modülünün bir özelliğidir.
Not: Onay Kutusunun etkinliği sadece, iletişim kutusu açık Modül Editöründe Dosya Menüsündeki Özellikler Fonksiyonuyla çağrıldığı zaman kaldırılabilir, çünkü bu özellikteki bir değişiklik her zaman modülde de değişikliği gerektirir.

Giriş alanı
Renk sayısı

Jakar modüllerinde, modülün oluşturulması sırasında verilen renk sayısını göster.

Seçenek alanı
Resmin arka yüzü veya
Resmin ön yüzü

Bir jakar modülünün oluşturulması sırasında, Jakar Modül Tanımlaması iletişim kutusunda jakarın resim tarafı verilmelidir. Bu, burada gösterilir.
Jakar modülünün resim tarafı sadece, iletişim kutusu açık Modül Editörü 'nde, Dosya Menüsündeki Özellikler Fonksiyonuyla çağrıldığı zaman değiştirilebilir.
Not: Jakar üreteçleri 'nde resim tarafı değiştirilemez.
Jakarlar iletişim kutusunun Resim tarafı bölümünde, desenin içindeki resim tarafı jakar modüllerinde ve jakar üreteçlerinde döndürülebilir.

Giriş alanı
İlmek oranı

İlmek oranını önden arkaya ver. Girişin, jakarın üretilmesi üzerinde hiçbir etkisi yoktur.
Burada verilen değerler, Jakarlar iletişim kutusundaki Jakar özellikleri bölümünde seçilen modül için gösterilir.
Not: Yeni bir jakar modülünün oluşturulması sırasında otomatik olarak Değer -1 girilir. Bunun anlamı, ilmek oranı henüz tanımlanmamıştır. Eğer Jakarlar iletişim kutusunda seçilmiş bir modülde, hiçbir ilmek oranı tanımlanmamışsa, orada hiçbir değer gösterilmez.

Giriş alanı
Maks. atlama uzunluğu

Maks. atlama uzunluğunu ver. Jakarlar iletişim kutusundaki Jakar özellikleri bölümünde bir jakar üretecinin seçilmesi sırasında, bu jakarda kaç tane iğnenin maksimum atlama yaptığı hemen görülebilir.
Tanımlamanın, jakarın üretilmesi üzerinde hiçbir etkisi yoktur.
Not: Yeni bir jakar modülünün oluşturulması sırasında otomatik olarak Değer -1 girilir. Bunun anlamı, atlama uzunluğu henüz tanımlanmamıştır. Eğer Jakarlar iletişim kutusunda seçilmiş bir modülde, hiçbir atlama uzunluğu tanımlanmamışsa, orada hiçbir değer gösterilmez.

Listeleme alanı
Filenin arka tarafı

File jakar örgü türüyle, bir jakar modülü için file tipi seç. İlave bilgi için Jakar modülü oluştur belgesini okuyun.

Onay Kutusu
Ör ve giy modülü

Onay kutusu etkinleştirildiğinde, k&w için modül kullanılır.

Listeleme alanı
Örgü katmanı

Modülü içeren örgü katmanını seç. Örneğin bu arttırma ve eksiltme modüllerinin ayarlanması için önemlidir.

Onay Kutusu
1x1 aktarmaya izin veriliyor

Onay kutusu etkinleştirildiğinde, Modülün alanında 1x1-Tekniği kullanılarak aktarma yapılabilir.
Not: Bu işlemin teknik düzenleme sırasında gerçekleştirilebilmesi için, Yapılandırma 'nın Aktarma bölümünde 2-sis. Aktarma etkinleştirilmelidir.

Onay Kutusu
Çevresel aktarmaya izin veriliyor

Onay kutusu etkinleştirildiğinde, Yapılandırma iletişim kutusunda ve Teknik Sıra Bilgileri iletişim kutusunda Alanlar sekmesindeki ilgili ayarlara göre, bu modülde ilmekler aktarılabilir.
Not: Bu işlemin teknik düzenleme sırasında gerçekleştirilebilmesi için, Yapılandırma 'nın Aktarma bölümünde Çevresel aktarma yap etkinleştirilmelidir. Yapılandırmada, hangi yatak kaydırma büyüklüğünde ve hangi iğne yatağına, çevresel aktarma yapılması gerektiğini belirleyebilirsiniz.

Onay Kutusu
İlmek kapama ve aktarmaya izin veriliyor

Yapılandırma İletişim kutusunda, İlmek kapama ve Aktarmanın bir sıra içerisinde biraraya getirilmesi gerekip gerekmediğini belirleyebilirsiniz. Bu ayarlama desenin tamamı için geçerlidir. Eğer bu ayarlamaya rağmen bir modülde İlmek kapama ve Aktarmanın bir araya getirilmesini istemiyorsanız, bu Onay Kutusunun etkinliğini kaldırın.

Onay Kutusu
Aktarma katmanlarını ayır

Onay kutusu etkinleştirildiğinde, aktarma katmanları birbirinden ayrılabilir.

Listeleme alanı
Örgü türü

Şekillendirilmiş bir desenin oluşturulması sırasında Şekil uygulama 'da, İlmekli kenar birleştirme, Eksiltme ve Arttırma için uygun modüller eklenebilmesi amacıyla, zemin örgü yapısında kullanılan modüller için örgü türü vermelisiniz.
Not: Şekil uygulama için kullanılacak modüllerde, örgü türünün hiçbir önemi yoktur. Burada, Kesim Editörü 'nde veya Şekil Özellikleri iletişim kutusunda, modülden kullanılması gereken modül grubunu, kendi ayrı örgü türüne atayın. Pratik nedenlerden dolayı bu Modül Grubu, tek başına örgü türünün adıyla birlikte, Modül Grubunun bir alt grubudur. Modül Grubundan hangi modülün kullanılacağına, Genel modül işareti ve Maks. geçerli yatak kaydırma bölümlerindeki veriler yardımıyla karar verilir.

Bölüm Genel modül işareti

Listeleme alanı
Yön

İlmekli kenar birleştirme, Eksiltme ve Arttırma sırasında modülde kullanılması gereken yönü seç.
Not: İlmekli kenar birleştirmede ve Eksiltme-/Arttırma yönünün Eksiltme/Arttırması sırasında yön, teknik sıradan alınan kafa yönüne uygun olmalıdır.

Giriş alanı
Değer 1

Modül Grubundan hangi modülün kullanılacağına veya bu modülün nereye ekleneceğine dair ölçüt gir.
Not: Girişin anlamı, modülün türüne bağımlıdır.
Jakar modüllerinde, hiçbir değer girilemez.

Giriş alanı
Değer 2

Eksiltme modüllerinin sıralamasını belirlemek için ölçüt.
Not: Girişin anlamı, modülün türüne ve eklenen makineye bağımlıdır.

Diğer Bilgiler

  • Değer 1'in anlamı

  • Değer 2'in anlamı

  • Değer 1 şeklinde değerlendirme

  • Yapılandırma (İletişim kutusu)


JAC file tipi sekmesi

 Özellikleri:&nbsp;&lt;Modül Ad&#305;/Modül Grubu Ad&#305;&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

JAC file tipi sekmesi

JAC file tipi sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Seçenek alanı Resmin ön yüz tablosu | Resmin ön yüzü için modülleri göster. Bu durumda, ayrı ayrı alt dizinlerden modüller gösterilir.
Seçenek alanı Resmin arka yüz tablosu | Resmin arka yüzü için modülleri göster. Bu durumda, ayrı ayrı alt dizinlerden modüller gösterilir.
Tablo | Ayrı jakar üretecinin veya jakar modülünün kullanılmasıyla desene eklenecek geçiş modüllerini belirle. Not: Koşul, Jakarın desen genişliğinin tamamını kaplayacak şekilde çalışılmasıdır.

Stoll tarafından belirlenen geçiş modülleri aşağıdaki Teknik/File başlangıcı_Bloğu Modül Grubunun alt dizinlerinde bulunur:

  • Resmin ön yüz başlangıcı
  • Resmin arka yüz başlangıcı
  • Resmin ön yüz bitişi
  • Resmin arka yüz bitişi

Tablonun sütunları:

Sütun | Anlamı
Örgü türü | Jakar alanından önceki örgü türünü belirle. Tek katlı karışık: Genişlikte tüm iğnelere hareket atanmamış farklı örgü türleri mevcuttur. Çift katlı karışık: Genişlikte tüm iğnelere hareket atanmış farklı örgü türleri mevcuttur.
Başlangıç Modülleri | Bu modül file başlangıcı için kullanılır.
Bitiş Modülleri | Bu modül file bitişi için kullanılır.

Hedef

Diğer modülü sekmeye ata:

  1. Tablonun içerisinde farenin sağ tuşuyla, değiştirilmesi gereken modüle tıklayın.
    -> İlgili dizinden tüm modüllerin adlarının gösterildiği bir menü açılır.
  2. Farenin sol tuşuyla istenen modüle tıklayın.
Sonuç

Yeni geçiş modülünün adı tabloda gösterilir.

Not

Tablodan bir modülü, menüden boş giriş seçerek de silebilirsiniz.

Tabloda bir 0 bulunduğu durumlarda, hiçbir modül desene eklenmez.

Not

Kullanılan geçiş modülünü, Jakarlar İletişim kutusundaki Geçiş modülleri bölümünde görebilirsiniz. Burada, ayrıca modülleri silebilir, değiş tokuş yapabilir veya modülün rengi değiştirebilirsiniz.


 Özellikleri:&nbsp;&lt;Modül Ad&#305;/Modül Grubu Ad&#305;&gt; &#304;leti&#351;im Kutular&#305; (M1) Veriler geri uygula&#305;ns&#305;n m&#305; ? Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

<Modül adı> için Sürüm Listesi

İletişim kutusunu, Bağlam Menüsü (Modül Bağlantıları) veya Bağlam Menüsü (Modül Çubuğu) 'ndeki Sürümler Fonksiyonu yardımıyla çağırın.
İletişim kutusu aşağıdaki elemanları içerir:

Eleman | Anlamı
Gösterge alanı Sürüm listesi kimlik no'su | Sürüm listelerinin birbirinden ayırt edilebilmesi için benzersiz numara
Bölüm
Gösterge alanları Ad, Kayıt tarihi, Kimlik-no. | Seçilmiş Sürümün Modül Adının, Kayıt Tarihinin ve Kimlik-No'su Göstergesi
Sürümlerin Tablosu | Modülün sürümleri gösterilir ve seçilebilir.
Gösterge alanı | Seçilmiş sürümün resmi Gösterge Penceresinde gösterilir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Sürümü sil | Seçilmiş sürümü Gösterge Penceresinde sil. Tuş sadece modülün birden fazla sürümü bulunduğu ve modül yazma korumalı olmadığı zaman kullanılır.
Sürümü göster | Seçilmiş sürümü Modül Editöründe göster.
Kapat | İletişim kutusunu kapat.

Diğer Bilgiler

  • En yeni modül sürümünü kullan...


Veriler geri uygulaınsın mı ?

 &lt;Modül ad&#305;&gt; için Sürüm Listesi &#304;leti&#351;im Kutular&#305; (M1) Üretecin renk say&#305;s&#305;n&#305; belirle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Veriler geri uygulaınsın mı ?

Bu iletişim kutusunda, Şekil Görünümünden alınan değişikliklerin orjinale kesimden önce uygulanması gerekip gerekmediğine karar verin. İletişim kutusunu, KAW-Şekil Menüsündeki Kesimden önceki deseni yükle Fonksiyonu yardımıyla çağırın.
İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Uygula | k&w-Şeklinden önceki deseni yükle. Kesilmiş desenden alınan veriler özgün desene uygulanır.
Uygulama | k&w-Şeklinden önceki deseni yükle. Kesilmiş desenden alınan veriler özgün desene uygulanmaz.
İptal | İletişim kutusunu k&w-Şeklinden önceki deseni yüklemeksizin kapat.

Diğer Bilgiler

  • Kesimden önceki deseni yükle


Üretecin renk sayısını belirle

 Veriler geri uygula&#305;ns&#305;n m&#305; ? &#304;leti&#351;im Kutular&#305; (M1) Yazma korumas&#305; koy Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Üretecin renk sayısını belirle

Bu iletişim kutusuyla bir Jakar üretecinden yeni bir Jakar Modülü oluşturun. Bu durumda, Jakar Modülünün kaç adet Jakar Rengi içermesi gerektiğini belirleyebilirsiniz.
İletişim kutusunu,Modül Araştırıcısı Başlam Menüsündeki Düzenle Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Renk sayısı | Jakar Modülünün renk sayısını gir.
Tuş OK | Jakar modülü oluştur. İletişim kutusu kapatılır.


Yazma koruması koy

 Üretecin renk say&#305;s&#305;n&#305; belirle &#304;leti&#351;im Kutular&#305; (M1) Yazma korumas&#305;n&#305; kald&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yazma koruması koy

Bir şifre girişiyle bir Modül Grubu veya bir Modül Bağlantısı 'nı bir Yazma Korumasıyla donatabilirsiniz. Bir yazma korumasına sahip bir modül Modül Editörü 'nde açılabilir, ancak düzenlenemez. Bir yazma korumasına sahip bir Modül Grubu silinemez.
İletişim kutusunu,Modül Araştırıcısı Başlam Menüsündeki Yazma koruması koy Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Şifre | Şifre gir.
Giriş alanı Şifre Onayı | Onaylamak için aynı şifreyi bir kez daha gir.
Onay Kutusu Alt dizinlerde kullan | Onay kutusu etkinleştirildiğinde, Yazma koruması Modül Grubunun alt dizinleri için de geçerlidir. Modüllerde bu Onay Kutusunun hiçbir fonksiyonu yoktur.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Yazma koruması koy. İletişim kutusu kapatılır.
İptal | İletişim kutusunu yazma koruması koymaksızın kapat.

Diğer Bilgiler

  • Yazma koruması koy


Yazma korumasını kaldır

 Yazma korumas&#305; koy &#304;leti&#351;im Kutular&#305; (M1) Ba&#287;lant&#305; noktalar&#305;n&#305; koy Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yazma korumasını kaldır

Yazma koruması koy özelliğinde olduğu gibi aynı şifrenin girilmesi yoluyla bu tekrar kaldırılabilir.
İletişim kutusunu Yazma korumasını kaldır Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Şifre | Yazma koruması koyma sırasında kullanıldığı gibi şifreyi gir.
Onay Kutusu Alt dizinlerde kullan | Yazma koruması, seçilen Modül Grubunun alt dizinleri için de kaldırılır. Modüllerde bu Onay Kutusunun hiçbir fonksiyonu yoktur.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Yazma korumasını kaldır. İletişim kutusu kapatılır.
İptal | İletişim kutusunu yazma korumasını kaldırmaksızın kapat.

Diğer Bilgiler

  • Yazma korumasını kaldır


Bağlantı noktalarını koy

 Yazma korumas&#305;n&#305; kald&#305;r &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlantı noktalarını koy

Bir bağlantı noktası, modülde bir örme bölgesine giriş ve çıkış sırasıyla tanımlanır. Modülün desenle bağlantılı olduğu noktayı tanımlar. Bir modülde birden fazla bağlantı noktasına izin verilir. Yatay ve dikey renk çubukları, Bağlantı noktaları olarak modüle eklenir. Yatay renk çubuklarında modülün desene bir bağlantısı gerçekleştirilir. Dikey renk çubukları sırasında modülde örülür. Çeşitli bağlantı noktaları farklı renklerle ayırt edilir.

Bağlantı noktalarına sahip bir modül örneği.

Modülün desene eklenmesi sırasında bağlantı noktaları dikkate alınmaz. Bunlar ilk olarak Teknik düzenleme tarafından değerlendirilir.

Bağlantı noktalarının yerleştirilmesi sırasında takip eden ölçütlere dikkat edilmelidir:

  • Tek sayılı bir örgü sırası seçilmelidir. Bunun anlamı, bir taraftan örme bölgesine girer ve diğer taraftan örme bölgesinden çıkar.
  • Seçilmiş sıralar bir desen sırasına gruplanmalıdır.

İletişim kutusunu ModülMenüsündeki Bağlantı noktalarını yerleştir Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Başlama Yönü
 | Not: Bağlantı noktalarını sil Onay kutusu etkinleştirildiğinde, <<, >> ve ? seçenek alanları kullanılmaz.
Seçenek alanı << | Kafa yönü sağdan sola doğru
Seçenek alanı >> | Kafa yönü soldan sağa doğru
Seçenek alanı ? | Tanımsız kafa yönü. Bunlar Teknik düzenleme tarafından belirlenir.
Onay Kutusu Bağlantı noktalarını sil | Onay kutusu etkinleştirildiğinde, Uygula tuşuna tıklanması sırasında seçilmiş sıraların bağlantı noktaları (Renk çubukları) silinir. Eğer tüm bağlantı noktaları silinirse ve daha sonra Son tuşuna tıklanırsa, tekrar bağlantı noktaları olmayan bir modül elde edilir.
Onay Kutusu Kafa yönünü gir | Onay kutusu etkinleştirildiğinde kafa yönleri modüle girilir. Not: Bağlantı noktalarını sil Onay kutusu etkinleştirildiğinde, bu Onay Kutusu kullanılmaz.
Seçenek alanı | Yanyana yerleştirilmiş bağlantı modüllerinin ayrı ayrı birbirinden ayrılması.
Seçenek alanı | Yanyana yerleştirilmiş bağlantı modüllerinin birlikte birbirinden ayrılması.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Uygula | Seçilmiş ilmek sıraları için bağlantı noktası yerleştirme. İletişim kutusu ilave girişler için açık kalır.
Çıkış | İletişim kutusunu kapat. Not: Açıkça yapılan dağılım nedeniyle tüm sıraların renk çubukları olmalıdır. Bu tuşa tıklandığı zaman sonuç olarak seçilmemiş sıralar için otomatik renk çubukları verilir. Kural dışı durum: Eğer hiçbir bağlantı noktası (Renk çubukları) bulunmuyorsa ve Son tuşuna tıklanırsa, hiçbir bağlantı noktası (Renk çubukları) verilmez.

Hedef

I. Bağlantı noktalarını yerleştir:

  • Modül açılır.
  • En azından bir örgü sırası seçilir.
  • Örgü sıraları tek sayılı olacak şekilde seçilir.
  • Seçilmiş sıralar bir desen sırasına gruplanır.

  1. Modül Menüsündeki Bağlantı noktalarını yerleştir Fonksiyonunu çağır.
    -> Bağlantı noktalarını yerleştir İletişim kutusu görünür.
  2. Başlama yönü seç ve Kafa yönü gir Onay Kutusunu aç veya kapa.
  3. Uygula tuşuna tıklayın.
Sonuç

Modüle, ilmek sıralarındaki renk çubukları girilir.

Not

Bağlantı noktaları olan bir modülün resmi sağ alt köşesinde simgeye [image] sahiptir.

Hedef

II. Bağlantı noktalarını sil:

  • Modül açılır.
  • En azından bir örgü sırası seçilir.
  • Örgü sıraları tek sayılı olacak şekilde seçilir.
  • Seçilmiş sıralar bir desen sırasına gruplanır.

Not

Eğer tüm bağlantı noktaları silinirse ve daha sonra Son tuşuna tıklanırsa, tekrar bağlantı noktaları olmayan bir modül elde edilir.

  1. Modül Menüsündeki Bağlantı noktalarını yerleştir Fonksiyonunu çağır.
    -> Bağlantı noktalarını yerleştir İletişim kutusu görünür.
  2. Bağlantı noktalarını sil Onay Kutusunu etkinleştir.
  3. Uygula tuşuna tıklayın.
    Sonuç

    Seçilmiş sıraların bağlantı noktaları (Renk çubukları) silinir.

Diğer Bilgiler

  • Bağlantı noktalarını koy


Yeni şekil

 Ba&#287;lant&#305; noktalar&#305;n&#305; koy &#304;leti&#351;im Kutular&#305; (M1) &#350;ekli farkl&#305; kaydet Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni şekil

Bu iletişim kutusuyla, yeni oluşturacağınız bir şeklin boyutunu tanımlayın.
İletişim kutusunu Şekil Menüsündeki Yeni (shr) Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Sütunlar | Şeklin genişliğini sütun cinsinden gir.
Giriş alanı Sıralar | Şeklin yüksekliğini sıralara gir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Şekil dahilinde elemanından meydana gelen, uygun şekilde ayarlanmış boyutta şekil oluştur. İletişim kutusu kapatılır. Şekil Şekil Editörü penceresinde gösterilir.
İptal | İletişim kutusunu bir şekil oluşturmaksızın kapat.

Diğer Bilgiler

  • Yeni (shr)

  • Şekil dahilinde

  • Fully Fashion - Şekillendirilmiş Örgülerle Çalışma


Şekli farklı kaydet

 &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekli farklı kaydet

Bu iletişim kutusuyla bir şekli, mevcut Veri Bankası Modülleriyle birlikte veya bunlar olmaksızın farklı bir adla veya diğer bir dizine dosya olarak kaydedin.
İletişim kutusunda, genişletilmiş işlevselliğe sahip Farklı kaydet Fonksiyonu için bir Windows-Standart-İletişim kutusu söz konusudur.
İletişim kutusunu, takip eden fonksiyonlarla çağırın:

  • Şekil MenüsündekiŞekli farklı kaydet Fonksiyonu.
  • Yeni henüz kaydedilmemiş bir Şekil için Şekil Menüsündeki Şekli kaydet Fonksiyonu.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman

Anlamı

Onay Kutusu
Modül bilgilerini kaydet

Bu zamanda kullanılmaz.

Onay Kutusu
Şekli lastik alanıyla birlikte kaydet

Onay kutusu etkinleştirildiğinde, desenin kaydedilecek şeklinin boyutu başlangıç sıralarıyla birlikte karşılık gelir.

Onay kutusunun etkinliği kaldırıldığında, desenin kaydedilecek şeklinin boyutu başlangıç sıraları olmaksızın karşılık gelir.

Hedef

I. Bir desenin şeklini ayrı dosya olarak:

Şekil adı için otomatik olarak Desen Adı tavsiye edilir.

  1. Kaydet listeleme alanında Dizini seç.
  2. Dosya adı giriş alanında Adı gir.
  3. Kaydet tuşuna tıklayın.
Sonuç

İletişim kutusu kapatılır ve desenin şekli kaydedilir.

Not

Sadece Fully Fashion Deseninden, Şekil dahilinde ki alanların kaydedilebileceğine dikkat edin. Boyutu, bu alanların tümünün çevresine yerleştirilen bir kare verir.
Kaydedilmiş şekli, düzenlemek veya Şekil Menüsündeki Kesimi aç ve yerleştir (shv, shp, shr) Fonksiyonuyla istediğiniz bir desen üzerine yerleştirmek için Şekil Menüsündeki Aç Fonksiyonuyla Şekil Editörü 'ne yükleyebilirsiniz.

Hedef

II. Etkin deseni farklı adla veya farklı bir yere kaydet:

Şekil Editörü penceresi kaydedilecek şekille birlikte etkin.

  1. Kaydet listeleme alanında Dizini seç.
  2. Dosya adı giriş alanında Adı gir.
  3. Kaydet tuşuna tıklayın.
Sonuç

İletişim kutusu kapatılır ve desenin şekli kaydedilir.

Diğer Bilgiler

  • Şekli farklı kaydet

  • Şekli kaydet

  • Fully Fashion - Şekillendirilmiş Örgülerle Çalışma


Şekli kaydır

 &#350;ekli farkl&#305; kaydet &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekli kaydır

Bu iletişim kutusuyla bir şekli, belirli bir ilmek sayısında adım adım desen üzerinde kaydırabilirsiniz.

İletişim kutusunu, takip eden fonksiyonlarla çağırın:

  • Şekil Menüsündeki Şekli kaydır Fonksiyonu.
  • KAW-Şekil Menüsündeki Şekli kaydır Fonksiyonu.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
 | Şekli verilen yönde kaydır.
 | Şekli desen alanında hemen hemen ortalayarak yerleştirin.
Onay Kutusu Sol Kol, Beden, Sağ Kol | Kaydırılması gereken k&w-Şeklini aç.
Giriş alanı Tekrar faktörü | Kaydırılması gereken ilmek sayısını gir.
Tuş Kapat | Şekli kaydır. İletişim kutusu kapatılır.

Diğer Bilgiler

  • Şekli kaydır


Modül Bağlantıları

 &#304;leti&#351;im Kutular&#305; (M1) Bul ve de&#287;i&#351;tir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül Bağlantıları

Bu iletişim kutusu, seçilen Modül Bağlantısı veya Modül Grubunun Modül Araştırıcısının dahilinde nerede bulunduğunu gösterir.
Modüllerin verileri alınacağı zaman da İletişim kutusu görünür. Bu sayede, hangi Modül Grubunun buna eklendiği görünebilir.

Not

Eğer farenin sağ tuşuyla Modül Araştırıcısının dahilinde bir Modül grubu 'na tıklarsanız ve Bağlantıları göster Fonksiyonunu seçerseniz, iletişim kutusunda seçilen Modül Grubunun Modül Ağacında nerede bulunduğu gösterilir.
Buna ek olarak, modüllerden veri alımından hemen sonra Modül Araştırıcısının dahilinde verileri alınan modüllerin nerede bulunduğu gösterilir.

Hedef

Seçilen Modül Bağlantılarının bulunduğu modül grubunu göster:

Bu fonksiyonla, Modül Araştırıcısında Modül Bağlantısı veya die Modül Grubunun hangi sıklıkla bulunduğunu da görebilirsiniz.

  1. Farenin sağ tuşuyla, Modül Çubuğu veya dem Modül Araştırıcısı 'ndaki Modül Bağlantısına tıklayın.
    -> Bir Bağlam Menüsü görünür.
  2. Bağlantıları göster Fonksiyonuna tıklayın.
    -> Modül Bağlantıları İletişim kutusu görünür.

Diğer Bilgiler

  • Bağlantıları göster

  • Modül verisi al


Bul ve değiştir

 &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bul ve değiştir

Bu iletişim kutusunda, desende mevcut olan ve diğer veriler yoluyla değiştirilmesi gereken verileri belirleyebilirsiniz.

İletişim kutusunu DüzenMenüsündeki Bul ve değiştir Fonksiyonu yardımıyla çağırın.

Arayabileceğiniz ve değiştirebileceğiniz veriler:

Kaynak | Veriler
Desen Gösterimi Modül Çubuğu Araç çubukları | Modüller Şekil İşaretlemeleri Seçimler İplik renkleri İğne Hareketleri İplik Renkleri ve İğne Hareketleri İğneyle İlgili Parametre
Kumanda sütunları | Travers (gidip-gelme) Kafa yönü Sistem Kumaş çekimi Ana kumaş çekimi Yardımcı merdane Kumaş çekim sensörü WM% Kafa hızı Makineyi yavaşlat Makineyi durdur STIXX Çevresel aktarma yap 2 sis. Aktarma İlmek kapama + Aktarmayı bir araya getir İlmek iplik uzunluğu Yatak kaydırma

Not

Modüller veya Parametreler, seçilmiş bir alanda veya desenin tamamında sıra veya iğne başına adım adım değiştirilebilir.
Yeni modül her zaman, değiştirilecek modülün sol alt köşesine yerleştirilir.
Kombinasyon Modülleri kullanılamaz.

Değiştir veya değiş tokuş yap sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Sol gösterge alanı | Değiştirilmesi veya değiş tokuş yapılması gereken modülün veya verilerin göstergesi. Kumanda sütunundan alınan parametre, kumanda sütununun simgesiyle ve değeriyle birlikte gösterilir.
tuşu | Seçimi desende uygula. Not: Seçilmiş alan, Modül Editöründe veya Şekil Editöründe Desen sıraları gösteriminde açılır.
Seçenek alanı | İğne Hareketi ve/veya Rengi değiştir.
Seçenek alanı | İğne Hareketi ve/veya Rengi değiş tokuş yap.
Sağ gösterge alanı | Eklenmesi veya veya değiş tokuş yapılması gereken modülün göstergesi. Kumanda sütunundan alınan parametre, kumanda sütununun simgesiyle ve değeriyle birlikte gösterilir.
Bölüm Arama alanı
Seçenek alanı Seçilen alanda | Seçilen alanda ara.
Seçenek alanı Desenin tamamında | Desenin tamamında ara.
Onay Kutusu Arka iğne yatağı | Arka iğne yatağında ara.
Onay Kutusu Ön iğne yatağı | Ön iğne yatağında ara.
Seçenek alanı Her sıra için | Her sıra için adım adım ara.
Seçenek alanı Her iğne için | Her iğne için adım adım ara.
Bölüm Değiştirme kriterleri
Seçenek alanı Değiştirilen modülü sil | Değiştirilen modülü desenden kaldır. Eğer yeni modül daha küçük ise, desende boş bir alan oluşur.
Seçenek alanı Değiştirilen modülü silme | Değiştirilen modülü desende bırak ve yeni modülle üzerine yaz. Eğer yeni modül daha küçük ise, değiştirilen modülün geriye kalanı desende kalır.
Bölüm Arama kriterleri
Seçenek alanı Renkle birlikte iğne hareketi/Renkle birlikte şekil simgesi | Arama sırasında modülün renkleri ve iğne hareketleri dikkate alınır.
Seçenek alanı İğne Hareketi/Şekil Simgesi | Arama sırasında modülün sadece iğne hareketleri dikkate alınır.
Seçenek alanı Renk | Arama sırasında modülün sadece rengi dikkate alınır.
Bölüm Ekleme verileri
Seçenek alanı Renkle birlikte iğne hareketi/Renkle birlikte şekil simgesi | Modülün renklerini ve iğne hareketlerini ekle.
Seçenek alanı İğne Hareketi/Şekil Simgesi | Modülün sadece iğne hareketlerini ekle. Desenden alınan renkler kullanılır.
Seçenek alanı Renk | Modülün sadece rengini ekle. Desenden alınan iğne hareketleri kullanılır.
Uyarı Satırı | Sonuçlar ve ayrıntılı ipuçları gösterilir.

Git sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Seçenek alanı Desen Sırası Seçenek alanı Teknik Sıra Seçenek alanı JAK-Sırası | Sıranın türünü seç ve seçilmesi gereken sıranın numarasını uygun giriş alanına ver.
Seçenek alanı Sıra olmaksızın | Sadece iğnenin (Sütun) numarası seçilmelidir.
Onay Kutusu İğne | Seçilmesi gereken iğnenin (Sütun) numarasını ver.
Git tuşu | Seçilmiş pozisyon (Sıra ve/veya Sütun) seçilir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Sonrakini bul | Desende, bir sonraki uygun modülü adım adım ara.
Değiştir | Modülü değiştir/değiş tokuş yap.
Tümünü değiştir/ Tümünü değiş tokuş yap | Desende uygun modüllerin tümünü değiştir/değiş tokuş yap.
Kapat | İletişim kutusunu modülleri değiştirmeksizin kapat.

Hedef

Desende bir rengi bul ve değiştir:

  1. İmleci, desende aranan rengin üzerine yerleştir.
  2. F6 tuşuna bas.
    -> Renk, imleç fonksiyonunun rengidir.
  3. Sol gösterge alanına tıklayın.
    Seçilen renk gösterilir.
  4. Araç Çubuğundaki Simgeye [image] tıklayın.
    - veya -
    Esc tuşuna bas.
    İmleç fonksiyonu temizlenir.
  5. İplik Renkleri Araç Çubuğundaki renge tıklayın.
  6. Sağ gösterge alanına tıklayın.
    Seçilen renk gösterilir.
  7. Tümünü değiştir tuşuna bas.
Sonuç

Desenden alınan renk, İplik Renkleri Araç Çubuğundan alınan renkle değiştirilir.

Diğer Bilgiler

  • Modül- Modüllerle Çalışma


Başlangıçları değiştir

 Bul ve de&#287;i&#351;tir &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Başlangıçları değiştir

Bu iletişim kutusuyla, bir desenin Başlangıcı için modülü ve/veya İlmek düşürme sonrası tekrar ilmek alma için modülü başka bir modülle değiştirebilirsiniz. Taraklı bir makine için yapılan bir desende, Tarak kullan Onay Kutusuyla Tarak fonksiyonu eklenebilir veya kaldırılabilir.
İletişim kutusu Düzen Menüsündeki Başlangıçları değiştir Fonksiyonuyla çağrılır. Buna ek olarak, Örgü Tekniği Menüsündeki Makine/Makine inceliği değiştir... Fonksiyonuyla makine 3xx 'ten 4xx 'e veya tam tersine değiştirildiği zaman bu iletişim kutusu otomatik olarak görünür.

Hedef

Başlangıç için modülü başka bir Modülle değiştir:

Henüz herhangi bir başlangıcı olmayan bir desene, daha sonradan bir başlangıç atayabilir veya daha önceden bir başlangıcı olan bir desenden de bu başlangıcı kaldırabilirsiniz.

  1. Onay Kutusunu [image] aç.
  2. Başlangıç bölümünün listeleme alanlarında bir modül seç.
    Not

    Üstteki beş listeleme alanında, Modül Araştırıcısı 'ndaki Başlangıçlar Modül Grubu için Modül Ağacı gösterilir. Sadece en alt listeleme alanı değiştirilmek için seçilmiş modülü içerir.

  3. OK tuşuna tıklayın.
Not

Modüller sadece, Onay Kutusu [image] etkinleştirildiği zaman değiştirilir.

Eleman | Anlamı
Bölüm Başlangıç | Soldaki alanda, desenin başlangıcı gösterilir. Desende hiçbir başlangıç bulunmuyorsa bu alan boştur. Üstteki beş listeleme alanının sağında, Modül Araştırıcısı 'ndaki Başlangıçlar Modül Grubu için Modül Ağacı gösterilir. Ayarlanmış Modül Ağacına uygun çeşitli başlangıçlar seçebilirsiniz. Ayarlanmış Modül Ağacı, desenle birlikte kaydedilir.
Bölüm İlmek düşürme sonrası tekrar ilmek alma | Soldaki alanda, desende ilmek düşürme sonrası tekrar ilmek alma için seçilecek modül gösterilir. Eğer desende hiçbir ilmek düşürme sonrası tekrar ilmek alma mevcut değilse, bu alan boştur. Sağdaki listeleme alanında, ilmek düşürme sonrası tekrar ilmek alma için başka bir modül seçebilirsiniz. Teknik/Özel örgü parçaları/İlmek düşürme sonrası tekrar ilmek alma Modül Grubundan modüller sunulur. Eğer Tarak kullan Onay Kutusu etkinleştirilmişse, bu alan boştur, çünkü bir tarağın kullanılmasında hiçbir ilmek düşürme sonrası tekrar ilmek alma gerekli değildir.
Onay Kutusu Tarak kullan | Desenin oluşturulması sırasında Taraklı bir makine seçildiği zaman bu Onay Kutusu kullanılır. Bu durumda, ilmek düşürme sonrası tekrar ilmek alma için hiçbir modül seçilemez. Onay kutusu etkinleştirildiğinde başlangıç için Taraklı Alt grubu kullanılır. Onay kutusunun etkinliği kaldırıldığında Taraksız Alt grubu kullanılır.
Seçenek alanları Sintral ve Modül | Tarak Başlangıcının, Sintral-Fonksiyonu veya Modül Tekniği yoluyla oluşturulması. Not: Eğer Tarak kullan Onay Kutusunun etkinliği kaldırılmışsa, seçenek alanları kullanılamaz.
Tuş OK | Modülleri değiştir. İletişim kutusu kapatılır.
Tuş İptal | İletişim kutusunu başlangıç yerleştirmeksizin kapat.
Katlama >> | Katlama Bölümü 'nün gösterilmesi. Sadece, daha önceden bir başlangıç seçildiği zaman kullanılır.
Katlama << | Katlama Bölümünün desen gizlemesi. Sadece, daha önceden katlama gösterildiği zaman kullanılır.

Not

Modül Ağacı, Yeni Desen, Resim verisi al ve 1x1-Tekniği İletişim kutularında da bu şekilde ayarlanır.

Diğer Bilgiler

  • Başlangıçları değiştir...

  • Bul ve Değiştir (İletişim kutusu)


k&w-Başlangıcı ekle/değiştir

 &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Başlangıcı ekle/değiştir

Bu iletişim kutusuyla, bir k&w-Deseninin Başlangıcı için modülü belirleyebilirsiniz veya başka bir modülle değiştirebilirsiniz.
İletişim kutusunu Düzen Menüsündeki Başlangıçları değiştir Fonksiyonu yardımıyla çağırın. k&w-Şekil Menüsündeki Şekli uygula (Kesme, gizleme, eksiltme) veya Kes Fonksiyonu çağrıldığı zaman, otomatik olarak görünür.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Başlangıç Tipi | Uygun başlangıç tipi belirlendi. Kısa kol veya Kısa beden 'den Normal 'e dönüştürülebilir.
 |  | Süveter, Top (Üst parça) ve Yelek Bir torba
 |  | Normal Kazak, Ceket ve Body Üç veya dört torba
 |  | Kısa kol Kazak, Ceket ve Body Üç veya dört torba
 |  | Kısa beden Kazak, Ceket ve Body Üç veya dört torba
 |  | Pantalon İki torba
Bölüm Kısa kol Kısa beden | Soldaki alanda, desenin başlangıcı gösterilir. Desende hiçbir başlangıç bulunmuyorsa bu alan boştur. Üstteki dört listeleme alanının sağında, Modül Araştırıcısı 'ndaki Başlangıçlar Modül Grubu için Modül Ağacı gösterilir. Ayarlanmış Modül Ağacına uygun çeşitli başlangıçlar seçebilirsiniz. Ayarlanmış Modül Ağacı, desenle birlikte kaydedilir.
Giriş alanı Minimum lastik yüksekliği | Sıra cinsinden minimum lastik yüksekliğini gir.
Giriş alanı Kısa kol başlangıç genişliği | Kısa kol başlangıç genişliğinin ilmek sayısını gir.
Giriş alanı Kısa kolu şekillendir | Kısa koldaki geçici artık(kalan) iplik sıralarının geçerli oranını yüzde cinsinden gir.
Bölüm Başlangıç | Soldaki alanda, desenin başlangıcı gösterilir. Desende hiçbir başlangıç bulunmuyorsa bu alan boştur. Üstteki dört listeleme alanının sağında, Modül Araştırıcısı 'ndaki Başlangıçlar Modül Grubu için Modül Ağacı gösterilir. Ayarlanmış Modül Ağacına uygun çeşitli başlangıçlar seçebilirsiniz.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Modülü değiştir. İletişim kutusu kapatılır.
İptal | İletişim kutusunu Modülü değiştirmeksizin kapat.
Katlama >> | Katlama Bölümü 'nün gösterilmesi. Sadece, daha önceden bir başlangıç seçildiği zaman kullanılır.
Katlama << | Katlama Bölümünün desen gizlemesi. Sadece, daha önceden katlama gösterildiği zaman kullanılır.

Hedef

Başlangıç için modülü belirle veya başka bir Modülle değiştir:

Henüz herhangi bir başlangıcı olmayan bir k&w-desenine, daha sonradan bir başlangıç atayabilir veya bir k&w-deseninin mevcut başlangıcını değiştirebilir veya kaldırabilirsiniz.

  1. Kısa kol/beden ve Başlangıç bölümlerinde bir modül seç.
    Not

    Üstteki dört listeleme alanında, Modül Araştırıcısı 'ndaki Başlangıçlar Modül Grubu için Modül Ağacı gösterilir. Sadece her defasında en alt listeleme alanı, değiştirilmek için seçilmiş modülü içerir.

  2. OK tuşuna tıklayın.

Diğer Bilgiler

  • Başlangıçları değiştir ...

  • Şekil uygula (kes, gizle, eksilt)

  • Kes


1x1 Tekniği

 &#304;leti&#351;im Kutular&#305; (M1) Modülün eski sürümlerini de&#287;i&#351;tir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1x1 Tekniği

1x1-Tekniğiyle, örneğin 7.2 Makine inceliğine sahip bir makinede de örülebilen, 7 Makine inceliğine sahip bir makine için bir örgü oluşturulabilir. Bu amaçla mevcut desen, her sütun arasına ilave bir sütun eklenecek ve yatak kaydırma büyüklüğü iki katına çıkacak şekilde değiştirilir.
İletişim kutusunu Düzen Menüsündeki 1x1-Tekniği Fonksiyonu yardımıyla çağırın.

Fonksiyonun uygulanmasından önceki desen.

Fonksiyonun uygulanmasından sonraki desen.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Makine
Gösterge alanı Makine | Etkin desen için seçilmiş makine, makine inceliği ve iğne sayısıyla birlikte gösterilir.
Tuş Seç | 1x1-Tekniği için makine seçeceğiniz, Makine seç iletişim kutusu görünür.
Bölüm Başlangıç
 | Soldaki alanda, desenin başlangıcı gösterilir. Desende hiçbir başlangıç bulunmuyorsa bu alan boştur. Üstteki beş listeleme alanının sağında, Modül Araştırıcısı 'ndaki Başlangıçlar Modül Grubu için Modül Ağacı gösterilir. Ayarlanmış Modül Ağacına uygun çeşitli başlangıçlar seçebilirsiniz.
Bölüm İlmek düşürme sonrası tekrar ilmek alma
Gösterge alanı İlmek düşürme sonrası tekrar ilmek alma | Soldaki alanda, desende ilmek düşürme sonrası tekrar ilmek alma için seçilecek modül gösterilir. Eğer desende hiçbir ilmek düşürme sonrası tekrar ilmek alma mevcut değilse, bu alan boştur.
Onay Kutusu | Onay kutusu etkinleştirildiğinde İlmek düşürme sonrası tekrar ilmek alma alanında gösterilecek modül değiştirilir.
Listeleme alanı | Sağdaki listeleme alanında, ilmek düşürme sonrası tekrar ilmek alma için başka bir modül seçebilirsiniz. Teknik/Özel örgü parçaları/İlmek düşürme sonrası tekrar ilmek alma Modül Grubundan modüller sunulur. Not: Tarak kullan Onay Kutusu etkinleştirildiğinde bu alan kullanılmaz, çünkü bir tarağın kullanılması sırasında herhangi bir ilmek düşürme sonrası tekrar ilmek alma gerekli değildir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Deseni her 2. iğneye dağıt. İletişim kutusu kapatılır.
İptal | İletişim kutusunu deseni değiştirmeksizin kapat.
Katlama >> | Katlama Bölümü 'nün gösterilmesi. Sadece, daha önceden bir başlangıç seçildiği zaman kullanılır.
Katlama << | Katlama Bölümünün desen gizlemesi. Sadece, daha önceden katlama gösterildiği zaman kullanılır.

Hedef

Bir deseni her 2. iğneye dağıtma:

  1. Düzen Menüsündeki 1x1-Tekniği Fonksiyonunu çağır.
    -> 1x1-Tekniği İletişim kutusu görünür.
  2. Eğer makineyi değiştirmek isterseniz, Seçim tuşuna tıklayın.
    -> Makine seç İletişim kutusu görünür.
  3. Tarak kullan Onay Kutusunu etkinleştir.
    Not

    Eğer mevcut desende hiçbir tarak kullanılmamışsa, bu deseni 1x1-Tekniğiyle kullanıma hazırlayabilmek için Başlangıçları değiştir iletişim kutusundaki Tarak kullan Onay Kutusunu etkinleştirmelisiniz.
    Eğer 1x1-Tekniği için hiçbir tarak kullanılmaması gerekiyorsa, Onay Kutusu etkinliği kaldırılmış olarak kalır. Bu durumda, ilmek düşürme sonrası tekrar ilmek alma için modül seçilebilir. Onay Kutusunun [image] etkinleştirilmiş olduğuna emin olun.

  4. Başlangıç listeleme alanlarında, 1x1-Tekniğinde bir başlangıç için bir modül seç.
    Not

    Üstteki beş listeleme alanında, Modül Araştırıcısı 'ndaki Başlangıçlar Modül Grubu için Modül Ağacı gösterilir. Sadece en alt listeleme alanı eklenecek modülü içerir.

  5. Onay Kutusunu [image] etkinleştir.
    Not

    Modüller sadece, Onay Kutusu [image] etkinleştirildiği zaman değiştirilir.

    Henüz herhangi bir başlangıcı olmayan bir desene, daha sonradan bir başlangıç atayabilir veya daha önceden bir başlangıcı olan bir desenden de bu başlangıcı kaldırabilirsiniz.

  6. OK tuşuna tıklayın.
Sonuç

Komple desen 1x1-Tekniğine değiştirilir. Bu durumda iğne sayısı iki katına çıkar. Desen adı korunur.

Not

Bir jakar üreteciyle oluşturulmuş bir jakarı, Jakarlar İletişim kutusundaki Jakar özellikleri bölümünde desenin geri kalanından bağımsız olarak 1x1-Tekniğine dönüştürebilirsiniz.

Diğer Bilgiler

  • Başlangıçları değiştir (İletişim kutusu)

  • Makine seç (İletişim kutusu)

  • Jakar özellikleri


Modülün eski sürümlerini değiştir

 &#304;leti&#351;im Kutular&#305; (M1) k&amp;w-Desen tasar&#305;m&#305; yard&#305;mc&#305; fonksiyonlar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modülün eski sürümlerini değiştir

Eğer bir desende bir modülün Modül Veri Bankasında mevcut olan sürümünden daha eski sürümleri bulunuyorsa, bu iletişim kutusuyla eski sürümü yeni sürümle değiştirebilirsiniz.
Eğer desen açılmış ve bir desende mevcut modül değiştirilmişse, değiştirilmiş modülün Veri Bankasına kaydedilmesinden sonra iletişim kutusu otomatik olarak görünür.
Eğer bir modül değiştirilirse ve modülü içeren desen ilk olarak modülün kaydedilmesinden sonra açılırsa, iletişim kutusu otomatik olarak görünmez. Bu durumda iletişim kutusu, Modül Menüsündeki En yeni modül sürümlerini kullan Fonksiyonuyla çağrılmalıdır.
İletişim kutusunda, modülün eski ve yeni sürümü gösterilir.

Not

Desende eski bir modül sürümünün mevcut olup olmadığını, Modül Çubuğu 'ndaki <Desen Adı> Modül grubunda, modülün sağ üst köşesinde bir sürüm numarası görünmesinden tanımlayabilirsiniz.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Seçenek alanı Renkler ve iğne hareketleri | Değiştirme için kullanılacak yeni modül sürümünden alınan renkleri ve iğne hareketlerini kullan.
Seçenek alanı İğne Hareketleri | Değiştirme için kullanılacak yeni modül sürümünden sadece iğne hareketlerini kullan. Eski modül sürümünden alınan renkler desende kullanılır.
Onay Kutusu Diğer bütün olaylarda aynı işlemi yap | Onay kutusu etkinleştirildiğinde, Modül Çubuğunda mevcut eski sürümlerin tümü aynı şekilde etkilenir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
değiştir | Eski sürümü yeni sürümle değiştir.
değiştirme | Eski sürümü değiştirme.

Eski modül sürümü için örnek.

Diğer Bilgiler

  • En yeni modül sürümlerini kullan


k&w-Desen tasarımı yardımcı fonksiyonları

 Modülün eski sürümlerini de&#287;i&#351;tir &#304;leti&#351;im Kutular&#305; (M1) Yeni Modül/Desen parças&#305;:&nbsp;Veri uygulamas&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Desen tasarımı yardımcı fonksiyonları

Bu iletişim kutusuyla aşağıdaki hareketleri gerçekleştirin:

  • Desen tasarımını, ön örgü katmanından arka örgü katmanına uygula.
  • Arka örgü katmanındaki desen tasarımını yatay orta eksenden yansıt.

İletişim kutusunu, Modül Menüsündeki k&w-Desen tasarımı yardımcı fonksiyonları fonksiyonu yardımıyla çağırın.

Not

Sadece bir Kapsayıcı Modül Yansıması 'ndan alınan modüller arka örgü katmanına uygulanır veya orta eksenden arka örgü katmanına yansıtılır.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Desen tasarımını ön parçadan arka parçaya uygula
Onay Kutusu | Onay kutusu etkinleştirildiğinde, desen tasarımının tamamı ön örgü katmanından arka örgü katmanına uygulanır. Eğer bir alan desende seçiliyse, o zaman sadece bu alan arka örgü katmanına uygulanır. Not: Tasarım hayalet resim olarak uygulanır. Bunun anlamı, ön örgü katmanındaki soldan sağa doğru bir saç örgüsü, arka örgü katmanında sağdan sola doğru bir saç örgüsü olarak görünür.
Giriş alanı Desen sıralarında yükseklik kaydırması | Dikey olarak ön örgü katmanına kaydırılması gereken desen sıralarının sayısını gir. Pozitif bir değerle yukarıya doğru ve negatif bir değerle aşağıya doğru kaydırılır.
Bölüm Arka parçayı dikey orta eksenden yansıt
Onay Kutusu | Onay kutusu etkinleştirildiğinde, arka örgü katmanının desen tasarımı yatay olarak orta eksende yansıtılır. Sol yarısı sağa doğru ve sağ yarısı ise sola doğru yansıtılır. Eğer desende bir alan seçilmişse, o zaman sadece bu alan yansıtılır.
Onay Kutusu Modül | Onay kutusu etkinleştirildiğinde modüller uygulanır veya yansıtılır.
Onay Kutusu Renk | Onay kutusu etkinleştirildiğinde renk uygulanır veya yansıtılır.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Uygula | Seçilmiş hareketi gerçekleştir. İletişim kutusu kapatılır.
İptal | İletişim kutusunu bir hareket gerçekleştirmeksizin kapat.

Diğer Bilgiler

  • k&w-Desen tasarımı yardımcı fonksiyonları


Yeni Modül/Desen parçası: Veri uygulaması

 k&amp;w-Desen tasar&#305;m&#305; yard&#305;mc&#305; fonksiyonlar&#305; &#304;leti&#351;im Kutular&#305; (M1) S&#305;ralar&#305;/Sütunlar&#305; &#351;ekle ekle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni Modül/Desen parçası: Veri uygulaması

Bu iletişim kutusu, bir modül bir seçimden oluşturulduğu zaman görünür. Desenden hangi verilerin modüle uygulanacağını verebilirsiniz.
İletişim kutusunu Modül Menüsündeki Seçimden modül oluştur Fonksiyonu yardımıyla çağırın.

Not

Seçilmiş desen parçasında Giriş tuşuna bastığınız zaman, bir Desen parçasının desene eklenmesi sırasında iletişim kutusu görünür. Bu durumda, desen parçasından alınan hangi verilerin desene uygulanması gerektiğini verebilirsiniz.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Uygula
Onay Kutusu İlmek iplik uzunluğu, Aşağıya bastırma donanımı, Kafa Hızı, Kumaş Çekimi, Sistem, Tarak hareketi, Şekil | Verileri aç ve kapa. Onay Kutusunun bir onay imine sahip alduğu veriler modüle uygulanır.
Bölüm Seçim
Tuş Tümünü seç | Uygulama için veri onay kutularının tümünü seç.
Tuş Seçimi kaldır | Uygulama için veri onay kutularının tümünün etkinliğini kaldır.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Araştırıcı | İletişim kutusunu kapat. Modül Çubuğu 'nda seçilmiş alan, Yerel Modül olarak görünür.
OK | İşlemi iptal et ve iletişim kutusunu kapat.

Diğer Bilgiler

  • Seçimden modül oluştur

  • Seçimden modül oluştur

  • Desen parçaları

  • Yerel Modül


Sıraları/Sütunları şekle ekle

 Yeni Modül/Desen parças&#305;:&nbsp;Veri uygulamas&#305; &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sıraları/Sütunları şekle ekle

Şekil Görünümünde [image] , Düzen Menüsündeki Sıra ekle ve Sütun ekle Fonksiyonlarıyla, diğer görünümlerde olduğu gibi başka bir iletişim kutusu çağrılır. Örgü boyutu bu iletişim kutusuyla değiştirilmez, bilakis sadece şekil verileri uygun şekilde kaydırılır.

  • Şekil Sırasından/Sütunundan itibaren: Bu giriş alanı, hangi Şekil Sırasından/Sütunundan itibaren itibaren yeni Sıralar/Sütunlar eklenmesi gerektiğini verir. Eğer iletişim kutusunun çağrılmasından önce bir veya birden fazla Sıra(lar)/Sütun(lar) seçtiyseniz, o zaman 1 'den itibaren ilk olarak seçilen Sıra Numarası/Sütun Numarası iletişim kutusunda uygulanır. Bir sütunun seçilmesi için bir iğne çiftini seçmek yeterlidir. Eğer hiçbir Sırayı/Sütunu iletişim kutusunun çağrılmasından önce seçmediyseniz, giriş alanında 1 görünür.
  • Sayı: Yeni eklenmesi gereken Sıralar/Sütunların sayısı. Varsayılan(standart) olarak, 1 sayısı belirlenir.
Hedef

I. Sütunları ekle:

  1. Sütun seç
  2. Düzen Menüsündeki Sütun ekle Fonksiyonunu çağır
    -> Şekle sütunları ekle İletişim kutusu görünür.
  3. Sayı 'da, istenen sütunların sayısını gir.
  4. OK tuşuna tıklayın.
Sonuç

İğneyle ilgili şekil verileri, ekleme yerinden itibaren ilave edilen sütunların sayısı kadar kaydırılır. Kaydırma yönü, şeklin hangi tarafına ekleneceğine bağlıdır. Şeklin sol yarısındaki bir ekleme işlemi, seçilmiş sütunun sol parçasını sola doğru ve şeklin sağ yarısındaki bir ekleme işlemi ise, seçilmiş sütunun sağ parçasını sağa doğru kaydırır. İlk sütundan şekil özelliğiyle (Şekil dahilinde) ve son sütundan ise bu şekil özelliğiyle şeklin ortası belirlenir.
Ekleme sırasında oluşan boşluğa, seçilmiş sütunun şekil verileri kopyalanır.

Hedef

II. Sıraları ekle:

  1. Sıra seç
  2. Düzen Menüsündeki Sıra ekle Fonksiyonunu çağır
    -> Şekle sıraları ekle iletişim kutusu görünür.
  3. Sayı 'da, istenen sıraların sayısını gir.
  4. OK tuşuna tıklayın.
Sonuç

Seçilmiş sıradan itibaren, üstte bulunan sıraların şekil verilerin yukarıya doğru kaydırılır. Ekleme sırasında oluşan boşluğa, seçilmiş sıranın şekil verileri kopyalanır.

Diğer Bilgiler

  • Sıra ekle ...

  • Sütun ekle ...


Sıra ekleme

 S&#305;ralar&#305;/Sütunlar&#305; &#351;ekle ekle &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sıra ekleme

İletişim kutusuna, etkin Jakar Editörü 'nün MC-Jakarındaki Jakar Sütunlarını ekleyin. İletişim kutusunu, Düzen Menüsündeki Sıra ekle Fonksiyonu yardımıyla çağırın.

Not

Jakar satırlarının numaralandırılmasını, Düzen Menüsündeki Satır numaralarını güncelle Fonksiyonuyla güncelleyebilirsiniz.
En son sıradan sonra da yeni sıralar ekleyebilirsiniz. Sıranın önüne giriş alanına, en son sırayı takip eden sıranın numarasını verin.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Sıranın önüne: | Önüne satırlar eklenecek resim sırasının numarası için giriş alanı. Not: Mevcut bir seçimin numarası sunulur.
Giriş alanı Satırların sayısı: | Eklenen yeni jakar satırlarının sayısı için giriş alanı.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Jakar Editörü 'ne,Jakar Rengi Jak-Endeksi 2 ve satır numarası 0 olan Jakar satırları ekle. İletişim kutusu kapatılır.
İptal | İletişim kutusunu, satır eklemeksizin kapat.

Diğer Bilgiler

  • Satır numaralarını güncelle

  • Jakar Editörü


Sütun ekle

 &#304;leti&#351;im Kutular&#305; (M1) S&#305;ralar&#305; ekle &lt;Desen Ad&#305;&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sütun ekle

İletişim kutusuyla, etkin Jakar Editörü 'nün MC-Jakarına Jakar Sütunlarını ekleyin. İletişim kutusunu Düzen Menüsündeki Sütun ekle Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Sütunun önüne: | Önüne ekleme yapılacak sütun numarası için giriş alanı. Not: Mevcut bir seçimin numarası sunulur.
Giriş alanı Sütunların sayısı: | Eklenen yeni sütunların sayısı için giriş alanı.

Not

En son sütundan sonra da yeni sütunlar ekleyebilirsiniz. Sütunun önüne giriş alanına, en son sütunu takip eden sütunun numarasını verin.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Jakar Editörü 'nde Jakar rengi Jac-Endeksi 1 olan Jakar Sütunları ekle. İletişim kutusu kapatılır.
İptal | İletişim kutusunu, sütunları eklemeksizin kapat.

Diğer Bilgiler

  • Jakar Editörü


Sıraları ekle

 &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sıraları ekle <Desen Adı>

Bu iletişim kutusuyla, Boş Sıraları, Modülleri veya Seçilmiş Sıraların bir kopyasını etkin desene ekleyin. Seçilmiş sıralarla birlikte iletişim kutusunu, Düzen Menüsündeki Alanı yapıştır... Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Seçenek alanı Boş sıralar | Boş sıralar, ya tek tek desen sıraları olarak veya seçilmiş sıraya gruplanan teknik sıralar olarak eklenir. Desen Sıralarının mı veya Teknik sıraların mı eklenmesi gerektiği seçimine, alt bölümden Desen Sıraları ve Teknik sıralar seçenek alanlarıyla karar verin. Eğer boş bir sıra Desen Sıraları Gösterimi 'nde teknik sıra olarak eklenirse, o zaman bu gösterimde görülmez. Teknik Sıralar Gösterimi 'ne dönüştürülmelidir. Not: Bir jakar içerisine hiçbir boş sıra ekleyemezsiniz. Burada, seçilmiş sıranın iğne hareketleri veya modülleri eklenmiş sıraya kopyalanır.
Seçenek alanı Modüller | Eğer bu seçenek alanını seçtiyseniz, Modül Çubuğu veya Modül Araştırıcısı 'ndan bir modülü, Sürükle ve Bırak ile iletişim kutusunun içerisindeki ilgili alana yerleştirebilirsiniz. Bu modül, genişliğin tamamında desene eklenir. Bu durumda, Sayı giriş alanındaki ve Yukarı doğru ok veya Aşağı doğru ok seçenek alanlarındaki ayarlar dikkate alınır.
Seçenek alanı Seçim | Seçilmiş sıralar, Sayı giriş alanındaki ve Yukarı doğru ok veya Aşağı doğru ok seçenek alanlarındaki ayarlar dikkate alınarak desene eklenir. Not: Bu seçenek alanı, sadece eğer desende bir veya birden fazla sıra seçiliyse kullanılır. Eklenecek sıralar, seçilmiş sıranın öncesine veya sonrasına eklenir.
Giriş alanı Sayı | Seçilmiş seçenek alanının sayısına bağlı olarak boş sıraların sayısını, seçilen Modülün dikey tekrarlarının sayısını veya seçilmiş teknik sıralarınsayısını desene ekle. Tanımlama değeri, 1 'dir.
Onay Kutusu Seçilmiş sıralardan alınan kumanda sütunlarını uygula | Boş sıraların eklenmesi sırasında kumanda sütunlarının verileri ve seçimin ilmek iplik uzunlukları uygulanır.
Seçenek alanı Desen sıraları | Boş sıraların verilen sayısı, Desen Sıraları olarak eklenir.
Seçenek alanı Teknik sıralar | Boş sıraların verilen sayısı, Teknik Sıralar olarak eklenir. Eğer Modüller veya Seçim seçenek alanıysa seçilirse, o zaman Desen Sıraları ve Teknik sıralar seçenek alanları kullanılmaz.
Giriş alanı Desen sırasından itibaren | Kendisinden başlayarak boş sütun veya seçilmiş modülün eklenmesi gereken Desen Sırası. Haben Sie vor dem Aufruf des Dialogs eine einzeln Reihe selektiert, dann wird die Reihennummer in den Dialog übernommen. Bu giriş alanı, sadece Desen Sıraları seçenek alanı seçili olduğu zaman ve modüllerin eklenmesi sırasında kullanılır.
Giriş alanı Teknik sıradan itibaren | Kendisinden itibaren boş sıralar eklenecek teknik sırayı belirle. Bu giriş alanı, sadece Teknik sıralar seçenek alanı seçili olduğu zaman kullanılır.
Seçenek alanı Yukarı doğru ok | Boş sıralar, modüller veya seçilmiş sıralar, Teknik sıra/Desen Sırasından itibaren Giriş alanında belirlenen sıranın üstüne eklenir.
Seçenek alanı Aşağı doğru ok | Boş sıralar, modüller veya seçilmiş sıralar, Teknik sıra/Desen Sırasından itibaren Giriş alanında belirlenen sıranın altına eklenir. İlave edilen Teknik sıralar, seçilmiş teknik sıraya veya Teknik sıradan itibaren Giriş alanında verilen teknik sıraya gruplanır.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Boş sıraları, modülleri veya seçilmiş teknik sıraları ekle ve iletişim kutusunu kapat.
İptal | İletişim kutusunu sıraları eklemeksizin kapat.


Alanı yapıştır

 S&#305;ralar&#305; ekle &lt;Desen Ad&#305;&gt; &#304;leti&#351;im Kutular&#305; (M1) Sütunlar ekle &lt;Desen Ad&#305;&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Alanı yapıştır

Bu iletişim kutusuyla, Boş Sütunları, Modülleri veya seçilmiş alanların bir kopyasını etkin desene ekleyin.
İletişim kutusunu Düzen Menüsündeki Alanı yapıştır... Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Seçenek alanı Desen sıraları seçimi | Seçimin desen sıraları eklenir.
Seçenek alanı Teknik sıralar seçimi | Seçimin teknik sıraları eklenir.
Seçenek alanı Boş alan | Sayı giriş alanındaki ayar dikkate alınarak, Boş Sütunlar desene eklenir.
Seçenek alanı Seçim | Sayı giriş alanındaki ayarlar dikkate alınarak, seçilen alanın bir kopyası desene eklenir. Birbiriyle bağlantısı olmayan birden fazla seçim durumunda her seçimde bir kopya eklenir.
Giriş alanı Sayı | Seçilmiş seçenek alanına bağlı olarak boş sütunların sayısı veya seçilmiş sütunların kopyalarının sayısı desene eklenir. Tanımlama değeri, 1 'dir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Sola doğru ok | Boş sıraları veya seçilmiş alanı sola ekle. İletişim kutusu kapatılır.
Sağa doğru ok | Boş sıraları veya seçilmiş alanı sağa ekle. İletişim kutusu kapatılır.
İptal | İletişim kutusunu bir ekleme hareketi yapmaksızın kapat.


Sütunlar ekle

 &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sütunlar ekle <Desen Adı>

Bu iletişim kutusuyla, Boş Sütunları, Modülleri veya Seçilmiş Sütunların bir kopyasını etkin desene ekleyin.
Seçilmiş sütunla birlikte iletişim kutusunu, Düzen Menüsündeki Alanı yapıştır... Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Seçenek alanı Boş sütunlar | Sayı ve Sütundan itibaren giriş alanları ve Yukarı doğru ok veya Aşağı doğru ok seçenek alanları dikkate alınarak, boş sütunlar desene eklenir.
Seçenek alanı Modüller | Eğer bu seçenek alanı seçiliyse, Modül Çubuğu veya Modül Araştırıcısı 'ndan bir modülü iletişim kutusunun içerisindeki ilgili alana yerleştirebilirsiniz. Bu modül, yüksekliğin tamamında desene eklenir. Bu durumda, Sayı giriş alanındaki ve Yukarı doğru ok veya Aşağı doğru ok seçenek alanlarındaki ayarlar dikkate alınır.
Seçenek alanı Seçim | Seçilmiş sütunların bir kopyası dikkate alınarak, Sayı giriş alanındaki ve Yukarı doğru ok veya Aşağı doğru ok seçenek alanlarındaki ayarlar desene eklenir. Birbiriyle bağlantısı olmayan birden fazla seçim durumunda her seçimde bir kopya eklenir. Seçim seçenek alanı sadece eğer desende bir veya birden fazla sütun seçiliyse kullanılır.
Giriş alanı Sayı | Seçilmiş seçenek alanına bağlı olarak boş sütunların sayısı, seçilen modülerin tekrarların sayısı veya seçilmiş sütunların kopyalarının sayısı desene eklenir. Tanımlama değeri, 1 'dir.
Giriş alanı Sütundan itibaren | Boş sütun veya seçilmiş modülün, kendisinden başlayarak eklenmesi gereken sütun. Eğer iletişim kutusunun çağrılmasından önce bir veya birden fazla sütun seçtiyseniz, o zaman seçilmiş en küçük sütun numarası iletişim kutusunda uygulanır. Eğer hiçbir sütunu iletişim kutusunun çağrılmasından önce seçmediyseniz, giriş alanında 1 görünür. Bu giriş alanı, seçilen alanın kopyasının eklenmesi sırasında kullanılmaz.
Seçenek alanı Yukarı doğru ok | Boş sütunlar, modüller veya seçilmiş sütunlar, Sütundan itibaren Giriş alanında belirlenen sütunun sağına eklenir.
Seçenek alanı Aşağı doğru ok | Boş sütunlar, modüller veya seçilmiş sütunlar, Sütundan itibaren Giriş alanında belirlenen sütunun soluna eklenir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Boş sıraları, Modülleri veya seçilen sütunları ekle. İletişim kutusu kapatılır.
İptal | İletişim kutusunu bir ekleme hareketi yapmaksızın kapat.


Sıra numaralama

 Sütunlar ekle &lt;Desen Ad&#305;&gt; &#304;leti&#351;im Kutular&#305; (M1) Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305; (Spickel) önizlemesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sıra numaralama

Bu iletişim kutusuyla, MC-Jakarlarının Jakar satırlarının numaralandırılmasını yeniden belirleyin.
İletişim kutusunu, Düzen Menüsündeki Satır numaralarını yenile Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Başlangıç satırı | Jakar satırlarının numaralandırılmasının başlangıç numarasını gir.
Giriş alanı Arttırma miktarı | Jakar satırlarının numaralandırılmasının arttırma miktarını gir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Jakar Editörü 'nde, yeni jakar satırlarının numaralandırılmasıyla birlikte Kumanda sütunlarını göster. İletişim kutusu kapatılır.
İptal | İletişim kutusunu numaralandırmayı değiştirmeksizin kapat .

Diğer Bilgiler

  • Satır numaralarını yenile

  • Jakar Editörü


Askılı kenar bağlantısı (Spickel) önizlemesi

 &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Askılı kenar bağlantısı (Spickel) önizlemesi

Askılı kenar bağlantısı (Spickel) önizlemesi 'nde, Askılı kenar bağlantısı fonksiyonu dahilinde Askılı kenar bağlantısı bölümlemelerinin grafiksel bir gösterimi söz konusudur. Askılı kenar bağlantısı (Spickel) önizlemesi, askılı kenar bağlantısı fonksiyonu tamamlandıktan sonra desende oluşturulacak beklenen sonucu temsil eder.
Askılı kenar bağlantısı (Spickel) önizlemesi, otomatik olarak Düzenle/Askılı kenar bağlantısı (Spickel) Menüsündeki Askılı kenar bağlantısını(Spickel) tanımla Fonksiyonuyla açılır.

Diğer Bilgiler

  • Askılı kenar bağlantısını (Spickel) tanımla


Jakarlar

 Ask&#305;l&#305; kenar ba&#287;lant&#305;s&#305; (Spickel) önizlemesi &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakarlar

Bu iletişim kutusuyla desende Jakar alanları oluşturabilir ve/veya mevcut Jakar alanlarını değiştirebilirsiniz. Hangi prosedürü uygulamak istediğinize göre, Jakarlar bölümündeki Yeni veya Değiştir seçenek alanı seçilmiş olmalıdır.
İletişim kutusunu Düzen Menüsündeki Jakarlar Fonksiyonu yardımıyla çağırın.

Not

Gösterge Penceresindesi Jakar Tipi sütunu, alanlarıyla ve sırasıyla kullanılan jakar üreteci veya jakar modülüyle birlikte desende mevcut Jakarları gösterir.
Seçilmiş Jakarları örgüde seç Onay kutusu etkinleştirildiğinde, desende gösterge alanında seçmiş olduğunuz tüm Jakar Tiplerini seçin.

Ctrl ve Üst karakter tuşu tuşuyla, Windows-Kurallarına uygun olarak gösterge alanında birden fazla Jakar seçebilirsiniz. İletişim kutusunun çeşitli bölümlerindeki bir değişiklik, tüm seçilmiş Jakarları etkiler.
Düzen Menüsündeki Geri al fonksiyonuyla İletişim kutusundaki değişiklikleri de geri alabilirsiniz.

İletişim kutusundaki bölümler:

Bölüm | İçeriği
Jakarlar | Yeni bir Jakar oluştur veya bir mevcut Jakarı değiştir
Renk sıralaması ve İlmek iplik uzunluğu | Renk sıralamasını değiştir, Renk değiştir ve ekle, İlmek iplik uzunluğunu belirle
Jakar özellikleri | Başka bir Jakar ve/veya in 1x1-Tekniğine dönüştür, Renk sayısı ver, Örgü katmanı değiştir, Resim tarafını belirle veya File arka yüzünü daha dar seç
Geçi@ modülü | Genişliğin tamamını kapsayan File başlangıcı ve File bitişi için geçiş modülü seç

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Tüm bölümlerdeki değişiklikleri desene uygula veya Yeni Jakar oluştur. İletişim kutusu kapatılır.
İptal | Değişiklikleri geri çevir ve iletişim kutusunu kapat.
Uygula | Eğer Jakarlar bölümünde Yeni seçenek alanı seçilmişse, desende yeni bir Jakar alanı oluşturulur. Eğer Değiştir seçenek alanı seçilmişse, tüm bölümlerdeki değişiklikleri desene uygulanır. İletişim kutusu açık kalır. Standard ve Kullanıcı tanımlı Seçenek alanları arasında dönüştürme sırasında, Renk sıralaması ve İlmek iplik uzunluğu bölümünde bu tuşla (düğme) iletişim kutusunun açılacağı Standard Ayar tanımlanır.

Diğer Bilgiler

  • Jakarlar


Jakarlar

 Renk s&#305;ralamas&#305; ve &#304;lmek iplik uzunlu&#287;u Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakarlar

Bu bölümde takip eden ayarları uygulayın:

Eleman | Anlamı
Seçenek alanı Yeni | Desende yeni bir jakar oluştur
Seçenek alanı Değiştir | Mevcut bir jakarı değiştirme

Hedef

I. Desende yeni bir jakar oluştur:

  1. Desende bir jakar atanması gereken alanı seç.
  2. Jakarlar İletişim kutusunu, Düzen Menüsündeki Jakarlar Fonksiyonuyla çağır.
    -> Yeni seçenek alanı otomatik seçildi.
    Not

    Desendeki alan, iletişim kutusunun açılmasından sonra da seçilebilir, fakat o zaman Yeni seçenek alanı elle seçilmelidir.

  3. Jakar özellikleri bölümünün penceresinde istenen jakar üretecini veya istenen jakar modülünü seç.
  4. OK veya Uygula tuşuna tıklayın.
Hedef

II. Mevcut bir jakar alanını değiştirme:

  1. Jakar tipi penceresinde değiştirilecek Jakarı seç.
  2. Jakarlar bölümündeki Değiştir Seçenek alanını seç.
  3. İstenen değişiklikleri gerçekleştir.
  4. OK veya Uygula tuşuna tıklayın.

Eğer desendeki bir alana bir jakar modülü atamış ve daha sonra bu jakar modülünde bir değişiklik yapmışsanız, o zaman değişiklik otomatik olarak desene uygulanmaz. Bu durumda ilk olarak alana başka bir modülü ve daha sonra da değiştirilmiş modülü atayın.


Renk sıralaması ve İlmek iplik uzunluğu

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Renk sıralaması ve İlmek iplik uzunluğu

Bu bölümde ilgili ilmek iplik uzunluğu, her iplik rengi için önde ve arkada ayrı birer ilmek iplik uzunluğu alanında gösterilir.

İlgili ilmek iplik uzunluklarıyla birlikte İplik Renkleri göstergesi için örnek

Eğer rölyefli bir jakar modülü seçilirse, o zaman rölyef oluşturan renk içersinde (tablonun son rengi) bir R gösterilir.
İplik Renklerinin renk sıralaması ve ilmek iplik uzunlukları değiştirilebilir ve renkler eklenebilir veya değiştirilebilir.

Not

Eğer birden fazla Jakar seçiliyse, o zaman aşağıdakilere dikkat edilmelidir:

  • İplik renkleri sadece tüm jakarlarda sıralama aynı olduğu zaman görünür.
  • Hiçbir renk eklenemez.
  • Ayrı ayrı ilmek iplik uzunlukları sadece bunlar tüm işaretlenmiş Jakarlar için iğne yatağı ve pozisyon başına ilmek iplik uzunluğu alanınında uyumlu olduğu zaman gösterilir, aksi taktirde pozisyon tanımsızdır (siyah).
  • Eğer ilmek iplik uzunluğu kısmen Standart ve kısmen Kullanıcı tanımlı olarak ayarlanmışsa, o zaman Kullanıcı tanımlı sunulur. Bu durumda İlmek iplik uzunluğu Onay Kutusu kapatılır. İlmek iplik uzunluğu değişikliklerini uygulamak için, bu Onay Kutusu kullanıcı tarafından kasten tekrar etkinleştirilmelidir.

Bu bölümde takip eden ayarları uygulayın:

Eleman | Anlamı
Seçenek alanı Renk sırasını değiştir | Desende renk sıralamasını değiştir.
Seçenek alanı Renk değiştir/ekle | Jakarda renkleri değiştir veya bir renk ekle.
Onay Kutusu İlmek iplik uzunluğu | Onay kutusu etkinleştirildiğinde, Uygula veya OK tuşları tıklandığı zaman ilmek iplik uzunlukları için renkler desene girilir.
Seçenek alanı Standard | Jakar üreteci veya jakar modülüne atanmış ilmek iplik uzunluğu, ilmek iplik uzunluğu alanında gösterilir.
Seçenek alanı Kullanıcı tanımlı | Eğer jakar üreteci veya jakar modülünde mevcut olandan başka bir ilmek iplik uzunluğu vermişseniz, bu etkinleştirilmiş seçenek alanı ilmek iplik uzunluğu alanında gösterilir.

Hedef

I. Jakarın renk sıralamasını değiştir:

  1. Listeleme alanında Jakarı seç.
  2. İplik rengini bastırılmış sol fare tuşuyla kaydır.
    -> İletişim kutusundaki renk sıralaması değişir.
    Not

    Arada boş bir alan oluşuncaya kadar kaydırılamaz. Bu durumda, renk sıralaması değiştirilmez.

  3. Uygula veya OK tuşuna tıklayın.
    Sonuç

    Yeni renk sıralaması desene uygulanır.

Hedef

II. İplik rengini değiştir:

  1. Listeleme alanında Jakarı seç.
  2. Renk değiştir/ekle Seçenek alanını aç.
  3. İplik Renkleri Araç Çubuğunda bir renk seç.
  4. Jakarlar İletişim kutusundaki değiştirilecek renge tıklayın.
    -> Yeni renk iletişim kutusuna uygulanır.
  5. Uygula veya OK tuşuna tıklayın.
    Sonuç

    Yeni renk desene uygulanır.

Hedef

III. Bir iplik renginin ilmek iplik uzunluğunu değiştir:

İlmek iplik uzunluğu Onay Kutusu etkinleştirilir.

  1. İlmek iplik uzunluğu bölümündeki kullanıcı tanımlı Seçenek alanını seç.
    -> İlmek iplik uzunluğunu belirle İletişim kutusu görünür.
    Not

    Eğer iletişim kutusu Son tuşuyla (düğmesi) gizlenirse, o zaman iletişim kutusunu tekrar gösterebilmek için yeniden kullanıcı tanımlı seçenek alanı tıklanmalıdır.

  2. İlmek iplik uzunluğunu belirle İletişim kutusunda, başka bir ilmek iplik uzunluğu seç.
  3. İlmek iplik uzunluğunun değiştirilmesi gereken ilmek iplik uzunluğu alanına tıklayın.
  4. Jakarlar İletişim kutusunda Uygula tuşuna tıklayın.
    Sonuç

    Yeni ilmek iplik uzunluğu desene uygulanır.

Not

İlmek iplik uzunlukları, İlmek iplik uzunluğunu belirle iletişim kutusu tarafından, doğrudan bir seçilmiş alanı da kapsayacak şekilde desene uygulanabilir.

Hedef

IV. Jakarın renk sayısını arttırma:

  1. Listeleme alanında Jakarı seç.
  2. Renk değiştir/ekle Seçenek alanını aç.
  3. İplik Renkleri Araç Çubuğunda bir renk seç.
  4. İplik Renklerinin boş bir alanına [image] tıklayın.
Sonuç

İlave renk iletişim kutusunda, İplik Renklerinin ilk boş alanına uygulanır.

Not

Bu renk desende mevcut olmadığından, renk sadece jakarın arka yüzünde çalışır.


Jakar özellikleri

 Renk s&#305;ralamas&#305; ve &#304;lmek iplik uzunlu&#287;u Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakar özellikleri

Bu bölümde, bir Jakarı başka bir Jakar tipine dönüştürebilir ve/veya yeni bir Jakar oluşturabilirsiniz.
Jakar üreteçlerinin veya jakar modüllerinin seçimi için Jakar Modül Grubu ve bunun alt gruplarıyla birlikte, bir araştırıcı şeklindeki bir gösterge alanı mevcuttur. Modüller, Modül Araştırıcısındaki 2-Renkli, 3-Renkli vb. alt gruplarında bulunur, Jakarlar iletişim kutusunda bu alt gruplar gösterilmez. Bunların yerine, Genel kullanılabilir değeri, Özellikleri <Modül Grubu Adı> İletişim kutusundan alınan Jakarın renk sayısına (seçilmiş alan) karşılık gelen Modüller seçenek olarak sunulur. Eğer böyle hiçbir Modül mevcut değilse, alt grubu açamazsınız.

Not

Eğer farklı renk sayısına sahip birden fazla jakar seçiliyse,o zaman aşağıdakilere dikkat edilmelidir:

  • Bir Jakar üreteci her zaman seçilmeye hazırdır ve böylece seçilmiş jakarların tümüne atanabilir
  • Bir Jakar modülü sadece, farklı renk sayısına sahip her Jakar için bir jakar modülü bulunuyorsa ve bu jakar modüllerinin tümü aynı isimlere sahipse o zaman seçilebilir.

Yeni bir Jakarın oluşturulması sırasında, etkin 1x1-Tekniği Onay Kutusuyla Jakarı, 1x1-Tekniğinde oluşturabilirsiniz. Bu durumda, Jakar sadece her ikinci iğnede çalışılır.
Buna ek olarak, bu bölümde ön yüzün arka yüze olan ilmek oranı ve maksimum atlama uzunluğu görünür. Bu parametre, Özellikleri: <Modül Adı> iletişim kutusunda ayarlanabilir. Özellikleri: <Modül Adı> İletişim kutusunun Tanımlama sekmesi 'ne atanmış resim de gösterilir.

Hedef

Jakar tipini dönüştür:

  1. Dönüştürülmesi gereken jakarı, Jakar tipi sütunundaki gösterge alanında seç.
  2. Gösterge alanındaki Jakar özellikleri bölümünde, yeni Jakar tipini seç.
  3. Uygula tuşuna tıklayın.
    - veya -
    OK tuşuna tıklayın.
    Sonuç

    Jakar(lar) desene uyarlanır.

Not

Bir File-Rölyef 'e dönüştürme sırasında bir renk silinir. Bu alanda aktarma girilir.

Takip eden bölümler kullanıma hazırdır:

Bölüm | İçeriği
Renk sayısı | Jakar alanındaki Renk sayısı (Boydan boya aynı, sıra başına minimum, uyarlanmış)
Örgü katmanı | Örgü katmanını değiştir (ön, arka)
Resim tarafı | Jakarın resim tarafını değiştir (ön, arka)
Jakarı birbirinden ayır | Jakarı, bir intersiya resmine veya iğne hareketlerine ayır
Filenin arka tarafı | Seçilmiş jakar alanının file arka yüzünün enine yönde daraltılması için kullanılacak iğne sayısının giriş alanı. Kenar, bir Atlamalı Jakarla değiştirilir.


Renk sayısı

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Renk sayısı

Bu bölümde takip eden ayarları uygulayın:

Eleman | Anlamı
Seçenek alanı Sürekli olarak aynı | Eğer bu seçenek seçildiyse, Jakardaki her desen sırasında, Jakar alanında mevcut olan renk sayısı kullanılır. Not: Bu seçenek alanı, Jakarı birbirinden ayır bölümünde, seçilmiş bir seçeneği tekrar kaldırmak amacıyla da kullanılır.
Seçenek alanı sıra başına minimum | Seçilmiş alan dahilinde, her durumda aynı renkleri içeren desen sıraları, bir Jakar alanında biraraya getirilir. Bu durumda, Jakar için sadece bu renkler kullanılır. Not: Bu fonksiyon, Resim verisi al işleminde Sıra başına renk sayısı seçeneğine karşılık gelir.
Seçenek alanı uyarlandı (iplik köprüleri) | Bir jakar üretecinin veya jakar modülünün yardımıyla iplik köprülerinin oluşturulması. Bu seçenek alanı, sadece yeni bir jakar oluşturulacağı zaman etkindir.

İplik köprülerinin kullanımı için uygulama örneği:

Dış alanın iplik kılavuzu, bir iplik kılavuzu tasarruf etmek için eşkenar dörtgenin arkasından hareket ettirilmelidir.

İplik, jakar üreteciyle eşkenar dörtgenin arkasında 1x1 File gerçekleştirir.

Hedef

Bir jakar üretecinin veya jakar modülünün yardımıyla, seçilmiş bir alandaki kesintiye uğramış renk yüzeylerini birbirleriye bağlayın.

Not

Bir iplik köprüsü sadece seçim dahilinde kesintiye uğramış bir renk yüzeyi olan yere eklenir. Bu fonksiyon, daha önceden mevcut bir Jakar alanına uygulanamaz.

Seçim, gerekli incelenecek alandan daha büyük olabilir.

  1. Alanı seç.
  2. Jakar özellikleri bölümünde bir jakar üreteci veya bir jakar modülü seç.
  3. Uyarlanmış (iplik köprüleri) Seçenek alanını seç.
  4. Uygula tuşuna tıklayın.
    Sonuç

    Kesintiye uğramış renk yüzeyi, arka iğne yatağında uygun olarak seçilmiş jakar üreteci veya jakar modülüyle birbirleriyle bağlantı yapar ve jakar alanı pencereye girilir.


Örgü katmanı

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örgü katmanı

Bu bölümde takip eden ayarları uygulayın:

Eleman | Fonksiyon
Seçenek alanı Ön | Jakarların örgü katmanı, desende ön iğne yatağında olmalıdır.
Seçenek alanı Arka | Jakarların örgü katmanı, desende arka iğne yatağında olmalıdır.


Resim tarafı

 Jakar&#305; birbirinden ay&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Resim tarafı

Bu bölümde takip eden ayarları uygulayın:

Eleman | Anlamı
Seçenek alanı Ön | Jakarın resim tarafı, desende ön iğne yatağında olmalıdır.
Seçenek alanı Arka | Jakarın resim tarafı, desende arka iğne yatağında olmalıdır.


Jakarı birbirinden ayır

 Filenin arka taraf&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakarı birbirinden ayır

Eğer bir İntersiya Resmi 'ne veya İğne Hareketleri 'ne dönüştürülürse, o zaman jakar alanı, listeleme alanından ve desenden yok olur. Düzen Menüsündeki Geri al Fonksiyonuyla, Jakar alanını tekrar elde edebilirsiniz.

Bu bölümde takip eden ayarları uygulayın:

Eleman | Fonksiyon
Seçenek alanı İntersiya resmi | Bir Jakarı, bir intersiya resmine dönüştür. Uygun renklerdeki ilmekler, sadece ön iğne yatağında mevcuttur. Bu durumda, sadece iğne hareketleri söz konusudur. Daha önceden bulunma olasılığı olan modüller (örn. İlmek v Aktarmalı) kaybolur.
Seçenek alanı İğne Hareketleri | Bir Jakarı, iğne hareketlerine dönüştür. Bu durumda, jakar için örgü türü korunur.


Filenin arka tarafı

 Jakar&#305; birbirinden ay&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Filenin arka tarafı

Bu bölümde, seçilmiş jakar alanının file arka yüzünün enine yönde daraltılması için daraltılmış:giriş alanında iğnelerin sayısını verin. Kenar, bir Atlamalı jakar ile değiştirilir.

Hedef

Daraltılmış file arka yüzü ile tanımlanmış bir jakarı değiştir:

  1. Bu jakarın tüm alanlarını (File jakar ve Atlamalı jakar) seç.
  2. Jakarı, bir İntersiya Resmi 'ne ayır.
  3. Uygula tuşuna tıklayın.
    - veya -
    OK tuşuna tıklayın.
  4. Alanı yeniden tanımla.
Sonuç

Jakar(lar), doğrudan örgüde uyarlanır. Sonuç, hemen desende görünür.

Diğer Bilgiler

  • Jakarı birbirinden ayır


Geçi@ modülü

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Geçi@ modülü

Desen genişliğinin tamamamını kaplayan Jakar alanları için Jakarın oluşturulması sırasında, Başlangıç ve Bitiş için otomatik geçiş modülleri eklenir. Bunlar, bir tablodan kopyalanır. Bu, her defasında kullanılan jakar üreteci veya jakar modülünün Özellikleri: <Modül Adı> iletişim kutusunun JAK file tipi sekmesinde bulunur.
Geçiş modülünün kullanımı X tuşuyla kumanda edilebilir. Etkinliği kaldırılmış tuş durumunda geçiş modülü kullanılır ve etkinleştirilmiş tuş için ise kullanılmaz.
Geçiş modülü için jakar alanının dahilinde ilk teknik sıranın rengi kullanılır.

Hedef

I. Geçiş modülü için başka bir renk kullan:

  1. Listeleme alanında Jakarı seç.
    -> Bu Jakar alanı için geçiş modülleri ve bunların renkleri gösterilir.
  2. İplik Renkleri Araç Çubuğunda yeni rengi seç.
  3. Modül Adının yanındaki renk alanına tıklayın.
Sonuç

Özgün renkle çerçevelenmiş, yeni renk gösterilir.

Hedef

II. Başka bir geçiş modülü kullan:

  1. Listeleme alanında Jakarı seç.
    -> Bu Jakar alanı için geçiş modülleri ve bunların renkleri gösterilir.
  2. Modül Çubuğu veya Modül Araştırıcısı 'nda bir Modül seç ve Sürükle ve Bırak ile Modül için olan alana sürükle.
Sonuç

Modül adı gösterilir ve X tuşunun etkinliği kaldırılır.

Uygula veya OK tuşuyla, ayrı ayrı değişiklikler desene uygulanır. Sonuç, hemen görünür.


Aç (Kesim)

 &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Aç (Kesim)

Bu iletişim kutusuyla, otomatik olarak bir şekle dönüştürülecek bir kesim seçebilirsiniz. Bunlar desen üzerine yatırılmış olarak gösterilir ve daha sonra bastırılmış sol fare tuşuyla kaydırılabilir und desende istenen bir pozisyona yerleştirilebilir.
İletişim kutusunda, genişletilmiş işlevselliğe sahip Aç Fonksiyonu için bir Windows-Standart-İletişim kutusu söz konusudur.
İletişim kutusunu Şekil Menüsündeki Kesimi aç ve yerleştir (shv, shp, shr) Fonksiyonu yardımıyla çağırın.
Eğer bir kesim seçilmişse, sağ tarafta İlmek yoğunluğu [100mm] bölümü görünür.

İlmek yoğunluğu [100mm] bölümünde takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Genişlik | 100 mm 'lik (bitmiş örgü kumaşta) genişlikte bulunan ilmek sayısını gir.
Giriş alanı Yükseklik | 100 mm 'lik (bitmiş örgü kumaşta) yükseklikte bulunan ilmek sayısını gir.

Not

Girilen değerlerle kesim, şekle dönüştürülür. *.shp Dosya formatında giriş alanlarının etkinliği kaldırılmıştır.

Hedef

Desene şekil yerleştir:

Desen açılır.

  1. Kesimi seç.
  2. İlmek yoğunluğunu kontrol et ve uyarla.
  3. Aç tuşuna tıklayın.
    Sonuç

    Kesim otomatik olarak bir şekle dönüştürülür ve desenle birlikte Örgü Görünümü 'nde gösterilir. Eğer fonksiyonun seçilmesi durumunda hiçbir Örgü Görünümü açılmazsa, bu otomatik olarak gerçekleşir.
    Şekil, lastikten sonra ilk sıranın merkezine yerleştirilir. Sol alt köşesinin pozisyonu Durum satırı 'nda gösterilir. Eğer daha önceden bir şekil mevcutsa, bu yeni şeklin yerleştirilmesinden sonra temizlenir.
    Çizim Araçları Araç Çubuğunda Şekil kaydırmayı aç/kapa tuşu [image] kullanılır ve etkinleştirilmiş (bastırılmış) olarak gösterilir.

Şimdi bastırılmış sol fare tuşuyla şekli istediğiniz tarzda desen üzerinde kaydırabilirsiniz.

Not

Eğer desende bir değişiklik gerçekleştirmek isterseniz, şeklin kaydırılmasını durdurabilirsiniz. Düzenleme moduna değiştirmek için Çizim Araçları Araç Çubuğunda simgeye [image] veya istediğiniz herhangi bir başka çizim aracına tıklayın. Yeniden simgeye [image] tıklama yoluyla tekrar kaydırma moduna dönersiniz.

Şekli kaldır/Şekil yerleştirmeyi iptal et Fonksiyonuyla prosedür iptal edilir ve Şekli uygula (Kesme, gizleme, eksiltme) Fonksiyonuyla şekil desenle bağlanır. Bu fonksiyonlar, şeklin yerleştirilmesi sırasında farenin sağ tuşuyla gösterebileceğiniz Bağlam Menüsünde de mevcuttur.

Desenin tamamının pencerede görünebileceği bir yakınlaştırma seçimi yapın.
Kesim, [image] , [image] , [image] ve [image] ok tuşlarıyla da yerleştirilebilir.


Aç (Şekil)

 &#304;leti&#351;im Kutular&#305; (M1) Yeni özellik grubu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Aç (Şekil)

Bu iletişim kutusuyla, M1 Desen Bilgisayarı 'nın Şekil Editörü 'ne kaydedilmiş bir şekli yükleyin.
İletişim kutusunda, genişletilmiş işlevselliğe sahip Aç Fonksiyonu için bir Windows-Standart-İletişim kutusu söz konusudur. Sağ tarafta bir Önizleme Penceresi bulunur.

İletişim kutusunu Şekil Menüsündeki Aç (shr) Fonksiyonu yardımıyla çağırın.


Yeni özellik grubu

 &#304;leti&#351;im Kutular&#305; (M1) Yeni &#351;ekil eleman&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni özellik grubu

Bu iletişim kutusuyla, bir şekil kenarı veya bir işaretleme için yeni bir özellik grubu oluşturabilirsiniz.

Hedef

İletişim kutusunu çağır:

  • Şekil Özellikleri iletişim kutusu açılır.
  • Mevcut Şekil kenarları/İşaretlemelerine sahip şekillendirilmiş bir desen açılır.
  • Tuşun [image] kullanılabilmesi için Şekil Özellikleri iletişim kutusunun tablosunda bir Şekil kenarı/İşaretlemesi seçilmelidir.

  1. Şekil Özellikleri İletişim kutusundaki tuşuna [image] tıklayın.
    - veya -
    Şekil Özellikleri iletişim kutusunun tablosunda, yeni bir grup atanması gereken Grup sütunun alanına tıklayın.
    --> Bir Listeleme alanı görünür.
  2. Listeleme alanından Yeni girişini seç.
    Yeni özellik grubu iletişim kutusu görünür.
Not

Varsayılan yapılandırmada, yeni bir grupta sekmelerde hiç bir giriş bulunmaz. Ancak daha önceden mevcut bir grubun özellikleri doğrudan atanabilir. Bu amaçla, Özellikleri uygula Onay Kutusu etkinleştirilmeli ve özellikleri alınacak grup seçilmelidir.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Onay Kutusu Özellikleri uygula | Onay kutusu etkinleştirildiğinde, Ata tuşuna tıklama sırasında Grup listeleme alanından seçilen grubun özellikleri yeni oluşturulan gruba uygulanır.
Listeleme alanı Grup | Özellikleri alınacak grubu seç.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Ata | Grubu tabloya gir. İletişim kutusu kapatılır.
İptal | İletişim kutusunu bir grubu uygulamaksızın kapat.

Diğer Bilgiler

  • Şekil Özellikleri


Yeni şekil elemanı

 Yeni özellik grubu &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni şekil elemanı

Bu iletişim kutusuyla, Şekil Özellikleri iletişim kutusunda yeni bir Şekil Kenarı veya yeni bir İşaretleme oluşturun.

Şekil Özellikleri iletişim kutusundaki tuşa [image] tıklama yoluyla veya Şekil elemanlarını seç İletişim kutusundaki Yeni Eleman tuşunatıklayarak iletişim kutusunu çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Onay Kutusu Mevcut elemandaki özellikleri kopyala | Onay kutusu etkinleştirildiğinde, Ata tuşuna tıklama sırasında Giriş listeleme alanından seçilen Şekil Kenarı/İşaretlemesi yeni oluşturulan Şekil Kenarı/İşaretlemesine uygulanır. Eğer Onay Kutusu etkin değilse, yeni bir özellik grubu oluşturulur.
Listeleme alanı Giriş | Özellikleri alınacak Şekil kenarını/İşaretlemesini seç.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Renk | Yeni Şekil kenarına/İşaretlemesine bir renk ata. Eğer tuşa farenin sol tuşuyla tıklarsanız, başka bir renk seçebileceğiniz Renkler iletişim kutusu görünür.
Ata | Yeni Şekil Kenarını/İşaretlemesini oluştur ve tablonun bitişine ekle. İletişim kutusu kapatılır.
İptal | İletişim kutusunu bir Şekil kenarı/İşaretleme oluşturmaksızın kapat .

Diğer Bilgiler

  • Renkler (İletişim kutusu)


Özellikleri kopyala

 Yeni &#351;ekil eleman&#305; &#304;leti&#351;im Kutular&#305; (M1) &#350;ekil verilerinin de&#287;i&#351;tirilmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Özellikleri kopyala

Bu iletişim kutusuyla, Şekil Özellikleri iletişim kutusunun dahilinde bir Şekil Kenarının/İşaretlemesinin özelliklerini diğerine kopyalayabilirsiniz.
İletişim kutusunu, Şekil Özellikleri iletişim kutusunun dahilindeki [image] tuşuyla çağırın. Tablodan, ayrı ayrı tam olarak 2 Şekil kenarı/İşaretlemesi seçildiği zaman ancak tuş kullanılır. Seçilmiş Şekil kenarlarının/İşaretlemelerinin numaraları, iletişim kutusunda Kaynak veya Hedef Girişi olarak seçimin sıralamasına göre sunulur.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Listeleme alanı Girişin özelliklerini kopyalama | İlk olarak seçilmiş Şekil kenarını/İşaretlemesini gir. Daha sonradan başka herhangi bir Şekil kenarı/İşaretlemesi seçilebilir.
Listeleme alanı Girişten sonra | İkinci seçilmiş Şekil kenarını/İşaretlemesini gir. Daha sonradan başka herhangi bir Şekil kenarı/İşaretlemesi seçilebilir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Ata | Girişten sonra listeleme alanında gösterilecek Şekil Kenarı/İşaretlemesi özelliklerini, Girişten özelliklerin kopyalanması listeleme alanından şekil kenarına/işaretlemesine kopyala. İletişim kutusu kapatılır.
İptal | İletişim kutusunu, özellikleri kopyalamaksızın kapat .

Bir Şekil kenarını/İşaretleme Özelliklerini diğer bir şekil kenarına atamak için, istenen grup Grup sütunundaki ayrı ayrı tablolar içerisinde bulunan bir listeleme alanından kolayca seçilebilir.


Şekil verilerinin değiştirilmesi

 &#304;leti&#351;im Kutular&#305; (M1) Kesilmi&#351; modülleri de&#287;i&#351;tir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil verilerinin değiştirilmesi

Eğer Şekil Özellikleri iletişim kutusundaki bir giriş değiştirilirse ve Uygula veya Kullan tuşuyla kaydedilmezse, o zaman iletişim kutusunun terk edilmesi sırasında Şekil verilerinin değiştirilmesi iletişim kutusu görünür. Bu iletişim kutusunda verileri uygulamak, kullanmak veya reddetmek istediğiniz hakkında karar verebilirsiniz.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Onay Kutusu Uygula | Onay kutusu etkinleştirildiğinde sekmelerindeki değiştirilmiş şekil verileri kaydedilir ve olası mevcut yeni şekil kenarları/işaretlemeler Şekil elemanını seç iletişim kutusuna girilir. Şekil Görünümü 'ndeki değişiklikler olduğu gibi korunur.
Onay Kutusu Kullan | Onay kutusu etkinleştirildiğinde, değiştirilmiş şekil verileri Şekil Görünümü 'ne uygulanır. Daha önceden yapılmış olması mümkün değişiklikler Şekil Görünümü 'nde kaybolur. Buna ek olarak desen, ilgili değişikliklere uygun hale getirilir. Not: Şekil Görünümünde bir değişiklik nedeniyle yok olan veya artık mevcut olmayan Şekil kenarları/İşaretlemeleri, Şekil Özellikleri İletişim kutusundaki tek tek tablolardan da silinir.
Tuş OK | Değiştirilmiş şekil verilerini ilişkin Onay Kutusuna aktar veya uygula. Eğer hiçbir Onay Kutusu etkin değilse, o zaman sekmelere en son kaydedilmiş oldukları halleriyle değerler tekrar girilir.

Diğer Bilgiler

  • Yeni şekil elemanı


Kesilmiş modülleri değiştir

 &#350;ekil verilerinin de&#287;i&#351;tirilmesi &#304;leti&#351;im Kutular&#305; (M1) &#350;ekil elaman&#305;n&#305; seç Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesilmiş modülleri değiştir

Bu iletişim kutusu, aşağıdaki şartlar sağlandığı zaman şekli desenle bağlama sırasında görünür:

  • Desen gizleme şekil özelliği, bir şekil kenarında mevcut.
  • Desen, Desen gizleme şekil özelliği tarafından kesilmiş modülleri içerir.
Not

Şekil, Şekil Menüsündeki Kesimi aç ve yerleştir (shv, shp, shr) Fonksiyonuyla veya k&w-Şekil Menüsündeki k&w-Kesimini aç ve yerleştir Fonksiyonuyla ve eğer bir kesim seçildiyse Dosya Menüsündeki Yeni fonksiyonuyla desenle bağlantılıdır.
Im Formelement Kragen werden angeschnittene Module nicht ersetzt.

Desen gizleme (X) simgesiyle birlikte şekil kenarı.

Örnekte, genişlikte sekiz ilmek gizlenir. Bu genişlikte Kesim Editörü 'nde belirlenen modül kullanılır.

Şekil kenarı alanındaki desen (15 ilmek genişliğinde).

Desen, saç örgülerinden (her biri 5 ilmek genişliğinde) oluşur. Orta Saç Örgüsü, şekil kenarı tarafından kesilir.

Şeklin desenle bağlanmasından sonra kesilmiş modülleri değiştirilmemiş desen.

Kesilmiş modülleri değiştirilmeksizin, desendeki alan elle düzenlenmelidir.

Şeklin desenle bağlanmasından sonra kesilmiş modülleri değiştirilmiş (ters ilmeklerle) desen.

Kesilmiş modüllerin değiştirilmesi için modül, bu iletişim kutusunda seçilir.
Soldaki pencerede, kesilmiş modüllerin değiştirilebileceği bir modül seçebilirsiniz. Stoll/Zemin örgü yapısı Modül Grubundan modüller seçenek olarak sunulur.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Değiştir | Şekil kenarı dışında bulunan modülün kesilmiş parçası, iletişim kutusunda seçilen modülle değiştirilir. İletişim kutusu kapatılır. Not: Tuş, sadece bir modül seçildiği zaman kullanılır.
Değiştirme | İletişim kutusunu Modülleri değiştirmeksizin kapat . Şekil dışında bulunan modüllerin kesilmiş parçaları seçilir.

Hedef

Kesilmiş modülleri, Stoll/Zemin örgü yapısı Modül Grubundan bir modülle değiştir:

  1. Değiştirilmesi gereken modüle tıklayın.
    -> Seçim bölümünde modülün resmi görünür.
  2. Değiştir tuşuna tıklayın.
    Sonuç

    İletişim kutusu kapatılır ve şekil kenarı dışında bulunan modülün kesilmiş parçası iletişim kutusunda seçilen modülle değiştirilir.

Diğer Bilgiler

  • Kesim Editörü


Şekil elamanını seç

 Kesilmi&#351; modülleri de&#287;i&#351;tir &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil elamanını seç

Bu iletişim kutusuyla, Şekil Görünümü 'nde çizim yapmak için bir Şekil Kenarının/İşaretlemesinin rengini seçin. Bu amaçla, örnek olarak Şekil kenarının/İşaretlemenin genişliğini değiştirebilirsiniz.
İletişim kutusunu Şekil Görünümü Bağlam Menüsündeki Şekil elemanını seç Fonksiyonu yardımıyla çağırın.
Kenarlar ve İşaretlemeler sekmeleri arasında seçim yapabilirsiniz. Şekil kenarları veya işaretlemeler, Tümü sekmesindeki bir tabloda gösterilir.

Not

k&w'de ek olarak, şekil kenarları örgü parçalarını referans alarak da gösterilebilir. Bu amaçla, Sol kol, Sağ kol ve Beden/Yaka sekmeleri kullanıma hazırdır. İşaretlemelerde sadece Tümü sekmesi kullanıma hazırdır.

Tablonun sütunları:

Sütun | Anlamı
Renk | Bu renkle, Şekil Görünümünde ayrı ayrı Şekil Kenarı/İşaretlemesi gösterilir.
Kenar/İşaretleme | Şekil Kenarları/İşaretlemeleri numaralandırılmıştır. Numara bu sütunda gösterilir. Not: Kenarlar ve İşaretlemeler sekmeleri arasında dönüştürme sırasında sütun adı değişir.
Fonksiyon | Şekil Özellikleri iletişim kutusunun Genel sekmesinden, Şekil Kenarı/İşaretlemesinin seçilen fonksiyonunu göster.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Yeni eleman | Yeni bir Şekil Kenarı/İşaretlemesini girmek için Yeni şekil elemanı iletişim kutusunu aç.
Şekil Özellikleri | Şekil Özellikleri iletişim kutusunu aç. Bu durumda seçilmiş bir Şekil Kenarı/İşaretlemesi, otomatik olarak Şekil Özellikleri İletişim kutusunda da seçilir.
Kapat | İletişim kutusunu kapat.

Hedef

Şekil Kenarı/İşaretlemesini seç:

  1. İletişim kutusundaki Şekil Kenarı/İşaretlemesine tıklayın.
    -> Şekil Kenarı/İşaretlemesi seçildi.
  2. Kapat tuşuna tıklayın.
    -> Şekil Kenarı/İşaretlemesinin rengi seçildi. Şimdi bununla çizim yapabilirsiniz.
Not

Eğer Şekil Özellikleri iletişim kutusundaki Uygula tuşuna tıklarsanız, Şekil Görünümü 'nde bulunmayan şekil kenarları Şekil elemanını seç iletişim kutusundan temizlenir.

Şekil kenarını, Seçimler Menüsündeki Modül/Renk/Desen Parametresini uygula Fonksiyonuyla veya Çizim Araçları Araç Çubuğundaki Simgeyle [image] de seçebilirsiniz.

Diğer Bilgiler

  • Tabloları


Bilgi

 &#350;ekil elaman&#305;n&#305; seç &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bilgi

Bir şekil desenle bağlantılı olduğu ve bu durumda, örneğin bir şekil kenarına hiçbir modül atanmadığı zaman bu iletişim kutusu görünür.

Gösterge Penceresindeki sütunlar:

Sütun | Anlamı
Renk | Şekil kenarının rengi
Kenar | Şekil kenarının numarası
Hata Tanımlaması | Desende, şekil kenarı alanında uyarı ve örgü türü mevcuttur.

Kapat tuşuna tıklayarak iletişim kutusunu gizleyin.


Uyarı

 &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Uyarı

Bir şekil desenle bağlantılı olduğu ve bu durumda, örneğin bir şekil kenarına hiçbir modül atanmadığı zaman bu iletişim kutusu görünür.
Gösterge Penceresinde, her satır için aşağıdaki bilgileri sağlayabilirsiniz:

  • Satır ve Sütun numarasıyla birlikte Şekil Görünümündeki hatanın pozisyonu
  • Kenar Numarası
  • Hata Tanımlaması
Not

Verilen satır numaraları başlangıcı olmayan desene dayanır.

Kapat tuşuna tıklayarak iletişim kutusunu gizleyin.


Ayarlar

 &#304;leti&#351;im Kutular&#305; (M1) Yeni renk paleti gir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ayarlar

İletişim kutusunda, Genel Görünüm Penceresi için pozisyon hafızasının sayısını belirleyin ve kenar oranının otomatik uyarlanmasını etkinleştirin veya etkinliğini kaldırın.

Not

Genel görünüm penceresinin boyutu isteğe göre değiştirilebilir. Bir değişiklikten sonra, otomatik fonksiyonu sayesinde Güncel Göstergede yükseklik ve genişlik ayarlanır. Bu sayede, gösterge boyutu ve pencere boyutu arasında optimum bir orana ulaşılır.

İletişim kutusunu Genel görünüm penceresi Bağlam Menüsündeki Ayarlar Fonksiyonu yardımıyla çağırın.
Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Pozisyon hafızası | Hafıza alanlarının farklı sayısı için altı seçenek alanı.
Bölüm Yerleşim | Seçilen sayı için Hafıza alanlarının yerleşimi gösterilir.
Onay Kutusu Kenar oranını otomatik uydur | Onay kutusu etkinleştirildiğinde, optimal pencere boyutu için otomatik fonksiyonu etkinleştirilir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Ayarları uygula. İletişim kutusu kapatılır
İptal | Değiştirilmiş ayarları geri çevir ve iletişim kutusunu kapat.

Diğer Bilgiler

  • Ayarlar

  • Genel görünüm penceresi


Yeni renk paleti gir

 &#304;leti&#351;im Kutular&#305; (M1) Renk paletini yükle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni renk paleti gir

Bu iletişim kutusuyla yeni bir renk paleti oluşturun. Bu renk paletinde, M1 renk paletinden renkler kullanılır.
İletişim kutusunu Yeni renk paleti gir Araç Çubuğunun Bağlam Menüsündeki Renk paletini yeniden adlandır Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Renk Paletinin Adı | Renk paleti için kullanıcı tanımlı adı gir.
OK tuşu | Renk paletini gir. İletişim kutusu kapatılır.
İptal tuşu | İletişim kutusunu renk paletini girmeksizin kapat.

Hedef

Yeni renk paleti gir:

  1. İplik Rengi/İplik Kılavuz Rengi Araç Çubuğunun Bağlam Menüsündeki Renk paletini yeniden adlandır Fonksiyonuna tıklayın.
    -> Yeni renk paleti gir iletişim kutusu görünür. Renk Paleti Adı giriş alanında bir ad tavsiye edilir.
  2. Gereksinim durumunda, Renk Paleti Adı giriş alanındaki adı değiştir.
  3. OK tuşuna tıklayın.
    Sonuç

    Yeni rengi paleti, M1 renk paletinden renkleri içerir. Şimdi bu renkleri istediğiniz gibi değiştirebilirsiniz.

Diğer Bilgiler

  • İplik Rengi/İplik Kılavuz Rengi Araç Çubuğu

  • Renk Paletleri


Renk paletini yükle

 Yeni renk paleti gir &#304;leti&#351;im Kutular&#305; (M1) Renk paletini yeniden adland&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Renk paletini yükle

Bu iletişim kutusuna göre, Renk Paleti alanına genişletilmiş bir Standart-Windows-İletişim kutusu söz konusudur.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Pencere Renk paleti | Desende bulunan renk paletlerinin adlarının göstergesi.
Uygula tuşu | Renk paletini yükle. İletişim kutusu diğer Renk Paletlerini yükleyebilmek için açık kalır.

Hedef

Kaydedilmiş bir desenden bir renk paletini Güncel Desene uygula:

  1. İplik Renkleri Araç Çubuğunun Bağlam Menüsündeki Renk paletini yükle Menüsüne tıklayın.
    -> Renk paleti yükle iletişim kutusu görünür.
  2. İstenen renk paletine sahip dosyayı seç.
    -> Desenin içerdiği Renk Paletlerinin adları, Renk paleti penceresinde gösterilir.
  3. Renk paletini seç ve Uygula tuşuna tıklayın.
  4. Son tuşuna tıklayın.
Sonuç

Yüklenen Renk Paletlerinin adları, İplik Renkleri Araç Çubuğunun Bağlam Menüsünde görülebilir.

Bir desenden alınan birden fazla Renk Paletini ve/veya diğer bir desenden alınan Renk Paletlerini, iletişim kutusunu kapatmak zorunda kalmaksızın arka arkaya yükleyebilirsiniz.

Diğer Bilgiler

  • Renk Paletleri


Renk paletini yeniden adlandır

 Renk paletini yükle &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Renk paletini yeniden adlandır

İletişim kutusunu İplik Rengi/İplik Kılavuz Rengi Araç Çubuğunun Bağlam Menüsündeki Renk paletini yeniden adlandır Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Renk Paletinin Adı | Renk Paletinin adını değiştir.
OK tuşu | Renk paletini yeniden adlandır. İletişim kutusu kapatılır.
İptal tuşu | İletişim kutusunu renk paletini yeniden adlandırmaksızın kapat .

Hedef

Renk paletini yeniden adlandır:

  1. İplik Rengi/İplik Kılavuz Rengi Araç Çubuğunun Bağlam Menüsündeki Renk paletini yeniden adlandır Fonksiyonuna tıklayın.
    -> Renk paletini yeniden adlandır iletişim kutusu görünür.
  2. Renk Paleti Adı giriş alanına yeni bir ad gir.
  3. OK tuşuna tıklayın.

Diğer Bilgiler

  • İplik Rengi/İplik Kılavuz Rengi Araç Çubuğu

  • Renk Paletleri


Vanize renkleri

 Renk paletini yeniden adland&#305;r &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Vanize renkleri

İletişim kutusunu, İplik Rengi/İplik Kılavuz Rengi Araç Çubuğundaki Simgeyle [image] çağırın.

Bu iletişim kutusunda, 32 iplik renginden maksimum 16 vanize ipliğini bir araya getirin:

Hedef

Vanize rengini tanımla:

  1. İplik Renkleri Araç Çubuğundaki Simgeye [image] tıklayın.
    -> Vanize renkleri iletişim kutusu görünür.
  2. Renk paletinde istenen artalan rengine tıklayın ve sol renk alanına aktarın.
    Not

    Rengi sil Bağlam Menüsüyle, bir rengi renk alanından tekrar silebilirsiniz.

  3. Renk paletinde istenen önalan rengine tıklayın ve sağ renk alanına aktarın.
    Sonuç

    Her iki renk alanına farklı renklere sahip hareket atanmıştır. Vanize rengi için P Simgesi etkin.

    Araç ipucu, atanmış iplik numaralarını gösterir.

    Üç renk grubundan; Standart, 1:2M Makine inceliği ve Teknik alınan İplik Renklerini kullanabilirsiniz.

Diğer Bilgiler

  • İplik Rengi/İplik Kılavuz Rengi


Cetvel özellikleri

 &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Cetvel özellikleri

Bu iletişim kutusuyla, gösterilmiş cetvelin boyutunu ve başlangıç noktasını değiştirebilirsiniz.
İletişim kutusunu Cetvelin Bağlam Menüsü Bağlam Menüsündeki Özellikler Fonksiyonu yardımıyla çağırın.

Not

Eğer cetvel görülebilir ekran alanının dışında bulunuyorsa, o zaman Görünüm/Seçenekler/Cetvel Menüsündeki (Y) cetveline git veya (D) cetveline git fonksiyonlarıyla onu tekrar görünür yapabilirsiniz.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Boyut | Cetvel boyutunu gir. Cetvele bağlı olarak değer, Sütunları veya Sıraları temsil eder.
Giriş alanı Sıra | Cetvelin başlangıç noktası için sırayı gir.
Giriş alanı Sütun | Cetvelin başlangıç noktası için sütunu gir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Özelliklere göre cetveli yerleştir. İletişim kutusu kapatılır.
İptal | İletişim kutusunu kapat. Cetvel, şimdiye kadar olan pozisyonunda kalır.

Diğer Bilgiler

  • Cetveller

  • (Y) cetveline git

  • (D) cetveline git


Yorumu düzenle

 &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yorumu düzenle

Bu iletişim kutusuyla, imleç pozisyonuna metin şeklinde bir yorum verin veya bir mevcut metin yorumunu değiştirin.
İletişim kutusunu, takip eden fonksiyonlarla çağırın:

  • Örgü Görünümü ve Teknik Görünüm 'ünün Bağlam Menüsündeki Yorum/Yeni/Metin Fonksiyonu.
  • Örgü Görünümü ve Teknik Görünüm 'ünün Bağlam Menüsündeki Yorum/düzenle Fonksiyonu.

Yeni/Metin ve düzenle fonksiyonları, güncel yorumun Bağlam Menüsünde de seçilebilir.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı | Metin gir. Not: Yeni bir yorumda, işletim sisteminde oturumun açılması sırasında kullanılan kullanıcı adı metin olarak otomatik girilir.
Tuş OK | Metni yeni veya değiştirilmiş yorum olarak uygula. Yorum, bir metin alanında gösterilir. İnce bir çizgi, metin alanını eklendiği pozisyona bağlar. Yorum ayrı ayrı diğer görünümde de görülebilir.
Tuş İptal | İletişim kutusunu metni uygulamaksızın kapat.

Diğer Bilgiler

  • Bağlam Menüsü (Örgü Görünümü)

  • Bağlam Menüsü (Teknik Görünüm)


Renkler

 &#304;leti&#351;im Kutular&#305; (M1) k&amp;w-Kesimlerini ve &#350;ekillerini aç Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Renkler

Bu Windows-Standart-İletişim kutusunda, Windows temel renkleri ve maksimum 16 kullanıcı tanımlı renk gösterilir.
M1 dahilinde, aşağıdaki noktalarda bir rengi değiştirmek için iletişim kutusunu çağırın:

  • İplik Rengi/İplik Kılavuz Rengi Araç Çubuğunda seçilmiş bir rengin Bağlam Menüsündeki Renk değiştir Fonksiyonu.
  • Desen parametresi tabloları 'nda bir giriş için farenin sol tuşuyla renge tıklanmasıyla.
  • Görünüm/Seçenekler/Artalan rengini tanımla Menüsündeki Ön katman (L0) Fonksiyonu veya desenin istediğiniz bir görünümünün Bağlam Menüsünde.
  • Görünüm/Seçenekler/Artalan rengini tanımla Menüsündeki Arka katman (L1) Fonksiyonu veya desenin istediğiniz bir görünümünün Bağlam Menüsünde.
  • Görünüm/Seçenekler/Artalan rengini tanımla Menüsündeki Her iki katman (L0+L1) Fonksiyonu veya desenin istediğiniz bir görünümünün Bağlam Menüsünde.
  • Program Ayarları İletişim kutusundaki Simge/Örgü Görünümü sekmesindeki kareli görünüm rengi tuşu.

PANTONE®-Renklerini kullan

Eğer PANTONE® Color Chooser (Renk Seçici) programını Windows için M1'e kurarsanız, İplik Rengi/İplik Kılavuz Rengi M1-Araç Çubuğundaki PANTONE®-Renklerini uygulayabilirsiniz.
Bunun için PANTONE® Color Chooser içerisinde istenen rengi seçin ve verilen RGB-Değerlerini Renkler İletişim kutusundaki Renk tanımla altına gir.
Sadece PANTONE® Color Chooser kurulmuş olduğuna (Standart Kurulum) lütfen dikkat edin, çünkü aksi takdirde M1 için önemli sistem dosyaları da değiştirilebilir!

Hedef

I. Kullanıcı tanımlı bir renk oluştur:

  1. Farenin sol tuşuyla istenen renge en yakın bir temel renge tıklayın.
    -> Seçilen renk bir çerçevelemeyle gösterilir.
  2. Renk tanımla tuşuna tıklayın.
    -> İletişim kutusu genişletilir ve renk değerleri gösterilir.
  3. Renk değerlerini ayarla.
  4. Renk ekle tuşuna tıklayın.
    Sonuç

    Renk Kullanıcı tanımlı renkler tablosuna eklenir.

Hedef

II. Bir rengin seçilmesi ve uygulanması:

  1. Farenin sol tuşuyla bir temel renge veya bir kullanıcı tanımlı renge tıklayın.
  2. OK tuşuna tıklayın.
    Sonuç

    İletişim kutusu kapatılır ve seçilen renk uygulanır.

Diğer Bilgiler

  • İplik Rengi/İplik Kılavuz Rengi Araç Çubuğu

  • Ön katman (L0)

  • Arka katman (L1)

  • Her iki katman (L0+L1)

  • Program Ayarları (İletişim kutusu)


k&w-Kesimlerini ve Şekillerini aç

 &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Kesimlerini ve Şekillerini aç

Bu iletişim kutusuyla, Kesim Dosyalarını (shv, shp, shr) bir araya getirin veya desene yerleştirmek için bir k&w-Kesimi (Dosya tipi kaw) veya bir şekil (Dosya tipi shk) seçin.
İletişim kutusunu k&w-Şekil Menüsündeki k&w-Kesimini aç ve yerleştir Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Ön beden kesimi için gösterge alanı | Ön beden k&w-Parçası için seçilen Kesim Dosyasını göster.
Arka beden kesimi için gösterge alanı | Arka beden k&w-Parçası için seçilen Kesim Dosyasını göster.
Kol için Onay Kutusu | Sol ve Sağ kol için ortak Kesim Dosyasını göster.
Sol kol kesimi için gösterge alanı | Sol kol k&w-Parçası için seçilen Kesim Dosyasını göster.
Sağ kol kesimi için gösterge alanı | Sağ kol k&w-Parçası için seçilen Kesim Dosyasını göster.
Yaka için Onay Kutusu | Ön ve Arka yaka için ortak Kesim Dosyasını göster.
Ön yaka kesimi için gösterge alanı | Ön yaka k&w-Parçası için seçilen Kesim Dosyasını göster.
Arka yaka kesimi için gösterge alanı | Arka yaka k&w-Parçası için seçilen Kesim Dosyasını göster.
Ön yaka için listeleme alanı | Ön yaka için modülleri seç.
Arka yaka için listeleme alanı | Arka yaka için modülleri seç.
İlmek yoğunluğu için Giriş alanları [100 mm] | 100 mm 'de (bitmiş örgü kumaşta) Genişlik veya Yükseklik 'te bulunan ilmek sayısını gir. Not: Girilen değerlerle kesim, şekle dönüştürülür.
k&w-Kesimi için Gösterge alanı | k&w-Kesim Dosyasını (*.kaw, *.shk) göster.

Not

Ayarlar, iletişim kutusunun tekrar çağrılmasına kadar geçerli kalır.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
 | Kesim veya Modül Seçimi silinir. Not: Tuş, sadece seçilen Kesim Dosyasında kullanılır.
 | Aç İletişim kutusunda bir Kesim Dosyası seç. Not: Ön beden ve Arka beden k&w-parçaları için M1 k&w-Kesim dosyaları zorunludur.
 | Seçilen kesim dosyası Kesim Editöründe açılır. Not: Tuş, sadece seçilen k&w-parçasında kullanılır.
OK | k&w-Kesimi veya seçilmiş Kesim-parçaları desene yerleştirilir. İletişim kutusu kapatılır.
İptal | İletişim kutusunu, kesimi desene yerleştirmeksizin kapat.

Not

Kesim otomatik olarak bir şekle dönüştürülür ve desenle birlikte Örgü Görünümü 'nde gösterilir. Eğer fonksiyonun seçilmesi durumunda hiçbir Örgü Görünümü açılmazsa, bu otomatik olarak gerçekleşir.
Şekil, lastikten sonra ilk sıranın merkezine yerleştirilir. Sol alt köşesinin pozisyonu Durum satırı 'nda gösterilir. Eğer daha önceden bir şekil mevcutsa, bu yeni şeklin yerleştirilmesinden sonra temizlenir.

Şekli kaldır/Şekil yerleştirmeyi iptal et Fonksiyonuyla prosedür iptal edilir.
Şekli uygula (Kesme, gizleme, eksiltme) Fonksiyonuyla, şekil desenle bağlanır.

Diğer Bilgiler

  • Şekli kaldır/ Şekil yerleştirmeyi iptal et

  • Şekil uygula (kes, gizle, eksilt)

  • Durum satırı


İlmek yoğunluğu

 k&amp;w-Kesimlerini ve &#350;ekillerini aç &#304;leti&#351;im Kutular&#305; (M1) Teknik S&#305;ra Bilgileri Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek yoğunluğu

Bu iletişim kutusuyla, Örgü Görünümü 'nün ilmek yoğunluğunu değiştirin.
İletişim kutusu, Görünüm/Seçenekler Menüsündeki veya Örgü Görünümü Bağlam Menüsündeki İlmek yoğunluğunu ayarla fonksiyonuyla çağrılacaktır. Şu andaki güncel İlmek Yoğunluğu gösterilir.
Uzunluk birimi bölümünde aşağıdaki seçenek alanları bulunur:

  • 1 İnç:
    Giriş alanlarında Uzunluk Birimini 1 İnç'e ayarla.
  • 10 cm:
    Giriş alanlarında Uzunluk Birimini 10 cm 'ye ayarla.

İlmek yoğunluğu için giriş alanları:

  • Her bir uzunluk birimi için iğneler:
    İnç veya 10 cm başına iğneler için değer girişi.
  • Her bir uzunluk birimi için sıralar:
    İnç veya 10 cm başına sıralar için değer girişi.
Not

Uzunluk Birimi, Uzunluk Birimi bölümündeki ayarlamaya bağlıdır.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Normal Değerler | İlmeklerin alışılagelmiş görünümüne karşılık gelen, deneyimler sonucu elde edilmiş değerleri giriş alanlarına uygula.
Makine Değerleri | Desen için etkin makinenin İğne yoğunluğu değerini, Her bir uzunluk birimi için iğneler giriş alanına uygula. Her bir uzunluk birimi için sıralar giriş alanına, deneyimle elde edilen ilgili değer girilir. Bu tuş Modül Editörü 'nde kullanılmaz.
OK | Örgü Görünümü 'nde ilgili ayarlanmış ilmek yoğunluğu göster. İletişim kutusu kapatılır.
İptal | Ayarlanmış ilmek yoğunluğunu geri çevir ve iletişim kutusunu kapat.

Diğer Bilgiler

  • İlmek yoğunluğunu ayarla


Teknik Sıra Bilgileri

 &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik Sıra Bilgileri

Teknik Sıra Bilgilerinde, Kullanıcı tarafından zorunlu olarak giriş yapılması gerekmeyen desen verileri söz konusudur. Teknik düzenleme desen verileri tam olmaları açısından kontrol eder ve eksik verileri otomatik olarak ilave eder.
Diğer yandan bu verileri Teknik düzenleme 'den önce ve sonra tamamlayabilir veya değiştirebilirsiniz. Teknik düzenleme 'den sonra Teknik Sıra Bilgilerinin değiştirilmesi sırasında, yenilenmiş bir Teknik düzenleme zorunlu değildir.

İletişim kutusunu Örgü Tekniği Menüsündeki Teknik Sıra Bilgileri Fonksiyonu yardımıyla çağırın.

Sekme için iletişim kutusunun açılması sırasında gösterilmesi gereken fonksiyonu seçin.

İletişim kutusu, aşağıdaki sekmelere sınıflandırılır:

  • İplik kılavuzu
  • Yatak kaydırma
  • YAZDIR
  • Örgü dizisi
  • Fonksiyon çağrıları

Teknik Sıra Bilgilerini bir modüle de atayabilirsiniz. Modülün Teknik Sıra Bilgileri, Teknik düzenleme yoluyla desene uygulanır.

Teknik Görünüm 'de, F9 fonksiyon tuşuyla İletişim kutusundaki belirli bir sekmeyi açabilirsiniz. Bu imleç pozisyonuna bağlıdır.

Eğer İplik alanı görünümü 'nde iplik kılavuz alanları gösterilirse, o zaman kumanda sütunlarında F9 fonksiyon tuşuyla Örgü dizisi sekmesini açabilirsiniz.

İletişim kutusu, çeşitli sekmeler dahilinde bir Gösterge Penceresine ve bir ayar aralığına sınıflandırılır. Ayar aralığı, Ayarlar tuşuyla gösterilebilir ve gizlenebilir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Ayarlar | İletişim kutusunun ayar aralığını göster ve gizle. Not: Bu alanda, Teknik Sıra Bilgilerinde değişiklikler gerçekleştirebilirsiniz.
OK | Değişiklikleri uygula. İletişim kutusu kapatılır.
İptal | İletişim kutusunu Teknik Sıra Bilgilerini değiştirmeksizin kapat.
Uygula | Değişiklikleri uygula. Tuş, ilk olarak Teknik Sıra Bilgilerinde bir değişiklikten sonra kullanılır. İletişim kutusu açık kalır. Not: Onay Kutusuna sahip bölümlerden alınan veriler sadece ayrı ayrı bölümlerin Onay Kutusu etkinleştirildiği zaman uygulanır.
Standard | Seçilmiş Teknik sıraların Standart Değerleri için seçilen sekmeye ayar aralığı ekle. Bu durumda, Teknik düzenleme yoluyla eklenebilen değerler söz konusudur. Daha sonra Uygula tuşuyla Gösterge Penceresinde seçilmiş sıralara atayabilirsiniz. Not: Bu tuş iletişim kutusunun ayar aralığında bulunur. Fonksiyon çağrıları sekmesi bu tuşa sahip değildir.

Takip eden girişleri, Teknik Sıra Bilgileri iletişim kutusunda seçebilirsiniz:

  • Sekmelerin Gösterge Penceresinde Teknik sıralar seçilebilir.
  • İplik kılavuzu sekmesinin ayar aralığı gösterge penceresinde, iplik kılavuzu seçilebilir.

Desende seçilmiş Teknik sıralar, ayrı ayrı sekmenin Gösterge Penceresinde mavi renkli olarak vurgulanır. Buna karşılık, sekmedeki bir seçim desendeki bir seçimi de etkiler.

Not

İplik kılavuzunun, ayar aralığı gösterge penceresinde gösterilebilmesi için Teknik sıralar seçilmiş olmalıdır.

Hedef

I. Bir giriş seç:

Farenin sol tuşuyla girişe tıklayın.
Hedef

II. Birbiriyle bağlantısı olan girişleri seç:

  1. İstenen alanın ilk girişini seç.
  2. Bastırılmış Üst karakter tuşu ile istenen alanın son girişini seç.
Hedef

III. Birbiriyle bağlantısı olmayan girişleri seç:

  1. İlk girişi seç.
  2. Bastırılmış Ctrl tuşuyla başka bir girişi seç.
Not

İstediğiniz kadar çok girişi bastırılmış Ctrl tuşuyla seçebilirsiniz.

Örgü dizisi sekmesinde, sadece bir örgü dizisinin tüm Teknik Sıralarını birlikte seçebilirsiniz.

Diğer Bilgiler

  • Teknik Sıra Bilgileri

  • Tabloları


İplik kılavuzu sekmesi

 Teknik S&#305;ra Bilgileri Yatak kayd&#305;rma sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik kılavuzu sekmesi

Gösterge Penceresi sekmesindeki sütunlar:

Sütun

Anlamı

Sıra

Teknik sıraların numaralandırması. Eğer bir teknik sıraya birden fazla iplik kılavuzu eklenirse, sıra bu teknik sırada mevcut iplik kılavuzu sayısı kadar sıklıkta uygulanır.

Ad

İplik kılavuzunun adı. Hiçbir iplik kılavuzu bulunmayan teknik sıralarda, bir - gösterilir. Bu, bir sıradaki Yer Tutucuya atandığı zaman, bir Yer tutucu modülünde görünür.

Hareket

İplik kılavuzunun hareketi

SEN kenarı

İplik kılavuzu, bu sırada SEN kenarına getirilir.

İplik yatır(besle)

İplik, örme alanına beslenmiştir.

Salınım

Bir intersiya iplik kılavuzu eklenir. Bu, salınım yapmıştır.

Salınım yapma

Bir modülde, salınım yapmaması gereken bir iplik kılavuzunun Yer tutucusu için belirlenir.

Tutma/kesme

İplik, bu sırada tutulur. Bir modülde, bir gecikme verilebilir. Eğer simge [image] bir sayıyla birlikte karakter [image] tarafından takip ediliyorsa, bunun anlamı bu sıra da değil, bilakis ilk olarak verilen ilmek sıra sayısından sonra tutulcak olmadır.

Tutucuyu aç

Bu sırada tutucu açılır.
Teknik düzenlemeden önce, iplik alanı dağılımında bir iplik alanı için bir sıra sayısı verebilirsiniz. Bu, teknik düzenleme tarafından Teknik Sıra Bilgilerine uygulanır. Gereksinim durumunda değeri, Teknik düzenlemeden sonra bu sekmenin ayar aralığında tekrar değiştirebilirsiniz.
İplik kılavuzunun hareketi için simgeler, Kumanda sütunlarında da gösterilir. Bu amaçla, iplik kılavuzu için gösterge çubuğu etkinleştirilmelidir. Buna ek olarak, Hareket/Yol sekmesindeki simgelerin adlarına bakınız.

Klemme in dieser Reihe öffnen

0

Klemme nicht öffnen (Y-1A:R0)

n

Klemme nach n Reihen öffnen

HL

İplik kılavuzunun soldaki duruş noktası

0

Temel pozisyon

1 'den 4 'e kadar

Bir ray üzerindeki iplik kılavuzu sayısına uygun olarak dağılım

HR

İplik kılavuzunun sağdaki duruş noktası

0

Temel pozisyon

1 'den 4 'e kadar

Bir ray üzerindeki iplik kılavuzu sayısına uygun olarak dağılım

Düzeltme Sol

İplik kılavuzunun ilave yolu için soldaki duruş düzeltmesi.
Teknik düzenlemeden önce bir iplik kılavuz düzeltmesi sadece bir yer tutucu için girilebilir. Bir düzeltme girişinin teknik düzenlemeden önce ilk olarak mümkün olabilmesi için desende kullanılan bir modüle bir İplik kılavuzu için yer tutucu atanmış olmalıdır.
Eğer düzeltme teknik düzenlemeden sonra girilirse, bunun Deseni teknik düzenlemeden önceki haliyle yükle Fonksiyonuyla tekrar silindiğinden emin olunmalıdır.
Değer girişinin yanında buna ek olarak, bir teknik sıra için aşağıdaki alanlar için bir iplik kılavuz düzeltmesi verilebilir:
- Teknik sıra (Teknik Görünümde grafik olarak)
- İplik alanı (İplik alanı dağılımı iletişim kutusundaki)
- Desenin tamamı için genel (İplik alanı dağılımı iletişim kutusundaki)
Eğer Teknik Görünüm 'de İplik kılavuz yolu grafiksel olarak değiştirildiyse, burada düzeltme değeri görünür.
Bir iplik alanı için iplik kılavuz düzeltmeleri girdiğiniz zaman, bunlar teknik düzenleme tarafından Teknik Sıra Bilgilerine uygulanır. Gereksinim durumunda bunu, Teknik düzenlemeden sonra bu sekmenin ayar aralığında istediğiniz her Teknik sıra için değiştirebilirsiniz.
İplik kılavuz düzeltmesine ilişkin olarak dikkat edilmesi gereken ilave noktaları lütfen İplik kılavuz düzeltmesi (İplik alanı) bölümünde okuyun.

0

Düzeltme yok

+/- 1 'den 120 'e kadar

Verilen basamak sayısında düzeltme

Düzeltme Sağ

İplik kılavuzunun ilave yolu için sağdaki duruş düzeltmesi.

0

Düzeltme yok

+/- 1 'den 120 'e kadar

Verilen basamak sayısında düzeltme

Ayar aralığı, bir Gösterge Penceresi ve birden çok sekmeden oluşur. Takip eden sekmeler, ayar aralığında bulunur:

  • Duruş pozisyonu / Düzeltme
  • Hareket / Yol
  • Ekle

Duruş pozisyonu/Düzeltme sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Duruş pozisyonu
Onay Kutusu | Bölümü etkinleştir. : Die Abstellpositionen werden nur in das Strickprogramm (Sintral) übernommen, wenn für das Muster auf dieser Fadenführer-Spur mindestens zwei Fadenführer eingesetzt sind und die Fadenführer in dieser Reihe bis an den Gestrickrand arbeiten.
Listeleme alanı HL | Sol taraf için duruş pozisyonunu seç.
Listeleme alanı HR | Sağ taraf için duruş pozisyonunu seç.
Bölüm Düzeltme
Onay Kutusu | Bölümü etkinleştir. : Mit dieser Funktion können Sie mehreren Reihen mit unterschiedlichen Abstellpositionen eine Abstellkorrektur zuweisen.
Listeleme alanı Sol | Sol taraf için düzeltme değerini seç.
Listeleme alanı Sağ | Sağ taraf için düzeltme değerini seç.

Hareket/Yol sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Hareket
Onay Kutusu | Bölümü etkinleştir.
Onay Kutusu İplik yatır(besle) | İplik besleme hareketini etkinleştir veya etkinliğini kaldır.
Onay Kutusu Salınım | Salınım yap Hareketini etkinleştir veya etkinliğini kaldır. : Die Aktionen Schwenken und Klemmen/Schneiden schließen sich gegenseitig aus.
Onay Kutusu Tutma/kesme | Tutma/Kesme Hareketini etkinleştir veya etkinliğini kaldır. : Die Aktionen Schwenken und Klemmen/Schneiden schließen sich gegenseitig aus.
Onay Kutusu Tutucuyu aç | Option + Auswahl sonra ... Sıralar | Tutucuyu aç Hareketini etkinleştir veya etkinliğini kaldır ve tutucunun kaçıncı sıradan sonra açılması gerektiğine dair sıraların sayısını ver.
 | Option sofort | Aktion Klemme sofort öffnen ein- oder ausschalten.
 | Option Tutucuyu açma | Tutucuyu açma Hareketini etkinleştir veya etkinliğini kaldır. Eşdeğeri Y-1A:Rn;
Bölüm Yol
Onay Kutusu | Bölümü etkinleştir.
Giriş alanları | İplik kılavuz yolunu (ilave yol olmaksızın) göster ve değiştir.
Rubrik Randposition
Onay Kutusu | Bölümü etkinleştir.
Onay Kutusu SEN kenarı | Der Fadenführer wird an den SEN-Rand gefahren. İpucu: Teknik Görünüm Bağlam Menüsündeki İplik kılavuz yolunu değiştir fonksiyonuyla, iplik kılavuz yolunu değiştirmek için başka bir olasılığa sahipsiniz.
Kontrollkästchen und Eingabefeld Position+ | Der Fadenführer wird mit zusätzlichem Abstand (Nadeln) vom Gestrickrand positioniert. Diese Warteposition wird bis zur erneuten Verwendung des Fadenführers beibehalten.

Ekle sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Ekle
Gösterge alanı | Burada, Teknik düzenleme 'den sonra desende kullanılan iplik kılavuzu gösterilir. Bir sıraya ilave bir iplik kılavuzu atayabilirsiniz veya iplik kılavuzunun silinmesi ve başka bir iplik kılavuzunun eklenmesiyle iplik kılavuzunu değiştirebilirsiniz. Bir modüle iplik kılavuzuyla ilgili özellikler atamak için, bu modüle bir Yer tutucu ekleyebilirsiniz. Bu amaçla, aşağıdaki özellikler belirlenir: - Duruş pozisyonu ve düzeltmesi - x sıra sonra Tutma/Kesme - x sıra sonra tutucuyu aç - İplik kılavuzunu SEN-Alanı dışına çıkart İplik alanı dağılımı İletişim kutusunun yardımıyla, Teknik düzenleme sırasında yer tutucu için hangi iplik kılavuzunu kullanmak istediğinizi belirleyebilirsiniz.

Not

Bunu daha önceden İplik alanı dağılımı İletişim kutusundaki bir iplik alanına atadığınız zaman bir teknik sıraya Teknik düzenleme 'den önce bir iplik kılavuzu atayabilirsiniz.

Hedef

I. Bir teknik sıraya yeni bir iplik kılavuzu ata:

  1. Desende veya sekmenin gösterge penceresinde teknik sıraları seç.
    -> Seçilmiş teknik sıraların iplik kılavuzu, ayar aralığı gösterge genceresine uygulanır.
  2. Ekle sekmesinden iplik kılavuzunu, Sürükle ve Bırak ile ayar aralığı sol tarafındaki Gösterge Penceresine sürükle.
    - veya -
    Ekle.sekmesinden iplik kılavuzuna çift tıkla.
  3. Uygula tuşuna tıklayın.
Hedef

II. Ayar aralığı gösterge penceresinde, bir iplik kılavuzunu sil:

Silinmesi gereken iplik kılavuzu, Gösterge Penceresinde seçilir.

Del tuşuna tıklayın.
- veya -
Farenin sağ tuşuyla Bağlam Menüsünü göster ve İplik kılavuzunu sil Fonksiyonunu çağır.

Diğer Bilgiler

  • İplik alanı dağılımı (İletişim kutusu)

  • İplik kılavuzu gösterge çubuğu

  • İplik kılavuz yolunu değiştir

  • İplik kılavuz düzeltmesi (İplik alanı)

  • KI/K<I> (İletişim kutusu)


Yatak kaydırma sekmesi

 &#304;plik k&#305;lavuzu sekmesi Teknik S&#305;ra Bilgileri Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yatak kaydırma sekmesi

Not

Wenn in den Steuerspalten bereits eine Versatzkorrektur vorhanden ist, so wird die Eingabe im Dialog Technikreihen-Daten ignoriert.

Gösterge Penceresi sekmesindeki sütunlar:

Sütun | Anlamı
Sıra | Teknik sıraların numaralandırması
V | Her sıranın yatak kaydırması ve aktarma yatak kaydırması. Yatak kaydırma, Teknik Sıra Bilgileri İletişim kutusunda değiştirilemez. İpucu: Yatak kaydırma, Kumanda sütunları 'nda da gösterilebilir.
V arka | Her sıranın yatak kaydırması ve aktarma yatak kaydırması. Not: Sadece ön iğne yatağı da yatak kaydırma yapabilen makinelerde (TC4-Makineleri).
V ön | Her sıranın yatak kaydırması ve aktarma yatak kaydırması. Not: Sadece ön iğne yatağı da yatak kaydırma yapabilen makinelerde (TC4-Makineleri).
VZ^ | Her sıranın yatak kaydırması ve aktarma yatak kaydırması. Not: Sadece arka ek iğne yatağı da yatak kaydırma yapabilen makinelerde (TC-T Makineleri).
VZV | Her sıranın yatak kaydırması ve aktarma yatak kaydırması. Not: Sadece ön ek iğne yatağı da yatak kaydırma yapabilen makinelerde (TC-T Makineleri).
VZL | Her sıranın yatak kaydırması ve aktarma yatak kaydırması. Not: Sadece ön ek iğne yatağının sol parçası da yatak kaydırma yapabilen makinelerde (TC-R Makineleri).
VZR | Her sıranın yatak kaydırması ve aktarma yatak kaydırması. Not: Sadece ön ek iğne yatağının sağ parçası da yatak kaydırma yapabilen makinelerde (TC-R Makineleri).
VV+/- | Ön iğne yatağının ilave yatak kaydırması
- | İlave yatak kaydırma yok
+/- 1 'den 24 'e kadar | İğne yatağının belirlenen yatak kaydırmasına ek olarak kaydırılması gereken adım sayısı. Bu durumda sekiz adım bir iğneye karşılık gelir. Maksimum üç iğne verilebilir. Pozitif bir değerde, iğne yatağı yatak kaydırma yönünde önce yatak kaydırma pozisyonunun üzerinden geçer ve daha sonra da yatak kaydırma pozisyonuna hareket eder. Negatif bir değerde, iğne yatağı ilk olarak yatak kaydırma yönüne zıt yönde ve daha sonra da yatak kaydırma pozisyonuna hareket eder.
V+/- | Arka iğne yatağının ilave yatak kaydırması
- | İlave yatak kaydırma yok
+/- 1 'den 24 'e kadar | İğne yatağının belirlenen yatak kaydırmasına ek olarak kaydırılması gereken adım sayısı. Bu durumda sekiz adım bir iğneye karşılık gelir. Maksimum üç iğne verilebilir. Pozitif bir değerde, iğne yatağı yatak kaydırma yönünde önce yatak kaydırma pozisyonunun üzerinden geçer ve daha sonra da yatak kaydırma pozisyonuna hareket eder. Negatif bir değerde, iğne yatağı ilk olarak yatak kaydırma yönüne zıt yönde ve daha sonra da yatak kaydırma pozisyonuna hareket eder.
VVKm | Ön iğne yatağının yatak kaydırma düzeltmesi
- | Yatak kaydırma düzeltmesi yok
+/- 1 'den 10 'e kadar | Sol ve sağ aktarma konumunun düzeltme adımı
VKm | Arka iğne yatağının yatak kaydırma düzeltmesi
- | Yatak kaydırma düzeltmesi yok
+/- 1 'den 10 'e kadar | Sol ve sağ aktarma konumunun düzeltme adımı
VV=n | Ön iğne yatağının yatak kaydırma hızı
- | Maksimum Yatak Kaydırma Hızı (Değer 32'ye eşit )
1 'den 32 'e kadar | Çeşitli hız basamakları
V=n | Arka iğne yatağının yatak kaydırma hızı
- | Maksimum Yatak Kaydırma Hızı (Değer 32'ye eşit )
1 'den 32 'e kadar | Çeşitli hız basamakları
VVZ^=n | Arka üst ek iğne yatağının hızı
VVZV=n | Ön üst ek iğne yatağının hızı
VZ^+/- | Arka üst ek iğne yatağının ilave yatak kaydırması
VZV+/- | Ön üst ek iğne yatağının ilave yatak kaydırması
VZ^Km | Arka üst ek iğne yatağının düzeltmesi
VZVKm | Ön üst ek iğne yatağının düzeltmesi
VVZ=n | Sol üst ek iğne yatağının hızı
VZL+/- | Sol üst ek iğne yatağının ilave yatak kaydırması
VZR+/- | Sağ üst ek iğne yatağının ilave yatak kaydırması
VZLKm | Sol üst ek iğne yatağının düzeltmesi
VZRKm | Sağ üst ek iğne yatağının düzeltmesi

Not

Eğer Kafa Hızı düşük bir Yatak Kaydırma Hızında tutulamazsa, kafa yatak kaydırma işlemi tamamlanana kadar geriye dönüş noktasında bekler.

Yatak kaydırma sekmesindeki, ayar aralığında bulunan listeleme alanlarında değerleri seçebilirsiniz.

Listeleme alanı | Anlamı
VVV | Ön iğne yatağının hızını seç.
VV | Arka iğne yatağının hızını seç.
VV+/- | Ön iğne yatağının ilave yatak kaydırmasını seç.
V+/- | Arka iğne yatağının ilave yatak kaydırmasını seç.
VVK | Ön iğne yatağının düzeltmesini seç.
VK | Arka iğne yatağının düzeltmesini seç.
VVZV | Ön üst ek iğne yatağının hızını seç.
VZV+/- | Ön üst ek iğne yatağının ilave yatak kaydırmasını seç.
VZVK | Ön üst ek iğne yatağının düzeltmesini seç.
VVZ^ | Arka üst ek iğne yatağının hızını seç.
VZ^+/- | Arka üst ek iğne yatağının ilave yatak kaydırmasını seç.
VZ^K | Arka üst ek iğne yatağının düzeltmesini seç.
VVZ | Sol üst ek iğne yatağının hızını seç.
VZL+/- | Sol üst ek iğne yatağının ilave yatak kaydırmasını seç.
VZLK | Sol üst ek iğne yatağının düzeltmesini seç.
VVRV | Sağ üst ek iğne yatağının hızını seç. Not: Değer, VVZ 'den alınır.
VZR+/- | Sağ üst ek iğne yatağının ilave yatak kaydırmasını seç. Not: Değer, VZL+/- 'den alınır.
VZRK | Sağ üst ek iğne yatağının düzeltmesini seç. Not: Değer, VZLK 'den alınır.


YAZDIR sekmesi

 Yatak kayd&#305;rma sekmesi Teknik S&#305;ra Bilgileri Örgü dizisi sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

YAZDIR sekmesi

Gösterge Penceresinde mevcut bilgiler, örme programının (Sintral) oluşturulması sırasında buna uygulanır. Bir Traverste (gidip-gelme) birden fazla örgü sırasının olması durumunda bilgiler, ilk örgü sırasına atanmalıdır.

Gösterge Penceresi sekmesindeki sütunlar:

Sütun | Anlamı
Sıra | Teknik sıraların numaralandırması
YAZDIR komutu [Dil] | Bu sıranın uygulanması sırasında makinenin ekranında metin verilir wird. İpucu: Eğer farenin sağ tuşuyla Üst Bilgiye tıklarsanız, içerisinde dili ayarlayabileceğiniz YAZDIR(PRINT) komutu dil ayarı iletişim kutusu açılır.
SINTRAL X | Bu sırada bir Sintral-Komutu mevcut.
Makineyi durdur
- | Makineyi durdur komutunu, örme programına (Sintral) gir.
0 | MS komutunu, örme programına (Sintral) gir. Makine, sol geriye dönüş noktasında durur ve orada kalır.
0.1 'den 4.0 'e kadar | n saniye için geriye dönüş noktasında Makineyi durdur komutu.

Takip eden bölümler ayar aralığında bulunur:

Eleman | Anlamı
Bölüm YAZDIR
Onay Kutusu | Bölümü etkinleştir.
Giriş alanı Komut | Talimatı gir. Not: YAZDIR komutu, her Sıra için birden fazla Dilde girilebilir.
Listeleme alanı Dil | Talimatı girmek istediğiniz dili seçin.
Giriş alanı Sintral-Komutu | Her sıra için bir Sintral-Komutu gir. İpucu: Uzun süren tanımlamalarda, <LF> komutuyla yeni bir Sintral satırının başlangıcını zorlayabilirsiniz. Örnek: <LF> #99=1 <LF> #98=2 <LF> #97=1 Sintralde, her sayaç bilgisi ayrı bir satırda görünür.
Bölüm Makineyi durdur
Onay Kutusu | Bölümü etkinleştir.
Listeleme alanı Saniyeler | Makine duruşunun süresini seç (saniye cinsinden).

Tüm Sintral-Komutlarını, Sintral-Komutu Giriş alanına girebilirsiniz.
Sintral-Komutu Giriş alanı için örnek:
CL=n: Temizleme döngüsü (sırası) (n Bir sonraki temizleme döngüsüne kadar olan tur sayısı)
AS=0/1: Emme cihazını kapa/aç

Diğer Bilgiler

  • Dil ayarı PRINT komutu


Örgü dizisi sekmesi

 Teknik S&#305;ra Bilgileri Fonksiyon ça&#287;r&#305;lar&#305; sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örgü dizisi sekmesi

Gösterge Penceresi sekmesindeki sütunlar:

Sütun | Anlamı
Sıra | Teknik sıraların numaralandırması
Örgü dizisi | İplik kılavuz alanlarının renkleri, sütunun sol yarısında sağdan sola doğru Traversin (gidip-gelme) örgü dizisine ve sağ yarısında ise soldan sağa doğru Traversin (gidip-gelme) örgü dizisine uygun olacak şekilde gösterilir.

Ayar aralığında bir örgü dizisi belirleyebilir veya silebilirsiniz.

Elemanlar | Anlamı
Rubrik Regel zum Übernehmen der Strickfolgen
Option Nur geänderte Strickfolgen übernehmen | Mit der Schaltfläche Übernehmen alle manuell modifizierten Strickfolgen der selektierten Musterreihen übernehmen.
Option Alle Strickfolgen übernehmen | Mit der Schaltfläche Übernehmen alle Strickfolgen der selektierten Musterreihen übernehmen.
Tuşlar
OK | Değişiklikleri uygula ve iletişim kutusunu kapat.
İptal | Dialog schließen ohne Änderungen zu speichern.
Uygula | Je nach Option Nur geänderte Strickfolgen übernehmen oder Alle Strickfolgen übernehmen
<< --> >> | Strickfolge für die Schlittenrichtung von rechts nach links in umgekehrter Reihenfolge für die Schlittenrichtung von links nach rechts übernehmen.
<< <-- >> | Strickfolge für die Schlittenrichtung von links nach rechts in umgekehrter Reihenfolge für die Schlittenrichtung von rechts nach links übernehmen.
Sil | Alle manuell modifizierten Strickfolgen der selektierten Musterreihen löschen.

Ayar aralığı sekmesindeki sütunlar:

Sütun | Anlamı
<< | Sağdan sola doğru kafa yönü için örgü dizisi
>> | Soldan sağa doğru kafa yönü için örgü dizisi

Bir örgü dizisi için örnek

In einer Strickfolge können bis zu 32 Farben dargestellt werden. Ayrı ayrı renk alanları bir şalterle ayrılır. Eğer şaltere tıklarsanız, sistem ayrımını etkinleştirebilir veya etkinliğini kaldırabilirsiniz.
Siyah renkli bir şalter, bir sistem ayrımını gösterir. Her renk, farklı bir sistemde çalışır.
Eğer şalter gri renkliyse, sistem ayrımının etkinliği kaldırılmıştır. Aralarından sistem ayrımı kadırılmış renk alanları, eğer mümkünse bir sistemde beraber çalışılır.
Renk alanlarının sıralaması, Sürükle ve Bırak yolula aynı kafa yönü içerisinde değiş tokuş yapılabilir. Bunu yapabilmek için istenen renk alanın tıklayın ve bastırılmış fare tuşuyla eklenmesi gereken pozisyona sürükleyin. Fare tuşunu serbest bıraktığınız anda renk sıralaması değişir.
Bir renk üzerine bir çift tıklamayla, ilgili iplik alanı İplik alanı dağılımı iletişim kutusunda seçilir ve İplik alanı görünümü 'nde vurgulanır.

Not

Bu iletişim kutusunun Alanlar sekmesinde Yeniden düzenleme yapma Onay kutusu etkinleştirildiğinde, bir Örgü dizisi'ne sahip bir alanın dahilinde, bu alan için örgü dizisinin etkinliği kaldırılır.
Bu nedenle, Yeniden düzenleme yapma Onay Kutusu Örgü dizisi 'ne ve Yapılandırma iletişim kutusundaki İplik kılavuzlarını bir araya getir Onay Kutusuna göre önceliği vardır.

Aşağıdaki durumlarda, belirlenen bir örgü dizisi dikkate alınmaz:

  • Jakarlarda
  • Basamaklanmış İplik Alanları dahilinde Aktarma, Aşırtma veya İlmek kapama iğne hareketleri bulunduğunda.
  • Bir örgü dizisine sahip bir alanda, yeniden düzenleme yapma Onay Kutusu açıldığı zaman.
Not

Bir Jakardaki örgü dizisini etkilemek istediğiniz zaman, ilk olarak bunu iğne hareketlerine dönüştürmelisiniz. Böylece, teknik düzenleme tarafından bu alana otomatik olarak artık hiçbir örgü yapısı girilemez. Daha sonra bunların, İplik alanı dağılımı iletişim kutusundaki Örgü yapısı [image] veya [image] tuşuyla uygun iplik alanlarına dağılımını yapmalısınız.


Fonksiyon çağrıları sekmesi

 Örgü dizisi sekmesi Teknik S&#305;ra Bilgileri Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Fonksiyon çağrıları sekmesi

Gösterge Penceresi sekmesindeki sütunlar:

Sütun | Anlamı
Sıra | Teknik sıraların numaralandırması
Ek komutlar | Ek komutların adı
Fonksiyon | Fonksiyonun adı
Tekrar | Fonksiyon için tekrarların sayısı

Takip eden elemanlar, Fonksiyon bölümünün ayar aralığında bulunur:

Eleman | Anlamı
Onay Kutusu | Bölümü etkinleştir.
Giriş alanı Ek komutlar | Ek komutların adını gir.
Listeleme alanı Fonksiyon | Sintral-Fonksiyonunu seç. Not: Teknik Sıralar tipindeki Desen parametreleri 'nden alınan Sintral fonksiyonları giriş olarak listeleme alanında sunulur. diğer fonksiyonlar... girişiyle, yeni Sintral fonksiyonlarının yüklenebildiği Aç iletişim kutusu görünür. Boş alan girişiyle, teknik sıranın fonksiyonu temizlenebilir.
Giriş alanı Tekrar | Sintral-Fonksiyonunun tekrarlarının sayısını gir.
Traversten (gidip-gelme) önce/Traversten (gidip-gelme) sonra uygula Seçenek alanları | Ek komut ve/veya Sintral-Fonksiyonu için teknik sıraya ekleme pozisyonunu seç.


Dil ayarı

 Teknik S&#305;ra Bilgileri &#304;leti&#351;im Kutular&#305; (M1) Dil ayar&#305; PRINT komutu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dil ayarı

Girişin adının o dilde gösterileceği çeşitli diller seçebilirsiniz.

Hedef

Tabloların girişlerinin isimleri için bir dil seç:

Not

Dil sadece şu anda açık tablo için değiştirilir.

  1. Farenin sağ tuşuyla, Ad Sütununun Üst Bilgisine tıklayın.
    -> Dil ayarı İletişim kutusu görünür.
  2. İletişim kutusundaki Simgeye [image] farenin sol tuşuyla tıklayın.
    -> Listeleme alanı açılır ve kullanıma hazır olan diller gösterilir.
  3. İstenen dile farenin sol tuşuyla tıklayın.
  4. OK tuşuna tıklayın.
Sonuç

İletişim kutusu kapatılır ve isimler seçilen dilde tabloda gösterilir.

Eğer henüz herhangi bir ad seçilen dilde girilmemişse, bunlar şimdi belirlenebilir.

Diğer Bilgiler

  • Ad


Dil ayarı PRINT komutu

 &#304;leti&#351;im Kutular&#305; (M1) Tablo giri&#351;ini de&#287;i&#351;tir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dil ayarı PRINT komutu

YAZDIR komutunun o dilde gösterileceği çeşitli diller seçebilirsiniz.

Hedef

YAZDIR komutu için bir dil seç:

  1. Farenin sağ tuşuyla, YAZDIR komutu Sütununun Üst Bilgisine tıklayın.
    -> YAZDIR(PRINT) komutu dil ayarı İletişim kutusu görünür.
  2. İletişim kutusundaki Simgeye [image] farenin sol tuşuyla tıklayın.
    -> Listeleme alanı açılır ve kullanıma hazır olan diller gösterilir.
  3. İstenen dile farenin sol tuşuyla tıklayın.
  4. OK tuşuna tıklayın.
Sonuç

İletişim kutusu kapatılır ve isimler seçilen dilde Gösterge Penceresinde gösterilir.

Eğer henüz herhangi bir ad seçilen dilde girilmemişse, bunlar şimdi belirlenebilir.


Tablo girişini değiştir

 Dil ayar&#305; PRINT komutu &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tablo girişini değiştir

Bu iletişim kutusu, aşağıdaki prosedürde görünür:
İki veya daha fazla desen açılmıştır ve Bağlam Menüsünden Kopyala ve Ekle fonksiyonlarıyla Desen Parametre Tablosundan alınan bir girişin diğer desenin tablosuna kopyalanması gerekir. Fakat bu tabloda, şimdiden aynı Kimlik Numarasıyla bir giriş mevcut.
İletişim kutusu, x Girişi üzerine yazılması gerekiyor mu? sorusunu içerir.
Yanıt için aşağıdaki tuşlar kullanıma hazırdır:

Tuş | Fonksiyon
Evet | Giriş üzerine yaz.
Hayır | Gösterilen girişin üzerine yazma. Not: Eğer üzerine yazmak için başka girişler mevcutsa, sonraki giriş için sorgulama görünür.
Yeni giriş | Giriş üzerine yazma. Yeni bir Kimlik numarasıyla yeni giriş oluştur.
Hepsinin üzerine yaz | Gösterilen giriş ve diğer tüm uyumlu girişler üzerine yaz.
İptal | Prosedürü iptal et.
Tümü yeni | Gösterilen girişi ve diğer tüm uyumlu girişleri, yeni bir Kimlik numarasıyla yeni girişler olarak oluştur.

Not

Tüm tuşlarda iletişim kutusu kapatılır.

Diğer Bilgiler

  • Kopyala

  • Yapıştır

  • Desen parametre tabloları


Çerçeve

 Tablo giri&#351;ini de&#287;i&#351;tir &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çerçeve

Bu iletişim kutusuyla, bir seçim için renkli bir çerçeve oluşturun. İletişim kutusunu, Çizim Araçları Araç Çubuğundaki Simgeyle [image] çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Onay Kutusu simetrik | Onay kutusu etkinleştirildiğinde, bir giriş alanındaki bir değer otomatik olarak diğer giriş alanlarına da uygulanır.
Onay Kutusu Mit diagonalen Eckpunkten | Onay kutusu etkinleştirildiğinde, seçimin köşe noktalarına da bir çerçeve çizilir.
Onay Kutusu Çerçeveyi seç | Onay kutusu etkinleştirildiğinde, özgün seçim çerçevelemenin seçimiyle değiştirilir.
Çerçevenin üst, alt, sol ve sağ kenarı için giriş alanları | Çerçevenin dört tarafındaki kenar genişliğini gir.

OK tuşuyla verilen çerçeve genişliğine sahip bir çerçeve oluşturun ve iletişim kutusunu kapatın.


Raporlar

 &#304;leti&#351;im Kutular&#305; (M1) &#304;plik k&#305;lavuz da&#287;&#305;l&#305;m&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Raporlar

Bu iletişim kutusuyla, desene Sıra veya Genişlik Raporları atayabilirsiniz. Ayarlar, Raporlar tablosuna uygulanır. Bu tablonun sütunlarının tanımlamasında, tek tek elemanların ayrıntılı bir açıklamasını bulabilirsiniz.

Elemanlar | Anlamı
Giriş alanı Ad | Rapora Adının Girişi Yeni bir raporda, otomatik Yeni Rapor 'un adı sunulur.
Listeleme alanı RS | Sıra raporları için Rapor şalterini (RS 1 'den RS 19 'ye kadar) veya Sayacı (#1 'den #99 'a kadar) seç. ? liste girişiyle, otomatik olarak en düşük serbest Rapor şalteri atanır. Diğer seçim olasılıkları: Makine İnceliği =^= Direkt
Bölüm Rapor | Sıra veya Sütun rapor tipini seç. Not: Genişlik raporlarının kullanımı sırasında, örme programında (Sintral) bir Beden Tablosu oluşturulur. Bunun için Beden Tablosu bölümündeki Yapılandırma 'da bir Rapor şalteri/Sayaç belirleyebilirsiniz. Taraklı Makineler için hazırlanan desenlerde, Genişlik Raporları sadece Tarak ipliği modüllerle değil bilakis bir Sintral-Fonksiyonu yardımıyla örme bölgesine gireceği zaman eklenebilir.
Bölüm Tekrar sayısı | Raporun hangi sıklıkta tekrarlanması gerektiği Standart giriş alanında verilir. Varsayılan, Değer 1 olarak belirlenir. Standart alanı, Davranış Listeleme alanı tarafından etkilenir ve tam tersi de geçerlidir. Bir Sıra Raporunda, Davranış listeleme alanında Rapor girişi görünür. Bir genişlik raporunda, Tekrarlanabilir kısım girişi görünür. Sadece bu iki girişe göre Standart alanında değer düzenlenebilir. Bu girişlerde, Min ve Maks alanlarında değerlerin hiçbir anlamı yoktur. Eğer bir başka giriş seçilirse, Standart alanında negatif değerler görünür. Bunlar düzenlenemezler. Raporlar, bu girişlerde başka bir davranış şekline sahiptir. Min ve Maks giriş alanlarında, bir değer alanı verilebilir. Varsayılan olarak Değerler 0 ve 20 girildi.
Davranış | Şalteri seç. İlgili değer, Standart giriş alanında ayarlanır.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Değişiklikleri uygula. İletişim kutusu kapatılır.
Uygula | Ayarları, Raporlar İletişim kutusundaki iletişim kutusunda uygula.
İptal | İletişim kutusunu bir rapor oluşturmaksızın kapat.
Raporları göster >> | Raporlar tablosunu göster.

Hedef

Desene bir Rapor ata:

Teknik Görünüm etkin olmalıdır.

  1. Desende, bir Rapor atanması gereken sıraları seç.
  2. Örgü Tekniği Menüsündeki Rapor Fonksiyonunu çağır.
    -> Raporlar İletişim kutusu görünür.
    Not

    Örgü Görünümü 'nde bu fonksiyon bulunmuyor. Ama iletişim kutusu Ctrl + R tuş kombinasyonuyla açılabilir.

  3. Rapor için Ad gir.
    - veya -
    Belirlenen adı koru.
  4. Raporun davranışını Davranış listeleme alanında seç.
    - veya -
    Belirlenen davranışı kullan.
  5. Min, Maks ve Standart için değerleri gir.
    - veya -
    Belirlenen değerleri koru.
  6. Uygula tuşuna tıklayın.
    --> Girişler, tablonun aynı adlı sütunlarına aktarılır. İletişim kutusundaki giriş alanları gri renktedir. Burada şimdi başka ilave hiçbir değişiklik gerçekleştirilemez.
    Girişin rengi, Teknik Görünümün Kumanda sütunu veya Sütunlar Çubuğu 'nda gösterilir.
  7. OK tuşuna tıklayın.
    Sonuç

    İletişim kutusu kapatılır.


İplik kılavuz dağılımı

 &#304;leti&#351;im Kutular&#305; (M1) STIXX Ölçüm çark&#305; yap&#305;land&#305;rmas&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik kılavuz dağılımı

Her makine için Makine Veri Bankasında, örgü kenarına olan iplik kılavuz mesafesi tanımlamaları ve başlangıç için iplik kılavuz dağılımı tanımlamaları bulunur.
Bu tanımlamalar, yeni bir desen içinDesen Parametresi 'nin Makine Özellikleri 'ne uygulanır ve buradan İplik alanı dağılımı iletişim kutusundaki İplik kılavuz dağılımı bölümüne girilir.

Not

Sadece ipliği, İplik alanı dağılımı iletişim kutusunun Gösterge Penceresi 'nde bulunan iplik kılavuzları girilir.

İplik kılavuzu tanımlamaları, İplik kılavuz dağılımı iletişim kutusunda gösterilebilir ve değiştirilebilir.

İplik kılavuzu, simge olarak gösterilir. Simgede, Lastik Başlangıcı için iplik kılavuzu tipi ve iplik türü işaretlenir.

İplik kılavuzu tipi veya iplik türü

Tanımsız

Normal

İntersiya

Vanize

Ayırma ipliği

Gipe ipliği

Koruyucu iplik

Tarak ipliği

Lastik ipliği

İletişim kutusu bölümlerden oluşur:

Giriş | Anlamı
Bölüm Yeni
 | Yeni iplik kılavuzu için iplik kılavuz deposu.
Bölüm Ayarlar
Fully Fashion Mesafesi | Şekillendirilmiş örgüde ilave iplik kılavuzu mesafesi için giriş alanı. Değer alanı (iğnelerde) 0 ve 20 arasındadır. Değer, İplik alanı dağılımı iletişim kutusundaki YDF Giriş alanına uygulanır.
Bölüm İplik kılavuzu özellikleri
 | İmleç bir iplik kılavuzu üzerinde bulunduğu zaman bir iplik kılavuzunun özellik göstergesi. Özellikleri değiştirmek için iplik kılavuzu, tıklama yoluyla seçilmelidir. Seçilmiş bir iplik kılavuzunu, kırmızı bir çerçevelemeden tanıyabilirsiniz.
İplik kılavuzu tipi | Tanımsız, Normal, İntersiya veya Vanize iplik kılavuzu tipinin seçimi için listeleme alanı.
İplik numarası | İplik kılavuzunun iplik numarası (Renk) için giriş alanı.
İplik türü | İplik kılavuzu için bir iplik tanımlaması (Adı) seçimi için kullanılan listeleme alanı. İplik numarası ve iplik türü arasında aşağıdaki sabit dağılım bulunur: #201= Lastik ipliği 1 #202=Lastik ipliği 2 #203= Lastik ipliği 3 #204= Lastik ipliği 4 #205= Koruyucu iplik 1 #206= Koruyucu iplik 2 #207= Ayırma ipliği #208= Tarak ipliği #209= Gipe ipliği Başka bir iplik numarası, Bilinmeyen iplik türüne atanır.
Onay Kutusu Fully Fashion | Onay kutusu etkinleştirildiğinde, şekillendirilmiş örgüde iplik kılavuzu, temel ayarına hareket eder. Bu ayarla birlikte bir iplik kılavuzu, sol kenar pozisyonuna (Sayaç #L) veya sağ kenar pozisyonuna (Sayaç #R) hareket eder.
Bölüm Tanımlamalar
 | Sol ve Sağ duruş pozisyonlarıyla birlikte iplik kılavuz rayının 1 'den 8 'e kadar grafik gösterim kullanıma hazırdır.
Sol ve sağ mesafe | Sol veya sağ örgü kenarından olan iplik kılavuz mesafesi için giriş alanı. Değer alanı, (1/16 İnç'te) 0 ve 160 arasında bulunur.Değişiklikler, grafikte ray üzerindeki duruş pozisyonlarının kaydırılmasını etkiler. Değerler, İplik alanı dağılımı iletişim kutusundaki YD giriş alanlarına uygulanır.

İplik kılavuzu, Sürükle ve Bırak ile bir pozisyona çekilebilir. Aşağıdaki olasılıklardan oluşur:

  • Yeni bölümünden bir iplik kılavuz rayına
  • iplik kılavuz rayı dahilinde diğer tarafa
  • iplik kılavuz rayından başka bir iplik kılavuz rayına
  • iplik kılavuz rayından Başlangıç pozisyonu tanımsız pozisyonuna
  • iplik kılavuz rayından veya Başlangıç pozisyonu tanımsız pozisyonundan Çöp Sepetine (İletişim kutusundaki boş alan)

Sürükle ve Bırak sırasında imleç şekli | Anlamı
 | Bir iplik kılavuz rayı üzerinde izin verilen pozisyon. Kenarda biriktirme sırasında iplik kılavuzu, içten başlayarak otomatik olarak doğru duruş pozisyonuna yerleştirilir. Eğer diğer tarafta daha önceden iplik kılavuzu mevcutsa, o zaman iplik kılavuzları karşı taraftaki gerekli boş yerleri sırasıyla dikkate alarak, buna uygun şekilde yerleştirilir.
 | İplik kılavuzunun kenarda biriktirilmesi sırasında izin verilmeyen pozisyon
 | İmleç, Yeni bölümünde bulunur.
 | Çöp Sepetinin pozisyonu. İplik kılavuzunu, farenin sol tuşunun serbest bırakılmasıyla silebilirsiniz.

Not

Bir iplik kılavuzunu kısa süreli olarak iplik kılavuz rayının haricinde yeniden düzenleme yapmak amacıyla bırakmak için Başlangıç pozisyonu tanımsız pozisyonunu kullanabilirsiniz. Bu pozisyondaki iplik kılavuzu kaydedilmez.
Bir iplik kılavuzunun kaydırılmasını, Esc tuşuyla iptal edebilirsiniz. İplik kılavuzu, eski pozisyonuna yerleştirilir.

Eğer bir iplik kılavuzunu ray üzerinde biraz hareket ettirirseniz, o zaman bunun özellikleri Yeni bölümüne uygulanır. Bu sayede, ray üzerinde mevcut özelliklerle yeni bir İplik kılavuzu oluşturabilirsiniz.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Değişiklikleri uygula. İletişim kutusu kapatılır.
İptal | Değişiklikleri geri çevir ve iletişim kutusunu kapat.

Hedef

I. Makine veri bankasının iplik kılavuzu tanımlamalarını göster:

  1. Görünüm Menüsündeki Makine Araştırıcısı Fonksiyonunu çağır.
    -> McExplorer(McAraştırıcısı) programı başlatılır ve Makine Araştırıcısı iletişim kutusu gösterilir.
  2. Kendi makinelerim veya Sık kullanılanlar sekmesinde, Makinenin Bağlam Menüsünü aç ve Özellikler Fonksiyonunu çağır.
    -> Özellikleri: <Makine Adı (Kendi Makinem)> İletişim kutusu açılır.
  3. Seçenekler sekmesini seç.
  4. İplik kılavuzu tanımlamaları bölümünde, Tutma/Kesme olmaksızın, Tutmalı/Kesmeli veya ör ve giy tuşunu tıklayın.
Sonuç

İplik kılavuz dağılımı İletişim kutusu, seçilmiş işlem modu için açılır. Tanımlamalar gösterilir ve düzenlenebilir.

Hedef

II. Desenin iplik kılavuzu tanımlamalarını göster:

Desen açılır.

  1. Örgü Tekniği Menüsündeki Desen Parametresi Fonksiyonunu çağır.
    -> MC-Özellikleri iletişim kutusu açılır.
  2. Seçenekler sekmesini seç.
  3. İplik kılavuzu tanımlamaları bölümünde Başlangıçtaki değer tuşuna tıklayın.
Sonuç

İplik kılavuz dağılımı İletişim kutusu açılır. Tanımlamalar gösterilir ve düzenlenebilir.


STIXX Ölçüm çarkı yapılandırması

 &#304;plik k&#305;lavuz da&#287;&#305;l&#305;m&#305; &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

STIXX Ölçüm çarkı yapılandırması

İletişim kutusunu aşağıdaki gibi çağırın:

  • Makine Özellikleri İletişim kutusunda Seçenekler sekmesindeki Yapılandırma tuşu.
  • Müşteri Makinelerinin Özellikleri: <Makine Adı> İletişim kutusunda Seçenekler sekmesindeki Yapılandırma tuşu.
  • İplik alanı dağılımı iletişim kutusundaki STIXX tuşu.

Her makine için, Özellikleri: <Makine Adı> İletişim kutusundaki STIXX için Müşteri Makineleri Veri Bankası Değerleri belirlenebilir. Yeni bir desenin oluşturulması sırasında, İplik kılavuz dağılımı ve/veya Makine Özellikleri İletişim kutusundaki STIXX iletişim kutusunu açabilir ve bu değerlere bakabilir ve eğer gerekliyse değiştirebilirsiniz.

Sol ölçüm çarkları veya Sağ ölçüm çarkları bölümünde takip eden ayarları uygulayın:

Not

Sol ölçüm çarkları ve Sağ ölçüm çarkları tuşlarına tıklama yoluyla, sol ve sağ ölçüm çarkları arasında değiştirme yapabilirsiniz.

Eleman | Anlamı
Bölüm Ölçüm Çarkı
 | Bir taraftaki ölçüm çarklarının numarası 1-8
Bölüm İplik kılavuzu
Listeleme alanı | İplik kılavuzunun birlikte çalışacağı ölçüm çarkını belirle. Tandem Makinelerde ek olarak, sol ve sağ kafa arasında ayırım yapılır.
Bölüm Ekstra İplik
Listeleme alanı | Her ölçüm çarkı için sadece bir iplik kullanılabilir. Eğer bir İplik kılavuzu için iki iplik kullanılmışsa, o zaman ikinci iplik, İplik kılavuzunun bulunduğu tarafa zıt taraftan beslenir. İplik Besleme tarafını seç: <: Sağdan Besleme >: Soldan Besleme -: Hiçbir Ekstra İplik beslenmez.
Bölüm İplik Kalitesi
Giriş alanları | Sarı renkle vurgulanmış alanlara İplik Kalitesini gir: 1. Alan: Kullanılan İplik bobinlerinin sayısı 2. Alan: İplik bobinlerinin iplik inceliği 3. Alan: Bobin başına tek tek ipliklerin sayısı
Seçenek alanları Nm/Tex | Kullanılan ipliğin iplik inceliği için ölçüm birimini seç.
Bölüm Düzeltme
Giriş alanı +/-[%] | Tek tek Ölçüm Çarkları için Düzeltme değerini gir. Bu değerler, Ölçüm çarkı yapılandırması (STIXX) Bölümündeki Setup-Dosyasına girilir. Sol/Sağ ölçüm çarkları bölümünden şu anda sadece, sağ ölçüm çarkının değerleri Setup-Dosyasına girilir. Bu durumda, sadece atanmış iplik kılavuzu desende mevcut olan ölçüm çarkından alınan değerler uygulanır.

İlmek iplik uzunluğunu ayarla bölümünde takip eden ayarları uygulayın:

Eleman | Anlamı
Seçenek alanları Tek yataklı 0 - R Tek katlı R-0 Çift yataklı 1x1 Çift yataklı 2x1 Çift yataklı 2x2 Çift yataklı R-R | Üretim başlamadan önce, üretimde kullanılacak iplikle bir numune (test) örgüsü üretilebilir. Bu durumda, iletişim kutusunda verilen tüm iplik kılavuzlarının gerçek ilmek iplik uzunluğu belirlenir ve gereksinim durumunda düzeltilir. Bu düzeltme değerleri kaydedilir. Çift katlı örme kumaşta, örgüye en fazla uygun olan ayarı seç.
Giriş alanı İlmek iplik uzunluğu [mm] | İlmek iplik uzunluğu mm olarak gir. Bu değer, STIXX için ilmek iplik uzunluğu ayarı Bölümündeki Setup-Dosyasına girilir.

İletişim kutusunda takip eden ilave ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Tüm ölçüm çarkları için düzeltme değeri: [%] | Tüm ölçüm çarklarının düzeltilmesi için değeri git.
Giriş alanı Maksimum Hata: [%] | Bir kafa Traversinde (gidip-gelme) iplik uzunluğunun maksimum geçerli sapmasını gir. Eğer yüzdesel oran bilgisi aşılırsa, makine bir hata bildirimiyle kapanır.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Ayarları uygula. İletişim kutusu kapatılır.
İptal | İletişim kutusunu ayarları uygulamaksızın kapat.

Not

Üretim, STIXX-Cihazıyla kontrol edilmeksizin gerçekleştirildi. Çalışma koşulları üretim akışı sırasında değiştirildiği için ayarlama işleminin zaman zaman tekrarlanması gerekir.

Teknik Sıra Bilgileri İletişim kutusundaki STIXX sekmesinde, iplik uzunluk ölçüm cihazının modunu seçin. STIXX 1 modu verilen teknik sıralarda, Sol/Sağ ölçüm çarkları bölümünün girişleri kullanılır. STIXX 3 modu verilen teknik sıralarda, İlmek iplik uzunluğunu ayarlama bölümünün girişleri kullanılır.

Not

STIXX 'e ait ayrıntılı bilgiler için lütfen bu özel donanımla aynı adlı talimatı okuyun.

Diğer Bilgiler

  • Teknik Sıra Bilgileri (İletişim kutusu)


KI/K

 STIXX Ölçüm çark&#305; yap&#305;land&#305;rmas&#305; &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

KI/K<I>

Bu iletişim kutusunda, desenin tamamında iplik kılavuzunun salınım yapmış ve salınım yapmamış durumu için genel düzeltme değerlerini verin. Bu düzeltme değerleri, Sintral/Jakar/Setup oluştur fonksiyonuyla Setup-Verileri örme programında uygulanır.
İletişim kutusunu können Sie sonra Teknik düzenleme 'den sonra İplik alanı dağılımı İletişim kutusundaki İplik kılavuz dağılımı bölümünde Setup KI/K<I> tuşuyla açabilirsiniz. Desenin iplik kılavuzu için giriş alanları kullanılır.

İletişim kutusunun aşılmasından sonra giriş imleci, ilk kullanılabilir iplik kılavuz alanında bulunur. Sekme tuşuyla diğer giriş alanlarına ilerleyebilir veya doğrudan farenin sol tuşuyla bir giriş alanına tıklayabilirsiniz.

İletişim kutusu, 1A ila 8D ray pozisyonlarındaki Y iplik kılavuzu için takip eden giriş alanlarını içerir:

Eleman | Anlamı
Giriş alanı Ka | Salınım yapmamış durumdaki iplik kılavuzunun sol kenardaki düzeltme değeri
Giriş alanı -b | Salınım yapmamış durumdaki iplik kılavuzunun sağ kenardaki düzeltme değeri
Giriş alanı K<I>a | Salınım yapmış durumdaki iplik kılavuzunun sol kenardaki düzeltme değeri
Giriş alanı -b | Salınım yapmış durumdaki iplik kılavuzunun sağ kenardaki düzeltme değeri

Düzeltme değerleri olarak, 0 ve 120 arasındaki değerler girilebilir. Arttırma miktarı, 1,6 mm 'dir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Girişleri uygula. İletişim kutusu kapatılır.
İptal | İletişim kutusunu, değişiklikleri uygulamaksızın kapat.

Bu iletişim kutusundaki her değişiklikten sonra Sintral/Jakar/Setup oluştur Fonksiyonu yeniden çağırmalısınız. Yenilenmiş bir Teknik düzenleme 'nin, bu iletişim kutusunda değerleri sileceğine dikkat edin.

Not

Buna ek olarak, aşağıdaki alanlar için bir iplik kılavuz düzeltmesi verilebilir:

  • Teknik sıra: grafiksel (İplik kılavuz yolunu değiştir) veya değer girişi yoluyla (İplik kılavuzu sekmesi)
  • İplik kılavuz düzeltmesi (İplik alanı)

İplik kılavuz düzeltmesine ilişkin olarak dikkat edilmesi gereken ilave noktaları lütfen İplik kılavuz düzeltmesi (İplik alanı) bölümünde okuyun.

Diğer Bilgiler

  • Sintral / Jakar / Setup oluştur

  • İplik kılavuz dağılımı

  • Setup-Editörü


Program Ayarları

 &#304;leti&#351;im Kutular&#305; (M1) Rapor eleman&#305;n&#305; düzenle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Program Ayarları

Bu iletişim kutusuyla, çeşitli Program Ayarlarını uygulayın. Araçlar Menüsündeki Program Ayarları Fonksiyonuyla, Program Ayarları iletişim kutusunu çağırın.

İletişim kutusu, aşağıdaki sekmelere sınıflandırılır:

  • Kaydet
  • Yükle
  • Modüller
  • Simge/Örgü Görünümü
  • Teknik Görünüm
  • Şekil Görünümü
  • Jakar Editörü (Hiçbir seçenek yok.)
  • Yazı türleri
  • Dizinler
  • Yardım sistemi
  • Diğer konular
  • Donanım
  • Sintral

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Ayarları kaydet. İletişim kutusu kapatılır.
İptal | İletişim kutusunu değiştirilmiş ayarları kaydetmeksizin kapat.


Kaydet sekmesi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kaydet sekmesi

Bu sekmede, Teknik düzenlemeden sonra veya Sintral oluşturmadan sonra desenin otomatik kaydını etkinleştirin. Eğer Desen Bilgisayarının yazılımı uygun şekilde sonlandırılmamışsa, örn. Elektrik kesilmesinde, yeni bir başlangıçta son otomatik kaydın durumu yüklenir.

Kaydet sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Onay Kutusu Tümünü otomatik kayıt et ... Dakika | Onay kutusu etkinleştirildiğinde, tüm açık desenler giriş alanına girilen zaman aralıklarıyla otomatik kaydedilir.
Onay Kutusu Teknik düzenlemeden sonra deseni kaydet | Onay kutusu etkinleştirildiğinde, teknik düzenlemenin tamamlanmasından sonra desen kaydedilir. Eğer desen henüz daha önceden hiç kaydedilmemişse, Deseni farklı kaydet... iletişim kutusu görünür.
Onay Kutusu Sıkıştırarak kaydet | Onay kutusu etkinleştirildiğinde, kayıt her zaman sıkıştırılmış şekilde gerçekleştirilir.
Onay Kutusu Sintral oluşturmadan sonraki deseni kaydet | Onay kutusu etkinleştirildiğinde, Sintralin oluşturulmasından sonra desen kaydedilir. Eğer desen henüz daha önceden hiç kaydedilmemişse, Deseni farklı kaydet... iletişim kutusu görünür.
Onay Kutusu Sintral oluşturulmasından sonra sin/jak/set dosyalarını seçip çıkart | Onay kutusu etkinleştirildiğinde örme programı (Sintral) desen için otomatik olarak oluşturulur. Not: Teknik Yardımcıdaki son uyarı, Teknik düzenlemeden sonra gösterilmez.

Diğer Bilgiler

  • Ara kayıt

  • Teknik Yardımcı (Son uyarı)


Yükle sekmesi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yükle sekmesi

Yükle sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Desen
Seçenek alanları Simge Görünümü Örgü Görünümü Teknik Görünüm | Bir desenin yüklenmesi veya oluşturulması sırasında gösterilen görünümleri ayarla.
Onay Kutusu Sayfa başlığı çubuğunda yol adıyla birlikte dosya | Güncel desenin dosya adına ek olarak, dosya yolunu da sayfa başlığı çubuğunda göster.
Bölüm Modül
Seçenek alanları Simge Görünümü Örgü Görünümü Teknik Görünüm | Bir modülün yüklenmesi veya oluşturulması sırasında gösterilen görünümleri ayarla.


Modüller sekmesi

 Simge/Örgü Görünümü sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modüller sekmesi

Modüller sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Gösterge alanı Modül Veri Bankası için dizin: | Güncel yolu göster.
Göz at... tuşu | Bir dizini seçeceğiniz Aç Windows-Standart-İletişim kutusunu çağırın.
Varsayılan tuşu | Standart Dizini ayarla.
Bölüm Kilitleme sunucusu
Giriş alanları Etki alanı(domain):, Bilgisayar:, Hesap:, Şifre: | Etki alanı(domain), Bilgisayar, Hesap ve Şifre gir.


Simge/Örgü Görünümü sekmesi

 Teknik Görünüm sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Simge/Örgü Görünümü sekmesi

Simge/Örgü Görünümü sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
kareli görünüm rengi için tuş | Renkler İletişim kutusunu çağır. Burada, Simge veya Örgü Görünümünde kareli görünümün görüntüleneceği rengi seçebilirsiniz. Seçilen renk, tuş üzerinde gösterilir. Not: Kareli görünümü, Desen-Gösterimi Araç Çubuğundaki bir simge yoluyla açıp veya kapatabilirsiniz.

Diğer Bilgiler

  • Renkler (İletişim kutusu)

  • Desen Gösterimi


Teknik Görünüm sekmesi

 Simge/Örgü Görünümü sekmesi &#350;ekil Görünümü Sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik Görünüm sekmesi

Teknik Görünüm sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Onay Kutusu Aktarmaları renkli göster | Onay kutusu etkinleştirildiğinde, Teknik Görünümde Aktarma işlemleri doğrultuya göre farklı renklerde gösterilir.


Şekil Görünümü Sekmesi

 Teknik Görünüm sekmesi Yaz&#305; türleri sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil Görünümü Sekmesi

Şekil Görünümü sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Referans kenarlarının rengi için tuş | Renkler İletişim kutusunu çağır. Burada, Şekil Görünümündeki Referans kenarlarının görüneceği rengi seçebilirsiniz. Seçilen renk, tuş üzerinde gösterilir.

Diğer Bilgiler

  • Renkler (İletişim kutusu)


Yazı türleri sekmesi

 &#350;ekil Görünümü Sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yazı türleri sekmesi

Yazı türleri sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Listeleme alanı ... için yazı türleri | Dil seç.
Listeleme alanı Orantılı yazı türü: | Farklı genişliklerdeki harflerle orantılı yazı türünü seç. Not: Seçilen yazı türü, teknik düzenleme sırasında kuralların göstergesi için Sintral Fonksiyon Tablosunda ve Şekil Özelliklerinin kenar tablosunda kullanılır.
Gösterge alanı Orantısız yazı türü: | Orantısız yazı türü göstergesi. Not: Gösterilen yazı türü Sintral Kontrolünde kullanılır.

Not

Boş bir Orantılı yazı türü: veya Orantısız yazı türü: Listeleme alanı, seçilen dil için hiçbir uygun yazı türünün kullanıma hazır olmadığı anlamına gelir.


Dizinler sekmesi

 Yaz&#305; türleri sekmesi Yard&#305;m sistemi sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dizinler sekmesi

Dizinler sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Gösterge alanı Program ana dizini: | Programın bulunduğu yerin güncel yol göstergesi
Gösterge alanı Dosya ana dizini: | Dosya ana dizininin bulunduğu yerin güncel yol göstergesi
Gösterge alanı Bitmap dosyaları dizini: | Bitmap-Dosyalarının yerleştirildiği yerin güncel yol göstergesi
Gösterge alanı Renk şemaları dizini: | Renk şemalarının yerleştirildiği yerin güncel yol göstergesi
Gösterge alanı Makine veri bankası dizini: | Makine veri bankasının bulunduğu yerin güncel yol göstergesi
Tuş Göz at... | Başka bir dizini seçmek için Klasör ara Windows-Standart-İletişim kutusunu çağır.
Tuş Varsayılan | Standart Dizini ayarla.


Yardım sistemi sekmesi

 Di&#287;er konular sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yardım sistemi sekmesi

Yardım sistemi sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Gösterge alanı Yardım Dosyaları dizini: | Güncel yolu göster.
Göz at... tuşu | Klasör ara Windows-Standart-İletişim kutusunu çağır. Burada, Desen Bilgisayarının Yardım çağrıldığı sırada içerisinde Yardım Dosyalarını araması gerektiği dizini seçin.
Varsayılan tuşu | Standart Dizini ayarla.

Not

Değişiklikler ilk olarak Desen Bilgisayarının yeniden başlatılmasında etkili olur.


Diğer konular sekmesi

 Yard&#305;m sistemi sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Diğer konular sekmesi

Diğer konular sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Geri alma/Yineleme için arabellek büyüklüğü ... MB | Düzen Menüsündeki Geri al ve Tekrarla Fonksiyonu için Arabellek büyüklüğünü gir. : Vergrößern Sie diesen Wert, wenn die Funktion nicht ausgeführt werden kann und im Listenfeld neben dem Symbol [image] in der Symbolleiste Standard Überlauf erscheint.
Onay Kutusu Teknik düzenlemeden sonra sintral oluştur | Otomatik teknik düzenlemeden sonra sorgulamasız Sintral oluştur.
Onay Kutusu Genişletilmiş koordinat göstergesi: sadece dikdörtgen boyutunu göster? | Genişletilmiş koordinat göstergesinde, dikdörtgen boyutu dışındaki diğer tüm bilgileri gizle.
Onay Kutusu Teknik düzenlemeden sonraki Log-Dosyasını göster | Eğer teknik düzenleme sırasında bir problem çözülmüşse, Teknik düzenlemeden sonraki Log-Dosyası otomatik gösterilir.
Onay Kutusu Dokunma noktalarıyla seçim (ölçeklendir/yansıt) | Seçimi ölçeklendir/yansıt fonksiyonunda, seçilen alanın çerçeve boyutu farenin sağ tuşuyla değiştirilebilir. : Mit der mittleren Maustaste lässt sich die Selektion verschieben.
Onay Kutusu Formzähler für linkes und rechtes Strickteil verwenden (#L1, #L2, ...) | Makine İşletim sistemi V3.005 'ten itibaren, Onay kutusu etkinleştirildiğinde sol ve sağ örgü parçası için farklı şekil sayacı kullanılır. Diese Einstellung läßt Sintral-Funktionen zu.
Onay Kutusu Fadenführer-Abstellpositionen optimiert (ohne Versatzweg) | Nur bei STx68 mit Maschinen-Betriebssystem V 3.007 oder höher und OKC Maschinen: ^0 in der Fadenführerfeld-Symboldefinition verwenden. Der Versatzweg wird für die Fadenführer-Abstellposition nicht berücksichtigt. Bu sayede, daha kısa mesafeler mümkündür.

Diğer Bilgiler

  • Program ayarları...

  • Kordinat göstergesi

  • Seçimi ölçeklendir/yansıt


Donanım sekmesi

 Di&#287;er konular sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Donanım sekmesi

Ek gösterge cihazları bölümünde, gösterge cihazının bağlandığı ve Trackball ayarlarının yapıldığı Gösterge Cihazlarının ve Seri Bağlantının tipini verin.

Donanım sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Tip
Seçenek alanları | İstenen gösterge cihazlarını seç.
Bölüm Seri bağlantı
Seçenek alanları | Seçilen gösterge cihazlarına olan bağlantıyı seç. Seçilen gösterge cihazı, COM 1 'den COM 4 'e kadar olan seri bağlantısına bağlanır.
Bölüm Trackball ayarları
Listeleme alanı Kaydırma çoğaltıcısı | Trackball için kaydırma çoğaltıcısını ayarla. Seçim, kaydırma adımı başına kaydırılan satır veya piksel sayısını verir.
Seçenek alanı Satır şeklinde | Kaydırma adımı başına satır
Seçenek alanı Piksel şeklinde | Kaydırma adımı başına piksel


Sintral Sekmesi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral Sekmesi

Sintral sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Sintral'de rapor şalteri
Seçenek alanı Başlatmadan önce | START 'tan önce rapor şalterini gir.
Seçenek alanı Başlatmadan sonra | START 'tan sonra rapor şalterini gir.
Seçenek alanı olmaksızın | Rapor şalterini girme.
Seçenek alanı yorum olarak | Rapor şalterini yorum olarak gir.
Bölüm Sintral Editörü
Seçenek alanı UltraEdit-32 | Sintrali, UltraEdit-32 ile düzenle.
Seçenek alanı TC Sintral-Editörü | Sintrali, TC Sintral-Editörüyle düzenle.

Not

Windows Araştırıcısında bir Sintral-Dosyasına çift tıklama sırasında Editorün çağrılması, bir Sintral Editörünün seçimini etkilenmez.

Hedef

Windows Araştırıcısından Sintral-Dosyalarını, TC Sintral-Editöründe çift tıklayarak aç:

  1. Windows Araştırıcısında, bir Sintral-Dosyasının Bağlam Menüsünü farenin sağ tuşuyla aç.
  2. ...ile aç seç.
  3. Göz at... altındaki, C:\Programme\Stoll\M1\Bin (veya C:\Program Files\Stoll\M1\Bin altında bulunan Sinedit.exe programını seç.
  4. Dosya tipini her zaman seçilen programla aç Onay Kutusunu etkinleştir.


Rapor elemanını düzenle

 &#304;leti&#351;im Kutular&#305; (M1) Setup verisi al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Rapor elemanını düzenle

Bu iletişim kutusuyla, yeni bir çizgi tipi oluşturun. Çizgi tipleri, desene özel değildir ve M1 için geçerlidir.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Gösterge alanı | Rapor elemanının göstergesi. Çizim tuşuna basılması durumunda, rapor elemanını düzenle.
tuşu | Düzenleme alanının yükseklik ve genişliğine raporu çizin.
tuşu | Yeşil renkli dikdörtgenle, rapor elemanının başlangıç noktasını ayarla.
tuşu | Kırmızı renkli dikdörtgenle, rapor elemanının bitiş noktasını ayarla.
Giriş alanı Yorum | Rapor elemanının adını gir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Çizgi türünü kaydet ve İletişim kutusunu kapat.
İptal | İletişim kutusunu, yeni çizgi türünü kaydetmeksizin kapat.


Setup verisi al

 Rapor eleman&#305;n&#305; düzenle &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Setup verisi al

Kuruluş verilerini al İletişim kutusu, genişletilmiş işlevselliğe sahip Aç Fonksiyonu için bir Windows-Standart-İletişim kutusudur. Bu iletişim kutusuyla, M1 Desen Bilgisayarı 'nda veri alma için bir dosyayı (Dosya tipi set) seçin.

Diğer bir iletişim kutusunda, aşağıdaki veriler veri almak için seçilebilir:

  • NP
  • WMF
  • YD
  • KI
  • MSEC
  • STIXX
  • NPS
  • PNP

Veri alma sırasında veriler, aşağıdaki yerlerde uygulanır:

  • İlmek iplik uzunluğu-, Kumaş Çekimi-, Kafa Hızı-, PNP-Tablosu ve İletişim kutusu Yapılandırma)
  • İletişim kutusu İplik alanı dağılımı (Bölüm İplik kılavuz dağılımı)
  • İletişim kutusu STIXX Ölçüm çarkı yapılandırması
  • Desende kaydedilmiş Örme Programı (Setup)
Not

Setup-Dosyasından değerler, sadece bunların göstergeleri desen parametrelerinde mevcut olduğu ve desende kullanılmış oldukları zaman kesin olarak atanabilir.

İletişim kutusunu Sintral Menüsündeki SETUP verilerini al Fonksiyonu yardımıyla çağırın.

İletişim kutularında tuşlar:

Tuş | Fonksiyon
Veri al | İşaretlenmiş dosyayı seç. İletişim kutusu kapatılır.
İptal | İletişim kutusunu verileri almaksızın kapat.
OK | İşaretlenmiş verileri al. İletişim kutusu kapatılır.

Diğer Bilgiler

  • Setup verisi al

  • Desen parametre tabloları

  • Yapılandırma (İletişim kutusu)

  • İplik alanı dağılımı (İletişim kutusu)

  • STIXX (İletişim kutusu)


MC-Özellikleri

 Setup verisi al &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

MC-Özellikleri

Bu iletişim kutusunda desen için kullanılan makineye ait Makine Özellikleri gösterilebilir ve değiştirilebilir. Bu değişikliğin, makine veri bankası üzerinde herhangi bir etkisi yoktur. Aynı menüdeki, Deseni teknik düzenlemeden önceki haliyle yükle Fonksiyonunu çağırdığınız zaman bile Teknik düzenleme 'den sonra gerçekleştirdiğiniz değişiklikler korunur.

İletişim kutusu, aşağıdaki sekmeleri içerir:

  • Genel
  • Seçenekler
  • Sistem fonksiyonları

Takip eden bilgiler Kimlik bölümünde gösterilir:

Eleman | Anlamı
Gösterge alanı Kendi makinelerim No. | Müşteri Makineleri Veri Bankasından kendi Makine No'su. Müşteri Makineleri Veri Bankasında bulunmayan bir makine seçtiğiniz zaman bu giriş nicht gösterilmez.
Gösterge alanı Stoll makineleri No. | Stoll Makineleri Veri Bankasından Makine No.'su.
Gösterge alanı Tanımlama | Müşteri Makineleri Veri Bankasından makine tanımı.
Gösterge alanı Tip Tanımlaması | Stoll Makineleri Veri Bankasından makine tanımı.
Gösterge alanı Sınıf | Makine nesilleri sınıflandırılmıştır.
Gösterge alanı CPU | Bilgisayar tipi (Merkezi İşlemci Birimi)
Gösterge alanı Sınıflandırma | Sınıflandırma Numarası
Gösterge alanı Sürüm | İşletim Sistemi Sürümü

Bu İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Makine Özelliklerini kapat ve değiştirilmiş değerleri kaydet.
Uygula | Güncel sekmedeki değiştirilmiş değerleri kaydet.
Geri al | Güncel sekmede yapılan değişiklikten sonra, son kaydedilmiş oldukları halleriyle değerler tekrar girildi.

Not

Eğer bir giriş değiştirilir ve Uygula tuşuyla kaydedilmezse, o zaman sekmenin veya iletişim kutusunun terk edilmesi sırasında sayfanın özelliklerinin kaydedilmesi gerekip gerekmediğine dair bir sorgulama gerçekleştirilir.


Genel sekmesi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Genel sekmesi

Seçilen makineye ait genel bilgileri bu sekmede görebilirsiniz.
Takip eden bölümler sekmede mevcuttur:

Eleman | Anlamı
Bölüm Makine İnceliği ve İğne Yoğunluğu
Listeleme alanı Makine İnceliği | Bu makinenin makine inceliğini seç.
Listeleme alanı İğne kafa inceliği | Her makine inceliği için uygulanabilir iğne kafa incelikleri seç.
İğne yoğunluğu | İğne yoğunluğunu göster.
İğne sayısı | Seçilmiş makine inceliği ve kafa sayısında iğnelerin sayısını simge olarak göster.
Bölüm Tandem çalışma şekli için ayarlar
Onay Kutusu Tandem çalışma şekli | Tandem çalışma şeklini etkinleştir. Not: Onay Kutusu, tek kafalı makinelerde kullanılmaz.
Listeleme alanı Bağlantı genişliği [inç]: | Makinenin, tandem çalışma şeklinde çalışacağı bağlantı genişliğini seç.
İğne yatağı çalışma alanı [İnç] | Bağlantı genişliğinin sonucu olan çalışma alanını inç olarak göster.

Not

Makine Veri Vankasından alınan ve desen için kullanılan makinenin verileri gösterilir. Daha sonra bu bilgileri etkin desen için değiştirebilirsiniz.

Bağlantı genişliğinin sonucu olan iğne sayısı, yeni bir desenin oluşturulması sırasında, Yeni Desen İletişim kutusunda veya Resim verisi al İletişim kutusunda görünebilir. Teknik düzenleme 'de desen genişliğinin, kullanıma hazır iğne boşluğuna uygun olup olmadığı kontrol edilir.


Seçenekler sekmesi

 Sistem fonksiyonlar&#305; sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçenekler sekmesi

Sekme aşağıdaki bölümlere ayrılır:

Eleman | Anlamı
Bölüm Seçenekler
Listeleme alanı STIXX (İplik uzunluk ölçümü) | Bir iplik uzunluk ölçüm cihazının kurulacağı makine tarafını seç.
Listeleme alanı İplik besleme cihazı (Fornisör) | Bir iplik besleme cihazının (Fornisör) kurulacağı makine tarafını ver.
Onay Kutusu Yardımcı merdane | Makine bir yardımcı kumaş çekimine sahip olduğu zaman Onay Kutusunu etkinleştir. Onay kutusunun etkinliği kaldırıldığında, direkt değerler örme programına yazılmaz.
Rubrik Fadenführer-Mitnahme
Seçenek alanı Tip 1 | Intarsia-Fadenführer Typ 1 (120 mm) verwenden.
Seçenek alanı Tip 2 | Intarsia-Fadenführer Typ 2 (85 mm) verwenden.
Bölüm Klemm-Schneidstellen | Nur aktiv bei Fadenführer-Mitnahme Type 2
Seçenek alanı inaktiv | Optionsfeld einschalten, wenn im aktiven Muster die Fäden nicht geklemmt und geschnitten werden sollen. : Wird für das Muster der Kamm verwendet, so wird auch automatisch dieses Kontrollkästchen eingeschaltet.
Seçenek alanı 2 x 8 | Optionsfeld einschalten, wenn die Maschine zwei 8-fache Klemm-Schneidbetten hat und im aktiven Muster die Fäden geklemmt und geschnitten werden sollen.
Seçenek alanı 2 x 16 | Optionsfeld einschalten, wenn die Maschine zwei 16-fache Klemm-Schneidbetten hat und im aktiven Muster die Fäden geklemmt und geschnitten werden sollen.
Seçenek alanı 2 x 16 / 8 | Optionsfeld einschalten, wenn die Maschine zwei 16-fache Klemm-Schneidbetten hat und im aktiven Muster die Fäden nur in jeder zweiten Stelle geklemmt und geschnitten werden sollen.
Bölüm STIXX
Tuş Yapılandırma | İplik uzunluk ölçüm cihazının ayarları için STIXX İletişim kutusunu çağır.
Bölüm İplik kılavuzu tanımlamaları
Tuş Initialisierungswerte | Desenin oluşturulması sırasında kullanılan makinenin verildiği, iplik kılavuzu tanımlamalarıyla birlikte İplik kılavuz dağılımı iletişim kutusunu göster. Bu tanımlama, henüz burada değiştirilebilir. İplik alanı dağılımı İletişim kutusundaki Başlangıç durumuna getir tuşuna basılarak, Makine Özelliklerinden alınan iplik kılavuzu tanımlamaları oradaki İplik kılavuz dağılımı 'na uygulanır.

Not

Makine Veri Vankası 'ndan alınan ve desen için kullanılan makinenin bilgileri gösterilir. Daha sonra bu bilgileri etkin desen için değiştirebilirsiniz.


Sistem fonksiyonları sekmesi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sistem fonksiyonları sekmesi

Bu sekmede, her örme sistemi için Kam fonksiyonları bölümünde çeşitli fonksiyonları etkinleştirebilir ve etkinliğini kaldırabilirsiniz. Bu ayarlar her iğne yatağı için gerçekleştirilebilir. Bu ayarların Teknik düzenleme üzerinde etkisi vardır. Bu, örn. sadece kam fonksiyonlarında bu amaçla tasarlanmış Bölünmüş ilmek için olan sistemleri kullanır.

Eleman | Anlamı
Bölüm Örme sistemi
Ön / Arka | Ön/Arka sistemin sistem fonksiyonları bölümünde, olası fonksiyonları göstermek için grafik olarak gösterilen sistemlerden birine tıklayın.
Onay Kutusu Pelüş etkin | Makinede Pelüş çalışmak istediğiniz zaman bu Onay Kutusunu etkinleştirin. Hav (pelüş) oluşturma sırasında, aktarma artık tüm sistemlerde mümkün olmadığından, bu fonksiyonun etkinleştirilmesi sırasında sistem fonksiyonlarının uygun bir şekilde uyarlanması gerekip gerekmediğine dair bir sorgulama görünür. Hiçbir hav donanımı kullanıma hazır olmayan makinelerde, onay kutusu kullanılmaz. Pelüş konusuna ait ayrıntılı bilgiler için CMS-Makineleri için hav (pelüş) donanımı talimatını okuyunuz.
Pelüş (hav) sistemleri | Burada gösterilen sistemlerde Pelüş çalışılabilir.
Tuş Standart değerleri ayarla | Bu tuşa tıklama sırasında, Stoll tarafından belirlenen sistem fonksiyonları tekrar ayarlanır. Bu durumda, Stoll Makineleri Veri Bankasından alınan değerler uygulanır.
Bölüm Kam fonksiyonları
Ön/Arka sistem | Seçilen sistem için Örme sistemi bölümünde olası fonksiyonlar gösterilir.
Ek yatak sistemleri Ön/Arka | Bu bölüm, sadece ek yataklı makinelerde gösterilir. Her iki iğne yatağında olduğu gibi Seçilen sistem için Örme sistemi bölümünde olası fonksiyonlar gösterilir.

Not

Makine Veri Vankasından alınan ve desen için kullanılan makinenin bilgileri gösterilir. Daha sonra bu bilgileri etkin desen için değiştirebilirsiniz.


Sintral fonksiyonları

 &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral fonksiyonları

Sintral fonksiyonları iletişim kutusu aşağıdaki bölümleri içerir:

  • Sintral fonksiyon tablosu
  • Başlık/Geçiş/Başlangıç
  • Parametre
Not

Sintral fonksiyonları, varsayılan olarak D:\Stoll\m1\Database\Sintral\transition\ dizinine kaydedilmiştir.
Kendi Sintral Fonksiyonlarınız için D:\Stoll\m1\Database\Sintral\transition_private\ dizini yaratılmıştır.


Sintral fonksiyon tablosu

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral fonksiyon tablosu

Sintral Fonksiyon Tablosu 'nda desende bulunan tüm Sintral fonksiyonları gösterilir.

Esc tuşuyla sıraların seçimini tekrar iptal edebilirsiniz.

Tablo sütunlarının aşağıdaki anlamları vardır:

Sütun | Anlamı
Satır Numarası | Sintral fonksiyonları, Satır Numarasıyla ilave edildikleri sıralamaya göre otomatik olarak elde edilirler.
Kullanıldı |
Onay Kutusu | Sintral-Fonksiyonu desen için etkinleştirilebilir veya etkinliği kaldırılabilir. Not: Tip başına bir Sintral-Fonksiyonu kullanılabilir. FF Geçişi ve Tarak Geçişi Tipleri birlikte kullanılamazlar. Genel Desen parametreleri 'nde sadece Başlık Tipi kullanılabilir. Aşağıdaki durumda desen için Onay Kutusu kullanılamaz: - Sintral Fonksiyonu Teknik sıralar tipine sahiptir ve Teknik Sıra Bilgileri iletişim kutusunda kullanılır. Onay Kutusu etkinleştirilmiş olarak gösterilir. - Sintral Fonksiyonu Başlangıç tipine sahiptir ve desende Başlangıç daha önceden Modül olarak mevcuttur. Onay Kutusu etkinliği kaldırılmış olarak gösterilir.
etkinleştirilmiş | Parametre bölümünden iplik kılavuzu, İplik alanı dağılımı ve NP, WMF ve MSEC iletişim kutusundaki ilgili Desen Parametre Tablosu 'nda yeni giriş olarak uygulanır. Tipe bağlı olarak Sintral-Fonksiyonu Teknik düzenleme tarafından kullanılır ve Sintral/Jakar/Setup oluştur sırasında örme programına eklenir. Bu durumda, Başlık tipi dışında Sintral-Fonksiyonu en sona eklenir ve bir fonksiyon çağrısı oluşturulur. Sintral Fonksiyonu Teknik Sıra Bilgileri iletişim kutusunda kullanılmadığı zaman Teknik sıralar tipinde hiçbir fonksiyon çağrısı oluşturulmaz. Not: Fonksiyon çağrısı için ilk FBEG 'in adı Sintral-Fonksiyonunda kullanılır.
Tip | Tip Sintral Fonksiyonunu tanımlar ve örme programında hangi pozisyona Fonksiyon çağrısı eklenmesi gerektiğini belirler. Not: Tip bir listeleme alanı yoluyla değiştirilebilir. Listeleme alanını göstermek için sütun üzerine tıklayın.
Baş | Sintral Fonksiyonu, örme programına 2.satırdan itibaren eklenir. Not: Bu tipi yorumlar eklemek için kullanın. Yorum satırlarının C ile başlaması gerektiğine dikkat edin.
Başlangıç | Sintral Fonksiyonu, F:M1-Sintral satırı tarafından çağrılır. Not: M1-Sintral Fonksiyonunda asıl örme programı Desen Sırası 1'den itibaren başlar.
İplik kılavuzu geçişi | Sintral Fonksiyonu, Fully Fashion Geçişi için F:M1-Sintral satırından önce ve sonra çağrılır. Not: Fonksiyon çağrısı sadece bir Fully Fashion Desende oluşturulur. İçerisinde Şekil oluştur Fonksiyonuyla bir Şekil Görünümü oluşturacağınız başka bir desen için fonksiyon çağrısına erişebilirsiniz.
Tarak Geçişi | Teknik düzenleme tarafından hiçbir tarak ipliği modülü desene eklenmez. Bunun yerine, örme programında Sintral-Fonksiyonu F:M1-Sintral satırından önce çağrılır.
Teknik sıralar | Sintral Fonksiyonu fonksiyon çağrısıyla birlikte veya fonksiyon çağrısı olmaksızın örme programına eklenebilir. Eğer Sintral Fonksiyonu Teknik Sıra Bilgileri iletişim kutusunda kullanılır ve istenen bir teknik sıraya atanırsa, fonksiyon çağrısı teknik sıra satırından önce veya sonra gerçekleştirilir.
Fonksiyon | Sintral Fonksiyonunun adı gösterilir.

M1 Desen Bilgisayarı tarafından aşağıdaki Sintral fonksiyonları otomatik olarak yeni bir desen için eklenir ve kullanılır:

  • Yeni Desen İletişim kutusundaki Geçiş bölümünde Sintral seçenek alanı etkin olduğu zaman FF Geçişi tipiyle birlikte FF-TRANS.
  • Yeni Desen iletişim kutusundaki Başlangıç bölümünde hiçbir başlangıç modülü seçilmemiş veya Sintral seçenek alanı etkin olduğu zaman Tarak Geçişi tipiyle birlikte COMBTHREAD.
Not

FF-Trans 'ın, Taraksız ancak Tutma tertibatlı makinelerde Fully Fashion Deseni için kullanılamayacağına dikkat edin.
Taraksız bir makinede bir Fully Fashion Deseninde FF Geçişi tipine sahip bir fonksiyonun kullanılacağına dikkat edin. Aksi taktirde Sintral/Jakar/Setup oluştur sırasında FF-UEBERGANG Fonksiyonu kullanılır.

Sintral Fonksiyon Tablosu takip eden tuşları içerir:

Tuş | Fonksiyon
Yükle | Yeni bir Sintral Fonksiyonunu desene yükle. İçerisinde Sintral Fonksiyonunun seçilebildiği Aç iletişim kutusu görünür. Not: Yüklemeden sonra Sintral-Fonksiyonu, Teknik sıralar tipiyle birlikte Tabloda yeni bir satırda gösterilir. Yeni bir fonksiyon, doğrudan Teknik Sıra Bilgileri iletişim kutusunda da yüklenebilir.
Sil | Tabloda seçilmiş Sintral fonksiyonlarını desenden sil ve satırları tablodan kaldır. Not: Kullanıldı sütununda seçilmiş bir Onay Kutusuna sahip Sintral Fonksiyonları silinemezler. Tuş seçim olmaksızın kullanılamaz. Silinmiş fonksiyonlar için desen parametresi tablolarından mevcut girişler de temizlenir.
Düzenle | Seçilmiş Sintral Fonksiyonunu desenden seçip çıkart ve geçici dosya olarak Sintral Editörü programında aç. Not: Hiçbir Sintral Fonksiyonu seçilmemiş veya birden fazla Sintral Fonksiyonu seçilmiş olduğu zaman fonksiyon kullanılmaz. Değişiklikleri Sintral Editörü 'ne kaydetmelisiniz ve daha sonra Güncelle tuşuyla desenin Sintral Fonksiyonuna uygulamalısınız.
Güncelleştir | Desenin Sintral Fonksiyonlarını, düzenlenmiş Sintral fonksiyonlarıyla değiştirin. Not: Tuş sadece, Düzenle tuşuyla açılmış Sintral fonksiyonları için kullanılabilir.

Not

Sintral fonksiyonları, varsayılan olarak D:\Stoll\m1\Database\Sintral\transition\ dizinine kaydedilmiştir.
Kendi Sintral Fonksiyonlarınız için D:\Stoll\m1\Database\Sintral\transition_private\ dizini yaratılmıştır.

Diğer Bilgiler

  • Tabloları

  • Yeni desen


Başlık/Geçiş/Başlangıç

 Sintral fonksiyon tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Başlık/Geçiş/Başlangıç

Bu gösterge alanlarında desen için kullanılan Sintral fonksiyonları adlarıyla birlikte gösterilir.

Eleman | Anlamı
Gösterge alanı Başlık | Sintral-Fonksiyonu Başlık Tipi olarak kullanılır.
Gösterge alanı Geçiş | Sintral-Fonksiyonu FF Geçişi veya Tarak Geçişi Tipi olarak kullanılır.
Gösterge alanı Başlangıç | Sintral-Fonksiyonu Başlangıç Tipi olarak kullanılır.

Not

Tip yoluyla örme programında (Sintral) fonksiyonun yeri belirlenir. Sintral Fonksiyon Tablosu 'nda tip değiştirilebilir ve desen için Sintral-Fonksiyonu açılabilir.


Parametre

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Parametre

Bu bölümde, Sintral Fonksiyon Başlığı 'ndan alınan İplik Kılavuzları, İlmek İplik Uzunluğu, Kumaş Çekimi ve Kafa Hızına ait bilgiler gösterilir.
Gösterge için Sintral Fonksiyon Tablosu 'ndaki Sintral-Fonksiyonu seçilmelidir. Seçilmiş fonksiyonun adı Fonksiyon gösterge alanında görünür.

Not

Hiçbir Sintral Fonksiyonu seçilmemiş veya birden fazla Sintral Fonksiyonu seçilmiş olduğu zaman Gösterge kullanılmaz.
Bu Tip, sadece Yorumlar için kullanılması gerektiğinden Başlık tipi Sintral fonksiyonları için hiçbir bilgi okunmaz ve gösterilmez.

Parametreler, tablolarda aşağıdaki sekmelerde ardışık numaralandırılmış satır numarasıyla birlikte görünür:

Sekme | Sütun | Anlamı
İplik kılavuzu |  | İplik kılavuzunun iplik ve iplik kılavuz pozisyonuyla olan ilişkisini içerir. Sintral Fonksiyonu Kullanıldı Onay Kutusuyla birlikte açıldığı zaman, girişler İplik alanı dağılımı iletişim kutusuna uygulanır. Not: Eğer girişler İplik alanı dağılımı 'nda mevcut değilse, o zaman Başlangıç durumuna getir tuşunu kullanın. İplik kılavuzu sekmesindeki girişler düzenlenebilir. Bu amaçla, giriş imlecini veya bir listeleme alanını göstermek için ilgili sütuna tıklayın.
 | İplik kılavuz rayı | İplik kılavuz rayı bilgisi
 | İplik kılavuz tipi | İplik kılavuz tipi bilgisi Not: Listeleme alanında N (Normal), I (İntersiya) ve Boş Alan (Tip yok) girişleri mevcuttur.
 | İplik no. | İplik numarası bilgisi
 | İplik türü | İplik türü bilgisi
 | Pozisyon | İplik kılavuz pozisyonu bilgisi Not: Listeleme alanında Sol ve Sağ girişleri mevcuttur.
NP |  | İlmek iplik uzunluğuna ait bilgileri içerir. Sintral Fonksiyonu Kullanıldı Onay Kutusuyla birlikte açıldığı zaman, girişler İlmek iplik uzunluğu tablosu iletişim kutusuna uygulanır. Not: Sekmedeki girişler düzenlenemez.
 | NP endeksi | NP-Gösterge bilgisi
 | Değer | NP-Değer bilgisi
 | mm | mm-Değer bilgisi
WMF |  | Kumaş Çekimine ait bilgileri içerir. Sintral Fonksiyonu Kullanıldı Onay Kutusuyla birlikte açıldığı zaman, girişler Kumaş çekim tablosu iletişim kutusuna uygulanır. Not: Sekmedeki girişler düzenlenemez.
 | WMF endeksi | WMF-Gösterge bilgisi Kumaş çekim değerleri, Kumaş çekim tablosu 'nda tanımlanabilir.
MSEC |  | Kafa Hızına ait bilgileri içerir. Sintral Fonksiyonu Kullanıldı Onay Kutusuyla birlikte açıldığı zaman, girişler Kafa Hızı Tablosu iletişim kutusuna uygulanır. Not: Sekmedeki girişler düzenlenemez.
 | MSEC endeksi | MSEC-Gösterge bilgisi
 | m/s | Metre/Saniye cinsinden Hız Değeri bilgisi

Not

Aynı göstergelerin (NP, WMF veya MSEC) desende kullanılması sırasında ve Sintral-Fonksiyonunda sadece desen için olan kullanılır.

Takip eden tuşlar bölümde mevcuttur:

Tuş | Fonksiyon
Uygula | İplik kılavuzu sekmesindeki değişiklikler desen için uygulanır. Not: Bir değişiklikten sonra giriş imlecinde başka bir alana yerleştirildiği zaman tuş kullanılır.
Geri al | İplik kılavuzu sekmesindeki değişiklikler geriye alınır ve mevcut değerlerle değiştirilir. Not: Uygula tuşu kullanıldığı zaman tuş kullanılabilir.
Yeniden yükle | Sintral Fonksiyonundan alınan parametreler yeniden göstergeye yüklenir. Not: Hiçbir Sintral Fonksiyonu seçilmemiş veya birden fazla Sintral Fonksiyonu seçilmiş olduğu zaman fonksiyon kullanılmaz.

Diğer Bilgiler

  • Tabloları


Şekil Özellikleri

 &#304;leti&#351;im Kutular&#305; (M1) Eksiltme M/Eksiltme M 'yi sil Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil Özellikleri

Şekil Özellikleriyle, desen için kullanılan Şekil kenarları ve İşaretlemelerin özellikleri gösterilebilir ve değiştirilebilir. Şekil kenarları ve İşaretlemeleri göstermek için Kenarlar veya İşaretlemeler sekmeleri seçilebilir. Şekil kenarları veya işaretlemeler, Tümü sekmesindeki bir tabloda gösterilir.

Not

k&w'de ek olarak, şekil kenarları örgü parçalarını referans alarak da gösterilebilir. Bu amaçla, Sol kol, Sağ kol ve Beden/Yaka sekmeleri kullanıma hazırdır. İşaretlemelerde sadece Tümü sekmesi kullanıma hazırdır.

Özellikleri göstermek için ilk olarak bir şekil kenarı veya bir işaretleme tablodan seçilmelidir. Özellikler, sırasıyla farklı sekmeleride gösterilir.

Seçilmiş Şekil kenarlarının/İşaretlemelerinin özelliklerine sahip takip eden sekmeler iletişim kutusunda Şekil Özellikleri bulunur:

  • Genel (Şekil Kenarı)
  • Genel (İşaretleme)
  • Eksiltme/Eksiltme M
  • İlmekli kenar birleştirme
  • Arttırma
  • Desen gizleme
  • Başlangıç
  • Bitiş
  • Bağlantılar
Not

İşaretlemelerde sadece Genel sekmesi kullanıma hazırdır.

Eksiltme, İlmekli kenar birleştirme ve Arttırma sekmelerinde çeşitli örgü türleri için Modül Grupları seçilebilir.

Eğer listeleme alanından seçilebilen Modül Grubundan başkasının Modül Grubu olarak atanması gerekiyorsa, o zaman bu Sürükle ve Bırak ile mümkündür. Bu amaçla, Modül Araştırıcısından alınan Modül Grubu istenen örgü türü üzerine sürüklenmelidir. Bu Modül Grubu, sadece bu desen için kullanılır ve bu nedenle yeni bir desende kullanıma hazır değildir.

Not

Bu örgü türü için Modül dağılımının yeni bir değişikliği sırasında, Sürükle ve Bırak ile atanmış Modül Grubununun tekrar seçimden kaybolduğuna dikkat edin.

Bir kesim, Sürükle ve Bırak ile bir modüle veya bir Modül Grubuna atanabilir. Eğer örgü kumaş bu kesimle oluşturulursa, o zaman bu Modüller veya Modül Grupları da bu desen için şekil özelliklerinde kullanıma hazırdır.

Eğer Modül Grubunun başka bir desen için kullanılması gerekiyorsa, o zaman bu, Modül Araştırıcısında ilgili dizine kaydırılmalıdır (İlgili sekmedeki listeleme alanının tanımlamasına bakınız).

Desen gizleme, Başlangıç ve Bitiş sekmelerinde Modül Grupları değil, aksine Modüller kullanılır. Sekmelerde, çeşitli örgü türlerine atanmış Modüller gösterge alanında [image] gösterilebilir ve dağılımı değiştirilebilir. Bu Modül Gruplarında olduğu gibi aynı şekilde gerçekleştirilir.

Bir modül de, Modül Çubuğundan alınıp Sürükle ve Bırak ile örgü türü üzerine sürüklenebilir.

Not

Şekil Özellikleri, bir kesimden şekil oluşturulması sırasında otomatik olarak kesimden alınarak bu iletişim kutusuna kopyalanır. Bu durumda, kesimin dosya adı ve kaydedileceği dizin gösterilir.

Esc tuşuyla sıraların seçimini tekrar iptal edebilirsiniz.

Tablonun sütunları:

Sütun | Anlamı
No. | Şekil Kenarlarının/İşaretlemelerin ardışık numaralandırmasına sahip tuşlar. Tuşun tıklanması sayesinde ilgili şekil kenarı/işaretlemesi seçilir. Numara, Şekil Kenarının/İşaretlemesinin Şekil Görünümü 'ndeki numarasına karşılık gelir.
Renk | Şekil Kenarının/İşaretlemesinin rengi. Bu, Şekil Görünümü 'ndeki renge karşılık gelir. Rengin tıklanması sayesinde ilgili Şekil kenarı/İşaretleme seçilir.
Grup | Ayrı ayrı Şekil kenarı/İşaretleme için bir Şekil Özelliği Grubunun göstergesi ve seçimi. Diğer bir Şekil Özelliği Grubunun seçilmesiyle bu grubun özellikleri seçilen Şekil Kenarına/İşaretlemeye atanır. Yeni bir grup da yaratılabilir.
Fonksiyon | Bir Şekil Kenarı/İşaretlemesi fonksiyonunun göstergesine sahip tuş. Tuşun tıklanması sayesinde ilgili şekil kenarı/işaretlemesi seçilir.

Mevcut Şekil kenarları/İşaretlemeler ardışık numaralandırılır. Numara, Şekil Kenarının/İşaretlemesinin Şekil Görünümü 'ndeki numarasına karşılık gelir.
Bir Şekil kenarını/İşaretlemesinin seçmek için bu sütunda numara üzerine tıklayacağınız ilgili satırı seçmelisiniz. Bu sayede, Şekil Kenarı/İşaretleme özellikleri ilgili sekmelerde kullanılabilir.

Not

Sütunların genişliği 'ni istediğiniz gibi değiştirebilirsiniz. Bu amaçla, fare imlecini Üst Bilgi dahilindeki ayırma çizgisi üzerinde hareket ettirin. İmleç şekli değişir. Bastırılmış sol fare tuşuyla, sütun istenen genişliğe ulaşıncaya kadar fare imlecini sola veya sağa doğru hareket ettirin. Daha sonra fare tuşunu tekrar serbest bırakın.

Seçilmiş Kenar/Grup bölümünde, hangi Şekil Kenarı özelliğinin gösterildiği ve bu kenara hangi özellik grubu atandığı gösterilir.
Bunun için, örneksel olarak bölümünün işaretlemelerine Seçili İşaretleme/Grup adı verilir.
İletişim kutusunun dahilindeki Araç Çubuğu:

 | Fonksiyon | Hedef
 | Girişi sil | Seçilmiş Şekil elemanını sil.
 | Yeni | Yeni Şekil elemanı iletişim kutusunun yardımıyla yeni Şekil Kenarı/İşaretlemesi yarat.
 | Kopyala | Bir Şekil kenarından/İşaretlemesinden diğerine tüm Şekil Özelliklerini, Özellikleri kopyala İletişim kutusuyla kopyala. İki Şekil kenarı/İşaretlemesi seçildiği zaman tuş ilk olarak kullanılır.
 | Gruplandır | Yeni özellik grubu İletişim kutusuyla bir kenarın özelliği için yeni bir grup yarat. Bir şekil kenarı seçildiği zaman tuş ilk olarak kullanılır.
Bağlam Menüsü Renk değiştir |  | Şekil Kenarının/İşaretlemesinin rengini değiştir. Renkler İletişim kutusu görünür.
Bağlam Menüsü Kullanılmayan Şekil Kenarlarını / Şekil İşaretlemelerini sil |  | Bu desende ortaya çıkmayan şekil elemanlarını sil.

Bu İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Şekil görünümünde uygula | Değiştirilmiş özellikler, Şekil Görünümü 'nde uygulanır ve gösterilir.
Şekil görünümünü başlangıç durumuna getir | Değiştirilmiş özellikler, Şekil Görünümü 'nde yeniden gösterilir.

Not

Eğer bir giriş değiştirilir ve Şekil görünümünü başlangıç durumuna getir tuşuyla kaydedilmezse, iletişim kutusunun terk edilmesi sırasında uygun bir sorgulama görünür.

Diğer Bilgiler

  • Şekli manuel oluştur


Genel (Şekil Kenarı) Sekmesi

 Genel (&#304;&#351;aretlemeler) Sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Genel (Şekil Kenarı) Sekmesi

Bu sekme tüm şekil kenarlarında kullanılır. Her Şekil Kenarı için uygulama amacıyla bir ilmek iplik uzunluğu ve bir kenar genişliği belirlenebilir.

Not

Bölümler sadece, bir şekil kenarı seçildiği zaman etkindir.

Genel (Şekil Kenarı) sekmesinde takip eden ayarları uygulayın:

Eleman

Anlamı

Bölüm Fonksiyon

Listeleme alanı

Seçilmiş bir şekil kenarının fonksiyonunu göster veya seçilmiş bir şekil kenarına bir fonksiyon ata.

Takip eden fonksiyonlar mevcuttur: Arttırma, Eksiltme ve İlmekli kenar birleştirme. k&w 'de ek olarak Askılı kenar bağlantısı (Spickel) Fonksiyonu da kullanıma hazırdır.

Bölüm k&w Parça Tanımlaması

Bu bölüm sadece, Yeni Desen İletişim kutusund bu işlem modu seçildiği zaman kullanıma hazırdır.

Listeleme alanı
Temel şekil

Seçilmiş bir şekil kenarının k&w-parçasını (Kesim türü) göster veya seçilmiş bir şekil kenarına bir k&w-parçası ata

Takip eden fonksiyonlar mevcuttur: Ön Beden, Arka Beden, Sol kol, Sağ kol, Yaka.
Not: k&w-Kesimlerinden belirlenen k&w-parçalarının şekil kenarlarına dağılımı değiştirilemez.

Listeleme alanı
Kesim Elemanı

Seçilmiş şekil kenarının atandığı, k&w-Kesiminde alınan Kesim Elemanını göster.

Takip eden fonksiyonlar mevcuttur: Temel, Yaka Kesimi, Delik, Askılı kenar bağlantısı (Spickel).

Listeleme alanı
Sayfa

Seçilmiş şekil kenarının bulunduğu tarafı (Sol, Sağ) göster.

Bölüm Şekil kenarındaki ilmek iplik uzunluğu

Burada Desenin geri kalanını için verilen ilmek iplik uzunluğu değişikliği, Şekil Görünümü 'nde simge [image] ile tanınabilir.

Giriş alanı
NP ön

Ön için NP-Değerini gir.

Giriş alanı
NP arka

Arka için NP-Değerini gir.

Giriş alanı
Genişlik

Şekil kenarında ilmek iplik uzunluğunun uygulanması gereken genişliği iğne cinsinden ver.

Şekil kenarındaki ilmek iplik uzunluğunun Teknik düzenleme 'de kullanılabilmesi için, Yapılandırma iletişim kutusundaki Şekil kenarında farklı ilmek iplik uzunluğu Onay Kutusu etkinleştirilmelidir.


Genel (İşaretlemeler) Sekmesi

 Genel (&#350;ekil Kenar&#305;) Sekmesi Eksiltme/Eksiltme M Sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Genel (İşaretlemeler) Sekmesi

Bu sekme İşaretlemelerde kullanılır. Genel sekmesiyle, işaretlemeye kadar verilebilir bir mesafeye sahip bir modül desene eklenebilir.

Genel (İşaretlemeler) sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Fonksiyon
Listeleme alanı | Eklenmiş Modül için tanımlama seç.
Bölüm Taraf
Listeleme alanı | Tarafı (sol, sağ) seç.
Bölüm Modül Dağılımı
Gösterge alanı | Bir Modül Grubu atanabilecek çeşitli örgü türlerini göster. : Nur die für diese Betriebsart möglichen Strickarten werden angezeigt.
Listeleme alanı | Modülleri seç.
X tuşu | Listeleme alanının içeriğini sil.
Gösterge alanı | Seçilmiş modülleri resim olarak göster. Farenin sağ tuşuyla Bağlam Menüsünü çağır:
 | Modülü araştırıcıda göster | Modül Araştırıcısındaki modülünü göster
 | Modülü düzenle | Modül Araştırıcısındaki modülünü düzenle
Onay Kutusu tüm örme türleri için geçerlidir | Örgü türlerinin tümü için şekil modüllerinin atanması. : Bei eingeschaltetem Kontrollkästchen wird das zugewiesene Modul beim Anwenden der Form ohne Prüfung an der Formkante eingesetzt.
Bölüm Ofset (Göreli Konum)
Giriş alanı | Değer gir. Negatif bir değer, modülü işaretlemenin başlangıç noktasından verilen iğne sayısı kadar sola doğru, pozitif bir değer ise sağa doğru kaydırır. Başlangıç noktası olarak şekil kenarı dahilindeki ilk sıranın dış iğnesi dikkate alınır.
Giriş alanı | Değer gir. Negatif bir değer, modülü işaretlemenin başlangıç noktasından verilen desen sırası kadar aşağıya doğru, pozitif bir değer ise yukarıya doğru kaydırır. Eğer Modül sadece Aktarma sıralarından oluşuyorsa, o zaman bu bir önceki veya bir sonraki Desen Sırasına gruplanır.


Eksiltme/Eksiltme M Sekmesi

 Genel (&#304;&#351;aretlemeler) Sekmesi &#304;lmekli Kenar Birle&#351;tirme Sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Eksiltme/Eksiltme M Sekmesi

Bu sekme sadece, bir şekil kenarında Eksiltme veya Eksiltme M fonksiyonuyla birlikte kullanılır.
Eksiltme ve Eksiltme M sekmeleri elemanlarda farklılık gösterirler.

Eksiltme ve Eksiltme M sekmelerinde takip eden ayarları uygulayın:

Eleman

Anlamı

Giriş alanı
Genişlik

Eksiltme kenarı genişliğini iğneler cinsinden gir.

Giriş alanı Basamaktan itibaren ilmekli kenar birleştirme

Eğer şekil kenarı dahilindeki bir sıradan sonraki sıraya basamak burada verilen değerle aynı veya değerden daha büyükse, eksiltme modülü yerine İlmekli kenar birleştirme sekmesinden ilmekli kenar birleştirme modülü kullanılır.

İlmekli kenar birleştirme >> tuşu

İlmekli kenar birleştirme sekmesine değiştir.

Onay Kutusu Eksiltmeyi gecikmeli uygula

Onay kutusu etkinleştirildiğinde, eksiltme modülleri ilk olarak aynı katmanda dar ören sıradan önce eklenir.

Onay Kutusu Eksiltmeyi hemen uygula

Eksiltme hemen gerçekleştirilir.
Not: Eğer yaka oyuntusu modüller L0 ve L1 için kullanılırsa, Onay Kutusu etkinleştirilmelidir.

Onay Kutusu Kolun tüm genişliğinde eksiltme yap

Kolun tüm genişliğinde eksiltme yap.

Giriş alanı
İlmekli kenar birleştirmeli, omuz askı bağlantılı ilmek sayısı

k&w-Kolları için omuz askı bağlantısında ilmekli kenar birleştirme yapılması gereken ilmek sayısını gir.
Not: Giriş alanı sadece, Bağlantılar sekmesinde Örme yapma veya Örme yapmaksızın eksiltme ayarlandığı zaman etkindir.

Onay Kutusu Çok adımlı

Onay kutusu etkinleştirildiğinde, Atanmış Modüller bölümünde çok adımlı eksiltme için ayarlar girilebilir.

Bölüm Modül Dağılımı

Seçenek alanları
Mevcut aktarmadan önce eksilt,
Mevcut aktarmayla birlikte eksilt ve
mevcut olan aktarmadan sonra eksilt

Eksiltme, mevcut bir Aktarmadan önce, birlikte(bu mümkün olduğu zaman) veya mevcut bir Aktarmadan sonra uygulanır.

Seçenek alanları
altta ve
üstte

Çok adımlı eksiltme için pozisyonu seç.

Seçim alanı

Bir Modül Grubu atanabilecek çeşitli örgü türlerini göster.
Not: Sadece bu işlem modu için mümkün olan örgü türleri gösterilir.

Listeleme alanı

Modül Araştırıcısındaki Teknik/Eksiltme dizininde, adları gösterge alanında [image] görünebilir örgü türlerine karşılık gelen alt dizinler kullanıma hazırdır. Bir örgü türünün gösterge alanında [image] seçilmesi sırasında, aynı adlı dizinden alınan Modül Grupları listeleme alanında ve resim olarak (Özellikleri <Modül> iletişim kutusundan) gösterilir. İçinde eksiltme için Kapsayıcı Modüller Tekniği bulunur. Bu Modüllerin yapısı ve kullanımı amacı hakkındaki ayrıntılı bilgileri Kapsayıcı Modüller Tekniği bölümünde bulabilirsiniz.

k&w-Tekniği/Eksiltme dizinindeki Modül Grupları seçenek olarak sunulur.

Onay kutusu etkinleştirildiğinde, çok adımlı kısmında çok adımlı eksiltme için modüller (Fair Isle (Shetland İskoç deseni)) gösterilir.

Gösterge alanı

Seçilmiş modülü resim olarak göster.
Farenin sağ tuşuyla Bağlam Menüsünü çağır:

Modülü araştırıcıda göster

Modül Araştırıcısındaki modülünü göster

Modülü düzenle

Modül Araştırıcısındaki modülünü düzenle

Onay Kutusu Tüm modülleri göster

Modül listeleme alanında bu örgü türleri için tüm modüller seçime hazırdır.

Onay Kutusu
tüm örme türleri için geçerlidir

Örgü türlerinin tümü için şekil modüllerinin atanması.
Not: Onay kutusu etkinleştirildiğinde, test yapılmaksızın şeklin uygulanması durumunda atanmış modül şekil kenarına eklenir.


İlmekli Kenar Birleştirme Sekmesi

 Eksiltme/Eksiltme M Sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmekli Kenar Birleştirme Sekmesi

Bu sekme aşağıdaki şekil kenarlarında kullanılabilir:

  • İlmekli kenar birleştirme Fonksiyonuyla birlikte şekil kenarı
  • Eksiltme Fonksiyonuyla birlikte şekil kenarı (Eğer bir sıradan sonraki sıraya olan basamak Eksiltme sekmesinde verilen değerle aynı veya daha büyük ise, ilmekli kenar birleştirme yapılmalıdır.)
  • Askılı kenar bağlantısı (Spickel) Fonksiyonuyla birlikte şekil kenarı (İlmekli kenar birleştirme, askılı kenar bağlantısı alanının sonunda kullanılır.)

İlmekli kenar birleştirme sekmesinde takip eden ayarları uygulayın:

Eleman

Anlamı

Bölüm Modül Dağılımı

Seçim alanı

Bir Modül Grubu atanabilen çeşitli örgü türlerinin göstergesi.

Sadece bu işlem modu için mümkün olan örgü türleri gösterilir.

Listeleme alanı
Verzeichnis:

(nur bei:
k&w-Ön beden
k&w-Arka beden
k&w-Kollar
k&w-Kragen)

Modül Araştırıcısındaki Teknik/İlmekli kenar birleştirme dizininde, adları gösterge alanında [image] görünebilir örgü türlerine karşılık gelen alt dizinler kullanıma hazırdır. Bei der Selektion einer Strickart im Anzeigefeld [image] werden die Modulgruppen aus dem gleichnamigen Verzeichnis in den Listenfeldern und als Bild (aus dem Dialog Eigenschaften von <Modul>) angezeigt.

Die Modulgruppen im Verzeichnis k&w-Technik/Abketteln werden im Listenfeld Verzeichnis zur Auswahl angeboten.
Die Module in den Untergruppen werden im Listenfeld Modul zur Auswahl angeboten.

: Im Verzeichnis Eigene können auch eigene Module abgelegt werden. Bu modüller, ilmekli kenar birleştirme sırasında ilgili modüllerin nasıl eklenebileceğini (Tanımlama Modülleri) tanımlar.
Tanımlama Modülleri aşağıdaki özellikler sahiptir:
- Genel Değer 1 = 0
- Genel Değer 2 = 0
- Yön = Tanımsız
Artık şekil verileri mevcut olmalıdır ve modül ilmekli kenar birleştirme yönteminin düğümü altına yerleştirilmelidir.

Listeleme alanı
Modul:

Gösterge alanı

Seçilmiş modülü resim olarak göster.
Farenin sağ tuşuyla Bağlam Menüsünü çağır:

Modülü araştırıcıda göster

Modül Araştırıcısındaki modülünü göster

Modülü düzenle

Modül Araştırıcısındaki modülünü düzenle

Onay Kutusu
tüm örme türleri için geçerlidir

Örgü türlerinin tümü için şekil modüllerinin atanması.

Not: Onay kutusu etkinleştirildiğinde, test yapılmaksızın şeklin uygulanması durumunda atanmış modül şekil kenarına eklenir.


Arttırma Sekmesi

 &#304;lmekli Kenar Birle&#351;tirme Sekmesi Desen Gizleme Sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Arttırma Sekmesi

Bu sekme sadece, bir şekil kenarında Arttırma fonksiyonuyla birlikte kullanılır.

Arttırma sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Genişlik | Arttırma için genişlik gir. İğneler cinsinden bilgi.
Onay Kutusu Arttırmayı hemen uygula | Arttırma hemen gerçekleştirilir.
Bölüm Modül Dağılımı
Aktarma için seçenek alanları | Eksiltme, mevcut bir Aktarmadan önce, birlikte (bu mümkün olduğu zaman), sonra uygulanır.
Seçim alanı | Bir Modül Grubu atanabilen çeşitli örgü türlerinin göstergesi. Sadece bu işlem modu için mümkün olan örgü türleri gösterilir.
Listeleme alanı | Modül Araştırıcısındaki Teknik/Arttırma dizininde, adları gösterge alanında [image] görünebilir örgü türlerine karşılık gelen alt dizinler kullanıma hazırdır. Bir örgü türünün gösterge alanında [image] seçilmesi sırasında, aynı adlı dizinden alınan Modül Grupları listeleme alanında ve resim olarak (Özellikleri <Modül> iletişim kutusundan) gösterilir. k&w-Tekniği/Arttırma dizinindeki Modül Grupları seçenek olarak sunulur.
Gösterge alanı | Seçilmiş modülü resim olarak göster. Farenin sağ tuşuyla Bağlam Menüsünü çağır:
 | Modülü araştırıcıda göster | Modül Araştırıcısındaki modülünü göster
 | Modülü düzenle | Modül Araştırıcısındaki modülünü düzenle
Onay Kutusu Tüm örme türleri için geçerlidir | Örgü türlerinin tümü için şekil modüllerinin atanması. Not: Onay kutusu etkinleştirildiğinde, test yapılmaksızın şeklin uygulanması durumunda atanmış modül şekil kenarına eklenir.


Desen Gizleme Sekmesi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen Gizleme Sekmesi

Bu sekme tüm şekil kenarlarında kullanılır. Her şekil kenarı için bir desen gizleme alanı tanımlanabilir. Bu, şekil kenarı boyunca desenin örgü tekniği üzerine yazar.

Desen gizleme sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Genişlik | Sütunlarda desen gizleme alanı genişliği. Not: Eksiltme veya Arttırma Genişliği, desen gizleme alanının içerisindedir.
Bölüm Modül dağılımından bağımsız özellikler
Onay Kutusu Modül rengi kullan | Onay kutusunun etkinliği kaldırıldığında, atanmış modül için desenin rengi kullanılır, onay kutusu etkinleştirildiğinde ise modülün rengi kullanılır.
Onay Kutusu Jakarda otomatik desen gizleme yok | Bu örgü türünde desen gizleme için hiçbir modül atanmamışsa, Atlamalı jakar 'da şekil kenarı otomatik olarak düzenlenir. Bu durumda, Jakarda kullanılan Renkler değişmeli olarak eklenir (Pike). Eğer Onay Kutusu etkinleştirilirse, o zaman seçilmiş şekil kenarı için bu düzenleme gerçekleştirilmez.
Giriş alanı Ofset | Bu değer sadece k&w 'de değerlendirilir. Desen gizleme, pozitif bir değerde sağa doğru ve negatif bir değerde ise sola doğru kaydırılır.
Bölüm Modül Dağılımı
Seçim alanı | Bir Modül Grubu atanabilen çeşitli örgü türlerinin göstergesi. Sadece bu işlem modu için mümkün olan örgü türleri gösterilir.
Listeleme alanı | Modül Araştırıcısındaki Teknik/Desen gizleme dizininde, adları gösterge alanında [image] görünebilir örgü türlerine karşılık gelen alt dizinler kullanıma hazırdır. Bir örgü türünün gösterge alanında [image] seçilmesi sırasında, aynı adlı dizinden alınan modüller listeleme alanında ve resim olarak (Özellikleri <Modül> iletişim kutusundan) gösterilir. k&w-Tekniği/Desen gizleme dizinindeki modüller seçenek olarak sunulur.
Gösterge alanı | Seçilmiş modülleri resim olarak göster. Farenin sağ tuşuyla Bağlam Menüsünü çağır:
 | Modülü araştırıcıda göster | Modül Araştırıcısındaki modülünü göster
 | Modülü düzenle | Modül Araştırıcısındaki modülünü düzenle

Bölüm Tüm örme türleri için geçerlidir

Onay Kutusu

Örgü türlerinin tümü için şekil modüllerinin atanması.
Not: Onay kutusu etkinleştirildiğinde, test yapılmaksızın şeklin uygulanması durumunda atanmış modül şekil kenarına eklenir.


Başlangıç Sekmesi

 Desen Gizleme Sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Başlangıç Sekmesi

Bu sekme tüm şekil kenarlarında kullanılır. Başlangıç sekmesiyle, şekil kenarının başlangıç noktasına kadar verilebilir bir mesafeye sahip bir modül desene eklenebilir. Bu olasılık temel olarak bir V-Yaka Kesiminde, eksiltmenin başlangıcından önce örn. ilmek çaprazlaması gerçekleştirilmesi gerektiği zaman uygulanır. Bu durumda, V-Yaka Kesiminin sol veya sağ şekil kenarı bu sekmede ilgili Modüle bir Ofsetle (Göreli Konum) atanır.

Başlangıç sekmesinde takip eden ayarları uygulayın:

Eleman

Anlamı

Listeleme alanı
Fonksiyon

Eklenmiş Modül için bir tanımlama seçimi. Bunların, listeleme alanındaki dağılım için hangi modüllerin gösterileceği üzerinde etkisi vardır. Takip eden fonksiyonlar mevcuttur:
- Normal
- Alt orta yaka kesimi

Bölüm Modül Dağılımı

Seçim alanı

Bir Modül Grubu atanabilen çeşitli örgü türlerinin göstergesi.

Sadece bu işlem modu için mümkün olan örgü türleri gösterilir.

Listeleme alanı
Modüller

Modül Araştırıcısındaki k&w-Tekniği/V-Yaka Kesimi Başlangıcı dizininde, adları gösterge alanında [image] görünebilir örgü türlerine karşılık gelen alt dizinler kullanıma hazırdır. Bir örgü türünün gösterge alanında [image] seçilmesi sırasında, Alt orta yaka kesimi fonksiyonu seçildiği zaman aynı adlı dizinden alınan modüller listeleme alanında ve resim olarak (Özellikleri <Modül> iletişim kutusundan) gösterilir.
Başka fonksiyonlarda Şekil kenarı başlangıcı dizininden modüller sunulur.

Alt orta yaka kesimi fonksiyonunda, k&w-Tekniği/V-Yaka Kesimi Başlangıcı dizinindeki modüller ve başka fonksiyonlarda ise Şekil kenarı başlangıcı dizinindeki modüller seçenek olarak sunulur.

Gösterge alanı

Seçilmiş modülleri resim olarak göster.
Farenin sağ tuşuyla Bağlam Menüsünü çağır:

Modülü araştırıcıda göster

Modül Araştırıcısındaki modülünü göster

Modülü düzenle

Modül Araştırıcısındaki modülünü düzenle

Onay Kutusu Tüm örme türleri için geçerlidir

Örgü türlerinin tümü için şekil modüllerinin atanması.
Not: Onay kutusu etkinleştirildiğinde, test yapılmaksızın şeklin uygulanması durumunda atanmış modül şekil kenarına eklenir.

Bölüm Ofset (Göreli Konum)

Giriş alanı

Negatif bir değer, modülü şekil kenarının başlangıç noktasından verilen iğne sayısı kadar sola doğru, pozitif bir değer ise sağa doğru kaydırır. Başlangıç noktası olarak şekil kenarı dahilindeki ilk sıranın dış iğnesi dikkate alınır.

Giriş alanı

Negatif bir değer, modülü şekil kenarının başlangıç noktasından verilen desen sırası kadar aşağıya doğru, pozitif bir değer ise yukarıya doğru kaydırır. Eğer Modül sadece Aktarma sıralarından oluşuyorsa, o zaman bu bir önceki veya bir sonraki Desen Sırasına gruplanır.


Bitiş Sekmesi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bitiş Sekmesi

Bitiş sekmesiyle, şekil kenarının bitiş noktasına kadar verilebilir bir mesafeye sahip bir modül desene eklenebilir.

Bitiş sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Listeleme alanı Fonksiyon | Eklenmiş Modül için bir tanımlama seçimi. Takip eden fonksiyonlar mevcuttur: - Normal - Alt orta yaka kesimi
Bölüm Modül Dağılımı
Gösterge alanı | Bir Modül Grubu atanabilen çeşitli örgü türlerinin göstergesi. Sadece bu işlem modu için mümkün olan örgü türleri gösterilir.
Listeleme alanı Modüller | Modül Araştırıcısındaki Teknik/Şekil kenarı bitişi dizininde, adları gösterge alanında [image] görünebilir örgü türlerine karşılık gelen alt dizinler kullanıma hazırdır. Bir örgü türünün gösterge alanında [image] seçilmesi sırasında, aynı adlı dizinden alınan modüller listeleme alanında ve resim olarak (Özellikleri <Modül> iletişim kutusundan) gösterilir. k&w-Tekniği/Şekil kenarı bitişi dizinindeki modüller seçenek olarak sunulur.
Gösterge alanı | Seçilmiş modülleri resim olarak göster. Farenin sağ tuşuyla Bağlam Menüsünü çağır:
 | Modülü araştırıcıda göster | Modül Araştırıcısındaki modülünü göster
 | Modülü düzenle | Modül Araştırıcısındaki modülünü düzenle
Onay Kutusu Tüm örme türleri için geçerlidir | Örgü türlerinin tümü için şekil modüllerinin atanması. Not: Onay kutusu etkinleştirildiğinde, test yapılmaksızın şeklin uygulanması durumunda atanmış modül şekil kenarına eklenir.
Bölüm Ofset (Göreli Konum)
Giriş alanı | Negatif bir değer, modülü şekil kenarının bitiş noktasından verilen iğne sayısı kadar sola doğru, pozitif bir değer ise sağa doğru kaydırır. Bitiş noktası olarak şekil kenarı dahilindeki son sıranın dış iğnesi dikkate alınır.
Giriş alanı | Negatif bir değer, modülü şekil kenarının bitiş noktasından verilen desen sırası kadar aşağıya doğru, pozitif bir değer ise yukarıya doğru kaydırır. Eğer Modül sadece Aktarma sıralarından oluşuyorsa, o zaman bu bir önceki veya bir sonraki Desen Sırasına gruplanır.


Bağlantılar Sekmesi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlantılar Sekmesi

Şekil kenarları, özel örme işlem akışlarına atanabilir. Bu amaçla, bir gösterge alanında Onay Kutusu şeklinde sunulmuş çeşitli noktalar kullanıma hazırdır.

Not

Onay Kutusunun etkinleştirilmesini gerektiren k&w-parçaları, noktaların adlarında köşeli ayraç içinde verilir. Bunun anlamı ise: VT = Ön parça, RT = Arka parça, ARM = Kol


Renk

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Renk

Gösterilen renk , Şekil Kenarının/İşaretlemesinin Şekil Görünümü 'ndeki rengine karşılık gelir.

Hedef

Şekil Kenarının/İşaretlemesinin rengini değiştir:

Bir Şekil kenarı/İşaretlemesi seçilmelidir.

Tablonun Bağlam Menüsünde Renk değiştir fonksiyonuna tıklayın.
Sonuç

Rengin ayarlanabildiği Renkler iletişim kutusu görünür.

Diğer Bilgiler

  • Tablo girişini seç


Grup

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Grup

Bir şeklin oluşturulması sırasında, her Şekil kenarı/İşaretlemesi bir Şekil Özelliği Grubuna atanır. Her Şekil kenarında/İşaretlemesinde, başka bir Şekil kenarı/İşaretlemesinin bir Şekil Özelliği Grubu seçilebilir. Sonuç olarak, onun Şekil Özellikleri seçilen Şekil kenarına/İşaretlemesine uygulanır.

Not

Eğer Kesim Editörü 'nde daha önceden Şekil kenarları/İşaretlemeleri gruplanmışsa, o zaman bunlar aynı Şekil Özelliği Grubuna atanırlar.

Hedef

Grubu seç:

  1. Başka bir Şekil Özelliği Grubu seçilmesi gereken Şekil Kenarı/İşaretlemesi grubuna tıklayın.
    -> Şeklin içerdiği özellik grubuyla birlikte bir liste açılır.
  2. İstenen şekil özelliği grubuna tıklayın.
    - veya -
    Tuşa [image] tıklayın.
    -> Bir özellik grubunun bir Şekil kenarından/İşaretlemesinden bir diğerine kopyalanabildiği Özellikleri kopyala iletişim kutusu görünür.

    Yeni girişiyle birlikte yeni bir şekil özelliği grubu da atanabilir. Bu amaçla, Yeni özellik grubu İletişim kutusu açılır. Bu, tuş [image] ile de çağrılabilir.

Diğer Bilgiler

  • Yeni Özellik Grubu (İletişim kutusu)

  • Özellikleri kopyala (İletişim kutusu)


Fonksiyon

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Fonksiyon

Bu sütunda, bir şekil kenarının Fonksiyonu gösterilir. Takip eden fonksiyonlar kullanıma hazırdır:

  • Arttırma
  • Eksiltme
  • İlmekli kenar birleştirme
  • Askılı kenar bağlantısı

Genel sekmesindeki Fonksiyon değiştirilebilir.
Eğer bu sütunun bir tuşu üzerine tıklarsanız, bu fonksiyon için özelliklerle birlikte sekme gösterilir.


Eksiltme M/Eksiltme M 'yi sil

 &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Eksiltme M/Eksiltme M 'yi sil

Bu iletişim kutusuyla, Çok adımlı eksiltme ve Çok adımlı eksiltmeyi sil Çizim Araçları için ayarları verin.
İletişim kutusunu, Çizim Araçları Araç Çubuğundaki simgelerle [image] ve [image] çağırın.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
 | Çok adımlı eksiltme için altta veya üstteki pozisyonu seç.
 | Örtüşme mesafesi 1, 2 veya 3 'ü ayarla.
 | Katman L0, Katman L1 veya her iki katmanı seç.

Ayarlar, iletişim kutusunun kapatılmasından sonra da geçerli kalır.


Deseni böl

 Eksiltme M/Eksiltme M 'yi sil &#304;leti&#351;im Kutular&#305; (M1) Desen parças&#305;ndaki metin Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Deseni böl

Bu iletişim kutusuyla, Sintral oluşturulduktan sonra deseni parçalara bölün.
İletişim kutusu, Sintral Menüsündeki Sintral/Jakar/Setup oluştur Fonksiyonu çağrıldıktan sonra aşağıdaki durumlarda otomatik olarak görünür:

  • Satır numaraları yeterli degil.
  • Desenin hafıza gereksinimi, makinenin kullanılabilen hafızasının sınır bölgesinde (sarı veya kırmızı renkli alan) bulunur.
  • Deseni böl (splitsintral.exe) programında, Her durumda deseni böl ayarı etkinleştirilmiştir.

İletişim kutusunda, iğne aralığı için sebep verilir ve desen için hafıza gereksinimi makinenin mevcut hafızasıyla karşılaştırılır.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Onay Kutusu Sintral ve jakarı böl | Onay kutusu etkinleştirildiğinde desen bölünür.
Seçenek alanları 3 - 9 | Parçaların sayısını ayarla.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Ayarları onayla. İletişim kutusu kapatılır.

Diğer Bilgiler

  • Deseni böl (splitsintral.exe)


Desen parçasındaki metin

 &#304;leti&#351;im Kutular&#305; (M1) &#350;ekli renk alanlar&#305;na hizala Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen parçasındaki metin

Bu iletişim kutusunda desende görünmesi gereken metni oluşturun.
Girilmiş metin, Modül Çubuğunda desen parçası olarak görünür.
İletişim kutusunu, Çizim Araçları Araç Çubuğundaki Simgeyle [image] çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı | Metin gir. Girilmiş metin, Önizlemede görünür.
 | Yazı türünü belirle. Yazı türleri İletişim kutusunu aç ve metni formatla.
 | Metni döndür Metin dikey veya yatay gösterilebilir.
 | Yazı rengini (İplik rengi) seç. İplik Renkleri Araç Çubuğundan alınan rengi uygula.
 | Artalan rengini seç. İplik Renkleri Araç Çubuğundan alınan rengi uygula.
Önizleme | Girilmiş metin, seçilen renk, boyut ve yazı türünde karelendirilmiş olarak gösterilir. Her piksel bir ilmeğe karşılık gelir
Yakınlaştırma Doğrusal Regülatörü | Önizlemede yakınlaştır.
Onay Kutusu Şeffaf artalan | Etkin Onay Kutusuyla zemin örgü yapısı saklanır.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Desen parçasını oluştur | İletişim kutusunu kapat. Girilmiş metinle birlikte desen parçası oluşturulur.
Kapat | İşlemi iptal et ve iletişim kutusunu kapat.


Şekli renk alanlarına hizala

 Desen parças&#305;ndaki metin &#304;leti&#351;im Kutular&#305; (M1) Jakar Sistem Ak&#305;&#351;&#305; Editörü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekli renk alanlarına hizala

Bu iletişim kutusuyla, bedenin ortasını sol veya sağ renk sınırına kaydırabilirsiniz..
İletişim kutusunu k&w-Şekil Menüsündeki Şekli renk alanlarına hizala Fonksiyonu yardımıyla çağırın.

İletişim kutusundaki elemanlar:

Eleman | Anlamı
Renk Giriş Alanı | Her iki beden yarısı için renkleri seç. İstenen intersiya alanının rengini İplik Renkleri Araç Çubuğunda seçin ve renk giriş alanına tıklayın. Bir rengin etkinliğini kaldırmak için, renk seçimi olmaksızın renk giriş alanına tıklayın. Sol ve sağ renk giriş alanı için sadece farklı renkler seçebilirsiniz. Gri renk (Standart ayar), hiçbir seçim olmadığı anlamına gelir. Her iki renkte seçildiği zaman, soldaki rengin geçişi üzerindeki bedenin ortası sağdaki rengin üzerine kaydırılır.
 | Sol Renk | Sadece soldaki renk seçildiği zaman, soldaki rengin geçişi üzerindeki bedenin ortası istenen herhangi bir rengin üzerine kaydırılır.
 | Sağ Renk | Sadece sağdaki renk seçildiği zaman, herhangi bir rengin geçişi üzerindeki bedenin ortası sağdaki rengin üzerine kaydırılır.
OK | Bedenin ortası, intersiya alanının renk sınırına kaydırılır. İletişim kutusu kapatılır.
İptal | İletişim kutusunu bedenin ortasını kaydırmaksızın kapat.

Hedef

Şekil ayırmayı, belirlenen bir renk sınırına kaydır:

    Çıkış Durumu: Ön örgü katmanının (L0) beden parçasındaki intersiya desen

  1. Şekil Görünümündeki deseni aç.
  2. İntersiya alanının sıralarına L0 açıklıklı, intersiya yeteneğine sahip bir örme işlem akışı çizilir.
    Örn. : Açıklıklığa(L0) sahip A8-3 Torba.
    Örme işlem akışı, L0 'ın ayırmasını bedenin ortasına yerleştirir.
  3. Örgü Görünümünde Eksiltmeyle birlikte k&w-Gösterimi 'ni seç.
  4. Görünüm/Seçenekler Menüsündeki Şekil verilerini örtüştür Fonksiyonunu çağır.
  5. k&w-Şekil Menüsündeki Şekli renk alanlarına hizala Fonksiyonunu çağır.
  6. Sol renk sınırına renkleri yerleştir.
  7. OK ile onayla.
    -> Ayırma, belirlenen renk sınırına yerleştirilir.

    Örme işlem akışı, örme bölgesine giriş ve çıkış sıraları (Ayırma) arasında hiçbir şekil değişiklikliğine izin vermez.
    Bu nedenle, sol ön parça kırmızı renkli (Örme bölgesine giriş) kalır.

  8. Renk sınırını ayırmaya kaydırmak için k&w-Şekil Menüsündeki Renk alanlarını şekle uyarla Fonksiyonunu çağır.
    Not

    Teknik düzenlemeden önce, İntersiya örgü yapısının ilgili iplik alanları için iplik alanı dağılımı zorunludur.

Diğer Bilgiler

  • Şekli renk alanlarına hizala

  • Renk alanlarını şekle uyarla


Jakar Sistem Akışı Editörü

 &#350;ekli renk alanlar&#305;na hizala &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakar Sistem Akışı Editörü

Bu iletişim kutusuyla kendi Sistem Akışlarınızı oluşturun. Örgü Tekniği Menüsündeki Jakar Sistem Akışı Editörü... Fonksiyonuyla Jakar Sistem Akışı Editörü iletişim kutusunu çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Sistem akışı No.: | Stoll tarafından belirlenen Sistem Akışları, 1-999 şeklinde numaralanmıştır. Kendi Sistem Akışlarınız ardışık numaralandırılır. (1000'den itibaren).
Giriş alanı Tanımlama | Sistem akışı tanımlamasını metin olarak gir. Mevcut Sistem Akışlarında, renk başına iplik kılavuzu sayısının tanımlaması tekrarlanır. Renk başına bir iplik kılavuzu kullanılacağı zaman örnek olarak 1Y adı belirlenir.
Listeleme alanı Sistem Sayısı | Örme sistemlerinin sayısını seç.
Listeleme alanı Renk sayısı | Jakardaki renklerin sayısını seç.
Gösterge alanı Desen Sıralarının sayısı | Desen Sıralarının sayısı,Travers (gidip-gelme) ve ören sistemlerin sayısını belirler.
Gösterge alanı ID | Seçim ölçütünü sağlayan sistem işlem akışının güncel pozisyonunun ve toplam sayısının Sistem Akış Numarası göstergesi.

Tablo Başlangıç pozisyonu:

Eleman | Anlamı
Satır Renk | Yanındaki bilgiler bu renge aittir.
Sütun L | Verilen renk için Sol tarafta İplik kılavuzu Başlangıç pozisyonuna sahip İplik kılavuzlarının sayısı. Kafa yönünü değiştirmek için hücreye tıklayın.
Sütun R | Verilen renk için Sağ tarafta İplik kılavuzu Başlangıç pozisyonuna sahip İplik kılavuzlarının sayısı.

Akış bölümündeki Tablo:

Eleman | Anlamı
Satır Travers (gidip-gelme) | Yanındaki bilgiler bu Traverse (gidip-gelme) aittir. Not: Bir satır eklemek veya bir sonraki satırı silmek için farenin sağ tuşuyla Travers (gidip-gelme) Hücresine tıklayın.
Sütun <> | Kafa yönünü belirle. Kafa yönünü değiştirmek için hücreye tıklayın.
Sütun S | Tek tek Örme sistemi için Sütun
 | İlk Hücre | Sistem ve Travers (gidip-gelme) için iplik rengini belirlemek amacıyla hücreye tıklayın. Farenin sol tuşuyla Sie Renk Numarasını arttırın; sağ tuşla ise sonraki en küçük Renk Numarasını seçin.
 | İkinci Hücre | Sistem Tanımlamasını değiştirmek için hücreye tıklayın. Onay imi olmaksızın: Sistem Tanımlaması değişkendir Onay imiyle birlikte: Sistem Tanımlaması sabittir

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
 | Belirli bir Sistem Akış Numarasına atla.
 | Yanında bulunan elemanı seçim ölçütü olarak seç. Bir çok kez seçim mümkündür.
 | Yanındaki ölçüte uygun Sistem İşlem Akışları seçilir. Seçim ölçütünü sağlayan ilk Sistem İşlem Akışı gösterilir.
 | Seçim ölçütünü sağlayan önceki Sistem İşlem Akışını göster. Kaydedilmemiş Sistem İşlem Akışlarında Sistem akışı uygulansın mı? sorgulaması gerçekleştirilir.
 | Seçim ölçütünü sağlayan sonraki Sistem İşlem Akışını göster. Kaydedilmemiş Sistem İşlem Akışlarında Sistem akışı uygulansın mı? sorgulaması gerçekleştirilir.
Sil | Gösterilen Sistem İşlem Akışını sil. Sadece kendi Sistem İşlem Akışlarında (No.: >999).
Yeni | Yeni Sistem İşlem Akışı oluştur. Sistem İşlem Akışı No.: alanında otomatik olarak sonraki serbest numara >999 girilir.
Kopyala | Gösterilen Verilere sahip Sistem İşlem Akışını kopyala. Sistem İşlem Akışı No.: alanında sonraki serbest numara >999 girilir.
Uygula | Gösterilen Verilere sahip Sistem İşlem Akışını kaydet. İletişim kutusu açık kalır.
İptal | İletişim kutusunu kapat. Kaydedilmemiş Sistem İşlem Akışları kaybolur.
OK | İletişim kutusunu kapat. Kaydedilmemiş Sistem İşlem Akışlarında Sistem akışı uygulansın mı? sorgulaması gerçekleştirilir.


Messfunktion

 Jakar Sistem Ak&#305;&#351;&#305; Editörü &#304;leti&#351;im Kutular&#305; (M1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Messfunktion

Mit diesem Dialog können Sie die Abmessungen der Funktionen Stift, Linie, Rechteck, Ellipse und Polygon ermitteln.
Alle Koordinatenangaben werden in der Musterreihendarstellung in mm oder Zoll angezeigt.
Kalem, Çizgi ve Çokgende çizgilerin toplam uzunluğu gösterilir.
Den Dialog rufen Sie durch die Funktion Cursor / Koordinatenanzeige / Erweitert + Messen im Kontextmenü der Ansicht auf.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Schwellwert für horizontales Maß | Einen Schwellwert eingeben. Bei Erreichen und Überschreiten wird die Kennung <<>> angezeigt
Seçenek alanı mm | Maßeinheit mm auswählen.
Seçenek alanı 1/100 inch | Maßeinheit 1/100 Zoll auswählen.
Optionsfeld: bezogen auf die eingestellte Maschendichte | Maße bezüglich der eingestellten Maschendichte berechnen.
Optionsfeld: bezogen auf Nadeln | Maße bezüglich der Feinheit berechnen.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Messfunktion entsprechend der Einstellungen konfigurieren. İletişim kutusu kapatılır.
İptal | İletişim kutusunu kapat. Bisherige Einstellungen bleiben gültig.

Ölçüm Fonksiyonunu açmak veya kapatmak için M tuşuna basın.


Modül- Modüllerle Çalışma

 Çevrimiçi Yard&#305;m&#305; ve STOLL M1 Desen-Yaz&#305;l&#305;m&#305;n&#305;n Kullan&#305;m K&#305;lavuzu M1 - &#350;ekillendirilmemi&#351; Desenlerle Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül- Modüllerle Çalışma

Modüller, bir desenin yapıtaşlarıdır ve önceden hazırlanmış Örgü Tekniği işlem akışlarını gösterir. Bir deseni mümkün olduğunca çabuk oluşturmak amacıyla Modüller kullanılabilir.

Bir modül örneği (Teknik Görünüm ve Örgü Görünümü)

Bir zemin örgü yapısının Yeni Desen iletişim kutusuyla açılması sırasında veya bir desenin Resim verisi al ile oluşturulması sırasında da modüllerle karşılaştınız. Modüller, seçilen makineden bağımsızdır. Desen Bilgisayarının olasılıklarından tamamen yararlanmak için, desenin çizilmesi sırasında modüllerin kullanılmasından kaçınmamalısınız.

Stoll, M1 ile birlikte tüm temel örgü türleri için çok sayıda modüle sahip bir Modül Veri Bankası gönderir. Mevcut modülleri değiştirebilir veya kendiniz de basit bir şekilde yeni modüller oluşturabilirsiniz. Modüllerin tamamı Modül Araştırıcısı 'nda yönetilir. Stoll tarafından, modül gruplarında bir araya getirilebilecek bir çok modül belirlenmiştir.

Modül araştırıcısı

En önemli modüllere hızlı bir erişim sağlamak için, desen girişi sırasında Modül Çubuğu kullanıma hazırdır.

Modül Çubuğu

Diğer Bilgiler

  • Modül araştırıcısı

  • Modül Grupları

  • Modül Çubuğu

Konular

  • Modül Adı
  • Kapsayıcı Modül Tekniğinin Tanımlamaları
  • Kapsayıcı Modül Tanımlamalarının Listesi
  • Modül türleri
  • Modülleri oluştur
  • Modülleri Düzenleme ve Kaydetme
  • Modülleri ekle
  • Modülleri yönet
  • Modülde şeffaf alanlar


Modül araştırıcısı

 Modül- Modüllerle Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül araştırıcısı

Modül gruplarındaki modüller düzenlenir. Bunlar sol pencerede, sözde Modül Ağacında gösterilir. Seçilen Modül Grubunun adı koyu gösterilir. Buna ek olarak, Seçilen Modül Grubunun adını Modül Ağacı üzerindeki bir çubukta görebilirsiniz. İsme, farenin sol tuşuyla tıklanarak bir Modül Grubu seçilir.

Bastırılmış sol fare tuşuyla, Modül Ağacı dahilindeki Modül Gruplarını kaydırabilirsiniz. Kaydırılmış Modül Grubu, farenin sol tuşunu tekrar serbest bıraktığınız sırada Modül Grubunun bir alt grubu haline gelir.

Stoll tarafından çeşitli Modül Grupları belirlenmiştir. Bunlar, modüller ve desen parçalarıyla birlikte başka alt gruplar içerir. Sağ pencerede, seçilen Modül Grubunda bulunan modüllerin resimlerini görebilirsiniz. Burada, Veri Bankasındaki modüllere olan bağlantılar söz konusudur. Resimler, otomatik olarak örme işlem akışından hesaplanır. Modülün adı, resmin altında gösterilir. Eğer kısa bir süre fare imleciyle resim üzerinde durursanız, modül adına ek olarak modülün boyutu da görünür. Bu durumda, ilk sayı genişliği ve ikinci sayı ise sayısı Modülün Desen Sıralarının sayısını verir.
Resme farenin sol tuşuyla tıklayarak bir modülü seçin. Eğer modüle yeniden tıklarsanız, seçim tekrar kaldırılır.
Seçilen Modülün adı ek olarak, resimlerin üzerindeki bir çubukta ve durum satırında görünür.
Bir desen açıldığı zaman, seçilmiş bir modül doğrudan desene yerleştirilebilir.

Bir çift tıklama sayesinde, Modül Editörü 'nde düzenleme için modül açılır.

Alt ve çift tıklamayla bir modülün özellikleri gösterilir.

Modül Çubuğunda ve Modül Araştırıcısında birden fazla modül seçebilir ve silebilirsiniz:

  • Bastırılmış sol fare tuşuyla bir dikdörtgen çerçeveyi modüller üzerine çek.
  • Ctrl tuşuyla ve farenin sol tıklanmasıyla başka modüller ekle.
  • Ctrl+A tuş kombinasyonuyla (Açık Modül Grubunun tüm modülleri seçilir).

Modül Bağlantısının hangi çeşit bir modül türü olduğunu hızlı bir şekilde tanıyabilmeniz için resimler çeşitli işaretlere sahiptir:

İşaret | Modül Türü
sağ alt köşesinde | Sınır Modülleri
Kırmızı çubuk alt kenarında | Sınır şartına(larına) sahip modüller
sağ alt köşesinde | Raporlarla birlikte Kombinasyon Modülleri
sağ alt köşesinde | Basamak Modülleri
sağ alt köşesinde | Kapsayıcı Modüller
Resim içerisinden geçen köşegen | İlmek sırasız modüller
Simge Görünümü | Sadece aktarma hareketlerine sahip modüller
sağ alt köşesinde | Desen parçaları
sağ alt köşesinde | Bağlantı noktalarına sahip modüller Not: Bir Sınır Modülü, örn. Bağlantı Noktalarına sahip olabilir. Daha sonra Sınır Modülü için işaret gösterilir. Bu durumda Bağlantı Noktaları için işaret görünmez.
Siyah Artalan | JDV-Modülleri
sağ alt köşesinde | Kapsayıcı Modül Yansıması Kapsayıcı Modül Yansıması ile ilgili olarak aşağıdaki işaretler bulunur: Kapsayıcıdan alınan sol üst bireysel modül desene eklemek için seçilir. Hangi bireysel modülün seçilmiş olduğuna bağlı olarak ilgili pozisyonda açık gri renkli Kare görünür. Sağ alt bireysel modül desene eklenmiştir ve Modül Çubuğunun desen yerel grubunda görünür. Hangi bireysel modülün eklenmiş olduğuna bağlı olarak ilgili pozisyonda yeşil renkli Kare görünür. Yatay yansıtmanın etkinliği kaldırılır.

Bastırılmış sol fare tuşuyla Modül Bağlantılarının resimlerini bir Modül Grubu dahilinde düzenleyebilirsiniz. Bu amaçla, kaydırılacak resmi Sürükle ve Bırak ile başka bir resmin üzerine sürüklemelisiniz. Kaydırılacak resim bu resmin önünde sınıflandırılır. Eğer bir resim artalan bölgesine kaydırılırsa, o zaman bitişte eklenir.

Hedef

Modül Araştırıcısını çağır ve Modül Gruplarının alt gruplarını göster ve gizle:

  1. Modül Menüsündeki Modül Araştırıcısı Fonksiyonunu çağır.
    -> Modül Araştırıcısı görünür.
  2. Karakter [image] üzerine tıklayın.
    -> Modül Ağacı, alt gruplarla genişletilir. Karakter [image] bir [image] haline gelir.
  3. Karakter [image] üzerine tıklayın.
    -> Modül Grubunun alt grupları [image] karakteriyle Modül Ağacından kaybolur. Karakter [image] tekrar bir [image] haline gelir.

Diğer Bilgiler

  • Modül Çubuğu

Konular

  • Modül Bağlantıları
  • Modül Grupları
  • Bağlam Menüsü (Modül Bağlantıları)
  • Bağlam Menüsü (Modül Grupları)


Modül Bağlantıları

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül Bağlantıları

Modül Araştırıcısında sadece Modül Bağlantıları mevcut. Bir Modül Bağlantısı, Modül Veri Bankasındaki belirli bir Modül üzerinde bir imleç yerleştirir. Modül, Veri Bankasında sadece bir kez mevcuttur. Bu modül için bağlantılar, Modül Araştırıcısındaki birden fazla Modül Grubunda bulunabilir. Eğer bir Modül Grubundan alınan Modül değiştirilirse, o zaman diğer Modül Gruplarına olan bağlantılar da değiştirilmiş Modüle erişim yapar.

Diğer Bilgiler

  • Modül Çubuğu


Modül Grupları

 Ba&#287;lam Menüsü (Modül Ba&#287;lant&#305;lar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül Grupları

Stoll tarafından çeşitli Modül Grupları belirlenmiştir. Bunlar, modüller ve desen parçalarıyla birlikte başka alt gruplar içerir.

Takip eden Modül Grupları belirlenmiştir:

Modül Grubu | Tanımlama | Modüller ve Desen Parçaları
Yeni Modüller | Veri Bankasında, yeni oluşturulmuş bir Modüle olan bağlantı otomatik olarak buraya yerleştirilir. |
Kayıp ve Bulundu (Lost & Found) | Veri Bankası hataları nedeniyle kaybolmuş Modüller, Bir Veri Bankası Kontrolü sırasında bu Modül Grubuna yerleştirilir. |
Kullanıcı | Desen Bilgisayarında oturum açan her Kullanıcı için, burada otomatik olarak <Domain (Etki Alanı)> \ <Kullanıcı Adı> Alt grubu yaratılır. |
Başlangıçlar | Burada, Stoll alt grubunda Stoll tarafından önceden hazırlanmış Başlangıçlar bulunur. | Başlangıçlar; Taraklı/Taraksız; Gipe iplikli/Gipe ipliksiz; 1/2 sistemler; MG/Standart; vb. 1x1-Tekniği ve k&w için de Başlangıçlar.
Sık kullanılanlar (Modül Çubuğu) | Bu Modül Grubunda bulunan alt gruplar, Modül Çubuğu 'nda Modül Bağlantılarıyla birlikte gösterilir. Modül Çubuğunun içeriği, Kullanıcı tarafından belirlenebilir. | Örgü Elemanları; Saç örgüleri; Yürütme; Ajur; Yapısal Desenler
Jakar | Bu Modül Grubunda, Jakar Üreteçleri ve Jakar Modülleri bulunur. | Atlamalı, Enine Çizgili, Pike, File, 1x1 File, 1x2 File, 1x3 File, File Rölyef k&w için Jakarlar da bulunur.
Favoriten Jacquard Editor | In dieser Modulgruppe sind die Jacquard-Symbole für die Symbolansicht enthalten | Untergruppen: Jacquard AYT... Jakar Sembolü
Stoll | Bu Modül Grubunda, Stoll tarafından önceden hazırlanmış, desene yerleştirmek amacıyla kullanılabilen modüller bulunur. | Saç Örgüsü, Yürütme, Ajur, Jakar Üreteçleri, 1x1 Teknik, Katlama vb. için Modüller ve Desen Parçaları.
Teknik | Teknik Düzenleme tarafından desene eklenen Modüller. | Teknik düzenleme için Modüller ve Modül Grupları
k&w-Anfänge | In dieser Modulgruppe sind die Anfänge enthalten, die Sie im Dialog k&w Anfang einsetzen/ersetzen auswählen. | Module und Modulgruppen für die Anfänge für verschiedene Strickartikel und für verschiedene Maschinen.
k&w-Sık Kullanılanlar | Kullanılan k&w işlem modu sırasında, bu Modül Grubunda bulunan alt gruplar, Modül Çubuğu 'nda Modül Bağlantılarıyla birlikte gösterilir. Modül Çubuğunun içeriği, Kullanıcı tarafından belirlenebilir. | Örgü Elemanları; Saç örgüleri; Yürütme; Ajur
ör ve giy | Bu Modül Grubunda, Stoll tarafından önceden hazırlanmış, kullanılan k&w işlem modu sırasında desene yerleştirmek amacıyla kullanılabilen modüller bulunur. | Saç Örgüsü, Yürütme, Ajur, vb. için Modüller
k&w Örme İşlem Akışları | Bu Modül Grubunda, Stoll tarafından önceden hazırlanmış örme işlem akışları bulunur. Örme işlem akışları, örgü sıralarının sıralamasını ve k&w-Örgülerde şekil uyarlamalarını kumanda eder. | Takma Kollu Kazak, Fransız Tipi Omuzlu Kazak, Reglanlı Kazak, Süveter, Yelek, Ceket için örme işlem akışlarının ifadeleri
k&w-Tekniği | Kullanılan k&w işlem modu sırasında Teknik Düzenleme tarafından desene eklenen Modüller. | Teknik düzenleme için Modüller ve Modül Grupları

Eğer yanlışlıkla Stoll tarafından verilen Modül Gruplarından birini silerseniz, o zaman bu verileri tekrar alabilirsiniz. Dışa aktarım dosyaları D:\STOLL\M1\EXPORT\MODULE dizininde bulunur.

Diğer Bilgiler

  • Modül verisi al


Yeni Modüller

 Kay&#305;p ve Bulundu (Lost &amp; Found) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni Modüller

Yeni bir modül oluşturmak istediğiniz zaman, Modüle bağlantı otomatik olarak Yeni Modüller Modül Grubuna yerleştirilir. Yeni modül Modül Veri Bankasına kaydedilir.

Not

Genel fikir edinebilmeniz için yeni modüllerin oluşturulmasından sonra bağlantıları istediğiniz Modül Grubuna kaydırmanız gerekir.

Diğer Bilgiler

  • Modülleri oluştur

  • Modül Bağlantıları


Kayıp ve Bulundu (Lost & Found)

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kayıp ve Bulundu (Lost & Found)

Kayıp ve Bulundu Grubu, Veri Bankası hatalarında (Örn. Elektrik kesilmesinde) kaybolmuş modülleri kaydetmek için kullanılır. Bir Veri Bankası Kontrolü sırasında, bu Modül Grubunda kaybolmuş modüllere olan bağlantılar yerleştirilir. Bu Veri Bankası Kontrolü, Veri Güvenliği nedeniyle Stoll Firmasının Personeli tarafından gerçekleştirilmelidir.

Kayıp ve Bulundu Modül Grubunda karmaşayı engellemek için bulunmuş Modüllerin tamamen silinmesi veya diğe Modül Gruplarına atanması gerekir.

Diğer Bilgiler

  • Modül Bağlantıları


Kullanıcı

 Kay&#305;p ve Bulundu (Lost &amp; Found) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kullanıcı

Desen Bilgisayarında oturum açan her Kullanıcı için, Kullanıcı Modül Grubunda otomatik olarak <Domain (Etki Alanı)> \ <Kullanıcı Adı> Alt grubu yaratılır. Bu alt grupta kendi özel Modüllerinizi düzenleyebilirsiniz.
Bu Modül Ağacı dahilinde Desen parçaları Alt Grubu, bir sonraki alt grup olarak görünür. Burada, Modül Çubuğundan yerel desen parçaları Veri bankasına kaydet Fonksiyonuyla kaydedilir.
Bir desen parçasının oluşturulması sırasında, desen parçasında Yerel Modüller bulunuyorsa, o zaman bunlar Desen parçalarının gerektirdiği modüller alt grubuna kaydedilir.


Başlangıçlar

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Başlangıçlar

Bu Modül Grubunda, Stoll alt grubunda, Stoll tarafından önceden Modül Ağacının dahilindeki son alt grupta ayrı ayrı hazırlanmış Başlangıçlar bulunur.
Bir Başlangıç seçmek için Modül Ağacını,Yeni Desen, Resim verisi al, 1x1-Tekniği ve Başlangıçları değiştir İletişim kutularında ayarlayabilirsiniz.
Daha önce belirtilen iletişim kutularında seçilebilmeleri için Modül Ağacının dahilindeki Kendi alt grubuna kendi özel başlangıçlarınızı kaydetmelisiniz.

Diğer Bilgiler

  • Yeni desen

  • Resim verisi al

  • 1x1 Tekniği

  • Başlangıçları değiştir


Sık kullanılanlar

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sık kullanılanlar

Modül Çubuğu 'nda, bu Modül Grubu dahilindeki modüller açık bir yerleşime ve hızlı bir erişim sahiptirler.
Tüm , Bu Modül Grubunda gerçekleştirilecek tüm değişiklikler, hemen Modül Çubuğu üzerinde de etkili olur.
Alt gruplarla birlikte bir Modül Grubu, Sık kullanılanlar Modül Grubuna kopyalanamaz.

Not

Modül Çubuğu 'nda karmaşayı engellemek ve açıklığı sağlayabilmek için bu Modül Grubundan gereksiz girişlerin kaldırılması gereklidir.

Diğer Bilgiler

  • Modül Çubuğu


Jakar

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakar

Bu Modül Grubu, Enine Çizgili Rölyef und Pike Rölyef için Jakar Üreteçleri ve Jakar Modülleri içerir.

Not

Jakar üreteçleri, Stoll Modül Grubunda ilave olarak bağımsız alt grup şeklinde bulunur.


k&w-Tekniği

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Tekniği

Teknik düzenleme 'den önce modüller desene eklenir. Bu Modüller, k&w-Tekniği Modül Grubunda k&w işlem modu için biraraya getirilir.

Not

Bu Modüllerin Teknik düzenleme üzerinde doğrudan etkisi vardır.
Bu nedenle bu modüllerde, çalışma şekillerinin tam olarak bilinmesi durumunda sadece değişiklikler yapın.

Diğer Bilgiler

  • M1'in Kapsayıcı Modüller Tekniği

  • Teknik Düzenleme

  • Yeni kapsayıcı modül tekniği

  • Bir Kapsayıcı Modül Tekniği oluştur


k&w-Sık Kullanılanlar

 ör ve giy Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Sık Kullanılanlar

Modül Çubuğu 'nda, bu Modül Grubu dahilindeki modüller açık bir yerleşime ve hızlı bir erişim sahiptirler.
Tüm , Bu Modül Grubunda gerçekleştirilecek tüm değişiklikler, hemen Modül Çubuğu üzerinde de etkili olur.
Alt gruplarla birlikte bir Modül Grubu, k&w-Sık kullanılanlar Modül Grubuna kopyalanamaz.

Not

Modül Çubuğu 'nda karmaşayı engellemek ve açıklığı sağlayabilmek için bu Modül Grubundan gereksiz girişlerin kaldırılması gereklidir.

Diğer Bilgiler

  • Modül Çubuğu


ör ve giy

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

ör ve giy

Sizin tarafınızdan desen oluşturma amacıyla k&w işlem modu için kullanılabilen, Stoll tarafından önceden hazırlanmış modüllerin tamamı, Ör ve Giy Modül Grubuna yerleştirilmiştir.


Stoll

 ör ve giy Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Stoll

Sizin tarafınızdan desen oluşturmak amacıyla kullanılabilen, Stoll tarafından önceden hazırlanmış modüllerin tamamı, Stoll Modül Grubuna yerleştirilmiştir.


Teknik

 Modül Ara&#351;t&#305;r&#305;c&#305;s&#305;ndaki k&amp;w-örme i&#351;lem ak&#305;&#351;lar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik

Teknik düzenleme 'den önce modüller desene eklenir. Bu Modüller, Teknik Modül Grubunda biraraya getirilir.

Not

Bu Modüllerin Teknik düzenleme üzerinde doğrudan etkisi vardır.
Bu nedenle bu modüllerde, çalışma şekillerinin tam olarak bilinmesi durumunda sadece değişiklikler yapın.

Diğer Bilgiler

  • Kapsayıcı Modüller Tekniği

  • Teknik Düzenleme


Modül Araştırıcısındaki k&w-örme işlem akışları

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül Araştırıcısındaki k&w-örme işlem akışları

Modül Araştırıcısındaki k&w-örme işlem akışları dizininin üzerinde Genel Görünümü sağla.

Çeşitli k&w-örme işlem akışlarının tanımlanması amacıyla çeşitli tanımlamalar kullanılır.
k&w-örme işlem akışlarına uygun tanımlama kullanın:

Tanımlama | Örme akışı | Örme Alanı | Uygulama
A | 1 Torba | Beden | Kol - Beden Bağlantısının Altında
 | 2 Torba | Kol / - / Kol
 | 3 Torba | Kol / Beden / Kol
B | Tip 1 | Açıklık Olmaksızın | Kol-Beden Bağlantısı
 |  | Açıklıklığa sahip
C | Askılı kenar bağlantılı / bağlantısız (Spickel) 3 Alan |  | Yaka Başlangıcına kadar Kol - Beden Bağlantısının Üstünde
D | İlmekli kenar birleştirme ve Yaka |  | Boyun(Yaka Kesimi), Ense, Omuz, Yaka

Modül Grupları Stoll ve Kendi

Tanımlama: | Örme akışı için: | Uygulama:
3 Alan | Kol / Beden / Kol | Kol - Beden Bağlantısının Üstünde.
1 Alan | - / Beden / - | Süveter, Top, Yaka.
Bağlantılar | Kolun - Beden Bağlantısı | Kol ve Beden Bağlantısı
3 Torba | Kol / Beden / Kol | Kol - Beden Bağlantısının Altında.
2 Torba | Kol / - / Kol, | Kol - Beden Bağlantısının Altında.
1 Torba | - / Beden / - | Kol - Beden Bağlantısının Altında.
Yaka | Yaka | Yaka Açıklığı Olmaksızın / Açıklığına sahip, Askılı kenar bağlantısı (Spickel) olmaksızın

Not

Kendi Modül Grubu, Stoll Modül Grubunun boş dizin yapısını içerir ve oluşturulmuş kendi özel k&w-örme işlem akışlarınızın saklanması görevini yapar.

Modül Grubu Stoll / 3 Alan

Tanımlama | Kullanım ve ilmek oranı
Oran | İlmek sıraları |  |  |  | Uygulama
 | Kol |  | Beden | Kol |
1:1:1 | 1 |  | 1 | 1 |
1:2:1 | 1 |  | 2 | 1 | Kol uzunluk dengelemesi
1:3:1 | 1 |  | 3 | 1 | Kol uzunluk dengelemesi
2:1:2 | 2 |  | 1 | 2 | Beden Eyer Tipi Omuz uzunluk dengelemesi
3:1:3 | 3 |  | 1 | 3 | Beden Eyer Tipi Omuz uzunluk dengelemesi
2:0:2:- 2:2:2 | L0 | 2 | 0 | 2 | Kol - Arka Beden uzunluk dengelemesi
 | L1 | 2 | 2 | 2
Kalan Eksiltme, Örme Yapma | Takma Kol veya örme yapmaksızın Kalan Eksiltmeli, ilmekli kenar birleştirmeli Kol Efekti için Örme İşlem Akışı.
İlmekli kenar birleştirme | Yaka Açıklığı Olmaksızın / Yaka Açıklığına sahip ilmekli kenar birleştirme için örme işlem akışları
Fransız Tipi Omuz | Fransız Tipi Omuz Kesim Kalıbı için örme işlem akışları

Modül Grubu Stoll / 3 Alan / Açıklık / Askılı kenar bağlantısı (Spickel)

Tanımlama |  | Örme Alanı | Örme akışı
Açıklık Olmaksızın | Askılı kenar bağlantısı (Spickel) olmaksızın | Kol / Beden / Kol | Kol / Beden / Kolda Torba
 | Askılı kenar bağlantılı (Spickel) | Kol / Beden / Kol | L0 veya L1 'deki Bedende örgü yapılı Askılı Kenar Bağlantısı (Spickel) Örnek: Yaka Kesiminde askılı kenar bağlantısı (Spickel)
Açıklıklığa sahip | Askılı kenar bağlantısı (Spickel) olmaksızın | Kol / Beden / Kol | L0 veya L1 'deki Bedende Açıklık
 | Askılı kenar bağlantılı (Spickel) | Kol / Beden / Kol | L0 veya L1 'deki Bedende örgü yapılı ve açıklıklı Askılı Kenar Bağlantısı (Spickel)

Modül Grubu Stoll / 3 Alan / Bağlantılar

Tanımlama |  |  | Örme Alanı
3 Torba | Açıklık Olmaksızın | Askılı kenar bağlantısı (Spickel) olmaksızın | Kol / Beden / Kol Bağlantısı
 |  | Askılı kenar bağlantılı (Spickel) | Hiçbir örme işlem akışı yok
 | Açıklıklığa sahip | Askılı kenar bağlantısı (Spickel) olmaksızın | Kol / Beden / Kol Bağlantısı
 |  | Askılı kenar bağlantılı (Spickel) | Hiçbir örme işlem akışı yok

Modül Grubu Sık kullanılanlar / Temel Şekiller

Standart Şekil | İçeriği
Takma Kollar | Standart Şekiller için örme işlem akışlarının ifadeleri: Takma Kollu Kazak Fransız Tipi Omuzlu Kazak Reglanlı Kazak Süveter Yelek Ceket
Ceket için Takma Kollar
Eyer Tipi Omuz
Ceket için Eyer Tipi Omuz
Reglan
Ceket için Reglan
Süveter
Yelek

Modulgruppe nur für Automatik

Tanımlama |  |  | İçeriği
3 Torba 0:2:0 Verhältnis | Açıklık Olmaksızın | Askılı kenar bağlantısı (Spickel) olmaksızın | Sätze von Strickabläufen für den Längenausgleich in ShapeSizer und ShapeWizard. Diese Strickabläufe können nur automatisch zugeordnet werden.
 |  | Askılı kenar bağlantılı (Spickel)
 | Açıklıklığa sahip | Askılı kenar bağlantısı (Spickel) olmaksızın
 |  | Askılı kenar bağlantılı (Spickel)


Bağlam Menüsü (Modül Bağlantıları)

 Ba&#287;lam Menüsü (Modül Gruplar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlam Menüsü (Modül Bağlantıları)

Bazı fonksiyonları, bir bağlam menüsü üzerinden de çağırabilirsiniz. Bu amaçla, istenen bir modül bağlantısına farenin sağ tuşuyla tıklayınız.

Modül Araştırıcısındaki Modül Bağlantısının Bağlam Menüsü takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Kopya oluştur | Modülü Modül Veri Bankasından kopyala.
Bağlantı oluştur -> Pano | Modül Bağlantısını panoya kopyala.
Bağlantı ekle <- Pano | Panodan alınan Modül Bağlantılarını bir Modül Grubuna ekle.
Modülü sil/Bağlantıyı kaldır | Modülü veya Modül Bağlantısını sil.
Yeniden adlandır | Modül Bağlantısına yeni bir ad ata.
Düzenle | Modül Editörüyle birlikte modülleri değiştir.
Verileri dışa aktar | Başka bir Desen Bilgisayarına aktarmak için Modül Veri Bankasından modül verilerini dışa aktar.
Bağlantıları göster | Modül Bağlantısında bulunan modül gruplarını göster.
Özellikleri | Modül özelliklerini göster ve eğer gerekliyse değiştir.
Sürümler | Modülün sürümlerini bir iletişim kutusunda göster.
Yazma koruması koy | Değiştirilememesi için seçilen Modüle bir Yazma koruması koy.
Yazma korumasını kaldır | Yazma korumasını tekrar kaldır.


Kopya oluştur

 Ba&#287;lam Menüsü (Modül Ba&#287;lant&#305;lar&#305;) Ba&#287;lant&#305; olu&#351;tur -&gt; Pano Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kopya oluştur

Hedef

Bir modülü Modül Veri Bankasına kopyala:

Not

Kopyası eki, otomatik olarak Modül adınının önüne yerleştirilir. Kopyalanmış Modüldeki değişiklikler kopyalama için seçilmiş Modülü etkilemez.

Kopyalanacak Modül Bağlantısı Bağlam Menüsünde Kopya oluştur Fonksiyonunu çağır.
Sonuç

Seçilen Modül Bağlantısına ait modülün bir kopyası Modül Veri Bankasına kaydedilir. Daha sonra Özellikleri: <Modül Adı> İletişim kutusu görünür. Burada yeni Modülün özelliklerini girebilirsiniz. Yeni Modüle olan Modül Bağlantısı, kopyalanması için seçilen Modül Bağlantısı gibi aynı Modül Grubunda görünür.

Diğer Bilgiler

  • Özellikleri: <Modül Adı>


Bağlantı oluştur -> Pano

 Ba&#287;lam Menüsü (Modül Ba&#287;lant&#305;lar&#305;) Ba&#287;lant&#305; ekle &lt;- Pano Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlantı oluştur -> Pano

Hedef

Seçilen Modül Bağlantısını panoya kopyala:

Modül Bağlantıları Bağlam Menüsündeki Bağlantı oluştur -> Pano Fonksiyonunu çağır.
Not

Modül Bağlantıları Bağlam Menüsündeki Bağlantı ekle <- Pano Fonksiyonuyla, Modül Bağlantısı başka bir Modül Grubuna eklenebilir.
Bu fonksiyon, Modül Çubuğu 'nda Desen yerel grubu dahilinde de kullanıma hazırdır. Orada Modül Araştırıcısı 'nın dahilindeki bir bağlantı panoya kopyalandığı zaman, Modül Çubuğu 'na uygulanabilir.

Modül Bağlantıları,Sürükle ve Bırak ile de Modül Araştırıcısı 'nın sol yarısındaki başka bir Modül Grubuna kaydırılabilir. Eğer aynı anda Ctrl tuşuna bastılırsa, o zaman Modül Bağlantısı kopyalanır.
Sürükle ve Bırak ile Modül Çubuğu 'ndaki bağlantılar da kopyalanabilir.

Diğer Bilgiler

  • Modül Çubuğu


Bağlantı ekle

 Ba&#287;lant&#305; olu&#351;tur -&gt; Pano Ba&#287;lam Menüsü (Modül Ba&#287;lant&#305;lar&#305;) Modülü sil/Ba&#287;lant&#305;y&#305; kald&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlantı ekle <- Pano

Hedef

Panodan alınan Modül Bağlantılarını bir Modül Grubuna ekle:

Not

Panodaki Modül Bağlantısının adı, Modül Bağlantıları Bağlam Menüsündeki Bağlantı ekle <- Pano Fonksiyonunun arkasından gösterilir.

Bağlantı oluştur -> Pano Fonksiyonuyla bir Modül Bağlantısı panoya kopyalanmıştır.

Modül Bağlantıları Bağlam Menüsündeki Bağlantı ekle <- Pano Fonksiyonunu çağır.
- veya -
Desen yerel grubu dahilindeki Modül Çubuğu Bağlam Menüsündeki Bağlantı ekle <- Pano Fonksiyonunu çağır.
Sonuç

Panodan alınan Modül Bağlantısı seçilen modül grubuna eklenir.

Modül Bağlantıları, Sürükle ve Bırak ile de kaydırılabilir. Eğer aynı anda Ctrl tuşuna bastılırsa, o zaman Modül Bağlantısı kopyalanır.
Sürükle ve Bırak ile Modül Çubuğu 'ndaki bağlantılar da kopyalanabilir.

Diğer Bilgiler

  • Modül Çubuğu


Modülü sil/Bağlantıyı kaldır

 Ba&#287;lant&#305; ekle &lt;- Pano Ba&#287;lam Menüsü (Modül Ba&#287;lant&#305;lar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modülü sil/Bağlantıyı kaldır

Seçilmiş Modül Bağlantısının Modül Araştırıcısı 'nda hangi sıklıkla bulunduğuna bağlı olarak, Bağlam Menüsünde başka bir Fonksiyon görünür. Eğer seçilmiş Modül Bağlantısı sadece bir kez mevcutsa, Modülü sil Fonksiyonu görünür. Eğer seçilen Modül Bağlantısı bir çok kez mevcutsa, Bağlantıyı kaldır Fonksiyonu görünür.

Hedef

Modül Bağlantılarının silinmesi:

Modül Bağlantıları Bağlam Menüsündeki Modülü sil veya Bağlantıyı kaldır Fonksiyonunu çağır.
Sonuç

Modül Bağlantısı, bir güvenlik sorgusundan sonra Modül Grubundan silinir.

Not

Veri Bankasına sadece bir bağlantısı olan modüllerde, modül fiziksel olarak Veri Bankasından silinir.
Veri Bankasındaki mevcut modüle ilave bağlantıları olan modüllerde, sadece bağlantı silinir. Modül hala daha Veri Bankasında mevcuttur.


Yeniden adlandır

 Modülü sil/Ba&#287;lant&#305;y&#305; kald&#305;r Ba&#287;lam Menüsü (Modül Ba&#287;lant&#305;lar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeniden adlandır

Hedef

Seçilmiş bir Modül Bağlantısına yeni bir ad ata:

  1. Modül Bağlantıları Bağlam Menüsündeki Yeniden adlandır Fonksiyonunu çağır.
  2. Yeni bir ad gir.
  3. ENTER(GİRİŞ) tuşuna bas.
Not

Birden fazla Modül Bağlantısına aynı adı vermek mümkündür. Ancak, karışıklığı engellemek için bundan kaçınılır.
Seçilmiş bir Modül Bağlantısının yeniden adlandırılması için diğer olasılık:
Farenin sol tuşuyla ada tıklayın ve yeni adı girin.


Düzenle

 Ba&#287;lam Menüsü (Modül Ba&#287;lant&#305;lar&#305;) Modül Verilerinin d&#305;&#351;a aktar&#305;lmas&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Düzenle

Hedef

Modülle Editörüyle birlikte modülleri değiştir:

Modül Bağlantıları Bağlam Menüsündeki Düzenle Fonksiyonunu çağır.
Sonuç

Farenin sağ tuşuyla tıklanmış modülün değiştirilebileceği, Modül Editörü görünür.

Eğer bu fonksiyonu bir Jakar üreteci 'yle seçerseniz, o zaman jakar üretecinden ilave bir jakar modülü oluşturabileceğiniz Üretecin renk sayısını belirle iletişim kutusu görünür.

Diğer Bilgiler

  • Modülleri oluştur


Modül Verilerinin dışa aktarılması

 Ba&#287;lam Menüsü (Modül Ba&#287;lant&#305;lar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül Verilerinin dışa aktarılması

Bir modülü bir Desen Bilgisayarından başka Desen Bilgisayarına aktarmak için modülün verileri bir iş istasyonundan aktarılırken diğer iş istasyonu tarafından alınır.

Hedef

Modül Verilerinin dışa aktarılması:

Modül Bağlantıları Bağlam Menüsündeki Verilerinin dışa aktar Fonksiyonunu çağır.
-> Dosyayı farklı kaydet İletişim kutusu görünür. Dosya adları için Modül Bağlantısının adı otomatik uygulanır. Bu durumda, Dosya adlarında Özel Karakterlere (*, :, ?, <, >, \, /, |) izin verilmediğine ve bu nedenle uygulanamaz olduğuna dikkat edilmelidir.

İletişim kutusunda, ilgili Modülle birlikte seçilen Modül Bağlantısının nereye kaydedilmesi gerektiğine dair yolu belirleyin.
Ayrı ayrı modüller içeren (Kombinasyon Modülü, Basamak Modülü, Kapsayıcı Modül Tekniği, Kapsayıcı Modül Yansıması) modüllerde, ayrı ayrı modülleriyle birlikte sadece yüksek seviyedeki Modülün verileri dışa aktarılır.

Ayrı ayrı modülleriyle birlikte komple bir modülü kaydetmek için aşağıdaki gibi yöntem izleyebilirsiniz:
Ayrı ayrı modülleri bir Modül Grubuna kaydedin. Bu, daha yüksek seviyedeki bir modüllü Modül Grubunun bir alt grubu olmalıdır. Daha sonra yüksek seviyedeki modüllü Modül Grubunun verilerini dışa aktarın.

Not

Dosya/Veri al Menüsündeki Modüller Fonksiyonuyla, Modül Araştırıcısı 'na Modülle birlikte Modül Bağlantısının tekrar verileri alınabilir.

Diğer Bilgiler

  • Modül verisi al

  • Verileri dışa aktar


Bağlantıları göster

 Modül Verilerinin d&#305;&#351;a aktar&#305;lmas&#305; Ba&#287;lam Menüsü (Modül Ba&#287;lant&#305;lar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlantıları göster

Hedef

Seçilen Modül Bağlantısının hangi Modül Gruplarında bulunduğunu göster:

Modül Bağlantıları Bağlam Menüsündeki Bağlantıları göster fonksiyonunu çağır.
Sonuç

İlk olarak Modül Ağacındaki her Modül Bağlantısının hangi sıklıkla bulunduğu araştırılır. Bu işlem, sayıya göre belirli bir süre alabilir. Daha sonra, seçilen Modül Bağlantısının hangi Modül Gruplarında bulunduğunun gösterildiği bir pencere açılır.

Diğer Bilgiler

  • Modül bağlantıları


Özellikleri

 Ba&#287;lam Menüsü (Modül Ba&#287;lant&#305;lar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Özellikleri

Hedef

Modül özelliklerini göster ve değiştir:

Modül Bağlantıları Bağlam Menüsündeki Özellikler Fonksiyonunu çağır.
Sonuç

Modülün Özellikleri: <Modül Adı> İletişim kutusu görünür. Burada, Modülün Özellikleri gösterebilir ve değiştirebilirsiniz.

Diğer Bilgiler

  • Özellikleri: <Modül Adı>


Sürümler

 Ba&#287;lam Menüsü (Modül Ba&#287;lant&#305;lar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sürümler

Hedef

Modül Sürümlerinin gösterilmesi ve silinmesi:

Modül Bağlantıları Bağlam Menüsündeki Sürümler Fonksiyonunu çağır.
Sonuç

Modülün <Modül Adı> için Sürüm Listesi iletişim kutusu görünür. Burada, Sürümlerin Kimlik-No.'sunu ve Kayıt Tarihini görüyorsunuz. Buna ek olarak, Modülün bağımsız sürümlerini silebilirsiniz.

Diğer Bilgiler

  • <Modül Adı> için Sürüm Listesi


Bağlam Menüsü (Modül Grupları)

 Ba&#287;lam Menüsü (Modül Ba&#287;lant&#305;lar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlam Menüsü (Modül Grupları)

Bazı fonksiyonları, bir bağlam menüsü üzerinden de çağırabilirsiniz. Bu amaçla, farenin sağ tuşuyla istenen bir Modül Grubuna tıklayınız.

Modül Araştırıcısındaki Modül Grubu bağlam menüsü takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Yeni modül grubu | Modülleri düzenlemek için yeni bir Modül Grubu yaratılması.
Kopya oluştur | Modül Veri Bankasında bir Modül Grubunun kopyasını oluştur:
Bağlantı oluştur -> Pano | Modül Grubunu, tüm alt gruplarıyla ve ilgili Modül Bağlantılarıyla birlikte panoya kopyala.
Bağlantı ekle <- Pano | Panodan alınan Modül Grubunu Modül Ağacına ekle.
Dizini sil/Bağlantıyı kaldır | Modül Araştırıcısından alınan dizini sil.
Yeniden adlandır | Modül Grubuna yeni bir ad ata.
Verileri dışa aktar | Başka bir Desen Bilgisayarına aktarmak için Modül Grubu verilerini dışa aktar.
Bağlantıları göster | Seçilen Modül Grubunun Modül Ağacında bulunduğu yerleri göster.
Özellikleri | Bir Modül Grubunun Adını ve/veya Tanımlamasını değiştir.
Yazma koruması koy | Üzerine yazılamaması için seçilen Modül Grubuna bir Yazma koruması koy.
Yazma korumasını kaldır | Yazma korumasını tekrar kaldır.


Yeni modül grubu

 Ba&#287;lam Menüsü (Modül Gruplar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni modül grubu

Hedef

Modülleri düzenlemek için yeni bir Modül Grubu yaratılması:

Modül Grupları Bağlam Menüsündeki Yeni Modül Grubu Fonksiyonunu çağır.
Sonuç

Yeni Modül Grubu adıyla yeni bir Modül Grubu yaratılır. Yeni Modül Grubu, seçilmiş Modül Grubunun alt grubu olarak görünür.

Not

Daha iyi bir Genel Görünüm için Yeni Modül Grubunu yeniden adlandır.


Kopya oluştur

 Yeni modül grubu Ba&#287;lam Menüsü (Modül Gruplar&#305;) Ba&#287;lant&#305; olu&#351;tur -&gt; Pano Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kopya oluştur

Hedef

Modül Veri Bankasında bir Modül Grubunun bir kopyasını oluştur:

Not

Bir Modül Grubunun bir kopyasının oluşturulması sırasında, Modül Grubunda bulunan tüm modüller kopyalanır. Kopyası eki, otomatik olarak Modül adınının önüne yerleştirilir. Kopyalanmış Modüldeki değişiklikler kopyalama için seçilmiş Modülü etkilemez.

Kopyalanacak Modül Grubu Bağlam Menüsünde Kopya oluştur Fonksiyonunu çağır.
Sonuç

Modül Veri Bankasında, kopyalanması için seçilen Modül Grubunun bir kopyası yaratılır. Bu zaman süresince Kopya oluştur penceresi görünür. Daha sonra, Özellikleri: <Modül Grubu Adı> iletişim kutusu görünür. Burada yeni Modül Grubu için bir ad ve bir tanımlama girebilirsiniz.

Diğer Bilgiler

  • Özellikleri: <Modül Grubu Adı>


Bağlantı oluştur -> Pano

 Ba&#287;lam Menüsü (Modül Gruplar&#305;) Ba&#287;lant&#305; ekle &lt;- Pano Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlantı oluştur -> Pano

Hedef

Seçilmiş Modül Grubunu, tüm alt gruplarıyla ve ilgili Modül Bağlantılarıyla birlikte panoya kopyala:

Modül Grupları Bağlam Menüsündeki Bağlantı oluştur -> Pano Fonksiyonunu çağır.
Not

Modül Grupları Bağlam Menüsündeki Bağlantı ekle <- Pano Fonksiyonuyla, Modül Grubu başka bir yerde tekrar Modül Ağacına eklenebilir. Bu durumda, Modül Bağlantıları oldukları gibi kalırlar.
Modül Grupları, Sürükle ve Bırak ile de kaydırılabilir. Eğer aynı anda Ctrl tuşuna bastılırsa, o zaman Özgüne bağlantısı olmayan Modül Grubu kopyalanır.


Bağlantı ekle

 Ba&#287;lant&#305; olu&#351;tur -&gt; Pano Ba&#287;lam Menüsü (Modül Gruplar&#305;) Dizini sil/Ba&#287;lant&#305;y&#305; kald&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlantı ekle <- Pano

Hedef

Modül Grubunu Panodan ekle:

Not

Panodaki Modül Grubunun adı, Modül Grupları Bağlam Menüsündeki Bağlantı ekle <- Pano Fonksiyonunun arkasından gösterilir.

Bağlantı oluştur -> Pano Fonksiyonuyla bir Modül Grubu panoya kopyalanmıştır.

Modül Grupları Bağlam Menüsündeki Bağlantı ekle <- Pano Fonksiyonunu çağır.
Sonuç

Panodan, oradaki Modül Grubu tüm alt gruplarıyla ve ilgili Modül Bağlantılarıyla birlikte eklenir. Panodan alınan Modül Grubu, Modül Ağacındaki seçilmiş Modül Grubunun alt grubu olarak görünür.

Modül Grupları, Sürükle ve Bırak ile de kaydırılabilir. Eğer aynı anda Ctrl tuşuna bastılırsa, o zaman Modül Grubu kopyalanır.


Dizini sil/Bağlantıyı kaldır

 Ba&#287;lant&#305; ekle &lt;- Pano Ba&#287;lam Menüsü (Modül Gruplar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dizini sil/Bağlantıyı kaldır

Seçilmiş Modül Grubunun Modül Araştırıcısında hangi sıklıkla bulunduğuna bağlı olarak, Bağlam Menüsünde başka bir Fonksiyon görünür. Eğer seçilmiş Modül Grubu sadece bir kez mevcutsa, Dizini sil Fonksiyonu görünür. Eğer seçilen Modül Grubu bir çok kez mevcutsa, Bağlantıyı kaldır Fonksiyonu görünür.

Hedef

Seçilmiş Dizini Modül Araştırıcısı 'ndan sil:

Modül Grupları Bağlam Menüsündeki Dizini sil veya Bağlantıyı kaldır Fonksiyonunu çağır.
Sonuç

Dizini gerçekten silmek isteyip istemediğinize dair bir Sorgulama görünür.

Not

Dikkat: Veri Bankasına sadece bir bağlantısı olan seçilmiş dizindeki modüllerde, modül fiziksel olarak Veri Bankasından silinir.
Veri Bankasındaki mevcut modüle ilave bağlantıları olan modüllerde, sadece bağlantı silinir.


Yeniden adlandır

 Dizini sil/Ba&#287;lant&#305;y&#305; kald&#305;r Ba&#287;lam Menüsü (Modül Gruplar&#305;) Modül Grubunun Verilerinin d&#305;&#351;a aktar&#305;lmas&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeniden adlandır

Hedef

Seçilmiş bir Modül Grubuna yeni bir ad ata:

  1. Modül Grupları Bağlam Menüsündeki Yeniden adlandır Fonksiyonunu çağır.
  2. Yeni bir ad gir.
  3. ENTER(GİRİŞ) tuşuna bas.
Not

Birden fazla Modül Grubuna aynı adı vermek mümkündür. Ancak, karışıklığı engellemek için bundan kaçınılır.
Seçilmiş bir Modül Bağlantısının yeniden adlandırılması için diğer olasılık:
Farenin sol tuşuyla ada tıklayın ve yeni adı girin.


Modül Grubunun Verilerinin dışa aktarılması

 Ba&#287;lam Menüsü (Modül Gruplar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül Grubunun Verilerinin dışa aktarılması

Modülleri bir Desen Bilgisayarından başka Desen Bilgisayarına aktarmak için modüllerin verileri bir iş istasyonundan aktarılırken diğer iş istasyonu tarafından alınır.

Hedef

Modül Grubunun Verilerinin dışa aktarılması:

Modül Grupları Bağlam Menüsündeki Verileri dışa aktar Fonksiyonunu çağır.
-> Dosyayı farklı kaydet İletişim kutusu görünür. Dosya adları için Modül Grubunun adı otomatik uygulanır.

Burada, tüm alt grupları ve bunlara ilişkin modülleriyle birlikte seçilen Modül Grubunun nereye kaydedilmesi gerektiğine dair yolu belirleyin.

Ayrı ayrı modülleriyle birlikte komple bir modülü kaydetmek için aşağıdaki gibi yöntem izleyebilirsiniz:
Ayrı ayrı modülleri bir Modül Grubuna kaydedin. Bu, daha yüksek seviyedeki bir modüllü Modül Grubunun bir alt grubu olmalıdır. Daha sonra yüksek seviyedeki modüllü Modül Grubunun verilerini dışa aktarın.

Not

Dosya adlarında Özel Karakterlere (*, :, ?, <, >, \, /, |) izin verilmez. Bunlar daha sonra uyarlanmaz.
Dosya/Veri al Menüsündeki Modüller Fonksiyonuyla, Modül Araştırıcısı 'ndaki Modül Grubunun verileri alınır.

Diğer Bilgiler

  • Modül verisi al

  • Verileri dışa aktar


Bağlantıları göster

 Modül Grubunun Verilerinin d&#305;&#351;a aktar&#305;lmas&#305; Ba&#287;lam Menüsü (Modül Gruplar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlantıları göster

Hedef

Seçilen Modül Grubunun Modül Ağacında nerelerde bulunduğunu göster:

Modül Grupları Bağlam Menüsündeki Bağlantıları göster Fonksiyonunu çağır.
Sonuç

İlk olarak Modül Ağacındaki her Modül Bağlantısının hangi sıklıkla bulunduğu araştırılır. Bu işlem, sayıya göre belirli bir süre alabilir. Daha sonra, seçilen Modül Gruplarının Modül Ağacında nerelerde bulunduğunun gösterildiği bir Pencere açılır.

Diğer Bilgiler

  • Modül bağlantıları


Özellikleri

 Ba&#287;lam Menüsü (Modül Gruplar&#305;) Yazma korumas&#305; koy Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Özellikleri

Hedef

Bir Modül Grubunun Adını ve/veya Tanımlamasını değiştir:

Modül Grupları Bağlam Menüsündeki Özellikler Fonksiyonunu çağır.
Sonuç

Seçilmiş Modül Grubunun özellikleriyle birlikte Özellikleri: <Modül Grubu Adı> İletişim kutusu görünür. Burada, sadece Tanımlama sekmesi bulunan Özellikleri: <Modül Adı> iletişim kutusu söz konusudur. Modül Grubunun adı ve tanımlaması değiştirilebilir.
Buna ek olarak, genel olarak kullanılabilir bir değer verilebilir. Bu değerin anlamı,Tanımlama İletişim kutusunda açıklanmıştır.

Diğer Bilgiler

  • Özellikleri: <Modül Grubu Adı>


Yazma koruması koy

 Ba&#287;lam Menüsü (Modül Gruplar&#305;) Yazma korumas&#305;n&#305; kald&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yazma koruması koy

Bir modül veya bir Modül Grubu için bir Yazma koruması koyabilirsiniz.
Bir yazma korumasına sahip bir modül değiştirilemez. Makine inceliği, Teknik ve JAC file tipi sekmeleri dahilindeki Modülün Özellikleri de değiştirilemez. Tanımlama sekmesi üzerindeki Yazma koruması Onay Kutusu otomatik bir onay imine sahiptir.
Yazma korumasına sahip Modül Grupları silinemez.
Modül Grupları üzerindeki bir yazma koruması, bu gruplardaki yazma korumalı Modülleri de etkiler. Yazma korumalı Modüller, sadece yazma korumasız Modül Grupları arasında kaydırılabilir. Yazma korumasız Modüller her yere kaydırılabilir.

Hedef

Yazma koruması koy:

Not

Yazma koruması, seçilen Modül veya seçilen Modül Grubu için konuldu.

Modül Araştırıcısı Bağlam Menüsündeki Yazma koruması koy Fonksiyonunu çağır.
Sonuç

Yazma korumasını bir şifre girilmesi yoluyla etkinleştirebileceğiniz Yazma koruması koy iletişim kutusu görünür.

Not

Modül Editörünün sayfa başlığı çubuğunda Not olarak Yazma Korumalı görünür.

Diğer Bilgiler

  • Yazma koruması koy (İletişim kutusu)


Yazma korumasını kaldır

 Yazma korumas&#305; koy Ba&#287;lam Menüsü (Modül Gruplar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yazma korumasını kaldır

Modülün tekrar değiştirilebilmesi veya Modül Grubunun tekrar silinebilmesi için daha önceden atanmış yazma korumasını tekrar kaldırabilirsiniz. Özellikleri: <Modül Adı> iletişim kutusunun Tanımlama sekmesinde, onay imi Yazma koruması Onay Kutusunda otomatik olarak temizlenir.

Hedef

Yazma korumasını kaldır:

Not

Yazma koruması, seçilen Modül veya seçilen Modül Grubu için kaldırılır.

Modül Araştırıcısı Bağlam Menüsündeki Yazma korumasını kaldır Fonksiyonunu çağır.
Sonuç

Yazma korumasını Yazma koruması koy 'da olduğu gibi aynı şifrenin girilmesi yoluyla kaldırabileceğinizin Yazma korumasını kaldır iletişim kutusu görünür.

Diğer Bilgiler

  • Yazma korumasını kaldır (İletişim kutusu)


Modül Adı

 Modül- Modüllerle Çal&#305;&#351;ma Kapsay&#305;c&#305; Modül Tekni&#287;inin Tan&#305;mlamalar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül Adı

Modül Adındaki Elemanlara ve Bunların Anlamlarına Genel Bakış:

Elemanın Adı | Anlamı | Uygulama
- | Askı |
^ | Arkada ilmek |
v | Önde İlmek |
< | sola doğru |
<== veya <-- | Sola doğru iki iğnelik Yatak Kaydırma |
= | Bir iğnelik Yatak Kaydırma |
==> | Sağa doğru iki iğnelik Yatak Kaydırma |
> | sağa doğru |
0:2:0 | Üç k&w-torbasının oranı |
An An-m | Torba için Örme İşlem Akışı |
Bn Bn-Tip n | Kol/Beden-Bağlantısı için Örme İşlem Akışı
Cn | Kol/Beden-Bağlantısının Üstündeki Örme İşlem Akışı
Dn Dn-m | İlmekli kenar birleştirme ve Yaka için Örme İşlem Akışı
abb | İntersiya Örgü Yapısı (Abbindung)(Bağlantı) | İntersiya-Örme bölgesine giriş
Abk | Abketteln (ilmekli kenar birleştirme) |
Abw | Abwerfen (ilmek kapama) |
AoS | Ausdecken ohne Stopfen (ilmekle doldurma(stopfen) olmaksızın kapama) |
Kol | Kollar (Arm) |
üstte | Örnek: Eksiltilmiş ilmekler, zemin örgüsünün ilmeklerinin üzerinde bulunur. Zıttı(Tersi): Altta | k&w Eksiltmeleri
hareket atanmış(dolu) | İğneye Askı veya İlmek atanmıştır |
Def Def-Modul | Definitionsmodul (tanımlama modülü) | Bu modüller, ilmekli kenar birleştirme sırasında ilgili modüllerin nasıl eklenebileceğini belirler.
Çift katlı örme kumaş (double-jersey) df | Çift katlı örme kumaş (double-jersey) doppelflächig (Çift katlı) |
Giriş-Çıkış | Ein- und Ausstricken(Örme bölgesine giriş ve çıkış) | İntersiya
Tek katlı örme kumaş (Single Jersey) | Tek katlı örme kumaş (Single Jersey) |
En | Makine inceliği n |
Bitiş | Ende (bitiş) |
ince | feiner Bereich im MG (MG 'de İnce Bölge) |
Kalın | Grober Bereich im MG (MG 'de Kalın Bölge) |
Grup |  |
H | Hinten, nach hinten (Arkada, Arkaya doğru) |
HS | Halbschlauch (Yarım Torba) |
int | İntersiya (İntersiya) |
IZ | imitierter Zopf (Saç Örgüsü Taklidi) |
Jak | Jakar (Jakar) |
k&w | Stoll knit & wear (ör ve giy) |
L#0; L0 | Vordere Lage (Ön Katman) | k&w-Örgüsü
L#1; L1 | Hintere Lage (Arka Katman)
Katman | k&w-Stricklage (k&w-Örme Katmanı)
Katmanları birbirinden ayrılmış | L0 ve L1 birbirlerinden bağımsız olarak aktarılırlar | k&w-Örgüsü
li; L; < | links, nach links (Sol, Sola doğru) |
LL | Links-Links (Haroşa) |
LR | Arka iğne yatağında düz örgü (single-jersey) |
MG | Multi Gauge (Çoklu makine inceliği) |
MH | Mindern hinten (Arkada Eksiltme) |
Orta; Orta (Rep) | Ortada Orta Pozisyonda Tekrar Modülü |
MT | Musterteil (Desen Parçası) |
MV | Mindern vorn (Önde Eksiltme) |
Nd; N | Nadeln (İğneler) |
nN | Anzahl (n) der Nadeln (İğne Sayısı (n)) |
n Traversler (gidip-gelme) | Anzahl (n) der Schlittenhübe (Kafanın Travers (gidip-gelme) Sayısı (n)) |
n/m (Beden 1/1) | Oran Bilgisi |
n-renkli | Jakardaki Renklerin Sayısı (n) | Arka yüz için jakar modülleri
Yok | hiçbir iğne hareketi yok |
nsys_ | n sistemli Aktarma hareketleri n sistemlerinde gerçekleştirilir |
G_olmaksızın _G | ohne Gummifaden (Gipe ipliği olmaksızın) mit Gummifaden (Gipe iplikli) |
P | Petinet (Ajur) |
nR | Anzahl (n) der Reihen (Sıra Sayısı (n)) |
r; R; > | rechts, nach rechts (Sağ, Sağa doğru) |
Rap | Rapport (Rapor) |
Rep REP Wdh | Tekrar (Repetition) (Tekrar) | Modül seçime bağlı olarak birçok kez tekrarlanır
RL | Rechts-Links auf vorderem Nadelbett (Ön iğne yatağında düz örgü (single-jersey)) |
RR R-R rr | Rechts-Rechts (Tek katlı örgü (single-jersey)) |
S0 | Boş gidip-gelme |
Snxn (S1x1) | nxn Zopf mit Spreiznadel (Gerdirici iğneyle (Spreiznadel) nxn Saç Örgüsü) |
S-A | Stricken-Abwerfen (Örme-İlmek Kapama) |
S-S-A | Stricken-Stricken-Abwerfen (Örme-Örme-İlmek Kapama) |
Topla | Tüm ilmekler bir hazırlık toplama sırası yardımıyla öne aktarılır. | İntersiya-Besleme
SP | Splitt (Bölünmüş ilmek (split)) |
Başlat | Başlangıç |
İlmekle Doldurma (Stopfen) | İlmekle Doldurma Tekniğiyle Arttırma |
Tandem-CCC | TC-M için Tarak İpliği Modülleri |
TC4 | CMS TC4 | Belirli Makineler için Modüller
TC-R | CMS TC-R
TC-T | CMS TC-T
TF | Trennfaden (Ayırma İpliği) |
Geçiş | Diğer bir örgü türüne geçişler | Çoklu Makine İnceliği, k&w
Altta | Örnek: Eksiltilmiş ilmekler, zemin örgüsünün ilmeklerinin altında bulunur. Zıttı(Tersi): üstte | k&w Eksiltmeleri
v | Askı |
V | Önde, Öne doğru |
Kilitle | İlmekler, örgüye giriş ipliğini aşağıda tutabilmeleri için arka iğne yatağına aktarılır. | İntersiya-Besleme
Wdh Rep REP | Wiederholung (Tekrar) |
Besleme | İpliği yeni örgü genişliğine kadar getir | İntersiya Kenar Düzenlemesi Örme bölgesine giriş

Modül adı için bazı örnekler:

Modül Adı | Anlamı
1x1_S3x3> Saç Örgüsü1x1_S3x3> | 1x1-Tekniğinde gerdirmeli ilmekle (Spreizmasche) sağa doğru 3x3 Saç Örgüsü
1x1-Düğüm-#2-Açık << | İplik Sabitleme Modül türü: Düğüm Örme bölgesine giriş #2 Modül Özelliği: 1x1 ve << İplik kılavuzu sağdan örme bölgesine girer [<] ve Düğümden sonra sola doğru salınım yapmış olarak durur [<]
1x1X> | 1 İğnelik-Yürütme Çaprazlaması
1x1X1 | 1x1X1 Saç Örgüsü saç örülür
Kol 2/3 => | Kolların Eksiltmesi
P R-R X> | Önde ve arkada Ajur ilmeği
Torba PX> | Önde ve arkada sağ doğru Ajur ilmeği
TC-T-02 4 Travers (gidip-gelme) | CMS TC-T için Modül Aktarma işlem için dört Travers (gidip-gelme) gereklidir. Eksiltmeden önceki ve sonraki örgü sıraları, ilk ve son aktarma sırasıyla aynı Traverste (gidip-gelme) örülmez.


Kapsayıcı Modül Tekniğinin Tanımlamaları

 Modül- Modüllerle Çal&#305;&#351;ma Kapsay&#305;c&#305; Modül Tan&#305;mlamalar&#305;n&#305;n Listesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kapsayıcı Modül Tekniğinin Tanımlamaları

Tanımlamalar aşağıdaki Kapsayıcı Modül Grubu içindir:

Konular

  • İntersiya, Örme bölgesine giriş
  • İntersiya Kenar Düzenlemesi
  • Örme bölgesine giriş-çıkış (k&w)
  • Başlangıçtan önce örme bölgesine giriş
  • İntersiya Kenar Düzenlemesi
  • Şekil Düzeltmesi
  • Eksiltme (k&w)
  • Arttırma (k&w)
  • Eksiltme
  • Arttırma
  • Kapsayıcı Modül Tanımlamalarının Listesi


Kapsayıcı Modül Tanımlamalarının Listesi

 Kapsay&#305;c&#305; Modül Tekni&#287;inin Tan&#305;mlamalar&#305; Modül- Modüllerle Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kapsayıcı Modül Tanımlamalarının Listesi

Takip eden Kapsayıcı Modül Tekniği için bir tanımlama bulabilirsiniz:

Konular

  • Standard
  • TC4-01
  • TC4-02
  • TC4-03
  • TC4-04
  • TC-R Şekil kenarı
  • TC-R-V
  • TC-R Birleşik Travers (gidip-gelme) olmaksızın Şekil kenarı
  • TC-R-V Birleşik Travers (gidip-gelme) olmaksızın
  • TC-T-01 2 Travers (gidip-gelme)
  • TC-T-02 4 Travers (gidip-gelme)
  • TC-T-03 6 Travers (gidip-gelme)
  • TC-T-04 8 Travers (gidip-gelme)
  • Standard
  • TC4
  • TC-R Şekil kenarı
  • TC-R-V
  • TC-T
  • Standard
  • TC4
  • TC-R Şekil kenarı
  • TC-R-V
  • TC-T
  • Standard
  • TC4
  • TC-R Şekil kenarı
  • TC-R-V
  • TC-T
  • İlmekle doldurma (stopfen) olmaksızın
  • İlmekle Doldurma (Stopfen)
  • Standard
  • TC4
  • TC-R Şekil kenarı
  • TC-R-V
  • TC-T
  • TC-T <<
  • TC-T >>
  • Üstteki Kol
  • Üstteki Kol Katmanları birbirinden ayrılmış
  • Alttaki Kol
  • Alttaki Kol Katmanları birbirinden ayrılmış
  • Ribana Kol
  • Ribana Kol Katmanları birbirinden ayrılmış
  • Fransız Tipi Omuz
  • Kalan eksiltme
  • Üstteki Beden
  • Üstteki Beden Katmanları birbirinden ayrılmış
  • Alttaki Beden
  • Alttaki Beden Katmanları birbirinden ayrılmış
  • k&w Beden Ribanası
  • Ribana Beden Katmanları birbirinden ayrılmış
  • Omuz
  • Üstteki Kesit
  • Alttaki Kesit
  • Ribana Kesiti
  • Üstteki Kesit TC-T
  • Alttaki Beden 2 TC-T
  • Alttaki Beden 4 TC-T
  • Omuz
  • S0 TC-T olmaksızın Alttaki Beden
  • Üstteki Kol 2 TC-T
  • Üstteki Kol 4 TC-T
  • Alttaki Kol TC-T
  • Kalan eksiltme TC-T
  • Düğüm 1 Şekil Kenarı
  • Torba-Düğüm Bağlantısı
  • TC-T Torba-Düğüm Bağlantısı
  • Düğüm
  • L0 'ın önünde İlmek Kapama
  • L1 'in arkasında İlmek Kapama
  • L-R Ayrı Aktarma
  • L-R Birlikte Aktarma
  • TC4
  • TC-R Şekil kenarı
  • TC-R-V
  • TC-T Tip 1
  • TC-T Tip 2
  • Askı {3} <v>
  • Atlama
  • Düğüm1
  • Düğüm2
  • Düğüm3
  • İlmek {1} <o>
  • İlmek {3} <o>
  • İlmek kapamayla örme bölgesine giriş
  • Ayırma ipliğiyle örme bölgesine giriş
  • Askı {3} <v>
  • İlmek {3} <v>
  • Askı {5} - - v - -
  • Atlama {1}
  • İlmek {1}
  • İnce ilmek alma (yakalama)
  • Kalın bölünmüş ilmek (split) alma
  • Şekil Düzeltmesi
  • Bölünmüş ilmek (Split)
  • İlmekle Doldurma (Stopfen)
  • Standart kenar açık
  • İlmekle doldurma (stopfen) Katmanları birbirinden ayrılmış
  • TC-T Standart
  • TC-T Standart kenar açık
  • TC-T İlmekle doldurma (stopfen)
  • 1x1-MG Çift yataklı yapısal desen
  • 1x1-MG Tek yataklı yapısal desen
  • 1x1-MG Atlamalı jakar
  • 1x1-MG Pike (kuşgözü) jakar
  • 1x1-MG File jakar
  • 1x1-MG Enine çizgili jakar (dolu jakar)
  • Çift yataklı yapısal desen
  • Tek yataklı yapısal desen
  • Atlamalı jakar
  • Pike (kuşgözü) jakar
  • File jakar
  • Enine çizgili jakar (dolu jakar)
  • Kapsayıcı Modüller Tekniği (Eksiltme/Arttırma)
  • 1-sıralı_Desen_Sıklığıyla_birlikte
  • 3-sıralı_aktarmasız
  • Sola yaslanmış/Sağa yaslanmış
  • 1x1-MG Tek yataklı yapısal desen
  • 1x1-MG Atlamalı jakar
  • Atlamalı jakar
  • Örgü yapısı (İntersiya, Örme bölgesine giriş)
  • Örgü yapısı Düğümlü (İntersiya Örme bölgesine giriş)
  • Besleme (İntersiya, Örme bölgesine giriş)
  • Örgü yapısı (İntersiya kenar düzenlemesi)
  • Besleme (İntersiya kenar düzenlemesi)
  • MG-Geçişi kalın-ince
  • Bindung mit Knoten
  • Besleme
  • Kesit TC-T
  • Beden TC-T
  • Kol TC-T
  • Kesit
  • Beden
  • Kol
  • Standard
  • Tek yataklı yapısal desen
  • Çift yataklı yapısal desen
  • Modüllerin seçimi ve kullanımı için ölçütler
  • Bağlantı modüllerini kaydır
  • 2x1 Rippe (vv^...^vv)
  • 2x1 Rippe (^vv...vv^)
  • 2 Nadel Minderung R/R (v...v)
  • TC-T Boş sıralar olmaksızın İlmek v
  • TC-T Boş sıralar olmaksızın İlmek ^
  • Fang {3} <^>
  • Tandem-CCC
  • 730-S


Modül türleri

 Kapsay&#305;c&#305; Modül Tan&#305;mlamalar&#305;n&#305;n Listesi Modül- Modüllerle Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül türleri

Basit modüllere ek olarak, birden fazla ayrı ayrı modüllerden oluşan başka modül türleri vardır. Takip eden Modül Menüsündeki fonksiyonlarla, böyle modül türlerini oluşturmak için iletişim kutuları çağrılabilir:

  • Kombinasyon Modülü oluştur
  • Basamak Modülü oluştur
  • Kapsayıcı Modül Tekniği oluştur
  • Kapsayıcı Modül Yansıması oluştur
Not

Modül Çubuğu Bağlam Menüsündeki veya Modül Araştırıcısı 'nda Düzenle Fonksiyonuyla ayrı ayrı modülleri çağırmak için iletişim kutuları da açılır.

İletişim kutuları Bağlam Menüsünde takip eden fonksiyonlar kullanıma hazırdır:

  • Kaldır
  • Düzenle
  • Yansıtma oluşturma (Sadece Kapsayıcı Modül Yansımasında)
  • Araştırıcı
Hedef

I. İletişim kutusundan bir modülü kaldır:

  1. Farenin sağ tuşuyla, iletişim kutusundaki kaldırılması gereken modüle tıklayın.
    -> Bağlam Menüsü görünür.
  2. Kaldır fonksiyonuna tıklayın.
    -> İletişim kutusundan modülü kaldır:
Hedef

II. İletişim kutusundan bir modülü düzenle:

  1. Farenin sağ tuşuyla, iletişim kutusundaki düzenlenmesi gereken modüle tıklayın.
    -> Bağlam Menüsü görünür.
  2. Düzenle fonksiyonuna tıklayın.
    -> Tıklanan modülle birlikte Modül Editörü başlatılır.
Hedef

III. Kapsayıcı Modül Yansımasında hiçbir yansıma oluşturma:

  1. Farenin sağ tuşuyla, iletişim kutusundaki istenen bir iletişim kutusuna tıklayın.
    -> Bağlam Menüsü görünür.
  2. Yansıtma oluşturma fonksiyonuna tıklayın.
    -> Sağ sütunda yansıtılmış modüller takip eden karakterle değiştirilir:

    Modül Bağlantısının resmi, karakter olarak sağ alt köşesinde simgeyi [image] içerir.

Hedef

IV. Modül Araştırıcısı 'ndaki modülü göster:

  1. Farenin sağ tuşuyla, iletişim kutusundaki bir modüle tıklayın.
    -> Bağlam Menüsü görünür.
  2. Araştırıcı fonksiyonuna tıklayın.
    -> Tıklanmış modül seçildiğinde Modül Araştırıcısı açılır.

Tuş | Fonksiyon
OK | İletişim kutusu kapatılır. Yeni modül oluşturulur ve Modül Çubuğu ve Modül Araştırıcısı 'nda görünür. Eğer mevcut bir modül düzenlenirse, o zaman değişiklikler uygulanır.
İptal | Bir modül oluşturmaksızın veya değişiklikleri bir modüle uygulanmaksızın iletişim kutusu kapatılır.

Diğer Bilgiler

  • Kombinasyon modülüyle çizim yapma

  • Basamak Modülüyle çizim yapma

  • Kapsayıcı Modül Yansımasıyla çizim yapma

Konular

  • Basit modül
  • Kombinasyon modülü
  • Basamak Modülü
  • Kapsayıcı Modül Tekniği
  • Sınır Modülü
  • Kapsayıcı Modül Yansıması
  • Sınır şartına(larına) sahip modül
  • Jakar Üreteçleri
  • Jakar modülü
  • JDV-Modülü
  • Yerel Modül
  • Desen parçaları


Basit modül

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Basit modül

Yeni bir modül çizmek için İğne Hareketleri Araç Çubuğundan İğne Hareketleri veya Modül Araştırıcısından daha önceden mevcut modüller kullanılır.
Alternatif olarak bir modül aşağıdaki verileri içerebilir:

  • İlmek iplik uzunluğu
  • Aşağıya bastırma donanımı
  • Kafa hızı
  • Kumaş çekimi
  • Sistem
  • Kafa yönü
  • Tarak hareketi
  • Raporlar
  • Teknik Sıra Bilgileri
Not

Teknik Sıra Bilgilerinde yer tutucusu yardımıyla, bir modüle çeşitli iplik kılavuzu haraketleri atayabilirsiniz.

Diğer Bilgiler

  • Yeni Modül

  • İğne Hareketleri

  • İğne Hareketi ve/veya Renkle Çizim

  • Teknik Sıra Bilgileri (İletişim kutusu)


Kombinasyon modülü

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kombinasyon modülü

Bir Kombinasyon Modülü daha önceden mevcut olan maksimum 9 adet modülden oluşur. Bir Kombinasyon modülünün avantajı, örgüye değişken genişlik ve yükseklikte eklenebilmesinden kaynaklanır. Böylece örneğin cepler veya kesme parçalar, bir dikdörtgenin çekilmesiyle basitçe çizilebilir.

Not

Bir kombinasyon modülü için Basit Modüller ve Sınır şartlarına sahip modüller kullanılabilir.

Diğer Bilgiler

  • Kombinasyon modülü (İletişim kutusu)

  • Kombinasyon Modülüyle çizim yapma


Basamak Modülü

 Kapsay&#305;c&#305; Modül Tekni&#287;i Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Basamak Modülü

Herbiri sadece 1 Desen Sırasına sahip, birbirini takip eden maksimum 3 modülden oluşan bir Basamak Modülü örneğin ilmekli kenar birleştirme için kullanılır. Basamak Modülü, sonuç olarak içeride sadece 1 Desen Sırasına sahiptir.

Diğer Bilgiler

  • Basamak Modülü (İletişim kutusu)

  • Bir Basamak Modülüyle çizim yapma


Kapsayıcı Modül Tekniği

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kapsayıcı Modül Tekniği

M1 dahilinde, çeşitli örme durumları için, Modül Araştırıcısının çeşitli Modül Gruplarından, sözde Kapsayıcı Modüller Tekniği kullanılır. Kapsayıcı Modüller Tekniği, ayrı ayrı Elemanlar altdizininde bulunan ayrı modüllerden oluşur.

Not

Kapsayıcı Modüller Tekniği doğrudan desene eklenemez.
Bu Modüllerin Teknik düzenleme üzerinde doğrudan etkisi vardır.
Bu nedenle bu modüllerde, çalışma şekillerinin tam olarak bilinmesi durumunda sadece değişiklikler yapın.

Takip eden Kapsayıcı Modüller Tekniği uygulama alanı bulur:
1) Desenin oluşturulması sırasında Kapsayıcı Modüller Tekniği, Başlangıçlar Modül Grubundan başlangıç için kullanılır.
Çeşitli örme durumları aşağıdakileri içerir:

  • Taraksız Başlangıç
  • Taraklı Başlangıç

2) Teknik düzenleme, Teknik Modül Grubundan Kapsayıcı Modüller Tekniği 'ni kullanır.
Çeşitli örme durumları aşağıdakileri içerir:

  • Kammfaden, Kammfaden auswählbar und Kammfaden auswählbar Tandem-CCC
  • İntersiya kenar düzenlemesi/İntersiya kenar düzenlemesi (k&w)
  • İntersiya, örme bölgesine giriş/İntersiya, örme bölgesine giriş (k&w)
  • File başlangıcı-İntersiya/Başlangıçtan önce örme bölgesine giriş (k&w)
Not

Tek tek modüllerin renginin hiçbir önemi yoktur, çünkü teknik düzenleme tarafından desenden renkler sırasıyla kullanılır.

3) Şekillendirilmiş örgülerin oluşturulması sırasında Şekil Özellikleri nin Teknik Modül Grubundan, Kapsayıcı Modüller Tekniği de desene uygulanır.
Çeşitli örme durumları aşağıdakileri içerir:

  • Eksiltme/Eksiltme (k&w)
  • Arttırma/Arttırma (k&w)
  • Kendi oluşturduğunuz modüllerle desen gizleme
Not

Eksiltme ve arttırma sırasında ayrı modüllerin rengi desene uygulanır.

Bu örme durumlarında, Kapsayıcı modüller tekniği kullanımının, kullanıcı olarak örme durumunu aşağıdaki gibi ayrı ayrı uyarlayabilme avantajı vardır:

  • Ayrı modüllerin değiştirilmesi
  • Başka ayrı modüllerin kullanılması

Örme durumuna ayrı ayrı uyum sağlayabilmek için, desende ayrı modüllerin nereye ekleneceğini bilmeniz gerekir. Bu amaçla, bu bölümde Kapsayıcı Modüller Tekniği 'nin yapısı ve ayrı ayrı modüllerin kullanımı açıklanacaktır.

Not

Tanımlama amacıyla Kapsayıcı Modüllerin resimleri sağ alt köşelerinde simgeye [image] sahiptir.

Diğer Bilgiler

  • Yeni Kapsayıcı Modül Tekniği (İletişim kutusu)

Konular

  • Şekil Düzeltmesi
  • Modüllerin seçimi ve kullanımı için ölçütler
  • Bağlantı modüllerini kaydır


Taraksız Başlangıç

 Kapsay&#305;c&#305; Modül Tekni&#287;i Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Taraksız Başlangıç

M1 tarafından Başlangıçlar/Stoll/Taraksız Modül Grubundaki Kapsayıcı modüller tekniği aşağıdaki durumda sunulur:

  • Desen için taraksız bir makine seçilir.
  • Desen için taraklı bir makine seçilir ve bir başlangıcın seçilmesi sırasında Tarak kullan Onay Kutusunun etkinliği kaldırılır.

Stoll'da aşağıdaki kombinasyonlarla birlikte 1x1, 2x1, Torba ve 2x2 başlangıçları mevcuttur:

  • Standart veya 1x1 Tekniği (Çoklu makine inceliği) olarak
  • Bir veya iki sistem için
  • Gipe iplikli veya Gipe ipliksiz
  • Desene veya 1x1 Tekniğine (sadece Standart durumunda) gevşek sırayla geçiş
  • RR 'ye geçiş
  • Lastik (bel) sıraları olmaksızın (sadece Standart/1 Sistem/Gipe ipliksiz durumunda)

Kapsayıcı Modül Tekniğinin yapısı tüm kombinasyonlarda aynıdır, sadece kullanılan tek tek modüllerde farklılık gösterirler.

Standart/1 Sistem/Gipe iplikli/Gevşek sırayla geçiş Modül Grubundan 1x1 Kapsayıcı modül tekniğinin yapısı:

Sol Sütun | Orta Sütun | Sağ Sütun
 | 1x1_1sis_LR Geçiş için modül |
 | 1x1_1sis_G Başlangıç için modül |

1x1_1sis_LR: 1x1 Başlangıçtan geçiş , 1 Sistem, gevşek sıra olarak
1x1_1sis_G: 1x1 Başlangıç, 1 Sistem, Gipe iplikli

Not

Başlangıç için modüller Lastik (bel) yüksekliği için RS1 Rapor şalterine sahiptir. Gipe iplikli Başlangıç için modüller ek olarak makinede Gipe ipliğini etkinleştirebilen veya etkinliğini kaldırabilen dönüştürülebilir Rapor RS19 'a sahiptir.

Lastik (bel) olmaksızın başlangıçları Ayırma ipliği_Bitiş Modül Grubunda bulabilirsiniz. Daha sonradan lastik (bel) için kendi modüllerinizi eklemek istediğiniz zaman bu başlangıçları kullanın.
Takip eden kendine özgü özellikler bu Modül Grubundaki Kapsayıcı Modüller için geçerlidir:
- Başlangıç için modül, ayırma ipliğinin en son örgü sırasından sonra sona erer.
- Başlangıç için modül hiçbir Rapor şalteri içermez.
- Kapsayıcı Modül Geçiş için hiçbir modüle sahip değildir.

Kapsayıcı Modül Tekniğinden modüller, desene zemin örgü yapısının ilk sırasından önce eklenir.

Not

Modül Araştırıcısında, kendi Kapsayıcı Modüller Tekniğinizi saklayabileceğiniz, aynı altyapıya sahip Başlangıçlar/Kendi/Taraksız Modül Grubu bulunur.

Diğer Bilgiler

  • Şalterlenebilir rapor


Taraklı Başlangıç

 Kapsay&#305;c&#305; Modül Tekni&#287;i Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Taraklı Başlangıç

M1 tarafından Başlangıçlar/Stoll/Taraklı Modül Grubundaki Kapsayıcı modüller tekniği aşağıdaki durumda sunulur:

  • Desen için taraklı bir makine seçilir ve bir başlangıcın seçilmesi sırasında Tarak kullan Onay Kutusu etkinleştirilir.

Stoll'da aşağıdaki kombinasyonlarla birlikte 1x1, 2x1, Torba ve 2x2 başlangıçları mevcuttur:

  • Standart veya 1x1 Tekniği (Çoklu makine inceliği) olarak
  • Bir veya iki sistem için
  • Gipe iplikli veya Gipe ipliksiz
  • Desene veya 1x1 Tekniğine (sadece Standart durumunda) gevşek sırayla geçiş
  • RR 'ye geçiş
  • Lastik (bel) sıraları olmaksızın (sadece Standart/1 Sistem/Gipe ipliksiz durumunda)

Kapsayıcı Modül Tekniğinin yapısı tüm kombinasyonlarda aynıdır, sadece kullanılan tek tek modüllerde farklılık gösterirler.

Standart/1 Sistem/Gipe iplikli/Gevşek sırayla geçiş Modül Grubundan 1x1 Kapsayıcı modül tekniğinin yapısı:

Sol Sütun | Orta Sütun | Sağ Sütun
 | 1x1_1sis_LR Geçiş için modül |
 | 1x1_1sis_G Başlangıç için modül |
Örme bölgesine giriş sol 1Sis Örme bölgesine giriş için modül, sol |  | Örme bölgesine giriş sağ 1Sis Örme bölgesine giriş için modül, sağ

1x1_1sis_LR: 1x1 Başlangıçtan geçiş , 1 Sistem, gevşek sıra olarak
1x1_1sis_G: 1x1 Başlangıç, 1 Sistem, Gipe iplikli
Örme bölgesine giriş sol 1Sis: Sol iplik kılavuzunun örme bölgesine girişi, 1 Sistem
Örme bölgesine giriş sağ 1Sis: Sağ iplik kılavuzunun örme bölgesine girişi, 1 Sistem

Not

Başlangıç için modüller Lastik (bel) yüksekliği için RS1 Rapor şalterine sahiptir. Gipe iplikli Başlangıç için modüller ek olarak makinede Gipe ipliğini etkinleştirebilen veya etkinliğini kaldırabilen dönüştürülebilir Rapor RS19 'a sahiptir.

Lastik (bel) olmaksızın başlangıçları Ayırma ipliği_Bitiş Modül Grubunda bulabilirsiniz. Daha sonradan lastik (bel) için kendi modüllerinizi eklemek istediğiniz zaman bu başlangıçları kullanın.
Takip eden kendine özgü özellikler bu Modül Grubundaki Kapsayıcı Modüller için geçerlidir:
- Başlangıç için modül, ayırma ipliğinin en son örgü sırasından sonra sona erer.
- Başlangıç için modül hiçbir Rapor şalteri içermez.
- Kapsayıcı Modül Geçiş için hiçbir modüle sahip değildir.

Kapsayıcı Modülden merkez (orta) sütunun modülleri, desene zemin örgü yapısının ilk sırasından önce eklenir.
Yapılandırmada, Örme bölgesine giriş Onay Kutusunundaki Başlangıç öncesinde bütün iplik kılavuzlarıyla ör bölümü etkinleştirildiği zaman, sol ve sağ sütunun modülleri ilk olarak teknik düzenleme sayesinde desene eklenir. Örgüye giriş sıraları başlangıç için örgü sıralarıyla içiçe geçmiştir.

Taraklı Başlangıç-Teknik düzenleme sonrası görünüm

Örgü sırası (aşağıdan yukarıya doğru) | Modül | Açıklama
1 - 3 | 1x1_1sis_G | İplik 201 (Lastik ipliği 1) ile iplik kılavuzu 2B, başlangıcın 1.sırasından 3.sırasına kadar örer.
4 - 7 | Örme bölgesine giriş sağ 1Sis | Sağda duran iplik kılavuzu için örme bölgesine giriş yordamı başlangıcı. Not: Değer = 3 Genel modül işareti olarak tanımlandığı için başlangıç üç sıra kayar. Kendi (yazma koruması yok) modülleriniz için Teknik sekmesindeki değeri değiştirebilirsiniz.
4 ve 7 |  | İplik 23 (Zemin örgü yapısı) ile İplik kılavuzu 4A
5 ve 6 |  | İplik 209 (Gipe ipliği) ile İplik kılavuzu 1B
8 | 1x1_1sis_G | İplik 201 (Lastik ipliği 1) ile iplik kılavuzu 2B, başlangıcın 4.sırasını örer.
9 - 10 | Örme bölgesine giriş sol 1Sis | Solda duran iplik kılavuzu için örme bölgesine giriş yordamı başlangıcı. Not: Değer = 4 Genel modül işareti olarak tanımlandığı için başlangıç dört sıra kayar. Kendi (yazma koruması yok) modülleriniz için Teknik sekmesindeki değeri değiştirebilirsiniz.
9 ve 10 |  | İplik 207 (Ayırma ipliği) ile İplik kılavuzu 1A

Not

Takip eden kendine özgü özelliklere dikkat edin:

  • İplik 208 (Tarak ipliği) için İplik kılavuzu örme bölgesine girmez.
  • Örme bölgesine giriş sıralarının ve başlangıç sıralarının içiçe geçmesi sırasında, örme bölgesine giriş modülünden önce çalışan iplik kılavuzu artık örme bölgesine girmez. Tabloda iplik kılavuzu 2B, 1 - 3 sıralarında.
  • İçiçe geçme, Genel modül işareti 'ndeki değer 0 ile kaldırılabilir.
  • Örme bölgesine giriş sırasının genişliği, başlangıç genişliğine karşılık gelir.
  • Çift iplik kılavuzu örme bölgesine girdiği zaman, genişlik yarıya iner. Tabloda iplik kılavuzu 1B ve 1A, 5, 6, 9 ve 10 sıralarında.
  • Yapılandırmada, İlave genişlik Onay Kutusundaki Başlangıç öncesinde bütün iplik kılavuzlarıyla ör bölümü etkinleştirildiği zaman, iplik kılavuzu ilave genişlikle örebilir. En son örme bölgesine giriş sırasından sonra ilave genişliğin ilmeklerine otomatik olarak ilmek kapama yapılabilir.
Not

Modül Araştırıcısında, kendi Kapsayıcı Modüller Tekniğinizi saklayabileceğiniz, aynı altyapıya sahip Başlangıçlar/Kendi/Taraklı Modül Grubu bulunur.

Diğer Bilgiler

  • Şalterlenebilir rapor


Tarak ipliği

 Kapsay&#305;c&#305; Modül Tekni&#287;i Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tarak ipliği

Takip eden durum gerçek olduğu zaman, Teknik/Tarak ipliği Modül Grubundaki kapsayıcı modüller tekniği desene, Teknik düzenleme yoluyla girilir:

  • Desen için taraklı bir makine seçilir.
  • Bir başlangıç seçilmesi sırasında, Tarak kullan Onay Kutusu etkinleştirilir.
  • Bir başlangıç seçilmesi sırasında, Modül seçenek alanı etkindir.

Stoll'da her Makine inceliği için Tarak ipliği Kapsayıcı Modülleri mevcuttur.
Tüm kapsayıcı modüllerin yapısı aynıdır, sadece içlerinde kullanılan tek tek modüllerde farklılık gösterirler.
Tarak ipliği E8 Kapsayıcı modül tekniğinin yapısı:

Sol Sütun | Orta Sütun | Sağ Sütun
Tarak ipliği-Sol E8 Desenin solundaki modül | Tarak ipliği-Merkez(orta) E8 Desenin başlangıç genişliği için modül | Tarak ipliği-Sağ E8 Desenin sağındaki modül

Tarak ipliği-Sol E8: Tarak ipliğinin soldan örme bölgesine girişi
Tarak ipliği-Merkez(orta) E8: İğne yatağı genişliğinin tamamı üzerinden ilmek kapama sıraları ve tarak ipliğinin örmesi
Tarak ipliği-Sağ E8: Tarak ipliği bir iğnelik torba örer

Not

Tarak ipliği-Orta modülü, Tarak ve İlmek kapamayı etkinleştirebilen veya etkinliğini kaldırabilen RS17 ve #98 dönüştürülebilir raporlarına sahiptir. Buna ek olarak, modül bir sonsuz döngüye =^= sahiptir. Bunun sayesinde, tarak ipliğinin örülmesinden sonra, tarak yukarıya doğru hareket etmeden önce temel pozisyonunda olduğu garanti edilir.

Modüller,Teknik düzenleme yoluyla desene eklenir.
Tarak ipliği-Orta Modülü, Tarak ipliği ekle teknik kuralı yoluyla, teknik sıra 1'den başlayarak birçok kez yanyana eklenir.
Diğer iki modül, Tarak ipliğini ördür teknik kuralı yoluyla, teknik sıra 8'den başlayarak yerleştirilir, Tarak ipliği-Sol Modülü birçok kez yanyana ve Tarak ipliği-Sağ Modülü ise bir defa yerleştirilir.

Not

Bei Muster mit 31 Fadenführern im Muster und dem Kammfadenführer muss der Kammfaden auf Spur 8 und in der äußeren linken oder rechten Klemmstelle positioniert werden. In diesem Fall werden besondere Kammfaden-Module aus der Modulgruppe Kammfaden auswählbar (Tandem-CCC) verwendet.

Diğer Bilgiler

  • Şalterlenebilir rapor

Konular

  • 730-S
  • Tandem-CCC


730-S

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

730-S

altına kaydedilir: Module / Technik / Kammfaden / 730-S

Makine incelikleri: Tümü

Verwendung: Ein- und Ausstricken des Kammfadens

Modül | Makine İnceliği | Desen
Kammfaden E3,5.2_5.2:6.2_7.2 | E3,5.2, E5.2, E6.2, E7.2 | Fully Fashion
k&w Kammfaden E3,5.2_5.2:6.2_7.2 |  | k&w
Kammfaden E9.2 | E9.2 | Fully Fashion
k&w Kammfaden E9.2 |  | k&w

Diese Container-Module bestehen aus einem Startmodul und einem Wiederholungsmodul.
Das Wiederholungsmodul wird über die ganze Breite des Nadelbetts eingesetzt.
Das Startmodul, welches von der linken Kante des Nadelbetts bis an die linke Kante des Musters wiederholt eingesetzt wird, überdeckt teilweise das Wiederholungsmodul.
Ab der rechten Kante des Musters und anschließend an das Anschlussmodul wird das Wiederholungsmodul teilweise von der Form bedeckt, so dass nur die Abwerfreihen am Anfang eingesetzt werden.

Aufbau der Container-Module Kammfaden E3,5.2_5.2:6.2_7.2 und k&w Kammfaden E3,5.2_5.2:6.2_7.2:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez |  |  |  |  |
Alt | k&w Kammfaden-Links | 1 | Kammfaden-Mitte | 2 |
 | Başlangıç Modülü |  | Tekrar Modülü

Aufbau der Container-Module Kammfaden E9.2 und k&w Kammfaden E9.2:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez |  |  |  |  |
Alt | k&w Kammfaden-Links_E9.2 | 3 | Kammfaden-Mitte_E9.2 | 4 |
 | Başlangıç Modülü |  | Tekrar Modülü

Die Container-Module Technik in dieser Modulgruppe werden von der Technikbearbeitung in das Muster eingetragen, wenn folgendes zutrifft:

  • Für das Muster ist die CMS 730 S ausgewählt.
  • Bei der Auswahl eines Anfangs ist das Kontrollkästchen Kamm verwenden aktiv.
  • Bir başlangıç seçilmesi sırasında, Modül seçenek alanı etkindir.

Not

Tarak ipliği-Orta modülü, Tarak ve İlmek kapamayı etkinleştirebilen veya etkinliğini kaldırabilen RS17 ve #98 dönüştürülebilir raporlarına sahiptir. Buna ek olarak, modül bir sonsuz döngüye =^= sahiptir. Bunun sayesinde, tarak ipliğinin örülmesinden sonra, tarak yukarıya doğru hareket etmeden önce temel pozisyonunda olduğu garanti edilir.

Bei Muster mit 31 Fadenführern im Muster und dem Kammfadenführer muss der Kammfaden auf Spur 8 und in der äußeren linken oder rechten Klemmstelle positioniert werden. In diesem Fall werden besondere Kammfaden-Module aus der Modulgruppe Kammfaden auswählbar verwendet.


Tandem-CCC

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tandem-CCC

altına kaydedilir: Module / Technik / Kammfaden / Tandem-CCC

Makine incelikleri: Tümü

Maschine: CMS 322 TC-M und CMS 822

Verwendung: Ein- und Ausstricken des Kammfadens

Modül | Makine İnceliği | Desen
Kammfaden En | En im Modulnamen gibt die Feinheit wieder | Fully Fashion
k&w Comb Thread En |  | k&w

Diese Container-Module bestehen aus einem Startmodul, einem Wiederholungsmodul und einem Anschlussmodul.
Das Wiederholungsmodul wird über die ganze Breite des Nadelbetts eingesetzt.
Das Startmodul, welches von der linken Kante des Nadelbetts bis an die linke Kante des Musters wiederholt eingesetzt wird, überdeckt teilweise das Wiederholungsmodul.
Das Anschlussmodul, welches ein Mal an der rechten Kante des Musters eingesetzt wird, überdeckt teilweise das Wiederholungsmodul.
Ab der rechten Kante des Musters und anschließend an das Anschlussmodul wird das Wiederholungsmodul teilweise von der Form bedeckt, so dass nur die Abwerfreihen am Anfang eingesetzt werden.

Aufbau der Container-Module:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez |  |  |  |  |
Alt | Kammfaden-Links En | 1 | Kammfaden-Mitte En | 2 | Kammfaden-rechts En | 3
 | Başlangıç Modülü |  | Tekrar Modülü |  | Bağlantı Modülü

Die Container-Module Technik in dieser Modulgruppe werden von der Technikbearbeitung in das Muster eingetragen, wenn folgendes zutrifft:

  • Für das Muster ist eine CMS 322 TC-M oder CMS 822 ausgewählt.
  • Bei der Auswahl eines Anfangs ist das Kontrollkästchen Kamm verwenden aktiv.
  • Bir başlangıç seçilmesi sırasında, Modül seçenek alanı etkindir.

Not

Tarak ipliği-Orta modülü, Tarak ve İlmek kapamayı etkinleştirebilen veya etkinliğini kaldırabilen RS17 ve #98 dönüştürülebilir raporlarına sahiptir. Buna ek olarak, modül bir sonsuz döngüye =^= sahiptir. Bunun sayesinde, tarak ipliğinin örülmesinden sonra, tarak yukarıya doğru hareket etmeden önce temel pozisyonunda olduğu garanti edilir.

Bei Muster mit 31 Fadenführern im Muster und dem Kammfadenführer muss der Kammfaden auf Spur 8 und in der äußeren linken oder rechten Klemmstelle positioniert werden. In diesem Fall werden besondere Kammfaden-Module aus der Modulgruppe Kammfaden auswählbar Tandem-CCC verwendet.


File başlangıcı-İntersiya

 Kapsay&#305;c&#305; Modül Tekni&#287;i &#304;ntersiya, Örme bölgesine giri&#351; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

File başlangıcı-İntersiya

Genişliğin tamamını kapsamayan bir jakar alanı çalışıldığı zaman, File başlangıcı-İntersiya Modül Grubundaki Kapsayıcı Modüller, M1 tarafından file başlangıcı için kullanılır. Stoll tarafından aşağıdaki modüller belirlenmiştir:

  • 1-sıralı_Desen_Sıklığıyla_birlikte
  • 3-sıralı_aktarmasız

Bu modüller, Yapılandırma da İntersiya: File başlangıcı bölümünde seçenek olarak sunulur ve tüm Jakar arka yüzlerinde (tabi ki Atlamalı dışında) kullanılabilir.
1-sıralı_Desen_Sıklığıyla_birlikte File başlangıcının sonucu Örn. aşağıdaki gibi görünebilir:

1-sıralı_Desen_Sıklığıyla_birlikte modüllü file başlangıcı. File başlangıcı, bir Traverste (gidip-gelme) gerçekleştirilir. Renkli vurgulanmış iğne çiftleri filenin çalışılacağı iğne pozisyonlarını gösterir.

3-sıralı_aktarmasız File başlangıcının sonucu örn. aşağıdaki gibi görünebilir:

3-sıralı_aktarmasız modüllü file başlangıcı. File başlangıcı, bir desen sırası dahilinde üç Traverste (gidip-gelme) gerçekleştirilir. Renkli vurgulanmış iğne çiftleri filenin çalışılacağı iğne pozisyonlarını gösterir.

Not

1-sıralı_Desen_Sıklığıyla_birlikte File başlangıcının avantajı daha az gidip gelme gerektirmesi ve 3-sıralı_aktarmasız File başlangıcının avantajı ise her gidip gelme için ayrı sıklık ayarı yapılabilmesidir.

Teknik düzenleme yoluyla tek tek modüllerin eklenmesi sabit kurallara göre gerçekleştirilir. Kapsayıcı Modüllerin oluşturulması için iletişim kutusunun dahilinde belirli bir pozisyona tek başına bir modül, desende teknik düzenleme yoluyla belirlenen pozisyona eklenir. Bu nedenle, ayrı ayrı modüllerin desende nereye ekleneceği ve iletişim kutusunda nereye yerleştirileceği üzerinde hiçbir etkiniz yoktur. Buna rağmen tek tek modülleri değiştirerek file başlangıcını etkileyebilirsiniz.
Tek tek modüllerin desene nasıl eklenebilmesi için birden fazla yöntem olduğu zaman, hangi modülün kullanılması gerektiği, bir Kapsayıcı Modülde belirtilmelidir. Bu, Özellikleri: <Modül Adı> İletişim kutusunun Teknik sekmesindeki Genel modül işareti bölümündeki Değer yardımıyla verilir. 1-sıralı_Desen_Sıklığıyla_birlikte File başlangıcı, 5 değerine ve 3_sıralı_aktarmasız File başlangıcı, 1 değerine sahiptir.

Not

Eğer 1 veya 5 'ten daha farklı bir değer kullanılırsa, o zaman file başlangıcı, teknik düzenleme tarafından desene girilmez.

Yukarıda belirtilen Kapsayıcı modüllere ek olarak File başlangıcı için tüm file başlangıcı teknikleri için kullanılan bir Kapsayıcı Modül vardır. Bu Tümü tanımlamasına sahiptir ve Elemanlar Modül Grubunda bulunur.
Tümü Kapsayıcı Modülü aşağıdaki gibi yapılmıştır:

Sol Sütun | Orta Sütun | Sağ Sütun
Otomatik ilmek | Otomatik atlama |
İlmek_Tümü | File_Tümü | Atlama_Tümü

Şu anda kullanıma hazır olan file başlangıcı teknikleriyle, sadece ayrı İlmek_tümü modülü ve 1x1-Tekniği 'nin kullanılması durumunda ise ek olarak Atlama_tümü modülü Jakar alanında önceki son sıraya eklenir. Tüm Kapsayıcı Modülünden tek tek modüller şu anda kullanılmaz.
Modül Araştırıcısı 'nda, Teknik/İntersiya File başlangıcı/Elemanlar Modül Grubunun altdizininde çeşitli file başlangıcı tekniklerinin ayrı ayrı modülleri bulunur. Tümü Kapsayıcı Modülü için Tümü_v altdizininde ayrı ayrı modüller, 1v altdizini, 3-sıralı_aktarmasız file başlangıcı tekniklerinin ayrı ayrı modülleri ve 5v altdizini, 1-sıralı_Desen_Sıklığıyla_birlikte file başlangıcı tekniklerinin ayrı ayrı modülleri bulunur. Geriye kalan altdizinlerin tek tek modülleri kullanılmaz. Bunlar, başka file başlangıcı teknikleri için tasarlanmıştır.

1-sıralı_Desen_Sıklığıyla_birlikte file başlangıcı tekniğinde İlmek_Tümü tek modülünün kullanımı.

3-sıralı_aktarmasız file başlangıcı tekniğinde İlmek_Tümü tek modülünün kullanımı.

1-sıralı_Desen_Sıklığıyla_birlikte file başlangıcı tekniğinde Atlama_Tümü tek modülünün kullanımı. Burada ayrı ayrı modül, File başlangıç alanı ve ayrı abb_int modülü arasında, örmeyen (atlama yapan) iğnede kullanılır.

3-sıralı_aktarmasız file başlangıcı tekniğinde Atlama_Tümü tek modülünün kullanımı. Burada ayrı ayrı modül, File başlangıç alanı ve ayrı abb_jac modülü arasında, örmeyen (atlama yapan) iğnede de kullanılır.

Not

Bu sayfadaki tüm resimlerde 1x1 File arka yüzü kullanılır.

Diğer Bilgiler

  • Özellikleri: <Modül Adı> (İletişim kutusu)


1-sıralı_Desen_Sıklığıyla_birlikte

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1-sıralı_Desen_Sıklığıyla_birlikte

1-sıralı_Desen_Sıklığıyla_birlikte Kapsayıcı modül tekniğinin yapısı:

Sol Sütun | Orta Sütun | Sağ Sütun
 |  | İlmek_alma_RR
İlmek_alma_2 | Atlama | İlmek_alma_1
abb_int |  |

1-sıralı_Desen_Sıklığıyla_birlikte Kapsayıcı Modülünden Tekniğinden tüm modüller, Jakar alanından önceki en son Desen Sırasına eklenir.

Ayrı abb_int modülü, file başlangıcının sol ve sağına eklenir. Resim = 1x1 File. Arka yüzün tamamı kural dışı bir durum oluşturur (bakınız aşağıda ayrı İlmek_alma_RR modülünde). Burada sadece sağ tarafa ayrı abb_int modülü eklenir.

Tek tek İlmek_alma_1 modülünün kullanımı. Tek tek İlmek_alma_1 ve İlmek_alma_2 modülleri, İğne 1 İlmek_alma_1 ile başladığında file iğneleriyle sanal olarak yer değiştirirler. Resim = 1x1 File.

Tek tek İlmek_alma_2 modülünün kullanımı. Resim = 1x1 File.

File başlangıcı için boş iğneler gerekli olduğu zaman (1x2 File ve 1x3 File ), tek tek Atlama modülü, ayrı ayrı İlmek_alma_1 ve İlmek_alma_2 modülleri arasına eklenir. Resim = 1x2 File.

Tek tek İlmek_alma_RR modülü, file arka yüzünün tamamının kullanılması durumunda (tüm iğnelerle file başlangıcı) eklenir. Resim = File.


3-sıralı_aktarmasız

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

3-sıralı_aktarmasız

3-sıralı_aktarmasız Kapsayıcı modül tekniğinin yapısı:

Sol Sütun | Orta Sütun | Sağ Sütun
 | Atlama-1x1 |
İlmek_alma_2 | Atlama | İlmek_alma_1
 |  | abb_jac

File başlangıcı üç defa gidip-gelmeye bölündüğü için Bağlantı noktaları tek tek modüller için belirlenmelidir.
3-sıralı_aktarmasız Kapsayıcı Modülünden Tekniğinden tüm modüller, Jakar alanından önceki en son Desen Sırasına eklenir.

Tek abb_jac modülü, sonda ikinci Traverse (gidip-gelme) eklenir.

Tek tek İlmek_alma_1 modülünün kullanımı. Tek tek İlmek_alma_1 ve İlmek_alma_2 modülleri, İğne 1 İlmek_alma_1 ile başladığında file iğneleriyle sanal olarak yer değiştirirler.

Tek tek İlmek_alma_2 modülünün kullanımı.

Jakar alanında, boş iğneli bir file arka yüzü (1x1, 1x2, 1x3) bulunduğunda, tek Atlama modülü, ayrı ayrı İlmek_alma_1 ve İlmek_alma_2 modülleri arasına eklenir.

Tek Atlama-1x1 modülü, örmeyen iğneler için 1x1-Tekniğinin kullanılması durumunda File başlangıcı alanına eklenir.


İntersiya, Örme bölgesine giriş

 Kapsay&#305;c&#305; Modül Tekni&#287;i &#304;ntersiya Kenar Düzenlemesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İntersiya, Örme bölgesine giriş

Örme bölgesine girişte aşağıdaki durumlar ayırt edilir:

  • İntersiya: Örgü yapısı
  • İntersiya: Düğümlü örgü yapısı
  • İntersiya: Besleme

Yapılandırma 'daki İntersiya: Örme bölgesine giriş bölümünde gerçekleştirilen ayarlar, İplik alanı dağılımı iletişim kutusunda uygulanır ve aynı anda für örme bölgesinden çıkış için de geçerli olur. Eğer örme bölgesine giriş ve çıkış için desenin içerisindeki farklı modülleri kullanmak isterseniz, bunları, İplik alanı dağılımı iletişim kutusundaki tek tek iplik alanlarına atamalısınız.

Not

Stoll tarafından örme bölgesine giriş için belirlenen Kapsayıcı modüllerde Sınır şartlarına sahip modüller ayrı ayrı modüller olarak kullanılır. Modül adının kaşlı ayracı içindeki değerler, modülün genişliğine karşılık gelir. Buna ek olarak < ve > karakterleri, Kapsayıcı Modülün sol veya sağ sütunu dahilinde kullanımını vugular.

Diğer Bilgiler

  • Yapılandırma (İletişim kutusu)


Örgü yapısı (İntersiya, Örme bölgesine giriş)

 &#304;ntersiya, Örme bölgesine giri&#351; Örgü yap&#305;s&#305; Dü&#287;ümlü (&#304;ntersiya Örme bölgesine giri&#351;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örgü yapısı (İntersiya, Örme bölgesine giriş)

M1 tarafından Teknik/İntersiya Örme bölgesine giriş/Örgü yapısı Modül Grubundaki Kapsayıcı modüller, Örme bölgesine giriş veya çıkış sırasında örgü yapısı için kullanılır.
Stoll tarafından aşağıdaki Kapsayıcı Modüller belirlenmiştir:

  • İlmek {3} <o>
  • Askı {3} <v>
  • İlmek {1} <o>
  • Atlama

Bu modüller, düğümsüz çalışılması gerektiği zaman (Düğüm listeleme alanında Düğümsüz girişi seçilir), Yapılandırma da İntersiya: Örme bölgesine giriş bölümünde seçenek olarak sunulur.

Not

Ayrı ayrı iplik alanlarında bir düğüm oluşturması gereken iplik uçlarını, bunu daha sonradan can sıkıcı ve maliyet yoğun el işiyle yapmak zorunda kalmamak için iplikler örme bölgesine giriş ve çıkış sırasında sabitlenmelidir.

Her defasında Kapsayıcı Modül, örme bölgesine giriş veya çıkış sıraları için gerekli ayrı ayrı modüllerin tümünü içerir. Bunlar, örme durumuna göre aşağıdaki gibi yerleştirilir:

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra | Örme durumu 6 | Örme durumu 7 | Örme durumu 8
Orta Sıra | Örme durumu 4 |  | Örme durumu 5
En Alt Sıra | Örme durumu 1 | Örme durumu 2 | Örme durumu 3

Not

1'den 4'e kadar örme durumları örme bölgesine giriş ve 5'ten 8'e kadar örme durumları ise örme bölgesinden çıkış içindir.

İplik alanına bağlı olarak düğümün yerleştirilmesi:

Olay | Tanımlama
Olay 1 | Düğüm, iplik alanının ilk iğnesinden itibaren kafa yönüne bağlı olarak iplik alanının ilk sırasına yerleştirilir. 1 = İplik alanı, 2 = Düğüm
Olay 2 | Eğer bir örme bölgesinden çıkış sırasının düğümü ve örme bölgesine giriş sırasının düğümü birbirleriyle karşılaşırsa, o zaman örme bölgesinden çıkış sırasının düğümü, herhangi bir üst üste gelme oluşmayıncaya kadar kendi iplik alanında kaydırılır.

Teknik düzenleme sırasında sınır modülünün ilk örgü sırasının, örme bölgesine giriş sırasına yerleştirilebilmesi için, sınır modülününilk örgü sırası Referans sırası olarak tanımlanmalıdır.
Teknik düzenleme sırasında sınır modülünün en son örgü sırasının, örme bölgesinden çıkış sırasına yerleştirilebilmesi için, sınır modülünün en son örgü sırası Referans sırası olarak tanımlanmalıdır.
Tek tek modüllerin desene nasıl eklenebilmesi için birden fazla yöntem olduğu zaman, hangi modülün kullanılması gerektiği, bir Kapsayıcı Modülde belirtilmelidir. Bu, Özellikleri: <Modül Adı> İletişim kutusunun Teknik sekmesindeki Genel modül işareti bölümündeki Değer yardımıyla verilir. Düğümsüz örgü yapısı için Kapsayıcı Modüller, Değer 0 'a sahiptir ve Düğümlü örgü yapısı için Kapsayıcı Modüller ise Değer 1'e sahiptir.


Askı {3}

 Örgü yap&#305;s&#305; (&#304;ntersiya, Örme bölgesine giri&#351;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Askı {3} <v>

Bu modülün seçilmesi durumunda örgü yapısı, askıyla oluşturulur.
Askı {3} <v> Kapsayıcı Modülünün yapısı ve tek tek modüllerin kullanımı:

Not

İletişim kutusunun sol sütunundaki tek tek modüller, iplik alanının sol kenarının örgü yapısı için ve iletişim kutusunun sağ sütunundaki tek tek modüller, iplik alanının sağ kenarının örgü yapısı için kullanılırlar.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra Tek tek modüller, İlmek kapamayla örme bölgesine giriş beslemesiyle bağlantılı olarak kullanılır. | Askı < Soldan örme bölgesine giriş sırasında örgü yapısı |  | Askı > Sağdan örme bölgesine giriş sırasında örgü yapısı
Orta Sıra | Askı {3} v < Sola yaslanmış/Sağa yaslanmış |  | Askı {3} v > Sola yaslanmış/Sağa yaslanmış
En Alt Sıra |  |  |

Bu modül, 1, 2 ve 3 iğnelik genişliğe sahip Sınır Modülleri içeriyor. 1 ve 2 iğnelik genişliğe sahip Sınır Modülleri, örgü kenarında, örgü yapısı için 1 veya 2 iğne kullanıma hazırdır olduğunda gereklidir. 3 iğnelik genişliğe sahip Sınır Modülleri, örgü yapısının eklenmesi gereken iplik alanı yanında 2 iğne boş olduğu zaman gereklidir.

Not

Sınır şartlarına sahip modüller ve ilgili Sınır Modülleri, Modül Araştırıcısı 'nın Arkada askı ve Önde askı alt gruplarında bulunurlar.


Atlama

 Ask&#305; {3} &lt;v&gt; Örgü yap&#305;s&#305; (&#304;ntersiya, Örme bölgesine giri&#351;) &#304;lmek {1} &lt;o&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Atlama

Bu modülün seçilmesi durumunda örgü yapısı, ilmekle oluşturulur.
Atlama Kapsayıcı Modülünün yapısı:

Not

Tek tek modüller, notlardaki anlatımlara göre Askı durumunda desende kullanılır.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra Tek tek modüller, İlmek kapamayla örme bölgesine giriş beslemesiyle bağlantılı olarak kullanılır. | Askı < Soldan örme bölgesine giriş sırasında örgü yapısı |  | Askı > Sağdan örme bölgesine giriş sırasında örgü yapısı
Orta Sıra | Atlama {0} - |  | Atlama {0} -
En Alt Sıra |  |  |

Not

Sınır şartlarına sahip modül Modül Araştırıcısı 'nın Besleme Modül Grubunda ve ilgili Sınır Modülleri ise İlmek alt grubunda bulunurlar.


İlmek {1}

 Örgü yap&#305;s&#305; (&#304;ntersiya, Örme bölgesine giri&#351;) &#304;lmek {3} &lt;o&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek {1} <o>

Bu modülün seçilmesi durumunda örgü yapısı, ilmekle oluşturulur.
İlmek {1} <o> Kapsayıcı Modülünün yapısı:

Not

Tek tek modüller, notlardaki anlatımlara göre Askı durumunda desende kullanılır.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra Tek tek modüller, İlmek kapamayla örme bölgesine giriş beslemesiyle bağlantılı olarak kullanılır. | Askı < Soldan örme bölgesine giriş sırasında örgü yapısı |  | Askı > Sağdan örme bölgesine giriş sırasında örgü yapısı
Orta Sıra | İlmek {1} o < |  | İlmek {1} o >
En Alt Sıra |  |  |

Not

Sınır şartlarına sahip modüller ve ilgili Sınır Modülleri, Modül Araştırıcısı 'nın Arkada ilmek ve Önde ilmek alt gruplarında bulunurlar.


İlmek {3}

 &#304;lmek {1} &lt;o&gt; Örgü yap&#305;s&#305; (&#304;ntersiya, Örme bölgesine giri&#351;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek {3} <o>

Bu modülün seçilmesi durumunda örgü yapısı, ilmekle oluşturulur.
İlmek {3} <o> Kapsayıcı Modülünün yapısı:

Not

Tek tek modüller, notlardaki anlatımlara göre Askı durumunda desende kullanılır.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra Tek tek modüller, İlmek kapamayla örme bölgesine giriş beslemesiyle bağlantılı olarak kullanılır. | Askı < Soldan örme bölgesine giriş sırasında örgü yapısı |  | Askı > Sağdan örme bölgesine giriş sırasında örgü yapısı
Orta Sıra | İlmek {3} v < Sola yaslanmış/Sağa yaslanmış |  | İlmek {3} v > Sola yaslanmış/Sağa yaslanmış
En Alt Sıra |  |  |

Not

Sınır şartlarına sahip modüller ve ilgili Sınır Modülleri, Modül Araştırıcısı 'nın Arkada ilmek ve Önde ilmek alt gruplarında bulunurlar.


Örgü yapısı Düğümlü (İntersiya Örme bölgesine giriş)

 Örgü yap&#305;s&#305; (&#304;ntersiya, Örme bölgesine giri&#351;) &#304;ntersiya, Örme bölgesine giri&#351; Besleme (&#304;ntersiya, Örme bölgesine giri&#351;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örgü yapısı Düğümlü (İntersiya Örme bölgesine giriş)

M1 tarafından Teknik / İntersiya Einstricken / Düğümlü Örgü yapısı Modül Grubundaki Kapsayıcı modüller, eğer Düğüm listeleme alanında Düğümlü girişi seçiliyse örme bölgesine giriş veya çıkış sırasında örgü yapısı için kullanılır.

  • Düğüm1
  • Düğüm2
  • Düğüm3

Her defasında Kapsayıcı Modül, örme bölgesine giriş veya çıkış sıraları için gerekli ayrı ayrı modüllerin tümünü içerir. Bunlar, örme durumuna göre aşağıdaki gibi yerleştirilir:

 | Sol | Merkez | Sağ
Yukarıda | Örme durumu 6 | Örme durumu 7 | Örme durumu 8
Merkez | Örme durumu 4 |  | Örme durumu 5
Alt | Örme durumu 1 | Örme durumu 2 | Örme durumu 3

1'den 4'e kadar örme durumları örme bölgesine giriş ve 5'ten 8'e kadar örme durumları ise örme bölgesinden çıkış içindir.

İplik alanına bağlı olarak düğümün yerleştirilmesi:

Olay | Tanımlama
Olay 1 | Düğüm, iplik alanının ilk iğnesinden itibaren kafa yönüne bağlı olarak iplik alanının ilk sırasına yerleştirilir.
Olay 2 | Eğer bir örme bölgesinden çıkış sırasının düğümü ve örme bölgesine giriş sırasının düğümü birbirleriyle karşılaşırsa, o zaman örme bölgesinden çıkış sırasının düğümü, herhangi bir üst üste gelme oluşmayıncaya kadar kendi iplik alanında kaydırılır.

Teknik düzenleme sırasında sınır modülünün ilk örgü sırasının, örme bölgesine giriş sırasına yerleştirilebilmesi için, sınır modülünün ilk örgü sırası Referans sırası olarak tanımlanmalıdır.
Teknik düzenleme sırasında sınır modülünün en son örgü sırasının, örme bölgesinden çıkış sırasına yerleştirilebilmesi için, sınır modülünün en son örgü sırası Referans sırası olarak tanımlanmalıdır.
Tek tek modüllerin desene nasıl eklenebilmesi için birden fazla yöntem olduğu zaman, hangi modülün kullanılması gerektiği, bir Kapsayıcı Modülde belirtilmelidir. Bu, Özellikleri:<Modül Adı> İletişim kutusunun Teknik sekmesindeki, Genel modül işareti bölümündeki değer yardımıyla verilir. Düğümsüz örgü yapısı için Kapsayıcı Modüller, Değer 0 'a sahiptir ve Düğümlü örgü yapısı için Kapsayıcı Modüller ise Değer 1'e sahiptir.


Düğüm1

 Örgü yap&#305;s&#305; Dü&#287;ümlü (&#304;ntersiya Örme bölgesine giri&#351;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Düğüm1

Düğüm1 Kapsayıcı Modülünün yapısı ve tek tek modüllerin kullanımı:

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra | Düğüm-#1-Kapalı <_< Sağa yaslanmış | Düğüm-#1-Kapalı >_< Sola yaslanmış | Düğüm-#1-Kapalı >_> Sola yaslanmış
Orta Sıra | Düğüm-#1-Açık <_< Sola yaslanmış |  | Düğüm-#1-Kapalı <_> Sağa yaslanmış
En Alt Sıra | Düğüm-#1-Açık <_> Sağa yaslanmış | Düğüm-#1-Açık >_> Sağa yaslanmış | Düğüm-#1-Açık >_< Sola yaslanmış

Bu modül, 2, 3 ve 4 iğnelik genişliğe sahip Sınır Modülleri içeriyor. 3 ve 4 iğnelik genişliğe sahip Sınır Modülleri Çoklu makine inceliği ve 1x1-Tekniği için gereklidir.

Not

Sınır şartlarına sahip modüller Modül Araştırıcısı 'nın Elemanlar alt grubunda ve ilgili Sınır Modülleri ise Düğüm ve 1x1-Düğüm alt gruplarında bulunurlar.


Düğüm2

 Örgü yap&#305;s&#305; Dü&#287;ümlü (&#304;ntersiya Örme bölgesine giri&#351;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Düğüm2

Düğüm2 Kapsayıcı Modülünün yapısı ve tek tek modüllerin kullanımı:

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra | Düğüm-#2-Kapalı <_< Sağa yaslanmış | Düğüm-#2-Kapalı >_< Sola yaslanmış | Düğüm-#2-Kapalı >_> Sola yaslanmış
Orta Sıra | Düğüm-#2-Açık <_< Sola yaslanmış |  | Düğüm-#2-Kapalı <_> Sağa yaslanmış
En Alt Sıra | Düğüm-#2-Açık <_> Sağa yaslanmış | Düğüm-#2-Açık >_> Sağa yaslanmış | Düğüm-#2-Açık >_< Sola yaslanmış

Bu modül, 2, 3 ve 4 iğnelik genişliğe sahip Sınır Modülleri içeriyor. 3 ve 4 iğnelik genişliğe sahip Sınır Modülleri Çoklu makine inceliği ve 1x1-Tekniği için gereklidir.

Not

Sınır şartlarına sahip modüller Modül Araştırıcısı 'nın Elemanlar alt grubunda ve ilgili Sınır Modülleri ise Düğüm ve 1x1-Düğüm alt gruplarında bulunurlar.


Düğüm3

 Örgü yap&#305;s&#305; Dü&#287;ümlü (&#304;ntersiya Örme bölgesine giri&#351;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Düğüm3

Düğüm3 Kapsayıcı Modülünün yapısı ve tek tek modüllerin kullanımı:

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra | Düğüm-#3-Kapalı <_< Sağa yaslanmış | Düğüm-#3-Kapalı >_< Sola yaslanmış | Düğüm-#3-Kapalı >_> Sola yaslanmış
Orta Sıra | Düğüm-#3-Açık <_< Sola yaslanmış |  | Düğüm-#3-Kapalı <_> Sağa yaslanmış
En Alt Sıra | Düğüm-#3-Açık <_> Sağa yaslanmış | Düğüm-#3-Açık >_> Sağa yaslanmış | Düğüm-#3-Açık >_< Sola yaslanmış

Bu modül, 2, 3 ve 4 iğnelik genişliğe sahip Sınır Modülleri içeriyor. 3 ve 4 iğnelik genişliğe sahip Sınır Modülleri Çoklu makine inceliği ve 1x1-Tekniği için gereklidir.

Not

Sınır şartlarına sahip modüller Modül Araştırıcısı 'nın Elemanlar alt grubunda ve ilgili Sınır Modülleri ise Düğüm ve 1x1-Düğüm alt gruplarında bulunurlar.


Besleme (İntersiya, Örme bölgesine giriş)

 Örgü yap&#305;s&#305; Dü&#287;ümlü (&#304;ntersiya Örme bölgesine giri&#351;) &#304;ntersiya, Örme bölgesine giri&#351; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Besleme (İntersiya, Örme bölgesine giriş)

Teknik/İntersiya Örme bölgesine giriş/Besleme Modül Grubunda, Sınır şartlarına sahip modüller ve Kapsayıcı Modüller örme bölgesine giriş için seçim amacıyla bulunur. Sınır şartlarına sahip modüllerde, Askı, İlmek, Atlama ve İlmek-İlmek ile besleme için modüller kullanıma hazırdır. Askı ve İlmek durumunda farklı büyüklükteki mesafeler arasında seçim yapılabilir.
Stoll tarafından aşağıdaki Sınır şartlarına sahip modüller, örme bölgesine giriş sırasında besleme için belirlenmiştir:

  • Atlama {0} -
  • Askı {2} - v
  • Askı {3} - v -
  • Askı {4} - - v -
  • Askı {5} - - v - -
  • Askı {6} - - - v - -
  • Askı {7} - - -v - - -
  • Askı {8} - - - - v - - -
  • İlmek {1} o
  • İlmek {2} - o
  • İlmek {3} - o -
  • İlmek {4} - - o -
  • İlmek {5} - - o - -
  • İlmek {6} - - - o - -
  • İlmek {7} - - -o - - -
  • İlmek {8} - - - - o - - -
  • İlmek-İlmek {1} %
Not

Eğer birden fazla örgüye giriş sıraları arka arkaya birbirini takip ediyorsa, örneğin askının tüm sıralarda aynı iğnelerde örülmemesi için, o zaman bunlar teknik düzenleme tarafından bir Ofsetle (Göreli Konum) desene eklenir.

Stoll tarafından aşağıdaki Kapsayıcı Modüller, örme bölgesine giriş sırasında besleme için belirlenmiştir:

  • Ayırma ipliğiyle örme bölgesine giriş
  • İlmek kapamayla örme bölgesine giriş

Bu modüller Yapılandırma 'da, İntersiya: Örme bölgesine giriş bölümünde seçenek olarak sunulur. Bu durumda varsayılan olarak Genel Desen Parametreleri 'nde seçilen modül sunulur.
Tek tek modüllerin desene nasıl eklenebilmesi için birden fazla yöntem olduğu zaman, hangi modülün kullanılması gerektiği, bir Kapsayıcı Modülde belirtilmelidir. Bu, Özellikleri: <Modül Adı> İletişim kutusunun Teknik sekmesindeki Genel modül işareti bölümündeki Değer yardımıyla verilir. Ayırma ipliğiyle örme bölgesine giriş, Değer 1 'e ve İlmek kapamayla örme bölgesine giriş, Değer 2 'ye sahiptir.

Konular

  • Özellikleri: <Modül Adı/Modül Grubu Adı>


İlmek kapamayla örme bölgesine giriş

 Besleme (&#304;ntersiya, Örme bölgesine giri&#351;) Ay&#305;rma ipli&#287;iyle örme bölgesine giri&#351; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek kapamayla örme bölgesine giriş

Bu yöntemde, örme bölgesine giriş iplikleri, ilmek iğne hareketiyle boş iğnelere beslenir ve daha sonra beraber ilmek kapama yapılabilir. Örme bölgesine girmiş iplikler örgünün arkasında gevşek bir şekilde asılıdır ve örgü yapısı yardımıyla örgüye tutturulur. Bu yöntemle, iplik örgüden dışarıya doğru çekilememelidir.
İlmek kapamayla örme bölgesine giriş Kapsayıcı Modülünün yapısı:

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |
Orta Sıra | Örme bölgesine giriş-çıkış 2 |  |
En Alt Sıra | Örme bölgesine giriş-çıkış 1 | Topla-Kilitle |

Tek tek modüllerin kullanımı:

1 = Örme bölgesine giriş-çıkış 1, 2 = Örme bölgesine giriş-çıkış 2, 3 = Topla-Kilitle, 4 = Örme bölgesine giriş sırasında örgü yapısı için kapsayıcı modülden örgü yapısı (Sol üst sıra), 5 = Örme bölgesine giriş sırasında örgü yapısı için kapsayıcı modülden örgü yapısı (Sağ üst sıra).

Topla-Kilitle modülüyle ilk olarak tüm ilmekler bir hazırlık toplama sırası yardımıyla (Sıra 2) öne aktarılır. Bu durumda Topla-Kilitle modülü, genişliğin tamamı üzerinden desene eklenir (Sıra 2 ve 6).
Örme bölgesine giriş-çıkış 1 ve Örme bölgesine giriş-çıkış 2 örme bölgesine giriş modülleri Sütun 1'den, Topla-Kilitle modülünden her iki aktarma sırasının arasından başlayarak desene eklenir (Sıralar 3, 4 ve 5). Bu durumda, örme bölgesine girişten önceki iğne dağılımı dikkate alınır.
Eğer birden fazla örgüye giriş sırası gerekliyse, o zaman Örme bölgesine giriş-çıkış 1 ve Örme bölgesine giriş-çıkış 2 modülleri sıradan sıraya değişmeli olarak kullanılır.
Örme bölgesine giriş sırasının bitişinde, örme bölgesine giriş örgü yapısı için Yapılandırma 'da seçilen Kapsayıcı Modülün en üst sırasından tek tek modül eklenir.
Örgüye giriş sıralarından sonra bunların, ipliklerine ilmek kapama yapılabilmesi için kilitlenmesi gerekir. Kilitleme, örgüye giriş ipliğini aşağıda tutan arka iğne yatağına aktarılması anlamına gelir. Bu işlem, Topla-Kilitle modülünde bulunur (Sıra 6).
İlmek kapama, örme bölgesine giriş modüllerinde bulunur ve kilitleme sırasından sonra (Sıra 6) eklenir.


Ayırma ipliğiyle örme bölgesine giriş

 &#304;lmek kapamayla örme bölgesine giri&#351; Besleme (&#304;ntersiya, Örme bölgesine giri&#351;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ayırma ipliğiyle örme bölgesine giriş

Bu yöntemde, örgüye giriş sıraları daha önceden örme bölgesine girmiş ayırma ipliğiyle örülür ve daha sonra bununla tekrar örme bölgesinden çıkar. İpliği çıkartmak (sökmek) için sadece ayırma ipliğini bitmiş örgüden dışarıya doğru çekmek gerekir.
Ayırma ipliğiyle örme bölgesine giriş Kapsayıcı Modülünün yapısı:

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra | Örme bölgesine giriş 3 |  |
Orta Sıra | Örme bölgesine giriş 2 |  |
En Alt Sıra | Örme bölgesine giriş 1 | Ayırma ipliğinin örme bölgesine girişi |

Tek tek modüllerin kullanımı:

1 = Örme bölgesine giriş 1, 2 = Örme bölgesine giriş 2, 3 = Örme bölgesine giriş 3, A = Ayırma ipliğinin örme bölgesine girişi.

Ayırma ipliğinin örme bölgesine girişi modülü genişliğin tamamı üzerinden desene eklenir.
Örme bölgesine giriş 1, Örme bölgesine giriş 2 ve Örme bölgesine giriş 3 Örme bölgesine giriş modülleri Sütun 1'den, Ayırma ipliğinin örme bölgesine girişi modülünden Ayırma ipliğiyle her iki sıranın arasından başlayarak desene eklenir. Bu durumda, ayırma ipliğinin örme bölgesine girişinden önceki iğne dağılımı dikkate alınır.
Eğer birden fazla örgüye giriş sırası gerekliyse, o zaman Örme bölgesine giriş 1 ve Örme bölgesine giriş 2 modülleri sıradan sıraya değişmeli olarak kullanılır.
Örme bölgesine giriş sırasının bitişinde, Örme bölgesine giriş 3 modülü eklenir.
Ayrı ayrı Örme bölgesine giriş 2 ve Örme bölgesine giriş 3 modülleri seçimli olarak bulunabilir. Eğer Örme bölgesine giriş 3 modülü mevcut değilse, o zaman düzenleme adımı bu modülle gerçekleştirilmez. Eğer Örme bölgesine giriş 2 modülü mevcut değilse, o zaman onun yerine Örme bölgesine giriş 1 modülü kullanılır.


İntersiya Kenar Düzenlemesi

 &#304;ntersiya, Örme bölgesine giri&#351; Kapsay&#305;c&#305; Modül Tekni&#287;i Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İntersiya Kenar Düzenlemesi

Kenar düzenlemede aşağıdaki durumlar ayırt edilir:

  • İntersiya: Örgü yapısı
  • İntersiya: Besleme
  • MG-Geçişi kalın-ince
Not

Stoll tarafından kenar düzenleme için belirlenen Kapsayıcı modüllerde Sınır şartlarına sahip modüller ayrı ayrı modüller olarak kullanılır. Modül adının kaşlı ayracı içindeki değerler, modülün genişliğine karşılık gelir. Buna ek olarak < ve > karakterleri, Kapsayıcı Modülün sol veya sağ sütunu dahilinde kullanımını vugular.

Konular

  • Sola yaslanmış/Sağa yaslanmış


Örgü yapısı (İntersiya kenar düzenlemesi)

 &#304;ntersiya Kenar Düzenlemesi Besleme (&#304;ntersiya kenar düzenlemesi) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örgü yapısı (İntersiya kenar düzenlemesi)

M1 tarafından, genişliğin tamamını kapsamayan İntersiya ve jakar alanlarının örgü yapısı için Teknik/İntersiya kenar düzenlemesi/Örgü yapısı Modül Grubundaki Kapsayıcı Modüller, örgünün arka yüzünün örgü yapısında kullanılır.
Stoll tarafından aşağıdaki Kapsayıcı Modüller belirlenmiştir:

  • İlmek {3} <v>
  • Askı {3} <v>
  • Fang bei Split < v >
  • Fang {3} <^>

Bu modüller Yapılandırma 'da, İntersiya: Kenar düzenleme bölümünde seçenek olarak sunulur. << [image] ve << [image] seçenek alanları ayarının, bu bölümde jakar alanlarındaki örgü yapısı üzerinde hiçbir etkisi olmadığına dikkat edin.

Not

İlmek {3} <v> örgü yapısıyla jakar resminin değiştirilebilmesi amacıyla, jakar alanları için Askı {3} <v> Kapsayıcı Modül kullanılması gerekir.


İlmek {3}

 Örgü yap&#305;s&#305; (&#304;ntersiya kenar düzenlemesi) Ask&#305; {3} &lt;v&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek {3} <v>

Bu modülün seçilmesi durumunda örgü yapısı, ilmekle oluşturulur. Bu modül, intersiya deseninde eklenir. İlmek {3} <v> örgü yapısıyla jakar resminin değiştirilebilmesi amacıyla, jakar alanları için Askı {3} <v> Kapsayıcı Modül kullanılması gerekir.
İlmek {3} <v> Kapsayıcı Modülünün yapısı:

Not

Tek tek modüller, notlardaki anlatımlara göre Askı durumunda desende kullanılır.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |
Orta Sıra | İlmek {3} v < Sağa yaslanmış |  | İlmek {3} v > Sola yaslanmış
En Alt Sıra |  |  |

Not

Sınır şartlarına sahip modüller ve ilgili Sınır Modülleri, Modül Araştırıcısı 'nın Arkada ilmek ve Önde ilmek alt gruplarında bulunurlar.


Askı {3}

 &#304;lmek {3} &lt;v&gt; Örgü yap&#305;s&#305; (&#304;ntersiya kenar düzenlemesi) Fang {3} &lt;^&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Askı {3} <v>

Bu modülün seçilmesi durumunda örgü yapısı, askıyla oluşturulur.
Askı {3} <v> Kapsayıcı Modülünün yapısı ve tek tek modüllerin kullanımı:

Not

İletişim kutusunun sol sütunundaki tek tek modüller, iplik alanının sol kenarının örgü yapısı için ve iletişim kutusunun sağ sütunundaki tek tek modüller, iplik alanının sağ kenarının örgü yapısı için kullanılırlar.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra Bu ayrı ayrı modüller, şu anda kullanılamazlar. | Askı {3} v < Arka resim |  | Askı {3} v > Arka resim
Orta Sıra | Askı {3} v < Sağa yaslanmış |  | Askı {3} v > Sola yaslanmış
En Alt Sıra Bu ayrı ayrı modüller, şu anda kullanılamazlar. | Askı {3} v < Ön resim |  | Askı {3} v > Ön resim

Bu modül, 1, 2 ve 3 iğnelik genişliğe sahip Sınır Modülleri içeriyor. 1 ve 2 iğnelik genişliğe sahip Sınır Modülleri, örgü kenarında, örgü yapısı için 1 veya 2 iğne kullanıma hazırdır olduğunda gereklidir. 3 iğnelik genişliğe sahip Sınır Modülleri, örgü yapısının eklenmesi gereken iplik alanı yanında 2 iğne boş olduğu zaman gereklidir.

Not

Sınır şartlarına sahip modüller ve ilgili Sınır Modülleri, Modül Araştırıcısı 'nın Arkada askı ve Önde askı alt gruplarında bulunurlar.
Sol Jak ve Sağ Jak alt gruplarındaki modüller şu anda kullanılmaz.


Fang {3}

 Ask&#305; {3} &lt;v&gt; Örgü yap&#305;s&#305; (&#304;ntersiya kenar düzenlemesi) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Fang {3} <^>

altına kaydedilir: Module / Technik / Intarsia Randbearbeitung / Bindung

Makine incelikleri: Tümü

Modül | Kullanım
Fang {3} <^> | Fang an Intarsienrand zur Bindung der Intarsienfelder.

Dieses Modul beinhaltet Grenzmodule mit einer Breite von 1, 2 und 3 Nadeln. Die Grenzmodule mit einer Breite von 1 und 2 Nadeln werden benötigt, wenn am Gestrickrand nur noch eine oder zwei Nadeln für die Bindung zur Verfügung stehen. Die Grenzmodule mit einer Breite von drei Nadeln werden benötigt, wenn neben dem Garnfeld, für das die Bindung eingesetzt werden soll, zwei Nadeln leer sind.
Die Einzelmodule der linken Spalte werden für die Bindung am linken Rand des Garnfelds und die Einzelmodule der rechten Spalte für die Bindung am rechten Rand des Garnfelds verwendet.

Kapsayıcı Modülün Yapısı :

 | Sol |  | Merkez | Sağ
Yukarıda | Askı {3} v < Arka resim |  |  | Askı {3} v > Arka resim |
Merkez | Fang{3}^< | 2 |  | Fang{3}^> | 1
 | Sağa yaslanmış |  |  | Sola yaslanmış
Alt | Askı {3} v < Ön resim |  |  | Askı {3} v > Ön resim |

Ayrı ayrı modüllerin desende kullanımı:

Not

Sınır şartlarına sahip modüller ve ilgili Sınır Modülleri, Modül Araştırıcısı 'nın Arkada askı ve Önde askı alt gruplarında bulunurlar.


Besleme (İntersiya kenar düzenlemesi)

 Örgü yap&#305;s&#305; (&#304;ntersiya kenar düzenlemesi) &#304;ntersiya Kenar Düzenlemesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Besleme (İntersiya kenar düzenlemesi)

M1 tarafından Teknik/İntersiya kenar düzenlemesi/Besleme Modül Grubundaki Kapsayıcı modüller, iplik kılavuzlarının belirli pozisyonlara beslenmesi için kullanılır. Askı, İlmek veya Atlama ile besleme için modüller kullanıma hazırdır. Buna ek olarak askı durumunda farklı büyüklükteki mesafeler arasında seçim yapılabilir.
Stoll tarafından aşağıdaki Kapsayıcı Modüller belirlenmiştir:

  • Askı {2} - v
  • Askı {3} - v -
  • Askı {4} - v - -
  • Askı {5} - - v - -
  • Askı {6} - - - v - -
  • Askı {7} - - -v - - -
  • Askı {8} - - - - v - - -
  • Atlama {1}
  • İlmek {1}

Bu modüller Yapılandırma 'da, İntersiya: Kenar düzenleme bölümünde seçenek olarak sunulur.

Not

Beslemede geçerli basamaklama dikkate alınır. Besleme wird sadece bu geçerli basamaklamaya kadar gerçekleştirilir. Geçerli basamaklama, Yapılandırma 'da da verilebilir.

Çoklu makine inceliğinde besleme için Besleme ince Modül Grubundan Sınır şartlarına sahip İlmek ince modülü kullanılır.


Askı {5} - - v - -

 Besleme (&#304;ntersiya kenar düzenlemesi) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Askı {5} - - v - -

Askıyla besleme için Kapsayıcı Modüllerin tümü prensip olarak aynı yapılmışlardır. Örnek olarak Askı {5} - - v - - Modülünün yapısı açıklanacaktır.
Askı {5} - - v - - Kapsayıcı Modülünün yapısı ve tek tek modüllerin kullanımı:

Not

İletişim kutusunun sol sütunundaki tek tek modüller, iplik alanının sol kenarının beslemesi için ve iletişim kutusunun sağ sütunundaki tek tek modüller, iplik alanının sağ kenarının beslemesi için kullanılırlar.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra Bu sıradaki modüller, 1 x Beslemenin bitişine eklenirler. | Başlangıç < Askı {2} v - |  | Başlangıç > Askı {2} - v
Orta Sıra Bu modüller, gerekli besleme uzunluğunun izin verdiği oranda, mümkün olduğu kadar sık eklenir. | < Askı {5} - v - - - |  | > Askı {5} - - - v -
En Alt Sıra Bu sıradaki modüller, 1 x Beslemenin başlangıcına eklenirler. | Başlangıç < Askı {2} v - |  | Başlangıç > Askı {2} - v

Beslemenin başlangıcı olarak alan, beslemenin gerçekleştirilmesi için doğrudan iplik alanına tanımlanır ve beslemenin bitişi olarak ise komşu iplik alanının takip eden sırasıyla sınırlandırılan alan tanımlanır.
İplik alanının sağından besleme için örnek (İplik alanı genişler):

1= Başlangıç > Askı {2} - v (Beslemenin başlangıcı), 2= > Askı {5} - - - v -, 3= Başlangıç > Askı {2} - v (Beslemenin bitişi), x= geçerli basamaklama (hiçbir modül eklenmez).

Eğer örnekte besleme bir sıra sonra gerçekleştirilirse (iplik alanı daraldığı zaman), o zaman geçerli basamaklama alanında, Kapsayıcı Modülün orta sırasından ayrı modül kullanılır.

Bu durumda, geçerli basamaklama alanında ayrı > Askı {5} - - - v - modülü kullanılır. Sağ yanda, örgü yapısı için modülü görüyorsunuz.

Tek tek modüller, en alt, en üst, orta sıra sıralamasında desene eklenir. Eğer tüm modüller için çok az iğne mevcutsa, o zaman sığmayan modül dahil edilmez.
Sınır şartlarına sahip bir modüle birden fazla Sınır Modülü bir sırada yanyana olabilir ve böylece eğer gerekliyse desende komple modülün genişliği kullanılamadığı zaman desene de eklenebilir.
Örnek:

Orta sıranın > Askı {5} - - - modülünün tam genişliğinin desene sığmadığı örnek.

İplik alanının sağından besleme için modül

Açıklama

Orta sıradaki modül için sadece 3 iğne kullanıma hazırdır. Ama bunun için kullanılacak ayrı > Askı {5} - - - modülü 5 iğne genişliğindedir. Sonuç olarak, bir Sınır Modülünden sonra, iplik alanının sağından besleme için tek tek modül de modülün sadece sol 3 iğnesi ve iplik alanının solundan besleme için tek tek modül de modülün sadece sağ 3 iğnesi araştırılır.

Not: Teknik düzenleme tarafından sınır şartlarına sahip modül, sıra sıra aşağıdan yukarıya doğru, iğne dağılımı desenle uyuşan Sınır Modülünü bulmak için araştırılır. Buna ek olarak eğer genişlik olarak desende kullanılacak alan uyarsa, bu Sınır Modülü teknik düzenleme tarafından kullanılır.

1, 2 ve 5. iğneler, ilk olarak sıra 16 'da araştırılır, çünkü bunun altındaki sıralar şeffaf alanlar içerir.

Örnekte ilk 15 sıranın Sınır Modülleri kullanılamaz, çünkü bunlar 2 iğne genişliğindedir ve soldaki 3 iğnenin kullanılmasıyla kesilirler. 16. sıranın Sınır Modülleri, iğne dağılımı nedeniyle kullanılamaz.
17. sıranın iğne dağılımı desenle uyuştuğu ve Sınır Modülleri genişlik olarak desende kullanılacak alana uyduğu için bu sırada soldan ilk 3 Sınır Modülü kullanılır.

Not: 16 'dan 19 'a kadar sıralarda, ayrı ayrı sadece 1 iğne genişliğinde 5 Sınır Modülü mevcuttur.

Not

Sınır Modülleri Modül Araştırıcısı 'nın Askı alt grubunda ve Sınır şartlarına sahip modül ASKI-Sınır Modülleri alt grubunda bulunurlar.


Atlama {1}

 Ask&#305; {5} - - v - - Besleme (&#304;ntersiya kenar düzenlemesi) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Atlama {1}

Bu modülün seçilmesi durumunda besleme alanının tamamında atlama yapılır.
Atlama {1} Kapsayıcı Modülünün yapısı:

Not

Tek tek modüller, notlardaki anlatımlara göre Askı durumunda desende kullanılır.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra | Atlama {1} - |  | Atlama {1} -
Orta Sıra | Atlama {1} - |  | Atlama {1} -
En Alt Sıra | Atlama {1} - |  | Atlama {1} -

Not

Sınır Modülleri Modül Araştırıcısı 'nın Askı alt grubunda ve Sınır şartlarına sahip modül İLMEK-Sınır Modülleri alt grubunda bulunurlar.


İlmek {1}

 Besleme (&#304;ntersiya kenar düzenlemesi) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek {1}

Bu modülün seçilmesi durumunda, bu çubuklar içerisinde diğer çubuklara göre (çift örülür) daha fazla ilmek bulunduğu için besleme alanının tamamında ilmek yapılır.
İlmek {1} Kapsayıcı Modülünün yapısı:

Not

Tek tek modüller, notlardaki anlatımlara göre Askı durumunda desende kullanılır.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra | İlmek {1} o |  | İlmek {1} o
Orta Sıra | İlmek {1} o |  | İlmek {1} o
En Alt Sıra | İlmek {1} o |  | İlmek {1} o

Not

Sınır Modülleri Modül Araştırıcısı 'nın İlmek alt grubunda ve Sınır şartlarına sahip modül İLMEK-Sınır Modülleri alt grubunda bulunurlar.


MG-Geçişi kalın-ince

 Besleme (&#304;ntersiya kenar düzenlemesi) &#304;ntersiya Kenar Düzenlemesi Sola yaslanm&#305;&#351;/Sa&#287;a yaslanm&#305;&#351; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

MG-Geçişi kalın-ince

M1 tarafından Teknik/İntersiya kenar düzenlemesi/MG_Geçişi kalın-ince Modül Grubundaki Kapsayıcı modüller, bir MG-Alanından (kalın) geleneksel örgüye (ince) geçiş için kullanılır.
Stoll tarafından aşağıdaki Kapsayıcı Modüller belirlenmiştir:

  • Kalın bölünmüş ilmek (split) alma
  • İnce ilmek alma (yakalama)

Bu modüller Yapılandırma 'da, İntersiya: Kenar düzenleme bölümünde seçenek olarak sunulur.

Not

Çizim sırasında, kalın alanı sağ tarafta MG_kenar ilmeğiyle bitirmeye mutlaka dikkat edin. Aksi halde teknik düzenleme tarafından geçiş doğru bir şekilde kullanılamaz.

Kalın bölgenin çizimi için MG_İlmek v Bileşik modülünü kullanın.

Tek tek modüllerin desene nasıl eklenebilmesi için birden fazla yöntem olduğu zaman, hangi modülün kullanılması gerektiği, bir Kapsayıcı Modülde belirtilmelidir. Bu, Özellikleri: <Modül Adı> İletişim kutusunun Teknik sekmesindeki Genel modül işareti bölümündeki Değer yardımıyla verilir. Kalın bölünmüş ilmek (split) alma geçişi, Değer 0 ve İnce bölünmüş ilmek (split) alma geçişi ise Değer 1 'e sahiptir.

Not

Çoklu makine inceliğinde besleme için Besleme ince Modül Grubundan Sınır şartlarına sahip İlmek ince modülü kullanılır.

Desenin örülebilmesi için, kalın bölgedeki sıraların kenar düzenleme yoluyla genişliğe uyarlanabileceğine dikkat edin. Bu ayar, kafa yönüne bağlıdır.

Diğer Bilgiler

  • Özellikleri: <Modül Adı> (İletişim kutusu)


İnce ilmek alma (yakalama)

 Kal&#305;n bölünmü&#351; ilmek (split) alma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İnce ilmek alma (yakalama)

İsminin de ifade ettiği gibi bu modülle ince alanlarda ilmek alma eklenir. Bu değişkenle kalın ve ince alanlarda aynı veya en azından birbirine çok benzer iplik renkleri kullanabilirsiniz.
İnce ilmek alma Kapsayıcı Modülünün yapısı ve tek tek modüllerin kullanımı:

Not

İletişim kutusunun sol sütunundaki tek tek modüller, kalın bölgedeki iplik alanının sol kenarının ilmek alması için ve iletişim kutusunun sağ sütunundaki tek tek modüller, kalın bölgedeki iplik alanının sağ kenarının ilmek alması için kullanılırlar.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra Bu modül ilmek almadan sonra kalın bölgeye eklenir. | Kalın |  | Kalın
Orta Sıra 2-sıralı Modüller, ince bölgede direkt arka arkaya iki defa örülecek yerde eklenir. | 2 sıralı ince < Sağa yaslanmış | Askı Bu modül, kalın bir bölgenin içerisinde, bundan bir parçanın ince bölge içerisine taştığı zaman, ilmek alma sırasında örgü yapmak için kullanılır. | 2 sıralı ince > Sola yaslanmış
En Alt Sıra 1-sıralı Modüller, ince bölgede, kalın bölgeni hemen doğrudan sade örgüyü takip ettiği yerde eklenir. | 1 sıralı ince < Sola yaslanmış |  | 1 sıralı ince > Sağa yaslanmış

1=Kalın, 2=1 sıralı ince <, 3=Kalın, 4=2 sıralı ince >

Not

Ayrı Kalın modülü, aynı sınır şartlarına sahip modülden Sınır Modülleri de 1 ve 3 pozisyonlarında kullanıldığı için iletişim kutusundaki sol ve sağdaki sütunlara eklenir.

Değiştirilen Kafa yönü sayesinde, başka modüller kullanılacağı için ince bölgenin sol tarafında iki sıra arka arkaya çalışılır.

1=2 sıralı ince <, 2=1 sıralı ince >

Not

1 sıralı ince 'de, ilmek alma kullanılabilmesi için kalın bölgenin sırasından önce ve sonrasıdaki ince bölgenin teknik sıralarına, aynı iplik kılavuz alanı atanmalıdır. 2 sıralı ince 'de, ince bölgenin her iki sırasına da aynı iplik kılavuz alanı atanmalıdır.

Kalın bölgenin içerisinde ince bölgeye bir geçiş gerçekleştirildiği zaman, ayrı Askı modülü örgü yapısı için kullanılır.

1=Askı, 2=Kalın <, 3=2 sıralı ince >

Not

Sınır şartlarına sahip modüller, Modül Araştırıcısı 'nın İlmek alt grubundaki ilgili sınır modülleriyle beraber bulunurlar.


Kalın bölünmüş ilmek (split) alma

 &#304;nce ilmek alma (yakalama) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kalın bölünmüş ilmek (split) alma

İsminin de ifade ettiği gibi bu modülle, kalın alanlarda bölünmüş ilmek (split) yardımıyla ilmek alma eklenir.
Kalın bölünmüş ilmek (split) alma Kapsayıcı Modülünün yapısı ve tek tek modüllerin kullanımı:

Not

İletişim kutusunun sol sütunundaki tek tek modüller, kalın bölgedeki iplik alanının sol kenarının ilmek alması için ve iletişim kutusunun sağ sütunundaki tek tek modüller, kalın bölgedeki iplik alanının sağ kenarının ilmek alması için kullanılırlar.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |
Orta Sıra Bu sıranın modülleri, gerekli ilmek almanın uzunluğunun izin verdiği oranda, mümkün olduğu kadar sık, genişliğe eklenir. | MG-Bölünmüş ilmek (split)-< Bu modül, motifin sonundaki son ilmek alma için kullanılır. |  | MG-Bölünmüş ilmek (split)->
En Alt Sıra Bu sıradaki modüller, bir kez ilmek almanın kenarına eklenir. | MG-kenar-< |  | MG-kenar->

1=MG-Bölünmüş ilmek (split)-<, 2=MG-kenar-<, 3=MG-Bölünmüş ilmek (split)->, 4=MG-kenar->

Not

Sınır şartlarına sahip modüller, Modül Araştırıcısı 'nın Bölünmüş ilmek (split) alt grubundaki ilgili sınır modülleriyle beraber bulunurlar.


Sola yaslanmış/Sağa yaslanmış

 &#304;ntersiya Kenar Düzenlemesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sola yaslanmış/Sağa yaslanmış

Bir Kapsayıcı Modül dahilinde kullanılacak Sınır şartlarına sahip bir modül, farklı genişlikte Sınır Modülleri içermelidir. Bunlar aşağıdaki durumlarda gereklidir:

  • En geniş Sınır Modülü, genişlik olarak desende kullanılacak alana uymaz.
  • Bu Sınır Modüllerinin eklenmesi gereken desendeki alanın genişliği, en geniş Sınır Modülünün katlarına karşılık gelmez. Geriye kalan genişlik için dar bir Sınır Modülü bulunmalıdır.

Bir sıra dahilinde birden fazla Sınır Modülünün yanyana bulunması geçerli olduğu için dar Sınır Modüllerinin de pozisyonu belirlenir. Bunlar sola veya sağa yaslanmış olarak yerleştirilmelidirler.

Örnek Sola yaslanmış | Örnek Sağa yaslanmış

Not

Teknik düzenleme tarafından sınır şartlarına sahip modül, sıra sıra aşağıdan yukarıya doğru, iğne dağılımı desenle uyuşan Sınır Modülünü bulmak için araştırılır. Buna ek olarak eğer genişlik olarak desende kullanılacak alan uyarsa, bu Sınır Modülü teknik düzenleme tarafından kullanılır.


Arttırma (k&w)

 &#304;ntersiya Kenar Düzenlemesi Kapsay&#305;c&#305; Modül Tekni&#287;i Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Arttırma (k&w)

M1 tarafından k&w-Tekniği/Arttırma Modül Grubundaki Kapsayıcı modüller tekniği, k&w-Örgülerde arttırma için kullanılır. Tek katlı yapısal desen örgü türü için Modüller kullanıma hazırdır. Bunlar Arttırma Modül Grubunun Alt grubunda bulunur:

  • Standard
  • Bölünmüş ilmek (Split)
  • Doldurma ilmeği
  • Standart kenar açık
  • TC-T Standart
  • TC-T Standart kenar açık
  • TC-T Doldurma ilmeği
Hedef

I. Kapsayıcı Modüllerden kullanılması gereken dizinleri belirle:

Özellikleri: <Modül Gruplarının Adı> iletişim kutusunda, modülün hangi alt grubundan kullanılması gerektiğini belirten, genel olarak kullanılabilir bir değer verilmelidir.

Alt grup | Genel kullanılabilir değer
Standard | 0
İlmekle Doldurma (Stopfen) | 1
Bölünmüş ilmek (Split) | 2

Hedef

II. Dizininden kullanılması gereken Kapsayıcı Modülü bulma:

Kesim Editörü 'nde, Arttırma Fonksiyonuyla bir çizgi için, yukarıda listelenen alt gruplardan birini atayabilirsiniz. Bu alt gruplarda Kapsayıcı Modüller bulunur. Burada desen bilgisayarı, alt gruptan hangi Kapsayıcı Modülün kullanılması gerektiğini bilmelidir. Bu amaçla, Kapsayıcı Modüller belirli Özellikler 'e sahiptirler.

Not

k&w işlem modunda, bu durumda örme akışının yeniden belirlenmesi gerektiği için, şeklin kesilmesinden sonra şekil özelliklerinde arttırma için başka hiçbir yöntem atayamazsınız. Sonuç olarak kesimde, Şekil Sihirbazı 'nda örme akışının yeniden belirlenmesine olanak tanıyan başka bir yöntem atamalısınız, daha sonra k&w-Kesimini açmalı ve yerleştirmelisiniz.

Diğer Bilgiler

  • Şekil Özellikleri

Konular

  • İlmekle doldurma (stopfen) Katmanları birbirinden ayrılmış


Standard

 Bölünmü&#351; ilmek (Split) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Standard

altına kaydedilir: Modüller / k&w Tekniği / Arttırma / Standart

Makine incelikleri: Tümü

Modül | Kullanım
Sağ kenarda Arttırma | Aktarmasız sağa doğru arttırma Desen, sağ kenarda aktarma yoluyla bir ilmek genişletilir.
Sol kenarda Arttırma | Aktarmasız sola doğru arttırma Desen, sol kenarda aktarma yoluyla bir ilmek genişletilir.

Her iki Kapsayıcı Modülde, sadece bir modülden oluşur. Modül, her defasında örme durumuna uyum sağlayan dört adet Sınır Modülüne sahip bir Kapsayıcı Modül Yansımasından oluşur.

Kapsayıcı Modülün yapısı Sağ kenarda Arttırma:

 | Sol | Merkez | Sağ
Yukarıda |  |  | Arttırma kenarı açık | 1
 |  |  | Başlangıç Modülü
Merkez |  |  |
Alt |  |  |

Kapsayıcı Modülün yapısı Sol kenarda Arttırma:

 | Sol |  | Merkez | Sağ
Yukarıda | Arttırma kenarı açık | 2 |  |
 | Başlangıç Modülü
Merkez |  |  |  |
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


Bölünmüş ilmek (Split)

 &#304;lmekle Doldurma (Stopfen) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bölünmüş ilmek (Split)

Bölünmüş ilmek (split) yönteminde kenarda bazı ilmekler yana asılırlar (arttırma genişliği) ve boş kalan iğnelere, bölünmüş ilmekler sayesinde bir iplik beslenir.
Örgü katmanı 0 ve die Örgü katmanı 1 için, her iki arttırma yönü için istenen arttırma genişliğinin kullanılabildiği birer Kapsayıcı Modül mevcuttur. 2 iğnelik arttırma yapılır.
Kapsayıcı Modülün Yapısı :

 |  | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra | Sol alttan sağ üste doğru kenar (>): | Bağlantı Modülü Önde ilmek L#0 => veya Önde ilmek L#1 => |  |
 | Sağ alttan sol üste doğru kenar (<): |  |  | Bağlantı Modülü Önde ilmek L#0 <= veya Önde ilmek L#1 <=
Orta Sıra Bu sıradaki modül, arttırma genişliğine uygun olarak birçok kez yanyana desene eklenir. |  |  | Tekrar Modülü Arttırma L#0 => veya Arttırma L#1 => veya Arttırma L#0 <= veya Arttırma L#1 <= (-> Sınır şartlarına sahip modül) |
En Alt Sıra | Sol alttan sağ üste doğru kenar (>): | Bağlantı Modülü (Bölünmüş ilmek) Bölünmüş ilmek (split) L#0 => veya Bölünmüş ilmek (split) L#1 => |  |
 | Sağ alttan sol üste doğru kenar (<) |  |  | Bağlantı Modülü (Bölünmüş ilmek) Bölünmüş ilmek (split) L#0 <= veya Bölünmüş ilmek (split)L#1 <=

Tekrar Modülünde, Sınır şartlarına sahip bir modül söz konusudur. Bunlar, sadece aktarma sıralarından oluşan Sınır Modüllerinden oluşur.
Bağlantı modüllerinde basit modüller söz konusudur. En alt sıradaki Bağlantı Modülü (Bölünmüş ilmek), bağlantıda Tekrar Modülüne eklenir. Kapsayıcının en üst sırasındaki Bağlantı Modülü, Arttırmadan sonraki sıralara eklenir.

Bölünmüş ilmek (split) yöntemine göre 3 iğnelik bir arttırma genişliğinde (= 6 iğne) Sol kol, Beden ve Sağ kolun Şekil Görünümü.

Tek tek modüllerin kullanımı:

1-L1 = Bölünmüş İlmek Modülü Örgü katmanı 1, 2-L1 = Tekrar Modülü Örgü katmanı 1, 1-L0 = Bölünmüş İlmek Modülü Örgü katmanı 0, 2-L0 = Tekrar Modülü Örgü katmanı 0, 3-L1 = Bağlantı Modülü Örgü katmanı 1, 3-L0 = Bağlantı Modülü Örgü katmanı 0.

Hedef

I. Bağlantı Modülünü yatay kaydır:

Daha sonra bir Bağlantı Modülü desende şekil kenarına eklenir. Bir Ofset girişiyle, bunlar desende şekil kenarına kaydırılmış olarak eklenebilir. Yukarıdaki örnekte, sol koldaki (soldan sağa doğru arttırma kenarı) kapsayıcının en üst sırasındaki Bağlantı Modülleri doğrudan şekil kenarına değil, bilakis sola doğru 2 iğne daha ileriye eklenir. Sağ koldaki (sağdan sola doğru arttırma kenarı) ilgili Bağlantı Modülleri sağa doğru 2 iğne daha ileriye eklenir.

Not

Ofset sayesinde, en üst sıradaki bağlantı modülleri bölünmüş ilmekle örme bitirilecek şekilde eklenir.

Ofset, Özellikleri:<Modül Adı> İletişim kutusunun, Teknik sekmesindeki Genel modül işareti bölümünde Değer 1 giriş alanında verilir. Pozitif bir değer, ekleme noktasını sağa doğru, negatif bir değer ise sola doğru kaydırır. Değer, bağlantı modülünün özelliklerinde girilmiş olmalıdır.

Not

Sınır şartlarına sahip modüller, => ve <= alt gruplarındaki ilgili sınır modülleriyle beraber bulunurlar. Bölünmüş İlmek Modülleri ve bağlantı modülleri, Bağlantı Modülü Modül Grubunda bulunur.

Hedef

II. Modüllerin seçimini ve kullanımını etkileyen ölçütlerin özeti:

Modül | Ölçüt | Görüş
Kapsayıcı Modül Tekniği | Yön | Dizinin dahilindeki seçim için ölçüt.
 | Maks. geçerli yatak kaydırma | Dizinin dahilindeki seçim için ölçüt.
 | Örgü katmanı | Dizinin dahilindeki seçim için ölçüt.
Bağlantı Modülü | Değer 1 | Modül yatay kaydırılır.

Not

Bu ölçütlerin tamamı, Özellikleri: <Modül Adı> İletişim kutusunun Teknik sekmesinde verilir.


İlmekle Doldurma (Stopfen)

 Bölünmü&#351; ilmek (Split) Standart kenar aç&#305;k Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmekle Doldurma (Stopfen)

İlmekle doldurma (stopfen) yönteminde kenarda bazı ilmekler yana asılırlar (arttırma genişliği) ve boş kalan iğnelere Bağlantı Modülüyle tekrar bir iplik beslenir.
Her iki arttırma yönü için istenen arttırma genişliğinin kullanılabildiği birer Kapsayıcı Modül mevcuttur. 2 iğnelik arttırma yapılır.
Kapsayıcı Modülün Yapısı :

 |  | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra | Sol alttan sağ üste doğru kenar (>): | Bağlantı Modülü İlmekle doldurma (stopfen) L#0 > (->Kapsayıcı Modül yansıması) |  |
 | Sağ alttan sol üste doğru kenar (<): |  |  | Bağlantı Modülü İlmekle doldurma (stopfen) L#0 < (->Kapsayıcı Modül yansıması)
Orta Sıra Bu sıradaki modül, arttırma genişliğine uygun olarak birçok kez yanyana desene eklenir. |  |  | Tekrar Modülü Arttırma => veya Arttırma <= (-> Sınır şartlarına sahip modül) |
En Alt Sıra |  |  |  |

Tekrar Modülünde, Sınır şartlarına sahip bir modül söz konusudur. Bunlar, sadece aktarma sıralarından oluşan Sınır Modüllerinden oluşur.
Bağlantı modülünde bir Kapsayıcı Modül Yansıması söz konusudur. İçinde sınır şartlarına sahip modüller bulunur. Bunlar, içerisinde sadece örgü sıralarından oluşan Sınır Modülleri bulundururlar. Bu durumda Bağlantı noktalarına sahip modüller söz konusudur.

Not

Kapsayıcı Modül Yansımasında, Örgü katmanı 0 ve Örgü katmanı 1 için Bağlantı Modülü bulunur.

İlmekle doldurma (stopfen) yöntemine göre 4 iğnelik bir arttırma genişliğinde (= 8 iğne) Sol kol, Beden ve Sağ kolun Şekil Görünümü.

Tek tek modüllerin kullanımı:

1 = 4 Arttırma genişliğinde Tekrar Modülü , 2 = Örgü katmanı 1 Bağlantı Modülü, 3 = Örgü katmanı 0 Bağlantı Modülü.

Hedef

I. Bağlantı Modülünü yatay kaydır:

Daha sonra bir Bağlantı Modülü desende şekil kenarına eklenir. Bir Ofset girişiyle, bunlar desende şekil kenarına kaydırılmış olarak eklenebilir. Yukarıdaki örnekte, sol koldaki (soldan sağa doğru arttırma kenarı) Örgü katmanı 0'ın Bağlantı Modülü, doğrudan şekil kenarına değil, bilakis sağa doğru 2 iğne daha ileriye eklenir. Sağ koldaki (sağdan sola doğru arttırma kenarı) Örgü katmanı 1'in Bağlantı Modülü sola doğru 2 iğne daha ileriye eklenir.
Ofset, Özellikleri:<Modül Adı> İletişim kutusunun, Teknik sekmesindeki Genel modül işareti bölümünde Değer 1 giriş alanında verilir. Pozitif bir değer, ekleme noktasını sağa doğru, negatif bir değer ise sola doğru kaydırır. Değer, Sınır şartlarına sahip modülün özelliklerinde girilmiş olmalıdır.

Not

Stoll tarafından belirlenen bağlantı modüllerinde sol ve sağ tarafta aynı Sınır Modülleri kullanılır. Bunlar, => ve <= alt gruplarındaki sınır şartlarına sahip modüller ve Kapsayıcı modüller yansımasıyla beraber bulunurlar.

Hedef

II. Modüllerin seçimini ve kullanımını etkileyen ölçütlerin özeti:

Modül | Ölçüt | Görüş
Kapsayıcı Modül Tekniği | Yön | Dizinin dahilindeki seçim için ölçüt.
 | Maks. geçerli yatak kaydırma | Dizinin dahilindeki seçim için ölçüt.
Kapsayıcı Modülü yansıması dahilinde Sınır şartlarına sahip modül (Bağlantı Modülü) | Değer 1 | Modül yatay kaydırılır.

Not

Bu ölçütlerin tamamı, Özellikleri: <Modül Adı> İletişim kutusunun Teknik sekmesinde verilir. Arttırma yönteminin aksine Bölünmüş ilmek (split), Örgü katmanı özelliğinin verilmesine ihtiyaç duymaz.

Konular

  • Teknik sekmesi


Standart kenar açık

 &#304;lmekle Doldurma (Stopfen) &#304;lmekle doldurma (stopfen) Katmanlar&#305; birbirinden ayr&#305;lm&#305;&#351; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Standart kenar açık

altına kaydedilir: Modüller / k&w Tekniği / Arttırma / Standart kenar açık

Makine incelikleri: Tümü

Modül | Kullanım
Sağ kenarda Arttırma | Aktarmasız sağa doğru arttırma Desen, sağ kenarda aktarma yoluyla bir ilmek genişletilir.
Sol kenarda Arttırma | Aktarmasız sola doğru arttırma Desen, sol kenarda aktarma yoluyla bir ilmek genişletilir.

Her iki Kapsayıcı Modülde, sadece bir modülden oluşur. Modül, iki adet Modül içeren bir Kapsayıcı Modül Yansımasından oluşur.

Kapsayıcı Modülün yapısı Sağ kenarda Arttırma:

 | Sol | Merkez | Sağ
Yukarıda |  |  | Arttırma kenarı açık | 1
 |  |  | Başlangıç Modülü
Merkez |  |  |
Alt |  |  |

Kapsayıcı Modülün yapısı Sol kenarda Arttırma:

 | Sol |  | Merkez | Sağ
Yukarıda | Arttırma kenarı açık | 2 |  |
 | Başlangıç Modülü
Merkez |  |  |  |
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


İlmekle doldurma (stopfen) Katmanları birbirinden ayrılmış

 Standart kenar aç&#305;k Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmekle doldurma (stopfen) Katmanları birbirinden ayrılmış

altına kaydedilir: Modüller / k&w Tekniği / Arttırma / İlmekle doldurma (stopfen) Katmanları birbirinden ayrılmış

Makine incelikleri: Tümü

Modül | Kullanım
İlmekle doldurma (stopfen) => L0 | Katman L0 'ın aktarmalı sağa doğru arttırılması Desen, sağ kenarda aktarma yoluyla bir ilmek genişletilir.
İlmekle doldurma (stopfen) => L1 | Katman L1 'ın aktarmalı sağa doğru arttırılması Desen, sağ kenarda aktarma yoluyla bir ilmek genişletilir.
İlmekle doldurma (stopfen) <= L0 | Katman L0 'ın aktarmalı sola doğru arttırılması Desen, sol kenarda aktarma yoluyla bir ilmek genişletilir.
İlmekle doldurma (stopfen) <= L1 | Katman L1 'ın aktarmalı sola doğru arttırılması Desen, sol kenarda aktarma yoluyla bir ilmek genişletilir.

Kapsayıcı Modüllerin tümü, bir tekrar modülü ve bir bağlantı modülünden oluşur. Tekrar Modülü şekilde belirlendiği sıklıkta eklenir. Ek olarak, Bağlantı Modülü bir kez eklenir.
Katmanları birbirinden ayrılmış Arttırma, L0 ve L1 Katmanlarının arttırmaları için bağımsız Modüller gerektirir.

Kapsayıcı Modülün yapısı İlmekle doldurma (stopfen) => L0:

 | Sol |  | Merkez |  | Sağ
Yukarıda | İlmekle doldurma (stopfen) > | 1 |  |  |
 | Bağlantı Modülü
Merkez |  |  | Arttırma 1 => L0 | 2 |
 |  |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı İlmekle doldurma (stopfen) => L1:

 | Sol |  | Merkez |  | Sağ
Yukarıda | İlmekle doldurma (stopfen) > | 3 |  |  |
 | Bağlantı Modülü
Merkez |  |  | Arttırma 1 => L1 | 4 |
 |  |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı İlmekle doldurma (stopfen) <= L0:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  | İlmekle doldurma (stopfen) L#0 < | 6
 |  |  |  | Bağlantı Modülü
Merkez |  | Arttırma 1 <= L0 | 5 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı İlmekle doldurma (stopfen) <= L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  | İlmekle doldurma (stopfen) L#0 < | 8
 |  |  |  | Bağlantı Modülü
Merkez |  | Arttırma 1 <= L1 | 7 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


TC-T Standart

 &#304;lmekle doldurma (stopfen) Katmanlar&#305; birbirinden ayr&#305;lm&#305;&#351; TC-T Standart kenar aç&#305;k Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-T Standart

altına kaydedilir: Modüller / k&w Tekniği / Arttırma / TC-T Standart

Makine incelikleri: Tümü

Modül | Kullanım
Sağ kenarda Arttırma | Aktarmasız sağa doğru arttırma Desen, sağ kenarda aktarma yoluyla bir ilmek genişletilir.
Sol kenarda Arttırma | Aktarmasız sola doğru arttırma Desen, sol kenarda aktarma yoluyla bir ilmek genişletilir.

Her iki Kapsayıcı Modülde, sadece bir modülden oluşur. Modül, her defasında örme durumuna uyum sağlayan dört adet Sınır Modülüne sahip bir Kapsayıcı Modül Yansımasından oluşur.

Kapsayıcı Modülün yapısı Sağ kenarda Arttırma:

 | Sol | Merkez | Sağ
Yukarıda |  |  | Arttırma TC-T | 2
 |  |  | Başlangıç Modülü
Merkez |  |  |
Alt |  |  |

Kapsayıcı Modülün yapısı Sol kenarda Arttırma:

 | Sol |  | Merkez | Sağ
Yukarıda | Arttırma TC-T | 1 |  |
 | Başlangıç Modülü
Merkez |  |  |  |
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


TC-T Standart kenar açık

 TC-T &#304;lmekle doldurma (stopfen) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-T Standart kenar açık

altına kaydedilir: Modüller / k&w Tekniği/ Arttırma / TC-T Standart kenar açık

Makine incelikleri: Tümü

Modül | Kullanım
Sağ kenarda Arttırma | Aktarmasız sağa doğru arttırma Desen, sağ kenarda aktarma yoluyla bir ilmek genişletilir.
Sol kenarda Arttırma | Aktarmasız sola doğru arttırma Desen, sol kenarda aktarma yoluyla bir ilmek genişletilir.

Her iki Kapsayıcı Modülde, sadece bir modülden oluşur. Bu durumda, gerekli modülleri otomatik olarak doğru Katmana yerleştiren bir Kapsayıcı Modül Yansıması söz konusudur.

Kapsayıcı Modülün yapısı Sağ kenarda Arttırma:

 | Sol | Merkez | Sağ
Yukarıda |  |  | Arttırma kenarı açık | 2
 |  |  | Başlangıç Modülü
Merkez |  |  |
Alt |  |  |

Kapsayıcı Modülün yapısı Sol kenarda Arttırma:

 | Sol |  | Merkez | Sağ
Yukarıda | Arttırma kenarı açık | 1 |  |
 | Başlangıç Modülü
Merkez |  |  |  |
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


TC-T İlmekle doldurma (stopfen)

 TC-T Standart kenar aç&#305;k Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-T İlmekle doldurma (stopfen)

altına kaydedilir: Modüller / k&w Tekniği / Arttırma / TC-T İlmekle doldurma (stopfen)

Makine incelikleri: Tümü

Modül | Kullanım
İlmekle doldurma (stopfen) => L0 | L0 Katmanı, sağ kenarda aktarma yoluyla bir ilmek genişletilir.
İlmekle doldurma (stopfen) => L1 | Desenin L1 Katmanı, sağ kenarda aktarma yoluyla bir ilmek genişletilir.
İlmekle doldurma (stopfen) <= L0 | L0 Katmanı, sol kenarda aktarma yoluyla bir ilmek genişletilir.
İlmekle doldurma (stopfen) <= L1 | Desenin L1 Katmanı, sol kenarda aktarma yoluyla bir ilmek genişletilir.

Kapsayıcı Modüller, bir tekrar modülü ve bir bağlantı modülünden oluşur. Tekrar Modülü şekilde belirlendiği sıklıkta eklenir (A ve B). Dört adet Doldurma Modülüne sahip bir Kapsayıcı Modül Yansımasından oluşan Bağlantı Modülü bir kez eklenir.

Kapsayıcı Modülün yapısı İlmekle doldurma (stopfen) => L0:

 | Sol |  | Merkez |  | Sağ
Yukarıda | Doldurma ilmeği => | 1 |  |  |
 | Bağlantı Modülü
Merkez |  |  | Rep Beden 1 => L0 | 2 |
 |  |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı İlmekle doldurma (stopfen) => L1:

 | Sol | Merkez | Sağ
Yukarıda | Doldurma ilmeği => |  |
 | Bağlantı Modülü
Merkez |  | Rep Beden 1 => L1 |
 |  | Tekrar Modülü
Alt |  |  |

Kapsayıcı Modülün yapısı İlmekle doldurma (stopfen) <= L0:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  | Doldurma ilmeği <= | 3
 |  |  |  | Bağlantı Modülü
Merkez |  | Rep Beden 1 <= L0 | 4 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı İlmekle doldurma (stopfen) <= L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  | Doldurma ilmeği <= | 3
 |  |  |  | Bağlantı Modülü
Merkez |  | Rep Beden 1 <= L1 | 4 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


Eksiltme

 Kapsay&#305;c&#305; Modül Tekni&#287;i Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Eksiltme

M1 tarafından Teknik/Eksiltme Modül Grubundaki Kapsayıcı modüller, şekillendirilmiş örgülerde eksiltme için kullanılır. Çeşitli örgü türleri için modüller kullanıma hazırdır. Bunlar, örgü türlerinin adlarına sahip dizinlerin alt gruplarında bulunur. Böylece bir örgü türüne farklı eksiltme türlerinin atanmasına olanak tanır.
Dizinler aşağıdakileri içerir:

  • Tek katlı yapısal desen (Alt gruplar: Yöntem 1, Yöntem 2, TC4)
  • Çift katlı yapısal desen (Alt gruplar: Standart, TC4-01, TC4-02, TC4-03, TC4-04, TC-R Şekil kenarı, TC-R-V)
  • Enine çizgili jakar (Alt gruplar: Standart, TC4)
  • Pike jakar (Alt gruplar: Standart, TC4)
  • File jakar (Alt gruplar: Standart, TC4)
  • Atlamalı jakar (Alt grup: Standart)
  • 1x1-MG Tek katlı yapısal desen (Alt gruplar: Yöntem 1, Yöntem 2, TC4)
  • 1x1-MG Çift katlı yapısal desen (Alt grup yok)
  • 1x1-MG Enine çizgili jakar (Alt grup: Standart)
  • 1x1-MG Pike jakar (Alt grup: Standart)
  • 1x1-MG File jakar (Alt grup: Standart)
  • 1x1-MG Atlamalı jakar (Alt gruplar: Yöntem 1, Yöntem 2, TC4)
Not

Pelüş için eksiltme amaçlı hiçbir Kapsayıcı Modül bulunmamaktadır.

İlk olarak M1, hangi dizinden modüllerin kullanılması gerektiğini bilmelidir. Bunu yapabilmek için eksiltme alanındaki zemin örgü yapısının örgü türü bilinmelidir. Bu amaçla her modül için bir örgü türü belirlenebilir. Eksiltme modüllerinin eklenmesi sırasında, zemin örgü yapısındaki modüller örgü türü için kontrol edilir ve aynı adlı dizinden eksiltme modülleri kullanılır. Ancak bu sadece Tek katlı yapısal desen ve Çift katlı yapısal desen uygundur. Enine çizgili jakar, Pike jakar, File jakar ve Atlamalı jakar da örgü türü, kullanılan jakar üreteci yoluyla ve 1x1-MG-örgü türlerinde daha sonraki 1x1-Tekniği 'ne dönüşümleri yoluyla tanınır.

Not

Örgü türü, Özellikleri: <Modül Adı> İletişim kutusunun Teknik sekmesinde verilir.

Kesim Editörü 'nde, Eksiltme Fonksiyonuyla bir çizgi için, yukarıda listelenen dizinlerden bir alt grubu her örgü türüne atayabilirsiniz. Bu alt gruplarda Kapsayıcı Modüller bulunur. Burada M1, gruptan hangi Kapsayıcı Modülün kullanılması gerektiğini bilmelidir. Bu amaçla, Kapsayıcı Modüller belirli Özellikler 'e sahiptirler.

Not

Bir kesimin uygulanması sırasında çizgilerden şekil kenarları üretilir. Bunları şekil özelliklerinde düzenleyebilirsiniz. Sonuç olarak, Eksiltme Fonksiyonuyla, şekil kenarlarında da yukarıda listelenen dizinlerden bir alt grubu her örgü türüne atayabilirsiniz.

Kapsayıcı Modülün yapısı ve kullanımı:

 |  | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra Bu sıradaki modüller yanyana değil, bilakis basamaklı olarak desene eklenir (bakınız Standart (Çift katlı yapısal desen)). |  |  |  |
Orta Sıra Bu sıradaki modüller desene yanyana eklenir. Nur Umhängen ist zulässig. |  |  |  |
 | Sol kenar: | Başlangıç Modülü | Tekrar Modülü | Bağlantı Modülü
 | Sağ kenar: | Bağlantı Modülü | Tekrar Modülü | Başlangıç Modülü
En Alt Sıra Bu sıradaki modülleri desende mevcut modüllerin üzerine yaz. |  |  |  |

Eksiltme için Kapsayıcı Modüllerin orta sırası, bir başlangıç modülü, bir tekrar modülü ve bir bağlantı modülünden oluşur. Başlangıç Modülü ve Bağlantı Modülünün herbiri sadece bir defa eklenir, ama mutlaka mevcut olmak zorunda değildir.
Başlangıç Modülü şekil kenarı dahilinde eklenir. Geriye kalan genişlik tekrar modülüyle doldurulur. Bağlantı Modülü şekil kenarının yanına eklenir.

1 = Başlangıç Modülü, 2 = Tekrar Modülü, 3 = Bağlantı Modülü

Not

Tekrar Modüllerinin tümü bir iğne genişliğindedir.

Özellikleri: <Modül Adı> İletişim kutusunun Teknik sekmesindeki diğer bir özellik, bir modül eklenecek mi, eğer eklenecekse hangi sıklıkta ekleneceğine karar verir.
Eğer Genel modül işareti bölümündeki Değer giriş alanına Değer 0 girilse, o zaman Tekrar Modülü, eksiltme kenarı genişliğine ulaşıncaya kadar eklenir. Değer, eksiltme kenarı genişliğine karşılık gelince, o zaman modül, ayrı modülün ne kadar geniş olduğundan bağımsız olarak değerle belirlendiği sıklıkta eklenir.

Not

Eğer Modül Grubunda Değer 0 ile bir Kapsayıcı Modül ve eksiltme kenarının genişliğinin değeriyle bir Kapsayıcı Modül bulunursa, o zaman eksiltme kenarının genişliğinin değerine sahip modül kullanılır.

Diğer Bilgiler

  • Özellikleri: <Modül Adı> (İletişim kutusu)

  • Şekil Özellikleri


1x1-MG Çift yataklı yapısal desen

 1x1-MG Tek yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1x1-MG Çift yataklı yapısal desen

Bu örgü türünde eksiltme için kullanımda hiçbir modül mevcut değildir.


1x1-MG Tek yataklı yapısal desen

 1x1-MG Çift yatakl&#305; yap&#305;sal desen 1x1-MG Atlamal&#305; jakar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1x1-MG Tek yataklı yapısal desen

Her üç örgü türündede; Tek katlı yapısal desen, 1x1-MG Tek katlı yapısal desen ve 1x1-MG Atlamalı jakar, aynı modüller kullanılır. Bu dizinlerin herbirinde, Modül Veri Bankasındaki bu modüllere bağlantılar mevcuttur. Bir modüldeki değişiklikler, diğer örgü türlerindeki eksiltmeyi de etkiler.

Not

1x1-MG 'de eksiltmenin çift sayıdaki iğnelerle gerçekleştirilmesi gerektiğine dikkat edin.

Bu dizinden kapsayıcı modüllerde her durumda sadece bir Tekrar Modülü mevcuttur.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |
Orta Sıra |  | Tekrar Modülü |
En Alt Sıra |  |  |

Şekil Özelliklerinde veya Kesim Editöründe takip eden alt gruplar seçilebilir:

  • Yöntem 1

Tek katlı yapısal desen => ve Tek katlı yapısal desen <= kullanımı.

  • Yöntem 2

Tek katlı yapısal desen_L_R => ve Tek katlı yapısal desen_L_R <= kullanımı.

  • TC4

TC4-Tek katlı yapısal desen => ve TC4-Tek katlı yapısal desen <= kullanımı.

Her alt grupta, altı iğneye kadar bir eksiltmeye sahip modüller kullanıma hazırdır, ki bu şekilde her defasında istenen bir eksiltme genişliği kullanılabilir.

Not

Yöntem 1 ve Yöntem 2 de sınır şartlarına sahip modüller, ======> ve <====== alt gruplarındaki ve TC4 'te => ve <= alt gruplarındaki ilgili sınır modülleriyle beraber bulunurlar.


1x1-MG Atlamalı jakar

 1x1-MG Tek yatakl&#305; yap&#305;sal desen 1x1-MG Pike (ku&#351;gözü) jakar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1x1-MG Atlamalı jakar

Her üç örgü türündede; Tek katlı yapısal desen, 1x1-MG Tek katlı yapısal desen ve 1x1-MG Atlamalı jakar, aynı modüller kullanılır. Bu dizinlerin herbirinde, Modül Veri Bankasındaki bu modüllere bağlantılar mevcuttur. Bir modüldeki değişiklikler, diğer örgü türlerindeki eksiltmeyi de etkiler.

Not

1x1-MG 'de eksiltmenin çift sayıdaki iğnelerle gerçekleştirilmesi gerektiğine dikkat edin.

Bu dizinden kapsayıcı modüllerde her durumda sadece bir Tekrar Modülü mevcuttur.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |
Orta Sıra |  | Tekrar Modülü |
En Alt Sıra |  |  |

Şekil Özelliklerinde veya Kesim Editöründe takip eden alt gruplar seçilebilir:

  • Yöntem 1

  • Yöntem 2

  • TC4

Her alt grupta, altı iğneye kadar bir eksiltmeye sahip modüller kullanıma hazırdır, ki bu şekilde her defasında istenen bir eksiltme genişliği kullanılabilir.

Not

Yöntem 1 ve Yöntem 2 de sınır şartlarına sahip modüller, ======> ve <====== alt gruplarındaki ve TC4 'te => ve <= alt gruplarındaki ilgili sınır modülleriyle beraber bulunurlar.


1x1-MG Pike (kuşgözü) jakar

 1x1-MG Atlamal&#305; jakar 1x1-MG File jakar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1x1-MG Pike (kuşgözü) jakar

1x1-MG 'de eksiltmenin çift sayıdaki iğnelerle gerçekleştirilmesi gerektiğine dikkat edin. Mevcut bağlantılar, 1x1-MG Enine çizgili jakar 'daki bağlantılarda olduğu gibi aynı şekilde veri bankasındaki aynı modüllere başvurur.
Bu dizinden kapsayıcı modüllerde her durumda sadece bir Tekrar Modülü mevcuttur.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |
Orta Sıra |  | Tekrar Modülü |
En Alt Sıra |  |  |

Şekil Özelliklerinde veya Kesim Editöründe sadece Standart Modül Grubu seçilebilir.

Enine çizgili jakar => ve Enine çizgili jakar <= kullanımı.

İki iğnelik bir eksiltme ve eksiltme genişliği için modüller kullanıma hazırdır.

Not

Sınır şartlarına sahip modüller, => ve <= alt gruplarındaki ilgili sınır modülleriyle beraber bulunurlar.


1x1-MG File jakar

 1x1-MG Pike (ku&#351;gözü) jakar 1x1-MG Enine çizgili jakar (dolu jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1x1-MG File jakar

Bu Kapsayıcı Modülde bir Tekrar Modülü ve bir Bağlantı Modülü mevcuttur. Bağlantı Modülü şekil kenarının yanına eklenir. Arka iğne yatağında mevcut bir ilmek öne asılır, böylece en dıştaki iğneye her zaman sadece önde (iğne) atanır.
Şekil Özelliklerinde veya Kesim Editöründe sadece Standart Modül Grubu seçilebilir.
Resmin ön yüzü için Kapsayıcı Modülün yapısı ve tek tek modüllerin kullanımı:

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |
Orta Sıra File Resmi önde=> (Şekil kenarı sağa doğru) |  | File Resmi v=>xXx | File Resmi önde =>xxX
Orta Sıra File Resmi önde<= (Şekil kenarı sola doğru) | File Resmi önde <=Xxx | File Resmi önde <=xXx |
En Alt Sıra |  |  |

Resmin ön yüzü: 1= Tekrar Modülü File Resmi v=>xXx veya File Resmi önde <=xXx, 2= Bağlantı Modülü File Resmi önde =>xxX veya File Resmi önde <=Xxx.

İki iğnelik bir eksiltme ve eksiltme genişliği için modüller kullanıma hazırdır.

Not

Resmin arka yüzü için modüller şu anda kullanılmaz.


1x1-MG Enine çizgili jakar (dolu jakar)

 1x1-MG File jakar Çift yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1x1-MG Enine çizgili jakar (dolu jakar)

1x1-MG 'de eksiltmenin çift sayıdaki iğnelerle gerçekleştirilmesi gerektiğine dikkat edin. Mevcut bağlantılar, 1x1-MG Pike jakar 'daki bağlantılarda olduğu gibi aynı şekilde veri bankasındaki aynı modüllere başvurur.
Bu dizinden kapsayıcı modüllerde her durumda sadece bir Tekrar Modülü mevcuttur.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |
Orta Sıra |  | Tekrar Modülü |
En Alt Sıra |  |  |

Şekil Özelliklerinde veya Kesim Editöründe sadece Standart Modül Grubu seçilebilir.

Enine çizgili jakar => ve Enine çizgili jakar <= kullanımı.

İki iğnelik bir eksiltme ve eksiltme genişliği için modüller kullanıma hazırdır.

Not

Sınır şartlarına sahip modüller, => ve <= alt gruplarındaki ilgili sınır modülleriyle beraber bulunurlar.


Çift yataklı yapısal desen

 1x1-MG Enine çizgili jakar (dolu jakar) Tek yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çift yataklı yapısal desen

Şekil Özelliklerinde veya Kesim Editöründe takip eden modül grupları seçilebilir:

  • Standard
  • 2 Nadel Minderung R/R (v...v)
  • 2x1 Rippe (vv^...^vv)
  • 2x1 Rippe (^vv...vv^)
  • TC4-01
  • TC4-02
  • TC4-03
  • TC4-04
  • TC-R Şekil kenarı
  • TC-R-V
  • TC-R Birleşik Travers (gidip-gelme) olmaksızın Şekil kenarı
  • TC-R-V Birleşik Travers (gidip-gelme) olmaksızın
  • 2x1 Ribana (rib)
  • TC-T-01 2 Travers (gidip-gelme)
  • TC-T-01 4 Travers (gidip-gelme)
  • TC-T-01 4 Travers (gidip-gelme)
  • TC-T-01 8 Travers (gidip-gelme)

Standart alt grubunda bir iğnelik eksiltme için modüller kullanıma hazırdır.
Diğer tüm alt gruplarda bir veya iki iğnelik eksiltmeler için modüller kullanıma hazırdır.
Eksiltme genişliği isteğe göre seçilebilir.

Not

Sınır şartlarına sahip modüller, => ; <= ve ==>; <== alt gruplarındaki ilgili sınır modülleriyle beraber bulunurlar.


Standard

 Çift yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Standard

1 iğnelik (Çift katlı yapısal desen <= <1> veya Çift katlı yapısal desen => <1>) bir eksiltme kenarıyla eksiltme yapmak için ve birden çok iğnelik (Çift katlı yapısal desen <= <*> veya Çift katlı yapısal desen => <*>) bir eksiltme kenarıyla eksiltme yapmak için Kapsayıcı Modüller mevcuttur.
1 iğnelik bir eksiltme kenarıyla eksiltme yapmak için kullanılan kapsayıcı modüllerde sadece bir Tekrar Modülü mevcuttur.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |
Orta Sıra |  | Tekrar Modülü |
En Alt Sıra |  |  |

1 iğne genişliğindeki bir eksiltme kenarı yoluyla eksiltme (Çift katlı yapısal desen => <1> veya Çift katlı yapısal desen <= <1>).

Birden çok iğnelik bir eksiltme kenarıyla eksiltme yapmak için kullanılan kapsayıcı modüllerde birden çok ayrı ayrı modül mevcuttur.
Kapsayıcı Modülün yapısı ve tek tek modüllerin kullanımı:

 | Modül tanımlaması | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra Bu sıradaki modüller yanyana değil, bilakis basamaklı olarak desene eklenir. | Çift katlı yapısal desen => <*> (Şekil kenarı sağa doğru) | Bitiş => | Tekrar=> | Başlangıç =>
 | Çift katlı yapısal desen <= <*> (Şekil kenarı sola doğru) | Başlangıç <= | Tekrar <= | Bitiş <=
En Alt Sıra Bu sıradaki modülleri desende mevcut modüllerin üzerine yaz. | Çift katlı yapısal desen => <*> (Şekil kenarı sağa doğru) |  |  | İlmek kapama RR =>
 | Çift katlı yapısal desen <= <*> (Şekil kenarı sola doğru) | İlmek kapama RR <= |  |

1 = İlmek kapama RR => veya İlmek kapama RR <=, 2 = Başlangıç => veya Başlangıç <=, 3 = Tekrar => veya Tekrar <=, 4 = Bitiş=> veya Bitiş <=.

2 iğnelik bir eksiltme genişliğinde Tekrar Modülü (3) eklenmez.


TC4-01

 Çift yatakl&#305; yap&#305;sal desen 2x1 Rippe (vv^...^vv) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC4-01

Kapsayıcı Modüller, bir iğnelik (TC4_Çift katlı yapısal desen 01<= veya TC4_Çift katlı yapısal desen 01=>) veya iki iğnelik (TC4_Çift katlı yapısal desen 01<== veya TC4_Çift katlı yapısal desen 01==>) eksiltme yapabilirler.

Not

Ön ve arka eksiltme kenarını aynı iğne sayısında elde etmek için, Kesim Editöründe sağ şekil kenarındaki ve V-Yaka Kesiminin sol kenarındaki dış iğneyi İlmek v Aktarmalı Modülüyle gizlemelisiniz.

Kapsayıcı Modülün yapısı ve bir iğnelik bir eksiltmede tek tek modüllerin kullanımı:

 | Modül tanımlaması | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra | TC4_Çift katlı yapısal desen 01=> |  | TC4_Çift katlı yapısal desen 01=> |
 | TC4_Çift katlı yapısal desen 01<= | TC4_Çift katlı yapısal desen İç 01<= | TC4_Çift katlı yapısal desen 01<= |
En Alt Sıra |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

1 = Tekrar Modülü TC4_Çift katlı yapısal desen 01 => veya TC4_Çift katlı yapısal desen 01 <=, 2 = Bağlantı Modülü TC4_Çift katlı yapısal desen İç 01<=.

Kapsayıcı Modülün yapısı ve iki iğnelik bir eksiltmede tek tek modüllerin kullanımı:

 | Modül tanımlaması | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra | TC4_Çift katlı yapısal desen 01==> |  | TC4_Çift katlı yapısal desen 01==> | İç 01==>
 | TC4_Çift katlı yapısal desen 01<== | İç 01<== | TC4_Çift katlı yapısal desen 01<== |
En Alt Sıra | TC4_Çift katlı yapısal desen 01 ==> |  |  | TC4_Hazırlık 01==>
 | TC4_Çift katlı yapısal desen 01 <== | TC4_Hazırlık 01<== |  |

Ayrı ayrı modüllerin desende kullanımı:

1 = Hazırlık Modülü TC4_Hazırlık 01==> veya TC4_Hazırlık 01<==, 2 = Tekrar Modülü TC4_Çift katlı yapısal desen 01==> veya TC4_Çift katlı yapısal desen 01<==, 3 = Bağlantı Modülü İç 01==> veya İç 01<==.

İki iğnelik bir eksiltmede ilmeklerde mümkün olduğu kadar az çarpılma elde etmek için, ilmekler aşağıdaki sıralamada eksiltilirler:
1.) Arka eksiltme kenarı, bir iğnelik
2.) Ön eksiltme kenarı, iki iğnelik
3.) Arka eksiltme kenarı, yeniden bir iğnelik

İkinci eksiltme sırasında arka eksiltme kenarı hiçbir çift ilmek aktarılmaması için, eksiltmenin başlamasından önce arka eksiltme kenarının yanındaki ilmek öne aktarılır.

Not

Bir iğnelik eksiltme için Sınır Modülleri ve Sınır şartlarına sahip modüller => ve <= alt gruplarında bulunurken, iki iğnelik eksiltme için Sınır Modülleri ve Sınır şartlarına sahip modüller ==> ve <== alt gruplarında bulunur.

Diğer Bilgiler

  • Desen gizleme (Kesim Editörü)


2x1 Rippe (vv^...^vv)

 Çift yatakl&#305; yap&#305;sal desen 2x1 Rippe (^vv...vv^) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

2x1 Rippe (vv^...^vv)

altına kaydedilir: Module / Technik / Mindern / Struktur doppelflächig / 2x1 Rippe (vv^...^vv)

Makine incelikleri: Tümü

Modül | Kullanım Amacı
Eksiltme 2x1 => | Bir 2x1 Ribanayı sağa doğru üç iğne eksilt.
Eksiltme 2x1 <= | Bir 2x1 Ribanayı sola doğru üç iğne eksilt.

Bu Kapsayıcı Modüller, bir tekrar modülü ve üç bağlantı modülünden oluşur.
Die Anschlussmodule werden ein Mal eingesetzt
Tekrar Modülü, şekilde verilen eksiltme genişliğinin gerektirdiği sıklıkta eklenir.

Kapsayıcı Modülün yapısı =>:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Bitiş => | 1 | Tekrar=> | 2 | Başlangıç => | 3
 | Bağlantı Modülü |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |  | Eksiltme 2x1 > | 4
 |  |  |  |  | Bağlantı Modülü

Kapsayıcı Modülün yapısı <=:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Başlangıç <= | 5 | Tekrar <= | 6 | Bitiş <= | 7
 | Bağlantı Modülü |  | Tekrar Modülü |  | Bağlantı Modülü
Alt | Eksiltme 2x1 < | 8 |  |  |
 | Bağlantı Modülü

Ayrı ayrı modüllerin desende kullanımı:

Die Module aus diesen Container-Modulen werden nicht nebeneinander sondern übereinander eingefügt.
In den Eigenschaften der Module Start, Wiederholung und Ende ist in der Registerkarte Rapporte das Optionsfeld [image] aktiv.
Die nötigen Werte für Reihenabstand und Spaltenabstand sind eingetragen.

Koşullar:

  • Sol şekil kenarı, önde 2 iğneyle başlamalıdır.
    Dies wird durch Verschieben des Schnitts erreicht.
  • Für den V-Ausschnitt muss im Schnitteditor unter Abstand der Formhälften der Wert 1 eingegeben werden.
  • Sağ şekil kenarı, önde ve arkada birer ilmek bulunan bir sütunla başlamalıdır. Bu sütun, desen gizlemeyle birlikte önde bir ilmek sayesinde değiştirilir. Aynı durum, V-Yaka Kesiminin sol tarafı için de gereklidir.
  • Minimum eksiltme genişliği: 5 iğne
    Bu eksiltme genişliğinde sadece Başlangıç ve Bitiş Modülü eklenir.
  • Normal eksiltme genişliği: 8 iğne
    Burada komple Modül eklenir.
  • Eksiltme genişliği, daha sonra her zaman 3'er adımlı olarak yükseltilebilir.
  • V-Yaka Kesiminin Hazırlık Modülü: Auch beim V-Ausschnitt müssen die linke und rechte Seite mit 2 Nadeln vorne beginnen.
    Buna ilgili bir Hazırlık Modülüyle ulaşılır. Bu durumda, yatak kaydırmada ribananın her iki arka ilmeği öne aktarılır. (Siehe Bild unten)


2x1 Rippe (^vv...vv^)

 2x1 Rippe (vv^...^vv) Çift yatakl&#305; yap&#305;sal desen 2 Nadel Minderung R/R (v...v) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

2x1 Rippe (^vv...vv^)

altına kaydedilir: Module / Technik / Mindern / Struktur doppelflächig / 2x1 Rippe (^vv...vv^)

Makine incelikleri: Tümü

Modül | Kullanım Amacı
Eksiltme 2x1 => | Bir 2x1 Ribanayı sağa doğru üç iğne eksilt.
Eksiltme 2x1 <= | Bir 2x1 Ribanayı sola doğru üç iğne eksilt.

Bu Kapsayıcı Modüller, bir tekrar modülü ve üç bağlantı modülünden oluşur.
Die Anschlussmodule werden einmal eingesetzt.
Tekrar Modülü, şekilde verilen eksiltme genişliğinin gerektirdiği sıklıkta eklenir.

Kapsayıcı Modülün yapısı =>:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Bitiş => | 1 | REP=> | 2 | Başlangıç => | 3
 | Bağlantı Modülü |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |  | Eksiltme 2x1 > | 4
 |  |  |  |  | Bağlantı Modülü

Kapsayıcı Modülün yapısı <=:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Başlangıç <= | 5 | REP <= | 6 | Bitiş <= | 7
 | Bağlantı Modülü |  | Tekrar Modülü |  | Bağlantı Modülü
Alt | Eksiltme 2x1 < | 8 |  |  |
 | Bağlantı Modülü

Ayrı ayrı modüllerin desende kullanımı:

Die Module aus diesen Container-Modulen werden nicht nebeneinander sondern übereinander eingefügt. In den Eigenschaften der Module Start, Wiederholung und Ende ist in der Registerkarte Rapporte das Optionsfeld [image] aktiv.
Die nötigen Werte für Reihenabstand und Spaltenabstand sind eingetragen.

Koşullar:

  • Sol şekil kenarı, arkada bir iğneyle başlamalıdır.
    Dies wird durch Verschieben des Schnitts erreicht.
  • Für den V-Ausschnitt muss im Schnitteditor unter Abstand der Formhälften der Wert 0 eingegeben werden.
  • Sağ şekil kenarı, önde ve arkada birer ilmek bulunan bir sütunla başlamalıdır.
    Bu sütun, desen gizlemeyle birlikte önde bir ilmek sayesinde değiştirilir.
    Aynı durum, V-Yaka Kesiminin sol tarafı için de gereklidir.
  • Minimum eksiltme genişliği: 6 Nadeln.
    Bu eksiltme genişliğinde sadece Başlangıç ve Bitiş Modülü eklenir.
  • Normal eksiltme genişliği: 9 Nadeln.
    Burada komple Modül eklenir.
  • Eksiltme genişliği, daha sonra her zaman 3'er adımlı olarak yükseltilebilir.


2 Nadel Minderung R/R (v...v)

 2x1 Rippe (^vv...vv^) Çift yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

2 Nadel Minderung R/R (v...v)

altına kaydedilir: Module / Technik / Mindern / Struktur doppelflächig / 2 Nadel Minderung R/R (v...v)

Makine incelikleri: Tümü

Modül | Kullanım Amacı
Minderung R/R => | Rechts-Rechts Struktur um 2 Nadeln nach rechts mindern.
Minderung R/R <= | Rechts-Rechts Struktur um 2 Nadeln nach links mindern.

Diese Container-Module bestehen aus einem Startmodoul, einem Wiederholungsmodul und zwei Anschlussmodulen.
Das Startmodul und die Anschlussmodule werden je einmal eingesetzt.
Tekrar Modülü, şekilde verilen eksiltme genişliğinin gerektirdiği sıklıkta eklenir.

Kapsayıcı Modülün yapısı =>:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Bitiş => | 1 | REP=> | 2 | Başlangıç => | 3
 | Başlangıç Modülü |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |  | Mindern R/R > | 4
 |  |  |  |  | Bağlantı Modülü

Kapsayıcı Modülün yapısı <=:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Başlangıç <= | 6 | REP <= | 7 | Bitiş <= | 8
 | Bağlantı Modülü |  | Tekrar Modülü |  | Başlangıç Modülü
Alt | Mindern R/R < | 5 |  |  |
 | Bağlantı Modülü

Ayrı ayrı modüllerin desende kullanımı:

Bu Kapsayıcı Modülden alınan modüller, yan yana değil bilakis üst üste eklenir.
In den Eigenschaften der Module Start, Wiederholung und Ende ist in der Registerkarte Rapporte das Optionsfeld [image] aktiv.
Die nötigen Werte für Reihenabstand und Spaltenabstand sind eingetragen.

Koşullar:

  • Die rechte Formkante muss mit einer Nadel vorne beginnen.
    Dies wird durch das Ausblenden mit einer Masche vorne an der rechten Kante des Schnitts erreicht.
  • Minimum eksiltme genişliği: Zwei Nadeln
    Bei dieser Minderbreite wird das Wiederholungsmodul nicht eingesetzt.


TC4-02

 2 Nadel Minderung R/R (v...v) Çift yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC4-02

Kapsayıcı Modüller, bir iğnelik (TC4_Çift katlı yapısal desen 02<= veya TC4_Çift katlı yapısal desen 02=>) veya iki iğnelik (TC4_Çift katlı yapısal desen 02<== veya TC4_Çift katlı yapısal desen 02==>) eksiltme yapabilirler.

Not

Ön ve arka eksiltme kenarını aynı iğne sayısında elde etmek için, Kesim Editöründe sağ şekil kenarındaki ve V-Yaka Kesiminin sol kenarındaki dış iğneyi İlmek v Aktarmalı Modülüyle gizlemelisiniz.

Kapsayıcı Modülün yapısı ve bir iğnelik bir eksiltmede tek tek modüllerin kullanımı:

 | Modül tanımlaması | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra | TC4_Çift katlı yapısal desen 02=> |  | TC4_Çift katlı yapısal desen 02=> |
 | TC4_Çift katlı yapısal desen 02<= | TC4_Çift katlı yapısal desen İç 02<= | TC4_Çift katlı yapısal desen 02<= |
En Alt Sıra |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

1 = Tekrar Modülü TC4_Çift katlı yapısal desen 02 => veya TC4_Çift katlı yapısal desen 02 <=, 2 = Bağlantı Modülü TC4_Çift katlı yapısal desen İç 02<=.

Kapsayıcı Modülün yapısı ve iki iğnelik bir eksiltmede tek tek modüllerin kullanımı:

 | Modül tanımlaması | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra | TC4_Çift katlı yapısal desen 02==> |  | TC4_Çift katlı yapısal desen 02==> | İç 02==>
 | TC4_Çift katlı yapısal desen 02<== | İç 02<== | TC4_Çift katlı yapısal desen 02<== |
En Alt Sıra | TC4_Çift katlı yapısal desen 02 ==> |  |  | TC4_Hazırlık 02==>
 | TC4_Çift katlı yapısal desen 02 <== | TC4_Hazırlık 02<== |  |

Ayrı ayrı modüllerin desende kullanımı:

1 = Hazırlık Modülü TC4_Hazırlık 02==> veya TC4_Hazırlık 02<==, 2 = Tekrar Modülü TC4_Çift katlı yapısal desen 02==> veya TC4_Çift katlı yapısal desen 02<==, 3 = Bağlantı Modülü İç 02==> veya İç 02<==.

İki iğnelik bir eksiltmede ilmeklerde mümkün olduğu kadar az çarpılma elde etmek için, ilmekler aşağıdaki sıralamada eksiltilirler:
1.) Arka eksiltme kenarı, bir iğnelik
2.) Ön eksiltme kenarı, iki iğnelik
3.) Arka eksiltme kenarı, yeniden bir iğnelik
İkinci eksiltme sırasında arka eksiltme kenarı hiçbir çift ilmek aktarılmaması için, eksiltmenin başlamasından önce arka eksiltme kenarının yanındaki ilmek öne aktarılır.

Not

Bir iğnelik eksiltme için Sınır Modülleri ve Sınır şartlarına sahip modüller => ve <= alt gruplarında bulunurken, iki iğnelik eksiltme için Sınır Modülleri ve Sınır şartlarına sahip modüller ==> ve <== alt gruplarında bulunur.

Diğer Bilgiler

  • Desen gizleme (Kesim Editörü)


TC4-03

 Çift yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC4-03

Kapsayıcı Modüller, bir iğnelik (TC4_Çift katlı yapısal desen 03<= veya TC4_Çift katlı yapısal desen 03=>) veya iki iğnelik (TC4_Çift katlı yapısal desen 03<== veya TC4_Çift katlı yapısal desen 03==>) eksiltme yapabilirler.

Not

Ön ve arka eksiltme kenarını aynı iğne sayısında elde etmek için, Kesim Editöründe sağ şekil kenarındaki ve V-Yaka Kesiminin sol kenarındaki dış iğneyi İlmek v Aktarmalı Modülüyle gizlemelisiniz.

Kapsayıcı Modülün yapısı ve bir iğnelik bir eksiltmede tek tek modüllerin kullanımı:

 | Modül tanımlaması | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra | TC4_Çift katlı yapısal desen 03=> |  | TC4_Çift katlı yapısal desen 03=> |
 | TC4_Çift katlı yapısal desen 03<= | TC4_Çift katlı yapısal desen İç 03<= | TC4_Çift katlı yapısal desen 03<= |
En Alt Sıra |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

1 = Tekrar Modülü TC4_Çift katlı yapısal desen 03 => veya TC4_Çift katlı yapısal desen 03 <=, 2 = Bağlantı Modülü TC4_Çift katlı yapısal desen İç 03<=.

Kapsayıcı Modülün yapısı ve iki iğnelik bir eksiltmede tek tek modüllerin kullanımı:

 | Modül tanımlaması | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra | TC4_Çift katlı yapısal desen 03==> |  | TC4_Çift katlı yapısal desen 03==> | İç 03==>
 | TC4_Çift katlı yapısal desen 03<== | İç 03<== | TC4_Çift katlı yapısal desen 03<== |
En Alt Sıra | TC4_Çift katlı yapısal desen 03 ==> |  |  | TC4_Hazırlık 03==>
 | TC4_Çift katlı yapısal desen 03 <== | TC4_Hazırlık 03<== |  |

Ayrı ayrı modüllerin desende kullanımı:

1 = Hazırlık Modülü TC4_Hazırlık 03==> veya TC4_Hazırlık 03<==, 2 = Tekrar Modülü TC4_Çift katlı yapısal desen 03==> veya TC4_Çift katlı yapısal desen 03<==, 3 = Bağlantı Modülü İç 03==> veya İç 03<==.

İki iğnelik bir eksiltmede ilmeklerde mümkün olduğu kadar az çarpılma elde etmek için, ilmekler aşağıdaki sıralamada eksiltilirler:
1.) Arka eksiltme kenarı, bir iğnelik
2.) Ön eksiltme kenarı, iki iğnelik
3.) Arka eksiltme kenarı, yeniden bir iğnelik
İkinci eksiltme sırasında arka eksiltme kenarı hiçbir çift ilmek aktarılmaması için, eksiltmenin başlamasından önce arka eksiltme kenarının yanındaki ilmek öne aktarılır.

Not

Bir iğnelik eksiltme için Sınır Modülleri ve Sınır şartlarına sahip modüller => ve <= alt gruplarında bulunurken, iki iğnelik eksiltme için Sınır Modülleri ve Sınır şartlarına sahip modüller ==> ve <== alt gruplarında bulunur.

Diğer Bilgiler

  • Desen gizleme (Kesim Editörü)


TC4-04

 Çift yatakl&#305; yap&#305;sal desen TC-R &#350;ekil kenar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC4-04

Kapsayıcı Modüller, bir iğnelik (TC4_Çift katlı yapısal desen 04<= veya TC4_Çift katlı yapısal desen 04=>) veya iki iğnelik (TC4_Çift katlı yapısal desen 04<== veya TC4_Çift katlı yapısal desen 04==>) eksiltme yapabilirler.

Not

Ön ve arka eksiltme kenarını aynı iğne sayısında elde etmek için, Kesim Editöründe sağ şekil kenarındaki ve V-Yaka Kesiminin sol kenarındaki dış iğneyi İlmek v Aktarmalı Modülüyle gizlemelisiniz.

Kapsayıcı Modülün yapısı ve bir iğnelik bir eksiltmede tek tek modüllerin kullanımı:

 | Modül tanımlaması | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra | TC4_Çift katlı yapısal desen 04=> |  | TC4_Çift katlı yapısal desen 04=> |
 | TC4_Çift katlı yapısal desen 04<= | TC4_Çift katlı yapısal desen İç 04<= | TC4_Çift katlı yapısal desen 04<= |
En Alt Sıra |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

1 = Tekrar Modülü TC4_Çift katlı yapısal desen 04 => veya TC4_Çift katlı yapısal desen 04 <=, 2 = Bağlantı Modülü TC4_Çift katlı yapısal desen İç 04<=.

Kapsayıcı Modülün yapısı ve iki iğnelik bir eksiltmede tek tek modüllerin kullanımı:

 | Modül tanımlaması | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra | TC4_Çift katlı yapısal desen 04==> |  | TC4_Çift katlı yapısal desen 04==> | İç 04==>
 | TC4_Çift katlı yapısal desen 04<== | İç 04<== | TC4_Çift katlı yapısal desen 04<== |
En Alt Sıra | TC4_Çift katlı yapısal desen 04 ==> |  |  | TC4_Hazırlık 04==>
 | TC4_Çift katlı yapısal desen 04 <== | TC4_Hazırlık 04<== |  |

Ayrı ayrı modüllerin desende kullanımı:

1 = Hazırlık Modülü TC4_Hazırlık 04==> veya TC4_Hazırlık 04<==, 2 = Tekrar Modülü TC4_Çift katlı yapısal desen 04==> veya TC4_Çift katlı yapısal desen 04<==, 3 = Bağlantı Modülü İç 04==> veya İç 04<==.

İki iğnelik bir eksiltmede ilmeklerde mümkün olduğu kadar az çarpılma elde etmek için, ilmekler aşağıdaki sıralamada eksiltilirler:
1.) Arka eksiltme kenarı, bir iğnelik
2.) Ön eksiltme kenarı, iki iğnelik
3.) Arka eksiltme kenarı, yeniden bir iğnelik
İkinci eksiltme sırasında arka eksiltme kenarı hiçbir çift ilmek aktarılmaması için, eksiltmenin başlamasından önce arka eksiltme kenarının yanındaki ilmek öne aktarılır.

Not

Bir iğnelik eksiltme için Sınır Modülleri ve Sınır şartlarına sahip modüller => ve <= alt gruplarında bulunurken, iki iğnelik eksiltme için Sınır Modülleri ve Sınır şartlarına sahip modüller ==> ve <== alt gruplarında bulunur.

Diğer Bilgiler

  • Desen gizleme (Kesim Editörü)


TC-R Şekil kenarı

 Çift yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-R Şekil kenarı

Kapsayıcı Modüller, bir iğnelik (TC-R_Çift katlı yapısal desen <= veya TC-R_Çift katlı yapısal desen =>) veya iki iğnelik (TC-R_Çift katlı yapısal desen <== veya TC-R_Çift katlı yapısal desen ==>) eksiltme yapabilirler.

Not

Ön ve arka eksiltme kenarını aynı iğne sayısında elde etmek için, Kesim Editöründe sağ şekil kenarındaki ve V-Yaka Kesiminin sol kenarındaki dış iğneyi İlmek v Aktarmalı Modülüyle gizlemelisiniz.

Kapsayıcı Modülün yapısı ve bir iğnelik bir eksiltmede tek tek modüllerin kullanımı:

 | Modül tanımlaması | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra | TC-R_Çift katlı yapısal desen => |  | TC-R_Çift katlı yapısal desen => |
 | TC-R_Çift katlı yapısal desen <= | TC-R_Çift katlı yapısal desen İç <= | TC-R_Çift katlı yapısal desen <= |
En Alt Sıra |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

1 = Tekrar Modülü TC-R_Çift katlı yapısal desen => veya TC-R_Çift katlı yapısal desen <=,
2 = Anschlussmodul TC-R_Struktur doppelflächig innen <=.

Kapsayıcı Modülün yapısı ve iki iğnelik bir eksiltmede tek tek modüllerin kullanımı:

 | Modül tanımlaması | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra | TC-R_Çift katlı yapısal desen ==> |  | TC-R_Çift katlı yapısal desen ==> | TC-R_Çift katlı yapısal desen İç ==>
 | TC-R_Çift katlı yapısal desen <== | TC-R_Çift katlı yapısal desen İç <== | TC-R_Çift katlı yapısal desen <== |
En Alt Sıra | TC-R_Çift katlı yapısal desen ==> |  |  |
 | TC-R_Çift katlı yapısal desen <== | TC-R_Hazırlık <== |  | TC-R_Hazırlık ==>

Ayrı ayrı modüllerin desende kullanımı:

1 = Hazırlık Modülü TC-R_Hazırlık ==> veya TC-R_Hazırlık <==, 2 = Tekrar Modülü TC-R_Çift katlı yapısal desen ==> veya TC-R_Çift katlı yapısal desen <==, 3 = Bağlantı Modülü TC-R_Çift katlı yapısal desen İç ==> veya TC-R_Çift katlı yapısal desen İç <==.

İki iğnelik bir eksiltmede ilmeklerde mümkün olduğu kadar az çarpılma elde etmek için, ilmekler aşağıdaki sıralamada eksiltilirler:
1.) Arka eksiltme kenarı, bir iğnelik
2.) Ön eksiltme kenarı, iki iğnelik
3.) Arka eksiltme kenarı, yeniden bir iğnelik
İkinci eksiltme sırasında arka eksiltme kenarı hiçbir çift ilmek aktarılmaması için, eksiltmenin başlamasından önce arka eksiltme kenarının yanındaki ilmek öne aktarılır.

Not

Bir iğnelik eksiltme için Sınır Modülleri ve Sınır şartlarına sahip modüller => ve <= alt gruplarında bulunurken, iki iğnelik eksiltme için Sınır Modülleri ve Sınır şartlarına sahip modüller ==> ve <== alt gruplarında bulunur.

Diğer Bilgiler

  • Desen gizleme (Kesim Editörü)


TC-R-V

 TC-R &#350;ekil kenar&#305; Çift yatakl&#305; yap&#305;sal desen TC-R Birle&#351;ik Travers (gidip-gelme) olmaks&#305;z&#305;n &#350;ekil kenar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-R-V

Bir iğnelik ve iki iğnelik bir eksiltme için kapsayıcı modüller mevcuttur.
Bir iğnelik eksiltme için modüller:
- TC-R_Çift katlı yapısal desen V Başlangıcı <=
- TC-R_Çift katlı yapısal desen V Başlangıcı=>
- TC-R_Çift katlı yapısal desen V <=
- TC-R_Çift katlı yapısal desen V =>

İki iğnelik eksiltme için modüller:
- TC-R_Çift katlı yapısal desen V Başlangıcı <==
- TC-R_Çift katlı yapısal desen V Başlangıcı ==>
- TC-R_Çift katlı yapısal desen V <==
- TC-R_Çift katlı yapısal desen V ==>

Not

Aktarma kombinasyonlarıyla birlikte modüller oluşturulmuştur (örn. S 1 yardımcı iğne yatağından ana iğne yatağına ve S 3 2. ana iğne yatağından 2. yardımcı iğne yatağına), böylece daha kısa örme süresine ulaşılmıştır. Böylece V-Yaka Kesiminin bir şekil kenarı için iki Modül Kapsayıcısı gereklidir (Başlangıç Modülü ve Tekrar Modülü). Ancak Tekrar Modülünün ataması için V-Yaka Kesiminin iki eksiltme kenarı arasında belirli bir mesafe gereklidir. Bu mesafe, Modül Kapsayıcısında Özellikler, Teknik, Değer 2 altında belirlenir. M1 Tekniği şekil kenarlarının mesafesini, Kapsayıcının Değer 2 'si ile karşılaştırır ve otomatik olarak uygun modülü yerleştirir.

Ön ve arka eksiltme kenarını aynı iğne sayısında elde etmek için, Kesim Editöründe sağ şekil kenarındaki ve V-Yaka Kesiminin sol kenarındaki dış iğneyi İlmek v Aktarmalı Modülüyle gizlemelisiniz.

Bir iğnelik bir eksiltme sırasında V-Yaka Kesiminin Başlangıç Modülünde (TC-R_Çift katlı yapısal desen V Başlangıcı <= veya TC-R_Çift katlı yapısal desen V Başlangıcı =>) Kapsayıcı Modülün yapısı ve tek tek modüllerin kullanımı:

 | Modül tanımlaması | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra | TC-R_Çift katlı yapısal desen V Başlangıcı => |  | TC-R_Çift katlı yapısal desen V Başlangıcı => |
 | TC-R_Çift katlı yapısal desen V Başlangıcı<= | TC-R_Çift katlı yapısal desen V Başlangıcı İç <= | TC-R_Çift katlı yapısal desen V Başlangıcı<= |
En Alt Sıra |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

1 = Tekrar Modülü TC-R_Çift katlı yapısal desen V Başlangıcı => veyaTC-R_Çift katlı yapısal desen V Başlangıcı <=, 2 = Bağlantı Modülü TC-R_Çift katlı yapısal desen V Başlangıcı İç <=.

Bir iğnelik bir eksiltme sırasında V-Yaka Kesiminin Tekrar Modülünde (TC-R_Çift katlı yapısal desen V <= veya TC-R_Çift katlı yapısal desen V =>) Kapsayıcı Modülün yapısı ve tek tek modüllerin kullanımı:

 | Modül tanımlaması | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra | TC-R_Çift katlı yapısal desen V => |  | TC-R_Çift katlı yapısal desen V => |
 | TC-R_Çift katlı yapısal desen V <= | TC-R_Çift katlı yapısal desen V İç <= | TC-R_Çift katlı yapısal desen V <= |
En Alt Sıra |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

1 = Tekrar Modülü TC-R_Çift katlı yapısal desen V => veya TC-R_Çift katlı yapısal desen V <=, 2 = Bağlantı Modülü TC-R_Çift katlı yapısal desen V İç <=.

İki iğnelik bir eksiltme sırasında V-Yaka Kesiminin Başlangıç Modülünde (TC-R_Çift katlı yapısal desen V Başlangıcı <== veya TC-R_Çift katlı yapısal desen V Başlangıcı ==>) Kapsayıcı Modülün yapısı ve tek tek modüllerin kullanımı:

 | Modül tanımlaması | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra | TC-R_Çift katlı yapısal desen V Başlangıcı ==> |  | TC-R_Çift katlı yapısal desen V Başlangıcı ==> | TC-R_Çift katlı yapısal desen V Başlangıcı İç ==>
 | TC-R_Çift katlı yapısal desen V Başlangıcı <== | TC-R_Çift katlı yapısal desen V Başlangıcı İç <== | TC-R_Çift katlı yapısal desen V Başlangıcı <== |
En Alt Sıra | TC-R_Çift katlı yapısal desen V Başlangıcı ==> |  |  | TC-R_Hazırlık V Başlangıcı ==>
 | TC-R_Çift katlı yapısal desen V Başlangıcı <== | TC-R_Hazırlık V Başlangıcı <== |  |

Ayrı ayrı modüllerin desende kullanımı:

1 = Hazırlık Modülü TC-R_Hazırlık V Başlangıcı ==> veya TC-R_Hazırlık V Başlangıcı <==, 2 = Tekrar Modülü TC-R_Çift katlı yapısal desen V Başlangıcı ==> veya TC-R_Çift katlı yapısal desen V Başlangıcı <==, 3 = Bağlantı Modülü TC-R_Çift katlı yapısal desen V Başlangıcı İç ==> veya TC-R_Çift katlı yapısal desen V Başlangıcı İç <==.

İki iğnelik bir eksiltme sırasında V-Yaka Kesiminin Tekrar Modülünde (TC-R_Çift katlı yapısal desen V <== veya TC-R_Çift katlı yapısal desen V ==>) Kapsayıcı Modülün yapısı ve tek tek modüllerin kullanımı:

 | Modül tanımlaması | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra | TC-R_Çift katlı yapısal desen V ==> |  | TC-R_Çift katlı yapısal desen V ==> | TC-R_Çift katlı yapısal desen V İç ==>
 | TC-R_Çift katlı yapısal desen V <== | TC-R_Çift katlı yapısal desen V İç <== | TC-R_Çift katlı yapısal desen V <== |
En Alt Sıra | TC-R_Çift katlı yapısal desen V ==> |  |  | TC-R_Hazırlık V ==>
 | TC-R_Çift katlı yapısal desen V <== | TC-R_Hazırlık V <== |  |

Ayrı ayrı modüllerin desende kullanımı:

1 = Hazırlık Modülü TC-R_Hazırlık V ==> veya TC-R_Hazırlık V <==, 2 = Tekrar Modülü TC-R_Çift katlı yapısal desen V ==> veya TC-R_Çift katlı yapısal desen V <==, 3 = Bağlantı Modülü TC-R_Çift katlı yapısal desen V İç ==> veya TC-R_Çift katlı yapısal desen V İç <==.

İki iğnelik bir eksiltmede ilmeklerde mümkün olduğu kadar az çarpılma elde etmek için, ilmekler aşağıdaki sıralamada eksiltilirler:
1.) Arka eksiltme kenarı, bir iğnelik
2.) Ön eksiltme kenarı, iki iğnelik
3.) Arka eksiltme kenarı, yeniden bir iğnelik
İkinci eksiltme sırasında arka eksiltme kenarı hiçbir çift ilmek aktarılmaması için, eksiltmenin başlamasından önce arka eksiltme kenarının yanındaki ilmek öne aktarılır.

Not

Bir iğnelik eksiltme için Sınır Modülleri ve Sınır şartlarına sahip modüller => ve <= alt gruplarında bulunurken, iki iğnelik eksiltme için Sınır Modülleri ve Sınır şartlarına sahip modüller ==> ve <== alt gruplarında bulunur.

Diğer Bilgiler

  • Desen gizleme (Kesim Editörü)


TC-R Birleşik Travers (gidip-gelme) olmaksızın Şekil kenarı

 Çift yatakl&#305; yap&#305;sal desen TC-R-V Birle&#351;ik Travers (gidip-gelme) olmaks&#305;z&#305;n Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-R Birleşik Travers (gidip-gelme) olmaksızın Şekil kenarı

altına kaydedilir: Modüller / Teknik / Eksiltme / Çift katlı yapısal desen / TC-R Birleşik Travers (gidip-gelme) olmaksızın Şekil kenarı

Makine incelikleri: Tümü

Modül | Kullanım
TC-R_Çift katlı yapısal desen => | Çift katlı yapısal deseni ek yataklar yardımıyla sağa doğru bir iğne eksilt.
TC-R_Çift katlı yapısal desen ==> | Çift katlı yapısal deseni ek yataklar yardımıyla sağa doğru iki iğne eksilt.
TC-R_Çift katlı yapısal desen <= | Çift katlı yapısal deseni ek yataklar yardımıyla sola doğru bir iğne eksilt.
TC-R_Çift katlı yapısal desen <== | Çift katlı yapısal deseni ek yataklar yardımıyla sola doğru iki iğne eksilt.

Bir ilmeklik eksiltme için Kapsayıcı Modüller, şekilde belirlendiği sıklıkta yerleştirilen bir Tekrar Modülünden oluşur. Das Containermodul für das Mindern nach rechts enthält zusätzlich ein Anschlussmodul, das einmalig eingesetzt wird.
İki ilmeklik eksiltme için Kapsayıcı Modüller, bir Hazırlık Modülü, bir Tekrar Modülü ve bir Bağlantı Modülünden oluşur. Bu Modüllerin eklenmesi sırasında, Hazırlık Modülü eksiltmeden önceki örgü sırasına bir kez eklenir. Tekrar Modülü, her zaman şekilde belirlendiği sıklıkta eklenir. Ek olarak, Hazırlık Modülü bir kez eklenir.

TC-R Birleşik Travers (gidip-gelme) olmaksızın Şekil kenarı eksiltmesi, TC-R Şekil kenarı darin, ilk durumda sağ ve sol kenarlardaki Aktarma bağımsız gerçekleştirilir ve ikinci durumda ise her iki kenarın eksiltmesi aynı anda gerçekleştirilir.

Kapsayıcı Modülün yapısı =>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-R_Çift katlı yapısal desen => | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | TC-R_Çift katlı yapısal desen İç <= | 2 | TC-R_Çift katlı yapısal desen <= | 3 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Kapsayıcı Modülün yapısı ==>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-R_Çift katlı yapısal desen ==> | 1 | TC-R_Çift katlı yapısal desen İç ==> | 2
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  | TC-R_Hazırlık ==> | 3
 |  |  |  | Hazırlık Modülü

Kapsayıcı Modülün yapısı <==:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | TC-R_Çift katlı yapısal desen İç <== | 4 | TC-R_Çift katlı yapısal desen <== | 5 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt | TC-R_Hazırlık <== | 6 |  |  |
 | Hazırlık Modülü

Ayrı ayrı modüllerin desende kullanımı:


TC-R-V Birleşik Travers (gidip-gelme) olmaksızın

 TC-R Birle&#351;ik Travers (gidip-gelme) olmaks&#305;z&#305;n &#350;ekil kenar&#305; Çift yatakl&#305; yap&#305;sal desen TC-T-01 2 Travers (gidip-gelme) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-R-V Birleşik Travers (gidip-gelme) olmaksızın

altına kaydedilir: Modüller / Teknik / Eksiltme / Çift katlı yapısal desen / TC-R Birleşik Travers (gidip-gelme) olmaksızın Şekil kenarı

Makine incelikleri: Tümü

Modül | Kullanım
TC-R_Çift katlı yapısal desen V Başlangıcı => | Çift katlı yapısal deseni, V-Yaka Kesiminin başlangıcında ek yataklar yardımıyla sağa doğru bir iğne eksilt.
TC-R_Çift katlı yapısal desen V => | Çift katlı yapısal deseni ek yataklar yardımıyla sağa doğru bir iğne eksilt.
TC-R_Çift katlı yapısal desen V Başlangıcı ==> | Çift katlı yapısal deseni, V-Yaka Kesiminin başlangıcında ek yataklar yardımıyla sağa doğru iki iğne eksilt.
TC-R_Çift katlı yapısal desen V ==> | Çift katlı yapısal deseni ek yataklar yardımıyla sağa doğru iki iğne eksilt.
TC-R_Çift katlı yapısal desen V Başlangıcı <= | Çift katlı yapısal deseni, V-Yaka Kesiminin başlangıcında ek yataklar yardımıyla sola doğru bir iğne eksilt.
TC-R_Çift katlı yapısal desen V <= | Çift katlı yapısal deseni ek yataklar yardımıyla sola doğru bir iğne eksilt.
TC-R_Çift katlı yapısal desen V Başlangıcı <== | Çift katlı yapısal deseni, V-Yaka Kesiminin başlangıcında ek yataklar yardımıyla sola doğru iki iğne eksilt.
TC-R_Çift katlı yapısal desen V <== | Çift katlı yapısal deseni ek yataklar yardımıyla sola doğru iki iğne eksilt.

Bir ilmeklik eksiltme için Kapsayıcı Modüller, şekilde belirlendiği sıklıkta yerleştirilen bir Tekrar Modülünden oluşur. Sola doğru eksiltme için Kapsayıcı Modül, ilave olarak bir defa eklenecek bir Bağlantı Modülü içerir.
İki ilmeklik eksiltme için Kapsayıcı Modüller, bir Hazırlık Modülü, bir Tekrar Modülü ve bir Bağlantı Modülünden oluşur. Bu Modüllerin eklenmesi sırasında, Hazırlık Modülü eksiltmeden önceki örgü sırasına bir kez eklenir. Tekrar Modülü, her zaman şekilde belirlendiği sıklıkta eklenir. Ek olarak, Bağlantı Modülü bir kez eklenir.

TC-R Birleşik Travers (gidip-gelme) olmaksızın Şekil kenarı eksiltmesi, TC-R Şekil kenarı darin, ilk durumda sağ ve sol kenarlardaki Aktarma bağımsız gerçekleştirilir ve ikinci durumda ise her iki kenarın eksiltmesi aynı anda gerçekleştirilir.

Kapsayıcı Modülün yapısı TC-R_Çift katlı yapısal desen V Başlangıcı =>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-R_Çift katlı yapısal desen V Başlangıcı => | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı TC-R_Çift katlı yapısal desen V Başlangıcı <=:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | TC-R_Çift katlı yapısal desen V Başlangıcı İç <= | 2 | TC-R_Çift katlı yapısal desen V Başlangıcı<= | 3 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Kapsayıcı Modülün yapısı TC-R_Çift katlı yapısal desen V =>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-R_Çift katlı yapısal desen V => | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı TC-R_Çift katlı yapısal desen V <=:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | TC-R_Çift katlı yapısal desen V İç <= | 2 | TC-R_Çift katlı yapısal desen V <= | 3 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı TC-R_Çift katlı yapısal desen V Başlangıcı ==>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-R_Çift katlı yapısal desen_V_Başlangıcı ==> | 1 | TC-R iç V_Başlangıcı ==> | 2
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  | TC-R_Hazırlık_V_Başlangıcı ==> | 3
 |  |  |  | Hazırlık Modülü

Kapsayıcı Modülün yapısı TC-R_Çift katlı yapısal desen V Başlangıcı <==:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | TC-R_Çift katlı yapısal desen V Başlangıcı İç <== | 4 | TC-R_Çift katlı yapısal desen_V_Başlangıcı <== | 5 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt | TC-R_Hazırlık_V_Başlangıcı <== | 6 |  |  |
 | Hazırlık Modülü

Ayrı ayrı modüllerin desende kullanımı:

Kapsayıcı Modülün yapısı TC-R_Çift katlı yapısal desen V ==>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-R_Çift katlı yapısal desen_V ==> | 1 | TC-R_Çift katlı yapısal desen İç V ==> | 2
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  | TC-R_Hazırlık_V ==> | 3
 |  |  |  | Hazırlık Modülü

Kapsayıcı Modülün yapısı TC-R_Çift katlı yapısal desen V <==:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | TC-R_Çift katlı yapısal desen İç V <== | 4 | TC-R_Çift katlı yapısal desen_V <== | 5 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt | TC-R_Hazırlık_V <== | 6 |  |  |
 | Hazırlık Modülü

Ayrı ayrı modüllerin desende kullanımı:


TC-T-01 2 Travers (gidip-gelme)

 TC-R-V Birle&#351;ik Travers (gidip-gelme) olmaks&#305;z&#305;n Çift yatakl&#305; yap&#305;sal desen TC-T-02 4 Travers (gidip-gelme) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-T-01 2 Travers (gidip-gelme)

altına kaydedilir: Modüller / Teknik / Eksiltme / Çift katlı yapısal desen / TC-T-01 2 Travers (gidip-gelme)

Makine incelikleri: Tümü

Modül | Kullanım
TC-T Çift katlı yapısal desen => | Çift katlı yapısal deseni ek yataklar yardımıyla sağa doğru bir iğne eksilt.
TC-T Çift katlı yapısal desen ==> | Çift katlı yapısal deseni ek yataklar yardımıyla sağa doğru iki iğne eksilt.
TC-T Çift katlı yapısal desen <= | Çift katlı yapısal deseni ek yataklar yardımıyla sola doğru bir iğne eksilt.
TC-T Çift katlı yapısal desen <== | Çift katlı yapısal deseni ek yataklar yardımıyla sola doğru iki iğne eksilt.

Bir ilmeklik eksiltme için Kapsayıcı Modüller, şekilde belirlendiği sıklıkta yerleştirilen bir Tekrar Modülünden oluşur.
İki ilmeklik eksiltme için Kapsayıcı Modüller, bir Tekrar Modülü ve bir Hazırlık Modülünden oluşur. Bu modüllerin eklenmesi sırasında Tekrar Modülü, her zaman şekilde kullanıcı tarafından verildiği sıklıkta eklenir. Ek olarak, Hazırlık Modülü bir kez eklenir.

Kapsayıcı Modülün yapısı =>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Çift katlı yapısal desen => | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Çift katlı yapısal desen <= | 2 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Kapsayıcı Modülün yapısı ==>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Çift katlı yapısal desen ==> | 1 |
 |  | Tekrar Modülü
Alt |  |  |  | TC-T Hazırlık ==> | 2
 |  |  |  | Hazırlık Modülü

Kapsayıcı Modülün yapısı <==:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez |  |  | Çift katlı yapısal desen <== | 4 |
 |  |  | Tekrar Modülü
Alt | TC-T Hazırlık <== | 3 |  |  |
 | Hazırlık Modülü

Ayrı ayrı modüllerin desende kullanımı:

Not

Modüller No. 2 ve 3, kaydırılarak eklenir. (Bağlantı Modülünü yatay kaydır)


TC-T-02 4 Travers (gidip-gelme)

 TC-T-01 2 Travers (gidip-gelme) Çift yatakl&#305; yap&#305;sal desen TC-T-03 6 Travers (gidip-gelme) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-T-02 4 Travers (gidip-gelme)

altına kaydedilir: Modüller / Teknik / Eksiltme / Çift katlı yapısal desen / TC-T-02 4 Travers (gidip-gelme)

Makine incelikleri: Tümü

Modül | Kullanım
TC-T Çift katlı yapısal desen => | Çift katlı yapısal deseni ek yataklar yardımıyla sağa doğru bir iğne eksilt.
TC-T Çift katlı yapısal desen ==> | Çift katlı yapısal deseni ek yataklar yardımıyla sağa doğru iki iğne eksilt.
TC-T Çift katlı yapısal desen <= | Çift katlı yapısal deseni ek yataklar yardımıyla sola doğru bir iğne eksilt.
TC-T Çift katlı yapısal desen <== | Çift katlı yapısal deseni ek yataklar yardımıyla sola doğru iki iğne eksilt.

Bir ilmeklik eksiltme için Kapsayıcı Modüller, bir Tekrar Modülünden oluşur. Tekrar Modülü şekilde belirlendiği sıklıkta eklenir.
İki ilmeklik eksiltme için Kapsayıcı Modüller, bir Tekrar Modülü ve bir Hazırlık Modülünden oluşur. Bu modüllerin eklenmesi sırasında Tekrar Modülü, her zaman şekilde kullanıcı tarafından verildiği sıklıkta eklenir. Ek olarak, Hazırlık Modülü bir kez eklenir.

Not

Dört Travers (gidip-gelme) için olan modüllerde, TC-T-01 2 Travers (gidip-gelme) durumunda olduğu gibi eksiltmeden önceki ve sonraki örgü sıraları, ilk ve son Aktarma sırasıyla aynı Traverste (gidip-gelme) örülür.

Kapsayıcı Modülün yapısı =>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Çift katlı yapısal desen => | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Çift katlı yapısal desen <= | 2 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Kapsayıcı Modülün yapısı ==>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Çift katlı yapısal desen ==> | 1 |
 |  | Tekrar Modülü
Alt |  |  |  | TC-T Hazırlık ==> | 2
 |  |  |  | Hazırlık Modülü

Kapsayıcı Modülün yapısı <==:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez |  |  | Çift katlı yapısal desen <== | 4 |
 |  |  | Tekrar Modülü
Alt | TC-T Hazırlık <== | 3 |  |  |
 | Hazırlık Modülü

Ayrı ayrı modüllerin desende kullanımı:

Not

Modüller No. 2 ve 3, kaydırılarak eklenir. (Bağlantı Modülünü yatay kaydır)


TC-T-03 6 Travers (gidip-gelme)

 TC-T-02 4 Travers (gidip-gelme) Çift yatakl&#305; yap&#305;sal desen TC-T-04 8 Travers (gidip-gelme) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-T-03 6 Travers (gidip-gelme)

altına kaydedilir: Modüller / Teknik / Eksiltme / Çift katlı yapısal desen / TC-T-03 6 Travers (gidip-gelme)

Makine incelikleri: Tümü

Modül | Kullanım
TC-T Çift katlı yapısal desen => | Çift katlı yapısal deseni ek yataklar yardımıyla sağa doğru bir iğne eksilt.
TC-T Çift katlı yapısal desen ==> | Çift katlı yapısal deseni ek yataklar yardımıyla sağa doğru iki iğne eksilt.
TC-T Çift katlı yapısal desen <= | Çift katlı yapısal deseni ek yataklar yardımıyla sola doğru bir iğne eksilt.
TC-T Çift katlı yapısal desen <== | Çift katlı yapısal deseni ek yataklar yardımıyla sola doğru iki iğne eksilt.

Bir ilmeklik eksiltme için Kapsayıcı Modüller, şekilde belirlendiği sıklıkta yerleştirilen bir Tekrar Modülünden oluşur.
İki ilmeklik eksiltme için Kapsayıcı Modüller, bir Tekrar Modülü ve bir Hazırlık Modülünden oluşur. Bu modüllerin eklenmesi sırasında Tekrar Modülü, her zaman şekilde kullanıcı tarafından verildiği sıklıkta eklenir. Ek olarak, Hazırlık Modülü bir kez eklenir.

Kapsayıcı Modülün yapısı =>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Çift katlı yapısal desen => | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Çift katlı yapısal desen <= | 2 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Kapsayıcı Modülün yapısı ==>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Çift katlı yapısal desen ==> | 1 |
 |  | Tekrar Modülü
Alt |  |  |  | TC-T Hazırlık ==> | 2
 |  |  |  | Hazırlık Modülü

Kapsayıcı Modülün yapısı <==:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez |  |  | Çift katlı yapısal desen <== | 4 |
 |  |  | Tekrar Modülü
Alt | TC-T Hazırlık <== | 3 |  |  |
 | Hazırlık Modülü

Ayrı ayrı modüllerin desende kullanımı:

Not

Modüller No. 2 ve 3, kaydırılarak eklenir. (Bağlantı Modülünü yatay kaydır)


TC-T-04 8 Travers (gidip-gelme)

 TC-T-03 6 Travers (gidip-gelme) Çift yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-T-04 8 Travers (gidip-gelme)

altına kaydedilir: Modüller / Teknik / Eksiltme / Çift katlı yapısal desen / TC-T-02 4 Travers (gidip-gelme)

Makine incelikleri: Tümü

Modül | Kullanım
TC-T Çift katlı yapısal desen => | Çift katlı yapısal deseni ek yataklar yardımıyla sağa doğru bir iğne eksilt.
TC-T Çift katlı yapısal desen ==> | Çift katlı yapısal deseni ek yataklar yardımıyla sağa doğru iki iğne eksilt.
TC-T Çift katlı yapısal desen <= | Çift katlı yapısal deseni ek yataklar yardımıyla sola doğru bir iğne eksilt.
TC-T Çift katlı yapısal desen <== | Çift katlı yapısal deseni ek yataklar yardımıyla sola doğru iki iğne eksilt.

Bir ilmeklik eksiltme için Kapsayıcı Modüller, şekilde belirlendiği sıklıkta yerleştirilen bir Tekrar Modülünden oluşur.
İki ilmeklik eksiltme için Kapsayıcı Modüller, bir Tekrar Modülü ve bir Hazırlık Modülünden oluşur. Bu modüllerin eklenmesi sırasında Tekrar Modülü, her zaman şekilde kullanıcı tarafından verildiği sıklıkta eklenir. Ek olarak, Hazırlık Modülü bir kez eklenir.

Not

Sekiz Travers (gidip-gelme) için olan modüllerde, TC-T-01 5 Travers (gidip-gelme) durumunda olduğu gibi eksiltmeden önceki ve sonraki örgü sıraları, ilk ve son Aktarma sırasıyla aynı Traverste (gidip-gelme) örülür.

Kapsayıcı Modülün yapısı =>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Çift katlı yapısal desen => | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Çift katlı yapısal desen <= | 2 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Kapsayıcı Modülün yapısı ==>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Çift katlı yapısal desen ==> | 1 |
 |  | Tekrar Modülü
Alt |  |  |  | TC-T Hazırlık ==> | 2
 |  |  |  | Hazırlık Modülü

Kapsayıcı Modülün yapısı <==:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez |  |  | Çift katlı yapısal desen <== | 4 |
 |  |  | Tekrar Modülü
Alt | TC-T Hazırlık <== | 3 |  |  |
 | Hazırlık Modülü

Ayrı ayrı modüllerin desende kullanımı:

Not

Modüller No. 2 ve 3, kaydırılarak eklenir. (Bağlantı Modülünü yatay kaydır)


Tek yataklı yapısal desen

 Çift yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tek yataklı yapısal desen

Şekil Özelliklerinde veya Kesim Editöründe takip eden modül grupları seçilebilir:

  • L-R Ayrı Aktarma
  • L-R Birlikte Aktarma
  • TC4
  • TC-R Şekil kenarı
  • TC-R-V
  • TC-T Tip 1
  • TC-T Tip 2
  • Masche ^ getrennt Umhängen aufliegend
  • Masche v getrennt Umhängen aufliegend
  • TC-T Boş sıralar olmaksızın İlmek ^
  • TC-T Boş sıralar olmaksızın İlmek v

In allen Untergruppen außer TC-T Typ 2 stehen Module für eine Minderung von bis zu sechs Nadeln zur Verfügung.
In der Untergruppe TC-T Typ 2 stehen Module für Minderungen von bis zu 4 Nadeln zur Verfügung.
Eksiltme genişliği isteğe göre seçilebilir.

Her üç örgü türündede; Tek katlı yapısal desen, 1x1-MG Tek katlı yapısal desen ve 1x1-MG Atlamalı jakar, L-R Ayrı Aktarma, L-R Birlikte Aktarma ve TC4 modül grupları için aynı modüller kullanılır. Bu dizinlerin herbirinde, Modül Veri Bankasındaki bu modüllere bağlantılar mevcuttur. Bu gruplardaki bir modüldeki değişiklik, diğer örgü türlerindeki arttırmayı da etkiler.

Konular

  • Modüllerin seçimi ve kullanımı için ölçütler
  • Bağlantı modüllerini kaydır


L-R Ayrı Aktarma

 Tek yatakl&#305; yap&#305;sal desen L-R Birlikte Aktarma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

L-R Ayrı Aktarma

altına kaydedilir: Modüller / Teknik / Eksiltme / Tek katlı yapısal desen / L-R Ayrı Aktarma

Makine incelikleri: Tümü

Mevcut Modüller:

Modül | Kullanım
Tek katlı yapısal desen => | Tek katlı yapısal deseni sağa doğru bir iğne eksilt.
Tek katlı yapısal desen ==> | Tek katlı yapısal deseni sağa doğru iki iğne eksilt.
Tek katlı yapısal desen ===> | Tek katlı yapısal deseni sağa doğru üç iğne eksilt.
Tek katlı yapısal desen ====> | Tek katlı yapısal deseni sağa doğru dört iğne eksilt.
Tek katlı yapısal desen =====> | Tek katlı yapısal deseni sağa doğru beş iğne eksilt.
Tek katlı yapısal desen ======> | Tek katlı yapısal deseni sağa doğru altı iğne eksilt.
Tek katlı yapısal desen <= | Tek katlı yapısal deseni sola doğru bir iğne eksilt.
Tek katlı yapısal desen <== | Tek katlı yapısal deseni sola doğru iki iğne eksilt.
Tek katlı yapısal desen <=== | Tek katlı yapısal deseni sola doğru üç iğne eksilt.
Tek katlı yapısal desen <==== | Tek katlı yapısal deseni sola doğru dört iğne eksilt.
Tek katlı yapısal desen <===== | Tek katlı yapısal deseni sola doğru beş iğne eksilt.
Tek katlı yapısal desen <====== | Tek katlı yapısal deseni sola doğru altı iğne eksilt.

Tüm Kapsayıcı Modüller bir Tekrar Modülünden oluşur. Tekrar Modülü şekilde belirlendiği sıklıkta eklenir.

Kapsayıcı Modüllerin yapısı => 'den ======> 'e kadar:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Tek katlı yapısal desen => | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modüllerin yapısı <= 'den <====== 'e kadar:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Tek katlı yapısal desen <= | 2 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


L-R Birlikte Aktarma

 L-R Ayr&#305; Aktarma Tek yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

L-R Birlikte Aktarma

altına kaydedilir: Modüller / Teknik / Eksiltme / Tek katlı yapısal desen / L-R Birlikte Aktarma

Makine incelikleri: Tümü

Mevcut Modüller:

Modül | Kullanım
Tek katlı yapısal desen_L_R => | Tek katlı yapısal deseni sağa doğru bir iğne eksilt.
Tek katlı yapısal desen_L_R ==> | Tek katlı yapısal deseni sağa doğru iki iğne eksilt.
Tek katlı yapısal desen_L_R ===> | Tek katlı yapısal deseni sağa doğru üç iğne eksilt.
Tek katlı yapısal desen_L_R ====> | Tek katlı yapısal deseni sağa doğru dört iğne eksilt.
Tek katlı yapısal desen_L_R =====> | Tek katlı yapısal deseni sağa doğru beş iğne eksilt.
Tek katlı yapısal desen_L_R ======> | Tek katlı yapısal deseni sağa doğru altı iğne eksilt.
Tek katlı yapısal desen_L_R <= | Tek katlı yapısal deseni sola doğru bir iğne eksilt.
Tek katlı yapısal desen_L_R <== | Tek katlı yapısal deseni sola doğru iki iğne eksilt.
Tek katlı yapısal desen_L_R <=== | Tek katlı yapısal deseni sola doğru üç iğne eksilt.
Tek katlı yapısal desen_L_R <==== | Tek katlı yapısal deseni sola doğru dört iğne eksilt.
Tek katlı yapısal desen_L_R <===== | Tek katlı yapısal deseni sola doğru beş iğne eksilt.
Tek katlı yapısal desen_L_R <====== | Tek katlı yapısal deseni sola doğru altı iğne eksilt.

Tüm Kapsayıcı Modüller bir Tekrar Modülünden oluşur. Tekrar Modülü şekilde belirlendiği sıklıkta eklenir. Bu modüller, bir desenin her iki tarafında bir kez ve sadece bir yatak kaydırmayla eksiltmeye olanak tanır. L-R-Birlikte Aktarma resmindeki yatak kaydırma değerleriyle, L-R Ayrı Aktarma resmindeki yatak kaydırma değerlerini karşılaştırın.

Kapsayıcı Modüllerin yapısı => 'den ======> 'e kadar:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Tek katlı yapısal desen_L_R => | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modüllerin yapısı <= 'den <====== 'e kadar:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Tek katlı yapısal desen_L_R <= | 2 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


TC4

 L-R Birlikte Aktarma Tek yatakl&#305; yap&#305;sal desen TC-R &#350;ekil kenar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC4

altına kaydedilir: Modüller / Teknik / Eksiltme / Tek katlı yapısal desen / TC4

Makine incelikleri: Tümü

Mevcut Modüller:

Modül | Kullanım
TC4-Tek katlı yapısal desen => | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru bir iğne eksilt.
TC4-Tek katlı yapısal desen ==> | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru iki iğne eksilt.
TC4-Tek katlı yapısal desen ===> | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru üç iğne eksilt.
TC4-Tek katlı yapısal desen ====> | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru dört iğne eksilt.
TC4-Tek katlı yapısal desen =====> | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru beş iğne eksilt.
TC4-Tek katlı yapısal desen ======> | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru altı iğne eksilt.
TC4-Tek katlı yapısal desen <= | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru bir iğne eksilt.
TC4-Tek katlı yapısal desen <== | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru iki iğne eksilt.
TC4-Tek katlı yapısal desen <=== | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru üç iğne eksilt.
TC4-Tek katlı yapısal desen <==== | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru dört iğne eksilt.
TC4-Tek katlı yapısal desen <===== | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru beş iğne eksilt.
TC4-Tek katlı yapısal desen <====== | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru altı iğne eksilt.

Kapsayıcı Modüllerin tümü, şekilde belirlendiği sıklıkta yerleştirilen bir Tekrar Modülünden oluşur.

Kapsayıcı Modüllerin yapısı => 'den ======> 'e kadar:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC4-Tek katlı yapısal desen => | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modüllerin yapısı <= 'den <====== 'e kadar:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC4-Tek katlı yapısal desen <= | 2 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


TC-R Şekil kenarı

 Tek yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-R Şekil kenarı

altına kaydedilir: Modüller / Teknik / Eksiltme / Tek katlı yapısal desen / TC-R Şekil kenarı

Makine incelikleri: Tümü

Mevcut Modüller:

Modül | Kullanım
TC-R-Tek katlı yapısal desen => | Tek katlı yapısal desenli kenarı ek yataklar yardımıyla sağa doğru bir iğne eksilt.
TC-R-Tek katlı yapısal desen ==> | Tek katlı yapısal desenli kenarı ek yataklar yardımıyla sağa doğru iki iğne eksilt.
TC-R-Tek katlı yapısal desen ===> | Tek katlı yapısal desenli kenarı ek yataklar yardımıyla sağa doğru üç iğne eksilt.
TC-R-Tek katlı yapısal desen ====> | Tek katlı yapısal desenli kenarı ek yataklar yardımıyla sağa doğru dört iğne eksilt.
TC-R-Tek katlı yapısal desen =====> | Tek katlı yapısal desenli kenarı ek yataklar yardımıyla sağa doğru beş iğne eksilt.
TC-R-Tek katlı yapısal desen ======> | Tek katlı yapısal desenli kenarı ek yataklar yardımıyla sağa doğru altı iğne eksilt.
TC-R-Tek katlı yapısal desen <= | Tek katlı yapısal desenli kenarı ek yataklar yardımıyla sola doğru bir iğne eksilt.
TC-R-Tek katlı yapısal desen <== | Tek katlı yapısal desenli kenarı ek yataklar yardımıyla sola doğru iki iğne eksilt.
TC-R-Tek katlı yapısal desen <=== | Tek katlı yapısal desenli kenarı ek yataklar yardımıyla sola doğru üç iğne eksilt.
TC-R-Tek katlı yapısal desen <==== | Tek katlı yapısal desenli kenarı ek yataklar yardımıyla sola doğru dört iğne eksilt.
TC-R-Tek katlı yapısal desen <===== | Tek katlı yapısal desenli kenarı ek yataklar yardımıyla sola doğru beş iğne eksilt.
TC-R-Tek katlı yapısal desen <====== | Tek katlı yapısal desenli kenarı ek yataklar yardımıyla sola doğru altı iğne eksilt.

Tüm Kapsayıcı Modüller bir Tekrar Modülünden oluşur. Tekrar Modülü şekilde belirlendiği sıklıkta eklenir.

Kapsayıcı Modüllerin yapısı => 'den ======> 'e kadar:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-R-Tek katlı yapısal desen => | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modüllerin yapısı <= 'den <====== 'e kadar:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-R-Tek katlı yapısal desen <= | 2 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


TC-R-V

 TC-R &#350;ekil kenar&#305; Tek yatakl&#305; yap&#305;sal desen TC-T Tip 1 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-R-V

altına kaydedilir: Modüller / Teknik / Eksiltme / Tek katlı yapısal desen / TC-R-V

Makine incelikleri: Tümü

Mevcut Modüller:

Modül | Kullanım
TC-R-Tek katlı yapısal desen-V => | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru bir iğne eksilt.
TC-R-Tek katlı yapısal desen-V ==> | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru iki iğne eksilt.
TC-R-Tek katlı yapısal desen-V ===> | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru üç iğne eksilt.
TC-R-Tek katlı yapısal desen-V ====> | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru dört iğne eksilt.
TC-R-Tek katlı yapısal desen-V =====> | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru beş iğne eksilt.
TC-R-Tek katlı yapısal desen-V ======> | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru altı iğne eksilt.
TC-R-Tek katlı yapısal desen-V <= | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru bir iğne eksilt.
TC-R-Tek katlı yapısal desen-V <== | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru iki iğne eksilt.
TC-R-Tek katlı yapısal desen-V <=== | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru üç iğne eksilt.
TC-R-Tek katlı yapısal desen-V <==== | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru dört iğne eksilt.
TC-R-Tek katlı yapısal desen-V <===== | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru beş iğne eksilt.
TC-R-Tek katlı yapısal desen-V <====== | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru altı iğne eksilt.

Kapsayıcı Modüllerin tümü, şekilde belirlendiği sıklıkta yerleştirilen bir Tekrar Modülünden oluşur.

Kapsayıcı Modüllerin yapısı => 'den ======> 'e kadar:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-R-Tek katlı yapısal desen-V => | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modüllerin yapısı <= 'den <====== 'e kadar:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-R-Tek katlı yapısal desen-V <= | 2 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


TC-T Tip 1

 Tek yatakl&#305; yap&#305;sal desen TC-T Tip 2 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-T Tip 1

altına kaydedilir: Modüller / Teknik / Eksiltme / Tek katlı yapısal desen / TC-T Tip 1

Makine incelikleri: Tümü

Mevcut Modüller:

Modül | Kullanım
TC-T-Tek katlı yapısal desen => | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru bir iğne eksilt.
TC-T-Tek katlı yapısal desen ==> | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru iki iğne eksilt.
TC-T-Tek katlı yapısal desen ===> | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru üç iğne eksilt.
TC-T-Tek katlı yapısal desen ====> | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru dört iğne eksilt.
TC-T-Tek katlı yapısal desen =====> | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru beş iğne eksilt.
TC-T-Tek katlı yapısal desen ======> | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru altı iğne eksilt.
TC-T-Tek katlı yapısal desen <= | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru bir iğne eksilt.
TC-T-Tek katlı yapısal desen <== | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru iki iğne eksilt.
TC-T-Tek katlı yapısal desen <=== | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru üç iğne eksilt.
TC-T-Tek katlı yapısal desen <==== | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru dört iğne eksilt.
TC-T-Tek katlı yapısal desen <===== | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru beş iğne eksilt.
TC-T-Tek katlı yapısal desen <====== | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru altı iğne eksilt.

Bir ve iki ilmeklik eksiltme için Kapsayıcı Modüller, şekilde belirlendiği sıklıkta yerleştirilen bir Tekrar Modülünden oluşur.

Kapsayıcı Modüllerin yapısı => 'den ==> 'e kadar:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Tek katlı yapısal desen => | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modüllerin yapısı <= 'den <== 'e kadar:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Tek katlı yapısal desen <= | 2 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Üç ila altı ilmeklik eksiltme için modüller, bir Tekrar Modülü ve bir Hazırlık Modülünden oluşur. Tekrar Modülü şekilde belirlendiği sıklıkta eklenir.
(A ve B)
Ek olarak, Hazırlık Modülü eksiltmeden önceki son örgü sırasına bir kez eklenir.

Not

Bağlantı Modülü, yatay kaydırılarak eklenir.

Kapsayıcı Modüllerin yapısı ===> 'den ======> 'e kadar:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Tek katlı yapısal desen ===> | 1 |
 |  | Tekrar Modülü
Alt |  |  |  | TC-T Hazırlık ===> | 2
 |  |  |  | Hazırlık Modülü

Kapsayıcı Modüllerin yapısı <=== 'den <====== 'e kadar:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez |  |  | Tek katlı yapısal desen <=== | 4 |
 |  |  | Tekrar Modülü
Alt | TC-T Hazırlık <=== | 3 |  |  |
 | Hazırlık Modülü

Ayrı ayrı modüllerin desende kullanımı:

Diğer Bilgiler

  • Bağlantı Modülünü yatay kaydır


TC-T Tip 2

 TC-T Tip 1 Tek yatakl&#305; yap&#305;sal desen TC-T Bo&#351; s&#305;ralar olmaks&#305;z&#305;n &#304;lmek ^ Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-T Tip 2

altına kaydedilir: Modüller / Teknik / Eksiltme / Tek katlı yapısal desen / TC-T Tip 2

Makine incelikleri: Tümü

Mevcut Modüller:

Modül | Kullanım
TC-T-Tek katlı yapısal desen => | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru bir iğne eksilt.
TC-T-Tek katlı yapısal desen ==> | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru iki iğne eksilt.
TC-T-Tek katlı yapısal desen ===> | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru üç iğne eksilt.
TC-T-Tek katlı yapısal desen ====> | Tek katlı yapısal deseni ek yataklar yardımıyla sağa doğru dört iğne eksilt.
TC-T-Tek katlı yapısal desen <= | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru bir iğne eksilt.
TC-T-Tek katlı yapısal desen <== | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru iki iğne eksilt.
TC-T-Tek katlı yapısal desen <=== | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru üç iğne eksilt.
TC-T-Tek katlı yapısal desen <==== | Tek katlı yapısal deseni ek yataklar yardımıyla sola doğru dört iğne eksilt.

Bir ve iki ilmeklik eksiltme için Kapsayıcı Modüller, bir Tekrar Modülünden oluşur. Tekrar Modülü şekilde belirlendiği sıklıkta eklenir.

Kapsayıcı Modülün yapısı =>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-T-Tek katlı yapısal desen => | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modüllerin yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-T Tek katlı yapısal desen <= | 2 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

İki ila dört ilmeklik eksiltme için modüller, bir Tekrar Modülü ve bir Hazırlık Modülünden oluşur. Tekrar Modülü şekilde belirlendiği sıklıkta eklenir.
(A ve B)
Ek olarak, Hazırlık Modülü eksiltmeden önceki son örgü sırasına bir kez eklenir.

Not

Bağlantı Modülü, yatay kaydırılarak eklenir.

Kapsayıcı Modüllerin yapısı ==> 'den ====> 'e kadar:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Tek katlı yapısal desen ===> | 1 |
 |  | Tekrar Modülü
Alt |  |  |  | TC-T Hazırlık ===> | 2
 |  |  |  | Hazırlık Modülü

Kapsayıcı Modüllerin yapısı <== 'den <==== 'e kadar:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez |  |  | Tek katlı yapısal desen <=== | 4 |
 |  |  | Tekrar Modülü
Alt | TC-T Hazırlık <=== | 3 |  |  |
 | Hazırlık Modülü

Ayrı ayrı modüllerin desende kullanımı:

Diğer Bilgiler

  • Bağlantı Modülünü yatay kaydır


TC-T Boş sıralar olmaksızın İlmek ^

 TC-T Tip 2 Tek yatakl&#305; yap&#305;sal desen TC-T Bo&#351; s&#305;ralar olmaks&#305;z&#305;n &#304;lmek v Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-T Boş sıralar olmaksızın İlmek ^

altına kaydedilir: Module / Technik / Mindern / Struktur einflächig / TC-T Masche ^ ohne Leerreihen

Makine incelikleri: Tümü

Maschinen: CMS 330 TC-T und CMS 730 T

Verwendung: Mindern von Masche hinten einer einflächige Struktur mit Hilfe der Zusatzbetten

Mevcut Modüller:

Modül | Kullanım
Tek katlı yapısal desen => | Um eine Nadel nach rechts mindern.
Tek katlı yapısal desen ==> | Um zwei Nadeln nach rechts mindern.
Tek katlı yapısal desen ===> | Um drei Nadeln nach rechts mindern.
Tek katlı yapısal desen ====> | Um vier Nadeln nach rechts mindern.
Tek katlı yapısal desen <= | Um eine Nadel nach links mindern.
Tek katlı yapısal desen <== | Um zwei Nadeln nach links mindern.
Tek katlı yapısal desen <=== | Um drei Nadeln nach links mindern.
Tek katlı yapısal desen <==== | Um vier Nadeln nach links mindern.

Bir ilmeklik eksiltme için Kapsayıcı Modüller, şekilde belirlendiği sıklıkta yerleştirilen bir Tekrar Modülünden oluşur.

Aufbau der Container-Module =>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Tek katlı yapısal desen => | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Aufbau der Container-Module <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Tek katlı yapısal desen <= | 2 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Die Module für das Mindern um zwei bis vier Maschen, bestehen aus einem Wiederholungsmodul und einem Anschlussmodul. Das Wiederholungsmodul wird so oft eingesetzt wie es in der Form festgelegt wird (A und B in den Bildern unten). Zusätzlich wird das Anschlussmodul ein Mal in die letzte Strickreihe vor dem Mindern eingesetzt.

Aufbau der Container-Module ==> bis ====>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Tek katlı yapısal desen ==> | 1 |
 |  | Tekrar Modülü
Alt |  |  |  | Flottung 1 Nadel | 2
 |  |  |  | Hazırlık Modülü

Aufbau der Container-Module <== bis <====:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez |  |  | Tek katlı yapısal desen <== | 4 |
 |  |  | Tekrar Modülü
Alt | Flottung 1 Nadel | 3 |  |  |
 | Hazırlık Modülü

Ayrı ayrı modüllerin desende kullanımı:

Not

Bei dem Mindermodul für das Mindern um 4 Maschen wird ein Flottungs-Modul mit einer Breite von 2 Maschen eingesetzt.


TC-T Boş sıralar olmaksızın İlmek v

 TC-T Bo&#351; s&#305;ralar olmaks&#305;z&#305;n &#304;lmek ^ Tek yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-T Boş sıralar olmaksızın İlmek v

altına kaydedilir: Module / Technik / Mindern / Struktur einflächig / TC-T Masche V ohne Leerreihen

Makine incelikleri: Tümü

Maschinen: CMS 330 TC-T und CMS 730 T

Verwendung: Mindern von Masche vorn einer einflächige Struktur mit Hilfe der Zusatzbetten

Mevcut Modüller:

Modül | Kullanım
Tek katlı yapısal desen => | Um eine Nadel nach rechts mindern.
Tek katlı yapısal desen ==> | Um zwei Nadeln nach rechts mindern.
Tek katlı yapısal desen ===> | Um drei Nadeln nach rechts mindern.
Tek katlı yapısal desen ====> | Um vier Nadeln nach rechts mindern.
Tek katlı yapısal desen <= | Um eine Nadel nach links mindern.
Tek katlı yapısal desen <== | Um zwei Nadeln nach links mindern.
Tek katlı yapısal desen <=== | Um drei Nadeln nach links mindern.
Tek katlı yapısal desen <==== | Um vier Nadeln nach links mindern.

Bir ilmeklik eksiltme için Kapsayıcı Modüller, şekilde belirlendiği sıklıkta yerleştirilen bir Tekrar Modülünden oluşur.

Aufbau der Container-Module =>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Tek katlı yapısal desen => | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Aufbau der Container-Module <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Tek katlı yapısal desen <= | 2 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Die Module für das Mindern um zwei bis vier Maschen, bestehen aus einem Wiederholungsmodul und einem Anschlussmodul. Das Wiederholungsmodul wird so oft eingesetzt wie es in der Form festgelegt wird (A und B in den Bildern unten). Zusätzlich wird das Anschlussmodul ein Mal in die letzte Strickreihe vor dem Mindern eingesetzt.

Aufbau der Container-Module ==> bis ====>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Tek katlı yapısal desen ==> | 1 |
 |  | Tekrar Modülü
Alt |  |  |  | Flottung 1 Nadel | 2
 |  |  |  | Hazırlık Modülü

Aufbau der Container-Module <== bis <====:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez |  |  | Tek katlı yapısal desen <== | 4 |
 |  |  | Tekrar Modülü
Alt | Flottung 1 Nadel | 3 |  |  |
 | Hazırlık Modülü

Ayrı ayrı modüllerin desende kullanımı:

Not

Bei dem Mindermodul für das Mindern um 4 Maschen wird ein Flottungs-Modul mit einer Breite von 2 Maschen eingesetzt.


Atlamalı jakar

 Tek yatakl&#305; yap&#305;sal desen Pike (ku&#351;gözü) jakar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Atlamalı jakar

Bu dizinden kapsayıcı modüllerde her durumda sadece bir Tekrar Modülü mevcuttur.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |
Orta Sıra |  | Tekrar Modülü |
En Alt Sıra |  |  |

Şekil Özelliklerinde veya Kesim Editöründe sadece Standart alt grubu seçilebilir.

Atlama => ve Atlama <= kullanımı

Altı iğneye kadar bir eksiltmeye sahip modüller kullanıma hazırdır, ki bu şekilde istenen bir eksiltme genişliği kullanılabilir.

Not

Sınır şartlarına sahip modüller, ======> ve <====== alt gruplarındaki ilgili sınır modülleriyle beraber bulunurlar.


Pike (kuşgözü) jakar

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Pike (kuşgözü) jakar

Şekil Özelliklerinde veya Kesim Editöründe takip eden modül grupları seçilebilir:

  • Standard
  • TC4
  • TC-R Şekil kenarı
  • TC-R-V
  • TC-T

Her alt grupta, bir iğneye kadar bir eksiltmeye sahip modüller kullanıma hazırdır, ki bu şekilde TC4 eksiltme türü için istenen bir eksiltme genişliği kullanılabilir.

Not

Sınır şartlarına sahip modüller, => ve <= alt gruplarındaki ilgili sınır modülleriyle beraber bulunurlar.


Standard

 Pike (ku&#351;gözü) jakar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Standard

Bu dizinden kapsayıcı modüllerde her durumda sadece bir Tekrar Modülü mevcuttur.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |
Orta Sıra |  | Tekrar Modülü |
En Alt Sıra |  |  |

Pike jakar => ve Pike jakar <= kullanımı

Not

Bu Kapsayıcı Modüller sadece 1 iğnelik eksiltme genişliği için kullanılabilir.


TC4

 Pike (ku&#351;gözü) jakar TC-R &#350;ekil kenar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC4

Bu Kapsayıcı Modülde bir Başlangıç Modülü ve bir Tekrar Modülü mevcuttur. Sadece 1 iğnelik bir eksiltme kenarında Başlangıç Modülü kullanılır. Daha geniş bir eksiltme kenarında bu Tekrar Modülüyle doldurulur.
Kapsayıcı Modülün yapısı ve tek tek modüllerin kullanımı:

 | Modül tanımlaması | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra | TC4-Pike jakar-=> (Şekil kenarı sağa doğru) | TC4-Pike jakar=>Başlangıç | TC4-Pike jakar=> |
 | TC4-Pike jakar-<= (Şekil kenarı sola doğru) |  | TC4-Pike jakar<= | TC4-Pike jakar<=Başlangıç
En Alt Sıra |  |  |  |

1= Başlangıç Modülü TC4-Pike jakar=>Başlangıç veya TC4-Pike jakar<=Başlangıç 2= Tekrar Modülü TC4-Pike jakar=> veya TC4-Pike jakar<=.

Not

Bu Kapsayıcı Modül Tekniği, Enine çizgili jakar için Kapsayıcı Modülde olduğu gibi aynı şekilde yapılmıştır.


TC-R Şekil kenarı

 Pike (ku&#351;gözü) jakar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-R Şekil kenarı

altına kaydedilir: Modüller / Teknik / Eksiltme / Pike jakar / TC-R Şekil kenarı

Makine incelikleri: Tümü

Modül | Kullanım
TC-R-Enine çizgili jakar / Pike jakar => | Enine çizgili jakar ve Pike jakarı sağa doğru bir iğne eksilt.
TC-R-Enine çizgili jakar / Pike jakar <= | Enine çizgili jakar ve Pike jakarı sola doğru bir iğne eksilt.

Her iki Kapsayıcı Modülde, bir Başlangıç Modülü ve bir Tekrar Modülünden oluşur. Sadece bir iğnelik bir eksiltme kenarında, sadece Başlangıç Modülü kullanılır. Daha geniş bir eksiltme kenarında bir Başlangıç Modülü yerleştirilir ve Tekrar Modülüyle doldurulur.

Kapsayıcı Modülün yapısı =>:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | TC-R-Enine çizgili jakar_Başlangıç=> | 1 | TC-R-Enine çizgili jakar=> | 2 |
 | Başlangıç Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-R-Enine çizgili jakar<= | 3 | TC-R-Enine çizgili jakar_Başlangıç<= | 4
 |  | Tekrar Modülü |  | Başlangıç Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Not

Yapı, Pike Jakar için Kapsayıcı Modül Tekniğine karşılık gelir.


TC-R-V

 TC-R &#350;ekil kenar&#305; Pike (ku&#351;gözü) jakar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-R-V

altına kaydedilir: Modüller / Teknik / Eksiltme / Pike jakar / TC-R-V

Makine incelikleri: Tümü

Modül | Kullanım
TC-R-Enine çizgili jakar/Pike jakar-V=> | Enine çizgili jakar ve Pike jakarı, V-Yaka Kesiminde sağa doğru bir iğne eksilt
TC-R-Enine çizgili jakar/Pike jakar-V<= | Enine çizgili jakar ve Pike jakarı, V-Yaka Kesiminde sola doğru bir iğne eksilt

Her iki Kapsayıcı Modülde, bir Başlangıç Modülü ve bir Tekrar Modülünden oluşur. Sadece bir iğnelik bir eksiltme kenarında, sadece Başlangıç Modülü kullanılır. Daha geniş bir eksiltme kenarında bir Başlangıç Modülü yerleştirilir ve Tekrar Modülüyle doldurulur.

Not

Başlangıç ve tekrar modülü, sınır şartlarına sahip modüllerden oluşur.

Kapsayıcı Modülün yapısı =>:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | TC-R-Enine çizgili jakar_V-Başlangıcı => | 3 | TC-R-Enine çizgili jakar-V => | 4 |
 | Başlangıç Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-R-Enine çizgili jakar-V <= | 1 | TC-R-Enine çizgili jakar_V-Başlangıcı <= | 2
 |  | Tekrar Modülü |  | Başlangıç Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Not

Yapı, Pike Jakar için Kapsayıcı Modül Tekniğine karşılık gelir.


TC-T

 Pike (ku&#351;gözü) jakar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-T

altına kaydedilir: Modüller / Teknik / Eksiltme / Pike jakar / TC-T

Makine incelikleri: Tümü

Modül | Kullanım
TC-T-Enine çizgili jakar / Pike jakar => | Enine çizgili jakar ve Pike jakarı sağa doğru bir iğne eksilt.
TC-T-Enine çizgili jakar / Pike jakar <= | Enine çizgili jakar ve Pike jakarı sola doğru bir iğne eksilt.

Her iki Kapsayıcı Modülde, bir Başlangıç Modülü ve bir Tekrar Modülünden oluşur. Sadece bir iğnelik bir eksiltme kenarında, sadece Başlangıç Modülü kullanılır. Daha geniş bir eksiltme kenarında bir Başlangıç Modülü yerleştirilir ve Tekrar Modülüyle doldurulur.

Kapsayıcı Modülün yapısı =>:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | TC-T-Enine çizgili jakar başlangıcı => | 1 | TC-T-Enine çizgili jakar => | 2 |
 | Başlangıç Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-T-Enine çizgili jakar <= | 3 | TC-T-Enine çizgili jakar başlangıcı <= | 4
 |  | Tekrar Modülü |  | Başlangıç Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Not

Yapı, Pike Jakar için Kapsayıcı Modül Tekniğine karşılık gelir.


File jakar

 Pike (ku&#351;gözü) jakar Enine çizgili jakar (dolu jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

File jakar

Şekil Özelliklerinde veya Kesim Editöründe takip eden modül grupları seçilebilir:

  • Standard
  • TC4
  • TC-R Şekil kenarı
  • TC-R-V
  • TC-T

Her alt grupta, bir iğneye kadar bir eksiltmeye sahip modüller kullanıma hazırdır, ki bu şekilde TC4 eksiltme türü için istenen bir eksiltme genişliği kullanılabilir.

Not

Sınır şartlarına sahip modüller, => ve <= alt gruplarındaki ilgili sınır modülleriyle beraber bulunurlar.


Standard

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Standard

Bu Kapsayıcı Modülde bir Tekrar Modülü ve bir Bağlantı Modülü mevcuttur. Bağlantı Modülüyle arka iğne yatağında mevcut bir ilmek öne asılır, böylece en dıştaki iğneye her zaman sadece önde (iğne) atanır.
Resmin ön yüzü için Kapsayıcı Modülün yapısı ve tek tek modüllerin kullanımı:

 | Modül tanımlaması | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra | File Resmi önde=> (Şekil kenarı sağa doğru) |  | File Resmi v=>xXx | File Resmi önde =>xxX
 | File Resmi önde<= (Şekil kenarı sola doğru) | File Resmi önde <=Xxx | File Resmi önde <=xXx |
En Alt Sıra |  |  |  |

Resmin ön yüzü: 1= Tekrar Modülü File Resmi v=>xXx, 2= Bağlantı Modülü File Resmi önde =>xxX.

Not

Bu Kapsayıcı Modüller sadece 1 iğnelik eksiltme genişliği için kullanılabilir.
Resmin arka yüzü için modüller şu anda kullanılmaz.


TC4

 TC-R &#350;ekil kenar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC4

Bu Kapsayıcı Modülde bir Başlangıç Modülü ve bir Tekrar Modülü mevcuttur. Sadece 1 iğnelik bir eksiltme kenarında Başlangıç Modülü kullanılır. Daha geniş bir eksiltme kenarında bu Tekrar Modülüyle doldurulur.
Kapsayıcı Modülün yapısı ve tek tek modüllerin kullanımı:

 | Modül tanımlaması | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra | TC4-File jakar-=> (Şekil kenarı sağa doğru) | TC4-File jakar=>Başlangıç | TC4-File jakar=> |
 | TC4-File jakar-<= (Şekil kenarı sola doğru) |  | TC4-File jakar<= | TC4-File jakar<=Başlangıç
En Alt Sıra |  |  |  |

1= Başlangıç Modülü TC4-File jakar=>Başlangıç veya TC4-File jakar<=Başlangıç 2= Tekrar Modülü TC4-File jakar=> veya TC4-File jakar<=.

Not

En dıştaki iğne çiftine her zaman sadece önde iğne atanabilir. Eğer eksiltmeden sonra dıştaki iğne çiftinin arka iğnesinde bir file jakar ilmeği bulunuyorsa, o zaman Teknik/Sabit Modüller Modül Grubundan Arkada_atanmış_iğneyi_öne_aktarma modüllüyle öne asılır.


TC-R Şekil kenarı

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-R Şekil kenarı

altına kaydedilir: Modüller / Teknik / Eksiltme / File jakar / TC-R Şekil kenarı

Makine incelikleri: Tümü

Modül | Kullanım
TC-R File jakar => | File jakarı, sağa doğru bir iğne eksilt
TC-R File jakar <= | File jakarı, sola doğru bir iğne eksilt

Her iki Kapsayıcı Modülde, bir Başlangıç Modülü ve bir Tekrar Modülünden oluşur. Sadece bir iğnelik bir eksiltme kenarında, sadece Başlangıç Modülü kullanılır. Daha geniş bir eksiltme kenarında bir Başlangıç Modülü yerleştirilir ve Tekrar Modülüyle doldurulur.

Kapsayıcı Modülün yapısı =>:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | TC-R-File jakar başlangıcı => | 1 | TC-R-File jakar => | 2 |
 | Başlangıç Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-R-File jakar <= | 3 | TC-R-File jakar başlangıcı <= | 4
 |  | Tekrar Modülü |  | Başlangıç Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


TC-R-V

 TC-R &#350;ekil kenar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-R-V

altına kaydedilir: Modüller / Teknik / Eksiltme / File jakar / TC-R-V

Makine incelikleri: Tümü

Modül | Kullanım
TC-R File jakar-V => | File jakarı, sağa doğru bir iğne eksilt
TC-R File jakar-V <= | File jakarı, sola doğru bir iğne eksilt

Her iki Kapsayıcı Modülde, bir Başlangıç Modülü ve bir Tekrar Modülünden oluşur. Sadece bir iğnelik bir eksiltme kenarında, sadece Başlangıç Modülü kullanılır. Daha geniş bir eksiltme kenarında bir Başlangıç Modülü yerleştirilir ve Tekrar Modülüyle doldurulur.

Kapsayıcı Modülün yapısı =>:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | TC-R-File jakar-V-Başlangıcı => | 1 | TC-R-File jakar-V => | 2 |
 | Başlangıç Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-R-File jakar-V <= | 3 | TC-R-File jakar-V-Başlangıcı <= | 4
 |  | Tekrar Modülü |  | Başlangıç Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


TC-T

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-T

altına kaydedilir: Modüller / Teknik / Eksiltme / File jakar / TC-T

Makine incelikleri: Tümü

Modül | Kullanım
TC-T-File jakar => | File jakarı, sağa doğru bir iğne eksilt
TC-T-File jakar <= | File jakarı, sola doğru bir iğne eksilt

Her iki Kapsayıcı Modülde, bir Başlangıç Modülü ve bir Tekrar Modülünden oluşur. Sadece bir iğnelik bir eksiltme kenarında, sadece Başlangıç Modülü kullanılır. Daha geniş bir eksiltme kenarında bir Başlangıç Modülü yerleştirilir ve Tekrar Modülüyle doldurulur.

Kapsayıcı Modülün yapısı =>:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | File jakar başlangıcı => | 1 | File jakar => | 2 |
 | Başlangıç Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | File jakar <= | 3 | File jakar başlangıcı <= | 4
 |  | Tekrar Modülü |  | Başlangıç Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


Enine çizgili jakar (dolu jakar)

 Kapsay&#305;c&#305; Modüller Tekni&#287;i (Eksiltme/Artt&#305;rma) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Enine çizgili jakar (dolu jakar)

Şekil Özelliklerinde veya Kesim Editöründe takip eden modül grupları seçilebilir:

  • Standard
  • TC4
  • TC-R Şekil kenarı
  • TC-R-V
  • TC-T

Her alt grupta, bir iğneye kadar bir eksiltmeye sahip modüller kullanıma hazırdır, ki bu şekilde TC4 eksiltme türü için istenen bir eksiltme genişliği kullanılabilir.

Not

Sınır şartlarına sahip modüller, => ve <= alt gruplarındaki ilgili sınır modülleriyle beraber bulunurlar.


Standard

 Enine çizgili jakar (dolu jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Standard

Bu dizinden kapsayıcı modüllerde her durumda sadece bir Tekrar Modülü mevcuttur.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |
Orta Sıra |  | Tekrar Modülü |
En Alt Sıra |  |  |

Enine çizgili jakar => ve Enine çizgili jakar <= kullanımı

Not

Bu Kapsayıcı Modüller sadece 1 iğnelik eksiltme genişliği için kullanılabilir.


TC4

 Enine çizgili jakar (dolu jakar) TC-R &#350;ekil kenar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC4

Bu Kapsayıcı Modülde bir Başlangıç Modülü ve bir Tekrar Modülü mevcuttur. Sadece 1 iğnelik bir eksiltme kenarında Başlangıç Modülü kullanılır. Daha geniş bir eksiltme kenarında bu Tekrar Modülüyle doldurulur.
Kapsayıcı Modülün yapısı ve tek tek modüllerin kullanımı:

 | Modül tanımlaması | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra | TC4-Enine çizgili jakar-=> (Şekil kenarı sağa doğru) | TC4-Enine çizgili jakar=>Başlangıç | TC4-Enine çizgili jakar=> |
 | TC4-Enine çizgili jakar-<= (Şekil kenarı sola doğru) |  | TC4-Enine çizgili jakar<= | TC4-Enine çizgili jakar<=Başlangıç
En Alt Sıra |  |  |  |

1= Başlangıç Modülü TC4-Enine çizgili jakar=>Başlangıç veya TC4-Enine çizgili jakar<=Başlangıç 2= Tekrar Modülü TC4-Enine çizgili jakar=> veya TC4-Enine çizgili jakar<=.

Not

Bu Kapsayıcı Modül Tekniği, Pike jakar için Kapsayıcı Modülde olduğu gibi aynı şekilde yapılmıştır.


TC-R Şekil kenarı

 Enine çizgili jakar (dolu jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-R Şekil kenarı

altına kaydedilir: Modüller / Teknik / Eksiltme / Enine çizgili jakar / TC-R Şekil kenarı

Makine incelikleri: Tümü

Modül | Kullanım
TC-R-Enine çizgili jakar / Pike jakar => | Enine çizgili jakar ve Pike jakarı sağa doğru bir iğne eksilt.
TC-R-Enine çizgili jakar / Pike jakar <= | Enine çizgili jakar ve Pike jakarı sola doğru bir iğne eksilt.

Her iki Kapsayıcı Modülde, bir Başlangıç Modülü ve bir Tekrar Modülünden oluşur. Sadece bir iğnelik bir eksiltme kenarında, sadece Başlangıç Modülü kullanılır. Daha geniş bir eksiltme kenarında bir Başlangıç Modülü yerleştirilir ve Tekrar Modülüyle doldurulur.

Kapsayıcı Modülün yapısı =>:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | TC-R-Enine çizgili jakar_Başlangıç=> | 1 | TC-R-Enine çizgili jakar=> | 2 |
 | Başlangıç Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-R-Enine çizgili jakar<= | 3 | TC-R-Enine çizgili jakar_Başlangıç<= | 4
 |  | Tekrar Modülü |  | Başlangıç Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Not

Yapı, Pike Jakar için Kapsayıcı Modül Tekniğine karşılık gelir.


TC-R-V

 TC-R &#350;ekil kenar&#305; Enine çizgili jakar (dolu jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-R-V

altına kaydedilir: Modüller / Teknik / Eksiltme / Enine çizgili jakar / TC-R-V

Makine incelikleri: Tümü

Modül | Kullanım
TC-R-Enine çizgili jakar/Pike jakar-V=> | Enine çizgili jakar ve Pike jakarı, V-Yaka Kesiminde sağa doğru bir iğne eksilt
TC-R-Enine çizgili jakar/Pike jakar-V<= | Enine çizgili jakar ve Pike jakarı, V-Yaka Kesiminde sola doğru bir iğne eksilt

Her iki Kapsayıcı Modülde, bir Başlangıç Modülü ve bir Tekrar Modülünden oluşur. Sadece bir iğnelik bir eksiltme kenarında, sadece Başlangıç Modülü kullanılır. Daha geniş bir eksiltme kenarında bir Başlangıç Modülü yerleştirilir ve Tekrar Modülüyle doldurulur.

Not

Başlangıç ve tekrar modülü, sınır şartlarına sahip modüllerden oluşur.

Kapsayıcı Modülün yapısı =>:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | TC-R-Enine çizgili jakar_V-Başlangıcı => | 3 | TC-R-Enine çizgili jakar-V => | 4 |
 | Başlangıç Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-R-Enine çizgili jakar-V <= | 1 | TC-R-Enine çizgili jakar_V-Başlangıcı <= | 2
 |  | Tekrar Modülü |  | Başlangıç Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Not

Yapı, Pike Jakar için Kapsayıcı Modül Tekniğine karşılık gelir.


TC-T

 Enine çizgili jakar (dolu jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-T

altına kaydedilir: Modüller / Teknik / Eksiltme / Enine çizgili jakar / TC-T

Makine incelikleri: Tümü

Modül | Kullanım
TC-T-Enine çizgili jakar / Pike jakar => | Enine çizgili jakar ve Pike jakarı sağa doğru bir iğne eksilt.
TC-T-Enine çizgili jakar / Pike jakar <= | Enine çizgili jakar ve Pike jakarı sola doğru bir iğne eksilt.

Her iki Kapsayıcı Modülde, bir Başlangıç Modülü ve bir Tekrar Modülünden oluşur. Sadece bir iğnelik bir eksiltme kenarında, sadece Başlangıç Modülü kullanılır. Daha geniş bir eksiltme kenarında bir Başlangıç Modülü yerleştirilir ve Tekrar Modülüyle doldurulur.

Kapsayıcı Modülün yapısı =>:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | TC-T-Enine çizgili jakar başlangıcı => | 1 | TC-T-Enine çizgili jakar => | 2 |
 | Başlangıç Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | TC-T-Enine çizgili jakar <= | 3 | TC-T-Enine çizgili jakar başlangıcı <= | 4
 |  | Tekrar Modülü |  | Başlangıç Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Not

Yapı, Pike Jakar için Kapsayıcı Modül Tekniğine karşılık gelir.


Kapsayıcı Modüller Tekniği (Eksiltme/Arttırma)

 Enine çizgili jakar (dolu jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kapsayıcı Modüller Tekniği (Eksiltme/Arttırma)

Takip eden yorumlar hem Eksiltme hem de Arttırma için geçerlidir. Konuyu basitleştirmek için metinde sadece Eksiltmeden bahsedilmiştir.

Desen Bilgisayarı şekle dayanarak, hangi yönde ve kaç iğnenin eksiltilmesi gerektiğini ortaya çıkartır. Desen Bilgisayarının, bir gruptan hangi modülün kullanılması gerektiğini bilmesi için, eksiltme için Kapsayıcı Modüller bu her iki bilgiye gereksinim duyar. Bu bilgiler, Özellikleri: <Modül Adı> İletişim kutusunun Teknik sekmesinde girilir. Bu aşağıdakileri içerir:

Durum | modül özellikleriinin tanımlaması
Eksiltme yönü. | Yön listeleme alanında Genel modül işareti bölümünde yön < veya > olarak seçilebilir. Not: < yönüne sahip modül, aşağıda sağdaki şekil kenarından, yukarıda soldaki şekil kenarına kadar gerçekleştirilen bir eksiltme için ve > yönüne sahip modül ise aşağıda soldaki şekil kenarından, yukarıda sağdaki şekil kenarına kadar gerçekleştirilen bir eksiltme için kullanılır.
Eksiltilmesi gereken iğnelerin sayısı. | Maks. geçerli yatak kaydırma Giriş alanı. Not: Yönü Genel modül işareti bölümündeki yönle uyuşan Maks. geçerli yatak kaydırma için değer belirlenir.

Not

Bu iki özellik k&w işlem modu için de geçerlidir.

k&w 'de ek olarak Örgü katmanı özelliği değerlendirilir. Arka örgü katmanı özelliğiyle Kapsayıcı Modül, örgü katmanı 1 için kullanılır ve ön örgü katmanı özelliğiyle Kapsayıcı Modül ise, örgü katmanı 0 için kullanılır.

Hedef

Belirli bir eksiltme kenarı genişliği için belirli bir Kapsayıcı Modülün kullanılması zorunludur:

Eğer Genel modül işareti bölümündeki Değer 1 giriş alanına Değer 0 girilse, o zaman Kapsayıcı Modülünden Tekrar Modülü eksiltme kenarına uygun olacak kadar yanyana eklenir. Bu durumda Başlangıç Modülünün kullanımı dikkate alınır. Tekrar Modülü, Başlangıç Modülünün yanına eksiltme kenarının geriye kalan iğnelerine eklenir.
Değer, eksiltme kenarı genişliğine karşılık gelince, o zaman Tekrar Modülü, modülün ne kadar geniş olduğundan bağımsız olarak değerle belirlendiği sıklıkta eklenir. Bu durumda Başlangıç Modülü de dikkate alınır. Eğer bir Başlangıç Modülü mevcutsa, o zaman Tekrar Modülü Başlangıç Modülünün genişliğinden bağımsız olarak bir tanesi eksik olarak eklenir.
Eğer Modül Grubunda Değer 0 ile bir Kapsayıcı Modül ve eksiltme kenarının genişliğinin değeriyle bir Kapsayıcı Modül girilirse, o zaman eksiltme kenarının genişliğinin değerine sahip modül kullanılır.

Not

Bu ölçüt örn. Çift katlı yapısal desen örgü türünde uygulama alanı bulur.
Bu özellik k&w işlem modu için geçerli değildir.

Diğer Bilgiler

  • Özellikleri: <Modül Adı> (İletişim kutusu)


Arttırma

 Kapsay&#305;c&#305; Modül Tekni&#287;i Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Arttırma

Desen Bilgisayarı tarafından Teknik/Arttırma Modül Grubundaki Kapsayıcı şekillendirilmiş örgülerde arttırma için kullanılır. Çeşitli örgü türleri için modüller kullanıma hazırdır.

Arttırma için modüller, örgü türlerinin adlarına sahip dizinlerin alt gruplarında bulunur. Böylece bir örgü türüne farklı arttırma türlerinin atanmasına olanak tanır.
Modül Grupları aşağıdakileri içerir:

  • Tek katlı yapısal desen (Alt grup: Yöntem 1)
  • Çift yataklı yapısal desen
  • Enine çizgili jakar (dolu jakar)
  • Pike (kuşgözü) jakar
  • File jakar
  • Atlamalı jakar (Alt grup: Yöntem 1)
  • 1x1-MG Tek katlı yapısal desen (Arttırma) (Alt grup: Yöntem 1)
  • 1x1-MG Çift yataklı yapısal desen
  • 1x1-MG Enine çizgili jakar (dolu jakar)
  • 1x1-MG Pike (kuşgözü) jakar
  • 1x1-MG File jakar
  • 1x1-MG Atlamalı jakar (Alt grup: Yöntem 1)
Not

Çift katlı yapısal desen, Enine çizgili jakar, Pike jakar, File jakar, 1x1-MG Çift katlı yapısal desen, 1x1-MG Enine çizgili jakar, 1x1-MG Pike jakar, 1x1-MG File jakar ve Pelüş örgü türleri için arttırma amacıyla hiçbir kapsayıcı modül bulunmamaktadır.

Kapsayıcı Modülün yapısı ve kullanımı:

 |  | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |  |
Orta Sıra Bu sıradaki modüller desene yanyana eklenir. | Sol alttan sağ üste doğru kenar (=>) | Bağlantı Modülü | Tekrar Modülü (Sınır şartlarına sahip modül) | Başlangıç Modülü
 | Sağ alttan sol üste doğru kenar (<=) | Başlangıç Modülü | Tekrar Modülü (Sınır şartlarına sahip modül) | Bağlantı Modülü
En Alt Sıra |  |  |  |

Arttırma için Kapsayıcı Modüllerin orta sırası, bir başlangıç modülü, bir tekrar modülü ve bir bağlantı modülünden oluşur. Başlangıç Modülü ve Bağlantı Modülünün herbiri sadece bir defa eklenir, ama mutlaka mevcut olmak zorunda değildir.
Başlangıç Modülü şekil kenarı dahilinde eklenir. Geriye kalan genişlik tekrar modülüyle doldurulur. Bağlantı Modülü şekil kenarının yanına eklenir.

1 = Başlangıç Modülü, 2 = Tekrar Modülü, 3 = Bağlantı Modülü

Not

Stoll tarafından arttırma için belirlenen Kapsayıcı modüllerde, sadece Tekrar Modülü eklenir. Bunlar sadece aktarma sıralarından oluşur ve bir iğne genişliğindedir.

Hedef

I. Kapsayıcı Modüllerden kullanılması gereken dizinlerin belirlenmesi:

İlk olarak Desen Bilgisayarı, hangi dizinden modüllerin kullanılması gerektiğini bilmelidir. Bunu yapabilmek için arttırma alanındaki zemin örgü yapısının örgü türü bilinmelidir. Bu amaçla her modül için bir örgü türü belirlenebilir. Arttırma modüllerinin eklenmesi sırasında, zemin örgü yapısındaki modüller örgü türü için kontrol edilir ve aynı adlı dizinden arttırma modülleri kullanılır. Ancak bu sadece Tek katlı yapısal desen ve Çift katlı yapısal desen uygundur. Enine çizgili jakar, Pike jakar, File jakar ve Atlamalı jakar da örgü türü, kullanılan jakar üreteci yoluyla ve 1x1-MG-örgü türlerinde daha sonraki 1x1-Tekniği 'ne dönüşümleri yoluyla tanınır.

Not

Örgü türü, Özellikleri: <Modül Adı> İletişim kutusunun Teknik sekmesinde verilir.

Hedef

II. Dizininden kullanılması gereken Kapsayıcı Modülü bulma:

Kesim Editörü 'nde, Arttırma Fonksiyonuyla bir çizgi için, yukarıda listelenen dizinlerden bir alt grubu her örgü türüne atayabilirsiniz. Bu alt gruplarda Kapsayıcı Modüller bulunur. Burada desen bilgisayarı, gruptan hangi Kapsayıcı Modülün kullanılması gerektiğini bilmelidir. Bu amaçla, Kapsayıcı Modüller belirli Özellikler 'e sahiptirler.

Not

Bir kesimin uygulanması sırasında çizgilerden şekil kenarları üretilir. Bunları şekil özelliklerinde düzenleyebilirsiniz. Sonuç olarak, Arttırma Fonksiyonuyla, şekil kenarlarında da yukarıda listelenen dizinlerden bir alt grubu her örgü türüne atayabilirsiniz.

Hedef

III. Modüllerin seçimini ve kullanımını etkileyen ölçütlerin özeti:

Modül | Ölçüt | Görüş
Kapsayıcı Modül Tekniği | Yön | Dizinin dahilindeki seçim için ölçüt.
 | Maks. geçerli yatak kaydırma | Dizinin dahilindeki seçim için ölçüt.
 | Değer 1 | Belirli bir arttırma kenarı genişliğine sahip modülün kullanımını zorlama için ölçüt.

Not

Bu ölçütlerin tamamı, Özellikleri: <Modül Adı> İletişim kutusunun Teknik sekmesinde verilir.

Diğer Bilgiler

  • Özellikleri: <Modül Adı> (İletişim kutusu)

  • Şekil Özellikleri


1x1-MG Tek yataklı yapısal desen

 1x1-MG Atlamal&#305; jakar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1x1-MG Tek yataklı yapısal desen

Her dört örgü türünde de; Tek katlı yapısal desen, Atlamalı jakar, 1x1-MG Tek katlı yapısal desen ve 1x1-MG Atlamalı jakar, aynı modüller kullanılır. Bu dizinlerin herbirinde, Modül Veri Bankasındaki bu modüllere bağlantılar mevcuttur. Bir modüldeki değişiklikler, diğer örgü türlerindeki arttırmayı da etkiler.

Not

1x1-MG 'de arttırmanın çift sayıdaki iğnelerle gerçekleştirilmesi gerektiğine dikkat edin.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |
Orta Sıra |  | Tekrar Modülü |
En Alt Sıra |  |  |

Şekil Özelliklerinde veya Kesim Editöründe takip eden alt gruplar seçilebilir:

  • Yöntem 1

Tek katlı yapısal desen => ve Tek katlı yapısal desen <= kullanımı.

İki iğneye kadar bir arttırmaya sahip modüller kullanıma hazırdır, ki bu şekilde her defasında istenen bir arttırma genişliği kullanılabilir.

Not

Sınır şartlarına sahip modüller, ======> ve <====== alt gruplarındaki ilgili sınır modülleriyle beraber bulunurlar.


1x1-MG Atlamalı jakar

 1x1-MG Tek yatakl&#305; yap&#305;sal desen Tek yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1x1-MG Atlamalı jakar

Her dört örgü türünde de; Tek katlı yapısal desen, Atlamalı jakar, 1x1-MG Tek katlı yapısal desen ve 1x1-MG Atlamalı jakar, aynı modüller kullanılır. Bu dizinlerin herbirinde, Modül Veri Bankasındaki bu modüllere bağlantılar mevcuttur. Bir modüldeki değişiklikler, diğer örgü türlerindeki arttırmayı da etkiler.

Not

1x1-MG 'de arttırmanın çift sayıdaki iğnelerle gerçekleştirilmesi gerektiğine dikkat edin.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |
Orta Sıra |  | Tekrar Modülü |
En Alt Sıra |  |  |

Şekil Özelliklerinde veya Kesim Editöründe takip eden alt gruplar seçilebilir:

  • Yöntem 1

Tek katlı yapısal desen => ve Tek katlı yapısal desen <= kullanımı.

İki iğneye kadar bir arttırmaya sahip modüller kullanıma hazırdır, ki bu şekilde her defasında istenen bir arttırma genişliği kullanılabilir.

Not

Sınır şartlarına sahip modüller, ======> ve <====== alt gruplarındaki ilgili sınır modülleriyle beraber bulunurlar.


Tek yataklı yapısal desen

 1x1-MG Atlamal&#305; jakar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tek yataklı yapısal desen

Şekil Özelliklerinde ve Kesim Editöründe takip eden modül grupları seçilebilir:

  • Standard
  • Doldurma ilmeği olmaksızın
  • Doldurma ilmeği

Standart ve Doldurma ilmeği alt gruplarında bir iğnelik bir arttırma için modüller kullanıma hazırdır.
Standart alt grubunda sadece bir ilmeklik bir arttırma genişliği mantıklıdır.
Doldurma ilmeğinde istediğiniz gibi bir arttırma genişliği kullanılabilir.

Kapama (doldurma) ilmeği olmaksızın alt grubunda, istediğiniz gibi bir arttırma genişliği için kullanılabilen, iki iğneye kadar bir arttırmaya sahip modüller kullanıma hazırdır.

Her dört örgü türünde de; Tek katlı yapısal desen, Atlamalı jakar, 1x1-MG Tek katlı yapısal desen ve 1x1-MG Atlamalı jakar, aynı modüller kullanılır. Bu dizinlerin herbirinde, Modül Veri Bankasındaki bu modüllere bağlantılar mevcuttur. Bir modüldeki değişiklikler, diğer örgü türlerindeki arttırmayı da etkiler.

Not

Sınır şartlarına sahip modüller, => ; <= ve ======>; <====== alt gruplarındaki ilgili sınır modülleriyle beraber bulunurlar.
Standart arttırma yönteminde, gerekli modüller doğrudan Elemanlar alt grubunda bulunur.

Konular

  • Standard


İlmekle doldurma (stopfen) olmaksızın

 Tek yatakl&#305; yap&#305;sal desen &#304;lmekle Doldurma (Stopfen) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmekle doldurma (stopfen) olmaksızın

altına kaydedilir: Modüller / Teknik / Arttırma / Tek katlı yapısal desen / İlmekle doldurma (stopfen) olmaksızın

Makine incelikleri: Tümü

Modül | Kullanım
Tek katlı yapısal desen => | Boş bir iğne oluşturan, sağa doğru bir iğne arttırma.
Tek katlı yapısal desen ==> | İki boş iğne oluşturan, sağa doğru iki iğne arttırma.
Tek katlı yapısal desen <= | Boş bir iğne oluşturan, sola doğru bir iğne arttırma.
Tek katlı yapısal desen <== | İki boş iğne oluşturan, sola doğru iki iğne arttırma.

Her iki Kapsayıcı Modül, yalnızca bir tekrar modülünden oluşur. Bu modüllerin eklenmesi sırasında Tekrar Modülü, her zaman şekilde kullanıcı tarafından verildiği sıklıkta eklenir. Tekrar Modülleri, her defasında örme durumuna uyum sağlayan Sınır Modüllerinden oluşur.

Kapsayıcı Modülün yapısı =>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Tek katlı yapısal desen => | 2 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Tek katlı yapısal desen <= | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


İlmekle Doldurma (Stopfen)

 &#304;lmekle doldurma (stopfen) olmaks&#305;z&#305;n Tek yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmekle Doldurma (Stopfen)

altına kaydedilir: Modüller / Teknik / Arttırma / Tek katlı yapısal desen / İlmekle doldurma (stopfen)

Makine incelikleri: Tümü

Modül | Kullanım
İlmekle doldurma (stopfen) => | Boşalan iğnelerin aynı anda ilmekle doldurulduğu (stopfen) sağa doğru arttırma.
İlmekle doldurma (stopfen) <= | Boşalan iğnelerin aynı anda ilmekle doldurulduğu (stopfen) sola doğru arttırma.

Her iki Kapsayıcı Modülde, bir tekrar modülü (Arttırma Modülü) ve bir bağlantı modülünden (Doldurma Modülü) oluşur. Bu modüllerin eklenmesi sırasında Arttırma Modülü her zaman, şekilde kullanıcı tarafından verildiği sıklıkta eklenir.
Ek olarak, doldurma modülü bir kez eklenir. Bağlantı ve Tekrar Modülleri, her defasında örme durumuna uyum sağlayan Sınır Modüllerinden oluşur.

Kapsayıcı Modülün yapısı =>:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Doldurma ilmeği => | 3 | Tek katlı yapısal desen => | 4 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Tek katlı yapısal desen <= | 1 | Doldurma ilmeği <= | 2
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Not

Sol ve sağ tarafa farklı genişlikte Sınır Modülleri eklenebilmesi için, bağlantı modülleri de farklı genişlikte olmalıdır.


Standard

 &#304;lmekle Doldurma (Stopfen) Tek yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Standard

altına kaydedilir: Modüller / Teknik / Arttırma / Tek katlı yapısal desen / Standart

Makine incelikleri: Tümü

Modül | Kullanım
Standart => | Aktarmasız sağa doğru arttırma Desen, sağ kenarda aktarma yoluyla bir ilmek genişletilir
Standart <= | Aktarmasız sola doğru arttırma Desen, sol kenarda aktarma yoluyla bir ilmek genişletilir

Her iki Kapsayıcı Modül, yalnızca bir Başlangıç Modülünden (Atlama) oluşur. Bu Modüllerin eklenmesi sırasında Atlama Modülü bir kez eklenir.
Bir arttırma sırasında normal olarak kafa yönüne dikkat edilmelidir, aksi takdirde iplik arttırma yapan iğnelerden çekilebilir. Atlamayla birlikte yönden bağımsız olarak arttırma yapılabilir.

Kapsayıcı Modülün yapısı =>:

 | Sol | Merkez | Sağ
Yukarıda |  |  | Atlamalı Arttırma | 1
 |  |  | Başlangıç Modülü
Merkez |  |  |
Alt |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol |  | Merkez | Sağ
Yukarıda | Atlamalı Arttırma | 2 |  |
 | Başlangıç Modülü
Merkez |  |  |  |
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


Standard

 Tek yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Standard

altına kaydedilir: Modüller / Teknik / Arttırma / 1x1 MG Tek katlı yapısal desen / Standart

Makine incelikleri: Tümü

Modül | Kullanım
Standart => | Aktarmasız sağa doğru arttırma Desen, sağ kenarda aktarma yoluyla bir ilmek genişletilir
Standart <= | Aktarmasız sola doğru arttırma Desen, sol kenarda aktarma yoluyla bir ilmek genişletilir

Her iki Kapsayıcı Modül, yalnızca bir Bağlantı Modülünden (Doldurma Modülü) oluşur. Bu Modüllerin eklenmesi sırasında Doldurma Modülü bir kez eklenir.

Kapsayıcı Modülün yapısı =>:

 | Sol | Merkez | Sağ
Yukarıda |  |  | Atlamalı Arttırma | 1
 |  |  | Başlangıç Modülü
Merkez |  |  |
Alt |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol |  | Merkez | Sağ
Yukarıda | Atlamalı Arttırma | 2 |  |
 | Başlangıç Modülü
Merkez |  |  |  |
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


Atlamalı jakar

 Tek yatakl&#305; yap&#305;sal desen Çift yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Atlamalı jakar

Her dört örgü türünde de; Tek katlı yapısal desen, Atlamalı jakar, 1x1-MG Tek katlı yapısal desen ve 1x1-MG Atlamalı jakar, aynı modüller kullanılır. Bu dizinlerin herbirinde, Modül Veri Bankasındaki bu modüllere bağlantılar mevcuttur. Bir modüldeki değişiklikler, diğer örgü türlerindeki arttırmayı da etkiler.

 | Sol Sütun | Orta Sütun | Sağ Sütun
En Üst Sıra |  |  |
Orta Sıra |  | Tekrar Modülü |
En Alt Sıra |  |  |

Şekil Özelliklerinde veya Kesim Editöründe takip eden alt gruplar seçilebilir:

  • Yöntem 1

Tek katlı yapısal desen => ve Tek katlı yapısal desen <= kullanımı.

İki iğneye kadar bir arttırmaya sahip modüller kullanıma hazırdır, ki bu şekilde her defasında istenen bir arttırma genişliği kullanılabilir.

Not

Sınır şartlarına sahip modüller, ======> ve <====== alt gruplarındaki ilgili sınır modülleriyle beraber bulunurlar.


Çift yataklı yapısal desen

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çift yataklı yapısal desen

Şekil Özelliklerinde ve Kesim Editöründe takip eden modül grupları seçilebilir:

  • TC4
  • TC-R Şekil kenarı
  • TC-R-V
  • TC-T
  • TC-T <<
  • TC-T >>

Alt gruplarda bir iğnelik bir arttırmaya kadar modüller kullanıma hazırdır.
Eksiltme genişliği isteğe göre seçilebilir.

Not

Kapsayıcı modüllere eklenmiş modüller => ve <= alt gruplarında bulunurlar.


TC4

 Çift yatakl&#305; yap&#305;sal desen TC-R &#350;ekil kenar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC4

altına kaydedilir: Modüller / Teknik / Arttırma / Çift katlı yapısal desen / TC4

Makine incelikleri: Tümü

Modül | Kullanım
TC-4 doldurma ilmekli Çift katlı Arttırma => | Boşalan iğnelerin aynı anda ilmekle doldurulduğu (stopfen) sağa doğru arttırma.
TC-4 doldurma ilmekli Çift katlı Arttırma <= | Boşalan iğnelerin aynı anda ilmekle doldurulduğu (stopfen) sola doğru arttırma.

Her iki Kapsayıcı Modülde, bir tekrar modülü ve iki bağlantı modülünden oluşur. Bu modüllerin eklenmesi sırasında Arttırma Modülü her zaman, şekilde kullanıcı tarafından verildiği sıklıkta eklenir. Ek olarak, her doldurma modülü bir kez eklenir.

Kapsayıcı Modülün yapısı =>:

 | Sol |  | Merkez |  | Sağ
Yukarıda | Doldurma ilmeğini örme => | 4 |  |  |
 | Bağlantı Modülü
Merkez | TC-4 İç, doldurma ilmeğini arttırma => | 5 | TC-4 Doldurma ilmeğini arttırma => | 6 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  | Doldurma ilmeğini örme <= | 3
 |  |  |  | Bağlantı Modülü
Merkez |  | TC-4 Doldurma ilmeğini arttırma <= | 1 | TC-4 İç, doldurma ilmeğini arttırma <= | 2
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Teknik Düzenlemeden sonra:

Not

Doldurma ilmeğini Örme => ve Doldurma ilmeğini Örme <= modülleri, bağlantı noktalarına sahip modüllerdir.
Modül No.3, kaydırılarak eklenir. (Bağlantı Modülünü yatay kaydır)

Diğer Bilgiler

  • Bağlantı noktalarını koy

Konular

  • Modüllerin seçimi ve kullanımı için ölçütler


TC-R Şekil kenarı

 Çift yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-R Şekil kenarı

altına kaydedilir: Modüller / Teknik / Arttırma / Çift katlı yapısal desen / TC-R Şekil kenarı

Makine incelikleri: Tümü

Modül | Kullanım
TC-R doldurma ilmekli Çift katlı Arttırma => | Boşalan iğnelerin aynı anda ilmekle doldurulduğu (stopfen) sağa doğru arttırma.
TC-R doldurma ilmekli Çift katlı Arttırma <= | Boşalan iğnelerin aynı anda ilmekle doldurulduğu (stopfen) sola doğru arttırma.

Her iki Kapsayıcı Modülde, bir tekrar modülü ve iki bağlantı modülünden oluşur. Bu modüllerin eklenmesi sırasında Arttırma Modülü her zaman, şekilde kullanıcı tarafından verildiği sıklıkta eklenir. Ek olarak, her doldurma modülü bir kez eklenir.

Kapsayıcı Modülün yapısı =>:

 | Sol |  | Merkez |  | Sağ
Yukarıda | Doldurma ilmeğini örme => | 4 |  |  |
 | Bağlantı Modülü
Merkez | TC-R İç, doldurma ilmeğini arttırma => | 5 | TC-R Doldurma ilmeğini arttırma => | 6 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  | Doldurma ilmeğini örme <= | 3
 |  |  |  | Bağlantı Modülü
Merkez |  | TC-R Doldurma ilmeğini arttırma <= | 1 | TC-R İç, doldurma ilmeğini arttırma <= | 2
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Teknik Düzenlemeden sonra:

Not

Doldurma ilmeğini Örme => ve Doldurma ilmeğini Örme <= modülleri, bağlantı noktalarına sahip modüllerdir.
Modül No.3, kaydırılarak eklenir. (Bağlantı Modülünü yatay kaydır)

Diğer Bilgiler

  • Bağlantı noktalarını koy

Konular

  • Modüllerin seçimi ve kullanımı için ölçütler


TC-T

 TC-R &#350;ekil kenar&#305; Çift yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-T

altına kaydedilir: Modüller / Teknik / Arttırma / Çift katlı yapısal desen / TC-T

Makine incelikleri: Tümü

Modül | Kullanım
TC-T Doldurma ilmekli Çift katlı Arttırma => | Boşalan iğnelerin aynı anda ilmekle doldurulduğu (stopfen) sağa doğru arttırma.
TC-T Doldurma ilmekli Çift katlı Arttırma <= | Boşalan iğnelerin aynı anda ilmekle doldurulduğu (stopfen) sola doğru arttırma.

Her iki Kapsayıcı Modülde, bir tekrar modülü ve bir bağlantı modülünden oluşur. Bu modüllerin eklenmesi sırasında Arttırma Modülü her zaman, şekilde kullanıcı tarafından verildiği sıklıkta eklenir.
Ek olarak, doldurma modülü bir kez eklenir.

Not

Bu Arttırma Modülü, örme doğrultusundan bağımsız olarak eklenebilir.
Yöne bağlı TC-T>> ve TC-T<< modülleriyle, daha iyi bir ilmek görüntüsü oluşturabilirsiniz.

Kapsayıcı Modülün yapısı =>:

 | Sol |  | Merkez |  | Sağ
Yukarıda | Doldurma ilmeğini örme => | 3 |  |  |
 | Bağlantı Modülü
Merkez |  |  | TC-T Doldurma ilmeğini arttırma => | 4 |
 |  |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  | Doldurma ilmeğini örme <= | 2
 |  |  |  | Bağlantı Modülü
Merkez |  | TC-T Doldurma ilmeğini arttırma <= | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Teknik Düzenlemeden sonra:

Not

Doldurma ilmeğini Örme => ve Doldurma ilmeğini Örme <= modülleri, bağlantı noktalarına sahip modüllerdir.
Modül No.3, kaydırılarak eklenir. (Bağlantı Modülünü yatay kaydır)

Diğer Bilgiler

  • Bağlantı noktalarını koy

  • Modüllerin seçimi ve kullanımı için ölçütler


TC-T

 Çift yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-T <<

altına kaydedilir: Modüller / Teknik / Arttırma / Çift katlı yapısal desen / TC-T <<

Makine incelikleri: Tümü

Modül | Kullanım
TC-T Doldurma ilmekli Çift katlı Arttırma => | Boşalan iğnelerin aynı anda ilmekle doldurulduğu (stopfen) sağa doğru arttırma.
TC-T Doldurma ilmekli Çift katlı Arttırma <= | Boşalan iğnelerin aynı anda ilmekle doldurulduğu (stopfen) sola doğru arttırma.

Her iki Kapsayıcı Modülde, bir tekrar modülü ve bir bağlantı modülünden oluşur. Bu modüllerin eklenmesi sırasında Arttırma Modülü her zaman, şekilde kullanıcı tarafından verildiği sıklıkta eklenir.
Ek olarak, doldurma modülü bir kez eklenir.

Not

Bu Arttırma Modülü sadece, sola doğru ilerleyen örgü sıralarına eklenebilir.
Yöne bağlı TC-T>> ve TC-T<< modülleriyle, yönden bağımsız TC-T modülüne göre daha iyi bir ilmek görüntüsü oluşturabilirsiniz.

Kapsayıcı Modülün yapısı =>:

 | Sol |  | Merkez |  | Sağ
Yukarıda | Doldurma ilmeğini örme => | 3 |  |  |
 | Bağlantı Modülü
Merkez |  |  | TC-T Doldurma ilmeğini arttırma => | 4 |
 |  |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  | Doldurma ilmeğini örme <= | 2
 |  |  |  | Bağlantı Modülü
Merkez |  | TC-T Doldurma ilmeğini arttırma <= | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Teknik Düzenlemeden sonra:

Not

Doldurma ilmeğini Örme => ve Doldurma ilmeğini Örme <= modülleri, bağlantı noktalarına sahip modüllerdir.
Modül No.3, kaydırılarak eklenir. (Bağlantı Modülünü yatay kaydır)

Diğer Bilgiler

  • Bağlantı noktalarını koy


TC-T >>

 Çift yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-T >>

altına kaydedilir: Modüller / Teknik / Arttırma / Çift katlı yapısal desen / TC-T >>

Makine incelikleri: Tümü

Modül | Kullanım
TC-T Doldurma ilmekli Çift katlı Arttırma => | Boşalan iğnelerin aynı anda ilmekle doldurulduğu (stopfen) sağa doğru arttırma.
TC-T Doldurma ilmekli Çift katlı Arttırma <= | Boşalan iğnelerin aynı anda ilmekle doldurulduğu (stopfen) sola doğru arttırma.

Her iki Kapsayıcı Modülde, bir tekrar modülü ve bir bağlantı modülünden oluşur. Bu modüllerin eklenmesi sırasında Arttırma Modülü her zaman, şekilde kullanıcı tarafından verildiği sıklıkta eklenir.
Ek olarak, doldurma modülü bir kez eklenir.

Not

Bu Arttırma Modülü sadece, sağa doğru ilerleyen örgü sıralarına eklenebilir.
Yöne bağlı TC-T>> ve TC-T<< modülleriyle, yönden bağımsız TC-T modülüne göre daha iyi bir ilmek görüntüsü oluşturabilirsiniz.

Kapsayıcı Modülün yapısı =>:

 | Sol |  | Merkez |  | Sağ
Yukarıda | Doldurma ilmeğini örme => | 3 |  |  |
 | Bağlantı Modülü
Merkez |  |  | TC-T Doldurma ilmeğini arttırma => | 4 |
 |  |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  | Doldurma ilmeğini örme <= | 2
 |  |  |  | Bağlantı Modülü
Merkez |  | TC-T Doldurma ilmeğini arttırma <= | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Teknik Düzenlemeden sonra:

Not

Doldurma ilmeğini Örme => ve Doldurma ilmeğini Örme <= modülleri, bağlantı noktalarına sahip modüllerdir.
Modül No.3, kaydırılarak eklenir. (Bağlantı Modülünü yatay kaydır)

Diğer Bilgiler

  • Bağlantı noktalarını koy


TC-R-V

 Çift yatakl&#305; yap&#305;sal desen Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-R-V

altına kaydedilir: Modüller / Teknik / Arttırma / Çift katlı yapısal desen / TC-R-V

Makine incelikleri: Tümü

Modül | Kullanım
TC-R V-Yaka Kesimli, Doldurma ilmekli Çift katlı Arttırma => | Boşalan iğnelerin aynı anda ilmekle doldurulduğu (stopfen) sağa doğru arttırma.
TC-R V-Yaka Kesimli, Doldurma ilmekli Çift katlı Arttırma <= | Boşalan iğnelerin aynı anda ilmekle doldurulduğu (stopfen) sola doğru arttırma.

Her iki Kapsayıcı Modülde, bir tekrar modülü ve iki bağlantı modülünden oluşur. Bu modüllerin eklenmesi sırasında Arttırma Modülü her zaman, şekilde kullanıcı tarafından verildiği sıklıkta eklenir. Ek olarak, her doldurma modülü bir kez eklenir.

Kapsayıcı Modülün yapısı =>:

 | Sol |  | Merkez |  | Sağ
Yukarıda | Doldurma ilmeğini örme => | 3 |  |  |
 | Bağlantı Modülü
Merkez | TC-R İç, V-Yaka Kesimli, doldurma ilmeğini arttırma => | 1 | TC-R V-Yaka Kesimli, doldurma ilmeğini arttırma => | 2 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  | Doldurma ilmeğini örme <= | 4
 |  |  |  | Bağlantı Modülü
Merkez |  | TC-R V-Yaka Kesimli, doldurma ilmeğini arttırma <= | 5 | TC-R İç, V-Yaka Kesimli, doldurma ilmeğini arttırma <= | 6
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:

Teknik Düzenlemeden sonra:

Not

Doldurma ilmeğini Örme => ve Doldurma ilmeğini Örme <= modülleri, bağlantı noktalarına sahip modüllerdir.
Modül No.3, kaydırılarak eklenir. (Bağlantı Modülünü yatay kaydır)

Diğer Bilgiler

  • Bağlantı noktalarını koy


Eksiltme (k&w)

 Kapsay&#305;c&#305; Modül Tekni&#287;i &#304;ntersiya Kenar Düzenlemesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Eksiltme (k&w)

M1 tarafından k&w-Tekniği/Eksiltme/Kol Modül Grubundaki Kapsayıcı modüller, k&w-desenlerinde eksiltme için kullanılır.
Eksiltmeyi takip eden örgü parçaları için modüller ayrı dizinlerde kullanıma hazırdır:

  • Kol
  • Beden
  • Kesit
  • Kol TC-T
  • Beden TC-T
  • Kesit TC-T

Kesim Editöründe, Modül Grubundan Güncel Örgü parçasına karşılık gelen modülleri seçebilirsiniz.
Örnek: Bir Kol oluşturduğunuz zaman, sadece Eksiltme - Kol Modül Grubundan eksiltme yöntemleri sunulur.

Lütfen Uzunluğuna birbirinden ayrılmış Modül Grubundan tercihli modülleri kullanın.


Kol

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kol

M1 tarafından k&w-Tekniği/Eksiltme/Kol Modül Grubundaki Kapsayıcı modüller, k&w-desenlerinde kolun eksiltilmesi için kullanılır.
Takip eden eksiltme yöntemleri için modüller kullanıma hazırdır:

  • Üstteki Kol
  • Üstteki Kol Katmanları birbirinden ayrılmış
  • Alttaki Kol
  • Alttaki Kol Katmanları birbirinden ayrılmış
  • Ribana Kol
  • Ribana Kol Katmanları birbirinden ayrılmış
  • Fransız Tipi Omuz
  • Kalan eksiltme

Lütfen ...uzunluğuna birbirinden ayrılmış Modül Grubundan tercihli modülleri kullanın.


Üstteki Kol

 Üstteki Kol Katmanlar&#305; birbirinden ayr&#305;lm&#305;&#351; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Üstteki Kol

Lütfen Uzunluğuna birbirinden ayrılmış Modül Grubundan tercihli modülleri kullanın.

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Kol / Üstteki Kol

Makine incelikleri: Tümü

=> Eksiltmesi için mevcut modüller

 |  | Kol
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 | Kol-Beden 1 => | Kol-Beden 2 => | Kol-Beden 3 =>
 | 1 | Kol 1/1 => | Kol 2/1 => | Kol 3/1 =>
 | 2 | Kol 1/2 => | Kol 2/2 => | Kol 3/2 =>
 | 3 | Kol 1/3 => | Kol 2/3 => | Kol 3/3 =>

<= Eksiltmesi için mevcut modüller

 |  | Kol
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 | Kol-Beden 1 <= | Kol-Beden 2 <= | Kol-Beden 3 <=
 | 1 | Kol 1/1 <= | Kol 2/1 <= | Kol 3/1 <=
 | 2 | Kol 1/2 <= | Kol 2/2 <= | Kol 3/2 <=
 | 3 | Kol 1/3 <= | Kol 2/3 <= | Kol 3/3 <=

Modüllerin kullanım amacı:

Modül | Kullanım
Kol-Beden X => | Kolu sağa doğru X İlmek eksilt
Kol X/Y => | Kolu sağa doğru X İlmek eksilt ve Bedeni sağa doğru Y İlmek eksilt
Kol-Beden X <= | Kolu sola doğru X İlmek eksilt
Kol X/Y <= | Kolu sola doğru X İlmek eksilt ve Bedeni sola doğru Y İlmek eksilt

Modüllerin herbiri, bir tekrar modülü ve bir bağlantı modülünden oluşur. Tekrar Modülü, kol dış kenarından, kol eksiltme modülünün işaretlemesinin kenarına kadar eklenir (A ve B). Buna ek olarak, Kol-Beden X => ve Kol-Beden X <= modüllerinde Bağlantı Modülü bir kez eklenir.

Bu durumda eksiltilmiş ilmekler, kolun ilmeklerinin üzerinde bulunur.

Kapsayıcı Modülün yapısı Kol-Beden X =>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Kol Rep X => | 1 | Katmanı temizle X | 2
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol-Beden X <=:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Katmanı temizle X | 3 | Kol Rep X <= | 4 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı Kol X/Y =>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol Z => | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol X/Y <=:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Kol Rep Z <= | 2 |
 |  | Tekrar Modülü
Alt |  |  |  |

iken Z = X+Y.


Üstteki Kol Katmanları birbirinden ayrılmış

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Üstteki Kol Katmanları birbirinden ayrılmış

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Kol / Üstteki Kol Katmanları birbirinden ayrılmış

Makine incelikleri: Tümü

Eksiltme => için mevcut modüller

 |  | Kol
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 | Kol 1 => L0 Kol 1 => L1 | Kol 2 => L0 Kol 2 => L1 | Kol 3 => L0 Kol 3 => L1
 | 1 | Kol 1/1 => L0 Kol 1/1 => L1 | Kol 2/1 => L0 Kol 2/1 => L1 | Kol 3/1 => L0 Kol 3/1 => L1
 | 2 | Kol 1/2 => L0 Kol 1/2 => L1 | Kol 2/2 => L0 Kol 2/2 => L1 | Kol 3/2 => L0 Kol 3/2 => L1
 | 3 | Kol 1/3 => L0 Kol 1/3 => L1 | Kol 2/3 => L0 Kol 2/3 => L1 | Kol 3/3 => L0 Kol 3/3 => L1

<= Eksiltmesi için mevcut modüller

 |  | Kol
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 | Kol 1 <= L0 Kol 1 <= L1 | Kol 2 <= L0 Kol 2 <= L1 | Kol 3 <= L0 Kol 3 <= L1
 | 1 | Kol 1/1 <= L0 Kol 1/1 <= L1 | Kol 2/1 <= L0 Kol 2/1 <= L1 | Kol 3/1 <= L0 Kol 3/1 <= L1
 | 2 | Kol 1/2 <= L0 Kol 1/2 <= L1 | Kol 2/2 <= L0 Kol 2/2 <= L1 | Kol 3/2 <= L0 Kol 3/2 <= L1
 | 3 | Kol 1/3 <= L0 Kol 1/3 <= L1 | Kol 2/3 <= L0 Kol 2/3 <= L1 | Kol 3/3 <= L0 Kol 3/3 <= L1

Modüllerin kullanım amacı:

Modül | Kullanım
Kol X => L0 | Sadece Kolun ön katmanını sağa doğru X İlmek eksilt
Kol X => L1 | Sadece Kolun arka katmanını sağa doğru X İlmek eksilt
Kol X/Y => L0 | Kolun ön katmanını sağa doğru X İlmek ve Bedenin ön katmanını sağa doğru Y İlmek eksilt
Kol X/Y => L1 | Kolun arka katmanını sağa doğru X İlmek ve Bedenin arka katmanını sağa doğru Y İlmek eksilt
Kol X <= L0 | Sadece Kolun ön katmanını sola doğru X İlmek eksilt
Kol X <= L1 | Sadece Kolun arka katmanını sola doğru X İlmek eksilt
Kol X/Y <= L0 | Kolun ön katmanını sola doğru X İlmek ve Bedenin ön katmanını sola doğru Y İlmek eksilt
Kol X/Y <= L1 | Kolun arka katmanını sola doğru X İlmek ve Bedenin arka katmanını sola doğru Y İlmek eksilt

Modüllerin herbiri, bir tekrar modülü ve bir bağlantı modülünden oluşur. Tekrar Modülü her zaman, kol dış kenarından, kol eksiltme modülünün kenarına kadar eklenir (A ve B). Bu Eksiltme yönteminde, L0 ve L1 birbirlerinden bağımsız olarak aktarılırlar.
Sonuç olarak, her iki katman için belirli Modüller gereklidir.

Eksiltilmiş ilmekler, kolun ilmeklerinin üzerinde bulunur.

Kapsayıcı Modüllerin yapısı Kol X => L0 ve Kol X => L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol X => L0 Rep Kol X => L1 | 1 2 | Kol Bağlantısı X=> L0 Kol Bağlantısı X=> L1 | 3 4
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol X <= L0 ve Kol X <= L1:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Kol Bağlantısı X <= L0 Kol Bağlantısı X <= L1 | 5 6 | Rep Kol X <= L0 Rep Kol X <= L1 | 7 8 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Not

Bağlantı modüllerinde temizleme modülleri söz konusudur. L0 için Bağlantı Modülünün sol tarafındaki her iki katman temizlediğinden ve L1 için Modül aynı isteğe bağlı aktarmayı içerdiğinden, L1 için Modül eklemeye gerek yoktur. Bu sebepten ötürü, sağ tarafta sadece L1 için Bağlantı Modülü görünür.

Kapsayıcı Modüllerin yapısı Kol X/Y => L0 ve Kol X/Y => L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol X/Y => L0 Rep Kol X/Y => L1 | 1 2 | Kol Bağlantısı X/Y => L0 Kol Bağlantısı X/Y => L1 | 3 4
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol X/Y <=:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Kol Bağlantısı X/Y <= L0 Kol Bağlantısı X/Y <= L1 | 5 6 | Rep Kol X/Y <= L0 Rep Kol X/Y <= L1 | 7 8 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |


Alttaki Kol

 Üstteki Kol Katmanlar&#305; birbirinden ayr&#305;lm&#305;&#351; Alttaki Kol Katmanlar&#305; birbirinden ayr&#305;lm&#305;&#351; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Alttaki Kol

Lütfen Uzunluğuna birbirinden ayrılmış Modül Grubundan tercihli modülleri kullanın.

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Kol / Alttaki Kol

Makine incelikleri: Tümü

=> Eksiltmesi için mevcut modüller

 |  | Kol
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 | Kol-Beden 1 => | Kol-Beden 2 => | Kol-Beden 3 =>
 | 1 | Kol 1/1 => | Kol 2/1 => | Kol 3/1 =>
 | 2 | Kol 1/2 => | Kol 2/2 => | Kol 3/2 =>
 | 3 | Kol 1/3 => | Kol 2/3 => | Kol 3/3 =>

<= Eksiltmesi için mevcut modüller

 |  | Kol
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 | Kol-Beden 1 <= | Kol-Beden 2 <= | Kol-Beden 3 <=
 | 1 | Kol 1/1 <= | Kol 2/1 <= | Kol 3/1 <=
 | 2 | Kol 1/2 <= | Kol 2/2 <= | Kol 3/2 <=
 | 3 | Kol 1/3 <= | Kol 2/3 <= | Kol 3/3 <=

Modüllerin kullanım amacı:

Modül | Kullanım
Kol-Beden X => | Kolu sağa doğru X İlmek eksilt
Kol X/Y => | Kolu sağa doğru X İlmek eksilt ve Bedeni sağa doğru Y İlmek eksilt
Kol-Beden X <= | Kolu sola doğru X İlmek eksilt
Kol X/Y <= | Kolu sola doğru X İlmek eksilt ve Bedeni sola doğru Y İlmek eksilt

Modüllerin herbiri, bir tekrar modülü ve bir bağlantı modülünden oluşur. Tekrar Modülü, kol dış kenarından, kol eksiltme modülünün işaretlemesinin kenarına kadar eklenir (A ve B).

Ek olarak, Bağlantı Modülü bir kez eklenir.

Bağlantı modülleri, yatay kaydırılarak eklenir. (Bağlantı modüllerini yatay kaydır).

Bağlantı Modülü kolun eksiltme ilmeklerinin olmasını garanti eder.

Kapsayıcı Modülün yapısı Kol-Beden X =>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Kol Rep X => | 1 | Kol-Beden X => | 2
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol-Beden X <=:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Kol-Beden X <= | 3 | Kol Rep X <= | 4 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı Kol X/Y =>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Kol Rep Z => | 5 | Kol-Beden X/Y => | 6
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol X/Y <=:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Kol X/Y <= | 7 | Kol Rep Z <= | 8 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

* iken Z = X+Y.


Alttaki Kol Katmanları birbirinden ayrılmış

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Alttaki Kol Katmanları birbirinden ayrılmış

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Kol / Alttaki Kol Katmanları birbirinden ayrılmış

Makine incelikleri: Tümü

=> Eksiltmesi için mevcut modüller

 |  | Kol
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 | Kol 1 => L0 Kol 1 => L1 | Kol 2 => L0 Kol 2 => L1 | Kol 3 => L0 Kol 3 => L1
 | 1 | Kol 1/1 => L0 Kol 1/1 => L1 | Kol 2/1 => L0 Kol 2/1 => L1 | Kol 3/1 => L0 Kol 3/1 => L1
 | 2 | Kol 1/2 => L0 Kol 1/2 => L1 | Kol 2/2 => L0 Kol 2/2 => L1 | Kol 3/2 => L0 Kol 3/2 => L1
 | 3 | Kol 1/3 => L0 Kol 1/3 => L1 | Kol 2/3 => L0 Kol 2/3 => L1 | Kol 3/3 => L0 Kol 3/3 => L1

<= Eksiltmesi için mevcut modüller

 |  | Kol
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 | Kol 1 <= L0 Kol 1 <= L1 | Kol 2 <= L0 Kol 2 <= L1 | Kol 3 <= L0 Kol 3 <= L1
 | 1 | Kol 1/1 <= L0 Kol 1/1 <= L1 | Kol 2/1 <= L0 Kol 2/1 <= L1 | Kol 3/1 <= L0 Kol 3/1 <= L1
 | 2 | Kol 1/2 <= L0 Kol 1/2 <= L1 | Kol 2/2 <= L0 Kol 2/2 <= L1 | Kol 3/2 <= L0 Kol 3/2 <= L1
 | 3 | Kol 1/3 <= L0 Kol 1/3 <= L1 | Kol 2/3 <= L0 Kol 2/3 <= L1 | Kol 3/3 <= L0 Kol 3/3 <= L1

Modüllerin kullanım amacı:

Modül | Kullanım
Kol X => L0 | Sadece Kolun ön katmanını sağa doğru X İlmek eksilt
Kol X => L1 | Sadece Kolun arka katmanını sağa doğru X İlmek eksilt
Kol X/Y => L0 | Kolun ön katmanını sağa doğru X İlmek ve Bedenin ön katmanını sağa doğru Y İlmek eksilt
Kol X/Y => L1 | Kolun arka katmanını sağa doğru X İlmek ve Bedenin arka katmanını sağa doğru Y İlmek eksilt
Kol X <= L0 | Sadece Kolun ön katmanını sola doğru X İlmek eksilt
Kol X <= L1 | Sadece Kolun arka katmanını sola doğru X İlmek eksilt
Kol X/Y <= L0 | Kolun ön katmanını sola doğru X İlmek ve Bedenin ön katmanını sola doğru Y İlmek eksilt
Kol X/Y <= L1 | Kolun arka katmanını sola doğru X İlmek ve Bedenin arka katmanını sola doğru Y İlmek eksilt

Modüllerin herbiri, bir tekrar modülü ve bir bağlantı modülünden oluşur. Tekrar Modülü her zaman, kol dış kenarından, kol eksiltme modülünün kenarına kadar eklenir (A ve B). Bu Eksiltme yönteminde, L0 ve L1 birbirlerinden bağımsız olarak aktarılırlar.
Sonuç olarak, her iki katman için belirli Modüller gereklidir.

Eksiltilmiş ilmekler, kolun ilmeklerinin altında bulunur.

Kapsayıcı Modüllerin yapısı Kol X => L0 ve Kol X => L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol X => L0 Rep Kol X => L1 | 1 2 | Kol Bağlantısı X=> L0 Kol Bağlantısı X=> L1 | 3 4
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol X <= L0 ve Kol X <= L1:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Kol Bağlantısı X <= L0 Kol Bağlantısı X <= L1 | 5 6 | Rep Kol X <= L0 Rep Kol X <= L1 | 7 8 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modüllerin yapısı Kol X/Y => L0 ve Kol X/Y => L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol X/Y => L0 Rep Kol X/Y => L1 | 1 2 | Kol Bağlantısı X/Y => L0 Kol Bağlantısı X/Y => L1 | 3 4
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısıKol X/Y <= L0 ve Kol X/Y <= L1:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Kol Bağlantısı X/Y <= L0 Kol Bağlantısı X/Y <= L1 | 5 6 | Rep Kol X/Y <= L0 Rep Kol X/Y <= L1 | 7 8 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |


Ribana Kol

 Alttaki Kol Katmanlar&#305; birbirinden ayr&#305;lm&#305;&#351; Ribana Kol Katmanlar&#305; birbirinden ayr&#305;lm&#305;&#351; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ribana Kol

Lütfen Kol Ribanası uzunluğuna birbirinden ayrılmış Modül Grubundan tercihli modülleri kullanın.


Ribana Kol Katmanları birbirinden ayrılmış

 Frans&#305;z Tipi Omuz Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ribana Kol Katmanları birbirinden ayrılmış

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Kol / Ribana Kol Katmanları birbirinden ayrılmış

Makine incelikleri: Tümü

=> Eksiltmesi için mevcut modüller

 |  | Kollar
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 |  | Kol 2 => L0 Kol 2 => L1 |
 | 1 |  |  |
 | 2 |  | Kol 2/2 => L0 Kol 2/2 => L1 |
 | 3 |  |  |

<= Eksiltmesi için mevcut modüller

 |  | Kollar
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 |  | Kol 2 <= L0 Kol 2 <= L1 |
 | 1 |  |  |
 | 2 |  | Kol 2/2 <= L0 Kol 2/2 <= L1 |
 | 3 |  |  |

Modüllerin kullanım amacı:

Modül | Kullanım
Kol 2 => L0 | Sadece Kolların L0 katmanını sağa doğru 2 İlmek eksilt
Kol 2 => L1 | Sadece Kolların L1 katmanını sağa doğru 2 İlmek eksilt
Kol 2/2 => L0 | Kolların ve Bedenin L0 Katmanını, sağa doğru 2 İlmek eksilt.
Kol 2/2 => L1 | Kolların ve Bedenin L1 Katmanını, sağa doğru 2 İlmek eksilt.
Kol 2 <= L0 | Sadece Kolların L0 katmanını sola doğru 2 İlmek eksilt
Kol 2 <= L1 | Sadece Kolların L1 katmanını sola doğru 2 İlmek eksilt
Kol 2/2 <= L0 | Kolların ve Bedenin L0 Katmanını, sola doğru 2 İlmek eksilt.
Kol 2/2 <= L1 | Kolların ve Bedenin L1 Katmanını, sola doğru 2 İlmek eksilt.

Modüllerin herbiri, bir tekrar modülü ve bir bağlantı modülünden oluşur. Tekrar Modülü her zaman, kol eksiltme modülünün işaretlemesinin genişliğinin tamamı üzerinden eklenir (A ve B).

Ek olarak, Bağlantı Modülü bir kez eklenir.

Not

Sadece 2 İlmek olacak kadar eksiltildiği için farklı iki Kapsayıcı Modüller değişmeli eklenir.
Böylece eksiltilmiş ilmeklerin altta olduğundan emin olunur.

İlk eksiltme sırasında, Teknik altındaki Özellikler 'de Değer2 alanında Değer 1001 girilmiş olan modüller eklenir.
Aşağıdaki Eksiltmede, bu alana Değer 1002 girilmiş olan modüller eklenir. Takip eden eksiltmelerde, bu Kapsayıcı Modüller değişmeli eklenir.

Kapsayıcı Modülün yapısı Kol 2 => L0 (Değer2=1001):

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol 2 => L0 | 1 | Kol Bağlantısı 2 => L0 | 2
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol 2 => L0 (Değer2=1002):

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol 2 => L0 | 5 | Kol Bağlantısı 2 => L0 | 6
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol 2 => L1 (Değer2=1001):

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol 2 => L1 | 3 | Kol Bağlantısı 2 => L1 | 4
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol 2 => L1 (Değer2=1002):

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol 2 => L1 | 7 | Kol Bağlantısı 2 => L1 | 8
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol 2 <= L0 (Değer2=1001):

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Kol Bağlantısı 2 <= L0 | 13 | Rep Kol 2 <= L0 | 14 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı Kol 2 <= L0 (Değer2=1002):

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Kol Bağlantısı 2 <= L0 | 9 | Rep Kol 2 <= L0 | 10 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı Kol 2 <= L1 (Değer2=1001):

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Kol Bağlantısı 2 <= L1 | 15 | Rep Kol 2 <= L1 | 16 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı Kol 2 <= L1 (Değer2=1002):

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Kol Bağlantısı 2 <= L1 | 11 | Rep Kol 2 <= L1 | 12 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Not

Bağlantı modüllerinde temizleme modülleri söz konusudur. L0 için Bağlantı Modülünün sol tarafındaki her iki katman temizlediğinden ve L1 için Modül aynı isteğe bağlı aktarmayı içerdiğinden, L1 için Modül eklemeye gerek yoktur. Bu sebepten ötürü, sağ tarafta sadece L1 için Bağlantı Modülü görünür.

Kapsayıcı Modülün yapısı Kol 2/2 => L0 (Değer2=1001):

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol 2/2 => L0 | 1 | Kol Bağlantısı 2/2 => L0 | 2
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol 2/2 => L0 (Değer2=1002):

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol 2/2 => L0 | 5 | Kol Bağlantısı 2/2 => L0 | 6
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol 2/2 => L1 (Değer2=1001):

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol 2/2 => L1 | 3 | Kol Bağlantısı 2/2 => L1 | 4
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol 2/2 => L1 (Değer2=1002):

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol 2/2 => L1 | 7 | Kol Bağlantısı 2/2 => L1 | 8
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol 2/2 <= L0 (Değer2=1001):

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Kol Bağlantısı 2/2 <= L0 | 13 | Rep Kol 2/2 <= L0 | 14 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı Kol 2/2 <= L0 (Değer2=1002):

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Kol Bağlantısı 2/2 <= L0 | 9 | Rep Kol 2/2 <= L0 | 10 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı Kol 2/2 <= L1 (Değer2=1001):

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Kol Bağlantısı 2/2 <= L1 | 15 | Rep Kol 2/2 <= L1 | 16 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı Kol 2/2 <= L1 (Değer2=1002):

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Kol Bağlantısı 2/2 <= L1 | 11 | Rep Kol 2/2 <= L1 | 12 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |


Fransız Tipi Omuz

 Ribana Kol Katmanlar&#305; birbirinden ayr&#305;lm&#305;&#351; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Fransız Tipi Omuz

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Kol / Fransız Tipi Omuz

Makine incelikleri: Tümü

Modüllerin kullanım amacı:

Modül | Kullanım
L0 >V2 | Omuzun L0 katmanını sağa doğru 2 İlmek eksilt
L1 >V2 | Omuzun L1 katmanını sağa doğru 2 İlmek eksilt
L0 >V4 | Omuzun L0 katmanını sağa doğru 4 İlmek eksilt
L1 >V4 | Omuzun L1 katmanını sağa doğru 4 İlmek eksilt
L0 <V2- | Omuzun L0 katmanını sola doğru 2 İlmek eksilt
L1 <V2- | Omuzun L1 katmanını sola doğru 2 İlmek eksilt
L0 <V4- | Omuzun L0 katmanını sola doğru 4 İlmek eksilt
L1 <V4- | Omuzun L1 katmanını sola doğru 4 İlmek eksilt

Bu 8 Modülün yapısı aynı değil. Ancak en azından bir Tekrar Modülü içermesine rağmen bu, bağlantı modüllerinin sayısıyla aynı sayı değildir.
Tekrar Modülleri her zaman, kol eksiltme modülünün işaretlemesinin genişliğinin tamamı üzerinden eklenir (A ve B). Buna ek olarak, eğer gerekliyse mevcut bağlantı modülleri her defasında bir kez eklenir.

Kapsayıcı Modülün yapısı Omuz L0 >V2:

 | Sol | Merkez | Sağ
Yukarıda |  |  |
Merkez |  | L0 > | Bitiş L0 >V2
 |  | Tekrar Modülü | Bağlantı Modülü
Alt |  |  |

Kapsayıcı Modülün yapısı Omuz L1 >V2:

 | Sol | Merkez | Sağ
Yukarıda |  |  |
Merkez | Başlangıç L1> V2 | Rep L1 >V2 | Bitiş L1 >V2
 | Başlangıç Modülü | Tekrar Modülü | Bağlantı Modülü
Alt |  |  |

Kapsayıcı Modülün yapısı Omuz L0 >V4:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Başlangıç L0> V4 | 1 | Rep L0 >V4 | 2 | Bitiş >V4 | 3
 | Başlangıç Modülü |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı Omuz L1 >V4:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Başlangıç L1> V4 | 4 | Rep L1 >V4 | 5 | Bitiş >V4 | 6
 | Başlangıç Modülü |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı Omuz L0 <V2:

 | Sol | Merkez | Sağ
Yukarıda |  |  |
Merkez |  | L0 < |
 |  | Tekrar Modülü
Alt |  |  |

Kapsayıcı Modülün yapısı Omuz L1 <V2:

 | Sol | Merkez | Sağ
Yukarıda |  |  |
Merkez | Bitiş L1 >V2 | Rep L1 <V2 | Başlangıç L1<V2
 | Bağlantı Modülü | Tekrar Modülü | Başlangıç Modülü
Alt |  |  |

Kapsayıcı Modülün yapısı Omuz L0 <V4:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Bitiş <V4 | 7 | Rep L0 <V4 | 8 | Başlangıç L0<V4 | 9
 | Bağlantı Modülü |  | Tekrar Modülü |  | Başlangıç Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı Omuz L1 <V4:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Bitiş <V4 | 10 | Rep L1 <V4 | 11 | Başlangıç L1<V4 | 12
 | Bağlantı Modülü |  | Tekrar Modülü |  | Başlangıç Modülü
Alt |  |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


Kalan eksiltme

 Frans&#305;z Tipi Omuz Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kalan eksiltme

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Kol / Kalan eksiltme

Makine incelikleri: Tümü

Modüllerin kullanım amacı:

Modül | Kullanım
Kol 1 => #1 | Kolun L0 Katmanını, bitişte sağa doğru 1 İlmek eksilt.
Kol 2 => #1 | Kolun L0 Katmanını, bitişte sağa doğru 2 İlmek eksilt.
Kol 3 => #1 | Kolun L0 Katmanını, bitişte sağa doğru 3 İlmek eksilt.
Kol 1 => #2 | Kolun L1 Katmanını, bitişte sağa doğru 1 İlmek eksilt.
Kol 2 => #2 | Kolun L1 Katmanını, bitişte sağa doğru 2 İlmek eksilt.
Kol 3 => #2 | Kolun L1 Katmanını, bitişte sağa doğru 3 İlmek eksilt.
Kol 1 <= #1 | Kolun L0 Katmanını, bitişte sola doğru 1 İlmek eksilt.
Kol 2 <= #1 | Kolun L0 Katmanını, bitişte sola doğru 2 İlmek eksilt.
Kol 3 <= #1 | Kolun L0 Katmanını, bitişte sola doğru 3 İlmek eksilt.
Kol 1 <= #2 | Kolun L1 Katmanını, bitişte sola doğru 1 İlmek eksilt.
Kol 2 <= #2 | Kolun L1 Katmanını, bitişte sola doğru 2 İlmek eksilt.
Kol 3 <= #2 | Kolun L1 Katmanını, bitişte sola doğru 3 İlmek eksilt.

Modüllerin herbiri, bir tekrar modülü ve bir bağlantı modülünden oluşur. Tekrar Modülü her zaman, kol dış kenarından, kol eksiltme modülünün işaretlemesinin kenarına kadar eklenir (A ve B).
Ek olarak, Bağlantı Modülü bir kez eklenir.

Bu Eksiltme, kolun geriye kalan kısmının, örme yapılmaksızın normal eksiltmeden sonra Beden üzerine aktarılması gerektiği zaman kullanılır.

Kapsayıcı Modülün yapısı Kol X => #1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Kol X => #1 | 1 | Temizle VY | 2
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol X => #2:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Kol X => #2 | 3 | Temizle VY | 4
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol X <= #1:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Temizle VY | 5 | Kol X <= #2 | 6 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı Kol X <= #2:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Temizle VY | 7 | Kol X <= #1 | 8 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

iken Y = 2 x X


Beden

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Beden

M1 tarafından k&w-Tekniği/Eksiltme/Beden Modül Grubundaki Kapsayıcı modüller, k&w-örgülerinde bedenin eksiltilmesi için kullanılır.
Takip eden eksiltme yöntemleri için modüller kullanıma hazırdır:

  • Üstteki Beden
  • Üstteki Beden Katmanları birbirinden ayrılmış
  • Alttaki Beden
  • Alttaki Beden Katmanları birbirinden ayrılmış
  • Ribana Beden
  • Ribana Beden Katmanları birbirinden ayrılmış
  • Omuz

Lütfen ...uzunluğuna birbirinden ayrılmış Modül Grubundan tercihli modülleri kullanın.


Üstteki Beden

 Üstteki Beden Katmanlar&#305; birbirinden ayr&#305;lm&#305;&#351; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Üstteki Beden

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Beden / Üstteki Beden

Makine incelikleri: Tümü

=> Eksiltmesi için mevcut modüller

 |  | Kollar
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 | Kol-Beden 1 => | Kol-Beden 2 => | Kol-Beden 3 =>
 | 1 | Beden 1/1 => | Beden 2/1 => | Beden 3/1 =>
 | 2 | Beden 1/2 => | Beden 2/2 => | Beden 3/2 =>
 | 3 | Beden 1/3 => | Beden 2/3 => | Beden 3/3 =>

<= Eksiltmesi için mevcut modüller

 |  | Kollar
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 | Kol-Beden 1 <= | Kol-Beden 2 <= | Kol-Beden 3 <=
 | 1 | Beden 1/1 <= | Beden 2/1 <= | Beden 3/1 <=
 | 2 | Beden 1/2 <= | Beden 2/2 <= | Beden 3/2 <=
 | 3 | Beden 1/3 <= | Beden 2/3 <= | Beden 3/3 <=

Modüllerin kullanım amacı:

Modül | Kullanım
Kol-Beden X => | Bedeni sağa doğru X İlmek eksilt
Beden X/Y => | Kolu sağa doğru X İlmek eksilt ve Bedeni sağa doğru Y İlmek eksilt
Kol-Beden X <= | Kolu sola doğru X İlmek eksilt
Beden X/Y <= | Kolu sola doğru X İlmek eksilt ve Bedeni sola doğru Y İlmek eksilt

Modüllerin herbiri, bir tekrar modülü ve bir bağlantı modülünden oluşur.
Bu durumda eksiltilmiş ilmekler, bedenin ilmeklerinin üzerinde bulunur.

Kapsayıcı Modülün yapısı Kol-Beden X =>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Kol Rep X => | 1 | Kol-Beden X => | 2
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol-Beden X <=:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Kol-Beden X <= | 3 | Kol Rep X <= | 4 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Bu Modül tipi sadece, bedenin eksiltilmesi gerektiği zaman eklenir. Bu durumda Tekrar Modülü, kol dış kenarından, beden eksiltme modülünün işaretlemesinin iç kenarına kadar eklenir (A ve B). Ek olarak, Bağlantı Modülü bir kez eklenir.

Not

Bağlantı Modülü yatay kaydırılır. (Bağlantı modüllerini yatay kaydır).

Kapsayıcı Modülün yapısı Beden X/Y =>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Beden Rep X/Y => | 5 | Beden X/Y => | 6
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Beden X/Y <=:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Beden 2/1 <= | 7 | Beden Rep X/Y <= | 8 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Bu Modül tipi sadece, Kol ve Bedenin eksiltilmesi gerektiği zaman eklenir. Bu durumda beden eksiltme modülünün Tekrar Modülü, kol eksiltme modülünün işaretlemesinin dış kenarından, beden eksiltme modülünün işaretlemesinin iç kenarına kadar eklenir (A ve B). Ek olarak, Bağlantı Modülü bir kez eklenir.

Not

Bağlantı Modülü yatay kaydırılır. (Bağlantı modüllerini yatay kaydır).


Üstteki Beden Katmanları birbirinden ayrılmış

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Üstteki Beden Katmanları birbirinden ayrılmış

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Beden / Üstteki Beden Katmanları birbirinden ayrılmış

Makine incelikleri: Tümü

=> Eksiltmesi için mevcut modüller

 |  | Kollar
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 | Beden 1 => L0 Beden 1 => L1 | Beden 2 => L0 Beden 2 => L1 | Beden 3 => L0 Beden 3 => L1
 | 1 | Beden 1/1 => L0 Beden 1/1 => L1 | Beden 2/1 => L0 Beden 2/1 => L1 | Beden 3/1 => L0 Beden 3/1 => L1
 | 2 | Beden 1/2 => L0 Beden 1/2 => L1 | Beden 2/2 => L0 Beden 2/2 => L1 | Beden 3/2 => L0 Beden 3/2 => L1
 | 3 | Beden 1/3 => L0 Beden 1/3 => L1 | Beden 2/3 => L0 Beden 2/3 => L1 | Beden 3/3 => L0 Beden 3/3 => L1

<= Eksiltmesi için mevcut modüller

 |  | Kollar
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 | Beden 1 <= L0 Beden 1 <= L1 | Beden 2 <= L0 Beden 2 <= L1 | Beden 3 <= L0 Beden 3 <= L1
 | 1 | Beden 1/1 <= L0 Beden 1/1 <= L1 | Beden 2/1 <= L0 Beden 2/1 <= L1 | Beden 3/1 <= L0 Beden 3/1 <= L1
 | 2 | Beden 1/2 <= L0 Beden 1/2 <= L1 | Beden 2/2 <= L0 Beden 2/2 <= L1 | Beden 3/2 <= L0 Beden 3/2 <= L1
 | 3 | Beden 1/3 <= L0 Beden 1/3 <= L1 | Beden 2/3 <= L0 Beden 2/3 <= L1 | Beden 3/3 <= L0 Beden 3/3 <= L1

Modüllerin kullanım amacı:

Modül | Kullanım
Beden X => L0 | Sadece Bedenin ön katmanını sağa doğru X İlmek eksilt
Beden X => L1 | Sadece Bedenin arka katmanını sağa doğru X İlmek eksilt
Beden X/Y => L0 | Kolların ön katmanını sağa doğru X İlmek ve Bedenin ön katmanını sağa doğru Y İlmek eksilt
Beden X/Y => L1 | Kolların arka katmanını sağa doğru X İlmek ve Bedenin arka katmanını sağa doğru Y İlmek eksilt
Beden X <= L0 | Sadece Bedenin ön katmanını sola doğru X İlmek eksilt
Beden X <= L1 | Sadece Bedenin arka katmanını sola doğru X İlmek eksilt
Beden X/Y <= L0 | Kolların ön katmanını sola doğru X İlmek ve Bedenin ön katmanını sola doğru Y İlmek eksilt
Beden X/Y <= L1 | Kolların arka katmanını sola doğru X İlmek ve Bedenin arka katmanını sola doğru Y İlmek eksilt

Modüllerin herbiri, bir tekrar modülü ve bir bağlantı modülünden oluşur. Bu Eksiltme yönteminde, L0 ve L1 birbirlerinden bağımsız olarak aktarılırlar. Sonuç olarak, her iki katman için belirli Modüller gereklidir.
Eksiltilmiş ilmekler, bedenin ilmeklerinin üzerinde bulunur.

Kapsayıcı Modüllerin yapısı Beden X => L0 ve Beden X => L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Beden X => L0 Rep Beden X => L1 | 1 2 | Beden Bağlantısı X=> L0 Beden Bağlantısı X=> L1 | 3 4
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modüllerin yapısı Beden X <= L0 ve Beden X <= L1:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Beden Bağlantısı X <= L0 Beden Bağlantısı X <= L1 | 5 6 | Rep Beden X <= L0 Rep Beden X <= L1 | 7 8 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Bu Modül tipi sadece, bedenin eksiltilmesi gerektiği zaman eklenir. Bu durumda Tekrar Modülü, kol dış kenarından, beden eksiltme modülünün işaretlemesinin iç kenarına kadar eklenir (A ve B). Ek olarak, Bağlantı Modülü bir kez eklenir.

Not

Bağlantı modülleri, L1 için sol tarafa ve L0 için sağ tarafa yatay kaydırılarak eklenir. (Bağlantı modüllerini yatay kaydır).

Kapsayıcı Modüllerin yapısı Beden X/Y => L0 ve Beden X/Y => L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Beden X/Y => L0 Rep Beden X/Y => L1 | 1 2 | Beden Bağlantısı X/Y => L0 Beden Bağlantısı X/Y => L1 | 3 4
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Beden X/Y <= L0 ve Beden X/Y <= L1:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Beden Bağlantısı X/Y <= L0 Beden Bağlantısı X/Y <= L1 | 5 6 | Rep Beden X/Y <= L0 Rep Beden X/Y <= L1 | 7 8 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Bu Modül tipi sadece, Kol ve Bedenin eksiltilmesi gerektiği zaman eklenir. Bu durumda beden eksiltme modülünün Tekrar Modülü, kol eksiltme modülünün işaretlemesinin dış kenarından, beden eksiltme modülünün işaretlemesinin iç kenarına kadar eklenir (A ve B).
Ek olarak, Bağlantı Modülü bir kez eklenir.


Alttaki Beden

 Üstteki Beden Katmanlar&#305; birbirinden ayr&#305;lm&#305;&#351; Alttaki Beden Katmanlar&#305; birbirinden ayr&#305;lm&#305;&#351; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Alttaki Beden

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Beden / Alttaki Beden

Makine incelikleri: Tümü

=> Eksiltmesi için mevcut modüller

 |  | Kollar
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 | Kol-Beden 1 => | Kol-Beden 2 => | Kol-Beden 3 =>
 | 1 | Beden 1/1 => | Beden 2/1 => | Beden 3/1 =>
 | 2 | Beden 1/2 => | Beden 2/2 => | Beden 3/2 =>
 | 3 | Beden 1/3 => | Beden 2/3 => | Beden 3/3 =>

<= Eksiltmesi için mevcut modüller

 |  | Kollar
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 | Kol-Beden 1 <= | Kol-Beden 2 <= | Kol-Beden 3 <=
 | 1 | Beden 1/1 <= | Beden 2/1 <= | Beden 3/1 <=
 | 2 | Beden 1/2 <= | Beden 2/2 <= | Beden 3/2 <=
 | 3 | Beden 1/3 <= | Beden 2/3 <= | Beden 3/3 <=

Modüllerin kullanım amacı:

Modül | Kullanım
Kol-Beden X => | Bedeni sağa doğru X İlmek eksilt
Beden X/Y => | Kolu sağa doğru X İlmek eksilt ve Bedeni sağa doğru Y İlmek eksilt
Kol-Beden X <= | Kolu sola doğru X İlmek eksilt
Beden X/Y <= | Kolu sola doğru X İlmek eksilt ve Bedeni sola doğru Y İlmek eksilt

Modüllerin herbiri, bir tekrar modülü ve bir bağlantı modülünden oluşur.
Eksiltilmiş ilmekler, bedenin ilmeklerinin üzerinde bulunur.

Kapsayıcı Modülün yapısı Kol-Beden X =>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Kol Rep X => | 1 | Katmanı temizle X | 2
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol-Beden X <=:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Katmanı temizle X | 3 | Kol Rep X <= | 4 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Bu Modül tipi sadece, bedenin eksiltilmesi gerektiği zaman eklenir.
Tekrar Modülü, kol dış kenarından, beden eksiltme modülünün işaretlemesinin iç kenarına kadar eklenir (A ve B). Ek olarak, Bağlantı Modülü bir kez eklenir.

Kapsayıcı Modülün yapısı Kol X/Y =>:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Beden Rep X/Y => | 5 | Katmanı temizle Z | 6
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol X/Y <=:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Katmanı temizle Z | 7 | Beden Rep X/Y <= | 8 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Bu Modül tipi sadece, Kol ve Bedenin eksiltilmesi gerektiği zaman eklenir.
Beden eksiltme modülünün Tekrar Modülü, kol eksiltme modülünün işaretlemesinin dış kenarından, beden eksiltme modülünün işaretlemesinin iç kenarına kadar eklenir (A ve B).
Ek olarak, Bağlantı Modülü bir kez eklenir.


Alttaki Beden Katmanları birbirinden ayrılmış

 k&amp;w Beden Ribanas&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Alttaki Beden Katmanları birbirinden ayrılmış

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Beden / Alttaki Beden Katmanları birbirinden ayrılmış

Makine incelikleri: Tümü

=> Eksiltmesi için mevcut modüller

 |  | Kollar
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 | Beden 1 => L0 Beden 1 => L1 | Beden 2 => L0 Beden 2 => L1 | Beden 3 => L0 Beden 3 => L1
 | 1 | Beden 1/1 => L0 Beden 1/1 => L1 | Beden 2/1 => L0 Beden 2/1 => L1 | Beden 3/1 => L0 Beden 3/1 => L1
 | 2 | Beden 1/2 => L0 Beden 1/2 => L1 | Beden 2/2 => L0 Beden 2/2 => L1 | Beden 3/2 => L0 Beden 3/2 => L1
 | 3 | Beden 1/3 => L0 Beden 1/3 => L1 | Beden 2/3 => L0 Beden 2/3 => L1 | Beden 3/3 => L0 Beden 3/3 => L1

<= Eksiltmesi için mevcut modüller

 |  | Kollar
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 | Beden 1 <= L0 Beden 1 <= L1 | Beden 2 <= L0 Beden 2 <= L1 | Beden 3 <= L0 Beden 3 <= L1
 | 1 | Beden 1/1 <= L0 Beden 1/1 <= L1 | Beden 2/1 <= L0 Beden 2/1 <= L1 | Beden 3/1 <= L0 Beden 3/1 <= L1
 | 2 | Beden 1/2 <= L0 Beden 1/2 <= L1 | Beden 2/2 <= L0 Beden 2/2 <= L1 | Beden 3/2 <= L0 Beden 3/2 <= L1
 | 3 | Beden 1/3 <= L0 Beden 1/3 <= L1 | Beden 2/3 <= L0 Beden 2/3 <= L1 | Beden 3/3 <= L0 Beden 3/3 <= L1

Modüllerin kullanım amacı:

Modül | Kullanım
Beden X => L0 | Sadece Bedenin ön katmanını sağa doğru X İlmek eksilt
Beden X => L1 | Sadece Bedenin arka katmanını sağa doğru X İlmek eksilt
Beden X/Y => L0 | Kolun ön katmanını sağa doğru X İlmek ve Bedenin ön katmanını sağa doğru Y İlmek eksilt
Beden X/Y => L1 | Kolun arka katmanını sağa doğru X İlmek ve Bedenin arka katmanını sağa doğru Y İlmek eksilt
Beden X <= L0 | Sadece Bedenin ön katmanını sola doğru X İlmek eksilt
Beden X <= L1 | Sadece Bedenin arka katmanını sola doğru X İlmek eksilt
Beden X/Y <= L0 | Kolun ön katmanını sola doğru X İlmek ve Bedenin ön katmanını sola doğru Y İlmek eksilt
Beden X/Y <= L1 | Kolun arka katmanını sola doğru X İlmek ve Bedenin arka katmanını sola doğru Y İlmek eksilt

Bu Kapsayıcı Modüllerin herbiri, bir tekrar modülü ve bir bağlantı modülünden oluşur. Bu Eksiltme yönteminde, L0 ve L1 birbirlerinden bağımsız olarak aktarılırlar.
Sonuç olarak, her iki katman için belirli Modüller gereklidir.
Eksiltilmiş ilmekler, bedenin ilmeklerinin altında bulunur.

Kapsayıcı Modüllerin yapısı Beden X => L0 ve Beden X => L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Beden X => L0 Rep Beden X => L1 | 1 2 | Beden Bağlantısı X=> L0 Beden Bağlantısı X=> L1 | 3 4
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modüllerin yapısı Beden X <= L0 ve Beden X <= L1:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Beden Bağlantısı X <= L0 Beden Bağlantısı X <= L1 | 5 6 | Rep Beden X <= L0 Rep Beden X <= L1 | 7 8 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Bu Modül tipi sadece, bedenin eksiltilmesi gerektiği zaman eklenir.
Tekrar Modülü, kol dış kenarından, beden eksiltme modülünün işaretlemesinin iç kenarına kadar eklenir (A ve B). Ek olarak, Bağlantı Modülü bir kez eklenir.

Sunulan örnek, sol tarafta sadece L0 için eksiltme modülüne ait Bağlantı Modülünün ekleneceğini gösterir.
Bağlantı modüllerinde temizleme modülleri söz konusudur.
L0 için Bağlantı Modülü katmanı temizlediğinden ve L1 için Modül aynı isteğe bağlı aktarmayı içerdiğinden, L1 Modülü de eklemeye gerek yoktur. Aynı sebepten ötürü, sağ tarafta sadece L1 için Bağlantı Modülü görünür.

Kapsayıcı Modüllerin yapısı Beden X/Y => L0 ve Beden X/Y => L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Beden X/Y => L0 Rep Beden X/Y => L1 | 1 2 | Beden Bağlantısı X/Y => L0 Beden Bağlantısı X/Y => L1 | 3 4
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Beden X/Y <= L0 ve Beden X/Y <= L1:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Beden Bağlantısı X/Y <= L0 Beden Bağlantısı X/Y <= L1 | 5 6 | Rep Beden X/Y <= L0 Rep Beden X/Y <= L1 | 7 8 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Bu Modül tipi sadece, Kol ve Bedenin eksiltilmesi gerektiği zaman eklenir. Bu durumda beden eksiltme modülünün Tekrar Modülü, kol eksiltme modülünün işaretlemesinin dış kenarından, beden eksiltme modülünün işaretlemesinin iç kenarına kadar eklenir (A ve B).
Ek olarak, Bağlantı Modülü bir kez eklenir.

Not

L1 için Bağlantı Modülü sol tarafta ve sağ tarafta 8 İlmek genişliğindedir.
Buna rağmen, diğer Katmanın Bağlantı Modülünün sadece 4 İlmek genişliğinde olan bir parçasının üzerine yazılır.


k&w Beden Ribanası

 Alttaki Beden Katmanlar&#305; birbirinden ayr&#305;lm&#305;&#351; Ribana Beden Katmanlar&#305; birbirinden ayr&#305;lm&#305;&#351; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w Beden Ribanası

Lütfen Beden Ribanası uzunluğuna birbirinden ayrılmış Modül Grubundan tercihli modülleri kullanın.


Ribana Beden Katmanları birbirinden ayrılmış

 k&amp;w Beden Ribanas&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ribana Beden Katmanları birbirinden ayrılmış

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Beden / Ribana Beden Katmanları birbirinden ayrılmış

Makine incelikleri: Tümü

=> Eksiltmesi için mevcut modüller

 |  | Kollar
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 |  | Beden 2 => L0 Beden 2 => L1 |
 | 1 |  |  |
 | 2 |  | Beden 2/2 => L0 Beden 2/2 => L1 |
 | 3 |  |  |

<= Eksiltmesi için mevcut modüller

 |  | Kollar
 | Yatak kaydırma yolu | 1 | 2 | 3
Beden | 0 |  | Beden 2 <= L0 Beden 2 <= L1 |
 | 1 |  |  |
 | 2 |  | Beden 2/2 <= L0 Beden 2/2 <= L1 |
 | 3 |  |  |

Modüllerin kullanım amacı:

Modül | Kullanım
Leib2 => L0 | Sadece Bedenin L0 katmanını sağa doğru 2 İlmek eksilt
Beden 2 => L1 | Sadece Bedenin L1 katmanını sağa doğru 2 İlmek eksilt
Beden 2/2 => L0 | Kolun ve Bedenin L0 Katmanını, sağa doğru 2 İlmek eksilt.
Beden 2/2 => L1 | Kolun ve Bedenin L1 Katmanını, sağa doğru 2 İlmek eksilt.
Beden 2 <= L0 | Sadece Bedenin L0 katmanını sola doğru 2 İlmek eksilt
Beden 2 <= L1 | Sadece Bedenin L1 katmanını sola doğru 2 İlmek eksilt
Beden 2/2 <= L0 | Kolun ve Bedenin L0 Katmanını, sola doğru 2 İlmek eksilt.
Beden 2/2 <= L1 | Kolun ve Bedenin L1 Katmanını, sola doğru 2 İlmek eksilt.

Modüllerin herbiri, bir tekrar modülü ve bir bağlantı modülünden oluşur. Tekrar Modülü her zaman, kol dış kenarından, beden eksiltme modülünün işaretlemesinin kenarına kadar eklenir (A ve B).

Ek olarak, Bağlantı Modülü bir kez eklenir.

Not

Sadece 2 İlmek olacak kadar eksiltildiği için farklı iki Kapsayıcı Modüller değişmeli eklenir.
Böylece eksiltilmiş ilmeklerin altta olduğundan emin olunur.

İlk eksiltme sırasında, Teknik altındaki Özellikler 'de Değer2 alanında Değer 1001 girilmiş olan modüller eklenir.
Aşağıdaki Eksiltmede, bu alana Değer 1002 girilmiş olan modüller eklenir.
Takip eden eksiltmelerde, bu Kapsayıcı Modüller değişmeli eklenir.

Kapsayıcı Modülün yapısı Beden 2 => L0 (Değer2=1001):

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Beden 2 => L0 | 1 | Beden Bağlantısı 2 => L0 | 2
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Beden 2 => L0 (Değer2=1002):

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Beden 2 => L0 | 5 | Beden Bağlantısı 2 => L0 | 6
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Beden 2 => L1 (Değer2=1001):

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Beden 2 => L1 | 3 | Beden Bağlantısı 2 => L1 | 4
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Beden 2 => L1 (Değer2=1002):

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Beden 2 => L1 | 7 | Beden Bağlantısı 2 => L1
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Beden 2 <= L0 (Değer2=1001):

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Beden Bağlantısı 2 <= L0 | 11 | Rep Beden 2 <= L0 | 12 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı Beden 2 <= L0 (Değer2=1002):

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez | Beden Bağlantısı 2 <= L0 | Rep Beden 2 <= L0 | 8 |
 | Bağlantı Modülü | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Beden 2 <= L1 (Değer2=1001):

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Beden Bağlantısı 2 <= L1 | 13 | Rep Beden 2 <= L1 | 14 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı Beden 2 <= L1 (Değer2=1002):

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Beden Bağlantısı 2 <= L1 | 9 | Rep Beden 2 <= L1 | 10 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı Beden 2/2 => L0 (Değer2=1001):

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Beden 2/2 => L0 | 1 | Beden Bağlantısı 2/2 => L0 | 2
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Beden 2/2 => L0 (Değer2=1002):

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Beden 2/2 => L0 | 5 | Beden Bağlantısı 2/2 => L0 | 6
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Beden 2/2 => L1 (Değer2=1001):

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Beden 2/2 => L1 | 3 | Beden Bağlantısı 2/2 => L1 | 4
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Beden 2/2 => L1 (Değer2=1002):

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Beden 2/2 => L1 | 7 | Beden Bağlantısı 2/2 => L1 | 8
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Beden 2/2 <= L0 (Değer2=1001):

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Beden Bağlantısı 2/2 <= L0 | 13 | Rep Beden 2/2 <= L0 | 14 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı Beden 2/2 <= L0 (Değer2=1002):

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Beden Bağlantısı 2/2 <= L0 | 9 | Rep Beden 2/2 <= L0 | 10 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı Beden 2/2 <= L1 (Değer2=1001):

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Beden Bağlantısı 2/2 <= L1 | 15 | Rep Beden 2/2 <= L1 | 16 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı Beden 2/2 <= L1 (Değer2=1002):

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Beden Bağlantısı 2/2 <= L1 | 11 | Rep Beden 2/2 <= L1 | 12 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Gri renkle işaretlenmiş alanlar kol eksiltme modüllerine karşılık gelir.

Not

Kol eksiltme modüllerinin bağlantı modülleri, beden eksiltme modüllerinin bir parçasının üzerine yazar.
Bu nedenle, A (sol) ve B (sağ) Genişliğinin tamamı beden eksiltme modülleriyle doldurulmaz.


Omuz

 Ribana Beden Katmanlar&#305; birbirinden ayr&#305;lm&#305;&#351; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Omuz

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Beden / Omuz

Makine incelikleri: Tümü

Modüllerin kullanım amacı:

Modül | Kullanım
Omuz L#0 -> | Eksiltme L0 üzerine yerleştirildiği zaman, Omuz sağa doğru 2 ilmek eksiltilir.
Omuz L#1 -> | Eksiltme L1 üzerine yerleştirildiği zaman, Omuz sağa doğru 2 ilmek eksiltilir.
Omuz L#0 ---> | Eksiltme L0 üzerine yerleştirildiği zaman, Omuz sağa doğru 3 ilmek eksiltilir.
Omuz L#1 ---> | Eksiltme L1 üzerine yerleştirildiği zaman, Omuz sağa doğru 3 ilmek eksiltilir.
Omuz L#0 <- | Eksiltme L0 üzerine yerleştirildiği zaman, Omuz sola doğru 2 ilmek eksiltilir.
Omuz L#1 <- | Eksiltme L1 üzerine yerleştirildiği zaman, Omuz sola doğru 2 ilmek eksiltilir.
Omuz L#0 <--- | Eksiltme L0 üzerine yerleştirildiği zaman, Omuz sola doğru 3 ilmek eksiltilir.
Omuz L#1 <--- | Eksiltme L1 üzerine yerleştirildiği zaman, Omuz sola doğru 3 ilmek eksiltilir.

Modüller, üç tekrar modülü ve bir bağlantı modülünden oluşur. Tekrar Modülleri her zaman, kol dış kenarından, kol eksiltme modülünün işaretlemesinin kenarına kadar eklenir (A ve B).
Ek olarak, Bağlantı Modülü bir kez eklenir.
Bu eksiltme, Omuzun ilmekli kenar birleştirme yapılmaması, bilakis eksiltilmesi gerektiği zaman kullanılır.
Bu amaçla, Eksiltme Kesim Editöründe Omuz çizgisini tanımlayın ve Eksiltme sekmesindeki Omuz eksiltme yöntemini seçin.

Kapsayıcı Modülün yapısı Omuz L#0 ->:

 | Sol | Merkez |  | Sağ
Yukarıda |  | -> L#1 |  |
 |  | Tekrar Modülü
Merkez |  | Omuz Rep 2 => |  | Omuz Bağlantısı 2 =>
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  | -> L#0 | 4 |
 |  | Tekrar Modülü

Kapsayıcı Modülün yapısı Omuz L#1 ->:

 | Sol | Merkez |  | Sağ
Yukarıda |  | -> L#0 | 1 |
 |  | Tekrar Modülü
Merkez |  | Omuz Rep 2 => | 2 | Omuz Bağlantısı 2 => | 3
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  | -> L#1 | 4 |
 |  | Tekrar Modülü

Kapsayıcı Modülün yapısı Omuz L#0 --->:

 | Sol | Merkez | Sağ
Yukarıda |  | -> L#1 |
 |  | Tekrar Modülü
Merkez |  | Omuz Rep 3 => | Omuz Bağlantısı 3 =>
 |  | Tekrar Modülü | Bağlantı Modülü
Alt |  | -> L#0 |
 |  | Tekrar Modülü

Kapsayıcı Modülün yapısı Omuz L#1 --->:

 | Sol | Merkez | Sağ
Yukarıda |  | -> L#0 |
 |  | Tekrar Modülü
Merkez |  | Omuz Rep 3 => | Omuz Bağlantısı 3 =>
 |  | Tekrar Modülü | Bağlantı Modülü
Alt |  | -> L#1 |
 |  | Tekrar Modülü

Kapsayıcı Modülün yapısı Omuz L#0 <-:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  | L#1 <- | 5 |
 |  |  | Tekrar Modülü
Merkez | Omuz Bağlantısı 2 <= | 6 | Omuz Rep 2 <= | 7 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  | Omuz L#0 <- | 8 |
 |  |  | Tekrar Modülü

Kapsayıcı Modülün yapısı Omuz L#1 <-:

 | Sol | Merkez | Sağ
Yukarıda |  | L#0 <- |
 |  | Tekrar Modülü
Merkez | Omuz Bağlantısı 2 <= | Omuz Rep 2 <= |
 | Bağlantı Modülü | Tekrar Modülü
Alt |  | Omuz L#1 <- |
 |  | Tekrar Modülü

Kapsayıcı Modülün yapısı Omuz L#0 <---:

 | Sol | Merkez | Sağ
Yukarıda |  | L#1 <- |
 |  | Tekrar Modülü
Merkez | Omuz Bağlantısı 3 <= | Omuz Rep 3 <= |
 | Bağlantı Modülü | Tekrar Modülü
Alt |  | Omuz L#0 <- |
 |  | Tekrar Modülü

Kapsayıcı Modülün yapısı Omuz L#1 <---:

 | Sol | Merkez | Sağ
Yukarıda |  | L#0 <- |
 |  | Tekrar Modülü
Merkez | Omuz Bağlantısı 3 <= | Omuz Rep 3 <= |
 | Bağlantı Modülü | Tekrar Modülü
Alt |  | Omuz L#1 <- |
 |  | Tekrar Modülü

Ayrı ayrı modüllerin desende kullanımı:


Kol TC-T

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kol TC-T

M1 tarafından k&w-Tekniği/Eksiltme/Kol TC-T Modül Grubundaki Kapsayıcı modüller, TC-T Makinelerindeki k&w-örgülerinde, kolun eksiltilmesi için kullanılır. Takip eden eksiltme yöntemleri için modüller kullanıma hazırdır:

  • Üstteki Kol 2 TC-T (Eksiltme için 2 Travers (gidip-gelme) ekler)
  • Üstteki Kol 4 TC-T (Eksiltme için 4 Travers (gidip-gelme) ekler)
  • Alttaki Kol TC-T
  • Kalan eksiltme TC-T


Üstteki Kol 2 TC-T

 Üstteki Kol 4 TC-T Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Üstteki Kol 2 TC-T

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Kol / Üstteki Kol 2 TC-T

Makine incelikleri: Tümü

=> Eksiltmesi için mevcut modüller

 | Kollar
Yatak kaydırma yolu | 1 | 2 | 3
 | Kol 1 => L0 Kol 1 => L1 | Kol 2 => L0 Kol 2 => L1 | Kol 3 => L0 Kol 3 => L1

<= Eksiltmesi için mevcut modüller

 | Kollar
Yatak kaydırma yolu | 1 | 2 | 3
0 | Kol 1 <= L0 Kol 1 <= L1 | Kol 2 <= L0 Kol 2 <= L1 | Kol 3 <= L0 Kol 3 <= L1

Modüllerin kullanımı:

Modül | Kullanım
Kol X => L0 | Sadece Kolun ön katmanını sağa doğru X İlmek eksilt
Kol X => L1 | Sadece Kolun arka katmanını sağa doğru X İlmek eksilt
Kol X <= L0 | Sadece Kolun ön katmanını sola doğru X İlmek eksilt
Kol X <= L1 | Sadece Kolun arka katmanını sola doğru X İlmek eksilt

Bu Kapsayıcı Modüller yalnızca, kol dış kenarından, kol eksiltme modülünün kenarına kadar eklenen (A ve B) bir Tekrar Modülünden oluşur.
Bu Eksiltme yönteminde, L0 ve L1 birbirlerinden bağımsız olarak aktarılırlar.
Sonuç olarak, her iki katman için belirli Modüller gereklidir.

Not

Üstteki Kol 4 TC-T Eksiltmesine olan fark, Travers (gidip-gelme) sayısıdır.
2 TC-T, Eksiltme için 2 Travers (gidip-gelme) ekler; 4 TC-T, Eksiltme için 4 Travers (gidip-gelme) ekler.

Eksiltilmiş ilmekler, kolun ilmeklerinin üzerinde bulunur.

Kapsayıcı Modüllerin yapısı Kol X => L0 ve Kol X => L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol X => L0 Rep Kol X => L1 | 1 2 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol X <= L0 ve Kol X <= L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol X <= L0 Rep Kol X <= L1 | 3 4 |
 |  | Tekrar Modülü
Alt |  |  |  |

Modüllerin desende kullanımı. Bu durumda, sadece Kol eksiltilir:

Modüllerin desende kullanımı. Bu durumda, ilk olarak Beden ve daha sonra da Kol eksiltilir:


Üstteki Kol 4 TC-T

 Üstteki Kol 2 TC-T Alttaki Kol TC-T Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Üstteki Kol 4 TC-T

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Kol / Üstteki Kol 4 TC-T

Makine incelikleri: Tümü

=> Eksiltmesi için mevcut modüller

 | Kollar
Yatak kaydırma yolu | 1 | 2 | 3
 | Kol 1 => L0 Kol 1 => L1 | Kol 2 => L0 Kol 2 => L1 | Kol 3 => L0 Kol 3 => L1

<= Eksiltmesi için mevcut modüller

 | Kollar
Yatak kaydırma yolu | 1 | 2 | 3
0 | Kol 1 <= L0 Kol 1 <= L1 | Kol 2 <= L0 Kol 2 <= L1 | Kol 3 <= L0 Kol 3 <= L1

Modüllerin kullanım amacı:

Modül | Kullanım
Kol X => L0 | Sadece Kolun ön katmanını sağa doğru X İlmek eksilt
Kol X => L1 | Sadece Kolun arka katmanını sağa doğru X İlmek eksilt
Kol X <= L0 | Sadece Kolun ön katmanını sola doğru X İlmek eksilt
Kol X <= L1 | Sadece Kolun arka katmanını sola doğru X İlmek eksilt

Bu Kapsayıcı Modüller yalnızca, kol dış kenarından, kol eksiltme modülünün kenarına kadar eklenen (A ve B) bir Tekrar Modülünden oluşur.
Bu Eksiltme yönteminde, L0 ve L1 birbirlerinden bağımsız olarak aktarılırlar.
Sonuç olarak, her iki katman için belirli Modüller gereklidir.

Not

Üstteki Kol 2 TC-T Eksiltmesine olan fark, Travers (gidip-gelme) sayısıdır.
2 TC-T, Eksiltme için 2 Travers (gidip-gelme) ekler; 4 TC-T, Eksiltme için 4 Travers (gidip-gelme) ekler.

Eksiltilmiş ilmekler, kolun ilmeklerinin üzerinde bulunur.

Kapsayıcı Modüllerin yapısı Kol X => L0 ve Kol X => L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol X => L0 Rep Kol X => L1 | 1 2 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol X <= L0 ve Kol X <= L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol X <= L0 Rep Kol X <= L1 | 3 4 |
 |  | Tekrar Modülü
Alt |  |  |  |

Modüllerin desende kullanımı. Bu durumda, sadece Kol eksiltilir:

Modüllerin desende kullanımı. Bu durumda, ilk olarak Beden ve daha sonra da Kol eksiltilir:


Alttaki Kol TC-T

 Üstteki Kol 4 TC-T Kalan eksiltme TC-T Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Alttaki Kol TC-T

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Kol / Üstteki Kol 2 TC-T

Makine incelikleri: Tümü

Eksiltme => için mevcut modüller

 | Kollar
Yatak kaydırma yolu | 1 | 2 | 3
 | Kol 1 => L0 Kol 1 => L1 | Kol 2 => L0 Kol 2 => L1 | Kol 3 => L0 Kol 3 => L1

Eksiltme <= için mevcut modüller

 | Kollar
Yatak kaydırma yolu | 1 | 2 | 3
0 | Kol 1 <= L0 Kol 1 <= L1 | Kol 2 <= L0 Kol 2 <= L1 | Kol 3 <= L0 Kol 3 <= L1

Modüllerin kullanımı:

Modül | Kullanım
Kol X => L0 | Sadece Kolun ön katmanını sağa doğru X İlmek eksilt
Kol X => L1 | Sadece Kolun arka katmanını sağa doğru X İlmek eksilt
Kol X <= L0 | Sadece Kolun ön katmanını sola doğru X İlmek eksilt
Kol X <= L1 | Sadece Kolun arka katmanını sola doğru X İlmek eksilt

Bu Kapsayıcı Modüller aşağıdakilerden oluşur:

  • Kol kenarına bir kez eklenen Başlangıç Modülü.
  • Her zaman kol dış kenarından, kol eksiltme modülünün kenarına kadar eklenen (A ve B) Tekrar Modülü.
  • Bir kez eklenen Bağlantı Modülü.

Bu Eksiltme yönteminde, L0 ve L1 birbirlerinden bağımsız olarak aktarılırlar. Sonuç olarak, her iki katman için belirli Modüller gereklidir.

Eksiltilmiş ilmekler, kolun ilmeklerinin altında bulunur.

Kapsayıcı Modüllerin yapısı Kol X => L0 ve Kol X => L1:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Kol Başlangıcı X => L0 | 1 | Rep Kol X => L0 | 3 | Kol Bitişi X => L0 | 5
 | Kol Başlangıcı X => L1 | 2 | Rep Kol X => L1 | 4 | Kol Bitişi X => L1 | 6
 | Başlangıç Modülü |  | Tekrar Modülü |  | Bağlantı Modülü |
Alt |  |  |  |  |

Kapsayıcı Modülün yapısı Kol X <= L0 ve Kol X <= L1:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Kol Bitişi X <= L0 | 3 | Rep Kol X <= L0 | 5 | Kol Başlangıcı X <= L0 | 7
 | Kol Bitişi X <= L1 | 4 | Rep Kol X <= L1 | 6 | Kol Başlangıcı X <= L1 | 8
 | Bağlantı Modülü |  | Tekrar Modülü |  | Başlangıç Modülü |
Alt |  |  |  |  |

Modüllerin desende kullanımı. Bu durumda, sadece Kol eksiltilir:

Not

Modüller No. 3, 6, 7 ve 10, kaydırılarak eklenir. (Bağlantı modüllerini yatay kaydır)

Modüllerin desende kullanımı. Bu durumda, ilk olarak Beden ve daha sonra da Kol eksiltilir:


Kalan eksiltme TC-T

 Alttaki Kol TC-T Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kalan eksiltme TC-T

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Kol TC-T / Kalan eksiltme TC-T

Makine incelikleri: Tümü

Modüllerin kullanımı:

Modül | Kullanım
Kol 1 => L0 | Kolun L0 Katmanını, bitişte sağa doğru 1 İlmek eksilt.
Kol 2 => L0 | Kolun L0 Katmanını, bitişte sağa doğru 2 İlmek eksilt.
Kol 3 => L0 | Kolun L0 Katmanını, bitişte sağa doğru 3 İlmek eksilt.
Kol 1 => L1 | Kolun L1 Katmanını, bitişte sağa doğru 1 İlmek eksilt.
Kol 2 => L1 | Kolun L1 Katmanını, bitişte sağa doğru 2 İlmek eksilt.
Kol 3 => L1 | Kolun L1 Katmanını, bitişte sağa doğru 3 İlmek eksilt.
Kol 1 <= L0 | Kolun L0 Katmanını, bitişte sola doğru 1 İlmek eksilt.
Kol 2 <= L0 | Kolun L0 Katmanını, bitişte sola doğru 2 İlmek eksilt.
Kol 3 <= L0 | Kolun L0 Katmanını, bitişte sola doğru 3 İlmek eksilt.
Kol 1 <= L1 | Kolun L1 Katmanını, bitişte sola doğru 1 İlmek eksilt.
Kol 2 <= L1 | Kolun L1 Katmanını, bitişte sola doğru 2 İlmek eksilt.
Kol 3 <= L1 | Kolun L1 Katmanını, bitişte sola doğru 3 İlmek eksilt.

Bu Kapsayıcı Modüller, yalnızca bir tekrar modülünden oluşur. Tekrar Modülü her zaman, kol eksiltme modülünün işaretlemesinin genişliğinin tamamı üzerinden eklenir (A ve B).

Bu Eksiltme, kolun geriye kalan kısmının, örme yapılmaksızın normal eksiltmeden sonra Beden üzerine aktarılması gerektiği zaman kullanılır.

Kapsayıcı Modülün yapısı Kol X => L0:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol X => L0 | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol X => L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol X => L1 | 2 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol X <= L0:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol <= L0 | 3 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modülün yapısı Kol X <= L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Kol <= L1 | 4 |
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


Beden TC-T

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Beden TC-T

M1 tarafından k&w-Tekniği/Eksiltme/Beden TC-T Modül Grubundaki Kapsayıcı modüller, TC-T Makinelerindeki k&w-desenlerinde, bedenin eksiltilmesi için kullanılır. Takip eden eksiltme yöntemleri için modüller kullanıma hazırdır:

  • Alttaki Beden 2 TC-T (Eksiltme için 2 Travers (gidip-gelme) ekler)
  • Alttaki Beden 4 TC-T (Eksiltme için 4 Travers (gidip-gelme) ekler)
  • S0 TC-T olmaksızın Alttaki Beden
  • Omuz TC-T


Alttaki Beden 2 TC-T

 S0 TC-T olmaks&#305;z&#305;n Alttaki Beden Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Alttaki Beden 2 TC-T

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Kol / Alttaki Kol 2 TC-T

Makine incelikleri: Tümü

Eksiltme => için mevcut modüller

 | Beden
Yatak kaydırma yolu | 1 | 2 | 3
 | Beden 1 => L0 Beden 1 => L1 | Beden 2 => L0 Beden 2 => L1 | Beden 3 => L0 Beden 3 => L1

Eksiltme <= için mevcut modüller

 | Beden
Yatak kaydırma yolu | 1 | 2 | 3
0 | Beden 1 <= L0 Beden 1 <= L1 | Beden 2 <= L0 Beden 2 <= L1 | Beden 3 <= L0 Beden 3 <= L1

Modüllerin kullanımı:

Modül | Kullanım
Beden X => L0 | Sadece Bedenin ön katmanını sağa doğru X İlmek eksilt
Beden X => L1 | Sadece Bedenin arka katmanını sağa doğru X İlmek eksilt
Beden X <= L0 | Sadece Bedenin ön katmanını sola doğru X İlmek eksilt
Beden X <= L1 | Sadece Bedenin arka katmanını sola doğru X İlmek eksilt

Bu Kapsayıcı Modüller, yalnızca her zaman kol eksiltme modülünün dış kenarından, beden eksiltme modülünün iç kenarına kadar eklenen (A ve B) bir tekrar modülünden oluşur.
Bu Eksiltme yönteminde, L0 ve L1 birbirlerinden bağımsız olarak aktarılırlar.
Sonuç olarak, her iki katman için belirli Modüller gereklidir.

Not

Alttaki Beden 4 TC-T Eksiltmesine olan fark, Travers (gidip-gelme) sayısıdır.
2 TC-T, Eksiltme için 2 Travers (gidip-gelme) ekler; 4 TC-T, Eksiltme için 4 Travers (gidip-gelme) ekler.

Eksiltilmiş ilmekler, bedenin ilmeklerinin altında bulunur.

Kapsayıcı Modüllerin yapısı Beden X => L0 ve Beden X => L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Beden X => L0 | 1 |
 |  | Rep Beden X => L1 | 2
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modüllerin yapısı Beden X <= L0 ve Beden X <= L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Beden X <= L0 | 3 |
 |  | Rep Beden X <= L1 | 4
 |  | Tekrar Modülü
Alt |  |  |  |

Modüllerin desende kullanımı. Bu durumda, sadece Beden eksiltilir:

+

Modüllerin desende kullanımı. Bu durumda, ilk olarak Beden ve daha sonra da Kollar eksiltilir:


S0 TC-T olmaksızın Alttaki Beden

 Alttaki Beden 2 TC-T Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

S0 TC-T olmaksızın Alttaki Beden

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Kol / S0 TC-T olmaksızın Alttaki Beden

Makine incelikleri: Tümü

Eksiltme => için mevcut modüller

 | Beden
Yatak kaydırma yolu | 1 | 2 | 3
 | Beden 1 => L0 Beden 1 => L1 | Beden 2 => L0 Beden 2 => L1 | Beden 3 => L0 Beden 3 => L1

Eksiltme <= için mevcut modüller

 | Beden
Yatak kaydırma yolu | 1 | 2 | 3
0 | Beden 1 <= L0 Beden 1 <= L1 | Beden 2 <= L0 Beden 2 <= L1 | Beden 3 <= L0 Beden 3 <= L1

Modüllerin kullanımı:

Modül | Kullanım
Beden X => L0 | Sadece Bedenin ön katmanını sağa doğru X İlmek eksilt
Beden X => L1 | Sadece Bedenin arka katmanını sağa doğru X İlmek eksilt
Beden X <= L0 | Sadece Bedenin ön katmanını sola doğru X İlmek eksilt
Beden X <= L1 | Sadece Bedenin arka katmanını sola doğru X İlmek eksilt

Bu Kapsayıcı Modüller, yalnızca her zaman kol eksiltme modülünün dış kenarından, beden eksiltme modülünün iç kenarına kadar eklenen (A ve B) bir tekrar modülünden oluşur.
Bu Eksiltme yönteminde, L0 ve L1 birbirlerinden bağımsız olarak aktarılırlar.
Sonuç olarak, her iki katman için belirli Modüller gereklidir.
Bu eksiltme modülleriyle birlikte, boş sıralar olmaksızın Eksiltme mümkündür.

Eksiltilmiş ilmekler, bedenin ilmeklerinin altında bulunur.

Kapsayıcı Modüllerin yapısı Beden X => L0 ve Beden X => L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Beden X => L0 | 1 |
 |  | Rep Beden X => L1 | 2
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modüllerin yapısı Beden X <= L0 ve Beden X <= L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Beden X <= L0 | 3 |
 |  | Rep Beden X <= L1 | 4
 |  | Tekrar Modülü
Alt |  |  |  |

Ayrı ayrı modüllerin desende kullanımı:


Omuz

 S0 TC-T olmaks&#305;z&#305;n Alttaki Beden Alttaki Beden 4 TC-T Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Omuz

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Beden / Omuz

Makine incelikleri: Tümü

Modüllerin kullanımı:

Modül | Kullanım
Omuz L#0 --> | Eksiltme L0 üzerine yerleştirildiği zaman, Omuz sağa doğru 2 ilmek eksiltilir.
Omuz L#1 --> | Eksiltme L1 üzerine yerleştirildiği zaman, Omuz sağa doğru 2 ilmek eksiltilir.
Omuz L#0 ---> | Eksiltme L0 üzerine yerleştirildiği zaman, Omuz sağa doğru 3 ilmek eksiltilir.
Omuz L#1 ---> | Eksiltme L1 üzerine yerleştirildiği zaman, Omuz sağa doğru 3 ilmek eksiltilir.
Omuz L#0 <-- | Eksiltme L0 üzerine yerleştirildiği zaman, Omuz sola doğru 2 ilmek eksiltilir.
Omuz L#1 <-- | Eksiltme L1 üzerine yerleştirildiği zaman, Omuz sola doğru 2 ilmek eksiltilir.
Omuz L#0 <--- | Eksiltme L0 üzerine yerleştirildiği zaman, Omuz sola doğru 3 ilmek eksiltilir.
Omuz L#1 <--- | Eksiltme L1 üzerine yerleştirildiği zaman, Omuz sola doğru 3 ilmek eksiltilir.

Kapsayıcı Modüller, üç tekrar modülü ve bir bağlantı modülünden oluşur.
Tekrar Modülleri her zaman, kol dış kenarından, kol eksiltme modülünün işaretlemesinin kenarına kadar eklenir (A ve B). Ek olarak, Bağlantı Modülü bir kez eklenir.

Bu eksiltme, Omuzun ilmekli kenar birleştirme yapılmaması, bilakis eksiltilmesi gerektiği zaman kullanılır.

Bu amaçla, Eksiltme Kesim Editöründe Omuz çizgisini tanımlayın ve Eksiltme sekmesindeki Omuz eksiltme yöntemini seçin.

Kapsayıcı Modülün yapısı Omuz L#0 -->:

 | Sol | Merkez | Sağ
Yukarıda |  | -> L#1 |
 |  | Tekrar Modülü
Merkez |  | Omuz Rep 2 => |
 |  | Tekrar Modülü
Alt |  | -> L#0 |
 |  | Tekrar Modülü

Kapsayıcı Modülün yapısı Omuz L#1 -->:

 | Sol | Merkez |  | Sağ
Yukarıda |  | -> L#0 | 1 |
 |  | Tekrar Modülü
Merkez |  | Omuz Rep 2 => | 2 |
 |  | Tekrar Modülü
Alt |  | -> L#1 | 3 |
 |  | Tekrar Modülü

Kapsayıcı Modülün yapısı Omuz L#0 --->:

 | Sol | Merkez | Sağ
Yukarıda |  | -> L#1 |
 |  | Tekrar Modülü
Merkez |  | Omuz Rep 3 => |
 |  | Tekrar Modülü
Alt |  | -> L#0 |
 |  | Tekrar Modülü

Kapsayıcı Modülün yapısı Omuz L#1 --->:

 | Sol | Merkez | Sağ
Yukarıda |  | -> L#0 |
 |  | Tekrar Modülü
Merkez |  | Omuz Rep 3 => |
 |  | Tekrar Modülü
Alt |  | -> L#1 |
 |  | Tekrar Modülü

Kapsayıcı Modülün yapısı Omuz L#0 <--:

 | Sol | Merkez |  | Sağ
Yukarıda |  | L#1 <- | 5 |
 |  | Tekrar Modülü
Merkez |  | Omuz Rep 2 <= | 7 |
 |  | Tekrar Modülü
Alt |  | Omuz L#0 <- | 8 |
 |  | Tekrar Modülü

Kapsayıcı Modülün yapısı Omuz L#1 <--:

 | Sol | Merkez | Sağ
Yukarıda |  | L#0 <- |
 |  | Tekrar Modülü
Merkez |  | Omuz Rep 2 <= |
 |  | Tekrar Modülü
Alt |  | Omuz L#1 <- |
 |  | Tekrar Modülü

Kapsayıcı Modülün yapısı Omuz L#0 <---:

 | Sol | Merkez | Sağ
Yukarıda |  | L#1 <- |
 |  | Tekrar Modülü
Merkez |  | Omuz Rep 3 <= |
 |  | Tekrar Modülü
Alt |  | Omuz L#0 <- |
 |  | Tekrar Modülü

Kapsayıcı Modülün yapısı Omuz L#1 <---:

 | Sol | Merkez | Sağ
Yukarıda |  | L#0 <- |
 |  | Tekrar Modülü
Merkez |  | Omuz Rep 3 <= |
 |  | Tekrar Modülü
Alt |  | Omuz L#1 <- |
 |  | Tekrar Modülü

Ayrı ayrı modüllerin desende kullanımı:


Alttaki Beden 4 TC-T

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Alttaki Beden 4 TC-T

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Kol / Alttaki Kol 4 TC-T

Makine incelikleri: Tümü

Eksiltme => için mevcut modüller

 | Beden
Yatak kaydırma yolu | 1 | 2 | 3
 | Beden 1 => L0 Beden 1 => L1 | Beden 2 => L0 Beden 2 => L1 | Beden 3 => L0 Beden 3 => L1

Eksiltme <= için mevcut modüller

 | Beden
Yatak kaydırma yolu | 1 | 2 | 3
 | Beden 1 <= L0 Beden 1 <= L1 | Beden 2 <= L0 Beden 2 <= L1 | Beden 3 <= L0 Beden 3 <= L1

Modüllerin kullanımı:

Modül | Kullanım
Beden X => L0 | Sadece Bedenin ön katmanını sağa doğru X İlmek eksilt
Beden X => L1 | Sadece Bedenin arka katmanını sağa doğru X İlmek eksilt
Beden X <= L0 | Sadece Bedenin ön katmanını sola doğru X İlmek eksilt
Beden X <= L1 | Sadece Bedenin arka katmanını sola doğru X İlmek eksilt

Bu Kapsayıcı Modüller, yalnızca her zaman kol eksiltme modülünün dış kenarından, beden eksiltme modülünün iç kenarına kadar eklenen (A ve B) bir tekrar modülünden oluşur.
Bu Eksiltme yönteminde, L0 ve L1 birbirlerinden bağımsız olarak aktarılırlar.
Sonuç olarak, her iki katman için belirli Modüller gereklidir.

Not

Alttaki Beden 2 TC-T Eksiltmesine olan fark, Travers (gidip-gelme) sayısıdır.
2 TC-T, Eksiltme için 2 Travers (gidip-gelme) ekler; 4 TC-T, Eksiltme için 4 Travers (gidip-gelme) ekler.

Eksiltilmiş ilmekler, bedenin ilmeklerinin altında bulunur.

Kapsayıcı Modüllerin yapısı Beden X => L0 ve Beden X => L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Beden X => L0 | 1 |
 |  | Rep Beden X => L1 | 2
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modüllerin yapısı Beden X <= L0 ve Beden X <= L1:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Rep Beden X <= L0 | 3 |
 |  | Rep Beden X <= L1 | 4
 |  | Tekrar Modülü
Alt |  |  |  |

Modüllerin desende kullanımı. Bu durumda, sadece Beden eksiltilir:

Modüllerin desende kullanımı. Bu durumda, ilk olarak Beden ve daha sonra da Kollar eksiltilir:


Kesit TC-T

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesit TC-T

M1 tarafından k&w-Tekniği/Eksiltme/Kesit TC-T Modül Grubundaki Kapsayıcı modüller, TC-T Makinelerindeki k&w-desenlerinde, kesitin eksiltilmesi için kullanılır.
Takip eden eksiltme yöntemleri için modüller kullanıma hazırdır:

  • Alttaki Kesit TC-T


Üstteki Kesit TC-T

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Üstteki Kesit TC-T

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Kesit TC-T / Üstteki Kesit TC-T

Makine incelikleri: Tümü

Eksiltme => için mevcut modüller

Katman 0 için modüller | L1 için modüller
Kesit 1 => L0 | Kesit 1 => L1
Kesit 2 => L0 | Kesit 2 => L1
Kesit 3 => L0 | Kesit 3 => L1

Eksiltme <= için mevcut modüller

Katman 0 için modüller | L1 için modüller
Kesit 1 <= L0 | Kesit 1 <= L1
Kesit 2 <= L0 | Kesit 2 <= L1
Kesit 3 <= L0 | Kesit 3 <= L1

Modüllerin kullanımı:

Modül | Kullanım
Kesit X => L0 | L0 üzerindeki Kesiti, sağa doğru X İlmek eksilt.
Kesit X => L1 | L1 üzerindeki Kesiti, sağa doğru X İlmek eksilt.
Kesit X <= L0 | L0 üzerindeki Kesiti, sola doğru X İlmek eksilt.
Kesit X <= L1 | L1 üzerindeki Kesiti, sola doğru X İlmek eksilt.

* X = 1, 2 veya 3 iken

Bu Kapsayıcı Modüller, bir tekrar modülünden oluşur. Bu modüllerin eklenmesi sırasında Tekrar Modülü, şekilde kullanıcı tarafından verildiği sıklıkta eklenir.

Kapsayıcı Modüllerin yapısı => L0:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Kesit X => L0 | 1 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modüllerin yapısı <= L0:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Kesit X <= L0 | 2 |
 |  | Tekrar Modülü
Alt |  |  |  |

Kapsayıcı Modüllerin yapısı => L1:

 | Sol | Merkez | Sağ
Yukarıda |  |  |
Merkez |  | Kesit X => L1 |
 |  | Tekrar Modülü
Alt |  |  |

Kapsayıcı Modüllerin yapısı <= L1:

 | Sol | Merkez | Sağ
Yukarıda |  |  |
Merkez |  | Kesit X <= L1 |
 |  | Tekrar Modülü
Alt |  |  |

L1 modülleri, arka bedenki kesit için eklenir ve L0 Modüllerinin yansımasına karşılık gelir.


İntersiya Kenar Düzenlemesi

 Kapsay&#305;c&#305; Modül Tekni&#287;i Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İntersiya Kenar Düzenlemesi

M1 tarafından k&w-Tekniği/İntersiya Kenar Düzenlemesi Modül Grubundaki Kapsayıcı modüller, intersiya alanlarının kenarlarının düzenlenmesi için kullanılır. Takip eden yöntemler kullanıma hazırdır:

  • Örgü yapısı


Şekil Düzeltmesi

 &#304;ntersiya Kenar Düzenlemesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil Düzeltmesi

altına kaydedilir: Modüller / k&w-Tekniği / Şekil Düzeltmesi

Makine incelikleri: Tümü

Modül | Kullanım
Askılı kenar bağlantısından (Spickel) sonra Şekil Düzeltmesi | Askılı kenar bağlantısı (Spickel) yapılmış alanı, ilmekli kenar birleştirmeden önce örmeyi bitir.

Kapsayıcı Modülün Yapısı :

 | Sol | Merkez | Sağ
Yukarıda |  | L#1 |
 |  | Tekrar Modülü
Merkez |  |  |
Alt |  | L#0 |
 |  | Tekrar Modülü

Bu Kapsayıcı Modül Yansıması, Katman L0 ve Katman L1'in her biri için bir Modül içerir.
İçerdiği sınır şartlarına sahip modüller, ilgili katman için sırasıyla önde ilmek ve arkada ilmekle oluşturulmuştur.


Şekil Düzeltmesi

 &#304;ntersiya Kenar Düzenlemesi Kapsay&#305;c&#305; Modül Tekni&#287;i Örme bölgesine giri&#351;-ç&#305;k&#305;&#351; (k&amp;w) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil Düzeltmesi

altına kaydedilir: Modüller / k&w-Tekniği / Şekil Düzeltmesi

Makine incelikleri: Tümü

Modül | Kullanım
Askılı kenar bağlantısından (Spickel) sonra Şekil Düzeltmesi | Askılı kenar bağlantısı (Spickel) yapılmış alanı, ilmekli kenar birleştirmeden önce örmeyi bitir.

Kapsayıcı Modülün Yapısı :

 | Sol | Merkez | Sağ
Yukarıda |  | L#1 |
 |  | Tekrar Modülü
Merkez |  |  |
Alt |  | L#0 |
 |  | Tekrar Modülü

Bu Kapsayıcı Modül Yansıması, Katman L0 ve Katman L1'in her biri için bir Sınır Modülü içerir.
İçerdiği sınır şartlarına sahip modüller, ilgili katman için sırasıyla önde ilmek ve arkada ilmekten oluşturulmuştur.


Örme bölgesine giriş-çıkış (k&w)

 Kapsay&#305;c&#305; Modül Tekni&#287;i Ba&#351;lang&#305;çtan önce örme bölgesine giri&#351; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örme bölgesine giriş-çıkış (k&w)

M1 tarafından k&w-Tekniği/Örme bölgesine giriş-çıkış Modül Grubundaki Kapsayıcı Modüller, k&w-desenlerinde ipliklerin örme bölgesine girişi ve çıkışı için kullanılır. Modüller aşağıdaki durumlar için kullanıma hazırdır:

  • Bindung mit Knoten
  • Besleme

Bu dizinlerdeki modüller İplik alanı dağılımı iletişim kutusu yoluyla atanır.


Bindung mit Knoten

 Örme bölgesine giri&#351;-ç&#305;k&#305;&#351; (k&amp;w) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bindung mit Knoten

Die Container-Module in der Modulgruppe k&w-Technik/Ein-Ausstricken/Bindung mit Knoten werden von der M1 für das Verknoten der Fäden am Rand von k&w-Mustern verwendet. Takip eden Düğüm Modülleri kullanıma hazırdır:

  • Düğüm 1 Şekil Kenarı
  • Torba-Düğüm Bağlantısı
  • TC-T Torba-Düğüm Bağlantısı
  • Düğüm

Bu modüller, İplik alanı dağılımı iletişim kutusundaki Örgü yapısı altına atanır.


Düğüm 1 Şekil Kenarı

 Bindung mit Knoten Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Düğüm 1 Şekil Kenarı

altına kaydedilir: Module / k&w-Technik / Ein-Ausstricken / Bindung mit Knoten

Makine incelikleri: Tümü

Modül | Kullanım
Düğüm 1 Şekil Kenarı | Açık veya kapalı bir kenar için gerekli tüm Düğüm Modüllerini içerir.

Düğüm 1 Şekil Kenarı Kapsayıcı Modülünün Yapısı:

 | Sol |  | Merkez |  | Sağ
Yukarıda | Açık Düğüm | 2 | #2 Kapalı Düğüm | 3 | #2 Açık Düğüm | 4
Merkez | #2 Açık Düğüm | 4 |  |  | Kapalı Düğüm | 1
Alt | Kapalı Düğüm | 1 | Açık Düğüm | 2 | #2 Kapalı Düğüm | 3

Bu Kapsayıcı Modüldeki tüm modüller Kapsayıcı Modül Yansıması tipidir ve her iki L0 ve L1 katmanı ve bir şeklin her iki kenarı için Düğüm Modülleri içerir.

Örneğin Kapalı Düğüm 'ün Yapısı:

 | Sol | Sağ
Yukarıda | Kapalı Düğüm < L1 | Kapalı Düğüm > L1
Alt | Kapalı Düğüm < L0 | Kapalı Düğüm > L0

Eğer bir örme bölgesinden çıkış sırasının düğümü ve örme bölgesine giriş sırasının düğümü birbirleriyle karşılaşırsa, o zaman bu iki düğümden ikincisi için #2 Kapalı Düğüm Yansıması Kapsayıcı Modülünün modülleri eklenir.

Kapalı Düğüm katmanların kapatılarak örüleceği bir kenara eklenir.
Açık Düğüm katmanların açık bırakılarak örüleceği bir kenara eklenir.
Bir örme bölgesinden çıkış sırasının düğümü ve örme bölgesine giriş sırasının düğümü birbirleriyle karşılaştığı zaman #2 Açık Kenar açık bir kenara eklenir.


Torba-Düğüm Bağlantısı

 Dü&#287;üm 1 &#350;ekil Kenar&#305; Bindung mit Knoten TC-T Torba-Dü&#287;üm Ba&#287;lant&#305;s&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Torba-Düğüm Bağlantısı

altına kaydedilir: Module / k&w-Technik / Ein-Ausstricken /Bindung mit Knoten

Makine incelikleri: Tümü

Modül | Kullanım
Torba-Düğüm Bağlantısı | İplik Kol-Beden-Torba-Düğüm Bağlantısından sonra bağlantı yapar

Torba-Düğüm Bağlantısı Kapsayıcı Modülünün Yapısı:

 | Sol |  | Merkez |  | Sağ
Yukarıda | Torba-Düğüm Bağlantısı | 1 | #2 Torba-Düğüm Bağlantısı | 2 | #2 Torba-Düğüm Bağlantısı | 2
Merkez | #2 Torba-Düğüm Bağlantısı | 2 |  |  | Torba-Düğüm Bağlantısı | 1
Alt | Torba-Düğüm Bağlantısı | 1 | Torba-Düğüm Bağlantısı | 1 | #2 Torba-Düğüm Bağlantısı | 2

Bu Kapsayıcı Modüldeki tüm modüller Kapsayıcı Modül Yansıması tipidir ve her iki L0 ve L1 katmanı ve bir şeklin her iki kenarı için Düğüm Modülleri içerir.

Örneğin Torba-Düğüm Bağlantısı 'nın Yapısı:

 | Sol | Sağ
Yukarıda | L1 Torba-Düğüm Bağlantısı | L1 Torba-Düğüm Bağlantısı
Alt | L0 Torba-Düğüm Bağlantısı | L0 Torba-Düğüm Bağlantısı

Eğer bir örme bölgesinden çıkış sırasının düğümü ve örme bölgesine giriş sırasının düğümü birbirleriyle karşılaşırsa, o zaman bu iki düğümden ikincisi için #2 Torba-Düğüm Bağlantısı Yansıması Kapsayıcı Modülünün modülleri eklenir.


TC-T Torba-Düğüm Bağlantısı

 Bindung mit Knoten Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC-T Torba-Düğüm Bağlantısı

altına kaydedilir: Module / k&w-Technik / Ein-Ausstricken / Bindung mit Knoten

Makine incelikleri: Tümü

Modül | Kullanım
TC-T Torba-Düğüm Bağlantısı | İplik Kol-Beden-Torba-Düğüm Bağlantısından sonra bağlantı yapar

TC-T Torba-Düğüm Bağlantısı Kapsayıcı Modülünün Yapısı:

 | Sol |  | Merkez |  | Sağ
Yukarıda | TC-T Torba-Düğüm Bağlantısı | 1 | TC-T #2 Torba-Düğüm Bağlantısı | 2 | TC-T #2 Torba-Düğüm Bağlantısı | 2
Merkez | TC-T #2 Torba-Düğüm Bağlantısı | 2 |  |  | TC-T Torba-Düğüm Bağlantısı | 1
Alt | TC-T Torba-Düğüm Bağlantısı | 1 | TC-T Torba-Düğüm Bağlantısı | 1 | TC-T #2 Torba-Düğüm Bağlantısı | 2

Bu Kapsayıcı Modüldeki tüm modüller Kapsayıcı Modül Yansıması tipidir ve her iki L0 ve L1 katmanı ve bir şeklin her iki kenarı için Düğüm Modülleri içerir.

Örneğin TC-T Torba-Düğüm Bağlantısı Yapısı:

 | Sol | Sağ
Yukarıda | TC-T L1 Torba-Düğüm Bağlantısı | TC-T L1 Torba-Düğüm Bağlantısı
Alt | TC-T L0 Torba-Düğüm Bağlantısı | TC-T L0 Torba-Düğüm Bağlantısı

Eğer bir örme bölgesinden çıkış sırasının düğümü ve örme bölgesine giriş sırasının düğümü birbirleriyle karşılaşırsa, o zaman bu iki düğümden ikincisi için TC-T #2 Torba-Düğüm Bağlantısı Yansıması Kapsayıcı Modülünün modülleri eklenir.


Düğüm

 TC-T Torba-Dü&#287;üm Ba&#287;lant&#305;s&#305; Bindung mit Knoten Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Düğüm

altına kaydedilir: Modüller / k&w-Tekniği / Örme bölgesine giriş-çıkış / Düğüm

Makine incelikleri: Tümü

Modül | Kullanım
Düğüm | Şekil kenarında bir ipliği, örgü yapısına birleştirmek için düğüm

Kapsayıcı Modül Yansımasının Yapısı:

 | Sol |  | Sağ
Yukarıda | L1 Düğümü | 2 | L1 Düğümü | 2
Alt | L0 Düğümü | 1 | L0 Düğümü | 1

Bu Kapsayıcı Modül Yansıması, Katman L0 ve Katman L1'in her biri için bir modül içerir.

Modüllerin desende kullanımı:


Besleme

 Bindung mit Knoten Örme bölgesine giri&#351;-ç&#305;k&#305;&#351; (k&amp;w) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Besleme

M1 tarafından k&w-Tekniği/Örme bölgesine giriş-çıkış/Besleme Modül Grubundaki Kapsayıcı modüller, k&w-desenlerinde ipliklerin örme bölgesine girişi için kullanılır.
Takip eden Besleme Modülleri kullanıma hazırdır:

  • L0 'ın önünde İlmek Kapama
  • L1 'in arkasında İlmek Kapama

Bu modüller, İplik alanı dağılımı iletişim kutusundaki Besleme altına atanır.


L0 'ın önünde İlmek Kapama

 L1 'in arkas&#305;nda &#304;lmek Kapama Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

L0 'ın önünde İlmek Kapama

altına kaydedilir: Modüller / k&w-Tekniği / Örme bölgesine giriş-çıkış / Besleme / L0 'ın önünde İlmek Kapama

Makine incelikleri: Tümü

Modül | Kullanım
L0 'ın önünde İlmek Kapama | İpliği L0 Katmanının önünden besle.

Kapsayıcı Modülün Yapısı :

 | Sol |  | Merkez | Sağ
Yukarıda | Giriş-Çıkış 2 REP L1 | 3 |  | Açık-Kapalı 1+2 Kenar | 6
Merkez | Giriş-Çıkış 1 REP L1 | 2 |  | Açık-Kapalı 1+2 Kenar | 5
Alt | Topla-Kilitle REP | 1 |  | Kenarı Topla-Kilitle | 4

Bu Kapsayıcı Modül, yalnızca verilen duruma göre uyarlanmış Sınır Modülleri içerir:
Tekrar Modülleri 1-3, beslemenin genişliğin tamamı üzerinden eklenir.

  • Modül 1 aktarma ekler.
  • Modül 2 örgü sıraları ve ilmek kapama ekler.
  • Modül 3 führt, gerekli olduğunda, ikinci bir ipliğin hemen arkasından sevk edilir.
  • Modüller 4, 5 ve 6 sadece beslemenin her iki kenarına eklenir. Bu durumda, gerekli olmadığı için Modül 4 hiçbir aktarma eklemez.

Diğer Bilgiler

  • L1 'in arkasında İlmek Kapama


L1 'in arkasında İlmek Kapama

 L0 '&#305;n önünde &#304;lmek Kapama Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

L1 'in arkasında İlmek Kapama

altına kaydedilir: Modüller / k&w-Tekniği / Örme bölgesine giriş-çıkış / Besleme / L1 'in arkasında İlmek Kapama

Makine incelikleri: Tümü

Modül | Kullanım
L1 'in arkasında İlmek Kapama | Bir ipliğin L1 Katmanının arkasından beslemesini sağlar.

Kapsayıcı Modülün Yapısı :

 | Sol |  | Merkez | Sağ
Yukarıda | Giriş-Çıkış 2 REP L1 | 3 |  | Açık-Kapalı 1+2 Kenar | 6
Merkez | Giriş-Çıkış 1 REP L1 | 2 |  | Açık-Kapalı 1+2 Kenar | 5
Alt | Topla-Kilitle REP L1 | 1 |  | Kenarı Topla-Kilitle | 4

Bu Kapsayıcı Modül, yalnızca verilen duruma göre uyarlanmış Sınır Modülleri içerir:
Tekrar Modülleri 1-3, beslemenin genişliğin tamamı üzerinden eklenir.

  • Modül 1 aktarma ekler.
  • Modül 2 örgü sıraları ve ilmek kapama ekler.
  • Modül 3 führt, gerekli olduğunda, ikinci bir ipliğin hemen arkasından sevk edilir.
  • Modüller 4, 5 ve 6 sadece beslemenin her iki kenarına eklenir. Bu durumda, gerekli olmadığı için Modül 4 hiçbir aktarma eklemez.

Diğer Bilgiler

  • L0 'ın önünde İlmek Kapama


Başlangıçtan önce örme bölgesine giriş

 Örme bölgesine giri&#351;-ç&#305;k&#305;&#351; (k&amp;w) Kapsay&#305;c&#305; Modül Tekni&#287;i Modüllerin seçimi ve kullan&#305;m&#305; için ölçütler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Başlangıçtan önce örme bölgesine giriş

altına kaydedilir: Modüller / k&w Tekniği / Başlangıçtan önce örme bölgesine giriş

Makine incelikleri: Tümü

Modül | Kullanım
k&w-Başlangıçtan önce örme bölgesine giriş | Desende, desen başlangıcından önce kullanılan ipliklerin örme bölgesine girişi.

Bu Kapsayıcı Modül en alt ve orta sırasında modüller içerir.

Kapsayıcı Modülün Yapısı :

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | 3-Daire |  | 4-Daire |  | Bitiş | 3, 7 + 11
 | Tekrar Modülü |  | Tekrar Modülü |  | Bitiş Modülü
Alt | Başlangıç | 1, 5 + 9 | 1-Daire | 2, 4, 6 + 8 | 2-Daire | 10 + 12
 | Başlangıç Modülü |  | Tekrar Modülü |  | Tekrar Modülü

Bu Kapsayıcı Modül, 3 farklı fonksiyonu yerine getiren 6 modülden oluşur:

  • Başlangıç Modülü, sadece örgüye giriş sıralarının başlangıcına eklenir.
  • Dört Tekrar Modülü, Örme bölgesine girişine ve çıkışına değişmeli olarak eklenir.
    Tekrar Modülleri, ilk ipliğin örme bölgesine girişi için 1-daire Modülü eklenecek şekilde eklenir. İkincinin örme bölgesine giriş için 2-daire modülü vb. eklenir.
    4-daire modülünden sonra tekrar 1-daire modülünden başlanır.
  • Bitiş Modülü, hem örme bölgesine giriş sırasının bitişine hem de örme bölgesinden çıkış sırasının başlancına eklenir.
Not

6 Modülün hepsi verilen örme durumuna uyarlanmış göre Sınır Modülleridir.
Bu nedenle örn. aynı Tekrar Modülünden farklı Modüller No. 2 ve 4 eklenir.

Başlangıç, Tekrar ve Bitiş Modülleri, bir desenin her iki tarafındaki örme bölgesine giriş ve çıkış örgü sırasına eklenir. Modüller 1-4 Sağdan Besleme. Modüller 5-12 Soldan Besleme.

Tekrar Modülleri ilk olarak eklenir ve daha sonra Başlangıç ve Bitiş Modülleri tarafından üzerine yazılır.


Modüllerin seçimi ve kullanımı için ölçütler

 Ba&#351;lang&#305;çtan önce örme bölgesine giri&#351; Kapsay&#305;c&#305; Modül Tekni&#287;i Ba&#287;lant&#305; modüllerini kayd&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modüllerin seçimi ve kullanımı için ölçütler

Modül | Ölçüt | Görüş
Kapsayıcı Modül Tekniği | Yön | Dizinin dahilindeki seçim için ölçüt.
 | Maks. geçerli yatak kaydırma | Dizinin dahilindeki seçim için ölçüt.
Kapsayıcı Modül Yansımasının dahilindeki Bağlantı Modülü | Değer 1 | Modül yatay kaydırılır.

Not

Bu ölçütlerin tamamı, Özellikleri: <Modül Adı> İletişim kutusunun Teknik sekmesinde verilir.


Bağlantı modüllerini kaydır

 Modüllerin seçimi ve kullan&#305;m&#305; için ölçütler Kapsay&#305;c&#305; Modül Tekni&#287;i Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlantı modüllerini kaydır

Hedef

Bağlantı Modülünü yatay kaydır:

  1. Bir Bağlantı Modülü, desende sol şekil kenarına eklenir.
    Bağlantı Modülü, şekil kenarının sol kenarından itibaren sağa doğru eklenir.
    Sağ tarafta aynısı gerçekleşmesine rağmen yansıtılır.
  2. Özellikleri:<Modül Adı> iletişim kutusunda, sınır şartlarına sahip modül için Teknik sekmesini çağır.
  3. Genel modül işareti bölümünün Değer 1 giriş alanına Ofset Değerini gir.
    Pozitif bir değer, ekleme noktasını sağa doğru, negatif bir değer ise sola doğru kaydırır. Değer, özelliklerde girilmiş olmalıdır.
    Sonuç

    Örneğin sol kolda Bağlantı Modülü şekil kenarına değil, bilakis 4 iğne sola doğru kaydırılarak eklenir. Sağ koldaki Bağlantı Modülü sağa doğru 4 iğne kaydırılarak eklenir.


Sınır Modülü

 Kapsay&#305;c&#305; Modül Tekni&#287;i Kapsay&#305;c&#305; Modül Yans&#305;mas&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sınır Modülü

Bir Sınır Modülü önceki iğnelerin iğne dağılımını gözlemler ve desenden ilgili modüle olan gerekli geçişleri kendi başına ekler. Bir sınır modülü sadece, sınır şartına(larına) sahip bir modülün parçası olarak desene eklenir.
Sadece modül ve desenden iğne dağılımlarının eşleşmesi durumunda, sınır şartına(larına) sahip bir modül desene eklenebilir.

Not

Desendeki iğne dağılımını, Teknik Görünüm Bağlam Menüsündeki İğne dağılımını göster Fonksiyonuyla gösterebilirsiniz.

Bir Sınır Modülü için örnek

Not

Bu modül, Stoll Modül Grubunun Çoklu makine inceliği kalın/Elemanlar alt grubundaki Veri Bankasında bulunur ve v_li_124,24 modül adına sahiptir.

Aktarma hareketlerinin üstünde, sınır modülünün iğne dağılımı görünebilir:

Gösterim | Anlamı
 | İğneye hareket atanmıştır (İlmek veya Askı)
 | İğne boştur
 | İğne dağılımını kontrol etme

Not

Bir sınır modülü oluşumunun sağ alt köşesinde Sınır Modülü için [image] Simge.

Diğer Bilgiler

  • Sınır Modülü oluştur

  • Sınır şartına(larına) sahip modül oluştur


Kapsayıcı Modül Yansıması

 S&#305;n&#305;r &#351;art&#305;na(lar&#305;na) sahip modül Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kapsayıcı Modül Yansıması

k&w işlem modu için Kapsayıcı Modül, 4 ayrı ayrı modülden oluşur. Ön ve arka örgü katmanı için ayrı modül mevcuttur ve her örgü katmanı içinde yatay yansıtılmış ayrı bir modül bulunur. Çizim amacıyla istenen herhangi bir ayrı modül, kapsayıcı modülden seçilebilir.

Arka örgü katmanı | Arka örgü katmanı -yatay yansıtılır
Ön örgü katmanı | Ön örgü katmanı - yatay yansıtılır

Diğer Bilgiler

  • Bir Kapsayıcı Modül Yansımasıyla Çizim İşlemi

  • Yeni Kapsayıcı Modül Yansıması (İletişim kutusu)


Sınır şartına(larına) sahip modül

 Kapsay&#305;c&#305; Modül Yans&#305;mas&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sınır şartına(larına) sahip modül

Bir Sınır şartına(larına) sahip modül basit bir modül veya bir veya birden fazla Sınır Modülleri içerir. Bu durumda, bu sınır modülleri sınır şartları haline gelir. Bunlar, Modül Editöründe kırmızı bir artalan üzerinde, Sınır Modüllerinin iğne dağılımlarıyla birlikte gösterilir.

Sınır şartlarına sahip bir modül örneği.

Not

Bu modül, Stoll Modül Grubunun Çoklu makine inceliği kalın/MG_Örgü Elemanları alt grubundaki Veri Bankasında bulunur ve MG_İlmek v Aktarmalı modül adına sahiptir.

Sınır şartlarına sahip bir sınır modülü örneği.

Not

Bu modül, Stoll Modül Grubunun Çoklu makine inceliği kalın/Elemanlar alt grubundaki Veri Bankasında bulunur ve v_li_124,24 modül adına sahiptir.

Durum satırının sol tarafında, Modül Editörünün dahilinde fare imlecinin üzerinde bulunduğu sınır modülünün adı gösterilir. Bu yolla, sınır şartlarına sahip bir modül dahilinde hangi sınır modülünün kullanılacağını hızlı bir şekilde gözden geçirebilirsiniz.

Sınır şartlarına sahip bir modülün eklenmesi sırasında, bir önceki desen sırasının çalışılmasından sonra, sınır şartları iğne dağılımıyla birlikte aşağıdan yukarıya doğru karşılaştırılır. İlk olarak bu iğne dağılımıyla eşleşmesi gereken sınır şartlarının aktarma hareketleri desene eklenir. Eğer hiçbir sınır şartı eşleşmiyorsa, hiçbir aktarma hareketi eklenmez.

Sınır şartına(larına) sahip modülle çizim yapılmasından sonraki sonuç örneği. Aktarma hareketleri otomatik eklenir ve sınır şartına sahip modül dört kez yanyana yerleştirilir.

Not

Modül Çubuğu ve Modül Araştırıcısı 'nda sınır şartına(larına) sahip bir modülü, modül resminin alt kenarında bulunan kırmızı yatay çubuktan tanıyabilirsiniz.

Diğer Bilgiler

  • Sınır şartına(larına) sahip modül oluştur

  • Sınır Modülü oluştur


Jakar Üreteçleri

 S&#305;n&#305;r &#351;art&#305;na(lar&#305;na) sahip modül Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakar Üreteçleri

Jakar üreteçleriyle, desende seçilmiş bir alandan arka yüzü uygun örgü yapısına sahip bir Jakar oluşturulur. Jakar üreteçleri kullanıcı tarafından oluşturulamaz veya değiştirilemezler.

Not

Modül Araştırıcısının Bağlam Menüsündeki Düzenle fonksiyonuyla, bir jakar üretecinden ilave bir jakar modülü oluşturulabilir. Bu modül düzenlenebilir.

Diğer Bilgiler

  • Desende jakar alanları oluştur

  • Resimden renkli jakar yarat

  • Jakarlar (İletişim kutusu)

Konular

  • Atlama
  • Enine çizgili (Dolu)
  • Pike(Kuşgözü)
  • File
  • File 1x1
  • File 1x2
  • File 1x3
  • File Rölyef
  • Aktarmasız atlama


Atlama

 Enine çizgili (Dolu) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Atlama

Arka yüzü atlamalı olan tek katlı bir jakar üretilir. Bu durumda, desendeki iğne hareketlerinde bağımsız olarak, seçilmiş alan ön iğne yatağında aktarmalı ilmek iğne hareketiyle doldurulur.

Not

Eğer Resmin arka yüzü seçenek alanı modül özellikleri için etkinleştirilirse, o zaman Jakar resmi arka iğne yatağında üretilir.

Diğer Bilgiler

  • Özellikleri: <Modül Adı> (İletişim kutusu)

  • Jakarlar (İletişim kutusu)


Enine çizgili (Dolu)

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Enine çizgili (Dolu)

Arka yüzü enine çizgili jakar olan çift yataklı bir jakar üretilir.

Not

Eğer Resmin arka yüzü seçenek alanı modül özellikleri için etkinleştirilirse, o zaman Jakar resmi arka iğne yatağında ve enine çizgili jakar arka yüzü ise ön iğne yatağında üretilir.

Diğer Bilgiler

  • Özellikleri: <Modül Adı>

  • Jakarlar (İletişim kutusu)


Pike(Kuşgözü)

 Enine çizgili (Dolu) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Pike(Kuşgözü)

Arka yüzü pike olan çift yataklı bir jakar üretilir.

Not

Eğer Resmin arka yüzü seçenek alanı modül özellikleri için etkinleştirilirse, o zaman Jakar resmi arka iğne yatağında ve pike arka yüzü ise ön iğne yatağında üretilir.

Diğer Bilgiler

  • Özellikleri: <Modül Adı> (İletişim kutusu)

  • Jakarlar (İletişim kutusu)


File

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

File

Arka yüzde bir file üretilir. Bu durumda tüm iğnelere bir örgü elemanı verilir. Ön iğne yatağından arka iğne yatağına olan ilmek oranı, birden fazla renk kullanılması durumunda da atlamaların kullanılması yoluyla dengelenir. Renk sayısına uygun olarak, farklı arka yüzler oluşturulur. Örneğin 2 Renkle bir çapraz torba oluşturulur.

Not

Eğer Resmin arka yüzü seçenek alanı modül özellikleri için etkinleştirilirse, o zaman Jakar resmi arka iğne yatağında ve file arka yüzü ise ön iğne yatağında üretilir.

Diğer Bilgiler

  • Özellikleri: <Modül Adı> (İletişim kutusu)

  • Jakarlar (İletişim kutusu)


File 1x1

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

File 1x1

Bir, 1x1 File oluşturulur. Bunun anlamı, atanmış bir iğneyi boş bir iğne takip eder. Ön iğne yatağından arka iğne yatağına olan ilmek oranı, birden fazla renk kullanılması durumunda da atlamaların kullanılması yoluyla dengelenir. Renk sayısına uygun olarak, farklı arka yüzler oluşturulur.

Not

Eğer Resmin arka yüzü seçenek alanı modül özellikleri için etkinleştirilirse, o zaman Jakar resmi arka iğne yatağında ve file arka yüzü ise ön iğne yatağında üretilir.

Diğer Bilgiler

  • Özellikleri: <Modül Adı>

  • Jakarlar (İletişim kutusu)


File 1x2

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

File 1x2

Bir, 1x2 File oluşturulur. Bunun anlamı, atanmış bir iğneyi iki adet boş iğne takip eder. Ön iğne yatağından arka iğne yatağına olan ilmek oranı, birden fazla renk kullanılması durumunda da atlamaların kullanılması yoluyla dengelenir. Renk sayısına uygun olarak, farklı arka yüzler oluşturulur.

Not

Eğer Resmin arka yüzü seçenek alanı modül özellikleri için etkinleştirilirse, o zaman Jakar resmi arka iğne yatağında ve file arka yüzü ise ön iğne yatağında üretilir.

Diğer Bilgiler

  • Özellikleri: <Modül Adı>

  • Jakarlar (İletişim kutusu)


File 1x3

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

File 1x3

Bir, 1x3 File oluşturulur. Bunun anlamı, atanmış bir iğneyi üç adet boş iğne takip eder. Ön iğne yatağından arka iğne yatağına olan ilmek oranı, birden fazla renk kullanılması durumunda da atlamaların kullanılması yoluyla dengelenir. Renk sayısına uygun olarak, farklı arka yüzler oluşturulur.

Not

Eğer Resmin arka yüzü seçenek alanı modül özellikleri için etkinleştirilirse, o zaman Jakar resmi arka iğne yatağında ve file arka yüzü ise ön iğne yatağında üretilir.

Diğer Bilgiler

  • Özellikleri: <Modül Adı>

  • Jakarlar (İletişim kutusu)


File Rölyef

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

File Rölyef

Arka yüzde bütün iğneler kullanılarak bir file üretilir. Renk sayısına uygun olarak, farklı arka yüzler oluşturulur. Desende belirlenen son rengin alanında, sadece arka iğne yatağında örülür. Sonuç olarak bazı ilmekler arka iğne yatağına aktarılır. Son rengi belirlerken örgü aşağıdan yukarıya ve soldan sağa doğru sıra sıra araştırılır. Jakar üretecinin atanmasından sonra bu renk desenden temizlenir.

Not

Deseni, ön iğne yatağında aktarma bölgesinden sonra hatasız bir ilmek alma garanti edildikten sonra çizin.

Jakarlar İletişim kutusunda renk sıralamasını değiştirmek yoluyla, daha sonradan aktarma bölgesini etkileyebilirsiniz.

Diğer Bilgiler

  • Özellikleri: <Modül Adı>

  • Jakarlar (İletişim kutusu)


Aktarmasız atlama

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Aktarmasız atlama

Arka yüzü atlamalı olan tek katlı bir jakar üretilir. Bu durumda, desendeki iğne hareketlerinde bağımsız olarak, seçilmiş alan ön iğne yatağında ilmek (aktarmasız) iğne hareketiyle doldurulur.

Not

Eğer Resmin arka yüzü seçenek alanı modül özellikleri için etkinleştirilirse, o zaman Jakar resmi arka iğne yatağında üretilir.

Bir jakar dalgasında bu üretecini kullanın.

Diğer Bilgiler

  • Özellikleri: <Modül Adı> (İletişim kutusu)

  • Jakarlar (İletişim kutusu)


Jakar modülü

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakar modülü

Bir jakar modülüyle işlem akışını kendiniz belirleyebilirsiniz. Buna ek olarak, sadece bir renk sayısı için tasarlandığı için, Modül Veri Bankasından gelen bir Jakar üretecinden farklıdır.

Diğer Bilgiler

  • Jakar modülü oluştur

Konular

  • 2-Renkli-Jakar için sistem akışları
  • 3-Renkli-Jakar için sistem akışları
  • 4-Renkli-Jakar için sistem akışları
  • 5-Renkli-Jakar için sistem akışları
  • 6-Renkli-Jakar için sistem akışları


2-Renkli-Jakar için sistem akışları

 3-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

2-Renkli-Jakar için sistem akışları

Tanımlama | Sistem Sayısı
1Y | 1
1Y | 2
1Y | 3
2Y | 3
1Y | 4
2Y | 4
1Y | 6
2Y | 6
3Y | 6


1Y für 4-systemige Maschine (2-Farben-Jacquard)

 2-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 6-sistemli makine için 1Y (2-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1Y für 4-systemige Maschine (2-Farben-Jacquard)

Sıra | Akış | Tanımlama
4 | -2->> | Renk 2 sola doğru
3 | -1->> | Renk 1 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 2
 | Renk 1

Not

2, 3 ve 6-sistemli makinelerde, renk başına 1 İplik kılavuzu kullanılması durumunda aynı akış kullanılır.


6-sistemli makine için 1Y (2-Renkli-Jakar)

 1Y für 4-systemige Maschine (2-Farben-Jacquard) 2-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 2-sistemli makine için 1Y (2-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

6-sistemli makine için 1Y (2-Renkli-Jakar)

Sıra | Akış | Tanımlama
4 | -2->> | Renk 2 sola doğru
3 | -1->> | Renk 1 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 2
 | Renk 1

Not

2, 3 ve 4-sistemli makinelerde, renk başına 1 İplik kılavuzu kullanılması durumunda aynı akış kullanılır.


2-sistemli makine için 1Y (2-Renkli-Jakar)

 6-sistemli makine için 1Y (2-Renkli-Jakar) 2-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 4-sistemli makine için 2Y (2-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

2-sistemli makine için 1Y (2-Renkli-Jakar)

Sıra | Akış | Tanımlama
4 | -2->> | Renk 2 sola doğru
3 | -1->> | Renk 1 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 2
 | Renk 1

Not

3, 4 ve 6-sistemli makinelerde, renk başına 1 İplik kılavuzu kullanılması durumunda aynı akış kullanılır.


4-sistemli makine için 2Y (2-Renkli-Jakar)

 2-sistemli makine için 1Y (2-Renkli-Jakar) 2-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 6-sistemli makine için 2Y (2-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

4-sistemli makine için 2Y (2-Renkli-Jakar)

Sıra | Akış | Tanımlama
8 | -2->> | Renk 2 sola doğru
7 | -1->> | Renk 1 sola doğru
6 | -2->> | Renk 2 sola doğru
5 | -1->> | Renk 1 sola doğru
4 | <<-2- | Renk 2 sola doğru
3 | <<-1- | Renk 1 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 2
 | Renk 2
 | Renk 1
 | Renk 1

Not

Bir 6-sistemli makinede, renk başına 2 İplik kılavuzu kullanılması durumunda aynı akış kullanılır.


6-sistemli makine için 2Y (2-Renkli-Jakar)

 4-sistemli makine için 2Y (2-Renkli-Jakar) 2-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 3-sistemli makine için 1Y (2-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

6-sistemli makine için 2Y (2-Renkli-Jakar)

Sıra | Akış | Tanımlama
8 | -2->> | Renk 2 sola doğru
7 | -1->> | Renk 1 sola doğru
6 | -2->> | Renk 2 sola doğru
5 | -1->> | Renk 1 sola doğru
4 | <<-2- | Renk 2 sola doğru
3 | <<-1- | Renk 1 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 2
 | Renk 2
 | Renk 1
 | Renk 1

Not

Bir 4-sistemli makinede, renk başına 2 İplik kılavuzu kullanılması durumunda aynı akış kullanılır.


3-sistemli makine için 1Y (2-Renkli-Jakar)

 6-sistemli makine için 2Y (2-Renkli-Jakar) 2-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 1-sistemli makine için 1Y (2-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

3-sistemli makine için 1Y (2-Renkli-Jakar)

Sıra | Akış | Tanımlama
4 | -2->> | Renk 2 sola doğru
3 | -1->> | Renk 1 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 2
 | Renk 1

Not

2, 4 ve 6-sistemli makinelerde, renk başına 1 İplik kılavuzu kullanılması durumunda aynı akış kullanılır.


1-sistemli makine için 1Y (2-Renkli-Jakar)

 3-sistemli makine için 1Y (2-Renkli-Jakar) 2-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 2Y für 3-systemige Maschine (2-Farben-Jacquard) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1-sistemli makine için 1Y (2-Renkli-Jakar)

Sıra | Akış | Tanımlama
6 | -0->> | Boş gidip-gelme sağa doğru
5 | <<-2- | Renk 2 sola doğru
4 | -1->> | Renk 1 sola doğru
3 | <<-0- | Boş gidip-gelme sola doğru
2 | -2->> | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı).

İplik kılavuz dağılımı:

Sol | Sağ
Renk 2 | Renk 1


2Y für 3-systemige Maschine (2-Farben-Jacquard)

 1-sistemli makine için 1Y (2-Renkli-Jakar) 2-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 6-sistemli makine için 3Y (2-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

2Y für 3-systemige Maschine (2-Farben-Jacquard)

Sıra | Akış | Tanımlama
16 | -2->> | Renk 2 sola doğru
15 | -1->> | Renk 1 sola doğru
14 | <<-2- | Renk 2 sola doğru
13 | <<-1- | Renk 1 sola doğru
12 | <<-2- | Renk 2 sola doğru
11 | -1->> | Renk 1 sola doğru
10 | -2->> | Renk 2 sola doğru
9 | -1->> | Renk 1 sola doğru
8 | <<-2- | Renk 2 sola doğru
7 | <<-1- | Renk 1 sola doğru
6 | -2->> | Renk 2 sola doğru
5 | -1->> | Renk 1 sola doğru
4 | -2->> | Renk 2 sola doğru
3 | <<-1- | Renk 1 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı).

İplik kılavuz dağılımı:

Sol | Sağ
Renk 2 | Renk 2
 | Renk 1
 | Renk 1


6-sistemli makine için 3Y (2-Renkli-Jakar)

 2Y für 3-systemige Maschine (2-Farben-Jacquard) 2-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

6-sistemli makine için 3Y (2-Renkli-Jakar)

Sıra | Akış | Tanımlama
12 | -2->> | Renk 2 sola doğru
11 | -1->> | Renk 1 sola doğru
10 | -2->> | Renk 2 sola doğru
9 | -1->> | Renk 1 sola doğru
8 | -2->> | Renk 2 sola doğru
7 | -1->> | Renk 1 sola doğru
6 | <<-2- | Renk 2 sola doğru
5 | <<-1- | Renk 1 sola doğru
4 | <<-2- | Renk 2 sola doğru
3 | <<-1- | Renk 1 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 2
 | Renk 2
 | Renk 2
 | Renk 1
 | Renk 1
 | Renk 1


3-Renkli-Jakar için sistem akışları

 2-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 4-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

3-Renkli-Jakar için sistem akışları

Tanımlama | Sistem Sayısı
1Y | 1
1Y | 2
2Y | 2
1Y | 3
1Y | 4
2Y | 4
1Y | 6
2Y | 6


1Y für 6-systemige Maschine (3-Farben-Jacquard)

 3-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 6-sistemli makine için 2Y (3-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1Y für 6-systemige Maschine (3-Farben-Jacquard)

Sıra | Akış | Tanımlama
6 | -3->> | Renk 3 sola doğru
5 | -2->> | Renk 2 sola doğru
4 | -1->> | Renk 1 sola doğru
3 | <<-3- | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 3
 | Renk 2
 | Renk 1

Not

3, ve 4-sistemli makinelerde, renk başına 1 İplik kılavuzu kullanılması durumunda aynı akış kullanılır.


6-sistemli makine için 2Y (3-Renkli-Jakar)

 1Y für 6-systemige Maschine (3-Farben-Jacquard) 3-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 1Y für 4-systemige Maschine (3-Farben-Jacquard) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

6-sistemli makine için 2Y (3-Renkli-Jakar)

Sıra | Akış | Tanımlama
12 | -3->> | Renk 3 sola doğru
11 | -2->> | Renk 2 sola doğru
10 | -1->> | Renk 1 sola doğru
9 | -3->> | Renk 3 sola doğru
8 | -2->> | Renk 2 sola doğru
7 | -1->> | Renk 1 sola doğru
6 | <<-3- | Renk 3 sola doğru
5 | <<-2- | Renk 2 sola doğru
4 | <<-1- | Renk 1 sola doğru
3 | <<-3- | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 3
 | Renk 3
 | Renk 2
 | Renk 2
 | Renk 1
 | Renk 1


1Y für 4-systemige Maschine (3-Farben-Jacquard)

 6-sistemli makine için 2Y (3-Renkli-Jakar) 3-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 4-sistemli makine için 2Y (3-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1Y für 4-systemige Maschine (3-Farben-Jacquard)

Sıra | Akış | Tanımlama
6 | -3->> | Renk 3 sola doğru
5 | -2->> | Renk 2 sola doğru
4 | -1->> | Renk 1 sola doğru
3 | <<-3- | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 3
 | Renk 2
 | Renk 1

Not

3, ve 6-sistemli makinelerde, renk başına 1 İplik kılavuzu kullanılması durumunda aynı akış kullanılır.


4-sistemli makine için 2Y (3-Renkli-Jakar)

 1Y für 4-systemige Maschine (3-Farben-Jacquard) 3-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 2-sistemli makine için 2Y (3-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

4-sistemli makine için 2Y (3-Renkli-Jakar)

Sıra | Akış | Tanımlama
24 | -3->> | Renk 3 sola doğru
23 | -2->> | Renk 2 sola doğru
22 | -1->> | Renk 1 sola doğru
21 | -3->> | Renk 3 sola doğru
20 | <<-2- | Renk 2 sola doğru
19 | <<-1- | Renk 1 sola doğru
18 | <<-3- | Renk 3 sola doğru
17 | <<-2- | Renk 2 sola doğru
16 | -1->> | Renk 1 sola doğru
15 | -3->> | Renk 3 sola doğru
14 | -2->> | Renk 2 sola doğru
13 | -1->> | Renk 1 sola doğru
12 | <<-3- | Renk 3 sola doğru
11 | <<-2- | Renk 2 sola doğru
10 | <<-1- | Renk 1 sola doğru
9 | <<-3- | Renk 3 sola doğru
8 | -2->> | Renk 2 sola doğru
7 | -1->> | Renk 1 sola doğru
6 | -3->> | Renk 3 sola doğru
5 | -2->> | Renk 2 sola doğru
4 | <<-1- | Renk 1 sola doğru
3 | <<-3- | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 3
 | Renk 3
Renk 2 | Renk 2
 | Renk 1
 | Renk 1


2-sistemli makine için 2Y (3-Renkli-Jakar)

 4-sistemli makine için 2Y (3-Renkli-Jakar) 3-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 3-sistemli makine için 1Y (3-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

2-sistemli makine için 2Y (3-Renkli-Jakar)

Sıra | Akış | Tanımlama
12 | -3->> | Renk 3 sola doğru
11 | -2->> | Renk 2 sola doğru
10 | <<-1- | Renk 1 sola doğru
9 | <<-3- | Renk 3 sola doğru
8 | -2->> | Renk 2 sola doğru
7 | -1->> | Renk 1 sola doğru
6 | <<-3- | Renk 3 sola doğru
5 | <<-2- | Renk 2 sola doğru
4 | -1->> | Renk 1 sola doğru
3 | -3->>- | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil).

İplik kılavuz dağılımı:

Sol | Sağ
Renk 3 | Renk 3
 | Renk 2
 | Renk 2
Renk 1 | Renk 1


3-sistemli makine için 1Y (3-Renkli-Jakar)

 2-sistemli makine için 2Y (3-Renkli-Jakar) 3-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 1Y für 1-systemige Maschine (3-Farben-Jacquard) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

3-sistemli makine için 1Y (3-Renkli-Jakar)

Sıra | Akış | Tanımlama
6 | -3->> | Renk 3 sola doğru
5 | -2->> | Renk 2 sola doğru
4 | -1->> | Renk 1 sola doğru
3 | <<-3- | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 3
 | Renk 2
 | Renk 1

Not

4, ve 6-sistemli makinelerde, renk başına 1 İplik kılavuzu kullanılması durumunda aynı akış kullanılır.


1Y für 1-systemige Maschine (3-Farben-Jacquard)

 3-sistemli makine için 1Y (3-Renkli-Jakar) 3-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 1Y für 2-systemige Maschine (3-Farben-Jacquard) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1Y für 1-systemige Maschine (3-Farben-Jacquard)

Sıra | Akış | Tanımlama
6 | -3->> | Renk 3 sola doğru
5 | <<-2- | Renk 2 sola doğru
4 | -1->> | Renk 1 sola doğru
3 | <<-3- | Renk 3 sola doğru
2 | -2->> | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 3
Renk 2 |
 | Renk 1


1Y für 2-systemige Maschine (3-Farben-Jacquard)

 1Y für 1-systemige Maschine (3-Farben-Jacquard) 3-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1Y für 2-systemige Maschine (3-Farben-Jacquard)

Sıra | Akış | Tanımlama
8 | -0->> | Boş gidip-gelme sağa doğru
7 | <<-3- | Renk 3 sola doğru
6 | -2->> | Renk 2 sola doğru
5 | -1->> | Renk 1 sola doğru
4 | <<-0- | Boş gidip-gelme sola doğru
3 | -3->>- | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil).

İplik kılavuz dağılımı:

Sol | Sağ
Renk 3 |
 | Renk 2
 | Renk 1


4-Renkli-Jakar için sistem akışları

 3-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 5-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

4-Renkli-Jakar için sistem akışları

Tanımlama | Sistem Sayısı
1Y | 1
1Y | 2
1Y | 3
2Y | 3
1Y | 4
1Y | 6
2Y | 6


6-sistemli makine için 1Y (4-Renkli-Jakar)

 4-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 6-sistemli makine için 1Y (4-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

6-sistemli makine için 1Y (4-Renkli-Jakar)

Sıra | Akış | Tanımlama
32 | -4->> | Renk 4 sola doğru
31 | -3->> | Renk 3 sola doğru
30 | -2->> | Renk 2 sola doğru
29 | -1->> | Renk 1 sola doğru
28 | <<-4- | Renk 4 sola doğru
27 | <<-3- | Renk 3 sola doğru
26 | <<-2- | Renk 2 sola doğru
25 | <<-1- | Renk 1 sola doğru
24 | <<-4- | Renk 4 sola doğru
23 | <<-3- | Renk 3 sola doğru
22 | -2->> | Renk 2 sola doğru
21 | -1->> | Renk 1 sola doğru
20 | -4->> | Renk 4 sola doğru
19 | -3->> | Renk 3 sola doğru
18 | -2->> | Renk 2 sola doğru
17 | -1->> | Renk 1 sola doğru
16 | <<-4- | Renk 4 sola doğru
15 | <<-3- | Renk 3 sola doğru
14 | <<-2- | Renk 2 sola doğru
13 | <<-1- | Renk 1 sola doğru
12 | -4->> | Renk 4 sola doğru
11 | -3->> | Renk 3 sola doğru
10 | -2->> | Renk 2 sola doğru
9 | -1->> | Renk 1 sola doğru
8 | -4->> | Renk 4 sola doğru
7 | -3->> | Renk 3 sola doğru
6 | <<-2- | Renk 2 sola doğru
5 | <<-1- | Renk 1 sola doğru
4 | <<-4- | Renk 4 sola doğru
3 | <<-3- | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil, Renk 4=kahverengi).

İplik kılavuz dağılımı:

Sol | Sağ
Renk 4 | Renk 4
Renk 3 | Renk 3
 | Renk 2
 | Renk 2
 | Renk 1
 | Renk 1


6-sistemli makine için 1Y (4-Renkli-Jakar)

 6-sistemli makine için 1Y (4-Renkli-Jakar) 4-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 1Y für 4-systemige Maschine (4-Farben-Jacquard) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

6-sistemli makine için 1Y (4-Renkli-Jakar)

Sıra | Akış | Tanımlama
8 | -4->> | Renk 4 sola doğru
7 | -3->> | Renk 3 sola doğru
6 | -2->> | Renk 2 sola doğru
5 | -1->> | Renk 1 sola doğru
4 | <<-4- | Renk 4 sola doğru
3 | <<-3- | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil, Renk 4=kahverengi).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 4
 | Renk 3
 | Renk 2
 | Renk 1

Not

4, ve 6-sistemli makinelerde, renk başına 1 İplik kılavuzu kullanılması durumunda aynı akış kullanılır.


1Y für 4-systemige Maschine (4-Farben-Jacquard)

 6-sistemli makine için 1Y (4-Renkli-Jakar) 4-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 3-sistemli makine için 1Y (4-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1Y für 4-systemige Maschine (4-Farben-Jacquard)

Sıra | Akış | Tanımlama
8 | -4->> | Renk 4 sola doğru
7 | -3->> | Renk 3 sola doğru
6 | -2->> | Renk 2 sola doğru
5 | -1->> | Renk 1 sola doğru
4 | <<-4- | Renk 4 sola doğru
3 | <<-3- | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil, Renk 4=kahverengi).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 4
 | Renk 3
 | Renk 2
 | Renk 1


3-sistemli makine için 1Y (4-Renkli-Jakar)

 1Y für 4-systemige Maschine (4-Farben-Jacquard) 4-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 3-sistemli makine için 1Y (4-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

3-sistemli makine için 1Y (4-Renkli-Jakar)

Sıra | Akış | Tanımlama
10 | <<-4- | Renk 4 sola doğru
9 | -3->> | Renk 3 sola doğru
8 | <<-0- | Boş gidip-gelme sola doğru
7 | -2->> | Renk 2 sola doğru
6 | -1->> | Renk 1 sola doğru
5 | <<-4- | Renk 4 sola doğru
4 | <<-3- | Renk 3 sola doğru
3 | -0->> | Boş gidip-gelme sağa doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil, Renk 4=kahverengi).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 4
 | Renk 3
 | Renk 2
 | Renk 1

Not

2, ve 3-sistemli makinelerde, renk başına 1 İplik kılavuzu kullanılması durumunda aynı akış kullanılır.


3-sistemli makine için 1Y (4-Renkli-Jakar)

 3-sistemli makine için 1Y (4-Renkli-Jakar) 4-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 1-sistemli makine için 1Y (4-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

3-sistemli makine için 1Y (4-Renkli-Jakar)

Sıra | Akış | Tanımlama
16 | -4->> | Renk 4 sola doğru
15 | -3->> | Renk 3 sola doğru
14 | <<-2- | Renk 2 sola doğru
13 | <<-1- | Renk 1 sola doğru
12 | <<-4- | Renk 4 sola doğru
11 | -3->> | Renk 3 sola doğru
10 | -2->> | Renk 2 sola doğru
9 | -1->> | Renk 1 sola doğru
8 | <<-4- | Renk 4 sola doğru
7 | <<-3- | Renk 3 sola doğru
6 | -2->> | Renk 2 sola doğru
5 | -1->> | Renk 1 sola doğru
4 | -4->> | Renk 4 sola doğru
3 | <<-3- | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil, Renk 4=kahverengi).

İplik kılavuz dağılımı:

Sol | Sağ
Renk 4 | Renk 4
 | Renk 3
 | Renk 3
Renk 2 | Renk 2
Renk 1 | Renk 1


1-sistemli makine için 1Y (4-Renkli-Jakar)

 3-sistemli makine için 1Y (4-Renkli-Jakar) 4-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 2-sistemli makine için 1Y (4-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1-sistemli makine için 1Y (4-Renkli-Jakar)

Sıra | Akış | Tanımlama
10 | -0->> | Boş gidip-gelme sağa doğru
9 | <<-4- | Renk 4 sola doğru
8 | -3->> | Renk 3 sola doğru
7 | <<-2- | Renk 2 sola doğru
6 | -1->> | Renk 1 sola doğru
5 | <<-0- | Boş gidip-gelme sola doğru
4 | -4->> | Renk 4 sola doğru
3 | <<-3- | Renk 3 sola doğru
2 | -2->> | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil, Renk 4=kahverengi).

İplik kılavuz dağılımı:

Sol | Sağ
Renk 4 |
 | Renk 3
Renk 2 |
 | Renk 1


2-sistemli makine için 1Y (4-Renkli-Jakar)

 1-sistemli makine için 1Y (4-Renkli-Jakar) 4-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

2-sistemli makine için 1Y (4-Renkli-Jakar)

Sıra | Akış | Tanımlama
10 | <<-4- | Renk 4 sola doğru
9 | -3->> | Renk 3 sola doğru
8 | <<-0- | Boş gidip-gelme sola doğru
7 | -2->> | Renk 2 sola doğru
6 | -1->> | Renk 1 sola doğru
5 | <<-4- | Renk 4 sola doğru
4 | <<-3- | Renk 3 sola doğru
3 | -0->> | Boş gidip-gelme sağa doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil, Renk 4=kahverengi).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 4
 | Renk 3
 | Renk 2
 | Renk 1

Not

2, ve 3-sistemli makinelerde, renk başına 1 İplik kılavuzu kullanılması durumunda aynı akış kullanılır.


5-Renkli-Jakar için sistem akışları

 4-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 6-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

5-Renkli-Jakar için sistem akışları

Tanımlama | Sistem Sayısı
1Y | 1
1Y | 2
1Y | 3
1Y | 4
2Y | 4
1Y | 6


6-sistemli makine için 1Y (5-Renkli-Jakar)

 5-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 1Y für 4-systemige Maschine (5-Farben-Jacquard) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

6-sistemli makine için 1Y (5-Renkli-Jakar)

Sıra | Akış | Tanımlama
10 | -5->> | Renk 5 sola doğru
9 | -4->> | Renk 4 sola doğru
8 | -3->> | Renk 3 sola doğru
7 | -2->> | Renk 2 sola doğru
6 | -1->> | Renk 1 sola doğru
5 | <<-5- | Renk 5 sola doğru
4 | <<-4- | Renk 4 sola doğru
3 | <<-3- | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil, Renk 4=kahverengi, Renk 5=açık mavi).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 5
 | Renk 4
 | Renk 3
 | Renk 2
 | Renk 1


1Y für 4-systemige Maschine (5-Farben-Jacquard)

 6-sistemli makine için 1Y (5-Renkli-Jakar) 5-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 4-sistemli makine için 2Y (5-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1Y für 4-systemige Maschine (5-Farben-Jacquard)

Sıra | Akış | Tanımlama
12 | -5->> | Renk 5 sola doğru
11 | -4->> | Renk 4 sola doğru
10 | <<-0- | Boş gidip-gelme sola doğru
9 | -3->> | Renk 3 sola doğru
8 | -2->> | Renk 2 sola doğru
7 | -1->> | Renk 1 sola doğru
6 | <<-5- | Renk 5 sola doğru
5 | <<-4- | Renk 4 sola doğru
4 | -0->> | Boş gidip-gelme sağa doğru
3 | <<-3- | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil, Renk 4=kahverengi, Renk 5=açık mavi).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 5
 | Renk 4
 | Renk 3
 | Renk 2
 | Renk 1

Not

3, ve 4-sistemli makinelerde, renk başına 1 İplik kılavuzu kullanılması durumunda aynı akış kullanılır.


4-sistemli makine için 2Y (5-Renkli-Jakar)

 1Y für 4-systemige Maschine (5-Farben-Jacquard) 5-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 2-sistemli makine için 1Y (5-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

4-sistemli makine için 2Y (5-Renkli-Jakar)

Sıra | Akış | Tanımlama
40 | -5->> | Renk 5 sola doğru
39 | -4->> | Renk 4 sola doğru
38 | -3->> | Renk 3 sola doğru
37 | -2->> | Renk 2 sola doğru
36 | <<-1- | Renk 1 sola doğru
35 | <<-5- | Renk 5 sola doğru
34 | <<-4- | Renk 4 sola doğru
33 | <<-3- | Renk 3 sola doğru
32 | -2->> | Renk 2 sola doğru
31 | -1->> | Renk 1 sola doğru
30 | -5->> | Renk 5 sola doğru
29 | -4->> | Renk 4 sola doğru
28 | <<-3- | Renk 3 sola doğru
27 | <<-2- | Renk 2 sola doğru
26 | <<-1- | Renk 1 sola doğru
25 | <<-5- | Renk 5 sola doğru
24 | -4->> | Renk 4 sola doğru
23 | -3->> | Renk 3 sola doğru
22 | -2->> | Renk 2 sola doğru
21 | -1->> | Renk 1 sola doğru
20 | <<-5- | Renk 5 sola doğru
19 | <<-4- | Renk 4 sola doğru
18 | <<-3- | Renk 3 sola doğru
17 | <<-2- | Renk 2 sola doğru
16 | -1->> | Renk 1 sola doğru
15 | -5->> | Renk 5 sola doğru
14 | -4->> | Renk 4 sola doğru
13 | -3->> | Renk 3 sola doğru
12 | <<-2- | Renk 2 sola doğru
11 | <<-1- | Renk 1 sola doğru
10 | <<-5- | Renk 5 sola doğru
9 | <<-4- | Renk 4 sola doğru
8 | -3->> | Renk 3 sola doğru
7 | -2->> | Renk 2 sola doğru
6 | -1->> | Renk 1 sola doğru
5 | -5->> | Renk 5 sola doğru
4 | <<-4- | Renk 4 sola doğru
3 | <<-3- | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil, Renk 4=kahverengi, Renk 5=açık mavi).

İplik kılavuz dağılımı:

Sol | Sağ
Renk 5 | Renk 5
 | Renk 4
 | Renk 4
Renk 3 | Renk 3
 | Renk 2
 | Renk 2
Renk 1 | Renk 1


2-sistemli makine için 1Y (5-Renkli-Jakar)

 4-sistemli makine için 2Y (5-Renkli-Jakar) 5-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 3-sistemli makine için 1Y (5-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

2-sistemli makine için 1Y (5-Renkli-Jakar)

Sıra | Akış | Tanımlama
10 | -5->> | Renk 5 sola doğru
9 | <<-4- | Renk 4 sola doğru
8 | <<-3- | Renk 3 sola doğru
7 | -2->> | Renk 2 sola doğru
6 | -1->> | Renk 1 sola doğru
5 | <<-5- | Renk 5 sola doğru
4 | -4->> | Renk 4 sola doğru
3 | -3->> | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil, Renk 4=kahverengi, Renk 5=açık mavi).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 5
Renk 4 |
Renk 3 |
 | Renk 2
 | Renk 1


3-sistemli makine için 1Y (5-Renkli-Jakar)

 2-sistemli makine için 1Y (5-Renkli-Jakar) 5-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 1-sistemli makine için 1Y (5-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

3-sistemli makine için 1Y (5-Renkli-Jakar)

Sıra | Akış | Tanımlama
12 | -5->> | Renk 5 sola doğru
11 | -4->> | Renk 4 sola doğru
10 | <<-0- | Boş gidip-gelme sola doğru
9 | -3->> | Renk 3 sola doğru
8 | -2->> | Renk 2 sola doğru
7 | -1->> | Renk 1 sola doğru
6 | <<-5- | Renk 5 sola doğru
5 | <<-4- | Renk 4 sola doğru
4 | -0->> | Boş gidip-gelme sağa doğru
3 | <<-3- | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil, Renk 4=kahverengi, Renk 5=açık mavi).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 5
 | Renk 4
 | Renk 3
 | Renk 2
 | Renk 1

Not

3, ve 4-sistemli makinelerde, renk başına 1 İplik kılavuzu kullanılması durumunda aynı akış kullanılır.


1-sistemli makine için 1Y (5-Renkli-Jakar)

 3-sistemli makine için 1Y (5-Renkli-Jakar) 5-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1-sistemli makine için 1Y (5-Renkli-Jakar)

Sıra | Akış | Tanımlama
10 | -5->> | Renk 5 sola doğru
9 | <<-4- | Renk 4 sola doğru
8 | -3->> | Renk 3 sola doğru
7 | <<-2- | Renk 2 sola doğru
6 | -1->> | Renk 1 sola doğru
5 | <<-5- | Renk 5 sola doğru
4 | -4->> | Renk 4 sola doğru
3 | <<-3- | Renk 3 sola doğru
2 | -2->> | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil, Renk 4=kahverengi, Renk 5=açık mavi).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 5
Renk 4 |
 | Renk 3
Renk 2 |
 | Renk 1


6-Renkli-Jakar için sistem akışları

 5-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

6-Renkli-Jakar için sistem akışları

Tanımlama | Sistem Sayısı
1Y | 1
1Y | 2
1Y | 3
1Y | 4
2Y | 4
1Y | 6


6-sistemli makine için 1Y (6-Renkli-Jakar)

 6-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 2Y für 4-systemige Maschine (6-Farben-Jacquard) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

6-sistemli makine için 1Y (6-Renkli-Jakar)

Sıra | Akış | Tanımlama
12 | -6->> | Renk 6 sola doğru
11 | -5->> | Renk 5 sola doğru
10 | -4->> | Renk 4 sola doğru
9 | -3->> | Renk 3 sola doğru
8 | -2>> | Renk 2 sola doğru
7 | -1->> | Renk 1 sola doğru
6 | <<-6- | Renk 6 sola doğru
5 | <<-5- | Renk 5 sola doğru
4 | <<-4- | Renk 4 sola doğru
3 | <<-3- | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil, Renk 4=kahverengi, Renk 5=açık mavi, Renk 6=gri).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 6
 | Renk 5
 | Renk 4
 | Renk 3
 | Renk 2
 | Renk 1


2Y für 4-systemige Maschine (6-Farben-Jacquard)

 6-sistemli makine için 1Y (6-Renkli-Jakar) 6-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 1Y für 4-systemige Maschine (6-Farben-Jacquard) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

2Y für 4-systemige Maschine (6-Farben-Jacquard)

Sıra | Akış | Tanımlama
24 | -6->> | Renk 6 sola doğru
23 | -5->> | Renk 5 sola doğru
22 | -4->> | Renk 4 sola doğru
21 | -3->> | Renk 3 sola doğru
20 | <<-2- | Renk 2 sola doğru
19 | <<-1- | Renk 1 sola doğru
18 | <<-6- | Renk 6 sola doğru
17 | <<-5- | Renk 5 sola doğru
16 | -4->> | Renk 4 sola doğru
15 | -3->> | Renk 3 sola doğru
14 | -2>> | Renk 2 sola doğru
13 | -1->> | Renk 1 sola doğru
12 | <<-6- | Renk 6 sola doğru
11 | <<-5- | Renk 5 sola doğru
10 | <<-4- | Renk 4 sola doğru
9 | <<-3- | Renk 3 sola doğru
8 | -2>> | Renk 2 sola doğru
7 | -1->> | Renk 1 sola doğru
6 | -6->> | Renk 6 sola doğru
5 | -5->> | Renk 5 sola doğru
4 | <<-4- | Renk 4 sola doğru
3 | <<-3- | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil, Renk 4=kahverengi, Renk 5=açık mavi, Renk 6=gri).

İplik kılavuz dağılımı:

Sol | Sağ
Renk 6 | Renk 6
Renk 5 | Renk 5
 | Renk 4
 | Renk 4
 | Renk 3
 | Renk 3
Renk 2 | Renk 2
Renk 1 | Renk 1


1Y für 4-systemige Maschine (6-Farben-Jacquard)

 2Y für 4-systemige Maschine (6-Farben-Jacquard) 6-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 3-sistemli makine için 1Y (6-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1Y für 4-systemige Maschine (6-Farben-Jacquard)

Sıra | Akış | Tanımlama
14 | -6->> | Renk 6 sola doğru
13 | -5->> | Renk 5 sola doğru
12 | -4->> | Renk 4 sola doğru
11 | <<-0- | Boş gidip-gelme sola doğru
10 | -3->> | Renk 3 sola doğru
9 | -2>> | Renk 2 sola doğru
8 | -1->> | Renk 1 sola doğru
7 | <<-6- | Renk 6 sola doğru
6 | <<-5- | Renk 5 sola doğru
5 | <<-4- | Renk 4 sola doğru
4 | -0->> | Boş gidip-gelme sağa doğru
3 | <<-3- | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil, Renk 4=kahverengi, Renk 5=açık mavi, Renk 6=gri).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 6
 | Renk 5
 | Renk 4
 | Renk 3
 | Renk 2
 | Renk 1

Not

3, ve 4-sistemli makinelerde, renk başına 1 İplik kılavuzu kullanılması durumunda aynı akış kullanılır.


3-sistemli makine için 1Y (6-Renkli-Jakar)

 1Y für 4-systemige Maschine (6-Farben-Jacquard) 6-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 2-sistemli makine için 1Y (6-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

3-sistemli makine için 1Y (6-Renkli-Jakar)

Sıra | Akış | Tanımlama
14 | -6->> | Renk 6 sola doğru
13 | -5->> | Renk 5 sola doğru
12 | -4->> | Renk 4 sola doğru
11 | <<-0- | Boş gidip-gelme sola doğru
10 | -3->> | Renk 3 sola doğru
9 | -2>> | Renk 2 sola doğru
8 | -1->> | Renk 1 sola doğru
7 | <<-6- | Renk 6 sola doğru
6 | <<-5- | Renk 5 sola doğru
5 | <<-4- | Renk 4 sola doğru
4 | -0->> | Boş gidip-gelme sağa doğru
3 | <<-3- | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil, Renk 4=kahverengi, Renk 5=açık mavi, Renk 6=gri).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 6
 | Renk 5
 | Renk 4
 | Renk 3
 | Renk 2
 | Renk 1

Not

3, ve 4-sistemli makinelerde, renk başına 1 İplik kılavuzu kullanılması durumunda aynı akış kullanılır.


2-sistemli makine için 1Y (6-Renkli-Jakar)

 3-sistemli makine için 1Y (6-Renkli-Jakar) 6-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; 1-sistemli makine için 1Y (6-Renkli-Jakar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

2-sistemli makine için 1Y (6-Renkli-Jakar)

Sıra | Akış | Tanımlama
12 | -6->> | Renk 6 sola doğru
11 | -5->> | Renk 5 sola doğru
10 | <<-4- | Renk 4 sola doğru
9 | <<-3- | Renk 3 sola doğru
8 | -2>> | Renk 2 sola doğru
7 | -1->> | Renk 1 sola doğru
6 | <<-6- | Renk 6 sola doğru
5 | <<-5- | Renk 5 sola doğru
4 | -4->> | Renk 4 sola doğru
3 | -3->> | Renk 3 sola doğru
2 | <<-2- | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil, Renk 4=kahverengi, Renk 5=açık mavi, Renk 6=gri).

İplik kılavuz dağılımı:

Sol | Sağ
 | Renk 6
 | Renk 5
Renk 4 |
Renk 3 |
 | Renk 2
 | Renk 1


1-sistemli makine için 1Y (6-Renkli-Jakar)

 2-sistemli makine için 1Y (6-Renkli-Jakar) 6-Renkli-Jakar için sistem ak&#305;&#351;lar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

1-sistemli makine için 1Y (6-Renkli-Jakar)

Sıra | Akış | Tanımlama
14 | -0->> | Boş gidip-gelme sağa doğru
13 | <<-6- | Renk 6 sola doğru
12 | -5->> | Renk 5 sola doğru
11 | <<-4- | Renk 4 sola doğru
10 | -3->> | Renk 3 sola doğru
9 | <<-2- | Renk 2 sola doğru
8 | -1>> | Renk 1 sola doğru
7 | <<-0- | Boş gidip-gelme sola doğru
6 | -6->> | Renk 6 sola doğru
5 | <<-5- | Renk 5 sola doğru
4 | -4->> | Renk 4 sola doğru
3 | <<-3- | Renk 3 sola doğru
2 | -2->> | Renk 2 sola doğru
1 | <<-1- | Renk 1 sola doğru

Sistem akışı (Renk 1=mavi, Renk 2=kırmızı, Renk 3=yeşil, Renk 4=kahverengi, Renk 5=açık mavi, Renk 6=gri).

İplik kılavuz dağılımı:

Sol | Sağ
Renk 6 |
 | Renk 5
Renk 4 |
 | Renk 3
Renk 2 |
 | Renk 1


JDV-Modülü

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

JDV-Modülü

JDV-Modülleri jakar renklerinden oluşur. Modüller, sadece Jakar Editörü 'nde MC-Jakarlarını (*.jdv veya *.jac) oluşturmak için kullanılabilir. JDV-Modülleri, Modül Araştırıcısı 'nda, desen için modüllerle bir karışıklığı önleyebilmek için siyah bir artalanla işaretlenir.

Diğer Bilgiler

  • Yeni modül...


Yerel Modül

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yerel Modül

Yerel bir modül, Veri Bankasına kaydedilmemiş bir modüldür. Modül Çubuğu 'ndaki Modül Bağlantısı resmininin sol alt köşesindeki L işaretinden tanınabilir. Seçimden modül oluştur [image] veya Desen yerel kopyasını oluştur Fonksiyonuyla bir modül oluşturduğunuz zaman, yerel bir modül elde edersiniz. Bu modüller, <Desen Adı> Modül Grubunda görünür.
Eğer desende bulunuyorsa, <Desen Adı> Modül Grubundan yerel bir modüllü bir bağlantı silinemez. Bunu silmeye çalışırsanız ilgili bir ipucu görünür.
Eğer yerel bir modül başka bir desene eklenirse, o zaman bu modülün bir kopyası <Yerel modülün adı> Kopyası adıyla hedef desende yaratılır. Modül Çubuğu Bağlam Menüsünden Veri bankasına kaydet fonksiyonuyla yerel modülü Modül Veri Bankasına kaydedebilirsiniz.

Not

Kopyala, Kes ve Resim yapıştırma ara belleğinde... fonksiyonlarıyla yerel Desen parçaları oluşturulur. Bu, <Desen Adı> Modül Grubunda da görünür ve Modül Veri Bankasında Veri bankasına kaydet fonksiyonuyla da kaydedilir.

Diğer Bilgiler

  • Modül Bağlantıları


Desen parçaları

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen parçaları

Kopyala ve/veya Kes fonksiyonlarıyla ara kayıt yapılan Desen alanları, <Desen Adı> Modül Grubunda Modül Çubuğu dahilinde yerel olarak görünür ve Desen parçası olarak adlandırılır. Yerel bir desen parçası için işaret, resmin sol alt köşesindeki L karakteridir. Yerel bir desen parçası sadece etkin desende kullanıma hazırdır.
Modül Çubuğu Bağlam Menüsünden Veri bankasına kaydet fonksiyonuyla desen parçasını Modül Veri Bankasına kaydedebilirsiniz. Bu daha sonra, Modül Araştırıcısı dahilindeki Kullanıcı/<Kullanıcı adı>/Desen parçaları Modül Grubunda kullanıma hazırdır ve Desen parçaları Modül Grubundaki Modül Çubuğu 'nda da gösterilir. Böylece başka bir desen için de kullanılabilir.
Resim yapıştırma ara belleğinde Fonksiyonuyla resim verileri alınabilir. Bunlar otomatik olarak desen parçalarına dönüşür ve Desen parçaları Modül Grubundaki Veri Bankasına kaydedilir.
Eğer kaydedilmiş bir desen parçası dahilinde Yerel Modüller bulunuyorsa, o zaman Kullanıcı/Desen parçalarının gerektirdiği modüller Modül Grubuna kaydedilir.
Düzen Menüsündeki Yapıştır ve Yansıtarak yapıştır fonksiyonlarıyla Desen parçası desende tekrar başka bir pozisyona eklenebilir.
Bir desen parçasında bulunan modüller olduğu gibi korunur ve desene eklenir.
Giriş tuşuyla, seçilmiş bir desen parçasında, desen parçasından desene uygulanması gereken verileri seçebileceğiniz Veri uygulaması iletişim kutusu gösterilir.
Desen parçaları, sağ alt köşelerinde Simgeye [image] sahiptir.

Not

Desen parçaları Bul ve değiştir fonksiyonuyla desende aranabilir ve değiştirilmiş bir desen parçasıya değiştirilebilir.


Modülleri oluştur

 Modül- Modüllerle Çal&#305;&#351;ma Modülleri Düzenleme ve Kaydetme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modülleri oluştur

Bir modülü aşağıdaki şekilde oluşturabilirsiniz:

  • Modül Editöründe
  • Desenden
  • Mevcut bir modülün bir kopyasını oluştur ve daha sonra düzenle.

Diğer Bilgiler

  • Kopya oluştur

Konular

  • Modül Editöründe modül oluştur
  • Seçimden modül oluştur
  • Kombinasyon Modülü oluştur
  • Basamak Modülü oluştur
  • Kapsayıcı Modül Tekniği oluştur
  • Kapsayıcı Modül Yansıması oluştur
  • Sınır Modülü oluştur
  • Sınır şartına(larına) sahip modül oluştur
  • Jakar modülü oluştur


Modül Editöründe modül oluştur

 Seçimden modül olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül Editöründe modül oluştur

Hedef

Modül Editöründe yeni bir modül oluştur:

  1. Dosya Menüsündeki Yeni Modül Fonksiyonunu çağır.
    -> Yeni Modül İletişim kutusu görünür.
  2. Modül Adını gir.
    - veya -
    Modül Adını daha sonra Özellikler İletişim kutusunda gir.
  3. Yeni modül için gerekli sıra ve sütun sayısını gir.
  4. Listeleme alanından bir modül seç.
  5. Yeni Modül İletişim kutusundaki OK tuşuna tıklayın.
    -> Özellikleri: <Modül Adı> İletişim kutusu görünür. Eğer hiçbir modül adı verilmemişse, sayfa başlığı çubuğunda Özellikleri: isimsiz x görünür. x, her yeni modülün otomatik olarak hesaba katıldığı bir sayıya karşılık gelir. Desen Bilgisayarının yeni başlangıcından 1'den başlanır.
  6. Modül özelliklerini gir.
  7. Özellikleri: <Modül Adı> İletişim kutusundaki OK tuşuna tıklayın.
    -> Modül Editörü görünür.
  8. Ek yataklarla bir modül oluşturmak için, Modül Menüsündeki 4 iğne yatağına dönüştür (TC4) Fonksiyonuyla veya 4 iğne yatağına dönüştür (TC-R) Fonksiyonuyla ek yataklar ekle.
  9. İğne Hareketleriyle ve/veya daha önceden mevcut modüllerle yeni Modül çiz.
  10. Modül Parametresini ve Teknik Sıra Bilgilerini gir.
  11. Örgü Görünümü 'nde, Araçlar Menüsündeki İlmek görünümünü değiştir Fonksiyonuyla ilmek gösterimini uygun hale getir.
    -> Modülde çarpılmış ilmekler uygun hale getirilir.
  12. Dosya Menüsündeki Dosyayı kapat Fonksiyonunu çağır.
    - veya -
    Sayfa başlığı çubuğunun sağ kenarındaki tuşa [image] tıklayın.
    -> Modülün Veri Bankasına kaydedilmesi gerekip gerekmediğine dair bir soruyla birlikte bir pencere görünür.
  13. Evet tuşuna tıklayın.
    -> Modülün, Yeni Modüller Modül Grubuna kaydedildiğine dair bir ipucu görünür.

    Hayır tuşuna tıkladığınız zaman, Modül Veri Bankasına kaydedilmez.

  14. OK tuşuna tıklayın.
  15. Modül Araştırıcısında, Modülü Yeni Modüller Modül Grubundan istenen modül grubuna kaydır. Modül eğer Sık kullanılanlar (Modül Çubuğu) Modül Grubunda yerleştirilmişse seçilebilir.
Not

Eğer Modül Adı Yeni Modül İletişim kutusuna girilirse, o zaman tüm dillerde görünür. Eğer Modül Adı Özellikleri: <Modül Adı> İletişim kutusuna girilirse, o zaman sadece seçilen dillerde görünür.
Başlangıç koşullu iğne hareketlerinin sonucu olan aktarma sıraları modülle birlikte kaydedilmez. Sonuç olarak, bu sıralara hiçbir parametre atanmaz. Modülleri desene ekleme sırasında aktarma hareketleri, otomatik olarak tekrar Başlangıç Koşullu Seviyede eklenir ve desende görünür.
İplik Renkleri Araç Çubuğundan renk paleti, modülle birlikte kaydedilmez bilakis sadece renk numarası kaydedilir. Modül Bağlantısı resminde kaydetme anındaki renk gösterilir. Modül Editöründe modülün daha sonra düzenlenmesi sırasında, şu anda ayarlanmış renk paletinden renk kullanılır. Bu nedenle Modül Editörü ve Modül Çubuğundaki renk gösterimi birbirlerinden farklıdır.

Bir modül ayrıca şeffaf alanlarda içerebilir. Eğer bu modülle desende çizim yapılırsa, o zaman desen, şeffaf alanlarla birlikte iğne çiftlerininin üzerine yazılmaz.

Diğer Bilgiler

  • Gruplandırma

  • Modülde şeffaf alanlar

  • İlmek görünümünü değiştir

  • 4 iğne yatağına dönüştür (TC-T/TC-R/TC4)


Seçimden modül oluştur

 Modül Editöründe modül olu&#351;tur Kombinasyon Modülü olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçimden modül oluştur

Bir modül, bir desenin istenen her alanından oluşturulabilir. Bu alanda olması mümkün, kullanıcı tarafından eklenmemiş boş sıraların modüle uygulanmasının gerekip gerekmediğini belirleyebilirsiniz. Bu boş sıraların uygulanması, Teknik düzenleme 'den sonra böyle sıralar içeren bir modülün yan yana yerleştirilmesi gerektiği zaman ancak gerçekleştirilir. Varsayılanda bu sıralar uygulanmazlar.

Hedef

I. Desenden yeni bir modül oluştur:

  1. Desende modül olarak kaydedilmesi gereken alanı seç.
    Not

    Seçimin, dikdörtgen şekilli olmasına gerek yoktur. Bu durumda Şeffaf alanlar oluşur. Eğer yatak kaydırmadaki bir aktarma hareketi seçim nedeniyle kesilirse, o zaman verici veya alıcı iğnenin seçimin dışında bulunup bulunmadığı kontrol edilir. Eğer alıcı dışarda bulunuyorsa, iğne hareketi kaydedilir ve ekleme sırasında tekrar geri yüklenir. Eğer verici dışarda bulunuyorsa, kaydetme sırasında iğne hareketi temizlenir.

  2. Modül Menüsündeki Seçimden modül oluştur Fonksiyonunu çağır.
    - veya -
    Standart Araç Çubuğundaki simgeye [image] tıklayın.
    -> Yeni Modül: Veri uygulaması İletişim kutusu görünür.
  3. Modüle hangi verilerin uygulanması gerektiğini seçin.
  4. OK tuşuna tıklayın.
    Sonuç

    Modül Çubuğu 'nda <Desen Adı> girişinin altında modül bağlantısının resmi görünür.
    Sol alt köşesinde bir L var.
    Modülle birlikte aynı anda Modül Editörü 'de açılır.

    Bu durumda bir Yerel Modül 'den bahsedilebilir. Bu şimdi desendedir, ancak henüz Veri Bankasına kaydedilmemiştir.
    Modülün oluşturulduğu seçim, yeni modülle otomatik olarak değiştirilmez.

  5. Modül Editörü 'nü kapat.
  6. Modülü, Modül Çubuğunda, Modülün Bağlam Menüsündeki Veri bankasına kaydet Fonksiyonuyla Veri Bankasına kaydet.
    -> Modül, <DESEN ADI> # <Seri Numarası> Desenden <KULLANICININ ADI> modül adını içerir ve Modül Araştırıcısı 'ndaki Yeni Modüller Modül Grubuna kaydedilir.
Not

Eğer desen için ek yataklı bir makine kullanılırsa, ek yataklar hiçbir iğne hareketi içermediği ve öndeki iğne yatağının hiçbir yatak kaydırması olmadığı zaman, modül oluşturma sırasında otomatik olarak iki iğne yatağına dönüştürülür.

Hedef

II. Seçilmiş alanda bulunan ve kullanıcı tarafından ilave edilmemiş boş sıraları modüle uygula:

  1. Standart Araç Çubuğundaki Simgenin [image] yanındaki Simgeye [image] tıklayın.
    -> Standart ve bütün boş sıralarla fonksiyonları görünür.
  2. Listede, bütün boş sıralarla Fonksiyonuna tıklayın.
    -> Simge, [image] 'a değişir.

    Sadece yukarıda tanımlanmış modülü oluşturabilirsiniz.

    Not

    Desenden bir modülün oluşturulması sırasında, desenden bir rapor Modüle uygulanmaz.
    İplik Renkleri Araç Çubuğundan renk paleti, modülle birlikte kaydedilmez bilakis sadece renk numarası kaydedilir.

Diğer Bilgiler

  • Alan seç


Kombinasyon Modülü oluştur

 Seçimden modül olu&#351;tur Basamak Modülü olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kombinasyon Modülü oluştur

Hedef

Bir Kombinasyon modülü oluştur:

  1. Modül Menüsündeki Kombinasyon modülü oluştur Fonksiyonunu çağır.
    -> Yeni kombinasyon modülü İletişim kutusu gEğerörünür.
  2. Modül Çubuğu veya Modül Araştırıcısı 'ndan bir Modül seç ve iletişim kutusunun bir bölgesine yerleştir.
    - veya -
    Sürükle ve Bırak ile modülü, İletişim kutusuna çek.
    -> Modülün yerleştirileceği bölgede modülün resmi görünür. Resimin altında ayrı ayrı Modül Adı gösterilir. Alttaki giriş alanına otomatik olarak modül genişliği girilir.
    Not

    En alt ve en üst sıralardaki modüllerde, modüllerin yükseklikleri aynı olmalıdır.

    Eğer fare imleciyle iletişim kutusundaki modül üzerinde durursanız, modül adı ve ek olarak modülün boyutu da gösterilir. Bu durumda ilk rakam modülün iğne sayısını ve ikinci rakam desen sıralarının sayısını verir.

  3. Giriş alanlarındaki değerleri değiştir.
    - veya -
    Değerler belirlendiği gibi bırakılır.
  4. OK tuşuna tıklayın.
    -> Kombinasyon modülünün resmi, Modül Çubuğu 'nda Yerel Modül olarak görünür. Bu amaçla, listeleme alanında <Desen Adı> girişi seçilmelidir.
    Not

    Eğer değiştirilmiş değer modül genişliğinden daha küçükse, modüller basamaklayarak eklenir.
    Sol ve sağ sütundaki modüllere Değer 0 atanabilir. Böylece, çizim sırasında bu modüller desene eklenmez.
    Eğer Kombinasyon modülünün oluşturulması sırasında hiçbir desen açılmazsa, o zaman Modül Veri Bankasına Kombinasyon modülünün kaydedilmesi gerekip gerekmediğine dair bir sorgulama görünür. Bu durumda, modül Modül Araştırıcısı 'ndaki Yeni Modüller Modül Grubunda görünür.

Kombinasyon modüllerinin resimleri sağ alt köşelerinde simgeye [image] sahiptir.

Diğer Bilgiler

  • Yeni kombinasyon modülü (İletişim kutuları)

  • Kombinasyon Modülüyle çizim yapma


Basamak Modülü oluştur

 Kombinasyon Modülü olu&#351;tur Kapsay&#305;c&#305; Modül Tekni&#287;i olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Basamak Modülü oluştur

Hedef

Bir Basamak Modülü oluştur:

  1. Modül Menüsündeki Basamak modülü oluştur Fonksiyonunu çağır.
    -> Yeni Basamak Modülü İletişim kutusu görünür.
  2. Modül Çubuğu veya Modül Araştırıcısı 'ndan bir Modül seç ve iletişim kutusunun boş bir bölgesine yerleştir.
    - veya -
    Sürükle ve Bırak ile modülü, İletişim kutusuna çek.
    -> Modülün yerleştirileceği bölgede modülün resmi görünür. Resimin altında ayrı ayrı Modül Adı gösterilir. İlgili giriş alanına otomatik olarak modül genişliği veya modül yüksekliği, örgü sıra sayısı cinsinden girilir.
    Not

    Bu modül, üst üste maksimum 3 ayrı modülden oluşur. En alt sıraya Başlangıç Modülü, orta sıraya Tekrar Modülü ve en üst sıraya Bitiş Modülü eklenir. Yalnızca, 1 Desen Sırasına sahip Modüllere izin verilir.
    Modülleri, soldan sağa doğru köşegen veya sağdan sola doğru köşegen şekilde iletişim kutusunda yerleştirebilirsiniz. Eğer bir Başlangıç veya Bitiş Modülü eklemişseniz, yön sabitlenir ve Modüllerin iletişim kutusunda başka nereye eklenebileceği iletişim kutusu yoluyla belirlenir. Hiçbir modülün eklenemeyeceği pozisyonlarda, aşağıdaki resim görünür:

    Eğer fare imleciyle iletişim kutusundaki modül üzerinde durursanız, modül adı ve ek olarak modülün boyutu da gösterilir. Bu durumda ilk rakam modülün iğne sayısını ve ikinci rakam desen sıralarının sayısını verir.

  3. Giriş alanlarındaki değerleri değiştir.
    - veya -
    Değerler belirlendiği gibi bırakılır.
    Not

    Giriş alanlarına, çizim sırasında desene modüllerin birbirlerine göre hangi mesafede eklenmesi gerektiğini verin.

  4. OK tuşuna tıklayın.
    -> Modülün resmi, Modül Çubuğu 'nda Yerel Modül olarak görünür. Bu amaçla, listeleme alanında <Desen Adı> girişi seçilmelidir.
    Not

    Eğer Basamak Modülün oluşturulması sırasında hiçbir desen açılmazsa, o zaman Modül Veri Bankasına Basamak Modülün kaydedilmesi gerekip gerekmediğine dair bir sorgulama görünür. Bu durumda, modül Modül Araştırıcısı 'ndaki Yeni Modüller Modül Grubunda görünür.

Basamak Modüllerinin resimleri sağ alt köşelerinde simgeye [image] sahiptir.

Diğer Bilgiler

  • Yeni Basamak Modülü (İletişim kutusu)

  • Bir Basamak Modülüyle çizim yapma


Kapsayıcı Modül Tekniği oluştur

 Basamak Modülü olu&#351;tur Kapsay&#305;c&#305; Modül Yans&#305;mas&#305; olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kapsayıcı Modül Tekniği oluştur

Hedef

Bir Kapsayıcı Modül Tekniği oluştur:

  1. Modül Menüsündeki Kapsayıcı Modül Tekniği oluştur Fonksiyonunu çağır.
    -> Yeni Kapsayıcı Modül Tekniği İletişim kutusu görünür.
  2. Modül Çubuğu veya Modül Araştırıcısı 'ndan bir Modül seç ve iletişim kutusunun bir bölgesine yerleştir.
    - veya -
    Sürükle ve Bırak ile modülü, İletişim kutusuna çek.
    -> Modülün yerleştirileceği bölgede modülün resmi görünür. Resimin altında ayrı ayrı Modül Adı gösterilir.

    Eğer fare imleciyle iletişim kutusundaki modül üzerinde durursanız, modül adı ve ek olarak modülün boyutu da gösterilir. Bu durumda ilk rakam modülün iğne sayısını ve ikinci rakam desen sıralarının sayısını verir.

  3. OK tuşuna tıklayın.
    -> Kapsayıcı Modülün resmi, Modül Çubuğu 'nda Yerel Modül olarak görünür. Bu amaçla, listeleme alanında <Desen Adı> girişi seçilmelidir.
    Not

    Eğer Kapsayıcı Modülün oluşturulması sırasında hiçbir desen açılmazsa, o zaman Modül Veri Bankasına Kapsayıcı Modülün kaydedilmesi gerekip gerekmediğine dair bir sorgulama görünür. Bu durumda, modül Modül Araştırıcısı 'ndaki Yeni Modüller Modül Grubunda görünür.

Kapsayıcı Modül Tekniğinin resimleri sağ alt köşelerinde simgeye [image] sahiptir.

Diğer Bilgiler

  • Yeni Kapsayıcı Modül Tekniği (İletişim kutusu)

  • M1'in Kapsayıcı Modüller Tekniği


Kapsayıcı Modül Yansıması oluştur

 Kapsay&#305;c&#305; Modül Tekni&#287;i olu&#351;tur S&#305;n&#305;r Modülü olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kapsayıcı Modül Yansıması oluştur

Hedef

Bir Kapsayıcı Modül Yansıması oluştur:

  • Kapsayıcı Modül Yansıması için kullanılan ayrı modülde, Özellikleri: <Modül adı> İletişim kutusunun Teknik sekmesindeki Ör ve giy modülü Onay Kutusu açılmalıdır.
  • Modülün sadece, ön örgü katmanına (L0) sahip olmasına izin verilir.

  1. Modül Menüsündeki Kapsayıcı Modül Yansıması oluştur Fonksiyonunu çağır.
    -> Yeni Kapsayıcı Modül Yansıması İletişim kutusu görünür.
  2. Modül Çubuğu veya Modül Araştırıcısı 'nda bir Modül seç ve iletişim kutusunun sol alt bölgesine yerleştir.
    - veya -
    Sürükle ve Bırak ile modülü, İletişim kutusuna çek.

    Modülün resmi (= Özgün Modül) görünür. Örgü katmanı 0 için yatay yansıtılmış modül ve Örgü katmanı 1 için her iki modül otomatik oluşturulur ve iletişim kutusunda gösterilir. Bunlar işaret olarak sağ alt köşelerinde Simgeye [image] sahiptirler. Resimlerin altında ayrı ayrı Modül Adı gösterilir. Eğer Özgün Modül _0< ad ekine sahipse, otomatik yaratılan modüller için ad ekleri, Desen Bilgisayarı tarafından aşağıdaki gibi değiştirilirler:

    Özgün

    M1 tarafından

    _1<

    _1>

    _0<

    _0>

    Ad eki, Örgü katmanı ve yansıması hakkındaki bilgileri içerir:
    0 = Örgü katmanı 0 (ön)
    1 = Örgü katmanı 1 (arka)
    < = yansıtılmamış (İletişim kutusundaki sol sütun)
    > = yansıtılmış (İletişim kutusundaki sağ sütun)
    Kapsayıcı Modül, _0< ad eki olmaksızın Özgün Modülün adını içerir.

    Eğer fare imleciyle iletişim kutusundaki modül üzerinde durursanız, modül adı ve ek olarak modülün boyutu da gösterilir. Bu durumda ilk rakam modülün iğne sayısını ve ikinci rakam desen sıralarının sayısını verir.

  3. OK tuşuna tıklayın.
    -> Kapsayıcı Modülün resmi, Modül Araştırıcısı 'ndaki Yeni Modüller Modül Grubunda görünür.
Not

Modülün, önden arka örgü katmanına dönüştürülmesi sırasında desen hayalet resim olarak uygulanır. Bunun anlamı, ön örgü katmanındaki soldan sağa doğru bir saç örgüsü, arka örgü katmanında sağdan sola doğru bir saç örgüsü olarak görünür.
Eğer arka örgü katmanında soldan sağa doğru bir saç örgüsü de gerekli olduğu zaman, arka örgü katmanına yansıtılmış modülü kullanın.
Wenn Spiegelungsmodule in einem Spiegelungscontainer automatisch erstellt werden, dann werden auch die Ersatzsymbole für die Symbolansicht gespiegelt.

Kapsayıcı Modül Yansımasının resimleri sağ alt köşelerinde simgeye [image] sahiptir.

Not

Otomatik yaratılan modüller için başka bir Modül de ekleyebilirsiniz. Bu durumda aşağıdakilere dikkat edilmelidir:

  • Sadece k&w-Modülleri eklenebilir.
  • Sadece bir örgü katmanına sahip modüller eklenebilir.
  • En alt sıraya, sadece ön örgü katmanına sahip modüller eklenebilir.
  • En üst sıraya, sadece arka örgü katmanına sahip modüller eklenebilir.
  • Tek tek modüller, desen sıralarının sayısının tamamına sahiptir.

Diğer Bilgiler

  • Yeni Kapsayıcı Modül Yansıması (İletişim kutusu)

  • Bir Kapsayıcı Modül Yansımasıyla Çizim İşlemi


Sınır Modülü oluştur

 Kapsay&#305;c&#305; Modül Yans&#305;mas&#305; olu&#351;tur S&#305;n&#305;r &#351;art&#305;na(lar&#305;na) sahip modül olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sınır Modülü oluştur

Hedef

Bir Sınır Modülü oluştur:

  1. Dosya Menüsündeki Yeni Modül Fonksiyonunu çağır.
    -> Yeni Modül İletişim kutusu görünür.
  2. Bir modül adı gir.
    - veya -
    Modül Adını, daha sonra Özellikleri: <Modül Adı> İletişim kutusunda gir.
    Not

    Eğer Modül Adını Yeni Modül İletişim kutusunda girerseniz, o zaman bu tüm dillerde görünür. Eğer Modül Adını Özellikleri: <Modül Adı> İletişim kutusunda girerseniz, o zaman bu sadece seçilen dillerde görünür.

    Sınır Modülleri, Modül Araştırıcısı veya Modül Çubuğu 'nda gösterilebilecek hiçbir örgü elemanına sahip değildir. Anlamlı bir Modül Adı, modüllerin tanınmasını kolaylaştırır.

  3. Yeni modül için gerekli sıra ve sütun sayısını gir.
  4. Listeleme alanından yok Modülünü seç.
    Not

    Sınır Modülleri sadece aktarma hareketlerinden oluştukları için, sizin tarafınızdan verilen boyutlarda boş bir iğne yatağı elde edersiniz.

  5. Yeni Modül İletişim kutusundaki OK tuşuna tıklayın.
    Sonuç

    Özellikleri: <Modül Adı> İletişim kutusu görünür. Eğer hiçbir modül adı verilmemişse, sayfa başlığı çubuğunda Özellikleri: isimsiz x görünür. x, her yeni modülün otomatik olarak hesaba katıldığı bir sayıya karşılık gelir. Desen Bilgisayarının yeni başlangıcından 1'den başlanır.

  6. Modül özelliklerini gir.
  7. Özellikleri: <Modül Adı> İletişim kutusundaki OK tuşuna tıklayın.
    -> Modül Editörü görünür.
  8. Aktarma hareketlerini çiz.
  9. Modül-Parametresi ve Teknik Sıra Bilgilerini gir.
    Not

    Başlangıç koşullu iğne hareketlerinin sonucu olan aktarma sıraları modülle birlikte kaydedilmez. Sonuç olarak, bu sıralara hiçbir parametre atamamanız gerekir. Modülleri desene ekleme sırasında aktarma hareketleri, otomatik olarak tekrar Başlangıç Koşullu Seviyede eklenir ve bu nedenle desende görünür.
    İplik Renkleri Araç Çubuğundan renk paleti, modülle birlikte kaydedilmez bilakis sadece renk numarası kaydedilir. Modül Bağlantısı resminde kaydetme anındaki renk gösterilir. Modül Editöründe modülün daha sonra düzenlenmesi sırasında, şu anda ayarlanmış renk paletinden renk kullanılır. Bu nedenle Modül Editörü ve Modül Çubuğundaki renk gösteriminin birbirlerinden farklı olduğu ortaya çıkabilir.

  10. Tüm teknik sıraları bir desen sırasına gruplandır.
  11. Düzen Menüsündeki Sınır şartları satırı ilave et Fonksiyonunu çağır.
    Sonuç

    Son sıradan sonra sarı renkli bir sıra eklenir. Bu, Sınır şartları satırı olarak tanımlanır. Bu sıralarda, kumanda sütunları da sarı renkle vurgulanır.

    Not

    Eğer bir iğne çifti için birden fazla sınır şartı gerekliyse, o zaman bu Sınır şartlarının herbiri için yeni bir satır eklenmelidir.
    Eğer yeni sınır şartları satırının, daha önceden mevcut bir satırın üstüne eklenmesi gerektiğinde, o zaman Sınır şartları satırı ilave et Fonksiyonu çağrılmadan önce bu satır seçilmelidir.

  12. Sarı sıraya, İğne Hareketleri Araç Çubuğundan simgelerle [image] [image] [image] iğne dağılımını çiz.

    Sınır şartına(larına) sahip modülün desene eklenmesi sırasında, desende mevcut aktarma hareketlerinin Sınır Modülüne çizilmesi gerektiği zaman, iğne dağılımını verin. Hiçbir iğne dağılımı verilmemiş iğnelerde, modülün desene eklenmesi sırasında iğne dağılımı kontrol edilmez. Bu, İğne dağılımını kontrol etme simgesiyle [image] aynı anlama sahiptir.

  13. Dosya Menüsündeki Dosya kapat Fonksiyonunu çağır.
    - veya -
    Sayfa başlığı çubuğunun sağ kenarındaki tuşa [image] tıklayın.
    -> Modülün Veri Bankasına kaydedilmesi gerekip gerekmediğine dair bir soruyla birlikte bir pencere görünür.
  14. Evet tuşuna tıklayın.
    -> Modülün, Yeni Modüller Modül Grubuna kaydedildiğine dair bir ipucu görünür.

    Hayır tuşuna tıkladığınız zaman, Modül Veri Bankasına kaydedilmeden kaybolur.

  15. OK tuşuna tıklayın.
Not

Sınır Modülleri için kendi Modül Grubunu yaratmanız ve Modül Araştırıcısındaki modülü, Yeni Modüller Modül Grubundan yeni modül grubuna kaydırmanız tavsiye edilir.

Diğer Bilgiler

  • Sınır Modülü

  • Sınır şartları için satır ekle

  • Seçim bloğu bir desen sırasına grupla

  • Modül Bağlantıları


Sınır şartına(larına) sahip modül oluştur

 S&#305;n&#305;r Modülü olu&#351;tur Jakar modülü olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sınır şartına(larına) sahip modül oluştur

Sınır şartına(larına) sahip bir modül oluşturmak için iki olasılığa sahipsiniz:

  • Sınır şartlarını mevcut bir modüle ekleyin.
  • Yeni bir modül oluşturun ve buna sınır şartlarına ekleyin.
Hedef

Yeni bir modül oluşturun ve sınır şartını(larını) ekleyin:

  1. Dosya Menüsündeki Yeni Modül Fonksiyonunu çağır.
    -> Yeni Modül İletişim kutusu görünür.
  2. Bir modül adı gir.
    - veya -
    Modül Adını daha sonra Özellikleri: <Modül Adı> İletişim kutusunda gir.
    Not

    Eğer Modül Adını Yeni Modül İletişim kutusunda girerseniz, o zaman bu tüm dillerde görünür. Eğer Modül Adını Özellikleri: <Modül Adı> İletişim kutusunda girerseniz, o zaman bu sadece seçilen dillerde görünür.

  3. Yeni modül için gerekli sıra ve sütun sayısını gir.
  4. Listeleme alanından bir modül seç.
  5. Yeni Modül İletişim kutusundaki OK tuşuna tıklayın.
    Sonuç

    Özellikleri: <Modül Adı> İletişim kutusu görünür. Eğer hiçbir modül adı verilmemişse, sayfa başlığı çubuğunda Özellikleri: isimsiz x görünür. x, her yeni modülün otomatik olarak hesaba katıldığı bir sayıya karşılık gelir. Desen Bilgisayarının yeni başlangıcından 1'den başlanır.

  6. Modül özelliklerini gir.
  7. OK tuşuna tıklayın.
    -> Modül Editörü görünür.
  8. İğne Hareketlerinin ve/veya daha önceden mevcut modüllerin yardımıyla yeni modül çiz.
  9. Modül Parametresini ve Teknik Sıra Bilgilerini gir.
    Not

    Başlangıç koşullu iğne hareketlerinin sonucu olan aktarma sıraları modülle birlikte kaydedilmez. Sonuç olarak, bu sıralara hiçbir parametre atamamanız gerekir. Modülleri desene ekleme sırasında aktarma hareketleri, otomatik olarak tekrar Başlangıç Koşullu Seviyede eklenir ve bu nedenle desende görünür.
    İplik Renkleri Araç Çubuğundan renk paleti, modülle birlikte kaydedilmez bilakis sadece renk numarası kaydedilir. Modül Bağlantısı resminde kaydetme anındaki renk gösterilir. Modül Editöründe modülün daha sonra düzenlenmesi sırasında, şu anda ayarlanmış renk paletinden renk kullanılır. Bu nedenle Modül Editörü ve Modül Çubuğundaki renk gösteriminin birbirlerinden farklı olduğu ortaya çıkabilir.

  10. Düzen Menüsündeki Sınır modülü satırı ilave et Fonksiyonunu çağır.
    Sonuç

    İlk sıradan önce kırmızı bir sıra eklenir. Bu sıra, sınır modül satırı olarak tanımlanır. Bu sıralarda, kumanda sütunları da kırmızı renkle vurgulanır.

    Not

    Eğer bir iğne çifti için birden fazla sınır şartı gerekliyse, o zaman bu sınır şartlarının herbiri için, sınır modülü için bir satır eklenmelidir.
    Eğer yeni sınır modül satırının, daha önceden mevcut bir satırın üstüne eklenmesi gerektiğinde, o zaman Sınır modülü satırı ilave et Fonksiyonu çağrılmadan önce bu satır seçilmelidir.

  11. Görünüm Menüsündeki Modül Araştırıcısı Fonksiyonunu çağır.
  12. Modül Araştırıcısı 'nda istenen sınır modülünü seç ve kırmızı renkli bir sıraya yerleştir.
    Not

    Bir Sınır Modülü bir sınır modül satırına yanyana bir çok kez yerleştirilebilir. Bu amaçla, bir sınır modülünün seçilmesi durumunda, otomatik olarak Çizim Araçları Araç Çubuğundan Simge [image] etkinleşir.
    Farklı Sınır Modülleri de bir sınır modül satırına yerleştirilebilir. Sınır modül satırının, kendi genişliğinin tamamında dolu olmasına gerek yoktur.

  13. Modül Araştırıcısı 'nı kapat.
  14. Örgü Görünümünde, Araçlar Menüsündeki İlmek görünümünü değiştir Fonksiyonuyla ilmek gösterimini uygun hale getir.
    Not

    İlmeklerin çarpıldığı (kaydırıldığı) bir modülde, Örgü Görünümünde ilmeklerin kaydırılmasını ayarlayabilirsiniz. Eğer Sınır şartları mevcut bir modüle eklenir ve daha önceden mevcut modülde ayarlama gerçekleştirilirse, o zaman burada bu adım artık gerekli olmaz.

  15. Dosya Menüsündeki Dosya kapat Fonksiyonunu çağır.
    - veya -
    Sayfa başlığı çubuğunun sağ kenarındaki tuşa [image] tıklayın.
    -> Modülün Veri Bankasına kaydedilmesi gerekip gerekmediğine dair bir soruyla birlikte bir pencere görünür.
  16. Evet tuşuna tıklayın.
    -> Modülün, Yeni Modüller Modül Grubuna kaydedildiğine dair bir ipucu görünür.

    Hayır tuşuna tıkladığınız zaman, Modül Veri Bankasına kaydedilmeden kaybolur.

  17. OK tuşuna tıklayın.
Not

Sınır şartlarına sahip modüller için kendi Modül Grubunuzu oluşturmanız tavsiye edilir. Sınır şartlarına sahip yeni modülüü Yeni Modüller Modül Grubundan kendi modül grubunuza kaydırın.
Modülün, Modül Çubuğunda seçilebilir olması için, bu modül grubunu Sık kullanılanlar (Modül Çubuğu) Modül Grubuna yerleştirin.

Diğer Bilgiler

  • Sınır Modülü

  • Sınır modülü için satır ekle

  • Modül Bağlantıları

  • İlmek görünümünü değiştir


Jakar modülü oluştur

 S&#305;n&#305;r &#351;art&#305;na(lar&#305;na) sahip modül olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakar modülü oluştur

Bir jakar modülünde, jakar işlem akışını kendiniz belirleyebilirsiniz. Bir Jakar üreteci 'nden ayırt edilmesi için bu modül Tablo Jakarı olarak da adlandırılır.

Hedef

Jakar modülü oluştur:

  1. Modül Menüsündeki Yeni Jakar Modülü Fonksiyonunu çağır.
    -> Jakar Modülü Tanımlaması İletişim kutusu görünür.
  2. İletişim kutusundaki parametreleri belirle.
    Not

    En azından aşağıdaki parametreler girilmelidir:
    - Jakar renk sayısı
    - Renk başına Desen Sıraları
    - Renk başına sütunlar
    - Jakarın resim tarafı
    Seçeneğe, modülün adı girilebilir.
    Buna ek olarak bir Jakar üreteci 'ni model olarak seç. Bu durumda, sadece Jakar Renklerinin sayısını girmeniz gerekir.

  3. İletişim kutusunu OK tuşuyla kapatın.
    -> Şimdi iğne hareketleriyle istenen işlem akışının çizilebildiği Modül Editörü görünür.
    Not

    İplik renklerinin etkinliğinin kaldırılmasına dikkat edin. Başka renkleri de kullanabilirsiniz, ancak yeni rengin genişliğin tamamında kullanıldığına emin olmalısınız. Sıra ve Sütunların sayısı değiştirilemez.

    Örnek:
    - Rölyefli Onay Kutusu etkinleştirilir
    - Jakar Renkleri = 2
    - Desen Sıraları = 2
    - Renk başına sütunlar = 4

    Not

    Modül, içerisine işlem akışlarının çizilmesi gereken farklı renkteki artalanlara sahip bloklara bölünür. Her blok bir renk için işlem akışının çizilmesi görevini yapar.(artalan = değişmeli açık gri ve koyu gri).
    Eğer Rölyefli Onay Kutusu açılırsa, o zaman içine rölyef için işlem akışının çizilebileceği ilave bir blok (artalan = koyu yeşil) gösterilir.

  4. Modül Parametresini ve Teknik Sıra Bilgilerini gir.
  5. Dosya Menüsündeki Dosya kapat Fonksiyonunu çağır.
    - veya -
    Sayfa başlığı çubuğunun sağ kenarındaki tuşa [image] tıklayın.
    -> Modülün Veri Bankasına kaydedilmesi gerekip gerekmediğine dair bir soruyla birlikte bir pencere görünür.
  6. Evet tuşuna tıklayın.
    -> Özellikleri: <Modül Adı> İletişim kutusu görünür.
  7. Modül özellikleri girişi.
    Not

    Eğer jakar modülüyle desen genişliğini tamamını kaplayacak şekilde çalışılmazsa, o zaman Teknik düzenleme, jakar modülüyle nasıl bir Örgü türü 'nün çalışılacağını bilmelidir. Dies ist notwendig, Doğru file başlangıcının eklenebilmesi için bu gereklidir. File jakar örgü türüne sahip jakar modüllerinde, jakar modülünde nasıl bir file arka yüzünün söz konusu olduğu ek olarak verilmelidir.
    Bu amaçla, Teknik sekmesindeki Jakar bölümünde File arka yüzü Listeleme alanı kullanıma hazırdır. Aşağıdaki girişler seçim için hazırdır:
    - Hiçbir file başlangıcı gerekli değildir
    - 1x1 File
    - 1x2 File
    - 1x3 File
    - Dolu File

  8. OK tuşuna tıklayın.
    -> Modülün, Yeni Modüller Modül Grubuna kaydedildiğine dair bir ipucu görünür.

    Hayır tuşuna tıkladığınız zaman, Modül Veri Bankasına kaydedilmeden kaybolur.

  9. OK tuşuna tıklayın.
  10. Modül Araştırıcısında, modülü, Yeni Modüller Modül Grubundan, uygun renk sayısına sahip, Jakar Modül Grubunun alt grubuna kaydır.
Not

Böylece modül, Jakarlar İletişim kutusunun Jakar özellikleri bölümünde seçilebilir ve bir desen alanına atanabilir.

Diğer Bilgiler

  • Jakar modülü


Modülleri Düzenleme ve Kaydetme

 Modül- Modüllerle Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modülleri Düzenleme ve Kaydetme

Modül Verileri Bankasının Modülleri yazma korumalı olabilir.
Yazma korumalı modüller de düzenlenebilir ve farklı bir adla kaydedilebilir.

Hedef

Modül Veri Bankasından bir modülü düzenleme ve kaydetme:

  1. Modül Editörü 'nde çift tıklamayla modülü aç.
  2. Modülü düzenle.
  3. Dosya Menüsündeki Kaydet Fonksiyonunu çağır.
  4. Veri Bankasındaki modülün bir kopyasının oluşturulması gerekip gerekmediğine dair sorgulamayı Evet ile onayla.
    Sonuç

    Kopyası eki, otomatik olarak Modül adınının önüne yerleştirilir.
    Kopyalanmış Modüldeki değişiklikler Özgün Modülü etkilemez.
    Yeni Modüle olan Modül Bağlantısı, Yeni Modüller Modül Grubunda görünür.

  5. Dosya Menüsündeki Dosyayı kapat Fonksiyonunu çağır.
    - veya -
    Sayfa başlığı çubuğunun sağ kenarındaki tuşa [image] tıklayın.
  6. Dosya Menüsündeki Özellikler Fonksiyonunu çağır.
    -> Özellikleri:<Kopyası...> İletişim kutusu görünür.
  7. Modülün özelliklerini ve adını uyarla.
  8. İletişim kutusunu OK ile onayla ve kapat.
  9. Değiştirilmiş Modül Verilerinin kaydedilmesi gerekip gerekmediğine dair sorgulamayı Evet ile onayla.

Diğer Bilgiler

  • Özellikleri: <Modül Adı>


Modülleri ekle

 Modülleri Düzenleme ve Kaydetme Modül- Modüllerle Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modülleri ekle

Modüller, Teknik Sıralar Gösterimi ve Desen Sıraları Gösterimi 'nde desene eklenebilir. Askılı kenar bağlantısı (Spickel) gösterimi 'nde bu mümkün değildir.
Modül renkleri Araç Çubuğunda Simge [image] etkinleştirildiği zaman, modülün desene eklenmesi sırasında bir renk ayarlaması gerçekleşir. Eğer modülün teknik sırasındaki renk, desenin desen sırasında mevcutsa, o zaman bu da aynı renkli sıraya yerleştirilir.
Teknik Sıralar Gösterimi 'nde [image] ek olarak, ilk desen sırası dahilinde modülün hangi teknik sırasının, teknik sıraya tıklayarak eklenmesi gerektiğini belirleyebilirsiniz. Eğer desende, tıklanan sırasın altında aynı renkli teknik sıra bulunuyorsa, o zaman bu desen sırasında hiçbir renk ayarlaması gerçekleşemez.

Not

Renk ayarlaması için ayrıntılı bilgiler için lütfen Renklerin anlamı bölümüne bakınız.

Düzen Menüsündeki Referans sırasını tanımla Fonksiyonuyla, modülün hangi teknik sırasının desende hangi teknik sıraya yerleştirilmesi gerektiğini ilk desen sırasından sonraki desen sıraları için de belirleme olasılığınız vardır.

Hedef

Desende bir modülü, belirli bir teknik sıraya yerleştir:

Teknik Sıralar Gösterimi [image] etkinleştirilmiş olmalıdır.

  1. Bir modül seç.
    -> Çizim Araçları Araç Çubuğunda Simge [image] otomatik olarak etkinleştirilir. Modül yankısı görünür.
  2. Modülü, istenen teknik sıraya yerleştir.
    Not

    Tıklanan pozisyon, modülün sol alt köşesini tarif eder.

Modül Menüsündeki Sıra ayarlaması olmaksızın modülleri ekle Fonksiyonuyla, desen sıralarından bağımsız bir modül ekleyebilirsiniz.

Diğer Bilgiler

  • Referans sırasını tanımla

  • Sıra Ayarlaması

Konular

  • Modüllerle çizim
  • Desende jakar alanları oluştur
  • Yatak kaydırma önceliği (Örnek)


Modüllerle çizim

 Desende jakar alanlar&#305; olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modüllerle çizim

Modül Çubuğu veya Modül Araştırıcısı 'nda bir modülün seçilmesi yoluyla, bu modülle desende Çizim Araçları Araç Çubuğuna bağlı olarak seçilen simgelerin çizim gerçekleştirilir.

Fonksiyon | Hedef
Kalem | Bastırılmış fare tuşuyla modüller desende istenen herhangi bir çizgiye eklenir. Modülü ayrı olarak eklemek istediğiniz zaman bu aracı kullanın.
Çizgi | Modül, bir çizgi dahilinde birçok kez tekrarlanır.
Dikdörtgen/Kare | Seçilen modül, bir kare veya dikdörtgen dahilinde desene eklenir. Bir kare içine eklemek için aynı anda Üst karakter tuşu tuşunu basılı tutun.
Çokgen | Seçilen modül, bir dikdörtgen dahilinde desene doldurulur.
Elips/Daire | Seçilen modül, bir daire veya elips dahilinde desene eklenir. Bir daire içine eklemek için aynı anda Üst karakter tuşu tuşunu basılı tutun.

Not

Çizim Araçları Araç Çubuğu Bağlam Menüsündeki Seçerek çizim Fonksiyonu etkinleştirilebilir veya etkinliği kaldırılabilir. Eğer fonksiyonu etkinleştirilirse, çizilmiş alan otomatik olarak seçilir. Eğer fonksiyonun etkinliği kaldırılırsa, daha önceden mevcut bir seçim korunur.

Hedef

Bir Modülle çizim yapma:

  1. Modül Çubuğu veya Modül Araştırıcısı 'nda istenen modüle tıklayın.
    -> Olası bir etkin iğne hareketinin etkinliği kaldırılır. Aynı anda Modül yankısı görünür.
  2. İstenen çizim aracına tıklayın.
    - veya -
    Ayarlanmış çizim aracını koruyun.
  3. Örgüde modülle çizim yap.
    -> Modül yankısı 'nın altında bulunan iğne hareketlerinin, modülün eklenmesi sırasında üzerine yazılır.

İmlece bağlı olarak modülün pozisyonu bastırılmış Kaydır tuşuyla değiştirilebilir. Başka bir modül seçilene kadar ayarlar olduğu gibi kalır.

Not

İstenen bir desen alanı (bir seçim) daha sonradan kaydırılabilir. Seçimleri kaydır

Modül Verileri Araç Çubuğu yardımıyla, modüllerin desende seçimin kenar alanına nasıl ekleneceğini ve hangi modül özelliğinin desene uygulanacağını belirleyebilirsiniz.
Bir modül, Şeffaf alanlar da içerebilir. Eğer böyle bir modülle desende çizim yapılırsa, o zaman desen, şeffaf alanlarla birlikte iğne çiftlerininin üzerine yazılmaz.
Modüllerle çizim yapmak için ilave olasılıklar:

Fonksiyon | Hedef
Seçimi oluştur ve sihirli çubukla doldur | Modülleri, bir sihirli çubukla seçilmiş alana doldur.
Seçimlerin içini doldur | Modülleri, mevcut bir seçime doldur.
Çoklu kopya | Modülleri, sizin tarafınızdan belirlenebilecek bir mesafede tekrarlayarak desene ekleyin.

Esc tuşuyla Modül seçimini hızlı bir şekilde kaldırabilirsiniz.

Diğer Bilgiler

  • İğne Hareketi ve/veya Renkle Çizim

  • İlmek iplik uzunluğuyla çizim

  • Çizim Araçları Araç Çubuğu

  • Modül Verileri Araç Çubuğu

  • Desen alanlarını kaydır

  • Modülde şeffaf alanlar

  • İmleç fonksiyonlarını kaldır

  • Modül Yankısı

Konular

  • Kombinasyon modülüyle çizim yapma
  • Basamak Modülüyle çizim yapma
  • Kapsayıcı Modül Yansımasıyla çizim yapma


Kombinasyon modülüyle çizim yapma

 Basamak Modülüyle çizim yapma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kombinasyon modülüyle çizim yapma

Hedef

Bir kombinasyon modülüyle çizim yapma:

  1. Modül Çubuğu veya Modül Araştırıcısı 'nda istenen modüle tıklayın.
    -> Çizim Araçları Araç Çubuğunda otomatik olarak Simge [image] etkindir.
  2. Örgüde bir Dikdörtgen Seçimi çekin.

Bir kombinasyon modülünde ayrı ayrı modüllere birbirlerine göre yatay bir mesafe verilebilir.
- Yatay Tekrar: İletişim kutusunun merkez (orta) sütunun modülleri, seçime bağlı olarak birçok kez tekrarlanır. Bu durumda, her sıranın yatay mesafe için değerleri ayrı ayrı dikkate alınır. Sol ve sağ sütundaki modüllerin herbiri sadece bir defa yatay olarak desene eklenir.
- Dikey Tekrar: İletişim kutusunun merkez(orta) sırasındaki modüller seçime bağlı olarak seçime uyacak kadar sıklıkta dikey tekrarlanır. Bu durumda, her modül bağımsız olarak dikkate alınır. En alt ve en üst sıralardaki modüllerin herbiri sadece bir defa dikey olarak desene eklenir ve aynı yüksekliğe sahip olmaları gerekir.

Raporlarla birlikte bir kombinasyon modülü örneği

Raporlarla birlikte kombinasyon modülüyle çizim yapılmasından sonra modüllerin yerleşimi

Diğer Bilgiler

  • Kombinasyon Modülü oluştur

  • Kombinasyon modülü (İletişim kutusu)


Basamak Modülüyle çizim yapma

 Kombinasyon modülüyle çizim yapma Kapsay&#305;c&#305; Modül Yans&#305;mas&#305;yla çizim yapma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Basamak Modülüyle çizim yapma

Bir Basamak Modülü için örnek:

Hedef

Bir Basamak Modülüyle çizim yapma:

  1. Modül Çubuğu veya Modül Araştırıcısı 'nda istenen modüle tıklayın.
    -> Çizim Araçları Araç Çubuğunda otomatik olarak Simge [image] etkindir.
  2. Örgüde bir seçimi çekin.
Sonuç

Modül, bir desen sırasına çizilir. Seçimin başlangıcından bağımsız olarak, tek tek modüller ilgili iletişim kutusunda verilen yönde desene eklenir. En alt ve en üst sıralardaki modüllerin herbiri sadece bir defa desene eklenir ve ortadaki modül seçime bağlı olarak birçok kez tekrarlanır.

Bu modül temel olarak ilmekli kenar birleştirme için kullanılır.

Basamak Modülüyle çizim yapılmasından sonra modüllerin yerleşimi


Kapsayıcı Modül Yansımasıyla çizim yapma

 Basamak Modülüyle çizim yapma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kapsayıcı Modül Yansımasıyla çizim yapma

Bir Kapsayıcı Modül Yansıması durumunda, desene eklenmesi gereken ayrı modül, sağ alt köşedeki karakterin yardımıyla seçilebilir. Bunun anlamı ise:

Anlamı

İletişim kutusundan (= Özgün Modül) sol alt modül Örgü katmanı 0 'a eklenir.

İletişim kutusundan (= Özgün Modülden yatay yansıma) sağ alt modül Örgü katmanı 0 'a eklenir.

İletişim kutusundan (= Örgü katmanı 1 için Özgün Modülden dönüştürme) sol üst modül Örgü katmanı 1 'e eklenir.

İletişim kutusundan (= Örgü katmanı 1 için Özgün Modülden dönüştürme ve aynı anda yatay yansıma) sağ üst modül Örgü katmanı 1 'e eklenir.

Not

Eğer Ön katman Görünümü k&w-Araçları Araç Çubuğunda etkinleştirilirse, o zaman sadece ön katman için modüller eklenebilir. Eğer ilgili Arka katman etkinleştirilirse, o zaman sadece arka katman için modüller eklenebilir.

Hedef

Bir Kapsayıcı Modül Yansımasıyla çizim yapma:

  1. Modül Çubuğu veya Modül Araştırıcısı 'ndaki, istenen Kapsayıcı Modülde, çizilmesi gereken ek tek modülün pozisyonu dahilinde tıklayın.
  2. Çizilmesi gereken simgeyi Çizim Araçları Araç Çubuğundan seç.
  3. Desende ayrı ayrı modüllerle çizim yap.
Sonuç

Kullanılan ayrı modül Modül Çubuğu 'nun desen yerel grubunda görünür. Kapsayıcı Modülü yansıması dahilinde hangi pozisyondan geldiği, Kapsayıcı Modülün işareti [image] dahilindeki yeşil bir kare yardımıyla gösterilir.


Desende jakar alanları oluştur

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desende jakar alanları oluştur

Jakar alanları, desende aşağıdaki yollarla oluşturulabilir:

  • Jakarlar iletişim kutusunun yardımıyla
  • Bir jakar üreteciyle veya bir jakar modülüyle çizim yapma
Hedef

Desende, Jakarlar iletişim kutusunun yardımıyla yeni bir jakar alanı oluştur:

  1. Desende bir jakar atanması gereken alanı seç.
  2. Jakarlar İletişim kutusunu, Düzen Menüsündeki Jakarlar Fonksiyonuyla çağır.
    -> Yeni seçenek alanı otomatik seçildi.
    Not

    Desendeki alan, iletişim kutusunun açılmasından sonra da seçilebilir, fakat o zaman Yeni seçenek alanı elle seçilmelidir.

  3. Jakar özellikleri bölümünün penceresinde istenen jakar üretecini veya istenen jakar modülünü seç.
  4. OK veya Uygula tuşuna tıklayın.
Not

Desen genişliğinin tamamamını kaplayan bir jakar deseninde, file başlangıcı ve file bitişi için otomatik geçiş modülleri desene eklenir. Bunlar desenin üzerine yazılmaz, bilakis desen sıralarının sayısını arttırarak ilave olarak eklenirler. Bu durumda kullanılan Modüller, Jakarlarİletişim kutusunda görünür. Bu iletişim kutusunda jakarda daha sonradan değişiklikler de gerçekleştirilebilir.

Diğer Bilgiler

  • Modüllerle çizim

  • Resimden renkli jakar yarat


Sıra Ayarlaması

 Desende jakar alanlar&#305; olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sıra Ayarlaması

Hedef

Desene ekleme sırasında bir modülün sıralarının sınıflandırılması:

Aşağıdaki tanımlama tek renkli bir desene dayanır.
Modüllerin eklenmesi sırasında renklerin anlamı, Modüllerin eklenmesi sırasında renklerin anlamı bölümünde açıklanmıştır.
Desene Modülleri ekleme sırasında gruplandırma, önemli bir rol oynamaktadır. Modülden desen sırası, desenin ilgili desen sırası ile karşılaştırılır ve Teknik sıralar aşağıdaki kurallara göre içiçe geçer:

  • İlmek sıraları, Aktarma sıralarına eklenmez ve tam terside geçerlidir.
  • Teknik sıralar, aynı yatak kaydırmaya sahip teknik sıralara eklenir.

Farklı yatak kaydırma durumunda aşağıdaki kurallar uygulanır:

Modül | Desen | Sonuç
 |  | Modül/Modül ekle: Yatak kaydırma anlaşmazlığını çöz Menüsündeki ayarlamaya göre ekleme, mevcut sıraya veya yeni sıra olarak mevcut sıranın sonrasına gerçekleştirilir.
 |  | Aktarma sıraları, Modül/Modüllerde yatak kaydırma önceliği Menüsündeki ayarlamaya uygun olarak, yatak kaydırma yönü ve yatak kaydırma büyüklüğüne göre sınıflandırılır.

Eğer modül ve desendeki aktarma yatak kaydırması birbirinden farklı ise, modülden alınan yatak kaydırma kullanılır.
Sıra ayarlaması takip eden fonksiyonlardan etkilenebilir:

Diğer Bilgiler

  • Referans sırasını tanımla

  • Sıra ayarlaması olmaksızın modülleri ekle

  • Seçim bloğu bir desen sırasına grupla

  • Yatak kaydırma prosesi (Örnek)


Renklerin anlamı

 Yatak kayd&#305;rma önceli&#287;i (Örnek) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Renklerin anlamı

Modül Verileri Araç Çubuğunda Simge [image] etkinleştirildiği zaman, bir modülün desene eklenmesi sırasında renk ayarlaması gerçekleşir. Eğer modülün teknik sırasındaki renk, desenin desen sırasında mevcutsa, o da aynı renkli sıraya yerleştirilir.

Modül Verileri Araç Çubuğundaki simgeler, modüllerin eklenmesini aşağıdaki gibi etkiler:

I. Renkleri ve iğne hareketlerini uygula simgesi etkindir

Modül renginin mevcut olduğu ilmek sıralarında, modülün ilmek sırası, desende aynı renkli ilmek sırasının üzerine yerleştirilir. Bu işleme Renk Ayarlaması adı verilir. Bu durumda Desen Sıraları Gösterimi 'nde, bir desen sırası dahilinde hangi ilmek sırasına modülü yerleştirdiğinizin bir önemi yoktur.

Not

Modül için İplik Renkleri Araç Çubuğundan bir renk de seçilebilir. O zaman desende bu renkle bir teknik sıra aranır ve modülün ilmek sırası oraya yerleştirilir. Seçilen renk, Modül Verileri Araç Çubuğu Bağlam Menüsündeki, Tüm düzenleme renklerini geri al Fonksiyonuyla tekrar temizlenir.

İplik Renkleri Araç Çubuğunda tıklanan renk, Modül Verileri Araç Çubuğunda görünür. Renk, modül rengiyle çerçevelenir.

Eğer modülün rengi örgüde mevcut değilse, hiçbir renk ayarlaması gerçekleşmez ve modülün ilk ilmek sırası, bir desen sırası dahilinde ilk ilmek sırasına yerleştirilir. Bu durumda, modülün rengi kullanılır.

II. İğne Hareketlerini uygula simgesi etkin

Eğer sadece iğne hareketleri uygulanırsa, hiçbir renk ayarlaması gerçekleşemez. Modülün ilk ilmek sırası, bir desen sırası dahilinde ilk ilmek sırasına yerleştirilir. Bu durumda, aşağıdan yukarıya doğru bakıldığında desenin ilk rengi, Modül yankısı alanında kullanılır.

III. Renkleri uygula simgesi etkin

Modülün rengi, yankı alanında bulunan tüm iğne hareketlerine aktarılır.

Not

Modül Menüsündeki Sıra ayarlaması olmaksızın modülleri ekle Fonksiyonuyla, desen sıralarından bağımsız bir modül ekleyebilirsiniz. Düzen Menüsündeki Referans sırasını tanımla Fonksiyonuyla Teknik Sıralar Gösterimi 'nde, modülün hangi teknik sırasının desende hangi teknik sıraya yerleştirilmesi gerektiğini ilk desen sırasından sonraki desen sıraları için de belirleyebilirsiniz.

Diğer Bilgiler

  • Modül Verileri Araç Çubuğu


Yatak kaydırma önceliği (Örnek)

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yatak kaydırma önceliği (Örnek)

Desende 2x2< Saç Örgüsü modülü mevcuttur ve bunun yanına 2x2> Saç Örgüsü modülü yerleştirilir. Modül/Modüllerde yatak kaydırma önceliği menüsünde takip eden ayarlar mevcuttur:
> Büyükten küçüğe doğru
> Sağdan sola doğru

2x2< Saç Örgüsü modülü daha önceden örgüye yerleştirilmiş.

2x2> Saç Örgüsü modülünün, 2x2< Saç Örgüsü modülünün yanına yerleştirilmesi gereklidir.

2x2> Saç Örgüsü modülünün yerleştirilmesinden sonraki sonuç.

Takip eden tabloda, hangi sıraların birbirleriyle karşılaştırılacağı ve karşılaştırma sonuçları listelenir.

Desen |  |  |  | Modül |  |  |  | Sonuç | Desen yeni
TR | MR | NA | V | TR | MR | NA | V |  | TR | V
1 | 1 |  |  | 1 | 1 |  |  | İlmek sırası korunur | 1 |
2 | 2 |  |  | 2 | 2 |  |  | İlmek sırası korunur | 2 |
3 | 3 |  |  | 3 | 3 |  |  | Aktarma sırası korunur | 3 |
4 |  |  |  | 4 |  |  |  | İlmek sırası korunur | 4 |
5 |  |  |  | 5 |  |  |  | Aktarma sırası korunur | 5 |
6 |  |  | L2 | 6 |  |  | R2 | Modülün TR 6 'sı (İlgili ayarlar) | 6 | R2
 |  |  |  | 7 |  |  | L2 | Desenin TR 6 'sını Modülün TR 7 'siyle karşılaştır--> Aktarma sırası korunur | 7 | L2
7 |  |  | R2 | 8 |  |  | L2 | Desenin TR 8 'i (İlgili ayarlar) | 8 | R2
8 |  |  | R2 |  |  |  |  | Desenin TR 8 'i (İlgili ayarlar) | 9 | R2
 |  |  |  |  |  |  |  | Modülün TR 8 'i kalır ve desene ek olarak eklenir | 10 | L2
9 | 4 |  |  | 9 | 4 |  |  | İlmek sırası korunur | 11 |

TR = Teknik sıra, MR = İlmek sırası, NA = İğne Hareketi, V = Ana yatak kaydırma


Modülleri yönet

 Modül- Modüllerle Çal&#305;&#351;ma Modülde &#351;effaf alanlar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modülleri yönet

Modül Araştırıcısı 'nda modül gruplarındaki tüm modülleri yönet. Burada, modülleri diğer bir donanımın modül veri bankasına almak için modüller de dışa aktarılabilir.
Sık kullanılanlar (Modül Çubuğu) Modül Grubundan modüller, desen oluşturma sırasında devamlı olarak Modül Çubuğu 'nda kullanıma hazırdır. Böylece, modüllere hızlı bir erişim sağlanır.
Modül Çubuğu 'nda hangi modüllerin görünmesi gerektiğini kendiniz belirleyebilirsiniz.

Diğer Bilgiler

  • Modül araştırıcısı

  • Modül Çubuğu


Modülde şeffaf alanlar

 Modül- Modüllerle Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modülde şeffaf alanlar

Bir modül şeffaf alanlar içerebilir. Eğer bu modülle çizim yapılması sırasında desen, şeffaf alanlarla birlikte iğne çiftlerininin üzerine yazılmaz. Buna ek olarak, modül içiçe geçmiş şekilde eklenir. Bunun anlamı, modüller çizgi fonksiyonu veya bastırılmış halde tutulan fare tuşuyla çizim yoluyla, şeffaf alanlar nedeniyle mümkün olduğu kadar örtüşerek yanyana yerleştirilir. Modül yankısında içiçe geçme görünür.

Örnek:

Şeffaf alanlı modül

Yerleştirmeden sonraki sonuç

Eğer modülde hiçbir şeffaf alan mevcut değilse, o zaman her defasında dikdörtgen alanın tamamı yerleştirilir.

Hedef

Modülde şeffaf alanlar oluştur:

Modül editörü açık olmalıdır.

Şeffaf olması gereken alanı seçin ve Çizim Araçları Araç Çubuğundan içerikleri sil [image] simgesine tıklayın.
- veya -
İğne Hareketleri Araç Çubuğundan Modülde şeffaf pozisyon simgesini [image] seç ve şeffaf olması gereken alanlarda çizim yap.
Sonuç

Seçilmiş alan şeffaf olur. Şeffaf alanlar, koyu gri renkli bir artalanla gösterilir.

Desenden, dikdörtgen olmayan bir modül oluşturulduğu zaman, şeffaf alanlar da üretilir. Şeffaf alanlar, sadece modülde bulunur, desende yoktur.

Not

Eğer, modül dahilinde bir alan silmek isterseniz, o zaman bunun için İğne Hareketleri Araç Çubuğundan İğne hareketleri yok simgesini [image] seçin.

Konular

  • Modülde şeffaf alanların kullanımı (Örnek)


Modülde şeffaf alanların kullanımı (Örnek)

 Modülde &#351;effaf alanlar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modülde şeffaf alanların kullanımı (Örnek)

Modülleri değiştir sırasında sadece tamamlanmış modüller değiştirilir. Bunun anlamı, desendeki iğne hareketleri modülde bulunanlarla kesin olarak uyumlu olmalıdır. Takip eden örnekte durum böyle değildir:

Desende çizim yapmak için modül | Desendeki sonuç
Bir modülü, Aktarma (İlmek al) kesildiği sırada, oluşturabilmek için 2 olasılık bulunur. 1.) Modül, desende bir seçimden oluşturulur. 2.) Modül daha geniş çizilir ve daha sonra bir sütun kaldırılır. | İlmek al, çizim sırasında desende otomatik yinelenir. Sadece desende dış sağ modülde çizim için kullanılan modüllerdeki tüm iğne hareketleri uyumludur. Diğer modüllerin tamamı, sağ tarafta özgün modülde mevcut olmayan İlmek al ile geri yüklenir. Bu durumda, sadece dış sağ modül değiştirilir.

Bu örnekte, desendeki tüm modüllerin değiştirilebilmesi için, çizim için kullanılan modül, desene İlmek al girilen pozisyonda şeffaf bir alana sahip olmalıdır.

Not

Bu durum sadece modül birçok kez yanyana çizildiğinde uygulanır.

Bu modülün şeffaf alanla kullanılması sırasında, modül desende tüm pozisyonlarda değiştirilebilir.

Not

Sınır şartlarına sahip modüller de şeffaf alanlar da eklenir. Bu amaçla, Kapsayıcı Modüller Tekniği 'ni okuyun: İntersiya kenar düzenlemesi - Besleme.


M1 - Şekillendirilmemiş Desenlerle Çalışma

 Modül- Modüllerle Çal&#305;&#351;ma Çevrimiçi Yard&#305;m&#305; ve STOLL M1 Desen-Yaz&#305;l&#305;m&#305;n&#305;n Kullan&#305;m K&#305;lavuzu Fully Fashion - &#350;ekillendirilmi&#351; Örgülerle Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

M1 - Şekillendirilmemiş Desenlerle Çalışma

Bu bölümde, M1'deki çalışma şekillerinin ve fonksiyonlarının temel davranışı açıklanmıştır.

Konular

  • Desen parametre tabloları
  • Tabloları
  • Desende düzenle
  • Cetveller
  • Resim verilerini al
  • Askılı Kenar Bağlantısı Fonksiyonu
  • Ardışık örgü editörü
  • Ardışık örgü listesi editörü
  • Komut
  • Desenlendirme için makine tanımlarının değişiklikleri
  • Ek iğne yataklı makineler
  • Sintral Fonksiyon Başlığı
  • İplik Tablosu
  • RS ve Sayaçların kullanılması


Desen parametre tabloları

 M1 - &#350;ekillendirilmemi&#351; Desenlerle Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen parametre tabloları

Aşağıdaki tablolarda Desen Parametresi gösterilebili veya değiştirilebilir:

  • İlmek iplik uzunluğu tablosu
  • NPS-Tablosu
  • PNP-Tablosu
  • Kumaş çekim tablosu
  • Rapporte-Tabelle
  • Kafa hızı tablosu
  • Yatak Kaydırma Düzeltme Tablosu

Die Muster-Parameter-Tabellen rufen Sie im Menü Stricktechnik auf.

Die Muster-Parameter-Tabellen verfügen über eine gemeinsame Menüleiste, ein Kontextmenü und eine Symbolleiste.
Beyaz renkli artalana sahip girişler değiştirilebilirken, gri renkli artalana sahip girişler değiştirilemez.
İmleç tabloda bulunduğu zaman fare imlecini, [image] , [image] , [image] ve [image] Ok tuşlarıyla tablonun içerisinde istediğiniz herhangi bir komuna hareket ettirebilirsiniz.

Hedef

Spaltenbreite in den Tabellen verändern:

  1. Mauszeiger auf die Trennlinie innerhalb der Kopfzeile bewegen.
    İmleç şekli değişir.
  2. Mit gedrückter linker Maustaste den Mauszeiger nach links oder rechts bewegen, bis die Spalte die gewünschte Breite hat.
  3. Maustaste wieder loslassen.
Not

Desende bir girişe Bul ve seç uygulanabilmesi için, ilgili tabloda aranan girişin seçilmiş olması gerekir.

Konular

  • Tuş kombinasyonları (Desen Parametre Tabloları)


İlmek iplik uzunluğu tablosu

 Desen parametre tablolar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek iplik uzunluğu tablosu

Hedef

İlmek iplik uzunluğu tablosu 'nu göster:

Örgü Tekniği Menüsündeki İlmek iplik uzunluğu Fonksiyonunu çağır.
- veya -
Genel Desen Parametresi İletişim kutusunda İlmek iplik uzunluğu tablosu tuşuna bas.

İlmek iplik uzunluğu tablosu, aşağıdaki sekmelere sınıflandırılır:

  • Kullanılan/Sık kullanılanlar kullanılan ilmek iplik uzunlukları girişleri ve sık kullanılanlar olarak işaretlenmiş girişlerdir
  • Standart Şekillendirilmemiş desen ve Fully Fashion-Deseni için olan girişlerdir
  • k&w k&w-Deseni için girişlerdir

Her sekmede

Tablonun içerisindeki her satır giriş olarak tanımlanır. Her giriş bir renkle temsil edilir. İlmek iplik uzunluğu tablosu takip eden sütunları içerir:

Sütun | Anlamı
No | Girişlerin ardışık numaralandırması
Renk | Girişin rengi
NP | İlmek iplik uzunluklarının dolaylı olarak ataması için endeks
PTS | Bu girişin ilmek sıklık bölgesinin değiştirilmesine izin verilip verilmediğine dair bilgi.
Değer | İlmek iplik uzunluğu için değer.
Tanımlama | Girişin adı
Grp (Grup) | Girişler bir grupta bir araya getirilir
F, U, M, S, G (Durum-Sütunları) | Girişin durumu

Eğer fare imleciyla kısa bir süre tek tek Sütunların Üst Bilgileri üzerinde duraklarsanız, bazı sütunlarda, bu sütunun hangi girişle ilgili olduğu hakkında ilave bir not elde edersiniz.

Diğer Bilgiler

  • Tabloları


No

 &#304;lmek iplik uzunlu&#287;u tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

No

Girişler otomatik olarak ardışık numaralandırılır. Desende veya Modülde kullanılan girişlerin başka bir Artalan rengi vardır.

Numaranın tıklanması sayesinde tablonun sütunun tümü seçilir.


Renk

 &#304;lmek iplik uzunlu&#287;u tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Renk

Her giriş bir renge atanır. Yeni girişlerin eklenmesi sırasında, her defasında Renkler iletişim kutusundan aynı renk standart olarak atanır, böylece bunları desende veya modülde ayırt edebilmek için değiştirmeniz gerekir.
Renkleri, ayrı ayrı tabloların Bağlam Menüsündeki Renk değiştir Fonksiyonu yardımıyla düzenleyebilirsiniz.

Not

İlmek iplik uzunluğu, Kumaş Çekimi ve Kafa Hızı 'nda renkler, Teknik Görünümdeki ayrı ayrı gösterge çubuklarında görünür.

Açık desende, rengin tıklanması yoluyla ilgili endeks seçilir. Bu durumda, imlecin gösterimi değişir. Seçilen endeks, Kumanda sütunları yoluyla desene girilebilir.


NP

 &#304;lmek iplik uzunlu&#287;u tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

NP

NP-Değeri için bir endeks belirlenebilir. Endeks yoluyla atamanın avantajı vardır, bu avantaj makinedeki bir değer değişikliği durumunda bunun sadece bir kez değiştirilmesi ve bu değişikliğin endeks atanan tüm sıralarda etkili olması gerekliliğidir. Değerin doğrudan dağılımı sırasında, bu her sırada değiştirilmelidir.
Bir değer yerine bir ? de girilebilir. Bu durumda endeksin belirlenmesi, otomatik olarak M1 Desen Bilgisayarının Teknik düzenleme 'si yoluyla gerçekleştirilir. Bu durumda, serbest göstergeler artan sıraya göre dağıtılabilir. Geçersiz Göstergelerde, endeks teknik düzenleme yoluyla da verilebilir. Geçersiz göstergeler endeks 0 ve TC-Olmayan Makinelerde 26 'dan 99 'a kadar göstergelerdir.
Bir NP-Endeksine sahip girişlerin değerleri, örme programının (Sintral) oluşturulması sırasında otomatik olarak Setup-Dosyasına girilir. Eğer çok sayıda NP-Göstergesi atanırsa, teknik düzenleme sırasında ilgili bir hata bildirimi görünür ve 25 NP-Göstergesinden sonra girişler direkt değer olarak örme programına (Sintral) yazılır.

Hedef

NP-Endeksini gir:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.
Bir desende, bir endekse farklı değerler atanamaz.

Tip sütununda, Referans komutu seçilir.

  1. NP sütunundaki alan dahilinde değiştirilecek değerin veya soru işaretinin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Eski değer veya soru işareti otomatik olarak üzerine yazılır.
Not

Eğer değerin veya soru işaretinin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.


PTS

 &#304;lmek iplik uzunlu&#287;u tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

PTS

Bu sütunda, bir sıradaki bir ilmek iplik uzunluğu değişikliği sırasındaki davranış verilebilir. Takip eden olasılıklar mevcuttur:

Eleman | Anlamı
Seçim = | Komşu iki alanın farklı ilmek iplik uzunlukları eşit parçalara bölünür.
Seçim ! | Bu alanda ilmek iplik uzunluğu değişmeden kalmalıdır. İlmek sıklığı değişimi komşu alanda gerçekleştirilir.

Hedef

Bir ilmek sıklık bölgesinin değişmeden kalması gerekip gerekmediğini seç.

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

  1. Seçim yapılması gereken alana tıklayın.
    -> Simgeyle [image] birlikte bir Listeleme alanı görünür.
  2. Simgeye [image] tıklayın.
    -> Listeleme alanı açılır.
  3. İstenen komuta tıklayın.
Not

Yeni bir girişin eklenmesi sırasında varsayılan olarak = komutu seçilir.

Bir sırada farklı NP-Değerlerinin bulunabilmesi için, Yapılandırma 'daki Örgü sırası başına farklı ilmek iplik uzunluğu Onay Kutusu etkinleştirilmelidir. Aksi taktirde teknik düzenleme sırasında İlmek iplik uzunluğunun ayarlanması iletişim kutusu görünür. Eğer Onay Kutusu seçilmemişse, bir örgü sırasındaki farklı NP-Değerlerinin olduğu gibi korunması için burada Eşitleme yapma tuşu (düğme) da seçilebilir.

İlmek sıklık değişikliği alanında standart makine hızı: MSEC=1.0
MSECNPJ Sintral komutuyla ilmek sıklık değişikliği alanındaki makine hızı serbest olarak belirlenebilir.

İlmek sıklık değişikliği için aşağıdaki değer tablosu anlamlıdır:
Y = İlmek sıklığının bir değer değiştirilmesi için gerekli iğne sayısı
X = İlmek sıklık değişiklikleri arasındaki duruş zamanı için gerekli iğne sayısı

Makine İnceliği | MSEC 1.0 |  | MSEC 0.9 |  | MSEC 0.8 |  | MSEC 0.7 |  | MSEC 0.6 |  | MSEC 0.5
 | Y | X | Y | X | Y | X | Y | X | Y | X | Y | X
E 3 | 1,3 | 1,2 | 1,2 | 1,1 | 1 | 1 | 0,9 | 0,8 | 0,8 | 0,7 | 0,7 | 0,6
E 3,5 | 1,6 | 1,3 | 1,4 | 1,2 | 1,3 | 1 | 1,1 | 0,9 | 1 | 0,8 | 0,8 | 0,7
E 5 | 1,5 | 1,7 | 1,4 | 1,5 | 1,2 | 1,4 | 1 | 1,2 | 0,9 | 1 | 0,8 | 0,9
E 7 | 2,1 | 2,1 | 1,9 | 1,9 | 1,7 | 1,7 | 1,5 | 1,5 | 1,3 | 1,3 | 1,1 | 1,1
E 8 | 2,4 | 2,3 | 2,2 | 2,1 | 1,9 | 1,8 | 1,7 | 1,6 | 1,4 | 1,4 | 1,2 | 1,2
E 10 | 3 | 2,8 | 2,7 | 2,5 | 2,4 | 2,2 | 2,1 | 2 | 1,8 | 1,7 | 1,5 | 1,4
E 12 | 3,6 | 3,3 | 3,2 | 3 | 2,9 | 2,6 | 2,5 | 2,3 | 2,2 | 2 | 1,8 | 1,7
E 14 | 4,2 | 3,7 | 3,8 | 3,3 | 3,4 | 3 | 2,9 | 2,6 | 2,5 | 2,2 | 2,1 | 1,9
E 16 | 4,8 | 4,2 | 4,3 | 3,8 | 3,8 | 3,4 | 3,4 | 2,9 | 2,9 | 2,5 | 2,4 | 2,1
E 18 | 5,4 | 4,6 | 4,9 | 4,1 | 4,3 | 3,7 | 3,8 | 3,2 | 3,2 | 2,8 | 2,7 | 2,3

Diğer Bilgiler

  • Yapılandırma (İletişim kutusu)

  • İlmek iplik uzunluğunun ayarlanması (İletişim kutusu)


Değer

 &#304;lmek iplik uzunlu&#287;u tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Değer

Genel Desen Parametreleri sırasında, bu sütunda ilmek iplik uzunluğu için isteğe bağlı olarak NP-Değeri veya mm-Değeri verebilirsiniz. Yeni bir desenin oluşturulması sırasında bu değer uygulanır ve otomatik olarak diğer değere dönüştürülür.
Göstergenin NP-Değerinden mm-Değerine dönüştürülmesi, İlmek iplik uzunluğu tablosunun Bağlam Menüsünden mm-Değerini göster Fonksiyonuyla gerçekleştirilir.
Üst Bilgide ilgili NP veya mm gösterilir.
NP sütununda, desenin oluşturulması sırasında seçilen makine inceliği gösterilir. Bu sütunun üst bilgisindeki makine inceliği görünür halde bulunur. Makinenin inceliği göstergesinin arkasında parantez içinde iğne kafa inceliği gösterilir. Bir desende seçilen makine inceliği ve iğne kafa inceliği, Bağlam Menüsünden bütün makine inceliklerini göster fonksiyonuyla tüm makine incelikleri gösterildiği zaman hemen tanınabilmesi için kırmızı renkle vurgulanır.

Hedef

NP-Değerini değiştir:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

  1. Değiştirilmesi gereken alanın dahilinde değerin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Otomatik olarak eski değerin üzerine yazılır.
Not

Değerin ondalık bilgisi, ondalık noktasıyla ayrılmış olmalıdır (Örnek: 9.5).
Eğer değerin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.

Diğer Bilgiler

  • Bağlam Menüsü (Desen parametre tabloları)


Tanımlama

 &#304;lmek iplik uzunlu&#287;u tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tanımlama

Genel konumdaki girişlere, Genel Desen Parametrelerinden bir ad daha önceden atanmıştır. Tablo Bağlam Menüsü üzerinden Yeni giriş ekle Fonksiyonuyla yeni bir girişin eklenmesi sırasında çapraz bir çizgi görünür.
Bir endeks atanan girişlerde, isim Setup-Dosyasına girilir.

Hedef

Adın değiştirilmesi:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

  1. Değiştirilmesi gereken alanın dahilinde adın yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni adı gir. Otomatik olarak eski adın üzerine yazılır.
Not

Eğer adın yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni adı girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski adı silmelisiniz.

Tablonun içerisinde hızlı bir şekilde tanıyabilmek için, girişin hangi örgü türü için kullanılacağına dair uygun, mantıklı bir ad verilmelidir.

Her girişin bir kimlik numarası vardır. Bu sayede, aynı değerlerin girişi sırasında dahi farklı girişlerin birbirinden kesin olarak ayırt edilebilmesi sağlanır. Kimlik numarası, Tablonun Bağlam Menüsünden Kimlik numarası göster Fonksiyonuyla gösterilebilir.
Ad, çeşitli dillerde girilebilir.

Hedef

Dil ayarla:

Farenin sağ tuşuyla, Sütunun Üst Bilgisine tıklayın.
-> Dilin seçilebildiği Dil ayarı iletişim kutusu görünür.
Not

Bütün dillerin isimleri kaydedilir ve Dil ayarı iletişim kutusu yoluyla seçilebilir ve değiştirilebilir.

Diğer Bilgiler

  • Bağlam Menüsü (Desen parametre tabloları)

  • Dil ayarı


Grp (Grup)

 &#304;lmek iplik uzunlu&#287;u tablosu F, U, M, S, G (Durum-Sütunlar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Grp (Grup)

Eğer desende bir girişin bir diğer girişle değiştirilmesi gerekiyorsa, desende yeni girişle eski girişin üzerine yazılması gerekli değildir. Her iki girişi de Tablonun Bağlam Menüsü 'ndeki Girişleri gruplandır Fonksiyonuyla bir araya getirebilirsiniz. Daha sonra gruplanmış girişlerin giriş numarası bu sütunda görünür.
Desende girişler daha sonra değiştirilir. Avantaj, Tablonun Bağlam Menüsü'nde Gruplandırmayı birbirinden ayır fonksiyonuyla gruplandırmanın birbirinden ayrılmasından sonra her iki girişin tekrar desende mevcut olmasındadır.

Diğer Bilgiler

  • Bağlam Menüsü (Desen parametre tabloları)

  • Tabloları


F, U, M, S, G (Durum-Sütunları)

 &#304;lmek iplik uzunlu&#287;u tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

F, U, M, S, G (Durum-Sütunları)

Aşağıdaki Durum-Sütunları kullanıma hazırdır:

  • F (Sık kullanılanlar)
    Burada, kumanda sütunlarındaki seçim iletişim kutusunda görünmesi gereken girişler işaretlenebilir.
  • U (Kullanılmıyor)
    Giriş desende kullanıldığı zaman burada bir X görünür.
  • M (Değiştirilmiş)
    Bu giriş numarası dahilinde bir değişiklik gerçekleştirildiği zaman bu sütunda bir X görünür. Tablonun Bağlam Menüsünden alınan bir Yeni giriş ekle fonksiyonuyla da, eklenmiş giriş değiştirilmiş durumunu korur. Bu Tablonun Bağlam Menüsündeki Değiştirilmiş durumu geri al fonksiyonuyla geri alınabilir. Daha sonra X tekrar sütundan kaldırılır.
  • S (Sintral)
    Sintral-Fonksiyonundan alınan değer uygulandığı zaman burada bir X görünür.
  • G (Genel)
    Genel Tablo 'dan alınan değer GlobalParameters.mdv Dosyasına uygulandığı zaman burada bir X görünür. Bu girişler bir modülde değiştirilemez.
Not

Bu sütunlar düzenlenemez. Sadece gösterge fonksiyonları vardır.

Diğer Bilgiler

  • Bağlam Menüsü (Desen parametre tabloları)


NPS-Tablosu

 &#304;lmek iplik uzunlu&#287;u tablosu Desen parametre tablolar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

NPS-Tablosu

Hedef

NPS-Tablosu 'nu göster:

Örgü Tekniği Menüsündeki İlmek iplik uzunluğu (İkinci sıklık ayarı) Fonksiyonunu çağır.
- veya -
Genel Desen Parametresi İletişim kutusunda NPS-Tablosu tuşuna bas.

Tablonun içerisindeki her satır giriş olarak tanımlanır. Her giriş, bir renkle temsil edilir ve ilmek iplik uzunluğu değerini (İkinci sıklık ayarı) içerir. NPS-Tablosu takip eden sütunları içerir:

Sütun | Anlamı
No | Girişlerin ardışık numaralandırması
Renk | Girişin rengi
NPS | İlmek iplik uzunluğu değerinin (İkinci sıklık ayarı) dolaylı olarak ataması için endeks
Değer | İlmek iplik uzunluğu değeri (İkinci sıklık ayarı)
Tanımlama | Girişin adı
Grp (Grup) | Girişler bir grupta bir araya getirilir.
F, U, M, S, G (Durum-Sütunları) | Girişin durumu

Eğer fare imleciyla kısa bir süre tek tek Sütunların Üst Bilgileri üzerinde duraklarsanız, bazı sütunlarda, bu sütunun hangi girişle ilgili olduğu hakkında ilave bir not elde edersiniz.

Diğer Bilgiler

  • Tabloları


PNP-Tablosu

 Desen parametre tablolar&#305; Kuma&#351; çekim tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

PNP-Tablosu

Hedef

PNP-Tablosu 'sunu göster:

Örgü Tekniği Menüsündeki Ön aşırtma Fonksiyonunu çağır.
- veya -
Genel Desen Parametresi İletişim kutusunda PNP-Tablosu tuşuna bas.

Tablonun içerisindeki her satır giriş olarak tanımlanır. Her giriş, bir renkle temsil edilir ve ön aşırtma için değer içerir. PNP-Tablosu takip eden sütunları içerir:

Sütun | Anlamı
No | Girişlerin ardışık numaralandırması
Renk | Girişin rengi
PNP | Ön aşırtma değerinin dolaylı olarak ataması için endeks
Değer | Ön aşırtma için değer
Tanımlama | Girişin adı
Grp (Grup) | Girişler bir grupta bir araya getirilir
F, U, M, S, G (Durum-Sütunları) | Girişin durumu

Eğer fare imleciyla kısa bir süre tek tek Sütunların Üst Bilgileri üzerinde duraklarsanız, bazı sütunlarda, bu sütunun hangi girişle ilgili olduğu hakkında ilave bir not elde edersiniz.

Diğer Bilgiler

  • Tabloları

Konular

  • Tanımlama


Kumaş çekim tablosu

 Desen parametre tablolar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kumaş çekim tablosu

Hedef

Kumaş çekim tablosu 'nu göster:

Örgü Tekniği Menüsündeki Kumaş Çekimi Fonksiyonunu çağır.
- veya -
Genel Desen Parametresi İletişim kutusunda Kumaş çekim tablosu tuşuna bas.

Tablonun içerisindeki her satır giriş olarak tanımlanır. Her giriş, bir renkle temsil edilir ve çeşitli Kumaş Çekim Değerleri içerir. Kumaş çekim tablosu takip eden sütunları içerir:

Sütun | Anlamı
No | Girişlerin ardışık numaralandırması
Renk | Girişin rengi
WM(N) | Kumaş çekim değerinin örgü genişliğine bağımlılığının, iğne sayısına göre değiştirilip değiştirilmediğinin bilgisi.
WMF | Kumaş çekim değerinin dolaylı olarak ataması için endeks
WM | İğne sayısına göre değiştirilmediği zaman ki Kumaş Çekim Değeri.
WM min | Minimum örgü genişliğindeki kumaş çekim değeri
WM max | Maksimum örgü genişliğindeki kumaş çekim değeri
N min | Minimum örgü genişliğindeki iğne sayısı
N maks | Maksimum örgü genişliğindeki iğne sayısı
WMI | Kumaş Çekiminin itici kuvveti için değer
WM^ | Kumaş çekiminin ters yönde dönmesi için dönme açı derecesi
WMC | Ana kumaş çekiminin durdurma kontrolünün hassasiyeti için değer
WM+C | Kumaş çekiminin blokaj kontrolü için sistem sayısı
WMK+C | Tarak kontrolü için sistem sayısı
W+ | Yardımcı kumaş çekiminin devir sayısı
W+P | Yardımcı kumaş çekiminin kontakt baskısı
W+C | Yardımcı kumaş çekiminin blokaj kontrolü için sistem sayısı
Tanımlama | Girişin adı
Grp (Grup) | Girişler bir grupta bir araya getirilir.
F, U, M, S, G (Durum-Sütunları) | Girişin durumu

Not

Verilen makinede mevcut olmayan fonksiyonların değerleri, bu duruma rağmen örme programına (Sintral) veya in die Setup-Dosyasına yazılır. Makinenin bu değerleri dikkate alınmaz.

Eğer fare imleciyla kısa bir süre tek tek Sütunların Üst Bilgileri üzerinde duraklarsanız, bazı sütunlarda, bu sütunun hangi girişle ilgili olduğu hakkında ilave bir not elde edersiniz.

Diğer Bilgiler

  • Tabloları


WM(N)

 Kuma&#351; çekim tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

WM(N)

Bu sütunda, kumaş çekim değerinin örgünün iğne sayısıyla birlikte değişmesi gerekip gerekmediğini belirleyebilirsiniz.
WM = Kumaş çekim değeri örgünün iğne sayısıyla birlikte değişmez
WMN = Kumaş çekim değeri örgünün iğne sayısıyla birlikte değişir

Not

WMN temel olarak şekillendirilmiş örgüler için kullanılır. Eğer örgü için hiçbir şekil seçilmemişse, o zaman WMN sadece WM sütununda kumaş çekim değeri için 0 verildiği zaman uygulanır. Bu durumda, teknik düzenleme sırasında kumaş çekim değeri örgü genişliğine bağlı olarak hesaplanır ve WM sütuna girilir.

Hedef

Kumaş çekim değerinin örgünün iğne sayısıyla birlikte değişmesi gerekip gerekmediğinin seçimi:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

  1. Seçim yapılması gereken alana tıklayın.
    -> Simgeyle [image] birlikte bir Listeleme alanı görünür.
  2. Simgeye [image] tıklayın.
    -> Listeleme alanı, WM ve WMN komutlarıyla açılır.
  3. İstenen komuta tıklayın.
Sonuç

Eğer örgü için bir şekil seçilirse, WMN komutu seçilmiş olduğu zaman WM min, WM maks, N min ve N maks sütunları kullanılır. Eğer örgü için hiçbir şekil seçilmemişse, o zaman sütunlar etkinleştirilmemiş olarak kalır.


WMF

 Kuma&#351; çekim tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

WMF

WM-Değeri için bir endeks belirlenebilir. Endeks yoluyla atamanın avantajı vardır, bu avantaj makinedeki bir değer değişikliği durumunda bunun sadece bir kez değiştirilmesi ve bu değişikliğin endeks atanan tüm sıralarda etkili olması gerekliliğidir. Değerin doğrudan dağılımı sırasında, bu her sırada değiştirilmelidir.
Bir değer yerine bir ? de girilebilir. Bu durumda endeksin belirlenmesi, otomatik olarak M1 Desen Bilgisayarının Teknik düzenleme 'si yoluyla gerçekleştirilir. Bu durumda, serbest göstergeler artan sıraya göre dağıtılabilir. Geçersiz Göstergelerde, endeks teknik düzenleme yoluyla da verilebilir. Geçersiz göstergeler, endeks 0 ve 9 'dan 99 'a kadar göstergelerdir.
Bir WMF-Endeksine sahip girişlerin değerleri, örme programının (Sintral) oluşturulması sırasında otomatik olarak Setup-Dosyasına girilir. Eğer çok sayıda WMF-Göstergesi atanırsa, teknik düzenleme sırasında ilgili bir hata bildirimi görünür ve 8 WMF-Göstergesinden sonra girişler direkt değer olarak örme programına (Sintral) yazılır.

Hedef

Bir WMF-Endeksi gir:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.
Desende kullanılan girişlerde, farklı değerler aynı endekse atanamaz.

Tip sütununda, Referans komutu seçilir.

  1. WMF sütunundaki alan dahilinde değiştirilecek değerin veya soru işaretinin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Eski değer veya soru işareti otomatik olarak üzerine yazılır.
Not

Eğer değerin veya soru işaretinin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.


WM

 Kuma&#351; çekim tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

WM

Hedef

Bir kumaş çekim değeri gir:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

Bir şekillendirilmiş örgüde, Örgü genişliğine bağımlılık sütununda WM girişi verilmiş olmalıdır.

  1. Değiştirilmesi gereken alanın dahilinde değerin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Otomatik olarak eski değerin üzerine yazılır.
Not

0 'dan 31.5 'e kadar değerler girilebilir. Değerin ondalık bilgisi, ondalık noktasıyla ayrılmış olmalıdır (Örnek: 9.5).
Eğer değerin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.

Hedef

Şekillendirilmemiş bir örgü için kumaş çekim değerinin örgü genişliğine bağlı olarak otomatik hesaplanması:

  1. Örgü genişliğine bağımlılık sütununda WMN komutunu seç.
  2. Kumaş çekim değeri sütununda Değer 0 gir.

Teknik düzenleme sırasında kumaş çekim değeri örgü genişliğine bağlı olarak hesaplanır ve otomatik olarak WM sütuna girilir.


WM min

 Kuma&#351; çekim tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

WM min

Örgü kumaş, N min sütununda verilmiş iğne sayısına sahip olduğu zaman burada verilen kumaş çekim değeri kullanılır.
Eğer WM(N) sütununda WMN girişi belirlenmiş ve WM min, WM maks, N min ve N maks sütunlarında Değer 0 mevcutsa, o zaman bu değerler teknik düzenleme yoluyla otomatik belirlenir.

Hedef

Minimum örgü genişliğindeki Kumaş Çekimi girişi:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

  • Bir şekillendirilmiş örgü mevcut olmalıdır.
  • WM(N) sütununda WMN seçilmiş olmalıdır.

  1. Değiştirilmesi gereken alanın dahilinde değerin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Otomatik olarak eski değerin üzerine yazılır.
Not

0 'dan 31.5 'e kadar değerler girilebilir. Değerin ondalık bilgisi, ondalık noktasıyla ayrılmış olmalıdır (Örnek: 9.5).
Eğer değerin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.


WM max

 Kuma&#351; çekim tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

WM max

Örgü kumaş, N maks sütununda verilmiş iğne sayısına sahip olduğu zaman burada verilen kumaş çekim değeri kullanılır.
Eğer WM(N) sütununda WMN girişi belirlenmiş ve WM min, WM maks, N min ve N maks sütunlarında Değer 0 mevcutsa, o zaman bu değerler teknik düzenleme yoluyla otomatik belirlenir.

Hedef

Maksimum örgü genişliğindeki Kumaş Çekimi girişi:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

  • Bir şekillendirilmiş örgü mevcut olmalıdır.
  • WM(N) sütununda WMN seçilmiş olmalıdır.

  1. Değiştirilmesi gereken alanın dahilinde değerin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Otomatik olarak eski değerin üzerine yazılır.
Not

0 'dan 31.5 'e kadar değerler girilebilir. Değerin ondalık bilgisi, ondalık noktasıyla ayrılmış olmalıdır (Örnek: 9.5).
Eğer değerin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.


N min

 Kuma&#351; çekim tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

N min

Burada verilen iğne sayısında, WM min sütunundan alınan kumaş çekim değeri kullanılır.
Eğer WM(N) sütununda WMN girişi belirlenmiş ve WM min, WM maks, N min ve N maks sütunlarında Değer 0 mevcutsa, o zaman bu değerler teknik düzenleme yoluyla otomatik belirlenir.

Hedef

Minimum örgü genişliğindeki iğne sayısı girişi:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

  • Bir şekillendirilmiş örgü mevcut olmalıdır.
  • WM(N) sütununda WMN seçilmiş olmalıdır.

  1. Değiştirilmesi gereken alanın dahilinde değerin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Otomatik olarak eski değerin üzerine yazılır.
Not

Eğer değerin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.


N maks

 Kuma&#351; çekim tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

N maks

Burada verilen iğne sayısında, WM maks sütunundan alınan kumaş çekim değeri kullanılır.
Eğer WM(N) sütununda WMN girişi belirlenmiş ve WM min, WM maks, N min ve N maks sütunlarında Değer 0 mevcutsa, o zaman bu değerler teknik düzenleme yoluyla otomatik belirlenir.

Hedef

Maksimum örgü genişliğindeki iğne sayısı girişi:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

  • Bir şekillendirilmiş örgü mevcut olmalıdır.
  • WM(N) sütununda WMN seçilmiş olmalıdır.

  1. Değiştirilmesi gereken alanın dahilinde değerin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Otomatik olarak eski değerin üzerine yazılır.
Not

Eğer değerin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.


WMI

 Kuma&#351; çekim tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

WMI

Hedef

Bir kumaş çekim tahriki gir:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

  1. Değiştirilmesi gereken alanın dahilinde değerin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Otomatik olarak eski değerin üzerine yazılır.
Not

0 'dan 15 'e kadar değerler girilebilir.
Eğer değerin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.


WM^

 Kuma&#351; çekim tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

WM^

Bir açı derecesi verebilirsiniz. Kumaş çekim silindiri, en fazla bu açı derecesi kadar geriye doğru döner.
Kumaş çekim sensörü kapanır ve kumaş çekim değerine sahip takip eden örgü sırasında tekrar çalışır.
Eski makineler, henüz bu değeri kullanamaz, bu bilgiyi dikkate almayın.

Hedef

Kumaş çekim silindirinin en fazla ne kadar geriye doğru dönebileceğine dair açı derecesi bilgisi:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

  1. Değiştirilmesi gereken alanın dahilinde değerin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Otomatik olarak eski değerin üzerine yazılır.
Not

0 'dan 120 'e kadar değerler girilebilir.
Eğer değerin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.


WMC

 Kuma&#351; çekim tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

WMC

Kumaş Çekimi çok hızlı çalıştığı zaman, makine durur (örn. Parça düşmesi durumunda) Hassasiyet bu değerle ayarlanabilir. Değerin açıklaması:
0=duruş yok
1=Duyarsız (hassas olmayan)
32=Çok Hassas

Hedef

Durdurma kontrolünün hassasiyeti için değer bilgisi:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

  1. Değiştirilmesi gereken alanın dahilinde değerin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Otomatik olarak eski değerin üzerine yazılır.
Not

0 'dan 32 'e kadar değerler girilebilir.
Eğer değerin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.


WM+C

 Kuma&#351; çekim tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

WM+C

Kumaş çekimi artık ileriye doğru hareket edemediği zaman (sıkışmak), kaç adet örme sisteminden sonra makinenin kapatılması gerektiği belirlenir. Değer 0 ile kontrol kapatılır.

Hedef

Kumaş çekiminin blokaj kontrolü için sistem sayısı bilgisi:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

  1. Değiştirilmesi gereken alanın dahilinde değerin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Otomatik olarak eski değerin üzerine yazılır.
Not

0 'dan 100 'e kadar değerler girilebilir.
Eğer değerin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.


WMK+C

 Kuma&#351; çekim tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

WMK+C

Tarak aşağıya doğru hareket edemediği zaman (sıkışmak), kaç adet örme sisteminden sonra makinenin kapatılması gerektiği belirlenir. Değer 0 ile kontrol kapatılır.

Hedef

Tarak kontrolü için sistem sayısı bilgisi:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

  1. Değiştirilmesi gereken alanın dahilinde değerin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Otomatik olarak eski değerin üzerine yazılır.
Not

0 'dan 100 'e kadar değerler girilebilir.
Eğer değerin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.


W+

 Kuma&#351; çekim tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

W+

Hedef

Yardımcı kumaş çekiminin devir sayısı değeri için bu girişi gir:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

  1. Değiştirilmesi gereken alanın dahilinde değerin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Otomatik olarak eski değerin üzerine yazılır.
Not

1 'dan 15 'e kadar değerler girilebilir.
Eğer değerin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.


W+P

 Kuma&#351; çekim tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

W+P

Hedef

Yardımcı kumaş çekiminin kontakt baskısını gir:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

  1. Değiştirilmesi gereken alanın dahilinde değerin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Otomatik olarak eski değerin üzerine yazılır.
Not

0 'dan 10 'e kadar değerler girilebilir.
Eğer değerin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.


W+C

 Kuma&#351; çekim tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

W+C

Yardımcı kumaş çekimi artık dönmediği zaman (sıkışmak), kaç adet örme sisteminden sonra makinenin kapatılması gerektiği belirlenir. Değer 0 ile kontrol kapatılır.

Hedef

Yardımcı kumaş çekiminin blokaj kontrolü için sistem sayısı bilgisi:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

  1. Değiştirilmesi gereken alanın dahilinde değerin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Otomatik olarak eski değerin üzerine yazılır.
Not

0 'dan 100 'e kadar değerler girilebilir.
Eğer değerin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.


Raporlar

 Kuma&#351; çekim tablosu Desen parametre tablolar&#305; Ba&#287;lam Menüsü (Desen parametre tablolar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Raporlar

Bu tabloda hiçbir giriş önceden tanımlanmamıştır. Bunları Kullanıcı, modülde veya desende belirlenmelidir. Buna ek olarak, örn. Taraklı Başlangıçlar için kullanılan modüllerde Teknik düzenleme raporları desene ekler.

Not

Teknik düzenlemeden sonra ayarlanabilen Rapor şalterininin değerleri, bu Rapor şalteri Teknik düzenlemeden önce kesin olarak atanabilir olduğu sürece Deseni teknik düzenlemeden önceki haliyle yükle dönüştürmesi sırasında olduğu gibi kalır.

Raporlar iletişim kutusunun yardımıyla bir Rapor verin.

Hedef

Raporları göster:

Örgü Tekniği Menüsündeki Rapor Fonksiyonunu çağır.
-> Raporlar İletişim kutusu gösterilir.
- veya -
Raporlar İletişim kutusunda Raporları göster >> tuşuna tıklayın.

Tablonun içerisindeki her satır giriş olarak tanımlanır. Her giriş, bir renkle temsil edilir ve raporun dağılımı için gerekli değerleri içerir.

Esc tuşuyla sıraların seçimini tekrar iptal edebilirsiniz.

Tablo takip eden sütunları içerir:

Sütun | Anlamı
Giriş Numarası | Girişlerin ardışık numaralandırması
Renk | Girişin rengi
RS | Bir Rapor Şalterinin veya Sayacın bilgisi
Tanımlama | Girişin adı
Tip | Bir Sıra veya Sütun rapporunun söz konusu olup olmadığına dair gösterge
Min | Standart sütunundaki değer için alt limit
Maks | Standart sütunundaki değer için üst limit
Standard | Tekrarların sayısı veya bir şalterin girişi
'dan | Raporun başlangıcı
Kadar | Raporun bitişi
Davranış | Standart sütununda belirlenmiş şalterdeki metin

Konular

  • Bağlam Menüsü (Raporlar)


Raporların giriş numarası

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Raporların giriş numarası

Raporlar iletişim kutusunun yardımıyla Raporların eklenmesi sırasında, giriş numaraları sıralamaya göre otomatik olarak ardışık numaralandırılır.

Diğer Bilgiler

  • Raporlar


Renk

 Raporlar&#305;n giri&#351; numaras&#305; Rapor &#350;alteri RS Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Renk

Her giriş bir renge atanır. Yeni girişlerin eklenmesi sırasında, her defasında Renkler iletişim kutusundan aynı renk standart olarak atanır, böylece bunları desende veya modülde ayırt edebilmek için değiştirmeniz gerekir.
Renkleri, ayrı ayrı tabloların Bağlam Menüsündeki Renk değiştir Fonksiyonu yardımıyla düzenleyebilirsiniz.

Not

Ayrı ayrı renk, Teknik Görünümün kumanda sütunlarında veya sütunlar çubuğunda ilave olarak görünür.


Rapor Şalteri RS

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Rapor Şalteri RS

Raporlar iletişim kutusunda bir raporun girilmesi sırasında, bir Rapor şalteri veya Sayaç atanabilir. Bu, RS sütununda görünür ve burada daha sonradan değiştirilebilir.
Takip eden seçim olasılıkları listeleme alanında sunulur:

  • ?: Teknik düzenleme tarafından otomatik olarak en düşük serbest Rapor şalteri atanır.
  • RS1-19: Sizin tarafınızdan seçilen Rapor Şalteri örme programı için kullanılır.
  • #1-99: Teknik düzenleme belirli bir işlem akışı için,örn. şekillendirilmiş örgülerde desenin başlangıcında, makine genişliğinin tamamında ilmek kapamayı sadece bir kez gerçekleştirmek için bir Sayaç kullanır.
    Bir Sayaç kullanıcı tarafından kullandılığında, Sayaç örme programında onun tarafından verilen değere ayarlanır ve rapor, verilen sayaç değeri kadar sık tekrarlanır.
  • Makine İnceliği: Standart sütunundaki (negatif değer) girişe bağlı olarak Rapor, sadece Min ve Maks sütunlarında belirtilen Makine inceliğinde gerçekleştirilir.
    Bu giriş örn. Stoll tarafından Desen Bilgisayarıyla birlikte gönderilen Taraklı Makine Başlangıçları için hazırlanan modüllerde kullanılır. Burada, E 20 Makine inceliğinde ilave bir Rapor gerçekleştirilir.
    Örme programında, makinenin inceliği sorgulaması için #137 girilir.
  • =^=: Teknik düzenleme bu parametreyi, Taraklı Makinelerde, Tarak ipliğinin örme bölgesine girişinden önce tarağın aşağıda, kendi başlangıç pozisyonunda olduğunu garanti etmek için kullanır. Bu giriş örn. Stoll tarafından Desen Bilgisayarıyla birlikte gönderilen Taraklı Makine Başlangıçları için hazırlanan modüllerde de kullanılır.
    Örme programında, tarağın limit şalterinin sorgulaması için #140 girilir.
  • Direkt: Rapor, Standartsütununda verilen değerle tekrarlanır.
Hedef

RS sütununda Parametre seç:

  1. Bir parametre seçilmesi gereken alana tıklayın.
    -> Simgeyle [image] birlikte bir Listeleme alanı görünür.
  2. Simgeye [image] tıklayın.
    -> Listeleme alanı açılır ve kullanıma hazır olan parametre gösterilir.
  3. İstenen parametreye tıklayın.
Not

Desende çeşitli alanlara aynı Rapor şalteri atanabilir. Bu durumda, Tip, Min, Maks ve Standart sütunlarındaki parametre aynı olmalıdır. Bir girişteki bir değişiklik diğer girişlere aynı Rapor Şalteriyle uygulanır.


Tanımlama

 Rapor &#350;alteri RS Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tanımlama

Raporlar iletişim kutusunda bir raporun girilmesi sırasında, bir isim atanabilir. Bu, Ad sütununda görünür ve burada daha sonradan değiştirilebilir.
Örme programında (Sintral) Ad yorum olarak verilir.

Hedef

Adın değiştirilmesi:

Not

Makinede gösterilemeyen özel karakterlerden (ç,ğ,ş vb.) kaçınılmalıdır.

  1. Değiştirilmesi gereken alanın dahilinde adın yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni adı gir. Otomatik olarak eski adın üzerine yazılır.
Not

Eğer adın yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni adı girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski adı silmelisiniz.

Tablonun içerisinde hızlı bir şekilde tanıyabilmek için, raporun hangi örgü türü için kullanılacağına dair uygun, mantıklı bir ad verilmesi gerekir.


Tip

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tip

Raporlar iletişim kutusunda bir raporun girilmesi sırasında, bir Genişlik (Sütunlar) Raporunun mu veya Sıra Raporunun mu söz konusu olduğu belirtilir. Bu bilgi Tip sütununda görünür ve sadece gösterge fonksiyonu vardır.


Min

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Min

Raporlar iletişim kutusunda bir raporun girilmesi sırasında, Min ve Maks alanlarıyla bir değer alanı verilebilir. Bu, Min ve Maks sütunlarında görünür ve burada daha sonradan değiştirilebilir.

Hedef

Bir değerin girişi:

  1. Min sütunundaki alan dahilinde değiştirilecek değerin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Otomatik olarak eski değerin üzerine yazılır.
Not

Eğer değerin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.
Bu değer örme programına (Sintral) uygulanmaz.


Maks

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Maks

Raporlar iletişim kutusunda bir raporun girilmesi sırasında, Min ve Maks alanlarıyla bir değer alanı verilebilir. Bu, Min ve Maks sütunlarında görünür ve burada daha sonradan değiştirilebilir.

Hedef

Bir değerin girişi:

  1. Maks sütunundaki alan dahilinde değiştirilecek değerin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Otomatik olarak eski değerin üzerine yazılır.
Not

Eğer değerin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.
Bu değer örme programına (Sintral) uygulanmaz.


Standard

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Standard

Raporlar iletişim kutusunda bir raporun girilmesi sırasında, tekrar için bir faktör verilebilir. Bu, Standart sütununda görünür ve burada daha sonradan değiştirilebilir.
Standart sütunu, Davranış sütunu tarafından etkilenir ve tam tersi de geçerlidir. Bir Sıra Raporunda, Davranış sütununda Rapor girişi görünür. Bir genişlik raporunda, Tekrarlanabilir kısım girişi görünür. Sadece bu iki girişe göre Standart sütununda değer düzenlenebilir. Eğer bir başka giriş seçilirse, Standart alanında negatif değerler görünür. Bunlar düzenlenemezler. Raporlar, bu girişlerde başka bir davranış şekline sahiptir. Eğer RS sütununda belirlenen parametrelerin değeri, Min ve Maks sütunları dahilinde verilen değer alanında bulunup bulunmadığına dair bir kontrol gerçekleştirilir.
Örnek:

Sütun | Giriş
RS | Makine İnceliği
Min | 20
Maks | 20
Standard | -1
Davranış | Şalterlenebilir rapor

Rapor, makinenin inceliği 20 olan bir makine söz konusu olduğunda gerçekleştirilir.

Not

Eğer Min ve Maks farklı değerler verilse, o zaman rapor makine inceliği bu değer alanı dahilinde bulunduğu zaman gerçekleştirilir.

Sıra raporlarında negatif değerlerin anlamı:

Standart sütunundaki değer | Davranış sütunundaki gösterge | Anlamı
-1 | Şalterlenebilir rapor | Eğer RS sütununda belirlenen parametrelerin değeri, Min ve Max sütunları dahilinde verilen değer alanında bulunuyorsa, rapor bir defa gerçekleştirilir. Bu şalter, Başlangıçlar/Stoll Modül Grubundaki Taraklı-Başlangıçlar için Stoll tarafından gönderilen modüllerde kullanılır. Bu durumda, örn. Tarak kullanılması gerekip gerekmediğine dair bir şalter eklenir. Sintral örn. aşağıdaki gibi görünebilir: IF RS17 = 0 F:SCHALTER-1; C Tarak açık/kapalı IF #137 = 20 F:SCHALTER-4; C İlav.Başl.SırasıE20
-2 | Sonsuz döngü | Rapor, RS sütunundan alınan değer Min ve Maks sütunlarındaki değer alanına ulaşıncaya kadar gerçekleştirilir. Bu şalter, Teknik/Tarak ipliği Modül Grubundaki Tarak ipliğinin örme bölgesine girişi için Stoll tarafından gönderilen modüllerde kullanılır. Bunun sayesinde,Tarak ipliğinin örme bölgesine girişinden sonra, tarak yukarıya doğru hareket etmeden önce temel pozisyonunda olduğu garanti edilir. Sintral örn. aşağıdaki gibi görünebilir: IF #140 = 1 F:SCHALTER-3; GOTO #123 C Tarak END
-3 | Tutucu için tek tek şalterlenebilir sıra | RS sütunundaki parametrelerin değeri, Min ve Maks sütunları dahilinde verilen değer alanında bulunuyorsa, o zaman talimat gerçekleştirilir, aksi taktirde gerçekleştirilmez. Dönüştürülebilir raporla arasındaki fark, bu Raporun tek bir sisteme atanmasındadır. Bu raporda Gipe ipliği tutulur. Bu RS 19 = 1 olduğu zaman gerçekleştirilir. Gipe ipliğinin RS 19 Rapor şalteriyle kullanımı açılıp ve kapatılabildiğinden bu, desende kullanıldığı zaman Gipe ipliğinin tutulduğu anlamına gelir. Bu durumda, Sistem 1'de Gipe ipliği tutulur ve Sistem 2'de desende takip eden aktarma sırası çalışılır. Eğer Gipe ipliği için RS kapatılırsa, o zaman Tutma için sistem de kapatılır. Ancak Sistem 2 'deki aktarma sırası bu Traverste (gidip-gelme) korunur. Bu Rapor, Gipe iplikli bir Tarak Başlangıcı ve Geçiş olarak bir gevşek sıra seçildiği zaman Teknik düzenleme tarafından eklenir. Buna ilişkin Sintral satırları aşağıdadır, örn.: SBEG Y-1B:F1B; IF RS19=1 Y-1B:C; V0 S1 >> S:<1->UVS+; S2 WMF4 SEND
-4 | Tutucu yerine geçen alternatif açılmış sıra | RS sütunundaki parametrelerin değeri, Min ve Maks sütunları dahilinde verilen değer alanında bulunuyorsa, o zaman sistemde talimat gerçekleştirilmez. Bu Raporda bir boş gidip-gelme söz konusudur. Bu RS 19 = 1 olduğu zaman gerçekleştirilmez. Gipe ipliğinin RS 19 Rapor şalteriyle kullanımı açılıp ve kapatılabildiğinden, bu Gipe ipliği kullanıldığı zaman hiçbir boş gidip-gelme gerçekleştirilmeyeceği anlamına gelir. Tam tersine Gipe ipliği kullanılmadığı zaman bir boş gidip-gelme gerçekleştirilir. Bu gereklidir, aksi takdirde kafa yanlış tarafta kalır. Bu Rapor, Gipe iplikli bir Tarak Başlangıcı ve RR Geçişi seçildiği zaman Teknik düzenleme tarafından eklenir. Tutma için ayrı ayrı dönüştürülebilir sıra Raporuyla bağlantılı olarak eklenir. Buna ilişkin Sintral satırları aşağıdadır, örn.: SBEG Y-1B:F1B; IF RS19=1 Y-1B:C; V0 S1 IF RS19<>1 V0 S0 SEND
-1 | Çoklu açılabilir rapor | Çoklu dönüştürülebilir rapor, özel bir durumdur. Bununla, bir Motif Rapor şalteri yoluyla kısaltılabilir. Bu amaçla, seçilen alanın dahilinde Min sütununda verilen sayıda Desen Sırasıyla birlikte otomatik olarak birden fazla çoklu dönüştürülebilir rapor oluşturulur. Her yerde belirlenen Rapor şalteri kullanılır. Bu rapor şalteri için değerin küçültülmesi yoluyla makinedeki motifin kısaltılmasına olanak tanır. Motifin sonunda desene geçiş için Kullanıcının kendisi sorumludur.

Genişlik Raporlarında negatif değerlerin anlamı:

Standart sütunundaki değer | Davranış sütunundaki gösterge | Anlamı
-1 | Orta parçası | Eğer RS değeri Min ve Maks sütunları dahilinde verilen değer alanında bulunuyorsa, bu Rapor bir kez gerçekleştirilir. Burada tanımlanan sütunlar Bağlantı parçası 'na karşıt pozisyonlarını değiştirmezler.
-2 | Bağlantı parçası | Eğer RS değeri Min ve Maks sütunları dahilinde verilen değer alanında bulunuyorsa, bu Rapor bir kez gerçekleştirilir. Bu sütunlar, örme programında (Sintral) Orta parça 'ya eklenir.

Not

Genişlik raporlarının kullanımı sırasında, örme programında (Sintral) bir Beden Tablosu oluşturulur. Bunun için Beden Tablosu bölümündeki Yapılandırma 'da bir Rapor şalteri/Sayaç belirleyebilirsiniz.
Taraklı Makineler için hazırlanan desenlerde, Genişlik Raporları sadece Tarak başlangıcı modüllerle değil bilakis bir Sintral-Fonksiyonu yardımıyla gerçekleştirileceği zaman eklenebilir.


'dan

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

'dan

Bu sütunda, raporun hangi sıra veya iğneyle başlandığı verilir. Alan, raporun tabloya eklenmesi sırasında Raporlar iletişim kutusundan uygulanır.

Hedef

Rapor alanının başlangıç sırası veya başlangıç iğnesinin değiştirilmesi:

Not

Verilen değer, 'e kadar sütunundaki değerden daha büyük olamaz.

  1. 'den sütunundaki alan dahilinde değiştirilecek değerin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Otomatik olarak eski değerin üzerine yazılır.
Not

Eğer değerin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.

Diğer Bilgiler

  • Raporlar


Kadar

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kadar

Bu sütunda, raporun hangi sıra veya iğneyle bitirildiği verilir. Alan, raporun tabloya eklenmesi sırasında Raporlar iletişim kutusundan uygulanır.

Hedef

Rapor alanının bitiş sırası veya bitiş iğnesinin değiştirilmesi:

Not

Verilen değer, 'den sütunundaki değerden daha küçük olamaz.

  1. 'e kadar sütunundaki alan dahilinde değiştirilecek değerin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Otomatik olarak eski değerin üzerine yazılır.
Not

Eğer değerin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.

Diğer Bilgiler

  • Raporlar


Davranış

 Ba&#287;lam Menüsü (Raporlar) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Davranış

Raporlar iletişim kutusunda bir raporun girilmesi sırasında, raporun bir davranışı belirtilebilir. Bu, Davranış sütununda görünür ve burada daha sonradan değiştirilebilir. Davranış bir listeleme alanından seçilebilir. Bu durumda değer, Standart sütununda otomatik değiştirilir.

Hedef

Rapor için davranışı seç:

  1. Bir davranış seçilmesi gereken alana tıklayın.
    -> Simgeyle [image] birlikte bir Listeleme alanı görünür.
  2. Simgeye [image] tıklayın.
    -> Listeleme alanı açılır ve kullanıma hazır olan raporların davranışı gösterilir.
  3. İstenen davranışa tıklayın.
Sonuç

Değer, Standart sütununda uyarlanır.

Raporların farklı davranışlarına ait ayrıntılı bir açıklamayı, Standart sütununa ait tanımlamada bulabilirsiniz.


Bağlam Menüsü (Raporlar)

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlam Menüsü (Raporlar)

Bazı fonksiyonları, bir bağlam menüsü üzerinden de çağırabilirsiniz. Bu amaçla, tabloların istenen bir girişine farenin sağ tuşuyla tıklayınız.

Tablonun bağlam menüsü, takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Renk değiştir | Bir giriş için rengi belirle.
Desende rapor seç | Örgü ve Teknik Görünümde seçilmiş raporu seç.
Girişi Sil | Girişleri tablodan sil.
Geri al | Son işlemi geri al.
Yinele | En son geri alınan değişikliği yinele.
Gösterim büyültülür | Yazı tipi boyutu büyültülür.
Gösterim küçültülür | Yazı tipi boyutu küçültülür.
Ayarlamaları kaydet | Tablonun içerisindeki ayarları kaydet.


Bağlam Menüsü (Desen parametre tabloları)

 Desen parametre tablolar&#305; Kafa h&#305;z&#305; tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlam Menüsü (Desen parametre tabloları)

Bazı fonksiyonları, bir bağlam menüsü üzerinden de çağırabilirsiniz. Bu amaçla, desen parametre tablolarının istenen bir girişine farenin sağ tuşuyla tıklayınız.

Desen parametre tabloları bağlam menüsü takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Renk değiştir | Giriş için rengi belirle.
Yeni giriş ekle | Yeni bir girişi tabloya ekle.
Girişi Sil | Girişleri sil.
Kopyala | Girişleri panoya kopyala.
Yapıştır | Panodan alınan girişleri tabloya ekle.
Girişleri gruplandır | Girişleri bir araya getir.
Gruplandırmayı birbirinden ayır | Girişleri gruplandır fonksiyonuyla oluşturulmuş gruplandırmayı tekrar birbirinden ayır.
değiştirilmiş durumunu geri al | Değiştirilmiş durumu geri al.
Makine inceliğini Genel Desen Parametresine ekle/uygula | Yeni makine inceliğini NP sütununa ekle.
Makine inceliğini genel desen parametrelerinden kaldır | Makine inceliğini NP sütunundan kaldır.
Geri al | Son işlemi geri al.
Yinele | En son geri alınan değişikliği yinele.
Gösterim büyültülür | Yazı tipi boyutu büyültülür.
Gösterim küçültülür | Yazı tipi boyutu küçültülür.
Ayarlamaları kaydet | Tablonun içerisindeki ayarları kaydet.


Renk değiştir

 Ba&#287;lam Menüsü (Desen parametre tablolar&#305;) Yeni giri&#351; ekle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Renk değiştir

Hedef

Bir girişin rengini değiştir:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

Giriş seçili olmalıdır.

Tablonun Bağlam Menüsü 'nde Renk değiştir fonksiyonuna tıklayın.
Sonuç

Rengin ayarlanabildiği Renkler iletişim kutusu görünür.


Yeni giriş ekle

 Ba&#287;lam Menüsü (Desen parametre tablolar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni giriş ekle

Hedef

Yeni bir girişi tabloya ekle:

Tablonun Bağlam Menüsü 'nde Yeni giriş ekle fonksiyonuna tıklayın.
Sonuç

Yeni giriş, tablonun sonuna henüz atanmamış en düşük Giriş-No.'su ile eklenir.

Not

Girişlerin Girişin No.'suna göre düzenlenmesinden sonra giriş, başka bir pozisyonda görünebilir.


Girişi Sil

 Yeni giri&#351; ekle Ba&#287;lam Menüsü (Desen parametre tablolar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Girişi Sil

Hedef

Girişleri tablodan sil:

  1. Slinmesi gereken girişleri seç.
  2. Tablonun bağlam menüsündeki Girişi Sil fonksiyonuna tıklayın.
    -> Girişlerin gerçekten silinmesi gerekip gerekmediğine dair bir güvenlik sorgusunun bulunduğu bir pencere görünür.
    Not

    Gruplandırılmış ve desende kullanılmış girişler silinemez. Fonksiyonun çağrılması sırasında ilgili bir uyarı görünür. Modüllerin tablolarında bu giriş kullanılmaz.

  3. Evet tuşuna tıklayın.
Sonuç

Seçilmiş girişler silinir ve bunları takip eden girişler tablo giriş numaraları da dahil olmak üzere tabloda yukarıya doğru hareket ederler. Bu durumda olduğu gibi korunurlar, bu ise yeni numaralandırmanın artık ardışık olmadığı anlamına gelir.

Not

Eğer yeni girişler eklenirse (Yeni giriş ekle Fonksiyonu), numaralandırmadaki bu boşluklar tekrar doldurulur.


Kopyala

 Ba&#287;lam Menüsü (Desen parametre tablolar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kopyala

Bir giriş, Kopyala ve Yapıştır fonksiyonlarıyla bir desenin tablosundan başka bir desenin tablosuna kopyalanabilir.

Hedef

Girişleri panoya kopyala:

  1. Panoya kopyalanması gereken girişleri seç.
  2. Tablonun Bağlam Menüsündeki Kopyala fonksiyonuna tıklayın.
Not

Başka bir desenin tablosuna değiştirdikten sonra, panodan alınan giriş Yapıştır Fonksiyonuyla oraya eklenebilir.


Yapıştır

 Ba&#287;lam Menüsü (Desen parametre tablolar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yapıştır

Bir giriş, Kopyala ve Yapıştır fonksiyonlarıyla bir desenin tablosundan başka bir desenin tablosuna kopyalanabilir. Eğer Kimlik numarası daha önceden mevcutsa, içerisinde girişin üzerine yazılması mı veya tablo sonuna eklenmesi mi gerektiği konusunda karar verebileceğiniz Tablo girişini değiştir iletişim kutusu görünür.

Hedef

Panodan alınan girişleri tabloya ekle:

Tablo Bağlam Menüsündeki Yapıştır Fonksiyonuna tıklayın.
Sonuç

Panodan alınan giriş, etkin tabloda aynı Kimlik Numarasına sahip girişin üzerine yazılır. Eğer giriş tabloda mevcut değilse, ilk olarak tablonun sonuna henüz atanmamış en düşük Giriş-No.'su ile eklenir.

Not

Girişlerin Girişin No.'suna göre düzenlenmesinden sonra giriş, başka bir pozisyonda görünebilir.


Girişleri gruplandır

 Ba&#287;lam Menüsü (Desen parametre tablolar&#305;) Grupland&#305;rmay&#305; birbirinden ay&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Girişleri gruplandır

Eğer desende bir girişin bir diğer girişle değiştirilmesi gerekiyorsa, desende yeni girişle eski girişin üzerine yazılması gerekli değildir. Her iki girişi de Girişleri gruplandır Fonksiyonuyla bir araya getirebilirsiniz. Avantaj, Gruplandırmayı birbirinden ayır fonksiyonuyla gruplandırmanın birbirinden ayrılmasından sonra her iki özgün girişin tekrar desende mevcut olmasındadır.

Hedef

Girişleri bir grupta bir araya getir:

  1. Bir araya getirilmesi gereken girişleri seç.
  2. Tablonun Bağlam Menüsü 'nde Girişleri gruplandır fonksiyonuna tıklayın.
  3. Tabloda diğer girişlerin gruplanması gereken, seçilmiş girişlerin dahilindeki girişe tıklayın.
Sonuç

Gruplanmış girişlerin giriş numarası, Grup sütununda görünür. Bu girişlerin değerleri artık tabloda görünmez. Eğer girişler kullanılmışlarsa, desende değiştirilirler.


Gruplandırmayı birbirinden ayır

 Ba&#287;lam Menüsü (Desen parametre tablolar&#305;) de&#287;i&#351;tirilmi&#351; durumunu geri al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Gruplandırmayı birbirinden ayır

Hedef

Girişleri gruplandır fonksiyonuyla oluşturulmuş gruplandırmayı tekrar birbirinden ayır:

Tablonun içerisinde bir gruplandırma bulunmalıdır.

  1. Birbirinden ayrılacak gruplandırmaya sahip girişi seç.
  2. Tablonun Bağlam Menüsü 'nde Gruplandırmayı birbirinden ayır fonksiyonuna tıklayın.
Sonuç

Daha önceden gruplanmış girişler, kendi özgün değerleriyle birlikte görünür.


değiştirilmiş durumunu geri al

 Grupland&#305;rmay&#305; birbirinden ay&#305;r Ba&#287;lam Menüsü (Desen parametre tablolar&#305;) Yeni makine inceli&#287;i ekle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

değiştirilmiş durumunu geri al

Hangi giriş numarasının sizin tarafınızdan değiştirildiğini görebilmeniz için bu giriş numaralarına, Mod sütununda üst seviyedeki Durum sütunundan bir X verilir.

Hedef

Değiştirilmiş durumunu geri al:

  1. Mod sütununda bir X 'e sahip en azından bir giriş seç.
  2. Tablonun bağlam menüsündeki Değiştirilmiş durumu geri al fonksiyonuna tıklayın.
Sonuç

X tekrar sütundan kaldırılır.


Yeni makine inceliği ekle

 de&#287;i&#351;tirilmi&#351; durumunu geri al Ba&#287;lam Menüsü (Desen parametre tablolar&#305;) Makine inceli&#287;ini gösterme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni makine inceliği ekle

Yeni bir desenin oluşturulması sırasında seçilmiş makine inceliği, desenin Desen Genel Tablosunda ve böylece İlmek İplik Uzunluğu Tablosunda NP sütunundaki tek Makine İnceliği olarak bulunur. Yeni makine inceliği ekle Fonksiyonuyla, tüm makine inceliklerinin sunulduğu Desen Genel İlmek İplik Uzunluğu Tablosu 'na ilave bir makine inceliği eklenebilir. Diğer taraftan, desenin İlmek iplik uzunluğu tablosu 'nda sadece belirlenen makinede kullanıma hazır olan makine incelikleri sunulur.

Not

Tüm makine incelikleri bulunduğundan dolayı, bu fonksiyon bir modül için kullanılamaz.

Hedef

Başka makine inceliklerini NP sütununa ekle:

NP sütununda henüz tüm makine incelikleri mevcut değil.

  1. Fare imlecini, Tablonun Bağlam Menüsündeki Yeni makine inceliği ekle fonksiyonu üzerinde hareket ettir.
    -> NP sütununa eklenmemiş makine incelikleri görünür.
  2. Farenin sol tuşuyla, gösterilmesi gereken makine inceliğine tıklayın.
Sonuç

Yeni Makine inceliği değerlerinin gösterilebileceği yeni bir sütun eklenir.


Makine inceliğini gösterme

 Yeni makine inceli&#287;i ekle Ba&#287;lam Menüsü (Desen parametre tablolar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Makine inceliğini gösterme

Desenin oluşturulması sırasında seçilen makine inceliği silinemez. Seçilen makine inceliği renkli vurgulanmış Üst Bilgiden tanınabilir.
Bir Modülde makine inceliği silinemez. Bu durumda Makine inceliğini gösterme fonksiyonu Bağlam Menüsünde görünmez.

Hedef

Makine inceliğini NP sütunundan kaldır:

  1. Tablonun Bağlam Menüsündeki Makine inceliğini gösterme fonksiyonuna tıklayın.
    Not

    Daha önceden Yeni makine inceliği ekle Fonksiyonuyla en azından bir makine inceliği eklendiği zaman, fonksiyon ilk olarak kullanılabilir.

  2. Farenin sol tuşuyla, silinecek Makine İnceliği sütunun dahilindeki istediğiniz bir konuma tıklayın.
Sonuç

Sütun tablodan kaldırılır ve silinmiş Makine İnceliği tekrar Yeni makine inceliği ekle Menüsünde görünür.


Geri al

 Makine inceli&#287;ini gösterme Ba&#287;lam Menüsü (Desen parametre tablolar&#305;) Gösterim büyültülür/Gösterim küçültülür Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Geri al

Tablonun içerisinde gerçekleştirilmiş olan son hareketler geri alınabilir.

Hedef

En son hareketi geri al:

Tablonun Bağlam Menüsü 'ndeki Geri al Fonksiyonuna tıklayın.
Not

Bu fonksiyon birçok kez arka arkaya gerçekleştirilebilir.


Gösterim büyültülür/Gösterim küçültülür

 Ba&#287;lam Menüsü (Desen parametre tablolar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Gösterim büyültülür/Gösterim küçültülür

Yazı tipi boyutunu, gereksinimlerinize uygun şekilde ayarlayın.

Hedef

Yazı tipi boyutunu değiştir:

Etkin Desen Parametre Tablosunun Bağlam Menüsündeki Gösterim küçültülür Fonksiyonunu çağır.
- veya -
Etkin Desen Parametre Tablosunun Bağlam Menüsündeki Gösterim büyültülür Fonksiyonunu çağır.
Sonuç

Yazı tipi boyutu, bir basamak küçültülür veya büyültülür ve tablo buna göre uyarlanır.

Not

Bu boyutu korumak isterseniz, ayarı aynı menüdeki Ayarları kaydet fonksiyonuyla kaydetmelisiniz.


Yinele

 Gösterim büyültülür/Gösterim küçültülür Ba&#287;lam Menüsü (Desen parametre tablolar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yinele

Hedef

En son geri alınan değişikliği yinele.

Geri al Fonksiyonuyla, en azından bir Hareket geri alınmış olmalıdır.

Tablonun Bağlam Menüsündeki Yinele fonksiyonuna tıklayın.
Not

Yinele Fonksiyonu, Geri al Fonksiyonunun daha önceden kullanıldığı sıklıkta gerçekleştirilebilir.


Ayarlamaları kaydet

 Ba&#287;lam Menüsü (Desen parametre tablolar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ayarlamaları kaydet

Tablolarda, ayarlar (Sütun genişliği, Sıralama, Yazı tipi boyutu vb.) kaydedilebilir.

Hedef

Tablonun içerisindeki ayarları kaydet.

Tablonun Bağlam Menüsündeki Ayarları kaydet fonksiyonuna tıklayın.


Kafa hızı tablosu

 Ba&#287;lam Menüsü (Desen parametre tablolar&#305;) Desen parametre tablolar&#305; Yatak Kayd&#305;rma Düzeltme Tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kafa hızı tablosu

Hedef

Kafa Hızı-Tablosu 'nu göster:

Örgü Tekniği Menüsündeki Kafa Hızı Fonksiyonunu çağır.
- veya -
Genel Desen Parametresi İletişim kutusunda Kafa Hızı Tablosu tuşuna bas.

Tablonun içerisindeki her satır giriş olarak tanımlanır. Her giriş, bir renkle temsil edilir ve Kafa Hızı Değerini içerir. Kafa Hızı Değeri tablosu takip eden sütunları içerir:

Sütun | Anlamı
No | Girişlerin ardışık numaralandırması
Renk | Girişin rengi
MSEC | Kafa Hızı değerinin dolaylı olarak ataması için endeks
m/s | Kafa Hızı için değer.
Tanımlama | Girişin adı
Grp (Grup) | Girişler bir grupta bir araya getirilir.
F, U, M, S, G (Durum-Sütunları) | Girişin durumu

Eğer fare imleciyla kısa bir süre tek tek Sütunların Üst Bilgileri üzerinde duraklarsanız, bazı sütunlarda, bu sütunun hangi girişle ilgili olduğu hakkında ilave bir not elde edersiniz.

Diğer Bilgiler

  • Tabloları


MSEC-Ind

 Kafa h&#305;z&#305; tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

MSEC-Ind

Hız Değeri için bir endeks belirlenebilir. Endeks yoluyla atamanın avantajı vardır, bu avantaj makinedeki bir değer değişikliği durumunda bunun sadece bir kez değiştirilmesi ve bu değişikliğin endeks atanan tüm sıralarda etkili olması gerekliliğidir. Değerin doğrudan dağılımı sırasında, bu her sırada değiştirilmelidir.
Bir değer yerine bir ? de girilebilir. Bu durumda endeksin belirlenmesi, otomatik olarak M1 Desen Bilgisayarının Teknik düzenleme 'si yoluyla gerçekleştirilir. Bu durumda, serbest göstergeler artan sıraya göre dağıtılabilir. Geçersiz Göstergelerde, endeks teknik düzenleme yoluyla da verilebilir. Geçersiz göstergeler, 10 'dan 99 'a kadar olan değerlerdir.
Bir MSEC-Endeksine sahip girişlerin değerleri, örme programının (Sintral) oluşturulması sırasında otomatik olarak Setup-Dosyasına girilir. Eğer çok sayıda MSEC-Göstergesi atanırsa, teknik düzenleme sırasında ilgili bir hata bildirimi görünür ve 9 MSEC-Göstergesinden sonra girişler direkt değer olarak örme programına (Sintral) yazılır.

Hedef

Bir endeksin girişi:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.
Desende kullanılan girişlerde, farklı değerler aynı endekse atanamaz.

Tip sütununda, Referans komutu seçilir.

  1. MSEC-Ind sütunundaki alan dahilinde değiştirilecek değerin veya soru işaretinin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Eski değer veya soru işareti otomatik olarak üzerine yazılır.
Not

Eğer değerin veya soru işaretinin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.


m/s

 Kafa h&#305;z&#305; tablosu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

m/s

Hız değeri Metre/Saniye cinsinden verilir.

Hedef

Hız Değerini değiştir:

Not

Bir Modülde, GlobalParameters.mdv 'den uyarlanmış bir giriş değiştirilemez. Ama kendi girişlerinizi ekleyebilir ve düzenleyebilirsiniz.

  1. Değiştirilmesi gereken alanın dahilinde değerin yanına tıklayın.
    -> Alan çerçevelenir.
  2. Yeni değeri gir.
    -> Otomatik olarak eski değerin üzerine yazılır.
Not

Değerin ondalık bilgisi, ondalık noktasıyla ayrılmış olmalıdır (Örnek: 0.7).
Eğer değerin yanına tıklamadıysanız, alan çerçevelenmez. Bunun yerine alanda yanıp sönen dikey bir Kısa Çizgi görünür. Bu durumda, yeni değeri girmeden önce ilk olarak Geri tuşu [image] ve/veya Del tuşuyla eski değeri silmelisiniz.


Yatak Kaydırma Düzeltme Tablosu

 Kafa h&#305;z&#305; tablosu Desen parametre tablolar&#305; Menü Çubu&#287;u (Desen Parametre Tablolar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yatak Kaydırma Düzeltme Tablosu

Hedef

Yatak kaydırma düzeltme tablosu 'nu göster:

Örgü Tekniği Menüsündeki Yatak kaydırma düzeltmesi Fonksiyonunu çağır.
- veya -
Genel Desen Parametresi İletişim kutusunda Yatak kaydırma düzeltme tablosu tuşuna bas.

Tablonun içerisindeki her satır giriş olarak tanımlanır. Her giriş, bir renkle temsil edilir ve yatak kaydırma düzeltme değerini içerir. Yatak kaydırma düzeltme tablosu takip eden sütunları içerir:

Sütun | Anlamı
No | Girişlerin ardışık numaralandırması
Renk | Girişin rengi
VF | Düzeltme değerinin dolaylı olarak ataması için endeks
VK | Arka iğne yatağı için yatak kaydırma düzeltme değeri
VVK | Ön iğne yatağı için yatak kaydırma düzeltme değeri
VZ^K | Arka ek yatak için yatak kaydırma düzeltme değeri
VZVK | Ön ek yatak için yatak kaydırma düzeltme değeri
VZLK | Sol ek yatak için yatak kaydırma düzeltme değeri
VZRK | Sağ ek yatak için yatak kaydırma düzeltme değeri
VV | Arka iğne yatağının hızı
VVV | Ön iğne yatağının hızı
VVZ^ | Arka ek yatağın hızı
VVZV | Ön ek yatağın hızı
VVZ | Ek yatağın hızı
V+/- | Arka iğne yatağının ilave yatak kaydırması için değer
VV+/- | Ön iğne yatağının ilave yatak kaydırması için değer
VZ^+/- | Arka ek yatağın ilave yatak kaydırması için değer
VZV+/- | Ön ek yatağın ilave yatak kaydırması için değer
VZL+/- | Sol ek yatağın ilave yatak kaydırması için değer
VZR+/- | Sağ ek yatağın ilave yatak kaydırması için değer
Tanımlama | Girişin adı
Grp (Grup) | Girişler bir grupta bir araya getirilir.
F, U, M, S, G (Durum-Sütunları) | Girişin durumu

Not

Her düzeltme değeri için bir tanımlama (A - Z) atanabilir. VK, VVK, VZ^K, VZVK, VZLK ve VZRK için değerler tanımsız (?) bölüme verilebilir.

Eğer fare imleciyla kısa bir süre tek tek Sütunların Üst Bilgileri üzerinde duraklarsanız, bazı sütunlarda, bu sütunun hangi girişle ilgili olduğu hakkında ilave bir not elde edersiniz.

Diğer Bilgiler

  • Tabloları


Menü Çubuğu (Desen Parametre Tabloları)

 Yatak Kayd&#305;rma Düzeltme Tablosu Desen parametre tablolar&#305; Araç Çubu&#287;u (Desen Parametre Tablolar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Menü Çubuğu (Desen Parametre Tabloları)

Menü Çubuğu, Desen Parametre Tablolarının üst kenarında bulunur. Bu çubuğun katlanabilir menüleri, Desen Parametre Tablolarının fonksiyonlarını içerir.

Hedef

Menü katlama:

Farenin sol tuşuyla Menü Çubuğunda bir menüye tıklayın.
Sonuç

Menü açılır ve seçim için fonksiyonlar görünür.

Menü Çubuğu takip eden menüleri ve fonksiyonları içerir:

Fonksiyon | Hedef
Menü Dosya
Aç | Deseni (mdv) aç.
Çıkış | Desen Parametre Tablosunu kapat.
Düzen Menüsü
Geri al | Son işlemi geri al.
Yinele | En son geri alınan hareketi yinele.
Kes | Girişleri panoya kopyala ve sil.
Kopyala | Girişleri panoya kopyala.
Yapıştır | Panodan alınan girişleri tabloya ekle.
Sil | Girişleri sil.
Renk değiştir | Giriş için rengi belirle.
Gruplandır | Girişleri bir araya getir.
Menü Görünüm
Gösterim büyültülür | Gösterim, bir basamak büyültülür.
Gösterim küçültülür | Gösterim, bir basamak küçültülür.
Menü Araçlar
Sonlandırma sırasında Seçenekleri/Ayarları kaydet | Tablonun içerisindeki ayarları otomatik kaydet.
Menü Soru İşaretleri (?)
Yardım konuları | Desen Parametre Tablolarının tüm fonksiyonlarının da tanımlandığı M1-Çevrimiçi yardımını başlat.
Desen parametre tabloları hakkında bilgi | Desen parametre tablolarının sürüm numarasını göster.


Araç Çubuğu (Desen Parametre Tabloları)

 Menü Çubu&#287;u (Desen Parametre Tablolar&#305;) Desen parametre tablolar&#305; Tu&#351; kombinasyonlar&#305; (Desen Parametre Tablolar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Araç Çubuğu (Desen Parametre Tabloları)

Desen Parametre Tabloları, ekranın üst kenarında bir Araç Çubuğuna sahiptir.

Desen Parametre Tablolarının Araç Çubuğu

Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
Aç | Deseni (mdv) aç.
Kes | Girişleri panoya kopyala ve sil.
Kopyala | Girişleri panoya kopyala.
Yapıştır | Panodan alınan girişleri tabloya ekle.
Geri al | Son işlemi geri al.
Yinele | En son geri alınan hareketi yinele.
Sil | Girişleri sil.
Renk değiştir | Giriş için rengi belirle.
Gruplandırma | Girişleri bir araya getir.
Gösterim büyültülür | Gösterim, bir basamak büyültülür.
Gösterim küçültülür | Gösterim, bir basamak küçültülür.


Tuş kombinasyonları (Desen Parametre Tabloları)

 Araç Çubu&#287;u (Desen Parametre Tablolar&#305;) Desen parametre tablolar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tuş kombinasyonları (Desen Parametre Tabloları)

Klavye komutları, Geçiş tuşları veya Kısa yol tuşları olarak da adlandırılan tuş kombinasyonlarıyla, Desen Parametre Tablolarında en sık kullanılan fonksiyonları hızlı bir şekilde ve doğrudan çağırın.

Takip eden tuş kombinasyonları Desen Parametre Tablolarında kullanılabilir:

Tuş kombinasyonları | Fonksiyon
Ctrl+C | Düzenle/Kopyala
Ctrl+V | Düzenle/Yapıştır
Ctrl+X | Düzenle/Kes
Ctrl+Y | Düzenle/Yinele
Ctrl+Z | Düzenle/Geri al
Ctrl++ | Görünüm/Gösterim büyültülür
Ctrl+- | Görünüm/Gösterim küçültülür
Sil | Düzenle/Sil


Tabloları

 Desen parametre tablolar&#305; M1 - &#350;ekillendirilmemi&#351; Desenlerle Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tabloları

Bazı veriler tablolarda gösterilir. Bir sütun dahilindeki Üst Bilgiye tıklanması yoluyla girişler bu sütunun içeriğine dayanarak sıralanır. Bu, örn. iğne indirici kam parçası pozisyonlarında ilk olarak küçük değerlerin ve en sonda da büyük değerlerin (veya tam tersi) görüldüğü zaman mantıklıdır. Farenin her ilave tıklamasında girişler artan sıraya göre veya azalan sıraya göre değişmeli olarak düzenlenmelidir.

Not

Sütunların yerleşimi 'nü kendi isteklerinize göre değiştirebilirsiniz. Bu amaçla bir sütunun üst bilgisine farenin sol tuşuyla tıklayınız ve bunu bastırılmış fare tuşuyla üst bilgi dahilinde yeni pozisyona çekin. Daha sonra fare tuşunu tekrar serbest bırakın. Sütunların genişliği 'ni istediğiniz gibi değiştirebilirsiniz. Bu amaçla, fare imlecini Üst Bilgi dahilindeki ayırma çizgisi üzerinde hareket ettirin. İmleç şekli değişir. Bastırılmış sol fare tuşuyla, sütun istenen genişliğe ulaşıncaya kadar fare imlecini sola veya sağa doğru hareket ettirin. Daha sonra fare tuşunu tekrar serbest bırakın.

Hedef

I. Bir giriş seç:

  1. Fare imlecini ilgili satırın giriş numarasına hareket ettir.
    -> İmleç şekli [image] gösterilir.
  2. Farenin sol tuşuna tıklayın.
Sonuç

Satır seçilir ve siyah renkli olarak vurgulu gösterilir.

Not

Desen parametre tablolarında ayrı ayrı girişlerden birinin seçilmesi için alternatif olarak renk de tıklanabilir.

Hedef

II. Birbiriyle bağlantısı olan girişleri seç:

Bastırılmış fare tuşuyla imleci alanın ilk girişinden son girişine çekin.
- veya -
  1. İstenen alanın ilk girişini seç.
  2. Bastırılmış Üst karakter tuşu ile istenen alanın son girişini seç.
Hedef

III. Birbiriyle bağlantısı olmayan girişleri seç:

  1. İlk girişi seç.
  2. Bastırılmış Ctrl tuşuyla ilave girişleri seç.
Hedef

IV. Satırların seçimini kaldır:

Esc tuşuna bas.
- veya -
Farenin sol tuşuyla tablo dahilinde istediğiniz bir konuma tıklayın.


Desende düzenle

 M1 - &#350;ekillendirilmemi&#351; Desenlerle Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desende düzenle

Bu bölümde, düzenleme için önemli bilgiler tanımlanır.

Konular

  • Alan seç
  • Modül Yankısı
  • Desen alanlarını kaydır
  • Seçimi kaydır
  • İlmek iplik uzunluğuyla çizim


Alan seç

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Alan seç

Bir alan aşağıdaki görünümlerde seçilebilir:

  • Teknik Görünüm
  • Örgü Görünümü
  • Şekil Görünümü
Hedef

Bir alan seç:

  • İmleç fonksiyonları kapatılır.
  • Bir çizim aracı seçilir.

  1. İmleçle, alanın başlangıç noktasını seç ve farenin sol tuşuna bas.
  2. Farenin sol tuşunu basılı tutun ve imleci alanın bitiş noktasına kadar çekin.
  3. Seçilen alanın bitiş noktasında farenin sol tuşunu serbest bırakın.

Seçilmiş alan aşağıdaki gibi işaretlenir:

  • Teknik Görünümde kırmızı renkli çerçeve
  • Aufgehellt und mit Laufrahmen in der Formansicht und in den Gestrickansichten Farbdarstellung, Farbdarstellung ohne Nadelaktion und Symbolansicht
  • Laufrahmen in den Gestrickansichten Modulfarbdarstellung und Symbolansicht in Modulfarbdarstellung

Yeni seçim sırasında Ctrl tuşuna basıldığı zaman, mevcut seçim büyültülür.
Yeni seçim sırasında Ctrl ve Alt tuşlarına basıldığı zaman, mevcut seçim küçültülür. Seçim ist basamaklanan alan tarafından küçültülür.

Diğer Bilgiler

  • İmleç fonksiyonlarını kaldır

  • Çizim Araçları

  • Seçime gidin

  • Seçimi koru

  • Seçimleri kaldır


Modül Yankısı

 Desen alanlar&#305;n&#305; kayd&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modül Yankısı

Bir Modül Yankısında, seçilen modülün modül boyutunun bir göstergesi söz konusudur. Modül tarafından gösterilen alan üzerine yazılır. Bir modülün dahilindeki şeffaf alan modül yankısında mevcut değildir. Örgü Görünümü 'nde modül yankısı modülün resmi olarak ve Teknik Görünüm 'de işaretleme olarak gösterilir.
Modül Çubuğu veya Modül Araştırıcısı 'ndan bir modül tıklanma yoluyla seçildiği zaman, bir modülün modül yankısı, Teknik Görünüm ve Örgü Görünümü pencerelerinde gösterilir.
Bu durumda, Teknik Görünüm 'de modülün büyüklüğünde mavi bir işaretleme oluşur. Bu modül yankısı, desende modülde mevcut desen sıraları kadar desen sırasını kaplar. Desende her zaman, fare imlecinin hareket ettirilmesi sırasında işaretlemenin yüksekliğinin değişmesine neden olaabilecek desen sıraları işaretlenir. Bunu nedeni desen sıraları içerisindeki farklı teknik sıra sayısıdır.
Modül yankısı, Sıra ayarlaması olmaksızın modülleri ekle Fonksiyonunda bir istisna oluşturur. Burada Modül yankısı her zaman, tam olarak modülde mevcut teknik sıra kadar teknik sıraya sahiptir. Bu modül yankısı sarı renklidir.
Örgü Görünümü 'nde modülün resmi, modül yankısı olarak görünür. Buna ek olarak, modül sınırı kırmızı renkli çerçeve olarak görünür. Bu modülün desende tam ve kesin olarak yerleştirilmesi için kullanılır. Bu amaçla Örgü Görünümü Bağlam Menüsündeki Modül sınırlarını göster Fonksiyonu açılmalıdır. Böylece örgüde modüllerin modül sınırları gösterilir. Bu fonksiyon, renk gösteriminde de kullanıma hazırdır.
Eğer Modül Editöründe bir Sınır Modülü, sınır şartına(larına) sahip bir modüle yerleştirilirse, o zaman bu satırda modül yankısının rengi yeşile dönüşür.
Sadece sınır şartlarından oluşan modüllerin, Teknik Görünümde kendisine özel bir modül yankısına sahiptir. Bunlar aşağıdaki gibi görünürler: .
Eğer bir Desen Sırası, birden fazla teknik sıradan oluşuyorsa, , o zaman bu modül yankısı sadece ilk teknik sırada görünür. Örgü Görünümünde, bu modüllerde hiçbir Modül yankısı görünmez.
Şekil Görünümü 'nde kopyalanmış bir alan Modül yankısı olarak gösterilir.

Esc tuşuyla, bir modülün seçimi ve buna bağlı olarak modül yankısının da etkinliği kaldırılır.

Diğer Bilgiler

  • Modülü sıra ayarlaması olmaksızın ekle

  • Modül sınırlarını göster

  • Renk gösterimi


Desen alanlarını kaydır

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen alanlarını kaydır

Hedef

Desen alanlarını daha sonradan kaydırabilirsiniz:

  1. Kaydırılması gereken desen alanını seç.
  2. Ctrl ve Üst karakter tuşu tuşlarını aynı anda basılı tutun.
  3. Farenin sol tuşuyla seçilmiş alana tıklayın ve bastırılmış fare tuşuyla desen alanını kaydır.
    -> Özgün seçilmiş pozisyonda boş bir alan oluşur.

Çizim Araçları Araç Çubuğundan simgeyle [image] basitçe bir modülü seçebilir ve bunu yukarıda açıklandığı şekilde kaydırabilirsiniz.

Not

Eğer seçim sırasında seçimin istenen pozisyonda olmadığını belirlerseniz, sadece seçimi de kaydırabilirsiniz.

Diğer Bilgiler

  • Seçimi kaydır


Seçimi kaydır

 Desen alanlar&#305;n&#305; kayd&#305;r &#304;lmek iplik uzunlu&#287;uyla çizim Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçimi kaydır

Bir seçim, seçim sırasında veya daha sonradan kaydırılabilir.

Hedef

I. Seçimi, seçim sırasında kaydır:

  1. Seçimi çekin ve daha sonra bastırılmış fare tuşuyla Sekme tuşuna basın.
    -> Fare imlecinde ek olarak bir el görünür.
  2. Fare imlecini bastırılmış fare tuşuyla istenen pozisyona hareket ettir.
    -> Seçim fare imleciyle birlikte hareket eder.
  3. Farenin sol tuşunu ve Sekme tuşunu serbest bırakın.
Hedef

II. Bir seçimi daha sonradan kaydır:

Örgü Görünümü etkin.

  1. Seçimler Menüsündeki Seçimleri Döndür fonksiyonunu etkinleştir.
    - veya -
    Seçimler Menüsündeki Seçimleri ölçeklendir/yansıt Fonksiyonunu etkinleştir.
    -> Seçim etrafında dikdörtgen bir çerçeve görünür.
  2. Farenin sağ tuşuyla çerçeveye tıklayın ve bastırılmış fare tuşuyla fare imlecini başka bir pozisyona kaydırın.
    Sonuç

    Kaydırma sırasında, seçimin kaydırılması için durum satırında (etkinleştirilerek genişletilmiş Koordinat göstergesinde ve ayrıca imleçte) yüzdesel değer gösterilir.

    Not

    Esc tuşuyla fonksiyon iptal edilir ve özgün durum yinelenir. Bu amaçla farenin sağ tuşu bastırıldığı sürece, tuş bastırılmış olmalıdır.

Farenin sağ tuşuyla bir tutacağa tıkladığınız zaman, seçimi kaydırmak için ek olarak Sekme tuşunu basılı tutmalısınız.
Seçimler Menüsündeki Renkleri Döndür ve Renkleri seç fonksiyonlarıyla seçimler de kaydırılabilir. Ancak bu durumda, seçimin altındaki renkte birlikte kaydırılır.

Not

Eğer tanımlanan hareket sırasında ek olarak Ctrl tuşunu basılı tutarsanız, seçim kopyalanır.
Eğer her iki Ctrl ve Üst karakter tuşu tuşlarını basılı tutarsanız, kaydırma sırasında seçilmiş alan çoğaltılır.

Diğer Bilgiler

  • Desen alanını kaydır


İlmek iplik uzunluğuyla çizim

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek iplik uzunluğuyla çizim

İlmek iplik uzunlukları renkler yoluyla temsil edilirler. Bu renklerle ilmek iplik uzunluğu desene çizilebilir.

Hedef

İlmek iplik uzunluğuyla çizim yapma:

Teknik Görünüm etkindir.

  1. Örgü Tekniği Menüsündeki İlmek iplik uzunluğu Fonksiyonunu çağır.
    - veya -
    Desen Gösterimleri Araç Çubuğunda simgeye [image] tıklayın.
    -> İlmek iplik uzunluğu için gösterge çubukları ve İlmek iplik uzunluğu tablosu gösterilir.
  2. Die Funktion Zeichnen mit Maschenlängen nur hinten oder Zeichnen mit Maschenlängen nur vorne im Kontextmenü der Technikansicht aufrufen, wenn die Maschenlänge nur auf ein Nadelbett eingezeichnet werden soll.
  3. İlmek iplik uzunluğu tablosu 'nda istenen bir girişi seç.
    Not

    Eğer istenen ilmek iplik uzunluğu daha önceden desende mevcutsa, Seçimler Menüsündeki Modül/Renk/Desen Parametresini uygula Fonksiyonuyla veya Çizim Araçları Araç Çubuğundaki Simgeyle [image] de seçim yapabilirsiniz.

  4. Şekil Araçları Araç Çubuğundan simgelerle desene ilmek iplik uzunluğu çizilir.
Not

Teknik Görünüm Bağlam Menüsünden İğne hareket zemini olarak ilmek iplik uzunluğu Fonksiyonuyla, iğne hareketlerinin artalanı olarak ilmek iplik uzunluğu için renkleri gösterebilirsiniz. Fonksiyonun çağrılması durumunda, İlmek iplik uzunluğu tablosu da açılır ve bundan bir ilmek iplik uzunluğu seçebilir ve çizim yapabilirsiniz.

Diğer Bilgiler

  • İğne Hareketi ve/veya Renkle Çizim

  • Modüllerle çizim

  • Sadece arkaya ilmek iplik uzunluğuyla çizim yapma

  • Zeichnen mit Maschenlängen nur vorne


Cetveller

 M1 - &#350;ekillendirilmemi&#351; Desenlerle Çal&#305;&#351;ma Resim verilerini al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Cetveller

Yatay yerleştirilmiş bir sütunlar cetveli ve dikey yerleştirilmiş bir sıralar cetveli, Örgü Görünümü ve Jakar Editörü 'nde boyut ve pozisyon açısından serbestçe kullanılabilir. Bu, istenen alanlar için örn. desende genişlik ve yüksekliğin, ilmekler, inç veya santimetre olarak hızlı bir şekilde belirlenmesini mümkün kılar.

Not

Desen gizleme, Cetvelin Bağlam Menüsü yoluyla da mümkündür.

Hedef

I. Cetveli kaydır:

  1. Fare imlecini cetvele yerleştir.
  2. Farenin sağ tuşuna tıklayın ve tuşu basılı tutun.
  3. Cetveli, istenen pozisyona hareket ettir.
  4. Fare tuşunu serbest bırakın.
Sonuç

Cetvel, yeni pozisyonuna yerleştirildi.

Hedef

II. Cetvelin boyutu değiştirilir:

  1. Fare imlecini renkli işaretlenmiş cetvel kenarına yerleştir.
  2. Farenin sağ tuşuna tıklayın ve tuşu basılı tutun.
  3. Fare imlecini hareket ettir
    -> Cetvelin uzunluğu, uygun fare imleci hareketiyle büyültülür veya küçültülür.
  4. Fare tuşunu serbest bırakın.
Sonuç

Cetvel, yeni uzunluğuyla gösterilir.

Diğer Bilgiler

  • İlmek yoğunluğunu ayarla

  • Cetvel Özellikleri (İletişim kutusu)


Resim verilerini al

 M1 - &#350;ekillendirilmemi&#351; Desenlerle Çal&#305;&#351;ma Ask&#305;l&#305; Kenar Ba&#287;lant&#305;s&#305; Fonksiyonu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Resim verilerini al

BMP, TIF veya PCX Formatlı bir resim, her Pikselin tam olarak bir ilmeğe atanacağı bir desene, bir desen parçasına veya bir şekle transfer edilebilir.
Bu amaçla, Basamak 1 'den 3' e kadar iletişim kutularıyla birlikte resim verisi alımı kullanıma hazırdır. Örgü Tekniği için mevcut standart ayarlamalar veya kendi ayarlarınız kullanılır. Her zaman bir basamaktan diğerine değiştirilebilinir.

Dosya/Veri al Menüsünde aşağıdaki fonksiyonlarla resim verisi alımı başlatılır:

  • Yeni bir desen veya bir şekil oluşturmak için Resim Fonksiyonu
  • Yeni bir desen parçası oluşturmak için Resim yapıştırma ara belleğinde Fonksiyonu

Resim verisi alımının tek tek basamakları aşağıdaki olasılıkları sunar:

  • Basamak 1 (Renk seçimi): Renk azaltma, Resmi kendi ayarlarıyla birlikte (Makine ve Örgü Tekniği) kaydetme, genişliğin tamamı üzerine yayılan, standart ayarlı (arka yüzü tekdüze ve minimum renk sayısı) veya kaydedilmiş ayarlı renkli jakar, Modülsüz İntersiya, Standart ayardan alınan modüllü veya kaydedilmiş ayarlı modüle sahip İntersiya, Şekil
  • Basamak 2 (Jakar): Farklı arka yüzlere sahip, genişliğin tamamını kaplayan ve desenin tamamında veya gruplandırılmış alanda minimum veya aynı renk sayısına sahip renkli jakar
  • Basamak 2 (Yapısal/İntersiya/Jakar): Tek renkli yapısal desen, Yapısal desenli ve yapısal desensiz İntersiya, Genişliğin tamamını kapsayan Jakarlı kombinasyonlar
  • Basamak 3 (Modül yerleştirme): Modüllerin doldurulmasının farklı şekillerde ayarlanabildiği ve hemen kontrol edilebildiği Basamak 2'deki (Yapısal/İntersiya/Jakar) ayara uygun renkli yapısal örgüler

Bir sonraki bölüm, resim verisi almadaki çeşitli olasılıkları betimlemektedir.

Konular

  • Resmi yükle ve renkleri azalt
  • Resimden renkli jakar yarat
  • Resimden Yapısal/İntersiya/Jakar yarat
  • Resimden şekil yarat
  • Resim verisi al


Resmi yükle ve renkleri azalt

 Resim verilerini al Resimden renkli jakar yarat Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Resmi yükle ve renkleri azalt

Hedef

BMP, TIF veya PCX Formatlı bir resmi yükle ve bu durumda renk sayısını azalt.

Resim verisi al tarafından hiçbir iletişim kutusu açılmaz.

  1. Dosya/Veri al Menüsündeki Resim veya Resim yapıştırma ara belleğinde Fonksiyonunu çağır.
    -> Resim verisi al İletişim kutusu görünür.
  2. Yükle tuşuna tıklayın.
    -> Aç İletişim kutusu görünür.
  3. Dosyayı seçin ve Aç tuşuna tıklayın.
Sonuç

Yükleme sırasında resim, Standart ayarlamalar 'da ayarlanan hedef renklerin sayısına azaltılır ve Basamak 1: Renk seçimi İletişim kutusunda gösterilir.

Not

Başka resimleri doğrudan Basamak 1: Renk seçimi İletişim kutusuna yükleyebilirsiniz.

Gösterilen resimlerin renk sayısı daha da azaltılabilir. Renk azaltılmasından sonra resim, Kaydet tuşuyla kaydedilebilir.

Not

Resmin kaydedilmesi sırasında desen için makine, başlangıç ve örgü tekniği de kaydedilebilir.
Ändern Sie das Format der Bilddatei in einem Foto-Editor falls sich ein Bild nicht importieren läßt.
Örnek: TIF-Datei mit alpha-Kanal in eine BMP-Datei wandeln.

Diğer Bilgiler

  • Resim verisi al/Basamak 1: Renk seçimi (İletişim kutusu)

Konular

  • Otomatik renk azaltılması
  • Manuel renk azaltılması
  • SIRIX-Resmi yükle


Otomatik renk azaltılması

 Resmi yükle ve renkleri azalt Manuel renk azalt&#305;lmas&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Otomatik renk azaltılması

Hedef

Bir resmin renk sayısını azalt:

  • Basamak 1: Renk seçimi İletişim kutusu açılır.
  • Desen bölümündeki Şekil seçenek alanı etkin değildir.

  1. İstenen Değer (2 ila 16), hedef renklerin sayısı için kullanılan Renk azaltılması tuşunun altındaki giriş alanında, klavyedeki Yukarı-ok-tuşu veya Aşağı-ok-tuşu tuşunun kullanılması yoluyla veya fare tıklaması yardımıyla ayarlanır.
  2. Renk azaltılması tuşuna tıklayın.
Sonuç

Eğer özgün halinde daha fazla renk mevcut ise, hedef renklerin sayısı azaltılır. Bu durumda benzer renk değerine sahip renkler biraraya getirilir. Sonuç resim göstergesinde ve Hedef Renkler ve Atanmış renkler renk tablolarında gösterilir.

Eğer hedef renklerin sayısı için kullanılan giriş alanındaki değeri özgün değere yükseltirseniz, o zaman Renk azaltılması tuşu yoluyla renk azaltmasını geri alabilirsiniz. Hedef Renkler renk tablosundaki renkler geri alınır.

Desen bölümündeki Şekil seçenek alanının seçilmesinde resim otomatik olarak 2 hedef renge azaltılır. Hedef renklerin sayısı için giriş alanının etkinliği kaldırılmıştır.

Diğer Bilgiler

  • Basamak 1: Renk seçimi (İletişim kutusu)


Manuel renk azaltılması

 Otomatik renk azalt&#305;lmas&#305; Resmi yükle ve renkleri azalt Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Manuel renk azaltılması

Manuel renk azaltılması Basamak 1: Renk seçimi İletişim kutusunda mümkündür.

Hedef

I. Bir resmin renk sayısını manuel azalt:

  1. Hedef Renkler Renk Tablosunda azaltılacak renge farenin sol tuşuyla tıklayın ve tuşa basılı tutun.
    -> Seçilen rengin numarası siyah renkli olarak vurgulanır.
  2. Bastırılmış fare tuşuyla fare imlecini, Atanmış renkler renk tablosunda, değiştirilmesi gereken hedef rengin yanındaki boş bir kutucuğa hareket ettir ve serbest bırak.
Sonuç

Renk azaltılması gerçekleştirilir, sonuç resim göstergesinde gösterilir.

Not

Resim göstergesinde farenin sol tuşuyla ilgili renge tıkladığınız zaman, bir rengi de seçebilirsiniz.

Atanmış renkler renk tablosunda renkler, daha sonradan bir hedef renkten diğerine kaydırılabilir.

Hedef

II. Azaltılmış bir rengi başka bir hedef renge ata:

  1. Atanmış renkler renk tablosunda kaydırılacak renge farenin sol tuşuyla tıklayın ve tuşa basılı tutun.
    -> Seçilen renk, kırmızı renkle çerçevelenmiş olarak gösterilir.
  2. Bastırılmış fare tuşuyla fare imlecini, Atanmış renkler renk tablosunda, yeni hedef rengin yanındaki boş bir kutucuğa hareket ettir ve serbest bırak.
Sonuç

Değişiklik resim göstergesinde gösterilir.

Hedef

III. Manuel renk azaltılmasını adım adım geri al:

Atanmış renkler renk tablosundan bir rengi, tekrar Hedef Renkler renk tablosundaki boş bir alana çek.
Sonuç

Manuel renk azaltılması adım adım geri alınır:

Not

Manuel bir renk azaltılmasını, Etkin Şekil (Bölüm Desen) Seçenek alanında da gerçekleştirebilirsiniz. Ancak şekil sadece, resim tam olarak 2 Hedef Renge sahip olduğu zaman oluşturulabilir (Bitir tuşu kullanılır).

Diğer Bilgiler

  • Basamak 1: Renk seçimi (İletişim kutusu)


SIRIX-Resmi yükle

 Manuel renk azalt&#305;lmas&#305; Resmi yükle ve renkleri azalt Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

SIRIX-Resmi yükle

SIRIX 'te resimler yukarıdan aşağıya doğru okunur. Sıra 1 en yukarıda bulunur.
M1 'de hatasız bir gösterge için resim, M1 'den yükleme sırasında resim dosyasındaki bir bilgi yardımıyla otomatik döndürülür.
Diğer çizim programları bu SIRIX-Bilgisi değerlendiremez ve deseni baş aşağı gösterir. Başka çizim programlarında resmin kaydedilmesi sırasında bu bilgi kaybolur ve artık M1 tarafından değerlendirilemez.

Not

Resmi ilk olarak Resim verisi al 'a yükleyin ve onu buradan kaydedin veya SIRIX 'te verileri dönüştürmeyi gerçekleştirin.
Her iki durumda da resim daha sonra istenen herhangi bir çizim programında doğru bir şekilde gösterilir.

Diğer Bilgiler

  • SIRIX 'te verileri dönüştürme


Resimden renkli jakar yarat

 Resmi yükle ve renkleri azalt Resim verilerini al Resimden Yap&#305;sal/&#304;ntersiya/Jakar yarat Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Resimden renkli jakar yarat

Desen (Başlangıçlı) veya desen parçası (Başlangıç olmaksızın) olarak saf (sade) bir renkli jakar yaratmak Basamak 1: Renk seçimi İletişim kutusundan veya Basamak 2: Jakar İletişim kutusundan mümkündür.

Not

Resim yükle ve renkleri azalt bölümünde açma işlemi için gerekli adımlar tanımlanır.

Hedef

I. Basamak 1 'den genişliğin tamamını kapsayan renkli jakar yarat:

Resim yüklenir ve Basamak 1: Renk seçimi İletişim kutusunda gösterilir.

  1. Desen bölümündeki Sade jakar seçenek alanına tıklayın.
  2. Başlangıç bölümünde listeleme alanları yoluyla Modül Ağacını ayarla ve bir modül seç.
    - veya -
    Sürükle ve Bırak ile Modül Çubuğu veya Modül Araştırıcısı 'ndan istediğiniz bir modülü listeleme alanına [image] sürükle.
  3. Gereksinim durumunda, İlmek düşürme sonrası tekrar ilmek alma bölümünde, taraksız bir makine için listeleme alanından [image] veya Sürükle ve Bırak yardımıyla bir modül ata.
  4. Bitir tuşuna tıklayın.
Sonuç

İletişim kutusu kapatılır. Standart ayarlamalar 'dan arka yüze ve sıra başına minimum renk sayısına sahip bir renkli jakar oluşturulur. Resim verisi al kısmında daha önceden kaydedilmiş bir resimde, arka yüzü ve renk sayısına ait ayarları kaydedilmiş bir renkli jakar oluşturulur.

Not

Eğer Bitir tuşu kullanılmazsa, o zaman resmin renkleri Hedef Renkler renk tablosunda gösterilmez veya hiçbir makine seçilmez. Daha önceden bir makine seçmek için Renk azaltılması tuşu veya Seç tuşunu onaylayın.

Hedef

II. Basamak 2 'den ayarlanmış arka yüze ve minimum renk sayısına sahip, genişliğin tamamını kapsayan renkli jakar yarat:

Resim yüklenir ve Basamak 1: Renk seçimi İletişim kutusunda gösterilir.

  1. Desen bölümündeki Sade jakar seçenek alanına tıklayın.
  2. Başlangıç için ve gerek duyulması durumunda ilmek düşürme sonrası tekrar ilmek alma için modül ayarla.
  3. Devam > tuşuna tıklayın.
    -> Basamak 2: Jakar İletişim kutusu görünür. Jakar alanları tablosundaki sağdaki sütunda, Standart ayarlamalar 'dan jakar arka yüzü veya resme kaydedilmiş arka yüz sunulur.
    Not

    Eğer Devam > tuşu kullanılmazsa, o zaman resmin renkleri Hedef Renkler renk tablosunda gösterilmez veya hiçbir makine seçilmez. Daha önceden bir makine seçmek için Renk azaltılması tuşu veya Seç tuşunu onaylayın.
    Çok küçük bir resim Yakınlaştır bölümündeki olasılıklarla uygun şekilde büyültülebilir.

  4. Başka bir arka yüz için modülü, Jakar (Desenin tamamı) bölümündeki Arka yüz listeleme alanında seç.
    - veya -
    Ayrı ayrı jakar alanlarını seç ve modülü, Jakar (Seçili Alan) bölümündeki Arka yüz listeleme alanında seç.
    -> Seçilen arka yüz, hemen jakar alanlarına atanır.
    Not

    Jakar alanlarını aşağıdaki gibi seçin. Farenin sol tuşuyla, resimde veya Jakar alanları tablosunda alana ve daha sonra çoklu seçim için ek olarak klavyedeki Üst karakter tuşu 'na bastırırken, son alana tıklayın. Seçilmiş alanlar, tabloda mavi renkle gösterilir.
    Desenin tamamı Onay Kutusu etkinleştirildiği zaman, seçim kaldırılır.

  5. Sıra başına renk sayısı Seçenek alanını seç.
  6. Bitir tuşuna bas.
Sonuç

İletişim kutusu kapatılır. Ayarlanmış arka yüze ve sıra başına minimum renk sayısına sahip bir renkli jakar oluşturulur.

Hedef

III. Basamak 2 'den ayarlanmış arka yüze ve her yerde aynı renk sayısına sahip, genişliğin tamamını kapsayan renkli jakar yarat:

Resim yüklenir ve Basamak 1: Renk seçimi İletişim kutusunda gösterilir.

  1. Desen bölümündeki Sade jakar seçenek alanına tıklayın.
  2. Başlangıç için ve gerek duyulması durumunda ilmek düşürme sonrası tekrar ilmek alma için modül ayarla.
  3. Devam > tuşuna tıklayın.
    -> Basamak 2: Jakar İletişim kutusu görünür.
  4. Başka bir arka yüz için modülü, Jakar (Desenin tamamı) veya Jakar (Seçili Alan) bölümündeki Arka yüz listeleme alanında seç.
    -> Seçilen arka yüz, hemen jakar alanlarına atanır.
  5. Jakar alanlarının tümünde aynı renk sayısına sahip bir jakar için Boydan boya renk sayısı seçenek alanını seç.
    - veya -
    Gruplandırılmış jakar alanlarında aynı renk sayısına sahip bir jakar için Alan başına renk sayısı seçenek alanını seç.
    Not

    Jakar alanlarını aşağıdaki gibi gruplandırın. Gruplandırılmış jakar alanını (Yukarıdaki prosedüre bakınız) seçin ve Alan başına renk sayısı seçenek alanından seçim yapın. Gruplandır tuşunu onaylayın. Gruplandırma numarası otomatik verilir ve Jakar alanları tablosunda, soldaki sütuna girilir.

  6. Bitir tuşuna bas.
Sonuç

İletişim kutusu kapatılır. Ayarlanmış arka yüze ve desenin tamamında veya gruplandırılmış alanda aynı renk sayısına sahip bir renkli jakar oluşturulur.

Etkin Boydan boya renk sayısı seçeneğinde veya gruplanmış alanlar için arka yüzün renk sayısını, resim sırasında en fazla kullanılan renkler belirler. Eğer resimde başka renkler mevcutsa, o zaman sadece arka yüzü oluşturan renkler değiştirilebilir. İlave bilgi edinmek için Arka yüzün rengini değiştir prosedürünü okuyun.

Diğer Bilgiler

  • Basamak 1: Renk seçimi (İletişim kutusu)

  • Basamak 2: Jakar (İletişim kutusu)


Arka yüzün rengini değiştir

 Resimden renkli jakar yarat Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Arka yüzün rengini değiştir

Basamak 2: Jakar iletişim kutusundan resim verisi alma sırasında arka yüzün renklerini başka renklerle değiştirme olasılığı vardır. Fonksiyonun kullanılabilmesi için aşağıdaki koşullar yerine getirilmiş olmalıdır:

  • Resim, resim sırası başına farklı bir renk sayısına sahiptir.
    Örnek: Örneğin 1 ve 2 renk sayısına sahip, üç yatay alandan oluşan bir resim kullanıyorsunuz.
    Resim, aşağıdan yukarıya doğru beyaz, yeşil/kırmızı ve mavi alanlarından oluşur.
  • Tüm resim renklerinin sayısı, ayrı ayrı resim sıralarındaki renk sayısından daha fazladır.
    Örnek: Resminizin her alanında farklı renkler bulunduğundan, resim toplam olarak dört renge sahiptir.
  • Resimden, desenin tamamında birörnek renk sayısıyla bir Jakar oluşturulur.
    Not: İletişim kutusunda bu amaçla, Boydan boya renk sayısı seçeneğini kullanmalısınız. Jakar için renk sayısı, en fazla renk sayısına sahip resim alanından belirlenir.
    Örnek:
    Resim için bir 2 renkli jakarı verir. Sadece bir resim rengine sahip alanlarda, M1 tarafından ikinci renk arka yüz için belirlenir. Ancak resminizde ikinci renk için toplam olarak üç renk seçilebilir.
    M1 tarafından tavsiye edilen arka yüzdeki ikinci rengi başka bir renkle değiştirebilirsiniz.
  • Karşılıklı olarak değiştirilen renkler bu alanda sadece arka yüzde mevcuttur.

Aşağıdakilerde, değiş tokuş için gerekli iş adımları bu örnek kullanılarak açıklanmıştır.

Not

Eğer M1 ile örneği kopyalamak isterseniz, burada tanımlanan resmi kullanabilirsiniz. Hazırlık için aşağıdaki hareketleri gerçekleştirin:

  • M1 'i başlatın.
  • Dosya/Veri al Menüsündeki Resim Fonksiyonunu başlatın.
  • Resim verisi al iletişim kutusundaki Yükle tuşuna tıklayın.
  • .../Stoll/M1/Help/Images dizinindeki replacecolor.bmp dosyasını açın.
    Burada, M1-Programına kurulmuş sürücüye ve dizine dikkat edin. Eğer dosyayı bulamazsanız, Windows-Araştırıcısındaki arama fonksiyonunu kullanın.
  • Basamak 1: Renk seçimi İletişim kutusunda, Desen bölümündeki Sade jakar seçenek alanını seçin.
  • Hedef Renkler renk tablosundaki resim 1 - 4 hedef renkleriyle gösterilmelidir. Eğer daha az hedef renginiz varsa, o zaman Hedef Renkler (Renk azaltılması tuşu altında) giriş alanında Değeri 4 olarak ayarlayın ve Renk azaltılması tuşuna tıklayın.
  • Devam > tuşuna tıklayın.
    Eğer tuş kullanılamaz durumdaysa, ilk olarak bir makine seçmelisiniz.
  • Basamak 2: Jakar İletişim kutusunda, Yakınlaştır bölümündeki Yeniden boyutlandır seçenek alanını seçin.

2 renkli jakar olarak dört renkli resim.
Renk değiştirme fonksiyonu için örnek

Hedef

Bir jakar alanının ilave rengini, jakarın başka bir rengiyle değiştir:

İlgili bir resim Basamak 2: Jakar İletişim kutusunda gösterilir.

  1. Boydan boya renk sayısı Seçenek alanını seç.
    -> Jakar alanları Tablosunda Sütun 3'te oluşturulacak jakarın renk sayısı gösterilir. Eğer arka yüzde, resim yüzünden daha fazla renk mevcut ise, Sütun 2 'de bir ? görünür.
    Not: Resim için bir 2 renkli jakarı verir. İki alanın Sütun 2 'de ? 'ne sahiptir.
  2. Farenin sol tuşuyla, resimde veya Jakar alanları tablosunda Sütun 2 'de ? 'ne sahip bir alana tıklayın.
    -> Jakar alanı seçilir. Renk dağılımı tablosunun sağ yanında, bu Jakar alanı için kullanılan renk tuşları gösterilir.
    Not

    X: Bu renk resim sırasında mevcuttur ve bu amaçla arka yüzünde de bulunur. Değiştirilemez.
    ?: Bu renk, resim sırasında mevcut değildir. M1 tarafından arka yüz için tavsiye edilir ve daha sonradan değiştirilebilir.
    Tuş yok: Bu renk, arka yüzde mevcut değildir ve değiş tokuş için kullanılır.

  3. ? tuşuna tıklayın.
    -> Renk değiştir iletişim kutusu açılır. İletişim kutusu, değiş tokuş için olası renkleri içerir. Güncel rengin renk numarası siyah renkli olarak vurgulu gösterilir.
  4. Renk değiştir iletişim kutusunda, farenin sol tuşuyla tıklayarak bir renk seç ve girişi OK ile onayla.
Sonuç

Renk değiştir iletişim kutusu kapatılır. İki renk karşılıklı değiştirilir. Yeni renk, ? tuşuna verilir.

Diğer Bilgiler

  • Basamak 2: Jakar (İletişim kutusu)

  • Renk değiştir (İletişim kutusu)


Resimden Yapısal/İntersiya/Jakar yarat

 Resimden renkli jakar yarat Resim verilerini al Resimden &#351;ekil yarat Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Resimden Yapısal/İntersiya/Jakar yarat

Bir İntersiya Desenini, bir Yapısal Deseni veya bir Yapısal, İntersiya ve Jakar kombinasyonunu yaratmak, Basamak 1: Renk seçimi İletişim kutusundan veya Basamak 2: Yapısal/İntersiya/Jakar İletişim kutusundan mümkündür.
Resimden, başlangıca sahip veya başlangıç olmaksızın yeni bir desen veya bir desen parçası (başlangıç olmaksızın) oluşturulabilir.

Not

Resim yükle ve renkleri azalt bölümünde açma işlemi için gerekli adımlar tanımlanır.

Hedef

I. Basamak 1 'den desen yaratma:

Resim yüklenir ve Basamak 1: Renk seçimi İletişim kutusunda gösterilir.

  1. Desen bölümündeki Yapısal/İntersiya/Jakar seçenek alanına tıklayın.
  2. Başlangıç bölümünde listeleme alanları yoluyla Modül Ağacını ayarla ve bir modül seç.
    - veya -
    Sürükle ve Bırak ile Modül Çubuğu veya Modül Araştırıcısı 'ndan istediğiniz bir modülü listeleme alanına [image] sürükle.
  3. Gereksinim durumunda, İlmek düşürme sonrası tekrar ilmek alma bölümünde, taraksız bir makine için listeleme alanından [image] veya Sürükle ve Bırak yardımıyla bir modül ata.
  4. Bitir tuşuna tıklayın.
    -> İletişim kutusu kapatılır. Standart ayarlamalar 'dan zemin örgü yapısı modülüyle renkli bir desen oluşturulur. Daha önceden kaydedilmiş bir resimden veri alma sırasında, resime kaydedilmiş Modüller kullanılır.
    - veya -
    Hızlı mod tuşuna tıklayın.
    -> İletişim kutusu kapatılır. Öndeki iğne yatağında, İlmek Aktarmalı iğne hareketine sahip modüller olmaksızın renkli bir desen oluşturulur.
Not

Eğer Bitir ve Hızlı mod tuşları kullanılmazsa, o zaman resmin renkleri Hedef Renkler renk tablosunda gösterilmez veya hiçbir makine seçilmez. Daha önceden bir makine seçmek için Renk azaltılması tuşu veya Seç tuşunu onaylayın.

Sadece resmi bir desene model olarak transfer etmek ve deseni Örgü veya Teknik Görünümde tekrar düzenlemek istediğiniz zaman, Hızlı mod 'u kullanın.

Hedef

II. Basamak 2 'den desen yaratma:

Resim yüklenir ve Basamak 1: Renk seçimi İletişim kutusunda gösterilir.

  1. Desen bölümündeki Yapısal/İntersiya/Jakar seçenek alanına tıklayın.
  2. Başlangıç için ve gerek duyulması durumunda ilmek düşürme sonrası tekrar ilmek alma için modül ayarla.
  3. Devam > tuşuna tıklayın.
    -> Basamak 2: Yapısal/İntersiya/Jakar İletişim kutusu görünür.
    Not

    Eğer Devam > tuşu kullanılmazsa, o zaman resmin renkleri Hedef Renkler renk tablosunda gösterilmez veya hiçbir makine seçilmez. Daha önceden bir makine seçmek için Renk azaltılması tuşu veya Seç tuşunu onaylayın.

  4. Sürükle ve Bırak ile Modül Çubuğu veya Modül Araştırıcısı 'ndan istediğiniz bir modülü [image] Modül adı tablosundaki bir satıra sürükle.
    - veya -
    Hedef Renkler renk tablosundaki renkleri seçin, Zemin örgü yapısı tuşuna tıklayın ve Zemin örgü yapısı iletişim kutusunda bir modül seçin.
    - veya -
    Hedef Renkler renk tablosundaki renkleri seçin ve Jakar tuşuna tıklayın.
    -> Arka yüzü listeleme alanından modül, Hedef Renkler renk tablosundaki renklere atanır.
    Not

    Modül Çubuğu veya Modül Araştırıcısı 'ndaki Desen parçaları Modül Grubunda bulunan desen yerel modülleri veya modüller için Sürükle ve Bırak mümkün değildir. Bir hata bildirimi görünür.

  5. Gereksinim durumunda İplik Tablosunda iplik endeksini uyarla. Bu amaçla satıra tıklayın ve Klavye üzerinden değeri girin veya hedef renk seçin ve renk paletindeki bir renge tıklayın.
    -> Modül, iplik rengiyle birlikte desene girilir. Alan boş olduğu zaman kendi modül rengiyle girilir.
  6. Bitir tuşuna tıklayın.
Sonuç

İletişim kutusu kapatılır. Bir desen veya bir desen parçasına ilişkin ayarlar oluşturulur. Bir ilmekten daha büyük modüller, Standart ayarlamalar 'a göre renk yüzeylerine yerleştirilir. Jakarın arka yüzü, genişliğin tamamını kapsayacak şekilde oluşturulur.

Sonuç olarak, Hedef Renkler.Tabloda renkleri seçin.
Resim Göstergesinde fare imlecini renge yerleştirin ve farenin sol tuşuyla tıklayın. Renk seçilir. İlave renkler için seçim eklenir.
- veya -
Hedef Renkler Tablosunda, fare imlecini satıra yerleştirin ve farenin sol tuşuyla tıklayın. Renk seçilir. Ctrl veya Üst karakter tuşu tuşlarının kombinasyonuyla seçimler ekleyebilir veya silebilirsiniz.

Renk yüzeylerinin bir ilmekten daha büyük modüllerle doldurulması, modül yerleştirmesine bağlıdır. Eğer sonucun önceden kontrol edilmesi gerekiyorsa, Basamak 2, Bitir tuşuyla sonlandırılmaz, bilakis Basamak 3 'teki Devam> tuşuyla kapatılır. Daha sonra geri dönülebilir veya Basamak 3 'ten desen oluşturulabilir.

Diğer Bilgiler

  • Basamak 1: Renk seçimi (İletişim kutusu)

  • Basamak 2: Yapısal/İntersiya/Jakar (İletişim kutusu)

Konular

  • Basamak 3'te Modül yerleştirme


Basamak 3'te Modül yerleştirme

 Resimden Yap&#305;sal/&#304;ntersiya/Jakar yarat Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Basamak 3'te Modül yerleştirme

Basamak 3 İletişim kutusunda, renge yerleştirilmiş bir ilmekten daha büyük bir Modül, Resim Göstergesinde karelendirilmiş olarak gösterilir.
Yerleştirme sırasında, Modülün bir kareli görünüme doldurulup doldurulmayacağı (daha sonra tam olarak yanyana ve üst üste yerleşir) ve bu durumda renk kenarı üzerine yazılıp yazılamayacağı kumanda edilebilir.

Hedef

Bir renk yüzeyini, saç örgülerinin tam olarak yerleştirilmesi ve renk üzerine yazılmaması gereken bir saç örgüsü modülüyle doldur:

  • Basamak 2: Yapısal/İntersiya/Jakar İletişim kutusunda Saç Örgüsü Modülü, bir hedef renge atanır.
  • Basamak 3: Modül yerleştirme İletişim kutusu açılır.

  1. Hedef renk için Kareli görünüm sütununda onay kutusunu seç.
  2. Kenar sütununda Boş seçenek alanını ayarla.
  3. Modül pozisyonlarını yeniden hesapla tuşuna tıklayın.
Sonuç

Sonuç, resim görünümünde güncelleştirilmiş olarak gösterilir.

Bitir tuşuyla desen veya desen parçası oluşturulabilir. Bu amaçla, Basamak 2 'ye geri dönmek de mümkündür. Bu durumda ayarlanmış modül yerleştirme korunur.

Diğer Bilgiler

  • Basamak 3: Modül yerleştirme (İletişim kutusu)


Resimden şekil yarat

 Resimden Yap&#305;sal/&#304;ntersiya/Jakar yarat Resim verilerini al Resim verisi al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Resimden şekil yarat

Basamak 1: Renk seçimi İletişim kutusundan bir şeklin yaratılması mümkündür.

Hedef

Bir resimden, bir şekil yarat:

  • Resim verisi al, Dosya/Veri al Menüsündeki Resim Fonksiyonuyla çağrılır.
  • Resim yüklenir ve Basamak 1: Renk seçimi İletişim kutusunda gösterilir.

  1. Desen bölümündeki Şekil seçenek alanına tıklayın.
    -> Eğer resim 2 'den daha fazla renge sahipse, 2 renk kalana kadar otomatik bir renk azaltılması gerçekleştirilir.
    Not

    Şekil için, şekilde Şekil dahilinde ve Şekil haricinde elemanlarını oluşturacak sadece 2 Hedef Renk gereklidir.
    Sie Renkleri Sürükle ve Bırak ile kaydırırken, 2 Hedef Renge kadar otomatik renk azaltılmasının sonucunu manuel düzeltebilirsiniz. İlave bilgi edinmek için Manuel renk azaltılması prosedürünü okuyun.

  2. Şekilde Şekil dahilinde elemanı oluşturması gereken hedef renk için, Şekil dahilinde seçenek alanını tıklayın.
  3. Bitir tuşuna tıklayın.
    Not: Eğer tuş kullanılmazsa, o zaman resmin renkleri ya Hedef Renkler renk tablosunda hiç gösterilmez veya gösterilse de hedef renk sayısı doğru olmaz. Renk azaltılması tuşunu onaylayın.
Sonuç

İletişim kutusu kapatılır. Resimden Şekil dahilinde ve Şekil haricinde elemanlarından meydana gelen bir şekil oluşturulur ve Şekil Editörü penceresinde gösterilir.

Diğer Bilgiler

  • Basamak 1: Renk seçimi (İletişim kutusu)

  • Fully Fashion - Şekillendirilmiş Örgülerle Çalışma


Resim verisi al

 Resimden &#351;ekil yarat Resim verilerini al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Resim verisi al

Resim verisi alımıyla bir resim dosyasını, desen parçası veya şekil olarak yükleyin.
Resim verisi alımını, takip eden fonksiyonlarla çağırın:

  • Dosya/Veri al Menüsündeki Resim Fonksiyonu (bir desen veya bir şekil için)
  • Dosya/Veri al Menüsündeki Resim yapıştırma ara belleğinde Fonksiyonu (bir desen parçası için)

Resim verisi alımı, 3 Basamağa ayrılır:

  • Basamak 1: Renk seçimi
  • Basamak 2: Jakar veya Basamak 2: Yapısal/İntersiya/Jakar
  • Basamak 3: Modül yerleştirme
Hedef

Resmi, Resim verisi alımı için yükle:

Yükle... tuşuyla resim dosyasını aç.
Sonuç

Açma sırasında resim, Standart ayarlamalar iletişim kutusunda otomatik olarak Hedef Renklerin ayarlanmış sayısına azaltılır ve Basamak1: Renk seçimi iletişim kutusunda gösterilir.

Ayarlar... tuşuyla Standart ayarlamalar iletişim kutusunu açabilirsiniz.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Bitirmek | İletişim kutusunu kapat ve Desen, Desen parçası veya Şekli, Basamak 1'de ayarlanmış başlangıçla birlikte Standart ayarlamalar 'dan alınmış ilgili ayarlara göre oluştur.
<Geri dön | Bir önceki basamağa geri dönün.
Devam > | Bir sonraki basamağa gidin.

Konular

  • İletişim kutuları (Resim verisi al)


Basamak 1: Renk seçimi

 Resim verisi al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Basamak 1: Renk seçimi

Resim verisi almadaki Basamak 1: Renk seçimi iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Gösterge alanı | Güncel resmi göster.
Gösterge alanları Azaltılmış, Atanmış renkler ve Tümü | Resim renkleri listesini göster. Not: Renkler, gösterge alanları arasında fareyle kaydırılabilir.
Ayarlar... tuşu | Standart ayarlamalar İletişim kutusunu aç.
Tuş Tüm renkler >> | Renk azaltılmasını geri al. (Resim, resim renklerinde gösterilir.)
Tuş << Renk azaltılması | Renkleri, ayarlanmış hedef renklerin sayısına azaltın. (Resim, Hedef Renkler 'de gösterilir.) Hedef Renklerin sayısı, Giriş alanı yoluyla değiştirilebilir. Değer alanı, 2 ve 16 arasında yer alır. Desen bölümünde Şekil seçenek alanı etkin olduğu zaman giriş alanı kullanılmaz.
Bölüm Şekil
Seçenek alanları <-- dahilinde | Her iki azaltılmış renklerden, Şekil dahilinde için renk seç.
Bölüm Gösterim
Seçenek alanları Tüm iğneler ve 1:1 Tekniği | Genişlikteki iğnelerin sayısı korunur veya çoğaltılır.
Listeleme alanı Her resim satırı için desen sıraları | Resim yüksekliği için faktör seç.
Bölüm Gösterge
Seçenek alanları Desen ve Şekil | Desen veya Şekil için renkleri seç.
Bölüm Resim
 | Resim yolunu göster. Not: Resim özellikleri (Boyut ve Özgün renk sayısı), Özgün resim tuşu üzerinden bulabilirsiniz.
Tuş Yükle | Yeni bir resim yüklemek için Aç iletişim kutusunu çağır.
Tuş Kaydet | Dosyayı farklı kaydet İletişim kutusunu aç. Not: Resim, 2 ve 3 basamakları ayarlarıyla birlikte kaydedilir. Resmin bir çizim programında açılması sırasında bu desen bilgileri kaybolur.
Bölüm Makine
 | Yeni bir desen için etkin makine göstergesi (Adı, Makine inceliği ve Toplam iğne sayısı) Not: Bir desen parçasının oluşturulması için hiçbir makineye gerek yoktur. Bölüm kullanılmaz.
Tuş Seç | Makine seç İletişim kutusunu aç.
Bölüm Desen
 | Desen türünün seçimi için seçenek alanları
Onay Kutusu Sade jakar | Resimden, bir renkli jakar oluştur.
Onay Kutusu Yapısal / İntersiya / Jakar | Resimden, bir Yapısal Desen veya bir İntersiya oluştur. Jakarla kombinasyon mümkündür.
Onay Kutusu Şekil | Resmi, bir şekle dönüştür. Not: İletişim kutusunu Resim yapıştırma ara belleğinde fonksiyonuyla çağırdığınız zaman seçenek alanı gösterilmez. Bir şekil için resim sadece iki hedef renge sahip olabileceği için, seçenek alanının seçilmesinde renkler otomatik azaltılır ve iletişim kutusunun üst parçasında her hedef renk için bir Şekil dahilinde Seçenek alanı gösterilir. Şekilde, Şekil dahilinde elemanı oluşturması gereken hedef renk için, seçenek alanını etkinleştirin.
Onay Kutusu MC-Jacquard | Jacquard-Elemente mit Buchstaben und Ziffern anzeigen.
Bölüm Başlangıç
 | Üstteki beş listeleme alanında, Modül Araştırıcısı 'ndan Başlangıçlar Modül Grubundaki Modül Ağacı ayarlanır. Daha sonra listeleme alanında [image] modül seçilebilir. Bu modüllerde, özel Kapsayıcı Modüller Tekniği söz konusudur. Not: Resmin bir şekile veya in bir desen parçasına dönüştürülmesi gerektiği zaman, bölüm kullanılmaz.
Onay Kutusu Tarak kullan | Eğer Onay Kutusu açılırsa, bir Tarak Başlangıcı oluşturulur. Not: Onay Kutusu sadece Taraklı Makineler için kullanılır. Kendi makinenizin seçilmesi durumunda, Kendi makinemin özellikleri 'nde Tarak Onay Kutusunun etkinliğinin kaldırılmamış olmasına dikkat edin.
Tuş Modül ağacından | Başlangıç bölümünün listeleme alanlarında Modül Ağacı, Başlangıçlar Modül Grubuna yeniden yerleştirilir ve Başlangıç için modül temizlenir. Not: Bu tuş, sadece başka bir Modül Ağacından bir modül atandığı zaman kullanılır.
Bölüm İlmek düşürme sonrası tekrar ilmek alma
Listeleme alanı | İlmek düşürme sonrası tekrar ilmek almada modül seçimi için Listeleme alanı Not: Başlangıç bölümünde Tarak kullan Onay Kutusu etkin olduğu veya Başlangıç bölümü kullanılmadığı zaman Listeleme alanı kullanılmaz. Sürükle ve Bırak ile Modül Çubuğu veya Modül Araştırıcısı 'ndan istediğiniz bir modülü listeleme alanına sürükleyebilirsiniz.
Bölüm k&w
Seçenek alanı k&w yok | Veri alınan resmi bir k&w-Deseni için kullanma. Not: İletişim kutusunu Resim yapıştırma ara belleğinde fonksiyonuyla çağırdığınız zaman sadece seçenek alanı gösterilir.
Seçenek alanı Katman 0 | Veri alınan resmi k&w 'de ön katmana uygula. Not: İletişim kutusunu Resim yapıştırma ara belleğinde fonksiyonuyla çağırdığınız zaman sadece seçenek alanı gösterilir.
Seçenek alanı Katman 1 | Veri alınan resmi k&w 'de arka katmana uygula. Not: İletişim kutusunu Resim yapıştırma ara belleğinde fonksiyonuyla çağırdığınız zaman sadece seçenek alanı gösterilir.
Bölüm Yakınlaştır
Seçenek alanı Özgün boyut | Boyut ayarlamasını, özgün boyuta getir.
Seçenek alanı Yeniden boyutlandır | Resmi, pencere boyutuna yakınlaştır.
Seçenek alanları Boyut oranlarıyla birlikte | Motifi, uygun faktöre göre büyült veya küçült.

Not

Bu basamakta, Başlangıç ve İlmek düşürme sonrası tekrar ilmek alma için ayarlanmış makine ve modül Yeni Desen İletişim kutusuna uygulanır.
Ändern Sie das Format der Bilddatei in einem Foto-Editor falls sich ein Bild nicht importieren läßt.
Örnek: TIF-Datei mit alpha-Kanal in eine BMP-Datei wandeln.

Diğer Bilgiler

  • Standart Ayarlamalar (İletişim kutusu)

  • Yeni Desen (İletişim kutusu)

  • Makine seç (İletişim kutusu)

  • Resim verilerini al


Basamak 2: Jakar

 Basamak 1:&nbsp;Renk seçimi Resim verisi al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Basamak 2: Jakar

Resim verisi almadaki Basamak 2: Jakar iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Gösterge alanı | Güncel resmi göster.
Bölüm Jakar alanları
 | Resim, tek tek aynı renk içeriğine sahip resim alanlarına ayrılır. Not: Fareyle, gösterge alanındaki alana veya tabloda bir satıra tıklayacağınız bir resim alanı seçebilirsiniz. Seçilmiş alanlar, tabloda mavi renkle gösterilir. Ok tuşlarıyla, alanları arka arkaya seç.
1. Sütun | Gruplandırılmış alanların numaralandırması Koşul: Bir gruplandırma gerçekleştirdiniz ve Alan başına renk sayısı seçenek alanı seçildi. Gruplandırma ileride, aşağıda Gruplandır tuşuyla tanımlanır.
2. Sütun | Alanların yukarıdan aşağıya doğru numaralandırılması.
3. Sütun | X: Bu alan, resmin ön ve arka yüzünde özdeş renkler sahiptir. ?: Bu alan, arka yüzünde başka renklere sahiptir. Koşul: Alan başına farklı renk sayısına sahip bir resim kullanılır ve Boydan boya renk sayısı seçenek alanı seçilir.
4. Sütun | Oluşturulacak jakar için renk sayısı
5. Sütun | Oluşturulacak jakar için arka yüz
Gösterge alanı Renk dağılımı | Renk numarasıyla birlikte resim renkleri listesini göster. Not: X tuşu (sadece gösterge) yoluyla renk, resmin ön ve arka yüzünde veya sadece arka yüzünde bulunur ve birbiriyle değiştirilemezler. Arka yüzdeki renkleri değiştirebilmek için ? tuşu yoluyla Renk değiştir iletişim kutusu çağrılır. Renk, sadece arka yüzde mevcuttur ve değiş tokuş edilebilir.
Standardı uygula tuşu | Arka yüzü, Standart ayarlamalar 'dan desen veya seçilmiş jakar alanı için uygula.
Bölüm Renk alanları
Gruplandır tuşu | Seçilen jakar alanlarını gruplandır.
Grubu çıkar tuşu | Jakar alanlarının gruplandırmasını kaldır.
Bölüm Jakar
Listeleme alanı Arka yüz | Jakar arka yüzü için modül seç. Ön ayar, Standart ayarlamalar 'dan gelir.
Onay Kutusu Desenin tamamında | 1) Onay Kutusu etkinleştirildi (ve kullanılamaz): Bölümün adı Jakar (Desenin tamamı). Arka yüz listeleme alanındaki seçim, tüm jakar alanlarına uygulanır. 2) Onay Kutusunun etkinliği kaldırıldı (ve kullanılabilir): Bölümün adı Jakar (Seçili Alan). Onay Kutusunun yanında seçilmiş jakar alanının resim renklerinin sayısı gösterilir. Arka yüz listeleme alanındaki seçim, seçilmiş jakar alanına uygulanır. Not: Eğer resim göstergesinde veya Jakar alanları tablosunda bir alan seçerseniz, onay kutusunun sadece etkinliğini kaldırabilirsiniz. Mevcut seçimde, seçim kaldırıldığında olduğu gibi onay kutusunun tıklanması yoluyla tekrar etkinleştirilebilir.
Seçenek alanı Sıra başına renk sayısı | Jakar alanı başına minimum renk sayısına sahip bir arka yüz belirle.
Seçenek alanı Alan başına renk sayısı | Gruplanmış bir alanın tüm jakar alanları için aynı renk sayısına sahip bir arka yüz belirle. Değer, gruplandırılmış bu alandan gelen renklerin çoğuna sahip resim sırasından oluşur.
Seçenek alanı Boydan boya renk sayısı | Tüm jakar alanları için aynı renk sayısına sahip bir arka yüz belirle. Değer, renklerin çoğuna sahip resim sırasından oluşur.
Bölüm Yakınlaştır
Seçenek alanı Özgün boyut | Boyut ayarlamasını, özgün boyuta getir.
Seçenek alanı Yeniden boyutlandır | Resmi, pencere boyutuna yakınlaştır.
Boyut oranlarıyla birlikte seçenek alanları | Motifi, uygun faktöre göre büyült veya küçült.

Diğer Bilgiler

  • Resim verilerini al

  • Arka yüzün rengini değiştir


Basamak 2: Yapısal/İntersiya/Jakar

 Resim verisi al Basamak 3:&nbsp;Modül yerle&#351;tirme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Basamak 2: Yapısal/İntersiya/Jakar

Resim verisi almadaki Basamak 2: Yapısal/İntersiya/Jakar iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Gösterge alanı | Güncel resmi göster. İpucu: Doğrudan resimdeki renge tıklayın. Seçim tıklanan renkle birlikte genişletilir. Eğer Hedef Renkler tablosunda boş bir alana tıklarsanız seçim kaldırılır.
Gösterge alanı Hedef Renkler | Resmin renk ve renk numarası göstergesi. Hedef Renkler seçilebilir. Buna ait ipucunu ileride, aşağıda okuyabilirsiniz. İpucu: Hedef Renkleri seçmek için farenin sol tuşuyla Hedef Renkler sütununda bir renge tıklayınız. Klavyenin Ctrl veya Üst karakter tuşu tuşuyla bağlantılı olarak, ilave renkler eklenebilir veya çıkartılabilir veya grupların tamamı seçilebilir.
Modül adı | Bu modül hedef renk 'e doldurulur. Adın yanında, soldaki sütunda jakar alanının numarası girilir. Modül ön ayarı Standart ayarlamalar 'dan gelir veya resime kaydedilmiş modüllerde gösterilir. Not: Sürükle ve Bırak ile Modül Çubuğu veya Modül Araştırıcısı 'ndan istediğiniz bir modülü listeleme alanına sürükleyebilirsiniz. Modül Çubuğu veya Modül Araştırıcısı 'ndaki Desen parçaları Modül Grubunda bulunan desen yerel modülleri veya modüller için Sürükle ve Bırak mümkün değildir. Bir hata bildirimi görünür. Zemin örgü yapısı atanması yapılmayan alanlar ve boşluk atanmış modüller, desen parçasının eklenmesi sırasında şeffaf görünür.
İplik | Desende, hedef renk üzerine bu iplik rengiyle yazılır. İplik rengini, renk endeks değerinin doğrudan girişi veya sağda gösterilen renk paleti yoluyla değiştirebilirsiniz.
Renk paleti | İplik sütunundaki iplik rengini değiştirmek için kullanılan çeşitli renk grupları (Listeleme alanı yoluyla seçim) için renk paleti. Not: Hedef Renkler sütununda renkleri seçiniz ve daha sonra farenin sol tuşuyla renk paletindeki renge tıklayınız. Renk paletleri, İplik Renkleri Araç Çubuğundakilerle aynıdır. Başka bilgileri elde edebileceğiniz Renk Grupları 'na ait yardım konusunu da okuyun.
Standardı uygula tuşu | Modül adı ve İplik sütunlarına standart değerler girilir. Modül olarak Standart ayarlamalar İletişim kutusundaki ayarlanmış zemin örgü yapısı modülü kullanılır, iplik rengi hedef renkle aynıdır.
Bölüm Modüller
 | Seçilmiş hedef renkleri, modüllere ata.
Tuş Zemin örgü yapısı | Zemin örgü yapısı iletişim kutusu açılır. İçinde seçilmiş bir modül, iletişim kutusunun kapatılması sırasında seçilmiş hedef renklere atanır.
Tuş Modül araştırıcısı | Modül Araştırıcısı açılır. Pencerenin, etkin pencerenizin altında bulunması mümkündür, bu nedenle görünmez. Modül Araştırıcısı 'nı görebilmek için pencereyi yana kaydırın.
Bölüm Jakar
 | Seçilmiş hedef renkleri, jakar arka yüzüne ata.
Tuş Jakar | Seçilmiş hedef renkler, listeleme alanında ayarlanmış arka yüze atanır ve bir Jakar alanında bir araya getirilirler. Jakar, desende genişliğin tamamını kapsayacak şekilde oluşturulur. Desen oluşturma sırasında, sizin tanımladığınız Jakar Renkleri arasında bulunan renklerle jakar alanının genişletileceğine dikkat edin.
Listeleme alanı Arka yüz | Jakar arka yüzü için modül seçimi. Ön ayar, Standart ayarlamalar 'dan gelir.
Bölüm Yakınlaştır
Seçenek alanı Özgün boyut | Boyut ayarlamasını, özgün boyuta getir.
Seçenek alanı Yeniden boyutlandır | Resmi, pencere boyutuna yakınlaştır.
Boyut oranlarıyla birlikte seçenek alanları | Motifi, uygun faktöre göre büyült veya küçült.

Diğer Bilgiler

  • Resim verilerini al


Basamak 3: Modül yerleştirme

 Resim verisi al &#304;leti&#351;im kutular&#305; (Resim verisi al) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Basamak 3: Modül yerleştirme

Resim verisi almadaki Basamak 3: Modül yerleştirme iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Gösterge alanı | Güncel resmi göster. İpucu: Doğrudan resimdeki renge tıklayın. Seçim tıklanan renkle birlikte genişletilir. Eğer Hedef Renkler tablosunda boş bir alana tıklarsanız seçim kaldırılır.
Gösterge alanı Hedef Renkler | Resmin renk ve renk numarası göstergesi. Hedef Renkler seçilebilir. Buna ait ipucunu ileride, aşağıda okuyabilirsiniz. İpucu: Hedef Renkleri seçmek için farenin sol tuşuyla Hedef Renkler sütununda bir renge tıklayınız. Klavyenin Ctrl veya Üst karakter tuşu tuşuyla bağlantılı olarak, ilave renkler ekleyebilir veya çıkartabilir veya grupların tamamını seçebilirsiniz.
Modül adı | Bu modül hedef renk 'e doldurulur. Modül ön ayarı Standart ayarlamalar 'dan gelir veya resime kaydedilmiş modüllerde gösterilir.
Bölüm Kareli görünüm
Onay Kutusu | Doldurma hareketinin başlangıç noktasını belirle. Sadece bir ilmekten daha büyük modüllerde kullanılır. Onay kutusu etkinleştirildiğinde: Modü, renk yüzeyinde sanal bir Kareli görünüme doldur. Kareli görünümün başlangıç noktası, sol en altta bulunan renk noktasıdır. Onay kutusunun etkinliği kaldırıldığında: Doldurma hareketinin başlangıç noktasını, renk yüzeyinin alt sol köşesinde belirle.
Bölüm Kenar
 | Doldurma hareketinin türünü belirle. Ayrı ayrı hedef renk için etkin tip, bastırılmış bir tuş ile gösterilir. Kareli görünümün (Kareli görünüm bölümünde Onay Kutusu etkin) kullanılması durumunda tuşlar kullanılır. Not: Kenarsız, Tam kenar ve Kapalı kenar doldurma hareketlerini de, seçilmiş bir desen alanının, seçimin kenar alanından bir modülle doldurulmasını kumanda edebileceğiniz Modül renkleri Araç Çubuğunda bulabilirsiniz.
(Kenarsız) | Modülü, renk kenarından dışarıya doğru doldurma. Boş alanlar, Standart ayarlamalar 'dan zemin örgü yapısı modülüyle doldurulur.
(Tam kenar) | Modülü, renk kenarına kadar doldur ve bu durumda eğer gerekliyse olursa da kes. Eğer renk yüzeyinde verici iğne bulunursa, aktarma hareketleri kesilmez.
(Kapalı kenar) | Modülü, renk kenarından dışarıya doğru doldur.
Standardı uygula tuşu | Bir ilmekten daha büyük modüllerde, Kareli görünüm ve Kenar için standart ayarlamaları gir.
Modül pozisyonlarını yeniden hesapla tuşu | Modülleri, doldurma ayarlarına dikkat ederek geçici olarak renge doldur. Beklenen sonuç resim görünümünde gösterilir. Doldurulmuş modülü, hedef renk ve kareli görünümün ağ çizgileri yardımıyla tanıyabilirsiniz. Hedef rengin doldurulmamış alanları gri renkte gösterilir. Modülün renk kenarı üzerine yazılıdığı yerde, kareli görünümün ağ çizgisinin rengi değişir.
Bölüm Kareli görünüm kökeni
Seçenek alanı her renkte değişik | Her renkte farklı kareli görünüm kökeni seç.
Seçenek alanı tüm renklerde aynı | Tüm Renkler için aynı kareli görünüm kökeni seç.
Bölüm Yakınlaştır
Seçenek alanı Özgün boyut | Boyut ayarlamasını, özgün boyuta getir.
Seçenek alanı Yeniden boyutlandır | Resmi, pencere boyutuna yakınlaştır.
ile seçenek alanları Boyut oranları | Motifi, uygun faktöre göre büyült veya küçült.

Diğer Bilgiler

  • Resim verilerini al


İletişim kutuları (Resim verisi al)

 Basamak 3:&nbsp;Modül yerle&#351;tirme Resim verisi al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İletişim kutuları (Resim verisi al)

Resim verisi alma içerisinde, takip eden iletişim kutuları bulunur:

  • Standart ayarlamalar
  • Zemin örgü yapısı
  • Renk değiştir


Standart ayarlamalar

 &#304;leti&#351;im kutular&#305; (Resim verisi al) Zemin örgü yap&#305;s&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Standart ayarlamalar

Bu iletişim kutusu, resim verisi alımı için ön ayarları içerir. Ayarların değişiklikleri bir sonraki yüklenecek resim için etkilidir.

Not

Basamak 1: Renk seçimi 'de kaydedilmiş resimler için yükleme sırasında standart ayarlamalar kullanılmaz, bilakis resime kaydedilmiş ayarlar kullanılır.

İletişim kutusunu Resim verisi al/Basamak 1: Renk seçimi İletişim kutularından Ayarlar tuşuyla açın.

Eleman | Anlamı
Bölüm Desen
Seçenek alanı Sade jakar | Motifin, Jakar deseni olarak belirlenmesi.
Seçenek alanı Yapısal / İntersiya / Jakar | Motifin, yapısal desen veya İntersiya olarak belirlenmesi.
Seçenek alanı Şekil | Motifin, şekil olarak belirlenmesi. Not: Seçenek alanı, bir desen parçası için mevcut değil.
Bölüm Hedef Renkler
Giriş alanı | Resmi hedef renklerin sayısına azaltın. Değer alanı, 2 ve 16 arasındadır. Not: Etkin Şekil Seçenek alanında giriş alanı kullanılamaz ve Değer 2 ayarlanır.
Bölüm Jakar
Listeleme alanı Arka yüz | Jakar arka yüzü için modül seç. Listeleme alanında, Stoll/Jakar üreteçleri Modül Araştırıcısı dizininden mevcut modüller sunulur. Not: Etkin Şekil Seçenek alanında listeleme alanı kullanılmaz.
Bölüm Yapısal/İntersiya | Yapısal/İntersiya/Jakar etkin olduğu zaman bu bölüm etkindir.
Bölüm Modül yerleştirme
Onay Kutusu Kareli görünüm | Doldurma hareketinin başlangıç noktasını belirle. Sadece bir ilmekten daha büyük modüllerde önemlidir.
Kareli görünümle birlikte | Modülleri, renk yüzeyinde sanal bir Kareli görünüme doldur. Kareli görünümün başlangıç noktası, sol en altta bulunan renk noktasıdır.
Kareli görünüm olmaksızın | Doldurma hareketinin başlangıç noktası renk yüzeyinin sol alt köşesindedir.
Bölüm Yüzeyleri doldur | Doldurma modunu belirle. Seçenek alanları sadece Kareli görünüm Onay Kutusu etkin olduğu zaman kullanılır.
Seçenek alanı Kenarsız | Renk yüzeyinin kenarı üzerine yazma.
Seçenek alanı Tam kenar | Modülleri eğer gerekliyse kes.
Seçenek alanı Kapalı kenar | Renk yüzeyinin kenarı üzerine yaz.
Listeleme alanı Zemin örgü yapısı | Zemin örgü yapısı için modül seç. Listeleme alanında, Stoll/Zemin örgü yapısı Modül Araştırıcısı dizininden mevcut modüller sunulur. Not: Dizinde mevcut kapsayıcı modüller sunulmaz.

Not

Tüm alanlara minimum jakar atandı bilgisinin anlamı nedir?
Sadece bir resim sırasının arka yüzünü meydana getiren mevcut renklerde, minimum renk sayısına sahip bir Jakar oluşturulur. Sonuç olarak, bir resim sırasının renklerindeki her değişiklik yeni bir Jakar Alanına neden olur.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Ayarları uygula. İletişim kutusu kapatılır.
İptal | Ayarları geri çevir ve iletişim kutusunu kapat.

Diğer Bilgiler

  • Basamak 1: Renk seçimi


Zemin örgü yapısı

 &#304;leti&#351;im kutular&#305; (Resim verisi al) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Zemin örgü yapısı

İletişim kutusunu Basamak 2: Yapısal/İntersiya/Jakar iletişim kutusundaki Zemin örgü yapısı tuşuyla çağırın.
Bu iletişim kutusunda, bu iletişim kutusuyla bir zemin örgü yapısı modülüne atayabileceğiniz Hedef Renkler tanımlanır.

Bu iletişim kutusunda takip eden ayarı uygulayın:

Eleman | Anlamı
Gösterge alanı Modül | Modül Araştırıcısı 'nın Stoll/Zemin örgü yapısı Modül Grubunun modül göstergesi. Farenin sol tuşuyla bir zemin örgü yapısı modülü seçilir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Zemin örgü yapısı modülünü, Basamak 2 'de seçilmiş Hedef Renklere ata. İletişim kutusu kapatılır.
İptal | İletişim kutusunu kapat.


Renk değiştir

 Zemin örgü yap&#305;s&#305; &#304;leti&#351;im kutular&#305; (Resim verisi al) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Renk değiştir

Bu iletişim kutusuyla sadece jakar alanının arka yüzünde çalışan bir rengi başka bir renkle değiştirebilirsiniz.
İletişim kutusunu Basamak 2: Jakar iletişim kutusundaki ? tuşuyla çağırın.

Bu iletişim kutusunda takip eden ayarı uygulayın:

Eleman | Anlamı
Renklerin Listeleme Alanı | Değiştirilecek renkler ve değiştirme için kullanıma hazır olan renklerin göstergesi. Değiştirilecek renk seçilir. Farenin sol tuşuyla tıklama yoluyla başka bir renk seçilir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Renk değiştir. İletişim kutusu kapatılır.
İptal | İletişim kutusunu renk değiştirmeksizin kapat.

Diğer Bilgiler

  • Basamak 2: Jakar (İletişim kutusu)

  • Arka yüzün rengini değiştir


Askılı Kenar Bağlantısı Fonksiyonu

 Resim verilerini al M1 - &#350;ekillendirilmemi&#351; Desenlerle Çal&#305;&#351;ma Ard&#305;&#351;&#305;k örgü editörü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Askılı Kenar Bağlantısı Fonksiyonu

Askılı kenar bağlantısı (Spickel) Fonksiyonu, bir desenin seçilmiş bir sıra alanı için Örme alanları (Askılı kenar bağlantısı (Spickel) bölümlemeleri) oluşturmak için bir araçtır. Fonksiyon, sabit bir sıralamayla arka arkaya uygulanabilen birden fazla tek tek fonksiyonu biraraya getirir.

Hedef

Askılı kenar bağlantısı (Spickel) Fonksiyonu 'nu başlat:

  • Desenin Teknik Görünümü etkin.
  • Desen, Askılı kenar bağlantısı (Spickel) gösterimi 'nde [image] gösterilir.

  1. Askılı kenar bağlantısı (Spickel) yapılması gereken tüm sıraların üzerine bir seçimi çekin.
  2. Düzen/Askılı kenar bağlantısı (Spickel) Menüsündeki Askılı kenar bağlantısını (Spickel) tanımla Fonksiyonunu seç.
Sonuç

Seçilen alanları Askılı kenar bağlantısı (Spickel) Fonksiyonu 'na devret. Şimdi etkin Askılı kenar bağlantısı (Spickel) fonksiyonu, Askılı kenar bağlantısı (Spickel) önizlemesi penceresinin açılması yoluyla gösterilir.


Ardışık örgü editörü

 Ask&#305;l&#305; Kenar Ba&#287;lant&#305;s&#305; Fonksiyonu M1 - &#350;ekillendirilmemi&#351; Desenlerle Çal&#305;&#351;ma Ard&#305;&#351;&#305;k örgü listesi editörü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ardışık örgü editörü

Ardışık Örgü Editörü 'yle Ardışık örgü dosyalarını (seq) oluşturabilir veya mevcut Ardışık örgü dosyalarını değiştirebilirsiniz. Bu durumda, verilen adlar, örme programlarının adlarına uygun olmalıdır. Ardışık Örgü Editörü, Araçlar Menüsündeki aynı adlı fonksiyonla açılır.
İletişim kutusu aşağıdaki elemanlardan oluşur:

Eleman | Anlamı
Giriş alanı Ardışık örgü adı | Ardışık Örgü adı gir. Bu, örme programının adını içinde bulunmalıdır (Örnek: Ardışık Örgü adı = David, Örme Programının adı = David-Vt). Not: Bir Ardışık Örgü adı girişi zorunlu değildir, ancak makinedeki ardışık örgünün değiştirilmesini kolaylaştırır. Orada sadece Ardışık Örgü adı içeren örme programları gösterilir. İpucu: Ardışık Örgü adından sonra örn. bir Kısa Çizgi (-) verin böylece adın geriye kalanı için bir sınır oluşturur ve bu nedenle daha kolay okunabilir.
Onay Kutusu Değişken oran (RS 12) | Çeşitli konfeksiyon bedenlerinde ardışık örgü örme. Not: Örme programının dosya adı beden için değer içermelidir (Örnek: CMS330TC.David-38-Vt.sin).
Giriş alanı Yorum | Ardışık Örgü Tanımlamasıyla birlikte Ardışık Örgü Yorum satırı girişi başlar. Not: Yorumlar, Ardışık Örgüde bir yorum kimliğiyle işaretlenir.
No | Satırların ardışık numaralandırmasını göster.
Giriş alanı Ardışık örgü elemanının adı | Ardışık Örgü Elemanı için ad ( Örnek: Vt) gir. Not: Bir Ardışık Örgü Elemanı, Sintral (CMS330TC.David-Vt.sin), Jakar (CMS330TC.David-Vt.jac) ve Setup (CMS330TC.David-Vt.set) program parçalarını içerir. Jakarda Makine tipi bilgisi zorunlu değildir.
Onay Kutusu Sin, Jac, Set | Ayrı ayrı Ardışık Örgü Elemanlarındaki mevcut program parçalarını aç.
Bölüm Faktör | Ardışık Örgü Elemanı için tekrarlama faktörü (Parça sayısı) Not: Rapor şalteri (RS1-RS19) veya Sayaç (#1-#99) gibi dolaylı tekrarlama faktörleri mümkündür. Doğrudan bir tekrarlama faktörü de verilebilir. Bu amaçla, listeleme alanından Direkt girişini seçmeli ve yanındaki giriş alanına faktörü girmelisiniz. 1 ve 9999 arasında bir sayı mümkündür.
Marka | MC-Hafızasında bulunan Jakarın o satırdan itibaren silineceği satırı ver. Not: Normal durumda önceki Jakar programının tamamen silinmesi gerekir, bu nedenle varsayılan olarak 1 girildi. Dikkat: Eğer 1 'den başka bir sayı verilirse, sonraki Jakar programı bu sayıyla başlamalıdır, aksi takdirde bir hataya yol açacak çift satır numarası oluşur.
Giriş alanı Komut dizisi | Rapor şalterininin ve Sayaçların veya diğer komutların bilgisi
Giriş alanı Yorum | Bir Ardışık Örgü Elemanı atanmış yorumlar girişi.

Maksimum 32 Program gösterilebilir.

Not

Eğer Ardışık Örgü için bir Setup-Dosyası kullanılırsa, ilk konumda ayrı olarak yerleştirilmiş olmalıdır. Sonuç olarak sadece bir kez yüklenir ve sonraki Ardışık Örgü çalıştırmaları sırasında atlanır.
Eğer Setup-Dosyası ilk konumda yerleştirilmemişse, bu her Ardışık Örgü çalıştırması sırasında yüklenir.
Setup-Dosyası, sadece Makine durdurulduğu zaman yüklenebilir. Bu durumda kafa, Setup-Dosyası yüklenene kadar geriye dönüş noktasında bekler. Bu, ayrıca birden fazla Setup-Dosyası kullanıldığı zaman da geçerlidir.

RS 12 Rapor şalteriyle, aynı Ardışık Örgüyle arka arkaya bir örgünün farklı bedenleri çalışılabilir.
Bu amaçla, Örme programlarının dosya adlarında Ardışık Örgünün adından sonra bedende verilmelidir.
Örnek: DAVID-38-VT, David-38-RT, DAVID-38-KOL
Şimdi, Değişken oran (RS12 Onay Kutusunun açılacağı bir Ardışık Örgü dosyası oluşturulmalıdır. Daha sonra makinede sadece RS 12 'nin farklı olduğu bu Ardışık Örgü dosyasıyla bir Ardışık örgü listesi oluşturulur.
Bir Ardışık örgü listesi için örnek:

Ardışık örgü adı | Değ. Oran (RS12)
DAVID- | 42
DAVID- | 40
DAVID- | 38

Ardışık örgü listesi 'ne ait ayrıntıları lütfen makinenin el kitabında okuyun.

Diğer Bilgiler

  • Ardışık örgü listesi editörü


Ardışık örgü listesi editörü

 Ard&#305;&#351;&#305;k örgü editörü M1 - &#350;ekillendirilmemi&#351; Desenlerle Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ardışık örgü listesi editörü

Ardışık Örgü Listesi Editörü 'yle, Ardışık örgü listesi dosyalarını (*.sel) biraraya getirebilir veya mevcut Ardışık örgü listesini değiştirebilirsiniz. Araçlar/Ardışık Örgü Listesi Editörü... Menüsündeki Ardışık Örgü Listesi Editörü çağrılır.
İletişim kutusu aşağıdaki elemanlardan oluşur:

Eleman | Anlamı
No | Satırların ardışık numaralandırması
Giriş alanı Ardışık örgü adı | Ardışık örgü adları girişi
Giriş alanı Değişken oran (RS 12) | Çeşitli konfeksiyon bedenlerinde ardışık örgü örme. Not: Örme programının dosya adı beden için değer içermelidir (Örnek: CMS330TC.David-38-Vt.sin).
Giriş alanı Sayı (ST) | Ardışık örgüler için tekrarlama faktörü (Parça sayısı)


Komut

 Ard&#305;&#351;&#305;k örgü listesi editörü M1 - &#350;ekillendirilmemi&#351; Desenlerle Çal&#305;&#351;ma Desenlendirme için makine tan&#305;mlar&#305;n&#305;n de&#287;i&#351;iklikleri Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Komut

Komut programı, M1 Desen Bilgisayarı 'ndan bağımsız metin editörlerinden biridir, bu programla bir Komut Menüsü 'nü tablo şeklinde gösterilebilir, düzenlenebilir ve Komut-Dosyası (*.ord) olarak kaydedilebilir. Komut programı Araçlar Menüsündeki Komut Menüsü fonksiyonla açılır.

Bir Komut Menüsü, maksimum 32 komut için maksimum 32 satırdan oluşan bir tablodan oluşur.

Tablo sütunlarının aşağıdaki anlamları vardır:

Sütun | Anlamı
1 | Örme komutunun adı Not: Üst Bilgideki girişi istediğiniz gibi değiştirebilirsiniz.
ST1 ve ST2 | Parça sayacı ST1 ve ST2 için değerler Not: ST2 değeri, ST1'den daha büyük olamaz. Her iki değerde, 1 ve 9999 arasındaki tam sayılar arasından seçilmeli ve ortak belirlenmelidir.
4 'den 12 'ye kadar | Serbest seçilebilen Rapor şalteri (RS1-RS19) veya Sayaç (#1-#99) için değerler Not: Rapor şalteri veya Sayacı üst bilgi yoluyla seçebilirsiniz. Değerler, 0 ve 9999 arasındaki tam sayılar arasından seçilmelidir.
13 | Örme süresi, Başlangıç zamanı ve Bitiş zamanı Not: Örme süresi, Başlangıç zamanı ve Bitiş zamanı Parametreleri, makinede işlem yapılırken otomatik olarak kaydedilir ve burada gösterilebilir. Üst Bilgideki girişi istediğiniz gibi değiştirebilirsiniz.

Not

Dosyanın kaydedilmesi sırasında dosya adlarındaki özel karakterler otomatik olarak dönüştürülür.


Desenlendirme için makine tanımlarının değişiklikleri

 M1 - &#350;ekillendirilmemi&#351; Desenlerle Çal&#305;&#351;ma Ek i&#287;ne yatakl&#305; makineler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desenlendirme için makine tanımlarının değişiklikleri

Desenlendirmede, Sintral 'de Yorum satırı 1'de ve M1'de mdv-Dosyası içerisinde olduğu gibi dosya adındaki makine tanımı Sintral ve Setup tarafından kullanılır.
Şimdiye kadar, farklı iğne yatak genişliklerindeki makineler için aynı makine tanımları kullanılırdı (CMS330TC-KW ve CMS340TC-KW).
Sürüm V 2.1 (M1) ve Sürüm V7.10 (SIRIX) 'dan itibaren iğne yatak genişliği kesin olarak makine tanımına dahil olmuştur.
-KW eki, Ör ve giy® ve Çoklu makine inceliği®-Makinelerinde desenlendirme için makine tanımlarına uygulanamaz. CMS340TC ve CMS340TC-L, CMS330TC, CMS330TC-L ve CMS320TC Makine tiplerinde, M1 ve SIRIX 'de, Makine inceliği seçiminde ek olarak .2-Makine incelikleri seçimi de yapılır.
Şimdiye kadar desenlendirme için kullanılan CMS340TC-KW ve CMS330TC-KW makine tanımları, uyumluluk sebebiyle korunur ve şimdiye kadar olduğu gibi kullanılmaya devam edilir.

Yeni desenlerde, CMS340TC-KW ve CMS330TC-KW tiplerini kullanmayın.

Aşağıdaki tablo, desenlendirme için makine tanımlarının şimdiye kadar olan eski ve bundan sonraki yeni kullanımlarının bir Genel görünümünü verir.

Sınıf | Pazarlama Adı (Prospektüs) | Desenlendirme için önceki makine tanımı | Desenlendirme için yeni makine tanımı | İğne yatağı genişliği (İnç)
513 | CMS 340.6 | CMS340:6 | kalır | 50"
522 | CMS 340.6L | CMS340:6L | kalır | 72"
522 | CMS 340 ör ve giy (kw) | CMS340:6KW | kalır | 72"
539 | CMS 340 TC-L | CMS340TC-L | CMS340TC-L | 72"
539 | CMS 340 TC ör ve giy (kw) | CMS340TC-KW
533 | CMS 340 TC | CMS340TC | CMS340TC | 50"
533 | CMS 340 TC Çoklu makine inceliği | CMS340TC-KW
543 | CMS 330 TC-L | CMS330TC-L | CMS330TC-L | 72"
543 | CMS 330 TC ör ve giy (kw) | CMS330TC-KW
532 | CMS 330 TC | CMS330TC | CMS330TC | 50"
532 | CMS 330 TC Çoklu makine inceliği | CMS330TC-KW
531 | CMS 320 TC | CMS320TC | CMS320TC | 50"
531 | CMS 320 TC Çoklu makine inceliği | CMS320TC-KW


Ek iğne yataklı makineler

 Desenlendirme için makine tan&#305;mlar&#305;n&#305;n de&#287;i&#351;iklikleri M1 - &#350;ekillendirilmemi&#351; Desenlerle Çal&#305;&#351;ma Sintral Fonksiyon Ba&#351;l&#305;&#287;&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ek iğne yataklı makineler

Takip eden ek iğne yataklı makineler desteklenir:

  • TC4
  • TC-R
  • TC-T

Ek yataklı yatak kaydırmalar, makinenin değiştirilmesi sırasında sırasıyla dönüştürülmelidir. Bir desenin TC-R 'den veya TC-R 'ye dönüştürülmesi sırasında, aktarma işlemleri ek olarak düzenlenmelidir.

Konular

  • TC4 ve TC-R 'de Teknik Görünüm
  • Makineyi TC4 veya TC-T 'den TC-R 'ye değiştirme
  • Makineyi TC-R 'den TC4 veya TC-T 'ye değiştirme


TC4 ve TC-R 'de Teknik Görünüm

 Ek i&#287;ne yatakl&#305; makineler Makineyi TC4 veya TC-T 'den TC-R 'ye de&#287;i&#351;tirme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC4 ve TC-R 'de Teknik Görünüm

Resimlerin her biri, aynı desen için Teknik düzenlemeden sonra Teknik Görünümün bir kesitini (Aktarma işlemleri, örn. V-Yaka Kesimi) gösterir.

İlk teknik düzenleme CMS330TC4 Makinesi, ikinci teknik düzenleme için ise CMS330TC-R Makinesi seçilir. Teknik Görünümde ek yataklar gösterilir. Kumanda sütunlarında, Teknik ve Desen Sırası, Travers (gidip-gelme), Sistem ve Yatak kaydırma gösterilir.

CMS330TC4 Makinesi için teknik düzenlemeden sonraki Teknik Görünüm

CMS330TC-R Makinesi için teknik düzenlemeden sonraki Teknik Görünüm

TC-R-Makinesinde karşıt yatak kaydırmalar, bir Travers (gidip-gelme) içinde gerçekleştirilir.
Buna rağmen, TC-R-Makinesi için Teknik Görünümde karşıt yatak kaydırmalar birbirini takip eden iki sırada gösterilir. Her iki sıra içinde Travers (gidip-gelme) ve Sistem değerleri aynıdır. Kumanda sütunları ayrıma çizgisi olmaksızın gösterilir.

TC4-Makinesinde aynı aktarma işlemleri için dört Travers (gidip-gelme) gereklidir. Bu sıralar için Travers (gidip-gelme) ve Sistem değerleri birbirinden farklıdır.

Makinenin değiştirilmesi sırasında, Dönüştürme/Aktarma sayesindeTC-R ve TC4 için Teknik sıraların sıralaması birbirinden farklıdır.

Diğer Bilgiler

  • Makineyi TC4 veya TC-T 'den TC-R 'ye değiştirme

  • Makineyi TC-R 'den TC4 veya TC-T 'ye değiştirme


Makineyi TC4 veya TC-T 'den TC-R 'ye değiştirme

 TC4 ve TC-R 'de Teknik Görünüm Ek i&#287;ne yatakl&#305; makineler Makineyi TC-R 'den TC4 veya TC-T 'ye de&#287;i&#351;tirme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Makineyi TC4 veya TC-T 'den TC-R 'ye değiştirme

TC4- veya TC-T-Makinesi için oluşturulmuş bir desen TC-R-Makinesinde de örülebilir. Bu amaçla deseni, TC-R-Makinesine uygun hale dönüştürmelisiniz.

Hedef

TC4- veya TC-T-Makinesi için oluşturulmuş bir deseni TC-R-Makinesine uygun hale dönüştür:

Oluşturulmuş desenin Teknik- ve Örgü Görünümü etkindir.

  1. Örgü Tekniği Menüsündeki Deseni teknik düzenlemeden önceki haliyle yükle Fonksiyonunu tıklayın.
    -> Mevcut desenin teknik düzenlemesi temizlenir.
  2. Örgü Tekniği Menüsündeki Makine/Makine inceliği değiştir... Fonksiyonu yoluyla gösterge alanındaki TC-R-Makinesini seç.
  3. OK tuşuyla girişi onayla.
    -> Yatak kaydırmaların düzeltilmesi gerektiğine dair ipucuyla birlikte bir iletişim kutusu görünür.
  4. OK tuşuyla girişi onayla.
    -> Desen, TC-R-Makinesine uygun hale dönüştürülür ve yatak kaydırmalar düzeltilir.
    Sonuç

    Teknik Görünüm 'de, dönüştürülmüş desen gösterilir.

Eğr iletişim kutusu İptal tuşuyla iptal edilirse, makine değiştirilmez ve desen dönüştürülmez. Dönüştürmeyi tekrar başlatmak için Makine/Makine inceliği değiştir... Fonksiyonu yoluyla makine yeniden seçilmelidir.

Diğer Bilgiler

  • Makineyi TC-R 'den TC4 veya TC-T 'ye değiştirme


Makineyi TC-R 'den TC4 veya TC-T 'ye değiştirme

 Makineyi TC4 veya TC-T 'den TC-R 'ye de&#287;i&#351;tirme Ek i&#287;ne yatakl&#305; makineler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Makineyi TC-R 'den TC4 veya TC-T 'ye değiştirme

TC-R-Makinesi için oluşturulmuş bir desen, TC4- veya TC-T-Makinesinde de örülebilir. Bu amaçla, TC-R-desenine dönüştürmelisiniz.

Hedef

TC-R-Makinesi için oluşturulmuş bir deseni, TC4- veya TC-T-Makinesine uygun hale dönüştür:

TC-R-Makinesi için oluşturulmuş desenin Teknik- ve Örgü Görünümü etkindir.

  1. Örgü Tekniği Menüsündeki Deseni teknik düzenlemeden önceki haliyle yükle Fonksiyonunu tıklayın.
    -> Mevcut desenin teknik düzenlemesi temizlenir.
  2. Örgü Tekniği Menüsündeki Makine/Makine inceliği değiştir... Fonksiyonu yoluyla gösterge alanındaki TC4- veya TC-T-Makinesini seç.
  3. OK tuşuyla girişi onayla.
    -> Yatak kaydırmaların düzeltilmesi gerektiğine dair ipucuyla birlikte bir iletişim kutusu görünür.
  4. Ek yatak aktarmalarını yeniden düzenle Onay Kutusunu aç ve iletişim kutusunu OK tuşuyla onayla.
    -> Ek yataklara aktarma düzenlenir ve desen dönüştürülür.
    - veya -
    Girişi OK tuşuyla onaylayın ve daha sonra Düzenle/Ek yatak aktarmalarını yeniden düzenle Menüsüne tıklayın.
    -> Desen dönüştürülür ve ek yataklara aktarma düzenlenir.
Sonuç

Teknik Görünüm 'de, dönüştürülmüş desen gösterilir.

Eğr iletişim kutusu İptal tuşuyla iptal edilirse, makine değiştirilmez ve desen dönüştürülmez. Dönüştürmeyi tekrar başlatmak için Makine/Makine inceliği değiştir... Fonksiyonu yoluyla makine yeniden seçilmelidir.

Diğer Bilgiler

  • Makineyi TC4'den TC-R'e değiştir

  • Ek yatak aktarmalarını yeniden düzenle


Sintral Fonksiyon Başlığı

 Ek i&#287;ne yatakl&#305; makineler M1 - &#350;ekillendirilmemi&#351; Desenlerle Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral Fonksiyon Başlığı

Sintral Fonksiyonundan, İplik Kılavuzu, İlmek İplik Uzunluğu, Kumaş Çekimi ve Kafa Hızı için bilgiler otomatik olarak desen için okunur. Bunun için, yorum satırında CC ile başlayan komutların bulunması gereklidir. Bu satırlar Sintral Fonksiyon Başlığında bulunur.
İplik kılavuz tanımlaması için aşağıdaki şekli kullanın:

Başlıktaki giriş

Örnek

Anlamı

YG:n=/n=
(n = 1 ila 8)

CC YG:1=
CC YG:/2=
CC YG:3=/4=

İplik kılavuzlarının direkt dağılımı n Rayı üzerinde sol pozisyona/sağ pozisyona sahip iplik kılavuzları. İplik alanı dağılımı 'nda iplik numarası 256 Gösterge Penceresi 'ne girilir. Bu iplik numarası desende kullanılamaz.

YG:=A/=B

CC YG:=A
CC YG:/=B
CC YG:=C/=D

İplik kılavuzlarının iplik türü yoluyla dolaylı dağılımı. İplik türü A sol pozisyonuna ve İplik türü B sağ pozisyonuna sahiptir. İplik alanı dağılımı 'nda iplik numarası 256 Gösterge Penceresi 'ne girilir.
Not: Doğrudan ve dolaylı dağılımın kombinasyonu mümkündür. Örnek:
CC YG:1==C/=D (İplik kılavuzu 1, C ve D)
ancak CC YG:1=C/=D (İplik kılavuzu 1 ve D)

YG:=A(m)/=B(m)
(m = M1 İplik numarası)

CC YG:=A(207)/=B(209)
CC YG:4=A(23)

İplik kılavuzlarının iplik türü ve M1 İplik numarası yoluyla dolaylı dağılımı. İplik alanı dağılımı 'nda örn.İplik Numarası 207'ye (Ayırma ipliği) sahip iplik kılavuzu sola ve İplik Numarası 209'a (Gipe ipliği) sahip iplik kılavuzu sağa eklenir.

[N] veya [I]

CC YG:1=[N]
CC YG:/=B[I]
CC YG:/4=A(23)[I]

Normal veya İntersiya iplik kılavuzu tipi. Veri seçimlidir. İplik kılavuzu tipi olmaksızın bu, Teknik düzenleme tarafından belirlenir.

İlmek iplik uzunluğu, Kumaş Çekimi ve Kafa Hızı için aşağıdaki formu kullanın:

Başlıktaki giriş | Örnek | Anlamı
NPn=x (n = 1 ila 100) | CC NP34=9.20mm CC NP35=9.20MM CC NP36=12.5 | NP-Değeri (x) veya mm-Değeri (x) ile birlikte NP-Endeksi (n) üzerinden ilmek iplik uzunluğunun dolaylı ataması.
WMFn (n = 1 ila 8) | CC WMF5 | WMF-Endeksi (n) üzerinden Kumaş Çekim Değerlerinin dolaylı ataması. Not: WMF için kumaş çekim değerlerini Kumaş çekim tablosu 'nda tanımlamalısınız.
MSECn=x (n = 0 ila 9) | CC MSEC8=1.1 | m/s cinsinden Değer (x) ile birlikte MSEC-Endeksi (n) üzerinden Kafa Hızının dolaylı ataması.

Not

Boşluk karakterinin kullanımı mümkündür. Bunlar okuma sırasında dikkate alınmaz.


İplik Tablosu

 Sintral Fonksiyon Ba&#351;l&#305;&#287;&#305; M1 - &#350;ekillendirilmemi&#351; Desenlerle Çal&#305;&#351;ma RS ve Sayaçlar&#305;n kullan&#305;lmas&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik Tablosu

Makine inceliği ve İplik inceliği dağılımı:

Makine İnceliği | Son Numara [Nm] | Çift Katlı [Nm]
2 | 1,2 - 1,4 | 6 x 16/2
2.5 | 1,3 - 1,6 | 6 x 18/2
3 | 1 - 2 | 5 x 18/2
3.5 | 1,4 - 2,5 | 6 x 24/2
4 | 1,4 - 3 | 5 x 24/2 6 x 34/2
5 | 3 - 4,5 | 4 x 24/2 4 x 34/2
7 | 4,5 - 7 | 2 x 22/2 2 x 28/2
8 | 6 - 8 | 2 x 24/2 2 x 34/2
10 | 8 - 12 | 2 x 36/2 1 x 24/2
12 | 10 - 18 | 1 x 24/2 2 x 44/2
14 | 14 - 20 | 1 x 28/2 2 x 40/1
16 | 20 - 30 | 1 x 48/2 1 x 54/2 1 x 60/2
18 | 20 - 40 | 1 x 54/2 1 x 60/2 1 x 80/2
20 | 20 - 40 | 1 x 80/2
2,5.2 (Tüm iğneler) | 3 - 4,5 | 3 x 28/2 2 x 14/2
2,5.2 (her 2. iğne) | 1,3 - 2 | 3 x 14/2 4 x 14/2
3,5.2 (Tüm iğneler) | 4,5 - 7 | 2 x 28/2 3 x 28/2
3,5.2 (her 2. iğne) | 1,5 - 2,5 | 3 x 14/2 7 x 28/2
5.2 (Tüm iğneler) | 8 - 12 | 1 x 20/2 2 x 28/2
5.2 (her 2. iğne) | 3 - 4,5 | 3 x 28/2 4 x 28/2
6.2 (Tüm iğneler) | 10 - 16 | 2 x 44/2 1 x 28/2
6.2 (her 2. iğne) | 4,5 - 7 | 2 x 28/2 3 x 28/2
7.2 (Tüm iğneler) | 14 - 20 | 1 x 28/2 1 x 30/2
7.2 (her 2. iğne) | 6 - 8 | 2 x 28/2 2 x 30/2
8.2 (Tüm iğneler) | 15 - 25 | 1 x 50/2 2 x 60/2
8.2 (her 2. iğne) | 10 - 12 | 2 x 50/2 3 x 60/2
9.2 (Tüm iğneler) | 20 - 30 | 1 x 40/2 1 x 60/2
9.2 (her 2. iğne) | 10 - 16 | 2 x 40/2 2 x 44/2 2 x 60/2 3 x 60/2

Verilen değerler yol gösterici olarak görev yapar. Bir ipliğin kalitesi ve özgül ağırlığı da dikkate alınmalıdır. Tek katlı iplik yerine bükümlü iplik kullanmanızı öneriyoruz. Kalın makinelerde, birden fazla bükümlü iplik kullanmanız tavsiye edilir.
Örgü Tekniğine ait İpucu:

Makine İnceliği | Açıklama
2,5.2 ve 3,5.2 (ör ve giy) | Eğer uçdeğerlere sahip bir iplik (elastik olmayan ve/veya çok kalın) kullanılırsa, çok gevşek örülmediği zaman (en üst NP-Alanı), kam parçalarının ve iğne yatağının yıpranma tehlikesi ortaya çıkar.
9.2 | Sıkı örme için özel kam parçaları kullanılması gerekir (Kimlik-no. 213 303, 213 304 ve 210 285). Bunlar, makinenin aksesuarları arasında bulunmaktadır.


RS ve Sayaçların kullanılması

 M1 - &#350;ekillendirilmemi&#351; Desenlerle Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

RS ve Sayaçların kullanılması

RS ve Sayacın, Zemin örgü yapısında ve Fully Fashion desenlerinde aşağıdaki kullanımları bulunur:

RS/Sayaç | Zemin örgü yapısı ve Fully Fashion Deseninin kullanımı
RS 1 | FF Başlangıç Modüllerinde lastik (bel) raporu : Änderbar im Dialog Rapporte
RS 16 | Boyut (beden) şalteri (Standart) : Änderbar über Konfiguration
RS 17 | Tarak açık/kapalı 0 = Taraklı, 1 = Taraksız : Änderbar im Dialog Rapporte
RS 19 | Gummifaden in den Anfangsmodulen ein/aus 0 = aus, 1 = ein Standard -1 = schaltbarer Rapport Standard -3 = einzelne schaltbare Reihe für Klemmen : Änderbar im Dialog Rapporte
Tek parçalı örme sırasında:
#51 | Sol şekil kenarının Fully Fashion Başlangıç genişliği
#52 | Sağ şekil kenarının Fully Fashion Başlangıç genişliği
#53 | Sol V-Yaka Kesiminin Fully Fashion Başlangıç genişliği
#54 | Sağ V-Yaka Kesiminin Fully Fashion Başlangıç genişliği
#55 ve #56 | Beden düzeltmesi için yardımcı sayaç
Bei zweiteiligem Stricken:
#55 | Fully Fashion sol parçası Sol şekil kenarının başlangıç genişliği
#56 | Fully Fashion sol parçası Sağ şekil kenarının başlangıç genişliği
#57 | Fully Fashion sol parçası Sol V-Yaka Kesiminin başlangıç genişliği
#58 | Fully Fashion sol parçası Sağ V-Yaka Kesiminin başlangıç genişliği
#59 | Fully Fashion sağ parçası Sol şekil kenarının başlangıç genişliği
#60 | Fully Fashion sağ parçası Sağ şekil kenarının başlangıç genişliği
#61 | Fully Fashion sağ parçası Sol V-Yaka Kesiminin başlangıç genişliği
#62 | Fully Fashion sağ parçası Sağ V-Yaka Kesiminin başlangıç genişliği
#63 ve #64 | Beden düzeltmesi için yardımcı sayaç
#70 'den #73 'e kadar | Beden düzeltme şalteri için yardımcı sayaç : Änderbar über Konfiguration
#98 | Koruma sıralarının ilmek kapamasının gerçekleştirilip gerçekleştirilmediğine dair yardımcı sayaç
#99 | #99=1 S0Y 'dan sonra YAZDIR için yardımcı sayaç

k&w-desenlerinde, RS ve Sayaç için aşağıdaki kullanım şekilleri bulunur:

RS/Sayaç | k&w-Deseninin kullanımı
RS 1 | Beden k&w Başlangıç Modüllerinde lastik (bel) raporu : Änderbar im Dialog Rapporte
RS 2 | Kol k&w Başlangıç Modüllerinde lastik (bel) raporu : Änderbar im Dialog Rapporte
RS11 | Beden bölgesinde Gipeli Dengeleme Sıraları
RS12 | Kol bölgesinde Gipeli Dengeleme Sıraları
#51 | Sol şekil kenarının k&w başlangıç genişliği
#52 | Sağ şekil kenarının k&w başlangıç genişliği
#90 'den #94 'e kadar | Kol ve Bedendeki farklı lastik tekrarlarının kontrolu için Yardımcı Sayaç
#99 | #99=1 S0Y 'dan sonra YAZDIR için yardımcı sayaç

Diğer Bilgiler

  • Raporlar

  • Yapılandırma/k&w Yapılandırması


Fully Fashion - Şekillendirilmiş Örgülerle Çalışma

 M1 - &#350;ekillendirilmemi&#351; Desenlerle Çal&#305;&#351;ma Çevrimiçi Yard&#305;m&#305; ve STOLL M1 Desen-Yaz&#305;l&#305;m&#305;n&#305;n Kullan&#305;m K&#305;lavuzu k&amp;w - Ör ve Giy ile Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Fully Fashion - Şekillendirilmiş Örgülerle Çalışma

Şekillendirilmiş örgüler (Fully Fashion) 'in oluşturulması için Stoll tarafından çeşitli Temel Şekillerle birlikte bir Şekil Veri Bankası gönderilir. Eğer sizin tarafınızdan istenen şekil yoksa, Kesim Editörü ile bir kesimden otomatik olarak kendi özel şeklinizi oluşturabilir veya şekli manuel olarak Şekil Görünümü 'nde çizebilirsiniz.

Takip eden olasılıklar Fully Fashion için kullanıma hazırdır:

  • Kesim Editörü 'nde bir kesim (Dosya tipi shv veya shp) oluştur.
  • M1 'de bir şekil (Dosya tipi shr) oluştur.
    Şekil Menüsündeki ilişkin fonksiyonları kullanın.
  • Veri alınan resim modelinden bir şekil oluştur.
    İlave bilgi edinmek için Resim verilerini al bölümünü okuyun.
  • Şekil boyutlandırıcısı ile çeşitli bedenlerde (boyutlarda) Fully Fashion-Kesimlerini oluştur.
  • Kesimi otomatik olarak şekle dönüştürerek ve bunu zemin örgü yapısıyla bağlayarak, bir kesimden veya bir şekilden yeni bir desen oluşturulması.
    Dosya Menüsündeki Yeni Fonksiyonunu kullanın ve Seçim bölümündeki Yeni Desen iletişim kutusunda desen türünü [image] Fully Fashion olarak seçin.
  • Kesimin otomatik olarak şekle dönüştürülmesi ve bunların desen üzerine yerleştirilebilmesi için bir kesimi veya bir şekli mevcut bir desenle bağla.
    Şekil Menüsündeki Kesimi aç ve yerleştir (shv, shp, shr) Fonksiyonunu kullanın.
  • Şekillendirilmemiş mevcut bir desen için bunu daha sonradan manuel oluştur.
    Desenin boyutlarında bir şekil oluşturmak için Şekil Menüsündeki Şekil oluştur Fonksiyonunu kullanın ve şekli buna göre düzenleyin.
  • Şekli düzenle.
    Bunun için desenin Şekil Görünümü 'ndeki veya Şekil Editörü penceresindeki Şekil Araçları Araç Çubuğunu kullanın.

Konular

  • Şekli manuel oluştur
  • Raporlarla Genişlik Ayarı
  • k&w için ilmek yoğunlukları
  • DXF-Araç takımı
  • Boş sıralar olmaksızın Ajur Deseni oluştur
  • Şekille birlikte çift yataklı yatak kaydırmalı deseni oluştur
  • 3x3 Saç Örgüsü sırasında yatak kaydırmada örme
  • Yatak Kaydırma sırasında örgü


Şekli manuel oluştur

 Fully Fashion - &#350;ekillendirilmi&#351; Örgülerle Çal&#305;&#351;ma Raporlarla Geni&#351;lik Ayar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekli manuel oluştur

Bir şekil, herbirie çeşitli Şekil Özellikleri atanmış şekil kenarlarından oluşur. Şekil Özelliklerinde örn. fonksiyon (Eksiltme, Arttırma, İlmekli kenar birleştirme) ve Modül dağılımı gibi bilgiler söz konusudur.
Bir şekli manuel oluşturabilmek için, ilk olarak şekil kenarlarının oluşturulmalıdır.

Hedef

Bir şekli manuel oluştur:

Şekilllendirilmemiş bir desen açılır.

  1. Şekil Menüsündeki Şekil oluştur Fonksiyonunu çağır.
    -> Şekil Görünümü [image] şekille birlikte açılır. Şekil, Şekil Araçları Araç Çubuğundan alınan simgeden [image] (Şekil dahilinde) oluşur.
  2. Şekil Araçları Araç Çubuğundan simgeyle [image] (Şekil haricinde) Şekil Görünümü 'nde şeklin dış hatları çizilir.
  3. Şekil Menüsündeki Şekil Özellikleri Fonksiyonunu çağır.
    -> Şekil Özellikleri iletişim kutusu açılır.
  4. Şekil Özellikleri İletişim kutusundaki simgeyle [image] , bir şekil kenarı oluştur.
    Not

    Şekil kenarlarının oluşturulması amacıyla ayrıntılı bilgiler için lütfen Yeni şekil elemanı iletişim kutusundaki açıklamaları okuyunuz.

  5. Yeni Şekil kenarına, Şekil Özellikleri iletişim kutusunun sekmelerinde gerekli Şekil Özelliklerini ata.
    Not

    Bu amaçla, iletişim kutusunun kenar tablosunda şekil kenarını seçmelisiniz.

  6. Şekil elemanını seç İletişim kutusunda, Uygula tuşuyla şekil kenarına uygula.
  7. Şekil Görünümü Bağlam Menüsündeki Şekil elemanını seç Fonksiyonunu çağır.
    -> Şekil elemanını seç İletişim kutusu görünür.
    Not

    Bu amaçla Şekil Özellikleri iletişim kutusunu, daha önceden simge durumuna küçültün.

  8. Çizilmesi gereken şekil kenarını seçin ve Son tuşuna tıklayın.
    -> İletişim kutusu kapatılır.
  9. Şekil Araçları Araç Çubuğundan bir simgeye tıklayın ve simgeyle çizim yapın.
    Not

    Şekil tamamlanıncaya kadar, 4 'ten 9 'a kadar olan noktalar tekrarlanmalıdır.

Şekil, şekil kenarları atanmış modüllerin desene ekleneceği Şekil Menüsünden Şekil uygula Fonksiyonuyla desenle bağlantılıdır.

Not

Şekil kenarları için işaretlemelerde, örneksel olarak bu tanımlamayı izleyin.

Diğer Bilgiler

  • Şekil oluştur


Raporlarla Genişlik Ayarı

 &#350;ekli manuel olu&#351;tur Fully Fashion - &#350;ekillendirilmi&#351; Örgülerle Çal&#305;&#351;ma k&amp;w için ilmek yo&#287;unluklar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Raporlarla Genişlik Ayarı

Çeşitli Konfeksiyon bedenlerini oluşturmak için, raporlar üzerinden Bağlantı, Tekrar ve Orta parçası gibi ayarlanabilir parçalar tanımlayın.

Parçaların olası sıralaması

Sadece Tekrar parçaları

Bağlantı parçası

Orta parçanın tekrar parçası

Tekrar parçası

Bağlantı parçası

Bağlantı parçası

Tekrar parçası

Farklı orta parçalar

Tekrar parçası

Bağlantı parçası

Renk gösterimi | Fonksiyon | Kullanım olasılığı
 | Bağlantı parçası | Sol ve sağ kenar için ayrı ayrı birer bağlantı parçası tanımlanır. Min/Maks-Bilgilerinin tanımlanması yoluyla hangi büyüklükte bağlantı parçalarının kullanılacağı belirlenebilir.
 | Tekrar parçası | Genişlik uyarlaması(ayarı) amacıyla sol ve sağ için ayrı ayrı birer tekrar parçası tanımlanır. Standart bilgisi yoluyla tekrarlama faktörü tanımlanır.
 | Orta parça | Motifin ortası için beden başına bir Orta Parça tanımlanır. Min/Maks-Bilgilerinin tanımlanması yoluyla hangi büyüklükte hangi Orta Parçanın kullanılacağı belirlenebilir. Min ve Maks aynı değere sahip. Orta parça alternatif olarak Beden düzeltme şalteri yoluyla değiştirilebilir.

Hedef

Genişlik ayarı için raporları tanımla:

Not

Eğer taraklı başlangıca sahip makinelerde genişlik ayarı için kullanılırsa, Düzen Menüsünde Başlangıçları değiştir iletişim kutusundaki Sintral seçeneğinde Tarak kullan ayarını seçin.

  1. Teknik Görünümde sütunları seç.
  2. Örgü Tekniği Menüsündeki Rapor yoluyla Raporlar iletişim kutusunu çağır.
  3. Davranış listeleme alanından seçim yap.
  4. Listeleme alanında Tekrarlanabilir kısım seçildiği zaman, Standart giriş alanında tekrarlama faktörünü gir.
  5. Min ve Maks gir.
  6. Uygula tuşuna tıklayın.
  7. Raporları göster yoluyla Raporlar iletişim kutusunu aç.
Sonuç

Tanımlanmış raporlar tabloda gösterilir.

Not

Orta parçanın genişlik ayarını makinede ayarlayabilmek için, Yapılandırma İletişim kutusunda, Örgü Tekniği sekmesindeki beden düzeltme şalterini etkinleştirin. Beden düzeltme şalteri ve gerekli üç yardımcı sayaç serbestçe seçilebilir.
Beden düzeltme şalterinin değeri orta parçanın genişliğini ayarlar.
Bağlantı parçası ve orta parça arasındaki alan beden ayarı için kullanılır.
Kullanılan beden düzeltme şalteri, örme programının makinede okunması(yüklenmesi) sırasında varsayılan değeri sıfıra ayarlar.
Beden düzeltme şalterinin maks. değeri, sadece bağlantı parçası ve orta parça arasındaki alan tamamen doldurulacak kadar büyük olabilir.
Eğer orta parçanın genişliği azaltılması gerekiyorsa, beden düzeltme şalterine negatif değerler de verilebilir.

Diğer Bilgiler

  • Raporlar (İletişim kutusu)

  • Başlangıçları değiştir (İletişim kutusu)

  • Raporlar

  • RS ve Sayaçların kullanılması


k&w için ilmek yoğunlukları

 Raporlarla Geni&#351;lik Ayar&#305; Fully Fashion - &#350;ekillendirilmi&#351; Örgülerle Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w için ilmek yoğunlukları

Kesim Editöründe, k&w Deseni oluşturmak istediğiniz kesimler için tabloda tavsiye edilen ilmek yoğunluklarını kullanın.
Değerler, k&w-Zemin örgü yapısı için Düz İlmek modülünden, Makine inceliği ve İplik Materyaline bağlı olarak belirlenmiştir.

İplik |  |  | Makine CMS 3xx TC KW |  | 'deki İlmek Yoğunluğu 100 mm
Malzeme | Makine İnceliği | Sayı | Makine İnceliği | Sıklık ayarı | İlmek Çubukları | Sıralar
50 Wo 50 PC | Nm 2,2 | 1x | E 2,5.2 | 15,0 | 17 | 27
50 Wo 50 PC | Nm 2,2 | 1x | E 3,5.2 | 16,0 | 19 | 29
50 Wo 50 PAC | Nm 28/2 | 3x | E 5.2 | 12,5 | 30 | 38
100 Co | Nm 28/2 | 3x | E 5.2 | 12,5 | 30 | 43
50 Wo 50 PAC | Nm 28/2 | 4x | E 5.2 | 14,0 | 25 | 37
100 Co | Nm 28/2 | 4x | E 5.2 | 14,0 | 25 | 36
50 Wo 50 PAC | Nm 28/2 | 2x | E 6.2 | 14,0 | 37 | 46
100 Co | Nm 28/2 | 2x | E 6.2 | 14,0 | 37 | 51
50 Wo 50 PAC | Nm 28/2 | 3x | E 6.2 | 15,0 | 34 | 46
100 Co | Nm 28/2 | 3x | E 6.2 | 15,0 | 37 | 49
50 Wo 50 PAC | Nm 28/2 | 2x | E 7.2 | 13,5 | 38 | 50
100 Wo | Nm 60/2 | 1x | E 9.2 | 13,5 | 56 | 81


Kesim Editörü

 k&amp;w için ilmek yo&#287;unluklar&#305; Fully Fashion - &#350;ekillendirilmi&#351; Örgülerle Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesim Editörü

Kesim Editörü, kesimleri oluşturmak için kullanılan M1 'den bağımsız programlardan biridir. Kesim Editörü M1 dahilinde, Şekil veya k&w-Şekil Menüsündeki Kesim editörü (Kesimi oluştur/düzenle) fonksiyonuyla çağrılır.
//Stoll/M1/Şekil dizininde, M1 'in Standart Kesimleri bulunur.

Standart kesimler, kesim oluşturma sırasında otomatik olarak çizgiye atananan şekil özellikleri için tanımlamaları içerir.

Not

Kesim Editörü, Fully Fashion ve Ör ve giy için farklı Standart Kesimleri kullanır. Bunlar, kesim için kesim türü (Genel kesim türleri bölümündeki Tür Listeleme alanı) ve kesim elemanı (Elemanlar bölümündeki Tür Listeleme alanı) yoluyla seçilir.

Kesim türü | Eleman Temel kesim | Yaka Kesimi ve Delik
Standard | DefaultForm.shp | DefaultForm.shp
k&w-Ön beden | DefaultFormK&wBody.shp | DefaultFormK&wNeck.shp
k&w-Arka beden | DefaultFormK&wBody.shp | DefaultFormK&wNeck.shp
k&w-Kollar | DefaultFormK&wSleeve.shp | DefaultFormK&wNeck.shp
k&w-Yaka | DefaultFormK&wBody.shp | DefaultFormK&wNeck.shp

Standart Kesimler, gizli dosyalar olarak Stoll\M1\ConfigData dizininde bulunur. M1-Yazılımının kurulması sırasında bu dosyalar ConfigDataBackup dizinine kopyalanır. Yaptığınız değişiklikler kaybolmaz. Kendi standart kesimlerinizi tekrar geriye, özgün dizine kopyaladığınız zaman bunları tekrar kullanabilirsiniz. Ancak bunların M1 tarafından kurulan özgün dosyaların üzerine yazılacağına dikkat edin.

Not

Kesim Editörü birçok kez açılabilir.

Takip eden bölümlerde ayarları uygulayın:

  • Genel Kesim Verileri
  • Elemanlar
  • Tabloların üzerindeki alan
Hedef

I. Bir eleman seç:

Farenin sol tuşuyla Elemanlar bölümünde ilgili grafik penceresine tıklayın.
Sonuç

Grafik penceresi etkinleştirilir. Tablolar Menüsündeki fonksiyonlar ve çizgiler ve işaretlemeler için simgeler, kullanıma hazırdır ve tablolar gösterilebilir ve gizlenebilir. Seçilmiş Eleman bölümünde, önizlemedeki grafik penceresi büyültülmüş olarak gösterilir.

Not

Bir kesimin açılması sırasında otomatik olarak Temel kesim seçilir.

Hedef

II. Birçok elemanın seçilmesi:

Ctrl tuşunu basılı tutun ve farenin sol tuşuyla ilgili Grafik Penceresine tıklayın.
Sonuç

Grafik Penceresi mavi renkle vurgulanmış olarak gösterilir. Tablolar Menüsündeki fonksiyonlar ve çizgiler ve işaretlemeler için simgeler, artık kullanılamaz. Seçilmiş Eleman bölümünde, önizlemedeki grafik penceresi birleştirilmiş ve büyültülmüş olarak gösterilir.

Not

Elemanların tümünü seçmek için Elemanların tümünü seç tuşunu kullanabilirsiniz.

Hedef

III. Bir kesim elemanını kopyala:

  1. Farenin sol tuşuyla kesim elemanının grafik penceresine tıklayın ve imleç şekli [image] gösterilinceye kadar tuşu basılı tutun.
  2. Bastırılmış fare tuşuyla fare imlecini, imleç şeklinin [image] gösterileceği bir pozisyona çekin.
  3. Fare tuşunu serbest bırakın.
Sonuç

Kesim elemanının kopyası, kesime yeni eleman olarak eklenir.
Temel kesim ve Yaka Kesimi türüne sahip elemanlar için, eğer hedefte bu türde bir eleman daha önceden mevcut ise, mevcut elemanın üzerine yazılmasının gerekip gerekmediğine dair veya başka bir türde yeni eleman eklenmesi gerekip gerekmediğine dair soru görünür. Eğer eleman eklenirse, otomatik olarak Delik türü verilir.

Not

Sürükle ve Bırak ile elemanları bir kesimden diğer bir kesime kopyalayabilirsiniz. Bu amaçla, başka bir kesimle birlikte yeni bir Kesim Editörü açmalı ve pencereleri yanyana yerleştirmelisiniz.

İletişim kutusu kaydırılabilir. Bu amaçla imleci iletişim kutusuna yerleştirin ve farenin orta tuşunu basılı tutun. Farenin hareket ettirilmesiyle iletişim kutusu kaydırılır.

Konular

  • Menü Çubuğu (Kesim Editörü)
  • Araç çubukları (Kesim Editörü)
  • İletişim kutuları (Kesim Editörü)


Menü Çubuğu (Kesim Editörü)

 Araç çubuklar&#305; (Kesim Editörü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Menü Çubuğu (Kesim Editörü)

Menü Çubuğu, Kesim Editörünün üst kenarında bulunur. Bu çubuğun katlanabilir menüleri, Kesim Editörünün fonksiyonlarını içerir.

Hedef

Menü katlama:

Farenin sol tuşuyla Menü Çubuğunda bir menüye tıklayın.
Sonuç

Menü açılır ve seçim için fonksiyonlar görünür.

Not

Fare imlecinin bulunduğu fonksiyon renkli bir artalan içerir. Farenin sol tuşuyla yeniden tıklanmasıyla fonksiyon çağrılır ve menü tekrar katlanır.

Eğer hiçbir Fonksiyonu başlatmak isterseniz, o zaman katlamak için yeniden menünün adı üzerine tıklayın veya Klavyenizin Esc tuşunu kullanın.

Kesim Editörü, takip eden Menüleri içerir:

  • Dosya
  • Görünüm
  • Çizgi Girişi
  • Tabloları
  • Soru İşaretleri (?)


Dosya

 Menü Çubu&#287;u (Kesim Editörü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dosya

Takip eden fonksiyonlar Kesim Editörünün Dosya Menüsünde bulunur:

Fonksiyon | Hedef
Yeni | Yeni bir kesim oluştur.
.shv-Kesimini [mm] aç | Kaydedilmiş *.shv kesimini aç.
.shp-Kesimini [İlmekler] aç | Kaydedilmiş *.shp kesimini aç.
.dxf-Kesimini aç | Kaydedilmiş *.dxf kesimini aç.
Standart Özellikler/Stoll/Standart aç | DefaultForm.shp Standart-Kesimini aç.
Standart Özellikler/Stoll/k&w-Beden aç | DefaultFormK&wBody.shp Standart-Kesimini aç.
Standart Özellikler/Stoll/k&w-Kollar aç | DefaultFormK&wSleeve.shp Standart-Kesimini aç.
Standart Özellikler/Stoll/k&w-Yaka Kesimi aç | DefaultFormK&wNeck.shp Standart-Kesimini aç.
Standart Özellikler/Kendi/Standart aç | DefaultForm_User.shp Standart-Kesimini aç.
Standart Özellikler/Kendi/k&w-Beden aç | DefaultFormK&wBody_User.shp Standart-Kesimini aç.
Standart Özellikler/Kendi/k&w-Kollar aç | DefaultFormK&wKol_User.shp Standart-Kesimini aç.
Standart Özellikler/Kendi/k&w- Yaka Kesimi aç | DefaultFormK&wNeck_User.shp Standart-Kesimini aç.
Giriş formatının dünüştürülmesi/İlmekleri Basamaklara | İlmekleri Basamaklara dönüştür.
Giriş formatının dünüştürülmesi/Basamakları İlmeklere | Basamakları İlmeklere dönüştür.
Kaydet | Kesimi kaydet.
Farklı kaydet | Kesimi farklı adla kaydet.
Dönüştür (yeniden hesapla) ve farklı kaydet | Kesimi başka bir Giriş formatına kaydet.
DXF-Araç takımı | DXF-Formatındaki kesimi kullanmak için Kesim Editöründe uyarla.
Sayfa görünümü | Kesim Editörü verilerinin bir sayfa görünümünü göster.
Yazdır | Kesim Editörünün verilerini yazdır.
En son açılmış dosyaların listesi | Kaydedilmiş Kesimi dosya adı yoluyla aç.
Çıkış | Kesim Editörüyle çalışmayı sonlandır.


Yeni

 .shv-Kesimini [mm] aç... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni

Bu fonksiyonla, yeni bir kesim için aşağıdaki ayarlarla boş bir belge sunulur:

  • Tür: Standard
  • Oluşturma tarihi: Güncel tarih
  • Giriş formatı: Programın başlatılmasından sonra Çizgiler Formatı, aksi taktirde en son kullanılan format
  • İlmek yoğunluğu: Yatay ve dikey ilmek yoğunluğu için 30 ila 100 mm veya 4 inç
  • Elemanlar: Temel kesim
  • Başlangıç genişliği: 500 mm
Hedef

Yeni bir kesim için boş belge göster:

Dosya Menüsündeki Yeni Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl+N tuşuna bas.
Sonuç

Güncel açık kesim kapatılır ve yeni bir kesim için boş bir belge gösterilir.

Not

Kesim Editörünün başlatılmasından sonra, bu otomatik olarak boş bir belgeyle birlikte gösterilir.


.shv-Kesimini [mm] aç...

 .shp-Kesimini [&#304;lmekler] aç... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

.shv-Kesimini [mm] aç...

Hedef

Mevcut bir kesimi <adı>.shv aç:

Dosya Menüsündeki .shv-Kesimini [mm] aç Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Aç İletişim kutusu görünür. Bu iletişim kutusunda Aç Fonksiyonu için Windows-Standart-İletişim kutusu söz konusudur. Burada, Kesim Editöründe düzenleme amacıyla yüklenmesi gereken kesimi seçebilirsiniz. M1 mm-/inç-Kesimi (*.shv) Dosya tipi ayarlanır.
OK tuşuyla ayarları onaylayın.
İptal tuşuyla ayarları uygulamaksızın iletişim kutusunu terkedin.
Açma işleminden sonra, Kesim Editörünün başlık satırında Dizin ve der Dosya adı gösterilir. Elemanlar bölümünde Temel kesim kesim elemanı seçilir ve Seçilmiş Eleman bölümünün önizlemesinde gösterilir.

Not

Takip eden dosya tipleri, Aç iletişim kutusunda seçim için hazırdır:
- M1 mm-/inç-Kesimi (*.shv): Çizgiler Giriş formatıyla oluşturulmuş M1 Kesimleri
- M1 İlmek-Kesimi (*.shp): İlmekler veya Basamaklar Giriş formatıyla oluşturulmuş M1 Kesimleri
- DXF-Kesimi (*.DXF): Verileri alınabilen başka kesim düzenleme programının kesimleri.

Eğer doğrudan açılamıyor verya doğru bir şekilde gösterilemiyorsa, DXF-Araç takımı 'ndaki DXF-Kesim Dosyaları 'nı düzenleyin.

Konular

  • DXF-Araç takımı


.shp-Kesimini [İlmekler] aç...

 .shv-Kesimini [mm] aç... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

.shp-Kesimini [İlmekler] aç...

Hedef

Mevcut bir kesimi <adı>.shp aç:

Dosya Menüsündeki .shp-Kesimini [İlmekler] aç Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Aç İletişim kutusu görünür. Bu iletişim kutusunda Aç Fonksiyonu için Windows-Standart-İletişim kutusu söz konusudur. Burada, Kesim Editöründe düzenleme amacıyla yüklenmesi gereken kesimi seçebilirsiniz. M1 İlmek-Kesimi (*.shp) Dosya tipi ayarlanır.
OK tuşuyla ayarları onaylayın.
İptal tuşuyla ayarları uygulamaksızın iletişim kutusunu terkedin.
Açma işleminden sonra, Kesim Editörünün başlık satırında Dizin ve der Dosya adı gösterilir. Elemanlar bölümünde Temel kesim kesim elemanı seçilir ve Seçilmiş Eleman bölümünün önizlemesinde gösterilir.

Not

Takip eden dosya tipleri, Aç iletişim kutusunda seçim için hazırdır:
- M1 mm-/inç-Kesimi (*.shv): Çizgiler Giriş formatıyla oluşturulmuş M1 Kesimleri
- M1 İlmek-Kesimi (*.shp): İlmekler veya Basamaklar Giriş formatıyla oluşturulmuş M1 Kesimleri
- DXF-Kesimi (*.DXF): Verileri alınabilen başka kesim düzenleme programının kesimleri.

Eğer doğrudan açılamıyor verya doğru bir şekilde gösterilemiyorsa, DXF-Araç takımı 'ndaki DXF-Kesim Dosyaları 'nı düzenleyin.


.dxf-Kesimini aç...

 .shp-Kesimini [&#304;lmekler] aç... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

.dxf-Kesimini aç...

Hedef

Mevcut bir kesimi <adı>.dxf aç:

Dosya Menüsündeki .dxf-Kesimini aç Fonksiyonunu çağır
Sonuç

Aç İletişim kutusu görünür. Bu iletişim kutusunda Aç Fonksiyonu için Windows-Standart-İletişim kutusu söz konusudur. Burada, Kesim Editöründe düzenleme amacıyla yüklenmesi gereken kesimi seçebilirsiniz. DXF-Kesimi (*.DXF) Dosya tipi ayarlanır. OK tuşuyla ayarları onaylayın.
OK tuşuyla ayarları onaylayın.
İptal tuşuyla ayarları uygulamaksızın iletişim kutusunu terkedin.
Açma işleminden sonra, Kesim Editörünün başlık satırında Dizin ve der Dosya adı gösterilir. Elemanlar bölümünde Temel kesim kesim elemanı seçilir ve Seçilmiş Eleman bölümünün önizlemesinde gösterilir.

Not

Takip eden dosya tipleri, Aç iletişim kutusunda seçim için hazırdır:
- M1 mm-/inç-Kesimi (*.shv): Çizgiler Giriş formatıyla oluşturulmuş M1 Kesimleri
- M1 İlmek-Kesimi (*.shp): İlmekler veya Basamaklar Giriş formatıyla oluşturulmuş M1 Kesimleri
- DXF-Kesimi (*.DXF): Verileri alınabilen başka kesim düzenleme programının kesimleri.

Eğer doğrudan açılamıyor verya doğru bir şekilde gösterilemiyorsa, DXF-Araç takımı 'ndaki DXF-Kesim Dosyaları 'nı düzenleyin.


Standard

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Standard

Fonksiyonla, DefaultForm.shp Standart-Kesimi açılır.

Hedef

DefaultForm.shp Standart-Kesimini aç.

Dosya/Standart özellikleri aç/Stoll Menüsündeki Standart Fonksiyonunu çağır.
Sonuç

Güncel açık kesim kapatılır ve Standart-Kesim açılır.

Aşağıdaki girişlere sahip tabloya, Sol çizgiler tuşu yoluyla erişebilirsiniz:

Satır | Yorum Sütunundaki giriş | Anlamı
1 | Temel | Örgü Tekniği olmaksızın
2 | CMS >6</<0> | Eksiltme için modül, Eksiltme kenarı genişliği: 6 iğne/Arttırma için hiçbir modül yok
3 | CMS >6</<6> | Eksiltme için modül, Eksiltme kenarı genişliği: 6 iğne/Arttırma için hiçbir modül yok; Arttırma kenarı genişliği: 6 iğne
4 | CMS TC4 >6</<0> | CMS TC4 'te Eksiltme için modül, Eksiltme kenarı genişliği: 6 iğne/Arttırma için hiçbir modül yok
5 | CMS 1x1 >4</<0> | 1x1-Tekniğiyle Eksiltme için modül, Eksiltme kenarı genişliği: 4 iğne/Arttırma için hiçbir modül yok
6 | CMSTC-R >6< | CMS TC-R 'de Eksiltme için modül, Eksiltme kenarı genişliği: 6 iğne
7 | CMSTC-R-V | CMS TC-R 'de modül

Not

Girişleri değiştirebilir veya yenilerini ekleyebilirsiniz, daha sonra yeni girişlerde kullanıma hazır olacaktır. İçinde Şekil Özelliklerinin düzenlenebileceğiiletişim kutusunu çağırmak için Fonksiyon sütunundaki tuşu kullanın.
Yorum sütunundaki girişler, Standart Özellikler bölümündeki kesimde seçenek olarak sunulur.


k&w-Beden

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Beden

Fonksiyonla, DefaultFormK&wBody.shp Standart-Kesimi açılır.

Hedef

DefaultFormK&wBody.shp Standart-Kesimini aç:

Dosya/Standart özellikleri aç/Stoll Menüsündeki k&w-Beden Fonksiyonunu çağır.
Sonuç

Güncel açık kesim kapatılır ve Standart-Kesim açılır.

Aşağıdaki girişlere sahip tabloya, Sol çizgiler tuşu yoluyla erişebilirsiniz:

Satır | Yorum Sütunundaki giriş | Anlamı
1 | Temel | Örgü Tekniği olmaksızın
2 | k&w Body >U< | Alttaki k&w-Bedeninin eksiltmesi için modül
3 | k&w Body >^< | Üstteki k&w-Bedeninin eksiltmesi için modül
4 | k&w Body >2x2< | k&w-Bedenindeki çift sayılı Ribananın (burada 2x2) eksiltmesi için modül

Tüm k&w-Özelliklerinde, arttırma için standart bir modül bulunur.

Not

Girişleri değiştirebilir veya yenilerini ekleyebilirsiniz, daha sonra yeni girişlerde kullanıma hazır olacaktır. İçinde Şekil Özelliklerinin düzenlenebileceğiiletişim kutusunu çağırmak için Fonksiyon sütunundaki tuşu kullanın.
Yorum sütunundaki girişler, Standart Özellikler bölümündeki kesimde seçenek olarak sunulur.


k&w-Kollar

 k&amp;w-Yaka&nbsp;Kesimi (Boyun kesimi) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Kollar

Fonksiyonla, DefaultFormK&wSleeve.shp Standart-Kesimi açılır.

Hedef

DefaultFormK&wSleeve.shp Standart-Kesimini aç:

Dosya/Standart özellikleri aç/Stoll Menüsündeki k&w-Kollar Fonksiyonunu çağır.
Sonuç

Güncel açık kesim kapatılır ve Standart-Kesim açılır.

Aşağıdaki girişlere sahip tabloya, Sol çizgiler tuşu yoluyla erişebilirsiniz:

Satır | Yorum Sütunundaki giriş | Anlamı
1 | Temel | Örgü Tekniği olmaksızın
2 | k&w Sleeve >U< | Alttaki k&w-Kolunun eksiltmesi için modül
3 | k&w Sleeve >^< | Üstteki k&w-Kolunun eksiltmesi için modül
4 | k&w Sleeve >2x2< | k&w-Kolundaki çift sayılı Ribananın (burada 2x2) eksiltmesi için modül

Tüm k&w-Özelliklerinde, arttırma için standart bir modül bulunur.

Not

Girişleri değiştirebilir veya yenilerini ekleyebilirsiniz, daha sonra yeni girişlerde kullanıma hazır olacaktır. İçinde Şekil Özelliklerinin düzenlenebileceğiiletişim kutusunu çağırmak için Fonksiyon sütunundaki tuşu kullanın.
Yorum sütunundaki girişler, Standart Özellikler bölümündeki kesimde seçenek olarak sunulur.


k&w-Yaka Kesimi (Boyun kesimi)

 &#304;lmekler =&gt; Basamaklar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w-Yaka Kesimi (Boyun kesimi)

Fonksiyonla, DefaultFormK&wNeck.shp Standart-Kesimi açılır.

Hedef

DefaultFormK&wNeck.shp Standart-Kesimini aç:

Dosya/Standart özellikleri aç/Stoll Menüsündeki k&w-Yaka Kesimi Fonksiyonunu çağır.
Sonuç

Güncel açık kesim kapatılır ve Standart-Kesim açılır.

Aşağıdaki girişlere sahip tabloya, Sol çizgiler tuşu yoluyla erişebilirsiniz:

Satır | Yorum Sütunundaki giriş | Anlamı
1 | Temel | Örgü Tekniği olmaksızın
2 | k&w Neck >U< | Alttaki k&w-Yaka oyuntusunun eksiltmesi için modül
3 | k&w Neck >^< | Üstteki k&w-Yaka oyuntusunun eksiltmesi için modül

Not

Girişleri değiştirebilir veya yenilerini ekleyebilirsiniz, daha sonra yeni girişlerde kullanıma hazır olacaktır. İçinde Şekil Özelliklerinin düzenlenebileceğiiletişim kutusunu çağırmak için Fonksiyon sütunundaki tuşu kullanın.
Yorum sütunundaki girişler, Standart Özellikler bölümündeki kesimde seçenek olarak sunulur.


İlmekler => Basamaklar

 k&amp;w-Yaka&nbsp;Kesimi (Boyun kesimi) Basamaklar =&gt; &#304;lmekler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmekler => Basamaklar

Bu fonksiyonla ilmekleri basamaklara dönüştürün.

Hedef

İlmekleri basamaklara dönüştür:

Dosya/Giriş formatının dünüştürülmesi Menüsündeki İlmekler => Basamaklar Fonksiyonunu çağır.
Sonuç

Giriş formatı Listeleme alanı, ilmeklerden basamaklara dönüştürülür.


Basamaklar => İlmekler

 &#304;lmekler =&gt; Basamaklar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Basamaklar => İlmekler

Bu fonksiyonla basamakları ilmeklere dönüştürün.

Hedef

Basamakları ilmeklere dönüştür:

Dosya/Giriş formatının dünüştürülmesi Menüsündeki Basamaklar => İlmekler Fonksiyonunu çağır.
Sonuç

Giriş formatı Listeleme alanı, basamaklardan ilmeklere dönüştürülür.


Kaydet

 Basamaklar =&gt; &#304;lmekler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kaydet

Hedef

Bir kesimi kaydet:

Dosya Menüsündeki Kaydet Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + S tuş kombinasyonuna bas.
Sonuç

Eğer kesim daha önceden bir defa kaydedilmişse, kaydedilmiş yerin üzerine, kaydedilmiş adla yazılır.
Eğer kesim daha önceden hiç kaydedilmemişse, Farklı kaydet Windows-Standart-İletişim kutusu görünür. Burada, kesimin kaydedilmesi gereken adı ve dizini girebilirsiniz.
Kaydet tuşuyla ayarları onaylayın.
İptal tuşuyla ayarları uygulamaksızın iletişim kutusunu terkedin.


Farklı kaydet...

 Dönü&#351;tür (yeniden hesapla) ve farkl&#305; kaydet... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Farklı kaydet...

Hedef

Bir kesimi farklı adla veya farklı bir yere kaydet:

Dosya Menüsündeki Farklı kaydet Fonksiyonunu çağır.
Sonuç

Farklı kaydet İletişim kutusu görünür. Bu iletişim kutusundaKaydet Fonksiyonu için Windows-Standart-İletişim kutusu söz konusudur. Burada, kesimin kaydedilmesi gereken adı ve dizini belirtebilirsiniz.
Kaydet tuşuyla ayarları onaylayın.
İptal tuşuyla ayarları uygulamaksızın iletişim kutusunu terkedin.


Dönüştür (yeniden hesapla) ve farklı kaydet...

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dönüştür (yeniden hesapla) ve farklı kaydet...

Bu fonksiyonla kesim, ayrı ayrı farklı giriş formatıyla kaydedilir. Böylece, giriş formatını daha sonradan değiştirmek mümkündür.

Hedef

Çizgiler Giriş formatına sahip bir kesim için İlmekler Giriş formatını ayarla:

Kesim Editöründe bir Kesim <adı>.shv açılır.

Dosya Menüsündeki Dönüştür (yeniden hesapla) ve farklı kaydet Fonksiyonunu çağır.
-> Farklı kaydet iletişim kutusu görünür. Bu iletişim kutusundaFarklı kaydet Fonksiyonu için Windows-Standart-İletişim kutusu söz konusudur. Burada, kesimin kaydedilmesi gereken adı ve dizini belirtebilirsiniz.
İletişim kutusunda M1 İlmek-Kesimi (*.shp) Dosya tipi ayarlanır.
Kaydet tuşuyla ayarları onaylayın.
İptal tuşuyla ayarları uygulamaksızın iletişim kutusunu terkedin.
Sonuç

Kesim olarak <adı>.shp kaydedilir. İlmekler Giriş formatı kullanıma hazırdır.

Not

Tablolarda hiçbir girişi olmayan bir kesim için fonksiyon kullanılmaz. Giriş formatı, aynı isimli listeleme alanında ayarlanabilir.


DXF-Araç takımı...

 Dönü&#351;tür (yeniden hesapla) ve farkl&#305; kaydet... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

DXF-Araç takımı...

Bu fonksiyonla, dxf uzantısına sahip bir Kesim Dosyasının açılabildiği ve Kesim Editöründe ilerideki düzenlemelerin kaydedilebileceği DXF-Araç takımı programı başlatılır.

Not

DXF-Araç takımına kaydetme işlemi sadece, eğer DXF-Kesimi, Kesim Editöründen doğrudan uygun bir şekilde transfer edilemiyorsa veya hiç gösterilmiyor veya hatalı gösteriliyorsa gereklidir.

Hedef

DXF-Araç takımını başlat:

Dosya Menüsündeki DXF-Araç takımı Fonksiyonunu çağır.
Sonuç

Program başlatılır ve DXF-Araç takımı iletişim kutusu gösterilir.

Diğer Bilgiler

  • DXF-Araç takımı


Sayfa görünümü

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sayfa görünümü

Hedef

Kesim Editörünün verilerinin sayfa görünümünü göster:

Dosya Menüsündeki Sayfa görünümü Fonksiyonunu çağır.
Sonuç

Sayfa görünümünde Kesim Editörünün verileri görünür.


Yazdır

 En son aç&#305;lm&#305;&#351; dosyalar&#305;n listesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yazdır

Hedef

Kesim Editörünün verilerini yazdır:

Dosya Menüsündeki Yazdır Fonksiyonunu çağır.
Sonuç

Yazdır İletişim kutusu görünür.

Bu iletişim kutusunda Yazdır Fonksiyonu için Windows-Standart-İletişim kutusu söz konusudur. Burada yazıcıyı, yazdırma alanını ve örnek sayısını ayarlayabilirsiniz.
OK tuşuyla ayarları onaylayın. İptal tuşuyla ayarları uygulamaksızın iletişim kutusunu terkedin.


En son açılmış dosyaların listesi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

En son açılmış dosyaların listesi

Dosya Menüsünde, Kesim Editöründe açılmış dosyalar listelenir. Bu dosyalardan birini hızlı bir şekilde yeniden açmak için ilgili dosyaya tıklayınız.


Çıkış

 En son aç&#305;lm&#305;&#351; dosyalar&#305;n listesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çıkış

Hedef

Kesim Editörüyle çalışmayı sonlandır:

Dosya Menüsündeki Son Fonksiyonunu çağır.
Sonuç

Kesim Editörü iletişim kutusu kapatılır. Eğer değişiklikler açık bir kesim dosyasına henüz kaydedilmemişse, buna ilişkin bir uyarı belirir.


Görünüm

 Menü Çubu&#287;u (Kesim Editörü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Görünüm

Takip eden fonksiyonlar Kesim Editörünün Görünüm Menüsünde bulunur:

Fonksiyon | Hedef
Her zaman önalanda | Kesim Editörünün Gösterge her zaman önalanda kapat veya aç.
Grafiği göster | Kesimi bir koordinat sisteminde göster.
Nicht editierbare Spalten ausblenden | Spalten für Linien, Maschen und für Restangaben ausblenden.
Araç çubukları | Araç çubuklarını göster veya gizle.
Durum çubuğu | Durum çubuğunu göster veya gizle.

Konular

  • Standart (kesim editörü araç çubuğunu)
  • Elemanlar (kesim editörü araç çubuğunu)
  • Çizgiler (kesim editörü araç çubuğunu)
  • İşaretlemeler (kesim editörü araç çubuğunu)


Grafiği göster

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Grafiği göster

Fonksiyonla, kesimin bir koordinat sisteminde gösterildiği bir genel görünüm penceresi açılır.

Hedef

Kesimi bir genel görünüm penceresinde göster.

Görünüm Menüsündeki Grafik göster Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Kesim: <Adı> penceresi açılır ve Elemanlar bölümünde seçilmiş kesim elemanları gösterilir. Koordinatların ölçüm birimi, Giriş formatı 'na bağlıdır. Tabloda ilgili satır seçildiği zaman, bir çizgi veya işaretleme mavi renkle işaretlenir.

Not

Açık Pencere, fonksiyondan önce bir onay imiyle gösterilir. Pencerenin kapatılması amacıyla fonksiyonun yeniden çağrılması.


Durum çubuğu

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Durum çubuğu

Durum çubuğu, bir fonksiyona ait bilgilere sahip, Kesim Editörünün alt kenarında bulunan bir gösterge çubuğudur.
Durum çubuğu, Görünüm Menüsündeki Durum çubuğuFonksiyonuyla gösterilebilir veya gizlenebilir.

Not

Gösterilmiş Durum çubuğu, fonksiyondan önce bir onay imiyle gösterilir. Desenin gizlenmesi amacıyla fonksiyonun yeniden çağrılması.


Tabloları

 Menü Çubu&#287;u (Kesim Editörü) Soru &#304;&#351;aretleri (?) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tabloları

Takip eden fonksiyonlar Kesim Editörünün Tablolar Menüsünde bulunur:

Fonksiyon | Tuş | Hedef
Sol çizgiler | F7 | Kesimin sol yarısının Kesim Çizgilerini belirleyebileceğiniz Sol çizgiler iletişim kutusunu açın.
Sağ çizgiler | F8 | Kesimin sağ yarısının Kesim Çizgilerini belirleyebileceğiniz Sağ çizgiler iletişim kutusunu açın. Not: Yansıtılmış Onay Kutusu etkin olduğu zaman tuş kullanılmaz.
Sol işaretlemeler | F9 | Kesimin sol yarısının işaretleme noktalarını belirleyebileceğiniz Sol işaretlemeler iletişim kutusunu açın.
Sağ işaretlemeler | F10 | Kesimin sağ yarısının işaretleme noktalarını belirleyebileceğiniz Sağ işaretlemeler iletişim kutusunu açın. Not: Yansıtılmış Onay Kutusu etkin olduğu zaman tuş kullanılmaz.
Linke und rechte Seite vertauschen |  | Spiegelt den Schnitt an der senkrechten Mittelachse.


Sol Çizgi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sol Çizgi

Bu fonksiyonla, kesimin sol yarısının Kesim Çizgilerini belirleyebilirsiniz.

Hedef

Kesimin sol yarısının Kesim Çizgilerini belirleme:

Tablolar Menüsündeki Sol çizgiler Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Kesimin sol yarısının Kesim Çizgilerini belirleyebileceğiniz Sol çizgiler iletişim kutusu görünür.

Diğer Bilgiler

  • Sol çizgiler (İletişim kutusu)


Sağ çizgiler

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sağ çizgiler

Bu fonksiyonla, kesimin sağ yarısının Kesim Çizgilerini belirleyebilirsiniz.

Hedef

Kesimin sağ yarısının Kesim Çizgilerini belirleme:

Tablolar Menüsündeki Sağ çizgiler Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Kesimin sağ yarısının Kesim Çizgilerini belirleyebileceğiniz Sağ çizgiler iletişim kutusu görünür.

Diğer Bilgiler

  • Sağ çizgiler (İletişim kutusu)


Sol işaretlemeler

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sol işaretlemeler

Bu fonksiyonla, kesimin sol yarısının işaretleme noktalarını belirleyebilirsiniz.

Hedef

Kesimin sol yarısının işaretleme noktalarını belirleme:

Tablolar Menüsündeki Sol işaretlemeler Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Kesimin sol yarısının Kesim Çizgilerini belirleyebileceğiniz Sol işaretlemeler iletişim kutusu görünür.

Diğer Bilgiler

  • Sol işaretlemeler (İletişim kutusu)


Sağ işaretlemeler

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sağ işaretlemeler

Bu fonksiyonla, kesimin sağ yarısının işaretleme noktalarını belirleyebilirsiniz.

Hedef

Kesimin sağ yarısının işaretleme noktalarını belirleme:

Tablolar Menüsündeki Sağ işaretlemeler Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Kesimin sağ yarısının işaretleme noktalarını belirleyebileceğiniz Sağ işaretlemeler iletişim kutusu görünür.

Diğer Bilgiler

  • Sağ işaretlemeler (İletişim kutusu)


Soru İşaretleri (?)

 Menü Çubu&#287;u (Kesim Editörü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Soru İşaretleri (?)

Takip eden fonksiyonlar Kesim Editörünün ? Menüsünde bulunur:

Fonksiyon | Hedef
Yardım konuları | Kesim Editörünün tüm fonksiyonlarının da tanımlandığı M1-Çevrimiçi yardımını başlat.
Kesim Editörü hakkında bilgi | Kesim Editörünün Telif Hakkını göster.


Yardım konuları

 Soru &#304;&#351;aretleri (?) Kesim Editörü hakk&#305;nda bilgi... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yardım konuları

Kesim Editörü tüm fonksiyonların ve bunların kullanımlarının tanımlandığı bir Çevrimiçi yardımı yoluyla kullanılabilir.

Hedef

Çevrimiçi yardımını başlat:

? Menüsündeki Yardım Konuları Fonksiyonunu çağır.
Sonuç

Çevrimiçi yardımı başlatılır ve M1-Yardımı Penceresinde Kesim Editörü bölümü gösterilir.

Not

Bağlama duyarlı yardımı klavyedeki F1 tuşu yoluyla da başlatabilirsiniz.


Kesim Editörü hakkında bilgi...

 Soru &#304;&#351;aretleri (?) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesim Editörü hakkında bilgi...

Hedef

Kesim Editörünün Sürüm numarasını göster:

? Menüsündeki Kesim Editörü hakkında bilgi Fonksiyonunu çağır.
Sonuç

M1-Sürümü ve Telif Hakkına ait bilgileri içeren Kesim Editörü hakkında bilgi iletişim kutusu açılır.


Çizgi Girişi

 Soru &#304;&#351;aretleri (?) Menü Çubu&#287;u (Kesim Editörü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çizgi Girişi

Takip eden fonksiyonlar Kesim Editörünün Çizgi Girişi Menüsünde bulunur:

Fonksiyon | Hedef
+: Nach rechts, -: Nach links | Linienbreite als Richtung eingeben.
+: Zunehmen, -: Mindern | Çizgi genişliğini, Arttırma veya Eksiltme olarak gir.
Für Schnittvorlagen Typ A | El örgüsü alanından alınan kesim modelini gir. Not: +Arttırma -Eksiltme Fonksiyonu otomatik etkinleştirilir.
Başlangıç/Önce arttır sonra ör | Başlangıçtan sonra basamaklamada örmeden önce arttırma gerçekleştirilir. Not: Diese Funktion ist nur zusammen mit der Funktion Für Schnittvorlagen Typ A verfügbar.
Başlangıç/Önce ör sonra arttır | Başlangıçtan sonra basamaklamada arttırmadan önce örme gerçekleştirilir. Not: Diese Funktion ist nur zusammen mit der Funktion Für Schnittvorlagen Typ A verfügbar.


+: Nach rechts, -: Nach links

 +: Zunehmen, -: Eksiltme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

+: Nach rechts, -: Nach links

Mit dieser Funktion stellen Sie die Eingabe der Linienbreite als Richtung ein. Bu durumda, pozitif bir değer (+) sağa doğru bir çizgi ve negatif bir değer ise (-) sola doğru bir çizgi anlamına gelir.

Hedef

Linienbreite als Richtung eingeben:

Funktion +: Nach rechts, -: Nach links im Menü Linien-Eingabe aufrufen.
Sonuç

Seçilmiş fonksiyon bir onay imiyle işaretlenir.


+: Zunehmen, -: Eksiltme

 +: Nach rechts, -: Nach links Für Schnittvorlagen Typ A Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

+: Zunehmen, -: Eksiltme

Bu fonksiyonla, çizgi genişliğinin girişini ayarlayın, burada bir pozitif bir değer (+) bir Arttırma ve negatif bir değer ise (-) bir Eksiltme anlamına gelir.

Hedef

Çizgi genişliğini, Arttırma veya Eksiltme olarak gir:

Funktion +: Zunehmen, -: Mindern im Menü Linien-Eingabe aufrufen.
Sonuç

Seçilmiş fonksiyon bir onay imiyle işaretlenir.


Für Schnittvorlagen Typ A

 +: Zunehmen, -: Eksiltme Önce artt&#305;r sonra ör Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Für Schnittvorlagen Typ A

Bu fonksiyonla, el örgüsü alanından alınan kesim modeli için giriş yöntemini seçin. Bu durumda, bir önceki kenar sadece yatay veya dikey bir kenar olduğu zaman yükseklik basamaklaması bir kenarda seçilemez kılınır.

Hedef

El örgüsü yöntemini seç:

Funktion Für Schnittvorlagen Typ A im Menü Linien-Eingabe aufrufen.
Sonuç

Uygun kesim modelleri değiştirilmeksizin girilebilir.

Not

Die Funktion +: Zunehmen, -: Mindern wird automatisch ausgewählt. Önce arttır sonra ör veya Önce ör sonra arttır fonksiyonları yoluyla, başlangıçtan sonra basamaklamadaki prosesi seçebilirsiniz.

Diğer Bilgiler

  • +: Zunehmen, -: Mindern

  • Önce arttır sonra ör

  • Önce ör sonra arttır


Önce arttır sonra ör

 Für Schnittvorlagen Typ A Önce ör sonra artt&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Önce arttır sonra ör

Bu fonksiyonla, başlangıçtan sonra basamaklamadaki prosesi seçin. Eğer bu fonksiyon seçilmişse, örmeden önce arttırma gerçekleştirilir.

Die Funktion Für Schnittvorlagen Typ A ist aktiviert.

Hedef

Örmeden önce arttırmayı seç:

Çizgi Girişi/Başlangıç Menüsündeki Önce arttır sonra ör Fonksiyonunu çağır.
Sonuç

Seçilmiş fonksiyon bir onay imiyle işaretlenir.


Önce ör sonra arttır

 Önce artt&#305;r sonra ör Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Önce ör sonra arttır

Bu fonksiyonla, başlangıçtan sonra basamaklamadaki prosesi seçin. Eğer bu fonksiyon seçilmişse, arttırmadan önce örme gerçekleştirilir.

Die Funktion Für Schnittvorlagen Typ A ist aktiviert.

Hedef

Arttırmadan önce örmeyi seç:

Çizgi Girişi/Başlangıç Menüsündeki Önce ör sonra arttır Fonksiyonunu çağır.
Sonuç

Seçilmiş fonksiyon bir onay imiyle işaretlenir.


Araç çubukları (Kesim Editörü)

 Menü Çubu&#287;u (Kesim Editörü) &#304;leti&#351;im kutular&#305; (Kesim Editörü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Araç çubukları (Kesim Editörü)

Kesim Editörü, birden fazla çubuğa sahiptir. Bunu Görünüm Menüsündeki Araç Çubuğu Fonksiyonuyla gösterebilir veya gizleyebilirsiniz .

Not

Gösterilmiş Araç çubukları, fonksiyondan önce bir onay imiyle gösterilir. Desenin gizlenmesi amacıyla fonksiyonun yeniden çağrılması.

Kesim Editörü, takip eden araç çubukları içerir:

Standard

Elemanlar

Çizgiler

İşaretlemeler


Elemanlar (kesim editörü araç çubuğunu)

 Araç çubuklar&#305; (Kesim Editörü) &#304;&#351;aretlemeler (kesim editörü araç çubu&#287;unu) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Elemanlar (kesim editörü araç çubuğunu)

Elemanlar Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
Yeni eleman | Ein neues Element erstellen
Elemanı sil | Ein Element löschen
Elemanların tümünü seç | Elemanların tümünü seç


İşaretlemeler (kesim editörü araç çubuğunu)

 Elemanlar (kesim editörü araç çubu&#287;unu) Araç çubuklar&#305; (Kesim Editörü) Çizgiler (kesim editörü araç çubu&#287;unu) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İşaretlemeler (kesim editörü araç çubuğunu)

İşaretlemeler Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
Selektierte Markierung löschen | Löscht einzelne Markierungen, indem die selektierten Zeilen entfernt werden. Bu durumda geriye kalan satırlar yukarıya doğru çıkar. Hareket geri alınamaz. Not: Eğer Elemanlar bölümünde Yansıtılmış onay kutusu etkinleştirilmişse, o zaman Sağ işaretlemeler Tablosundaki simetrik satırlar da temizlenir. Seçim olmaksızın veya seçilmiş satır 1 için simge kullanılmaz. İpucu: Die Funktion Selektierte Markierung löschen befindet sich auch im Kontextmenü der Zeile.
Selektierte Markierung gruppieren bzw. Gruppierung aufheben | Seçilmiş satırlar gruplandırılır veya mevcut bir gruplandırma kaldırılır. Not: Simgenin kullanılabilmesi için gruplandırma amacıyla en azından iki satır seçilmelidir.
Neue Markierung am Ende anfügen | Tablo sonuna yeni bir satır ekle. Yeni bir Kesim tablolarda henüz herhangi bir satıra sahip değildir. Simgeyle, satır 1 eklenir ve Başlangıç genişliği dikkate alınarak başlangıç çizgisi oluşturulur. İpucu: Son satır dahilinde Sekme tuşuyla devam ettiğiniz zaman yeni bir satır da eklenir.
Neue Markierung vor Selektierter einfügen | Seçilmiş satırdan önce yeni bir satır ekle. Not: Simge şu durumlarda kullanılmaz: - hiçbir satır seçilmemiş veya - birden fazla satır veya - Satır 1 seçilmişse. İpucu: Die Funktion Neue Markierung vor Selektierter einfügen befindet sich auch im Kontextmenü der Zeile.
İşaretleme noktalarını çoğalt | Bir işaretleme noktasını periyodik aralıklarla tekrarlayarak eklemek için İşaretleme noktalarını çoğalt iletişim kutusunu çağır.
Selektierte Markierung(n) kopieren Strg+C | Bir veya birden fazla seçilmiş satırı panoya kopyala.
Markierung mit Markierung(en) aus Zwischenablage ersetzen Strg+V | Eine oder mehrere Zeilen mit einer oder mehrern Zeilen aus der Zwischenablage ersetzen. Die kopierte Markierung kann auch in einer anderen Tabelle eingefügt werden.
Linie(n) aus Zwischenablage vor Selektierter einfügen | Eine oder mehrere Zeilen aus der Zwischenablage vor der selektierten Zeile einfügen. Die kopierte Markierung kann auch in einer anderen Tabelle eingefügt werden.


Çizgiler (kesim editörü araç çubuğunu)

 &#304;&#351;aretlemeler (kesim editörü araç çubu&#287;unu) Araç çubuklar&#305; (Kesim Editörü) Standart (kesim editörü araç çubu&#287;unu) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çizgiler (kesim editörü araç çubuğunu)

Çizgiler Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
Selektierte Linien löschen | Löscht einzelne Linien, indem die selektierten Linien entfernt werden. Die restlichen Linien rücken dabei nach. Hareket geri alınamaz. Not: Ist in der Rubrik Elemente das Kontrollkästchen Gespiegelt eingeschaltet, dann werden auch die symmetrischen Linien in der Tabelle Linien rechts entfernt. Ohne Selektion bzw. für die selektierte Linie 1 ist das Symbol nicht verfügbar. Die Funktion Linie löschen befindet sich auch im Kontextmenü der Linie.
Gruplandır | Selektierte Linien werden gruppiert oder eine vorhandene Gruppierung wird aufgehoben. Not: Zum Gruppieren müssen mindestens zwei Linien selektiert werden, damit das Symbol verfügbar ist.
Bitiş çizgisi ekle | Son kesim çizgisini orta eksenle bağla. In der Tabelle wird eine farbig hinterlegte Abschluss-Linie angefügt. Not: Bitiş çizgisi daha önceden mevcutsa simge kullanılmaz.
Yeni çizgi ekle | Fügt eine neue Linie am Tabellenende an. Ein neuer Schnitt besitzt noch keine Linien in den Tabellen. Mit dem Symbol wird Linie 1 eingefügt und unter Beachtung der Anfangsbreite die Start-Linie erzeugt. İpucu: Eine neue Linie wird auch angefügt, wenn Sie innerhalb der letzten Linie mit der Taste Tab weiterschalten. Not: Satır ekleme genel olarak sadece, henüz herhangi bir bitiş çizgisi mevcut değilse mümkündür.
Neue Linie vor Selektierter einfügen | Fügt eine neue Linie vor der selektierten Linie ein. Not: Simge şu durumlarda kullanılmaz: - keine Linie oder - mehrere Linien oder - Linie 1 selektiert ist. İpucu: Die Funktion befindet sich auch im Kontextmenü der Linie.
Selektierte Linie(n) kopieren | Eine oder mehrere selektierte Linien in die Zwischenablage kopieren.
Linie mit Linie(n) aus Zwischenablage ersetzen | Eine oder mehrere Linien mit einer oder mehrern Linien aus der Zwischenablage ersetzen. Die kopierte Linie kann auch in einer anderen Tabelle eingefügt werden.
Linie(n) aus Zwischenablage vor Selektierter einfügen | Eine oder mehrere Linien aus der Zwischenablage vor der selektierter Linie einfügen. Die kopierte Linie kann auch in einer anderen Tabelle eingefügt werden.


Standart (kesim editörü araç çubuğunu)

 Çizgiler (kesim editörü araç çubu&#287;unu) Araç çubuklar&#305; (Kesim Editörü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Standart (kesim editörü araç çubuğunu)

Kesim Editörünün Standart Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
Yeni | Yeni kesimi oluştur.
.shv-Kesimini [mm] aç | Kaydedilmiş *.shv kesimini aç.
.shp-Kesimini [İlmekler] aç | Kaydedilmiş *.shp kesimini aç.
Kaydet | Kesimi kaydet.
Grafiği göster | Kesimi bir koordinat sisteminde göster.
Her zaman önalanda | Kesim Editörünün Gösterge her zaman önalanda kapat veya aç.
Sol çizgiler | Kesimin sol yarısının Kesim Çizgilerini belirleyebileceğiniz Sol çizgiler iletişim kutusunu açın.
Sağ çizgiler | Kesimin sağ yarısının Kesim Çizgilerini belirleyebileceğiniz Sağ çizgiler iletişim kutusunu açın. Not: Yansıtılmış Onay Kutusu etkin olduğu zaman tuş kullanılmaz.
Sol işaretlemeler | Kesimin sol yarısının işaretleme noktalarını belirleyebileceğiniz Sol işaretlemeler iletişim kutusunu açın.
Sağ işaretlemeler | Kesimin sağ yarısının işaretleme noktalarını belirleyebileceğiniz Sağ işaretlemeler iletişim kutusunu açın. Not: Yansıtılmış Onay Kutusu etkin olduğu zaman tuş kullanılmaz.

Diğer Bilgiler

  • Araç çubukları (Kesim Editörü)


İletişim kutuları (Kesim Editörü)

 Araç çubuklar&#305; (Kesim Editörü) Genel Kesim Verileri Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İletişim kutuları (Kesim Editörü)

Kesim Editörü, takip eden iletişim kutularını içerir:

  • Sol/Sağ Çizgiler
  • Sol/Sağ İşaretlemeler
  • Çizgi editörü
  • Çizgi Fonksiyonu
  • İşaretleme Noktası Fonksiyonu


Sol/Sağ Çizgiler

 &#304;leti&#351;im kutular&#305; (Kesim Editörü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sol/Sağ Çizgiler

Bu tabloda, kesimin sol veya sağ yarısındaki Kesim Çizgilerini belirleyin.
Tabloları, Tablolar Menüsündeki Sol çizgiler veya Sağ çizgiler Fonksiyonu yardımıyla çağırın.

Genel olarak bir kesim yansıtılmış olarak girilir, burada orta eksen sol ve sağ kesim yarılarını birbirinden ayrırır. Kesimin sol yarısının kesim verilerinin girişi sırasında, otomatik olarak kesimin sağ yarısının ilgili verileri oluşturulur ve simetrik bir kesim oluşur.
Komple çizgi hareketini bir tablo içerisinde tanımlayacağınız asimetrik kesimlerde oluşturabilirsiniz. Önemli olan sonuçta her zaman kapalı bir eğri hareketi oluşmasıdır.

Not

Oluşan çizgi karşıt kesim yarısında bulunduğu zaman veriler kırmızı renkle gösterilir. Bir tabloda veya Çizgi Editöründe genişlik için hatalı işarete sahip bir değer girdiniz.

Tabloların Yapısı:

Giriş | Anlamı
Tablo Başlığı | Sol veya sağ şekil yarısının bilgisi k&w Kolları için örgü katmanı bilgisi
Zeilen | Bir kesim çizgisi için veri girişi

Not

Yeni bir kesim veya yeni bir kesim elemanı tablolarda henüz herhangi bir satıra sahip değildir.
Araç Çubuğu 'nda [image] tuşuyla satırlar eklenebilir.

Kesim Editörü Tablosunun bir satırında bir kesim çizgisi için veriler bulunur. Çizgiler birbirleriyle bağlantılıdır. Bir satırın çizgisinin bitiş noktası aynı zamanda sonraki satırın çizgisinin başlangıç noktasıdır.
Giriş sadece etkin Giriş formatı 'nın alanında mümkündür. Başka bir giriş formatının değerleri hesaplanır ve gösterilir.

Bir satır aşağıdaki sütunlara sahiptir:

Sütun | Anlamı
No. | Satır numarası göstergesiyle birlikte satırın seçilmesi için tuş. Ardışık numara otomatik verilir.
Çizgi editörü | Çizgi editörü iletişim kutusunun açılması için tuş. Editörde seçilen çizgi fonksiyonu, tuşta simgesiyle birlikte gösterilir. Not: Kendi eğrinizi tanımladığınız zaman tuşta bir onay imi gösterilir.
Yükseklik mm/Yükseklik inç | İşaretlemenin y-doğrultusu veya y-koordinatındaki çizginin mm veya inç olarak uzunluğu. Çizgiler Giriş formatında sütun bir giriş alanıdır. Pozitif bir değer, doğrultuyu temel çizgiden yukarıya doğru, negatif bir değer ise aşağıya doğru kaydırır.
Genişlik mm/Genişlik inç | İşaretlemenin x-doğrultusu veya x-koordinatındaki çizginin mm veya inç olarak uzunluğu. Çizgiler Giriş formatında sütun bir giriş alanıdır. Pozitif bir değer, doğrultuyu orta eksenden sağa doğru, negatif bir değer ise sola doğru kaydırır. Not: İlk çizginin ilave edilmesi sırasında yarıya bölünmüş değer, Başlangıç genişliği giriş alanından girilir.
İlmeklerin Yüksekliği | İşaretlemenin y-doğrultusu veya y-koordinatındaki çizginin ilmekler olarak uzunluğu. İlmekler Giriş formatında sütun bir giriş alanıdır. Pozitif bir değer, doğrultuyu temel çizgiden yukarıya doğru, negatif bir değer ise aşağıya doğru kaydırır. Not: Çizgi için Çizgi Editörü 'nde bir tanımlama mevcut ise giriş alanı kullanılmaz.
İlmeklerin Genişliği | İşaretlemenin x-doğrultusu veya x-koordinatındaki çizginin ilmekler olarak uzunluğu. İlmekler Giriş formatında sütun bir giriş alanıdır. Pozitif bir değer, doğrultuyu orta eksenden sağa doğru, negatif bir değer ise sola doğru kaydırır. Not: İlk çizginin ilave edilmesi sırasında yarıya bölünmüş değer, Başlangıç genişliği giriş alanından girilir. Çizgi için Çizgi Editörü 'nde bir tanımlama mevcut ise giriş alanı kullanılmaz.
Basamakların Yüksekliği | İlmek cinsinden y-doğrultusundaki çizginin bir basamağının uzunluğu. Basamaklar Giriş formatında sütun bir giriş alanıdır. Pozitif bir değer, doğrultuyu temel çizgiden yukarıya doğru, negatif bir değer ise aşağıya doğru kaydırır. Not: Çizgiler ve İlmekler Giriş formatlarında, Tanımlamalar bölümündeki ayarlar kullanılır. Çizgi için Çizgi Editörü 'nde bir tanımlama mevcut ise giriş alanı kullanılmaz ve Değer 0 gösterilir.
Basamakların Genişliği | İlmek cinsinden x-doğrultusundaki çizginin bir basamağının uzunluğu. Basamaklar Giriş formatında sütun bir giriş alanıdır. Pozitif bir değer, doğrultuyu orta eksenden sağa doğru, negatif bir değer ise sola doğru kaydırır. Not: İlk çizginin ilave edilmesi sırasında yarıya bölünmüş değer, Başlangıç genişliği giriş alanından girilir. Çizgiler ve İlmekler Giriş formatlarında, Tanımlamalar bölümündeki ayarlar kullanılır. Çizgi için Çizgi Editörü 'nde bir tanımlama mevcut ise giriş alanı kullanılmaz ve Değer 0 gösterilir.
Faktör | Çizginin bir basamağı için tekrar faktörü. Basamaklar Giriş formatında sütun bir giriş alanıdır. Not: Çizgi için Çizgi Editörü 'nde bir tanımlama mevcut ise giriş alanı kullanılmaz ve Değer 0 gösterilir.
Geriye Kalanın Yüksekliği | Eğer İlmeklerin Yüksekliği değeri, Basamakların Yüksekliği 'nin bir katı değilse veya yüksekliğe Faktör değeriyle ulaşılamıyorsa, o zaman geriye kalan kısım burada gösterilir. Şekil için kullanılabilir bir değer mavi renkle, kullanılamayan bir değer ise kırmızı renkle vurgulanır.
Geriye Kalanın Genişliği | Eğer İlmeklerin Genişliği değeri, Basamakların Genişliği 'nin bir katı değilse veya genişliğe Faktör değeriyle ulaşılamıyorsa, o zaman geriye kalan kısım burada gösterilir. Şekil için kullanılabilir bir değer mavi renkle, kullanılamayan bir değer ise kırmızı renkle vurgulanır.
Genişlik --- | Eksiltme veya Arttırma Genişliği için değerleri gir. Sadece Çizgi fonksiyonu / Eksiltme 'deki Tüm örme türleri için geçerlidir Onay Kutusu etkin olduğu zaman mümkündür. Değerler ve giriş olasılığı burada, Çizgi editörü ve Çizgi fonksiyonu 'nda karşılık bulur.
Genişlik XXX | Desen gizleme genişliği için değerleri gir. Sadece Çizgi fonksiyonu / Desen gizleme 'deki Tüm örme türleri için geçerlidir Onay Kutusu etkin olduğu zaman mümkündür. Değerler ve giriş olasılığı burada, Çizgi editörü ve Çizgi fonksiyonu 'nda karşılık bulur.
Grup | Satırların gruplandırılması yoluyla oluşturulan grup numarasının göstergesi.
Fonksiyon | Çizgi fonksiyonu için özelliklerin tanımlanabildiği Çizgi fonksiyonu iletişim kutusunun açılması için tuş. Fonksiyonun adı tuşta gösterilir. Not: Eksiltme ve Arttırma Fonksiyonları, otomatik olarak çizginin hareketinden (İlmek koordinatları) tanınır ve Askılı kenar bağlantısı (Spickel) türündeki bir kesim elemanı dışındakiler çizgiye atanır. Temel kesimin ilk satırının çizgisi Temel Fonksiyonunu içerir. Satır dahilinde bir gruplandırma bulunduğu zaman tuş mavi renkli olarak vurgulanır ve kullanılmaz.
Yorum | Metin Giriş Alanı. Not: Açık Standart Kesimde, burada Standart Özellikler bölümünde gösterilen metin bulunur. Standart Kesimleri açmak için fonksiyonlar Dosya Menüsünde bulunur.

Not

Oluşan çizgi karşıt kesim yarısında bulunduğu zaman Yükseklik 'ten Fonksiyon 'a kadar olan sütunlarda gösterge kırmızı renkle gösterilir. Tabloda veya Çizgi Editöründe genişlik için hatalı işarete sahip bir değer girdiniz.

Çizgilerin fonksiyonu şekil özelliklerine uygulanır. Bu amaçla, desenin Şekil Görünümü 'ne ilgili simgeler Şekil Araçları Araç Çubuğundan girilir.

Konular

  • Linien-Tabelle bearbeiten

Konular

  • Araç çubukları (Kesim Editörü)


Linien-Tabelle bearbeiten

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Linien-Tabelle bearbeiten

Hedef

Satırları gruplandır:

Birden fazla satırın aynı fonksiyona atanması gerektiği zaman (örn. birden fazla Kesim Çizgisi eksiltme gösterir), o zaman bu satırları gruplandırmak mantıklıdır. Bu sayede, atanmış özellikler otomatik olarak gruplandırmanın tüm satırları için etkindir.

Sadece aynı göstergeli satırlar Fonksiyon sütununda gruplanabilir.

  1. Tabloda grup oluşturulacak tüm satırları seç.
  2. Tablonun Araç Çubuğunda [image] tuşuna tıklayın.
    -> Referans çizgisi seçimi İletişim kutusu görünür. Burada, seçilmiş satırların numarası gösterilir.
  3. Tabloda, özellikleri uygulanması gereken satırların numarasına farenin sol tuşuyla tıklayın.
  4. OK tuşuna tıklayın.
Sonuç

Tablo kapatılır ve gruplandırma oluşturulur. Her grubun ardışık bir numarası vardır. Bunlar, Grup sütununda gösterilir. Fonksiyon sütununda sadece grubun ilk satırının tuşu (düğmesi) kullanılabilir, diğer tüm satırlar mavi renkli olarak vurgulanır ve artık kullanılmazlar. Änderungen der Funktion werden für alle Zeilen dieser Gruppe wirksam.

Not

Gruplandırma, aynı tuşla kaldırılabilir. Bu amaçla, gruplandırma dahilindeki istediğiniz bir satırı seçin.

Hedef

Koordinaten-Daten aus einer Excel-Tabelle übernehmen:

  1. Tabellenwerte in der Excel-Tabelle mit Strg + C kopieren.
  2. In eine Tabellenzelle im Schnitt-Editor klicken.
  3. Werte mit Strg + V in den Schnitt-Editor übernehmen.
  4. Abfrage Wollen Sie Koordinaten-Daten aus einer Microsoft Excel-Tabelle importieren? mit Ja beantworten.
Sonuç

Koordinaten-Daten werden in die aktive Zelle eingefügt.
Wenn Sie benachbarte Zellen kopiert haben, werden die Werte auch in die nach rechts folgende Zelle eingefügt.
Wenn Sie mehrere Reihen kopiert haben, werden zusätzliche Linien mit den Koordinaten-Daten eingefügt.

Not

Mit Strg + C können einzelne Tabellen-Zellen in die Zwischenablage kopiert und in eine Excel-Tabelle übernommen werden.

Hedef

Formhälfte von rechts nach links spiegeln:

  1. Alle Zeilen der rechten Formhälfte markieren.
  2. Mit Strg + C kopieren.
  3. Alle Zeilen in der linken Formhälfte markieren.
  4. Mit Strg + V die markierten Zeilen in der anderen Formhälfte überschreiben.
  5. Kontrollkästchen Gespiegelt aktivieren, wenn Sie die Formhälften gespiegelt halten wollen.
  6. Abfrage mit Ja beantworten.


Sol/Sağ İşaretlemeler

 &#304;leti&#351;im kutular&#305; (Kesim Editörü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sol/Sağ İşaretlemeler

Bu tabloda işaretleme noktasını (Örn. ilikler için) belirleyin.
Tabloları, Tablolar Menüsündeki Sağ işaretlemeler veya Sol işaretlemeler Fonksiyonu yardımıyla çağırın.

Genel olarak bir kesim yansıtılmış olarak girilir, burada orta eksen sol ve sağ kesim yarılarını birbirinden ayrırır. Kesimin sol yarısının kesim verilerinin girişi sırasında, otomatik olarak kesimin sağ yarısının ilgili verileri oluşturulur ve simetrik bir kesim oluşur.
Komple çizgi hareketini bir tablo içerisinde tanımlayacağınız asimetrik kesimlerde oluşturabilirsiniz. Önemli olan sonuçta her zaman kapalı bir eğri hareketi oluşmasıdır.

Not

Oluşan çizgi veya oluşan işaretleme noktası karşıt kesim yarısında bulunduğu zaman veriler kırmızı renkle gösterilir. Bir tabloda veya Çizgi Editöründe genişlik için hatalı işarete sahip bir değer girdiniz.

Tabloların Yapısı:

Giriş | Anlamı
Zeilen | Bir kesim çizgisi veya bir işaretleme noktası için veri girişi

Not

Yeni bir kesim veya yeni bir kesim elemanı tablolarda henüz herhangi bir satıra sahip değildir.
Araç Çubuğu 'nda [image] tuşuyla satırlar eklenebilir.

Birden fazla satırın aynı fonksiyona atanması gerektiği zaman (örn. birden fazla Kesim Çizgisi eksiltme gösterir), o zaman bu satırları gruplandırmak mantıklıdır. Bu sayede, atanmış özellikler otomatik olarak gruplandırmanın tüm satırları için etkindir.

Hedef

Satırları gruplandır:

Sadece aynı göstergeli satırlar Fonksiyon sütununda gruplanabilir.

  1. Tabloda grup oluşturulacak tüm satırları seç.
  2. Tablonun Araç Çubuğunda [image] tuşuna tıklayın.
    -> Referans çizgisi seçimi İletişim kutusu görünür. Burada, seçilmiş satırların numarası gösterilir.
  3. Tabloda, özellikleri uygulanması gereken satırların numarasına farenin sol tuşuyla tıklayın.
  4. OK tuşuna tıklayın.
Sonuç

Tablo kapatılır ve gruplandırma oluşturulur. Her grubun ardışık bir numarası vardır. Bunlar, Grup sütununda gösterilir. Fonksiyon sütununda sadece grubun ilk satırının tuşu kullanılabilir, diğer tüm satırlar mavi renkli olarak vurgulanır ve artık kullanılmazlar. Fonksiyon değişiklikleri, tüm satırlar için etkilidir.

Not

Gruplandırma, aynı tuşla kaldırılabilir. Bu amaçla, gruplandırma dahilindeki istediğiniz bir satırı seçin.

Kesim Editörü Tablosunun bir satırında bir işaretleme noktası için veriler bulunur. Çizgiler birbirleriyle bağlantılıdır. Bir satırın çizgisinin bitiş noktası aynı zamanda sonraki satırın çizgisinin başlangıç noktasıdır.
Giriş sadece etkin Giriş formatı 'nın alanında mümkündür. Başka bir giriş formatının değerleri hesaplanır ve gösterilir.
Bir satır aşağıdaki sütunlara sahiptir:

Sütun | Anlamı
No. | Satır numarası göstergesiyle birlikte satırın seçilmesi için tuş. Ardışık numara otomatik verilir.
Yükseklik mm/Yükseklik inç | İşaretlemenin y-doğrultusu veya y-koordinatındaki çizginin mm veya inç olarak uzunluğu. Çizgiler Giriş formatında sütun bir giriş alanıdır. Pozitif bir değer, doğrultuyu temel çizgiden yukarıya doğru, negatif bir değer ise aşağıya doğru kaydırır.
Genişlik mm/Genişlik inç | İşaretlemenin x-doğrultusu veya x-koordinatındaki çizginin mm veya inç olarak uzunluğu. Çizgiler Giriş formatında sütun bir giriş alanıdır. Pozitif bir değer, doğrultuyu orta eksenden sağa doğru, negatif bir değer ise sola doğru kaydırır. Not: İlk çizginin ilave edilmesi sırasında yarıya bölünmüş değer, Başlangıç genişliği giriş alanından girilir.
İlmeklerin Yüksekliği | İşaretlemenin y-doğrultusu veya y-koordinatındaki çizginin ilmekler olarak uzunluğu. İlmekler Giriş formatında sütun bir giriş alanıdır. Pozitif bir değer, doğrultuyu temel çizgiden yukarıya doğru, negatif bir değer ise aşağıya doğru kaydırır. Not: Çizgi için Çizgi Editörü 'nde bir tanımlama mevcut ise giriş alanı kullanılmaz.
İlmeklerin Genişliği | İşaretlemenin x-doğrultusu veya x-koordinatındaki çizginin ilmekler olarak uzunluğu. İlmekler Giriş formatında sütun bir giriş alanıdır. Pozitif bir değer, doğrultuyu orta eksenden sağa doğru, negatif bir değer ise sola doğru kaydırır. Not: İlk çizginin ilave edilmesi sırasında yarıya bölünmüş değer, Başlangıç genişliği giriş alanından girilir. Çizgi için Çizgi Editörü 'nde bir tanımlama mevcut ise giriş alanı kullanılmaz.
Grup | Satırların gruplandırılması yoluyla oluşturulan grup numarasının göstergesi.
Fonksiyon | İşaretleme noktası fonksiyonu için özelliklerin tanımlanabildiği İşaretleme noktası fonksiyonu iletişim kutusunun açılması için tuş. Fonksiyonun adı tuşta gösterilir. Not: Eksiltme ve Arttırma Fonksiyonları, otomatik olarak çizginin hareketinden (İlmek koordinatları) tanınır ve Askılı kenar bağlantısı (Spickel) türündeki bir kesim elemanı dışındakiler çizgiye atanır. Temel kesimin ilk satırının çizgisi Temel Fonksiyonunu içerir. Satır dahilinde bir gruplandırma bulunduğu zaman tuş mavi renkli olarak vurgulanır ve kullanılmaz.

Not

Oluşan işaretleme noktası karşıt kesim yarısında bulunduğu zaman Yükseklik 'ten Fonksiyon 'a kadar olan sütunlarda gösterge kırmızı renkle gösterilir. Tabloda veya Çizgi Editöründe genişlik için hatalı işarete sahip bir değer girdiniz.

Çizgilerin fonksiyonu şekil özelliklerine uygulanır. Bu amaçla, desenin Şekil Görünümü 'ne ilgili simgeler Şekil Araçları Araç Çubuğundan girilir.

Konular

  • İşaretlemeleri çoğaltma


İşaretlemeleri çoğaltma

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İşaretlemeleri çoğaltma

Bu iletişim kutusuyla, işaretleme noktalarını belirleyin.
iletişim kutusunu, Sol/Sağ İşaretlemeler Tablosunda simgeyle [image] çağırın.

İletişim kutusundaki elemanlar:

Eleman | Anlamı
Mesafe | İşaretleme noktalarının ilmek cinsinden yatay mesafesi
Mesafe | İşaretleme noktalarının ilmek cinsinden dikey mesafesi
Toplam sayı | Çoğaltmadan sonra işaretleme noktalarının toplam sayısı
Tuş OK | İletişim kutusu kapatılır ve işaretleme noktaları yerleştirilir.
Tuş İptal | İletişim kutusu, işaretleme noktalarını çoğaltmaksızın kapatılır.


Çizgi editörü

 &#304;leti&#351;im kutular&#305; (Kesim Editörü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çizgi editörü

Çizgi editörü Çizgi: <No.> sol veya Çizgi editörü Çizgi: <No.> sağ İletişim kutusuyla çizgi için farklı eğri fonksiyonlarıyla otomatik basamaklama oluşturabilir ve kendi basit içiçe girmiş raporlar (döngüler) verebilirsiniz:

Çizgi editörünün Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
Eğriyi yükle | Kaydedilmiş Eğriyi aç. Not: Çizgiler Giriş formatında bu simge kullanılmaz.
Eğriyi farklı kaydet | Eğriyi kaydet
Seçilmiş satırları sil | Seçilmiş satırları tablodan kaldırken çizginin ayrı ayrı basamaklarını sil. Not: Eğer Kesim Editöründe Elemanlar bölümündeki Yansıtılmış onay kutusu etkinleştirilmişse, o zaman Sağ çizgiler Tablosundaki simetrik satırlar da temizlenir. Seçim olmaksızın veya Çizgiler Giriş formatında simge kullanılmaz. Satır Bağlam Menüsünde de Satır sil fonksiyonu bulunur.
Gruplandır/gruplandırma kaldır | Seçilmiş satırları gruplandır veya mevcut bir gruplandırmayı kaldır. Not: Seçim olmaksızın veya Çizgiler Giriş formatında simge kullanılmaz.
Sona yeni satır ekle | Tablo sonuna yeni bir satır ekle. Not: Çizgiler Giriş formatında simge kullanılmaz. Satır dahilinde klavyedeki Sekme tuşuyla devam ettiğiniz zaman yeni bir satır da eklenir.
Seçilmiş satırdan önce yeni satır ekle | Seçilmiş satırdan önce yeni bir satır ekle. Not: Seçilmiş satır olmaksızın, birden fazla satır seçili olduğu zaman veya Çizgiler Giriş formatında simge kullanılmaz. Satır Bağlam Menüsünde de Satır ekle fonksiyonu bulunur.
Doğru oluştur | Eğik giden bir çizgi için basamaklama oluştur.
J-eğrisi oluştur | Aşağıda yuvarlatılmış bir eğri için basamaklama oluştur.
S-Eğrisi oluştur | Yukarıda yuvarlatılmış bir eğri için basamaklama oluştur.

Hedef

Satırları gruplandır:

İlmekler veya Basamaklar Giriş formatı kullanılır.

  1. Tabloda grup oluşturulacak tüm satırları seç.
  2. Tablonun Araç Çubuğunda [image] tuşuna tıklayın.
Sonuç

Gruplandırma oluşturulur. Her grubun ardışık bir numarası vardır. Bunlar, Grup sütununda gösterilir. Gruplandırılmış Faktör sütununda sadece grubun ilk satırının giriş alanı kullanılabilir, diğer tüm satırlar gri renkli olarak vurgulanır ve artık kullanılmazlar. Değer değişiklikleri, grubun tüm satırları için etkilidir.

Not

Gruplandırma, aynı tuşla kaldırılabilir. Bu amaçla, gruplandırma dahilindeki istediğiniz bir satırı seçin.

Tablo satırlarında çizgi basamaklaması için rapor gösterilir.
Çizgiler Giriş formatında sadece basamaklar gösterilir. Bunu değiştirmek için, kesimi başka bir giriş formatına transfer etmelisiniz. Bu amaçla, Dosya Menüsündeki Dönüştür (yeniden hesapla) ve farklı kaydet Fonksiyonunu kullanın.
Tablonun ilk satırında tüm satırların basamakların tamamının yükseklik ve genişlikleri gösterilir. Bu satırda hiçbir giriş alanı mevcut değildir.

Not

Çizgi editörü henüz herhangi bir tanımlaması olmayan bir kesim çizgisi için boş bir tabloyla açılır. Düz, J-Eğrisi veya S-Eğrisi Eğri fonksiyonlarının (Araç Çubuğundaki düğmeler) kullanılması sırasında satırlar otomatik eklenir.
Eğer kendi basamaklamalarınızı tanımlamak istiyorsanız o zaman [image] tuşuyla ilgili satırları ekleyin.

Tablonun sütunları:

Sütun | Anlamı
 | Satırın seçilmesi için tuş.
Faktör gruplanır | Grubun tekrarlama faktörü için giriş alanı. Not: Bir grup dahilinde sadece grubun ilk satırının sütunu kullanılır. Çizgiler Giriş formatında sütun bir gösterge alanıdır.
Grup | Satırların gruplandırılması yoluyla oluşturulan grup numarasının göstergesi.
Basamakların Yüksekliği | y-doğrultusundaki adımların sayısı (ilmek cinsinden) için giriş alanı. Pozitif bir değer, doğrultuyu temel çizgiden yukarıya doğru, negatif bir değer ise aşağıya doğru kaydırır. Not: Çizgiler Giriş formatında sütun bir gösterge alanıdır.
Basamakların Genişliği | x-doğrultusundaki adımların sayısı (ilmek cinsinden) için giriş alanı. Pozitif bir değer, doğrultuyu orta eksenden sağa doğru, negatif bir değer ise sola doğru kaydırır. Not: Çizgiler Giriş formatında sütun bir gösterge alanıdır.
Faktör | Satırın basamaklandırması için tekrarlama faktörü. Not: Çizgiler Giriş formatında sütun bir gösterge alanıdır.
Genişlik --- | Eksiltme veya Arttırma Genişliği için değerleri gir. Sadece Çizgi fonksiyonu / Eksiltme 'deki Tüm örme türleri için geçerlidir Onay Kutusu etkin olduğu zaman mümkündür. Değerler ve giriş olasılığı burada, Çizgi tablosu ve Çizgi Fonksiyonu 'nda karşılık bulur.
Genişlik XXX | Desen gizleme genişliği için değerleri gir. Sadece Çizgi fonksiyonu / Desen gizleme 'deki Tüm örme türleri için geçerlidir Onay Kutusu etkin olduğu zaman mümkündür. Değerler ve giriş olasılığı burada, Çizgi tablosu ve Çizgi Fonksiyonu 'nda karşılık bulur.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Ayarları kaydet. İletişim kutusu kapatılır ve basamaklandırma için girişler çizgi için uygulanır. Not: Eğer hiçbir satır mevcut değilse, tuş kullanılmaz.
İptal | İletişim kutusunu ayarları kaydetmeksizin kapat.


Çizgi Fonksiyonu

 &#304;leti&#351;im kutular&#305; (Kesim Editörü) &#304;&#351;aretleme Noktas&#305; Fonksiyonu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çizgi Fonksiyonu

Bu iletişim kutusuyla, Eksiltme, Arttırma, İlmekli kenar birleştirme vb. için Modül dağılımını belirleyin.

Sol Çizgi No.: <No.>/Sağ Çizgi No.: <No.> veya Arka örgü katmanı/Ön örgü katmanı (k&w-Kollar kesim türünde) iletişim kutusunu, Kesim Editöründeki Sol çizgiler veya Sağ çizgiler tablosunda, Fonksiyon Sütunundaki tuşla ilgili tablo satırı için çağırın.

Not

İletişim kutusunun açılması sırasında tablo satırı fonksiyonu, ilgili sekmenin adından önce bir onay imiyle işaretlenir ve bu sekme gösterilir.
Fonksiyonsuz veya Temel Fonksiyonu olan bir kesim çizgisi için Genel sekmesi gösterilir.

İletişim kutusu, aşağıdaki sekmelere sınıflandırılır:

  • Genel
  • Eksiltme
  • Arttırma
  • İlmekli kenar birleştirme
  • Desen gizleme
  • Başlangıç
  • Bitiş
  • Bağlantılar

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Ayarları uygula. İletişim kutusu kapatılır.
İptal | İletişim kutusunu ayarları uygulamaksızın kapat.
Uygula | Ayarları uygula. İletişim kutusu açık kalır.
Yardım | Seçilen sekme için çevrimiçi yardımı çağır.


Genel sekmesi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Genel sekmesi

Kesim çizgisi için bir fonksiyon seçilebilir ve bir şekil kenarında ilmek iplik uzunluğu tanımlanabilir.

Genel sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Listeleme alanı Fonksiyon | Eksiltme, Arttırma, İlmekli kenar birleştirme, Askılı kenar bağlantısı (Spickel) Fonksiyonları ve fonksiyonsuz bir çizgi için boş bir alan sunulur. Bir fonksiyonun seçilmesi durumunda fonskiyonun adı hemen tablo satırına uygulanır ve ilgili sekmeye dönüştürülür. Not: Temel Fonksiyonu için (Satır 1'deki başlangıç çizgisi) listeleme alanı kullanılamaz, çünkü şeklin genişliği başlangıç çizgisinden oluşur ve bunun için hiçbir Örgü Tekniği gerekli değildir. Genel kesim verileri bölümündeki Tür listeleme alanında karşılık gelen bir girişi seçin.
Bölüm Şekil kenarındaki ilmek iplik uzunluğu | Girişler, desende Şekil Özellikleri iletişim kutusunda uygulanır. Buna ek olarak Şekil Görünümü 'nde İlmek iplik uzunluğu değişikliği simgesi verilen genişlikte oluşturulur. Not: Simge sadece, Şekil Görünümü Bağlam Menüsündeki İlmek iplik uzunluğu değişikliğini göster fonksiyonu açık olduğu zaman görünür.
Giriş alanı NP ön | Ön iğne yatağı için NP-Değerini gir.
Giriş alanı NP arka | Arka iğne yatağı için NP-Değerini gir.
Giriş alanı Genişlik | Şekil kenarında ilmek iplik uzunluğunun uygulanması gereken genişlik (Sütunlarda).
Onay Kutusu Örme yapma | Örme yapma.


Eksiltme sekmesi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Eksiltme sekmesi

Eksiltme Fonksiyonlu bir kesim çizgisi için burada çizgiden oluşturulmuş şekil kenarı için modüller atanır.

Eksiltme sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Genişlik | Şekil kenarının genişliğini sütunlara gir.
Giriş alanı Basamaktan itibaren ilmekli kenar birleştirme | İlmekli kenar birleştirmenin gerçekleştirildiği noktadan itibaren yatay basamaklama değerini gir. Eğer eksiltme dahilinde yatay bir basamak burada verilen değerle aynı veya değerden daha büyükse, İlmekli kenar birleştirme sekmesinden Örgü Tekniği kullanılır.
Tuş İlmekli kenar birleştirme >> | İlmekli kenar birleştirme sekmesine dönüştür.

Onay Kutusu Eksiltmeyi gecikmeli uygula

Onay kutusu etkinleştirildiğinde, eksiltme modülleri ilk olarak aynı katmanda dar ören sıradan önce eklenir.

Onay Kutusu Eksiltmeyi hemen uygula

Eksiltme hemen gerçekleştirilir.
Not: Eğer yaka oyuntusu modüller L0 ve L1 için kullanılırsa, Onay Kutusu etkinleştirilmelidir.

Onay Kutusu Kollarda eksiltmeyi gerçekleştir

Kollarda eksiltmeyi gerçekleştir.

Onay Kutusu Kolun tüm genişliğinde eksiltme yap

Kolun tüm genişliğinde eksiltme yap.

Giriş alanı
İlmekli kenar birleştirmeli, omuz askı bağlantılı ilmek sayısı

k&w-Kolları için omuz askı bağlantısında ilmekli kenar birleştirme yapılması gereken ilmek sayısını gir.
Not: Giriş alanı sadece, Bağlantılar sekmesinde Örme yapma veya Örme yapmaksızın eksiltme ayarlandığı zaman etkindir.

Onay Kutusu Çok adımlı

Onay kutusu etkinleştirildiğinde, Atanmış Modüller bölümünde çok adımlı eksiltme için ayarlar girilebilir.

Bölüm Atanmış Modüller

Seçenek alanları
Mevcut aktarmadan önce eksilt,
Mevcut aktarmayla birlikte eksilt ve
mevcut olan aktarmadan sonra eksilt

Eksiltme, mevcut bir Aktarmadan önce, birlikte(bu mümkün olduğu zaman) veya mevcut bir Aktarmadan sonra uygulanır.

Seçenek alanları
altta ve
üstte

Çok adımlı eksiltme için pozisyonu seç.

Gösterge alanı

Bir Modül Grubu atanabilen çeşitli örgü türlerinin göstergesi.
Not: Atanmış Modül Grubunu görmek için farenin sol tuşuyla bir örgü türü seçebilirsiniz.
Genel kesim verileri bölümündeki Tür listeleme alanında bir k&w-türünün seçilmesi durumunda sadece k&w için mümkün olan örgü türleri gösterilir.

Listeleme alanı Modül

Modül\Teknik\Eksiltme dizininden bu örgü türü için mevcut Modül Gruplarını içerir. Hiçbir bir atama yok durumu için atama veya boş bir alan listeleme alanında ve Resim (Özellikleri <Modül>İletişim kutusundan) olarak gösterilir.

Genel kesim verileri bölümündeki Tür listeleme alanında bir k&w-türünün seçilmesi durumunda sadece Modül\k&w-Tekniği\Eksiltme dizininden modül grupları gösterilir.

Onay kutusu etkinleştirildiğinde, çok adımlı kısmında çok adımlı eksiltme için modüller (Fair Isle (Shetland İskoç deseni)) gösterilir.

Onay Kutusu Tüm modülleri göster

Modül listeleme alanında bu örgü türleri için tüm modüller seçime hazırdır.

Onay Kutusu
tüm örme türleri için geçerlidir

Örgü türlerinin tümü için şekil modüllerinin atanması.
Not: Onay kutusu etkinleştirildiğinde:
Test yapılmaksızın şeklin uygulanması durumunda atanmış modül şekil kenarına eklenir.
Değerler ve giriş olasılığı burada, Çizgi editörü ve Çizgi tablosu 'nda karşılık bulur.

Not

Simgeye [image] sahip alanlar için geçerlidir:
Sürükle ve Bırak ile M1 Modül Araştırıcısı 'ndan bağımsız bir modülü, bir Kapsayıcı Modül Tekniğini veya bir Modül Grubunu alana çekebilir ve böylece Modül listeleme alanında görünebilen yeni bir atama oluşturabilirsiniz.
Eğer atama yeni değiştirilmişse, giriş de listeleme alanından tekrar temizlenir.
Eksiltme sekmesi için kısıtlama: Sadece komple Modül Grupları (Modül düğümü) atanabilir.


Arttırma Sekmesi

 &#304;lmekli Kenar Birle&#351;tirme Sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Arttırma Sekmesi

Arttırma Fonksiyonlu bir kesim çizgisi için burada çizgiden oluşturulmuş şekil kenarı için modüller atanır.

Arttırma sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Genişlik | Şekil kenarının genişliğini sütunlara gir.
Onay Kutusu Arttırmayı hemen uygula | Arttırmayı hemen uygula.
Bölüm Atanmış Modüller
Aktarma için seçenek alanları | Arttırmanın önce mi, birlikte mi (bu mümkün olduğu zaman) veya mevcut bir aktarmadan sonra mı gerçekleştirileceğini seç.
Gösterge alanı | Bir Modül Grubu atanabilen çeşitli örgü türlerinin göstergesi. Not: Atanmış Modül Grubunu görmek için farenin sol tuşuyla bir örgü türü seçebilirsiniz. Genel kesim verileri bölümündeki Tür listeleme alanında bir k&w-türünün seçilmesi durumunda sadece k&w için mümkün olan örgü türleri gösterilir.
Listeleme alanı Modül | Modül\Teknik\Arttırma dizininden bu örgü türü için mevcut Modül Gruplarını içerir. Hiçbir bir atama yok durumu için atama veya boş bir alan listeleme alanında ve Resim (Özellikleri <Modül>İletişim kutusundan) olarak gösterilir. Not: Genel kesim verileri bölümündeki Tür listeleme alanında bir k&w-türünün seçilmesi durumunda sadece Modül\k&w-Tekniği\Arttırma dizininden modül grupları gösterilir.
Onay Kutusu tüm örme türleri için geçerlidir | Örgü türlerinin tümü için şekil modüllerinin atanması. Not: Onay kutusu etkinleştirildiğinde, test yapılmaksızın şeklin uygulanması durumunda atanmış modül şekil kenarına eklenir.

Not

Simgeye [image] sahip alanlar için geçerlidir:
Sürükle ve Bırak ile M1 Modül Araştırıcısı 'ndan bağımsız bir modülü, bir Kapsayıcı Modül Tekniğini veya bir Modül Grubunu alana çekebilir ve böylece Modül listeleme alanında görünebilen yeni bir atama oluşturabilirsiniz.
Eğer atama yeni değiştirilmişse, giriş de listeleme alanından tekrar temizlenir.
Arttırma sekmesi için kısıtlama: Sadece komple Modül Grupları (Modül düğümü) atanabilir.


İlmekli Kenar Birleştirme Sekmesi

 Desen Gizleme Sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmekli Kenar Birleştirme Sekmesi

Sekmede ilmekli kenar birleştirme için modüller atanır.
Bunlar, aşağıdaki durumlarda kesim çizgisinin şekil kenarı için kullanılırlar:

  • Kesim çizgisi İlmekli kenar birleştirme fonksiyonuna sahiptir.
  • Kesim çizgisi Eksiltme fonksiyonuna sahiptir ve verilen Basamaklamadan itibaren ilmekli kenar birleştirme değeriyle aynı veya daha büyük yatay bir basamak bulunur.
  • Kesim çizgisi Askılı kenar bağlantısı (Spickel) fonksiyonuna sahiptir.

İlmekli kenar birleştirme sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Atanmış Modüller
Gösterge alanı | Bir Modül Grubu atanabilen çeşitli örgü türlerinin göstergesi. Not: Atanmış Modül Grubunu görmek için farenin sol tuşuyla bir örgü türü seçebilirsiniz. Genel kesim verileri bölümündeki Tür listeleme alanında bir k&w-türünün seçilmesi durumunda sadece k&w için mümkün olan örgü türleri gösterilir.
Listeleme alanı Modül |

Listeleme alanı
Verzeichnis:

(nur bei:
k&w-Ön beden
k&w-Arka beden
k&w-Kollar
k&w-Kragen)

Modüller \ Teknik \ İlmekli kenar birleştirme dizininden bu örgü türü için mevcut Modül Gruplarını içerir. Hiçbir bir atama yok durumu için atama veya boş bir alan listeleme alanında ve Resim (Özellikleri <Modül>İletişim kutusundan) olarak gösterilir.
: Bei Auswahl einer k&w-Art im Listenfeld Art in der Rubrik Allgemeine Schnittdaten werden die Modulgruppen aus dem Verzeichnis Module \ k&w-Technik \ Abketteln im Listenfeld Verzeichnis zur Auswahl angeboten.
Die Module in den Untergruppen werden im Listenfeld Modul zur Auswahl angeboten.

: Im Verzeichnis Eigene können auch eigene Module abgelegt werden. Bu modüller, ilmekli kenar birleştirme sırasında ilgili modüllerin nasıl eklenebileceğini (Tanımlama Modülleri) tanımlar.

Listeleme alanı
Modul:

Onay Kutusu
tüm örme türleri için geçerlidir

Örgü türlerinin tümü için şekil modüllerinin atanması.
Not: Onay kutusu etkinleştirildiğinde, test yapılmaksızın şeklin uygulanması durumunda atanmış modül şekil kenarına eklenir.

Not

Simgeye [image] sahip alanlar için geçerlidir:
Sürükle ve Bırak ile M1 Modül Araştırıcısı 'ndan bağımsız bir modülü, bir Kapsayıcı Modül Tekniğini veya bir Modül Grubunu alana çekebilir ve böylece Modül listeleme alanında görünebilen yeni bir atama oluşturabilirsiniz.
Eğer atama yeni değiştirilmişse, giriş de listeleme alanından tekrar temizlenir.
İlmekli kenar birleştirme sekmesi için kısıtlama: Sadece komple Modül Grupları (Modül düğümü) atanabilir.

Gösterge alanı | Seçilmiş modülü resim olarak göster. Farenin sağ tuşuyla Bağlam Menüsünü çağır:
 | Modülü araştırıcıda göster | Modül Araştırıcısındaki modülünü göster
 | Modülü düzenle | Modül Araştırıcısındaki modülünü düzenle

Not


Desen Gizleme Sekmesi

 &#304;lmekli Kenar Birle&#351;tirme Sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen Gizleme Sekmesi

Kesim çizgisinin şekil kenarı için bir desen gizleme alanı tanımlanabilir. Bu, şekil kenarı boyunca desenin örgü tekniği üzerine yazar. Desen gizleme sekmesinde modül atanır.

Desen gizleme sekmesinde takip eden ayarları uygulayın:

Eleman

Anlamı

Giriş alanı
Desen gizleme genişliği:

Desen gizleme genişliği sütunlara gir.

Not: Eksiltme veya Arttırma Genişliği, desen gizleme alanının içerisindedir.

Onay Kutusu
Modül rengi kullan

Onay kutusunun etkinliği kaldırıldığında desenin rengi kullanılır, onay kutusu etkinleştirildiğinde ise modülün rengi kullanılır.

Bölüm Atanmış Modüller

Gösterge alanı

Bir modül atanabilen çeşitli örgü türlerinin göstergesi

Not: Atanmış modülü görmek için farenin sol tuşuyla bir örgü türü seçebilirsiniz.
Genel kesim verileri bölümündeki Tür listeleme alanında bir k&w-türünün seçilmesi durumunda sadece k&w için mümkün olan örgü türleri gösterilir.

Listeleme alanı Modül

Modüller \ Teknik \ Desen gizleme dizininden bu örgü türü için mevcut modülleri içerir. Hiçbir bir atama yok durumu için atama veya boş bir alan listeleme alanında ve Resim (Özellikleri <Modül>İletişim kutusundan) olarak gösterilir.

Not: Genel kesim verileri bölümündeki Tür listeleme alanında bir k&w-türünün seçilmesi durumunda sadece Modüller \ k&w-Tekniği \ Desen gizleme dizininden modül grupları gösterilir.

Onay Kutusu
tüm örme türleri için geçerlidir

Örgü türlerinin tümü için şekil modüllerinin atanması
Not: Onay kutusu etkinleştirildiğinde:
Test yapılmaksızın şeklin uygulanması durumunda atanmış modül şekil kenarına eklenir.
Değerler ve giriş olasılığı burada, Çizgi editörü ve Çizgi tablosu 'nda karşılık bulur.

Not

Simgeye [image] sahip alanlar için geçerlidir:
Sürükle ve Bırak ile M1 Modül Araştırıcısı 'ndan bağımsız bir modülü, bir Kapsayıcı Modül Tekniğini veya bir Modül Grubunu alana çekebilir ve böylece Modül listeleme alanında görünebilen yeni bir atama oluşturabilirsiniz.
Eğer atama yeni değiştirilmişse, o zaman giriş de listeleme alanından tekrar temizlenir.


Başlangıç Sekmesi

 Desen Gizleme Sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Başlangıç Sekmesi

Sekmede, çizgiden oluşturulmuş şekil kenarından başlangıç noktasına kadar verilebilir bir mesafeye sahip bir modül desene eklenebilir.

Başlangıç sekmesinde takip eden ayarları uygulayın:

Eleman

Anlamı

Listeleme alanı
Fonksiyon

Eklenmiş Modül için bir tanımlama seçimi.

Bölüm Atanmış Modüller

Ofset

Sütunlarda yatay mesafe için Giriş alanı [image] .
Negatif bir değer, modülü başlangıç noktasından sola doğru, pozitif bir değer ise sağa doğru kaydırır.
Not: Başlangıç noktası olarak şekil kenarı dahilindeki ilk sıranın dış iğnesi dikkate alınır.

Desen sıralarında dikey mesafe için Giriş alanı [image] .
Negatif bir değer, modülü başlangıç noktasından aşağıya doğru, pozitif bir değer ise yukarıya doğru kaydırır.

Gösterge alanı

Bir modül atanabilen çeşitli örgü türlerinin göstergesi.
Not: Atanmış modülü görmek için farenin sol tuşuyla bir örgü türü seçebilirsiniz.
Genel kesim verileri bölümündeki Tür listeleme alanında bir k&w-türünün seçilmesi durumunda sadece k&w için mümkün olan örgü türleri gösterilir.

Listeleme alanı
Modül

Modül\Teknik\Şekil kenarı başlangıcı dizininden bu örgü türü için mevcut modülleri içerir. Hiçbir bir atama yok durumu için atama veya boş bir alan listeleme alanında ve Resim (Özellikleri <Modül>İletişim kutusundan) olarak gösterilir.
Not: Genel kesim verileri bölümündeki Tür listeleme alanında bir k&w-türünün seçilmesi durumunda sadece Modül\k&w-Tekniği\Şekil kenarı başlangıcı dizininden modül grupları gösterilir.
Etkin Alt Orta Yaka Kesimi fonksiyonunda, modüller Modül\Teknik\Başlangıç-V-Yaka Kesimi veya Modül\k&w-Tekniği\V-Yaka Kesimi Başlangıcı dizininden gösterilir.

Onay Kutusu
tüm örme türleri için geçerlidir

Örgü türlerinin tümü için şekil modüllerinin atanması.
Not: Onay kutusu etkinleştirildiğinde, test yapılmaksızın şeklin uygulanması durumunda atanmış modül şekil kenarına eklenir.

Not

Simgeye [image] sahip alanlar için geçerlidir:
Sürükle ve Bırak ile M1 Modül Araştırıcısı 'ndan bağımsız bir modülü, bir Kapsayıcı Modül Tekniğini veya bir Modül Grubunu alana çekebilir ve böylece Modül listeleme alanında görünebilen yeni bir atama oluşturabilirsiniz.
Eğer atama yeni değiştirilmişse, giriş de listeleme alanından tekrar temizlenir.


Bitiş Sekmesi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bitiş Sekmesi

Sekmede, çizgiden oluşturulmuş şekil kenarından bitiş noktasına kadar verilebilir bir mesafeye sahip bir modül desene eklenebilir.

Bitiş sekmesinde takip eden ayarları uygulayın:

Eleman

Anlamı

Listeleme alanı
Fonksiyon

Eklenmiş Modül için bir tanımlama seçimi.

Bölüm Atanmış Modüller

Ofset

Sütunlarda yatay mesafe için Giriş alanı [image] .
Negatif bir değer, modülü başlangıç noktasından sola doğru, pozitif bir değer ise sağa doğru kaydırır.
Not: Başlangıç noktası olarak şekil kenarı dahilindeki son sıranın dış iğnesi dikkate alınır.

Desen sıralarında dikey mesafe için Giriş alanı [image] .
Negatif bir değer, modülü başlangıç noktasından aşağıya doğru, pozitif bir değer ise yukarıya doğru kaydırır.

Gösterge alanı

Bir modül atanabilen çeşitli örgü türlerinin göstergesi.

Not: Atanmış modülü görmek için farenin sol tuşuyla bir örgü türü seçebilirsiniz.

Not: Genel kesim verileri bölümündeki Tür listeleme alanında bir k&w-türünün seçilmesi durumunda sadece k&w için mümkün olan örgü türleri gösterilir.

Listeleme alanı
Modül

Modüller\Teknik\Şekil kenarı sonu dizininden bu örgü türü için mevcut modülleri içerir. Hiçbir bir atama yok durumu için atama veya boş bir alan listeleme alanında ve Resim (Özellikleri <Modül>İletişim kutusundan) olarak gösterilir.

Not: Genel kesim verileri bölümündeki Tür listeleme alanında bir k&w-türünün seçilmesi durumunda sadece Modüller\k&w-Tekniği\Şekil kenarı sonu dizininden modül grupları gösterilir.

Onay Kutusu
tüm örme türleri için geçerlidir

Örgü türlerinin tümü için şekil modüllerinin atanması.

Not: Onay kutusu etkinleştirildiğinde, test yapılmaksızın şeklin uygulanması durumunda atanmış modül şekil kenarına eklenir.

Not

Simgeye [image] sahip alanlar için geçerlidir:
Sürükle ve Bırak ile M1 Modül Araştırıcısı 'ndan bağımsız bir modülü, bir Kapsayıcı Modül Tekniğini veya bir Modül Grubunu alana çekebilir ve böylece Modül listeleme alanında görünebilen yeni bir atama oluşturabilirsiniz.
Eğer atama yeni değiştirilmişse, giriş de listeleme alanından tekrar temizlenir.


Bağlantılar Sekmesi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlantılar Sekmesi

Bağlantılar sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Onay Kutusu k&w-Omuz eksiltme [VT] | Ön parçanın omuz eksiltmesi
Onay Kutusu k&w-Dış kenar açık örn. Süveter [VT/RT] | Dış kenar açık
Onay Kutusu k&w-Örme yapma | Örme yapma


İşaretleme Noktası Fonksiyonu

 &#304;leti&#351;im kutular&#305; (Kesim Editörü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İşaretleme Noktası Fonksiyonu

Sol Nokta No.: <No.> veya Sağ Nokta No..: <No.> iletişim kutusu, Kesim Editöründeki Sol işaretlemeler veya Sağ işaretlemeler tablosunda Fonksiyon Sütunundaki tuşla ilgili tablo satırı için açılır.
İletişim kutusunda, işaretleme noktasına kadar verilebilir bir mesafeye sahip bir modül desene eklenebilir.
İletişim kutusunun bileşenleri:

Eleman

Anlamı

Listeleme alanı Fonksiyon

Eklenmiş Modül için bir tanımlama seçimi.

Bölüm Atanmış Modüller

Giriş alanları Ofset

Sütunlarda yatay mesafe için Giriş alanı [image] .
Negatif bir değer, modülü başlangıç noktasından sola doğru, pozitif bir değer ise sağa doğru kaydırır.
Not: Başlangıç noktası olarak şekil kenarı dahilindeki ilk sıranın dış iğnesi dikkate alınır.

Desen sıralarında dikey mesafe için Giriş alanı [image] .
Negatif bir değer, modülü başlangıç noktasından aşağıya doğru, pozitif bir değer ise yukarıya doğru kaydırır.

Gösterge alanı

Bir modül atanabilen çeşitli örgü türlerinin göstergesi.
Not: Farenin sol tuşuyla istenen örgü türüne seçmek için tıklayın.

Gösterge alanı Modül

Etkin Örgü türü için seçilmiş modül.

X tuşu

Modül Gösterge alanındaki atamayı sil.

Not

Simgeye [image] sahip alanlar için geçerlidir:
Sürükle ve Bırak ile M1 Modül Araştırıcısı 'ndan istediğiniz bir modülü veya modül grubunu alana çekebilirsiniz.

İletişim kutusundaki tuş:

Tuş | Fonksiyon
OK | İletişim kutusu kapatılır ve değişiklikler çizgi için uygulanır.
İptal | İletişim kutusu kapatılır. Girişler reddedilir.

Eğer iletişim kutusunun kapatılmasından sonra şekil uygularsanız, işaretleme noktaları Şekil Görünümüne uygulanır ve modüller desene eklenir.


Genel Kesim Verileri

 &#304;leti&#351;im kutular&#305; (Kesim Editörü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Genel Kesim Verileri

Genel kesim verileri bölümünde takip eden ayarları uygulayın:

Eleman | Anlamı
Listeleme alanı Tür | Bir kesim türünün seçimi için listeleme alanı. Not: Bir Fully Fashion-Kesimi için Standart girişini ve bir k&w-Kesimi için ise ilgili bir k&w girişini seçin. Seçim yoluyla, çizgilere otomatik olarak doğru Standart Özellikler (örn. Eksiltme için) atanır.
Gösterge alanı Oluşturma tarihi | Oluşturma tarihi gösterilir.
Giriş alanı Yorum | Metin gir.
Onay Kutusu k&w Tüm iğneler | Bir k&w-Kesimi sırasında, genişlikteki iğnelerin sayısı çoğaltılmaz.
Listeleme alanı Giriş formatı | Kesim Çizgilerinin giriş formatının seçimi için listeleme alanı. Çizgiler: Kesim Çizgileri Uzunluk Birimi olarak tanımlanır. İlmekler: Kesim Çizgileri İlmekler olarak tanımlanır. Basamaklar: Kesim Çizgileri kareli görünüm olarak tanımlanır. Not: Dosya Menüsündeki Dönüştür ve farklı kaydet Fonksiyonuyla, giriş formatını daha sonradan değiştirebilirsiniz.
Listeleme alanı Gösterge formatı | Giriş formatı (Çizgiler Giriş formatında) veya Gösterge formatı (İlmekler veya Basamaklar Giriş formatında) olarak, mm veya inç Uzunluk Biriminin seçimi için listeleme alanı. Listeleme alanı sadece, tablolarda herhangi bir çizgi olmadığı zaman kullanılır. Not: Formtta daha sonradan bir değişiklik yapmak mümkün değildir.
Giriş alanları İlmek yoğunluğu ... | 100 mm veya 4 inç'te yatay ilmek sayısı için Giriş alanı [image] . 100 mm veya 4 inç'te dikey ilmek sayısı için Giriş alanı [image] . İlmek yoğunluğu yoluyla mm/inç cinsinden giriş değerleri, Çizgi Tablolarında ilmek değerlerine dönüştürülür. Not: Stoll\M1\Şekil şekil dizinde Fully Fashion için bulunan kesim modelleri için, belirlenmiş ilmek yoğunluğu kesime kaydedilmiştir.
Onay Kutusu k&w Tüm iğneler | k&w 'de tüm iğneler kullanıldığı zaman CMS TC-T için bir örme işlem akışı kullanılır.


Elemanlar

 Genel Kesim Verileri Tablolar&#305;n üzerindeki alan Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Elemanlar

Elemanlar bölümünde tek tek elemanlar yönetilir.
Bir kesim her zaman Temel kesim elemanından oluşur. Diğer elemanlar isteğe bağlı olarak eklenebilir. Her eleman, tablolardan ve bir orta eksenden (Nokta-Kısa Çizgi-Çizgi) alınan ilgili Kesim Çizgileri gösterilen bir simgeyle gösterilir.

Örnek olarak yaka oyuntuları için kullanılan elemanların hızlı bir şekilde değiştirilebilmesi için bir kesimi birden fazla elemanın bir araya getiririlmesi yoluyla oluşturun.

Elemanlar bölümünde takip eden ayarları uygulayın:

Elemanlar

Anlamı

Önizleme Penceresi

Bu pencerelerde ayrı ayrı Kesim Elemanları gösterilir.

anlamı:
Sürükle ve Bırak ile tüm verileriyle birlikte bir Kesim Elemanı kopyalanabilir.

Tuş

Yeni boş bir simge ekle.

Not: Tür otomatik verilir. Bu durumda, Tür Listeleme alanında mevcut mantığa dikkat edilir. Ad olarak Tür listeleme alanından alınan isim kullanılır.

Tuş

Seçilmiş elemanı kaldır.

Not: Bunun kaldırılmasına izin verilmediği için Temel kesim elemanı için tuş kullanılmaz.

Tuş

Tüm elemanları seç.

Giriş alanı
Ad

Tür listeleme alanından belirlenen metni değiştir.
Not: Eğer birden fazla eleman seçiliyse giriş alanı kullanılmaz.

Listeleme alanı
Tür

Yaka Kesimi, Delik, Askılı kenar bağlantısı (Spickel) veya Açıklık özel eleman türünün atanması.

Not: İlk elemana hiçbir özel liste türü atanamaz.
Yaka Kesimi 'ne sadece bir eleman atanabilir.

Onay Kutusu
Yansıtılmış

Onay kutusu etkinleştirildiğinde, sol taraf için girişler otomatik olarak sağ taraf için yansıtılır. Simgeler ve Sağ çizgiler ve Sağ işaretlemeler fonksiyonları daha sonra kullanılmaz. Eğer asimetrik bir kesim sırasında Onay Kutusu açılırsa, o zaman sol tarafın girişleri de yansıtılır.
Not: Eğer birden fazla eleman seçiliyse Onay Kutusu kullanılmaz.

Tuş

V-Yaka Kesimi Başlangıcı için Modül ve ekleme noktası ver. Bu bilgileri içeren Yaka kesim özellikleri çizgisi: 1, sol iletişim kutusu açılır. İletişim kutusu, Çizgi 1 için çizgi iletişim kutusunun Başlangıç sekmesiyle aynıdır.
İmleç simge üzerinde olduğu zaman simge değiştirilmiş renkle gösterilir.

Not: Simge, sadece Yaka Kesimi türüne sahip bir eleman için görünür. İletişim kutusu sadece, Başlangıç sekmesindeki Alt Orta Yaka Kesimi Fonksiyonu etkin olduğu zaman açılabilir.

Giriş alanı
Başlangıç genişliği

Başlangıç genişliğini gir. Değer, başlangıç çizgisinin genişliğinin tamamını gösterir. Tablodaki satır 1 'de yarıya bölünerek uygulanır.
Not: Eğer birden fazla eleman seçiliyse veya bir çizgi tablosunda birden fazla satır mevcut ise bir giriş alanı kullanılmaz.

x-Mesafesi ...

Giriş alanı
Orta eksen

Yatay kaydırma için değer gir. Pozitif bir değer, çizgileri ve işaretlemeleri orta eksenin uzağına doğru, negatif bir değer ise yakınına doğru kaydırır.
Not: Eğer birden fazla eleman seçiliyse giriş alanı kullanılmaz.

Giriş alanı
Temel kesimin orta ekseni

Yatay kaydırma için değer gir. Komple şekil elemanı, temel kesimin orta ekseninin karşıt yönünde kaydırılır.
Not: Eğer birden fazla eleman seçiliyse giriş alanı kullanılmaz.

y-Mesafesi ...

Seçenek alanı ve Giriş alanı
Temel çizgi

Dikey kaydırma için değer gir. Pozitif bir değer, çizgileri ve işaretlemeleri temel çizginin uzağına doğru, negatif bir değer ise yakınına doğru kaydırır.
Not: Eğer birden fazla eleman seçiliyse veya birden fazla eleman bağlantı noktalarına sahipse, giriş alanı kullanılmaz.
Bu olasılığı, örn.Yaka Kesimi türündeki bir elemanı temel kesimin dahilinde yukarıya doğru kaydırmak için kullanın.

Seçenek alanı ve Giriş alanı
Bitiş çizgisi

Dikey kaydırma için değer gir. Pozitif bir değer, çizgileri ve işaretlemeleri bitiş çizgisinin uzağına doğru, negatif bir değer ise yakınına doğru kaydırır.
Not: Eğer birden fazla eleman seçiliyse veya birden fazla eleman bağlantı noktalarına sahipse, giriş alanı kullanılmaz.
Bu olasılığı, örn.Yaka Kesimi türündeki bir elemanı temel kesimin dahilinde yukarıya doğru kaydırmak için kullanın.

Listeleme alanı
Şekil yarılarının mesafesi

Desende ilave olarak Şekil yarılarının arasında merkeze (ortalanarak) eklenmesi gereken sütunların sayısını ver. Listeleme alanı sadece Temel kesim elemanı için kullanılır.

Not: Bu ayarla, örn. farklı genişliğe sahip V-Yaka Kesimine başlayabilirsiniz. Değer yoluyla desen genişliğinin artacağına dikkat edin.


Tabloların üzerindeki alan

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tabloların üzerindeki alan

Tabloların üzerindeki alan, Önizleme, Koordinatlar, Tanımlamalar ve Standart Özellikler elemanlarını içerir.
Önizleme/Koordinatlar alanında takip eden ayarları uygulayın:

Eleman | Anlamı
Önizleme Penceresi | Elemanlar bölümünde seçilmiş elemanlar için Çizgiler veya İşaretlemeler grafik olarak gösterilir. Eğer sadece bir simge seçilirse, ek olarak ismide gösterilir. Tüm Elemanları seç tuşunun kullanılması sırasında tüm elemanlar gösterilir. İlgili tablo satırı seçildiği zaman, bir çizgi veya işaretleme mavi renkle işaretlenir. Bir şekil mesafesi oluştuğu zaman, şekil yarıları arasındaki ayırma çizgisi kırmızı renkle gösterilir. Not: Görünüm Menüsündeki Grafiği göster Fonksiyonuyla, önizlemeyi bir Koordinat sistemindeki ayrı bir pencerede gösterebilirsiniz.
No. | Tabloda seçilmiş satırın başlangıç ve bitişi
 | Başlangıç, Bitiş ve Orta Eksene olan fark mm veya ilmekler [image] cinsinden
 | Başlangıç, Bitiş ve Temel çizgiye olan fark mm veya ilmekler [image] cinsinden

Çizgi Tablosunun bölümlerinde, kullanılan basamaklamaya (Bölüm Tanımlamalar) ve Örgü Tekniğine (Bölüm Standart Özellikler) dair, Eksiltme ve Arttırma ayarları bulunur.
Yeni tanımlanmış çizgi bir Eksiltme veya bir Arttırma gösterdiği zaman ayarlar otomatik uygulanır. Mevcut çizgiler, daha sonradan atayanabilir.

Not

Kesim Editörü, yeni bir çizgi veya değiştirilmiş bir çizgi için Tanımlamalar bölümünden alınan Güncel Değerler değil, bilakis bu çizgi için belirlenmiş kendi özel basamaklama değerleri kullanılır. Çizgi koordinatlarını değiştirdiğiniz zaman, bu durumda atanmış basamaklama değerlerinin tekrar kaybolma olasılığı vardır.

Kesim Editörü, başlangıç çizgisi (Temel kesim Kesim Elemanında ilk çizgi) için her zaman standart özellik No.1 (Temel) ve her ilave çizgi için her zaman standart özellik No. 2 'yi kullanır.

Giriş | Anlamı
Bölüm Tanımlamalar | Bir Eksiltme veya bir Arttırma için bir çizginin basamaklaması amacıyla tanımlamaları ayarla ve çizgiye ata. Çizginin bir Eksiltmeyi mi veya bir Arttırmayı gösterdiği, otomatik olarak ilmek koordinatlarından tanınır. Not: Bölüm, Basamaklar Giriş formatında veya bir Çizgi için bir Eğri-Fonksiyonuyla Çizgi editörü 'nde tanımlanmış basamaklama kullanılmaz. Şekil kenarının düzenlenmesi sırasında, dikey basamak yatay basamaktan önce gerçekleştirilir. Tanımlamalar, çizgi tablosundaki koordinatların değişiklikleri sırasında olduğu gibi korunur.
Listeleme alanı Eksiltme | Eksiltme için yatay basamak seç. 0 'dan 100 'e kadar değerler (Sütunlar) mevcuttur. Çizgi bir eksiltme gösterdiği zaman, ayarlanmış değer tabloda Basamakların Genişliği sütununa girilir.
Listeleme alanı Arttırma | Arttırma için yatay basamak seç. 0 'dan 100 'e kadar değerler (Sütunlar) mevcuttur. Çizgi bir arttırma gösterdiği zaman, ayarlanmış değer tabloda Basamakların Genişliği sütununa girilir.
Listeleme alanı Yükseklik | Dikey basamak seç. 0 'dan 255 'e kadar değerler (ilmek sıraları) mevcuttur. Çizgi bir eksiltme veya arttırma gösterdiği zaman, ayarlanmış değer tabloda Basamakların Yüksekliği sütununa girilir.
Tuş Uygula | Çizgi bir eksiltme veya arttırma gösterdiği zaman seçilmiş satırlara, Tanımlamalar bölümünden alınan değerler atanır.
Bölüm Standart Özellikler | Standart Kesimlerden alınan Standart Özellikleri içerir. Hangi Standart Kesimin kullanılacağı, Genel kesim verileri ve Elemanlar bölümlerinde ayarlanmış Tür 'e bağlıdır.
Listeleme alanları | Eksiltme ve/veya Basamaklama için modülleri seç.
Seçenek alanı Stoll | Stoll Standart Kesimlerden alınan Standart Özellikleri seç.
Seçenek alanı Kendi | Kendi Standart Kesimlerinizden alınan Standart Özellikleri seç.
Tuş Uygula | Seçilmiş satırlara, Standart Özellikler bölümünden ayar atanır. İpucu: Yorum sütununda kullanılan standart özelliğe dikkat edin.


DXF-Araç takımı

 Fully Fashion - &#350;ekillendirilmi&#351; Örgülerle Çal&#305;&#351;ma Bo&#351; s&#305;ralar olmaks&#305;z&#305;n Ajur Deseni olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

DXF-Araç takımı

DXF-Araç takımı 'yla, dxf-Kesim verilerini daha ileride işlemek amacıyla Kesim Editörü 'nde düzenleyebilirsiniz.
Kesim verileri, çeşitli kesim oluşturma programları tarafından dxf-Formatında kaydedilir. Bu durumda, veriler farklı şekillerde tanımlanır (toplam kesim bir çizgi veya ayrı ayı çizgiler, bir çiziciden(Plotter) çıktı almak için ilave bilgiler olarak).
Eğer Kesim Editörü 'nde kesim hiç gösterilmiyor veya hatalı gösteriliyorsa, veriler DXF-Araç takımı 'yla uyarlanmalıdır. Kesim kann örn. döndürülebilir, ölçeklendirilebilir ve kaydırılabilir. Buna ek olarak program, eğer yapısal olmayan şekilde girilmişlerse, verileri otomatik olarak yeniden düzenler. Böylece Kesim Editörü, bu verilerin mantıklı bir şekilde ileride kullanılmalarına olanak tanır.
Yüklenen kesim, bir koordinat sistemi dahilinde grafiksel olarak gösterilir.

Kesim Editörü 'nde daha ileride işlemek amacıyla DXF-Kesim verileri için ölçütler:

  • Kesimin dış çizgileri bir katmanda bulunur (Katman 1).
  • Kesim, birbiriyle bağlantısı olan çizgilerden yapılır.
    Çizgiler örtüşmüyor ve aralarında hiçbir mesafe yok, bunun anlamı çizginin bitiş noktası, tam olarak sonraki çizginin başlangıç noktasıdır.
  • Dış çizgilerin katmanında (katman 1) başka hiçbir işaretleme çizgisi yok.
  • Çizgiler, kesimin temel çizgisinden başlayarak saat yönünde yerleştirilir.
  • Kesim sistemi, Tekstil Kesimleri için standarda (ANSI/AAMA-292) uygun olmalıdır.
Not

M1'in DXF-Araç takımı, ortaya çıkan çizgileri mümkün olduğu kadar otomatik olarak bu ölçütlere göre düzeltir. Başlangıçtan itibaren bu ölçütlere uygun şekilde oluşturulan kesimlerle güvenilir bir sonuç elde edilir.

Kesim Editörü 'nden okunabilen bazı dxf-Kesimleri, DXF-Araç takımı 'yla da düzenlenemeyebilir.

Kesim Editörü 'nde, Dosya Menüsündeki DXF-Araç takımı Fonksiyonuyla DXF-Araç takımı 'nı çağır.

Diğer Bilgiler

  • Kesim verilerini al

Konular

  • Menü Çubuğu (DXF-Araç takımı)
  • Araç Çubuğu (DXF-Araç takımı)
  • Tuş kombinasyonları (DXF-Araç takımı)
  • İletişim kutuları (DXF-Araç takımı)


Menü Çubuğu (DXF-Araç takımı)

 Araç Çubu&#287;u (DXF-Araç tak&#305;m&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Menü Çubuğu (DXF-Araç takımı)

Menü Çubuğu, DXF-Araç takımının üst kenarında bulunur. Bu çubuğun katlanabilir menüleri, DXF-Araç takımının fonksiyonlarını içerir.

Hedef

Menü katlama:

Farenin sol tuşuyla Menü Çubuğunda bir menüye tıklayın.
Sonuç

Menü açılır ve seçim için fonksiyonlar görünür.

Menü Çubuğu takip eden menüleri içerir:

  • Dosya
  • Düzenle
  • Görünüm
  • Ekstra
  • Soru İşaretleri (?)


Dosya

 Menü Çubu&#287;u (DXF-Araç tak&#305;m&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dosya

Takip eden fonksiyonlar DXF-Araç takımı Programının Dosya Menüsünde bulunur:

Fonksiyon | Hedef
Yeni | Yeni dosya oluştur. Not: Daha önceden açık, henüz kaydedilmemiş bir kesim bu hareketle silinir.
Aç | Kesim Dosyasını dxf Formatıyla aç.
Kaydet | Kesim Dosyasını kaydet. Mevcut Dosya adı ve Dosya tipi korunur. Not: Dosya yeni oluşturulacağı zaman, dosyayı yeni bir adla farklı kaydetmek için Farklı Kaydet iletişim kutusu görünür.
Farklı Kaydet | Kesim dosyasını, diğer bir dizine başka bir dosya adıyla ve/veya başka bir dosya tipi olarak kaydedin.
Kaydet ve Şekil Editörüne yükle | Kesim dosyasını, diğer bir dizine başka bir dosya adıyla ve/veya başka bir dosya tipi olarak kaydedin ve Kesim Editörüne yükleyin.
Bitmap olarak farklı kaydet... | Şekli, Bitmap-Dosyası olarak kaydet.
Dosya Listesi | En son açılmış Kesim Dosyalarının listesini göster. Bir dosyanın tıklanması sayesinde bu otomatik yüklenir.
Çıkış | DXF-Araç takımını sonlandır.


Yeni

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni

Bu fonksiyonla yeni bir dosya oluşturun.

Not

Daha önceden açık, henüz kaydedilmemiş bir kesim bu hareketle silinir.

Hedef

Yeni dosya oluştur:

Dosya Menüsündeki Yeni Fonksiyonunu çağır.
- veya -
Ctrl + N tuş kombinasyonuna bas.
Sonuç

Yeni bir dosya oluşturulur.


Aç

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Aç

Bu fonksiyonla DXF formatlı bir Kesim Dosyasını açın.

Hedef

DXF-Kesim Dosyasını aç:

Dosya Menüsündeki Aç Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + O tuş kombinasyonuna bas.
Sonuç

Aç İletişim kutusu görünür.

Bu iletişim kutusunda Aç Fonksiyonu için Windows-Standart-İletişim kutusu söz konusudur. Burada dizini seçebilir, dosyaları bu dizinde gösterebilir, dosya adlarını ve dosya tiplerini seçebilirsiniz.
Aç tuşuyla ayarları onaylayın. Açık kesim, bir koordinat sistemi dahilinde yerleştirilir.
İptal tuşuyla ayarları uygulamaksızın iletişim kutusunu terkedin.


Kaydet

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kaydet

Bu fonksiyonla bir kesim dosyasını kaydedin. Mevcut Dosya adı ve Dosya tipi korunur.

Hedef

Kesim dosyasını kaydet:

Dosya Menüsündeki Kaydet Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + S tuş kombinasyonuna bas.
Sonuç

Dosya kaydedilir.


Farklı Kaydet

 Kaydet ve &#350;ekil Editörüne yükle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Farklı Kaydet

Bu fonksiyonla kaydet bir kesim dosyasını, diğer bir dizine başka bir dosya adıyla ve/veya başka bir dosya tipi olarak kaydedin.

Hedef

Dosyayı farklı kaydet:

Dosya Menüsündeki Farklı Kaydet Fonksiyonunu çağır
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

DXF-Dosyası olarak farklı kaydet İletişim kutusu görünür.

Diğer Bilgiler

  • DXF-Dosyası olarak farklı kaydet (İletişim kutusu)


Kaydet ve Şekil Editörüne yükle

 Bitmap olarak farkl&#305; kaydet... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kaydet ve Şekil Editörüne yükle

Bu fonksiyonla bir kesim dosyasını, diğer bir dizine başka bir dosya adıyla ve/veya başka bir dosya tipi olarak kaydedin ve Kesim Dosyasını, Kesim Editörüne yükleyin.

Hedef

Dosyayı kaydet ve Kesim Editörüne yükle:

Dosya Menüsündeki Kaydet ve Kesim Editörüne yükle Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

DXF-Dosyası olarak farklı kaydet İletişim kutusu görünür. Dosyanın kaydedilmesinden sonra bu Kesim Editörüne yüklenir.

Diğer Bilgiler

  • DXF-Dosyası olarak farklı kaydet (İletişim kutusu)


Bitmap olarak farklı kaydet...

 Kaydet ve &#350;ekil Editörüne yükle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bitmap olarak farklı kaydet...

Bu fonksiyonla, bir Kesim Dosyasını Bitmap-Dosyası olarak kaydedin.

Hedef

Dosyayı, Bitmap-Dosyası olarak kaydet:

Dosya Menüsündeki Bitmap olarak farklı kaydet... Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Bitmap olarak farklı kaydet İletişim kutusu görünür.

Diğer Bilgiler

  • Bitmap olarak farklı kaydet (İletişim kutusu)


Dosya Listesi

 Bitmap olarak farkl&#305; kaydet... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dosya Listesi

Bu fonksiyonla en son kullanılan Kesim Dosyalarını açın . En son açılan kesim dosyalarının adları, Dosya Menüsüne kaydedilir.

Hedef

En son kullanılan dosyaları aç:

Dosya Menüsündeki Dosya listesi 'nden bir Kesim Dosyasına tıklayın.
Sonuç

Kesim Dosyası açılır.


Çıkış

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çıkış

Hedef

DXF-Araç takımını sonlandır:

Dosya Menüsündeki Çıkış Fonksiyonunu çağır.
Sonuç

DXF-Araç takımı sonlandırılır. Eğer henüz kaydedilmemiş dosyalar mevcut ise, bir uyarı mesajı görünür.


Düzenle

 Menü Çubu&#287;u (DXF-Araç tak&#305;m&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Düzenle

Takip eden fonksiyonlar DXF-Araç takımı Programının Düzenle Menüsünde bulunur:

Fonksiyon | Hedef
Undo (Geri al) | Önceki hareketi geri al.
Redo (Yinele) | Önceki durumu yinele.
Hizala | Hizala İletişim kutusunu çağır. Burada, bir kesimin koordinat sistemindeki pozisyonu değiştirilebilir.
Döndür | Döndür İletişim kutusunu çağır. Burada bir Kesim 90, 180, 270 derecelik açılarla veya istenen herhangi bir açıyla döndürülebilir. Bu durumda, dönme yönünü seçmek de mümkündür.
Ölçeklendir | Ölçeklendir İletişim kutusunu çağır. Burada bir kesimin boyutu değiştirilebilir.
Yansıt | Yansıt İletişim kutusunu çağır. Burada bir kesim yansıtılabilir.
Yarıya böl | Yarıya böl İletişim kutusunu çağır. Burada bir kesim yarıya bölünebilir.
Dönüştür | Dönüştür İletişim kutusunu çağır. Burada kesim için ölçüm birimi değiştirilebilir.


Undo (Geri al)

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Undo (Geri al)

Bu fonksiyonla önceki bir hareketi geri alın.

Hedef

Hareket geri al:

Düzen Menüsündeki Geri al Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + Z tuş kombinasyonuna bas.
Sonuç

Önceki bir hareket geri alınır.


Redo (Yinele)

 Undo (Geri al) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Redo (Yinele)

Bu fonksiyonla önceki durumu yineleyin.

Hedef

Önceki durumu yinele:

Düzen Menüsündeki Yinele Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + Y tuş kombinasyonuna bas.
Sonuç

Önceki durum yinelenir.


Hizala

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Hizala

Bu fonksiyonla bir kesimin koordinat sistemindeki pozisyonunu değiştirin.

Hedef

Bir kesimin pozisyonunu değiştir:

Düzen Menüsündeki Hizala Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
A tuşuna bas.
Sonuç

Hizala İletişim kutusu görünür.

Diğer Bilgiler

  • Hizala (İletişim kutusu)


Döndür

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Döndür

Bu fonksiyonla bir kesimi döndürün.

Hedef

Kesimi döndür:

Düzen Menüsündeki Döndür Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
R tuşuna bas.
Sonuç

Döndür İletişim kutusu görünür.

Diğer Bilgiler

  • Döndür (İletişim kutusu)


Ölçeklendir

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ölçeklendir

Bu fonksiyonla bir kesimin boyutunu değiştirin.

Hedef

Bir kesimin boyutunu değiştir:

Düzen Menüsündeki Ölçeklendir Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
S tuşuna bas.
Sonuç

Ölçeklendir İletişim kutusu görünür.

Diğer Bilgiler

  • Ölçeklendir (İletişim kutusu)


Yansıt

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yansıt

Bu fonksiyonla bir kesimi yansıtın.

Hedef

Kesimi yansıt:

Düzenle Menüsündeki Yansıt Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
M tuşuna bas.
Sonuç

Yansıt İletişim kutusu görünür.

Diğer Bilgiler

  • Yansıt (İletişim kutusu)


Yarıya böl

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yarıya böl

Bu fonksiyonla bir kesimi yarıya bölün.

Hedef

Kesimi yarıya böl:

Düzenle Menüsündeki Yarıya böl Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
H tuşuna bas.
Sonuç

Yarıya böl İletişim kutusu görünür.

Diğer Bilgiler

  • Yarıya böl (İletişim kutusu)


Dönüştür

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dönüştür

Bu fonksiyonla, Kesim için ölçüm birimini değiştirin.

Hedef

Ölçüm birimini değiştir:

Düzen Menüsündeki Dönüştür Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Ölçüm birimini, İnç, cm ve mm arasında değiştirebildiğiniz Dönüştür iletişim kutusu görünür.


Görünüm

 Menü Çubu&#287;u (DXF-Araç tak&#305;m&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Görünüm

Takip eden fonksiyonlar DXF-Araç takımı Programının Görünüm Menüsünde bulunur:

Fonksiyon | Hedef
Araç Çubuğu | Araç Çubuğunu göster veya gizle.
Durum Çubuğu | Durum satırını göster veya gizle.


Araç Çubuğu

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Araç Çubuğu

Hedef

Araç Çubuğunu göster veya gizle:

Görünüm Menüsündeki Araç çubuğu Fonksiyonuna tıklayın.
Sonuç

Açık Araç çubuğu Fonksiyonu bir onay imiyle işaretlenir. Tıklanma sayesinde onay imini kaldırabilir ve fonksiyonu kapatabilirsiniz.


Durum Çubuğu

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Durum Çubuğu

Hedef

Durum çubuğunu göster veya gizle:

Görünüm Menüsündeki Durum çubuğu Fonksiyonuna tıklayın.
Sonuç

Açık Durum çubuğu Fonksiyonu bir onay imiyle işaretlenir. Tıklanma sayesinde onay imini kaldırabilir ve fonksiyonu kapatabilirsiniz.

Not

Durum çubuğunda, Menü Çubuğundaki ve Araç çubuklarındaki çeşitli fonksiyonlara ait kısa bir açıklama gösterilir. Bunun için imleci istenen fonksiyon veya simge üzerine hareket ettirin.


Ekstra

 Menü Çubu&#287;u (DXF-Araç tak&#305;m&#305;) Soru &#304;&#351;aretleri (?) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ekstra

Takip eden fonksiyonlar DXF-Araç takımı Programının Ekstra Menüsünde bulunur:

Fonksiyon | Hedef
Katmanı göster | Katmanları görüntüle İletişim kutusunu çağır. dxf-formatı sırasında, farklı çizgiler çeşitli seviyelere kaydedilebilir. Katmanları görüntüle iletişim kutusu, bu seviyelerin etkinliğinin kaldırılmasına ve etkinleştirilmesine olanak tanır.
Parçaları Görüntüle | Parçaları göster iletişim kutusunu çağır. Eğer bir DXF-Dosyasında birden fazla kesim (örn. Serilendirme veya bir kesim birçok parçadan oluştuğu zaman) bulunuyorsa , bunlar çağrılan Parçaları göster iletişim kutusunda adlarıyla gösterilebilir. Onay Kutusuyla tek tek parçalar açılabilir veya kapatılabilir. Bu sayede, örme için uygun olmayan parçalar gizlenebilir.
Bilgiyi Görüntüle | Açık dxf-Dosyası hakkındaki bilgileri göster.
Çizgileri Görüntüle | Çizgileri göster İletişim kutusunu çağır. Burada, kesimleri oluşturan çizgilerin tümü koordinatlar şeklinde gösterilir. Çizgiler istediğiniz gibi seçilebilir. Onay Kutusuyla tek tek çizgiler açılabilir veya kapatılabilir. Bu sayede, örme için uygun olmayan parçalar gizlenebilir.
Makroları Görüntüle | Makroları göster İletişim kutusunu çağır. Burada, Hizala, Döndür, Yansıt, Ölçeklendir, Yarıya böl ve Katmanı göster fonksiyonlarında, Makroya ekle Onay Kutusuyla etkinleştirilmiş ayarlar yönetilir (kaydet, yükle, sıralamayı değiştir, uygula).


Katmanı göster

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Katmanı göster

Bu fonksiyonla, çeşitli seviyelerdeki çizgileri gösterin veya gizleyin.

Hedef

Çeşitli seviyelerdeki çizgileri göster veya gizle:

Ekstra Menüsündeki Katmanı göster Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
L tuşuna bas.
Sonuç

Katmanları görüntüle İletişim kutusu görünür.

Diğer Bilgiler

  • Katmanları görüntüle (İletişim kutusu)


Parçaları Görüntüle

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Parçaları Görüntüle

Bu fonksiyonla, bir kesimin çeşitli parçalarını gösterin veya gizleyin.

Hedef

Bir kesimin çeşitli parçalarını göster veya gizle:

Ekstra Menüsündeki Parçaları görüntüle Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
P tuşuna bas.
Sonuç

Parçaları göster iletişim kutusu görünür.

Diğer Bilgiler

  • Parçaları göster (İletişim kutusu)


Bilgiyi Görüntüle

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bilgiyi Görüntüle

Hedef

Bir DXF-Dosyası hakkındaki bilgileri göster:

Ekstra Menüsündeki Bilgiyi görüntüle Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Bilgiyi görüntüle İletişim kutusu görünür. İletişim kutusunun terk etmek için Kapat tuşuna tıklayınız.


Çizgileri Görüntüle

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çizgileri Görüntüle

Bu fonksiyonla kesimleri oluşturan tek tek çizgileri gösterin veya gizleyin.

Hedef

Çizgileri göster veya gizle:

Ekstra Menüsündeki Çizgileri görüntüle Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Çizgileri göster İletişim kutusu görünür.

Diğer Bilgiler

  • Çizgileri göster (İletişim kutusu)


Makroları Görüntüle

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Makroları Görüntüle

Bu fonksiyonla, Hizala, Döndür, Yansıt, Ölçeklendir, Yarıya böl ve Katmanı göster fonksiyonlarındaki ayarlamaları yönetin.

Hedef

Ayarlamaları yönet:

Ekstra Menüsündeki Makroları görüntüle Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Makroları göster İletişim kutusu görünür.

Diğer Bilgiler

  • Makroları göster (İletişim kutusu)


Soru İşaretleri (?)

 Menü Çubu&#287;u (DXF-Araç tak&#305;m&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Soru İşaretleri (?)

Takip eden fonksiyonlar DXF-Araç takımı Programının ? Menüsünde bulunur:

Fonksiyon | Hedef
İçindekiler | M1-Yardımı çağır.
DXF-Araç takımı hakkında bilgi | DXF-Araç takımı için bilgileri göster, örn. Sürüm numarası.


İçindekiler

 Soru &#304;&#351;aretleri (?) DXF-Araç tak&#305;m&#305; hakk&#305;nda bilgi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İçindekiler

Bu fonksiyonla, tüm fonksiyonların ve bunların kullanımlarının tanımlandığı çevrimiçi yardımı çağırın.

Hedef

Çevrimiçi yardımı başlat:

? Menüsündeki İçindekiler Fonksiyonunu çağır.
Sonuç

Çevrimiçi yardımı başlatılır ve M1-Yardımı Penceresinde DXF-Araç takımı bölümü gösterilir.

Not

Bağlama duyarlı yardımı klavyedeki F1 tuşu yoluyla da başlatabilirsiniz.


DXF-Araç takımı hakkında bilgi

 Soru &#304;&#351;aretleri (?) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

DXF-Araç takımı hakkında bilgi

Hedef

DXF-Araç takımı Programı hakkındaki bilgileri göster:

? Menüsündeki DXF-Araç takımı hakkında bilgi Fonksiyonuna tıklayın.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

DXF-Araç takımı hakkında İletişim kutusu görünür. İletişim kutusunu terk etmek için OK tuşuna tıklayın.


Araç Çubuğu (DXF-Araç takımı)

 Menü Çubu&#287;u (DXF-Araç tak&#305;m&#305;) Tu&#351; kombinasyonlar&#305; (DXF-Araç tak&#305;m&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Araç Çubuğu (DXF-Araç takımı)

DXF-Araç takımı, isteğinize göre ekran üzerine yerleştirebileceğiniz bir araç çubuğuna sahiptir. Bunu Görünüm Menüsündeki Araç Çubuğu Fonksiyonuyla gösterebilir veya gizleyebilirsiniz . Gösterilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

DXF-Araç takımındaki araç çubuğu

Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
Aç | Kesim Dosyasını, dxf Formatıyla aç.
Kaydet | Kesim Dosyasını kaydet. Mevcut Dosya adı ve Dosya tipi korunur. Not: Dosya yeni oluşturulacağı zaman, dosyayı yeni bir adla farklı kaydetmek için Farklı Kaydet iletişim kutusu görünür.
Farklı Kaydet | Kesim dosyasını, diğer bir dizine başka bir dosya adıyla ve/veya başka bir dosya tipi olarak kaydedin.
Kaydet ve Şekil Editörüne yükle | Kesim dosyasını, diğer bir dizine başka bir dosya adıyla ve/veya başka bir dosya tipi olarak kaydedin ve Kesim Editörüne yükleyin.
Şekli, Bitmap olarak farklı kaydet | Şekli, Bitmap-Dosyası olarak kaydet.
Hizala | Hizala İletişim kutusunu çağır. Burada, bir kesimin koordinat sistemindeki pozisyonu değiştirilebilir.
Döndür | Döndür İletişim kutusunu çağır. Burada bir Kesim 90, 180, 270 derecelik açılarla veya istenen herhangi bir açıyla döndürülebilir. Bu durumda, dönme yönünü seçmek de mümkündür.
Yansıt | Yansıt İletişim kutusunu çağır. Burada bir kesim yansıtılabilir.
Ölçeklendir | Ölçeklendir İletişim kutusunu çağır. Burada bir kesimin boyutu değiştirilebilir.
Yarıya böl | Yarıya böl İletişim kutusunu çağır. Burada bir kesim yarıya bölünebilir.
Dönüştür | Dönüştür İletişim kutusunu çağır. Burada kesim için ölçüm birimi değiştirilebilir.
Undo (Geri al) | Önceki hareketi geri al.
Redo (Yinele) | Önceki durumu yinele.
Katmanı göster | Katmanları görüntüle İletişim kutusunu çağır. dxf-formatında, farklı çizgiler çeşitli seviyelere kaydedilebilir. Katmanları görüntüle iletişim kutusu, bu seviyelerin etkinliğinin kaldırılmasına ve etkinleştirilmesine olanak tanır.
Parçaları Görüntüle | Parçaları göster iletişim kutusunu çağır. Eğer bir DXF-Dosyasında birden fazla kesim (örn. Serilendirme veya bir kesim birçok parçadan oluştuğu zaman) bulunuyorsa , bunlar çağrılan Parçaları göster iletişim kutusunda adlarıyla gösterilebilir. Onay Kutusuyla tek tek parçalar açılabilir veya kapatılabilir. Bu sayede, örme için uygun olmayan parçalar gizlenebilir.
Çizgileri Görüntüle | Çizgileri göster İletişim kutusunu çağır. Burada, kesimleri oluşturan çizgilerin tümü koordinatlar şeklinde gösterilir. Çizgiler istediğiniz gibi seçilebilir. Onay Kutusuyla tek tek çizgiler açılabilir veya kapatılabilir. Bu sayede, örme için uygun olmayan parçalar gizlenebilir.
Makroları Görüntüle | Makroları göster İletişim kutusunu çağır. Burada, Hizala, Döndür, Yansıt, Ölçeklendir, Yarıya böl ve Katmanı göster fonksiyonlarında, Makroya ekle Onay Kutusuyla etkinleştirilmiş ayarlar yönetilir (kaydet, yükle, sıralamayı değiştir, uygula).
Bilgiyi Görüntüle | Açık dxf-Dosyası hakkındaki bilgileri göster.
DXF-Araç takımı hakkında bilgi | DXF-Araç takımı için bilgileri göster, örn. Sürüm numarası.


Tuş kombinasyonları (DXF-Araç takımı)

 Araç Çubu&#287;u (DXF-Araç tak&#305;m&#305;) &#304;leti&#351;im kutular&#305; (DXF-Araç tak&#305;m&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tuş kombinasyonları (DXF-Araç takımı)

Klavye komutları, Geçiş tuşları veya Kısa yol tuşları olarak da adlandırılan tuş kombinasyonlarıyla, DXF-Araç takımında en sık kullanılan fonksiyonları hızlı bir şekilde ve doğrudan çağırın.

Takip eden tuş kombinasyonları DXF-Araç takımında kullanılabilir:

Tuş kombinasyonları | Fonksiyon
Ctrl+N | Yeni dosya oluştur.
Ctrl+O | Dosyayı aç.
Ctrl+S | Dosyayı kaydet.
Ctrl+Y | Önceki hareketi geri al.
Ctrl+Z | Önceki durumu yinele.
A | Hizala İletişim kutusunu çağır. Burada, bir kesimin koordinat sistemindeki pozisyonu değiştirilebilir.
H | Yarıya böl İletişim kutusunu çağır. Burada bir kesim yarıya bölünebilir.
L | Katmanları görüntüle İletişim kutusunu çağır. dxf-formatı sırasında, farklı çizgiler çeşitli seviyelere kaydedilebilir. Katmanları görüntüle iletişim kutusu, bu seviyelerin etkinliğinin kaldırılmasına ve etkinleştirilmesine olanak tanır.
M | Yansıt İletişim kutusunu çağır. Burada bir kesim yansıtılabilir.
P | Parçaları göster iletişim kutusunu çağır. Eğer bir DXF-Dosyasında birden fazla kesim (örn. Serilendirme veya bir kesim birçok parçadan oluştuğu zaman) bulunuyorsa , bunlar çağrılan Parçaları göster İletişim kutusunda adlarıyla gösterilebilir. Onay Kutusuyla tek tek parçalar açılabilir veya kapatılabilir. Bu sayede, örme için uygun olmayan parçalar gizlenebilir.
R | Döndür İletişim kutusunu çağır. Burada bir Kesim 90, 180, 270 derecelik açılarla veya istenen herhangi bir açıyla döndürülebilir. Bu durumda, dönme yönünü seçmek de mümkündür.
S | Ölçeklendir İletişim kutusunu çağır. Burada bir kesimin boyutu değiştirilebilir.


İletişim kutuları (DXF-Araç takımı)

 Tu&#351; kombinasyonlar&#305; (DXF-Araç tak&#305;m&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İletişim kutuları (DXF-Araç takımı)

DXF-Araç takımı, takip eden iletişim kutularını içerir:

  • DXF-Dosyası olarak farklı kaydet
  • Bitmap olarak farklı kaydet
  • Hizala
  • Döndür
  • Ölçeklendir
  • Yansıt
  • Yarıya böl
  • Katmanları görüntüle
  • Parçaları göster
  • Çizgileri göster
  • Makroları göster


DXF-Dosyası olarak farklı kaydet

 &#304;leti&#351;im kutular&#305; (DXF-Araç tak&#305;m&#305;) Bitmap olarak farkl&#305; kaydet Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

DXF-Dosyası olarak farklı kaydet

Bu iletişim kutusuyla, DXF-Dosyasını yeni bir adla farklı kaydedin. İletişim kutusunda, genişletilmiş işlevselliğe sahip Aç Fonksiyonu için bir Windows-Standart-İletişim kutusu söz konusudur. İletişim kutusunu Dosya Menüsündeki Farklı Kaydet Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman

Anlamı

Listeleme alanı Kaydet

DXF-Dosyasının kaydedileceği dizini seç.

Gösterge alanı

Seçilen Dizindeki mevcut dosyalar gösterilir.
Not: Dizinin seçimi, iletişim kutusunun tekrar çağrılmasına kadar geçerli kalır.

Giriş alanı Dosya adı

Yeni dosya adları gir.
Not: Seçim, iletişim kutusunun tekrar çağrılmasına kadar geçerli kalır.

Listeleme alanı Dosya tipi

Dosya tipini seç.

Onay Kutusu
Çoklu parçaları ayrı ayrı dosyalara kaydet.

Eğer DXF-Dosyası birden fazla kesim içeriyorsa:

Onay kutusu etkinleştirildiğinde, her kesim kendi dosyasına kaydedilir. Dosyalar, önceki adlarını muhafaza ederler ve adlarının sonuna bir -1, -2, vb. eklenir.

Onay kutusunun etkinliği kaldırıldığında, bir DXF-Dosyasındaki tüm kesimler tek bir Dosyaya kaydedilir.

Aç tuşu

DXF-Dosyasını, yeni bir adla farklı kaydet. İletişim kutusu kapatılır.

İptal tuşu

İletişim kutusunu dosyayı yeni adla farklı kaydetmeksizin kapat.


Bitmap olarak farklı kaydet

 DXF-Dosyas&#305; olarak farkl&#305; kaydet &#304;leti&#351;im kutular&#305; (DXF-Araç tak&#305;m&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bitmap olarak farklı kaydet

Bu iletişim kutusuyla, bir DXF-Dosyasını Bitmap-Dosyası olarak kaydedin. İletişim kutusunu Dosya Menüsündeki Bitmap olarak farklı kaydet... Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Giriş alanı Dosya Adı | Dosya adlarını ve Dizini gir. Not: Seçim, iletişim kutusunun tekrar çağrılmasına kadar geçerli kalır.
Bölüm Ölçeklendirme Birimi | Ölçeklendirme faktörünü gir ve birimi seç.
Bölüm İlmek Yoğunluğu | Yükseklik ve genişlik için ilmek yoğunluğunu, her 100 mm için ilmek sayısı şeklinde gir.
Onay Kutusu Sınır çizgilerini görüntüle | Katman 1'deki çizgileri göster. Not: Çizgiler, Bitmap-Dosyasında siyah renkte gösterilir.
Gösterge alanları Bitmap Boyutu | Bitmap-Dosyasının genişlik ve yüksekliği gösterilir.
Kaydet tuşu | Bitmap-Dosyasını kaydet. İletişim kutusu kapatılır. Not: Bitmap-Dosyasında, Şekil dahilindeki alan gri renkte ve şekil haricindeki alan ise beyaz renkte gösterilir.
Kapat tuşu | İletişim kutusunu dosyayı kaydetmeksizin kapat.


Hizala

 Bitmap olarak farkl&#305; kaydet &#304;leti&#351;im kutular&#305; (DXF-Araç tak&#305;m&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Hizala

Bu iletişim kutusuyla, koordinat sisteminde bir kesimi hizalayabilirsiniz.
İletişim kutusunu Düzenle Menüsündeki Hizala Fonksiyonu yardımıyla çağırın.

Not

Kesim Editörü, koordinat sisteminin sol üst alanına yerleştirilmiş bir kesimi gerektirir.

Bir dosya içinde birden fazla kesim mevcutsa, her kesim ayarlara uygun olarak hizalanır.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Hizalama | Onay kutusu etkinleştirildiğinde, kesim koordinat sisteminde seçilmiş pozisyona uygun şekilde hizalanır.
Taşı | Onay kutusunun [image] etkinliği kaldırıldığında kesim, x- ve/veya y-ekseni üzerinde istenilen bir değer kadar kaydırılabilir. Onay kutusunun etkinliği kaldırıldığında, x- ve/veya y-ekseni için değer girilemez.
Giriş alanı x: | x-ekseni için değer gir.
Giriş alanı y: | y-ekseni için değer gir.
Onay Kutusu Makroya ekle | Makroya ekle Onay kutusu etkinleştirildiğinde, iletişim kutusunda seçilmiş ayarlar makro olarak kaydedilir ve böylece Makroları göster iletişim kutusundaki diğer kesimler içinde kullanıma hazır olur.
Yap tuşu | İletişim kutusundaki, kesime ilişkin ayarları düzenle. İletişim kutusu kapatılır.
Kapat tuşu | İletişim kutusunu, değişiklikleri uygulamaksızın kapat.


Döndür

 &#304;leti&#351;im kutular&#305; (DXF-Araç tak&#305;m&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Döndür

Bu iletişim kutusuyla, bir kesimi sola veya sağa doğru 90 derecelik adımlarla döndürün. Buna ilaveten isteğe göre bir açı ayarlanabilir.
İletişim kutusunu Düzenle Menüsündeki Döndür Fonksiyonu yardımıyla çağırın.

Not

Bir dosya içinde birden fazla kesim mevcutsa, tüm kesimler ayarlara uygun olarak döndürülür.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Yön | Dönme yönünü (sağa veya sola) seç.
Açı | Açının derecesini seç. 90, 180 veya 270 derecelik açılar seçilebilir veya ancak 0.1 ... 359.9 Onay kutusu etkinleştirildiğinde giriş alanına istenen açı girilebilir.
Onay Kutusu Makroya ekle | Makroya ekle Onay kutusu etkinleştirildiğinde, iletişim kutusunda seçilmiş ayarlar makro olarak kaydedilir ve böylece Makroları göster iletişim kutusundaki diğer kesimler içinde kullanıma hazır olur.
Yap tuşu | İletişim kutusundaki, kesime ilişkin ayarları döndür. İletişim kutusu kapatılır.
Kapat tuşu | İletişim kutusunu değişiklikleri uygulamaksızın kapat.


Ölçeklendir

 &#304;leti&#351;im kutular&#305; (DXF-Araç tak&#305;m&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ölçeklendir

Bu iletişim kutusuyla kesimleri büyültün veya küçültün (Ölçeklendirme) Hem dikey hem de yatay ölçeklendirilebilir.
İletişim kutusunu Düzenle Menüsündeki Ölçeklendir Fonksiyonu yardımıyla çağırın.

Not

Boyutun (bedenin) değiştirilmesi sırasında, sadece ölçeklendirme görünür şekilde uyarlanır.

Bir dosya içinde birden fazla kesim mevcutsa, tüm kesimler ayarlara uygun olarak ölçeklendirilir.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Ölçeklendirme türü | Şekil yatay ve dikey, sadece yatay veya sadece dikey ölçeklendirilir. Not: Yatay ve dikey ölçeklendirme sırsaında oranlar korunur.
Güncel boyut | Kesimin, güncel yükseklik ve genişliğini göster.
Yeni boyut | Yeni yükseklik veya genişliği mm cinsinden veya yüzdesel değer olarak gir.
Onay Kutusu Makroya ekle | Makroya ekle Onay kutusu etkinleştirildiğinde, iletişim kutusunda seçilmiş ayarlar makro olarak kaydedilir ve böylece Makroları göster iletişim kutusundaki diğer kesimler içinde kullanıma hazır olur.
Yap tuşu | İletişim kutusundaki, kesime ilişkin ayarları büyült/küçült. İletişim kutusu kapatılır.
Kapat tuşu | İletişim kutusunu değişiklikleri uygulamaksızın kapat.


Yansıt

 &#304;leti&#351;im kutular&#305; (DXF-Araç tak&#305;m&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yansıt

Bu iletişim kutusuyla, ters imge olarak çizilmiş kesimleri düzelterek hizalayabilirsiniz. Hem dikey hem de yatay yansıtılabilir.
İletişim kutusunu Düzenle Menüsündeki Yansıt Fonksiyonu yardımıyla çağırın.

Not

Bir dosya içinde birden fazla kesim mevcutsa, tüm kesimler ayarlara uygun olarak yansıtılır.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Yansıt | Yansıma türünü (yatay/dikey) seç.
Onay Kutusu Makroya ekle | Makroya ekle Onay kutusu etkinleştirildiğinde, iletişim kutusunda seçilmiş ayarlar makro olarak kaydedilir ve böylece Makroları göster iletişim kutusundaki diğer kesimler içinde kullanıma hazır olur.
Yap tuşu | İletişim kutusundaki, kesime ilişkin ayarları yansıt. İletişim kutusu kapatılır.
Kapat tuşu | İletişim kutusunu değişiklikleri uygulamaksızın kapat.


Yarıya böl

 &#304;leti&#351;im kutular&#305; (DXF-Araç tak&#305;m&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yarıya böl

Bu iletişim kutusuyla kesimleri yarıya bölün. Hem dikey hem de yatay yarıya bölünebilir.
İletişim kutusunu Düzenle Menüsündeki Yarıya böl Fonksiyonu yardımıyla çağırın.

Not

Simetrik kesimlerde yeniden hesaplama sırasında yuvarlama işlemi nedeniyle farklı yarımlar oluşmasını engellemek için yarıya bölmek önemlidir.

Bir dosya içinde birden fazla kesim mevcutsa, tüm kesimler ayarlara uygun olarak yarıya bölünür.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
üst-alt | Kırmızı renkle gösterilen alan olduğu gibi kalırken (üstteki veya alttaki alan), kesimi yatay olarak yarıya böl.
sol-sağ | Kırmızı renkle gösterilen alan olduğu gibi kalırken (soldaki veya sağdaki alan), kesimi yatay olarak yarıya böl.
Onay Kutusu Makroya ekle | Makroya ekle Onay kutusu etkinleştirildiğinde, iletişim kutusunda seçilmiş ayarlar makro olarak kaydedilir ve böylece Makroları göster iletişim kutusundaki diğer kesimler içinde kullanıma hazır olur.
Yap tuşu | İletişim kutusundaki, kesime ilişkin ayarları yarıya böl. İletişim kutusu kapatılır.
Kapat tuşu | İletişim kutusunu değişiklikleri uygulamaksızın kapat.


Katmanları görüntüle

 &#304;leti&#351;im kutular&#305; (DXF-Araç tak&#305;m&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Katmanları görüntüle

Bu fonksiyonla, çeşitli seviyeleri gösterin veya gizleyin.
İletişim kutusunu Ekstra Menüsündeki Katmanı göster Fonksiyonu yardımıyla çağırın.

Not

1'den 14'e kadar seviyelerin tanımlaması, ANSI-Standardına göredir.

İletişim kutusundaki sol Onay Kutusunun etkinliğini kaldırmanız ve Kesimi kaydetmeniz tavsiye edilir. Böylece, sadece yeni dosyasındaki Sınır çizgileri seviyesinin çizgileri kaydedilir. Bu, dosyanın Kesim Editöründe okunabilmesini garanti eder. Bunun için koşul doğal olarak, kesimin tüm sınır çizgilerinin (ve sadece bu çizgiler) Kesim Sistemi tarafından bu seviyeye kaydedilmesidir.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman

Anlamı

Katmanlar

Onay Kutularının seçilmesi yoluyla katmanları etkinleştir veya etkinliğini kaldır.

Tamamen solda bulunan onay kutusu yoluyla katman grupları 2-14 ve Diğer tüm katmanlar onay kutusu kapatılabilir.

Listeleme alanı
...katmanına değiştir

Katmanı yeniden numaralandır, örn. Katman 7 'yi Katman 1'e ekle. Bu yolla, tüm çizgiler ve noktalar otomatik olarak katman 1'e uygulanır.

Bir katmanı yeniden numaralandırmak için, istenen katmanların listesinden seçim yapılır ve Katmanı değiştir tuşuyla onaylanır.

Onay Kutusu
Makroya ekle

Makroya ekle Onay kutusu etkinleştirildiğinde, iletişim kutusunda seçilmiş ayarlar makro olarak kaydedilir ve böylece Makroları göster iletişim kutusundaki diğer kesimler içinde kullanıma hazır olur.

Tuş
Katmanı değiştir

Ayarlar uygulanır. İletişim kutusu kapatılır.

Kapat tuşu

İletişim kutusunu değişiklikleri uygulamaksızın kapat.


Parçaları göster

 &#304;leti&#351;im kutular&#305; (DXF-Araç tak&#305;m&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Parçaları göster

Bu iletişim kutusuyla, örme için uygun olmayan parçaları gizleyebilirsiniz.
Eğer bir dxf-Dosyası birden fazla kesimi (örn. Serilendirme veya bir kesim birçok parçadan oluştuğu zaman) içeriyorsa, bunlar Parçaları göster İletişim kutusunda adlarıyla listelenebilir ve görünür veya görünmez yapılabilirler.
İletişim kutusunu Ekstra Menüsündeki Parçaları görüntüle Fonksiyonu yardımıyla çağırın.

Not

Döndür, Ölçeklendir, Yansıt vb. gibi tüm araçlar sadece görünür şekillere uygulanabilir. Görünmez kesimler değiştirilemezler. Kaydetme sırasında, sadece görünür şekiller kaydedilir.

Kapat tuşuyla ayarları uygula ve iletişim kutusunu kapat.


Çizgileri göster

 &#304;leti&#351;im kutular&#305; (DXF-Araç tak&#305;m&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çizgileri göster

Bu iletişim kutusuyla, çizgileri istediğiniz gibi seçebilir ve gösterebilir veya gizleyebilirsiniz . Eğer örneğin bir şekil dahilinde, daha sonra Kesim Editörü 'nde okuma sırasında problem yaratabilecek çizgiler bulunuyorsa, bu çizgileri gizleyebilirsiniz. Bu fonksiyonla, kesimin boyutlarını da kontrol edebilirsiniz.
İletişim kutusunu Ekstra Menüsündeki Çizgileri görüntüle Fonksiyonu yardımıyla çağırın.

Not

Kesimleri oluşturan çizgilerin tümü ayrı ayrı gerçekleştirilir ve koordinatlar şeklinde gösterilir.

Tek tek çizgileri, çizgilere tıklama yoluyla, birden çok çizgiyi ise ALT tuşuna basılıyken aynı anda çizgilere tıklama yoluyla seçebilirsiniz ve Onay Kutusunun etkinliğin kaldırılması veya DEL veya ENTF tuşu yoluyla görünmez yapabilirsiniz.
Onay Kutusunun etkinleştirilmesi veya DEL veya ENTF tuşlarına bir kez daha basılması yoluyla seçilmiş çizgileri tekrar görünür yapabilirsiniz.

Not

Çizgileri istediğiniz gibi seçebilirsiniz. Seçilmiş çizgiler, DXF-Araç takımının penceresindeki grafik gösteriminde kırmızı renkle işaretlenmiş olarak gösterilir.
Kesimin kaydedilmesi sırasında, sadece görünebilen çizgiler dikkate alınır.

Kapat tuşuyla ayarları uygula ve iletişim kutusunu kapat.


Makroları göster

 &#304;leti&#351;im kutular&#305; (DXF-Araç tak&#305;m&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Makroları göster

Bu iletişim kutusuyla, bir kesimi Yansıt, Döndür ve Hizala gibi sıklıkla gerçekleştirilen işlem akışlarını, Makro olarak kaydedebilirsiniz.
Hizala, Döndür, Ölçeklendir, Yansıt, Yarıya böl ve Katmanı göster fonksiyonlarına bir kez girilen ayarları, Makroları göster iletişim kutusunun Makro Listesindeki Makroya ekle Onay Kutusunun etkinleştirilmesi yoluyla uygulayabilirsiniz.
Bu yolla oluşturulmuş Makroları, Makroları göster İletişim kutusundan yönetebilirsiniz. Bunlar, tüm dxf-dosyaları için kullanıma hazırdır.
İletişim kutusunu Ekstra Menüsündeki Makroları görüntüle Fonksiyonu yardımıyla çağırın.

Not

Makro adlarının sol yanlarındaki onay kutusu, bir veya birden fazla hareketin etkinleştirilmesi veya etkinliğinin kaldırılmasına olanak tanır. Bir girişin onay kutusunun etkinliği kaldırıldığı zaman, bu hareket gerçekleştirilmez.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Tuş | Fonksiyon
Aşağı | Yürütme sıralamasını değiştir. Seçilmiş bir giriş, kendi pozisyonundan aşağıya doğru kaydırılır.
Yukarı | Yürütme sıralamasını değiştir. Seçilmiş bir giriş, kendi pozisyonundan yukarıya doğru kaydırılır
Sil | Seçilmiş girişi sil.
Tümünü sil | Makro listesinin tamamını sil.
Yükle | Mevcut Makro dosyasını yükle.
Kaydet | Mevcut Makro dosyasını kaydet.
Yürüt | Makro listesini güncel şekle uygula. İletişim kutusu kapatılır.
Kapat | Makro listesini güncel şekle uygulamaksızın iletişim kutusunu kapat.


Boş sıralar olmaksızın Ajur Deseni oluştur

 Fully Fashion - &#350;ekillendirilmi&#351; Örgülerle Çal&#305;&#351;ma &#350;ekille birlikte çift yatakl&#305; yatak kayd&#305;rmal&#305; deseni olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Boş sıralar olmaksızın Ajur Deseni oluştur

Boş sıralar olmaksızın Ajur Deseni oluşturmak için Jakar, arka iğne yatağının seçimi ön iğne yatağına göre yatak kaydırma yapmayacak şekilde oluşturulmalıdır. Bu amaçla, Arka Jakar Seçimi Kumanda sütunu yoluyla ayarlanabilen VJA^0 Sintral-Komutu kullanıma hazırdır.

Eğer bu Sintral-Komutu bir sıraya atanırsa, arka iğne yatağının verileri yatak kaydırma olmaksızın gösterilir. Bu sayede, yatak kaydırmanın dikkate alınması gerekmeksizin bir şekil yerleştirilebilir.

Not

Boş sıralar olmaksızın Ajur Deseni sadece ön iğne yatağındaki düz ilmeklerle oluşturulabilir. Zemin örgü yapısını ters ilmeklerle oluşturmak için, desen ön iğne yatağında çalışılmalıdır.

Hedef

Boş sıralar olmaksızın Ajur Deseni oluştur:

Ready-to-use Pattern Collection 'da uygun Desen Örnekleri bulabilirsiniz:
pattern M52_F_52.mdv (petinet pattern without empty rows)

  1. Arka Jakar Seçimi kumanda sütununu Teknik Görünümde göstermek için, farenin sağ tuşuyla Kumanda sütunlarının bir simgesi üzerine tıklayın ve Sütunları seç Fonksiyonunu çağırın.
    Sonuç

    Kumanda sütununu seçebileceğiniz Sütunları seç iletişim kutusu görünür.

  2. Kumanda Sütununun Bağlam Menüsü üzerinden VJA^0 Fonksiyonunu seç.
    Sonuç

    İmleçte VJA gösterilir.

  3. Başlangıcın en son sırasından itibaren tüm desen sıraları, VJA^0 Sintral-Komutunun en son sırasına kadar atanır.
    Sonuç

    Not

    Bir ribananın hatasız bir şekilde toplanabilmesi için yatak kaydırmanın başlangıcın en son sırası ile ilk desen sırası arasında ayırım yapabilmesi amacıyla VJA^0 Sintral-Komutu başlangıcın en son sırasına da atanır.

  4. Hangi yatak kaydırma hareketiyle başlanacağı bilindiği zaman, birbirini takip eden iki Desen Sırasına farklı yatak kaydırma ayarı gerçekleştirilir.
    Sonuç

    Bu sayede, yatak kaydırma hareketleri sabit olarak verilir.

    Sonuç

  5. Kopyala ve Yapıştır yardımıyla yatak kaydırma ayarları tüm Desen Sıralarına aktarılır.
    - veya -
    Ajurlu (delik) Modüller desene, sola doğru bir yatak kaydırma ayrı bir Desen Sırasına ve sağa doğru bir yatak kaydırma bir sonraki Desen Sırasına girilecek şekilde eklenir.
    Bu sıralama, desenin tamamında korunur.
    İlk Ajur Modülünden önceki tüm Desen Sıraları kendi yatak kaydırmalarını korur.

İlk Modülün ikinci aktarma sırası, L1 yatak kaydırma konumuna sahiptir. Bu konum üstte bulunan örgü sırasına aktarılmalıdır.

Eski yatak kaydırma | Yeni yatak kaydırma

VJA^0 Ayarıyla, takip eden yatak kaydırmalı aktarma sırası otomatik olarak [V] 0 'a hizalanır. Bu sayede, ayrı ayrı 3 Sıra bir Traverste (gidip-gelme) bir araya getirilir.

Not

Yeni yatak kaydırma, desenin tamamı üzerinden halihazırda her ikinci sırada girilebilir.

Şeklin desen üzerine yerleştirilmesi sırasında aşağıdaki noktalara dikkat edilmelidir:

  • Sol ve sağ eksiltme kenarı bir Desen Sırası kaydırılmalıdır.
  • Desenin ve Şeklin yatak kaydırma hareketleri aynı Desen Sırasında gerçekleştirilmelidir.
  • Boş sıralar olmaksızın Ajurlu (delik) Desenlerde, sadece L-R Ayrı Aktarma Modül Grubuyla çalışabilir.

Şekil Eksiltmesi (Sol) ve Ajur(delik) (Sağ)

Eğer desende Ajura (delik) ilave olarak ters ilmeklerde bulunuyorsa, bunlar teknik düzenleme sırasında örgü sırasından sonra aktarılır ve bir sonraki örgü sırasından önce de tekrar geriye aktarılır.

Teknik düzenlemeden önce | Teknik Düzenlemeden sonra


Şekille birlikte çift yataklı yatak kaydırmalı deseni oluştur

 Bo&#351; s&#305;ralar olmaks&#305;z&#305;n Ajur Deseni olu&#351;tur Fully Fashion - &#350;ekillendirilmi&#351; Örgülerle Çal&#305;&#351;ma 3x3 Saç Örgüsü s&#305;ras&#305;nda yatak kayd&#305;rmada örme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekille birlikte çift yataklı yatak kaydırmalı deseni oluştur

Yatak kaydırmalı çift yataklı bir desene bir şekil uygulayabilmek için Jakar, arka iğne yatağının seçimi ön iğne yatağına göre zıt(karşıt) duracak şekilde oluşturulmalıdır. Bu amaçla, Arka Jakar Seçimi Kumanda sütunu yoluyla ayarlanabilen VJA^0 Sintral-Komutu kullanıma hazırdır.

Eğer bu Sintral-Komutu bir sıraya atanırsa, arka iğne yatağının verileri yatak kaydırma olmaksızın gösterilir. Bu sayede, yatak kaydırmanın dikkate alınması gerekmeksizin bir şekil yerleştirilebilir.

Not

Şekille birlikte çift yataklı yatak kaydırmalı deseni sadece, zemin örgü yapısı ön iğne yatağında örüldüğü zaman oluşturulabilir. Desen seçimi arka iğne yatağında gerçekleştirilmelidir.

Hedef

Şekille birlikte çift yataklı yatak kaydırmalı deseni oluştur:

Ready-to-use Pattern Collection 'da uygun Desen Örnekleri bulabilirsiniz:
pattern M53_F_08.mdv (fully fashion double jersey with racking)

  • Zemin örgü yapısı ön iğne yatağında örülür.
  • Yatak kaydırmalı desen için desen seçimi arka iğne yatağında gerçekleştirilir.

  1. Arka Jakar Seçimi kumanda sütununu Teknik Görünümde göstermek için, farenin sağ tuşuyla Kumanda sütunlarının bir simgesi üzerine tıklayın ve Sütunları seç Fonksiyonunu çağırın.
    Sonuç

    Kumanda sütununu seçebileceğiniz Sütunları seç iletişim kutusu görünür.

  2. Kumanda Sütununun Bağlam Menüsü üzerinden VJA^0 Fonksiyonunu seç.
    Sonuç

    İmleçte VJA gösterilir.

  3. Başlangıcın en son sırasından itibaren tüm desen sıraları, VJA^0 Sintral-Komutunun en son sırasına kadar atanır.
    Sonuç

    Not

    Bir ribananın hatasız bir şekilde toplanabilmesi için yatak kaydırmanın başlangıcın en son sırası ile ilk desen sırası arasında ayırım yapabilmesi amacıyla VJA^0 Sintral-Komutu başlangıcın en son sırasına da atanır.

  4. Başlangıç ve Desen arasında komple desen raporu ve geçiş oluştur.

    Raporun Yükseklik ve Genişliği

    Not

    VJA^0 Sintral Komutunun atanması yoluyla, arka iğne yatağındaki iğne dağılımı henüz her durumda hatasız bir şekilde gösterilmez.

  5. Rapordan bir modül oluştur.
    Not

    [V] 0 yatak kaydırması modülde korunur.
    Bu sayede Modül, Ana yatak kaydırmaya ilave yapılmaksızın köşegen şekilde bir çok kez yanyana yerleştirilir.

  6. Desende, raporun ana yatak kaydırmasını kopyala ve Yapıştır Fonksiyonuyla tüm örgü sıralarına aktar.
    Sonuç

    Modülün sağa doğru ve yukarıya doğru eklenmesiyle komple Zemin örgü yapısı oluşturulur.

  7. Lastikten Desene geçişi sağa doğru kopyala.
  8. Diğer bedenleri de oluşturabilmek için şeklin yerleştirilmesinden önceki Özgün Deseni kaydet.
  9. Şekil oluştur.

    Şeklin oluşturulması sırasında, VJA^0 Sintral Komutunun atanması yoluyla, iğne dağılımının bazı durumlarda doğru gösterilemeyeceğine dikkat edin. Bu durumda, hatalı bir şekilde olarak hareket atanmış gösterilen iğneler öne doğru aktarılır.
    Bu nedenle, şekil kenarlarının desen gizlemesı sırasında hiçbir Aktarmalı ilmek kullanılmaz, aksine sadece İlmek kullanılır.

    Hatalı İğne dağılımı, Gereksiz Aktarma

  10. Kesilmiş şekle sahip desenlerde, en son örgü sırası için [V] 0 yatak kaydırmasını ayarla.
    Artalan:
    Teknik düzenleme sırasında otomatik olarak en son Desen Sırasında yatak kaydırmalı bir Koruma sırası girilir. Arka iğne yatağının yatak kaydırması sırasında iplik kılavuzu tutulamayacağı için bu bir hata bildirimine yol açabilir.
    Not

    Çift katlı ilmekler, şekil kenarlarına taştığı zaman, iğne dağılımı her zaman doğru olarak belirlenemeyeceği için manuell olarak sonradan düzenlenmelidir.


3x3 Saç Örgüsü sırasında yatak kaydırmada örme

 &#350;ekille birlikte çift yatakl&#305; yatak kayd&#305;rmal&#305; deseni olu&#351;tur Fully Fashion - &#350;ekillendirilmi&#351; Örgülerle Çal&#305;&#351;ma Yatak Kayd&#305;rma s&#305;ras&#305;nda örgü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

3x3 Saç Örgüsü sırasında yatak kaydırmada örme

Yatak kaydırmada örme ile bir Saç Örgüsü Deseni sırasında Saç Örgüsü sadece bir boş sıra içerisinde çapraza alınabildiğinden daha kısa bir Çalışma Süresine ulaşılır.
Bir Saç Örgüsü Deseni üzerine yatak kaydırma sırasında örme işlemiyle bir şekil yerleştirebilmek için VJA^0 komutuyla çalışılmalıdır. Bu komutla Jakar, yatak kaydırma olmaksızın arka iğne yatağının seçimi ön iğne yatağına göre zıt duracak şekilde yapılabilir.
Eğer VJA kumanda sütununda bir sıraya Değer 0 atanırsa, o zaman arka iğne yatağının verileri yatak kaydırılmamış olarak gösterilir. Bu sayede, yatak kaydırmanın dikkate alınması gerekmeksizin bir şekil yerleştirilebilir.

Hedef

Sadece boş bir sırayla çapraza alınan Saç Örgüleri:

Ready-to-use Pattern Collection 'da uygun Desen Örnekleri bulabilirsiniz:
pattern M54_F_08.mdv (fully fashion with cables for optimized production)

  1. VJA kumanda sütununu Teknik Görünümde göstermek için, farenin sağ tuşuyla Kumanda sütunlarının bir simgesi üzerine tıklayın ve Sütunları seç Fonksiyonunu çağırın.
    Sonuç

    Kumanda sütununu seçebileceğiniz Sütunları seç iletişim kutusu görünür.

  2. Kumanda Sütununun Bağlam Menüsü üzerinden VJA^0 Fonksiyonunu seç.
    Sonuç

    İmleçte VJA gösterilir.

  3. Başlangıcın en son sırasından itibaren tüm desen sıraları, VJA^0 Sintral-Komutunun en son sırasına kadar atanır.
    Sonuç

    Not

    Bir ribananın hatasız bir şekilde toplanabilmesi için yatak kaydırmanın başlangıcın en son sırası ile ilk desen sırası arasında ayırım yapabilmesi amacıyla VJA^0 Sintral-Komutu başlangıcın en son sırasına da atanır.

  4. Başlangıç ve Desen arasında komple desen raporu ve geçiş oluştur.
    İlk 4 örgü sıra, V0 olarak örülür.
  5. Saç Örgüsü çaprazını gir.
    Aşağıdaki örgü sıraları, en son Saç Örgüsü yatak kaydırmasının yatak kaydırma konumunda örülür.
  6. Bir Saç Örgüsü raporu elde etmek için tekrar V0 Yatak kaydırma konumuna değiştir.

    Bu örnekte rapor, R3 Yatak kaydırmalı dört sıradan ve 0 Yatak kaydırmalı dört sıradan meydana gelir.

    Bu sıraları, yatak kaydırma kumanda sütununda seç ve Kopyala/Yapıştır yoluyla komple desene ekle.

    Yatak kaydırmaların doldurulması için seçim

  7. Saç Örgüsü için Modül oluştur.
    Not

    [V] 0 yatak kaydırması modülde korunur.
    Bu sayede Modül, Ana yatak kaydırmaya ilave yapılmaksızın köşegen şekilde bir çok kez yanyana yerleştirilir.

    Oluşturulmuş Modül

    Not

    Saç Örgüsünün aktarma sıraları, bir önceki Desen Sırasına atanmalıdır.

    Daha iyi bir üretim sağlayabilmek için artık her iki taraftanda bir İplik kılavuzu gereklidir

  8. İlk Saç Örgüsü çaprazından sonra bir Saç Örgüsü Raporu başka bir renkle çizilir.
    -> Bu renkten sekiz sıra, zemin renginden sekiz sırayla değiştirilir.

  9. İğne Hareketlerini uygula ayarıyla birlikte modül, desenin tamamına çizilir.
  10. Ribanayı, Aktarmalı arkada ilmek Modülüyle doldur.
  11. Yapılandırma iletişim kutusunda ayarları gerçekleştir:
    • Sekiz sıralık bir mesafede İplik Alanlarını bir araya getir.
    • Üç iğnelik yatak kaydırmadan itibaren öne doğru çevresel aktarma yap.
    • Şeklin yerleştirilmesi sırasında ilk olarak sağa doğru eksiltme girilmesi için Modüllerde Soldan sağa doğru Yatak kaydırma önceliğini seç.


Yatak Kaydırma sırasında örgü

 3x3 Saç Örgüsü s&#305;ras&#305;nda yatak kayd&#305;rmada örme Fully Fashion - &#350;ekillendirilmi&#351; Örgülerle Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yatak Kaydırma sırasında örgü

Hedef

Yatak kaydırma çalışmasında örme işlemiyle birlikte:

  1. Yeni deseni aç.
  2. VJA (Arka Jakar Seçimi) Kumanda sütununu göster.
  3. VJA Kumanda sütununda istenen VJA^0 alanını gir.
    -> İğne yatağı yatak kaydırması artık gösterilmez.
  4. Örgü sıraları için yatak kaydırmalarını dönüşümlü olarak tanımla
    Örneğin: V0 - VR1 - V0 - VR1.
  5. İstenen modüllerle uygun yatak kaydırma yönünü çizin.

    Örneğin:
    Sürekli Aktarmalı ters ilmekler için doğrusal giden bir Ribana
    Ajur için eğik giden ilmekler:
    Desen sıralarında V0 Yatak kaydırma pozisyonuyla Sağa doğru Ajur
    Desen sıralarında VR1 Yatak kaydırma pozisyonuyla Sola doğru Ajur

  6. Sizin tarafınızdan oluşturulan modüllerin normal çizimi:
    Desen Sırası V0 Yatak kaydırma pozisyonunda
    Modüller göreceli olarak girildikleri için aktarma doğrultusu VR1 veya VL1 'e doğrudur.
    Hiçbir özel ayarlar gerçekleştirmeyin.
  7. Gerekli Otomatik-Aktarma 'yı Teknik düzenlemeden önceki bir Ekstra Sıraya gir.
    Bunun için Teknik düzenleme sırasında sıra ayarlaması gerçekleştir.
    Bu durumda sıralar uygun şekilde biraraya getirilir.
    Not

    Çevresel aktarma yap teknik kuralı, bir iğne yatağı yatak kaydırması sırasında arka iğne yatağının ilmeklerinin toplanmasını ve yeniden dağıtılmasını kumanda eder.
    Bu kural, aktarmalı veya aktarmasız iğne hareketlerine farklı tepki verir.

  8. Ters ilmeklerin eğik gitmesi gerektiği zaman:
    Ters ilmekler, yatak kaydırma sırasında arka iğne yatağında kalmalıdırlar.
    Bu amaçla, Aktarmasız ilmekleri aynı sütundaki takip eden sıranın kaydırılmış ilmeklerine gir.

    Kırmızı Daire

    Aktarmalı ilmek

    Mavi Daire

    Aktarmasız İlmek

    Mavi Ok

    İlgili Sütunlar

    Aktarmalı veya aktarmasız ilmekler doğru bir şekilde yerleştirildikleri zaman iğne dağılımı doğru bir şekilde gösterilir.

  9. Bir desenin kenarında, uygulanmış yatak kaydırmasının genişliği üzerinden hiçbir ilmek arka iğne yatağında tanımlanamaz.
    Sebep:
    VJA^0 nedeniyle, arka iğne yatağının iğne seçimi her zaman ön iğne yatağına göreceli olarak kalır.
    Ve yatak kaydırması nedeniyle kenar ilmekleri örme alanından göç ederler ve örülmezler. Eğer bunlar desen tekniği nedeniyle istenirlerse (örn. ters ilmekli düzgün zemin üzerinde yapısal desen), desen döndürülmelidir.
    O zaman desenin ön yüzü arkada örülür.
  10. Şekil haricindeki alanlar için iğne dağılımı hesaplanmaz.
    Arka iğne yatağında çalışan ve yatak kaydırmayla şekil dışına kaydırılmış ilmekler iğne dağılımıyla gösterilmezler.
    Resim (ayarlanmış), ilmeklerin VJA^0 ve sola doğru yatak kaydırma sayesinde arka iğne yatağında nasıl asılı kaldığını göstermektedir.

    İğne hareketi

    Anlamı

    Uygun yatak kaydırma pozisyonunda #L dışındaki ilmek ve iğne dağılımı.
    İlmek, bu pozisyonda örülmez.

    Şekil dahilindeki ilmekler örülür.

  11. Doğrusal giden ters ilmeklerin (Örneğin bir Ribana için) Aktarmalı arkada ilmek Modülüyle çizilmesi.
    -> Teknik düzenleme sırasında Çevresel aktarma yap kuralı nedeniyle, arka iğne yatağının ilmeklerinin yatak kaydırmasından önce arka iğne yatağının ilmekleri öne aktarılır ve yatak kaydırmadan sonra tekrar Otomatik Aktarma yoluyla doğru pozisyona yeniden asılırlar.
    Not

    Desen parçalarıyla çalışma:
    Bei Musterteilen aus den bereits definierten Mustern sind teilweise Leerreihen durch vorhandene Umhängereihen mit Versatz enthalten, die dann als Leerreihen in das Muster eingetragen werden.
    Böylece, başka bir yatak kaydırma örülecek sıra için takip eden ilgili teknik sıra (boş sıra!) olarak tanımlanmıştır!
    Eğer farklı yatak kaydırmalı sıralar bir desen sırasına gruplanmışlarsa, mevcut yatak kaydırmadan alındıkları için bundan sonra göreceli ekleme sırasında modüller yanlış eklenir.

    Uygulamadan önce desen parçalarını düzelt.
    Desen parçalarını aç ve yatak kaydırmalı boş sıraları (Kırmızı Dikdörtgen) sil (Teknik sıralar 2 ve 4).
    Not

    Teknik Düzenlemeden önce dikkate alın:
    İçerisinde bir sonraki örgü sırasının dağıtılması için otomatik aktarma için girilen Teknik sıralarda, hiçbir manuel aktarma işlemi tanımlanmasına izin verilmez.
    Bu aktarma hareketleri sayesinde Teknik-Düzenleme 2 sırasında birbirini takip eden aktarma işlemleri oluşur.

    Sıranın tamamını seç ve sil.
    -> Gerekli Otomatik-Aktarma işlemleri Technik Düzenleme sırasında girilir.

    Teknik Düzenlemeden sonra:
    Bir örgü sırasından önceki eğik duran aktarma oku, ilmeklerin kaydırılarak aktarılmış olduklarını gösterir.
    Bu ilmekler, yatak kaydırmayla beraber giderler.
    Aynı sıradaki doğrusal aktarma oku, ilmeklerin yeniden dağıtıldıklarını ve bu ilmeklerin doğrusal olarak yukarıya doğru hareket edeceklerini gösterir.

    Not

    İğne Dağılımı:
    Teknik Sıra 226 'da çift ilmek (Sütun 14 + 15 Kırmızı Dairede) mevcuttur.
    Bu gösterim, manuel girilmiş olan Aktarmasız ilmekler ve aktarmanın doğru olmadığını farz eder. Çünkü Teknik Sıra 225 'te, VL2 'den V0 'a doğru bir yatak kaydırma değişikliği gerçekleştirilmiştir ve ilmekler sağa doğru hareket ederler. İğne dağılımı, örgü sıralarına göredir. Bir önceki aktarma sayesinde M1, bu iğne üzerine bir ilmek transfer edildiğini ve bu nedenle örgü sırasındaki iğne dağılımının artık düzeltilemeyeceğini kaydeder.
    Karşılaştırma için yanındaki ilmekler arkaya aktarılmazlar.
    Ön iğne yatağında kalırlar ve orada örülürler (Teknik Sıra 226, Sütunlar 30 + 31 Mavi Dairede). Böylece örgü sırası için doğru bir iğne dağılımını verir.


k&w - Ör ve Giy ile Çalışma

 Fully Fashion - &#350;ekillendirilmi&#351; Örgülerle Çal&#305;&#351;ma Çevrimiçi Yard&#305;m&#305; ve STOLL M1 Desen-Yaz&#305;l&#305;m&#305;n&#305;n Kullan&#305;m K&#305;lavuzu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

k&w - Ör ve Giy ile Çalışma

M1 'de ör ve giy (k&w) için aşağıdaki olasılıklar kullanıma hazırdır:

  • Mamul için gerekli kesimleri (Dosya tipi shv veya shp) Kesim Editörü 'nde oluştur.
  • k&w-Kesiminin otomatik olarak şekle dönüştürülmesi ve bunların desen üzerine yerleştirilebilmesi için k&w-Kesimini (Dosya tipi kaw veya shk) mevcut bir k&w-Deseniyle bağla.
    Mamul için gerekli kesimleri (Dosya tipi shv veya shp) yaratmak veya bir k&w-Kesimini (Dosya tipi kaw) yerleştirmek için k&w-Şekil Menüsündeki k&w-Kesimini aç ve yerleştir Fonksiyonunu kullanın.
  • Örme işlem akışlarının dağılımını yap ve kesme işleminden önce şekli düzenle.
    Bunun için k&w-Deseninin Şekil Görünümü 'ndeki Şekil Araçları Araç Çubuğunu kullanın.
  • Örme Akış Editörü 'nde örme işlem akışlarını düzenle veya oluştur.
  • Şekil Sihirbazı programında, mamul için gerekli kesimleri (Dosya tipi shv veya shp) bir k&w-Kesiminde (Dosya tipi kaw) biraraya getirin ve bunların otomatik örme işlem akışları belirleyin ve hatasız oluşları açısından kontrol edin.

Diğer Bilgiler

  • Fully Fashion - Şekillendirilmiş Örgülerle Çalışma

Konular

  • Şekil kenarını düzenle
  • Şekil sıralarını seç
  • Şekil Boyutlandırıcısı
  • Bağlantı noktalarını yerleştir
  • Örme işlem akışındaki ek sıralar (Örnek)
  • Örme akış editöründe genişlik uyarlaması


Şekil kenarını düzenle

 k&amp;w - Ör ve Giy ile Çal&#305;&#351;ma &#350;ekil s&#305;ralar&#305;n&#305; seç Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil kenarını düzenle

Desen-Gösterimi Araç Çubuğunda, k&w-Gösterimi [image] etkinleştirilmelidir.

Hedef

Sabit basamaklama gerçekleştir:

  1. Simgeye [image] tıklayın.
  2. Basamaklandırılacak kenarın başlangıç noktasına imleçle tıklayın, farenin sol tuşu tuşunu basılı tutun.
  3. Basamaklandırılacak kenarın bitiş noktasına imleçle belirleyin, farenin sol tuşu tuşunu serbest bırakın.
    Sonuç

    Şekil kenarının, her iki sütunda bir basamaklama içeren yeni bir hareket tarzı belirlendi.

    Eğer yeni kenar hareket tarzının belirlenmesi sırasında, ek olarak Üst karakter tuşu tuşunu basılı tutarsanız, periyodik bir basamaklama oluşturulur. Kalan basamaklandırmalar doğrusal olarak çizilir.

Diğer Bilgiler

  • Şekil Görünümü

  • Kesim Editörü


Şekil sıralarını seç

 &#350;ekil kenar&#305;n&#305; düzenle k&amp;w - Ör ve Giy ile Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil sıralarını seç

Simgeyle [image] , Şekil Görünümünde (k&w) bir veya birden fazla şekil sırasının seçimini gerçekleştirebilirsiniz. Seçilmiş şekil sıraları aydınlatılmış olarak gösterilir.

Desen-Gösterimi Araç Çubuğunda, k&w-Gösterimi [image] etkinleştirilmelidir.

Hedef

Seçimi seç:

  1. Simgeye [image] tıklayın.
  2. Seçilecek kenarın başlangıç noktasına imleçle tıklayın, farenin sol tuşu tuşunu basılı tutun.
  3. Seçilecek kenarın bitiş noktasına imleçle belirleyin, farenin sol tuşu tuşunu serbest bırakın.
Sonuç

Açık renkli bir gösterimle tanımlanmış, bir veya birden fazla şekil sırası seçtiniz.

Kopyalanmış seçilmiş şekil sıralarının eklenmesi sırasında, kopyalanacak özelliklerinin bir seçimiyle bir iletişim kutusu görünür: Basamaklama, hareketler, kenar numaraları.

Diğer Bilgiler

  • Şekil Görünümü

  • Kesim Editörü


Şekil Boyutlandırıcısı

 &#350;ekil s&#305;ralar&#305;n&#305; seç k&amp;w - Ör ve Giy ile Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil Boyutlandırıcısı

Şekil boyutlandırıcısıyla, çeşitli bedenlerde (boyutlarda) k&w- veya Fully Fashion-Kesimlerini oluşturun.

Not

Kesimlerin düzenlenmesi sırasında hiçbir çizgi ve eleman daha sonradan silinemez veya eklenemez, çünkü aksi takdirde kesimlerin yeniden oluşturulması sırasında kesim yüksekliği değerleri şekil boyutlandırıcısıyla artık doğru bir şekilde atanamaz.

Programı, k&w-Şekil veya Şekil Menüsündeki Şekil boyutlandırıcısı Fonksiyonu yardımıyla çağırın.

Şekil boyutlandırıcısının aşağıdaki sayfalarında tüm gerekli ayarları uygulayın:

Sayfa | Ayarlar
Başlangıç Sayfası | Fully Fashion-Kesimlerini veya k&w-Kesimlerini seç.
 | Standart Şekil Boyutlandırıcısı Dosyası için Ceket, Kazak veya Yelek seç. Not: Resimlerden (şekil) bir tanesine çift tıklama yoluyla Ölçüm birimleri ve İlmek yoğunluğu sayfasını açın.
 | Şekil Boyutlandırıcısı dosyasını (*.shz) Yükle tuşuyla yükle.
Ölçüm birimleri ve İlmek yoğunluğu | Ölçüm birimini ve İlmek yoğunluğunu gir. Not: İlmek yoğunluğu tablosunda Standart Değerler yaratılabilir.
Ölçüm tablosu | Ölçüm tablosuna ölçümleri gir. Not: Tabloya, onbir bedene kadar girilebilir. Standart değerlerden veya daha önceden girilmiş değerlerden alınan ayrı ayrı değerleri uygula (kopyala) veya bir faktör bilgisiyle serilendir. Bedenler grafik olarak gösterilir.
Basamaklar, İlmek Tanımlamaları | Diğer ayarları gir ve kesimi oluştur. Not: Diğer ayarlar, Şekil Boyutlandırıcısı Dosyasına göre değişir. Kesimlerin oluşturulmasından sonra kesimler (*.shp) ayrı ayrı Kesim Editöründe açılabilir ve düzenlenebilir. Bitirme sırasında örme işlem akışları araştırılır. k&w-Kesimi açılabilir ve Zemin örgü yapısına yerleştirilebilir.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Yükle | Şekil Boyutlandırıcısı dosyasını (*.shz) yükle.
Çıkış | Program sonlandırılır.
>> | Bir sonraki sayfaya değiştir.
<< | Bir önceki sayfaya değiştir.
Değerleri sil... | Ölçüm tablosundaki değerleri sil.
Farklı kaydet... | Şekil boyutlandırıcısı dosyasını (*.shz) tüm ayarlarıyla birlikte kaydet.
< | Ölçüm tablosunun bir önceki sütununu çağır.
> | sonraki Sütun der Maßtabelle çağır.
<<<< | Ölçüm tablosundaki ölçümleri bir basamak aşağıya doğru serilendir.
>>>> | Ölçüm tablosundaki ölçümleri bir basamak yukarıya doğru serilendir.
+ | Grafik Gösterim büyültülür.
- | Grafik Gösterim küçültülür.
Kesimi oluştur | Kesimleri, ölçüm tablosundaki güncel sütun tanımlamalardan sonra oluştur.
Standart olarak kaydet... | Güncel Ayarları, şekil boyutlandırıcısı dosyası olarak kaydet.
Bitirmek | Oluşturulmuş kesimler için örme işlem akışları araştırılır. k&w-Kesimi açılabilir ve Zemin örgü yapısına yerleştirilebilir.

İletişim kutusu kaydırılabilir. Bu amaçla imleci iletişim kutusuna yerleştirin ve farenin orta tuşunu basılı tutun. Farenin hareket ettirilmesiyle iletişim kutusu kaydırılır.

  • Şekli seç
  • İlmek yoğunluğu
  • Beden tablosu
  • Kesimi oluştur

Konular

  • Basamaklamalar (Şekil boyutlandırıcısı)


Dosya Seçimi (Şekil boyutlandırıcısı)

 &#304;lmek yo&#287;unlu&#287;u (&#350;ekil boyutland&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dosya Seçimi (Şekil boyutlandırıcısı)

Şekil boyutlandırıcısının bu sayfasında, Ceket, Kazak veya Yelek için bir Standart Şekil Boyutlandırıcısı Dosyasını seçin veya bir şekil boyutlandırıcısı dosyasını (*.shz) yükleyin.

Bu sayfa, Şekil boyutlandırıcısının çağrılması sırasında k&w-Şekil veya Şekil Menüsündeki Şekil boyutlandırıcısı Fonksiyonu yardımıyla hemen görünür.

Bu sayfada takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Seçim | Fully Fashion-Kesimleri veya k&w-Kesimlerini seç.
Sekmeler pullover(kazak) cardigan slipover_waistcoat | Ceket, Kazak veya Yelek için bir Standart Şekil Boyutlandırıcısı Dosyası seç. Not: Resimlerden (şekil) bir tanesine çift tıklama yoluyla İlmek yoğunluğu sayfasını açın.
Sadece Fully Fashion sırasında: singleshapes | Bağımsız bir kesim (Beden veya Kollar) için bir Standart Şekil Boyutlandırıcısı Dosyası seç
Sadece k&w 'de: Diğerleri | Diğer için bitmiş mamuller için bir Standart Şekil Boyutlandırıcısı Dosyası seç.
Gösterge alanı | Seçilmiş Standart Şekil Boyutlandırıcısı Dosyası hakkındaki bilgileri göster.

Sayfanın tuşları:

Tuş | Fonksiyon
Yükle | Kaydedilmiş Şekil Boyutlandırıcısı dosyasını (*.shz) yükle ve İlmek yoğunluğu sayfasına değiştir.
Çıkış | Şekil boyutlandırıcısı kapatılır.

Diğer Bilgiler

  • İlmek yoğunluğu (Şekil boyutlandırıcısı)


İlmek yoğunluğu (Şekil boyutlandırıcısı)

 Dosya Seçimi (&#350;ekil boyutland&#305;r&#305;c&#305;s&#305;) Ölçüm tablosu (&#350;ekil boyutland&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek yoğunluğu (Şekil boyutlandırıcısı)

Şekil boyutlandırıcısının bu sayfasında, ölçüm birimini ve ilmek yoğunluklarını girin.
Not: İlmek yoğunluğu tablosunda Standart Değerler yaratılabilir.

Bu sayfa, Şekil Seçimi sayfası üzerinden çağrılır.

Bu sayfada takip eden ayarları uygulayın:

Eleman | Anlamı
Listeleme alanı Öçüm birimi | Ölçüm birimini mm veya inç seç.
Giriş alanı İlmek çubukları/... | Ölçüm birimi (İlmek yoğunluğu) başına dikey ilmeklerin sayısını gir. Not: Referans değeri ayarlanmış ölçüm birimine bağlıdır.
Giriş alanı İlmek sıraları/... | Ölçüm birimi (İlmek yoğunluğu) başına yatay ilmeklerin sayısını gir. Not: Referans değeri ayarlanmış ölçüm birimine bağlıdır.
İlmek yoğunluğu tablosu | Örgü türü, İplik Türü ve İplik inceliği gibi yorumları gir. Makine inceliği başına ilmek yoğunluğu için Standart Değerler gir. Not: Girilmiş değerler, tuşların tıklanmasıyla ayrı ayrı tablo sütunları üzerinden İlmek çubukları/... ve İlmek sıraları/... Giriş alanlarına uygulanır.

Sayfanın tuşları:

Tuş | Fonksiyon
İptal | Şekil Seçimi sayfasına geri dön.
>> | Bir sonraki sayfaya değiştir.


Ölçüm tablosu (Şekil boyutlandırıcısı)

 &#304;lmek yo&#287;unlu&#287;u (&#350;ekil boyutland&#305;r&#305;c&#305;s&#305;) Basamaklamalar (&#350;ekil boyutland&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ölçüm tablosu (Şekil boyutlandırıcısı)

Şekil boyutlandırıcısının bu sayfasında, ölçüm tablosuna ölçümleri girin.

Bu sayfa, İlmek yoğunluğu sayfası üzerinden çağrılır.

Tabloya, onbir bedene kadar girilebilir. Standart değerlerden veya daha önceden girilmiş değerlerden alınan ayrı ayrı ölçümleri uygula (kopyala) veya bir faktör bilgisiyle serilendir.

Not

Ölçümler, seçilmiş şekle bağlıdır ve grafik olarak gösterilir.

Göstergenin kesiti kaydırma çubuğuyla değiştirilebilir.

Bu sayfada takip eden ayarları uygulayın:

Eleman | Anlamı
Seçenek alanları ...ile serilendir: | Ölçüm tablosunun basamaklarını, Faktör veya mm/inç cinsinden fark olarak ver.
 | Ölçüm tablosunun bir önceki sütununu çağır.
 | Ölçüm tablosundaki ölçümleri bir basamak aşağıya doğru serilendir.
 | Etkin Sütundaki değerleri sil.
 | Ölçüm tablosundaki ölçümleri bir basamak yukarıya doğru serilendir.
 | sonraki Sütun der Maßtabelle çağır.
Ölçüm tablosu | Şeklin ölçümlerini gir.
Yakınlaştır: + | Grafik Gösterim büyültülür.
Yakınlaştır: - | Grafik Gösterim küçültülür.
Onay Kutusu Tüm bedenleri göster | Şeklin girilen tüm bedenlerini grafik olarak göster.
Onay Kutusu Temel bedeni göster | Güncel boyuta ek olarak temel bedeni grafik olarak göster.
Onay Kutusu Yardımcı çizgiyi göster | Ölçümlerin girişi için yardımcı çizgileri gösterge alanında göster.
Gösterge alanı | Seçilmiş şeklin ölçümlerini grafik olarak göster.

Sayfanın tuşları:

Tuş | Fonksiyon
<< | Bir önceki sayfaya değiştir.
Farklı kaydet... | Şekil boyutlandırıcısı dosyasını (*.shz) tüm ayarlarıyla birlikte kaydet.
İptal | Şekil Seçimi sayfasına geri dön.
>> | Bir sonraki sayfaya değiştir.

Hedef

Tabloda dolaşım:

Ok tuşlarıyla komşu bir hücreye (sağ, sol, yukarı veya aşağı) değiştir.
Sekme veya Giriş tuşuyla sonraki hücreye değiştir.
Üst karakter tuşu+Sekme Tuş kombinasyonuyla önceki hücreye değiştir
Sütun sayfa başlığı üzerine tıklayarak bir sütunun tamamını seç.
Satır sayfa başlığı üzerine tıklayarak bir sütunun tamamını seç.
Not

Beden ve Kolların başlangıç genişlikleri, ilk Arttırma veya Eksiltmeden sonra ayrı ayrı ölçülmelidir. Bu sayede, kol ağzı (manşet) yoluyla çarpılma değiştirilir.

Kolların bedenle bağlantı yaptığı bölgelerde kolların genişliği her zaman eksiltmelerin ortasına kadar ölçülür.

Yaka oyuntusu genişliği, her zaman örgüde olduğu gibi alınmalıdır. Ensede ilmekli kenar birleştirme Tekniğiyle oluşturulan örgülerde de genişlik, doğrudan bitişte ölçülmelidir. Sola veya sağa doğru iki ilmeklik genişlik değişikliği, bu konumda dikkate alınır.

Omuz eğikliği için omuz askı bağlantısının başlangıcından yatay çizgiye kadar ölçüm yapılmalıdır. Yatay çizgi, omuz askı bağlantısı bitişinde veya Kesit bitişinde (eğer mevcutsa) yaratılır.

Kol yuvarlağı (kubbesi) için kolların dış kenarına dik açı oluşturacak şekilde ölçüm yapılmalıdır.


Basamaklamalar (Şekil boyutlandırıcısı)

 Ölçüm tablosu (&#350;ekil boyutland&#305;r&#305;c&#305;s&#305;) Kesimleri olu&#351;tur (&#350;ekil boyutland&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Basamaklamalar (Şekil boyutlandırıcısı)

Şekil boyutlandırıcısının bu sayfasında basamaklamalar için değerleri girin.

Bu sayfa, Ölçüm tablosu sayfası üzerinden çağrılır.

Not

Değerler ve giriş olasılıkları, seçilmiş şekle bağlıdır ve grafik olarak gösterilir.

Bei einem Fully Fashion-Schnitt mit V-Ausschnitt nehmen Sie in der Rubrik Typ der Halsausschnittminderung folgende Einstellungen vor:

Eleman | Anlamı
 | V-Yaka Kesiminin eğri kenarı
 | V-Yaka Kesiminin doğrusal kenarı
Yaka Kesiminde askılı kenar bağlantısı (Spickel) | Bir V-Yaka Kesimi yerine Yaka Kesiminde askılı kenar bağlantısı (Spickel) Sadece singleshapes sekmesinden alınan Beden için bir Fully Fashion Kesimi sırasında

Bei einem Fully Fashion-Schnitt für einen Ärmel nehmen Sie in der Rubrik Typ der Armminderung folgende Einstellungen vor:

Eleman | Anlamı
 | Dışarıya doğru eğri kenar
 | Doğrusal kenar
 | S-şekilli kenar

Bei einem Fully Fashion-Schnitt nehmen Sie unter Mindern/Zunehmen nach ... folgende Einstellungen vor:

Eleman | Anlamı
Mindern/Zunehmen nach ...
Onay Kutusu ... gerader Reihenzahl | Alle Minderungen oder Zunahmen der erzeugten Schnitte nur nach geraden Reihenzahlen ausführen.
Onay Kutusu ... ungerader Reihenzahl | Alle Minderungen oder Zunahmen der erzeugten Schnitte nur nach ungeraden Reihenzahlen ausführen.

Sayfanın tuşları:

Tuş | Fonksiyon
<< | Bir önceki sayfaya değiştir.
Farklı kaydet... | Şekil boyutlandırıcısı dosyasını (*.shz) tüm ayarlarıyla birlikte kaydet.
İptal | Şekil Seçimi sayfasına geri dön.
>> | Bir sonraki sayfaya değiştir.


Kesimleri oluştur (Şekil boyutlandırıcısı)

 Basamaklamalar (&#350;ekil boyutland&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesimleri oluştur (Şekil boyutlandırıcısı)

Şekil boyutlandırıcısının bu sayfasında seçilmiş şekle ilave ayarları verin ve kesimleri oluşturun.

Bu sayfa, Ölçüm tablosu sayfası üzerinden çağrılır.

Bu sayfada takip eden ayarları uygulayın:

Eleman | Anlamı
Gösterge alanı | Diğer ayarlar için pozisyonu grafik olarak göster.
Listeleme alanları | Not: Diğer ayarlar, şekle göre değişir.
Tuşlar Ön parça, Arka parça, Kol ve Yaka | Kesimlerin oluşturulmasından sonra kesimler (*.shp) ayrı ayrı Kesim Editörü 'nde açılabilir ve düzenlenebilir.
Onay Kutusu altında | Bir Zemin örgü yapısına uygulama için bağımsız adımı seç. Bitir >> ile şekil elemanı zemin örgü yapısına uygulanır. Not: Sadece Fully Fashion kesimlerinde
Onay Kutusu Kısa kol/Kısa beden | Onay kutusu etkinleştirildiğinde, artık(kalan) iplikle örme yoluyla Kol ve Beden arasında uzunluk dengelemesi oluşturulur. Onay kutusunun etkinliği kaldırıldığında, kesinti yoluyla Kol ve Beden arasında uzunluk dengelemesine ulaşılır. Not: Kol ve Beden arasındaki uzunluk farkı yüzde 20 'den fazla olduğu zaman, Onay Kutusunu etkinleştirin.
Listeleme alanı Yaka Modülü | Yaka için modül seç.

Sayfanın tuşları:

Tuş | Fonksiyon
<< | Bir önceki sayfaya değiştir.
Kesimi oluştur | Kesimleri, ölçüm tablosundaki güncel sütun tanımlamalardan sonra oluştur.
Farklı kaydet... | Şekil boyutlandırıcısı dosyasını kaydet.
İptal | Şekil Seçimi sayfasına geri dön.
Standart olarak kaydet... | Güncel Ayarları, şekil boyutlandırıcısı dosyası olarak kaydet.
Bitir >> | k&w 'de: Oluşturulmuş kesimler için k&w-örme işlem akışları araştırılır. k&w-Kesimi açılabilir ve Zemin örgü yapısına yerleştirilebilir. | Fully Fashion sırasında: Seçilmiş şekil elemanı altında [image] , etkin desen üzerine yerleştirilir.


Şekil sihirbazı

 k&amp;w - Ör ve Giy ile Çal&#305;&#351;ma Örme Ak&#305;&#351; Editörü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil sihirbazı

Şekil Sihirbazı ile komple mamuller (ör ve giy) için k&w-Kesimleri biraraya getirilir.

Not

k&w-Kesiminin kendisi bir kesim değil aksine, şekillerin k&w-Zemin örgü yapısı üzerine yerleştirilmesi ve teknik düzenleme yoluyla doğru Örgü Tekniğinin oluşturulması için bilgilere sahip bir kaw-Dosyasıdır.
k&w-Kesimi, aşağıdaki bilgileri içerir:
- Ayrı ayrı k&w-parçası için kesim dosyasının adı
- Kesim dosyalarının birbirlerine göre pozisyonları ve birbirleriyle nasıl bağlantı yaptıkları
- Oluşturulan Örgü Tekniği için her desen sırasının örme akışı

M1'de program, k&w-Şekil Menüsündeki Şekil Sihirbazı (k&w kesimlerini biraraya getirir) Fonksiyonuyla çağrılır.

Şekil Sihirbazında takip eden ayarları uygulayın:

Eleman

Anlamı

Gösterge alanı
Ön beden

Ön beden k&w-Parçası için seçilen M1 Kesim Dosyası gösterilir.
Not: Dosya,*.kaw-Dosyasıyla aynı dizinde bulunmalıdır.

Gösterge alanı
Arka beden

Arka beden k&w-Parçası için seçilen M1 Kesim Dosyası gösterilir.
Not: Dosya,*.kaw-Dosyasıyla aynı dizinde bulunmalıdır.

Gösterge alanı
Kol

Kol k&w-Parçası için seçilen M1 Kesim Dosyası gösterilir.
Not: Dosya,*.kaw-Dosyasıyla aynı dizinde bulunmalıdır.

Gösterge alanı
Ön yaka

Ön yaka k&w-Parçası için seçilen M1 Kesim Dosyası gösterilir. (Sol Gösterge alanı).
Yaka için modüller, açılan menüde seçilir (Sağ Gösterge alanı).
Not: Dosya,*.kaw-Dosyasıyla aynı dizinde bulunmalıdır.

Gösterge alanı
Arka yaka

Arka yaka k&w-Parçası için seçilen M1 Kesim Dosyası gösterilir. (Sol Gösterge alanı).
Yaka için modüller, açılan menüde seçilir (Sağ Gösterge alanı).
Not: Dosya,*.kaw-Dosyasıyla aynı dizinde bulunmalıdır.

tuşu

Kesim veya Modül Seçimi silinir.
Tuş, sadece seçilen M1 Kesim Dosyasında kullanılır.

tuşu

Ön beden ve Arka beden k&w-parçaları için M1 k&w-Kesim dosyaları zorunludur.
Bir M1 Kesim Dosyası, Aç iletişim kutusunda seçilir.

tuşu

Seçilen kesim dosyası Kesim Editöründe açılır.
Tuş, sadece seçilen k&w-parçasında kullanılır.

Listeleme alanı Bağlantı

Kol-Beden bağlantısı için tekniklerin seçimi.

Listeleme alanı
Kalan eksiltmede ilmek sayısı

Kalan eksiltme için eksiltme basamakları seçimi.
Kalan eksiltme, Bağlantı noktaları iletişim kutusunda tanımlanır.

Listeleme alanı
Kalan eksiltmede satır sayısı

Kalan eksiltme için sıra sayısı seçimi.
Kalan eksiltme, Bağlantı noktaları iletişim kutusunda tanımlanır.

Onay Kutusu
Kısa kol/kısa beden

Onay kutusu etkinleştirildiğinde, artık(kalan) iplikle örme yoluyla Kol ve Beden arasında uzunluk dengelemesi oluşturulur.

Onay kutusunun etkinliği kaldırıldığında, kesinti yoluyla Kol ve Beden arasında uzunluk dengelemesine ulaşılır.
Not: Kol ve Beden arasındaki uzunluk farkı yüzde 20 'den fazla olduğu zaman, Onay Kutusunu etkinleştirin.

Onay Kutusu
2:1 oranlı eyer tipi omuz

Onay kutusu etkinleştirildiğinde, eyer tipi omuza (omuzla kol birleşik) sahip bir şekil için 2:1 oranlı bir dengeleme gerçekleştirilir.

Onay Kutusu
İşlem dizilerini düzelt

Onay kutusu etkinleştirildiğinde, işlem akışı için gerekli olduğu zaman otomatik olarak ilave bir sıra eklenir.

Onay Kutusu
Standart akışı kullan

Onay kutusu etkinleştirildiğinde, kendileri için hiçbir örme akışı belirlenemeyecek tüm alanlar için standart işlem akışı seçilir.
Tanımlama sütunundaki X işareti.

Tuş
Örme işlem akışılarını belirle

k&w-Kesimi için örme işlem akışları, yukarıdaki tanımlamalarla belirlenir.
Her karelendirilmiş Kesim Çizgileri sırası için, bu sıranın özelliklerini de dikkate alarak, kendi Örme İşlem Akış Dosyasından bu sıra için uygun örme akışı seçilir.
Not: Beden için M1 Kesim Dosyaları seçilmiş ve kesimler arasında Bağlantı Çizgileri çekilmiş olduğu zaman, yeni bir k&w-Kesimi için tuş ilk olarak kullanılır.

Kesim verilerindeki değişiklikten sonra örme işlem akışları yeniden belirlenir.
Bu durumda, değiştirilmiş Kesim verileri içinde, daha önceden mevcut veya manuel olarak değiştirilen örme işlem akışları korunmaya çalışılır. Eğer bu mümkün değilse, tekrar sistemin kendi örme işlem akışları kullanılır. Bu değişiklikler, Log-Dosyasında bulunur.

Tuş
Başlangıç durumuna getir

k&w-Kesiminin örme işlem akışları silinir ve Gösterge Penceresinden uzaklaştırılır. Böylece, sistemden belirlenen veya manuel olarak değiştirilen örme işlem akışları silinir.
Daha sonra, Örme işlem akışlarını belirle yeniden uygulanır.

Örme işlem akışları için gösterge alanı

Belirlenen örme işlem akışlarının göstergesi, aşağıdaki şekildedir:
Başlangıç: İlk sıranın numarası (Bedene dayanarak)
Bitiş: En son sıranın numarası (Bedene dayanarak)
İşlem akışı: Örme akış numarası
Tanımlama: Örme akış işareti A, B, C, D veya X ve adı.
Eğer bir sıra için birden fazla örme işlem akışları mümkünse, her durumda ilk olan kullanılır. Diğer olası örme işlem akışları, Örme işlem akışları iletişim kutusunda gösterilir. Farenin sol tuşuyla ilgili satıra çift tıklama yoluyla iletişim kutusunu açın.

Hata için gösterge alanı

Örme işlem akışındaki hata gösterilir.

Diğer Bilgiler

  • Bağlantı noktaları

  • Log-Dosyasını göster

  • Örme işlem akışlarını değiştir

  • Kesim Editörü

Konular

  • Menü Çubuğu (Şekil Sihirbazı)
  • Araç Çubuğu (Şekil Sihirbazı)
  • İletişim kutuları (Şekil Sihirbazı)


Menü Çubuğu (Şekil Sihirbazı)

 Araç Çubu&#287;u (&#350;ekil Sihirbaz&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Menü Çubuğu (Şekil Sihirbazı)

Menü Çubuğu, Şekil Sihirbazının üst kenarında bulunur. Bu çubuğun katlanabilir menüleri, Şekil Sihirbazının fonksiyonlarını içerir.

Hedef

Menü katlama:

Farenin sol tuşuyla Menü Çubuğunda bir menüye tıklayın.
Sonuç

Menü açılır ve seçim için fonksiyonlar görünür.

Not

Fare imlecinin bulunduğu fonksiyon, renkli bir artalan ve Durum satırı 'nda bir kısa bilgi içerir. Farenin sol tuşuyla yeniden tıklanmasıyla fonksiyon çağrılır ve menü tekrar katlanır.

Eğer hiçbir Fonksiyonu başlatmak isterseniz, o zaman katlamak için yeniden menünün adı üzerine tıklayın veya Klavyenizin Esc tuşunu kullanın.

Şekil Sihirbazı, takip eden menüleri içerir:

  • Dosya
  • Görünüm
  • Yardım


Dosya

 Menü Çubu&#287;u (&#350;ekil Sihirbaz&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dosya

Takip eden fonksiyonlar Şekil Sihirbazının Dosya Menüsünde bulunur:

Fonksiyon | Hedef
Yeni | Yeni k&w-Kesimini bir araya getir.
Aç | Kaydedilmiş k&w-Kesimini aç.
Kaydet | k&w-Kesimini kaydet.
Farklı kaydet | k&w-Kesimini farklı adla kaydet.
En son açılmış dosyaların listesi | Kaydedilmiş k&w-Kesimini dosya adı yoluyla aç.
Log-Dosyasını göster | Belirlenen örme işlem akışlarını bir metin dosyasında göster.
Çıkış | Şekil Sihirbazı 'nı sonlandır.


Yeni

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni

Bu fonksiyonla, yeni bir k&w-Kesimi için aşağıdaki temel ayarlarla boş bir belge sunulur:

  • İlmek kesişmesi: B Typ 1 (keine Verbindung L0-L1)
  • Kalan eksiltmede ilmek sayısı: 2
  • Kalan eksiltmede sıra sayısı: 2
  • Kısa kol/Kısa beden: kapalı
  • 2:1 oranlı eyer tipi omuz: kapalı
  • İşlem dizilerini (akışlarını) düzelt: kapalı
  • Standart akışları kullan: kapalı
Hedef

Yeni bir k&w-Kesimi için boş belge göster:

Dosya Menüsündeki Yeni Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki simgeye [image] tıklayın.
Sonuç

Güncel açık k&w-Kesimi kapatılır ve Yeni bir k&w-Kesimi için boş bir belge gösterilir.

Not

Şekil Sihirbazı 'nın başlatılmasından sonra, bu otomatik olarak boş bir belgeyle birlikte gösterilir.

Yeni bir k&w-Kesimini kaydetmek için, en azından Ön beden ve Arka beden k&w-parçaları için bir Kesim-Dosyası seçmelisiniz.


Aç...

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Aç...

Hedef

Mevcut bir k&w-Kesimi <adı>.kaw aç:

Dosya Menüsündeki Aç Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki simgeye [image] tıklayın.
Sonuç

Şekil Sihirbazı 'na yüklenmesi gereken k&w-Kesiminin seçilebileceği Aç iletişim kutusu görünür.
Açma işleminden sonra başlık satırında Dosya adı ve Şekil Sihirbazı 'nın gösterge alanında ise daha önceden mevcut örme işlem akışları gösterilir.

Not

Eğer k&w-Kesiminde seçilen M1-Kesimleri (shv/shp), k&w-Kesimiyle aynı dizinde bulunmazsa, açma işlemi sırasında bir hata mesajı verilir.


Kaydet

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kaydet

Hedef

k&w-Kesimini kaydet:

Dosya Menüsündeki Kaydet Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki simgeye [image] tıklayın.
Sonuç

Eğer k&w-Kesimi daha önceden bir defa kaydedilmişse, kaydedilmiş yerin üzerine, kaydedilmiş adla yazılır.
Eğer k&w-Kesimi henüz kaydedilmemişse, Dosya adını, dizinini ve kesimin nereye kaydedilmesi gerektiğini verebileceğiniz Dosyayı farklı kaydet iletişim kutusu görünür.

Not

Ön beden veya Arka beden için hiçbir kesim seçilmediği zaman, fonksiyon kullanılmaz.
k&w-Kesiminde seçilen M1-Kesimleri (shv/shp), k&w-Kesimiyle aynı dizinde bulunur.


Farklı kaydet...

 En son aç&#305;lm&#305;&#351; dosyalar&#305;n listesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Farklı kaydet...

Hedef

k&w-Kesimini farklı adla veya farklı bir yere kaydet:

Dosya Menüsündeki Farklı kaydet Fonksiyonunu çağır.
Sonuç

Dosya adını, dizinini ve k&w-Kesiminin nereye kaydedilmesi gerektiğini verebileceğiniz Dosyayı farklı kaydet İletişim kutusu görünür.

Not

Ön beden veya Arka beden için hiçbir kesim seçilmediği zaman, fonksiyon kullanılmaz.
k&w-Kesiminde seçilen M1-Kesimleri (shv/shp), k&w-Kesimiyle aynı dizinde bulunur.


En son açılmış dosyaların listesi

 Log (günlük) Dosyas&#305;n&#305; göster... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

En son açılmış dosyaların listesi

Dosya Menüsünde, Şekil Sihirbazı 'nda açılmış dosyalar listelenir. Bu dosyalardan birini yeniden açmak için ilgili dosyaya tıklayınız.


Log (günlük) Dosyasını göster...

 En son aç&#305;lm&#305;&#351; dosyalar&#305;n listesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Log (günlük) Dosyasını göster...

Fonksiyonla, örme işlem akışları bir metin dosyasına yazdırılır ve bir kelime işlemcide gösterilir.

Hedef

Örme işlem akışlarını göster:

Açık k&w-Kesimi için örme işlem akışları belirlenir.

Dosya Menüsündeki Log (günlük) Dosyasını göster Fonksiyonunu çağır.
Sonuç

UltraEdit-32 programı kaw_out.txt metin dosyasıyla açılır.

Metin dosyasında, her örgü sırası için güncel işlem akış numarası (ABL) ve bir önceki işlem akış numarası (old) verilir.
İşlem akış numarasına ek olarak, ayrı ayrı k&w-parçalarının örme alanları gösterilir. Bu gösterimde, gerekli iplik kılavuzunun sayısı da tanımlanabilir.
Bunun anlamı ise:

  • A: Kol için örme alanı
  • R: Beden, Arka parça için örme alanı
  • V: Beden, Ön parça için örme alanı
  • K: Yaka için örme alanı
  • ...: Örme alanlarının ayırması
  • AR-ZU: Kolda arttırma
  • LEI-ZU: Bedende arttırma
  • DO: Kol - Beden Bağlantısı
  • HALS ABK: Boyunda ilmekli kenar birleştirme

Diğer Bilgiler

  • UltraEdit-32


Çıkış

 Log (günlük) Dosyas&#305;n&#305; göster... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çıkış

Hedef

Şekil Sihirbazı ile çalışmayı sonlandır:

Dosya Menüsündeki Son Fonksiyonunu çağır.
Sonuç

Şekil Sihirbazı İletişim kutusu kapatılır.


Görünüm

 Menü Çubu&#287;u (&#350;ekil Sihirbaz&#305;) Soru &#304;&#351;aretleri (?) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Görünüm

Takip eden fonksiyonlar Şekil Sihirbazının Görünüm Menüsünde bulunur:

Fonksiyon | Hedef
Araç Özellikleri | Araç Çubuğunu göster veya gizle.
Kesimleri göster | k&w-Kesimi için Kesim göstergesi Penceresini, Bağlantı noktaları iletişim kutusuyla birlikte göster veya gizle.
Yakınlaştır +1 | Yakınlaştırma, bir yakınlaştırma basamağı büyültülür.
Yakınlaştır -1 | Yakınlaştırma, bir yakınlaştırma basamağı küçültülür.
Normal görünüm (1:1) | Kareli görünüm basamağı Yakınlaştır 1 = 1 Piksel ayarla.
Örme işlem akışlarını güncelleştir | Örme akışı modüllerini güncelle.


Araç Özellikleri

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Araç Özellikleri

Araç Çubuğu, Menü Çubuğunun altında Şekil Sihirbazı 'nın üst kenarında bulunur. İçinde, grafik gösterimiyle hızlı bir şekilde çağrılması mümkün olan bir fonksiyonun simgeleri bulunur.
Araç Çubuğu, Görünüm Menüsündeki Araç Çubuğu Fonksiyonuyla gösterilebilir veya gizlenebilir.

Not

Gösterilmiş Araç Çubuğu, fonksiyondan önce bir onay imiyle gösterilir. Desenin gizlenmesi amacıyla fonksiyonun yeniden çağrılması.

Diğer Bilgiler

  • Araç çubuğundaki fonksiyonlar


Kesimleri göster

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesimleri göster

Fonksiyonla, k&w-Kesiminde seçilen kesimler Kesim göstergesi penceresinde gösterilir. Bağlantı noktaları İletişim kutusu da aynı anda açılır.

Hedef

Kesim göstergesini göster:

Görünüm Menüsündeki Kesimleri göster Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki simgeye [image] tıklayın.
Sonuç

Kesim göstergesi penceresi açılır ve k&w-Kesiminde seçilen kesimler, kendi şekil kenarlarıyla, birbirlerine göre kendi pozisyonlarıyla ve mevcut Bağlantı Çizgileriyle birlikte gösterilir.

Not

Açık Kesim göstergesi penceresi, Kesimleri göster Fonksiyonunun önünde bir onay imiyle gösterilir. Pencerenin kapatılması amacıyla fonksiyonun yeniden çağrılması.
Ön beden veya Arka beden için hiçbir kesim seçilmediği zaman, fonksiyon kullanılmaz.

Diğer Bilgiler

  • Kesim göstergesi

  • Bağlantı noktaları


Yakınlaştır +1

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yakınlaştır +1

Kesim göstergesi penceresinde kesimlerin göstergesi için 9 Yakınlaştırma basamağı kullanıma hazırdır.

Hedef

Yakınlaştırma büyültülür:

Kesim göstergesi penceresi açılır.

Görünüm Menüsündeki Yakınlaştır +1 Fonksiyonunu çağır.
Sonuç

Kesim göstergesinin yakınlaştırma basamağı bir basamak büyültülür.

Not

En büyük yakınlaştırma basamağında fonksiyon artık kullanılmaz.

Yakınlaştırma basamağını, klavyenizin sayısal tuş takımındaki Artı ve Eksi tuşlarından da ayarlayabilirsiniz.

Diğer Bilgiler

  • Kesim göstergesi


Yakınlaştır -1

 Normal görünüm (1:1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yakınlaştır -1

Kesim göstergesi penceresinde kesimlerin göstergesi için 9 Yakınlaştırma basamağı kullanıma hazırdır.

Hedef

Yakınlaştırma küçültülür:

Kesim göstergesi penceresi açılır.

Görünüm Menüsündeki Yakınlaştır -1 Fonksiyonunu çağır.
Sonuç

Kesim göstergesinin yakınlaştırma basamağı bir basamak küçültülür.

Not

En küçük yakınlaştırma basamağında (normal görünüm) fonksiyon artık kullanılmaz.

Yakınlaştırma basamağını, klavyenizin sayısal tuş takımındaki Artı ve Eksi tuşlarından da ayarlayabilirsiniz.

Diğer Bilgiler

  • Kesim göstergesi


Normal görünüm (1:1)

 Örme i&#351;lem ak&#305;&#351;lar&#305;n&#305; güncelle&#351;tir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Normal görünüm (1:1)

Kesim göstergesi penceresinde kesimlerin göstergesi için 9 Yakınlaştırma basamağı kullanıma hazırdır.

Hedef

Kareli görünüm basamağı Yakınlaştır 1 = 1 Piksel ayarla:

Kesim göstergesi penceresi açılır.

Görünüm Menüsündeki Normal görünüm (1:1) Fonksiyonunu çağır.
Sonuç

Kesim göstergesinin yakınlaştırma basamağı, en küçük basamağına (1 Kareli görünüm basamağı = 1 Piksel) küçültülür.

Not

Yakınlaştırma basamağı büyültüldüğü zaman, fonksiyon ilk olarak tekrar kullanılır.

Yakınlaştırma basamağını, klavyenizin sayısal tuş takımındaki Artı ve Eksi tuşlarından da ayarlayabilirsiniz.

Diğer Bilgiler

  • Kesim göstergesi


Örme işlem akışlarını güncelleştir

 Normal görünüm (1:1) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örme işlem akışlarını güncelleştir

Hedef

Şekil Sihirbazını kapatmaksızın Örme işlem akışı modüllerini güncelleştir:

Görünüm Menüsündeki Örme işlem akışlarını güncelleştir Fonksiyonunu çağır.
- veya -
Simgeye [image] tıklayın.


Soru İşaretleri (?)

 Menü Çubu&#287;u (&#350;ekil Sihirbaz&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Soru İşaretleri (?)

Takip eden fonksiyonlar Şekil Sihirbazının ? Menüsünde bulunur:

Fonksiyon | Hedef
Yardım konuları | M1-Çevrimiçi yardımını başlat. Orada Şekil Sihirbazı 'nın tüm fonksiyonları tanımlanır.
Şekil sihirbazı hakkında bilgi | Şekil Sihirbazı 'nın sürüm numarasını göster.


Yardım konuları

 Soru &#304;&#351;aretleri (?) &#350;ekil sihirbaz&#305; hakk&#305;nda bilgi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yardım konuları

Şekil Sihirbazı tüm fonksiyonların ve bunların kullanımlarının tanımlandığı bir Çevrimiçi yardımı yoluyla kullanılabilir.

Hedef

Çevrimiçi yardımı başlat:

? Menüsündeki Yardım Konuları Fonksiyonunu çağır.
Sonuç

Çevrimiçi yardımı başlatılır ve M1-Yardımı penceresinde Şekil Sihirbazı bölümü gösterilir.

Not

Bağlama duyarlı yardımı klavyedeki F1 tuşu yoluyla da başlatabilirsiniz.


Şekil sihirbazı hakkında bilgi

 Soru &#304;&#351;aretleri (?) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şekil sihirbazı hakkında bilgi

Hedef

Şekil Sihirbazı 'nın sürüm numarasını göster:

? Menüsündeki Şekil sihirbazı hakkında bilgi Fonksiyonunu çağır.
Sonuç

Şekil Sihirbazı 'nın Telif Hakkına ve sürümünü ait bilgileri içeren Şekil sihirbazı hakkında bilgi iletişim kutusu açılır.


Araç Çubuğu (Şekil Sihirbazı)

 Menü Çubu&#287;u (&#350;ekil Sihirbaz&#305;) &#304;leti&#351;im kutular&#305; (&#350;ekil Sihirbaz&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Araç Çubuğu (Şekil Sihirbazı)

Şekil Sihirbazı, isteğinize göre ekran üzerine yerleştirebileceğiniz bir araç çubuğuna sahiptir. Bunu Görünüm Menüsündeki Araç Çubuğu Fonksiyonuyla gösterebilir veya gizleyebilirsiniz . Gösterilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

Şekil Sihirbazı Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
Yeni | Yeni k&w-Kesimini bir araya getir.
Aç | Kaydedilmiş k&w-Kesimini aç.
Kaydet | k&w-Kesimini kaydet.
Bilgiyi göster | Şekil Sihirbazı hakkında bilgi göster.
Kesimleri göster | k&w-Kesimi için kesim göstergesini göster veya gizle.
Örme işlem akışlarını güncelle | Örme akışı modüllerini güncelle.


İletişim kutuları (Şekil Sihirbazı)

 Araç Çubu&#287;u (&#350;ekil Sihirbaz&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İletişim kutuları (Şekil Sihirbazı)

Şekil Sihirbazı, takip eden iletişim kutularını içerir:

  • Kesim göstergesi
  • Bağlantı noktaları
  • Örme akışını değiştir


Kesim göstergesi

 &#304;leti&#351;im kutular&#305; (&#350;ekil Sihirbaz&#305;) Örme ak&#305;&#351;&#305;n&#305; de&#287;i&#351;tir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesim göstergesi

Kesim göstergesi penceresi ve Bağlantı noktaları iletişim kutusu, simge [image] yardımıyla, Araç Çubuğunda veya Görünüm Menüsünde Kesimleri göster (Şekil Sihirbazı) Fonksiyonu yoluyla beraber açılır ve kapatılır.

Kesim göstergesi penceresinde Şekil Sihirbazı 'nda seçilen kesimler, karelendirilmiş şekil olarak şekil kenarlarıyla birlikte gösterilir. İmleç, ince artı imleci olarak gösterilir. Beden, Kol ve Yaka k&w-parçalarının ve tanımlanmış bağlantı çizgilerinin arasındaki pozisyonlar, sarı renkli çizgiler olarak gösterilir. Toplam 9 adet yakınlaştırma basamağı kullanıma hazırdır. Bunlar, Görünüm Menüsündeki fonksiyonlar üzerinden veya klavyenizin sayısal tuş takımındaki Artı ve Eksi tuşlarından ayarlanabilir. Dördüncü büyültme basamağından itibaren bir kareli görünüm gösterilir.

Bağlantı noktaları iletişim kutusunda, Kesim göstergesi penceresinde grafik olarak yerleştirilmesi gereken farklı bağlantı çizgileri seçilir. Mevcut bağlantı çizgileri burada temizlenebilir. Güncel imleç pozisyonu amacıyla, Beden ve Kol için örgü sıra numarası verilir.

Diğer Bilgiler

  • Bağlantı noktaları

  • Bağlantı noktalarını yerleştir

  • Kesim Editörü


Örme akışını değiştir

 &#304;leti&#351;im kutular&#305; (&#350;ekil Sihirbaz&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örme akışını değiştir

Bu iletişim kutusunda, bir değiştirme için kullanılabilecek örme işlem akışları gösterilir.
İletişim kutusu, örme akışı gösterge penceresindeki satıra, farenin sol tuşuyla çift tıklanması yoluyla Şekil Sihirbazından açılır.

İletişim kutusu aşağıdaki bileşenlerden oluşur:

Eleman | Anlamı
Gösterge alanı | Şekil Sihirbazında seçilmiş örme akışı için değiştirme olasılıkları göstergesi: İşlem akışı (Örme akış numarası) Tanımlama (Örme akış işareti A, B, C, D veya X ve adı) Not: Farenin sol tuşuyla seçilmiş örme işlem akışları, çift tıklamayla hemen değiştirilir. İletişim kutusu kapatılır.
OK tuşu | İletişim kutusunu kapat. Not: Eğer gösterge penceresinde bir satır seçiliyse, değiştirme gerçekleştirilir.
İptal tuşu | İletişim kutusunu kapat.

Not

Değiştirmeyi takiben, yeniden Örme işlem akışlarını belirle işlemini gerçekleştirin. Bu durumda, değiştirilmiş örme akışının kullanılıp kullanılamayacağı kontrol edilir.


Bağlantı noktaları

 Örme ak&#305;&#351;&#305;n&#305; de&#287;i&#351;tir &#304;leti&#351;im kutular&#305; (&#350;ekil Sihirbaz&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlantı noktaları

Bağlantı noktaları iletişim kutusunda, Kesim göstergesi penceresinde grafik olarak yerleştirilmesi gereken farklı bağlantı çizgileri seçilir. Mevcut bağlantı çizgileri burada temizlenebilir. Güncel imleç pozisyonu amacıyla, Beden ve Kol için örgü sıra numarası verilir.

Bağlantı noktaları iletişim kutusu, aşağıdaki bölümleri ve elemanları içerir:

Eleman | Anlamı
Bölüm Örgü sırası
Tuş Kol - Beden | Kesim göstergesi 'nde, Kol-Beden bağlantısının ayarlanması için kullanılan tuş.
Tuş Dengeleme | Kesim göstergesi 'nde, Dengeleme 'nin ayarlanması için kullanılan tuş.
Tuş Kalan eksiltme | Kesim göstergesi 'nde, Kalan eksiltme 'nin ayarlanması için kullanılan tuş.
Tuşlar | Kesim göstergesi 'nde, bağlantının silinmesi için kullanılan tuş. Not: Tuş, sadece mevcut bağlantı durumunda kullanılır. Tüm çizgileri sil tuşuyla tüm bağlantılar silinir.
Giriş alanları Kol | Mevcut bir bağlantı için kol örgü sırasının numarası gösterilir. Değer (Kalan eksiltme durumu hariç) düzenlenebilir. Güncel imleç pozisyonu için Kesim göstergesi penceresinde, kol örgü sırasının numarası gösterilir.
Giriş alanları Beden | Mevcut bir bağlantı için beden örgü sırasının numarası gösterilir. Değer düzenlenebilir. Güncel imleç pozisyonu için Kesim göstergesi penceresinde, beden örgü sırasının numarası gösterilir.
Gösterge alanları Fark: | Fark göstergesi
Gösterge alanı | Örme akışının adını göster.
Bölüm Sütun
Tuş Yaka | Kesim göstergesi 'nde, yaka bağlantısının ayarlanması için kullanılan tuş
tuşu | Kesim göstergesi 'nde, bağlantının silinmesi için kullanılan tuş. Not: Tuş, sadece mevcut bağlantı durumunda kullanılır. Tüm çizgileri sil tuşuyla tüm bağlantılar silinir.
Giriş alanları Kol | Yaka-Kol bağlantıları için kol sütunlarının numaraları gösterilir. Değerler düzenlenebilir.
Giriş alanları Beden | Yaka-Beden bağlantıları için beden sütunlarının numaraları gösterilir. Değerler düzenlenebilir.
Giriş alanları sağ taraf | Sağ taraf için Yaka-Kol veya Yaka-Beden bağlantıları için kol sütunlarının ve beden sütunlarının numaraları gösterilir. Değerler düzenlenebilir.
Bölüm Dikdörtgen
Tuş Ölç | Kesim göstergesi 'nde, sütun ve sıra farkı göstergelerinde, farenin tuşuyla bir kareli görünüm çizgisindeki yükselişi ölçmek için kullanılan tuş
Giriş alanı Sütunlar | Ölçülmüş kareli görünüm çizgisi için sütunlar farkı gösterilir.
Giriş alanı Sıralar | Ölçülmüş kareli görünüm çizgisi için sıra farkı gösterilir.
Tüm çizgileri sil tuşu | Tüm mevcut bağlantı noktalarını, Kesim göstergesi penceresinde sil.

Diğer Bilgiler

  • Kesim göstergesi


Örme Akış Editörü

 k&amp;w - Ör ve Giy ile Çal&#305;&#351;ma Ba&#287;lant&#305; noktalar&#305;n&#305; yerle&#351;tir Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örme Akış Editörü

Bu iletişim kutusuyla, örme akışı modüllerini oluşturun, yönetin ve değiştirin.
İletişim kutusunu aşağıdaki gibi çağırın:

  • Modül Araştırıcısında, seçilmiş örme akışı modülüne çift tıklayın.
  • Modül Araştırıcısındaki, işaretlenmiş bir örme akışı modülünün Bağlam Menüsünde Düzenle Fonksiyonunu çağır.
  • M1-Ana Programının Modül Çubuğunda, seçilmiş örme akışı modülüne çift tıklayın.
  • M1-Ana Programının Modül Menüsündeki k&w-Örme akışını oluştur Fonksiyonunu çağır.

İletişim kutusunun Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
Genişletilmiş Gösterim | Deseni ve ek sıraları göster.
Desen sıraları gösterimi | Sadece desen sıralarını göster.
Kes | Bir veya birden fazla seçilmiş sırayı panoya kes.
Kopyala | Bir veya birden fazla seçilmiş sırayı panoya kopyala.
Yapıştır | Panodan sıraları, son işaretlenmiş sıranın üzerine ekle. Not: Eğer hiçbir sıra işaretlenmemişse, sıralar ilk sıranın öncesine eklenir.
Geri al | Son Hareketi geri al.
Tekrarla | Geri alınan Hareket yeniden uygulanır.
Renkleri atama. | Ören alanlara renkleri ata.
Renkleri kaldır | Atanmış renkleri kaldır.

Bu iletişim kutusunda, aşağıdaki sütunlara sahip bir tablo mevcuttur:

Sütun

Anlamı

Sol kol

Örme alanı üzerine Durum Bilgisi: Sol kol, Sol beden, Sağ beden, Sağ kol alanları için, Katman 0 ve Katman 1 'in her birinde örülen sıraların güncel sayısı gösterilir.

Tek tek örme alanları, farenin sol tuşuyla tıklanması yoluyla etkinleştirilebilir veya etkinliği kaldırılabilir.

Katman 0 (Ön yüz) için yön oku beyaz renktedir, Katman 1 (arka yüz) için yön oku ise siyah renktedir.

Eksiltme veya Arttırma talimatlarına sahip sıralar, Katman 0 (Ön yüz) için mavi renkte, Katman 1 (arka yüz) için yeşil renkte ve her iki katman için açık mavi renktedir.

İlave talimatlarda pozisyonların düzenlenmesi, farenin sol tuşu sayesinde gerçekleştirilir. İşaretlenmiş pozisyonlar, pembe bir noktayla işaretlenir. Eksilteme veya Arttırma talimatlarında, şekil değiştirme yönü < veya > karakteriyle işaretlenir.

Sol beden

Sağ beden

Sağ kol

Bu iletişim kutusunda tablonun sağ ve solundaki takip eden ayarları uygulayın:

Eleman

Anlamı

Katman için tuşlar

Katman 0, Katman 1 ve her iki katman (sadece ek sıralarda) arasında dönüşüm yap.
Not: Katman 0 'ın örgü sıraları, tabloda açık renkli bir artalan, Katman 1'in sıraları ise koyu renkli bir artalan sağlar.

Kafa yönü için tuşlar

Kafa yönünü değiştir.
Not: Tabloda kafa yönü, yön okuyla gösterilir.

Ek sıralar için Gösterge (Örme fonksiyonu olmayan Teknik Sıralar)

Ek sıralar için simgeyi göster.
Not: Ek sıraların eklenmesi Bağlam Menüsü sayesinde gerçekleştirilir. Bağlam Menüsünü çağırmak için farenin sağ tuşuyla boş bir sıraya tıklayınız.

Örneğin sol beden parçasının belirli bir tarafının daraltılabilmesine izin verildiği zaman, ek sıralarda pozisyonlar tanımlanabilir.

Tuş

Sıra ekle.

Rapor için tuş

Raporu göster. Bu tuş, hemen sağ kol sütununun yanındaki sağ sütunda bulunur.
Not: Rapor kutucuğuna tıklama yoluyla, raporlar ayarlanır veya silinir.Sınır raporlarına farklı renkler ayarlanmalıdır:

İlk Tıklama = Mavi Rapor
İkinci Tıklama = Kırmızı Rapor
Üçüncü Tıklama = Rapor silinir

Tuş

Sıra sil.

Onay Kutusu
Her satırdan sonra eksiltmeye izin ver

Onay kutusu etkinleştirildiğinde, eksiltmeye her satırdan sonra izin verilir. Böylece, kesimden alınan eksiltmeler doğrudan uygulanır ve örme akışından etkilenmez.

Onay Kutusu
Her satırdan sonra arttırmaya izin ver

Onay kutusu etkinleştirildiğinde, her satırdan sonra bir eksiltmeye izin verilir. Böylece, kesimden alınan arttırmalar doğrudan uygulanır ve örme akışından etkilenmez.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Özellik | Örme akışı özellikleri İletişim kutusunu çağır.
Kaydet | Örme akışını kaydet. Hafıza diziniyle bir uyarı görünür.
Kapat | İletişim kutusunu kapat. Örme akışını kaydetmek için bir sorgulama görünür.

Diğer Bilgiler

  • Örme işlem akışındaki ek sıralar (Örnek)

  • Örme akışı özellikleri

Konular

  • Bağlam Menüsü (Örme akış editörü)


Bağlam Menüsü (Örme akış editörü)

 Örme Ak&#305;&#351; Editörü Örme ak&#305;&#351;&#305; özellikleri Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlam Menüsü (Örme akış editörü)

Bazı fonksiyonları, bir bağlam menüsü üzerinden çağırabilirsiniz. Bu amaçla, farenin sağ tuşuyla teknik sıralar için göstergeye tıklayınız.

Ek Sıra ve Özel Örgü Sıra Göstergelerinin Bağlam Menüsü, takip eden menü ve fonksiyonları içerir ve Teknik Sıra Göstergesinde simgeler olarak gösterilir:

Fonksiyon

Hedef

Ör

Örme Fonksiyonunun ayarlarını, ilave bir Bağlam Menüsü yoluyla uyarlayabilirsiniz. Bu amaçla, farenin sağ tuşuyla ilgili bir Örme alanına tıklayınız.

Örme alanı bağlam menüsü, takip eden fonksiyonları içerir:
- Ör
- Örme yapma(atlama)
- Atlama yapılan ek sıra
- Ek sıra
- Örgü yapısı

Eksiltme/İsteğe bağlı Eksiltme

Eğer tanımlanmış bir alanda bir şekillendirme basamağı mevcut ise, seçilmiş alandaki, seçilen örgü katmanında bir eksiltme gerçekleştirilir.

1 iğnelik Eksiltme/Zorunlu Eksiltme

Seçilmiş alandaki, seçilen örgü katmanında bir iğnelik bir eksiltme gerçekleştirilir.

2 iğnelik Eksiltme/Zorunlu Eksiltme

Seçilmiş alandaki, seçilen örgü katmanında iki iğnelik bir eksiltme gerçekleştirilir.

3 iğnelik Eksiltme/Zorunlu Eksiltme

Seçilmiş alandaki, seçilen örgü katmanında üç iğnelik bir eksiltme gerçekleştirilir.

4 iğnelik Eksiltme/Zorunlu Eksiltme

Seçilmiş alandaki, seçilen örgü katmanında dört iğnelik bir eksiltme gerçekleştirilir.

5 iğnelik Eksiltme/Zorunlu Eksiltme

Seçilmiş alandaki, seçilen örgü katmanında beş iğnelik bir eksiltme gerçekleştirilir.

6 iğnelik Eksiltme/Zorunlu Eksiltme

Seçilmiş alandaki, seçilen örgü katmanında altı iğnelik bir eksiltme gerçekleştirilir.

Eksiltme/İsteğe bağlı veya Gecikmeli Eksiltme

Eğer bir önceki veya güncel veya bir sonraki şekil sırası tanımlanmış bir alanda bir şekillendirme basamağı mevcut ise, seçilmiş alandaki, seçilen katmanında bir eksiltme gerçekleştirilir.

İsteğe bağlı arttırma

Eğer tanımlanmış bir alanda bir şekillendirme basamağı mevcut ise, seçilmiş alandaki, seçilen katmanında bir arttırma gerçekleştirilir.

Genişlik uyarlaması(ayarı)/
Bir katmanın daraltılması yoluyla katman genişliğinin uyarlanması

Eğer her iki örgü katmanın genişliği farklı ise, seçilmiş alanda geniş örgü katmanının genişliği, dar örgü katmanı genişliğine uyarlanır.

Genişlik uyarlaması(ayarı)/
Bir katmanın genişletilmesi yoluyla katman genişliğinin uyarlanması

Eğer her iki örgü katmanın genişliği farklı ise, seçilmiş alanda dar örgü katmanının genişliği, geniş örgü katmanı genişliğine uyarlanır.

İplik kılavuzu, katmanı değiştirmemelidir

Seçilen pozisyondaki iplik kılavuzunun, takip eden örgü sırasında örgü katmanını değiştirmesine izin verilmez. Dış kenar açık kalır.

Askılı kenar bağlantısını (Spickel) bitir/Takip eden desen sırasının şekil verileri ile uzatılması

Seçilen örgü katmanı(n) sonraki sıraları, seçilmiş alanda asılı kalmış ilmeklerin genişliğine dağıtılır. Ek olarak, şekil kenarları genişletilmiş alana uzatılır.

Askılı kenar bağlantısını (Spickel) bitir/Takip eden desen sırasının uzatılması

Seçilen örgü katmanı(n) sonraki sıraları, seçilmiş alanda asılı kalmış ilmeklerin genişliğine dağıtılır.

Önceki şekil sırasına ilmekli kenar birleştirme işaretlemeleri ekle

Önceki örgü sırasındaki seçilmiş alana, ilmekli kenar birleştirme işaretlemeleri yerleştirilir.

Bir önceki örme akışından örgü sil

Önceki örgü sırasındaki işaretlenmiş alan silinir.

Torba bağlantısı/İç kısımda aktarma

İşaretlenmiş alanlar, iç kısımda sola veya sağa doğru aktarılır.

Torba bağlantısı/Hazırlama

İşaretlenmiş alanlar, bir iğne yatağına aktarılır. Başka alanların iç kısımda aktarması böylece hazırlanır.

Diğer Bilgiler

  • Örme işlem akışındaki ek sıralar (Örnek)


Örme akışı özellikleri

 Ba&#287;lam Menüsü (Örme ak&#305;&#351; editörü) Örme Ak&#305;&#351; Editörü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örme akışı özellikleri

Bu iletişim kutusuyla, örme işlem akışı için özellikleri verin.
İletişim kutusunu, örme akış editöründeki Özellikler tuşuyla çağırın.

Bu iletişim kutusundaki ayarlar, örme işlem akışlarının belirlenmesi sırasında Şekil Sihirbazı ve Şekil boyutlandırıcısı tarafından değerlendirilir.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman

Anlamı

Onay Kutusu
Şekil Sihirbazının örme akışının kullanılması

Onay kutusunun etkinliği kaldırıldığında bu örme akışı dikkate alınmaz.

Onay Kutusu
Bu durum için standart örme işlem akışı

Onay kutusu etkinleştirildiğinde, aynı ayara sahip birden fazla örme işlem akışı kullanıma hazır olduğu zaman bu örme işlem akışı tercih edilir.

Onay Kutusu k&w Tüm İğneler

k&w 'de tüm iğneler kullanıldığı zaman CMS TC-T için bir örme işlem akışı kullanılır.

Listeleme alanı Ana Tip

Örme işlem akışı için Ana Tipi seç.

Kol-Beden-Kol oranı için listeleme alanı

Örme işlem akışı için Ana Tipe uygun şekilde Kol-Beden-Kol oranını seç.

Onay Kutusu
Yüksek Verimlilik

Bei eingeschaltetem Kontrollkästchen und wenn Sie Mindermodule Mindern ohne S0 ausgewählt haben, wird diese Art von Strickablaufmodulen für die CMS TC-T verwendet. Boş sıralar olmaksızın eksiltme, yüksek bir verimliliğe olanak tanır.

Bölüm Yaka oyuntusu veya Açıklığı

Onay Kutusu L0

Onay kutusu etkinleştirildiğinde, Yaka Oyuntusu veya Açıklığı sırasında ön katmanda bu örme işlem akışı kullanılır.

Onay Kutusu L1

Onay kutusu etkinleştirildiğinde, Yaka Oyuntusu veya Açıklığı sırasında arka katmanda bu örme işlem akışı kullanılır.

Bölüm Desen sıralarında işlem akışı uzatması

Giriş alanı Yukarıya

Alanın yukarıya doğru genişletileceği desen sıralarının sayısını seç.

Giriş alanı Aşağıya

Alanın aşağıya doğru genişletileceği desen sıralarının sayısını seç.

Bölüm Dış kenarda oyuk

Listeleme alanı Sol ve Sağ Beden

Dış kenarda oyuk için ayarı seç.

Bölüm Askılı kenar bağlantısı (Spickel) alanları

Onay Kutusu
Sol kol,
Beden ve
Sağ kol

Desende, örme işlem akışının kullanılması gereken askılı kenar bağlantısının (Spickel) pozisyonunu ver.

Not: Sol kol, Beden ve Sağ kol için her katman için pozisyonları verilir. Bu amaçla, Onay Kutusunun etkinleştirilmesi yoluyla ilgili pozisyonlar işaretlenir.

Onay Kutusu
Eleman L0 ve
Eleman L1

Bölüm Atlama yapılan (örülmeyen) alanlar

Onay Kutusu
Sol kol,
Beden ve
Sağ kol

Desende, örme işlem akışının kullanılması gereken atlama yapılan (örülmeyen) alanların pozisyonunu ver.
Not: Sol kol, Beden ve Sağ kol için her katman için pozisyonları verilir. Bu amaçla, Onay Kutusunun etkinleştirilmesi yoluyla ilgili pozisyonlar işaretlenir.

Onay Kutusu
Eleman L0 ve
Eleman L1

Listeleme alanı İlmekli kenar birleştirme

Desende, örme işlem akışının kullanılması gereken ilmekli kenar birleştirme modülünü seç.

Listeleme alanı Omuz askı bağlantısı

Kesimde, örme işlem akışının kullanılması gereken omuz askı bağlantısı modülünü seç.

Bölüm Kol-Beden bağlantısı

Listeleme alanı İç kısımda aktarma modülü

Kol-Beden bağlantısı için modülleri seç.

Listeleme alanı Modül Bağlantısı

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Değişiklikleri kaydet. İletişim kutusu kapatılır.
İptal | İletişim kutusunu değişiklikleri kaydetmeksizin kapat.

Diğer Bilgiler

  • Şekil sihirbazı

  • Şekil Boyutlandırıcısı


Bağlantı noktalarını yerleştir

 Örme Ak&#305;&#351; Editörü k&amp;w - Ör ve Giy ile Çal&#305;&#351;ma Örme i&#351;lem ak&#305;&#351;&#305;ndaki ek s&#305;ralar (Örnek) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlantı noktalarını yerleştir

Aşağıda, bağlantı çizgilerinin yerleştirilmesi prosedürü, Kesim göstergesi penceresinde tanımlanır. Grafik olarak yerleştirilimiş bağlantı çizgilerinin, Kesim Editörü 'nde (Bağlantılar sekmesi) tanımlananan Kesim Çizgilerine göre yüksek önceliğe sahiptir. Mevcut bağlantı noktaları, Kesim göstergesi penceresinde gösterilmez.

Hedef

I. Kol-Beden Bağlantı çizgisini yerleştir:

Bağlantı Çizgileri, Kol-Beden bağlantısının sonlandırılmasından sonraki ilk örgü sırasına sabitlenirler.

Kol-Beden Bağlantısı

Bağlantı noktaları İletişim kutusunda, Kol-Beden tuşu basılı tutulur.

  1. Fare imlecini, Kol veya Beden k&w-parçasındaki başlangıç noktasına yerleştir.
  2. Farenin sol tuşuna basılması yoluyla, ilk bağlantı noktasını belirle. Tuşunu basılı tut.
  3. Fare imlecini, Beden veya Kol k&w-parçasındaki bitiş noktasına hareket ettir.
    -> İnce bir bağlantı çizgisi gösterilir.
    Not

    Eğer Ctrl tuşu bastırıldığı sırada fare tuşuda bastırılırsa, bitiş noktası otomatik olarak en yakın kenar başlangıcına sıçrar.

  4. Fare tuşunu serbest bırakın.
Sonuç

Bağlantı, sarı renkli bir çizgiyle gösterilir. Bağlantı noktaları İletişim kutusuna, Kol ve Beden örgü sırası numarası girilir.

Hedef

II. Dengeleme Bağlantı çizgisini yerleştir:

Kol ve Beden arasında uzunluk dengelemesi
Uzunluk dengelemesinin bağlantı çizgisi, örgü sıralarının farklı sayısının kesinti yoluyla hangi örgü sırasına kadar dengeleneceğini belirler.

Dengeleme Bağlantısı

Bağlantı noktaları İletişim kutusunda, Dengeleme tuşu basılı tutulur.

  1. Fare imlecini, Kol k&w-parçasındaki istenen bir noktaya yerleştir. Farenin sol tuşu tuşuna bastırın. Tuşunu basılı tut.
    -> Fare imleci ve Kol bitişindeki gerekli başlangıç noktası arasında ince bir bağlantı çizgisi gösterilir.
  2. Fare imlecini, Beden k&w-parçasındaki bitiş noktasına hareket ettir.
    Not

    Eğer Ctrl tuşu bastırıldığı sırada fare tuşuda bastırılırsa, bitiş noktası otomatik olarak en yakın kenar başlangıcına sıçrar.

  3. Fare tuşunu serbest bırakın.
Sonuç

Bağlantı, sarı renkli bir çizgiyle gösterilir. Bağlantı noktaları İletişim kutusuna, Kol ve Beden örgü sırası numarası girilir.

Koldaki başlangıç noktası, her zaman otomatik belirlenir. Böylece, bu bağlantı çizgisini sadece bir tıklamayla oluşturabilirsiniz. Bedende sadece bağlantı çizgisinin bitiş noktasına tıklayın.

Hedef

III. Kalan eksiltme Bağlantı çizgisini yerleştir:

Kalan eksiltme, bir kolun sonunda (Bitiş genişliği), eksiltmeden sonra örmeksizin beden parçasına bağlantılı olan örgü sıralarının kalan sayısıdır.
Kolun sonundan hangi bitiş ilmeklerine kadar eksiltilmesi gerektiği, beden parçasındaki bir pozisyona olan bir bağlantıyla ayarlanır.

Eğer Kol-Beden bağlantısının belirlenmesinden sonra Kalan eksiltme belirlenirse, uzunluk dengelemesi otomatik hesaplanır.

Not

Kalan eksiltmede kullanılması gereken basamaklama, Şekil Sihirbazı 'ndaki Kalan eksiltmede ilmek sayısı listeleme alanında belirlenebilir.

Kalan eksiltme Bağlantısı

Bağlantı noktaları İletişim kutusunda, Kalan eksiltme tuşu basılı tutulur.

  1. Fare imlecini, Kol k&w-parçasındaki istenen bir noktaya yerleştir. Farenin sol tuşu tuşuna bastırın. Tuşunu basılı tut.
    -> Fare imleci ve Kol bitişindeki gerekli başlangıç noktası arasında ince bir bağlantı çizgisi gösterilir.
  2. Fare imlecini, Beden k&w-parçasındaki bitiş noktasına hareket ettir.
    Not

    Eğer Ctrl tuşu bastırıldığı sırada fare tuşuda bastırılırsa, bitiş noktası otomatik olarak en yakın kenar başlangıcına sıçrar.

  3. Fare tuşunu serbest bırakın.
Sonuç

Bağlantı, sarı renkli bir çizgiyle gösterilir. Bağlantı noktaları İletişim kutusuna, Kol ve Beden örgü sırası numarası girilir.

Koldaki başlangıç noktası, her zaman otomatik belirlenir. Böylece, bu bağlantı çizgisini sadece bir tıklamayla oluşturabilirsiniz. Bedende sadece bağlantı çizgisinin bitiş noktasına tıklayın.

Hedef

IV. Yaka Bağlantı çizgisini yerleştir:

Yaka, Beden veya Kolla bağlantılıdır. Bağlantı çizgisi yardımıyla, yakanın genişliği belirlenir.
Eğer Yaka için hiçbir bağlantı çizgisi belirlenmemişse, Yaka otomatik olarak Beden parçasıyla bağlanır.

Yaka Bağlantısı

Bağlantı noktaları İletişim kutusunda, Yaka tuşu basılı tutulur.

  1. Fare imlecini, Yaka k&w-parçasındaki istenen bir noktaya yerleştir. Farenin sol tuşu tuşuna bastırın. Tuşunu basılı tut.
    -> Fare imleci ve Yakadaki gerekli başlangıç noktası arasında ince bir bağlantı çizgisi gösterilir.
  2. Fare imlecini, bir Yaka-Kol bağlantısı için Kol k&w-parçasındaki bitiş noktasına yerleştir.
    - veya -
    Fare imlecini, bir Yaka-Beden bağlantısı için Beden k&w-parçasına yerleştir.
    Not

    Eğer Ctrl tuşu bastırıldığı sırada fare tuşuda bastırılırsa, bitiş noktası otomatik olarak en yakın kenar başlangıcına sıçrar.

  3. Fare tuşunu serbest bırakın.
Sonuç

Bağlantı, sarı renkli bir çizgiyle gösterilir. Bağlantı noktaları İletişim kutusuna, Kol veya Beden örgü sütun numarası girilir.

Yakadaki başlangıç noktası, her zaman otomatik belirlenir. Böylece, bu bağlantı çizgisini sadece bir tıklamayla oluşturabilirsiniz. Kol veya bedende sadece bağlantı çizgisinin bitiş noktasına tıklayın.

Not

Bağlantı noktaları, Kesim Editörü 'nde (Bağlantılar sekmesi) kesim çizgisi için tanımlanabilir. Mevcut bağlantı noktalarının Kesim göstergesi penceresinde gösterilmediğine dikkat edin. Buna ek olarak, grafik olarak yerleştirilmiş Bağlantı Çizgileri yüksek önceliğe sahiptir. O zaman, Kesim Çizgilerindeki bağlantı noktaları dikkate alınmaz.

Diğer Bilgiler

  • Bağlantı noktaları (İletişim kutusu)

  • Kesimleri göster (Şekil Sihirbazı)

  • Bağlantılar sekmesi(Kesim Editörü)


Örme işlem akışındaki ek sıralar (Örnek)

 Ba&#287;lant&#305; noktalar&#305;n&#305; yerle&#351;tir k&amp;w - Ör ve Giy ile Çal&#305;&#351;ma Örme ak&#305;&#351; editöründe geni&#351;lik uyarlamas&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örme işlem akışındaki ek sıralar (Örnek)

Örme işlem akışındaki ek sıralar için aşağıdaki örnek, Örme Akış Editöründeki gösterimi ve Şekil Görünümündeki ilgili kesiti göstermektedir:

Özel Sıra | Örme İşlem Akış Editörü ve Şekil Görünümündeki Gösterim
İsteğe bağlı eksiltme | Örme akış editörü: Şekil Görünümü:
1 iğnelik Zorunlu Eksiltme | Örme akış editörü: Şekil Görünümü:
Bir katmanın daraltılması yoluyla katman genişliğinin uyarlanması | Örme akış editörü: Şekil Görünümü (Genişlik uyarlamalı): Not: Sağ taraftaki eksiltme, genişlik uyarlaması olmaksızın aynı anda gerçekleştirilmez. Şekil Görünümü (Genişlik uyarlaması olmaksızın):
Takip eden desen sırasının şekil verileri ile uzatılması | Örme akış editörü: Şekil Görünümü:
Önceki şekil sırasına ilmekli kenar birleştirme işaretlemeleri ekle | Örme akış editörü: Şekil Görünümü:

Diğer Bilgiler

  • Örme akış editöründe genişlik uyarlaması


Örme akış editöründe genişlik uyarlaması

 Örme i&#351;lem ak&#305;&#351;&#305;ndaki ek s&#305;ralar (Örnek) k&amp;w - Ör ve Giy ile Çal&#305;&#351;ma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örme akış editöründe genişlik uyarlaması

Dış kenarda herhangi bir delik oluşmaması için kapalı dış kenara sahip örme işlem akışlarında, her iki örgü katmanının eksiltmeleri aynı anda gerçekleştirilmelidir.

Bazı örme işlem akışları sırasında, her iki örgü katmanında eksiltmeye kadar örülen sıraların sayısı farklıdır. Eğer bu sebepten ötürü, her defasında bir sonraki şekil sırasının her iki katmanı farklı genişlikte ise, bir eksiltme durumunda dış kenar açılır.

Eksiltme sırasında her iki örgü katmanının genişliğinin birbirine uygun hale getirilebilmesi için, örme işlem akışında aşağıdaki komutlar kullanıma hazırdır:

  • Bir katmanın daraltılması yoluyla katman genişliğinin uyarlanması
  • Bir katmanın genişletilmesi yoluyla katman genişliğinin uyarlanması

Hangi pozisyonda tek tek genişlik uyarlamaları gerçekleştirilmesi gerektiği bir pozisyon bilgisi sayesinde belirlenebilir.

Sağ beden yarısının sağ tarafındaki daha geniş katmanın daha dar katmanın genişliğine uyarlanması için örnek

Aşağıdaki durumlar için hiçbir genişlik uyarlamasına gerek yoktur:

Durum | Örme İşlem Akış Editörü ve Şekil Görünümündeki Gösterim
Her iki örgü katmanı eksiltilir ve eksiltme anında her iki örgü katmanı da eşit olarak aynı sayıda örülür. Örnek: V-Yaka Kesimli örme işlem akışı; dış kenarda her iki örgü katmanı da eksiltilir. Not: Eksiltmeye sadece her iki örgü katmanı da aynı şekilde örüldüğü zaman izin verilir. | Her iki örgü katmanı birlikte eksiltildiği ve eksiltme anında her iki örgü katmanı da eşit olarak aynı sayıda örüldüğü için (iki kez), herhangi bir genişlik uyarlaması komutuna ihtiyaç yoktur. Örme işlem akışı olmaksızın şekiller: Örme işlem akışlı şekiller:
Sadece bir örgü katmanını eksilt. Örnek: V-Yaka Kesimli örme işlem akışı; V-Yaka Kesiminde sadece ön katman eksiltilir. | Sadece ön örgü katmanı eksiltilir. Hiçbir genişlik uyarlaması komutu kullanılamaz. Örme işlem akışı olmaksızın şekiller: Örme işlem akışlı şekiller:

Aşağıdaki durumlar için bir genişlik uyarlamasına gerek vardır:

Durum | Örme İşlem Akış Editörü ve Şekil Görünümündeki Gösterim
Her iki örgü katmanı birlikte eksiltilir ve eksiltme anında her iki örgü katmanı farklı sayıda örülür ve bu nedenle farklı genişlikte olabilir.
Örnek (Genişlik uyarlamalı): V-Yaka Kesimli örme işlem akışı; dış kenarda her sıradan sonra her iki örgü katmanı da eksiltilir. Sağ beden yarısında ilk eksiltmede, arka katmanda bir defa örülür ve ön katmanda ise daha henüz örülmez. | Daha geniş katman (ön), Bir katmanın daraltılması yoluyla katman genişliğinin uyarlanması yoluyla daha dar katmana (arka) uyarlanır. Örme işlem akışı olmaksızın şekiller: Örme işlem akışlı şekiller: Not: Katman 0, genişlik açısından Katman 1'e uyarlanır.
Örnek (Genişlik uyarlaması olmaksızın): V-Yaka Kesimli örme işlem akışı; dış kenarda her sıradan sonra her iki örgü katmanı da eksiltilir. Sağ beden yarısında ilk eksiltmede, arka katmanda bir defa örülür ve ön katmanda ise daha henüz örülmez. Not: Bu örnek örülemez. | Eksiltme anında sağ beden tarafında arkada bir şekil sırası çalışıldığı ve önde ise hiçbir şekil sırası çalışılmadığından, sadece arka katman daraltılır, çünkü önde Eksiltmeli şekil sırası daha henüz çalışılmamıştır. Örme işlem akışı olmaksızın şekiller: Örme işlem akışlı şekiller: Not: Katman 0 henüz örülmedi ve bu nedenle eksiltilmez.


Teknik Düzenleme

 k&amp;w - Ör ve Giy ile Çal&#305;&#351;ma Çevrimiçi Yard&#305;m&#305; ve STOLL M1 Desen-Yaz&#305;l&#305;m&#305;n&#305;n Kullan&#305;m K&#305;lavuzu Veri de&#287;i&#351; toku&#351;u Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik Düzenleme

Teknik düzenlemede, desen örgü tekniğine göre işlem görür. Daha sonra ortaya çıkan sonuçtan makine için örme programı (Sintral) oluşturulabilir.
Teknik düzenlemenin işlem akışı, Teknik Yardımcı Programında metin formunda teknik kurallar şeklinde gösterilir ve bir Log (günlük) Dosyası 'nda günlük olarak tutulur. İşlem akışı her zaman otomatik olarak veya adım adım mümkündür.
Teknik düzenlemenin en önemli görevleri şunlardır:

  • Modül Özelliklerini desene aktarma
  • Desenin hatasız oluşu açısından kontrol etme ve anlaşmazlıkları ortadan kaldırma
  • Desen verilerini tam olmaları açısından kontrol etme ve eksik verileri ilave etme
  • Rakebet eden değerleri ayarlama
  • Teknik sıraları oluşturma (İntersiyalarda, desen sıraları birbirlerinden ayrılır ve örme bölgesine giriş sıraları eklenir, yapısal desenlerde çevrenin aktarılması için Aktarma sıraları eklenir)
  • Teknik modüller ekleme
  • İplik kılavuzları ve hareketlerini düzenleme
  • Örme Traversleri (gidip-gelme) oluştur

Ortaya çıkan problemler, bunun anlamı desende mevcut anlaşmazlıklardır, belirlenir ve birden fazla çözüm olasılıkları olması durumunda önceden belirlenmiş bir tanesine göre düzenlenir.

Not

Önceden ayarlamayı, Teknik Yardımcı programındaki Çözüm tablosu 'nda gerçekleştir.

İlmek iplik uzunluğu, Kumaş Çekimi, Kafa Hızı Desen Parametreleri için ve Aşağıya bastırma platinleri Teknik Sıra Bilgileri için bir Değer ayarı gerçekleştirilir.

Not

Modül özelliklerini transfer ettikten sonra yanyana farklı değerler ortaya çıktığı, ancak sadece bir sıra değerine izin verildiği zaman Değer Ayarı gereklidir.

Teknik düzenlemenin sonuçları hemen desenin Teknik Görünüm 'üne girilir. İlave edilen teknik modüller, Teknik düzenleme sırasında desenin Teknik-Seviyesi 'nde bulunur. Teknik düzenlemenin tamamlanmasından sonra Desen Seviyesi 'ne aktarılırlar.
Teknik düzenlemenin bitişi Teknik düzenleme başarı ile sonuçlandırıldı! uyarısıyla gösterilir. Uyarı penceresi ayrıca daha sonra örme programı (Sintral) oluşturulması gerekip gerekmediğine dair sorgulama da içerir.
Teknik düzenleme, bir desen için birçok kez gerçekleştirilebilir. İkinci kez çalıştırılmasından itibaren Teknik düzenleme, desene ilave edilmiş değişikliklerin gösterilmesi için hatayı belirleme ve eksik verilerin otomatik olarak eklenebileceği bir Sınama (test) 'yı gösterir.
Küçük değişiklikler (örn. bir NP-Endeksi) Teknik düzenlemenin yeniden tekrarlanmasını gerektirmez.

Not

Desen için bir Teknik düzenleme veya bir Sınama (test) gerçekleşip gerçekleşmediğini, Örgü Görünümü ve Teknik Görünüm sayfa başlığı çubuğunda [Teknik] veya [Teknik-Kontrol işlemi] Tanımlaması yoluyla tanıyabilirsiniz.

Desenin iki defa yanyana tanımlanabilir mesafeyle çoğaltılması durumunda, Taraklı Başlangıcı olan bir desen için 2 parçalı teknik düzenleme, Örgü Tekniği Menüsündeki aynı adlı fonksiyonla başlatılır.

Diğer Bilgiler

  • Teknik seviye

Konular

  • Otomatik Teknik Düzenleme
  • Problem duruşuyla birlikte teknik düzenleme
  • Adım Adım Teknik düzenleme
  • Sintral kontrolü
  • Teknik yardımcı
  • Setup-Editörü
  • Sintral Editörü (UltraEdit-32)
  • TC Sintral-Editörü
  • Değer 1'in anlamı
  • Değer 2'in anlamı
  • Değer 1 şeklinde değerlendirme


Otomatik Teknik Düzenleme

 Problem duru&#351;uyla birlikte teknik düzenleme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Otomatik Teknik Düzenleme

Hedef

Bir desen için Teknik düzenlemeyi durdurmaksızın sonuna kadar gerçekleştir:

Eğer birden fazla desen açık ise, düzenlenecek desen, önalanda ve sayfa başlığı çubuğunda etkin olan desendir.

Örgü Tekniği Menüsündeki Otomatik Teknik düzenleme Fonksiyonunu çağır.
-> Teknik Yardımcı, etkin Çözümü her zaman sorgulamasız uygula seçenek alanıyla birlikte açılır ve Teknik düzenleme otomatik başlatılır.
Örgü Görünümü penceresi, Renk gösterimi 'ne dönüştürülür.
- veya -
  1. Örgü Tekniği Menüsündeki Adım Adım Teknik düzenleme Fonksiyonunu çağır.
    -> Teknik Yardımcı açılır.
  2. Çözümü her zaman sorgulamasız uygula Seçenek alanını seç.
  3. Başlat tuşuna tıklayın.
    -> Teknik düzenleme başlatılır.
Sonuç

Teknik düzenleme, tüm teknik kuralları gözden geçirerek durmaksızın çalışır. Ortaya çıkan problemler ve gerekli olması mümkün olan Değer Ayarı önceden belirlemiş çözümlerle birlikte düzenlenir.
Ortaya çıkan problemler için önceden belirlemiş çözüm durdurmaya eğilimli olduğu zaman teknik düzenleme iptal edilir.

Not

Teknik düzenlemeyi Durdur tuşuyla durdurabilir ve Devam tuşuyla otomatik olarak veya Adım tuşuyla adım adım devam edebilirsiniz. Problem duruşuyla birlikte teknik düzenlemeye değiştirmek de mümkündür.

Diğer Bilgiler

  • Teknik yardımcı

  • Örgü Tekniği


Problem duruşuyla birlikte teknik düzenleme

 Otomatik Teknik Düzenleme Ad&#305;m Ad&#305;m Teknik düzenleme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Problem duruşuyla birlikte teknik düzenleme

Teknik düzenleme, tüm teknik kuralları gözden geçirerek çalışır ve ortaya çıkan problem ve gerekli olması mümkün olan değer ayarı durumunda durur. Mevcut çözümler, Teknik Yardımcı veya Ayar iletişim kutularında seçenek olarak sunulur. Durma gerçekleşmeyen problemler, önceden belirlemiş çözümlerle birlikte düzenlenir.
Ortaya çıkan problemler için duruş noktalarıını kendiniz ayarlayabilir ve Teknik düzenlemeyi iki farklı Modda gerçekleştirebilirsiniz:

  • Seçilen Problemlerde durdurma
  • Her problemde dur


Her problemde dur

 Problem duru&#351;uyla birlikte teknik düzenleme Seçilen Problemlerde durdurma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Her problemde dur

Hedef

Durdurulmuş bir desen için Teknik düzenlemeyi gerçekleştir:

Eğer birden fazla desen açık ise, düzenlenecek desen, önalanda ve sayfa başlığı çubuğunda etkin olan desendir.

  1. Örgü Tekniği Menüsündeki Adım Adım Teknik düzenleme Fonksiyonunu çağır.
    -> Teknik Yardımcı açılır.
  2. Çözümü her zaman ara vererek ve sorgulayarak uygula Seçenek alanını seç.
  3. Başlat tuşuna tıklayın.
Sonuç

Teknik düzenleme başlatılır. Ortaya çıkan bir problem veya gerekli bir değer ayarı durumunda durur. Mevcut çözüm olasılıkları, Teknik Yardımcı programı veya ayrı Ayar İletişim kutuları dahilinde seçenek alanı olarak gösterilir.

Teknik Yardımcı programında bir çözümün seçilmesinden sonra Devam tuşu yoluyla teknik düzenleme devam ettirilir. Bir Ayar iletişim kutusunda bir çözümün seçilmesinden sonra bu OK tuşuyla kapatılır ve böylec teknik düzenleme devam ettirilir.

Not

Teknik düzenlemeyi Durdur tuşuyla heran durdurabilir ve Devam tuşuyla aynı modda veya Adım tuşuyla adım adım devam edebilirsiniz.
Otomatik teknik düzenleme veya problem duruşuyla birlikte başka bir modda teknik düzenleme arasında da değişim her zaman mümkündür.

Diğer Bilgiler

  • Teknik yardımcı

  • İlmek iplik uzunluğunun ayarlanması

  • Örgü Tekniği


Seçilen Problemlerde durdurma

 Her problemde dur Problem duru&#351;uyla birlikte teknik düzenleme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçilen Problemlerde durdurma

Hedef

Seçilerek durdurulmuş bir desen için Teknik düzenlemeyi gerçekleştir:

Eğer birden fazla desen açık ise, düzenlenecek desen, önalanda ve sayfa başlığı çubuğunda etkin olan desendir.

  1. Örgü Tekniği Menüsündeki Adım Adım Teknik düzenleme Fonksiyonunu çağır.
    -> Teknik Yardımcı, etkin Çözümü tanımlamaya göre uygula seçenek alanıyla birlikte açılır.
  2. Başlat tuşuna tıklayın.
Sonuç

Teknik düzenleme başlatılır. Onay al durumuyla ortaya çıkan bir problem veya gerekli bir değer ayarı durumunda bunu durdur. Mevcut çözüm olasılıkları, Teknik Yardımcı programı veya ayrı Ayar İletişim kutuları dahilinde seçenek alanı olarak gösterilir.

Problem durumunu, Teknik Yardımcı Programın Çözüm tablosu 'nda Hiç bir zaman sorgulama sütununda tanımlayın.
Teknik Yardımcı programında bir çözümün seçilmesinden sonra Devam tuşu yoluyla teknik düzenleme devam ettirilir. Bir Ayar iletişim kutusunda bir çözümün seçilmesinden sonra bu OK tuşuyla kapatılır ve böylec teknik düzenleme devam ettirilir.

Not

Teknik düzenlemeyi Durdur tuşuyla heran durdurabilir ve Devam tuşuyla aynı modda veya Adım tuşuyla adım adım devam edebilirsiniz.
Otomatik teknik düzenleme veya problem duruşuyla birlikte başka bir modda teknik düzenleme arasında da değişim her zaman mümkündür.

Diğer Bilgiler

  • Teknik yardımcı

  • İlmek iplik uzunluğunun ayarlanması

  • Örgü Tekniği


Adım Adım Teknik düzenleme

 Problem duru&#351;uyla birlikte teknik düzenleme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Adım Adım Teknik düzenleme

Hedef

Bir desen için Teknik düzenlemeyi adım adım gerçekleştir:

Eğer birden fazla desen açık ise, düzenlenecek desen, önalanda ve sayfa başlığı çubuğunda etkin olan desendir.

  1. Örgü Tekniği Menüsündeki Adım Adım Teknik düzenleme Fonksiyonunu çağır.
    -> Teknik Yardımcı açılır.
  2. Her teknik kural için Adım tuşuna tıklayın.
Sonuç

Güncel teknik kural için teknik düzenlemeyi başlat.
Ortaya çıkan problem veya gerekli değer ayarı durumunda, mevcut çözüm olasılıkları, Teknik Yardımcı programı veya ayrı Ayar İletişim kutuları dahilinde seçenek alanı olarak gösterilir.
Belirlenmiş İplik Alanlarınını göstermek için İplik alanı görünümü penceresi ve İplik alanı dağılımı İletişim kutusu açılır.

Not

Ayar iletişim kutusunu OK tuşuyla kapatın. İplik alanı dağılımı iletişim kutusundaki Son tuşu iletişim kutusunu ve İplik alanı görünümü penceresini kapatır.
Otomatik teknik düzenleme veya problem duruşuyla birlikte teknik düzenleme arasında değişim her zaman mümkündür.

Diğer Bilgiler

  • Teknik yardımcı

  • İlmek iplik uzunluğunun ayarlanması

  • Örgü Tekniği


Sintral kontrolü

 Ad&#305;m Ad&#305;m Teknik düzenleme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral kontrolü

Sintral Kontrolü ile CMS-Makineleri için Örme programları (Sintral), örme yetenekleri ve hatasız oluşları açısından test edilebilirler. Program, Sintral Menüsündeki Sintral Kontrolü Fonksiyonu yoluyla çağrılır.

Not

Sintral Kontrolü, açık Ana Program olmaksızın kullanılabilen bağımsız bir programdır.
Rufen Sie dazu das Windows-Menü Start / Alle Programme / Stoll M1 / Sintral-Check auf.

Sintral Kontrolü aşağıdaki olasılıkları sunar:

  • Mevcut örme programı veya istenen başka örme programlarıyla birlikte desenin test edilmesi.
  • Çeşitli makineler ve/veya makine incelikleri için örme programı için test çalışması gerçekleştir.
  • Test çalışması, Sözdizimi Kontrolü (imla, gramer), Referansların Kontrolü (Fonksiyonlar ve Atlamalar) ve Simülasyon fazlarını içerir.
  • İlgili editörlerin çağrılması yoluyla belirlenen hataları hemen düzelt.
  • İlgili editörde düzeltmenin kaydedilmesinden sonra, test çalışması hemen ve yeni seçim yapılmaksızın tekrarlanabilir.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Sintral Kontrolü
 | Sintral Kontrolü başlat ve test ilerlemesini Simülasyon penceresinde göster. : Die Schaltfläche ist nur verfügbar, wenn ein Strickprogramm und eine Maschine ausgewählt sind.
Bölüm Desen | Bu bölümde, Sintral Kontrolü için kullanılacak örme program dosyalarının adı ve yolu ayarlanır. Not: Sintralin oluşturulduğu deseni de kullanabilirsiniz. Desende mevcut örme programı verileri, otomatik bir şekilde geçici olarak seçilip çıkartılır ve Sintral Kontrolü için seçilir.
... tuşları | Bir dosyanın seçimi için Aç iletişim kutusunu çağır.
Seçenek alanı Desen veya Ardışık örgü | Desen dosyasının adını veya Ardışık örgü dosyasını çağır.
Giriş alanı Sintral | Sintral dosyasının adını göster.
Giriş alanı Jakar | Jakar dosyasının adını göster.
Giriş alanı Setup | Setup dosyasının adını göster.
Giriş alanı yol | Sintral dosyasının yolunu göster. : Die Pfadangabe bezieht sich auf das Muster, wenn Sie dieses im Dialog Öffnen explizit ausgewählt haben. Etkin desen için Sintral Kontrolu çağırdığınız zaman, yol bilgisi geçici olarak seçilip çıkartılmış örme programı dosyalarına dayanır.
Bölüm Harici dosya | Bu bölümde, yüklenen örme programının, OTOMATİK SINTRAL Stoll Programının otomatik fonksiyonlarını kullanıp kullanmayacağı ve bunun için hangi Otomatik Sintral Dosyasının kullanılacağı gösterilir.
Listeleme alanı | Takip eden listeleme alanı girişleri kullanıma hazırdır: hiçbiri: Örme programı hiçbir Otomatik Sintrali kullanmaz. Otomatik Sintral: <makine>.Oto_Sintral.sin Otomatik Sintral Dosyası, Otomatik Sintral Dizininde kullanılır. özel: Kullanıcının kendi Otomatik Sintral Dosyası atanabilir.
... tuşu | Kendi Otomatik Sintral Dosyanızı seçebileceğiniz Aç iletişim kutusunu çağırın. : Die Schaltfläche ist nur verfügbar, wenn im Listenfeld der Eintrag private ausgewählt ist.
Bölüm Makine | Etkin Makine için örme programı gösterilir veya değiştirilebilir.
... tuşu | Makine seç İletişim kutusunu çağır.
Giriş alanı Makine Tipi | Etkin Makinenin tipini göster.
Onay Kutusu EAYSEQ | Bei aktivem Kontrollkästchen wird zwischen Sequenzelementen der Befehl EAY gesetzt. Bei deaktiviertem Kontrollkästchen wird der Befehl S0Y zwischen den Sequenzelementen gesetzt. (OKC-Betriebssystem 1.4)
Giriş alanı Makine inceliği | Etkin Makinenin makine inceliğini göster.
Giriş alanı İğne sayısı | Etkin Makinenin iğne sayısını göster.
 | Etkin makinede kullanılan bilgisayarı (Merkezi İşlemci Birimi) göster.
 | Tandem çalışma şeklinde kullanılacağı zaman etkin makinenin bağlantı genişliğini (İnç olarak) göster.
Unter-Rubrik İplik kılavuzu eşlemesi | Onay Kutusu Tip 1 | Şimdiye kadar ki İntersiya iplik kılavuzunu (120 mm) kullan
 | Onay Kutusu Tip 2 | Yeni İntersiya iplik kılavuzunu (85 mm) kullan
Unter-Rubrik Tutma-Kesme noktası | Onay Kutusu 2x8 | Einfache Anzahl an Klemm-Schneidstellen verwenden
 | Onay Kutusu 2 x 16 | Tutma-Kesme noktalarında iki katını kullanın
 | Onay Kutusu 2 x 16/8 | Nur acht (jede Zweite) der 16 Klemm-Schneidstellen verwenden
Onay Kutusu Taraklı/Tutmalı ve Kesmeli Tandem çalışma şekli | Einstellung wird bei einem M1-Muster für CMS322TC-M oder CMS 822 automatisch gesetzt. Nur bei CMS322TC-M oder CMS 822 verfügbar.
Bölüm İz | İz bir program işlem akışının adım adım izlenmesi anlamına gelir. Bu durumda, sınama için şimdi seçilen mevcut Sintral komutu, simulasyon sırasında gösterge alanında tersine çevrilmiş gösterimle verilir.
Onay Kutusu İzlemeyi aç | Adım adım sınamayı etkinleştir veya etkinliğini kaldır.
Giriş alanı Satırdan itibaren | Etkinleştirilmiş adım adım sınamanın gösterilmesi gereken WKT-satırından itibaren.
Gösterge alanı | Metin çıktısı alanında, ana pencerenin alt kenarında test programı sürümü, durum göstergesi ve duruşa neden olan hata gösterilir. : Ein angezeigter Fehler kann sofort korrigiert werden. Araç Çubuğu yoluyla ilgili editörü başlatın. Düzeltmenizi kaydetmenizden sonra, Sintral Kontrolu hemen tekrar başlatabilirsiniz. İpucu: Eğer yeni bir program sınamak istiyorsanız, o zaman alanın Bağlam Menüsündeki sil Fonksiyonuyla eski mesajları önceden silebilirsiniz.

Diğer Bilgiler

  • Makine seç (İletişim kutusu)

  • Sintral kontrolü

Konular

  • Menü Çubuğu (Sintral Kontrolü)
  • Araç Çubuğu (Sintral Kontrolü)
  • İletişim kutuları (Sintral Kontrolü)


Menü Çubuğu (Sintral Kontrolü)

 Araç Çubu&#287;u (Sintral Kontrolü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Menü Çubuğu (Sintral Kontrolü)

Menü Çubuğu, Sintral Kontrol Programının üst kenarında bulunur. Bu çubuğun katlanabilir menüleri, Sintral Kontrol Programının fonksiyonlarını içerir.

Hedef

Menü katlama:

Farenin sol tuşuyla Menü Çubuğunda bir menüye tıklayın.
Sonuç

Menü açılır ve seçim için fonksiyonlar görünür.

Menü Çubuğu takip eden menüleri ve fonksiyonları içerir:

Fonksiyon | Hedef
Menü Dosya
Sintral- kontrol verilerini kaydet | Verileri sim-dosyası olarak kaydet Not: Dizin, Program yapılandırması üzerinden seçilebilir.
Çıkış | Programla çalışmayı sonlandır. Not: Bu, program yapılandırmasında açıldığı zaman, sonlandırılmasından önce Son İletişim kutusu gösterilir.
Menü Pencere
Pencere yerleşimini standart olarak kaydet | Pencere yerleşimini kaydet.
Menü Ayarlar
Program yapılandırması | Program yapılandırması İletişim kutusunu aç.
Çıktı genişliği PA-WKT | PA-WKT Çıktı genişliği İletişim kutusunu aç.
Menü Sayaç
Sayacı (#) ayarla | Sayaç ayarla İletişim kutusunu aç.
Sayaç (RS) ayarla | Raporlar, Parça sayacını,Örgü kenarlarını ayarla İletişim kutusunu aç.
Menü İplik kılavuzu
Pozisyonu göster | Örneğin deneme çalışması sırasında iplik kılavuzunda bir hata bulunduğu zaman, iplik kılavuzu pozisyonunu göster. Not: Fonksiyon, deneme çalışması olmaksızın kullanılmaz.
Menü Gereksinim
Örme süresini hesapla | Örme süresini hesapla ve gösterge alanında ver. Not: Fonksiyon, Sintral Kontrolü gerçekleştirilmeksizin kullanılmaz. Teknik koşullarda hesaplanan örme süresi, gerçek çalışma süresinden +/- %15 sapabilir. İpucu: Program hatasız mı? Raporlar doğru ayarlanmış mı? PA-WKT Çıktı genişliği, makinenin SEN-Alanıyla aynı mı?
İplik tüketimini hesapla | İplik tüketimini hesapla ve gösterge alanında ver. Not: Fonksiyon, Sintral Kontrolü gerçekleştirilmeksizin kullanılmaz. NPJ-Bilgileri şu anda dikkate alınmayacaktır. İpucu: Program hatasız mı? Raporlar doğru ayarlanmış mı? PA-WKT Çıktı genişliği, makinenin SEN-Alanıyla aynı mı?
Malzemeyi tanımla | Malzemeyi tanımla İletişim kutusunu aç. Not: Fonksiyon, Sintral Kontrolü gerçekleştirilmeksizin kullanılmaz.
Standartı tanımla | Standartı tanımla İletişim kutusunu aç.
Menü Soru İşaretleri (?)
Sintral cep kartı | TC- makineleri için Sintral komutları ve doğrudan komutlarla cep kartını Çevrimiçi Yardımı olarak açabilirsiniz.
Sürüm | Sintral kontrolü hakkında bilgi İletişim kutusunu aç.


Araç Çubuğu (Sintral Kontrolü)

 Menü Çubu&#287;u (Sintral Kontrolü) &#304;leti&#351;im kutular&#305; (Sintral Kontrolü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Araç Çubuğu (Sintral Kontrolü)

Sintral Kontrolü Programı, program penceresinin üst kenarında bir Araç Çubuğuna sahiptir .

Sintral Kontrolü Programındaki Araç Çubuğu

Sintral Kontrolü Programı Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
M1'i başlat | Ana Programı başlat. Not: Ana Programın, bir çok kez başlatılması mümkündür.
Sintral Editörüünü başlat | Sintral verileri UltraEdit-32 Programında gösterilir.
Jakar Editörünü başlat | Jakar verileri UltraEdit-32 Programında gösterilir.
Setup-Editorünü başlat | Kuruluş verileri Kuruluş editörü 'nde gösterilir.
Ardışık Örgü Editörünü başlat | Ardışık örgü verileri Ardışık Örgü Editörü 'nde gösterilir.
Genel görünüm penceresini göster | Genel görünüm İletişim kutusunu göster ve gizle.
M1'de simülasyonu göster | M1'deki simülasyon verilerini al ve iğne hareketleri olarak göster
WKT-Penceresini göster | WKT İletişim kutusunu göster ve gizle.
Ön PA penceresini göster | PA Front İletişim kutusunu göster ve gizle.
Arka PA penceresini göster | Arka PA İletişim kutusunu göster ve gizle.
PAI-Penceresini göster | PAI İletişim kutusunu göster ve gizle.
Ön PM penceresini göster | Ön PM İletişim kutusunu göster ve gizle.
Arka PM penceresini göster | Arka PM iletişim kutusunu göster ve gizle.
Sayaç penceresini göster | Sayaç çıktısı İletişim kutusunu göster ve gizle.
İplik kılavuzu yolları penceresini göster | İplik kılavuzu İletişim kutusunu göster ve gizle.
İplik kılavuzunu, ray penceresinde göster | İplik Kılavuz Pozisyonları İletişim kutusunu göster ve gizle.
Grafik görünümü göster | Grafik görünüm İletişim kutusunu göster ve gizle.
Jakar Çıktısını göster | Jakar Çıktısı 1 - 8 İletişim kutusunu göster.


İletişim kutuları (Sintral Kontrolü)

 Araç Çubu&#287;u (Sintral Kontrolü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İletişim kutuları (Sintral Kontrolü)

Sintral Kontrolü Programı, takip eden iletişim kutularını içerir:

  • Çıkış
  • Program yapılandırması
  • Çıktı genişliği PA-WKT
  • Sayaç ayarla
  • Raporları, Parça sayacını, Örgü kenarlarını ayarla
  • Malzemeyi tanımla
  • Standartı tanımla
  • Sintral kontrolü hakkında bilgi
  • Simülasyon...
  • Genel görünüm
  • WKT
  • PA ön
  • PA arka
  • PAI
  • PM ön
  • PM arka
  • Sayaç çıktısı
  • İplik kılavuzu
  • İplik kılavuzu pozisyonları
  • Grafik görünümü
  • Jakar Çıktısı 1 - 8
  • Gösterim türü


Çıkış

 &#304;leti&#351;im kutular&#305; (Sintral Kontrolü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çıkış

Bu iletişim kutusu, Program yapılandırması İletişim kutusundaki Çıkış sırasında sorgulama Onay Kutusu açık olduğu zaman, Dosya Menüsündeki Son fonksiyonuyla gösterilir.
İletişim kutusu aşağıdaki bileşenleri içerir:

Eleman | Anlamı
Onay Kutusu Pencere yerleşimini kaydet | Pencere yerleşimi programın sonlandırılması sırasında varsayılan ayar olarak kaydedilir. Böylece, Pencere Menüsündeki kaydedilmiş pencere yerleşiminin üzerine yazılır. Not: Onay Kutusunun durumu Program yapılandırması İletişim kutusundan gösterilir.
OK tuşu | İletişim kutusu kapatılır ve program sonlandırılır.
İptal tuşu | İletişim kutusu kapatılır ve program sonlandırılmaz.


Program yapılandırması

 &#304;leti&#351;im kutular&#305; (Sintral Kontrolü) Ç&#305;kt&#305; geni&#351;li&#287;i PA-WKT Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Program yapılandırması

Bu iletişim kutusunda Genel Ayarları gerçekleştirebilirsiniz.
İletişim kutusu, Ayarlar Menüsündeki Program Yapılandırmaları Fonksiyonuyla çağrılır.
İletişim kutusu aşağıdaki ayar olasılıklarını içerir:

Eleman | Anlamı
Bölüm Çıkış sırasındaki davranış
Onay Kutusu Sintral- kontrol verilerini kaydet | Sintral kontrol verileri, programın sonlandırılması sırasında kaydedilir.
Onay Kutusu Pencere yerleşimini kaydet | Pencere yerleşimi programın sonlandırılması sırasında varsayılan ayar olarak kaydedilir. Böylece, Pencere Menüsündeki kaydedilmiş pencere yerleşiminin üzerine yazılır.
Onay Kutusu Çıkış esnasında sorgula | Onay kutusu etkinleştirildiğinde, programın sonlandırılması sırasında ek olarak kaydetmeye dair sorgulama yapılır.
Bölüm Yazı tipi
Seçenek alanları küçük orta büyük | Genel görünüm penceresindeki yazı tipi boyutu uygun şekilde değiştirilir.
Bölüm İplik Tüketimi ve Örme Süresi
Seçenek alanları kaydetme, Sintral Dizinine kaydet ve Önceden belirtilen dizine kaydet | İplik Tüketimi ve Örme Süresine ait veriler için davranışı ve yerleştirileceği yeri seç.
... tuşu | İplik Tüketimi ve Örme Süresine ait veriler için dizinlerin seçimi amacıyla iletişim kutusunu çağır.
Gösterge alanı Dosya adı | Sintral kontrol verileri için dosya adını göster.
Seçenek alanı Text-Format ohne Zähler | Nur Garnverbrauch und Strickzeit werden in eine txt-Datei gespeichert.
Seçenek alanı XML-Formt (mit Zähler) | Außer Garnverbrauch und Strickzeit werden die verwendeten Zähler und Rapportschalter in die Datei CMSxxx.<mustername>.xml gespeichert.
Bölüm Çeşitli
Onay Kutusu Uyarıları engelle | Onay kutusu etkinleştirildiğinde, Sintral Kontrolü sırasında uyarılar verilmez.
Onay Kutusu "Sayaçları göster" - penceresinden seçilen sayacı OK ile kaydet | Onay kutusu etkinleştirildiğinde OK tuşuyla olaylama sırasında ayarlar otomatik kaydedilir.
Onay Kutusu Pencere her zaman üstte | Onay kutusu etkinleştirildiğinde, Sintral Kontrol Penceresi her zaman önalanda durur.
Onay Kutusu Diziyi tekrarlama faktörüyle test et | Onay kutusu etkinleştirildiğinde, bir Ardışık Örgünün test edilmesi sırasındaki tekrarlama faktörü dikkate alınır.

Not

Ayarları uygulamak için OK tuşuyla veya ayarları uygulamamak için ise İptal tuşuyla iletişim kutusunu kapatın.


Çıktı genişliği PA-WKT

 &#304;leti&#351;im kutular&#305; (Sintral Kontrolü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çıktı genişliği PA-WKT

Bu iletişim kutusunda, veri pencerelerinde gösterilecek olan sütun alanları ayarlanabilir.
İletişim kutusu, Ayarlar Menüsündeki aynı adlı fonksiyonla çağrılır.
Takip eden bölümleri içerir:

Bölüm | Pencere için çıktı genişliği
PA ve PAI | Desen Düzenlemesi
PM ve WKT | Makinede desen ve WKT
JA1 - JA8 | Jakar Çıktısı

Her bölüm ilk ve son sütun için Giriş alanlarına sahiptir. Olası giriş alanı gösterilir.
Ayarları uygulamak için OK tuşuyla veya ayarları uygulamamak için ise İptal tuşuyla iletişim kutusunu kapatın.

Not

Eğer iletişim kutusunu OK tuşuyla kapatırsanız ve bir desen veya Sintral Programı açarsanız, ayarlar bir dosya içine (Dosya eki (takısı) sci) kaydedilir ve daha sonra bu desen veya Sintral Programı için kullanılır.

Bir değişiklikten sonra Sintral Kontrolü yeniden gerçekleştirin.


Sayaç ayarla

 Ç&#305;kt&#305; geni&#351;li&#287;i PA-WKT &#304;leti&#351;im kutular&#305; (Sintral Kontrolü) Raporlar&#305;, Parça sayac&#305;n&#305;, Örgü kenarlar&#305;n&#305; ayarla Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sayaç ayarla

Bu iletişim kutusunda, değerleri Sayaç çıktısı iletişim kutusundaki takip edilmesi gereken sayaçlar belirlenebilir.
İletişim kutusu Sayaç Menüsündeki Sayacı (Nr) belirle Fonksiyonuyla çağrılır.
Takip eden bileşenleri içerir:

Eleman | Anlamı
Gösterge alanı | Sayaç büyüklüğüne göre yerleştirilmiş bir tablo şeklinde gösterilir.
Sütun Nr. | Sayacın numarası
Sütun Tanımlama değeri | Sintral Kontrolünün başlatılması sırasında kullanılması gereken değer için giriş alanı Not: Sadece Nitelenebilir Sayaç grubundan sayaçlar için mümkündür.
Sütun etkinleştirilmiş | Etkinleştirilmiş Onay Kutusuyla birlikte Sayaç, Sayaç çıktısı İletişim kutusunda gösterilir. Not: Mavi renkle vurgulanmış Onay Kutusu kapatılamaz. Bu sayaçlar, her zaman iletişim kutusunda gösterilir.
Yazılabilen sayaçlar | Bu gruptaki sayaçlar için bir tanımlama değeri belirlenebilir.
Yazılamayan sayaçlar | Bu gruptaki sayaçlar için hiçbir tanımlama değeri belirlenemez.
Bölüm Gösterge
Sadece kullanılan sayaçlar | Göstergenin süzülmesi için seçenek alanı Sintral-Programında kullanılan sayaçlar gösterilir. Not: Sayaç, etkinleştirilmiş sütununda mavi renkle vurgulanmış olarak her zaman gösterilir.
Tüm sayaçlar | Göstergenin süzülmesi için seçenek alanı Tüm sayaçlar gösterilir.
OK tuşu | İletişim kutusu kapatılır ve değişiklikler uygulanır.

Not

Eğer iletişim kutusunu OK tuşuyla kapatırsanız ve bir desen veya Sintral Programı açarsanız, ayarlar bir dosya içine (Dosya eki (takısı) sci) kaydedilir ve daha sonra bu desen veya Sintral Programı için kullanılır.

Bir değişiklikten sonra Sintral Kontrolü yeniden gerçekleştirin.

Diğer Bilgiler

  • Sayaç çıktısı


Raporları, Parça sayacını, Örgü kenarlarını ayarla

 &#304;leti&#351;im kutular&#305; (Sintral Kontrolü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Raporları, Parça sayacını, Örgü kenarlarını ayarla

Bu iletişim kutusunda, değerleri Sayaç çıktısı iletişim kutusundaki takip edilmesi gereken Rapor şalteri (RS), Parça sayacı (ST) ve Örgü kenarları için sayaç belirlenebilir.
İletişim kutusu Sayaç Menüsündeki Sayacı (RS) belirle Fonksiyonuyla çağrılır.
Takip eden bileşenleri içerir:

Eleman | Anlamı
Gösterge alanı | Rapor şalteri ve Sayaç büyüklüklerine göre yerleştirilmiş bir tablo şeklinde gösterilir.
Sütun Nr. | Rapor şalterinin numarası veya Sayacın adı
Sütun Tanımlama değeri | Sintral Kontrolünün başlatılması sırasında kullanılması gereken değer için giriş alanı
Sütun etkinleştirildi | Etkinleştirilmiş Onay Kutusuyla birlikte Rapor şalteri ve Sayaç Sayaç çıktısı İletişim kutusunda gösterilir. Not: Örgü kenarları grubundaki mavi renkle vurgulanmış Onay Kutusu kapatılamaz. Bu sayaçlar, her zaman iletişim kutusunda gösterilir.
Raporlar ve parça sayaçları | Bu grupta, Rapor şalteri ve Parça sayacı bulunur.
Örgü kenarları | Bu grupta şekillendirilmiş örgü sırasında gerekli sayaçlar bulunur. Not: Burada gösterilen sayaçlar, Sayacı belirle iletişim kutusundaki #41'den #44'e kadar olanlarla aynıdır.
Bölüm Gösterge
Sadece kullanılan sayaçlar | Göstergenin süzülmesi için seçenek alanı Sintral-Programında kullanılan rapor şalteri gösterilir. Not: Sayaç, etkinleştirilmiş sütununda mavi renkle vurgulanmış olarak her zaman gösterilir.
Tüm sayaçlar | Süzülmemiş gösterge için seçenek alanı Rapor şalteri, Parça ve Örgü kenarı Sayaçlarının tümü gösterilir.
OK tuşu | İletişim kutusu kapatılır ve değişiklikler uygulanır.

Not

Eğer iletişim kutusunu OK tuşuyla kapatırsanız ve bir desen veya Sintral Programı açarsanız, ayarlar bir dosya içine (Dosya eki (takısı) sci) kaydedilir ve daha sonra bu desen veya Sintral Programı için kullanılır.

Bir değişiklikten sonra Sintral Kontrolü yeniden gerçekleştirin.


Malzemeyi tanımla

 Raporlar&#305;, Parça sayac&#305;n&#305;, Örgü kenarlar&#305;n&#305; ayarla &#304;leti&#351;im kutular&#305; (Sintral Kontrolü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Malzemeyi tanımla

Bu iletişim kutusunda, Sintral kontrolü yoluyla belirlenmiş iplik kılavuzu için ipliğin iplik kalınlığı verilebilir. Bu İplik tüketimini hesapla Fonksiyonuiçin gereklidir.
Eğer iplik kılavuzu için bir iplik kalınlığı Standartı tanımla İletişim kutusunda mevcut ist, o zaman bu otomatik olarak iletişim kutusunda uygulanır.
İletişim kutusu, Gereksinim Menüsündeki Material özelliklerini tanımla Fonksiyonuyla çağrılır ve OK tuşuyla tekrar kapatılır.

Not

İletişim kutusu, Sintral Kontrolu gerçekleştirilmeksizin çağrılamaz.

İletişim kutusu soldan başlayarak aşağıdaki sütunlara sahiptir:

Sütun | Anlamı
1 | Sintral Kontrolü tarafından belirlenmiş İplik kılavuzu göstergesi
2 'den 7 'ye kadar | İplik inceliği için çeşitli ölçüm birimlerinde giriş alanı. İki iplikli Nm 44/2 iplik inceliği için örnek: Nm alanına 2/44/2 girişini yapın.

Not

Eğer iletişim kutusunu OK tuşuyla kapatırsanız, o zaman ayarlar bir dosya içine (Dosya eki (takısı) sci) kaydedilir ve daha sonra bu desen veya Sintral Programı için kullanılır.

Giriş alanları fareyle tıklanması veya ok tuşları yardımıyla dolaşım yoluyla seçilir. Seçilmiş bir giriş alanı siyah renkli bir çerçeveyle işaretlenir.
Seçilmiş bir giriş alanında mevcut bir değeri değiştirmek için, fareyle doğrudan değere tıklayınız. Tıklanan konumda bir giriş imleci görünür.
Eğer seçilen giriş alanında hiçbir giriş imleci görünmüyorsa, o zaman mevcut bir değeri silebilir veya yeni bir değerle üzerine yazabilirsiniz.
Girişten sonra bu satırın diğer ölçüm birimleri artık kullanılmaz. Bunlar ilk olarak mevcut değer silindiği zaman tekrar kullanılır.


Standartı tanımla

 &#304;leti&#351;im kutular&#305; (Sintral Kontrolü) Sintral kontrolü hakk&#305;nda bilgi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Standartı tanımla

Bu iletişim kutusunda, her iplik kılavuzu için ipliğin iplik kalınlığı önceden belirlenebilir. Bunlar otomatik olarak Malzemeyi tanımla İletişim kutusunda uygulanır.
İletişim kutusu, Gereksinim Menüsündeki Standardı tanımla Fonksiyonuyla çağrılır ve OK tuşuyla tekrar kapatılır.
İletişim kutusu soldan başlayarak aşağıdaki sütunlara sahiptir:

Sütun | Anlamı
1 | İplik kılavuz göstergesi
2 'den 7 'ye kadar | İplik inceliği için çeşitli ölçüm birimlerinde giriş alanı. İki iplikli Nm 44/2 iplik inceliği için örnek: Nm alanına 2/44/2 girişini yapın.

Not

Giriş alanları fareyle tıklanması veya ok tuşları yardımıyla dolaşım yoluyla seçilir. Seçilmiş bir giriş alanı siyah renkli bir çerçeveyle işaretlenir.
Seçilmiş bir giriş alanında mevcut bir değeri değiştirmek için, fareyle doğrudan değere tıklayınız. Tıklanan konumda bir giriş imleci görünür.
Eğer seçilen giriş alanında hiçbir giriş imleci görünmüyorsa, o zaman mevcut bir değeri doğrudan silebilir veya yeni bir değerle üzerine yazabilirsiniz.
Girişten sonra bu satırın diğer ölçüm birimleri artık kullanılmaz. Bunlar ilk olarak mevcut değer silindiği zaman tekrar kullanılır.


Sintral kontrolü hakkında bilgi

 &#304;leti&#351;im kutular&#305; (Sintral Kontrolü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral kontrolü hakkında bilgi

Bu iletişim kutusunda Sintral Kontrolü Sürüm numarasına ait bilgiler mevcuttur.
İletişim kutusu, ? Menüsündeki Sürüm Fonksiyonu yoluyla açılır ve OK tuşuyla kapatılır.


Simülasyon...

 Sintral kontrolü hakk&#305;nda bilgi &#304;leti&#351;im kutular&#305; (Sintral Kontrolü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Simülasyon...

Bu iletişim kutusunda Sintral Kontrolünün test ilerlemesi gösterilir.
Sintral Kontrolü [image] tuşuyla başlatılır ve Simülasyon iletişim kutusu otomatik gösterilir.


Genel görünüm

 &#304;leti&#351;im kutular&#305; (Sintral Kontrolü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Genel görünüm

Bu iletişim kutusunda en önemli veriler gözden geçirmede gösterilir. İletişim kutusu, Araç Çubuğunda simgeyle [image] gösterilir ve gizlenir.

Not

Çalışan her örme sistemi için veriler ayrı bir satıra yazılır. Farenin sol tuşuyla bir satır seçtiğiniz zaman, diğer tüm iletişim kutularında da seçili olarak gösterilir.

Sütunlar soldan başlayarak aşağıdaki bilgileri gösterir:

Sütun | Anlamı
# | Satır numarası Not: Desende bu bilgi, Teknik Sıra numarasına karşılık gelir.
<=> | Travers (gidip-gelme) numarası
SIN | Sintral Satır numarası
<> | Travers (gidip-gelme) yönü
S | Sistem Örgü Bilgisi
NP | İlmek iplik uzunluğu (NP-Değeri veya NP-Endeksi)
NPS | Maschenlänge (zweite Festigkeit) (NPS-Wert oder NPS-Index) (CMS 730 S)
PNP | Vorkulieren (PNP-Wert oder PNP-Index) (CMS 730 S)
Y | İplik kılavuz bilgisi Not: İplik kılavuzu tutucunun arkasına getirildiği zaman K 'nın ilave göstergesi.
ES | Einstreifer ein oder aus (CMS 730 S)
VP | Yatak kaydırma bilgisi
SX | System bilgisi
RS | Sıra Raporları
JAK | Jakar Satır numarası


WKT

 &#304;leti&#351;im kutular&#305; (Sintral Kontrolü) PA Ön/PA Arka/PAI/PM Ön/PM Arka Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

WKT

Bu iletişim kutusunda Sintral Kontrolünün Simülasyonu gösterilir. İletişim kutusu, Araç Çubuğunda simgeyle [image] gösterilir ve gizlenir.

Not

Çalışan her örme sistemi için veriler ayrı bir satıra yazılır. Farenin sol tuşuyla bir satır seçtiğiniz zaman, diğer tüm veri iletişim kutularında da seçili olarak gösterilir.

Sütunlar soldan başlayarak aşağıdaki bilgileri gösterir:

Sütun | Anlamı
1 | Satır numarası Not: Desende bu bilgi, Teknik Sıra numarasına karşılık gelir.
2 | Travers (gidip-gelme) yönü
3 | Simulasyon, Jakar Simgeleriyle gösterilir

İletişim kutusunun alt kenarında güncel imleç pozisyonunun sütun numarası gösterilir.

Farenin sağ tuşuyla, iletişim kutusunun üçüncü sütununda bir alan işaretleyebilirsiniz. Alanın boyutu iletişim kutusunun alt kenarında gösterilir.

Not

PA-WKT Çıktı genişliği iletişim kutusunda gösterilecek sütun alanını ayarlayabilirsiniz.


PA Ön/PA Arka/PAI/PM Ön/PM Arka

 &#304;leti&#351;im kutular&#305; (Sintral Kontrolü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

PA Ön/PA Arka/PAI/PM Ön/PM Arka

Bu iletişim kutularında Desen Düzenlemesi gösterilir.
İletişim kutuları Araç Çubuğunda aşağıdaki simgelerle gösterilir ve gizlenir:

İletişim kutusu | İçeriği
PA ön | Önde Desen Düzenlemesi
PA arka | Arkada Desen Düzenlemesi
PAI | İntersiya için Desen Düzenlemesi
PM ön | Makinede öndeki desen
PM arka | Makinede arkadaki desen

Not

Çalışan her örme sistemi için veriler ayrı bir satıra yazılır. Farenin sol tuşuyla bir satır seçtiğiniz zaman, diğer tüm veri iletişim kutularında da seçili olarak gösterilir.
Soldaki sütunda satır numarası gösterilir. Desende bu bilgi, Teknik Sıra numarasına karşılık gelir.

İletişim kutusunun alt kenarında güncel imleç pozisyonunun sütun numarası gösterilir.

Farenin sağ tuşuyla, iletişim kutusunun ikinci sütununda bir alan işaretleyebilirsiniz. Alanın boyutu iletişim kutusunun alt kenarında gösterilir.

Not

PA-WKT Çıktı genişliği iletişim kutusunda gösterilecek sütun alanını ayarlayabilirsiniz.


Sayaç çıktısı

 PA Ön/PA Arka/PAI/PM Ön/PM Arka &#304;leti&#351;im kutular&#305; (Sintral Kontrolü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sayaç çıktısı

Bu iletişim kutusunda, kullanılan Sintral Sayaçları ve Rapor şalterleri, her Örme sistemi için güncel sayaç durumlarıyla birlikte gösterilir. İletişim kutusu, Araç Çubuğunda simgeyle [image] gösterilir ve gizlenir.

Farenin sol tuşuyla bu iletişim kutusunu büyültebilir veya küçültebilirsiniz.

Not

Çalışan her örme sistemi için veriler ayrı bir satıra yazılır. Farenin sol tuşuyla bir satır seçtiğiniz zaman, diğer tüm veri iletişim kutularında da seçili olarak gösterilir.

Takip eden sütunlar her zaman soldan başlayarak gösterilir:

Sütun | Anlamı
Sıra | Satır numarası Not: Desende bu bilgi, Teknik Sıra numarasına karşılık gelir. Farenin sol tuşuyla numaraya tıkladığınız zaman bir satırı seçebilirsiniz.
Tek parçalı örme sırasında:
#L | Şekillendirilmiş örgüde sol kenar için sayaç
#R | Şekillendirilmiş örgüde sağ kenar için sayaç
#LM | Şekillendirilmiş örgüde ortada sol kenar için sayaç
#RM | Şekillendirilmiş örgüde ortada sağ kenar için sayaç
İki parçalı örme sırasında:
#L1 | Şekillendirilmiş örgüde sol kenar için sayaç
#R1 | Şekillendirilmiş örgüde sağ kenar için sayaç
#LM1 | Şekillendirilmiş örgüde ortada sol kenar için sayaç
#RM1 | Şekillendirilmiş örgüde ortada sağ kenar için sayaç
#L2 | Şekillendirilmiş örgüde sol kenar için sayaç
#R2 | Şekillendirilmiş örgüde sağ kenar için sayaç
#LM2 | Şekillendirilmiş örgüde ortada sol kenar için sayaç
#RM2 | Şekillendirilmiş örgüde ortada sağ kenar için sayaç
#135 | MSEC, cm/s cinsinden Kafa Hızı
#141 | 1. Parça (SEN1) Sol Örgü kenarı
#142 | 1. Parça (SEN1) Sağ Örgü kenarı

Not

Örme programında kullanılan tüm diğer sayaç ve rapor şalterleri de gösterilir. Bunlar, Sayaç Menüsündeki fonksiyonlarla gizlenebilir veya gösterilebilir.


İplik kılavuzu

 &#304;leti&#351;im kutular&#305; (Sintral Kontrolü) &#304;plik k&#305;lavuzu pozisyonlar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik kılavuzu

Bu iletişim kutusunda iplik kılavuz yolu gösterilir. İletişim kutusu, Araç Çubuğunda simgeyle [image] gösterilir ve gizlenir.

Not

Çalışan her örme sistemi için veriler ayrı bir satıra yazılır. Farenin sol tuşuyla bir satır seçtiğiniz zaman, diğer tüm veri iletişim kutularında da seçili olarak gösterilir.

İletişim kutusu soldan başlayarak iki sütuna sahiptir:

Sütun | Anlamı
Numara | Satır numarası Not: Desende bu bilgi, Teknik Sıra numarasına karşılık gelir.
Hareket yolu | İplik kılavuzunun hareket yolu gösteriminin aşağıdaki anlamı vardır:
<< | Travers (gidip-gelme) yönü
5A=A | İplik kılavuz numarası ve ilgili Sintral Simgesi
(x...y) | x iğnesinden y iğnesine kadar hareket yolu
I, I<, I> | İntersiya iplik kılavuzu salınım yapmıyor, sola doğru salınım yapar, sağa doğru salınım yapar
Kx-y | Düzeltme değeri sol - sağ Not: İplik kılavuzu, bir Örgü Traversinden (gidip-gelme) hemen sonra tutucunun arkasına getirildiği zaman K 'nın ilave göstergesi.
F1 * | İplik kılavuzu F1 alanında Simgesini * takip eder.


İplik kılavuzu pozisyonları

 &#304;leti&#351;im kutular&#305; (Sintral Kontrolü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İplik kılavuzu pozisyonları

Bu iletişim kutusunda, tek tek örgü sıraları için raylar üzerindeki iplik kılavuzu ve kullanım yolu gösterilir. İletişim kutusu, Araç Çubuğunda simgeyle [image] gösterilir ve gizlenir. Sıra numarası, iletişim kutusunda sol altta verilir. İletişim kutusunda sağ alttaki tuşlarla adım adım sonraki sıraya dönüştürebilirsiniz.

Not

İplik kılavuz pozisyonlarını orada göstermek için diğer bir iletişim kutusundan bir satır seçebilirsiniz.

İletişim kutusu soldan başlayarak aşağıdaki sütunlara sahiptir:

Sütun | Anlamı
1 | Sol pozisyon için rayların numarası
3 | Hareket yolunun gösterimi
5 | Sağ pozisyon için rayların numarası

Hareket yolu için aşağıdaki karakterler kullanılır:

Karakterler | Anlamı
= | İplik kılavuzunun, duruş noktasından Örgü başlangıcına veya Örgü sonuna kadar hareket yolu
> | İplik kılavuzunun örme alanı, Kafa yönü sağa
< | İplik kılavuzunun örme alanı, Kafa yönü sola
N | İplik kılavuzunun duruş noktası
/ | İntersiya iplik kılavuzunun duruş noktası, sola doğru salınım yapmış
\ | İntersiya iplik kılavuzunun duruş noktası, sağa doğru salınım yapmış

Farenin sağ tuşuyla, iletişim kutusunun üçüncü sütununda bir alan işaretleyebilirsiniz.

İletişim kutusunun alt kenarında soldan başlayarak aşağıdaki elemanlar bulunur:

  • Sıra numarası göstergesi
  • Kafa yönü göstergesi
  • Güncel imleç pozisyonunun sütun numarasının göstergesi
  • İşaretlenmiş alanın boyutunun göstergesi
  • Altta bulunan sıraya dönüştürmek için [image] tuşu
  • Üstte bulunan sıraya dönüştürmek için [image] tuşu


Grafik görünümü

 &#304;plik k&#305;lavuzu pozisyonlar&#305; &#304;leti&#351;im kutular&#305; (Sintral Kontrolü) Jakar Ç&#305;kt&#305;s&#305; 1 - 8 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Grafik görünümü

Bu iletişim kutusunda iğne seçiminin renk gösterimi gösterilir.
İletişim kutusunu, Araç Çubuğunda simgeyle [image] gösterin ve gizleyin.
Grafik görünümdeki bir seçim M1'deki diğer görünümlerle eşlenmez.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | İletişim kutusunu kapat.
Seçenekler... | Çeşitli ayarları gerçekleştireceğiniz Gösterim Tipi iletişim kutusunu açın.
 | Grafik görünümün yakınlaştırması büyültülür.
 | Grafik görünümün yakınlaştırması küçültülür.

Diğer Bilgiler

  • Gösterim Tipi (İletişim kutusu)


Jakar Çıktısı 1 - 8

 &#304;leti&#351;im kutular&#305; (Sintral Kontrolü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jakar Çıktısı 1 - 8

Bu iletişim kutularında Sintral Programında tanımlanmış Jakarlar gösterilir. Jakar Çıktısı 1 'den Jakar Çıktısı 8 'e kadar iletişim kutuları uygun simgeyle - örn. - Araç Çubuğunda gösterilir ve gizlenir. Maksimum sekiz Jakar mümkün olduğu için toplam olarak sekiz iletişim kutusu kullanıma hazırdır.
Eğer Jakar Sintralde tanımlanırsa, o zaman karşılık gelen Simge de kullanılabilir.
İletişim kutusunda, tek tek Jakar satırlarının makine tarafından nasıl örgü işlemine alındıkları gösterilir. Bu nedenle bir satırı işlem görene kadar birçok kez arka arkaya da gösterilebilirsiniz.

Not

Farenin sol tuşuyla bir satır seçtiğiniz zaman, diğer tüm veri iletişim kutularında da seçili olarak gösterilir.
Soldaki sütunda satır numarası gösterilir. Desende bu bilgi, Teknik Sıra numarasına karşılık gelir. Sintralde kullanılan Jakar satırının numarası sütunda sağ yanda gösterilir.

İletişim kutusunun alt kenarında güncel imleç pozisyonunun sütun numarası gösterilir.

Farenin sağ tuşuyla, iletişim kutusunun üçüncü sütununda bir alan işaretleyebilirsiniz. Alanın boyutu iletişim kutusunun alt kenarında gösterilir.

Not

PA-WKT Çıktı genişliği iletişim kutusunda gösterilecek sütun alanını ayarlayabilirsiniz.


Gösterim türü

 Jakar Ç&#305;kt&#305;s&#305; 1 - 8 &#304;leti&#351;im kutular&#305; (Sintral Kontrolü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Gösterim türü

Bu iletişim kutusunda Grafik görünüm 'ün gösterim tipi ayarlanır.
İletişim kutusu, Grafik görünüm iletişim kutusundan dışarıya Seçenekler... tuşuyla açılır.
İletişim kutusu aşağıdaki ayar olasılıklarını içerir:

Eleman | Anlamı
Bölüm İğne yatağı
Arka | Etkinleştirilmiş onay kutusuyla arka iğne yatağındaki iğne seçimi gösterilir.
Ön | Etkinleştirilmiş onay kutusuyla ön iğne yatağındaki iğne seçimi gösterilir.
Bölüm İşleme
Birlikte | Örmeyen alanlar gizlenir.
Ayrı | Örmeyen alanlar gösterilir.
Bölüm Renk gösterimi
WKT Seçimi | WKT iletişim kutusundaki seçim renkli gösterilir.
İplik türleri | Farklı iplik türleri renkli gösterilir.
İplik kılavuzu renkleri | Farklı iplik kılavuzu renkli gösterilir.

Not

Grafik görünüm iletişim kutusundaki ayarları uygulamak için OK tuşuyla veya ayarları uygulamamak için ise İptal tuşuyla iletişim kutusunu kapatın.

Diğer Bilgiler

  • WKT


Teknik yardımcı

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik yardımcı

Teknik Yardımcıyla, bir desen için teknik düzenleme kumanda edilebilir ve işlem akışı ayrı ayrı teknik kurallar şeklinde görünür şekilde gösterilebilir. Teknik düzenleme sırasında ortaya çıkan problemler gösterilir ve bunların çözüm olasılıkları seçenek olarak sunulur.

Pencere aşağıdaki gibi sınıflandırılır:

  • Başlık satırı: Desen Adı, Makine ve Makine inceliği Göstergeleri.
    Buna ek olarak, Teknik düzenlemesi daha önceden gerçekleştirilmiş veya 2 parçalı teknik düzenleme Fonksiyonuyla açılmış bir desen için iletişim kutusu tekrar açıldığı zaman, ***Kontrol işlemi*** veya ***2 parça*** gösterilir.
  • Üst Gösterge alanı: yükleme-, kaydetme- ve durdurme-konumu, Kural ve Durum veya Numara ve Tanımlama ile birlikte ortaya çıkan Problem, Göstergeleri.
  • Orta alan: Seçenek alanları olarak ortaya çıkan problemler için mevcut çözümlerin göstergesi veya Çözüm tablosu 'nun Gösterimi. Teknik düzenleme sırasında bu alan boştur.
  • Alt alan: Teknik düzenleme ve Çözüm tablosu 'nun çağrılması sırasında ortaya çıkan problemler için çözüm uygulaması amacıyla seçenek alanları.
  • Kumanda alanı: Teknik düzenlemenin işlem akışı için tuşlar.

Çözüm uygulaması için seçenek alanlarıyla, Teknik düzenleme sırasında ortaya çıkan problemlerin nasıl işlem görmesi gerektiğini belirleyin. Seçenek alanları, Teknik düzenlemenin sırasında da ayarlanabilir.

Eleman | Anlamı
Seçenek alanı Çözümü her zaman sorgulamasız uygula | Ortaya çıkan problemler Teknik düzenlemenin durdurulmasına yol açmaz. Çözüm tablosu 'nda gösterilen çözüm kullanılır. Otomatik Teknik düzenleme için bu seçenek alanını kullanın.
Seçenek alanı Çözümü tanımlamaya göre uygula | Çözüm tablosu 'nda, ortaya çıkan ve Hiç bir zaman sorgulama durumuna sahip olmayan problemler, Teknik düzenlemeyi durdurur ve mevcut çözümler gösterilir. Not: Bu seçenek alanını, problem duruşuyla birlikte teknik düzenleme için kullanın.
Seçenek alanı Çözümü her zaman ara vererek ve sorgulayarak uygula | Ortaya çıkan problemlerin tümü, teknik düzenlemeyi durdurur ve mevcut çözümler gösterilir. Not: Bu seçenek alanını, problem duruşuyla birlikte teknik düzenleme için kullanın.

Tuşlarla çözüm tablosunu açın ve teknik düzenlemenin işlem akışını kumanda edin.

Tuş | Fonksiyon
Çözüm tablosu | Tüm problemleri ve bunların çözümlerini içeren Çözüm tablosu 'nu aç.
Başlat | İlk teknik kuralla birlikte teknik düzenlemeyi başlat. Teknik Yardımcı, Adım Adım Teknik düzenleme Fonksiyonu yoluyla açıldığı zaman sadece bu tuş seçilebilir.
Devam | Teknik düzenlemeyi, bir duruştan sonra problem duruşu veya Durdur tuşu yoluyla devam ettir. Tuş, çözüm uygulaması için etkin seçenek alanına dikkat eder. Tuş, açık çözüm tablosu durumunda seçilemez.
Sonraki | Sonraki teknik kural için teknik düzenlemeyi başlat. Tuş, çözüm uygulaması için etkin seçenek alanına dikkat etmez. Tuş, açık çözüm tablosu durumunda seçilemez. Adım adım teknik düzenleme için bu tuşu kullanın.
Durdur | Güncel Teknik kuraldan sonra teknik düzenlemeyi durdur.
Ara kayıt | Değişiklikleri de içeren deseni, teknik düzenleme yoluyla ara kayıt yap. Not: Teknik düzenlemeden önce desen kaydedilmelidir.
Çıkış | Teknik düzenlemeyi iptal et ve Teknik Yardımcı programını kapat.

Hedef

I. Etkin desen için Teknik Yardımcıyı aç:

Örgü Tekniği Menüsündeki Adım Adım Teknik düzenleme Fonksiyonunu çağır.
- veya -
Örgü Tekniği Menüsündeki 2 parçalı teknik düzenleme Fonksiyonunu çağır.
Sonuç

Teknik Yardımcı, etkin Çözümü tanımlamaya göre uygula seçenek alanıyla birlikte açılır.

Hedef

II. Etkin desen için Teknik Yardımcıyı aç ve Teknik düzenlemeyi hemen başlat:

Örgü Tekniği Menüsündeki Otomatik Teknik düzenleme Fonksiyonunu çağır.
Sonuç

Teknik Yardımcı açılır ve Teknik düzenleme otomatik olarak başlatılır.

Konular

  • İlmek iplik uzunluğunun ayarlanması
  • Şartlar ve hareketler
  • Teknik Yardımcı Bilgisi: <Desen Adı>
  • Teknik Yardımcı (Son uyarı)
  • Çözüm tablosu


İlmek iplik uzunluğunun ayarlanması

 &#350;artlar ve hareketler Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İlmek iplik uzunluğunun ayarlanması

Eğer desende farklı ilmek iplik uzunlukları yanyana bulunuyorsa ve Yapılandırma 'da (Diğer Ayarlar sekmesi) Teknik sıra başına farklı ilmek iplik uzunluğu Ayarı etkin değilse, o zaman Teknik düzenleme, İlmek iplik uzunluğunu ayarla Teknik kuralıyla her teknik sıra için bir değer ayarı gerçekleştirir.
Değer ayarı için farklı kurallar vardır. Bunlar, iletişim kutusunda ayrı ayrı sonuçlarla gösterilir.

Not

Teknik Yardımcı programındaki Çözümü her zaman sorgulamasız uygula seçenek alanı etkin olmadığı zaman iletişim kutusu, sadece Teknik düzenleme sırasında gösterilir.

İletişim kutusu aşağıdaki bileşenlerden oluşur:

Eleman | Anlamı
Bölüm Kural
Onay Kutusu Kural başına | Mevcut kuralların ve adlarının listesi. Her kural, değer ayarı için etkinleştirilebilir veya etkinliği kaldırılabilir. Göstergenin sıralaması kuralın önceliğini belirler. En üstten en alta doğru azalır. Eğer bir teknik sıra için birden fazla kural uygulanırsa, o zaman en yüksek önceliğe sahip kural kullanılır. : Sie können die Priorität verändern, indem Sie die Regel mit Drag & Drop auf eine andere Position ziehen.
Bölüm Tanımlama | Seçilmiş kuralın içeriği ve etki alanı (Pozisyonlar) gösterilir. Not: Seçim için farenin sol tuşuyla kuralın adına tıklayınız.
Bölüm Pozisyon alanı | Sütunlarla birlikte değer ayarının gösterimi için tablo (sağdaki İletişim kutusundaki):
Pozisyon | Her Teknik sıra için ön (F) ve arka (R) ayrı olmak üzere, kuralın etki alanını belirlendiği Onay Kutusu.
Kural | Kuralın adı bu teknik sıra için kullanılır. : Ohne vorhandene Regel wird keine angezeigt.
İlmek iplik uzunluğu | Kuralla belirlenen ilmek iplik uzunluğu kendi rengiyle gösterilir. : Wird kein Wert ermittelt (die zur Anwendung kommende Regel ist für die Position ausgeschaltet) oder ist das Ergebnis der Regel ein unbestimmter Wert, dann wird ??? angezeigt.
Sıklık | Teknik sırada mevcut ilmek iplik uzunlukları kendi renkleriyle gösterilir. Renk çubuğunun genişliği yüzdesel sıklığı gösterir.
Onay Kutusu Her zaman güncelle | Onay kutusu etkinleştirildiğinde pozisyon alanındaki (kural ve ML Sütunları) gösterge hemen güncellenir.
Tuş Güncelleştir | Pozisyon alanındaki (kural ve ML Sütunları) gösterge hemen güncellenir. : Die Schaltfläche kann nur benutzt werden, wenn das Kontrollkästchen Immer aktualisieren ausgeschaltet ist.
Tuş Yeni Kural | Yeni bir kural için Şartlar ve hareketler İletişim kutusunu aç.
Tuş Kuralı değiştir | Seçilmiş bir kural için Şartlar ve hareketler İletişim kutusunu aç.
Tuş Kuralı sil | Gösterge alanındaki seçilmiş kuralı çıkart.
Tuş Kaydet | Gösterge alanından tüm kuralları bir dosyaya kaydet. Bu amaçla, Dosyayı farklı kaydet İletişim kutusu açılır.
Tuş Yükle | Bir dosyadaki tüm kuralları Gösterge alanına yükle. Kurallar mevcut kurallara eklenir. Aç İletişim kutusu görünür.
Tuş OK | İletişim kutusu kapatılır. Desende ayar gerçekleştirilir.
Tuş Hiçbir ayarlama gerçekleştirme | İletişim kutusu kapatılır. Desende hiçbir ayar gerçekleştirilmez.

Diğer Bilgiler

  • Kurallar

  • Yeni kurallar oluştur


Kurallar

 &#304;lmek iplik uzunlu&#287;unun ayarlanmas&#305; Yeni kurallar olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kurallar

Bir kural 3 parçadan oluşur:

  • Şart
  • Hareket
  • Alan

Bir kuralın alanının tüm pozisyonları açılır. En küçük alan (bir pozisyon), bir Teknik sıranın iğne yatağıdır (ön ve arka yatak olarak ayrılmıştır).
İletişim kutusu, desenin tamamında ki bir alanla 3 Standart kuralla birlikte açılır.
Standart 001: Koşul: Geçersiz göstergeler, Hareket: Hiçbir şeyi değiştirme.
Standart 002: Koşul: Bir İlmek iplik uzunluğu endeksi, Hareket: En sık karşılaşılan İlmek iplik uzunluğunu kullan.
Standart 003: Koşul: Çeşitli İlmek iplik uzunluğu göstergeleri, Hareket: En sık karşılaşılan İlmek iplik uzunluğunu kullan.
Kural, koşulların varlığı için kendi alanını kontrol eder ve daha sonra hareketi gerçekleştirir.
Eğer pozisyonda birden fazla kuralın koşulu mevcutsa, o zaman en yüksek önceliğe sahip kural kullanılır.
Öncelik, kural alanındaki sıralamadan kaynaklanır ve en yüksek öncelik en üsttedir.
Pozisyon alanındaki Kural Sütununda uygulanabilir kural ve ML Sütununda ise kuralın hareketi gösterilir.

Not

Önceliği, kuralı Sürükle ve Bırak ile başka bir pozisyona çekerek değiştirebilirsiniz.

Hedef

I. Bir kuralın etki alanını değiştir:

  1. Kural Gösterge alanında, farenin sol tuşuyla bir kurala tıklayın.
    -> Kural seçilir. Tanımlama bölümünde kuralın 3 parçası gösterilir. Alan, tabloda sağdaki pencerede kırmızı bir onay imiyle simgelenir.
  2. Tabloda sağdaki penceredeki Pozisyon Sütununda farenin sol tuşuyla, ilgili kırmızı bir onay imine tıklayın.
    -> Kırmızı bir onay yok çıkartılır. Pozisyon, kural alanından çıkartılır. Tanımlama bölümünde alan güncellenir.
Not

Diğer bir tıklama yoluyla pozisyonu tekrar açabilirsiniz.

Ctrl ve Üst karakter tuşu tuşuyla, Windows-Kurallarına uygun olarak tabloda birden fazla sıra seçebilirsiniz. Bu yöntemle, Boşluk Çubuğu veya farenin sol tuşuyla pozisyonları blok şeklinde açabilir veya kapayabilirsiniz.
Bir kuralı tamamen kapatmak isteğiniz zaman, soldaki pencerede kuralın adının sol yanındaki Onay Kutusunu kullanın.

Hedef

II. Bir kuralın koşulunu/hareketini değiştir veya yeni bir kural oluştur:

Diğer Bilgiler

  • Yeni kurallar oluştur


Yeni kurallar oluştur

 &#304;lmek iplik uzunlu&#287;unun ayarlanmas&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni kurallar oluştur

Değer ayarlaması için kendi kurallarınızı kullanabilirsiniz, böylece yeni kural oluşturabilir veya mevcut kuralları değiştirebilirsiniz.

Hedef

I. Yeni bir kural oluştur:

  1. Yeni Kural tuşuna tıklayın.
    -> Şartlar ve hareketler İletişim kutusu açılır.
  2. Şart seç listeleme alanında ve Hareket seç listeleme alanında, mevcut fonksiyonlardan birini seç.
  3. Ad giriş alanında önerilen adları Kural x korur.
    - veya -
    Yeni adlar ver.
    Not

    x: Tüm mevcut kurallara ardışık numaralandırma.

  4. OK tuşuna tıklayın.
Sonuç

İletişim kutusu kapatılır. Kural alanından sonra bir sorgulama penceresi görünür. Yeni Kural, mevcut kuralların altına eklenir. Kural alanı, ya desenin tüm pozisyonlarında veya hiçbir pozisyonundadır.

Yeni bir kural mevcut bir kuralı kopyalayarak ve kopyayı değiştirerek de oluşturulabilir.

Hedef

II. Mevcut bir kuralı kopyala (Sürükle ve Bırak):

Kurala, farenin sol tuşuyla aynı anda Ctrl tuşu bastırılmış olarak tıklayın, başka bir pozisyona çekin ve farenin sol tuşunu serbest bırakın.
Sonuç

Bir kopya oluşturulur.

Hedef

III. Mevcut bir kuralı değiştir:

Kural seçilir.

  1. Kuralı değiştir tuşuna tıklayın.
    -> Şartlar ve hareketler İletişim kutusu açılır. Kuralın adı, koşulu ve hareketi gösterilir.
  2. Şart seç listeleme alanında ve Hareket seç listeleme alanında, mevcut fonksiyonlardan birini seç.
  3. Ad giriş alanında adları uyarla.
  4. OK tuşuna tıklayın.
Sonuç

İletişim kutusu kapatılır. Değişiklikler, gösterge alanında gösterilir.

Not

Gösterge alanındaki bir kuralın adını da, farenin sol tuşuyla seçilmiş bir kurala tıklayarak değiştirebilirsiniz.

Teknik düzenleme yoluyla he rdefasından yeni çağrılan iletişim kutusu sadece Standart 001 'den Standart 003 'e kadar Standart-kuralları içerir. Kendi kurallarınız kaydedilmeli ve iletişim kutusunun her defasında açılması sırasında yüklenmelidir.

Hedef

IV. Kuralları kaydet:

Kaydet tuşuna tıklayın.
Sonuç

Dosyayı farklı kaydet iletişim kutusunda dosya adlarını verin, dizin ayarlayın ve Kaydet tuşuna tıklayın. Gösterge alanında mevcut tüm kurallar dosyaya kaydedilir.

Hedef

V. Kuralları yükle:

Yükle tuşuna tıklayın.
Sonuç

Aç iletişim kutusunda Dosyayı seçin ve Aç tuşuna tıklayın. Dosyada mevcut tüm kurallar, gösterge alanında daha önceden mevcut kuralların altına eklenir.

Hedef

VI. Bir kural sil:

Kural seçilir.

Kuralı sil tuşuna tıklayın.
Sonuç

Kural, Gösterge alanından çıkartılır.


Şartlar ve hareketler

 &#304;lmek iplik uzunlu&#287;unun ayarlanmas&#305; Teknik Yard&#305;mc&#305; Bilgisi:&nbsp;&lt;Desen Ad&#305;&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Şartlar ve hareketler

İlmek iplik uzunluğunun ayarlanmasının kuralları için iletişim kutusu editördür. İlmek iplik uzunluğunun ayarlanması İletişim kutusundan dışarıya Yeni Kural ve Kuralı değiştir tuşları yoluyla açılır.
İletişim kutusu aşağıdakilerden oluşur:

Eleman | Anlamı
Listeleme alanı Şart seç | Seçim için şartları içerir.
Bölüm Şart | Eğer şart için ilave bir seçim veya giriş gerekliyse,o zaman burada bir Listeleme alanı veya Giriş alanı ortaya çıkar.
Listeleme alanı Hareket seç | Seçim için hareketleri içerir.
Bölüm Hareket | Eğer hareket için ilave bir seçim veya giriş gerekliyse,o zaman burada bir Listeleme alanı veya Giriş alanı ortaya çıkar.
Giriş alanı Ad | Kuralın adı için giriş alanı. Eğer iletişim kutusu Yeni Kural tuşu yoluyla açılırsa, o zaman Kural x ad olarak sunulur (X= Tüm mevcut kuralların ardışık numaralandırması). Eğer iletişim kutusu Kuralı değiştir tuşu yoluyla açılırsa, o zaman burada açık kuralın adı gösterilir.
Tuş OK | İletişim kutusu kapatılır ve kural uygulanır.
Tuş İptal | İletişim kutusu, kural uygulanmaksızın kapatılır.

Diğer Bilgiler

  • İlmek iplik uzunluğunun ayarlanması (İletişim kutusu)


Teknik Yardımcı Bilgisi:

 &#350;artlar ve hareketler Teknik Yard&#305;mc&#305; (Son uyar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik Yardımcı Bilgisi: <Desen Adı>

Bu iletişim kutusunda, desen için son Teknik düzenleme 'nin Protokolu (Log-Dosyası) gösterilir. Log-Dosyasında, uygulanan Teknik kurallar ve ortaya çıkan hatalar ve Problemler ve hem de bunların çözüm yöntemleri gösterilir.
İletişim kutusunu Örgü Tekniği Menüsündeki Teknik Yardımcı Bilgisini göster Fonksiyonu yardımıyla çağırın.
İletişim kutusunu OK tuşuyla kapatın.

Diğer Bilgiler

  • Teknik Yardımcı Bilgisini göster


Teknik Yardımcı (Son uyarı)

 Teknik Yard&#305;mc&#305; Bilgisi:&nbsp;&lt;Desen Ad&#305;&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik Yardımcı (Son uyarı)

Teknik düzenleme son teknik kuralı çalıştırmayı tamamladığı zaman bu iletişim kutusu Teknik düzenleme başarı ile sonuçlandırıldı! uyarısıyla birlikte otomatik olarak gösterilir.
Bu iletişim kutusunda takip eden ayarı uygulayın:

Eleman | Anlamı
Onay Kutusu Sintral / Jakar / Setup oluştur | Onay kutusu etkinleştirildiğinde, örme programı (Sintral) desen için oluşturulur.
OK tuşu | İletişim kutusunu kapat. Sintral/Jakar/Setup oluştur Onay kutusu etkinleştirildiğinde, Sintral/Jakar/Setup oluştur Fonksiyonu başlatılır.

Diğer Bilgiler

  • Sintral / Jakar / Setup oluştur


Çözüm tablosu

 Teknik Yard&#305;mc&#305; (Son uyar&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çözüm tablosu

Hedef

Teknik düzenleme tarafından tanınabilecek problemler ve bunların mevcut çözümleri metin şeklinde görünür olarak gösterilebilir:

  • Teknik Yardımcı açıldı.
  • Teknik düzenleme durduruldu.

Çözüm tablosu tuşuna tıklayın.
Sonuç

Çözüm tablosu, Teknik Yardımcı Programının orta bölgesinde gösterilir.

Tablo şu sütunlardan oluşur:

Sütun | Anlamı
No. | Problem numarası
Hata | Problem tanımlama
Çözümler | Problem için mevcut çözümler. Gösterilen çözüm, Teknik düzenleme tarafından kullanılır veya Problem Duruşu sırasında seçili olarak sunulur. Farenin sol tuşuyla bu Sütunun sağ tarafına tıklayın. Tuş [image] ortaya çıkar. Eğer problem için birden fazla çözüm mevcutsa, tuş yoluyla bir listeleme alanı açabilirsiniz. Teknik düzenleme tarafından kullanılması gereken çözümü seçin.
Hiç bir zaman sorgulama | Onay Kutusu yoluyla bir Problem Duruşu kumanda edilebilir. Bu sütun sadece, Çözümü tanımlamaya göre uygula seçenek alanı seçili olduğu zaman değerlendirilir.

Çözüm tablosu, Teknik düzenlemeye devam etmek için kapatılmalıdır. Bu amaçla şu tuşlar bulunmaktadır:

Tuş | Fonksiyon
OK | Çözüm tablosunu değişikliklerin uygulanmasıyla birlikte kapat.
İptal | Çözüm tablosunu değişiklikleri uygulamaksızın kapat.


Setup-Editörü

 Sintral Editörü (UltraEdit-32) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Setup-Editörü

Kuruluş editöründe, Setup-Verileri gösterilir. Program, Sintral Menüsündeki Setup'ı göster Fonksiyonuyla açılır.

Not

Verilerin düzenlenebilmesi için Sintral Menüsündeki jak/sin/set dosyalarını seçip çıkart Fonksiyonunu çağırmalısınız. Windows Araştırıcısındaki <Desen Adı>.set dosyasına bir çift tıklamayla, Setup-Verileriyle birlikte Setup-Editörünü açın.

Ana Pencere, aşağıdaki sekmelere sınıflandırılmıştır:

  • NP 1..50
  • NP 51..100
  • WMF
  • YD
  • KI/K<I>
  • MSEC

Ana Penceredeki tuşlar:

Tuş | Fonksiyon
STIXX | STIXX iplik uzunluk ölçüm cihazına ait bilgileri belirlemek için STIXX Ölçüm çarkı yapılandırması iletişim kutusunu çağır.
OK | Girişleri onayla. Setup-Editor programı kapatılır.
İptal | Setup-Editörü programını girişleri uygulamaksızın kapat.
Uygula | Girişleri uygula. İlave girişleri gerçekleştirebilmek için program açık kalır.

Diğer Bilgiler

  • Setup'ı göster

  • jak/sin/set dosyalarını seçip çıkart

  • STIXX Ölçüm çarkı yapılandırması

Konular

  • Registerkarte NPS 1..50/51..100
  • Registerkarte PNP 1..50/51..100


NP 1..50/51..100 sekmesi

 Registerkarte NPS 1..50/51..100 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

NP 1..50/51..100 sekmesi

Bu her iki sekmede, tek tek NP-Göstergeleri ve NPK için değerler gösterilir veya düzenleme için sunulur. NPn ve NPK için desenden alınan standart değerler gösterilir. Bunları taleplerinize göre tamamlayın:

Giriş alanı | Anlamı | Minimum Değer | Maksimum Değer | Arttırma miktarı
NPK | NP'lerin tümü için iğne indirici kam parçası düzeltme değeri gir | -2.0 | 2.0 | 0.1
NP 1 ... NP 100 | İğne indirici kam parçası pozisyonu gir | 6.5 | 22.5 | 0.1


Registerkarte NPS 1..50/51..100

 NP 1..50/51..100 sekmesi Registerkarte PNP 1..50/51..100 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Registerkarte NPS 1..50/51..100

In diesen beiden Registerkarten werden die Werte der einzelnen NPS-Indizes und des NPSK angezeigt oder zum Bearbeiten angeboten. Für NPSn und NPSK werden die Standardwerte aus dem Muster angezeigt. Bunları taleplerinize göre tamamlayın:

Giriş alanı | Anlamı | Minimum Değer | Maksimum Değer | Arttırma miktarı
NPSK | Nadelsenker-Korrekturwert für alle NPS eingeben | -2,0 | 2,0 | 0,1
NPS 1 ... NPS 100 | İğne indirici kam parçası pozisyonu gir | -6.0 | 0.0 | 0.1/0.1 mm


Registerkarte PNP 1..50/51..100

 Registerkarte NPS 1..50/51..100 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Registerkarte PNP 1..50/51..100

In diesen beiden Registerkarten werden die Werte der einzelnen PNP-Indizes angezeigt oder zum Bearbeiten angeboten. Für PNPn werden die Standardwerte aus dem Muster angezeigt. Bunları taleplerinize göre tamamlayın:

Giriş alanı | Anlamı | Minimum Değer | Maksimum Değer | Arttırma miktarı
PNP 1 ... PNP 100 | Wert für das Vorkulieren eingeben | 6.5 | 22.5 | 0.1


WMF sekmesi

 Registerkarte PNP 1..50/51..100 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

WMF sekmesi

Bu sekmede, tek tek WMF Göstergeleri için değerler gösterilir veya düzenleme için sunulur. WMFn için desenin standart değerleri gösterilir. Bunları taleplerinize göre tamamlayın:

Giriş alanı | Anlamı | Minimum Değer | Maksimum Değer | Arttırma miktarı
WM-Değeri | Kumaş Çekiminin kuvvet ayarı | 0 | 31,5 | 0,1
FF-iğneleri | Fully Fashion desenlerde iğnelerin sayısı | 0 | 1343 | 1
WMI | Kumaş Çekiminin itici kuvveti için değer | 0 | 15 | 1
WM^ | Kumaş çekiminin ters yönde dönmesi için dönme açısı transferi | 0 | 120 | 1
WMC | Kumaş Çekim Motoru- Durdurma kontrolünün hassasiyeti | 0 | 100 | 1
W+C | Yardımcı kumaş çekiminin blokaj kontrolü | 0 | 100 | 1
WM+C | Kumaş çekim motorunun blokaj kontrolü | 0 | 100 | 1
WMC | Tarak kontrolü | 0 | 100 | 1
W+ | Yardımcı kumaş çekiminin devir sayısı | 0 | 15 | 1
W+P | Yardımcı kumaş çekiminin kontakt baskısı | 0 | 15 | 1
Yorum | Bir metin yorumu için giriş olasılığı | Karakter yok | 14 karakter |


YD sekmesi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

YD sekmesi

Bu tabloda, tek tek iplik kılavuzlarının örgü kenarına olan mesafesi için değerler gösterilir veya düzenleme için sunulur. Bunları gereksinimlerinize göre tamamlayın veya değiştirin:

Giriş alanı | Anlamı | Minimum Değer | Maksimum Değer | Arttırma miktarı
YD 1-8, sol ve sağ | İplik kılavuzunun örgü kenarından olan mesafesini 1/16 İnç olarak gir | 0 | 160 = 10 İnç = 25,4 cm | 1 = 1/16 İnç = 1,6 mm


KI/K

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

KI/K<I> sekmesi

Bu tabloda, örgü bölgesinde tek tek iplik kılavuzları için düzeltme değerleri gösterilir veya düzenleme için sunulur. Bunları gereksinimlerinize göre tamamlayın veya değiştirin:

Giriş alanı | Anlamı | Minimum Değer | Maksimum Değer | Arttırma miktarı
Ka | Salınım yapmamış durumdaki iplik kılavuzunun sol kenardaki düzeltme değeri | 0 | 120 | 1,6 mm
-b | Salınım yapmamış durumdaki iplik kılavuzunun sağ kenardaki düzeltme değeri | 0 | 120 | 1,6 mm
K<I>a | Salınım yapmış durumdaki iplik kılavuzunun sol kenardaki düzeltme değeri | 0 | 120 | 1,6 mm
-b | Salınım yapmış durumdaki iplik kılavuzunun sağ kenardaki düzeltme değeri | 0 | 120 | 1,6 mm


MSEC sekmesi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

MSEC sekmesi

Bu tabloda Kafa Hızı için değerler gösterilir veya düzenlemek için sunulur. Bunları gereksinimlerinize göre tamamlayın veya değiştirin:

Giriş alanı | Anlamı | Minimum Değer (m/san) | Maksimum Değer (m/san) | Arttırma miktarı (m/san)
MSEC0 | Boş sıralarda m/san cinsinden Kafa Hızı | 0,00 | 1,40 | 0,05
MSEC 1 | Kafa hızı Aktarma sıralarında | 0,00 | 1,40 | 0,05
MSEC 2 - 9 | (dolaylı) Kafa Hızı için değişkenler | 0,00 | 1,40 | 0,05
MSECK | Küçük düğüm için Kafa Hızı | 0,00 | 1,20 | 0,05
MSECK Sıraları | MSECK için geçerli sıraların sayısı | 1 | 1343 | 1
MSECI | İntersiya iplik kılavuzunda Kafa Hızı | 0,05 | 1,00 | 0,05
MSEC | Genel Kafa Hızı | 0,05 | 1,20 | 0,05


Sintral Editörü (UltraEdit-32)

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral Editörü (UltraEdit-32)

UltraEdit-32 ist ein Editor zum Bearbeiten von Dateien im Textformat.
Editör M1 dahilinde, Sintral Menüsündeki aşağıdaki fonksiyonlarla birlikte başlatır:

  • Sintral Editörü Fonksiyonu
  • Sintrali göster Fonksiyonu
  • Jakarı göster Fonksiyonu
  • Jakarı paketi çözülmüş şekilde göster Fonksiyonu
Not

Mit den letzten drei Funktionen werden die Strickprogramm-Daten des aktiven Musters in eine temporäre Datei extrahiert und diese wird schreibgeschützt in den Texteditor geladen. Bu durumda yüklenen her yeni dosya ayrı bir sekmede gösterilir.

Editör de, aşağıdaki programlardan başlatılır:

  • Sintral Kontrolü Programından [image] ve [image] tuşlarıyla.
  • Şekil Sihirbazı 'ından, Dosya Menüsündeki Log-Dosyası göster Fonksiyonuyla.

Editörde, Dosya Menüsündeki Aç Fonksiyonuyla diğer dosyalar yüklenebilir ve düzenlenebilir.
Metin editörü, satırların numaralanması için otomatik bir fonksiyonu kullanır.
Im Texteditor kann der Sintral-Check für CMS-Strickprogramme und der CMT-Syntax-Check für CMT 211-Strickprogramme gestartet werden.

Not

Über die Funktion Sintral Pocketcard im Menü Hilfe können Sie die Pocketkarte mit den Sintral- und Direktbefehlen für CMS-Maschinen als Online-Hilfe öffnen.

Hedef

I. Değiştirilmiş bir örme programı (<ad>.sin) için satırları otomatik numaralandır:

  1. Sütun Menüsündeki Sütunlar modu açık/kapalı fonksiyonunu aç.
    -> Metin işaretlemeleri artık komple sıralara değil, bilakis sütunlara uygundur.
    Not

    Açık fonksiyon,bir onay imiyle gösterilir. Etkinliğin kaldırılması amacıyla fonksiyonun yeniden çağrılması.

  2. Örme programında, farenin sol tuşuyla yeni numaralanması gereken satırların numaralarını seç.
    -> Seçilmiş sütunlar mavi renkle işaretlenir.
  3. Sütun Menüsündeki Numaraları ekle Fonksiyonunu seç.
    -> Numaraları ekle İletişim kutusu görünür.
  4. Numaraları ekle İletişim kutusunda ilk sayı ve arttırma miktarı için değeri gir.
  5. OK tuşuna tıklayın.
Sonuç

Satırların numaralandırması ilgili ayarlara göre gerçekleştirilir.

Not

Düzen Menüsündeki Geri al fonksiyonuyla numaralandırmayı geri alabilirsiniz.

Hedef

II. Für ein Strickprogramm (<name>.sin) den Sintral-Check durchführen:

  • Das Strickprogramm <name>.sin ist im Editor geöffnet.
  • Sintral-Datei wurde nicht aus einem M1-Muster heraus aufgerufen.

Symbol Sintral Check [image] in der Symbolleiste aufrufen.
Hedef

III. CMT 211'nin bir örme programı (<ad>.prg) için Sözdizimi Kontrolünü gerçekleştir:

  • <ad>.prg Örme programı Editörde açılır.
  • Eğer birden fazla açık dosya varsa, örme programının sekmesi önalanda ortaya çıkar.

Araçlar Menüsündeki CMT Sözdizimi Kontrolü Fonksiyonunu çağır.
Sonuç

Sınama (test) programı çalışır ve sonuç ayrı bir pencerede gösterilir.

Not

Gösterge Penceresinin Bağlam Menüsünde göstergeyi silmek, panoya kopyalamak veya gösterge penceresini kapatmak için ilave fonksiyonları bulabilirsiniz.
CMT Sözdizimi Kontrolü 'nün Editörde açık Sintral Dosyaları için kullanılamayacağına lütfen dikkat edin. Verwenden Sie dafür die Funktion Sintral Check im Menü Extras.

Konular

  • Settings_U-Edit


Settings_U-Edit

Einstellungen im Sintral-Editor (UltraEdit-32)

Hedef

Funktionsliste mit Sintral-Funktionen anzeigen:

Funktion Ansicht / Ansichten/Listen / Funktionslisten anklicken.
Hedef

Mit der Funktionsliste im Sintral navigieren:

Eine Funktion in der Funktionsliste anklicken.
-> Der Cursor springt an den Zeilenanfang dieser Funktion.
Hedef

Syntax-Hervorhebung für Sintral ausschalten:

Funktion Ansicht / Ansicht als (Syntax-Hervorhebung) / Keine Hervorhebung anklicken.


TC Sintral-Editörü

 Sintral Editörü (UltraEdit-32) De&#287;er 1'in anlam&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TC Sintral-Editörü

TC Sintral-Editörü, Sintral ve Jakar Dosyalarını düzenlemek için kullanılan M1 'den bağımsız editörlerden biridir.

Hedef

Windows Araştırıcısından Sintral-Dosyalarını, TC Sintral-Editöründe çift tıklayarak aç:

  1. Windows Araştırıcısında, bir Sintral-Dosyasının Bağlam Menüsünü aç.
  2. ...ile aç seç.
  3. Göz at altındaki, C:\Programme\Stoll\M1\Bin (veya C:\Program Files\Stoll\M1\Bin altında bulunan Sinedit.exe programını seç.
  4. Dosya tipini her zaman seçilen programla aç Onay Kutusunu etkinleştir.

Konular

  • Menü Çubuğu (TC Sintral-Editörü)
  • Araç Çubuğu (TC Sintral-Editörü)
  • Tuş kombinasyonları (TC Sintral-Editörü)


Menü Çubuğu (TC Sintral-Editörü)

 Araç Çubu&#287;u (TC Sintral-Editörü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Menü Çubuğu (TC Sintral-Editörü)

Menü Çubuğu, Sintral Editörünün üst kenarında bulunur. Bu çubuğun katlanabilir menüleri, Sintral Editörünün fonksiyonlarını içerir.

Hedef

Menü katlama:

Farenin sol tuşuyla Menü Çubuğunda bir menüye tıklayın.
Sonuç

Menü açılır ve seçim için fonksiyonlar görünür.

Sintral Editörü, takip eden Menüleri içerir:

Fonksiyon | Hedef
Menü Dosya
Yeni | Yeni Desen oluştur.
Yükle... | Aç İletişim kutusunu çağır. Burada, komple bir Desen yükleyebilirsiniz.
Yeniden yükle/Sintral... | Bir Sintral Dosyasını yeniden yükle.
Yeniden yükle/Jakar... | Bir Jakar Dosyasını yeniden yükle.
Kaydet | Etkin deseni kaydet.
Farklı kaydet... | Farklı kaydet İletişim kutusunu çağır. Burada, Etkin Deseni farklı bir adla kaydedebilirsiniz.
Yazdır | Sayfa ayarla İletişim kutusunu çağır. Burada, Etkin Deseni yazdırabilirsiniz.
Çıkış | Sintral Editörüyle çalışmayı sonlandır.
Düzen Menüsü
Geri al | Son işlemi geri al.
Yinele | En son geri alınan hareketi yinele.
Kes | Desende seçilmiş alanı sil ve aynı anda desen parçası olarak ara kayıt yap.
Kopyala | Desen parçasını arabelleğe al.
Yapıştır | Desen parçasını desene ekle.
Sil | Deseni sil.
Seç/Tümünü seç | Komple Deseni seç.
Seç/Sintrali seç | Desende Sintrali seç.
Seç/Jakarı seç | Desende Jakarı seç.
Seç/Alan seç... | Alanı seç İletişim kutusunu çağır. Burada, birden fazla satırı seçebilirsiniz.
Seç/Satırı seç | Seçilmiş satırı seç.
Yeniden numaralandır... | Yeniden numaralandır İletişim kutusunu çağır. Burada, işaretlenmiş satırlara yeni satır numaraları sağlayabilirsiniz.
Düzenleme | İşaretlenmiş satırları yeniden düzenle.
Ara | Ara İletişim kutusunu çağır. Burada, bir kavramı arayabilirsiniz.
Sonrakini bul | Kavramın diğer görünümlerini ara.
Değiştir... | Değiştir İletişim kutusunu çağır. Burada, mevcut kavramları başkalarıyla değiştirebilirsiniz.
...Git | Atla İletişim kutusunu çağır. Burada, seçilen bir satıra atlayabilirsiniz.
Menü Gösterge
Büyültme | Yazı tipi boyutu büyültülür.
Küçültme | Yazı tipi boyutu küçültülür.
Tüm çizimleri göster | Tümünü göster.
Menü Yardım
Yardım konuları | Sintral Editörünün tüm fonksiyonlarının da tanımlandığı M1-Çevrimiçi yardımını başlat.
Sintral Editörü hakkında bilgi | ... hakkında bilgi İletişim kutusunu çağır.
Sintral cep kartı | TC- makineleri için Sintral komutları ve doğrudan komutlarla cep kartını Çevrimiçi Yardımı olarak açabilirsiniz.


Araç Çubuğu (TC Sintral-Editörü)

 Menü Çubu&#287;u (TC Sintral-Editörü) Tu&#351; kombinasyonlar&#305; (TC Sintral-Editörü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Araç Çubuğu (TC Sintral-Editörü)

Sintral Editörü, pencerenin üst kenarında bir Araç Çubuğuna sahiptir.

Sintral Editörünün Araç Çubuğu

Sintral Editörünün Araç Çubuğu takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Yükle | Burada, komple bir Desen yüklenebilir.
Kaydet | Etkin deseni kaydet.
Kes | Desende seçilmiş alanı sil ve aynı anda desen parçası olarak ara kayıt yap.
Kopyala | Desen parçasını arabelleğe al.
Yapıştır | Desen parçasını desene ekle.
Geri al | Son işlemi geri al.
Yinele | En son geri alınan hareketi yinele.
Ara | Kavramın girilmesinden sonra arama başlat.
Sonrakini bul | Kavramın diğer görünümlerini ara.
Değiştir | Mevcut kavram, başka bir kavramla değiştirilebilir.
...Git | Seçilen bir satıra atlama işlemi uygulanabilir.
Hızlı Atlama | Hızlı atlama için atlama yardımı örn.: FBEG 'den FEND 'e.
Büyültme | Yazı tipi boyutu büyültülür.
Küçültme | Yazı tipi boyutu küçültülür.
İğne aralığını (taksimat) kaldır | Daha önceden uygulanmış bir iğne aralığını (yatay veya dikey) tekrar kaldır.
Yatay böl | Desen, iki pencereye bölünür. Alt Pencere, otomatik olarak Jakarın başlangıcına atlar.
Dikey böl | Desen, iki pencereye bölünür. Senkronize kaydırma sırasında her iki pencere de hareket eder.
Fonksiyon Listesi | Fonksiyon göstergesini aç ve kapa.
Paketle/Paketi çöz | İşaretlenmiş Jakar satırlarını paketle veya paketini çöz. Birçok kez paketi çözmek (her defasında 100 satır) mümkündür.
Jakar başlangıcını tanımla | Jakar başlangıcının başlangıç pozisyonunu belirle.
Düzenleme | İşaretlenmiş satırları yeniden düzenle.
Yeniden numaralandır | İşaretlenmiş satırlara yeni satır numaraları sağla.


Tuş kombinasyonları (TC Sintral-Editörü)

 Araç Çubu&#287;u (TC Sintral-Editörü) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tuş kombinasyonları (TC Sintral-Editörü)

Klavye komutları, Geçiş tuşları veya Kısa yol tuşları olarak da adlandırılan tuş kombinasyonlarıyla,Sintral Editöründe en sık kullanılan fonksiyonları hızlı bir şekilde ve doğrudan çağırın.

Takip eden tuş kombinasyonlarını, Sintral Editöründe kullanabilirsiniz:

Tuş kombinasyonları | Fonksiyon
Alt+F4 | Çıkış
Sil | Sil
F1 | Yardım konuları
F2 | Yükle...
F3 | Sonrakini bul
F5 | Kaydet
F6 | Yeniden yükle/Sintral...
F7 | Yeniden yükle/Jakar...
Ctrl+- (Sayısal tuş takımı) | Gösterge/Küçültülür
Ctrl++ (Sayısal tuş takımı) | Gösterge/Büyültülür
Ctrl+a | Tümünü seç
Ctrl+c | Kopyala
Ctrl+Del | Kes
Ctrl+f | Ara...
Ctrl+g | ...Git
Ctrl+h | Değiştir
Ctrl+l | Satır seç
Ctrl+r | Yinele
Ctrl+u | Geri al
Ctrl+v | Yapıştır


Değer 1'in anlamı

 De&#287;er 2'in anlam&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Değer 1'in anlamı

Özellikleri: <Modül Adı/Modül Grubu Adı> iletişim kutusundaki Teknik sekmesinde Değer 1 girilir. Girişin anlamı, modülün türüne bağımlıdır.

Bei Minder- und Zunahmemodulen hat die Eingabe im Eingabefeld Wert1 folgende Bedeutung:

Giriş | Bedeutung bei fully fashion | Bedeutung bei k&w
0 | Kesim Kalıbındaki eksiltme genişliğine uygun olarak modül birçok kez birbirine birleştirilir. Eğer Modül eksiltme genişliğinden daha genişse, o zaman modül, modül genişliğinden bağımsız olarak sadece kısmen eklenir. | Lagen werden gemeinsam gemindert.
1 | Modül sadece bir kez modül genişliğinin tamamına eklenir. Kesim Editöründe veya Şekil Görünümünde, eksiltme genişliği altına 1 girilmelidir. | Lagen werden getrennt gemindert. Modul für Lage 1
2 | Modül iki kez modül genişliğinin tamamına eklenir. Kesim Editöründe veya Şekil Görünümünde, eksiltme genişliği altına 2 girilmelidir. | Lagen werden getrennt gemindert. Modul für Lage 2
n | Modül n-defa modül genişliğinin tamamına eklenir. Kesim Editöründe veya Şekil Görünümünde, eksiltme genişliği altına n girilmelidir. |

İlmekli kenar birleştirme modülleri 'nde Değer 1 giriş alanındaki girişin aşağıdaki anlamı vardır:

Giriş | Anlamı
0 | Modüller, örgünün dış kenarına yerleştirilir. Eğer Değer 1 için başka bilgilere sahip hiçbir modül yoksa, o zaman modül kesitte de kullanılır. Değer 0 'a sahip bir modül her zaman bulunmalıdır.
Negatif değerlerde, modüller örgü dahiline (Kesit) yerleştirilir.
-1 | Basamak Modülünden (İlmekli kenar birleştirme) alınan Başlangıç Modülü, ilmekli kenar birleştirme işaretlemesinin bitişinde Pozisyon -1 'e (= simgesine karşılık gelir) yerleştirilir. Bu durumda modül, bir iğne sola doğru kaydırılır. Bu değer, modülün Göreli Konumuna karşılık gelir.
-2 | Basamak Modülünden (İlmekli kenar birleştirme) alınan Başlangıç Modülü, ilmekli kenar birleştirme işaretlemesinin bitişinde Pozisyon -2 'e (= simgesine karşılık gelir) yerleştirilir. Bu durumda modül, iki iğne sola doğru kaydırılır.
-n | Basamak Modülünden (İlmekli kenar birleştirme) alınan Başlangıç Modülü, ilmekli kenar birleştirme işaretlemesinin bitişinde Pozisyon -n 'e (= simgesine karşılık gelir) yerleştirilir. Bu durumda modül, n iğne sola doğru kaydırılır.
Pozitif değerlerde, modüller örgü dahiline (Kesit) yerleştirilir.
1 | Basamak Modülünden (İlmekli kenar birleştirme) alınan Başlangıç Modülü, ilmekli kenar birleştirme işaretlemesinin bitişinde Pozisyon 1 'e (= simgesine karşılık gelir) yerleştirilir. Bu durumda modül, bir iğne sağa doğru kaydırılır. Bu değer, modülün Göreli Konumuna karşılık gelir.
2 | Basamak Modülünden (İlmekli kenar birleştirme) alınan Başlangıç Modülü, ilmekli kenar birleştirme işaretlemesinin bitişinde Pozisyon 2 'e (= simgesine karşılık gelir) yerleştirilir. Bu durumda modül, iki iğne sağa doğru kaydırılır.
n | Basamak Modülünden (İlmekli kenar birleştirme) alınan Başlangıç Modülü, ilmekli kenar birleştirme işaretlemesinin bitişinde Pozisyon n 'e (= simgesine karşılık gelir) yerleştirilir. Bu durumda modül, n iğne sağa doğru kaydırılır.

Başlangıç ve Bitiş modüllerindeki Değer 1

Diğer Bilgiler

  • Teknik sekmesi


Değer 2'in anlamı

 De&#287;er 1'in anlam&#305; De&#287;er 1 &#351;eklinde de&#287;erlendirme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Değer 2'in anlamı

Özellikleri: <Modül Adı/Modül Grubu Adı> iletişim kutusundaki Teknik sekmesinde Değer 2 girilir. Girişin anlamı, makineye bağlıdır.

Bei Minder- und Zunahmemodulen hat die Eingabe im Eingabefeld Wert2 folgende Bedeutung:

Giriş | Bedeutung (nur bei k&w)
Not: Eğer bir örgü kenarında çeşitli eksiltme modüllerinin kullanılması gerekirse, o zaman Kesim Editöründeki çeşitli kenarlar veya Şekil Görünümündeki kenar renkleri tanımlanmalıdır. Eine weitere Möglichkeit besteht darin, über die Definition von Wert2 die verschiedenen Module eintragen zu lassen. 1000 'den daha büyük değerler, Modül girişinin sıralamasını belirler.
1001 | Kenara eklenecek ilk modül. Giriş, kenar başlangıcında başlar.
1002 | Kenara eklenecek ikinci modül.
1003 | Kenara eklenecek üçüncü modül.
n | Kenara eklenecek diğer modüller.

Bei Minder- und Zunahmemodulen auf der Maschine TC-R hat die Eingabe im Eingabefeld Wert2 folgende Bedeutung:

Giriş | Bedeutung (nur bei fully fashion)
Not: Değere dayanarak, kesit dahilindeki sol ve sağ Şekil kenarı arasındaki mesafe kontrol edilir. Farklı değerlere sahip iki modül bulunmalıdır. Örnek:
-2 | -2 girişiyle modül, şekil kenarlarından (Kesit) iki iğneden daha az bir mesafede eklenir.
2 | 2 girişiyle modül, şekil kenarlarından (Kesit) iki veya daha fazla iğnelik bir mesafede eklenir.

Bei Fair Isle Mindermodulen auf der Maschine TC-T hat die Eingabe im Eingabefeld Wert2 folgende Bedeutung:

Giriş | Anlamı
10001 | Eksiltilmiş ilmekler, zemin örgüsünün ilmeklerinin üzerinde bulunur (üstte)
10002 | Eksiltilmiş ilmekler, zemin örgüsünün ilmeklerinin altında bulunur (altta)

Diğer Bilgiler

  • Teknik sekmesi


Değer 1 şeklinde değerlendirme

 De&#287;er 2'in anlam&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Değer 1 şeklinde değerlendirme

Im Dialog Eigenschaften von: <Modul-Name> auf der Registerkarte Technik werden Wert1 und Wert2 angegeben.

Bei folgenden Anwendungen wird Wert1 während der Technikbearbeitung ausgewertet:

Uygulama

Açıklama

Modül Grubu

Örme bölgesine giriş

Değer, başlangıç için modülün hangi teknik sırasından sonra iplik kılavuzunun örme bölgesine girmesi gerektiğini belirler. Örme bölgesine giriş için modüller, ayrı ayrı başlangıç için Kapsayıcı Modül Tekniğinde bulunur. Değer, örme bölgesine giriş amacıyla ayrı ayrı modüller için girilir.

Başlangıçlar/Stoll/Elemanlar/İplik kılavuzunun örme bölgesine girişi

İlmekli kenar birleştirme

Eğer bir Yaka Kesimi dahilinde ilmekli kenar birleştirme gerçekleştirilirse, o zaman yönü, eklenmesi gereken teknik sıranın kafa yönüyle uyuşan ve Değeri <>0 olan modül kullanılır.
Değer <>0, modülün um die desene kaydırılmış olarak girilecek sütunların sayısını belirtir. Pozitif bir değer sağa doğru, negatif bir değer ise sola doğru kaymaya neden olur.
Eğer Değer <>0 'a sahip hiçbir modül mevcut değilse, o zaman Değer 0'a sahip bir modül eklenir.
Değer, Kapsayıcı modüller tekniği için girilir.

Teknik/İlmekli kenar birleştirme/<Örgü türü>/<İlmekli kenar birleştirme modüllü Modül Grubu>

örn. Çift katlı yapısal desen Abk-TC4-RR-01

Eksiltme/Arttırma

Değer, modülün hangi Eksiltme/Arttırma genişliğinin kullanılacağını belirler. Eğer modülün Eksiltme/Arttırma genişliğine karşılık gelen değere sahip hiçbir modül mevcut değilse, Değer 0 'a sahip Modül kullanılır.
Not: Ek olarak yönün, desendeki Eksiltme/Arttırma yönüyle uyumlu ve Maks. geçerli yatak kaydırma 'daki değerin, desendeki basamaklandırmaya uygun olması gerekir.
Değer, Kapsayıcı modüller tekniği için girilir.
İlmekle doldurma (stopfen) yöntemiyle arttırma sırasında, k&w 'de Bağlantı Modülünün kaç tane iğnesinin Şekil kenarına kaydırılmış olarak desene eklenmesi gerektiğini belirleyecek bir Ofset verilebilir.

Teknik/Arttırma/<Örgü türü>/<Arttırma Modülllü Modül Grubu>

Teknik/Eksiltme/<Örgü türü>/<Eksiltme Modülllü Modül Grubu>

örn. Çift katlı yapısal desen/Standart

İntersiya - File başlangıcı

Tek tek modüllerin desene nasıl eklenebilmesi için birden fazla yöntem olduğu zaman, hangi modülün kullanılması gerektiği, bir Kapsayıcı Modülde belirtilmelidir. Bu, bu değerle birlikte verilir.
Değer = 5 >> 1-sıralı, Desen sıklığıyla birlikte
Değer = 1 >> 3-sıralı, Aktarmasız
Değer, Kapsayıcı modüller tekniği için girilir.
Not: Eğer 1 veya 5 'ten daha farklı bir değer kullanılırsa, o zaman file başlangıcı, teknik düzenleme tarafından desene girilmez.

Teknik/İntersiya - File başlangıcı

Çoklu makine inceliği geçişi kalın/ince

Değer = 0 >> Kalın bölünmüş ilmek (split) alma
Değer = 1 >> İnce ilmek alma

Teknik/MG_Geçişi kalın-ince

Not

Eğer uygun özelliklere sahip birden fazla modül varsa, o zaman Modül Araştırıcısındaki Modül Grubundan ilk modül kullanılır.
Kapsayıcı Modül Tekniğinin yapısı ve kullanımı amacıyla ayrıntılı bilgiler için lütfen Kapsayıcı Modül Tekniği bölümünü okuyun.

Diğer Bilgiler

  • Teknik sekmesi

  • Yapılandırma


Veri değiş tokuşu

 Çevrimiçi Yard&#305;m&#305; ve STOLL M1 Desen-Yaz&#305;l&#305;m&#305;n&#305;n Kullan&#305;m K&#305;lavuzu Endbenutzer - Lizenzvertrag (06/2005) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Veri değiş tokuşu

Veri değiş tokuşu, M1 'in diğer Yazılım-Programlarıyla iletişimi için kullanılır. Bu değiş tokuş hem dış veri taşıyıcısı üzerinden hem de Çevrimiçi olarak M1 ve örme makinesi arasında veya birden fazla Desen Bilgisayarı arasında gerçekleştirilebilir.

Konular

  • Verileri dışa aktar
  • Verilerin alımı
  • Jak/Sin/Kuruluş verilerinin seçilip çıkartılması
  • Windows 2000 altındaki yerel bağlantılar
  • M1 Desen Bilgisayarıyla, SIRIX Desenlendirme donanımı arasında ağ bağlantısı yapma
  • SIRIX 'te verileri dönüştürme
  • M1'den makine işletim sistemini yükle
  • Bilgisayar virüs tarayıcısı
  • M1'den desen dosyalarını yükle
  • STOLL Örgü hafıza kartı (KMC)
  • SELAN
  • Deseni böl (splitsintral.exe)
  • Makine araştırıcısı
  • Sintral'de geçersiz karakter


Verileri dışa aktar

 Veri de&#287;i&#351; toku&#351;u Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Verileri dışa aktar

Verileri dışa aktarma sırasında M1 verileri başka Desen Bilgisayarları, başka programlar veya makinede kullanılabilecek dosyalara kaydedilir.

  • Modül verilerinin dışa aktarımı:
    Modüller veya modül grupları veri bankasından bir dosyaya aktarılabilir. Fonksiyonlar Modül Araştırıcısı Bağlam Menüsünde bulunur.
    Modüller desenle bağlantılı olarak da dışa aktarılabilir.
  • Resim verilerinin dışa aktarımı:
    Bir resim dosyası resim verisi alma iletişim kutularından açılabilir ve renk azaltmasından sonra tekrar kaydedilebilir. Desenin Simge Görünümü veya Örgü Görünümünden bir resim dosyası oluşturulabilir.
    Fonksiyonlar Dosya ve Araçlar menülerinde bulunur.
  • Örme programı verilerinin dışa aktarımı:
    Makine için örme programı (Sintral), desenden Örgü hafıza kartı ve Disket dış veri taşıyıcısına kaydedilebilir. Bu amaçla kullanılan fonksiyonlar Sintral Menüsünde bulunur.
Not

Örme programı Çevrimiçi Bağlantısı üzerinden makineye doğrudan aktarılabilir. Verileri makineye yükle Fonksiyonu Makine Araştırıcısı Bağlam Menüsü 'nde bulunur.

Diğer Bilgiler

  • Modül Verilerinin dışa aktarılması

  • Modül Grubunun Verilerinin dışa aktarılması

  • Desenle birlikte modül verilerini dışa aktarın

  • Resmi M1'den dışarıya kaydet

  • Simge/Örgü Görünümünü Resim olarak kaydet

  • Simge/Örgü Görünümünü Resim olarak kaydet (Kesit)

  • Örme programını Örgü hafıza kartına kaydet

  • Örme programını diskete kaydet


Verilerin alımı

 Verileri d&#305;&#351;a aktar Veri de&#287;i&#351; toku&#351;u Jak/Sin/Kurulu&#351; verilerinin seçilip ç&#305;kart&#305;lmas&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Verilerin alımı

Veri alma, diğer yazılım programlarından veya desen bilgisayarlarından M1 'e, desen oluşturma veya düzenleme için kullanmak amacıyla veri taşıma görevini yapar.
Resimler, Modüller, Sintral kontrol verileri ve Setup-Dosyalarının verileri alınabilir. Fonksiyonlar, Dosya/Veri al ve Sintral menülerinde bulunur.
Kesim Editöründe, DXF-Kesimleri verileri alınabilir. DXF-Kesimlerini M1 'de kullanmak amacıyla kaydetmak için, bunlar veri alma işleminden önce DXF-Araç takımında düzenlenebilir.

Not

Örme programı verileri (Sintral), makineyle olan Çevrimiçi Bağlantısı üzerinden doğrudan M1 'e aktarılabilir. Verileri makineden kaydet Fonksiyonu, Makine Araştırıcısının Bağlam Menüsü (Kendi makinelerim) 'nde bulunur.

Diğer Bilgiler

  • Kesim Editörü

  • DXF-Araç takımı

Konular

  • Modülleri al
  • Sintral Kontrolü verilerini al
  • Setup verilerini al
  • Kesim verilerini al
  • Zeile 1 im Sintral


Modülleri al

 Sintral Kontrolü verilerini al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Modülleri al

Hedef

M1 Modül veri bankasındaki modüllerin verilerini al:

  1. Dosya/Veri al Menüsündeki Modüller Fonksiyonunu çağır.
    -> Modül Verisi Al İletişim kutusu görünür.
  2. Dosyanın bulunduğu yolu seçin ve dosyaya tıklayın.
    Not

    Yazılımının kurulumu sırasında D:\Stoll\M1\Export\Modüller dizini yaratılır. Bu dizin, Modül Verisi Al İletişim kutusunda belirlendi. anfaenge, favoriten, jacquard, stoll ve technik adlarıyla Stoll tarafından oluşturulan Modül Veri Bankasının yedekleme kopyaları burada bulunur.

  3. Veri al tuşuna tıklayın.
Sonuç

Veri al işlemi başlatılır. Eğer Veri Bankasında aynı modül sürümüyle daha önceden bir modül mevcutsa, o zaman bir Güvenlik sorgusu ile birlikte ilave bir Modül Verisi Al iletişim kutusu görünür.
Veri alımından sonra, Modül Ağacında verileri alınmış modüllerin nerede bulunduğunu gösteren Modül Bağlantıları iletişim kutusu görünür. Modüller, dışarı veri aktarımından önce Modül Ağacında bulundukları yere tekrar eklenir.

Not

Modüller verileri, açık Modül Araştırıcısı fonksiyonunda olduğu gibi aynı fonksiyondan alınabilir.

Diğer Bilgiler

  • Veri al

  • Modül Verisi Al - Güvenlik Sorgusu (İletişim kutusu)

  • Modül Bağlantıları (İletişim kutusu)


Sintral Kontrolü verilerini al

 Setup verilerini al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral Kontrolü verilerini al

Hedef

SIRIX örme programının verilerini M1'e al:

  • SIRIX 'te Sintral kontrol verileri mevcut.
  • Dosya, M1 Desen Bilgisayarı 'na aktarılır.

Not

Disket yoluyla transfer için sıkıştırılmış Sintral kontrol verileri oluşturmalısınız. Bunlar, check.z ekine sakiptirler. M1 Desen Bilgisayarı 'nda paket çözmek için sıkıştırma programları, check.gz ekini (takısını) gerektirir.
Windows Araştırıcısında dosyayı, kendiniz yeniden adlandırabilir veya SIRIX'te veri dönüşümünü gerçekleştirebilirsiniz.

  1. Sintral Menüsündeki Sintral kontrol verilerini al Fonksiyonunu çağır.
    -> Sintral kontrol verilerini al iletişim kutusu görünür.
  2. Bir makine seç.
  3. Ayar verilerini almayı uyarla.
  4. Dosyayı seçin ve Veri al tuşuna tıklayın.
Sonuç

Veriler alınır ve bir Teknik Görünüm penceresinde grafik olarak gösterilir.

Not

Sintral Kontrolü Dosyasındaki iplik türü bilgisi dikkate alınmaz. Her iplik kılavuzu kendi özel iplik rengiyle gösterilir.
İplik kılavuz mesafesi Atlama İğne Hareketi olarak gösterilir.
İplik kılavuzu gösterge çubuğu 'na hiçbir iplik kılavuz yolu girilmez.

Eğer desenden Sintral oluşturmak isterseniz, her zaman önce Teknik düzenleme gerçekleştirin. Bu şekilde, iplik kılavuzu hareketleri tamamlanır.

Diğer Bilgiler

  • SIRIX 'te verileri dönüştürme


Setup verilerini al

 Sintral Kontrolü verilerini al Kesim verilerini al Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Setup verilerini al

Takip eden Sintral verileri, *.set Setup-dosyasından M1'e alınabilir:

  • İğne indirici kam parçaları için değerler (NP)
  • Kumaş Çekimi (WMF)
  • İplik kılavuzu mesafesi (YD)
  • İplik kılavuz düzeltmesi (KI)
  • Kafa Hızı (MSEC)
  • Ölçüm çarkları için düzeltme değeri ve maksimum hata (STIXX)
Hedef

Verileri M1'e al ve desene ata:

Desen açılır.

Sintral Menüsündeki SETUP verilerini al Fonksiyonunu çağır.
-> Setup verilerini al İletişim kutusundan dosya seçilebilir.
Sonuç

Veriler alınır ve İlmek iplik uzunluğu, Kumaş Çekimi ve Kafa Hızı Tabloları 'na, Yapılandırma 'ya,İplik alanı dağılımı iletişim kutusuna (Bölüm İplik kılavuz dağılımı), STIXX Ölçüm çarkı yapılandırması iletişim kutusuna ve desene kaydedilmiş Örme programına (Setup) girilir.

Setup-Dosyasından değerlerin kesin olarak atanabilmesi için, bunların göstergeleri desen parametrelerinde mevcut olmalı ve desende kullanılmış olmalıdırlar.

Not

Örmeyi bitirme sırasında makinedeki değerleri değiştirdiğiniz ve Setup verilerini kaydettiğiniz zaman, bu veri al fonksiyonuyla M1'deki değerleri hızlı bir şekilde güncelleyebilirsiniz.
Setup-Dosyasını, McSetup programıyla açabilir ve düzenleyebilirsiniz.

Diğer Bilgiler

  • Desen parametre tabloları

  • İplik alanı dağılımı (İletişim kutusu)

  • STIXX (İletişim kutusu)

  • McSetup


Kesim verilerini al

 Setup verilerini al Zeile 1 im Sintral Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesim verilerini al

Hedef

DXF Formatıyla bir kesimin verilerini al:

Kesim Editörü programı etkin.

  1. Dosya Menüsündeki Aç Fonksiyonunu çağır.
    - veya -
    Araç Çubuğundaki simgeye [image] tıklayın.
    -> Aç İletişim kutusu görünür.
  2. İletişim kutusunda DXF dosya tipini ayarlayın, kesimi seçin ve Aç tuşuna tıklayın.
    -> DXF-Kesimi, Kesim editöründe açılır.
  3. Kesimi düzenle ve kaydet.
Sonuç

Kesim, M1 için gerekli shv Dosya formatında kaydedilir.

Not

Eğer DXF-Kesimi, Kesim Editöründe hiç gösterilmiyor veya hatalı gösteriliyorsa, DXF-Kesimini daha önceden DXF-Araç takımıyla düzenlemelisiniz.

Diğer Bilgiler

  • Fully Fashion - Şekillendirilmiş Örgülerle Çalışma

  • Kesim Editörü

  • DXF-Araç takımı


Zeile 1 im Sintral

 Kesim verilerini al Glossar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Zeile 1 im Sintral

Sintral-Dateien von der M1 enthalten folgende Angaben in Zeile 1.
Örnek:

1 C CMS330TC.name E14 /david 27.01.2006 16:40:02 <M1> 3.7.014 Build 1 Release (de) #139=557 #156=0

Eleman |  | Anlamı
CMS330TC |  | Maschinen-Name
name E14 |  | Mustername und Feinheit
david |  | Benutzer der dieses Programm erstellt hat (Windows Benutzer)
27.01.2006 16:40:02 |  | Datum und Uhrzeit
<M1> |  | Kennung, dass dieses Muster auf der M1 erstellt worden ist.
 | <<M1>> | Muster enthält Teilungsmarkierungen
3.7.014 Build 1 Release (de) |  | M1 Version mit der das Muster erstellt wurde
#139=557 |  | Maschinentyp
#156=0 |  | Kopplungsweite (bei Tandem-Maschine)

Not

Die Kennung <M1> stellt sicher, daß ein Muster, welches auf der M1 erstellt worden ist, immer die richtigen Jacquard-Packoptionen (JPO) erhält.
Unabhängig davon, ob das Muster
- mit dem Programm M1_to_SIRIX konvertiert wird
- auf die SIRIX überspielt wird
- in die Strickmaschine eingelesen und anschließend auf der SIRIX abgespeichert wird.


Jak/Sin/Kuruluş verilerinin seçilip çıkartılması

 Veri de&#287;i&#351; toku&#351;u Windows 2000 alt&#305;ndaki yerel ba&#287;lant&#305;lar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Jak/Sin/Kuruluş verilerinin seçilip çıkartılması

Bu programla, bir desenden jac-, sin- ve set-dosyalarını seçip çıkartabilirsiniz.
Programı, Sintral Menüsündeki jak/sin/set dosyalarını seçip çıkart Fonksiyonu yoluyla çağırın.

Bir mdv-Dosyasından, doğrudan Windows Araştırıcısında (Windows-Explorer) jac-, sin- ve set-Dosyaları (veya tek başına bir set-Dosyası) seçilip çıkartılabilir. Bu amaçla, Extract_sin_jac_set ve Extract_set Bağlam Menüleri kullanıma hazırdır.

Bu programda takip eden ayarları uygulayın:

Eleman | Anlamı
Seçenek alanları Hedef dizin 1 Hedef dizin 2 mdv-Dizin | Auswahl eines der drei Zielverzeichnisse. : Die Einstellungen für das Verzeichnis bleiben gespeichert.
Gösterge alanı | Dosyaların kaydedildiği dizinlerin göstergesi.
Tuş ... | Açma dizinleri için yol ayarlayabileceğiniz, Klasör ara Windows-Standart-İletişim kutusunu açın.
Onay Kutusu mdv-Dizinine kaydet | Onay kutusu etkinleştirildiğinde, dosyalar mdv-Dosyasının içine kaydedildiği dizinle aynı dizine kaydedilir. : Die Einstellungen für die Zielverzeichnisse bleiben unberücksichtigt.
Dosya adı : | : Die Dateinamen setzen sich aus dem Maschinenname, einem frei wählbaren Zusatz und einer Dateiendung (jac, sin oder set) zusammen.
Makine adı için gösterge alanı | Desenden belirlenen makine adının göstergesi.
Desen Adı için gösterge alanı | Desen adını gir.
Dosya tipi için gösterge alanı | .jac/.sin/.set. Dosya tipleri göstergesi
Bölüm Kuruluş verilerini al
Onay Kutusu NP, WMF, YD, KI/K<I>, MSEC, STIXX, NPS, PNP | Bei eingeschalteten Kontrollkästchen werden die entsprechenden Daten in die Setup-Datei extrahiert.
Onay Kutusu Jakar Sintral Kurulum | Onay kutusu etkinleştirildiğinde ilgili dosyalar seçilip çıkartılır.

Programdaki tuşlar:

Tuş | Fonksiyon
OK | Dosyaları açma dizinine kaydet. Program kapatılır. Başarılı seçip çıkartma işlemi, bir gizlenmemiş pencerede gösterilir. : Bereits vorhandene Dateien mit gleichem Namen werden ohne Warnung überschrieben.
İptal | Dosyaları seçip çıkartmaksızın programı kapat.

Diğer Bilgiler

  • jak/sin/set dosyalarını seçip çıkart


Windows 2000 altındaki yerel bağlantılar

 Jak/Sin/Kurulu&#351; verilerinin seçilip ç&#305;kart&#305;lmas&#305; Veri de&#287;i&#351; toku&#351;u M1 Desen Bilgisayar&#305;yla, SIRIX Desenlendirme donan&#305;m&#305; aras&#305;nda a&#287; ba&#287;lant&#305;s&#305; yapma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Windows 2000 altındaki yerel bağlantılar

Genel olarak Windows 2000 işletim sistemini kullanan bilgisayarlar, bir LAN (Local Area Network=Yerel Alan Ağı) ile bağlanırlar. Windows 2000 'in kurulması sırasında, işletim sistemi hangi Ağ Adaptörünün kullanılabileceğini belirler ve otomatik olarak uygun yerel bağlantıyı oluşturur. Diğer bağlantı tiplerinde olduğu gibi bu bağlantı da Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları klasöründe gerçekleştirilir. Yerel bir bağlantı her zaman varsayılan olarak etkinleştirilir. Yerel bağlantı otomatik oluşturulan ve etkinleştirilen tek bağlantı tipidir.

Eğer yerel bağlantıyı keserseniz, bu gelecekte otomatik olarak etkinleşmez. Bağlantının kesilmesi kendi donanım profilinize kaydedilir; buna ek olarak yer gereksinimleriniz mobil kullanıcı olarak belirlenir. Eğer örnek olarak siz firmanızın başka bir şubesini ziyaret ediyorsanız ve yerel bağlantının artık etkin olmadığı bu yer için kendi donanım profilinizi kullanıyorsanız, Ağ Adaptörünün bağlantı eksikliğini rapor vermesine kadar beklemenize gerek yoktur. Bu durumda Ağ Adaptörü bir bağlantı kurmaya çalışmaz.

Eğer bilgisayarınız birden fazla Ağ Adaptörü kullanıyorsa, her yerel adaptör bağlantısı için Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları klasöründe ayrı bir simge gösterilir.

LAN-Bağlantıları şunlardır: Ethernet üzerinden LAN, Simgeli Halka Ağı, Kablolu Modem, DSL, FDDI, ATM üzerinden IP, IrDA (kızılötesi), kablosuz veya ATM öykünümlü LAN. LAN-Öykünümü sanal adaptörler için (örn. LAN Öykünümü iletişim kuralları) sürücülere dayanır.

Kendi ağınızda değişiklikler gerçekleştirdiğinizde, ayarları mevcut yerel bağlantı uygun şekilde uyarlayabilirsiniz. Bir bağlantıyı değiştirmek için diğer bilgileri Bağlantıyı yapılandır altında bulabilirsiniz. Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları altındaki Durum Menü seçeneğiyle, bağlantıya ait bilgileri gösterebilirsiniz, örneğin bağlantı süresi ve hızı, gönderilen ve alınan verilerin mikarı ve belirli bir bağlantı için kullanıma hazır tanı programları. Durum Menü seçeneğine ait diğer bilgileri Bir yerel bağlantının durumunu göster altında bulabilirsiniz.

Eğer bilgisayarınıza yeni bir LAN-Adaptörü kurarsanız, Windows 2000 'in sonraki başlatılması sırasında Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları klasöründe yerel bir bağlantı için başka bir simge gösterilir. Ağ Adaptörü, tak ve kullan fonksiyonları yardımıyla bulunur ve otomatik olarak Adaptör için yerel bir bağlantı oluşturulur. Bilgisayar çalışırken bir PC-Kartı takabilirsiniz; Windows 2000 'in yeniden başlatılmasına gerek yoktur. Yerel bağlantı için simge hemen klasörde gösterilir. Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları klasörüne yerel bir bağlantıyı manuel olarak eklemek mümkün değildir.

Genişletilmiş Ayarlar Menü seçeneğiyle birden fazla LAN-Adaptörü yapılandırın. Bir bağlantı için kullanılacak adaptörlerin sıralamasını ve buna ek olarak adaptör için ilgili istemci, hizmet ve iletişim kurallarını belirleyebilirsiniz. Buna ilaveten, bağlantıyla ağdaki bilgilere erişime (örnek olarak Ağlar veya Yazıcı) izin veren sağlayıcının sıralamasını değiştirebilirsiniz.

Özellikler Menü seçeneğiyle, bir bağlantı ve ilgili bağlantının tüm istemci, hizmet ve iletişim kuralları için kullanılacak cihazı yapılandırın. İstemci yardımıyla bağlantı üzerinden ağdaki bilgisayar ve dosyalara erişimi tanımlayın. Bu hizmetler, örnek olarak dosya ve yazıcı serbest bırakmayı kapsar. TCP/IP gibi iletişim kurallarıyla, bilgisayarın diğer bilgisayarlarla iletişim için kullanacağı dil tanımlanır.

Yerel bağlantının durumuna bağlı olarak simge, Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları klasöründe farklı şekilde gösterilir. Belirli şartlar altında, görev çubuğunda ayrı bir simge gösterilir. Eğer bilgisayar hiçbir LAN-Adaptörü belirleyemezse, Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları klasöründe yerel bir bağlantı için hiçbir simge gösterilmez. Bir sonraki tabloda, yerel bağlantılar için çeşitli simgeler tanımlanır.

Tanımlama | Yol
Yerel bağlantı etkin. | Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları Klasörü
Araçların bağlantısı kesik. | Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları Klasörü
Araçların bağlantısı kesik. | Görev Çubuğu
Sürücünün etkinliği kaldırılmıştır. | Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları Klasörü

Hedef

Yerel bir bağlantıyı aşağıdaki gibi oluşturabilirsiniz:

Genel olarak, Windows 2000 Kullanıcıları yerel bir ağın parçasıdır. Bilgisayarın başlatılması sırasında, Windows 2000 Ağ Adaptörünü belirler ve otomatik olarak yerel bir bağlantı oluşturur. Yerel bağlantı otomatik olarak oluşturulur (başka bağlantı tiplerinin aksine), ve yerel bağlantıyı tıklayarak başlatmanıza gerek yoktur.

Konular

  • Bir LAN (Yerel Alan Ağı) bağlantısı oluşturma
  • Yerel Bağlantı oluştur
  • TCP/IP kurulması


Bir LAN (Yerel Alan Ağı) bağlantısı oluşturma

 Windows 2000 alt&#305;ndaki yerel ba&#287;lant&#305;lar Yerel Ba&#287;lant&#305; olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bir LAN (Yerel Alan Ağı) bağlantısı oluşturma

Bir LAN (Local Area Network, Yerel Alan Ağı), genel olarak aynı yerde bulunan bir grup bilgisayar ve başka kaynaklardan oluşur. Bilgisayar ve kaynaklar, çoğunlukla birbirleriyle ağ kabloları üzerinden fiziksel olarak bağlantılıdır, öyle ki ağdaki her cihaz, ağdaki diğer kaynaklarla birlikte çalışabilir. Eğer bir LAN 'la bir bağlantı oluşturmak isterseniz aşağıdaki ağ bileşenlerinin bilgisayarınızda kurulu olması gereklidir:

  • Bilgisayarınızla bir sunucuya bağlantı yapabileceğiniz İstemci (Client) yazılımı. Örnek olarak bir Microsoft-Ağına bir bağlantı oluşturmak amacıyla Microsoft-Ağları için istemci kullanın.
  • İlave fonksiyonları sağlamak için Yardımcı Yazılımlar, örn. Microsoft-Ağları için Dosya ve Yazıcı paylaşımı.
  • Bir Ağ iletişim kuralı, bunun anlamı bilgisayarın ağ üzerinden iletişim amacıyla kullanacağı dil. İki bilgisayarın birbirleriyle iletişim kurabilmeleri için aynı iletişim kuralını kullanmaları gerekir. En sık kullanılan iletişim kuralı TCP/IP 'dir. Bu ayrıca internet yoluyla iletişim için de kullanılır.

Not

Eğer bilgisayarınız kuruluş sırasında fiziksel olarak bir ağ ile bağlantılıysa, Setup (kuruluş) ağa bağlantı için gereksinim duyulacak yazılım bileşenlerini kurar. Örnek olarak Windows 2000 Ağ Bağdaştırıcısını (Ağ Adaptörü) otomatik olarak belirler ve doğru sürücüyü kurar.

Kuruluştan sonra bir Ağ Bağlantısını ayarlamak isterseniz, aşağıdaki talimatlara göre işlem yapın.

Not

Bu prosedür, daha önceden bir Ağ Bağdaştırıcısını kurduğunuzu ve bilgisayarın fiziksel olarak, örneğin bir ağ kablosu üzerinden ağ ile bağlantılı olduğunu varsayar.

Hedef

Bilgisayarınıza bir LAN 'la bağlantı yapmak için aşağıdaki işlemleri takip edin:

  1. Windows 2000 'de oturumu Yönetici veya Yönetici haklarına sahip Kullanıcı olarak açın.
  2. Başlat 'a tıklayın, Ayarlar gösterin ve Denetim Masası 'na tıklayın.
  3. Denetim Masasında Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları 'na çift tıklayın.
  4. Farenin sağ tuşuyla LAN-Bağlantısı 'na tıklayın ve daha sonra Özellikler 'e tıklayın.
  5. Bu bağlantı tarafından kullanılacak etkinleştirilmiş bileşenler altından seçim yapın:
    İstemci Yazılımı,
    Ağ İletişim Kuralı ve
    Ağ yöneticinizin talimatlarına göre hizmet.
    Eğer gerekli seçenekler listelenmemişse, bunları eklemek için Kur 'a tıklayın. OK üzerine tıklayın.
    Not

    Hangi ağ bileşenlerini seçmeniz gerektiğinden emin değilseniz, Ağ Yöneticinize danışın.


Yerel Bağlantı oluştur

 Bir LAN (Yerel Alan A&#287;&#305;) ba&#287;lant&#305;s&#305; olu&#351;turma Windows 2000 alt&#305;ndaki yerel ba&#287;lant&#305;lar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yerel Bağlantı oluştur

Genel olarak, Windows 2000 Kullanıcıları yerel bir ağın parçasıdır. Bilgisayarın başlatılması sırasında, Windows 2000 Ağ Adaptörünü belirler ve otomatik olarak yerel bir bağlantı oluşturur. Yerel bağlantı otomatik olarak oluşturulur (başka bağlantı tiplerinin aksine), ve yerel bağlantıyı tıklayarak başlatmanıza gerek yoktur.

  • Windows 2000 otomatik olarak ayrı ayrı belirlenmiş Ağ Adaptörü için yerel bir bağlantı oluşturur.
  • Eğer birden fazla Ağ Adaptörü kurulmuşsa, her yerel bağlantıya, hemen bağlı olduğu ağı tanımlayan farklı bir ad atayarak karışıklığı önleyebilirsiniz.
  • Eğer bilgisayarınız sadece bir Ağ Adaptörü üzerinden kullanılıyor, buna rağmen siz birçok LAN bağlantısına gereksinim duyuyorsanız (örneğin bölgesel bir şubeyi ziyaret ettiğiniz zaman), başka bir LAN için oturum açılan her defasında yerel bağlantı için ağ bileşenleri etkinleştirilmeli veya etkinliği kaldırılmalıdır.
  • Eğer birden fazla Ağ Adaptörü kurulmuşsa, ayrı ayrı yerel bağlantılar için Ağ istemcileri, Ağ hizmetleri ve Ağ iletişim kurallarını eklemeniz veya etkinleştirmeniz gerekir. Daha sonra tüm diğer Ağ ve Uz iletişim (telekomünikasyon) bağlantıları için istemci, hizmet veya iletişim kuralı eklenir veya etkinleştirilir.

Diğer Bilgiler

  • Ağ iletişim kuralını kur


Bağlantıyı yapılandır

 Yerel Ba&#287;lant&#305; olu&#351;tur Windows 2000 alt&#305;ndaki yerel ba&#287;lant&#305;lar Yerel bir ba&#287;lant&#305;n&#305;n durumunu göster Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlantıyı yapılandır

Hedef

Ağ Bağlantısını ayarla:

  1. Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları 'nı açınız.
    -> Yapılandırılacak bağlantının tipine bağlı olarak farklı seçenekler kullanıma hazırdır. Örnek olarak yerel bir bağlantıda sadece Genel sekmesi gösterilir.
  2. Yapılandırmak istediğiniz bağlantıya farenin sağ tuşuyla tıklayın ve daha sonra Özellikler 'e tıklayın.
  3. Aşağıdaki işlemleri yapın:
    • Genel sekmesinde çevirme, telefon numaraları, makine adresi, ülke kodu, çevirme ayarları için cihazları yapılandırın.
    • Seçenekler sekmesinde çevirme ve yeniden çevirme seçenekleri ve çoklu bağlantılar ve X.25-Parametresini yapılandırın.
    • Güvenlik sekmesinde Yetkilendirme, Veri kodlama, Terminal penceresi ve Komut Dosyası Seçeneklerini yapılandırın.
    • Ağ sekmesinde bağlantı için RAS-Sunucusunu ve iletişim kurallarını yapılandırın.
    • Ortak (Paylaşımlı) Kullanım sekmesini, internet bağlantılarının etkinleştirilmesi için ve gereksinim durumunda çevirmenin etkinleştirilmesi veya etkinliğinin kaldırılması için kullanabilirsiniz.
    Not

    Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları 'nı açmak için, Başlat 'a tıklayın, Ayarlar 'ı gösterin ve Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları 'na çift tıklayın.

    Sekmenin ayrı ayrı elemanlarına ait diğer bilgiler için farenin sağ tuşuyla elemana tıklayın ve daha sonra Direkt yardım 'a tıklayın.


Yerel bir bağlantının durumunu göster

 Windows 2000 alt&#305;ndaki yerel ba&#287;lant&#305;lar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yerel bir bağlantının durumunu göster

Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları iletişim kutusundaki Özellikler sekmesiyle yerel bir bağlantı için ağ bileşenlerini gösterilmesini sağlayabilirsiniz, örnek olarak Ağ iletişim kuralı için ayarlar.
Varsayılan ayarlarda yerel bağlantılar için durum izlemenin etkinliği kaldırılmıştır ve diğer tüm bağlantı şekilleri için etkinleştirilmiştir.

Hedef

Yerel bir bağlantının durumunu göstermek için aşağıdaki işlemleri yapın:

  1. Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları İletişim kutusunu açın.
  2. Takip eden basamakları gerçekleştirin:
    Güncel oturum sırasındaki hareketleri izlemek istediğiniz zaman, farenin sağ tuşuyla yerel bağlantıya tıklayın ve Durum 'a tıklayın.
    Bağlantı etkinleştirilmişken, durum izlemeyi otomatik olarak etkinleştirmek için farenin sağ tuşuyla yerel bağlantıya tıklayın. Özellikler 'e tıklayın ve Görev çubuğundaki bağlantı simgesini göster Onay Kutusunu etkinleştirin.
    Not

    Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları 'nı açmak için, Başlat 'a tıklayın, Ayarlar 'ı gösterin ve Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları 'na çift tıklayın.


TCP/IP kurulması

 Yerel bir ba&#287;lant&#305;n&#305;n durumunu göster Windows 2000 alt&#305;ndaki yerel ba&#287;lant&#305;lar Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

TCP/IP kurulması

Eğer bir Ağ Bağdaştırıcısı Windows2000Setup 'ın uygulanması sırasında belirlenirse, bu TCP/IP 'nin daha önceden Standart ağ iletişim kuralı (ağ protokolu) olarak kurulduğu anlamına gelir. Sadece Setup tarafından TCP/IP standart seçimi üzerine yazıldığı zaman takip eden basamakları geçekleştirin.

Hedef

TCP/IP İnternet İletişim Kuralının (protokol) kurulması (Eğer kurulan bileşenlerin listesinde bulunmuyorsa):

Bu basamağı uygulayabilmek için oturumu Yönetici veya Yöneticiler grubunun bir üyesi olarak açmış olmalısınız.

  1. Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları 'nı açınız.
  2. TCP/IP 'yi kumak ve etkinleştirmek istediğiniz için farenin sağ tuşuyla Ağ Bağlantısına tıklayınız ve daha sonra da Özellikler 'e tıklayınız.
  3. Eğer İnternet İletişim Kuralı (TCP/IP) kurulan bileşenlerin listesinde bulunmuyorsa, (bir LAN-Bağlantısı için) Genel sekmesinde ve
    (tüm diğer bağlantılar için) Ağ sekmesinde
    aşağıdaki adımları gerçekleştirin:
  4. Kurma(yükleme) üzerine tıklayın.
  5. İletişim Kuralı 'na ve daha sonra Ekle 'ye tıklayın.
  6. Ağ iletişim kuralını seç iletişim kutusu alanında İnternet İletişim Kuralı (TCP/IP) 'na ve daha sonra OK 'e tıklayın.
  7. İnternet İletişim Kuralı (TCP/IP) Onay Kutusunun etkinleştirilmiş olduğuna emin olun ve daha sonra OK 'e tıklayın.
    Not

    Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları 'nı açmak için, Başlat 'a tıklayın, Ayarlar 'ı gösterin ve Ağ ve Uz iletişim (telekomünikasyon) Bağlantıları 'na çift tıklayın.


M1 Desen Bilgisayarıyla, SIRIX Desenlendirme donanımı arasında ağ bağlantısı yapma

 Windows 2000 alt&#305;ndaki yerel ba&#287;lant&#305;lar Veri de&#287;i&#351; toku&#351;u SIRIX 'te verileri dönü&#351;türme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

M1 Desen Bilgisayarıyla, SIRIX Desenlendirme donanımı arasında ağ bağlantısı yapma

M1 Desen Bilgisayarıyla, SIRIX arasında ağ bağlantısı yapmak amacıyla farklı işletim sistemlerine sahip donanımlar için özel bir proses gereklidir. Böyle bir proses, Ethernet üzerinden donanımların ağla bağlanması ve SIRIX'e Windows dosya sistemine benzer bir dosya sunucu yazılımının kurulmasıdır. Bu, M1 donanımından SIRIX 'te paylaşıma açılmış dizinlere erişim yapılabilmesiyle veri değiş tokuşuna olanak tanır.

SIRIX işletim sistemi için böyle bir dosya sunucu yazılımı açık kaynaktır, hiçbir lisans ücreti gerektirmez (Ücretsiz Yazılım) ve internetten indirilebilir.

Not

Bu yazılım için H. Stoll GmbH & Co hiçbir garanti sağlamaz.


SIRIX 'te verileri dönüştürme

 M1 Desen Bilgisayar&#305;yla, SIRIX Desenlendirme donan&#305;m&#305; aras&#305;nda a&#287; ba&#287;lant&#305;s&#305; yapma Veri de&#287;i&#351; toku&#351;u M1'den makine i&#351;letim sistemini yükle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

SIRIX 'te verileri dönüştürme

Verileri dönüştürme, SIRIX veya M1 için okunabilir bir format ve beklenen Dosya eki (takısı) oluşturulduğu SIRIX 'te gerçekleşir ve SIRIX ve M1 arasında veri değiş tokuşunda kullanılır.

Hedef

I. M1'e veri aktarma için verileri dönüştürmeyi gerçekleştir:

SIRIX_to_M1 programı, SIRIX 'te Tools/M1 dizininde bulunur.

  1. Verileri dışarıya aktarılacak dosyalarla birlikte bir veya birden fazla desen klasörünü hazırlayın.
  2. Verileri dışarıya aktarılacak SIRIX-Dosyalarıyla birlikte Desen klasörünü (lerini) SIRIX_to_M1 programına çekin.
Sonuç

Bu desen klasöründeki dosyalar dönüştürülür ve her durumda aynı adlı bir klasörde ancak ilave ekle .M1 birlikte kopyalanır. Eğer böyle bir klasör yoksa, klasör yaratılır.

Not

İsimlerdeki iki nokta üst üste işaretinin Windows altındaki SIRIX-Dosyası veya im SIRIX-Klasöründe geçerli olmadığına ve bu nedenle verileri dönüştürme sırasında otomatik olarak eşit işaretiyle değiştirileceğine dikkat edin.
İki nokta üst üste özellikle örn. CMS330:6 tipi makinelerde kullanılır.

Tablodaki SIRIX-Dosyaları, M1 'de verileri dönüştürmeden sonra aşağıdaki hedefler için kullanılabilir:

Dosya | Ek (takı) | Ek (M1) | M1'de kullanımı | Görüş
Sintral | sin | sin | Depolama, Makineye Çevrimiçi aktarım, KMC ve Diskete aktarım, Sintral Editörü yardımıyla değişiklikler |
Jakar | jac | jac | Depolama, Makineye Çevrimiçi aktarım, KMC ve Diskete aktarım | Dosya, metin formatına sahiptir
Sintral Kontrol Verileri | check | check | Desen oluşturma | M1 Verilerini al
Sintral kontrol verileri, sıkıştırılmış | check.z | check.gz | Desen oluşturma | M1 Verilerini al
Kurulum | set | set | Depolama, Makineye Çevrimiçi aktarım, KMC ve Diskete aktarım, Setup Programı yardımıyla değişiklikler, Verilerine desene uygulanması | M1 Verilerini al
Ardışık örgü | seq | seq | Depolama, Makineye Çevrimiçi aktarım, KMC ve Diskete aktarım, Ardışık Örgü Editörü yardımıyla değişiklikler |
Ardışık Örgü Listesi | sel | sel | Depolama, Makineye Çevrimiçi aktarım, KMC ve Diskete aktarım, Ardışık Örgü Listesi Editörü yardımıyla değişiklikler |
Resim | rgb | tif | Depolama, Çizim programı yardımıyla değişiklikler, Desen oluşturma | Dosya, TIFF formatına sahiptir M1 Verilerini al
Jakar Paketleme Seçenekleri (JPO) |  | txt | Sadece bilgi için | SIRIX 'te eki (takısı) olmayan dosya
Bilgi | info | txt | Bilgi için |
Genel Metin | txt | txt | İstenen herhangi bir amaç için metin dosyası |
Mc-Verileri | mcd | mcd | Depolama, Makineye Çevrimiçi aktarım, KMC ve Diskete aktarım, Metin Editörü yardımıyla değişiklikler |

Hedef

II. M1'e veri aktarma için verileri dönüştürmeyi gerçekleştir:

M1_Import programı, SIRIX 'te Tools/SIRIX dizininde bulunur.

Verileri alınacak M1-Dosyalarıyla birlikte Desen klasörünü(lerini) M1_to_SIRIX programına çekin.
Sonuç

Klasördeki dosyalar dönüştürülür ve her durumda aynı adlı bir desen klasörüne ancak ilave takısıyla .# birlikte kopyalanır. Eğer böyle bir desen klasörü yoksa, klasör yaratılır.

Tablodaki M1-Dosyaları, SIRIX 'te verileri dönüştürmeden sonra aşağıdaki hedefler için kullanılabilir:

Dosya | Ek (takı) | Ek (SIRIX) | SIRIX 'te kullanımı | Görüş
Sintral | sin | sin | Depolama, Makineye Çevrimiçi aktarım, KMC ve Diskete aktarım, Sintral Editörü yardımıyla değişiklikler | Eğer gerekliyse desen adından önce makine tipini de uyarla veya ekle
Jakar | jac | jac | Depolama, Makineye Çevrimiçi aktarım, KMC ve Diskete aktarım, Jakar Programında düzenleme | Dosya, SIRIX formatına sahiptir
Kurulum | set | set | Depolama, Makineye Çevrimiçi aktarım, KMC ve Diskete aktarım, Setup Programı yardımıyla değişiklikler | Eğer gerekliyse desen adından önce makine tipini de uyarla veya ekle
Ardışık örgü | seq | seq | Depolama, Makineye Çevrimiçi aktarım, KMC ve Diskete aktarım, Metin Editörü yardımıyla değişiklikler |
Ardışık Örgü Listesi | sel | sel | Archivierung, Metin Editörü yardımıyla değişiklikler |
Resim | tif | rgb | Depolama, Düzenleme, örn. Imp ile bir Jakarın oluşturulması | Dosya, SGI formatına sahiptir
Jakar Paketleme Seçenekleri (JPO) | txt |  |  | SIRIX 'te eki (takısı) olmayan dosya
Bilgi | txt | info | Bilgi için |
Genel Metin | txt | txt | İstenen herhangi bir amaç için metin dosyası |
Mc-Verileri | mcd | mcd | Depolama, Makineye Çevrimiçi aktarım, KMC ve Diskete aktarım, Metin Editörü yardımıyla değişiklikler |


M1'den makine işletim sistemini yükle

 SIRIX 'te verileri dönü&#351;türme Veri de&#287;i&#351; toku&#351;u Bilgisayar virüs taray&#305;c&#305;s&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

M1'den makine işletim sistemini yükle

CMS TC-Makinelerinin işletim sistemleri, M1 Desen Bilgisayarıyla yönetilebilir ve tek tek makinelerden erişilebilir. Bu nedenle ağ ile bağlanmış bir makine parkında, güncel makine yazılımı sürümleri makinelere yüklenebilir.
Buna ilave olarak Desen Bilgisayarına M1-Yazılımının kurulması sırasında işletim sistemi dosyaları için bir dizin yaratılır. Dizin yolunu adı: D:\Stoll\M1\Bootfiles\.

Hedef

Yeni işletim sistemini M1'deki dizinden bir CMS TC-Makinesine yükle:

  • CMS TC-Makineleri, M1 Desen Bilgisayarıyla yerel bir ağla bağlı olmalıdır.
  • M1 'in D:\Stoll\M1\Bootfiles\ Dizini, ayrı ayrı makinelerde açılış dizini olarak yapılandırılmıştır.
  • CMS TC-Makinesi açılış durumunda bulunur.

Burada, ağ oluşturma için talimatlardaki tanımlamaya lütfen dikkat edin.


Bilgisayar virüs tarayıcısı

 M1'den makine i&#351;letim sistemini yükle Veri de&#287;i&#351; toku&#351;u M1'den desen dosyalar&#305;n&#305; yükle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bilgisayar virüs tarayıcısı

Her yıl bilgisayar virüsleri tehlikesi giderek artmaktadır.

Not

Söz konusu hasarlarla ilgili olarak, H. Stoll GmbH & Co. KG firmasının kesinlikle hiçbir sorumluluk üstlenmeyeceği konusunu bilgilerinize sunarız.
Bu noktaya özen gösteriniz ve konuları birbirinden ayrı tutunuz!

Tanınmış fimalar, bilgisayar tekniği konusunda uzmanlaşmışlardır. Size örnek olarak aşağıdaki üreticilerin, başka bir çok özellik yanında Çevrimiçi Taramaya da sahip olan ve üreticilerin kendi Web Sayfaları yardımıyla etkinleştirebileceğiniz ürün ve stratejilerini sunuyoruz.

www.mcafee.com
www.symantec.com
www.kaspersky.com
www.ravantivirus.com

Microsoft, MS Windows 2000 ve MS Windows XP işletim sistemleri için güvenlik amacıyla servis paketleri ve Hotfixes sağlamaktadır.
Eğer desenlendirme donanımınızın internet erişimi varsa, otomatik Microsoft Windows Güncelleme Servisini kullanmalısınız.

Hedef

Otomatik güncellemeler aşağıdaki şekilde kurulur:

 | Windows 2000 | Windows XP
Otomatik güncellemeleri ayarla | Başlat/Ayarlar/Denetim Masası/Otomatik Güncellemeler | Otomatik Güncellemelerin Başlat/Ayarlar/Denetim Masası/Sistem sekmesi
Otomatik Güncellemeler için Windows Yardımı | Yardım İletişim kutusundaki Otomatik Güncellemeler veya C:\WINNT\Help\mui\0407\wuauhelp.chm üzerinden | Yardım İletişim kutusundaki Otomatik Güncellemeler veya C:\WINDOWS\Help\mui\0407\wuauhelp.chm üzerinden

Güncellemeleri de tek tek Microsoft Internet Explorer üzerinden başlatabilirsiniz.
Bu amaçla Araçlar/Windows Güncellemeleri Menüsünü çağırın.

Not

Eğer Otomatik Güncellemeler fonksiyonu henüz mevcut değilse, Güncellemeleri Microsoft Internet Explorer ile kurabilirsiniz.


M1'den desen dosyalarını yükle

 Bilgisayar virüs taray&#305;c&#305;s&#305; Veri de&#287;i&#351; toku&#351;u STOLL Örgü haf&#305;za kart&#305; (KMC) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

M1'den desen dosyalarını yükle

CMS TC-Makinelerinin desen dosyaları, merkez olarak M1 Desen Bilgisayarına kaydedilebilir ve tek tek makinelerden çağrılabilirler. Bu nedenle ağ ile bağlanmış bir makine parkında desen, doğrudan makineye yüklenebilir.
Bu amaçla M1 Desen Bilgisayarında makinelerin desen dosyaları için bir dizini paylaşıma açın. Önceden belirlenmiş dizin yolunun adı: D:\Stoll\M1\Pattern\....

Desen dosyalarını M1'deki dizinden bir CMS TC-Makinesine yüklemek için, aşağıdaki koşullar yerine getirilmiş olmalıdır:

  • CMS TC-Makineleri, M1 Desen Bilgisayarıyla yerel bir ağla bağlı olmalıdır.
  • M1 'in D:\Stoll\M1\Pattern\ Dizini, ayrı ayrı makinelerde desen dizini olarak yapılandırılmıştır.
  • M1 'in D:\Stoll\M1\Pattern\ Dizini, ağdaki makineler paylaşıma açılır.

Not

Makinenin kullanım talimatlarına dikkat edin.


STOLL Örgü hafıza kartı (KMC)

 M1'den desen dosyalar&#305;n&#305; yükle Veri de&#287;i&#351; toku&#351;u Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

STOLL Örgü hafıza kartı (KMC)

STOLL Örgü hafıza kartı (KMC), Desen ve Sistem dosyalarının kaydedilmesi için özel bir program ve dosya sistemidir. Diese Muster- und Systemdateien können an den STOLL Strickmaschinen (CMS bis ST 468) gelesen werden.

Not

STOLL Knit-Memory-Card ist ein eigenständiges Programm, das auch ohne geöffnetes Hauptprogramm benutzt werden kann.
Rufen Sie dazu das Windows-Menü Start / Alle Programme / Stoll M1 / Knit-Memory-Card auf.

STOLL Örgü hafıza kartı Adaptörü, Örgü hafıza kartını (KMC) okumak ve yazmak için gereklidir. Bu cihaz, bilgisayarda bir seri bağlantıyla bağlıdır ve bu bağlantının adıyla anılır.

KMC Dosya Distemleri, Flash Cards (KMC) üzerine veya diğer veri taşıyıcıları üzerindeki (Disketler, Sabit diskler) kapsayıcı dosyalara kaydedilebilir.
Kapsayıcı dosyalar, alışılmış veri taşıyıcılarındaki (Sabit disk, Disket, CD veya DVD) KMC formatındaki dosyalardır. Standart olarak .IMG dosya adı uzantısına sahiptirler.
STOLL Örgü hafıza kartı programıyla, KMC dosya sistemleri yönetilebilir.
Programla, birden fazla KMC veya Kapsayıcı aynı anda açılabilir. Her KMC 'nin içeriği, kendi <Kapsayıcı adı>.IMG tablosunda liste olarak gösterilir.

Bir örgü hafıza kartı veya bir kapsayıcının içeriğinin <Kapsayıcı adı>.IMG tablosunda gösterimi:

Not

Tablo başlığındaki girişlere tıklanarak, dosyalar artan veya azalan sıraya göre düzenlenebilir.
Sıralama düzeni bir ok yardımıyla gösterilir.

Sütun | Anlamı
Tip | Dosya tipi, örn. bir Jakar Program Dosyası için J ve JAC Simgesi. Silinmiş bir dosya için simge, kırmızı renkli bir köşegen çubuk içerir.
Endeks | Ardışık sayım
Dosya adı | Dosya uzantısıyla birlikte dosya adı
Boyut | Bayt cinsinden dosya boyutu
Adres | Dosyanın hafıza konumu
Dosya tarihi | KMC 'ye kayıt tarihi

Diğer Bilgiler

  • Menü Çubuğu

  • Bağlam Menüsü

  • Araç Özellikleri

  • Tuş kombinasyonları

  • İletişim kutuları

  • Örgü Hafıza Kartı Adaptörü


Menü Çubuğu (KMC)

 STOLL Örgü haf&#305;za kart&#305; (KMC) Araç Çubu&#287;u (KMC) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Menü Çubuğu (KMC)

Menü Çubuğu, STOLL Örgü hafıza kartı (KMC) programının üst kenarında bulunur. Bu çubuğun katlanabilir menüleri, KMC Programının fonksiyonlarını içerir.

Hedef

Menü katlama:

Farenin sol tuşuyla Menü Çubuğunda bir menüye tıklayın.
Sonuç

Menü açılır ve seçim için fonksiyonlar görünür.

Not

Bazı menüler, fonksiyonlar ve simgeler, en azından bir Örgü hafıza kartı veya bir Kapsayıcı açık olduğu zaman ilk olarak etkinleştirilir.

Takip eden menüler STOLL Örgü hafıza kartı (KMC) programında bulunur:

  • KMC
  • Düzenle
  • Özel
  • Görünüm
  • Pencere
  • Soru İşaretleri (?)


KMC

 Menü Çubu&#287;u (KMC) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

KMC

Takip eden fonksiyonlar STOLL Örgü hafıza kartı programının KMC Menüsünde bulunur:

Fonksiyon | Hedef
Aç/Kapsayıcı aç | Aç İletişim kutusunu çağır. Burada kapsayıcı seçilebilir ve açılabilir.
Aç/KMC'yi aç | KMC Seçimi (Cihaz, Bağlantı) İletişim kutusunu çağır. Burada, KMCs (Flash Cards) açılabilir ve KMC'nin içeriği gösterilebilir.
Aç/Yeni Kapsayıcı | Farklı kaydet İletişim kutusunu çağır. Burada yeni kapsayıcı oluşturulabilir.
Kapat | Açık KMC veya açık Kapsayıcıyı kapat.
Formatla | KMC formatla İletişim kutusunu çağır. Not: Bu komutla, içerikler silinir.
Yeniden düzenle | KMC-kaydı seçimi İletişim kutusunu çağır. Burada KMC yeniden düzenlenebilir, örn. hafıza alanından silinmiş dosyalar kesin olarak serbest bırakılabilir.
Kopyala/Kapsayıcıya kopyala | Kapsayıcı dosyası seçimi İletişim kutusunu çağır. Burada bir kapsayıcının içeriği, diğer bir kapsayıcıya kaydedilebilir. Not: Bu Kapsayıcının mevcut içeriği güvenlik sorgusu olmaksızın silinir.
Kopyala/KMC'ye kopyala | KMC'ye kopyala İletişim kutusunu çağır. Burada bir Kapsayıcının içeriği, bir KMC'ye kaydedilebilir. Not: Bu KMC'nin mevcut içeriği güvenlik sorgusu olmaksızın silinir.
Yazdır | Yazdır İletişim kutusunu çağır. Burada etkin KMC veya etkin Kapsayıcının bir dosya listesi yazdırılabilir.
Sayfa görünümü | Sayfa görünümündeki (Baskı Önizleme) dosya listesini göster.
Yazıcı ayarları | Yazıcı ayarları İletişim kutusunu çağır. Burada yazıcı ayarları gerçekleştirilebilir.
Seçenekler | Seçenekler iletişim kutusunu çağır. Burada, KMC-Adaptörünün arabirimi ve Editörün yol ayarlamaları seçilebilir ve Stoll-NT-Formatı varsayılan olarak ayarlanır.
Yazı tip boyutu | Gösterge boyutu seçimi İletişim kutusunu çağır. Burada, Gösterge Penceresindeki yazı tipi boyutu değiştirilebilir.
Dosya Listesi | En son açılan KMC veya Kapsayıcıyı aç.
Çıkış | STOLL Örgü hafıza kartı Programını sonlandır.


Kapsayıcıyı aç

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kapsayıcıyı aç

Bu fonksiyonla daha önceden mevcut kapsayıcı açın. Kapsayıcının içeriği bir kapsayıcı tablosunda gösterilir.

Hedef

Bir kapsayıcıyı aç:

KMC/Aç Menüsündeki Kapsayıcıyı aç Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + O tuş kombinasyonuna bas.
Sonuç

Aç İletişim kutusu görünür.

Bu iletişim kutusunda Aç Fonksiyonu için Windows-Standart-İletişim kutusu söz konusudur. Burada dizini seçebilir, dosyaları bu dizinde gösterebilir, dosya adlarını ve dosya tiplerini seçebilirsiniz.
Aç tuşuyla ayarları onaylayın. İptal tuşuyla ayarları uygulamaksızın iletişim kutusunu terkedin.


KMC'yi aç

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

KMC'yi aç

Bu fonksiyonla bir KMC açın. KMC'nin içeriği bir kapsayıcı tablosunda gösterilir.

Hedef

KMC'yi aç:

KMC/Aç Menüsündeki KMC'yi aç Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + K tuş kombinasyonuna bas.
Sonuç

KMC Seçimi (Cihaz, Bağlantı) İletişim kutusu görünür. Burada bir KMC-Adaptörünün bağlanmış olduğu arabirimi seçebilirsiniz.
OK tuşuyla ayarları onaylayın. İptal tuşuyla ayarları uygulamaksızın iletişim kutusunu terkedin.

Diğer Bilgiler

  • Örgü Hafıza Kartı Adaptörü


Yeni Kapsayıcı

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni Kapsayıcı

Bu fonksiyonla yeni bir kapsayıcı oluşturun.

Hedef

Yeni kapsayıcı oluştur:

KMC/Aç Menüsündeki Yeni Kapsayıcı Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + N tuş kombinasyonuna bas.
Sonuç

Farklı kaydet İletişim kutusu görünür.

Bu iletişim kutusundaFarklı kaydet Fonksiyonu için Windows-Standart-İletişim kutusu söz konusudur. Burada dizini seçebilir, dosyaları bu dizinde gösterebilir, dosya adlarını ve dosya tiplerini seçebilirsiniz.
Kaydet tuşuyla ayarları onaylayın. İptal tuşuyla ayarları uygulamaksızın iletişim kutusunu terkedin.


Kapat

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kapat

Hedef

Kapsayıcı veya KMC'yi kapat:

KMC Menüsündeki Kapat Fonksiyonunu çağır.
Sonuç

Kapsayıcı veya KMC kapatılır.


Formatla

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Formatla

Bu fonksiyonlabir KMC'yi formatlayın.

Hedef

KMC'yi formatlayın:

KMC Menüsündeki Formatla Fonksiyonunu çağır.
- veya -
Ctrl + ALT + F tuş kombinasyonuna bas.
Sonuç

KMC'yi formatlayın İletişim kutusu görünür.

Diğer Bilgiler

  • KMC'yi formatlayın (İletişim kutusu)


Yeniden düzenle

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeniden düzenle

Bu fonksiyonla bir KMC veya bir Kapsayıcı yeniden düzenleyin . Silinmiş dosyaların Hafıza (Disk) alanı serbest bırakılır. Silinmiş dosyalar artık gösterilemez veya yinelenemez.

Hedef

KMC veya Kapsayıcı yeniden düzenle:

KMC Menüsündeki Yeniden düzenle Fonksiyonunu çağır.
- veya -
Ctrl + Alt + R tuş kombinasyonuna bas.
Sonuç

KMC-kaydı seçimi İletişim kutusu görünür.

Diğer Bilgiler

  • KMC-kaydı seçimi (İletişim kutusu)


Kapsayıcıya kopyala

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kapsayıcıya kopyala

Bu fonksiyonla bir kapsayıcı tablosunun içeriğini bir kapsayıcıya kopyalayın.

Hedef

Bir kapsayıcıya kopyala:

KMC/Kopyala Menüsündeki Kapsayıcıya kopyala Fonksiyonunu çağır.
- veya -
Ctrl + Alt + S tuş kombinasyonuna bas.
Sonuç

Kapsayıcı dosyası seçimi İletişim kutusu görünür.

Diğer Bilgiler

  • Kapsayıcı dosyası seçimi (İletişim kutusu)


KMC'ye kopyala

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

KMC'ye kopyala

Bu fonksiyonla, bir Kapsayıcı dosyasını bir KMC'ye kopyalayın.

Hedef

KMC'ye kopyala:

KMC/Kopyala Menüsündeki KMC'ye kopyala Fonksiyonunu çağır.
- veya -
Ctrl + Alt + K tuş kombinasyonuna bas.
Sonuç

KMC'ye kopyala İletişim kutusu görünür.

Diğer Bilgiler

  • KMC'ye kopyala (İletişim kutusu)


Yazdır

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yazdır

Bu fonksiyonla etkin KMC veya etkin Kapsayıcının bir dosya listesini yazdırın.

Hedef

Dosya listesini yazdır:

KMC Menüsündeki Yazdır Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + P tuş kombinasyonuna bas.
Sonuç

Yazdır İletişim kutusu görünür.

Bu iletişim kutusunda Yazdır Fonksiyonu için Windows-Standart-İletişim kutusu söz konusudur. Burada yazıcıyı, yazdırma alanını ve örnek sayısını ayarlayabilirsiniz.
OK tuşuyla ayarları onaylayın. İptal tuşuyla ayarları uygulamaksızın iletişim kutusunu terkedin.


Sayfa görünümü

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sayfa görünümü

Bu fonksiyonla, sayfa görünümünde etkin bir KMC veya etkin bir Kapsayıcının bir dosya listesini Baskı Önizleme olarak gösterin.

Hedef

Sayfa görünümündeki dosya listesini göster:

KMC Menüsündeki Sayfa görünümü Fonksiyonunu çağır.
Sonuç

Sayfa görünümü iletişim kutusu görünür.

Bu iletişim kutusuna göre Sayfa görünümü Fonksiyonu için Windows-Standart-İletişim kutusu söz konusudur. Kapat tuşuyla iletişim kutusunu terk edin.


Yazıcı ayarları

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yazıcı ayarları

Bu fonksiyonla bir yazıcı ayarlayın.

Hedef

Yazıcı ayarla:

KMC Menüsündeki Yazıcı ayarları Fonksiyonunu çağır.
Sonuç

Yazıcı ayarları İletişim kutusu görünür.

Bu iletişim kutusunda Yazıcı ayarları Fonksiyonu için Windows-Standart-İletişim kutusu söz konusudur. Burada yazıcıyı, kağıt türünü ve yazıcı ayarlarını ayarlayabilirsiniz.
OK tuşuyla ayarları onaylayın. İptal tuşuyla ayarları uygulamaksızın iletişim kutusunu terkedin.


Seçenekler

 Yaz&#305; tip boyutu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçenekler

Bu fonksiyonla Editör için KMC-Adaptörünün arabirimini ve yol ayarlamalarını seçebilir ve tüm dosyaların göstergesini ve Stoll-NT-Formatını Standart olarak ayarlayabilirsiniz.

Hedef

Seçenekleri ayarla:

KMC Menüsündeki Seçenekler Fonksiyonunu çağır.
- veya -
Alt + O tuş kombinasyonuna bas.
Sonuç

Seçenekler İletişim kutusu görünür.

Diğer Bilgiler

  • Seçenekler (İletişim kutusu)


Yazı tip boyutu

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yazı tip boyutu

Bu fonksiyonla Gösterge Penceresindeki yazı tipi boyutunu (Standart, Büyük, Normal ve Küçük) değiştirin.

Hedef

Gösterge Penceresindeki yazı tipi boyutunu değiştir:

KMC Menüsündeki Yazı tipi boyutu Fonksiyonunu çağır.
Sonuç

Standart, Büyük, Normal ve Küçük arasında seçim yapabileceğiniz Gösterge boyutu seçimi İletişim kutusu görünür. OK tuşuyla değişiklikleri onaylayın. İptal tuşuyla fonksiyona geri dönün.


Dosya Listesi

 Yaz&#305; tip boyutu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dosya Listesi

Bu fonksiyonla en son kullanılan KMC veya Kapsayıcıyı açın. En son açılan KMC veya Kapsayıcının adları KMC Menüsüne kaydedilir.

Hedef

En son kullanılan KMC veya Kapsayıcı aç:

KMC Menüsündeki Dosya listesi 'nden bir KMC veya bir Kapsayıcıya tıklayın.
Sonuç

KMC veya Kapsayıcı açılır.


Çıkış

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çıkış

Hedef

STOLL Örgü hafıza kartı Programını terk et:

KMC Menüsündeki Son Fonksiyonunu çağır.
Sonuç

STOLL Örgü hafıza kartı programı sonlandırılır.


Düzenle

 Menü Çubu&#287;u (KMC) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Düzenle

Takip eden fonksiyonlar STOLL Örgü hafıza kartı programının Düzen Menüsünde bulunur:

Fonksiyon | Hedef
Dosyayı(ları) kopyala | KMC veya Kapsayıcıdan işaretlenmiş dosyayı panoya kaydet.
Dosya(ları) yapıştır | Ara kaydı yapılmış dosyayı, KMC veya Kapsayıcıya kaydet.
Panoyu sil | Panoyu sil.
Dosyayı(ları) kapsayıcıya kaydet | Aç İletişim kutusunu çağır. Burada dosyalar, bir veri taşıyıcıdan, örn. yerel bir sürücüden, bir kapsayıcı tablosuna kaydedilebilir.
KMC Dosyayı(ları) farklı kaydet | Dosyayı farklı kaydet İletişim kutusunu çağır. Burada, işaretlenmiş dosyalar yeni bir yol altına kaydedilebilir.
Dosyayı(ları) yeniden adlandır | Yeni dosya adı seçimi İletişim kutusunu çağır. Burada işaretlenmiş dosyalar yeniden adlandırılabilir.
Dosyayı(ları) aç/değiştir | İşaretlenmiş dosyaları düzenlemek için bir editörde aç.
Sistem oluştur | T11-Sistem oluşturma İletişim kutusunu çağır. Burada işletim sistemleri KMC-Kartına yüklenebilir.
Stoll-NT'den Stoll'a görüntü formatı dönüşümü | Kapsayıcıyı, Stoll-NT Formatından Stoll Formatına dönüştür.
Dosyayı(ları) sil | İşaretlenmiş dosyaları, KMC veya Kapsayıcıdan sil.
Tüm dosyaları sil | Tüm dosyaları, KMC veya Kapsayıcıdan sil.
Tüm dosyaları seç | KMC veya Kapsayıcıdaki tüm dosyalar seçilir (işaretlenir).
Tüm dosyaların seçimini kaldır | KMC veya Kapsayıcıdaki tüm dosyaların seçimini (işaretleme) kaldır.


Dosyayı(ları) kopyala

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dosyayı(ları) kopyala

Bu fonksiyonla, işaretlenmiş dosyaları bir KMC veya bir Kapsayıcıdan panoya kopyalayın.

Hedef

İşaretlenmiş Dosyayı(ları) kopyala:

Düzen Menüsündeki Dosyayı(ları) kopyala Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + C tuş kombinasyonuna bas.
Sonuç

İşaretlenmiş dosyalar panoya kopyalanır.


Dosya(ları) yapıştır

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dosya(ları) yapıştır

Bu fonksiyonla, dosyaları arabellekten bir KMC veya bir Kapsayıcıya kaydedin.

Hedef

Arabellekten dosyaları ekle:

Düzen Menüsündeki Dosyaları Yapıştır Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + V tuş kombinasyonuna bas.
Sonuç

Dosya abellekten bir Kapsayıcıya veya bir KMC'ye kaydedilir ve kapsayıcı tablosunda görünür.

Bu fonksiyon Sürükle ve Bırak sayesinde gerçekleştirilebilir: İki adet açık kapsayıcı tablosu olması durumunda, farenin sol tuşuyla bir dosyayı işaretleyebilir ve bastırılmış halde tutulan sol fare tuşuyla ikinci Kapsayıcı tablosuna çekebilirsiniz.

Farenin sağ tuşuyla Windows Araştırıcısındaki bir Desen Dosyasına tıklanarak Bağlam Menüsü açılır. Bu Bağlam Menüsü, bir veya birden fazla dosyayı (*.sin, *.jac, *.set, *.seq, *.sel, *.ord veya *.mdv) aynı anda doğrudan Windows Araştırıcısından cardimag.img olarak bir KMC'ye veya bir Diskete aktarabileceğiniz SendTo/ToKMC ve SendTo/To Disk (Cardimag) fonksiyonlarını içerir. Bu amaçla, ana program çağrılmamalıdır.

Eğer bir desenin tamamı mdv-Dosyası olarak aktarılırsa, bu durumda otomatik olarak *.sin, *.jac dosyaları ve eğer gerekliyse *.set aus der *.mdv-Dosyası seçilip çıkartılır ve KMC'ye veya Diskete kaydedilir. Sintral, Jakar ve Setup, artık daha önceden seçilip çıkartılamaz.


Panoyu sil

 Dosyay&#305;(lar&#305;) kapsay&#305;c&#305;ya kaydet Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Panoyu sil

Bu fonksiyonla, dosyaları manuel olarak arabellekten silin. Bunun dışında panonun içeriği ilk olarak yenilenmiş bir kopyalama işlemi sayesinde üzerine yazılır.

Hedef

Panoyu sil:

Düzen Menüsündeki Panoyu sil Fonksiyonunu çağır.
Sonuç

Panonun içeriği silinir.


Dosyayı(ları) kapsayıcıya kaydet

 KMC Dosyay&#305;(lar&#305;) farkl&#305; kaydet Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dosyayı(ları) kapsayıcıya kaydet

Bu fonksiyonla, dosyaları bir Kapsayıcı dosyasına kaydedin. Dosyalar, bu amaçla diğer bir veri taşıyıcısına kopyalanır. Panodaki dosyalar doğrudan bir kapsayıcı dosyasına kaydedilebilir.

Hedef

Dosyaları, bir sürücüden bir kapsayıcı dosyasına kaydet:

Düzen Menüsündeki Dosyayı(ları) kapsayıcıya kaydet Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + W tuş kombinasyonuna bas.
Sonuç

Aç İletişim kutusu görünür.

Bu iletişim kutusunda Aç Fonksiyonu için Windows-Standart-İletişim kutusu söz konusudur. Burada dizini seçebilir, dosyaları bu dizinde gösterebilir, dosya adlarını ve dosya tiplerini seçebilirsiniz.
Aç tuşuyla ayarları onaylayın. İptal tuşuyla ayarları uygulamaksızın iletişim kutusunu terkedin.


KMC Dosyayı(ları) farklı kaydet

 Dosyay&#305;(lar&#305;) kapsay&#305;c&#305;ya kaydet Dosyay&#305;(lar&#305;) yeniden adland&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

KMC Dosyayı(ları) farklı kaydet

Bu fonksiyonla, kapsayıcı tablosundan dosyaları diğer bir dizin ve/veya dosya adı altında KMC'ye farklı kaydedin.

Hedef

Dosyaları kaydet:

Düzen Menüsündeki KMC Dosyayı(ları) kaydet Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki simgeye [image] tıklayın.
- veya -
Ctrl + R tuş kombinasyonuna bas.
Sonuç

Dosyayı farklı kaydet İletişim kutusu görünür.

Bu iletişim kutusundaFarklı kaydet Fonksiyonu için Windows-Standart-İletişim kutusu söz konusudur. Burada dizini seçebilir, dosyaları bu dizinde gösterebilir, dosya adlarını ve dosya tiplerini seçebilirsiniz.
Kaydet tuşuyla ayarları onaylayın. İptal tuşuyla ayarları uygulamaksızın iletişim kutusunu terkedin.

Farenin sağ tuşuyla işaretlenmiş bir dosya üzerine tıklanarak Bağlam Menüsü katlanır. Bu bağlam Menüsü, Dosyayı(ları) farklı kaydet iletişim kutusunu da çağırabileceğiniz Dosyayı(ları) farklı kaydet Fonksiyonunu içerir.


Dosyayı(ları) yeniden adlandır

 KMC Dosyay&#305;(lar&#305;) farkl&#305; kaydet Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dosyayı(ları) yeniden adlandır

Bu fonksiyonla, dosyaları yeniden adlandırın.

Hedef

Dosyaları yeniden adlandır:

Düzen Menüsündeki Dosyayı(ları) Yeniden adlandır Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + U tuş kombinasyonuna bas.
Sonuç

Yeni dosya adı seçimi İletişim kutusu görünür. Burada yeni bir ad girebilirsiniz.
Yeniden adlandır tuşuyla, yeni adı onaylayın ve sonraki dosya adına atlayın.
Atlama tuşuyla bir ada atlayın ve daha sonra gösterilen dosya adlarını elde edin.
İptal tuşuyla iletişim kutusunu kapatın.

Farenin sağ tuşuyla seçilmiş bir dosya üzerine tıklanarak Bağlam Menüsü katlanır. Bu Bağlam Menüsü, Yeni dosya adı seçimi İletişim kutusunu da çağırabileceğiniz Dosyayı(ları) Yeniden adlandır Fonksiyonunu içerir.


Dosyayı(ları) aç/değiştir

 Dosyay&#305;(lar&#305;) yeniden adland&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dosyayı(ları) aç/değiştir

Bu fonksiyonla, bir editordeki dosyaları açın veya değiştirin.

Not

Editorün seçimi, KMC Menüsündeki Seçenekler Fonksiyonu üzerinden gerçekleştirilir .

Hedef

Dosyaları aç ve değiştir:

Düzen Menüsündeki Dosyayı(ları) aç/değiştir Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + M tuş kombinasyonuna bas.
Sonuç

İşaretlenmiş dosyalar, editörde düzenleme için açılır.

Farenin sağ tuşuyla seçilmiş bir dosya üzerine tıklanarak Bağlam Menüsü katlanır. Bu menü, fonksiyonu da etkinleştirebileceğiniz Dosyayı(ları) aç/değiştir girişini içerir.


Sistem oluştur

 Stoll-NT'den Stoll'a görüntü format&#305; dönü&#351;ümü Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sistem oluştur

Bu fonksiyonla KMC-Kartına kaydetmek için bir işletim sistemi oluşturun.

Hedef

İşletim sistemi oluştur:

Düzen Menüsündeki Sistem oluştur Fonksiyonunu çağır.
Sonuç

T11-Sistem oluşturma İletişim kutusu görünür.

Diğer Bilgiler

  • T11 Sistem oluşturma (İletişim kutusu)


Stoll-NT'den Stoll'a görüntü formatı dönüşümü

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Stoll-NT'den Stoll'a görüntü formatı dönüşümü

Bu fonksiyonla, Kapsayıcı tablolarını Stoll-NT Formatından Stoll Formatına dönüştürün.

Hedef

Kapsayıcı tablolarını Stoll formatında formatla:

Düzen Menüsündeki Stoll-NT'den Stoll'a görüntü formatı dönüşümü Fonksiyonunu çağır.
Sonuç

Kapsayıcı tablosu, Stoll formatında formatlanır: Kapsayıcı tablosu kapatılır.


Dosyayı(ları) sil

 Stoll-NT'den Stoll'a görüntü format&#305; dönü&#351;ümü Tüm dosyalar&#305; sil Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dosyayı(ları) sil

Bu fonksiyonla, bir Kapsayıcı tablosunda işaretlenmiş dosyaları KMC veya Kapsayıcıdan silin.

Not

Özel Menüsündeki Yinele Fonksiyonuyla, silinmiş dosyalar 4 defaya kadar yinelenebilir.
KMC Menüsündeki Yeniden düzenle Fonksiyonu sayesinde, hafıza alanının kesin olarak silinmesi ve serbest bırakılması gerçekleştirilir.
Silinmiş dosyaların göstergesi, Görünüm Menüsündeki Tümünü göster ? Fonksiyonu sayesinde gerçekleştirilir.
Silinmiş tablolar, kapsayıcı tablosunda kırmızı renkli bir köşegen çubuk simgesi sayesinde gösterilir.

Hedef

Dosyaları sil:

Düzen Menüsündeki Dosyayı(ları) sil Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
- veya -
Ctrl + D tuş kombinasyonuna bas.
Sonuç

İşaretlenmiş dosyalar KMC veya Kapsayıcıdan silinir.

Farenin sağ tuşuyla seçilmiş bir dosya üzerine tıklanarak Bağlam Menüsü katlanır. Bu bağlam menüsü, fonksiyonu da etkinleştirebileceğiniz Dosyaları sil girişini içerir.

Güvenlik sorgusu, Özel MenüsündekiSilme sorgulansın mı? Fonksiyonuyla kapatılabilir.

Diğer Bilgiler

  • Yeniden düzenle

  • Tüm dosyaları sil

  • Yinele

  • Silme sorgulansın mı?

  • Tümünü göster?


Tüm dosyaları sil

 Tüm dosyalar&#305; seç Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tüm dosyaları sil

Bu fonksiyonla, KMC veya Kapsayıcıdan tüm dosyaları sil.

Not

Özel Menüsündeki Yinele Fonksiyonuyla, silinmiş dosyalar 4 defaya kadar yinelenebilir.
KMC Menüsündeki Yeniden düzenle Fonksiyonu sayesinde, hafıza alanının kesin olarak silinmesi ve serbest bırakılması gerçekleştirilir.
Silinmiş dosyaların göstergesi, Görünüm Menüsündeki Tümünü göster ? Fonksiyonu sayesinde gerçekleştirilir.
Silinmiş tablolar, kapsayıcı tablosunda kırmızı renkli bir köşegen çubuk simgesi sayesinde gösterilir.

Hedef

Tüm dosyaları sil:

Düzen Menüsündeki Tüm dosyaları sil Fonksiyonunu çağır.
Sonuç

KMC veya Kapsayıcıdan tüm dosyalar silinir.

Güvenlik sorgusu, Özel MenüsündekiSilme sorgulansın mı? Fonksiyonuyla kapatılabilir.

Diğer Bilgiler

  • Yeniden düzenle

  • Yinele

  • Silme sorgulansın mı?

  • Tümünü göster?


Tüm dosyaları seç

 Tüm dosyalar&#305; sil Tüm dosyalar&#305;n seçimini kald&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tüm dosyaları seç

Bu fonksiyonla, KMC veya Kapsayıcıdan tüm dosyaları seç.

Hedef

Tüm dosyaları seç:

Düzen Menüsündeki Tüm dosyaları seç Fonksiyonunu çağır.
Sonuç

KMC veya Kapsayıcıdan tüm dosyalar işaretlenir.

Düzen Menüsündeki Tüm dosyaların seçimini kaldır Fonksiyonuyla seçimi yeniden kaldırabilirsiniz.

Diğer Bilgiler

  • Tüm dosyaların seçimini kaldır


Tüm dosyaların seçimini kaldır

 Tüm dosyalar&#305; seç Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tüm dosyaların seçimini kaldır

Bu fonksiyonla, KMC veya Kapsayıcıdan geri alınan tüm dosyalara işaretleme yapın.

Hedef

Tüm dosyaların seçimini kaldır:

Düzen Menüsündeki Tüm dosyaların seçimini kaldır Fonksiyonunu çağır.
Sonuç

KMC veya Kapsayıcıdan tüm dosyaların seçimi kaldırılır.


Özel

 Menü Çubu&#287;u (KMC) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Özel

Takip eden fonksiyonlar STOLL Örgü hafıza kartı programının Özel Menüsünde bulunur:

Fonksiyon | Hedef
KMC Bilgisi | Bir KMC hakkındaki bilgileri çağır.
Gösterimi güncelle | Göstergedeki değişiklikleri göster.
Silinmiş dosyaların yinelenmesi | Silinmiş dosyaları yinele.
Dosyaların silinmesinde sorgulama yapılsın mı? | Dosyaların silinmesi uyarısını aç veya kapa.


KMC Bilgisi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

KMC Bilgisi

Bu fonksiyonla, bir KMC hakkındaki bilgileri sağlayabilirsiniz .

Hedef

Bir KMC hakkındaki bilgileri göster:

Özel Menüsündeki KMC bilgisi Fonksiyonunu çağır.
- veya -
Alt + I tuş kombinasyonuna bas.
Sonuç

KMC kullanımı İletişim kutusu görünür. İletişim kutusunu terk etmek için OK tuşuna tıklayınız.


Gösterimi güncelle

 Silinmi&#351; dosyalar&#305;n yinelenmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Gösterimi güncelle

Hedef

Göstergeyi güncelle:

Özel Menüsündeki Göstergenin güncellenmesi Fonksiyonunu çağır.
Sonuç

Göstergedeki değişiklikler gösterilir.


Silinmiş dosyaların yinelenmesi

 Dosyalar&#305;n silinmesinde sorgulama yap&#305;ls&#305;n m&#305;? Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Silinmiş dosyaların yinelenmesi

Hedef

Silinmiş dosyaları yinele:

Özel Menüsündeki Silinmiş dosyaların yinelenmesi Fonksiyonunu çağır.
Sonuç

Silinmiş dosyalar yinelenir.

Not

Silinmiş dosyaların göstergesi, Görünüm Menüsü üzerinden Tümünü göster ? Fonksiyonuyla kapanır veya açılabilir.
Silinmiş dosyalar, kapsayıcı tablosunda kırmızı renkli bir köşegen çubuk simgesi sayesinde işaretlenir.


Dosyaların silinmesinde sorgulama yapılsın mı?

 Silinmi&#351; dosyalar&#305;n yinelenmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dosyaların silinmesinde sorgulama yapılsın mı?

Bu fonksiyonla, dosyaları silmeden önce uyarı mesajını açar veya kaparsınız.

Hedef

Dosyaları silmeden önce uyarı mesajını aç/veya kapa:

Özel Menüsündeki Dosyaların silinmesinde sorgula Fonksiyonuna tıklayın.
Sonuç

Açık Dosyaların silinmesinde sorgulama yapılsın mı? Fonksiyonu bir onay imiyle işaretlenir. Tıklanma sayesinde onay imini kaldırabilir ve fonksiyonu kapatabilirsiniz.


Görünüm

 Menü Çubu&#287;u (KMC) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Görünüm

Takip eden fonksiyonlar STOLL Örgü hafıza kartı programınınGörünüm Menüsünde bulunur:

Fonksiyon | Hedef
Araç Özellikleri | Araç Çubuğunu göster veya gizle.
Durum çubuğu | Durum çubuğunu göster veya gizle.
Tümünü göster? | Tüm dosyaları (silinmiş dosyalar dahil), bir KMC veya bir kapsayıcıda göster.


Araç Özellikleri

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Araç Özellikleri

Hedef

Araç Çubuğunu göster veya gizle:

Görünüm Menüsündeki Araç Çubuğu Fonksiyonuna tıklayın.
Sonuç

Açık Araç Çubuğu Fonksiyonu bir onay imiyle işaretlenir. Tıklanma sayesinde onay imini kaldırabilir ve fonksiyonu kapatabilirsiniz.


Durum çubuğu

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Durum çubuğu

Hedef

Durum çubuğunu göster veya gizle:

Görünüm Menüsündeki Durum çubuğu Fonksiyonuna tıklayın.
Sonuç

Açık Durum çubuğu Fonksiyonu bir onay imiyle işaretlenir. Tıklanma sayesinde onay imini kaldırabilir ve fonksiyonu kapatabilirsiniz.

Not

Durum çubuğunda, Menü Çubuğundaki ve Araç çubuklarındaki çeşitli fonksiyonlara ait kısa bir açıklama gösterilir. Bunun için imleci istenen fonksiyon veya simge üzerine hareket ettirin.


Tümünü göster?

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tümünü göster?

Hedef

Bir KMC veya bir Kapsayıcıdan silinmiş dosyaları göster:

Görünüm Menüsündeki Tümünü göster? Fonksiyonuna tıklayın.
Sonuç

Açık Tümünü göster? Fonksiyonu bir onay imiyle işaretlenir. Tıklanma sayesinde onay imini kaldırabilir ve fonksiyonu kapatabilirsiniz.

Not

Silinmiş dosyalar, kırmızı renkli bir köşegen çubuk sayesinde dosya simgesiyle işaretlenir.


Pencere

 Menü Çubu&#287;u (KMC) Soru &#304;&#351;aretleri (?) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Pencere

Takip eden fonksiyonlar STOLL Örgü hafıza kartı programının Pencere Menüsünde bulunur:

Fonksiyon | Hedef
Yeni pencere | Etkin KMC veya kapsayıcının içeriğini, yeni bir kapsayıcı tablosunda göster.
Basamaklayarak | Kapsayıcı tabloları sıradüzensel yerleştir.
Yanyana | Kapsayıcı tabloları yanyana yerleştir.
Simgeleri yerleştir | Simgeleri, simge durumuna küçültülmüş kapsayıcı tablolarına yerleştir.
Açık Pencere Listesi | Seçilen kapsayıcı tablolarını önalana getir.


Yeni pencere

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni pencere

Hedef

Etkin KMC veya bir Kapsayıcının içeriğini, yeni bir kapsayıcı tablosunda göster:

Pencere Menüsündeki Yeni Pencere Fonksiyonuna tıklayın.
Sonuç

Etkin KMC veya bir Kapsayıcının içeriği, yeni bir kapsayıcı tablosunda gösterilir. Bu, kapsamlı KMC veya Kapsayıcı olması durumunda komple bir genel görünüme olanak tanır.


Basamaklayarak

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Basamaklayarak

Hedef

Kapsayıcı tablolarını sıradüzensel yerleştir:

Pencere Menüsündeki Basamaklayarak Fonksiyonuna tıklayın.
Sonuç

Kapsayıcı tabloları, sıradüzensel yerleştirilir. Bu, çok sayıda kapsayıcı tablosu olması durumunda, pencere listesine tıklanması sayesinde tek tek tablolara hızlı bir erişime olanak tanır.


Yanyana

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yanyana

Hedef

Kapsayıcı tablolarını yanyana yerleştir:

Pencere Menüsündeki Yanyana Fonksiyonuna tıklayın.
Sonuç

Kapsayıcı tabloları yanyana yerleştirilir. Bu çok sayıda Kapsayıcı tabloları durumunda, örn. Kopyala&Yapıştır fonksiyonlarına ve tek tek tabloların bir karşılaştırılmasına olanak tanır.


Simgeleri yerleştir

 Aç&#305;k Pencere Listesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Simgeleri yerleştir

Hedef

Simgelere indirgenmiş kapsayıcı tablolarını yerleştir:

Pencere Menüsündeki Simgeleri yerleştir Fonksiyonuna tıklayın.
Sonuç

Simgelere indirgenmiş kapsayıcı tablolarını, ekranın sol alt kenarından başlayarak yerleştirilir.


Açık Pencere Listesi

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Açık Pencere Listesi

Bu fonksiyonla, açık kapsayıcı tablolarının bir listesinden, seçilmiş bir kapsayıcı tablosunu tıklama yoluyla önalana getirin.

Hedef

Bir Kapsayıcı tablosunu önalana getirebilirsiniz:

Pencere Menüsündeki kapsayıcı tabloları listesinden bir kapsayıcı tablosuna tıklayın.
Sonuç

Seçilen kapsayıcı tablosu önalanda görünür.


Soru İşaretleri (?)

 Menü Çubu&#287;u (KMC) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Soru İşaretleri (?)

Takip eden fonksiyonlar STOLL Örgü hafıza kartı programının ? Menüsünde bulunur:

Fonksiyon | Hedef
Hakkında bilgi | STOLL Örgü hafıza kartı programı hakkında bilgi çağır.
Yardım konuları | STOLL Örgü hafıza kartı programı için Çevrimiçi yardımını çağır.


Hakkında bilgi

 Soru &#304;&#351;aretleri (?) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Hakkında bilgi

Hedef

STOLL Örgü hafıza kartı programı hakkındaki bilgileri göster:

? Menüsündeki Hakkında bilgi Fonksiyonuna tıklayın.
Sonuç

STOLL Örgü hafıza kartı Hakkında bilgi İletişim kutusu görünür.


Yardım konuları

 Soru &#304;&#351;aretleri (?) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yardım konuları

Bu fonksiyonla, tüm fonksiyonların ve bunların kullanımlarının tanımlandığı çevrimiçi yardımı çağırın.

Hedef

Çevrimiçi yardımı başlat:

Pencere Menüsündeki Yardım Konuları Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki simgeye [image] tıklayın.
- veya -
Ctrl + Alt + M tuş kombinasyonu çağır.
Sonuç

Çevrimiçi yardım başlatılır ve Yardım Penceresinde KMC bölümü gösterilir.

Not

Bağlama duyarlı yardımı, klavyedeki F1 tuşu üzerinden veya Araç Çubuğundaki simge [image] üzerinden başlatabilirsiniz.


Araç Çubuğu (KMC)

 Menü Çubu&#287;u (KMC) STOLL Örgü haf&#305;za kart&#305; (KMC) Tu&#351; kombinasyonlar&#305; (KMC) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Araç Çubuğu (KMC)

STOLL Örgü hafıza kartı (KMC), isteğinize göre ekran üzerine yerleştirebileceğiniz bir araç çubuğuna sahiptir. Bunu Görünüm Menüsündeki Araç Çubuğu Fonksiyonuyla gösterebilir veya gizleyebilirsiniz . Gösterilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

KMC Programındaki Araç Çubuğu

Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
Aç/Yeni Kapsayıcı | Farklı kaydet İletişim kutusunu çağır. Burada yeni kapsayıcı oluşturulabilir.
Aç/Kapsayıcı aç | Aç İletişim kutusunu çağır. Burada kapsayıcı seçilebilir ve açılabilir.
Aç/KMC'yi aç | KMC Seçimi (Cihaz, Bağlantı) İletişim kutusunu çağır. Burada, KMCs (Flash Cards) açılabilir ve KMC'nin içeriği gösterilebilir.
Kapat | Açık KMC veya açık Kapsayıcıyı kapat.
Dosyayı(ları) kopyala | KMC veya Kapsayıcıdan işaretlenmiş dosyayı panoya kaydet.
Dosya(ları) yapıştır | Ara kaydı yapılmış dosyayı, KMC veya Kapsayıcıya kaydet.
KMC Dosyayı(ları) farklı kaydet | Dosyayı farklı kaydet İletişim kutusunu çağır. Burada, işaretlenmiş dosyalar yeni bir yol altına kaydedilebilir.
Dosyayı(ları) aç/değiştir | İşaretlenmiş dosyaları düzenlemek için bir editörde aç.
Dosyayı(ları) kapsayıcıya kaydet | Aç İletişim kutusunu çağır. Burada dosyalar, bir veri taşıyıcıdan, örn. yerel bir sürücüden, bir kapsayıcı tablosuna kaydedilebilir.
Dosyayı(ları) yeniden adlandır | Yeni dosya adı seçimi İletişim kutusunu çağır. Burada işaretlenmiş dosyalar yeniden adlandırılabilir.
Dosyayı(ları) sil | İşaretlenmiş dosyaları, KMC veya Kapsayıcıdan sil.
Yazdır | Yazdır İletişim kutusunu çağır. Burada etkin KMC veya etkin Kapsayıcının bir dosya listesi yazdırılabilir.
Çevrimiçi Yardım | STOLL Örgü hafıza kartı programı için Yardım Konularını çağır.
Bağlama duyarlı yardım | Bağlama duyarlı yardımı çağır.


Tuş kombinasyonları (KMC)

 Araç Çubu&#287;u (KMC) STOLL Örgü haf&#305;za kart&#305; (KMC) Ba&#287;lam Menüsü (KMC) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tuş kombinasyonları (KMC)

Klavye komutları, Geçiş tuşları veya Kısa yol tuşları olarak da adlandırılan tuş kombinasyonlarıyla, STOLL Örgü hafıza kartı (KMC) programının en sık kullanılan fonksiyonlarını hızlı bir şekilde ve doğrudan çağırın.

Takip eden tuş kombinasyonları KMC programında kullanılabilir:

Tuş kombinasyonları | Fonksiyon
Ctrl+A | Dosyayı göster.
Ctrl+B | Silme sırasında sorgulamayı aç/kapa.
Ctrl+C | Dosyayı(ları) kopyala.
Ctrl+D | Dosyayı(ları) sil.
Ctrl+F4 | KMC'yi kapat.
Ctrl+K | KMC'yi aç
Ctrl+M | Dosyayı(ları) aç/değiştir.
Ctrl+N | Yeni Kapsayıcıyı aç.
Ctrl+O | Kapsayıcıyı aç
Ctrl+P | Dosya listesini yazdır.
Ctrl+R | KMC Dosyayı(ları) farklı kaydet.
Ctrl+U | Dosyayı(ları) yeniden adlandır.
Ctrl+V | Dosya(ları) yapıştır.
Ctrl+W | Dosyayı(ları) kapsayıcıya kaydet.
Ctrl+Alt+A | Tüm dosyaların seçimini kaldır.
Ctrl+Alt+F | KMC formatla.
Ctrl+Alt+I | STOLL Örgü hafıza kartı programı hakkında bilgi çağır.
Ctrl+Alt+K | Dosyaları KMC'ye kopyala.
CTRL+Alt+M | Yardım konularını çağır.
Ctrl+Alt+R | KMC'yi yeniden düzenle.
Ctrl+Alt+S | Dosyaları Kapsayıcıya kopyala.
Alt+I | Güncel KMC hakkındaki bilgileri çağır.
Alt+L | Silinmiş dosyaları yinele.
Alt+O | Seçenekleri seç.
Alt+F4 | STOLL Örgü hafıza kartı programını sonlandır.
Alt+U | Göstergeyi güncelle.
Alt+Shift+A | Tüm dosyaları seç.
F12 | Tüm dosyaları göster.


Bağlam Menüsü (KMC)

 Tu&#351; kombinasyonlar&#305; (KMC) STOLL Örgü haf&#305;za kart&#305; (KMC) &#304;leti&#351;im kutular&#305; (KMC) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlam Menüsü (KMC)

Düzen Menüsünden bazı fonksiyonları, bir bağlam menüsü üzerinden de çağırabilirsiniz. Bu amaçla, farenin sağ tuşuyla işaretlenmiş bir dosyaya tıklayınız.

Takip eden fonksiyonlar STOLL Örgü hafıza kartı programının Bağlam Menüsünde bulunur:

Fonksiyon | Hedef
Dosyayı(ları) farklı kaydet | Dosyayı farklı kaydet İletişim kutusunu çağır. Burada, işaretlenmiş dosyalar yeni bir yol altına kaydedilebilir.
Dosyayı(ları) sil | İşaretlenmiş dosyaları, KMC veya Kapsayıcıdan sil.
Dosyayı(ları) yeniden adlandır | Yeni dosya adı seçimi İletişim kutusunu çağır. Burada işaretlenmiş dosyalar yeniden adlandırılabilir.
Dosyayı(ları) aç/değiştir | İşaretlenmiş dosyaları düzenlemek için bir editörde aç.


İletişim kutuları (KMC)

 Ba&#287;lam Menüsü (KMC) STOLL Örgü haf&#305;za kart&#305; (KMC) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İletişim kutuları (KMC)

Takip eden iletişim kutuları STOLL Örgü hafıza kartı programında bulunur:

  • KMC'yi formatla
  • KMC-kaydı seçimi
  • Seçenekler
  • Kapsayıcı dosya seçimi
  • KMC'ye kopyala
  • T11 sistem oluşturma
  • Desen dosyası özelliklerini belirleme

Konular

  • Desen dosyası özelliklerini belirleme


KMC'yi formatla

 &#304;leti&#351;im kutular&#305; (KMC) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

KMC'yi formatla

Bu iletişim kutusuyla KMC'yi formatlayın.
İletişim kutusunu KMC Menüsündeki formatla Fonksiyonu yardımıyla çağırın.

Not

Bu komuyla bir KMC'yi yeniden formatla ve böylece mevcut tüm içeriğin üzerine yaz.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Onay Kutusu Kaydet (yedekle) | Onay kutusu etkinleştirildiğinde, yedekleme kopyasının kaydedilmesi gereken yol girilebilir.
Onay Kutusu İşlemden sonra kapsayıcı kaydını sil | Onay kutusu etkinleştirildiğinde, Kapsayıcı kaydı (yedeklemesi) uygulamadan sonra silinir.
Kart modu Seçim alanı | T11 veya QUICC Kart modunu, Onay Kutusunun tıklanması yoluyla seç.
Kart adı Giriş alanı | Kart adını gir.
OK tuşu | Ayarları uygula. İletişim kutusu kapatılır.
İptal tuşu | İletişim kutusunu ayarları uygulamaksızın kapat.


KMC-kaydı seçimi

 &#304;leti&#351;im kutular&#305; (KMC) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

KMC-kaydı seçimi

Bu iletişim kutusuyla bir KMC'yi yeniden düzenleyin. Silinmiş dosyaların hafıza alanı serbest bırakılır.
İletişim kutusunu KMC Menüsündeki Yeniden düzenle Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Kayıt türü Seçim alanları | Kayıt türünü (sadece Hafızaya veya Kapsayıcıya) seç.
Kapsayıcı Bilgileri Seçim alanı | Kapsayıcı adını gir veya seç.
Onay Kutusu İşlemden sonra kapsayıcı kaydını sil | Onay kutusu etkinleştirildiğinde, Kapsayıcı kaydı (yedeklemesi) uygulamadan sonra silinir.
Yeni KMC-adı | Yeni KMC-adını gir.
OK tuşu | Ayarları uygula. İletişim kutusu kapatılır.
İptal tuşu | İletişim kutusunu ayarları uygulamaksızın kapat.


Seçenekler

 &#304;leti&#351;im kutular&#305; (KMC) Kapsay&#305;c&#305; dosya seçimi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçenekler

Bu iletişim kutusuyla, KMC-Adaptörünün arabirimini ve editör için yol ayarlarını seçin. Burada, tüm dosyaların göstergesini ve Stoll-NT-Formatı varsayılan olarak belirleyebilirsiniz.
İletişim kutusunu KMC Menüsündeki Seçenekler Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Stoll_Adaptörü kurulumu | İzin verilen COM-Bağlantı Noktası ve Standart-COM-Bağlantı Noktasını, tıklama yoluyla etkinleştir.
Onay Kutusu Dizin göstergesi | Tüm dosyaları göster 'i varsayılan ayar olarak aç veya kapat.
Giriş alanları Sintral editörü Jakar Editörü Sequenzdatei-Editor Standart görüntü | Uygun programlar için yolu seç. Varsayılan yollar gösterilir.
Onay Kutusu Görüntü formatı | Stoll_NT-Formatını varsayılan ayar olarak aç veya kapa.
Tuş Uygula | Ayarları uygula. İletişim kutusu kapatılır.
Tuş İptal | İletişim kutusunu ayarları uygulamaksızın kapat.


Kapsayıcı dosya seçimi

 &#304;leti&#351;im kutular&#305; (KMC) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kapsayıcı dosya seçimi

Bu iletişim kutusuyla, bir Kapsayıcıya kopyalanması gereken Kapsayıcı dosyasını seçin.
İletişim kutusunu KMC Menüsündeki Kopyala/Kapsayıcıya kopyala Fonksiyonu yardımıyla çağırın.

Not

Bu Kapsayıcının mevcut içeriği güvenlik sorgusu olmaksızın silinir.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Listeleme alanı Dosya Bilgileri | Dosya seç.
Listeleme alanı KMC'nin adı | KMC'nin adını gir.
Onay Kutusu Yeniden düzenle | Onay kutusu etkinleştirildiğinde, kopyalama sırasında bir yeniden düzenleme gerçekleştirilir, bunun anlamı hafıza alanından silinen dosyalar serbest bırakılır.
OK tuşu | Ayarları kaydet. İletişim kutusu kapatılır.
İptal tuşu | İletişim kutusunu ayarları uygulamaksızın kapat.


KMC'ye kopyala

 Kapsay&#305;c&#305; dosya seçimi &#304;leti&#351;im kutular&#305; (KMC) T11 sistem olu&#351;turma Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

KMC'ye kopyala

Bu iletişim kutusuyla, bir kapsayıcı tablosunun içeriğini bir KMC'ye kopyalayın.
İletişim kutusunu KMC Menüsündeki Kopyala/KMC'ye kopyala Fonksiyonu yardımıyla çağırın.

Not

Bu kapsayıcı dosyasının mevcut içeriği güvenlik sorgusu olmaksızın silinir.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Listeleme alanı KMC Seçimi (Cihaz, Bağlantı) | KMC-Cihazını Listeden seç.
Listeleme alanı KMC-Kartının adı | KMC-adını gir.
Onay Kutusu Yeniden düzenle | Onay kutusu etkinleştirildiğinde, kopyalama sırasında bir yeniden düzenleme gerçekleştirilir, bunun anlamı hafıza alanından silinen dosyalar serbest bırakılır.
OK tuşu | Ayarları kaydet. İletişim kutusu kapatılır.
İptal tuşu | İletişim kutusunu ayarları uygulamaksızın kapat.


T11 sistem oluşturma

 &#304;leti&#351;im kutular&#305; (KMC) Desen dosyas&#305; özelliklerini belirleme Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

T11 sistem oluşturma

Bu iletişim kutusuyla, STx11 için bir işletim sistemini bir CD'den bir KMC'ye kaydedin.
İletişim kutusunu, Düzen Menüsündeki Sistem oluştur Fonksiyonu yardımıyla çağırın.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Listeleme alanı Kaynak | Dizin/Sürücü seç.
Gösterge alanı | Dizin yolunu göster.
Listeleme alanı Ön yükleyici | Ön yükleyiciyi göster.
Listeleme alanı Açılış dosyası | Açılış dosyasını göster.
Listeleme alanı Diller | Dil seç.
Listeleme alanı Sistem adı | Sistem adını göster.
OK tuşu | Ayarları onayla. İletişim kutusu kapatılır.
İptal tuşu | İletişim kutusunu ayarları uygulamaksızın kapat.

Hedef

STx11 için, CMS işletim sistemini CD'den KMC'ye kaydet:

Not

yerine von CD können auch von einem anderen Sürücü İşletim sistemleri auf KMC kaydedilebilir.

  1. Mc İşletim sistemleri CD'sini CD/DVD Sürücüsüne yerleştir.
  2. Boş bir KMC'yi Örgü hafıza kartı Adaptörüne tak ve Cihazı aç.
  3. Dosya/Örgü hafıza kartı... Menüsündeki STOLL Örgü hafıza kartı programını çağır.
  4. Dosya/Aç.../KMC aç... Menüsünde, STOLL Örgü hafıza kartı programındaki KMC Seçimi (Cihaz, Bağlantı) İletişim kutusunu aç.
    -> Takılı KMC gösterilir.
  5. Düzenle/System oluştur... Menüsünde STOLL Örgü hafıza kartı programındaki T11-Sistem oluşturma İletişim kutusunu çağır.
  6. Mc İşletim sistemleri CD'sindeki Açılış dosyaları Dizininde, Kaynak seçim penceresindeki tuşuyla [image] seçim yap.
    -> Dizin yolu, Kaynak seçim penceresinde gösterilir.
  7. Açılış dosyaları Dizininin büyük seçim penceresini, [image] karakterine tıklayarak aç.
  8. Gerekli işletim sistemine kadar ek alt dizinleri de aç.
  9. Gerekli sürümü seç.
    Kullanılabilen Diller, Diller Seçim alanında seçenek olarak sunulur.
  10. Dil seçimi için bir veya birden fazla dil kısaltmasına tıklayın.
  11. Ayarları, OK ile onaylayın.
Sonuç

İşletim sistemi, uygun dillerde KMC'ye kaydedilir.


Desen dosyası özelliklerini belirleme

 T11 sistem olu&#351;turma &#304;leti&#351;im kutular&#305; (KMC) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Desen dosyası özelliklerini belirleme

Bu iletişim kutusuyla, bir kapsayıcıya uygulayacağınız Desen dosyalarının özelliklerini belirleyin.
Dosyayı(ları) bir Kapsayıcıya kaydettiğiniz ve Dosyalar, dosya özelliklerini belirlemeksizin uygulansın mı? sorgulamasını Hayır ile yanıtladığınız zaman iletişim kutusu görünür.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Gösterge alanı Dosya adı | Desen dosyasının dizin yolunu (güncel giriş dosyası) göster.
Listeleme alanı Kapsayıcı Adı | Desen dosyasının adını kapsayıcıya gir.
Onay Kutusu Dosyayı 'salt okunur' yap | Desen dosyasını yazma korumalı olarak kapsayıcıya uygula.
Onay Kutusu Dosya adlarının kontrolü yok | Dosya adları, izin verilmeyen özel karakterler (Boşluk, ", $, &, ', (, ), *, / ; <, >, [, \, ], ^) ve Dosya adının uzunluğu (55 karakter) açısından kontrol edilmez. Etkin Onay Kutusu durumunda özel karakterleri girebilirsiniz.
OK tuşu | Ayarları onayla. İletişim kutusu kapatılır.
İptal tuşu | İletişim kutusunu ayarları uygulamaksızın kapat.

Not

Dosya adları, Dosya adlarının kontrolü yok Onay Kutusu etkin olmadığı zaman izin verilmeyen özel karakterler (Boşluk, ", $, &, ', (, ), *, / ; <, >, [, \, ], ^) ve Dosya adının uzunluğu (maks. 55 karakter) açısından da kontrol edilir.


SELAN

 STOLL Örgü haf&#305;za kart&#305; (KMC) Veri de&#287;i&#351; toku&#351;u Deseni böl (splitsintral.exe) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

SELAN

SELAN Penceresi bağımsız bir Windows uygulamasıdır.
SELAN, Makine araştırıcısı 'nın Bağlam Menüsünde, aşağıdaki fonksiyonlar yoluyla otomatik açılır:

  • Verileri makineye yükle
  • Makine verilerini kaydet
  • Çevrimiçi
  • Çevrimiçi hazırlığı
  • Çevrimiçi Araçları
  • Saati belirle

Eğer makineler Ethernet üzerinden birbirleriyle bağlantılıysa, birden fazla bağlantı açılabilir. Her bağlantı SELAN Penceresinin dahilinde kendi penceresinde gösterilir.

Hedef

Bilgileri makineden al veya makineye gönder:

  1. Giriş istemcisinden (SELAN >>) sonra doğrudan komut gir.
    Not

    Girilmiş metin otomatik olarak büyük harflere dönüştürülür.

  2. Giriş tuşuna bas.
Sonuç

Komut, makineye gönderilir. Makinenin yanıtı, daha sonra pencerede listelenir.

Not

Çevrimiçi Bağlantısı, QUIT veya END komutlarının girilmesi yoluyla veya pencerenin kapatılması yoluyla sonlandırılabilir.
Eğer makineye bir bağlantı mevcut ise, hiçbir komut girilmediği zaman 1 dak. sonra bu bağlantı otomatik kapatılır. Böylece eğer gerekliyse başka bir Desen Bilgisayarından makineye erişim yapılabilir.

Takip eden fonksiyonlar SELAN-Penceresinde bulunur:

Fonksiyon | Hedef
SelanKapat | Etkin bağlantıyı kapat.
Selan/Son | Tüm bağlantıları kapat.
Pencere/Tümünü yerleştir | Pencereleri basamaklayarak yerleştir.
Pencere/Parçalar | Pencereyi yatay bölünmüş olarak yerleştir.
?/Bilgi | Sürüm numarası hakkındaki bilgileri göster.

Fare imlecini ayrı ayrı fonksiyonların üzerinde tuttuğunuz zaman fonksiyonların tanımlaması da durum satırında gösterilir.
Buna ek olarak, Ethernete sahip bir Çevrimiçi Bağlantısı için grafik bir Gösterge (yeşil veya kırmızı nokta) durum satırında mevcuttur. Bunun, aşağıdaki anlamı vardır:

  • Yeşil Nokta: Desen Bilgisayarı, makineden bir Çevrimiçi Bağlantısı oluşturmak için hazırdır.
  • Kırmızı Nokta: Desen Bilgisayarı, makineden bir Çevrimiçi Bağlantısı oluşturmak için hazır değildir.


Deseni böl (splitsintral.exe)

 Veri de&#287;i&#351; toku&#351;u Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Deseni böl (splitsintral.exe)

Eğer bir desen ve/veya satırların numaraları için makine belleği yeterli değilse, program verileri bölünmelidir. Teknik düzenleme sırasında Sintral ve Jakar Dosyalarındaki olası ayırma noktaları belirlenir ve işaretlenir. Buna rağmen desen tam olarak korunur. Başlat Menüsü üzerinden (Tüm Programlar/Stoll M1/Sintrali böl) çağrılan Deseni böl (splitsintral.exe) programıyla, desen gereksinim durumunda birçok ayrı ayrı dosyaya bölünür ve TC-Makinelerinde Desen parçaları için Ardışık örgü dosyaları üretilir.

Takip eden elemanlar bir desenin parçalara ayrılması için kullanıma hazırdır:

Eleman | Anlamı
Gösterge alanı Sintral-Dosyası | Bölünmesi gereken Sintral dosyasının seçimi ve göstergesi
Gösterge alanı Jakar-Dosyası | Bölünmesi gereken Jakar dosyasının seçimi ve göstergesi
Bölüm Ayarlar
Onay Kutusu Her durumda deseni böl | Sintral-Dosyası veya Jakar-Dosyası bölünür. Not: Ayarın değiştirilmesinden sonra M1'deki Sintral/Jakar/Setup oluştur Fonksiyonu yeniden çağrılmalıdır.
Seçenek alanları Parçaların sayısı | Parçaların sayısını belirle
Deseni böl tuşu | Seçilmiş program dosyalarının parçaları
Kapat tuşu | Programı sonlandır

Program parçaları makine tipine ve desen adına eklenen ilave adlarıyla (-1,-2,...) tanınabilirler (örn. CMS330TC.BLUME-1.sin, CMS330TC.BLUME-2.sin, ...).

Not

STx11 Makine Tipi 'nde NAS yeniden yükleme komutu kullanılır.

Bir Ardışık Örgüde yeniden yüklenmesi gereken parça desen, ilave olarak makine bellek kapasitesindeki mevcut parça desene uygun olmalıdır, bu ise desenin en azından üç elemana bölünmesi gerektiği anlamına gelir.

Diğer Bilgiler

  • Sintral / Jakar / Setup oluştur


Makine araştırıcısı

 Deseni böl (splitsintral.exe) Veri de&#287;i&#351; toku&#351;u Sintral'de geçersiz karakter Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Makine araştırıcısı

Makine Araştırıcısında tüm Stoll makineleri yönetilir. Bu makinelerden kendi makine parkınızı bir araya getirebilirsiniz. Bir makineyi ağa bağlamak veya bir makine için kendi özel iplik kılavuzu tanımlamalarını girmek için, bunun Stoll Makinelerinden kendi makinelerinize uygulanmış olması gerekir.

Makine Araştırıcısı, Windows Başlat Menüsünden de başlatabileceğiniz bağımsız bir uygulamadır. Birden fazla Araştırıcı aynı anda açılabilir. Bu sayede Araştırıcı başına bir Dizin etkindir ve Sürükle ve Bırak ile Makineleri kaydırabilirsiniz. Sadece açık bir pencere olması durumuyla karşılaştırıldığında avantajı, sonucu hemen görmenizdedir.

Makine Araştırıcısı iki pencereye ayrılır. Sol tarafta, sağ tarafta hangi makinelerin görünmesi gerektiğini seçebileceğiniz bir dizin ağacı gösterilir.

Dizin ağacı aşağıdaki dizinlere ayrılır:

  • Stoll makineleri
    • B nesli
    • CMS nesli
  • Kendi Makinelerim
  • Sık kullanılanlar

B-nesli için hiçbir örme programı oluşturamazsınız. Eğer makineleriniz Desen Bilgisayarıyla (M1,Sirix..) ağ ile bağlanmışsa ancak Desen Bilgisayarının Çevrimiçi işlevselliğini kullanabilirsiniz.
CMS-Neslinin (Temel sınıf, Kompakt sınıf, Özel sınıf, Büyük sınıf) farklı sınıflarını, farklı makine simgelerinden ayırt edebilirsiniz.

Sık kullanılanlar dizininde Stoll Makineleri Veri Bankası ve Müşteri Makineleri Veri Bankasından makinelere bağlantı kurabilirsiniz. Bu olasılığı, çok sık değişiklik yaptığınız makinelerde (örn. İplik kılavuzu tanımlamalarının değiştirilmesi) gerçekleştirin.

Eğer imleçle kısa bir süre bir makine girişi üzerinde durursanız, Tip tanımlaması, CPU, Sistemlerin sayısı ve Tandem çalışma şeklinde çalışan Tandem makinelerinde Tandem çalışma şekli gösterilir.

Makine Araştırıcısı, kendi özel makine parkınızı biraraya getirebileceğiniz veya bir makinenin özelliklerini gösterebileceğiniz bir Bağlam Menüsüne sahiptir.

Not

Pencerenin boyutunu değiştirmek için ayırma çizgisini sol ve sağ pencere arasında kaydırabilirsiniz.

Makine Araştırıcısında, aşağıdaki hareketler için Sürükle ve Bırak fonksiyonu kullanıma hazırdır:

  • Makine simgelerini manuel yerleştir
  • Kendi özel makineni oluştur

Konular

  • Menü Çubuğu (Makine Araştırıcısı)
  • Araç çubukları (Makine Araştırıcısı)
  • Bağlam Menüsü (Stoll makineleri)
  • Bağlam Menüsü (Kendi makinelerim)
  • İletişim kutuları (Makine Araştırıcısı)


Menü Çubuğu (Makine Araştırıcısı)

 Araç çubuklar&#305; (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Menü Çubuğu (Makine Araştırıcısı)

Menü Çubuğu, Makine Araştırıcısının üst kenarında bulunur.

Hedef

Menü katlama:

Farenin sol tuşuyla Menü Çubuğunda bir menüye tıklayın.
Sonuç

Menü açılır ve seçim için fonksiyonlar görünür.

Menü Çubuğu takip eden menüleri ve fonksiyonları içerir:

Fonksiyon | Hedef
Menü Dosya
Çıkış | Desen Bilgisayarıyla çalışmayı sonlandır.
Düzen Menüsü
Kopyala | Mevcut makineyi panoya kopyala.
Yapıştır | Makineyi panodan ekle.
Sil | Sık kullanılanlar dizininde bir Stoll Makinene olan bağlantıyı sil.
Tümünü seç | Tüm makine simgelerini seç.
Menü Görünüm
Araç çubukları/ Standart | Standart Araç Çubuğunu göster veya gizle.
Araç çubukları/ Çağrı yayımla | Çağrı Araç Çubuğunu göster veya gizle.
Araç çubukları/ Çizim | Çizim Araç Çubuğunu göster veya gizle.
Durum çubuğu | Durum çubuğunu göster veya gizle.
Çevrimiçi-Çevrimdışı simgeler | Çevrimiçi veya çevrimdışı olan makinelerin makine simgelerini birbirinden farklı göster.
Dikdörtgen simgeler katmanı | Dikdörtgen simgelerin çizimi için seviyeyi etkinleştir veya etkinliğini kaldır.
Dikdörtgen simgeleri seç | Dikdörtgen simgesini uzaklaştırmak için seç.
Dikey dikdörtgen simgelerin çizimi | Dikey Dikdörtgen simgesini çizim için seç.
Yatay dikdörtgen simgelerin çizimi | Yatay Dikdörtgen simgesini çizim için seç.
Güncelleştir | Kendi makine parkınızın göstergesini güncelle.
Menü Araçlar
Seçenekler | Seçenekler iletişim kutusunu çağır. Burada, Kendi makineleriniz ve Stoll Makineleri için Veri Bankası Bağlantılarını gösterebilir ve değiştirebilirsiniz.
Menü Soru İşaretleri (?)
Makine Araştırıcısı hakkında bilgi | Makine Araştırıcısı hakkında bilgi iletişim kutusunu çağır. Burada, Makine Araştırıcısına ait bilgileri elde edebilirsiniz.


Çıkış

 Menü Çubu&#287;u (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çıkış

Hedef

Makine Araştırıcısını sonlandır:

Dosya Menüsündeki Son Fonksiyonunu çağır.
Sonuç

Makine Araştırıcısı sonlandırılır. Çeşitli dizinlerdeki ayarlanmış görünümler kaydedilir ve Makine araştırıcısının bir sonraki açılması sırasında tekrar kullanıma hazır bulunurlar.


Kopyala

 Menü Çubu&#287;u (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kopyala

Bu fonksiyonla, bir makineyi panoya kopyalayın.

Hedef

Makineyi panoya kopyala:

Düzen Menüsündeki Kopyala Fonksiyonunu çağır.
- veya -
Standart Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Makine panoya kopyalanır.

Farenin sağ tuşuyla, Stoll makineleri, Kendi makinelerim veya Sık kullanılanlar dizininde işaretlenmiş bir makineye tıklanarak Bağlam Menüsü açılır. Bu bağlam menüsü, bir makineyi de panoya kopyalayabileceğiniz Kopyala fonksiyonunu içerir.

Takip eden kopyalama işlemleri mümkündür:

'dan | Not
Stoll makineleri | Stoll Makineleri Bağlam Menüsündeki Kendi makineni oluştur fonksiyonuna karşılık gelir. Sürükle ve Bırak ile de mümkündür.
Kendi Makinelerim | Örn. başka bir Makine inceliği tanımlanabilen bir makine kopyası oluşturulur.
Sık kullanılanlar | Sadece bir Stoll Makinesinde mümkündür. Stoll Makineleri Bağlam Menüsündeki Kendi makineni oluştur fonksiyonuna karşılık gelir. Sürükle ve Bırak ile de mümkündür.

Bu prosedür, birden fazla sayıda açık Makine Araştırıcısıyla da gerçekleştirilebilir.


Yapıştır

 Menü Çubu&#287;u (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yapıştır

Bu fonksiyonla, panodan Kendi makinelerim Makine Araştırıcısına bir makine yapıştırın.

Not

Yapıştır Fonksiyonu sadece, daha önceden bir makine Kopyala fonksiyonuyla panoya kopyalandığı zaman kullanılır.

Hedef

Makineyi panodan ekle:

Düzen Menüsündeki Yapıştır Fonksiyonunu çağır.
- veya -
Standart Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Makine panodan eklenir.

Farenin sağ tuşuyla Kendi makinelerim dizininde pencerenin sağ tarafına tıklanarak Bağlam Menüsü açılır. Bu bağlam menüsü, bir makineyi de panoya kopyalayabileceğiniz Yapıştır fonksiyonunu içerir.


Sil

 Menü Çubu&#287;u (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sil

Bu fonksiyonla, Kendi makinelerim dizinindeki ve/veya bir Sık kullanılanlar Bağlantı dizinindeki bir makineyi kendi makine parkınızdan(donanım) kaldırın. Stoll makineleri dizininde bu fonksiyon etkin değildir.

Hedef

Makineyi Kendi makinelerim dizininden kaldır:

Not

Sık kullanılanlar dizininden bir Bağlantının silinmesi sırasında prosedür, örneksel olarak burada tanımlanana benzer şekilde ancak Güvenlik Sorgusu olmaksızın gerçekleştirilir.

  1. Düzen Menüsündeki Sil Fonksiyonunu çağır.
    -> Makinenin gerçekten silinmesi gerekip gerekmediğine dair bir güvenlik sorgusunun bulunduğu bir pencere görünür.
  2. Pencerede, Evet tuşuna tıklayın.
    Not

    Hayır tuşuna tıkladığınız zaman, fonksiyon iptal edilir.

    Sonuç

    Seçilen makine, Kendi makinelerim dizininden kaldırılır.

Farenin sağ tuşuyla Kendi makinelerim dizininde seçilmiş bir makineye tıklanarak Bağlam Menüsü açılır. Bu Bağlam Menüsü, işaretlenmiş bir makineyi de dizininden kaldırabileceğiniz Sil fonksiyonunu içerir.

Aynı fonksiyon, Makine seç İletişim kutusundaki Kendi makinelerim sekmesinin Bağlam Menüsünde de bulunur.


Tümünü seç

 Menü Çubu&#287;u (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tümünü seç

Bu fonksiyonla, etkin bir dizindeki makinelerin tümünü seçin. Bu fonksiyon, tüm makineleri başka bir dizine kaydırmak veya Sürükle ve Bırak fonksiyonunu kullanmak için kullanılır.

Not

Fonksiyon sadece, Araştırıcının sağ penceresi de etkin olduğu zaman etkindir. Dizinin değiştirilmesi sırasında, ilk olarak bu pencerenin dahilinde istediğiniz bir yere tıklamalısınız.

Hedef

Etkin dizindeki makinelerin tümünü işaretle:

Düzen Menüsündeki Tümünü seç Fonksiyonunu çağır.
Sonuç

Etkin dizindeki makinelerin tümü işaretlenir. Makine Araştırıcısının dahilindeki boş bir yüzeye tıklayarak bir seçimi kaldırabilirsiniz.

Bir seçim için, bastırılmış sol fare tuşuyla da bir Dikdörtgeni çekebilirsiniz. Bu dikdörtgen dahilinde veya çerçevenin altında bulunan tüm makine simgeleri seçilir.


Standard

 Menü Çubu&#287;u (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Standard

Hedef

Standart Araç Çubuğunu göster veya gizle:

Görünüm Menüsündeki Araç Çubuğu/Standart Fonksiyonunu çağır.
Sonuç

Etkinleştirilmiş Standart Fonksiyonu bir onay imiyle işaretlenir. Tıklanma sayesinde onay imini kaldırabilir ve fonksiyonu kapatabilirsiniz.


Çizim

 Menü Çubu&#287;u (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çizim

Hedef

Çizim Araç Çubuğunu göster veya gizle:

Görünüm Menüsündeki Araç Çubuğu/Çizim Fonksiyonunu çağır.
Sonuç

Etkinleştirilmiş Çizim Fonksiyonu bir onay imiyle işaretlenir. Tıklanma sayesinde onay imini kaldırabilir ve fonksiyonu kapatabilirsiniz.


Yayımla

 Menü Çubu&#287;u (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yayımla

Hedef

Çağrı Araç Çubuğunu göster veya gizle:

Görünüm Menüsündeki Araç Çubuğu/Çağrı yayımla Fonksiyonunu çağır.
Sonuç

Etkinleştirilmiş Çağrı yayımla Fonksiyonu bir onay imiyle işaretlenir. Tıklanma sayesinde onay imini kaldırabilir ve fonksiyonu kapatabilirsiniz.


Durum çubuğu

 Menü Çubu&#287;u (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Durum çubuğu

Hedef

Durum çubuğunu göster veya gizle:

Görünüm Menüsündeki Durum çubuğu Fonksiyonunu çağır.
Sonuç

Açık Durum çubuğu Fonksiyonu bir onay imiyle işaretlenir. Tıklanma sayesinde onay imini kaldırabilir ve fonksiyonu kapatabilirsiniz.

Durum çubuğunda, Menü Çubuğundaki ve Araç çubuklarındaki çeşitli fonksiyonlara ait kısa bir açıklama gösterilir. Bunun için imleci istenen fonksiyon veya simge üzerine hareket ettirin.


Çevrimiçi-Çevrimdışı simgeler

 Menü Çubu&#287;u (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Dikdörtgen simgeler katman&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çevrimiçi-Çevrimdışı simgeler

Bu fonksiyon, Çevrimiçi veya Çevrimdışı Makineler için çeşitli makine simgelerini göstermek için kullanılır. Fonksiyon etkinleştirildiğinde, Çevrimdışı Makineler Çevrimiçi Makinelere göre daha açık renkle gösterilir.

Hedef

Çevrimiçi-Çevrimdışı simgeleri göster:

Görünüm Menüsündeki Çevrimiçi-Çevrimdışı simgeler Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Açık Çevrimiçi-Çevrimdışı simgeler Fonksiyonu bir onay imiyle işaretlenir. Tıklanma sayesinde onay imini kaldırabilir ve fonksiyonu kapatabilirsiniz.


Dikdörtgen simgeler katmanı

 Menü Çubu&#287;u (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Dikdörtgen simgeleri seç Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dikdörtgen simgeler katmanı

Bu fonksiyonla, kendi gösteriminizde dikdörtgen simgeleri çizebileceğiniz bir seviyeyi etkinleştirin. Bunlar, makine dairesindeki duvarlarınızı göstermek için tasarlanmıştır.
Etkinleştirilmiş fonksiyonu, fonksiyon adından önce konulan bir onay iminden veya Araç Çubuğunda bastırılmış olarak gösterilen Simgeden [image] tanıyabilirsiniz.

Not

Bu fonksiyon sadece Büyük simgeler Gösterimi sırasında kullanılır.

Hedef

Dikdörtgen simgelerin çizimi için seviyeyi etkinleştir veya etkinliğini kaldır:

Görünüm Menüsündeki Dikdörtgen simgeler katmanı Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Açık Dikdörtgen simgeler katmanı Fonksiyonu bir onay imiyle işaretlenir. Tıklanma sayesinde onay imini kaldırabilir ve fonksiyonu kapatabilirsiniz.

Diğer Bilgiler

  • Büyük simgeler


Dikdörtgen simgeleri seç

 Dikdörtgen simgeler katman&#305; Menü Çubu&#287;u (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Dikey dikdörtgen simgelerin çizimi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dikdörtgen simgeleri seç

Bu fonksiyonla, tek bir Dikdörtgen simgesini seçin. Bunu daha sonra Del tuşuyla silebilirsiniz.
Etkinleştirilmiş fonksiyonu, fonksiyon adından önce konulan bir onay iminden veya Araç Çubuğunda bastırılmış olarak gösterilen Simgeden [image] tanıyabilirsiniz.

Not

Dikdörtgen simgelerini seçebilmeniz için, Dikdörtgen simgeler katmanı Fonksiyonu etkinleştirilmiş olmalıdır.

Hedef

Ayrı ayrı dikdörtgen simgeleri seç:

Görünüm Menüsündeki Dikdörtgen simgeleri seç Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Açık Dikdörtgen simgeleri seç Fonksiyonu bir onay imiyle işaretlenir. Tıklanma sayesinde onay imini kaldırabilir ve fonksiyonu kapatabilirsiniz.

Diğer Bilgiler

  • Dikdörtgen simgeler katmanı


Dikey dikdörtgen simgelerin çizimi

 Dikdörtgen simgeleri seç Menü Çubu&#287;u (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Yatay dikdörtgen simgelerin çizimi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Dikey dikdörtgen simgelerin çizimi

Bu fonksiyonla, dikey dikdörtgen simgeleri Makine Araştırıcısına çizebilirsiniz.
Etkinleştirilmiş fonksiyonu, fonksiyon adından önce konulan bir onay iminden veya Araç Çubuğunda bastırılmış olarak gösterilen Simgeden [image] tanıyabilirsiniz.

Not

Dikdörtgen simgelerini çizebilmeniz için Dikdörtgen simgeler katmanı [image] Fonksiyonu etkinleştirilmiş olmalıdır.

Hedef

Dikey dikdörtgen simgelerin çizimi:

Görünüm Menüsündeki Dikey dikdörtgen simgelerin çizimi Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Açık Dikey dikdörtgen simgelerin çizimi Fonksiyonu bir onay imiyle işaretlenir. Tıklanma sayesinde onay imini kaldırabilir ve fonksiyonu kapatabilirsiniz.

Diğer Bilgiler

  • Dikdörtgen simgeler katmanı


Yatay dikdörtgen simgelerin çizimi

 Dikey dikdörtgen simgelerin çizimi Menü Çubu&#287;u (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yatay dikdörtgen simgelerin çizimi

Bu fonksiyonla, yatay dikdörtgen simgeleri Makine Araştırıcısına çizebilirsiniz.
Etkinleştirilmiş fonksiyonu, fonksiyon adından önce konulan bir onay iminden veya Araç Çubuğunda bastırılmış olarak gösterilen Simgeden [image] tanıyabilirsiniz.

Not

Dikdörtgen simgelerini çizebilmeniz için Dikdörtgen simgeler katmanı [image] Fonksiyonu etkinleştirilmiş olmalıdır.

Hedef

Yatay dikdörtgen simgelerin çizimi:

Görünüm Menüsündeki Yatay dikdörtgen simgelerin çizimi Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Açık Yatay dikdörtgen simgelerin çizimi Fonksiyonu bir onay imiyle işaretlenir. Tıklanma sayesinde onay imini kaldırabilir ve fonksiyonu kapatabilirsiniz.

Diğer Bilgiler

  • Dikdörtgen simgeler katmanı


Güncelleştir

 Yatay dikdörtgen simgelerin çizimi Menü Çubu&#287;u (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Güncelleştir

Bu fonksiyonla, kendi makine parkınızın göstergesini güncelleyebilirsiniz. Bu, birden fazla kişinin Müşteri Makineleri Veri Bankasına erişim yaptığı zaman gereklidir.

Hedef

Kendi makine parkınızın göstergesini güncelle:

Görünüm Menüsündeki Güncelle Fonksiyonunu çağır.
Sonuç

Kendi makine parkınızın göstergesi güncellenir.

Aynı fonksiyon, Makine seç İletişim kutusundaki Kendi makinelerim sekmesinin Bağlam Menüsünde de bulunur.
Farenin sağ tuşuyla, Makine Araştırıcısının sağ yarısındaki boş bir yere tıklanarak Bağlam Menüsü açılır. Bu bağlam menüsü, kendi makine parkınızın göstergesini de güncelleyebileceğiniz Güncelle fonksiyonunu içerir.


Seçenekler...

 Menü Çubu&#287;u (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Makine Ara&#351;t&#305;r&#305;c&#305;s&#305; hakk&#305;nda bilgi... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçenekler...

Bu fonksiyonla, kendi makineleriniz ve Stoll Makineleri için Güncel Veri bankası Bağlantıları hakkındaki bilgileri elde edersiniz.

Hedef

Veri Bankası Bağlantısını göster:

Araçlar Menüsündeki Seçenekler Fonksiyonunu çağır.
Sonuç

Seçenekler İletişim kutusu görünür.


Makine Araştırıcısı hakkında bilgi...

 Menü Çubu&#287;u (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Makine Araştırıcısı hakkında bilgi...

Bu fonksiyonla, Makine Araştırıcısı ve Makine Araştırıcısının Sürüm Numarasına ait bilgiler çağırın.

Hedef

Makine Araştırıcısına ait bilgileri göster:

? Menüsündeki Makine Araştırıcısı hakkında bilgi Fonksiyonunu çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Makine Araştırıcısı ve Makine Araştırıcısının Sürüm Numarasına ait bilgileri elde edebileceğiniz Makine Araştırıcısı hakkında bilgi iletişim kutusu görünür.


Araç çubukları (Makine Araştırıcısı)

 Menü Çubu&#287;u (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Ba&#287;lam Menüsü (Stoll makineleri) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Araç çubukları (Makine Araştırıcısı)

Makine Araştırıcısı, üç araç çubuğuna sahiptir. Bunu, Görünüm/Araç Çubukları Menüsünde gösterebilir veya gizleyebilirsiniz . Gösterilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

Makine Araştırıcısı, takip eden Araç çubuklarını içerir:

  • Standard
  • Yayımla
  • Çizim


Standard

 Araç çubuklar&#305; (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Standard

Makine Araştırıcısı, isteğinize göre ekran üzerine yerleştirebileceğiniz bir standart araç çubuğuna sahiptir. Bunu Görünüm Menüsündeki Araç Çubuğu Fonksiyonuyla gösterebilir veya gizleyebilirsiniz . Etkinleştirilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

Makine Araştırıcısındaki Standart Araç Çubuğu

Standart Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
Kopyala | Mevcut makineyi panoya kopyala.
Yapıştır | Makineyi panodan ekle.
Büyük simgeler | Makine simgelerini büyük göster.
Küçük simgeler | Makine simgelerini küçük göster.
Liste | Makineleri alt alta listele.
Ayrıntılar | Makinede, Makine tanımını, CPU, Makine inceliğini ve ilave bilgileri göster.
Çevrimiçi-Çevrimdışı simgeler | Çevrimiçi veya çevrimdışı olan makinelerin makine simgelerini birbirinden farklı göster.
Makine Araştırıcısı hakkında bilgi... | Makine Araştırıcısı hakkında bilgi iletişim kutusunu çağır. Burada, Makine Araştırıcısına ait bilgileri elde edebilirsiniz.


Yayımla

 Araç çubuklar&#305; (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yayımla

Makine Araştırıcısı, isteğinize göre ekran üzerine yerleştirebileceğiniz bir çağrı araç çubuğuna sahiptir. Bunu Görünüm Menüsündeki Araç Çubuğu Fonksiyonuyla gösterebilir veya gizleyebilirsiniz . Etkinleştirilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

Çağrı yayımla Araç Çubuğu takip eden elemanları içerir:

Eleman | Anlamı
Listeleme alanı Çağrı (yayımla) | Çağrı için makine grubunu seç.
Gösterge tuşu | Seçilen Çağrı grubununun makinelerini görsel olarak vurgula.
Start tuşu | Ekstra fonksiyonlar İletişim kutusunu çağır. Burada,bir Çağrı grupları gerçekleştirebilirsiniz.

Diğer Bilgiler

  • Ekstra Fonksiyonlar (İletişim kutusu)


Çizim

 Araç çubuklar&#305; (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çizim

Makine Araştırıcısı, isteğinize göre ekran üzerine yerleştirebileceğiniz bir Çizim araç çubuğuna sahiptir. Bunu Görünüm Menüsündeki Araç Çubuğu Fonksiyonuyla gösterebilir veya gizleyebilirsiniz . Etkinleştirilmiş Araç Çubuğunda, fonksiyondan önce bir onay imi bulunur.

Makine Araştırıcısındaki Çizim Araç Çubuğu

Çizim Araç Çubuğu takip eden simgeleri içerir:

Fonksiyon | Hedef
Dikdörtgen simgeler katmanı | Dikdörtgen simgelerin çizimi için seviyeyi etkinleştir veya etkinliğini kaldır.
Dikdörtgen simgeleri seç | Dikdörtgen simgesini çıkarmak için seç.
Dikey dikdörtgen simgelerin çizimi | Dikey Dikdörtgen simgesini çizim için seç.
Yatay dikdörtgen simgelerin çizimi | Yatay Dikdörtgen simgesini çizim için seç.


Bağlam Menüsü (Stoll makineleri)

 Araç çubuklar&#305; (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Ba&#287;lam Menüsü (Kendi makinelerim) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlam Menüsü (Stoll makineleri)

Bazı fonksiyonları, bir bağlam menüsü üzerinden çağırabilirsiniz. Bunun için farenin sağ tuşuyla, ya Makine Araştırıcısının sağ yarısındaki boş bir yere veya bir makine simgesi üzerine tıklayın.

Dizin ağacında Stoll makineleri girişi seçiliyse, Bağlam Menüsünde Makine Araştırıcısının sağ yarısındaki boş bir pozisyonda takip eden fonksiyonlar bulunur:

Fonksiyon | Hedef
Görünüm/Büyük simgeler | Makine Araştırıcısındaki makineleri büyük simgeler olarak göster.
Görünüm/Küçük simgeler | Makine Araştırıcısındaki makineleri küçük simgeler olarak göster.
Görünüm/Liste | Makine Araştırıcısındaki makineleri bir liste içinde göster:
Görünüm/Ayrıntılar | Makine Araştırıcısındaki makineleri ayrıntılı bilgilerle birlikte bir liste içinde göster:
Simgeleri yerleştir/Ada göre | Makine Araştırıcısındaki simgeleri adlarına göre yerleştir:
Simgeleri yerleştir/Otomatik yerleştir | Makine Araştırıcısındaki simgeleri otomatik yerleştir:

Her dizin için kendi özel görünümünü ayarlayabilirsiniz. Bunlar, Araştırıcının kapatılması sırasında kaydedilir ve Makine Araştırıcısının bir sonraki açılması sırasında tekrar kullanıma hazır dururlar.

Dizin ağacında Stoll makineleri girişi seçiliyse, bir makine simgesinin bağlam menüsü takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Kopyala | Mevcut makineyi panoya kopyala.
Sil | Sık kullanılanlar dizininde bir Stoll Makinene olan bağlantıyı sil.
Kendi özel makineni oluştur | Stoll Makinesinin kendi makine parkınıza aktarılması.
Özellikleri | Stoll Makinesinin özelliklerini göster.


Büyük simgeler

 Ba&#287;lam Menüsü (Stoll makineleri) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Büyük simgeler

Bu fonksiyonla Makine Araştırıcısındaki makineleri büyük simgeler olarak gösterebilirsiniz. Bu gösterimde makineleri, makine parkınızda yerleştirdiğiniz gibi pencereye de yerleştirebilirsiniz.

Not

Simgeleri yerleştir Bağlam Menüsünden fonksiyonların biriyle bu yerleşimin tekrar kaybolabileceğine dikkat edin.

Hedef

Makine Araştırıcısındaki makineleri büyük simgeler olarak göster:

Görünüm/Büyük simgeler Bağlam Menüsünü çağır.
- veya -
Araç Çubuğundaki simgeye [image] tıklayın.
Sonuç

Makineler büyük simgeler olarak gösterildi.


Küçük simgeler

 Ba&#287;lam Menüsü (Stoll makineleri) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Küçük simgeler

Bu fonksiyonla Makine Araştırıcısındaki makineleri küçük simgeler olarak gösterebilirsiniz. Bu gösterimde makineleri, makine parkınızda yerleştirdiğiniz gibi pencereye de yerleştirebilirsiniz.

Not

Simgeleri yerleştir Bağlam Menüsünden fonksiyonların biriyle bu yerleşimin tekrar kaybolabileceğine dikkat edin.

Hedef

Makine Araştırıcısındaki makineleri küçük simgeler olarak göster:

Görünüm/Küçük simgeler Bağlam Menüsünü çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Makineler küçük simgeler olarak gösterildi.


Liste

 Ba&#287;lam Menüsü (Stoll makineleri) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Liste

Bu fonksiyonla Makine Araştırıcısındaki makineleri alt alta listeleyebilirsiniz.

Hedef

Makine Araştırıcısındaki makineleri liste olarak göster:

Görünüm/Liste Bağlam Menüsünü çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Makineler liste olarak gösterilir.


Ayrıntılar

 Ba&#287;lam Menüsü (Stoll makineleri) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ayrıntılar

Bu fonksiyonla, Makine Araştırıcısındaki Stoll makinelerini alt alta listeleyebilir ve çeşitli bilgileri sütunlar şeklinde gösterebilirsiniz.

Hedef

Makine Araştırıcısındaki makineleri ayrıntılı liste olarak göster:

Görünüm/Ayrıntılar Bağlam Menüsünü çağır.
- veya -
Araç Çubuğundaki Simgeye [image] tıklayın.
Sonuç

Makineler ayrıntılı liste olarak gösterilir.

Stoll makineleri Bağlam Menüsündeki Ayrıntılar Görünümünde aşağıdaki bilgiler sütunlar şeklinde gösterilir:

Sütun | Anlamı
Tip Tanımlaması | Makine veri bankasından Stoll makine tanımlaması.
Stoll makine no | Kendi makinenizi yapılandırdığınız Makine Veri Bankasından Stoll makinesinin Makine No.'su.
Sistemler | Kullanıma hazır sistemlerin sayısı.
Sınıflandırma | Stoll tarafından yapılan dahili makine tanımı.
CPU | Bu makinede kullanılan bilgisayar (Central Processing Unit).

Diğer Bilgiler

  • Tabloları


Ada göre

 Ba&#287;lam Menüsü (Stoll makineleri) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ada göre

Bu fonksiyonla Makine Araştırıcısındaki makineleri adlarına göre listeleyebilirsiniz. Ada göre yerleştirme sırasında simgeler ilişkin kendi tanımlamalarına artan sıraya göre arka arkaya sıralanır. Fonksiyonun arka arkaya tekrarlayarak çağrılması durumunda simgeler değişmeli olarak artan ve azalan sıraya göre yerleştirilir.

Not

Bu fonksiyonlarla birlikte, daha önceden Büyük simgeler ve Küçük simgeler gösterimlerinde yapılmış sembollerin manuel bir yerleşiminin kaybolabileceğine dikkat edin.

Hedef

Makine Araştırıcısındaki makineleri adlarına göre listele:

Simgeleri yerleştir/Ada göre Bağlam Menüsünü çağır.
Sonuç

Makineler adlarına göre listelenir.


Otomatik yerleştir

 Ba&#287;lam Menüsü (Stoll makineleri) Kendi özel makineni olu&#351;tur Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Otomatik yerleştir

Bu fonksiyonla Makine Araştırıcısındaki makineleri otomatik yerleştirebilirsiniz. Otomatik yerleştir sırasında, araştırıcıda olduğu gibi yukarıdan aşağıya ve soldan sağa doğru görünen simgeler arka arkaya sıralanır.

Not

Bu fonksiyonlarla birlikte, daha önceden Büyük simgeler ve Küçük simgeler gösterimlerinde yapılmış sembollerin manuel bir yerleşiminin kaybolabileceğine dikkat edin.

Hedef

Makine Araştırıcısındaki makineleri otomatik yerleştir:

Simgeleri yerleştir/otomatik yerleştir Bağlam Menüsünü çağır.
Sonuç

Makineler otomatik yerleştirilir.


Kendi özel makineni oluştur

 Ba&#287;lam Menüsü (Stoll makineleri) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kendi özel makineni oluştur

Bu fonksiyonla, Stoll Makineleri Veri Bankasından bir makineyi kendi makine parkınıza aktarın. Bu fonksiyon, Makine seç İletişim kutusundaki Stoll makineleri sekmesinin Bağlam Menüsünde de kullanılır.

Hedef

Bir Stoll Makinesinin kendi makine parkınıza aktarılması:

  1. Farenin sağ tuşuyla, sağ pencerede kendi makine parkınıza aktarılması gereken makine üzerine tıklayın.
    -> Makine seçilir ve Bağlam Menüsü görünür.
  2. Farenin sol tuşuyla Kendi makineni oluştur fonksiyonuna tıklayın.
Sonuç

Makine tanımını değiştirebileceğiniz ve bir makine inceliği ve iğne kafa inceliği seçebileceğiniz, Kendi yeni makineni oluştur iletişim kutusu görünür.

Bu fonksiyon, Makine seç İletişim kutusundaki Stoll makineleri sekmesinin Bağlam Menüsünde de kullanılır.

Makine simgesi, Sürükle ve Bırak ile Stoll Makineleri dizininden Kendi makinelerim dizinine çekilebilir.

Diğe bir olasılık ise, Stoll Makinesinin arabelleğe kopyalanması ve Bağlam Menüsünden aynı adlı fonksiyonlarla birlikte Kendi makinelerim dizinine yapıştırılmasıdır.

Diğer Bilgiler

  • Kendi yeni makineni oluştur (İletişim kutusu)


Özellikleri

 Kendi özel makineni olu&#351;tur Ba&#287;lam Menüsü (Stoll makineleri) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Özellikleri

Bu fonksiyonla, bir Stoll Makinesinin özelliklerini gösterin.

Hedef

Bir Stoll Makinesinin özelliklerini göster:

  1. Modül Araştırıcısının sol penceresindeki istenen makinenin içinde bulunduğu sınıfa tıklayın.
  2. Farenin sağ tuşuyla, sağ pencerede özellikleri gösterilmesi gereken makine üzerine tıklayın.
    -> Makine seçilir ve Bağlam Menüsü görünür.
  3. Farenin sol tuşuyla Özellikler fonksiyonuna tıklayın.

Özellikleri: <Makine Adı> İletişim kutusu görünür.

Bu fonksiyon, Makine seç İletişim kutusundaki Kendi makinelerim sekmesinin Bağlam Menüsünde kullanılır.

Diğer Bilgiler

  • Özellikleri: <Makine Adı (Stoll Makinesi)>

Konular

  • Makine seç


Bağlam Menüsü (Kendi makinelerim)

 Ba&#287;lam Menüsü (Stoll makineleri) &#304;leti&#351;im kutular&#305; (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Bağlam Menüsü (Kendi makinelerim)

Bazı fonksiyonları, bir bağlam menüsü üzerinden çağırabilirsiniz. Bunun için farenin sağ tuşuyla, ya Makine Araştırıcısının sağ yarısındaki boş bir yere veya bir makine simgesi üzerine tıklayın.

Dizin ağacında Kendi makinelerim girişi seçiliyse, Bağlam Menüsünde Makine Araştırıcısının sağ yarısındaki boş bir pozisyonda takip eden fonksiyonlar bulunur:

Fonksiyon | Hedef
Görünüm/Büyük simgeler | Makine Araştırıcısındaki makineleri büyük simgeler olarak göster.
Görünüm/Küçük simgeler | Makine Araştırıcısındaki makineleri küçük simgeler olarak göster.
Görünüm/Liste | Makine Araştırıcısındaki makineleri bir liste içinde göster:
Görünüm/Ayrıntılar | Makine Araştırıcısındaki makineleri ayrıntılı bilgilerle birlikte bir liste içinde göster:
Simgeleri yerleştir/Ada göre | Makine Araştırıcısındaki simgeleri adlarına göre yerleştir:
Simgeleri yerleştir/Otomatik yerleştir | Makine Araştırıcısındaki simgeleri otomatik yerleştir:
Simgeleri yerleştir/Selan numarasına göre | Makine Araştırıcısındaki simgeleri Selan numarasına göre yerleştir:
Güncelleştir | Kendi makine parkınızın göstergesini güncelle.
Yapıştır | Makineyi panodan ekle.

Dizin ağacında Kendi Makinelerim girişi seçiliyse, bir makine simgesinin bağlam menüsü takip eden fonksiyonları içerir:

Fonksiyon | Hedef
Kopyala | Mevcut makineyi panoya kopyala.
Sil | Makineyi Kendi makinelerim veya Sık kullanılanlar dizininden kaldır.
Yeniden adlandır | Bir makinenin makine tanımlamasını Kendi makinelerim dizininde değiştir.
Verileri makineye yükle | Verileri makineye yükle iletişim kutusunu çağır. Burada, işaretlenmiş makinenin Desen ve/veya Makine verileri Çevrimiçi olarak makine hafızasına yüklenebilir.
Makine verilerini kaydet | Verileri makineden kaydet iletişim kutusunu çağır. Burada, işaretlenmiş makinenin Desen ve/veya Makine verileri Çevrimiçi olarak makineden Desen Bilgisayarına kaydedilebilir.
Çevrimiçi | Desen Bilgisayarında, bir iş istasyonuyla ağ ile bağlanmış makine için tüm direkt komutların uygulanması.
Çevrimiçi hazırlığı | Desen Bilgisayarını, Seri Bağlantıda Çevrimiçi hazırlığına ayarla.
Çevrimiçi Araçları | Çevrimiçi Araçları iletişim kutusunu çağır. Burada tüm makinelere Çağrı Yayımlama başlatılabilir.
Çevrimiçi çağrısını gruplandır | Çağrı grubunu tanımla iletişim kutusunu çağır. Burada Çağrı grubu tanımlanabilir.
Çevrimiçi konumunu standart olarak tanımla | Makineyi standart olarak tanımlama. Bu ayar, Sintral Menüsündeki Verileri makineye yükle Fonksiyonu için geçerlidir.
Saati belirle | M1'in Güncel sistem saatini, ağ ile bağlanmış makinelere transfer et.
Özellikleri | Kendi makinenizin özelliklerini göster. İpucu: Bir makine simgesine veya tanımlamasına çift tıkladığınız zaman özellikler de gösterilir.

Not

Eğer Özellikleri: <Makine Adı> İletişim kutusunun Çevrimiçi Parametresi sekmesindeki Çevrimdışı seçenek alanı seçilirse, Verileri makineye yükle, Verileri makineden kaydet, Çevrimiçi, Çevrimiçi hazırlığı ve Çevrimiçi-Araçlar fonksiyonları kullanılmaz.

Diğer Bilgiler

  • Özellikleri: <Makine Adı (Kendi Makinem)>


Ayrıntılar

 Ba&#287;lam Menüsü (Kendi makinelerim) Selan numaras&#305;na göre Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ayrıntılar

Bu fonksiyonla, Makine Araştırıcısındaki kendi makinelerinizi alt alta listeleyebilir ve çeşitli bilgileri sütunlar şeklinde gösterebilirsiniz.

Hedef

Makine Araştırıcısındaki makineleri ayrıntılı liste olarak göster:

Görünüm/Ayrıntılar Bağlam Menüsünü çağır.
- veya -
Araç Çubuğundaki simgeye [image] tıklayın.
Sonuç

Makineler ayrıntılı liste olarak gösterilir.

Kendi makinelerim Bağlam Menüsündeki Ayrıntılar Görünümünde aşağıdaki bilgiler sütunlar şeklinde gösterilir:

Sütun | Anlamı
Tanımlama | Kendi makine parkınızın oluşturulması sırasında bu makineye verdiğiniz tanımlama.
Tip Tanımlaması | Bu makinenin oluşturulduğu, Makine Veri Bankasından Stoll Makine tanımlaması.
CPU | Bu makinede kullanılan bilgisayar (Central Processing Unit).
Makine İnceliği | Kendi makine parkınızın oluşturulması sırasında bu makineye verdiğiniz makine inceliği.
Sistemler | Kullanıma hazır sistemlerin sayısı.
Sınıflandırma | Stoll tarafından yapılan dahili makine tanımı.
Selan No. | Çevrimiçi Parametresi sekmesinde girilen Makine Özelliklerinden Selan-No. Bunun için ağ bağlantısı gereklidir.
Tandem çalışma şekli | Makinenin tandem çalışma şeklinde çalışıp veya çalışmadığına dair gösterge (Evet/Hayır).
Kendi makinelerim No. | Kendi makine parkınızın oluşturulması sırasında otomatik olarak verilen Makine No.'su.
Stoll Makineleri No. | Kendi makinenizi yapılandırdığınız Makine Veri Bankasından Stoll makinesinin Makine No.'su.

Not

Bu sütunlar, Sık kullanılanlar dizinindeki Ayrıntılar Görünümünde de gösterilir.

Diğer Bilgiler

  • Tabloları


Selan numarasına göre

 Ba&#287;lam Menüsü (Kendi makinelerim) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Selan numarasına göre

Bu fonksiyonla Makine Araştırıcısındaki makineleri Selan numaralarına göre listeleyebilirsiniz. Selan numarasına göre yerleştirme sırasında simgeler ilişkin kendi tanımlamalarına artan sıraya göre arka arkaya sıralanır. Fonksiyonun arka arkaya tekrarlayarak çağrılması durumunda simgeler değişmeli olarak artan ve azalan sıraya göre yerleştirilir.

Not

Bu fonksiyonlarla birlikte, daha önceden Büyük simgeler ve Küçük simgeler gösterimlerinde yapılmış sembollerin manuel bir yerleşiminin kaybolabileceğine dikkat edin.

Hedef

Makine Araştırıcısındaki makineleri Selan numaralarına göre listele:

Simgeleri yerleştir/Selan numarasına göre Bağlam Menüsünü çağır.
Sonuç

Makineler Selan numaralarına göre listelenir.


Yeniden adlandır

 Selan numaras&#305;na göre Ba&#287;lam Menüsü (Kendi makinelerim) Verileri makineye yükle... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeniden adlandır

Hedef

Bir makinenin makine tanımlamasını Kendi makinelerim dizininde değiştir:

  1. Farenin sağ tuşuyla sağ penceredeki tanımlaması değiştirilmesi gereken makine simgesine tıklayın.
    -> Makine seçilir ve Bağlam Menüsü görünür.
  2. Farenin sol tuşuyla Yeniden adlandır fonksiyonuna tıklayın.
    -> Komple Ad renkli vurgulanır.
  3. Yeni tanımlama gir.

Aynı fonksiyon, Makine seç İletişim kutusundaki Kendi makinelerim sekmesinin Bağlam Menüsünde de bulunur.


Verileri makineye yükle...

 Ba&#287;lam Menüsü (Kendi makinelerim) Verileri makineden kaydet... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Verileri makineye yükle...

Eğer makineleriniz ve Desen Bilgisayarınız birbirleriyle ağ ile bağlanmışsa, bu fonksiyonla bir desen ve/veya Makine verilerini makineye yükleyin.

Not

Bir desenden Sintral (*.sin), Jakar (*.jaq) ve Setup (*.set) dosyaları makineye yüklenebilir. Bu durumda, verileri otomatik olarak desenden seçilip çıkartılır.
Buna ek olarak, bir Komut (*.ord) dosyasını hafızaya yükleyebilirsiniz.

Hedef

Desen/Makine verileri Çevrimiçi makine hafızasına yükle:

  1. Farenin sağ tuşuyla sağ pencerede makine simgesine tıklayın.
    -> Makine seçilir ve Bağlam Menüsü görünür.
  2. Farenin sol tuşuyla Verileri makineye yükle fonksiyonuna tıklayın.
Sonuç

Deseni kendi sabit diskinizde seçeceğiniz ve yükleme prosedürünü başlatacağınız Verileri makineye yükle İletişim kutusu görünür.

Diğer Bilgiler

  • Verileri makineye yükle (İletişim kutusu)


Verileri makineden kaydet...

 Verileri makineye yükle... Ba&#287;lam Menüsü (Kendi makinelerim) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Verileri makineden kaydet...

Eğer makineleriniz ve Desen Bilgisayarınız birbirleriyle ağ ile bağlanmışsa, bu fonksiyonla bir deseni makineden Desen Bilgisayarına kaydedin.

Not

Sintral (*.sin), Jakar (*.jaq), Setup (*.set) ve Komut (*.ord) dosyalarını seçebilirsiniz.
Buna ek olarak, makine verilerini Desen Bilgisayarının Müşteri Makineleri Veri Bankasına kaydedebilirsiniz. Makine verileri, Özellikleri: <Makine Adı> İletişim kutusundaki Makine verileri sekmesinde gösterilir.

Hedef

Desen ve/veya Makine verilerini makineden Desen Bilgisayarına kaydet:

  1. Farenin sağ tuşuyla sağ penceredeki makine simgesine tıklayın.
    -> Makine seçilir ve Bağlam Menüsü görünür.
  2. Farenin sol tuşuyla Verileri makineden kaydet fonksiyonuna tıklayın.
Sonuç

Hangi verileri Desen Bilgisayarına kaydetmek istediğinizi girebileceğiniz Verileri makineden kaydet İletişim kutusu görünür.

Diğer Bilgiler

  • Özellikleri: <Makine Adı (Kendi Makinem)>

  • Verileri makineden kaydet (İletişim kutusu)


Çevrimiçi

 Verileri makineden kaydet... Ba&#287;lam Menüsü (Kendi makinelerim) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çevrimiçi

Bu fonksiyonla Desen Bilgisayarında, bir iş istasyonuyla ağ ile bağlanmış makine için tüm direkt komutlar uygulanır.

Hedef

Desen Bilgisayarında, bir iş istasyonuyla ağ ile bağlanmış makine için tüm direkt komutların uygulanması:

  1. Farenin sağ tuşuyla sağ penceredeki makine simgesine tıklayın.
    -> Makine seçilir ve Bağlam Menüsü görünür.
  2. Farenin sol tuşuyla Çevrimiçi fonksiyonuna tıklayın.
Sonuç

Her Çevrimiçi Bağlantısı için ilave bir pencere açılan SELAN penceresi görünür. Burada doğrudan komut girebilirsiniz. Sonuç bu pencerede gösterilir.


Çevrimiçi hazırlığı

 Ba&#287;lam Menüsü (Kendi makinelerim) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çevrimiçi hazırlığı

Bu fonksiyonla, Desen Bilgisayarıyla seri olarak ağ ile bağlanmış, Çevrimiçi hazırlığındaki makineleri, Desen Bilgisayarı tarafından verilerin çağrılması için ayarlayın.

Hedef

Desen Bilgisayarını Çevrimiçi Hazırlığına ayarla:

  1. Farenin sağ tuşuyla sağ penceredeki makine simgesine tıklayın.
    -> Makine seçilir ve Bağlam Menüsü görünür.
  2. Farenin sol tuşuyla Çevrimiçi hazırlığı Fonksiyonuna tıklayın.
Sonuç

SELAN penceresi görünür.

Diğer Bilgiler

  • SELAN

  • Özellikleri: <Makine Adı (Kendi Makinem)>


Çevrimiçi Araçları...

 Ba&#287;lam Menüsü (Kendi makinelerim) Çevrimiçi ça&#287;r&#305;s&#305;n&#305; grupla... Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çevrimiçi Araçları...

Bu fonksiyonla bir Çağrı yayınını gerçekleştirin. Çağrıyla, seçilen Desen Bilgisayarıyla bağlantılı makinelerin bilgilerini elde edersiniz.

Not

Özellikleri: <Makine Adı> İletişim kutusundaki Çevrimiçi-Parametresi sekmesinde bulunan Çevrimdışı Onay Kutusu etkinleştirilen makineler, çağrı yayımlama sırasında dikkate alınmaz.

Hedef

Çağrı yayınını başlat:

  1. Farenin sağ tuşuyla sağ penceredeki makine simgesine tıklayın.
    -> Makine seçilir ve Bağlam Menüsü görünür.
  2. Farenin sol tuşuyla Çevrimiçi araçları Fonksiyonuna tıklayın.
    Sonuç

    Ekstra-fonksiyonlar iletişim kutusu görünür.

Diğer Bilgiler

  • Özellikleri: <Makine Adı (Kendi Makinem)>

  • Ekstra Fonksiyonlar (İletişim kutusu)


Çevrimiçi çağrısını grupla...

 Ba&#287;lam Menüsü (Kendi makinelerim) Çevrimiçi konumunu standart olarak tan&#305;mla Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çevrimiçi çağrısını grupla...

Bu fonksiyonla, Desen Bilgisayarıyla bağlantılı tüm makinelerin Çağrı grubunu tanımlayın. Çağrıyla, seçilen Çağrı grubunun tüm makinelerinin bilgilerini elde edersiniz.

Not

Özellikleri: <Makine Adı> İletişim kutusundaki Çevrimiçi-Parametresi sekmesinde bulunan Çevrimdışı Onay Kutusu etkinleştirilen makineler, çağrı yayımlama sırasında dikkate alınmaz.

Görünüm Menüsünde Çevrimiçi-çevrimdışı simgeleri Fonksiyonuyla, çevrimdışı makineleri daha açık renkte gösterebilirsiniz.

Hedef

Çağrı grubunu tanımla:

  1. Ctrl tuşunu basılı tut ve farenin sol tuşuyla tek tek makineleri seç. Farenin sağ tuşuyla, seçilmiş makinelerin yanına tıklayın.
    -> Bağlam Menüsü görünür.
  2. Farenin sol tuşuyla Çevrimiçi çağrısını gruplandır Fonksiyonuna tıklayın.
    Sonuç

    Çağrı grubunu tanımla İletişim kutusu görünür.

Diğer Bilgiler

  • Özellikleri: <Makine Adı (Kendi Makinem)>

  • Çağrı grubunu tanımla (İletişim kutusu)


Çevrimiçi konumunu standart olarak tanımla

 Çevrimiçi ça&#287;r&#305;s&#305;n&#305; grupla... Ba&#287;lam Menüsü (Kendi makinelerim) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çevrimiçi konumunu standart olarak tanımla

Bu fonksiyonla, makineyi standart makine olarak tanımlayın.

Hedef

Makineyi standart makine olarak tanımlama:

Bağlam Menüsündeki Çevrimiçi konumunu standart olarak tanımla Fonksiyonunu çağır.
Sonuç

Sintral Menüsündeki Verileri makineye yükle fonksiyonun çağrılması sırasında veriler standart makineye yüklenir.


Özellikleri

 Çevrimiçi konumunu standart olarak tan&#305;mla Ba&#287;lam Menüsü (Kendi makinelerim) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Özellikleri

Bu fonksiyonla, kendi makinenizin özelliklerini gösterin.

Hedef

Kendi makinenizin özelliklerini göster:

  1. Farenin sağ tuşuyla, sağ pencerede özellikleri gösterilmesi gereken makine üzerine tıklayın.
    -> Makine seçilir ve Bağlam Menüsü görünür.
  2. Farenin sol tuşuyla Özellikler fonksiyonuna tıklayın.
    Sonuç

    Özellikleri: <Makine Adı> İletişim kutusu görünür.

Bu fonksiyon, Makine seç İletişim kutusundaki Kendi makinelerim sekmesinin Bağlam Menüsünde kullanılır.

Diğer Bilgiler

  • Özellikleri: <Makine Adı (Kendi Makinem)>


Saati belirle

 Ba&#287;lam Menüsü (Kendi makinelerim) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Saati belirle

Bu fonksiyonla, M1'in Güncel Sistem Saatini ağ ile bağlanmış makinelere aktarın.
Çağrı yayımlamanın değerlendirmesi için ağ ile bağlanmış donanımların saatlerinin eşlenmiş olması koşuldur.

Takip eden fonksiyonlar Saati belirle Menüsünde bulunur:

Fonksiyon | Hedef
Seçilen Makine | Seçilen makinenin saatini ayarla. Makineyi seç ve daha sonra Bağlam Menüsünü çağır.
Seçilen çağrı grubu | Seçilen çağrı grubunun saatini ayarla. İlk olarak grubu seç ve daha sonra Bağlam Menüsünü çağır.
Tüm Makineler | Tüm makinelerin saatlerini ayarla.

Hedef

Ağ ile bağlanmış tüm makineleri eşleştir:

  1. M1'in Güncel sistem saatini kontrol et.
  2. Makine Araştırıcısı 'nı başlat.
  3. Kendi makinelerim Dizinini aç.
  4. Bir makine seç.
  5. Saati belirle / Tüm makineler Bağlam Menüsünü çağır.
Sonuç

SELAN-Penceresi görünür ve Çevrimiçi bağlantılı makineler M1'in sistem saatiyle eşlenir.


İletişim kutuları (Makine Araştırıcısı)

 Ba&#287;lam Menüsü (Kendi makinelerim) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

İletişim kutuları (Makine Araştırıcısı)

Makine Araştırıcısı, takip eden iletişim kutularını içerir:

  • Yeni makineni oluştur
  • Özellikleri: <Makine Adı (Stoll Makinesi)>
  • Verileri makineye yükle
  • Makine verilerini kaydet
  • Ekstra fonksiyonlar
  • Çağrı grubunu tanımla
  • Özellikleri: <Makine Adı (Kendi Makinem)>


Yeni makineni oluştur

 &#304;leti&#351;im kutular&#305; (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Özellikleri:&nbsp;&lt;Makine Ad&#305; (Stoll Makinesi)&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yeni makineni oluştur

Bu iletişim kutusuyla makine tanımı, makine inceliği ve iğne kafa inceliğini değiştirin.
İletişim kutusunu, takip eden fonksiyonlarla çağırın:

  • Stoll makineleri dizinindeki Makine Araştırıcısı 'nda farenin sağ tuşuyla istenen makineye tıklayın ve görünen Bağlam Menüsünde Kendi makineni oluştur Fonksiyonunu çağırın.
  • Sık kullanılanlar dizinindeki Makine Araştırıcısında farenin sağ tuşuyla istenen bir Stoll makinesine olan bağlantıya tıklayın ve görünen Bağlam Menüsünde Kendi makineni oluştur Fonksiyonunu çağırın.
  • Makine Araştırıcısındaki bir makineyi, Sürükle ve Bırak ile Stoll makineleri dizininden Kendi makinelerim dizinine çek.
  • Makine Araştırıcısındaki bir Stoll makinesine olan bağlantıyı, Sürükle ve Bırak ile Sık kullanılanlar dizininden Kendi makinelerim dizinine çek.
  • Stoll makineleri sekmesindeki Makine seç iletişim kutusunda farenin sağ tuşuyla istenen makineye tıklayın ve görünen Bağlam Menüsünde Kendi makineni oluştur Fonksiyonunu çağırın.
Not

Makinenin, kendi makine parkınıza uygulanmasından sonra özellikler, Özellikleri: <Makine Adı> iletişim kutusunda da değiştirilebilir.

Eleman | Anlamı
Makine tanımı | Kendi makine tanımını gir.
Makine İnceliği | Kendi makinen için makine inceliği seç.
İğne kafa inceliği | Kendi makinende iğnelerin iğne kafa inceliğini seç.
Onay Kutusu Tandem çalışma şekli | Onay kutusu etkinleştirildiğinde, Tandem çalışma şeklinde bir Tandem Makinesi eklenir. Not: Onay Kutusu sadece bir Tandem Makinesi seçildiği zaman kullanılabilir.
Tuş OK | Seçilen makine, kendi makine parkınıza Makine Araştırıcısı 'na uygulanır. İletişim kutusu kapatılır.
Tuş İptal | Kendi makine parkınıza bir makine eklemeksizin iletişim kutusu kapatılır.

Diğer Bilgiler

  • Özellikleri: <Makine Adı (Kendi Makinem)>


Özellikleri:

 Yeni makineni olu&#351;tur &#304;leti&#351;im kutular&#305; (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Verileri makineye yükle Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Özellikleri: <Makine Adı (Stoll Makinesi)>

Bu iletişim kutusuyla, seçilen makineye ait tüm özellikler gösterilir. Özelliklerde hiçbir değişiklik gerçekleştiremezsiniz.
İletişim kutusunu, takip eden fonksiyonlarla çağırın:

  • Makine Araştırıcısı 'nda, Stoll makineleri dizininin Bağlam Menüsündeki Özellikler Fonksiyonuyla.
  • Stoll makineleri sekmesinin Bağlam Menüsündeki Makine seç iletişim kutusunda.
  • Eğer makinenin bir Stoll makinesine bir bağlantısı varsa, Sık kullanılanlar sekmesinin Bağlam Menüsündeki Makine seç İletişim kutusunda.

İletişim kutusu, takip eden iletişim sekmeleri içerir:

  • Genel
  • Sistem fonksiyonları

İptal tuşuyla iletişim kutusunu kapatın.


Genel sekmesi

 Özellikleri:&nbsp;&lt;Makine Ad&#305; (Stoll Makinesi)&gt; Sistem fonksiyonlar&#305; sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Genel sekmesi

Genel sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Stoll makineleri No
 | Stoll-Veri Bankasında Makine No. göster.
Rubrik Genel bilgiler
 | Makineye ait bilgileri göster.
MC-Nesli | B ve CMS makine nesillerini göster.
Sınıf | Makine nesillerinin sınıfını göster.
Tip Tanımlaması | Makine tanımını göster.
CPU | Kullanılan bilgisayarı (Merkezi İşlemci Birimi-CPU) göster.
Sınıflandırma | Stoll tarafından yapılan dahili makine tanımı göster.
Model | Makinenin değişkenini göster.
Sürüm | Bu makinenin İşletim Sistemi Sürümünü göster.
Bölüm Üretim yılı
 | Makinenin üretim yılını göster.
Bölüm Notlar
 | Makineye ait bilgileri göster.


Sistem fonksiyonları sekmesi

 Özellikleri:&nbsp;&lt;Makine Ad&#305; (Stoll Makinesi)&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sistem fonksiyonları sekmesi

Sistem fonksiyonları sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Örme sistemi
Ön / Arka | Kam fonksiyonları bölümünde olası fonksiyonları gösterilmesi gereken örme sistemini seç.
Pelüş (hav) sistemleri | Pelüş çalışabilecek sistemleri göster.
İğne yatağı genişliği | İğne yatağı genişliğini inç olarak göster.
Bölüm Kam fonksiyonları
Sistem... | Seçilen sistem için Örme sistemi bölümünde olası fonksiyonları göster.
Ön/Arka ek yatak sistemi | Seçilen sistem için Örme sistemi bölümünde olası fonksiyonları göster. Not: Bu bölüm, sadece ek yataklı makinelerde gösterilir.


Verileri makineye yükle

 Özellikleri:&nbsp;&lt;Makine Ad&#305; (Stoll Makinesi)&gt; &#304;leti&#351;im kutular&#305; (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Makine verilerini kaydet Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Verileri makineye yükle

Bu iletişim kutusuyla, bir desenin örme programı verilerini ve/veya makine verilerini Desen Bilgisayarından Desen Bilgisayarıyla bağlantılı bir makinenin hafızasına yükleyin.
İletişim kutusunu, Makine Araştırıcısındaki Kendi makinelerim dizininin Bağlam Menüsündeki Verileri makineye yükle Fonksiyonu yardımıyla çağırın.
İletişim kutusunun sayfa başlığı çubuğunda Makine tanımı ve SELAN-Makine No. gösterilir.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman

Anlamı

Bölüm Otomatik Sintrali yükle

Onay Kutusu
Autosintral

Onay kutusu etkinleştirildiğinde, Göz at tuşuyla makineye yüklenmesi gereken bir Otomatik Sintral Dosyası seçilir.

: Das Kontrollkästchen ist nur verfügbar, wenn vorher kein anderes Kontrollkästchen eingeschaltet wurde.

Bölüm Makine Verileri
: Nicht bei OKC-CPU

Onay Kutusu Makine verilerini makineye yükle

Onay kutusu etkinleştirildiğinde, Başlat tuşuyla Makine verileri sekmesinin makine verileri, Makine Özellikleri iletişim kutusundan makineye yüklenir.

: Das Kontrollkästchen ist nur verfügbar, wenn vorher kein anderes Kontrollkästchen eingeschaltet wurde.

Bölüm Dosya Seçimi

Onay Kutusu
Sintral (.sin)
Jakar (.jac)
Kurulum (.set)
Komut (.ord)

Onay kutusu etkinleştirildiğinde bu tip veriler makineye yüklenir.
Bir Dosya Tipi seçilir seçilmez, listeleme alanı yol ve dosya adı girişi için kullanılır. Desen Bilgisayarında, içerisinde desenin örme program verilerinin bulunduğu dizin yolunu ve dosya adını doğrudan girebilir veya Göz at tuşuyla Aç iletişim kutusunu çağırabilirsiniz ve bir dosyayı seçebilirsiniz.

: Haben Sie ein oder mehrere Muster in der Muster-Workstation geöffnet, werden diese zur Auswahl im Listenfeld angeboten, sofern vom jeweiligen Muster das zugehörige Strickprogramm (Sintral) vorhanden ist.

Onay Kutusu
Alle Daten in der Maschine löschen:
EALL

Onay kutusu etkinleştirildiğinde eski veriler makine hafızasında silinir.

: Das Kontrollkästchen ist nur verfügbar, wenn Sie einen Datei-Typ in der Rubrik Datei-Auswahl ausgewählt haben.

Onay Kutusu
Fadenführer-Daten in der Maschine löschen:
EAY

Onay kutusu etkinleştirildiğinde iplik kılavuz verileri makine hafızasında silinir.

Giriş alanı
Pfad und Dateiname eingeben :

Pfad und Dateiname eingeben.
Das Verzeichnis D:\Stoll\M1\KnitLAN\ ist voreingestellt. Der zuletzt verwendete Pfad bleibt erhalten.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Göz at | Makineye yüklenmesi gereken dosyayı seçeceğiniz Aç iletişim kutusunu çağırın. : Diese Schaltfläche ist nur verfügbar, wenn Sie das Kontrollkästchen Autosintral oder ein Kontrollkästchen aus der Rubrik Datei-Auswahl eingeschaltet haben.
Başlat | Dosyayı yükle. Bu sırada bir ilerleme çubuğu gösterilir. : Die Schaltfläche wird nach folgenden Aktionen verfügbar: - Otomatik Sintral Onay Kutusunu aç ve bir Yol ve Dosya Adı ver. - Dosya Seçimi bölümünde Onay Kutusu bir veya birden fazla Dosya Tipi için etkinleştirilmesi ve bir Yol ve Dosya Adı verilmesi. - Makine verilerini makineye yükle Onay Kutusunu aç.
Kapat | İletişim kutusunu ayarları uygulamaksızın kapat.

Hedef

I. Deseni Makineye yükle:

  • Makine ve Desen Bilgisayarı birbirleriyle bağlantılıdır.
  • Kafa, sol geriye dönüş noktasında soldan sağa doğru Traverste (gidip-gelme) durur.

  1. Yüklenmesi gereken Dosya Tipini seç.
    Not

    Birden fazla Dosya Tipi aynı anda yüklenebilir.

  2. Yol bilgisiyle birlikte dosya adlarını gir.
    - veya -
    Göz at... tuşuna tıklayın.
    -> Örme programını veya ilgili deseni seçeceğiniz Aç iletişim kutusu görünür.
    Not

    Hangi Dosya Tipini seçtiğinizin hiçbir önemi yoktur. Dosya takısı, Dosya adları için dikkate alınmaz.

  3. Başlat tuşuna tıklayın.
Sonuç

SELAN penceresi açılır ve bir Bağlantı kurulur. Daha sonra desen makineye aktarılır. Aktarımın ilerlemesi bir ilerleme rayıyla (çubuğu) gösterilir. SELAN penceresi Aktarımdan sonra tekrar kapatılır. İlerleme rayının altında, aktarımın sonlandırıldığına dair bir not görünür.

Not

Açık SELAN penceresinde de desen dosyaları Çevrimiçi yüklenebilir. Pencere daha sonra kapatılır.

Hedef

II. Makine verilerinin makineye aktarılması:

  • Makine ve Desen Bilgisayarı birbirleriyle bağlantılıdır.
  • Kafa, sol geriye dönüş noktasında soldan sağa doğru Traverste (gidip-gelme) durur.

  1. Makine verilerini makineye yükle Onay Kutusunu aç.
  2. Başlat tuşuna tıklayın.
Sonuç

SELAN penceresi açılır ve bir Bağlantı kurulur. Daha sonra makine verileri makineye yüklenir. Aktarımın ilerlemesi bir ilerleme rayıyla (çubuğu) gösterilir. SELAN penceresi Aktarımdan sonra tekrar kapatılır. İlerleme rayının altında, aktarımın sonlandırıldığına dair bir not görünür.


Makine verilerini kaydet

 Verileri makineye yükle &#304;leti&#351;im kutular&#305; (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Makine verilerini kaydet

Bu iletişim kutusuyla, makine hafızasında bulunan örme program verilerini ve/veya makine verilerini, birbirleriyle ağ bağlantılı oldukları zaman makineden Desen Bilgisayarına kaydedin. İletişim kutusunu Makine araştırıcısı Bağlam Menüsündeki Verileri makineden kaydet Fonksiyonu yardımıyla çağırın.

Not

İletişim kutusunun sayfa başlığı çubuğunda Makine tanımı ve SELAN-Makine No. gösterilir.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Makine Verileri : Nicht bei OKC-CPU
Onay Kutusu Maschinen-Daten von Maschine sichern | Onay kutusu etkinleştirildiğinde, makinenin makine verileri Desen Bilgisayarının Müşteri Makineleri Veri Bankasına kaydedilir. : Das Kontrollkästchen ist nur verfügbar, wenn vorher kein anderes Kontrollkästchen eingeschaltet wurde.
Bölüm Dosya Seçimi
Onay Kutusu Sintral (.sin) Jakar (.jac) Kurulum (.set) Komut (.ord) | Onay kutusu etkinleştirildiğinde bu tip veriler makine hafızasından Desen Bilgisayarına kaydedilir.
Giriş alanı İlk Jakar satırının satır numarası | İlk Jakar satırının satır numarası gir. Listeleme alanında yol ve dosya adı girişi için Desen Bilgisayarında içerisinde kaydedilmesi gereken örme program verilerinin bulunduğu dizin yolunu ve dosya adlarını doğrudan girebilir veya Aç iletişim kutusunun Göz at tuşu yoluyla çağırabilir ve hedef yolunu seçebilirsiniz. : Das Eingabefeld ist nur verfügbar, wenn ein Datei-Typ ausgewählt wurde.
Giriş alanı Zielverzeichnis eingeben | Altına dosya kaydedilmesi gereken Hedef Dizinini ve dosya adını gir. : Wenn Sie nur einen Dateinamen angeben, wird die Datei in das Standard-Verzeichnis gespeichert.

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
Göz at | Hedef dizini seçeceğiniz Aç iletişim kutusunu çağırın. Not: Dosya Seçimi bölümünde Onay Kutusu seçildiği zaman ancak tuş kullanılabilir.
Başlat | Kayıt işlemini başlat. Bu sırada bir ilerleme çubuğu gösterilir. Not: Tuş aşağıdaki hareketlerden sonra kullanılabilir: - Dosya Seçimi bölümünde Onay Kutusu bir veya birden fazla Dosya Tipi için etkinleştirilmesi ve bir Yol ve Dosya Adı verilmesi. - Makine verilerini makineden kaydet Onay Kutusunun etkinleştirilmesi.
Kapat | İletişim kutusunu ayarları kaydetmeksizin kapat.

Hedef

I. Deseni, Makineden Desen Bilgisayarına kaydet:

Makine ve Desen Bilgisayarı birbirleriyle bağlantılıdır.

  1. Kaydedilmesi gereken Dosya Tipini seç.
    Not

    Birden fazla Dosya Tipi aynı anda kaydedilebilir.

  2. Nereye ve hangi adla desenin kaydedilmesi gerektiğine dair bilgi için yol bilgisiyle birlikte dosya adını gir.
    - veya -
    Göz at... tuşuna tıklayın.
    -> Örme program verilerinin altına kaydedilmesi gereken yolu seçebileceğiniz ve bir dosya adı verebileceğiniz Aç İletişim kutusu görünür.
  3. Başlat tuşuna tıklayın.
Sonuç

SELAN penceresi açılır ve bir Bağlantı kurulur. Daha sonra seçilen örme programı verileri, makine hafızasından Desen Bilgisayarına kaydedilir. Aktarımın ilerlemesi bir ilerleme rayıyla (çubuğu) gösterilir. SELAN penceresi Aktarımdan sonra tekrar kapatılır. İlerleme rayının altında, aktarımın sonlandırıldığına dair bir not görünür.

Not

Açık SELAN penceresinde de desen dosyaları Çevrimiçi kaydedilebilir. Pencere daha sonra kapatılır.

Hedef

II. Makine verilerinin makineden Desen Bilgisayarına aktarılması:

Makine ve Desen Bilgisayarı birbirleriyle bağlantılıdır.

  1. Makine verilerini makineden kaydet Onay Kutusunu etkinleştir.
  2. Başlat tuşuna tıklayın.
Sonuç

SELAN penceresi açılır ve bir Bağlantı kurulur. Daha sonra makine verileri, makineden Desen Bilgisayarına aktarılır. Aktarımın ilerlemesi bir ilerleme rayıyla (çubuğu) gösterilir. SELAN penceresi Aktarımdan sonra tekrar kapatılır. İlerleme rayının altında, aktarımın sonlandırıldığına dair bir not görünür.


Ekstra fonksiyonlar

 Makine verilerini kaydet &#304;leti&#351;im kutular&#305; (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Ça&#287;r&#305; grubunu tan&#305;mla Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ekstra fonksiyonlar

Bu iletişim kutusuyla bir Çağrı gerçekleştirin. Bu amaçla, isteğiniz doğrudan bir komut verin. Sonuç, isteğe bağlı olarak ekranda gösterilebilir veya bir dosya içine kaydedilebilir.
Çağrıyla, Desen Bilgisayarıyla bağlantılı tüm makinelerin (Makine Araştırıcısının Bağlam Menüsündeki Çevrimiçi araçları Fonksiyonu yoluyla çağrı yapılır) veya seçilen Çağrı makine grubunun (Makine Araştırıcısındaki Çağrı Araç Çubuğu yoluyla çağrı yapılır) bilgilerini eldebilirsiniz.

Not

Özellikleri: <Makine Adı> İletişim kutusundaki Çevrimiçi-Parametresi sekmesinde bulunan Çevrimdışı Onay Kutusu etkinleştirilen makineler, çağrı yayımlama sırasında dikkate alınmaz.

Görünüm Menüsünde Çevrimiçi-çevrimdışı simgeleri Fonksiyonuyla, çevrimdışı makineleri daha açık renkte gösterebilirsiniz.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Çağrı makine grubu: <Tanımlama> | Ayarların geçerli olması için Çağrı makine grubunu göster.
Sonuç - Çıktısı | Sonucu, isteğe bağlı olarak ekranda göster veya dosya olarak kaydet.
Göz at tuşu | Aç İletişim kutusunu çağır. Burada, kaydedilecek Dosya için Dizin, Dosya adı ve Dosya tipi seçilebilir. : Das Optionsfeld Datei muss ausgewählt sein, um die Schaltfläche Durchsuchen verfügbar zu machen.
Direkt komut | Doğrudan komut gir veya listeleme alanından bir komut seç. : Menü ? / Sintral Pocketkarte Seite Direkte Befehle
Durum çubuğu | Verilerin işlenme konumunu göster.
Start tuşu | SELAN Penceresini çağır. Komutun sonucu, ekranda gösterilir veya belirli yol altında bir dosyaya kaydedilir.

Hedef

I. Çıktıyla birlikte Çağrı, ekranda uygulanır:

  1. Sonuç - Çıktısı bölümünde Ekran seçenek alanını seç.
  2. Doğrudan komut bölümünde doğrudan bir komut gir.
    - veya -
    Listeleme alanından bir komut seç.
  3. Başlat tuşuna tıklayın.
Sonuç

Das Fenster Online: Rundruf erscheint und das Resultat des Befehls für alle verbundenen Maschinen oder für eine Rundruf-Gruppe wird in diesem Fenster angezeigt.

Hedef

II. Çıktıyla birlikte Çağrıyı bir dosya içine:

  1. Sonuç - Çıktısı bölümünde Dosya seçenek alanını seç.
    -> Göz at tuşu ve dosyanın kaydedilmesi gereken yolun ve dosya adınının girişi için giriş alanı kullanıma hazırdır.
  2. Yol ve Dosya adlarını gir.
    - veya -
    Göz at... tuşuna tıklayın.
    -> Aç İletişim kutusu görünür.
  3. Aç iletişim kutusunda, altına kaydedilecek yol ve dosya adını seç.
  4. Doğrudan komut bölümünde doğrudan bir komut gir.
    - veya -
    Listeleme alanından bir komut seç.
  5. Başlat tuşuna tıklayın.
Sonuç

Das Resultat des Befehls für alle verbundenen Maschinen oder für eine Rundruf-Gruppe wird in der gewählten Datei gespeichert.

Diğer Bilgiler

  • Çevrimiçi Araçları

  • Çağrı Araç Çubuğu

  • Özellikleri: <Makine Adı (Kendi Makinem)>


Çağrı grubunu tanımla

 &#304;leti&#351;im kutular&#305; (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Özellikleri:&nbsp;&lt;Makine Ad&#305; (Kendi Makinem)&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çağrı grubunu tanımla

Çağrı grubunu tanımla İletişim kutusuyla, Desen Bilgisayarıyla bağlantılı tüm makinelerin Çağrı grubunu tanımlayın. Çağrıyla, seçilen Çağrı grubunun tüm makinelerinin bilgilerini elde edersiniz.

İletişim kutusunu Bağlam Menüsündeki Çevrimiçi çağrısını gruplandır Fonksiyonu yardımıyla çağırın.

Not

Özellikleri: <Makine Adı> İletişim kutusundaki Çevrimiçi-Parametresi sekmesinde bulunan Çevrimdışı Onay Kutusu etkinleştirilen makineler, çağrı yayımlama sırasında dikkate alınmaz.

Bu iletişim kutusunda takip eden ayarları uygulayın:

Eleman | Anlamı
Seçim alanı | Çağrı grubunu seç. Not: Tanımlama metni değiştirilebilir. Eğer Farenin sağ tuşuyla Çağrı grubunun tanımlamasına tıklarsanız, Girişi düzenle İletişim kutusu açılır. Burada yeni bir ad verebilir ve OK tuşuyla yeni adı kaydedebilir veya İptal tuşuyla değişikliği uygulamaksızın iletişim kutusu terk edebilirsiniz.
OK tuşu | Ayarları kaydet. İletişim kutusu kapatılır.
İptal tuşu | İletişim kutusunu yeni bir çağrı grubunu tanımlamaksızın kapat.

Diğer Bilgiler

  • Özellikleri: <Makine Adı (Kendi Makinem)>

  • Çağrı Araç Çubuğu


Özellikleri:

 Ça&#287;r&#305; grubunu tan&#305;mla &#304;leti&#351;im kutular&#305; (Makine Ara&#351;t&#305;r&#305;c&#305;s&#305;) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Özellikleri: <Makine Adı (Kendi Makinem)>

Bu iletişim kutusuyla, kendi makine parkınıza uyguladığınız bir Stoll makinesinin özelliklerini kendi makinenize uyarlayın.

Not

Bu makine için yeni bir desenin oluşturulması sırasında, özellikler MC-Özellikleri İletişim kutusunda uygulanabilir ve orada etkin desen için değiştirilebilir.

İletişim kutusunu, takip eden fonksiyonlarla çağırın:

  • Makine Araştırıcısı 'nda, Kendi makinelerim dizininin Bağlam Menüsündeki Özellikler Fonksiyonuyla.
  • Kendi makinelerim sekmesinin Bağlam Menüsündeki Makine seç iletişim kutusunda.
  • Eğer makinenin kendi makinelerinizden birine bir bağlantısı varsa, Sık kullanılanlar sekmesinin Bağlam Menüsündeki Makine seç İletişim kutusunda.

İletişim kutusu, takip eden iletişim sekmeleri içerir:

  • Genel
  • Sistem fonksiyonları
  • Seçenekler
  • Tandem çalışma şekli
  • Çevrimiçi parametreleri
  • Makine verileri
  • Veri güvenliği

İletişim kutusundaki tuşlar:

Tuş | Fonksiyon
OK | Ayarları kaydet. İletişim kutusu kapatılır.
İptal | İletişim kutusunu ayarları kaydetmeksizin kapat.
Uygula | Ayarları uygula. İletişim kutusu açık kalır. Not: İletişim kutusunda bir değişiklik gerçekleştirildiği zaman bu tuş ilk olarak etkin olur.
Yardım | Çevrimiçi yardımı aç.


Genel sekmesi

 Özellikleri:&nbsp;&lt;Makine Ad&#305; (Kendi Makinem)&gt; Sistem fonksiyonlar&#305; sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Genel sekmesi

Genel sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Kendi makinemin no'su | Müşteri Makineleri Veri Bankasında makine numarasını göster
Tanımlama | Makine tanımını göster.
Sürüm | Makinenin güncel Yazılım Sürümünü göster veya değiştir. Örnek: V_ST168.0_30_03.000.002_STOLL Sürümü için 3.000 verin. Not: Sürüm bilgisini her zaman güncelleştirin. Ağ ile bağlanmış makinelerde de sürüm bilgisi otomatik olarak güncelleştirilmez.
Makine İnceliği | Makinenin makine inceliğini seç.
İğne kafa inceliği | İğne kafa inceliğini seç. Not: Bu veri, sadece sizin bilginiz içindir ve örme programı üzerinde hiçbir etkisi yoktur.
İğne yoğunluğu | Makinenin inceliği x.2 sahip makinelerde, buna hangi geleneksel makine inceliğinin karşılık gelebileceğini göster.
İğne sayısı | Makinenin iğne sayısını göster. Not: Kafa simgesi, makinenin kafa sayısını belirtir.
İğne yatağı genişliği | İğne yatağı genişliğini inç olarak göster.
Bölünmüş ek yatakların iğne sayısı | TC-R-Makinesinde bölünmüş ek yatakların iğne sayısını göster.
Bölüm Stoll Makinesi | Kendi makinenizi oluşturduğunuz Stoll Makinesinin bazı özellikleri hakkındaki bilgileri göster. Ayrıntılar tuşuyla, Stoll Makinesinin tüm özelliklerine sahip Özellikleri: <Makine Adı> iletişim kutusunu çağırın.
Notlar | Makinenize ait istediğiniz bilgileri girin.


Sistem fonksiyonları sekmesi

 Özellikleri:&nbsp;&lt;Makine Ad&#305; (Kendi Makinem)&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sistem fonksiyonları sekmesi

Bu sekmede, her örme sistemi için Sistem fonksiyonları bölümünde kullanıma hazır fonksiyonları gösterebilir ve eğer gerekliyse etkinleştirebilir ve etkinliğini kaldırabilirsiniz. Bu ayarların Teknik düzenleme üzerinde etkisi vardır. Örneğin sadece bu amaçla tasarlanmış sistem fonksiyonlarında, Bölünmüş ilmek için sistemler kullanılır.

Sistem fonksiyonları sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Örme sistemi
Ön / Arka | Ön/Arka iğne yatağındaki sistem fonksiyonları bölümünde, olası fonksiyonları göstermek için grafik olarak gösterilen sistemlerden birine tıklayın.
Onay Kutusu Pelüş donanımları etkin | Onay kutusu etkinleştirildiğinde, makinede pelüş çalışılabilir. Not: Hav (pelüş) oluşturma sırasında, aktarma artık tüm sistemlerde mümkün olmadığından, bu fonksiyonun etkinleştirilmesi sırasında sistem fonksiyonlarının uygun bir şekilde uyarlanması gerekip gerekmediğine dair bir sorgulama görünür. Not: Hiçbir hav donanımı kullanıma hazır olmayan makinelerde, onay kutusu kullanılmaz. İpucu: Pelüş konusuna ait ayrıntılı bilgiler için CMS-Makineleri için hav (pelüş) donanımı talimatını okuyunuz.
Pelüş (hav) sistemleri | Pelüş çalışabilecek sistemleri göster.
Tuş Standart değerleri ayarla | Stoll tarafından belirlenen sistem fonksiyonlarını tekrar ayarla. Bu durumda, Stoll Makineleri Veri Bankasından alınan değerler uygulanır.
Bölüm Sistemin kam fonksiyonları...
 | Seçilen sistem için Örme sistemi bölümünde olası fonksiyonları göster.
Bölüm Ön/Arka ek yatak kam fonksiyonları
 | Seçilen sistem için Örme sistemi bölümünde olası fonksiyonları göster. Not: Bu bölüm, sadece ek yataklı makinelerde gösterilir.


Seçenekler sekmesi

 Sistem fonksiyonlar&#305; sekmesi Özellikleri:&nbsp;&lt;Makine Ad&#305; (Kendi Makinem)&gt; Tandem çal&#305;&#351;ma &#351;ekli sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Seçenekler sekmesi

Seçenekler sekmesinde takip eden ayarları uygulayın:

Eleman | Anlamı
Bölüm Seçenekler
Listeleme alanı STIXX (İplik uzunluk ölçümü) | Bir iplik uzunluk ölçüm cihazının kurulacağı makine tarafını seç.
Listeleme alanı İplik besleme cihazı (Fornisör) | Bir iplik besleme cihazının kurulacağı makine tarafını seç.
Onay Kutusu Yardımcı merdane | Onay kutusu etkinleştirildiğinde, yardımcı kumaş çekimi kullanılır.
Onay Kutusu Kamm | Onay kutusu etkinleştirildiğinde, tarak kullanılır. : Bei Maschinen ohne Kamm ist das Kontrollkästchen nicht verfügbar. : Wenn Sie dieses Kontrollkästchen ausgeschaltet haben, ist beim Erstellen eines neuen Musters im Dialog Neues Muster und im Dialog Bild-Import das Kontrollkästchen Kamm verwenden nicht verfügbar.
Rubrik Fadenführer-Mitnahme
Seçenek alanı Tip 1 | Intarsia-Fadenführer Typ 1 (120 mm) verwenden.
Seçenek alanı Tip 2 | Intarsia-Fadenführer Typ 2 (85 mm) verwenden.
Rubrik Klemm-Schneidstellen
Seçenek alanı inaktiv | Optionsfeld einschalten, wenn die Fäden nicht geklemmt und geschnitten werden sollen.
Seçenek alanı 2 x 8 | Optionsfeld einschalten, wenn die Maschine zwei 8-fache Klemm-Schneidbetten hat.
Seçenek alanı 2 x 16 | Optionsfeld einschalten, wenn die Maschine zwei 16-fache Klemm-Schneidbetten hat.
Seçenek alanı 2 x 16 / 8 | Optionsfeld einschalten, wenn die Maschine zwei 16-fache Klemm-Schneidbetten hat und die Fäden nur in jeder zweiten Stelle geklemmt und geschnitten werden sollen.
Bölüm STIXX
Tuş Yapılandırma | STIXX Ölçüm çarkı yapılandırması: <Makine tanımı> İletişim kutusunu çağır.
Bölüm İplik kılavuzu tanımlamaları
Tuş Tutma/kesme olmaksızın | İplik kılavuzunu ve bunun örgü kenarına olan mesafesini belirleyebileceğiniz İplik kılavuz dağılımı İletişim kutusunu çağırın. Bu tanımlamalar, yeni bir desenin oluşturulması sırasında (Tutma/Kesme olmaksızın) kullanılır.
Tuş Tutmalı/Kesmeli | İplik kılavuzunu ve bunun örgü kenarına olan mesafesini belirleyebileceğiniz İplik kılavuz dağılımı İletişim kutusunu çağırın. Bu tanımlamalar, yeni bir desenin oluşturulması sırasında (Tutmalı/Kesmeli) kullanılır.
ör ve giy tuşu | İplik kılavuzunu ve bunun örgü kenarına olan mesafesini belirleyebileceğiniz İplik kılavuz dağılımı İletişim kutusunu çağırın. Bu tanımlamalar, yeni bir desenin oluşturulması sırasında (k&w ile birlikte) kullanılır.
Bölüm Hafıza genişletmesi
Listeleme alanı QCPU tipi | Makinenin hafıza genişletmesini seç.
Desen-RAM [kB] | Stoll-Makinesinin, hafıza genişletmesini kB olarak göster. : Der Speicherausbau entscheidet darüber, ob der Maschinenspeicher für ein Muster zu gering ist und dieses eventuell in zwei oder mehr Teile geteilt werden muss.
Kimlik-no. | Makinenin Hafıza Kombinasyonunun, kimlik (ID) numarasını göster.

Not

Burada gerçekleştirilen ayarlar MC-Özellikleri İletişim kutusunda uygulanabilir ve orada değiştirilebilir.
Hiçbir Tutma/Kesme donanımı olmayan makinelerde, İplik kılavuzu tanımlamaları bölümündeki Tutmalı/Kesmeli tuşu kullanılmaz. B Makine grubunda, hiçbir İplik kılavuzu tanımlaması yapılamaz. Bu nedenle, bu makinelerde her iki tuş da kullanıma hazır değildir.

Diğer Bilgiler

  • STIXX

  • İplik kılavuz dağılımı

  • MC-Özellikleri


Tandem çalışma şekli sekmesi

 Özellikleri:&nbsp;&lt;Makine Ad&#305; (Kendi Makinem)&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Tandem çalışma şekli sekmesi

Tandem makinelerde, bu makinenin tandem çalışma şeklinde çalışıp veya çalışmaması gerektiğini burada verebilirsiniz.

Eleman | Anlamı
Onay Kutusu Tandem çalışma şekli | Onay kutusu etkinleştirildiğinde, makine tandem çalışma şeklinde çalışır. Not: Onay Kutusu, tek kafalı makinelerde kullanılmaz.
Listeleme alanı Bağlantı genişliği [inç] | Makinenin, tandem çalışma şeklinde çalışacağı bağlantı genişliğini seç.
Gösterge alanı İğne yatağı çalışma alanı [inç] | Bağlantı genişliğinden kaynaklanan çalışma alanını inç olarak göster. Not: Bağlantı genişliğinin sonucu olan iğne sayısı, yeni bir desenin oluşturulması sırasında, Yeni Desen İletişim kutusunda veya Resim verisi al İletişim kutusunda görünebilir. Teknik düzenleme 'de desen genişliğinin, kullanıma hazır iğne boşluğuna uygun olup olmadığı kontrol edilir.


Çevrimiçi-Parametresi sekmesi

 Tandem çal&#305;&#351;ma &#351;ekli sekmesi Özellikleri:&nbsp;&lt;Makine Ad&#305; (Kendi Makinem)&gt; Makine verileri sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Çevrimiçi-Parametresi sekmesi

Eğer makineleriniz Desen Bilgisayarıyla ağ ile bağlanmışsa, bu sekmede Çevrimiçi Bağlantısına ait çeşitli bilgiler bulunmaktadır.

Eleman | Anlamı
SELAN Makine No | Burada verilen numara, makinenin Selan-ID'si ile aynı olmalıdır. Not: Kendi makinenizin oluşturulması sırasında, otomatik olarak bir Selan-No. verilir.
Bağlantı şekli | Burada, bağlantı türü seçilebilir. Not: Eğer Çevrimdışı Onay Kutusu etkinleştirilmişse, makine çağrı yayımlama sırasında dikkate alınmaz.
 | TC özelliğine sahip olmayan makinelerde, sadece bir Seri veya Ethernet-seri Bağlantısı mümkündür. Ethernet-seri Bağlantısında, bir COM-Sunucusu araya bağlanır. Desen Bilgisayarından COM-Sunucusuna kadar bir Ethernet Bağlantısı ve COM-Sunucusundan makinelere kadar da bir Seri Bağlantısı bulunur.
 | OKC-CPU 'ya sahip TC-Makinelerde, sadece Ethernet bağlantı türü mümkündür.
Uz iletişim (telekominikasyon) parametreleri | Seri Bağlantısı için arabirim ve aktarım hızı seçilebilir. Buna ek olarak, Ethernet-Bağlantısı için IP-Adresi gösterilir. Bu, makinenin IP-Adresi ile aynı olmalıdır. Not: Kendi makinenizin oluşturulması sırasında, otomatik olarak bir IP-Adresi verilir.

Diğer Bilgiler

  • Çevrimiçi Araçları


Makine verileri sekmesi

 Özellikleri:&nbsp;&lt;Makine Ad&#305; (Kendi Makinem)&gt; Veri Güvenli&#287;i Sekmesi Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Makine verileri sekmesi

Eğer makineleriniz Desen Bilgisayarıyla ağ ile bağlanmışsa, makine parkınızın her makinesinin makine verilerini, Makine Araştırıcısının Bağlam Menüsündeki Çevrimiçi araçları fonksiyonuyla, kendi Desen Bilgisayarınıza yedekleme dosyası olarak kaydedebilirsiniz. Bu veriler, Makine verileri sekmesinde gösterilir.
Eğer veriler makinede değiştirilmişse ve siz özgün durumu yinelemek isterseniz, Verileri makineye yükle Fonksiyonuyla Makine Araştırıcısının Bağlam Menüsünden alınan verileri tekrar makineye yükleyebilirsiniz.

Not

Makine verilerini, MC? direkt komutuyla makinede veya Makine Araştırıcısının Bağlam Menüsündeki Çevrimiçi fonksiyonuyla mevcut Çevrimiçi Bağlantısında da sorgulayabilirsiniz.

Diğer Bilgiler

  • Bağlam Menüsü (Kendi makinelerim)


Veri Güvenliği Sekmesi

 Makine verileri sekmesi Özellikleri:&nbsp;&lt;Makine Ad&#305; (Kendi Makinem)&gt; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Veri Güvenliği Sekmesi

Bir veri kaydının kayıt kilidini veya mülkiyetinin üstlenilmesini seçin.


Sintral'de geçersiz karakter

 Veri de&#287;i&#351; toku&#351;u Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Sintral'de geçersiz karakter

Not

Sintral'de geçersiz karakter
Sintral'deki geçersiz karakter nedeniyle örme makinesinde hata bildirimi veya hatalı davranış.
Olası Neden:
Bir kelime işlemcisiyle ASCII-karakter kümesinde bulunmayan karakter girilmiş.
Bunlar, örme makinesinin bilgisayarı tarafından anlaşılamıyor.

Örme programına sadece ASCII-karakter kümesinin karakterini gir.

ASCII-Karakter Kümesi


Endbenutzer - Lizenzvertrag (06/2005)

 Veri de&#287;i&#351; toku&#351;u Çevrimiçi Yard&#305;m&#305; ve STOLL M1 Desen-Yaz&#305;l&#305;m&#305;n&#305;n Kullan&#305;m K&#305;lavuzu Yaz&#305;l&#305;m Ürün Tan&#305;mlamas&#305; - M1 Desen Bilgisayar&#305; Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Endbenutzer - Lizenzvertrag (06/2005)

Stoll M1 Desen Yazılımı 'nın kullanımı için girişimcilerle iş ilişkileri kapsamındaki Lisans Koşulları

Lizenzgeber:
H. Stoll GmbH & Co.KG, Stollweg 1, D-72760 Reutlingen.

§ 1 Lizenzierter Gegenstand und Nutzungsumfang

  1. Der Lizenzgeber räumt dem Lizenznehmer ein nicht ausschließliches Recht ein, die oben bezeichnete Stoll-Software zu den nachstehenden Bedingungen zu nutzen. Der Lizenzgeber stellt dem Lizenznehmer das lizenzierte Programm in maschinenlesbarer Form zur Verfügung. Zum Lizenzmaterial gehört darüber hinaus eine Installationsbeschreibung in gedruckter Form, eine Programmbeschreibung sowie ein Hardware-Schutz (Hardlock). Die lizenzierten Programme, die Installationsbeschreibung, die Programmbeschreibung und der Hardware-Schutz werden nachfolgend zusammenfassend als "lizenzierte Software" bezeichnet. Die lizenzierte Software ist urheberrechtlich geschützt. Jegliche über die Bestimmungen dieses Vertrages hinausgehende Nutzung oder Verwertung ist ausgeschlossen.
  2. Die lizenzierte Software ist nur im Zusammenhang mit dem von Stoll gelieferten Hardware-Schutz (Hardlock) lauffähig. Bei einem Verlust des Hardware-Schutzes (Hardlock) leistet Stoll keinen Ersatz für die damit verloren gegangene Lizenz, soweit sich nicht aus § 6 dieser Bedingungen etwas anderes ergibt.
    Darüber hinaus benötigt die lizenzierte Software einen Aktivierungs-Code, welcher an die verwendete Hardware sowie an den Hardware-Schutz gebunden ist und welcher auf Antrag vom Lizenzgeber ausgegeben wird. Dazu müssen dem Lizenzgeber Informationen über die verwendete Hardware übermittelt werden.
    Jegliche Umgehung des Hardware-Schutzes oder des Aktivierungs-Codes ist untersagt.
  3. Der Lizenznehmer hat das Recht, die lizenzierte Software zur gleichen Zeit nur auf einem Computer zu nutzen. Mit Hilfe eines zusätzlichen Aktivierungscodes kann die lizenzierte Software auf anderen als dem zunächst eingesetzten Computer genutzt werden, jedoch nicht gleichzeitig auf mehreren Computern. Der zusätzliche Aktivierungscode ist beim Lizenzgeber zu beantragen. Die Nutzung ist jeweils nur zusammen mit dem gültigen Hardware-Schutz zulässig.
  4. Nutzung ist jedes dauerhafte oder vorübergehende ganze oder teilweise Vervielfältigen (Kopieren) der lizenzierten Programme oder die Verarbeitung von im Programm enthaltenen Daten durch den Computer. Die gestattete Nutzung umfasst das Einspeichern der lizenzierten Programme in ein datenverarbeitendes Gerät, die Ausführung der Programme, die Verarbeitung der Datenbestände.
  5. Die Erstellung von Sicherungskopien, das Testen und Untersuchen der Programme sowie eine Dekompilierung sind nur zulässig, soweit dies aufgrund gesetzlicher Vorschriften (§§ 69 d, 69 e UrhG) zwingend zu gestatten ist. Weitere Nutzungs- und Verwertungsrechte des Lizenznehmers bestehen nicht. Kopien des Hardware-Schutzes (Hardlock) dürfen nicht gefertigt werden.
  6. Sämtliche Rechte an etwa vom Lizenznehmer gefertigten Kopien verbleiben beim Lizenzgeber.
  7. In gedruckter oder elektronischer Form überlassenes Lizenzmaterial, insbesondere die Programmbeschreibung, darf nur mit schriftlicher Zustimmung des Lizenzgebers vervielfältigt werden.
  8. Der Lizenznehmer kann nach vorheriger schriftlicher Information des Lizenzgebers seine Nutzungsbefugnis in dem Umfang und mit den eingeschränkten Bedingungen, wie sie sich aus den Abs.(1) bis (6) und § 3 ergeben, insgesamt auf einen Dritten übertragen. Auf diese Bedingungen ist der Dritte ausdrücklich hinzuweisen; ihm ist eine Kopie dieses Vertrages zu übergeben. Die Übertragung im Rahmen eines Dauerschuldverhältnisses (z.B. Miete, Leasing) ist nicht zulässig.
    Mit der Übertragung erlöschen alle Nutzungsrechte des ersten Lizenznehmers, und zwar auch an etwaigen Kopien und Bearbeitungen. Soweit diese nicht Dritten übergeben wurden, sind sie zu vernichten.
  9. Weder der Lizenznehmer noch nachfolgende Nutzer haben das Recht, die lizenzierte Software ganz oder teilweise gleichzeitig auf mehr als einem datenverarbeitenden Gerät zu nutzen oder Vervielfältigungsstücke der lizenzierten Software in ihrer Originalfassung oder in abgeänderten oder bearbeiteten Fassungen zu verbreiten.

§ 2 Nutzungsdauer

  1. Die Einräumung, der unter § 1 bezeichneten Nutzungsrechte erfolgt für unbestimmte Zeit über die gesamte wirtschaftliche Lebensdauer der lizenzierten Software.

§ 3 Sicherung der lizenzierten Software

  1. Der Lizenznehmer hat dafür Sorge zu tragen, dass eine missbräuchliche Verwendung der lizenzierten Software in seinem Unternehmen unterbleibt, und dass die Verpflichtungen gemäß § 1 auch von seinen Angestellten und Mitarbeitern sowie sonstigen Personen, die mit dem Paket arbeiten, beachten werden.
  2. Der Lizenznehmer verpflichtet sich, alle in der lizenzierten Software enthaltenen Schutzvermerke, wie z.B. Copyright-Vermerke und sonstige Rechtsvorbehalte, nicht zu verändern und diese in angefertigte Kopien der lizenzierten Software vollständig zu übernehmen. Zur Nutzung von etwa in der lizenzierten Software enthaltenen oder hiermit verbundenen Programme oder Programmteilen anderer Hersteller ist der Lizenznehmer nur berechtigt, wenn er die hierfür gültigen Lizenzbedingungen akzeptiert.

§ 4 Updates und New Releases

  1. Der Lizenzgeber ist bereit, dem Lizenznehmer Ergänzungen (Updates) oder Neuauflagen (New Releases) der lizenzierten Software zu liefern, sobald diese verfügbar sind; der Lizenznehmer kann die Verfügbarkeit von Updates und New Releases in der Internet-Homepage des Lizenzgebers feststellen. Bestellt der Lizenznehmer Updates oder New Releases, so gelten für die hieraufhin überlassene Software die Bestimmungen dieses Vertrages entsprechend.
  2. Updates und New Releases sind in der Lizenzgebühr für das erstmalige Nutzungsrecht an der lizenzierten Software nicht enthalten.

§ 5 Mängelhaftung

  1. Die Vertragsparteien sind sich darin einig, dass es nach heutigem technischen Stand nicht möglich ist, Programme so zu entwickeln, daß sie für alle Anwendungsbedingungen fehlerfrei ablaufen. Der Lizenzgeber überlässt dem Lizenznehmer für die lizenzierte Software eine auf dem jeweils neuesten Stand befindliche Programmbeschreibung, die den bestimmungsgemäßen Gebrauch und die Einsatzbedingungen der Programme bezeichnet. Garantien werden vom Lizenzgeber nicht übernommen.
  2. Der Lizenzgeber leistet Gewähr, dass die lizenzierte Software im Sinne der von ihm herausgegebenen und zum Zeitpunkt der Auslieferung an den Lizenznehmer gültigen Programmbeschreibung brauchbar ist; eine unerhebliche Minderung der Brauchbarkeit bleibt außer Betracht. Er gewährleistet weiterhin, dass der verwendete Datenträger frei von Material- und Fertigungsfehlern ist, und dass die Daten hierauf ordnungsgemäß aufgezeichnet sind. Sofern der Lizenznehmer die lizenzierte Software in Verbindung mit Hard- oder Softwareprodukten betreibt, welche nicht von Stoll stammen, oder die veröffentlichten Stoll-Spezifikationen für die Hardware nicht einhält, obliegt dem Lizenznehmer die Beweislast dafür, dass ein festgestellter Fehler seine Ursache in der lizenzierten Software hat.
  3. Erweist sich die lizenzierte Software im Sinne von Abs. (2) als nicht brauchbar oder fehlerhaft, erfolgt die Gewährleistung durch Ersatzlieferung gegen Rückgabe der mangelhaften Software. Erweist sich auch die ersatzweise gelieferte Software als nicht brauchbar oder fehlerhaft und gelingt es dem Lizenzgeber nicht, innerhalb angemessener Frist die Brauchbarkeit herzustellen bzw. den Fehler zu beheben, kann der Lizenznehmer nach seiner Wahl Minderung der Lizenzgebühr oder Rückerstattung der Lizenzgebühr gegen Rückgabe der lizenzierten Software verlangen.
  4. Eine weitergehende Mängelhaftung oder Gewährleistung, insbesondere dafür, dass die Daten oder die lizenzierte Software den Anforderungen und Zwecken des Lizenznehmers entsprechen, wird ausgeschlossen. Schadensersatzansprüche des Lizenznehmers wegen Mängeln der lizenzierten Software sind ausgeschlossen, soweit sich nicht aus § 6 etwas anderes ergibt.
  5. Die Verjährungsfrist für Mängelansprüche des Lizenznehmers beträgt zwölf Monate, beginnend mit Auslieferung der lizenzierten Software an den Lizenznehmer.

§ 6 Haftungsbeschränkungen

  1. Soweit sich aus diesem Lizenzvertrag nicht etwas anderes ergibt, sind Schadensersatzansprüche und Aufwendungsersatzansprüche des Lizenznehmers jedweder Art, gleichgültig aus welchen Rechtsgründen, (im Folgenden insgesamt "Schadensersatzansprüche") ausgeschlossen. Der Lizenzgeber haften deshalb insbesondere nicht für mangelnden wirtschaftlichen Erfolg, entgangenen Gewinn, mittelbare Schäden und Folgeschäden und für Schäden aus Ansprüchen Dritter.
  2. Die Haftungsfreizeichnung nach Abs. (1) gilt nicht für Schäden, die vom Lizenzgeber mindestens fahrlässig durch Verletzung einer vertragswesentlichen Kardinalpflicht verursacht wurden, wenn hierdurch das Erreichen des Vertragszwecks gefährdet ist, z.B. wenn im Falle der Verletzung von Schutzrechten Dritter die Nutzung der lizenzierten Software wesentlich beeinträchtigt ist. Die Haftung des Lizenzgebers nach Satz 1 ist auf denjenigen vertragstypischen Schaden begrenzt, mit dessen Entstehen der Lizenzgeber aufgrund der ihm bei Vertragsschluss bekannten Umstände rechnen musste. In jedem Fall ist die Haftung auf das Zweifache der vom Lizenznehmer gezahlten Lizenzgebühr beschränkt
  3. Für die Wiederbeschaffung von Daten haftet der Lizenzgeber nur im Rahmen des Abs. (2) und nur, wenn der Lizenznehmer diese Daten im Sinne ordnungsgemäßer Datenverarbeitung in anwendungsadäquaten Intervallen in maschinenlesbarer Form gespeichert hat und diese mit vertretbarem Aufwand reproduziert werden können.
  4. Die Haftungsfreizeichnung nach Abs. (1) und die Haftungsbeschränkungen nach den Absätzen (2) und (3) gelten nicht für Schäden
    • aus der Verletzung des Lebens, des Körpers oder der Gesundheit, die auf einer mindestens fahrlässigen, vom Lizenzgeber zu vertretenden Pflichtverletzung beruhen,
    • für welche der Lizenzgeber nach dem Produkthaftungsgesetz zwingend haftet oder
    • die auf einer mindestens grob fahrlässigen Pflichtverletzung des Lizenzgebers oder seiner gesetzlichen Vertretern oder Erfüllungsgehilfen beruhen.
  5. Sofern auf dem datenverarbeitenden Gerät, auf welchem die lizenzierte Software installiert ist, außer der lizenzierten Software noch andere Softwareprodukte, gleich welcher Art, betrieben werden, hat der Lizenznehmer dafür Sorge zu tragen, dass das Gerät mit einem handelsüblichen Virenschutzprogramm in aktuellster Version ausgestattet ist; der Lizenzgeber ist bereit, auf Anfrage des Lizenznehmers die Installation eines solchen Virenschutzprogramms zu ermöglichen, soweit hierfür Änderungen an der lizenzierten Software notwendig sind. Im Falle von Virenbefall obliegt dem Lizenznehmer die Beweislast dafür, dass die lizenzierte Software mit dem Virus befallen war.
  6. Soweit die Haftung des Lizenzgebers ausgeschlossen oder beschränkt ist, gilt dies auch für die persönliche Haftung von dessen Arbeitnehmern, Mitarbeitern, Vertretern und Erfüllungsgehilfen.

§ 7 Schlussbestimmungen

  1. Änderungen und Ergänzungen dieser Bedingungen bedürfen zu ihrer Rechtswirksamkeit der Schriftform.
  2. Sollten einzelne Bestimmungen dieser Lizenzbedingungen unwirksam sein oder werden, so bleibt die Wirksamkeit der übrigen Bestimmungen hiervon unberührt. Die unwirksame Bestimmung ist durch eine wirksame Bestimmung zu ersetzen, die dem mit ihr verfolgten wirtschaftlichen Zweck möglichst nahe kommt
  3. Diese Bedingungen und die Rechtsbeziehungen zwischen dem Lizenzgeber und dem Lizenznehmer unterliegen deutschem Recht
  4. Erfüllungsort und Gerichtstand im Geschäftsverkehr mit Kaufleuten ist D-Reutlingen.


Yazılım Ürün Tanımlaması - M1 Desen Bilgisayarı

 Endbenutzer - Lizenzvertrag (06/2005) Çevrimiçi Yard&#305;m&#305; ve STOLL M1 Desen-Yaz&#305;l&#305;m&#305;n&#305;n Kullan&#305;m K&#305;lavuzu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Yazılım Ürün Tanımlaması - M1 Desen Bilgisayarı

Sürüm V 3.2

Stoll-ör ve giy®-fonksiyonları (k&w) sadece M1-Tam Sürümünde desteklenir.

Not

Sadece k&w işlem modunda kullanıma hazır fonksiyonlar uygun şekilde işaretlenir.
k&w işlem modunda, Standart M1'in fonksiyonlarının tümü kullanıma hazır değildir.

Fonksiyon

Fonksiyon Kapsamı

Dil Desteği

Minimum Kapsam: Almanca ve İngilizce.

İlave Dil: İtalyanca, İspanyolca, Portekizce, Fransızca, Japonca. Bunlar, tamamen çevrilmemiş olabilir. Bu durumda, çevrilmemiş metin İngilizce olarak görünür.

M1 'in yeniden kurulması yoluyla istenen dil ayarı desteklen başka bir dile dönüştürülebilir.

"Ready-to-use Pattern Collection" Desen Örnekleri

Bağımsız CD'nin teslimat kapsamındaki Desen Örnekleri.

Genel

Dosya Fonksiyonları

Yeni, Aç, Kapat, Kaydet (Veri Bankası-Modülleri ile/olmaksızın), Farklı kaydet, Ara Kayıt.

Dosya-Özellikleri

Desen Adı, Desen Boyutları, İşlem Süresi, Editör, Oluşturma Tarihi, Değiştirme Tarihi Göstergesi, Desen Genel Görünüm Göstergesi

Kendi Verileriniz için Giriş Olasılıkları (Müşteri, Sipariş Numarası, Kategori, Desen tanımlaması, Konfeksiyon Bedeni, Parça Bedeni, Çalışma Süresi, Genişlik, Yükseklik, Hız, Örgü Tekniği)

Bir Desen Tanımlamasının yaratılması yazdırılabilir

Yeni desen için iletişim kutusu

Bir zemin örgü yapısının oluşturulması için İletişim Kutusu:
Desen Adı
Mc-Tipi
Makine İnceliği
Mustergröße
Seçim Olasılığı: Standart, Fully Fashion, k&w
Zemin Örgü Yapısı (Modül)
Başlangıç (Modül)
İlmek düşürme sonrası tekrar ilmek alma (Modül)
İlmek yoğunluğuna sahip şekil
Taraksız Fully Fashion durumunda: Geçiş Parçası (Sintral Fonksiyonu olarak)
Modül Araştırıcısının modüllerin seçimi için çağrılması

Resim Verisi Alma

Resim Verisi Alma

Resimden desen oluşturma.
BMP-Formatındaki ve TIFF-Formatının bir çok versiyonundaki resim dosyaları desteklenir. Resimde, 1 Piksel bir ilmeğe karşılık gelmelidir.
Renk alanlarına Modüller ve Jakarlar atanabilir.

Mevcut bir desene eklemek için resim, yapıştırma belleğine de uygulanabilir (Menü Resim verilerini yapıştırma ara belleğine al).

Resimden şekil oluştur
Resimden bir Şekil Görünümü oluştur. Resimde, 1 Piksel bir ilmeğe karşılık gelmelidir.

Şekil ve Yapısal Desen birlikte uygulanabilir. Bu durumda bir şekil ve bir desen oluşturulur.

k&w 'de, resim verilerinin yapıştırma ara belleğine alımı sırasında eklemenin Katman 0 'a mı veya 1 'e mi gerçekleştirilmesi gerektiğini seçebilirsiniz.

1x1-Tekniği için resmin genişliğinin iki katına çıkartılması

Standart ayarlamalar

Desen Tipi, Hedef Renklerin Sayısı, Jakarın Arka Yüzünün Türü, Modül yerleştirme Modu

Bir resmin yüklenmesi

BMP-Formatıve TIFF-Formatının bir çok versiyonu desteklenir.

Resmi göster

Yakınlaştırma çeşitli basamaklarda mümkündür.

Makine seç

Renk azaltılması

belirli bir renk sayısına

Etkileşimli renkleri bir araya getir

Başlangıcı seç

İlmek düşürme sonrası tekrar ilmek almayı seç

Örgü türünü seç

Sade jakar

Yapısal / İntersiya / Jakar

Şekil

Jakarda: Jakarın türünü ata

Arka Yüzün Türü
Sıra başına renk sayısı veya boydan boya renk sayısı aynı
Jakar Alanları Göstergesi. Jakar alanları Ok tuşlarıyla seçilebilir

Yapısal/İntersiya/Jakar da Ayar Seçenekleri

Modüllere renk alanlarını ata
İplik numaralarına renk alanlarını ata
Modülleri karşılıklı olarak hizala (ortak bir Kareli Görünüme)
Renk kenarında ekleme davranışı ayarlanabilir (Kenarsız, Tam kenar, Kapalı kenar)

Resmi desen parçası olarak uygula (Resim yapıştırma ara belleğinde)

İstatistik

Desende ortaya çıkan verilere üzerine istatistik:
Renkler
İlmekler
İlmek iplik uzunluğu
Kafa hızı
Kumaş çekimi
Yatak kaydırma

Eklenen modüllerin Kareli Görünümün Önizlemesi

Komut Menüsü

Komut Menüsü (ord) için Giriş Maskesi

Ardışık örgü

Ardışık Örgü (seq) için Giriş Maskesi
Her desen için genişletilmiş Ardışık Örgü Verileri (Direkt komut, Yorum)

Ardışık Örgü Listesi

Ardışık Örgü Listesi (sel) için Giriş Maskesi

Bölünmüş ek yataklı CMS-Makineleri (TC-R) için destek

Allgemeines zur Technik- und Gestrickansicht

2 Desenlendirme Seviyesi (1 Çizim Seviyesi, 1 Şekil Seviyesi)

Pencere yatay ve dikey bölünebilir

Geri al ("Undo") ve Yinele çok adımlı

Desen verilerinin düzenleme işlemlerini çok adımlı olarak geri al ve yinele.

Basamakların sayısı, sadece bu amaç için belirlenen Hafıza alanıyla sınırlıdır (ayarlanabilir Arabellek Büyüklüğü).

Belirli karmaşık fonksiyonlar (örn. bir şeklin eklenmesi, başlangıçların değiş tokuşu gibi) geri alınamaz veya sadece kısmen geri alınabilir.

Geri alma, en son gerçekleştirilen desen kaydından sonra da mümkündür.

Otomatik Desen Kaydı

Ayarlanabilir Evet/Hayır ve yedeklemeler arasındaki süre

Kes

Bir desen kesitini, Kopyalama Hafızasına uygula ("Desen parçası") ve desene ekle.
Kopyalanmış alandaki desen silinir.
Birden fazla desen parçası yaratılabilir.
Bir desen parçası istenen herhangi bir şekle sahip olabilir.

Kopyala

Bir desen kesitini, Kopyalama Hafızasına uygula ("Desen parçası") ve desene ekle.
Kopyalanmış alandaki desen olduğu gibi korunur.
Birden fazla desen parçası yaratılabilir.
Bir desen parçası istenen herhangi bir şekle sahip olabilir.
Ayar Seçenekleri: Standart (kopyalama sırasında boş sıraları yok et)/Tüm boş sıralarla birlikte

Yapıştır

Kopyalanmış desen alanlarının eklenmesi (=Desen parçaları).

Desen parçaları, desenden alınmış ve ekleme sırasında modüller olarak tekrar yerleştirilen modülleri içerir. Bütün olarak bir desen parçası, desende tekrar bu şekilde tanımlanamaz.

Yansıtarak Yapıştırma

Desen parçasında bulunan modüller yansıtılmış pozisyona eklenir.
Desen parçası dahilindeki modüllerin pozisyonu, (yatay) yansıtılır ve modülün kendisi yansıtılmadan kalırken yansıma modüle eklenir.
Sadece tamamlanmış modüller yansıtılmış pozisyona eklenir. Sade iğne hareketleri eklenmez.

Raporlu Ekleme

Desen parçasıyla veya modülle eklenecek bir yatay ve dikey mesafe bilgisi.
Bu fonksiyonu etkinleştir ve etkinliğini kaldır.

Başlangıçları değiştir

Başlangıç Seçimi, İlmek düşürme sonrası tekrar ilmek alma, Tarak kullanma, Modül veya Sintral olarak Başlangıç

k&w ve Kısa Kollu desenlerde, Beden ve Kollar için modüllerin ayrı seçimi. k&w için Kol-/Beden-Başlangıçları için örgü türlerinin kombinasyonlarının tümü, önceden hazırlanmış modüller olarak kullanıma hazır değildir.

1x1 Tekniği

(Teknik düzenlemeden önce) Mevcut desen, boş iğnelerin otomatik olarak eklenmesi yoluyla 1x1-Tekniğine dönüştürülür.

Mevcut başlangıç değiştirilebilir.

Tüm deseni yansıt

Şekilde dahil olmak üzere desenin tamamı yansıtılır.

3 Yansıtma Modu:
- Renk ve Modül pozisyonları (Modülün kendisi yansıtılmadan kalır)
- Renk ve Modül (Modül yansıtılır)
- Sadece Renk

Sıraları/Sütunları sil

Sıraları/Sütunları ekle

İsteğe bağlı olarak boş sıraların/modüllerin/seçilen alanların eklenmesi, eklenen sıraların sayısı, seçilmiş Sıra/Sütundan önce veya sonra

Sıraların/Sütunların birden fazla yere aynı anda eklenmesi

Seçim bloğu bir desen sırasına grupla

Desen sıralarını birbirinden ayır

Jakar Fonksiyonları

Jakarları oluştur veya değiştir (Pike, Enine Çizgili, File , 1x1 File, 1x2 File, 1x3 File, File Rölyef, Enine Çizgili Rölyef, Pike Rölyef, Atlama, Aktarmasız atlama)

İntersiya olarak da Jakar alanları

Sadece dikdörtgen değil serbest şekilli Jakar Alanları

Maksimum atlama uzunluğu seçilebilir, mevcut Jakar türleri bunu destekler.

Ön:Arka ilmek oranının göstergesi

Renk sıralaması değiştirilebilir

Renkleri değiştir

İplik Köprüleri

Mevcut Jakara renkleri ekle

İlmek iplik uzunluğu değiştirilebilir

Standart veya Kullanıcı Tanımlı ilmek iplik uzunluğu

Renk Sayısı: Boydan boya aynı/Sıra başına minimum/Uyarlandı (İplik Köprüleri)

Resmin ön/arka yüzü

Mevcut Jakarı İntersiya/İğne Hareketleri/Diğer Jakara dönüştürme

Geçişler, Modüller olarak tanımlanabilir

File başlangıcını uygula/sil

File bitişini uygula/sil

Desende ortaya çıkan Jakar alanlarının tablosu

File arka yüzü, Jakarın ön yüzünden x iğne daha dardır (sadece File-Jakarlarda)

Örgü katmana dayanan Jakarlar [sadece k&w 'de]

Mutlak Yatak kaydırma/Göreceli Yatak kaydırma ayarı

Gestrickansicht öffnen

Yeni veya ilave bir Örgü Görünümü aç

Technikansicht öffnen

Yeni veya ilave bir Teknik Görünüm aç

Teknik düzenlemeden önceki Örgü Görünümünü aç

Eğer Teknik düzenleme gerçekleştirilmişse, Teknik düzenleme öncesinde olduğu gibi Örgü Görünümü gösterilebilir. Değiştirilemez.

Teknik düzenlemeden önceki Teknik Görünümü aç

Eğer Teknik düzenleme gerçekleştirilmişse, Teknik düzenleme öncesinde olduğu gibi Teknik Görünüm gösterilebilir. Değiştirilemez.

Teknik düzenleme/Sınama öncesindeki Örgü Görünümünü aç

Eğer Teknik düzenlemeden sonra bir sınama gerçekleştirilmişse, Teknik düzenleme öncesinde olduğu gibi Örgü Görünümü gösterilebilir. Değiştirilemez.

Teknik düzenleme/Sınama öncesindeki Teknik Görünümü aç

Eğer Teknik düzenlemeden sonra bir sınama gerçekleştirilmişse, sınama öncesinde olduğu gibi Teknik Görünüm gösterilebilir. Değiştirilemez.

k&w-Şeklinin uygulanmasından önceki Örgü Görünümü

Eğer k&w-Şeklinin kesilmesi gerçekleştirilmişse, kesim öncesinde olduğu gibi Örgü Görünümü gösterilebilir. Değiştirilemez.

k&w-Şeklinin uygulanmasından önceki Teknik Görünüm

Eğer k&w-Şeklinin kesilmesi gerçekleştirilmişse, kesim öncesinde olduğu gibi Teknik Görünüm gösterilebilir. Değiştirilemez.

Genel görünüm penceresi

Renk Göstergesi
Pencere boyutu serbest değiştirilebilir
Pozisyon alanı kaydırılabilir
Önceden tanımlanabilir desen kesitleri için birden fazla Kesit Penceresi farenin tıklanmasıyla atlanabilir

Araç çubukları

Araç çubukları, fonksiyonların ayarlanması için tuşları içerir.

Takip eden araç çubukları kullanılır (Ya tek tek gösterilirler veya Kullanıcı Arabiriminden uzaklaştırılabilirler):
Standard
Desen Gösterimi
Yakınlaştır
Çizim Araçları
İplik renkleri
Modül rengi
Modül Çubuğu
Yatak kaydırma
İğne Hareketleri
Seviye Yöneticisi
Durum satırı
Çoklu kopya
Yorum Dolaşım Çubuğu
Şekil Araçları
Ör ve Giy Araçları (Katmanların desen gizlemesi)
Durum satırı
Araç Çubukların temel pozisyonunu yinelemek için bir ayar vardır.
Yerleşimi kaydet (Pencere ve Araç çubukları)
Yerleşimi yükle (Pencere ve Araç çubukları)

Bir desen alanının seçimi

Kalem (Serbest Çizgi)
Çizgi
Dikdörtgen/Kare
Çokgen (1)
Elips/Daire
(1) Çokgende, çokgenin köşe noktalarında daha sonradan bir değişiklik yapmak mümkün değildir.

Bul ve seç

Seçilen alanda
Desenin tamamında
Desenin tamamında (ek seçimli = daha önceden mevcut seçime ilave et)

Bul ve Seç:
Modüller
İğne Hareketleri
İlmek iplik uzunlukları
Kumaş Çekim Değerleri
Kafa Hızları

Seçimi bul ve değiştir

Bir seçilmiş alanda veya desenin tamamında bir seçimin desen alanını bul ve başka bir desen parçasıyla değiştir.

Olasılıklar: Basamaklayarak ekle/İğne Hareketlerini ve Renkleri ekle/Sadece İğne Hareketlerini ekle/Sadece Renkleri ekle

Tümünü seç

Desenin tamamını seç

Selektion aufheben

Seçimleri merkezle

Desenin gösterge alanını pencerenin merkezine ortala

Kısmen seçilmiş modülleri tamamen seç/seçimi kaldır

Seçimi koru

Seçimdeki korumayı kaldır

Koruma altındaki tüm alanları kaldır

Korunmuş alanları göster

Seçimin içini doldur

Renkle
Modüllerle
İğne Hareketleriyle

Bir seçimin içeriğini sil

Bir seçimi renkle çerçevele

Üst/alt/sol/sağ çerçeve genişliği ayrı ayrı veya her yönde simetrik olarak ayarlanabilir. Çerçeve köşelerinin davranışı ayarlanabilir.

İmleç fonksiyonlarını kaldır

İmleçle bağlantılı ayarları (Renk, Modül, İğne Hareketi) kaldır.

Modül/Renk/Desen Parametresini uygula (Pipet (Damlalık))

Renk veya Desen Parametresini uygula
Modül ve Rengi uygula

Modülü tanımla ve seç

İmlecin gösterdiği modülü ilgilendirir.

Seçilen teknik sıralardaki modül verilerini uygula

Sıralarla ilgili Modül Verileri, Teknik Sıra Bilgilerine uygulanır

Seçimleri döndür

Etkileşimli
Akıcı veya 15°-Basamaklı (Öteleme)

Seçimleri ölçeklendir/yansıt

Etkileşimli
Akıcı veya 25%-Basamaklı (Öteleme)

Renkleri çevir

Etkileşimli
Akıcı veya 15°-Basamaklı (Öteleme)

Renkleri ölçekle/yansıt

Etkileşimli
Akıcı veya 25%-Basamaklı (Öteleme)

Döndür/Ölçeklendir etkinliğini kaldır

Yeni Modül

Ayrı bir desen alanıyla yeni Modül oluştur (Mevcut bir desenden seçilerek yapılmaz)

Yeni Jakar Modülü

Yeni Jakar Modülü oluştur.
Mevcut bir jakar modülü model olarak kullanılabilir
Ayarlanabilir Renk sayısı
Rölyef
Ön veya arka iğne yatağındaki resim seçilebilir
Sütunlar renk olarak birbirinden ayrılabilir

Seçimden modül oluştur

Kombinasyon Modülü oluştur

Bir Kombinasyon Modülü 3x3 modüllerden oluşan bir gruptur. Bu grubun orta modülleri, bir dikdörtgenin köşelerinin çekilmesiyle raporlanır, bu sırada dış modüller sadece bir defa yerleştirilir.

Basamak Modülü oluştur

Bir Basamak Modülünde, tekrarlanan her modül ayrı ayrı teknik sıralara gitmesiyle çekirdek modül döngülenir. Dış modüller sadece bir defa yerleştirilir.

Kapsayıcı Modül Tekniği oluştur

Bir Kombinasyon Modül Tekniği, Otomatik Teknik Düzenlemenin belirli amaçları için kullanılan (örn. Başlangıçlar) 3x3 modüllerden oluşan bir gruptur.

Kapsayıcı Modül Yansıması oluştur

Bir Kapsayıcı Modül Yansıması, k&w için kullanılacak 2x2 modüllerden oluşan bir gruptur. Alttaki Modüller, ön örgü katmanından, üstteki modüller ise arka örgü katmanı modüllerinden sorumludur. Sağ tarafın modüllerinin her biri, sol tarafın dikey yansıtılmış çeşididir.
Diğer tüm çeşitler otomatik olarak sol alt modül tarafından belirlenir. Bunlar düzenlenebilir veya kendi modüllerinizle değiştirilebilir.

Modülü, 2 'den 4 'e veya 4 'ten 2 iğne yatağına dönüştürme

Module ersetzen

Karşılıklı olarak değiştirilecek modüllerin aynı boyutlara sahip olmasına gerek yoktur.
Değiştirme modülleri, değiştirilecek modülün sol alt köşesine yerleştirilir.
Seçenekler:
Değiştirilecek modülü sil (Eğer değiştirme modülü değiştirilecek modülden daha küçükse boş ilmekler oluşur).
Değiştirilen modülü silme.
Renk ve iğne hareketlerini veya sadece iğne hareketlerini uygula.

En yeni modül sürümünü kullan

Desende eski modül sürümlerini en yeni modül sürümleriyle değiştir.

k&w-Desen tasarımı yardımcı fonksiyonları

Yansıtma modülleriyle eklenecek ön örgü katmanının modülleri, arka örgü katmanına aktarılabilir, böylece her iki örgü katmanında da aynı desen tasarımı oluşur.

Modüllere her zaman Mutlak/Göreceli Yatak kaydırma ekle

Yatak kaydırma anlaşmazlıklarında modüllerin nasıl eklenmesi gerektiğine dair ayarlar

Yatak kaydırma modülünü gir
Desen yatak kaydırmasını koru
Yeni sıra ekle

Modüllerde yatak kaydırma önceliği

Büyükten küçüğe/Küçükten büyüğe
Soldan sağa/Sağdan sola

Modülleri ayarlamadan ekle

Modüller, bir teknik sıra, diğer teknik sıranın üzerine gelecek şekilde desene eklenir.

Bir anlaşmazlık olduğu zaman (Aktarma sırası ören sıraya yerleştirilir), veya tam tersi, o zaman ekleme işlemi engellenir. ^ veya Geri tuşuna aynı anda basılmasıyla modül bu duruma rağmen eklenir, ancak desende anlaşmazlık oluşturan iğne hareketleri silinir.

Modülün Yatak Kaydırma Bilgileri uygulanır.

Otomatik-Aktarma bu giriş modu sırasında kapatılır. Bu Modun terk edilmesi sırasında, Otomatik Aktarma tekrar desenin tamamı üzerinden hesaplanır.

Modüllerdeki Bağlantı Noktaları

Modüllerdeki Bağlantı Noktalarında, Modüllerin ayrı ayrı sıralarının örgünün sıralarına nasıl bağlantı kurması gerektiğini (örn. aplikasyonlarda gereklidir) belirle.

Teknik düzenleme, mantıklı olduğu sürece Modüllerin bağlantı noktalarını örme akışına bütünleştirmeye çalışır. Karmaşık durumlara her zaman istenen örme akışı uymayabilir.

Desen Modüllerinin Sınırlandırılması

Desende mevcut modüller için Modül Araştırıcısının ağaç yapısının göstergesi

Yeni Şekil

Mevcut Desen için bir şekil ekle. Yeni şeklin yükseklik ve genişliği girilebilir.

Şekli aç

Daha önceden mevcut bir şekli yükle

Şekli kapat

Şekil Görünümü kapatılır

Şekli kaydet/farklı kaydet

Ayar olasılığı: Lastikli/Lastiksiz Şekil

Kesimleri Oluştur/Düzenle

Kesim Editörünün çağrılması

Şekil oluştur

Mevcut bir desen için bir şekil katmanı gir

Şekil Görünümü

Şekil Özellikleri

Şekil Özelliklerinin girişi için iletişim kutusu

Şekil oluştur

Mevcut Desen için bir şekil ekle. Şeklin boyutu, mevcut desenin boyutuna uygundur.

Kesimi aç ve yerleştir

Kesim, saydam(şeffaf) olarak desene yerleştirilebilir ve eğer gerekirse kaydırılabilir.

Şekil uygula (kes, gizle, eksilt)

"Kesme", "Desen Gizleme" ve "Eksiltme" fonksiyonlarını uygula
Desenin 1. Sırasına yerleştirilmemiş bir şekil, şeklin temel çizgisi desenin 1. Sırasına ulaşıncaya kadar aşağıya doğru uzatılır.

Şekli kes

Sadece "Kesme" fonksiyonlarını uygula

Şekli gizle

Sadece "Desen Gizleme" fonksiyonlarını uygula

Desen gizlemeyi geri al

Eksiltme ekle

Sadece "Eksiltme" fonksiyonlarını uygula

Eksiltmeyi geri al

Şekli Kesmeyi/Desen gizlemeyi/Eksiltmeyi geri al

Şekli kaldır/ Şekil yerleştirmeyi iptal et

Şu anda hangi şeklin eklendiğinin menüdeki göstergesi.

Şekli kaydır [sadece k&w]

Zemin örgü yapısı üzerinde tekrarlama faktörleri yardımıyla iletişim kutusu kontrollü kesim kaydırması (Beden ve/veya Kollar)

Şekli farklı kaydet (shk) [sadece k&w]

Kesimlerin yerleştirilmesi sırasında gerekli örme işlem akışlarıyla ve k&w-Şeklindeki desene özel gerçekleştirilmiş değişikliklerle birlikte k&w-Şeklini kaydet.

k&w 'yi biraraya getir [sadece k&w]

Ayrı ayrı kesimler bir k&w-Kesiminde biraraya getirilir ve ilgili örme işlem akışları otomatik belirlenir.

k&w-Kesimini aç ve yerleştir
[sadece k&w]

Kaydedilmiş bir k&w-Kesimi veya ayrı ayrı kesimler açılır ve zemin örgü yapısı üzerinde ana çizgiler olarak gösterilir.

Şekli Uygula, Kes, Desen Gizle, Eksilt [sadece k&w]

Kesimlerin dahilinde bulunan desen alanları kesilir ve bağlantı noktalarının yardımıyla ve örme işlem akışlarının değerlendirmesi altında yeni bir desen alanına eklenir. Çeşitli renkte desen alanları (İntersiya örgü türü) manuel olarak doğru örgü işlem akışına getirilmelidir.

İlmekli kenar birleştirmeyi ekle [sadece k&w]

İlmekli kenar birleştirme modülleri (Omuz, Kesit, Yaka Kesimi Bitişi), k&w 'de Teknik düzenlemeden önce desene eklenir.

Eksiltme, Arttırma ve İlmekli kenar birleştirmeyi geri al [sadece k&w]

Desene eklenmiş Modüller tekrar temizlenir.

Arttırma Düzeltmesi [sadece k&w]

Seçilmiş alanlar veya desenin tamamı için arttırma basamaklandırmaları, ayarlanmış bir arttırma tekniğine otomatik olarak uyarlanabilir.

Kesmeden önceki deseni yükle [sadece k&w]

Desen kesmeden önceki durumundaki haliyle tekrar yüklenir. Üzerine yerleştirilirmiş kesimlerle birlikte zemin örgü yapısı tekrar görünür.

Eksik kenarları tamamla

Eksik kenarları tamamla
Tüm kenarları yeni ayarla
Desen Gizleme ve Eksiltme genişliği ayarlanabilir

Gestrickansicht als Bild speichern

Örgü görünümünün tamamı veya sadece seçilmiş alan.
BMP veya JPG resim formatı seçilebilir.
Maksimum resim boyutu sınırlıdır:
jpg: maks 32768x32768 piksel
bmp: maks 8192x8192 piksel

Program Ayarları

Kaydet:
Otomatik kayıt ve Aralık Zamanını etkinleştir/etkinliğini kaldır
Teknik düzenlemeden sonra deseni kaydet
Sintral oluşturmadan sonraki deseni kaydet

Yükle:
Bir desenin/modülün açılması sırasında açılan pencere (Örgü ve Teknik Görünüm/Sadece Örgü Görünümü/Sadece Teknik Görünüm)

Teknik Görünüm:
Kumaş Çekimi, İlmek iplik uzunluğu ve Kafa Hızı için Evet/Hayır seçim iletişim kutusu
Aktarmayı renkli göster Evet/Hayır

Örgü Görünümü:
Kareli görünüm rengi ayarlanabilir

Modüller:
Modül Veri Bankası Dizinlerinin göstergesi

Dizinler:
M1-Dizinleri göstergesi

Diğer konular:
Geri alma/Yineleme için arabellek büyüklüğü.
Teknik düzenlemeden sonra Sintral oluşturma Evet/Hayır

Donanım:
Trackball için ayarlar

Sintral:
Sintralde Rapor şalteri START 'tan önce/START 'tan sonra/Olmaksızın/Yorum olarak

Yakınlaştırma basamakları ayarlanabilir

Örgü Görünümünde, küçük bir yakınlaştırma basamağından itibaren renk gösterimine dönüşüm yapılır.
Klavye + ve - (Sayısal tuş takımı) ile adım adım yakınlaştırma

Pencereyi yerleştir (Basamaklayarak/yanyana/üst üste)

Menülerle birlikte açık pencereler arasında değiştirme yapın

Modülü araştırıcıda göster

Modül Araştırıcısını aç ve imlecin şu anda üzerinde bulunduğu Modülü seç

İplik kılavuz yolunu değiştir

İplik kılavuz yolunu grafik olarak düzenle

Ön/Arka iğne yatağını koru

Gösterim Seçenekleri

İplik kılavuzunu vurgula
Ön ve/veya arka iğne yatağını göster
İlave iğne yataklarını göster
İğne yatağı jakarını göster
İğne hareket zemini olarak ilmek iplik uzunluğu
Otomatik aktarmayı vurgula
İğne dağılımını göster
Şekil dışındaki alanları saklı tut
Yorumları göster
k&w-katmanını vurgula
Her iki k&w katmanını göster
Arka sütunlarla birlikte k&w ön katmanını göster
Arka sütunlar olmaksızın k&w ön katmanını göster
Arka sütunlarla birlikte k&w arka katmanını göster
Arka sütunlar olmaksızın k&w arka katmanını göster
k&w-Şekil Yankısını göster
Teknik sıralar gösterimi
Desen sıraları gösterimi
Askılı kenar bağlantısı (Spickel) gösterimi
Askılı kenar bağlantısı (Spickel) alanlarını vurgula
Askılı kenar bağlantısı (Spickel) kenarını göster
Artalan rengini tanımla
İğne dağılımı simgelerinin rengini tanımla

Kommentare

Teknik ve Örgü Görünümünde istenen bir pozisyona yorumlar gir
Yorumları sil
Yorumları değiştir
Örgü Görünümünde istenen bir pozisyona Bitmap (bmp) gir
Belirlenen Bitmap'ler (İkieşlem) (İğneler(Pins))
Yorumdan yoruma ileri ve geri doğru dolaşım

İmleç

Standart Genişletilmiş/Basit
İnce Artı İmleci Genişletilmiş/Basit
İmleçteki Koordinat Göstergesi, sadece dikdörtgen boyutuna veya bilgilerin tamamına ayarlanabilir (Başlangıç noktası, Bitiş noktası, Boyutu)
Tüm görünümlerdeki gösterim

Ayarlamaları kaydet

Gösterim seçenekleri ve imleç ayarı kaydedilir

Kalem, Çizgi ile Çizim ve Seçimler

Çizim ve Dikdörtgen, Çokgen, Elips

Ana çizgiler veya doldurulmuş şekil olarak ayarlanabilir.
Kesin yerleştirmeden önce şeklin daha sonradan kaydırılması mümkündür.
Çokgenin köşe noktalarında daha sonradan bir değişiklik yapmak mümkün değildir.

Rapor çizgisi

Kendinizin tanımlayabileceği çizgiler:
Maksimum 8 adet kendinize özel çizgi düzenlenebilir.
Seçilebilir Başlangıç ve Bitiş noktalarıyla kendi çizgileriniz için Editör
Çizgi Elemanı için bir Tekrar Faktörü girilebilir.
Her çizgi için bir yorum girilebilir.
Seçilen bir renkle ilgili olarak bir çizgi çizilir. Modüller/Desen parçaları bu çizgi fonksiyonuyla ayarlanamaz.
Seçilen renk olmaksızın bir seçim oluşturulur.

"Sihirli Çubuk" (Birbiriyle bağlantısı olan alanlar yoluyla seçim)

Seçeneklerle birbiriyle bağlantısı olan alanlar oluşturma:

Renkleri dikkate al
Renkleri dikkate al ve modülleri tamamla
Module berücksichtigen (farbunabhängig)
Module berücksichtigen (farbabhängig)
İlmek iplik uzunluğunu dikkate al
Köşegen büyüt

Renk veya modüllerle doldur

Seçim kenarında nasıl işlem yapılacağına dair 3 Seçenek:

Kenar açık
Kenar kapalı
Randgenau

3 önceden tanımlanmış Renk Paletiyle birlikte renk çubuğu, genişletilebilir

PANTONE®-Renklerini uygula

"PANTONE Color Chooser" (Renk Seçici) programının (Harici Program, M1'e dahil değil) kurulması sırasında ayrı ayrı PANTONE-Renkleri seçilir ve M1'in bir renk paletine uygulanabilir

Birden fazla çalışma penceresi aynı anda çağrılabilir

Teknik Görünüm

Verileri isteğe bağlı ve birbirlerinden bağımsız olarak göster

İğne Hareketleri
İlmek iplik uzunluğu
İplik kılavuz yolları (örgü dahilinde)

İğne Hareketleri için Araç Çubuğu

İlmek
Askı
Bölünmüş ilmek (Split)
Atlama
Arkada atlama
Önde atlama
Aktarma
İlmek kapa
İlmek düşürmesiz ilmek kapama
Aşırtma
Aktarmalı ilmek
Aktarmalı askı
İsteğe bağlı Aktarma
İğneye hareket atanmıştır [sadece Sınır Modülleri için]
İğne serbesttir [sadece Sınır Modülleri için]
İğneyi kontrol etme [sadece Sınır Modülleri için]

Yatak kaydırma için Araç Çubuğu

Yatak kaydırmanın ve yatak kaydırma tipini ayarlanması için

Ör ve Giy Araçları Araç Çubuğu
[sadece k&w 'de]

Teknik sıraları ön örgü katmanına ayarla
Teknik sıraları arka örgü katmanına ayarla
Tüm katmanları göster
Sadece ön katmanı göster
Sadece arka katmanı göster

Diğer konulardaki verilerin göstergesi için durum çubuğu

İmleç Pozisyonu
Renk
Modül Numarası/Adı
Modül Numarası/Yansıtıcı Modülün Adı

İğne hareketi
Jakar
İlmek iplik uzunluğu
Ebene
Örgü katmanı [sadece k&w 'de]

Sıra Seçim Çubuğu

Teknik Görünümde örgü sıralarının gösterilmesi, Teknik Sıra Bilgilerinin değiştirilmesi ve sıra şeklinde seçilmesi için

Göstergesi...
Teknik sıra
Desen sırası
Jakar satır numaraları
Travers (gidip-gelme)

Göstergesi ve düzenlemesi...

Örgü katmanı [sadece k&w 'de]
Kafa yönü
Sistem
Kumaş çekimi
Kamm
Raporlar (1)
Kafa hızı
STIXX
MS/PRINT
Fonksiyonlar
Alanlar
Ön/Arka Aşağıya bastırma donanımı
Ön/Arka İlmek iplik uzunluğu
Yatak kaydırma
İplik kılavuzu

Tüm sütunlar aynı anda gösterilebilir veya tek tek sütunlar seçilebilir.
Veriler bu zamanda renkli olarak vurgulanmıştır.
Sütun sayfa başlığına tıklanarak veriler ayarlanabilir.
(1) Raporlar yeniden oluşturulabilir, mevcut raporlar silinebilir, uzatılabilir ve kısaltılabilir.

Sütun Seçim Çubuğu

Teknik ve Örgü Görünümünde ilmeklerin sütun şeklinde seçilmesi için

Göstergesi...
Raporlar
Sol iğne yatağı yarısının renkli işaretlenmesi yoluyla orta göstergesi
Orta pozisyonu tanımlanabilir

Örgü Görünümü

Örgü görünümünün gerçekçi gösterimi

Örgünün arka yüzü gösterilebilir

Mantıksal büyüteç

Ön veya arka iğne yatağındaki ilmekler boşlukta gösterilir

Çoklu makine inceliği 2:1 göster

Kalından inceye ve inceden kalına geçişler sadece taslak olarak gösterilir.

Atlamaları göster

Başlama ilmeğini askı olarak göster

Kaçıkları kaldır

Modül sınırlarını göster

Her iki k&w katmanını göster

Arka sütunlarla birlikte k&w ön katmanını göster

Arka sütunlar olmaksızın k&w ön katmanını göster

Arka sütunlarla birlikte k&w arka katmanını göster

Arka sütunlar olmaksızın k&w arka katmanını göster

İlmek ölçekli cetvel

Yatay
vertikal
Katman kaydırılabilir
Uzunluk ayarlanabilir

İlmek yankısı

Seçilen modüller, desene ("Yankı") yerleştirilmeleri sırasında ilmek gösteriminde gösterilir.

Kareli görünüm

İğneli ızgarada kareli görünüm

Örgü Görünümü

Realitätsnahe Gestrickansicht mit stilisierten Fäden

Renk gösterimi

Ayrı ayrı iplik renklerinde sade renk gösterimi (İlmek başına bir renk kutucuğu).

Aynı ipliklerin farklı örgü yapıları (düz/ters ilmekler) renk varyasyonlarıyla (Koyu/Açık) gösterilir.

İğne hareketi olmadan renk görünümü

Renk gösterimi yukarıda olduğu gibidir ancak aynı renler örgü yapısından bağımsızdır (örn. PANTONE®-Renklerin kullanımı sırasında uygula)

Modül renk görünümü

Sade renk gösterimi (her modül için bir renk)

Bir modülün renkleri Modül Editöründe ayarlanabilir

Simge Görünümü

Renk gösterimindeki gibi, ek olarak ilmek türü teknik simgelerle birlikte

Symbolansicht in Modul-Farbdarstellung

Wie Symbolansicht, wobei als Farben die Modulfarben dargestellt werden

Artalan rengini tanımla

İlmek yoğunluğunu ayarla

İnç/10cm başına İğneler/Sıralar cinsinden

Modül çarpılmaları düzenlenebilir

Belirlenmiş ilmek merkezleri kaydırılabilir

Kesimlerin yerleştirilmesi sırasında gerçekçi ve düzenlenebilir gösterim (Zemin örgü yapısı ve Kesimlerin Önizlemesi) [sadece k&w 'de]

Ör ve giy gösterimi (Kollar doğrusal olarak takılmış)
Eksiltmeli ör ve giy gösterimi (Kollar yanaştırılmış)
Ör ve giy gösterimi çakışması (Boş sıralar olmaksızın)

Şekil Görünümü

İlmeğe dayalı şekil gösterme

Çizgi işaretlemeli şekil (Renk)
Desen gizleme alanları
Minderbreite
İlmekli kenar birleştirme
Tüm kenar özellikleri için iletişim kutuları
Şekil dahilinde/Şekil haricinde
Şekil kenarı için ilmek iplik uzunluğunun alanı
Oyuk için ayırma simgesi (V-Yaka Kesimi)
Kesinti [Fonksiyon sadece k&w 'de]
Askılı kenar bağlantısı (Spickel) [Fonksiyon sadece k&w 'de]
Katman ayrımı [Fonksiyon sadece k&w 'de]

Şekli düzenle

Yukarıdaki parametre düzenlenebilir

Çizim fonksiyonları

Kalem
Dikdörtgen
Daire/Elips
Polygon
Kes/Yapıştır
Yansıtarak Yapıştır
Bir seçimin döndürülmesi
Bir seçimin ölçeklendirilmesi
Şekil alanının kopyalanması (Şekil özellikleriyle birlikte)

Zemin örgü yapısı üzerine kesimlerin yerleştirilmesi sırasında, Şekil Görünümünün önizlemesinde ilmeğe dayalı şekil göstergesi [sadece k&w 'de]

Ör ve giy gösterimi (Kollar doğrusal olarak takılmış)
Eksiltmeli ör ve giy gösterimi (Kollar yanaştırılmış)
Ör ve giy gösterimi çakışması (Boş sıralar olmaksızın)

Çizim fonksiyonları
Zemin örgü yapısı üzerine kesimlerin yerleştirilmesi sırasında, Şekil Görünümünün önizlemesinde [sadece k&w 'de]

Şekil dahilinde
Satırı kaydır
Her iki tarafta da uygula (Şekil değişiklikleri simetrik olarak etkiler)
Sabit 2,4,6 değerleriyle basamaklamayı değiştir

Sıra ekleme
Zemin örgü yapısı üzerine kesimlerin yerleştirilmesi sırasında, Şekil Görünümünün önizlemesinde [sadece k&w 'de]

Kesinti
Ör
Akış

Sütun ekle

Sütunların sayısı
Şekil parçası

Akışı değiştir

Seçilmiş alandaki örme işlem akışını başka örme işlem akışıyla değiştir
Seçilmiş alandaki örme işlem akışını Şekil Görünümüne kopyalanmış örme işlem akışıyla değiştir

Örgü Tekniği

Otomatik Teknik düzenleme (Ayrıntılar için aşağıya bakınız)

Adım Adım Teknik düzenleme

2 parçalı teknik düzenleme

Teknik düzenleme öncesindeki deseni yükle

Teknik düzenlemenin geri alınması

Son teknik düzenlemeyi (Test) geri al

Makine/Makine inceliği değiştir

Garnfelder anzeigen

İplik kılavuzunun örgüde nasıl kullanılacağına dair grafik gösterim (İplik alanı görünümü).
Seçilmiş bir iplik alanında, aynı ipliğe sahip İplik Alanları renkli olarak vurgulanır.
Kumanda sütununda Örgü Dizisi göstergesi

İplik kılavuz dağılımı (Ayrıntılar için aşağıya bakınız)

Makinelerdeki sürüm bağımlılığı

M1-Yayım Tanımlamasında adı geçen işletim sistemi sürümleri tek tek desteklenir.

Deseni 1x1-Tekniğine dönüştürme

Genişlik Raporları

Sintral 'de tekrarlanabilir alanlar için.
Rapor şalteri veya Sayaç yardımıyla tekrar.
Raporlar, adlarıyla birlikte verilir.

Bedenler için Genişlik Raporları

Çeşitli bedenler için.
Seçilebilir Rapor şalteriyle ayarlanabilir.
Bir orta parçanın ve bağlantı parçalarının ve hem de tekrarlanabilir parçaların tanımlanması mümkündür.

Größenkorrekturschalter

Seçilebilir bir rapor şalteri yardımıyla bedenlerin düzeltilmesine izin verir.
Bunun için gerekli 3 ilave yardımcı sayaç serbestçe seçilebilir.

Sütun Raporları

Sintral 'de Raporlar için.
Rapor şalteri veya Sayaç yardımıyla tekrar.
Raporlar, adlarıyla birlikte verilir.
Minimum ve maksimum bir rapor değeri tanımlanabilir (bilgilendirici).

İlave özel raporlar:
Dönüştürülebilir Rapor.
Sonsuz döngü için rapor.
Tutma için ayrı ayrı dönüştürülebilir sıra.
Tutma yerine geçen alternatif dönüştürülmüş sıra.
Çoklu dönüştürülebilir rapor.

Örme bölgesine giriş ve çıkış için ilave proses

düğümlü
Ayırma ipliğiyle
İlmek kapamayla

Otomatik Teknik Düzenleme

Biçimsel hatalar açısından desenin kontrolü

Desen, biçimsel hatalar açısından desen kontrol edilir.
Boş iğnedeki askı ilmeğe dönüştürülür
Olası tüm tutarsız girişlerin bu sınama (test) yoluyla belirlenebileceği garanti edilmez.

Aşağıdakilerin hiçbir kontrolü yapılmaz:
Çok uzun atlamalar

Desen bitişine koruma sıralarını ekle

Başlangıç için tarak ipliği ekle

Taraklı Makinede

Modül verilerini uygula

İplik Alanları için askılı kenar bağlantısı (Spickel) alanlarının bir araya getirilmesine izin ver

Garnfelder berechnen

İplik Alanlarından iplik kılavuzu alanlarını belirle

İplik kılavuzlarının en az sayıda kullanılması.

Örme alanları

Modül bağlantı noktalarını dikkate al

Çevresel aktarma yap

Örgü sıralarını birbirinden ayır

Her sistem için bir sıra

Jakar Sistemi İşlem Akışlarını belirle

Eğer böyle bir adeti kullanıcı tanımlıysa

İplik alanı parametresi için bunlar henüz tanımsız olduğu sürece Standart Değerler belirle

Tarak başlangıçları özel işlem görür

Tarak ipliğinin örme bölgesine girişi

Jakar kenar düzenlemesi

Jakar File başlangıcı

İntersiya Kenar Düzenlemesi

İntersiya örgü yapılarını gir

Şekil kenarı düğümünü gir [sadece k&w 'de]

Örme bölgesine yeni alınacak iplik kılavuzunun düğümlemesi için modüller eklenir.

Örgüye giriş sıralarını belirle

İplik kılavuzu düzeltme değerlerinin ayarlanması yoluyla optimizasyon [sadece k&w 'de]

Bir iplik kılavuzunun dışarıya alınması gereken teknik sıralardan tasarruf yapılması

Eğer gerekliyse İntersiya iplik kılavuzuna "Salınım yap" gir

İplik kılavuzu duruş pozisyonlarını optimum hale getir

Eğer gerekliyse sıraları yeniden düzenle

Tutma/kesme

Eğer gerekliyse ilmek kapama ve aktarmayı bir araya getir

Gerekli olduğunda 1x1'de Aktarma

İplik kılavuz dağılımı

Hangi ray ve pozisyona hangi iplik kılavuzunun geleceğini belirle

Fadenführer zusammenfassen

İğneler üzerinde bulunan iplik kılavuzunu uzaklaştır

Hübe festlegen

Örgü sıralarınının bir Traverste (gidip-gelme) bir araya getirilmesi. Travers (gidip-gelme) başına vb. Kafa Yönü, Sistem Dağılımı, Kumaş Çekiminin Ayarı.Eğer gerekirse orta yatak kaydırma yoluyla optimizasyon gerçekleştirilir.

Bunlar henüz tanımsız oldukları zaman iğne başına standart örgü parametrelerinin ayarı

Eğer gerekliyse örgü sırası başına 2. sıklık ayarı için farklı değerler

Şekil kenarının kenar düzenlemesi

otomatik değil

Gerekli olduğunda HL/HR İplik kılavuzunu düzelt

İplik kılavuzu ilave yollarını gir

Bunlar henüz tanımsız oldukları zaman Travers (gidip-gelme) başına geçerli olan standart örgü parametrelerinin ayarı

Travers (gidip-gelme) optimizasyonu

Kafa yolunun optimizasyonu

Dolaylı örgü parametreleri için endeks ata

Dolaylı NP, MSEC, WMF

Kumaş çekim değerlerini örgü genişliğine uyarla

Editierebenen zusammenfassen

Tüm seviyelerdeki desen verileri tek bir seviyede bir araya getirilir

Teknik yardımcı

Teknik düzenlemenin gerçekleştiği Kullanıcı Arabirimi.
Her problem için otomatik bir çözüm yoktur.
Duruş pozisyonlarının tanımlanması (Bir düzeltme basamağindan önce duruş)

Teknik Sıra Bilgileri

Teknik Sıra Bilgileri

Her teknik sıra için tanımlanabilir veriler burada gösterilebilir ve girilebilir

İplik kılavuzu

Tanımlama, Hareket (İplik besle, Salınım yap, Tutma, Tutucuyu aç), İplik kılavuz yolu, SEN Kenarı, HL, HR, Sol/Sağ Düzeltme

Yatak kaydırma

Yatak kaydırma, Yatak kaydırma tipi, İlave yatak kaydırması, Yatak Kaydırma Hızı, Yatak kaydırma düzeltmesi, TC4'de Arka iğne yatağı için de

Niederhalteplatinen

Ön ve arka için değer

Kafa yönü/Sistem/Travers (gidip-gelme)Tanımlaması

Kumaş çekimi

W0 (ve İtici kuvvetleri), Ana kumaş çekimi açık/kapalı, Yardımcı kumaş çekimi açık/kapalı, Kumaş çekim sensörleri açık/kapalı,

Kamm

=-=, =^=, =H=, kapalı

STIXX

açık/kapalı

MS/PRINT

YAZDIR talimatı (Dile bağımlı), Makineyi durdur (n san. sonra), İlave Sintral komutu

Alanlar

Çevresel aktarma yap (... Yatak kaydırma basamağından itibaren)

2-sistemli Aktarma

İlmek kapama ve Aktarmayı bir araya getir

Teknik sıraların düzenlenmesi Evet/Hayır

Örgü dizisi

Her sıra için ortaya çıkan İplik Alanlarının örgü dizisinin tanımlaması

<< ve >> kafa yönleri için tanımlanabilir

Sintral fonksiyonları

Desen parametrelerinde tanımlanan fonksiyonlar seçilebilir

Ek komut (Fonksiyondan önce yerleştirilmiştir) tanımlanabilir

Tekrar faktörü tanımlanabilir

Kullanılan Sintral fonksiyonlarının içeriği M1 tarafından kontrol edilmez. M1-Deseniyle hatasız örgü tekniğine dayalı işbirliği, Kullanıcı tarafından garanti edilmelidir.

Desen parametresi

Kumaş çekim tablosu

Kumaş çekim değerleri tanımlanabilir ve bir veride biraya getirilebilir: WMN, WMmin, Wmmax Nmin, Nmax, WM, WMI, WM^, WMC, WM+C, WMK+C, W+, W+P, W+C

Bir kumaş çekim değeri bilgisi için bir isim verilebilir.

Sintral-Dosyasında direkt veya dolaylı (Referans) bilgisi

WMF-Endeksi ver

Bir WMF-Endeksi atanması gereken kumaş çekim bilgilerini grupla

Kumaş çekim bilgileri için renk kodları

Desende kullanılan kumaş çekim bilgilerini işaretleme.

İlmek iplik uzunluğu tablosu

mm veya NP-Konumu cinsinden bilgiler

Makine inceliğine dayalı bilgiler

Bir ilmek iplik uzunluğu bilgisi için bir isim verilebilir.

Sintral-Dosyasında direkt veya dolaylı (Referans) bilgisi

NP-Endeksi ver

NPJ-Modu (normal/!=İlmek iplik uzunluğuna mutlaka ulaşılmalıdır)

Bir NP-Endeksi atanması gereken ilmek iplik uzunluğu bilgilerini grupla

İlmek iplik uzunluğu bilgileri için renk kodları.

Desende kullanılan ilmek iplik uzunluğu bilgilerini işaretleme.

Kafa hızı tablosu

m/s cinsinden Bilgiler

Bir Kafa Hızı bilgisi için bir isim verilebilir.

Sintral oluşturma sırasında direkt veya dolaylı (Referans) bilgisi

MSEC-Endeksi ver

Bir MSEC-Endeksi atanması gerekenKafa Hızı bilgilerini grupla

Kafa Hızı bilgileri için renk kodları.

Desende kullanılan Kafa Hızı bilgilerini işaretleme.

Raporlar

RS veya # 'e göre dağılım

Bir Rapor için bir isim verilebilir.

Bir Rapor için Minimum/Maksimum-Değer (sadece bilgilendirici)

Bir Rapor için standart değer. Bu değere, Sintral'deki Rapor şalteri atanır.

Teknik sıra alanları ...'den/'e kadar

Makine özellikleri

Genel Veriler

Makine İnceliği

Seçenekler

Sistem fonksiyonları

Tandem çalışma şekli

Şekil Özellikleri

Şekil Editörü'ne bakınız

Sintral fonksiyonları

M1 'de kullanılan Sintral fonksiyonları

Yükle

Sil

Düzenle

Güncelleştir

Sintral-Kafası olarak kullanım (Yorum bloğu)

Başlangıç olarak kullanım

Fully Fashion-Geçişi olarak kullanım

Fonksiyon olarak kullanım

Genel yapılandırma ayarları

S0Y ve/veya MS (Makineyi durdur) ile tüm iplik kılavuzları başlangıç pozisyonuna gidene kadar boş turlar, uyarı metni dahil (YAZDIR ile birlikte).

Bir önceki Traversten (gidip-gelme) alınan W0 veya Değerlerle birlikte boş sıralarda kumaş çekimi.

Kumaş Çekiminin serbest bırakılması sırasında Kumaş çekim sensörlerini kapat.

Genel iğne indirici kam parçası düzeltmesi NPK.

Her teknik sıra için farklı ilmek iplik uzunluğu.

Şekil kenarında farklı ilmek iplik uzunluğu.

Kuruluşu, Setup yerine her zaman Sintral'de uygula.

Sintral/Setup 'a ilmek iplik uzunluğunu, mm veya NP-Konumu olarak gir.

Sintral 'de aktarma sıralarını bir araya getir.

Sintral 'de örgü sıralarını bir araya getir.

Taraklı makinede Tarak kullan.

Tutma etkin.

Traversteki (gidip-gelme) yatak kaydırma tipini eşitleme Evet/Hayır.

Küçük düğümde kafa hızı (MSECK) ve bunun için sıra sayısı.

İntersiyada kafa hızı (MSECI).

2-sistemli aktarma Evet/Hayır (desenin tamamında veya alanda). Aktarma iğnelerinin maksimum mesafesi ayarlanabilir.

Çevresel aktarma yap Evet/Hayır (desenin tamamında veya alanda). x Yatak kaydırma basamağından itibaren aktarma ayarlanabilir.

İlmek kapama/Aktarmayı bir araya getir Evet/Hayır (desenin tamamında veya alanda).

Orta yatak kaydırmayı kullan.

SEN Sayısı.

Bir SEN 'deki iki örgü parçasının inç olarak mesafesi.

SEN1 'in Başlangıç Pozisyonu (sol, sağ, merkez, iğneye özel).

Standart Yöntem veya İntersiya Yöntemine göre ayrı desen alanlarında sıraları birbirinden ayır.

İntersiya Örme bölgesine giriş: Modül Örgü yapısı ve Besleme olarak tanımlanabilir.

İntersiya kenar düzenlemesi: İplik alanının Bitişinde veya Başlangıcında.

İntersiya kenar düzenlemesi: Modül, örgü yapısı olarak tanımlanabilir.

İntersiya kenar düzenlemesi: Kısaltma veya Besleme yoluyla. Modül, besleme olarak tanımlanabilir.

Modül, Çoklu makine inceliği geçişi kalın/ince olarak tanımlanabilir. Geçerli basamaklama ayarlanabilir.

İntersiya-File başlangıcı, Modül yardımıyla tanımlanabilir.

İntersiya-File başlangıcı: Sadece bir iğnenin ilmek almasının engellenmesi gerekip gerekmediğine dair file başlangıcının ve ayar olasılığının türü.

İplik kılavuzlarını bir araya getir Evet/Hayır.

Koruma sıraları, Modül yardımıyla tanımlanabilir.

Koruma sıralarında Modül rengini kullan Evet/Hayır.

İplik kılavuzunun başlangıç pozisyonunda örmesi (YG-HOME): Modül yardımıyla tanımlanabilir.

Başlangıç öncesinde bütün iplik kılavuzlarıyla ör, Evet/Hayır; Burada ilave genişlik inç olarak verilebilir.
Merkeze veya iğne sayısına kadar Örme bölgesine giriş seçeneği.

İplik kılavuzlarının SEN başına 2 parça örmesi Modül yoluyla tanımlanabilir.

Genişlik Raporlarında Beden Tablosu: Kullanılacak Rapor şalteri/Sayaç, Beden düzeltme şalteri ve Yardımcı sayaç.

İlave yapılandırma ayarları [sadece k&w 'de]

Beden/Kollar arasındaki mesafe
Çevresel aktarma yap: Katmanları ayırma veya toplama
Aktarma katmanlarını ayır
X-Eksiltmeden sonra kumaş çekimini aç

İplik alanı dağılımı

İplik kılavuzu başlangıç pozisyonunun tanımlaması

İplik kılavuzu Duruş pozisyonları (YD), Tip, İplik numarası, eğer gerekliyse İplik Türü ile birlikte

İplik Alanlarını gruplandır/böl

İplik kılavuzunu tanımla

Normal/İntersiya/Özel-İplik kılavuzu

İplik kılavuzlarının iplik alanlarına dağılımı

Duruş pozisyonları HL/HL

İplik kılavuzu Dağılımı (YD) ve YDF

İplik Türü

Her iplik alanı için Bilgiler

İplik kılavuz tipi
Örme bölgesine giriş: Örgü yapısı ve Besleme, Modüller yardımıyla tanımlanabilir. Sıra Göreli Konumuna (ofset) özel.
Örme bölgesine giriş: Sol/Sağ taraf, Son pozisyondan Evet/Hayır

Örme bölgesinden çıkış: Örgü yapısı ve Besleme, Modüller yardımıyla tanımlanabilir. Sıra Göreli Konumuna (ofset) özel.
Örme bölgesinden çıkış: Sol/Sağ taraf/Pozisyona kadar

İntersiya Örgü yapısı Evet/Hayır, Sol taraf/Sağ taraf

Sistem akışından sonra ayarlamalar
Salınım yap: Evet/Sol/Sağ/Hayır
Kesme: Hayır/Hemen/Örgü Bitişinde/x sıra sonra
İplik kılavuzu düzeltmesi Sol/Sağ - salınım yapmış/salınım yapmamış
x sıra sonra tutucuyu aç
Birden fazla İplik Alanının seçimi mümkün
İntersiya Örgü yapısı, sol ve sağ taraf için ayrı ayrı seçilebilir
Her bir İplik Alanının başlangıcı için Kafa yönü seçilebilir
Örme bölgesine giriş/Örme bölgesinden çıkış
Düğümsüz, Düğümlü, Şekil kenarı düğümü

YGnF ayarı Evet/Hayır

Parametrelerle birlikte İplik Alanları tablosunun göstergesi

STIXX-Ayarları

İplik kılavuzu düzeltmeleri için Setup-Değerleri

Değerleri Uygula/Geri al/İptal et/Başlangıç durumuna getir

Modül araştırıcısı

Sıradüzensel düzen şeması olarak Araştırıcı ile birlikte Modül Veri Bankası

Modüllerin grafik göstergesi

Modül özellikleri için iletişim kutusu

Ad
Oluşturma Tarihi otomatik belirlenir
Tanımlama metni (Çok dilli)
Desen Sıraları, Teknik sıralar ve Genişlik cinsinden bilgilendirici Modül boyutu
Olası modül raporlaması, sabit tutulmuş Sıra ve Sütun mesafesi yoluyla ayarlanabilir.
Modül için geçerli Makine incelikleri ve İğne kafa incelikleri, bilgilendirici.
Yazma koruması
Modül renk gösterimi için modül rengi
Sol veya Sağ Maks. geçerli yatak kaydırma.
Jakar modüllerinde: Rölyef Jakar Evet/Hayır, Resmin ön/arka yüzü, Renklerin Sayısı, Desenden alınan rengi uygula, Maks. Atlama uzunluğu, Önden arkaya olan ilmek oranı.

Ör ve Giy Modülü kullanılabilir Evet/Hayır
Modülün Örgü katmanı [sadece k&w 'de]
1x1-Aktarma Evet/Hayır
Çevresel aktarma yapmaya izin veriliyor Evet/Hayır
İlmek kapama ve aktarmaya izin veriliyor Evet/Hayır
Aktarma katmanlarını ayır Evet/Hayır [sadece k&w 'de]

Örgü türü bilgisi
Diğer amaçlar için Genel Modül İşareti (Yön ve Değer 1 ve Değer 2).
Koşullar bazı durumlarda program tarafından değerlendirilir, bazı durumlarda ise sadece bilgilendiricidir (örn. geçerli Makine İnceliği).

Mevcut Modüller

Teslimat kapsamına geniş modül seti dahildir. İpliklerin, Makine Ayarlarının, Makine İnceliklerinin vb. kullanımına bağlı olarak Modüllerin çalışabilirliği sınırlı olabilir.

Modül-Uyarlanması

Bir modülün değişikliği sırasında modül yeni sürüm olarak yaratılır. Modülün önceki durumu, eski sürüm olarak korunur.

Modül resminde sürüm numarası göstergesi

Modül verilerinin dışa aktarımı

Modül Araştırıcısındaki Modüller bir dosyaya kaydedilebilir ("Modül verisi al" ile tekrar Modül Araştırıcısında okunabilir).

Modül Verisi al

Modül verilerinin dışa aktarımı dosyalarından Modül Araştırıcısındaki "Yeni Modüller" altına veri aktarımı

Makine araştırıcısı

STOLL-Makineleri için Veri Bankası

Desenlendirme için uygun olan STOLL-Makineleri Verileri.
Tüm B-Makineleri ve CMS.
Yeni STOLL-Makine tipleri uygun bir akışa göre ilave edilir.
Özel Makineler dahil değildir.
CMT-Makineleri dahil değildir.
Stoll Veri Bankası ağ ile bağlanmış donanımlar yoluyla merkezi olarak yaratılabilir.

Kendi makineleriniz için Veri Bankası

Kendi makinelerinizin yapılandırması
Kendi makineleriniz için Veri Bankası ağ ile bağlanmış donanımlar yoluyla merkezi olarak yaratılabilir.

Bir makine Standart Makine olarak seçilebilir

Stoll-Veri Bankasında saklanan veriler

Tip Tanımlaması
Nesil
CPU-Tipi
Feinheiten
Makine inceliği başına iğne sayısı
Sistemler
Sistem fonksiyonları
Makine inceliği başına İlmek iplik uzunluğu dönüştürme tabloları
Tandem, bağlantı genişliğiyle birlikte
STIXX-Parametresi
İplik besleme cihazı (Fornisör)
Kamm
iplik kılavuz donanımı

Kendi makineleriniz için Veri Bankasında saklanan veriler

Ek olarak:
Güncel Makine İnceliği
STIXX açık/kapalı
İplik besleme cihazı (Fornisör) Evet/Hayır
iplik kılavuz donanımı

Sık kullanılanlar

Kendi Makinelerinizin bireysel bir seçimin gruplandırılması

Standart makine tanımlanabilir

Bu makine, desen aktarımı sırasında varsayılan olarak kullanılır.

Makinelerin Gösterimi

Büyük/Küçük simgeler olarak
Basit Liste olarak (sadece Makineler)
Genişletilmiş Liste olarak (CPU-Tipi, Makine inceliği, Sistem Sayısı, Sınıflandırma Numarası, Tandem çalışma şekli ile birlikte)
Çevrimiçi-Çalışmaya katılmayan makine simgeleri aydınlatılmış olarak gösterilebilir
Makine simgelerinin serbestçe düzenlenme imkanı vardır.
In der Symbolansicht können horizontale und vertikale Hilfsbalken platziert werden, um eine räumliche Gruppierung darzustellen zu können

Bağımsız program olarak Makine Araştırıcısı

M1-Penceresine bağlantılı değil
Başlangıç Menüsünde M1 çağrılmaksızın da çalıştırılabilir

Kesim Editörü

mm/inç veya ilmekler cinsinden tablo formunda bir şeklin girişi

Çizgi başına giriş...
mm/inç cinsinden Genişlik/Yükseklik
İlmek cinsinden Genişlik/Yükseklik
Tekrarlama faktörü dahil olmak üzere basamak genişliği ve yüksekliği bilgisi yoluyla bir çizgi girişi için genişlik ve yükseklik sırasında olası geriye kalanın göstergesi
Aynı Şekil Özelliklerine sahip olması gereken çizgilerin gruplama olasılıkları
Yorum
Herbir Çizgi için Şekil Özelliklerinin çağrılması
Bir Eksiltme ve Arttırma genişliği veya bir Basamak yüksekliği Tanımlaması
Şekil Özellikleri için Standartların tanımlaması, Standartta ayrı (Fully Fashion) , k&w-Beden k&w-Kollar, k&w-Yaka oyuntusu
Bir çizgi parçasını, basamaklandırmanın bireysel düzenlemesi yoluyla düzenle
Otomatik Kol Kesiti Eğrisi "J" ve "S" (yapılandırılamaz)
İlave bağlantı özelliklerinin bilgisi [sadece k&w 'de] için
Bedenin dış kenarındaki açıklık
Schultermindern
Kalan eksiltme
Kol ve Bedenin ayrı eksiltmesi

Modül seçimi

"Sürükle ve Bırak" yoluyla
Seçim Menüsü yoluyla

İşaretlemelerin girişi (tek tek noktalar)

Vektör Grafiği olarak gösterge

Şekil Editöründe şeklin grafik olarak hiçbir düzenlemesi yok.
Uygulanmış Basamaklama bu grafikten uzaklaştırılamaz. Burada Başlangıç ve Bitiş noktaları doğrudan bağlantılıdır.

Tür

Standart (Fully Fashion) , k&w-Ön beden, k&w-Arka beden, k&w-Kollar, k&w-Yaka

Kesimin Oluşturulma Tarihi gösterilir

Yorum

İlmek yoğunluğu

Bir şekilde birden fazla Şekil Elemanı

Temel kesim, Yaka oyuntusu, Delik, Askılı kenar bağlantısı (Spickel), Açıklık

Kesim yansıtılır Evet/Hayır

Başlangıç genişliği

Elemanın Temel çizgiye olan mesafesi

Şekil yarılarının mesafesi

0...100 ayarlanabilir

Çizgi özellikleri için iletişim kutusu

Zemin örgü yapısının çeşitli örgü türleri için desen gizleme modülleri
Ausblendbreite
Desen gizleme sırasında Modül rengini kullan Evet/Hayır
Zemin örgü yapısının çeşitli örgü türleri için eksiltme modülleri
Minderbreite
Zemin örgü yapısının çeşitli örgü türleri için tanımlanabilir ilmekli kenar birleştirme modülüne sahip, x basamaklandırmadan itibaren ilmekli kenar birleştirme
Şekil kenarındaki ilmek iplik uzunluğu (Genişlik, NP ön, NP arka)
Çizgi başlangıç veya bitişine eklenmesi gereken Modüller (zemin örgü yapısının çeşitli örgü türleri) Başlangıç veya Bitiş noktası için bir Ofset verilebilir.
Tüm örgü türleri için geçerli olacak bir modül verilebilir.
Yaka oyuntusundan üstünden Temel Şekile olan bağlantı noktası belirlenebilir.

İşaretleme özellikleri için iletişim kutusu

İşaretlemeye eklenmesi gereken Modüller (zemin örgü yapısının çeşitli örgü türleri) İşaretleme için bir Ofset verilebilir.

Çizgi Özellikleri için standart ayarlar

Birden fazla ayar mümkün (değiştirilebilir) ve tanımlamalar olarak seçilebilir

Excel-Tablolarının eklenmesi

Excel-Tablolarından tabloların değerleri kesilebilir ve Kesim Editörüne uygulanabilir.

Temel Şekiller

Teslimat alanında Örnek Şekiller bulunur.

Harici Kesim Sistemleri için uyumluluk

dxf-Kesim verilerinden veri alınması.

Tüm dxf-Verilerinin hatasız uygulanabileceği garanti edilemez. Özellikle işaretlemeler vb. gibi ilave veriler doğru okumayı engelleyebilir.

dxf-Kesimi, örüldüğü doğrultuda yönlendirilmiş olarak durmalıdır (dikey).

Sadece bir yarıdan oluşmayan komple mm/inç-Kesimlerinde (yansıtılmış), ilmeklerin hesaplanması sırasında yuvarlama hatası nedeniyle sol ve sağ şekil yarıları arasında asimetriler oluşması mümkündür.

DXF-Araç takımı

dxf-Dosyalarının ön işlenmesine olanak tanır (Eğer mümkünse yukarıdaki kısıtlamalar bakınız):
Kesimin Göstergesi
Bir simetrik kesimi yarıya bölün
Yansıt
Kaydır
0-eksenine hizala
Ölçeklendir
Döndür
Bir dxf-Dosyasındaki çoklu kesimler sırasında tek tek kesimlerin birbirlerinden ayrılması
Katmanların Göstergesi (ANSI/AAMA-292 'ye göre)
Katmanların yeniden tanımlanması ve gizlenmesi
Ayrı ayrı çizgilerin silinmesi
İşlemlerin makrolara birleştirilmesi. Makrolar kaydedilebilir
Bir DXF-Kesimini, BMP-Formatındaki bir resime dönüştürülmesi
DXF-Kesiminin verilerinin Kaydedilmesi ve Kesim Editörüne alınması
Çalışma adımlarının Geri alınması ve Yinelenmesi

Sintral

Sintral oluştur (Jakar ve Setup dahildir)

Standartlaştırılmış bir Sintral, Jakar ve eğer gerekliyse Setup oluşturur.
İlmek düşürme sonrası tekrar ilmek alma, #90 şalteri olarak gerçekleştirilir.

Sintral kontrolü

ST168-Makinelerinin temeline dayanır.
ST168-Makinelerindeki TP'ye göre Sözdizimi Kontrolü ve Simülasyon.

Simülasyon göstergesi:
WKT
PA vorne
PA arka
PAI
PM ön'
PM arka
Sayaç
İplik kılavuz yolları
Raylardaki iplik kılavuzları
Renkli grafik görünüm (WKT, İplik türleri, İplik kılavuzu)
Jakarlar

Ayar olasılıkları:
Pencere yerleşimini standart olarak kaydet
PA ve PAI, PM ve WKT, JA1-Ja8 'in Çıktı Genişliği
Küçük/Orta/Büyük yazı tipi boyutu
Çıkış sırasında Pencere yerleşimini kaydet Evet/Hayır
Çıkış sırasında sorgulama Evet/Hayır
Uyarıları engelle Evet/Hayır
"Sayaçları göster" -penceresinden seçilen sayacı OK ile kaydet Evet/Hayır
Sayaç ve Rapor şalteri için iletişim kutularını ayarla
İplik kılavuzu pozisyonlarını göster
Örme süresini hesapla (Veriler yaklaşık değerlerdir)
İplik tüketimini hesapla (Veriler yaklaşık değerlerdir)
Malzemeyi tanımla
Standartı tanımla (Materyal için)
Sintral Kontrol-Çıktı verilerini kaydet
Seçilen sıralar, M1-Programında sıra seçimi olarak işaretlenir
İplik Tüketimi ve Çalışma Süresi verileri kaydedilebilir

Ardışık Örgülerin Kontrolü

Desen verilerini KMC 'ye kaydet

Desen verilerini Diskete kaydet

Desen verilerini cardimag.img 'ye, Sabit disk üzerine kaydet

Desen verilerini makineye yükle

Standart olarak tanımlanmış makineye

SIRIX 'ten desen verisi al (Sintral kontrol verilerini al)

Sintral kontrol verileri aşağıdakileri içerir:
İğne seçimi, İplik, İlmek iplik uzunluğu (Sırayla ilgili, NPJ değil), Kafa yönü, Sistemler, Yatak kaydırma.
İlave veriler uygulanmaz.

Ayarlar:
Raporlar bir araya getir
Desen genişliğini optimum hale getir
Überfahrwege/Randflottungen entfernen
Desen sıralarını Jakar1´e göre gruplandır
Tanımsız yatakkaydırma ile desen başlangıcı
Makine seçilebilir

Makine tipleri için desenlerden veri alımında kendine özgü özellikler
CMS330TC4 ve CMS330TC-R: Eğer kontrol verileri bir SIRIX-Sürüm E7.10 veya daha eski bir sürümde oluşturulmuşsa, yatak kaydırmalar olmaksızın desen verileri M1'e uygulanabilir.

Setup verisi al

Setup-Verilerini oku

jak/sin/set dosyalarını seçip çıkart

M1-Deseninden dosyaları, metin dosyaları olarak bir dizine yaz.

Sintrali göster

Bir Standart Metin Editöründe metin dosyası olarak gösterilir

Jakarı göster

Bir Standart Metin Editöründe metin dosyası olarak gösterilir

Jakarı açık göster

Bir Standart Metin Editöründe metin dosyası olarak gösterilir

Setup'ı göster

Sintral Editörünü çağır

Sintral olmaksızın

Sintral editörü

Standart Metin Editörü ("UltraEdit-32").
Editörden dışarıya Sözdizimi Kontrolü gibi hiçbir Sintral Özel Fonksiyonu çıkmaz.
Alan şeklinde de olmak üzere satırların numaralarının yeniden numaralandırılması.
Pencereyi böl
Metin alanlarını Kopyala/Yapıştır
Sütun şeklinde kopyala
Birçok ilave düzenleme fonksiyonları

Jakar Editörü

Yeni Jakar için iletişim kutusu

Jakar Dosyası adı
Yükseklik
Genişlik
Başlangıç satır numarası
Arttırma miktarı

Geri al/Yinele

Jakar simgelerinin düzenleme işlemlerini çok adımlı olarak geri al ve yinele.

Basamakların sayısı, sadece bu amaç için belirlenen Hafıza alanıyla sınırlıdır (ayarlanabilir Arabellek Büyüklüğü).

Kes

Kopyala

Yapıştır

Yansıtarak Yapıştırma

Raporlu Ekleme

Desen parçasıyla veya modülle eklenecek bir yatay ve dikey mesafe bilgisi.

Bu fonksiyonu etkinleştir ve etkinliğini kaldır.

Sıraları/Sütunları ekle/sil

Satır numaralarını yeniden hesapla

Başlangıç satırı numarası ve arttırma miktarı için giriş iletişim kutusu

Satır numaralarını güncelle

Ayarlanmış başlangıç satır numarası ve arttırma miktarına dayanır

Neue Ansicht

İlave Jakar penceresi aç

Genel görünüm

Seçenekler

Cetvel (yatay, dikey, katman kaydırılabilir, uzunluk ayarlanabilir)
Kareli görünüm açık/kapalı
Renk gösterimi
Symbolansicht (Jacquard-Symbole)
İmleç (Standart Genişletilmiş/Basit, İnce artı imleci Genişletilmiş/Basit, İmleçte Koordinat göstergesi)
Ayarlamaları kaydet

Bir alanın seçimi

Kalem (Serbest Çizgi)
Çizgi
Dikdörtgen/Kare
Çokgen (1)
Elips/Daire
(1) Çokgende, çokgenin köşe noktalarında daha sonradan bir değişiklik yapmak mümkün değildir.

Seçimi bul ve değiştir

Bir seçilmiş alanda veya Jakarın tamamında bir seçimin alanını bul ve başka bir desen parçasıyla değiştir.

Tümünü seç

Jakarın tamamını seç

Selektion aufheben

Seçimin içini doldur

Jakar Simgesiyle veya Modülle

Bir seçimin içeriğini sil

İmleç fonksiyonlarını kaldır

İmleçle bağlantılı ayarları (Renk, Modül) kaldır.

Seçimleri ölçeklendir/yansıt

Etkileşimli
Akıcı veya 25%-Basamaklı (Öteleme)

Renkleri çevir

Etkileşimli
Akıcı veya 15°-Basamaklı (Öteleme)

Renkleri ölçekle/yansıt

Etkileşimli
Akıcı veya 25%-Basamaklı (Öteleme)

Döndür/Ölçeklendir etkinliğini kaldır

Modül Araştırıcısını çağır

Yeni Modül

Ayrı bir Jakar görünümüyle yeni Modül oluştur (Mevcut bir Jakardan seçilerek yapılmaz)

Seçimden modül oluştur

Yakınlaştırma basamakları ayarlanabilir

Ab einer geringen Zoomstufe wird von der Symbolansicht in die Farbdarstellung umgeschaltet.
Klavye + ve - (Sayısal tuş takımı) ile adım adım yakınlaştırma

Pencereyi yerleştir (Basamaklayarak/yanyana/üst üste)

Menülerle birlikte açık pencereler arasında değiştirme yapın

Çevrimiçi

Makinelerin desteklenmesi

Makine Veri Bankasında mevcut oldukları ve ilgili Mc-İşletim sistemi bu fonksiyonları desteklediği sürece tüm CMS ve B-Makineleri desteklenir.

SELAN-Ağ yetenekli

Seri Girişinde

Çevrimiçi-Ağ için Kullanıcı Arabirimi

Ayrıca Makine Araştırıcısına bakınız

Deseni Makineye yükle

Sintral, Jakar, eğer gerekliyse Setup

Daha önceden tanımlanmış Standart Makine, bu makineyi her defasında seçmek gerekmeksizin yüklenebilir.

Makineden deseni kaydet

Sintral, Jakar, eğer gerekliyse Setup

Komut Menüsünü yükle/kaydet

Mc-Verilerini yükle/kaydet

Çevrimiçi zıttı (Makinede oturum açmak)

Yayımla

Tüm makinelere veya ön ayar yapılabilen makine gruplarına direkt komutlar gönderin ve makinelerin yanıtlarını kaydedin

RAPOR-Verilerini sorgula/kaydet

Metin dosyasına kaydet

Otomatik Sintrali (Auto-Sintral) yükle

Yeni Mc-arabirimi (Ethernet), M1 istemci olarak

Yeni Mc-arabirimi (Ethernet), M1 sunucu olarak

BOOT CMS (STx11)

nicht möglich

BOOT CMS (ST168)

Ethernet üzerinden

Mc-İşletim sistemleri

Ayrı "Mc İşletim sistemleri" CD 'sinde mevcut.
Güncel CD üzerindeki işletim sistemi sürümlerinin kapsamı, STOLL GmbH & Co. takdirindedir.

ST168-İşletim sistemlerini diskete kaydet

"Mc İşletim sistemleri" CD'si yardımıyla
"BootToDisk" Programı, ST168-Makineleri için işletim sistemi disketi oluşturulmasına imkan tanır.

STx11-İşletim sistemlerini KMC 'ye kaydet

"Örgü hafıza kartı" programı yardımıyla

CMT-İşletim sistemlerini diskete kaydet

"Mc İşletim sistemleri" CD'si yardımıyla
"BootToDisk" Programı, CMT-Makineleri için işletim sistemi disketi oluşturulmasına imkan tanır.

KMC-Adaptörü

KMC-Adaptörü

Seri STOLL-Adaptörü bağlanabilir.

Örgü hafıza kartı

Sintral, Jakar, Setup, Ardışık Örgüyü, Örgü hafıza kartına veya Disket veya Sabit disk üzerindeki bir Kapsayıcıya (cardimag) kaydet

Fonksiyonlar:
Aç
Kapat
Formatla
Yeniden düzenle
Kapsayıcıya kopyala
KMC 'ye kopyala
Yazdır
Seçenekler (Arabirim Ayarları, Gösterge Seçenekleri, Editörler için Yol Bilgileri (Desen, Setup, Ardışık Örgü), Görüntü(image) Formatı)
Yazı tipi boyutu (Standart/Küçük/Normal/Büyük)
Dosya İşlemleri
KMC Hakkında bilgi
Göstergenin güncellenmesi
Silinmiş dosyaların yinelenmesi
Silme işlemi sırasında bir sorgulama gerekip gerekmediğine dair ayarlama
Pencere yerleşimi basamaklayarak/yanyana
Bir veya birden fazla dosya, Örgü hafıza kartı programının açık tablosuna sürüklenme yoluyla kaydedilebilir

Dosyaları, direkt Masaüstünden SendTo Mekanizmasıyla örgü hafıza kartına veya diskete (cardimag.img) kaydet.

Desktop üzerinde bir veya birden fazla dosya aynı anda seçilmiş


Terimler Sözlüğü

 Çevrimiçi Yard&#305;m&#305; ve STOLL M1 Desen-Yaz&#305;l&#305;m&#305;n&#305;n Kullan&#305;m K&#305;lavuzu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kavram

Açıklama

İlave yol

Eğer mesafe, iplik kılavuz yolunun bitiş noktasından iplik kılavuzunun duruş pozisyonuna kadarsa. İlave yol teknik düzenleme tarafından otomatik araştırılır ve Teknik Görünümün iplik kılavuzu gösterge çubuğunda bitiş noktası beyaz renkli bir üçgenle verilen kesikli çizgi olarak gösterilir. İlave yolun uzunluğu değiştirilebilir.

Sıklık kam parçaları

İğne çekimini kumanda et ve böylece ilmek sıklığını belirle.

Bağlantı noktaları

Bir bağlantı noktası, modülde bir örme bölgesine giriş ve çıkış sırasıyla tanımlanır. Modülün desenle bağlantılı olduğu noktaları tanımlar. Arada yer alan sıralarda iplik kılavuzu modülün dahilinde hareket eder.

Gösterge Çubuğu

Aşağıdaki örgü sıralarının verileri veya desen parametresi için Teknik Görünümde bir gösterge çubuğu göster: İplik kılavuz yolu, Aşağıya bastırma platinleri, İlmek iplik uzunluğu, Kumaş Çekimi ve Kafa Hızı. Gösterge çubuğu, ön iğne yatağı için örgü sırasının altında ve arka iğne yatağı için örgü sırasının üzerinde gösterilir. Gösterge çubuğunda ayrı ayrı değerler atanmış renkler gösterilir.

Aplikasyon

Bir örgü parçası dahilinde seçilen alanın örülmesi işlemi, örgü kumaş içerisinde başka bir örgü kumaşa yol açar. Örnek: Bir ön parçadaki örülerek yapılmış cep.

Komut Menüsü

Komut Menüsü, örme makinesi tarafından arka arkaya tamamlanacak örme görevlerinin bir listesidir. Her görevi için Komut Menüsünde Konfeksiyon Bedeni ve Parça Sayısı belirlenir. Komut Menüsü, M1 Desen Bilgisayarında düzenlenebilir ve Metin Dosyası olarak *.ord (Komut) ekiyle kaydedilebilir.

Seçim Sistemi

Seçim Sistemi iğne hareketi için iğneyi seçer.
Her iğne aşağıdaki iğne hareketlerini yapabilir:
- Çalışmaz (Atlama)
- Askı
- İlmek
- Aktarma - Verme
- Aktarma - Alma
- Bölünmüş ilmek (split) - Verme
- Bölünmüş ilmek (split) - Alma

Otomatik Aktarma

Otomatik Aktarma durumunda, kullanıcı tarafından çizilmesi gerekmeyen bilakis otomatik girilen bir aktarma söz konusudur. Bu aktarma, Başlangıç Koşullu Seviyede bulunur.

Resim verisi al

Resim verisi alımıyla, BMP, TIF veya PCX Formatlı resimlerin verilerini alabilir ve resmin boyutuna göre bir desen, bir desen parçası veya bir şekil oluşturabilirsiniz.

Kapsayıcı Dosyalar

Kapsayıcı dosyalar, alışılmış veri taşıyıcılarındaki (Sabit disk, Disket, CD veya DVD) STOLL Örgü hafıza kartı Formatındaki dosyalardır. Standart olarak .IMG dosya adı uzantısına sahiptirler. Besonders zum Datenaustausch mit den Strickmaschinen (CMS bis ST 468) und Musteraufbereitungsanlagen werden Containerdateien auf Disketten gespeichert. Bu dosyalar, STOLL Örgü hafıza kartı programıyla oluşturulabilir ve yönetilebilir.

CPU/Central Processing Unit

(Merkezi İşlemci Birimi)

İmleç fonksiyonları

İmleç fonksiyonları, İğne Hareketi, Modül, Renk, İlmek iplik uzunluğu ve Şekil Özellikleri fonksiyonlarıdır. Etkin oldukları zaman imlece "asılırlar", böylece çizim yapabilirsiniz.

Veri bankası

Veri Bankasında, Stoll Makineleri Veri Bankası ve Müşteri Makineleri Veri Bankasının tüm modülleri kaydedilir. Modüllere sahip Veri Bankası Modül Veri Bankası olarak ve makineler sahip Veri Bankası ise Makine Veri Bankası olarak tanımlanır.

Desktop-Software

CMS 'nin dokunmatik ekranının (Touchscreen) grafiğe odaklı Kullanıcı Arabirim üzerinde, makinenin tüm fonksiyonlarına erişim yapılır ve CMS'nin işletme verileri gösterilir. Kullanıcı Arabirimi güncel işletme durumuna ait bilgileri gösterir.

İletişim kutusu

Program tarafından içerisine bilgiler girilecek veya seçilecek bir pencereye, hareketlerin gerçekleştirilmesi için ihtiyaç duyulur.

Doğrudan Ekleme

Doğrudan Ekleme sırasında modül, desenin mevcut örgü sıralarına otomatik olarak sınıflandırılmaz. Hiçbir sıra ayarlaması gerçekleşmez. Örme işlem akışları modüldeki veya desendeki desen sıralarından bağımsız eklenir.

Direkt (doğrudan) Seçim

İğne seçimi (SINTRAL-Komutu) için bir örgü bilgisi, maksimum 64 iğnelik genişlik, örgü parçasının tamamını kaplar.
D = Makine genişliğinin tamamında iğnelerin direkt seçimi
I = İğne seçilmiştir (Örme yapar)
. = İğne seçilmemiştir (Örme yapmaz)

Domain (Etki Alanı)

Birbirleriyle ağ ile bağlanmış bir grup bilgisayar, verileri ve kaynakları ortak kullanır.

Sürükle ve Bırak

Elemanların kopyalanması (sürükle) ve istenen konuma tekrar eklemek (bırak) için çalışma şekli.

Üç Boyutlu Örgü

Üçüncü boyuttaki örgüler, dış giysi alanında belirgin bir optiğe sahiptir. Çok boyutlu örgü, "Teknik Örme Mamuller" alanında da kullanılır. Merkezde oldukça önemli bir sayıda ilmeğin örülmesine karşın bölümlerin kenarlarında daha az sayıda ilmeğin örüldüğü, askılı kenar bağlantısı tekniğindeki elips şekilli bölümlerin, birbirleri üzerine örülmesiyle örnek olarak, içbükey ve dışbükey bölümler (üçüncü boyut) veya yarımküreler oluşturulur.

Bir desenin seviyesi

M1 'de oluşturulmuş bir desen, üst üste yerleştirilmiş seviyelerden oluşur. Üstte bulunan seviye, altta bulunan seviyenin üzerine yazar. Seviyeler ayrı ayrı gösterilebilir veya gizlenebilir.
Elde ettiğiniz sonuçları girebileceğiniz kullanıcı için düzenleme seviyeleri ve otomatik fonksiyonlar için özel seviyeler vardır.
Seviye yapısının avantajları:
- M1 'in otomatik fonksiyonları kullanıcı tarafından desen oluşturma sırasında kapatılabilir ve daha sonra tekrar açılabilir.
- Fully Fashion Deseni, zemin örgü yapısına ve şekile ayrılabilir.
- Teknik düzenlemenin sonuçları, kullanıcı tarafından değiştirilebilir.

Düzenleme rengi

Eğer mevcut renkten başka bir renge sahip bir modülü örgüye eklemek isterseniz, modüldeki modül rengini değiştirmenize gerek yoktur. İplik Renkleri Araç Çubuğundan yeni rengi seçmek için yeterlidir. Bu renk Düzenleme rengi olarak tanımlanır.

Kendi Makinelerim

Kullanıcının kendi makine parkının Stoll Makine Verileri.

Tek katlı (Atlamalı) Jakar

Tek katlı(Atlamalı) Jakar, sadece bir iğne yatağının iğnelerinin kullanılmasıyla üretilir. Desene uygun olarak seçilen iğneler örgü yapar.

Tek kafalı makineler

Bir kafalı makineler.

Tek Tek İğne Seçimi

İğneler, SINTRAL-Komutlarıyla örme programında desene uygun olarak seçilen gerekli hareketi gerçekleştirmek için komut alırlar, örneğin
"R" - Tüm iğneler İlmek yapar
"F" - Tüm iğneler Askı yapar
"0" - Tüm iğneler Atlama (0 = Null ) yapar (örmez) vb.

İplik kılavuzu

İplik kılavuzunun görevi, ilmek oluşumu için örgü ipliğini iğnelere beslemektir. Bu amaçla, iplik kılavuz seçim biriminden örme sistemi yoluyla iplik besleme pozisyonundaki iğnelere beslenir.

İplik kılavuz alanı

İplik Alanları, iplik kılavuz alanlarını oluşturmak için bir araya getirilir. Her yeni iplik kılavuz alanı, iplik kılavuzunun kullanılmasına neden olur. İplik alanı dağılımı iletişim kutusunda, dağılımı etkileyebilirsiniz.

İplik Kılavuz Seçimi

İplik kılavuz seçimi, iplik kılavuz seçim birimi yoluyla gerçekleştirilir. Örneğin Aplikasyonlar için iplik kılavuz rayı boyunca gerekli her pozisyonda etkinleştirilebilir veya etkinliği kaldırılabilir. SINTRAL-Örme Programı buna ait bilgileri içerir. İplik kılavuzları, örnek olarak bir örgünün yeniden başlangıcı için otomatik olarak çıkış (temel) konumuna gidebilir.

İplik Kılavuz Pozisyonu

Bir ilmek sırasının örülmesinden sonra iplik kılavuzunun durduğu pozisyon.

İplik Kılavuz Rayları

İğne yatağına monte edilmiş Çift-Profilli-Metal Raylar.

İplik Kılavuz Yolu

İplik kılavuzu tarafından katedilmesi gereken mesafedir. Bu, teknik düzenleme tarafından otomatik olarak iplik besleme hareketinden belirlenir. İplik kılavuz yolu, Teknik Görünümün iplik kılavuzu gösterge çubuğunda, iplik rengindeki sürekli çizgi olarak gösterilir. Başlangıç ve Bitiş noktası değiştirilebilir.

İplik Sevki

İplik Sevki, örgü ipliğini bobinden iğneye sevk eder.

İplik Atlaması

İplik Atlamasıyla, örme işlemi sırasında bir veya birden fazla örmeyen (atlayan) iğnenin üzerinden çekilen iplik uzunluğu tanımlanır. Böylece, daha önce oluşturulan ilmek sırasının çalışmayan ilmekleri uzatılır ve iğnede hareketsiz kalır. Dikey ilmek sıraları, ilmek çubukları olarak tanımlanır. İplik atlamalarında, ilmek çubuklarındaki ilmeklerin toplam sayısı birbirlerinden farklıdır. Bu prensip, iki veya daha fazla rengin bir adet renkli-ilmek sırasına birleştirildiği tek katlı renkli jakarların örülmesi sırasında da kullanılır.

Renkli Jakar

Renkli Jakarda, örme sistemlerindeki iğne seçimiyle ve ayrı ayrı örme sistemlerine atanan çeşitli renklerdeki ipliklerle, renkli ilmeklerden motifler örülür.

Renk Ayarlaması

Modüllerin desene eklenmesi sırasında, modülden alınan ilmek sırasının renginin desenin desen sırasında da bulunup bulunmadığı kontrol edilir. Eğer durum böyle ise, modülün ilmek sırası, desende aynı renkli ilmek sırasının üzerine yerleştirilir. Bu işleme Renk Ayarlaması adı verilir.

Renk

M1'de renkler, farklı ipliklerin gösterimi ve desen parametrelerinin atanması için kullanılır. İplikler için kullanılan renklerde, İplik rengi, Modül rengi ve Düzenleme rengi arasında fark vardır.

Renk Grupları

Bir renk şemasının içerisinde üç renk grubu bulunur, bunlar: Standart, 1:2 Çoklu makine inceliği ve Teknik 'tir. Standart ve 1:2 Çoklu makine inceliği renk gruplarının renk paleti özdeştir, ancak birbirlerinden ayırt edilebilmeleri için farklı iplik numaralarına sahiptirler. Bir desen dahilindeki renk yüzeylerinin çizilmesi için Standart renk grubundan renkler kullanılır. Çoklu makine incelikli desenler oluşturmak için 1:2 çoklu makine inceliği renk grubu kullanılır. İplik numarasına dayanarak, çoklu makine inceliğinin dikkate alındığı ve Örgü Görünümünde doğru bir gösterim gerçekleştirilebildiği tanımlanır. Teknik renk grubunda, Ayırma Sırası ve Başlangıç için renkler bulunur. Bunlar için de birer iplik türü belirlenir.

Renk azaltılması

16 renkten daha fazla sayıda renge sahip bir resmin verilerinin alınması sırasında, renk sayısı, benzer renkler bir araya getirilerek otomatik olarak maksimum 16 renge azaltılır. Geriye kalan renkler manuel olarak, isteğe göre daha da azaltılabilir.

Renk şeması

Bir örgüde farklı renk kombinasyonlarına dikkate alabilmek için renk şemaları mevcuttur. Bir renk şemasında, sizin tarafınızdan bir araya getirilebilen bir renk paleti söz konusudur. Her renk şeması üç renk grubunu içerir, bunlar: Standart, 1:2 Çoklu makine inceliği ve Teknik 'tir.

Sık kullanılanlar

"Sık kullanılanlar" Modül Grubundaki Modüller, "Modül Çubuğu" 'nda gösterilir.

Sık kullanılanlar

Tercih edilen Dosyalar, Dizinler veya Web Sayfalarına bir bağlantı.

Şekil

Bir şekil, bir örgü parçasını temsil eden kapalı bir eğri çizgidir.

Şekil Özellikleri

Şekil Özellikleri, şekil kenarının rengi ve Şekil Araçları Araç çubuğundan simgelerdir.

Şekil Görünümü

Şekil Görünümü şeklin gösterimi için kullanılır. Şekil Araçları Araç Çubuğundan simgelerle bunlar düzenlenebilir.

İlmek Kapamayla Şekillendirmiş Örgü (Şekiller)

Hemen hemen şekillendirilmiş bir örgü parçasının üretimi (Şekiller, Fully Fashion değil). Zamandan ve örme prosesi sırasında iplikten tasarruf etmek için eksiltme yerine (sabit kenar ilmekleri) ilmek bölgesinde ilmek kapama yapılır. Buna rağmen şekillendirilmiş örgüyle (Fully Fashion) oldukça fazla İplik tasarruf edilir.

Şekillendirilmiş Örgü/Fully Fashion

Örgü parçaları, örn. Ön parçaları veya Komple Kazak da parça mamul veya şekillendirilmiş örgü (Fully Fashion) olarak üretilebilir. Şekillendirilmiş örgü, örgü kenarındaki ilmeklerin arttırılması veya eksiltilmesi yoluyla oluşur. Şekillendirilmiş örgüde, kesim işlemine gerek yoktur ve daha az iplik materyaline ihtiyaç vardır, aynı zamanda giysi parçası kıymetli bir genel görünüme ulaşır. Tüm CMS-Makine tiplerinde şekillendirilmiş örgü mümkündür.

Fonksiyon

Birçok örme satırına sahip SINTRAL-örme programında kullanılabilir bir komut, bir birim oluşturcak şekilde bir araya getirilebilir. Fonksiyon Başlangıcı FBEG ve Fonksiyon Bitişi ise FEND ile işaretlenir. Fonksiyona bir isim verilir, örn. Bir 2x1 Başlangıç için F:2x1. Fonksiyonlar, örme programlarını kolaylaştırır.

İplik türü

"Teknik" renk grubundan renklere, "İplik Renkleri" Araç Çubuğunda bir "İplik Türü" atanır. Bu iplik türleriyle birlikte iplik kılavuzu da otomatik olarak İplik kılavuz dağılımına girilir.

İplik numarası

İplik renkleri ayrı ayrı değiştirilebileceği için her iplik rengi, ipliklerin açıkça birbirlerinden ayrılabilmesi amacıyla bir iplik numarasına sahiptir.

İplik köprüsü

Bir iplik köprüsü, bir jakar üretecinin veya jakar modülünün yardımıyla kesintiye uğramış bir renk yüzeyine olan bağlantıdır.

İplik rengi

Örgüde mümkün olduğu kadar kolay bir şekilde farklı iplikler atayabilmek ve bu alanları görünür yapabilmek için iplikler renklerle temsil edilir.

İplik alanı

Bir iplik alanı denildiğinde, içerisinde aynı iplik kullanılacak bir örme alanı söz konusudur. İplikler, iplik rengi ve iplik numarasıyla birbirlerinden ayrılırlar. İplik alanları, iplik kılavuz alanlarının belirlenmesi için gereklidir. Her iplik numarası, kendi iplik alanına atanır. Eğer bir iplik numarasının alanı başka bir iplikle kesintiye uğruyorsa, o zaman birden fazla iplik alanı belirlenir.

İplik alanı görünümü

İplik alanı görünümü, hangi iplik alanlarının desende nerede belirlenmiş olduğunu aydınlatmak için kullanılır. İplik alanı dağılımı iletişim kutusunun yardımıyla, iplik alanlarından belirlenmiş iplik kılavuzu alanları farklı şekilde düzenlenebilir.

İplik alanı dağılımı

"İplik alanı dağılımları" İletişim kutusunda "Teknik düzenleme" 'yi etkileyebilirsiniz. Böylece örneğin birden fazla iplik alanını bir iplik kılavuz alanında bir araya getirebilir veya bir iplik alanına, bu alanda iki iplik kılavuzuyla çalışılabilmesi için 2 İplik kılavuzu alanı atayabilirsiniz.

Karşıt Askılı kenar bağlantısı (Spickel)

Bir askılı kenar bağlantısının (Spickel), örneğin kama şekilli bir askılı kenar bağlantısından sonra tekrar doğrusal bir örgü elde edebilmek için kapatılması.

Örme Kumaş Çekim Sistemi

Bunlar iğne yataklarının altında bulunur ve CMS-Tipine bağlı olarak üç birimden oluşur: Ana Kumaş Çekimi, Yardımcı Kumaş Çekimi ve Tarak Çekimi. Ana kumaş çekiminin Kauçuk (Lastik) kaplı iki silindiri, elektronik kontrollü bir motor tarafından tahrik edilir. Yardımcı kumaş çekimi, örgü kumaşı hemen iğne yataklarının altında yakalar. Her ikisinde de kumaş çekim kuvveti ve kumaş çekim hızı programlanabilir. Örgü parçaları, Kumaş çekim tarağıyla otomatik başlar, ana kumaş çekimine iletilir ve bitişten sonra parça düşürülür.

Örgü Görünümü

Desenin Grafiksel 3D-Gösterimi (3-Boyutlu)

Örme Kumaş Deseni

Örgünün küçük bir bölümü Görünüm, Tutum, Referans ve Kalite Testleri için üretilir.

Örgü Kenarı

Örgü kenarındaki ilmekler.

Beden tablosu

Örme programının dahilinde, aynı rapor şalteri veya sayaç atanmış birden fazla program satırı. Beden Tablosuyla, sadece bir örme programı kullanılarak çeşitli bedenlerde örmek mümkündür.

Sınır Şartı

Bir Sınır Şartı, basit bir modüle bütünleştirilmiş bir Sınır Modülünden oluşur. Bu yeni modül sınır şartına(larına) sahip modül olarak adlandırılır.

Sınır Şartları Satırı

İğne dağılımının çizimi için Sınır Modülüne eklenmesi gereken satırdır. Bu satır, sarı renkli bir artalanla gösterilir.

Sınır Modülü

Bir Sınır Modülü önceki iğnelerin iğne dağılımını gözlemler ve desenden ilgili modüle olan gerekli geçişleri kendi başına ekler. Bir sınır modülü sadece, sınır şartına(larına) sahip bir modülün parçası olarak desene eklenebilir.

Sınır Modülü Satırı

Sınır şartına(larına) sahip Sınır Modüllerinin oluşturulması sırasında, Sınır Modüllerini bütünleştirmek için sınır modül satırları eklenir. Modül Editöründe bu satırlar kırmızı renkli artalanla gösterilir.

Temel çizgi (Kesim Editörü)

Temel çizgi, Kesim Editöründe yatay koordinat eksenidir. Dikey koordinat eksenine (Orta Eksen) zıt olarak, bu gösterilmez. Genel olarak temel çizgi, kesimin başlangıç çizgisi üzerinde yer alır.

Zemin örgü yapısı

"Yeni Desen" iletişim kutusunda desen başlangıcının oluşturulmasından sonra desen, zemin örgü yapısı olarak tanımlanır. Arkada ilmeklerden oluşan bu zemin örgü yapısı, yeni bir desenin meydana getirilmesi için zemin oluşturur.

Gruplandırma

Birden fazla teknik sırayı bir desen sırasına gruplandırabilirsiniz (bir araya getirme). İntersiya ve Jakar'da gruplandırma otomatik oluşturulur. Stoll-Modüllerinde bunlar daha önceden belirlenir.

Donanım Profili

Donanımın yapılandırmasının ve özelliklerinin tanımlanması

Ana Tahrik

Kafa (semer), CMS-Makinesinin arka tarafındaki bir dişli kayış üzerinden ve bir elektronik olarak kontrol edilen bir Motorla tahrik edilir. Kafa bir dişli kayış üzerine kenetlenmiştir ve sadece ören veya ilmek aktarması için seçilen iğneler üzerinden geriye döner. Bu durumda kafa yolu, RCR-Sistemi tarafından optimize edilerek önemli bir oranda üzerim artışı sağlanır.

Yardımcı merdane

Yardımcı kumaş çekimi, örgü kumaşı hemen iğne yataklarının altında yakalar ve ilmek oluşumunu destekler. Bu sayede, şekillendirilmiş örgülerde dahil olmak üzere örgüye özel tüm gereksinimler problemsiz gerçekleştirilebilir.

img-Dosyası

Örme Programı (Sintral) ve/veya Makine ve Komut verileri, bir sabit disk, bir disket veya bir örgü hafıza kartı üzerindeki bir Cardimag.img dosyasına kaydedilebilir. Ethernet ağ bağlantısıyla bağlanmış ve uygun şekilde yapılandırılmış bir TC-Örme Makinesine, örneğin Sabit Disk üzerine kaydedilmiş bir cardimag.img dosyasıyla doğrudan erişebilir.

İntersiya iplik kılavuzu

İntersiya örgülerin üretilmesi için kullanılan, salınım yapabilen iplik kılavuzları.

İntersiya Deseni

Renkli desen ipliklerinin örgünün tamamında örmediği renkli desen. Çoğunlukla yapısal desene sahip madalyon şeklinde veya geometrik tasarımlardır.

Jakar

Jakarın keşfedilmesinden sonra desen seçimi için kullanılan kavram.
Bugün: Desene uygun olarak seçilen iğnelerle örme. Ayrıca Desen tanımlaması, örnek olarak 3-Renkli Jakar: Jakar motiflerinin (resimler), 3 farklı renkte örgü ipliğinin kullanılarak örülmesi. Veya Yapısal Desenli Jakar, Aktarmalı Jakar vb.

Jakar Editörü

MC-Jakarı için Görüntü Editörü. Bu, Modül tekniğinin kullanılmasıyla oluşturulabilir ve M1 (*.jdv) veya makine (*.jac) için kaydedilebilir.

Jakar Editörü (Modül)

MC-Jakarında kullanılabilecek modüller için Görüntü Editörü.

Jakar Üreteci

Desende bir renk yüzeyinden bir Jakar oluşturmak için bir iletişim kutusu yardımıyla bu alan, bir jakar üretecine (veya bir jakar modülüne) atanır. Jakar üreteçleri, örgü yapısının arka yüzünün tipini (Atlamalı, Enine Çizgili, Pike ve File) belirler.

Jakar Grubu

Bir Jakar Grubu, bir jakar üreteci veya bir jakar modülüyle oluşturulmuş bir Jakarın iplik alanlarından oluşur. Jakar Grupları iplik alanı görünümünde gösterilir. Bu sayede, desende nerede bir Jakar bulunduğu hızlı bir şekilde görünür.

Jakar Rengi

MC-Jakarı için Jakar Editöründe 256 farklı Jakar Rengi kullanıma hazırdır. 1 'den 40'a kadar renk numaralarına sahip renkler, makine tarafından gereksinim duyulan Örme Programı (Sintral) için MC-Jakarlarının (*.jac) Metin dosyasındaki ilave Jakar Simgelerini içerir.

JSA (Otomatik Jakar ve Yapısal Desen Programı)

Stoll 'un JSA programı, yüksek düzeyde otomasyona sahip Örme Desen ve Örme Programı oluşturulmasına olanak tanır. Kullanıcı, örülecek tasarımı doğrudan ekrana çizer. SIRIX STOLL-Desenlendirme Donanımı, bu çizimden her elektronik Stoll Düz Örme Makinesi için otomatik örme programı oluşturur. Bu programlama tekniğinde, kumanda ve Jakar parçası için bilgiler bir Jakar satırında bir araya getirilir. JSA ayrıca, fonksiyonlar ve İlmekli kenar birleştirme, Saç örgüleri oluşturma, Yürütme Deseni oluşturma veya kesme parçalar ve ceplerin eklenmesi gibi Modüllerle donatılmıştır.

k&w-Şekli

Bir k&w-Şeklinde, birbirleriyle bağlantı yaptıklarında bir komple mamul oluşturan, Beden ve Kol için kapalı eğri çizgiler söz konusudur.

Kumaş Çekim Tarağı

Örgü parçaları, Kumaş çekim tarağıyla boş iğnelerde otomatik başlar, bitişten sonra parça düşürülür ve CMS 'nin örgü biriktirme haznesinde biriktirilir. Bu amaçla, ilmekleri tarak kancaları tarafından yakalanacak bir file sırası örülür. Daha sonra takip eden örgü kumaş, otomatik olarak Örme Kumaş Çekim Sistemine iletilir.

Ör ve giy (k&w)

Bir KW-Makinesi, Fully Fashion komple (dikişsiz) mamuller üretir. Örgüler, sabit bir başlangıç, kapalı beden, örülerek takılmış kollar ve örülmüş yaka kenarıyla giyilmeye hazır olarak makineden çıkar. Böylece konfeksiyon işletmesindeki, konfeksiyon işlemleri (kesim, dikim, ramayöz vb.) ortadan kaldırılır.

Örgü Hafıza Kartı (KMC)

Die Knit-Memory-Card ist ein Speichermedium für den Austausch von Musterdaten von Muster-Workstation zu Maschine (CMS bis ST 468). STOLL Örgü hafıza kartı Adaptörü, Örgü hafıza kartını (KMC) okumak ve yazmak için gereklidir.

Örgü Hafıza Kartı Adaptörü

STOLL Örgü hafıza kartı Adaptörü, Örgü hafıza kartını (KMC) okumak ve yazmak için gereklidir. Bu cihaz, bilgisayarda bir seri bağlantıya bağlıdır ve arabirimin adıyla anılır.

Kombinasyon modülü

Bir Kombinasyon Modülü daha önceden mevcut olan maksimum 9 adet modülden oluşur ve örgüye değişken genişlik ve yükseklikte eklenebilir.

Yorum

M1 Desen Bilgisayarında, metin şeklindeki yorumlar desenin Örgü ve Teknik Görünümünde tam olarak kesin bir pozisyona tanımlanabilir. Ek olarak, Örgü Görünümüde istenen herhangi bir pozisyona renkli bir iğne (pin) veya bir Bitmap-Dosyası ekleme olasılığı vardır.

Yorum

CMS-Örme Programları, SINTRAL Komutları ve Yorum Satırlarından oluşur. Tasarımcı veya örmeci, SINTRAL Komutlarını açıklamak veya ilave bilgiler vermek için yorumları kullanır. Örnek: Örgüde kullanılan iplik kılavuzları ve tasarım için gerekli olan iplik rengi veya tasarımın Kod-numarası. Yorum talimatları, üretim sırasında makine tarafından dikkate alınmaz. Yorumlar, sadece kullanıcıya yöneliktir. Yorum satırları, satır numarasından sonra bir "C" ile başlar.

Bağlam Menüsü

Bir Bağlam Menüsünde, özel olarak Grafiksel Kullanıcı Arabiriminin belirli bir alanına uygun olan fonksiyonlar kullanılabilir. Bağlam Menüleri farenin sağ tuşuyla çağrılır.

Bağlama duyarlı yardım

Bağlama duyarlı yardım, belirli bir konuda M1-Çevrimiçi yardımının doğrudan çağrılmasına olanak tanır. M1-Kullanıcı Arabiriminin tüm komutlarına, simgelerine ve görünümlerine ait tanımlamalar çağrılabilir.

Bağlantı genişliği

Tandem çalışma şeklinde kafaların mesafesi (Örnek 50, 52, 54 İnç). Bağlantı genişliği, kavrama çubuğunun montaj şekliyle belirlenir.

LAN (Local Area Network)

Yerel Alan Ağı

Uzatılmış İlmek

İlmeği tutan bir iğne örmediği zaman meydana gelir. Eğer bu şekilde birbirini takip eden birden fazla ilmek sırası bulunuyorsa, bu ilmek her defasında boyuna yönde biraz daha fazla uzatılır. Bu teknik, nope desen, dalga deseni vb. gibi çeşitli desenlendirme olasılıkları sunar.

Boş Sıra

Örme sistemlerinin ve iplik kılavuzlarının hiçbirinin çalışmadığı kafanın bir hareketi. Buna, istisnai durumlarda ihtiyaç vardır.

Mantıksal büyüteç

Düz ve ters ilmeklerin yanyana gösterildiği örgü kumaşın sanal bir gösterimi.

Yerel Modül

Yerel bir modülde, desende mevcut ancak Modül Veri Bankasına kaydedilmemiş bir modül söz konusudur.

Kayıp ve Bulundu (Lost & Found)

Kayıp ve Bulundu sırasında Modül Araştırıcısındaki bir Modül Grubu söz konusudur. Bir Veri Bankası Kontrolü sırasında, bu Modül Grubunda kaybolmuş modüllere olan bağlantılar yerleştirilir.

İlmek yankısı

Das Aufziehen einer Selektion wird in der Gestrickansicht durch selektierte Maschen angezeigt.

İlmek Sırası

İlmek ve/veya Askı ve/veya Atlama ve/veya Bölünmüş İlmek iğne hareketlerinden oluşan besteht bir teknik sıra.

İlmek Çubuğu

Bir örgü kumaşta ilmeklerin dikey sırası (kumaş uzunluğu boyunca).

Makine özellikleri

Makine Özelliklerinde, teknik düzenleme sırasında dikkate alınacak makineye ait ayarları gerçekleştirebilirsiniz.

Makine verileri

Makine verilerinde, makineye özgü Düzeltme değerleri ve Ayarlar söz konusudur.

Makine Veri Bankası

Makine Veri Bankası, Stoll Makineleri Veri Bankası ve Müşteri Makineleri Veri Bankası olmak üzere ikiye ayrılır. Stoll Makineleri Veri Bankasında tüm Stoll Makineleri kaydedimiştir. Müşteri Makineleri Veri Bankasında kendi özel makine parkınızı oluşturabilirsiniz. Müşteri Makine Veri Bankasına erişim Makine Araştırıcısı yoluyla gerçekleştirilir.

Makine araştırıcısı

Makine Araştırıcısında tüm Stoll makineleri yönetilir. Bu makinelerden kendi makine parkınızı bir araya getirebilirsiniz.

MC-Jakarı (*.jac)

MC-Jakarı (*.jac), makine tarafından gereksinim duyulan, Örme Programı (Sintral) için Jakar Simgelerini içeren Metin Formatındaki Jakar programıdır. Dosya, metin olarak UltraEdit-32 programında veya Resim olarak Jakar Editöründe gösterilebilir ve düzenlenebilir.
M1'in bir deseni için MC-Jakarı otomatik oluşturulur ve desenin dahilinde kaydedilir. Desenden çıkartılıp gösterilir veya seçilip çıkartılabilir (Sintral Menüsü).

MC-Jakarı (*.jdv)

MC-Jakarı (*.jdv), M1-Formatındaki Jakar programıdır. Dosya, Resim olarak Jakar Editöründe gösterilebilir ve düzenlenebilir.

Eksiltme

Kolların veya Beden parçasının istenen şekil ve boyutta oluşturulması için kenar ilmeklerinin içeriye doğru aktarılması. Eksiltmeden sonra ilmeklerini veren iğneler çalışmazlar, böylece genişlikte daha az sayıda iğne çalışır.

Orta yatak kaydırma

Farklı yatak kaydırmalı birbirini takip eden Aktarma Sıraları, mümkün olan yerlerde bir Traverste (gidip-gelme) biraraya getirilir.

Modül

Bir Modül denildiğinde, sıklıkla kullanılan Örgü Tekniği işlem akışları ve bunlara ait Modül Parameterleri anlaşılır. Modüller, Modül Veri Bankasına kaydedilir ve Modül Araştırıcısı tarafından yönetilir. Modül Çubuğu veya Modül Araştırıcısından modülleri seçebilir ve deseninize ekleyebilirsiniz.

Modül Veri Bankası

Modül Veri Bankasına Desen Bilgisayarının tüm modülleri kaydedilir. Modül Veri Bankasına erişim Makine Araştırıcısı ve Modül Çubuğu yoluyla gerçekleştirilir.

Modül Yankısı

Bir Modül Yankısında, seçilen modülün modül boyutunun bir göstergesi söz konusudur. Modül yankısı, Örgü Görünümünde modülün resmi olarak ve Teknik Görünümde ise işaretleme olarak gösterilir.

Modül araştırıcısı

Modül Araştırıcısında tüm Modül türleri yönetilir. Modülleri seçebilir, gösterebilir, düzenleyebilir, verilerini alabilir, verilerini dışa aktarabilir, kaydırabilir ve silebilirsiniz.

Modül Ağacı

Modül Araştırıcısında Modül Bağlantısının ağaç şeklinde, sıradüzensel yapıda gösterimi.

Modül rengi

Unter Modulfarbe versteht man die Erkennungsfarbe des Moduls.
Zusätzlich enthält das Modul die Garnfarben.

Modül Çubuğu

Modül Çubuğunda, "Sık kullanılanlar (Modül Çubuğu)" Modül Grubundan modüller kullanıma hazırdır.

Modül yerleştirme

Eğer resimden veri alımı sırasında bir renk bir modüle atanırsa, o zaman modüller ya bir Kareli Görünümle doldurulur, böylece doğrudan üst üste yerleştirilir veya boş (Kareli Görünüm olmaksızın) doldurulur. Modül çok seyrek durumda, tam olarak renk yüzeyine uyduğu için modülle kaplı bir kenar veya serbest kenar eklenmesi mümkündür.

Modül Bağlantısı

Modül Araştırıcısındaki ve Modül Çubuğundaki Modül Veri Bankasından alınan bir modülün bağlantısı veya Modül Veri Bankasından alınan bir modülün farklı Modül Gruplarındaki Modüllerin ayrı ayrı kullanımına olan bağlantısı.

Çoklu makine inceliği

Çoklu makine inceliğine sahip mamülerin örülmesi sırasında, bir örgüde birden fazla makine inceliği gerçekleştirilir.

Desen-Genel

Bir desenin tamamı için geçerli olması gereken tanımlamalar ve ayarlar, Desen-Genel olarak tanımlanır.

Desen yerel modül grubu

Modül Grubu, desenden alınan modülleri içeren Modül Çubuğu dahilindedir.

Desen sırası

Bir Desen Sırası, gruplandırılmış teknik sıralardan oluşan bir bloğu temsil eder.

CMS'nin Desen Hafızası

CMS-Örme programları, SINTRAL-Programları olarak CMS-Bilgisayarının Desen Hafızasına kaydedilir. Sintral-Komutu PA: ayrı ayrı Jakar Resimlerinden bir Örme-Deseni (patronu) oluşturur.
Örnek:
PA:20. 5JA1 20. anlamı: 20 iğne zemin rengi- 5 kez Jakar motifi 1 - 20 iğneler zemin rengi.

Desen parçaları

Kopyala ve Kes fonksiyonlarıyla panoya (yapıştırma ara belleği) geçici olarak kaydedilen veya resim fonksiyonuyla verileri yapıştırma ara belleğine alınan desen alanları.

İğne Hareketleri

Nadelaktionen sind diejenigen Zeichen, die Sie für das Erstellen des Moduls oder Musters verwenden können.

İğne yatağı

CMS-Düz Örme Makinesinde bir ön ve bir arka olmak üzere iki iğne yatağı bir çatı şeklinde birbirine monte edilmiştir. Arka iğne yatağı, yatak kaydırma donanımıyla, adım motoru kullanılarak yanal olarak iki inç'e kadar her iki yönde kaydırılabilir. İğne yataklarının yivlerine, CMS-dilli iğneleri (yaylı) ve iğne seçimi için kullanılan elemanlar yerleştirilmiştir. Bunlar: Kavrama parçası, ara sürgü, yaylı platinle birlikte seçici platin. Ön iğne yatağının iğneleri, arka iğne yatağının iğnelerine karşıt, arada bir boşluk oluşturacak şekilde yerleştirilmişlerdir.
CMS 330 TC4 iki ilave ek yatakla çalışır. Bunlar, yatay olarak iğne yatakları üzerine monte edilmiş ve aktarma parçalarıyla donatılmıştır. Aktarma parçaları ilmeklerin iğnelerden karşılarında bulunan Aktarma parçalarına transfer edildikleri ve bir yatak kaydırmadan sonra tekrar iğnelere geri verildikleri hızlı, yanal bir transferine olanak tanır. Daraltılmış, şekillendirilmiş örgü parçaları ve yatak kaydırma efektleri bu teknikle, çok verimli bir şekilde örülür.

İğne Düzeni

İçerisinde sadece iğnelerin noktalar olarak gösterildikleri boş bir penceredir. Burada, iğne hareketleri çizilebilir.

İğne yoğunluğu

k&w-mamüllerinin örülmesi için KW-Makineleri, özel 5.2, 6.2 ve 7.2 makine inceliklerinde kullanıma hazırdır. Aynı makine incelikleri, çoklu makine inceliğiyle örme sırasında kullanılır. Özel makine inceliğine uygun geleneksel makine inceliği, iğne yoğunluğu olarak tanımlanır.

İğne kafa inceliği

Bir iğne, iğnenin makine inceliğine uygun olmayan bir iğne başına sahip olabilir.

Ağ Adaptörü (Ağ Kartı)

Bir bilgisayarın ağ ile bağlanması için donanım

Aşağıya Bastırma Tekniği

İğneler ilmek oluşumu için hareket ettirileceği zaman her iki CMS-İğne yatağının aşırtma kenarlarında salınım yapabilen aşağıya bastırma platinleri örgüyü (aşağıya bastırma pozisyonu) aşağıda tutar. İplik beslemesi sırasında aşağıya bastırma platinleri açıktır. Kumanda otomatik olarak gerçekleştirilir.
CMS-Aşağıya Bastırma Tekniği (STOLL-Patenti), olağandışı desenler, çok boyutlu örgüler (örgü kumaş üzerinde örgü kumaş) ve "Teknik Tekstiller" 'in üretilmesine olanak tanır.

NP

İğne indirici kam parçası pozisyonuyla ilmek büyüklüğü belirlenir. Sıklık kam parçası, adım motoruyla istenen pozisyona hareket ettirilir.

Çevrimiçi Yardım

M1 içerisindeki yardımın tamamını çağırabilirsiniz. İçerik, kullanıcı el kitabına karşılık gelir.

Yapıştırma Ara Belleği

Desen parçalarıyla birlikte M1 Desen Bilgisayarının Panosu, "Resim yapıştırma ara belleğinde" Fonksiyonuyla kaydedilmiştir. Panonun içeriği, Desen parçaları Modül Grubundaki Modül Çubuğu dahilinde gösterilir.

Yer tutucu

Hiçbir iplik kılavuzu, bir modüle atanamaz. Bununla beraber, çeşitli iplik kılavuzu hareketlerini girebilmek için yer tutucu kullanılır.

Sınama

Teknik düzenlemesi daha önceden gerçekleştirilmiş bir desen için teknik düzenleme. Bu durumda, daha sonradan desende yapılan değişiklikler hatalar açısından kontrol edilir ve eksik veriler tamamlanır.

Quickinfo (Özet Bilgi)

İpucu Aracı veya İpucu Metni. Bir ekran elemanının özet tanımlamasını içerir. Quickinfo (Özet Bilgi), imleç bir eleman üzerine yerleştirildiği zaman kısa bir süre sonra gösterilir.

Kenar İğneleri

Örgü kenarında, dıştaki ilmeklerin örüleceği iğneler.

Rapor

Bir rapor, sıralar veya sütunların bir tekrarıdır.

Rapor Şalteri (RS)

SINTRAL-Programında örgü sıraları, Rapor olarak, örn. Desen raporu, yapılabilir ve tekrarlanabilir. Bir Rapor, RBEG ile başlar ve REND ile biter. 19 Rapor şalterinin (RS1 -RS19) herbiri, 1 - 9999 rapor tekrarına ayarlanabilir, bunun anlamı rapor şalterindeki sayının tekrarların sayısını belirlemesidir.

RCR (Kafanın hızlı geriye dönüşü/Rapid Carriage Return)

CMS-Makine tiplerinde, kafanın gidip/gelme uzunluğu otomatik olarak bilgisayar tarafından kontrol edilir. Örme makinesinin bilgisayarı, her örgü sırası için otomatik olarak en kısa kafa yolunu hesaplayarak (Stoll 'un Akıllı RCR-Sistemi) makinenin üretim randımanını optimize eder.

Referans Sırası

Referans Sırası, modülden hangi sıranın, desende hangi sıranın üzerine yerleştirileceğini belirler.

Sıra Ayarlaması

Desene ekleme sırasında bir modülün sıralarının sınıflandırılması.

Rölyef Jakar

Bir Rölyef Jakarda, istenen bir alanda çeşitli renkler sadece bir iğne yatağında (Aktarmalı Jakar) çalışır.

İlmek düşürme sonrası tekrar ilmek alma

4xx ve 3xx Serisi Makineleri - Tarak Çekimi olmaksızın - "boş iğne yatağı" ile bir örgü başlangıcına imkan tanıyan "İlmek düşürme sonrası tekrar ilmek alma" fonksiyonuna sahiptir. Bu amaçla, isteğe bağlı olarak iki örgü türünün her ikiside, 1X1 veya R-R, kullanıma hazırdır.

Kafa Bağlantı Kavisi

Kafa Bağlantı Kavisi, ön ve arka kafa parçasını birbirine bağlar.

Kafa Traversi (gidip gelme hareketi)

Kafanın sola veya sağa doğru istenen yönde hareketi.

Kafa yönü

Kafanın hareket ettiği yön (sol veya sağ).

Kafa Parçası

Ön ve arka kafa parçası, kafa bağlantı kavisi ve iplik değiştirme donanımıyla birlikte bir birim oluşturur. Kafa parçaları, örme sisteminden, seçim sisteminden ve adım motorundan oluşan örme birimiyle birlikte kam levhasını taşır. Ön kafa kutusundaki her örme birimi, arka kafa kutusuna özdeş bir örme birimine atanır.

Kafa

Kafa, tahrik motoru tarafından bir dişli kayış üzerinden tahrik edilir ve makine uzunluğunun tamamını kapsayan bir ön ve arka kafa kılavuz rayı üzerinde çalışır. Kafanın çalışma yolu örme programı tarafından kumanda edilir.

Kam Parçaları

Kam levhaları üzerine vidalanmış ve hareketli kam parçaları (cams) iğneleri hareket ettiren kam yollarını meydana getirir. Örme sistemi olarak tanımlanırlar. Yükseltici kam ve sıklık kam parçaları hareketlidir. Sıklık kam parçaları, ilmek sıklığını kontrol eder ve örme programı tarafından bir adım motoru yardımıyla yerleştirilir. Yükseltici kam parçaları iğneleri, desene uygun olarak İlmek ve Aktarma için çeşitli kam yollarında kumanda eder.

Kesim Verisi al

Kesim verisi alımıyla, M1'de ilerideki kullanımları için DXF Formatında kesimlerin verilerini alabilirsiniz.

Selan

Stoll Örme Makineleri, Desenlendirme Donanımları ve Çözümleme Bilgisayarları arasında çevrimiçi iletişim sistemi.

Seç

Belirli elemanların ilave düzenlemeler için seçimi ve işaretlenmesi.

Seçilmiş İğne Alanı (SEN)

SEN=1-200 Sintral Komutu, Örme alanının 1. iğneden (İğne yatağının sol tarafı) 200. iğneye kadar ulaştığını belirtir (bir örgü parçasının boyutu). Eğer son iğne örme sistemini terkederse, kafa hemen geriye döner. Her sıra için örme alanı farklı olabilir. Çok parçalı çalışma için de SEN-komutu kullanılır. Örnek: Üç örgü parçası yanyanadır SEN1=1-210; SEN2=310-520; SEN3=620-830.

Seçim

Bir seçim, bir desenin, bir şeklin içerisindeki veya bir iletişim kutusundaki bir işaretlemedir.

Seçim

Seçim olarak, bir alanın seçilmesi tanımlanır. Seçilmiş alan, modül olarak ileride düzenleyebileceğiniz bir desen parçasıdır. Seçilmiş alan, aydınlatılmış olarak gösterilir veya çerçeveyle veya hareketli çerçeveyle işaretlenir.

SEN

Seçilmiş iğne alanı. SEN=1-200 Sintral Komutu CMS-Makine Kumandasına, örme alanının 1. iğnesinden (İğne yatağının sol tarafı) 200. iğnesine kadar ulaştığını iletir (bir örgü parçası). Çok parçalı çalışma için de SEN-komutu kullanılır.
Örnek: Üç örgü parçası yanyana iğne yatağında:
SEN1=1-210, SEN2=310-520, SEN3=620-830. Bunun anlamı, ilk örgü parçası 1-210 arasındaki iğneleri, ikinci örgü parçası 310-520 arasındaki iğneleri ve üçüncü örgü parçası ise 620 - 830 arasındaki iğneleri kapsar.

Ardışık örgü

Bir Ardışık Örgü denildiğinde, arka arkaya örülecek örme programlarının tekrarı anlaşılır. Bu durumda, örme programları otomatik olarak arka arkaya örme makinesinin hafızasına okunur. Sonuç olarak, bir örme programının tamamlanmasından sonra kullanıcı personel yeni bir örme programını okutana kadar örme makinesinin beklemesine gerek yoktur.

Tek katlı Jakar

Tek katlı(Atlamalı) Jakar, sadece bir iğne yatağının iğnelerinin kullanılmasıyla üretilir.

SINTRAL

Tüm CMS-Makineleri için STOLL Yorumlayıcı Bilgisayar Yazılımı. Örme mamul endüstrisinde komutlar için geleneksel kavramlara sahip, Stoll tarafından geliştirilmiş bir programlama dili.

Sintral fonksiyonları

Sintral fonksiyonları (<Ad>.sin) desene eklenebilir. Bunlar, teknik düzenleme yoluyla (Sintral/Jakar/Setup oluştur) örme programına eklenir. Desende kendileri görünmez. Bunun için örnek olarak Modül Tekniği yerine uygun bir Sintral Fonksiyonu kullanıldığında, Fully Fashion veya Desen Başlangıcı sırasında örgü parçaları arasındaki geçiş verilebilir. Sintral fonksiyonları, desen parametrelerinde ve Teknik Sıra Bilgilerinde yönetilir.

SIV

Yatak Kaydırma sırasında örgü

Ölçeklendir

Bir alanın boyutu değiştirilir.

Askılı kenar bağlantısı

Bir askılı kenar bağlantısı (Spickel) denildiğinde, ilave örgü yüzeylerinin örülmesi anlaşılır (örgü sıraları, sıklıkla kama şeklinde). Askılı kenar bağlantısı(Spickel), askılı kenar bağlantısı bölümlemelerinden oluşur. Bunlar, arka arkaya örülürler.

Askılı Kenar Bağlantısı Fonksiyonu

Bir askılı kenar bağlantısının (Spickel) örme alanlarının (Askılı kenar bağlantısı bölümlemeleri) otomatik olarak yaratılması. Teknik Görünümün askılı kenar bağlantısı gösteriminde, bu amaçla kullanılan araçlar bulunur.

Askılı kenar bağlantısı (Spickel) önizlemesi

Askılı kenar bağlantısı(Spickel) Fonksiyonu dahilinde beklenen sonuçların grafiksel göstergesi.

Askılı Kenar Bağlantısı Bölümlemeleri

Bir Askılı Kenar Bağlantısı bölümlemesi, her örgü sırasında örgü genişliğinin değiştiği (büyültülür veya küçültülür) bitişik bir örme alanıdır. En azından iki askılı kenar bağlantısı (Spickel) bölümlemesi arka arkaya çalışılır, sonuçta bir askılı kenar bağlantısı oluşur.

Askılı Kenar Bağlantısı Bölümleme Çizgisi

Askılı kenar bağlantısı bölümlemelerinin belirlenmesi için askılı kenar bağlantısı fonksiyonundaki araçtır.

Bölünmüş İlmek (Split) Fonksiyonu

Bölünmüş İlmek (Split) prosedüründe, aktarma sırasındaki ilmek sadece bir ilmek ayağıyla alıcı iğneye aktarılacak şekilde bölünür. Verici iğne aynı örme sisteminde hemen bir ilmek oluşturduğu için aktarma sırasında oluşan açıklıklar kapatılır.

Başlangıç koşulu

Başlangıç Koşulu, aktarmalı iğne hareketlerinin bileşenidir. Eğer bir iğne hareketi desende kullanılırsa, o zaman bu sütunda bir önceki sıranın iğne dağılımının değiştirilip değiştirilmediği kontrol edilir. Eğer iğne dağılımı değiştirildiyse, o zaman Başlangıç Koşullu Seviyeye ya "Arkaya Aktarma " veya "Öne Aktarma" eklenir. Bu fırsattan yararlanılarak "Otomatik Aktarma" 'dan bahsedilebilir. Eğer iğne dağılımı değiştirildiyse, o zaman Başlangıç Koşullu Seviyeye hiçbir şey eklenmez.

Başlangıç Çizgisi (Kesim Editörü)

Başlangıç Çizgisi, temel kesimin kesim elemanındaki ilk kesim çizgisidir. Kesimin başlangıç genişliğini oluşturur. Giriş yapıldığı zaman otomatik olarak Temel fonksiyonu atanır.

Başlangıç Çizgisi (Askılı kenar bağlantısı fonksiyonu)

Askılı kenar bağlantısı (Spickel) fonksiyonunda, mevcut köşegen bir kenar bağlantısı bölümlemesinin düz bir örme alanına dönüştürülmesi amacıyla kullanılan araçtır.

STIXX

STIXX, iplik uzunluğunu ölçen ve eğer gerekliyse ilmek iplik uzunluğunu sıklık kam parçalarının ayarlanması yoluyla düzelten bir cihazdır.

STOLL Örgü Hafıza Kartı

STOLL Örgü Hafıza Kartı (KMC), Desen ve Sistem dosyalarının kaydedilmesi için özel bir program ve dosya sistemidir. Diese Muster- und Systemdateien können an den STOLL Strickmaschinen (CMS bis ST 468) gelesen werden.
KMC Dosya Distemleri, Flash Cards (KMC) üzerine veya diğer veri taşıyıcıları üzerindeki (Disketler, Sabit diskler) kapsayıcı dosyalara kaydedilebilir.
STOLL Örgü Hafıza Kartı programıyla (Stcard Commander), KMC dosya sistemleri yönetilebilir.

Stoll-applications®

Stoll tarafından geliştirilen ve patenti alınan bu Örgü Tekniğiyle, bir örme kumaş üzerinde çok katlı aplikasyonlar örn. Cepler ve Yaka, üretilebilir. Bu sayede, Konfeksiyon, Kontrol ve Son Teslim Tarihi Kontrolü alanlarında önemli avantajlar sağlanır.

Stoll-Araştırıcısı

Modül Araştırıcısı ve Makine Araştırıcısı, Stoll tarafından Desen Bilgisayarı için geliştirilmiş Araştırıcılardır ve daha sonra Stoll-Araştırıcısı olarak tanımlanır. Modül Araştırıcısında Modül Veri Bankası ve Makine Araştırıcısında Makine Veri Bankası sıradüzensel bir yapıda gösterilir.

Stoll-flexible gauge®

Stoll tarafından geliştirilen ve patenti alınan bu Örgü Tekniğinin yardımıyla, aynı makineyle, iğne değiştirilmeksizin veya makine inceliği dönüşümü yapılmaksızın, çok farklı makine inceliklerinde örme kumaşlar üretilebilir. Bunun anlamı ise, yeni moda eğilimlerine daha hızlı ve ekonomik bir şekilde yanıt verebilmek amacıyla ileri düzeyde azaltılmış yatırım maliyetlerindeki maksimum esnekliktir.

Stoll-knit and wear®

Stoll tarafından geliştirilen ve patenti alınan bu Örgü Tekniği, beden şekline uygun olarak, bitmiş mamullerin örülmesine olanak tanır. Örneğin kollar ve yakayla birlikte kazağı komple makinede örebilir ve makineden alınan kazağı hemen giyebilirsiniz. İlave dikiş işlemlerine gerek yoktur.

Stoll-multi gauges®

Stoll tarafından geliştirilen ve patenti alınan bu Örgü Tekniği, 2 veya daha fazla makine inceliğinin bir örgü kumaşta biraraya getirilmesine olanak tanır. Bu yöntem, makine inceliği dönüşümü, iğne değiştirme ve konfeksiyon işlemlerini ortadan kaldırır. Bu ise açık bir şekilde üretim sürelerinde azalmaya neden olur.

Stoll-multiflex®

Stoll tarafından geliştirilen ve patenti alınan bu Kumaş Çekim Sistemiyle, silindir bölümlemelerinin kontakt baskısının değişken ayarı yoluyla azaltılmış örgü çarpılması gerçekleştirilir. Kumaş çekim bileşenlerinin tümü (Ana Kumaş Çekimi, Üst Çekim ve Tarak Çekimi) serbestçe programlanabilir. Hataların kontrolü (örneğin parça düşürme sırasında) elektronik olarak gerçekleştirilir.

Stoll-Pattern Innovations®

Stoll tarafından yüksek moda taleplerine yanıt verecek şekilde geliştirilmiş örgü tekniksel benzersiz çalışma şekli. Bunlar sırasıyla: Stoll-multi gauges®, Stoll-applications®, Stoll-racking effects®, Stoll-knit and wear®, Stoll-flexible gauge®.

Stoll-racking effects®

Stoll tarafından geliştirilen ve patenti alınan bu Örgü Tekniğinin yardımıyla, eğik duran yatak kaydırma desenlendirmelerinin örülmesiyle, çok katlı örgülerde ilginç desen efektleri gerçekleştirilebilir. Bu sayede, normalde sadece yardımcı iğne yatağına sahip makinelerle üretilebilen efektin aynısı oluşturulur. Bu teknik, bir örgü kumaşta 2 veya daha fazla makine inceliklerinin bulunması durumunda da kullanılabilir.

Stoll-touchcontrol® (TC)

Stoll tarafından geliştirilen ve patenti alınan bu teknik, makine üzerindeki ekranda bulunan simgelere dokunulması yoluyla komutların doğrudan girişine olanak tanır. Geleneksel klavye dokunmatik bir ekranla değiştirilmiştir.

Stoll makineleri

Makine Araştırıcısındaki STOLL Örme Makine tiplerinin tamamının verileri.

Yatak Kaydırma sırasında örgü

VJA^0 (Standart: VJA^1) Sintral-Komutunun atanması yoluyla Arka Jakar Seçimi, yatak kaydırma sırasında da ön iğne yatağına göreceli olarak kalır. Bu sayede, bir şekli bir desen üzerine daha sonradan manuel olarak herhangi bir düzeltme yapmaksızın yatak kaydırmayla birlikte yerleştirmek mümkündür.
Yatak kaydırmada örme ile bir Saç Örgüsü Deseni sırasında Saç Örgüsü sadece bir boş sıra içerisinde çapraza alınabildiğinden daha kısa bir Çalışma Süresine ulaşılır.

Örme Programı

Stoll-Düz Örme Makinesinin kumandası (Bilgisayar) için örme bilgilerine sahip talimatlar. Örme bilgileri örn. İplik kılavuzu, Örme Kumaş Çekim Sistemi, İlmek Sıklığı, Makine Hızı vb. ile ilgilidir.Makine, Stoll tarafından geliştirilen ve BASIC programlama dilini temel alan SINTRAL-Programlama Dilini kullanır.

Örgü sırası/İlmek Sırası

Örme sırasında, her örme sistemi sola veya sağa doğru her Traverste (gidip-gelme) yatay bir ilmek sırası oluşturur. Her örme sistemiyle birlikte hareket eden iplik kılavuzu, ilmek oluşumu için ipliği iğnelere yatırır. 3 örme sistemli bir makine, Travers (gidip-gelme) başına 3 ilmek sırası örer. Bir Traverste (gidip-gelme) örülecek ilmek sıralarının sayısı, çalışan örme sistemi ve iplik kılavuzu sayısına karşılık gelir. Renkli jakarda - örnek olarak üç renkli bir Jakar deseninde - 3 Örme sistemi, örgünün desen tarafında her Travers için farklı renkte örülmüş üç adet ilmek sırasından oluşan bir ilmek sırası üretir.

Örme sistemi

Her kafada, 1, 2, 3 veya 4 Örme sistemi hem öne ve hem de arkaya yerleştirilmiştir. Örme sistemi, seçim sistemi ve adım motoru bir birim oluşturur.
İki seçim pozisyonlu elektronik seçim sistemleri, İlmek, Askı, Üç Yol Tekniği, Bölünmüş ilmek, Aktarma ve Alma hareketleri için iğneleri seçer.
Bir adım motoru yardımıyla sıklık kam parçaları, aşırtma sırasında iğne kancalarıyla az veya çok örme ipliğini çekerek ve gevşek veya sık ilmekler oluşturma yoluyla ilmek sıklığını kontrol eder.

Örgü Parçası

İstenen Konfeksiyon bedeninin örüleceği (örn. Ön parça, Arka parça veya Kollar) bir örme kumaş yüzeyi.

Tandem Makineler

İki kafalı makine.

Tandem çalışma şekli

İki kafa bir kavrama çubuğuyla birbirlerine bağlanmıştır. Senkronize(eşzamanlı) hareketle özdeş desene sahip 2 Örgü parçası üretilir.

TCP/IP (Transmission Control Protocol/İnternet İletişim Kuralı)

Çeşitli, birbirleriyle ağ ile bağlanmış bilgisayarlar ve kumanda cihazlarının iletişimine olanak tanıyan bir dizi ağ iletişim kuralıdır. İnternet iletişiminin temelidir.

Teknik yardımcı

Teknik kuralların göstergesi ve teknik düzenlemenin kumandası için iletişim kutusu.

Teknik Görünüm

Desendeki mevcut tüm iğne hareketlerinin grafiksel gösterimi.

Teknik Düzenleme

Teknik düzenleme deseni hatalar açısından kontrol eder ve örme için gerekli geriye kalan bilgileri ilave eder. Sonuçtan makine için bir örme programı (Sintral) oluşturulabilir. Teknik düzenleme sizin tarafınızdan etkilenebilir. Eğer Teknik düzenleme desen için birçok kez gerçekleştirilirse, bu sadece bir testi (sınama) temsil eder.

Teknik Kurallar

Teknik düzenlemenin ayrı ayrı adımları.

Teknik sıra

Teknik sıralar, desenin örgü sıraları ve aktarma sıralarıdır. Birbirini takip eden teknik sıralar bir desen sırasında biraraya getirilebilir. Bu durumda bir gruplandırmadan bahsedilebilir.

Teknik Sıra Bilgileri

Teknik Sıra Bilgilerinde, Kullanıcı tarafından zorunlu olarak giriş yapılması gerekmeyen desen verileri söz konusudur. Bir taraftan bunlar Teknik düzenleme sırasında otomatik olarak kısmen tamamlanır. Diğer taraftan da, örme işlemi sırasında makinede belirli bir teknik sırada bu verilerden biri olmaksızın desenin örülemeyeceği farkedildiği zaman kullanıcı tarafından atanır.

Teknik Tekstiller

Örme giysilere ilave olarak Teknik Örme Kumaşlar, CMS-Düz Örme Makinelerinin çok önemli bir uygulama alanıdır. Tek tek iğne kumandası ve Aşağıya Bastırma Tekniği, örgü türlerinin, materyallerin ve yapıların bir parça içerisinde karışımına ve böylece şekillendirilmiş örgülerin ve çok boyutlu gövdelerin üretilmesine imkan tanır. Proses sırasında uygulama ve kullanım alanına göre Elastomer, Thermoplastik, Cam ve Seramik Lifleri, Karbon Lifleri, Metal teller, Doğal Lifler ve tüm teknik iplikler çalışılabilir.

Aktarma

İlmeklerin aktarılması (veya askı ilmeği), bir ilmeğin öndeki bir iğneden karşısındaki arka iğneye veya tam tersine aktarılmasının gerçekleştirildiği bir prosestir. Verici iğne, örme sistemindeki ilmek verici kam yolu boyunca hareket ederken, alıcı iğne ise ilmek alıcı kam yolu boyunca hareket eder. Her ilmek tamamen veya sadece bir ilmek ayağıyla (Bölünmüş ilmek) aktarılabilir. İlmekler, desenlere aktarılırlar (örnek olarak aktarma desenlerinde veya Fully Fashion örmek için, Eksiltme veya İlmekli kenar birleştirme sırasında).

Aktarma Sıraları

Sadece aktarma ve/veya ilmek oluşumu sonrası ve/veya ilmek kapama iğne hareketlerinden oluşan bir teknik sıradır.

Bağlantı

Bir dosyaya veya bir klasöre bir bağlantı oluşturan bir simgedir. Bir bağlantıya çift tıkladığınız zaman özgün eleman açılır.

Kayıp Modül

Veri Bankasına artık hiçbir Bağlantısı olmayan bir modül, Kayıp Modül olarak tanımlanır.

Yatak kaydırma

Bir yatak kaydırma deseninin oluşturulması için veya Saç Örgüsü, Yürütme ve Ajur desenlerinin üretilmesi sırasında ilmeklerin aktarılması amacıyla iğne yatağının sola veya sağa doğru hareketidir. CMS-Makinesinde, arka iğne yatağının 1, 2, 3, ... vb. iğnelik kademesiz bir yatak kaydırması mümkündür, maksimum 4 İnç= 100 mm, bunun anlamı makine inceliği 12 'de maks. 48 iğnedir.Yatak kaydırma pozisyonu elektronik olarak kontrol edilir ve ayarlanır. Belirli örgüler için ilmekler, yatak kaydırmanın gidiş ve geriye dönüş hareketi sırasında gerilebilirler.

Yatak Kaydırılmış (Ofset, Göreli Konum)

"Yatak Kaydırılmış" denildiğinde, bir iğne yatağının karşıt iğne yatağına göre bağıl olarak sola veya sağa doğru hareket ettirildiği anlaşılır. "Kaydırılmış İlmek" kavramı, bir örgü ilmeğinin sola veya sağa doğru eğik durumu için de kullanılabilir.

Sanal İlmek Tasarımı

Otantik görünümlü örme kumaşların tasarımında (grafik olarak gösterilen), Desen Bilgisayarının ekranında örme ilmeklerinin (Örgü Görünümü) görünümü. Bunun anlamı örme kumaşın ekranda simulasyonu yapılabilir ve değerlendirilebilir.

WM (Kumaş Çekimi)

Motorla tahrik edilen Kumaş Çekimi örgüyü istenen gerilimde tutar. Kumaş çekim değeri, örme programıyla ayarlanabilir.

WMF endeksi

Örme programında gösterilen farklı kumaş çekim değerleri, bir endeks yoluyla çağrılabilir.

Örme Talimatlarına Satırı

CMS için Örme Talimatları SINTRAL 'de yazılır. Bir CMS-Örme Programı, SINTRAL-Bilgilerine sahip, artan sıraya göre numaralandırmış satırlardan oluşur. Her program satırı, bir satır numarasıyla başlar, bunu örme bilgilerinin takip eder.

Yakınlaştır

Yakınlaştırma denildiğinde, ayarlanmış resim boyutu anlaşılır. Bunları büyültebilir veya küçültebilirsiniz.

Arttırma

Eğer örgü kenarında ilave iğneler çalıştırılırsa (Arttırma), örgü kumaş genişler.


Context

Konular

  • Teknik Görünüm için yardım
  • Çevrimiçi Yardımı ve STOLL M1 Desen-Yazılımının Kullanım Kılavuzu
  • Örgü Görünümü için yardım
  • Renk paleti gir/yeniden adlandır
  • Terimler sözlüğü Yeniden biçimlendirilmiş metin (H. Schlotterer)


Örgü Görünümü için yardım

 Çevrimiçi Yard&#305;m&#305; ve STOLL M1 Desen-Yaz&#305;l&#305;m&#305;n&#305;n Kullan&#305;m K&#305;lavuzu Renk paleti gir/yeniden adland&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örgü Görünümü için yardım

Çevrimiçi yardımı, etkin Örgü Görünümü sırasında çağrılır.

Hedef

Eğer belirli bir konu üzerine yardım arıyorsanız:

  1. Standart Araç Çubuğundaki simgeye [image] tıklayın.
    -> İmleçte, ek olarak bir soru işareti görünür.
  2. Yardım istenen pozisyon dahilinde yazılıma tıklayın.
    - veya -
    Farenin sol tuşuyla istediğiniz konuya tıklama yoluyla, istediğiniz konuya doğrudan erişimle, takip eden listeye kendinizi yönlendirin.

Diğer Bilgiler

  • Örgü Görünümü

  • Bağlam Menüsü (Örgü Görünümü)

  • Kumanda Sütunu

  • Genel görünüm penceresi

  • Renk Paleti

  • Modül Verileri

  • Modül Çubuğu

  • Grafiksel Kullanıcı Arabirimi

  • Şekil Görünümü

  • Bağlam Menüsü (Şekil Görünümü)


Terimler sözlüğü Yeniden biçimlendirilmiş metin (H. Schlotterer)

 Renk paleti gir/yeniden adland&#305;r Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Terimler sözlüğü Yeniden biçimlendirilmiş metin (H. Schlotterer)

Girişler


Çevrimiçi Yardımı ve STOLL M1 Desen-Yazılımının Kullanım Kılavuzu

 Teknik Görünüm için yard&#305;m Örgü Görünümü için yard&#305;m Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

M1-Yardımı
Çevrimiçi Yardımı ve STOLL M1 Desen-Yazılımının Kullanım Kılavuzu

Yardım için Yardım altında M1-Yardımının temel davranışını bulabilirsiniz.


Renk paleti gir/yeniden adlandır

 Örgü Görünümü için yard&#305;m Terimler sözlü&#287;ü&nbsp;&nbsp;&nbsp;Yeniden biçimlendirilmi&#351; metin (H. Schlotterer) Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Renk paleti gir/yeniden adlandır

Diğer Bilgiler

  • Yeni renk paleti gir

  • Renk paletini yeniden adlandır


Teknik Görünüm için yardım

 Çevrimiçi Yard&#305;m&#305; ve STOLL M1 Desen-Yaz&#305;l&#305;m&#305;n&#305;n Kullan&#305;m K&#305;lavuzu Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Teknik Görünüm için yardım

Çevrimiçi yardımı, etkin Teknik Görünüm sırasında çağrılır.

Hedef

Eğer belirli bir konu üzerine yardım arıyorsanız:

  1. Standart Araç Çubuğundaki simgeye [image] tıklayın.
    -> İmleçte, ek olarak bir soru işareti görünür.
  2. Yardım istenen pozisyon dahilinde yazılıma tıklayın.
    - veya -
    Farenin sol tuşuyla istediğiniz konuya tıklama yoluyla, istediğiniz konuya doğrudan erişimle, takip eden listeye kendinizi yönlendirin.

Diğer Bilgiler

  • Teknik Görünüm

  • Bağlam Menüsü (Teknik Görünüm)

  • Kumanda Sütunu

  • Genel görünüm penceresi

  • Renk Paleti

  • Modül Verileri

  • Modül Çubuğu

  • Grafiksel Kullanıcı Arabirimi

  • Şekil Görünümü

  • Bağlam Menüsü (Şekil Görünümü)


Kesit

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Kesit

M1 tarafından k&w-Tekniği/Eksiltme/Kesit Modül Grubundaki Kapsayıcı modüller, k&w-desenlerinde kesitin eksiltilmesi için kullanılır.
Takip eden eksiltme yöntemleri için modüller kullanıma hazırdır:

  • Üstteki Kesit
  • Alttaki Kesit
  • Ribana Kesiti


Ribana Kesiti

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Ribana Kesiti

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Kesit / Alttaki Kesit

Makine incelikleri: Tümü

=> Eksiltmesi için mevcut modüller

Katman 0 için modüller | L1 için modüller
Kesit 2 => L0 | Kesit 2 => L1

<= Eksiltmesi için mevcut modüller

Katman 0 için modüller | L1 için modüller
Kesit 2 <= L0 | Kesit 2 <= L1

Bu modüllerin kullanımı

Modül | Kullanım
Kesit 2 => L0 | L0 üzerindeki Kesiti, sağa doğru 2 İlmek eksilt.
Kesit 2 => L1 | L1 üzerindeki Kesiti, sağa doğru 2 İlmek eksilt.
Kesit 2 <= L0 | L0 üzerindeki Kesiti, sola doğru 2 İlmek eksilt.
Kesit 2 <= L1 | L1 üzerindeki Kesiti, sola doğru 2 İlmek eksilt.

Kapsayıcı Modüllerin herbiri, bir tekrar modülü ve bir bağlantı modülünden oluşur. Bu modüllerin eklenmesi sırasında Tekrar Modülü, şekilde kullanıcı tarafından verildiği sıklıkta eklenir.
Ek olarak, Bağlantı Modülü bir kez eklenir.

Kapsayıcı Modüllerin yapısı => L0:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Kesit Rep 2 => L0 | 3 | Kesit L0 | 4
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modüllerin yapısı <= L0:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Kesit L0 | 1 | Kesit Rep 2 <= L0 | 2 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Bu eksiltme tekniğinde, Bağlantı Modülü eksiltmeden önce ilmekleri doğru Katmana getirir.
Sağ tarafta bu gerekli değildir. Bu nedenle orada Bağlantı Modülü eklenmez.

Kapsayıcı Modüllerin yapısı => L1:

 | Sol | Merkez | Sağ
Yukarıda |  |  |
Merkez |  | Kesit Rep 2 => L1 | Kesit L1
 |  | Tekrar Modülü | Bağlantı Modülü
Alt |  |  |

Kapsayıcı Modüllerin yapısı <= L1:

 | Sol | Merkez | Sağ
Yukarıda |  |  |
Merkez | Kesit L1 | Kesit Rep 2 <= L1 |
 | Bağlantı Modülü | Tekrar Modülü
Alt |  |  |

L1 modülleri, arka bedenki kesit için eklenir ve L0 Modüllerinin yansımasına karşılık gelir.


Üstteki Kesit

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Üstteki Kesit

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Kesit / Üstteki Kesit

Makine incelikleri: Tümü

=> Eksiltmesi için mevcut modüller

Katman 0 için modüller | L1 için modüller
Kesit 1 => L0 | Kesit 1 => L1
Kesit 2 => L0 | Kesit 2 => L1
Kesit 3 => L0 | Kesit 3 => L1

<= Eksiltmesi için mevcut modüller

Katman 0 için modüller | L1 için modüller
Kesit 1 <= L0 | Kesit 1 <= L1
Kesit 2 <= L0 | Kesit 2 <= L1
Kesit 3 <= L0 | Kesit 3 <= L1

Modüllerin kullanım amacı:

Modül | Kullanım
Kesit X => L0 | L0 üzerindeki Kesiti, sağa doğru X İlmek eksilt.
Kesit X => L1 | L1 üzerindeki Kesiti, sağa doğru X İlmek eksilt.
Kesit X <= L0 | L0 üzerindeki Kesiti, sola doğru X İlmek eksilt.
Kesit X <= L1 | L1 üzerindeki Kesiti, sola doğru X İlmek eksilt.

* X = 1, 2 veya 3 iken

Kapsayıcı Modüllerin herbiri, bir tekrar modülü ve bir bağlantı modülünden oluşur. Bu modüllerin eklenmesi sırasında Tekrar Modülü, şekilde kullanıcı tarafından verildiği sıklıkta eklenir. Ek olarak, Bağlantı Modülü bir kez eklenir.

Kapsayıcı Modüllerin yapısı => L0:

 | Sol | Merkez | Sağ
Yukarıda |  |  |
Merkez |  | Kesit Rep X => L0 Tekrar Modülü | Üstteki Bağlantı X L0 Bağlantı Modülü
Alt |  |  |

Kapsayıcı Modüllerin yapısı <= L0:

 | Sol | Merkez | Sağ
Yukarıda |  |  |
Merkez | Üstteki Bağlantı X L0 Bağlantı Modülü | Kesit Rep X <= L0 Tekrar Modülü |
Alt |  |  |

Bu durumda, Bağlantı Modülünün iki fonksiyonu vardır:
İlk olarak, Eksiltilmiş ilmekler, bedenin ilmeklerinden önce asılacak (aktarma) şekilde eksiltmeden önce ilmekleri doğru Katmana getirir.
Daha sonra, bedenin ilmeklerini eksiltmeden sonra eksiltilmiş ilmeklerin üzerine aktarır.

Kapsayıcı Modüllerin yapısı => L1:

 | Sol | Merkez | Sağ
Yukarıda |  |  |
Merkez |  | Kesit Rep X => L1 Tekrar Modülü | Üstteki Bağlantı X L1 Bağlantı Modülü
Alt |  |  |

Kapsayıcı Modüllerin yapısı <= L1:

 | Sol | Merkez | Sağ
Yukarıda |  |  |
Yukarıda | Üstteki Bağlantı X L1 Bağlantı Modülü | Kesit Rep X <= L1 Tekrar Modülü |
Alt |  |  |

L1 modülleri, arka bedenki kesit için eklenir ve L0 Modüllerinin yansımasına karşılık gelir.


Alttaki Kesit

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Alttaki Kesit

altına kaydedilir: Modüller / k&w-Tekniği / Eksiltme / Kesit / Alttaki Kesit

Makine incelikleri: Tümü

=> Eksiltmesi için mevcut modüller

Katman 0 için modüller | L1 için modüller
Kesit 1 => L0 | Kesit 1 => L1
Kesit 2 => L0 | Kesit 2 => L1
Kesit 3 => L0 | Kesit 3 => L1

<= Eksiltmesi için mevcut modüller

Katman 0 için modüller | L1 için modüller
Kesit 1 <= L0 | Kesit 1 <= L1
Kesit 2 <= L0 | Kesit 2 <= L1
Kesit 3 <= L0 | Kesit 3 <= L1

Modüllerin kullanımı:

Modül | Kullanım
Kesit X => L0 | L0 üzerindeki Kesiti, sağa doğru X İlmek eksilt.
Kesit X => L1 | L1 üzerindeki Kesiti, sağa doğru X İlmek eksilt.
Kesit X <= L0 | L0 üzerindeki Kesiti, sola doğru X İlmek eksilt.
Kesit X <= L1 | L1 üzerindeki Kesiti, sola doğru X İlmek eksilt.

* X = 1, 2 veya 3 iken

Kapsayıcı Modüllerin herbiri, bir tekrar modülü ve bir bağlantı modülünden oluşur. Bu modüllerin eklenmesi sırasında Tekrar Modülü, şekilde kullanıcı tarafından verildiği sıklıkta eklenir.
Ek olarak, Bağlantı Modülü bir kez eklenir.

Kapsayıcı Modüllerin yapısı => L0:

 | Sol | Merkez |  | Sağ
Yukarıda |  |  |  |
Merkez |  | Kesit Rep X => L0 | 3 | Katmanı temizle 1> | 4
 |  | Tekrar Modülü |  | Bağlantı Modülü
Alt |  |  |  |

Kapsayıcı Modüllerin yapısı <= L0:

 | Sol |  | Merkez |  | Sağ
Yukarıda |  |  |  |  |
Merkez | Katmanı temizle 1< L0 | 1 | Kesit Rep X <= L0 | 2 |
 | Bağlantı Modülü |  | Tekrar Modülü
Alt |  |  |  |  |

Bu eksiltme tekniğinde, Bağlantı Modülü eksiltmeden önce ilmekleri doğru Katmana getirir.

Kapsayıcı Modüllerin yapısı => L1:

 | Sol | Merkez | Sağ
Yukarıda |  |  |
Merkez |  | Kesit Rep X => L1 | Katmanı temizle 1>
 |  | Tekrar Modülü | Bağlantı Modülü
Alt |  |  |

Kapsayıcı Modüllerin yapısı <= L1:

 | Sol | Merkez | Sağ
Yukarıda |  |  |
Merkez | Katmanı temizle 1< L0 | Kesit Rep X <= L1 |
 | Bağlantı Modülü | Tekrar Modülü
Alt |  |  |

L1 modülleri, arka bedenki kesit için eklenir ve L0 Modüllerinin yansımasına karşılık gelir.


Örgü Hafıza Kartı Adaptörü

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Örgü Hafıza Kartı Adaptörü

STOLL Örgü hafıza kartı Adaptörü, Örgü hafıza kartını (KMC) okumak ve yazmak için gereklidir.

Hedef

I. Örgü hafıza kartı Adaptörünü, Desen Bilgisayarına bağla:

Not

Şebeke gerilimi ve gerilim özelliği, KMC Adaptörüne uyumlu olmalıdır.
Aralarında farklılık olması durumunda bir gerilim dönüştürücüsü ekle.

Sadece birlikte gönderilen veri kablosunu kullan.

  1. Birlikte gönderilen seri kabloyu, KMC Adaptörüne tak.
  2. Birlikte gönderilen seri kabloyu, Desen Bilgisayarının bir seri bağlantısına (örn. COM1) tak.
  3. Şebeke kablosunu, KMC Adaptörüne tak.
  4. Şebeke kablosunu, Desen Bilgisayarına tak.
Hedef

II. Örgü hafıza kartı adaptörünü çalıştır:

  1. KMC Adaptörünü, güç anahtarından aç.
  2. Desen Bilgisayarını başlat.
  3. Dosya/Örgü hafıza kartı... Menüsünü çağır.
    -> STOLL Örgü hafıza kartı Programını başlat.
  4. STOLL Örgü hafıza kartı programındaki KMC/Seçenekler... Menüsünü çağır.
    -> Seçenekler İletişim kutusu görünür.
  5. Stoll-Adaptörü-Kuruluşu bölümünde, kullanılan seri bağlantıyı (örn. COM1) varsayılan olarak ata.
  6. Uygula ile iletişim kutusunu kapat.
    Sonuç

    Örgü hafıza kartı adaptörü, Desen Bilgisayarıyla bağlıdır.
    KMC okunabilir, düzenlenebilir ve kaydedilebilir.

Diğer Bilgiler

  • STOLL Örgü Hafıza Kartı


Trackball QTRONIX TUQ 90

 Stoll mü&#351;teri destek, mü&#351;teri numaras&#305; ve PIN gereklidir

Trackball QTRONIX TUQ 90

QTRONIX TUQ 90 Tipi bir Trackball 'u, Desen Bilgisayarının bir seri bağlantısına (COM1 veya COM2) bağlayabilirsiniz.

Not

Trackball ile gönderilen disketteki sürücü programı kurulmamalıdır.

Hedef

I. Trackball 'un kullanılması sırasında herhangi bir seri bağlı fare için fare sürücüsünün etkinliğini kaldır:

  1. Windows Başlat Menüsünden Ayarlar Fonksiyonunu ve buradan da Denetim Masası alt fonksiyonunu seçin.
  2. Fare 'ye çift tıklayarak, Fare Özellikleri İletişim kutusunu açın.
  3. Donanım sekmesini seçin.
  4. Cihazlar Tablosunda, Microsoft Seri Fare (IntelliPoint) girişini seçin ve Özellikler 'e tıklayın.
  5. Cihaz Kullanımı altında Cihazı kullanma (etkinliğini kaldır) seçeneğini seçin.
  6. OK ile onaylayın.
Hedef

II. M1-Programında Trackball 'u etkinleştir:

  1. Araçlar Menüsündeki Program Ayarları Fonksiyonunu seçin.
  2. Donanım sekmesini seçin.
  3. Trackball 'un tipini ve istenen seri bağlantısını seçin.
  4. OK ile onaylayın.

Trackball ile kaydırma, imlecin içinde bulunduğu Görünümde etkilidir. Pencerenin etkin olmasına gerek yoktur. Trackball ile takip eden görünümler yatay ve dikey kaydırılabilir: Teknik Görünüm, Örgü Görünümü, Örgü Görünümünün Renk Gösterimleri, Şekil Görünümü ve İplik alanı görünümü.

Trackball Fonksiyon tuşları, yakınlaştırma ayarlarına atanır: Sol tuş, görünümün küçültülmesi, sağ tuş ise büyültülmesi içindir.

Diğer Bilgiler

  • Donanım sekmesi