m1hilfe

company logo


M1plus联机帮助

更多的信息:
  • M1plus有哪些新内容?
  • M1plus 基本原理
  • 设置M1plus花型工作站
  • 关于帮助的帮助
  • M1plus主程序
  • 模块-工作于模块和排列
  • M1plus – 通过花型而不是模型工作
  • 全成型 - 全成型织物的应用
  • k&w - 织可穿的应用
  • 处理自动步骤
  • 数据交换
  • 最终用户许可协议 (11/2007)


M1plus有哪些新内容?

该M1plus软件版本: 6.1

更多的信息:
  • 配备皮带牵拉的机型 - 变化
  • 6.0 版本有哪些更新？
  • 5.9 版本有哪些更新？
  • 5.8版本有哪些更新?
  • 5.7版本有哪些更新?
  • 5.6版本有哪些更新?
  • 5.5版本新内容
  • 5.4版本新内容
  • 5.2 和 5.3 版本有哪些新内容?
  • 5.1版本的新内容
  • 5.0中的新内容？


配备皮带牵拉的机型 - 变化

以下机型采用皮带牵拉系统：

  • CMS 502 HP B

  • CMS 530 HP B

  • CMS 530 MT B

  • CMS ADF-3 B

这些机型不再支持Setup1。

更多的信息:
  • 皮带牵拉表


皮带牵拉表

通过花型参数菜单皮带牵拉... 功能项调出皮带牵拉值。

点皮带牵拉按钮，指定值显示在 总花型参数对话框里，也可以在这里对数值进行编辑。

列 |  | 值 | 含义
编号 |  |  | 条目的顺序号
颜色 |  |  | 条目的颜色
WBF |  | 1-50 | 皮带牵拉索引
操作 | WB | 1-20 | 织物牵拉值
 | WB^ | 1-3 | 松开皮带牵拉
 | WBOPEN |  | 打开皮带牵拉
说明 |  |  | 条目名称
F, U, M, S, G (状态栏) |  |  | 条目状态


6.0 版本有哪些更新？

更多的信息:
  • 优化的设计模式横移显示
  • 带重复区域的颜色排列
  • 配备皮套牵拉的机型
  • 增强花型支持 - CMS 502
  • 设计模式下的1x1方式
  • 新强化功能
  • 模块排列和颜色排列
  • 模型
  • 杂项


优化的设计模式横移显示

在版本V6.0中，当扩展花型时涉及到横移的地方有所变化。

V6.0 版本时：
现有花型将根据新的方式展开，而且不自动转换。
因此可获得不同结果。
如果受影响的行的控制列分配了条目VJA^v 手动，那么现有花型展开后结果相同。

之前：画图时针板的横移位置是要考虑的，或者在处理步骤扩展之后必须进行调整。

现在：画花型时和显示花型时，横移位置为0，这样，在处理步骤扩展之后，后针板织针动作将根据横移值来移动。 模块的输入位置将以前针板位置为参照。

横移位编织

横移位翻针

带分针动作的编织行

分针动作的处理与翻针动作类似。 花型展开时，送圈织针的位置是相对的。 这种情况下，接圈织针在对面针板上，如果必要，位置将被覆盖。

这样一来，一个分针动作保持 始终在一起。

点击这里查看进一步信息：

VJA^v


带重复区域的颜色排列

利用这些颜色排列，可以创建拷针的颜色排列。

方向相同和不同的颜色排列可以 同时处理。
要求:

  • 花型中查找色的宽度必须相同

  • 颜色排列的高度必须相同

  • 颜色排列的宽度必须相同

分配的合并选项：
带重复区域的颜色排列可以与工艺模块合并，无论是通过模型边缘分配的还是通过控制列分配的。

更多的信息:
  • 颜色排列的新符号
  • 设计
  • 应用
  • 拷针颜色排列
  • 利用颜色排列快速拷针 - 结构


M1plus联机帮助 带重复区域的颜色排列 设计 .. .. http://support.stoll.com ....

颜色排列的新符号

在颜色排列工具栏里，有用于在颜色排列里定义区域的新符号

点击这里查看进一步信息： 分配重复区域


设计

示例结构拷针RL带固定 01_CA

带重复区域的颜色排列需要进行进一步设置：

  • 重复区域： 利用颜色排列工具栏的符号 [image] 、 [image] 、 [image] 和 [image] 在颜色或模型属性搜索区域内定义四个区域。
    点击这里查看详细信息： 分配重复区域

  • 重复|：

    • 在一个颜色或模型属性的查找区域内利用符号 eRepeat-R 和 eRepeatColor-right (1) 可以定义重复区域外的重复，在示例中为工艺行 4 和 30 。
      绝大多数情况下带重复区域的颜色排列需要最小插入宽度。
      规则如下：
      最小插入宽度 =第一个查找区域 [image] –模型外数量 [image] – 超出宽度 [image] –重复次数 eRepeat-R 或
      在示例中： 7 – 1 – 2 – 2 = 2

    • 利用符号 eRepeat-R 和 eRepeatColor-right (2)，在无重复区域的查找区域里， 根据花型情况插入重复。

在最小插入宽度的情况下，重复区域 [image] 和 [image] 不被插入。 插入重复区域 [image] 和 [image] 时，重复区域 [image] 和 [image] 的相对位置至关重要。
overlap-CA-BO


应用

这个应用程序用于拷针。 借助带重复区域的颜色排列，可以快速灵活创建或修改拷针过程。
可以选择以下过程：

  • 通过控制列分配

  • 通过模型属性分配

不同选项可以组合。

更多的信息:
  • 通过控制列分配
  • 通过模型分配


通过控制列分配

在颜色排列控制列输入带重复区域的颜色排列 在 完成扩展处理步骤，花型中的查找色通过相应的带重复区域的颜色排列插入。

这里是带重复区域的颜色排列结构示例：

设计


通过模型分配

将 带重复区域的颜色排列分配到一个模型的模型属性中。

只能 对 设计花型进行编辑。 在 完成扩展处理步骤，颜色排列以展开的带重复区域的方式插入到花型中。

例如： 模型边缘有拷针

步骤：

  • 模型被导入
  1. 打开模型属性
  2. 选择边缘数

  1. 分配拷针功能
  2. 在 拷针类型 列表区域选择CA 类型。
    • 现在，选择拷针颜色排列文件夹的颜色排列
  3. 选择拷针颜色排列
    也可以直接用拖放的方式分配带重复区域的颜色排列。
    不论是何种拷针类型，最近选择的拷针显示在列表的末尾。
  • 拷针颜色排列分配完毕，在完成扩展步骤比展开。


拷针颜色排列

拷针CA颜色排列添加到数据库模块管理器中。

工艺
 | 拷针CA
 |  | 单面平针结构
 |  | 双面平针结构
 |  | 背面横条提花
 |  | 背面芝麻点提花
 |  | 空气层提花
 |  | 浮线提花
 |  | 1x1-多针距单面平针结构
 |  | 1x1-MG 双面平针
 |  | 1x1-MG 背面横条提花
 |  | 1x1-MG 背面芝麻点提花
 |  | 1x1-MG 空气层提花
 |  | 1x1-MG 浮线提花


利用颜色排列快速拷针 - 结构

快速拷针是指在一个 相对横移位置 U<>0进行编织和翻针的拷针过程。 采用这种方式，进行重复时将不必返回横移位置 V0。 如有必要，横移位置可多次设置为最大值。 最大值取决于机器针距。

例如： 快速拷针带固定01 >

需要用到下述具有对应特性的循环计数器：

  • 至最大VL / VR 的重复，工艺行8-9 和 13-14

  • 下一步横移，工艺行10-12 和 15-17

展开之后的E14针距工艺视图：

与用于多步骤收针 - 均匀收针（费尔岛）的过程类似。


配备皮套牵拉的机型

以下机型采用皮带牵拉系统：

  • CMS 502 HP B

  • CMS 530 HP B

  • CMS 530 MT B

  • CMS ADF-3 B

这些机型不再支持Setup1。
更多的信息:
  • 皮套牵拉值
  • 皮套牵拉控制列
  • 花型兼容性


皮套牵拉值

通过花型参数菜单皮套牵拉... 功能项调出皮套牵拉值。

点皮套牵拉按钮，指定值显示在 总花型参数对话框里，也可以在这里对数值进行编辑。

列 | 值 | 含义
No. |  | 条目的顺序号
颜色 |  | 条目的颜色
WBF | 1-50 | 皮套牵拉索引
WB= | 1-20 | 皮套牵拉值
描述 |  | 条目名称
F, U, M, S, G (状态栏) |  | 条目状态


皮套牵拉控制列

在皮套牵拉 CC Band take-down 控制列里进行皮套牵拉 (机型类型 B)的设置。

在皮套牵拉 控制列的选择菜单里有这三个命令：W0，打开皮套牵拉 和未定义皮套牵拉（用于删除条目）。 点详细值 打开皮套牵拉表。

当导入或创建用于皮套牵拉机器的花型时，主牵拉值和/或辅助牵拉值仍然存在用于做对比。 切换到皮套牵拉机器时，织物牵拉索引将自动应用到皮套牵拉控制列。


花型兼容性

原则上，现有花型仍可使用。

注意一下几点：

  • 如有必要，更换起头（用或不用牵拉梳）

  • 控制牵拉值

如果是设计花型，那么起头的更换将在展开处理步骤之前，通过编辑菜单中的更换起头... 进行。


M1plus联机帮助 配备皮套牵拉的机型 6.0 版本有哪些更新？ 设计模式下的1x1方式 .. .. http://support.stoll.com ....

增强花型支持 - CMS 502

更多的信息:
  • 编织带入另一侧导纱器
  • 导纱器跨过开领处编织带到原始位置


编织带入另一侧导纱器

在纱线区域分配区域激活 Checkbox active 编织带入另一侧导纱器复选框，所选导纱器将会在起头之前从另一侧的原始位置被编织带入。

Grafik aus 'Fadenführer auf Gegenseite einstricken' (iqmb33e2.png)


导纱器跨过开领处编织带到原始位置

利用这个功能可以将一个导纱器跨过开领处带回其原始位置 YG-HOME。
在这个情况下的“开口”定义： 带有 [image] 模型外模型属性的区域，位于两个带有 inside shape 模型部分颜色（模型内） 模型属性的区域之间。

在配置对话框里的编织区域选项卡里，导纱器编织带回原始位置选项区的跨过开领处列表区域里进行相应设置。
模块是从工艺/特殊织片/YG原始位置/V领 模块组里选择出来的。

更多的信息:
  • 应用举例 - 导纱器跨过开领处编织带到原始位置


应用举例 - 导纱器跨过开领处编织带到原始位置

模块

这里可以找到YG原始位置 V 领模块和YG原始位置 V领(1x1)模块。

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 特殊织片
 |  | Yellow Folder ModExDatabase protected YG-原始位置
 |  |  | Yellow Folder ModExDatabase protected V-领
 |  |  |  | Modul-Kennung Schreibschutz YG-原始位置 V-领
 |  |  |  | Modul-Kennung Schreibschutz YG-原始位置 V-领(1x1)

模块说明

模块： YG-原始位置 V-领

YG-HOME over Neck

花型例子

花型要求：

  • 机器: CMS 502, 切夹纱装置在右侧

  • V领横条全成型前片

  • 编织带入另一侧导纱器

  • 将导纱器编织带出跨过开领处回到原始位置

  • 用单独的定义的纱线颜色处理保护行

创建花型

  • 带模型花型已经导入
  1. 用另外的纱线颜色 (#3) 画 V领左侧区域
  2. 用单独颜色 (#4, #7)画彩色横条
    • YG-HOME over Neck_Shape

配置对话框中的设置

  1. 在配置...对话框里选择编织区域选项卡。
  2. 在特殊织片部分的保护行（带牵拉梳）列表区域中选择保护行模块。
  3. 激活 Checkbox-OK 使用纱线颜色 复选框，在输入区域输入纱线颜色号码(24)。
  4. 在导纱器编织带回原始位置 (YG-HOME)项目下，通过开领处列表区域选择编织带出导纱器到原始位置的模块。 YG-原始位置 V-领 模块位于此。
  5. 点OK 或 应用 键确认设置。

纱线区域配置对话框中的设置

  1. 打开纱线区域视图 Yarn field symbol 。
    • 添加了 2 个导纱器用于保护行。
  2. 对于用于罗纹边的导纱器(#201)， 禁用 编织带入另一侧导纱器。
  3. 编织 V 领左侧的导纱器要做如下设置：

  • 激活 编织带入另一侧导纱器。

  • 在编织带出方向 Knit out direction 列输入无编织带出 Not knit out 符号。

  • 在夹持导纱器 Cut and Hold Symbol 列输入不夹持 Not knit out 或在织片结束处夹持 Cut at End 符号。

  1. 点击OK确认设置。
  2. 展开整个花型 Expand symbol 。
    • 所选导纱器在起头之前编织带到与原始位置相反方向的另一侧。
    • 保护行被输入。
  3. 开始工艺处理 Technical process symbol 。

工艺处理之后的结果

  • 编织花型中 V 领左侧部分的导纱器将在保护行第二行之后连续拉浮线跨过 V 领。 在V 领右侧部分的左边缘处，通过翻针一个线圈来锁住纱线然后编织带出。

  • 同样方法编织带出V领左侧保护行纱导纱器，只是在保护行之后编织带出。

工艺视图：

Knit over neck-TV


设计模式下的1x1方式

在处理步骤基本花型展开之前可以将一个设计花型转换为1x1方式。

方法：

  • 导入设计花型作为基本花型。
  1. 在编辑菜单里运行1x1技术功能。
    • 更换起头对话框出现。
    • 设置从标准转换成MG1x1方式
    • 花型的开始宽度加倍。
  2. 做相应的修改。
  3. 点击OK确认输入条目。
    • 出现提示信息，询问是否要保存原始花型。
  4. 保存原始花型。
  • 花型转换为1x1方式并且带有一个后缀 -1x1。

转换为1x1 方式时的更改：

  • 织针动作，模块，颜色排列

    • 每隔一列自动插入一个织针动作浮线。 这样，花型宽度加倍。

    • 模块和颜色排列自动插入浮线，但模块排列不是这样。

    • 横移加倍。

    • 利用1x1方式的对等模块 这样的一个模块的分配可以通过模块属性对话框进行。 手动进行创建和分配。

在模块数据库里，已有一些模块的对应的1x1 模块链接，例如：
Stoll/标准/挑孔 → Stoll/1x1-方式/1x1-挑孔
Stoll/标准/绞花单边浮线 → Stoll/1x1-方式/1x1 绞花单边浮线

  • 模型

    • 已经套好的模型将在转换为1x1方式的过程中相应地加宽。

    • 模型属性保存不变，如有必要必须进行调整。

    • 被切模块可以通过处理步骤剪切模型里的更换被切模块对话框来进行替换。

    • 在更换区域的1x1模块起始点为位置>1, ^1。

    • 另外又添加了这些模块用于在更换被切模块对话框里进行选择。
      1x1 带翻针线圈 v ，1x1 带翻针线圈 ^ ，MG_带翻针线圈 v，MG_ 带翻针线圈^ 。

    • 利用花型元素对话框文本对话框中1x1花型元素复选框，可在已创建的花型元素基础上生成1x1方式的花型元素。


新强化功能

更多的信息:
  • 自动分配颜色排列 - 新选项
  • 用花型参数同时在几个花型里画图
  • 查找和选择/保护
  • 区域内围框
  • RS17=0 + RS17=1 - 优化处理
  • 导入 Setup2 - 选择选项
  • 添加添纱颜色
  • YDopt位置数量可自由选择
  • VJA^v
  • 锁定处理步骤
  • Stoll-织可穿®


自动分配颜色排列 - 新选项

V5.10版本时，在颜色排列控制列中自动颜色分配的选择菜单里的两个条目合并为一个条目。

自动分配颜色排列功能里有如下选项：

  • 来源
    颜色排列的访问路径

    • 从本地目录

    • 从一个选中数据库目录

  • 目标
    目的区域，即颜色排列自动分配到的位置

    • 所选行 (如果选择了)

    • 整个花型

  • 选项
    附加设置

    • 事先删除目标区域
      在自动处理之前删除目标区域颜色排列控制列

    • 颜色排列允许更多颜色
      即使包含辅助色，这个颜色排列也可以分配，但必须是不在花型中出现的颜色

    • 不明确时使用之前的颜色排列
      之前自动分配的颜色排列立即输入到随后的合适的行，即便也有其他的颜色排列可能性（不明确时）


用花型参数同时在几个花型里画图

可以在几个同时打开的花型里画入花型参数。 在一个花型里选择花型参数，然后将其画入目标花型。

对于目标花型：

  1. 所选花型参数在目标花型中未出现。
    • 所选花型参数是新近创建的。
  2. 所选花型参数已经存在，数值相同。
    • 所选花型参数正在使用。 没有创建新的参数。
  3. 所选花型参数已经存在，但数值不同。
    • 出现一个对话框，选择应用所选属性时的表现。
      选择区域选项:

  • 覆盖现有条目

  • 作为新的本地条目

  • 取消


查找和选择/保护

在查找和替换对话框里，查找和选择功能有所变化。 新功能为查找和选择/保护

在操作选项区，可以选择定义的区域是被选择还是被保护。

选择区域选项:

  • 选择

  • 保护选项

    • 保护

    • 保护 (附加)

    • 取消保护


区域内围框

在围框对话框里的附加选择区区域内围框，可以在一个选择区域之内 以简化的方式插入边框。

适用于：

  • 如果选择区域延展到花型边缘，这些位置将不会围框。

  • 如果在使用围框功能时未选择颜色或织针动作，那么边框将创建为一个新选择区域。 这样可以用需要的任意属性，例如模块，线圈长度，边缘颜色等等，来填充边框。


RS17=0 + RS17=1 - 优化处理

可开关循环 RS17 的处理得到优化。
新选项用在 Fully Fashion 和 Knit and Wear 花型上。

牵拉梳启用 / 关闭 (RS17)

在新花型对话框里，用选项牵拉梳启用/关闭(RS17)来激活可开关循环RS17。 这样一来，开关动作被输入到花型中。

如果复选框牵拉梳启用/关闭(RS17) 和 Sintral 都被勾选，那么创建新花型时，复选框织片结束时牵拉梳落布功能(RS17=0)自动设置到配置 /牵拉梳，夹持对话框中。

Sintral 命令 RS17=1 IF #100=1 RS17=0

在配置 / 牵拉梳，切夹纱对话框中，勾选复选框激活 sintral 命令RS17=1 IF #100=1 RS17=0。 #100 是机器上的片数计数器。

工作原理：

  • RS17=1: 保护行之后，调用 FF-TRANS 功能，这样，带加针和脱圈的过渡部分即被执行。

  • RS17=0: 在保护行之后刷布。

应用示例

Grafik aus 'RS17=0 + RS17=1 - Optimierte Handhabung' (ioo7agl2.png)


M1plus联机帮助 RS17=0 + RS17=1 - 优化处理 新强化功能 添加添纱颜色 .. .. http://support.stoll.com ....

导入 Setup2 - 选择选项

导入Setup 2 数据时，可以通过导入 Setup2对话框来单独选择数据组。 这样一来，仅选中的数据组被应用。


M1plus联机帮助 导入 Setup2 - 选择选项 新强化功能 YDopt位置数量可自由选择 .. .. http://support.stoll.com ....

添加添纱颜色

按 F6 键在添纱颜色对话框中添加添纱色。


M1plus联机帮助 添加添纱颜色 新强化功能 .. .. http://support.stoll.com ....

YDopt位置数量可自由选择

Ydopt位置的数量现在可以自由选择。

默认值： 6


VJA^v

对于设计花型而言，后板提花选择 控制列中的VJA^v 功能可以在花型展开之前进行。

对于用 V5.9 版本创建的、需要以一个取决横移的角度来绘制的设计花型，新展开时必须要分配一个条目 VJA^v。 适用于那些用如下织针动作画入横移的行：

  • 编织

  • 沉圈

  • 脱圈

V6.0 版本时：

  • 现有花型将根据新的方式展开，而且不自动转换。
    因此可获得不同结果。

  • 如果受影响的行的控制列分配了条目VJA^v 手动，那么现有花型展开后结果相同。


锁定处理步骤

当切换到基本花型时和重新处理后续步骤时，那些在基本花型阶段之后所做的改变会丢失。

通过设置一个锁定提示避免数据丢失，使之前的花型状态必须在确认一个对话框提示之后才能打开。 在对话框中可以通告已经进行的更改。

设置一个锁定提示：

  • 花型被导入。
  1. 选择所需处理步骤。 这个选择将对之前的花型状态起作用。
  2. 点右键
    • 出现一个级联菜单，有如下选项：

  • 为之前花型状态创建一个锁定提示

  • 删除锁定提示

  • 显示/编辑锁定提示

  1. 选择选项为之前花型状态创建一个锁定提示
    • 所选对话框打开
  2. 如有必要，可添加有关更改的注释，这个注释将在导入一个花型状态时出现在锁定提示处。
  3. 点 OK 确认输入。
  • 受影响的处理步骤将用符号！来标注。 .

只有点OK确认对话之后才会打开带锁定提示的所选花型状态。
可以在相应的对话框中删除、显示或编辑锁定提示。


M1plus联机帮助 锁定处理步骤 新强化功能 .. .. http://support.stoll.com ....

Stoll-织可穿®

更多的信息:
  • 织可穿支持
  • 织可穿 - 两片之间距离


织可穿支持

利用织可穿支持可直接访问织可穿培训文档 Knit and Wear – Training Manual 和关于织可穿花型创建Knit and Wear - Technique Templates的详细信息 。

M1plus DVD 光盘的 Knit and Wear Support 目录下包含了如下文件：

  • Knit and Wear – Training Manual

  • Knit and Wear - Technique Templates

访问选项：

  • DVD
    运行 Knit and Wear Support.exe，打开一个对话框，选择所需文档

  • M1plus 菜单栏和桌面
    运行 Knit and Wear Support 目录中的 Setup.exe 可将 DVD中的文档安装到您的 M1plus 的任何目标目录中。

安装完毕之后：

  • 织可穿支持 菜单出现在 M1 plus 菜单栏里。

  • 一个桌面快捷方式也被创建。

    这个程序也可以用于没有 M1plus的情况下。


M1plus联机帮助 织可穿支持 Stoll-织可穿® .. .. http://support.stoll.com ....

织可穿 - 两片之间距离

在配置对话框里的编织区域选项卡中距离编辑框中可以定义两个织可穿织物之间的距离（单位英寸）。


模块排列和颜色排列

更多的信息:
  • M1plus 模块目录
  • 拷针颜色排列
  • 多针距起头
  • 带添纱行和弹力纱的起头
  • 不同牵拉梳纱位置的起头
  • 双面平针的边缘组织
  • 双面平针结构的收针模块
  • 织可穿 - 袖身连接点之上的大身拷针
  • E16/E18的拆分横移收针模块
  • 从模块工具栏里拖放
  • 放置写保护模块到模块管理器中
  • 调用工艺包模块镜像中的原始模块属性
  • 数据库本地模块的识别


M1plus 模块目录

M1plus 模块目录内容包括 数据库模块管理器 中不同模块的模块结构详细描述、机器类型和设置、纱线规格、示例和图片。

模块目录可以从以下位置调出：

  • 数据库模块管理器

  • 模块工具栏

  • 提花 对话框

  • 纱线区域分配对话框

  • 新花型对话框中的起头部分

  • 模型属性 对话框的选项卡

根据模块目录的所处位置，模块目录可以这样调出：

  • 用鼠标右键调出选择菜单


多针距起头

新添了多针距起头。

Yellow Folder ModExDatabase protected 起头
 | Yellow Folder ModExDatabase protected 带保护纱Stoll 起头
 |  | Yellow Folder ModExDatabase protected MG元素


带添纱行和弹力纱的起头

新添了带添纱行和弹力纱的起头。

Yellow Folder ModExDatabase protected 起头
 | Yellow Folder ModExDatabase protected 带保护纱Stoll 起头
 |  | Yellow Folder ModExDatabase protected 使用牵拉梳
 |  |  | Yellow Folder ModExDatabase protected 默认
 |  |  |  | Yellow Folder ModExDatabase protected 1 系统
 |  |  |  |  | Yellow Folder ModExDatabase protected 添纱


不同牵拉梳纱位置的起头

牵拉梳纱模块功能增强。 现在，也可以根据需要将牵拉梳纱排到后一半导纱器导轨上。

为此，后一半的编织工艺定义到模块包的上面行里。 前一半的编织工艺和以前一样定义到下面行里。


双面平针的边缘组织

新添了用于双面平针结构的可见织物边缘的模块带翻针前板线圈。

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 边缘组织
 |  | Yellow Folder ModExDatabase protected 双面平针结构


双面平针结构的收针模块

新添了FF边缘 <1> 带脱圈标准收针 (双面平针结构)模块。

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 收针
 |  | Yellow Folder ModExDatabase protected 双面平针结构
 |  |  | Yellow Folder ModExDatabase protected FF边缘 <1> 带脱圈标准收针 (双面平针结构)模块


织可穿 - 袖身连接点之上的大身拷针

目前有两个新的织可穿排列用于织可穿 - 袖身连接点之上的大身拷针。 利用这些模块可在每行进行收针，提高了编织稳定性，改善了织物外观。

Yellow Folder ModExDatabase protected 织可穿排列
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 连接
 |  |  | Yellow Folder ModExDatabase protected 3 空转
 |  |  |  | Yellow Folder ModExDatabase protected 无开口
 |  |  |  |  | Yellow Folder ModExDatabase protected 无楔形
 |  |  |  |  |  |  | Modul-Kennung Schreibschutz C174-3…
 |  |  |  | Yellow Folder ModExDatabase protected 有开口
 |  |  |  |  | Yellow Folder ModExDatabase protected 无楔形
 |  |  |  |  |  | Modul-Kennung Schreibschutz C175-3…


E16/E18的拆分横移收针模块

新添了针距E16/E18的拆分横移收针模块。

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 收针
 |  | Yellow Folder ModExDatabase protected 单面平针结构
 |  |  | Yellow Folder ModExDatabase protected 线圈 ^ 拆分横移 上 E16/18
 |  |  | Yellow Folder ModExDatabase protected 线圈 ^ 拆分横移 下 E16/18
 |  |  | Yellow Folder ModExDatabase protected 线圈 v 拆分横移 上 E16/18
 |  |  | Yellow Folder ModExDatabase protected 线圈 v 拆分横移 下 E16/18


M1plus联机帮助 E16/E18的拆分横移收针模块 模块排列和颜色排列 放置写保护模块到模块管理器中 .. .. http://support.stoll.com ....

从模块工具栏里拖放

可以用拖放的方式将模块工具栏中的模块、颜色排列和模块排列保存到数据库模块管理器中。 这也适用于写保护的文件夹。


M1plus联机帮助 从模块工具栏里拖放 模块排列和颜色排列 调用工艺包模块镜像中的原始模块属性 .. .. http://support.stoll.com ....

放置写保护模块到模块管理器中

现在，也可以将写保护模块放到模块管理器中。


M1plus联机帮助 放置写保护模块到模块管理器中 模块排列和颜色排列 数据库本地模块的识别 .. .. http://support.stoll.com ....

调用工艺包模块镜像中的原始模块属性

在本地工艺包模块镜像中的原始模块属性可以通过点鼠标右键并在级联菜单选择属性直接调出。

此处直接做更改。


M1plus联机帮助 调用工艺包模块镜像中的原始模块属性 模块排列和颜色排列 .. .. http://support.stoll.com ....

数据库本地模块的识别

来自数据库的被编辑的模块会带有一个标记 L*。


M1plus联机帮助 模块排列和颜色排列 6.0 版本有哪些更新？ 杂项 .. .. http://support.stoll.com ....

模型

更多的信息:
  • 全成型模型
  • Stoll-织可穿®
  • 用标记填充开领、洞和开口
  • 工艺模式下的模型定位


M1plus联机帮助 模型 Stoll-织可穿® .. .. http://support.stoll.com ....

全成型模型

Stoll 标准FF模型和模型推码器FF模型为颜色排列拷针而进行了调整。


Stoll-织可穿®

更多的信息:
  • 模型向导： 另存为
  • 模型向导： 写保护文件
  • 领子 连接
  • 原型模式 - 展开前保存到模型文件中
  • 模型编辑器 - 满针织可穿
  • 模型放码器 - 前后领楔的深度
  • 模型向导： 导入不同的袖子


模型向导： 另存为

如果使用另存为功能时在.kaw文件中指定的模型未全包含在目标目录中，会出现一个提示：

可以进行如下操作：

  • 点OK将kaw 文件包括模型保存在目标目录中。

  • 点取消只保存.kaw文件。


M1plus联机帮助 模型向导： 另存为 Stoll-织可穿® 领子 连接 .. .. http://support.stoll.com ....

模型向导： 写保护文件

假如保存一个文件时使用的名称与一个来自模型向导的写保护文件名称相同，那么系统会提供保存在另一个名称下的可能性。


M1plus联机帮助 模型向导： 写保护文件 Stoll-织可穿® 原型模式 - 展开前保存到模型文件中 .. .. http://support.stoll.com ....

领子 连接

  • 如果到领子的连接出现在模型向导中，领子开口位置将会移动。
  • 删除模型向导中的领子连接。
  • 领子的开口会准确定位在前片开口处。


原型模式 - 展开前保存到模型文件中

在处理步骤剪切模型之前的原型模式下，可以将已经定位了的模型部分利用模型另存为...保存为一个.shr 模型文件

模型部分的位置和模型属性将一同保存。


M1plus联机帮助 原型模式 - 展开前保存到模型文件中 Stoll-织可穿® 模型放码器 - 前后领楔的深度 .. .. http://support.stoll.com ....

模型编辑器 - 满针织可穿

在模型编辑器中，利用选项织可穿满针，相应的标准属性被自动激活。


M1plus联机帮助 模型编辑器 - 满针织可穿 Stoll-织可穿® 模型向导： 导入不同的袖子 .. .. http://support.stoll.com ....

模型放码器 - 前后领楔的深度

现在，如果一个模型前片开领，那么也可以利用模型放码器来定义后领楔的深度。


模型向导： 导入不同的袖子

现在，把织可穿模型合在一起时可以在模型放码器里选择和第一个袖子不同的第二个袖子。

为此，打开右侧显示区域右袖(选项)里的袖子。


用标记填充开领、洞和开口

在模型编辑器中，可以对一个开领，洞和开口进行设定，使其在处理步骤剪切模型时不被剪切。 只有一个收针标记被插入。

步骤：

  • 模型在模型编辑器中打开。
  1. 选择开领元素
  2. 在类型里选择领部开口标记

  3. 做进一步的模型设置
  4. 保存模型
  5. 剪切模型
    • 左侧放置边缘标记 符号和 [image] 右侧放置边缘标记 被输入：

  • 展开花型
  • 收针标记被输入：

其他应用：

利用符号 [image] 左侧放置边缘标记 和 [image] 右侧放置边缘标记 ，可以在花型里画入一个模型边缘。 两个符号都可以用于整个目的：

例如：
如果在边缘颜色之外又选择了左侧放置边缘标记 符号，那么在用这个边缘颜色画图时，符号 [image] 左侧放置边缘标记 将从左侧开始同时放置。 表现与左侧模型边缘类似。 相应地， [image] 右侧放置边缘标记 符号的特点与左侧相同。 但在花型中将不使用不同符号。

当收针幅度大于 1 时，将使用自动浮线来避免双线圈。


M1plus联机帮助 用标记填充开领、洞和开口 模型 .. .. http://support.stoll.com ....

工艺模式下的模型定位

现在，在工艺模式下，定位模型时，模型一直延展到基线。


杂项

更多的信息:
  • 中央机器数据库
  • 导出总花型参数
  • Sintral功能Comb用于x30S
  • 删除花型中不使用的添纱颜色
  • 机型为 x30S 时在背景显示线圈长度
  • 相同循环计数器
  • 导出-导入RS?之后的相同循环计数器
  • 导纱器 - 自走添纱
  • 调节程序 - 不包括的导纱器类型
  • 水平花型边缘的可视化
  • 迷你工具窗口 - 快速选择颜色和织针动作
  • YLC - 数据收录
  • 导入YLC5 数据
  • M1plus 版本的选择
  • 图片导入的颜色数


中央机器数据库

可用于个人机器的中央机器数据库可以在几个M1plus花型工作站上实现共享。

这就需要一个在共享设备（服务器）上的网络兼容数据库。


M1plus联机帮助 中央机器数据库 杂项 Sintral功能Comb用于x30S .. .. http://support.stoll.com ....

导出总花型参数

现在，可以将总花型参数导出为CSV格式并打印出来。


M1plus联机帮助 导出总花型参数 杂项 删除花型中不使用的添纱颜色 .. .. http://support.stoll.com ....

Sintral功能Comb用于x30S

现在机型 CMS x30S 也可以使用 Sintral 功能Comb。


删除花型中不使用的添纱颜色

花型中不再使用的添纱颜色可以在添纱颜色对话框中删除。

    • 导入带添纱色的花型
    • 花型中没有使用的添纱色存在于添纱颜色对话框里
  1. 打开添纱颜色对话框
  2. 将光标放到任何所需的添纱颜色上
  3. 点右键
    • 添纱颜色对话框的级联菜单打开
  4. 选择菜单项删除不使用颜色
    • 花型中没有使用的添纱颜色被删除


机型为 x30S 时在背景显示线圈长度

机型为x30S时在背景里显示线圈长度的显示选项增加了第二线圈密度。

线圈长度的显示在视图的级联菜单里被激活显示线圈长度作为背景和显示线圈长度（第二线圈密度）作为背景。

可以做多重选择。


相同循环计数器

添加相同循环时，相同循环计数器，例如RS22 和其值可以不同。

如果在一个花型里出现多个相同循环计数器，那么这些计数器将不起作用。

规则如下：

  • 类型: 如果相同循环的类型不同，那么只有类型为Sintral/Setup的循环将被写入循环表。 类型为“行”的循环将继续列表显示，但其数值将置灰显示，不再起作用。

  • 顺序: 如果相同循环的类型相同，那么最后输入到循环表中的循环起作用。 相同循环的后续循环计数器将继续列表显示，但其标准值将置灰显示，不再起作用。

展开之前的循环表：

新添条目的循环表：

Setup中的结果：


导出-导入RS?之后的相同循环计数器

在工艺处理阶段，一个定义为？的循环计数器 RS? 将根据顺序被分配一个号码。 也将被输入到 Setup 文件里。

例如：

已有循环计数器： RS1, RS2, RS?

RS? 产生的计数器为： RS3

导入Setup文件和导入基本花型之后，产生的循环计数器 RS3 的被检测出状态为占用，因此将为其创建出一个新的循环计数器，例如RS4。

相同循环计数器 的规则也适用。


导纱器 - 自走添纱

用于添纱的自走式导纱器会有一个附加标记。

语句：

Y-1A： PIn ; 添纱索引 n 分配给导纱器 1A (n=1-9)

工艺处理步骤展开之后，自走添纱 定义出现在工艺行数据对话框的操作部分，将会被输入到 Sintral 程序中。


调节程序 - 不包括的导纱器类型

以下导纱器类型将不包括在调节程序中：

  • 双臂

  • U+/-

  • 衬垫纱 Q

  • 普通 2 +/-

  • 207 到212 的工艺纱导纱器


M1plus联机帮助 调节程序 - 不包括的导纱器类型 杂项 迷你工具窗口 - 快速选择颜色和织针动作 .. .. http://support.stoll.com ....

水平花型边缘的可视化

如果光标位于一个水平花型边缘处，那么将会通过放大水平十字光标使边缘放大显示。


迷你工具窗口 - 快速选择颜色和织针动作

为了快速选择颜色和织针动作，可以在光标位置显示一个迷你工具窗口。

激活

激活有如下几个方式：

  • 鼠标手势
    不要按任何其他按键，在水平方向上按锯齿形快速移动鼠标。 为此，通过鼠标手势激活迷你工具窗口功能必须在工具菜单程序设置对话框其他选项卡里激活。

  • 按两次Ctrl键。

  • 按下#键。

迷你工具窗口

在大按钮的下面，在两个小按钮里选择，他们分别代表最近使用的颜色和织针动作。

这些按钮用相应颜色来显示，工具提示显示颜色代码。

织针动作以对应的模块颜色显示，工具提示显示名称。

禁用

迷你工具窗口的禁用是在工具菜单程序设置对话框其他选项卡里进行设置的。


YLC - 数据收录

在MC 程序zip-文件里的stx-和stxc-文件在导入Setup过程中会被加入到mdv文档中。

提取 MC 程序时， mdv 文档里的 stx 和 stxc 文件会被再次输入到 MC 程序 Zip-Files 中。


M1plus联机帮助 YLC - 数据收录 杂项 M1plus 版本的选择 .. .. http://support.stoll.com ....

导入YLC5 数据

现在可以将YLC5数据(.stx)从机器上导入到一个 .mdv 文件里。


M1plus 版本的选择

打开一个花型时，可以选择所需的M1plus 版本。

    • 安装了多个 M1plus 版本
  1. 双击要打开的 .mdv 文件
  2. 取决于在选择M1plus 版本对话框中所做的选择，相应的版本将被打开
    3. 按如下方式设置版本选择：
    菜单 / 所有程序 / Stoll M1 plus... /Version Selector
  3. 可在以下几个选项里进行选择：

    无自动选择
    出现对话框，在对话框里可以手动选择要打开的花型的希望版本。

    最后更改的版本
    花型将以最后更改时使用的版本打开。 如果这个版本已经不存在，那么会出现一个对话框，选择一个可行的版本。

    始终使用最新版本
    花型将以最新 M1plus 版本打开。
    • 花型会以所希望的 M1plus 版本打开。
如果后来安装了一个不包括 Version Selector 的M1plus 版本 (V5.9 版本之前) ，那么将会妨碍版本选择器功能。 版本选择器必须重新登记： Version Selector 的首页的级联菜单里进行。


图片导入的颜色数

导入图片时，可以对显示结果多达96个颜色的图片进行编辑。

如果读入的图片的颜色多于 32 个，显示出的用于减色的颜色将会分配到多个页面里。 利用箭头键可以在不同页面之间滚动切换。

利用拖放方式进行的颜色分配仍限定为 32 色。


5.9 版本有哪些更新？

更多的信息:
  • ADF - 自走直接喂纱
  • CMS 502 HP [2]-牵拉梳钩数量减少
  • 镂空编织的边界处理
  • 模块排列和颜色排列
  • YLC 改进
  • 杂项


M1plus联机帮助 5.9 版本有哪些更新？ CMS 502 HP [2]-牵拉梳钩数量减少 .. .. http://support.stoll.com ....

ADF - 自走直接喂纱

更多的信息:
  • 常规信息
  • 导纱器运动类型
  • 嵌花 - 导纱器距离
  • 编织工艺和程序编制


常规信息

I. 术语： ADF = Autarkic Direct Feed

机器上装配了自驱动的导纱器，这种导纱器可以独立于编织系统在水平和垂直方向上运动。
共有8根导纱器导轨，每根导轨2条轨道，每条轨道装有两个自走式导纱器（共32把导纱器）。

II. 导纱器定义：

YCA = Yarn Carrier Autarkic （自走式导纱器） ADF-Fdf 。

III. 导纱器运动的几种情况：

自走式导纱器不做任何摆动。
这种导纱器做上/下运动，相当于嵌花导纱器的摆动。
在编织过程中，导纱器位于低位，做水平运动。
常规 嵌花导纱器 | 自走式导纱器 | 自走式导纱器运动演示
导纱器摆动 | 导纱器位于自身颜色区域内。 信息16 : 延伸距离为 0.4英寸(6 nic)。 这保证了在随后的编织过程中垫纱的准确性。 |
 |  | 工艺视图中的图形显示：
导纱器不摆动 | 导纱器位于相邻颜色区域内。 信息16 : 与普通导纱器类似，延伸距离为0.75英寸（12 nic）。 |
 |  | 工艺视图中的图形显示： Symbol Fdf-nicht geschwenkt
 | 信息16 : 单位nic意思是： 1 nic= 1/16英寸 = 1.5875毫米

可能性

含义

系统相关导纱器运动

导纱器在所分配系统上运动，运动方向和机头方向一致

系统相关反向导纱器运动

导纱器在所分配系统上运动，运动方向和机头方向相反

信息16: 只有通过两枚相邻编织针的路径时才可实现！

系统无关导纱器运动

导纱器单独运动，与分配系统无关（自走）

可能性:

  • 动程之前

  • 系统之间

  • 动程之后

IV. 附加导纱器修正(YC / YCI)

控制列 | 条目 YC / YCI | 含义
 |  | 水平方向的导纱器修正： 数值范围： -20.0 to +20.0
 |  | 垂直方向的导纱器修正： 数值范围： -2.0 to +5.0

V. 控制列中的新增条目：

控制列

条目

含义

CC Carriage Direction

方向向左的系统无关导纱器运动

信息16: 自走式： 无需编织系统！

方向向右的系统无关导纱器运动

未确定方向的系统无关导纱器运动

信息16: 何时使用: 模块中导纱器运动方向未指明时。

无延伸距离的导纱器运动
导纱器与第一枚垫纱针之间的最小距离为 6 nic。

信息16: 导纱器在织物区域内不自动排列。

有延伸距离的导纱器运动（标准设置）

信息16: 导纱器在织物区域内自动排列。

自动排列位于相同位置的导纱器：

  1. 第一个导纱器以12nic的延伸距离定位。

  2. 下一个导纱器以12 nic + 6 nic 的延伸距离定位，以此类推。

信息16: 单位nic意思是： 1 nic = 1/16 英寸

VI. 几种添纱工艺定义

编织工艺 名称 | 定义 | 线圈示意图
添纱嵌花 | 两根（或以上）纱线一起编织一个嵌花区域。 这些纱线在相邻区域里不使用。 |
反向添纱 | 两根（或以上）纱线一起编织一个区域，然后更换位置编织 （初始位置，添纱位置） |
选择性添纱 | 两根（或以上）纱线仅在一个所选区域里一起编织。 在同一个编织行里，至少要有一根纱线也在所选区域外编织。 |


导纱器运动类型

更多的信息:
  • 机头方向控制列 - 系统无关导纱器运动
  • 导纱器控制列 - 导纱器反向运动
  • 系统控制列 - 有/无延伸距离的导纱器运动


机头方向控制列 - 系统无关导纱器运动

导纱器运动基本上分为两种：

  • 系统相关导纱器运动（适用于所有机型）： 导纱器与机头一起同步运动。 这需要一个编织系统参与工作。

  • 系统无关导纱器运动： 因为导纱器由一个马达控制，导纱器独立于机头和编织系统自行运动。 导纱器运动可以与机头方向一致，也可以与机头方向相反。

系统无关导纱器运动的设置在机头方向 CC Carriage Direction 控制列中进行。

系统无关导纱器运动
功能 | 目标
 | 系统无关导纱器运动 导纱器方向向左。 信息16 : 仅在机型为ADF时才能使用此功能。
 | 系统无关导纱器运动 导纱器方向向右。 信息16 : 仅在机型为ADF时才能使用此功能。
 | 系统无关导纱器运动 机头方向未确定。 信息16 : 仅在机型为ADF时才能使用此功能。


导纱器控制列 - 导纱器反向运动

这种导纱器运动仅适用于 ADF 机型。

反向导纱器运动是一种系统相关导纱器运动，运动方向和机头方向相反： 这需要一个编织系统参与工作。

反向导纱器运动的设置在机头方向 ControlColumn YC 控制列中进行。

右键点击该列打开 工艺行数据 对话框。 导纱器的设置可以输入到 工艺行数据 对话框中 操作/路径 部分的导纱器选项卡里。

勾选 Checkbox active <I>R复选框激活反向导纱器运动。

Sintral 命令: Y:nR;


系统控制列 - 有/无延伸距离的导纱器运动

有/无延伸距离的导纱器运动的设置在系统 CC System 控制列中进行。

导纱器运动基本上分为两种：

  • ohne Überfahrweg 无延伸距离的导纱器运动
    导纱器与第一枚垫纱针之间的最小距离为 6 nic。
    信息16: 导纱器在织物区域内不自动排列。

  • Mit Überfahrweg 有延伸距离的导纱器运动（标准设置）
    信息16: 导纱器在织物区域内自动排列。
    自动排列位于相同位置的导纱器：

    • 第一个导纱器以12nic的延伸距离定位。

    • 下一个导纱器以12 nic + 6 nic 的延伸距离定位，以此类推。

1 nic= 1/16英寸 = 1.5875毫米


嵌花 - 导纱器距离

ADF-导纱器在自身颜色区域内的停位（嵌花导纱器摆动）

A1 | 延伸距离： 0.4英寸(6 nic) 导纱器移动至高位，以一个延伸距离移动出自身颜色区域。
A2 | 导纱器移动到低位。
A3 | 导纱器移动到自身颜色区开始处。
B | 导纱器在自身颜色区域里工作。
C1 | 延伸距离： 0.4英寸(6 nic) 在颜色区域结束处导纱器继续向前移动一段延伸距离。
C2 | 导纱器在低位移动回自身颜色区域。
C3 | 导纱器移动至高位。

机械距离：

ADF导纱器头到较短一侧边缘的宽度为1英寸。

同一条轨道上有两个导纱器时：
最小距离为2英寸。

花型相关的导纱器距离：

距离与下列因素有关：

  • 颜色区域之间的嵌花锁定方式。

  • 导纱器在之前行的停止位置。
    斜向颜色区域（例如菱形），会导致较大距离。

  • 导纱器修正值 K<I>, 该值可在M1plus上调整。

功能 | 系统 | 距离(x) 单位英寸
同一轨道上的两个导纱器在相同机头方向上工作 | 2 系统时 | 2,4“ (1"+1"+0,4")
 |  | 2,4“ (1"+1"+0,4")
 |  | 2,4 (1"+1"+0,4")

功能 | 系统 | 距离(x) 单位英寸
同一轨道上的两个导纱器在相同机头方向上工作 | 1 个系统时 | 2,8“ (1"+0,4"+1"+0,4")
同一轨道上的两个导纱器在不同机头方向上工作 | 1 个系统时 | 2,4“ (1"+1"+0,4")
不同轨道上的两个导纱器在相同机头方向上工作 | 1 个系统时 | 0,5“


编织工艺和程序编制

这个花型示例展示了ADF的特别编织工艺和程序创建方法。

更多的信息:
  • 带有装饰线的单面平针结构
  • 反向添纱
  • 嵌花和反向添纱的组合花型
  • 挑孔嵌花
  • 不同线圈密度的嵌花
  • 3 个导纱器做 2x2 罗纹
  • 带装饰线迹的嵌花
  • 衬垫纱 - 通过翻针垫纱
  • 衬垫纱 - 通过翻针编织
  • 浮线绣迹线圈
  • 利用导纱器反向进行补洞


带有装饰线的单面平针结构

花型名称

01_RL-Struktur mit Zierstich.mdv

数据库中的花型号码

1210209

花型大小

宽度：

263

高度：

506

机器类型

CMS ADF-3

机号

7.2

开始

1x1 起头

信息16 如有必要，对 过渡放松行模块进行修改。
将最后一行改为带翻针前板线圈。

基本花型

带翻针前板线圈

编织工艺

  • 线圈-集圈结构的22 色装饰线

更多的信息:
  • 创建花型
  • 创建绣迹线圈
  • 纱线区域配置对话框中的设置
  • 完成花型


创建花型

创建新的花型：

  1. 选择文件/新的菜单。

      2. - 或 -

    • 点击 [image] 图标。
    • 出现新花型 对话框。
  2. 在 花型名处输入所希望的花型名。
  3. 在机器项目下使用 [image] 来打开选择机器对话框。
    • 选择 Stoll 机器 或 我的机器 选项卡。
  4. 进行设置：

    • 机型 : CMS ADF-3

    • 机号 / 针钩号

  5. 选择基本花型（无模型花型）和设计花型。
  6. 定义花型尺寸和基本编织模式。
  7. 选择选择1X1起头。
  8. 通过生成设计花型按钮确认对话框。
    • 新花型出现在符号视图中。


创建绣迹线圈

使用菱形绘图工具创建绣迹线圈花型：

  1. 用 [image] 打开菱形花型对话框。
  2. 使用以下设置创建一个花型元素：
  3. 用颜色 #1 替换菱形块颜色。

创建绣迹线圈模块：

  1. 打开Modul-Explorer Datenbank。
  2. 在Jacquard/ Stoll/ Flottung Zierstich/ 2-farbig下选择线圈_浮线提花。
  3. 用右键创建一个副本然后重新命名。
  4. 打开复制的提花并修改成线圈_集圈 或集圈_线圈。

    5. 更改的提花模块

    线圈_集圈

    集圈_线圈

  5. 点 Closing X 关闭更改的模块。
  6. 在菱形花型对话框里的绣迹线圈选择菜单里选择模块。

创建绣迹线圈的花型元素并将其插入到基本花型中：

  1. 点击创建花型元素按键。
  2. 将花型元素画入基本花型的第一行。
  3. 删除第一和第二个花型行。 斜线起始处斜线间距为1。导纱器按顺序编织带入。
  4. 用花型元素的基本色替代花型基本色 。


纱线区域配置对话框中的设置

在纱线区域分配对话框中进行设置：

  1. 点 [image] 调出纱线区域分配 对话框。
  2. 进行所需要的设置：
    3. 基本色是贯穿整个花型编织的，所以不必进行特殊设置。

    • 导纱器类型
      选择标准设置 自走 ADF-Fdf 。

    • 合并导纱器
      选择标准设置 合并导纱器       [image] 。

    • 编织带入模块
      为所有装饰线的导纱器选择浮线模块。

    • 起头处锁定或打结

      • 对于所有的连续装饰线，选择打结 分针 固定 5 模块

      • 间断式绣迹线圈： 用带翻针前板线圈模块覆盖或者删除基本花型的头两行。

对于编织带入，在 [image] 和 [image] 列中做相应设置。


完成花型

完成花型:

编辑花型时，由于导纱器是采用打结分针方式带入带出的，所以要用到分针三角。
在花型参数 / 机器属性 菜单的系统功能选项卡里激活前后三角座的分针接圈功能。
  1. 点处理步骤工具栏 [image] 按钮开始工艺处理。
    • 出现询问生成MC程序。
  2. 点击 OK确认询问。
    • 出现 花型另存为 对话框。
  3. 输入文件名称并指定路径。
  4. 点击保存关闭对话框。
  5. 点 [image] 调出 Sintral 检验并进行检验。


反向添纱

花型名称

02_Wendeplattieren.mdv

数据库中的花型号码

1210182

花型大小

宽度：

260

高度：

500

机器类型

CMS ADF-3

机号

7.2

起头

1x1 起头

基本花型

带翻针前板线圈

编织工艺

  • 1x1起头修改版： 使用添纱颜色 P1

  • 系统之间反向添纱 = 编织过程中自动切换导纱器次序

  • 边缘 1x1 互锁

更多的信息:
  • 创建花型
  • 绘制基本花型并定义添纱颜色
  • 在花型中画入添纱颜色
  • 完成花型


创建花型

创建新的花型：

  1. 选择文件/新的菜单。

      2. - 或 -

    • 点击 [image] 图标。
    • 出现新花型 对话框。
  2. 在 花型名处输入所希望的花型名。
  3. 在机器项目下使用 [image] 来打开选择机器对话框。
    • 选择 Stoll 机器 或 我的机器 选项卡。
  4. 进行设置：

    • 机型 : CMS ADF-3

    • 机号 / 针钩号

  5. 选择基本花型（无模型花型）和设计花型。
  6. 定义花型尺寸和基本编织模式。
  7. 选择1X1起头。
  8. 通过生成设计花型按钮确认对话框。
    • 新花型出现在符号视图中。


绘制基本花型并定义添纱颜色

I. 绘制图案并定义添纱颜色

  1. 在基本花型上使用另一种纱线颜色绘制花型图案。
    Übersicht
  2. 点 [image] 打开添纱对话框。
  3. 在对话框中输入在四列中的头两列里使用的图案颜色。
    • 第一个添纱色生成，显示在窗口中第一列。 这个颜色可以更改。
  4. 如要更改添纱色，将光标置于列中要更改的添纱色上。
  5. 点右键调出菜单然后选择更改颜色。
  6. 在颜色 对话框中用选择所需颜色并用OK进行确认。
    • 颜色被应用。
    反向添纱
    对于所谓反向添纱花型，每个颜色改变都需要一个不同的添纱颜色。
  7. 将光标置于对话框四列区域上并点右键调出菜单。
    • 添纱表和添纱补偿值（YPI）以及默认值将显示出来。
      YPI-Tabelle

    列

    设定

    YPI

    YPI 索引表格

    信息16: 可用索引范围为YPI 1到YPI 9。

    插入位置 <<

    机头方向向左时导纱器驱动单元的水平补偿

    • 正值：导纱器为随从导纱器。

    • 负值：导纱器为前导导纱器。

    高度 <<

    机头方向向左时导纱器驱动单元的垂直补偿

    信息16: 导纱器的原始位置 = 编织位置 = 0 值。

    • 正值： 导纱器向上移动。

    • 负值：导纱器向下移动。

    插入位置 >>

    机头方向向右时导纱器驱动单元的水平补偿

    • 正值：导纱器为随从导纱器。

    • 负值：导纱器为前导导纱器。

    高度 >>

    机头方向向右时导纱器驱动单元的垂直补偿

    • 正值： 导纱器向上移动。

    • 负值：导纱器向下移动。

    描述

    添纱过程中使用的导纱器的描述。

    例如：
    2个导纱器进行添纱，第一个为前导导纱器，第二个为随从导纱器。

    这个表也可通过花型参数 / 添纱 菜单来打开。
    该表的默认值在总参数_681文件中。
  8. 从表中选择所需要的YPI索引。
  9. 将光标置于相应图案颜色上然后点鼠标左键。
    • 索引将分配到图案颜色上（随从导纱器）。
  10. 不必给第二个图案颜色（=前导导纱器）分配 YPI 索引。 标准设置 0.0
  11. 在表中输入所选 YPI 索引的设置。
  12. 为第二个添纱颜色更改颜色顺序。
    13. 在添纱对话框中的两个添纱索引互换，决定了导纱器的变化（反向）。

    结果:

    生成的添纱颜色在花型中要用到，如有必要，也要用在起头处（P1）。

II. 导入模板（图像）用于反向添纱花型：

    • 必须用图像处理工具将颜色减到 2 色。
  1. 打开 M1plus 然后点 [image] 创建一个新花型。
  2. 用文件 / 导入 / 图片作为花型元素功能导入图片。
  3. 将花型元素画到花型中。
    • 2 色的花型元素被放置到基本花型中。
  4. 手动修改图案。
    5. 做反向添纱时，每个颜色至少需要连续编织 2 个像素。 只有这样，导纱器顺序颠倒处布面才会干净利落。
  5. 用对话框 [image] 给每个花型颜色定义一个添纱颜色。
  6. 将花型颜色更改为添纱颜色。


在花型中画入添纱颜色

I. 将创建的添纱颜色画入花型中：

  1. 用相应的添纱颜色填充基本花型区域。
    2. 1x1起头处也做添纱处理。 示例中使用的是添纱色 P1。

II. 反向添纱的系统编织顺序：

    在带有图标 [image] 或 [image] （=自行转换）的行里，两个导纱器转换位置。
    在工艺视图里可以点 [image] 按键显示和查看导纱器状态。


完成花型

完成花型:

如有必要，可在进行工艺处理之前设置长度循环。
  1. 点处理步骤工具栏 [image] 按钮开始工艺处理。
    • 出现询问生成MC程序。
  2. 点击 OK确认询问。
    • 出现 花型另存为 对话框。
  3. 输入文件名称并指定路径。
  4. 点击保存关闭对话框。
  5. 点 [image] 调出 Sintral 检验并进行检验。


嵌花和反向添纱的组合花型

花型名称

03_Intarsia+Wendeplattieren.mdv

数据库中的花型号码

1210207

花型大小

宽度：

300

高度：

180

机器类型

CMS ADF-3

机号

7.2

起头

1x1 起头

基本花型

带翻针前板线圈

编织工艺

  • 嵌花与反向添纱组合 系统之间 = 编织时导纱器自动转换顺序

更多的信息:
  • 创建花型
  • 绘制基本花型
  • 生成颜色排列
  • 纱线区域配置对话框中的设置
  • 完成花型


绘制基本花型

I. 绘制图案并定义添纱颜色

  1. 在基本花型上使用其他纱线颜色绘制所需花型图案。
    Grundmuster-modi-fürPlattieren
    2. 在花型两个区域里要进行反向添纱编织。
    每一个这样的区域要画入 2 个不同纱线颜色，用于定义添纱色。
  2. 点 [image] 打开添纱对话框。
  3. 在对话框里四列之一输入使用的图案颜色。
    • 总共要创建 4 个添纱色（每个区域 2 个颜色）。
  4. 将光标置于对话框四列区域上并点右键调出菜单。
    • 添纱表和添纱补偿值（YPI）以及默认值将显示出来。
  5. 从表中选择所需要的YPI索引。
  6. 将光标置于相应图案颜色上然后点鼠标左键。
    • 索引将分配到图案颜色上（随从导纱器）。
  7. YPI 索引也会分配到所有其他图案颜色上。
  8. 在表中输入所选YDI索引的设置。
    9. 建议每个反向添纱区域使用不同的YDI索引。

    结果:

    所创建的添纱色用于花型中带反向添纱结构的区域。


生成颜色排列

借助颜色排列功能，可以将导纱器合并，而且在反向添纱区域，相应的添纱颜色（每个区域 2 个添纱色）也被分配。

I. 创建和输入颜色排列：

  1. 在基本花型里，需要画入一个辅助纱线颜色作为颜色排列的查找色。
  2. 选择花型，最高两行不要选择。
  3. 点击 [image] 按键。
    • 颜色排列编辑器将会打开。
  4. 修改颜色排列：

    • 调整编织顺序

      • 在反向添纱的两个区域里

      • 在嵌花区域合并导纱器

    • 在处理区域画入添纱色而不是纱线色。

  5. 点 Closing X 关闭颜色排列编辑器 。
    • 颜色排列被保存，颜色输入到 CC Color Arrangement 控制列中。

II. 创建颜色排列时的其他可能性：

在颜色排列中，可将添纱色直接作为查找色，而不是使用纱线颜色作为查找色。
    • 必须为每个反向添纱区域创建一个辅助添纱颜色。
  1. 在基本花型里，需要画入添纱颜色作为颜色排列的查找色。
    2. Grundmuster mit Plattierfarben
  2. 生成颜色排列。
    • 添纱颜色用作颜色排列的查找色。
  3. 修改颜色排列：

    • 调整编织顺序

      • 在反向添纱的两个区域里

      • 在嵌花区域合并导纱器

  4. 点 Closing X 关闭颜色排列编辑器 。
  5. 颜色排列被保存，颜色输入到 CC Color Arrangement 控制列中。


纱线区域配置对话框中的设置

在纱线区域分配对话框中进行设置：

  1. 点 [image] 调出纱线区域分配 对话框。
  2. 进行所需要的设置：

    • 编织带入模块
      为所有导纱器选择浮线模块。

    • 起头处锁定或打结

      • 为 所有导纱器选择打结分针模块。

    • 编织带出模块
      为所有导纱器选择线圈-o-模块。

    • 结束处锁定或打结
      为 所有导纱器选择打结分针模块。

    • 摆动
      给所有导纱器输入摆动设置

      • 自动工艺处理时，并非所有导纱器都会“摆动”，纱线区域之间的距离减小可能会导致空程。 由于所有导纱器“摆动”，延伸距离从 12 nic 减小到 6 nic，这样可以避免导纱器相互碰撞。
      另一个解决方法是设置导纱器修正值 YCI。


完成花型

编辑花型时，由于导纱器是采用打结分针方式带入带出的，所以要用到分针三角。
在花型参数 / 机器属性 菜单的系统功能选项卡里激活分针接圈。

完成花型:

  1. 点处理步骤工具栏 [image] 按钮开始工艺处理。
    • 出现询问生成MC程序。
  2. 点击 OK确认询问。
    • 出现 花型另存为 对话框。
  3. 输入文件名称并指定路径。
  4. 点击保存关闭对话框。
  5. 点 [image] 调出 Sintral 检验并进行检验。


挑孔嵌花

花型名称

04_Intarsia mit Petinet.mdv

数据库中的花型号码

1210184

花型大小

宽度：

230

高度：

150

机器类型

CMS ADF-3

机号

7.2

开始

空转起头

基本花型

带翻针前板线圈

编织工艺

  • 挑孔嵌花
    颜色排列用于：

    • 合并导纱器

    • 高效率挑孔= 横移位编织

更多的信息:
  • 创建花型
  • 绘制基本花型
  • 生成颜色排列
  • 纱线区域配置对话框中的设置
  • 完成花型


创建花型

创建新的花型：

  1. 选择文件/新的菜单。

      2. - 或 -

    • 点击 [image] 图标。
    • 出现新花型 对话框。
  2. 在 花型名处输入所希望的花型名。
  3. 在机器项目下使用 [image] 来打开选择机器对话框。
    • 选择 Stoll 机器 或 我的机器 选项卡。
  4. 进行设置：

    • 机型 : CMS ADF-3

    • 机号 / 针钩号

    • Setup 类型： Setup2

  5. 选择基本花型（无模型花型）和设计花型。
  6. 定义花型尺寸和基本编织模式。
  7. 选择空转起头。
  8. 通过生成设计花型按钮确认对话框。
    • 新花型出现在符号视图中。


绘制基本花型

I. 绘制图形：

  1. 用纱线颜色绘制所需要图案。
    2. 画图时注意颜色区域间的距离。
    如果要将导纱器合并（双分配），那么至少要留出 2.8英寸的距离。

    使用同一个系统编织的颜色区域之间的距离：

    ADF - 导纱器（“摆动”） | 颜色区域之间最小距离
不同导轨上的导纱器 | 9 nic
同一导轨上的导纱器 | ~2.8 英寸 （每个导纱器 1 英寸 + 6 nic）

  2. 在颜色区域里画入下列编织结构。
    3. Struktur im Intarsia
    第一花型行针床位置为 V0 ，后针床编织成圈。
    下一行针床位置为VR1，线圈转移到前针床，编织花型行。
  3. 保存花型。


生成颜色排列

I. 创建和输入颜色排列：

  1. 选择整个花型。
  2. 点击 [image] 按键。
    • 颜色排列编辑器将会打开。
  3. 修改颜色排列：

    • 将导纱器合并到两个系统中来改变编织顺序。

      • 第3个系统用来进行翻针

    • 在 ControlColumn Racking rear 横移控制列中给第二个参照行输入[U] R1。

      • 横移位线圈翻针和横移位编织。

  4. 点 Closing X 关闭颜色排列编辑器 。
    • 颜色排列被保存，颜色输入到 CC Color Arrangement 控制列中。


纱线区域配置对话框中的设置

在纱线区域分配对话框中进行设置：

  1. 点 [image] 调出纱线区域分配 对话框。
  2. 进行所需要的设置：

    • 合并导纱器

      • 选择合并所有导纱器 [image] 。

    • 编织带入模块

    • 起头处锁定或打结

    • 编织带出模块

    • 结束处锁定或打结


不同线圈密度的嵌花

花型名称

05_verschiedene Festigkeiten.mdv

数据库中的花型号码

1210193

花型大小

宽度：

252

高度：

102

机器类型

CMS ADF-3

机号

7.2

起头

空转起头

基本花型

带翻针前板线圈

编织工艺

  • 使用带有副颜色导纱器颜色

    • 用于确定在颜色排列中的区域

  • 结构为单面平针结构的嵌花区域

  • 结构为单面平针和满针编织组合的嵌花区域
    颜色排列用于

    • 合并导纱器

    • 不同结构使用不同系统编织（单面平针和满针编织的混合结构采用不同线圈密度）

更多的信息:
  • 创建花型
  • 绘制基本花型
  • 生成颜色排列
  • 纱线区域配置对话框中的设置
  • 完成花型


创建花型

创建新的花型：

  1. 选择文件/新的菜单。

      2. - 或 -

    • 点击 [image] 图标。
    • 出现新花型 对话框。
  2. 在 花型名处输入所希望的花型名。
  3. 在机器项目下使用 [image] 来打开选择机器对话框。
    • 选择 Stoll 机器 或 我的机器 选项卡。
  4. 进行设置：

    • 机型 : CMS ADF-3

    • 机号 / 针钩号

  5. 选择基本花型（无模型花型）和设计花型。
  6. 定义花型尺寸和基本编织模式。
  7. 选择空转起头。
  8. 通过生成设计花型按钮确认对话框。
    • 新花型出现在符号视图中。


绘制基本花型

I. 绘制图形：

    • 目前仍未插入起头。
  1. 使用导纱器颜色画入不同宽度的彩条图案 [image] 。 （例如彩条宽度为14针和22针）
    • 在纱线区域分配对话框中定义导纱器在导轨上的位置。
    画图时注意颜色区域间的距离。
  2. 为满针编织的嵌花区域定义导纱器附颜色。
    3. 每隔一个彩条（宽彩条）处使用另一个系统以不同线圈密度编织满针结构。
  3. 在相应导纱器颜色区域内（例如 8针）使用对应副颜色画入 [image] 织针动作。
    4. 1 | 使用导纱器颜色表中的主色来画单面平针结构的彩条。
 | 使用生成的副色来画满针编织结构的彩条。
2 | 使用表中的另一个导纱器颜色来画单面平针结构的彩条。
  4. 插入所需要的起头。
  5. 保存花型。


生成颜色排列

为某个动程和线圈长度单独创建一个颜色排列

  1. 选择整个花型。
  2. 点击 [image] 按键。
    • 颜色排列编辑器将会打开。
  3. 修改颜色排列：

    • 调整编织顺序

      • 将导纱器（导纱器主色）合并到两个系统里

      • 第 3 个系统使用副色（用于不同线圈密度）工作

    • 在 ControlColumn ML 控制列画入其他线圈长度。

  4. 点 Closing X 关闭颜色排列编辑器 。
    • 颜色排列被保存，颜色输入到 CC Color Arrangement 控制列中。

    工艺处理后颜色排列：

    CA nach Technik


纱线区域配置对话框中的设置

在纱线区域分配对话框中进行设置：

  1. 点 [image] 调出纱线区域分配 对话框。
  2. 进行所需要的设置：

    • 编织带入模块

    • 起头处锁定或打结

    • 编织带出模块

    • 结束处锁定或打结


3 个导纱器做 2x2 罗纹

花型名称

06_2x2-Rippe-plattiert.mdv

数据库中的花型号码

1210192

花型大小

宽度：

424

高度：

480

机器类型

CMS ADF-3

机号

7.2

起头

信息16: 必须导入 2x2 起头。

2x2 添纱起头

  • 起头由 3 个导纱器添纱编织

    • 第 1个导纱器： 花型颜色 1

    • 第 2 个导纱器： 氨纶

    • 第 3 个导纱器： 花型颜色 2

  • 2 把导纱器添纱编织过渡行（放松行）

基本花型

带翻针前板线圈

模型

自创建模型shp

编织工艺

  • 添纱 2x2 罗纹全成型花型

更多的信息:
  • 在M1plus模型编辑器中创建模型
  • 创建带模型的花型
  • 绘制基本花型并定义添纱颜色
  • 完成花型


在M1plus模型编辑器中创建模型

I. 生成模型:

  1. 通过模型 / 模型编辑器(生成或编辑模型)...菜单打开M1plus 模型编辑器对话框。
    • 对话框将会打开。
  2. 通过文件 / 打开.shv模型[mm]...菜单打开一个现有模型或者点 [image] 按钮并将模型转换为shp 格式。

      3. - 或 -

    • 通过文件 / 新建 菜单或点按钮 [image] 来创建一个shp格式的模型。
  3. 创建一个前片 基本模型单元：

    • 对称复选框被激活。

    基本单元前片左侧功能行:

  4. 打开第 3 功能行的行编辑器并输入数值：
  5. 通过文件 / 保存或另存为...菜单保存模型。
    • 模型会被保存为shp格式 。
  6. 点 Closing X 关闭M1plus 模型编辑器。


创建带模型的花型

创建新的花型：

导入模型
对于使用的起头有必要导入模型！
  1. 选择文件/新的菜单。

      2. - 或 -

    • 点击 [image] 图标。
    • 出现新花型 对话框。
  2. 在 花型名处输入所希望的花型名。
  3. 在机器项目下使用 [image] 来打开选择机器对话框。
    • 选择 Stoll 机器 或 我的机器 选项卡。
  4. 进行设置：

    • 机型 : CMS ADF-3

    • 机号 / 针钩号

  5. 选择基本花型（带模型花型）和设计花型。
  6. 选择模型。
  7. 定义花型尺寸和基本编织模式。
  8. 选择导入的2x2起头。
    9. 导入的2x2起头将被修改。
  9. 通过生成设计花型按钮确认对话框。
    • 新花型出现在符号视图中。


绘制基本花型并定义添纱颜色

I. 绘制图案并定义添纱颜色：

  1. 使用2x2 SJ rib 模块和 #78 导纱器颜色绘制基本花型。
  2. 点 [image] 打开添纱对话框。
  3. 在对话框中将#78 输入到第一列。
  4. 再选择一个所需要的导纱器颜色，导纱器表中的颜色 #88，然后将其输入到添纱对话框的第二列中。
    • 添纱颜色P3生成。
      Plattierfarbe P3-Muster
  5. 将光标置于对话框的第二列，然后用鼠标右键调出菜单。
    • 添纱表和添纱补偿值（YPI）以及默认值将显示出来。
  6. 从表中选择所需要的YPI索引。
  7. 将光标置于相应图案颜色上然后点鼠标左键。
    • 索引将分配到图案颜色上。
  8. 在基本花型里，将#78导纱器色换成 P3添纱色。

II. 定义其他添纱颜色并修改 2x2 起头：

    做起头时还需要另外 3 个添纱颜色。 这样做的目的是可以基于YPI 索引在机器上灵活设置导纱器。
  1. 点 [image] 打开添纱对话框。
  2. 在对话框中再生成另外 3 个添纱颜色：
    3. 号码 | 添纱对话框中的条目 | 在起头中的应用
P1 |  | 起头初始行： 2 个导纱器做彩色添纱以及另外一个氨纶导纱器 信息16 颜色添纱和细度添纱的组合。
P5 | Plattierfarbe P5-Anfang RS1 | 2x2 罗纹： 使用2个导纱器做彩色添纱。
P7 |  | 过渡放松行： 使用2个导纱器做彩色添纱。
  3. 打开花型模块管理器。
  4. 双击打开起头目录以及工艺包模块2x2 起头。
  5. 打开2x2_1sys_P元素。
  6. 在所需区域画入添纱颜色。
    7. 起头修改版 |  | 循环计数器 |
 | 4 |  | 过渡放松行
 | 3 | RS1 | 2x2罗纹的高度
 | 2 | RS19=1 | 起头已做添纱处理 信息16 : 控制列中标注为蓝色的区域
 |  | RS19=？ 信息16 : 默认值 = 1 | 要进行添纱处理的行数。
 | 1 | RS19=0 | 起头不做添纱处理
  7. 关闭 模块编辑器。
    • 弹出一个提示信息询问是否更换起头。
  8. 点击 YES确认询问。
    • 起头已被更换。


完成花型

完成花型:

  1. 点处理步骤工具栏 [image] 按钮开始工艺处理。
    • 出现询问生成MC程序。
  2. 点击 OK确认询问。
    • 出现 花型另存为 对话框。
  3. 输入文件名称并指定路径。
  4. 点击保存关闭对话框。
  5. 点 [image] 调出 Sintral 检验并进行检验。
  6. 保存花型。


带装饰线迹的嵌花

花型名称

07_Intarsia mit Ziernaht.mdv

数据库中的花型号码

1210194

花型大小

宽度：

260

高度：

480

机器类型

CMS ADF-3

机号

7.2

起头

空转起头

基本花型

带翻针前板线圈

编织工艺

  • 嵌花花型使用另外2 个导纱器用于在纱线区域左右边缘插入装饰线（=颜色区域连接）

  • 边缘 1x1 互锁处理

更多的信息:
  • 创建花型
  • 绘制基本花型
  • 创建颜色排列
  • 纱线区域配置对话框中的设置
  • 完成花型


绘制基本花型

I. 绘制图形：

  1. 在基本花型上使用纱线颜色绘制所需花型图案。
  2. 在左侧将基本颜色 #31 换成纱线颜色 #7，右侧换成纱线颜色 #4。
    3. 左右颜色区域宽度变化处要错开一行。 这有助于改善颜色区域交界处的连接。
  3. 使用两个辅助纱线颜色在基本花型中绘制过渡行。
    4. 使用辅助纱线颜色是有必要的，其用于创建颜色排列。


创建颜色排列

I. 创建和输入颜色排列 CA#1：

  1. 选择花型行的头两行。
  2. 点 [image] 按键。
    • 颜色排列编辑器将会打开。
  3. 修改颜色排列：

    • 在起头之后插入一新行用于翻针，画入翻针动作。

    • 在执行区域进行如下更改：

      • 插入新行用于花型相关的翻针动作，然后画入向前翻针或选择性向前翻针。

      • 用于编织左右装饰线的附加导纱器的行。

    • 在循环列中定义循环。

    • 在 [image] 控制列关闭嵌花锁定。

    • 在 [image] 控制列打开/关闭导纱器的摆动。

  4. 点 Closing X 关闭颜色排列编辑器 。
  5. 在过渡行下输入两行颜色排列。

II. 创建和输入颜色排列 CA#2（过渡）：

  1. 在辅助纱线颜色花型中选择两个花型行。
  2. 点 [image] 按键。
    • 颜色排列编辑器将会打开。
  3. 修改颜色排列：

    • 在执行区域进行如下更改：

      • 插入新行用于花型相关的翻针动作，然后画入向前翻针。

      • 用于编织左右装饰线的附加导纱器的行。

    • 在 [image] 控制列打开/关闭嵌花锁定。

    • 在 [image] 控制列启用导纱器的摆动。

  4. 点 Closing X 关闭颜色排列编辑器 。
    • 颜色排列被保存，颜色输入到 CC Color Arrangement 控制列中。

III. 创建和输入颜色排列 CA#3：

颜色排列CA#3 与颜色排列CA#1 起头后无翻针行相对应。 因此没有必要给CA#3 设定循环。
  1. 选择随后的花型行直至花型结束处。
  2. 点 [image] 按键。
    • 颜色排列编辑器将会打开。
  3. 修改颜色排列：

    • 整行删除带翻针的第一行。

    • 在执行区域进行如下更改：

      • 插入新行用于花型相关的翻针动作，向前翻针，和选择性向前翻针。

      • 用于编织左右装饰线的附加导纱器的行。

    • 在 [image] 控制列关闭嵌花锁定。

    • 在 [image] 控制列打开/关闭导纱器的摆动。

  4. 点 Closing X 关闭颜色排列编辑器 。
    • 颜色排列被保存，颜色输入到 CC Color Arrangement 控制列中。


完成花型

完成花型:

编辑花型时，由于导纱器是采用打结分针方式带入带出的，所以要用到分针三角。
在花型参数 / 机器属性 菜单的系统功能选项卡里激活分针接圈。
  1. 点处理步骤工具栏 [image] 按钮开始工艺处理。
    • 出现询问生成MC程序。
  2. 点击 OK确认询问。
    • 出现 花型另存为 对话框。
  3. 输入文件名称并指定路径。
  4. 点击保存关闭对话框。
  5. 点 [image] 调出 Sintral 检验并进行检验。


衬垫纱 - 通过翻针垫纱

花型名称

08_ Schussfaden – Einlage durch umhängen.mdv

数据库中的花型号码

1210196

花型大小

宽度：

320

高度：

440

机器类型

CMS ADF-3

机号

7.2

起头

1x1 起头

基本花型

带翻针前板线圈

编织工艺

  • 借助翻针衬垫纱的颜色排列

更多的信息:
  • 在M1plus模型编辑器中创建模型
  • 创建带模型的花型
  • 绘制基本花型
  • 生成颜色排列
  • 完成花型


在M1plus模型编辑器中创建模型

I. 生成模型:

  1. 通过模型 / 模型编辑器(生成或编辑模型)...菜单打开M1plus 模型编辑器对话框。
    • 对话框将会打开。
  2. 通过文件 / 打开.shv模型[mm]...菜单打开一个现有模型或者点 [image] 按钮并将模型转换为shp 格式。

      3. - 或 -

    • 通过文件 / 新建 菜单或点按钮 [image] 来创建一个shp格式的模型。
  3. 创建一个前片 基本模型单元：

    • 对称复选框被激活。

    基本单元前片左侧功能行:

  4. 打开第 2 功能行的行编辑器。
  5. 点 Linien Editor-Linie 进行功能行计算或手动输入数据：
  6. 通过文件 / 保存或另存为...菜单保存模型。
    • 模型会被保存为shp格式 。
  7. 点 Closing X 关闭M1plus 模型编辑器。


创建带模型的花型

创建新的花型：

  1. 选择文件/新的菜单。

      2. - 或 -

    • 点击 [image] 图标。
    • 出现新花型 对话框。
  2. 在 花型名处输入所希望的花型名。
  3. 在机器项目下使用 [image] 来打开选择机器对话框。
    • 选择 Stoll 机器 或 我的机器 选项卡。
  4. 进行设置：

    • 机型 : CMS ADF-3

    • 机号 / 针钩号

  5. 选择基本花型（带模型花型）和设计花型。
  6. 选择 模型。
  7. 选择1X1起头。
  8. 通过生成设计花型按钮确认对话框。
    • 新花型出现在符号视图中。


绘制基本花型

I. 绘制图形：

    • 模型在基本花型中打开。
  1. 在基本花型中，用另一个纱线颜色在“衬垫纱”区域画图（圆形）。
  2. 在圆形图案右侧画入一辅助纱线颜色作为查找色。


生成颜色排列

I. 创建和输入颜色排列 #1：

  1. 选择整个圆形图案。
  2. 点击 [image] 按键。
    • 颜色排列编辑器将会打开。
  3. 修改颜色排列：

    • 在带有#7查找色（红色）的色区里插入辅助列，然后在边界处画入连接。

    • 在执行区域进行如下更改：

      • 更改编织顺序（纱线颜色#31 连续编织）。

      • 将#23查找色改成 #31纱线颜色。

      • 插入用于翻针的辅助行并画入翻针符号。

      • 在纱线颜色#7的辅助行里，画入根据所需结构的衬垫纱/带浮线的向前翻针织针动作。

      • 插入辅助行和辅助列，用于边界连接，然后用纱线颜色 #7 画入连接。

II. 衬垫纱的织针动作：

织针动作 | 含义
Schussfaden/Umhängen nach hinten mit Flottung + 纱线颜色/导纱器颜色 | 衬垫导纱器在编织系统之前拉浮线，随后的编织系统进行向后翻针。
Schussfaden/Umhängen nach vorne mit Flottung + 纱线颜色/导纱器颜色 | 衬垫导纱器在编织系统之前拉浮线，随后的编织系统进行向前翻针。
Schussfaden/Abwerfen vorne mit Flottung + 纱线颜色/导纱器颜色 | 衬垫导纱器在编织系统之前拉浮线，随后的编织系统在前板脱圈。
Schussfaden/Abwerfen hinten mit Flottung + 纱线颜色/导纱器颜色 | 衬垫导纱器在编织系统之前拉浮线，随后的编织系统在后板脱圈。
 | 信息16 : 这些织针动作不能与编织动作混合在同一编织行里。

III. 将衬垫纱符号应用到颜色排列中：

    • 在 CC YPI 控制列里为衬垫导纱器输入符号 Symbol Q 。

    符号

    含义

    将一个导纱器定义为衬垫导纱器

    • 在控制列 CC YPI ，符号视图或颜色排列中。

    • 在添纱 [image] 对话框中

    信息16: 这个导纱器以定义的距离在编织系统前运动。
    在Sintral 程序中，对于Q 导纱器，指令与 分针-成圈 工艺 相同：

    • $XS n – m

    信息16: 这个命令允许翻针时在编织系统驱动导纱器。

  1. 点 Closing X 关闭颜色排列编辑器 。
    • 颜色排列被保存，颜色输入到 CC Color Arrangement 控制列中。


完成花型

完成花型:

  1. 点处理步骤工具栏 [image] 按钮开始工艺处理。
    • 出现询问生成MC程序。
  2. 点击 OK确认询问。
    • 出现 花型另存为 对话框。
  3. 输入文件名称并指定路径。
  4. 点击保存关闭对话框。
  5. 点 [image] 调出 Sintral 检验并进行检验。


衬垫纱 - 通过翻针编织

花型名称

09_Schussfaden – Einlage durch stricken.mdv

花型大小

宽度：

200

高度：

180

机器类型

CMS ADF-3

机号

7.2

起头

空转起头

基本花型

带翻针前板线圈

编织工艺

  • 通过互锁基本结构衬入纱线

更多的信息:
  • 创建花型
  • 绘制基本花型
  • 完成花型


绘制基本花型

I. 绘制图形：

  1. 采用纱线颜色 #31 在整个花型区域内画入互锁基本结构，无翻针前板线圈和无翻针后板线圈。
    Grundbindung Interlock
  2. 点 [image] 打开添纱对话框。
  3. 在第一列选择 [image] 表中的任何一个导纱器颜色然后将其输入。
  4. 将光标置于对话框列区域上并点右键调出菜单。
    • 添纱表显示出来。
  5. 在表中选择Q 衬垫纱，然后点LMB键将其分配给输入的导纱器颜色。
  6. 在第二列输入所需导纱器颜色。
    • 一个P1添纱颜色生成。
      Plattierfarbe
  7. 在添纱对话框中选择P1添纱色然后在基本花型里用这个颜色画区域。
    • 在这些区域里，衬垫导纱器 Q 将在系统之前移动，第二个导纱器将在该系统处进行互锁基本结构的编织。
    当衬入衬垫纱时，为了达到更好的垫入效果，也可以使用“通过分针曲线编织”功能。 为此，在系统功能控制列 CC Systemfunktion 插入通过分针曲线成圈 Masche über Splitkurve 功能符号。


浮线绣迹线圈

花型名称

10_Zierstich-1.mdv

数据库中的花型号码

1210201

花型大小

宽度：

237

高度：

496

机器类型

CMS ADF-3

机号

7.2

起头

1x1 起头

基本花型

带翻针前板线圈

编织工艺

  • 绣迹线圈的颜色排列

  • 1x1 互锁边缘

更多的信息:
  • 创建花型
  • 绘制基本花型
  • 创建颜色排列
  • 完成花型


绘制基本花型

I. 绘制图形：

  1. 采用纱线颜色 #31 和无翻针前板线圈以及无翻针后板线圈织针动作画入左右1x1互锁边缘。
  2. 用另外一个纱线颜色以及浮线 [image] 织针动作画入装饰斜线。
    Muster
  3. 保存基本花型。


创建颜色排列

创建和输入颜色排列 #1：

由于图案中斜线的方向发生改变，因此需要创建两个颜色排列。
  1. 选择花型中的头 2 个花型行。
  2. 点 [image] 按键。
    • 颜色排列编辑器将会打开。
  3. 修改颜色排列：
  4. 在执行区域进行如下更改：

    • 插入用于翻针的辅助行。

    • 插入用于转换装饰线圈导纱器的辅助行并画入纱线颜色。 在 CC Carriage Direction 控制列中要输入机头方向或Y< / Y>。

    如果在花型中或者在颜色排列中，只画入浮线织针动作和必要的机头方向，那么在工艺处理过程中自走方向 Y< 或 Y> 将会自动输入进来。
  5. 点 Closing X 关闭颜色排列编辑器 。
    • 颜色排列被保存，颜色输入到 CC Color Arrangement 控制列中。
  6. 在向左斜线整个高度内输入CA#1。
  7. 按照同样的步骤为向左斜线生成一个新的颜色排列 CA (#2) 并输入颜色到 CC Color Arrangement 控制列。

    8. 颜色排列 CA #2：


利用导纱器反向进行补洞

花型名称

11_Stopfen-reverse-Fahrt.mdv

数据库中的花型号码

1210185

花型大小

宽度：

360

高度：

522

机器类型

CMS ADF-3

机号

7.2

起头

1x1 起头

基本花型

带翻针前板线圈

模型

自创建模型shp

编织工艺

  • 带收放针的全成型

  • 用于系统相关导纱器反向运动的带连接点的模块

  • 用于放针的工艺包模块

更多的信息:
  • 在M1plus模型编辑器中创建模型
  • 创建放针工艺包模块并分配给模型
  • 创建带模型的花型
  • 完成花型
  • 工艺处理后的编织顺序


在M1plus模型编辑器中创建模型

I. 生成模型:

  1. 通过模型 / 模型编辑器(生成或编辑模型)...菜单打开M1plus 模型编辑器对话框。
    • 对话框将会打开。
  2. 通过文件 / 打开.shv模型[mm]...菜单打开一个现有模型或者点 [image] 按钮并将模型转换为shp 格式。

      3. - 或 -

    • 通过文件 / 新建 菜单或点按钮 [image] 来创建一个shp格式的模型。
  3. 创建一个前片 基本模型单元：

    • 镜像翻转对话框不勾选。

    基本单元前片左侧功能行:

    基本单元前片右侧功能行:

    根据编织顺序，带放针属性的右侧模型边缘必须在高度方向上进行调整，提高或降低 1 行。
  4. 通过文件 / 保存或另存为...菜单保存模型。
    • 模型会被保存为shp格式 。
  5. 点 Closing X 关闭M1plus 模型编辑器。


创建放针工艺包模块并分配给模型

补洞线圈的编织顺序：

编织和翻针模式

左边缘

右边缘

创建模块时要注意：

  • 放针模块必须与模型协调一致。

  • 模块中的横移幅度必须要遵照模型中的放针幅度（1针）。

创建翻针模块：

设置模块宽度时要注意横移幅度。
  1. 通过模块 / 新 / 模块...菜单调出新模块对话框。
  2. 在对话框中进行如下设定：

    • 模块名称

    • 花型类型

    • 模块的宽度和高度

    • 模块基本结构： 漏织

  3. 点击OK关闭对话框。
    • 模块编辑器 出现。
  4. 在模块编辑器里绘制翻针过程。
  5. 翻针横移绘制完毕之后删除不必要的列。
  6. 选择编织行并将其合并为一个花型行。

    7. 模型左边缘模块：

  7. 点 Closing X 关闭模块编辑器。
    • 模块将会被保存。
  8. 用同样的方法创建右侧模型边缘的模块。

    9. 模型右边缘模块：

II. 创建带连接点的模块：

  1. 通过模块 / 新 / 模块...菜单调出新模块对话框。
  2. 在模块编辑器里用带翻针线圈 和 浮线 织针动作画入补洞线圈编织顺序。
  3. 选择所有行并将其合并为一个花型行。
  4. 保留行选择，通过模块 / 设置连接点...菜单调出对话框。
    • 对话框设置连接点 出现。
  5. 在对话框里进行如下设置：

    • 在起始方向处： 给第一行设置机头方向

    • 改变编织方向的处理： Option active AP Standard

    • 处理方式： 一起处理 Option active

  6. 在控制列 CC Carriage Direction 中输入机头方向和自走方向 [image] 或 [image] 。
  7. 在控制列 CC System 中定义系统和为自走方向输入–Y-。
    8. 本例中在有自走方向设置的那一行里，有必要输入带延伸距离的设定 –Y-。
    否则工艺处理将会提示“导纱器位于织针区域”并中断工艺处理。
  8. 点 Closing X 关闭模块编辑器。
    • 模块将会被保存。

    模型左边缘带连接点的模块：

  9. 用同样的方法创建右侧模型边缘的模块。

    10. 模型右边缘带连接点的模块：

III. 创建放针工艺包模块：

  1. 通过模块 / 新建 / 工艺包模块...菜单调用工艺包模块对话框。
  2. 用拖放的方式将创建的模块放入工艺包模块中。

    3. 模型左边缘工艺包模块：

  3. 点OK保存工艺包模块。
    • 模块将会被保存。
  4. 用同样的方法创建右侧模型边缘的工艺包模块。

    5. 模型右边缘工艺包模块：

IV. 将模块放置到模型边缘：

  1. 通过模型 / 模型编辑器(生成或编辑模型)...菜单打开 模型编辑器。
  2. 点 [image] 导入生成的模型。
    • 出现左右模型表。
  3. 在功能 / 放针下调出左侧功能行号码： 2 对话框。
    • 放针选项卡激活。
  4. 在模块分配下将左边缘工艺包模块拖放到相应的编织模式上。
  5. 在宽度处设置所需收针宽度。
  6. 通过应用或OK确认输入。
  7. 按照同样的步骤将相应的右边缘工艺包模块拖放到左功能行号： 3 对话框。
    8. 对于两种工艺包模块，可以设置所需属性并保存在工艺/放针/单面平针结构目录各自的文件夹里。
    这简化了模块在模型编辑器中的分配操作。


创建带模型的花型

创建新的花型：

  1. 选择文件/新的菜单。

      2. - 或 -

    • 点击 [image] 图标。
    • 出现新花型 对话框。
  2. 在 花型名处输入所希望的花型名。
  3. 在机器项目下使用 [image] 来打开选择机器对话框。
    • 选择 Stoll 机器 或 我的机器 选项卡。
  4. 进行设置：

    • 机型 : CMS ADF-3

    • 机号 / 针钩号

  5. 选择基本花型（带模型花型）和设计花型。
  6. 选择 模型。
    • 根据所选模型，花型尺寸会自动输入。
  7. 选择1X1起头。
  8. 通过生成设计花型按钮确认对话框。
    • 新花型出现在符号视图中。


工艺处理后的编织顺序

系统相关反向导纱器运动

只有通过两枚相邻织针的路径时才可实现！
导纱器在所分配系统上运动，运动方向和机头方向相反
Strickablauf nach Technik

  • 自走方向Y<和Y>被系统设置S2替代。

  • 在导纱器控制列 ControlColumn YC ，一个R被添加到导纱器上。

R 标记代表Reverse system related yarn carrier run（系统相关反向导纱器动）。


CMS 502 HP [2]-牵拉梳钩数量减少

Stoll CMS 502 部件类型2 的牵拉梳钩数量减少了。

在M1plus 机器数据库中相应的机器名称为：

  • CMS 502 HP 5“ [2]

  • CMS 502 HP 6“ [2]

牵拉梳纱模块的使用

  1. 创建新花型。
  2. 选择CMS 502 HP 5“ [2]或CMS 502 HP 6“ [2]机器。
  3. 在起头区激活 Checkbox active 使用牵拉梳复选框。
    4. 共有两个选择可用来创建起头， Option active Sintral 和 Option active 模块。
  4. 进行起头的进一步设置。
  5. 在牵拉梳，切夹纱选项卡的牵拉梳纱模块部分激活 Checkbox active 根据牵拉梳钩放置花型复选框。
  • 工艺处理后:
Pos to Comb_TV

  • 1，最后一个牵拉梳钩位于右边缘。

  • 2，定位左或右布边。 移动一针或两针（参见下表）。

  • 3，在右侧将起头宽度放宽一个牵拉梳钩的距离。 定位距离取决于针距（见下表）。 增加的集圈将在之后脱掉。

  • 4，放宽起头右侧部分，然后再脱掉。

机器针距 | 距离
E5, E2,5.2 | 1
E7, E3,5.2 | 1
E10 | 1
E12, E6.2 | 1
E14, E7.2 | 2
E16, E8.2 | 2
E18 | 2

用于编织带入的浮线加锁定模块也有所调整。
Sintral 功能 combthread 调整为适应CMS 502 HP [2]机型的并将被自动导入。
combthread_637_comb2.sin
combthread_638_comb2.sin

此项, 同样参见...
  • 2 型牵拉梳的牵拉梳纱模块


镂空编织的边界处理

这个边界修正功能可以对镂空/毛圈花型的模型边缘进行修正。 为此，在机器属性对话框的系统功能选项卡里激活镂空/毛圈激活复选框和进行边界修正复选框。

边界修正可以提高花型编织稳定性：

  • Binding-thread 地纱 在所有针上编织。

  • 花型纱仅隔针编织。 因此，与机头方向相反编织时，仅外侧边缘线圈编织。


模块排列和颜色排列

更多的信息:
  • 2 型牵拉梳的牵拉梳纱模块
  • 镂空编织/毛圈提花模块
  • 镂空编织拷针
  • 双面平针结构收针（标准）变更
  • 双面平针结构的收针（RR收2针）
  • Stoll x30 S 模块


2 型牵拉梳的牵拉梳纱模块

新添2 型牵拉梳的牵拉梳纱模块。

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 牵拉梳纱
 |  | Yellow Folder ModExDatabase protected 2型
 |  |  | Yellow Folder ModExDatabase protected 元素
 |  |  |  | Modul-Kennung Schreibschutz 牵拉梳纱左侧 E3
 |  |  |  | Modul-Kennung Schreibschutz 牵拉梳纱中央 E3
 |  |  |  | Modul-Kennung Schreibschutz 牵拉梳纱右侧 E3
 |  |  |  | …
 |  |  |  | Modul-Kennung Schreibschutz 牵拉梳纱左侧 E9.2
 |  |  |  | Modul-Kennung Schreibschutz 牵拉梳纱中央 E9.2
 |  |  |  | Modul-Kennung Schreibschutz 牵拉梳纱右侧 E9.2
新增2型牵拉梳纱模块可用于所有机号。


镂空编织/毛圈提花模块

新增用于镂空编织/毛圈的提花模块。

Yellow Folder ModExDatabase protected 提花
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 镂空编织/毛圈
 |  |  | Yellow Folder ModExDatabase protected 2色
 |  |  |  | Modul-Kennung Schreibschutz 镂空编织
 |  |  |  | Modul-Kennung Schreibschutz 镂空编织 芝麻点
 |  |  |  | Modul-Kennung Schreibschutz 毛圈 2行
 |  |  |  | Modul-Kennung Schreibschutz 毛圈 1行
 |  |  | Yellow Folder ModExDatabase protected 3色
 |  |  |  | Modul-Kennung Schreibschutz 毛圈
 |  |  |  | Modul-Kennung Schreibschutz 镂空编织 + 毛圈 1行
 |  |  |  | Modul-Kennung Schreibschutz 镂空编织 + 毛圈 2行
 |  |  |  | Modul-Kennung Schreibschutz 镂空编织 芝麻点 + 毛圈 1 行
 |  |  |  | Modul-Kennung Schreibschutz 镂空编织 芝麻点 + 毛圈 2 行
 |  |  |  | Modul-Kennung Schreibschutz 镂空编织 满针 / 芝麻点

更多的信息:
  • Stoll-镂空编织® - 毛圈的模块


Stoll-镂空编织® - 毛圈的模块

更多的信息:
  • 镂空编织
  • 镂空编织 芝麻点
  • 镂空编织 满针 / 芝麻点
  • 毛圈 2行
  • 毛圈 1行
  • 毛圈
  • 镂空编织 + 毛圈 2行
  • 镂空编织 + 毛圈 1行
  • 镂空编织 芝麻点 + 毛圈 1 行
  • 镂空编织 芝麻点 + 毛圈 2 行


镂空编织

镂空编织的提花模块的路径如下：

Yellow Folder ModExDatabase protected 提花
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 镂空编织/毛圈

Yellow Folder ModExDatabase protected 2色

Jac-Gen-Dev 镂空编织

创建镂空花型并插入提花模块：

  1. 使用两种不同纱线颜色或导纱器颜色绘制镂空图案。

  2. 通过编辑/生成或编辑提花... 菜单调出提花对话框。
  3. 进行行选择，选择范围为图案高度。
  4. 在提花 / Stoll 区选择镂空编织提花类型并点OK确认。

    5. 用于地纱的颜色在颜色顺序中必须处于领先位置。 必要时更改颜色顺序。

  5. 激活线圈长度复选框。 提花模块中可用的线圈长度将被应用到花型中。
  6. 点击OK关闭对话框。
    • 模块被镂空编织提花模块替换。

使用Devoré knit镂空编织提花模块，花型将转到后针床上进行处理。 前编织系统可以执行所有的标准功能。

展开花型并开始工艺处理：

  1. 点 处理步骤 工具栏中的 [image] 图标来展开花型。
  2. 在机器属性对话框里的系统功能选项卡里进行相应设置。
  3. 执行开始工艺处理功能。


镂空编织 芝麻点

镂空编织 芝麻点的提花模块的路径如下：

Yellow Folder ModExDatabase protected 提花
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 镂空编织/毛圈

Yellow Folder ModExDatabase protected 2色

Jac-Gen-dev-twill 镂空编织 芝麻点

创建镂空花型并插入提花模块：

  1. 使用两种不同纱线颜色或导纱器颜色绘制镂空图案。

  2. 通过编辑/生成或编辑提花... 菜单调出提花对话框。
  3. 进行行选择，选择范围为图案高度。
  4. 在提花 / Stoll 区选择镂空编织 芝麻点提花类型并点OK确认。

    5. 用于地纱的颜色在颜色顺序中必须处于领先位置。 必要时更改颜色顺序。

  5. 激活线圈长度复选框。 提花模块中可用的线圈长度将被应用到花型中。
  6. 点击OK关闭对话框。
    • 模块被镂空编织 芝麻点提花模块替换。

使用Devoré knit Köper镂空编织提花模块，花型将会转到后针床上进行处理。 前编织系统可以执行所有的标准功能。

展开花型并开始工艺处理：

  1. 点 处理步骤 工具栏中的 [image] 图标来展开花型。
  2. 在机器属性对话框里的系统功能选项卡里进行相应设置。
  3. 执行开始工艺处理功能。
    • 在花型纱拉浮线的区域，地纱按芝麻点方式编织。
      这意味着芝麻点区域与相邻区域的线圈比为1:2。


镂空编织 满针 / 芝麻点

镂空编织 满针 / 芝麻点的提花模块的路径如下：

Yellow Folder ModExDatabase protected 提花
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 镂空编织/毛圈

Yellow Folder ModExDatabase protected 3色

Jac-Gen-Pic-Dev-full-twill 镂空编织 满针 / 芝麻点

创建镂空花型并插入提花模块：

  1. 使用三种不同纱线颜色或导纱器颜色绘制镂空图案。

  2. 通过编辑/生成或编辑提花... 菜单调出提花对话框。
  3. 进行行选择，选择范围为图案高度。
  4. 在提花 / Stoll 区选择镂空编织 满针/芝麻点提花类型并点OK确认。

    5. 用于地纱的颜色在颜色顺序中必须处于领先位置。 必要时更改颜色顺序。

  5. 激活线圈长度复选框。 提花模块中可用的线圈长度将被应用到花型中。
  6. 点击OK关闭对话框。
    • 模块被镂空编织 满针/芝麻点提花模块替换。

使用Devoré knit voll / Köper提花模块，花型将会转到后针床上进行处理。 前编织系统可以执行所有的标准功能。

展开花型并开始工艺处理：

  1. 点 处理步骤 工具栏中的图标 [image] 来展开花型。
  2. 在机器属性对话框里的系统功能选项卡里进行相应设置。
  3. 执行开始工艺处理功能。
    • 花型纱，在一个花型行里拥有不同浮线长度
    • 地纱满针（所有针）出针编织芝麻点


毛圈 2行

毛圈的提花模块的路径如下：

Yellow Folder ModExDatabase protected 提花
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 镂空编织/毛圈

Yellow Folder ModExDatabase protected 2色

plush-jac-2R 毛圈 2行

创建毛圈花型并插入提花模块：

  1. 使用两种不同纱线颜色或导纱器颜色绘制毛圈图案。
    2. 图案中的变化幅度的总高度必须为偶数，这样，脱圈动作将会隔行插入。

  2. 通过编辑/生成或编辑提花... 菜单调出提花对话框。
  3. 进行行选择，选择范围为图案高度。
  4. 在提花 / Stoll 区选择毛圈 2行提花类型并点应用确认。

    5. 用于地纱的颜色在颜色顺序中必须处于领先位置。 必要时更改颜色顺序。

  5. 激活线圈长度复选框。 提花模块中可用的线圈长度将被应用到花型中。
  6. 点击OK关闭对话框。
    • 模块被毛圈 2行提花模块替换。

使用Plüsch 2-reihig提花模块，花型将会转到后针床上进行处理。 前编织系统可以执行所有的标准功能。

展开花型并开始工艺处理：

  1. 点 处理步骤 工具栏中的图标 [image] 来展开花型。
  2. 在机器属性对话框里的系统功能选项卡里进行相应设置。
  3. 执行开始工艺处理功能。
    • 每隔一行毛圈纱起针，然后再每隔一行之后脱掉线圈。
    • 地纱在所有针上编织成圈。


毛圈 1行

毛圈 1行的提花模块的路径如下：

Yellow Folder ModExDatabase protected 提花
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 镂空编织/毛圈

Yellow Folder ModExDatabase protected 2色

plush-1R-jac 毛圈 1行

创建毛圈花型并插入提花模块：

  1. 使用两种不同纱线颜色或导纱器颜色绘制毛圈图案。

  2. 通过编辑/生成或编辑提花... 菜单调出提花对话框。
  3. 进行行选择，选择范围为图案高度。
  4. 在提花 / Stoll 区选择毛圈 1行提花类型并点OK确认。

    5. 用于地纱的颜色在颜色顺序中必须处于领先位置。 必要时更改颜色顺序。

  5. 激活线圈长度复选框。 提花模块中可用的线圈长度将被应用到花型中。
  6. 点击OK关闭对话框。
    • 模块被毛圈 1行提花模块替换。
    plush-1R after edit

使用Plüsch 1-reihig毛圈 1行提花模块，花型将会转到后针床上进行处理。 前编织系统可以执行所有的标准功能。

展开花型并开始工艺处理：

  1. 点 处理步骤 工具栏中的图标 [image] 来展开花型。
  2. 在机器属性对话框里的系统功能选项卡里进行相应设置。
  3. 执行开始工艺处理功能。
    • 在一行进行毛圈纱起针，稍后脱掉线圈。
    • 地纱在所有针上编织成圈。


毛圈

毛圈的提花模块的路径如下：

Yellow Folder ModExDatabase protected 提花
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 镂空编织/毛圈

Yellow Folder ModExDatabase protected 3色

plush-jac-edit 毛圈

创建毛圈花型并插入提花模块：

  1. 使用三种不同纱线颜色或导纱器颜色绘制镂空-毛圈图案。

  2. 通过编辑/生成或编辑提花... 菜单调出提花对话框。
  3. 进行行选择，选择范围为图案高度。
  4. 在提花 / Stoll 区选择毛圈 提花类型并点OK确认。

    5. 用于地纱的颜色在颜色顺序中必须处于领先位置。 必要时更改颜色顺序。

  5. 激活线圈长度复选框。 提花模块中可用的线圈长度将被应用到花型中。
  6. 点击OK关闭对话框。
    • 模块被毛圈 提花模块替换。

使用Plüsch毛圈提花模块，花型将会转到后针床上进行处理。 前编织系统可以执行所有的标准功能。

展开花型并开始工艺处理：

  1. 点 处理步骤 工具栏中的图标 [image] 来展开花型。
  2. 在机器属性对话框里的系统功能选项卡里进行相应设置。
  3. 执行开始工艺处理功能。
    • 在两行进行毛圈纱起针，稍后脱掉线圈。
    • 地纱在所有针上编织成圈。
    • 毛圈线圈的延迟脱圈仅在起针之后才可能实现（使用带R [image] 标记的第三个颜色，起针线圈将不再织掉）
    在带翻针的提花模块中 , 那么在形成底组织的颜色 ( 表中最后颜色) 内显示R [image] 。


镂空编织 + 毛圈 2行

镂空编织+毛圈 2行的提花模块的路径如下：

Yellow Folder ModExDatabase protected 提花
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 镂空编织/毛圈

Yellow Folder ModExDatabase protected 3色

镂空编织 + 毛圈 2行

创建镂空-毛圈花型并插入提花模块：

  1. 使用三种不同纱线颜色或导纱器颜色绘制镂空-毛圈图案。
    2. 图案中的变化幅度的总高度必须为偶数，这样，脱圈动作将会隔行插入。

  2. 通过编辑/生成或编辑提花... 菜单调出提花对话框。
  3. 进行行选择，选择范围为图案高度。
  4. 在提花 / Stoll 区选择镂空编织+毛圈 2行提花类型并点OK确认。

    5. 用于地纱的颜色在颜色顺序中必须处于领先位置。 必要时更改颜色顺序。

  5. 激活线圈长度复选框。 提花模块中可用的线圈长度将被应用到花型中。
  6. 点击OK关闭对话框。
    • 模块被镂空编织+毛圈 2行提花模块替换。

使用Devoré knit+Plüsch 2-reihig提花模块，花型将会转到后针床上进行处理。 前编织系统可以执行所有的标准功能。

展开花型并开始工艺处理：

  1. 点 处理步骤 工具栏中的图标 [image] 来展开花型。
  2. 在机器属性对话框里的系统功能选项卡里进行相应设置。
  3. 执行开始工艺处理功能。
    • 每行毛圈纱起针，然后再每隔一行之后延迟脱圈。
    • 地纱在所有针上编织成圈。


镂空编织 + 毛圈 1行

镂空编织 芝麻点+毛圈 1行的提花模块的路径如下：

Yellow Folder ModExDatabase protected 提花
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 镂空编织/毛圈

Yellow Folder ModExDatabase protected 3色

镂空编织 + 毛圈 1行

创建镂空-毛圈花型并插入提花模块：

  1. 使用三种不同纱线颜色或导纱器颜色绘制镂空-毛圈图案。

  2. 通过编辑/生成或编辑提花... 菜单调出提花对话框。
  3. 进行行选择，选择范围为图案高度。
  4. 在提花 / Stoll区选择镂空编织+毛圈 1行提花类型并点OK确认。

    5. 用于地纱的颜色在颜色顺序中必须处于领先位置。 必要时更改颜色顺序。

  5. 激活线圈长度复选框。 提花模块中可用的线圈长度将被应用到花型中。
  6. 点击OK关闭对话框。
    • 模块被镂空编织+毛圈 1行提花模块替换。

使用Devoré knit + Plüsch 1-reihig镂空编织+毛圈1行提花模块，花型将会转到后针床上进行处理。 前编织系统可以执行所有的标准功能。

展开花型并开始工艺处理：

  1. 点 处理步骤 工具栏中的图标 [image] 来展开花型。
  2. 在机器属性对话框里的系统功能选项卡里进行相应设置。
  3. 执行开始工艺处理功能。
    • 每隔一行毛圈纱起针，然后再每隔一行之后延迟脱圈。
    • 地纱在所有针上编织成圈。


镂空编织 芝麻点 + 毛圈 1 行

镂空编织 芝麻点+毛圈 1行的提花模块的路径如下：

Yellow Folder ModExDatabase protected 提花
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 镂空编织/毛圈

Yellow Folder ModExDatabase protected 3色

镂空编织 芝麻点 + 毛圈 1 行

创建镂空-毛圈花型并插入提花模块：

  1. 使用三种不同纱线颜色或导纱器颜色绘制镂空-毛圈图案。

  2. 通过编辑/生成或编辑提花... 菜单调出提花对话框。
  3. 进行行选择，选择范围为图案高度。
  4. 在提花 / Stoll区选择镂空编织 芝麻点+毛圈 1行提花类型并点OK确认。

    5. 用于地纱的颜色在颜色顺序中必须处于领先位置。 必要时更改颜色顺序。

  5. 激活线圈长度复选框。 提花模块中可用的线圈长度将被应用到花型中。
  6. 点击OK关闭对话框。
    • 模块被镂空编织 芝麻点+毛圈 1行提花模块替换。

使用Devoré knit Köper + Plüsch 1-reihig镂空编织+毛圈 1行提花模块，花型将会转到后针床上进行处理。 前编织系统可以执行所有的标准功能。

展开花型并开始工艺处理：

  1. 点 处理步骤 工具栏中的图标 [image] 来展开花型。
  2. 在机器属性对话框里的系统功能选项卡里进行相应设置。
  3. 执行开始工艺处理功能。
    • 每隔一行毛圈纱起针，然后再每隔一行之后延迟脱圈。
    • 地纱根据芝麻点方式编织或在所有针上编织。


镂空编织 芝麻点 + 毛圈 2 行

镂空编织 芝麻点+毛圈 2行的提花模块的路径如下：

Yellow Folder ModExDatabase protected 提花
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 镂空编织/毛圈

Yellow Folder ModExDatabase protected 3色

镂空编织 芝麻点 + 毛圈 2 行

创建镂空-毛圈花型并插入提花模块：

  1. 使用三种不同纱线颜色或导纱器颜色绘制镂空-毛圈图案。
    2. 图案中的变化幅度的总高度必须为偶数，这样，脱圈动作将会隔行插入。

  2. 通过编辑/生成或编辑提花... 菜单调出提花对话框。
  3. 进行行选择，选择范围为图案高度。
  4. 在提花 / Stoll区选择镂空编织 芝麻点+毛圈 2行提花类型并点OK确认。

    5. 用于地纱的颜色在颜色顺序中必须处于领先位置。 必要时更改颜色顺序。

  5. 激活线圈长度复选框。 提花模块中可用的线圈长度将被应用到花型中。
  6. 点击OK关闭对话框。
    • 模块被镂空编织 芝麻点+毛圈 2行提花模块替换。

使用Devoré knit Köper + Plüsch 2-reihig提花模块，花型将会转到后针床上进行处理。 前编织系统可以执行所有的标准功能。

展开花型并开始工艺处理：

  1. 点 处理步骤 工具栏中的图标 [image] 来展开花型。
  2. 在机器属性对话框里的系统功能选项卡里进行相应设置。
  3. 执行开始工艺处理功能。
    • 每隔一行毛圈纱起针，然后再每隔一行之后延迟脱圈。
    • 地纱根据芝麻点方式编织或在所有针上编织。


镂空编织拷针

在编织devoré knit花型时，地纱以及花型纱都要拷针。 工艺花型和设计花型都是如此。
拷针模块有所变化。

可以进行如下操作：

  • 通过模型边缘分配拷针模块

  • 手动插入拷针模块

符号视图：

工艺视图：


双面平针结构收针（标准）变更

满针编织收针模块标准（双面平针结构）有变化。

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 收针
 |  | Yellow Folder ModExDatabase protected 双面平针结构
 |  |  | Yellow Folder ModExDatabase protected 标准（双面平针结构）
 |  |  |  | Modul-Kennung Schreibschutz 双面平针结构<= <1>
 |  |  |  | Modul-Kennung Schreibschutz 双面平针结构=> <1>
 |  |  |  | Modul-Kennung Schreibschutz 双面平针结构<= <*>
 |  |  |  | Modul-Kennung Schreibschutz 双面平针结构=> <*>
 |  |  |  | Modul-Kennung Schreibschutz 双面平针结构<= <1> V 开始
 |  |  |  | Modul-Kennung Schreibschutz 双面平针结构=> <1> V 开始
详细介绍请见模块目录。 这里也介绍了如何恢复之前的模块表现。


双面平针结构的收针（RR收2针）

满针编织收针模块2针收针RR（v.....v )（双面平针结构）所有变化。

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 收针
 |  | Yellow Folder ModExDatabase protected 双面平针结构
 |  |  | Yellow Folder ModExDatabase protected RR收2针( v.....v ) （双面平针结构）
 |  |  |  | Modul-Kennung Schreibschutz 收针 RR<=
 |  |  |  | Modul-Kennung Schreibschutz 收针 RR=>

在开始=>和开始<=元素里顺序有所改变，去除了横移位置VR2，这样可以使布面线圈外观平整一致。


Stoll x30 S 模块

更多的信息:
  • 添纱织可穿起头 - 开衫
  • 添纱织可穿起头-短袖
  • 牵拉梳纱 FF
  • FF带入导纱器模块


添纱织可穿起头 - 开衫

新添用于机型 x30 S 的织可穿添纱开衫起头的模块。

Yellow Folder ModExDatabase protected 织可穿起头
 | Yellow Folder ModExDatabase protected Stoll-x30S
 |  | Yellow Folder ModExDatabase protected 套头衫/开衫/大身
 |  |  | Yellow Folder ModExDatabase protected 添纱
 |  |  |  | Yellow Folder ModExDatabase protected 开衫
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_2x2
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1_细
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_2x1
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿x30S_大身_空转 _袖_1x1
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿x30S_大身_空转 _袖_2x1
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1_基本
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_2x2_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1_细_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿x30S_大身_空转 _袖_1x1_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿x30S_大身_空转 _袖_2x1_9.2


添纱织可穿起头-短袖

新添用于机型x30 S的织可穿添纱开衫和大身起头的模块。

Yellow Folder ModExDatabase protected 织可穿起头
 | Yellow Folder ModExDatabase protected Stoll-x-30S
 |  | Yellow Folder ModExDatabase protected 短袖
 |  |  | Yellow Folder ModExDatabase protected 添纱
 |  |  |  | Yellow Folder ModExDatabase protected 开衫
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1_大身
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1_袖
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_2x2_大身
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_2x2_袖
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1_细_大身
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1_细_袖
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_2x1_袖
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1_基本_袖
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1_基本_大身
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1_袖_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1_大身_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_2x1_大身_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_2x1_袖_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_2x2_大身_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_2x2_袖_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿x30S_大身_空转 _袖_1x1_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1_细_大身_9.2
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1_细_袖_9.2
 |  |  |  | Yellow Folder ModExDatabase protected 大身
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1_大身
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1_袖
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_2x2_大身
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_2x2_袖
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1_细_大身
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_1x1_细_袖
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_2x1_大身
 |  |  |  |  | Modul-Kennung Schreibschutz 织可穿_x30S_2x1_袖


牵拉梳纱 FF

新添x30 S型机器的牵拉梳纱FF模块。

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 牵拉梳纱
 |  | Yellow Folder ModExDatabase protected x30S
 |  |  | Yellow Folder ModExDatabase protected 元素
 |  |  |  | 牵拉梳纱左侧
 |  |  |  | Modul-Kennung Schreibschutz 牵拉梳中央
 |  |  |  | Modul-Kennung Schreibschutz 牵拉梳纱左侧 E9.2
 |  |  |  | Modul-Kennung Schreibschutz 牵拉梳纱中央 E9.2
 |  |  |  | Modul-Kennung Schreibschutz 牵拉梳纱左侧 E3,5.2
 |  |  |  | Modul-Kennung Schreibschutz 牵拉梳纱中央 E3,5.2


FF带入导纱器模块

新增了用于x30 S机型的模块：起头之前带入所有导纱器（1片）和起头之前带入所有导纱器（2片）。

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 在起头之前编织带入所导纱器(1片)
 |  | Modul-Kennung Schreibschutz x30S_浮线和锁定 [8 -- 8]
 |  | Modul-Kennung Schreibschutz x30S_E9.2_浮线和锁定[8 -- 8]
 | Yellow Folder ModExDatabase protected 在起头之前编织带入所导纱器(2片)
 |  | Modul-Kennung Schreibschutz x30S_浮线和锁定2 片 [8 -- 8]
 |  | Modul-Kennung Schreibschutz x30S_E9.2_浮线和锁定2 片 [8 -- 8]


YLC 改进

纱线长度控制（YLC=Yarn Length Control）操作模式简化。

新 YLC 操作模式的要求

  • M1plus 软件版本V 5.9及以上

  • 机器操作系统V 2.8及以上

  • 通过花型参数菜单下的配置对话框来激活。

  • 仅在Setup2编辑器里设置

  • M1plus中通过纱线长度控制控制列的选项和条目

YLC 新模式

这4个操作模式替代了之前的8个模式：

  • 无YLC生产

  • 毫米工作模式：

    • 确定修正数据

    • 根据[mm]表数据进行生产（取代YLC1、YLC7和YLC8）

  • 原始织片工作模式：

    • 确定Masterpiece数据

    • 生产（取代YLC5和YLC 6）

  • 根据Sintral指令工作：

    • YLC0至YLC8所有模式均可使用Sintral指令

在根据Sintral指令工作操作模式下，Sintral命令YLC0到YLC8仍然有效。 如果要将这些模式输入到 M1plus中，可将其作为Sintral命令输入到PRINT控制列里。

Setup2 数据兼容性

  • 带 YLC 数据的 Setup2 数据只能以新Setup2 格式 V3 读入到操作系统为V2.8及以上的机器上。

  • 带YLC 数据的MC 程序是在V 5.9版本开始的M1plus上，采用新Setup2 格式 V3而生成的 。

    • Setup2 V3数据只能读入到操作系统为V2.8 及以上版本的机器上。

  • 不带YLC 数据的MC 程序是在V 5.9版本开始的M1plus上，采用旧Setup2 格式 V2而生成的 。

    • Setup2 V2数据可以读入到操作系统为V2.8以及之前老版本和之后新版本的机器上。

  • 如果禁用了纱线长度控制，那么将无YLC数据生成，即使之前曾经包含了这样的数据。

控制列纱线长度控制

点 [image] 在控制列中切换纱线长度控制。


杂项

更多的信息:
  • 操作系统为 Windows 8 时的安装
  • 导纱器纱线资料
  • 选择和定位控制视图窗口
  • 织可穿预览的自动颜色排列
  • 返回织可穿基本花型时纱线区域设置的特点
  • 支持 x30 S 全成型
  • Setup2 中右机头NP 修正
  • 在一行里显示线圈长度和透明线圈长度
  • 网眼起针和提花之间的距离


操作系统为 Windows 8 时的安装

操作系统为 Windows 8 时（32或64位） 安装 M1plus 需要用到网络连接。


导纱器纱线资料

在纱线区域分配 对话框中可以给每个导纱器输入相应的纱线资料。 这个资料输入到Report文件中，在机器上显示。

  • M1plus - 版本: V 5.9及以上
  • 机器操作系统： V2.8及以上
  1. 调出纱线区域配置 对话框。
  2. 用鼠标右键点击所需纱线。
    • 出现所选导纱器的级联菜单
  3. 选择纱线资料菜单
    • 纱线信息窗口出现

在纱线信息窗口的输入选项如下：

  • 名称

  • 纱线股数

  • 喂入

  • 使用送纱器复选框

  • 点 OK 确认。
  • 纱线信息被应用到Report中。


选择和定位控制视图窗口

用于定位窗口的附加选项如下：

  1. 按下Ctrl键同时点击所需视图来创建控制视图并定位于最前面。
  2. 同时按下Ctrl键和E键来创建最常使用的控制视图并定位于最前面。


M1plus联机帮助 选择和定位控制视图窗口 杂项 返回织可穿基本花型时纱线区域设置的特点 .. .. http://support.stoll.com ....

织可穿预览的自动颜色排列

k&w的自动颜色排列现在也可以在预览中显示。

此项, 同样参见...
  • 颜色排列的自动分配


返回织可穿基本花型时纱线区域设置的特点

返回织可穿基本花型状态 [image] 导入基本花型时，织可穿处理步骤 [image] 裁切模型之后在纱线区域分配对话框中定义的数值将被保留。 如果花型改变，而且再次执行了 [image] 裁切模型步骤，那么仅仅是受花型改变影响的那些数据才会得到调整。


支持 x30 S 全成型

x30 S机型支持以下增强功能：

  • 全成型牵拉梳纱模块

  • 用于牵拉梳的 Sintral 功能

  • 在全成型属性中导纱器设置的原始位置

  • Float and Lock-模块

  • 总花型参数


Setup2 中右机头NP 修正

现在可以进行分机头机器右侧机头的NP修正设置。

要求：

  • Setup2

  • M1plus - 版本: V 5.9及以上

  • 机器操作系统： V2.8及以上

右机头的NP值计算

右侧机头的NP值NPn增加了一个NP差别值NPnR。

NPnR数值范围： -2.00…+2.00

例如：

  1. NP2=10.00
  2. NP2R=1.30
  • 右机头的NP值最终结果：
    NP2(10.00) + NP2R(1.30) = 11.30


M1plus联机帮助 Setup2 中右机头NP 修正 杂项 网眼起针和提花之间的距离 .. .. http://support.stoll.com ....

在一行里显示线圈长度和透明线圈长度

如果一个线圈长度以及透明线圈长度出现在一行里，这将在线圈长度控制列中以一个辅助符号 [image] 来标识。

例如：


M1plus联机帮助 在一行里显示线圈长度和透明线圈长度 杂项 .. .. http://support.stoll.com ....

网眼起针和提花之间的距离

在配置对话框中的嵌花选项卡里，可在到提花的距离（行数）：处选择网眼起针和提花之间的距离。

默认值=2。


5.8版本有哪些更新?

更多的信息:
  • RS17=0 + RS17=1 - 应用示例
  • 模块排列和颜色排列
  • 新强化功能
  • 模型
  • 其他


RS17=0 + RS17=1 - 应用示例

使用带牵拉梳的机器时，可以用可开关循环RS17来定义使用或不使用牵拉梳和切夹纱装置。
通过附加调整选项，可以提高这个应用的灵活性。

不同产品举例：

  • 第一个织片： 使用牵拉梳起头。 导纱器不进行切/夹，不刷布。

  • 随后的织片： 不使用牵拉梳，接着上一个织片起头编织，无导纱器切/夹动作，在织片结束时不刷布。

  • 最后一个织片： 不使用牵拉梳，但对导纱器进行切/夹操作，最后刷掉织片。

创建花型：

  1. 打开新花型。
  2. 选择带有牵拉梳的机器。
  3. 在起头区域激活使用起头程序复选框。
  4. 绘制花型。
  5. 在最后一个花型行处激活指令控制列并定义SINTRAL命令 [image] 。
    6. 如果衣片计数器的值为1（IF #100=1），那么这个SINTRAL命令会在机器（MS）上触发一个停机动作。 给循环计数器RS17输入数值，来定义结束花型时的进一步操作。
  6. 在织物结束处定义刷布功能（RS17=0）时，在配置对话框中的牵拉梳、夹纱选项卡里激活夹纱复选框
    • RS17的默认值为0。 这种情况下，刷布功能将导纱器带到夹纱位置并切纱。
  7. 在编织区域选项卡里的特殊织片部分，在保护行（带牵拉梳）列表区域中选择保护行。
  8. 点击OK确认。
  9. 打开纱线区域视图 [image] 。
  10. 为所有导纱器激活YG:nF YG:nF 。
    • 导纱器将在EAY或S0Y命令之后停在#L、#R处。
  11. 在所有导纱器的导纱器区域分配对话框中的SEN边缘和等待位置 [image] 栏目里选择无动作 [image] 。
    • 导纱器将被置于织物边缘而不是SEN边缘。
  12. 在YDF [image] 输入区给 全成型织物输入导纱器附加距离值1。
  13. 点OK确认纱线区域的设置。
  14. 展开整个花型。
  15. 开始工艺处理。
  16. 提取Sintral文件。
  17. 取消提取的文件的写保护。
  18. 在#99=0的Sintral行里添加命令IF RS17=1 S0YCR0。
    • 现在，您可以在机器上根据需要灵活地进行花型连续生产的相关配置。 导纱器将自动准确定位。
      最后一个织片是否要编织保护行和进行刷布是通过循环计数器RS17来定义的。

在机器上的操作过程：

  1. 将文件导入到机器上。
  2. 开始执行程序（SP）。
  3. 输入片数。
  4. 开启机器。
    • 机器开始编织花型直到衣片计数器值为1。
    • 在最后一个花型行（无保护行）处遇到MS命令机器停止运行。
    • PRINT信息显示出来设置计数器RS17=0用于刷布。
  5. 给计数器RS17输入数值。 当前值为1。

    6. RS17=1:

    • S0YCR0-机头空走直到所有导纱器位于使用区域（SEN或#L、#R）。

    • 不对导纱器进行切夹。

    • 不刷布。

    RS17=0:

    • S0Y机头空走直到导纱器位于YG位置（这里是指夹纱点）。

    • 切夹导纱器。

    • 刷布。

生产全成型产品时，要执行过渡功能。 这个功能用来将编织宽度调整到随后一片织物的起始宽度。
这些功能可以在M1plus\Version..\Database\Sintral\transition\下找到。


M1plus联机帮助 RS17=0 + RS17=1 - 应用示例 新强化功能 .. .. http://support.stoll.com ....

模块排列和颜色排列

更多的信息:
  • 颜色排列的自动分配
  • 织可穿开领和领部拷针
  • 使用分离纱对织可穿领部进行拷针


颜色排列的自动分配

这个功能可以实现在设计花型中颜色排列的自动分配。

步骤：

    • 打开一个设计花型。
    • 花型是未进行扩展处理之前的状态。
  1. 画出用于颜色排列的区域。
  2. 创建颜色排列。
    Auto CA
  3. 编辑颜色排列。

    4. 在选择自动分配区域时有两种方式：
    a)
    整行选择（选中行）
    b)
    无选择或部分选择（整个花型）

  4. 在颜色排列控制列中用鼠标左键打开颜色排列对话框。
    • 出现颜色排列 对话框。

    在选择颜色排列来源时有两个选择。
    a)
    从本地目录中选择。
    b)
    直接从选中数据库中选择。

    在织可穿模式下，还可以用从织可穿排列分配CA功能方式来选择。

  5. 选择功能。
    • 缺失的颜色排列会自动输入进来。

自动分配遵循下列规则。
a)
颜色排列的搜索行只包含花型中的颜色，而且并无其他颜色排列满足这个标准。
b)
颜色排列的搜索行包含花型中的颜色和其他颜色，而且并无其他颜色排列满足这个标准，无其他颜色排列满足最先的标准。
⇨
如果没有颜色排列可以被明确地分配，那么受影响的行将会显示在一个列表里。 原因是，颜色排列不准确或者几个颜色排列满足同一个标准。
此项, 同样参见...
  • 织可穿预览的自动颜色排列


织可穿开领和领部拷针

用于织可穿领部的拷针模块开领-2

Yellow Folder ModExDatabase protected k&w-技术
 | Yellow Folder ModExDatabase protected 拷针
 |  | Yellow Folder ModExDatabase protected 默认
 |  |  | Yellow Folder ModExDatabase protected 开领-2

特点：

  • 编织层L0进行拷针时，附随的分离纱对线圈进行封闭，因此拷针稳定性高。

  • 通过随后织掉分离纱以及编织层L1线圈之间的翻针，保证拷针稳定可靠。

织物特点：

  • 无弹性

  • 向外卷边。

  • 拷针边缘较厚。

抽出分离纱之前，在右侧小心地剪开分离纱。
只能抽位于上面的分离纱纱头。


使用分离纱对织可穿领部进行拷针

添加了用于织可穿领部的拷针模块用分离纱领部1针

Yellow Folder ModExDatabase protected k&w-技术
 | Yellow Folder ModExDatabase protected 拷针
 |  | Yellow Folder ModExDatabase protected 默认
 |  |  | Yellow Folder ModExDatabase protected 用分离纱领部 1针

何时使用:

这种方式用于织物编织完毕之后先洗水然后再装领子的情况。

特点：

  • 附随的分离纱在领部拷针处对线圈进行封闭，因此拷针稳定性高。

织物特点：

  • 有弹力。

  • 卷边趋势小。

  • 边缘轻薄，缝好之后几乎看不出来。

抽出分离纱之前，在右侧小心地剪开分离纱。
只能抽位于上面的分离纱纱头。


M1plus联机帮助 模块排列和颜色排列 模型 .. .. http://support.stoll.com ....

新强化功能

更多的信息:
  • 缩放切换（Z键）-附加功能
  • 模块识别-功能增强


缩放切换（Z键）-附加功能

  • 根据不同的键盘设置，Z 键的所有功能也可以用Y键来实现。

  • 现在这些功能也可用于织可穿预览。

  • 这些功能目前也可以用于套好的模型和活动模型移动模式。


模块识别-功能增强

模块识别功能可以做到以下几点：

  • 将光标置于模块之上，可以将花型中的模块置亮。

  • 另外按下鼠标左键可以创建一个模块区域。

  • 通过按下Ctrl键并用左键点击模块可以在现有区域基础之上再添加模块区域。

现在：

  • 通过按下Ctrl + Alt 键并用左键点击花型中的模块可以将模块区域从现有区域中删除。


M1plus联机帮助 新强化功能 其他 .. .. http://support.stoll.com ....

模型

更多的信息:
  • 在模型编辑器中显示本地模块名称


在模型编辑器中显示本地模块名称

被分配到模型编辑器中的并且不出现在另外花型中的模块的名称仍列表显示。
这样，如果必要，可以导入未出现的模块。


其他

  • 提花.AYT...模块组中的某些模块使用了新的颜色。

更多的信息:
  • 提花.AYT的颜色
  • 通过分针曲线成圈
  • 镂空编织-新的Sintral语句
  • 导纱器类型： 隐去衬垫Q功能
  • Windows 7下的缩略图


M1plus联机帮助 其他 通过分针曲线成圈 .. .. http://support.stoll.com ....

提花.AYT的颜色

提花.AYT...模块组中的某些模块使用了新的颜色。


通过分针曲线成圈

现在，下列语句适用于 [image] 通过分针曲线成圈系统功能：

  • 允许所有横移位置(VN, VU, V#)。

  • 不允许集圈命令 (%)。

  • 这个语句也用于镂空编织的 Binding-thread 地纱。


镂空编织-新的Sintral语句

新Sintral语句适用于镂空编织的 Binding-thread 地纱。

  • 允许所有横移位置(VN, VU, V#)。

  • 在这个系统中不允许集圈命令 (%) 。

镂空编织的Sintral命令：


导纱器类型： 隐去衬垫Q功能

衬垫导纱器功能的显示设置在这里进行：
工具菜单/程序设置对话框/程序设置/其他选项卡/纱线区域在打开时的表现
激活 Checkbox active 隐去可选衬垫纱功能时，可以将以下内容隐去：

  • 在导纱器类型级联菜单中的条目 [image] 衬垫Q。

  • 导纱器分配/<Q>停止位置的列表区域选项区

  • 在花型颜色工具栏里 [image] 纱线颜色（添纱）/添纱对话框中的颜色图标Q衬垫纱


Windows 7下的缩略图

当操作系统为Windows 7时显示mdv文件缩略图的步骤：

  1. 禁用：
    系统设置/显示与调整/文件夹选项/视图/“总是显示图标不显示缩略图”
  2. 激活：
    系统设置/所有系统控制项/性能与工具/调整视觉效果/“总是显示缩略图不显示图标”
    • 缩略图将显示。
    调用低于V5.4版本的软件时，重新启动之后缩略图将又被取消。
    为解决这个问题，安全板本为V5.5的软件，可以用选项更改程序进行安装，或者在M1plus实用工具对话框下调用建立mdv文件（windows 7） (admin)预览功能进行安全。 然后重新启动操作系统。


5.7版本有哪些更新?

更多的信息:
  • 浮雕编织（浮雕花型技术）
  • 模块
  • 新强化功能
  • 其他


浮雕编织（浮雕花型技术）

镂空花型的编织过程：

需要两个系统来编织镂空花型
在第一个系统中，所有织针上抬至编织位置，垫入地纱，织针不下沉。 织针保持在集圈位置，然后进入随后的第二个系统。
在第二个系统中，所选织针进入集圈位置，垫入花型纱，然后所有地纱和花型纱的织针一起下沉。

机器要求

  • 机器的系统数： 2个系统用于镂空花型编织，1个系统用于翻针

  • 镂空编织三角 安装在2个后右编织系统上。
    这些系统将被分配以镂空工艺系统功能。 前编织系统的功能无变化。

镂空花型的创建

    • M1plus 版本 5.7或更高版本。
  1. 打开新花型。
  2. 选择一台至少3个系统的机器。
  3. 打开机器属性对话框里的系统功能选项卡。
  4. 在编织系统部分点选激活镂空/毛圈复选框。
    devore-active
    • 2个右编织系统被选中。
    • 在三角功能选项区，系统功能得到调整。
  5. 点击OK确认。
  6. 用带翻针前板线圈或带翻针后板线圈模块画2色提花。
  7. 选择要做镂空花型的区域。
  8. 运行编辑 菜单下的生成或编辑提花...功能。
    • 出现提花对话框。
  9. 纱线颜色应用到颜色顺序和线圈长度区域。

    左侧颜色为地纱，右侧颜色为花型纱。
  10. 在提花选项区选择新建。
  11. 在提花属性选项区，提花/Stoll/镂空/毛圈下选择提花类型镂空。

  12. 点击OK确认。
    • 模块将被镂空提花模块替换。
    此时，镂空提花模块会将花型转到后针床上进行处理。
    原因是，所有前针床编织系统会执行标准功能。 尤其是在牵拉梳起头时（夹纱和切纱），这些功能是必须的。

    用弹力纱起头编织。
    当使用带弹力纱的起头方式时，注意弹力纱将在后针床编织，无任何特殊设定。 然而，由于花型是在后针床编织的，弹力纱将会显现在织物正面。
    为了在前针床编织弹力纱，使用带有循环计数器19的起头，将数值设为2（RS19=2）。 这个设置既可以在M1plus上进行也可以在机器上进行。

  13. 在纱线区域分配对话框中进行导纱器设置。
  14. 执行开始工艺处理功能。 使用颜色排列时，先执行扩展功能。
    • 在系统功能 [image] 控制列里，地纱 Binding-thread 和花型纱 [image] 将被输入到相应的系统中。
    系统功能 [image] 控制列包含下列功能：
    Binding-thread 地纱
    花型纱
    通过分针曲线成圈
    undefined 未确定

    Sintral：

    镂空工艺可以与毛圈工艺合并。
更多的信息:
  • MC-属性中的新系统功能-浮雕编织/毛圈
  • 新控制列-系统功能浮雕编织/毛圈
  • 用于浮雕编织/毛圈的起头
  • 浮雕编织/毛圈 2色提花模块


MC-属性中的新系统功能-浮雕编织/毛圈

在系统功能选项卡里的编织系统部分，点选浮雕/毛圈复选框。
用于浮雕/毛圈的系统功能将被自动设置。

OKC及以上机型都具有这个功能。 后针床的两个右侧系统要做调整用于此功能。


M1plus联机帮助 MC-属性中的新系统功能-浮雕编织/毛圈 浮雕编织（浮雕花型技术） 用于浮雕编织/毛圈的起头 .. .. http://support.stoll.com ....

新控制列-系统功能浮雕编织/毛圈

新增了一个用于浮雕和毛圈编织的系统功能控制列。

可在这里找到详细描述：

更多的信息:
  • 系统功能


系统功能

这列数据的列标为 [image] 。

该列的级联菜单有如下功能:

功能 | 作用
Binding-thread 地纱 | 使用系统功能地纱
花型纱 | 使用系统功能花型纱
通过分针曲线成圈 | 使用系统功能通过分针曲线成圈
undefined 未确定 | 无系统功能。


用于浮雕编织/毛圈的起头

在起头/Stoll高性能和Stoll标准下使用牵拉梳和弹力纱的各种不同起头修改后用于浮雕和毛圈编织。

用弹力纱起头编织。
当使用带弹力纱的起头方式时，注意弹力纱将在后针床编织，无任何特殊设定。 然而，由于花型是在后针床编织的，弹力纱将会显现在织物正面。
为了在前针床编织弹力纱，使用带有循环计数器19的起头，将数值设为2（RS19=2）。 这个设置既可以在M1plus上进行也可以在机器上进行。


浮雕编织/毛圈 2色提花模块

模块数据库中新添了用于浮雕/毛圈工艺的提花模块2色

Yellow Folder ModExDatabase protected 提花
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 2色
 |  |  | Modul-Kennung Schreibschutz 浮雕编织
 |  |  |  | 毛圈


模块

更多的信息:
  • 圆筒织物拷针
  • 带固定的用于双面平针的拷针模块
  • 无分离纱的织可穿领部拷针
  • 用于浮雕编织/毛圈的起头
  • 带保护行和脱圈的开领
  • 线圈分针间断式绣迹线圈的编织带入模块
  • 带固定分针打结的编织带入模块
  • 浮雕编织/毛圈 2色提花模块
  • 挑孔，回程补洞线圈
  • 带补洞线圈的双面平针放针
  • 小横移绞花
  • 2x1罗纹上的绞花
  • 1x1工艺的4x3绞花
  • 带回程和分针的放针补洞线圈 (单面平针结构)


圆筒织物拷针

添加了拷针 - 封闭圆筒模块

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 拷针
 |  | Yellow Folder ModExDatabase protected 双面平针结构
 |  |  | Yellow Folder ModExDatabase protected 拷针 - 封闭圆筒
 |  |  |  | Modul-Kennung Schreibschutz 拷针 <
 |  |  |  | Modul-Kennung Schreibschutz 拷针 >
使用这个拷针变化模块可以将织物的两个层连接起来。


带固定的用于双面平针的拷针模块

添加了拷针双面平针带固定

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 拷针
 |  | Yellow Folder ModExDatabase protected 双面平针结构
 |  |  | Yellow Folder ModExDatabase protected 拷针双面平针带固定01
 |  |  | Yellow Folder ModExDatabase protected 拷针双面平针带固定02


无分离纱的织可穿领部拷针

添加了用于织可穿领部的拷针模块x30S 9.2 领部无分离纱

Yellow Folder ModExDatabase protected k&w-技术
 | Yellow Folder ModExDatabase protected 拷针
 |  | Yellow Folder ModExDatabase protected x30S_9.2
 |  |  | Yellow Folder ModExDatabase protected x30S 9.2领部无分离纱

Modul-Kennung Schreibschutz 带子-拷针


用于浮雕编织/毛圈的起头

在起头/Stoll高性能和Stoll标准下使用牵拉梳和弹力纱的各种不同起头修改后用于镂空编织和毛圈编织。

用弹力纱起头编织。
当使用带弹力纱的起头方式时，注意弹力纱将在后针床编织，无任何特殊设定。 然而，由于花型是在后针床编织的，弹力纱将会显现在织物正面。
为了在前针床编织弹力纱，使用带有循环计数器19的起头，将数值设为2（RS19=2）。 这个设置既可以在M1plus上进行也可以在机器上进行。


带保护行和脱圈的开领

添加了用于开领的带脱圈的保护行模块开领左/右带脱圈保护行。

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 拷针
 |  | Yellow Folder ModExDatabase protected 单面平针结构
 |  |  | Yellow Folder ModExDatabase protected 开领左/右带脱圈保护行
 |  |  |  | Modul-Kennung Schreibschutz 重复
 |  |  |  | Modul-Kennung Schreibschutz 浮线喂入加锁定
 |  |  |  | Modul-Kennung Schreibschutz 浮线
 |  |  |  | Modul-Kennung Schreibschutz 重复结束
 |  |  |  | Modul-Kennung Schreibschutz 集圈
模块被分配到带有拷针功能的模型边缘。
如果开领无法被模型属性 [image] 模型之外 断开，也可以使用带脱圈开领保护行起始模块


线圈分针间断式绣迹线圈的编织带入模块

添加了用于嵌花编织带入和纱线固定的模块线圈分针间断式绣迹线圈

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 嵌花编织带入
 |  | Yellow Folder ModExDatabase protected 打结锁定
 |  |  | Modul-Kennung Schreibschutz 打结分针固定(1)
 |  |  | Modul-Kennung Schreibschutz 打结分针固定(2)
 |  |  | Modul-Kennung Schreibschutz 打结分针固定(3)
 |  |  | Modul-Kennung Schreibschutz 打结分针固定(4)
 |  |  | Modul-Kennung Schreibschutz 打结分针固定(5)
 |  |  | Modul-Kennung Schreibschutz 线圈分针间断式绣迹线圈
这个变化被选中并分配到纱线区域分配对话框中。


带固定分针打结的编织带入模块

添加了用于嵌花编织带入的带有纱线固定分针打结模块打结分针固定（n）模块

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 嵌花编织带入
 |  | Yellow Folder ModExDatabase protected 打结锁定
 |  |  | Modul-Kennung Schreibschutz 打结分针固定(1)
 |  |  | Modul-Kennung Schreibschutz 打结分针固定(2)
 |  |  | Modul-Kennung Schreibschutz 打结分针固定(3)
 |  |  | Modul-Kennung Schreibschutz 打结分针固定(4)
 |  |  | Modul-Kennung Schreibschutz 打结分针固定(5)
这个变化被选中并分配到纱线区域分配对话框中。
选择固定和编织带入重复之间的距离。 长度是由括号中的数字(n)确定的。


浮雕编织/毛圈 2色提花模块

模块数据库中新添了用于浮雕/毛圈工艺的提花模块2色

Yellow Folder ModExDatabase protected 提花
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 2色
 |  |  | Modul-Kennung Schreibschutz 浮雕编织
 |  |  | 毛圈


挑孔，回程补洞线圈

添加了挑孔/回程补洞线圈模块

Yellow Folder ModExDatabase protected Stoll
 | Yellow Folder ModExDatabase protected 默认
 |  | Yellow Folder ModExDatabase protected 挑孔/回程补洞线圈
 |  |  | Modul-Kennung Schreibschutz 挑孔补洞v下一行 <=
 |  |  | Modul-Kennung Schreibschutz 挑孔补洞v上面一行 <=
 |  |  | Modul-Kennung Schreibschutz 挑孔补洞v下一行 =>
 |  |  | Modul-Kennung Schreibschutz 挑孔补洞v重叠一行 =>
 |  |  | Modul-Kennung Schreibschutz 挑孔，补洞v，下面 ，两行 <=
 |  |  | Modul-Kennung Schreibschutz 挑孔，补洞v，重叠，两行 =>
 |  |  | Modul-Kennung Schreibschutz 挑孔，补洞v，下面 ，两行 =>
 |  |  | Modul-Kennung Schreibschutz 挑孔，补洞v，重叠，两行< =
 |  |  | Modul-Kennung Schreibschutz 挑孔 补洞^下面 一行 <=
 |  |  | Modul-Kennung Schreibschutz 挑孔补洞^重叠一行<=
 |  |  | Modul-Kennung Schreibschutz 挑孔 补洞^下面 一行 =>
 |  |  | Modul-Kennung Schreibschutz 挑孔，补洞^，下面 ，两行<=
 |  |  | Modul-Kennung Schreibschutz 挑孔 补洞^ 重叠 两行< =
 |  |  | Modul-Kennung Schreibschutz 挑孔 补洞^ 下面 两行=>
 |  |  | Modul-Kennung Schreibschutz 挑孔 补洞^ 重叠 两行 =>


带补洞线圈的双面平针放针

添加了双面平针放针模块 回程补洞线圈 >>-<< (双面平针结构)

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 放针
 |  | Yellow Folder ModExDatabase protected 双面平针结构
 |  |  | Yellow Folder ModExDatabase protected 回程补洞线圈 >>-<< (双面平针结构)
 |  |  |  | Modul-Kennung Schreibschutz 双面平针结构<= <1>
 |  |  |  | Modul-Kennung Schreibschutz 双面平针结构<= <*>
 |  |  |  | Modul-Kennung Schreibschutz 双面平针结构=> <1>
 |  |  |  | Modul-Kennung Schreibschutz 双面平针结构=> <*>


小横移绞花

新添了小横移绞花

Yellow Folder ModExDatabase protected Stoll
 | Yellow Folder ModExDatabase protected 默认
 |  | Yellow Folder ModExDatabase protected 小横移绞花

Modul-Kennung Schreibschutz 绞花 12x12<

Modul-Kennung Schreibschutz 绞花 12x12>

Modul-Kennung Schreibschutz 绞花 11x11<

Modul-Kennung Schreibschutz 绞花 11x11>

Modul-Kennung Schreibschutz 绞花 10x10<

Modul-Kennung Schreibschutz 绞花 10x10>

Modul-Kennung Schreibschutz 绞花 9x9<

Modul-Kennung Schreibschutz 绞花 9x9>

Modul-Kennung Schreibschutz 绞花 8x8<

Modul-Kennung Schreibschutz 绞花 8x8>

Modul-Kennung Schreibschutz 绞花 7x7<

Modul-Kennung Schreibschutz 绞花 7x7>

Modul-Kennung Schreibschutz 绞花 6x6<

Modul-Kennung Schreibschutz 绞花 6x6>

Modul-Kennung Schreibschutz 绞花 5x5<

Modul-Kennung Schreibschutz 绞花 5x5>

Modul-Kennung Schreibschutz 绞花 4x4<

Modul-Kennung Schreibschutz 绞花 4x4>

Modul-Kennung Schreibschutz 绞花 3x3<

Modul-Kennung Schreibschutz 绞花 3x3<>

这些绞花都采用最小的横移位置。 这样，侧边张力将保持最小。


2x1罗纹上的绞花

添加了用于2x1罗纹的2x1罗纹上的绞花模块

Yellow Folder ModExDatabase protected Stoll
 | Yellow Folder ModExDatabase protected 默认
 |  | Yellow Folder ModExDatabase protected 一侧浮线绞花
 |  |  | Modul-Kennung Schreibschutz 2x1罗纹上的绞花<
 |  |  | Modul-Kennung Schreibschutz 2x1罗纹上的绞花>


1x1工艺的4x3绞花

1x1-绞花 4x3绞花模块添加到花型数据库

Yellow Folder ModExDatabase protected Stoll
 | Yellow Folder ModExDatabase protected 1 x 1 技术
 |  | Yellow Folder ModExDatabase protected 1x1绞花，双面浮线
 |  |  | Modul-Kennung Schreibschutz 1x1_绞花 4x3<
 |  |  | Modul-Kennung Schreibschutz 1x1_绞花 4x3>


带回程和分针的放针补洞线圈 (单面平针结构)

带回程和分针的放针补洞线圈 (单面平针结构)的放针模块添加到模块数据库中

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 放针
 |  | Yellow Folder ModExDatabase protected 单面平针结构
 |  |  | Yellow Folder ModExDatabase protected 带回程和分针的放针补洞线圈 (单面平针结构)
 |  |  |  | Modul-Kennung Schreibschutz 补洞 =>
 |  |  |  | Modul-Kennung Schreibschutz 补洞 <=


新强化功能

更多的信息:
  • 两个织可穿织物之间的距离
  • 控制列数值的操作
  • 打开和关闭织物牵拉装置=WC(n)=
  • Sintral中不输入S0Y
  • 寻找和替换 - 模块工具栏
  • 起头模块分配
  • 用于设置坐标显示的组合键
  • 滚动显示花型的组合键
  • 工具栏和窗口设置的配置文件
  • MC-属性中的新系统功能-浮雕编织


两个织可穿织物之间的距离

在配置（织可穿）对话框里的编织区域（织可穿）选项卡中SEN部分可以定义2个织可穿织物之间的距离。

2个织可穿织物之间的距离的单位为英寸。


控制列数值的操作

控制列选择对话的数值输入和修改过程得到简化。
步骤：

  1. 将鼠标指针定位在控制列上
  2. 点击右键。
    • 选择对话打开
  3. 在所需要的列和行上双击左键
    • 数值处于编辑状态（背景色改变）
  4. 输入数值
    • 点 Enter、Esc、左键进行数据转移或者双击另外一行使其进入编辑状态
    用左键可以提取当前行的数值用于画图，选择对话框关闭。


打开和关闭织物牵拉装置=WC(n)=

Sintral 命令=WC(n)= 打开和关闭织物牵拉。 在关闭位置等待n秒之后，继续下一个机头动程。
OKC及以后的机型都支持这个命令。 如果是老机型，M1plus将会收到一个信息。

用于指定行的命令通过织物牵拉控制列来激活。

通过这个命令可以调节不同情况下的牵拉。
与之前相比，现在的Sintral命令将编织时间最小化，可以更精确地定义。

在织可穿模式下，织可穿配置对话框中的织可穿进一步设定选项卡的打开织物牵拉选项区里，可以进行取决于收针数的打开牵拉装置的设定。
有两种形式：
- 带空行
-包含等候时间(n)


Sintral中不输入S0Y

借此，可以避免在Sintral程序(.sin)中输入Sintral命令S0Y：

  1. 在Sintral 头文件里输入CC NO_S0Y
  2. 生成Sintral
    • S0Y 命令将不会输入到Sintral程序中，因此也不会执行这个命令。

Sintral功能头文件的示例：

CC 之后在Sintral头文件里输入其他Sintral命令。 这些将插入到Sintral功能之前。


M1plus联机帮助 Sintral中不输入S0Y 新强化功能 起头模块分配 .. .. http://support.stoll.com ....

寻找和替换 - 模块工具栏

  • 使用编辑 / 寻找和替换...菜单下的寻找和替换功能，无论模块是否在花型中使用，模块工具栏里的模块将被替换。


M1plus联机帮助 寻找和替换 - 模块工具栏 新强化功能 用于设置坐标显示的组合键 .. .. http://support.stoll.com ....

起头模块分配

现在可以将所有的模块拖放到起头区域。


用于设置坐标显示的组合键

新的用于设置坐标显示的组合键

按键组合 | 功能
Ctrl+.(句号) | 级联菜单: 光标 / 坐标显示 / 句号设置
Ctrl+, ( 逗号) | 级联菜单: 光标 / 坐标显示 / 逗号设置
Ctrl+- (横线) | 级联菜单: 光标 / 坐标显示 / 横线设置


滚动显示花型的组合键

新添了在花型里进行滚动显示的组合键

按键组合 | 功能
Alt+↑ | 花型向上滚动
Alt+↓ | 花型向下滚动
Alt+← | 花型向左滚动
Alt+→ | 花型向右滚动


工具栏和窗口设置的配置文件

利用M1plus Profiles程序可以保存最后M1plus应用的配置文件。

数据包括：

  • 工具栏布局

  • 显示窗口的尺寸和位置

  • 路径预设置

  • 不同预设置

创建一个M1plus 配置文件

创建一个配置文件的步骤如下：

    • 关闭M1plus 程序
  1. 在 Windows Start 菜单Stoll M1plus (Version…)下激活M1plus Profiles程序。
    • M1plus 配置文件对话框（版本）出现。
  2. 在创建配置文件菜单里，定义配置文件的名称。
  3. 保存配置文件。
    • 一个新的配置文件生成了。

选择一个M1plus 配置文件

    • 关闭M1plus 程序
  1. 在 Windows Start 菜单Stoll M1plus (Version…)下激活M1plus Profiles程序。
  2. 在选择配置文件菜单下选择配置文件。
  3. Starten Sie über das Menü das M1plus-Programm
    • 所选配置文件被激活。


MC-属性中的新系统功能-浮雕编织

在系统功能选项卡里的编织系统部分，点选浮雕/毛圈复选框。
用于浮雕/毛圈的系统功能将被自动设置。

OKC及以上机型都具有这个功能。 后针床的两个右侧系统要做调整用于此功能。


其他

  • 组合键
    F5： 用这个组合键可以选择无颜色的模块。 之前选择的颜色被保留。 如果之前未选择颜色，那么将会添加模块颜色。

  • UNDO （撤销）功能
    在花型展开和工艺处理步骤，也可以使用UNDO功能。

  • 现在调整选择功能也可用于织针动作。

更多的信息:
  • 新创建MC提花


新创建MC提花

MC提花用于生成提花文件，不需要自动处理步骤、工艺处理和生成Sintral文件。

生成MC提花

  1. 运行文件菜单中的新MC提花...功能。
    • 新提花编辑器对话框出现。
  2. 输入一个名称。
  3. 定义大小。 宽度和高度
  4. 定义起始行号。
  5. 定义步宽。
  6. 点 OK 确认输入。
    • 符号视图基本将会打开。
    • 提花 .AYT…和提花符号模块组导入到模块工具栏里。

绘制MC提花

  1. 用提花模块数据库里的提花 .AYT…和提花符号模块组来画图。
    2. 提花 AYT... | 提花符号

    模块名称的第一个字母由花型区的每个独立位置决定并且用于 MC 提花中。

    如果该字母不代表一个有效的提花符号，则?符号输入到MC 提花中。
    在绘制要被转化成MC 提花的花型时, 每个位置上发现的模块都很重要。 使用的纱线颜色无关。 但是,纱线颜色可以用来在花型中选择区域。

  2. 将提花另存为.jac或.mdv文件。

计算提花行号

更改提花行或起始行时，要进行提花行排号。

    • 提花打开。
  1. 右键点击提花行控制列。
    • 对话框计算行号打开。
  2. 激活对话框。
    • 出现排行号输入区。
  3. 定义起始行号和步宽。
    • 点击OK确认。

打开现有.jac文件

    • 有一个.jac文件可用。
  1. 调出 文件 / 导入 / MC提花作为花型...菜单。
    • 出现打开 对话框。
      选择MV提花（*.jac）文件类型。
  2. 在打开对话框中选择需要的文件并单击打开按钮。
    • 一个新的花型将从提花图创建，并以提花符号显示。


5.6版本有哪些更新?

更多的信息:
  • 模型
  • 模块
  • 新强化功能
  • 其他
  • 4.1版本有哪些更新?
此项, 同样参见...
  • M1plus 外设键盘(例如罗技G13小键盘)
  • 颜色排列
  • 多重复制
  • 填充行直到颜色改变
  • 机速表
  • 线圈长度修改


M1plus联机帮助 模块 .. .. http://support.stoll.com ....

模型

更多的信息:
  • 应用一个现存模型的属性
  • 花型元素作为模型标记


应用一个现存模型的属性

您可以将一个现存模型（或带模型花型）的属性应用到另一个模型（或带模型花型）。 这些必须同时导入。

条件:

  • 两个模型（或带模型花型）必须导入。
  • 两个模型（或带模型花型）的模型边缘在颜色和数目方面必须相同。

    步骤：
  1. 创建或导入模型（或带模型花型）。
  2. 如果必要，对新模型的边缘进行调整。
  3. 激活新模型（或带模型花型）。
  4. 在模型菜单里选择应用另一个模型的模型属性对话框。
    • 应用另一个模型的模型属性对话框出现。
    显示区域目标数据里的模型设定为激活模型（或带模型花型）。
  5. 通过源数据列表框选择一个模型（或带模型花型）。
  6. 点运行确认输入。
  • 源模型（源数据）的模型属性被应用到目标模型（目标数据）。


M1plus联机帮助 应用一个现存模型的属性 模型 .. .. http://support.stoll.com ....

花型元素作为模型标记

除模块之外，现在也可以将模型标记分配给花型元素。


M1plus联机帮助 模型 新强化功能 .. .. http://support.stoll.com ....

模块

更多的信息:
  • 放针模块分针补洞
  • 优化绣迹线圈的提花模块


放针模块分针补洞

添加了用于放针的分针补洞模块

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 放针
 |  | Yellow Folder ModExDatabase protected 单面平针结构
 |  |  | Yellow Folder ModExDatabase protected 分针补洞
 |  |  |  | Modul-Kennung Schreibschutz 补洞 =>
 |  |  |  | Modul-Kennung Schreibschutz 补洞 <=


优化绣迹线圈的提花模块

新添了提花模块

Yellow Folder ModExDatabase protected 提花
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 浮线
 |  |  | Yellow Folder ModExDatabase protected 浮线_花式线圈
 |  |  |  | 线圈_浮线_基本编织
 |  |  |  | 浮线_线圈_基本编织模式

这些提花模块用于相反方向的绣迹线圈，将改善线圈的外观。

您可以用 [image] 菱形花型对话框中的功能来实现简单的模块应用。

共有两种提花模块：

  • 浮线_线圈_基本编织模式 （绣迹线圈走向： 向左）

  • 浮线_线圈_基本编织模式 （绣迹线圈走向： 向右）


新强化功能

更多的信息:
  • 相反方向3,2"-6,2"菱形花型的颜色排列
  • 导纱器类型： 衬垫纱 Q
  • Z键用来进行缩放切换


相反方向3,2"-6,2"菱形花型的颜色排列

添加了用菱形工具创建菱形块的选项
用于此的颜色排列位于：

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 带花式线圈菱形的颜色排列
 |  | Yellow Folder ModExDatabase protected 相反方向3,2"-6,2"菱形花型的颜色排列
在 [image] 菱形对话框里的导纱器颜色列表框中进行选择。


导纱器类型： 衬垫纱 Q

当前无衬垫导纱器可供使用。

应用：

  • 这个导纱器作为带衬垫功能的导纱器使用。

    • 此时，导纱器销子是在导纱器滑块之前就进入工作。

    • 语句： Y-n:Q;Y:nQ;

  • 导纱器可以作为具有普通导纱器特点的导纱器来使用。

    • 此时，导纱器销子在导纱器滑块切口之中时进入工作。

    • 语句： Y-n:Q;Y:n;

导纱器滑块的宽度范围为30毫米到200毫米。

在此处进行定义：
M1 plus是在纱线区域分配对话框的<Q>编辑框中进行。 预设值为 129毫米。
或
花型参数菜单/机器属性对话框/导纱器设置。

在M1plus上创建花型的信息提供于此：

更多的信息:
  • 创建使用衬垫导纱器的花型(M1plus)


创建使用衬垫导纱器的花型(M1plus)

当前无衬垫导纱器可供使用。

条件: M1plus 软件版本5.6 (或更高)

  1. 绘制基本花型。
  2. 定义添纱纱线。
    在花型颜色工具栏里选择添纱 (1) 功能，这是因为添纱是由两个导纱器在一个系统里完成的。
  3. 定义添纱颜色、衬垫纱和第二个颜色。
  4. 在花型里画入添纱颜色。
  5. 调出纱线区域分配对话框。

    • 定义衬垫导纱器，使用4号或5号导轨。

    • 定义衬垫导纱器滑块宽度。
      默认值是 (129mm) 。

    • 如果必要，激活浮线全成型过渡功能。

    • 点击OK确认。

  6. 执行工艺处理。
    两个导纱器都被输入到导纱器控制列中。
当使用相对于机器针距而言过粗的纱线时，可激活浮线FF过渡功能。
在这种情况下，不要夹持相应的导纱器。 这个动作不在功能中定义，必须单独执行。


Z键用来进行缩放切换

借助这个功能可以在花型里和定位模型时实现快速和大幅度导航。

缩放开关功能也可以用Y键来执行。

步骤：

  • 激活Z键时，缩放比例将切换到在显示窗口显示整个花型的状态。

  • 再次激活Z键可恢复到之前用的缩放比例。
在缩放工具栏 Zoom-Menu 里，也可以切换到全视缩放（缩放比例Z）。
在控制列进行操作时也可以使用这个缩放开关功能。


其他

  • 工艺处理之后切换到基本花型时控制视图保持开启状态。

  • 保存控制视图的设置时，显示织针配置的状态也被保存。

  • 在Sintral-Check中，织针的针钩号也进行指定。 如有必要，可以进行更改。 如果花型不是从M1plus或通过.mdv文件导入到Sintral-Check中的，那就意味着，若导入了.sin文件或.zip压缩文件，则针钩号被认为与机器针距相一致。

  • 如果在一个花型里调用了一个Sintral功能，那么在功能调用之后使用的导纱器将再次在Sintral中定义。 不必在Sintral功能名前加上符号+++。


4.1版本有哪些更新?

更多的信息:
  • 处理步骤和花型状态
  • 花型模块管理器
  • 标志视图
  • 画图工具
  • 形状
  • ENEAS Shaper
  • 总花型参数
  • 其他


处理步骤和花型状态

现在可以马上开始处理的多个步骤.
jump steps of processing

  1. 点击处理步骤工具栏中的相应功能.
    • 会执行所有之前和选定的处理步骤.
中间步骤地花型状态不会被保存.


花型模块管理器

  • 在花型的模块编辑器中可以直接编辑所有的模块.

  • 模块中的改动马上更新显示这些模块的对话框.
    例如配置，模型属性

  • 在花型的模块管理器中，可以使用拖拉功能工作.

  • 更改的表格提花会被自动应用到基本花型.

  • 可以编辑并保存打包模块中的模块.
    原始的模块会被修改
    不创建拷贝.

此项, 同样参见...
  • 模块


标志视图

更多的信息:
  • 使用线圈长度绘画
  • 组合中的模型和结构
  • 显示横移的针床
  • 光标处的属性
  • 扩展前和扩展后的选项


使用线圈长度绘画

  • 可以使用前后针床的不同线圈长度绘画.

  • 通过织针动作-线圈长度工具栏的符号，选择前针床或后针床或两个针床.
    tb stitchlength front tb tooloptions arrow tb stitch length rear tb tooloptions arrow

  • 通过点击符号旁的箭头符号 tb tooloptions arrow 调出用于前后针床的线圈长度数值的选项区域.

  • 可以绘画花型和控制列中的选定线圈长度.

  • 可以用同样的方法画出CMS-S CMS-S 的第二线圈张力。
    tb stitchlength2nd front tb tooloptions arrow tb stitchlength 2nd rear tb tooloptions arrow

此项, 同样参见...
  • 使用线圈长度画图


M1plus联机帮助 使用线圈长度绘画 标志视图 显示横移的针床 .. .. http://support.stoll.com ....

组合中的模型和结构

在标志视图中可以同步显示模型属性和基本结构.

shape and structure in symbol view


显示横移的针床

在工艺模式的符号视图中，可以显示横移的针床.

  • 调出标志视图级联菜单中的显示横移.
  • 横移的针床：
    show racking yes
    没有横移的针床：
    show racking not
此项, 同样参见...
  • 显示横移


光标处的属性

  • 在绘画时，预览显示选定和使用的画图属性.
    示例：
    如果选择了没有颜色的花型元素，花型元素在光标处显示为没有颜色.
    SymbolViewModuleEcho

  • 选定的属性作为符号显示在光标处.
    这些是织针动作，花型颜色，线圈长度和模型数据的符号.
    Cursor Attributes


扩展前和扩展后的选项

选定的线圈在扩展后还是保留为选定.

在扩展前选择一个花型位置以在稍后再次快速查找.

查找选择区域：

    • 花型中存在选择区域.
  1. 打开选择区域/进入选择区域菜单.

      2. - 或 -

    • 打开选择区域/进入选择区域级联菜单.

      • - 或 -

    • 按下合并键Ctrl + B.
    • 选定的区域显示在中央.


画图工具

  • TB Draw Keybord 使用键盘绘画

  • 移动
    垂直移动花型中的选定区域.

  • 多重复制
    如果存在选择区域或者选定了模块或者花型元素，那么可以用 C 键进行多重复制。

更多的信息:
  • 垂直移动花型中的区域
此项, 同样参见...
  • 使用键盘绘画
  • 切换移动模型


垂直移动花型中的区域

用移动 [image] 功能移动整行，线圈或花型区域。

  • 移动整个行：
    如果花型中没有选择区域，整个行会在光标位置处被自动选定. 通过使用鼠标左键点击和拖拉，将该行移动到另一行上或者是两行之间.

  • 移动单独的线圈：
    通过按住Shift键或选项单元,移动一个单独的线圈位置.

  • 选定花型区域的移动：
    只移动选定的区域.

    • 单一行区域可以被移动到另一行上或者是两行之间.

    • 多行区域只能被插入到两行之间.


形状

  • 在模型属性和添加丢失的边缘对话框中选择默认属性.
    由此分配指定的属性到已有的或新的模型边缘.
    Default Attrib

    • 在模型属性对话框中，可以像在模型编辑器中那样选择默认属性.

    • 在添加丢失边缘对话框中选择默认属性.

    • 只能在模型编辑器中更改或添加默认属性.

  • Windows管理器和打开模型对话框中模型（shv,shp）的预览.
    M1plus版本4.1中的模型文件带有预览图形.

    • 在文件选择对话框中，显示为缩略图和预览.

    • 在Windows管理器中，显示为缩略图.


ENEAS Shaper

ENEAS -> M1plus

  • 可以从ENEAS Shaper将shpx格式的模型读入M1plus模型编辑器.
    模型属性会根据Stoll标准自动设置.

  • M1plus模型还不能被输入ENEAS Shaper.

此项, 同样参见...
  • .shpx 模型 ... (导入)


总花型参数

  • 根据机器类型进行预设置（总体花型参数）

    • 对于CMS 730 S和CMS 420 E

    • 在个人花型参数文件中： globalparameters_nnn_Efff.mdv

    • 示例：
      GlobalParameters

  • 安装时的情况

    • 总体花型参数和模块保存在文件D:\ Stoll\ M1plus\ 4.x.xxx\ ConfigData\ GlobalParameters.mdv中。

    • 特定机器和针型的整体花型参数和模块被保存在显示机器类型和针型的文件中。

    • 在标准安装时会安装新的文件.

    • 如果想要保留已有的文件，在用户自定义安装中选择相应的选项.

此项, 同样参见...
  • 打开特定M1plus版本中的花型


其他

  • 复制没有织针动作的线圈长度

    • 在模块数据工具栏中可以单独选择线圈长度。 到目前为止仅在与一个针动作或一个颜色有关时才有可能。

  • 根据CA和MA进行周边组织翻针

  • 把花型拖放到M1plus程序窗口将花型打开

    • 这样可以打开特定M1plus版本的花型。

  • 更新的Sintral袖珍卡

    • 在？/Sintral 袖珍指令手册菜单里调出Sintral袖珍指令手册。

  • 支持：

    • Microsoft VISTA Service Pack 1

    • Microsoft XP Service Pack 3

  • OKC机器每个系统可带32把导纱器

    • CMS OKC机器每个系统最多可带导纱器数量从16增加到32。

  • 图片导入可达32种颜色

    • 导入颜色的最大数量从16上升到32。

  • 顺序单元和顺序列表单元间的EAYSEQ和EAYSEL

    • 使用带有之后操作系统为1.7及以上版本的CMS OKC机器

    • Sintral检查和顺序编辑器中的 Checkbox EAYSEQ

    • 顺序列表编辑器中的 Checkbox EAYSEL 。

  • 更容易将注释、标记和图形插入花型中

    • 在 注释 级联菜单中可以直接将新注释功能调出而无需通过子菜单将其调出。

    • 如果级联菜单打开，可以通过快捷方式将注释插入花型中光标所在位置。
      k + 1 = 设置别针1
      k+2 = 设置别针2
      k+3 = 设置别针3
      k+4 = 设置别针4
      k + t = 设置文本
      k + g = 设置图片

此项, 同样参见...
  • 打开特定M1plus版本中的花型


M1plus联机帮助 5.4版本新内容 .. .. http://support.stoll.com ....

5.5版本新内容

更多的信息:
  • 绘图工具
  • 模型
  • 模块
  • 颜色排列编辑器
  • 其他


绘图工具

  • 新版本中， [image] 填充线直到颜色改变绘图工具也可以用于大于1x1 线圈的模块/花型单元。更多信息

  • 新版本中，圆形/椭圆绘图工具在符号视图中可使用偶数值的直径。

  • 菱形花型-工具： 画图时可以撤销六步操作。

  • 使用镜像翻转花型功能后的花型现在可以通过恢复来撤销。 在以前的版本中，花型不能恢复到之前的状态（未镜像翻转之前的花型），必须要将花型另存为别的名称。

  • 在查找和替换 / 搜索和选择对话框里，利用列表级联菜单里的Mehrfach调整，可以将选项应用到所有列表条目。
    现在，处理过程的各个不同阶段的有关信息以一个列表显示。更多信息


模型

  • 模型编辑器：模型标记可显示与基线和中心轴距离
    对于模型标记，可以指定其相对于基线的距离（Y距离）和相对于中心轴的距离（X距离）。
    标记按照花型中指定的坐标输入到花型中，据此坐标添加 距中心轴距离和距基线距离。更多信息

  • 在模型编辑器里（更多信息）和花型里（模型属性）（更多信息可以输入模型边缘间接线圈长度。

  • 设计花型的模型边缘线圈长度： 展开时线圈长度再次应用。 如果在切模之后修改了数据，要注意以下特殊性。更多信息

  • 模型编辑器：创建新行时，可以选择激活或取消将默认属性里的注释自动应用到新行的功能。 更多信息。
    如果默认属性未作为注释输入，即使是较低性能的计算机也可以通过计算机上的TAB键快速输入新行。

  • 均匀收针（费尔岛）的展开也在最顶端的标记之外
    当均匀收针（费尔岛）在一个区域（行区域）（创建多步骤收针的锯齿）上展开时，锯齿将延伸到选择区域的上边缘。 在以前的版本中，生成的锯齿只到上部均收记号处。


模块

更多的信息:
  • 使用牵拉梳的3x2起头
  • 使用牵拉梳的3x3起头
  • 挑孔补洞线圈
  • 挑孔 分针-线圈
  • 合并翻针无补洞线圈的放针形式
  • 1x1工艺带脱圈浮线提花模块
  • 1x1挑孔补洞线圈
  • 1x1-MG 结束 拷针 圆筒 分离纱
此项, 同样参见...
  • 创建定义模块（FF）
  • 拷针模块定位


使用牵拉梳的3x2起头

使用牵拉梳的3x2起头有两个版本

Yellow Folder ModExDatabase protected 起头
 | Yellow Folder ModExDatabase protected Stoll 标准
 |  | Yellow Folder ModExDatabase protected 使用牵拉梳
 |  |  | Yellow Folder ModExDatabase protected 默认
 |  |  |  | Yellow Folder ModExDatabase protected / Yellow Folder ModExDatabase protected
 |  |  |  |  | Yellow Folder ModExDatabase protected 过渡放松行。
 |  |  |  |  |  | Modul-Kennung Schreibschutz 3x2
 |  |  |  |  |  | Modul-Kennung Schreibschutz 3x2_网眼4针

使用牵拉梳的3x2起头

MED 3x2_Netz 4 Nadeln

3x2_网眼 4 织针

3x2

3x2_Netz 4 Nadeln_TA

  • 一针横移和翻针减小了圆筒空转行的侧向拉力

  • 两针横移增加了侧向拉力

  • 无翻针过程


使用牵拉梳的3x3起头

使用牵拉梳的3x3起头有两个版本

Yellow Folder ModExDatabase protected 起头
 | Yellow Folder ModExDatabase protected Stoll 标准
 |  | Yellow Folder ModExDatabase protected 使用牵拉梳
 |  |  | Yellow Folder ModExDatabase protected 默认
 |  |  |  | Yellow Folder ModExDatabase protected / Yellow Folder ModExDatabase protected
 |  |  |  |  | Yellow Folder ModExDatabase protected 过渡放松行。
 |  |  |  |  |  | Modul-Kennung Schreibschutz 3x3_网眼4针
 |  |  |  |  |  | Modul-Kennung Schreibschutz 3x3_网眼 1x1

使用牵拉梳的3x3起头

Modul 3x3_Netz 4 Nadeln

3x3_网眼4针

Modul 3x3_Netz 1x1

3x3_网眼 1x1

TA 3x3_Netz 4 Nadeln

TA 3x3_Netz 1x1

  • 在某些情况下（起始宽度）在织物右边缘可能会出现不同的三个线圈的起针编织方式（见顶部记号）。 必须手动进行修改，否则稍后这些线圈将不会正常退圈。

  • 在3x3罗纹的第一行，中间的线圈相对更明显一些， 这是因为是线圈在对面针床上形成的（见顶部记号）。


挑孔补洞线圈

添加了挑孔补洞线圈模块

Yellow Folder ModExDatabase protected Stoll
 | Yellow Folder ModExDatabase protected 默认
 |  | Yellow Folder ModExDatabase protected 挑孔补洞线圈/分针
 |  |  | Modul-Kennung Schreibschutz 挑孔补洞v下一行 <=
 |  |  | Modul-Kennung Schreibschutz 挑孔补洞v上面一行 <=
 |  |  | Modul-Kennung Schreibschutz 挑孔补洞v下一行 =>
 |  |  | …
 |  |  | Modul-Kennung Schreibschutz 挑孔补洞^上面2行 <=
 |  |  | Modul-Kennung Schreibschutz 挑孔补洞^下面2行 =>
 |  |  | Modul-Kennung Schreibschutz 挑孔补洞^上面2行 =>

取决于以下情况，有几种不同可能性

  • 在针床上的位置（前v或后^）

  • 挑孔线圈的走向（<= 或 =>）

  • 挑孔线圈的方式（在上或在下）

  • 集圈起针和翻针过程（补洞线圈）之间编织行的行数

之前的挑孔模块的名称已经进行了调整。


挑孔 分针-线圈

添加了挑孔分针-线圈模块

Yellow Folder ModExDatabase protected Stoll
 | Yellow Folder ModExDatabase protected 默认
 |  | Yellow Folder ModExDatabase protected 挑孔补洞线圈/分针
 |  |  | Modul-Kennung Schreibschutz 挑孔分针-线圈_v下面<=
 |  |  | Modul-Kennung Schreibschutz 挑孔 分针_v_上面 <=
 |  |  | Modul-Kennung Schreibschutz 挑孔 分针_v_下面 =>
 |  |  | Modul-Kennung Schreibschutz 挑孔分针_v_上面 =>
 |  |  | Modul-Kennung Schreibschutz 挑孔分针 _^_ <=
 |  |  | Modul-Kennung Schreibschutz 挑孔分针_^_上面 =>

取决于以下情况，有几种不同可能性

  • 分针线圈的位置（前针床或后针床）

  • 挑孔线圈的方式（在上或在下）

  • 挑孔线圈的走向（<= 或 =>）

之前的挑孔模块的名称已经进行了调整。


合并翻针无补洞线圈的放针形式

添加了无补洞线圈合并翻针（单面平针结构）模块

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 放针
 |  | Yellow Folder ModExDatabase protected 单面平针结构
 |  |  | Yellow Folder ModExDatabase protected 无补洞线圈合并翻针（单面平针结构）模块
 |  |  |  | Modul-Kennung Schreibschutz 单面平针结构 <=
 |  |  |  | Modul-Kennung Schreibschutz 单面平针结构 <==
 |  |  |  | Modul-Kennung Schreibschutz 单面平针结构 =>
 |  |  |  | Modul-Kennung Schreibschutz 单面平针结构 ==>

有两个放针步骤可用

  • 放一针

    • Zunahme um eine Nadel

  • 放两针

Zunahme um zwei Nadeln


1x1工艺带脱圈浮线提花模块

添加了1x1 工艺 带脱圈浮线模块。

Yellow Folder ModExDatabase protected 提花
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 1x1 工艺 带脱圈浮线
 |  |  | Yellow Folder ModExDatabase protected 2色
 |  |  | Yellow Folder ModExDatabase protected 3色
 |  |  | Yellow Folder ModExDatabase protected 4色
 |  |  | Yellow Folder ModExDatabase protected 5色
利用这些模块编织带脱圈1X1结构的粗针织物。

绘制1x1工艺花型并创建提花

    • 在设计模式下创建一个新花型。
  1. 用1x1工艺模块绘制花型。
    Symbol 1x1 Modul
  2. 选择提花区域。
  3. 在编辑菜单里选择创建或编辑提花对话框。
    • 出现提花对话框。
  4. 在1x1工艺带脱圈浮线的提花属性里选择1x1_带脱圈浮线 提花生成器。
    Jac-Generator
  5. 按 OK 键确认。
    • 在提花区域将1x1工艺模块更改为提花模块。
      Modul in Jac-Modul
  6. 展开整个花型。
    7. 符号视图 | 工艺视图
Symbolansicht nach EXP | Technikansicht nach EXP

    提花模块将在展开整个花型处理步骤展开。


1x1挑孔补洞线圈

添加了1x1挑孔补洞线圈模块

Yellow Folder ModExDatabase protected Stoll
 | Yellow Folder ModExDatabase protected 1 x 1 技术
 |  | Yellow Folder ModExDatabase protected 1x1 挑孔 补洞/分针
 |  |  | Modul-Kennung Schreibschutz 1x1 挑孔 补洞v下一行 <=
 |  |  | Modul-Kennung Schreibschutz 1x1 挑孔 补洞v上一行 <=
 |  |  | Modul-Kennung Schreibschutz 1x1 挑孔 补洞v下一行 =>
 |  |  | Modul-Kennung Schreibschutz 1x1 挑孔 补洞v上一行 =>
 |  |  | Modul-Kennung Schreibschutz 1x1 挑孔 补洞v下2行 <=
 |  |  | Modul-Kennung Schreibschutz 1x1 挑孔 补洞 v上 2行 <=
 |  |  | Modul-Kennung Schreibschutz 1x1 挑孔 补洞v下2行 =>
 |  |  | Modul-Kennung Schreibschutz 1x1 挑孔 补洞 v上 2行 =>
 |  |  | Modul-Kennung Schreibschutz 1x1 挑孔 补洞^下一行 <=
 |  |  | Modul-Kennung Schreibschutz 1x1 挑孔 补洞^上一行 <=
 |  |  | Modul-Kennung Schreibschutz 1x1 挑孔 补洞^下一行 =>
 |  |  | Modul-Kennung Schreibschutz 1x1 挑孔 补洞^上一行 =>
 |  |  | Modul-Kennung Schreibschutz 1x1 挑孔 补洞^下2行 <=
 |  |  | Modul-Kennung Schreibschutz 1x1 挑孔 补洞 ^上 2行 <=
 |  |  | Modul-Kennung Schreibschutz 1x1 挑孔 补洞^下2行 =>
 |  |  | Modul-Kennung Schreibschutz 1x1 挑孔 补洞 ^上 2行 =>

取决于以下情况，有几种不同可能性

  • 挑孔线圈在针床上的位置（v或^）

  • 挑孔线圈的走向（<= 或 =>）

  • 挑孔线圈的方式（在上或在下）

  • 集圈起针和翻针过程（补洞线圈）之间编织行的行数

之前的挑孔模块的名称已经进行了调整。


1x1-MG 结束 拷针 圆筒 分离纱

添加了 1x1-MG 结束 拷针 圆筒 分离纱模块。

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 拷针
 |  | Yellow Folder ModExDatabase protected 1x1-多针距单面平针结构
 |  |  | Yellow Folder ModExDatabase protected 1x1-MG 结束 拷针 圆筒 分离纱
由于要分别对两个层面L1（后层）和L0（前层）进行拷针，因此模块需要两个拷针行。

剪切模型之后修改模型中拷针的模型属性：

    • 在花型展示工具栏里激活模型边缘 [image] 和模型符号 [image] 。
  1. 在模块数据工具栏里激活应用模型数据 [image] 。
  2. 在符号视图里，下移一行复制拷针行。
    • 这样，在展开处理步骤，层 L1将从右侧开始处理，层 L0将从左侧开始处理。
    修改之前 | 修改之后


颜色排列编辑器

  • 颜色排列工具栏里添加了附加搜索选项
    工具栏里添加了有关编织顺序的重复和剩余的附加选项。更多信息

  • 在新版本中，颜色排列里也有 [image] 填充线直到颜色改变绘图工具。

  • 导纱器修正 (YCI)
    新版本中，YCI控制列也出现在颜色排列中。 因此可以设定附加YCI索引。 在展开整个花型时，这些可以应用到无法设定YCI值的花型当中。


其他

  • 显示和隐藏控制列
    用键盘的÷键可一步步减小控制列的宽度。 进行到最后一步（第四步）时，控制列所有列都被隐藏。 然而，之前可见的第一个控制列保留（通常为花型或工艺行的控制列，在此可以进行行选择）。 利用x键可以重新显示控制列。

  • 光标的坐标显示
    现在，导纱器修正也能显示在光标处。 必须在坐标显示对话框里激活数据。更多信息

  • Z键用来进行缩放切换
    利用Z键，缩放比例将切换到在显示窗口显示整个花型的状态。 再次激活Z键可恢复到之前用的缩放比例。 光标所在位置的花型部分将保留在显示窗口里。

    Zoom Z screen
    更多信息

  • 组合键
    1)保护选定区域： P： 保护选定区域；Ctrl+P： 全部取消保护；Ctrl+Alt+P： 取消区域保护
    2)符号视图的显示方式： Shift+F7： 采用纱线颜色作为背景色，采用模块颜色作为符号颜色；Shift + F8: 采用纱线颜色作为背景色 ，采用模块颜色作为符号颜色
    3)导入花型状态： Ctrl+Shift+ F10： 导入基本花型
    4) F5+F6： 利用该组合键，如果在符号视图中模块颜色作为背景颜色显示的话，织针动作和纱线颜色将被采用。

  • 控制列织物牵拉： 新版本中，WN% 和 WMK% 值也显示在控制列的工具提示里。

  • 花型参数表里那些没有在花型中使用的条目可以删除。
    这样一来，可以缩减花型的大小，程序运行速度可得到提升。 用该版本生成的花型会对模块、颜色排列和模块排列里的无用数据自动进行清理。更多信息

  • 对于有循环列（可重复部分）的花型，WMN基本上预设为与花型宽度匹配。

  • 嵌花边缘互锁处理
    有一个两行（两个花型行）组成的模块用于嵌花边界处理，可在工艺/嵌花/边界处理/增加/两行线圈（边界处理）下找到。 这个模块可以在纱线区域分配对话框里左右边缘处理模块处进行选择。
    注意：有必要进行以下设定：
    1) 配置 对话框： 其他设置/合并导纱器： 默认
    这个设定很有必要，可以使互锁编织行不会被其他编织行干扰。
    2)纱线区域分配对话框、左右边缘处理允许幅度栏目： 0
    要从第一针开始插入模块，有必要进行此项设定。

  • 总花型参数中MSEC 0有所变化。更多信息

  • 织可穿配置对话框： 织可穿的两个衣片间距离（SEN）也可以进行调整。 现在可以将织可穿衣片靠左或靠右排在针床上。

  • 如果在花型里调用Sintral功能之后，需要在Sintral里重复导纱器定义，那么要将Sintral功能名加上前缀+++。
    例如： F:+++MYFUNCTION; 更多信息

  • 工艺处理： 从模块和花型读出循环
    以前的版本里，如果循环在花型和模块的相同行里出现，那么将会出现一个提示，询问是使用花型循环还是模块循环。
    现在，只要不出现无效重叠的情况，那么将应用模块循环，不会出现保留花型循环的提示。 如果发生重叠，将出现以前的提示信息。

  • 新版本中，提花网眼起针将提花背面补偿考虑在内，若是水平补偿> 0，那么将会移动以便与提花进行配合。

  • MC提花的行号范围从1000开始（以前为1100）。

  • 如果通过处理步骤工具栏里的按键调用Sintral检验，那么将立即开始检验。 如果Sintral检验是通过MC程序菜单来调用的，那么将不会立即开始执行检验，仍可以在Sintral检验中进行各项设置。

  • 编织时间对比可以直接用mdv, zip 和 sin 文件进行
    可以直接使用 mdv, zip 和 sin 文件利用Knitting Time Comparison程序进行编织时间对比。 以前只能使用 simx文件，这个文件必须通过Sintral检验才能生成。更多信息

此项, 同样参见...
  • 填充行直到颜色改变
  • 颜色排列
  • 机速表
  • 线圈长度修改
  • 常规选项卡 ( 模型边缘)
  • 多重搜索 (查找和替换对话框)


5.4版本新内容

更多的信息:
  • 生产率增强包 (PEP)
  • 多重搜索 (查找和替换对话框)
  • 图片导入
  • 提花生成更简便
  • 控制视图 (展开)
  • 移动
  • 在选定区域的边缘插入区域
  • 织可穿起头的 Sintral 循环
  • 织可穿
  • 模块
  • 带浮线和锁定的补偿行
  • 其他
  • 4L针钩模块


生产率增强包 (PEP)

下列 CMS机器(从 2011 四月份开始的部件类型) 可使用Productivity Enhancement Pack :

机器管理器里的名称 | 类型 | 系统距离 | 部件类型 | 操作系统
CMS 530 HP [3] | 621 | D5 | 003 | V_OKC_002.005.000_STOLL
CMS 530 HP [2] | 627 | D6 | 002
CMS 520 HP [2 ] | 620 628 | D5 D6 | 002
CMS 822 HP [2] | 623 632 | D5 D6 | 002
CMS 502 HP | 637 638 | D5 D6 | 000

生产效率的提高具体表现在:

    • 按行优化导纱器排列 (YD)

    • 在停止位置停止和夹持（YG:n!）

    • 多系统编织时的优化选项

    • 系统优化的从夹纱位置的导纱器带出过程

    • 小横移时更快的机头折返速度

    • SEN 区域之外以最大机头速度 (MSECOS)

    • NPJ的机头速度
      仅在NPJ区域减速

    • 清洁横列以及导纱器销子抬起落下的操作:有所改动

更多的信息:
  • 将纱线保留在禁用纱夹处
  • 夹持-停止位置
  • CMS 502 HP
  • 多系统编织优化运行时间
  • 按行对导纱器排列进行优化(YDopt)


将纱线保留在禁用纱夹处

Checkbox active 编织带入导纱器后禁用夹纱装置

利用这个选项，所有的导纱器在起头时都从夹纱装置处带出。 切夹纱装置被禁用，导纱器将被置于切夹纱床上。 这样一来，整个针床的宽度都可以用来编织。

对于 OKC ≧ V 2.5 操作系统的机器，可以将一些纱线保留在禁用的夹纱装置中。

  • 牵拉梳纱始终 (#208) 始终保持被夹持状态 (默认)。

  • 在 [image] 纱线区域分配 对话框里的夹持导纱器 栏目中输入 [image] 立即夹持。

  • 模块的默认值将被忽略。

此项, 同样参见...
  • 夹纱/切纱
  • 牵拉梳, 夹纱选项卡
  • 牵拉梳, 夹纱 (织可穿) 选项卡
  • 模块


夹持-停止位置

  • 对话框配置和花型总参数里的 Checkbox active 在停止位置夹持和停止

  • 在 纱线区域配置 对话框中的 Checkbox active YG:n!

选择这个选项，导纱器将保持夹持状态，但被置于针床和切夹纱床之间的位置。

  • 动程缩短，从而缩短了运行时间。

  • 这个选项在花型总参数里设置为默认。

  • Sintral命令YG:n!

此项, 同样参见...
  • 牵拉梳, 夹纱选项卡
  • 牵拉梳, 夹纱 (织可穿) 选项卡
  • 导纱器分配 (纱线区域分配)


CMS 502 HP

新机器规格如下：

  • CMS 502 HP 5"，类型 637，机号 E12、E14、E16、E18、E6.2 和 E7.2

  • CMS 502 HP 6"，类型 638，机号 E5、E7 和 E3,5.2

  • CMS 502，类型 626，右侧16个切夹纱点
    在 MC-属性 和 属性 <机器名称> 对话框中的切夹纱点

此项, 同样参见...
  • 选项
  • 选项


多系统编织优化运行时间

您可以在 纱线区域分配 对话框里的 多系统编织 [image] 一栏中纱线区域和系统分配处指定导纱器号码。
利用 ~ 优化 设定，可以缩短一些花型的运行时间。
示例：
绞花花型

以下情况将会忽略 ~ 优化 选项：

  • 起头里或起头之前的编织区域，例如起头之前编织带入

  • 带颜色排列的区域

  • 应用了提花系统顺序时

  • 织可穿花型

此项, 同样参见...
  • 多系统编织


按行对导纱器排列进行优化(YDopt)

  • 在工艺处理过程中确定导纱器在织物边缘的最佳停止位置。

  • 短时间不使用的导纱器置于距离布边尽可能近的位置。
    长时间不使用的导纱器置于相对较远的位置。

  • 自动确定的位置确保纱线垫入尽可能安全可靠，不会发生纱线漏垫的问题。

  • 导纱器跟随模型边缘运动的设置 YDF 得到最佳设定。

  • 在 配置 对话框里的进一步设定 选项卡中 导纱器距离布边距离YD 部分，可选择这个选项：
    Checkbox active 按行优化 YD (YD opt)

  • 可以通过调整 YD 值来调整第一个导纱器的位置以及到下一个导纱器的距离：
    第一个导纱器距离的1/16英寸
    距布边距离的1/16 英寸

  • 可以在 纱线区域分配 对话框里激活或者取消这个选项。
    导纱器分配左侧的导纱器交错排列列表框

  • YDopt 将被输入到 Setup2中。
    不要手动更改 YDopt 值！

  • 只适用于 OKC ≧ V 2.5 时

此项, 同样参见...
  • 导纱器分配 (纱线区域分配)
  • 附加设置标签选项卡


多重搜索 (查找和替换对话框)

您可以在 查找和替换对话框里同时进行几个搜索过程。
Option active 多重

  • 可以将这个组合保存在一个列表 (*.m1px)里然后在另一个花型里重新打开。

  • 您可以为 查找和替换 以及 搜索和选择定义不同的列表。

  • 您也可以将查找和替换 ( Option active [image]) 以及搜索和替换 ( Option active [image]) 合并在一个列表中。

此项, 同样参见...
  • 查找和替换...
  • 更换模块 (对话框)


图片导入

  • 图片导入的步骤1：图片选择

    • 您可以设定图片的尺寸，亦即最终花型或者花型单元的尺寸。

    • 更多

  • 图片导入的步骤2：颜色选择

    • 您可以点击图片内的原始颜色，然后该颜色会显示在 减色 列中 （外框为红色）。
      Dia Step2 Color Highlite

    • 更多

  • 图片导入的步骤 3：提花

    • 与 Ctrl 键组合使用可以同时选择任何所需要的区域

    • Checkbox active 带过渡模块
      过渡模块用于向提花区域的过渡部分。

    • 更多

  • 图片导入的步骤 3：结构/嵌花

    • 提花 选项卡被删除。

    • 更多

  • 工具 菜单里的编辑图片… 功能
    在将图片导入到 M1plus 之前，可以使用 ImageStoneIcon ImageStone 工具对图片进行编辑：

    • 将图片尺寸调整到花型尺寸

    • 调节像素

    • 调节文件格式

    • 更多

此项, 同样参见...
  • 编辑图片...


提花生成更简便

  • 您可以添加另外的颜色到提花区域，而提花区域不会由于这个颜色而增大。

    • 更多信息

  • 在设计模式下，您可以利用 提花对话框将一个 1:1 的提花转换成一个所有针的提花，然后转换成一个嵌花图形。

  • 提花系统顺序可以在 纱线区域分配 对话框里选择。

    • 您可以将优化的系统顺序分配给提花宽度为整个花型宽度的纱线区域。

    • 纱线区域分配 对话框里的 [image] 系统顺序 列和 [image] 镜像系统顺序 列

    • 更多信息


控制视图 (展开)

用控制视图工具栏中的 [image] 、 [image] 或 [image] 功能您可以创建一个可视详细视图 [image] 、所选行 [image] 或整个花型 [image] 的控制视图。
利用控制视图，您可以提前检查展开之后的情形。

控制视图的功能：

  • 复制

  • 搜寻和测量

  • 生成一个图片

使用这个功能之前要在级联菜单里调出 暂时取消写保护 功能。

您可以在工具对话框里的 导入 选项卡里指定 控制视图 的类型：

  • Checkbox active 符号视图

  • Checkbox active 织物视图

  • Checkbox active 工艺视图

  • Checkbox active 打开花型时立即打开控制视图

特殊点:

  • 绿色标题栏

    当前花型以控制视图显示。

  • 红色标题栏

    花型被修改。 控制视图不再是最新的。
    重新创建控制视图。

  • 控制视图的只读状态
    工具栏的图标处于非活动状态。

  • 控制视图的写保护被取消：
    工具栏的图标又重新处于活动状态。

  • 可以按键盘上的E 打开整个花型的控制视图 [image] .

更多的信息:
  • 暂时取消写保护
此项, 同样参见...
  • 调出选项卡
  • 扩展花型


暂时取消写保护

调用级联菜单里的 暂时取消写保护 功能，以便能够使用以下控制视图 (展开)里的功能：

  • 复制

  • 搜寻和测量

  • 生成一个图片

写保护被取消直到控制视图关闭为止。

每个新的控制视图都会以写保护的形式出现。


移动

  • 您可以用鼠标右键移动花型的所有视图 (Panning)。

    • 例外: 全视窗口

    • 为此，按下鼠标右键并保持按下状态，移动光标到所需要的位置。
      开始移动时会出现鼠标手指图标。. PanningCursor-hand

    • 您也可以用鼠标右键打开视图的级联菜单。
      不用移动鼠标，松开鼠标右键就可以调出级联菜单。

    • 也可以用鼠标右键在花型内移动注释。

  • 在 程序设置 对话框里的其他选项卡里可以进行关于移动的各种选择。

移动 选项卡
Option active 用鼠标右键移动 | 用鼠标键进行移动，右键按住不放。
Option active 用 Ctrl 和鼠标右键移动 | 用鼠标键进行移动，按住 Ctrl 和右键不放。
Option active 禁用移动 | 阻止鼠标右键的移动操作
更多的信息:
  • 在光标位置的缩放
  • 用光标测量


在光标位置的缩放

您也可以用如下方式改变缩放比例：

  • 键盘上的+ 和 - 键

  • AltGr + 鼠标滚轮

缩放操作在光标所在位置进行。

  • 光标位于视图内时：
    在光标位置进行缩放。 如果可能，光标位置将保持不变。

  • 光标位于视图外时：
    在视图的中心位置缩放。

此项, 同样参见...
  • 缩放


用光标测量

在纱线区域视图内或写保护的符号视图内测量水平距离：

  1. 激活光标的 绘图线段长度 功能。
    MeasuringCursorUnit
  2. 在纱线区域视图内，通过按住鼠标左键从左至右画出一条水平线。

信息16: 您也可以在坐标显示对话框里指定测量功能的阀值。

此项, 同样参见...
  • 坐标显示 (对话框)


在选定区域的边缘插入区域

  • 在选择区域的边缘，插入一定数量的行或列，而无需考虑选择区域的宽度和高度。

  • 所插入的区域可以是一个空白区域或者将现有花型扩大的区域。

  • 应用例子:

    • 将花型沿着所需形状的边界拆分开，并以固定数量的线圈展开。 可以定义插入边界。

  • 花型将从左右选择边界开始向左右展开。 不用考虑选择区域本身的展开。
    选择区域是被保护的。

此项, 同样参见...
  • 插入区域


织可穿起头的 Sintral 循环

在展开之前可以将织可穿起头循环计数器指定为Sintral 循环。
好处：

  • 循环将被保留。

  • 您可以在展开之前输入所有的数据。

此项, 同样参见...
  • 插入新的Sintral循环


织可穿

  • 织可穿起头的循环和循环设置、控制列里所进行的手动修改，在展开之后都将保留。

  • 新添了用于CMS x30S E9.2 机型的织可穿收针模块。

  • 带改进的长度补偿循环的短大身织可穿起头

Yellow Folder ModExDatabase protected 织可穿起头
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 短大身

  • 袖身连接的颜色配置现在增添了打结和编织带出。
    因此打结和编织带出将不再由工艺处理插入。

    • CA_B1-类型1 TC-T (无连接 L0-L1)

    • CA_B1-类型1 (无连接 L0-L1)

    • CA_B5 类型1 带楔形 (L0) 无连接 L0-L1

    • CA_B6 类型1 带楔形 (L0 + L1) 无连接 L0-L1

    • CA_B2 类型1 有开口 (L0) 无连接 L0-L1

    • CA_B7 类型1 带开口 (L0) 无连接 L0-L1 罗纹

    • CA_B10-带开口袖孔罗纹套头背心连接 (L0)


模块

  • 基本花型的模块的所有控制列数据将应用于新花型。 新花型对话框

  • 在起头之前编织带入所有导纱器 模块

    • 牵拉梳纱线在禁用的切夹纱床上保持被夹持状态。

    • 条件: 操作系统为OKC ≧ V 2.5

    • 错误信息: 关闭切夹纱功能时仍有导纱器处于被夹持状态！
      解决方法： 在起头之前编织带入所导纱器。

  • 改良的RS17 动作 (脱圈功能中在织物结束处夹持)
    如果在机器上设置了 RS17=1 ，那么随后的织片起头时将不使用牵拉梳。 在编织织片之间的过渡部分时，导纱器将不会被夹持和再次编织带入。
    更多

  • 您可以将一个模块链接插入到一个写保护的模块组内，也可以将其从此处删除。

    • 用 创建链接 -> 剪贴板 级联菜单来复制，粘贴时用 插入模块 <- 剪贴板 。

    • 您可以将模型以及模型的原始模块从数据库模块管理器中重新导入。

  • 模型 / 重新导入 / 重新导入模型 (数据库模块)...
    更多

更多的信息:
  • 编织带入模块
  • 1x1 多针距结构的拷针模块
  • 1x1 编织-脱圈
  • 间断绣迹线圈的编织带入和锁定模块
  • 带脱圈浮线提花模块
  • 带脱圈1x1 工艺的保护行
此项, 同样参见...
  • 删除目录
  • 将纱线保留在禁用纱夹处
  • 带浮线和锁定的补偿行
  • 4L针钩模块


编织带入模块

  • 用于CMS 502 的附加模块

  • 所有与 起头之前带入所有导纱器 有关的模块的模块名称都将调整为切夹纱点的新标签。

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 在起头之前编织带入所导纱器(1片)
 |  | Yellow Folder ModExDatabase protected 浮线和锁定 [16 -- 16] | 浮线和锁定 OIFF->Y<-
 |  | Yellow Folder ModExDatabase protected 浮线和锁定 Y-CR0 [16 -- 16] | 浮线和锁定OIFF Y-CR0->Y<-
 |  | Yellow Folder ModExDatabase protected 浮线和锁定 [8 -- 8] | 浮线和锁定 -> Y<-
 |  | Yellow Folder ModExDatabase protected 浮线和锁定 [0 -- 8] | 浮线和锁定 _Y<-
 |  | Yellow Folder ModExDatabase protected 浮线和锁定 [0 -- 16] | 信息16 : CMS 502的新功能：
 | Yellow Folder ModExDatabase protected 在起头之前编织带入所导纱器(2片)
 |  | Yellow Folder ModExDatabase protected 浮线和锁定 2 片 [16 -- 16] | 浮线和锁定 OIFF -> Y<- 2 片
 |  | Yellow Folder ModExDatabase protected 浮线和锁定 2 片 Y-CR0 [16 -- 16] | 浮线和锁定 OIFF Y-CR0 -> Y<- 2 片
 |  | Yellow Folder ModExDatabase protected 浮线和锁定 [0 -- 8] | 浮线和锁定 _Y<-
 |  | Yellow Folder ModExDatabase protected 浮线和锁定 2 片 [8 -- 8] | 浮线和锁定 -> Y<- 2 片
Yellow Folder ModExDatabase protected k&w-技术
 | Yellow Folder ModExDatabase protected 在起头之前编织带入所导纱器(1片)
 |  | Yellow Folder ModExDatabase protected k&w_浮线和锁定 [8 -- 8] |
 |  | Yellow Folder ModExDatabase protected k&w_x30S浮线和锁定 [8 -- 8] |
 |  | Yellow Folder ModExDatabase protected k&w_x30S_E9.2_浮线和锁定 [8 -- 8] |
 | Yellow Folder ModExDatabase protected 在起头之前编织带入所导纱器(2片)
 |  | Yellow Folder ModExDatabase protected k&w_浮线和锁定 2 片 [8 -- 8] |
 |  | Yellow Folder ModExDatabase protected k&w_x30S_浮线和锁定 2 片 [8 -- 8] |
 |  | Yellow Folder ModExDatabase protected k&w_x30S_E9.2_浮线和锁定 2 片 [8 -- 8] |


1x1 多针距结构的拷针模块

用于1x1 工艺和多针距的粗针距区域的拷针模块。

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 拷针
 |  | Yellow Folder ModExDatabase protected 1x1-多针距单面平针结构
 |  |  | Yellow Folder ModExDatabase protected BO-1x1-MG-固定 01
 |  |  | Yellow Folder ModExDatabase protected BO-1x1-MG-固定 02
 |  |  | Yellow Folder ModExDatabase protected BO-1x1-MG- 快速固定 01
 |  |  | Yellow Folder ModExDatabase protected BO-1x1-MG- 快速固定 02
 |  |  | Yellow Folder ModExDatabase protected 1x1-MG 结束 拷针 > 快速
 |  |  | Yellow Folder ModExDatabase protected 1x1-MG 结束 拷针 > 快速 分离纱
 |  |  | Yellow Folder ModExDatabase protected 1x1-MG 结束 拷针 分离纱
 |  |  | Yellow Folder ModExDatabase protected 1x1-MG 开领带脱圈保护行


1x1 编织-脱圈

添加了 1x1 编织-脱圈 模块：

Yellow Folder ModExDatabase protected Stoll
 | Yellow Folder ModExDatabase protected 脱圈工艺
 |  | Yellow Folder ModExDatabase protected 1x1 编织-脱圈
 |  |  | Yellow Folder ModExDatabase protected 1x1 S-A 基本元素
 |  |  | Yellow Folder ModExDatabase protected 1x1 S-A-结构
 |  |  | Yellow Folder ModExDatabase protected 1x1 S-A-阿兰花
 |  |  | Yellow Folder ModExDatabase protected 1x1 S-A-挑孔
 |  |  | Yellow Folder ModExDatabase protected 1x1 S-A-绞花单边浮线
 |  |  | Yellow Folder ModExDatabase protected 1x1 S-A-绞花两边浮线
 |  |  | Yellow Folder ModExDatabase protected 1x1 S-A-罗纹

脱圈工艺具有以下优势：

  • 编织可以更加松散

  • 避免 1x1 结构典型的大沉圈外观

  • 编织大绞花 (大到 6x6) 更容易


间断绣迹线圈的编织带入和锁定模块

将 间断绣迹线圈打结分针 模块置于绣迹线圈编织带入处以避免看到分针线圈。
Embroidery Start

此项, 同样参见...
  • 编织带入
  • 预设置 (对话框)


带脱圈浮线提花模块

在编织粗针织物时使用这些带脱圈的模块。
用这些模块做浮线提花时，颜色最多为五色。

创建带脱圈模块的基本花型。 因为插入了这样一个提花模块，脱圈将在整个提花行后执行。

Yellow Folder ModExDatabase protected 提花
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 带脱圈浮线
 |  |  | Yellow Folder ModExDatabase protected 2色
 |  |  | Yellow Folder ModExDatabase protected 3色
 |  |  | Yellow Folder ModExDatabase protected 4色
 |  |  | Yellow Folder ModExDatabase protected 5色


带脱圈1x1 工艺的保护行

这些模块用来编织带脱圈1X1结构的粗针织物。

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 特殊织片
 |  | Yellow Folder ModExDatabase protected 保护行(使用牵拉梳)
 |  |  | Yellow Folder ModExDatabase protected 带脱圈 1x1 工艺保护行


带浮线和锁定的补偿行

浮线和锁定 起头包含了补偿行，以平衡织物边缘减小的牵拉力。

可以通过计数器 RS18来设定补偿行的行数。 不能设多于五个循环：

  • 在RS<1 和 RS18>6情况下，将不会编织补偿行。

  • 对于 RS18=n，将编织n 行补偿行。

  • 对于RS18 会有 Compensation Float and Lock 的注释。

  • 如果有必要，可在机器上设置 RS18 。

4L compensation rows


其他

  • 当 Setup2 编辑器 打开的时候不能更改机器。

    • 关闭 Setup 编辑器。

    • 在 选择机器 对话框中选择另一台机器。

  • Setup 的类型显示在花型的标题栏内。

  • 在颜色排列内移动一个单元格

    • 移动一个单元格到一个已存在的行时，行数据不会被复制。

    • 移动一个单元格到一个新的颜色配置行时，行数据会被复制。

  • 添加了以下CMS机器的GlobalParameters：

    • CMS 502 HP 类型 637 (D5)

    • CMS 502 HP 类型 638 (D6)

  • 您可以用 blank键，以较大放大比例，移动一个视图的详细图形，即使 移动模型 [image] 处于激活状态也可以实现。

  • YG-Home 保护行之前模块 (CMS 822 2 片)
    导纱器编织带出工作区，并由保护行锁住

  • 控制列中透明的线圈长度和无线圈长度的区别：
    CC_ML_ Not + Transparent
    更多信息

  • 添纱颜色

    • 您可以将多达四个颜色合并到一个添纱颜色中。
      Plating4c

    • 您可以更改添纱颜色的代表色。

    • 使用情况: 技术织物

    • 更多

  • 在 菱形花型 对话框里互换菱形块的颜色

    • 用 Ctrl 键并点击一个颜色，可以在整个花型元素里替换这个颜色。

    • 更多信息

  • 模型边缘的线圈长度 ( [image])

    • 您可以在 配置 / 其他设置里输入NPJ [image] 和 N 值。

    • 更多信息

  • 如果更改线性模型 (*.shv)的线圈密度，用户自定义的轮廓线 UserDefLinie 将自动转换为 直线 UserDefLine-Straight 。

    • 更多信息

  • 对 纱线区域分配 所做的更改将保留，即使将花型切换到以前的状态时也能保留。

    • 示例： 从 [image] 带模型花型 的花型状态切换到 [image] 基本花型 的花型状态之后。

  • 在 纱线区域分配中按鼠标左键可以同时选择多个纱线区域。

  • 图片导入对话框可以移动。

    • 使用情况: 使用低分辨率屏幕时 (< 96 dpi)

    • 更多信息

更多的信息:
  • 嵌花时统一优化导纱器合并
此项, 同样参见...
  • 系统顺序和镜像系统顺序
  • 步骤 3: 提花


嵌花时统一优化导纱器合并

对于一些特定的花型，可以将导纱器以优化的方式进行合并。
这样可以避免嵌花结构外观的不同。


4L针钩模块

以1x1 脱圈工艺为基础的起头改善了起头的线圈外观。
这些起头位于以下模块组中：

Yellow Folder ModExDatabase protected 起头
 | Yellow Folder ModExDatabase protected Stoll 标准
 |  | Yellow Folder ModExDatabase protected 带牵拉梳
 |  |  | Yellow Folder ModExDatabase protected 1x1 脱圈工艺
 |  | Yellow Folder ModExDatabase protected 不带牵拉梳
 |  |  | Yellow Folder ModExDatabase protected 1x1 脱圈工艺

根据起头宽度循环的不同，有可能会发生最后一个线圈落在一枚空针上的情况。
为了避免这种问题的发生，您可以使用起头工艺包模块中的一个模块。
画模块时要按照号码来画 (起头的最后开松行里的替代符号)。
插入 END 模块时要保持号码重合。

例子

4L END Overview

花型总览
漏针可能会发生在右侧模型边缘或织物边缘

4L END Situation

  • 读取右侧模型边缘或织物边缘的线圈替代符号。
    这里为 2

从右向左编织空转行时最后一个新勾起的网眼线圈 (2) 可能会在上升织针处掉套。 对于这种情况，可以使用起头工艺包模块中的编号为2的模块END 。

信息16: 如果没有编码与替代符号相匹配的 END 模块，则无法解决这个问题。

  • 将光标置于花型的开始处。

  • 在级联菜单中调出 显示花型模块浏览器中的模块功能并打开工艺包模块。

  • 用F5 键在工艺包模块中提取匹配的 END 模块。
    此处为 2x1_END 2

4L END Situation + Module

最后一行有替代符号的匹配模块

  • 插入模块时，要使模块的结束号码 2 与 花型内的号码2 重合。

4L END Done

END 模块避免了漏针，而且这个区域的线圈会得到很好的牵拉。

信息16: 修改织物宽度、模型或起头之后再次进行检查。

更多的信息:
  • 4L拷针模块


4L拷针模块

以1x1 脱圈工艺为基础的模块可以改善拷针的线圈外观。
这些模块位于以下模块组中：

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 拷针
 |  | Yellow Folder ModExDatabase protected 1x1-多针距单面平针结构
 |  |  | Yellow Folder ModExDatabase protected 拷针-1x1-脱圈 分离纱/保护纱
 |  |  | Yellow Folder ModExDatabase protected 定义-拷针-1x1-脱圈 分离纱/保护纱 >
 |  |  | Yellow Folder ModExDatabase protected 定义-拷针-1x1-脱圈 分离纱/保护纱 <
 |  |  | Yellow Folder ModExDatabase protected 拷针-1x1-脱圈_<_起头
 |  |  | Yellow Folder ModExDatabase protected 拷针-1x1-脱圈_<_ 重复
 |  |  | Yellow Folder ModExDatabase protected 拷针-1x1-脱圈_<_结束
 |  |  | Yellow Folder ModExDatabase protected 拷针-1x1-脱圈 <


5.2 和 5.3 版本有哪些新内容?

更多的信息:
  • 纱线区域分配 对话框
  • 菱形花型绘图工具扩展
  • 普通2型导纱器 +/-
  • Setup2
  • 纱线长度控制
  • Sintral的程序设置
  • 模块
  • 其他


纱线区域分配 对话框

  • 表格中所有纱线区域参数的显示更加清晰明了。

  • 用组合键Ctrl+C选择和复制一个或多个纱线区域参数。

  • 默认参数对所有未设置的纱线区域有效。

  • 被拒纱线区域的参数将被保留。
    这些参数集可以重新分配到当前纱线区域。

  • 您可以将几个纱线区域合并成给一个纱线区域。

更多的信息:
  • 摆动、嵌花锁定和编织带出的控制列
此项, 同样参见...
  • 纱线区域分配
  • 纱线区域表
  • 导纱器号码
  • 导纱器类型
  • 多系统编织
  • 添纱
  • 合并导纱器
  • 摆动
  • 编织带入
  • 编织带出
  • 嵌花拷针
  • 嵌花边缘编辑
  • 夹纱/切纱
  • 系统
  • 导纱器修正
  • 导纱器分配 (纱线区域分配)


摆动、嵌花锁定和编织带出的控制列

花型控制列中的三个控制列:

  • 摆动导纱器

  • 嵌花锁定

  • 无编织带出

信息16: 每个编织行的参数集的优先权高于对应于纱线区域的参数。

此项, 同样参见...
  • 嵌花锁定 (控制列)
  • 无编织带出 (控制列)
  • 导纱器摆动 (控制列)


菱形花型绘图工具扩展

通过这个绘图工具，可以自动生成带或者不带绣迹线圈的菱形花型的菱形块。

  • 对称与不对称两种菱形:

菱形块类型 1 | 菱形块类型 2
对称 与开始机头方向无关
不对称 开始机头方向从右向左
菱形与绣迹线圈按比例来说相对较小 侧面平整 |
推荐重复距离： | 推荐重复距离：
更规则连续的外观 | 菱形的不同顶点

  • 带导纱器颜色和颜色排列的菱形花型

此项, 同样参见...
  • 菱形花型
  • 菱形 ( 对话框)
  • 菱形块颜色替换


普通2型导纱器 +/-

普通导纱器有非啮合臂，因此和嵌花导纱器不能在一条导轨上并排使用。
普通2型导纱器没有非啮合型臂，如果发生碰撞，会象嵌花导纱器一样抬起导纱器携带销。

  • 您可以将1型或2型嵌花导纱器和普通2型导纱器在一条导轨上混合使用。
    在一条导轨上只能使用同样是啮合型的导纱器！

    导纱器限位块指向外侧:
    zzfafub2

  • 绝对不能将普通2型导纱器和其他普通导纱器或添纱导纱器在一条轨道上混用。
    在同一条导轨上只能使用同样是非啮合型的导纱器!
    zzfafubNormal
    导纱器限位块指向内侧:
    zzfafub3

  • 下一个内侧临近导轨上(2+6; 3+7)不能有非啮合型导纱器。

  • Sintral 命令:Y-1A:N2

  • 彼此之间最小停位距离 85mm

  • 到一个2型嵌花导纱器的最小停位距离:87mm

  • 到一个1型嵌花导纱器的最小停位距离:104mm

  • 23mm – 46mm 范围之内的咬合宽度
    (对导纱器进行的机械、不可复原的加工)

  • 可用咬合宽度： 23mm；29mm和46mm

  • 您可以在 [image] 导纱器类型列中的 纱线区域分配 对话框中选择 [image] 普通2型 +/-。

  • 您可以通过花型参数菜单中的更改机器/针距/Setup类型...功能改变机型(CMS-TC <-> CMS-OKC)。
    CMS-TC机型不支持普通2型导纱器。

此项, 同样参见...
  • 导纱器类型


Setup2

  • Setup 数据的新处理方式

  • 可选择使用Setup2或者Setup1(= 和往常一样)

  • 一个编辑器 SetEditTitel

    • 在 CMS机 Machine-Icon 上

    • 和在 M1plus [image] 上

更多的信息:
  • 控制列 WM% 被删除
  • 花型参数表里的D=direct
  • Stoll-Sintral 功能和 Setup2
  • Setup 或 Sintral的循环计数器
此项, 同样参见...
  • M1plus上的Setup2编辑器：
  • 横移选项卡
  • Setup1与Setup2的对比
  • Setup2 注释的特殊字符


控制列 WM% 被删除

数据 | 标题 | 注释
WM% |  | 信息16 : 不适用于Setup2: 在Setup2 编辑器上定义WM%和WMK%。
显示 | 含义
 | 用% (WM%)分配织物牵拉值。

在Setup2 编辑器的WM% WMK% 选项卡里输入WM%值。
对于 Setup1 ，这些数值是 Sintral 程序的一部分。

更多的信息:
  • 表上的选项
此项, 同样参见...
  • WM% WMK% (选项卡)


表上的选项

表格上方选项包含了下列元素:

  • 预览

  • 坐标

  • 设定

  • 默认属性

在预览/光标选项中进行以下设定:

单元 | 含义
预览窗口 | 对于在 元素 部分选中的元素行或标记用图形的方式显示. 如果只选择了一个符号, 则也显示它的名称. 当使用选择所有单元按钮时, 所有单元都将显示. 当选择了表中相应行时, 行或标注显示为兰色. 一半模型之间的分隔行如果有模型距离的话用红色显示. 信息16 : 在 视图 菜单中采用 显示图 功能, 则在一窗口中显示有坐标的预览图.
号码 | 表中所选行的开始和结束点
 | 以毫米或线圈 [image] 表示的起点、终点以及到中心轴的距离
 | 起始点、结束点和到基线的距离，有 毫米 或者线圈数两种形式 [image] 。 信息16 : 数值表示带有行条目菜单中用于类型A的模型定义功能的 转数.

行表内容包括收放针幅度 ( 说明 部分) 以及编织工艺 ( 默认属性 部分) 的设置。
当最新定义行代表收针或放针时将自动应用设置. 已有的行可在以后给出.

对于一个新行或者一个更改过的行, 模型编辑器不使用设定部分中的当前数值, 而是使用该行所确定的自身幅度值. 如果您改变了行坐标, 则您所分配到的幅度数值可能会再次丢失.
对于起始行, 基础模型模型单元中的起始线) , 模型编辑器总是使用1号默认属性, 其它所有行使用2号默认属性.

在说明/默认属性区域中进行以下设置:

条目 | 含义
设定选项区
 | 设定收针或放针的幅度并分配给该行. 这行究竟表示收针还是放针是根据线圈坐标自动识别的. 信息16 : 在幅度输入格式情况下, 或者对于带有通过行编辑器中的曲线功能来设定的幅度的行来说, 这部分不可用. 当创建模型边缘时, 在水平幅度变化之前要执行垂直的幅度变换. 在行表格中变更坐标的设定仍保持不变.
列表区域 收针 | 选择收针的水平幅度. 数值从 0到 100 ( 列数) 。 当这行表示收针时设置值输入到表格的幅度宽度列.
列表区域 放针 | 选择放针的水平幅度. 数值从 0到 100 ( 列数) 。 当这行表示放针时设置值输入到表格的 幅度宽度 列.
列表区域 高度 | 选择垂直幅度. 数值从 0到255 ( 线圈行 ) . 当这行表示收针或放针时设置值输入到表格的幅度高度 列.
按钮 应用 | 当这个行表示收针或者放针时, 设置 部分的数值分配给所选择的行.
默认属性部分
 | 包括默认模型的 默认属性. 使用哪一个默认模型取决于类型 设定于常规模型数据 和 单元 部分中.
Option active Stoll | 为Stoll默认模型设置默认属性.
Option active Private | 为自己机型默认模型设置默认属性.
列表区域 | 选择收针和/或幅度的模块.
按钮 应用 | 默认属性 部分中的设置被分配到所选择的行. 信息16 : 注意注释列中使用过的默认属性.
此项, 同样参见...
  • 选择并复制模型元素


花型参数表里的D=direct

输入区 D=direct 被花型参数表里的 ? 索引取代。
工艺处理时会为 ? 索引创建一个新的索引。
使用 Setup2 时这些输入项将会被写入Setup2 文件，而不是写入程序。


Stoll-Sintral 功能和 Setup2

所有Stoll的Sintral 功能的直接设定都被间接设定所取代。

索引 (间接设定) 可以在 Sintral 功能标题处设定。
由此 Setup2 可以最大程度地实现参数设定的一致性。

combthread_575.sin的示例:


Setup 或 Sintral的循环计数器

  • Setup2 花型的循环计数器可以写入Setup2 (推荐) 或者写入Sintral。

  • 可以在工具 / 程序设置的Sintral选项卡里进行如下设置:

单元 | 含义
使用Setup1时Sintral 中的循环计数器 选项区
Option active 在 "开始 " 前 | 在 START之前输入循环计数器。
Option active 在 "开始 " 后 | 在 START之后输入循环计数器。
Option active 作为注释 | 输入循环开关作为注释。
Option active 不在 Sintral中 | 不输入循环开关。 使用CMS循环计数器。 信息16 : 只用于 Setup1
使用Setup2时Sintral 中的循环计数器 选项区
Option active 在 "开始 " 前 | 在 START之前输入循环计数器。
Option active 在 "开始 " 后 | 在 START之后输入循环计数器。
Option active 作为注释 | 输入循环开关作为注释。
Option active 在 Setup2中 | 将循环计数器输入到 Setup2中。 Sintral中无注释。 信息16 : 只用于 Setup2

信息16: 该设置对之后创建的所有花型起作用。

  • 即使是可切换的计数器也写入到并读取自 Setup2。

    • 如果 未定义 (空行) 出现在标准 列中，则输入第一个循环的最小值。

    • 如果另一个值作为 未定义 (空行) 出现在标准 列中，则这个数值将被输入到Setup2中。

此项, 同样参见...
  • 循环
  • Sintral标签
  • 默认值


纱线长度控制

重要更新:

  • 名称改为 纱线长度控制 或 YLCYLCYarn Length Control (纱线长度控制的缩写)。
    编织程序的指令没有改变。

  • 纱线长度更好的控制
    纱线长度控制也考虑到了NP值的细化 NP (0.05)。

  • 将 YLC5 数据 (主衣片) 保存为文件
    初始衣片的修正值可以保存起来 (<文件名>.stx)。

    • 如果稍后花型将在同一台机器上被再次编织。

    • 如果花型将在另外一台相同针距的机器上编织。

  • 顺序编织和 YLC5
    每个顺序单元可以用 YLC5 模式来控制。

  • YLC1, YLC7 和 YLC8模式下的最小织物宽度从10英寸减小为7英寸。

  • 显示已编织完的衣片的耗纱量 (最多可显示10 件)。

  • 新YLC8 模式

    • YLC8 :
      每个纱嘴的修正值单独确定， 与由哪个编织系统带动有关 。

    • YLC1 :
      每个纱嘴的修正值单独确定， 与由哪个编织系统带动无关 。

  • 新的纱线长度控制装置
    左右 ASCON 装置可以各自独立工作。

更多的信息:
  • 编织程序里YLC3的Sintral 功能调用
  • 调节成圈三角的Sintral程序


编织程序里YLC3的Sintral 功能调用

  • 对于纱线长度控制模式 YLC3 试片测纱，如果纱线长度控制模式 YLC1, YLC7 或 YLC8 已经分配到 CC Stixx 控制列中，那么将会自动在编织程序里附上一段Sintral试片程序。

  • 您也可以手动将 Sintral 试片程序附到编织程序上。

    • 在 配置 / 编织区域对话框中激活 Checkbox active 整合 Sintral 测量 YLC3 复选框。

    • 在 总体花型参数 / 编织区域 对话框中激活 Checkbox active 整合 Sintral 测量 YLC3 复选框。

  • 相应的 Sintral 功能调用指令嵌入到所有STOLL起头模块中。

    • 在 PRINT 控制列中做如下设置:
      Checkbox active 命令
      SINTRAL命令
      IF #196>0 F:YLC; 用于标准和 CMS 730 T
      IF #196>0 #95=1 F:YLC; 用于多针距和织可穿
      IF #196>0 #95=2 F:YLC; 用于 CMS 730 S
      Option active 行程之后

    • 在牵拉梳起头纱行之后输入，编织带入所有导纱器，机头方向向左。

    • 仅当机型为 OKC-CMS时，控制列PRINT 的IF #196>0… 将被输入到 Sintral 中。

  • 创建自己的起头时可以按照相应的Stoll起头来进行。

  • 您在 CMS机器上开始编织试片。

  • Sintral 程序 ylc.sin 和 ylc-2p.sin 默认保存在D:\ Stoll\ M1plus\ 5.3.XXX\ Database\ Sintral\ transition 目录中。


调节成圈三角的Sintral程序

  • 在默认目录 D:\ Stoll\ M1plus\ 5.2.XXX\ Sintral\ YLC 下可以找到用于调节成圈三角的Sintral程序和操作指南。

  • 在 CMS上调入并运行独立的Sintral程序*.zip对成圈三角进行再调节。

  • 这个程序和使用SETUP2的OKC机器相匹配。
    对于老机器必须对程序进行调整。

维修工作
CMS 的基本设定将被覆盖！
将所有机器数据 (dongle) 保存到USB-记忆棒。


Sintral的程序设置

  • 您可以为 F:FF-TRANS 定义Sintral 功能:

    • Option active 在开始处('F:M1-Sintral'之前)
      在F:M1-Sintral 功能调用之前将过渡插入到必要的编织宽度内。

    • Option active 在结束处 ( 'F:M1-Sintral'之后)
      在F:M1-Sintral 功能调用之后将过渡插入到必要的编织宽度内。

    • Option active 在开始处和结束处
      在F:M1-Sintral 功能调用之前和之后将过渡插入到必要的编织宽度内。

    • 信息16: : 这对于不同起头宽度的顺序来讲非常重要。

    • 这些设置与花型无关但是应用于所有后续花型。

  • 使用Setup1 和 Setup2时Sintral中循环计数器的设置

此项, 同样参见...
  • Sintral标签


模块

更多的信息:
  • 浮线和分针方式编织带出导纱器
  • 菱形花型绘图的颜色排列
  • 浮线喂入加锁定
  • 模型标记模块
  • 制动值模块
  • 一个模块的模块排列
  • 1x1 背面网眼带翻针提花模块
  • 短大身织可穿起头
  • 加宽模型使其超出模型边界


浮线和分针方式编织带出导纱器

用浮线方式将导纱器带到并停在织物边缘，可同时处理多个导纱器：

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 嵌花编织带入
 |  | Yellow Folder ModExDatabase protected 喂入
 |  |  | Yellow Folder ModExDatabase protected << 左侧浮线分针编织带出 Yellow Folder ModExDatabase protected >> 右侧浮线分针编织带出

示例： 一个花型行中多个导纱器时<< 左侧浮线分针编织带出

此项, 同样参见...
  • 打结分针


菱形花型绘图的颜色排列

  • 菱形花型的颜色排列

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 带花式线圈菱形的颜色排列
 |  | Yellow Folder ModExDatabase protected 颜色排列 1 动程 每行 (模块组)
 |  | Yellow Folder ModExDatabase protected 颜色排列2 动程 每行 (模块组)
 | Yellow Folder ModExDatabase protected 无花式线圈菱形的颜色排列
 |  | Yellow Folder ModExDatabase protected 颜色排列 1 动程 每行 (模块组)

  • 模块属性 的数值1决定了菱形块的颜色排列


浮线喂入加锁定

目前存在的问题:

一些用户在起头之前用废纱编织一段安全行。
花型结束时也用废纱编织一段安全行。
有些情况下，在编织安全行时，取决于所使用的纱线，可能会出现纱线缠绕到牵拉辊上的问题。

解:

如果在编织罗纹之前就把导纱器带到夹纱点，然后在编织安全行时再将纱线带入到花型区，就不会出现上述问题。

使用 浮线带入加锁定 模块来确保纱线能安全喂入:

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 嵌花编织带入
 |  | Yellow Folder ModExDatabase protected 打结锁定

在 配置 / 编织区 / 安全行做相应设置来锁定分离纱。
为此激活 Checkbox active 使用模块颜色 或 Checkbox active 使用纱线颜色 。

此项, 同样参见...
  • 编织区 栏


模型标记模块

模型标记 模块组是用户用来对模型做标记的模块组。

Yellow Folder ModExDatabase protected 工艺

Yellow Folder ModExDatabase protected 模型标记

在该处保存您自己的标记模块并应用到模型属性 对话框或模型编辑器中的标记处。

此项, 同样参见...
  • 边缘/标记的表格
  • 记号点功能


制动值模块

用所有花型中使用的嵌花导纱器来编织一个绣迹线圈行，这样可以快速和方便地检查停位点是否正确。

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected I-YC 调节制动值
 |  | Yellow Folder ModExDatabase protected 制动值评估
 |  |  | Yellow Folder ModExDatabase protected 制动值评估 - 检查列
 |  |  | Yellow Folder ModExDatabase protected 制动值评估 - 中间列
此项, 同样参见...
  • 嵌花(配置)
  • 嵌花选项卡 (总花型参数)


一个模块的模块排列

现在，可以从仅包含一个模块的所选行中创建一个模块排列。
优点：

  • 可以对这个模块的特定工艺行的控制列进行设置

  • 可以输入其他织针动作

这对于模块在其他花型区域不需要这些改变时非常重要。


1x1 背面网眼带翻针提花模块

最多五个颜色背面网眼提花

Yellow Folder ModExDatabase protected 提花
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 1x1网眼带翻针
 |  |  | Yellow Folder ModExDatabase protected 2 颜色
 |  |  | Yellow Folder ModExDatabase protected 3 颜色
 |  |  | Yellow Folder ModExDatabase protected 4 颜色
 |  |  | Yellow Folder ModExDatabase protected 5 颜色


短大身织可穿起头

短大身织可穿弹力纱起头
CMS 730 S和CMS 830 S

Yellow Folder ModExDatabase protected 织可穿起头
 | Yellow Folder ModExDatabase protected Stoll-x30S
 |  | Yellow Folder ModExDatabase protected 短大身
 |  |  | Yellow Folder ModExDatabase protected 带弹力纱
 |  |  |  | Yellow Folder ModExDatabase protected 套衫


加宽模型使其超出模型边界

您可以通过 数值1在工艺包模块之内的任何位置放入单个模块来加宽模型。
例

Shape at Shape Edge_1

工艺包模块的底部行里包含模块开始, 重复 和 结束。
开始 模块的 数值 1:为-1。
通过这个值，开始 模块将向左一针定位，位于模型之外。

重复和 结束 模块的数值 1:为-0 ，直接跟随前面模块。
这样一来，均向左移动。

如果要将重复 和 结束 模块保留在原始位置，对于重复模块使用 数值 1: +1 。

模块排列中， 开始 模块的脱圈可以移到模型的翻针处。 在扩展时这一点相应地考虑进去。

Shape at Shape Edge_2


其他

更多的信息:
  • 最近文件 (菜单)
  • 导纱器停位摆动
  • 寻找和替换
  • 提花插行
  • 直接键入数字
  • 停止自动工艺处理
  • 导入织可穿模型
  • 附加导纱器距离
  • 用于缩放或滚动的鼠标滚轮
  • 为多步骤收针创建锯齿台阶
  • 光标的坐标显示
  • 排列的调用按键
  • 移动提花背面
  • 微软Windows 7® 操作系统
  • 使用模型模块的模块颜色
  • 起皱织物的均收标记
此项, 同样参见...
  • 菱形块颜色替换


最近文件 (菜单)

最近8个 在M1plus 上打开的文件将列表显示在 文件 / 最近文件 菜单里。 可以直接点击相应的文件将其快速打开。


导纱器停位摆动

截至目前:

新建

当自动确定摆动位置时，即使随后在停止位置上有翻针动作，导纱器也会摆动。

随后行里有翻针动作时，若导纱器不摆动，可能会导致纱线被带入织针。
  • 如果希望在这些行里导纱器也摆动，那么需要在纱线区域分配 对话框或者 [image] 摆动导纱器 控制列中进行设置。
此项, 同样参见...
  • 导纱器摆动 (控制列)


M1plus联机帮助 导纱器停位摆动 其他 提花插行 .. .. http://support.stoll.com ....

寻找和替换

您可以在管理项目下查找和替换参照行号。


M1plus联机帮助 寻找和替换 其他 直接键入数字 .. .. http://support.stoll.com ....

提花插行

您可以在重叠的提花区插入附加行 (选择提花区和普通花型行)。


M1plus联机帮助 提花插行 其他 停止自动工艺处理 .. .. http://support.stoll.com ....

直接键入数字

您可以在 模型编辑器 里的 [image] 列表里直接键入所需要的数值。


停止自动工艺处理

如果监测到导纱器分配将花很长时间，您可以中断工艺处理过程。

  1. 在处理这个规则时，在 工艺助手 中点击 [image] 停止按键。
  2. 相对于其他规则而言，进程中的规则将结束，工艺处理停止。


导入织可穿模型

不同尺码的大身和袖子之间距离:
当导入织可穿模型时(不切模) 左袖和右袖分别以左和右对齐的方式定位在花型上。
大身仍旧和以往一样定位于花型中央。


附加导纱器距离

进一步设定 中附加导纱器距离的标准值为 0。

单元 | 含义
Option active 机器上导纱器辅助修正距离: | 调整安全距离, 以达到更小的导纱器距离, 尤其是在粗针距机器上. 范围 0-20 1/16 英寸 (NIC) 标准设置： 0

在CMS OKC机器上 (从操作系统版本2.2开始)可以用制动值来改变导纱器的位置。


用于缩放或滚动的鼠标滚轮

为了在带有触摸板的指针设备或者其他指针设备上进行缩放，您可以给鼠标滚轮配置缩放功能。

  • 程序设置 菜单 / 其他 选项卡

此项, 同样参见...
  • 其它选项卡


为多步骤收针创建锯齿台阶

利用符号视图的级联菜单为多步骤收针创建锯齿形台阶 功能，可以为多步骤收针（费尔岛）自动将对齐符号均匀地插入到花型中。
对齐符号可以在裁切之前（织可穿切模）将模型花型或织可穿花型拉直。

此项, 同样参见...
  • 为多步骤收针创建锯齿台阶
  • 排列花型区域


光标的坐标显示

  • 在 坐标显示 对话框中可以定义要在光标位置显示的数据。
    可以定义三个配置文件 ：简单, 配置文件 1 和配置文件 2 。

  • 配置文件的调用按键：

    再次调用坐标显示可以取消该坐标显示。

此项, 同样参见...
  • 坐标显示 (对话框)
  • 坐标显示/设置
  • 光标


M1plus联机帮助 光标的坐标显示 其他 移动提花背面 .. .. http://support.stoll.com ....

排列的调用按键

M 按键调用绘图工具 栏中的 排列 [image] 按键。
绘图工具调用按键总览:

此项, 同样参见...
  • 移动


移动提花背面

每个提花区域的提花背面锁定可以通过指定一个垂直的或水平的偏移量来移动。
提花背面相邻的但却不同的背面类型之间的锁定连接可以通过此功能进行调节。

此项, 同样参见...
  • 提花属性


微软Windows 7® 操作系统

M1plus 可以在 Microsoft Windows 7 操作系统下受限运行。

  • Windows 7操作系统下的运行限制:

    • 用户必须以管理员身份工作。

    • 文件管理器里的一个mdv文件的工具提示显示了受限信息。

    • mdv 文件不能拖放到打开的M1plus里。

    • MC 管理器启动不稳定

  • 显卡驱动工作不稳定，可能导致死机。 在注册表里关闭正在运行的设备的方法将无必要。


使用模型模块的模块颜色

在模型编辑器 和模型属性 里，可以激活和禁用在花型中使用模块颜色。

Checkbox active 使用模块颜色

此项, 同样参见...
  • 模型属性
  • 行功能


起皱织物的均收标记

全成形

一个多步骤收针和相应的收针模块必须配置到模型边界台阶处。

定位模型之后，均收标记必须按以下方式输入：
对于每个褶，以外侧覆盖宽度1，内侧覆盖宽度2的方式画入一组均收标记。
覆盖宽度总和必须和边缘台阶的大小匹配。

示例1: 每侧和每行一个褶:

fair Isle markings for plissee 2

示例 2: 每侧和每行两个褶:


5.1版本的新内容

更多的信息:
  • 模块
  • 自定义编织顺序-织可穿手动花型
  • 半透明的背景
  • M1plus DVD上的花型示例
  • 楔形更清晰的图标
  • 扩展后取消（预览）
  • 其他


模块

更多的信息:
  • 用于全成型的回程闭合放针模块
  • 结头分裂编织带入
  • 带绣花线圈的菱形花型的提花模块
  • 费尔岛图案和罗纹并针
  • 开襟衫的衣领模块
  • 织可穿-起头
  • 袖孔罗纹的套头衫
  • 前面的模型编辑器
  • 整理模块、花型元素和排列
  • 用于全成型的拷针变换


用于全成型的回程闭合放针模块

这个模块通过一个短动程来形成一个闭合线圈。

  • 有两种选择可用于单面平针结构。

  • 带限制条件并且对左右方向及罗纹都适合的设计。

  • 取决于方向；
    用一个系统编织时，必须将左侧放针置于奇数编织行上，目的是将补洞线圈放到随后的方向向右的偶数编织行上。

  • 插入错误会在工艺处理时导致一个错误信息。
    相同的编织方向出现两次。

  • 模块名字中的箭头 >>-<< 和 <<->> 表示要编织闭合线圈的导纱器的编织方向。

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 放针
 |  | Yellow Folder ModExDatabase protected 单面平针结构
 |  |  | Yellow Folder ModExDatabase protected 回程的闭合线圈 >>-<< (单面平针结构)
 |  |  | Yellow Folder ModExDatabase protected 回程的闭合线圈 <<->> (单面平针结构)

放针模块>>-<<示例

左侧 | 右侧
ClosStitch Kick right | ClosStitch Kick left

放针模块<<->>示例

左侧 | 右侧


结头分裂编织带入

新的分针方式：

红色纱线（对比颜色）被编织带入并与浮线一起分离。

后面的翻针将下方线圈的纱线固紧。

needle knit-in tuck-tuck

蓝色箭头 线圈分针到背面（普通纱线）。
红色箭头: 前线圈绑定(对比色)。

needle knit-in split

蓝色箭头 分针线圈从后床翻到前床，固紧绑定纱线（普通纱线）。
红色箭头: 拷针带入的线圈在分离线圈（对比颜色）的前面

根据以下条件分离结头：

  • 限制模块以便自动检测前或后分针线圈

  • 结头和重写原始行区域的两个花型行。

  • 导纱器的摆动在分离行被关闭，以避免翻针时的拷针。

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 嵌花编织带入
 |  | Yellow Folder ModExDatabase protected 打结锁定
 |  |  | Yellow Folder ModExDatabase protected 打结分针

分针打结方式编织带入带出纱线:

    • 机器必须有分针三角。
  1. 激活 Checkbox active 带结头在对话框设置/嵌花/编织带入中。
  2. 选择结头模块工艺/嵌花编织带入/带结头拷针/结头分离。

      3. - 或 -

    • 在纱线区域分配对话框中位单独的纱线区域制定相同的设置。

分裂编织带入

分裂编织带出

信息16:
重叠结头将不会被移动以实现分离结头。

此项, 同样参见...
  • 打结分针


带绣花线圈的菱形花型的提花模块

绣花线圈的提花模块

Yellow Folder ModExDatabase protected 提花
 | Yellow Folder ModExDatabase protected Stoll
 |  | Yellow Folder ModExDatabase protected 浮线_花式线圈
 |  |  | Yellow Folder ModExDatabase protected 2 – 6 色
 |  |  |  | Yellow Folder ModExDatabase protected 线圈_线圈
 |  |  |  | Yellow Folder ModExDatabase protected 线圈_浮线
 |  |  |  | Yellow Folder ModExDatabase protected 浮线_线圈
 |  |  |  | Yellow Folder ModExDatabase protected 浮线_浮线


费尔岛图案和罗纹并针

  • 模块组费尔岛图案+罗纹并针被分开为费尔岛图案+罗纹并针_线圈v和费尔岛图案+罗纹并针_线圈^

    • 费尔岛图案+罗纹并针_线圈v
      用于右线圈

    • 费尔岛图案+罗纹并针_线圈^
      用于左线圈

  • TC_R费尔岛模块的模块组动程较少


开襟衫的衣领模块

增加的开襟衫的附件模块：

Yellow Folder ModExDatabase protected 模块
 | Yellow Folder ModExDatabase protected 织可穿工艺
 |  | Yellow Folder ModExDatabase protected 衣领的基本模块
 |  |  | Yellow Folder ModExDatabase protected xxx_开襟衫


织可穿-起头

织可穿-起头 Stoll/空转 1-2下的新模块：

  • 毛衫

  • 开襟

  • 机体

  • 套头背心

  • 开衫背心

  • 裤子

织可穿空转起头里侧和外侧以1-2方式编织。

  • 结果会呈现偶数线圈外貌。

普通织可穿空转边是按外侧1-1里侧1-3方式编织的。

  • 结果呈现不同的线圈外貌。


袖孔罗纹的套头衫

  • 织可穿排列，颜色排列和收针模型
    模型尺寸器中的基础模型袖孔罗纹的套头衫
    RaglanNeckGorePulli


前面的模型编辑器

  • 如果打开一个最小化或在后台运作的模块、模块排列或者颜色排列，已经打开的编辑器窗口将会出现在前面。

  • 相同的ID只能打开编辑器的一个窗口

  • 如果想让模块、模块排列或者颜色排列显示在编辑器的两个窗口中，则需要给它们做个拷贝。


整理模块、花型元素和排列

可以按需要在花型的模块管理器和模块通过移动他们来整理模块、花型元素和排列。

根据控制列在模块工具条中整理颜色排列。

    • 带一些颜色排列的花型。
  1. 在模块工具条中打开本地颜色排列。
  2. 移动单独的颜色排列直到得到需要的顺序。
    • 选项卡中的排列对应控制列中的分布。
此项, 同样参见...
  • 颜色排列
  • 模块


用于全成型的拷针变换

现在有一种新的袖根拷针方式可用于全成型产品。

  • 每个拷针线圈处都会编织一个附加线圈，然后再在拷针结束的时候脱掉这个线圈。

  • 拷针过程更加安全可靠。

  • 拷针不会拉紧袖山下的织物线圈。

  • 由于不是所有的脱圈线圈都能被织物吸收，因此这个模块适用于袖山下的拷针。

Yellow Folder ModExDatabase protected 工艺
 | Yellow Folder ModExDatabase protected 拷针
 |  | Yellow Folder ModExDatabase protected 单面平针结构
 |  |  | Yellow Folder ModExDatabase protected BO-袖根拷针


自定义编织顺序-织可穿手动花型

您可以通过模型 / 打开并定位模型（切模）...菜单用近似手动的方式创建织可穿花型。

  • 单独定位模型并将模型连接起来

  • 按与全成型一样的方式编辑模型

  • 不使用织可穿排列

  • 使用您自己的颜色排列

  • 将模型编辑器的模型标记应用到织可穿花型

  • 在M1plus-DVD中，可以找到切模织可穿花型的实例，也可以根据需要进行修改。
    (Ready-to-use Pattern Samples / Stamp out Samples).

此项, 同样参见...
  • 打开模型 （织可穿切模）...


M1plus联机帮助 自定义编织顺序-织可穿手动花型 5.1版本的新内容 M1plus DVD上的花型示例 .. .. http://support.stoll.com ....

半透明的背景

  • 复制时，透明的矩形会环绕在选项周围。

  • 透明区域可以让花型后面的光线透过。

  • 通过这种方式，不规则的选项可以被更好的放置。


M1plus DVD上的花型示例

Ready-to-use Pattern Samples

M1plus Program DVD目录中的Ready-to-use Pattern Samples里有花型示例：

  • 使用颜色排列（Color Arrangement Samples）

  • 自定义编织顺序织可穿（Stamp out Samples）


M1plus联机帮助 M1plus DVD上的花型示例 5.1版本的新内容 扩展后取消（预览） .. .. http://support.stoll.com ....

楔形更清晰的图标

Gore Icon stamp-out

楔形的图标更容易被识别以避免楔形区域的颜色混淆改变。


扩展后取消（预览）

  • 取消 [image] 和重做 [image] 功能依然可用，在扩展了此选项后（ [image] ）：

    • 无模型花型

    • 剪切前后的成型花型

此项, 同样参见...
  • 撤消


其他

  • 工艺模式（全成型，模型剪切之前）

    • 在工艺模式（全成型，模型剪切之前）内计算纱线区域时没有将起头计算在内。
    将起头放置在模型内以将起头的导纱器计算在内。

  • 在配置下的进一步设置选项卡里设置空行的织物牵拉:

    • Option active 后一动程数值

    • Option active 前一动程数值

  • 通过USB的RDT串行口
    可以在在线数据选项卡中为串行连接设置COM3和COM4。

此项, 同样参见...
  • 保护选项外区域
  • 菱形花型
  • 移动区域


5.0中的新内容？

更多的信息:
  • Stoll-织可穿®
  • 嵌花花型
  • 模型工具
  • 排列
  • 模块
  • 2x16 个切夹纱点的多片编织
  • 画图工具
  • 其他关于版本5.0
  • 花型例子
  • 搜寻和选择
  • 从数据库模块管理器中的删除起头
  • 新机器
  • 插袖计算助手
  • 宽度循环和修正边缘
  • 起皱织物变化


Stoll-织可穿®

  • M1plus支持Stoll-knit and wear®Stoll-knit and wear®/name>作为标准

  • 可以使用M1plus的所有新功能于织可穿.

  • 可以继续处理先前M1版本的已有织可穿花型.
    但是，并不是所有的新功能都可用于这些花型.

更多的信息:
  • 没有什么可以取代个人培训...
  • 对于织可穿花型更简单
  • 隔开悬浮区域
  • 加入或淡出费尔岛区域
  • 织可穿排列
  • 模型部分颜色
  • 织可穿模块
  • 模型尺寸器
  • 织可穿基础花型中的模块排列
  • M1的织可穿花型
  • 褶皱的裙子模块


没有什么可以取代个人培训...

你可以任意在M1plus Installation DVD上发现培训课程和织可穿花型样例：

DVD_M1plus_4.3.x\M1plus Documentation\M1plus Training

DVD_M1plus_4.1.052\M1plus k&w pattern\

在这里你可以找到Stoll的培训信息： http://customer.stoll.com/


对于织可穿花型更简单

  • 在设计模式中可以更简单的创建织可穿花型.
    此外，还可以使用新的画图工具.

  • 通过新的设计机构模块（例如：挑孔），可以更简单的创建织可穿花型.

  • 你可以剪切任一区域至压缩模型或者完全展开模型。
    在压缩剪切时，编织层交替排列.

  • 也可以用于生成织可穿嵌花顺序的颜色排列控制扩展.


隔开悬浮区域

  • 通过悬浮行，可以简便的补偿模型部分的不同长度.

  • 通过 [image] 模型工具 [image] 工具栏中的模型符号和，可以指定是否向上或向下移动悬浮区域.
    也可以在模型外的区域绘画这些符号.

  • 可以通过 [image] 织可穿花型展示工具栏中的符号插入/删除暂停区域激活或取消暂停区域的边缘淡出.

  • 淡出悬浮行以更容易的在这些花型区域中绘画.

  • 显示悬浮行从而可以进行编辑.
    信息16: 画图时显示的暂停行将不 会被跳过。
    k&w spacing Overwrite

  • 放置一个标记 [image] ，用于在打开视图 [image] 后快速重新查找到原位置。


加入或淡出费尔岛区域

k&w Align FairIsle

  • 排列符号<<和>>导致加入和淡出.

  • 通过费尔岛技术，在剪切时基于费尔岛标记，排列符号会被自动输入.
    k&w Align FairIsle 2

  • 在显示淡出时 [image] ，费尔岛区域中的结构垂直运行并能够更简单的进行编辑.

  • 通过 [image] 和 [image] ，可以在模型内输入排列符号。


织可穿排列

  • 织可穿排列 之前被称为织可穿编织顺序。

  • 织可穿排列控制导纱器的编织顺序和模型部分中的模型修改.

  • 在剪切时，织可穿排列的信息被传输到花型.

  • 在压缩剪切时，如有需要颜色排列会自动生成.
    这些颜色排列的模块名称被排列在CA_之前.

  • 在织可穿排列的编辑器中，可以分配导纱器颜色到编织区域.
    颜色在织可穿排列编辑器中被直接选择
    k&w-A Yarn Carrier Colors

  • 通过处理的剪切步骤，带有基本颜色（9或23）的花型区域被更改为织可穿排列中的颜色. 因此，可以使用导纱器颜色直接控制导纱器. 分离编织层的符号在这种情况下不再需要.

  • 在M1plus中指定了附加和改进的织可穿排列.

  • 可以为每个模型部分分别指定放针的修正.


模型部分颜色

Shape Part Color

  • 可以通过不同的模型部分颜色识别不同的模型部分.

  • 在剪切模型 [image] 时，模型部分颜色被自动输入.

  • 可以选择模型工具工具栏中的模型部分颜色并在符号视图（模型）中使用.
    Shape Part Color TB

  • 这样可以分配单独的线圈到模型部分.

  • 第一个模型部分颜色 Out of Shape Color (#0) 表示 模型外。


M1plus联机帮助 模型部分颜色 Stoll-织可穿® 模型尺寸器 .. .. http://support.stoll.com ....

织可穿模块

更多的信息:
  • 带子拷针 730 S/ 830 S
  • 袖子/大身 交接处


带子拷针 730 S/ 830 S

k&w 工艺

  • 拷针 / x30S

    • x30S 领口11针 结束 右侧 / x30S 领口11针 结束 右侧

    • x30S 领口11针 结束 中间 / x30S 领口11针 结束 中间

    • x30S 领口9针 结束 右侧 / x30S 领口9针 结束 右侧

    • x30S 领口9针 结束 中间 / x30S 领口9针 结束 中间

    • x30S 领口9针 结束 右侧 / x30S 领口9针 结束 右侧

    • x30S 领口7针 结束 中间 / x30S 领口7针 结束 中间

    • x30S 领口3针 结束 右侧 / x30S 领口3针 结束 右侧

    • x30S 领口3针结束中间/x30S 领口3针结束中间


袖子/大身 交接处

衣袖/大身交接处更改模块和之后导纱器编织带出
导纱器在带有结头的最后一行被编织带出.

截至目前: | 新建
Knoten mit Austricken Symbolansicht Alt | Knoten mit Ausstricken Symbolansicht neu
Knoten mit Ausstricken Technikansicht alt | Knoten mit Ausstricken Technikansicht neu
编织带出纱线会在打结上方脱圈。 | 编织带出纱线不在打结上方脱圈。


模型尺寸器

  • 用于其他下模型筛选器中整体和裤管的织可穿模型.
    ShapeSizerBodyTrousers

  • 带有领楔的插肩袖，延伸至袖子区域
    RaglanNeckGorePulli RaglanNeckGoreCardigan
    在幅度页，可以为套头毛衫和开襟衫延展领楔至插肩袖区域。
    Checkbox active 扩展领部楔形至衣袖

  • 带袖孔套衫的织可穿模型
    RaglanNeckGorePulli
    2x2罗纹的袖孔

  • 交替行数的剩余收针
    根据1-2设置，行数随着收针从一行到两行来回交替。 你可以根据下列的模型类型，为剩余收针选择1 ，2 或者1-2 作为行数。

    • 带有法式肩的插袖

    • 带有肩部楔形的插袖

  • 这个新选项适用于下列模型尺寸器的模型：

    • 织可穿\开衫\带肩部楔形和领部楔形的插袖

    • 织可穿\开衫\带肩部楔形和开领的插袖

    • 织可穿\套衫\带肩部楔形和领部楔形的插袖

    • 织可穿\套衫\带有肩部楔形和开领的插袖

    • 织可穿\开衫\带有法式肩和领部楔形的插袖

    • 织可穿\开衫\带有法式肩和开领的插袖

    • 织可穿\套衫\带有法式肩和领楔的插袖

    • 织可穿\套衫\带有法式肩和开领的插袖

更多的信息:
  • 模型尺寸器里的新织可穿模型
  • 肩部区域的剩余收针
  • 插肩袖区域的领楔


模型尺寸器里的新织可穿模型

  • 用于其他下模型筛选器中整体和裤管的织可穿模型.
    ShapeSizerBodyTrousers

  • 带袖孔套衫的织可穿模型
    RaglanNeckGorePulli
    2x2罗纹的袖孔


肩部区域的剩余收针

交替行数的剩余收针
根据1-2设置，行数随着收针从一行到两行来回交替。 这样衣袖和大身交接处的外观均衡平整。

你可以根据下列的模型类型，为剩余收针选择1 ，2 或者1-2 作为行数。

  • 带有法式肩的插袖

  • 带有肩部楔形的插袖

这个新选项在幅度页适用于下列模型尺寸器的模型：

  • k&w\cardigan\set-in_sleeve_with_shoulder_gore_and_neck_gore

  • k&w\cardigan\set-in_sleeve_with_shoulder_gore_and_neck_opening

  • k&w\pullover\set-in_sleeve_with_shoulder_gore_and_neck_gore

  • k&w\pullover\set-in_sleeve_with_shoulder_gore_and_neck_opening

  • k&w\cardigan\set-in_sleeve_with_french_shoulder_and_neck_gore

  • k&w\cardigan\set-in_sleeve_with_french_shoulder_and_neck_opening

  • k&w\pullover\set-in_sleeve_with_french_shoulder_and_neck_gore

  • k&w\pullover\set-in_sleeve_with_french_shoulder_and_neck_opening

此项, 同样参见...
  • 幅度（模型尺寸器FF)


插肩袖区域的领楔

  • 带有领楔的插肩袖，延伸至袖子区域
    RaglanNeckGorePulli RaglanNeckGoreCardigan
    在幅度页，可以为套头毛衫和开襟衫延展领楔至插肩袖区域。
    Checkbox active 扩展领部楔形至衣袖

此项, 同样参见...
  • 幅度（模型尺寸器FF)


织可穿基础花型中的模块排列

在模型剪切以后，你无法在织可穿基础花型选择区域生成模块排列，因为模块很可能被搅乱了。
从选择区域生成新的模块排列功能只适用于模块剪切以后


M1的织可穿花型

当编织M1中的织可穿花型时，请注意以下几点：

  • 再次剪切模型之前恢复放针的自动修正，这样可以重做放针的自动修正。

  • 因此调出模型视图级联菜单中的重新计算织可穿模型宽度功能.


褶皱的裙子模块

您将在数据库模块管理器中找到褶皱的模块：

模块
 | 工艺
 |  | 收针
 |  |  | 单面平针结构
 |  |  |  | 打褶（褶皱）


M1plus联机帮助 Stoll-织可穿® 5.0中的新内容？ 模型工具 .. .. http://support.stoll.com ....

嵌花花型

更多的信息:
  • 让导纱器被建议
  • 避免导纱器冲突


让导纱器被建议

  • 以多色提花花型建议导纱器分配
    在 纱线区分配 对话框中调整设置之前，可以要求一个导纱器的建议分配。

    • 如果使用超过16个导纱器，可以请求导纱器分配建议。

    • 请求导纱器分配建议之前，先生成导纱器区域。

    • 在纱线区域分配对话框中设置之前建议导纱器分配。


避免导纱器冲突

  • 自动重新放置导纱器以避免导纱器冲突

    • 工艺助手显示一条轨道上即将发生的导纱器冲突。

    • 你可以开启工艺助手里的自动重置导纱器作为避免冲突的解决方案。

    • 您可以用自动替换的方式来生成花型，而这在以前是无法做到的。

    • 通过这种方式重置导纱器可以避免附加的行程。


M1plus联机帮助 嵌花花型 5.0中的新内容？ 排列 .. .. http://support.stoll.com ....

模型工具

更多的信息:
  • 模型属性工具栏
  • 排列符号
  • 加入和淡出模型外的区域.
  • 移动模型


模型属性工具栏

模型属性工具栏被改写并加强.

  • 可以在普通的工具栏中找到用于全成型和织可穿的模型属性.

  • 可以同时选择多个模型属性.
    使用画图工具工具栏中的工具来画图.
    通过Ctrl键，合并模型属性工具栏的模型属性.

  • 可以在该工具栏中选择模型部分颜色.

  • 可以在该工具栏中选择模型边缘颜色.

  • 可以在该工具栏中选择模型标记的颜色.

  • 可以使用组合键Shift + F5来同时选取光标位置的模型属性。
    因此边缘颜色不会被选中. 可以像以前一样使用F6在模型视图中选中.


排列符号

在模型属性工具栏中带有两种排列符号的类型：

  • 模型内
    例如用于排列带有费尔岛的尖头.
    带有这些符号的区域在折叠状态中被扩展.

  • 模型外
    临时拉伸区域用于绘画.
    带有这些符号的区域在展开状态被扩展。

  • 从最左侧或右侧开始排列


加入和淡出模型外的区域.

  • 排列符号 [image] 导致加入和淡出.

  • 当折叠显示 [image] 时，结构位于排列线之内，方便编辑。

  • 通过 [image] 和 [image] 可以在模型外输入排列符号。

此项, 同样参见...
  • 排列花型区域


移动模型

Move k&w Shape

画图工具工具栏中的符号

移动花型中的模型:

    • 在基本花型中,模型被打开并定位,但还没有被剪切.
  1. 点击 绘图工具 栏中的移动模型图标 [image] 。
  2. 按住鼠标移动模型部分.

通过符号 [image] 位于画图工具工具栏可以定位能够画图的模型.
再次点击符号,可以再次移动模型.

如果移动模型处于激活状态,无法使用撤销.
在调出撤销 [image] 功能前取消移动模型.

在工具属性工具栏中,在下列选项中进行选择:

同时移动多个模型：

    • 在基本花型中，使用多个模型部分打开织可穿模型并定位，但还没有剪切.
  1. 点击 绘图工具 栏中的移动模型图标 [image] 。
  2. 在工具属性 工具栏里选择所需要的层面。
    TB DRAW MOVE L0 L1 TB DRAW MOVE L0 TB DRAW MOVE L1
  3. 按住Ctrl键选择模型部分.
  4. 按住Ctrl 键移动模型部分。
此项, 同样参见...
  • 切换移动模型


M1plus联机帮助 模型工具 5.0中的新内容？ 模块 .. .. http://support.stoll.com ....

排列

更多的信息:
  • 带有单独模型部分的颜色排列
  • 模型外的颜色排列
  • 生成并编辑颜色排列和模块排列


带有单独模型部分的颜色排列

  • 模型列是单独的部分并且不再位于颜色部分内.

  • 模型部分不包含任何基准列.

  • 模型部分和模型列被创建在模型元素的左右两侧.

  • 在模型元素中，可以显示任何需要的模型部分组数字.
    例如：用于开领

  • 模型部分在颜色查找行中标记有边角符号 shape color search left shape color search right.

  • 用于外侧边缘和开领的模型部分

  • 用于三个模型元素的模型部分


模型外的颜色排列

  • 通过属性模型外，确定哪些织针动作会被插入模型外的区域.
    带有模型行中属性模型外的颜色排列列中的织针动作会被插入模型外区域中的花型，该模型与颜色排列中的模型部分颜色相一致.

  • 带有模型外的列的查找行中的条目会在扩展时被忽略.

  • 如果多个带有模型外的颜色部分直接存在于颜色排列旁，第一个部分-从左向右浏览-会用于扩展.
    直接毗邻该颜色部分并且带有模型外的剩余颜色部分会被忽略.


生成并编辑颜色排列和模块排列

  • 可以在排列编辑器中直接打开控制列级联菜单中的颜色排列或模块排列.

    • 在级联菜单中，点击分配的排列（最小的条目）.

  • 也可以生成覆盖不相邻行区域的模块排列和颜色排列.

    • 选择多个不相邻的行.

    • 点击 [image] 或 [image].

  • 可以生成并分配不同的排列用于不同的编织层（L0或L1）.

此项, 同样参见...
  • 从选择区域生成颜色排列
  • 从选择区域生成模块排列


模块

更多的信息:
  • 用于CMS 730 S / 830 S的模块
  • 运行时间优化的起头
  • 拷针模块
  • 浮线和锁定
  • 2个织片的模块(带牵拉梳的分机头）
  • 保护行(使用牵拉梳)
  • 单层的侧面拷针


用于CMS 730 S / 830 S的模块

适用于CMS 730 S / CMS 830 S机型的开领和后领的拷针新模块:

所有的新模块都构造为定义模块.
Ribbon_Neck binding-off front Ribbon_Neck binding-off back

  • x30S 领子/后领5针结束中央:

    • 带子5针宽

    • 从针距 E5.2开始

    • 左右两侧的带子在后领的中央接触.

    • 在分离纱之后，左右两侧的带子被拷针到一起.

    • 之后是保护行.

  • x30S 领子/后领9针结束中央:

    • 带子9针宽

    • 从针距 E5.2开始

衣领处带子拷针的CMS 730 S / CMS 830 S 新模块：

带子3，7，9或者11针宽

从针距 E5.2开始

  • x30S 衣领n 织针

    • x30S 领口11针结束右边

    • x30S 领口11针结束中间

    • x30S 领口 9针 结束 右侧

    • x30S 领口 9针 结束 中间

    • x30S 领口 7针 结束 右侧

    • x30S 领口 7针 结束 中间

    • x30S 领口 3针 结束 右侧

    • x30S 领口 3针 结束 中间

CMS 730 S / CMS 830 S 的牵拉梳纱模块

  • 带CMS 730 S / CMS 830 S 命令的LK1 牵拉梳模块。
    模块激活织物收集器的检测


运行时间优化的起头

起头之前编织带入模块(浮线和锁定) 的运行时间得到优化，并且名称也改变了。

截至目前: | 新建
浮线和锁定 | 浮线和锁定->Y<-
浮线和锁定 Y-CR0 | 浮线和锁定 OIFF->Y<-
 | 浮线和锁定OIFF Y-CR0->Y<-
多针距浮线和锁定 | 多针距浮线和锁定->Y<-
多针距浮线和锁定 Y-CR0 | 多针距浮线和锁定 OIFF Y-CR0->Y<-
420E_浮线和锁定 | 浮线和锁定_Y<-
HK_浮线和锁定 | HK_浮线和锁定->Y<-
HK_浮线和锁定Y-CR0 | HK_浮线和锁定Y-CR0->Y<-

  • 会自动使用浮线和锁定->Y<-.

  • 您可以在 配置 里的牵拉梳、夹持 选项卡或新花型 对话框中的起头部分选择其他的起头之前编织带入的模块。

  • 可以在模块/起头/Stoll 高性能 模块组里找到使用了起头前编织带入新模块的起头。

使用新的模块于已有的花型以减少运行时间.
此项, 同样参见...
  • 模块名称
  • 牵拉梳, 夹纱选项卡


拷针模块

  • 结尾拷针的模块被改写：

    • 拷针结束

    • 固紧拷针结束处

    • 用分离纱固紧拷针

如果你使用这些模块：

  1. 在编织区域的设置对话框中取消保护行设置/带牵拉梳的专用织物片
  2. 从左侧编织带入分离纱。
    (只有结尾拷针和分离纱快速结尾拷针）
  3. 选择偶数行.


浮线和锁定

  • 结尾拷针的模块被改写：

    • 浮线和锁定

    • 编织带入和锁定Y-CR0

如果提花花型的腰部第一工艺行有许多颜色，那它需使用不同颜色的纱线编织（既不是#201 也不是#205 ）。 因此，浮线锁定和浮线锁定Y-CR0的模块可以不考虑纱线颜色地插入。


2个织片的模块(带牵拉梳的分机头）

以下用于有牵拉梳机器两片编织时编织带入的模块位于工艺/起头之前编织带入所有导纱器(2 片) 模块组:

  • 浮线和锁定->Y<-2个织片

  • 浮线和锁定 OIFF ->Y<-2个织片

  • 浮线和锁定OIFF Y-CR0->Y<- 2个织片

以下用于有牵拉梳机器两片织可穿编织时编织带入的模块位于织可穿工艺/起头之前编织带入所有导纱器(2 片) 模块组:

  • 织可穿_浮线和锁定->Y<-2个织片

  • 织可穿_730S__浮线和锁定->Y<-2个织片

  • 织可穿_730S_E9.2_浮线和锁定->Y<-2个织片

带2个牵拉梳织片的牵拉梳纱模块

  • 模块组牵拉梳纱32在工艺中/可选起头纱

在安装M1plus时，V4.3的下列模块组被删：

  • 织可穿工艺/起头前编织带入/把导纱器带出夹纱位置


保护行(使用牵拉梳)

保护行(带牵拉梳)模块被修改。
工艺/特殊织片/保护行 (使用牵拉梳)

  • 两行将先被织成单面平针随后是双罗纹组织。

  • 织物牵拉未定义。
    先前行的数值将被应用。

  • 以计数器#69脱布后，你可以定义一个机头的1至4秒辅助停顿。

    • #69=n 机头停止n 秒。

    • #69=0 到目前为止的保护行功能。


单层的侧面拷针

织可穿模型无开口的单层侧面拷针

模型 / 织可穿工艺 / 拷针 / 标准 / 无开口的单层侧面拷针

你可以为L1或者L0设置拷针。

示例：
带细绳的套头背心的边缘拷针（红色）
Bindoff lateral


2x16 个切夹纱点的多片编织

  • 为CMS 822

  • 每个织片最多16个导纱器的嵌花花型

  • 浮现和锁定模块启动前编织带入
    模块/工艺/起头前（2片）编织带入所有导纱器

  • 在设计模式中，直接为花型的两片启动工艺处理。

  • 您可以在配置 / 牵拉梳、夹纱装置里为两片单独设定编织带入模块。

  • 编织带入两片之间间隔处的模块
    模块 / 工艺 / 编织带入中间间隔处 (2 片)

此项, 同样参见...
  • 2个织片的模块(带牵拉梳的分机头）
  • RS和计数器的使用


画图工具

  • 对称
    你可以通过映射功能垂直映射地插入所选模块。
    在映射对话框区域中选择模块映射的选项。

  • 文本作为花型元素
    你可以在花型元素文本对话框中设定织针动作或者字体和背景的颜色。
    隐去模块数据工具条中不需要的数据。

  • 填充选择 和 [image] 用魔术棒填充
    通过点击花型执行填充选项和使用魔术棒填充功能。
    可以通过光标位置设定插入所选模块或者花型元素的方向。

  • 查找和替换
    通过 [image] 应用选择 按钮，可以将一个选择区域插入到 查找和替换 对话框中。
    通过 [image] 编辑选择 按钮，在模块编辑器中再次选择区域。
    新的按钮置于右侧显示区域的左边底部。
    SearchReplace Edit

  • 用坐标式光标来测量
    级联菜单 光标/ 坐标显示/ 扩展+测量（M键）

    • 在已选区域左下侧内的实际光标位置的差别会通过扩展坐标辅助的显示出来。

    • 您可以在符号视图[预览] (扩展选择区域).里测量水平距离。

    • 你可以在纱线区域视图内测量水平距离。
      在纱线区域视图内，通过按住鼠标左键和测量画出一条水平线.

此项, 同样参见...
  • 花型元素的文本


其他关于版本5.0

  • 当复制线圈长度 透明 在模块中，CA和MA模块中的原始线圈长度之前就被保留。
    在花型中插入模块的动作已修正.
    但是当在模块中进行拷贝，CA或MA或插入另一个模块，线圈长度 透明 也将被拷贝。

  • 模型计数器的限制已被取消

    • Checkbox active 左右衣片(#L1, #L2, ...)使用模型计数器
      左右织片使用不同模型计数器
      该装置允许Sintral功能.
      信息16: 对于CMS ST211 - ST468机型需要 V 3.005 或以上操作系统版本。

  • 比较 sin , jac 和 set
    在Sintral 编辑器 (UltraEdit)里， 您可以通过 文件 / 比较文件... 功能，对MC 程序文件sin、 jac 和 set 做基于文本的比较。

  • 扩展坐标显示在所有的控制栏里
    有益于插入颜色排列到控制栏里。

  • Sintral和提花行数将在控制列里显示出来
    Sintral和提花行数将在控制列里作为工具提示显示出来 CC Jacquard 。
    SinJac Line Number

    • 当前花型的编织程序已经生成。

    • 在 Checkbox off 设置 / Sintral中的由功能决定最小值（不适用于STx11机器） 复选框未被激活。

  • 设置的压脚设置/ Sintral在 CC Presserfoot 控制列中显示

  • 选择工具属性工具栏中的颜色选项.
    示例： Werkzeug-Eigenschaften Plattier-FDF

  • 删除不使用的模块
    你可以通过级联菜单中的删除不适用的模块功能，删除模块工具条中的本地模块和花型元素。

  • 通过计数器修改尺寸

    • 用于起头之前编织带入的1-片花型和 2-片花型

    • 通过设置 / 编织区域中的辅助计数器分别为左边缘和右边缘做尺寸修正

  • 与横移位置无关的最优化导纱器停止位置
    当CMS操作系统版本低于3.007时，或者为了计算包含横移行的导纱器停止位置时，在 程序设定 对话框 / 其他 选项卡里取消 Checkbox active 优化导纱器停止位置(无横移行) 选项。
    SINTRAL命令: Y-1A:F1AY^0;

  • 纱线区域Ctrl + Shift + LMB组合键的新操作：

    • 在纱线区域视图:
      所有的纱线区域和导纱器都将被选择。
      一个条目（例如修正数值）适用于所有导纱器的纱线区域

    • 在 纱线区域配置 对话框中:
      所有导纱器的纱线区域都将被选择。
      一个条目（例如修正数值）适用于这个导纱器的所有纱线区域。

更多的信息:
  • SELAN 在线
此项, 同样参见...
  • 比较 sin, jac, set文件
  • 更换模块 (对话框)


SELAN 在线

  • 可以通过SELANMCX服务器OKC完成 在线( 之前的CMS机器以太网连接).

  • 可以通过SELANMCX服务器CMS-TC完成 在线( 之前的CMS机器传行连接).

不再支持带有Com-Server(以太网-串联M1plus)的Selan-以太网.


花型例子

您可以在Stoll花型库中找到衣袋的花型样例。

http://www.stollpattern.com/

口袋的花型样例以颜色排列建成。

1. 带口袋的织可穿花型:

花型识别号码

0810529

0810530

0810531

0810532

0810533

0810534

0910032

0910033

0910034

0910035

0910036

0910037

0910038

0910039

0910040

0910041

0910142

2. 带口袋的全成型花型:

0810492

0810493

0910026

0910049

0910082

0910083

0910112

0910116

0910121

0910140

0910141


搜寻和选择

  • 您可以在整个花型中通过Ctrl+F选择已选属性。
    以已选属性作为搜索标准，搜索并选择选项卡将出现。

  • 可以通过CtrlShiftF按键将选项添加到已存在的选项里。

  • 点击Enter启动功能.

此项, 同样参见...
  • 查找和选择(选项卡)


从数据库模块管理器中的删除起头

花型模块管理器中的新功能:

  • 模块组起头 - 右侧
    可以通过 Ctrl + Del 组合键或者级联菜单的 Ctrl + 删除模块 最终删除起头 模块组里的本地打包模块。

    • 没有提示！

    • 用户担当风险

    • 打包中的元素被用于花型，花型将保持完整。

迄今为止它是：

  • 花型模块管理器的左边（模块组树）：

    • 可以删除子组，例如：通过Ctrl + Del不带提示删除收针。


新机器

带OKC 3.0控制的新CMS机器系列的支持

类型 |  | 系统距离
 | 级别 | D5 | 6 D | 9 D
CMS 502 |  |  | 626 |
CMS 520 HP |  | 620 | 628 |
CMS 520 C |  |  |  | 629
CMS 530 HP |  | 621 | 627 |
CMS 530 T |  |  | 587 |
CMS 730 S |  |  | 625 |
CMS 730 T |  |  | 588 |
CMS 740 |  |  | 630 |
CMS 822 HP |  | 623 | 632 |
CMS 830 C |  |  |  | 631
CMS 830 S |  |  | 633 |
CMS 933 HP |  | 771 | 773 |

HP=高生产力
D = 以英尺计算的系统距离


插袖计算助手

通过肩楔（织可穿）为插入袖计算测量：

    • Excel已安装
  1. 用Windows 开始菜单 Windows Start 调用M1 Utilities。
    开始/所有程序/Stoll M1plus(版本)/功能
    • m1 Utilities 5.0
  2. 调出带肩楔的插入袖（计算器）.
    • 出现一张Excel数据表。
  3. 输入数值。
    • 附属的也将被计算在内。
      无效数值将被列出。
      将建议修正数值。


宽度循环和修正边缘

起头前编织带入的宽度循环以及#70和#71边缘修正

  1. 为比花型宽度窄的宽度的修正定义中心部分。
  2. 以正数值控制循环(#70和#71).
  • 如果您输入一个大于n/2的负数值，花型的两半将相互重写。
    在这种情况下，Sintral检验将迅速错过导纱器。


M1plus联机帮助 宽度循环和修正边缘 5.0中的新内容？ .. .. http://support.stoll.com ....

起皱织物变化

更多的信息:
  • 起皱织物变化 1
  • 起皱织物变化 2


起皱织物变化 1

为变化1-起皱裙创建模型:

  1. 对于模型边缘3, 在宽度线圈 一栏里输入数值 16 。
    • 一个宽度为16的模块被插入。
  2. 在 宽度 --- 一栏输入20，用于右侧定位模块。
    • 模块将插入到左边缘向右20针处。
  3. 调出这个模型边缘的模型属性 收针 。
  4. 输入 宽度 20.
  5. 在 之后进行拷针处输入100
  6. 为单面平针结构选择 起皱织物 模块。
  7. 调出这个模型边缘的模型属性边缘组织。
  8. 输入边缘组织宽度0。
  9. 为 单面平针结构选择空白区域。
  10. 每个褶增加 宽度 --- 值5 。


起皱织物变化 2

Pleat variant 2

为变化2-起皱裙创建模型:

  1. 对于模型边缘3, 在宽度线圈一栏里输入数值12 。
    • 一个宽度为12的模块被插入。
  2. 在宽度 ---一栏输入92，用于右侧定位模块。
    • 这个模块将插入到左边缘向右92针处，以便使模块的最后一针正好位于花型的中心。
  3. 调出这个模型边缘的模型属性 收针 。
  4. 输入宽度 92。
  5. 在之后进行拷针处输入50
  6. 为单面平针结构选择 起皱织物 模块。
  7. 调出这个模型边缘的模型属性边缘组织。
  8. 输入边缘组织宽度0。
  9. 为单面平针结构选择 不编织 模块。
  10. 通过高度线圈 2 和 宽度 \\\ 92创建模型边缘4
    • 褶皱被定位在一行。
  11. 其余褶以同样的宽度一个挨一个地插入。
    按如下步骤创建模型边缘5:

  • 宽度线圈 = 12

  • 模块宽度 宽度 --- = 74
    通过以前模块位置计算得出 - 模块宽度- 半个模块宽度
    (92 -12 - 6 = 74).

  • 宽度 \\\ = 92
    从边缘开始向花型中心排布边缘组织

  • 设定这个模型边缘的模型属性收针 ：

  • 宽度 = 74

  • 多少之后进行拷针 = 50 或更高

  • 模块 起皱织物

  • 设定这个模型边缘的模型属性边缘组织 ：

  • 边缘组织宽度: = 92

  • 模块 不编织.

  • 完成模型表


M1plus 基本原理

通过M1plus花型工作站, 你可以为Stoll公司所有CMS编织机生成编织程序( Sintral)。 以草图为起点, 花型以图形的方式被画入。 为此, 在M1plus 主程序 中有不同显示 (视图) 和步骤的设计和工艺模式。

草图作为编织程序的基础

M1plus主程序通过一系列其它的程序来得到加强。 依据花型类型, 采用不同的模型, 例如, 进行模块管理、模型编辑或者数据交换等。
对于完成的花型,M1plus 生成编织机器的编织程序。

你可以通过M1plus 来生成以下花型类型。

  • 无模型花型

  • 全成型织物（全成型花型）

  • 织可穿 ( 织可穿花型)

M1plus 帮助的章节结构建立在程序的结构和基本的工作步骤上。 你可以在相关的章节 (例如全成型织物的应用) 找到不同程序 (例如模型编辑器) 的信息。
更多的信息:
  • 从草图到织物
  • 更多用M1plus的任务
  • M1plus的新功能
此项, 同样参见...
  • 工艺助手
  • Sintral 检查 (程序)
  • 机器管理器
  • 模型编辑器
  • DXF 工具包
  • 模型向导
  • Sintral 编辑器 (UltraEdit-32)
  • 定单
  • 拆分花型(splitsintral。exe)
  • STOLL 编织记忆卡 ( KMC)
  • 模型尺寸器(织可穿程序)
  • 织可穿排列编辑器


从草图到织物

在设计模式下,一个新花型基本步骤的不同取决于花型类型无模型花型,全成型花型和织可穿花型:

无模型花型

全成形花型

织可穿花型
kawsms

在M1plus主程序中打开新花型并从机器数据库 (机器管理器) 中选择机器。

选择花型类型:
基本花型

选择花型类型:
成型花型

选择花型类型:
织可穿基本花型
kawsms

选择 设计花型 (设计模式)

选择基本花型并从模块数据库 (模块管理器)中开始。

从模块数据库 (模块管理器)中选择织可穿基本花型。

选择模型。

花型状态:
基本花型

花型状态:
基本花型
使用放入的花型

花型状态:
织可穿基本花型

在设计模式下绘制花型:

  • 使用画图工具 和 花型颜色。

  • 在提花编辑器中创建提花并插入。

  • 通过模块数据库中模块栏插入模块。

  • 生成、编辑与插入花型元素。

  • 在控制列中进行设置。

为了把无模型基本花型扩展为全成型花型, 在模型编辑器中创建一个模型或打开并定位模型。

打开和定位织可穿模型。

在 标志视图(模型)中编辑模型。

剪切模型。

选择起头。

剪切模型。

花型状态:
基本花型

花型状态:
成型花型

花型状态:
织可穿成型花型

从选择区域生成模块排列 和 颜色排列 并在排列编辑器中编辑

生成织可穿排列。

编辑花型参数表中的花型参数。

在纱线区域视图中分配导纱器。

在纱线区域分配对话框中进行设置。

在整个花型中扩展模块和排列。

花型状态: 扩展花型

开始工艺处理。

工艺处理后通过修正开始重新处理。

花型状态:
工艺花型 [image] / 再加工花型

开始生成Sintral。

检验Sintral 检验中的Sintral并开始,例如,计算编织时间和纱线消耗。

保存编织程序并将数据导入机器:

  • 编织储存卡 (KMC) 和图像文件

  • 磁盘

  • U盘

  • 在线

由用户编辑 | 由用户撤销编辑。 撤销动作(Ctrl + Z) 重做 (Ctrl+R)
M1plus软件做出的修正 | M1plus软件作出修正前的引导状态。
更多的信息:
  • 扩展模块和排列
此项, 同样参见...
  • 织物视图
  • 工艺视图
  • 数据库和花型的模块管理器
  • 全视窗口
  • 导入图片
  • 连续编织编辑
  • 序列表编辑器


扩展模块和排列

无模型花型

全成形花型

织可穿花型
kawsms

在设计模式下绘制花型:

  • 使用画图工具和纱线颜色或导纱器颜色。

  • 在提花编辑器中创建提花并插入。

  • 通过模块工具栏从模块数据库中插入模块。

  • 生成、编辑与插入花型元素。

  • 在控制列中进行设置。

为了把无模型基本花型扩展为全成型花型, 创建一个模型或打开并定位模型。

打开和定位织可穿模型。

在模型视图编辑模型。

剪切模型。

选择起头。

从选择区域生成模块排列 和 颜色排列 并在排列编辑器中编辑

生成织可穿排列。

扩展模块和排列

花型状态: 扩展花型

由用户编辑 | 由用户撤销编辑。 撤销动作(Ctrl + Z) 重做 (Ctrl+R)
M1plus软件做出的修正 | M1plus软件作出修正前的引导状态。


工艺处理和Sintral检验

工艺处理后修改花型,重新处理花型并运行Sintral检验:

无模型花型

全成形花型

织可穿花型
kawsms

花型状态:
扩展花型

  • 编辑花型参数表中的花型参数。

  • 在纱线区域视图中分配导纱器。

  • 在控制列中进行设置。

开始工艺处理。

花型状态:
处理后的花型

工艺处理后进行修改之后开始再处理（重复处理）。

你可以根据需要进行该重复,你也可以回到上一个保存的版本。

花型状态:
再处理花型

开始生成Sintral。

检验Sintral 检验中的Sintral并开始,例如,计算编织时间和纱线消耗。

花型状态:
mdv-文件和 sin-, jac- 和 set-文件从中解压缩。

由用户编辑 | 由用户撤销编辑。 撤销动作(Ctrl + Z) 重做 (Ctrl+R)
M1plus软件做出的修正 | M1plus软件作出修正前的引导状态。


更多用M1plus的任务

另外, 您可以利用M1plus 的程序来执行下列任务:

  • 在机器管理器中管理机器数据并保存在 机器数据库。

  • 在 数据库模块管理器 中编辑模块，生成花型元素并保存在模块数据库中。

  • 在浏览窗口中安排视图

  • 在模型编辑器中创建或编辑模型:

  • 在DXF 工具包中编辑DXF模型并准备将其导入模型编辑器。

  • 利用编织循环编辑器编辑或者生成编织循环。

  • 将k&w模型与 模型向导整理在一起, 并确定编织循环。

  • 用 模型尺寸器生成不同尺寸的织可穿模型。

  • 导入模型或花型的图片。

  • 在Sintral编辑器中编辑编织程序。

  • 在订单程序中编辑命令菜单。

  • 在顺序编辑器中编辑顺序并将顺序列示于顺序列表编辑器里。

  • 分离花型

  • 编辑STOLL编织记忆卡 并生成KMC, 生成方法为KMC 机器操作系统。

此项, 同样参见...
  • 机器管理器
  • 数据库和花型的模块管理器
  • 全视窗口
  • 模型编辑器
  • DXF 工具包
  • 织可穿排列编辑器
  • 模型向导
  • 模型尺寸器(织可穿程序)
  • 导入图片
  • Sintral 编辑器
  • Sintral 编辑器 (UltraEdit-32)
  • 定单
  • 连续编织编辑
  • 序列表编辑器
  • 拆分花型(splitsintral。exe)
  • STOLL 编织记忆卡 ( KMC)


M1plus的新功能

  • 简单的设计花型通过:

    • 设计模式
      绘图简便，编织动作不展开。

    • 新的画图工具

    • 只有 一个 绘画层
      尤其是做全成型时，编辑很容易。

  • 编织工艺的独立影响:

    • 模块排列
      手动排列相邻模块

    • 颜色排列
      手动指定编织顺序

    • 导纱器颜色
      指定图形中所使用的导纱器

  • 花型数据的简单管理和维护:

    • 将花型,模型和工艺模块和所有使用过的模块一起保存。

更多的信息:
  • 设计模式
  • M1plus的菜单结构
此项, 同样参见...
  • 并列安装


设计模式

通过M1plus 你可以依靠下列主要处理步骤创建花型。
这些步骤会导致绝对花型状态，这种花型状态可以通过符号来重新导入。

处理步骤 工具栏:

花型状态和自动处理步骤
花型状态 | 基本 | 带模型的基本机型 | 扩展机型 | 工艺花型 | 重新处理的 | 工艺花型2片 | 重新处理的2片
 | Basic | Shaped Pattern | Expanded Pattern | Processed Pattern | Re-Processed Pattern | Processed Pattern (2 pieces) | Re-Processed Pattern (2 pieces)
处理的自动步骤 |  |  |  |  |  |  |
 | 剪切模型 | 展开花型 | 开始工艺处理 | 开始重新处理 | 开始处理2个织片 | 开始重新处理2个织片 |
 | Cut shape | Expand | Process | Re-process | Process (2 pieces) | Re-process (2 pieces) |


M1plus的菜单结构

功能 |  |  | 按键组合
文件
 | 新花型 |  | Ctrl+N
 | 新模型 (shr)... |  |
 | 新MC提花...
 | 打开... |  | Ctrl+O
 | 关闭 |  | Ctrl+F12
 | 保存 |  | Ctrl+S
 | 另存为 |  | F12
 | 将织物或符号视图另存为图片... |  |
 | 保存MC提花...
 | 立即备份
 |  | 导入最后一个
 |  | 保存
 | 导入
 |  | 图片作为花型... | Alt+F9
 |  | 图片作为花型元素... |
 |  | Sintral 检查作为花型... | Alt+F11
 |  | MC提花作为花型... |
 |  | 模块... | Alt+F3
 | 属性... |  |
 | 统计
 | 最后一个文件
 | 退出 M1plus |  | Alt+F4
编辑
 | 撤消 |  | Ctrl+Z
 | 重做 |  | Ctrl+Y
 | 剪切 |  | Ctrl+X
 | 复制 |  | Ctrl+C
 | 插入 |  | Ctrl+V
 | 对称插入 |  | Ctrl+I
 | 填满全部 |  | Alt+F5
 | 插入区域... |  | 插入
 | 删除区域... |  | 删除
 | 镜像花型 |  |
 |  | 模块位置和颜色
 |  | 对称翻转模块和颜色
 |  | 仅颜色
 | 查找和替换... |  | Ctrl+H
 | 替换起头 |  |
 | 1x1-技术
 | 生成或者编辑提花... |  | Ctrl+F3
 | 生成提花系统顺序... |  |
 | 重新排列辅助针床翻针
 | 确定参照行 |  | Shift+1
查看
 | 打开新的织物视图 |  |
 | 打开新的符号视图
 | 打开新的工艺视图 |  | Ctrl+T
 | 打开写保护的视图 |  |
 |  | 基本花型
 |  | 成型花型
 |  | 扩展花型 ( 符号视图 )
 |  | 扩展花型 ( 工艺视图 )
 |  | 扩展花型 ( 织物视图 )
 |  | 工艺花型 ( 符号视图 )
 |  | 工艺花型 ( 工艺视图 )
 |  | 工艺花型 ( 织物视图)
 |  | 工艺花型2片 ( 符号视图 )
 |  | 工艺花型2片 ( 工艺视图 )
 | 工艺花型2片 ( 织物视图 )
 | 打开纱线区域视图... |  | F4
 | 激活自动翻针 |  | Ctrl+U
 | 显示模块边界 |  | Ctrl+Alt+M
 | 显示注释 |  |
 | 格子
 | 标尺
 |  | 水平
 |  | 垂直
 |  | 到标尺 (H)
 |  | 到标尺 (V)
 | 全视窗口 |  | Ctrl+F2
 | 模块中显示线圈 |  |
 |  | 修改线圈显示方式
 |  | 恢复线圈显示方式
 |  | 加强线圈效果
 |  | 削弱线圈效果
 |  | 工具栏原始位置 |
 |  | 导入工作空间
 |  | 保存设置
选定区域
 | 全选 |  | Ctrl+A
 | 取消选择 |  | Ctrl+D
 | 转到选择 |  | Ctrl+B
 | 完整地选定被部分选择的模块 |  |
 | 取消部分选定的模块
 | 扩大选择至行选择
 | 扩大选择至列选择
 | 反向选择
 | 保护
 |  | 保护选定区域 |
 |  | 取消区域保护
 |  | 全部取消保护
 |  | 显示保护
 | 合并
 |  | 合并到一个花型行 | F8
 |  | 取消合并 | Ctrl+F8
 | 将模块数据应用到选定的工艺行中 |  |
模块
 | 新建 |  |
 |  | 模块... | Ctrl+M
 |  | 提花模块... |
 |  | 颜色排列...
 |  | 模块排列...
 |  | 组合模块...
 |  | 步进模块...
 |  | 工艺打包模块...
 |  | 打包模块镜像...
 |  | 织可穿排列...
 | 从选择区域中生成
 |  | 模块... | Ctrl+Shift+M
 |  | 花型元素
 |  | 颜色排列
 |  | 模块排列...
 | 转换针床数量至 |  |
 |  | 4针床 ( TC-T/TC-R/TC4)
 |  | 2 针床
 | 符号视图的符号
 |  | 显示
 |  | 分配
 |  | 更新
 | 使用最新的模块版本
 | 织可穿列层
 |  | 重新设置
 |  | 删除
 | 插入模块 (设置)
 |  | 相对插入
 |  | 输入花型横移
 |  | 保留花型横移
 |  | 在模块横移中插入新的行
 |  | 先大后小横移
 |  | 先小后大横移
 |  | 先左后右横移
 |  | 先右后左横移
 |  | 无调整 - 保持花型合并
 |  | 无调整-在花型中应用合并
 | 显示使用中的模块
 | 设置引入点 |  | Ctrl+Alt+A
 | 插入限制条件行 |  |
 | 插入限制模块行
 | 花型模块管理器...
 | 数据库模块管理器... |  | F3
模型
 | 模型编辑器 (生成或编辑模型)... |  | Shift+F11
 | 模型向导(将织可穿模型放到一起)... |  | Ctrl+Shift+ F11
 | 模型尺寸 . |  |
 | 生成纯模型
 | 打开和定位模型... |  | Alt+F2
 | 重新导入模型. |  |
 | 移动模型
 | 嵌入收针和放针
 | 模型属性...
 | 添加丢失的边缘
 | 转换模型 (shr)-> 线圈基础模型(shp)
 | 模型另存为
 | 移除模型 |  | Alt+F8
 | 编辑模型 |  |
花型参数
 | 配置 |  | Shift+F9
 | 变更机器/机号/Setup类型... |  |
 | 机器属性...
 | 工艺行数据 |  | F9
 |  | 导纱器... |
 |  | 横移..
 |  | 打印...
 |  | 编织序列...
 |  | 功能调出...
 | 线圈长度... |  | Ctrl+L
 | 线圈长度(第二个线圈张力)... |  |
 | 匀整...
 | 织物牵拉... |  | Ctrl+W
 | 循环... |  | Ctrl+R
 | 机速... |  | Ctrl+Alt+V
 | 横移修正... |  |
 | Setup 数据 ... |  | Ctrl+2
 | 总花型参数... |  |
MC 程序
 | Sintral 功能... |  | Ctrl+Alt+F
 | 生成MC 程序 |  | F11
 | 执行Sintral 检验... |  | Ctrl+F11
 | 将MC程序导入机器 |  |
 |  | Cardimag... |
 |  | KMC...
 |  | 软盘...
 | 输入MC设置 |  |
 |  | Setup文件... | Alt+F12
 |  | Cardimag... |
 |  | KMC...
 | 显示MC程序
 |  | Sintral | Alt+F10
 |  | MC 提花 |
 |  | 解压MC提花
 |  | Setup
工具
 | 机器管理器 . |  |
 | Sintral 编辑器...
 | 顺序编辑器...
 | 顺序表编辑器...
 | Sintral 检验...
 | 编织记忆卡...
 | 显示进程日志...
 | 定单菜单...
 | 程序设置....
窗口
 | 新窗口 |  |
 | 层叠
 | 横向平铺
 | 纵向平铺
 | 最小化所有窗口(A)
 | 打开视图列表
? (问号)
 | 帮助主题 |  |
 | Sintral 袖珍指令手册
 | 关于 Stoll M1 plus...


设置M1plus花型工作站

STOLL花型软件 M1plus 保存在 DVD上，可以安装到使用 MS Windows XP或VISTA 操作系统的PC机上。 第一次发货时您会收到 Smartcard Reader和Stoll M1plus Smartcard。

在您的电脑上安装Stoll花型软件 M1plus:

  1. 检查硬件要求。
  2. 安装Smartcard Reader的驱动并使用Stoll M1plus Smartcard。
  3. 安装Stoll 花型软件 M1plus。
    可以在装有M1的电脑上并列安装该软件。
  4. 为了将OKC系列之前的CMS机(Selan)联网，需要安装MCX-服务器。
  5. 重新设置 Windows的限制性安全设置。
更多的信息:
  • 硬件-要求
  • Stoll M1plus 智能卡
  • 安装M1plus软件
  • 设置屏幕分辨率为120dpi
  • 外围设备
  • 不间断电源 UPS
  • 恢复模块数据库
  • 保存并存档数据
  • 改变语言
  • 屏幕放大器
  • 计算机病毒扫描
  • Windows 7下的缩略图
此项, 同样参见...
  • 并列安装
  • M1plus目录和路径


硬件-要求

  • CPU: Intel Core2Duo 或性能相同的 CPU

  • 硬盘: 120 GB SATA

  • RAM: 2 GB (4 GB 推荐使用)

  • DVD ROM

  • 图形卡 / 显示器 1400 x 1050
    建议： 双头 2 x 1600 x 1200

  • 如有必要，需要用于 KMC 适配器的串行接口

  • 如有必要，需要 3,5“ 软盘驱动器

  • Windows 操作系统

    • Windows 7 (32-位或64-位)

    • Windows 8 / 8.1 (32-位或64-位)

    • 建议： Windows 7 Ultimate 64-bit

    • 没有虚拟机

    • M1plus 5.9 版本之后不再支持Windows XP

安装 Windows 8（32或64位）时需要网络连接。
如果操作系统是 Windows 7 和 Windows 8 时要注意 KnitLAN 目录的条件
更多的信息:
  • Windows 的限制性安全设置


Windows 的限制性安全设置

为了运行 M1plus 的在线功能，必须允许访问 Windows 防火墙的一些特定位置和程序。

咨询Windows Help and Support或Windows防火墙的本地网络服务供应商。

  • KnitLAN:
    为了运行OKC机器的在线连接，必须打开 FTP至KnitLAN 目录(D:\Stoll\M1plus\KnitLAN\Bootfiles 和 Mc-ReadWrite)的连接。
    允许 Stoll FTP-Service 作为例外(防火墙设置)。
    你可以在M1plus安装路径下找到 Stoll FTP-Service。
    (例如 C:\Program Files\Stoll\M1plus\Shared Binaries\ftpservice.exe)

  • ST468型号之前的机器(使用Windows 95 操作系统)的网络共享：
    目前 Windows Vista Windows 7 和 Windows 8 不允许ST468之前的机器访问共享目录。

在另一台电脑上安装共享目录(Windows 2000 或 XP)。


Stoll M1plus 智能卡

M1plus 主程序通过版权保护功防止未经授权的使用。
版权保护包括一张智能卡(Stoll M1plus Smartcard)和一个USB读卡器(Smartcard-Reader)。
如果没有 Stoll M1plus Smartcard，您将无法安装或者使用 Stoll 花型软件 M1plus 。

注意
许可证丢失
如果遗失了Stoll M1plus Smartcard Stoll将不会为因此而丢失的许可证提供任何替代物。

通过硬件助手安装智能卡读卡器驱动：

    • 在使用Stoll M1plus Smartcard之前，必须安装生产商提供的安装CD上的PC/SC组件(Smartcard-Reader)。
  1. 阅读并遵守生产商提供的操作说明(Smartcard-Reader)。
  2. 将生产商的安装盘放入 CD 驱动器中。
  3. 将USB读卡器(Smartcard-Reader)连接到 USB 接口。 Windows硬件帮助自动启动。

      4. - 或 -

    • 如果Windows硬件帮助没有自动启动，通过Windows菜单 Windows Start 启动/控制面板 / 硬件开启。
  4. 按照对话框提示进行安装，并指定安装盘上驱动的路径。
    5. 只能从 CD 上安装驱动！
  5. 点击结束按钮完成安装。
    • Smartcard-Reader 驱动现已安装在您的工作站上。
      您可以使用USB端口上的 Smartcard Reader了。

智能卡的使用：

    • 使用USB读卡器 (Smartcard Reader) 前必须先安装相应的驱动。
  1. 将USB读卡器连接到 USB 接口。
  2. 将Stoll M1plus Smartcard插入读卡器中。
    注意芯片接触的位置要正确。
    • 智能卡读卡器绿LED灯亮表示读卡器已经准备就绪。
      您可以安装程序DVD上的 M1plus。
无论是在安装还是使用Stoll M1plus Smartcard期间，都不要将M1plus从读卡器中取出。
无论是在安装还是使用 M1plus 时，都不要断开Smartcard Reader的连接。
登录到一个用户时或者插入智能卡时会出现下面的 Windows 信息：
系统中未发现与智能卡相匹配的驱动。
使用其他智能卡!
a)
点击 OK 确认该信息并正常登录。


安装M1plus软件

STOLL 花型软件 保存在 DVD 上，可以安装到使用 MS Windows Vista、Windows 7 或 Windows 8 操作系统的PC机上。

屏幕会指导您按步骤完成所有安装。 可以选择指导的语言。 此处会自动考虑到所有需要的设置和当前的安装状态。

  • 安装时选择的语言设定了将会被安装的M1plus的语言。
    除了选择的语言，英语将作为 M1plus 语言自动安装。

  • 你可以马上或稍后安装和卸载选定的部分(例如: M1plus程序用户界面的语言)。 选择用户自定义安装执行此操作。

  • 为了安装 M1plus 软件，需要以管理员身份登录。

  • 为了正确显示M1plus对话框，推荐使用120 DPI的DPI显示数值。

  • 在安装新版本时，会生成模块数据库备份。

更多的信息:
  • 并列安装
  • M1plus目录和路径
  • SELAN 在线
  • 双击文件时的M1plus 版本
  • 打开特定M1plus版本中的花型
  • 安装辅助M1版本3.x
此项, 同样参见...
  • 恢复模块数据库
  • 目录选项卡
  • 硬件-要求
  • 设置屏幕分辨率为120dpi


并列安装

您可以在已经装有 M1plus 或 M1 的情况下安装M1plus 并可并行使用。

  • M1plus 4.0.138或更高版本

  • 您可以并列安装不同的 M1plus版本。
    已有的版本不会被覆盖，作为独立程序，可以通过选择版本号来使用。

  • 同时只可以启动一个版本。

  • 与M1plus不同，M1 只能安装一个版本。

卸载M1或M1plus:

先前的安装不会因为安装M1plus而被删除。

卸载时数据目录将会被删除。
所有未改变的Stoll数据将会被删除。
如果这些目录和文件包含修改过或自己的数据,那么会被保留。
  1. 调出Windows菜单 Windows Start / 控制面板 / 软件.
    • 出现软件对话框。 会自动生成已安装的程序列表。
  2. 点击Stoll M1或Stoll M1plus的相应版本。
  3. 点击卸载。
    • 安装向导 开启并指导您进行卸载。


M1plus目录和路径

对于并列兼容安装，程序和数据的目录和路径发生改变。 您所安装的每一个版本都有自己的目录和路径。 你可以通过他们的版本号来识别路径(此处 5.1.029):

  • 总体花型参数和模块保存在文件D:\ Stoll\ M1plus\ x.x.xxx\ ConfigData\ GlobalParameters.mdv中。

  • 特定机器和针型的整体花型参数和模块被保存在显示机器类型和针型的文件中。
    示例： D:\ Stoll\ M1plus\ x.x.xxx\ ConfigData\ GlobalParameters_752_E9.2.mdv

  • 机器数据库默认保存在文件D:\ Stoll\ Database\ Machine\ mcclient_backend.mdb里。

  • Sintral 程序 (例如. ylc.sin)默认保存在 D:\ Stoll\ M1plus\ x.x.xxx\ Database\ Sintral\ transition 目录中。

  • KnitLAN文件目录默认保存在D:\ Stoll\ KnitLAN 目录中。

  • Util文件目录默认保存在C:\ Programme\ Stoll\M1plus\ x.x.xxx 目录中。
    通过Windows菜单 Windows Start / 所有程序 / Stoll M1plus (x.x.xxx) / 功能 您可以调出 M1 Utilities (m1utilselect.exe) 对话框和附属程序。

在程序设置 / 目录 选项卡里您可以找到更多路径和目录。

遵守下列要点:

  • 如果您在安装时更改驱动,注意路径。

  • 如果您在桌面建立了M1或M1plus辅助程序的链接,即使安装新版本,这些链接仍将指向原有目录。
    链接新建程序或者更新链接在属性对话框中的路径。

  • Stoll文件格式 (例如 mdv, sin, set, jac, ...)的扩展名文件链接到最后安装的版本。
    因此mdv文件将会被最后安装的M1或M1plus版本打开。

  • 启动所需要的M1plus或M1版本,如果mdv文件不能自动匹配,通过文件 / 打开菜单打开。

  • 卸载时数据目录将会被删除。
    所有未改变的Stoll数据将会被删除。
    如果这些目录和文件包含修改过或自己的数据,那么会被保留。

此项, 同样参见...
  • 目录选项卡


SELAN 在线

  • 可以通过MCX服务器完成SELAN在线( OKC之前的CMS机器以太网连接)。

  • 可以通过MCX服务器完成SELAN在线( CMS-TC之前的CMS机器串行连接)。

M1plus不再支持带有Com-Server(以太网-串联)的Selan-以太网。


双击文件时的M1plus 版本

双击花型或模型文件(shv,shr,shp,mdv,sin,jac,set等)可以自动启动最后安装的M1plus版本。 可以更改默认调出。

定义已经安装为默认调出的版本:

  1. 再次开始安装所需要的版本。
  2. 激活更改程序选项。
  3. 点结束完成对已有安装的修改。
  4. 重新启动M1plus工作站。
    • 修改后M1plus的安装版本可以通过双击文件启动。
      Windows管理器级联菜单的发送至菜单以及M1plus路径和该版本相对应。


打开特定M1plus版本中的花型

双击花型或模型文件(shv, shr, shp, mdv, sin, jac, set等)可以自动启动最后安装的M1plus版本。
可以更改默认调出。

使用拖放功能打开特定M1plus版本中的花型：

  1. 启动需要的M1plus版本。
  2. 在*.mdvWindows管理器中选择需要的文件（例如：）。
  3. 按住鼠标将选定文件拖入M1plus窗口。
  4. 当光标处出现+时，松开鼠标。
    • 花型会通过需要的M1plus版本打开。


安装辅助M1版本3.x

您可以在已经装有 M1plus 的情况下安装M1花型软件(例如3.14)并可并列使用。

在安装M1 时，系统可能会要求您停止FTP-服务。
点击 OK确认提示。


设置屏幕分辨率为120dpi

Stoll推荐两个显示器的最小真实分辨率为1600X1200。

  • 如果您使用这类或更高分辨率的显示器，那么将Windows操作系统的DPI设置设为大尺寸(120 DPI)。

  • 如果您使用其他较低分辨率的显示器，则将Windows操作系统的DPI设置设为正常尺寸(96 DPI)。

将DPI设置切换为120 DPI:

  1. 用鼠标右键单击桌面。
  2. 出现显示属性 对话框。
  3. 选择设置 选项卡。
  4. 点击 高级按钮。
  5. 出现即插即用显示器和...属性对话框。
  6. 选择大尺寸(120 DPI) 位于常规 栏 / 显示 部分 / DPI 设置 列表区域.
  7. 用OK 确认对话框并关闭。
  8. 通过点击OK确认并关闭显示属性对话框。


外围设备

你可以将任何可配置于WINDOWS 的外围设备连接到花型准备系统上。 这些外围设备是:

外围设备 | 注
鼠标兼容输入设备 | 可以使用触摸板来代替鼠标。
鼠标球 | 可以使用USB鼠标滚轮来代替鼠标。
图形输入板 | 您可以将带有与MS Windows 2000兼容的图像写字板驱动器连接到花型工作站上。 输入板表面上的输入板铁笔的动作与屏幕上的鼠标动作相互一致。 输入板铁笔必须具备鼠标左右键的功能。 模型工作站不支持图形输入板的附加功能。 : 在安装图形输入板时不能排除对安装花型工作站的影响!
打印机 | 通过打印机可以打印,例如打印SINTRAL程序。
扫描仪 | 通过扫描仪可以扫描图片并作为位图导入花型。
更多的信息:
  • 编织记忆卡机
  • M1plus 外设键盘(例如罗技G13小键盘)


编织记忆卡机

STOL L编织记忆卡适配器用来读、写编织记忆卡 ( KMC) 。

I. 连接编织记忆卡适配器到花型工作站:

干线电压必须与KMC适配器上的电压规格相匹配。
如果电压不同, 请使用变压器。

只可以使用所提供的数据电缆。
  1. 连接所提供的串行电缆到KMC适配器。
  2. 连接所提供的串行电缆到花型工作站串行端口 ( 如COM1)。
  3. 连接KMC适配器电源线。
  4. 连接花型工作站的电源线。

II. 启动上的编织记忆卡适配器:

  1. 打开KMC适配器电源开关。
  2. 启动花型工作站。
  3. 调出 文件/编织-记忆-卡...。
    • STOLL 编织记忆卡 程序启动。
  4. 在STOLL 编织记忆卡 程序里调出KMC/选项...菜单。
    • 然后选项 对话框出现。
  5. 设置所使用的串行端口 ( 如COM1) 作为STOLL适配器设置部分的默认值。
  6. 点击应用关闭对话框。
    • 编织记忆卡适配器与花型工作站连接。
      KMC可被读出、编辑和保存。
此项, 同样参见...
  • STOLL 编织记忆卡 ( KMC)


M1plus 外设键盘(例如罗技G13小键盘)

利用小键盘可以直接快速运行M1plus主程序里的经常使用的功能。

Stoll默认设置的路径为M1plus_xxx \util\Keypad。

以罗技G13为例的小键盘的按键位置

小键盘上的组合键 |  | 功能 | 键盘上的组合键
M 键 | G 键 |  |
M1 | G1 | ESC | ESC
 | G2 | 显示模型符号和模型边缘 | F2
 | G3 | 模块/数据库模块管理器 | F3
 | G4 | 打开纱线区域视图对话框 | F4
 | G5 | 处理步骤 / 导入基本花型 | Ctrl+↑+F10
 | G6 | 处理步骤 / 展开整个花型 | F9
 | G7 | 处理步骤 / 开始工艺处理 | F10
 | G8 | 选择 / 取消选择 | Ctrl+D
 | G9 | 模块/花型模块管理器 | Ctrl+F3
 | G10 | 工具栏绘图工具 / 应用模块 | F5
 | G11 | 工具栏绘图工具 / 应用颜色 | F6
 | G12 | 绘图工具栏 /应用模型属性 | F7
 | G13 | 插入 | 插入
 | G14 | 删除 | 删除
 | G15 | Shift (↑) | ↑
 | G16 | Alt 键 | Alt
 | G17 | 复制 | Ctrl+C
 | G18 | 显示模块边界 | Ctrl+Alt+M
 | G19 | 回车↲ | ↲
 | G20 | Ctrl（按键） | Ctrl
 | G21 | 多重复制 | C
 | G22 | 缩放至全视图 | Z
 | G23 | 刷新控制视图 | E
 | G24 | 同步各视图。 : 不影响同一视图的各个拆分窗口。 | X
 | 按G25（摇杆） | 文件 / 保存 | Ctrl+S
 | G26（摇杆）↑ | 大缩放幅度 | + (小键盘)
 | G27（摇杆）↓ | 小缩放幅度 | - (小键盘)
 | G28（摇杆）← | 显示和隐藏控制列 | / (小键盘)
 | G29（摇杆） → | 显示控制列 | * (小键盘)
小键盘上的组合键 |  | 功能 | 键盘上的组合键
M 键 | G 键 |  |
M2 | G1 | Setup2... | Ctrl+2
 | G2 | 花型参数 / 织物牵拉... | Ctrl+W
 | G3 | 花型参数 / 机头速度... | Ctrl+Alt+V
 | G4 | 花型参数 / 线圈长度... | Ctrl+L
 | G5 | 花型参数 / 循环... | Ctrl+R
 | G6 | 花型参数 / 工艺行数据 | Ctrl+F9
 | G7 | 花型参数 / 配置 | Shift+F9
 | G8 | 模型 / 模型编辑器 (生成/编辑模型)... | Shift+F11
 | G9 | 模型 / 打开并定位模型 | Alt+F2
 | G10 | 模型属性 | --
 | G11 | 模型/编辑模型 | --
 | G12 | 重新导入模型（本地模块） | --
 | G13 | 重新导入模型（数据库模块） | --
 | G14 | 查找和替换 | Ctrl+H
 | G15 | 编辑 / 生成或编辑提花 | Ctrl+F4
 | G16 | 生成MC 程序 Sintral, Jacquard, 设置 | F11
 | G17 | MC程序/运行Sintral 检验 | Ctrl+F11
 | G18 | MC程序 / 导入MC Setup/ Setup文件... | Alt+F12
 | G19 | Sintral/显示Sintral | Alt+F10
 | G20 | 视图/打开新工艺视图 | Ctrl+T
 | G21 | 更换视图 | Ctrl+Tab
 | G22 | 缩放至全视图 | Z
 | G23 | 刷新控制视图 | E
 | G24 | 同步各视图。 : 不影响同一视图的各个拆分窗口。 | X
 | 按G25（摇杆） | 文件 / 保存 | Ctrl+S
 | G25（摇杆）↑ | 大缩放幅度 | + (小键盘)
 | G26（摇杆）↓ | 小缩放幅度 | - (小键盘)
 | G27（摇杆）← | 显示和隐藏控制列 | / (小键盘)
 | G25（摇杆） → | 显示控制列 | * (小键盘)


不间断电源 UPS

建议使用不间断电源作为常规电源的辅助电源，以便确保M1plus花型工作站可靠、无故障地运行。
取决于设计的不同，不间断电源可在正常供电出故障时提供一段时间的电力供应。

设计 | 延时时间 | 使用
最少 | 10 分钟 | 完成当前的花型编辑并储存打开的花型文件。
最大 | 60 分钟 | 继续工作直到正常电源恢复。 完成当前的花型编辑并储存打开的花型文件。

要根据花型工作站的工作情况来设定不间断电源。

根据设计的延时时间选择 UPS 系统的总输出。

通过关闭显像管式显示器可以延长大约25％的延时时间。 通过关闭TFT显示器 (70VA) , 则可延长大约10％的延时时间。


恢复模块数据库

在安装新版本时会生成模块数据库备份。 模块数据库会作为压缩文件, 被存储在ConfigDataBackup 目录中。

恢复模块数据库:

    • 生成模块数据库的备份副本。
  1. 打开ConfigDataBackup目录。
  2. 用鼠标键点击这个压缩文件并选择解压缩到...菜单。
  3. 在对话框中选择目标目录并用 OK按钮确认。
    • 恢复初始状态。 现有的目标目录中的模块数据库被备份复制覆盖。


保存并存档数据

为防止数据丢失，您应该定期备份数据与程序。
日积月累，会有大量的文件 (模块和花型) 存储在硬盘上。 为了保持硬盘有足够空间，应该将不再需要的文件整理出来并从硬盘中删除。

I. 在DVD上存档数据:

  1. 启动Windows管理器。
  2. 在Windows管理器中选择需要存档的文件或目录并通过拖放拖放到DVD光驱上。

您也可以用这种方式备份M1plus软件。 默认安装在目录C:\Program Files\Stoll\M1和D:\Stoll\M1中。

为避免数据丢失，必须小心对待数据媒介，要将其放在避光、避热、洁净和干燥的环境下。

可以使用备份服务-从 Windows XP 。 本程序支持硬盘备份。 如果硬盘上的原始数据被意外删除或覆盖，或者由于硬盘故障而无法使用，您可以利用备份来恢复丢失或毁坏的数据。

可以通过Windows帮助和支持来了解相应步骤。
您可以在备份程序的帮助?菜单中找到关于使用备份程序的有关信息。


改变语言

M1plus 用户界面语言可以在没有安装新软件的情况下更改。
为此,在M1plus 安装过程中选择想要的语言,这样就可以在以后切换了。

选定的部件(例如M1plus 程序的用户界面语言)可以稍后安装或单独删除。

注! 更改区域设置

文本显示不完整
俄语或土耳其语的文本显示不完整或显示为垂直线。
▷
区域设置对M1plus用户界面的语言没有影响
a)
为不支持所需语言unicode的程序调整区域设置（控制面板）。
b)
如果需要：
调出控制面板/区域和语言选项/语言选项卡。
激活 Checkbox active 东亚语言安装文件。
⇨
重启之后所编译的文本将会正确显示。

更改语言:

    • 需要的语言在M1plus 的安装过程中被选择。
    • M1plus 的所有程序被关闭。
  1. 运行Windows开始菜单 Windows Start 下的所有程序 / Stoll M1plus / 更改语言功能
    • 更改M1plus语言程序将会打开。
  2. 选择所需语言并用选择确认。
    • 当切换语言后, M1plus程序以新设定的语言启动。


屏幕放大器

显示屏幕放大器：

  • 调用Windows-开始菜单 Windows Start 里的功能所有程序/附件 / 辅助功能选项 / 屏幕放大器。
  • 出现 屏幕放大器窗口, 可以看到光标所在的区域被放大。
    WindowsMagnifier
你可以功过拖拉屏幕放大器窗口变大或变小来修改被放大的区域。
在级联菜单选项你可以进行附加设置。
要隐藏屏幕放大器, 关闭该窗口。
Windows屏幕放大器有自己的帮助。


计算机病毒扫描

由于计算机病毒造成的危害逐年增加。

我们特此强调，对于任何与计算机病毒有关的损失，公司 H. Stoll GmbH & Co. KG 将不承担任何责任。
务请注意！

知名公司在计算机工程领域非常专业。 例如以下制造商提供软件工具和解决方案, 此外还有可在制造商主页上激活的在线扫描工具。

http://www.mcafee.com/
http://www.symantec.com/
http://www.kaspersky.com/

将 M1.exe 和 Setup_M1plus.exe 从病毒扫描中排除:

如果您的计算机病毒扫描检测到 M1plus 可疑程序部分，您必须将以下文件从病毒扫描中排除:

  • M1.exe

  • Setup_M1plus.exe

请参阅您的计算机病毒扫描程序的帮助文件。

如果在安装M1plus时出现问题，我们建议在安装M1plus之前禁用病毒扫描，安装完毕之后再重新激活。

如何设置自动升级功能:

出于安全原因， 微软为MS Windows 操作系统提供服务包和热修复补丁程序。
如果您的花型工作站可以使用因特网, 那么您应该使用微软自动升级功能。

 | Windows 2000 | Windows XP
设置自动更新 | 开始/设置/系统/自动更新 | 开始/设置/控制面板/系统 自动升级选项卡
Windows自动更新帮助 | 通过 自动更新 对话框中的 帮助 按钮或者 C:\WINNT\Help\mui\wuauhelp.chm | 通过 自动更新 对话框中的 帮助 按钮或者 C:\WINNT\Help\mui\wuauhelp.chm
您可以通过Microsoft Internet Explorer更新。
调出工具/Windows 更新 菜单。
如果自动更新功能还不能使用, 那么首先就要通过 Microsoft Internet Explorer安装更新。


关于帮助的帮助

M1plus帮助功能的起始页

下列功能包含在M1plus帮助的工具栏中:

功能 | 目标
边缘组织 | 左侧的目录, 索引, 和搜索标签被隐藏。 信息16 : 只有当导航键显示时才可见。
显示 | 显示左侧带有三个选项卡目录、索引和搜索的导航栏。 信息16 : 只有当引导栏隐藏时才可见。
返回 | 转到最后显示的页面。 信息16 : 只有已经跳到其他页面时才可用。
打印 | 打印所显示的页面。
设置 | 利用其它选项来打开菜单。

下列功能包括在选项菜单中:

功能 | 目标
隐藏选项卡/ 显示选项卡 | 隐藏/显示注册用户的导航栏。
返回 | 转到最后显示的页面。 信息16 : 只有已经跳到其他页面时才可用。
前进 | 继续到下一页。
起始页 | 跳到起始页。
取消 | 撤销动作。
更新 | 更新M1plus帮助功能的屏幕显示。
因特网选项 | 设置互联网浏览器。
打印 | 打印所显示的页面。
解除搜寻匹配项的高亮度显示/ 激活寻找项的高亮度显示 | 隐藏/高亮度显示在页面中发现的搜索项。

下列元素包含在M1plus帮助导航栏中:

单元 | 含义
内容选项卡 | 显示M1plus帮助的内容表。
+ | 点击+符号显示子目录。
- | 点击-符号隐藏子目录。
索引 选项卡 | 显示关键词目录。
输入区域 查找关键词 | 在输入区域输入一个搜索项, 然后便跳到索引中的相应页面。
显示按钮 | 在关键字目录中显示出所选定的页面。
搜寻选项卡 | 显示整个文档的查找功能
输入区域 查找关键词 | 在输入区域输入要查找的关键词来显示该页面。
标题列表按键 | 通过M1plus帮助开始搜索。
显示按钮 | 在按键上显示出所选定的页面。
收藏夹选项卡 | 显示收藏夹列表。
删除 按钮 | 将收藏夹从列表中删除。
显示按钮 | 显示收藏夹。
输入区域 当前标题 | 由于收藏夹列表改变当前页名称。
添加按钮 | 将当前页复制到收藏夹列表中。
更多的信息:
  • 调出M1plus帮助
  • M1plus帮助符号
  • M1plus帮助内的全文本查找


调出M1plus帮助

M1plus拥有在线帮助功能,所有的功能及其使用在其中都有描述。

I. 调出上下文敏感帮助信息:

  1. 点击 [image] 默认工具栏中的图标。

      2. - 或 -

    • 按组合键Shift + F1。
    • 光标上出现一个问号。
  2. 点击M1plus内需要帮助的位置。

      3. - 或 -

    • 把光标放在M1plus内需要帮助的位置并按住F1键。
    • 显示出关于所选定功能的帮助信息。
利用图标 [image] ，那些通过F1键无法访问的附加帮助主题也将显示出来。
如果在如何使用Windows操作系统上有问题, 请切换到Windows的在线帮助功能。

II. 开始在线帮助:

  • 运行? 菜单中的帮助主题功能。
  • 在线帮助启动并显示 M1plus帮助窗口中。
更多的信息:
  • M1plus主程序的帮助
此项, 同样参见...
  • 帮助主题


M1plus主程序的帮助

M1plus主程序激活时,在线帮助被打开。

如果你在搜寻某个帮助主题:

  1. 点击 [image] 默认工具栏中的图标。
    • 光标上出现一个问号。
  2. 点击软件上需要帮助的位置。

      3. - 或 -

    • 通过对于所需要主题的直接访问,用下列列表进行调整
此项, 同样参见...
  • 标志视图
  • 符号视图 (模型)
  • 织物视图
  • 工艺视图
  • 级联菜单 ( 工艺视图)
  • 全视窗口
  • 模块排列编辑器
  • 颜色排列编辑器
  • 提花编辑器
  • 控制列
  • 花型颜色
  • 模块数据
  • 模块
  • 视图/编辑器


M1plus帮助符号

M1plus帮助页标头有如下符号：

 | 功能 | 目标
 | 起始页 | 返回起始页。
 | 上一个主题 | 返回至上一个主题。 上一个主题的标题出现在提示文本中。
 | 下一个主题 | 继续到下一主题。 下一个主题的标题出现在提示文本中。
Navi up once | 上一级主题 | 转到上一级主题。 上一级主题的标题出现在提示文本中。
 | 返回 | 转到最后显示的页面。 : 只有已经跳到其他页面时才可用。
http://support.stoll.com |  | 调出Stoll客户主页。 这里您可以获取关于M1plus和CMS编织机的重要信息。 使用独有的客户代码和密码，您不仅可以在客户网找到常见问题解答、提示和技巧，还可以使用大量的下载功能。
术语 |  | 转换至术语表。 术语表包含了编织术语列表和M1plus特有的术语。

下列信息符号包含在M1plus的帮助页面:

信息 | 含义
注意 | 在操作期间所要注意的事项位于本符号的右侧。
要求 | 执行后续操作指令要满足的要求位于这个符号右侧。
结果 | 在符号的右侧是前面提到的一个操作或者一系列操作的结果。
提示 | 该符号右侧显示更简单或者更好的解决方案。


M1plus帮助内的全文本查找

你可以输入想查找的单词或表达式来进行一个简单的查找
可以应用布尔值、通配符和嵌套表达式来精确查找范围。

在帮助功能下完成查找 :

  1. 点击 导航条的查找 选项卡。
  2. 输入你想进行查找的单词或表达式。
  3. 点击 标题列表。
    查找到的第一批500个符合条件的相关信息。
  4. 单击 标题, 位置 或 类别以此来对标题列表进行分类 。
  5. 请选择你喜欢的主题, 然后单击 显示。

语句搜索
搜索的基本规则:

  • 搜索不需要区分大小写。
    你可以用小写或大写字母来输入需要搜索的内容。

  • 你也可以通过使用字母(a-z)和数字(0-9)的各种组合来进行搜索。

  • 像句点(。),冒号(:),分号(;),逗号(,),用连字符号连接(-) 等标点符号在搜索中会被忽略。

  • 你不能用单个字符(a, b, c, 等)进行搜索。

  • 你不能以下预定条件进行搜索:
    an, and, as, at, be, but, by, do, for, from, have, he, in, it, not, of, on, or, she, that, the, there, they, this, to, we, which, with, you.
    带有德国字母的提示可能无法正确显示出来:
    ein, und, als, an, sein, aber, von, tun, für, von, haben, er, es, nicht, von, auf, oder, sie, das, die, dort, sie, dies, zu, wir, welche, mit, Sie.

  • 你不能用引号"来进行搜索:

  1. 你可以通过将该字符串归类为同组并加上引号 ("filename。ext")来实现对带扩展名的文件名搜索 否则，搜索将会自动把句号当成 OR 运算符。
  2. 用"引号"或(括号)将你需要进行搜索的条件归为一组。

精细或扩展搜索。

可以应用布尔值、通配符和嵌套表达式来精确查找范围。

你可以使用数字序列、字和词组以及采用计算机通配符

搜索: | 示例 | 结果
单词 | 操作说明 | 包含关键词操作说明的主题。 除了操作说明关键词之外，它的变化形式也被搜索标注出来。
表达式 | "224 488" - 或 - '224 488' | 带有识别号 224 488的主题。
 | 新操作员 - 或 - 新操作员 | ??????,???????AND???????,??????????????????????????????????? ???? 224 ? 488
通配符 * ? | *wirin* | 包含接线图, 配线, 电线, 铁丝,等的主题。 因此也可包含单数或复数。 在搜索条件中，不能将*作为单个字符进行搜索。
 | ST ?68 | 包含表达式ST 168, ST 268 和 ST 468的主题。 在搜索条件中,你不能将引号作为单个字符进行查找
 | *68 | 包含表达式168, 268, 468, ST 168, ST 268 等的主题。

布尔运算符: AND, OR, NOT, 和 NEAR

搜索: | 示例 | 结果
同一个主题的2个表达式 | CMS AND CMT - 或 - CMS & CMT | 包含 CMS 和 CMT搜索条件的主题。
代表相同意思的其中一个表达式 | 468OR OKC - 或 - 468|OKC | 包含 468 或 OKC的主题。
取第一个表达式而不取第二个表达式 | 468NOT OKC - 或 - 468 ! OKC | 包含 468 但不包含 OKC的主题。
同一个主题里两个条件接近 | 468 NEAR OKC | 包含 468 和 OKC 的在8个字母以内的主题。

嵌套表达式可以帮助你创建一个复杂的搜索条件。
用嵌套表达式进行搜索的基本规则:

在括号内的表达式将会首先进行系统分析。

如果查询条件中没有包含嵌套表达式, 该条件将会被自左向右进行系统分析。
示例：
进行Control NOT active OR dde搜索时,系统将会搜索到含有control 但不含 active 的主题,或含有 control 但不含 dde的主题。
进行Control NOT (active OR dde) 搜索时,系统将会搜索到含有 control 但不含 active 或 dde的主题。

表达式不能被嵌套超过五次。


M1plus主程序

M1plus主程序中的图形界面

图形界面的各个组成部分:

No. | 部分 | 功能
1 | 菜单栏 | 功能列表 ( 菜单项) , 显示在窗口的上边缘。
2 | 级联菜单 | 用右键点击目标后显示出来的菜单。
3 | 工具栏 | 包括一系列 经常使用的功能的按钮。
4 | 模块栏 | 模块选择选项。 可以选择各种各样的模块组来显示。
5 | 标志视图 | 设计模式中用于编辑的花型现实
6 | 织物视图 | 工艺模式下的花型显示
7 | 工艺视图 | 工艺模式下花型中所有织针动作的显示
 | 模型视图/模型编辑器 | 用于编辑的模型显示
8 | 全视窗口 | 导航用的整个花型的简单显示
9 | 状态栏 | 在屏幕下方的一个显示条, 上面显示有关功能、正在进行的处理或者位置的信息。
 | 提花编辑器 | MC提花(*.jac)的图形显示和程序修改
 | 窗口标题 | 包括窗口或者对话框的名称
 | 简介 | 屏幕单元的简要介绍。 把光标放在一个单元上时自动出现提示文本。
 | 光标 | 也称鼠标指针 显示在屏幕上的一个指针, 通过移动鼠标来控制 ( 通常为箭头形式) 。 光标通常是用在菜单, 图标, 链接和其它屏幕单元上的。
 | 任务栏 | 用来在计算机上打开程序和移动单元的工具。 通常任务栏位于屏幕的下边缘, 包括开始按钮。

如果你在搜寻某个帮助主题:

  1. 点击 [image] 默认工具栏中的图标。
    • 注! 光标上出现一个问号。
  2. 点击软件上需要帮助的位置。
使用图标 [image], 那些通过F1键无法实现的额外的帮助主题也将显示出来。
如果在如何使用Windows操作系统上有问题, 请切换到Windows的在线帮助功能。
更多的信息:
  • 视图/编辑器
  • 控制列
  • 列号栏
  • 菜单栏 (M1plus)
  • 工具栏 (M1plus)
  • 组合键 (M1plus主程序 )
  • 对话框 (M1plus)
此项, 同样参见...
  • 模块


视图/编辑器

视图和编辑器是M1plus中编辑花型，模型和花型的不同元素的窗口.
在这些窗口的标题栏中可以找到以下说明：

 | 花型名称 | 窗口名称 | 处理步骤 | 写保护
例 | noname1 | 标志视图 | [基本] | §?/name>(如果设置了的话)

可以在M1plus主程序的标题栏中找到用于激活花型的以下说明：

 | 花型名称 | 花型的尺寸 宽度x高度（花型/工艺） | 机器 | 机号 | 写保护 | 形状
例 | noname1 | [140x320/550] | [基本] | E5] | §?/name>(如果设置了的话) | set-in-front.shr

下列视图和编辑器包含在M1plus主程序中:

更多的信息:
  • 标志视图
  • 织物视图
  • 工艺视图
  • 纱线区域视图
  • 全视窗口
  • 颜色排列编辑器
  • 模块排列编辑器
  • 提花编辑器
  • 光标


标志视图

模型视图中的2*2绞花

符号视图 是花型图形输入的窗口. 窗口的左侧有带有行号的控制列.
符号视图 在工艺处理后和 织物视图和工艺视图 互相作用. 改动在所有打开的视图中马上显示.
该视图特别适用于定位模块,使用纱线和导纱器颜色绘画并检验花型的结构.
新建或新打开的设计花型会自动显示在 标志视图中.
无论织物视图显示的是新建花型还是新打开的花型,都可以在程序设置 对话框(引导选项卡)中可以进行设置.

下列信息包含在标题栏中:

  • 标志视图 [状态显示]
    可以有下列状态显示:

[ ]中的状态显示 | 含义
设计模式下的基本花型 | 展开模块前的视图
设计模式下的成型花型 | 模型剪切后,模块展开前的视图
工艺花型 | 展开模块后的视图
工艺花型 | 工艺处理后的视图
重新处理 | 再处理后的视图
工艺花型-2片 | 2片织物工艺处理后的视图
再加工花型-2片 | 2片织物再处理后的视图

  • 花型名称

  • 以花宽x花高的形式表示的花型尺寸 ( 花型行/工艺行)

  • 机器和机号

  • 当编辑的提花还未被保存时, 将显示* .

  • 织物和工艺视图打开窗口的序号.
    它与 窗口 菜单中的序号相匹配.

标志视图向导:

  • 假如光标位于标志视图中,这个视图可通过按空格键朝着鼠标移动的方向移动.

  • 按住 x 键设置所有其他视图中标志视图的位置显示.

更多的信息:
  • 符号视图 (模型)
  • 级联菜单(符号视图)
此项, 同样参见...
  • 控制列
  • 程序设定
  • 工艺视图
  • 织物视图


符号视图 (模型)

来自Stoll模型的模型视图 SET-IN_SLEEVE_WITH_SHOULDER_GORE_AND_NECK_GORE.KAW

标志视图 (模型) 是一个图形输入和模型显示 (模型内和模型外) 及其全成型和织可穿花型模型属性的特殊模式.

作为选择区域插入到模型视图中的模块起始点用一个三角形显示.

窗口的左侧有带有行号和行数据的控制列.
在文件 菜单里，用新模型(shr)...功能打开符号视图[模型]
通过花型显示工具栏里的符号 [image] 和 [image] 将剪切模型后的符号视图 扩展到符号视图(带模型基本视图)。

符号视图 (模型) 与织物视图和工艺视图在模块扩展后互相作用. 改动马上在所有窗口中显示.

下列信息包含在标题栏中:

  • 符号视图 (模型)

  • 花型名称

  • 花型尺寸用花宽x花高显示 (花型行/工艺行)

  • 机器和机号

  • 当编辑的提花还未被保存时, 将显示* .

你将在 模型 中发现模型文件的名称/编辑模型 菜单和在模型属性对话框中。

剪切前的模型视图中的织可穿花型:
一个附加标志出现在光标处并显示光标所在的区域. 在袖子、大身或者领子上, 左边或者右边.
织可穿排列可以通过模块工具栏的F5进行选择.
模型也从花型中保存作为一个单个文件. 打开的文件显示在同样的窗口, 但名称为符号视图[模型]。

符号视图 (模型) 中的导航:
如果光标位于视图中,这个视图可通过按住空格键朝着鼠标移动的方向移动. 可以通过按住x键在所有的视图中设置显示的位置. 用F6键选择表中鼠标指向的模型边缘颜色.

符号视图 (模型) 中的拷贝:
如果模型中的选择区域在视图中被复制, 将会显示选择区域的模块映射, 同时模块符号会出现在光标处. 如果该选择比屏幕上显示的部分大, 复制过程中就不会显示模块映射. 只有模块标志会出现在鼠标指针处.

此项, 同样参见...
  • 控制列
  • 模型属性...
  • 编辑模型
  • 花型显示
  • 织可穿花型显示


级联菜单(符号视图)

一些功能也可以通过级联菜单调出.
使用鼠标右键点击视图。

下列功能包含在符号视图的级联菜单中:
功能 | 目标
剪切 | 剪切需要的模型区域并转贴到剪贴板。
复制 | 复制需要的花型区域到剪贴板。
插入 | 将剪贴板上复制或剪切的区域粘贴到花型上。
模型属性... | 打开模型属性对话框.
显示基准边 | 在模型视图中选择基准边的颜色.
更新参考边缘 | 将基准边调整到当前模型上.
多步骤收针起始标志 | 重新计算多步骤收针标记。
调整多步骤收针标记 | 调整当前模型多步骤收针的标记。
显示织可穿双重分配 | 显示标志视图中的双重分配.
重新计算织可穿模型宽度 | 在剪切织可穿模型前重新计算模型宽度。
织可穿放针修正 | 修正织可穿模型中模型的放针。 信息16 : 只适用于工艺花型
突出显示织可穿层面 | 突出显示两层k&w层面栏.
选择区域 | 运行画图工具工具栏和选择区域 菜单的功能.
显示数据库模块管理器中的模块 | 显示并选择数据库模块管理器中花型模块。
显示花型的模块管理器中的模块 | 显示并选择花型模块管理器中花型模块。
编辑模块 | 在模块编辑器中打开花型的模块.
在模块排列内选择模块 | 在模块排列编辑器中选择花型模块。
在颜色排列内选择颜色区域 | 在颜色排列编辑器中选择花型颜色区域。
注释 | 选择不同的注释功能。
显示横移 | 针床横移时显示横移时的翻针.
显示阴影部分结构 | 显示阴影部分结构
显示MC提花符号 | 通过字符和数字显示提花。
设置线圈密度... | 调出线圈密度对话框。
光标 | 选择不同的光标模型:
保存设置 | 保存窗口的设置.
模型视图的级联菜单中的独特功能：
功能 | 目标
显示花型模块管理器中的织可穿排列... | 显示花型模块管理器中光标位置的织可穿排列
显示数据库模块管理器中的织可穿排列... | 显示数据库模块管理器中光标位置的织可穿排列
编辑织可穿排列... | 打开织可穿排列编辑器中光标位置的织可穿排列。
提花编辑器标志视图的级联菜单中的功能：
功能 | 目标
显示MC提花符号 | 切换到同一个图的符号和数字显示方式。
更多的信息:
  • 显示数据库模块管理器中的模块
  • 显示花型模块管理器中的织可穿排列...
  • 显示数据库模块管理器中的织可穿排列...
  • 重新计算织可穿模型宽度
  • 突出显示只可创层面
  • 多步骤收针起始标志
  • 调整多步骤收针标记
  • 为多步骤收针创建锯齿台阶
  • 显示MC提花符号
  • 显示阴影部分结构
  • 设置线圈密度...
  • 保存设置
此项, 同样参见...
  • 编辑建模
  • 显示前针床
  • 显示后针床
  • 显示模块边界
  • 显示注释
  • 垂直
  • 网格
  • 默认
  • 水平
  • 十字光标
  • 坐标显示
  • 在所有视图中显示光标
  • 到标尺 (H)
  • 到标尺 (V)
  • 抬起导纱器
  • 改变导纱器动程
  • 注释/文本...
  • 注释/图形...
  • 注释/居中显示当前注释
  • 注释/编辑
  • 注释/删除
  • 注释/将注释移至起始位置
  • 注释/别针1 - 别针 4
  • 注释/下一个
  • 注释/上一个
  • 注释/第一个
  • 注释/最后一个
  • 织可穿放针修正


显示花型的模块管理器中的模块

通过该功能，花型中使用的模块可以显示在 花型模块管理器中.
这里你也可以看出该模块出自哪个模块组.

打开数据库模块管理器用于花型的模块：

    • 花型的 织物视图或者工艺视图被激活.
    • 将光标放置于花型中的模块上.
  1. 调出级联菜单中的显示花型管理器模块中模块功能.
    • 花型模块管理器已打开.
      模块组和位于其中的模块被选定并显示在模块树中.
此项, 同样参见...
  • 数据库和花型的模块管理器


显示数据库模块管理器中的模块

通过该功能，花型中使用的模块可以显示在 数据库模块管理器中.
这里你也可以看出该模块出自哪个模块组.

打开数据库模块管理器用于花型的模块：

    • 花型的 织物视图或者工艺视图被激活.
    • 将光标放置于花型中的模块上.
  1. 调出级联菜单中的显示数据库管理器模块中模块功能.
    • 数据库模块管理器已打开.
      模块组和位于其中的模块被选定并显示在模块树中.
这项功能也适用于模块中的模块的模块编辑器 .
光标位置上没有模块时此功能无效.
此项, 同样参见...
  • 数据库和花型的模块管理器


在模块排列内选择模块

该功能用于选择模块排列中的模块.

在模块排列编辑器中选择花型模块:

  • 花型中存在模块排列.
  • 光标位于花型中的模块上.
  • 运行级联菜单中的在模块排列中选择模块 功能.
  • 模块排列编辑器将会打开. 选择了模块的传输处理.


在颜色排列内选择颜色区域

该功能用于选择颜色排列中的颜色区域.

在颜色排列编辑器中选择花型的颜色区域.

  • 花型中存在颜色排列.
  • 光标位于花型的颜色区域.
  • 运行级联菜单中的在颜色排列中选择颜色区域 功能.
  • 颜色排列编辑器将会打开. 选择了模块的编织顺序.


显示花型模块管理器中的织可穿排列...

该功能用于调出花型模块处理器中的织可穿排列.

调出织可穿排列:

  • 在视图的级联菜单中调出显示浏览器中的织可穿排列...功能.
  • 出现花型模块管理器.

  • 模块管理器


显示数据库模块管理器中的织可穿排列...

该功能用于调出数据模块管理器中的织可穿排列.

调出织可穿排列:

  • 在视图的级联菜单中调出显示数据模块浏览器中的织可穿排列...功能.
  • 出现数据库模块管理器.

  • 模块管理器


编辑织可穿排列...

此功能用于调出织可穿排列编辑器中的织可穿排列。

打开织可穿排列以编辑它：

  • 在视图的级联菜单中调出编辑织可穿排列...功能.
  • 出现织可穿排列编辑器。
此项, 同样参见...
  • 织可穿排列编辑器


显示基准边

利用该功能, 可以在符号视图中显示参考边缘的标记.

在符号视图中标出基准边缘:

  1. 在标志视图的级联菜单中调出显示参考边缘功能.
    • 在符号视图中用方框标出基准边.
利用复选标记来显示出已激活功能. 再次调出该功能将取消功能.
此项, 同样参见...
  • 更新参考边缘


更新参考边缘

该功能用于调整基准边缘以更改模型边缘.

定义基准边:

  1. 在标志视图中标出模型边缘.
  2. 在标志视图的级联菜单中运行更新基准边缘功能.
    • 显示调整后的基准边缘.
      显示基准边缘功能已激活.
此项, 同样参见...
  • 显示基准边


显示织可穿双重分配

通过该功能, 双重分配被显示在符号视图中.

显示双重分配:

    • 还没有执行剪切模型 [image].
    • 花型显示织可穿工具栏中的 [image] 显示花型裁剪被激活.
  1. 调出标志视图级联菜单中的织可穿显示双重分配 功能.
    • 通过低缩放水平，双重分配显示在符号视图中.


重新计算织可穿模型宽度

该功能用于重新计算符号视图中的模型宽度.

重新计算模型宽度

    • 织可穿花型在剪切模型前被导入模型视图.
  1. 调出模型视图级联菜单中的重新计算织可穿模型宽度功能.
    • 重新计算模型宽度.


突出显示只可创层面

通过该功能，突出显示两个织可穿层的列以更方便的区分两个编织层.

置亮层面:

  1. 运行符号视图,工艺视图或颜色编辑器级联菜单中的突出显示织可穿编织层功能.
    • 两层织可穿层面用不同背景颜色显示.

利用复选标记来显示出已激活功能.
再次调出该功能将取消功能.


多步骤收针起始标志

利用该功能, 在符号视图中重新计算多步骤收针的标志.

重新计算多步骤收针标记:

  1. 调出初始化多步骤收针标记功能在标志视图级联菜单中.
    • 多步骤收针标志被重新计算.


调整多步骤收针标记

可以使用该功能删除或重新定位行选择区域的费尔岛标记.

调整多步骤收针的标记到修改的行数:

    • 模型被剪切。
    • 花型没有被扩展.
    • 使用排列符号进行编辑.
  1. 调出调整多步骤收针标志功能在标志视图级联菜单中.
    • 选定区域中用于多步骤收针的标志会被删除并重新输入.


为多步骤收针创建锯齿台阶

利用这个功能，可以自动将多步骤收针（费尔岛）的排列符号插入到花型中。
对齐符号可以在裁切之前（织可穿切模）将模型花型或织可穿花型拉直。

通过定位的模型拉直花型:

    • 带有多步骤收针（费尔岛）标记的模型(shp 或 shr) 位于基本花型中。
    • 模型边缘和模型符号显示出来。
  1. 选择带有标记的区域。
    如果有多个带有标记的区域，则进行多重选择。

    2. 信息16: 不要进行任何总体选择。

  2. 在 符号视图的级联菜单里调出创建多步骤收针创建锯齿台阶功能。
    • 排列符号将被插入，并且花型将被拉直。
      用 [image] 和 [image] 可以在展开显示和收起显示之间切换。


显示MC提花符号

该功能显示或隐藏符号和数字的显示.

打开提花编辑器中MC提花符号的显示:

  1. 调出符号视图级联菜单中的显示MC提花符号功能.
    • 提花元素通过字符和数字显示.
利用复选标记来显示出已激活功能.


显示阴影部分结构

使用该功能,你可以激活或撤销激活阴影部分结构.

激活花型的 阴影部分结构:

  • 运行符号视图级联菜单中的显示阴影部分结构功能.
  • 花型以深浅不同的颜色显示.
利用复选标记来显示出已激活功能.


设置线圈密度...

利用本功能可以在织物视图中改变线圈密度,以达到逼真的花型显示效果.

设定织物视图中的线圈密度:

    • 花型的 织物视图或者标志视图被激活.
  1. 运行织物视图或者标志视图的级联菜单中的设置线圈密度...功能.
    • 线圈密度 对话框出现, 在这里你可以设置线圈密度.
此项, 同样参见...
  • 线圈密度


保存设置

花型或者模块的显示方式有很多. 该功能用于分别保存织物视图,工艺视图,纱线区域视图和模型视图的设置,也可以使用其他花型或模块的当前设置. 同样的情况也适用于符号视图[模型] 和替换编辑器。
一些重要的设置如下:

  • 窗口尺寸

  • 窗口位置

  • 缩放比例

  • 工艺视图控制栏的结构

  • 花型显示在工艺视图工具栏中的设置

其它可能性将在相应功能的帮助主题中介绍.

保存当前活动视图的窗口设置:

  1. 或者在当前视图的级联菜单中选择 保存设置 功能.

      2. - 或 -

    • 按下组合键Ctrl + Alt + S.
    • 当前窗口的设置将被保存起来用于新的或者新打开的花型或模块.
    除该功能之外, 在退出M1plus时, 工具栏的排列也将被保存.


注释

以下功能包含在符号视图的注释级联菜单中:

功能 | 目标
别针1 - 别针4 | 添加四种颜色别针的一种作为注释.
文本... | 添加文本作为注释.
图像: | 添加图片文件作为注释
下一个 | 跳转到下一个注释.
上一个 | 跳转到上一个注释.
第一个 | 跳转到第一个注释.
最后的 | 跳转到最后一个注释.
居中显示当前注释 | 居中显示当前选中注释.
编辑 | 编辑当前选中的注释文本.
删除 | 删除当前选中注释.
将注释移至起始位置 | 移动注释返回到原始位置。


注释/别针1 - 别针 4

利用这些功能, 你可以将彩色别针附加到花型当中某个确切的位置.

别针1 | 别针2 | 别针3 | 别针 4

I. 将一个别针添加到花型中:

    • 花型的视图被激活.
    • 视图菜单中的 显示注释功能被激活.
    • 将光标放置到将要添加别针的位置.
  1. 选择功能注释/别针1 ; 别针2; 别针3 或者 别针4 在视图的级联菜单中进行.
    • 一个别针的图片显示在当前位置上. 出现一条细线将图片与添加位置连接起来.
      在其它相应的视图中图片可见.
如果光标位置已经有注释存在那么注释的级联菜单便会出现. 这里可以选择 别针1 - 别针 4功能.

II. 移动图片:

  1. 将鼠标指针放到图片上.
  2. 点击并握持鼠标右键.
    • 图片变成当前注释. 被红色边框围住. 细连接线也是红色的。
  3. 将图片移动到所需要的位置.
  4. 松开鼠标键.
    • 图片作为当前注释显示在新位置上.

III. 改变图片的大小:

  1. 将鼠标指针放到图片上并点击右键.
    • 图片变成当前注释. 被红色边框围住. 细连接线也是红色的。 级联菜单出现.
  2. 点击鼠标左键.

      3. - 或 -

    • 按键盘上的 Esc 键.
    • 级联菜单被隐藏.
  3. 把光标放到红色边框上点击鼠标右键并握持不放.
  4. 移动光标.
  5. 选择所需的精细程度; 点击鼠标右键并放开.
    • 把光标放在不同的位置上和进行不同的操作可以实现图片的压缩拉伸和镜像翻转.


注释/文本...

本功能用来将文本内容附加到花型中准确的位置.

I. 附加新注释到花型上:

    • 织物视图或者 工艺视图被激活.
    • 在视图/选项菜单中的 显示注释功能被激活.
    • 光标位于将要添加注释的位置.
  1. 运行视图级联菜单中的注释/文本 功能.
    如果光标位置已经有注释存在那么注释的级联菜单便会出现. 在级联菜单当中选择 文本功能.
    • 颜色注释对话框显示.

II. 移动文本区域:

  1. 把鼠标置于文本区.
  2. 点击并握持鼠标右键.
    • 文本变成当前注释. 边框和连接线呈红色.
  3. 将此区域移动到所需要的位置.
  4. 松开鼠标键.
    • 文本作为当前注释显示在新位置.
此项, 同样参见...
  • 编辑注释


注释/图形...

利用这个功能, 后缀为bmp 或jpg 的图形文件可以附加到花型某个位置上.

I. 将图片附加到花型上:

    • 织物视图或者 工艺视图被激活.
    • 视图菜单中的 显示注释功能被激活.
    • 光标放置在要添加图片的位置.
  1. 运行视图级联菜单中的注释/图形...功能.
    如果光标位置已经有注释存在那么注释的级联菜单便会出现. 在级联菜单当中选择 图形...功能.
    • Windows默认打开 对话框出现.
  2. 在对话框中选择一个文件然后单击 打开按钮.
    • 对话框关闭。 图片在当前位置被显示出来. 出现一条细线将图片与添加位置连接起来.
      在其它相应的视图中图片可见.

II. 移动图片:

  1. 将鼠标指针放到图片上.
  2. 点击并握持鼠标右键.
    • 图片变成当前注释. 被红色边框围住. 细连接线也是红色的。
  3. 将图片移动到所需要的位置.
  4. 松开鼠标键.
    • 图片作为当前注释显示在新位置上.

III. 改变图片的大小:

  1. 将鼠标指针放到图片上并点击右键.
    • 图片变成当前注释. 被红色边框围住. 细连接线也是红色的。 级联菜单出现.
  2. 点击鼠标左键.

      3. - 或 -

    • 按键盘上的 Esc 键.
    • 级联菜单被隐藏.
  3. 把光标放到红色边框上点击鼠标右键并握持不放.
  4. 移动光标.
  5. 选择所需的精细程度; 点击鼠标右键并放开.
    • 把光标放在不同的位置上和进行不同的操作可以实现图片的压缩拉伸和镜像翻转.


注释/下一个

本功能用来引导整个注释内容. 按照输入顺序的要求, 您可以从当前的注释内容转换到下一个注释内容.
当前注释用红色边框包围而且到插入点的连线也为红色. 打开花型之后的第一个注释为当前注释 你可以右键点击注释将其定义为当前注释. 出现的级联菜单可以用Esc键来关闭.

从当前注释切换到下一个注释:

    • 花型的视图被激活.
    • 视图菜单中的 显示注释功能被激活.
  1. 运行视图级联菜单中的注释/下一个 功能.

      2. - 或 -

    • 在当前注释的级联菜单中运行 下一个 功能.

      • - 或 -

    • 单击 [image] 注释工具栏中的图标.
    • 按顺序下一个注释变成当前注释.
      当前注释位于视图的中央.
当上一个注释为当前注释时此功能无效.
此项, 同样参见...
  • 注释


注释/上一个

本功能用来引导整个注释内容. 按照输入顺序的要求, 您可以从当前的注释内容转换到先前的注释内容.
当前注释用红色边框包围而且到插入点的连线也为红色. 打开花型之后的第一个注释为当前注释 你可以右键点击注释将其定义为当前注释. 出现的级联菜单可以用Esc键来关闭.

从当前注释切换到上一个注释:

    • 花型的视图被激活.
    • 视图菜单中的 显示注释功能被激活.
  1. 运行视图级联菜单中的注释/下一个 功能.

      2. - 或 -

    • 在当前注释的级联菜单中运行 上一个 功能.

      • - 或 -

    • 单击 [image] 注释工具栏中的图标.
    • 按照输入时的顺序, 上一个注释被定义为当前注释.
      当前注释位于视图的中央.
当第一个注释为当前注释时此功能不可用.
此项, 同样参见...
  • 注释


注释/第一个

本功能用来引导整个注释内容. 按照输入顺序的要求, 您可以从当前的注释内容转换到第一个注视内容.
当前注释用红色边框包围而且到插入点的连线也为红色. 打开花型之后的第一个注释为当前注释 你可以右键点击注释将其定义为当前注释. 出现的级联菜单可以用Esc键来关闭.

从当前注释切换到第一个注释:

    • 花型的视图被激活.
    • 视图菜单中的 显示注释功能被激活.
  1. 运行视图级联菜单中的注释/第一个 功能.

      2. - 或 -

    • 在当前注释的级联菜单中运行 第一个 功能.

      • - 或 -

    • 单击 [image] 注释工具栏中的图标.
    • 按照输入时的顺序第一个注释被定义为当前注释.
      当前注释位于视图的中央.
当第一个注释为当前注释时此功能不可用.
此项, 同样参见...
  • 注释


注释/最后一个

本功能用来引导整个注释内容. 按照输入顺序的要求, 您可以从当前的注释内容转换到最后一个注释内容.
当前注释用红色边框包围而且到插入点的连线也为红色. 打开花型之后的第一个注释为当前注释 你可以右键点击注释将其定义为当前注释. 出现的级联菜单可以用Esc键来关闭.

从当前注释换到上一个注释:

    • 花型的视图被激活.
    • 视图菜单中的 显示注释功能被激活.
  1. 运行视图级联菜单中的注释/最后一个 功能.

      2. - 或 -

    • 在当前注释的级联菜单中运行 最后一个 功能.

      • - 或 -

    • 单击 [image] 注释工具栏中的图标.
    • 按照输入时的顺序上一个注释将变成当前注释. 当前注释位于视图的中央.
当上一个注释为当前注释时此功能无效.
此项, 同样参见...
  • 注释


注释/居中显示当前注释

通过本功能, 您可以在窗口中央位置定位当前的注释内容.
当前注释用红色边框包围而且到插入点的连线也为红色. 打开花型之后的第一个注释为当前注释 你可以右键点击注释将其定义为当前注释. 出现的级联菜单可以用Esc键来关闭.

居中显示当前注释:

    • 花型的视图被激活.
    • 视图菜单中的 显示注释功能被激活.
  1. 运行视图级联菜单中的注释/居中显示当前注释 功能.
  2. 选择当前注释级联菜单中的 居中显示当前注释功能.
  3. 单击 [image] 注释工具栏中的图标.
    • 当前注释被排在窗口的中央.
此项, 同样参见...
  • 注释


注释/编辑

本功能用来编辑花型中所显示的当前注释内容.
当前注释用红色边框包围而且到插入点的连线也为红色. 打开花型之后的第一个注释为当前注释 你可以右键点击注释将其定义为当前注释. 出现的级联菜单可以用Esc键来关闭.

编辑当前注释:

    • 花型的视图被激活.
    • 视图菜单中的 显示注释功能被激活.
    • 当前注释为文本格式.
  1. 运行视图的级联菜单中的注释\编辑 功能。

      2. - 或 -

    • 在当前注释的级联菜单中运行 编辑 功能.
    • 编辑注释 对话框出现, 其中显示现有的注释文本.
此项, 同样参见...
  • 编辑注释


注释/删除

本功能用来移除花型中所显示的当前注释内容.
当前注释用红色边框包围而且到插入点的连线也为红色. 打开花型之后的第一个注释为当前注释 你可以右键点击注释将其定义为当前注释. 出现的级联菜单可以用Esc键来关闭.

删除当前注释:

    • 花型的视图被激活.
    • 视图菜单中的 显示注释功能被激活.
  1. 运行视图级联菜单中的注释/删除 功能.

      2. - 或 -

    • 在当前注释的级联菜单中运行 删除 功能.
    • 当前注释被删除. 按照输入时的顺序的下一个注释变成当前注释. 如果上一个注释被删除那么前一个注释变成当前注释.
请注意在删除行或者列的时候添加的注释也被删除.


M1plus联机帮助 注释/删除 注释 .. .. http://support.stoll.com ....

注释/将注释移至起始位置

使用这个功能，你可以将所有注释的别针、文本区域和图形重新安置在原始位置。


织物视图

织物视图中的3X3绞花和挑孔.

织物视图是一个显示花型的图形和真实效果的窗口. 窗口的左侧有带有行号的控制列.
织物视图 可用于工艺花型并与工艺视图共同工作. 改动马上在两个窗口中显示.
这个视图特别适合检查花型的结构和外观.
无论织物视图显示的是新建的还是新打开的工艺花型,都可以在程序设置 对话框(引导选项卡)中可以进行设置.

下列信息包含在标题栏中:

  • 织物视图 [状态显示]
    可以有下列状态显示:

[ ]中的状态显示 | 含义
工艺花型 | 展开模块后的视图
工艺花型 | 工艺处理后的视图
重新处理 | 再处理后的视图
工艺花型-2片 | 2片织物工艺处理后的视图
再加工花型-2片 | 2片织物再处理后的视图

  • 花型名称

  • 以花宽x花高的形式表示的花型尺寸 ( 花型行/工艺行)

  • 机器和机号

  • 当编辑的提花还未被保存时, 将显示* .

  • 织物和工艺视图打开窗口的序号.
    数字与 窗口 菜单中的数字相匹配.

织物视图的更新需要计算时间.
关闭 织物视图 或切换到 织物视图下的 符号视图 来加快更新速度.

织物视图向导:

  • 假如将鼠标位于织物视图内, 可按下 空格键, 窗口将朝着鼠标移动的方向滚动.

  • 按下x键后所有窗口都按织物视图的位置显示.

更多的信息:
  • 级联菜单 ( 织物视图)
此项, 同样参见...
  • 控制列
  • 程序设定
  • 工艺视图
  • 级联菜单(符号视图)


级联菜单 ( 织物视图)

一些功能也可以通过级联菜单调出。 鼠标右键单击织物视图 。

织物视图的级联菜单中包含下列功能:

功能 | 目标
剪切 | 剪切需要的模型区域并转贴到剪贴板。
复制 | 复制需要的花型区域到剪贴板。
插入 | 将剪贴板上复制或剪切的区域粘贴到花型上。
选择 | 运行画图工具工具栏和选择区域 菜单的功能。
显示数据库模块管理器中的模块 | 显示并选择数据库模块管理器中花型模块。
显示花型的模块管理器中的模块 | 显示并选择花型模块管理器中花型模块。
编辑模块 | 在模块编辑器中打开花型的模块。
在模块排列内选择模块 | 在模块排列编辑器中选择花型模块。
在颜色排列内选择颜色区域 | 在颜色排列编辑器中选择花型颜色区域。
注释/新的/别针1 - 别针 4 | 添加四种颜色别针的一种作为注释。
注释/新的/文本 | 添加文本作为注释。
注释/新的/图形 | 添加图片文件作为注释
注释/下一个 | 跳转到下一个注释。
注释/上一个 | 跳转到上一个注释。
注释/第一个 | 跳转到第一个注释。
注释/最后一个 | 跳转到最后一个注释。
注释/居中显示当前注释 | 居中显示当前选中注释。
注释/编辑 | 编辑当前选中的注释文本。
注释/删除 | 删除当前选中注释。
注释/移动注释到原始位置 | 移动注释返回到原始位置。
背面视图 | 显示背面
展开 | 正反面线圈相邻排列显示。
多针距显示 | 置亮多针距
将空针起针线圈显示为集圈 | 把空针上的线圈显示为集圈。
脱散脱圈线圈 | 把脱圈线圈显示为脱散效果。
线圈映射 | 用线圈映射来显示光标所做的选择。
织物视图 | 打开织物视图。
标志视图 | 打开符号视图。
设置线圈密度... | 调出线圈密度对话框。
光标 | 选择不同的光标模型:
保存设置 | 保存窗口的设置。
此项, 同样参见...
  • 显示数据库模块管理器中的模块
  • 显示阴影部分结构
  • 显示前针床
  • 显示后针床
  • 显示模块边界
  • 显示注释
  • 垂直
  • 网格
  • 默认
  • 保存设置
  • 模型属性...
  • 突出显示只可创层面
  • 水平
  • 十字光标
  • 坐标显示
  • 在所有视图中显示光标
  • 到标尺 (H)
  • 到标尺 (V)
  • 抬起导纱器
  • 改变导纱器动程


编辑建模

利用这个功能, 可以在模块编辑器中直接打开花型中使用的模块.

在模块编辑器中打开花型模块.

  • 花型的视图被激活.
  • 将光标放置于花型中的模块上.
  • 调出级联菜单中的编辑建模功能.
  • 模块编辑器 与模块一起出现。
建模的改变并不会直接影响花型或者建模.
模块直到花型被展开后才会更新.


工艺视图

工艺视图的2x2绞花:

工艺视图是一个显示花型织针动作的的图形和示范的窗口. 在该窗口中同样也会显示通过级联菜单可以激活的重要花型数据. 窗口包含左侧有行号和行数据,顶部列栏有列号的控制列.
工艺视图 与织物视图互动式工作 - 所做修改同时在两个窗口中显示。
使用工艺视图可以赋予花型数据. 工艺处理 的结果立刻显示于此。
无论工艺视图显示的是新建的还是新打开的工艺花型,都可以在程序设置 对话框(引导选项卡)中可以进行设置.

下列信息包含在标题栏中:

  • 工艺视图 [状态显示]
    可以有下列状态显示:

[ ]中的状态显示 | 含义
工艺花型 | 展开模块后的视图
工艺花型 | 工艺处理后的视图
重新处理 | 再处理后的视图
工艺花型-2片 | 2片织物工艺处理后的视图
再加工花型-2片 | 2片织物再处理后的视图

  • 花型名称

  • 以花宽x花高的形式表示的花型尺寸 ( 花型行/工艺行)

  • 机器和机号

  • 当编辑的提花还未保存时, 将显示有*.

  • 织物和工艺视图打开窗口的序号.
    它与 窗口 菜单中的序号相匹配.

当你打开一个花型时, 工艺视图位于织物视图之下.
通过鼠标左键单击窗口标题栏或在窗口 菜单中选中它，可以将其提到前台。

工艺视图向导:

  • 假如鼠标位于工艺视图中,这个视图可通过按空格键朝着鼠标移动的方向移动.

  • 按 x 键后所有窗口都按工艺视图的位置显示.

更多的信息:
  • 级联菜单 ( 工艺视图)
此项, 同样参见...
  • 控制列
  • 列号栏
  • 程序设定
  • 织物视图


级联菜单 ( 工艺视图)

一些功能也可以通过级联菜单调出. 鼠标右键单击工艺视图.

工艺视图的级联菜单中包含下列功能:

功能

目标

剪切

剪切需要的模型区域并转贴到剪贴板。

复制

复制需要的花型区域到剪贴板。

插入

将剪贴板上复制或剪切的区域粘贴到花型上。

选择区域

运行画图工具工具栏和选择区域 菜单的功能.

显示花型的模块管理器中的模块

显示和选择模块管理器中的模块.

显示数据库模块管理器中的模块

显示和选择模块管理器中的模块.

编辑模块

在模块编辑器中打开花型的模块.

在模块排列内选择模块

在模块排列编辑器中选择花型模块。

在颜色排列内选择颜色区域

在颜色排列编辑器中选择花型颜色区域。

注释

选择不同的注释功能。

抬起导纱器

彩色显示导纱器动程.

改变导纱器动程

激活导纱器动程和附加动程的编辑模式.

显示前针床

显示或者隐藏前针床.

显示后针床

显示或者隐藏后针床.

突出显示只可创层面

突出显示两层k&w层面栏.

显示织针占用

显示织针上的编织单元.

设置织针配置符号颜色...

运行改变织针分配显示颜色功能:

  • 单一配置/前层面 ( LO) 的单一配置

  • 后层面单个配置(L1)

  • /双重分配

显示横移

针床横移时显示横移时的翻针.

置亮多针距格子

在工艺视图中置亮多针距.

显示附助针床

显示或者隐藏辅助针床.

显示辅助针床的背景色

显示有背景色的辅助针床.

光标

选择不同的光标模型.

保存设置

保存窗口的设置.

更多的信息:
  • 显示前针床
  • 显示后针床
  • 突出显示只可创层面
  • 显示织针占用
  • 编织层面L0的单个配置
  • 编织层面 L1的单个配置
  • 双重分配
  • 显示横移
  • 置亮多针距网格
  • 显示附助针床
  • 显示辅助针床的背景色
此项, 同样参见...
  • 线圈长度作为织针动作背景
  • 激活自动翻针
  • 显示注释
  • 默认
  • 注释/文本...
  • 注释/别针1 - 别针 4
  • 注释/图形...
  • 注释/下一个
  • 注释/上一个
  • 注释/第一个
  • 注释/最后一个
  • 注释/居中显示当前注释
  • 注释/编辑
  • 注释/删除
  • 线圈长度(第二个线圈张力)...
  • 十字光标
  • 坐标显示
  • 在所有视图中显示光标
  • 注释/将注释移至起始位置
  • 更新参考边缘
  • 模型属性
  • 显示基准边
  • 多步骤收针起始标志
  • 显示织可穿双重分配
  • 重新计算织可穿模型宽度


抬起导纱器

使用本功能, 可以在 导纱器 显示栏中将所选定的导纱器的导纱器动程用红线表示.

导纱器动程是由 工艺处理 确定的并且输入到新花型的工艺视图 中。 对于通过Sintral检验数据导入的花型,导纱器路径已显示.

置亮导纱器动程:

    • 花型的 工艺视图被激活.
    • 导纱器显示栏在 花型显示 工具栏中被打开.
    • 花型中已经存在的导纱器动程.
  1. 在显示栏内把光标移动到有关的导纱器上.
  2. 点击右键.
    • 出现级联菜单, 在该菜单中您可以利用功能名称来指定导纱器的名称.
  3. 选择 置亮导纱器<名称> 功能.
    • 所选择的导纱器的动程将在整个花型中以红色显示, 而其他的导纱器则是黑色显示.
导纱器显示栏内光标所在位置的导纱器的名称也在 状态行工具栏中设定.
被激活的功能在级联菜单中画勾显示. 再次调出该功能将取消功能.
此项, 同样参见...
  • 导纱器
  • 状态行 ( 工艺视图的显示栏)


改变导纱器动程

本功能用于导纱器激活图形编辑模式. 在此可以改变导纱器动程的起点和终点以及附加动程.
导纱器动程和延伸距离是由工艺处理 确定的并输入到工艺视图中。
通过改变附加距离的方式, 您能够为导纱器的编织行确定修正数值.

导纱器动程与附加距离

在上述图片中, 连续的编织行显示出导纱器路径与带有三角形的虚线附加距离, 并作为导纱器停止位置. 有斜线标记的黑色三角代表嵌花导纱器的 插入和摆动动作.

I. 激活 改变导纱器动程 功能:

    • 花型的 工艺视图被激活.
    • 在 花型显示 工具栏中打开导纱器显示栏.
  1. 运行工艺视图级联菜单中的 改变导纱器路径功能.
    • 编辑模式被打开, 图标 [image] 的光标形式有变化. 光标模型中符号?的附加显示表示不能在当前光标位置编辑导纱器.

被激活的功能在级联菜单中画勾显示. 再次调出该功能将取消功能.

II. 改变导纱器动程或者附加动程:

导纱器动程和延伸距离是由工艺处理 确定的并且输入到新花型的工艺视图 中。 对于Sintral检验数据导入的花型,只显示导纱器路径.
    • 功能被激活.
    • 花型中有导纱器动程和附加距离.
  1. 将光标放置到导纱器路径的起点或终点上, 以便在导纱器显示栏中或附加距离白色三角形上进行编辑. 进行此操作时, 请将光标放置在准确的位置, ? 符号从光标模型处消失.
    • 当前可以进行编辑.
  2. 按下左键并且握持.
    • 符号 [image] 出现在光标上. 在状态栏中导纱器动程的起点和终点值 ( 列号) 或者附加动程的值 ( 转换成1/16英寸一个单位) 被设定。
  3. 在导纱器显示栏内向左或者向右移动符号 [image] 。
    • 导纱器路径和超出的路径可以精确的在织针上更改. 改动可以显示在状态栏中.
  4. 松开鼠标键.
    • 改动过的导纱器动程或者附加动程在导纱器显示栏中以图形方式显示. 数据的改变在 工艺行数据 对话框中进行 ( 导纱器选项卡).
      导纱器路径被显示在表格的设置范围 ( 动作/路径 表) 同时, 此处不可更改.
      确定附加距离的长度为1/16英寸, 并显示在表格栏修复左 和/或 修复右中. 在表格设置范围 ( 初始位置/修正 表) 内, 也可以进行更改.
导纱器动程改变之后, 原来的附加动程自动被删除. 这可以通过再次运行工艺处理 重新生成。

导纱器的修正值也可以为下列区域进行设置:

  • 工艺行 ( 带有数值条目)

  • 导纱器修正 ( 导纱区域)

  • 全部花型

对于有关导纱器修正的更多要注意的信息, 请阅读章节 导纱器修正 (导纱区域).

此项, 同样参见...
  • 导纱器
  • 改变导纱器动程时的状态栏
  • 导纱器选项卡


显示前针床

通过本功能, 在织物视图或工艺视图中显示或隐藏前向针床.

显示/隐藏前针床的织针动作:

  1. 调出显示前向针床功能位于 工艺视图或织物视图级联菜单中.
    • 前针床隐藏之后将不会出现在 工艺视图中. 产生的空隙将由下一行的后针床的内容填补. 这样, 横行被压缩到一起, 密度变成原来的2倍.
      在 织物视图 中可见的行数仍然被保留. 前针床的线圈消失. 这样一来, 四平针织物将只显示反面线圈.
利用复选标记来显示出已激活功能.
再次调出该功能将取消功能.
此项, 同样参见...
  • 花型显示


显示后针床

显示/后针床 显示/隐藏后针床的织针动作:

  1. 调出显示后向针床功能位于工艺视图或织物视图级联菜单中.
    • 后针床隐藏之后将不会出现在 工艺视图中. 产生的空隙将由下一行的前针床内容填补. 这样, 横行被压缩到一起, 密度变成原来的2倍.
      在 织物视图 中可见的行数仍然被保留. 后针床线圈将从视图上消失. 选择了这个功能之后四平针的织物只有正面线圈可见.
利用复选标记来显示出已激活功能.
再次调出该功能将取消功能.
此项, 同样参见...
  • 花型显示


显示织针占用

根据织针的不同, 本功能将显示出线圈或线圈. 这个显示是添加在花型的现有织针动作上的, 也可以部分或者全部隐藏.
空行或者翻针行可以看到整个针床的织针配置情况。

2X2<绞花花型的织针配置

在以上情形中，织针动作显示为黑色，织针配置情况为黄色。

显示织针上存在的线圈或者集圈:

    • 花型的 工艺视图被激活.
    • 花型以 工艺行显示方式显示.
  1. 在 工艺视图的级联菜单里调出显示织针配置功能。
    • 位于织针上的线圈结构线圈或集圈将会通过单独的颜色显示.
利用复选标记来显示出已激活功能. 再次调出该功能将取消功能.
可以利用视图/选项/设定织针所占用符号的颜色 菜单中的功能来确定颜色.


编织层面L0的单个配置

为前层面 (L0) 变更颜色:

    • 花型的 工艺视图被激活.
  1. 在 工艺视图的级联菜单中运行设置织针配置符号的颜色... / 单个编织层面配置L0功能。
    • 出现 颜色对话框, 你可以选择并分配基本颜色或用户自定义颜色.
此项, 同样参见...
  • 颜色


编织层面 L1的单个配置

为后层面 (L1) 变更颜色:

    • 花型的 工艺视图被激活.
  1. 在 工艺视图的级联菜单中运行设置织针配置符号的颜色... / 编织层面L1的单个配置功能。
    • 出现 颜色对话框, 你可以选择并分配基本颜色或用户自定义颜色.
此项, 同样参见...
  • 颜色


双重分配

为双重分配变更颜色:

    • 花型的 工艺视图被激活.
  1. 在工艺视图的级联菜单中运行设置织针配置符号的颜色... / 双重配置功能。
    • 出现 颜色对话框, 你可以选择并分配基本颜色或用户自定义颜色.
此项, 同样参见...
  • 颜色


显示横移

利用这个功能, 显示在工艺图的翻针动作将转换成机器的真实针床对位状态.

将横移位置的翻针动作显示为针床横移动作:

    • 花型的 工艺视图被激活.
    • - 或 -
    • 工艺花型的符号视图被激活.
  1. 调出视图级联菜单中的显示横移功能.
    • 所有带有织针动作翻针的工艺行会被切换到针床横移. 针床显示为横移. 递送和接收织针相对.
    show racking yes

对于有横移的花型，可以使用这个功能和工艺视图的级联菜单的显示织针配置 功能一步步复制机器的状态。
利用复选标记来显示出已激活功能. 再次点击这个功能将导致取消功能, 这样在织针动作 翻针中又出现横移.

同一个菜单中的保存设置可以将这个功能设置保存起来 .
此项, 同样参见...
  • 显示织针占用
  • 保存设置


置亮多针距网格

用该功能置亮粗针相关的线圈.
在该视图中可以将更加准确地对准织针位置导入织针动作.

置亮 | 普通

置亮织针:

    • 花型的 工艺视图被激活.
  1. 调用工艺视图的级联菜单里的置亮多针距网格 功能。
    • 1x1工艺的织针在精织区域被置亮

利用复选标记来显示出已激活功能. 再次调出该功能将取消功能.

同一个菜单中的保存设置可以将这个功能设置保存起来 .
此项, 同样参见...
  • 保存设置


显示附助针床

本功能显示或隐藏辅助针床的转换动作.

显示或者隐藏辅助针床:

    • 选择带有辅助针床的机器 (例如 CMS 330 TC4) .
    • 花型的 工艺视图被激活.
  1. 调出 显示辅助针床 功能 在 工艺视图中的级联菜单中.
    • 前后针床的辅助针床显示在工艺视图中.
在模块菜单中, 通过功能转换至4针床 ( TC-R), 转换至4针床 ( TC4)和转换至2针床 , 辅助针床能够显示或隐藏给模块.
同一个菜单中的保存设置可以将这个功能设置保存起来 .
此项, 同样参见...
  • 保存设置
  • 4针床 ( TC-T/TC-R/TC4)
  • 2 针床（切换针床数量）


显示辅助针床的背景色

本功能显示或隐藏辅助针床的背景颜色.

显示有背景色的辅助针床.

    • 选定有辅助针床的机器 ( 例如 CMS 330T C4)
    • 花型的 工艺视图被激活.
  1. 调出 显示辅助针床背景色 功能 在 工艺视图中的级联菜单中.
    • 辅助针床背景色显示在工艺视图窗口中.
辅助针床的背景颜色比普通针床的背景颜色稍微深些.
利用复选标记来显示出已激活功能. 再次调出该功能将取消功能.
同一个菜单中的保存设置可以将这个功能设置保存起来 .
此项, 同样参见...
  • 保存设置


注释

以下功能包含在工艺视图的注释级联菜单中:

功能 | 目标
新建/文本 | 添加文本作为注释.
新建/位图 | 添加图片文件作为注释
新建/Pin 1 - Pin 4 | 添加四种颜色别针的一种作为注释.
第一个 | 跳转到第一个注释.
下一个 | 跳转到下一个注释.
上一个 | 跳转到上一个注释.
最后的 | 跳转到最后一个注释.
居中显示当前注释 | 居中显示当前选中注释.
编辑 | 编辑当前选中的注释文本.
删除 | 删除当前选中注释.
将注释移至起始位置 | 移动注释返回到原始位置。


纱线区域视图

纱线区域视图 当打开纱线区域视图 时, 纱线区域和导纱起器区域自动被定义。 每个纱线区域用自己的颜色显示。 纱线区域自下向上从左至右连续编号。 如果在 纱线区域视图中单击了一个纱线区域, 那么它也在 纱线区域分配对话框中自动被选上。
可根据需要在这个对话框中改变纱线区域至导纱器区域的配置。

纱线区域也由M1plus分配, 这不是用来确定导纱器的使用。 这是工艺处理过程所要求的，并且有永久设定(例如负值)。

打开纱线区域视图

  1. 点击图标 [image] 在花型显示 工具栏中的 。

      2. - 或 -

    • 单击工艺助手程序中的纱线区域分配按钮。
    • 纱线区域视图和纱线区域分配对话框被一同打开。
当你用鼠标划过视图时, 将在状态栏的纱线区域显示各种信息, 例如:纱线区域号码。

纱线区视图导航:

  1. 如果鼠标指针位于纱线区域视图内，可通过按下空格键 使得视图窗口朝着鼠标指针移动的方向滚动。
  2. 要在所有其他视图设置显示纱线区域视图的位置, 可以通过按下 x 键实现。

在纱线区域视图中选择:

  1. 通过Ctrl+Shift组合键, 选择所有导纱器的所有纱线区域。
  2. 在选择时, 按住Ctrl键, 以添加一个选择到现有所选区域中去。

在纱线区域视图中进行编织顺序的复制与粘贴:

一个花型行里最多允许32个纱线区域。 如果超出了这个范围，将不会计算编织顺序。

    • 编织顺序显示在纱线区域视图的工艺行显示中。
  1. 在编织顺序 控制栏中,选择所需要的编织顺序。
    • 选定区域将会被加上黄色框。
  2. 用Ctrl+C组合键,复制所选编织顺序。
    • 选定区域将会被加上蓝框。
  3. 在要被替换的编织顺序上单击鼠标,按下鼠标选择一个目标区域。
    • 被复制过来的编织顺序将被应用于目标区域中。

      未包含在目标行中的颜色将会从编织顺序中删除。

      在复制颜色板上没有的目标行颜色，将会被添加到编织顺序的结束位置上。
可以使用Esc键,来清除粘贴板上的内容。

在纱线区域视图内测量水平距离：

    • 光标的绘图线段长度 功能激活。
  1. 按下左键并且握持。
    • Cursor Ruler 2016
  2. 在纱线区域视图内，从左至右画出一条水平线。
    • 所画线条的长度将会显示出来。
      MeasuringCursorView
更多的信息:
  • 级联菜单 ( 纱线区域视图)
  • 纱线区域分配


级联菜单 ( 纱线区域视图)

一些功能也可以通过级联菜单调出。 用鼠标右键点击纱线区域视图。

下列功能只出现在纱线区域视图的级联菜单中：

功能

目标

应用导纱器

将导纱器分配给另外的纱线区域。

  1. 调出 应用导纱器 级联菜单。

  2. 点击第一个纱线区域。
    光标处出现导纱器。

  3. 点击要与第一个纱线区域合并到一个导纱器区域的其他纱线区域。

应用纱线区域

应用纱线区域并将其分配给另一个纱线区域。
这些纱线区域合并到一个纱线区域。

  1. 调出 应用导纱器 级联菜单。

  2. 点击第一个纱线区域。
    光标处出现纱筒。

  3. 点击要与第一个纱线区域合并的其他纱线区域。

新的导纱器

分配新的导纱器。
导纱器区域被分成几个导纱器区域。

  1. 选择纱线区域。

  2. 调出级联菜单 新导纱器。

新的纱线区域

分配新的纱线区域。
纱线区域被分成几个纱线区域。

  1. 选择纱线区域。

  2. 选择要形成新纱线区域的行。

  3. 调出 新纱线区域。

仅工艺花型
以下功能包括在纱线区域视图控制栏级联菜单中。
功能 | 目标
显示/编辑编织顺序 | 打开编织顺序选项卡在 工艺行数据 对话框中。
取消编织顺序 | 在选定的编织行中删除所创建的编织顺序。
此项, 同样参见...
  • 默认
  • 保存设置
  • 坐标显示
  • 在所有视图中显示光标
  • 十字光标


纱线区域分配

打开该对话框,通过:

  • 花型显示 工具栏的符号

  • 工艺助手程序中的纱线区域分配按键。

  • 视图 / 打开纱线区域视图... 菜单 (F4)

对话框可以移动。 要完成这一步, 您得将光标放在对话框里, 同时按住鼠标的中央按钮。 对话框随着鼠标的移动而移动。

带有纱线区域显示的纱线区域视图同 纱线区域分配 对话框一起打开。
当对话框被打开时, 纱线区域和导纱器区域自动被定义。 是按配置对话框中的设置进行定义的。
在纱线区域分配对话框中，例如可以更改纱线区域到导纱器区域的分配，或者分配导纱器到导纱器区域。

工艺处理 之后, 纱线区域分配 仍然可以更改。 但 工艺处理后进行颜色修改会在打开纱线区域视图时导致一个错误信息。

在这个对话框中可以对以下单元进行设置:

单元 | 含义
纱线区域表 | 带有行和纱线区域以及功能栏
选项 导纱器分配 | 将未定义的导纱器分配到导纱器的导轨上。

对话框的按钮:

按键

功能

在区域的右上方

将未定义输入到几个列里。

不要输入任何模块到几个列里。
在一个区域内模块将被阻止。

在 导纱器分配之下的区域

初始化

重新计算纱线区域。
将恢复原始数据而且 机器属性 对话框 (选项卡) 里的导纱器设定将被采用。

出现要保存不再使用的纱线区域吗? 提示信息。 因此可以不管是否重新计算而保存所做修改。

: 该按键只在工艺处理前可用。
也计算分配了Sintral功能的纱线区域。

改变颜色

根据当前的导纱器轨道分配导纱器颜色。
: 工艺处理后，不能再更改颜色。

建议轨道分配

根据给定标准请求系统进行轨道分配计算并以此作为建议。
建议导纱器分配对话框出现。

  • 如果使用超过16个导纱器，可以请求导纱器分配建议。

  • 请求导纱器分配建议之前，先生成导纱器区域。

  • 在 纱线区域分配 对话框中调整设置之前，先请求导纱器分配建议。

OK

应用修订内容并关闭对话框。

取消

关闭对话框，不应用修改（也可以使用Esc键退出）。

可以用组合键 Ctrl+Alt+F4 删除纱线区域。
只有当 纱线区域分配 对话框不出现时或计算失败时，需要调出这个功能。
▷
纱线区域分配 对话框不出现。
a)
关闭 M1plus。
b)
重新导入花型。
c)
按下组合键 Ctrl+Alt+F4。
d)
调出纱线区域配置 对话框。
⇨
带有初始纱线区域的纱线区域分配对话框出现。
更多的信息:
  • 纱线区域表
  • 导纱器号码
  • 导纱器类型
  • 多系统编织
  • 系统顺序和镜像系统顺序
  • 添纱
  • 合并导纱器
  • 摆动
  • 编织带入
  • 编织带出
  • 嵌花拷针
  • 嵌花边缘编辑
  • 夹纱/切纱
  • 系统
  • 导纱器修正
  • 导纱器分配 (纱线区域分配)
  • 建议轨道分配（对话框）
此项, 同样参见...
  • 花型显示
  • 修改的或不再使用的纱线区域 (对话框)


纱线区域表

花型的所有纱线区域列表显示在纱线区域视图 对话框的纱线区域表中。
表中的参数决定了工艺处理过程。 因此在工艺处理阶段之后将无法改变花型参数。 这时单元格呈灰色。
以下各栏总是显示出来：

列 |  | 含义
 | 纱线区域 ID | 显示 纱线区域视图 [image] 的纱线区域颜色和数量。 : 没有出现在纱线区域视图 里的纱线区域也显示于此。 例如牵拉梳纱。 : 丢失&查找纱线区域 在此可以看到已经删除的纱线区域设置或那些不再分配的纱线区域的设置。
 | 选择纱线区域 | 选择单个或几个纱线区域。 已选中的行的背景呈蓝色 [image] 。
 |  | * | 自动处理的标记
 |  | / | * 和 S之间的分隔符
 |  | S | "不可见"纱线区域的标记 源自Sintral功能或模块的纱线区域(不在纱线区域视图里显示)
 |  | 插入选中的数值
 | 纱线颜色 | 花型中属于纱线区域 (纱线或导纱器颜色) 的纱线数量 添纱颜色用背景和前景颜色显示。
 | 导纱器号码 | 导纱器名称
 |  | 1A, 2A,… | 导纱器分配到一个轨道上
 |  | [n] | 导纱器没有被分配到任何轨道。 n = 显示导纱器号码 (ID)

可以显示或者隐藏所有其他列。

在这些列的级联菜单里运行以下功能:

菜单输入 |  | 功能
隐藏行 |  | 隐藏活动列
显示所有列 |  | 在表格中显示所有参数
选择列 |  | 打开选择列表然后确定所需要的参数。
只显示使用中的列 |  | 显示所有列以及所分配的参数。 没有分配参数的列被隐藏。
适用于任何列的带有常规功能的工具栏
 | 将数值设置为未定义 | 删除所选单元格的设置
 | 输入“无模块” | 阻止模块。

你可以通过点击这个条目在显示窗口选择一个或多个纱线区域。 被选纱线区域可以通过蓝色边框识别出来。

如果在纱线区域视图 [image] 里点击某个纱线区域，则该纱线区域在表格里也自动被选择。

区域选择有如下特点：

  • 所选择的纱线区域在 纱线区域视图 [image] 中显示为双阴影。
    其它具有相同导纱器的纱线区域以渐渐消退的方式被显示出来。

  • 这个导纱器区域的导纱器在 导纱器分配部分显示为带有红色边框。

没有出现在纱线区域视图中的纱线区域同样显示在表格里。 这种情况在如下情形出现：
a。) 使用牵拉梳时。
使用牵拉梳的花型，牵拉梳纱(208) 首先通过工艺处理插入。 纱线区域在工艺处理之前已经显示。
b。) 使用了Sintral 功能。
例如： 不用牵拉梳的带模型花型的FF-Trans Sintral 功能的应用 显示在表格里的保护行1 (205) 和 保护行2 (206) 的纱线，出现在这个Sintral 功能的参数里。 它们用在Sintral程序中, 用于从一个衣片到下一个衣片的过渡。
如果没有指定纱线号码, 那么将使用号码256 。 这表示这个导纱器不能被用在花型中的其他地方, 因为在 纱线颜色工具栏中没有相对应的颜色号。

修改表格里的设置并应用:

  1. 打开这列的级联菜单。
  2. 选择功能。
  3. 将所选功能输入到需要的纱线区域单元中。
  4. 点击OK确认。

      5. - 或 -

    • 输入进一步的设置。

显示列:

  1. 在表格的标题栏里打开级联菜单。
  2. 运行 显示所有列 功能。

      3. - 或 -

    • 运行选择列 功能，然后在对话框中选择所需要的列。
    • 当前花型的所需列显示出来。

将某个纱线区域的设置应用到其他区域:

  1. 选择纱线区域。
  2. 用 Ctrl+C组合键复制所选功能然后点击所需要的行。

表格中纱线区域排序:

  1. 点击所需列的标题。
    • 纱线区域将根据条目进行排序。
  2. 再次点击所需列的标题。
    • 排序顺序将反过来。
  3. 点击 [image] 纱线区域 ID 列的标题。
    • 纱线区域会根据条目重新排列。
此项, 同样参见...
  • 表格
  • 参数


导纱器号码

在此列可以对导纱器区域到纱线区域的分配进行更改。

在级联菜单里选择另一个或者一个新的导纱器。

该纱线的所有存在的导纱器都可以用来选择。 此外也可以用 新建 条目来添加一个新的导纱器。

更改一个或多个纱线区域的导纱器:

  1. 调出此列级联菜单。
  2. 在级联菜单里选择一个导纱器。
  3. 将所选内容定位到所需位置。
    • 纱线区域将由所需导纱器来编织。
此项, 同样参见...
  • 选项


导纱器类型

在此列里将纱线区域分配给导纱器类型。
如果没有分配导纱器类型，一个导纱器的所有纱线区域覆盖了整个花型宽度时，那么 工艺处理功能将自动使用 普通导纱器。
对于没有覆盖整个花型宽度的纱线区域来说将使用 嵌花导纱器 类型。

在级联菜单导纱器类型 [image] 里有如下设置。

条目 |  | 功能
 | 普通 | 使用普通导纱器。
 | 嵌花 | 根据 MC 属性使用1型或2型嵌花导纱器
 | 双孔 | 常用的添纱导纱器，地纱距离固定。
 | 双臂 | 常用的添纱导纱器，地纱距离可调。
 | 普通2 | 使用普通2型导纱器。 用于与1型或2型嵌花导纱器合并使用。 用于导纱器咬合宽度可以更改的添纱。
 | U+/- | 用于基本色的可调添纱导纱器 第二导纱器用于添纱色
 | 衬垫纱 Q | 衬垫导纱器 用途（衬垫/普通）取决于 导纱器销子的弹出点
 | 自动 | 导纱器类型是由工艺处理确定的。
 | 未定义 | 空白单元格 第二行的标准设置将被应用
对于可调添纱导纱器 ( [image] 类型 U+/- 和 [image] 普通2)，在工艺处理过程中会考虑导纱器咬合值(Ua 和Ub) 。


多系统编织

可以在该列改变每个纱线区域的导纱器区域号码。

条目 |  | 功能
~ | optimized | 多系统编织优化运行时间。 输入每个纱线区域的导纱器数量。 数值范围 1-10
= | 平均 | 系统顺序一致的多系统编织。 输入每个纱线区域的导纱器数量。 数值范围 1-10
 | 未定义 | 空白单元格 第二行的标准值将被应用

改变某个纱线区域的导纱器数量:

在默认设置中每个纱线区域只分配一个导纱器。
    • 纱线区域覆盖整个花型宽度。
  1. 调出级联菜单。
  2. 在 优化的 选择列表里选择新号码。
  3. 将所选内容输入到需要的单元格。
    • 在纱线区域内，在现有的导纱器基础上又添加了新导纱器。
      如果机器属性对话框(选项选项卡)的导纱器说明中存在带有该纱线编号的导纱器，那么轨道编号将被输入导纱器分配部分。
      如果导纱器指令中没有带该纱线号的导纱器，会在导纱器栏中归为未定义导纱器 fdf undefiniert 。
      编织系统将被尽可能地多次使用。
此项, 同样参见...
  • 选项


系统顺序和镜像系统顺序

在这些列里可以对提花系统顺序进行分配。
利用系统处理功能可以对有提花工作的系统数量, 导纱器数量和编织循环进行设置。 只有那些颜色数和花型中现有的提花相匹配的系统顺序才提供在此可供选择, 而且系统顺序中的系统数量和机器的系统数量相等。

在系统处理名称一栏中可以设定每个颜色将使用几把导纱器。 例如, 名称1Y表示每个颜色使用一个导纱器。

该列的级联菜单有如下功能:

条目 |  | 功能
系统顺序 列
 | 1Y 到 ... | 选择系统顺序以及所需的导纱器号码然后分配给提花区域。
 | 无系统顺序 | 不使用任何提花系统顺序
对称系统顺序 列
 | 对称处理系统顺序 | 将系统顺序镜像翻转以改变导纱器基本位置的方向。 这样一来系统处理将从相反方向开始。
 | 不对称处理系统顺序 | 删除对称处理。 不对称处理提花系统顺序

分配系统顺序：

    • 提花区覆盖整个花型宽度
  1. 打开 [image] 系统顺序 列的级联菜单。
    • 这里提供了适合的提花系统顺序。
  2. 选择系统顺序以及所需的导纱器号码然后分配给提花区域。
    • 额外的导纱器出现在导纱器分配的导纱器栏中。
  3. 检查导纱器栏中的导纱器基本位置。
  4. 在 [image] 对称系统顺序 列中输入 对称系统顺序 以改变导纱器基本位置的方向。
此项, 同样参见...
  • 选项


添纱

在此列中您可以选择用一个、两个、三个或四个导纱器做添纱。

该列的级联菜单有如下功能:

条目 |  | 功能
 | 数值 | 输入每个纱线区域的添纱导纱器数量。 数值范围 1-4
 | 未定义 | 空白单元格 第二行的标准值将被应用
此处用于添纱颜色的添纱导纱器号码不能改变。

两个导纱器在一个纱线区域的同一个系统的一个纱线区域内工作:

  1. 在表中选择纱线区域。
  2. 调出此列级联菜单。
  3. 选择数值 2。
  4. 将所选数值输入到单元格里。
    • 表中附加行里出现第二个导纱器区域。
      两个导纱器被一起放到圆括号中。
  5. 在 类型 列中，选择 普通 和 U+/-。
    + [image] 或 [image] + [image] 或 [image] +
此项, 同样参见...
  • 选项


合并导纱器

在此列可以进行导纱器的合并。
在此列的级联菜单中可以为所选纱线区域进行如下设置：

条目 |  | 功能
 | 合并导纱器 | 如果可能将合并导纱器。 : 除非在该区域对编织顺序进行了定义。
 | 合并前面导纱器 | 如果可能，将导纱器和前面的导纱器合并。 : 除非在该区域对编织顺序进行了定义。
 | 合并后面导纱器 | 如果可能，将导纱器和后面的导纱器合并。 : 除非在这个区域定义了颜色排列和编织顺序。
 | 不要合并导纱器 | 导纱器不进行合并。
 | 未确定 | 空白单元格 第二行的标准输入将被应用

导纱器将按照下列顺序合并:

  1. 合并后面的导纱器

  2. 不合并

  3. 合并

  4. 合并前面的导纱器

配置 / 附加设置中的选项将影响到导纱器的合并：

单元 | 含义
Option active 默认 | 导纱器的最优生产力分配
Option active 颜色加宽处安全喂入纱线 | 嵌花颜色区加宽时，分配导纱器以确保纱线安全喂入。 : 选择这个选项之后将不会进行导纱器合并。
此项, 同样参见...
  • 选项


摆动

你可以设定在哪个机头方向上嵌花导纱器在选定的纱线区域内摆动.
如果一个导纱器区域的所有纱线区域覆盖了整个花型宽度, 那么 工艺处理 功能将自动使用普通导纱器。 如果摆动动作分配到这种类型的纱线区域, 那么 工艺处理 功能将会忽略以上情形。

在级联菜单 摆动 [image] 里有如下设置:

条目 |  | 功能
 | 向左摆动 | 机头方向从左向右时摆动.
 | 向右摆动 | 机头方向从右向左时摆动.
 | 向左或向右摆动 | 两个机头方向上摆动
 | 不摆动 | 任何情况下导纱器都不摆动。
 | 自动 | 摆动动作由工艺处理来确定。
 | 未确定 | 空白单元格 第二行的标准设置将被应用。


编织带入

对于嵌花区域的纱线区域，您可以在纱线区域视图对话框中为喂入和锁定分别选择模块。 您只能在工艺处理前作改动。

开始方向 [image] 栏里包括如下单元:

条目 |  | 功能
 | << | 开始方向向左
 | >> | 开始方向向右
 | 自动 | 开始方向由工艺处理过程确定。
 | 未定义 | 空白单元格 第二行的标准设置将被应用。

在此列里进行纱线区域内的开始方向设置。

如果要指定某整个花型行的方向, 那么这行所有的纱线的机头方向必须在这行分配。

编织带入模块 [image] 列中包含如下单元:

条目 |  | 含义
… | 浮线 集圈 线圈 | 选择编织带入行要用的模块。 可用模块: 工艺 / 嵌花编织带入/在连接处打结 织可穿工艺/编织带入及带出/打结锁定 : 通过拖放功能您可以将模块工具栏或者模块管理器中任何需要的模块拖放到表格区域内。
 | 编织带入分离纱
 | 脱圈编织带入
 | 无模块 | 不使用任何模块
 | 未定义 | 空白单元格 第二行的标准设置将被应用

编织带入优先权 [image] 列中包含以下单元:

条目

功能

数值

设置编织带入过程的优先顺序
高值 = 优先度低
低值 = 优先度高

  1. 选择数值
  2. 点击 数值

未定义

空白单元格
第二行的标准设置将被应用

编织带入插入模式 [image] 列中包含以下内容:

条目

功能

花型行

输入纱线区域开始之前多少花型行时编织带入。

  1. 选择数值
  2. 点击 数值

工艺行

输入纱线区域开始之前多少工艺行时编织带入。

  1. 选择数值
  2. 点击 数值

相同行

纱线区域开始之前立刻编织带入纱线

未定义

空白单元格
第二行的标准设置将被应用

锁定 / 开始处打结 [image] 列中包含以下单元:

条目 |  | 功能
 | 线圈 集圈 浮线 | 选择编织带入之后的锁定模块。 可用模块: 工艺 / 嵌花编织带入/连接 织可穿工艺/编织带入及带出/锁定 : 通过拖放功能您可以将模块工具栏或者模块管理器中任何需要的模块拖放到表格区域内。
 | 打结1 - 3 结头拆分 浮线加锁定 | 选择编织带入之后的打结模块。 可用模块: 工艺 / 嵌花编织带入/在连接处打结 织可穿工艺/编织带入及带出/打结锁定 : 通过拖放功能您可以将模块工具栏或者模块管理器中任何需要的模块拖放到表格区域内。
 | 打结分针间断式锈迹线圈 | 选择要编织带入间断式绣迹线圈要用的模块。 : 将 间断绣迹线圈打结分针 模块置于绣迹线圈编织带入处以避免看到分针线圈。 Embroidery Start
 | 无模块 | 不使用任何模块
 | 未定义 | 空白单元格 第二行的标准设置将被应用
 | 定义锁定模块 | 更改模块功能 将锁定功能分配给一个插入的模块。
 | 定义打结模块 | 更改模块功能 将打结功能分配给一个插入的模块。

打结编织带入列偏移 [image] 列中包含以下单元:

条目

功能

数值

输入打结位置向左或向右移动的列数。

  1. 选择数值
  2. 点击 数值

未定义

空白单元格
第二行的标准设置将被应用

此项, 同样参见...
  • 设置/k&w 设置
  • 嵌花编织带入
  • 工艺包模块
  • 结构 (嵌花编织带入)
  • 打结锁定
  • 喂入 ( 嵌花编织带入)


编织带出

对于嵌花区域的纱线区域，您可以在纱线区域视图对话框中为编织带出和结构分别选择模块。 你只能在工艺处理前作改动.

编织带出方向 [image] 列中包含以下单元:

条目 |  | 功能
 | 向左 | 向左编织带出纱线区域
 | 向右 | 向右编织带出纱线区域
 | 到位置 |
 | 无编织带出 |
 | 自动 | 开始方向由工艺处理过程确定。
 | 未确定 | 空白单元格 第二行的标准设置将被应用。
如果要指定某整个花型行的方向, 那么这行所有的纱线的机头方向必须在这行分配..

编织带出模块 [image] 列中包含如下单元:

条目 |  | 含义
… | 浮线 集圈 线圈 | 选择编织带出行要用的模块。 可用模块: 工艺 / 嵌花编织带入/在连接处打结 织可穿工艺/编织带入及带出/打结锁定 : 通过拖放功能您可以将模块工具栏或者模块管理器中任何需要的模块拖放到表格区域内。
 | 编织带入分离纱
 | 脱圈编织带入
 | 无模块 | 不使用任何模块
 | 未确定 | 空白单元格 第二行的标准设置将被应用

编织带出优先权 [image] 列中包含以下单元:

条目

功能

数值

设置编织带出过程的优先顺序
高值 = 优先度低
低值 = 优先度高

  1. 选择数值
  2. 点击 数值

未确定

空白单元格
第二行的标准设置将被应用

编织带出模式 [image] 列中包含以下单元:

条目

功能

花型行

输入纱线区域结束之后多少花型行时编织带出。

  1. 选择数值
  2. 点击 数值

工艺行

输入纱线区域结束之后多少花型行时编织带出。

  1. 选择数值
  2. 点击 数值

相同行

纱线区域结束之后立刻编织带出纱线

未确定

空白单元格
第二行的标准设置将被应用

锁定结束模块 [image] 列中包含以下单元:

条目 |  | 功能
 | 线圈 集圈 浮线 | 选择编织带出之后的锁定模块。 可用模块: 工艺 / 嵌花编织带入/锁定 织可穿工艺/编织带入及带出/锁定 : 通过拖放功能您可以将模块工具栏或者模块管理器中任何需要的模块拖放到表格区域内。
 | 打结1 - 3 结头拆分 | 选择编织带出之前的打结模块。 可用模块: 工艺 / 嵌花编织带入/打结锁定 织可穿工艺/编织带入及带出/打结锁定 : 通过拖放功能您可以将模块工具栏或者模块管理器中任何需要的模块拖放到表格区域内。
 | 无模块 | 不使用任何模块
 | 未确定 | 空白单元格 第二行的标准设置将被应用
 | 定义锁定模块 | 更改模块功能 将锁定功能分配给一个插入的模块。
 | 定义打结模块 | 更改模块功能 将打结功能分配给一个插入的模块。

打结编织带出列偏移 [image] 列中包含以下单元:

条目

功能

数值

输入打结位置向左或向右移动的列数。

  1. 选择数值
  2. 点击 数值

未确定

空白单元格
第二行的标准设置将被应用

此项, 同样参见...
  • 设置/k&w 设置


嵌花拷针

在纱线区域分配 对话框的这些列里，您可以对纱线区域边界进行如下设置。

左右两侧嵌花-锁定带入/带出/自动 [image] [image] 列中包含以下单元:

条目 |  | 功能
/ | 向内锁定 | 对于没有自动进行锁定的纱线区域，强制向右 /左 纱线区域进行嵌花锁定 例如, 当花型中的行已经被分开了, 所以在同一行没有不同的纱线类型邻接.
/ | 向外锁定 | 在通常插入连接模块的一个纱线区域不做连接. 比如想在织物中间开条缝时就有必要使用这个功能.
 | 自动 | 锁定由工艺处理来确定。
 | 未确定 | 空白单元格 第二行的标准设置将被应用。

左右两侧 嵌花锁定方向 [image] [image] 列中包含以下单元:

条目 |  | 功能
 | 编织带入加锁定 | 在纱线区域左侧锁定
 | 编织带出加锁定 | 在纱线区域左侧锁定
 | 编织带入加锁定 | 在纱线区域右侧锁定
 | 编织带出加锁定 | 在纱线区域右侧锁定
 | 自动 | 方向由工艺处理来确定。
 | 未确定 | 空白单元格 第二行的标准设置将被应用。

左右两侧 嵌花锁定模块 [image] [image] 列中包含以下单元:

条目 |  | 含义
… | 浮线 集圈 分针集圈 | 选择锁定要用的模块.。 可用模块: 工艺/嵌花边界处理/锁定 织可穿工艺/嵌花边界处理/锁定 : 通过拖放功能您可以将模块工具栏或者模块管理器中任何需要的模块拖放到表格区域内。
 | 无模块 | 不使用任何模块
 | 未确定 | 空白单元格 第二行的标准设置将被应用
此项, 同样参见...
  • 嵌花锁定 (控制列)


嵌花边缘编辑

在纱线区域分配 对话框的这些列里，您可以对纱线区域边界进行如下设置。

左右两侧桥接宽度 [image] [image] 列中包含以下单元:

条目

功能

数值

颜色区域边缘渐变的列数。
在这个区域内纱线不编织, 行也不减少. 默认设置为 1 .
取值范围: 1-10

  1. 选择数值
  2. 点击 数值

未确定

空白单元格
第二行的标准设置将被应用

左右 边缘处理模块 [image] [image] 列中包含以下单元:

条目 |  | 功能
 | 集圈 浮线 线圈 | 如果颜色区域边缘一行到下一行的变化大于允许步进幅度 输入区域的值，那么纱线将会通过选定的模块带到下一颜色行的开始处。 在这个例子中, 一行到下一行变化幅度为8针. 允许针数为 3针, 因此 从5 针开始喂入. 可用模块: 工艺/嵌花边界处理/锁定 织可穿工艺/编织带入及带出/打结锁定 : 通过拖放功能您可以将模块工具栏或者模块管理器中任何需要的模块拖放到表格区域内。
 | 减少 | 颜色区域边缘的变化幅度 ( 从一行到下一行) , 必要时减少到允许的幅度. 因此, 在减少区域的线圈较少. 工艺处理前的花型: 工艺处理后的花型: 从第三行到第四行的变化幅度总数为8针. 允许针数为 3 针, 因此减少5针.
 | 无模块 | 不使用任何模块
 | 未确定 | 空白单元格 第二行的标准设置将被应用
此项, 同样参见...
  • 嵌花锁定 (控制列)


夹纱/切纱

在这些栏目中，您可以设定何时对某个纱线区域内的纱线进行夹持和剪切以及要将导纱器放置到什么位置。 如果花型中没有使用夹纱装置, 那么这些设定将被忽略。

当前花型是否使用了夹纱装置可以在 设置对话框的 激活夹纱装置 复选框中看出。

夹持导纱器 [image] 栏中包含以下单元:

条目

功能

立即夹持

纱线在编织带出的时候立即被夹持和剪切。

织片结束时夹持

在织物结束的时候夹持和剪切纱线。

几行后夹持:

在编织完设定的花型行数之后夹纱和切纱。

  1. 选择数值
  2. 点击 数值

不夹持

纱线不被剪切和夹持。

自动

夹持由工艺处理来确定。

未确定

空白单元格
第二行的标准设置将被应用。

之后打开夹纱装置列中包含以下单元 [image] 列:

条目

功能

值

在编织完设定的花型行数之后松开夹纱装置。

  1. 选择数值
  2. 点击 数值

未确定

空白单元格
第二行的标准设置将被应用

SEN 边缘和等待位置 [image] 列中包含以下单元:

条目

功能

SEN 边界

导纱器被移动到SEN边缘。

等待位置

导纱器将以距布边一定的附加距离（针数）定位。
将一直处于等待位置，直到重新使用导纱器。

  1. 选择数值
  2. 点击 数值

无操作

导纱器不被移动到SEN边缘。

未确定

空白单元格
第二行的标准设置将被应用

哪行纱线被夹持和剪切可以在导纱器选项卡中 工艺行数据 对话框中中看到，或者激活 [image] 导纱器显示时在工艺视图的控制列中看到。

  • 设置 ( 对话框)

  • 工艺行数据 (对话框)

  • 控制列


系统

在此列里设置哪个系统编织哪个纱线区域。

该列的级联菜单包含以下单元:

条目 |  | 功能
 | S1 - S6 | 分配系统至纱线区域。
 | 自动 | 系统由工艺处理来确定。
 | 未确定 | 空白单元格 第二行的标准设置将被应用。


导纱器修正

信息16: 只用于M1plus5.1或更早版本的花型。

您可以输纱线区域左右两侧摆动和不摆动导纱器的修正值。 取决于导纱器是否在某行摆动，相应的数值通过工艺处理应用到工艺行数据 中。

不摆动导纱器左右修正 [image] [image] 列中包含以下单元:

条目 |  | 功能
 | 数值 | 输入不摆动状态的导纱器的修正值。 数值范围 -20 – 20 间隔宽度 0.5
 | 未确定 | 空白单元格 第二行的标准设置将被应用

摆动导纱器左右修正 [image] [image] 列中包含以下单元:

条目 |  | 功能
 | 数值 | 输入摆动状态的导纱器的修正值。 数值范围 -20 – 20 间隔宽度 0.5
 | 未确定 | 空白单元格 第二行的标准设置将被应用

给某纱线区域输入导纱器修正值:

    • 还没有执行工艺处理。
  1. 通过 [image] 调出纱线区域分配 对话框。
  2. 在纱线区域视图里，点要输入修正值的纱线区域。
  3. 打开纱线区域分配对话框里的不摆动导纱器左侧修正 列的级联菜单。
  4. 输入左侧修正值。
  5. 点击 应用按钮。

工艺处理过程中，修正值将被应用到工艺行数据中。

导纱器的修正值也可以为下列区域进行设置:

  • 工艺行 ( 图形或利用输入值)

  • 全部花型

关于导纱器修正, 以下几点必须注意:

  • 当导纱器路径显示出来时, 将不显示导纱器修正值.

  • 对于非摆动状态的导纱器，修正值必须从模型边缘设定，而对于摆动状态的导纱器，则需要从原始位置设定。
    间隔宽度0.5 = 1/32 英寸。
    负数值的时候导纱器停在编织区域之内, 正数值的时候停在编织区域之外.

  • 一个修正命令可以保持若干行直到使用数值0, 这个修正值被关闭为止. 本条件可以被忽略. M1plus花型工作站自动关闭你所输入的修正.

  • 如果在设置文件中和织物中分别限定了修正值, 那么将使用设置文件中的修正值直到到达织物中设定了修正值的那一编织行. 以本编织行为起点, 只能使用织物中的修正值.

  • 如果两个导纱器的停止位置位于同一针位上，机器将自动推动后一个导纱器离开该位置大约8=1/2英寸。 然而, 如果本导纱器有一个导纱器修正值, 那么进一步推动导纱器功能被取消.


导纱器分配 (纱线区域分配)

在这部分设定花型要用哪些导纱器编织。
默认设置中导纱器都位于未定义 导纱器栏里。 如果花型的导纱器设置已经存在, 且导纱器的纱线已在显示窗口中显示，那么这些导纱器已经分配给了相应导纱器轨道。

导纱器轨道和导纱器距离（YD）的导纱器设定是将当前使用的机器的数据库应用到花型的 机器属性 而来的。 您可以在 导纱器分配 对话框中对设置进行修改。

符号包括纱线颜色和导纱器类型的附加记号以及起头纱线的记号。 此外，如果导纱器位于导纱器栏内，那么导纱器区域的号码将显示出来。

用来编织起头的特殊纱线的不同颜色并不显示在导纱器符号中。

导纱器以图标的形式显示:

导纱器类型
或纱线类型

使用

未定义

与普通一样

普通

  • 提花

  • 导纱器不摆动的嵌花

  • 使用两个导纱器做添纱

FDF Intarsia Typ 1

嵌花类型1
和
嵌花类型2

导纱器摆动的嵌花

双孔

使用双孔纱嘴做添纱 (长圆孔)

FDF Plattieren Doppelbügel

双臂

使用带有两个导纱器臂的导纱器做添纱

FDF Plattier Typ U+/-

U+/-

使用两个导纱器做添纱
随后的对比色使用类型为 U+/- 的添纱导纱器，Ua/b > 29 毫米。
主纱基本颜色在普通导纱器里设定。
黑框显示相应的导纱器 FDF Plattier Typ U+/- 。

衬垫纱 Q

衬垫导纱器

分离纱

用于分离纱的普通导纱器

弹力纱

用于弹力纱的普通导纱器

安全行纱

用于保护行的普通导纱器

牵拉梳纱

用于牵拉梳纱的普通导纱器

罗纹纱

用于罗纹纱的普通导纱器

最多可显示32把导纱器 多于32把导纱器的花型将不能完全显示。 减少花型中出现的颜色。

中间部分的设置：

单元 |  | 含义
导纱器栏 |  | 左右各一个导纱器栏, 那些还没有分配给导纱器轨道的导纱器置于此。 左或右的原始位置取决于在编织带入 和编织带出 选项中设定的方向。 原始位置的改变会导致带入和带出方向的改变, 反过来也一样。 如果为某个纱线区域设置了另外的导纱器, 那么在导纱器栏中将自动出现一个新的导纱器。
ID |  | 在导纱器上移动鼠标时会显示出导纱器的号码。
导纱器轨道 |  | 图形显示导纱器轨道以及可用的左 和 右。原始位置。 某一侧的原始位置数量和可以用在这个导轨上的导纱器数量一致。 这个数量取决于是否已激活配置对话框(牵拉梳,夹纱选项卡)中的夹纱激活功能。 复选框被激活时, 有2个原始位置可用, 复选框不激活时有 4 个原始位置可用。 一个导轨上的导纱器从左到右按字母 A 到 D的顺序命名。
YD/YDI | YD | 导纱器距离左右布边的距离输入区域。 数值范围为 (以 1/16 英寸为单位) 0 到 160。 改变这个数值可以在图形中看到导纱器原始位置在导轨上移动。 信息16 : YDopt = 在工艺处理过程中确定导纱器在织物边缘的最佳停止位置。 短时间不使用的导纱器置于距离布边尽可能近的位置。 仅适用于 OKC ≧ V 2.5。
YLR |  | 为分机头模式的两个机头选择附加导纱器栏。

导纱器可以用拖放的方法拖到某个位置。 有以下几种可能性:

  • 从 未定义 导纱器栏到导纱器导轨

  • 在同一个导轨上从一侧到另一侧

  • 从一个导轨到另一个导轨

  • 从导纱器导轨到 未定义栏

拖放过程中的光标形状

光标 | 含义
 | 导轨上允许的位置。 落下导纱器时导纱器自动放置在正确原始位置, 从内侧开始排列。 如果导轨的另一侧已经有导纱器存在, 那么在安排导纱器时要考虑保留必要的自由距离。
 | 不可以放置导纱器的位置

左侧的设置：

单元 |  | 含义
SEN列表区域 |  | 在 配置 对话框 ( 牵拉梳,夹纱 选项)中, 可以在 SEN 列表区域内设定编织区域的数量。 这个数值将影响到原始位置的数量。 编织区域越多, 每个导轨上可用的导纱器数量就越少。 工艺处理 后每个编织区域的导纱器分配以列表方式显示。
输入区域 |  | 输入注释。 所选择导轨上的导纱器的文本输入区域。 信息16 : 定义了纱线类型的导纱器显示在这里。
Checkbox active 起头前编织带入 |  | 在分离纱编织之前将导纱器带离夹纱装置。
 | Option active 在模型边缘 | 将导纱器停在模型边缘。
 | Option active 在 SEN 边缘 | 将导纱器停在 SEN 边缘。
Checkbox active YG:nF |  | 全成型编织时的导纱器原始位置。 带有这个设置的导纱器将会移动到织物左边缘位置(计数器 #L) 或右边缘位置 (计数器 #R)。 这个复选框只有在选择了导纱器的时候才可用。 导纱器是否被选择可以根据它的红色边框识别出来。 只有不带牵拉梳的全成形花型时才使用这个设置。
Checkbox active 浮线全成型过渡 |  | 带有这个设定的导纱器以浮线形式（织针不上升）被带到其原始位置。
Checkbox active 编织带入相反方向 |  | 带有这个设定的导纱器在起头之前被编织带到其原始位置的相反一侧。

右侧的设置：

单元 |  | 含义
停位点的列表框 |  | 手动修改所选导纱器的停位点。 显示的数值范围取决于这个导纱器可用的原始位置。
 | HL | 左侧的原始位置
 | HR | 右侧的原始位置
导纱器咬合宽度值输入区 |  | 输入U+/-型添纱导纱器的不同咬合宽度值。 不同方向的宽度值可以是不对称的。 最小值： 11.5 毫米 最大值： 23 毫米 (CMS-C: 35 mm) 步宽： 0.5 毫米
 | Ua [image] 毫米 | 导纱器滑块中间位置到左侧导纱器磁铁销子停位点的咬合宽度值。
 | Ub [image] 毫米 | 导纱器滑块中间位置到右侧导纱器磁铁销子停位点的咬合宽度值。
<Q> Q-YCC-width 毫米 |  | 输入衬垫导纱器Q的滑块宽度值。 最小值： 30毫米 最大值： 200毫米 默认值： 129毫米
NCC |  | 选择切夹纱针的压针深度值 最小值： -10 最大值： 10 步宽： 1 信息16 : 这个设置是相对于激活的导纱器而言。 使用几根纱线时或 NPK>1 时增大数值。
YDF |  | 全成形过程中附加的导纱器距离的输入区域。 数值范围为0 到 20 (针数) 。 信息16 : 这个设置是相对于激活的导纱器而言。
按钮 设置 KI/K<I>... |  | KI / K<I>对话框, 用来打开设置中的导纱器修正功能。 信息16 : 该按键只出现在采用Setup1 时工艺处理之后。

此项, 同样参见...
  • 牵拉梳, 夹纱选项卡
  • 建议轨道分配（对话框）
  • 牵拉梳, 夹纱 (织可穿) 选项卡
  • 夹持-停止位置


建议轨道分配（对话框）

这个对话框对分配导纱器很有帮助。
默认设置中导纱器都位于未定义 导纱器栏里。 如果花型中已有导纱器设置，它们会被设置到相应导纱器轨道中。 导纱器会以一种图标的方式显示，与 纱线区域分配的对话框中的导纱器图标一致。

如果使用超过16个导纱器，可以请求导纱器分配建议。
请求导纱器分配建议之前，先生成导纱器区域。
在 纱线区域分配 对话框中调整设置之前，先请求导纱器分配建议。
这个功能会在花型允许的情况下生成一个导纱器分配建议。
这仅仅是一个建议；其他的导纱器分配也是可行的。

对话框的主要组件:

单元

含义

导纱器栏

导纱器栏用于放置那些还没有分配给任何导纱器轨道的导纱器。 不考虑左或右的原始位置以及在 编织带入 和 编织带出 区域里设置的方向。

ID

在导纱器上移动鼠标时会显示出导纱器的号码。

导纱器轨道

图形显示导纱器轨道以及可用的左 和 右。原始位置。

禁止停位
避免在轨道某侧停位

禁止停位
在该侧允许进行轨道分配。

点击这个图标可以在禁止停位和允许停位之间切换。

显示区域
状态

  • 显示不同规则的处理。

  • 通告计算结束。

在此可以进行如下设置:

单元 |  | 含义
导纱器设置 选项区
 | Checkbox active 关于导纱器设置 | 将已经分配的导纱器放到这个位置。 信息16 : 如果复选框 Checkbox off 未被选中，那么所有已分配的导纱器都被置于导纱器栏中。
 | Checkbox active 加宽颜色区域时垫纱安全可靠的菱形花型 | 分配导纱器以使加宽颜色区域时垫纱安全可靠。
基本颜色 区 |  | 特别注意基本颜色
 | Option active 不考虑 | 不区分基本颜色和花型色。
 | Option active 置于前导轨 | 将基本颜色的导纱器分配至位于装饰颜色前的轨道上 (绣线）。
 | Option active 置于后导轨 | 将基本颜色的导纱器分配到位于装饰颜色后的轨道上 (绣线）。
按钮 开始工艺计算 |  | 自动将导纱器分配到轨道上
按钮 采用建议 |  | 应用对话框中的分配建议。 对话框关闭。
按钮 关闭 |  | 取消建议的分配。 对话框关闭。

请求导纱器分配建议

    • 使用16个以上导纱器时
    • 导纱器区域已经生成
    • 在纱线区域分配对话框中还没有进行调整设置。
  1. 点击 纱线区域分配对话框的 建议轨道分配 按钮。
    • 建议轨道分配 对话框出现。
  2. 设置需要的选项。
  3. 单击 开始计算按键。
  4. 计算的结果会被显示。
  5. 核对分配建议。
  6. 点击 核对建议 按键将所建议的分配应用到 纱线区域分配 对话框中。

      7. - 或 -

    • 修改选项并重新启动工艺计算。

      • - 或 -

    • 点击 关闭，在 纱线区域分配 对话框中调整导纱器设置并且再次请求一个分配建议。

在 纱线区域分配 对话框中对分配建议进行编辑。

如果没有发现建议：

    可能的原因:

    • 颜色区域是奇数高度。
      奇数行时原始位置改变。
    • 颜色区域过于窄小。
      颜色区域间的最小理想距离还没有达到。
  1. 检查并修改花型。
  2. 再次请求导纱器分配建议。

      3. - 或 -

    • 在纱线区域分配对话框中调整导纱器设置并且再次请求一个分配建议。
此项, 同样参见...
  • 纱线区域表
  • 导纱器分配 (机器属性)
  • 牵拉梳, 夹纱选项卡
  • 纱线长度控制


全视窗口

全视图窗口用于花型定位和在花型内的快速引导.
用 查看菜单中的全视图功能可以显示或隐藏这个窗口.

整个激活的花型显示在打开的窗口当中. 其尺寸的减小或增大取决于 全视图 窗口的尺寸.
如果所激活视图的窗口中的花型没有完全显示, 则全视窗口具有一个滚动条可以引导花型的显示. 花型越大显示框越小.
全视窗口具有位置记忆, 使用它可将各个围框的位置储存起来.

预览窗口的显示与一个花型或模块的织物视图的颜色显示相匹配。 对于 模型编辑器 中的模型来说, 显示 模型内 和 模型外 的区域. 在全视窗口中显示了现存的区域.

移动引导框:

  1. 用左键单击方框.
    2. : 导航栏里的光标形状。
  2. 按住左键将方框移到所需要的位置上.
  3. 松开左键.
    • 这个位置的花型部分显示在激活的窗口中.

通过级联菜单的 显示定位存储 功能,带有预览窗口定位存储的附加窗口部分被显示或隐藏.

更多的信息:
  • 级联菜单 ( 全视窗口)
  • 位置记忆


级联菜单 ( 全视窗口)

一些功能也可以通过级联菜单调出. 利用鼠标右键点击全视窗口的位置记忆.

下列功能包括在查看窗口的级联菜单中:

功能 | 目标
显示位置记忆 | 保存框架的显示位置.
删除所有被保存的位置 | 删除整个位置记忆.
调整边缘比例/高度 | 调整全视窗口的高度.
调整边缘比例/宽度 | 调整全视窗口的宽度.
调整 | 修改显示的位置记忆的数量.
保存位置 | 保存当前框的位置.
恢复位置 | 设置花型中保存的位置.
删除缓冲器 | 删除位置记忆.
更多的信息:
  • 删除所有被保存的位置
  • 高度
  • 宽度
  • 调整
  • 保存位置
  • 恢复位置
  • 删除缓冲器


删除所有被保存的位置

删除整个位置记忆:

  • 至少存在一个保存的位置.
  • 在总的级联菜单中选择 删除所有保存的位置 功能.
  • 所有保存的位置被删除.


高度

全视窗口的尺寸可以根据需要修改. 使用自动调节外观比例 功能位于设置 对话框中将高度和宽度设置为当前显示. 这样, 显示尺寸与窗口尺寸比例最合适.
如果不激活自动模式, 可以用 高度和 宽度 功能调整外观比例.

调整外观比例的高度:

  • 调出级联菜单的调整外观比例菜单中的高度功能.
  • 将全视窗口的高度调整到当前显示的大小。
当自动调整外观比例复选框位于设置对话框中被激活时此功能无效.
此项, 同样参见...
  • 调整


宽度

全视窗口的尺寸可以根据需要修改. 使用自动调节外观比例 功能位于设置 对话框中将高度和宽度设置为当前显示. 这样, 显示尺寸与窗口尺寸比例最合适.
如果不激活自动模式, 可以用 高度和 宽度 功能调整外观比例.

调整外观比例的宽度:

  • 调出级联菜单的调整外观比例菜单中的宽度功能.
  • 将全视窗口的宽度调整到当前显示的大小。
当自动调整外观比例复选框位于设置对话框中被激活时此功能无效.
此项, 同样参见...
  • 调整


调整

本功能用来调出设置对话框, 以便调出全视窗口位置存储功能.

建立全视窗口的设置:

  • 调出级联菜单中的设置功能.
  • 打开 设置 对话框.
此项, 同样参见...
  • 调整


保存位置

本功能用来保存导航框架的位置.

保存一个位置:

    • 出现位置记忆全视窗口.
  1. 在全视窗口中将引导框移动到所希望的位置上.
    -> 在激活视窗的窗口中显示出这个位置的花型选择区.
  2. 打开一记忆区域的级联菜单并选择 保存位置 功能.
    • 引导框的位置被保存. 这个位置的花型显示在记忆区域中.
你可以用保存记忆窗口中的按钮运行这个功能.
此项, 同样参见...
  • 位置记忆


恢复位置

本功能将花型设置为所保存的位置.

将一个保存的花型放在花型中:

    • 出现位置记忆全视窗口.
    • 至少存在一个保存的位置.
  1. 将光标移动到记忆区域显示图中.
    -> 在全视窗口中此位置以一闪动的符号来标注.
  2. 在记忆区的级联菜单中选择恢复位置功能.
    • 引导框移动到记忆区域的某一位置, 这个位置的花型区域显示在激活的窗口中.
如果用左键点击记忆区域的显示图, 则会更快地移动到这个位置.
此项, 同样参见...
  • 位置记忆


删除缓冲器

删除位置记忆:

  • 出现位置记忆全视窗口.
  • 至少存在一个保存的位置.
  • 调出存储空间级联菜单中的 删除记忆 功能.
  • 储存的位置被删除.


位置记忆

使用位置记忆, 可以储存引导框的9个不同的位置. 利用保存的位置可以快速在较大花型中找到所需要的位置.
通过 [image] 按钮可以显示或隐藏位置存储.
记忆区 [image] 包括一个显示图和一个按钮。 空的区域示为灰色. 使用全视窗口中级联菜单的设置 功能可以改变位置记忆的数量.

I. 保存一个位置:

    • 出现位置记忆区.
  1. 在全视窗口中将引导框移动到所希望的位置上.
    • 这个位置的花型部分显示在激活的窗口中.
  2. 用左键点击记忆区的按钮.

      3. - 或 -

    • 选择记忆区域级联菜单中的 保存位置 功能.
    • 引导框的位置被保存. 这个位置的花型显示在记忆区域中.
所保存的位置只在花型打开时才有效.

II. 将一个保存的花型放在花型中:

    • 出现位置记忆区.
    • 至少存在一个保存的位置.
  1. 将光标移动到记忆区域显示图中.
    • 在全视窗口中此位置以一闪动的符号来标注.
  2. 点击左键.

      3. - 或 -

    • 在记忆区的级联菜单中选择恢复位置功能.
    • 引导框移动到记忆区域的某一位置, 这个位置的花型区域显示在激活的窗口中.
用左鼠键双击位置记忆, 那么在所有打开窗口中此位置的花型区域将显示出来.


颜色排列编辑器

1 | 控制列的标题 所有的控制列都可用 |  | 2 | 列号栏
3 | 带控制列的行栏 |  |  |
4 - 7 |  | 处理区域 | 8 - 10 |  | 查找区域
4 |  | 处理区域中的基准列 | 8 |  | 查找颜色的行
5 |  | 带颜色片段的颜色列 | 9 |  | 查找颜色的功能
6 |  | 模型列(全成形） | 10 |  | 模型部分一个或更多查找颜色的行 全成形
7 |  | 用于重复的列

调出颜色排列编辑器:

  1. 在花型的标志视图中创建一个选择区域并调出模块菜单中的从选择区域生成/颜色排列功能。

      2. - 或 -

    • 在花型的符号视图中创建一个选择区域并点击 [image] 标准工具栏中的符号。

      • - 或 -

    • 运行M1plus主程序模块菜单中的新的/织可穿排列...功能。

      • - 或 -

    • 运行模块管理器的选定颜色排列中级联菜单的编辑功能。

      • - 或 -

    • 双击M1plus主程序的模块工具栏中所选定的颜色排列。

      • - 或 -

    • 双击模块管理器中选定的颜色排列。

画图工具工具栏中的移动 [image] 符号用于编辑颜色排列。

询问应用修改? 中的按钮:

按键 | 功能
是 | 保存颜色排列。 颜色排列编辑器将会关闭。
否 | 关闭颜色排列编辑器,不保存。
取消 | 打开颜色排列编辑器。
更多的信息:
  • 级联菜单(模块排列/颜色排列编辑器)
  • 颜色排列编辑器 （织可穿）
此项, 同样参见...
  • 从选择区域生成颜色排列
  • 颜色排列
  • 从织可穿排列到颜色排列


级联菜单(模块排列/颜色排列编辑器)

一些功能也可以通过级联菜单调出. 为此,鼠标右键点击编辑器的处理区域或查找区域

下列功能包含在模块排列/颜色排列编辑器的级联菜单中:

功能 | 目标
剪切 | 剪切需要的模型区域并转贴到剪贴板。
复制 | 复制需要的花型区域到剪贴板。
插入 | 将剪贴板上复制或剪切的区域粘贴到花型上。
选针 | 运行画图工具工具栏和选择区域 菜单的功能.
选择片段 | 选择整个部分.
选择模块的所有片段 | 选择模块排列中模块的所有部分.
选择花型内的颜色区域 | 选择花型中颜色排列的颜色区域.
选择花型中的模块 | 选择花型中模块排列的模块.
突出显示织可穿层面 | 突出显示两层k&w层面栏.
显示阴影部分结构 | 显示阴影部分结构
光标 | 选择不同的光标模型:
保存设置 | 保存窗口的设置.
此项, 同样参见...
  • 剪切
  • 复制
  • 插入
  • 突出显示只可创层面
  • 显示阴影部分结构
  • 光标
  • 保存设置
  • 选择
  • 画图工具


颜色排列编辑器 （织可穿）

Stoll knit and wear 颜色排列(CA)。

1 | 控制列的标题 所有的控制列都可用 |  | 2 | 列号栏
3 | 带控制列的行栏 |  |  |
4 - 11 | 处理区域 |  | 12 - 16 | 查找区域
4 | 有基准行号码的基准行 |  | 12 | 查找颜色的行
5 | 带颜色片段的颜色列 |  | 13 | 查找颜色的功能
6 - 11 | 模型列 |  | 14 - 15 | 查找模型部分的颜色 (模型部分颜色）
 | 6 + 7 | 左边模型部分的模型列 |  | 14 | 左边模型部分的模型部分颜色（衣袖）
 | 8 + 9 | 中间模型部分的模型列 |  | 15 | 中间模型部分的模型部分颜色（大身）
 | 10 + 11 | 右边模型部分的模型列 |  | 16 | 右边模型部分的模型部分颜色（衣袖）


模块排列编辑器

该编辑器用于生成和修改模块排列。

1 | 控制列 所有的控制列都可用 | 4 | 处理区域
2 | 列号栏 | 5 | 查找区域
3 | 行号栏 |  |

调出模块排列编辑器:

  • 在花型的标志视图中创建一个选择区域并调出模块菜单中的从选择区域生成/颜色排列功能。

  • 运行M1plus主程序模块菜单中的新的/模块排列...功能。

  • 运行模块管理器中选定模块排列中级联菜单的编辑 功能。

  • 双击M1plus主程序模块栏中所选定的模块排列。

  • 双击模块管理器中选定的模块排列。

画图工具工具栏中的排列 [image] 符号用于编辑模块排列。

您可以拖放模块至一个新的或者空的模块排列中，以此来控制这些模块的翻针动作。

  • 在 模块排列编辑器中有更多工具。

  • 在模块排列中也可以移动编织行。

  • 您可以在模块排列中画入任何需要的织针动作。

询问应用修改? 中的按钮:

按钮 | 功能
是 | 保存模块排列。 关闭模型模块排列编辑器。
否 | 关闭模块排列编辑器,不保存。
取消 | 保持模块排列编辑器的打开状态。

对于模块排列也可以对编织行进行调整。
例如：
MA-Result
此项, 同样参见...
  • 从选择区域生成模块排列
  • 级联菜单(模块排列/颜色排列编辑器)


提花编辑器

提花编辑器是一个用于图形输入和显示 MC 提花文件 符号视图(基础）的窗口.
运行文件菜单中的新的MC提花...功能来生成新的MC提花.
运行文件菜单中的打开功能来打开异存在的MC提花. 在 打开 对话框中选择所出现的相应文件类型.
可以通过为能够被设置的起始行和步宽指定数值的方法, 来进行提花行编号. 在新提花编辑器 对话框中和 行号栏 对话框中的设置通过 CC Jacquard 控制栏进行.
提花行号用于机器的编织程序中 ( Sintral)将相应的提花行赋予编织语句中. 提花尺寸(宽 x 高)显示在标志视图的标题行中.

通过M1plus花型,可以用任何可用的画图工具和模块工艺来编辑提花.

I. 转换 MC 提花:

  • 运行文件 菜单中的另存为MC提花 功能.
  • 模块名称的第一个字母由花型区的每个独立位置决定并且用于 MC 提花中.
如果该字母不代表一个有效的提花符号,则?符号被输入到MC 提花中.
在绘制要被转化成MC 提花的花型时, 每个位置上发现的模块都很重要. 使用的纱线颜色无关. 但是,纱线颜色可以用来在花型中选择区域.

II. 使用大于一针和一行的模块:

因为所有的模块位置上都设置了同样的提花标志, 使用这种模块通常没有意义.
  • 在某个无论如何都要使用的模块组合中,使用带有不同模块的花型元素.
花型元素也可以保存在模块数据库中.

III. 使用工具在花型中只插入一种颜色(例如在花型元素的文本中,插入方框):

  1. 创建颜色区.
  2. 在颜色区用想要的提花标志填充模块. 为此调出 填充选项 功能.
对于可见的纱线颜色，要使用颜色显示工具栏里的纱线/ 用于背景的导纱器颜色 设置。

要隐藏所有的纱线颜色, 可以切换到背景模块颜色设置位于颜色显示工具栏中. 用于绘图帮助的纱线颜色不可见.

通过模块工具栏中的级联菜单运行视图/列表功能来获得更清晰的模块显示.
自己的标志可以分配到自己创建的模块上. 这允许,比如,有提花符号的A的模块显示在前针床的符号视图中.
此项, 同样参见...
  • 显示阴影部分结构
  • 新MC提花...
  • 打开...
  • 新花型编辑器
  • 排行号
  • 坐标显示


光标

在视图级联菜单中对光标进行以下设置:

更多的信息:
  • 默认
  • 十字光标
  • 坐标显示
  • 坐标显示/设置
  • 在所有视图中显示光标
  • 用光标测量


默认

光标形状根据模块数据工具栏中选定的当前属性而变化.

坐标显示功能用于显示光标上的坐标.

选择默认光标:

  1. 运行视图级联菜单中的光标/默认功能.
    • 以下光标出现在视图中：

    含义

    没有属性的光标

    识别模块

    采用/颜色/花型参数

    带有织针动作的光标

    带有颜色的光标

    带有线圈长度的光标

    带有模型数据的光标

    带有所有属性组合的光标

    魔笔, 不带织针动作和/或颜色

    魔笔, 带织针动作和/或颜色


十字光标

光标形状根据模块数据工具栏中选定的当前属性而变化.

坐标显示功能可以用于显示光标上的坐标..

选择高级十字光标:

  1. 运行视图级联菜单中的光标/十字光标功能.
    • 以下光标出现在视图中：

    含义

    没有属性的十字光标

    识别模块

    采用/颜色/花型参数

    带有织针动作的十字光标

    带有颜色的十字光标

    带有线圈长度的十字光标

    带有模型数据的十字光标

    带有所有属性组合的十字光标

    魔笔, 不带织针动作和/或颜色

    魔笔, 带织针动作和/或颜色


坐标显示

您可以定义和选择三种坐标显示的外观:

  • 简单

  • 模式 1

  • 模式 2

您可以在 坐标显示 对话框里设置范围和指令。

激活光标的简单坐标显示:

  • 运行激活视图级联菜单中的光标/坐标显示/简单 功能。

      • - 或 -

    • 按下。键。

再次调用坐标显示可以取消该坐标显示。

此项, 同样参见...
  • 坐标显示 (对话框)
  • 坐标显示/设置


M1plus联机帮助 坐标显示 光标 在所有视图中显示光标 .. .. http://support.stoll.com ....

坐标显示/设置

这个功能是用来打开坐标显示 以确定坐标显示外观的。

此项, 同样参见...
  • 坐标显示 (对话框)
  • 坐标显示


在所有视图中显示光标

中显示光标位置, 利用该功能激活当前光标位置, 并突出显示在打开的视图中.

织物视图 是个例外. 在织物视图中, 当光标位于这个视图里时光标位置也被置亮. 这样可以十分容易地分辨出哪个线圈属于光标位置.

同时在其他窗口置亮光标位置:

    按下x 键, 在所有视图里将显示花型的同一个部位.
    • 将这些视图挨着排放可以更好地看出效果.
  1. 运行视图级联菜单中的光标/在所有视图中显示光标位置 功能.

      2. - 或 -

    • 按下.键.
    • 在不同视图中光标位置被置亮的方式也不同:

    • 工艺视图 前后针床各一个小方块.

    • 织物视图: 鼠标所在位置的基本单元上显示阴影.

    • 符号和模型视图: 光标位置的方块显示出边界.


控制列

在控制列的显示行中可以迅速得到良好的全视图信息从工艺视图, 织物视图和模型视图中。 列中的数据可分别或一同显示和隐藏。

在寻找和替换对话框里, 可以设置花型显示的控制列数据这些数据要被其他数据更换。

使用编辑菜单中的寻找/替换 功能打开对话框。

可通过右击一些列到达级联菜单, 在此可选择相关的工艺行设定。
左击鼠标将被选中的设定分配给一个或更多工艺行。 该光标功能在此撤消激活通过Esc键或通过选择另外一个光标功能。

在花型行中不显示所有控制行。 选择可以在 工艺行显示 和 花型行显示 [image] 之间进行通过 花型显示 [image] 工具栏。 行号的序号也取决于显示的类型。

控制列里一些可显示的数据只在工艺处理之后可见。
例外: 当创建一个新花型时, 用于起头和脱布后空起针的模块被选上。
起针区域内的控制列数居会在扩展的时候被复盖！
因此,在扩展前不要输入起针数据。

下列控制列与机器型号相对应 :

更多的信息:
  • 工艺行
  • 提花
  • 花型行
  • 编织层面
  • 动程
  • 机头方向
  • 系统
  • 织物牵拉, 主牵拉, 辅助牵拉,织物传感器
  • 牵拉梳, 选针区域
  • 机头速度, 机器慢速, 机器停止
  • 纱线长度控制
  • 指令
  • 功能调用
  • 周围翻针
  • 多系统翻针
  • 综合脱圈+翻针
  • 分离织可穿翻针层
  • 排列工艺行
  • 压脚
  • 前沉降片装置、后沉降片装置
  • 前片线圈长度, 后片线圈长度
  • 前片的线圈长度(第二个线圈张力),后片的线圈长度(第二个线圈张力)
  • 从前片再生,从后片再生
  • 循环
  • 导纱器
  • YDI (Setup2)
  • YDI (Setup2)
  • 后-前提花选择
  • 模块排列...
  • 织可穿排列
  • 颜色排列
  • 导纱器摆动 (控制列)
  • 嵌花锁定 (控制列)
  • 无编织带出 (控制列)
  • 横移修正
  • 后针床横移, 前针床横移, 辅助针床横移
  • 选择区域
  • 显示和隐藏控制列
  • 选择控制列(对话框)
  • 级联菜单(控制列)
  • 系统功能
此项, 同样参见...
  • 更换模块 (对话框)


工艺行

本编织栏数据具有编织栏标题 CC technical rows.

工艺行连续编号被显示在工艺行显示. 非可视工艺行编号不在其它显示范围内.

工艺行编号


提花

本编织栏数据具有编织栏标题 CC Jacquard.

在执行生成MC提花功能后,提花行号和控制列中的WKT文件相近显示.

在提花编辑器重新计算提花行数:

  1. 右键单击提花列
  2. 运行计算行数功能
    • 行数对话框,其中可以定义起始行和每个提花行显示的新行数和步进宽度.
WKT 文件可以在MC程序/显示MC程序/显示MC提花/更新MC提花菜单中调出.
此项, 同样参见...
  • 生成MC 程序
  • MC 提花 (显示MC程序)
  • 未解压缩的MC 提花 (显示MC程序)


花型行

本编织栏数据具有编织栏标题 CC pattern rows.

在花型行显示中是连续命名的. 如果一个花型行包含几个工艺行, 则花型行的数字就在工艺行显示 CC technical rows 中所有工艺行中显示 (几次)。 为了区别工艺行, 花型行的行号有一下划线.

花型行编号


编织层面

本编织栏数据具有编织栏标题 CC kw Layer.

该列的级联菜单有如下功能:

功能 | 目标
L1编织层L1 | 分配后针床编织层面.
L0 编织层面L0 | 分配前针床编织层面.

下列条目显示在编织层面栏中:

显示 | 含义
L0 | 前针床层面 (L0) 的工艺行
L1 | 后针床层面 (L1) 的工艺行


动程

本编织栏数据具有编织栏标题 CC Hub.

该列的级联菜单有如下功能:

功能 | 目标
动程结束 | 分配进程终点.
相同动程 | 分配相同的动程.
动程开始 | 分配新进程.
未定义动程 | 在工艺处理时自动设置动程。

下列条目显示在动程栏中:

显示 | 含义
 | 分配动程终点.
 | 分配相同的动程.
 | 分配动程起点.


机头方向

这列数据的列标为 CC Carriage Direction 。

该列的级联菜单有如下功能:

功能 | 目标
<< | 机头方向从右向左。
>> | 机头方向从左右向。
Y< | 系统无关导纱器运动 导纱器方向向左。 信息16 : 仅在机型为ADF时才能使用此功能。
Y> | 系统无关导纱器运动 导纱器方向向右。 信息16 : 仅在机型为ADF时才能使用此功能。
Y<> | 系统无关导纱器运动 机头方向未确定。 信息16 : 仅在机型为ADF时才能使用此功能。
未确定 | 通过工艺处理自动确定机头方向。
重新计算 | 在工艺处理前计算机头方向。 信息16 : 功能只应用于工艺模式下所选择的行。
应用重新计算的值 | 保持机头方向。 信息16 : 该功能只用于所选择的给机头方向预先计算值的行。
基于系统号的机头方向... | 根据编织行的系统号确定机头方向。 信息16 : 该功能只能用于选中的行。 在对话框输入开始方向和系统号, 然后机头方向被计算出来。

下列条目显示在机头方向栏中:

显示 | 含义
<< | 机头方向向左
>> | 机头方向向右
Y< | 方向向左的系统无关导纱器运动
Y> | 方向向右的系统无关导纱器运动
Y<> | 未确定方向的系统无关导纱器运动
工艺处理之前所计算的机头方向以浅色显示。


系统

本编织栏数据具有编织栏标题 CC System.

该列的级联菜单有如下功能:

功能 | 目标
S1 到 Sx | 分配系统给机器.
S0 | 分配空程.
未确定 | 通过工艺处理自动确定系统。

下面的目录显示在系统列中:

显示 | 含义
S0 | 空程
S1 到 Sx | 分配工艺行给机器的一个系统


织物牵拉, 主牵拉, 辅助牵拉,织物传感器

这些列的数据有以下列标题:

数据 | 标题
织物牵拉 | CC Fabric Take Down
辅助牵拉 | CC Aux Take Down
打开/关闭主牵拉 | CC Main Take Down
织物传感器 | CC fabric sensor

该列的级联菜单有如下功能:

功能 | 目标
织物牵拉表 | 从原先分配的牵拉表的其他位置分配织物牵拉数值。
织物牵拉 W0 | 分配织物脉冲数(W0)。
WMF/W0 未定义 | 自动确定织物牵拉数值。
未定义织物牵拉值 | 自动确定织物牵拉数值。
空行之后打开和关闭主牵拉 | 空行之后打开和关闭主牵拉 =W= + =C=
等待时间之后打开和关闭主牵拉 | 分配等待时间之后打开和关闭主牵拉=WC(n)=命令。 这里，n 为等待时间（秒）。
合上主牵拉 | 分配关闭主牵拉( =C=)。
打开主牵拉 | 分配打开主牵拉(=W= )。
主牵拉未定义 | 自动确定主牵拉数值。
织物牵拉打开 | 分配启用织物传感器 (WS1)。
织物牵拉关闭 | 分配织物牵拉关闭 (WS0)。
织物传感器未定义 | 自动定义织物传感器。
合上辅助牵拉辊 | 自动分配关闭主牵拉(W+1)。
打开辅助牵拉辊 | 自动分配打开主牵拉(W+1)。
辅助牵拉未定义 | 自动确定辅牵拉。
辅助数值... | 打开织物牵拉表。

以下条目出现在织物牵拉, 主牵拉, 辅助牵拉, 织物传感器 列里:

显示 | 含义
W0 | 分配织物牵拉脉冲数(W0)被分配。
 | 主牵拉在空行之后打开和关闭。
 | 主牵拉将在等待时间之后打开和关闭。
 | 主牵拉将被关闭。
 | 主牵拉将被打开。
 | 织物传感器将被激活。
 | 织物传感器将被禁用。
 | 辅助牵拉将被合上。
 | 辅助牵拉将被打开。

如果指定了间接数值 ( WMF索引), 将在工艺处理后显示。 使用一个直接数值, 织物主牵拉表的输入值将显示在括号中。

如果在工艺处理前指定了织物牵拉值,这也将显示在控制列中。
当你在 工艺视图中的牵拉显示栏上移动光标时, 各行织物牵拉值 ( WM 和 W+)显示在状态栏中。

直接在控制列的级联菜单中改变数值:

  1. 用鼠标右键点击要改变的数值。
  2. 点击编辑输入。
  3. 改变数值。


牵拉梳, 选针区域

这些列的数据有以下列标题:

数据 | 列标题
牵拉梳 |
织物收集器监测 |

下列功能包括在牵拉梳栏的级联菜单:

功能 |  | 目标
CC Comb Wait =-= | 等待位置 | 分配牵拉梳等待位置.
CC Comb Top =^= x | 顶部毫米: | 将牵拉梳的顶部位置设置为毫米.
CC Comb Open =0= | 打开牵拉梳钩 | 应用指令去打开牵拉梳钩并控制牵拉梳到低点的末端位置。
CC CIcon NOT | 未定义的牵拉梳 | 自动决定牵拉梳的位置.

下面的条目显示在牵拉梳栏中:

显示 | 含义
=-= | 牵拉梳移动到针床之下的等待位置.
^x | 牵拉梳上行到距最高位置x毫米处, 以便纱线可以垫入.
=0= | 牵拉梳钩在到达主牵拉时可自动打开, 在这之前可以打开牵拉梳钩.

以下功能包括在织物收集器监视列的级联菜单中:

功能 | 目标
CC Chamber ON LK1 织物收集器监测对 | 激活织物收集器监测.
CC Chamber OFF LK0 织物收集器监测关闭 | 取消激活织物收集器监测.
CC CIcon NOT 未定义织物收集器监测 | 自动确定织物收集器监测.

下面的目录显示在织物收集器监测栏中:

显示 | 含义
LK1 | 织物收集器监测被激活.
LK0 | 织物收集器监测被取消激活.


机头速度, 机器慢速, 机器停止

这些列的数据有以下列标题:

数据 | 列标题
机头速度 |
机器慢速 | CC machine slow
停机 | CC Machine Stop

该列的级联菜单有如下功能:

功能 | 目标
机头速度表 | 从机头速度表中预先在另一个位置分配机头速度.
MSEC 未定义 | 自动确定机头速度.
机器慢速 | 分配机器慢速 (ML) (ML).
ML 未定义 | 自动定义ML .
机器停止 [sec] | 确定多少秒后停机。
MS 未定义 | 自动定义停机 (MS)。
辅助数值... | 打开机头速度表.

以下条目显示在机器慢速或停机列中:

显示 | 含义
 | 机器慢速将被分配.
 | 停机将被分配.

如果分配了一个间接值（MSEC索引），在工艺处理之后会显示。 使用一个直接值, 来自于机头速度表 的条目号码将显示在括号中.

如果在 工艺处理前指定了机头速度, 这也将显示在控制列中。
当你在 工艺视图中的机头速度显示栏上移动光标时, 各行机头速度值 ( MSEC 索引和 m/s) 显示在状态栏中.

直接在控制列的级联菜单中改变数值:

  1. 用鼠标右键点击要改变的数值.
  2. 点击编辑输入.
  3. 改变数值.
此项, 同样参见...
  • 机速表


纱线长度控制

这一列的数据的列标是 CC Stixx 纱线长度控制。

该列的级联菜单有如下功能:

功能 | 目标
YLC0 关闭 (测量或者控制) | 不测量纱线的长度。
YLC1 测量+控制, 与机头方向 <-> 有关 | 对基本结构进行控制，与机头方向有关。 将编织程序的目标数值与生产中的实际数值相比较. 如果需要的话那么织针的沉圈器数值必须正确.
YLC5 为模式6测量初始衣片 | 生成一个有确定数值的原始部分(主). 已确认的数据作为实际数值应用于所有其他织片。
YLC7 测量+控制, 与机头方向<->无关 | 对基本结构进行控制，不考虑机头方向。 此外与 YLC1相同。
YLC8 测量+控制, 与机头方向 <-> 和工作系统 S1 - Sn有关 | 对基本结构进行控制，考虑机头方向和编织系统。 此外与 YLC1相同。
YLC- 关闭一行 (测量或者控制) | 取消纱线长度控制。
未确定 | 自动确认纱线长度控制的模式。

下列条目显示在纱线长度控制模式列里:

显示 | 含义
0 | 模式 YLC0 已分配。
- | 模式 YLC- 已分配。
1, 4, 5, 7, 8 | 模式 YLC1, YLC4, YLC5, YLC7 或 YLC8 已分配。

默认模式为0。

信息16:

  • 您必须将使用的导纱器分配给测纱轮以便对纱线长度进行控制。

  • 每个花型只能使用一种纱线长度控制模式。

  • 只能与 YLC- 或者 YLC0结合使用。

  • 您可以稍后在CMS机器上将 YLC1 , YLC7 和 YLC87 与 YLC3 或 YLC4结合使用。

  • 您可以随后在CMS机器上按YLC3或YLC4模式进行纱线长度控制。
    为此，将 YLC1, YLC7 或 YLC8 输入到控制列中。

  • 更多关于纱线长度测量的信息，请参阅这些可选装置的相关手册说明。


指令

本编织栏数据具有编织栏标题 ControlColumnMS.

工艺行数据对话框被打开通过指令.. .功能在级联菜单栏中.
如果定义了打印指令 或 Sintral 指令 , 会显示出一个黑色栏.

命令可以输入到工艺行数据对话框中位于PRINT选项卡上.
此项, 同样参见...
  • PRINT 按键


功能调用

本编织栏数据具有编织栏标题 CC Functions.

工艺行数据对话框被打开, 打开方式为功能调出.. .编织栏级联菜单. 在控制列中显示出设定功能的空白区域或表格数.

功能调出可以输入到工艺行数据对话框位于功能调出选项卡上.

  • 功能调出选项卡


周围翻针

本编织栏数据具有编织栏标题 CC Trans Surround.

下列功能包括在该栏的级联菜单的周边组织翻针栏:

功能 | 目标
CC Context Icon Off 关 | 取消周边组织翻针.
CC CIcon TransFront with Step 前后横移步骤的转换: 或 横移步骤分割层面 | 在列表区设定横移步数，从该步数起翻针到前床或者将层面分开。
CC CIcon TransRear with Step 后横移步骤的翻针: 或 横移步骤存储层面 | 在列表区选择横移步骤的数量, 由此可转换后针床或存储层面.
CC CIcon from Config 来自配置的设定 | 应用来自配置的设定.
来自配置的设定在左下角被标以一个小c。


多系统翻针

本编织栏数据具有编织栏标题 CC MultiSystem Trans.
使用多系统翻针功能，你可以将已有的翻针程序从一行分成许多行。

下列功能包括在该栏的级联菜单的多系统翻针栏:

功能

目标

CC Context Icon Off 关

取消多系统翻针

为多系统翻针分配最大的间距：

CC CIcon MultiTrans left with Step 左侧最大距离:

工艺行1左侧

左侧最大距离:

工艺行 2从左侧开始

CC CIcon MultiTrans left+right with Step 左侧和右侧最大距离:

工艺行1左侧和右侧

左侧和右侧最大距离:

工艺行 2从左侧和右侧开始

CC CIcon MultiTransFreely 自由定义最大距离:

左侧或右侧的可自由定义顺序. 相邻的翻针处理最多会被分为6个工艺行.

  • 不能输入数字1 -6

  • 最多可输入8个数字

  • 数字顺序必须完整

  • 如果翻针处理只部分包含在花型中,也会应用顺序.

  • 顺序会被重复

CC CIcon from Config 来自配置的设定

应用来自配置的设定.

来自配置的设定在左下角被标以一个小c。


综合脱圈+翻针

本编织栏数据具有编织栏标题 CC Trans Combine.

下列功能包含在合并脱圈/翻针列中的级联菜单中:

功能 | 目标
CC Context Icon Off 关 | 取消脱圈和翻针的合并。
CC CIcon together 开 | 激活脱圈和翻针的合并
CC CIcon from Config 来自配置的设定 | 应用来自配置的设定.
来自配置的设定在左下角被标以一个小c。


分离织可穿翻针层

本编织栏数据具有编织栏标题 CC Trans L0/L1.

分离织可穿翻针层面 列中包含以下功能:

功能 | 目标
CC Context Icon Off 关 | 取消各自的翻针层面.
开放层面翻针 | 分配覆盖层面翻针.
覆盖层面翻针 | 分配覆盖层面的翻针.
CC CIcon from Config 来自配置的设定 | 应用来自配置的设定.
来自配置的设定在左下角被标以一个小c。


排列工艺行

本编织栏数据具有编织栏标题 CC Trans Sort.

下列功能包括在该栏的级联菜单的分类工艺行栏:

功能 | 目标
CC CIcon Sort not 不排列工艺行 | 禁止对工艺行进行重新排列.
CC CIcon NOT 允许排列工艺行 | 允许对工艺行进行分类.
来自配置的设定在左下角被标以一个小c。


压脚

只用于CMS 730 S + CMS 830 S

本编织栏数据具有编织栏标题 CC Presserfoot.

该列的级联菜单有如下功能:

功能 | 目标
CC Context Icon Off 关闭压脚 | 不使用压脚.
启用压脚 | 使用压脚。
仅在编织时启用压脚 | 仅在编织时压脚工作
仅在翻针时启用压脚 | 仅在翻针和分针时压脚工作
CC CIcon from Config 来自配置的设置 | 按设置 / Sintral中的定义来使用压脚。
来自配置的设定在左下角被标以一个小c。


前沉降片装置、后沉降片装置

这些编织栏数据有标题 CC Holding Down.

通过编织栏级联菜单, 能够分配前后针床牵拉沉降片的位置. 如果指定了牵拉位置, 那么前针床将显示在左侧栏中, 而后针床数值则显示在右侧栏中.

下列功能包括在该列的级联菜单中:

功能 | 目标
0 | 设置原始位置. 不管前后沉降片是否接触, 它们都被闭合起来.
+1 到 +4 | 设置沉降片位置数值. 正值越高,沉降片越靠前 ( 闭合) 。 信息16 : 这里, 前针床和后针床的数值是彼此独立的. 当分配一个正值时，相应负值自动分配给另一针床的沉降片装置。 这避免沉降片损坏.
-1到-4 | 设置沉降片位置数值. 负值越高, 沉降片越靠后 ( 开启) 。 信息16 : 如果负值低于相对的沉降片装置，那么将自动调整相应的正值。
分配沉降位置时如果按下Ctrl键, 数值被输入两个沉降片中.


前片线圈长度, 后片线圈长度

这些栏的数据的列标为 ControlColumn ML 。
实际花型的模块或实际花型的数值指花型针距。
模块管理器的模块值指模块属性首先被激活的针距。

下列功能包括在该列的级联菜单中:

功能

目标

线圈密度表

从线圈长度表中预先在另一个位置分配线圈长度。

特别用于排列，模块和花型元素的条目：

Aufnahme55 透明

模块中没有线圈长度。

  • 在插入模块时，基本花型的线圈长度被保留。

  • 当插入一个模块，模块的线圈长度将被改写。

无

模块中没有线圈长度。
在插入模块时，基本花型的线圈长度被删除。
由工艺处理自动确定线圈长度。

CC_ML_ Not + Transparent

附加值

打开线圈长度表。

直接在控制列的级联菜单中改变数值:

  1. 用鼠标右键点击要改变的数值。
  2. 点击编辑输入。
  3. 改变数值。
在分配线圈长度时如果按下Ctrl键, 线圈长度值被转换到两个针床上。
此项, 同样参见...
  • 线圈长度表


前片的线圈长度(第二个线圈张力),后片的线圈长度(第二个线圈张力)

只用于CMS 730 S + CMS 830 S

这些编织栏数据有标题 CC Second Stitchlengh front CC Second Stitchlengh rear.
实际花型的模块或实际花型的数值指花型针距.
模块管理器的模块值指模块属性首先被激活的针距.

下列功能包括在该列的级联菜单中:

功能 |  | 目标
线圈密度表 |  | 从分配在另一个位置的PNP表格中分配线圈长度.
CC secondstich tuck 无沉圈集圈 |  | 不使用沉圈集圈.
特别用于排列，模块和花型元素的条目：
 | 无 | 第二段线圈张力没有数值. 在插入模块时，基本花型的第二段线圈密度被删除. 由工艺处理自动确定第二段线圈密度.
辅助数值... |  | 打开PNP表格.

直接在控制列的级联菜单中改变数值:

  1. 用鼠标右键点击要改变的数值.
  2. 点击编辑输入.
  3. 改变数值.
在分配线圈长度(第二个线圈张力)时如果按下Ctrl键, NPS 值被转换到两个针床上.
此项, 同样参见...
  • NPS-表


从前片再生,从后片再生

只用于CMS 730 S + CMS 830 S

这些列数据的列标为：
CC reclaiming front 前针床线圈匀整

CC reclaiming rear 后针床线圈匀整
实际花型的模块或实际花型的数值指花型针距。
模块管理器的模块值指模块属性首先被激活的针距。

下列功能包括在该列的级联菜单中:

功能 | 目标
PNP 表 | 将以前分配给其他位置的 PNP 表中的数值分配于此。
未确定 | 自动确定 PNP 值。
附加值 | 打开 PNP 表格。

直接在控制列的级联菜单中改变数值:

  1. 用鼠标右键点击要改变的数值。
  2. 点击编辑输入。
  3. 改变数值。
如果在分配数值时按下 Ctrl键， PNP值将会输入到两个针床上。
此项, 同样参见...
  • PNP-表


循环

本编织栏数据具有编织栏标题 CC cycle.

右击栏标题打开循环对话框. 如果已经有了行循环, 则在右侧出现彩条. 其颜色与循环中分配的颜色相匹配.

如果已经定义了循环那么列号栏的级联菜单中包含下列功能:

功能 | 目标
[x] (循环数) | 调出减少行循环或 增加循环 功能.
新循环... | 分配新循环.
删除所有被选中的循环 | 删除所选定的循环.
所有的行数据将随光标在控制栏的移动而显示出来. 使用了循环在处理过程中就会看到循环开关 ( RS) 和/或计数器 ( #) 。
宽度循环以同样的方式显示在列号栏中.
此项, 同样参见...
  • RS和计数器的使用
  • 循环


导纱器

本栏数据的列标为 ControlColumn YC 。

右键点击该列打开 工艺行数据 对话框。 导纱器的设置可以输入到 工艺行数据 对话框中 导纱器 选项卡里。

本列里出现关于导纱器的下列设定。

条目 |  | 含义
名称 |  | 导纱器名称。 在没有导纱器的工艺行处显示符号 - 。 当间隔被分配到行中, 模块间隔出现。
动作 |  | 导纱器动作
 | SEN 边界 | 导纱器移动到这一行的SEN边缘。
 | 摆动 | 嵌花导纱器 类型。 已经设定摆动。
 | 夹纱/切纱 | 在该行的纱线被剪掉。 对于模块而言, 可以设置一个滞后值。 如果符号 [image] 出现在字符 之后 [image] 并带有数字, 那么就是说夹纱动作不在这行执行而是在设定的行数之后进行。
TRD Clamping Parking Position | 停止位置 | 纱线在这一行被夹持，导纱器停在夹纱位置。
 | 打开夹纱装置 | 夹纱装置在该行打开。
W | 位置+ | 等待位置 导纱器将以距布边一定的附加距离（针数）定位。
所有的行数据将随光标在控制栏的移动而显示出来。

  • 导纱器选项卡

此项, 同样参见...
  • 导纱器选项卡


YDI (Setup2)

这些列的数据有以下列标 YDI 导纱器距离布边距离。
CC YDI
该列的级联菜单有如下功能:

功能 | 目标
YD | 默认导纱器排列
YDI 1 - YDI 20 | 距布边距离一定的导纱器附加停止位置。
未确定 | 自动确认停止位置。
编辑... | 打开Setup2 编辑器。
在控制列中输入
CC YD opt | 在织物边缘使用优化的导纱器交错排列 (YD opt)。 信息16 : 只显示。 导纱器自动停在经过优化的位置。 根据 配置 对话框设置。

修改 YDI 索引修正值:

  1. 可用右键打开级联菜单。
  2. 调出 编辑... 功能。
    • Setup2 编辑器 以及 YDI 选项卡出现。
  3. 对 YDI 索引进行编辑。


YDI (Setup2)

这些列的数据的列标为YCI导纱器修正
CC YCF
该列的级联菜单有如下功能:

功能 | 目标
YC | 无导纱器修正
YCI 1 - YCI 20 | 导纱器的修正值 标准： YC=没有修正
未确定 | 自动定义修正。
编辑... | 打开Setup2 编辑器。
KISetup1的花型数值将被转换到YCI 1。
YCI 数值将在Sintral程序启动时调出，只要与某行相关的修正值不被改写，那么这个值将一直有效。

修改 YCI 索引修正值:

  1. 右键打控制列开级联菜单。
  2. 调出 编辑... 功能。
    • Setup2 编辑器 以及 YCI 选项卡出现。
  3. 对 YCI 索引进行编辑。


后-前提花选择

后针床提花选择列的数据的列标题为 [image] 。

该列的级联菜单有如下功能:

功能 | 目标
JA^0 | 应用VJA^0 sintral 命令。 后针床的提花选针将对应前针床开始。 注意： 工艺视图的展现将被调整以用来插入并直接应用到模块或模型上。
JA^1 | 应用VJA^1 sintral 命令。 后针床的提花选针从第一针开始，不考虑横移的因素。
JA^v | 展开时命令VJA^v与命令VJA^相同。 横移位置为V0时后板选针和前板选针相同。 注意: 标记VJA^v 只在这种情况下需要：由V5.9及以前版本创建的并且要用V5.10及以上版本重新编辑的设计花型，横移位编织。

以下条目可以在后提花选针列中显示出来:

显示 | 含义
 | VJA^0 Sintral 命令被应用。
 | 如果现在显示条目则 VJA^1 sintral 命令被默认应用。
 | VJA^v命令被分配。

如工艺视图的横移控制列的工具提示显示横移值将显示在机器上且实际横移显示在工艺视图中。
例如：

工具提示 | 机器横移 | 实际横移
[U] L2 | 2 |
[U] 0 |  | 0


模块排列...

本编织栏数据具有编织栏标题 CC Module Arrangement.

下列功能包括在该列的级联菜单中:

功能 | 目标
模块排列... | 列出带有名称(#1)和识别颜色的模块排列.
#n 和识别颜色 | 选择模块排列并输入控制列
Attribut entfernen 未确定 | 自动排列模块
编辑 | 在模块排列编辑器中打开模块排列.

下列条目显示在模块排列列中:

显示 | 含义
识别颜色 | 分配的模块排列

可以再模块排列的属性对话框中修改模块排列的名称和识别颜色.

此项, 同样参见...
  • 横移选项卡


织可穿排列

这列数据的列标为 Modulleiste lokale k&w Arrangements (CA) 。
控制列只在裁切织可穿模型之前符号视图 ( [image] [image])或模型视图 ( [image])中可用。

下列功能包括在该列的级联菜单中:

功能 | 作用
机头方向向左 机头方向向右 双向机头方向 |
计算颜色排列 |
Attribut entfernen 未确定 | 自动排列模块
#n 和识别颜色 | 通过名称和识别颜色列出织可穿的排列。 选择织可穿排列并输入控制列

下列条目被显示在织可穿排列栏中:

显示 | 含义
识别颜色 | 分配的织可穿排列

可以在织可穿排列的属性对话框中修改织可穿排列的名称和识别颜色。

此项, 同样参见...
  • 横移选项卡


颜色排列

这列数据的列标为 CC Color Arrangement 。

下列功能包括在该列的级联菜单中:

功能 | 作用
颜色排列 | 列出带有名称(#1 )和识别颜色的颜色排列。
#n 和识别颜色 | 选择颜色排列并输入控制列
自动分配本地目录中的颜色排列 | 本地颜色排列的自动分配
自动分配所选数据库目录中的颜色排列 | 数据库颜色排列的自动分配
从织可穿排列分配颜色排列 | 从已有织可穿排列直接进行颜色排列的分配
Attribut entfernen 未确定 | 自动确定编织顺序。
编辑 | 在颜色排列编辑器中打开颜色排列。

下列条目显示在颜色排列列中:

显示 | 含义
识别颜色 | 分配的颜色排列

可以在颜色排列的属性对话框中修改颜色排列的名称和识别颜色。

此项, 同样参见...
  • 整理模块、花型元素和排列
  • 颜色排列的自动分配
  • 横移选项卡


导纱器摆动 (控制列)

本编织栏数据具有编织栏标题 [image].

该列的级联菜单有如下功能:

功能 | 目标
摆动 | 允许向左或向右摆动
不摆动 | 不允许摆动。
未确定 | 自动定义摆动动作。

以下条目显示在嵌花锁定列中:

显示 | 含义
 | 允许向左或向右摆动
 | 不允许摆动。
 | 按 纱线区域分配 对话框中设定的方式摆动。
此项, 同样参见...
  • 摆动


嵌花锁定 (控制列)

本编织栏数据具有编织栏标题 [image].

该列的级联菜单有如下功能:

功能 | 目标
启用嵌花锁定 | 允许嵌花锁定
关闭嵌花锁定 | 不允许嵌花锁定。
未确定 | 自动定义锁定。

以下条目显示在嵌花锁定列中:

显示 | 含义
 | 允许嵌花锁定
 | 不允许嵌花锁定
 | 按照纱线区域分配 对话框中的设定编织带出。
此项, 同样参见...
  • 嵌花拷针


无编织带出 (控制列)

本编织栏数据具有编织栏标题 [image].

该列的级联菜单有如下功能:

功能 | 目标
无编织带出 | 不允许编织带出
未确定 | 自动定义编织带出。

下面的目录显示在系统列中:

显示 | 含义
 | 不允许编织带出
 | 按照纱线区域分配 对话框中的设定编织带出。
此项, 同样参见...
  • 编织带出


横移修正

此列的数据有列标题横移修正.
ControlColumn Correct Racking

下列功能包括在该列的级联菜单中:

功能 | 目标
横移修正的数值 | 从横移修正表上分配横移修正值. 标准： 总花型参数表收藏夹
未确定 | 自动确定横移修正值.
辅助数值... | 打开横移修正表.
也可以输入横移修复到工艺行数据对话框中位于横移选项卡上.

  • 横移选项卡


后针床横移, 前针床横移, 辅助针床横移

这些列的数据有以下列标题:

数据 | 列标题
前横移 | ControlColumn Racking front
后横移 | ControlColumn Racking rear
右辅助针床横移 | ControlColumn Addtion Racking Front
后辅助针床横移 | ControlColumn Addition Racking rear
辅助针床横移 | ControlColumn Addition Racking Both

该列的级联菜单有如下功能:

功能 | 目标
VVL... (1 到 6), VV0 和 VVR... (1 到 6) | 从前针床分配横移步骤.
L... (1 到 6), 0 和 R... (1 到 6) | 从后针床分配横移步骤.
ZVL... (1 到 6), ZV0 和 ZVR... (1 到 6) | 从前辅助针床分配横移步骤.
Z^L... (1 到 6), Z^0 和 Z^R... (1 到 6) | 从后辅助针床分配横移步骤.
ZL... (1 到 6) Z0 和 ZR... (1 到 6) | 从辅助针床分配横移步骤.
U | 分配翻针横移.
# | 分配半横移.
N | 分配普通横移
? | 未定义横移.
左边最大 并且 右边最大 | 最大横移(只在模块中) 数值被转化为绝对横移值这与插入模块时实际的机器允许横移值相对应.
绝对的 | 绝对横移
相关的 | 相对横移
> | 向左一步增加横移.
< | 向右一步增加横移.

横移用V表示， 后面是[横移类型] 和横移幅度信息。

下列目录被显示在横移步骤和横移类型栏中:

显示 | 含义
 | N ( 普通横移) , U ( 翻针横移) 和# ( 半针横移) 代表横移类型. 横移类型L 代表向左横移, R 代表向右横移, 后面跟着横移宽度.
 | 对于模块来说可以用字符 < 或> 显示代替横移方向 ( L, R) 。 这就是相对横移.
 | 对于具有相对横移的模块来说两个方向的横移宽度为0.
 | 问号代表 未定义的横移.
 | 对于前后针床可以横移的机器,例如CMS330TC4,横移显示在前后针床上.
 | 具有可横移辅助针床的机器 ( TC-T和TC-R) , 将会有关于辅助针床横移的附加信息.
利用横移工具栏可以输入/改变线圈行横移. 对于翻针行, 通过织针动作的图形输入功能翻针, 横移能够自动输入. 没有参加编织或翻针的针床通常能够利用工具栏来进行横移.
此项, 同样参见...
  • 横移选项卡


选择区域

这些栏目通过 ControlColumn Selection 图标识别

通过选择区域选择所有的行。

前后针床和辅助针床可以在工艺视图中通过右边的控制列被分别选择.
在左控制栏选择两个针床.

通过控制栏选择行, 绘画属性, 例如颜色, 将立即被采用. 如果绘画属性没有被选中, 则只选行.


显示和隐藏控制列

显示所有控制列:

  1. 右键点击控制列的一个图标调出显示所有列 功能。

移动打开/关闭所有控制列:

  1. 鼠标右键单击控制列图标并调出选择列...功能.
    • 选择栏对话框出现, 在该对话框中可以在控制列中分别显示/隐藏下列栏.

移动关闭单个控制列:

    • 该列单独出现.
  1. 右击要隐藏的列的标志.
  2. 选择级联菜单中的 隐藏列功能.

      3. - 或 -

    • 鼠标右键点击该列的任何图标.
      然后点击级联菜单中不想要固定的列中的图标.
用键区的*键可以扩大控制列的宽度.
用键区的/键可以减少控制列的宽度.


选择控制列(对话框)

在该对话框中选择需要显示的控制列.

单独显示或隐藏控制列：

  1. 鼠标右键点击控制列的图标.
  2. 运行控制列级联菜单中的选择列...功能.
    • 出现选择列对话框.
  3. 单独激活所需控制列的复选框.
  4. 点击OK关闭对话框.
    • 带有激活复选框的控制列将会显示.

    通过取消，不进行更改并关闭对话框.


级联菜单(控制列)

一些功能也可以通过级联菜单调出. 因此，鼠标右键点击控制列的图标.

以下功能包括在控制列的级联菜单中:

功能 | 目标
隐藏行 | 隐藏选定的列.
显示所有列 | 显示所有的控制列. 信息16 : 取决于花型类型和机器
选择行... | 打开选择列对话框显示单独的列.


列号栏

使用列号栏 你可运行下列动作:

  • 选择列

  • 显示和隐藏循环显示

  • 转换为从中心开始排列行号

  • 设置中心

  • 设置左侧辅助针床的最后的织针

列栏显示在工艺视图和纱线区域视图中并且相互独立.
如果选择了TC-R机器, 那么, 工艺视图中的两部分栏条 具有不同的颜色.
运行各个视图级联菜单中的保存设置功能来保留花型的设置为下一花型使用.

更多的信息:
  • 级联菜单 ( 列号栏)
  • 选择列


级联菜单 ( 列号栏)

一些功能也可以通过级联菜单调出. 为此,鼠标右键点击视图的列栏.

列号栏的级联菜单中包含下列功能:

功能 | 目标
循环 | 显示循环.
光标显示针床中心 | 从针床中心向外、向右、向左为列号栏编号.
设置针床中心: | 将选定的列号栏设定为中心位置.
删除针床中心: | 删除设定的针床中心.
填充选中的列 | 自动设定选项的选中属性.
这个功能被激活时功能前打勾. 再次调出本功能并不激活本功能.
更多的信息:
  • 循环
  • 光标显示针床中心
  • 设置针床中心:
  • 删除针床中心:
  • 填充选中的列


循环

显示循环:

  1. 用右键点击 列号栏 .
    ->显示一个级联菜单.
  2. 点击级联菜单中的循环功能.
    -> 功能被激活. 本功能之前显示出标记.

各宽度循环的颜色显示在 列栏 中。 对于不赋予循环的宽度, 显示为一空白区域.


光标显示针床中心

列排序可以从中心开始连续完成。

改变列数:

  1. 用右键点击 列号栏 .
    • 级联菜单出现.
  2. 点击级联菜单中的针床中心光标显示功能.
    如果检查标记出现, 则功能被激活.
    • 在列号栏中的各列是按照从中心向左右的方向进行编号的. 两侧颜色不同, 便于确认.


设置针床中心:

针床中心位置可被设定或自动修改.

自动设置针床中心位置:

  1. 用右键点击 列号栏 .
    ->显示一个级联菜单.
  2. 点击级联菜单中的设定床中心功能.
    • 针床中心将被计算.

改变针床中心:

  1. 选择想要设定针床中心的列.
  2. 用右键点击 列号栏 .
    ->显示一个级联菜单.
  3. 点击级联菜单中的设定床中心功能.
    -> 功能被激活. 本功能之前显示出标记.
    • 设置中心位置.


删除针床中心:

删除针床中心的位置

  1. 用右键点击 列号栏 .
    ->显示一个级联菜单.
  2. 点击级联菜单中的删除针床中心功能.
    • 针床中心被删除.


填充选中的列

利用该功能, 一旦选择该列选中列的选中属性自动被分配.

填充选中的列:

  1. 激活填充选中列功能在列栏的级联菜单中.
    2. 如果功能不被激活, 那么只选择列.


选择列

列号的选择可以按习惯使用Ctrl和Shift键进行选择.

I. 选择一个列:

  1. 左键点击纵列栏中的列.

II. 选择相邻的列:

  1. 按下鼠标键, 将光标从第一列拖到最后一列.

      2. - 或 -

    • 左键选择所需要区域的第一列.

      • - 或 -

    • 一直按 Shift 左键选择所需要列的最后一列.

III. 选择非相邻行:

  1. 左键选择第一列.
  2. 同时按下 Ctrl 键左键选择不同的列.
按下 Ctrl 键可以选择任意多的列数.
可以通过选择区域中的取消选择功能移除存在的选择区域. 为了删除所选择的列你必须按下 Ctrl 键重新选择.
此项, 同样参见...
  • 取消选择


菜单栏 (M1plus)

菜单栏位于M1plus主窗口的上部边缘处。 M1plus功能包含在这个栏的展开菜单中。

展开菜单:

  • 用左键单击菜单栏中的名称。
  • 菜单被展开可以选择功能。
鼠标点到的功能显示为深色底, 在 状态行 工具栏中出现一简要说明。 通过单击左鼠标键而再次运行功能和关闭菜单。
如果不想启动一个功能, 则再次单击菜单的名称或用键盘上的SC键 退出展开的菜单。

菜单栏上的显示取决于是否打开和哪个窗口打开。 功能中名称前的图片意味着该功能也包含工具栏中。

M1plus主程序包含下列菜单:

更多的信息:
  • 文件
  • 编辑
  • 视图
  • 选择
  • 模块
  • 模型
  • 花型参数
  • MC 程序
  • 工具
  • 窗口
  • 问号 (?)
此项, 同样参见...
  • 工具栏 (M1plus)


文件

下列功能包含在M1plus主程序的文件菜单中:

更多的信息:
  • 新花型
  • 新模型 (shr)...
  • 新MC提花...
  • 打开...
  • 关闭
  • 保存
  • 另存为
  • 将织物或符号视图另存为图片...
  • 另存为MC提花...
  • 保存中间备份/导出上一次
  • 导入
  • 属性...
  • 统计
  • 最近文件
  • 退出 M1plus


新花型

创建新花型:

  1. 运行文件菜单中新花型...功能。

      2. - 或 -

    • 单击默认工具栏中的图标 [image] 。

      • - 或 -

    • 按下组合键Ctrl + N。
    • 出现新花型 对话框。
此项, 同样参见...
  • 默认


新模型 (shr)...

创建新模型:

  1. 运行文件菜单中新模型 (shr) 功能。
    • 出现新模型对话框在此输入要创建的模型的尺寸。
此项, 同样参见...
  • 新模型


新MC提花...

本功能用来打开提花编辑器, 以便生成新的机器提花。

生成新的MC提花:

  1. 运行文件菜单中的新MC提花...功能。
    • , 新的提花编辑器 对话框显示, 在该对话框中可以输入提花尺寸。
此项, 同样参见...
  • 新花型编辑器


打开...

通过该功能将现有的花型(mdv)或模型(shr)导入M1plus

打开花型:

  1. 调出文件/打开...菜单。

      2. - 或 -

    • 单击默认工具栏中的图标 [image] 。

      • - 或 -

    • 按下组合键Ctrl + O。
    • 出现打开 对话框。 提供mdv 文件 (*.mdv)文件类型的文件。

打开一现有的模型:

  1. 调出文件/打开...菜单。
    出现打开 对话框。
  2. 选择文件类型模型文件(*.shr)。
  3. 选择需要导入M1plus用于编辑的模型文件。
此项, 同样参见...
  • 打开
  • 默认


关闭

该功能用于关闭活动的窗口。

  • 所有视图中的花型

  • 模块和排列

  • 模块管理器

  • 提花编辑器

没有窗口打开时此功能无效。

关闭当前活动的花型或者模块:

  1. 调出文件菜单中的关闭功能。

      2. - 或 -

    • 按下组合键Ctrl + F12。
    • 那些打开的花型或者模块的窗口将被关闭。
      如果文件还没有保存, 将会出现相应的提示。


保存

可以应用保存功能于花型, 模块，排列，MC提花和模型。

保存当前花型:

  1. 调出文件菜单中的保存功能。

      2. - 或 -

    • 单击默认工具栏中的图标 [image] 。

      • - 或 -

    • 按下组合键Ctrl + S。
    • 出现花型另存为...对话框, 在这个对话框中可以输入花型的名称和存储位置。
如果已经保存花型，旧的版本会被覆盖。

保存新模型时, 出现模型另存为...对话框, 可以在模型目录中将模型另存为模型文件（）。

此项, 同样参见...
  • 花型另存为厖
  • 默认


另存为

另存为...功能可用于花型(*.mdv)和模型(*.shr，*,kaw)。

把当前花型以另外的名字存储或者保存到另外的位置。

    • 花型被打开。
  1. 运行文件菜单中的另存为...功能。

      2. - 或 -

    • 按 F12 键。
    • 出现花型另存为...对话框, 在这个对话框中可以输入花型的名称和存储位置。
此项, 同样参见...
  • 花型另存为厖
  • 模型另存为(对话框)


将织物或符号视图另存为图片...

通过该功能可以保存花型的标志视图或织物视图,花型的模块或选择区域保存为Bitmap或JPEG格式的图像文件。 通过这个你可以打印视图。

将花型或模块的激活视图另存为图片:

    • 花型或者模块的两个视图之一被激活。
  1. 调用 文件 / 将织物视图或符号视图保存为图片 / 花型 / 模块… 菜单。
    • 窗口默认对话框将文件保存为 显示出来, 在该窗口中, 指定了文件名称、类型以及图像保存目录。

    保存的图片与整个花型或模块的激活视图完全吻合。 放大系数和线圈密度与所设置的一致。 图像文件的最大JPEG格式尺寸为32768 x 32768像素,Bitmap格式尺寸为8192 x 8192像素。 对于尺寸大于512MB的图片文件, 由于这种图片文件不是每款软件都可以进行编辑, 因此显示出警告信息。

将视图选择区域另存为图片:

    • 花型或模块的选择区域在标志视图或织物视图中被激活。
  1. 调用文件 / 保存织物或符号视图为图片/选择区域…菜单。

      2. - 或 -

    • 调出选择区域/选择区域另存为...级联菜单。
    • 窗口默认对话框将文件保存为 显示出来, 在该窗口中, 指定了文件名称、类型以及图像保存目录。
    图片被压缩保存为JPEG文件。 压缩的结果使图片只需较小的存储空间。
此项, 同样参见...
  • 设置线圈密度...


另存为MC提花...

功过该功能在MC提花中转换M1plus花型。

在MC提花中转换M1plus花型:

  1. 运行文件 菜单中的另存为MC提花...功能。
    • 模块名称的第一个字母作为提花符号用于花型的每个位置。


保存中间备份/导出上一次

通过中间备份,可以为激活的花型执行手动数据备份并恢复上一次可识别的中间部分备份。

自动数据备份可以功过自动保存所有...分钟复选框在保存选项卡的程序设置对话框中激活,打开的花型会在特定的时间间隔自动被保存。
如果使用了中间备份/保存功能, 花型的自动数据备份功能被撤销。

当前花型手动备份:

    • 花型被打开。
  1. 调出文件/中间备份/保存菜单。
    • 该花型被备份, 同时为该花型激活自动备份功能。
    如果自动文件备份处于激活状态,会出现信息。

恢复具有最后数据备份状态的花型:

    • 备份当前花型执。
  1. 调出文件/中间备份/导出上一次菜单。
    • 花型将会被关闭然后以上一次的中间备份状态打开。


导入

下列功能包括在导入菜单:

更多的信息:
  • 图片作为花型...
  • 图片作为花型元素...
  • Sintral 检查作为花型...
  • MC提花作为花型...
  • 模块...


图片作为花型...

将BMP、TIF或PCX格式的图片作为新花型导入M1plus:

  1. 运行 文件/导入菜单中的图片作为花型...功能。

      2. - 或 -

    • 按组合键 Alt + F9。
    • 图片导入被启动。
此项, 同样参见...
  • 导入图片


图片作为花型元素...

将 BMP, TIF 或者 PCX格式的图片导入M1plus的 花型元素模块组:

  1. 运行 文件/导入菜单中的图片作为花型元素...功能。
    • 图片导入被启动。
此项, 同样参见...
  • 导入图片


Sintral 检查作为花型...

将SIRIX的编织程序导入M1plus:

你应该生成压缩的 Sintral 检验数据用于用软盘的转换。
这种文件的后缀为 check。 z。
M1plus上需解压缩的ZIP程序后缀需为 check。 gz。
你可重新命名窗口管理器中的文件或者在SIRIX上进行数据的转换。
    • Sintral 检验文件显示在 SIRIX 上。
    • 文件已被传输到 M1plus上。
  1. 运行 文件/导入菜单中的Sintral检查作为花型...功能。

      2. - 或 -

    • 按组合键Alt + F11。
    • 导入Sintral检查对话框显示。
此项, 同样参见...
  • 导入Sintral 检验
  • SIRIX上的数据转换
  • 数据导入


MC提花作为花型...

将提花文件导入M1plus：

    • .jac 文件已被传输到 M1plus上。
  1. 调出 文件 / 导入 / MC提花作为花型...菜单。
    • 出现打开 对话框。
      文件类型 MC提花（*.jac ) 已设置
  2. 在打开对话框中选择需要的文件并单击打开按钮。
    • 新的花型 (设计或工艺) 将从提花生成并显示为提花符号。
此项, 同样参见...
  • 导入Sintral 检验
  • SIRIX上的数据转换
  • 数据导入


模块...

从一个导出文件中将模块导入M1plus的模块数据库中。

  1. 运行文件/导入菜单中的 模块...功能。

      2. - 或 -

    • 按组合键 Alt + F3。
    • 导入模块对话框显示。
此项, 同样参见...
  • 导入模块
  • 数据导入


属性...

该功能用于打开花型描述对话框,你可以添加你自己的条目。 另外,你可以使用花型的对话框生成报告并打印。

显示当前花型的描述:

  • 运行文件菜单中的 属性...功能。
  • 出现 花型描述: <花型-名称>对话框。
功过该功能,激活模块或花型元素的属性:<模块-名称>对话框将会打开。
没有花型被打开时此功能无效。
此项, 同样参见...
  • 花型描述
  • 属性:<模块名称/模块组名称>


统计

通过该功能,激活的花型或选定的区域将会被分析,统计评估将会显示在对话框中。

为激活花型显示统计结果。

  • 花型或者模块被打开。
  • 调出文件菜单中的统计功能。
  • 在统计对话框中进行花型的统计评估并对评估结果进行显示。
对话框打开时，可以进一步对激活花型或其它任何花型与模块进行评估。 通过再次调出该功能打开其它花型或模块开始评估。
此项, 同样参见...
  • 统计


M1plus联机帮助 统计 文件 退出 M1plus .. .. http://support.stoll.com ....

最近文件

最近 在M1plus 上打开的文件将列表显示在 文件 / 最近文件 菜单里。 可以直接点击相应的文件将其快速打开。


退出 M1plus

结束在花型工作站上的工作:

  1. 调出文件/退出M1plus菜单。

      2. - 或 -

    • 按组合键 Alt + F4。
    • 在M1plus中打开的窗口将被关闭。
      对于还没有保存的花型,花型排列,模型和MC提花,会在保存后出现提示。 然后,程序会被关闭。


编辑

下列功能包含在 主程序的编辑M1plus菜单中:

更多的信息:
  • 撤消
  • 重做
  • 剪切
  • 复制
  • 插入
  • 对称插入
  • 插入区域...
  • 删除 ( 区域/行/列 )
  • 镜像花型
  • 镜像织可穿设计到编织层L1...
  • 查找和替换...
  • 更换起头(E)...
  • 1x1 技术...
  • 生成或者编辑提花...
  • 重新排列辅助针床翻针
  • 确定参照行
  • 定义插入花型行（织可穿起头）
  • 在CA中调整基准行号...


撤消

本功能用于一次性撤销最后一个动作或几个动作, 即使保存花型后也同样适用。

如果移动模型处于激活状态,无法使用撤销。
在调出“撤销”功能或 [image] 前，禁用移动模型。

I. 撤消最后一次操作:

  1. 调出撤销功能位于编辑菜单中。

      2. - 或 -

    • 单击默认工具栏中的图标 [image] 。

      • - 或 -

    • 按下合并键Ctrl + Z。

用 编辑 菜单下的 重复 功能, 最后的操作可以再恢复。

II. 一次撤消几次操作:

只有以最后一次操作开始的一系列连续的操作才能撤消。
  1. 点击图标 tb tooloptions arrow 在图标 [image] 旁位于默认工具栏中。
    • 出现一个列表区域。 自最后的保存步骤以后, 包括所有已经展开的动作。 最后执行的操作位于最上位置。
  2. 点击表里要撤消的动作。
    • 所选择操作的结果将从花型中被删除。 现在这些操作按相反的顺序出现在恢复 列表区域。

    在按下鼠标键的时候, 你可以改变所选择操作的数量。 在列表区域的下面, 出现数字表示有多少个操作可以选择。 光标移出列表区域可以中断这个过程。

此项, 同样参见...
  • 重做


重做

本功能用来重新执行最后取消的动作或一次性重新执行几个动作。

I. 重复最后一次撤消操作:

  1. 调出编辑/重做菜单。

      2. - 或 -

    • 单击默认工具栏中的图标 [image] 。

      • - 或 -

    • 按下合并键Ctrl + Y。
用 编辑菜单中的撤消 功能可以将最后一次撤消的操作恢复。 这个功能可以一步一步重复执行多个功能。

II. 一次恢复几个撤消的操作:

只有连续的操作才能恢复。
  1. 点击图标 tb tooloptions arrow 在图标 [image] 旁位于默认工具栏中。
    • 出现一个列表区域。 这里包括所有已经被取消的动作。
  2. 点击区域中要恢复的操作。
    • 所选择操作的结果重新出现在花型里。 现在这些操作按相反的顺序出现在 撤消列表区域。

在按下鼠标键的时候, 你可以改变所选择操作的数量。
在列表区域的下面, 出现数字表示有多少个操作可以选择。
光标移出列表区域可以中断这个过程。

此项, 同样参见...
  • 撤消


剪切

本功能用来剪切所需的花型区域。

将选定区域复制到剪贴板,同时从花型中删除:

    • 首先必须选择花型中的一个区域。
  1. 调出剪切功能位于编辑菜单中。

      2. - 或 -

    • 单击默认工具栏中的图标 [image] 。

      • - 或 -

    • 按下组合键Ctrl + X。

      • - 或 -

    • 选择视图级联菜单中的剪切 功能。
    • 选定区域的内容会被复制到剪贴板并从花型中删除。

通过下列功能你可以将剪贴板中的内容输入花型。

  • 通过画图功能

  • 通过编辑菜单中的粘贴和镜像插入功能。

  • 通过Ctrl+V

通过模块/从选择区域生成/花型元素功能,将剪切的选择区域保存为本地花型元素。

可以通过连续使用 剪切 和粘贴功能将花型中的某个区域移动或者按下 Ctrl和 Shift 键移动所选择的区域。
此项, 同样参见...
  • 花型单元
  • 插入
  • 对称插入


复制

该功能用于将花型中所需要的区域复制到剪贴板。

I. 将复制功能从默认切换到带有所有空行 :

  1. 点击图标 tb tooloptions arrow 在图标 [image] 旁的默认工具栏中。
  2. 点击带所有空行 功能。
    • 复制功能从默认切换到 带有所有空行同时图标改变为 [image] 。

II. 复制选择区域到剪贴板:

    • 首先必须选择花型中的一个区域。
  1. 在编辑 菜单内调出复制功能。
  2. 选择视图级联菜单中的复制 功能。
  3. 单击默认工具栏中的图标 [image] 。
  4. 按下组合键Ctrl + C。
    • 选定区域的内容会被复制到剪贴板。

通过下列功能你可以将剪贴板中的内容输入花型。

  • 通过画图功能

  • 通过编辑菜单中的粘贴和镜像插入功能。

  • 通过Ctrl+V

通过模块/从选择区域生成/花型元素功能,将复制的选择区域保存为本地花型元素。

指定是否复制显示在区域内和是否不被用户插入的空行。 这些空行的副本主要用于在工艺处理之后，包含这类空行的花型元素需要相邻排列时。 默认设置时这些行不被复制。

III. 也复制位于所选择区域内的不是被用户插入的空行:

  1. 点击图标 tb tooloptions arrow 在图标 [image] 旁位于默认工具栏中。
  2. 点击带所有空行 功能。
  3. 复制上面所描述的区域。
此项, 同样参见...
  • 花型单元
  • 插入
  • 对称插入


插入

显示的花型元素可以通过光标定位在花型中。

I. 插入花型元素到花型中:

创建或复制一个花型单元之后这个功能被激活。
    • 花型元素或剪贴板的内容位于工具栏工具属性。
  1. 单击默认工具栏中的图标 [image] 。

      2. - 或 -

    • 运行粘贴 功能位于 编辑 菜单下。

      • - 或 -

    • 选择视图级联菜单中的粘贴 功能。

      • - 或 -

    • 按下组合键Ctrl + V。
    • 花型元素或剪贴板在光标处映射显示。
      透明区域在这个过程中不显示。
  2. 点击花型中要插入花型元素的地方。
如果没有花型元素, 将使用最后添加的花型元素。
即使一个花型元素将被织物边缘切断, 也能将其插入到织物的右边缘。

II. 在织物左边插入被织物边缘切断的花型单元:

    • 花型元素位于工具属性工具栏。
  1. 左键点击花型并拖住。
  2. 按下鼠标键的同时在花型单元的界限内移动光标到花型单元右侧。
  3. 按下并保持Tab键不放。
    • 光标呈现手的模型 [image] 。
  4. 继续按鼠标左键和Tab 键。 向左移动光标与花型单元映射到所需位置的左侧, 以便花型单元能够拓展到织物边缘。
  5. 放开鼠标左键和Tab 键。
    • 在左边织物边缘插入花型单元，织物边缘将花型单元切断。
花型单元内部与外部, 光标位置可以改变。 为实现本目的, 按下并保持 滚动 键, 直到光标移动到所需位置。 带有花型单元的光标无法移出左织物边缘。

当插入花型的时候, 你可以用 模块数据 工具栏中的图标来设定是否只插入织针动作, 只插入颜色, 或者插入织针动作和颜色。

此项, 同样参见...
  • 花型单元
  • 模块
  • 模块数据
  • 插入模块 (设置)


对称插入

通过该功能,在花型中镜像插入花型元素。 花型单元中的模块不会对称翻转, 只是所处的位置对称翻转。 只有那些包含在花型单元中完整的模块才会被考虑。

花型元素 | 对称翻转花型单元

在对称的位置再次插入花型元素:

提花不能对称翻转。
    • 至少一个花型元素必须位于模块工具栏的本地模块和花型元素选项卡。
  1. 调出 编辑 菜单下的插入对称翻转 功能。

      2. - 或 -

    • 单击默认工具栏中的图标 [image] 。

      • - 或 -

    • 按下组合键Ctrl + I。
    • 花型元素作为模块映射显示。 透明区域在这个过程中不显示。
  2. 点击花型中要插入花型元素的地方。
如果没有选择花型元素, 那么将自动使用最后添加的花型元素。
当插入花型的时候, 你可以用 模块数据 工具栏中的图标来设定是否只插入织针动作, 只插入颜色, 或者对称插入织针动作和颜色。
M1plus中剪贴板内容的颜色将会被镜像插入提花编辑器。
符号视图 (模型) 中的符号也可以复制到剪贴板然后镜像插入。
此项, 同样参见...
  • 花型单元
  • 画图工具的映射
  • 模块中的透明区域
  • 模块
  • 模块数据


插入区域...

该功能用于在花型中插入一个区域、列或行。
此功能在折叠显示下无法使用 [image] 。

插入一个区域:

  1. 选择区域。
  2. 调出 编辑 / 插入区域...菜单。

      3. - 或 -

    • 点击 [image] 图标。

      • - 或 -

    • 按下Ins键。
    • 出现插入区域对话框。

插入列改变花型宽度:

你可以插入空列,模块或选定列的复制。
  1. 选择要插入空行的相邻列。
  2. 调出 编辑 / 插入区域...菜单。

      3. - 或 -

    • 按下Ins键。
    • 插入列<花型名称>对话框出现, 你可以指定想要插入的列数以及位置。
通过组合键 Ctrl + Shift + I 在选定的列前插入单独的列。 从该列选择一对织针就已足够。 重复按合并键可以插入多列。

插入行扩大花型高度。

你可以插入空列,模块或选定行的复制。
  1. 选择某行之前或之后的行, 用于插入空行。
  2. 调出 编辑 / 插入区域...菜单。

      3. - 或 -

    • 按下Ins键。
    • 插入行对话框出现, 在该对话框中, 您可以确定想要插入的行的数目, 并插入到应该插入的地方。
对于先前或后续行而言, 将相同横移用于插入的编织行。
用组合键 Ctrl +Shift + I，可以在所选择的行前面插入一个空行, 不出现对话框。 重复按合并键可以插入多行。
此项, 同样参见...
  • 插入列 <花型名>
  • 插入行 <花型名>
  • 插入区域


删除 ( 区域/行/列 )

此项功能被用于在花型中删除一个区域、列或行。
此功能在折叠显示下无法使用 [image] 。

删除一个区域:

  1. 选择一个区域。
  2. 运行 编辑 菜单中的 删除 (区域/行/列) /区域功能。

      3. - 或 -

    • 点击 [image] 图标。

      • - 或 -

    • 按 Del键。
    • 删除区域对话框出现, 你可以选择删除花型行或者工艺行选择区域以及移动选定区域的左侧列或右侧列。

删除列或行:

  1. 选择一个或多个列或行。
  2. 运行 编辑 菜单中的 删除 (区域/行/列) /列或行功能。

      3. - 或 -

    • 按 Del键。
    • 被选中的列或行立即被删除。


镜像花型

下列功能包含在镜像花型菜单:

功能 | 目标
模块位置和颜色 | 映射模块位置和整个花型颜色。
对称翻转模块和颜色 | 映射模块和整个花型颜色。
仅颜色 | 映射整个花型颜色。

  • 起头之外的花型部分将被镜像翻转。
    这样可以对起头进行更换。

  • 只能在展开之前对设计花型进行镜像翻转。

  • 只能在工艺处理之前对工艺花型进行镜像翻转。

更多的信息:
  • 模块位置和颜色
  • 对称翻转模块和颜色
  • 仅颜色


模块位置和颜色

本功能对称翻转整个花型。 在编织过程中, 只对称翻转模块位置, 模块本身不受影响。

利用模块位置与颜色功能来对称翻转整个花型:

    • 激活工艺或织物视图。
  1. 运行编辑/镜像花型菜单中的的模块位置与颜色功能。
    • 整个花型包括模块位置与颜色都对称翻转了。 在新窗口中显示出对称翻转了的整个花型的工艺视图和织物视图。

  • 对称翻转模块和颜色

  • 仅颜色


对称翻转模块和颜色

本功能对称翻转整个花型。 在编织过程中, 对称翻转出模块位置、模块本身与花型中的颜色。

对称翻转出带有模块位置的整个花型, 模块本身与颜色:

    • 激活工艺或织物视图。
  1. 运行编辑/镜像花型菜单中的的镜像模块与颜色功能。
    • 整个花型包括模块位置、 模块本身以及颜色被镜像翻转。 在新窗口中显示出对称翻转了的整个花型的工艺视图和织物视图。

  • 模块位置和颜色

  • 仅颜色


仅颜色

本功能对称翻转花型颜色。 不对称翻转模块和其位置。

对称翻转整个花型中的颜色:

    • 激活工艺或织物视图。
  1. 选择编辑/镜像花型 菜单中的只有颜色功能。
    • 整个花型的颜色被对称翻转了。 在新窗口中显示出对称翻转了的整个花型的工艺视图和织物视图。

  • 模块位置和颜色

  • 对称翻转模块和颜色


镜像织可穿设计到编织层L1...

通过该功能你可以调出下列动作的对话框:

  • 按照从前到后编织层面的顺序, 应用花型设计

  • 以垂直中心线为轴将花型设计水平地映射到后编织层面上去。

执行下列操作之一:

    • 基本花型已经激活 [image] 。
  1. 运行编辑菜单中的镜像织可穿设计到编织层L1...功能。
    • 镜像织可穿设计到编织层L1...对话框出现。
此项, 同样参见...
  • 编织层L1上的镜像对称织可穿设计


查找和替换...

这项功能被用于在所选区域或整个花型中搜索和替换或者更换织针动作和/或者颜色。

查找和替换颜色:

  1. 调出编辑/查找和替换菜单。

      2. - 或 -

    • 点击图标 [image] 在 画图工具 栏中。

      • - 或 -

    • 按住Ctrl+H 键。
    • 出现查找和替换对话框, 你可以查找、替换或者选择织针动作、颜色、模型和位置。
此项, 同样参见...
  • 更换模块 (对话框)


更换起头(E)...

I. 更换起头和刷布后起头编织模块：

这个功能只能用于展开之前的基本花型。
  1. 在编辑菜单中运行替换起头...功能。
    • 替换起头 对话框出现, 在该对话框中指定需要更换模块。

你也可以在花型中插入目前不在花型中的模块或者删除已经存在的模块。 此外, 带牵拉梳机器的牵拉梳的开和关也可以设定。

II. 插入或更换起头 ( k&w) 模块:

    • 在花型中, k&w模型已经被打开并定位, 同时使用或剪切k&w模型。
  1. 在编辑菜单中运行替换起头...功能。
    • 插入/替换 k&w 起头 对话框出现, 在该对话框中指定需要更换的模块。
此项, 同样参见...
  • 插入/更换织可穿起头


1x1 技术...

使用此功能, E7 针距的织物可以在 E7.2 针距的机器上编织。 为此, 现有的花型必须更改, 相邻列中间插入另外一列, 横移幅度也随之加倍。

对于全成型，需在调出功能之前剪切模型
在基本花型状态中设计花型将被自动扩展。

将现有花型分解为1隔1:

  1. 运行编辑菜单中的1x1 工艺 功能。
    • 1x1工艺对话框显示, 在该对话框中可以选择另外的机器与新的起头。 如果没有使用牵拉梳, 也可以选择脱布后起头编织。
当创建新的提花时, 在提花 对话框中将提花区域分解为1隔1形式, 这需要在提花属性部分的1x1-工艺复选框打勾选择。
此项, 同样参见...
  • 1x1-技术
  • 提花 (对话框)
  • 提花属性


生成或者编辑提花...

编辑花型中现有的提花:

  1. 运行编辑 菜单下的生成或编辑提花...功能。

      2. - 或 -

    • 按下组合键Ctrl + F4。
    • , 提花对话框显示, 在该对话框中, 如, 您可转换颜色顺序或改变提花类型。
此项, 同样参见...
  • 提花 (对话框)


重新排列辅助针床翻针

如果TC-R的花型转换为TC4花型, 横移将被修正。 至辅助针床的翻针和辅助针床本身必须重新排列。
如果TC-R花型被转化成TC4机器使用的花型, 那么将显示出带有信息横移必须更正的对话框, 以及重新排列辅助针床翻针复选框。
如果在对话框中 重新排列辅助针床翻针复选框被激活, TC-R花型完全被转换以供TC4机器使用。
如果你在复选框没有激活的情况下关闭对话框,辅助针床的翻针排列将会如下进行:

重新排列辅助针床翻针:

    • 你想转换TC-R花型成为TC4 或者TC-T 机器。 在重新排列辅助针床翻针复选框没有被激活的情况下, 对话框将被确认。
    • 工艺视图 被激活。
  1. 运行重新排列辅助针床翻针功能于编辑菜单。
    • 恢复辅助针床的转换顺序。 可以进一步编辑花型。


确定参照行

如果在一个花型行中模块或花型拥有几个线圈行，可以指定在工艺行显示 [image] 中插入模块时从模块的哪一行开始插入到第一个花型行里。 用定义基准行 功能位于 编辑 菜单下还可以为其它花型行设定模块中的哪个线圈行插入到花型的哪个线圈行。
可以将空行定义为基准行。
只有一个基准行可以存在于每个花型行中。

在哪里定义基准行?

模块中每个花型行的线圈行 | 花型中每个花型行的线圈行 | 基准行 | 注释
2 或以上 | 2 或以上 | 否 | 如果没有定义基准行,那么插入模块时模块的第一行线圈将位于花型的第一线圈行, 模块的第二线圈行将位于花型的第二线圈行依此类推。
 |  | 只有花型 | 如果只有花型有基准行, 那么模块的第一线圈行将位于该行。
 |  | 模块和花型 | 如果模块和花型有基准行, 那么基准行重合。 基准行前后的行作为分开的区域, 按第1点描述的方式放置。
 |  | 只有模块 | 如果模块有基准行但是花型中没有基准行那么花型行的第一线圈行被定义为基准行。 : 将模块插入到花型。
2 或以上 | 1 | 否 | 模块的第一行线圈行将位于花型的线圈行中。
 |  | 模块 | 模块的基准行将位于花型的线圈行中。
1 | 2 或以上 | 否 | 模块将位于花型的线圈行中。
 |  | 花型 | 模块将位于花型的基准行中。
1 | 1 | 否 | 在这些情况下,你不需要使用基准行。

在模块和花型中定义基准行:

    • 工艺视图窗口被激活。
  1. 在花型或模块中选择一个工艺行。
  2. 调出编辑 菜单下的 定义基准行功能。
    • 在工艺行号旁的控制列中出现字符!。

现在可以将模块定位到织物上并考虑 模块数据工具栏中选中的符号。 请参照 颜色的意义 介绍的有哪些要遵守的规则。
使用模块 菜单中的插入模块时不做行调节功能, 可以插入一个独立于花型行之外的模块。

重复进行这个操作或者将花型中的某行定义为基准行将会删除基准行。

  • 模块数据工具栏

  • 插入模块无需行调整


定义插入花型行（织可穿起头）

所有标记有短衣袖和短大身织可穿起头中属性插入花型行的花型行，除了插入的花型行之外会被自动输入花型。

定义织可穿起头中的插入花型行：

    • 织可穿起头在模块编辑器工艺视图中打开。
    • 花型行显示被激活
  1. 选择模块中的花型行
  2. 调出编辑 菜单中的定义插入花型行（织可穿起头）功能。
    • 在工艺行和花型行编号旁的控制列中出现字符I。
此项, 同样参见...
  • 插入模块(工艺模式)
  • 控制列
  • 工艺模式下的颜色意义。
  • 模块数据
  • 无调整 - 保持花型合并


在CA中调整基准行号...

利用编辑菜单里的在颜色排列里调整基准行号...功能可以调出颜色排列里的基准行号对话框。
在CA基准行号对话框中，可以通过设定数值增加或减少所选基准行号。

在颜色排列中重新编号基准行：

    • 一个颜色排列在颜色排列编辑器中被打开。
  1. 在CA编辑器中，用需要的号码选择独立的基准行号或者区域。
  2. 运行 编辑 菜单中的 调整CA中基准行号功能。
    • CA中基准行号对话框出现。
  3. 输入想要的位移
    示例： 如果想要在选择的基准行前插入3行，输入3 。
  4. 点击Run确认输入。
    • 通过设定数值增加所选的基准行号
此项, 同样参见...
  • CA中的基准行行号


视图

下列功能包含在M1plus主程序的视图菜单中:

更多的信息:
  • 打开新的织物视图
  • 打开新的符号视图
  • 打开新的工艺视图
  • 打开纱线区域视图...
  • 打开写保护视图
  • 激活自动翻针
  • 显示模块边界
  • 显示注释
  • 网格
  • 标尺
  • 全视窗口
  • 模块中显示线圈
  • 工具栏


打开新的织物视图

为激活的花型或者模块打开一个新的 织物视图 :

  • 打开 视图 / 打开新织物视图菜单。
  • 在原有视图基础上, 对于花型来说, 打开一个新的织物视图窗口, 对于模块来讲打开一个新的 模块编辑器 ( 织物视图) 窗口。
该功能只有在花型或模块被打开时有效。
打开窗口的列表 显示在窗口中。
此项, 同样参见...
  • 打开视图列表
  • 织物视图


打开新的符号视图

为激活的花型或者模块打开一个新的 织物视图 :

  • 打开 视图 / 打开新的标志视图菜单。
  • 在原有视图基础上, 对于花型来说打开一个新的标志视图窗口, 对于模块来说打开一个新的 模块编辑器 ( 标志视图) 窗口。
没有花型被打开时此功能无效。
打开窗口的列表 显示在窗口中。
此项, 同样参见...
  • 打开视图列表


打开新的工艺视图

为激活的花型或者模块打开一个新的 工艺视图 :

  • 打开 视图 / 打开新工艺视图菜单。
  • 在原有视图基础上, 对于花型来说, 打开一个新的工艺视图窗口, 对于模块来讲打开一个新的 模块编辑器 ( 工艺视图) 窗口。
没有花型被打开时此功能无效。
打开窗口的列表 显示在窗口中。
此项, 同样参见...
  • 打开视图列表
  • 工艺视图


打开纱线区域视图...

显示当前花型的纱线区域:

  1. 运行视图菜单中的打开纱线区域视图功能。

      2. - 或 -

    • 点击图标 [image] 在花型显示 工具栏中的 。

      • - 或 -

    • 按 F4键。

      • - 或 -

    • 单击工艺助手程序中的纱线区域分配按钮。
    • 纱线区域视图窗口以及 纱线区域分配 对话框打开。 在这个对话框中你可以给各个导纱器区域配置导纱器。

利用k&w, 该功能保持不激活状态, 直到步骤 剪切和嵌入收针与放针模块在k&w模型菜单, 该功能被单独弃用, 或者与同一菜单中的使用模型功能一同使用。


打开写保护视图

更多的信息:
  • 基本花型
  • 成型花型
  • 扩展花型 ( 符号视图 )
  • 扩展花型 ( 工艺视图 )
  • 扩展花型 ( 织物视图 )
  • 工艺花型 ( 符号视图 )
  • 工艺花型 ( 工艺视图 )
  • 工艺花型 ( 织物视图)
  • 工艺花型2片 ( 符号视图 )
  • 工艺花型2片 ( 工艺视图 )
  • 工艺花型2片 ( 织物视图 )


基本花型

该功能用于显示剪切模型前和在附加窗口中扩展前的花型状态。

显示花型的基本花型:

  • 激活的花型将会显示为模型和扩展状态。
  • 打开视图/打开写保护视图/基本花型菜单。
  • 基本花型将会显示在符号视图[基本]中。
这个另开的窗口只用来浏览。 原始图不能改变。 如果要求这些,使用处理步骤工具栏中的导入基本花型功能。
打开窗口的列表 显示在窗口中。
此项, 同样参见...
  • 打开视图列表
  • 织物视图


成型花型

该功能用于在附加窗口中显示花型模型和扩展前的花型状态。

显示花型的基本花型:

  • 激活花型会显示为扩展状态。
  • 打开视图/打开写保护视图/成型花型菜单。
  • 成型花型将会显示在符号视图[模型] 。
这个另开的窗口只用来浏览。 原始图不能改变。 如果要求这些,使用处理步骤工具栏中的导入成型花型功能。
打开窗口的列表 显示在窗口中。
此项, 同样参见...
  • 打开视图列表
  • 织物视图


扩展花型 ( 符号视图 )

对于工艺处理后的花型,该功能用于在附加窗口中显示第一次工艺处理 (扩展花型) 前的状态。

在 工艺处理之后显示花型的原始图:

  • 显示工艺处理后激活花型的状态。
  • 运行视图菜单中的打开写保护视图/扩展花型 (符号视图) 功能。
  • 花型的原始图在新符号视图 (写保护) 窗口中显示。
这个另开的窗口只用来浏览。 原始图不能改变。 如果要求这些,使用处理步骤工具栏中的导入扩展花型功能。
打开窗口的列表 显示在窗口中。
此项, 同样参见...
  • 打开视图列表
  • 织物视图


扩展花型 ( 工艺视图 )

对于工艺处理后的花型,该功能用于在附加窗口中显示第一次工艺处理 (扩展花型) 前的状态。

在 工艺处理之后显示花型的原始图:

  • 显示工艺处理后激活花型的状态。
  • 运行视图菜单中的打开写保护视图/扩展花型 (工艺视图) 功能。
  • 花型的原始图在新工艺视图 (写保护) 窗口中显示。
这个另开的窗口只用来浏览。 原始图不能改变。 如果要求这些,使用处理步骤工具栏中的导入扩展花型功能。
打开窗口的列表 显示在窗口中。

此项, 同样参见...
  • 打开视图列表
  • 工艺视图


扩展花型 ( 织物视图 )

对于工艺处理后的花型,该功能用于在附加窗口中显示第一次工艺处理 (扩展花型) 前的状态。

在 工艺处理之后显示花型的原始图:

  • 显示工艺处理后激活花型的状态。
  • 运行视图菜单中的打开写保护视图/扩展花型 (织物视图) 功能。
  • 花型的原始图在新织物视图 (写保护) 窗口中显示。
这个另开的窗口只用来浏览。 原始图不能改变。 如果要求这些,使用处理步骤工具栏中的导入扩展花型功能。
打开窗口的列表 显示在窗口中。


工艺花型 ( 符号视图 )

对于再加工花型,该功能用于在附加窗口中显示第一次工艺处理 (工艺花型) 后的状态。

显示 再加工之后花型的原始图:

  • 显示工艺再加工后激活花型的状态。
  • 运行视图菜单中的打开写保护视图/工艺花型 (符号视图) 功能。
  • 花型的原始图在新符号视图 (写保护) 窗口中显示。
这个另开的窗口只用来浏览。 原始图不能改变。 如果要求这些,使用处理步骤工具栏中的导入工艺花型功能。
打开窗口的列表 显示在窗口中。
此项, 同样参见...
  • 打开视图列表
  • 织物视图


工艺花型 ( 工艺视图 )

对于再加工花型,该功能用于在附加窗口中显示第一次工艺处理 (工艺花型) 后的状态。

显示 再加工之后花型的原始图:

  • 显示工艺再加工后激活花型的状态。
  • 运行视图菜单中的打开写保护视图/工艺花型 (工艺视图) 功能。
  • 花型的原始图在新工艺视图 (写保护) 窗口中显示。
这个另开的窗口只用来浏览。 原始图不能改变。 如果要求这些,使用处理步骤工具栏中的导入工艺花型功能。
打开窗口的列表 显示在窗口中。
此项, 同样参见...
  • 打开视图列表
  • 工艺视图


工艺花型 ( 织物视图)

对于再加工花型,该功能用于在附加窗口中显示第一次工艺处理 (工艺花型) 后的状态。

显示 再加工之后花型的原始图:

  • 显示工艺再加工后激活花型的状态。
  • 运行视图菜单中的打开写保护视图/工艺花型 (织物视图) 功能。
  • 花型的原始图在新织物视图 (写保护) 窗口中显示。
这个另开的窗口只用来浏览。 原始图不能改变。 如果要求这些,使用处理步骤工具栏中的导入工艺花型功能。
打开窗口的列表 显示在窗口中。


工艺花型2片 ( 符号视图 )

对于处理两片织物后的花型,该功能用于在附加窗口中显示第一次工艺处理 (工艺花型) 后的状态。

显示 处理两片织物之后花型的原始图:

  • 显示激活花型处理两片织物后的状态。
  • 运行视图菜单中的打开写保护视图/工艺花型2片 (符号视图) 功能。
  • 花型的原始图在新符号视图 (写保护) 窗口中显示。
这个另开的窗口只用来浏览。 原始图不能改变。 如果要求这些,使用处理步骤工具栏中的导入两片织物的处理花型功能。
打开窗口的列表 显示在窗口中。
此项, 同样参见...
  • 打开视图列表
  • 织物视图


工艺花型2片 ( 工艺视图 )

对于处理两片织物后的花型,该功能用于在附加窗口中显示第一次工艺处理 (工艺花型) 后的状态。

显示 处理两片织物之后花型的原始图:

  • 显示激活花型处理两片织物后的状态。
  • 运行视图菜单中的打开写保护视图/工艺花型2片 (工艺视图) 功能。
  • 花型的原始图在新工艺视图 (写保护) 窗口中显示。
这个另开的窗口只用来浏览。 原始图不能改变。 如果要求这些,使用处理步骤工具栏中的导入两片织物的处理花型功能。
打开窗口的列表 显示在窗口中。
此项, 同样参见...
  • 打开视图列表
  • 织物视图


工艺花型2片 ( 织物视图 )

对于处理两片织物后的花型,该功能用于在附加窗口中显示第一次工艺处理 (工艺花型) 后的状态。

显示 处理两片织物之后花型的原始图:

  • 显示激活花型处理两片织物后的状态。
  • 运行视图菜单中的打开写保护视图/工艺花型2片 (织物视图) 功能。
  • 花型的原始图在新织物视图 (写保护) 窗口中显示。
这个另开的窗口只用来浏览。 原始图不能改变。 如果要求这些,使用处理步骤工具栏中的导入两片织物的处理花型功能。
打开窗口的列表 显示在窗口中。


激活自动翻针

利用这个功能，可以用彩色将工艺模式的花型中的自动翻针动作置亮显示。

用彩色背景显示翻针动作:

    • 在工艺模式中生成花型。
    • 花型的 工艺视图被激活。
  1. 运行视图菜单中的启用自动翻针功能。

      2. - 或 -

    • Ctrl+U
    • 自动翻针和可选择翻针的针织动作翻针将会通过淡蓝色背景显示。
利用复选标记来显示出已激活功能。
再次调出该功能将取消功能。
利用该视图下的级联菜单里的保存设置将功能设置保存起来。
此项, 同样参见...
  • 保存设置


显示模块边界

本功能用来激活现有模块周围的位置框架。
这样的话,模块可以精确的相邻或上下插入。

带有翻针的线圈V和2X2<模块的模块边界

在花型中标记出模块的位置:

    • 花型的织物视图 被激活。
  1. 运行视图菜单中的显示模块限制功能。

      2. - 或 -

    • 运行织物视图级联菜单中的显示模块限制功能。

      • - 或 -

    • 按组合键Ctrl + Alt + M。
    • 在织物视图中，模块显示时边缘带有细线。 如果模块里包含起始条件那么由起始条件引起的动作将以一条单独的细线分割开来。
利用复选标记来显示出已激活功能。 再次调出该功能将取消功能。
同一个菜单中的保存设置可以将这个功能设置保存起来 。
此项, 同样参见...
  • 保存设置


显示注释

显示花型中的注释:

    • 花型的 织物视图或者工艺视图被激活。
  1. 运行视图菜单中的显示注释功能。

      2. - 或 -

    • 选择当前视图的级联菜单中的显示注释 功能。
    • 花型中存在的注释将出现在激活的视图中。
当插入新的注释时, 该功能被自动激活。
利用复选标记来显示出已激活功能。 再次调出该功能将取消功能。 对于织物视图与工艺视图而言, 能够采取不同的方式激活该功能。


网格

用这个功能， 织物视图、 符号视图 和 模型编辑器中会出现以线圈为单位的格子, 或者 提花编辑器中以像素为单位的格子。 这将改善模块的定位正确性。

花型中显示格子:

    • 花型的 织物视图或者标志视图被激活。
  1. 运行 视图 菜单中的 格子功能。

      2. - 或 -

    • 点击 花型显示工具栏中的格子 图标 [image] 。
    • 线圈大小的格子覆盖在整个花型上。
利用复选标记来显示出已激活功能。 再次调出该功能将取消功能。 在执行保存设置功能后, 应保留此设置。
在视图选项卡中的程序设定对话框中，你可以改变格子的颜色。
此项, 同样参见...
  • 程序设定
  • 保存设置


标尺

下列功能包含在视图/标尺菜单:

更多的信息:
  • 水平
  • 垂直
  • 到标尺 (H)
  • 到标尺 (V)
此项, 同样参见...
  • 标尺
  • 标尺属性


水平

这个功能可以在 织物视图中显示一个可以自由移动的列标尺。

在花型中激活列标尺:

    • 花型的织物视图 被激活。
  1. 运行视图菜单中的标尺 / 水平功能。
    • 一个水平标尺出现在 织物视图 窗口。
利用复选标记来显示出已激活功能。
再次调出该功能将取消功能。
此项, 同样参见...
  • 标尺


垂直

这个功能可以在 织物视图中显示一个可以自由移动的行标尺。

激活花型中的横行标尺:

    • 花型的织物视图 被激活。
  1. 运行视图菜单中的标尺 / 垂直功能。
    • 一个垂直放置的标尺出现在 织物视图窗口中。
利用复选标记来显示出已激活功能。
再次调出该功能将取消功能。
此项, 同样参见...
  • 标尺


到标尺 (H)

这个功能用来将列标尺以及当前窗口位置置于 织物视图的可见区域。

在花型中显示列标尺的位置:

    • 花型的织物视图 被激活。
    • 水平标尺被激活。
  1. 运行视图菜单中的标尺 / 进入标尺 (H)功能。

      2. - 或 -

    • 选择织物视图级联菜单中的标尺 / 进入标尺 (H) 功能。
    • 带列尺的花型区域将显示在窗口的中央。
此项, 同样参见...
  • 标尺


到标尺 (V)

这个功能用来将行标尺以及当前窗口位置置于 织物视图的可见区域。

显示花型中横行标尺的位置:

    • 花型的织物视图 被激活。
    • 垂直标尺被激活。
  1. 运行视图菜单中的标尺 / 进入标尺 (V)功能。

      2. - 或 -

    • 选择织物视图级联菜单中的标尺 / 进入标尺 (V) 功能。
    • 带行尺的花型区域将显示在窗口的中央。
此项, 同样参见...
  • 标尺


全视窗口

显示M1plus的全视窗口:

    • 一个花型、模块或模型在符号视图[模型]中打开，或一个MC提花在提花编辑器中打开。
  1. 调出查看菜单中的全视图功能。

      2. - 或 -

    • 按组合键Ctrl + F2。
    • 全视图 窗口被打开。
打开的窗口在功能之前打勾显示。
再次运行功能关闭窗口。
在全视图窗口里, 激活窗口的内容以缩小的形式显示。
全视图窗口状态 ( 打开/关闭) 被保存。
此项, 同样参见...
  • 全视窗口


模块中显示线圈

下列功能包含在视图/模块中的线圈显示菜单:

更多的信息:
  • 激活修改(线圈显示)
  • 恢复线圈显示方式
  • 加强线圈效果
  • 削弱线圈效果


激活修改(线圈显示)

为了达到与实际织物接近的花型效果显示图, 花型中使用的模块也必须有逼真的效果。
带有绞花模块,例如真实线圈变形和顶部或底部线圈的阴影必须显示。
模块的线圈显示可以手工修改。 为此可以使用线圈的圆滑处理, 强化显示或者弱化显示功能。

I. 激活修改功能:

用模块的级联菜单中的 编辑 功能打开这个模块。
由于模块将通过 工艺视图打开, 所以必须通过视图菜单下打开新织物视图功能打开织物视图。
    • 在 模块编辑器中打开模块。
    • 模块的织物视图 被激活。
  1. 运行视图菜单中的模块中的线圈显示/激活修改功能。
    • 现在可以手动修改模块颜色显示。
      为此一组网状的细红线出现在 织物视图上。
      在视图/模块中的线圈显示菜单中,抬升或降低线圈的功能可用。
    激活的模块中的线圈显示/激活修改功能在检查后显示。 再次调出该功能将取消功能。

细网线表示了线圈的垂直走向。 每条细线上有若干个圆位于每个线圈的沉降弧上。 这个圆代表一个变形点。

II. 线圈变形修改:

  1. 左键点击要变形的线圈。
    • 线圈已选定。
  2. 按键盘上的箭头键可以使线圈沿着这个方向移动, 变形的宽度与点击的次数有关。
    • 所选择线圈的沉降弧和下面线圈的针边弧离开原始位置向旁边移动。
通过重新设置线圈功能,可以对选定的线圈重新设置修改。
保存模块之后,所有花型中所修改的显示对于该模块有效。
此外, 线圈显示可以使用抬升线圈和降低线圈功能通过颜色步进来修改。
选择线圈的提示:

  • 用 Ctrl键可以一起选择几个线圈。

  • 可以通过点击网线上的圆来选择一个线圈。

  • 对于选择变形的线圈,可以在工艺视图中选择。


恢复线圈显示方式

该功能用于重新设置模块 (线圈的光滑、抬升或降低) 线圈显示的手动修改。

撤消线圈修改:

    • 在 模块编辑器中打开模块。
    • 模块的织物视图 被激活,并且显示在 织物视图窗口中。
    • 激活修改功能被激活。
  1. 选择将要进行撤消修改的线圈。
  2. 运行视图菜单中的模块中的线圈显示/重新设置线圈显示功能。
    • 所选择的线圈以原始状态显示 ( 未做任何修改) 。
此项, 同样参见...
  • 激活修改(线圈显示)


加强线圈效果

这个功能是用来修改模块中线圈的显示方式的, 可以置亮上升的线圈的纱线颜色。 与变暗下面线圈的功能同时使用, 可以将绞花的交叉处显示为十分逼真的上下交错的效果。

修改上升线圈:

    • 在 模块编辑器中打开模块。
    • 模块的织物视图 被激活。
    • 激活修改功能被激活。
  1. 选择要强化显示的线圈。
  2. 运行视图菜单中的模块中的线圈显示/抬升线圈功能。
    • 上面的线圈显示为较亮的颜色, 例如绞花中交叉处在上面的线圈。
      强化用沉降弧上的图标 [image] 来表示。
一个线圈可以一级一级地显示为 弱化, 正常 和 强化效果。
执行功能两次可以将弱化的线圈进行强化。
通过重新设置线圈功能,可以对选定的线圈重新设置修改。
保存模块之后,所有花型中所修改的显示对于该模块有效。
此项, 同样参见...
  • 激活修改(线圈显示)
  • 恢复线圈显示方式


削弱线圈效果

利用这个功能你可以修改模块中的线圈显示, 使在后面的线圈的颜色变暗。 与置亮上面线圈的功能同时使用, 可以将绞花的交叉处显示为十分逼真的上下交错的效果。

弱化线圈显示:

    • 在 模块编辑器中打开模块。
    • 模块的织物视图 被激活。
    • 激活修改功能被激活。
  1. 选择要弱化的线圈。
  2. 运行视图菜单中的模块中的线圈显示/降低线圈功能。
    • 被推后的线圈例如绞花中交叉处被压在后面的线圈以较深颜色显示。
      弱化线圈用位于沉降弧上的符号 [image] 来表示。
一个线圈可以一级一级地显示为 弱化, 正常 和 强化效果。 一个强化了的线圈可以通过执行两次这个功能变成弱化的线圈。
通过重新设置线圈功能,可以对选定的线圈重新设置修改。
保存模块之后,所有花型中所修改的显示对于该模块有效。
此项, 同样参见...
  • 激活修改(线圈显示)


工具栏

通过视图/工具栏菜单中的设置,可以显示或淡出单独的工具栏。
如果工具栏处于显示状态那么功能的前面将出现一个对勾。

下列功能包含在视图/工具栏菜单中的最下方:

功能 | 目标
初始工作空间 | 将所有工具栏置于原始位置。
保存工作空间 | 保存工具栏和M1plus 窗口的位置。
导入工作空间 | 恢复保存过的工具栏和M1plus 窗口的位置。
此项, 同样参见...
  • 默认
  • 花型显示
  • 缩放
  • 画图工具
  • 工具属性
  • 花型颜色
  • 模块数据
  • 模块
  • 织针动作 - 线圈长度
  • 处理步骤
  • 注释
  • 模型属性
  • 颜色排列
  • 状态栏


原始工作空间

以Stoll标准排列工具栏：

  1. 调出视图/工具栏菜单中的原始工作空间 功能。

      2. - 或 -

    • 选择级联菜单中的 工具栏基本位置功能。
    • 所有工具栏显示其基本位置。
此项, 同样参见...
  • 保存布局
  • 调入排列
  • 保存设置


保存布局

该功能会将M1plus窗口和工具条的当前位置保存起来。

保存布局：

  1. 调出视图/工具栏菜单中的保存工作空间 功能。

      2. - 或 -

    • 选择级联菜单中的 保存工具栏布局功能。
    • 当前的位置将会被保存。
此项, 同样参见...
  • 原始工作空间
  • 调入排列
  • 保存设置


调入排列

该功能导入所保存的M1plus窗口和工具条的位置。

调入排列:

  1. 调出视图/工具栏菜单中的载入工作空间 功能。

      2. - 或 -

    • 选择级联菜单中的 调用工具栏布局功能。
    • 保存的位置最终会显示。
此项, 同样参见...
  • 原始工作空间
  • 保存布局
  • 保存设置


选择

下列功能包含在M1plus主程序的选择区域菜单中:

功能 |  | 目标
全选 |  | 花型中所有的织针都被选定。
取消选择 |  | 撤消花型当中所有的区域。
转到选择 |  | 在当前窗口中央显示选项。
完整地选定被部分选择的模块 |  | 完全选择那些只是部分被选定的模块:
取消部分选定的模块 |  | 取消对那些不能完全选择的模块。
扩大选择至行选择 |  | 将单针位置的选择区域扩大到完全行的选择区域上。
扩大选择至列选择 |  | 将单针位置的选择区域扩大到完全列的选择区域上。
反向选择 |  | 选择未被选择的区域。
保护 |  |
 | 保护选定区域 | 保护织针位置的数据。
 | 取消区域保护 | 再次取消在选项中的受保护区域。
 | 全部取消保护 | 取消所有区域保护。
 | 显示保护 | 显示并退出受保护区域。
合并 |  | 这些功能只适用于工艺花型或工艺程序之后。
 | 合并到一个花型行 | 合并几个工艺行为一个花型行。
 | 取消合并 | 取消工艺行的合并。
将模块数据应用到选定的工艺行中 |  | 将有关工艺行的模块数据转成工艺行数据。
选定的区域可以在生成的过程中或者稍后被移动。
现有选定区域的尺寸可以扩大或缩小。
更多的信息:
  • 部分选定模块
  • 保护
  • 合并
此项, 同样参见...
  • 移动区域
  • 选择区域


全选

全部选择花型中所有的织针:

可以用功能显示前针床和显示后针床功能来隐藏某个针床。 利用这个功能被隐藏的针床不被选择。
  1. 打开选择区域/选择全部菜单。

      2. - 或 -

    • 打开选择区域/选择全部级联菜单。

      • - 或 -

    • 点击图标 [image] 在 画图工具 栏中。

      • - 或 -

    • 点击组合键Ctrl + A
    • 所有织针将被选择。 以前被激活的绘图工具被保留。
此项, 同样参见...
  • 画图工具
  • 显示前针床
  • 显示后针床


取消选择

删除花型中所有的区域:

  1. 打开选择 / 取消选择菜单。

      2. - 或 -

    • 打开选择 / 取消选择级联菜单。

      • - 或 -

    • 点击图标 [image] 在 画图工具 栏中。

      • - 或 -

    • 按住Ctrl+D 键。
    • 花型中所有的选择区域都被删除。 以前被激活的绘图工具被保留。
从这个符号可以看出花型里是否存在某个选择区域。 只有当花型中存在某个区域时这个图标才出现。
此项, 同样参见...
  • 画图工具


转到选择

本功能在激活窗口中央的花型中显示出可使用的选项。

显示中央选项:

  1. 打开选择区域/进入选择区域菜单。

      2. - 或 -

    • 打开选择区域/进入选择区域级联菜单。

      • - 或 -

    • 按组合键Ctrl + B。
    • 现有区域显示在当前窗口里。 缩放比例发生变化, 以使所有的区域都能在当前窗口里显示出来。


M1plus联机帮助 转到选择 选择 扩大选择至行选择 .. .. http://support.stoll.com ....

部分选定模块

下列功能包含在选择区域/部分选定模块:

更多的信息:
  • 完整地选定被部分选择的模块
  • 取消部分选定模块的选择


完整地选定被部分选择的模块

完全选择那些只是部分被选定的模块:

    • 必须存在一个选择区域。
  1. 打开选择区域/部分选择全部选定的模块菜单。

      2. - 或 -

    • 打开选择区域/部分选择全部选定的模块级联菜单。
    • 在原有区域的基础上, 那些只选择了一部分的模块被全部选择。


取消部分选定模块的选择

取消选择部分选定的模块：

    • 首先必须设定区域。
  1. 打开选择区域/取消部分选定模块的选择区域菜单。

      2. - 或 -

    • 打开选择区域/取消部分选定模块的选择区域级联菜单。
    • 部分选定模块的选择区域将被取消。
      其余区域仍旧保留。


扩大选择至行选择

该功能用于延伸花型选择区域,也就是从一个单独织针位置到一个完整行的选择区域。

可以以某个属性在行中设置控制列数值。
例如： 颜色, 线圈长度或织针动作。

将选定织针位置扩大到行选择区域:

  1. 选择一个或几个织针位置。
  2. 打开选择区域/扩大选择区域到行选择区域菜单。

      3. - 或 -

    • 打开选择区域/扩大选择区域到行选择区域级联菜单。
    • 选择区域被扩大到选定织针位置的行。


扩大选择至列选择

该功能用于延伸花型选择区域,也就是从一个单独织针位置到一个完整列的选择区域。

可以以某个属性在行中设置控制列数值。
例如： 颜色, 线圈长度或织针动作。

将选中织针位置扩大到列选项:

  1. 选择一个或几个织针位置。
  2. 打开选择区域/扩大选择区域到列选择区域菜单。

      3. - 或 -

    • 打开选择区域/扩大选择区域到列选择区域级联菜单。
    • 选择区域扩大到选中织针位置所在列。


反向选择

这项功能用于选择未被选中的区域。

选择未被选择的区域:

  1. 打开选择区域/转换选择区域菜单。

      2. - 或 -

    • 打开选择区域/转换选择区域级联菜单。
    • 选择未被选择的区域 最初选择被取消。


保护

下列功能包含在选择区域/保护菜单:

更多的信息:
  • 保护选定区域
  • 保护选项外区域
  • 取消区域保护
  • 全部取消保护
  • 显示保护
此项, 同样参见...
  • 保护模型外区域


保护选定区域

该功能用于保护织针位置的数据。
禁止修改织针动作, 线圈长度和颜色。
行相关数据 ( 例如, 织物下拉或机头速度) 无法受到保护。

确定要保护的区域:

  1. 选择要保护的织针位置。
  2. 运行 选择区域菜单中的 保护/保护选择区域 功能。
    • 在 工艺视图里, 被保护的区域内每个针位显示为红色X。 为此, 显示保护功能必须被激活。 此外, 符号、织物和工艺视图中光标的这些位置出现一个圆圈中的X。

被保护的织针位置并没有保存在花型当中, 下次再打开此花型时不会起作用。
结合各种功能, 必须对下列要素进行观察:

功能 | 目标
开始工艺处理 | 在本功能运行以后, 受保护区域不再显示。
与提花有关的功能 ( 例如创建提花区域, 更换提花颜色) | 受保护区域不再被考虑。 然而, 在运行本功能以后, 仍会显示
1x1-技术 | 不再考虑受保护区域, 同时在本功能运行以后也不再显示。
定义楔形 | 不再考虑受保护区域, 同时在本功能运行以后也不再显示。
替换起头 | 不再考虑启动区域内的受保护区域, 在本功能运行以后也不再显示该受保护区域。
停止或应用模型 | 在本功能运行以后, 受保护区域不再显示。
选择区域菜单中的保护/取消全部保护功能用于取消受保护织针位置的保护。
选择区域菜单中的保护/取消选择区域的保护功能用于取消选定区域内的保护。

模型视图和提花编辑器内的区域也可以被保护。

此项, 同样参见...
  • 1x1 技术...
  • 更换起头(E)...
  • 显示保护
  • 全部取消保护
  • 取消区域保护


保护选项外区域

该功能用于保护选项外织针位置的数据。
通过这个您不可以再修改织针动作，线圈长度和颜色。
行相关数据 ( 例如, 织物下拉或机头速度) 无法受到保护。

确定要保护的区域:

  1. 选择您想编辑的织针位置。
  2. 运行选项菜单中的保护/保护选项外区域功能。
    • 在 工艺视图里, 被保护的区域内每个针位显示为红色X。 为此, 显示保护功能必须被激活。 此外, 符号、织物和工艺视图中光标的这些位置出现一个圆圈中的X。

被保护的织针位置并没有保存在花型当中, 下次再打开此花型时不会起作用。
结合各种功能, 必须对下列要素进行观察:

功能 | 目标
开始工艺处理 | 在本功能运行以后, 受保护区域不再显示。
与提花有关的功能 ( 例如创建提花区域, 更换提花颜色) | 受保护区域不再被考虑。 然而, 在运行本功能以后, 仍会显示
1x1-技术 | 不再考虑受保护区域, 同时在本功能运行以后也不再显示。
定义楔形 | 不再考虑受保护区域, 同时在本功能运行以后也不再显示。
替换起头 | 不再考虑启动区域内的受保护区域, 在本功能运行以后也不再显示该受保护区域。
停止或应用模型 | 在本功能运行以后, 受保护区域不再显示。
选择区域菜单中的保护/取消全部保护功能用于取消受保护织针位置的保护。

模型视图和提花编辑器内的区域也可以被保护。

此项, 同样参见...
  • 1x1 技术...
  • 更换起头(E)...
  • 显示保护
  • 全部取消保护
  • 取消区域保护


取消区域保护

本功能取消了区域保护。

取消区域保护:

    • 受到保护的区域显示在花型中。
  1. 选择要取消保护的区域。
  2. 运行 选择区域菜单中的 保护/保护选择区域保护 功能。
选择区域菜单中的保护/取消全部保护功能用于取消整个花型中的保护。
此项, 同样参见...
  • 全部取消保护


全部取消保护

这个功能将取消花型中所有的区域保护。

取消所有区域保护:

  • 受到保护的区域显示在花型中。
  • 运行 选择区域菜单中的 保护/取消全部保护 功能。
  • 所有受保护区域都从花型中移除。
通过选择区域菜单中的保护/取消选择区域的保护功能,可以取消选定区域内的保护。


显示保护

本功能显示与隐藏受保护区域。

显示被保护的区域:

  • 受到保护的区域显示在花型中。
  • 运行 选择区域菜单中的 保护/显示保护 功能。
  • 在 工艺视图里, 被保护的区域内每个针位显示为红色X。 此外, 符号、织物和工艺视图中光标的这些位置出现一个圆圈中的X。
激活的功能显示为打勾。
再次调出该功能将取消功能。

受保护区域也可以位于模型视图和提花编辑器。


M1plus联机帮助 保护 选择 将模块数据应用到选定的工艺行中 .. .. http://support.stoll.com ....

合并

更多的信息:
  • 合并为一个花型行 (选择区域)
  • 取消合并


合并为一个花型行 (选择区域)

将几个工艺行结合到一个花型行里, 要将这些工艺行合并。
在 织物视图 里, 合并的行显示为一个花型行。
在模块编辑器里, 限制条件 ( 黄色) 行和条件模块 ( 红色) 不能与工艺行合并到一起。

合并行:

  1. 选择要合并成一个花型行的工艺行。
    2. 如果选择了不相关的行, 那么在所选择第一行和最后一行之间的所有行将被合并形成一个花型行。
  2. 调出选择区域/合并/合并为一个花型行菜单。

      3. - 或 -

    • 调出选择区域/合并/合并为一个花型行级联菜单。

      • - 或 -

    • 按 F8键。
    • 合并的行在行号列中显示为一个花型行。 因此花型行必须被激活显示。
使用选择区域菜单中的合并/取消合并功能,可以再次取消合并。
此项, 同样参见...
  • 插入模块(工艺模式)
  • 取消合并


取消合并

将合并成一个花型行的工艺行分解:

  1. 选择要拆分的行。
  2. 打开选择区域/合并/取消合并菜单。

      3. - 或 -

    • 打开选择区域/合并/取消合并级联菜单。

      • - 或 -

    • 按组合键Ctrl + F8。
    • 现在所选择区域内的每个工艺行都代表一个花型行。
使用选择区域菜单中的合并/合并为一个花型行功能,工艺行可以再次合并到一个花型行。
行可以在提花或楔形区域中被分解/扩展。


将模块数据应用到选定的工艺行中

本功能根据工艺行的要求将模块数据运用到工艺行数据。

从选定的工艺行区域将模块数据应用到工艺行数据中:

  • 打开和激活工艺视图。
  • 选择一个或一个以上的工艺行。
  1. 打开选择区域/采用选定工艺行的模块数据菜单。
  2. 打开选择区域/采用选定工艺行的模块数据级联菜单。
  • 模块数据被应用到工艺行数据中。


模块

下列功能包含在M1plus主程序的模块菜单中:

功能

目标

新建

模块

创建新模块。

提花模块

为生成提花区域来创建新的提花模块。

颜色排列

通过颜色区域的顺序生成一个新的颜色排列。

模块排列

通过翻针步骤的顺序生成一个新的模块排列。

组合模块

创建可调整模块距离的组合模块。

步进模块

创建一个包含多达3个单个模块的新模块(例如拷针模块)。

工艺包模块

创建一个新模块,其中包含可以被工艺处理所选择的几个单独模块。

打包模块镜像

利用水平映射模块与后向层面模块, 从单个模块为前向层面生成打包模块映射。

织可穿排列

生成一个新的织可穿排列。

从选择区域中生成

模块

从选项中生成新模块。

花型元素

从选定区域生成新花型元素。

颜色排列

从一个选择区域中通过颜色区域的顺序生成一个新的颜色排列。

模块排列

从一个选择区域中通过翻针步骤的顺序生成一个新的模块排列。

切换针床数量

4 针床
(TC-T)
(TC-R)
(TC4)

根据机器的不同, 嵌入辅助针床/ 转换位移。

2 针床

移走辅助针床模块。

标志视图的符号

显示

显示用于分配符号视图的符号的对话框。

分配

为标志视图分配自己新的符号。

更新

更新标志视图的符号分配。

使用最新的模块版本

用模块数据库中的新版本模块来替代花型当中的旧版本模块。

织可穿列层

重新设置

设置前/后 列层面。

删除

删除列层面。

插入模块 (设置)

  • 相关横移的设置

  • 模块和花型横移的设置

  • 横移优先的设置

  • 合并行的设置

显示使用中的模块

显示花型模块链接。

设置引入点

为模块指定连接点。 模块与花型在这些连接点处相连。

模块管理器

打开本地花型模块或数据库中模块的模块管理器。

更多的信息:
  • 新建
  • 从选择区域中生成
  • 切换针床数量
  • 使用最新版本建模...
  • 设置引入点
  • 显示使用中的模块...
  • 插入限制条件行
  • 插入限制模块行
  • 花型模块管理器...
  • 数据库模块管理器...


新建

下列功能包含在模块/新的菜单:

更多的信息:
  • 模块...
  • 提花模块...
  • 颜色排列...
  • 模块排列...
  • 组合模块...
  • 步进模块...
  • 工艺打包模块...
  • 打包模块镜像...
  • 织可穿排列...


模块...

该功能用于生成一个新的模块。

在模块编辑器中创建新模块:

  1. 运行模块菜单中的新的/模块...功能。

      2. - 或 -

    • 按组合键Ctrl + M。
    • 出现新模块 对话框。
此项, 同样参见...
  • 新模块


提花模块...

功过该功能,生成自己的提花模块。
通过提花模块,某个编织顺序被指定到颜色图形上。
提花模块和模块数据库中的提花生成器不同, 提花生成器只用一类颜色。

创建新的提花模块:

    • 工艺视图 被激活。
  1. 运行新/ 提花模块功能 (模块菜单中) 。
    • 出现 提花模块定义对话框。
此项, 同样参见...
  • 提花模块定义


颜色排列...

生成一个新的颜色排列:

  1. 运行模块菜单中的新的/颜色排列...功能。
    • 出现新的颜色排列 对话框。
此项, 同样参见...
  • 新颜色排列


M1plus联机帮助 颜色排列... 新建 组合模块... .. .. http://support.stoll.com ....

模块排列...

生成一个新的模块排列:

  1. 运行模块菜单中的新的/模块排列...功能。
    • 出现新的模块排列 对话框。


组合模块...

本功能调出对话框, 以便生成组合模块。

创建一个新的组合模块:

  1. 运行新/ 组合模块功能 (模块菜单中) 。
    • 出现新的组合模块 对话框。
此项, 同样参见...
  • 组合模块
  • 新组合模块
  • 用组合模块画图


步进模块...

创建一个新的阶梯模块:

  1. 运行模块菜单中的新的/步进模块...。
    • 出现新的步进模块 对话框。
此项, 同样参见...
  • 步进模块
  • 新的阶梯模块
  • 用步骤模块画图


工艺打包模块...

本功能调出对话框, 以便生成工艺打包模块。

创建一个新的工艺打包模块:

  • 运行模块菜单中的新的/工艺打包模块...功能。
  • 出现新的工艺打包模块 对话框。
此项, 同样参见...
  • 工艺包模块
  • 新的工艺打包模块


打包模块镜像...

利用功能, 将打开一个对话框, 以便生成一个打包模块映射 。

生成一个新打包模块映射:

  • 运行新/打包模块镜像...功能 模块菜单下。
  • 出现 新的打包模块镜像 对话框。
此项, 同样参见...
  • 打包模块镜像
  • 新对称打包模块
  • 属性:<模块名称/模块组名称>
  • 利用所映射的打包模块进行绘图
  • 生成打包模块映射


织可穿排列...

该功能用于生成一个新的织可穿排列。

在织可穿排列编辑器中生成一个织可穿排列:

  1. 运行模块/新的菜单中的织可穿排列...功能。
    • 出现 属性<模块 名称>对话框。
  2. 输入织可穿排列的名称并通过OK按键确认。
    • 出现织可穿排列编辑器。
此项, 同样参见...
  • 织可穿排列编辑器
  • 属性:<模块名称/模块组名称>


从选择区域中生成

下列功能包括在模块/从选择区域生成菜单:

更多的信息:
  • 模块 (从选择区域生成)
  • 花型元素 (从选择区域生成)
  • 颜色排列 (从选择区域生成)
  • 模块排列 (从选择区域生成)


模块 (从选择区域生成)

用这个功能可以选择花型的任何部分来创建模块。

I. 将复制功能从默认切换到带有所有空行 :

  1. 点击图标 tb tooloptions arrow 在图标 [image] 旁的默认工具栏中。
    • 默认和带所有空行功能。
  2. 点击带所有空行 功能。
    • 复制功能从默认切换到 带有所有空行同时图标改变为 [image] 。

II. 花型中创建新模块:

  1. 在花型中选择要存为模块的区域。
    2. 选择的区域不一定是长方形。
    此时出现一个透明的区域。
  2. 调出模块/从选择区域生成/模块菜单。

      3. - 或 -

    • 调出选择区域/从选择区域生成模块级联菜单。

      • - 或 -

    • 单击默认工具栏中的图标 [image] 。

      • - 或 -

    • 按组合键Ctrl + Shift + M。
    • 模块链接出现在模块工具栏本地模块 Modulleiste lokale Module 栏目下。
      本地模块在左上角有一个 L。
      模块被命名为#<系列号>。
      同时含有模块的 模块编辑器 被打开。
这个模块还没有存储在数据库中。
可利用模块级联菜单中的 保存到数据库中功能。
此项, 同样参见...
  • 保存在数据库中
  • 模块中的透明区域
  • 从区域创建建模
  • 默认
  • 选择区域


花型元素 (从选择区域生成)

该功能用于从当前选项中生成花型元素。
在右下角中花型元素的符号为 [image] 。
本地花型元素在左上角有附加的符号L 。

从选项中生成花型元素:

  1. 调出模块/从选择区域生成/花型元素菜单。

      2. - 或 -

    • 调出选择区域/从选择区域生成花型元素级联菜单。
    • 当前选择区域作为花型元素显示在本地模块和花型元素选项卡的模块工具栏中。
      Modulleiste lokale Module


颜色排列 (从选择区域生成)

通过该功能可以在花型中任何需要的区域生成一个颜色排列。
这个功能用于处于基本花型状态的织可穿花型。

从花型中生成新的颜色排列:

  1. 在花型中选择要保存为颜色排列的区域。
  2. 单击默认工具栏中的图标 [image] 。

      3. - 或 -

    • 调出模块/从选择区域生成/颜色排列菜单。

      • - 或 -

    • 调出选择区域/从选择区域生成颜色排列级联菜单。
    • 出现 新模块:数据转换 对话框。
Sintral检验检查颜色排列是否可以编织。


模块排列 (从选择区域生成)

通过该功能可以在花型中任何需要的区域生成一个颜色排列。

从花型中生成新的颜色排列:

  1. 在花型中选择要保存为模块排列的区域。
  2. 单击默认工具栏中的图标 [image] 。

      3. - 或 -

    • 调出模块/从选择区域生成/模块排列菜单。

      • - 或 -

    • 调出选择区域/从选择区域生成模块排列级联菜单。
    • 出现 新模块:数据转换 对话框。


切换针床数量

该功能包含在模块/转换针床菜单:

更多的信息:
  • 4针床 ( TC-T/TC-R/TC4)
  • 2 针床（切换针床数量）


4针床 ( TC-T/TC-R/TC4)

如果你要为带辅助针床的机器修改模块, 必须利用该功能插入辅助针床。
带辅助针床的机器:

TC-T | TC-R | TC4
ControlColumn Addition Racking Both | ControlColumn Addition Racking rear | ControlColumn Racking rear ControlColumn Racking front
辅助针床的横移 |  | 针床的横移
CMS 330 TC-T | CMS 330 TC-R | CMS 330 TC4
CMS 730 T | CMS 530 T |

从已有的模块中为辅助针床生成一个模块:

    • 在 模块编辑器中打开模块。
    • 工艺视图 被激活。
  1. 根据机器型号的不同，调出模块菜单中的切换针床数量/4 针床 TC-T或4 针床 TC-R或4 针床 TC4菜单。
    • 辅助针床将被插入,同时工艺视图级联菜单中的显示辅助针床功能被激活。
    • 将模块保存在相应的模块组TC-T,TC-R/CMS530 T或TC4中
为了在下次打开模块时显示辅助针床, 通过保存设置功能将这些设置保存在文本菜单中。
有4个针床同时在主针床上横移的模块可以功过转换针床/4针床TC-T或4针床TC-R或4针床TC4功能切换到有4个针床并在辅助针床上横移和移回原位。 在编织过程中, 能够自动转换横移。
此项, 同样参见...
  • 显示附助针床
  • 保存设置
  • 在模块编辑器中创建模块


2 针床（切换针床数量）

带有辅助针床的模块不能插入到无辅助针床的花型中。 因此必须将针床数量切换至两个。

转换为两个针床的模块:

  • 带辅助针床机器模块的模块编辑器被打开。
  • 工艺视图 被激活。
  • 在辅助针床上没有织针动作。
  • 前针床上没有设定横移。
  • 运行模块菜单中的切换针床数量至/2个针床功能。
  • 辅助针床被删除。
如果一个模块通过模块菜单中的从选择区域生成/模块功能,从带有辅助针床机器的花型中生成,如果这个针床上没有织针动作并且前针床没有指定横移,这个模块将会被自动保存为非辅助针床模块。
如果使用显示辅助针床功能位于工艺视图的级联菜单中那么辅助针床将被隐藏,但并没有被删除。
此项, 同样参见...
  • 模块 (从选择区域生成)
  • 显示附助针床


标志视图的符号

下列功能可用于模块/符号视图的符号菜单中的模块编辑器:

更多的信息:
  • 显示 (符号视图的符号)
  • 分配 (符号视图的符号)
  • 更新 (符号视图的符号)


M1plus联机帮助 标志视图的符号 分配 (符号视图的符号) .. .. http://support.stoll.com ....

显示 (符号视图的符号)

该功能用于显示模块编辑器工艺视图中标志视图的符号。


M1plus联机帮助 显示 (符号视图的符号) 标志视图的符号 更新 (符号视图的符号) .. .. http://support.stoll.com ....

分配 (符号视图的符号)

该功能用于打开为符号视图指定符号对话框。
在模型编辑器中，标志视图中的符号将会在工艺视图中显示。
该功能只在模块编辑器工艺视图中可用。


更新 (符号视图的符号)

该功能用于更新符号视图中的符号。

重新计算本地模块中符号视图的符号:

翻针符号可以被编织符号覆盖。
    • 在 模块编辑器中打开模块。
    • 标志视图在模块编辑器中被激活。
  1. 调出模块/符号视图的符号/更新菜单。
    • 模块符号视图的符号将被重新计算。


使用最新版本建模...

该功能只在下列情况下可用:

  • 在花型中使用了比当前数据库版本更旧版本的模块

  • 花型没有展开

把花型中的模块更换成当前版本的模块:

  • 在 模块菜单里调出使用最新模块版本功能。
  • 替换旧版模块对话框显示出来, 在该对话框中您可使用新版模块来替换旧版模块。
通过模块管理器级联菜单或模块工具栏的级联菜单中的版本功能，可以打开一个对话框，在此可以进行版本的删除操作。
此项, 同样参见...
  • 版本(V)...
  • 级联菜单（模块和排列）
  • 级联菜单 ( 模块工具栏)


新近设置 (织可穿列层)

这项功能被用于设置带有模块或者花型元素的列层。

设置列层:

  • 运行模块/织可穿列层菜单中的新近设置功能。
  • 列层被设置。
此项, 同样参见...
  • 移除 (织可穿列层)


移除 (织可穿列层)

这项功能被用于取消带有模块或者花型元素的列层。

取消列层:

  • 运行模块/织可穿列层菜单中的移除功能。
  • 列层被取消。
此项, 同样参见...
  • 新近设置 (织可穿列层)


设置引入点

设置连接点:

    • 模块被打开。
    • 至少有一个编织行被选中。
    • 选择奇数编织行。
    • 被选行聚合成一个花型行。
  1. 在模块 菜单中调出设置连接点 功能。

      2. - 或 -

    • 按组合键Ctrl + Alt + M。
    • 设置连接点对话框出现，在此给一个打开的模块设定连接点。
此项, 同样参见...
  • 设置引入点


插入模块 (设置)

下列设置包含在插入模块 (设置) 菜单中。

  • 相关横移的设置

  • 模块和花型横移的设置

  • 横移优先的设置

  • 合并行的设置

更多的信息:
  • 相对插入
  • 输入建模横移
  • 保留花型横移
  • 在模块横移中插入新的行
  • 先大后小横移
  • 先小后大横移
  • 先左后右横移
  • 先右后左横移
  • 无调整 - 保持花型合并
  • 无需调整 - 应用模块合并


相对插入

总是相对地插入模块:

    • 工艺花型(工艺模式)
  1. 调出模块菜单中的插入模块（设置）/相对插入功能。
    • 具有绝对横移的模块总是被插入到具有相对横移的花型中。


输入建模横移

如果在花型中插入模块时, 在花型编织行和模块的相关编织行上有不同的横移, 可通过插入模块 (设置) 菜单中的的设置来指定,使用横移。

使用输入模块横移设置,可以确定需要从模块进入花型的横移。

带有VJA^0行的模块插入时总是保留花型横移设置。
颜色排列的横移也将被应用到花型中。


保留花型横移

如果在花型中插入模块时, 在花型编织行和模块的相关编织行上有不同的横移, 可通过插入模块 (设置) 菜单中的的设置来指定,使用横移。

  • 使用 [image] 保留花型横移设置,可以将花型中的横移保留在户型中。

  • 如果翻针横移行遇到了常规横移的设计花型行，模块的翻针横移将被应用到 [image] 保留花型横移中。

带有 VJA^0 的行模块总是和 保留花型横移设定一起插入。


在模块横移中插入新的行

如果在花型中插入模块时, 在花型编织行和模块的相关编织行上有不同的横移, 可通过插入模块 (设置) 菜单中的的设置来指定,使用横移。
使用插入模块横移的新行设置,可以确定模块横移的辅助行将会被输入花型。

该设置只在工艺模式 (扩展花型) 中可用。
带有VJA^0行的模块插入时总是保留花型横移设置。


先大后小横移

通过插入模块 (设置) 菜单中的小横移前大横移设置,可以确定横移优先:

  • 在进行小幅度横移以前, 进行大幅度的横移。

模块/插入模块 (设置) 菜单中的设置可以确定从选择区域生成的模块排列中的横移优先。
如果翻针处理的顺序在模块排列中被指定,模块/ 插入模块 (设置)菜单中的优先设置会被忽略。


先小后大横移

通过插入模块 (设置) 菜单中的教小横移优先设置,可以确定横移优先:

  • 在进行大幅度横移之前, 进行小幅度横移。

模块/插入模块 (设置) 菜单中的设置可以确定从选择区域生成的模块排列中的横移优先。
如果翻针处理的顺序在模块排列中被指定,模块/ 插入模块 (设置)菜单中的优先设置会被忽略。


先左后右横移

通过插入模块 (设置) 菜单中的左侧横移优先设置,可以确定横移优先:

  • 在横移方向朝向右侧进行移动以前, 要向左侧方向进行移动。

模块/插入模块 (设置) 菜单中的设置可以确定从选择区域生成的模块排列中的横移优先。
如果翻针处理的顺序在模块排列中被指定,模块/ 插入模块 (设置)菜单中的优先设置会被忽略。


先右后左横移

通过插入模块 (设置) 菜单中的右侧横移优先设置,可以确定横移优先:

  • 先执行向右的横移然后执行向左的横移。

模块/插入模块 (设置) 菜单中的设置可以确定从选择区域生成的模块排列中的横移优先。
如果翻针处理的顺序在模块排列中被指定,模块/ 插入模块 (设置)菜单中的优先设置会被忽略。


无调整 - 保持花型合并

通过该设置,可以确定直接插入的模式,要么应用模块中的合并,要么保留花型中的合并
这个设置被激活时，没有行调整的模块将会被插入到花型中，不应用模块中的合并。
使用此功能时, 将以用户看不到的方式取消合并插入。 这样一来, 如果某个花型行含有等于或大于整个模块的工艺行数的工艺行时, 就可以将这个包含几个花型行的模块插入到这个花型行中。

不做行调节插入模块并保持花型中的合并：

该功能只可用于工艺处理前的扩展花型。
    • 设计花型被扩展或者花型在工艺模式中生成。
    • 模块中单独工艺行的横移与花型中相应工艺行的横移不匹配。
    • 工艺行显示里工艺视图处于激活状态。
  1. 选择模块。
  2. 运行编辑菜单中的插入功能。

      3. - 或 -

    • 单击默认工具栏中的图标 [image] 。
  3. 激活模块/插入模块 (设置) 菜单中的不做调整-保持花型的合并设置。
  4. 点击模块数据工具栏中的图标 [image] 。
    • 织物视图和扩展符号视图被打开。
  5. 将模块放置于所需要的工艺行上。
    • 若放置了模块则模块路径为黄色。
      当放置模块时, 可能产生的空行将无法自动被移除。
当存在冲突时, 模块路径为红色。 也可通过同时按压^键, 可以插入模块。 在下列情况下, 可能发生冲突:

  • 编织功能设置到花型中的翻针行上。
    若模块仍旧被插入, 那么在本编织行中的翻针动作将从花型中移除。

  • 一个翻针动作设置到花型中的一个编织行。
    若模块仍旧被插入, 在本编织行中的织针动作将从花型中移除。

  • 模块所指定的横移与花型所指定的横移不同。
    如果插入模块, 模块的横移将应用于花型。

如果切换扩展标志视图或更改为另一个视图,该功能将会被取消激活。 该功能在工艺处理后被自动激活以防止工艺处理后模块的意外插入。
此项, 同样参见...
  • 行调节
  • 工艺模式下的颜色意义。
  • 确定参照行
  • 花型显示
  • 插入


无需调整 - 应用模块合并

通过该设置,可以确定直接插入的模式,要么应用模块中的合并,要么保留花型中的合并
这个设置被激活时，模块将不做行调节插入到花型中，但应用模块中的合并。
使用此功能时, 将以用户看不到的方式取消合并插入。 这样一来, 如果某个花型行含有等于或大于整个模块的工艺行数的工艺行时, 就可以将这个包含几个花型行的模块插入到这个花型行中。

不做行调节插入模块并保持合并：

该功能只可用于工艺处理前的扩展花型。
    • 设计花型被扩展或者花型在工艺模式中生成。
    • 模块中单独工艺行的横移与花型中相应工艺行的横移不匹配。
    • 工艺行显示里工艺视图处于激活状态。
  1. 选择模块。
  2. 运行编辑菜单中的插入功能。

      3. - 或 -

    • 单击默认工具栏中的图标 [image] 。
  3. 激活模块/插入模块 (设置) 菜单中的不做调整-应用模块的合并设置。
  4. 点击图标 [image] 位于模块数据工具栏中。
    • 织物视图和扩展符号视图被打开。
  5. 将模块放置于所需要的工艺行上。
    • 若放置了模块则模块路径为黄色。
      当放置模块时, 可能产生的空行将无法自动被移除。
当存在冲突时, 模块路径为红色。 也可通过同时按压^键, 可以插入模块。 在下列情况下, 可能发生冲突:

  • 编织功能设置到花型中的翻针行上。
    若模块仍旧被插入, 那么在本编织行中的翻针动作将从花型中移除。

  • 一个翻针动作设置到花型中的一个编织行。
    若模块仍旧被插入, 在本编织行中的织针动作将从花型中移除。

  • 模块所指定的横移与花型所指定的横移不同。
    如果插入模块, 模块的横移将应用于花型。

如果切换扩展标志视图或更改为另一个视图,该功能将会被取消激活。 该功能在工艺处理后被自动激活以防止工艺处理后模块的意外插入。
此项, 同样参见...
  • 工艺模式下的颜色意义。
  • 确定参照行
  • 模块数据
  • 插入
  • 花型显示


显示使用中的模块...

显示使用过模块的模块链接:

  1. 运行模块菜单中显示使用中的模块...功能。
    • 模块链接对话框出现, 在对话框中列示出带有模块名称的模块组。
此项, 同样参见...
  • 模块链接 (对话框)


插入限制条件行

I. 插入一行用于生成限制模块的限制条件:

  • 模块编辑器必须在工艺视图中激活。
  • 运行插入限制条件行 功能 ( 模块 菜单下) 。
  • 在最后一个工艺行后将插入一个黄色行。 这行就是限制条件行。 控制列在该行也被置亮为黄色。

II. 对于有几个限制条件行的模块,在已有的行下插入新的行:

    • 有几个限制条件行的模块必须在模块管理器中打开。
  1. 选择要在其下面插入新行的限制条件行。
  2. 运行插入限制条件行 功能 ( 模块 菜单下) 。
    • 在选定的限制条件行下面插入了一个黄色行。
如果你选择了工艺行并运行插入限制条件行功能,限制条件行会作为最后一行被插入。
此项, 同样参见...
  • 生成限制模块


插入限制模块行

I. 插入限制模块行来生成带限制条件的模块:

  • 模块编辑器必须在工艺视图中激活。
  • 运行插入限制条件行 功能 ( 模块 菜单下) 。
  • 在第一个工艺行下面插入一个红色行用于放置限制模块。 这行就是限制模块行。 控制列在该行也被置亮为红色。
如果一对织针要求有几个条件, 那么这些限制条件中的每一个都必须插入一个限制模块行。

II. 对于有几个限制模块行的模块,在已有的行上插入新的行:

    • 有几个限制模块行的模块必须在工艺视图的模块编辑器中打开。
  1. 选择要在其上方插入新行的限制模块行。
  2. 运行插入限制条件行 功能 ( 模块 菜单下) 。
    • 在所选择的限制模块行上面插入一个新的红色行。
如果你选择了工艺行并运行插入限制模块行功能,限制模块行会作为第一行被插入。
此项, 同样参见...
  • 创建模块限制条件。


花型模块管理器...

打开模块管理器用于花型的模块：

  1. 运行模块菜单中的花型的模块管理器...功能。

      2. - 或 -

    • 按组合键Ctrl + F3。
    • 出现带有本地模块和排列的花型的模块管理器。
模块管理器可以运行几次。

点击模块管理器左侧区域的模块组名称, 进而所包含的模块会显示在右侧区域。

此项, 同样参见...
  • 数据库和花型的模块管理器


数据库模块管理器...

打开数据库模块的模块管理器：

  1. 运行模块菜单中的数据库模块管理器...功能。

      2. - 或 -

    • 按 F3键。
    • 出现数据库模块管理器。
数据库模块管理器...可以运行多次。

点击模块管理器左侧区域的模块组名称, 进而所包含的模块会显示在右侧区域。

此项, 同样参见...
  • 数据库和花型的模块管理器


模型

下列功能包含在M1plus主程序的模型菜单中:

更多的信息:
  • 模型编辑器 (生成或编辑模型)...
  • 模型向导(将织可穿模型放到一起)...
  • 模型推码器
  • 生成纯模型
  • 打开和定位模型...
  • 打开并放置模型 （自定义编织顺序）...
  • 重新导入模型
  • 嵌入收针和放针
  • 插入拷针...
  • 模型属性...
  • 添加丢失的边缘
  • 转换模型 (shr)-> 线圈基础模型(shp)
  • 模型另存为
  • 移除模型
  • 编辑模型
此项, 同样参见...
  • 织可穿放针修正


模型编辑器 (生成或编辑模型)...

在模型编辑器中创建或编辑模型:

  1. 运行模型 菜单中的模型编辑器 (生成或编辑模型) ...功能。

      2. - 或 -

    • 按组合键Shift + F11。

      • - 或 -

    • 运行模型 菜单中的 编辑模型 功能。
    • 在模型编辑器 中可以编辑模型。
此项, 同样参见...
  • 模型编辑器


模型向导(将织可穿模型放到一起)...

该功能用于打开模型向导。

打开模型wizard:

  1. 运行模型菜单中的模型向导(织可穿集合模型)...功能。

      2. - 或 -

    • 按组合键Ctrl +Shift + F11。
    • 出现用于将织可穿模型和编织循环合在一起的模型向导。
此项, 同样参见...
  • 模型向导


模型推码器

使用这一功能打开模型推码器 程序。

打开模型推码器:

  1. 运行模型 菜单中的 模型推码器... 功能。
    • 模型推码器 窗口被打开。
此项, 同样参见...
  • 模型推码器(FF)
  • 模型尺寸器(织可穿程序)


生成纯模型

通过该功能生成花型尺寸的模型, 这个模型使用模型属性工具栏中的颜色 [image] 模型部分颜色（模型内）绘画。 这个矩形模型可以通过工具栏里的符号做进一步的编辑。 当手动生成一个模型时,步骤在手动生成一个模型中描述。

生成模型:

    • 打开一个没有模型的花型。
    • 还没有执行工艺处理。
  1. 运行模型菜单中的生成纯模型功能。
    • 符号视图（基本）将会通过矩形，花型尺寸中的空白模型被打开。
此项, 同样参见...
  • 手动创建模型
  • 模型属性


打开和定位模型...

将模型放置到花型上:

    • 花型被打开。
  1. 运行模型菜单中的 打开并定位模型...功能。

      2. - 或 -

    • 按组合键 Alt + F2。
    • 出现打开 对话框。
此项, 同样参见...
  • 打开 (模型)


打开并放置模型 （自定义编织顺序）...

使用此功能时，调出打开对话框，在此为自定义编织顺序的方式选择织可穿模型部分（ shp 文件）。

在花型上放置织可穿模型部分：

    • 织可穿花型被打开。
  1. 运行模型菜单中的 打开并定位模型...功能。
    • 打开对话框出现以选择模型部分
此项, 同样参见...
  • 打开模型 （织可穿切模）...


重新导入模型

该功能用来重新导入先前打开并已定位的模型。
通过模型 (文件类型 *.shk, *.shv, *.shp, *.shr),花型中的织可穿排列将会被保留并且将检查模型高度。
Checkbox active 打开（模型）中的在起始的首行设置模型的设置将被保存。
通过织可穿模型 (文件类型kaw) ,织可穿排列将被重新导入。

重新从数据库导入模型模块

信息16: 本地模型模块被删除。

  1. 调出 模型 / 重新导入模型 / 重新导入模型 (数据库模块)... 菜单。
    • 模型被导入。 本地模型模块被删除。 模块数据库中模型的模型模块被应用到花型中。
    如果必要，保存以前在数据库中的本地模块。

重新导入模型和维护本地模型模块

信息16: 本地模型模块将会继续使用。

  1. 调出 模型 / 重新导入模型 / 重新导入模型 (本地模块)... 菜单。
    • 模型被导入。 本地模块将会被维护并在将来继续使用。
此项, 同样参见...
  • 打开 k&w 模型


嵌入收针和放针

该功能用于插入在花型模型边缘收针和放针的模块。

把收针从模型转移到花型上:

该功能只在工艺模式下可用。
如果你想要在花型中也输入一个边缘组织,必须在插入收针和放针前输入。 否则，边缘组织会覆盖收针或放针。
    • 模型通过模型菜单中的打开并定位模型...功能被定位在花型上。
    • 模型通过剪切模型 [image] 功能从花型从被剪切。
  1. 调出插入收针与放针功能于模型菜单中。
    • 对于已经将收针或放针符号 [image] 输入到 符号视图 (模型) 中的模型边缘, 分配到模型的模块被插入到花型中。


插入拷针...

该功能用于插入在花型模型边缘拷针的模块。

该功能只能在工艺模式下用于织可穿花型。

将模型边缘的拷针插入花型中:

    • 模型已定位在花型上。
    • 模型将花型剪切。
    • 用于收针和放针的模块被插入花型。
    • 用于边缘组织的模块被插入花型。
  1. 运行模型 菜单中的 插入拷针 功能。
    • 将模型边缘的拷针插入花型中。


模型属性...

本功能调出模型属性对话框, 可以显示并修改模型属性。

显示模型属性:

    • 首先必须打开一个带模型的花型或者模型视图[模型]。
  1. 运行模型 菜单中的 模型属性...功能。

      2. - 或 -

    • 运行符号视图 (模型) 级联菜单中的模型属性功能。
    • 模型属性 对话框出现。
此项, 同样参见...
  • 模型属性


添加丢失的边缘

用这一功能可以加入丢失的边缘。

加入模型边缘:

    • 模型通过文件/新模型（shr）...功能在模型编辑器中新生成。
    • 模型通过模型编辑器中的文件/打开...功能打开。
  1. 调出扩展丢失的边缘功能在模型 菜单中。
    • 出现加入丢失的边缘对话框。
  2. 输入边缘组织、收针和放针的值。
  3. 点击OK确认。
    • 丢失模型边缘将被加入。
此项, 同样参见...
  • 符号视图 (模型)
  • 添加丢失的边缘(对话框)


转换模型 (shr)-> 线圈基础模型(shp)

通过该功能，将打开的shr模型转换为shp模型并保存。
如果在共享模型中仍然没有边缘颜色, 则在转换过程自动中添加。
如果共享模型包括数个相邻模型部分, 则在转换时生成数个单独模型。 每个模型部分必须至少被一列模型外部分开。 生成的单独模型的名称按顺序编号，因此可以将这些模型文件区分开来。

模型转换:

  1. 调用 模型 / 转换模型 (shr) -> 线圈基础模型 (shp) 功能。
    • 出现 shr -> shp转换 对话框,在此输入线圈密度和转换的长度单位。
      按OK键转换模型, 可在 另存为 对话框中将模型以其他名字保存。


模型另存为

利用这个功能可以将全成形花型的模型保存起来以便用于其它花型。

I. 将花型的模型另存为单独的文件:

    • 激活全成形花型。
  1. 调出模型菜单中的将模型保存为功能。
    • 出现 模型另存为 对话框。
此项, 同样参见...
  • 模型另存为(对话框)


移除模型

使用该功能可以取消模型的定位。

如果模型已经被剪切,通过符号导入不带模型的花型状态 [image] 基本花型。

I. 删除一个模型:

    • 通过打开并定位模型...功能,从模型菜单中选择模型,但已经被剪切过了。
  1. 运行模型 菜单中的 移除模型功能。

      2. - 或 -

    • 按住Alt+F8。
    • 打开和定位模型 功能将被取消。
在定位模型时,移除模型功能也显示在级联菜单中。
此项, 同样参见...
  • 打开和定位模型...


编辑模型

该功能用于打开并定位模型文件。

  • 全成型模型(*.*.shv)会在模型编辑器中打开。

  • 织可穿模型(*.kaw)会在模型向导中打开。

打开模型文件(*.*.shv):

  1. 调出模型/编辑模型:<模型文件>菜单。
    • 模型编辑器出现, 在此可预览并编辑模型文件。

如果没有模型显示在从模型生成的花型中, 那么 编辑模型功能显示为灰色。
如果花型中有从裁剪模型创建的模型, 那么裁剪模型的文件名和保存的路径一起显示出来。

模型文件的名称也显示在 模型属性对话框中。
此项, 同样参见...
  • 模型属性


花型参数

M1plus主程序的花型参数菜单中有以下功能:

功能

目标

配置

打开带有花型参数的配置对话框。

变更机器/机号/Setup类型...

为花型选择一个新机器，针距或者Setup类型。

机器属性...

为花型选择机器属性。

工艺行数据

调出表格:

  • 导纱器...

  • 横移..

  • 打印...

  • 编织序列...

  • 功能调出...

线圈长度...

打开线圈长度表并将线圈长度分配到花型或模块上。

线圈长度(第二个线圈张力)...

打开线圈长度表并将线圈长度(第二个线圈张力)分配到花型或模块上。

匀整...

打开PNP选项并将匀整功能分配到花型或模块上。

织物牵拉...

打开织物-牵拉表并将织物牵拉分配到花型或模块上。

辅助牵拉...

打开织物牵拉表并将织物牵拉分配到花型或模块上。

循环...

给花型或者模块设定循环。

机速...

打开机头速度表并将机头速度分配到花型或模块上。

横移修正...

打开横移修正表并将横移修正分配到花型或模块上。

Setup 数据

在 Setup2 编辑器中打开Setup数据。

将不用的条目从花型参数表中删除

减小花型记忆的大小。
: 新花型将自动得到清理。

总花型参数...

打开总体参数对话框。
: 当花型或模块打开时该功能不可用。

更多的信息:
  • 配置
  • 变更机器/机号/Setup类型...
  • 机器属性...
  • 工艺行数据
  • 线圈长度...
  • 线圈长度(第二个线圈张力)...
  • 匀整...
  • 织物牵拉...
  • 辅助牵拉...
  • 循环...
  • 机速...
  • 横移修正...
  • 总花型参数...
此项, 同样参见...
  • YD/YDI (选项卡)
  • YC / YCI (选项卡)
  • M1plus上的Setup2编辑器：


配置

该功能用于打开带有应用到整个花型或模块设置的配置对话框。

调出激活花型或模块的配置对话框

    • 花型或者模块被打开。
  1. 运行花型参数菜单中的配置...功能。

      2. - 或 -

    • 按组合键Shift + F9。
    • 设置对话框显示。
此项, 同样参见...
  • 设置/k&w 设置


变更机器/机号/Setup类型...

利用这个功能,您可以为当前花型选择其它机器、针距或者Setup类型用于创建其它机型的编织程序。

当您变更机器时, 导纱器说明将被拒用。 同样, 提供了新机器的导纱器说明。 如果只是变更机号, 也同样适用。
如果你想要改变机号并保留预设的导纱器,请使用花型参数菜单中的机器属性...功能。

为当前花型选择另外的机型:

  1. 导入工艺前的花型
  2. 运行花型参数菜单中的更改机器/针距/Setup类型...功能。
    • 出现选择机器 对话框。
  3. 选择新机器并确认对话框点击 OK。
  4. 确认提示为新针距应用线圈长度数据？点击 是 是 或 否 。
  5. 为新机器调整花型。

      6. - 或 -

    • 保持花型不变。
    • 为所选择的机器转化花型
特殊机器（CMS S ）的花型不能转变。


机器属性...

本项功能用来为激活的花型机器修改机器属性。

为激活的花型修改机器属性:

  • 运行花型参数菜单中的机器属性...功能。
  • 打开机器属性对话框, 在该对话框中机器属性可以被设置。
此项, 同样参见...
  • 机器属性


工艺行数据

下列功能可在工艺数据菜单中使用:

功能 | 目标
导纱器 | 打开导纱器选项卡在 工艺行数据 对话框中。
横移 | 打开横移选项卡在 工艺行数据 对话框中。
打印 | 打开打印选项卡位于 工艺行数据 对话框中。
编织过程 | 打开编织顺序选项卡在 工艺行数据 对话框中。
功能调用 | 打开功能调出选项卡在 工艺行数据 对话框中。
更多的信息:
  • 导纱器...
  • 横移..
  • 打印...
  • 编织序列...
  • 功能调出...


导纱器...

该功能用于显示工艺行数据对话框中的导纱器选项卡。

显示当前花型或模块的工艺行数据中的 导纱器 选项卡:

  • 运行花型参数/工艺行数据菜单中的导纱器功能。
  • 工艺行数据 对话框出现, 显示导纱器选项卡 。
该功能只可用于扩展花型或者工艺花型。
此项, 同样参见...
  • 导纱器选项卡


横移..

该功能用于显示工艺行数据对话框中的横移选项卡。

显示当前花型或模块的工艺行数据中的 横移 选项卡:

  • 运行花型参数/工艺行数据菜单中的横移功能。
  • 工艺行数据 对话框出现, 显示横移选项卡 。
没有花型被打开时此功能无效。
此项, 同样参见...
  • 横移选项卡


打印...

该功能用于显示工艺行数据对话框中的打印选项卡。

显示当前花型或模块的工艺行数据中的 打印 选项卡:

  1. 运行花型参数/工艺行数据菜单中的打印功能。
    • 工艺行数据 对话框出现, 显示PRINT选项卡 。
没有花型被打开时此功能无效。
此项, 同样参见...
  • PRINT 按键


编织序列...

该功能用于显示工艺行数据对话框中的编织顺序选项卡。

显示当前花型工艺行数据的 编织顺序 选项卡:

  1. 运行花型参数/工艺行数据菜单中的编织顺序功能。

      2. - 或 -

    • 调出纱线区域视图控制列级联菜单的显示/编辑编织顺序功能。

      • - 或 -

    • 按住Ctrl+F9 键。
    • 工艺行数据 对话框出现, 显示编织顺序选项卡 。
该功能只有在工艺花型打开时有效。
此项, 同样参见...
  • 编织顺序选项卡


功能调出...

该功能用于显示工艺行数据对话框中的功能调入选项卡。

显示当前花型工艺行数据的 功能调出选项卡:

  • 运行花型参数/工艺行数据菜单中的功能调入功能。
  • 工艺行数据 对话框出现, 显示功能调入选项卡 。
没有花型被打开时此功能无效。
此项, 同样参见...
  • 功能调出选项卡


线圈长度...

这项功能用于打开线圈长度表。

打开线圈密度表。

  1. 运行花型参数菜单中的线圈长度功能。

      2. - 或 -

    • 按组合键Ctrl + L。
    • 线圈长度表出现, 可以在此编辑线圈长度。
此项, 同样参见...
  • 线圈长度表


线圈长度(第二个线圈张力)...

该功能用于打开第二段线圈张力的线圈长度表。

打开线圈密度表。

  • 调出 花型参数 / 线圈长度 (第二段线圈张力) 菜单。
  • NPS表出现, 可以在此编辑第二段线圈张力线圈长度的输入。
此项, 同样参见...
  • NPS-表


匀整...

该功能用于打开PNP表格。

打开PNP表格:

  • 运行花型参数菜单中的恢复功能。
  • 出现PNP表格，可以在此进行线圈匀整条目的编辑。
此项, 同样参见...
  • PNP-表


织物牵拉...

这项功能用于打开织物牵拉表。

打开织物牵拉表:

  1. 运行 花型参数菜单中的 织物牵拉功能。

      2. - 或 -

    • 按组合键Ctrl + W。
    • 织物牵拉表出现, 可以在此编辑打开织物牵拉。
此项, 同样参见...
  • 织物牵拉表


辅助牵拉...

这项功能用于打开辅助牵拉表。

打开辅助牵拉表：

  1. 运行 花型参数菜单中的 辅助牵拉...功能。
    • 辅助牵拉表出现，可以在此编辑牵拉条目。
此项, 同样参见...
  • 辅助牵拉表


循环...

此功能将打开循环对话框或者为花型行或者列分配循环, 这样一来无须手画花型的重复部分。 此处, 仅须下拉一次重复部分。

设置花型的循环:

    • 工艺视图必须被激活。
  1. 选择花型中要设置循环的列或者行。
  2. 运行花型参数菜单中的循环...功能。

      3. - 或 -

    • 按组合键Ctrl + R。
    • , 循环显示出对话框, 在该对话框中为输入循环
循环部分的设置被采用到循环对话框中的类型列中。 其它条目数据转到循环表中的同名列。
条目的颜色也在工艺视图的控制列或者列栏中显示。
直接打开循环表, 无需选择即可调出该项功能。
此项, 同样参见...
  • 循环
  • 控制列
  • 列号栏
  • 循环


机速...

这项功能用于打开机头速度表。

打开机头速度表:

  1. 运行花型参数菜单中的机头速度功能。

      2. - 或 -

    • 按组合键Ctrl + Alt + V。
    • 机头速度表出现, 可以在此编辑机头速度。
此项, 同样参见...
  • 机速表


横移修正...

这项功能用于打开横移修正表。

打开横移修正表:

  • 运行花型参数菜单中的横移修正功能。
  • 横移修正表出现, 可以在此编辑横移修正条目。
此项, 同样参见...
  • 横移修正表
  • PNP-表


总花型参数...

总体花型参数是当生成新花型时所采用的花型参数。 可以通过总体花型参数...功能显示或更改总体花型参数。
总体花型参数是配置对话框和花型参数表以及Setup中参数的基础。
特殊的机器和针型需要单独的花型参数。 这些花型参数被默认保存在带有机器分类和针型标签的文件中。
示例: D:\ Stoll\ M1plus\ 4.x.xxx\ ConfigData\ GlobalParameters_752_E9.2.mdv
在新花型对话框中选择特殊机器和针型时，自动导入带有相应花型参数的文件。

当花型或模块打开时该功能不可用。
对于某个模块而言, 其参数可取自全花型参数。 但它们不能修改。 然而, 可以增加和编辑自己的输入。

显示花型总参数:

    • 不能打开任何花型或模块。
  1. 运行花型参数菜单中的总体花型参数...功能。
    • 总花型参数 对话框出现，在此可以调用下列对话框和花型参数表：
    按键 |  | 目标
配置选项
 | 默认 | 配置
 | 织可穿 | 织可穿配置
线圈密度表 |  | 线圈密度表
织物牵拉表 |  | 织物牵拉表
辅助牵拉表 |  | 辅助牵拉表
机头速度表 |  | 机头速度表
横移修正表 |  | 横移修正表
Sintral 功能 |  | Sintral 功能
NPS 表 |  | NPS 表 信息16 : 仅适用于 CMS x30 S
PNP表 |  | PNP 表 信息16 : 仅适用于 CMS x30 S

对于特殊机器类型和针型更改总体花型参数：

    • 新花型或模块还不能存在。
  1. 打开带有机器分类和针型标签的花型参数文件。
    示例: D:\ Stoll\ M1plus\ 4.x.xxx\ ConfigData\ GlobalParameters_752_E9.2.mdv
    • 出现带有机器分类和针型标签的总体参数对话框。
  2. 更改需要的设置。
  3. 保存更改的花型参数文件。
    • 该机器和针型的新花型和模块会在更改的总体花型参数的基础上生成。
此项, 同样参见...
  • 常规选项卡
  • 花型参数表
  • 横移修正表


MC 程序

下列功能包含在M1plus主程序的MC程序菜单中:

功能 |  | 目标
Sintral 功能... |  | 为花型配置Sintral的各种功能。
生成MC 程序 |  | 从花型生成 ( JAC/SIN/SET) 编织程序。
运行Sintral 检查 |  | 检验编织程序。
将MC程序导入机器 |  | 将编织程序上载到机器上。
保存MC程序 | Cardimag... | 在硬盘上将编织程序保存为Cardimag.img 文件。
 | KMC... | 将编织程序保存在外部数据存储Knit-Memory-Card 中。
 | 软盘... | 把编织程序存储到软盘上。
输入MC设置 | Setup文件... | 将Setup数据导入M1plus。
 | Cardimag... | 将img文件的设置数据导入M1plus。
 | KMC... | 将KMC的设置数据导入M1plus。
显示MC程序 | Sintral | 显示编织程序的SINTRAL文件。
 | MC 提花 | 显示编织程序的提花文件 ( 压缩) 。
 | 解压MC提花 | 显示未压缩编织程序的提花。
 | Setup | 显示编织程序的SET UP数据。
解压缩MC程序 |  | 从花型中导出编织程序 ( JAC/SIN/SET) 。
生成顺序 |  | 打开顺序编辑器,创建T11机器的顺序。 : 只适用于ST611 、ST711或者ST811。
更多的信息:
  • Sintral 功能...
  • 生成MC 程序
  • 运行Sintral 检验...
  • 将MC程序导入机器...
  • Cardimag... (保存MC程序)
  • KMC... (保存MC程序)
  • 软盘... (保存MC程序)
  • Setup文件... (输入MC设置)
  • Cardimag... (输入MC设置)
  • KMC... (输入MC设置)
  • Sintral (显示MC程序)
  • MC 提花 (显示MC程序)
  • 未解压缩的MC 提花 (显示MC程序)
  • MC 设置 (显示MC程序)
  • 导出MC程序...
  • 通过...生成序列


Sintral 功能...

这项功能被用于向花型分配Sintral功能。

打开Sintral功能表:

  1. 运行MC程序菜单中的Sintral编辑器功能。

      2. - 或 -

    • 按组合键Ctrl + Alt + F。
    • 显示Sintral 功能对话框。
此项, 同样参见...
  • Sintral 功能


生成MC 程序

利用此功能, 机器的编织程序 ( Sintral, 提花与设置) 将从花型中生成。 这个编织程序包括以下数据:

  • Sintral ( SIN) : 编织指令

  • MC 提花 ( JAC) : 花型包

  • Setup ( SET) : 数值 ( 纱线长度控制、 花型参数、导纱器)

为机器创建编织程序:

    • 激活的花型已进行了工艺处理。
  1. 运行MC程序菜单中的生成MC程序功能。

      2. - 或 -

    • 按 F11 键。
    • 生成编织程序所必须的数据 ( JAC/SIN/SET) 并且保存在花型文件中。 如果花型必须被拆分, 则在拆分花型对话框里进行。
    利用同菜单中的Sintral 检验功能对自动生成的程序进行检验。
此项, 同样参见...
  • 拆分花型
  • 运行Sintral 检验...


运行Sintral 检验...

该功能用于测试花型的编织程序(Sintral )或者任何其他需要的(已解压缩)编织程序。

如果花型中包含过时的编织程序数据那么在导出过程中将会出现一个提示。 这是由于生成编织程序之后又改变了花型而造成的。

用Sintral检验检测激活花型的编织程序:

    • 当前花型的编织程序已经生成。
  1. 在处理步骤工具栏里调用 [image] 运行Sintral检验...。

      2. - 或 -

    • 按组合键Ctrl + F11。

      • - 或 -

    • 运行MC程序菜单中的执行Sintral检验...功能。
    • Sintral 检验启动，从花型中临时提取出来的编织程序文件被导入。
      点击 开始按钮运行检验程序。

利用 Sintral检验 可以连续的打开和检测编织程序。

您将在Sintral编辑器 CMT 211中找到(UltraEdit-32) 的用于检验编织程序的语法检验 。
此项, 同样参见...
  • Sintral 检查 (程序)


将MC程序导入机器...

如果机器与花型工作站已经连网, 可以用这个功能将花型和机器数据调入机器。

文件Sintral (*.sin), 提花(*.jaq)和安装(*.set)可以从花型载入机器。 在这个过程中, 数据自动从花型中提取出来。
此外, 可以将 定单 (*.ord) 导入到内存中。

联机向机器存储器输入花型和机器数据:

    • 在机器管理器中, 一台机器将被定义为默认机器。
  1. 运行MC程序菜单中的将MC程序导入机器...功能。
    • , 机器管理器被打开。 出现 数据调入机器 对话框, 在这里你可以选择硬盘上的花型然后开始调入。
在窗口管理器中的花型文件上单击鼠标右键, 从而打开文本菜单。 本级联菜单包括功能发送/在线Mc管理器, 通过该管理器, 您也可以上载在线花型/机器数据到机器内存当中。 无需为了实现此目的而运行M1plus主程序。

如果没有机器被指定为默认机器, 您可以将机器管理器中的花型/机器数据调入到机器内存当中, 使用功能上载数据到机器上。
此项, 同样参见...
  • 机器管理器
  • 数据读入机器


Cardimag... (保存MC程序)

通过本功能, 编织程序 ( Sintral) 和/或机器和命令数据能够保存到硬盘上的一个Cardimag。img文件中。

将激活的编织程序数据以img文件形式保存到硬盘:

    • 花型被打开。
  1. 运行MC程序/保存MC程序菜单中的Cardimag...功能。
    • 将数据保存到img文件对话框出现，在此可以进行保存操作的相关设置。
此项, 同样参见...
  • 数据存到 .img 文件上
  • 编织记忆卡...


KMC... (保存MC程序)

通过该功能,编织程序( Sintral)和/或机器和命令数据被保存到外部数据存储Knit-Memory-Card 中。

保存当前花型的编织程序到 编织记忆卡上:

    • 花型被打开。
  1. 运行MC程序/保存MC程序菜单中的KMC...功能。
    • 把数据保存到编织记忆卡对话框显示出来, 在该对话框中, 您可以对存储进行所需的限制。
利用这个功能你可以直接从花型保存编织程序, 数据自动被导出。 但是你也可以保存其他任何需要的编织程序到KMC上。
此项, 同样参见...
  • 保存数据到编织记忆卡 ( 对话框)
  • 编织记忆卡...


软盘... (保存MC程序)

利用这个功能可以将编织程序 ( Sintral) 和/机器数据保存到外部数据载体软盘上。 数据即可以以 Cardimag。img文件的格式也可以以单个文件的格式保存。

保存编织程序到软盘中:

    • 花型被打开。
  1. 运行MC程序/保存MC程序菜单中的软盘...功能。
    • 将数据保存到软盘对话框出现, 在该对话框中, 你可以对保存进行指定。
编织程序被直接保存在具有存储功能的花型中。
此项, 同样参见...
  • 把数据保存在软盘中 ( 对话框)
  • 编织记忆卡...


Setup文件... (输入MC设置)

这个功能用来将setup数据导入到花型中。
可以导入以下文件中的 setup 数据。

  • set文件用于Setup1数据的导入

  • setx文件用于Setup2数据的导入

  • zip文件用于Setup2数据的导入

导入数据并分配到花型中:

    • 花型被打开。
  1. 调出 MC 程序 / 导入 MC Setup / Setup 文件... 菜单。

      2. - 或 -

    • 按下组合键Alt + F12。
  2. 在导入Setup对话框中选择要导入的文件并用导入键确认。
  3. 信息16: 仅用于 Setup1 数据
    在下列对话框中, 选择要导入的数据并用OK键确认。


Cardimag... (输入MC设置)

这项功能用来从保存在img文件中的setup文件中导入数据。

导入Setup文件的数据:

  1. 运行MC程序/导入MC设置菜单中的Setup文件...功能。
    • 出现 从 img 文件导入Setup对话框。 在此可选择img 文件。
      点 导入按钮确认设置。
      您可以用取消按钮来退出对话框, 不应用这些设置。


KMC... (输入MC设置)

该功能用于从保存在Knit-Memory-Card 上的Setup文件中导入数据。

导入Setup文件的数据:

  1. 运行MC程序/导入MC设置菜单中的KMC...功能。
    • 出现从 KMC导入安装对话框。 在这里, 您可以从记忆卡索引中选择文件。
      使用OK 按钮您可以确认这些设置。
      您可以用取消按钮来退出对话框, 不应用这些设置。


Sintral (显示MC程序)

本功能可以从花型文件中提取出Sintral数据并以写保护的形式在文本编辑程序中加以显示。

显示当前花型的编织程序的Sintral 文件:

    • 当前花型的编织程序已经生成。
  1. 运行MC程序/显示MC程序菜单中的Sintral功能。

      2. - 或 -

    • 按组合键Alt + F10。
    • 取决于程序设置, 通过解压缩文件McDataTmp.sin打开文本编辑程序UltraEdit-32或Sintral编辑器程序。
如果你想要编辑数据,使用同一菜单中的解压缩MC程序...功能来解压缩并打开Sintral编辑器中的<花型名称>。wkt文件。
此项, 同样参见...
  • Sintral 编辑器
  • 程序设定
  • Sintral 编辑器 (UltraEdit-32)


MC 提花 (显示MC程序)

该功能解压缩花型文件中的提花数据并在Sintral编辑器中显示为写保护。
显示的内容和提花的压缩格式一致。

显示当前花型编织程序的提花文件:

    • 当前花型的编织程序已经生成。
  1. 调出MC 程序 / 显示 MC 程序 / MC提花 菜单
    • 取决于程序设置, 通过导出文件McDataTmp。jac, 文本编辑程序可以在UltraEdit-32或Sintral编辑器程序中打开。
如果你想要编辑数据,在同一菜单中调出MC程序/解压缩MC程序...菜单并打开Sintral编辑器中的文件<花型名称>.jac。
此项, 同样参见...
  • 程序设定
  • Sintral 编辑器
  • Sintral 编辑器 (UltraEdit-32)


未解压缩的MC 提花 (显示MC程序)

该功能解压缩花型文件中的提花数据并在Sintral编辑器未解压缩 (WKT 文件) 中显示为写保护。

解压缩显示当前花型的编织程序的提花数据:

    • 当前花型的编织程序已经生成。
  1. 调出MC 程序 / 显示 MC 程序 / 未解压缩的MC提花 菜单
    • 取决于程序设置, 通过导出文件McDataTmp。jac, 文本编辑程序可以在UltraEdit-32或Sintral编辑器程序中打开。
如果你想要编辑数据,在同一菜单中调出MC程序/解压缩MC程序...并打开Sintral编辑器中的文件<花型名称>。wkt。
此项, 同样参见...
  • 程序设定
  • Sintral 编辑器
  • Sintral 编辑器 (UltraEdit-32)


MC 设置 (显示MC程序)

本功能可以从花型文件中提取出Setup数据并以写保护的形式在文本编辑程序中加以显示。

显示当前花型编织程序的Setup文件:

    • 当前花型的编织程序已经生成。
  1. 运行MC程序/显示MC程序菜单中的MC设置功能。
    • 解压缩的文件McDataTmp.set将会显示在MC设置对话框中。
如果你已经使用同一菜单中的导入MC程序/MC设置...功能, 该功能可用于没有编织程序的花型。
如果你想要编辑数据,使用同一菜单中的解压缩MC程序...功能来解压缩并打开Sintral编辑器中的<花型名称>。wkt文件。


导出MC程序...

该功能将Setup数据 (mdv) 从花型文件中解压缩出并作为单个文件保存。
如果花型中包含过时的编织程序数据那么在导出过程中将会出现一个提示。 这是由于生成编织程序之后又改变了花型而造成的。
如果文件名与编织机的文件名规则不匹配, 那么将自动调整文件名并显示出相应的信息。

从激活花型中导出Setup数据:

    • 当前花型的编织程序已经生成。
  1. 运行MC程序菜单中的解压缩MC程序...功能。
    • 对话框 提取 jac/sin/set 数据... 出现，这里您可以指定文件名和选择目录。

在下列情况下，解压缩时不会生成Setup文件:

  • 在配置对话框的Sintral选项卡中，选择了 Checkbox active Setup1总是在Sintral中。

  • 为花型所选定的机器无法处理Setup文件。

sin/jac/set 文件 (或仅仅 set 文件) 可以从 Windows浏览器 下的 mdv 文件直接导出。 级联菜单Extract_sin_ jac_set和Extract_set可用于此目的.
Setup2数据将被打包在ZIP档案中。
此项, 同样参见...
  • Setup文件... (输入MC设置)


通过...生成序列

该功能用来定义ST611 , ST711 或 ST811 机型的顺序。

定义顺序:

  1. 运行MC程序菜单中的生成顺序功能。
    • 打开 顺序编辑, 定义顺序。
此项, 同样参见...
  • 连续编织编辑


工具

下列功能包含在M1plus主程序的工具菜单中:

更多的信息:
  • 机器管理器
  • Sintral 编辑器...
  • 顺序编辑器...
  • 顺序表编辑器...
  • 编织记忆卡...
  • 显示进程日志...
  • Sintral 检验...
  • 定单菜单...
  • 程序设置...
  • 编辑图片...


机器管理器

该功能用于开启机器管理器。 在机器管理器中你把自己的机器放在一起或者显示机器的属性。

启动机器管理器:

  • 运行工具 菜单中的机器管理器... 功能。
  • , 机器管理器被打开。
此项, 同样参见...
  • 机器管理器


Sintral 编辑器...

此项功能是用来开始一个文本模型的。 可以在这个编辑器中打开和编辑编织程序(jac/sin/set)。

启动 Sintral 编辑器:

  1. 调出工具菜单中的Sintral编辑器...功能。
    • 取决于程序设置, 文本编辑程序UltraEdit-32或Sintral编辑器程序被打开。
此项, 同样参见...
  • Sintral 编辑器
  • Sintral 编辑器 (UltraEdit-32)
  • 程序设定


顺序编辑器...

通过该功能你可以开启顺序编辑器,打开并编辑顺序文件 (SEQ) 。

启动顺序编辑器:

  • 调出工具/顺序编辑器菜单
  • 打开序列编辑器。
此项, 同样参见...
  • 连续编织编辑


顺序表编辑器...

通过该功能你可以开启顺序列表编辑器,打开并编辑顺序列表文件 (SEL) 。

启动顺序编辑器:

  • 调出工具/顺序列表编辑器...菜单
  • 打开序列编辑器。
此项, 同样参见...
  • 序列表编辑器


编织记忆卡...

把由M1plus生成的编织程序(Sintral)复制到机器的外部数据存储中。

  • 调出 工具/编织记忆卡...菜单。
  • Stoll 编织记忆卡程序开始。
此项, 同样参见...
  • STOLL 编织记忆卡 ( KMC)


显示进程日志...

日志文件作为花型工艺处理的记录自动生成并保存在花型文件中。

打开花型工艺处理的日志:

  • 激活的花型已进行了工艺处理。
  • 工艺助手 对话框没有打开。
  • 运行工具菜单中的显示处理的日志...功能。
  • 对话框工艺助手信息:<花型名称>出现。 在日志文件中将显示出所显示的工艺规则、所发生的故障与问题以及其解决方法。
此项, 同样参见...
  • 工艺助手信息:<花型名称>
  • 工艺助手


Sintral 检验...

通过该功能开始Sintral检验,测试编织程序。

用于附件机CMT 211编织程序的语法检验位于Sintral编辑器(UEdit)中。

开始Sintral检验程序:

  • 调出工具/Sintral检验...菜单。
  • Sintral 检查 开始。
    测试程序可以通过开始键在打开Sintral文件后开始运行。
利用MC程序菜单中的执行Sintral检验...功能 (Ctrl+F11)，可以测试当前花型的编织程序(Sintral)。
此项, 同样参见...
  • Sintral 检查 (程序)


定单菜单...

该功能用于开启文本编辑器Order.exe 。 在此你可以打开和保存定单文件 ( *.ord) 。

启动Order文本编辑器:

  • 调出工具/命令菜单菜单。
  • 定单程序被启动。
此项, 同样参见...
  • 定单


程序设置...

该功能用于使用相同名称对在对话框中的M1plus (例如自动保存) 进行总体设置。

对M1plus进行设置:

  • 运行工具 菜单中的程序设置...功能。
  • 程序设置对话框显示。
此项, 同样参见...
  • 程序设定


编辑图片...

用 工具菜单中的编辑图片... 功能可以调用 ImageStoneIcon ImageStone 程序。
利用这个程序在将图片导入 M1plus之前对图片进行编辑。

  • 将图片尺寸调整到花型尺寸

  • 调节像素

  • 调节文件格式

ImageStoneIcon ImageStone 程序的语言为英文。
该程序没有在线帮助。
此项, 同样参见...
  • 在照片编辑器里准备图片


窗口

下列功能包含在M1plus主程序的窗口菜单中:

更多的信息:
  • 新窗口
  • 层叠
  • 横向平铺
  • 纵向平铺
  • 最小化所有窗口(A)
  • 打开视图列表


新窗口

打开花型激活视图的新窗口。

  • 运行窗口菜单中的新窗口功能。
  • 一个用于花型的激活视图新窗口将被打开并添加到已存在的窗口中。
该功能只有在花型或模块被打开时有效。
打开窗口的列表 显示在窗口中。


M1plus联机帮助 新窗口 窗口 横向平铺 .. .. http://support.stoll.com ....

层叠

所有打开的窗口都以同样尺寸显示。 最小化的窗口图标排列在屏幕的底边。


M1plus联机帮助 层叠 窗口 纵向平铺 .. .. http://support.stoll.com ....

横向平铺

所有已经打开的窗口以最优化的尺寸水平排列。 最小化的窗口图标排列在屏幕的底边。


M1plus联机帮助 横向平铺 窗口 最小化所有窗口(A) .. .. http://support.stoll.com ....

纵向平铺

所有打开的窗口都将垂直相邻排列。 最小化的窗口图标排列在屏幕的底边。


M1plus联机帮助 纵向平铺 窗口 打开视图列表 .. .. http://support.stoll.com ....

最小化所有窗口(A)

最小化的窗口图标排列在屏幕的底边。


M1plus联机帮助 最小化所有窗口(A) 窗口 .. .. http://support.stoll.com ....

打开视图列表

所有打开花型的视图都以列表形式出现在窗口菜单中。
选择名称时,该视图被带到顶部。


问号 (?)

下列功能包含M1plus主程序的?菜单中:

功能 | 目标
帮助主题 | 启动在线帮助。
Sintral袖珍卡 | 将带有 TC 机 Sintral命令和直接命令的袖珍手册作为联机帮助打开。
关于 Stoll M1 plus | 显示版本号码。
更多的信息:
  • 帮助主题
  • Sintral 袖珍指令手册
  • 关于 Stoll M1 plus...


帮助主题

M1plus拥有在线帮助功能,所有的功能及其使用在其中都有描述。

I. 启动在线帮助:

  • 调出帮助菜单中的帮助主题功能。
  • 在线帮助启动并显示 M1plus帮助窗口中。
你可以在光标位置开始使用上下文敏感帮助。

II. 调出上下文敏感帮助信息:

  1. 单击默认工具栏中的图标 [image] 。
    • 光标上出现一个问号。
  2. 点击M1plus内需要帮助的位置。

      3. - 或 -

    • 将光标放在M1plus内需要帮助的位置上。
      - 并且 -
      按键盘上的F1 键。
    • 显示出关于所选定功能的帮助信息。
此项, 同样参见...
  • 调出M1plus帮助


Sintral 袖珍指令手册

这个功能用于打开袖珍卡，它包含用于TC机的Sintral命令和直接命令。

打开Sintral 袖珍卡：

  • 在 ? 菜单中调出 显示袖珍卡 功能。
  • Sintral 袖珍卡以在线帮助形式打开。


关于 Stoll M1 plus...

显示当前M1plus版本的版本号:

  • 运行? 菜单中的关于STOLL M1plus... 功能。
  • 出现关于STOLL M1plus对话框, 下列说明包含在其中:

  • 版本号

  • 版权


工具栏 (M1plus)

M1plus主程序有几个工具栏. 您可以将它们显示或隐藏在视图/工具栏 菜单里. 如果工具栏处于显示状态那么功能的前面将出现一个对勾.

下列工具栏包含在M1plus主程序中:

更多的信息:
  • 默认
  • 缩放
  • 注释
  • 处理步骤
  • 花型显示
  • 画图工具
  • 花型颜色
  • 模块数据
  • 模块
  • 织针动作 - 线圈长度
  • 模型属性
  • 状态栏
  • 颜色排列
  • 织可穿花型显示


默认

M1plus主程序中的标准工具栏

下列符号包括在默认工具栏中:

功能 | 目标
新建 | 创建新花型.
打开 | 打开一个已保存的花型.
保存 | 保存当前花型.
剪切 | 把花型当中的一部分从花型中删除同时作为花型元素保存到粘贴缓冲器上.
复制 | 将所选区域作为一个花型元素保存到粘贴缓冲器上. 没有或带有空行
插入 | 把一个花型单元插入到花型中.
对称插入 | 在花型中将花型元素在对称位置插入.
从区域创建模块 | 从花型中所选区域创建一模块. 没有或带有空行
从选择区域生成新的模块排列 | 从整个带有至少2种颜色的选定工艺行中生成模块排列.
从选择区域生成新的颜色排列 | 从整个带有至少2个翻针处理的选定工艺行中生成颜色排列.
撤消 | 撤消上一步操作.
重做 | 恢复上次撤消的操作.
上下文敏感帮助 | 显示主题帮助.


缩放

M1plus主程序有一个缩放工具栏, 可以根据需要在屏幕上定位。 可以用 视图/工具栏 菜单中的 缩放 功能来显示或隐藏。 如果工具栏处于激活状态, 那么功能的前面将出现一个对勾。

M1plus主程序中的缩放工具栏

下列单元包括在缩放工具栏中:

功能 | 目标
大缩放幅度 | 将显示放大一级。
小缩放幅度 | 将显示缩小一级。
缩放幅度设定 | 将缩放级别设置为1到13。 缩放级别10对应于100%。
全视窗口 | 选择一个缩放级别使整个花型都可以在整个窗口里显示出来。

花型的各个视图的显示尺寸都可用缩放工具栏来更改。 可以直接选择一个缩放幅度，也可以选择一步步放大或缩小。

您也可以用如下按钮改变缩放比例：
在光标所在位置进行缩放。
a)
键盘上的+ 和 - 键
b)
Z键用于全视图。 点几次这个按键在Z缩放比例和以前使用的缩放比例之间进行切换。
c)
鼠标滚轮或Ctrl + 鼠标滚轮（取决于程序设置/其他）。
⇨
光标位于视图内时：
在光标位置进行缩放。 如果可能，光标位置将保持不变。
⇨
光标位于视图外时：
在视图的中心位置缩放。

I. 直接设置缩放尺度:

  1. 点击缩放尺度旁的符号 tb tooloptions arrow 。
    • 打开缩放尺度的列表。
  2. 选择一缩放尺度。
    • 缩放尺度显示在列表中。 激活窗口中花型的显示尺寸可根据选择的缩放尺度进行调整。

II. 修改缩放尺度:

  1. 点击 [image] 或者 [image] 按钮, 转换至下一个较高或者下一个较低的放大幅度。
此项, 同样参见...
  • 在光标位置的缩放


注释

M1plus主程序有一个模块工具栏, 可根据需要在屏幕上定位. 您可以用 视图/工具栏 菜单里的花型显示功能将其显示或隐藏。 如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

M1plus主程序中的注释工具栏

在工具栏中包含下面的图标:

功能 | 目标
第一个注释 | 转到第一个注释.
前一个注释 | 转到前一个注释.
后一个注释 | 转到后一个注释.
最后一个注释 | 转到最后一个注释.
居中显示当前注释 | 居中显示当前注释.

使用注释工具栏的符号可在注释间切换. 当前的注释用红色边框显示.
输入的命令决定了导航的命令.

可以使用视图级联菜单中的注释/新建功能在任何位置的花型中插入注释.

此项, 同样参见...
  • 注释/文本...
  • 注释/图形...
  • 注释/别针1 - 别针 4


处理步骤

在工具栏中包含下面的图标:

 | 功能 |  | 含义
花型状态
 | 导入基本花型 |  | 导入基本花型
 | 导入成型花型 |  | 导入成型花型
 | 导入展开花型 |  | 导入展开花型
 |  |  | 导入展开成型花型
 | 导入工艺花型 |  | 导入工艺花型
 |  |  | 导入处理后的成型花型
 | 导入再加工花型 |  | 导入再加工花型
 |  |  | 导入重新处理后的成型花型
 | 导入2片的工艺花型 |  | 导入2片处理后的花型
 |  |  | 导入2片处理后的成型花型
 | 导入2片的再加工花型 |  | 导入2片再处理后的花型
 |  |  | 导入2片再处理后的成型花型
处理步骤
 | 剪切模型 |  | 剪切模型
 | 展开花型 |  | 展开花型 展开颜色排列、模块排列和模块
tb tooloptions arrow |  | 在整个花型中 | 展开整个花型用于逐行编辑。 花型状态变成 [image] [image] 展开后花型
 |  | 控制可见区域 | 将花型的可见区域展开用于控制。
 |  | 选择控制 | 将选择的行展开用于控制。
 |  | 控制花型 | 展开整个花型用于控制
 | 开始 工艺处理 |  | 开始工艺处理
 | 开始重新处理 |  | 开始重新处理
 | 开始处理2个织片 |  | 在相邻的2片织物中开始对带牵拉梳花型的处理
 | 开始重新处理2个织片 |  | 开始带牵拉梳起头的两片织物花型的重新处理
 | 运行Sintral 检查。 |  | 检验编织程序。
使用激活的符号，也可以马上启动多个程序。
jump steps of processing
更多的信息:
  • 导入基本花型
  • 导入成型花型
  • 导入扩展花型
  • 导入工艺花型
  • 导入再加工花型
  • 导入2片的花型
  • 导入2片的再加工花型
  • 剪切模型
  • 扩展花型
  • 开始工艺处理
  • 开始重新处理
  • 开始处理2个织片
  • 开始重新处理2个织片
此项, 同样参见...
  • 控制视图 (展开)
  • 设计模式
  • 运行Sintral 检验...


M1plus联机帮助 处理步骤 导入成型花型 .. .. http://support.stoll.com ....

导入基本花型

通过处理步骤工具栏中的符号 [image],在扩展前导入花型状态. 成型花型在剪切模型前导入花型状态.


M1plus联机帮助 导入基本花型 处理步骤 导入扩展花型 .. .. http://support.stoll.com ....

导入成型花型

通过 [image] 处理步骤工具栏中的符号,在扩展前在花型中导入成型花型.

此项, 同样参见...
  • 剪切模型


导入扩展花型

通过 [image] 处理步骤工具栏中的符号 [image] 或,在处理前在花型状态中导入扩展花型.

符号 | 功能
 | 打开扩展花型
 | 打开扩展成型花型
此项, 同样参见...
  • 扩展花型


导入工艺花型

通过 [image] 处理步骤工具栏中的符号 [image] 或,在处理后在花型状态中导入花型.

符号 | 功能
 | 打开工艺花型
 | 打开处理后的成型花型
此项, 同样参见...
  • 开始工艺处理


导入再加工花型

通过 [image] 处理步骤工具栏中的符号 [image] 或,在再处理后在花型状态中导入花型.

符号 | 功能
 | 打开重新处理的花型
 | 打开重新处理后的成型花型
此项, 同样参见...
  • 开始重新处理


导入2片的花型

通过 [image] 处理步骤 [image] 工具栏中的符号或,在再处理后在花型状态中导入2片编织的花型.

符号 | 功能
 | 打开2片的再加工花型
 | 打开2片的再加工成型花型


导入2片的再加工花型

通过处理步骤工具栏中的图标 [image] 或 [image] ，导入一个两片编织的处于重新处理阶段之后的花型。

符号 | 功能
 | 打开重新处理的花型
 | 打开重新处理后的成型花型
此项, 同样参见...
  • 开始重新处理2个织片


剪切模型

剪切模型 [image] 功能用于将模型套在基本花型上并由此创建出成型花型。

裁去模型之外的区域:

  • 模型通过模型菜单中的打开并定位模型...功能被定位在花型上.
  • 在处理步骤工具栏中调用符号 [image] 。
    • 对于织可穿花型，出现 织可穿裁切选项 对话框。
  • 成型花型的形状被确定，模型紧密套在基本花型上。
    模型之外的区域的标志为 [image] 模型外 。
    所有模型属性会被输入。


扩展花型

通过该功能,可以从设计花型(设计模式)到工艺花型(工艺模式)的自动转换。在展开模块和排列前,可以指定花型的颜色区域和翻针处理如何被相互定位:

  • 花型中颜色区域的解决方案可以通过颜色排列确定。

  • 翻针处理的顺序可以通过模块排列确定。

颜色排列和模块排列将以自动的处理步骤应用于花型,同时包括画入模块的说明。
设计花型变为工艺花型。

 | 功能 | 含义
 | 展开花型 | 展开花型 展开颜色排列、模块排列和模块。
tb tooloptions arrow | 展开完成 | 展开整个花型用于逐行编辑。 花型状态变成 [image] [image] 展开后花型
 | 可见区域 (控制) | 将花型的可见区域展开用于控制。
 | 选择 (控制) | 将选择的行展开用于控制。
 | 花型 (控制) | 展开整个花型用于控制

展开整个花型:

    • 基本花型或成型花型被导入。
  1. 点击处理步骤工具栏中的图标 [image] / tb tooloptions arrow / [image] 。
    • 模块和排列会在整个花型中被恢复。
      独立花型区域中的行将会根据对话框配置 / 辅助设置 / 独立花型区域的独立行中的设置被恢复。
      工艺处理的一些规则会被执行,没有导纱器分配规则。
      展开后花型 [image] 将会生成。

恢复选定区域中的模块和排列:

预览仅用于查看。
    • 基本花型或成型花型被导入。
  1. 选择需要的行数。
  2. 点击处理步骤工具栏中的图标 [image] / tb tooloptions arrow / [image] 。
    • 模块和排列会在所选区域中被展开。
      不执行工艺处理的规则。
      展开花型会显示在 控制视图中。
      花型没有转换为展开花型的花型状态。
      结果不会被保存。
    你可以把结果保存为模块。
    你可以根据你的需要多次展开选定区域。
    用图标 [image] / [image] tb tooloptions arrow / [image] 可以将整个花型展开进行预览。

展开织可穿花型选定区域中的模块和排列：

预览仅用于查看。
    • 织可穿花型被导入。
    • 织可穿模型被打开并定位。
  1. 花型显示织可穿工具栏中的带有收针的织可穿显示 [image] 被激活。
  2. 选择需要的行数。
  3. 点击处理步骤工具栏中的图标 [image] / tb tooloptions arrow / [image] 。
    • 模块和排列会在选定花型中被恢复。
      不执行工艺处理的规则。
      展开花型会显示在 控制视图中
      花型没有转换为展开花型的花型状态。
      结果不会被保存。
此项, 同样参见...
  • 控制视图 (展开)
  • 调出选项卡


开始工艺处理

该功能用于自动开始工艺处理.
工艺处理检查花型错误并添加编织所需要的更多信息. 编织程序 (Sintral) 将从结果自动生成. 重新处理重复手动修正后花型的处理.

开始花型的工艺处理:

    • 扩展花型处于激活状态.
  1. 点击处理步骤 工具栏里的开始处理 [image] 图标。

      2. - 或 -

    • 按下F10键.
    • 工艺助手出现, 开始工艺处理.
      工艺处理结束,显示信息工艺处理成功结束！
通过组合件Ctrl+F10开始分步骤工艺处理.


开始重新处理

该功能用于自动开始重新处理.
通过重新处理,重复手动修正后的花型处理.

开始花型的工艺处理:

    • 工艺花型被激活.
  1. 点击处理步骤工具栏中的 [image] 开始重新处理 符号.

      2. - 或 -

    • 按下F10键.
    • 工艺助手[检查]出现, 同时开始工艺处理.
      重新处理结束,显示信息工艺处理成功结束！


开始处理2个织片

这个功能可以编织一个带牵拉梳起头的由2片相邻织物组成的花型。 在这个过程中花型被复制到右侧, 并且生成2片编织的牵拉梳起头.

工艺处理2片 [image] 的功能在以下情况下可用：

  • 设计花型
    在花型状态为 基本花型 [image] 和 扩展花型 [image] 或者 [image] 时

  • M1的工艺花型
    处于 已处理的花型 [image] 状态

编织一个带牵拉梳起头的2片相邻织物花型:

    • 当前花型是带牵拉梳的机器并且使用了牵拉梳起头.
    • Sintral 功能没有用于牵拉梳起头.
      例外: 在程序设置 对话框中 使用左右衣片(#L1, #L2, ...)模型计数器 , 其他 选项卡被激活.
  1. 点击处理步骤工具栏中的 [image] 工艺处理2片 符号.
    • 工艺助手被打开.
      两片编织的工艺处理已经开始。
    • 出现 连接宽度 对话框.
  2. 设置连接宽度并确认对话框点击 OK 键。
  3. 纱线区域分配对话框出现.
  4. 将导纱器栏中剩余的导纱器分配至导轨上。
  5. 点击 OK确认。
    • 工艺处理结束后, 将会并排显示两个花型，彼此间隔。
      相应地起头也进行了调整.
      导纱器数量加倍，两个花型的编织带入分别进行。
当花型中使用了超过16个导纱器或花型宽度不适合彼此相邻排列 (包括中间间隔) ,2片工艺处理将被取消。
在此情况下,导入扩展花型并再次开始工艺处理。

牵拉梳起头分配在新花型对话框中或者稍后在编辑菜单中的替换起头...功能里。 注意牵拉梳起头的模块选项区域已被激活。
你也可以使用你自己的起头, 但必须用 牵拉梳纱 纱线类型.
通过花型参数菜单中的更改机器/针距/Setup类型...功能，您可以在稍后为花型选择带牵拉梳的机器，在此过程中也可以选择牵拉梳起头。
导纱器的编织带入，包括织片之间的导纱器编织带入，在配置 / 牵拉梳，夹纱对话框中定义。

此项, 同样参见...
  • 连接宽度
  • 牵拉梳, 夹纱选项卡
  • 牵拉梳, 夹纱 (织可穿) 选项卡


开始重新处理2个织片

该功能用于开始2片编织的自动重新处理.
通过重新处理,重复手动修正后2片花型的处理.

开始花型的工艺处理:

  • 两片编织的处理花型已激活。
    ( [image] 或 [image])
  • 点击处理步骤工具栏中的 [image] 开始重新处理2片 符号.
  • 工艺助手[检查]出现, 同时开始工艺处理.
    重新处理结束,显示信息工艺处理成功结束！


花型显示

M1plus主程序有一个花型现实工具栏,可以根据需要在屏幕上定位. 您可以用 视图/工具栏 菜单里的花型显示功能将其显示或隐藏。 如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

下列符号包括在花型展示 工具栏:

花型显示工具栏或者工艺视图:

功能 | 目标
模型边缘 | 显示带边缘颜色的模型边缘
模型符号 | 显示只带有模型符号的模型边缘
模块颜色 | 显示模块颜色作为背景
 | 显示模块颜色作为符号
纱线/导纱器颜色 | 显示纱线或导纱器颜色作为背景
 | 显示纱线或导纱器颜色作为符号
线圈长度 | 显示后针床线圈长度作为背景
 | 显示前针床线圈长度作为背景
 | 显示前后针床线圈长度作为背景 信息16 : 仅工艺视图
线圈长度作为织针动作背景 | 显示前后针床线圈长度作为织针动作的背景 信息16 : 仅工艺视图
格子 | 在符号视图或织物视图中显示或隐藏格子.
导纱器 | 显示导纱器路径的显示或隐藏显示栏.
纱线区域 | 显示激活花型的纱线区域.
织针动作 | 显示和隐藏所有织针动作.
排列 | 拉直模型或织可穿花型的花型区域.
工艺行显示 | 显示带有所有工艺行的花型.
花型行显示 | 只显示带有花型行的花型.
此项, 同样参见...
  • 无调整 - 保持花型合并
  • 工艺模式下的颜色意义。


模型边缘/模型标志

该项功用于显示标志视图中的模型边缘.

通过不带模型的花型,全成型花型可以通过模型菜单中的打开并定位模型功能导入,然后可以在标志视图中显示.

显示带成型花型的模型数据:

    • 必须激活带模型裁剪 [image] 的花型.
  1. 点击花型显示 工具栏里的 [image] 和/或 [image] 图标。

      2. - 或 -

    • 按 F2键。
    • 成型花型将会显示在符号视图[模型基础] .
    模型符号工具栏中的工具用于编辑标志视图 [模型基础] 中的模型.
    若光标指向一个图标, 该图标的功能将被显示在状态栏中.
    模型边缘的颜色可以在 模型属性 对话框里修改.

不同花型状态的标志的组合生成在下列视图中：

花型状态 | 形状 | 处理步骤 | 激活的标志 | 查看 窗口标题
 |  |  |  | 符号视图[基本]
 | 装载 |  |  | 符号视图 (可移动的模型基础)
 | 装载 |  |  | 符号视图[基本+模型边缘]
 | 装载 |  |  | 符号视图 (模型裁剪基础)
 | 装载 | + |  | 符号视图（扩展）
 | 装载 | + [image] + |  | 符号视图 (处理的)
织可穿 |  |  |  | 符号视图[基本]
织可穿 | 装载 |  |  | 符号视图 (可移动的模型基础)
织可穿 | 装载 |  |  | 模型视图
织可穿 | 装载 |  |  | 符号视图 (模型位置)
织可穿 | 装载 |  |  | 符号视图 (模型裁剪基础)
织可穿 | 装载 | + |  | 符号视图（扩展）
织可穿 | 装载 | + [image] + |  | 符号视图 (处理的)
此项, 同样参见...
  • 模型属性
  • 符号视图 (模型)
  • 模型属性


导纱器

使用 [image] 在花型显示 工具栏中的图标, 可以显示导纱器运动的显示条. 对于新的花型, 导纱器路径由工艺处理决定. 对于通过Sintral检验数据导入的花型,导纱器路径已显示.

显示导纱器路线:

  • 工艺视图必须激活, 工艺编辑必须结束.
  • 点击图标 [image] 在花型显示 工具栏中的 .
    -> 显示导纱器路径的显示栏显示在每个工艺行上. 导纱器数量显示在控制列中.
点击了图标 [image] 在花型显示栏中, 导纱器的显示栏再一次消失.

在 工艺视图 级联菜单中, 可以置亮导纱器 和 修改导纱器路线.

此项, 同样参见...
  • 工艺视图
  • 抬起导纱器
  • 改变导纱器动程


织针动作

从图标 [image] 从 花型显示工具栏中可以显示或隐藏织针动作. 在标准设置中激活织针动作.

隐藏织针动作:

  • 工艺视图必须被激活.
  1. 点击图标 [image] 在花型显示 工具栏中的 .
  2. 织针动作被隐藏. 如果激活显示栏, 这些仍然可看到. 如果不激活显示栏, 则工艺视图是空的.
如果点击图标 [image] 在花型显示工具栏中, 则织针动作再次显示.


线圈长度

通过 [image] 花型显示工具栏中的符号 [image] 和,可以显示带颜色的线圈长度.

后针床线圈长度 | 标志视图
前针床线圈长度
显示线圈长度作为织针动作背景 | 工艺视图
显示前和后针床的线圈长度.

显示线圈长度.

    • 已处理花型的图标视图 被激活。
  1. 点击 [image] 花型显示 [image] 工具栏中的图标或.
    • 显示栏出现在每个工艺行的上方或下方.

  • 再次点击该符号隐藏线圈长度的显示栏.

  • 如果点击两个符号,显示前后针床的线圈长度

更多的信息:
  • 线圈长度作为织针动作背景
此项, 同样参见...
  • 工艺视图
  • 使用线圈长度画图


线圈长度作为织针动作背景

该功能显示线圈长度的颜色作为织针动作的背景颜色. 这样一来可以快速查看什么地方使用什么线圈长度.

将线圈长度颜色显示为背景颜色:

    • 花型的 工艺视图被激活.
  1. 点击 [image] 花型显示工具栏中的线圈长度作为织针动作背景图标.
    • 花型中使用的线圈长度的相应的颜色形成了织针动作背景颜色.

如果激活线圈长度（第二个线圈张力）功能，在这个位置上的颜色将会隐去

如果在 线圈长度表中选择了某一行, 那么你将可以在 工艺视图的控制列中直接输入该行的线圈长度.
此项, 同样参见...
  • 线圈长度表
  • 使用线圈长度画图


排列

通过排列 功能, 矫直成型或织可穿花型的花型区域.
这可以使你更简单的编辑,例如,费尔岛区域.
通过排列符号填充需要被隐藏的中间间隔.
在模型图标 工具栏里的
排列符号显示了向内折叠的方向.

  • 点击 [image] 花型显示工具栏中的,通过排列符号矫直倾斜的运行区域.
    排列符号将被隐藏.

  • 点击 [image] 花型显示工具栏中的,再次向内折叠该区域.
    排列符号再次出现.

此项, 同样参见...
  • 排列花型区域


画图工具

M1plus主程序有一个画图工具工具栏, 可根据您的需要定位在屏幕上的某一位置。 您可以用视图/工具栏菜单里的绘图工具功能将其显示或隐藏。 如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

M1plus主程序中的画图工具栏
TB Draw Keybord

功能

目标

笔

选择徒手画线功能.

线条

选择一直线.

: 在工具属性工具栏中,在下列选项中进行选择:

  • 方向不限

  • 45度方向

  • 循环行

选择预设花型的循环行或生成您自己的循环行并输入重复的次数。

循环行

矩形/正方形

正方形或者长方形, 只能选择图形的边框或者整个区域.

: 在工具属性工具栏中,在下列选项中进行选择:

  • 填充

  • 未填充

  • 矩形

  • 正方形

椭圆/圆形

用椭圆或者圆形只能选择图形的边框或者整个图形。

: 在工具属性工具栏中,在下列选项中进行选择:

  • 填充

  • 未填充

  • 椭圆

  • 圆圈.

多边形

用多边形只能选择图形的边框或者整个区域.

: 在工具属性工具栏中,在下列选项中进行选择:

  • 填充

  • 未填充

  • 打开

  • 关闭

  • 方向不限

  • 45度方向

曲线

通过齿形曲线只能选择边界或者整个区域。
: 在工具属性工具栏中,在下列选项中进行选择:

  • 填充

  • 未填充

  • 打开

  • 关闭

填充行直到颜色改变

选择一个颜色,并对所选区域进行颜色填充
: 在工具属性工具栏中, 在不同的选项间进行选择。

使用魔术棒填充

选择具有同样属性的相邻的织针.
: 在工具属性工具栏中,选择要选中的数据并填充(颜色,模块/模型标志,线圈长度)以及选项是否按对角线方向进行.

填满全部

在一个或多个区域上填充光标功能。

多重复制

在花型中多次画入模块。
: 在工具属性工具栏中输入垂直距离, 水平距离 和重复次数 。

TB Draw Keybord

使用键盘绘画

使用键盘画图。
: 重复因素显示在工具属性工具栏中.

空格

根据间隔符号平均分隔悬浮行。

移动

在花型或排列编辑器中移动花型元素。
: 在工具属性工具栏中, 在行和单元间进行选择。

调整选择区域

修改选定区域的尺寸。

旋转选择区域

围绕中央位置旋转选定区域。

插入方框

打开方框对话框,在该对话框中可以在选项四周生成一个彩色方框.

对称

从选定区域生成花型元素。

菱形花型

定义菱形，另存为花型元素并且画入花型。

文本作为花型元素

打开文本作为花型元素对话框, 利用该对话框可以在键盘上输入文本然后将其作为花型元素插入到花型中。

插入区域

将所选定的区域或者栏或者行嵌入到花型中.

删除区域

从花型中删除所选定的区域或者列或者行.

采用/颜色/花型参数

采用模块/或者颜色或者花型参数作为选定内容来进一步操作.
: 选择颜色和颜色和模块选项位于工具属性工具栏中.

识别和选择模块

在花型当中识别并选定模块.

查找和替换

打开查找和替换 对话框，有以下选项卡：

  • 替换或修改

  • 搜寻和选择

  • 转到

切换移动模型

在编辑模式中, 变更为打开和定位模型 ( shv, shp, shr ) 功能.
:

  • 该按键不影响移动模型对话框中的功能。

  • 在工具属性工具栏中，选择在哪一层上可以模型部分。

保护模型外区域

在用模块绘图时保护模型外区域。

取消选择

撤消花型当中所有的区域.

取消光标功能

关闭所有的光标功能.

更多的信息:
  • 笔
  • 线
  • 矩形/正方形
  • 椭圆/圆形
  • 多边形
  • 根据选择绘图
  • 使用魔术棒填充
  • 填充区域
  • 多重复制
  • 使用键盘绘画
  • 采用模块/颜色/花型参数
  • 识别和选择模块
  • 切换移动模型
  • 取消光标功能
  • 工具属性
此项, 同样参见...
  • 全选
  • 用模块画图
  • 使用线圈长度画图


笔

选择徒手画线功能:

    • 光标功能被关闭.
  1. 点击图标 [image] 在 画图工具 栏中.

      2. - 或 -

    • 按下V 键.
    • 选定的画图工具将会显示为压缩图标.
  2. 按下鼠标键选择想要的织针.

      3. - 或 -

    • 点击直线的起始点拖动鼠标.
    • 只要按住鼠标,工艺视图中的符号显示为蓝色.
  3. 在线结束点处放开鼠标键.
    • 区域显示为红色.
在进行新的选择期间, 若Ctrl键被按下, 现有选择区域将被放大.
在进行新的选择期间, 若按下Ctrl和Alt 键, 则现有所选区域将被缩小. 通过区域重合的方式将所选区域缩小.
要选择单针床上的单个织针只能用工具笔来选中.
这些不可能用其他绘图工具完成.
在用一种颜色画图时,织针动作会连接到针床上.

以下功能可能会影响到区域:

  • 可以用功能 显示前针床和显示后针床功能来隐藏某个针床位于工艺视图 或者 织物视图的级联菜单里. 被隐藏的针床不被选择.

画图工具工具栏中的搜索和选择功能用于用不同方式搜索和选择当前设置的光标功能.
若所选区域不在所需的位置, 您可以按下选项卡键来移动其位置.
此项, 同样参见...
  • 画图工具
  • 显示前针床
  • 显示后针床
  • 移动区域


线

在工具属性工具栏中,在下列选项中进行选择:

  • 方向不限

  • 45度方向

  • 循环行
    选择预设循环花型的循环行或生成你自己的循环行并输入重复的次数.

选择直线:

要选择一个针床上的单个织针只能用工具笔 [image] 来完成.
    • 光标功能被关闭.
  1. 点击图标 [image] 在 画图工具 栏中.

      2. - 或 -

    • 按下B 键.
    • 选定的画图工具将会显示为压缩图标.
  2. 点击直线的起始点拖动鼠标.
    • 只要按住鼠标,工艺视图中的符号显示为蓝色.
  3. 在线结束点处放开鼠标键.
    • 区域显示为红色.
在进行新的选择期间, 若Ctrl键被按下, 现有选择区域将被放大.
在进行新的选择期间, 若按下Ctrl和Alt 键, 则现有所选区域将被缩小. 通过区域重合的方式将所选区域缩小.
在进行选择期间, 若按下了Ctrl 和Shift 键, 您就选择了垂直、水平或斜线.

以下功能可能会影响到区域:

  • 可以用功能 显示前针床和显示后针床功能来隐藏某个针床位于工艺视图 或者 织物视图的级联菜单里. 被隐藏的针床不被选择.

若所选区域不在所需的位置, 您可以按下选项卡键来移动其位置.
画图工具工具栏中的搜索和选择功能用于用不同方式搜索和选择当前设置的光标功能.
更多的信息:
  • 循环行 (选项)
此项, 同样参见...
  • 画图工具
  • 显示前针床
  • 显示后针床
  • 移动区域


循环行 (选项)

对于带有 [image] 循环行选项的符号,在工具属性工具栏中进行下列设置:

功能 | 目标
预先定义的循环元素选择列表 | 点击选择区域列表并选择循环元素. 信息16 : 利用 新建列表项， 您可以打开编辑循环单元 对话框。 你可以在该对话框中创建更多的循环元素. 为此, 先输入循环元素尺寸.
重复因素 | 重复新/用户自定义行类型的因数
利用Del键从列表中删除选定的行类型.
循环元素不是特殊花型或应用于M1plus.

可以用颜色填充循环行,拷针元素和模块.
更大的模块将利用 [image] 如果部分选择则插入模块功能被完全插入.

此项, 同样参见...
  • 编辑循环单元


矩形/正方形

在工具属性工具栏中, 可以选择填满的区域或只是选定符号 [image] 矩形/正方形的边缘. 另外, 可以在矩形和正方形之间选择.

如果选择了矩形或者正方形, 那么只选择了边框:

    • 光标功能被关闭.
  1. 点击图标 [image] 在 画图工具 栏中.

      2. - 或 -

    • 按下N键.
    • 选定的画图工具将会显示为压缩图标.
  2. 选择没有填满选项位于工具属性工具栏中.
  3. 点击长方形或者正方形的起点拖动鼠标.
    • 只要按住鼠标,工艺视图中的符号显示为蓝色.
  4. 当长方形或者正方形的大小合适了之后放开鼠标键.
    • 区域显示为红色.
在进行新的选择期间, 若Ctrl键被按下, 现有选择区域将被放大.
在进行新的选择期间, 若按下Ctrl和Alt 键, 则现有所选区域将被缩小. 通过区域重合的方式将所选区域缩小.
在进行选择期间, 若按下了Ctrl + Shift 键, 就选择了辅助方形.
如果在不选择模块的情况下,在 工艺视图 中进行了选择, 通过Ctrl和Shift键删除选择区域下方的线圈.

以下功能可能会影响到区域:

  • 可以用功能 显示前针床和显示后针床功能来隐藏某个针床位于工艺视图 或者 织物视图的级联菜单里. 被隐藏的针床不被选择.

画图工具工具栏中的搜索和选择功能用于用不同方式搜索和选择当前设置的光标功能.
若所选区域不在所需的位置, 您可以按下选项卡键来移动其位置.
此项, 同样参见...
  • 画图工具
  • 显示前针床
  • 显示后针床
  • 移动区域


椭圆/圆形

在工具属性工具栏中, 可以选择填满区域或只填满选中的 [image] 椭圆/圆形边缘. 另外, 可以在椭圆和圆形之间选择.

选择圆或者椭圆时, 只选择边框:

    • 光标功能被关闭.
  1. 点击图标 [image] 在 画图工具 栏中.
    • 选定的画图工具将会显示为压缩图标.
  2. 选择没有填满选项位于工具属性工具栏中.
  3. 左键点击圆或者椭圆的起始点.
    • 只要按住鼠标,工艺视图中的符号显示为蓝色. 左键点击的位置相当于椭圆或圆的圆心.
  4. 当椭圆或者圆的尺寸达到要求时放开鼠标键。
    • 区域显示为红色.
在进行新的选择期间, 若Ctrl键被按下, 现有选择区域将被放大.
在进行新的选择期间, 若按下Ctrl和Alt 键, 则现有所选区域将被缩小. 通过区域重合的方式将所选区域缩小.
在进行选择期间, 若按下了Ctrl and Shift 键, 就选择了辅助圆.
如果在不选择模块的情况下,在 工艺视图 中进行了选择, 通过Ctrl和Shift键删除选择区域下方的线圈.

以下功能可能会影响到区域:

  • 可以用功能 显示前针床和显示后针床功能来隐藏某个针床位于工艺视图 或者 织物视图的级联菜单里. 被隐藏的针床不被选择.

画图工具工具栏中的搜索和选择功能用于用不同方式搜索和选择当前设置的光标功能.
若所选区域不在所需的位置, 您可以按下选项卡键来移动其位置.
此项, 同样参见...
  • 画图工具
  • 显示前针床
  • 显示后针床
  • 移动区域


多边形

在工具属性工具栏中, 选择填满的区域或只是边缘用于符号 [image] 多边形.

只选择多边形的边缘:

    • 光标功能被关闭.
  1. 点击图标 [image] 在 画图工具 栏中.
    • 选定的画图工具将会显示为压缩图标.
  2. 选择没有填满选项位于工具属性工具栏中.
  3. 点击织物中的某个针设置第一行的起始点.
    • 工艺视图中标记显示为蓝色.
  4. 点击织物中某个织针位置设置这行的结束点.
    • 一行的结束点自动成为下一行的起始点.
  5. 重复步骤3和步骤4，直到模型满足要求为止。
  6. 双击设置最后一行的结束点.
    • 点击将第一和最后点连接起来.
      光标 Cursor Hand 1692 处出现手指.
  7. 使用光标 Cursor Fist 1688 修改抓取点的多边形.
  8. 在多边形内双击完成功能.
    • 功能已完成同时选择区域显示为红色.
在进行新的选择期间, 若Ctrl键被按下, 现有选择区域将被放大.
在进行新的选择期间, 若按下Ctrl和Alt 键, 则现有所选区域将被缩小. 通过区域重合的方式将所选区域缩小.

以下功能可能会影响到区域:

  • 可以用功能 显示前针床和显示后针床功能来隐藏某个针床位于工艺视图 或者 织物视图的级联菜单里. 被隐藏的针床不被选择.

画图工具工具栏中的搜索和选择功能用于用不同方式搜索和选择当前设置的光标功能.
若所选区域不在所需的位置, 您可以按下选项卡键来移动其位置.
此项, 同样参见...
  • 画图工具
  • 显示前针床
  • 显示后针床
  • 移动区域


曲线

该功能用于通过控制点绘画曲线.

在工具属性工具栏中,组合齿形 [image] 功能的下列选型:

  • 齿条填充

  • 齿条未填充

  • 齿条打开

  • 齿条闭合

选择带有齿形曲线的封闭边界:

    • 光标功能被关闭.
    • 设计花型在扩展前被导入花型状态 ( [image] [image]).
  1. 点击 [image] 图标.
    • 选定的画图工具将会显示为压缩图标.
  2. 选择工具属性工具栏中的选项和齿形闭合
  3. 通过点击织物中的织针设置第一部分曲线的起始点 (黄色) 并移动鼠标.
  4. 通过点击织物中的织针设置曲线的中间点.
    • 中间点会自动成为下一部分曲线的起始点.
      中间点 (黄色) 之后曲线的路线也确定前一部分曲线的弯曲程度.
  5. 重复步骤3和步骤4，直到模型满足要求为止。
  6. 双击设置最后部分曲线的结束点 (黄色) .
    • 点击将第一和最后点连接起来.
      曲线不能进一步继续.
  7. 双击黄色控制点并在出现手的符号后通过鼠标移动.
  8. 双击曲线外部完成选择区域.
    • 功能完成同时选择区域在符号视图中显示为红色.
如果选择区域没有在需要的位置,在完成选择前按住Tab键并移动它.
画图工具工具栏中的 [image] 查找和替换功能用于用不同方式搜索和选择当前设置的光标功能.
此项, 同样参见...
  • 画图工具
  • 显示前针床
  • 显示后针床
  • 移动区域


根据选择绘图

本功能用来激活/不激活绘图区域的自动选择.

激活/不激活绘图区域的自动选择功能:

  • 打开选择区域/通过选择区域绘图级联菜单.
  • 利用复选标记来显示出已激活功能.
    若激活该功能, 则自动选择画区域.
    若激活该功能, 则保留先前可用选择


填充行直到颜色改变

使用 [image] ，在一个颜色区域内拖拉出一个区域并进行填充。

信息16:
您可以用以下编织单元来填充区域:

  • 织针动作

  • 颜色

  • 线圈长度（符号视图里）

  • 花型单元

  • 模块

  • MC-提花编辑器的模块

  • 模型属性

在工具属性工具栏中,在下列选项中进行选择:

选项 |  |  | 含义
 | 水平填充 |  | 按水平方向填充区域直到区域边界。
 |  | 填充到左边 | 按水平方向向左填充区域直到区域边界。
 |  | 填充到右边 | 按水平方向向右填充区域直到区域边界。
 | 竖直填充 |  | 按垂直方向填充区域直到区域边界。
 |  | 填充到顶部 | 按垂直方向向上填充区域直到区域边界。
 |  | 填充到底部 | 按垂直方向向下填充区域直到区域边界。
Checkbox active 背景颜色 |  |  | 填充直到背景颜色改变。
Checkbox active 花型颜色 |  |  | 填充直到花型颜色改变。
Checkbox active 模块 |  |  | 填充直到模块改变。
Checkbox active 模型标志 |  |  | 填充直到模型符号改变。
Checkbox active 线圈长度 |  |  | 填充直到线圈长度改变。
进行颜色排列和模块排列的编辑时也可以使用 [image] 工具。
如果使用大于1x1 个线圈的模块/花型单元，设置将用在模块数据工具栏里。
第一次点击的位置确定了第一个模块的插入位置，其他模块据此排列。
如果仅点击一次，模块将在整个高度上插入（水平填充时）


使用魔术棒填充

根据各种标准用该标志选择花型中的一个区域.

当使用魔笔时,被激活的光标功能就填充到区域中.

如果某个模块被选择，那么模块在区域边缘将按照在 模块数据工具栏中的设置进行填充。
光标位置定义了起头点，在这里填充选项

在 [image] 工具属性工具栏中为标志做出以下设定:

单元 | 含义
Checkbox active 背景颜色 | 选择具有相同背景颜色的相邻织针组.
Checkbox active 花型颜色 | 选择具有相同花型颜色的相邻织针组.
Checkbox active 模块 | 选择具有相同模块的相邻织针组.
Checkbox active 模型标志 | 选择具有相同模型符号的相邻织针组.
Checkbox active 线圈长度 | 选择具有相同线圈长度的相邻织针组.
Checkbox active 斜向连接 | 这种功能可以同先前的功能一起被激活. 在这种情况下具有同样属性的织针不需交迭, 只需点击一个角即可.

  • 如果一个颜色是多色模块的一部分，那么可以使用选择菜单中的全部选择部分选定的模块功能选择整个模块.

  • 如果要在一个区域基础上添加一个区域，一直按Ctrl 键。

  • 如果要在一个区域内选择同样属性的织针组，则按Shift 键。
    具有匹配属性的织针被选上, 剩下织针的区域被删除.

在选定颜色区域内填充当前光标所带的功能.

    • 显示颜色区域
    • 有可能几块区域有相同的颜色
  1. 从 模块栏 中选择 模块管理器中选择
    示例： 绞花 2x2<
  2. 在 模块数据 工具栏里选择用模块填充的设置.
    示例：
  3. 点击图标 [image] 在 画图工具 栏中.
    • 工具属性 工具栏显示已选模块，绘图功能 [image] 和模块标志。
  4. 在颜色区域点击一个位置
    这个光标位置定义了区域填充的起点。
    • 根据在 模块工具 工具栏里的设置选中区域被所选模块填充.
此项, 同样参见...
  • 显示前针床
  • 显示后针床
  • 模块数据


填充区域

用 [image] 可将光标功能填充到所选择的区域内。 如果某个模块被选择，那么模块在区域边缘将按照在 模块数据工具栏中的设置进行填充。

在工具属性工具栏中,可以看到以下属性:

  • 选定模块或排列的图像和名称

  • 激活的画图工具

  • 激活的数据 (模块,颜色,线圈长度)

  • 绘图工具注释

将当前光标所带功能填充到选定区域:

    • 能够对所选定的区域进行处理.
    • 可以有多个选择。
  1. 从 模块栏 中选择 模块管理器中选择
    示例： 绞花 2x2<
  2. 在 模块数据 工具栏里选择用模块填充的设置.
    示例：
  3. 点击图标 [image] 在 画图工具 栏中.
    - 或 -
    按组合键 Alt + F5。
    • 工具属性 工具栏显示已选模块，绘图功能 [image] 和模块标志。
  4. 在区域里或者外面点击某个位置。
    这个光标位置定义了区域填充的起点。
    • 根据在 模块工具 工具栏里的设置选中区域被所选模块填充.

将控制列内容填充到所选行:

    • 选定若干行。
    • 可以有多个选择。
  1. 选择一个控制列的级联菜单的条目。
  2. 点击图标 [image] 在 画图工具 栏中.
    - 或 -
    按组合键 Alt + F5。
  3. 点击花型区域里或者外某个位置。
    • 已选条目将填充到所选择的那些行的控制列里。
此项, 同样参见...
  • 画图工具
  • 模块数据
  • 步骤 4: 模块定位


多重复制

利用该功能可以在花型中多次插入模块或花型元素。

在 [image] 工具属性工具栏中为标志做出以下设定:

单元 | 含义
输入区域 竖直方向 | 在模块被重复后定义行距。
输入区域 水平距离 | 在模块被重复后定义列距。
输入区域 重复 | 输入重复次数。

可以在输入区模块的多重绘图输入距离。 距离可以通过两个模块的插入被设定。

I. 通过多次定义间隔的方法将模块画在花型中:

  1. 点击模块工具栏或模块管理器中所需要的模块。
  2. 激活图标 [image] 位于 画图工具 栏中。

      3. - 或 -

    • 使用C键运行功能。
  3. 在 [image] 工具属性工具栏的输入区指定模块重复的垂直距离。
    4. 如果区域中有数字 则编辑区域 [image] 中无数字或为0, 模块将垂直循环。
  4. 定义模块在输入区 [image] 中要循环的距离。
    5. 如果在区域中有数字, 在区域 [image] 中无数字或为0, 模块将水平循环。
  5. 在区域 [image] 中输入循环个数。
    6. 可用鼠标定义循环数。
    因而, 这个区域也可空着。
  6. 用模块在织物中画图。
    • 在织物中点击的位置为起始位置可根据间距进行模块的循环拷贝。

你可以直接分配垂直距离 (行距) 和水平距离 (列距) 以及模块的重复方向到循环选项卡中属性:<模块-名称>对话框中的模块。 在这种情况下，这些值将会在选择了工具栏中的模块之后自动出现。 直接赋予模块的值不能在工具栏中进行编辑。

II. 利用鼠标将模块几次画在花型中:

  1. 点击模块工具栏或模块管理器中所需要的模块。
  2. 激活图标 [image] 位于 画图工具 栏中。

      3. - 或 -

    • 使用C键运行功能。
  3. 将模块映射放置在花型中所需的位置并单击鼠标左键。
    • 模块被嵌入到花型中。
  4. 将模块映射移动到相应的初始位置并再次点击鼠标左键。
    • 再次嵌入模块。 间隔自动输入到工具栏的输入区域。 循环次数自动被设定为1。
  5. 在确定的间隔范围内, 为了嵌入其他模块, 需要再次按下鼠标左键。

      6. - 或 -

    • 利用鼠标的中间按钮来移动最后嵌入的拷贝, 以便修改上次嵌入位置的间隔。
    映射附在光标上之前不能移动。
    之前移动了光标，则仅移动（Panning） PanningCursor-hand 视图。
您也可以通过键盘上键区的箭头键来改变多重导入的间隔。
此项, 同样参见...
  • 用模块画图
  • 属性:<模块名称/模块组名称>


使用键盘绘画

使用画图工具工具栏中的符号 TB Draw Keybord ，切换键区的开关. 在键区模式下，留心数字键区箭头按键的方向，插入花型元素，模块，排列或属性. 使用光标键可以在不画图的情况下更改位置.
键区模式独立于Windows鼠标按键工作，可以通过开始/控制面板/可接触选项/鼠标激活.

键区模式下的数字区域
数字 没有功能 | ./. 没有功能 | * 没有功能 | - 没有功能
7 | 8 | 9 | + 没有功能
4 | 在开始位置插入 5 | 6
1 | 2 | 3 | 输入 在开始位置插入
Ins 没有功能 |  | Del 没有功能

导航的光标按键：
Cursortasten

利用键盘的箭头键画图:

  1. 花型元素，模块，排列或属性已选定．
  2. 键区模式已激活．
  3. 点击花型中需要的开始位置．
  4. 通过字母数字键输入重复因素．
    • 重复因素显示在工具属性工具栏中.
    使用Esc取消输入.
    使用返回键，删除重复因素.
  5. 点击方向键5插入开始位置.
    6. 使用Enter也可以插入开始位置.
  6. 点击8个方向按键中的一个.
    • 使用键区模式上次插入的花型元素，模块，排列或属性会被插入激活方向键的方向. 如果没有设定循环次数，则只将插入一次。
    只要按住方向键，就会连续进行这个操作。

任何图形会被插入模型边缘外.
模块可以不完整的插入：


空格

通过画图工具工具栏的 [image] 空格 图标，执行织可穿织物模型部分间的定义长度补偿.

删除悬浮区域：

可以删除显示有悬浮符号的区域，也包括和其他模型符号或模型内或外符号的组合.

  1. 选择花型中的区域.
  2. 点击画图工具工具栏中的 [image] 空格 图标.
    3. 可以执行步骤1和2，反之亦然.
  3. 点击运行按钮.
    • 在选定区域内，每列悬浮^图标下的区域会被向上移动.
      悬浮v图标上的区域会被向下移动.
      例如除了悬浮外另外显示收针的区域也会被移动.

插入悬浮区域：

  1. 选择花型中的区域
  2. 点击画图工具工具栏中的 [image] 空格 图标.
    3. 可以执行步骤1和2，反之亦然.
  3. 如有需要，在插入/删除悬浮区域对话框中输入其他数值.
  4. 将光标移动到选项区域下部或上部，直到光标处出现符号 Cursor Spacing_UP and Down.
  5. 点击鼠标左键.
  6. 使用鼠标或键盘向上或向下扩大选项区域.
  7. 在末端位置使用鼠标左键编织.

不同光标的含义:

光标 | 含义
Cursor Spacing_UP and Down | 不能拖拉打开 创建新的选项区域
 | 向上托拉打开
 | 向下拖拉打开
此项, 同样参见...
  • 插入/删除暂停编织区域


移动

通过画图工具工具栏中的符号 [image] 移动，移动花型，颜色排列和模块排列和模块中的元素.
在工具属性工具栏中，在行和单元之间选择.

移动颜色排列编辑器中的元素:

    • 一个颜色排列在颜色排列编辑器中被打开.
  1. 点击画图工具工具栏中的 [image] 移动图标.

      2. - 或 -

    • 按下M 键.
  2. 选择行选项.
  3. 点击处理区域中所需要的元素.
  4. 移动光标到列的最顶部.
  5. 点击所需位置上的黄色栏.
    • 选定元素会被移动到辅助行.


调整选择区域

这项功能用于缩放选定区域。

改变区域的尺寸:

    • 符号或织物视图被激活。
    • 必须选择一个区域。
  1. 激活画图工具工具栏中的符号调节选择区域 [image] 。
    • 选择区域周围出现一个带抓取点的长方形框架。

    激活的功能通过激活符号 [image] 显示。
    在工具属性工具栏中,选择需要的选项:

    • Option active 选择区域

    • Option active 选择区域 + 颜色

    • Option active 选择区域 + 模型数据

    • Option active 选择区域+ 颜色 + 模型数据

    如果需要取消该功能，点击符号调整选择区域 [image] 。
    缩放时，尺寸改变的百分比显示在状态栏里

  2. 左键点击某个抓取点并保持鼠标键按下，将鼠标指针沿所需要方向拖动。
  3. 当进行完需要的缩放时，松开鼠标。
    移动鼠标指针到相反的位置，可以将所选区域镜像翻转。
    • 一个新的选择区域出现。 原有的区域被删除。

以下键将改变操作的结果:

需要同时按下鼠标右键和下列相关的键。

  • Shift： 键用于在原有尺寸基础上进行拉伸或映射至多个。

  • 选项卡: 选择区域将被提升并移开。

  • Ctrl： 新区域 ( 拉伸后的) 被添加到原有的区域之上。

  • Esc: 取消拉伸, 保持原有状态。

现在调整选择功能也可用于织针动作。

此项, 同样参见...
  • 移动区域


旋转选择区域

这项功能用于旋转选定区域.

围绕中央位置旋转选择区域.

    • 符号或织物视图被激活.
    • 必须选择一个区域.
  1. 激活画图工具工具栏中的符号 [image] 旋转.
    • 选择区域周围出现一个带抓取点的长方形框架.
      激活的功能通过激活符号 [image] 显示.
      在工具属性工具栏中,选择需要的选项:

    • 选针

    • 选择区域 + 颜色

    • 选择区域 + 模型数据

    如果你想要撤销激活该功能,点击符号旋转 [image].
    旋转时,角度的数字显示在状态线中.

  2. 右键点击某个抓取点, 将鼠标沿所需要方向拖动.
  3. 旋转到所需位置时松开鼠标键。
    • 一个新的旋转过的选择区域出现. 原有的区域被删除.

以下键将改变操作的结果:

需要同时按下鼠标右键和下列相关的键.

  • 选项卡: 选择区域将会被提升并移开,但不旋转.

  • Ctrl: 新区域 ( 拉伸后的) 被添加到原有的区域之上.

  • Esc: 取消拉伸, 保持原有状态.

此项, 同样参见...
  • 移动区域


插入方框

该功能用于在花型中插入尺寸为1x1模块的围框。

在选择区域外围框

  1. 在花型中创建一个选择区域
  2. 选择尺寸为1x1的模块。
  3. 点击图标 [image] 在 画图工具 栏中。

      4. - 或 -

    • 打开选择区域/颜色或织针动作围框选择区域...级联菜单。
    • 出现 围框 对话框。
  4. 定义对话框中的围框并通过OK确认。
    • 相应的围框将在花型中被创建。
      SymbolView framed inverted

在选择区域内围框：

  1. 在花型中创建一个选择区域
  2. 在选择区域菜单中运行反转选择功能。
  3. 选择尺寸为1x1的模块。
  4. 点击图标 [image] 在 画图工具 栏中。

      5. - 或 -

    • 打开选择区域/颜色或织针动作围框选择区域...级联菜单。
    • 出现 围框 对话框。
  5. 定义对话框中的围框并通过OK确认。
    • 相应的围框将在花型中被创建。
      SymbolView framed

点 Closing X 关闭对话框。

有关 M1plus V5.10 版本的简化过程可见：
区域内围框
此项, 同样参见...
  • 围框
  • 反向选择


对称

该功能用于从镜像选择区域中生成花型元素.

镜像一个选择区域:

    • 设计花型显示在符号视图中。
    • 必须选择一个区域.
  1. 点击 画图工具工具栏中的 [image] 镜像 图标.
    • 出现 镜像 对话框.
  2. 在镜像对话框中选择需要的镜像轴.
    • 相应的镜像对称花型会在选择区域内生成.
      1
  3. 双击镜像花型元素.
    • 黄色框架出现.
      镜像花型元素被整个插入花型.

对称选项:

  • 镜像花型元素将会通过选项 center F 被定位在原始选择区域上.

  • 通过鼠标左键,将镜像花型元素添加到光标处并移动.

  • 你也可以通过画图功能将镜像花型元素画入花型.

  • 通过箭头键可以移动镜像花型元素.

  • 通过选择区域画图功能或组合键Ctrl+C自动选择镜像花型元素.
    通过该功能可以连续镜像一个区域.
    1

  • 模块数据工具栏中的选择确定了从镜像花型元素到花型的数据传输.

此项, 同样参见...
  • 移动区域
  • 映射 ( 对话框)


菱形花型

利用这个功能，您可以生成一个菱形图案的花型元素。

定义菱形：

    • 设计花型显示在符号视图中。
  1. 点击 [image] 画图工具工具栏中的菱形 图标。
    • 出现 菱形 对话框。
  2. 在菱形对话框中定义菱形。
  3. 将菱形花型元素置入花型。
    • 花型元素固定到花型里。
此项, 同样参见...
  • 菱形 ( 对话框)


采用模块/颜色/花型参数

通过这种功能，根据激活的视图和已定的选项应用以下花型中的特性：

 | 符号和织物视图 | 工艺视图 | 模型视图
颜色 |  |  |
花型参数 |  |  |
颜色和模块 |  |  |
模型属性 |  |  |

用这个功能, 可以在 模型视图里选择全成形花型的模型边缘的颜色来画, 例如, 模型边缘放针。
在 纱线区域 , 这个功能亦即纱线区域的选择自动处于激活状态。

I。 选择需要转换的功能:

    • 视图已激活
  1. 点击图标 [image] 在 画图工具 栏中。
    • 以下选项在工具属性工具栏中可以选择:
    选项 | 按键组合
Option active 建模 / 织针动作 | F5
Option active 颜色 | F6
Option active 颜色和模块 | F5 + F6
Option active 模型属性 | F7

II。 仅应用一个颜色：

  1. 点击画图工具工具栏中的图标 [image] 。
  2. 选择工具属性工具栏中的颜色选项。
  3. 点击花型中的织针动作。
    • 织针动作的颜色被选择。
      现在颜色在花型颜色工具栏中被选定, 可以立即用这个颜色画图。
    用F6键, 光标所在位置的颜色被选择而不考虑工具栏里选择了哪个功能。

III。 应用模块与颜色:

  1. 点击图标 [image] 在 画图工具 栏中。
  2. 选择工具属性工具栏中的颜色和模块选项。
  3. 点击花型中的一个模块。
    • 这个带颜色的模块"挂在"光标上, 可以放置在花型中的任何其它位置。 通过模块数据工具栏, 你可以指定如何将模块插入到选择区域的边缘和在花型中采用哪个模块属性。
    用F5 + F6 键，光标所在位置的模块及颜色被采用而不用考虑工具栏里选择的什么功能。 在模块栏中自动选择模块。
此项, 同样参见...
  • 模型边缘/模型标志
  • 画图工具
  • 花型颜色
  • 线圈长度表
  • 模块数据
  • 使用线圈长度画图


识别和选择模块

在花型里识别和选择模块:

如果要在一个区域基础上添加一个区域，一直按Ctrl 键。
  1. 点击图标 [image] 在 画图工具 栏中.
  2. 移动花型内模型上的光标。
    • 此模块的模块映射在这里显示。
  3. 点击模块内任意一点.
    • 模块被选择.
按下 Shift 键不完整的模块也识别出来.

下列动作会取消该功能:

  • 再次点击图标.

  • 按 Esc 键。

  • 激活其它功能

在前两种情况下以前激活的绘图工具保持激活状态.

提花区域也被识别.
组合模块中识别的是单个模块.

  • 一个针床通过视图级联菜单中的显示前针床和显示后针床功能被隐藏. 隐藏的针床仍然被选择.

  • 画图工具工具栏中的 [image] 搜索和选择功能用于用不同方式搜索和选择当前设置的光标功能.

  • 模块菜单中的显示使用中的模块...功能用于显示一个窗口内花型中所包含模块的名称.

此项, 同样参见...
  • 画图工具
  • 画图工具的映射
  • 显示前针床
  • 显示后针床
  • 显示使用中的模块...


切换移动模型

使用该功能和相应的鼠标动作，可以移动模型或模型部分.
在工具属性工具栏中,对于功能 [image] ，在下列选项中进行选择:

选项 | 含义
输入区域和方向箭头 TB DRAW MOVE ARROWS | 输入步进宽度（1-999针） 通过指定的步进宽度使用方向键移动模型或选定的模型部分. 信息16 : 利用织可穿 1x1 工艺，将自动圆整至偶数。
TB DRAW MOVE L0 L1 | 移动两个编织层上的模型部分 | 信息16 : 只用于织可穿
TB DRAW MOVE L0 | 只移动前层上的模型部分
TB DRAW MOVE L1 | 只移动后层上的模型部分

移动花型中的模型:

    • 在基本花型中,模型被打开并定位,但还没有被剪切.
  1. 点击画图工具工具栏中的 [image] 固定移动模型 图标.
  2. 按住鼠标直接移动模型部分.

      3. - 或 -

    • 利用 工具属性工具栏里的方向箭头来移动模型部分。
      TB DRAW MOVE ARROWS

      • - 或 -

    • 使用键盘的光标控制键移动模型部分.
      Cursortasten
通过符号 [image] 位于画图工具工具栏可以定位能够画图的模型.
再次点击符号 [image],可以再次移动模型.
如果移动模型处于激活状态，不能进行选择.
但是可以取消已有的选择区域.

同时移动多个模型：

    • 在基本花型中，使用多个模型部分打开织可穿模型并定位，但还没有剪切.
  1. 点击画图工具工具栏中的 [image] 固定移动模型 图标.
  2. 在工具属性 工具栏里选择所需要的层面。
  3. 按住CTRL键选择模型部分.
  4. 使用鼠标并按住CTRL键选择模型部分.

此项, 同样参见...
  • 画图工具


保护模型外区域

利用这个功能可以在用模块画图时保护模型外区域。

: 在默认情况下，当所插入的模块超出模型边界时,模型将会自动扩大尺寸。

: 这个功能激活时，模块插入到模型内直到模型边缘，在模型边缘处模块有可能不完整。

保护模型外区域:

模型被剪切 (成型花型 [image])

  1. 点击画图工具栏里的 [image] 。

      2. - 或 -

    • 运行选择菜单里的保护 / 保护 / 保护模型外区域 功能。
    • 显示模型之外的区域得到保护。
  2. 点击 [image] 图标可以取消保护。
此项, 同样参见...
  • 保护


取消光标功能

关闭所有光标功能:

  1. 点击图标 [image] 在 画图工具 栏中.

      2. - 或 -

    • 按 Esc 键。
    • 所有光标功能被取消.

光标功能为:

  • 织针动作

  • 模块

  • 颜色

  • 线圈长度

此项, 同样参见...
  • 画图工具


工具属性

通过工具属性工具栏,可以影响画图工具的属性.
可设置的属性取决于绘图工具工具栏中选中的工具.

下列元素会显示在显示区域:

  • 选定模块或排列的图像和名称

  • 激活的画图工具

  • 激活的数据 (模块,颜色,线圈长度)

  • 可以在控制列中画图

  • 可以在颜色排列 [image] 中绘画

此项, 同样参见...
  • 画图工具


花型颜色

M1plus主程序有一个花型颜色工具栏, 可根据需要在屏幕上定位. 您可以用 视图/工具栏 菜单里的花型颜色功能将其显示或隐藏。 如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

M1plus主程序中的花型颜色工具栏

I. 颜色选择:

  1. 用左键点击所需要的颜色.
    • 所选颜色显示为成压下的符号.

II. 关闭颜色:

选择另一种不同的颜色就自动关闭上面所选颜色.
  1. 用左键点击所需要的颜色.
    • 无颜色被选上.

III. 也可修改颜色, 例如, 创建季节颜色的调色板.

    • 要改变的颜色被选上.
  1. 用鼠标右键点击花型颜色工具栏中的任何颜色.
    • 级联菜单出现.
  2. 用左键在级联菜单中选择 改变颜色 功能.
    • 出现选择或定义新颜色的颜色对话框.
使用级联菜单中的从粘贴板上复制颜色功能, 在粘贴板上寻找最多3位的3个连续数字. 这些被编译为 RGB 值分配给当前的颜色.

IV. 从粘贴板上复制颜色:

RGB 须用另外的程序拷贝到粘贴板上.
    • 在工具栏中选择一种颜色.
    • 粘贴板上具有 RGB 值.
  1. 用鼠标右键点击花型颜色工具栏中的任何颜色.
    • 级联菜单出现.
  2. 用左键在工具栏上选择从粘贴板上复制颜色 这个功能.
    • 工具栏中所选颜色包含来自于粘贴板的 RGB 值.

工具栏级联菜单中的颜色板可用. 使用了这些就可快速用不同颜色来显示花型.

如果提花区域位于花型中并且将鼠标箭头移出该区域, 那么花型颜色工具栏中的提花颜色也显示为J .
更多的信息:
  • 符号（花型颜色）
  • 级联菜单 ( 花型颜色)
  • 级联菜单(导纱器颜色)
  • 颜色图标和颜色号
此项, 同样参见...
  • 颜色
  • 添沙（对话框）


符号（花型颜色）

下列符号包含在花型颜色工具栏中:

符号 | 目标
纱线颜色(默认) | 在工具栏中输入默认颜色图标.
纱线颜色(添纱) | 在工具栏中显示导纱器的颜色图标. : 添纱 对话框打开。 在此可以从32种纱线颜色中最多添加16种纱线颜色.
纱线颜色 (1:2 多针距) | 在工具栏中显示多针距的颜色图标. : 将多针距模块画到花型里。
纱线颜色(工艺纱线) | 在工具栏中显示工艺纱线的颜色图标.
导纱器颜色 | 在工具栏中显示导纱器的颜色图标.
注意当保存为MC提花 <name>.jac 时, 所有显示在图像中颜色号大于40的颜色都将丢失. 在文本文件中颜色存为?。 当再一次打开时, 显示颜色号1.
当使用颜色号>40的颜色时,用M1plus格式保存图像为MC提花<name>.mdv .


级联菜单 ( 花型颜色)

下列功能包含在花型颜色工具栏的级联菜单中:

功能 | 目标
改变颜色 | 调出颜色对话框并确定新颜色。
从粘贴板上复制 颜色 | 从剪切板中粘贴颜色.
创建一个新的调色板 | 调出创建新的调色板对话框.
调出调色板 | 调出 调入调色板 对话框.
删除调色板 | 在安全提示后删除激活的调色板.
恢复Stoll标准 | 在安全提示后重设激活的调色板。 激活的调色板将会被 花型总参数里相应的调色板所改写。 信息16 : 导纱器颜色也设置为Stoll标准颜色。
重命名调色板 | 调出导入颜色板对话框并将颜色板保存在花型的新名称下.
M1plus 色板1 色板2 | 选择想要的颜色板.

I. 颜色板选择:

  1. 用鼠标右键点击花型颜色工具栏中的任何颜色.
    • 级联菜单出现.
  2. 用左键从级联菜单中选择所希望的颜色板.

颜色板色板1, 色板2 和你自己的颜色表可以被删除或重命名.

II. 删除颜色板:

  1. 选择一个颜色板.
  2. 右键单击花型颜色工具栏中的任何颜色.
    • 级联菜单出现.
  3. 用左键从级联菜单中点击 删除颜色板 功能.
    • 出现安全提示,询问是否删除颜色板.
  4. 点击 Yes 按钮.
当导入图片时, 生成一个带图片名称的独立的颜色板. 颜色板包含图片的颜色.
此项, 同样参见...
  • 调出调色板
  • 花型颜色
  • 添沙（对话框）


级联菜单(导纱器颜色)

下列功能包含在导纱器颜色区域花型颜色工具栏的级联菜单中:

功能 | 目标
选择主颜色 | 激活用于选择区域的主颜色
删除副颜色 | 激活用于选择区域的副颜色 可以使用所有定义的副颜色。 如果没有定义副颜色，则出现灰色显示的没有定义副颜色。
多针距 | 将带有副颜色的主颜色定义为粗针1:2工艺的多针距。 颜色图标会带有标记MG。 信息16 : 将多针距模块画到花型里。
改变颜色 | 调出颜色对话框并确定新颜色。
添加并选择一个副颜色 | 添加一个副颜色到主颜色并选择副颜色用于画图。 副颜色会自动从主颜色里产生。 带副颜色的主颜色
删除副颜色 | 从调色板中删除副颜色。 可以使用所有定义的副颜色。 如果没有定义副颜色，则出现灰色显示的没有定义副颜色。
恢复Stoll标准 | 在安全提示后重设激活的调色板。 激活的调色板将会被 花型总参数里相应的调色板所改写。 信息16 : 纱线的颜色也设置为Stoll的标准颜色。
此项, 同样参见...
  • 创建一个新的调色板
  • 重命名调色板
  • 调出调色板
  • 花型颜色
  • 添沙（对话框）


颜色图标和颜色号

下列颜色图标包含在花型颜色工具栏的色板中：

颜色图标

颜色号

含义

标准纱线

#1 - #32

每种颜色表示一种纱线。

1:2 多针距纱线

#33[MG] - #64[MG]

每一种颜色符号代表了粗针1:2 工艺的纱线。
: 将多针距模块画到花型里。

特殊纱线

#201 - #216

标志为T。
每个颜色图标代表一个特殊纱线用于起头和过渡。

  • 罗纹纱

  • 牵拉梳纱

  • 分离纱

  • 弹力纱

导纱器

#65 - #96

标志表示导纱器轨道 (1-8 ) 的数字。
每种颜色表示一个导纱器。
副颜色可以分配给每个颜色图标。

分隔符

-

导纱器左右原始位置之间的分隔

添纱工具栏中的颜色图标

添纱颜色

P1 - 16: #1 - #32 / #1 - #32

每种颜色表示一个添纱纱线。
32种纱线颜色的16种添纱纱线

标准 和 1:2 多针距 的调色板的颜色值是一致的。
颜色的不同含义由颜色号码进行区分。

将光标停在一个颜色图标上一会儿，颜色号码会显示出来。
此项, 同样参见...
  • 花型颜色


模块数据

M1plus主程序中的模块数据工具栏

用以下图标可以做如下操作：

  • 将模块插入到一个选定区域的边缘

  • 将模块插入到受保护区域的边缘

  • 将模块属性插入到花型中

功能 | 目标
应用织针动作 | 保留织物原有的颜色.
应用颜色 | 只将模块的颜色插入花型. 保留织物中原来的织针动作.
应用线圈长度 | 在织物中插入模块线圈长度.
不覆盖边界 如果建模完全被选定则插入建模 | 一个假想的矩形围住当前的区域。 从左下角开始有一个无形的网格套在矩形上。 网格的大小就是所选模块的尺寸。 只能是完整的模块填充到区域中. 在区域内遇有不完整模块的地方将不插入模块。 : 考虑每个不连贯的区域.
覆盖边界 如果建模被部分选定则插入建模 | 一个假想的矩形围住当前的区域。 从左下角开始有一个无形的网格套在矩形上。 网格的大小就是所选模块的尺寸。 模块填充到区域中. 与不覆盖边界相反，那些在区域边界处仅部分位于区域内的格子也被模块填充。 : 考虑每个不连贯的区域. 保护区不会被覆盖。
精确的边缘 只在所选择点插入建模 | 一个假想的矩形围住当前的区域。 从左下角开始有一个无形的网格套在矩形上。 网格的大小就是所选模块的尺寸。 模块完全填充到区域中. 在区域中如果模块不是完整地包含在区域中, 那么将按边界区域切断模块这样模块便完全与区域吻合. 区域外的接圈动作被保留. 具有一针的光标功能总是填充到边缘为止. : 所有区域都被考虑为一连续的区域.
应用模块数据 | 在织物中插入模块模型数据.
控制行中的数据转换 | 当前花型元素或模块的数据被转到控制列中。 : 当激活图标时，出现模块/花型元素: 数据传输 对话框。 在该对话框中, 可以选择要复制的数据.
无需调整即可插入模块 | 激活或撤销直接插入模式。 当该功能被激活时，插入模块且不做行调整。 : 按模块 / 插入模块(设置) 菜单中的设置进行。
模块颜色 | 在原色和编辑颜色之间切换.
插入添纱模块 | 有添纱的模块被选中. 可以给这个添纱颜色分配其他的添纱导纱器。
更多模块颜色 | 用更多的模块颜色打开对话框
你可以根据需要组合应用织针动作, 应用颜色 和 应用线圈长度 ( [image] [image] [image]) 设置.

示例： 在多边形 (选定区域) 中填充绞花模块2x2<:

绞花模块 2x2<
选择区域
不覆盖边界
覆盖边界
精确的边缘

利用该工具栏, 可以设置用什么方法将模块嵌入到花型内选定的边缘区域, 哪个模块属性将采用到花型中, 哪个模块设置将在插入过程中被采用。

如果你想插入一个模块但是想用别的颜色而不是模块本身的颜色, 则不必改变模块颜色. 可从纱线颜色表中选择一个新的合适的颜色. 这个颜色被称作编辑色. 在工具栏中显示模块的颜色.
模块颜色
编辑颜色

利用多色彩模块选择编辑颜色:

  1. 在纱线颜色工具栏中点击编辑色
  2. 选择模块。
  3. 在模块数据工具栏中点击要用编辑色替代的模块色.

通过重新设置所有编辑色功能位于模块数据工具栏的级联菜单中可以再次删除编辑色. 用右键点击工具栏里的任何图标可出现级联菜单。
您可以将花型中任何区域拷贝到粘贴缓冲区, 并作为花型单元使用。 粘贴板的内容可在模块栏里的花型单元模块组里看到。 花型元素不能自动保存在模块数据库中。 在从粘贴板插入到花型的过程中, 利用 模块数据 工具栏可以决定在花型中只插入织针动作, 只插入颜色还是动作和颜色都插入。

此项, 同样参见...
  • 工艺模式下的颜色意义。
  • 花型单元


模块

M1plus主程序有一个模块工具栏, 可根据需要在屏幕上定位. 您可以用视图/工具栏菜单里的模块功能将其显示或隐藏。 如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

M1plus主程序中的模块工具栏

在列表范围内, 可以对带有开式花型模块的模块组进行选择.
选定副组中的模块连接出现在工具栏中.
如果将鼠标放保持在图片上, 在模块的名称旁边出现模块的尺寸信息.

用左键点击它即选择了模块.
再次点击图片可以取消选择.
选中的模块可以被置亮并在模块栏的底部被放大显示.

双击它即打开 模块编辑器用于编辑模块.

建模属性显示通过Alt双击.

你可以选择并删除模块工具栏中的几个模块:

  • 用鼠标左键按下模块拉出一个长方形.

  • 可以按下 CTRL 键并点击鼠标左键添加更多模块.

  • 通过组合键Ctrl+A ( 选中打开的建模组所有建模) 。

  • 通过鼠标左键选择一个模块并通过Shift键和鼠标左键选择一个辅助模块. 这样可以选择选择区域内的所有模块.

在模块工具栏中,切换到使用符号的不同选项卡.

选项卡

含义

数据库模块

M1plus模块数据库中的模块

  • 写保护Stoll模块

  • 写保护我的模块

Modulleiste lokale Module

本地模块和花型元素

激活花型的模块和花型元素

Modulleiste lokale MA (Module Arrangements)

本地模块排列

激活花型的模块排列

Modulleiste lokale Color Arrangements (CA)

本地颜色排列

激活花型的颜色排列

Modulleiste lokale k&w Arrangements (CA)

本地织可穿排列

激活花型的织可穿排列

更多的信息:
  • 级联菜单 ( 模块工具栏)
  • 本地模块排列选项卡
此项, 同样参见...
  • 整理模块、花型元素和排列
  • 使用最新版本建模...
  • 数据库和花型的模块管理器
  • 花型单元


级联菜单 ( 模块工具栏)

一些功能也可以通过级联菜单调出.
右键单击模块工具栏中的模块或排列.

下列功能包括在级联菜单中:

此项, 同样参见...
  • 选择所有建模
  • 版本(V)...
  • 创建链接-> 到剪贴板(R)
  • 插入模块 <- 剪贴板
  • 复制
  • 生成颜色排列
  • 编辑建模
  • 在管理器中显示建模
  • 删除模块
  • 移除不在使用的模块
  • 重新命名
  • 导出
  • 保存在数据库中
  • 显示连接...
  • 属性...
  • 设置写保护
  • 取消写保护
  • 视图


数据库选项卡模块

下列模块类型显示在数据库模块选项卡中.

  • 显示模块和模块组副组收藏夹 (模块栏).

    • 多针距绞花一边浮线

    • 阿兰花

    • 网眼

    • 结构

  • 用户/<用户名>/花型元素模块组中的花型元素将会被显示.

在模块管理器中,你可以通过按住鼠标左键将附加模块组移动到收藏夹 (模块栏) 模块组.

松开左键, 移动的模块组成为模块树的一个分组.


本地模块选项卡和花型元素

下列模块类型显示在本地模块选项卡中.

模块组 | 含义
<花型名> | 显示当前花型的模块和花型元素. 模块图片在左上角显示为标志L

右上角的数字表示该模块的新版本显示在模块数据库中.
模块菜单中的使用最新模块版本...功能用于用新版本替换旧版本.

如果导入了几个花型,可以选择花型名称.


本地模块排列选项卡

下列模块类型显示在本地模块排列选项卡中.

模块组 | 含义
<花型名> | 显示当前花型的模块排列.
如果导入了几个花型,可以选择花型名称.


本地颜色排列选项卡

下列排列显示在本地颜色排列选项卡中.

模块组 | 含义
<花型名> | 显示当前花型的颜色排列.
如果导入了几个花型,可以选择花型名称.


本地织可穿排列选项卡

以下内容显示在本地织可穿排列 选项卡里:

模块组 | 含义
<花型名> | 显示当前织可穿花型的织可穿排列.
如果导入了几个花型,可以选择花型名称.


织针动作 - 线圈长度

可以通过视图/工具栏菜单中的织针动作 - 线圈长度功能显示或隐藏织针动作 - 线圈长度工具栏.
如果工具栏处于显示状态那么功能的前面将出现一个对勾.

在工具栏中包含下面的图标:

tb stitchlength front tb tooloptions arrow tb stitch length rear tb tooloptions arrow tb stitchlength2nd front tb tooloptions arrow tb stitchlength 2nd rear tb tooloptions arrow

更多的信息:
  • 织针动作 - 线圈长度（纱线插入）
  • 织针动作 - 线圈长度（更多动作）
  • 线圈长度


织针动作 - 线圈长度（纱线插入）

下列用于纱线插入的符号包含在织针动作 - 线圈长度工具栏中：

 | 功能
织针动作
 | 前针床线圈翻针 | 翻针总是被插入在编织之前.
 | 后针床翻针
 | 前针床翻针集圈
 | 后针床翻针集圈
 | 前针床线圈
 | 后针床线圈
 | 前针床集圈
 | 后针床集圈
 | 前针床线圈-后针床线圈
 | 前针床线圈-后针床集圈
 | 前针床线圈-后针床集圈
 | 前针床线圈-后针床集圈
Aufnahme14.bmp Flottung mit Umhängen nach vorne | 浮线自动翻针到前针床
 | 浮线自动翻针到后针床
 | 浮线
 | 没有织针动作
 | 前针床翻针分针
 | 后针床翻针分针
 | 前针床分针
 | 后针床分针


织针动作 - 线圈长度（更多动作）

下列用于更多动作的符号包含在织针动作 - 线圈长度工具栏中：

功能

前针床脱圈

后针床脱圈

前针床线圈脱圈/后针床线圈脱圈

前针床成圈

后针床成圈

前针床线圈沉圈/后针床沉圈

前针床线圈脱圈/后针床线圈沉圈

前针床线圈沉圈/后针床脱圈

前针床脱圈没有脱散线圈

后针床脱圈没有脱散线圈

无脱散前 / 后针床脱圈

可选择收集织可穿衣层

前针床线圈向后翻针

后针床线圈向前翻针

前针床线圈- 后针床线圈翻针到前针床

前针床线圈- 后针床线圈翻针到前针床

前针床线圈- 后针床集圈翻针到后针床

前针床集圈- 后针床线圈翻针到前针床

织针被占用

织针不被占用

不检查织针配置

模块中的透明区域


线圈长度

下列用于线圈长度的符号包含在织针动作 - 线圈长度工具栏中：

 | 功能
tb stitchlength front | 前针床线圈长度 | tb tooloptions arrow | 打开表格并选择数值
tb stitch length rear | 后针床线圈长度
tb stitchlength2nd front | 前针床第二段线圈密度
tb stitchlength 2nd rear | 后针床第二段线圈密度
此项, 同样参见...
  • 使用线圈长度画图


模型属性

M1plus主程序有一个用于全成型和织可穿的模型属性工具栏。

在工具栏中包含下面的图标:

功能 | 目标
模型外 | 缩小模型。
模型部分颜色（模型内）:<No.> | 分配一个模型部分颜色到模型部分 使用 tb tooloptions arrow 选择颜色。
边缘: <No.> | 分配一个边缘颜色到边缘。 使用 tb tooloptions arrow 选择颜色。
标记:<No.> | 分配模型标记 使用 tb tooloptions arrow 选择颜色。
楔形 | 放大楔形区域。
收针/放针 | 在模型边缘画收针符号。
边缘组织 | 在模型边缘画边缘组织符号。
开领点 | 编辑自动生成的开领。
拷针 | 在模型边缘画拷针符号。
线圈长度修改 | 在模型边缘画线圈长度变化的符号。
在模型部分内向左或向右排列 | 输入模型内的排列符号。 符号右侧的区域会被移动到左侧。
 | 符号左侧的区域会被移动到右侧。
从最左侧或右侧开始排列 | 输入向左或向右的排列符号。 模型部分会被移动到左侧。
 | 模型部分会被移动到右侧。
拉伸到底部或顶部 | 扩大将织可穿模型拉伸到底部的区域
 | 扩大将织可穿模型拉伸到顶部的区域
 | 在剪切前，使用织可穿模型绘画未指定方向的悬浮区域。
衣层分开 | 在模型边缘的织可穿模型行的前后层面间画一个开领。
左侧放置边缘标记 | 在左侧画入标记
右侧放置边缘标记 | 在右侧画入标记
上或下多步骤收针 | 画入多步骤收针符号 下收针
 | 上收针
 | 设置覆盖宽度从1到2或 3。
移除单一模型属性 | 移除附加选定的模型属性
移除所有模型属性 | 移除所有模型属性和边缘颜色
移动行 | 移动模型行
选择 | 选择一个或多个模型行。
固定步骤 | 分配1至6列的步骤到模型边缘
拷贝区域的自动步进复制 | 重复插入复制区域到模型边缘。
用在两边 | 将模型属性插入两个模型半边。

通过F6键，可以将模型边缘和模型部分颜色应用到光标位置
通过F7键，可以将模型属性应用到光标位置
使用画图工具工具栏中的工具来画图。
通过Ctrl键，合并模型属性工具栏的模型属性。

更多的信息:
  • 标志视图[模型]中模型属性的合并
  • 模型外
  • 模型部分颜色（模型内）:<No.>
  • 边缘: <No.>
  • 标记:<No.>
  • 楔形编织
  • 织可穿悬浮
  • 收针/放针
  • 边缘组织
  • 拆分
  • 拷针
  • 线圈长度修改
  • 在模型部分内向左或向右排列
  • 从最左侧或右侧开始排列
  • 衣层分开
  • 移除模型属性
  • 移动行.
  • 在上面或下面进行多步骤收针


标志视图[模型]中模型属性的合并

可以在模型外部或内部画入的符号

模型之外

模型之内

可以结合使用的符号(Ctrl)

模型之外

模型之内


模型外

通过该功能和激活的画图工具,可以缩小模型区域.
此处将保留间距, 动作与边缘数.
模型部分颜色#1和模型符号将在选定区域中被删除.

符号在符号视图(带有模型符号)和颜色排列编辑器中可用.

此项, 同样参见...
  • 模型边缘/模型标志
  • 生成纯模型


模型部分颜色（模型内）:<No.>

使用 [image] 和选定的模型部分颜色，扩大模型区域.
此处将保留间距, 动作与边缘数.
选定的模型部分颜色#1被输入选定的区域.
选定的模型部分颜色可以通过符号下方的颜色栏进行识别.
数字显示在工具提示中.

模型部分颜色的选择
此项, 同样参见...
  • 模型边缘/模型标志
  • 生成纯模型


边缘: <No.>

使用 [image] 插入边缘.
使用 tb tooloptions arrow 选择边缘数字.

选定边缘颜色被输入选定的区域.
选定的边缘颜色可以通过符号下方的颜色栏进行识别.
数字显示在工具提示中.
选项表格显示了模型属性的总览：

列 | 功能
号码 | 边缘数字的显示：
 | 边缘定义数字的显示：
功能 | 边缘功能的显示：
模块 | 显示指定的模块.
边缘组织 | 显示用于边缘组织的指定模块.
开始 | 显示用于起头的指定模块.
结束 | 显示用于结束的指定模块.
线圈长度 | 显示模型边缘的线圈长度.
此项, 同样参见...
  • 模型属性


标记:<No.>

使用 [image] 设置模型标记.
使用 tb tooloptions arrow 选择标记.

选定标记颜色被输入选定区域.
选定的标记颜色可以通过符号下方的颜色栏进行识别.
数字显示在工具提示中.
选项表格显示了标记的总览：

列 | 功能
号码 | 边缘数字的显示：
模块 | 显示指定的模块类型.
一侧 | 显示分配的一侧.
此项, 同样参见...
  • 边缘/标记的表格


楔形编织

楔形的单元是在模型编辑器中生成, 表示不编织的区域.
在定位从模型中确定的花型时输入符号视图(模型)中的符号 [image] 。
通过符号 [image] 和激活的画图工具,可以放大不编织区域.
与 模型外 [image] 相比，不同之处在于，当做楔形时，工艺处理时在这个区域可以输入一个结构。

此项, 同样参见...
  • 模型边缘/模型标志
  • 模型编辑器


拉伸到底部或顶部

通过符号 [image] 和 [image] 可以在模型视图中以绘图方式修改拉伸区域.

  • 模型视图

  • 模型编辑器


织可穿悬浮

使用 [image] 可以在剪切织可穿模型前更改悬浮的区域.

此项, 同样参见...
  • 模型边缘/模型标志
  • 模型编辑器


收针/放针

通过 [image] 符号视图(带有模型符号)中的符号,可以通过绘图方式修改选定的模型元素.
模型工具收针/放针可以和边缘组织模型工具结合使用。
收针的宽度与模型编辑器中要执行的收针模块一起定义. 这些说明在生成模型时自动应用到模型属性对话框.

此项, 同样参见...
  • 模型属性
  • 模型边缘/模型标志
  • 模型编辑器


边缘组织

如果选择了模型边缘, 图标 [image] 仅仅出现在模型视图中. 用这种方法你可增加花型模块在边缘的要隐藏的宽度.
边缘组织的宽度与用于隐藏的模块一起在模型编辑器中设定。 当在模型属性对话框中生成模型时, 这些定义被自动应用.

此项, 同样参见...
  • 模型边缘/模型标志
  • 模型编辑器


拆分

如果选择了模型边缘, 图标 [image] 仅仅出现在模型视图中.

当2个模型边相遇时, 开领自动从模型中获得.

在模型视图中可以编辑所插入的开领. 开领插入在画图时区域的右边缘.

此项, 同样参见...
  • 模型边缘/模型标志
  • 模型编辑器


拷针

如果选择了模型边缘, 图标 [image] 一般就出现在模型视图中. 可用它修改拷针宽度.
拷针模块可在模型编辑器中定义. 当在模型属性对话框中生成模型时这些定义被自动应用.

此项, 同样参见...
  • 模型边缘/模型标志
  • 模型编辑器


线圈长度修改

用于模型边缘的线圈长度和这些线圈长度的宽度可在模型编辑器的模型边缘线圈长度中进行设置。
如果由这个模型计算出的裁剪模型放在了花型上或据此生成了一个全成形基本花型，这些设置将自动应用到模型属性对话框中的常规表里。

在符号视图里，处理步骤展开之前，对于模型属性对话框中的线圈长度改变 [image] 图标，您可以用图标 [image] 添加或图标 [image] + [image] 删除。

在模型符号 [image] 在花型显示中激活之前，图标不会全部出现。

如果用图标在符号视图里没有定义线圈长度变化的模型边缘画出线圈长度变化，则必须在模型属性里的 常规 选项卡里输入NP值，以便将NP值应用到花型中。

线圈长度变化将在通过处理步骤展开 [image] 时再次插入。 如果在线圈长度变化里进行了手动修改并希望不被展开功能所改写，需要用图标 [image] + [image] 删除。

此项, 同样参见...
  • 模型属性
  • 模型边缘/模型标志


在模型部分内向左或向右排列

利用 [image] 和 [image] 在模型或模型部分中输入对齐的符号。

符号右侧的区域会被移动到左侧。

符号左侧的区域会被移动到右侧。

模型部分中的对齐排列简化了画图过程。
示例： 费尔岛收针

信息16:
模型部分内对齐排列 绘图助手将不在扩展花型 [image] 里出现。


从最左侧或右侧开始排列

使用 [image] 和 [image] 在两个模型部分间的区域中输入排列符号.

取决于排列符号，模型部分会被向内或向外折叠.


衣层分开

利用 [image] 图标, 在模型边缘的模型行前向层面与后向层面之间绘制开领. 这会在将要编织的筒状编织物的侧面开一个孔。

  • 模型视图

  • 模型编辑器


移除模型属性

通过模型属性工具栏中的图标 [image] ，可以在模型视图中删除所有模型属性和边缘颜色。
通过符号 [image] 和模型属性工具栏中的更多功能,可以删除模型视图中的相应模型属性.

同时选定的符号 | 功能
 | 删除选择框中区域内的选定模型属性。 保留所有其他的模型属性。
通过使用模型之外 [image] 标志，边缘颜色可以与模型属性一起被删除。


移动行.

利用 [image] 图标, 能够移动模型行.

该功能将一个模型行移动到另一个暂停编织的编织行中去. 为此, 鼠标左键点击花型行按住不放移动它.
此项, 同样参见...
  • 模型边缘/模型标志
  • 模型编辑器


固定步骤

通过符号 [image] ，在模型边缘中分配1到6列 [image] 的选定步骤.

此项, 同样参见...
  • 编辑 模型 边缘
  • 模型边缘/模型标志
  • 模型编辑器


选择区域

利用 [image] 图标, 能够选择一个或者一个以上的模型行. 所选定的模型行显示的颜色较浅.

此项, 同样参见...
  • 选择模型行
  • 模型边缘/模型标志
  • 模型编辑器


拷贝区域的自动步进复制

利用 [image] 图标, 拷贝区域能够反复地被嵌入到模型边缘. 根据光标位置的不同, 这个间距将自动采用. 此处将保留动作与边缘数.

此项, 同样参见...
  • 编辑 模型 边缘
  • 模型边缘/模型标志
  • 模型编辑器


M1plus联机帮助 拷贝区域的自动步进复制 模型属性 在上面或下面进行多步骤收针 .. .. http://support.stoll.com ....

用于两个边界

所有模型属性工具栏的功能只在半个织可穿模型中有效,除非选择了按钮 [image].


在上面或下面进行多步骤收针

通过模型视图中的符号 [image] 和 [image] ，输入或删除多步骤收针.
在工具属性工具栏中,使用织可穿在下列选项中进行选择:

选项 | 含义
TB DRAW MOVE L0 L1 | 在两个编织层上
TB DRAW MOVE L0 | 只在前编织层上
TB DRAW MOVE L1 | 只在后编织层上

在收针下输入多步骤收针:

    • 选择使用画图工具铅笔
  1. 在选项列表 [image] 中选择覆盖宽度（1，2或3）.
  2. 点击 [image] 模型属性工具栏中用于下方收针的图标.
  3. 在织物视图的多步骤收针中绘图.
可以通过拖拉在模型视图中移动标记.


状态栏

M1plus主程序在程序窗口下面边缘处有状态线. 可以用查看/工具栏菜单中的状态栏 功能显示或隐藏. 如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

如果光标放在菜单栏的一个功能上或工具栏的图标上, 则相关的说明处于最左边.

状态行内容取决于激活的视窗:

  • 符号视图/织物视图/工艺视图

  • 工艺视图的显示栏

  • 纱线区域视图

  • 符号视图 [模型]

  • 提花编辑器

鼠标左键点击将显示出下列功能:

  • 用模块选择和画图

  • 改变导纱器动程

更多的信息:
  • 状态栏 （标志视图，织物视图，工艺视图）
  • 状态行 ( 工艺视图的显示栏)
  • 状态栏 ( 纱线区域视图)
  • 状态栏(符号视图[模型])
  • 状态栏 ( 提花编辑器)
  • 用于模块选择和画图的状态栏
  • 改变导纱器动程时的状态栏


状态栏 （标志视图，织物视图，工艺视图）

位于某编织行的光标位置的信息按从左至右的顺序显示在状态栏中。

显示 | 含义
模块名称 |
模型位置 | 1。 模型左下角位置。 -> 2。 移动过程中的位置偏移值。 = 3。 移动过程中的新位置。 信息16 : 显示只能在, 打开并定位模型 ( shv, shp, shr) 功能。
 | 具有 NP 索引, NP 值和 mm 值的线圈长度。 没有线圈长度的位置用[未定义线圈长度]来显示。 信息16 : 模块编辑器中不显示mm值。
Status Bar Color + YC | 纱线号,导纱器和颜色。 在提花区域提花: 中 显示在数量之前。 添纱颜色用背景和前景颜色显示。 Status Bar Plating Color 导纱器以号码和页码定义
织针动作的名称 | 模型外显示在模型之外的区域中。
 | 针床前 或 后 及色条用于针床或辅助针床。 信息16 : 辅助针床只能在工艺视图中看到。 色条被突出。
 | 织物视图中的列和行 信息16 : 行数取决于激活的显示类型工艺行显示 或 花型行显示 。
或 | 工艺视图中的列和行 ( 工艺行, 花型行) 。 信息16 : 按照如下方式输出列: < | 10: 中心左侧列10
或 | 针床中央显示功能激活时在工艺视图中的从中心开始的列和行 ( 工艺行、花型行) 。 信息16 : < |: 中间左侧, |>, |>: 中心右侧


状态行 ( 工艺视图的显示栏)

窗口内当前光标位置从左至右显示下列信息.

显示条 | 状态栏 | 含义
导纱器 |  | 名称和动程 注释: 在模块中显示空格 .
 | 类型: 名称, 作用: 名称 | 导纱器的类型与作用
线圈长度 |  | NP索引, NP值和mm值 注释: 模块编辑器中不显示mm值.
 |  | 针床前 或 后 及色条用于针床或辅助针床. 注释: 辅助针床的色条被突出.
 |  | 列和行 ( 工艺行, 花型行)
 | 或 | 针床中心显示功能激活时从中心开始的列与行 ( 工艺行、花型行) 注释: < |: 中间左侧, |>, |>: 中心右侧
没有线圈长度的位置用未定义线圈长度来显示.


状态栏 ( 纱线区域视图)

当花型或模块的 纱线区域视图被激活时, 窗口内在当前光标位置从左至右显示下列信息:

显示 | 含义
纱线区域x | 纱线区域号 注释: M1plus指定了一个负值,只对工艺处理有用.
颜色 | 纱线区域颜色
 | 纱线号, 导纱器区域和导纱器. 没有分配导纱器的位置用 (-) 显示.
 | 列和行 ( 工艺行, 花型行)
或 | 针床中心显示 功能激活时从中心开始的列与行 ( 工艺行、花型行) 。 注释: < |: 中间左侧, |>, |>: 中心右侧
所显示的数据包含在纱线区域配置对话框中.


状态栏(符号视图[模型])

如果一个全成型花型的模型视图 被激活或者在符号视图[模型]中打开了一个模型文件，那么窗口中的光标位置的信息将显示在状态栏中：

状态栏中的显示 | 含义
模型内 | 光标置于模型内
模型外 | 光标置于模型外
( 功能的名称) , 边缘数 | 光标置于模型边缘上
模型位置
 | 1. 模型左下角位置。 -> 2. 移动过程中的位置偏移值。 = 3. 移动过程中的新位置。 注释: 显示只能在, 打开并定位模型 ( shv, shp, shr) 功能。
?, >>, << | 机头方向
 | 有行定义和名称的编织循环
前后针床编织层 | 前后针床编织层
 | 列和行 ( 工艺行, 花型行)
在显示花型内, 花型外和边缘数前, 如果分配了机头方向则会显示出来.


状态栏 ( 提花编辑器)

在提花编辑器的窗口内对于当前光标位置, 从左至右状态栏中显示下列信息:

  • 提花号码

  • 提花颜色

  • 提花颜色的图标

  • 列和行, 提花行


用于模块选择和画图的状态栏

在进行选择期间, 显示所选择的尺寸. 当利用模块进行绘图时, 嵌入模块数也将显示出来.

用于在行号栏上选择时的状态栏:

显示 | 含义
行: 起点 ( y1) 终点 ( y2) | 所选择的尺寸
 | 工艺行和花型行 信息16 : 只有行数显示在织物与模型视图中. 在织物视图中这个取决于激活的显示类型工艺行显示或者花型行显示.

对于画图工具中使用的模块做区域和画图的状态栏:

在当前已经显示的状态视图的左边又显示出一系列内容.
画图工具 |  | 状态栏
 | 笔 | 插入模块的数量单个位置:数量 # (n)
 | 线条 | 起始位置 ( x, y) -> 当前位置 ( x, y) = 当前长 ( 用 x 和 y) 模块的当前数量
 | 矩形 | 起始位置 ( x, y) -> 当前位置 ( x, y) = 当前长度 ( 用 x 和 y) 及模块的当前数量 ( 用 x 和 y)
 | 椭圆 选择方式 | 中心和实际尺寸 ( 长度用 x 和 y 表示)
 | 椭圆 画图方式 | 当前左下方位置 -> 当前右下方位置 = 当前尺寸 ( x 和 y 方向上的长度) 及当前的模块数 ( x 和 y 方向上)
 | 多边形 | 第一个点的位置, 最后点的位置, 当前点的位置和拐点的数量.
使用画图工具线 或 矩形 时只能显示所选的模块数量. 当用复合模块画图时, 不显示插入模块的数量.
当用画图工具椭圆画图时, 左下点和右上点的位置的显示的是画椭圆时矩形对角点.


改变导纱器动程时的状态栏

导纱器动程和附件动程按从左到右的顺序显示在导纱器显示中。

显示 | 含义
导纱器位置: YC: 名称 [值1<->值2] | 用于导纱器路线的当前位置
导纱器位置: 修改附加路线名称: 长度 ( 值) | 导纱器附加动程的当前长度 ( 1/16 )
此项, 同样参见...
  • 改变导纱器动程


颜色排列

工具栏只在颜色编辑器中处于激活状态。

Grafik aus 'Color Arrangement' (iqcl553.png) Grafik aus 'Color Arrangement' (iqgq4cf2.png) Transparente Bereiche einfügen Strukturumhängen nicht erlaubt eintragen Grafik aus 'Color Arrangement' (i3g0ib32.png) Grafik aus 'Color Arrangement' (i8q1gdt2.png) Grafik aus 'Color Arrangement' (is3u8pr.png) Grafik aus 'Color Arrangement' (i90dal72.png) Ziffer 1 eintragen Ausgewählte Ziffer eintragen Lage 0 und Lage 1

工具属性中的 [image] 图标表示可以在颜色排列编辑器中插入符号。

在工具栏中包含下面的图标:

 | 功能 | 目标
重复 Grafik aus 'Color Arrangement' (iqcl553.png) eRepeatColorLeft eRepeatColorRight Grafik aus 'Color Arrangement' (iqgq4cf2.png) |  | 在每个颜色区域循环行上定义重复循环
超出宽度 eAddColorStartLeft Spaltenbereich einfügen eAddColorStartRight |  | 在颜色区域插入附加列。
模型边缘的超出宽度 eAddshapeBorderStarLeft Überbreite Formrand eAddshapeBorderStarRight |  | 在颜色区域插入附加列。 通过超出模型边缘加宽花型。 不用移动模型边缘。
 | 边界处理 | 为颜色区域的宽度调整进行边界处理。
 | 提花 | 输入提花生成器的标志。
Transparente Bereiche einfügen | 未定义区域 | 进入未定义的颜色区域。 基本花型的颜色被自动应用。
 | 模型的翻针设置 | 输入放针和收针的翻针设置。
 | 结构翻针设置 | 输入结构翻针设置
Strukturumhängen nicht erlaubt eintragen | 不允许结构翻针 | 在该参照行不进行结构翻针。 结构翻针将在后面/下一次进行。
 | 自动翻针的设置 | 输入自动翻针的设置
 | 删除排列符号 | 在模型外部区域删除排列符号
分配区域 |  | 选择和定义区域。 : 只用于颜色排列。
Grafik aus 'Color Arrangement' (i3g0ib32.png) | 区域： 起头
Grafik aus 'Color Arrangement' (i8q1gdt2.png) | 区域： 第一个重复
Grafik aus 'Color Arrangement' (is3u8pr.png) | 区域： 随后重复
Grafik aus 'Color Arrangement' (i90dal72.png) | 区域： 结束
Grafik aus 'Color Arrangement' (il1thfb.png) | 删除区域
Ziffer 1 eintragen Ausgewählte Ziffer eintragen | 基准行号 | 给参照行或辅助行用数字1 - 4 或选定的数字(n)来编号。
 | 选择数字 | 选择数字(5 - 999)。
 | 辅助行 | 定义辅助行
分配编织层 |  | 给一个或两个编织层分配条目。 : 只用于织可穿 。
Lage 0 und Lage 1 | 编织层L0和L1
 | 编织层 L0
 | 编织层 L1
 | 删除 | 通过点击该图标删除条目
更多的信息:
  • 删除排列
  • 分配重复区域


重复

利用颜色排列工具栏中的图标 Rapport wiederholen Musterspalte 、 eRepeat-R 、 eRepeatColor-right 和 Rapport wiederholen rechts Muster ，可以将编织顺序输入到颜色排列中。

 | 功能 | 目标
Rapport wiederholen Musterspalte | 从左侧花型边缘开始重复 | 从左侧花型边缘开始在颜色之内重复选定列区域。
 | 从左侧颜色边缘开始重复 | 从左侧颜色边缘开始重复选定列区域。
 | 从右侧颜色边缘开始重复 | 从右侧颜色边缘开始重复选定列区域。
Rapport wiederholen rechts Muster | 从右侧花型边缘开始重复 | 重复最后一个花型列相关颜色中的选定列区域。

示例： 编织带入循环标记

效果:
通过图标 eRepeat-R,集圈结构将不规则排列，因为标记将从左侧颜色边缘插入。

通过 Rapport wiederholen Musterspalte 图标，集圈结构将规则排列，因为标记从左侧花型列连续插入。


超出宽度

通过颜色排列工具栏中的图标 [image] 、 Spaltenbereich einfügen 和 [image] , 可以从左或右颜色区域开始输入附加列。
没有附加列会被输入到花型边缘（模型边缘）之外

功能 | 目标
靠左花型边缘排列的附加列 | 在颜色区域的左侧输入附加列
左或右花型边缘的附加列 | 在颜色区域的左侧或右侧输入附加列。
靠右花型边缘排列的附加列 | 在颜色区域的右侧输入附加列

示例： 通过符号 Spaltenbereich einfügen 进行嵌花拷针

CA mit +


模型边缘的超出宽度

通过颜色排列工具栏中的图标 [image] 、 Überbreite Formrand 和 [image] , 也可以将附加列输入到花型区域之外。

功能 | 目标
超出宽度也位于模型边缘，靠左花型边缘排列 | 在左侧颜色区域也在模型边缘之外输入附加列
超出宽度也位于左右模型边缘 | 在左右侧颜色区域也在模型边缘之外输入附加列
超出宽度也位于模型边缘，靠右花型边缘排列 | 在右侧颜色区域也在模型边缘之外输入附加列

  • 因此不用移除模型边缘

  • 模型内部区域会被扩展

  • 通过 Spaltenbereich einfügen 在花型左或右相应的花型区域里输入附加列


边缘编辑.

通过 Reihen einfügen 颜色排列工具栏中的图标,进入颜色区域宽度应用的边缘编辑. 没有列会被输入到花型边缘上（模型边缘）

示例: 集圈和浮线方式喂入

CA mit H


M1plus联机帮助 边缘编辑. 颜色排列 未指定区域 .. .. http://support.stoll.com ....

提花

通过 Jacquard einfügen 颜色排列工具栏中的图标,进入颜色排列提花生成器的标记.


未指定区域

通过 Transparente Bereiche einfügen 颜色排列工具栏中的图标,进入颜色排列中的未指定区域. 基本花型的颜色被自动应用到该区域.


转换模型的设置

通过 Mindern-Umhängen eintragen 颜色排列工具栏中的图标,进入颜色排列模型列中转换收针和放针的标记.

示例： 收针转换

CA mit Minder-Umhängen


转换结构的设置

通过 Struktur-Umhängen eintragen 颜色排列工具栏中的图标,进入颜色排列转换结构的标记.

示例: 影响翻针循环


不允许转换结构

通过 Strukturumhängen nicht erlaubt eintragen 颜色排列工具栏中的图标,进入颜色排列防止转换结构的标记.


M1plus联机帮助 不允许转换结构 颜色排列 自动翻针的设置 .. .. http://support.stoll.com ....

删除排列

通过 Ausrichtsymbol löschen 颜色排列工具栏中的图标,进入颜色排列防止转换结构的标记.


自动翻针的设置

通过 Auto-Umhängen einfügen 颜色排列工具栏中的图标,进入颜色排列自动翻针的标记.

示例: 影响翻针循环


分配重复区域

利用颜色排列工具栏的符号 [image] 、 [image] 、 [image] 和 [image] 在颜色或模型属性拷针 [image] 搜索区域内定义四个区域。
点符号 [image] 完全删除或部分删除现有区域。

功能 | 目标
将选择区域作为起始区域分配 | 将一个颜色的查找区域内的已标注选择区域作为起始区域
将选择区域作为第一个重复区域 | 将一个颜色的查找区域内的已标注选择区域作为第一个重复区域
将选择区域作为第二个重复区域 这将决定重复时的相对位置。 | 将一个颜色的查找区域内的已标注选择区域作为第二个重复区域
将选择区域作为结束区域 | 将一个颜色的查找区域内的已标注选择区域作为结束区域
删除选择区域 | 完全或部分删除已标注区域

示例： 从左向右拷针带固定线圈的模型外

Grafik aus 'Bereich zuordnen' (ib2mfms2.png)


基准行号

通过 Ziffer 1 eintragen 颜色排列工具栏中的数字 Ausgewählte Ziffer eintragen (1-4) 和,计数颜色排列中的基准行和辅助行.

示例: 编号的辅助行

用选定的数字计数辅助行:

  1. 选择选择区域列表 [image] 中的数字.
    • 图标 Ausgewählte Ziffer eintragen 被激活.
  2. 点击辅助行的区域.
    • 选定数字将会被输入辅助行的区域.


M1plus联机帮助 基准行号 颜色排列 编织层L0和L1 .. .. http://support.stoll.com ....

辅助行

通过 Zusatzreihe definieren 颜色排列工具栏中的图标,可以标记一行为辅助行.

示例： 辅助行中的转换处理


编织层L0和L1

通过 Lage 0 und Lage 1 颜色排列工具栏中的图标 Lage 0, Lage1 和 , 可以确定颜色排列中条目的编织层.

符号 | 功能
Lage 0 und Lage 1 | 两个编织层 L0和L1
 | 前编织层 L0
 | 后编织层 L1

示例: 自动生成的颜色排列


删除

通过 Attribut entfernen 颜色排列工具栏中的图标,移除颜色排列的条目.

除了模型部分 颜色和 模型外部 属性,可以删除所有条目.


织可穿花型显示

织可穿花型显示工具栏

通过视图/工具栏菜单上的织可穿花型显示功能，可以显示或隐藏织可穿花型显示工具条。 如果工具栏处于激活状态, 那么功能的前面将出现一个对勾.

下列符号包含在织可穿花型展示工具栏中:

功能 | 目标
所有编织层 | 显示前、后层面.
编织层 L0 | 只显示前针床层面.
编织层面 L1 | 只显示后针床层面.
只显示编织层面的L0列 | 显示前编织层列 信息16 : 只适用于1x1工艺
只显示编织层面L1的列 | 显示后编织层列 信息16 : 只适用于1x1工艺
显示花型裁剪 | 织可穿预览 显示结构和颜色 分配 CA和MA
显示展开花型 | 织可穿预览 显示收针和停止 在排列符号上排列模型视图. 信息16 : 可以在这种显示下的模型视图里修改外边缘的幅度变化。
显示折叠花型 | 织可穿预览 不显示停止 插入或移除短袖或短装的暂停编织区域. 提示: 放置一个标记 [image] ，用于在打开视图后快速重新查找到原位置。
此项, 同样参见...
  • 排列花型区域


组合键 (M1plus主程序 )

通过组合键, 也称为命令键、热键或快捷键, 可以快速、直接运行M1plus主程序中的功能。

M1plus 主程序中的组合键：

按键组合 | 功能
1f | 调出帮助。
F2 | 显示模型符号和边缘颜色
F3 | 模块/数据库模块管理器
F4 | 打开纱线区域配置 对话框
F5 | 工具栏绘图工具 / 应用模块
F5 符号视图（模型） | 应用模型属性。 示例: 模型标记点
F5 (剪切前的模型视图) | 在模块栏中选择编织循环。
F6 | 工具栏绘图工具 / 应用颜色
F6 (模型视图) | 在模型属性表格中, 选择光标所指向的模型边缘。 光标出现在带有边缘颜色的位置： 边缘颜色被选取。 光标出现在没有边缘颜色的位置： 内部模型或外部模型被采用/包括。
F5+F6 | 绘图工具工具栏 / 应用模块与颜色
F7 | 绘图工具栏 /应用模型属性
F8 | 选择 / 合并 / 合并为一个花型行
F9 | 处理步骤 / 展开花型
F10 | 处理步骤 / 开始工艺处理 开始重新处理
F11 | 生成MC 程序 Sintral, Jacquard, 设置
F12 | 文件 / 另存为
. (句号) | 级联菜单: 光标 / 坐标显示 / 一般
, ( 逗号) | 级联菜单: 光标 / 坐标显示 / 模式 1
/ (左斜线) | 级联菜单: 光标 / 坐标显示 / 模式 2
B | 绘图工具直线
E | 显示控制视图。 控制视图工具栏里最后使用的功能将被采用。
M | 绘图工具移动
N | 绘图工具矩形
P | 保护选定区域
V | 绘图工具 铅笔
X | 同步各视图。 : 不影响同一视图的各个拆分窗口。
Z | 整个花型显示的缩放比例。 再次激活Z键可恢复到之前用的缩放比例。
空格栏(模型视图) | 如果光标在模型视图中，显示就会随着鼠标的移动而移动。
Ctrl+F2 | 视图 / 全视图
Ctrl+F3 | 打开花型模块管理器
Ctrl+F4 | 编辑 / 生成或编辑提花
Ctrl+F5 | 工艺行显示
Ctrl+F6 | 花型行显示
Ctrl+F8 | 选择 / 合并 / 取消合并
Ctrl+F9 | 花型参数 / 工艺行数据
Ctrl+F10 | 开始分步工艺处理
Ctrl+F11 | MC 程序 / 执行Sintral 检验...
Ctrl+F12 | 文件 / 关闭
Ctrl+A | 选择 / 选择全部
Ctrl+B | 选择 / 进入选择区域 缩放比例保持不变
Ctrl+C | 编辑 / 复制
Ctrl+D | 选择 / 取消选择
Ctrl+F | 查找和选择
Ctrl+H | 查找和替换
Ctrl+I | 编辑 / 对称粘贴
Ctrl+L | 花型参数 / 线圈长度...
Ctrl+M | 模块/新模块
Ctrl+N | 文件/新花型
Ctrl+O | 文件 / 打开
Ctrl+P | 全部取消保护
Ctrl+R | 花型参数 / 循环...
Ctrl+S | 文件 / 保存
Ctrl+U | 视图 / 激活自动翻针
Ctrl+V | 编辑 / 粘贴
Ctrl+W | 花型参数 / 织物牵拉...
Ctrl+X | 编辑 / 剪切
Ctrl+Y | 编辑 / 恢复
Ctrl+Z | 编辑 / 撤消
Ctrl+.(句号) | 级联菜单: 光标 / 坐标显示 / 句号设置
Ctrl+, ( 逗号) | 级联菜单: 光标 / 坐标显示 / 逗号设置
Ctrl+- (横线) | 级联菜单: 光标 / 坐标显示 / 横线设置
Shift+F2 | 模块数据工具栏 / 应用颜色和织针动作
Shift+F3 | 模块数据工具栏 / 应用织针动作
Shift+F4 | 模块颜色工具栏 / 应用颜色
Shift+F5 | 提取该位置的模型属性 (以及边缘颜色)
Shift+F6 | 打开符号视图
Shift+F7 | 采用纱线颜色作为背景色 ，采用模块颜色作为符号视图中符号颜色
Shift+F8 | 采用模块颜色作为背景色 ，采用纱线颜色作为符号视图中符号颜色
Shift+F9 | 花型参数 / 配置
Shift+F10 | 调用工艺处理前的花型
Shift+F11 | 模型 / 模型编辑器 (生成/编辑模型)...
Shift+F12 | 显示辅助针床
Shift+1 | 编辑 / 定义基准行
Alt+F2 | 模型 / 打开并定位模型
Alt+F3 | 文件 / 导入/模块
Alt+F4 | 文件 / 退出 M1plus
Alt+F5 | 区域选择 / 填充
Alt+F6 | 视图 / 选项 / 后视图
Alt+F7 | 模型 / 使用模型
Alt+F8 | 模型 / 移除模型
Alt+F9 | 文件/导入/图片作为花型
Alt+F10 | Sintral / 显示 Sintral
Alt+F11 | 文件/导入/Sintral 检验作为花型
Alt+F12 | MC程序 / 导入MC Setup/ Setup文件...
Alt+↑ | 花型向上滚动
Alt+↓ | 花型向下滚动
Alt+← | 花型向左滚动
Alt+→ | 花型向右滚动
Ctrl+Shift+ F10 | 导入花型状态基本花型
Ctrl+Shift+ F11 | 模型/模型向导 (将织可穿模型放到一起)...
Ctrl+Shift+ F | 寻找和选择 /在整个花型内(附加)
Ctrl+Shift+M | 模块 / 从选择区域生成/模块
Ctrl+Shift | 纱线区域分配 对话框中的导纱器分配: 选择一个导纱器的所有纱线区。
 | 在 纱线区域分配 对话框中的纱线区域: 选择导纱器组合的所有纱线区域 示例: Y4+Y5的所有纱线区域
Ctrl+Alt+A | 模块 / 设定连接点
Ctrl+Alt+B | 显示放大的区域
Ctrl+Alt+F | Sintral 功能...
Ctrl+Alt+M | 视图 / 显示模块限制
Ctrl+Alt+P | 取消区域保护
Ctrl+Alt+V | 花型参数 / 机头速度
Ctrl+Alt+F4 | 删除纱线区
按键和选择
Ctrl+绘图工具 | 扩大已有选择区域
Ctrl+Alt+绘图工具 | 缩小现有选择区域
Ctrl + Shift + 绘图工具 矩形/正方形 | 选择辅助正方形
Tab+绘图工具 | 选择时切换选项
按键和鼠标选择 / 颜色/ 旋转、调整大小或翻转
Shift+旋转 | 以15度的倍数旋转。
Shift + 调整大小/翻转 | 以原始尺寸的倍数放大或镜像翻转。
Tab + 旋转、调整大小或翻转 | 选择区域将被提升并移开。
Ctrl + 旋转、调整大小或翻转 | 新选择区域添加到原有区域之上。
Esc + 旋转、调整大小或翻转 | 程序操作被取消, 恢复到原来状态。
Del | 编辑 / 删除 (区域、行、列)...
插入 | 编辑 / 插入 (区域、行、列)...
退出 | 取消光标功能
+ (小键盘) | 大缩放幅度
- (小键盘) | 小缩放幅度
* (小键盘) | 增加控制列宽度
÷ (小键盘) | 减小控制列宽度
5 (小键盘) Num 键激活时 | 将模块定位在中央位置。
更多的信息:
  • M1plus菜单的组合键


M1plus菜单的组合键

功能 |  |  | 按键组合
文件
 | 新花型 |  | Ctrl+N
 | 打开... |  | Ctrl+O
 | 关闭 |  | Ctrl+F12
 | 保存 |  | Ctrl+S
 | 另存为 |  | F12
 | 导入
 |  | 图片作为花型... | Alt+F9
 |  | Sintral 检查作为花型... | Alt+F11
 |  | 模块... | Alt+F3
 | 退出 M1plus |  | Alt+F4
编辑
 | 撤消 |  | Ctrl+Z
 | 重做 |  | Ctrl+Y
 | 剪切 |  | Ctrl+X
 | 复制 |  | Ctrl+C
 | 插入 |  | Ctrl+V
 | 对称插入 |  | Ctrl+I
 | 填满全部 |  | Alt+F5
 | 插入区域... |  | 插入
 | 删除区域... |  | 删除
 | 查找和替换... |  | Ctrl+H
 | 生成或者编辑提花... |  | Ctrl+F4
 | 确定参照行 |  | Shift+1
查看
 | 打开新的工艺视图 |  | Ctrl+T
 | 打开纱线区域视图... |  | F4
 | 激活自动翻针 |  | Ctrl+U
 | 显示模块边界 |  | Ctrl+Alt+M
 | 全视窗口 |  | Ctrl+F2
模块
 | 新建 |  |
 |  | 模块... | Ctrl+M
 | 从选择区域中生成
 |  | 模块... | Ctrl+Shift+M
 | 设置引入点 |  | Ctrl+Alt+A
 | 数据库模块管理器... |  | F3
 | 花型模块管理器... |  | Ctrl+F3
选定区域
 | 全选 |  | Ctrl+A
 | 取消选择 |  | Ctrl+D
 | 转到选择 |  | Ctrl+B
 | 合并
 |  | 合并到一个花型行 | F8
 |  | 取消合并 | Ctrl+F8
模型
 | 模型编辑器 (生成或编辑模型)... |  | Shift+F11
 | 模型向导(将织可穿模型放到一起)... |  | Ctrl+Shift+ F11
 | 打开和定位模型... |  | Alt+F2
 | 移除模型 |  | Alt+F8
花型参数
 | 配置 |  | Shift+F9
 | 工艺行数据 |  | Ctrl+F9
 | 线圈长度... |  | Ctrl+L
 | 织物牵拉... |  | Ctrl+W
 | 循环... |  | Ctrl+R
 | 机速... |  | Ctrl+Alt+V
 | Setup2... |  | Ctrl+2
MC 程序
 | Sintral 功能... |  | Ctrl+Alt+F
 | 生成MC 程序 |  | F11
 | 执行Sintral 检验... |  | Ctrl+F11
 | 导入 MC 设置 / Setup文件... |  | Alt+F12
 | 显示 MC 程序 / Sintral... |  | Alt+F10


对话框 (M1plus)

M1plus主程序中可以通过用户向导找到对话框.
在这些对话框中, 你可以按一定功能顺序进行设置或输入.

调出对话框的信息:

  1. 调出程序里的对话框.
  2. 点击 [image] 默认工具栏中的图标.
    • 首先, 光标处会出现一个问号.
  3. 点击对话框.
    • 弹出对话框的帮助信息.
使用图标 [image], 那些通过F1键无法实现的额外的帮助主题也将显示出来.
更多的信息:
  • 新花型
  • 模块：<模块名称> （对话框）
  • 新模块
  • 新的模型排列
  • 新颜色排列
  • 新组合模块
  • 新的阶梯模块
  • 新的工艺打包模块
  • 新对称打包模块
  • 新花型编辑器
  • 提花模块定义
  • 设置/k&w 设置
  • 选择机器
  • 打开
  • 花型另存为厖
  • 导入Sintral 检验
  • 导入模块
  • 映射 ( 对话框)
  • 导入模块——安全提示
  • 数据存到 .img 文件上
  • 保存数据到编织记忆卡 ( 对话框)
  • 把数据保存在软盘中 ( 对话框)
  • 花型描述
  • 统计
  • 属性:<模块名称/模块组名称>
  • <模块名称>版本列表
  • 设定生成器颜色数量
  • 设置写保护
  • 取消写保护
  • 设置引入点
  • 新模型
  • 模型另存为(对话框)
  • 模块链接 (对话框)
  • 更换模块 (对话框)
  • 替换起头
  • 插入/更换织可穿起头
  • 1x1-技术
  • 模块/花型元素:数据转换
  • 插入区域
  • 插入行 <花型名>
  • 插入列 <花型名>
  • 插入列 (颜色排列编辑器)
  • 在模型中插入行/列
  • 插入行 (提花编辑器)
  • 插入列 (提花编辑器)
  • 排行号
  • 提花 (对话框)
  • CA中的基准行行号
  • 打开 (模型)
  • 打开模型 （织可穿切模）...
  • 新属性组
  • 新模型边缘/新标记
  • 复制属性
  • 更换不完整模块为
  • 信息
  • 警告
  • 调整
  • 创建一个新的调色板
  • 调出调色板
  • 重命名调色板
  • 添沙（对话框）
  • 标尺属性
  • 编辑注释
  • 颜色
  • 打开 k&w 模型
  • 线圈密度
  • 工艺行数据
  • 语言设置
  • 印刷指令的语言
  • 替换表格条目
  • 围框
  • 循环
  • KI/K<1>
  • 程序设定
  • 编辑循环单元
  • 导入安装
  • 机器属性
  • 导纱器分配 (机器属性)
  • Sintral 功能
  • 模型属性
  • 拆分花型
  • 花型元素的文本
  • 分配标志视图的标志
  • 检查颜色排列
  • 插入/删除暂停编织区域
  • 添加丢失的边缘(对话框)
  • 编织层L1上的镜像对称织可穿设计
  • 连接宽度
  • 织可穿放针修正
  • 菱形 ( 对话框)
  • 修改的或不再使用的纱线区域 (对话框)
  • 剪切选项织可穿
  • 预设置 (对话框)
  • 坐标显示 (对话框)


新花型

通过这个对话框可以生成一个新的花型。
对话框通过 文件菜单下的 新花型功能打开的。

在这个对话框中进行以下设置:

单元

含义

输入区域
花型名称

输入花型名称。
对话框将通过显示noname [n+1] 被打开。 数字n是从M1plus开始生成的花型序号。

机器部分

显示机器的属性。

  • 机器名称

  • 机头号码

  • 机号

  • 系统距离

  • 织针总数:

  • 安装类型

带选择符号的显示区域

调出选择机器对话框以选择机器。

模型部分

双层部分

花型类型选项

选项区域

选择花型和花型设计工艺。
: 对话框被再次调出之前, 这个选项一直有效。

基本花型 (无模型的花型)

成型花型 (全成型花型)

织可穿花型 (织可穿无缝主题)
当选择一个机器时要保证牵拉梳 复选框一定要激活在我的机器属性中。
: 不适用于CMS 420E, CMS 502

设计花型

在设计模式下创建花型

工艺花型

在工艺模式下创建花型
: 您只能在设计模式中生成织可穿花型。

基本花型选项

模块选择的列表区域
带拖放图标

选择用来填充基本花型的模块。 模块管理器中 Stoll/基本花型 或 织可穿/k&w_基本花型 (只用于织可穿花型) 模块组的模块提供在列表区域。
:

  • 这个模块组里的打包模块没有提供在列表里。

  • 不模块产生了织针动作不在花型中。

  • 对话框被再次调出之前, 这个选项一直有效。

  • 如果需要在新花型里重复使用特定控制列数据时，可以创建和使用自己的模块。

输入区域
高度

输入花型行数。

输入区域
宽度

输入列数。

开始选项

以下操作适用于带有图标 [image] 的区域:
通过拖放功能你可以将模块工具栏或者模块管理器中任何需要的模块拖放到区域内。

对话框的按键:

按键 | 功能
模块管理器 | 打开模块管理器并显示模块模块组。
生成设计花型 或 生成工艺花型 | 对于新花型来说, 只有在机器选项选择机器时该按钮才可用。 根据设置创建和显示花型。 花型中的模块显示在花型的模块栏中。 Sintral 功能被调入到Sintral 功能表中在花型参数中。 对话框关闭。 成型花型附加应用: 当生成一个花型时, 出现带进程条的窗口计算模型。 花型的模型将会根据所选模型模板生成，在模板中定义的模型模块将被应用到花型中。
取消 | 不生成花型而关闭对话框。
如果自己的机器使用了牵拉梳起头, 那么夹纱/切纱复选框在机器属性 中在花型参数中被自动激活。 即使你已经在 我的机器属性中取消选择之后仍会自动激活。
在 程序设置 对话框中, 你可以在 调入 表中设定新花型创建在哪个视图当中。
更多的信息:
  • 模型部分
  • 双层部分
  • 开始选项
此项, 同样参见...
  • 新花型
  • 选项
  • 选项
  • 工艺包模块
  • 织物视图
  • 工艺视图
  • 模块
  • Sintral 功能表
  • 模型边缘/模型标志
  • 程序设定


模型部分

模型 选项只可用于成型花型.
全成型花型的模型在该部分中被确定.

在此可以进行如下设置:

剪切部分
 | 显示用作全成形花型模型样板的模型文件.
显示带选择区域符号的区域 | 调出打开对话框来选择新文件. : 当在花型类型 里选择了 [image] ，如果没有选择模型文件或者选择了错误的模型文件，则也会出现对话框。
输入区域 线圈密度 [100 毫米] | 保存在模型中的数据显示在宽度 和 高度输入区域. 这些对于模型 (<名称>.shv)是可以修改的. 基本花型的尺寸通过这些数值计算并显示在基本花型 选项.


双层部分

如果当前是用于衣袖,或者已经选定花型的起头,在下列对话框中会出现大身的双层选项:

  • 新花型

  • 替换起头

  • 插入/更换织可穿起头

在此可以进行如下设置:

单元 | 含义
Checkbox active 罗纹并针 | 激活罗纹并针。
显示 起始宽度 | 开始花型宽度正如输入区宽度设定一样. 用与选中模型相对应的全成型和织可穿.
输入区域 腰宽 | 输入想要得腰部宽度 : 腰部宽度比花型开始宽度要大. 对于CMS T机型，腰部宽度自动优化调整，也就是说，加一针或几针。
列表区域 | 选择(织可穿) 工艺 / 多针距收针 模块组的下一级模块组。

使用双层创建一个新的基本花型:

  1. 调出 文件 / 新花型...菜单.
    • 出现新花型 对话框.
  2. 选择基本花型 [image] 和涉及花型.
    auswahl
  3. 选择双层.
  4. 输入腰部宽度.
    腰部宽度的数值必须大于起头宽度.
  5. 点击生成设计花型关闭新花型对话框.
    • 对话框关闭。 出现带有放入模型的基本花型.
  6. 运行 剪切 [image] 功能.
    • 模型被裁切同时腰部放针。
      右边比左边多出一个或多个线圈被自动设置到模型外. 对于右侧衣袖(左袖对称)一个或更多线圈被自动设置到左侧.


开始选项

起头选项可用于基本和模型花型.
花型的起头方式在这里设置.
织可穿花型的起头只有在连接到织可传模型的花型后才可被插入.

在此可以进行如下设置:

剪切部分
Checkbox active 使用牵拉梳 |  | 如果复选框被选中, 将生成一个牵拉梳起头. : 这个复选框只对带牵拉梳的机器起作用. 当选择一个机器时要保证牵拉梳 复选框一定要激活在我的机器属性中.
 | Option active Sintral Option active 模块 | 牵拉梳起头可以通过Sintral功能的方式或者模块技术的方式来创建. : 如果复选框使用牵拉梳未被勾选，则选项区域不可用。
按钮 建模树以外 |  | 模块树的列表区设置在 起头 模块组中. 起头区域 (通过拖放分配模块) 的模块选择区域将会被取消. : 按钮仅在模块 工具栏里或模块管理器里的一个模块被分配给起头 区域时才可用。
模块树中5个列表区域 |  | 通过上面的5个列表区域设置模块管理器中起头模块组中的模块树. 然后,可以在列表区域起头中选择模块.
列表区域 开始 带有拖放符号 |  | 从预设的模块树中选择一个起头的工艺打包模块. : 您也可以用拖放功能分配模块 工具栏或者模块管理器 里的模块。 这样模块树的列表区域就不再可用. 如果没有在列表区域起头 (空白条目) 中选择,会生成不带起头的花型.
列表区域 脱布后起头 带有拖放符号 |  | 模块在 工艺/特殊织物/脱布后起头 模块组在模块管理器 中可供选择. : 列表区域仅在使用牵拉梳 复选框未被激活时可用。 使用牵拉梳起头时不需要进行刷布后起针.


模块：<模块名称> （对话框）

通过这个对话框，可以定义应用哪些编辑模块中的数据到花型中
当编辑和关闭本地模块时，出现模块：<模块名称> 对话框
如果本地模块已经在花型中应用，设置就会产生影响

在对话框中为设计花型调整下列设置：

单元 | 含义
应用区域
Checkbox active 织针动作 | 在花型中输入修改的织针动作
Checkbox active 颜色 | 在花型中输入修改的模块颜色
Checkbox active 线圈长度 | 在花型中输入修改的线圈长度
Checkbox active 模型数据 | 在花型中输入修改的模型数据
Checkbox active 控制列数据 | 在花型中输入模块控制列的修改数据 信息16 : 模块数据工具栏里的设置决定了控制列的数据传送。
Checkbox active 横移 | 在花型中输入的修改的横移数据
工艺花型中没有设置。

对话框的按键:

按钮 | 功能
是 | 关闭对话框模块编辑器 在模块位置应用选择的模块数据到花型中
否 | 关闭对话框模块编辑器 改动将会被保存.
取消 | 不打开模块编辑器而关闭对话框.
此项, 同样参见...
  • 选项
  • 工艺包模块
  • 织物视图
  • 工艺视图
  • 模块
  • Sintral 功能表
  • 模型边缘/模型标志
  • 选项
  • 程序设定
  • 新花型
  • 模型部分
  • 双层部分
  • 开始选项


新模块

通过这个对话框可以生成一个新的模块.
通过模块菜单中的新的/模块...功能打开对话框.

在这个对话框中进行以下设置:

单元

含义

输入区域
模块名称

输入模块名称.
模块框被打开显示为noname [n+1] . 从M1plus起头生成的模块数字n增加1.

选项区域
花型类型

选择新模块可用的花型类型.
: 对话框被再次调出之前, 这个选项一直有效.

基本花型 (无模型的花型)

织可穿花型 (织可穿无缝主题)

基本花型的列表区域

用于新模块的基本花型选择.
模块编辑器中 Stoll/基本花型 或 织可穿/织可穿基本花型 (只用于织可穿花型)模块组的模块提供在列表区域.
:

  • 没有出现打包模块.

  • 不模块在模块中导致了织针动作不.

  • 对话框被再次调出之前, 这个选项一直有效.

输入区域
高度

输入花型行数.

输入区域
宽度

输入列数.

对区域使用图标 [image] 进行下列操作:
可从模块栏或模块管理器中拖放任何需要的模块至区域中.

对话框的按键:

按钮 | 功能
OK | 使用工艺选项卡打开属性：<模块名称/模块组名称>对话框并关闭该对话框.
取消 | 不生成模块而关闭对话框.
此项, 同样参见...
  • 模块...
  • 在模块编辑器中创建模块


新的模型排列

可以通过该对话框生成一个新的模块排列.
通过模块菜单中的新的/模块排列功能打开对话框.

在这个对话框中进行以下设置:

单元 | 含义
输入区域 模块名称 | 输入模块排列的名称. 对话框将通过显示noname [n+1] 被打开. 数字n表示调出M1plus后生成模块排列的数字.
花型类型选项
选项区域 | 选择花型类型. : 对话框被再次调出之前, 这个选项一直有效.
 | 基本花型 (无模型的花型)
 | 织可穿花型 (织可穿无缝主题)

对话框的按键:

按钮 | 功能
OK | 打开模块排列编辑器并关闭对话框.
取消 | 不生成模块排列关闭对话框.


新颜色排列

通过该对话框生成一个新的颜色排列.
通过 模块菜单中的 新/颜色排列...功能打开对话框.

在这个对话框中进行以下设置:

单元 | 含义
输入区域 模块名称 | 输入颜色排列的名称. 对话框将通过显示noname [n+1] 被打开. 数字n表示调出M1plus后生成颜色排列的数字.
花型类型 选项
选项区域 | 选择花型类型. : 对话框被再次调出之前, 这个选项一直有效.
 | 基本花型 (无模型的花型)
 | 织可穿花型 (织可穿无缝主题)

对话框的按键:

按钮 | 功能
OK | 打开颜色排列编辑器并关闭对话框.
取消 | 不生成模块排列关闭对话框.


新组合模块

利用这个对话框, 可以创建组合模块, 可以通过改变这个数值改变单个模块之间的水平方向的距离.
通过模块 菜单中的 新的/组合模块...功能打开对话框.

数值的含义:

列 | 含义
左列 | 左边模块的第一针到第一个中间模块的第一针之间的水平距离.
中列 | 各个中间模块第一针之间的水平距离.
右列 | 右边模块的第一针到第一个中间模块的第一针之间的水平距离.

对话框的级联菜单：

功能 | 含义
删除 | 从打包容器中删除模块. 模块不会在模块管理器中被删除.
编辑 | 打开模块并编辑.
模块管理器 | 在数据库模块管理器中选择模块.

对话框的按键:

按钮 |
OK | 关闭对话框并保存更改的模块.
取消 | 不保存而关闭对话框。
此项, 同样参见...
  • 模块类型
  • 创建复合模块
  • 用组合模块画图


新的阶梯模块

通过该对话框生成一个步进模块,例如拷针.
通过模块 菜单中的 新的/步进模块...功能打开对话框.

步进模块在每个模块上最多包含3个独立模块. 起始模块 放到底行, 可循环模块放在中间, 结束模块 放在最上面. 只可用有一个单独花型行的模块.
你可按从左到右或从右到左的角度排放模块. 假如放好了起始模块或结束模块, 则方向就固定了. 在对话框中定义仍然可以插入模块的位置. 下列图形出现在没有模块插入的位置:

在这个对话框中进行以下设置:

单元 | 含义
左列 | 从左到右的阶梯模块: 左边模块的第一针到第一个中间模块的第一针之间的水平距离. 从右到左的阶梯模块: 第一模块的最后一针到中间模块的最后一针之间的水平距离.
中列 | 从左到右的阶梯模块: 各个中间模块第一针之间的水平距离. 从右到左的阶梯模块: 各个中间模块最后一针之间的水平距离.
右列 | 从左到右的阶梯模块: 右边模块的第一针到第一个中间模块的第一针之间的水平距离. 从右到左的阶梯模块: 中心模块的最后一针到右边模块的最后一针之间的水平距离.
底行 | 起始模块的第一工艺行到第一个复制模块的第一工艺行之间的垂直距离.
中行 | 复制模块的第一工艺行之间的垂直距离.
顶行 | 起始模块的第一工艺行到结束模块的第一工艺行之间的垂直距离.

当用这种模块画图时, 位于包含连续工艺行的第一花型行的所有单个模块都被画进来. 遵循对话框中设定的方向. 这与从哪个方向开始选择无关.

对话框的级联菜单：

功能 | 含义
删除 | 从打包容器中删除模块. 模块不会在模块管理器中被删除.
编辑 | 打开模块并编辑.
模块管理器 | 在数据库模块管理器中选择模块.

对话框的按键:

按钮 |
OK | 关闭对话框并保存更改的模块.
取消 | 不保存而关闭对话框。
此项, 同样参见...
  • 模块类型
  • 创建阶梯模块
  • 用步骤模块画图


新的工艺打包模块

  • 通过该对话框生成新的工艺打包模块.
    为此，使用模块菜单中的新建/工艺打包模块...功能调出对话框.

  • 通过该对话框编辑已有的工艺打包模块.
    为此，使用模块管理器级联菜单中的编辑模块功能调出对话框.

  • 可以使用拖拉功能移动打包模块中的模块.

工艺打包模块用于工艺处理,例如在嵌花边缘编辑时喂纱. 不能用这个模块画图. 在工艺打包模块中一列里的模块可以有不同的宽度.
通过这个对话框, 可以编辑这些打包模块或者生成新的打包模块.
如果要创建一个新的打包模块, 你必须将其移动到模块管理器 中需要的模块组中,这样的话模块可以在相应列表区域配置对话框中被选择,可以被工艺处理功能所用.

这些模块直接影响工艺处理.
这些模块的修改只用他们功能性的所需功能.

对话框的级联菜单：

功能 | 含义
删除 | 从打包容器中删除模块. 模块不会在模块管理器中被删除.
编辑 | 打开模块并编辑.
模块管理器 | 在数据库模块管理器中选择模块.

对话框的按键:

按钮 |
OK | 关闭对话框并保存更改的模块.
取消 | 不保存而关闭对话框。
此项, 同样参见...
  • 模块类型
  • 设置/k&w 设置
  • 创建工艺打包模块
  • 工艺包模块


新对称打包模块

通过该对话框可以生成一个织可穿花型的打包模块镜像.

通过模块菜单中的新的/镜像打包模块...功能打开对话框.

一个镜像打包模块 是一个用于织可穿花型类型,带有4个独立模块的打包模块.
对于编织层L0,只插入一个织可穿独立模块.
编织层L1剩余的3个独立模块和两个编织层的水平镜像会被自动生成.

织可穿模块可以通过属性:<模块名称>中工艺选项卡上的激活复选框织可穿模块识别.

对称打包模块的布局如下:

行 | 左列 | 右列
顶行 | 层面 1 ( 向后-从原始模块转变) | 层面 1 ( 向后-原始模块水平翻转)
底行 | 层面 0 ( 向前-原始模块) | 层面 0 ( 向前-原始模块水平翻转)

你必须只插入左侧下方的模块 (原始模块) .
剩下的独立模块被自动生成.
这些图片的右下角有标志 [image] 作为记号.
你也可以为自动生成的模块插入其他模块.
需要被观察的模块可以在生成镜像打包模块中被读取.

对话框的级联菜单：

功能 | 含义
删除 | 从打包容器中删除模块. 模块不会在模块管理器中被删除.
编辑 | 打开模块并编辑.
非对称创建 | 用下面的字符来替换右侧编织栏中所映射的模块: 模块标志： 在右下角
模块管理器 | 在数据库模块管理器中选择模块.

对话框的按键:

按钮 |
OK | 关闭对话框并保存更改的模块.
取消 | 不保存而关闭对话框。
此项, 同样参见...
  • 模块类型
  • 利用所映射的打包模块进行绘图


新花型编辑器

利用这个对话框设置新机器提花的大小和提花行号或者新模块的大小.
对话框用以下功能调出:

  • 文件 菜单中的新提花编辑器功能

  • 模块菜单中新模块功能 ( 提花编辑器) , 可以打开提花编辑器

在这个对话框中进行以下设置:

输入区域 | 含义
名称 | 输入机器提花或模块的名称
高度 | 输入图片高度
宽度 | 输入图片宽度
起始行 | 输入提花行起始行号码
间隔宽度 | 输入提花行列排号的间距

对于模块而言, 输入区域 起始行 和 间隔宽度不出现.

对话框的按键:

按钮 | 功能
OK | 对话框关闭, 根据设置的尺寸, 以号码为1的颜色显示的MC提花或者模块被创建出来, 并显示在提花编辑器 或者提花编辑器 (模块)窗口中.
取消 | 对话框关闭, 没有创建MC提花或者模块.
此项, 同样参见...
  • 新MC提花...
  • 提花编辑器


提花模块定义

用这个对话框你可以设定你自己的提花模块的大小.
通过模块菜单中的新的/提花模块...功能打开对话框.

在模块编辑器中你可输入带织针动作的提花重复模式.

在这个对话框中进行以下设置:

单元 | 含义
输入区域 提花模块名称: | 输入提花模块名称.
列表区域 提花花型: | 提花生成器可以选择, 模块编辑器中预先安装了新提花模块. 样板可以按照用户要求编辑. : 如果选择了一个模板,只可以附加使用提花输入区域和数字输入区域.
编织模块 列表区 | 选择提花模扳的编织模式. : 自动选择与提花模板相匹配的编织模式. 但是, 设定不能改变.
输入区域 提花颜色数: | 输入一个花型行内的颜色数量.
翻针提花复选框 | 如果复选框被激活, 则提花模块被保存为漏底提花, 属性:<模块名称>对话框中的漏底提花复选框被打开.
每种颜色选项
花型行 输入区域 | 输入提花模块的花型行数.
列: 输入区域 | 输入提花模块中的每个颜色的列数. 每个颜色都输入这个数目.
提花图片编织在...选项
 | : 必须指定提花图片将在你的模块中哪一侧工作. 这样的话,M1plus会知道模块如何被插入花型.
选项区域 前针床 | 提花图在前针床编织.
选项区域 后针床 | 提花图在后针床编织. : 在生成提花模块时,必须通过各种方式观察设置. 如果做了不正确的设置, 那么在使用这个模块的位置就会出现花型错误. 提示: 当模块编辑器被打开时,如果通过文件菜单中的属性功能调出属性:<模块名称>对话框,提花图片的设置可以稍候在其中修改.

对话框的按键:

按钮 | 功能
OK | 打开模块编辑器, 行数和列数是根据信息计算出来的.
取消 | 不打开模块编辑器而关闭对话框. 所有设定都将丢失.
此项, 同样参见...
  • 提花模块...
  • 创建提花模块


设置/k&w 设置

通过该对话框可以对应用到整个花型的工艺处理做各种不同的设置.
工艺处理后的修改会被保留,即使在扩展或工艺处理前导入花型状态.
通过花型参数菜单中的配置 功能打开对话框.

对话框的按键:

按钮 | 功能
OK | 保存设置. 对话框关闭。
取消 | 不改变设定而关闭对话框.
应用 | 保存改变的设置. 对话框仍打开.
恢复 | 改变之后在最后一次保存过的地方找回数值. 对话框仍打开.
如果一个修改过的条目没有用 应用 按钮保存, 那么当你退出这个对话框时将询问是否要保存这个改变.

你在选项卡中为已有的编织状态选择工艺模式将被复制到花型模块管理器 你将在设置/<选项卡>下发现这些模块

对话框被分为一下几个选项卡,区别了织可穿花型的不同部分:

更多的信息:
  • Sintral标签
  • 编织区 栏
  • 编织区域(织可穿) 选项卡
  • 翻针标签选项卡
  • 翻针 (织可穿) 选项卡
  • 嵌花(配置)
  • 嵌花选项卡 (总花型参数)
  • 织可穿嵌花/TC-T织可穿满针嵌花选项卡(配置)
  • 嵌花织可穿/TC-T满针嵌花织可穿选项卡(总体花型参数)
  • 牵拉梳, 夹纱选项卡
  • 牵拉梳, 夹纱 (织可穿) 选项卡
  • 附加设置标签选项卡
  • 附加设置 (织可穿) 选项卡


Sintral标签

在配置对话框的Sintral选项卡中进行以下设置:

单元 | 含义
执行空程直到所有YC回到原始位置设置
Checkbox active S0Y | 激活这个复选框, 在花型开始的时候导纱器被带回到原始位置。 在编织程序(Sintral)中输入S0Y 命令。
Checkbox active S0Y停机 (MS) | 机器将在导纱器回到原始位置时停止。 这个复选框只能与 S0Y 复选框一起激活。 MS 命令输入到编织程序(Sintral)中。 复选框 S0Y 和S0Y停机 ( MS) 激活时, 在编织程序中整个语句如下所示: S0Y #99=1
输入区域 文本信息 | 文本CHECK YARN CARRIER作为默认设置被输入。 这个文本和PRINT 命令一起应用在编织程序(Sintral)中并显示在机器的显示中。 编织程序中的条目如下: PRINT/CHECK YARN CARRIER/
输入区域 更多的命令 | 附加 Sintral 指令的输入区域, 该附加指令在生成编织程序时应用。
Sintral/Setup 设置
列表区域 Checkbox active Setup1 永远在 Sintral当中 | 将Setup数据放在Sintral文件中 : 只适用于Setup1
Checkbox active 输入毫米形式的线圈长度 [mm] | 线圈长度以mm 数值的形式保存在Setup文件中, 否则将以 NP值形式保存。 : 如果使用的是毫米形式的数值, 那么当使用纱线长度测量装置时将不必在机器上转换。
Checkbox active 合并翻针行 | 将提花 (*.jac)里的几个连续的翻针行合并到一个提花行。 这将减少提花行数。
Checkbox active 功能最小化 (不用于STx11机器) | 使用功能调出内容等同的Sintral 信息块 这样可以减小对机器内存大小的要求。 : 在复选框激活的状态下，Sintral行号无法在提花控制列里显示。
常规成圈三角修正设置
列表区域 NPK: | 从 -2.0 到 +2.0 之间选择一个数值，步长是 0.1。 这个修正值将被应用到编织程序 (Setup) 当中。 在机器上, 所有的成圈三角都将以设定的 NPK 数值以及Sintral程序中设定的值来调整。 默认设置是没有输入。
列表区域 NPSK: | 从 -2.0 到 +2.0 之间选择一个数值，步长是 0.1。 这个第二线圈张力修正值将被应用到编织程序 (Setup) 当中。 在机器上, 所有用于第二线圈张力的成圈三角都将以指定的 NPK 数值以及Sintral程序中指定的值来调整。 默认设置是没有输入。 : 只用于CMS 730 S / CMS 830 S
机速设置 : 设定数值应用到编织程序 (Setup) 当中。 如果一个Setup文件通过 导入MC设置 功能被导入MC程序菜单, 那么该文件的MSECK也将显示在配置中。
列表区域 遇到结头 (MSECK) [0.00 = ML]： | 设定遇到纱线结头时机器将以什么速度编织。 范围是 0.05 到 1.2 , 步长为 0.05。 数值 0.00 等同于ML （机器慢行）。
列表区域 行: | 选择以此速度被处理的行 (行程) 数, 这样结头也可被处理。
列表区域 嵌花编织时 (MSECI): | 设定使用嵌花导纱器时的机器速度。 范围是 0.05 到 1.2 , 步长为 0.05。 指定文件被应用到编织程序中(Setup )。
列表区域 使用切夹纱 (MSECC) [0.00 = 默认值]： | 设置将导纱器带到夹纱位置或将其带出夹纱位置时在针床之外的机头速度。 数值0.00等同于默认速度，带入速度0.5，带出速度0.8。
压脚选项 [image] ： 只用于CMS 730 S / CMS 830 S
Checkbox active 在编织时激活 | 在编织系统里使用压脚。
Checkbox active 在翻针或分针时激活 | 在翻针系统里使用压脚。

在工艺行数据 对话框中的PRINT 选项卡 ,可以指定一个 PRINT 命令和一个Sintral 命令 。 这里的命令都是针对工艺行的。

此项, 同样参见...
  • Setup文件... (输入MC设置)
  • PRINT 按键


编织区 栏

如果通过循环对话框确定了宽度循环, 那么将在编织程序(Sintral )中生成一个尺寸表。 利用这个功能可以在这个机器上很容易地修改尺寸。 对于带牵拉梳的机器的花型，只有当牵拉梳纱的编织带入是通过Sintral 功能而不是模块来实现的情况下，才能使用宽度循环以及尺寸表。 为此, 在生成花型时, 在新花型对话框中选择选项区Sintral。 如果您已经选择了 模块 选项区, 您可以用编辑菜单中的更换起头功能在稍后配置Sintral功能。

在配置对话框的编织区域选项卡中进行以下设置:

元素

含义

SEN1开始位置选项

第一个SEN 区域从第一枚织针开始。

花型中心设在针床的中央。
TC-R： 使用这个机器时,只可用中央选项。

花型最右侧织针位于针床的最外一枚针处。

Checkbox active 织针

可以通过输入织针数将花型放置在针床的任意位置。

SEN选项

列表区域
数量

对于带牵拉梳的区域在机器上只能有一个 SEN 区域, 在不带牵拉梳的机器上可以有多达四个编织区域 SEN 。
: SEN区域的设定数目在纱线区域分配对话框导纱器分配选项的工艺处理中可用。 这里可以选择 SEN 区域和每个SEN 区域的导纱器。

输入区域
距离:
英寸

如果没有使用牵拉梳而且选择了几个SEN区域 , 那么这个设定是指这些SEN 区域之间的距离。
距离单位为英寸。
: 有多个SEN区域的情况下, 排列在第一个SEN区域之后的区域将按照SEN距离选项中的指定距离排列在针床上。

尺寸表 选项

列表区域
循环计数器/计数器

选择尺寸表的循环开关/计数器。
: 尺寸表中的循环开关/ 计数器中的数值用于设定要编织的尺寸。 这个设定的优先权高于 循环表。 如果要使用循环表 中的循环开关 / 计数器, 那么在这个列表区域不能选择循环开关 / 计数器。 如果不同的循环计数器/ 计数器分配至表中，用于 默认 控制列里数值为-1或-2的条目，那么将使用分配给第一个条目的循环计数器/计数器。

Checkbox active 修正(仅适用于全成型和中央部分)

为了在机器上对使用牵拉梳的花型的尺寸做修改，激活该复选框，在此设置的计数器将被写入编织程序 (Sintral)。

尺寸修正开关 列表区

  • 左

  • 右

利用这个尺寸修正开关, 可以在机器上修改织物衣片的尺寸。 每个尺寸的最大宽度由M1plus上所画花型决定。 在Sintral中检查最大宽度, 如有必要, 输出信息无效的尺寸修正 #70>x。
: 设定的带计数器的织针数量。 正数值时织物变宽, 左右放针针数为设定的针数。 负数值时, 织物相应变窄。
您可以为中间衣片的左 侧和右 侧单独设置尺寸修正。 左侧和右侧使用同样的计数器 可以使尺寸修正左右对称。

列表区域
辅助计数器 (用于Sintral)

  • 片 1：

  • 衣片 2:

在任意三个辅助计数器中进行选择。 辅助计数器属于尺寸修正计数器。 左右开始针和新区域的开始是由辅助计数器来确定的。
您可以为左侧和右侧的织片定义不同的辅助计数器。

特殊织片 选项区

列表区域
保护行(带牵拉梳)

从工艺/特殊织片/保护行(带牵拉梳)模块组中选择模块。 这个模块将通过使用牵拉梳机器中的工艺处理功能被添加到花型末端。
: 通过拖放功能你可以将模块工具栏或者模块管理器中任何需要的模块拖放到区域内。

列表区域
保护行(不带牵拉梳)

从工艺/特殊织片/保护行(不带牵拉梳)模块组中选择模块。 这个模块将通过使用牵拉梳机器中的工艺处理功能被添加到花型末端。
: 通过拖放功能你可以将模块工具栏或者模块管理器中任何需要的模块拖放到区域内。

Checkbox active 使用模块颜色

插入花型的这个模块不是按照最后工艺行的纱线颜色, 而是模块本身的颜色。

Checkbox active 使用纱线颜色
有输入区域

模块以所选择的纱线颜色插入到花型中。
在输入区输入所希望的纱线颜色号码。

列表区域
打结:

从 打结锁定 模块组中选择用于打结的模块。
这个模块确定用于特殊织物段（例如安全行）的纱线的锁定方式。
: 通过拖放功能你可以将模块工具栏或者模块管理器中任何需要的模块拖放到区域内。

将导纱器编织带回原始位置(YG-HOME)区域

列表区域

从工艺/特殊编织行/YG-Home模块组中选择模块 。 最后一个编织循环后, 当导纱器不位于原始位置时, 工艺处理功能使用该模块。
: 通常，纱线区域分配 对话框里的模块是用来进行编织带出的。 如果没有指定编织带出，将会使用YG-Home列表区域中的模块将导纱器编织带出。
这个模块也用在这种情况, 即在一个纱线区域里有两个导纱器, 在这个纱线区域结束的时候一个导纱器没有位于原始位置一侧。

列表区域
跨过开领

选择模块组工艺/特殊织片/YG-原始位置/V-领中的一个模块。 当一个导纱器在最后编织过程结束时没有位于其原始位置一侧时，工艺处理功能将使用这个模块将其置于一个开口之上（模型属性 Grafik aus 'Registerkarte Strickbereiche' (i1gojpc.png) 模型之外）。
: 通常，纱线区域分配 对话框里的模块是用来进行编织带出的。 如果没有指定编织带出，将会使用YG-Home列表区域中的模块将导纱器编织带出。
这个模块也用在这种情况, 即在一个纱线区域里有两个导纱器, 在这个纱线区域结束的时候一个导纱器没有位于原始位置一侧。

纱线长度控制 选项

Checkbox active 起头处不进行测量
(更换起头时起作用)

起头处既不测量也不控制(YLC-)

: 如果花型已经有了个起头。 调出更换起头... 功能来实现所做设置。

Checkbox active 添加Sintral 测量功能YLC3

YLC3 生成测试程序
对于纱线长度控制模式 YLC3 (试片测纱)，编织程序里会附上一个Sintral 测试程序。
在Setup里设定试片的类型。

有多个SEN区域的情况下, 排列在第一个SEN区域之后的区域将按照SEN选项中的指定距离排列在针床上。

如果使用牵拉梳, 那么针床的整个宽度将显示在工艺处理之后的织物视图和工艺视图当中。 这样您可以看出SEN1 的起始位置。 对于没有牵拉梳的机器或在不使用牵拉梳的情况下, 您可以在Sintral检验或者编织程序(Sintral)中看到起始点。
如果使用了牵拉梳, 那么在工艺处理之后不能改变起始点位置，因为已经为整个宽度设置了编织循环。 对于不带牵拉梳的机器或者不使用牵拉梳时, 可以在工艺处理之后改变SEN 区域。

此项, 同样参见...
  • YLC3 (选项卡)
  • 循环
  • 用循环进行宽度调节
  • 工艺表
  • 工艺包模块


编织区域(织可穿) 选项卡

在配置 (织可穿) 对话框的编织区域(织可穿)选项卡中做如下设置:

单元 | 含义
SEN1开始位置选项
 | 第一个SEN 区域从第一枚织针开始。
 | 花型中心设在针床的中央。 TC-R： 使用这个机器时,只可用中央选项。
 | 花型最右侧织针位于针床的最后一枚针处。
Checkbox active 织针 | 可以通过输入织针数将花型放置在针床的任意位置。
SEN选项
数量 | SEN区域的数量设置为1。
距离 <-> | 两个织可穿织物之间的距离 单位为英寸。
剪切部分
Checkbox active 裁切展开模型 | 当前打开模型衣袖展开。 : 这样设定, 有展开衣袖的织可穿模型从基本花型上被截下。
Checkbox active 裁切折叠模型 | 位置打开的模型衣袖展开衣袖和大身长度有补充。 : 这样设定, 织可穿模型从基本花型被截下, 它衣袖向内折向上左袖和左大身之间以及右袖和右大身之间有长度补充。
Checkbox active 无长度补偿裁切折叠模型 | 当前打开模型衣袖展开。 : 这样设定, 织可穿模型被截下, 衣袖向上折与大身相连且没有长度补充。
大身/袖子距离 选项区
输入区域 织针 | 衣袖-大身连接处内翻针距离。 针数取决于导纱器的号码/位置, 并且是导纱器保留位置的尺寸。
将导纱器编织带回原始位置(YG-HOME)区域
列表区域 | 从工艺/特殊编织行/YG-Home模块组中选择模块 。 最后一个编织循环后, 当导纱器不位于原始位置时, 工艺处理功能使用该模块。 : 通常，纱线区域分配 对话框里的模块是用来进行编织带出的。 如果没有指定编织带出，将会使用YG-Home列表区域中的模块将导纱器编织带出。 这个模块也用在这种情况, 即在一个纱线区域里有两个导纱器, 在这个纱线区域结束的时候一个导纱器没有位于原始位置一侧。
纱线长度控制 选项
Checkbox active 起头之内不进行控制 | 起头处既不测量也不控制(YLC0)
Checkbox active 添加Sintral 测量功能YLC3 | YLC3 生成测试程序 对于纱线长度控制模式 YLC3 (试片测纱)，编织程序里会附上一个Sintral 测试程序。 在Setup里设定试片的类型。

有多个SEN区域的情况下, 排列在第一个SEN区域之后的区域将按照SEN选项中的指定距离排列在针床上。

如果使用牵拉梳, 那么针床的整个宽度将显示在工艺处理之后的织物视图和工艺视图当中。 这样您可以看出SEN1 的起始位置。 对于没有牵拉梳的机器或在不使用牵拉梳的情况下, 您可以在Sintral检验或者编织程序(Sintral)中看到起始点。
如果使用了牵拉梳, 那么在工艺处理之后不能改变起始点位置，因为已经为整个宽度设置了编织循环。 对于不带牵拉梳的机器或者不使用牵拉梳时, 可以在工艺处理之后改变SEN 区域。
此项, 同样参见...
  • YLC3 (选项卡)
  • 用循环进行宽度调节
  • 工艺包模块


翻针标签选项卡

在配置对话框的翻针选项卡中进行以下设置:

单元

含义

多系统翻针选项
包含在一行中的翻针处理会被分成几行.

翻针顺序

Option active 关

翻针处理不会被拆分.

相邻的翻针处理会被分为2个工艺行.
左侧第一个织针将在第一个工艺行翻针.

相邻的翻针处理会被分为2个工艺行.
左侧第一个织针将在第二个工艺行翻针.

相邻的翻针处理会被分为2个工艺行.
左侧或右侧的第一个织针将在第一个工艺行翻针.

相邻的翻针处理会被分为2个工艺行.
左侧或右侧的第一个织针将在第二工艺行翻针.

输入区域
可自由定义的:

左侧或右侧的可自由定义顺序.
相邻的翻针处理最多会被分为6个工艺行.

:

  • 可以输入数字 1 – 6

  • 最多可输入8个数字

  • 数字顺序必须完整

  • 如果翻针处理只部分包含在花型中,也会应用顺序.

  • 顺序会被重复

翻针顺序的设置

列表区域
最大距离:

两个相邻的翻针之间空针数量达到这个数目之后可以分成两行完成.

列表区域
横移:

选择应用翻针顺序的横移尺寸.
: 列表区域只有在翻针顺序被激活时才可用。

Option active
向前翻针和向后翻针

为某一个翻针方向设定翻针顺序.

Option active
只向前翻针

Option active
只向后翻针

周围翻针选项

Option active 关

周边组织不会被翻针.

前针床上的周边组织翻针区域.

在后针床上转移周边区域.

Option active 横移幅度:

选择从多大的横移距离, 周边组织开始翻针.
: 列表区域只有在翻针周边组织的选项被激活时才可用。

组脱圈/翻针选项

Option active 关

脱圈和翻针不会被合并.

Option active 开

一个连续的脱针和翻针被合并到一行. 这里翻针和脱圈动作不能重叠而且必须有同样的横移.

在周边组织翻针和合并脱圈和翻针时,注意只有在其属性中允许周边组织翻针复选框被激活的模块的线圈才会被翻针.
复选框位于属性:<模块名称>对话框中的工艺选项卡上.
此项, 同样参见...
  • 工艺表


翻针 (织可穿) 选项卡

在配置对话框的翻针选项卡中进行以下设置:

单元

含义

多系统翻针选项
包含在一行中的翻针处理会被分成几行.

翻针顺序

Option active 关

翻针处理不会被拆分.

相邻的翻针处理会被分为2个工艺行.
左侧第一个织针将在第一个工艺行翻针.

相邻的翻针处理会被分为2个工艺行.
左侧第一个织针将在第二个工艺行翻针.

相邻的翻针处理会被分为2个工艺行.
左侧或右侧的第一个织针将在第一个工艺行翻针.

相邻的翻针处理会被分为2个工艺行.
左侧或右侧的第一个织针将在第二工艺行翻针.

输入区域
可自由定义的:

  • 左侧或右侧的可自由定义顺序.
    相邻的翻针处理最多会被分为6个工艺行.

:

  • 可以输入数字 1 – 6

  • 最多可输入8个数字

  • 数字顺序必须完整

  • 如果翻针处理只部分包含在花型中,也会应用顺序.

  • 顺序会被重复

翻针顺序的设置

列表区域
最大距离:

两个相邻的翻针之间空针数量达到这个数目之后可以分成两行完成.

列表区域
横移:

选择应用翻针顺序的横移尺寸.
: 列表区域只有在翻针顺序被激活时才可用。

Option active 向前和向后翻针

为某一个翻针方向设定翻针顺序.

Option active 只向前翻针

Option active 只向后翻针

周围翻针选项

Option active 关

周边组织不会被翻针.

Option active 分割层面

将周边组织翻针到独立的层上.

Option active 向前翻针

前针床上的周边组织翻针区域.

Option active 向后翻针

在后针床上转移周边区域.

Option active 根据下一行情况翻针

周边翻针取决于下列编织行的层面

列表区域
横移:

选择从多大的横移距离, 周边组织开始翻针.
: 列表区域只有在翻针周边组织的选项被激活时才可用。

组脱圈/翻针选项

选项区域
关

脱圈和翻针不会被合并.

Option active 开

一个连续的脱针和翻针被合并到一行. 这里翻针和脱圈动作不能重叠而且必须有同样的横移.

根据层翻针 - 分配选项

Option active 关

翻针处理不会被拆分.

选项区域
开放层面

L1层在后针床翻针时首先被翻针. L0层在前针床翻针时首先被翻针.

Option active 覆盖层面

当向前翻针时，首先进行层面 L1 的翻针。 当向后翻针时，首先进行层面 L0 的翻针。

在周边组织翻针和合并脱圈和翻针时,注意只有在其属性中允许周边组织翻针复选框被激活的模块的线圈才会被翻针.
复选框位于属性:<模块名称>对话框中的工艺选项卡上.
此项, 同样参见...
  • 工艺表


嵌花(配置)

在配置对话框的嵌花选项卡中进行以下设置:

单元 |  | 含义
一定数量花型行后编织带出导纱器 选项区
列表区域 |  | 输入多少花型行时编织带出。 如果行号错误，则导纱器保留在花型里而不被带出。
编织一定针数带入导纱器 选项区
列表区域 |  | 输入多少针数之后编织带入导纱器。 如果针数错误，则导纱器保留在花型里而不被带出。
列表区域 有浮线提花的集圈结构 针距不小于: |  | 将会插入从集圈连接上选中的浮线长. 区域从0 到30 针. 0 (默认) 表示 没有自动集圈结构.
网眼起针 选项区
Checkbox active 忽略一针起针: |  | 如果这个复选框被激活, 那么如果花型中有只需要1针起针的情况, 则网眼模块不会写入.
列表区域 |  | 选择网眼起针模块. 工艺/网眼起针, 嵌花模块组可用. 这是一种打包模块.
列表区域 多针距翻针粗/精 |  | 从工艺/多针距转换粗/细模块组中选择模块.
计算嵌花导纱器的制动值选项
Checkbox active 生成调节程序 |  | 自动生成与花型匹配的调节程序并应用到 Sintral中。 花型用到所有嵌花导纱器来编织一个绣迹线圈行，这样可以快速和方便地检查正确的停位点。
列表区域 |  | 从模块组工艺/I-YC 调节制动值中选择一个模块。
 | 编织带入 和 编织带出
 | Checkbox active 带打结 | 复选框被激活, 使用打结连接方式.
 | 列表区域 结构 | 带打结 | 使用模块组中的模块:
 |  |  | 工艺 / 嵌花编织带入/锁定
 |  |  | 工艺 / 嵌花编织带入/打结锁定
 | 列表区域 喂入 | 从工艺/嵌花编织带入/喂入 模块组中选择模块。 这就是所谓的 带限定条件的模块.

通过拖放功能你可以将模块工具栏或者模块管理器中任何需要的模块拖放到区域内.

这里所做的设置将用于 纱线区域分配对话框.

此项, 同样参见...
  • 多针距-粗针-满针切换
  • 细针区起针
  • 粗针区分针起针
  • 网眼起头嵌花
  • 1-行_花型_线圈密度
  • 3-动程_没有_翻针


嵌花选项卡 (总花型参数)

在配置对话框的嵌花选项卡中进行以下设置:

单元 |  | 含义
一定数量花型行后编织带出导纱器 选项区
列表区域 |  | 输入多少花型行时编织带出。 如果行号错误，则导纱器保留在花型里而不被带出。
编织一定针数带入导纱器 选项区
列表区域 |  | 输入多少针数之后编织带入导纱器。 如果针数错误，则导纱器保留在花型里而不被带出。
嵌花/楔形连接 选项 : 使用嵌花提花, 无论在此部分中的设置怎样, 通常在编织之前进行连接.
option to the left |  | 编织之前添加连接. 从左到右的机头行程中, 连接出现在右侧.
列表区域 |  | 从 工艺/嵌花边缘处理/拷针 模块组中选择模块. 这里可用于选择的模块为打包模块, 该模块是带限制条件的模块合并而成的。 带有限制条件的模块中的限制模块被插入花型. 这里使用花型中的纱线颜色. 不考虑模块纱线颜色.
边界处理 选项
Option active 喂纱 |  | 如果某行到下一行的颜色区域边缘的变化幅度比允许幅度 输入区域设定的要大，那么将使用相应列表区域的工艺/嵌花边缘处理/喂纱 模块组中的模块将纱线带到下一个颜色行的起始处。 在这个例子中, 一行到下一行变化幅度为8针. 允许针数为 3针, 因此 从5 针开始喂入.
Option active 减少 |  | 颜色区域边缘的变化幅度 ( 从一行到下一行) , 必要时减少到允许的幅度. 因此, 在减少区域的线圈较少. 工艺处理前的花型 工艺处理后的花型 从第三行到第四行的变化幅度总数为8针. 允许针数为 3 针, 因此减少5针.
输入区域 允许的步骤 |  | 边缘上颜色区域的针数可以被分级. 在这个区域内纱线不编织, 行也不减少. 默认设置为 1 . 值的范围从 -999到+999.
Checkbox active 只使用普通导纱器 |  | 复选框被激活时将不使用嵌花导纱器. : 工艺处理过程将不会对Sintral 功能的嵌花导纱器进行处理。
列表区域 有浮线提花的集圈结构 针距不小于: |  | 将会插入从集圈连接上选中的浮线长. 区域从0 到30 针. 0 (默认) 表示 没有自动集圈结构.
编织带入/编织带出 选项区
Checkbox active 带打结 |  | 复选框被激活, 使用打结连接方式.
列表区域 结构 |  | 带打结 | 使用模块组中的模块:
 |  |  | 工艺 / 嵌花编织带入/锁定
 |  |  | 工艺 / 嵌花编织带入/打结锁定
列表区域 喂入 |  | 从工艺/嵌花编织带入/喂入 模块组中选择模块。 这就是所谓的 带限定条件的模块.
网眼起针 选项区
Checkbox active 忽略一针起针: |  | 如果这个复选框被激活, 那么如果花型中有只需要1针起针的情况, 则网眼模块不会写入.
列表区域 |  | 选择网眼起针模块. 工艺/网眼起针, 嵌花模块组可用. 这是一种打包模块.
列表区域 多针距翻针粗/精 |  | 从工艺/多针距转换粗/细模块组中选择模块.
一定数量花型行后编织带出导纱器 选项区
列表区域 |  | 输入多少花型行时编织带出。 如果行号错误，则导纱器保留在花型里而不被带出。
编织一定针数带入导纱器 选项区
列表区域 |  | 输入多少针数之后编织带入导纱器。 如果针数错误，则导纱器保留在花型里而不被带出。
计算嵌花导纱器的制动值选项
Checkbox active 生成调节程序 |  | 自动生成与花型匹配的调节程序。 花型用到所有嵌花导纱器来编织一个绣迹线圈行，这样可以快速和方便地检查正确的停位点。
列表区域 |  | 从模块组工艺/I-YC 调节制动值中选择一个模块。
 | 编织带入 和 编织带出
 | Checkbox active 带打结 | 复选框被激活, 使用打结连接方式.
 | 列表区域 结构 | 带打结 | 使用模块组中的模块:
 |  |  | 工艺 / 嵌花编织带入/锁定
 |  |  | 工艺 / 嵌花编织带入/打结锁定
 | 列表区域 喂入 | 从工艺/嵌花编织带入/喂入 模块组中选择模块。 这就是所谓的 带限定条件的模块.

对于边界处理，模块用于以下情形：

  • 与嵌花的连接, 或者与局部提花的连接

  • 图形内部增减 ( 从一行到下一行)

如果两个颜色区域有同样的纱线区域, 那么导纱器的带入是按照边缘编辑的模块的方式执行的. 如果有不同的纱线区域，带入是靠编织带入带出行的模块来实现的。

没有覆盖整个花型宽度的提花区域的边缘处理也包括扩展提花区域。 这是必须的,例如,当两个提花区域之间没有足够的行用于收针或重新开始提花时. 进行工艺编辑，然后在此位置插入一个提花背面结构，即使在花型中没有定义。
这个过程是通过工艺处理自动进行的, 不受用户影响.

如果提花区域内的凹陷部分花型行少于5,那么通过工艺处理扩展提花区域覆盖该部分. 背面网眼结构在下面的提花区域没有结束并且在上面提花区域未恢复。

提花区域的缺口

如果在两个垂直排列的提花区域之间少于两个花型行, 不用背面网眼结构.

保证背面网眼结构的线圈长度要用在这行会线圈长度调整得到的线圈长度来替换.

编织带入 选项里的设置不仅适用于编织带入也适用于编织带出。 您可以为编织带入或带出(喂纱) 选择一个模块，以及为 锁定选择一个模块。 这个连接模块将在纱线喂入之后直接插入到花型中.
作为选择, 你也可以选择结头作为连接点. 这排除了手动打结编织.

通过拖放功能你可以将模块工具栏或者模块管理器中任何需要的模块拖放到区域内.

这里所做的设置将用于 纱线区域分配对话框. 如果要在花型中使用不同的模块用于编织带入和带出，那么将这些分配到纱线区域分配 对话框中的各个纱线区域中。

此项, 同样参见...
  • 工艺包模块
  • 结构 (嵌花编织带入)
  • 打结锁定（嵌花编织带入）
  • 打结锁定
  • 嵌花编织带入
  • 喂入 ( 嵌花编织带入)


织可穿嵌花/TC-T织可穿满针嵌花选项卡(配置)

在配置对话框中的织可穿嵌花/TC-T织可穿满针嵌花选项卡中,可以单独为TC-T或其他机器进行以下设置:

单元 | 含义
一定数量花型行后编织带出导纱器 选项区
列表区域 | 输入多少花型行时编织带出。 如果行号错误，则导纱器保留在花型里而不被带出。
编织一定针数带入导纱器 选项区
列表区域 | 输入多少针数之后编织带入导纱器。 如果针数错误，则导纱器保留在花型里而不被带出。
列表区域 有浮线提花的集圈结构 针距不小于: | 将会插入从集圈连接上选中的浮线长. 区域从0 到30 针. 0 (默认) 表示 没有自动集圈结构.
列表区域 管状织物的连接 | 为衣袖-大身连接之后的编织带出过程从织可穿工艺/编织带入带出/打结锁定 模块组中设置一个打结模块。

通过拖放功能你可以将模块工具栏或者模块管理器中任何需要的模块拖放到区域内.

这里所做的设置将用于 纱线区域分配对话框.

此项, 同样参见...
  • 工艺包模块
  • 打结锁定（嵌花编织带入）
  • 打结锁定


嵌花织可穿/TC-T满针嵌花织可穿选项卡(总体花型参数)

在配置对话框中的织可穿嵌花/TC-T织可穿满针嵌花选项卡中,可以单独为TC-T或其他机器进行以下设置:

单元 | 含义
一定数量花型行后编织带出导纱器 选项区
列表区域 | 输入多少花型行时编织带出。 如果行号错误，则导纱器保留在花型里而不被带出。
编织一定针数带入导纱器 选项区
列表区域 | 输入多少针数之后编织带入导纱器。 如果针数错误，则导纱器保留在花型里而不被带出。
嵌花/楔形连接 选项 : 使用嵌花提花, 无论在此部分中的设置怎样, 通常在编织之前进行连接.
Option active << BMPRANDBEARBLINKS | 在以下编织状态添加连接. 从右到左的机头行程中, 连接出现在左侧.
Option active << BMPRANDBEARBRECHTS | 编织之前添加连接. 从左到右的机头行程中, 连接出现在右侧.
列表区域 | 从 工艺/嵌花边缘处理/拷针 模块组中选择模块. 会使用花型中的纱线颜色. 不考虑模块纱线颜色.
边界处理 选项
Option active 喂纱 列表区域 | 如果颜色区域边界从一行到下一行的变化幅度大于允许幅度 输入区域中设定的幅度，那么将用工艺 / 嵌花边界处理/ 喂纱 模块组里的模块将纱线带到下一个颜色行的起始处。 在这个例子中, 一行到下一行变化幅度为8针. 允许针数为 3针, 因此 从5 针开始喂入. 从织可穿工艺/嵌花边缘编辑/喂纱模块组中选择映射模块
Option active 减少 | 颜色区域边缘的变化幅度 ( 从一行到下一行) , 必要时减少到允许的幅度. 因此, 在减少区域的线圈较少. 工艺处理前的花型 工艺处理后的花型 从第三行到第四行的变化幅度总数为8针. 允许针数为 3 针, 因此减少5针.
输入区域 允许的步骤 | 边缘上颜色区域的针数可以被分级. 在这个区域内纱线不编织, 行也不减少. 默认设置为 1 . 数值范围从-999到+999.
编织带入/编织带出 选项区
Checkbox active 带打结 列表区域 结构 | 使用打结作为拷针
 | 在织可穿工艺/编织带入和带出/打结锁定 模块组里选择模块。
列表区域 喂入 | 从织可穿工艺/喂纱模块组中选择模块 这就是所谓的 带限定条件的模块. 描述
列表区域 管状织物的连接 | 为衣袖-大身连接之后的编织带出过程从织可穿工艺/编织带入带出/打结锁定 模块组中设置一个打结模块。
Checkbox active 只使用普通导纱器 | 不要使用嵌花导纱器 : 工艺处理过程将不会对Sintral 功能的嵌花导纱器进行处理。
列表区域 有浮线提花的集圈结构 针距不小于: | 将会插入从集圈连接上选中的浮线长. 区域从0 到30 针. 0 (默认) 表示 没有自动集圈结构.

对于边界处理，模块用于以下情形：

  • 与嵌花的连接, 或者与局部提花的连接

  • 图形内部增减 ( 从一行到下一行)

如果两个颜色区域有同样的纱线区域, 那么导纱器的带入是按照边缘编辑的模块的方式执行的. 如果有不同的纱线区域，带入是靠编织带入带出行的模块来实现的。

没有覆盖整个花型宽度的提花区域的边缘处理也包括扩展提花区域。 这是必须的,例如,当两个提花区域之间没有足够的行用于收针或重新开始提花时. 进行工艺编辑，然后在此位置插入一个提花背面结构，即使在花型中没有定义。
这个过程是通过工艺处理自动进行的, 不受用户影响.

如果提花区域内的凹陷部分花型行少于5,那么通过工艺处理扩展提花区域覆盖该部分. 背面网眼结构在下面的提花区域没有结束并且在上面提花区域未恢复。

提花区域的缺口

如果在两个垂直排列的提花区域之间少于两个花型行, 不用背面网眼结构.

保证背面网眼结构的线圈长度要用在这行会线圈长度调整得到的线圈长度来替换.

编织带入 选项里的设置不仅适用于编织带入也适用于编织带出。 您可以为编织带入或带出(喂入)选择一个模块。
你可以选择一个打结作为拷针. 这排除了手动打结编织.

通过拖放功能你可以将模块工具栏或者模块管理器中任何需要的模块拖放到区域内.

这里所做的设置将用于 纱线区域分配对话框. 如果要在花型中使用不同的模块用于编织带入和带出，那么将这些分配到纱线区域分配 对话框中的各个纱线区域中。

此项, 同样参见...
  • 工艺包模块
  • 结构 (嵌花编织带入)
  • 打结锁定（嵌花编织带入）
  • 打结锁定
  • 嵌花编织带入
  • 喂入 ( 嵌花编织带入)


牵拉梳, 夹纱选项卡

在牵拉梳, 夹纱选项卡上进行以下设定:

单元 |  | 含义
牵拉梳,夹纱选项
Checkbox active 使用牵拉梳 |  | 如果在创建新花型时在 新花型对话框中选择了带牵拉梳的机器, 激活了使用牵拉梳复选框, 那么在设置对话框中这个复选框也被激活, 但目前不可用。 : 利用更换起头 对话框, 使用牵拉梳 复选框可以被激活或者取消。
Checkbox active 激活夹纱装置 |  | 如果在创建新花型时在 新花型 对话框中选择了带牵拉梳的机器, 激活了使用牵拉梳复选框, 那么激活夹纱装置 对话框也被激活在设置对话框中, 但是目前不可用。 如果在创建新花型时使用牵拉梳复选框被取消选择, 那么在激活夹纱装置复选框在设置 对话框中可行。 这样, 可以在不使用牵拉梳的情况下使用夹纱位装置。
 | Checkbox active 编织带入导纱器后禁用夹纱装置 | 所有的导纱器在起头时从夹纱上取下。 夹切纱装置禁用，导纱器定位在夹切纱针床上。 这样一来，整个针床的宽度都可以用来编织。 : 从操作系统 OKC ≧ V 2.5 开始，牵拉梳纱线有可能会在禁用的切夹纱床保持被夹持状态。
 | Checkbox active 在脱布功能(RS17=0)织物末端夹纱 | 脱圈 和 牵拉梳起头 功能被激活。 : 如果只希望牵拉梳在编织第一片织物时工作，您可以在第一片织物编织完之后在机器上手动设置RS17=1。
起头纱模块 部分
列表区域 1 片 |  | 从可选起头纱模块组选择一个起头纱模块用于带牵拉梳的一片工艺编织 。
列表区域 分机头带牵拉梳: |  | 从分机头CCC可选起头纱模块组选择一个起头纱模块用于带牵拉梳的二片工艺编织 。
在起头(1片)之前编织带入所导纱器选项
Checkbox active 编织带入 |  | 允许工艺处理过程输入编织带入功能。 : 您可以在 纱线区域分配对话框的导纱器分配里对每个导纱器进行编织带入功能的禁用或激活设置。
列表区域 1 片 |  | 从工艺/起头之前带入所有导纱器(1 片) 模块组里选择编织带入模块。 如果选定了编织带入模块，则起头编织带入模块将不再使用。 如果选定了编织带入模块浮线和锁定OIFF Y-CR0 ->Y<-，那么复选框 Checkbox active 编织带入导纱器后禁用夹纱装置 被自动激活。
Checkbox active 中央 |  | 将编织带入的宽度扩大到整个花型宽度。 : 对于双纱线计数器 (一左一右）编织带入只能进行到织物中央。
输入区域 针 |  | 输入从织物边缘开始算起的编织带入宽度的针数。 : 如果输入的数值大于编织宽度的一半，激活中间 复选框，则编织带入以模拟方式进行。
Checkbox active 超出宽度 |  | 编织带入导纱器超越花型宽度 编织带入之后将执行刷布程序, 直至花型宽度范围。 : 这个对话框只有当 编织带入 对话框激活时才显示激活。
输入区域 英寸 |  | 输入编织带入时左右边缘要保留的空针针数。 : 这个输入区域只有在超出宽度 复选框激活时才能使用。
列表区域 2 片 |  | 从工艺/起头之前带入所有导纱器(2 片) 模块组里选择编织带入模块。 如果选定了编织带入模块，则起头编织带入模块将不再使用。
编织带入间隔区 (2片) 选项区
列表区域 |  | 在工艺/编织带入间隔区(2 片) 模块组中选择一个编织带入模块，用以将导纱器编织带到两片之间的间隔区。

如果嵌花-提花或者横条花型的起头使用牵拉梳编织的，由于将会使用很多的导纱器, 那么在垫纱的时候将会出现问题。 这是由于被带入的导纱器必须经过那些已经在花型中使用了的导纱器。 这样一来，纱线无法被压低，导致在织物边缘漏针。
为避免这种情况，必须在分离纱之前将花型中使用的导纱器编织带入花型区域。 为此, 激活编织带入 复选框。
这些导纱器用起头工艺打包模块的两个模块编织带入。 每个起头可以分配单独的编织带入模块。 在 模块属性的常规模块属性选项的数值输入区，可以设定在哪一行之后用起头模块将导纱器编织带入。
编织带入在分离纱之前完成。

在 编织带入间隔区 (2 片)选项区选择为两片编织设置的工艺处理之前将导纱器移动到织物一侧的模块。 工艺/编织带入间隔区 (2 片) 模块组中的模块可供使用。

通过拖放功能您可以将 模块工具栏或者 模块管理器 中任何需要的模块拖放到区域内。
此项, 同样参见...
  • 夹持-停止位置


牵拉梳, 夹纱 (织可穿) 选项卡

在牵拉梳, 夹纱选项卡上进行以下设定:

单元 |  | 含义
牵拉梳,夹纱选项
Checkbox active 使用牵拉梳 |  | 如果在创建新花型时在 新花型对话框中选择了带牵拉梳的机器, 激活了使用牵拉梳复选框, 那么在设置对话框中这个复选框也被激活, 但目前不可用。 : 在 更换起头 对话框中激活或取消使用牵拉梳 复选框。
Checkbox active 激活夹纱装置 |  | 如果在创建新花型时在 新花型 对话框中选择了带牵拉梳的机器, 激活了使用牵拉梳复选框, 那么激活夹纱装置 对话框也被激活在设置对话框中, 但是目前不可用。 如果在创建新花型时使用牵拉梳复选框被取消选择, 那么在激活夹纱装置复选框在设置 对话框中可行。 这样, 可以在不使用牵拉梳的情况下使用夹纱位装置。
 | Checkbox active 编织带入导纱器后禁用夹纱装置 | 所有的导纱器在起头时从夹纱上取下。 切夹纱装置将被禁用，导纱器将被置于切夹纱针床上。 针床总宽可以用于编织 : 从操作系统 OKC ≧ V 2.5 开始，牵拉梳纱线有可能会在禁用的切夹纱床保持被夹持状态。
 | Checkbox active 在脱布功能(RS17=0)织物末端夹纱 | 脱圈 和 牵拉梳起头 功能被激活。 : 如果只让牵拉梳作用于第一个织片，可以在第一个织片完成后在机器上手动设置 RS17=1。
起头纱模块 部分
列表区域 1 片 |  | 从可选起头纱模块组选择一个起头纱模块用于带牵拉梳的一片工艺编织 。
列表区域 分机头带牵拉梳: |  | 从织可穿工艺/分机头CCC可选起头纱模块组选择一个起头纱模块用于带牵拉梳的二片工艺编织 。
在衣袖和大身之间的编织带入导纱器区
Checkbox active 和列表区域 |  | 激活功能并从 织可穿工艺/编织带入导纱器至大身和袖子之间 模块组中选择编织带入模块。 只有那些从中间间隔区开始的导纱器才被编织带入。 : 纱线区域分配 对话框中的导纱器分配设置将不被评估。
起头之前编织带入所导纱器 选项
Checkbox active 和列表区域 1 片 |  | 激活功能并从织可穿工艺/起头前编织带入所有导纱器（1片） 模块组中选择模块。 如果选定了编织带入模块，则起头编织带入模块将不再使用。 : 您可以在 纱线区域分配 对话框中的导纱器分配中禁用或激活导纱器的编织带入。
Checkbox active 和列表区域 2 片 |  | 激活功能并从织可穿工艺/起头前带入所有导纱器(2 片) 模块组里选择编织带入模块。 如果选定了编织带入模块，则起头编织带入模块将不再使用。 : 您可以在 纱线区域分配 对话框中的导纱器分配中禁用或激活导纱器的编织带入。
编织带入间隔区 (2片) 选项区
列表区域 |  | 在工艺/编织带入间隔区(2 片) 模块组中选择一个编织带入模块，用以将导纱器编织带到两片之间的间隔区。

如果嵌花-提花或者横条花型的起头使用牵拉梳编织的，由于将会使用很多的导纱器, 那么在垫纱的时候将会出现问题。 这是由于被带入的导纱器必须经过那些已经在花型中使用了的导纱器。 这样一来，纱线无法被压低，导致在织物边缘漏针。
为避免这种情况，必须在分离纱之前将花型中使用的导纱器编织带入花型区域。 为此, 激活编织带入 复选框。
这些导纱器用起头工艺打包模块的两个模块编织带入。 每个起头可以分配单独的编织带入模块。 在 模块属性的常规模块属性选项的数值输入区，可以设定在哪一行之后用起头模块将导纱器编织带入。
编织带入在分离纱之前完成。

在 编织带入间隔区 (2 片)选项区选择为两片编织设置的工艺处理之前将导纱器移动到织物一侧的模块。 工艺/编织带入间隔区 (2 片) 模块组中的模块可供使用。

通过拖放功能您可以将 模块工具栏或者 模块管理器 中任何需要的模块拖放到区域内。
此项, 同样参见...
  • 夹持-停止位置


附加设置标签选项卡

在配置对话框的附加设置选项卡中进行以下设置:

单元 | 含义
每个动程横移选项
Option active 对等动程横移类型(UN, U#, N#, U#N) | 允许将具有不同横移类型的工艺行合并到同一个行程中。
Option active 选项区不要合并不同类型横移 | 不允许将具有不同横移类型的工艺行合并到同一个行程中。
Checkbox active 应用中间横移 | 尽可能使用中央横移功能。 不同横移的连续翻针行, 在可能的情况下合并到一个机头动程里。 注释: : 如果两个编织区距离大于9英寸, 那么中央横移将由两个编织系统连续完成。 距离在1到9英寸时跳过一个系统。 如果不可行, 那么中央横移将相应由两个编织系统完成。 距离在一英寸以内的系统则通过忽略编织系统来得到动程最优化。
Checkbox active 单针床编织合并不同横移类型动程 | 如果可能，会减少织物（例如网眼织物）在机器上的编织时间。
动程优化 选项
Checkbox active 最优化处理 | 将翻针或脱圈行分配给几个系统 最优化处理
Checkbox active 最优化处理 2片 | 将翻针或脱圈行分配给几个系统 在 工艺处理 2 片 [image] 时进行优化处理。
花型开缝处的错开行 选项
Option active 标准方式 | 右侧的花型首先从右向左编织然后回去。 然后左边的花型从左向右编织再回去。 利用这种方法要保证的是, 花型区之间若有收针必须在偶数行之后。 在这种情况下导纱器在翻针的过程中将总是处于翻针区域之外。 如果在花型区域设定了机头方向, 那么在工艺处理时可以选择忽略这一点或者删除标准方法并继续使用嵌花方法。 前提条件是选择了在工艺处理过程中 应用解决方案时总是暂停并提示选项。
Option active 嵌花方式 | 使用这种方法, 两个相邻区域将按嵌花方式处理。 首先 从右向左编织左侧花型区域, 然后再编织右侧花型。 然后, 先从左到右编织右侧花型区域然后再编织左侧花型。
列表区域 合并纱线区域，距离不超过 (行) | 输入要进行纱线区域合并的距离（行数） (范围从 0 到 9999)
Checkbox active 放松牵拉时关闭牵拉传感器 | 复选框被激活, 在编织程序中输入指令WS0 。

可变线圈长度 选项

Checkbox active 每个工艺行不同的线圈长度

如果复选框被激活, 在同一工艺行中可采用不同的线圈长度。

如果复选框未被勾选, 在工艺处理过程中其他所有线圈将采用最常用的线圈长度。
: 如果没有激活 Checkbox off 每个工艺行不同线圈长度 复选框，而又想实现不同线圈长度，那么可以在调整线圈长度 对话框中点击不做调整按钮。 对于要显示的对话框, 必须选择 Option active 应用设定的解决方案在工艺助手 中。

Checkbox active 模型边缘不同线圈长度

如果在带模型花型的模型边缘有自定义的NP值（ [image] ）， 那么这个复选框必须激活，以便在线圈长度调整过程中将不同的线圈长度应用到模型边缘。
: 模型边缘的 NP 值被输入到以下位置：

  • 当从一个线模型创建一个栅格化模型时，模型边缘 NP 值输入到 常规 选项卡模型编辑器 中。

  • 当输入NP 值时，模型边缘 NP 值输入到 模型属性 对话框中。

  • 在输入区域 NPJ中: .=

NPJ: .=

为模型边缘输入NP值
符号

N=

输入外围织针的NP值。
N 符号

Checkbox active NPJ (MSECNPJ)机头速度

通过MSECNPJ设定机头速度。

空行的织物牵拉 选项

Option active W0

空行时 W0 指令输入到编织程序 ( Sintral) 中。 这将取消织物牵拉。

Option active 前一动程数值

空行时从织物牵拉表在标准 S0 条目中, 被应用到编织程序中。

Option active 后一动程数值

空行时，后续编织行的标准 S0 条目中的织物牵拉表里的值将被应用到编织程序中。

合并导纱器 选项
Checkbox active 合并导纱器 | : 这个选项仅对 总体花型参数可用！ 如果可能，工艺处理会将几个导纱器合并到一个系统里（例如：嵌花）。 对于单一导纱器，可以在纱线区域分配对话框进行调整。
Option active 默认 | 导纱器的最优生产力分配
Option active 颜色加宽处安全喂入纱线 | 嵌花颜色区加宽时，分配导纱器以确保纱线安全喂入。 : 选择这个选项之后将不会进行导纱器合并。
列表区域 机器上导纱器辅助修正距离: | 调整安全距离, 以达到更小的导纱器距离, 尤其是在粗针距机器上编织时。 范围 0-20 1/16 英寸 (NIC) 标准设置： 0 : 这个距离将不会进行导纱器合并。
YD 导纱器距离布边距离 选项
Checkbox active 按行优化 YD (YD opt) | 信息16 : 只适用于OKC ≧ V 2.5时
 | 在工艺处理过程中确定导纱器在织物边缘的最佳停止位置。 短时间不使用的导纱器置于距离布边尽可能近的位置。
列表区域 第一个导纱器距离的1/16英寸 | 调节停止的导纱器到织物边缘的距离。 范围 0-20 1/16 英寸 (NIC) 标准设置： 4
列表区域 导纱器之间距离的1/16英寸 | 调节停止的导纱器之间的距离。 数值范围 1-20 1/16 英寸 (NIC) 标准设置： 6

每个动程横移的例子:

工艺处理前的不同横移类型 | 选择 合并不同横移类型动程(UN, U#, N#, U#N)工艺处理之后的结果 | 选择不合并不同横移类型动程工艺处理之后的结果
 | 前两行合并形成一个动程。 | 没有行合并成一个动程。 翻针行之后需要一个空行, 因为导纱器位于另一侧。
未激活复选框的情况
激活了复选框的情况

  • 如果在纱线区域分配 对话框中的 [image] 嵌花左侧锁定方向 列中，分配了 [image] 锁定编织带入， 那么导纱器将不会合并，因为在编织过程中连接处的纱线有可能会从针钩里脱出。

  • 在这些区域取消 Checkbox active 合并导纱器：在工艺行数据 对话框里定义了编织顺序的区域和/或在 CC Trans Sort 区域 控制列里激活了 CC CIcon Sort not 不整理工艺行选项的区域。

  • 如果 Option active 颜色加宽处安全喂入纱线 选项被激活， Checkbox active 合并导纱器 可能没有效果:

    • Option active 颜色加宽处安全喂入纱线 选项激活时，轨道号码高的导纱器将不会在相邻的轨道号码低的导纱器移动之前移动。

    • 根据机头方向的不同，这个规则可能会产生不同的结果，因为有可能由于机头方向而导致相反的编织顺序。

    • Option active 颜色加宽处安全喂入纱线 在没有颜色加宽的导纱器区域也会起作用。

此项, 同样参见...
  • 模型属性
  • 线圈长度调整
  • 工艺助手
  • 合并导纱器
  • 常规选项卡 ( 模型边缘)


附加设置 (织可穿) 选项卡

在配置对话框的附加设置 (织可穿) 选项卡中进行以下设置：

单元 | 含义
每个动程横移选项
Option active 对等动程横移类型(UN, U#, N#, U#N) | 允许将具有不同横移类型的工艺行合并到同一个行程中。
Option active 选项区不要合并不同类型横移 | 不允许将具有不同横移类型的工艺行合并到同一个行程中。
Checkbox active 应用中间横移 | 尽可能使用中央横移功能。 不同横移的连续翻针行, 在可能的情况下合并到一个机头动程里。 注释: : 如果两个编织区距离大于9英寸, 那么中央横移将由两个编织系统连续完成。 距离在1到9英寸时跳过一个系统。 如果不可行, 那么中央横移将相应由两个编织系统完成。 距离在一英寸以内的系统则通过忽略编织系统来得到动程最优化。
Checkbox active 单针床编织合并不同横移类型动程 | 如果可能，会减少织物（例如网眼织物）在机器上的编织时间。
动程优化 选项
Checkbox active 最优化处理 | 将翻针或脱圈行分配给几个系统 最优化处理
Checkbox active 最优化处理 2片 | 将翻针或脱圈行分配给几个系统 在 工艺处理 2 片 [image] 时进行优化处理。
列表区域 合并纱线区域，距离不超过 (行) | 输入要进行纱线区域合并的距离（行数） (范围从 0 到 9999)
Checkbox active 放松牵拉时关闭牵拉传感器 | 复选框被激活, 在编织程序中输入指令WS0 。

可变线圈长度 选项

Checkbox active 每个工艺行不同的线圈长度

如果复选框被激活, 在同一工艺行中可采用不同的线圈长度。

如果复选框未被勾选, 在工艺处理过程中其他所有线圈将采用最常用的线圈长度。
: 如果没有激活 Checkbox off 每个工艺行不同线圈长度 复选框，而又想实现不同线圈长度，那么可以在调整线圈长度 对话框中点击不做调整按钮。 对于要显示的对话框, 必须选择 Option active 应用设定的解决方案在工艺助手 中。

Checkbox active 模型边缘不同线圈长度

如果在带模型花型的模型边缘有自定义的NP值（ [image] ）， 那么这个复选框必须激活，以便在线圈长度调整过程中将不同的线圈长度应用到模型边缘。
: 模型边缘的 NP 值被输入到以下位置：

  • 当从一个线模型创建一个栅格化模型时，模型边缘 NP 值输入到 常规 选项卡模型编辑器 中。

  • 当输入NP 值时，模型边缘 NP 值输入到 模型属性 对话框中。

  • 在输入区域 NPJ中: .=

NPJ: .=

为模型边缘输入NP值
符号

N=

输入外围织针的NP值。
N 符号

Checkbox active NPJ (MSECNPJ)机头速度

通过MSECNPJ设定机头速度。

空行的织物牵拉 选项

Option active W0

空行时 W0 指令输入到编织程序 ( Sintral) 中。 这将取消织物牵拉。

Option active 前一动程数值

空行时从织物牵拉表在标准 S0 条目中, 被应用到编织程序中。

Option active 后一动程数值

空行时，后续编织行的标准 S0 条目中的织物牵拉表里的值将被应用到编织程序中。

合并导纱器 选项
Checkbox active 合并导纱器 | : 这个选项仅对 总体花型参数可用！ 如果可能，工艺处理会将几个导纱器合并到一个系统里（例如：嵌花）。 对于单一导纱器，可以在纱线区域分配对话框进行调整。
Option active 默认 | 导纱器的最优生产力分配
Option active 颜色加宽处安全喂入纱线 | 嵌花颜色区加宽时，分配导纱器以确保纱线安全喂入。 : 选择这个选项之后将不会进行导纱器合并。
列表区域 机器上导纱器辅助修正距离: | 调整安全距离, 以达到更小的导纱器距离, 尤其是在粗针距机器上编织时。 范围 0-20 1/16 英寸 (NIC) 标准设置： 0 : 这个距离将不会进行导纱器合并。
YD 导纱器距离布边距离 选项
Checkbox active 按行优化 YD (YD opt) | 信息16 : 只适用于OKC ≧ V 2.5时
 | 在工艺处理过程中确定导纱器在织物边缘的最佳停止位置。 短时间不使用的导纱器置于距离布边尽可能近的位置。
列表区域 第一个导纱器距离的1/16英寸 | 调节停止的导纱器到织物边缘的距离。 范围 0-20 1/16 英寸 (NIC) 标准设置： 4
列表区域 导纱器之间距离的1/16英寸 | 调节停止的导纱器之间的距离。 数值范围 1-20 1/16 英寸 (NIC) 标准设置： 6

每个动程横移的例子:

工艺处理前的不同横移类型 | 选择 合并不同横移类型动程(UN, U#, N#, U#N)工艺处理之后的结果 | 选择不合并不同横移类型动程工艺处理之后的结果
 | 前两行合并形成一个动程。 | 没有行合并成一个动程。 翻针行之后需要一个空行, 因为导纱器位于另一侧。
未使用复选框的情况
使用了复选框的情况

  • 如果在纱线区域分配 对话框中的 [image] 嵌花左侧锁定方向 列中，分配了 [image] 锁定编织带入， 那么导纱器将不会合并，因为在编织过程中连接处的纱线有可能会从针钩里脱出。

  • 在这些区域取消 Checkbox active 合并导纱器：在工艺行数据 对话框里定义了编织顺序的区域和/或在 CC Trans Sort 区域 控制列里激活了 CC CIcon Sort not 不整理工艺行选项的区域。

  • 如果 Option active 颜色加宽处安全喂入纱线 选项被激活， Checkbox active 合并导纱器 可能没有效果:

    • Option active 颜色加宽处安全喂入纱线 选项激活时，轨道号码高的导纱器将不会在相邻的轨道号码低的导纱器移动之前移动。

    • 根据机头方向的不同，这个规则可能会产生不同的结果，因为有可能由于机头方向而导致相反的编织顺序。

    • Option active 颜色加宽处安全喂入纱线 在没有颜色加宽的导纱器区域也会起作用。

此项, 同样参见...
  • 模型属性
  • 线圈长度调整
  • 工艺助手
  • 合并导纱器
  • 常规选项卡 ( 模型边缘)


选择机器

在这个对话框里您可以选择您想用以生成花型的机器. 机器安排在 机器管理器中.
可以按如下方式打开对话框:

  • 按选择按钮在新花型中, 导入图片 和 1x1 工艺对话框

  • 花型参数菜单中的更改机器/针距/Setup类型...功能

  • 在Sintral检查的机器选项中的...按钮

对话框包括2部分:

  • 我的机器 选项卡, Stoll机器 或 收藏夹

  • 花型参数选项

这个选项卡包含一个被选机器所在的表格.
只能选择CMS 机器组中的机器。

对花型参数选项中的选定机器进行下列设置:

单元 | 含义
显示区域 机器名称 | 被选机器的显示 信息16 : 与花型相关的部件类型显示在括号里。 示例：CMS 530 [2]
列表区域 安装类型： | 选择Setup数据的类型。 信息16 : 请注意机器的操作系统
列表区域 机号 | 选择该机器的针距.
列表区域 针钩号 | 选择每个机号可用的针钩数量.
织针密度 | 显示织针密度
针数 | 显示这台机器所选针距的织针数量, 机头数显示为一个符号
针床宽度(英寸): | 用英寸显示织针的宽度
分机头操作的设定 选项
Checkbox active 分机头模式 | 激活分机头操作. 信息16 : 单机头机器没有这个复选框.
列表区域 连接宽度[英寸] | 选择以双机头模式操作机器所使用的连接宽度.
针床工作区域[英寸] | 显示由连接后的工作区域, 单位为英寸.

对话框的按键:

单元 | 含义
按钮 OK | 关闭对话框。 选中的机器被应用在曾显示过它的对话框内.
按钮 取消 | 关闭对话框。 过去选中的机器被保留在曾显示过它的对话框内.
(筛选) | 如果对话框是通过更改机器/针距/Setup类型...功能打开的，那么会另外显示筛选符号 [image] 。 假如这个过滤器被激活, 对话框中只提供出可编织当前花型的机型. 这里, 可以检查花型宽度是否适合机器的宽度. 对于TC4 或TC-R 机器的可用花型，如果对话框是通过更改机器/针距/Setup类型...功能调出的，那么筛选已经被激活。 只出现TC4 和TC-R 机器供选择。 假如不激活这个过滤器, 将提供数据库中所有机型.
更多的信息:
  • 我的机器选项卡
  • Stoll机器选项卡
  • 收藏夹选项卡
此项, 同样参见...
  • 新模块
  • 步骤 1: 图片选择
  • 1x1-技术
  • 运行Sintral 检验...


我的机器选项卡

下面 我的机器 表的显示窗口中的列可用:

列 | 含义
标志 | 建立你自己的机器栏时分配给这个机器的名称. 可用对话框级联菜单中的重命名 功能修改名称.
种类区分 | 生成这个机器的数据库中该机器的名称
CPU | 与这台机器一起工作的计算机 ( 中央处理器)
机号 | 创建自己的机器时为这个机器设定的机号
系统 | 可用系统数
系统距离 | 机头系统间的距离
在线 ID | 输入到机器属性的联机参数选项卡中的联机 ID。
我的机器号 | 生成你自己的机器框后自动配置的机器号码
Stoll机器号码 | 机器的机器号来自于您用来设置自己机器的Stoll机器数据库.

下列功能可在级联菜单中运行:

功能 | 目标
删除 | 从自己的机器表中删除机器
重命名 | 修改机器设计
更新 | 如果几个用户访问客户机器数据库时需要更新
特性 | 用所选机器的属性打开属性<机器名>对话框
这些功能也出现在机器管理器中我的机器的级联菜单中.
此项, 同样参见...
  • 属性:<机器名称(我的机器)>
  • 级联菜单 ( 我的机器)


Stoll机器选项卡

Stoll机器 选项卡的显示窗口中有以下各列:

列 | 含义
标志 | 通过Stoll定义的机器名称. 机器的级别通过图形前的字母来表示. T=大型, B=基本型, C=紧凑型, S=特殊型.
Stoll机器号码 | 数据库中的每个机器有自己的编号以便区分.
系统 | 可用系统数.
级别 | Stoll内部机器名称 .
CPU | 与这台机器一起工作的计算机 ( 中央处理器) 。
系统距离 | 机头系统间的距离

下列功能可在级联菜单中运行:

功能 | 目标
创建我的机器 | 从Stoll 机器数据库中增加一个机器到自己的机器表中.
特性 | 用所选机器的属性打开属性<机器名>对话框
这个功能也出现在机器管理器位于 Stoll 机器目录中的级联菜单中.
此项, 同样参见...
  • 属性:<机器名称 ( Stoll机器) >
  • 级联菜单 ( Stoll机器)


收藏夹选项卡

在 收藏夹 选项卡的显示窗口中有如下列可用:

列 | 含义
标志 | 建立你自己的机器栏时分配给这个机器的名称. 可用对话框级联菜单中的重命名 功能修改名称.
种类区分 | 生成这个机器的数据库中该机器的名称.
CPU | 与这台机器一起工作的计算机 ( 中央处理器) 。
机号 | 创建自己的机器时为这个机器设定的机号.
系统 | 可用系统数.
Selan No. | 输入到机器属性的联机参数标签选项卡中的Selan号码.
我的机器号 | 生成您自己的机器框时自动赋予的机器号.
Stoll机器号码 | 机器的机器号来自于您用来设置自己机器的Stoll机器数据库.

下列功能可在级联菜单中运行:

功能 | 目标
特性 | 用所选机器的属性打开<机器名>属性 目录框
这个功能也出现在机器管理器 收藏夹目录中的级联菜单中.
此项, 同样参见...
  • 级联菜单 ( 我的机器)
  • 级联菜单 ( Stoll机器)
  • 属性:<机器名称(我的机器)>
  • 属性:<机器名称 ( Stoll机器) >


打开

通过该对话框,将保存的花型或MC提花导入M1plus .

通过文件 菜单中的打开...功能打开对话框.
该对话框是一个带有辅助功能的Windows标准对话框.

在这个对话框中进行以下设置:

单元 | 含义
写保护方式调入复选框 | 如果这个复选框被激活, 那么花型既不能修改也不能保存. 花型的标题栏里会出现提示写保护. 信息16 : 对于带有写保护属性的文件,复选框显示为激活,但不可用. 这个文件总是以写保护方式打开的. 只有当几个文件的选择中至少有一个被写保护并且至少有一个没有被写保护时, 复选框才会出现. 这只是与写保护的文件有关。
预览复选框 | 复选框激活的时候, 在对话框的右侧窗口显示所选花型的预览图片. 信息16 : 和数据库模块一起被保存的花型将会和符号 [image] 被指定在预览的右下角.

对话框的按键:

按钮 | 功能
打开 | 在花型工作站中载入花型或机器提花进行编辑. 对话框关闭。
取消 | 不生成花型或模块, 关闭对话框.
此项, 同样参见...
  • 打开...


花型另存为厖

通过该对话框将花型保存为文件.
对话框用以下功能调出:

  • 文件菜单中的 另存为...功能

  • 文件菜单中的 保存...功能用于还没有保存的新花型

新花型的当前路径和文件名称为：
D:\Stoll\M1plus\<Version>\Pattern\noname1.mdv

此项, 同样参见...
  • 数据导出
  • M1plus目录和路径


导入Sintral 检验

通过该对话框可以将任何需要机器的Sintral检查数据在指定条件下导入M1plus. 该对话框和打开功能的Windows标准对话框相对应,并带有附加功能.
通过文件/导入菜单中的Sintral检查作为花型...功能打开对话框.

在 Sintral 检验文件中纱线类型设定被忽略. 每个导纱器用不同的颜色来显示.
导纱器距离是以织针动作 浮线的形式来表示的.
导纱器显示栏中没有输入任何机头路径.
如果你想从花型中生成一个Sintral文件, 总是需要事先执行工艺处理. 这将完成导纱器运动.

在这个对话框中进行以下设置:

单元 | 含义
导入设定部分
复选框 考虑循环 | 如果激活复选框, 带循环开关的行循环输入在花型参数的循环表中, 显示在 工艺视图中. 如果Sintral核对中的循环开关出现在几个位置, 循环通过一个计数器输入到表格#n中. 如果复选框被取消, 循环将被分离. 显示完整花型的大小.
复选框 优化花型宽度 | 如果复选框被激活, 织物边缘往左和往右的空列将被删除. 如果复选框被激活,那么只在花型开始时发生脱圈的区域也将在Sintral数据检验带牵拉梳的花型时被切除.
复选框 取消附加动程/边缘浮线 | 如果复选框被激活, 织物边缘的浮线被取消. 信息16 : 如果一个工艺行仅仅由浮线构成, 这些浮线将被移除.
复选框 提花1后合并花型行 | 如果复选框被激活, 提花线将被聚合成一个花型行. 如果复选框被取消, 翻针行总是不受设定的限制与它们下面的编织行聚合在一起. 每个编织行产生各自的花型行.
复选框 花型用未定义横移开始 | 如果复选框被激活, 以编织行1开始, 横移 V? 被输入, 直到脱圈后出现一个不为零的横移距离或针床被完全清空.
复选框 工艺处理前导入 | 复选框激活时,Sintral检查数据在工艺处理前被读入.
复选框 从模型计算器 #L...#R生成模型 | 激活该复选框,模型计算器用于生成模型
剪切部分
显示区域 机器: | 显示被选中导入的机器.
按钮 选针 | 打开 选择机型 对话框.

对话框的按键:

按钮 | 功能
导入 | 信息16 : 如果没有显示机器时该按钮不可用. 首先选择机型. 开始导入所选文件. 注意这里的设定. 对话框关闭。 其结果显示为工艺视图中的花型.
取消 | 不导入而关闭对话框.

此项, 同样参见...
  • 数据导入


导入模块

这个对话框可以用来将模块导入模块数据库.
通过 文件/导入菜单下的 模块...功能打开对话框.

在安装软件期间,产生D:\Stoll\M1\Export\Module 目录. 名称为起头, 收藏夹, 提花, Stoll和工艺 的模块数据库的备份位于这个目录中.

对话框的按键:

按钮 | 功能
导入 | 开始导入过程. 如果相同版本的模块已经包括在数据库中, 导入模块对话框将会有安全提示. 导入过程中将会出现 模块链接 对话框, 显示导入的模块位于模块树的什么位置. 模块被插入到模块树导出之前的位置.
取消 | 不导入模块而关闭对话框.
此项, 同样参见...
  • 导入模块——安全提示
  • 模块链接 (对话框)
  • 模块...


映射 ( 对话框)

在这个对话框中您可以控制一个选择区域的镜像翻转：

  • 选择镜像轴

  • 为选择的模块选择选项

镜像翻转 对话框中的单元

单元 | 功能
 | 选择镜像轴并映射选项
选项 center F | 在原始选项中安置映射的花型元素
部分： 模块在映射区域中的表现
Option active 垂直映射结构+ 映射颜色 + | 绞花，绞花中的蓝颜色，绞花模块外的颜色会被映射
Option active 垂直映射结构+ 映射颜色 + | 绞花中的蓝颜色和绞花模块外的颜色会被映射 绞花不会被映射
Option active 移动结构+ 镜像翻转颜色 | 绞花不会被映射 绞花中的蓝颜色会被映射 只有绞花模块外的颜色才会被映射
Option active 移动结构+ 移动颜色 | 绞花和绞花中的蓝颜色不会被映射 只有绞花模块外的颜色才会被映射
只有织针动作的位置会被映射。
例如翻针：
只有位置会改变，而方向和横移都会保持。

调出映射对话框:

    • 设计花型显示在符号视图中。
    • 必须选择一个区域.
  1. 点击 画图工具工具栏中的 [image] 镜像 图标.
    • 出现 镜像 对话框.
此项, 同样参见...
  • 移动区域
  • 对称


导入模块——安全提示

在导入已经存在数据库中的同样模块版本的模块时会出现这个对话框.
对话框包含提问你想要替换模块属性吗？
在到目前为止和替换下,会显示模块名称和模块图片.

即使你在回答替换提问时选择了NO, 模块链接的名称也会被写到 模块管理器的模块树中.

对话框的按键:

按钮 | 功能
不替换 | 从这个模块开始, 不要导入已经显示的模块. 这个对话框被关闭, 在这个导入过程中不再出现.
全部替换 | 从这个模块开始, 替换已经显示的模块. 这个对话框被关闭, 在这个导入过程中不再出现.
否 | 不要导入模块. 对话框关闭。
是 | 替换模块. 对话框关闭。


数据存到 .img 文件上

通过该对话框可以将花型和/或机器的编织程序数据以及定单数据从 M1plus 保存到硬盘上的Cardimag 文件中.
可以通过MC程序/保存MC程序/Cardimag...菜单调出对话框.

通过以太网联网并相应配置的编织机访问保存在硬盘上的cardimag.img 文件.

在这个对话框中进行以下设置:

单元 | 含义
文件类型: 部分
复选框 Sintral (.sin), 提花 (.jac), 设置 (.set), 机器数据(.mcd), 顺序 (.seq), 定单 (.ord) | 选择作为图像文件保存在硬盘上的花型数据部分.
文件选择(来源) 选项
输入区域 输入路径和文件名: | 输入花型数据位于M1plus上的目录路径和文件名. - 或 - 点击浏览按钮. 对于当前活动的花型, 花型名称和路径会出现在输入区域.
按钮 浏览 | 调出Windows默认对话框打开并选择目录和文件.
文件选择(来源) 选项
输入区域 输入路径和文件名: | 在所选硬盘上输入目标路径和文件名。 对于当前活动的花型, 花型名称和路径会出现在输入区域. - 或 - 点击浏览按钮.
按钮 浏览 | 调出Windows默认对话框打开并选择目录和文件.
复选框 总是覆盖现有花型文件 | 如果复选框被取消, 对于每一个现有文件都会显示询问信息, 是否进行覆盖.

对话框的按键:

按钮 | 功能
OK | 开始保存. 在这个过程中会显示一个进程条. 如果文件 Cardimag.img 已经在硬盘上了, 那么数据将添加到这个文件上. 如果硬盘没有此文件, 那么将创建出这个文件.
取消 | 不保存而关闭对话框。
此项, 同样参见...
  • Cardimag... (保存MC程序)


保存数据到编织记忆卡 ( 对话框)

通过该对话框你可以把花型和/或机器的编织程序数据和M1plus 上的订单数据保存到Knit-Memory-Card .
通过MC程序菜单中的保存MC程序/KMC...功能调出对话框.

在这个对话框中进行以下设置:

单元 | 含义
文件类型: 部分
复选框 Sintral (.sin), 提花 (.jac), 设置 (.set), 激起数据 (.mcd), 顺序 (.seq), 定单 (.ord) | 选择要保存到KMC的花型数据部分.
目标: 部分
列表区域 | 选择KMC适配卡的界面.
文件选择 选项
输入区域 输入路径和文件名: | 输入花型数据位于M1plus花型工作站上的目录路径和文件名. - 或 - 点击浏览... 按钮. 对于当前活动的花型, 花型名称和路径会出现在输入区域.
按钮 浏览(B)... | 调出Windows默认对话框打开并选择要保存到KMC的文件. 在打开对话框中具体选择哪个文件类型并不重要. 只是名称应用到文件选择部分.
复选框 总是覆盖编织记忆卡上的已有花型文件 | 如果复选框被取消, 对于每一个现有文件都会显示询问信息, 是否进行覆盖.

对话框的按键:

按钮 | 功能
OK | 开始保存. 在这个过程中会显示一个进程条.
取消 | 不保存而关闭对话框。
此项, 同样参见...
  • KMC... (保存MC程序)


把数据保存在软盘中 ( 对话框)

通过该对话框你可以把M1plus Cardimag文件中的花型和/或机器的编织程序数据和 上的订单数据保存到软盘.
通过MC程序菜单中的保存MC程序/软盘...功能调出对话框.

在这个对话框中进行以下设置:

单元 | 含义
文件类型: 部分
复选框 Sintral (.sin) 提花 (.jac) Setup (.set) 机器数据 (.mcd) 顺序(.seq), 定单 (.ord) | 选择要保存到软盘上的花型数据部分.
目标: 部分
列表区域 软盘驱动器: | 选择软盘驱动器.
复选框 保存文件到.img文件 | 如果这个复选框被激活, Cardimag.img文件中花型数据的被选部分将被保存到软盘上. 如果这个复选框被取消, 花型数据的被选部分将被单独保存到软盘上. 信息16 : 文件类型.mcd和.seq只有在复选框激活的情况下才能被选择. 保存复选框的最终设置.
文件选择 选项
输入区域 输入路径和文件名: | 输入花型数据位于M1plus上的目录路径和文件名,或点击浏览...按钮. 对于当前活动的花型, 花型名称和路径会出现在输入区域.
按钮 浏览(B)... | 调出Windows默认对话框打开并选择目录和文件.
复选框 不经提示覆盖软盘上的已有花型文件. | 如果复选框被取消, 对于每一个现有文件都会显示询问信息, 是否进行覆盖. 信息16 : 检查只在复选框保存文件为 .img 文件激活时被执行. 保存复选框的最终设置.

对话框的按键:

按钮 | 功能
OK | 信息16 : 只有当软盘在光驱上时点击按钮. 开始保存. 在这个过程中会显示一个进程条. 如果文件Cardimag.img 已经在软盘上了, 那么数据将添加到这个文件上. 如果软盘没有此文件, 那么将创建出这个文件.
取消 | 不保存而关闭对话框。


花型描述

这个对话框显示当前花型的属性. 您可以添加您自己的条目并生成/打印出花型报告.
通过 文件菜单下的 属性...功能打开对话框.

在常规选项卡中进行下列设定:

单元 | 含义
区分功能
花型名称: | 显示花型名称.
输入区域 序列号: | 输入序列号.
评论选项
输入区域 | 输入花型上的注意和解释.
选项M1plus版本的描述 : 显示程序版本和花型数据(文件数据). 这些说明用于发现并解决故障 其他指定用于创建于和修改于的旧花型.
显示区域 创建于: | 显示用于生成花型的版本.
显示区域 修改于: | 显示上一次使用的版本来修改花型.

在尺寸/运行时间选项卡上进行下列设置:

单元 | 含义
花型尺寸选项
花型宽度:, 花型行:, 工艺行: | 在花型和工艺行里显示花型宽度和高度. 定义尺寸 和 局部尺寸的辅助输入区域.
输入区域 尺寸:
输入区域 局部尺寸[cm]:
路由部分
显示区域 | 花型的统计信息. : 在版本下,会显示花型保存次数的数字.
编织机运转时间选项 : 可以从要求/计算编织时间和纱线消耗菜单的Sintral检查中开始计算.
输入区域 运行时间 : | 显示运行时间,精确到分和秒.
输入区域 纱线消耗: | 以米为单位显示纱线消耗.
输入区域 注释: | 输入编织工艺的说明.

对话框的按键:

按钮

功能

报告

在Internet浏览器中显示下列信息:

  • 对话框选项卡的数据

  • 机器

  • 起头和编织工艺

  • 中央横移

  • 导纱器分配

  • 纱线描述和纱线要求

  • 织物牵拉和线圈长度

  • 机头速度

  • 循环和计数器

knittingspec.html会在D:\Stoll\M1\Database\KnittingSpec目录中被覆盖.

: 文件knittingspec.html会被新的报告覆盖.

OK

将您自己的条目应用于花型.
对话框关闭。

取消

放弃您的条目并关闭对话框.

应用

将花型数据和您所做的输入添加到数据库中。
对话框仍打开.


统计

在这个对话框中显示了花型或模块的统计数据.
对话框是用 文件菜单下的 统计功能打开的. 同时, 对被激活花型或模块做统计评估.

随着对话框的打开, 有可能会出现其他花型或模块的附加评估数据. 打开另一个花型或模块, 同时按下更新按钮.

在评估选项中进行以下设定:

单元 | 含义
选项区域 在整个花型中 | 对整个花型或模块进行评估.
选项区域 区域内部 | 对所选区域花型或模块的评估.
赋值区域里和当前显示的表格里的设定被保留. 只有在M1plus起头之后,标准数值 (整个花型和颜色选项卡) 会被马上使用

对话框的按键:

按钮 | 功能
更新 | 在激活花型或模块评估区域内进行评估.
取消 | 关闭对话框。

统计数据的结果将会显示在下列表格中:

更多的信息:
  • 颜色选项卡
  • 线圈选项卡
  • 线圈长度选项卡
  • 机速选项卡
  • 织物牵拉选项卡
  • 横移选项卡


颜色选项卡

出现在花型中或区域中的颜色将与以下信息一起显示出来：

单元 | 含义
颜色 | 纱线颜色.
索引 | 纱线颜色的颜色编号.
颜色板 | 所使用的调色板.
行 | 第一工艺行, 最末工艺行, 工艺行数量.
列 | 第一栏、最后一栏、栏数.
数目 | 频率值.
% | 频率百分比。


线圈选项卡

出现在花型、模块或区域里的织针动作将与以下信息一起显示出来：

单元 | 含义
编织模式 | 用做拷针单元的图解符号.
行 | 第一工艺行, 最末工艺行, 工艺行数量.
列 | 第一栏、最后一栏、栏数.
数目 | 频率值.
% | 频率百分比。


线圈长度选项卡

出现在花型、模块或区域里的线圈长度将与以下信息一起显示出来：

单元 | 含义
颜色 | 线圈长度表中的条目颜色.
索引 | 线圈长度表中的条目号码.
NP 索引 | NP值的索引.
名称 | 线圈长度表中的条目名称.
NP | NP 值.
毫米 | 以mm为单位的数值.
行 | 第一工艺行, 最末工艺行, 工艺行数量.
列 | 第一栏、最后一栏、栏数.
数目 | 频率值.
% | 频率百分比。


机速选项卡

出现在花型、模块或区域里的机头速度将与以下信息一起显示出来：

单元 | 含义
颜色 | 机头速度表中的条目颜色.
索引 | 机头速度表中的条目号码.
MSEC 索引 | 机头速度索引.
名称 | 机头速度表中的条目名称.
m/s | 机器速度值.
行 | 第一工艺行, 最末工艺行, 工艺行数量.
数目 | 频率值.
% | 频率百分比。


织物牵拉选项卡

出现在花型、模块或区域里的织物牵拉将与以下信息一起显示出来：

单元 | 含义
颜色 | 织物牵拉表中的条目颜色.
索引 | 织物牵拉表中的条目数.
WMF 索引 | 织物牵拉索引.
名称 | 织物牵拉表中的条目名称.
WM | 织物牵拉值.
行 | 第一工艺行, 最末工艺行, 工艺行数量.
数目 | 频率值.
% | 频率百分比。


横移选项卡

出现在花型、模块或区域里的织物牵拉将与以下信息一起显示出来：

单元 | 含义
针床 | 针床横移的图解符号: - 向后移动针床 - 向前移动针床 - 与其他针床分开, 向左侧、前向与后向 -向右侧、前向与后向与其他针床分开
横移 | 横移方向与数值 示例： VR1: 后针床或分离辅助针床向右 1 针 VVL1: 前针床向左1 针。
行 | 第一工艺行, 最末工艺行, 工艺行数量.
数目 | 该横移类型的工艺行总数
% | 该横移类型的百分比


属性:<模块名称/模块组名称>

通过该对话框,可以在第一次的时候修改或指定模块,模块组或织可穿排列的不同属性。

对话框可以用以下方式调出:

  • 用Alt 并双击模块工具栏或模块管理器中的模块

  • 通过模块工具栏级联菜单中的属性...功能

  • 通过模块管理器级联菜单中的属性...功能

  • 通过模块编辑器文件菜单中的属性...功能

  • 通过M1plus主程序模块菜单中的新的/织可穿排列...功能。

对话框分成以下几个选项卡:

  • 描述

  • 循环

  • 机号

  • 工艺

  • JAC 网眼类型

假如模块写保护了, 就不能编辑机号, 工艺和 JAC 网眼类型选项卡的内容。
对于织可穿排列,只显示描述选项卡。

对话框的按键:

按键 | 功能
OK | 保存设置。 对话框关闭。
取消 | 不保存设定而关闭对话框。
应用 | 应用设置。 对话框仍打开。
更多的信息:
  • 描述选项卡
  • 循环选项卡
  • 机号选项卡
  • 工艺表
  • JAC 网眼类型表


描述选项卡

在描述选项卡上进行下列设置:

单元 | 含义
输入区域 模块名称 | 为模块输入命令指示. 提示: 在处理过程中, 也可以使用特殊字符（*, :, ?, <, >, \, /, | ）例如，简化方向的条目(< 或 >) 信息16 : 当导出模块时，模块的名称自动成为文件的名字。 然而, 有一些特殊字符不能使用, 它们将从文件名中自动被删除.
输入区域 组名 | 为模块组输入命令指示. 提示: 在处理过程中,特殊字符 (*, :, ?, <, >, \, /, |) 也被允许例如,为了简化方向的条目 (< 或 >). 信息16 : 导出一个模块组的时候, 组名被自动作为文件名. 但是特殊字符不能作为文件名, 如果出现特殊字符将自动从文件名中删除.
显示区域 模块 ID | 显示ID号码. 信息16 : M1plus为数据库中的每个模块指定了一个识别号, 从而可以清晰地辨别这些模块.
显示区域 创建于 | 显示模块或模块组的第一保存数据.
输入区域 描述 | 输入对模块或模块组的描述.
显示区域 花型行 | 显示模块的花型行数.
显示区域 工艺行 | 显示模块的工艺行数.
显示区域 宽度 | 显示模块的列数.
复选框 写保护 | 激活的复选框代表写保护. 可以在模块管理器的模块工具栏上的级联菜单中激活或禁用模块的写保护.
显示区域 模块颜色 | 双击调出颜色对话框. 在这里你可以选择颜色. 信息16 : 基本颜色黑色(位于左下方) 是模块的默认颜色.
按钮 提花图片 | 调出打开对话框. 信息16 : 只有对于通过文件菜单的新MC 提花... 功能创建的提花模块，这个按钮才可用。 利用这个按钮可以给这个提花分配一图片. 它的格式必须是 *.bmp同时尺寸为128x128像素
按钮 模块节点图形 | 分配一个图片到模块节中.
关于针床数的机器兼容性选项
复选框 | 此复选框显示了模块或花型元素是否能够用于这个针床数的机器上. 该说明是自动确定的且不能修改. 信息16 : 如果模块无法插入, 相应的信息将会出现在状态栏中。
列表区域 语言 | 可以同时以几种语言来输入模块名称/模块组名称和描述. 为此，必须在每种语言输入之后点应用 按键。 不确定语言 用于列表中没有的语言. 这里的文本是以安装的操作系统的语言来显示的.
此项, 同样参见...
  • 设置写保护
  • 提花模块...
  • 新模块
  • 1x1-技术
  • 步骤 1: 图片选择
  • 提花 (对话框)


循环选项卡

在循环选项卡上进行下列设置:

单元 | 含义
选项区域 和 | 将模块拉成织物的装置方向.
选项区域 | 可以从任何方向将模块拉成织物.
输入区域 行距: | 指定花型行的数量, 在此之后, 当绘图时, 将重复模块.
输入区域 列距: | 指定到各模块被画出的最后一个模块之间的距离.


机号选项卡

在机号选项卡上进行下列设置:

单元 | 含义
剪切部分
复选框 | 指定模块可以使用的机器机号.
按钮 全选 | 选择所有机号.
按钮 取消选择 | 取消选择.
针钩号部分
复选框 | 指定可使用模块的针勾号.
按钮 全选 | 选择所有机号.
按钮 取消选择 | 取消选择.
如果当前打开织物的机号设置没有标记在选项卡中, 那么在插入模块时会出现相应的信息.


工艺表

在工艺选项卡上进行以下设定:

单元

含义

允许最大横移 <

输入向左横移动程的数值，在这个数值内模块可以安全编织：
禁用 Checkbox active 无限制 复选框，然后输入横移动程。
信息16: 该设定仅用于信息提示。 它不影响模块的可用性.
例外: 该条目在工艺处理中被赋值. 定义值代表了用于放针或收针的针数. 这个值要与花型中要执行的标准幅度相匹配.
这与下列模块相关:
- 工艺/放针/<编织方式>/<放针方式> 模块组中的工艺打包模块.
-工艺/收针/<编织方式>/<收针方式> 模块组中的工艺打包模块.

信息16: 进一步的标准是 常规模块属性 选项中的方向和数值。

使用k&w, 数值用于同样目的. 这与下列模块相关:
- 模块组的工艺打包模块
织可穿工艺/放针/<编织方式>/<放针方式>
- 模块组的工艺打包模块
织可穿工艺/收针/<编织方式>/<收针方式>
- 模块组中有限定条件的的模块
织可穿工艺/内转衣袖/类型 1/<织物>

Checkbox active 无限制

输入区域

允许最大横移 >

输入向右横移动程的数值，在这个数值内模块可以安全编织：
禁用 Checkbox active 无限制 复选框，然后输入横移动程。
信息16: 该设定仅用于信息提示。 它不影响模块的可用性.
例外: 见允许最大横移 <:的描述。 允许最大横移 的数值被评估，其方向与常规模块属性选项里的方向一致。

Checkbox active 无限制

输入区域

剪切部分

Checkbox active 翻针提花

如果复选框被激活, 这是一个翻针提花. 这是提花模块的一个属性.
信息16: 复选框只有在以下这种情况才能被禁用，即，用模块编辑器和文件 菜单里的 属性 功能调出对话框，这是因为对这个属性进行修改一定会需要对模块也进行修改

输入区域
颜色数量

模块生成之后, 显示为提花模块所设置的颜色号码.

Option active 图片背面

Option active 图片正面

当创建一提花模块时, 须在提花模块定义 对话框中设置提花图图形所在面. 这个号码在这里显示.
只有当对话框是在模块编辑器 打开时通过文件 菜单中的属性 功能调用的，才能对提花模块的图形面进行修改。
信息16: 在 提花生成器中，不能对图形面进行修改。
在图片部分选项位于提花对话框中, 图片部分可以在提花模块和提花生成器的花型之内翻转.

输入区域
线圈比例

设置前后线圈比例. 这个输入对提花生成器无影响.
在 提花对话框的提花属性中为所选模块显示了定义值.
信息16: 生成新提花模块时，数值 -1 被自动输入。 这说明线圈比还未设定. 如果 提花 对话框中选择了一个模块, 则没有值显示.

输入区域
最大浮线长度

指定最大浮线长度
当提花生成器在选项提花属性位于提花对话框中被选定时, 则会很快看到用这种提花方式处理的最多的浮线针数.
这种定义对提花生成器无影响.
信息16: 生成新提花模块时，数值 -1 被自动输入。 这说明浮线长度还未设定. 如果在提花 对话框中选择了未定义浮线长度的模块, 则在此没有值显示.

输入区域
背面修正:

垂直(Y) 和水平(X)移动背面起始点。

列表区域 背面网眼 | 为背面网眼编织方式提花模块选择网眼类型. 其它信息请参阅常规提花模块资料.
Checkbox active 织可穿模块 | 如果复选框被激活, 模块将被用于织可穿.
Checkbox active 不要移动结构翻针到另外的编织层上 | 当复选框被激活时，结构翻针会在更改到各个其他的编织层之前被合并到花型行. 信息16 : 只用于织可穿
列表区域 编织层面 | 选择模块中包含的编织层面. 举例来说, 这对于设定放针和收针模块很重要.
Checkbox active 允许1x1翻针 | 如果复选框被激活, 将在1x1工艺中的模块区域进行翻针. 信息16 : 为在工艺处理过程中执行该步骤，必须在 配置 选项区里的 翻针 里激活 多系统翻针选项。
Checkbox active 允许周边组织翻针: | 如果激活复选框, 线圈将依照配置对话框和区域选项卡中的 技术行数据 对话框中的设置和模块一起翻针. 信息16 : 为了在工艺处理过程中执行该步骤，必须在翻针 选项区里的 配置 里激活周边组织翻针选项。 在配置中，也可以指定从哪个横移尺寸和在哪个针床上进行周边组织翻针.
Checkbox active 允许脱圈和翻针 | 在设置对话框中, 你可以设置是否将脱圈和翻针合并入同一行. 这个设置适用于整个花型. 即使如此设定, 若你不想合并一个模块的脱圈和翻针, 那可取消此复选框.
Checkbox active 分割翻针层面 | 若激活复选框, 翻针层面可被分割.
列表区域 编织模式 | 为了在剪切模型时能插入合适的拷针、收针和放针模块, 必须指定用于基本花型中所使用模块的编织模式. 信息16 : 对于需要在剪切模型时插入的模块，编织模式是无关紧要的。 在这里分配模块组, 模块用于模型编辑器 或 模型属性 对话框内相应的编织模式. 根据实际情况, 这个模块组是一个具有相关编织模式名称的模块分组. 使用模块组中的哪个模块是由常规模块属性和允许最大横移里进行的设置来决定的。
常规模块属性选项
列表区域 方向 |  | 在拷针、收针和放针中使用模块方向的选择. 信息16 : 拷针时的方向必须与工艺行的机头方向以及收针/放针时的收针和放针方向向匹配。
输入区域 数值 1 |  | 来自使用过或插入的模块组的模块的输入区. 信息16 : 条目的意义 取决于模块类型。 数值不能输入提花模块.
输入区域 数值 2 |  | 决定收针顺序的标准. 信息16 : 条目的意思 取决于模块类型和所使用的机器。
此项, 同样参见...
  • 计算数值1
  • 提花模块定义
  • 属性...
  • 提花生成器
  • 提花属性
  • 设置/k&w 设置
  • 模型编辑器
  • 模型属性


JAC 网眼类型表

在JAC网眼类型选项卡上进行以下设定:

单元 | 含义
选项区域 正面图形表 | 为前面图片显示模块. 在处理模块过程中, 各目录中的模块将显示.
选项区域 显示后面图片 | 为后图片一侧显示模块. 在处理模块过程中, 各目录中的模块将显示.
表格 | 当使用分别的提花生成器或提花模块时, 指定被插在模型中的过渡模块. 信息16 : 这里的条件就是提花贯穿整个花型宽度.

过渡模块由 Stoll 定义, 它包含在下列模块组子目录 工艺/背面起针_模块中:

  • 开始前图形面

  • 开始后图形面

  • 结束前图形面

  • 结束后图形面

表中的列:

列 | 含义
编织模式 | 在提花区域之前定义编织方式. 混合单面平针: 在宽度上出现不同的编织方式, 且不是所有织针都配置. 混合双面平针: 在宽度上出现不同的编织方式, 且所有织针都有配置.
起始模块 | 这个模块用于网眼起头.
结束模块 | 这个模块用于网眼结束.

将其它的模块放入表中:

  1. 用左键点击表中要互换的模块.
    • 出现一个菜单，其中显示相应目录的所有模块名称.
  2. 用左键点击所需要的模块.
    • 新的过渡模块显示在表中.
你甚至可以通过选择一个空的条目删除表格中的一个模块.

在这种情况下 0 输入在表中, 没有模块插入到花型中.

你可看到使用在提花 对话框中 过渡模块 中的过渡模块. 在这里也可删除、替换或改变模块的颜色.
此项, 同样参见...
  • 提花 (对话框)


<模块名称>版本列表

通过级联菜单 (模块连接) 或级联菜单 (模块栏) 中的版本功能调出对话框.
对话框包括以下单元:

单元 | 含义
显示区域 标识号 版本列表号码 | 是识别版本的唯一号码
选项
显示区域 名称, 保存在 识别号 | 这里显示模块名称, 保存的日期和模块的识别号.
版本表 | 建模版本被显示并且可以被选择.
显示区域 | 会显示选定版本的图片.

对话框的按键:

按钮 | 功能
删除版本 | 在显示窗口内删除所选版本. 只有当一个模块存在几个不同版本以及模块没有写保护时这个按钮才可用.
显示版本 | 在模块编辑器中中显示选定版本.
关闭 | 关闭对话框。
此项, 同样参见...
  • 级联菜单（模块和排列）
  • 级联菜单 ( 模块工具栏)
  • 使用最新版本建模...


设定生成器颜色数量

这个对话框可以用来从一个提花生成器生成一个新的提花模块. 在这个过程中你可以设定提花模块要包含多少个颜色.
这个对话框是用编辑功能在模块管理器的级联菜单中调出.

在这个对话框中进行以下设置:

单元 | 含义
输入区域 颜色数 | 输入提花模块颜色的号码.
按钮 OK | 创建提花模块. 对话框关闭。


设置写保护

通过输入密码的方式可以给 模块组或者模块链接 设置写保护. 对于一个写保护的模块, 你可以在 模块编辑器中将其打开, 但是不能编辑. 写保护的模块组 不能被删除.
这个对话框是通过激活写保护功能在模块管理器的级联菜单中调出的.

在这个对话框中进行以下设置:

单元 | 含义
输入区域 密码 | 输入密码.
输入区域 确认密码 | 再次输入同样的密码来确认密码.
复选框 应用于子目录 | 激活复选框时, 写保护设置也应用到子目录的模块组中. 对于模块而言, 这个复选框没有功能.

对话框的按键:

按钮 | 功能
OK | 激活写保护. 对话框关闭。
撤销 | 不激活写保护而关闭对话框.

  • 设置写保护


取消写保护

可通过输入与激活写保护
通过级联菜单里的取消写保护 功能调出对话框。

不能禁用Stoll模块的写保护.
复制这些模块以用于编辑.

在这个对话框中进行以下设置:

单元 | 含义
输入区域 密码 | 当设置写保护时也输入密码.
复选框 应用于子目录 | 取消所选模块组子目录的写保护. 对于模块而言, 这个复选框没有功能.

对话框的按键:

按钮 | 功能
OK | 取消写保护 对话框关闭。
取消 | 不取消写保护而关闭对话框.

  • 取消写保护


设置引入点

一个连接点是由模块的一个编织带入行和一个编织带出行来定义的。 亦相当于模块与花型的连接点。 一个模块允许有几个连接点。 水平和垂直的颜色条作为连接点插入到模块中。 水平色条将模块连接到花型中。 使用垂直色条进行模块编织。 不同的连接点有不同的颜色。

带连接点的模块举例。

把模块插入到花型中时，连接点被忽略。 这些通过工艺处理功能第一次被计算。

在设置连接点时必须注意以下几点：

  • 为了调用设置连接点功能，必须在工艺视图里开启模块编辑器。

  • 必须选择奇数行。 这意味着在一侧进行编织带入在另外一侧进行编织带出。

  • 所选择的行必须合并到一个花型行中。

这个对话框是通过模块 菜单中的 设置连接点 功能打开的。

在这个对话框中进行以下设置:

单元 | 含义
开始方向选项
 | 信息16 : 如果删除连接点 复选框未被激活，那么选项 <<, >>和? 不可用。
Option active << | 机头方向从右向左
Option active >> | 机头方向从左向右
Option active ? | 未定义的机头方向。 这个由工艺处理确定。
Checkbox active 删除连接点 | 复选框被激活时，点击应用 按钮可以删除所选行的连接点（色条）。 如果删除了所有连接点并按下退出 按钮，就可以得到一个没有连接点的模块。
Checkbox active 输入机头方向 | 复选框激活的时候, 这个机头方向输入到模块当中。 信息16 : 如果 删除连接点 复选框被激活，那么这个复选框将不可用。
 | 分别移除相邻的连接模块。
 | 一起移除相邻的连接模块。

对话框的按键:

按钮 | 功能
应用 | 设定被选线圈行的连接点。 为了辅助输入对话框仍打开。
退出 | 关闭对话框。 信息16 : 所有行都应有颜色条以便进行准确的分配。 这样一来, 单击这个按钮之后, 颜色条自动分配给未选择的行。 例外: 如果没有连接点(颜色条) 出现，且点了退出 按钮，那么将不会分配连接点（颜色条）。

I. 设置连接点：

    • 模块被打开。
    • 至少有一个编织行被选中。
    • 选择奇数编织行。
    • 被选行聚合成一个花型行。
  1. 在模块 菜单中调出设置连接点 功能。
    • 对话框设置连接点 出现。
  2. 选择 起始方向 并激活或者不激活 输入机头方向 复选框。
  3. 点击 应用按钮。
    • 工艺行的颜色条输入到模块当中。
带连接点的模块的图片的右下角出现符号 [image] 。

II. 删除连接点：

如果删除了所有连接点并按下退出 按钮，就可以得到一个没有连接点的模块。
    • 模块被打开。
    • 至少有一个编织行被选中。
    • 选择奇数编织行。
    • 被选行聚合成一个花型行。
  1. 在模块 菜单中调出设置连接点 功能。
    • 对话框设置连接点 出现。
  2. 激活 删除连接点 复选框。
  3. 点击 应用按钮。
    • 所选行的连接点（颜色条）被删除。
此项, 同样参见...
  • 设置引入点


新模型

这个对话框用于定义要创建的新模型的大小.
对话框是由文件 菜单里的 新模型(shr)功能打开的。

在这个对话框中进行以下设置:

单元 | 含义
列输入区域 | 输入模型宽度列数.
行输入区域 | 输入模型高度行数.

对话框的按键:

按钮

功能

OK

创建模型

  • 根据提花尺寸

  • 包含模型内元素.

对话框关闭。
模型显示在符号视图 (模型) 中。

取消

不生成模型而关闭对话框.

此项, 同样参见...
  • 新模型 (shr)...
  • 模型部分颜色（模型内）:<No.>


模型另存为(对话框)

通过该对话框保存模型（*.shr ）.
对话框用以下功能调出:

  • 全成型花型的模型菜单里的模型另存为… 功能

  • 模型菜单中的保存模型功能用于还未保存的新模型.

在这个对话框中进行以下设置:

单元 | 含义
复选框 保存包括腰部的模型 | 如果复选框被激活, 要保存的花型模型的尺寸与起始行相一致. 如果复选框被取消, 要保存的花型模型尺寸与起始行不相一致.

I. 将花型的模型另存为单独的文件:

花型名被自动推荐为模型名.
  1. 在保存于列表区域内选择目录.
  2. 在文件名输入区域内输入名称.
  3. 单击 保存 按钮.
    • 对话框关闭, 花型模型被保存.
注意花型中只有模型之内的区域被保存起来. 模型的尺寸是取包围模型的正方形的尺寸.
您可以在符号视图 [模型]里用文件菜单的打开 功能导入保存的模型以便对其进行编辑，或者用模型 菜单里的打开和定位模型(shv, shp, shr) 功能将保存的模型定位于任意花型中。

II. 将当前模型保存在新名下或者另外的路径:

    • 带有所需模型的符号视图[模型] 处于激活状态。
  1. 在保存于列表区域内选择目录.
  2. 在文件名输入区域内输入名称.
  3. 单击 保存 按钮.
    • 对话框关闭, 花型模型被保存.
此项, 同样参见...
  • 模型另存为


模块链接 (对话框)

该对话框显示了模块管理器结构中选定模块或模块组.
当模块输入时出现对话框. 用这个方法可以看到已经输入了哪个模块组.

显示选定模块组所在的模块组.

通过该功能, 你也可以看到模块和模块组包含在模块管理器中的频率.
  1. 右键单击模块栏或模块管理器中的模块.
  2. 运行级联菜单中的显示连接...功能.

      3. - 或 -

    • 调出模块 / 显示使用中的模块...菜单.
    • 出现模块连接对话框.
  3. 点击OK关闭对话框.
此项, 同样参见...
  • 显示连接...


更换模块 (对话框)

在该对话框中,可以搜索包含在花型中的数据。
这个对话框通过以下过程调出:

  • 画图工具工具栏中的符号

  • 打开编辑/查找和替换菜单

  • 按键组合Ctrl+H

  • 按键组合Ctrl+F (搜索并选择选项卡）

可以在以下视图和编辑器中搜索:

  • 标志视图

  • 工艺视图

  • 织物视图

  • 模块编辑器

  • 颜色排列编辑器

  • 模块排列编辑器

可以查找的数据：

资源 | 数据
花型显示 模块栏 工具栏 | 模块 模型标记点 选定区域 纱线颜色 织针动作 纱线颜色和织针动作 与织针有关的参数
控制列 | 行程 机头方向 系统 织物牵拉 主牵拉 辅助牵拉 织物传感器 机速 机器慢速 停机 纱线长度控制 周边组织翻针 多系统翻针 合并脱圈 / 翻针 线圈长度 导纱器(YCI 和 YDI) 横移

  • 可以在一个选择的区域内或者在整个花型中替换模块或参数，甚至一步一步在逐行或逐针进行。

  • 新模块总是位于要被替换的模块的左下角。

  • 不能使用组合模块。

  • 在 [image] [image] 织可穿花型显示工具栏中进行设置，可以限制只在织可穿编织前层或后层进行搜索。

  • 如果没有用于互换的数值，那么仅找到的数值被替换。

  • 如果没有任何数值出现，那么将会出现错误提示 没有发现搜索项。

对话框中的选项卡:

  • 替换或调换

  • 搜寻和选择

  • 转到

对话框的按键:

按钮 | 功能
查找下一个 | 在花型中一步一步搜索匹配模块。
替换 | 替换模块。
全部替换/ 全部替换 | 替换/调换花型中所有可接受的模块。 信息16 : 如果使用多重搜索功能替换/调换模块，按钮称为Start。
全选 (查找并选择) | 开始搜索并选择已找到的匹配项
关闭 | 不搜索关闭对话框。

在花型中寻找并替换颜色:

  1. 将光标定位在花型的选中颜色上。
  2. 按F6 键
    • 颜色会显示光标功能。
  3. 单击左边的显示区。
    • 所选颜色将显示出来。
  4. 点工具栏里的 [image] 图标。

      5. - 或 -

    • 按 Esc 键。
    • 光标功能将被删除。
  5. 在纱线颜色工具栏中点击选择一种颜色。
  6. 单击右边的显示区。
    • 所选颜色将显示出来。
  7. 按 替换所有 按钮。

      8. - 或 -

    • 按 Enter键。
    • 花型颜色将被纱线颜色工具栏中的颜色替换。
更多的信息:
  • 替换或交换 (选项卡)
  • 查找和选择(选项卡)
  • 进入 (选项卡)
  • 多重查找和替换
  • 多重搜索和选择


替换或交换 (选项卡)

在添加选项卡中, 可以进行其它设置:

单元 |  | 含义
Option active 单个 |  | 单独执行替换或调换。
Option active 多重 |  | 同时开始几个搜索过程。 可以保存和导入一个带有搜索过程的列表。 更多信息
左侧显示区域 |  | 搜寻对象 显示要替换或更换的模块或数据。 通过控制列的图标和数值显示控制列的参数。
 | 应用选项 | 应用选项于花型。
 |  | 替换左侧搜索对象。
 |  | 用右侧的搜索对象更换左侧搜索对象。
右侧显示区域 |  | 替换对象 显示要替换或更换的模块或数据。 通过控制列的图标和数值显示控制列的参数。
 | 编辑选择 | 在模块编辑器中编辑模块 信息16 : 如果不可用，则首先关闭模块编辑器。
搜索区域选项
Option active 在选中区域内 |  | 在选定区域内搜索。
Option active 在整个花型内 |  | 在整个花型内搜索
Checkbox active 后针床 |  | 在后针床搜索。
Checkbox active 前针床 |  | 在前针床搜索。
Option active 每行 |  | 逐行搜索。
Option active 每针 |  | 逐个织针搜索。
替换标准区 要被替换的模块...
Option active 删除 |  | 取消将要从花型被替换的模块。 如果新模块比原来的模块小, 那么在花型上将会形成一个空白区域。
Option active 不删除 |  | 把要被替换的模块留在花型里, 同时用新的模块覆盖。 如果新模块比原来模块小那么被替换模块的余下的部分保留在花型中。
搜索标准选项
Checkbox active 织针动作 |  | 在搜索时只考虑选择区域的织针动作。
Checkbox active 颜色 |  | 在搜索时只考虑选择区域的颜色。
Checkbox active 模型数据 |  | 在搜索时只考虑选择区域的模型数据。
插入数据 选项
Checkbox active 织针动作 |  | 只插入织针动作。
Checkbox active 颜色 |  | 只插入颜色。
Checkbox active 模型数据 |  | 只插入模型数据。
信息行 |  | 结构和辅助信息显示。


查找和选择(选项卡)

在查找和选择选项卡中进行以下设置:

单元 | 含义
Option active 单个 | 单独执行搜索和选择。
Option active 多重 | 同时开始几个搜索过程。 可以保存和导入一个带有搜索过程的列表。 更多信息
左侧显示区域 | 搜寻对象 显示要搜索的模块或数据。 通过控制列的图标和数值显示控制列的参数。
按钮 | 应用选项于花型。
搜索区域选项
Option active 在选中区域内 | 在选定区域内搜索。
Option active 在整个花型内 | 在整个花型内搜索
Option active 在整个花型内(附加的) | 在整个花型内搜索并将发现的每个对象添加至选择区。
Checkbox active 后针床 | 在后针床搜索。
Checkbox active 前针床 | 在前针床搜索。
Option active 每行 | 逐行搜索。
Option active 每针 | 逐个织针搜索。
模块分配功能
Checkbox active 剪切的模块 | 查找没有完整插入的模块。
搜索标准选项
Checkbox active 织针动作 | 在搜索时只考虑选择区域的织针动作。
Checkbox active 颜色 | 在搜索时只考虑选择区域的颜色。
Checkbox active 模型数据 | 在搜索时只考虑选择区域的模型数据
按钮 全选 | 开始搜索并选择已找到的匹配项


进入 (选项卡)

在下一步选项卡中, 可以进行以下设置:

单元 | 含义
Option active 花型行 Option active 工艺行 Option active SIN/JAC 行 | 选择行类型定义要选择的相关输入区行数.
Option active 无行 | 只有织针数量 (列) 被选择.
Checkbox active 织针 | 确定被选择的织针数量 (列)。
按钮 转到 | 选择位置 (行和/或列) 被选中。


多重查找和替换

您可以在 查找和替换对话框里同时进行几个搜索过程。
Option active 多重

  • 可以将这个组合保存在一个列表 (*.m1rx)里然后在另一个花型里重新打开。

  • 您可以将 查找和替换 ( Option active [image]) 以及 搜索和替换 ( Option active [image]) 合并在一个列表里。

Find List
在这个表中进行如下设置：

单元 |  | 含义
 |  | 表名
1.列 |  | 条目的顺序号
2.列 |  | 条目状态 点击图标以更改状态。
 |  | SuE-List checkmark green | 条目处于活动状态。
 |  | SuE-list checkmark red x | 条目处于非活动状态。
3.列 |  | 对条目进行排序的箭头键 通过 SuE-list up and down 将条目置顶或移动到底部。
4.列 |  | 搜索过程一览
 | 左侧图标 | 搜寻对象 显示要替换或更换的模块或数据。 通过控制列的图标和数值显示控制列的参数。
 | 应用 | 搜索对象名称 点 应用，以便将搜索对象从外大显示区域添加到这个列表中。 搜索对象的名称显示出来。
 |  |  | 一个活动条目的颜色代码
 |  |  | 一个禁止的或不可能的搜索对象的颜色代码
 | 箭头 |  | 替换左侧搜索对象。
 |  |  | 用右侧的搜索对象更换左侧搜索对象。
 | 右侧图标 | 替换对象 显示要替换或更换的模块或数据。 通过控制列的图标和数值显示控制列的参数。
 | 级联菜单 | 1)用于移动或删除条目或插入一个新条目（空行）的功能。 2)用于更改所有条目设置（开/关，替换/更换，查找区域）的功能。
5.列（A） |  | 查找区域 点击图标以更改搜索区域。
 |  |  | 在整个花型内
 |  |  | 在选定区域
列表下的按键
 | 删除替换列表 | 删除活动列表。 保存的替换列表 (*.m1rx) 将被保留。
SuE-list open file | 保存替换列表 | 保存活动列表。 为了保存列表为替换列表（*.m1rx），调出保存对话框。
SuE-list Save file | 导入替换列表 | 调出 打开 对话框以导入一个保存的替换列表 (*.m1rx)。
此项, 同样参见...
  • 查找和替换...
  • 更换模块 (对话框)
  • 替换或交换 (选项卡)


多重搜索和选择

您可以在 查找和替换对话框里同时进行几个搜索和选择过程。
Option active 多重

  • 可以将这个组合保存在一个列表 (*.m1sx)里然后在另一个花型里重新打开。

Find + Select List
在这个表中进行如下设置：

单元 |  | 含义
 |  | 表名
1.列 |  | 条目的顺序号
2.列 |  | 条目状态 点击图标以更改状态。
 |  | SuE-List checkmark green | 条目处于活动状态。
 |  | SuE-list checkmark red x | 条目处于非活动状态。
3.列 |  | 对条目进行排序的箭头键 通过 SuE-list up and down 将条目置顶或移动到底部。
4.列 |  | 搜索过程一览
 | 左侧图标 | 搜寻对象 显示要查找和选择的模块或数据。 通过控制列的图标和数值显示控制列的参数。
 | 应用 | 搜索对象名称 点 应用，以便将搜索对象从左侧大显示区域添加到这个列表中。 搜索对象的名称显示出来。
 |  |  | 一个活动条目的颜色代码
 |  |  | 一个禁止的或不可能的搜索对象的颜色代码
 | 级联菜单 | 1)用于移动或删除条目或插入一个新条目（空行）的功能。 2)用于更改所有条目设置（开/关，查找区域）的功能。
5.列（+~） |  | 查找区域 点击图标以更改搜索区域。
 |  |  | 在选定区域
 |  |  | 在整个花型内
 |  |  | 整个花型内 ( 附加的)
列表下的按键
 | 删除替换列表 | 删除活动列表。 保存的替换列表 (*.m1sx) 将被保留。
SuE-list open file | 保存替换列表 | 保存活动列表。 为了保存列表为替换列表（*.m1sx），调出保存对话框。
SuE-list Save file | 导入替换列表 | 调出 打开 对话框以导入一个保存的替换列表 (*.m1sx)。
此项, 同样参见...
  • 查找和替换...
  • 更换模块 (对话框)
  • 查找和选择(选项卡)


替换起头

通过该对话框, 可以用另一个模块替换刷布后起头 的花型或模块的起头模块。 对于带有牵拉梳机器的花型，可以用 Checkbox active 使用牵拉梳复选框添加或删除牵拉梳功能。
使用编辑菜单中的更换起头 功能打开对话框。
当你使用花型参数菜单中的更改机器/针距/Setup类型...功能把牵拉梳机器切换为不带牵拉梳的机器或相反情况时,该对话框自动出现。

用其它模块替换起头模块:

可以分配一个不带起头的模块到花型, 或从已经存在起头的花型中删去。
  1. 勾选 [image] 复选框。
  2. 在起头选项的列表区域内选择一个模块。
    3. 上边的区域显示了用于 起头 模块组在模块管理器中的的模块树。 只在列表区域下方包含选择用于替换的模块。
  3. 点击 OK 按钮。
    4. 可以将所有的模块直接拖放到起头区域。

当对话框 [image] 被激活时, 模块才可被替换。
单元 |  | 含义
剪切部分
Checkbox active 使用牵拉梳 |  | 起头时使用模块子组牵拉梳 如果对话框被关闭, 那么子群不用牵拉梳将被使用。 : 这个复选框只对带牵拉梳的机器起作用。 当选择一个机器时要保证牵拉梳 复选框一定要激活在我的机器属性中。
 | Option active Sintral | 通过Sintral功能生成牵拉梳起头
 | Option active 模块 | 适用模块工艺生成牵拉梳起头
 |  | : 如果复选框使用牵拉梳未被勾选，则选项区域不可用。
左侧显示区域 |  | 花型的起头显示在左边。 如果花型中没有起头, 则这个区域是空的。
上方五个列表区域 |  | 右上区域显示了用于起头 模块组的模块树在模块管理器中。 可通过模块树选择不同的起头。 定义的模块书将被花型保存。 : 您也可以用拖放功能分配模块 工具栏或者模块管理器 里的模块。
 |  | 适用选择的起头
右侧列表区域 带拖放图标 |  | 选择一个新的起头 : 您也可以用拖放功能分配模块 工具栏或者模块管理器 里的模块。
脱布后起头选项
左侧显示区域 |  | 在左边区域显示出在花型里选择的用于脱布后重新起头编织的模块。 如果花型中没有脱布后重新起头，那么这个区域是空的。 在右边列表中可选择不同的脱布后重新起头模块。 提供了 工艺/特殊编织部分/脱布后重新起头 模块组的模块。 : 列表区域仅在使用牵拉梳 复选框未被激活时可用。 使用牵拉梳起头时不需要进行刷布后起针。
 |  | 不要用牵拉梳起头而适用脱布后空起针
右侧列表区域 对于 |  | 在刷布后选择新的起头 : 您也可以用拖放功能分配模块 工具栏或者模块管理器 里的模块。
剪切部分
Checkbox active 双面 |  | 打开/关闭罗纹并针。
显示 开始花型宽度 |  | 开始花型宽度正如输入区宽度设定一样。 用与选中模型相对应的全成型。
输入区域 腰围 |  | 输入想要得腰部宽度 : 腰部宽度比花型开始宽度要大。 对于CMS T机型，腰部宽度自动优化调整，也就是说，加一针或几针。
列表区域 和 [image] l |  | 选择(织可穿)工艺的子组/多针距收针

对话框中的按钮

按钮 | 含义
OK | 替换模块。 对话框关闭。
取消 | 不设定起头而关闭对话框。
模块树也用这种方式设置用于新花型, 导入图片和1x1-工艺。
此项, 同样参见...
  • 更换起头(E)...
  • 更换模块 (对话框)
  • 双层部分


插入/更换织可穿起头

这个对话框可以用来设定织可穿花型的起头模块或者用来以另一个模块更换此模块.
使用编辑菜单中的更换起头 功能打开对话框.
当 [image] 编辑步骤工具栏中的 剪切模型功能被调出时，自动出现.

在这个对话框中进行以下设置:

单元 | 含义
选项 开机类型 | 预先设置了一个匹配的起头类型. 你可以从 短袖 或 短装 切换到 普通.
 |  | 套头背心,上衣和开衫背心 空转一次
 |  | 普通 毛衣,开襟羊毛衣和大身 空转3到4次
 |  | 短袖 毛衣,开襟羊毛衣和大身 空转3到4次
 |  | 短大身 毛衣,开襟羊毛衣和大身 空转3到4次
 |  | 裤子 2次空转
输入区域 最小腰高 | 分行输入最小腰带高度.
输入区域 起始宽度 | 输入开始宽度的线圈数.
输入区域 暂停 | 以百分数的形式输入悬挂剩余纱线行的允许部分.
选项 短袖 短大身 对于 | 花型的起头显示在左边. 如果花型中没有起头, 则这个区域是空的. 右上区域显示了用于起头 模块组的模块树在模块管理器中. 可通过模块树选择不同的起头. 定义的模块书将被花型保存. : 您也可以用拖放功能分配模块 工具栏或者模块管理器 里的模块。
选项 袖子 / 大身 对于 | 花型的起头显示在左边. 如果花型中没有起头, 则这个区域是空的. 右上区域显示了用于起头 模块组的模块树在模块管理器中. 可通过模块树选择不同的起头. : 您也可以用拖放功能分配模块 工具栏或者模块管理器 里的模块。

对话框的按键:

按钮 | 功能
OK | 替换模块. 对话框关闭。
取消 | 不更换模块而关闭对话框.
加倍 >> | 显示 罗纹并针 选项卡 只有选中开始时才可行.
罗纹并针<< | 不固定双层选项卡. 只有在双层固定前可行.

用其它模块替换起头模块:

在较后的日期上没有起头的织可穿花型可以分得一个起头, 或者织可穿花型的现有起头可以在较后的日期上被更换或取消.
  1. 在短袖/短大身和衣袖/大身选项中选择一个模块.
    2. 上边的四个区域显示了用于起头 模块组的模块树在模块管理器中.
    只有相应的列表区域包括可选择的用于替换的模块.
  2. 点击 OK 按钮.
此项, 同样参见...
  • 更换起头(E)...


1x1-技术

使用此功能, E7 针距的织物可以在 E7.2 针距的机器上编织. 为此, 现有的花型必须更改, 相邻列中间插入另外一列, 横移幅度也随之加倍.

通过编辑菜单中的1x1-工艺功能打开此对话框.

全成形时，应在调用对话框前裁剪模型
运行功能之前的花型.
运行功能之后的花型.

在这个对话框中进行以下设置:

单元 | 含义
剪切部分
显示区域 机器 | 激活花型的所选机型显示出机号和针数.
选择区域符号 | 打开选择机器对话框这个对话框内1x1-技术的机器被选中.
剪切部分
Checkbox active 使用牵拉梳 | 如果激活复选框,则使用牵拉梳起头. 信息16 : 这个复选框只对带牵拉梳的机器起作用. 当选择一个机器时要保证牵拉梳 复选框一定要激活在我的机器属性中.
Option active Sintral Option active 模块 | 牵拉梳起头可以通过Sintral功能的方式或者模块技术的方式来创建. 信息16 : 如果复选框使用牵拉梳未被勾选，则选项区域不可用。
列表区域 | 花型的起头显示在左边. 如果花型中没有起头, 则这个区域是空的. 右上区域显示了用于起头 模块组的模块树在模块管理器中. 可通过模块树选择不同的起头.
脱布后起头选项
显示区域 脱布后起头 | 在左边区域显示出在花型里选择的用于脱布后重新起头编织的模块。 如果花型中没有脱布后重新起头，那么这个区域是空的。
 | 如果复选框被激活, 刷布后起针区域内显示的模块被替换.
列表区域 | 在右边列表中可选择不同的脱布后重新起头模块。 提供了 工艺/特殊编织部分/脱布后重新起头 模块组的模块. 信息16 : 如果复选框使用牵拉梳 被激活，则这个区域不可用，因为在使用牵拉梳时不需要脱布后重新起头功能。
剪切部分
Checkbox active 双层 | 打开/关闭罗纹并针。
显示 开始花型宽度 | 开始花型宽度正如输入区宽度设定一样. 用与选中模型相对应的全成型.
输入区域 腰宽 | 输入想要得腰部宽度 : 腰部宽度比花型开始宽度要大. 对于CMS T机型，腰部宽度自动优化调整，也就是说，加一针或几针。
列表区域 模块选择 | 选择(织可穿) 工艺 / 多针距收针 模块组的下一级模块组

对话框的按键:

单元 | 含义
OK | 花型按每隔一针而分布. 对话框关闭。
取消 | 不改变花型而关闭对话框.

每隔2针放置一个花型:

  1. 运行编辑菜单中的1x1 工艺 功能.
    • 打开 1x1 工艺 对话框.
  2. 如果想要更改机器,点击 [image].
    • 出现选择机器 对话框.
  3. 激活使用牵拉梳 对话框.
    4. 假如现有花型不用牵拉梳, 则使用牵拉梳复选框必须在替换起头 对话框中激活使之可用于1x1-工艺功能的花型.
    如果用1x1-技术功能时不使用牵拉梳, 则可保持不激活复选框的状态. 在这种情况下, 可以选择刷布后重新起头的模块. 确保 [image] 复选框处于激活状态.
  4. 在起头 区域中选择一个用于1x1-技术的起头模块.
    5. 上边的区域显示了用于 起头 模块组在模块管理器中的的模块树. 只有下边区域包含的模块被插入.
  5. 激活 [image] 复选框.
    6. 当对话框 [image] 被激活时, 模块才可被替换.
    可以分配一个不带起头的模块到花型, 或从已经存在起头的花型中删去.
  6. 点击 OK 按钮.
    • 整个花型转变成1x1-工艺. 在这个过程中针数加倍. 花型名称被保留.
    在基本花型状态中设计花型将被自动扩展。
用提花生成器生成的提花可以独立与花型其他部分被转变成1x1-工艺在提花属性 选项中位于提花 对话框中.
此项, 同样参见...
  • 双层部分
  • 提花属性


模块/花型元素:数据转换

对话框是由 模块数据 工具栏里的 [image] 控制列数据传送 来打开的。

在这个对话框中进行以下设置:

单元 | 含义
选项的翻针
Checkbox active 线圈长度 Checkbox active 沉降片功能 Checkbox active 机头速度 Checkbox active 织物牵拉 Checkbox active 系统 Checkbox active 机头方向 Checkbox active 牵拉梳动作 Checkbox active 行循环 Checkbox active 列循环 Checkbox active 横移修正 Checkbox active 摆动、锁定无编织带出 Checkbox active 颜色排列 Checkbox active 压脚 Checkbox active 线圈匀整 | 激活和取消数据. 数据和 Checkbox active 将从模块或花型单元里传动到花型控制列里。
全选 | 选择所有的要移动的数据复选框. ( Checkbox active )
取消区域 | 取消所有的要移动的数据复选框. ( Checkbox off )

对话框的按键:

按钮 | 功能
OK | 保存设置并关闭对话框。
取消 | 取消过程并关闭对话框.
此项, 同样参见...
  • 花型单元
  • 模块 (从选择区域生成)
  • 从区域创建建模
  • 本地模块


插入区域

利用这个对话框可以将以下内容插入到当前活动花型里。

  • 空列

  • 空行

  • 所选区域副本

  • 周边花型副本

如果已经选择了区域，则对话框用 插入 按钮调出。

在这个对话框中进行以下设置:

单元 |  | 含义
Option active 选择 x 数量
 | Option active 空 | 将指定数量的空列或空行插入到花型中。 信息16 : 所选区域被覆盖。
 | Option active 选择 | 将指定数字的选定区域拷贝插入花型。 使用几个不连贯的区域, 将分别插入每个区域的拷贝。
Option active 选择区域边缘的数量
 | Option active 空 | 将指定数量的空列或空行插入到花型中的选择区域边缘。
 | Option active 花型未改变 | 将指定数量的空列或空行插入到花型中的选择区域边缘。 与选择区域相邻处的插入区域的花型保持不变。
 |  | 设置空白列、行或所选列副本的数量。 默认值是1。

对话框的按键:

按键 | 功能
 | 在上方插入所选选项。
 | 在左侧插入所选选项。 信息16 : 不适用于工艺花型
 | 在右侧插入所选选项。 信息16 : 不适用于工艺花型
 | 在下方插入所选选项。 信息16 : 织物起头将按区域的大小向下挪移。
关闭 | 关闭对话框。


插入行 <花型名>

通过该对话框,在激活的花型,模块或排列中插入辅助行.

调出选定行的对话框,使用:

  • 调出 编辑 / 插入行...菜单.

  • 画图工具工具栏中的符号

在该对话框中,对花型,模块或排列进行不同的调整:

更多的信息:
  • 对于新花型行的调整
  • 对于新排列行的调整


对于新花型行的调整

在对话框插入行<花型名称>中,对激活花型进行以下调整:

单元 | 含义
Option active 空行 | 空行既可以是单独的花型行也可以是所选行合并组后的工艺行. 在底部的花型行 和 工艺行 选项区选择是插入花型行还是工艺行。 如果空行作为工艺行插入在 花型行显示 时, 则看不到显示. 必须转变成工艺行显示. 信息16 : 不能在提花中插入空行. 此时所选行的织针动作或模块拷贝到插入的行中.
Option active 模块 | 如果选了这一项, 可从模块栏或模块管理器中将模块拖至相关的区域中. 此模块插入贯穿整个花型宽度. 在这个过程中, 考虑数量输入区和箭头向上和箭头向下选项区的设置.
Option active 选择 | 所选行插入花型中要考虑数量输入区和箭头向上和箭头向下 选项区的选项. 信息16 : 当在花型中选择一行或多行时, 此选项激活. 插入行在选中的行之前或之后插入.
输入区域 数目 | 根据被选中的选项区域的不同, 输入空行数量、被选模块或者花型中的被选工艺行的垂直重复数. 默认值是1.
Checkbox active 应用选中行的控制列 | 当插入时，选项的所有控制列的数据就会被应用。 就算模块数据工具条里的 [image] 应用线圈长度 没有被激活，线圈长度也会被应用。 如果插入的循环紧挨着现有的一个循环，那么循环行会扩展现有的循环。 控制列的导纱器设置不会被应用
Option active 花型行 | 设定数量的空行作为花型行插入到花型中.
输入区域 从 | 从该花型行处插空行或者选择的模块. 如果在打开对话框前选定了一个单独行,行号会被应用于对话框. 只有当插入模块时选择了花型行，输入区才可用。
Option active 工艺行 | 设定数量的空行作为工艺行插入到花型中. 假如选择了模块或选择, 则花型行和工艺行不被激活.
输入区域 从 | 确定开始插入空行的工艺行. 当工艺行选项被选上时输入区才有效.
 | 将空行、模块、或所选行插入在自工艺行/花型行输入区域中所定义的行之上.
 | 将空行、模块、或所选行插入在自工艺行/花型行输入区域中所定义的行之下. 插入的编织行合并到所选工艺行或在 自工艺行 输入区定义的工艺行中.

对话框的按键:

按钮 | 功能
OK | 插入空行,模块或选中的工艺行并关闭对话框.
取消 | 不插入行而关闭对话框.


对于新排列行的调整

在对话框插入行中,对激活排列进行以下调整:

单元 | 含义
Option active 空行 | 插入带有指定数字或方向的空行.
Option active 模块 | 插入带有指定数字或方向的带模块辅助行. 为此,通过拖放从模块栏或模块管理器中拖放一个模块到相应区域.
Option active 选择 | 插入带有指定数字或方向的选定行.
输入区域 数目 | 指定需要被插入的行的数字. 默认值是1.
Checkbox active 应用选中行的控制列 | 如果插入所有控制列的数据和线圈长度，就会被应用
输入区域 从 | 指定需要被插入选择区域的花型行. 只有当插入模块时选择了花型行，输入区才可用。
选项区域 工艺行 | 设定数量的空行作为工艺行插入到花型中. 假如选择了模块或选择, 则花型行和工艺行不被激活.
输入区域 从 | 确定开始插入空行的工艺行. 当工艺行选项被选上时输入区才有效.
 | 行会被插入到已选行的上面
 | 行会被插入到已选行的下面

对话框的按键:

按钮 | 功能
OK | 插入行并关闭对话框.
取消 | 不插入行而关闭对话框.


插入列 <花型名>

这个对话框可以用来将空列、模块或被选列的副本插入到被激活的花型中去.
通过选定列调出对话框,使用:

  • 调出 编辑 / 插入列...菜单.

  • 画图工具工具栏中的符号

在这个对话框中进行以下设置:

单元 | 含义
选项区域 空列 | 在输入区花型中插入空列时要考虑数量和从列和选项区箭头向上和箭头向下选项.
选项区域 模块 | 假如选择了它, 就可从模块栏或模块管理器中将模块放到对话框中相应的区域. 这个模块插入到花型中贯穿整个宽度上. 在这个过程中, 考虑数量输入区和箭头向上和箭头向下选项区的设置.
选项区域 选针 | 所选列的拷贝插入花型中要考虑数量输入区和箭头向上和箭头向下 选项区. 使用几个不连贯的区域, 将分别插入每个区域的拷贝. 只有当在花型中选择了一列或多列时, 选择 选项区域才有效.
输入区域 数目 | 取决于区域选项, 空列的数量, 所选模块的循环数, 所选列的拷贝数量插入到花型中. 默认值是1.
输入区域 从厖列 | 空列或所选模块被插入. 当打开对话框之前, 选择一列或多列时, 则最低的列号应用在对话框中. 假如打开对话框之前没有选择列, 则在输入区中出现1. 当插入一个选择区域的拷贝时, 输入区无效.
选项区域 | 空列、模块或区域插入从列输入区定义的列的右边.
选项区域 | 空列、模块或区域插入从列输入区定义的列的左边.

对话框的按键:

按钮 | 功能
OK | 插入空行、模块或被选列. 对话框关闭。
取消 | 不进行插入而关闭对话框.


插入列 (颜色排列编辑器)

通过该对话框,在激活的颜色排列中插入颜色片段,空颜色列,模型列或选择区域.
通过选定列在颜色排列编辑器中调出对话框:

  • 调出 编辑 / 插入列...菜单.

  • 画图工具工具栏中的符号

在这个对话框中进行以下设置:

单元 | 含义
选项区域 颜色片段 | 插入带有指定数字或方向的空列.
选项区域 空的颜色列 | 插入带有指定数字或方向的颜色列.
选项区域 模型列 | 插入带有指定数字或方向的颜色列.
选项区域 选针 | 从带有指定数字和方向的指定列中插入一个选择区域.
输入区域 数目 | 指定需要被插入的列的数字. 默认值是1.
输入区域 从厖列 | 指定需要开始插入选择区域的列. 信息16 : 只有在选择颜色列时,该输入区域才可用.
选项区域 | 空列,模块或者选定列将会被插入选定列的右侧.
选项区域 | 空列,模块或者选定列将会被插入选定列的左侧.

对话框的按键:

按钮 | 功能
OK | 插入列并关闭对话框.
取消 | 不进行插入而关闭对话框.


在模型中插入行/列

通过该对话框,根据插入行或列移动模型数据. 花型尺寸不会被更改.
只能在纯模型视图中打开对话框.

在对话框中进行以下设置:

  • 自模型行/列:
    这个输入区定义了要插入新行或列的模型行或列. 在打开对话框之前必须选择一行/列或几行/列, 则起点为1的行号或列号就被导入对话框. 列的选择适合一对织针. 如果在调出对话框之前没有选择一行或几行, 则在输入区中出现1.

  • 数量:
    要插入的新行/列的数量. 默认值设置为1.

I. 插入列:

  1. 选择列
  2. 调出 编辑 / 插入列...菜单.
  3. 点击图标 [image] 在 画图工具 栏中.
    • 插入列到模型 对话框.
  4. 在数字相邻处输入所需要的列数.
  5. 点击 OK 按钮
    • 针数相关的模型数据从插入点开始移动了要插入的针数. 移动的方向取决于是在模型的哪一边插入. 在模型左边插入时, 左半边模型向左边移动了所选的列数, 右半边模型向右边移动了所选的列数. 在处理过程中, 模型的中心由模型属性模型内的第一列和模型属性的最后一列来确定.
      在插入过程中所选列的模型数据拷贝到插入的列中.

II. 插入行:

  1. 选择一行
  2. 调出 编辑 / 插入行菜单.
  3. 点击图标 [image] 在 画图工具 栏中.
    • 出现插入行到模型 对话框.
  4. 在数字相邻处输入所需要的行数.
  5. 点击 OK 按钮
    • 上面行的模型数据从所选行开始向上移动. 所选行的模型数据在插入时拷贝到插入行中.


插入行 (提花编辑器)

您可以在这个对话框中将提花行插入到当前激活的提花编辑器 所对应的MC 提花里去。
对话框可以用编辑菜单中的插入行功能打开.

提花行号可以用编辑菜单中的更新行号功能进行更新.
也可在最后一行插入新行. 在最后一行的行之前 输入区域输入行号.

在这个对话框中进行以下设置:

输入区域 | 含义
行之前: | 输入区域用于图形中某行之前的插入数量. 信息16 : 给出了当前区域的数量.
行数: | 用于要插入的新的提花行数.

对话框的按键:

按键 | 功能
OK | 在提花编辑器 中插入提花行，提花颜色Jac-Index 2 ， 行号0。 对话框关闭。
取消 | 不插入行而关闭对话框.
此项, 同样参见...
  • 提花编辑器


插入列 (提花编辑器)

这个对话框可以用来将提花列插入到被激活的提花编辑器的机器提花中去. 通过编辑菜单中的插入列功能打开此对话框.

在这个对话框中进行以下设置:

输入区域 | 含义
列之前: | 要在某列之前执行要插入的列的数量的输入区. 信息16 : 给出了当前区域的数量.
列号: | 要插入的新列的数量输入区.
可以在最后一列插入些新列. 在列之前 输入区中输入要在最后一列之后插入的列数.

对话框的按键:

按钮 | 功能
OK | 将提花编辑器 中的提花列连同提花颜色Jac-索引1一起插入. 对话框被关闭.
取消 | 不插入列而关闭对话框.
此项, 同样参见...
  • 提花编辑器


排行号

这个对话框可以用来再定义机器提花的提花行排列.
这个对话框是通过编辑菜单下的新行号功能.

在这个对话框中进行以下设置:

输入区域 | 含义
起始行 | 输入提花行排列的起始号码.
间隔宽度 | 输入提花行排列的间隔宽度.

对话框的按键:

按钮 | 功能
OK | 以新的提花行排列显示提花编辑器中的行列栏. 对话框关闭。
取消 | 不改动排列而关闭对话框.
此项, 同样参见...
  • 提花编辑器


提花 (对话框)

用这个对话框可在花型中/或在现存提花区域中创建一个提花区域. 根据要处理的程序, 必须选择新建或 修改 选项在 提花部分.
通过编辑菜单中的生成或编辑提花...功能打开对话框.

显示窗口内的提花类型 栏以带有各自区域和各自使用过的提花生成器或提花模块的花型方式显示提花.
利用复选框 Checkbox active 选择花型中置亮的提花 ，您可以选择花型中所有在显示区域里选定的所有提花。

使用 Ctrl 和 Shift 键, 可在窗口的显示区域中选上几个提花. 对话框中不同选项的修改影响选上的所有提花.
使用编辑 菜单中的撤消 功能, 对话框中最后一次修改也被撤消.

对话框各部分内容:

选项 | 内容
提花 | 创建一个新提花或修改一个现存的提花
颜色顺序和线圈长度 | 改变颜色顺序, 替换和添加颜色, 设置线圈长度.
提花属性 | 转换到另外的提花和/或1x1 工艺，设置颜色号码，改变编织层面，设置图形面或选择更细的背面网眼结构
过渡模块 | 选择过渡模块用于背面起针和整个宽度的背面封口.

对话框的按键:

按钮 | 功能
OK | 在花型的各个选项内应用所做的改动或者生成新的提花. 对话框关闭。
取消 | 放弃修改并关闭对话框.
应用 | 假如选上新建 选项在提花选项中, 那么将在花型中生成一新的提花区域. 假如修改 选项被选上, 所有区域的修改将应用在花型中. 对话框仍打开. 当标准和用户自定义选项区域之间做改动在颜色顺序和线圈长度区域中时, 用这个按钮定义打开对话框的默认设置.
更多的信息:
  • 提花
  • 颜色顺序和线圈长度
  • 提花属性
  • 过渡模块
此项, 同样参见...
  • 生成或者编辑提花...


提花

在此可以进行如下设置:

单元 | 含义
Option active 新建 | 在花型中创建新的提花
Option active 修改 | 修改现有提花
Checkbox active 选择花型中置亮的提花 | 显示花型中的已选提花作为选项。

如果已经将一个提花模块应用到花型区域中而且事后做了修改, 那么这些改变不会自动应用到花型中。 在这种情况下首先要应用另外一个模块到这个区域然后再应用修改过的模块。

更多的信息:
  • 创建新提花区域
  • 编辑提花区域：
  • 创建新提花区域并增加颜色数量


创建新提花区域

如何在花型中创建新的提花区域:

  1. 在花型中选择一个要分配提花的行。
    2. 在被保护区内不会生成提花。
  2. 通过编辑菜单中的生成或编辑提花功能打开提花对话框。
    • 默认选择是 Option active 新建。
    对话框打开之后花型中的区域也仍旧可以选择，但是必须手动选择 Option active 新建 。
  3. 在 提花属性 部分选择需要的提花生成器或者提花模块。
  4. 单击 OK 或者 应用 按键。


编辑提花区域：

如何编辑一个现有的提花区域：

  1. 在提花类型窗口选择要改变的提花。
  2. 在提花选项区激活 Option active 修改。
  3. 做相应的修改。
  4. 单击 OK 或者 应用 按键。

如果已经将一个提花模块应用到花型区域中而且事后做了修改, 那么这些改变不会自动应用到花型中。 在这种情况下首先要应用另外一个模块到这个区域然后再应用修改过的模块。


创建新提花区域并增加颜色数量

您可以添加另外的颜色到提花区域，而提花区域不会由于这个颜色而增大。

如何创建一个单色提花区域并增加颜色数量：

  1. 在花型中选择用于布置提花的单色区域。
  2. 通过编辑菜单中的生成或编辑提花功能打开提花对话框。
    • 默认选择是 Option active 新建。
  3. 在 提花属性 部分选择需要的提花生成器或者提花模块。
  4. 点击 应用按钮。
    • 新提花显示在列表里。
  5. 在列表中选择新提花。
    • Option active 修改 自动变为激活状态。
    • 新提花出现在纱线颜色的显示中。
      DiaJacq 1 color
  6. 激活选项 Option active 更换/添加颜色
  7. 在花型中选择要用于提花区域的相邻颜色 (F6)
  8. 点击颜色旁边的区域。
    • 所选颜色被添加。
      Dia Jacq 2 colors
  9. 用OK 确认对话框并关闭。
  10. 相邻颜色 (红色)以所选择的提花方式在提花区域背面进行编织。
    Jacq area yellow red
    11. 由于这个颜色没有出现在花型的提花区域当中, 因此它只在背面编织。


颜色顺序和线圈长度

在这个部分每个纱线颜色相关的前针床和后针床线圈长度显示在一个单独的线圈长度区域内。

带相应线圈长度的纱线颜色显示举例

如果选择了带翻针的 提花模块 , 那么在形成底组织的颜色 ( 表中最后颜色) 内显示R。
颜色顺序可以改变, 可以添加颜色或者更换颜色, 可以改变纱线的线圈长度。

如果选择了几个提花, 那么必须遵循以下规则:

  • 只有当所有提花的纱线颜色都相同时, 纱线颜色才可见。

  • 不能添加颜色。

  • 单个的线圈长度只在所有标注的提花的每个针床的线圈长度区域和织针位置相匹配时才会显示出来, 否则织针位置是未定义的 (黑色)。

  • 如果线圈长度部分设置为 默认 和部分设置为 用户自定义, 那么 用户自定义 将可用。 在这种情况下 Checkbox off 线圈长度 复选框不被激活。 为了应用修改的线圈程度，你需要重新激活这个复选框

在此可以进行如下设置:

单元 |  | 含义
Option active 更改颜色顺序 |  | 修改花型中的颜色行顺序。
Option active 替换/添加颜色 |  | 更换提花中的颜色或添加新颜色。
Checkbox active 线圈长度 |  | 将线圈长度的颜色输入到花型中
 | Option active 默认 | 分配到提花生成器或者提花模块的线圈长度显示在线圈长度处。
 | Option active 用户自定义 | 除了分配到提花生成器或者提花模块的线圈长度之外的线圈长度显示在线圈长度处。
展开时的操作
Checkbox active 线圈长度 | 指定的线圈长度将被输入到展开的花型中。 整个行，在颜色匹配处。 信息16 : 来自颜色排列的线圈长度将被改写！
Checkbox off 线圈长度 颜色排列已分配于一行 | 这一行将会保留颜色排列的线圈长度。
Checkbox off 线圈长度 无颜色排列被分配： | 线圈长度将被分配到织针位置 (NPJ)。

更多的信息:
  • 更改颜色顺序
  • 更换纱线颜色
  • 改变纱线颜色的线圈长度
  • 增加颜色数量


更改颜色顺序

如何更改提花的颜色顺序：

  1. 在列表区域标注提花。
  2. 按下左键移动纱线颜色。
    • 在对话框中颜色顺序改变。
    不能移动太远，那样会产生空白区域。 在这种情况下颜色顺序将不能改变。
  3. 单击 应用 或者 OK 按钮。
    • 新的颜色顺序应用到花型中。


更换纱线颜色

如何更换纱线颜色：

  1. 在列表区域中选择提花。
  2. 激活 Option active 更换/添加颜色 选项按钮。
  3. 在 纱线颜色 工具栏中选择一种颜色。
  4. 在提花对话框中点击要更换的颜色。
    • 新颜色应用到对话框中。
  5. 单击 应用 或者 OK 按钮。
    • 新颜色应用到花型中。


改变纱线颜色的线圈长度

如何改变一个纱线颜色的线圈长度：

    • Checkbox active 线圈长度 被激活。
  1. 在 线圈长度 部分选择 Option active 用户自定义 选项。
    • 出现设置线圈长度 对话框。
    如果对话框通过退出 按键被取消, 那么必须再次点击 Option active 用户自定义选项按钮以重新显示这个对话框。
  2. 在 设置线圈长度对话框中选择不同的线圈长度。
  3. 点击线圈长度区域中要修改的线圈长度。
  4. 点击应用按键在提花对话框中。
    • 新的线圈长度应用到花型中。
线圈长度可从设定线圈长度对话框中直接应用于花型, 包括花型中的选定区域。
展开时的操作
Checkbox active 线圈长度 | 指定的线圈长度将被输入到展开的花型中。 整个行，在颜色匹配处。 信息16 : 来自颜色排列的线圈长度将被改写！
Checkbox off 线圈长度 颜色排列已分配于一行 | 这一行将会保留颜色排列的线圈长度。
Checkbox off 线圈长度 无颜色排列被分配： | 线圈长度将被分配到织针位置 (NPJ)。


增加颜色数量

如何增加提花的颜色数量:

  1. 在列表区域中选择提花。
  2. 激活 Option active 更换/添加颜色 选项按钮。
  3. 在 纱线颜色 工具栏中选择一个颜色。
  4. 点击纱线颜色 [image] 的空白区域。
    • 另外的颜色应用到对话框中纱线颜色的第一个空白区域。
由于这个颜色没有出现在花型当中, 它只在提花的背面起作用。


提花属性

在这部分可以将提花从一种形式转换成另外一种形式或者创建一个新提花。
这里有一个和管理器结构相似的显示区域，其中有 提花 模块组以及相应的子组，可以在此选择提花生成器或者提花模块。 模块在 2 色, 3 色 等子组中。 这些子组不会在 提花 对话框中显示。 但是, 提供这些次组模块用以选择带有通常可用数值 的模块位于与提花(选中区域)的颜色数目匹配的 <模块组名称>属性 对话框中。 如果没有这样的模块则无法打开这个子组。

如果选中了几个不同颜色号码的提花, 必须遵循以下步骤:

  • 对于所有选择的提花而言, 提花生成器 总是可用的。

  • 只有当每一个不同颜色号码的提花都有一个提花模块并且这些提花模块共用同一个名称时, 提花模块才能被选中。

当创建一个新的提花时, 你可以激活1x1-工艺复选框 来创建1X1花型。 在这种情况下只有提花是隔1针编织的。
此外, 前后针床线圈比率以及最大浮线长度在这部分可见。 这些参数可以在属性:模块名称> 对话框中设置。 描述选项卡中分配的图片带有属性： <模块名称> 对话框中。

元素 | 功能
选项 颜色数 | 提花区域的颜色数量 ( 颜色数全部一致, 每行最小, 可调整)
选项 编织层面 | 修改编织层面 ( 前、后)
选项 提花图 | 修改提花的图形面 ( 前、后)
选项 取消提花 | 将提花分解成嵌花图形或者织针动作
线圈比例 前:后 | 显示前后线圈比例。
浮线长度 | 显示浮线长度。
输入区域 背面修正 | 垂直(Y) 和水平(X)移动背面起始点。
选项 背面网眼 | 所选区域的背面网眼变窄的针数的输入区域。 用浮线提花更换边缘。
更多的信息:
  • 颜色数
  • 编织层面
  • 提花图
  • 取消提花
  • 背面网眼
  • 转换提花类型
此项, 同样参见...
  • 属性:<模块名称/模块组名称>
  • 描述选项卡
  • 翻针网眼


颜色数

在此可以进行如下设置:

单元 | 含义
选项区域 连续相似 | 如果选择了这个设置, 那么在每个花型行里要使用的颜色数与提花区域中的颜色数相同. 注释: 这个选项也用于取消在 取消提花 选项中所做的选择.
选项区域 每行的最小值 | 在被选区域内, 那些含有相同颜色的花型行互相连接起来, 在每种情况下都形成一个提花区域. 在这个过程中, 只有这些颜色被用于提花. 注释: 这个功能与每行颜色号码选项位于图片导入相对应.
选项区域 适合的 (纱线桥接) | 用提花生成器或者提花模块创建纱线桥接. 这个选项只有当一个新的提花被创建的时候才可用.

纱线桥接举例:

外侧区域的导纱器要在菱形图案的背面带过去以节约导纱器数量.
纱线在菱形图案的背面以1x1网眼提花方式带过.

用提花生成器或者提花模块在所选择的区域内将被中断的颜色区域连接起来:

只有当区域内一个颜色区域被中断时才使用纱线桥接. 这个功能不能用于已经存在的提花区域.
所做的区域可以比要检查的区域大些
  1. 选择区域.
  2. 在提花属性 部分选择一个提花生成器或者提花模块.
  3. 选择 调节 (纱线桥接) 选项区。
  4. 点击 应用按钮.
    • 根据所选择的提花生成器或者提花模块以及在窗口中输入的提花区域, 通过在后针床进行编织将被中断的颜色区域连接起来.


编织层面

在此可以进行如下设置:

单元 | 功能
选项区域 前 | 花型中的提花编制层面将安排在前针床.
选项区域 后 | 花型中的提花编织层面将安排在后针床.


提花图

在此可以进行如下设置:

单元 | 含义
选项区域 前 | 花型中提花的图形面将被安排在前针床.
选项区域 后 | 花型中提花的图形将在后针床编织.


取消提花

如果将提花转换成嵌花图形或者 织针动作 , 提花区域从列表区域和花型中消失. 利用编辑菜单下的 撤消功能可以重新回到提花区域.

在此可以进行如下设置:

单元 | 功能
Option active 嵌花图形 | 将提花转换成嵌花. 在前针床上只有相应颜色处的线圈保留着. 这里只考虑织针动作. 前面出现的任何模块 (例如带翻针的前针床编织线圈) 都消失.
Option active 织针动作 | 将提花转换成织针动作. 在这种情况下提花的编织模式被保留. 信息16 : 不在设计模式中


背面网眼

在这个选项区的 变窄:输入区输入所选提花区域变窄针数。 用提花浮线更换边缘.

更改 背面网眼变窄 选项激活的提花:

  1. 选择这个提花的所有区域 ( 提花网眼和提花浮线)。
  2. 将提花转换成嵌花图形.
    Option active 嵌花图形
  3. 点击 应用按钮.

      4. - 或 -

    • 点击 OK 按钮.
  4. 定义一个新区域.
    • 织物直接采纳这个提花图形.
      结果立即出现在花型中.
此项, 同样参见...
  • 取消提花


转换提花类型

如何修改提花类型：

  1. 在 提花类型 栏的显示区域选择所希望的提花。
  2. 在显示区域的提花属性选项中选择新的提花类型。
  3. 点击 应用按钮。

      4. - 或 -

    • 点击 OK 按钮。
    • 提花立即被花型所采纳。
在变成网眼翻针的过程中, 一个颜色被取消。 在这个区域输入翻针。


过渡模块

对于覆盖整个花型宽度的提花而言, 开始和结束模块将自动被插入. 这些模块是从一个表中复制过来的. 这位于 JAC 网眼 类型, 在属性: <模块名称>对话框中,该对话框属于分别使用的提花生成器或提花模块。
可以用 X 按钮来控制过渡模块的使用. 如果这个按钮不被按下, 将使用这个过渡模块; 反之不使用.
提花区域第一工艺行的颜色将作为过渡模块的颜色.

I. 过渡模块使用不同颜色:

  1. 在列表区域标注提花.
    • 过渡模块和相应的颜色将显示出来.
  2. 在 纱线颜色 工具栏中选择新颜色.
  3. 点击模块名称旁边的颜色区域.
    • 新颜色显示出来, 新颜色的外围将被原始颜色包围.

II. 使用不同的过渡模块:

  1. 在列表区域标注提花.
    • 过渡模块和相应的颜色将显示出来.
  2. 从 模块栏 或者 模块管理器 中选择一个模块并且拖放到模块区域.
    • 这个模块名称将显示出来并且 X 按钮处于不激活状态.

按 应用 或者 OK 按钮确认所做的改变. 改变的结果立即显示出来.


CA中的基准行行号

在CA基准行号对话框中，可以通过设定数值增加或减少所选基准行号。
在编辑/在CA中调整基准行号菜单中调用对话框

对话框关闭.

  • 调用出视图而不是CA编辑器对话框

  • 按吓对话框中 Closing X

  • 关闭 颜色排列编辑器.

  • 再一次运行在CA中调整基准行号功能

对话框中的元素:

单元

含义

列表区域
为已选的基准行号位移

通过输入数值执行增加或减少
输入会被保留直到不同的位移被输入

信息16:

  • 基准行号最多3位数字

  • 基准行号不能时负值

  • 在CA中最大的基准行号是999。

  • 在CA中最小的基准行号是1。

按钮
执行

通过输入数值在CA中执行基准行号增加或减少
信息16: 当颜色编辑器里出现区域时才处于激活状态。

关闭对话框.

你可以在不同的CA之间转换或者打开附加CA
对话框仍打开.
此项, 同样参见...
  • 在CA中调整基准行号...


打开 (模型)

你可以选择一个模型文件（*.shv; *.shp; *.shr）并且通过对话框调入至花型中。 这个模型位于花型之上, 按下左键 [image] 可以任意移动, 放在花型中所需要的位置上.
通过模型菜单中的打开并定位模型...功能调出对话框.
假如选择了一个模型, 在右侧出现一个 线圈密度 [100 mm] 选项.

在线圈密度[100mm] 选项中进行以下设定:

单元

含义

Checkbox active 置模型于起头第一行

模型将被置于起头的第一行
因此罗纹成为模型的一部分。

如果复选框没有激活，织物会被延展至起头高度

  • 只有起头的基础花型才适用

  • 设置被保留

输入区线圈密度[100mm]

宽度

输入每完成100毫米宽度织物上的线圈数.

高度

输入每完成100毫米织物的线圈数.

模型转变成具有输入值的模型.
*.shp 文件模式的输入区域为灰色。

将模型放置到花型上:

    • 花型被打开。
  1. 选择模型.
  2. 核对线圈密度, 如有必要, 进行修改.
  3. 单击 打开 按钮.
    • 裁剪模型自动转换成模型并且和花型一起显示在 织物视图中. 如果选择这个功能的时候没有打开 织物视图 , 那么织物视图将自动打开.
      模型在罗纹后的第一行居中排列。 左下角的位置显示在状态栏. 如果已经有一个模型存在了, 那么旧模型将在新模型定位之前被删除.
      在 画图工具 工具栏中,按钮 [image] 固定移动模型可用并显示为打开(被压下).

现在你可以按下左键移动模型将其放置在花型中需要的位置.

如果你想对花型做些修改, 那么你可以中断移动模型. 单击 绘图工具 栏里的图标 [image] 或者任何其它的绘图工具来改变编辑状态. 再次单击图标 [image] 返回移动状态.

使用模型/移除模型功能取消此步骤.
通过裁剪模型 [image] 功能，模型将与花型结合

选择一个缩放比例使整个花型都可以在整个窗口里显示出来.
也可以用箭头键 [image], [image], [image] 和 [image] 来定位模型.


打开模型 （织可穿切模）...

通过这个对话框，可以为自定义编织顺序的方式选择单一的织可穿模型

将被置在花型上，也可以通过鼠标按钮 [image] 移除和压在花型上
通过模型菜单中的打开并定位模型...功能调出对话框.

通过选项，你为选择的模型决定编织层

单元 | 功能 | 层面 | 模型部分颜色 (默认 CA）
 | 前编织层面的单面模型部分 示例： 前衣身 | L0 | No1 of Shape Colors
 | 后编织层面的单面模型部分 示例： 后大身 | L1
 | 后编织层面的双面模型部分 | L0+L1 | No 3 of Shape Colors
 | 示例： 衣领 （计算双倍高度）
 | 前后编织层面的双面模型左测管状组织部分 示例： 左袖片 | L0+L1 | No2 of Shape Colors
 | 前后编织层面的双面模型右测管状组织部分 示例： 右袖片 | L0+L1 | No 3 of Shape Colors
Checkbox active 预览 | 激活或者不激活模型部分的预览

将模型放置到花型上:

    • 花型被打开。
  1. 运行模型菜单中的 打开并定位模型...功能.
  2. 出现打开 对话框.
  3. 选择文件.
    4. 模型部分会被从左至右的置于花型上
    从左模型部分起头
  4. 检查模型部分号码，如果需要修改它
    5. 为保证数据库模块管理器中的模块部分颜色和颜色排列相匹配，可以如下选择模型部分颜色：
    2 左衣袖 No2 of Shape Colors
    1 大身 No1 of Shape Colors
    3 右衣袖 No 3 of Shape Colors
    4 衣领 No 3 of Shape Colors
  5. 核对层面分配, 如有必要, 进行修改.
  6. 单击 打开 按钮.
  7. 选择进一步的模型部分
  8. 核对层面分配, 如有必要, 进行修改.
  9. 单击 打开 按钮.
  10. 如果所有需要的模型部分都已打开，通过 Closing X 关闭对话框
    • 模型会显示在花型的左下角
      在绘图工具工具条中， [image] 固定移动模型按钮可以使用
  11. 转化花型的标志视图至模型符号以显示模型部分颜色
    没有激活
    激活
  12. 按下按钮 [image] 固定移动模型
    • 按下鼠标左键可以将模型部分移至花型
      模型部分上拥有同样模型部分颜色的会被一起选择，移动和删除
如果你想对花型做些修改, 那么你可以中断移动模型. 单击 绘图工具 栏里的图标 [image] 或者任何其它的绘图工具来改变编辑状态. 再次单击图标 [image] 返回移动状态.

使用移除模型功能取消此步骤.
通过裁剪模型 [image] 功能，模型将与花型结合

选择一个缩放比例使整个花型都可以在整个窗口里显示出来.
也可以用箭头键 [image], [image], [image] 和 [image] 来定位模型.
此项, 同样参见...
  • 状态栏 （标志视图，织物视图，工艺视图）
  • 打开并放置模型 （自定义编织顺序）...
  • 切换移动模型


新属性组

通过这个对话框, 可以为模型边缘或标记生成一组新的属性.

打开对话框:

    • 打开模型属性 对话框.
    • 打开一个现有模型边缘/标记的全成形花型.
    • 必须在模型属性对话框中的表格里选择一个模型边缘/标记，这样按钮 [image] 才可用。
  1. 单击 [image] 按钮在 模型属性对话框中.

      2. - 或 -

    • 在模型属性对话框中的表格里点击要添加一个新组的组 列的区域。
    • 出现一个列表区域.
  2. 从列表区域中选择 新条目.
    • 出现 新属性组 对话框。
在默认设置中选项卡中没有新条目. 然而可以直接给已经存在的组分配属性. 为此, 应用属性复选框必须激活, 而且必须选择要应用属性的组.

在这个对话框中进行以下设置:

单元 | 含义
复选框 应用属性 | 激活对话框时, , 在 组列表区域中所选择的组的属性应用到新创建的组中单击 分配 按钮.
列表区域 合并 | 选择要应用属性的组.

对话框的按键:

按钮 | 功能
赋值 | 在表格中输入组群. 对话框关闭。
取消 | 不应用组而关闭对话框.
此项, 同样参见...
  • 模型属性


新模型边缘/新标记

利用这个对话框, 可以在模型属性对话框中创建一个新的模型边缘.

打开对话框通过单击 [image] 按钮位于模型属性 对话框或单击新属性 按钮位于选择模型属性 对话框中.

在这个对话框中进行以下设置:

单元 | 含义
复选框 |
应用默认属性（模型编辑器） | 应用模型编辑器的默认属性到最新生成的模型边缘或标记.
复制所显示元素的属性 | 应用条目列表区域中选定的模型边缘或标记的属性到最新生成的模型边缘或标记.
列表区域 条目 | 选择应用属性的模型边缘或标记.
信息16 : | 如果没有激活复选框,那么会生成一个新的属性组.
按钮 | 分配颜色到新的模型边缘或标记. 点击鼠标左键. 在颜色对话框中选择另一个颜色.

对话框的按键:

按钮 | 功能
赋值 | 生成模型边缘或标记, 并在表格末尾插入. 对话框关闭。
取消 | 不生成模型边缘和标记并关闭对话框.
此项, 同样参见...
  • 颜色


复制属性

利用此对话框, 可以在 模型属性对话框中把一个模型边缘/标记的属性复制到另外一个边缘/标记上.
这个对话框是用 按钮 [image] 位于模型属性 对话框中来调出的. 这个按钮只有当在边缘表中确实选择了两个模型边缘/标记的时候才有效. 所选择的模型边缘/标记的数量作为来源或者行条目按照选择的先后顺序出现在对话框中.

在这个对话框中进行以下设置:

单元 | 含义
列表区域 从条目中复制属性 | 输入第一个选中的模型边缘/标记. 任何其他的模型边缘/标记可以在稍后的时候输入.
列表区域 下一条目 | 输入第二个选中的模型边缘/标记. 任何其他的模型边缘/标记可以在稍后的时候输入.

对话框的按键:

按钮 | 功能
分配 | 将模型边缘/标记的属性从复制条目属性列表区域复制到下一条目列表区域内显示的模型边缘/标记. 对话框关闭。
撤销 | 不复制属性而关闭对话框.
为将不同的模型边缘属性复制到一个模型/标记, 可以在组列中相应边缘表内的列表区域中选择所需要的组.


更换不完整模块为

将模型应用到花型上并且符合以下条件时这个对话框将出现:

  • 模型属性边缘组织 出现在模型边缘。

  • 花型中包含被模型属性 边缘组织所破坏的模块。

通过以下功能将模型连接到花型:

  • 在模型 菜单里 打开和定位模型 (shv, shp, shr)

  • 在织可穿模型菜单中的打开和定位织可穿模型

  • 如果通过文件菜单方式选择模型，那么可以用文件菜单中的新花型...功能。

被切断的模块不会在领子 模型单元上被替代掉.

带边缘组织图标(X)的模型边缘。

在这个例子中边缘组织宽度为8 针。 模型编辑器 中设定的模块将使用这个宽度.

模型边缘区域的花型(宽15 个线圈).

花型包含绞花 (每个绞花宽五个线圈)。 中间绞花将被模型边缘切断。

应用模型之后被切断的模块没有被替换的花型状况.

被切断的模块没有被替换时这个部分的花型必须手工修改.

应用模型之后被切断的模块被替换(用反面平针线圈)的花型状况.

在这个对话框中选择用于替换被切断模块的模块.
在左侧窗口选择被切断模块可替换为的模块。 Stoll/基本花型模块组中的模块可供选择.

对话框的按键:

按键 | 功能
更换 | 用在对话框中被选中的模块更换被切掉并置放在模型边缘的模块. 对话框关闭。 信息16 : 按钮只有在模块被选中时可行.
不要替换 | 不更换模块而关闭对话框. 位于模型之外的被切断的模块被选择. 现有选择被取消。

用 Stoll/基本花型 模块组中的模块替换被切断的模块:

  1. 单击要用来更换的模块.
    • 模块的图片出现在 选择 部分。
  2. 单击 更换 按钮.
    • 对话框被关闭, 位于模型边缘的被切断的模块被替换成在对话框中选择的模块.
此项, 同样参见...
  • 模型编辑器


信息

例如, 当一个模型连接到花型, 而在这种情况下没有任何模块分配到模型边缘时, 此对话框将出现.

显示窗口的栏目:

列 | 含义
颜色 | 模型边缘的颜色
边缘 | 模型边缘的顺序号码
错误描述 | 警告和在花型中模型边缘区域里可用的编织模式。

单击关闭 按钮可以隐藏对话框.


警告

例如, 当一个模型连接到花型, 而在这种情况下没有任何模块分配到模型边缘时, 此对话框将出现.
下面的信息在显示窗口的每一行都有显示:

  • 模型视图中带有行号和列号的错误位置

  • 边缘号码

  • 错误描述

设置好的行号以无起头的花型为基础.

单击关闭 按钮可以隐藏对话框.


调整

在对话框中, 定义全视窗口记忆位置的号码, 激活或者不激活外观比例的自动调节.

全视窗口的大小可按需要进行修改. 修改高度和宽度之后, 通过自动功能进行设置当前的显示. 这样, 显示尺寸与窗口尺寸比例最合适.

对话框通过设定功能在全视图窗口 的级联菜单中调出.
在这个对话框中进行以下设置:

单元 | 含义
选项 位置记忆 | 六个选择区域用于不同的记忆空间.
选项 排列 | 用于所选号码的记忆空间排列被显示.
复选框 自动调整外观比例 | 如果对话框被开启, 用于调整最佳窗口尺寸的自动装置将被激活.

对话框的按键:

按钮 | 功能
OK | 应用设置. 对话框关闭
撤销 | 放弃修改过的设定而关闭对话框.

  • 调节

  • 全视窗口


创建一个新的调色板

这个对话框可以用来生成一个新的调色板. 在该颜色板中,使用了M1plus颜色板的颜色.
这个对话框通过生成新的调色板功能在模块颜色的级联菜单内调出.

在这个对话框中进行以下设置:

单元 | 含义
输入区域 颜色板名称 | 输入调色板的用户定义名称.
OK 按钮 | 生成一个调色板. 对话框关闭。
取消 按钮 | 不生成调色板而关闭对话框.

创建一个新的调色板 :

  1. 点击 花型颜色工具栏级联菜单中的重命名颜色板功能.
    • 创建新的调色板 对话框出现. 在 调色板的名称 输入区中输入新名.
  2. 如有必要, 在调色板名称输入区域内修改名称.
  3. 点击 OK 按钮.
    • 新颜色板被赋予了M1plus 颜色板的颜色. 现在可按所希望的颜色进行修改.
此项, 同样参见...
  • 花型颜色
  • 级联菜单 ( 花型颜色)


调出调色板

这个对话框是附带了调色板的默认WINDOWS对话框.

在扩展区域进行以下设定:

单元 | 含义
视窗 颜色板 | 显示花型中包含的调色板名称.
应用按钮 | 调入调色板. 对话框一直打开着, 以便可以载入附加调色板.

把一个保存过的花型的调色板导入到当前花型中:

  1. 将光标放置于花型颜色工具栏中的纱线颜色上.
  2. 可用右键打开级联菜单.
  3. 点击导入颜色板功能的级联菜单.
    • ->出现 调出调色板对话框.
  4. 选择包含所需颜色板的花型文件(*.mdv ).
    • 颜色板的名称将会显示在颜色板窗口中.
  5. 选择调色板并单击应用按钮.
  6. 点击 是或否确认安全提示.
    如果你不想覆盖激活花型的颜色板,点击否取消并重新命名激活花型的颜色板.
  7. 点击退出按钮.
    • 导入颜色板的名称显示在花型颜色 工具栏的级联菜单中.
你可以在不关闭对话框的情况下,从一个花型中连续导入几个颜色板和/或从其他花型中连续导入辅助颜色板.
此项, 同样参见...
  • 级联菜单 ( 花型颜色)


重命名调色板

通过花型颜色工具栏级联菜单中的重命名颜色板功能调出对话框.

在这个对话框中进行以下设置:

单元 | 含义
输入区域 颜色板名称 | 修改调色板名称.
按钮 OK | 重命名调色板. 对话框关闭。
按钮 取消 | 关闭对话框,不重新命名颜色板.

重命名调色板:

  1. 点击 花型颜色工具栏级联菜单中的重命名颜色板功能.
    • 出现重命名颜色板对话框.
  2. 在 调色板的名称 输入区中输入新名.
  3. 点击 OK 按钮.
此项, 同样参见...
  • 花型颜色
  • 级联菜单 ( 花型颜色)


添沙（对话框）

对话框由 花型颜色 工具栏中的图标 [image] 来调出。

在这个对话框中可以将四种颜色的多达16个添纱纱线一起放到一个添纱颜色上。

选择工具属性工具栏中的颜色选项。
示例: Werkzeug-Eigenschaften Plattier-FDF

定义添纱器颜色:

  1. 点击图标在工具栏 [image] 中。
    • 然后添沙 对话框出现。
  2. 在调色板上点击想要的前景色并应用到左边的颜色区。
    3. 可以从颜色区删除一个眼色通过 删除颜色 级联菜单。
  3. 在调色板上点击想要的背景色并应用到右边的颜色区。
    • 两个颜色区都被不同的颜色覆盖。
      P符号用于添纱被激活。

      工具提示显示分配的纱线号。
    可以使用颜色组 默认, 1:2多针距 和 工艺 和 导纱器颜色中的颜色。

修改添纱颜色的识别色：

  1. 点添纱颜色的识别色。
  2. 调出级联菜单的改变颜色功能。
    • 颜色 对话框出现。
  3. 选择一个颜色。
  4. 点 OK 确认选择。
    • 绘图的过程中一个新的识别色显示出来并输入到花型中。
此项, 同样参见...
  • 花型颜色


标尺属性

利用这个对话框, 可以改变显示的标尺的起点和大小.
对话框是用属性功能打开的位于标尺级联菜单下.

如果标尺位于可视屏幕区域的外面, 可以通过视图/标尺菜单中的功能转到标尺(H)或转道标尺(V)再次显示.

在这个对话框中进行以下设置:

单元 | 含义
输入区域 尺寸 | 输入列标尺尺寸. 取决于标尺的形式, 这个数值代表列或者行.
输入区域 行 | 输入标尺起始点所在行.
输入区域 列 | 输入标尺起始点所在列.

对话框的按键:

按钮 | 功能
OK | 根据属性安排列标尺. 对话框关闭。
取消 | 关闭对话框。 列标尺停留在其原先的位置.

  • 标尺

  • 到标尺 (H)

  • 到标尺 (V)


编辑注释

使用这个对话框可以在光标位置输入一个文本指令或修改现存文件的指令.
对话框是通过视图的级联菜单里注释/新/文本 功能调出的。

功能新建/文本 和编辑可以在当前注释的级联菜单内被选中.

在这个对话框中进行以下设置:

单元 | 含义
输入区域 | 输入文本. 信息16 : 通过一个新的注释, 用于登录操作系统的用户名自动作为文本被输入.
按钮 OK | 把文本用作新建的或修改过的注释. 注释显示在文本区域内. 文本区与添加点之间用一条细线连接. 注释在其他相应的区域也可见.
按钮 取消 | 不应用文本而关闭对话框.
此项, 同样参见...
  • 级联菜单 ( 织物视图)
  • 级联菜单(符号视图)
  • 级联菜单 ( 工艺视图)


颜色

在 这个Windows标准窗口里显示了Windows基本颜色和多达16个自定义颜色.
在M1plus中,在以下位置调出更改颜色的对话框.

  • 模块颜色工具栏中所选择的一个颜色的级联菜单里的改变颜色功能.

  • 在花型参数表中左键单击一个条目的颜色.

  • 视图/选项/设置背景颜色菜单或花型视图的级联菜单中的前层面 (L0).

  • 视图/选项/设置背景颜色菜单或花型视图的级联菜单中的后层面 (L1).

  • 视图/选项/设置背景颜色菜单或花型视图的级联菜单中的两个层面 (L0+L1)功能.

  • 格子颜色键在标志/织物视图选项里位于程序设定对话框中.

使用PANTONE®丈
如果在M1plus的Windows中安装了程序PANTONE®Color Chooser,可以将PANTONE®丈τ糜贛1plus 模块颜色工具栏中.
为此，从PANTONE®Color Chooser中选择需要的颜色并在定义颜色下的颜色对话框中输入指定的RGB数值.
请注意只安装 PANTONE®丈≡衿(标准安装), 否则M1plus的重要系统文件将被修改!

I. 创建一个用户自定义颜色:

  1. 左键单击与需要颜色相近的颜色.
    • 所选择的颜色显示出边框.
  2. 单击 定义颜色按钮.
    • 对话框被扩展, 显示出颜色数值.
  3. 设置颜色值.
  4. 单击 添加颜色按钮.
    • 颜色添加到 用户自定义颜色表中.

II. 选择并使用一种颜色:

  1. 用鼠标左键单击一个基本颜色或用户定义的颜色.
  2. 点击 OK 按钮.
    • 对话框关闭, 选择的颜色被运用.
此项, 同样参见...
  • 花型颜色
  • 编织层面L0的单个配置
  • 编织层面 L1的单个配置
  • 双重分配
  • 程序设定


打开 k&w 模型

该对话框用于合并模型文件（shv, shp, shr ）或选择织可穿模型（文件类型kaw）或模型(文件类型shk)以定位在花型中.
通过模型菜单中的打开并定位模型...功能调出对话框.

如果模型已导入，通过模型菜单中的重新导入模型...功能调出对话框.

在这个对话框中进行以下设置:

单元 | 含义
 | 显示被选中的k&w 部分 前身 的M1 模型文件.
 | 显示被选中的k&w 部分 后身 的M1 模型文件.
 | 显示被选中的k&w 部分 左边袖子的M1 模型文件.
 | 使用普通模型文件用于左右衣袖.
 | 显示被选中的k&w 部分 右边袖子的M1 模型文件.
 | 显示被选中的 k&w 部分前领 的M1 模型文件.
 | 使用普通模型文件用于前后衣领.
 | 显示被选中的 k&w 部分后领 的M1 模型文件.
前领的列表区域 | 选择前领模块.
后领的列表区域 | 选择后领模块.
 | 显示 k&w 模型文件 ( *.kaw, *.shk)。
这些设置将保持有效, 直到对话框被再次调出.

对话框的按键:

按钮 | 功能
 | 检测模型或模块选项. 信息16 : 利用所选择的模型文件才能使用按钮.
 | 在打开 对话框选择一个模型文件. 信息16 : 对于k&w 部分前大身 和后大身, k&w 模型文件是绝对必要的.
 | 打开模型编辑器中选定的模型文件. 信息16 : 只有选定的k&w部分该按钮才可用.
 | 通过拖放功能你可以将模块工具栏或者模块管理器中任何需要的模块拖放到区域内.
OK | 织可穿模型或选定模型部分被定位在花型中. 对话框关闭。
取消 | 关闭对话框, 不在花型中定位模型.

剪切模型被自动转换为模型并和符号视图中的花型一起显示.
模型在罗纹后的第一行居中排列。 左下角的位置显示在状态栏. 如果已经有一个模型存在了, 那么旧模型将在新模型定位之前被删除.
使用移除模型功能取消此步骤.
模型通过 [image] 编辑步骤工具栏中的剪切模型图标连接到花型.

此项, 同样参见...
  • 状态栏 （标志视图，织物视图，工艺视图）
  • 移除模型


线圈密度

通过这个对话框您可以修改标志视图或者织物视图的线圈密度。
您可以用符号视图 或 织物视图的级联菜单里的设置线圈密度功能调出对话框。 当前的线圈密度将被显示。
在长度单位 部分中的选项:

  • Option active 1 英寸:
    设置长度单位区域为 25.40 mm.

  • Option active 10 厘米:
    在输入区域将长度单位设为 10 厘米。

用于线圈密度的输入区:

  • 每个长度单位的织针:
    每英寸或每10 cm内的织针的输入值.

  • 每长度单位的行数:
    输入每英寸或每10 cm内的行数值.

由长度单位 中的设置产生的长度单位.

对话框的按键:

按钮 | 功能
标准值 | 应用与输入区域内线圈长度通常特征相对应的根据经验得来的数值.
机器值 | 用于当前花型的机器的 织针密度 值应用在每个长度单位织针的输入区中. 相关的经验值输入到输入区 每个长度单位的行数中. 这个按钮在模块编辑器中不适用.
OK | 显示与设定的线圈密度向对应的织物视图. 对话框关闭。
取消 | 放弃设定的线圈密度并关闭对话框.

  • 设置线圈密度


工艺行数据

工艺行数据是花型数据, 但是不一定要用户自己输入。 工艺处理 检查花型数据是否完整并自动增加丢失的数据。
另一方面, 可以在工艺处理后扩展或修改该数据。 在工艺处理后更改工艺行数据时, 不一定需要重复 工艺处理。

通过 花型参数 / 工艺行数据菜单调出对话框。

选择打开对话框时要显示的选项卡的功能。

对话框分成以下几个选项卡:

  • 导纱器

  • 横移

  • 打印

  • 编织顺序

  • 功能调用

模块也可分配工艺行数据。 模块中的工艺行数据通过工艺处理被应用到花型中。

在 工艺视图 中, 可使用Ctrl+F9 功能键打开一个对话框的选项卡。 这取决于光标的位置:

如果导纱器区域显示在 纱线区域视图中, 则 编织顺序 选项卡可以用Ctrl+F9 功能键在控制列中打开。

对话框分成不同选项卡的显示窗口和设置区域。 设定区域可以通过设定Settings按钮显示或隐藏。

对话框的按键:

按钮 | 功能
调整 | 显示/隐藏对话框的设定区域。 信息16 : 在这个区域中可以更改工艺行数据。
OK | 应用修改。 对话框关闭。
取消 | 不改变工艺行数据而关闭对话框。
应用 | 应用修改。 工艺行数据被修改之后, 这个按钮才有效。 对话框仍处于打开状态。 信息16 : 复选框中的数据只有当相应选项激活时才会被应用。
默认 | 将默认数值输入到所选选项卡中所选工艺行的设定区域。 这些数值是通过 工艺处理输入的。 使用应用 按钮可以将这些数值分配给所选行。 信息16 : 这个窗口位于对话框的设置区域中。 功能调入 选项卡没有这个按钮。

在工艺行数据对话框中选择下列条目:

  • 工艺行可以在表显示窗口进行选择。

  • 可以在 导纱器设定区域显示窗口选择导纱器。

花型中所选工艺行在相应表中用蓝色置亮。 相反, 表格上选择的区域也相应地也在花型中选择。

必须在设定区域的显示窗口选择要显示导纱器的工艺行。

I. 选择一个条目:

  • 左键单击条目。

II. 选择相邻的条目:

  1. 选择需要区域的第一个条目。
  2. 按住Shift键的同时选择所需要区域的最后一个条目。

III. 选择不相邻的条目:

  1. 选择第一个条目。
  2. 按 Ctrl 键选择另外的条目。
按下 Ctrl 键可以选择任意多的条目。

在编织顺序选项卡中, 只能一起选择一个编织顺序中的所有工艺行。

更多的信息:
  • 导纱器选项卡
  • 横移选项卡
  • PRINT 按键
  • 编织顺序选项卡
  • 功能调出选项卡
此项, 同样参见...
  • 工艺行数据
  • 表格


导纱器选项卡

导纱器 选项卡只在扩展后的花型 [image] 或工艺花型 [image] 情况下出现。
这些条目会在工艺处理过程中被改写。

标签选项卡的显示窗口中的栏目:

列

含义

行

工艺行顺序号
如果在工艺行中使用数个导纱器,则在这一工艺行中有多少导纱器就会被执行多少次。

名称

导纱器名称。
在没有导纱器的工艺行处显示符号 - 。 当间隔被分配到行中, 模块间隔出现。

动作

导纱器动作

SEN 边界

导纱器在这一行被带到SEN边缘。

tb tooloptions arrow 衬入

纱线被带到编织区域。

摆动

嵌花导纱器 类型。 已经设定摆动。

不摆动

使用这一模块, 可以将其定义到不将摆动的导纱器 间隔。

夹纱/切纱

在该行的纱线被剪掉。 对于模块而言, 可以设置一个滞后值。 如果符号 [image] 出现在字符 之后 [image] 并带有数字, 那么就是说夹纱动作不在这行执行而是在设定的行数之后进行。

打开夹纱装置

夹纱装置在该行打开。
在工艺处理之前，您可以在纱线区域对话框中为纱线区域设定行数。 这通过工艺处理功能被复制到工艺行数据中。 如果有必要, 可以在工艺处理之后更改该选项卡设置区域中的数值。
导纱器的动作图标也在控制列中显示出来。 为此必须激活导纱器显示栏。 除此之外也可以在动作/路径选项卡中看到图标的名称。

在该行中打开夹纱装置

0

不要打开夹纱器 (Y-1A:R0)

n

n 行之后打开夹纱装置

左下

导纱器的左停位点

右下

导纱器的右停位点

0

基本位置

-1 到 4

根据导轨中导纱器的数量进行交错

左校正

导纱器在左侧停位点附加移动距离的修正值
在工艺编辑之前, 导纱器的修正值只能给预留位置输入。 因此, 在花型中使用的模块必须有一个用于所分配导纱器的预留位置, 才可能在工艺处理前输入修正值。
除了对工艺行输入值之外, 导纱器修正值也可以在下列区域进行设定:

  • 纱线区域 (在纱线区域分配对话框中)

  • 适用于整个花型 (在纱线区域分配 对话框中)

  • 工艺行 (在工艺视图中图形化显示)

右校正

导纱器在右侧停位点附加移动距离的修正值

0

无修正

+/-1 到 120

通过设定步骤号进行修正

设定区域包括一个显示窗口和多个选项卡。 在设定区域的选项卡如下:

  • 停位点/修正

  • 动作/运动区域

  • 添加

在停位点/修正 选项卡中进行如下设定：

单元 | 含义
停位点/修正 选项
Checkbox active 停位点 | 激活选项。 : 这个停止位置仅在以下情况才会被应用到编织程序(Sintral)中，即，花型中至少两个导纱器用在这个导轨上，并且在该行导纱器工作范围一直延续到织物边缘。
左下 | 选择左侧导纱器停位点。
右下 | 选择右侧导纱器停位点。
Checkbox active YD | 激活选项。 将导纱器停在织物边缘。
左 | 以1/16英寸为单位输入导纱器距织物左边缘的距离
右 | 以1/16英寸为单位输入导纱器距织物右边缘的距离
Checkbox active 修正 | 激活选项。 将一个停位修正分配给拥有不同停位点的几个行。
左 | 选择左修正值。
右 | 选择右修正值。

在 动作/路径 选项卡上, 进行以下设定:

元素 |  | 含义
动作选项
Checkbox active 动作 |  | 激活选项。
tb tooloptions arrow Checkbox active 衬入 |  | 激活 衬入 动作。
Not-Q Checkbox active 非 Q |  | 激活 非Q 动作。
Checkbox active 摆动 |  | 激活 摆动 动作。 : 摆动 和 夹纱/切纱 动作相互排斥。
Grafik aus 'Registerkarte Aktion/Weg' (igno3lq2.png) Checkbox active 自走式添纱 |  | 激活自走式添纱动作
Checkbox active 切纱/夹纱 |  | 激活 切纱/夹纱 动作。 : 摆动 和 夹纱/切纱 动作相互排斥。
Checkbox active 打开夹纱装置 |  | 按设定执行 打开夹纱装置 动作。
 | Option active 之后 行 | 激活动作并指定经过多少行之后打开夹纱装置。
 | Option active 马上 | 激活 立即打开夹纱装置.
 | Option active 不打开夹纱装置 | 激活 不打开夹纱装置. 对应于Y-1A:Rn;
路径选项
Checkbox active 路径 |  | 激活选项。
 |  | 显示和更改导纱器动程(不包括附加距离)。
Checkbox active <|> R 与机头方向相反 |  | 激活反向导纱器运动
边界位置选项
Checkbox active 边界位置 |  | 激活选项。
Checkbox active SEN 边界 |  | 导纱器被移动到SEN边缘。 提示： 通过改变导纱器动程路径 功能在工艺编辑的级联菜单中也可以改变导纱器动程。
Checkbox active 位置+ |  | 导纱器将以距布边一定的附加距离（针数）定位放置。 导纱器将一直处于这个等待位置，直到重新使用导纱器。

在添加选项卡中, 可以进行其它设置:

单元

含义

增加选项

右侧显示区域

在花型中使用的导纱器显示出来。
您可以将一个另外的导纱器分配给一个工艺行或者替换导纱器。
为相关导纱器分配属性, 可以给它进行增加间隔。 并可以设定下列属性:

  • 停位点和修正

  • x 行之后夹纱/剪纱

  • x行之后打开夹纱装置

  • 将导纱器移动到 SEN 区域之外

在 纱线区域分配 对话框中可以定义哪个导纱器用于预留位置。

左侧显示区域

显示所选工艺行的导纱器。

如果事先在纱线区域分配 对话框中将导纱器分配给了一个纱线区域，那么您可以在 工艺处理 之后将其分配至一个工艺行。

I. 为工艺行分配一个新的导纱器:

  1. 在花型中或者在选项卡的显示窗口中选择工艺行。
    • 所选择工艺行的导纱器出现在设定区域的显示窗口。
  2. 从 选项卡中将导纱器通过拖拉, 拖放到设定区域的左面的显示窗口中。

      3. - 或 -

    • 双击 添加 选项卡中的导纱器。
  3. 点击 应用按钮。

II. 删除在设定区域中显示窗口中的导纱器:

    • 在显示窗口中的要被删除的导纱器被选中。 。
  1. 单击 Del键。

      2. - 或 -

    • 点右键显示级联菜单并执行删除导纱器 功能。
此项, 同样参见...
  • 导纱器
  • 导纱器修正
  • 改变导纱器动程
  • 导纱器


横移选项卡

横移选项卡只用于显示。

标签选项卡的显示窗口中的栏目:

列 | 含义
行 | 工艺行顺序号
V | 每行横依和翻针横移. 在工艺行数据对话框中不能改变横移。
V型后片 | 每行横依和翻针横移. Machine-Icon : 只适用于前针床也可横移的机型(TC4 机型).
V 型前片 | 每行横依和翻针横移. Machine-Icon : 只适用于前针床也可横移的机型(TC4 机型).
VZ^ | 每行横依和翻针横移. Machine-Icon : 只适用于辅助后针床可横移的机型(TC-T 机型).
VZV | 每行横依和翻针横移. Machine-Icon : 只适用于辅助前针床可横移的机型 (TC-T机型).
VZL | 每行横依和翻针横移. Machine-Icon : 只适用于左前辅助针床可横移的机型(TC-R 机型).
VZR | 每行横依和翻针横移. Machine-Icon : 只适用于辅助前针床可横移的机型(TC-R 机型).
如果机头速度不能调整适应较低的横移速度, 机头则停留在折返点直到横移结束。


PRINT 按键

出现在显示窗口中的说明被自动应用到编织程序(Sintral).
也可以为每个系统的模块中指定附加SINTRAL命令.

标签选项卡的显示窗口中的栏目:

列 |  | 含义
行 |  | 工艺行顺序号
PRINT 命令 [语言] |  | 编织这一行的时候在机器显示中出现的文本. 信息16 : 用鼠标右键点击列标，对话框 PRINT 指令的语言 打开，在此可以设置语言。
SINTRAL | X | 这一行的Sintral指令. 激活行的命令会显示在SINTRAL命令输入区域中.
 | - | 该行中没有出现Sintral命令.

以下部分位于设定区域中:

单元 |  | 含义
复选框 打印 |  | 激活打印功能.
输入区域 指令 |  | 输入指令.
列表区域 语言 |  | 选择要输入指令的语言. 信息16 : PRINT 指令 可以用不同语言输入到每行.
复选框 命令 |  | 激活Sintral 功能.
输入区域 SINTRAL命令 |  | 为每一行输入SINTRAL 命令. 信息16 : 对于长的指令, 你可以通过 <LF> 指令来强制另起一行新的Sintral语句. 示例： <LF> #99=1 <LF> #98=2 <LF> #97=1 在 Sintral中, 每个计数器设定都出现在不同的单独的行.
SINTRAL命令的选项
 | Option active 系统前 | 根据系统说明前的指令输入命令.
 | Option active 之前 | 根据动程前的指令输入命令.
 | Option active 之后 | 根据动程前的指令输入命令. 如果上一个系统说明后没有足够的空间，下列命令将另起新的行写入.
所有的SINTRAL命令都可以输入SINTRAL命令输入区域.
SINTRAL命令输入区域的示例:
CL=n: 清洁周期 (到下次清洁周期之前的动程数N)
AS=0/1: 打开或者关闭吸尘器
此项, 同样参见...
  • 印刷指令的语言


编织顺序选项卡

该功能只有在花型被打开时可用.

标签选项卡的显示窗口中的栏目:

列 | 含义
行 | 工艺行顺序号
编织顺序 | 栏目的左半部, 导纱器区域颜色的顺序是按照从右向左的编织顺序显示, 右半部显示的是从左向右的顺序.

你可以在设置区域内设定或删除编织顺序.

元素 | 含义
应用编织序列的规则 选项
选项 仅应用修改的编织顺序 | 通过删除按键应用被选花型行所有手动修改的编织顺序.
选项 应用到所有编织顺序 | 通过应用按键 应用被选花型行所有手动修改的编织顺序.
按钮
OK | 应用修订内容并关闭对话框.
取消 | 不应用改动而关闭对话框.
应用 | 取决于只应用更改的编织顺序 或应用所有编织顺序
<< --> >> | 机头方向从左向右时反向应用机头从右向左时的编织顺序。
<< <-- >> | 机头方向从右向左时反向应用机头从左向右时的编织顺序。
删除 | 删除选中花型行所有手动修改的编织序列.

标签选项卡设定区域中的栏目:

列 | 含义
<< | 机头方向从右向左的编织顺序
>> | 机头方向从左向右的编织顺序
编织顺序举例

一个编织顺序中可以显示多达32个颜色。 各个颜色区域用一个开关分隔. 点击开关可以激活/不激活系统分隔.
黑色开关代表一个系统分割符号. 每种颜色都在不同的系统中工作.
如果开关是灰色的, 那么系统分隔被取消. 如果可行, 那些中间系统分隔符号被删除的颜色区域将在一个系统之内工作.
可以用拖放的方法在一个机头方向之内改变颜色顺序. 为此点击颜色区域并将其拖到合适位置. 一旦放开鼠标按钮, 颜色顺序就改变.
你可以在 纱线区域分配 对话框双击某个颜色选择一个纱线区域并且置亮于纱线区域视图.

如果这个对话框里区域 选项卡的不排列 复选框被激活，用 编织顺序 将该区域的编织顺序取消。
因此, 不排列 复选框比 编织序列 和合并导纱器复选框的优先级别高它位于设置对话框中.

在以下几种情况下将不执行设定的编织顺序:

  • 对于设计花型

  • 提花

  • 如果织针动作翻针, 沉圈线圈或者脱圈动作包含在重叠的纱线区域.

  • 区域内编织序列的不排列复选框被激活.

如果你想影响提花的编织顺序, 你必须首先把这些转化成为织针动作. 这导致了工艺处理过程不再可能在这个区域内自动输入结构。 因此, 你必须在导纱器区域配置对话框中将连接按键 BINDING left 或 BINDING right 配置到相应的导纱器区域里去.
此项, 同样参见...
  • 设置/k&w 设置
  • 编织序列...


功能调出选项卡

标签选项卡的显示窗口中的栏目:

列 | 含义
行 | 工艺行顺序号
附加命令 | 附加指令的名称
功能 | 功能名
重复 | 功能重复次数

功能选项的设定区域内包含以下单元:

单元 | 含义
复选框 | 激活部分.
输入区域 附加指令 | 输入附加指令名称.
列表区域 功能 | 选择 Sintral 功能. 注释: 类型为工艺行的花型参数出现在列表区域以供选择. 附加功能...条目可以显示调出新的Sintral功能的打开对话框. 工艺行的功能可以用列表区域中的空白 条目来删除.
输入区域 重复 | 输入Sintral功能的重复号码.
动程前执行 或 动程后 选项区 | 在工艺行中选中插入位置用于附加命令和/或Sintral功能.


语言设置

您可以选择用来显示条目名称的各种语言.

选择列表条目的名称显示语言:

只是当前打开的表的语言发生改变.
  1. 右键单击 名称 列的标题行.
    • 出现语言设置 对话框.
  2. 左键单击对话框中的 tb tooloptions arrow .
    • 列表区域打开, 显示可供选择的语言.
  3. 左键单击所需要的语言.
  4. 点击 OK 按钮.
    • 对话框关闭, 表格中的名称将以所选择的语言来显示.

如果没有以所选择的语言输入名称, 那么此时将分配.

  • 名称


印刷指令的语言

可以选择用来显示PRINT说明的各种语言.

选择一种语言用于 PRINT 指令:

  1. 用右键单击 PRINT 指令 列的标题行.
    • 出现用于 PRINT 指令的语言设置 对话框.
  2. 左键单击对话框中的 tb tooloptions arrow .
    • 列表区域打开, 显示可供选择的语言.
  3. 左键单击所需要的语言.
  4. 点击 OK 按钮.
    • 对话框关闭, 显示窗口中的名称用所选语言显示.

如果没有以所选择的语言输入名称, 那么此时将分配.


替换表格条目

该对话框通过以下步骤出现:
两个或以上的花型被打开，用级联菜单里的复制 和 粘贴 功能将一个花型参数表的一个条目复制到另外花型的表格里。 然而这个表已经包含了一个同样ID号码的条目.
对话框中会出现 要改写条目x?
有以下几种选择:

按钮 | 功能
是 | 覆盖条目.
否 | 不覆盖显示的条目. 信息16 : 如果还有其它需要改写的条目, 那么会出现提问是否改写下一个条目.
新条目 | 不覆盖条目. 以一个新的ID号码创造新的条目.
全部改写 | 覆盖显示的条目和所有附加的匹配条目.
取消 | 取消进程.
全新 | 所有显示的条目和其他匹配的条目都将变为新 ID 号码的新条目.
对话框关闭.
此项, 同样参见...
  • 复制
  • 插入


围框

这个对话框可以在一个颜色区域外围上方框。
可以通过位于 绘图工具 工具栏中的 [image] 图标来调出对话框。

在这个对话框中进行以下设置:

单元 | 含义
Checkbox active 对称 | 将数值应用于所有输入区域。 所有边的围框宽度相同。
Checkbox active 对角点 | 在选择区域的角点也画围框。
Checkbox active 扩大选择区域 | 用边界区域替换原始选择区域。
 | 在方框的四边输入边缘宽度。

点 OK，创建指定宽度的围框。
用 Closing X 关闭对话框。

此项, 同样参见...
  • 插入方框


循环

使用这个对话框, 可给花型的行或宽度分配循环. 这些设置将被应用在循环表中。 在表中关于列的描述中将找到各单元的详细解释.

元素

含义

输入区域
名称

循环名称条目.
使用一个新的循环名称, 将自动提供 新循环为名称.

列表区域
RS

对于行的循环来说, 可以选择循环开关 (RS 1 至 RS 19)或计数器 (#1 至 #99) 。 使用?列表, 系统自动分配最低未被使用的循环开关。
其它可能性:

  • 机号

  • =^=

  • 直接

选项
循环

选择循环类型的行 或 列.
信息16: 使用宽度方向循环时, 在编织程序 (Sintral)中将生成一个尺寸表. 为此您可以在尺寸表部分的 配置中设置循环开关/计数器。
对于使用牵拉梳的花型, 只有在牵拉梳纱是通过 Sintral 功能带入而不是使用模块编织带入时才可使用宽度循环。

选项
重复次数

在默认 输入区域中输入经常要循环的次数. 1 是定义的默认设置值 默认区域受操作 列表区域的影响, 反之亦然.

  • 使用行的循环, 则 循环出现在操作列表中.
    如果是宽度方向的循环, 那么将出现 可重复区间 条目.
    在这两种输入中可编辑 默认 区域中输入的值. 对于这些值最小 和 最大值没有意义.

  • 如果选择了其他条目，那么这些循环则有不同的性质。 可以在最小和最大区域定义数值范围。默认设置为0 和20 。

操作

选择开关。 相关值设置在默认 输入区中.

对话框的按键:

按钮 | 功能
OK | 应用修改. 对话框关闭。
应用 | 在循环表格里应用设定循环 对话框.
取消 | 不生成循环时关闭对话框.
显示循环>> | 显示循环表.

设置花型的循环:

  1. 在花型中选择要选定循环的行.
  2. 调出 花型参数 / 循环...菜单。

      3. - 或 -

    • 按下组合键Ctrl + R.
    • 出现 循环对话框。
  3. 输入一个用于循环的 .

      4. - 或 -

    • 默认名被保留.
  4. 选择 列表中循环的类型.

      5. - 或 -

    • 使用默认操作.
  5. 输入 , 和 值。

      6. - 或 -

    • 默认值被保留.
  6. 点击 应用按钮.
    • 输入内容被转到表格中同名的列。 对话框的输入区变灰. 此处不能再做更改。
      条目的颜色也显示在控制列中。
  7. 点击 OK 按钮.
    • 对话框关闭。
此项, 同样参见...
  • 控制列
  • 列号栏


KI/K<1>

信息16: 只用于Setup1
用于整个完整花型的导纱器摆动或非摆动状况的修正值被输入到这个对话框里. 这些修正值通过 创建 MC 程序 功能应用到编织程序的setup数据里。
这个对话框可以在工艺处理后,通过设置KI/K<I>按钮在导纱器分配选项中纱线区域分配对话框中打开.
花型导纱器的输入区域可用.

对话框打开之后, 光标位于第一个可用的导纱器区域.
通过Tab键可以处理其他的输入区域.
用鼠标左键点击输入区域.

这个对话框包含针对位于Y 到1A 轨道位置的8D 导纱器的输入区域:

输入区域 | 含义
Ka | 不摆动导纱器在左侧的修正值
-b | 不摆动导纱器在右侧的修正值
K<I>a | 摆动导纱器在左侧的修正值
-b | 摆动导纱器在右侧的修正值

0到120之间的数值可以作为修正值被输入.
每步宽度为1.6毫米.

对话框的按键:

按钮 | 功能
OK | 应用输入. 对话框关闭。
取消 | 不应用改动而关闭对话框.
每次在该对话框中做出改动后,必须再次调出MC程序/生成MC程序. 请注意重复进行工艺处理会再次删除这个对话框中的数值.

信息16: 导纱器的修正值也可以为下列区域进行设置:

  • 控制列 YCI CC YCF （Setup2）

  • 工艺行:

    • 绘图 (更改导纱器路径)

    • 通过输入数值 (导纱器选项)

  • 导纱器修正 ( 导纱区域)

此项, 同样参见...
  • 生成MC 程序


程序设定

运用这个对话框可以进行多种程序设置.
在工具/程序设置菜单中调出程序设置对话框.

对话框的按键:

按钮 | 功能
OK | 保存设置. 对话框关闭。
取消 | 不改变设定而关闭对话框.

对话框分成以下几个选项卡:

更多的信息:
  • 保存选项卡
  • 调出选项卡
  • 视图选项卡
  • 模型视图选项卡
  • 字体选项卡
  • 目录选项卡
  • 帮助系统选项卡
  • Sintral标签
  • 其它选项卡


保存选项卡

在这个选项卡里可以激活在工艺处理或生成Sintral之后花型的自动保存功能。 如果M1plus程序没有正确结束,例如发生电源故障, 上一个自动数据备份的状态会在重新启动后备导入.

在保存选项卡中进行以下设置：

单元 | 含义
复选框 每...分钟自动保存 | 如果复选框被激活, 那么在输入到输入区域中的规定时间间隔里所有打开的花型都被自动保存.
复选框 保存工艺处理后的花型 | 如果复选框被激活, 工艺处理后保存的花型完成. 如果花型先前没有进行保存, 花型另存为对话框将会弹出
复选框 在生成Sintral之后保存花型 | 如果复选框被激活, 花型在Sintral生成之后被保存. 如果花型先前没有进行保存, 花型另存为对话框将会弹出
复选框 在Sintral 生成后分离出 sin/提花/设定 | 如果激活复选框, 则花型生成编织程序(Sintral). 信息16 : 在工艺处理后没有显示完成信息。
此项, 同样参见...
  • 工艺助手 ( 最终信息)


调出选项卡

在导入选项卡中进行以下设置:

单元 | 含义
工艺花型选项
Checkbox active 符号视图 Checkbox active 织物视图 Checkbox active 工艺视图 | 设定导入或创建工艺花型时显示的视图。
模块分配功能
Checkbox active 符号视图 Checkbox active 织物视图 Checkbox active 工艺视图 | 设定导入或创建模块时显示的视图。
控制视图 (扩展花型) 部分
Checkbox active 符号视图 Checkbox active 织物视图 Checkbox active 工艺视图 | 设置在扩展选择区域时会显示的视图。 信息16 : 控制视图 花型不能编辑。
Checkbox active 打开花型时立即打开控制视图 | 导入和创建一个花型时显示所选的整个花型的控制视图
Checkbox active 标题栏中有路径设定的文件 | 在标题栏显示当前花型文件名以及文件路径。
此项, 同样参见...
  • 控制视图 (展开)
  • 扩展花型


视图选项卡

在 视图 选项卡上, 进行以下设定:

单元 | 含义
按钮 | 调用颜色对话框，在此你选择一个颜色 被选中的颜色出现在按钮上.
格子颜色... | 为视图中的格子选择颜色 格子颜色被 [image] 花型显示工具栏中的图标打开并关闭.
背景颜色符号视图... | 为标志视图中的背景选择颜色
背景颜色织物视图... | 为织物视图中的背景选择颜色
基准边颜色模型视图... | 在这里可以选择织物视图中的基准边颜色.
此项, 同样参见...
  • 颜色
  • 花型显示


模型视图选项卡

在模型视图选项卡上进行以下设定:

单元 | 含义
选择基准边颜色按钮 | 调出颜色对话框. 在这里可以选择织物视图中的基准边颜色. 被选中的颜色出现在按钮上.
此项, 同样参见...
  • 颜色


字体选项卡

在字体选项卡上进行以下设定:

单元 | 含义
列表区域 字体用于 | 选择语言.
列表区域 同比例字体: | 选择不同宽度字母的同比例字体. 注释: 选定字体用于在Sintral功能表和模型属性边缘表中显示工艺处理的规则。
显示区域 非同比例字体: | 显示非同比例字体. 注释: 显示字体用于Sintral检查.
如果比例字体: 或者 固定宽度字体:列表区为空白，表示所选语言没有合适字体可用。


目录选项卡

在目录选项卡, 进行下列设定:

单元 | 含义
显示区域 程序主目录: | 程序所在的当前路径显示
显示区域 数据主目录: | 主数据目录所在的当前路径显示
显示区域 位图文件的索引: | 位图文件所在的当前路径显示
显示区域 颜色模式的索引: | 颜色方案所在位置的当前路径显示
显示区域 机器数据库索引: | 机器数据库所在的当前路径显示
按钮 浏览(B)... | 调出Windows默认对话框寻找文件夹 以选择另一个目录.
按钮 默认 | 设定默认目录.


帮助系统选项卡

在系统选项卡 "帮助 " 中进行以下设定:

单元 | 含义
帮助文件索引: 显示区域 | 显示当前路径.
浏览... 按钮 | 调出Windows标准对话框寻找文件夹. 在这里, 您可以选择花型工作站被调出时用以搜索帮助文件的目录.
默认按钮 | 设定默认目录.
所做的修改只有当花型工作站重新启动之后才有效.


Sintral标签

在 程序设置 对话框中的Sintral 选项卡里做如下设置：

单元 | 含义
使用Setup1时Sintral 中的循环计数器 选项区
Option active 在 "开始 " 前 | 在 START之前输入循环计数器。
Option active 在 "开始 " 后 | 在 START之后输入循环计数器。
Option active 作为注释 | 输入循环开关作为注释。
Option active 不在 Sintral中 | 不输入循环开关。 使用CMS循环计数器。 信息16 : 只用于 Setup1
使用Setup2时Sintral 中的循环计数器 选项区
Option active 在 "开始 " 前 | 在 START之前输入循环计数器。
Option active 在 "开始 " 后 | 在 START之后输入循环计数器。
Option active 作为注释 | 输入循环开关作为注释。
Option active 在 Setup2中 | 将循环计数器输入到 Setup2中。 Sintral中无注释。 信息16 : 只用于 Setup2
Sintral 检查选项
Option active UltraEdit-32 | 使用UltraEdit-32编辑Sintral。
Option active Sintral 编辑器 | 使用Sintral编辑器编辑Sintral。
 | 信息16 : 双击Windows Explorer下的Sintral文件再选择Sintral 编辑器不会影响编辑器的启动.
FF 过渡 选项区
Option active 在开始处 ( 'F:M1-Sintral'之前) | 在F:M1-Sintral 功能调用之前将过渡插入到必要的编织宽度内。
Option active 在结束处 ('F:M1-Sintral'之后) | 在F:M1-Sintral 功能调用之后将过渡插入到必要的编织宽度内。
Option active 在开始处和结束处 | 在F:M1-Sintral 功能调用之前和之后将过渡插入到必要的编织宽度内。 信息16 : : 这对于不同起头宽度的顺序来讲非常重要。

在Sintral编辑器的Windows管理器中双击打开Sintral文件：

  1. 通过单击鼠标右键打开Windows管理器中Sintral文件的级联菜单。
  2. 选择 在...下打开.
  3. 点浏览 在 C:\Programme\Stoll\M1\Bin (或 C:\Program Files\Stoll\M1\Bin)下选择Sinedit.exe程序。
  4. 激活总是使用选中的程序打开这类文件复选框.
此项, 同样参见...
  • Sintral 编辑器 (UltraEdit-32)
  • Sintral 编辑器


其它选项卡

在“其他”选项卡上, 进行以下设定:

单元 | 含义
用于撤销/重新操作的缓冲区大小 x [image] MB | 输入用于编辑 菜单中的取消和重复功能的缓冲区大小 : 如果这个功能不能执行而且超出提示出现在符号 [image] 旁边的列表区域的标准工具栏中时, 那么需要增大这个数值。
Checkbox active 在工艺处理后生成Sintral | 在自动工艺编辑之后不提示而生成Sintral。
Checkbox active 工艺处理后显示日志文件 | 如果在工艺处理过程中纠正了一个错误, 工艺处理完成后自动显示日志文件。
Checkbox active 最优化导纱器停止位置(无横移动程) | 导纱器停止位置不考虑横移动程。 ^0将用于导纱器区域的符号定义。 (Y-1A:F1AY^0;) 这样可以缩小距离。 : 对于CMS ST211 - ST468机型需要 V 3.007 或以上操作系统版本。 取消之前的CMS操作系统的选项。
纱线区域表打开时的特性区域
Checkbox active 不要重复自动处理指示 (*) | 删除自动处理的纱线区域的标记 ( 在 [image] 列中的*) 。 下次打开纱线区域分配对话框时标记将不会再出现。
 | 保留 [image] 列里的自动处理的纱线区域的标记(*)。 下次打开纱线区域分配对话框时标记将会出现。
Checkbox active 不要重复无分配的导纱器区域(丢失和查找) | 总是删除丢失和查找纱线区域 [image] 。
 | 保留纱线区域表里的丢失和查找纱线区域 [image] 。
Checkbox active 隐去可选衬垫纱功能 | 衬垫纱Q 导纱器类型将被隐去。
鼠标滚轮的功能选项区
Option active 垂直滚动 (Ctrl+键和鼠标滚轮=缩放) | 用鼠标滚轮移动页面到顶部或底部 用鼠标滚轮和Ctrl.键改变缩放比例。
Option active 缩放 | 用鼠标滚轮进行放大和缩小。 用Ctrl和鼠标滚轮移动页面到顶部或底部
移动 选项卡
Option active 用鼠标右键移动 | 用鼠标键进行移动，右键按住不放。
Option active 用 Ctrl 和鼠标右键移动 | 用鼠标键进行移动，按住 Ctrl 和右键不放。
Option active 禁用移动 | 阻止鼠标右键的移动操作
此项, 同样参见...
  • 修改的或不再使用的纱线区域 (对话框)
  • 调整选择区域
  • 程序设置...


编辑循环单元

这个对话框可以用来生成一个新的行列类型. 行类型并不是用于特殊花型, 而是应用于M1plus.

在这个对话框中进行以下设置:

单元 | 含义
显示区域 | 循环单元的显示. 通过按住绘图按钮来编辑循环单元.
按钮 | 绘制编辑区域的循环单元高度和宽度.
按钮 | 用绿色矩形设置循环部分的起点.
按钮 | 用绿色矩形设置循环部分的起点.
注释输入区域 | 输入循环单元的名称

对话框的按键:

按钮 | 功能
OK | 保存行列类型并关闭对话框.
撤销 | 不保存新的行列类型而关闭对话框.


导入安装

在第一个导入Setup对话框中，选择用于导入到花型中的文件。

  • set文件用于Setup1数据的导入

  • setx文件用于Setup2数据的导入

  • zip文件用于Setup2数据的导入

在导入Setup 对话框中选择下列要导入的Setup1 数据：

信息16: 只用 Setup1 (*.set)

Setup 1

Checkbox active NP

Checkbox active NPS

Checkbox active PNP

Checkbox active WMF

Checkbox active YD

Checkbox active KI/K<I>

Checkbox active Ua-b

Checkbox active MSEC

Checkbox active YLC

在导入过程中数据被应用于以下地方:

  • 线圈长度、织物牵拉、机头速度、PNP数据表和配置对话框

  • 导纱器区域对话框 ( 导纱器机头选项)

  • 纱线长度控制对话框

  • 保存在花型内的编织程序 ( Setup)

只有当来自安装文件的数值索引出现在花型参数中并被用于花型时, 这些数值才会被清楚地分配.

在MC程序/导入MC设置//设置文件...中调出对话框

这个对话框当中的按钮为:

按键 | 功能
导入 | 选择标出的文件. 对话框关闭。 出现带有数据选择区域的导入Setup对话框。
取消 | 不导入数据而关闭对话框。
随后的导入Setup选择区域对话框中的按钮
OK | 导入选中的数据. 对话框关闭。
此项, 同样参见...
  • Setup文件... (输入MC设置)
  • 设置/k&w 设置
  • 纱线长度控制


机器属性

在该对话框, 可以显示和编辑用于花型的机器的属性. 这个改变对机器数据库不起作用.

下列选项卡包含在对话框中:

  • 常规

  • 设置

  • 系统功能

以下信息显示在 识别 区域:

显示区域 | 含义
我的机器号 | 客户机器数据库中的自己的机器号码. 如果你选择了一个不属于客户机器数据库当中, 这个条目将不显示.
Stoll机器号码 | Stoll 机器数据库的机器号码.
标志 | 客户机器数据库当中的机器名称.
类型 | Stoll机器数据库中的机器名称.
等级 | 各代机器是按级来区分的.
CPU | 计算机类型 ( 中央处理器)。
级别 | 分类编号
系统距离 | 机头系统间的距离
释放 | 操作系统版本

这个对话框当中的按钮为:

按钮 | 功能
OK | 关闭机器属性并保存修改的数值.
取消 | 不保存关闭机器属性.
应用 | 在当前的标签选项卡中保存被修改的数值.
恢复 | 恢复当前选项卡最后保存的数据处理.
如果更改了条目并且没有使用应用按钮保存, 那么在退出选项卡或对话框时会出现提示是否保存改动.
更多的信息:
  • 常规标签选项卡
  • 选项
  • 系统功能选项卡
此项, 同样参见...
  • 导纱器分配 (机器属性)


常规标签选项卡

所选机器的常规机器信息显示在这个标签选项卡中:
选项卡包括下列内容:

单元 | 含义
列表区域 安装类型： | 选择Setup数据的类型。 信息16 : 请注意机器的操作系统
列表区域 机号: | 选择该机器的针距.
列表区域 针钩号: | 选择每个机号可用的针钩数量.
织针密度: | 显示织针密度
针数: | 显示这台机器所选针距的织针数量, 机头数显示为一个符号
分机头操作的设定 选项
Checkbox active 分机头模式 | 激活分机头操作. 信息16 : 只适用于双机头机器
列表区域 连接宽度[英寸] | 选择以双机头模式操作机器所使用的连接宽度.
针床工作区域 [英寸]: | 显示由连接后的工作区域, 单位为英寸.
显示编织当前花型所使用机器的来自机器数据库的数据。 稍后, 你可以为当前花型更改该信息.
用 新花型 对话框或者导入图片 对话框创建新花型时, 可以看到根据连接宽度而来的针数. 通过工艺处理可以检验花型宽度是否与织针距离匹配。


选项

这个标签选项卡分成两部分:

单元 | 含义
选项选项区
列表区域 纱线长度控制 | 选择在机器的哪一侧安装纱线长度控制装置。
列表区域 送纱器 | 设置在机器哪一侧安装喂纱轮。
Checkbox active 辅助牵拉 | 如果机器有辅助牵拉装置, 激活这个对话框。 如果复选框被取消激活, 直接数值不会被写入编织程序。
导纱器驱动器选项
Option active 类型 1 | 使用第1类嵌花导纱器(120 毫米)。
Option active 2型 | 使用2型嵌花导纱器(3.35英寸)。
切夹纱位置选项 : 只通过导纱器驱动类型2激活
Option active 禁用 | 如果纱线不进行切夹,那么就激活这个选项区域。 : 如果花型中使用牵拉梳, 这个复选框会被自动激活。
Option active 8 - 8 | 如果机器左右两侧有8个切夹纱点的切夹纱床，且如果纱线在当前花型中进行切夹，那么就点选这个选项框。
Option active 16 - 16 | 如果机器左右两侧有16个切夹纱点的切夹纱床，且如果纱线在当前花型中进行切夹，那么就点选这个选项框。
Option active 16/8 - 16/8 | 如果机器左右两侧有16个切夹纱位置的切夹纱床，且如果纱线只在每隔一个的位置上切夹，那么就点选这个选项框。
 | : 单侧切夹纱位置示例： Option active 0 - 8 = 右侧 8 个切夹纱位置
纱线长度控制 选项
按键 配置… | 在Setup2 编辑器中调出纱线长度选项卡。
导纱器设置 选项区
按键 初始化数值 | 显示带有导纱器设置的导纱器分配对话框，因为在创建所选机型的花型时已经指定。 这里这个设置仍能被改变。 按纱线区域分配 对话框中的按钮初始化，机器属性中的导纱器设置将被复制到导纱器分配当中。
当前花型使用机器的信息通过机器数据库 显示出来。 您可以稍后为当前花型更改这个设置。
此项, 同样参见...
  • 纱线长度控制


系统功能选项卡

在这个选项卡上, 可以在 三角功能 处激活或者取消每个编织系统的各种功能。 每个针床上都可以进行这样的设置。 这些设置将影响 工艺处理。 例如, 只有在三角功能处设定了分针功能的系统才可能用来做分针。

单元 | 含义
编织系统部分
前 后 | 点击某个代表系统的图形, 在 前/后系统的系统功能 区域显示该系统具有的功能。
Checkbox active 毛圈功能激活 | 要在机器上编织毛圈时激活这个复选框。 信息16 : 由于在编织毛圈过程中在所有的系统上不能再进行翻针, 当激活这个功能时将出现一个提问, 是否要相应地调整系统功能。 对于没有安装毛圈装置的机器来说这个复选框不会出现。 提示： 关于毛圈的其他信息, 请参阅手册 CMS 机器的毛圈装置。
Checkbox active 镂空编织/毛圈激活 | 要在机器上编织镂空花型/毛圈时需要激活这个复选框。 信息16 : OKC及以上机型都具有这个功能。 后针床的两个右侧系统要做调整用于此功能。
Checkbox active 边缘修正 | 如果需要在模型边缘（以及V领处）进行镂空/毛圈的边缘修正，则激活这个复选框。
毛圈系统 | 这里显示的系统可以编织毛圈。
按钮 设置为默认值 | 点击这个按钮时，重新恢复为 Stoll的默认系统功能。 在处理过程中将使用Stoll机器数据库的数值。
三角功能选项
系统 ... | 在编织系统 部分显示所选择系统的可能的功能。
辅助针床系统... | 该选项只显示在带有辅助针床的机器上。 和针床部分一样，所选系统的功能显示在编织系统 部分。
当前花型使用机器的信息通过机器数据库 显示出来。 您可以稍后为当前花型更改这个信息。


导纱器分配 (机器属性)

对于每种机型，导纱器到织物边缘的距离和各种起头的导纱器分配的特殊设定存在于机器数据库中。
这些设置被采用到新花型的机器属性在花型参数中并且从这里输入到导纱器分配纱线区域分配对话框中.

只有那些纱线包含在纱线区域分配对话框显示区域的导纱器才被输入。

导纱器设置可以在 导纱器分配对话框中显示和编辑.

对话框用以下功能调出:

  • 花型参数/机器属性/菜单 选项选项卡/初始值按钮

  • 私人机器属性对话框中的按钮之一，选项卡 / 导纱器设置部分：

    • 无切夹纱(W)...

    • 使用切夹纱

    • 织可穿

对话框包含以下几部分:

条目

含义

新建选项区

新建导纱器.

导纱器分配部分

当光标位于导纱器上时, 显示导纱器的属性. 为了改变属性, 必须选择要单击的导纱器. 被选择的导纱器以红框表示.

导纱器类型

选择导纱器类型的列表区域。

纱线
号码和类型

导纱器纱线号码 (颜色)的输入区域。

选择导纱器纱线名称的列表区域.
以下纱线号码和纱线类型之间的搭配是固定的.

  • #201= 罗纹纱1

  • #202=罗纹纱 2

  • #203= 罗纹纱 3

  • #204= 罗纹纱 4

  • #205= 安全行纱 1

  • #206= 安全行纱 2

  • #207= 分离纱

  • #208= 牵拉梳纱

  • #209= 弹力纱

  • #213= 罗纹纱 5

  • #214= 罗纹纱 6

  • #215= 罗纹纱 7

  • #216= 罗纹纱 8

其余导纱器将被命名为 未知 。

连接数值

导纱器滑块中间位置到导纱器磁铁销子停位点的距离

  • 最小: 11,5 毫米

  • 最大: 23 mm

Ua

左侧咬合宽度值

Ub

右侧咬合宽度值

Checkbox active 全成形

如果这个复选框被激活, 在全成形编织的过程中,导纱器将移动到原始位置。 带有这个设置的导纱器移动到左边缘位置 (计数器 #L) 或者 (计数器 #R)。

输入区域
注释

为选定的导纱器输入注释。

设定选项区

导纱器导轨的图形显示从1 到 8 , 带左 和 右停位点.

距离
左和右

导纱器距离左右布边的距离输入区域。 数值范围为 (以 1/16 英寸为单位) 0 到 160。 改变这个数值可以在图形中看到导纱器原始位置在导轨上移动。
这个数值将应用到纱线区域分配 对话框中的YD输入区。

分机头

没有功能

对话框的按键:

按钮 | 功能
OK | 应用修改. 对话框关闭。
取消 | 放弃修改并关闭对话框.
更多的信息:
  • 定义（导纱器分配对话框部分）
此项, 同样参见...
  • 属性:<机器名称(我的机器)>
  • 选项
  • 机器属性
  • 选项


定义（导纱器分配对话框部分）

导纱器会以符号显示在导纱器分配对话框中
这个标志显示了导纱器类型和用于起头的导纱类型.

导纱器类型
或纱线类型

使用

未定义

与普通一样

普通

  • 提花

  • 导纱器不摆动的嵌花

  • 使用两个导纱器做添纱

FDF Intarsia Typ 1

嵌花类型1
和
2型嵌花导纱器

可摆动嵌花导纱器

添纱 / 双孔

使用双孔纱嘴添纱
(圆孔和长孔)

特殊机型

使用两个导纱器做添纱

  • 下列导纱器类型为特殊的对比颜色

  • 主纱基本颜色在普通导纱器里设定。

FDF Plattier Typ U+/-

U+/-

使用两个导纱器做添纱

  • 下列Un/m > 29毫米添纱导纱器类型U+/- 的对比颜色.

  • 主纱基本颜色在普通导纱器里设定。

FDF Plattieren Doppelbügel

双臂

使用带有两个导纱器臂的导纱器做添纱

分离纱

用于分离纱的普通导纱器

弹力纱

用于弹力纱的普通导纱器

安全行纱

用于保护纱的普通导纱器

牵拉梳纱

用于牵拉梳纱的普通导纱器

罗纹纱

用于罗纹纱的普通导纱器

距离
左和右

导纱器距离左右布边的距离输入区域。 数值范围为 (以 1/16 英寸为单位) 0 到 160。 改变这个数值可以在图形中看到导纱器原始位置在导轨上移动。
这个数值将应用到纱线区域分配 对话框中的YD输入区。

分机头

没有功能

最多可显示32把导纱器. 多于32把导纱器的花型将不能完全显示。 减少花型中存在的颜色.

导纱器可以用拖放的方法拖到某个位置.
有以下几种可能性:

  • 从 新 区域到一个导纱器导轨

  • 从一侧到另一侧

  • 从一个导轨到另一个导轨

  • 从导轨到 基本位置未定义

  • 从导纱器栏到回收站 ( [image] 位于光标处)

拖放过程中的光标形状 | 含义
 | 导轨上允许的位置. 落下导纱器时导纱器自动放置在正确位置, 从内侧开始排列。 如果导轨的另一侧已经有导纱器存在, 那么在安排导纱器时要考虑保留必要的自由距离。
 | 不可以放置导纱器的位置
 | 光标位于新建 部分.
 | 回收站位置. 松开鼠标左键, 导纱器将被删除.
位置基本位置未定义可以暂时将导纱器存放在导轨之外, 以便重新排列. 这个位置的导纱器没有被保存.
用 Esc键可以中断移动导纱器的过程. 导纱器被放回到原来的位置.
如果你在导轨上移动导纱器的位置, 属性将被应用到新部分. 这样, 你可以用现有的属性来创建新的导纱器.

I. 显示机器数据库中导纱器设置:

  1. 调出工具/机器管理器.
    • MC管理器程序将会被启动同时出现机器管理器对话框.
  2. 打开我的机器或收藏夹选项卡中的机器级联菜单并且运行属性功能.
    • 出现 属性: <模块-名称 (我的机器)>对话框.
  3. 选择选项 一栏.
  4. 在 导纱器设定 部分, 单击 不带切夹纱装置, 带切夹纱装置 或者 织可穿 按钮.
    • 所选择操作模式的导纱器分配对话框打开.
      设置被显示出来, 可以对其进行编辑.

II. 显示花型的导纱器设置:

    • 花型被打开。
  1. 调出 花型参数 / 机器属性...菜单.
    • 出现机器属性 对话框。
  2. 选择选项 一栏.
  3. 在导纱器设置 部分, 单击数值初始化 按钮.
    • 导纱器分配对话框出现.
      设置被显示出来, 可以对其进行编辑.
此项, 同样参见...
  • 属性:<机器名称(我的机器)>
  • 选项
  • 机器属性
  • 选项


Sintral 功能

在MC程序/Sintral功能菜单中调出Sintral 功能对话框

Sintral 功能会被默认保存与D目录D:\Stoll\m1plus\x.xx.xxx\Database\Sintral\transition\ 中

目录D:\Stoll\m1plus\x.xx.xxx\Database\Sintral\transition_private\ 被插入到个人Sintral功能中

Sintral功能对话框包括下列选项:

更多的信息:
  • Sintral 功能表
  • 说明 / 过渡 / 起头
  • 参数


Sintral 功能表

花型中包含的所有Sintral功能显示在Sintral功能表中.

可以删除选择行通过Esc 键.

表中个列的意义如下:

列 | 含义
行号 | Sintral 功能自动按照添加的顺序分配了行号.
使用的 |
复选框 | 花型的Sintral功能可以激活或者不激活. 信息16 : Sintral 功能是按照类型来应用的. FF过渡 和牵拉梳过渡 类型不能混用。 只有 Head类型可以被用于 总花型参数. 以下几种情况复选框不可见: - Sintral 功能属于工艺行 类型并被用于工艺行数据对话框. 复选框显示为激活状态. - Sintral 功能类型为 起头, 而且起头已经以模块的方式存在于花型中。 复选框显示为不激活状态.
激活的 | 导纱器从参数选项作为新条目被应用到纱线区域分配同时NP,WMF和MSEC被应用到相应的花型参数表. 取决于类型, 通过工艺处理使用Sintral功能并通过生成MC程序插入编织程序. 这将在程序结尾处加入Sintral功能和功能调出命令; 不适于 说明 类型的功能. 工艺行类型无功能调用被生成,如果sintral功能不被用于工艺行数据对话框中. 信息16 : Sintral 功能中的第一个FBEG的名称用于功能调出。
类型 | 功能类型决定了Sintral功能的性质, 决定了功能调出应该插入到编织程序的哪个位置. 信息16 : 可以通过一个列表区域改变类型。 点击该栏, 显示列表区域.
说明 | Sintral 插入到编织程序当中, 从第 2行开始. 信息16 : 这个类型的语句用于加入注释. 注释: 注释语句必须以 C开头.
开始 | Sintral功能会在F:M1plus-Sintral线前被调出. 信息16 : 在 M1plus-Sintral 功能中，实际编织程序从花型行1开始。
全成型转换 | F:M1plus-Sintral线之前或之后调出用于全程型转换的Sintral功能: 信息16 : 这个功能调用只能用于全成型花型。 这个功能可以用于其它花型, 通过生成模型视图 来实现在创建模型 功能中.
牵拉梳转换 | 没有被工艺处理用在花型中的牵拉梳纱线模块. 相反,Sintral功能在F:M1plus-Sintral线之前在编织程序中被调出.
工艺行 | 可以通过或不通过编织程序中的功能调出插入Sintral功能. 如果sintral功能被用于工艺行数据对话框中而且如果被分配到任何工艺行中, 那么在工艺行前后调出功能.
功能 | 显示 Sintral 功能名称.

下列Sintral功能会通过M1plus 自动添加或使用于新花型:

  • FF-TRANS通过全程型转换类型,如果Sintral选项区域在转换选项的新花型对话框中被激活.

  • COMBTHREAD 通过转换牵拉梳类型,如果没有在起头选项的新花型对话框中选择模块或者Sintral选项区域被激活.

请注意用于全成型花型的FF-Trans 不能用于不带牵拉梳的机器,但可以用于带夹纱的机器.
注意类型为全成形转换 的功能仅用于不带牵拉梳的机器的全成形花型. 否则的话, 功能将会被用于 生成 Sintral/提花/设置FF-UEBERGANG.

Sintral 功能表中有以下按钮:

按钮 | 功能
调入 | 调入一个新的 Sintral 功能. 打开 对话框出现, 这里可以选择Sintral功能. 信息16 : Sintral 功能将在导入之后显示在类型为工艺行 的表里的新加行中。 可以直接调入新的功能到工艺行数据 对话框中.
删除 | 将表中所选的Sintral功能从花型中删除, 并从表中移走该行. 信息16 : 在 使用 一栏里激活的Sintral功能不能被删除。 不做选择时按钮不可用. 删除的功能在花型参数表中已经存在的条目也将被删除.
编辑 | 所选择的Sintral功能将从花型中导出并作为临时文件在 Sintral 编辑器 程序中打开. 信息16 : 当没有功能或者几个Sintral功能被选择的时候, 这个功能不可用. 必须将更改保存在 Sintral 编辑器 中并用 更新 按钮将其应用到花型的Sintral花型功能中.
更新 | 用编辑过的Sintral功能替代花型的Sintral功能. 信息16 : 该按钮只可用于可以通过按钮编辑打开的Sintral功能。
Sintral功能的默认目录：
D:\Stoll\m1plus\x.xx.xxx\Database\Sintral\transition\

用于个人Sintral功能的目录:
D:\Stoll\m1plus\x.xx.xxx\Database\Sintral\transition_private\
此项, 同样参见...
  • 表格


说明 / 过渡 / 起头

在这个区域显示花型中使用的Sintral功能和名称.

单元 | 含义
显示区域首位 | Sintral 功能, 类型为 说明.
切换显示区域 | Sintral 功能, 类型为 FF过渡或者牵拉梳过渡.
开始显示区域 | Sintral 功能, 类型为 起始.
功能在 (Sintral) 程序里的位置是由功能的类型决定的。 你可以在 Sintral 功能表中改变功能的类型和启动功能.


参数

在此显示从Sintral功能 中提取的的导纱器, 线圈长度, 织物牵拉和机器速度的设置.
为了显示,必须在Sintral 功能表中选择Sintral 功能. 所选择的功能出现在功能显示区域.

当没有功能或者几个Sintral功能被选择的时候不能显示.
对于 说明类型的Sintral功能, 信息不会读出和显示, 原因是这个类型的功能仅仅用于注释.

下列表中参数按照连续行号排列:

选项卡 | 列 | 含义
导纱器(Y) |  | 包括导纱器和纱线以及导纱器位置的关系. 如果Sintral 功能的 使用的 复选框被选中, 那么这个条目将采用到 纱线区域分配对话框中. 信息16 : 如果 纱线区域分配 输入内容不存在, 那么按 初始化按钮. YC 可以编辑表中的条目. 为此, 点击相应的列来显示光标或者列表.
 | YC 轨道 | 导纱器导轨设置
 | YC 类型 | 导纱器类型设定. 信息16 : 列表区域包含条目N (普通), I (嵌花) 和空白区(无类型) 。
 | 纱线No. | 纱线号码定义
 | 纱线类型 | 纱线类型定义
 | 位置 | 导纱器位置设定. 信息16 : 列表区域包括 左 和 右.
 | 注释 | 导纱器评估
NP |  | 包括线圈长度的设置. 如果 Sintral 功能复选框中 使用的打勾选择, 那么这个输入被采用到 线圈长度表中. 信息16 : 表中条目不能编辑.
 | NP 索引 | NP 索引的设置
 | 数值 | NP 数值的设定
 | 毫米 | 通过激活复选框，数值以mm形式出现。
 | 注释 | 线圈长度
PNP |  | 包含再生功能的设置。 如果 Sintral 功能通过使用过的复选框被打开, 那么这些条目会被采用到 PNP表中. 信息16 : 只用于CMS 730 S / CMS 830 S 。
 | NP 索引 | PNP索引的说明．
 | 数值 | PNP数值的说明
 | 注释 | 再生功能的注释
NPS |  | 包含线圈长度的设置（第二线圈张力）。 如果 Sintral 功能通过使用过的复选框被打开, 那么这些条目会被采用到 PNP表中. 信息16 : 只用于CMS 730 S / CMS 830 S 。
 | NPS-目录 | NPS 索引的设置
 | 数值 | NPS数值的说明
 | 注释 | 第二线圈张力的注释
WMF |  | 主牵拉的设定. 如果 Sintral 功能 使用的复选框被选中, 那么这个条目被采用到 织物牵拉表中. 信息16 : 表中条目不能编辑.
 | WMF 索引 | WMF索引的说明 您需要为主牵拉设定数值。
 | 注释 | 关于主牵拉的注释
W+F |  | 辅助牵拉的设定。 如果 Sintral 功能通过使用过的复选框被打开, 那么这些条目会被采用到 辅助牵拉表中. 信息16 : 表中条目不能编辑.
 | W+F 索引 | W+F索引的说明． 您需要为辅助牵拉设定数值。
 | 注释 | 辅助牵拉的注释
MSEC |  | 包括机头速度的设定. 如果 Sintral 功能 使用的复选框打勾选择, 那么这个输入被采用到 机头速度表中. 信息16 : 表中条目不能编辑.
 | MSEC 索引 | MSEC 索引的设定
 | m/s | 机器速度值, 米/秒
 | 注释 | 机头速度的注释
RS | RS | 循环计数器号码 如果 Sintral 功能通过使用过的复选框被打开, 那么这些条目会被采用到 循环中.
 | 数值 | 循环计数器数值
 | 注释 | 循环计数器的注释
花型内部和Sintral功能内部的相同的索引相比（NP，PNP，NPS，WMF，W+F或者MSEC），花型的索引将胜出。

在这个区域有以下一些按钮:

按钮 | 功能
应用 | YC 表中做的修改被采用到花型中. 信息16 : 如果光标放置到另外一个区域中时按钮可用.
恢复 | YC 表中的改动被撤消, 恢复到原来的数值. 信息16 : 如果光标放置到另外一个区域中时按钮可用.
重新调入 | 从Sintral 功能中重新调出参数并显示出来. 信息16 : 当没有功能或者几个Sintral功能被选择的时候, 这个功能不可用.
此项, 同样参见...
  • 表格


模型属性

利用这个模型属性功能, 花型中使用的模型边缘的属性可以显示和编辑.
通过模型菜单的模型属性...功能调出模型属性对话框.
为了显示模型边缘或标记, 选择边缘或标记选项卡. 模型边缘或者标记显示在所有选项卡上的一个表格里.

通过k&w模式 , 模型边缘也可以显示织物衣片. 为此, 左袖、右袖和大身/领子选项卡都有所显示. 对于标记, 只有所有选项卡有所显示.

为显示这些属性, 首先必须从表格中选择一个模型边缘或标记. 在不同的表格中, 这些属性也被显示出来.

带有选定模型边缘/标记属性的下列表格包括在模型属性对话框中:

  • 常规 ( 模型边缘)

  • 常规 ( 标记)

  • 收针/收针 M

  • 拷针

  • 放针

  • 边缘组织

  • 开始

  • 结束

  • 连接

对于这些标记而言, 只有常规选项表会出现.

在收针中, 拷针 和 放针选项卡, 可使用不同编织模式的模块组.

如果从列表区域选择一个模块组并进行分配, 则可以通过拖放功能进行此项操作. 必须将模块组从模块管理器拖放到需要的编织模式. 本模块组只能用于本花型, 新花型中将不会出现这个模块组.

请注意在该编织模式中对模块分配做出新的更改后,通过拖放分配的模块组将从选择区域中消失.

利用拖放功能, 一个模块或模块组也可以分配到一个模型中. 利用本模型, 如果生成该织物, 则在本花型的模型属性中, 也可使用这些模块或模块组.

如果模块组也可用于其他花型, 必须移动到模块管理器的相关目录中(参阅相关选项卡上列表区域的分别描述).

模块，而不是模块组，用在边缘组织、开始和结束选项卡。 在 [image] 显示区域中显示出来的分配给不同编织模式的模块可以显示在表中, 并且也可以更改配置. 模块组也可以通过同样的方法进行操作.

也可以通过拖放功能将模块从模块工具栏拖放到编织模式.
当模型从一个裁剪模板创建的时候, 模型的属性自动从模型上复制到这个对话框当中. 在这种情况下, 裁剪模型的名称和保存它的目录也显示出来.
可以删除选择行通过Esc 键.

在 选择的边缘/组 部分, 显示属性的模型边缘和分配了属性组的模型边缘将在这里显示出来.
类似于本部分内容的标记被称作选定的标记/组.

更多的信息:
  • 默认属性部分
  • 边缘/标记的表格
  • 工具栏和按钮（模型属性对话框）
  • 常规选项卡 ( 模型边缘)
  • 常规标签选项卡 ( 标记)
  • 收针/收针 M 选项卡
  • 拷针选项卡
  • 放针选项卡
  • 边缘组织选项卡
  • 开领点选项卡
  • 结束标签选项卡
  • 连接表
  • 颜色
  • 合并
  • 功能
  • 选择基准行
此项, 同样参见...
  • 新模型边缘/新标记
  • 复制属性
  • 新属性组
  • 手动创建模型


默认属性部分

选项卡上方的区域包含以下元素：

条目 | 含义
默认属性选项区
 | 使用哪一个默认模型取决于总体模型数据中的类型设置和模型编辑器的元素部分.
Option active Stoll | 为Stoll默认模型设置默认属性.
Option active 用户自定义 | 为自己机型默认模型设置默认属性.
列表区域 织可穿模型类型 | 选择收针和/或步进的模块组.
列表区域 默认属性
按钮 应用 | 默认属性 部分中的设置被分配到所选择的行.


边缘/标记的表格

模型的边缘或标记会和数字以及颜色一起显示在表格中.
表中的列:

列 | 含义
号码 | 带模型边缘/标记的顺序号码的按钮. 点击按钮选择相应的模型边缘/标记. 数字和 符号视图 (模型) 中模型边缘/标记的数字一致.
颜色 | 模型边缘/标记色彩. 这和 符号视图 (模型) 中的颜色一致. 点击颜色也可以选择相应的边缘/标记.
合并 | 显示和选择相应模型边缘/标记的模型属性组号. 点击另外一个属性组, 这个组的属性将被复制到所选择的模型边缘/标记. 也可以创建一个新组.
功能 | 显示模型边缘功能的按钮. 点击按钮选择相应的模型边缘/标记.
 | 模型部分数字的显示 信息16 : 只用于边缘

现有模型边缘/标记被连续编号.
数字和 符号视图 (模型) 中模型边缘/标记的数字一致.
点击该列的数字以选择模型边缘或标记. 这使得可以使用相应选项卡中的模型边缘或标记的属性.

通过表格，在所有的模型部分或特定的模型部分中进行选择用于显示边缘.

在表格的级联菜单中运行以下功能：

功能 | 含义
改变颜色 | 更改边缘或标记的识别颜色. , 颜色对话框显示. 信息16 : 首先选择一个数字。
删除不使用的建模边缘 | 从表格中删除花型或模型部分中没有使用的所有模型边缘.
删除不使用的模型标记 | 从表格中删除花型或模型部分中没有使用的所有模型标记.

根据需要更改列宽：

  1. 将光标移动到标题内列的单独行上.
    • 光标的形状改变.
  2. 您可以按住鼠标左键，将光标向左向右移动，直到达到合适的列宽为止。
  3. 松开鼠标键.

删除不使用的模型边缘：

  1. 将光标移动到表格上.
  2. 点击鼠标右键调出级联菜单.
  3. 运行删除没有使用的模型边缘功能.
    • 只有花型或模型部分中使用的边缘仍然显示在表格中.


工具栏和按钮（模型属性对话框）

对话框当中的工具栏:

 | 功能 | 目标
 | 删除条目 | 删除选中的模型元素.
 | 新建 | 利用新的模型单元 对话框创建新的模型边缘/标记.
 | 复制 | 用复制属性对话框将一个模型边缘/标记的所有模型属性复制到另一个模型边缘/标记上. 当选择了两个模型边缘/标记的时候这个按钮才首次可用.
 | 合并 | 用新属性组对话框为一个边缘创建一个新的属性. 选择了一个模型边缘的时候这个按钮才首次可用.
显示区域 模型: |  | 激活模型的路径和文件名称
Checkbox active 织可穿满针编织 (TC-T) |  | 使用辅助针床而不是1X1编织满针织可穿编织模式. 信息16 : 只对于相应的机器处于激活状态。
Lage 0 und Lage 1 |  | 为选择的L0，L1或两者一起显示边缘
级联菜单 改变颜色 |  | 改变模型边缘/标记的颜色. , 颜色对话框显示.
级联菜单 删除模型边缘/不使用标记 |  | 删除所有花型中没有出现的模型元素.

这个对话框当中的按钮为:

按钮 | 功能
重新确定模型部分 | 重新确定花型中的模型部分. 边缘和标记会被重新列出.
用于模型视图中 | 更改的属性被应用并显示在 符号视图 (模型) 中.
初始化模型视图 | 更改的属性重新显示在 符号视图 (模型) .
利用初始化模型视图按钮来更改但不保存条目, 当退出对话框时, 将显示出相关弹出窗口.


常规选项卡 ( 模型边缘)

对于每个模型边缘, 每个线圈长度和边缘宽度均能被指定。

只有选择一个模型边缘时红色才能被激活。

在常规(模型边缘)选项卡中进行下列设置:

单元

含义

选定边缘/组 选项区

边线:

选定边缘数字的显示：

显示区域
组:

选定边缘组别数字的显示：

功能选项

显示所选模型边缘的功能或者向所选的模型边缘分配一个功能。
以下功能可供选择:

  • 放针

  • 收针

  • 拷针。

  • 楔形(仅织可穿)

织可穿部分的名称部分

如果这个操作模式在新花型 对话框中被选中, 这部分才可用。

显示选定模型边缘的模型部分数字。

模型单元

显示从 k&w 模型到被分配的所选模型边缘的模型单元。
以下功能可供选择:

  • 基本机型

  • 开领

  • 洞

  • 楔形编织

  • 开口

侧面

显示或分配选定模型边缘所在的左侧或右侧。

模型边缘的线圈长度选项

如果花型显示工具栏中的线圈长度修改功能 [image] 和缩放比率>6处于激活状态，则可以通过图标 [image] 在符号视图视图里看到余下花型线圈长度的变化(NPJ)。

NP 前

从列表区选择前针床NP索引

NP 后

从列表区选择后针床NP索引

NP 前

输入前针床的NP 数值。

NP 后

输入后针床的 NP 数值。

宽度 [image] 织针

键入模型边缘要使用不同线圈长度的针数。

为了在工艺处理过程中使用模型边缘上的线圈长度, 复选框模型边缘上的不同线圈长度必须在配置对话框中激活。
此项, 同样参见...
  • 附加设置标签选项卡


常规标签选项卡 ( 标记)

该标签选项卡带有标记. 利用 常规标签选项卡, 与标记有可输入距离的模块能被插入到花型中.

在常规(标记)选项卡中, 进行下列设置:

单元 | 含义
选定标记/组选项区
显示区域 标识 | 选定标记数的显示：
显示区域 合并 | 选定标记组别数的显示：
常规选项卡
列表区域 功能: | 选择被插入的模块的功能。
Checkbox active 使用模块颜色 | 将模块颜色应用于模型中。
模块分配部分
显示区域 | 显示可以分配的用于模块组的不同编织方式. : 只显示适用于这种操作模式的编织模式.
列表区域 模块 | 选择模块。 : 您必须把所需要的模块保存在 Yellow Folder ModExDatabase protected 工艺 / Yellow Folder ModExDatabase protected 模型标记 模块组里。
显示区域 | 将所选模块显示为一张图片。 点击鼠标右键打开级联菜单:
 | 显示花型的模块管理器中的模块 | 显示花型模块管理器中的模块
 | 显示数据库模块管理器中的模块 | 显示花型模块管理器中的模块
 | 编辑模块 | 在模块编辑器中编辑模块


收针/收针 M 选项卡

该选项卡仅适用于具有收针或收针 M功能的模型边缘.
该收针 和 收针 M 选项卡在元素中不一样.

在 收针 以及 收针 M 按键中,进行以下设定:

单元 | 含义
输入区域 宽度 | 在针织中输入收针边缘宽度.
输入区域 多少之后进行拷针 | 如果模型边缘以内相邻两行的间隔相等或者大于这里指定的数值, 那么拷针选项卡中使用的是拷针模块, 而不是收针模块.
按钮 收边>> | 转换到 拷针 选项卡.
常规 选项区
Checkbox active 稍后进行收针 | 激活复选匡, 收针模块只插在位于同层的收针行前面.
Checkbox active 立即进行收针 | 立即执行收针指令. 信息16 : 如果要在L0至L1使用开领模块, 必须激活复选框.
Checkbox active 多步骤 | 在 模块分配 选项区里输入多步骤收针（费尔岛收针）的设置。
Checkbox active 袖片整个宽度收针 | 衣袖的整个宽度进行收针.
输入区域 利用肩部楔形来限制线圈的数量 | 输入织可穿袖片肩部楔型要拷针拷掉的线圈数量. 信息16 : 这个输入区域只有当不编织 或 收针不编织 被设定在 连接 表中时才被激活.
Checkbox active 使用模块颜色 | 将模块所有颜色应用到花型中。
模块分配部分
Option active 在现有翻针之前收针 Option active 和现有翻针一起收针 Option active 在现有翻针之后收针 |  | 在现有翻针之前, 同时 (如果可能) 或者之后, 进行收针.
Option active 下面 Option active 上面 |  | 为多步骤收针选择位置. 信息16 : 只用于 Checkbox active 多步骤
选择区域 |  | 显示可以分配的用于模块组的不同编织方式. 信息16 : 只显示适用于这种操作模式的编织模式.
列表区域 |  | 包含当前编织模式的来自模块\工艺\收针目录的模块组。 分配或者无分配空白区域在列表区域内以图片形式显示（<模块>属性 对话框)。 它包括用于收针的工艺打包模块. 可以在工艺打包模块章节中, 获取关于这些模块的使用和结构更详细的信息. 当在常规模型数据 选项区的 类型列表区选择织可穿类型时，模块\织可穿工艺\收针 目录下的模块组显示出来。 通过 Checkbox active 多步骤功能显示多步骤收针 (费尔岛收针) 的模块。
Checkbox active 显示所有模块 |  | 可以在模块菜单区域选择全部的编织模式的模块.
显示区域 |  | 将所选模块显示为一张图片. 点击鼠标右键打开级联菜单:
 |  | 显示花型的模块管理器中的模块 | 显示花型模块管理器中的模块组.
 |  | 显示数据库模块管理器中的模块 | 显示数据库模块管理器中的模块组.
 |  | 编辑模块 | 在模块编辑器中编辑模块
Checkbox active 应用到所有编织模式 |  | 所有编织模式的模型模块分配 信息16 : 如果对话框被激活: 分配的模块再不用检查地使用模型时被插入模型边缘. 这里设定了数值,在行编辑器和相对应的行表格中.
对区域使用图标 [image] 进行下列操作:
利用拖放的方式将M1plus 模块管理器 里的单个模块、工艺打包模块或一个模块组拖放到指定区域，从而生成一个在模块 列表区域里可见的新分配。
如果再次改变分配, 则条目也将从列表区域中删除.
放针 选项卡的限制: 只能放置完整的模块组(模块节).


拷针选项卡

下列模型边缘都有这个选项卡可用:

  • 具有拷针功能的模型边缘

  • 带有收针功能的模型边缘
    如果一行到下一行的间隔大于等于收针选项卡上的指定数值，那么必须指定拷针

  • 带有楔形功能的模型边缘
    拷针被插入楔形区域的结尾.

在拷针选项卡中进行以下设置:

单元 | 含义
常规 选项区
Checkbox active 使用模块颜色 | 将模块所有颜色应用到花型中。
模块分配部分
选择区域 | 显示分配给一个模块组的各种编织模式. 只显示适用于这种操作模式的编织模式.
列表区域 模块 | 名称与选择区域里可见编织模式相对应的子组出现在模块管理器的 [image] 工艺/拷针 模块组。 当在 [image] 选择区域选择一个编织模式时，同名目录的模块组以图片形式显示在列表区域( <模块>属性 对话框)。 织可穿工艺/ 放针 目录中的模块组出现在 [image] 选择区以供选择。 提供子组的模块用以在模块列表区选择. : 您可以将自己的模块保存在 用户自定义模块组里。 这些建模定义了相邻模型是如何通过拷针( 定义模块)被插入的 . 定义建模有以下属性: -总值1= 0 - 总值2 = 0 -方向= 未定义 另外, 必须显示模型数据同时模型必须被放在拷针结的下面.
显示区域 | 将所选模块显示为一张图片. 点击鼠标右键打开级联菜单:
 | 显示花型的模块管理器中的模块 | 显示花型模块管理器中的模块
 | 显示数据库模块管理器中的模块 | 显示花型模块管理器中的模块
 | 编辑模块 | 在模块编辑器中编辑模块
Checkbox active 应用到所有编织模式 | 所有编织模式的模型模块分配 : 如果激活了复选框, 则在无需检查的情况下, 在使用该模型时, 即可在模型边缘插入所分配的模型.
对区域使用图标 [image] 进行下列操作:
利用拖放的方式将M1plus 模块管理器 里的单个模块、工艺打包模块或一个模块组拖放到指定区域，从而生成一个在模块 列表区域里可见的新分配。
如果再次改变分配, 则条目也将从列表区域中删除.
拷针选项卡的限制: 只能放置完整的模块组(模块节).

此项, 同样参见...
  • 属性:<模块名称/模块组名称>


放针选项卡

这个功能只对有 放针功能的模型边缘可用.

在放针选项卡上进行以下设置:

单元 | 含义
输入区域 宽度 | 键入宽度进行加针. 针数设定.
常规 选项区 |
Checkbox active 使用模块颜色 | 将模块所有颜色应用到花型中。
Checkbox active 立即执行放针 | 立即执行放针功能
模块分配部分
Option active 现有翻针之前放针 Option active 现有翻针同时放针 Option active 现有翻针之后放针 | 在现有翻针之前、同时（如果可能）和之后放针。
选择区域 | 显示分配给一个模块组的各种编织模式. 只显示适用于这种操作模式的编织模式.
列表区域 模块 | 名称与显示区域 可见的编织模式相对应的子目录出现在模块管理器中的 [image] 工艺/放针目录中. 当选择了一种编织模式在 [image] 显示区域中, 同名称录中的模块组被显示在列表区并作为一个图片 ( 在工具属性对话框中)。 提供k&w-工艺/放针目录中的模块组以供选择.
显示区域 | 将所选模块显示为一张图片. 点击鼠标右键打开级联菜单:
 | 显示花型的模块管理器中的模块 | 显示花型模块管理器中的模块组.
 | 显示数据库模块管理器中的模块 | 显示数据库模块管理器中的模块组.
 | 编辑模块 | 在模块编辑器中编辑模块
Checkbox active 应用到所有编织模式 | 所有编织模式的模型模块分配 信息16 : 如果激活了复选框, 则在无需检查的情况下, 在使用该模型时, 即可在模型边缘插入所分配的模型.
对区域使用图标 [image] 进行下列操作:
利用拖放的方式将M1plus 模块管理器 里的单个模块、工艺打包模块或一个模块组拖放到指定区域，从而生成一个在模块 列表区域里可见的新分配。
如果再次改变分配, 则条目也将从列表区域中删除.
放针 选项卡的限制: 只能放置完整的模块组(模块节).
此项, 同样参见...
  • 属性:<模块名称/模块组名称>


边缘组织选项卡

所有模型边缘都有这个标签选项卡可用. 一个边缘组织可以设定给每个模型边缘. 这个边缘组织将在模型边缘处覆盖花型的编织方式.

在 边缘组织 选项卡里进行如下设置：

单元 |  | 含义
输入区域 宽度 |  | 边缘组织宽度列. 信息16 : 收针或放针宽度位于边缘组织内.
常规 选项区
Checkbox active 使用模块颜色 |  | 将模块所有颜色应用到花型中。
Checkbox active 提花中没有自动边缘组织 |  | 通过提花浮线,如果没有模块被分配到带有该编织模式的边缘组织, 那么模型边缘会被自动编辑. 在该过程中, 提花中使用的色彩被交替插入 (斜纹)。 Checkbox active : 不自动编辑所选模型边缘。
输入区域 位移 |  | 这一数值只在织可穿 (k&w) 中才起作用。 正值时，边缘组织向右移动；负值时，边缘组织向左移动。
模块分配部分
选择区域 |  | 显示分配给一个模块组的各种编织模式. 只显示适用于这种操作模式的编织模式.
列表区域 |  | 名称与显示区域里可见编织模式相对应的子目录出现在模块管理器的 [image] 工艺/边缘组织目录中。 当在 [image] 显示区域中选择了一种编织模式, 同名称录中的模块则被显示在列表区并作为一个图片 (在 模块属性对话框中)。 织可穿工艺/边缘组织中的模块可供选择.
显示区域 |  | 将所选模块显示为一张图片。 点击鼠标右键打开级联菜单:
 |  | 显示花型的模块管理器中的模块 | 显示花型模块管理器中的模块
 |  | 显示数据库模块管理器中的模块 | 显示花型模块管理器中的模块
 |  | 编辑模块 | 在模块编辑器中编辑模块
Checkbox active 应用到所有编织模式 | 所有编织模式的模型模块分配 信息16 : 如果激活了复选框, 则在无需检查的情况下, 在使用该模型时, 即可在模型边缘插入所分配的模型.
对区域使用图标 [image] 进行下列操作:
利用拖放的方式将M1plus 模块管理器 里的单个模块、工艺打包模块或一个模块组拖放到指定区域，从而生成一个在模块 列表区域里可见的新分配。
如果再次改变分配, 则条目也将从列表区域中删除.
此项, 同样参见...
  • 属性:<模块名称/模块组名称>


开领点选项卡

所有模型边缘都有这个标签选项卡可用. 利用开领点标签选项卡, 可以按照距模型边缘起始点一定的距离在花型中插入模块. 这种功能主要用于V-领，例如，在V领收针之前的线圈交叉。. 在这种情况下, V领左右的模型边缘都将按照选项卡上设定的补偿分配相应的模块.

在起头选项卡上进行以下设置:

单元

含义

常规 选项区

Checkbox active 使用模块颜色

将模块所有颜色应用到花型中。

功能选项

列表区域

为插入的模块选择一个名称. 这将决定在列表区域显示哪个模块. 以下功能可供选择:

  • 普通

  • 开领中下

模块分配部分

选择区域

显示分配给一个模块组的各种编织模式.

只显示适用于这种操作模式的编织模式.

列表区域
模块

名称与显示区域 可见的编织模式相对应的子目录出现在模块管理器中的 工艺/开V领 [image] 目录中. 当在 [image] 显示区域中选择了一种编织模式时, 同名模块则被显示在列表区并作为一个图片 ( 在 <模块>属性对话框中) 如果开领底部中心 功能被选中, .
使用其它功能, 可提供模型边缘开始目录中的模块.

信息16: 当在 常规模型数据 选项里的类型 列表区域里选择了一个织可穿类型，模块\织可穿工艺\模型边缘开始 目录下的模块组将会显示出来。
如果 开领中下 功能处于激活状态，那么模块\工艺\开V-领或者模块\织可穿工艺\开V-领 目录中的模块会显示出来。

显示区域

将所选模块显示为一张图片。
点击鼠标右键打开级联菜单:

显示花型的模块管理器中的模块

显示花型模块管理器中的模块

显示数据库模块管理器中的模块

显示花型模块管理器中的模块

编辑模块

在模块编辑器中编辑模块

位移

信息16: 模型边缘内的第一行外侧织针被认为是起始点.

输入区域

输入水平方向距离列数。
负数表示模块从起始点向左移动模块, 正数表示向右移动.

输入区域

输入垂直方向距离行数。
负数表示模块从起始点向下移动模块, 正数表示向上移动.

Checkbox active 应用到所有编织模式

将模型模块分配到所有编织模式。
信息16: 如果激活了复选框, 则在无需检查的情况下, 在使用该模型时, 即可在模型边缘插入所分配的模型.

对区域使用图标 [image] 进行下列操作:
利用拖放的方式将M1plus 模块管理器 里的单个模块、工艺打包模块或一个模块组拖放到指定区域，从而生成一个在模块 列表区域里可见的新分配。
如果再次改变分配, 则条目也将从列表区域中删除.

此项, 同样参见...
  • 属性:<模块名称/模块组名称>


结束标签选项卡

利用结束标签选项卡, 可以按照距模型边缘结束点一定的距离在花型中插入模块.

在结束选项卡上进行以下设置:

单元

含义

常规 选项区

Checkbox active 使用模块颜色

将模块所有颜色应用到花型中。

功能选项

列表区域

为插入的模块选择一个名称. 这将决定在列表区域显示哪个模块. 以下功能可供选择:

  • 普通

  • 开领中下

模块分配部分

选择区域

显示分配给一个模块组的各种编织模式.

只显示适用于这种操作模式的编织模式.

列表区域
模块

名称与显示区域中可见的编织模式相对应的子目录在模块管理器中的工艺/模型边缘结束 [image] 目录中可用. 当在 [image] 显示区域中选择了一种编织模式, 同名称录中的模块则被显示在列表区并作为一个图片 (在 模块属性对话框中)。

k&w-工艺/模型边缘结束目录下的模块可供选择.

显示区域 |  | 将所选模块显示为一张图片。 点击鼠标右键打开级联菜单:
 |  | 显示花型的模块管理器中的模块 | 显示花型模块管理器中的模块
 |  | 显示数据库模块管理器中的模块 | 显示花型模块管理器中的模块
 |  | 编辑模块 | 在模块编辑器中编辑模块
位移 |  | 信息16 : 模型边缘内的第一行外侧织针被认为是起始点.
 | 输入区域 | 输入水平方向距离列数。 负数表示模块从起始点向左移动模块, 正数表示向右移动.
 | 输入区域 | 输入垂直方向距离行数。 负数表示模块从起始点向下移动模块, 正数表示向上移动.
Checkbox active 应用到所有编织模式 |  | 将模型模块分配到所有编织模式。 信息16 : 如果激活了复选框, 则在无需检查的情况下, 在使用该模型时, 即可在模型边缘插入所分配的模型.
对区域使用图标 [image] 进行下列操作:
利用拖放的方式将M1plus 模块管理器 里的单个模块、工艺打包模块或一个模块组拖放到指定区域，从而生成一个在模块 列表区域里可见的新分配。
如果再次改变分配, 则条目也将从列表区域中删除.
此项, 同样参见...
  • 属性:<模块名称/模块组名称>


连接表

模型边缘可分配专门的编织循环.
为此, 以复选框的形式在显示区域提供了不同的点.
所在对话框必须被激活的织可穿部分被指定在连接点名称的尖括号中.
含义:

  • VT = 前片

  • RT = 后片

  • ARM = 衣袖


颜色

被显示的颜色和模型视图中的模型边缘/标记的颜色相一致.

改变模型边缘/标记的颜色.

    • 模型边缘或标记已选定.
  1. 运行表格级联菜单中的更改颜色功能.
    • 颜色对话框出现, 在此你可以设置颜色.
此项, 同样参见...
  • 颜色
  • 表格


合并

在生成模型时, 每个模型边缘或标记都被分配一个属性组. 可以选择另一个模型边缘或标记的模型属性组用于每一个模型边缘或标记. 结果,其模型属性被应用到选定的模型边缘或标记.

如果模型边缘或标记已经被合并在模型编辑器中, 那么会被分配到相同的模型属性组.

选择一组:

  1. 点击模型边缘或标记组, 在该组中需要选择不同的模型属性组.
    • 包含在模型中的带有属性组的列表被打开.
  2. 点击理想的模型属性组.

      3. - 或 -

    • 单击 [image] 按钮.
    • 出现复制属性对话框.

    利用新建 输入, 也可分配给一个新的模型属性组.
    为此打开新属性组 对话框.
    使用 [image] 按钮也可以打开.

此项, 同样参见...
  • 新属性组
  • 复制属性


功能

在该栏中, 显示模型边缘功能. 有以下几种功能:

  • 放针

  • 收针

  • 拷针

  • 楔形编织

该功能可以在常规表中进行更改.
如果你点击该栏中的某个按钮, 带有此功能属性的表格将被显示.


选择基准行

在该对话框中选择边缘或标记数字，在其中需要复制属性.

复制属性并分配到更多边缘或标记：

  1. 在表格中选择两个或更多行.
  2. 点击 [image] 图标.
    • 选择基准行 的对话框出现.
      选定的行将会在选项列表中显示其数字.
  3. 选择需要的边缘或标记.
  4. 用OK 确认对话框并关闭.
    • 选定行数的属性会被复制并插入到所有选定的边缘和标记.


拆分花型

对话框允许Sintral生成后分离花型.
在调出MC程序菜单中的生成MC程序功能后，在下列情况下对话框自动出现：

  • 行数不够.

  • 花型需求存储在机器的可行存储限制区 (黄色或红色区域) 被找到。

  • 总是分离花型设定被激活在分离花型 (splitsintral.exe)程序.

分离原因显示在对话框中比较花型的存储需求与机器中的可行存储.

在这个对话框中进行以下设置:

单元 | 含义
复选框 分离Sintral和提花 | 如果复选框被激活花型被分离.
选项区域 3 - 9 | 设定部分数量.

对话框的按键:

按钮 | 功能
OK | 确认设置. 对话框关闭。
此项, 同样参见...
  • 拆分花型(splitsintral。exe)


花型元素的文本

在该对话框中可以写入文本这样可以出现在花型中.
文本在模块工具栏中作为花型元素输入.
对话框通过 [image] 位于绘图工具工具栏中.

在这个对话框中进行以下设置:

单元

含义

输入区域

输入文本.
文本输入出现在预览中.

定义字体类型.
打开字体对话框并定义文本.

旋转文本
垂直或水平显示文本.

文本

选择显示的字体：

  • 将纱线颜色 工具栏的颜色应用到字体（颜色）。

  • 从织针动作工具条中为前面选择一个织针动作。

背景

选择显示的背景：

  • 从纱线颜色工具条中为背景（纱线颜色）选择一个颜色。

  • 从织针动作工具条中为背景片选择一个织针动作。

文本文件

将显示文本或者背景的织针动作。

预览

输入的文本以点显示选中的颜色,尺寸和字体. 每个图片点对应于一个线圈

缩放条

预览缩放

输入区域
最大高度(线圈)
最大宽度(线圈)

限定高度和宽度指定线圈数字的输入文本.

对话框的按键:

按钮 | 功能
生成花型元素 | 关闭对话框。 花型元素将通过输入的文本生成.
关闭 | 取消过程并关闭对话框.
通过Esc可以删除光标处的选项。
光标不带任何选择时点击 文本或背景 里的区域以便应用透明。
此项, 同样参见...
  • 画图工具


分配标志视图的标志

在该对话框中,为标志视图分配其他符号.

过滤选项列表中的符号组:

  • 全部

  • 织针动作

  • 提花符号 (图片在前)

  • 提花符号 (图片在后)

  • 特殊字符

  • 多方面

对话框的按键:

  • 应用:
    选定符号会被应用到模块管理器的选择区域.
    对话框仍打开. 你可以分配辅助符号.

  • 结束:
    对话框关闭。

调出模块/指定标志视图的符号/应用菜单中的对话框.


检查颜色排列

如果出现错误,颜色排列的检查结果会显示在该对话框中。
当关闭颜色排列时，在 颜色排列编辑器 中自动进行检验。
如果颜色排列没有错误，则出现保存提示。
对话框包括以下单元:

单元 | 含义
显示区域错误 检查颜色排列时出现错误:
列 行 | 显示行号
列 列 | 显示列号
列 故障 | 显示错误信息

对话框的按键:

按键 | 功能
关闭颜色排列 | 关闭颜色排列和检查颜色排列对话框。
更新 | 重新检查颜色排列。
关闭 | 关闭检查颜色排列对话框。 颜色排列保持打开。


插入/删除暂停编织区域

通过该对话框，设置悬浮行.
出现带有画图工具工具栏中 [image] 间隔 功能的对话框.

在这个对话框中进行以下设置:

单元 |  | 含义
在选择区域中插入区
输入区域 | 暂停行 | 输入用于长度补偿的悬浮行数.
 | 原始行 | 在花型中输入编织行数.
 |  | 适用鼠标绘图 - 在停止在需要的方向（ [image] 或 [image] ）在选项里。 选择一个区域如果 Cursor Spacing_UP and Down 出现在光标上
删除选项部分
按钮 执行 |  | 删除选定的行. 对话框关闭。

通过 Closing X 或者ESC，你可以退出插入选项功能
对话框关闭。

在所需方向上移动鼠标可以实现按所设定的行数暂停编织 ( [image] 或 [image])
此项, 同样参见...
  • 空格


添加丢失的边缘(对话框)

通过模型菜单中的添加丢失的边缘功能调出添加丢失的边缘对话框.

在添加丢失的边缘对话框中进行以下设定:

单元 |  | 含义
默认属性选项区
Checkbox active 应用默认属性（模型编辑器） |  | 使用默认模型的默认属性. 使用哪一个默认模型取决于常规模型数据和元素部分中的类型设置.
 | Option active Stoll | 为Stoll默认模型设置默认属性.
 | Option active 用户自定义 | 为自己机型默认模型设置默认属性.
 | 列表区域 织可穿模型类型 | 选择收针和/或步进的模块组.
 | 列表区域 默认属性
列表区域 模型类型 |  | 选择模型类型. 信息16 : 选择默认 条目用于全成形 并选择相应k&w条目用于k&w模型. 通过选择, 这些行将被自动分配正确默认属性, 例如用于收针.
边缘属性 选项区
输入区域 边缘组织宽度 |  | 输入边缘组织宽度
输入区域 收针宽度 |  | 输入收针的边缘宽度
输入区域 放针宽度 |  | 输入放针的边缘宽度
Checkbox active 仅新边缘 |  | 仅为新边缘分配数值。
Checkbox active 每步带有不同边缘 |  | 用不同幅度将边缘分开。
 | Checkbox active 为每步的不同边缘分组 | 合并分开的边缘。 不同的边缘颜色得到保留。
此项, 同样参见...
  • 添加丢失的边缘


编织层L1上的镜像对称织可穿设计

这个对话可以用来进行以下操作:

  • 将花型设计从前编织层面应用到后编织层面.

  • 以垂直中心线为轴将花型图水平地映射到后编织层面上去.

通过编辑菜单中的镜像织可穿设计到编织层L1...功能打开对话框.

只有来自镜像打包模块的模块才能被应用于后编织层或者通过中心轴镜像到后编织层.

在这个对话框中进行以下设置:

单元 | 含义
复选框 前后片应用同一个花型 | 随着复选框被激活, 前编织层面的完整花型设计除了颜色之外都被应用于后编织层面. 如果该花型的一片区域被选中, 则只有该区域被复制到后编织层面. 注释: 应用的设计图不是虚幻视图. 这意味着对于前编织层面上的一个从左到右的绞花交叉, 出现在后编织层面上的是一个从右到左的交叉.
输入区域 在花型行中纵向移动 | 输入要垂直移动到前编织层面的的花型行行数. 正值代表向上而负值代表向下厖
选项
复选框 后片花型按照垂直中心线对称 | 随着这个复选框被激活, 后编织层面的花型设计除了颜色之外通过中心轴被水平地映射. 左半边被映射到右半边而右半边被映射到左半边. 如果该花型的一片区域被选中, 则只有这个区域被映射.
复选框 模块 | 如果复选框被选中, 则模块被复制或映射。
复选框 颜色 | 如果复选框被选中, 则模块被复制或映射.

对话框的按键:

按钮 | 功能
应用 | 执行选中的操作. 对话框关闭。
取消 | 不执行操作而关闭对话框.
此项, 同样参见...
  • 镜像织可穿设计到编织层L1...


连接宽度

在这个对话框里，你可以为带牵拉梳编织两片设置双机头机器的联结宽度 对话框与两部分的工艺编辑 [image] 一起出现。
对话框中包含如下元素:

单元 | 含义
Checkbox active 用牵拉梳分机头操作 | 用牵拉梳前后交织模式 信息16 : 仅仅作为信息
列表区域 连接宽度[英寸] | 选择以双机头模式操作机器所使用的连接宽度. 0 =没有双机头模式；机头被合并
工作区域 [英寸] : | 显示由连接后的工作区域, 单位为英寸.

显示编织当前花型所使用机器的来自机器数据库的数据. 在这里你可以为激活的花型改变设置

用 新花型 对话框或者导入图片 对话框创建新花型时, 可以看到根据连接宽度而来的针数. 通过工艺处理2片可以检验花型宽度是否适合所存在的织针距离.

这个对话框当中的按钮为:

按钮 | 功能
OK | 应用选择的联结宽度并关闭联结宽度对话框
取消 | 撤销 2 片编织的工艺处理并关闭连接宽度 对话框。
此项, 同样参见...
  • 常规标签选项卡


织可穿放针修正

该对话框用于设置织可穿模型部分放针步骤的自动修正.

选择区域内的放针幅度被自动更正：

    • 织可穿模型被剪切。
      花型状态 [image] 符号视图 (基础模型)
  1. 在织可穿花型中选择一个区域.
    大身的左边缘 例如
  2. 开始扩展花型 [image] 的处理步骤。
    • 放针修正的对话框出现。
  3. 在放针修正对话框中进行设置.
  4. 点击OK确认.
    • 放针步骤的选择将被自动修正。

在放针修正对话框中进行以下设定:

单元 | 含义
Option active 在整个花型内 | 在整个花型中执行自动修正.
Option active 在选择区域内 | 在选定区域执行自动修正.

对话框的按键:

按钮 | 含义
OK | 关闭对话框并自动修正放针步骤.
取消 | 不修正放针步骤关闭对话框.


菱形 ( 对话框)

菱形花型的菱形块在此对话框中定义
菱形块以花型元素的方式出现在模块工具条中。
通过 [image] 绘图工具工具条中的菱形图标调出对话框。

在这个对话框中进行以下设置:

单元

含义

颜色

Option active 相同颜色

生成不同颜色的重复的菱形。

Option active 不同颜色

自动生成不同颜色的重复的菱形。
菱形将会以纱线调色板中的颜色生成。
导纱器颜色 (#65-#96) 不会被使用。
如果所有的菱形块不能用不同的颜色生成，将会有提示信息出现。
如果需要，在预览中减少颜色数量。

Option active 导纱器颜色
颜色排列的列表区域

用导纱器颜色生成菱形块
菱形将会以纱线调色板中的颜色生成 (#65-#96)。
如果所有的菱形块不能用不同的颜色生成，将会有提示信息出现。
如果需要，在预览中减少颜色数量。
所选颜色排列被分配到花型单元。

按钮
重设颜色

初始化已定义的菱形的颜色。

重复的尺寸

定义菱形块的宽度
高度由变化幅度决定

线圈

"

英寸

重复

重复的号码

定义在宽度和高度内菱形块的数目。

重复的尺寸

定义在宽度和高度内菱形块间的距离。

菱形

为菱形的周边定义织针动作和颜色

为菱形定义织针动作和颜色

菱形块类型

选择菱形类型

  • 菱形类型 1

  • 菱形类型 1 不对称

  • 菱形类型 2

  • 菱形类型 2 不对称

信息16: 更改菱形类型之后可能需要对重复做重新设置。
不对称类型要求机头开始方向向左。

预览

已定义的菱形的预览
您可以将调色盘的颜色应用到菱形元素中。

缩放条
调整预览的缩放比例。

状态栏

花型元素的尺寸

步骤

Option active 1: 1

根据宽和高1*1的比例定义幅度。

Option active 1: 2

根据宽和高1*2的比例定义幅度。

根据任意的宽和高定义幅度

绣迹线圈

Checkbox active 插入绣迹线圈

按如下定义的方式将挑线线圈插入到菱形中。

移动绣迹线圈

水平和垂直移动绣迹线圈

全部

花式线圈的所有单元的设置采用最上面的单元的设置。
可分别定义编织模式和提花。

定义花式线圈圈柱。
结构和颜色

定义花式线圈交叉点。

定义绣迹线圈的高低线圈。
: 低线圈幅度非 1:1

中断绣迹线圈

选项列表

定义中断的花式线圈颜色的垂直浮线。

默认=没有提花

选择花式线圈提花模块组的提花类型。

对话框的按键:

按钮 | 功能
生成花型元素 | 关闭对话框。 花型元素将通过输入的文本生成. 选 Option active 导纱器颜色功能，预设置对话框出现。
关闭 | 取消过程并关闭对话框.
更多的信息:
  • 菱形块颜色替换
此项, 同样参见...
  • 菱形花型
  • 菱形花型绘图工具扩展


菱形块颜色替换

在 菱形花型 预览对话框中替换菱形块的颜色。

    • Option not 导纱器颜色 选项不能打开。
  1. 定义菱形。
    信息16: 临时选择小尺寸的菱形(例如 15) 以便更方便地给绣迹线圈重新配色。
  2. 在花型颜色调色盘中选择更换的颜色。
  3. 在预览中点要被替换的颜色。
    信息16: 可以通过滚动条调整缩放比例选择所需要的颜色。
    • 原始颜色被所选颜色替换。
  4. 如有必要，设置菱形尺寸。
  5. 生成花型元素。

用 Ctrl 键并点击一个颜色，可以在整个花型元素里替换这个颜色。

可以通过重置颜色来恢复菱形。

绣迹线圈圈柱的颜色将从一个交叉点到下一个交叉点被替换。


修改的或不再使用的纱线区域 (对话框)

利用该对话框您可以进行以下设定：

  • 在自动处理过程时符号(*)会发生什么变化

  • 不再使用的纱线区域将会如何处理

关闭纱线区域分配 对话框时会出现这个对话框。
如果纱线区域选项区里的工具 / 程序设置... / 其他之下的 Checkbox active 不重复...中的一个设置处于激活状态， 那么这个对话框不会出现。

在这个对话框中进行以下设置:

单元 | 含义
Checkbox active 删除纱线区域的所有修改状态 | 去掉 (*)。 用于修改的符号(*) 在自动处理时不会再次出现在纱线区域表里。
 | 保留符号 (*)。 用于修改的符号(*) 在自动处理时会再次出现在纱线区域表里。
Checkbox active 删除所有不再使用的纱线区域 | 移除不再使用的丢失和查找纱线区域 [image] 。 纱线区域将不再出现在纱线区域表里。
 | 保留不再使用的丢失和查找纱线区域 [image] 。 纱线区域再次出现在纱线区域表里。
OK | 关闭对话框。 再次打开对话框时这个设置才会起作用。
此项, 同样参见...
  • 纱线区域分配


剪切选项织可穿

通过该对话框,设定织可穿模型的剪切.
出现带有处理步骤工具栏剪切 [image] 功能的对话框.

在这个对话框中进行以下设置:

选项 | 含义
Checkbox active 修正放针: | 执行放针的自动修正. 如果已经在整个区域或选定的副区域执行了放针修正,该功能不可用.
Checkbox active 修正偶数边宽度 | 将奇数边宽度修改为偶数边宽度. 只可用于1x1工艺的花型和奇数边宽度.
Checkbox active 插入边缘组织 | 将边缘组织模块输入花型
Checkbox active 插入模型边缘的线圈长度 | 在模型边缘上插入不同的线圈长度.
Checkbox active 插入织可穿排列的导纱器颜色 | 插入织可穿排列的导纱器颜色
Checkbox active 插入收针和放针(只适用于工艺花型) | 将模型修正模块输入花型 信息16 : 只对于工艺花型

对话框的按键:

按钮 | 功能
OK | 根据设置设定剪切. 这些设置会通过基本花型被保存. 对话框关闭。
取消 | 关闭对话框。 保留前一个设置.


预设置 (对话框)

利用这个对话框可以设置与菱形花型单元相匹配的花型和机器。
设置会影响到机器属性, 配置 和纱线区域分配等对话框。 使用导纱器颜色时，对话框自动出现生成花型元素 按钮和菱形 对话框。

:

  • 优化设置和不使用的设置呈灰色。

  • 可更改的设置会按所设定的菱形自动调整。
    只有当由此而得的结果不能满足您的要求，才对这些设置进行更改。

单元 | 含义
Checkbox active 罗纹纱1 (#201), 分离纱(#207), \n 弹力纱(#208) | 将分离纱、牵拉梳纱和罗纹纱1置于导轨7号和8号上。
Checkbox active 2型嵌花导纱器 | 使用2型嵌花导纱器 (85 毫米)。 : MC 属性 对话框将会据此而设定。
Checkbox active 2x16 切夹纱位置 | 使用双倍切夹纱位置。 : MC 属性 对话框将会据此而设定。
Checkbox active 编织带入导纱器后禁用夹纱装置 | 编织带入导纱器后禁用夹纱装置 : 配置 对话框、 牵拉梳、夹纱装置 选项卡将据此而设定。
Checkbox active 三角功能分针 | 给后系统设置 分针 。 : MC 属性 对话框将会据此而设定。
Checkbox active 分针打结带入和带出导纱器 | 用分针打结固紧编织带入和带出的纱线。 : 纱线区域分配 对话框将据此而设定。 : 将 间断绣迹线圈打结分针 模块置于绣迹线圈编织带入处以避免看到分针线圈。 Embroidery Start
Checkbox active 使用"牵拉梳纱32" 模块 | 使用 牵拉梳纱32 作为牵拉梳纱模块。 : 配置 对话框、 牵拉梳、夹纱装置 选项卡将据此而设定。
Checkbox active 使用"浮线和锁定OIFF" 模块 | 使用浮线和锁定OIFF 模块在起头之前编织带入所有导纱器。 : 配置 对话框、 牵拉梳、夹纱装置 选项卡将据此而设定。
Checkbox active 应用花型元素的颜色排列 | 将花型元素嵌入到花型中时发送颜色排列的数据。
Checkbox active 插入半针横移(#)的花型元素 | 创建带半针横移的花型元素。 半针横移会使绣迹线圈看起来平滑。

对话框的按键:

按键 | 含义
应用 | 创建一个花型元素并将其设置应用到花型中。 对话框关闭。
取消 | 关闭对话框。 拒绝设置。
此项, 同样参见...
  • 菱形 ( 对话框)
  • 设置/k&w 设置
  • 机器属性


坐标显示 (对话框)

这个对话框是通过激活窗口的级联菜单里的光标 / 坐标显示 / 设置... 功能调出的。

在这个对话框里设置光标位置所显示的数据。
可以定义三个配置文件 ：简单, 配置文件 1 和配置文件 2 。

单元 |  | 含义
测量单元 |  | 设置线性调节的单位 监测绘图工具铅笔、直线、矩形、椭圆和多边形的尺寸。 线的总长度用铅笔,直线和多边形显示.
 | Option active 毫米 Option active 英寸 | 坐标以 英寸 或 毫米形式显示。
 | 线圈密度 [每英寸]: | 显示花型的线圈密度。 信息16 : 只显示，不输入。
行描述 |  | 选择行标记。
 | Option active 文本 | 选择行的起始处的定义。
 | Option active 符号 | 为行起始处选择一个符号或者缩写。
 | Option active 否 | 只显示数值。
水平测量的界限值 |  | 达到或超个这个数值时,将会显示*** 标记。 < : 没有达到界限值 = : 已达到界限值 > : 已超过界限值 示例: CoordinateThreshold 已经超过界限值 3"。
 | 输入区域 | 输入起始数值
 | Option active 与设定的线圈密度有关 | 根据预先设定好的线圈密度计算相关的测量值.
 | Option active 与织针有关 | 关于织针数量计算测量值。
可用条目 |  | 未被选择用于在光标位置显示的所有条目的列表。
实际条目 |  | 已被选择用于在光标位置显示的所有条目的列表。
 |  | 将可用条目移动到当前条目处
 |  | 将可用条目移动到当前条目处
 |  | 将所选条目移动到顶部。 数据显示在光标位置。
 |  | 将所选条目移动到底部。 数据显示在光标位置。
预览 |  | 根据设置显示所选条目。
OK |  | 应用设置并关闭对话框。
取消 |  | 不应用改动而关闭对话框.

选择需要的配置文件：

  1. 运行 光标 / 坐标显示 / 简单, 设置 1 或设置 2 功能。

      2. - 或 -

    • 按. 键用于简单， , 键用于 设置 1 或者 / 键 (-) 用于 设置 2。

定义配置文件：

  1. 左侧列里双击所需要条目。

      2. - 或 -

    • 在左侧列里选择所需要条目 [image] 并点击。
    • 条目将被应用到右侧列。
  2. 对其他条目重复以上操作。
    • 条目将按应用的顺序列表显示。
      预览以同样顺序显示数据。
  3. 选择条目并用 [image] 或 [image] 功能将其编排在所需位置。
此项, 同样参见...
  • 坐标显示
  • 坐标显示/设置


模块-工作于模块和排列

模块是构筑花型的积木, 并代表预制编织工艺顺序。
为了尽可能快的输入花型,对于结构,起头和模型修改使用模块。

模块举例 ( 工艺视图与织物视图)
模块举例 ( 工艺视图与织物视图)

与M1plus一起,Stoll递送了有大量模块和基本编织模式的模块数据库。 你可以修改已有模块获生成你自己的新模块。 所有模块被组合在模块管理器的模块组中。
花型中使用的模块被称为本地模块并会和花型一起被保存。 你可以把本地花型保存在模块数据库。

模块管理器

通过模块工具栏可以快速访问模块。

模块工具栏
更多的信息:
  • 数据库和花型的模块管理器
  • 模块名称
  • 技术包模块的描述
  • 打包模块描述列表
  • 模块类型
  • 生成模块和排列
  • 编辑和保存模块
  • 插入模块(工艺模式)
  • 管理模块
  • 模块中的透明区域
  • 拷针模块定位
  • 创建定义模块（FF）
此项, 同样参见...
  • 模块组
  • 模块


数据库和花型的模块管理器

M1plus的两个模块编辑器：

数据库模块管理器

花型模块管理器

使用数据库模块管理器以用于：

  • 创建，编辑并组织独立于花型的模块和织可穿排列

  • 访问Stoll模块

使用花型的模块管理器以用于创建，编辑并组织导入花型的模块，花型元素和排列。

模块被保存在花型工作站硬盘的数据库上

模块和花型一起被保存。

数据库模块

本地模块，花型元素和排列

模块根据其功能被组织在模块组中。

Yellow Folder ModExDatabase protected 写保护模块组/Stoll模块

Yellow Folder ModExDatabase 打开模块组

模块根据其在花型中的应用被安排在不同模块组中。

示例：
Blue Folder ModExPattern 配置（织可穿编织区域）模块组包含所有分配在编织区域（织可穿）选项卡里配置对话框中的模块。

工艺模块

Stoll工艺模块

我的工艺模块

连接的Stoll工艺模块

我的工艺模块

Stoll工艺模块会被连接到花型。

自己的工艺模块会被自动复制到花型并被保存到数据库模块管理器中以重新使用。

不能编辑Stoll工艺模块。

信息16: 复制这些模块以用于编辑。 由此，会在数据库中创建一个你自己的模块。

可以编辑你自己的工艺模块。

  • 信息16: 如果模块已经保存在花型模块管理器中，那么更改将不会影响到花型。

可以编辑连接到Stoll的工艺模块。

  • 更改会被自动应用到花型。
    因此也许需要处理步骤

  • 数据库的连接会被删除。

  • 模块会被保存为花型中的拷贝。

  • 更改将会被自动保存到数据库模块管理器中。

可以编辑你自己的工艺模块。

  • 更改会被自动应用到花型。

  • 更改将会被自动保存到数据库模块管理器中。

新花型会使用原始版本。

新花型会使用实际版本。

可以将花型的工艺模块保存到模块数据库以在其他的花型中再次使用。

总是写保护
Yellow Folder ModExDatabase protected / Modul-Kennung Schreibschutz

可以激活或取消写保护。

更多的信息:
  • 关于模块管理器的基本信息
  • 建模链接
  • 模块组
  • 级联菜单（模块和排列）
  • 级联菜单 ( 模块组)
此项, 同样参见...
  • 模块


关于模块管理器的基本信息

模块被安排在模块组中。 它们显示在模块树的左边。 被选择的模块组的名称以黑体的形式显示。 此外, 被选择的模块组的名称也在模块树上的一栏来显示。 通过左键点击名称来选择模块组。

按左键, 可以在模块树中移动模块组。 松开左键, 移动的模块组成为模块树的一个分组。

各种模块组都是由Stoll定义的。 它们包含带有模块和花型单元的附加分组。 在右侧窗口里你可以看到包含在所选择模块组中的模块的图片。 这些是数据库中的模块链接。 图片是按照编织顺序自动计算的。 模块的名称在图片的下方显示。 如果你将光标放在图片上一会儿, 模块大小信息也将出现在模块名称的旁边。 这里, 第一个数字表示模块的宽度, 第二个数字表示模块的花型行数。
左键点击图片可以选择模块。 再次点击图片可以取消选择。
所选择模块的名称也出现在图片边以及出现在状态栏中。
打开花型之后可以直接将所选择的模块放到花型之中。

双击模块可将其在 模块编辑器中打开用于模块编辑。

建模属性显示通过Alt双击。

你可以选择并删除模块工具栏和模块管理器中的几个模块。

  • 用鼠标左键按下模块拉出一个长方形。

  • 可以按下 CTRL 键并点击鼠标左键添加更多模块。

  • 通过组合键Ctrl+A ( 选中打开的建模组所有建模) 。

为了快速识别模块链接的模块类型, 图片有不同的标识:

标记为 | 模块类型
Modul-Kennung Schreibschutz 在左下角 | 已设置写保护
在右下角 | 条件模块
底框的红色条 | 限制条件模块
在右下角 | 带循环的组合模块
在右下角 | 阶梯模块
在右下角 | 打包模块
在图片上斜向穿过 | 不带编织行的模块
标志视图 | 只有翻针动作的模块
在右下角 | 花型单元
在右下角 | 带连接点的模块 信息16 : 例如, 一个限制模块可以包含连接点。 随后, 显示出限制模块的属性。 在此情况下, 不显示连接点的属性。
在右下角 | 打包模块镜像 结合文件包模块镜像, 有以下属性: 选择打包中的左上角单个模块并插入花型。 根据所选择的单一模块, 在相应位置出现淡灰色方形。 右下方独立模块已经被插入花型并出现在模块工具栏的本地模块和花型元素选项卡中。 根据所插入的单一模块, 在相应的位置显示绿色方形。 水平翻转没有激活。
本地模块 L 左上角 | 本地模块,花型元素或排列 只有通过激活花型 (模块工具栏和花型模块管理器工具栏) 才能显示并保存本地模块,花型元素和排列。 你可以在模块数据库中保存本地模块,花型元素或排列。
按左键, 可以排列模块组中的模块链接的图片。 为此可以用拖放的方式将图片移至另一图片中。 要移动的图片排在这个图片之前。 如果把一个图形移动到背景区域, 则它将加在结尾。

打开模块管理器显示和隐藏模块组的子组:

  1. 运行模块菜单中数据库模块管理器...或花型的模块管理器...功能。
    • 模块管理器出现。
  2. 单击这个符号 [image] 。
    • 通过分组扩展模块树。
      符号 [image] 变成为一个 [image] 。
  3. 单击这个符号 [image] 。
    • 带有这个符号的模块组的分组从 [image] 模块树中消失 符号再次 [image] 成为一个 [image] 。
此项, 同样参见...
  • 模块


建模链接

只有模块链接显示在模块管理器中。 一个模块链接表示模块数据库中一个特定的模块的指示器。 模块在数据库中只出现一次。 然而, 这个模块的链接可以出现在模块数据库中的几个模块组中。 如果模块在一个模块组中编辑的, 则在其他模块组中的链接也可以访问这个编辑的模块。

此项, 同样参见...
  • 模块


模块组

各种模块组都是由Stoll定义的。
这些包含模块,花型元素和排列的辅助副组。

设定了下列模块组:

模块组 | 描述 | 模块和花型单元
新模块 | 数据库中最新建立模块的链接自动保存在这里。 |
丢失和寻找 | 由于数据库错误而丢失的模块, 在数据库检查时存在这个模块组中。 |
用户 | 对于登录到花型工作站的每个用户来说，自动在此建立<Domain>\\<User name>分组。 |
起头 | 由STOLL预先准备的起头, 放在 Stoll分组中。 | 起头; 带/不带牵拉梳; 织/不织弹力纱; 1/2 系统; 多针距/标准; 等。 以及1x1工艺和k&w起头。
收藏夹(模块栏) | 包含在该模块组中的副组将会通过模块工具栏数据库模块选项卡中模块连接被显示。 因此,工具栏的内容可以由用户决定。 | 绞花，阿兰花,挑孔；结构
提花 | 提花生成器和提花模块包含在这个模块组。 | 浮线, 横条提花, 芝麻点提花, 空气层提花, 1隔1空气层提花, 1隔2空气层提花, 1隔3空气层提花, 翻针提花 以及 k&w 提花。
常用的提花编辑器 | 标志视图的提花符号包含在这个模块组。 | 子组: 提花 AYT... 提花符号
Stoll | 此模块组包含由Stoll预先准备的模块, 它可放在花型中。 | 用于绞花, 阿兰, 挑孔, 提花生成器, 1x1工艺, 双重工艺等的模块和花型单元。
工艺 | 由工艺处理功能插入花型的模块。 | 用于工艺处理的模块和模块组
织可穿起头 | 该模块组包含的起头可以在 插入/替换织可穿起头 对话框中选择。 | 不同织物和机器的模块和起头模块组。
k&w 收藏夹 | 包含在该模块组中的副组将会通过带有织可穿花型的模块工具栏数据库模块选项卡中的模块连接被显示。 因此,工具栏的内容可以由用户决定。 | 绞花，阿兰花,挑孔；结构
织可穿 | 该模块组包含由Stoll预先准备的模块, 可用于织可穿花型。 | 用于绞花、阿兰、挑孔等的模块。
织可穿排列 | 该模块组包括Stoll预先准备的织可穿排列。 织可穿排列控制了编织行和织可穿织物模型的顺序。 | 装袖、法式肩、插肩、套衫、背心、开襟毛衣的编织循环
织可穿工艺 | 由工艺处理功能插入到织可穿花型的模块。 | 用于工艺处理的模块和模块组
如果不小心删除了一个 Stoll模块组, 可以再次导入。 导出文件包含在目录D:\STOLL\M1\EXPORT\MODULE 中。
更多的信息:
  • 新模块
  • 丢失和寻找
  • 用户
  • 起头
  • 收藏夹
  • 提花
  • 织可穿工艺
  • k&w 收藏夹
  • 织可穿
  • Stoll
  • 工艺
  • 模块管理器中的织可穿排列


新模块

当做新模块时, 模块的链接自动存到 新模块模块组中。 新模块存在模块数据库中。

为了看到模块的总览, 做新模块之后应将链接移动到所希望的模块组中。
此项, 同样参见...
  • 生成模块和排列
  • 建模链接


丢失和寻找

丢失查找组用于保存由于数据库错误 (例如电源故障时) 丢失的模块。 在数据库检查中丢失的模块被储存在这个模块组中。 出于公司数据的安全考虑, 应该检查这个数据库。

找到的模块必须立刻被删除或放到其他模块组去, 以免混淆在寻找丢失的模块组中。
此项, 同样参见...
  • 建模链接


用户

对于登录到花型工作站的每个用户来说， <域>\\<用户名>副组在用户模块组中自动生成。 可以在这个子组中安排自己的模块。
接着在这个模块树中出现 花型单元子组。 模块工具栏中的本地花型元素将会通过保存在数据库中功能被保存。
如果在创建一个花型元素时本地模块包含在花型元素中, 那么它们将被保存在 花型元素要求的模块子组中。


起头

这个模块组包含由Stoll预先生成的起头, 它存在于模块树中Stoll子组的最后一个独立的子组里面。
可以在 新花型, 导入图片, 1x1-技术和更换起头对话框中设置模块树来选择一个起头。
必须在自己的子组的模块树中储存自己的起头, 从而也可在上述的对话框中选择到该起头。

此项, 同样参见...
  • 步骤 1: 图片选择
  • 1x1-技术


收藏夹

在模块工具栏中, 排列条理清楚, 可以快速访问这个模块组中的模块。
对于该模块组所作的所有改动都会马上影响模块工具栏。
带子组的模块栏不能拷贝到收藏夹模块组中。

不需要的条目需要从该模块组中被移除来保证模块工具栏的清晰。
此项, 同样参见...
  • 模块


提花

提花生成器和提花模块用于横条翻针和芝麻点翻针的 都包含在这个模块组里。

提花生成器作为一个独立的子组也包含在Stoll 模块组里面。


织可穿工艺

通过 工艺处理功能将模块插入到花型中。 这些模块在织可穿工艺模块组中结合以适应织可穿的运行方式。

这些模块直接影响工艺处理。
这些模块的修改只用他们功能性的所需功能。

  • M1plus的工艺打包模块

  • 工艺处理

  • 新的工艺打包模块

  • 创建一个工艺打包模块


k&w 收藏夹

在模块工具栏中, 排列条理清楚, 可以快速访问这个模块组中的模块。
对于该模块组所作的所有改动都会马上影响模块工具栏。
带子组的模块栏不能拷贝到k&w收藏夹模块组中。

不需要的条目需要从该模块组中被移除来保证模块工具栏的清晰。
此项, 同样参见...
  • 模块


M1plus联机帮助 k&w 收藏夹 模块组 Stoll .. .. http://support.stoll.com ....

织可穿

Stoll预先制作的所有可以用来为织可穿运行方式创建提花的模块都存放在 织可穿 模块组里面。


M1plus联机帮助 织可穿 模块组 工艺 .. .. http://support.stoll.com ....

Stoll

Stoll模块组中包含了Stoll预先准备的可用于花型的模块。


工艺

通过 工艺处理功能将模块插入到花型中。
这些模块合并在 工艺 模块组中。

这些模块直接影响工艺处理。
这些模块的修改只用他们功能性的所需功能。
此项, 同样参见...
  • 工艺包模块


模块管理器中的织可穿排列

  • 得到模块管理器中织可穿排列目录的预览。

不同的设置用来标注不同的织可穿排列。
根据设置使用织可穿排列:

标签 | 编织过程 | 编织区域 | 应用
A | 1 空转 | 大身 | 下面衣袖-大身连接。
 | 2 空转 | 衣袖/ - /衣袖
 | 3 空转 | 衣袖/大身/衣袖
B | 1型 | 没有开口 | 衣袖-大身连接
 |  | 有开口
C | 3个区域或没有楔形 |  | 衣袖-大身上面连接到衣领开始
D | 拷针和衣领 |  | 领部,肩部,衣领

Stoll 和个人 模块组

标签: | 编织循环: | 何时使用:
3 区域 | 衣袖/大身/衣袖 | 上面衣袖-大身连接。
1 区域 | - /大身/ - | Tank 上身, 上身, 衣领。
连接 | 袖子-大身 连接 | 衣袖和大身联接
3 空转 | 衣袖/大身/衣袖 | 下面衣袖-大身连接。
2 空转 | 衣袖/ - /衣袖, | 下面衣袖-大身连接。
1 空转 | - /大身/ - | 下面衣袖-大身连接。
领子 | 领子 | 衣领没有/有开口,没有楔形
个人模块组包括Stoll模块组的空目录树,用于保存自己生成的织可穿排列。

Stoll / 3 区域 模块组

标签 | 使用和线圈率
率 | 线圈行 |  |  |  | 应用
 | 袖片 |  | 大身 | 袖片 |
1:1:1 | 1 |  | 1 | 1 |
1:2:1 | 1 |  | 2 | 1 | 衣袖长度补偿
1:3:1 | 1 |  | 3 | 1 | 衣袖长度补偿
2:1:2 | 2 |  | 1 | 2 | 大身-倒后肩长度补偿
3:1:3 | 3 |  | 1 | 3 | 大身-倒后肩长度补偿
2:0:2:- 2:2:2 | L0 | 2 | 0 | 2 | 衣袖-后身长度补偿
 | L1 | 2 | 2 | 2
剩余收针不编织 | 通过不编织剩余收针,用于插入衣袖或衣袖拷针效果的织可穿排列。
拷针 | 领部拷针有/无开口的织可穿排列
F-肩部衣袖 | 法式肩模型的织可穿排列

Stoll / 3 区域 开口 / 楔形 模块组

标签 |  | 编织区域 | 织可穿排列
没有开口 | 不用楔形 | 衣袖/大身/衣袖 | 衣袖/大身/衣袖管
 | 用楔形 | 衣袖/大身/衣袖 | 0层或1层大身楔形拷针 示例： 领楔
有开口 | 不用楔形 | 衣袖/大身/衣袖 | 0层或1层大身开口
 | 用楔形 | 衣袖/大身/衣袖 | 0层或1层大身楔形拷针开口

Stoll / 3 区域 / 连接 模块组

标签 |  |  | 编织区域
3 空转 | 没有开口 | 不用楔形 | 连接衣袖/大身/衣袖
 |  | 用楔形 | 没有显示织可穿排列
 | 有开口 | 不用楔形 | 连接衣袖/大身/衣袖
 |  | 用楔形 | 没有显示织可穿排列

收藏夹 / 基本模型模块组

标准模型

内容

编入衣袖

设置基本模型的织可穿排列:

  • 有插入袖的毛衣

  • 法式肩毛衫

  • 有插肩袖的毛衣

  • 套头背心

  • 开衫背心

  • 开衫

平袖开衫

马鞍肩

开襟马鞍肩

插肩袖

有插肩袖的开衫

套头背心

开衫背心

仅用于自动模块组

标签 |  |  | 内容
3 空转 0:2:0 比率 | 没有开口 | 不用楔形 | 用于模型筛选器和模型向导中长度补偿的织可穿排列设置。 这些编织循环只能自动分配。
 |  | 用楔形
 | 有开口 | 不用楔形
 |  | 用楔形


级联菜单（模块和排列）

通过级联菜单可以激活某些功能。
用右鼠键单击任何所需要的模块链接。

下列功能包含在模块管理器模块连接的级联菜单中:

更多的信息:
  • 插入模块 <- 剪贴板
  • 创建链接-> 到剪贴板(R)
  • 复制
  • 生成颜色排列
  • 编辑建模
  • 在管理器中显示建模
  • 选择所有建模
  • 删除模块
  • 删除目录
  • 移除不在使用的模块
  • 重新命名
  • 导出
  • 保存在数据库中
  • 显示连接...
  • 属性...
  • 版本(V)...
  • 设置写保护
  • 取消写保护
  • 视图


插入模块 <- 剪贴板

将模块链接从剪贴板上插入到模块组中:

    • 已经使用创建链接 ->剪贴板功能将一个模块复制到剪贴板上。
    • 在模块工具栏中选择本地模块选项卡。
  1. 运行模块管理器级联菜单中的插入链接<-剪贴板功能。

      2. - 或 -

    • 运行模块工具栏级联菜单中的插入链接<-剪贴板功能。
    • 包含在剪贴板中的模块或排列被插入选定的模块组中。
也可用拖放功能移动模块和排列。
假如同时按下 Ctrl 键, 则模块链接被复制。
通过拖放，可以将链接复制到模块工具栏上。
在模块管理器中，来自剪贴板中的模块可以被插入任何需要的模块组。
此项, 同样参见...
  • 模块
  • 创建链接-> 到剪贴板(R)


创建链接-> 到剪贴板(R)

该功能在模块工具栏和模块数据库中可用。
被复制到剪贴板的连接可以被应用到模块工具栏或模块管理器。
模块连接可以和级联菜单中的插入模块<-剪贴板功能一起被插入另外的模块组。

将所选模块链接拷贝到粘贴板上:

  1. 将光标放到模块连接上并点击鼠标右键。
  2. 运行级联菜单中的创建连接->剪贴板功能。
模块链接也可通过拖拉的方式移到模块管理器左半边的另一个模块组中。 假如同时按下 Ctrl 键, 则拷贝了这个模块链接。
此项, 同样参见...
  • 模块
  • 插入模块 <- 剪贴板


复制

该功能在模块工具栏和模块数据库中可用。
拷贝具有所有的原始数据。 组合模块的拷贝可以访问原始的单独模块。
附件, 的副本自动置于模块名之前。
修改拷贝的模块, 不影响选择用于拷贝的模块。

将一个模块拷贝到模块数据库中:

  1. 运行级联菜单中的复制功能。
    • 模块的拷贝已创建。
      出现 属性: <模块 名称>对话框。
  2. 输入新模块的属性。
    • 模块出现在复制模块的模块组中。
此项, 同样参见...
  • 属性:<模块名称/模块组名称>


生成颜色排列

该功能可用于模块管理器中模块工具栏的织可穿排列。

从织可穿排列生成颜色排列:

  1. 选择织可穿排列。
  2. 运行级联菜单中的生成颜色排列功能。
    • 新的颜色排列已创建。
      织可穿排列的名称自动被加在补充CA前。
      对话框显示颜色排列的模块组。
    颜色排列中的改动不影响复制的织可穿排列。
    可以分配新的颜色排列到织可穿排列。
此项, 同样参见...
  • 属性:<模块名称/模块组名称>


编辑建模

该功能在模块工具栏和模块数据库中可用。

编辑一个模块或一个排列:

  1. 右键单击模块或排列。
  2. 调出级联菜单中的编辑模块功能。
    • 出现模块编辑器或排列编辑器。
双击模块或排列,同样打开模块编辑器或排列编辑器。
花型颜色工具栏中的调色板不是和模块一起被保存, 而只是颜色数。

如果使用提花生成器选择该功能，那么会出现指定生成器的颜色数对话框，通过该对话框可以从提花生成器中生成附加提花模块。

此项, 同样参见...
  • 生成模块和排列


在管理器中显示建模

该功能只在模块工具栏中可用。
只有通过模块工具栏中数据库的模块或排列调出级联菜单时，该功能才激活。

显示模块管理器中的选定模块或排列:

  1. 将光标置于模块工具栏中的模块或排列上。
  2. 运行级联菜单中的显示管理器中的模块功能。
    • 模块管理器出现。
      模块或排列在模块组中显示为已选定。
此项, 同样参见...
  • 数据库和花型的模块管理器


选择所有建模

通过该功能, 选择模块管理器或模块工具栏当前窗口中的所有模块。

选择所有建模:

  1. 运行模块管理器级联菜单中的选择所有模块功能。

      2. - 或 -

    • 运行模块工具栏级联菜单中的选择所有模块功能。

      • - 或 -

    • 点击组合键Ctrl + A
    • 模块管理器和模块工具栏当前窗口中的所有模块被选定。


删除模块

可以从模块工具栏或模块管理器中删除一个或更多的模块，花型元素或排列。
删除一个或更多模块时, 必须区别数据库模块和本地模块的区别:

  • 数据库中的模块连接不能被删除,如果该连接不是该模块最后一个连接。

  • 本地模块或排列不能被删除,如果不再在花型或另外的模块中使用它。

在模块管理器中最后一个链接也可被删除, 这样一来就永久从数据库中删除。

删除模块，花型元素或排列：

  1. 选择一个或更多模块或排列。
  2. 调出级联菜单中的删除模块功能。
  3. 点击 Yes确认安全提示。
    • 模块或排列会被删除。
如果模块连接已经被删除, 模块仍然出现在数据库中。 连接到该模块的模块保留在其他模块组中。
此项, 同样参见...
  • 数据库和花型的模块管理器
  • 本地模块


删除目录

模块组 (目录) 可在 数据库模块管理器 和 花型模块管理器中删除。

  • 这些组中的模块或排列也会被删除。

  • 如果模块或者排列在花型中使用，则会出现一个提示。

删除模块组：

  1. 选择一个或多个模块组。
  2. 运行级联菜单中的 删除目录 功能。
  3. 点击 Yes确认安全提示。
    • 模块组及其模块将被删除。
此项, 同样参见...
  • 数据库和花型的模块管理器
  • 本地模块


移除不在使用的模块

可以从模块工具栏（选项卡 Modulleiste lokale Module Modulleiste lokale MA (Module Arrangements) Modulleiste lokale Color Arrangements (CA) Modulleiste lokale k&w Arrangements (CA) ）或花型模块管理器中删除一个或更多的模块或排列。

从本地模块选项卡删除不在使用中的模块。

    • 在模块工具栏( Modulleiste lokale Module)中有不再使用的模块。
  1. 运行模块工具栏级联菜单中的 移除不在使用中的模块功能。
  2. 点击 Yes确认安全提示。
    • 模块会从模块工具栏中被删除。
      显示出已删除模块的数量。

从模块组中删除不适用的模块：

    • 其中花型模块管理器中有不再使用的模块。
  1. 选择建模组。
  2. 运行模块工具栏级联菜单中的 移除不在使用中的模块功能。
  3. 点击 Yes确认安全提示。
    • 这样的模块将被从模块组与其分组中被移除。
      显示出已删除模块的数量。
此项, 同样参见...
  • 数据库和花型的模块管理器
  • 本地模块


重新命名

该功能在模块工具栏和模块数据库中可用。

为选定的模块分配新的名称:

  1. 调出级联菜单中的重命名功能。

      2. - 或 -

    • 鼠标左键单击选定的名称。
  2. 输入一个新名字
  3. 按回车键
可以为相同的名称分配多个模块连接。
但是为了更清楚的显示应该避免这一点。


导出

该功能在模块工具栏和模块数据库中可用。
为了将模块或排列从一个花型工作站传输到另一个，首先从一个工作站中输出然后输入到另外的工作站。

通过文件/输入菜单中的模块功能，输入模块或排列。

输出模块或排列：

  1. 运行模块或排列的级联菜单中的输出功能。
    • 出现 文件另存为 对话框。
      模块的名称自动应用为文件名称。
    文件名称中不允许使用特殊字符(*, :, ?, <, >, \\, /, |)，因而不能采用。
  2. 指定输出所需要保存的路径。

输出模块组:

  1. 运行导出功能在模块组级联菜单中。
    • 出现 文件另存为 对话框。
      模块组的名称自动被文件名采用。
  2. 指定输出所需要保存的路径。
要将一个模块与它的独立模块以及其他的独立模块一起保存下来, 可以遵照以下方法去做:
将独立模块存到一个模块组当中。 这必须是一个属于含有更高一级模块的模块组子组。 然后导出这个含有更高一级模块的模块组。
此项, 同样参见...
  • 数据导出


保存在数据库中

该功能在模块工具栏（选项卡 Modulleiste lokale Module Modulleiste lokale MA (Module Arrangements) Modulleiste lokale Color Arrangements (CA) Modulleiste lokale k&w Arrangements (CA) ）或花型模块管理器中可用。 通过该功能可以在模块数据库中保存本地模块,花型元素或排列。

保存模块数据库中的本地模块,花型元素或排列:

  1. 右键单击本地模块,花型元素或排列。
    2. 使用Shift或Ctrl可以选择多个模块。
  2. 运行级联菜单中的保存在数据库中功能。
  3. 通过花型元素点击 Yes确认安全提示。
    • 带有自己模块的花型元素将会被保存在数据库模块组用户/<用户名>/花型元素。
      本地模块和排列将会被保存在数据库模块组模块。
将模块管理器中的新数据库模块从模块组新模块移动到相应的模块组。 这样的话保持模块管理器空白。
此项, 同样参见...
  • 本地模块
  • 花型单元


显示连接...

该功能在模块工具栏和模块数据库中可用。

显示模块，模块组或排列的连接：

  1. 运行级联菜单中的显示连接...功能。
    • 模块树中的每一个连接将会被确定。
      模块组显示在模块连接对话框中。
此项, 同样参见...
  • 建模链接


属性...

该功能在模块工具栏和模块数据库中可用。

显示并更改模块，花型元素或排列的属性：

  1. 选择模块,花型元素或排列。
  2. 运行级联菜单中的属性...功能。
    • 出现 属性: <模块 名称>对话框。
      在此，可以查看并更改属性。
此项, 同样参见...
  • 属性:<模块名称/模块组名称>


版本(V)...

该功能可用于数据库模块管理器的模块工具栏中数据库的模块和排列。

显示和删除版本:

  1. 运行级联菜单中的版本...功能。
    • 出现 <模块名称>版本列表对话框。
      此处可以看到模块的属性和版本。
      可以通过删除版本按钮移除旧版本。
此项, 同样参见...
  • <模块名称>版本列表


设置写保护

该功能在模块工具栏和模块数据库中可用。

可以激活模块或模块组或排列的写保护 Modul-Kennung Schreibschutz 。
不能更改带有写保护的模块。
也不能更改针型，工艺和提花网眼类型选项卡中的属性。
不能删除带有写保护的模块和模块组。
模块组上的写保护影响了该组中的模块。 被设置写保护的模块只能在未设置写保护的模块组之间移动。 未设置写保护的模块组可以被移动到任何要求的位置。

激活写保护:

  1. 选择模块,模块组或排列。
  2. 运行级联菜单中的设置写保护功能。
    • 出现设置写保护对话框。
写保护的文件以信息的方式出现在 模块编辑的标题栏里。
此项, 同样参见...
  • 属性:<模块名称/模块组名称>
  • 设置写保护
  • 取消写保护


取消写保护

该功能在模块工具栏和模块数据库中可用。

可以再次取消先前所分配的写保护 Modul-Kennung Schreibschutz, 这样就可以修改模块或删除模块组。

不能禁用Stoll模块的写保护。

取消写保护:

  1. 选择写保护的模块,模块组或排列。
  2. 运行级联菜单中的取消写保护功能。
    • 出现取消写保护对话框。
此项, 同样参见...
  • 属性:<模块名称/模块组名称>
  • 取消写保护
  • 设置写保护


视图

选择模块或模块管理器工具栏级联菜单视图中的模块或排列显示。

功能 | 示例
小部件（织物） | Miniaturansicht (Gestrick) Aran 1x1>L
小部件（符号） | Miniaturansicht (Symbol) Aran 1x1>L
列表 | Liste Aran 1x1>L


M1plus联机帮助 视图 级联菜单（模块和排列） .. .. http://support.stoll.com ....


级联菜单 ( 模块组)

一些功能也可以通过级联菜单调出. 用右鼠键单击任何所需要的模块组.

下列功能包含在模块管理器的模块组级联菜单中:

更多的信息:
  • 插入链接 <-从剪贴板(I)
  • 创建链接-> 到剪贴板(R)
  • 复制
  • 新建建模组
  • 删除目录 (D)
  • 移除不在使用的模块
此项, 同样参见...
  • 重新命名
  • 导出
  • 保存在数据库中
  • 显示连接...
  • 属性...
  • 设置写保护
  • 取消写保护


插入链接 <-从剪贴板(I)

从剪贴板上插入模块:

粘贴板中的模块名显示在插入链接 <- 粘贴板功能之后位于模块组级联菜单中。
  • 用创立链接 ->粘贴板功能将模块组拷贝到粘贴板上。
  • 运行插入链接 <- 粘贴板功能在模块组级联菜单中。
  • 从剪贴板插入模块组与所有子组和相关模块链接。 来自剪贴板的模块组作为模块树中所选模块的子组出现。
模块组也可用拖放的方式移动。 假如同时按下Ctrl 键, 则拷贝了模块组。


创建链接-> 到剪贴板(R)

将所选模块组与所有子组和相关的模块链接拷贝到粘贴板上:

  • 运行创建链接 -> 粘贴板功能在模块组级联菜单中。
可以通过模块连接级联菜单中的插入链接 <- 粘贴板功能,将模块组插入模块树的另外位置。 在这个过程中保存了模块的链接。
模块组也可用拖放的方式移动。 假如同时按下Ctrl 键, 则将不带链接的模块组拷贝到原始位置。


复制

在模块管理器建立一个模块组的拷贝:

当拷贝模块组时, 包含在模块组中的所有模块都将被拷贝。 附件, 的副本自动置于模块名之前。 修改拷贝的模块, 不影响选择用于拷贝的模块。
  • 运行复制功能位于模块组级联菜单中。
  • 模块组的拷贝存在模块数据库中。 在这个过程中出现 创建副本窗口。 然后出现 属性: <模块组-名称>对话框。 在此可输入用于新模块的名称和说明。
此项, 同样参见...
  • 属性:<模块名称/模块组名称>


新建建模组

创建一新模块组用以安排模块:

  • 运行新模块组功能位于模块组级联菜单中。
  • 建立了一个带有新模块组名称的新模块组。 这个新模块组出现在所选模块组的子组中。
给新模块组重新命名以避免混淆。


删除目录 (D)

取决于在模块管理器中选定模块组的显示频率,执行另一个功能:

  • 如果模块在选定的模块组中只显示一次,目录和其中所包含的模块会被删除.

  • 如果模块显示多次,连接会被移除同时模块组会被删除.

从模块管理器中删除所选目录:

  • 运行模块组级联菜单中的删除目录功能.
  • 模块组及其模块将会在安全提示后被删除.
    对于那些在数据库中只有一个链接的模块, 它自然从数据库中被删除.


模块名称

模块名称中元素的预览及其含义:

元素名称 | 含义 | 何时使用
- | 集圈 |
^ | 后针床线圈 |
v | 前针床线圈 |
< | 向左 |
<== 或 <-- | 2针横移到左边 |
= | 1针横移 |
==> | 2针横移到右边 |
> | 向右 |
->Y<- | 两侧的导纱器原始位置 |
Y<- | 只是右侧的导纱器原始位置 | CMS 420 E
0:2:0 | 3个织可穿衣管的比例 |
An | 管状织物的编织循环 |
Bn-ÀÐÍn | 大身和衣袖连接的编织循环
Cn | 大身和衣袖连接上部的编织循环
Dn | 拷针和衣领的编织循环
嵌花拷针 | 嵌花拷针 (IB 嵌花锁定) | 嵌花编织带入
BO | BO = 拷针 |
脱圈 | CO = 脱圈 |
明放不补洞 | 明放不补洞 NF |
衣袖 | 衣袖 (Slv) |
上部 | 示例: 收针线圈位于基本织物线圈之上 相反: 下面 | 织可穿收针
占用 | 织针上有线圈或集圈 |
Def Def 模块 | 定义模块 (Definition module) | 这些定义模块定义了相邻模型是如何通过拷针被插入的
双面 DJ | 双面织物 双面 (double jersey) |
带入-带出 | 编织带入和带出 (In and Out) | 嵌花
平针 | 单面织物 |
En | 针距 n |
结束 | 结束 |
细 | 多针距的细针区域 |
粗针 | 多针距的粗针区域 |
合并 |  |
H | 后侧,向后 (Back) |
HS | 一半空转 (Half Tubular) |
HK | Hong Kong |
嵌花 | 嵌花 (Intarsia) |
CI | 仿绞花效果 (Cable Imitation) |
Jac | 提花 (Jacquard) |
k&w | Stoll织可穿 (knit & wear) |
L#0; L0 | 前层 (Layer) | 织可穿织物
L#1; L1 | 后层 (Layer)
层面 | 织可穿编织层
层拆分 | L0 和 L1 被分别翻针 | 织可穿织物
le; L; < | 左侧,向左 (left, left) |
LL | 左侧-左侧 (Left-Lleft) |
SJ | 后针床单面 |
MG | 多针距 (Multi Gauge) |
NR | 后针床收针 (Narrowing rear) |
中央; 中心 (Rep) | 在中心 中心位置的重复模块 |
MT | 花型元素 (Pattern Element) |
MF | 前针床收针 (Narrowing with stitch in Front) |
Nd; N | 织针 (Needles) |
nN | 织针数 (Number (n) of Needles) |
n 动程 | 机头动程数 |
n/m (大身 1/1) | 比例说明 |
n 颜色 | 提花内的颜色数 | 织物背面的提花模块
无 | 无织针动作 |
NPS | 第二个线圈张力 | CMS 730 S
nsys_ | n 系统的 (n systemic) 翻针动作在n系统内完成 |
no_E _E | 无弹力纱 (without Elastic yarn) 有弹力纱 (with Elastic yarn) |
OIFF | 带有2x16个夹纱位置的嵌花 (类型 2) |
P | 挑孔 (Petinet) |
nR | 行数（Number（n） of Rows） |
r; R; > | 右侧,向右（right） |
循环 | 循环 |
重复 循环 重复 | 重复 (Repetition) | 模块将根据选择区域进行多次重复
单面 | 前针床右侧-左侧 (Right-Left on front needle bed) |
双面 R-R dj | Right, 到 Right |
S0 | 空程 |
Snxn (S1x1) | 带扩针 nxn 隔针绞花 （nxn cable stitch withSpread needle） |
K-C | 编织-脱圈 (Knitting-Casting off) |
K-K-C | 编织-编织-脱圈 (Knitting-Knitting-Casting off) |
收集 | 通过一个预备收集行将所有线圈翻到前针床 | 嵌花喂纱
SP | 分针 (Splitt) |
开始 | 开始 |
闭合线圈 | 放针并用满针补洞 |
Tandem-CCC | 用于 TC-M机器的牵拉梳模块 | 特定机器模块
TC4 | CMS TC4
TC-R | CMS TC-R
TC-T | CMS TC-T
x30S | CMS 730S / CMS 830S
DT | 抽纱 (Draw Thread) |
转换 | 转换到另一个编织模式 | 多针距,织可穿
下面 | 示例: 收针线圈位于基本织物线圈之下 相反: 上部 | 织可穿收针
v | 集圈 |
V | 前部,向前 (front) |
锁定 | 线圈将被翻到后针床以便压下编织带入的纱线。 | 嵌花喂纱
重复 重复 循环 | 重复 (Repetition) |
Y | Yarn Carrier 导纱器 |
Y-CR0 | 禁用切夹纱装置 | 起头之前编织带入
->Y<- | 两侧的导纱器 | 起头之前编织带入
Y<- | 只是右侧的导纱器 | 起头之前编织带入 例如 CMS 502
->Y | 只是左侧的导纱器 | 起头之前编织带入
[8 -- 8] | 两侧各 8 个切夹纱点 | 起头之前编织带入
[0 -- 8] | 右侧 8 个切夹纱点 | 起头之前编织带入 例如 CMS 502
[16 -- 16] | 两侧各 16 个切夹纱点 | 起头之前编织带入
喂入方式 | 将纱线带到新的编织宽度上 | 嵌花边缘编辑 编织带入

模块名称示例:

模块名称 | 含义
1x1_S3x3> 1x1_S3x3>绞花 | 1 x 1工艺下带隔针的3 x 3右绞花
1x1-打结-#2-在 <<内 | 纱线固定 模块类型: 打结编织带入 #2 模块属性： 1x1 和 << 导纱器将从右侧编织带入[<]并在打结后向左摆动放置
1x1X> | 1针阿兰花
1x1X1 | 1x1X1 辫子绞花
衣袖 2/3 => | 袖子收针
P_RR_X> | 前后针床线圈挑孔
空转PX> | 前后针床线圈向右挑孔
TC-T-02 4 动程 / 移动 | CMS TC-T模块 翻针动作需要4个动程。 收针前后的编织行将不会在第一个或最后一个翻针行的相同动程内被编织带入。


技术包模块的描述

以下打包模块组的描述:

此项, 同样参见...
  • 打包模块描述列表
  • 嵌花编织带入
  • 嵌花边缘编辑
  • 编入编出(织可穿)
  • 嵌花边缘编辑
  • 模型纠正
  • 收针/(织可穿)
  • 放针 ( k&w)
  • 收针
  • 放针


打包模块描述列表

会发现以下工艺打包模块的描述:

此项, 同样参见...
  • 结构 (嵌花编织带入)
  • 打结锁定（嵌花编织带入）
  • 喂入 ( 嵌花编织带入)
  • 锁定（嵌花边缘编辑）
  • 喂入 (嵌花边缘编辑)
  • 默认值
  • TC4-01
  • TC4-02
  • TC4-03
  • TC4-04
  • TC-R 模型边缘
  • TC-R-V
  • TC-R 模型外边缘没有复合翻针
  • TC-R-V 没有复合翻针
  • TC-T-01 2 动程 / 往复运动
  • TC-T-02 4 动程 / 往复运动
  • TC-T-02 4 动程 / 往复运动
  • TC-T-04 8 动程 / 往复运动
  • 默认值
  • TC4
  • TC-R 模型边缘
  • TC-R-V
  • TC-T
  • 默认值
  • TC4
  • TC-R 模型边缘
  • TC-R-V
  • TC-T
  • 默认值
  • TC4
  • TC-R 模型边缘
  • TC-R-V
  • TC-T
  • 无需闭合
  • 闭合线圈
  • 默认值
  • TC4
  • TC-R 模型边缘
  • TC-R-V
  • TC-T
  • TC-T <<
  • TC-T>>
  • 上面的衣袖
  • 袖下缝衣层分开
  • 衣袖下面
  • 袖下缝衣层分开
  • 袖子罗纹
  • 衣袖罗纹衣层分开
  • F-肩部衣袖
  • 剩余收针
  • 大身上面
  • 罗纹衣层上的大身分开
  • 大身下面
  • 大身下缝衣层分开
  • 织可穿大身罗纹
  • 大身罗纹衣层分开
  • 肩部
  • V形领上部 TC-T
  • ???? 4 TC-T
  • 大身下面 4 TC-T
  • 肩部
  • 大身下面无需 S0 TC-T
  • ??? 4 TC-T ?
  • 衣袖在 4 TC-T 上
  • 衣袖下面 TC-T
  • 剩余收针TC-T
  • 边缘1打结
  • 管状织物的结连接
  • TC-T圆筒打结连接
  • 结头
  • L0前板脱圈
  • L1后板脱圈
  • 左-右分别翻针
  • 左-右合并翻针
  • TC4
  • TC-R 模型边缘
  • TC-R-V
  • TC-T 类型1
  • TC-T 类型 2
  • 集圈{3} <v>
  • 浮线
  • 打结 1
  • 打结2
  • 打结3
  • 线圈 {1} <o>
  • 线圈 {3} <o>
  • 脱圈编织带入
  • 编织带入分离纱
  • 集圈{3} <v>
  • 线圈 {3} < v >
  • 集圈 {5} - - v - -
  • 浮线{1}
  • 线圈 {1}
  • 细针区起针
  • 粗针区分针起针
  • 多针距-粗针-满针切换
  • 打结锁定
  • 喂入方式
  • 模型纠正
  • 分针
  • 补洞线圈
  • 标准边缘打开
  • 闭合线圈衣层分开
  • TC-T 标准
  • TC-T 标准边缘打开
  • TC-T 完成线圈
  • 1x1-MG 双面平针
  • 1x1-MG 单面平针结构
  • 1x1-MG 浮线提花
  • 1x1-MG 背面芝麻点提花
  • 1x1-MG 空气层提花
  • 1x1-MG 背面横条提花
  • 双面平针结构
  • 单面平针结构
  • 浮线提花
  • 背面芝麻点提花
  • 空气层提花
  • 背面横条提花
  • 工艺打包模块 ( 收针/放针)
  • 1-行_花型_线圈密度
  • 3-动程_没有_翻针
  • 左对齐/右对齐
  • 1x1-MG 单面平针结构
  • 1x1-MG 浮线提花
  • 浮线提花
  • V形领 TC-T
  • 大身 TC-T
  • 衣袖 TC-T
  • 大身
  • 袖片
  • 默认值
  • 单面平针结构
  • 双面平针结构
  • 选择区域和模块使用
  • 移动连接模块
  • 2x1 罗纹 (^vv...vv^)
  • 2x1 罗纹 (^vv卾v^)
  • 2 针收针 R/R (v...v)
  • TC-T 线圈 v 没有空行
  • TC-T 线圈 ^ 没有空行
  • 集圈 {3} <^>
  • 分机头-CCC
  • x30-S


模块类型

  • 简单模块
    简单模块可以包含以下数据:

    • 线圈长度

    • 沉降片(K)

    • 机头速度

    • 织物牵拉

    • 系统

    • 机头方向

    • 牵拉梳动作

    • 循环

    • 工艺行数据

    • 提花定义

  • 控制扩展的排列:

    • 模块排列 (MA)

    • 颜色排列 (CA)

    • 织可穿排列(k&wA)

  • 模块类型包含几个独立的模块:

    • 组合模块

    • 步进模块

    • 工艺包模块

    • 打包模块镜像

生成各种不同模块类型的对话框通过模块/新菜单中的功能被调出。
或者对于模块栏或模块管理器级联菜单中的每一个模块运行编辑功能。
更多的信息:
  • 简单模块
  • 组合模块
  • 步进模块
  • 工艺包模块
  • 条件模块
  • 打包模块镜像
  • 限制条件模块
  • 提花生成器
  • 提花模块
  • 本地模块
  • 花型单元
  • 编辑多重模块
此项, 同样参见...
  • 打包模块描述列表
  • 组合模块...
  • 步进模块...
  • 工艺打包模块...
  • 打包模块镜像...
  • 用组合模块画图
  • 用步骤模块画图
  • 利用所映射的打包模块进行绘图
  • 从选择区域生成颜色排列
  • 从选择区域生成模块排列
  • 织可穿排列编辑器


简单模块

要画一新模块, 使用 织针动作工具栏中的织针动作, 或已存在于模块管理器中的模块。
模块可有选择地包含下列参数:

  • 线圈长度

  • 沉降片(K)

  • 机头速度

  • 织物牵拉

  • 系统

  • 机头方向

  • 牵拉梳动作

  • 循环

  • 工艺行数据

利用工艺数据可以用定位器给模块分配不同的导纱器动作。

  • 新模块

  • 织针动作

  • 使用织针动作/或颜色画图。

  • 工艺行数据 (对话框)


组合模块

组合模块由9个现有模块组成。 组合模块的优点是可以以不同的宽度与高度插入到织物中。 这样一来, 衣袋或衣边就可以通过简单地画一个矩形的方法来进行绘图。

简单模块和条件模块可被用来作为组合模块。

  • 组合模块 ( 对话框)

  • 利用组合模块进行绘图。


步进模块

包含最多3个连续模块的步进模块，每个只带有一个花型行，例如会用于拷针。 因此交替的步进模块只带有一个花型行。

  • 阶梯模块 ( 对话框)

  • 利用阶梯模块进行绘图。


工艺包模块

在M1plus中, 模块编辑器不同模块组中的所谓 工艺打包模块用于不同的编织情况。 工艺打包模块 包括位于各自子目录中的独立的模块 单元。

工艺打包模块不能直接用在花型中。

在新花型，设置，和导纱器分配对话框中，这些模块可以被分配到其他编织状态中 这些符号 [image] 拖放功能显示，你可以直接在模块管理器这一点上分配模块

工艺打包模块直接影响工艺处理。
这些模块的修改只用他们功能性的所需功能。

下列 工艺打包模块 用于:

  1. 当生成花型时, 工艺打包模块 用于起头在起头模块组中。
    各种编织状态是:

    • 不带牵拉梳的起头

    • 牵拉梳起头

    如果替换了起头 工艺包模块 中某个模块，那么需要重新输入这个 工艺包模块。

  2. 工艺处理使用工艺和织可穿模块组中的工艺打包模块。

    • 牵拉梳纱、 可选择牵拉梳纱 和 分机头-CCC可选择牵拉梳纱

    • 嵌花边界处理/嵌花边界处理 (k&w)

    • 嵌花编织带入/嵌花编织带入 (k&w)

    • 网眼起针嵌花/起头前编织带入所有导纱器(k&w)

    • 条纹的结头

  3. 在生成全成形织物时, 工艺打包模块 生成于工艺模块组生成于模型属性被应用在花型中。

    • 收针/收针 (k&w)

    • 放针/放针(k&w)

    • 自定义边缘组织模块

使用 工艺打包模块 的优点是, 用户可以分别按下列方法调整编织状态:

  • 修改单个的模块

  • 使用其它单个的模块

为此, 你必须知道花型中单个模块的位置。 工艺打包模块的排列和单个模块的使用将在本章中介绍 。

为了便于辨认, 打包模块的图标有一符号 [image] 在右下角。
更多的信息:
  • 不带牵拉梳的起头
  • 牵拉梳起头
  • 牵拉梳纱
  • 牵拉梳纱 32
  • 网眼起头嵌花
  • 嵌花编织带入
  • 嵌花边缘编辑
  • 放针 ( k&w)
  • 收针
  • 放针
  • 收针/(织可穿)
  • 嵌花边缘编辑
  • 模型纠正
  • 编入编出(织可穿)
  • 选择区域和模块使用
  • 移动连接模块
此项, 同样参见...
  • 新的工艺打包模块


不带牵拉梳的起头

起头/Stoll/不带牵拉梳 模块组中的工艺打包模块由M1plus用于下列情况:

  • 为花型选择不带牵拉梳的机器。

  • 选择带有牵拉梳的机器用于本花型, 同时在选择起头模块时, 使用编织牵拉梳复选框被取消。

Stoll起头1x1, 2x1, 空转和2x2以及下列组合模块显示出来:

  • 作为标准或在1x1工艺 ( 多针距)

  • 用于一个或两个系统

  • 使用或不使用弹力纱

  • 将疏松行过渡至花型或1x1工艺 ( 只使用标准模块)

  • 过渡至RR

  • 无需废纱行 ( 只使用标准/ 1 系统 / 不带弹力纱)

对于所有的组合模块而言, 工艺打包模块结构具有同一性; 唯一的区别就在于所使用的单一模块有所不同。

来自 标准/1 系统/使用弹力纱/转换疏松行的工艺打包模块1x1的结构

左列 | 中列 | 右列
 | 1x1_1系统_左右 用来进行过渡的模块 |
 | 1x1_1系统_弹力纱 用来起头的模块 |

1x1_1sys_LR: 从1x1 起头过渡、1系统, 作为疏松行
1x1_1sys_G: 使用弹力纱的1x1 起头、1系统

用来起头的模块具有循环开关RS1用作中间高度。 带有弹力的起头模块也具有可转换循环 RS19 通过该功能, 可以在机器上激活或不激活弹力纱。

在分离纱_结束模块组中, 可找到不带废纱的起头。 如果您打算在稍后的时候插入自己的模块, 可利用这些起头。
下列特殊功能适用于模块组中的打包模块:
- 起头模块结束于废纱编织的最后一行。
- 起头模块不包括循环转换。
- 打包模块未配有过渡模块。

在第一个基本花型行以前, 工艺打包模块中的模块被插入到花型中。

在模块管理器中起头/自有/不带牵拉梳模块组中有自己的子组, 在这里可以保存你自己的工艺打包模块。

  • 可变开关


牵拉梳起头

起头/Stoll/带牵拉梳 模块组中的工艺打包模块由M1plus用于下列情况:

  • 选择带有编织牵拉梳的机器并用于本花型, 同时在选择起头模块时, 激活使用编织牵拉梳复选框。

Stoll起头1x1, 2x1, 空转和2x2以及下列组合模块显示出来:

  • 作为标准或在1x1工艺 ( 多针距)

  • 用于一个或两个系统

  • 使用或不使用弹力纱

  • 将疏松行过渡至花型或1x1工艺 ( 只使用标准模块)

  • 过渡至RR

  • 无需废纱行 ( 只使用标准/ 1 系统 / 不带弹力纱)

对于所有的组合模块而言, 工艺打包模块结构具有同一性; 唯一的区别就在于所使用的单一模块有所不同。

来自 标准/1 系统/使用弹力纱/转换疏松行的工艺打包模块1x1的结构

左列 | 中列 | 右列
 | 1x1_1系统_左右 用来进行过渡的模块 |
 | 1x1_1系统_弹力纱 用来起头的模块 |
编入左边1系统 用于编织带入的模块, 左侧 |  | 编入右边1系统 用于编织带入的模块, 右侧

1x1_1sys_LR: 从1x1 起头过渡、1系统, 作为疏松行
1x1_1sys_G: 使用弹力纱的1x1 起头、1系统
编织带入左1系统 编织带入左侧导纱器， 1系统
编织带入右1系统: 编织带入右侧导纱器, 1系统

用来起头的模块具有循环开关RS1用作中间高度。 带有弹力的起头模块也具有可转换循环 RS19 通过该功能, 可以在机器上激活或不激活弹力纱。

在分离纱_结束模块组中, 可找到不带废纱的起头。 如果您打算在稍后的时候插入自己的模块, 可利用这些起头。
下列特殊功能适用于模块组中的打包模块:
- 起头模块结束于废纱编织的最后一行。
- 起头模块不包括循环转换。
- 打包模块未配有过渡模块。

打包模块中间栏模块是在第一基本花型行处插入花型的。
当起头前编织带入所有导纱器选项中的编织带入复选框在设定中被激活时,左、右列的模块通过工艺处理被首先插入花型。 编织带入行与起头编织行互相交错。

带牵拉梳起头—工艺处理后的视图
编织行 ( 从底部到顶部) | 模块 | 解释
1 - 3 | 1x1_1系统_弹力纱 | 纱线201 ( 罗纹纱线1) 的导纱器 2B编织起头的1到3行。
4 - 7 | 编入右边1系统 | 右侧导纱器编织带入路线的起始处。 注释: 起头将横移3行, 其横移数值= 3定义为 一般模块属性。 对于您自有的模块 (未写保护) 您可以在工艺 选项卡中更改其数值。
4 和 7 |  | 带有纱线23 ( 基本花型) 的导纱器4A
5和6 |  | 带有纱线209 ( 弹力纱) 的导纱器1B
8 | 1x1_1系统_弹力纱 | 纱线201 ( 罗纹纱1) 的导纱器2B, 编织起头的第4行。
9 - 10 | 编入左边1系统 | 左侧导纱器编织带入路线的起始处。 注释: 起头横移4行, 数值= 4定义为 常规模块属性。 对于您自有的模块 (未写保护) 您可以在工艺 选项卡中更改其数值。
9 and 10 |  | 带有纱线207 ( 分离纱) 的导纱器1A
遵循下列特点:

  • 带有纱线208 ( 牵拉梳纱线) 的导纱器没有被编织带入。

  • 在编织带入行与起头编织行互相交错的情况下, 在编织带入模块之前工作的导纱器不再被编织带入。 表中导纱器2B，1-3行。

  • 在常规模块属性中, 可以用数值0取消交织。

  • 编织带入行宽度与起头宽度相匹配。

  • 如果编织带入双倍导纱器, 则宽度将降低一半。 在该表中, 导纱器1B和1A, 位于5、6、9和10行。

  • 导纱器可以按过量宽度被编织带入如果过量宽度复选框在在起头以前编织带入所有导纱器 部分中的设置中被激活。 在编织带入行最后一行之后，多余宽度的线圈将被自动脱圈刷掉。

在模块管理器中起头/自有/带牵拉梳模块组中有自己的子结构, 在这里你可以保存你自己的工艺打包模块。

  • 可变开关


牵拉梳纱

在以下情况时，工艺/牵拉梳纱线模块组中的工艺打包模块将通过工艺处理输入花型中：

  • 选择了带有牵拉梳的机器来做花型。

  • 在选择编织头时, 使用编织牵拉梳 复选框被激活。

  • 在选择起头时, 模块选项区域被激活。

Stoll为每个机号提供了用于牵拉梳纱编织的打包模块。
对于所有打包模块而言, 结构均完全相同; 只是在所使用的单个模块上有所区别。
工艺打包模块的配置牵拉梳纱线E8:

左列 | 中列 | 右列
牵拉梳纱左边E8 花型左侧的模块 | 牵拉梳纱中央E18 花型起始宽度的模块 | 牵拉梳纱右边E8 花型右侧模块

牵拉梳纱线左侧 E8: 从左侧编织带入牵拉梳纱线
牵拉梳纱线中心E8: 脱掉整个针床宽度上的线圈并编织牵拉梳纱线行
牵拉梳纱线右侧E8: 牵拉梳纱线编织一针空转

牵拉梳纱线中央模块有可转换的循环RS17和#98,由此在机器中牵拉梳和脱圈可以被激活和被撤消。 另外, 模块有一个无限环=^=。 这就确保, 在编织牵拉梳编织带入以后、向上移动以前, 编织牵拉梳能够保持在其初始位置。

模块通过工艺处理被插入到花型中。
从工艺行第一行开始, 按照工艺规则插入牵拉梳纱线, 数次插入模块牵拉梳纱线中央部分 。
通过工艺规则编织带入牵拉梳纱线 从工艺行第 8开始, 数次插入其他两个模块, 也就是说, 牵拉梳纱线左侧 模块相邻多次插入, 牵拉梳纱线右侧模块插入一次。

对于有31把花型用导纱器和一个牵拉梳纱导纱器的花型来说，牵拉梳纱导纱器必须放置在8号导纱器轨道的最左或最右夹纱位置。 在这种情况下,将会使用(分机头-CCC)可选起头纱 模块组中的特殊起头纱模块。

  • 可变开关

更多的信息:
  • x30-S
  • 分机头-CCC


x30-S

保存在： 模块/ 工艺/起头纱/x30-S

针距: 全部

用途 : 牵拉梳纱的编织带入和带出

模块 | 机号 | 花型
E3,5.2_5.2:6.2_7.2机器的起头纱 | E3,5.2, E5.2, E6.2, E7.2 | 全成形
E3,5.2_5.2:6.2_7.2机器的织可穿起头纱 |  | 织可穿
牵拉梳纱 E9.2 | E9.2 | 全成形
E9.2机器的织可穿起头纱 |  | 织可穿

这个打包模块包括一个开始模块和一个循环模块。
在针床的整个宽度内, 将循环模块插入到花型中。
起始模块会在针床的左侧向花型左边缘方向重复插入，将部分覆盖循环模块。
从花型的左边开始,随后的部分连结模块和循环模块将会被模型覆盖。 结果,脱圈行将会在起始处插入。

E3,5.2_5.2:6.2_7.2机器的起头纱 和 E3,5.2_5.2:6.2_7.2织可穿机器的起头纱打包模块的结构:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 |  |  |  |  |
向下 | 左边牵拉梳纱 | 1 | 牵拉梳中央 | 2 |
 | 起头模块 |  | 重复模块

E9.2机器起头纱 和 E9.2机器织可穿起头纱打包模块的结构:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 |  |  |  |  |
向下 | E9.2机器左边的织可穿起头纱 | 3 | E9.2机器中间的起头纱 | 4 |
 | 起头模块 |  | 重复模块

该模块组中的工艺打包模块, 在以下情况时通过工艺处理被输入到花型中:

  • CMS 730 S / CMS 830 S为花型选择机器。

  • 在选择起头时,激活 使用牵拉梳 复选框。

  • 在选择起头时, 模块选项区域被激活。

牵拉梳纱线中央模块有可转换的循环RS17和#98,由此在机器中牵拉梳和脱圈可以被激活和被撤消。 另外, 模块有一个无限环=^=。 这就确保, 在编织牵拉梳编织带入以后、向上移动以前, 编织牵拉梳能够保持在其初始位置。
牵拉梳导纱器必须被放置在花型左、右夹纱点外侧的8号轨道,31把导纱器在花型中,还包括牵拉梳导纱器。 在这种情况下,将会使用可选起头纱 模块组中的特殊起头纱模块。


分机头-CCC

保存在： 模块/ 工艺/起头纱/分机头-　CCC

针距: 全部

机器: CMS 322 TC-M和CMS 822

用途 : 牵拉梳纱的编织带入和带出

模块 | 机号 | 花型
En机器上的起头纱 | 模块名称中的En 代表机号 | 全成形
En机器上的织可穿起头纱 |  | 织可穿

这些打包模块包括一个起始模块, 一个循环模块和一个连结模块。
在针床的整个宽度内, 将循环模块插入到花型中。
起始模块会在针床的左侧向花型左边缘方向重复插入，将部分覆盖循环模块。
连接模块会在花型的右边缘插入一次，将部分覆盖循环模块。
从花型的左边开始,随后的部分连结模块和循环模块将会被模型覆盖。 结果,脱圈行将会在起始处插入。

打包模块结构:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 |  |  |  |  |
向下 | En机器左边的起头纱 | 1 | En机器中间的起头纱 | 2 | En机器右边的起头纱 | 3
 | 起头模块 |  | 重复模块 |  | 连接模块

该模块组中的工艺打包模块, 在以下情况时通过工艺处理被输入到花型中:

  • CMS 322 TC-M 或CMS 822为花型选择机器。

  • 在选择起头时,激活 使用牵拉梳 复选框。

  • 在选择起头时, 模块选项区域被激活。

牵拉梳纱线中央模块有可转换的循环RS17和#98,由此在机器中牵拉梳和脱圈可以被激活和被撤消。 另外, 模块有一个无限环=^=。 这就确保, 在编织牵拉梳编织带入以后、向上移动以前, 编织牵拉梳能够保持在其初始位置。

对于有31把花型用导纱器和一个牵拉梳纱导纱器的花型来说，牵拉梳纱导纱器必须放置在8号导纱器轨道的最左或最右夹纱位置。 在这种情况下,将会使用(分机头-CCC)可选起头纱 模块组中的特殊起头纱模块。


牵拉梳纱 32

保存在：
模块 / 工艺 / 牵拉梳纱线可选 / 牵拉梳纱线32

针距: 全部

用途 :
如果需要使用32把导纱器，编织带入带出牵拉梳纱。

模块 | 机号 | 花型
En机器上的起头纱 | 模块名称中的En 代表机号 | 全成形
织可穿牵拉梳纱线机号 |  | 织可穿

这些打包模块包括一个起始模块, 一个循环模块和一个连结模块。

在针床的整个宽度内, 将循环模块插入到花型中。

起始模块会在针床的左侧向花型左边缘方向重复插入，将部分覆盖循环模块。

连接模块会在花型的右边缘插入一次，将部分覆盖循环模块。

从花型的左边开始,随后的部分连结模块和循环模块将会被模型覆盖。 结果,脱圈行将会在起始处插入。

工艺打包模块的配置牵拉梳纱线E8:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 |  |  |  |  |
向下 | 织可穿左侧牵拉梳纱线E8 | 1 | 织可穿中央牵拉梳纱线E8 | 2 | 织可穿右侧牵拉梳纱线E8 | 3
 | 起头模块 |  | 重复模块 |  | 连接模块

该模块组中的工艺打包模块, 在以下情况时通过工艺处理被输入到花型中:

  • 为花型选择带有编织牵拉梳的机器。

  • 在选择编织头时, 使用编织牵拉梳 复选框被激活。

  • 在选择起头时, 模块选项区域被激活。

  • 牵拉梳纱线32模块组在牵拉梳纱线模块区域中牵拉梳,夹纱下的设定中被选择用于1片。

  • 在切/夹纱位置区域选项下机器属性中生成的花型中,选项区域2x16被激活。

牵拉梳和保护纱或者分离纱必须总是位于8号轨道。
牵拉梳纱线中央模块有可转换的循环RS17和#98,由此牵拉梳和脱圈可以在机器上被激活或撤销撤消。 另外, 模块有一个无限线圈=^=。 这就确保, 在编织牵拉梳编织带入以后、向上移动以前, 编织牵拉梳能够保持在其初始位置。


网眼起头嵌花

如果工作中的提花区域没有覆盖整个宽度,工艺/网眼起头嵌花模块组中的打包模块将由M1plus用于网眼起针。 下列模块由Stoll设定:

  • 1-行_花型_线圈密度

  • 3-动程_没有_翻针

这些模块在设置 对话框中用于选择 对话框位于选项嵌花/网状起头部分中且可以用于所有的提花背面组织上(当然除了浮线之外)。
背面起针的模块1_行_花型的线圈长度 具有下列特征, 例如:

背面起针使用1-行_有_花型_张力 模块。 背面起针在一个行程里执行。 在彩色底组织上的织针图显示了要进行网眼起针的织针位置。
背面起针使用1-行_有_花型_张力 模块。 背面起针在一个行程里执行。 在彩色底组织上的织针图显示了要进行网眼起针的织针位置。

背面起针 3-行_没有_翻针的模块具有下列特征, 例如:

3-行_没有_翻针的背面起针模块。 背面起针在一个花型行的三个行程中进行。 在彩色底组织上的织针图显示了要进行网眼起针的织针位置。
3-行_没有_翻针的背面起针模块。 背面起针在一个花型行的三个行程中进行。 在彩色底组织上的织针图显示了要进行网眼起针的织针位置。
背面起针模块1-行_有_花型_张力的优点是所需要的动程少, 而3-行_没有_翻针 的网眼起针模块的优点是可以分别控制每个动程的线圈长度。

工艺处理过程将根据固定规则对各个模块进行处理。 对话框中特殊位置上用于生成打包模块的单独模块通过工艺处理用在花型的特殊位置。 因此, 它不影响花型中使用模块的位置和模块在对话框中的位置。 然而可以通过改变单个模块来改变背面起针模块。
一旦方式的数量超过花型中模块的数量, 当处理打包模块时, 必须定义要使用哪个方式。 这是由属性:<模块名称>对话框中工艺选项卡上总体模块属性选项中的数值所指定的: 背面起针 1-行_有_花型_张力模块具有值 5 背面起针 3-行_没有_翻针 的模块具有值 1。

如果不是使用数值1 或 5 ,网眼起头不会通过工艺处理输入到花型中。

另外如上所列的背面起针打包模块, 具有一个用于所有背面起针技术的打包模块。 它来自于 全部模块并位于 单元模块组中。
全部 打包模块的分布如下:

左列 | 中列 | 右列
自动线圈 | 自动浮线 |
线圈_全部 | 网眼_全部 | 浮线_全部

对于目前可用的网眼起针工艺，使用1x1工艺时，在提花区域之前的最后一行只使用 线圈_全部和浮线_全部单个模块。 其它来自于打包模块的独立模块 All 当前不被采用。
各种起针网眼工艺的模块都在工艺/背面起针嵌花/单元模块组子目录中位于模块管理器中。 模块 全部_v包含打包模块全部, 模块 1v 包含网眼起针技术的模块 3-行_没有_翻针而模块5v包含网眼起针技术的模块1-行_有_花型_张力。 其它子目录的模块没有使用。 这些要用其它网眼起针技术。

单个模块 线圈_全部使用了网眼起针技术1-行_有_花型_张力。
单个模块 线圈_全部使用了网眼起针技术 3-行_没有_翻针。
单个模块 线圈_全部使用了网眼起针技术 3-行_没有_翻针。
单个模块浮线_全部使用了网眼起针技术1-行_有_花型_张力。 模块用在网眼起针区域和模块abb_int之间的无编织织针中。
单个模块 浮线_全部使用了网眼起针技术3-行_没有_翻针。 模块也用在网眼起针区域和模块abb_jac 之间的无编织织针中。
单个模块 浮线_全部使用了网眼起针技术3-行_没有_翻针。 模块也用在网眼起针区域和模块abb_jac 之间的无编织织针中。
1x1背面网眼结构用于本页中的所有图片。
更多的信息:
  • 1-行_花型_线圈密度
  • 3-动程_没有_翻针
此项, 同样参见...
  • 设置/k&w 设置
  • 属性:<模块名称/模块组名称>


1-行_花型_线圈密度

工艺文件包模块的布局 1行_花型中线圈长度:

左列 | 中列 | 右列
 |  | 起针_双面
起针_2 | 浮线 | 起头_1
连接_int |  |

来自于1-行_有_花型_张力的所有打包模块插入在上一花型行之前。

模块 abb_int加入在左右网眼起针编织中。 图片= 网眼 1x1。 整个背面例外 ( 如下: 单个模块 起针_RR) 。 模块 abb_int 只放在右侧。
模块 abb_int加入在左右网眼起针编织中。 图片= 网眼 1x1。 整个背面例外 ( 如下: 单个模块 起针_RR) 。 模块 abb_int 只放在右侧。
模块 起针_1的插入。 模块 起针_1 和模块 起针_2 在网眼空针上交替进行, 因此 起针_1 模块按 1。 图片= 网眼 1x1的规律进行起头。
模块 起针_1的插入。 模块 起针_1 和模块 起针_2 在网眼空针上交替进行, 因此 起针_1 模块按 1。 图片= 网眼 1x1的规律进行起头。
模块 起针_2的插入。 图片= 网眼 1x1。
模块 起针_2的插入。 图片= 网眼 1x1。
如果空针需要网眼起针模块 ( 网眼 1x2和网眼 1x3) , 则模块 浮线加在起针_1模块和 起针_2 模块之间。 图片= 网眼 1x2。
如果空针需要网眼起针模块 ( 网眼 1x2和网眼 1x3) , 则模块 浮线加在起针_1模块和 起针_2 模块之间。 图片= 网眼 1x2。
当采用整个背面网眼 ( 所有针网眼起针) , 则插入 起针_RR 模块。 图片= 网眼。
当采用整个背面网眼 ( 所有针网眼起针) , 则插入 起针_RR 模块。 图片= 网眼。


3-动程_没有_翻针

工艺打包模块配置3-行不带翻针:

左列 | 中列 | 右列
 | 浮线-1x1 |
起头_2 | 浮线 | 起头_1
 |  | 连接_提花

因为起针分成 3 个行程, 连接点 必须分别定义各模块。
所有来自于工艺打包模块 3-row_without_transfer 插入在最后花型行之前的花型行中。

模块 abb_jac 加在第二行程的结束处。
模块 abb_jac 加在第二行程的结束处。
模块 起针_1的插入。 模块 起针_1和模块起针_2在网眼空针上交替进行, 因此最后1针使用 起针_1 模块。
模块 起针_1的插入。 模块 起针_1和模块起针_2在网眼空针上交替进行, 因此最后1针使用 起针_1 模块。
模块 起针_2的插入。
如果带空针的背面网眼结构 ( 1x1, 1x2, 1x3)出现在提花区域 , 则模块浮线 插入到模块 起针_1 和起针_2 之间。
如果带空针的背面网眼结构 ( 1x1, 1x2, 1x3)出现在提花区域 , 则模块浮线 插入到模块 起针_1 和起针_2 之间。
当使用 1x1-技术用于不编织的织针时, 模块 浮线-1x1 插入在网眼起针区域。
当使用 1x1-技术用于不编织的织针时, 模块 浮线-1x1 插入在网眼起针区域。


嵌花编织带入

以下情况的编织带入方式有所不同：

  • 嵌花: 结构

  • 嵌花: 打结锁定

  • 嵌花: 喂入方式

在配置对话框嵌花:编织带入选项中所做的设置被应用于纱线区域分配对话框中，也同时应用于编织带出过程。 如果要在花型中使用不同的模块用于编织带入和带出，那么必须在 纱线区域分配对话框中将其分配到各个纱线区域中。

带限制条件的模块 作为单个模块使用，带有用于编织带入的STOLL打包模块。 模块名称大括号中的值与模块宽度相对应。 此外, <和> 符号表示在打包模块中是用在左还是右列。

  • 设置 ( 对话框)

更多的信息:
  • 结构 (嵌花编织带入)
  • 打结锁定（嵌花编织带入）
  • 喂入 ( 嵌花编织带入)


结构 (嵌花编织带入)

工艺/嵌花编织带入/锁定模块组中的打包模块用于编织带入或编织带出时的锁定。
Stoll设计了下列打包模块:

  • 线圈 {3} <o>

  • 集圈{3} <v>

  • 线圈 {1} <o>

  • 浮线

这些模块在嵌花/编织带入选项设定对话框中的选择区域中可选，如果你想编织不带结头
（ Checkbox off 打结未激活）。

打结用来在各个纱线区域固定由纱线编织带入和带出所产生的线头，以便在以后避免手工进行此类费时费力的操作。

各个打包模块包括用于编织带入与编织带出行的所有必要模块。 根据如下的编织情况进行处理:

 | 左列 | 中列 | 右列
顶行 | 编织情况 6 | 编织情况 7 | 编织情况 8
中行 | 编织情况 4 |  | 编织情况 5
底行 | 编织情况 1 | 编织情况 2 | 编织情况 3
编织情况1到4用于编织带入，而编织情况5-8则用于编织带出。

定位打结相对于纱线区域的位置:

案例 | 描述
案例 1 | 根据纱线区域首行的机头方向, 从纱线区域的第一枚织针处开始打结。 1 = 纱线区域 2 = 打结
案例2 | 如果编织带出行的结和编织带入行的结重叠， 则在编织带入行的纱线区域内将打结位置错开，使两者不再重叠。

所以限制模块的首个编织行在工艺处理过程中插入到编织带入行，限制模块的首个编织行必须定义为 基准行。
因此限制模块的最后编织行在工艺处理过程中插入到编织带出行，限制模块的最后编织行必须被定义为基准行。
一旦方式的数量超过花型中模块的数量, 当处理打包模块时, 必须定义要使用哪个方式。 这是由属性:<模块名称>对话框中工艺选项卡上总体模块属性选项中的数值所指定的: 用于拷针的编织结构的打包模块在不打结的情况下有数值 0 编织结构的打包模块在打结的情况下有数值 1。

更多的信息:
  • 集圈{3} <v>
  • 浮线
  • 线圈 {1} <o>
  • 线圈 {3} <o>
此项, 同样参见...
  • 设置/k&w 设置
  • 确定参照行
  • 属性:<模块名称/模块组名称>


集圈{3} <v>

选择这个模块时, 连接使用集圈进行。
打包模块集圈{3} <v>的结构以及模块的使用：

对话框左列中的模块用于左边导纱器区域的连接, 右列中的模块用于右边导纱器区域的连接。
 | 左列 | 中列 | 右列
顶行 结合利用脱圈编织带入馈入功能使用单个模块。 | 集圈 < 左侧编织带入行的锁定 |  | 集圈> 右侧编织带入行的锁定
中行 | 集圈{3} v< 左对齐/右对齐 |  | 集圈{3} v> 左对齐/右对齐
底行 |  |  |

这个模块包含 1, 2 和3 针的限制模块。 如果在织物的边缘只剩1针或2针要锁定，那么需要使用 1 针 和2 针宽度的限制模块。 如果2个空针挨着要连接的纱线区域, 则需要3针宽度的限制模块。

有限制条件的模块及附带的条件模块可以在 左集圈 和 右集圈 的子组中找到,位于模块管理器中。


浮线

当选择这个模块时， 用线圈进行锁定。
打包模块 浮线的结构:

模块用在有 集圈的花型中, 如注释所述。
 | 左列 | 中列 | 右列
顶行 结合利用脱圈编织带入馈入功能使用单个模块。 | 集圈 < 左侧编织带入行的锁定 |  | 集圈> 右侧编织带入行的锁定
中行 | 浮线{0} - |  | 浮线{0} -
底行 |  |  |
限制条件模块可以在模块管理器 中找到位于带入模块组中以及相关的限制模块在线圈 子组中找到。


线圈 {1} <o>

当选择这个模块时， 用线圈进行锁定。
打包模块线圈 {1} <o>的结构：

模块用在有 集圈的花型中, 如注释所述。
 | 左列 | 中列 | 右列
顶行 结合利用脱圈编织带入馈入功能使用单个模块。 | 集圈 < 左侧编织带入行的锁定 |  | 集圈> 右侧编织带入行的锁定
中行 | 线圈 {1} o< |  | 线圈 {1} o>
底行 |  |  |
限制条件的模块及附加模块可以在 左线圈 和 右线圈 的模块组中找到位于模块管理器中。


线圈 {3} <o>

当选择这个模块时， 用线圈进行锁定。
打包模块线圈 {3} <o>的结构：

模块用在有 集圈的花型中, 如注释所述。
 | 左列 | 中列 | 右列
顶行 结合利用脱圈编织带入馈入功能使用单个模块。 | 集圈 < 左侧编织带入行的锁定 |  | 集圈> 右侧编织带入行的锁定
中行 | 线圈{3} v < 左对齐/右对齐 |  | 线圈{3} v > 左对齐/右对齐
底行 |  |  |
限制条件的模块及附加模块可以在 左线圈 和 右线圈 的模块组中找到位于模块管理器中。


打结锁定（嵌花编织带入）

如果 Checkbox active 打结被选中，那么工艺/嵌花编织带入/打结锁定模块组中的打包模块将被M1plus用于编织带入或编织带出时的锁定。 （配置/嵌花/编织带入）

  • 打结 1

  • 打结 2

  • 打结 3

  • 打结分针

各个打包模块包括用于编织带入与编织带出行的所有必要模块。 根据如下的编织情况进行处理:

 | 左 | 中央 | 右
顶 | 编织情况 6 | 编织情况 7 | 编织情况 8
中央 | 编织情况 4 |  | 编织情况 5
向下 | 编织情况 1 | 编织情况 2 | 编织情况 3

编织情况1到4用于编织带入，而编织情况5-8则用于编织带出。

定位打结相对于纱线区域的位置:

案例 | 描述
案例 1 | 根据纱线区域首行的机头方向, 从纱线区域的第一枚织针处开始打结。
案例2 | 如果编织带出行的结和编织带入行的结重叠， 则在编织带入行的纱线区域内将打结位置错开，使两者不再重叠。

所以限制模块的首个编织行在工艺处理过程中插入到编织带入行，限制模块的首个编织行必须定义为 基准行。
因此限制模块的最后编织行在工艺处理过程中插入到编织带出行，限制模块的最后编织行必须被定义为基准行。
一旦方式的数量超过花型中模块的数量, 当处理打包模块时, 必须定义要使用哪个方式。 这是用常规模块属性选项在工艺选项卡中的数值来设定的,选项卡位于对话框属性:<模块名称>。 用于拷针的编织结构的打包模块在不打结的情况下有数值 0 编织结构的打包模块在打结的情况下有数值 1。

更多的信息:
  • 打结 1
  • 打结2
  • 打结3
  • 打结分针


打结 1

打包模块打结 1的结构和单独模块的使用:

 | 左列 | 中列 | 右列
顶行 | 打结-#1-带出 <_< 右对齐 | 打结-#1-带出 <_< 左对齐 | 打结-#1-带出 >_> 左对齐
中行 | 打结-#1-带入 <_< 左对齐 |  | 打结-#1-带出 <_> 右对齐
底行 | 打结-#1-带入 <_> 右对齐 | 打结-#1-带入 >_> 右对齐 | 打结-#1-带入 >_< 左对齐

这个模块包含宽度为 2、3和4 针的限制模块。 对于 多针距和 1x1-工艺需要宽度为3和4针的限制模块

可以在模块管理器位于元素 子组中找到带限制条件的模块并在打结和 1X1-打结子组中找到相关带有限制条件的模块。


打结2

打包模块 打结 2 的结构和使用：

 | 左列 | 中列 | 右列
顶行 | 打结-#2-带出 <_< 右对齐 | 打结-#2-带出 >_< 左对齐 | 打结-#2-带出 >_> 左对齐
中行 | 打结-#2-带入 <_< 左对齐 |  | 打结-#2-带出 <_> 右对齐
底行 | 打结-#2-带入 <_> 右对齐 | 打结-#2-带入 >_> 右对齐 | 打结-#2-In >_< 左对齐

这个模块包含宽度为 2、3和4 针的限制模块。 对于 多针距和 1x1-工艺需要宽度为3和4针的限制模块

可以在模块管理器位于元素 子组中找到带限制条件的模块并在打结和 1X1-打结子组中找到相关带有限制条件的模块。


打结3

打包模块打结 3的结构和使用：

 | 左列 | 中列 | 右列
顶行 | 打结-#3-带出 <_< 右对齐 | 打结-#3-带出 >_< 左对齐 | 打结-#3-带出 >_> 左对齐
中行 | 打结-#3-带入 <_< 左对齐 |  | 打结-#3-带出 <_> 右对齐
底行 | 打结-#3-带入 <_> 右对齐 | 打结-#3-带入 >_> 右对齐 | 打结-#3-带入 >_< 左对齐

这个模块包含宽度为 2、3和4 针的限制模块。 对于 多针距和 1x1-工艺需要宽度为3和4针的限制模块

可以在模块管理器位于元素 子组中找到带限制条件的模块并在打结和 1X1-打结子组中找到相关带有限制条件的模块。


打结分针

打包模块结头拆分的结构和单独模块的使用:

 | 左列 | 中列 | 右列
顶行 | 打结分针带出 [1x0] | 打结分针带出 [1x0] | 打结分针带出 [1x0]
中行 | 打结分针带入 [1x0] |  | 打结分针带出 [1x0]
底行 | 打结分针带入 [1x0] | 打结分针带入 [1x0] | 打结分针带入 [1x0]

此模块包含带限定条件的模块。

可以在模块管理器的分组元素中找到带限定条件的模块。
此项, 同样参见...
  • 左对齐/右对齐
  • 结头分裂编织带入


喂入 ( 嵌花编织带入)

在 工艺/嵌花编织带入/喂入 模块组, 带限制条件模块 和 打包模块 可用于编织带入。 对于带有限制条件的模块而言, 模块可用于集圈、线圈、浮线和线圈-线圈喂入。 对于集圈, 线圈时可以选择不同距离。
Stoll设置了以下 带限制条件模块 用于编织带入过程的喂入动作。

  • 浮线{0} -

  • 集圈 {2} - v

  • 集圈 {3} - v -

  • 集圈 {4} - v - -

  • 集圈 {5} - - v - -

  • 集圈 {6} - - - v - -

  • 集圈 {7} - - - v - - -

  • 集圈 {8} - - - - v - - -

  • 线圈 {1} o

  • 线圈 {2} - o

  • 线圈 {3} - o -

  • 线圈 {4} - - o -

  • 线圈 {5} - - o - -

  • 线圈 {6} - - - o - -

  • 线圈 \{7\} - - o - - -

  • 线圈 {8} - - - - o - - -

  • 线圈-线圈 {1} %

如果几个编织带入行是连续的， 那么在工艺处理过程中，这些编织带入行在插入花型时彼此错开, 这样，就会避免同一针在所有行都集圈的情况。

Stoll设置了以下 打包模块 用于编织带入过程的喂入动作。

  • 编织带入分离纱

  • 脱圈编织带入

这些模块在嵌花/编织带入选项设定对话框中的选择区域中可选。 此处作为标准模块的模块在总体花型参数中被选定。
一旦方式的数量超过花型中模块的数量, 当处理打包模块时, 必须定义要使用哪个方式。 这是由属性:<模块名称>对话框中工艺选项卡上总体模块属性选项中的数值所指定的: 用分离纱进行编织带入 的数值为 1 而用脱圈进行编织带入的数值为 2。

更多的信息:
  • 脱圈编织带入
  • 编织带入分离纱
此项, 同样参见...
  • 设置/k&w 设置
  • 属性:<模块名称/模块组名称>


脱圈编织带入

使用该方法时，利用成圈的织针动作将纱线垫到空针上， 随后一同脱圈。 编织带入纱的线头松垂在织物后面，只靠结构上的锁定来将其握持住。 利用本方法, 线头无需拉出织物。
打包模块 脱圈编织带入的结构：

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 | 编织带入-编织带出2 |  |
底行 | 编织带入-编织带出1 | 收集-锁定 |

使用单个的模块:

1 = 编织带入/编织带出 1, 2 = 编织带入/编织带出 2, 3 = 收集/锁定, 4 = 用于编织带入 ( 左上行) 锁定的打包模块的结构, 5 = 用于编织带入 ( 右上行) 锁定的打包模块的结构。
1 = 编织带入/编织带出 1, 2 = 编织带入/编织带出 2, 3 = 收集/锁定, 4 = 用于编织带入 ( 左上行) 锁定的打包模块的结构, 5 = 用于编织带入 ( 右上行) 锁定的打包模块的结构。

利用收集/锁定模块, 通过收集行 ( 第二行) , 首先将所有的线圈转换至前向层面。 在本过程中, 收集/锁定 模块被插入到花型 ( 第二行和第六行) 的整个宽度内。
编织带入模块编织带入/编织带出1和编织带入/编织带出 2从第一列开始插入到花型中， 收集/锁定模块 ( 第3、4和5行) 的两个翻针行之间。 在进行此项操作时, 在编织带入前需考虑织针的分配。
如果需要几个编织带入行, 那么, 模块编织带入/编织带出 1 和编织带入/编织带出2 交替使用。
在编织带入行结束处，选自配置 对话框的打包模块的上部模块用于编织带入锁定。
在编织带入行以后， 必须将这些行锁定，以便脱掉这些行的线头。 锁定意味着线圈翻到后针床，从而将编织带入纱线握持住。 本过程包括在收集/锁定 模块中 ( 第六行) 。
脱圈功能包含在编织带入模块中，插入到锁定行 ( 第6行) 之后。


编织带入分离纱

利用这种方法，编织带入行编织在之前带入分离纱的编织行上，然后随其织掉。 为处理线头, 只需把分离纱从编织完毕的织物中拉出。
打包模块 利用分离纱编织带入的结构：

 | 左列 | 中列 | 右列
顶行 | 编织带入3 |  |
中行 | 编织带入 2 |  |
底行 | 编织带入 1 | 编织带入分离纱 |

使用单个的模块:

1 = 编织带入 1, 2 = 编织带入 2, 3 = 编织带入 3, A = 编织带入分离纱.
1 = 编织带入 1, 2 = 编织带入 2, 3 = 编织带入 3, A = 编织带入分离纱.

, 编织带入分离纱 模块被插入到整个宽度的花型中。
编织带入模块编织带入 1, 编织带入 2 和 编织带入 3 从第一列开始插入到花型中，在编织带入分离纱 模块的带有分离纱的两行之间。 在进行此项操作时, 在编织带入分离纱之前需考虑织针的分配。
如果需要几个编织带入行, 那么, 模块编织带入1 和编织带入2 交替使用。
在编织带入行结束处插入编织带入 3 模块。
单个模块编织带入2和编织带入 3 可以显示出来进行选择。 如果最后的模块编织带入 3没有显示出来, 则不得开展本模块的编辑步骤。 如果编织带入2模块没有显示, 则该位置使用编织带入1模块。


嵌花边缘编辑

边缘处理有以下几种情形

  • 嵌花: 结构

  • 嵌花: 喂入方式

  • 多针距-粗针-满针切换

带限制条件的模块作为单个模块与Stoll设置的用于边缘编辑的打包模块一起使用。 模块名称大括号中的值与模块宽度相对应。 此外, <和> 符号表示在打包模块中是用在左还是右列。
更多的信息:
  • 锁定（嵌花边缘编辑）
  • 喂入 (嵌花边缘编辑)
  • 多针距-粗针-满针切换
  • 左对齐/右对齐


锁定（嵌花边缘编辑）

M1plus用工艺/嵌花边界编辑/锁定模块组中的打包模块进行嵌花区域边界锁定，以及提花区域未贯穿整个花型宽度时进行织物背面的锁定。
Stoll设计了下列打包模块：

  • 线圈 {3} < v>

  • 集圈{3} <v>

  • 拆分集圈 < v >

  • 集圈 {3} <^>

这些模块出现在 配置 对话框 嵌花：边缘编辑区域以供选择。 注意 << BMPRANDBEARBLINKS 选项区域和该选项中<< BMPRANDBEARBRECHTS 的设置不影响提花区域内的结构。

打包模块 集圈 {3} <v> 应该用于提花区域，这是因为提花图形将被 线圈{3} <v> 锁定模块所改变。
更多的信息:
  • 线圈 {3} < v >
  • 集圈{3} <v>
  • 集圈 {3} <^>
此项, 同样参见...
  • 设置/k&w 设置


线圈 {3} < v >

当选择这个模块时， 用线圈进行锁定。 这个模块用在嵌花花型中。 打包模块 集圈 {3} <v> 应该用于提花区域，这是因为提花图形将被 线圈{3} <v> 锁定模块所改变。
打包模块线圈 {3} <v>的结构：

模块用在有 集圈的花型中, 如注释所述。
 | 左列 | 中列 | 右列
顶行 |  |  |
中行 | 线圈{3} v < 右对齐 |  | 线圈{3} v > 左对齐
底行 |  |  |
限制条件的模块及附加模块可以在 左线圈 和 右线圈 的模块组中找到位于模块管理器中。


集圈{3} <v>

选择这个模块时, 连接使用集圈进行。
打包模块集圈{3} <v>的结构以及模块的使用：

对话框左列中的模块用于左边导纱器区域的连接, 右列中的模块用于右边导纱器区域的连接。
 | 左列 | 中列 | 右列
顶行 目前未使用的模块。 | 集圈 {3} v < 图形背面 |  | 集圈 {3} v > 图形背面
中行 | 集圈{3} v< 右对齐 |  | 集圈{3} v> 左对齐
底行 目前未使用的模块。 | 集圈 {3} v < 图形前面 |  | 集圈 {3} v > 图形前面

这个模块包含 1, 2 和3 针的限制模块。 如果在织物的边缘只剩1针或2针要连接，那么需要使用 1 针 和2 针宽度的限制模块。 如果2个空针挨着要连接的纱线区域, 则需要3针宽度的限制模块。

有限制条件的模块及附带的条件模块可以在 左集圈 和 右集圈 的子组中找到,位于模块管理器中。
左提花 和右提花 的分组模块目前未使用。


集圈 {3} <^>

保存在： 模块/工艺/嵌花边界处理/拷针

针距: 全部

模块 | 使用
集圈 {3} <^> | 在嵌花边界使用集圈,以此来连接各嵌花区域。

这个模块包含 1, 2 和3 针的限制模块。 如果在织物的边缘只剩1针或2针要锁定，那么需要使用 1 针 和2 针宽度的限制模块。 如果2个空针挨着需要进行拷针的纱线区域，则要使用具有3针宽度的条件模块。
左列中的单个模块可用于左纱线区域边缘的拷针, 右列中的单个模块可用于右纱线区域边缘的拷针。

打包模块结构:

 | 左 |  | 中央 | 右
顶 | 集圈 {3} v < 图形背面 |  |  | 集圈 {3} v > 图形背面 |
中央 | 集圈 {3}^< | 2 |  | 集圈 {3}^> | 1
 | 右对齐 |  |  | 左对齐
向下 | 集圈 {3} v < 图形前面 |  |  | 集圈 {3} v > 图形前面 |

使用花型中的单个模块:

有限制条件的模块及附带的条件模块可以在 左集圈 和 右集圈 的子组中找到,位于模块管理器中。
此项, 同样参见...
  • 左对齐/右对齐


喂入 (嵌花边缘编辑)

工艺/嵌花边缘编辑/喂入模块组中的打包模块由M1plus特定位置导纱器的喂纱。 喂入的模块可以是集圈、成圈、浮线。 使用集圈时可以选择不同距离。
下列打包模块由Stoll设定:

  • 集圈 {2} - v

  • 集圈 {3} - v -

  • 集圈 {4} - v - -

  • 集圈 {5} - - v - -

  • 集圈 {6} - - - v - -

  • 集圈 {7} - - - v - - -

  • 集圈 {8} - - - - v - - -

  • 浮线{1}

  • 线圈 {1}

这些模块出现在 配置 对话框 嵌花：边缘编辑区域以供选择。

喂入时采纳的允许步数。 喂入根据上面的步骤而进行。 其允许步数可以在 配置中来定义。

对于多针距的带入, 使用模块细针线圈的有限制条件在细针带入模块组中。

更多的信息:
  • 集圈 {5} - - v - -
  • 浮线{1}
  • 线圈 {1}


集圈 {5} - - v - -

理论上讲用于集圈喂入的打包模块格式是一样的。 以 集圈 {5} - - v - -为例，解释模块的结构。
打包模块集圈 {5} - - v - -的结构和使用:

对话框中左列的模块用于左端的导纱器的喂入, 右列的模块用于右端的导纱器的喂入。
 | 左列 | 中列 | 右列
顶行 顶部编织行 这行的模块在喂入结束时用一次。 | 起头<集圈 {2} v - |  | 起头>集圈 {2} - v
中行 中间行 每当所需要的长度允许, 就可使用这些模块。 | < 集圈 {5} - v - - - |  | > 集圈 {5} - - - v -
底行 这行的模块在喂入结束时用一次。 | 起头<集圈 {2} v - |  | 起头>集圈 {2} - v

区域必须执行喂入而直接到达纱线区域, 被称作喂入开始。 接近区域边缘的地方称作喂入结束。
从纱线区域右侧喂入的举例 ( 纱线区域变宽) :

1= 开始> 集圈 {2} - v (开始喂入), 2= > 集圈 {5} - - - v -, 3= 开始 > 集圈 {2} - v (结束喂入), x= 允许步宽(未使用模块)。
1= 开始> 集圈 {2} - v (开始喂入), 2= > 集圈 {5} - - - v -, 3= 开始 > 集圈 {2} - v (结束喂入), x= 允许步宽(未使用模块)。

如果在举例中一行之后进行喂入 ( 如果纱线区域变窄) , 打包模块中行里的单个模块用于允许幅度的区域中。

在这种情况下，单个模块 > 集圈 {5} - - - v -用在允许步宽的区域。 你可以看到用于与右边连接的模块。
在这种情况下，单个模块 > 集圈 {5} - - - v -用在允许步宽的区域。 你可以看到用于与右边连接的模块。

模块按下列顺序用在花型中: 底行, 顶行, 中行。 如果织针数量不足于使用所有模块, 不足的地方模块被忽略。
注意几个限制模块可以相互挨着放在带有限制条件的限制模块的一行中, 如果整个模块宽度与花型的不符, 它们也可以使用在花型中。
示例：

中间行的模块 > 集圈 {5} - - - 在宽度方向上与花型不能完全匹配。
中间行的模块 > 集圈 {5} - - - 在宽度方向上与花型不能完全匹配。
模块从纱线区域右侧喂入 | 解释
 | 只有3针适合于中行的模块。 要使用的单独模块 > 集圈 {5} - - - 宽度为5 针。 结果, 在寻找限制模块之后只剩下3针用于从右侧喂入的模块。 注释: 在工艺处理过程中，系统将从上至下逐行寻找带限制条件的模块，以找到织针分配与花型相匹配的限制模块。 如果宽度适合花型中使用的区域, 该限制模块将被工艺处理采用。 当下面的编织行包括透明区域时, 首先搜索线圈1、2和5并用在行16中。 在本例中, 前15行未使用, 因为是2针宽的, 使用左边3个织针则会被切断。 由于织针的位置的限制，不能在16行中使用限制模块。 由于第17行中的织针配置与花型相匹配，而且限制模块宽度与花型中区域合适，这行中从左侧开始头3个限制模块被使用。 注释: 每个宽度为1针的五个限制模块在16-19行中的每一行都可使用。
限制模块位于 模块管理器 中的集圈 模块组中, 有限制条件的模块位于集圈限制模块模块组中。


浮线{1}

如果使用了这个模块在整个喂入区上将处理为浮线。
打包模块浮线 {1}的结构和使用：

模块用在有 集圈的花型中, 如注释所述。
 | 左列 | 中列 | 右列
顶行 | 浮线{1} - |  | 浮线{1} -
中行 | 浮线{1} - |  | 浮线{1} -
底行 | 浮线{1} - |  | 浮线{1} -
限制模块位于 模块管理器 中的集圈 模块组中, 有限制条件的模块位于线圈限制模块模块组中。


线圈 {1}

如果选择了这个模块将在整个喂纱区域中成圈。 一个针床获得了比另一个针床多的线圈 ( 双面线圈) 。
打包模块 线圈 {1}的结构：

模块用在有 集圈的花型中, 如注释所述。
 | 左列 | 中列 | 右列
顶行 | 线圈 {1} o |  | 线圈 {1} o
中行 | 线圈 {1} o |  | 线圈 {1} o
底行 | 线圈 {1} o |  | 线圈 {1} o
限制模块位于 模块管理器 中的线圈 模块组中, 有限制条件的模块位于线圈限制模块模块组中。


多针距-粗针-满针切换

工艺/嵌花/边界编辑/多针距_粗细转换模块组中的打包模块由M1plus用于从多针距区域 (粗针) 到普通织物 (细针) 的转换。
下列打包模块由Stoll设定:

  • 粗针区分针起针

  • 细针区起针

这些模块出现在 配置 对话框 嵌花：边缘编辑区域以供选择。

请确保粗针区域在绘画时，在带有多针距边缘线圈的右侧上完成。 否则工艺处理不能正确的进行转换。
使用 MG_线圈v混合 模块在粗针区域画图。

一旦方式的数量超过花型中模块的数量, 当处理打包模块时, 必须定义要使用哪个方式。 这是由属性:<模块名称>对话框中工艺选项卡上总体模块属性选项中的数值所指定的: 过渡模块 粗针区起针粗的值为 0过渡模块细针区起针的值为1。

对于多针距细针区的喂入, 使用有限制条件的模块细针线圈在细针带入模块组中。

也可注明粗区域内的编织行宽度由边缘编辑功能使用, 以便能够编织花型。 本项调整将取决于机头方向。

  • 属性:<模块名称>(对话框)

更多的信息:
  • 细针区起针
  • 粗针区分针起针


细针区起针

顾名思义这个模块是用在细针区中的起针处。 对于这个变化, 应该在粗针和细针区域中使用或至少使用相近的纱线颜色。
打包模块 细针起针 的结构和各个单独模块的使用:

对话框左列中的模块用于左边导纱器在粗针区域的起针, 右列中的模块用于右边导纱器在粗针区域的起针。
 | 左列 | 中列 | 右列
顶行 这个模块用在粗针区域起针之后。 | 粗针 |  | 粗针
中行 使用2-行模块在细针处编织两次。 | 2行细< 右对齐 | 集圈 这个模块用于当粗针区中某部分向细针延伸时的连接。 | 2行细> 左对齐
底行 当粗针区域直接接着编织带入细针时使用1-行模块。 | 1-行细< 左对齐 |  | 1-行细> 右对齐
1 = 粗, 2 = 1-行细<, 3 = 粗, 4 = 2-行细>
1 = 粗, 2 = 1-行细<, 3 = 粗, 4 = 2-行细>
单个模块粗用在左右栏的对话框中, 这就是来自相同模块并带有限制条件的限制模块用于位置1和3的原因。

通过更改其它机头方向, 2行在左侧细针部分被处理, 这就是使用其它模块的原因。

1=2-行细<, 2=1-行细>
对于1行细的情况, 需注意, 在使用粗区域前后, 细编织行必须分配给相同的导纱器区域, 以便使用起头模块。 使用 2-行细 模块的两行必须赋予同样的导纱器区域。

单一模块集圈 用在粗针向细针的连接。

1=集圈, 2=粗 <, 3=2-行细>
1=集圈, 2=粗 <, 3=2-行细>
可以找到带有限制条件的模块和附加限制模块在线圈中位于机器管理器子组中。


粗针区分针起针

顾名思义这个模块是用在粗针区中分针起针的。
打包模块 粗针分针起针 的结构和单独模块的使用:

对话框左列中的模块用于左边导纱器在粗针区域的起针, 右列中的模块用于右边导纱器在粗针区域的起针。
 | 左列 | 中列 | 右列
顶行 |  |  |
中行 此行模块的使用宽度与所需要起针的长度相同。 | 多针床-拆分-< 这个模块也用于图形结束前的起针。 |  | 多针床-拆分->
底行 这行的模块在起针边缘用一次。 | 多针床-边缘-< |  | 多针床-边缘->
1 = 多针距分针-<, 2 = 多针距边缘-<, 3 = 多针距分针->, 4 = 多针距边缘->
1 = 多针距分针-<, 2 = 多针距边缘-<, 3 = 多针距分针->, 4 = 多针距边缘->
可以找到带有限制条件的模块和附加限制模块在拆分中位于机器管理器子组中。


左对齐/右对齐

限制条件的模块用在打包模块中时必须包含不同宽度的限制模块。 这点在下列情况中需要:

  • 最宽的限制模块不适合要使用的花型区域。

  • 使用这些限制模块之一的花型的区域宽度不是最宽的限制模块的倍数。 最小的限制模块必须在剩余的部分出现。

当几个限制模块允许放在同一行时, 剩下限制模块的位置也被定义。 这些必须进行左对齐或右对齐。

左列举例 | 右列举例
在工艺处理过程中，系统将从上至下逐行寻找带限制条件的模块，以找到织针配置与花型相匹配的限制模块。 如果宽度适合花型中使用的区域, 该限制模块将被工艺处理采用。


放针 ( k&w)

织可穿工艺/放针 模块组中的打包模块由M1plus用于织可穿织物放针。 模块用于单面平针结构编织模式可供使用。 这些模块位于放针模块组中:

  • 默认值

  • 拆分

  • 补洞线圈

  • 标准边缘打开

  • TC-T 标准

  • TC-T 标准边缘打开

  • TC-T 补洞线圈

I. 检查使用打包模块的目录:

在属性:<模块组名称>对话框中,必须指定一个常用的数值表示模块将用于哪个副组。

子组 | 常用数值
默认值 | 0
补洞线圈 | 1
拆分 | 2

II. 检测目录中将要使用的打包模块:

在模型编辑器中, 您可以给带有放针功能的线分配上面所列示的子组之一。 这些子组包括打包模块。 此处, 花型工作站必须知道将要使用哪个子组打包模块。 为实现本目的, 打包模块具有一定的属性。

对于织可穿操作模式在形式属性的模型剪切完之后你将无法分配其他放针模块, 这是因为在处理过程中编织循环将被重新确定 这样一来，必须给模型分配一个其他的方法， 在模型向导中重新确定编织顺序，然后打开并定位织可穿模型。

  • 模型属性

更多的信息:
  • 默认值
  • 分针
  • 补洞线圈
  • 标准边缘打开
  • 闭合线圈衣层分开
  • TC-T 标准
  • TC-T 标准边缘打开
  • TC-T 完成线圈


默认值

保存在： 模块/织可穿工艺/放针/标准

针距: 全部

模块 | 使用
防针右边边缘 | 右边收针无需翻针。 花型在右边边缘一针放针
左边边缘放针 | 左边收针无需翻针。 花型在左边边缘一针放针

两个打包模块只包括一个模块。 该模块包括一个对称打包模块含有4个限制模块,这些限制模块自行适应到实际编织情况中:

打包模块结构右边放针:

 | 左 | 中央 | 右
顶 |  |  | 放针边缘打开 | 1
 |  |  | 起头模块
中央 |  |  |
向下 |  |  |

打包模块结构左边放针:

 | 左 |  | 中央 | 右
顶 | 放针边缘打开 | 2 |  |
 | 起头模块
中央 |  |  |  |
向下 |  |  |  |

使用花型中的单个模块:


分针

利用分针 方法, 边缘上的几个线圈被挂至边缘 ( 放针宽度) , 然后新纱线被垫到空针上。
每一个打包模块代表编织层面0与编织层面1的放针方向, 此处可以使用任何所需的放针宽度。 执行2针距宽度的放针。
打包模块结构:

 |  | 左列 | 中列 | 右列
顶行 | 从左下角到右上角的边缘 ( >) : | 连接模块 前向线圈 L#0 => 或 前向线圈 L#1 => |  |
 | 从右下角到左上角的边缘 ( <) : |  |  | 连接模块 前向线圈 L#0 <= 或 前向线圈 L#1 <=
中行 按照放针宽度, 本行中的模块被重复插入到花型中。 |  |  | 重复模块 放针 L#0 => 或 放针 L#1 => or 放针 L#0 <= 或 放针占用 L#1<= (-> 带有限制条件的模块) |
底行 | 从左下角到右上角的边缘 ( >) : | 连接模块 (分针) 分针 L#0 => 或 分针 L#1=> |  |
 | 从右下角到左上角的边缘 ( <) |  |  | 连接模块(分针) 分针 L#0 <= 或 拆分 L#1<=

重复模块使带有限制条件的模块。 它由只包括翻针行的限制模块组成。
连接模块属于单一模块。 位于底部编织行 ( 分针) 的连接模块在重复模块之后插入。 打包模块的顶部编织行的连接模块插入到放针之后的行里。

利用分针方法的左衣袖、衣身与右衣袖模型视图, 使用的放针宽度为3 ( = 6针距)
利用分针方法的左衣袖、衣身与右衣袖模型视图, 使用的放针宽度为3 ( = 6针距)

使用单个的模块:

1-L1 = 分针模块编织层1, 2-L1 = 重复模块编织层 1, 1-L0 = 拆分模块编织层 0, 2-L0 = 重复模块编织层 0, 3-L1 = 连接模块编织层 1, 3-L0 = 连接模块编织层 0。
1-L1 = 分针模块编织层1, 2-L1 = 重复模块编织层 1, 1-L0 = 拆分模块编织层 0, 2-L0 = 重复模块编织层 0, 3-L1 = 连接模块编织层 1, 3-L0 = 连接模块编织层 0。

I. 横向移动连接模块：

连接模块插入到花型中模型边缘。 但可以通过输入一个偏移量，使模块到花型中的模型边缘有一定的距离。 在上述例子中, 左衣袖 ( 从左至右的放针边缘) 上的打包模块顶部行中的连接模块，无法直接插入到模型边缘，但是，可以向左移动2针然后再插入模块。 对于右衣袖 ( 从右至左放针边缘) , 相应连接模块在向右移动两针的位置插入。

通过偏移的方式，插入顶部编织行连接模块，以便能够编织掉分针线圈。

横移被定义在 工艺 选项卡位于 属性:<模块名> 对话框在输入区数值 1 位于常规模块属性 选项中。 从插入点到模块右侧的正数横移以及向左侧的负值横移。 必须根据连接模块的属性输入数值。

在子组=>和<=中, 可以找到带有限制条件的模块和随附限制模块。 分针模块和连接模块位于 连接模块 模块组中。

II. 影响模块选择和应用的原则:

模块 | 原则 | 注释
工艺包模块 | 方向 | 在目录中进行选择的原则。
 | 允许最大横移 | 在目录中进行选择的原则。
 | 编织层面 | 在目录中进行选择的原则。
连接模块 | 数值 1 | 本模块被水平移动。
这些标准都被输入属性:<模块-名称>对话框中的工艺选项卡。


补洞线圈

利用补洞方法，边缘上的几个线圈挂在侧面( 放针宽度)，而且纱线垫入到连接模块造成的空针上。
每一个打包模块代表两个放针方向, 在该模块中可以使用任何所需的放针宽度。 执行2针距宽度的放针。
打包模块结构:

 |  | 左列 | 中列 | 右列
顶行 | 从左下角到右上角的边缘 ( >) : | 连接模块 插入 L#0 > (->打包模块镜像) |  |
 | 从右下角到左上角的边缘 ( <) : |  |  | 连接模块 插入 L#0 < (->打包模块镜像)
中行 按照放针宽度, 本行中的模块被重复插入到花型中。 |  |  | 重复模块 放针 => 或 放针<= (-> 带有限制条件的模块) |
底行 |  |  |  |

重复模块使带有限制条件的模块。 它由只包括翻针行的限制模块组成。
连接模块是一种打包模块镜像翻转。 包括带有限制条件的模块。 由只含有编织行的限制模块组成。 这些是 带连接点的模块.

编织层0和编织层1的连接模块包含在镜像打包模块中。
左袖, 大身和右袖的模型视图, 放针宽度为4 ( = 8针距) , 使用插入方式进行放针。
左袖, 大身和右袖的模型视图, 放针宽度为4 ( = 8针距) , 使用插入方式进行放针。

使用单个的模块:

1 =】放针宽度4的重复模块, 2 = 编织层1的连接模块, 3 = 编织层 0的连接模块。
1 =】放针宽度4的重复模块, 2 = 编织层1的连接模块, 3 = 编织层 0的连接模块。

I. 横向移动连接模块：

连接模块插入到花型中模型边缘。 但可以通过输入一个偏移量，使模块到花型中的模型边缘有一定的距离。 在上面的例子中, 左衣袖 ( 从左至右放针边缘) 的编织层0的连接模块未沿着模型边缘直接插入，而是, 插入到向右2针的位置。 对于右衣袖 ( 从右至左放针边缘) , 编织层1的连接模块在向左移动两针的位置插入。
横移被定义在 工艺 选项卡位于 属性:<模块名> 对话框在输入区数值 1 位于常规模块属性 选项中。 从插入点到模块右侧的正数横移以及向左侧的负值横移。 必须按照带有限制条件的模块属性来输入数值。

对于Stoll设置的连接模块，左右两边使用相同的限制模块。 在子组=> 和 <=中, 共同存在带有限制条件的模型与打包模块映射。

II. 影响模块选择和应用的原则:

模块 | 原则 | 注释
工艺包模块 | 方向 | 在目录中进行选择的原则。
 | 允许最大横移 | 在目录中进行选择的原则。
在打包模块镜像中带有限制条件的模块 ( 连接模块) | 数值 1 | 本模块被水平移动。
这些标准都被输入属性:<模块-名称>对话框中的工艺选项卡。 对比放针方法分针, 编织层面属性不需指定。


标准边缘打开

保存在： 模块/织可穿工艺/放针/标准边缘打开

针距: 全部

模块 | 使用
防针右边边缘 | 右边收针无需翻针。 花型在右边边缘一针放针
左边边缘放针 | 左边收针无需翻针。 花型在左边边缘一针放针

两个打包模块只包括一个模块。 模块包含一个对称打包模块含有2个模块。

打包模块结构右边放针:

 | 左 | 中央 | 右
顶 |  |  | 放针边缘打开 | 1
 |  |  | 起头模块
中央 |  |  |
向下 |  |  |

打包模块结构左边放针:

 | 左 |  | 中央 | 右
顶 | 放针边缘打开 | 2 |  |
 | 起头模块
中央 |  |  |  |
向下 |  |  |  |

使用花型中的单个模块:


闭合线圈衣层分开

保存在： 模块/织可穿工艺/放针/闭合衣层分开

针距: 全部

模块 | 使用
关闭 => 0层 | 0层放针层右边无需翻针。 花型在右边边缘一针放针
补洞=> L1 | 1层放针层右边收针无需翻针。 花型在右边边缘一针放针
关闭 <= 0层 | 0层放针层左边无需翻针。 花型在左边边缘一针放针
补洞<= L1 | 无翻针的向左放针层L1 花型在左边边缘一针放针

所有打包模块包括一个重复模块和一个连接模块。 重复模块将被尽可能多的插入模型中。 另一个补洞模块将被插入一次。
拆分衣层放针为必须的0层和1层放针制作独立模块。

属性/工艺中的数值1决定了放针的顺序
数值1=1 表明此模块将在数值1=2 模块之前插入。

打包模块结构补洞=>0层:

 | 左 |  | 中央 |  | 右
顶 | 补洞 > | 1 |  |  |
 | 连接模块
中央 |  |  | 放针 1=> 0层 | 2 |
 |  |  | 重复模块
向下 |  |  |  |  |

打包模块补洞=> L1的结构：

 | 左 |  | 中央 |  | 右
顶 | 补洞 > | 3 |  |  |
 | 连接模块
中央 |  |  | 放针 1=> L1 | 4 |
 |  |  | 重复模块
向下 |  |  |  |  |

打包模块结构补洞<=0层:

 | 左 | 中央 |  | 右
顶 |  |  |  | 插入 L#0 < | 6
 |  |  |  | 连接模块
中央 |  | 放针 1=> 0层 | 5 |
 |  | 重复模块
向下 |  |  |  |

打包模块补洞<= L1的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  | 插入 L#0 < | 8
 |  |  |  | 连接模块
中央 |  | 放针 1<= 1层 | 7 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:


TC-T 标准

保存在： 模块/织可穿工艺/放针/TC-T标准

针距: 全部

模块 | 使用
防针右边边缘 | 右边收针无需翻针。 花型在右边边缘一针放针
左边边缘放针 | 左边收针无需翻针。 花型在左边边缘一针放针

两个打包模块只包括一个模块。 该模块包括一个对称打包模块含有4个限制模块,这些限制模块自行适应到实际编织情况中:

打包模块结构右边放针:

 | 左 | 中央 | 右
顶 |  |  | 放针TC-T | 2
 |  |  | 起头模块
中央 |  |  |
向下 |  |  |

打包模块结构左边放针:

 | 左 |  | 中央 | 右
顶 | 放针TC-T | 1 |  |
 | 起头模块
中央 |  |  |  |
向下 |  |  |  |

使用花型中的单个模块:


TC-T 标准边缘打开

保存在： 模块/织可穿工艺/放针/TC-T闭标准边缘打开

针距: 全部

模块 | 使用
防针右边边缘 | 右边收针无需翻针。 花型在右边边缘一针放针
左边边缘放针 | 左边收针无需翻针。 花型在左边边缘一针放针

两个打包模块只包括一个模块。 对称打包模块自动将所需模块插入正确衣层中。

打包模块结构右边放针:

 | 左 | 中央 | 右
顶 |  |  | 放针边缘打开 | 2
 |  |  | 起头模块
中央 |  |  |
向下 |  |  |

打包模块结构左边放针:

 | 左 |  | 中央 | 右
顶 | 放针边缘打开 | 1 |  |
 | 起头模块
中央 |  |  |  |
向下 |  |  |  |

使用花型中的单个模块:


TC-T 完成线圈

保存在： 模块/织可穿工艺/放针/TC-T补洞

针距: 全部

模块 | 使用
关闭 => 0层 | 衣层0层右边边缘一针翻针放针。
补洞=> L1 | 通过翻针将编织层L1在右侧边缘放一针。
关闭 <= 0层 | 通过翻针将编织层L0在左侧边缘放一针。
补洞 <= 0? | 通过翻针将编织层L1在左侧边缘放一针。

打包模块包括一个重复模块和一个连接模块。 重复模块将被尽可能多的插入模型(A和B)中。 连结模块包含一个对称打包模块，该打包模块有四个补洞模块一次被插入。

打包模块结构补洞=>0层:

 | 左 |  | 中央 |  | 右
顶 | 补洞-线圈=> | 1 |  |  |
 | 连接模块
中央 |  |  | 重复大身 1=> 0层 | 2 |
 |  |  | 重复模块
向下 |  |  |  |  |

打包模块补洞=> L1的结构：

 | 左 | 中央 | 右
顶 | 补洞-线圈=> |  |
 | 连接模块
中央 |  | 重复大身 1=> L1 |
 |  | 重复模块
向下 |  |  |

打包模块结构补洞<=0层:

 | 左 | 中央 |  | 右
顶 |  |  |  | 补洞-线圈<= | 3
 |  |  |  | 连接模块
中央 |  | 重复大身 1<=L0 | 4 |
 |  | 重复模块
向下 |  |  |  |

打包模块补洞<= L1的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  | 补洞-线圈<= | 3
 |  |  |  | 连接模块
中央 |  | 重复大身 1<=L1 | 4 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:


收针

工艺/收针 模块组中的打包模块由M1plus用于全成形织物的收针。 各种不同的编织模式可使用这些模块。 通过编织模式名称, 这些内容位于子目录中。 本功能将激活编织模式, 并分配给不同的收针类型。
目录如下:

  • 单面平针结构（子组： 方法1、方法2, TC4)

  • 双面平针 ( 子组: 标准、TC4-01、TC4-02、TC4-03、TC4-04、TC-R模型边缘、TC-R-V)

  • 背面横条提花 ( 子组: 标准、TC4)

  • 背面芝麻点提花 ( 子组: 标准、TC4)

  • 背面网眼提花 ( 子组: 标准、TC4)

  • 浮线提花（子组: 标准)

  • 1x1-MG单面平针结构（子组： 方法1、方法2, TC4)

  • 1x1-MG双面平针 ( 无子组)

  • 1x1-MG背面横条提花 ( 子组: 标准)

  • 1x1-MG背面芝麻点提花 ( 子组: 标准)

  • 1x1-MG背面网眼提花 标准)

  • 1x1-MG浮线提花 ( 子组: 方法1、方法2, TC4)

没有可供毛圈使用的收针打包模块。

首先, M1plus必须了解将要使用的模块的位于哪个目录。 为此, 必须知晓收针区域内基本花型的编织模式。 为实现此目的, 可以为每个模块确定一个编织模式。 当插入收针模块时, 基本花型中的模块的编织模式将得以检查, 然后使用同名目录中的收针模块。 然而, 这只与单行结构线圈和双面平针结构相关。 对于背面横条提花, 背面芝麻点提花, 背面网眼提花与浮线提花编织模式来自所使用的提花生成器, 对于 1x1 -MG, 编织模式来自 1x1工艺中的后续转换编织模式。

编织模式在属性:<模块名称>对话框的工艺选项卡中被指定。

在模型编辑器 中对于带有收针功能的线你可以将上述列出的目录中的子组分配给各种编织类型。 这些子组包括打包模块。 此处, M1plus必须了解将要使用模块组中的哪个打包模块。 为实现本目的, 打包模块具有一定的属性。

在使用模型时, 从编织行生成模型边缘。 您可以在模型属性中编辑这些内容。 这样一来, 对于带有收针功能的模型边缘, 你也可以将上述目录的子组分配给每一种编织模式。

打包模块的一般结构与使用:

 |  | 左列 | 中列 | 右列
顶行 在这一行, 模块不是相邻排列地插入花型中的, 而是以阶梯排列的方式插入 ( 参阅标准 ( 双面平针) ) 。 |  |  |  |
中行 这行中的模块将相邻排列地插入花型中。 只允许翻针。 |  |  |  |
 | 左侧边缘: | 起头模块 | 重复模块 | 连接模块
 | 右侧边缘: | 连接模块 | 重复模块 | 起头模块
底行 本编织行中的模块将覆盖花型中所显示的模块。 |  |  |  |

收针打包模块包括起始模块、重复模块与连接模块。 起始模块与连接模块只插入一次，但无需显示。
起始模块设定在模型边缘中。 利用重复模块来填充剩余宽度。 连接模块置于模型边缘。

1 =起始模块、 2 = 重复模块、3 = 连接模块
1 =起始模块、 2 = 重复模块、3 = 连接模块
所有的重复模块均为一针宽度。

属性:<模块名称>对话框的工艺选项卡上的另一个属性决定了是否插入模块以及插入的频率。
如果数值= 0 在数值输入区域, 并在一般模块属性部分中, 随后将设定重复模块, 直到收针边缘宽度为止。 当数值与收针边缘宽度相匹配, 则应该按照数值的限定来插入, 而无论单个模块的宽度如何。

如果模块组包括带有数值0的打包模块, 同时带有可接受属性的收针边缘宽度数值的打包模块, 则将使用带有收针边缘宽度数值的打包模块。

  • 属性:<模块名称>(对话框)

  • 模型属性

更多的信息:
  • 1x1-MG 双面平针
  • 1x1-MG 单面平针结构
  • 1x1-MG 浮线提花
  • 1x1-MG 背面芝麻点提花
  • 1x1-MG 空气层提花
  • 1x1-MG 背面横条提花
  • 双面平针结构
  • 单面平针结构
  • 浮线提花
  • 背面芝麻点提花
  • 空气层提花
  • 背面横条提花
  • 工艺打包模块 ( 收针/放针)


M1plus联机帮助 收针 1x1-MG 单面平针结构 .. .. http://support.stoll.com ....

1x1-MG 双面平针

在本编织模式下, 无模块可用于收针功能。


1x1-MG 单面平针结构

相同的模块用于三种编织模式结构单面平针, 1x1-MG 结构单面平针和1x1-MG 提花浮线。 在每一个目录下有模块数据库中这些模块的链接。 这意味着模块变化也会影响到其它编织模式下的收针功能。

对于1x1-MG, 必须注意, 收针针数必须是双数。

在这个目录中的打包模块中, 在每种情况下, 只能显示出一种重复模块。

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |

在模型属性或模型编辑器中, 下列子组可供选择:

  • 方法 1

利用单面平针结构 =>和单面平针结构<=。

  • 方法2

利用单面平针结构_L_R => 和单面平针结构_L_R <=。
利用单面平针结构_L_R => 和单面平针结构_L_R <=。

  • TC4

利用TC4单面平针结构 => 和 TC4单面平针结构<=。
利用TC4单面平针结构 => 和 TC4单面平针结构<=。

在每一个子组中, 可以使用多达6个织针的收针功能, 在此, 每次均可使用所需的收针宽度。

利用方法1 和 方法2 可以发现带有限制条件的模块可以与======> 和 <======子组的限制模块和子组=>和<= 中的 TC4 在一起。


1x1-MG 浮线提花

相同的模块用于三种编织模式结构单面平针, 1x1-MG 结构单面平针和1x1-MG 提花浮线。 在每一个目录下有模块数据库中这些模块的链接。 这意味着模块变化也会影响到其它编织模式下的收针功能。

对于1x1-MG, 必须注意, 收针针数必须是双数。

在这个目录中的打包模块中, 在每种情况下, 只能显示出一种重复模块。

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |

在模型属性或模型编辑器中, 下列子组可供选择:

  • 方法 1

  • 方法2

  • TC4

在每一个子组中, 可以使用多达6个织针的收针功能, 在此, 每次均可使用所需的收针宽度。

利用方法1 和 方法2 可以发现带有限制条件的模块可以与======> 和 <======子组的限制模块和子组=>和<= 中的 TC4 在一起。


1x1-MG 背面芝麻点提花

对于1x1-MG, 必须注意, 收针针数必须是双数。 现有链接指的是与数据库中相同的模块, 并用于链接1x1-MG Jac stripe。
在这个目录中的打包模块中, 在每种情况下, 只能显示出一种重复模块。

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |

在模型属性或模型编辑器中, 只有标准模块组可供选择。

使用背面横条提花 => 和 背面横条提花 <=。
使用背面横条提花 => 和 背面横条提花 <=。

可以使用收针模块与两个针距的收针宽度。

在子组=>和<=中, 可以找到带有限制条件的模块和随附限制模块。


1x1-MG 空气层提花

在该打包模块中有一个重复模块和连接模块。 连接模块置于模型边缘。 利用连接模块, 在后针床上的现有线圈将翻向前面, 以便在外部织针总是只分配到前面。
在模型属性或模型编辑器中, 只有标准模块组可供选择。
正面图片侧边打包模块的结构和单个模块的使用:

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 ( 从模型边缘至模型右侧) |  | 网底图片 v=>xXx | 前针床网眼图案 => xxX
中行 ( 从模型边缘至模型左侧) | 前针床网眼图案 <= Xxx | 前针床网眼图案 <= xXx |
底行 |  |  |
前针床网底图片: 1= 重复模块网底图片v=>xXx 或网底图片前针床 <=xXx, 2= 连接模块网底图片前针床 =>xxX 或 网底图片前针床 <= Xxx。
前针床网底图片: 1= 重复模块网底图片v=>xXx 或网底图片前针床 <=xXx, 2= 连接模块网底图片前针床 =>xxX 或 网底图片前针床 <= Xxx。

可以使用收针模块与两个针距的收针宽度。

用于后向图片的模块当前未被使用。


1x1-MG 背面横条提花

对于1x1-MG, 必须注意, 收针针数必须是双数。 象1x1-MG 背面芝麻点提花的链接一样, 现有链接是指向数据库中的相同模块。
在这个目录中的打包模块中, 在每种情况下, 只能显示出一种重复模块。

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |

在模型属性或模型编辑器中, 只有标准模块组可供选择。

使用背面横条提花 => 和 背面横条提花 <=。
使用背面横条提花 => 和 背面横条提花 <=。

可以使用收针模块与两个针距的收针宽度。

在子组=>和<=中, 可以找到带有限制条件的模块和随附限制模块。


双面平针结构

在默认子组中, 1个针距的收针模块可供使用。
在所有其它子组中, 存在收一针或两针的收针模块。
可以按照需要来选择收针宽度。

在子组=>; <= 和 ==>; <==中能够找到带有限制条件的模块以及随附限制模块。

在模型属性或模型编辑器中, 有下列模块组可供选择:

更多的信息:
  • 默认值
  • TC4-01
  • 2x1 罗纹 (^vv...vv^)
  • 2x1 罗纹 (^vv卾v^)
  • 2 针收针 R/R (v...v)
  • TC4-02
  • TC4-03
  • TC4-04
  • TC-R 模型边缘
  • TC-R-V
  • TC-R 模型外边缘没有复合翻针
  • TC-R-V 没有复合翻针
  • TC-T-01 2 动程 / 往复运动
  • TC-T-02 4 动程 / 往复运动
  • TC-T-02 4 动程 / 往复运动
  • TC-T-04 8 动程 / 往复运动


默认值

显示用于收针边缘收1针( 双面结构<= <1> 或 双面结构 => <1> )和收针边缘收若干针的打包模块( 双面结构<= <*>或双面结构=> <*>)。
只显示一个重复模块,用于收针边缘收1针的打包模块。

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |
收1针 ( 双面平针结构 => <1> 或 双面平针结构 <= <1>) 。
收1针 ( 双面平针结构 => <1> 或 双面平针结构 <= <1>) 。

对于用在收几针的收针边缘的打包模块, 显示出几个单一模块。
打包模块的结构与单个模块的使用:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 本行内的这些模块不是并排插入而是阶梯排列方式插入到花型中。 | 双面平针结构=> <*> ( 从模型边缘至模型右侧) | 结束 => | 循环=> | 开始 =>
 | 双面平针结构<= <*> ( 从模型边缘至模型左侧) | 开始 <= | 重复<= | 结束<=
底行 本编织行中的模块将覆盖花型中所显示的模块。 | 双面平针结构=> <*> ( 从模型边缘至模型右侧) |  |  | 脱圈双面平针=>
 | 双面平针结构<= <*> ( 从模型边缘至模型左侧) | 脱圈双面平针<= |  |
1 =脱圈 DJ => 或 脱圈 DJ <=, 2 = 开始 => 或 开始 <=, 3 = 重复 => 或 重复 <=, 4 = 结束 =>或结束<=。
1 =脱圈 DJ => 或 脱圈 DJ <=, 2 = 开始 => 或 开始 <=, 3 = 重复 => 或 重复 <=, 4 = 结束 =>或结束<=。

重复模块 ( 3) 不用作2个针距的收针。


TC4-01

打包模块可用于针距为1的收针功能 ( TC4_双面平针结构01<=或TC4_双面平针结构 01=> ) 或2针 ( TC4_双面平针结构 01<== 或 TC4_双面平针结构 01==>) 。

为了使前后收针边缘针数相同，必须在模型编辑器中利用带有翻针的线圈V 将V领左右侧边缘的外侧织针隐去。

打包模块的结构和带有收1针功能的单个模块的插入:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4双面平针结构01=> |  | TC4双面平针结构01=> |
 | TC4-双面结构 01<= | TC4-双面结构内部 01<= | TC4-双面结构 01<= |
底行 |  |  |  |

使用花型中的单个模块:

1 = 重复模块TC4_双面平针结构01 => 或 TC4_双面平针结构01 <=, 2 = 连接模块TC4_向内双面平针结构01<=。
1 = 重复模块TC4_双面平针结构01 => 或 TC4_双面平针结构01 <=, 2 = 连接模块TC4_向内双面平针结构01<=。

打包模块的结构并插入带有针距为2的收针功能的2个模块:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4双面平针结构01==> |  | TC4双面平针结构01==> | 在 01 内==>
 | TC4双面平针结构01<== | 在 01 内<== | TC4双面平针结构01<== |
底行 | TC4_双面平针结构 01 ==> |  |  | TC4_准备模块 01 ==>
 | TC4_双面平针结构 01 <== | TC4_准备模块 01 <== |  |

使用花型中的单个模块:

1 = 准备模块 TC4_准备模块01==> 或 TC4_准备模块01<==, 2 = 重复模块 TC4_双面平针结构 01==> 或 TC4_双面平针结构 01<==, 3 = 连接模块 向内 01==> 或 向内 01<==。
1 = 准备模块 TC4_准备模块01==> 或 TC4_准备模块01<==, 2 = 重复模块 TC4_双面平针结构 01==> 或 TC4_双面平针结构 01<==, 3 = 连接模块 向内 01==> 或 向内 01<==。

为了使带有2针距收针功能的线圈尽可能不发生扭曲, 则按照下列顺序进行收针:
1.)后板边缘收一针
2.) 前板边缘收两针
3.) 后板边缘再收一针

为了避免后面收针边缘的第二次收针的两个翻针动作, 在开始收针以前, 靠近后面收针边缘的线圈被转移到前面。

在=>和<=子组, 能够找到针距为1的收针功能所使用的限制模块与带有限制条件的模块, 那些针距为2的收针功能所使用模块在==>和<==子组。

  • 边缘组织（模型编辑器）


2x1 罗纹 (^vv...vv^)

保存在： 模块/工艺/收针/双面平针结构/2x1罗纹(^vv...vv^)

针距: 全部

模块 | 预期用途
收针 2x1=> | 3针右针床2x1罗纹结构收针。
放针 2x1<= | 3针左针床2x1罗纹结构收针。

打包模块包括一个重复模块和3个连接模块。
连接模块将插入一次。
重复模块被模型收针宽度按所需尽可能插入。

打包模块结构=>:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 结束 => | 1 | 循环=> | 2 | 开始 => | 3
 | 连接模块 |  | 重复模块 |  | 连接模块
向下 |  |  |  |  | 收针 2x1> | 4
 |  |  |  |  | 连接模块

打包模块结构<=:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 开始 <= | 5 | 重复<= | 6 | 结束<= | 7
 | 连接模块 |  | 重复模块 |  | 连接模块
向下 | 放针 2x1< | 8 |  |  |
 | 连接模块

使用花型中的单个模块:

该打包模块不会被相邻插入而是在彼此顶部插入。
在 开始属性下循环列表的选项中, 激活循环 和 结束 [image] 模块 。
适用于 行距:的必须值以及列宽:已设定。

要求：

  • 左边模型边缘要以2针开始。
    可通过移动模型获得。

  • 对于V领数值1必须在模型编辑器中输入模型距离的一半。

  • 右边模型边缘要用前后针床显示的线圈所在的列开始。 该列用前针床一针开始被边缘替换。 对于V形领的左边同样重要。

  • 最小收针宽度: 5 针
    用该收针宽度只插入开始和结束模块。

  • 一般收针宽度: 8 针
    完整模块在此被插入。

  • 那么可以通过3步增加收针宽度。

  • 准备V形领模块: 甚至在V形领上左右边要在前针床用2针开始。
    这通过相应德准备模块得到。 在过程中后针床罗纹的两个线圈从横移被翻针到前针床。 (参见下一示图)


2x1 罗纹 (^vv卾v^)

保存在： 模块/工艺/收针/双面平针结构/2x1罗纹(^vv...vv^)

针距: 全部

模块 | 预期用途
收针 2x1=> | 3针右针床2x1罗纹结构收针。
放针 2x1<= | 3针左针床2x1罗纹结构收针。

打包模块包括一个重复模块和3个连接模块。
连接模块将插入一次。
重复模块被模型收针宽度按所需尽可能插入。

打包模块结构=>:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 结束 => | 1 | REP=> | 2 | 开始 => | 3
 | 连接模块 |  | 重复模块 |  | 连接模块
向下 |  |  |  |  | 收针 2x1> | 4
 |  |  |  |  | 连接模块

打包模块结构<=:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 开始 <= | 5 | REP <= | 6 | 结束<= | 7
 | 连接模块 |  | 重复模块 |  | 连接模块
向下 | 放针 2x1< | 8 |  |  |
 | 连接模块

使用花型中的单个模块:

该打包模块不会被相邻插入而是在彼此顶部插入。 在 开始属性下循环列表的选项中, 激活循环 和 结束 [image] 模块 。
适用于 行距:的必须值以及列宽:已设定。

要求：

  • 左边模型边缘必须在后面用一针起头。
    可通过移动模型获得。

  • 对于V领数值0必须在模型编辑器中输入模型距离的一半。

  • 右边模型边缘要用前后针床显示的线圈所在的列开始。
    该列用前针床一针开始被边缘替换。
    对于V形领的左边同样重要。

  • 最小收针宽度: 6 针。
    用该收针宽度只插入开始和结束模块。

  • 一般收针宽度: 9针。
    完整模块在此被插入。

  • 那么可以通过3步增加收针宽度。


2 针收针 R/R (v...v)

保存在： 模块/工艺/收针/双面平针结构/2针收针R/R (v...v)

针距: 全部

模块 | 预期用途
收针 R/R => | 双面平针结构向右收2针。
收针 R/R<= | 双面平针结构向左收2针。

这些打包模块包括一个起始模块, 一个循环模块和两个连结模块。
起始模块和连结模块将会被插入一次。
重复模块被模型收针宽度按所需尽可能插入。

打包模块结构=>:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 结束 => | 1 | REP=> | 2 | 开始 => | 3
 | 起头模块 |  | 重复模块 |  | 连接模块
向下 |  |  |  |  | 收针 R/R > | 4
 |  |  |  |  | 连接模块

打包模块结构<=:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 开始 <= | 6 | REP <= | 7 | 结束<= | 8
 | 连接模块 |  | 重复模块 |  | 起头模块
向下 | 收针 R/R< | 5 |  |  |
 | 连接模块

使用花型中的单个模块:

该打包模块不会被相邻插入而是在彼此顶部插入。
在 开始属性下循环列表的选项中, 激活循环 和 结束 [image] 模块 。
适用于 行距:的必须值以及列宽:已设定。

要求：

  • 右边模型边缘必须在前板用一针起头。
    通过在花型右侧边缘前板加一个线圈的边缘组织可以达到。

  • 最小收针宽度: 2 针
    使用收针宽度,不能插入循环模块。


TC4-02

打包模块可用于针距为1的收针功能 ( TC4_双面平针结构02<=或TC4_双面平针结构 02=> ) 或2织针 ( TC4_双面平针结构 02<== 或 TC4_双面平针结构 02==>) 。

为了使前后收针边缘针数相同，必须在模型编辑器中利用带有翻针的线圈V 将V领左右侧边缘的外侧织针隐去。

打包模块的结构和带有收1针功能的单个模块的插入:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4双面平针结构02=> |  | TC4双面平针结构02=> |
 | TC4双面平针结构02<= | TC4双面平针结构向内02<= | TC4双面平针结构02<= |
底行 |  |  |  |

使用花型中的单个模块:

1 = 重复模块TC4_双面平针结构02 => 或 TC4_双面平针结构02 <=, 2 = 连接模块TC4_内向双面平针结构02<=。
1 = 重复模块TC4_双面平针结构02 => 或 TC4_双面平针结构02 <=, 2 = 连接模块TC4_内向双面平针结构02<=。

打包模块的结构并插入带有针距为2的收针功能的2个模块:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4双面平针结构02==> |  | TC4双面平针结构02==> | 内02==>
 | TC4双面平针结构02<== | 内02<== | TC4双面平针结构02<== |
底行 | TC4_双面平针结构02 ==> |  |  | TC4_准备模块02==>
 | TC4_双面平针结构02 <== | TC4准备02<== |  |

使用花型中的单个模块:

1 = 准备模块TC4_准备模块02==> 或 TC4_准备02<==, 2 = 重复模块TC4_双面平针结构02==>或TC4_双面平针结构02<==, 3 = 连接模块内向02==> 或 内向02<==。
1 = 准备模块TC4_准备模块02==> 或 TC4_准备02<==, 2 = 重复模块TC4_双面平针结构02==>或TC4_双面平针结构02<==, 3 = 连接模块内向02==> 或 内向02<==。

为了使带有2针距收针功能的线圈尽可能不发生扭曲, 则按照下列顺序进行收针:
1.)后板边缘收一针
2.) 前板边缘收两针
3.) 后板边缘再收一针
为了避免后面收针边缘的第二次收针的两个翻针动作, 在开始收针以前, 靠近后面收针边缘的线圈被转移到前面。

在=>和<=子组, 能够找到针距为1的收针功能所使用的限制模块与带有限制条件的模块, 那些针距为2的收针功能所使用模块在==>和<==子组。

  • 边缘组织（模型编辑器）


TC4-03

打包模块可用于针距为1的收针功能 ( TC4_双面平针结构04<=或TC4_双面平针结构 04=> ) 或2织针 ( TC4_双面平针结构04<==或TC4_双面平针结构04==>) 。

为了使前后收针边缘针数相同，必须在模型编辑器中利用带有翻针的线圈V 将V领左右侧边缘的外侧织针隐去。

打包模块的结构和带有收1针功能的单个模块的插入:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4 双面平针结构03=> |  | TC4 双面平针结构03=> |
 | TC4-双面平针结构03<= | TC4_双面平针结构向内03<= | TC4-双面平针结构03<= |
底行 |  |  |  |

使用花型中的单个模块:

1 = 重复模块TC4_双面平针结构03 => 或 TC4_双面平针结构03 <=, 2 = 连接模块TC4_双面平针向内03<=。
1 = 重复模块TC4_双面平针结构03 => 或 TC4_双面平针结构03 <=, 2 = 连接模块TC4_双面平针向内03<=。

打包模块的结构并插入带有针距为2的收针功能的2个模块:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4双面平针结构03==> |  | TC4双面平针结构03==> | 内03==>
 | TC4双面平针结构03<== | 内03<== | TC4双面平针结构03<== |
底行 | TC4_双面平针结构03 ==> |  |  | TC4_准备模块03 ==>
 | TC4_双面平针结构03 <== | TC4准备03<== |  |

使用花型中的单个模块:

1 = 准备模块TC4_准备模块03==> 或 TC4_准备模块03<==, 2 = 重复模块TC4_双面平针结构03==>或TC4_双面平针结构03<==, 3 = 连接模块内向03==>或内向03<==。
1 = 准备模块TC4_准备模块03==> 或 TC4_准备模块03<==, 2 = 重复模块TC4_双面平针结构03==>或TC4_双面平针结构03<==, 3 = 连接模块内向03==>或内向03<==。

为了使带有2针距收针功能的线圈尽可能不发生扭曲, 则按照下列顺序进行收针:
1.)后板边缘收一针
2.) 前板边缘收两针
3.) 后板边缘再收一针
为了避免后面收针边缘的第二次收针的两个翻针动作, 在开始收针以前, 靠近后面收针边缘的线圈被转移到前面。

在=>和<=子组, 能够找到针距为1的收针功能所使用的限制模块与带有限制条件的模块, 那些针距为2的收针功能所使用模块在==>和<==子组。

  • 边缘组织（模型编辑器）


TC4-04

打包模块可用于针距为1的收针功能 ( TC4_双面平针结构04<=或TC4_双面平针结构 04=> ) 或2织针 ( TC4_双面平针结构04<==或TC4_双面平针结构04==>) 。

为了使前后收针边缘针数相同，必须在模型编辑器中利用带有翻针的线圈V 将V领左右侧边缘的外侧织针隐去。

打包模块的结构和带有收1针功能的单个模块的插入:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4-双面平针结构04=> |  | TC4-双面平针结构04=> |
 | TC4双面平针结构04<= | TC4双面平针结构向内04<= | TC4双面平针结构04<= |
底行 |  |  |  |

使用花型中的单个模块:

1 = 重复模块TC4_双面平针结构04 => 或 TC4_双面平针结构04 <=, 2 = 连接模块TC4_双面平针结构向内04<=。
1 = 重复模块TC4_双面平针结构04 => 或 TC4_双面平针结构04 <=, 2 = 连接模块TC4_双面平针结构向内04<=。

打包模块的结构并插入带有针距为2的收针功能的2个模块:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4双面平针结构04==> |  | TC4双面平针结构04==> | 向内 04==>
 | TC4双面平针结构04<== | 向内 04<== | TC4双面平针结构04<== |
底行 | TC4_双面平针结构 01==> |  |  | TC4准备04==>
 | TC4_双面平针结构 01<== | TC4_准备模块04<== |  |

使用花型中的单个模块:

1 = 准备模块TC4_准备模块04==> 或 TC4_p准备模块04<==, 2 = 重复模块TC4_双面平针结构04==> 或 TC4_双面平针结构04<==, 3 = 连接模块内向04==>或内向04<==。
1 = 准备模块TC4_准备模块04==> 或 TC4_p准备模块04<==, 2 = 重复模块TC4_双面平针结构04==> 或 TC4_双面平针结构04<==, 3 = 连接模块内向04==>或内向04<==。

为了使带有2针距收针功能的线圈尽可能不发生扭曲, 则按照下列顺序进行收针:
1.)后收针边收一针
2.) 前收针边收两针
3.) 后收针边再收一针
为了避免后面收针边缘的第二次收针的两个翻针动作, 在开始收针以前, 靠近后面收针边缘的线圈被转移到前面。

在=>和<=子组, 能够找到针距为1的收针功能所使用的限制模块与带有限制条件的模块, 那些针距为2的收针功能所使用模块在==>和<==子组。

  • 边缘组织（模型编辑器）


TC-R 模型边缘

打包模块可用于1个针距的收针功能 ( TC-R_双面平针结构<= 或 TC-R_双面平针结构 =>) 或2个针距 ( TC-R_s双面平针结构 <= = 或 TC- R_双面平针结构 ==>) 。

为了使前后收针边缘针数相同，必须在模型编辑器中利用带有翻针的线圈V 将V领左右侧边缘的外侧织针隐去。

打包模块的结构和带有收1针功能的单个模块的插入:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC-R_结构为双面 => |  | TC-R_结构为双面 => |
 | TC-R_结构为双面<= | TC-R_双面平针向内<= | TC-R_结构为双面<= |
底行 |  |  |  |

使用花型中的单个模块:

1 = 重复模块 TC-R_双面平针结构 => 或 TC-R_双面平针结构 <=, 2 = 连接模块 TC-R_结构为双面 <=。
1 = 重复模块 TC-R_双面平针结构 => 或 TC-R_双面平针结构 <=, 2 = 连接模块 TC-R_结构为双面 <=。

打包模块的结构并插入带有针距为2的收针功能的2个模块:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC-R_结构为双面 ==> |  | TC-R_结构为双面 ==> | TC-R_双面平针向内 ==>
 | TC-R_结构为双面<== | TC-R_双面平针向内 <== | TC-R_结构为双面<== |
底行 | TC-R_结构为双面 ==> |  |  |
 | TC-R_结构为双面<== | TC-R_准备模块V形 <== |  | TC-R_准备模块V形 ==>

使用花型中的单个模块:

1 = 准备模块 TC-R_准备 ==> 或 TC-R_准备 <==, 2 = 重复模块TC-R_双面平针结构 ==> 或 TC-R_双面平针结构 <==, 3 = 连接模块 TC- R_双面平针向内 ==> 或 TC-R_双面平针向内 <==。
1 = 准备模块 TC-R_准备 ==> 或 TC-R_准备 <==, 2 = 重复模块TC-R_双面平针结构 ==> 或 TC-R_双面平针结构 <==, 3 = 连接模块 TC- R_双面平针向内 ==> 或 TC-R_双面平针向内 <==。

为了使带有2针距收针功能的线圈尽可能不发生扭曲, 则按照下列顺序进行收针:
1.)后收针边收一针
2.) 前收针边收两针
3.) 后收针边再收一针
为了避免后面收针边缘的第二次收针的两个翻针动作, 在开始收针以前, 靠近后面收针边缘的线圈被转移到前面。

在=>和<=子组, 能够找到针距为1的收针功能所使用的限制模块与带有限制条件的模块, 那些针距为2的收针功能所使用模块在==>和<==子组。

  • 边缘组织（模型编辑器）


TC-R-V

可以使用针距为1和2的收针打包模块。
针距为1的收针模块:
TC-R_双面平针结构V领开始<=- TC-R_双面平针结构V领开始=>- TC-R_双面平针结构V<=- TC-R_双面平针结构V=>

使用针距2的收针模块:
TC-R_双面平针结构V领开始<==- TC-R_双面平针结构V领开始==>- TC-R_双面平针结构V<=- TC-R_双面平针结构V==>

利用翻针组合模块 ( 例如, 辅助针床S1至主针床, 以及第二主针床S2至第二辅助针床) 来生成模块, 其结果大大减少了编织时间。 V领口模型边缘需要两个打包模块 ( 起始模块与重复模块) 。 但是, 为了分配重复模块, 在V领口收针边缘需要保持一定的距离。 这个距离设置在打包模块的属性,工艺,数值2中。M1plus的工艺通过数值2比较模型边缘距离与打包模块之间的区别, 并自动插入适当的模块。

为了使前后收针边缘针数相同，必须在模型编辑器中利用带有翻针的线圈V 将V领左右侧边缘的外侧织针隐去。

打包模块结构以及单个模块的插入带有(TC-R_双面平针结构的V领起点 <=或TC-R_双面平针结构的V领起点 ==> )收1针功能V形起始模块:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC-R_结构为双面 V 开始=> |  | TC-R_结构为双面 V 开始=> |
 | TC-R_结构为双面 V 开始=> | TC-R_结构为内部双面 V 开始<= | TC-R_结构为双面 V 开始=> |
底行 |  |  |  |

使用花型中的单个模块:

1 = 重复模块 TC-R_双面平针结构V形起头 => 或 TC-R_双面平针结构V形起头 <=, 2 = 链接模块 TC-R_结构为双面提花V形内部起头 <=。
1 = 重复模块 TC-R_双面平针结构V形起头 => 或 TC-R_双面平针结构V形起头 <=, 2 = 链接模块 TC-R_结构为双面提花V形内部起头 <=。

打包模块结构以及以下单独模块的插入 ( TC-R_双面平针结构的V领起点<=或TC-R_双面平针结构的V领起点 =>) 收1针的V形领口的重复模块:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC-R_结构为双面 V => |  | TC-R_结构为双面 V => |
 | TC-R_结构为双面 V <= | TC-R_双面平针结构的V领起点向内 <= | TC-R_结构为双面 V <= |
底行 |  |  |  |

使用花型中的单个模块:

1 = 重复模块 TC-R_双面平针结构V形起头 => 或 TC-R_双面平针结构V形起头 <=, 2 = 链接模块 TC-R_结构为双面提花V形内部起头 <=。
1 = 重复模块 TC-R_双面平针结构V形起头 => 或 TC-R_双面平针结构V形起头 <=, 2 = 链接模块 TC-R_结构为双面提花V形内部起头 <=。

打包模块结构并插入单一模块, 并使用(TC-R_双面平针结构的V领起点 <=或 TC-R_双面平针结构的V领起点 ==>)带有针距为2的收针功能V形起始模块:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC-R_结构为双面 V 开始==> |  | TC-R_结构为双面 V 开始==> | TC-R_双面平针结构的V领起点向内 ==>
 | TC-R_结构为双面 V 开始<== | TC-R_结构为内部双面 V 开始<== | TC-R_结构为双面 V 开始<== |
底行 | TC-R_结构为双面 V 开始==> |  |  | TC-R_准备V领起点 ==>
 | TC-R_结构为双面 V 开始<== | TC-R_准备V领起点 <== |  |

使用花型中的单个模块:

1 = 准备模块 TC-R_准备V领起点 ==> or TC-R_准备V领起点 <==, 2 = 重复模块 TC-R_双面平针结构的V领起点 ==> or TC-R_双面平针结构的V领起点 <==, 3 = 连接模块 TC-R_双面平针结构的V领起点向内 ==> or TC-R_双面平针结构的V领起点向内 <==。
1 = 准备模块 TC-R_准备V领起点 ==> or TC-R_准备V领起点 <==, 2 = 重复模块 TC-R_双面平针结构的V领起点 ==> or TC-R_双面平针结构的V领起点 <==, 3 = 连接模块 TC-R_双面平针结构的V领起点向内 ==> or TC-R_双面平针结构的V领起点向内 <==。

打包模块结构, 并插入单个模块, 使用 ( TC-R_双面平针结构的V领起点<==或TC-R_双面平针结构的V领起点 ==>) 带有针距为2的收针功能V形领口的重复模块:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC-R_结构为双面 V ==> |  | TC-R_结构为双面 V ==> | TC-R_双面平针结构内向V形 ==>
 | TC-R_结构为双面 V <== | TC-R_双面平针结构内向V形 <== | TC-R_结构为双面 V <== |
底行 | TC-R_结构为双面 V ==> |  |  | TC-R_准备模块V形 ==>
 | TC-R_结构为双面 V <== | TC-R_准备模块V形 <== |  |

使用花型中的单个模块:

1 = 准备模块 TC-R_准备V ==> 或 TC-R_准备V <==, 2 = 重复模块 TC-R_双面平针结构的V ==> 或 TC-R_双面平针结构的V <==, 3 = 连接模块 TC-R_双面平针结构的V形内向 ==> 或 TC-R_双面平针结构的V形内向 <==。
1 = 准备模块 TC-R_准备V ==> 或 TC-R_准备V <==, 2 = 重复模块 TC-R_双面平针结构的V ==> 或 TC-R_双面平针结构的V <==, 3 = 连接模块 TC-R_双面平针结构的V形内向 ==> 或 TC-R_双面平针结构的V形内向 <==。

为了使带有2针距收针功能的线圈尽可能不发生扭曲, 则按照下列顺序进行收针:
1.)后收针边收一针
2.) 前收针边收两针
3.) 后收针边再收一针
为了避免后面收针边缘的第二次收针的两个翻针动作, 在开始收针以前, 靠近后面收针边缘的线圈被转移到前面。

在=>和<=子组, 能够找到针距为1的收针功能所使用的限制模块与带有限制条件的模块, 那些针距为2的收针功能所使用模块在==>和<==子组。

  • 边缘组织（模型编辑器）


TC-R 模型外边缘没有复合翻针

保存在： 模块/工艺/收针/结构为双面/没有复合动程的TC-R模型边缘

针距: 全部

模块 | 使用
TC-R_结构为双面 => | 辅助针床右边一针双面结构收针。
TC-R_结构为双面 ==> | 借助辅助针床将双面平针结构向右收掉两针。
TC-R_结构为双面<= | 借助辅助针床将双面平针结构向左收掉一针。
TC-R_结构为双面<== | 借助辅助针床将双面平针结构向左收掉两针。

用于收一针的包含一个重复模块的打包模块将按照模型中设定的次数插入到花型中。 另外右侧收针打包模块包含一个可以被插入一次的连接模块。
2针收针打包模块分别包括一个准备模块,一个重复模块和一个连接模块。 准备模块将在插入这些模块时收针前被一次插入编织行中。 重复模块将总是被尽可能多的定义到模型中。 一个辅助重复模型将被插入一次。

TC-R模型外边缘无合并翻针收针与TC-R 模型外边缘在翻针动作方面有区别，第一个模块是左右边缘分开进行，第二个模块是两边同时进行。

打包模块结构=>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-R_结构为双面 => | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块结构<=:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | TC-R_双面平针向内<= | 2 | TC-R_结构为双面<= | 3 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

使用花型中的单个模块:

打包模块结构==>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-R_结构为双面 ==> | 1 | TC-R_双面平针向内 ==> | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  | TC-R_准备模块V形 ==> | 3
 |  |  |  | 准备模块

打包模块结构<==:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | TC-R_双面平针向内 <== | 4 | TC-R_结构为双面<== | 5 |
 | 连接模块 |  | 重复模块
向下 | TC-R_准备模块V形 <== | 6 |  |  |
 | 准备模块

使用花型中的单个模块:


TC-R-V 没有复合翻针

保存在： 模块/工艺/收针/结构为双面/没有复合动程的TC-R模型边缘

针距: 全部

模块 | 使用
TC-R_结构为双面 V 开始=> | V领开头双面收针结构一针翻针到右针床。
TC-R_结构为双面 V => | 辅助针床右边一针双面结构收针。
TC-R_结构为双面 V 开始==> | V领开头双面收针结构辅助针床2针翻针到右针床。
TC-R_结构为双面 V ==> | 借助辅助针床将双面平针结构向右收掉两针。
TC-R_结构为双面 V 开始=> | V领开头双面收针结构一针翻针到左针床。
TC-R_结构为双面 V <= | 借助辅助针床将双面平针结构向左收掉一针。
TC-R_结构为双面 V 开始<== | V领开头双面收针结构辅助针床2针翻针到左针床。
TC-R_结构为双面 V <== | 借助辅助针床将双面平针结构向左收掉两针。

用于收一针的包含一个重复模块的打包模块将按照模型中设定的次数插入到花型中。 另外左侧收针打包模块包括一个可以被插入一次的连接模块。
2针收针打包模块分别包括一个准备模块,一个重复模块和一个连接模块。 准备模块将在插入这些模块时收针前被一次插入编织行中。 重复模块将总是被尽可能多的定义到模型中。 另一个补洞模块将被插入一次。

TC-R模型外边缘无合并翻针收针与TC-R 模型外边缘在翻针动作方面有区别，第一个模块是左右边缘分开进行，第二个模块是两边同时进行。

打包模块结构TC-R_结构双层V形开始:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-R_结构为双面 V 开始=> | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块结构TC-R_结构双层V形开始:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | TC-R_结构为内部双面 V 开始<= | 2 | TC-R_结构为双面 V 开始=> | 3 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

使用花型中的单个模块:

打包模块结构TC-R_结构双层V形=>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-R_结构为双面 V => | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块结构TC-R_结构双层V形<=:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | TC-R_双面平针结构的V领起点向内 <= | 2 | TC-R_结构为双面 V <= | 3 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块结构TC-R_结构双层V形开始==>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-R_结构为双面_V_开始 ==> | 1 | TC-R 向内 V_起头 ==> | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  | TC-R_准备_V_开始 ==> | 3
 |  |  |  | 准备模块

打包模块结构TC-R_结构双层V形开始<==:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | TC-R_结构为内部双面 V 开始<== | 4 | TC-R_结构为双面_V_开始 <== | 5 |
 | 连接模块 |  | 重复模块
向下 | TC-R_准备_V_开始 <== | 6 |  |  |
 | 准备模块

使用花型中的单个模块:

打包模块结构TC-R_结构双层V形==>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-R_结构为双面_V ==> | 1 | TC-R_双面平针结构内向V形 ==> | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  | TC-R_准备_V ==> | 3
 |  |  |  | 准备模块

打包模块结构TC-R_结构双层V形<==:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | TC-R_双面平针结构内向V形 <== | 4 | TC-R_结构为双面_V <== | 5 |
 | 连接模块 |  | 重复模块
向下 | TC-R_准备_V <== | 6 |  |  |
 | 准备模块

使用花型中的单个模块:


TC-T-01 2 动程 / 往复运动

保存在： 模块/工艺/收针/双面结构/TC-T-01 2 动程/动程

针距: 全部

模块 | 使用
TC-T 结构为双面 => | 辅助针床右边一针双面结构收针。
TC-T 结构为双面 ==> | 借助辅助针床将双面平针结构向右收掉两针。
TC-T 结构为双面 <= | 借助辅助针床将双面平针结构向左收掉一针。
TC-T 结构为双面 <== | 借助辅助针床将双面平针结构向左收掉两针。

用于收一针的包含一个重复模块的打包模块将按照模型中设定的次数插入到花型中。
2针收针打包模块分别包括一个重复模块和一个重复模块。 当插入这些模块时重复模块被用户尽可能多的被插入模型中。 一个辅助重复模型将被插入一次。

打包模块结构=>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为双面=> | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为双面<= | 2 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:

打包模块结构==>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为双面==> | 1 |
 |  | 重复模块
向下 |  |  |  | TC-T 准备 ==> | 2
 |  |  |  | 准备模块

打包模块结构<==:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 |  |  | 结构为双面<== | 4 |
 |  |  | 重复模块
向下 | TC-T 准备 <== | 3 |  |  |
 | 准备模块

使用花型中的单个模块:

模块2和3将被替换插入。 （横向移动连接模块）


TC-T-02 4 动程 / 往复运动

保存在： 模块/工艺/收针/双面结构/TC-T-02 4个动程

针距: 全部

模块 | 使用
TC-T 结构为双面 => | 辅助针床右边一针双面结构收针。
TC-T 结构为双面 ==> | 借助辅助针床将双面平针结构向右收掉两针。
TC-T 结构为双面 <= | 借助辅助针床将双面平针结构向左收掉一针。
TC-T 结构为双面 <== | 借助辅助针床将双面平针结构向左收掉两针。

一针收针打包模块只包含一个重复模块。 重复模块将被尽可能多的插入模型中。
2针收针打包模块分别包括一个重复模块和一个重复模块。 当插入这些模块时重复模块被用户尽可能多的被插入模型中。 一个辅助重复模型将被插入一次。

收针前后的编织行不会作为模块的第一和最后一个翻针行用于4动程和TC-T-01 2动程/动程一样在同样的动程中被编织。

打包模块结构=>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为双面=> | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为双面<= | 2 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:

打包模块结构==>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为双面==> | 1 |
 |  | 重复模块
向下 |  |  |  | TC-T 准备 ==> | 2
 |  |  |  | 准备模块

打包模块结构<==:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 |  |  | 结构为双面<== | 4 |
 |  |  | 重复模块
向下 | TC-T 准备 <== | 3 |  |  |
 | 准备模块

使用花型中的单个模块:

模块2和3将被替换插入。 （横向移动连接模块）


TC-T-02 4 动程 / 往复运动

保存在： 模块/工艺/收针/双面结构/TC-T-02 6个动程

针距: 全部

模块 | 使用
TC-T 结构为双面 => | 辅助针床右边一针双面结构收针。
TC-T 结构为双面 ==> | 借助辅助针床将双面平针结构向右收掉两针。
TC-T 结构为双面 <= | 借助辅助针床将双面平针结构向左收掉一针。
TC-T 结构为双面 <== | 借助辅助针床将双面平针结构向左收掉两针。

用于收一针的包含一个重复模块的打包模块将按照模型中设定的次数插入到花型中。
2针收针打包模块分别包括一个重复模块和一个准备模块。 当插入这些模块时重复模块被用户尽可能多的被插入模型中。 一个辅助重复模型将被插入一次。

打包模块结构=>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为双面=> | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为双面<= | 2 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:

打包模块结构==>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为双面==> | 1 |
 |  | 重复模块
向下 |  |  |  | TC-T 准备 ==> | 2
 |  |  |  | 准备模块

打包模块结构<==:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 |  |  | 结构为双面<== | 4 |
 |  |  | 重复模块
向下 | TC-T 准备 <== | 3 |  |  |
 | 准备模块

使用花型中的单个模块:

模块2和3将被替换插入。 （横向移动连接模块）


TC-T-04 8 动程 / 往复运动

保存在： 模块/工艺/收针/双面结构/TC-T-02 4个动程

针距: 全部

模块 | 使用
TC-T 结构为双面 => | 辅助针床右边一针双面结构收针。
TC-T 结构为双面 ==> | 借助辅助针床将双面平针结构向右收掉两针。
TC-T 结构为双面 <= | 借助辅助针床将双面平针结构向左收掉一针。
TC-T 结构为双面 <== | 借助辅助针床将双面平针结构向左收掉两针。

用于收一针的包含一个重复模块的打包模块将按照模型中设定的次数插入到花型中。
2针收针打包模块分别包括一个重复模块和一个准备模块。 当插入这些模块时重复模块被用户尽可能多的被插入模型中。 一个辅助重复模型将被插入一次。

收针前后的编织行不会作为模块的第一和最后一个翻针行用于8动程和TC-T-01 5动程/动程一样在同样的动程中被编织。

打包模块结构=>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为双面=> | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为双面<= | 2 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:

打包模块结构==>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为双面==> | 1 |
 |  | 重复模块
向下 |  |  |  | TC-T 准备 ==> | 2
 |  |  |  | 准备模块

打包模块结构<==:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 |  |  | 结构为双面<== | 4 |
 |  |  | 重复模块
向下 | TC-T 准备 <== | 3 |  |  |
 | 准备模块

使用花型中的单个模块:

模块2和3将被替换插入。 （横向移动连接模块）


单面平针结构

在模型属性或模型编辑器中, 有下列模块组可供选择:

  • 左-右分别翻针

  • 普通翻针平针

  • TC4

  • TC-R 模型边缘

  • TC-R-V

  • TC-T 类型1

  • TC-T 类型 2

  • 线圈^分别翻针叠加

  • 线圈 v 分别翻针重叠

  • TC-T 线圈 ^ 没有空行

  • TC-T 线圈 v 没有空行

在所有副组中,除TC-T 类型2以外,还有最多收6针的模块。
在所有副组中,除TC-T 类型2以外,还有最多收4针的模块。
可以按照需要来选择收针宽度。

三种编织模式单面平针结构和1X1-MG单面平针结构以及1X1-MG浮线提花都使用相同的模块，位于单面平针分别翻针、单面平针合并翻针以及TC4模块组。 在每一个目录下有模块数据库中这些模块的链接。 这意味着模块变化也会影响到其它编织模式下的放针功能。

更多的信息:
  • 左-右分别翻针
  • 左-右合并翻针
  • TC4
  • TC-R 模型边缘
  • TC-R-V
  • TC-T 类型1
  • TC-T 类型 2
  • TC-T 线圈 ^ 没有空行
  • TC-T 线圈 v 没有空行
  • 线圈^单独横移
  • 线圈 v 分别横移
此项, 同样参见...
  • 选择区域和模块使用
  • 移动连接模块


左-右分别翻针

保存在： 模块/工艺/收针/平针结构/L-R 分离翻针

针距: 全部

现有模块:

模块 | 使用
单面平针结构 => | 单面平针结构向右收1针。
单面平针结构 ==> | 单面平针结构向右收2针。
结构为平针===> | 单面平针结构向右收3针。
结构为平针====> | 单面平针结构向右收4针。
结构为平针=====> | 单面平针结构向右收5针。
结构为平针======> | 单面平针结构向右收6针。
单面平针结构 <= | 一针左针床平针结构收针。
单面平针结构 <== | 2针左针床平针结构收针。
结构为平针 <=== | 3针左针床平针结构收针。
结构为平针 <==== | 4针左针床平针结构收针。
结构为平针 <===== | 5针左针床平针结构收针。
结构为平针 <====== | 单面平针结构向左收6针。

所有的打包模块只包括一个重复模块。 重复模块将被尽可能多的插入模型中。

打包模块结构=> 到 ======>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 单面平针结构 => | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块结构<= 到 <======:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 单面平针结构 <= | 2 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:


左-右合并翻针

保存在： 模块/工艺/收针/平针结构/L-R 复合翻针

针距: 全部

现有模块:

模块 | 使用
结构为平针_L_R=> | 单面平针结构向右收1针。
结构为平针_L_R==> | 单面平针结构向右收2针。
结构为平针_左边_右边===> | 单面平针结构向右收3针。
结构为平针_左边_右边====> | 单面平针结构向右收4针。
结构为平针_左边_右边=====> | 单面平针结构向右收5针。
结构为平针_左边_右边======> | 单面平针结构向右收6针。
结构为平针_左边_右边<= | 一针左针床平针结构收针。
单面平针结构_L_R <== | 2针左针床平针结构收针。
结构为平针_左边_右边<=== | 3针左针床平针结构收针。
结构为平针_左边_右边<==== | 4针左针床平针结构收针。
结构为平针_左边_右边<===== | 5针左针床平针结构收针。
结构为平针_左边_右边<====== | 单面平针结构向左收6针。

所有的打包模块只包括一个重复模块。 重复模块将被尽可能多的插入模型中。 这些模块允许花型两边同时收针且仅在一个横移过程中完成。 对比左右合并翻针图片与左右分别翻针图片中的横移值。

打包模块结构=> 到 ======>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为平针_L_R=> | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块结构<= 到 <======:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为平针_左边_右边<= | 2 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:


TC4

保存在： 模块/工艺/收针/平针结构/TC4

针距: 全部

现有模块:

模块 | 使用
TC4-结构为平针 => | 右边辅助针床一针平针结构收针。
TC4-结构为平针 ==> | 右边辅助针床2针平针结构收针。
TC4-结构为平针 ===> | 右边辅助针床3针平针结构收针。
TC4-结构为平针====> | 右边辅助针床4针平针结构收针。
TC4-结构为平针=====> | 右边辅助针床5针平针结构收针。
TC4-结构为平针======> | 右边辅助针床6针平针结构收针。
TC4-结构为平针<= | 左边辅助针床1针平针结构收针。
TC4-结构为平针<== | 左边辅助针床2针平针结构收针。
TC4-结构为平针<=== | 左边辅助针床3针平针结构收针。
TC4-结构为平针<==== | 左边辅助针床4针平针结构收针。
TC4-结构为平针<===== | 右边辅助针床5针平针结构收针。
TC4-结构为平针<====== | 左边辅助针床6针平针结构收针。

所有的大包模块包含一个重复模块该模块将尽可能如设定一样被插入模型中。

打包模块结构=> 到 ======>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC4-结构为平针 => | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块结构<= 到 <======:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC4-结构为平针<= | 2 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:


TC-R 模型边缘

保存在： 模块/工艺/收针/平针结构/TC-R 模型边缘

针距: 全部

现有模块:

模块 | 使用
TC-R-结构为平针=> | 右边辅助针床一针平针结构边缘收针。
TC-R-结构为平针==> | 右边辅助针床2针平针结构边缘收针。
TC-R-结构为平针===> | 右边辅助针床3针平针结构边缘收针。
TC-R-结构为平针====> | 右边辅助针床4针平针结构边缘收针。
TC-R-结构为平针=====> | 右边辅助针床5针平针结构边缘收针。
TC-R-结构为平针======> | 右边辅助针床6针平针结构边缘收针。
TC-R-结构为平针<= | 左边辅助针床1针平针结构收针。
TC-R-结构为平针<== | 右边辅助针床2针平针结构边缘收针。
TC-R-结构为平针<=== | 右边辅助针床3针平针结构边缘收针。
TC-R-结构为平针<==== | 左边辅助针床4针平针结构边缘收针。
TC-R-结构为平针<===== | 左边辅助针床5针平针结构收针。
TC-R-结构为平针<====== | 左边辅助针床6针平针结构边缘收针。

所有的打包模块只包括一个重复模块。 重复模块将被尽可能多的插入模型中。

打包模块结构=> 到 ======>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-R-结构为平针=> | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块结构<= 到 <======:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-R-结构为平针<= | 2 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:


TC-R-V

保存在： 模块/工艺/收针/平针结构/TC-R-V

针距: 全部

现有模块:

模块 | 使用
TC-R-结构为平针-V => | 右边辅助针床一针平针结构收针。
TC-R-结构为平针-V ==> | 右边辅助针床2针平针结构收针。
TC-R-结构为平针-V ===> | 右边辅助针床3针平针结构收针。
TC-R-结构为平针-V ====> | 右边辅助针床4针平针结构收针。
TC-R-结构为平针-V =====> | 右边辅助针床5针平针结构收针。
TC-R-结构为平针-V ======> | 右边辅助针床6针平针结构收针。
TC-R-结构为平针-V <= | 左边辅助针床1针平针结构收针。
TC-R-结构为平针-V <== | 左边辅助针床2针平针结构收针。
TC-R-结构为平针-V <=== | 左边辅助针床3针平针结构收针。
TC-R-结构为平针-V <==== | 左边辅助针床4针平针结构收针。
TC-R-结构为平针-V <===== | 右边辅助针床5针平针结构收针。
TC-R-结构为平针-V <====== | 左边辅助针床6针平针结构收针。

所有的大包模块包含一个重复模块该模块将尽可能如设定一样被插入模型中。

打包模块结构=> 到 ======>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-R-结构为平针-V => | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块结构<= 到 <======:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-R-结构为平针-V <= | 2 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:


TC-T 类型1

保存在： 模块/工艺/收针/单面平针结构/TC-T 类型1

针距: 全部

现有模块:

模块 | 使用
TC-T-结构为平针=> | 单面平针结构借助辅助针床向右收1针。
TC-T-结构为平针==> | 单面平针结构借助辅助针床向右收2针。
TC-T-结构为平针===> | 单面平针结构借助辅助针床向右收3针。
TC-T-结构为平针====> | 单面平针结构借助辅助针床向右收4针。
TC-T-结构为平针=====> | 单面平针结构借助辅助针床向右收5针。
TC-T-结构为平针======> | 单面平针结构借助辅助针床向右收6针。
TC-T-结构为平针<= | 单面平针结构借助辅助针床向左收1针。
TC-T-结构为平针<== | 单面平针结构借助辅助针床向左收2针。
TC-T-结构为平针<=== | 单面平针结构借助辅助针床向左收3针。
TC-T-结构为平针<==== | 单面平针结构借助辅助针床向左收4针。
TC-T-结构为平针<===== | 单面平针结构借助辅助针床向左收5针。
TC-T-结构为平针<====== | 单面平针结构借助辅助针床向左收6针。

1针或2针收针打包模块包括一个重复模块将如指定一样尽可能多的插入模型中。

打包模块结构 => 到 ==>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 单面平针结构 => | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块的结构<= 到 <==:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 单面平针结构 <= | 2 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:

3针到6针收针模块包括一个重复模块和一个准备模块。 重复模块将按照模型中设定的次数插入。
(A 和 B)
另外,准备模块在收针前上个编织行插入一次。

连接模块被水平转移插入。

打包模块结构===> 到 ======>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为平针===> | 1 |
 |  | 重复模块
向下 |  |  |  | TC-T 准备 ===> | 2
 |  |  |  | 准备模块

打包模块结构<=== 到 <======:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 |  |  | 结构为平针 <=== | 4 |
 |  |  | 重复模块
向下 | TC-T 准备 <=== | 3 |  |  |
 | 准备模块

使用花型中的单个模块:

  • （横向移动连接模块）


TC-T 类型 2

保存在： 模块/工艺/收针/平针结构/TC-T 类型2

针距: 全部

现有模块:

模块 | 使用
TC-T-结构为平针=> | 单面平针结构借助辅助针床向右收1针。
TC-T-结构为平针==> | 单面平针结构借助辅助针床向右收2针。
TC-T-结构为平针===> | 单面平针结构借助辅助针床向右收3针。
TC-T-结构为平针====> | 单面平针结构借助辅助针床向右收4针。
TC-T-结构为平针<= | 单面平针结构借助辅助针床向左收1针。
TC-T-结构为平针<== | 单面平针结构借助辅助针床向左收2针。
TC-T-结构为平针<=== | 左边辅助针床3针平针结构收针。
TC-T-结构为平针<==== | 左边辅助针床4针平针结构收针。

一针或两针的收针打包模块只包含一个重复模块。 重复模块将按照模型中设定的次数插入。

打包模块结构=>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-T-结构为平针=> | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块的结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-T-结构为平针<= | 2 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:

2针到4针收针模块包括一个重复模块和一个准备模块。 重复模块将按照模型中设定的次数插入。
(A 和 B)
另外,准备模块在收针前上个编织行插入一次。

连接模块被水平转移插入。

打包模块的结构==> 到 ====>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为平针===> | 1 |
 |  | 重复模块
向下 |  |  |  | TC-T 准备 ===> | 2
 |  |  |  | 准备模块

打包模块的结构<== to <====:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 |  |  | 结构为平针 <=== | 4 |
 |  |  | 重复模块
向下 | TC-T 准备 <=== | 3 |  |  |
 | 准备模块

使用花型中的单个模块:

  • （横向移动连接模块）


TC-T 线圈 ^ 没有空行

保存在： 模块/工艺/收针/平针结构/TC-T 不带空行的线圈 ^

针距: 全部

机器 : CMS 330 TC-T和CMS 730 T

用途 : 使用辅助针床单面结构的后针床线圈收针

现有模块:

模块 | 使用
单面平针结构 => | 向右收一针。
单面平针结构 ==> | 向右收2针。
结构为平针===> | 向右收3针。
结构为平针====> | 向右收4针。
单面平针结构 <= | 向左收一针。
单面平针结构 <== | 向左收2针。
结构为平针 <=== | 向左收3针。
结构为平针 <==== | 向左收4针。

用于收一针的包含一个重复模块的打包模块将按照模型中设定的次数插入到花型中。

打包模块的结构=>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 单面平针结构 => | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块的结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 单面平针结构 <= | 2 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:

2针到4针收针模块包括一个重复模块和一个准备模块。 循环模块将会被尽可能多的插入到指定花型中(下图中的A 和 B )。 另外,准备模块在收针前上个编织行插入一次。

打包模块的结构 ==> 到 ====>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 单面平针结构 ==> | 1 |
 |  | 重复模块
向下 |  |  |  | ?? 2 ? | 2
 |  |  |  | 准备模块

打包模块的结构<== to <====:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 |  |  | 单面平针结构 <== | 4 |
 |  |  | 重复模块
向下 | ?? 2 ? | 3 |  |  |
 | 准备模块

使用花型中的单个模块:

使用用于收四针的收针模块时，将插入一个宽度为一针的浮线模块。


TC-T 线圈 v 没有空行

保存在： 模块/工艺/收针/平针结构/TC-T 不带空行的v线圈

针距: 全部

机器 : CMS 330 TC-T和CMS 730 T

用途 : 使用辅助针床收平针结构前板的一个线圈

现有模块:

模块 | 使用
单面平针结构 => | 向右收一针。
单面平针结构 ==> | 向右收2针。
结构为平针===> | 向右收3针。
结构为平针====> | 向右收4针。
单面平针结构 <= | 向左收一针。
单面平针结构 <== | 向左收2针。
结构为平针 <=== | 向左收3针。
结构为平针 <==== | 向左收4针。

用于收一针的包含一个重复模块的打包模块将按照模型中设定的次数插入到花型中。

打包模块的结构=>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 单面平针结构 => | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块的结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 单面平针结构 <= | 2 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:

2针到4针收针模块包括一个重复模块和一个准备模块。 循环模块将会被尽可能多的插入到指定花型中(下图中的A 和 B )。 另外,准备模块在收针前上个编织行插入一次。

打包模块的结构 ==> 到 ====>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 单面平针结构 ==> | 1 |
 |  | 重复模块
向下 |  |  |  | ?? 2 ? | 2
 |  |  |  | 准备模块

打包模块的结构<== to <====:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 |  |  | 单面平针结构 <== | 4 |
 |  |  | 重复模块
向下 | ?? 2 ? | 3 |  |  |
 | 准备模块

使用花型中的单个模块:

通过使用收4针的收针模块,拥有2个线圈宽度的浮线模块将会被插入。


线圈^单独横移

保存在：
模块/工艺/收针/结构单面/线圈^ 单独横移

针距: 全部

用途 : 收针单面平针结构的后板线圈。

现有模块:

模块 | 使用
结构为平针_L_R=> | 向右收一针
结构为平针_L_R==> | 向右收2针
结构为平针_左边_右边===> | 向右收3针
结构为平针_左边_右边=====> | 向右收4针
结构为平针_左边_右边======> | 向右收5针
结构为平针_左边_右边=====> | 向右收6针
结构为平针_左边_右边<= | 向左收一针
单面平针结构_L_R <== | 向左收2针
结构为平针_左边_右边<=== | 向左收3针
结构为平针_左边_右边<==== | 向左收4针
结构为平针_左边_右边<===== | 向左收5针
结构为平针_左边_右边<====== | 向左收6针

用于1针到4针收针的打包模块包含一个会根据指定尽可能多插入模型的重复模块。

打包模块的结构==> 到 ====>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为平针_L_R=> | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块的结构<= 到 <==:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为平针_左边_右边<= | 2 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:

Stitch ^ separated racking

用于收5针到6针的收针模块包含一个重复模块和一个连接模块。

打包模块的结构=====> 到 ======>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为平针_左边_右边=====> | 1 |
 |  | 重复模块
向下 |  |  |  | 浮线-2 | 2
 |  |  |  | 连接模块

打包模块的结构<===== 到 <======:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 |  |  | 结构为平针_左边_右边<===== | 4 |
 |  |  | 重复模块
向下 | 浮线-2 | 3 |  |  |
 | 连接模块

使用花型中的单个模块:

Stitch ^ separated racking 2


线圈 v 分别横移

保存在：
模块/工艺/收针/结构单面/线圈^ 单独横移

针距: 全部

用途 : 收针单面平针结构的后床线圈。

现有模块:

模块 | 使用
结构为平针_L_R=> | 向右收一针
结构为平针_L_R==> | 向右收2针
结构为平针_左边_右边===> | 向右收3针
结构为平针_左边_右边=====> | 向右收4针
结构为平针_左边_右边======> | 向右收5针
结构为平针_左边_右边=====> | 向右收6针
结构为平针_左边_右边<= | 向左收一针
单面平针结构_L_R <== | 向左收2针
结构为平针_左边_右边<=== | 向左收3针
结构为平针_左边_右边<==== | 向左收4针
结构为平针_左边_右边<===== | 向左收5针
结构为平针_左边_右边<====== | 向左收6针

用于1针到4针收针的打包模块包含一个会根据指定尽可能多插入模型的重复模块。

打包模块的结构==> 到 ====>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为平针_L_R=> | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块的结构<= 到 <==:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为平针_左边_右边<= | 2 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:

Stitch v separated racking 1

用于收5针到6针的收针模块包含一个重复模块和一个连接模块。

打包模块的结构=====> 到 ======>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 结构为平针_左边_右边=====> | 1 |
 |  | 重复模块
向下 |  |  |  | 浮线-2 | 2
 |  |  |  | 连接模块

打包模块的结构<===== 到 <======:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 |  |  | 结构为平针_左边_右边<===== | 4 |
 |  |  | 重复模块
向下 | 浮线-2 | 3 |  |  |
 | 连接模块

使用花型中的单个模块:

Stitch v separated racking 2


浮线提花

在这个目录中的打包模块中, 在每种情况下, 只能显示出一种重复模块。

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |

在模型属性或模型编辑器中, 只有 标准子组可以用来进行选择。

使用 浮线 => 和 浮线 <=
使用 浮线 => 和 浮线 <=

模块, 最多可使用6个织针的收针功能, 在此可以使用任何所需的收针宽度。

在子组======>和<======中可以找到带有限制条件的模型以及随附的限制模块。


背面芝麻点提花

在模型属性或模型编辑器中, 有下列模块组可供选择:

  • 默认值

  • TC4

  • TC-R 模型边缘

  • TC-R-V

  • TC-T

在每个子组中, 可以使用1个针距的收针模块, 在此可以使用收针类型TC4, 可以使用任何所需的收针宽度。

在子组=>和<=中, 可以找到带有限制条件的模块和随附限制模块。
更多的信息:
  • 默认值
  • TC4
  • TC-R 模型边缘
  • TC-R-V
  • TC-T


默认值

在这个目录中的打包模块中, 在每种情况下, 只能显示出一种重复模块。

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |
使用背面横条提花 => 和 背面横条提花 <=。
使用背面横条提花 => 和 背面横条提花 <=。
这些打包模块只能用于针距为1的收针宽度。


TC4

在该打包模块中, 显示出一个起始模块和重复模块。 对于收针边缘宽度仅为一针的情况, 可以使用起始模块。 对于较宽的收针边缘, 可以利用重复模块进行填充。
打包模块的结构与单个模块的使用:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4-芝麻点提花=> ( 从模型边缘至模型右侧) | TC4-提花-斜纹->开始 | TC4-芝麻点提花=> |
 | TC4-芝麻点提花-<= ( 从模型边缘至模型左侧) |  | TC4-芝麻点提花<= | TC4-芝麻点提花<=开始
底行 |  |  |  |
1= 起始模块TC4-背面芝麻点提花=>起始模块 或 TC4-背面芝麻点提花<=起始模块 2= 重复模块 TC4-背面芝麻点提花=> 或 TC4-背面芝麻点提花<=。
1= 起始模块TC4-背面芝麻点提花=>起始模块 或 TC4-背面芝麻点提花<=起始模块 2= 重复模块 TC4-背面芝麻点提花=> 或 TC4-背面芝麻点提花<=。
该工艺打包模块有一个相同的打包模块配置, 用于背面横条提花。


TC-R 模型边缘

保存在： 模块/工艺/收针/背面斜纹提花/TC-R 模型外部边缘

针距: 全部

模块 | 使用
TC-R-芝麻点提花条纹 => | 一针右针床提花条纹和斜纹收针
TC-R-芝麻点提花条纹 <= | 一针左针床提花条纹和斜纹收针

两个打包模块各包括一个重复模块和一个连接模块。 对于收针边缘宽度仅为一针的情况, 只能使用起始模块。 用更宽的收针边缘,一个起始模块将被插入并用重复模块填充。

打包模块结构=>:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | TC-R-条纹提花_开始=> | 1 | TC-R-芝麻点提花条纹 => | 2 |
 | 起头模块 |  | 重复模块
向下 |  |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-R-提花条纹 <= | 3 | TC-R-芝麻点提花_开始 <= | 4
 |  | 重复模块 |  | 起头模块
向下 |  |  |  |

使用花型中的单个模块:

结构与提花背面斜纹的工艺打包模块相对应。


TC-R-V

保存在： 模块/工艺/收针/背面斜纹提花/TC-R-V

针距: 全部

模块 | 使用
TC-R-芝麻点提花 -V => | 一针右针床V形领提花条纹和斜纹收针
TC-R-条纹提花/斜纹 -V <= | 一针左针床V形领提花条纹和斜纹收针

两个打包模块各包括一个重复模块和一个连接模块。 对于收针边缘宽度仅为一针的情况, 只能使用起始模块。 用更宽的收针边缘,一个起始模块将被插入并用重复模块填充。

开始重复模块包括有限定条件的模块。

打包模块结构=>:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | TC-R-芝麻点条纹_开始 -V => | 3 | TC-R-芝麻点提花 -V => | 4 |
 | 起头模块 |  | 重复模块
向下 |  |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-R-条纹提花 -V <= | 1 | TC-R-条纹提花_开始 -V <= | 2
 |  | 重复模块 |  | 起头模块
向下 |  |  |  |

使用花型中的单个模块:

结构与提花背面斜纹的工艺打包模块相对应。


TC-T

保存在： 模块/工艺/收针/背面斜纹提花/TC-T

针距: 全部

模块 | 使用
TC-R-提花条纹/斜纹 => | 一针右针床提花条纹和斜纹收针
TC-R-提花条纹/斜纹 <= | 一针左针床提花条纹和斜纹收针

两个打包模块各包括一个重复模块和一个连接模块。 对于收针边缘宽度仅为一针的情况, 只能使用起始模块。 用更宽的收针边缘,一个起始模块将被插入并用重复模块填充。

打包模块结构=>:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | TC-T-提花条纹开始 => | 1 | TC-R-提花条纹 => | 2 |
 | 起头模块 |  | 重复模块
向下 |  |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-T-提花条纹 <= | 3 | TC-T-提花条纹开始 <= | 4
 |  | 重复模块 |  | 起头模块
向下 |  |  |  |

使用花型中的单个模块:

结构与提花背面斜纹的工艺打包模块相对应。


空气层提花

在模型属性或模型编辑器中, 有下列模块组可供选择:

  • 默认值

  • TC4

  • TC-R 模型边缘

  • TC-R-V

  • TC-T

在每个子组中, 可以使用1个针距的收针模块, 在此可以使用收针类型TC4, 可以使用任何所需的收针宽度。

在子组=>和<=中, 可以找到带有限制条件的模块和随附限制模块。
更多的信息:
  • 默认值
  • TC4
  • TC-R 模型边缘
  • TC-R-V
  • TC-T


默认值

在该打包模块中有一个重复模块和连接模块。 利用连接模块，在后板上的现有线圈将挂向前板，这样一来最外侧织针总是只分配到前板。
正面图片侧边打包模块的结构和单个模块的使用:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | 前针床网眼图案 => ( 从模型边缘至模型右侧) |  | 网底图片 v=>xXx | 前针床网眼图案 => xxX
 | 前针床网眼图案 <= ( 从模型边缘至模型左侧) | 前针床网眼图案 <= Xxx | 前针床网眼图案 <= xXx |
底行 |  |  |  |
前针床网底图片: 1= 重复模块网底图片 v=>xXx, 2= 连接模块前针床网底图片 =>xxX。
前针床网底图片: 1= 重复模块网底图片 v=>xXx, 2= 连接模块前针床网底图片 =>xxX。
这些打包模块只能用于针距为1的收针宽度。
用于后向图片的模块当前未被使用。


TC4

在该打包模块中, 显示出一个起始模块和重复模块。 对于收针边缘宽度仅为一针的情况, 可以使用起始模块。 对于较宽的收针边缘, 可以利用重复模块进行填充。
打包模块的结构与单个模块的使用:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4-芝麻点提花-=> ( 从模型边缘至模型右侧) | TC4-网眼提花->开始 | TC4-芝麻点提花-> |
 | TC4-网眼提花<= ( 从模型边缘至模型左侧) |  | TC4-芝麻点提花<= | TC4-网眼提花<=开始
底行 |  |  |  |
1= 起始模块TC4-提花背面网眼=>起始模块 或 TC4-提花背面网眼<=起始模块 2= 重复模块TC4-提花背面网眼 => 或 TC 4-提花背面网眼<=。
1= 起始模块TC4-提花背面网眼=>起始模块 或 TC4-提花背面网眼<=起始模块 2= 重复模块TC4-提花背面网眼 => 或 TC 4-提花背面网眼<=。
只有外部织针才能总是被分配。 在收针以后, 如果在外部织针的后针床针上有网眼线圈, 则这个线圈将利用工艺/固定模块 模块组中的模块后向_分配_翻针_到_前针床模块翻到前针床。


TC-R 模型边缘

保存在： 模块/工艺/收针/网眼提花/TC-R 模型外部边缘

针距: 全部

模块 | 使用
TC-R-网眼提花=> | 一针右针床网眼提花结构收针。
TC-R-网眼提花 <= | 一针左针床网眼提花结构收针。

两个打包模块各包括一个重复模块和一个连接模块。 对于收针边缘宽度仅为一针的情况, 只能使用起始模块。 用更宽的收针边缘,一个起始模块将被插入并用重复模块填充。

打包模块结构=>:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | TC-R-网眼提花开始 <= | 1 | TC-R-网眼提花=> | 2 |
 | 起头模块 |  | 重复模块
向下 |  |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-R-芝麻点提花 <= | 3 | TC-R-芝麻点提花 <= | 4
 |  | 重复模块 |  | 起头模块
向下 |  |  |  |

使用花型中的单个模块:


TC-R-V

保存在： 模块/工艺/收针/背面斜纹提花/TC-R-V

针距: 全部

模块 | 使用
TC-R-网眼提花 -V => | 一针右针床网眼提花结构收针。
TC-R-网眼提花 -V <= | 一针左针床网眼提花结构收针。

两个打包模块各包括一个重复模块和一个连接模块。 对于收针边缘宽度仅为一针的情况, 只能使用起始模块。 用更宽的收针边缘,一个起始模块将被插入并用重复模块填充。

打包模块结构=>:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | TC-R-网眼提花开始-V => | 1 | TC-R-芝麻点提花 -V => | 2 |
 | 起头模块 |  | 重复模块
向下 |  |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-R-芝麻点提花 -V <= | 3 | TC-R-芝麻点提花开始-V <= | 4
 |  | 重复模块 |  | 起头模块
向下 |  |  |  |

使用花型中的单个模块:


TC-T

保存在： 模块/工艺/收针/背面网眼提花/TC-T

针距: 全部

模块 | 使用
TC-T-芝麻点提花 => | 一针右针床网眼提花结构收针。
TC-T-芝麻点提花 <= | 一针左针床网眼提花结构收针。

两个打包模块各包括一个重复模块和一个连接模块。 对于收针边缘宽度仅为一针的情况, 只能使用起始模块。 用更宽的收针边缘,一个起始模块将被插入并用重复模块填充。

打包模块结构=>:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 网眼提花开始=> | 1 | 芝麻点提花=> | 2 |
 | 起头模块 |  | 重复模块
向下 |  |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 芝麻点提花<= | 3 | 芝麻点提花<= | 4
 |  | 重复模块 |  | 起头模块
向下 |  |  |  |

使用花型中的单个模块:


背面横条提花

在模型属性或模型编辑器中, 有下列模块组可供选择:

  • 默认值

  • TC4

  • TC-R 模型边缘

  • TC-R-V

  • TC-T

在每个子组中, 可以使用1个针距的收针模块, 在此可以使用收针类型TC4, 可以使用任何所需的收针宽度。

在子组=>和<=中, 可以找到带有限制条件的模块和随附限制模块。
更多的信息:
  • 默认值
  • TC4
  • TC-R 模型边缘
  • TC-R-V
  • TC-T


TC4

在该打包模块中, 显示出一个起始模块和重复模块。 对于收针边缘宽度仅为一针的情况, 可以使用起始模块。 对于较宽的收针边缘, 可以利用重复模块进行填充。
打包模块的结构与单个模块的使用:

 | 模块名称 | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 | TC4-提花-条纹-=> ( 从模型边缘至模型右侧) | TC4-提花-条纹->开始 | TC4-提花-条纹-> |
 | TC4-芝麻点提花-<= ( 从模型边缘至模型左侧) |  | TC4-芝麻点提花<= | TC4-提花-条纹<=开始
底行 |  |  |  |
1= 起始模块TC4-J背面横条提花=>起始模块或 TC4-背面横条提花<=起始模块 2= 重复模块TC4- 背面横条提花=> 或 TC4-背面横条提花<=。
1= 起始模块TC4-J背面横条提花=>起始模块或 TC4-背面横条提花<=起始模块 2= 重复模块TC4- 背面横条提花=> 或 TC4-背面横条提花<=。
该工艺打包模块有一个相同的打包模块配置, 用于背面芝麻点提花。


TC-R 模型边缘

保存在： 模块/工艺/收针/背面横条提花/TC-R 模型边缘

针距: 全部

模块 | 使用
TC-R-芝麻点提花条纹 => | 一针右针床提花条纹和斜纹收针
TC-R-芝麻点提花条纹 <= | 一针左针床提花条纹和斜纹收针

两个打包模块各包括一个重复模块和一个连接模块。 对于收针边缘宽度仅为一针的情况, 只能使用起始模块。 用更宽的收针边缘,一个起始模块将被插入并用重复模块填充。

打包模块结构=>:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | TC-R-条纹提花_开始=> | 1 | TC-R-芝麻点提花条纹 => | 2 |
 | 起头模块 |  | 重复模块
向下 |  |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-R-提花条纹 <= | 3 | TC-R-芝麻点提花_开始 <= | 4
 |  | 重复模块 |  | 起头模块
向下 |  |  |  |

使用花型中的单个模块:

结构与提花背面斜纹的工艺打包模块相对应。


TC-R-V

保存在： 模块/工艺/收针/条纹提花/TC-R-V

针距: 全部

模块 | 使用
TC-R-芝麻点提花 -V => | 一针右针床V形领提花条纹和斜纹收针
TC-R-条纹提花/斜纹 -V <= | 一针左针床V形领提花条纹和斜纹收针

两个打包模块各包括一个重复模块和一个连接模块。 对于收针边缘宽度仅为一针的情况, 只能使用起始模块。 用更宽的收针边缘,一个起始模块将被插入并用重复模块填充。

开始重复模块包括有限定条件的模块。

打包模块结构=>:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | TC-R-芝麻点条纹_开始 -V => | 3 | TC-R-芝麻点提花 -V => | 4 |
 | 起头模块 |  | 重复模块
向下 |  |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-R-条纹提花 -V <= | 1 | TC-R-条纹提花_开始 -V <= | 2
 |  | 重复模块 |  | 起头模块
向下 |  |  |  |

使用花型中的单个模块:

结构与提花背面斜纹的工艺打包模块相对应。


TC-T

保存在： 模块/工艺/收针/条纹提花/TC-T

针距: 全部

模块 | 使用
TC-R-提花条纹/斜纹 => | 一针右针床提花条纹和斜纹收针
TC-R-提花条纹/斜纹 <= | 一针左针床提花条纹和斜纹收针

两个打包模块各包括一个重复模块和一个连接模块。 对于收针边缘宽度仅为一针的情况, 只能使用起始模块。 用更宽的收针边缘,一个起始模块将被插入并用重复模块填充。

打包模块结构=>:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | TC-T-提花条纹开始 => | 1 | TC-R-提花条纹 => | 2 |
 | 起头模块 |  | 重复模块
向下 |  |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | TC-T-提花条纹 <= | 3 | TC-T-提花条纹开始 <= | 4
 |  | 重复模块 |  | 起头模块
向下 |  |  |  |

使用花型中的单个模块:

结构与提花背面斜纹的工艺打包模块相对应。


工艺打包模块 ( 收针/放针)

下列说明适用于收针与放针。 简单起见, 这里仅仅提及收针功能。

花型工作站将根据模型来确定收针方向和数量。 对于收针, 打包模块也需要这两个设定, 以便花型工作站知晓必须利用哪个模块。 在属性:<模块名称>对话框中的工艺选项卡上输入这些说明。 包括:

状态 | 模块属性设置
收针方向。 | 在方向列表区域内, 在常规模块属性 一节中, 方向< 或 >可以被选用。 注释: 方向为<的模块用于模型边缘从右下向左上方向的收针, 方向为> 的模型用于模型边缘从左下向右上方向的收针。
进行收针所需要的织针数量。 | 允许最大横移 输入区 注释: 允许最大横移 的数值被评估，其方向与常规模块属性选项里的方向一致。
这两个属性也适用于k&w操作模式。

对于k&w操作模式, 属性k&w层面也进行评估。 具有后向编织层面属性的打包模块将用于编织层面1, 同时具有前向编织层面属性的模块将用于编织层面0。

超出一定收针宽度之后，必须强制使用指定打包模块：

如果数值0输入到常规模块属性 部分的输入区域数值1 , 则可以按照每个模块适合收针边缘的次数, 重复插入打包模块中的重复模块。 在此, 考虑使用起始模块。 将重复模块插入到靠近起始模块的收针边缘剩余织针中。
单数值与收针边缘宽度匹配时, 则无论模块的宽度如何, 均应该按照数值的限定插入重复模块。 在此, 也需要考虑使用起始模块。 如果显示出起始模块, 则无论起始模块的宽度如何, 重复模块只能插入一次。
如果模块组包括带有数值0的打包模块, 同时带有收针边缘宽度数值的打包模块, 则将使用带有收针边缘宽度数值的打包模块。

例如, 利用本规则来实现 结构双面平针编织模式。
本属性也适用于k&w 操作模式。

  • 属性:<模块名称>(对话框)


放针

在工艺/放针模块组中的打包模块, 花型工作站将利用该模块来为全成形织物进行放针处理。 各种不同的编织模式可使用这些模块。

放针模块位于带有编织模式名称的目录子组中。 本功能将激活编织模式, 并分配给不同的放针类型。
模块组如下:

  • 单面平针 ( 子组: 方法1)

  • 双面平针结构

  • 背面横条提花

  • 背面芝麻点提花

  • 空气层提花

  • 浮线提花（子组: 方法1)

  • 1x1-MG单一结构线圈 ( 放针) ( 子组: 方法1)

  • 1x1-MG 双面平针

  • 1x1-MG 背面横条提花

  • 1x1-MG 背面芝麻点提花

  • 1x1-MG 空气层提花

  • 1x1-MG浮线提花 ( 子组: 方法1)

没有打包模块可供编织模式的放针功能使用结构双面平针, 背面横条提花, 背面芝麻点提花, 背面网眼提花, 1x1- MG结构双面平针, 1x1-MG背面横条提花, 1x1-MG 背面芝麻点提花, 1x1-MG 背面网眼提花 和毛圈。

打包模块的一般结构与使用:

 |  | 左列 | 中列 | 右列
顶行 |  |  |  |
中行 这行中的模块将相邻排列地插入花型中。 | 从底部左侧到顶部右侧 ( =>) 边缘 | 连接模块 | 重复模块 (带有限制条件的模块) | 起头模块
 | 从右下角到左上角的边缘 ( <=） | 起头模块 | 重复模块 (带有限制条件的模块) | 连接模块
底行 |  |  |  |

放针打包模块包括在中心行的起始模块、重复模块与连接模块。 起始模块与连接模块只插入一次，但无需显示。
起始模块设定在模型边缘中。 利用重复模块来填充剩余宽度。 连接模块置于模型边缘。

1 =起始模块、 2 = 重复模块、3 = 连接模块
1 =起始模块、 2 = 重复模块、3 = 连接模块
利用Stoll所指定的放针打包模块, 只能插入重复模块。 该功能包括翻针行并只有1针宽。

I. 检查使用打包模块的目录:

首个花型工作站必须知晓将要使用的模块所在的目录。 为实现此目的, 必须知晓放针区域内基本花型的编织模式。 为实现此目的, 可以为每个模块确定一个编织模式。 当插入放针模块时, 基本花型中的模块将得以检查, 并用于编织模式与所使用的同名称录中的放针模块。 然而, 这只与单行结构线圈和结构双面平针相关。 对于背面横条提花, 背面芝麻点提花, 背面网眼提花与浮线提花编织模式来自所使用的提花生成器, 对于 1x1 -MG, 编织模式来自 1x1工艺中的后续转换编织模式。

编织模式在属性:<模块名称>对话框的工艺选项卡中被指定。

II. 检测目录中将要使用的打包模块:

在模型编辑器 中, 可以通过放针功能, 为某行每个编织模式分配上面列出的目录中的子组。 这些子组包括打包模块。 花型工作站必须知晓将要使用哪个群组中的打包模块。 为实现本目的, 打包模块具有一定的属性。

在使用模型时, 从编织行生成模型边缘。 您可以在模型属性中编辑这些内容。 这样一来, 利用放针功能, 您也可以从上面所列示的目录中将子组分配给模型边缘的每一个编织模式。

III. 影响模块选择和应用的原则:

模块 | 原则 | 注释
工艺包模块 | 方向 | 在目录中进行选择的原则。
 | 允许最大横移 | 在目录中进行选择的原则。
 | 数值 1 | 利用放针边缘一定宽度来强制性使用本模块的标准。
这些标准都被输入属性:<模块-名称>对话框中的工艺选项卡。

  • 属性:<模块名称>(对话框)

  • 模型属性

更多的信息:
  • 单面平针结构
  • 双面平针结构
  • 1x1-MG 单面平针结构
  • 1x1-MG 浮线提花
  • 浮线提花


单面平针结构

在模型属性或模型编辑器中有下列模块组可供选择:

  • 默认值

  • 没有闭合线圈

  • 补洞线圈

一个织针放针的模块在标准和关闭线圈子组中可以找到。
一针放针模块仅对于标准模块组有意义。
闭合线圈可以使用任何想要的放针宽度。

放针一到两针的放针模块可以在无补洞线圈子组中找到，也可以应用到任何放针宽度。

相同的模块用于四种编织模式单面平针结构, 浮线提花, 1x1-多针距平针结构和1x1-多针距浮线提花。 在每一个目录下有模块数据库中这些模块的链接。 这意味着模块变化也会影响到其它编织模式下的放针功能。

在子组=>; <= 和 ======>; <======中能够找到带有限制条件的模块以及随附限制模块。
放针类型的标准所需模块包含在元素子组中。
更多的信息:
  • 无需闭合
  • 闭合线圈
  • 默认值


无需闭合

保存在： 模块/工艺/放针/单面平针结构/无补洞

针距: 全部

模块 | 使用
单面平针结构 => | 一针右边放针处出现空针。
单面平针结构 ==> | 右边2针放针处出现2个空针。
单面平针结构 <= | 一针左边放针处出现空针。
单面平针结构 <== | 左边2针放针处出现2个空针。

所有的打包模块只包括一个重复模块。 当插入这些模块时重复模块被用户尽可能多的被插入模型中。 重复模块包括限制模块，这些模块会自行适应遇到的编织情况。

打包模块结构=>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 单面平针结构 => | 2 |
 |  | 重复模块
向下 |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 单面平针结构 <= | 1 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:


闭合线圈

保存在： 模块/工艺/放针/单面平针结构/补洞

针距: 全部

模块 | 使用
补洞 => | 向右放针的同时将空出来的织针补上。
补洞 <= | 向左放针的同时将空出来的织针补上。

两个打包模块包括一个重复模块(放针模块)和一个连接模块(闭合模块)。 当插入这些模块时放针模块被用户尽可能多次的插入模型中。
一个辅助闭合模块将被插入一次。 连接模块包括限制模块，这些模块会自行适应遇到的编织情况。

打包模块结构=>:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 闭合-线圈=> | 3 | 单面平针结构 => | 4 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 单面平针结构 <= | 1 | 闭合-线圈<= | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

使用花型中的单个模块:

连接模块宽度不同，限制模块宽度也不同，二者必须被插入左右两边。


默认值

保存在： 模块/工艺/放针/单面平针结构/标准

针距: 全部

模块 | 使用
标准 => | 右边收针无需翻针。 花型在右边边缘一针翻针
标准 <= | 左边收针无需翻针。 花型在左边边缘一针放针

两个打包模块只包括一个起头模块(浮线)。 当插入这些模块时，将插入一次线圈。
放针时,通常必须考虑机头方向,否则纱线会被拖出放针织针以外。 利用浮线,放针出现时不考虑方向。

打包模块结构=>:

 | 左 | 中央 | 右
顶 |  |  | 放针浮线 | 1
 |  |  | 起头模块
中央 |  |  |
向下 |  |  |

打包模块结构<=:

 | 左 |  | 中央 | 右
顶 | 放针浮线 | 2 |  |
 | 起头模块
中央 |  |  |  |
向下 |  |  |  |

使用花型中的单个模块:


双面平针结构

在模型属性或模型编辑器中有下列模块组可供选择:

  • TC4

  • TC-R 模型边缘

  • TC-R-V

  • TC-T

  • TC-T <<

  • TC-T>>

一针放针模块可以在所有的子组中找到。
可以按照需要来选择收针宽度。

在子组=>和<=中可以找到打包模块中的模块。
更多的信息:
  • TC4
  • TC-R 模型边缘
  • TC-T
  • TC-T <<
  • TC-T>>
  • TC-R-V
  • 默认值


TC4

保存在： 模块/工艺/放针/双面平针结构/TC4

针距: 全部

模块 | 使用
TC-4 放针双面有闭合线圈 => | 向右放针的同时将空出来的织针补上。
TC-4 放针双面有闭合线圈 <= | 向左放针的同时将空出来的织针补上。

两个打包模块各包括一个重复模块和两个连接模块。 当插入这些模块时放针模块被用户尽可能多次的插入模型中。 一个辅助闭合模块将被插入一次。

打包模块结构=>:

 | 左 |  | 中央 |  | 右
顶 | 编织闭合-线圈 => | 4 |  |  |
 | 连接模块
中央 | TC-4 放针闭合线圈内部 => | 5 | TC-4 放针闭合-线圈 => | 6 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  | 编织闭合-线圈<= | 3
 |  |  |  | 连接模块
中央 |  | TC-4 放针闭合-线圈 <= | 1 | TC-4 放针闭合-线圈内部 <= | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

使用花型中的单个模块:

工艺处理后:

模块编织补洞线圈=>和编织补洞线圈<=是有连接点的模块。
调整横向位置插入3号模块。 （横向移动连接模块）

  • 设置引入点

此项, 同样参见...
  • 选择区域和模块使用


TC-R 模型边缘

保存在： 模块/工艺/放针/双面平针结构/TC-R 模型边缘

针距: 全部

模块 | 使用
TC-R 放针双面有闭合线圈 => | 向右放针的同时将空出来的织针补上。
TC-R 放针双面有闭合线圈 <= | 向左放针的同时将空出来的织针补上。

两个打包模块各包括一个重复模块和两个连接模块。 当插入这些模块时放针模块被用户尽可能多次的插入模型中。 一个辅助闭合模块将被插入一次。

打包模块结构=>:

 | 左 |  | 中央 |  | 右
顶 | 编织闭合-线圈 => | 4 |  |  |
 | 连接模块
中央 | TC-R 放针闭合线圈内部 => | 5 | TC-R 放针闭合线圈 => | 6 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  | 编织闭合-线圈<= | 3
 |  |  |  | 连接模块
中央 |  | TC-R 放针闭合线圈 <= | 1 | TC-R 放针闭合-线圈内部 <= | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

使用花型中的单个模块:

工艺处理后:

模块编织补洞线圈=>和编织补洞线圈<=是有连接点的模块。
调整横向位置插入3号模块。 （横向移动连接模块）

  • 设置引入点

此项, 同样参见...
  • 选择区域和模块使用


TC-T

保存在： 模块/工艺/放针/双面结构/TC-T

针距: 全部

模块 | 使用
TC-R 放针双面有闭合线圈 => | 向右放针的将空出来的织针同时补洞。
TC-T 放针双面有闭合线圈 <= | 向左放针的将空出来的织针同时补洞。

两个打包模块各包括一个重复模块和一个连接模块。 当插入这些模块时放针模块被用户尽可能多次的插入模型中。
一个辅助闭合模块将被插入一次。

放针模块的使用不因编织方向的变化而变化。
可以用有固定方向的模块TC-T>> 以及 TC-T<< 获得更好的线圈效果。

打包模块结构=>:

 | 左 |  | 中央 |  | 右
顶 | 编织闭合-线圈 => | 3 |  |  |
 | 连接模块
中央 |  |  | TC-T 放针闭合-线圈 => | 4 |
 |  |  | 重复模块
向下 |  |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  | 编织闭合-线圈<= | 2
 |  |  |  | 连接模块
中央 |  | TC-T 放针闭合-线圈 <= | 1 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:

工艺处理后:

模块编织补洞线圈=>和编织补洞线圈<=是有连接点的模块。
调整横向位置插入3号模块。 （横向移动连接模块）

  • 设置引入点

  • 选择区域和模块使用


TC-T <<

保存在： 模块/工艺/放针/双面结构/TC-T <<

针距: 全部

模块 | 使用
TC-R 放针双面有闭合线圈 => | 向右放针的同时将空出来的织针补上。
TC-T 放针双面有闭合线圈 <= | 向左放针的同时将空出来的织针补上。

两个打包模块各包括一个重复模块和一个连接模块。 当插入这些模块时放针模块被用户尽可能多次的插入模型中。
一个辅助闭合模块将被插入一次。

放针模块只能被插入左边运行的编织行中。
用有固定方向的模块 TC-T>> 和 TC-T<<, 可以获得比有固定方向的模块 TC-T 更好的线圈外观。

打包模块结构=>:

 | 左 |  | 中央 |  | 右
顶 | 编织闭合-线圈 => | 3 |  |  |
 | 连接模块
中央 |  |  | TC-T 放针闭合-线圈 => | 4 |
 |  |  | 重复模块
向下 |  |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  | 编织闭合-线圈<= | 2
 |  |  |  | 连接模块
中央 |  | TC-T 放针闭合-线圈 <= | 1 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:

工艺处理后:

模块编织补洞线圈=>和编织补洞线圈<=是有连接点的模块。
调整横向位置插入3号模块。 （横向移动连接模块）

  • 设置引入点


TC-T>>

保存在： 模块/工艺/放针/双面结构/TC-T>>

针距: 全部

模块 | 使用
TC-R 放针双面有闭合线圈 => | 向右放针的同时将空出来的织针补上。
TC-T 放针双面有闭合线圈 <= | 向左放针的同时将空出来的织针补上。

两个打包模块各包括一个重复模块和一个连接模块。 当插入这些模块时放针模块被用户尽可能多次的插入模型中。
一个辅助闭合模块将被插入一次。

放针模块只能被插入右边运行的编织行中。
用有固定方向的模块 TC-T>> 和 TC-T<<, 可以获得比有固定方向的模块 TC-T 更好的线圈外观。

打包模块结构=>:

 | 左 |  | 中央 |  | 右
顶 | 编织闭合-线圈 => | 3 |  |  |
 | 连接模块
中央 |  |  | TC-T 放针闭合-线圈 => | 4 |
 |  |  | 重复模块
向下 |  |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  | 编织闭合-线圈<= | 2
 |  |  |  | 连接模块
中央 |  | TC-T 放针闭合-线圈 <= | 1 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:

工艺处理后:

模块编织补洞线圈=>和编织补洞线圈<=是有连接点的模块。
调整横向位置插入3号模块。 （横向移动连接模块）

  • 设置引入点


TC-R-V

保存在： 模块/工艺/放针/双面结构/TC-R-V

针距: 全部

模块 | 使用
TC-T 放针双面V形领线有闭合线圈 => | 向右放针的同时将空出来的织针补上。
TC-T 放针双面V形领线有闭合线圈 <= | 向左放针的同时将空出来的织针补上。

两个打包模块各包括一个重复模块和两个连接模块。 当插入这些模块时放针模块被用户尽可能多次的插入模型中。 一个辅助闭合模块将被插入一次。

打包模块结构=>:

 | 左 |  | 中央 |  | 右
顶 | 编织闭合-线圈 => | 3 |  |  |
 | 连接模块
中央 | TC-R 闭合线圈 V形领内部放针 => | 1 | TC-T 放针闭合线圈 V形领=> | 2 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块结构<=:

 | 左 | 中央 |  | 右
顶 |  |  |  | 编织闭合-线圈<= | 4
 |  |  |  | 连接模块
中央 |  | TC-T 放针闭合线圈 V形领 <= | 5 | TC-R 闭合线圈 V形内部放针 <= | 6
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

使用花型中的单个模块:

工艺处理后:

模块编织补洞线圈=>和编织补洞线圈<=是有连接点的模块。
调整横向位置插入3号模块。 （横向移动连接模块）

  • 设置引入点


默认值

保存在： 模块/工艺/放针/ DJ结构/标准

针距: 全部

模块 | 使用
标准 => | 右边收针无需翻针。 花型在右边边缘一针翻针
标准 <= | 左边收针无需翻针。 花型在左边边缘一针放针

两个打包模块只包括一个起始模块(线圈)。当插入这些模块时，将插入一次线圈。
放针时,必须考虑机头方向,否则纱线会被拖出放针织针以外。

打包模块结构=>:

 | 左 | 中央 | 右
顶 |  |  | 放针RR => | 1
 |  |  | 起头模块
中央 |  |  |
向下 |  |  |

打包模块结构<=:

 | 左 |  | 中央 | 右
顶 | 放针RR <= | 2 |  |
 | 起头模块
中央 |  |  |  |
向下 |  |  |  |

使用花型中的单个模块:

Structure RR widening


1x1-MG 单面平针结构

相同的模块用于四种编织模式，单面平针结构, 浮线提花, 1x1-多针距平针结构和1x1-多针距浮线提花。 在每一个目录下有模块数据库中这些模块的链接。 这意味着模块变化也会影响到其它编织模式下的放针功能。

对于1x1-MG, 必须注意, 放针必须以偶数进行。
 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |

在模型属性或模型编辑器中, 下列子组可供选择:

  • 方法 1

利用单面平针结构 =>和单面平针结构<=。

可以使用2个针距的放针模块, 在此每次可以使用任何所需的放针宽度。

在子组======>和<======中可以找到带有限制条件的模型以及随附的限制模块。
更多的信息:
  • 默认值


默认值

保存在： 模块/工艺/放针/1x1 多针距平针结构/标准

针距: 全部

模块 | 使用
标准 => | 右边收针无需翻针。 花型在右边边缘一针翻针
标准 <= | 左边收针无需翻针。 花型在左边边缘一针放针

两个打包模块只包括一个连接模块(补洞模块)。 当插入这些模块时，将插入一次补洞线圈。

打包模块结构=>:

 | 左 | 中央 | 右
顶 |  |  | 放针浮线 | 1
 |  |  | 起头模块
中央 |  |  |
向下 |  |  |

打包模块结构<=:

 | 左 |  | 中央 | 右
顶 | 放针浮线 | 2 |  |
 | 起头模块
中央 |  |  |  |
向下 |  |  |  |

使用花型中的单个模块:


1x1-MG 浮线提花

相同的模块用于四种编织模式，单面平针结构, 浮线提花, 1x1-多针距平针结构和1x1-多针距浮线提花。 在每一个目录下有模块数据库中这些模块的链接。 这意味着模块变化也会影响到其它编织模式下的放针功能。

对于1x1-MG, 必须注意, 放针必须以偶数进行。
 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |

在模型属性或模型编辑器中, 下列子组可供选择:

  • 方法 1

利用单面平针结构 =>和单面平针结构<=。

可以使用2个针距的放针模块, 在此每次可以使用任何所需的放针宽度。

在子组======>和<======中可以找到带有限制条件的模型以及随附的限制模块。


浮线提花

相同的模块用于四种编织模式，单面平针结构, 浮线提花, 1x1-多针距平针结构和1x1-多针距浮线提花。 在每一个目录下有模块数据库中这些模块的链接。 这意味着模块变化也会影响到其它编织模式下的放针功能。

 | 左列 | 中列 | 右列
顶行 |  |  |
中行 |  | 重复模块 |
底行 |  |  |

在模型属性或模型编辑器中, 下列子组可供选择:

  • 方法 1

利用单面平针结构 =>和单面平针结构<=。

可以使用2个针距的放针模块, 在此每次可以使用任何所需的放针宽度。

在子组======>和<======中可以找到带有限制条件的模型以及随附的限制模块。


收针/(织可穿)

织可穿工艺/收针 模块组的打包模块由M1plus用于织可穿花型收针。
以下模型元素的收针模块在不同的模块组中可行:

  • 袖片

  • 大身

  • 衣领线

  • 衣袖 TC-T

  • 大身 TC-T

  • V形领 TC-T

在模型编辑器中可以选择与实际编织衣片相应的模块组的模块。
示例： 在做袖子时，只有收针/袖子模块组的收针方式可用。

请使用优先的衣层分开模块组模块。
更多的信息:
  • 袖片
  • 大身
  • 衣袖 TC-T
  • 大身 TC-T
  • V形领 TC-T
  • 边缘组织
  • 模型纠正


袖片

织可穿工艺/收针/衣袖 模块组的打包模块由M1plus用于织可穿花型衣袖收针。
以下收针类型模块可行:

  • 上面的衣袖

  • 袖下缝衣层分开

  • 衣袖下面

  • 袖下缝衣层分开

  • 袖子罗纹

  • 衣袖罗纹衣层分开

  • 法式肩

  • 剩余收针

请使用...的模块 衣层分开有优先的模块组。
更多的信息:
  • 上面的衣袖
  • 袖下缝衣层分开
  • 衣袖下面
  • 袖下缝衣层分开
  • 袖子罗纹
  • 衣袖罗纹衣层分开
  • F-肩部衣袖
  • 剩余收针


上面的衣袖

请使用优先的衣层分开模块组模块。

保存在： 模块/织可穿工艺/收针/衣袖/衣袖上面

针距: 全部

现有收针=>模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 | 衣袖-大身 1 => | ??-?? 1 => | 袖子-大身 3 =>
 | 1 | 袖子 1/1 => | 袖子 2/1 => | 袖子 3/1 =>
 | 2 | 袖子 1/2 => | 袖子 2/2 => | 袖子 3/2 =>
 | 3 | 袖子1/3 => | 袖子 2/3 => | 袖子 3/3 =>

现有收针<=模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 | 衣袖-大身 1 <= | 袖子-大身 2 <= | 袖子-大身 3 <=
 | 1 | 袖子 1/1 <= | 袖子 2/1 <= | 袖子 3/1 <=
 | 2 | 袖子 1/2 <= | 袖子 2/2 <= | 袖子 3/2 <=
 | 3 | 袖子 1/3 <= | 袖子 2/3 <= | 袖子 3/3 <=

模块的使用

模块 | 使用
衣袖-大身 X => | 衣袖右边X针收针
衣袖 X/Y => | 衣袖X针收针大身右边Y针收针
衣袖-大身 X <= | 衣袖左边X针收针
衣袖 X/Y <= | 衣袖X针收针大身左边Y针收针

这些打包模块各包括一个重复模块和一个连接模块。 重复模块将从衣袖外部边缘被插入到衣袖收针模块(A和B)标志点边缘。 连结模块将另外与袖子-大身 X=>和袖子大身 X<=模块一起插入一次

这样收针模块位于在衣袖线圈上。

打包模块衣袖-大身 X=>的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复衣袖 X=> | 1 | 清理衣层X | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构衣袖-大身 X <=0:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 清理衣层X | 3 | 重复衣袖 X<= | 4 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块结构大身X/Y =>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 衣袖重复 Z => | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块结构大身X/Y <=:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 衣袖重复 Z <= | 2 |
 |  | 重复模块
向下 |  |  |  |

为何Z = X+Y 。


袖下缝衣层分开

保存在： 模块/织可穿工艺/收针/衣袖/袖下缝衣层分开

针距: 全部

现有收针=>模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 | 袖子 1 => 0层 | 袖子 2 => L0 | 袖子 3 => L0
 | 1 | 袖子 1/1 => L0 | 袖子 2/1 => L0 | 袖子 3/1 => L0
 | 2 | 袖子 1/2 => L0 | 袖子 2/2 => 0层 | 袖子 3/2 => L0
 | 3 | 袖子 1/3 => L0 | 袖子 2/3 => L0 | 袖子 3/3 => L0

现有收针<=模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 | 袖子 1 <= 0层 | 袖子 2 <= L0 | 袖子 3 <= L0
 | 1 | 袖子 1/1 <= L0 | 袖子 2/1 <= L0 | 袖子 3/1 <= L0
 | 2 | 袖子 1/2 <= L0 | 袖子 2/2 <= 0层 | 袖子 3/2 <= L0
 | 3 | 袖子 1/3 <= L0 | 袖子 2/3 <= L0 | 袖子 3/3 <= L0

模块的使用

模块 | 使用
袖子 1 => 0层 | 大身前片右边只用x针收针
袖子 X => L1 | 大身后片右边只用x针收针
衣袖 X/Y => 0层 | 衣袖前片X针收针大身右边Y针收针
袖子 X/Y => L1 | 大身后片X针收针衣袖右边Y针收针
袖子 1 <= 0层 | 大身前片左边只用x针收针
袖子 X <= L1 | 大身后片左边只用x针收针
衣袖 X/Y <= 0层 | 大身前片X针收针大身左边Y针收针
袖子 X/Y <= L1 | 大身后片X针收针衣袖左边Y针收针

这些打包模块各包括一个重复模块和一个连接模块。 重复模块将从衣袖外部边缘备插入到衣袖收针模块边缘(A和B)。 0层和1层被这种类型收针分别翻针。
这为两层必要衣层制作不同模块。

属性/工艺中的数值1决定了收针的顺序
数值1=1 表明此模块将在 数值1=2 模块之前收针。

收针模块位于在衣袖线圈上。

打包模块结构衣袖X=>L0和衣袖X=>L1:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 X=>0层 重复袖子 X => L1 | 1 2 | 衣袖连接 X=> L0 | 3 4
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构衣袖X<=L0和衣袖X<=L1:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 衣袖连接 X <= L0 | 5 6 | 重复袖子 X <= L0 重复袖子 X <= L1 | 7 8 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |
连结模块为清理模块。 L0的连接模块清理左边的两层，同时L1的模块包括同样的可选翻针，无需插入用于L1的模块。 同理，用于L1的连接模块也仅仅出现在右侧。

打包模块结构衣袖X/Y=>L0和衣袖X/Y=>L1:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复衣袖 X/Y => 0层 Rep 袖子 X/Y => L1 | 1 2 | 衣袖连接 X/Y => L0 | 3 4
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构大身X/Y <=:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 衣袖连接 X/Y <= L0 | 5 6 | 重复衣袖 X/Y <= 0层 Rep 袖子 X/Y <= L1 | 7 8 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |


衣袖下面

请使用优先的衣层分开模块组模块。

保存在： 模块/织可穿工艺/收针/衣袖/衣袖下面

针距: 全部

现有收针=>模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 | 衣袖-大身 1 => | 袖子-大身2 => | 袖子-大身 3 =>
 | 1 | 袖子 1/1 => | 袖子 2/1 => | 袖子 3/1 =>
 | 2 | 袖子 1/2 => | 袖子 2/2 => | 袖子 3/2 =>
 | 3 | 袖子1/3 => | 衣袖 2/3 => | 袖子2/3 =>

现有收针<=模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 | 衣袖-大身 1 <= | 袖子-大身 2 <= | 袖子-大身 3 <=
 | 1 | 衣袖 1/1 <= | 袖子 2/1 <= | 袖子 3/1 <=
 | 2 | 袖子 1/2 <= | 袖子 2/2 <= | 袖子 3/2 <=
 | 3 | 袖子 1/3 <= | 袖子 2/3 <= | 袖子 3/3 <=

模块的使用

模块 | 使用
衣袖-大身 X => | 衣袖右边X针收针
衣袖 X/Y => | 衣袖X针收针大身右边Y针收针
衣袖-大身 X <= | 衣袖左边X针收针
衣袖 X/Y <= | 衣袖X针收针大身左边Y针收针

这些打包模块各包括一个重复模块和一个连接模块。 重复模块将从衣袖外部边缘被插入到衣袖收针模块(A和B)标志点边缘。

另一个连接模块将被插入一次。

调整横向位置插入连接模块。 （横向移动连接模块）

连结模块确认要被放入下部的收针线圈。

打包模块衣袖-大身 X=>的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复衣袖 X=> | 1 | 衣袖-大身 X => | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构衣袖-大身 X <=:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 衣袖-大身 X <= | 3 | 重复衣袖 X<= | 4 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块结构大身X/Y =>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 衣袖重复 Z => | 5 | 衣袖-大身 X/Y => | 6
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构大身X/Y <=:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 衣袖 X/Y <= | 7 | 衣袖重复 Z <= | 8 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

* 为何Z = X+Y 。


袖下缝衣层分开

保存在： 模块/织可穿工艺/收针/衣袖/袖下缝衣层分开

针距: 全部

现有收针=>模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 | 衣袖 1 => L0 | 袖子 2 => L0 | 袖子 3 => L0
 | 1 | 袖子 1/1 => L0 | 袖子 2/1 => L0 | 袖子 3/1 => L0
 | 2 | 袖子 1/2 => L0 | 衣袖 2/2 => L0 | 袖子 3/2 => L0
 | 3 | 袖子 1/3 => L0 | 袖子 2/3 => L0 | 袖子 3/3 => L0

现有收针<=模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 | 衣袖 1 <= L0 | 袖子 2 <= L0 | 袖子 3 <= L0
 | 1 | 袖子 1/1 <= L0 | 袖子 2/1 <= L0 | 袖子 3/1 <= L0
 | 2 | 袖子 1/2 <= L0 | 衣袖 2/2 <= L0 | 袖子 3/2 <= L0
 | 3 | 袖子 1/3 <= L0 | 袖子 2/3 <= L0 | 袖子 3/3 <= L0

模块的使用

模块 | 使用
衣袖 1 => L0 | 大身前片右边只用x针收针
袖子 X => L1 | 大身后片右边只用x针收针
衣袖 X/Y => L0 | 衣袖前片X针收针大身右边Y针收针
袖子X/Y =>L1 | 大身后片X针收针衣袖右边Y针收针
衣袖 1 <= L0 | 大身前片左边只用x针收针
袖子 X <= L1 | 大身后片左边只用x针收针
衣袖 X/Y <= L0 | 大身前片X针收针大身左边Y针收针
袖子X/Y <=L1 | 大身后片X针收针衣袖左边Y针收针

这些打包模块各包括一个重复模块和一个连接模块。 重复模块将从衣袖外部边缘备插入到衣袖收针模块边缘(A和B)。 L0和1层被这种类型收针分别翻针。
这为两层必要衣层制作不同模块。

属性/工艺中的数值1决定了收针的顺序
数值1=1 表明此模块将在 数值1=2 模块之前收针。

收针线圈位于在衣袖线圈下。

打包模块结构衣袖X=>L0和衣袖X=>L1:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 X=>L0 重复衣袖 X=> L1 | 1 2 | 衣袖连接 X=> L0 | 3 4
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构衣袖X<=L0和衣袖X<=L1:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 衣袖连接 X <= L0 | 5 6 | 重复衣袖 X <= L0 重复衣袖 X <= L1 | 7 8 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块结构衣袖X/Y=>L0和衣袖X/Y=>L1:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复衣袖 X/Y => L0 重复衣袖 X/Y => L1 | 1 2 | 衣袖连接 X/Y => L0 | 3 4
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构衣袖X/Y<=L0和衣袖X/Y<=L1:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 衣袖连接 X/Y <= L0 | 5 6 | 重复衣袖 X/Y <= L0 重复衣袖 X/Y <= L1 | 7 8 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |


M1plus联机帮助 袖下缝衣层分开 袖片 衣袖罗纹衣层分开 .. .. http://support.stoll.com ....

袖子罗纹

请使用优先的罗纹衣袖分开模块组模块。


衣袖罗纹衣层分开

保存在： 模块/织可穿工艺/收针/衣袖/袖下缝罗纹衣层分开

针距: 全部

现有收针=>模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 |  | 袖子 2 => L0 |
 | 1 |  |  |
 | 2 |  | 衣袖 2/2 => L0 |
 | 3 |  |  |

现有收针<=模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 |  | 袖子 2 <= L0 |
 | 1 |  |  |
 | 2 |  | 衣袖 2/2 <= L0 |
 | 3 |  |  |

模块的使用

模块 | 使用
袖子 2 => L0 | 衣袖L0收针只在右边2针收针
袖子 2 => L1 | 衣袖L1层收针只在右边2针收针
衣袖 2/2 => L0 | 衣袖L0收针大身右边2针收针
袖子 2/2 => L1 | 袖子和大身编织层L1向右收2针
袖子 2 <= L0 | 衣袖L0收针只在左边2针收针
袖子 2 <= L1 | 袖子编织层L1的收针仅向左收2针
衣袖 2/2 <= L0 | 衣袖L0收针大身左边2针收针
衣袖 2/2 <= L1 | 袖子和大身编织层L1向左收2针

这些打包模块各包括一个重复模块和一个连接模块。 重复模块将被插入到衣袖收针模块(A和B)标记点总宽度的上面。

属性/工艺中的数值1决定了收针的顺序
数值1=1 表明此模块将在 数值1=2 模块之前收针。

另一个连接模块将被插入一次。

2针收针只有2个不同打包模块被分别插入
这确保收针线圈位于下面。

模块属性对话框位于工艺选项卡在数值2区域中数值1001将在第一收针行被插入。
有数值1002的模块在该区中被插入用于以下收针。 这些打包模块将依次在以下收针中被插入。

打包模块结构 衣袖 X => L0 (数值2=1001):

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 衣袖重复 2=> L0 | 1 | 连接衣袖 2 => L0 | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块袖子 2 => L0(数值2=1002)的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 衣袖重复 2=> L0 | 5 | 连接衣袖 2 => L0 | 6
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块袖子 2 => L1(数值2=1001)的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复衣袖 2=> 1层 | 3 | 连接袖子 2 => L1 | 4
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块袖子 2 => L1(数值2=1002)的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复衣袖 2=> 1层 | 7 | 连接袖子 2 => L1 | 8
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构 衣袖 X <= L0 (数值2=1001):

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 连接衣袖 2 <= L0 | 13 | 重复衣袖 2 <= L0 | 14 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块袖子 2 <=L0(数值2=1002)的结构：

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 连接衣袖 2 <= L0 | 9 | 重复衣袖 2 <= L0 | 10 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块袖子 2 <= L1(数值2=1001)的结构：

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 连接袖子 2 <= L1 | 15 | 重复袖子 2 <= L1 | 16 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块袖子 2 <= L1(数值2=1002)的结构：

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 连接袖子 2 <= L1 | 11 | 重复袖子 2 <= L1 | 12 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |
连结模块为清理模块。 L0连接模块清理左边的两层同时1层模块包括同样的可选翻针,无需插入1层模块。 同理，用于L1的连接模块也仅仅出现在右侧。

打包模块结构 衣袖 2/2 => L0 (数值2=1001):

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复衣袖 2/2=> L0 | 1 | 连接衣袖 2/2=> L0 | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块袖子 2/2 => L0 (数值2=1002)的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复衣袖 2/2=> L0 | 5 | 连接衣袖 2/2=> L0 | 6
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块袖子 2/2 => L1 (数值2=1001)的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复衣袖 2/2=>L1 | 3 | 连接袖子 2/2 => L1 | 4
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块袖子 2/2 => L1 (数值2=1002)的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复衣袖 2/2=>L1 | 7 | 连接袖子 2/2 => L1 | 8
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构 衣袖 2/2 <= L0 (数值2=1001):

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 连接衣袖 2/2<= L0 | 13 | 重复衣袖 2/2<= L0 | 14 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块袖子 2/2 <= L0(数值2=1002)的结构：

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 连接衣袖 2/2<= L0 | 9 | 重复衣袖 2/2<= L0 | 10 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块袖子 2/2 <= L1 (数值2=1001)的结构：

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 连接袖子 2/2 <= L1 | 15 | 重复衣袖 2/2<=L1 | 16 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块袖子 2/2 <= L1 (数值2=1002)的结构：

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 连接袖子 2/2 <= L1 | 11 | 重复衣袖 2/2<=L1 | 12 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |


F-肩部衣袖

保存在： 模块/织可穿工艺/收针/衣袖/F-肩衣袖

针距: 全部

模块的使用

模块 | 使用
L0 >V2 | 衣袖L0收针只在右边2针收针。
L1>V2 | 肩部编织层L1向右收2针。
L0 >V4 | 肩部编织层L0向右收4针。
L1>V2 | 肩部编织层L1向右收4针。
L0 <V2- | 肩部编织层L0向左收2针。
L1<V2- | 肩部1层左边2针收针。
L0<V4- | 肩部编织层L0向左收4针。
L1<V4- | 肩部编织层L1向左收4针。

这8个模块结构不一样。 它们至少包括一个重复模块但不是连结模块的同样数量。
重复模块将总是被插入到衣袖收针模块(A和B)标记点总宽度的上面。 如果必要，现有连接模块将再插入一次。

打包模块 肩部 L0 >V2的结构:

 | 左 | 中央 | 右
顶 |  |  |
中央 |  | L0 > | 结束L0 > V2
 |  | 重复模块 | 连接模块
向下 |  |  |

打包模块肩部 L1 >V2的结构:

 | 左 | 中央 | 右
顶 |  |  |
中央 | 起头 1层 >V2 | 重复1层 >V2 | 结束L1 > V2
 | 起头模块 | 重复模块 | 连接模块
向下 |  |  |

打包模块 肩部 L0 >V4的结构:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 开始L0 >V4 | 1 | 重复L0 >V4 | 2 | 结束>V4 | 3
 | 起头模块 |  | 重复模块 |  | 连接模块
向下 |  |  |  |  |

打包模块肩部 L1 >V4的结构:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 开始L1> V4 | 4 | 重复L1 >V4 | 5 | 结束>V4 | 6
 | 起头模块 |  | 重复模块 |  | 连接模块
向下 |  |  |  |  |

打包模块 肩部 L0 <V2的结构:

 | 左 | 中央 | 右
顶 |  |  |
中央 |  | L0 < |
 |  | 重复模块
向下 |  |  |

打包模块肩部 L1 <V2的结构:

 | 左 | 中央 | 右
顶 |  |  |
中央 | 结束L1 > V2 | 重复1层 <V2 | 开始1层<V2
 | 连接模块 | 重复模块 | 起头模块
向下 |  |  |

打包模块 肩部 L0<V4的结构:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 结束 <V4 | 7 | 重复L0 <V4 | 8 | 开始L0<V4 | 9
 | 连接模块 |  | 重复模块 |  | 起头模块
向下 |  |  |  |  |

打包模块 肩部 L1<V4的结构:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 结束 <V4 | 10 | 重复L1 <V4 | 11 | 开始L1<V4 | 12
 | 连接模块 |  | 重复模块 |  | 起头模块
向下 |  |  |  |  |

使用花型中的单个模块:


剩余收针

保存在： 模块/织可穿工艺/收针/衣袖/剩余收针

针距: 全部

模块的使用

模块 | 使用
衣袖 1 => #1 | 衣袖L0在结束处左边1针收针
袖子2=> #1 | 衣袖L0在结束处右边2针收针
袖子3=> #1 | 袖子结束处编织层L0向右收3针
袖子 1 => #2 | 袖子结束处编织层L1向左收1针
袖子 2=> #2 | 袖子结束处编织层L1向右收2针
袖子 3=> #2 | 袖子结束处编织层L1向右收3针
衣袖 1 <= #1 | 衣袖L0在结束处左边1针收针
袖子2<= #1 | 衣袖L0在结束处左边2针收针
袖子3<= #1 | 袖子结束处编织层L0向左收3针
袖子1<= #2 | 袖子结束处编织层L1向左收1针
袖子 2 <= #2 | 袖子结束处编织层L1向左收2针
袖子3<= #2 | 袖子结束处编织层L1向左收3针

这些打包模块各包括一个重复模块和一个连接模块。 重复模块将从衣袖外部边缘被插入到衣袖收针模块(A和B)标志点边缘。
另一个连接模块将被插入一次。

如果剩下衣袖仍有保留则该收针在规则收针侯必须无需编织被转换到大身。

打包模块结构大身X/Y => #1:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 衣袖 X => #1 | 1 | 清理VY | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构衣袖X/Y => #2:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 袖子X => #2 | 3 | 清理VY | 4
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构衣袖X <=#1 :

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 清理VY | 5 | 衣袖 X <= #2 | 6 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块袖子X <=#2的结构 :

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 清理VY | 7 | 袖子X <= #1 | 8 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

为何Y = 2 x X


大身

织可穿工艺/收针/大身 模块组的打包模块由M1plus用于织可穿织物大身收针。
以下收针类型模块可行:

  • 大身上面

  • 罗纹衣层上的大身分开

  • 大身下面

  • 大身下缝衣层分开

  • 大身-罗纹

  • 大身罗纹衣层分开

  • 肩部

请使用...的模块 衣层分开有优先的模块组。
更多的信息:
  • 大身上面
  • 罗纹衣层上的大身分开
  • 大身下面
  • 大身下缝衣层分开
  • 织可穿大身罗纹
  • 大身罗纹衣层分开
  • 肩部
  • 衣领线


大身上面

保存在： 模块/织可穿工艺/收针/大身/大身上面

针距: 全部

现有收针=>模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 | 衣袖-大身 1 => | 袖子-大身2 => | 袖子-大身 3 =>
 | 1 | 大身1/1 => | 大身2/1 => | 大身3/1 =>
 | 2 | 大身1/2 => | 大身2/2 => | 大身3/2 =>
 | 3 | 大身1/3 => | 大身2/3 => | 大身3/3 =>

现有收针<=模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 | 衣袖-大身 1 <= | 袖子-大身 2 <= | 袖子-大身 3 <=
 | 1 | 大身1/1 <= | 大身2/1 <= | 大身3/1 <=
 | 2 | 大身 1/2 <= | 大身 2/2 <= | 大身 3/2 <=
 | 3 | 大身 1/3 <= | 大身 2/3 <= | 大身 3/3 <=

模块的使用

模块 | 使用
衣袖-大身 X => | 大身右边X针收针
大身 X/Y => | 衣袖X针收针大身右边Y针收针
衣袖-大身 X <= | 衣袖左边X针收针
大身 X/Y <= | 衣袖X针收针大身左边Y针收针

这些打包模块各包括一个重复模块和一个连接模块。
这样收针线圈位于在大身线圈上。

打包模块衣袖-大身 X=>的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复衣袖 X=> | 1 | 衣袖-大身 X => | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构衣袖-大身 X <=:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 衣袖-大身 X <= | 3 | 重复衣袖 X<= | 4 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

该类模块将只有在大身收针时被插入。 这样重复模块将从衣袖外部边缘被插入到大身收针模块(A和B)标志点内部边缘。 另一个连接模块将被插入一次。

对连结模块横向位置进行调整。 （横向移动连接模块）

打包模块结构大身X/Y => :

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 大身重复 X/Y => | 5 | 大身 X/Y => | 6
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构大身X/Y <=:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 大身2/1 <= | 7 | 大身重复 X/Y <= | 8 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

该类模块在衣袖和大身收针时被插入。 这样大身收针模块的重复模块将从衣袖收针模块标记点的外部边缘被插入大身收针模块 (A 和 B)标志点的内部边缘。 另一个连接模块将被插入一次。

对连结模块横向位置进行调整。 （横向移动连接模块）


罗纹衣层上的大身分开

保存在： 模块/织可穿工艺/收针/大身/大身下缝衣层分开

针距: 全部

现有收针=>模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 | 大身 1=>L0 | 大身 2 => L0 | 大身 3 => L0
 | 1 | 大身 1/1 =>L0 | 大身 2/1 => L0 | 大身 3/1 => L0
 | 2 | 大身 1/2 => L0 | 大身 2/2=>L0 | 大身 3/2 => L0
 | 3 | 大身 1/3 => L0 | 大身 2/3 => L0 | 大身 3/3 => L0

现有收针<=模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 | 大身 1<= L0 | 大身2<= L0 | 大身 3 <= L0
 | 1 | 大身 1/1 <=L0 | 大身 2/1 <= L0 | 大身 3/1 <= L0
 | 2 | 大身 1/2 <= L0 | 大身 2/2<=L0 | 大身 3/2 <= L0
 | 3 | 大身 1/3 <= L0 | 大身 2/3 <= L0 | 大身 3/3 <= L0

模块的使用

模块 | 使用
大身 X=>L0 | 大身前片右边只用x针收针
大身 X => L1 | 大身后片右边只用x针收针
大身 X/Y => L0 | 衣袖前片X针收针大身右边Y针收针
大身 X/Y => L1 | 大身后片X针收针衣袖右边Y针收针
大身 X<=L0 | 大身前片左边只用x针收针
大身 X <= L1 | 大身后片左边只用x针收针
大身 X/Y <= L0 | 大身前片X针收针大身左边Y针收针
大身 X/Y <= L1 | 大身后片X针收针衣袖左边Y针收针

这些打包模块各包括一个重复模块和一个连接模块。 L0和1层被这种类型收针分别翻针。 这为两层必要衣层制作不同模块。
收针模块位于在衣袖线圈上。

属性/工艺中的数值1决定了收针的顺序
数值1=1 表明此模块将在 数值1=2 模块之前收针。

打包模块结构大身X=>L0和大身X=>L1:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 X=>L0 重复大身 X => L1 | 1 2 | 大身连接 X => L0 | 3 4
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构大身X<=L0和大身X<=L1:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 大身连接 X <= L0 | 5 6 | 重复大身 X<=L0 重复大身 X <= L1 | 7 8 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

该类模块将只有在大身收针时被插入。 这样重复模块将从衣袖外部边缘被插入到大身收针模块(A和B)标志点内部边缘。 另一个连接模块将被插入一次。

连接模块将在调整横向位置之后插入，左侧用于L1，右侧用于L0。 （横向移动连接模块）

打包模块结构大身X/Y=>L0和大身X/Y=>L1:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 X/Y => L0 重复大身 X/Y => L1 | 1 2 | 大身连接 X/Y => L0 | 3 4
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构大身X/Y<=L0和大身X/Y<=L1:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 大身连接 X/Y <= L0 | 5 6 | 重复大身 X/Y <= L0 重复大身 X/Y <= L1 | 7 8 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

该类模块在衣袖和大身收针时被插入。 这样大身收针模块的重复模块将从衣袖收针模块标记点的外部边缘被插入大身收针模块 (A 和 B)标志点的内部边缘。
另一个连接模块将被插入一次。


大身下面

保存在： 模块/织可穿工艺/收针/大身/大身下面

针距: 全部

现有收针=>模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 | 衣袖-大身 1 => | 袖子-大身2 => | 袖子-大身 3 =>
 | 1 | 大身1/1 => | 大身2/1 => | 大身3/1 =>
 | 2 | 大身1/2 => | 大身2/2 => | 大身3/2 =>
 | 3 | 大身1/3 => | 大身2/3 => | 大身3/3 =>

现有收针<=模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 | 衣袖-大身 1 <= | 袖子-大身 2 <= | 袖子-大身 3 <=
 | 1 | 大身1/1 <= | 大身2/1 <= | 大身 3/1 <=
 | 2 | 大身 1/2 <= | 大身 2/2 <= | 大身 3/2 <=
 | 3 | 大身 1/3 <= | 大身 2/3 <= | 大身 3/3 <=

模块的使用

模块 | 使用
衣袖-大身 X => | 大身右边X针收针
大身 X/Y => | 衣袖X针收针大身右边Y针收针
衣袖-大身 X <= | 衣袖左边X针收针
大身 X/Y <= | 衣袖X针收针大身左边Y针收针

这些打包模块各包括一个重复模块和一个连接模块。
收针模块位于在衣袖线圈上。

打包模块衣袖-大身 X=>的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复衣袖 X=> | 1 | 清理衣层X | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构衣袖-大身 X <=:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 清理衣层X | 3 | 重复衣袖 X<= | 4 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

该类模块将只有在大身收针时被插入。
重复模块将从衣袖外部边缘被插入到衣袖收针模块(A和B)标志点内部边缘。 另一个连接模块将被插入一次。

打包模块结构大身X/Y =>:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 大身重复 X/Y => | 5 | 清理衣层Z | 6
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构大身X/Y <=:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 清理衣层Z | 7 | 大身重复 X/Y <= | 8 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

该类模块在衣袖和大身收针时被插入。
这样大身收针模块的重复模块将从衣袖收针模块标记点的外部边缘被插入大身收针模块 (A 和 B)标志点的内部边缘。
另一个连接模块将被插入一次。


大身下缝衣层分开

保存在： 模块/织可穿工艺/收针/大身/袖下缝衣层分开

针距: 全部

现有收针=>模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 | 大身 1=>L0 | 大身 2 => L0 | 大身 3 => L0
 | 1 | 大身 1/1 =>L0 | 大身 2/1 => L0 | 大身 3/1 => L0
 | 2 | 大身 1/2 => L0 | 大身 2/2 => L0 | 大身 3/2 => L0
 | 3 | 大身 1/3 => L0 | 大身 2/3 => L0 | 大身 3/3 => L0

现有收针<=模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 | 大身 1<= L0 | 大身2<= L0 | 大身 3 <= L0
 | 1 | 大身 1/1 <=L0 | 大身 2/1 <= L0 | 大身 3/1 <= L0
 | 2 | 大身 1/2 <= L0 | 大身 2/2<=L0 | 大身 3/2 <= L0
 | 3 | 大身 1/3 <= L0 | 大身 2/3 <= L0 | 大身 3/3 <= L0

模块的使用

模块 | 使用
大身 X=>L0 | 大身前片右边只用x针收针
大身 X => L1 | 大身后片右边只用x针收针
大身 X/Y => L0 | 衣袖前片X针收针大身右边Y针收针
大身 X/Y => L1 | 大身后片X针收针衣袖右边Y针收针
大身 X<=L0 | 大身前片左边只用x针收针
大身 X <= L1 | 大身后片左边只用x针收针
大身 X/Y <= L0 | 大身前片X针收针大身左边Y针收针
大身 X/Y <= L1 | 大身后片X针收针衣袖左边Y针收针

打包模块各包括一个重复模块和1个连接模块。 L0和1层被这种类型收针分别翻针。
这为两层必要衣层制作不同模块。
收针线圈位于在大身线圈下。

属性/工艺中的数值1决定了收针的顺序
数值1=1 表明此模块将在 数值1=2 模块之前收针。

打包模块结构大身X=>L0和大身X=>L1:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 X=>L0 重复大身 X => L1 | 1 2 | 大身连接 X => L0 | 3 4
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构大身X<=L0和大身X<=L1:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 大身连接 X <= L0 | 5 6 | 重复大身 X<=L0 重复大身 X <= L1 | 7 8 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

该类模块将只有在大身收针时被插入。
重复模块将从衣袖外部边缘被插入到衣袖收针模块(A和B)标志点内部边缘。 另一个连接模块将被插入一次。

例子显示只在左边插入的L0收针模块的连接模块。
连结模块为清理模块。
如果无需插入1层模块则L0连接模块清理衣层同时1层模块包括同样的可选翻针。 同理，用于L1的连接模块也仅仅出现在右侧。

打包模块结构大身X/Y=>L0和大身X/Y=>L1:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 X/Y => L0 重复大身 X/Y => L1 | 1 2 | 大身连接 X/Y => L0 | 3 4
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构大身X/Y<=L0和大身X/Y<=L1:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 大身连接 X/Y <= L0 | 5 6 | 重复大身 X/Y <= L0 重复大身 X/Y <= L1 | 7 8 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

该类模块在衣袖和大身收针时被插入。 这样大身收针模块的重复模块将从衣袖收针模块标记点的外部边缘被插入大身收针模块 (A 和 B)标志点的内部边缘。
另一个连接模块将被插入一次。

1层左边的连接模块和1层右边的连接模块为8针宽。
然而它们会被只有4针宽的其他衣层的连接模块部分覆盖。


M1plus联机帮助 大身下缝衣层分开 大身 大身罗纹衣层分开 .. .. http://support.stoll.com ....

织可穿大身罗纹

请使用优先的罗纹衣袖分开模块组模块。


大身罗纹衣层分开

保存在： 模块/织可穿工艺/收针/大身/大身罗纹衣层分开

针距: 全部

现有收针=>模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 |  | 大身 2 => L0 |
 | 1 |  |  |
 | 2 |  | 大身 2/2=>L0 |
 | 3 |  |  |

现有收针<=模块

 |  | 袖片
 | 横移动程 | 1 | 2 | 3
大身 | 0 |  | 大身2<= L0 |
 | 1 |  |  |
 | 2 |  | 大身 2/2<=L0 |
 | 3 |  |  |

模块的使用

模块 | 使用
大身2 => L0 | 衣袖L0收针只在右边2针收针
大身 2 => L1 | 大身编织层L1仅向右收2针
大身 2/2=>L0 | 衣袖L0收针大身右边2针收针
大身 2/2 =>L1 | 袖子和大身编织层L1向右收2针
大身2<= L0 | 大身编织层L0只向左收2针
大身 2 <= L1 | 大身编织层L1只向左收2针
大身 2/2<=L0 | 袖子和大身编织层L0向左收2针
大身 2/2 <=L1 | 袖子和大身编织层L1向左收2针

这些打包模块各包括一个重复模块和一个连接模块。 重复模块将从衣袖外部边缘被插入到大身收针模块(A和B)标志点边缘。

属性/工艺中的数值1决定了收针的顺序
数值1=1 表明此模块将在 数值1=2 模块之前收针。

另一个连接模块将被插入一次。

2针收针只有2个不同打包模块被分别插入
这确保收针线圈位于下面。

模块属性对话框位于工艺选项卡在数值2区域中数值1001将在第一收针行被插入。
有数值1002的模块在该区中被插入用于以下收针。
这些打包模块将依次在以下收针中被插入。

打包模块结构 大身 X => L0 (数值2=1001):

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 2=>L0 | 1 | 连接大身 2=> L0 | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块大身2 => L0(数值2=1001)的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 2=>L0 | 5 | 连接大身 2=> L0 | 6
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块大身2 => L1(数值2=1001)的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 2 => L1 | 3 | 连接大身 2 => L1 | 4
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块大身2 => L1(数值2=1002)的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 2 => L1 | 7 | 连接大身 2 => L1
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构 大身 X <= L0 (数值2=1001):

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 连接大身 2 <= L0 | 11 | 重复大身 2 <= L0 | 12 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块大身2 <= L0(数值2=1002)的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 | 连接大身 2 <= L0 | 重复大身 2 <= L0 | 8 |
 | 连接模块 | 重复模块
向下 |  |  |  |

打包模块大身2<=L1(数值2=1001)的结构：

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 连接大身 2 <= L1 | 13 | 重复大身 2 <= L1 | 14 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块大身2<=L1(数值2=1002)的结构：

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 连接大身 2 <= L1 | 9 | 重复大身 2 <= L1 | 10 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块结构 衣袖 2/2 => L0 (数值2=1001):

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 2/2=> L0 | 1 | 连接大身 2/2=> L0 | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块 大身2/2 => L0 (数值2=1002)的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 2/2=> L0 | 5 | 连接大身 2/2=> L0 | 6
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块大身2/2 => L1 (数值2=1001)的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 2/2 => L1 | 3 | 连接大身 2/2 => L1 | 4
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块大身2/2 => L1 (数值2=1002)的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 2/2 => L1 | 7 | 连接大身 2/2 => L1 | 8
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块结构 大身 2/2 <= L0 (数值2=1001):

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 连接大身 2/2<= L0 | 13 | 重复大身 2/2<= L0 | 14 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块大身2/2 <= L0(数值2=1002)的结构：

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 连接大身 2/2<= L0 | 9 | 重复大身 2/2<= L0 | 10 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块大身2/2 <= L1 (数值2=1001)的结构：

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 连接大身 2/2 <= L1 | 15 | 重复大身 2/2 <= L1 | 16 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块大身2/2 <= L1 (数值2=1002)的结构：

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 连接大身 2/2 <= L1 | 11 | 重复大身 2/2 <= L1 | 12 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

区域标为灰色与衣袖收针模块相对应。

衣袖连结模块收针模块覆盖大身收针模块的一部分。
因此不是总宽度A(左边)和B(右边)将被大身收针模块填充。


肩部

保存在： 模块/织可穿工艺/收针/大身/肩膀

针距: 全部

模块的使用

模块 | 使用
肩部 L#0 -> | 如果收针在L0上肩部右边3针收针。
肩部 L#1 -> | 如果收针在L1层上肩部右边2针收针。
肩部 L#0 - - -> | 如果收针在L0上肩部右边3针收针。
肩部 L#1 ---> | 如果收针在L1层上肩部右边3针收针。
肩部 L#0 <- | 如果收针在L0上肩部左边3针收针。
肩部 L#1 <- | 如果收针在L1层上肩部左边2针收针。
肩部 L#0 <- - - | 如果收针在L0上肩部左边3针收针。
肩部 L#1 <--- | 如果收针在L1层上肩部左边3针收针。

模块包括3各重复模块和一个连结模块。 重复模块将总是从衣袖外部边缘被插入到衣袖收针模块(A和B)标志点边缘。
另一个连接模块将被插入一次。
如果肩部不拷针而收针则使用该收针。
因此在模型编辑器中对肩线定义收针然后选择肩部收针类型位于收针选项卡中。

打包模块肩部 L#0 ->的结构：

 | 左 | 中央 |  | 右
顶 |  | -> L#1 |  |
 |  | 重复模块
中央 |  | 衣袖重复 2 => |  | 肩部连接 2 =>
 |  | 重复模块 |  | 连接模块
向下 |  | -> L#0 | 4 |
 |  | 重复模块

打包模块肩部 L#1 ->的结构：

 | 左 | 中央 |  | 右
顶 |  | -> L#0 | 1 |
 |  | 重复模块
中央 |  | 衣袖重复 2 => | 2 | 肩部连接 2 => | 3
 |  | 重复模块 |  | 连接模块
向下 |  | -> L#1 | 4 |
 |  | 重复模块

打包模块结构肩部 L#0 --->:

 | 左 | 中央 | 右
顶 |  | -> L#1 |
 |  | 重复模块
中央 |  | 肩部重复3 => | 肩部连接 3 =>
 |  | 重复模块 | 连接模块
向下 |  | -> L#0 |
 |  | 重复模块

打包模块肩部 L#1 --->的结构：

 | 左 | 中央 | 右
顶 |  | -> L#0 |
 |  | 重复模块
中央 |  | 肩部重复3 => | 肩部连接 3 =>
 |  | 重复模块 | 连接模块
向下 |  | -> L#1 |
 |  | 重复模块

打包模块肩部L#0 <-的结构：

 | 左 |  | 中央 |  | 右
顶 |  |  | L#1 <- | 5 |
 |  |  | 重复模块
中央 | 衣袖连接 2 <= | 6 | 肩部重复 2 <= | 7 |
 | 连接模块 |  | 重复模块
向下 |  |  | 肩部 L#0 <- | 8 |
 |  |  | 重复模块

打包模块肩部 L#1 <-的结构：

 | 左 | 中央 | 右
顶 |  | L#0 <- |
 |  | 重复模块
中央 | 衣袖连接 2 <= | 肩部重复 2 <= |
 | 连接模块 | 重复模块
向下 |  | 肩部 L#1 <- |
 |  | 重复模块

打包模块肩部 L#0 <---的结构：

 | 左 | 中央 | 右
顶 |  | L#1 <- |
 |  | 重复模块
中央 | 肩部连接 3 <= | 肩部重复3 <= |
 | 连接模块 | 重复模块
向下 |  | 肩部 L#0 <- |
 |  | 重复模块

打包模块肩部 L#1 <---的结构：

 | 左 | 中央 | 右
顶 |  | L#0 <- |
 |  | 重复模块
中央 | 肩部连接 3 <= | 肩部重复3 <= |
 | 连接模块 | 重复模块
向下 |  | 肩部 L#1 <- |
 |  | 重复模块

使用花型中的单个模块:


衣领线

织可穿工艺/收针/领口 模块组的打包模块由M1plus用于织可穿织物领口收针。

以下收针类型模块可行:

  • V 形领上面

  • V 形领下面

  • 领口罗纹_L0/L1

  • 领口上面衣层分开 L0/L1

  • 领口下面衣层分开 L0/L1

  • 领口罗纹_L0

  • 开领 罗纹_L1

更多的信息:
  • 领口罗纹_L0/L1
  • 领口罗纹_L0
  • 领口罗纹_L1


领口罗纹_L0/L1

保存在：
模块 / 织可穿工艺 / 收针 / 领口 / 领口罗纹_L0/L1

针距: 全部

现有收针=>模块

L0模块 | 用于编织层1的模块
开领 2 => L0 | 开领 2 => L1
开领 2 => L0 | 开领 2 => L1

现有收针<=模块

L0模块 | 用于编织层1的模块
开领 2 <= L0 | 开领 2 <= L1
开领 2 <= L0 | 开领 2 <= L1

模块的使用:

模块 | 使用
开领 2 => L0 | L0领部开口向右收2针。
开领 2 => L1 | L1领部开口向右收2针。
开领 2 <= L0 | L0领部开口向左收2针。
开领 2 <= L1 | L1领部开口向左收2针。

这些打包模块各包括一个重复模块和一个连接模块。 L0和1层被这种类型收针分别翻针。 这为两层必要衣层制作不同模块。
2针收针只有2个不同打包模块被分别插入

这确保收针线圈位于下面。

在模块属性对话框工艺选项卡上数值2的区域中有数值1001的模块将在第一收针行被插入。

该区域中数值为1002的模块将被插入用于以下收针。

这些打包模块将依次在以下收针中被插入。

打包模块领口2=> L0 (数值2=1001) 的结构:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 衣领重复2 => L0(1001) | 1 | 上部连接2=> L0 (1001) | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块开领2 => L1(数值2=1001)的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 开领 重复2=> L1 (1001) | 3 | 上部连接2=> L1 (1001) | 4
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块领口2<= L0 (数值2=1001)的结构:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 上部连接2<= L0 (1001) | 5 | 衣领重复2<= L0 (1001) | 6 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块连接2<=L1(数值2=1001)的结构：

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 上部连接2<= L1 (1001) | 7 | 开领 重复2<= L1 (1001) | 8 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |
对连结模块横向位置进行调整。 （横向移动连接模块）

打包模块开领2 => L0(数值2=1002)的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 开领 重复2=> L0 (1002) | 1 | 下部连接2=> L0 (1002) | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块开领2 => L1(数值2=1002)的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 开领 重复2=> L1 (1002) | 3 | 下部连接2=> L1 (1002) | 4
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块开领2 <= L0(数值2=1002)的结构：

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 下部连接2<= L0 (1002) | 5 | 开领 重复2<= L0 (1002) | 6 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

打包模块开领2 <= L1(数值2=1002)的结构：

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 下部连接2<= L1 (1002) | 7 | 开领 重复2<= L1 (1002) | 8 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |


领口罗纹_L0

保存在：
模块 / 织可穿工艺 / 收针 / 领口 / 领口罗纹_L0

针距: 全部

现有模块:

收针 => | 收针 <=
开领 2 => L0 | 开领 2 <= L0
开领 2 => L0 | 开领 2 <= L0

模块的使用:

模块 | 使用
开领 2 => L0 | L0领部开口向右收2针。
开领 2 <= L0 | L0领部开口向左收2针。

这些打包模块各包括一个重复模块和一个连接模块。 通过该收针方法,只有L0被转换。

2针收针只有2个不同打包模块被分别插入

这确保收针线圈位于下面。

在模块属性对话框工艺选项卡上数值2的区域中有数值1001的模块将在第一收针行被插入。

该区域中数值为1002的模块将被插入用于以下收针。

这些打包模块将依次在以下收针中被插入。

打包模块领口2=> L0 (数值2=1001) 的结构:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 衣领重复2 => L0(1001) | 1 | 上部连接2=> L0 (1001) | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块领口2<= L0 (数值2=1001)的结构:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 上部连接2<= L0 (1001) | 3 | 衣领重复2<= L0 (1001) | 4 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |
对连结模块横向位置进行调整。 （横向移动连接模块）

打包模块开领2 => L0(数值2=1002)的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 开领 重复2=> L0 (1002) | 1 | 下部连接2=> L0 (1002) | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块开领2 <= L0(数值2=1002)的结构：

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 下部连接2<= L0 (1002) | 3 | 开领 重复2<= L0 (1002) | 4 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |


领口罗纹_L1

保存在： 模块 / 织可穿工艺 / 收针 / 领口 / 领口罗纹_L1

针距: 全部

现有模块:

收针 => | 收针 <=
开领 2=> L1 | 开领 2<= L1
开领 2=> L1 | 开领 2<= L1

模块的使用:

模块 | 使用
开领 2=> L1 | L1领部开口右侧2针收针。
开领 2<= L1 | L1领部开口左侧2针收针。

这些打包模块各包括一个重复模块和一个连接模块。 用这种收针方法，只有L1层才翻针。

2针收针只有2个不同打包模块被分别插入

这确保收针线圈位于下面。

在模块属性对话框工艺选项卡上数值2的区域中有数值1001的模块将在第一收针行被插入。

该区域中数值为1002的模块将被插入用于以下收针。

这些打包模块将依次在以下收针中被插入。

打包模块开领2 => L1(数值2=1001)的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 开领重复2=> L1 (1001) | 1 | 上部连接2=> L1 (1001) | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块连接2<=L1(数值2=1001)的结构：

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 上部连接2<= L1 (1001) | 3 | 开领重复2<= L1 (1001) | 4 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |

连结模块被水平抵消。 （横向移动连接模块）

打包模块开领2 => L0(数值2=1002)的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 开领重复2=> L1 (1002) | 1 | 下部连接2=> L1 (1002) | 2
 |  | 重复模块 |  | 连接模块
向下 |  |  |  |

打包模块开领2 <= L0(数值2=1002)的结构：

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 下部连接2<= L1 (1002) | 3 | 开领重复2<= L1 (1002) | 4 |
 | 连接模块 |  | 重复模块
向下 |  |  |  |  |


衣袖 TC-T

织可穿工艺/收针/衣袖TC-T模块组中的打包模块由M1plus用于TC-T机器织可穿织物衣袖的收针。 以下收针类型模块可行:

  • 大身在2 TC-T上面(收针插入2个动程)

  • 大身在4 TC-T上面(收针插入4个动程)

  • 衣袖下面 TC-T

  • 剩余收针TC-T

更多的信息:
  • ??? 4 TC-T ?
  • 衣袖在 4 TC-T 上
  • 衣袖下面 TC-T
  • 剩余收针TC-T


??? 4 TC-T ?

保存在： 模块/织可穿工艺/收针/衣袖/衣袖上面 2 TC-T

针距: 全部

现有收针=>模块

 | 袖片
横移动程 | 1 | 2 | 3
 | 衣袖 1 => 0层 | 袖子 2 => L0 | 袖子 3 => L0

现有收针<=模块

 | 袖片
横移动程 | 1 | 2 | 3
0 | 衣袖 1 <= 0层 | 袖子 2 <= L0 | 袖子 3 <= L0

模块的使用:

模块 | 使用
衣袖 1 => 0层 | 大身前片右边只用x针收针
袖子 X => L1 | 大身后片右边只用x针收针
衣袖 1 <= 0层 | 大身前片左边只用x针收针
袖子 X <= L1 | 大身后片左边只用x针收针

打包模块只包括一个模块该模块将从衣袖外部边缘插入到衣袖收针模块边缘(A和B)。
0层和1层被这种类型收针分别翻针。
这为两层必要衣层制作不同模块。

动程数量使衣袖上部4 TC-T有所不同。
2 TC-T收针时插入两个动程，4 TC-T插入四个动程。

收针模块位于在衣袖线圈上。

打包模块结构衣袖X=>L0和衣袖X=>L1:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 X=>0层 重复衣袖 X=> L1 | 1 2 |
 |  | 重复模块
向下 |  |  |  |

打包模块结构衣袖X<=L0和衣袖X<=L1:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复衣袖 X <= L0 重复衣袖 X <= L1 | 3 4 |
 |  | 重复模块
向下 |  |  |  |

在花型中插入模块。 在该情况中只有衣袖被收针:

在花型中插入模块。 这种情况下首先是大身然后是衣袖将被收针:


衣袖在 4 TC-T 上

保存在： 模块/织可穿工艺/收针/衣袖/衣袖上面 4 TC-T

针距: 全部

现有收针=>模块

 | 袖片
横移动程 | 1 | 2 | 3
 | 衣袖 1 => 0层 | 袖子 2 => L0 | 袖子 3 => L0

现有收针<=模块

 | 袖片
横移动程 | 1 | 2 | 3
0 | 衣袖 1 <= 0层 | 袖子 2 <= L0 | 袖子 3 <= L0

模块的使用

模块 | 使用
衣袖 1 => 0层 | 大身前片右边只用x针收针
袖子 X => L1 | 大身后片右边只用x针收针
衣袖 1 <= 0层 | 大身前片左边只用x针收针
袖子 X <= L1 | 大身后片左边只用x针收针

打包模块只包括一个模块该模块将从衣袖外部边缘插入到衣袖收针模块边缘(A和B)。
0层和1层被这种类型收针分别翻针。
这为两层必要衣层制作不同模块。

动程数量改变收针2 TC-T上部衣袖。
2 TC-T收针时插入两个动程，4 TC-T插入四个动程。

收针模块位于在衣袖线圈上。

打包模块结构衣袖X=>L0和衣袖X=>L1:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 X=>0层 重复衣袖 X=> L1 | 1 2 |
 |  | 重复模块
向下 |  |  |  |

打包模块结构衣袖X<=L0和衣袖X<=L1:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复衣袖 X <= L0 重复衣袖 X <= L1 | 3 4 |
 |  | 重复模块
向下 |  |  |  |

在花型中插入模块。 在该情况中只有衣袖被收针:

在花型中插入模块。 这种情况下首先是大身然后是衣袖将被收针:


衣袖下面 TC-T

保存在： 模块/织可穿工艺/收针/衣袖/衣袖上面 2 TC-T

针距: 全部

现有收针=>模块

 | 袖片
横移动程 | 1 | 2 | 3
 | 衣袖 1 => 0层 | 袖子 2 => L0 | 袖子 3 => L0

现有收针<=模块

 | 袖片
横移动程 | 1 | 2 | 3
0 | 衣袖 1 <= 0层 | 袖子 2 <= L0 | 袖子 3 <= L0

模块的使用:

模块 | 使用
衣袖 1 => 0层 | 大身前片右边只用x针收针
袖子 X => L1 | 大身后片右边只用x针收针
衣袖 1 <= 0层 | 大身前片左边只用x针收针
袖子 X <= L1 | 大身后片左边只用x针收针

这些打包模块包括:

  • 开始模块将在衣袖边缘被插入一次。

  • 重复模块将从衣袖外部边缘插入到衣袖收针模块边缘(A和B)。

  • 连接模块将被插入一次。

0层和1层被这种类型收针分别翻针。 这为两层必要衣层制作不同模块。

收针线圈位于在衣袖线圈下。

打包模块结构衣袖X=>L0和衣袖X=>L1:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 开始衣袖X => L0 | 1 | 重复大身 X=>0层 | 3 | 结束衣袖X => L0 | 5
 | 开始衣袖 X => L1 | 2 | 重复衣袖 X=> L1 | 4 | 结束衣袖X=> L1 | 6
 | 起头模块 |  | 重复模块 |  | 连接模块 |
向下 |  |  |  |  |

打包模块结构衣袖X<=L0和衣袖X<=L1:

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 结束衣袖<= L0 | 3 | 重复衣袖 X <= L0 | 5 | 开始衣袖X<= L0 | 7
 | 结束衣袖X<= L1 | 4 | 重复衣袖 X <= L1 | 6 | 开始衣袖 X <= L1 | 8
 | 连接模块 |  | 重复模块 |  | 起头模块 |
向下 |  |  |  |  |

在花型中插入模块。 在该情况中只有衣袖被收针:

模块3,6,7和10号将被替换插入。 （横向移动连接模块）

在花型中插入模块。 这种情况下首先是大身然后是衣袖将被收针:


剩余收针TC-T

保存在： 模块/织可穿工艺/收针/衣袖 TC-T /剩余收针 TC-T

针距: 全部

模块的使用:

模块 | 使用
衣袖 1 => 0层 | 袖子结束处编织层L0向左收1针
袖子 2 => L0 | 衣袖0层在结束处右边2针收针
袖子 3 => L0 | 袖子结束处编织层L0向右收3针
衣袖 1 => 1层 | 袖子结束处编织层L1向左收1针
袖子 2 => L1 | 袖子结束处编织层L1向右收2针
?? 1 => 1? | 袖子结束处编织层L1向右收3针
衣袖 1 <= 0层 | 袖子结束处编织层L0向左收1针
袖子 2 <= L0 | 袖子结束处编织层L0向左收2针
袖子 3 <= L0 | 袖子结束处编织层L0向左收3针
袖子 1 <= L1 | 袖子结束处编织层L1向左收1针
袖子 2 <= L1 | 袖子结束处编织层L1向左收2针
袖子3 <= L1 | 袖子结束处编织层L1向左收3针

这些打包模块只包括一个重复模块。 重复模块将被插入到衣袖收针模块(A和B)标记点总宽度的上面。

如果剩下衣袖仍有保留则该收针在规则收针侯必须无需编织被转换到大身。

打包模块结构衣袖X => L0:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 X=>0层 | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块衣袖X => L1的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复衣袖 X=> L1 | 2 |
 |  | 重复模块
向下 |  |  |  |

打包模块结构衣袖X <= L0:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 X<=0层 | 3 |
 |  | 重复模块
向下 |  |  |  |

打包模块衣袖X <= L1的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复袖子 <= L1 | 4 |
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:


大身 TC-T

织可穿工艺/收针/大身TC-T模块组由M1plus用于TC-T机器织可穿花型大身的收针。 以下收针类型模块可行:

  • 大身在2 TC-T下面(收针插入2个动程)

  • 大身在4 TC-T下面(收针插入4个动程)

  • 大身下面无需 S0 TC-T

  • 肩部TC-T

更多的信息:
  • ???? 4 TC-T
  • 大身下面无需 S0 TC-T
  • 肩部
  • 大身下面 4 TC-T


???? 4 TC-T

保存在： 模块/织可穿工艺/收针/衣袖/衣袖下面 2 TC-T

针距: 全部

现有收针=>模块

 | 大身
横移动程 | 1 | 2 | 3
 | 大身 1=>0层 | 大身2=> L0 | 大身3=> L0

现有收针<=模块

 | 大身
横移动程 | 1 | 2 | 3
0 | 大身 1<= 0层 | ?? 1<= 0? | 大身3<= L0

模块的使用:

模块 | 使用
大身 X=>0层 | 大身前片右边只用x针收针
大身 X=>L1 | 大身后片右边只用x针收针
大身 X<=0层 | 大身前片左边只用x针收针
大身 X<=L1 | 大身后片左边只用x针收针

打包模块只包括一个重复模块，该模块将插入到从袖子收针模块外边缘开始到大身收针模块内边缘(A和B)之间。
0层和1层被这种类型收针分别翻针。
这为两层必要衣层制作不同模块。

动程数量使收针大身下部4 TC-T有所不同。
2 TC-T收针时插入两个动程，4 TC-T插入四个动程。

收针线圈位于在大身线圈下。

打包模块大身X=>L0和大身X=>L1的结构：

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 X=>0层 | 1 |
 |  | 重复大身 X=>L1 | 2
 |  | 重复模块
向下 |  |  |  |

打包模块结构大身X<=L0和大身X<=L1:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 X<=0层 | 3 |
 |  | 重复大身 X<=L1 | 4
 |  | 重复模块
向下 |  |  |  |

在花型中插入模块。 在该情况中只有大身被收针:

在花型中插入模块。 这种情况下首先是大身然后是衣袖将被收针:


大身下面无需 S0 TC-T

保存在： ??/?????/??/??/????S02 TC-T

针距: 全部

现有收针=>模块

 | 大身
横移动程 | 1 | 2 | 3
 | 大身 1=>0层 | 大身2=> L0 | 大身3=> L0

现有收针<=模块

 | 大身
横移动程 | 1 | 2 | 3
0 | 大身 1<= 0层 | ?? 1<= 0? | 大身3<= L0

模块的使用:

模块 | 使用
大身 X=>0层 | 大身前片右边只用x针收针
大身 X=>L1 | 大身后片右边只用x针收针
大身 X<=0层 | 大身前片左边只用x针收针
大身 X<=L1 | 大身后片左边只用x针收针

打包模块只包括一个重复模块，该模块将插入到从袖子收针模块外边缘开始到大身收针模块内边缘(A和B)之间。
0层和1层被这种类型收针分别翻针。
这为两层必要衣层制作不同模块。
收针无需空行对于这些收针模块可行。

收针线圈位于在大身线圈下。

打包模块结构大身X=>L0和大身X=>L1:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 X=>0层 | 1 |
 |  | 重复大身 X=>L1 | 2
 |  | 重复模块
向下 |  |  |  |

打包模块结构大身X<=L0和大身X<=L1:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 X<=0层 | 3 |
 |  | 重复大身 X<=L1 | 4
 |  | 重复模块
向下 |  |  |  |

使用花型中的单个模块:


肩部

保存在： 模块/织可穿工艺/收针/大身/肩膀

针距: 全部

模块的使用:

模块 | 使用
肩部 L#0 - -> | 如果收针在L0层上肩部右边3针收针。
肩部 L#1 --> | 如果收针在L1层上肩部右边2针收针。
肩部 L#0 - - -> | 如果收针在L0层上肩部右边3针收针。
肩部 L#1 ---> | 如果收针在L1层上肩部右边3针收针。
肩部 L#0 <- - | 如果收针在L0层上肩部左边3针收针。
肩部 L#1 <-- | 如果收针在L1层上肩部左边2针收针。
肩部 L#0 <- - - | 如果收针在L0层上肩部左边3针收针。
肩部 L#1 <--- | 如果收针在L1层上肩部左边3针收针。

模块包括一个重复模块和一个连结模块。
重复模块将总是从衣袖外部边缘被插入到衣袖收针模块(A和B)标志点边缘。 另一个连接模块将被插入一次。

如果肩部不拷针而收针则使用该收针。

因此在模型编辑器中对肩线定义收针然后选择肩部收针类型位于收针选项卡中。

打包模块结构肩部L#0 -->:

 | 左 | 中央 | 右
顶 |  | -> L#1 |
 |  | 重复模块
中央 |  | 衣袖重复 2 => |
 |  | 重复模块
向下 |  | -> L#0 |
 |  | 重复模块

打包模块肩部L#1 -->的结构：

 | 左 | 中央 |  | 右
顶 |  | -> L#0 | 1 |
 |  | 重复模块
中央 |  | 衣袖重复 2 => | 2 |
 |  | 重复模块
向下 |  | -> L#1 | 3 |
 |  | 重复模块

打包模块结构肩部L#0 --->:

 | 左 | 中央 | 右
顶 |  | -> L#1 |
 |  | 重复模块
中央 |  | 肩部重复 3 => |
 |  | 重复模块
向下 |  | -> L#0 |
 |  | 重复模块

打包模块肩部 L#1 --->的结构：

 | 左 | 中央 | 右
顶 |  | -> L#0 |
 |  | 重复模块
中央 |  | 肩部重复 3 => |
 |  | 重复模块
向下 |  | -> L#1 |
 |  | 重复模块

打包模块结构肩部L#0 <--:

 | 左 | 中央 |  | 右
顶 |  | L#1 <- | 5 |
 |  | 重复模块
中央 |  | 肩部重复 2 <= | 7 |
 |  | 重复模块
向下 |  | 肩部 L#0 <- | 8 |
 |  | 重复模块

打包模块肩部L#1 <--的结构：

 | 左 | 中央 | 右
顶 |  | L#0 <- |
 |  | 重复模块
中央 |  | 肩部重复 2 <= |
 |  | 重复模块
向下 |  | 肩部 L#1 <- |
 |  | 重复模块

打包模块结构肩部L#0 <---:

 | 左 | 中央 | 右
顶 |  | L#1 <- |
 |  | 重复模块
中央 |  | 肩部重复 3 <= |
 |  | 重复模块
向下 |  | 肩部 L#0 <- |
 |  | 重复模块

打包模块肩部 L#1 <---的结构：

 | 左 | 中央 | 右
顶 |  | L#0 <- |
 |  | 重复模块
中央 |  | 肩部重复 3 <= |
 |  | 重复模块
向下 |  | 肩部 L#1 <- |
 |  | 重复模块

使用花型中的单个模块:


大身下面 4 TC-T

保存在： 模块/织可穿工艺/收针/衣袖/衣袖下面 4 TC-T

针距: 全部

现有收针=>模块

 | 大身
横移动程 | 1 | 2 | 3
 | 大身 1=>0层 | 大身2=> L0 | 大身3=> L0

现有收针<=模块

 | 大身
横移动程 | 1 | 2 | 3
 | 大身 1<= 0层 | ?? 1<= 0? | 大身3<= L0

模块的使用:

模块 | 使用
大身 X=>0层 | 大身前片右边只用x针收针
大身 X=>L1 | 大身后片右边只用x针收针
大身 X<=0层 | 大身前片左边只用x针收针
大身 X<=L1 | 大身后片左边只用x针收针

打包模块只包括一个重复模块，该模块将插入到从袖子收针模块外边缘开始到大身收针模块内边缘(A和B)之间。
0层和1层被这种类型收针分别翻针。
这为两层必要衣层制作不同模块。

动程数量改变收针2 TC-T大身下部。
2 TC-T收针时插入两个动程，4 TC-T插入四个动程。

收针线圈位于在大身线圈下。

打包模块结构大身X=>L0和大身X=>L1:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 X=>0层 | 1 |
 |  | 重复大身 X=>L1 | 2
 |  | 重复模块
向下 |  |  |  |

打包模块结构大身X<=L0和大身X<=L1:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 重复大身 X<=0层 | 3 |
 |  | 重复大身 X<=L1 | 4
 |  | 重复模块
向下 |  |  |  |

在花型中插入模块。 在该情况中只有大身被收针:

在花型中插入模块。 这种情况下首先是大身然后是衣袖将被收针:


V形领 TC-T

织可穿工艺/收针/领口TC-T 模块组的打包模块被M1plus织可穿花型用于TC-T机器领口收针。
以下收针类型模块可行:

  • V形领下面 TC-T

更多的信息:
  • V形领上部 TC-T


V形领上部 TC-T

保存在： 模块/织可穿工艺/收针/V领TC-T/V领上面TC-T

针距: 全部

现有收针=>模块

0层模块 | 1层模块
衣领线1 => 0层 | 开领 1=> L1
开领 2=> L0 | 开领 2=> L1
开领 3=> L0 | 开领 3=> L1

现有收针<=模块

0层模块 | 1层模块
衣领线1<= 0层 | 开领 1<= L1
开领 2<= L0 | 开领 2<= L1
开领 3<= L0 | 开领 3<= L1

模块的使用:

模块 | 使用
衣领线X => 0层 | 领部0层开口收针在右边X针收针。
开领X => L1 | 开领编织层L1向右收X针。
开领X <= L0 | 开领编织层L0向左收X针。
开领X <= L1 | 开领编织层L1向左收X针。

* 因此 X = 1, 2 或 3

这些打包模块只包括一个重复模块。 当插入这些模块时重复模块被用户尽可能多次的插入模型中。

打包模块结构=>0层:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 衣领线X => 0层 | 1 |
 |  | 重复模块
向下 |  |  |  |

打包模块结构<=0层:

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 衣领线X <= 0层 | 2 |
 |  | 重复模块
向下 |  |  |  |

打包模块=>L1的结构：

 | 左 | 中央 | 右
顶 |  |  |
中央 |  | 开领X => L1 |
 |  | 重复模块
向下 |  |  |

打包模块<= L1的结构：

 | 左 | 中央 | 右
顶 |  |  |
中央 |  | 开领X <= L1 |
 |  | 重复模块
向下 |  |  |

为了大身背后的开口1层的模块被插入与0层的对称图案相对应。


边缘组织

织可穿工艺/边缘组织模块组的打包模块用于织可穿花型的边缘组织。 适用于以下情况的模块可供选择：

单面平针结构

该目录中的模块将会随模型编辑器左/右对话框的行被分配。

更多的信息:
  • L1肩楔编织,6针不编织
  • L1 肩楔编织6针不编织 < 所有织针
  • L1 2x2罗纹肩楔编织,6针不编织


L1肩楔编织,6针不编织

针距: 全部

模块 | 使用
L1 肩楔编织6针不编织 < | 右侧边缘肩楔编织,边缘6针不编织。
L1 肩楔编织6针不编织 > | 左侧边缘肩楔编织,边缘6针不编织。

打包模块包含了插入一次的起头模块和按需插入的重复模块。

起头模块在肩楔编织行起针时插入。 这样的话1x1编织会在拷针模块的宽度中被删除

打包模块的结构 L1肩楔编织,6针不编织<

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 6针不编织 | 1 | 肩楔编织 L1 >< | 2 |
 | 起头模块 |  | 重复模块
向下 |  |  |  |  |

打包模块的结构 L1肩楔编织,6针不编织<

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 肩楔编织 L1 >< | 3 | 6针不编织 | 4
 |  | 重复模块 |  | 起头模块
向下 |  |  |  |

织物视图中单个模块的使用:

花型中单个模块使用的部分视图:


L1 肩楔编织6针不编织 < 所有织针

针距: 全部

模块 | 使用
L1 肩楔编织6针不编织 < 所有织针 | 右侧边缘肩楔编织,边缘6针不编织。

打包模块包含了插入一次的起头模块和按需插入的重复模块。

起头模块在肩楔编织行起针时插入。 这样的话1x1编织会在拷针模块的宽度中被删除

打包模块的结构 L1肩楔编织,6针不编织<所有织针

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | 单面平针线圈 | 1 | 6针不编织 | 2
 |  | 重复模块 |  | 起头模块
向下 |  |  |  |

织物视图中单个模块的使用:

花型中单个模块使用的部分视图:


L1 2x2罗纹肩楔编织,6针不编织

针距: 全部

模块 | 使用
L1 2x2罗纹肩楔编织,6针不编织 > | 左侧边缘肩楔编织,边缘6针不编织。
L1 2x2罗纹肩楔编织,6针不编织 < | 右侧边缘肩楔编织,边缘6针不编织。

打包模块包含了插入一次的起头模块和按需插入的重复模块。

起头模块在肩楔编织行起针时插入。 这样的话1x1编织会在拷针模块的宽度中被删除

打包模块的结构 L1 2x2罗纹肩楔编织,6针不编织<

 | 左 |  | 中央 |  | 右
顶 |  |  |  |  |
中央 | 6针不编织 | 1 | L0 2x2单面罗纹肩楔编织 | 2 |
 | 起头模块 |  | 重复模块
向下 |  |  |  |  |

打包模块的结构 L1 2x2罗纹肩楔编织,6针不编织<

 | 左 | 中央 |  | 右
顶 |  |  |  |
中央 |  | L0 2x2单面罗纹肩楔编织 | 3 | 6针不编织 | 4
 |  | 重复模块 |  | 起头模块
右 |  |  |  |

织物视图中单个模块的使用:

花型中单个模块使用的部分视图:


模型纠正

保存在： 模块/织可穿工艺/模型修正

针距: 全部

模块 | 使用
楔形后的模型修正 | 在拷针前编织楔形区域。

打包模块结构:

 | 左 | 中央 | 右
顶 |  | #L1 |
 |  | 重复模块
中央 |  |  |
向下 |  | L#0 |
 |  | 重复模块

对称打包模块包括0层模块和1层模块。
有限定条件的模块由对应衣层的前后线圈组成。


M1plus联机帮助 收针/(织可穿) 工艺包模块 模型纠正 .. .. http://support.stoll.com ....

嵌花边缘编辑

织可穿工艺/嵌花边缘编织模块组的打包模块会被嵌花区域边缘编辑的M1plus插入 下列方法可用:

  • 结构


模型纠正

保存在： 模块/织可穿工艺/模型修正

针距: 全部

模块 | 使用
楔形后的模型修正 | 在拷针前编织楔形区域。

打包模块结构:

 | 左 | 中央 | 右
顶 |  | #L1 |
 |  | 重复模块
中央 |  |  |
向下 |  | L#0 |
 |  | 重复模块

对称打包模块包括0层模块和1层模块的一个限定模块。
有限定条件的模块由对应衣层的前后线圈组成。


编入编出(织可穿)

织可穿工艺/编织带入-带出模块组中的打包模块用于织可穿花型的编织带入和带出。
适用于以下情况的模块可供选择：

  • 打结锁定

  • 喂入方式

可以在纱线区分配对话框中分配这些模块。

更多的信息:
  • 打结锁定
  • 喂入方式


打结锁定

织可穿工艺/编织带入-带出/打结连接模块组中的打包模块被M1plus用于织可穿花型边缘的纱线打结。 下列部分可用:

  • 边缘1打结

  • 管状织物的结连接

  • TC-T圆筒打结连接

  • 结头

可以在纱线区分配对话框位于拷针下分配这些模块

更多的信息:
  • 边缘1打结
  • 管状织物的结连接
  • TC-T圆筒打结连接
  • 结头


边缘1打结

保存在： 模块/织可穿工艺/编织带入带出/打结锁定

针距: 全部

模块 | 使用
边缘1打结 | 包含所有对打开或闭合边缘有用的结模块。

打包模块 结1边缘的结构:

 | 左 |  | 中央 |  | 右
顶 | 结打开 | 2 | 结闭合 #2 | 3 | 打开结 > #2 | 4
中央 | 打开结 > #2 | 4 |  |  | 结闭合 | 1
向下 | 结闭合 | 1 | 结打开 | 2 | 结闭合 #2 | 3

该打包模块中的所有模块都属于对称打包模块类型并包括0层和1层的结模块及模型的两个边缘。

结构结闭合例如:

 | 左 | 右
顶 | 结闭合 < 1层 | 结闭合 > L1
向下 | ??? < 1? | 打结闭合 > L0

如果编织带出行的结和编织带入行的结重合，那么对称打结关闭#2模块组中的模块将会被插入。

结闭合将在边缘被插入,这里衣层被编织闭合。
结打开在边缘被插入,这里编织打开。
当编织带出行的结与编织带出行的结重合时，结打开 #2 将被插入到开放的边缘,


管状织物的结连接

保存在： 模块/织可穿工艺/编织带入带出/打结锁定

针距: 全部

模块 | 使用
管状织物的结连接 | 在衣袖和大身筒连接后拷针

打包模块结构衣管结连接:

 | 左 |  | 中央 |  | 右
顶 | 管状织物的结连接 | 1 | 管状织物的结连接#2 | 2 | 管状织物的结连接#2 | 2
中央 | 管状织物的结连接#2 | 2 |  |  | 管状织物的结连接 | 1
向下 | 管状织物的结连接 | 1 | 管状织物的结连接 | 1 | 管状织物的结连接#2 | 2

该打包模块中的所有模块都属于对称打包模块类型并包括0层和1层的结模块及模型的两个边缘。

例如结构衣管结连接:

 | 左 | 右
顶 | 管状织物的结连接1层 | 管状织物的结连接1层
向下 | 圆筒L0打结连接 | 圆筒L0打结连接

如果编织带出行的结和编织带入行的结重合，那么圆筒对称打结连接#2模块组中的模块将会被插入。


TC-T圆筒打结连接

保存在： 模块/织可穿工艺/编织带入带出/打结锁定

针距: 全部

模块 | 使用
TC-T圆筒打结连接 | 在衣袖和大身筒连接后拷针

打包模块结构衣管结连接 TC-T:

 | 左 |  | 中央 |  | 右
顶 | 圆筒打结连接 TC-T | 1 | 圆筒打结连接TC-T#2 | 2 | 圆筒打结连接TC-T#2 | 2
中央 | 圆筒打结连接TC-T#2 | 2 |  |  | 圆筒打结连接 TC-T | 1
向下 | 圆筒打结连接 TC-T | 1 | 圆筒打结连接 TC-T | 1 | TC-T圆筒打结连接#2 | 2

该打包模块中的所有模块都属于对称打包模块类型并包括0层和1层的结模块及模型的两个边缘。

例如结构衣管结连接TC-T:

 | 左 | 右
顶 | TC-T圆筒打结连接1层 | TC-T圆筒打结连接1层
向下 | 圆筒打结连接TCT L0 | 圆筒打结连接TCT L0

如果编织带出行的结和编织带入行的结重合，那么圆筒对称打结连接TC-T #2模块组中的模块将会被插入。


结头

保存在： 模块/织可穿工艺/编织带出/打结

针距: 全部

模块 | 使用
结头 | 用结在模型边缘拷上纱线

对称打包模块的结构:

 | 左 |  | 右
顶 | 结 1层 | 2 | 结 1层 | 2
向下 | 打结 L0 | 1 | 打结 L0 | 1

对称打包模块包括0层模块和1层模块。

在花型中插入模块。


喂入方式

织可穿工艺/编织带入-带出/喂纱模块组中的打包模块用于织可穿花型的编织带入。
有以下喂入模块:

  • L0前板脱圈

  • L1后板脱圈

可以在纱线区分配对话框位于喂纱下分配这些模块

更多的信息:
  • L0前板脱圈
  • L1后板脱圈


L0前板脱圈

保存在： 模块/织可穿工艺/编织带入带出/喂入/L0前板脱圈

针距: 全部

模块 | 使用
L0前板脱圈 | 0层前面喂入纱线。

打包模块结构:

 | 左 |  | 中央 | 右
顶 | 编入/出 2 重复 | 3 |  | 编入/出 1 | 6
中央 | 编织带入/带出 1 重复 | 2 |  | 编入/出 1 | 5
向下 | 收集-锁定 | 1 |  | 收集-锁定 | 4

打包模块只包括限定模块该模块自行适应实际情况:
重复模块1-3在喂入总宽度上插入。

  • 模块1插入翻针。

  • 模块2插入编织行并脱圈。

  • 模块3如果可能的话之后直接喂入第二根纱线。

  • 模块4,5和6将只在喂入边缘插入。 因此模块4不会插入翻针因为不需要。

  • L1后板脱圈


L1后板脱圈

保存在： 模块/织可穿工艺/编织带入带出/喂入/L1后板脱圈

针距: 全部

模块 | 使用
L1后板脱圈 | 确保1层后的纱线喂入。

打包模块结构:

 | 左 |  | 中央 | 右
顶 | 编织带入/带出 2 重复 L1 | 3 |  | 编入/出 1 | 6
中央 | 编织带入/带出 1 重复 L1 | 2 |  | 编入/出 1 | 5
向下 | 连接-锁定重复1层 | 1 |  | 收集-锁定 | 4

打包模块只包括限定模块该模块自行适应实际情况:
重复模块1-3在喂入总宽度上插入。

  • 模块1插入翻针。

  • 模块2插入编织行并脱圈。

  • 模块3如果可能的话之后直接喂入第二根纱线。

  • 模块4,5和6将只在喂入边缘插入。 因此模块4不会插入翻针因为不需要。

  • L0前板脱圈


条纹的结头

打包模块打结 1的结构和单独模块的使用:

 | 左 | 中央 | 右
顶 | 向外打结 | 向外打结 | 向外打结
中央 | 向内打结 |  | 向外打结
向下 | 向内打结 | 向内打结 | 向内打结

该模块包含两个不同的镜像打包模块，会在每个条纹前或后被插入。

向内打结 (条纹前)

knot for stripes in

向外打结 (条纹后)

Knot for stripes out


选择区域和模块使用

模块 | 原则 | 注释
工艺包模块 | 方向 | 在目录中进行选择的原则。
 | 允许最大横移 | 在目录中进行选择的原则。
对称打包模块内的连接模块: | 数值 1 | 本模块被水平移动。
这些标准都被输入属性:<模块-名称>对话框中的工艺选项卡。


移动连接模块

横向移动连接模块

  1. 在花型的左边模型边缘插入连结模块。
    连接模块从模型边缘的左边边缘插入到右边。
    这和右边一样但是被映射了。
  2. 为有限定条件的模块调出工艺选项卡位于属性:<模块-名称>对话框中。
  3. 在数值1输入区位于常规模块属性选项中输入弥补值。
    从插入点到模块右侧的正数横移以及向左侧的负值横移。 数值必须在属性下输入。
    • 例如左袖的连接模块不能插入模型边缘但是4针弥补到左边。 右侧袖子连接模块将在向左偏移 4针的位置插入。


条件模块

条件模块检查已经存在了的织针的配置, 然后自动插入花型与模块之间的必要翻针。 条件模块必须作为带限制条件的模块的一部分用于花型之中。
在与模块和花型匹配的织针分配相匹配的情况下, 只能在花型中插入带有限制条件的模块。

花型中的织针分配情况可通过显示织针分配 功能位于工艺视图级联菜单中显示出来。
限制模块举例
该模块包含数据库中，位于 Stoll模块组的多针距粗针/单元分组里，名称为v_li_124,24。

在翻针动作之上可以看到条件模块的织针配置:

图示 | 含义
 | 织针被占 ( 成圈或集圈)
 | 织针是空的
 | 不检查织针配置
图标用在限制模块图片的右下角。

  • 生成限制模块

  • 创建模块限制条件。


打包模块镜像

在k&w操作模式下的打包模块, 由4个单一模块组成。 每个单一模块显示为前后两个编织层面, 同时, 每个编织层面显示水平镜像翻转的单一模块。 为了进行绘图, 您可以从打包模块中选择所需的单一模块。

后编织层 | 后编织层面——水平镜像翻转
前编织层 | 前编织层面——水平镜像翻转

  • 用文件包文件镜像来绘图

  • 新的镜像翻转打包模块 ( 对话框)


限制条件模块

, 具有限制条件的模块 包括单一模块与一个或多个限制模块。 这些限制模块在处理过程中成为限制条件。 它们显示在限制模块的模块编辑器中, 它是具有红色背景上织针配置的限制模块。

限制条件的模块实例。
这些模块包含在Stoll模块组的多针距转换粗/细/MG_结构元素分支模块数据库中, 模块名称为V翻针 MG_Stitch。
限制模块实例显示在有限制条件的模块中。
该模块包含数据库中，位于 Stoll模块组的多针距粗针/单元分组里，名称为v_li_124,24。
在状态行的左边限制模块的名称显示在模块编辑器中鼠标指到的位置之上。 这样你就获得在一个有限制条件模块中的限制模块的全视图。

当插入限制条件的模块时, 限制条件从下至上与完成的花型行的织针动作进行比较。 首先与这一织针动作匹配的限制条件的翻针动作插入花型。 如果没有条件匹配, 就不插入翻针动作。

用限制条件模块画图实例。 翻针动作自动插入具有限制条件的模块挨着放四次。
在模块工具栏里和 模块管理器中，带有一个或几个限定条件的模块可以很容易地辨认出来，这些模块图的底边有红色横条。

  • 创建模块限制条件。

  • 生成限制模块


提花生成器

使用了提花生成器, 就可为所选区域生成一相应内部结构的提花。 提花生成器不能由用户自行生成或改变。

使用模块管理器的级联菜单编辑 功能, 可以从提花生成器生成一附加的提花模块。 这个模块可以编辑。

  • 在花型中生成提花区域。

  • 从图片生成颜色提花

  • 提花 (对话框)

更多的信息:
  • 浮线
  • 横条
  • 芝麻点
  • 净重
  • 网眼 1x1
  • 网眼 1x2
  • 网眼 1x3
  • 翻针网眼
  • 不带翻针的浮线


浮线

生成背面浮线的单面提花。 在本过程中, 在选择的区域内, 用带翻针的线圈织针动作来填充, 不必考虑花型中的织针动作。

如果后向图片选项区域被激活, 并用于模块属性, 那么将在后针床上生成提花图样。

  • 属性:<模块名称>(对话框)

  • 提花 (对话框)


横条

生成背面横条结构的双面提花。

如果后向图片 选项区域被激活, 并用于模块属性, 则将在后针床上生成提花图样, 并在前针床生成横条结构。

  • 属性:<模块名称>

  • 提花 (对话框)


芝麻点

生成背面芝麻点结构的双面提花。

如果后向图片 选项区域被激活, 并用于模块属性, 则将在后针床上生成提花图样, 在前针床上生成芝麻点结构。

  • 属性:<模块名称>(对话框)

  • 提花 (对话框)


净重

在背面生成网眼。 在该过程中, 所有织针均是线圈结构。 从前针床至后针床的线圈比例保持平衡, 即使是采用几种颜色的情况也是如此,这是因为使用了浮线结构的缘故。 根据颜色数量的不同, 将产生不同的背面结构。 例如，如果是2种颜色，则生成一个交叉的空转结构。

如果背面图型选项区域被激活，并用于模块属性，则将在后板上编织提花图形，并在前板编织网眼结构。

  • 属性:<模块名称>(对话框)

  • 提花 (对话框)


网眼 1x1

形成一个1x1网眼结构。 这意味着空针和编织针交替排列。 从前针床至后针床的线圈比例保持平衡, 即使是采用几种颜色的情况也是如此,这是因为使用了浮线结构的缘故。 根据颜色数量的不同, 将产生不同的背面结构。

如果背面图型选项区域被激活，并用于模块属性，则将在后板上编织提花图形，并在前板编织网眼结构。

  • 属性:<模块名称>

  • 提花 (对话框)


网眼 1x2

形成1x2网眼。 这就意味着两个空针和一个编织针交替排列。 从前针床至后针床的线圈比例保持平衡, 即使是采用几种颜色的情况也是如此,这是因为使用了浮线结构的缘故。 根据颜色数量的不同, 将产生不同的背面结构。

如果背面图型选项区域被激活，并用于模块属性，则将在后板上编织提花图形，并在前板编织网眼结构。

  • 属性:<模块名称>

  • 提花 (对话框)


网眼 1x3

A 1x3 网眼形成。 这就意味着三个空针和一个编织针交替排列。 从前针床至后针床的线圈比例保持平衡, 即使是采用几种颜色的情况也是如此,这是因为使用了浮线结构的缘故。 根据颜色数量的不同, 将产生不同的背面结构。

如果背面图型选项区域被激活，并用于模块属性，则将在后板上编织提花图形，并在前板编织网眼结构。

  • 属性:<模块名称>

  • 提花 (对话框)


翻针网眼

生成背面所有织针编织的网眼结构。 根据颜色数量的不同, 将产生不同的背面结构。 在花型中最后的颜色区域, 只在后针床上进行编织。 结果, 某些线圈被转换到后针床上。 当确定最后颜色时, 系统将从到上, 从左至右, 逐行在织物中搜索。 在分配本提花生成器以后, 从本花型中清除该颜色。

绘制花型，保证在翻针区域后，在前板起针。
通过改变提花对话框中的颜色顺序, 在稍后时候, 您可以对翻针区域施加影响。

  • 属性:<模块名称>

  • 提花 (对话框)


不带翻针的浮线

生成背面浮线的单面提花。 在本过程中, 所选区域的前针床被线圈结构的织针动作 ( 无翻针) 填充, 而不考虑花型中的织针动作。

如果后向图片选项区域被激活, 并用于模块属性, 那么将在后针床上生成提花图样。
使用本生成器用于提花曲线。

  • 属性:<模块名称>(对话框)

  • 提花 (对话框)


提花模块

对于提花模块, 您自己就可以确定编织顺序。 与模块数据库中的提花生成器不同, 在该数据库中, 只指定一种颜色。

  • 创建提花模块

更多的信息:
  • 2-色提花的系统顺序
  • 3-色提花的系统顺序
  • 4-色提花的系统顺序
  • 5-色提花的系统顺序
  • 6色提花的系统顺序


2-色提花的系统顺序

标签 | 系统数
1Y | 1
1Y | 2
1Y | 3
2Y | 3
1Y | 4
2Y | 4
1Y | 6
2Y | 6
Y3 | 6
更多的信息:
  • 用于4-系统机器的1Y ( 2-色提花)
  • 用于6-系统机器的1Y ( 2-色提花)
  • 用于2-系统机器的1Y ( 2-色提花)
  • 用于2-系统机器的2Y ( 2-色提花)
  • 用于6-系统机器的2Y ( 2-色提花)
  • 用于3-系统机器的1Y ( 2-色提花)
  • 用于1-系统机器的1Y ( 2-色提花)
  • 用于3-系统机器的2Y ( 2-色提花)
  • 用于6-系统机器 ( 2-色提花) 的3Y


用于4-系统机器的1Y ( 2-色提花)

行 | 处理 | 描述
4 | -2->> | 颜色 2 向右
3 | -1->> | 颜色 1 向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) 。

导纱器插入:

左 | 右
 | 颜色 2
 | 颜色 1
对于具有2个、3个 和 6个系统的机器而言，每个颜色使用一个导纱器时, 将使用相同的顺序进行编织。


用于6-系统机器的1Y ( 2-色提花)

行 | 处理 | 描述
4 | -2->> | 颜色 2 向右
3 | -1->> | 颜色 1 向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) 。

导纱器插入:

左 | 右
 | 颜色 2
 | 颜色 1
每个颜色使用一个导纱器时, 2, 3 和 4-系统的机器将使用相同的顺序进行编织。


用于2-系统机器的1Y ( 2-色提花)

行 | 处理 | 描述
4 | -2->> | 颜色 2 向右
3 | -1->> | 颜色 1 向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) 。

导纱器插入:

左 | 右
 | 颜色 2
 | 颜色 1
对于具有3个、4个 和 6个系统的机器而言，每个颜色使用1把导纱器时，将使用相同的顺序进行编织。


用于2-系统机器的2Y ( 2-色提花)

行 | 处理 | 描述
8 | -2->> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | -2->> | 颜色 2 向右
5 | -1->> | 颜色 1 向右
4 | <<-2- | 颜色 2 向左
3 | <<-1- | 颜色 1 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) 。

导纱器插入:

左 | 右
 | 颜色 2
 | 颜色 2
 | 颜色 1
 | 颜色 1
使用6-系统机器，每个颜色使用2个导纱器时使用同样的顺序。


用于6-系统机器的2Y ( 2-色提花)

行 | 处理 | 描述
8 | -2->> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | -2->> | 颜色 2 向右
5 | -1->> | 颜色 1 向右
4 | <<-2- | 颜色 2 向左
3 | <<-1- | 颜色 1 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) 。

导纱器插入:

左 | 右
 | 颜色 2
 | 颜色 2
 | 颜色 1
 | 颜色 1
4-系统机器, 当每个颜色使用2个导纱器时使用同样的顺序。


用于3-系统机器的1Y ( 2-色提花)

行 | 处理 | 描述
4 | -2->> | 颜色 2 向右
3 | -1->> | 颜色 1 向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) 。

导纱器插入:

左 | 右
 | 颜色 2
 | 颜色 1
对于具有2个、4个 和 6个系统的机器而言，每个颜色使用1把导纱器时，将使用相同的顺序进行编织。


用于1-系统机器的1Y ( 2-色提花)

行 | 处理 | 描述
6 | -0->> | 空行向右
5 | <<-2- | 颜色 2 向左
4 | -1->> | 颜色 1 向右
3 | <<-0- | 空行向左
2 | -2->> | 颜色 2 向右
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) 。

导纱器插入:

左 | 右
颜色 2 | 颜色 1


用于3-系统机器的2Y ( 2-色提花)

行 | 处理 | 描述
16 | -2->> | 颜色 2 向右
15 | -1->> | 颜色 1 向右
14 | <<-2- | 颜色 2 向左
13 | <<-1- | 颜色 1 向左
12 | <<-2- | 颜色 2 向左
11 | -1->> | 颜色 1 向右
10 | -2->> | 颜色 2 向右
9 | -1->> | 颜色 1 向右
8 | <<-2- | 颜色 2 向左
7 | <<-1- | 颜色 1 向左
6 | -2->> | 颜色 2 向右
5 | -1->> | 颜色 1 向右
4 | -2->> | 颜色 2 向右
3 | <<-1- | 颜色 1 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) 。

导纱器插入:

左 | 右
颜色 2 | 颜色 2
 | 颜色 1
 | 颜色 1


用于6-系统机器 ( 2-色提花) 的3Y

行 | 处理 | 描述
12 | -2->> | 颜色 2 向右
11 | -1->> | 颜色 1 向右
10 | -2->> | 颜色 2 向右
9 | -1->> | 颜色 1 向右
8 | -2->> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | <<-2- | 颜色 2 向左
5 | <<-1- | 颜色 1 向左
4 | <<-2- | 颜色 2 向左
3 | <<-1- | 颜色 1 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色) 。

导纱器插入:

左 | 右
 | 颜色 2
 | 颜色 2
 | 颜色 2
 | 颜色 1
 | 颜色 1
 | 颜色 1


3-色提花的系统顺序

标签 | 系统数
1Y | 1
1Y | 2
2Y | 2
1Y | 3
1Y | 4
2Y | 4
1Y | 6
2Y | 6
更多的信息:
  • 用于6-系统机器的1Y ( 3-色提花)
  • 用于6-系统机器的2Y ( 3-色提花)
  • 用于4-系统机器的1Y ( 3-色提花)
  • 用于4-系统机器的2Y ( 3-色提花)
  • 用于2-系统机器的2Y ( 3-色提花)
  • 用于3-系统机器的1Y ( 3-色提花)
  • 用于1-系统机器的1Y ( 3-色提花)
  • 用于2-系统机器的1Y ( 3-色提花)


用于6-系统机器的1Y ( 3-色提花)

行 | 处理 | 描述
6 | -3->> | 颜色 3 向右
5 | -2->> | 颜色 2 向右
4 | -1->> | 颜色 1 向右
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) 。
系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) 。

导纱器插入:

左 | 右
 | 颜色 3
 | 颜色 2
 | 颜色 1
4 和 6-系统机器, 当每个颜色使用 1 把导纱器时使用相同的顺序。


用于6-系统机器的2Y ( 3-色提花)

行 | 处理 | 描述
12 | -3->> | 颜色 3 向右
11 | -2->> | 颜色 2 向右
10 | -1->> | 颜色 1 向右
9 | -3->> | 颜色 3 向右
8 | -2->> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | <<-3- | 颜色 3 向左
5 | <<-2- | 颜色 2 向左
4 | <<-1- | 颜色 1 向左
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) 。
系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) 。

导纱器插入:

左 | 右
 | 颜色 3
 | 颜色 3
 | 颜色 2
 | 颜色 2
 | 颜色 1
 | 颜色 1


用于4-系统机器的1Y ( 3-色提花)

行 | 处理 | 描述
6 | -3->> | 颜色 3 向右
5 | -2->> | 颜色 2 向右
4 | -1->> | 颜色 1 向右
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) 。
系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) 。

导纱器插入:

左 | 右
 | 颜色 3
 | 颜色 2
 | 颜色 1
对于具有2 和 3-系统的机器而言， 当每个颜色使用 1 把导纱器时使用相同的顺序。


用于4-系统机器的2Y ( 3-色提花)

行 | 处理 | 描述
24 | -3->> | 颜色 3 向右
23 | -2->> | 颜色 2 向右
22 | -1->> | 颜色 1 向右
21 | -3->> | 颜色 3 向右
20 | <<-2- | 颜色 2 向左
19 | <<-1- | 颜色 1 向左
18 | <<-3- | 颜色 3 向左
17 | <<-2- | 颜色 2 向左
16 | -1->> | 颜色 1 向右
15 | -3->> | 颜色 3 向右
14 | -2->> | 颜色 2 向右
13 | -1->> | 颜色 1 向右
12 | <<-3- | 颜色 3 向左
11 | <<-2- | 颜色 2 向左
10 | <<-1- | 颜色 1 向左
9 | <<-3- | 颜色 3 向左
8 | -2->> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | -3->> | 颜色 3 向右
5 | -2->> | 颜色 2 向右
4 | <<-1- | 颜色 1 向左
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) 。
系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) 。

导纱器插入:

左 | 右
 | 颜色 3
 | 颜色 3
颜色 2 | 颜色 2
 | 颜色 1
 | 颜色 1


用于2-系统机器的2Y ( 3-色提花)

行 | 处理 | 描述
12 | -3->> | 颜色 3 向右
11 | -2->> | 颜色 2 向右
10 | <<-1- | 颜色 1 向左
9 | <<-3- | 颜色 3 向左
8 | -2->> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | <<-3- | 颜色 3 向左
5 | <<-2- | 颜色 2 向左
4 | -1->> | 颜色 1 向右
3 | -3->>- | 颜色 3 向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) 。
系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) 。

导纱器插入:

左 | 右
颜色 3 | 颜色 3
 | 颜色 2
 | 颜色 2
颜色 1 | 颜色 1


用于3-系统机器的1Y ( 3-色提花)

行 | 处理 | 描述
6 | -3->> | 颜色 3 向右
5 | -2->> | 颜色 2 向右
4 | -1->> | 颜色 1 向右
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) 。
系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) 。

导纱器插入:

左 | 右
 | 颜色 3
 | 颜色 2
 | 颜色 1
4 和 6-系统机器, 当每个颜色使用 1 把导纱器时使用相同的顺序。


用于1-系统机器的1Y ( 3-色提花)

行 | 处理 | 描述
6 | -3->> | 颜色 3 向右
5 | <<-2- | 颜色 2 向左
4 | -1->> | 颜色 1 向右
3 | <<-3- | 颜色 3 向左
2 | -2->> | 颜色 2 向右
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) 。
系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) 。

导纱器插入:

左 | 右
 | 颜色 3
颜色 2 |
 | 颜色 1


用于2-系统机器的1Y ( 3-色提花)

行 | 处理 | 描述
8 | -0->> | 空行向右
7 | <<-3- | 颜色 3 向左
6 | -2->> | 颜色 2 向右
5 | -1->> | 颜色 1 向右
4 | <<-0- | 空行向左
3 | -3->>- | 颜色 3 向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) 。
系统顺序 ( 颜色1=蓝色, 颜色2=红色, 颜色3=绿色) 。

导纱器插入:

左 | 右
颜色 3 |
 | 颜色 2
 | 颜色 1


4-色提花的系统顺序

标签 | 系统数
1Y | 1
1Y | 2
1Y | 3
2Y | 3
1Y | 4
1Y | 6
2Y | 6
更多的信息:
  • 用于6-系统机器的1Y ( 4-色提花)
  • 用于6-系统机器的1Y ( 4-色提花)
  • 用于4-系统机器的1Y( 4-色提花)
  • 用于3-系统机器 ( 4-色提花) 的1Y
  • 用于3-系统机器 ( 4-色提花) 的1Y
  • 用于1-系统机器的1Y( 4-色提花)
  • 用于2-系统机器的1Y( 4-色提花)


用于6-系统机器的1Y ( 4-色提花)

行 | 处理 | 描述
32 | -4->> | 颜色 4 向右
31 | -3->> | 颜色 3 向右
30 | -2->> | 颜色 2 向右
29 | -1->> | 颜色 1 向右
28 | <<-4- | 颜色 4 向左
27 | <<-3- | 颜色 3 向左
26 | <<-2- | 颜色 2 向左
25 | <<-1- | 颜色 1 向左
24 | <<-4- | 颜色 4 向左
23 | <<-3- | 颜色 3 向左
22 | -2->> | 颜色 2 向右
21 | -1->> | 颜色 1 向右
20 | -4->> | 颜色 4 向右
19 | -3->> | 颜色 3 向右
18 | -2->> | 颜色 2 向右
17 | -1->> | 颜色 1 向右
16 | <<-4- | 颜色 4 向左
15 | <<-3- | 颜色 3 向左
14 | <<-2- | 颜色 2 向左
13 | <<-1- | 颜色 1 向左
12 | -4->> | 颜色 4 向右
11 | -3->> | 颜色 3 向右
10 | -2->> | 颜色 2 向右
9 | -1->> | 颜色 1 向右
8 | -4->> | 颜色 4 向右
7 | -3->> | 颜色 3 向右
6 | <<-2- | 颜色 2 向左
5 | <<-1- | 颜色 1 向左
4 | <<-4- | 颜色 4 向左
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) 。

导纱器插入:

左 | 右
颜色 4 | 颜色 4
颜色 3 | 颜色 3
 | 颜色 2
 | 颜色 2
 | 颜色 1
 | 颜色 1


用于6-系统机器的1Y ( 4-色提花)

行 | 处理 | 描述
8 | -4->> | 颜色 4 向右
7 | -3->> | 颜色 3 向右
6 | -2->> | 颜色 2 向右
5 | -1->> | 颜色 1 向右
4 | <<-4- | 颜色 4 向左
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) 。

导纱器插入:

左 | 右
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1
4 和 6-系统机器, 当每个颜色使用 1 把导纱器时使用相同的顺序。


用于4-系统机器的1Y( 4-色提花)

行 | 处理 | 描述
8 | -4->> | 颜色 4 向右
7 | -3->> | 颜色 3 向右
6 | -2->> | 颜色 2 向右
5 | -1->> | 颜色 1 向右
4 | <<-4- | 颜色 4 向左
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) 。

导纱器插入:

左 | 右
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1


用于3-系统机器 ( 4-色提花) 的1Y

行 | 处理 | 描述
10 | <<-4- | 颜色 4 向左
9 | -3->> | 颜色 3 向右
8 | <<-0- | 空行向左
7 | -2->> | 颜色 2 向右
6 | -1->> | 颜色 1 向右
5 | <<-4- | 颜色 4 向左
4 | <<-3- | 颜色 3 向左
3 | -0->> | 空行向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) 。

导纱器插入:

左 | 右
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1
2 和 3-系统机器, 当每个颜色使用 1 把导纱器时使用相同的顺序。


用于3-系统机器 ( 4-色提花) 的1Y

行 | 处理 | 描述
16 | -4->> | 颜色 4 向右
15 | -3->> | 颜色 3 向右
14 | <<-2- | 颜色 2 向左
13 | <<-1- | 颜色 1 向左
12 | <<-4- | 颜色 4 向左
11 | -3->> | 颜色 3 向右
10 | -2->> | 颜色 2 向右
9 | -1->> | 颜色 1 向右
8 | <<-4- | 颜色 4 向左
7 | <<-3- | 颜色 3 向左
6 | -2->> | 颜色 2 向右
5 | -1->> | 颜色 1 向右
4 | -4->> | 颜色 4 向右
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) 。

导纱器插入:

左 | 右
颜色 4 | 颜色 4
 | 颜色 3
 | 颜色 3
颜色 2 | 颜色 2
颜色 1 | 颜色 1


用于1-系统机器的1Y( 4-色提花)

行 | 处理 | 描述
10 | -0->> | 空行向右
9 | <<-4- | 颜色 4 向左
8 | -3->> | 颜色 3 向右
7 | <<-2- | 颜色 2 向左
6 | -1->> | 颜色 1 向右
5 | <<-0- | 空行向左
4 | -4->> | 颜色 4 向右
3 | <<-3- | 颜色 3 向左
2 | -2->> | 颜色 2 向右
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) 。

导纱器插入:

左 | 右
颜色 4 |
 | 颜色 3
颜色 2 |
 | 颜色 1


用于2-系统机器的1Y( 4-色提花)

行 | 处理 | 描述
10 | <<-4- | 颜色 4 向左
9 | -3->> | 颜色 3 向右
8 | <<-0- | 空行向左
7 | -2->> | 颜色 2 向右
6 | -1->> | 颜色 1 向右
5 | <<-4- | 颜色 4 向左
4 | <<-3- | 颜色 3 向左
3 | -0->> | 空行向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色) 。

导纱器插入:

左 | 右
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1
2 和 3-系统机器, 当每个颜色使用 1 把导纱器时使用相同的顺序。


5-色提花的系统顺序

标签 | 系统数
1Y | 1
1Y | 2
1Y | 3
1Y | 4
2Y | 4
1Y | 6
更多的信息:
  • 用于6-系统机器的1Y ( 5-色提花)
  • 用于4-系统机器的1Y ( 5-色提花)
  • 用于4-系统机器的2Y ( 5-色提花)
  • 用于2-系统机器的1Y ( 5-色提花)
  • 用于3-系统机器的1Y ( 5-色提花)
  • 用于1-系统机器的1Y ( 5-色提花)


用于6-系统机器的1Y ( 5-色提花)

行 | 处理 | 描述
10 | -5->> | 颜色 5 向右
9 | -4->> | 颜色 4 向右
8 | -3->> | 颜色 3 向右
7 | -2->> | 颜色 2 向右
6 | -1->> | 颜色 1 向右
5 | <<-5- | 颜色 5 向左
4 | <<-4- | 颜色 4 向左
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( color 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色) 。
系统顺序 ( color 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色) 。

导纱器插入:

左 | 右
 | 颜色 5
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1


用于4-系统机器的1Y ( 5-色提花)

行 | 处理 | 描述
12 | -5->> | 颜色 5 向右
11 | -4->> | 颜色 4 向右
10 | <<-0- | 空行向左
9 | -3->> | 颜色 3 向右
8 | -2->> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | <<-5- | 颜色 5 向左
5 | <<-4- | 颜色 4 向左
4 | -0->> | 空行向右
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( color 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色) 。
系统顺序 ( color 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色) 。

导纱器插入:

左 | 右
 | 颜色 5
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1
3 和 4-系统机器, 当每个颜色使用 1 把导纱器时使用相同的顺序。


用于4-系统机器的2Y ( 5-色提花)

行 | 处理 | 描述
40 | -5->> | 颜色 5 向右
39 | -4->> | 颜色 4 向右
38 | -3->> | 颜色 3 向右
37 | -2->> | 颜色 2 向右
36 | <<-1- | 颜色 1 向左
35 | <<-5- | 颜色 4 向左
34 | <<-4- | 颜色 4 向左
33 | <<-3- | 颜色 3 向左
32 | -2->> | 颜色 2 向右
31 | -1->> | 颜色 1 向右
30 | -5->> | 颜色 5 向右
29 | -4->> | 颜色 4 向右
28 | <<-3- | 颜色 3 向左
27 | <<-2- | 颜色 2 向左
26 | <<-1- | 颜色 1 向左
25 | <<-5- | 颜色 5 向左
24 | -4->> | 颜色 4 向右
23 | -3->> | 颜色 3 向右
22 | -2->> | 颜色 2 向右
21 | -1->> | 颜色 1 向右
20 | <<-5- | 颜色 5 向左
19 | <<-4- | 颜色 4 向左
18 | <<-3- | 颜色 3 向左
17 | <<-2- | 颜色 2 向左
16 | -1->> | 颜色 1 向右
15 | -5->> | 颜色 5 向右
14 | -4->> | 颜色 4 向右
13 | -3->> | 颜色 3 向右
12 | <<-2- | 颜色 2 向左
11 | <<-1- | 颜色 1 向左
10 | <<-5- | 颜色 4 向左
9 | <<-4- | 颜色 4 向左
8 | -3->> | 颜色 3 向右
7 | -2->> | 颜色 2 向右
6 | -1->> | 颜色 1 向右
5 | -5->> | 颜色 5 向右
4 | <<-4- | 颜色 4 向左
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( color 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色) 。
系统顺序 ( color 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色) 。

导纱器插入:

左 | 右
颜色 5 | 颜色 5
 | 颜色 4
 | 颜色 4
颜色 3 | 颜色 3
 | 颜色 2
 | 颜色 2
颜色 1 | 颜色 1


用于2-系统机器的1Y ( 5-色提花)

行 | 处理 | 描述
10 | -5->> | 颜色 5 向右
9 | <<-4- | 颜色 4 向左
8 | <<-3- | 颜色 3 向左
7 | -2->> | 颜色 2 向右
6 | -1->> | 颜色 1 向右
5 | <<-5- | 颜色 5 向左
4 | -4->> | 颜色 4 向右
3 | -3->> | 颜色 3 向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( color 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色) 。
系统顺序 ( color 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色) 。

导纱器插入:

左 | 右
 | 颜色 4
颜色 4 |
颜色 3 |
 | 颜色 2
 | 颜色 1


用于3-系统机器的1Y ( 5-色提花)

行 | 处理 | 描述
12 | -5->> | 颜色 4 向右
11 | -4->> | 颜色 4 向右
10 | <<-0- | 空行向左
9 | -3->> | 颜色 3 向右
8 | -2->> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | <<-5- | 颜色 4 向左
5 | <<-4- | 颜色 4 向左
4 | -0->> | 空行向右
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( color 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色) 。
系统顺序 ( color 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色) 。

导纱器插入:

左 | 右
 | 颜色 4
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1
3 和 4-系统机器, 当每个颜色使用 1 把导纱器时使用相同的顺序。


用于1-系统机器的1Y ( 5-色提花)

行 | 处理 | 描述
10 | -5->> | 颜色 4 向右
9 | <<-4- | 颜色 4 向左
8 | -3->> | 颜色 3 向右
7 | <<-2- | 颜色 2 向左
6 | -1->> | 颜色 1 向右
5 | <<-5- | 颜色 4 向左
4 | -4->> | 颜色 4 向右
3 | <<-3- | 颜色 3 向左
2 | -2->> | 颜色 2 向右
1 | <<-1- | 颜色 1 向左
系统顺序 ( color 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色) 。
系统顺序 ( color 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色) 。

导纱器插入:

左 | 右
 | 颜色 4
颜色 4 |
 | 颜色 3
颜色 2 |
 | 颜色 1


6色提花的系统顺序

标签 | 系统数
1Y | 1
1Y | 2
1Y | 3
1Y | 4
2Y | 4
1Y | 6
更多的信息:
  • 用于6-系统机器的1Y ( 6-色提花)
  • 用于4-系统机器的2Y( 6-色提花)
  • 用于4-系统机器的1Y( 6-色提花)
  • 用于3-系统机器的1Y( 6-色提花)
  • 用于2-系统机器的1Y( 6-色提花)
  • 用于1-系统机器的1Y( 6-色提花)


用于6-系统机器的1Y ( 6-色提花)

行 | 处理 | 描述
12 | -6->> | 颜色 6 向右
11 | -5->> | 颜色 4 向右
10 | -4->> | 颜色 4 向右
9 | -3->> | 颜色 3 向右
8 | -2>> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | <<-6- | 颜色 6 向左
5 | <<-5- | 颜色 4 向左
4 | <<-4- | 颜色 4 向左
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色, 颜色 6=灰色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色, 颜色 6=灰色) 。

导纱器插入:

左 | 右
 | 颜色 6
 | 颜色 4
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1


用于4-系统机器的2Y( 6-色提花)

行 | 处理 | 描述
24 | -6->> | 颜色 6 向右
23 | -5->> | 颜色 4 向右
22 | -4->> | 颜色 4 向右
21 | -3->> | 颜色 3 向右
20 | <<-2- | 颜色 2 向左
19 | <<-1- | 颜色 1 向左
18 | <<-6- | 颜色 6 向左
17 | <<-5- | 颜色 4 向左
16 | -4->> | 颜色 4 向右
15 | -3->> | 颜色 3 向右
14 | -2>> | 颜色 2 向右
13 | -1->> | 颜色 1 向右
12 | <<-6- | 颜色 6 向左
11 | <<-5- | 颜色 4 向左
10 | <<-4- | 颜色 4 向左
9 | <<-3- | 颜色 3 向左
8 | -2>> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | -6->> | 颜色 6 向右
5 | -5->> | 颜色 4 向右
4 | <<-4- | 颜色 4 向左
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色, 颜色 6=灰色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色, 颜色 6=灰色) 。

导纱器插入:

左 | 右
颜色 6 | 颜色 6
颜色 5 | 颜色 5
 | 颜色 4
 | 颜色 4
 | 颜色 3
 | 颜色 3
颜色 2 | 颜色 2
颜色 1 | 颜色 1


用于4-系统机器的1Y( 6-色提花)

行 | 处理 | 描述
14 | -6->> | 颜色 6 向右
13 | -5->> | 颜色 5 向右
12 | -4->> | 颜色 4 向右
11 | <<-0- | 空行向左
10 | -3->> | 颜色 3 向右
9 | -2>> | 颜色 2 向右
8 | -1->> | 颜色 1 向右
7 | <<-6- | 颜色 6 向左
6 | <<-5- | 颜色 5 向左
5 | <<-4- | 颜色 4 向左
4 | -0->> | 空行向右
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色, 颜色 6=灰色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色, 颜色 6=灰色) 。

导纱器插入:

左 | 右
 | 颜色 6
 | 颜色 5
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1
3 和 4-系统机器, 当每个颜色使用 1 把导纱器时使用相同的顺序。


用于3-系统机器的1Y( 6-色提花)

行 | 处理 | 描述
14 | -6->> | 颜色 6 向右
13 | -5->> | 颜色 5向右
12 | -4->> | 颜色 4 向右
11 | <<-0- | 空行向左
10 | -3->> | 颜色 3 向右
9 | -2>> | 颜色 2 向右
8 | -1->> | 颜色 1 向右
7 | <<-6- | 颜色 6 向左
6 | <<-5- | 颜色 5 向左
5 | <<-4- | 颜色 4 向左
4 | -0->> | 空行向右
3 | <<-3- | 颜色 3 向左
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色, 颜色 6=灰色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色, 颜色 6=灰色) 。

导纱器插入:

左 | 右
 | 颜色 6
 | 颜色 5
 | 颜色 4
 | 颜色 3
 | 颜色 2
 | 颜色 1
3 和 4-系统机器, 当每个颜色使用 1 把导纱器时使用相同的顺序。


用于2-系统机器的1Y( 6-色提花)

行 | 处理 | 描述
12 | -6->> | 颜色 6 向右
11 | -5->> | 颜色 5 向右
10 | <<-4- | 颜色 4 向左
9 | <<-3- | 颜色 3 向左
8 | -2>> | 颜色 2 向右
7 | -1->> | 颜色 1 向右
6 | <<-6- | 颜色 6 向左
5 | <<-5- | 颜色 5 向左
4 | -4->> | 颜色 4 向右
3 | -3->> | 颜色 3 向右
2 | <<-2- | 颜色 2 向左
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色, 颜色 6=灰色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色, 颜色 6=灰色) 。

导纱器插入:

左 | 右
 | 颜色 6
 | 颜色 5
颜色 4 |
颜色 3 |
 | 颜色 2
 | 颜色 1


用于1-系统机器的1Y( 6-色提花)

行 | 处理 | 描述
14 | -0->> | 空行向右
13 | <<-6- | 颜色 6 向左
12 | -5->> | 颜色 5 向右
11 | <<-4- | 颜色 4 向左
10 | -3->> | 颜色 3 向右
9 | <<-2- | 颜色 2 向左
8 | -1>> | 颜色 1 向右
7 | <<-0- | 空行向左
6 | -6->> | 颜色 6 向右
5 | <<-5- | 颜色 5 向左
4 | -4->> | 颜色 4 向右
3 | <<-3- | 颜色 3 向左
2 | -2->> | 颜色 2 向右
1 | <<-1- | 颜色 1 向左
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色, 颜色 6=灰色) 。
系统顺序 ( 颜色 1=蓝色, 颜色 2=红色, 颜色 3=绿色, 颜色 4=棕色, 颜色 5=浅蓝色, 颜色 6=灰色) 。

导纱器插入:

左 | 右
颜色 6 |
 | 颜色 5
颜色 4 |
 | 颜色 3
颜色 2 |
 | 颜色 1


本地模块

用户模块是位于当前花型中但还没有存储到模块数据库中的模块。 可以从模块工具栏的模块链接图片的左上角的 L 符号中辨认出来。 当通过从选择区域中生成模块 [image] 功能或用 创建本地花型拷贝 创建模块时, 你会得到一个本地模块。 这些模块出现在<花型名> 模块组中。
如果<花型名> 模块组中与本地模块的链接包含在花型中则不能删除。 如果试图想删除它, 将出现一相应的提示信息。
如果在另一花型中插入了本地模块, 则具有<本地模块名>复制 名称的模块拷贝将在目标花型中生成。 使用模块级联菜单中的储存到数据库功能, 可以将本地模块储存到数据库中。

本地花型元素是利用复制、剪切和粘贴缓冲区内图片...功能生成的。 在<花型名称>模块组中也将显示出这些模块, 并通过 保存到数据库功能保存到数据库中。
此项, 同样参见...
  • 建模链接


花型单元

通过复制和/或剪切功能备份的花型区域显示在本地<花型_名称>模块组的模块工具栏中，被称为花型元素。 本地花型元素的标记L位于图片的左上角。 本地花型元素只能用于激活的花型。
模块工具栏级联菜单中的保存在数据库中功能用于将花型元素保存在模块数据库中。然后在模块管理器的模块组用户/<用户名>花型元素中可用并且也显示在花型元素模块组的模块工具栏中。 由于该模块可以保存到数据库中, 因此您可以将该模块用在其它花型中。
您可以用文件 / 导入 / 图片作为花型元素功能导入图片。 这些会被自动更改为花型元素并且会被保存在花型元素模块组的数据库中。
在所保存的花型单元中, 如果存在局部模块 , 则这些模块能够保存到用户/花型单元所使用的模块 模块组。
编辑菜单的粘贴和镜像插入功能用于将花型元素粘贴到花型中的另外位置。
花型单元中所包括的模块将被保留, 同时将插入到花型中。
通过输入键显示所选定花型元素的 数据转换对话框,你可以选择从花型元素转换到花型的数据。
在右下角中花型元素的符号为 [image] 。

在花型中, 通过找到并更换选项功能, 利用更改过的花型单元, 可以搜索到花型单元。
此项, 同样参见...
  • 复制
  • 剪切
  • 模块
  • 保存在数据库中
  • 数据库和花型的模块管理器
  • 图片作为花型元素...
  • 本地模块
  • 插入
  • 对称插入
  • 模块/花型元素:数据转换
  • 查找和替换...


编辑多重模块

级联菜单新组合模块中的下列功能可用, 新步进模块, 新工艺打包模块和新打包模块镜像对话框:

  • 删除

  • 编辑

  • 不生成镜像 ( 只能使用映射打包模块)

  • 管理器

I. 从对话框中删除一个模块:

  1. 用右键点击对话框中要删除的模块。
    • 级联菜单出现。
  2. 点击 删除 功能。
    • 模块从对话框中删除。

II. 在对话框中编辑一个模块:

  1. 用右键点击对话框中要编辑的模块。
    • 级联菜单出现。
  2. 点击 编辑 功能。
    • 通过点击 模块编辑开始。

III. 禁止生成带有映射打包模块的映射:

  1. 右键点击对话框中的任意位置。
    • 级联菜单出现。
  2. 点击禁止生成映射功能。
    • 用下面的字符来替换右侧编织栏中所映射的模块:

      模块链接图片被分配给 [image] 右下角的符号, 并作为标记使用。

IV. 在模块管理器中显示一个模块:

  1. 用右键点击对话框中的一个模块。
    • 级联菜单出现。
  2. 点击管理器 功能。
    • 模块管理器 被打开, 从而所点击的模块被选上。
按钮 | 功能
OK | 对话框关闭。 创建了新模块并出现在模块栏 内位于模块管理器中。 如果已经编辑了当前模块, 则应用这个修改。
取消 | 对话框将被关闭,不生成模块或保存对模块的修改。


生成模块和排列

可用下列方式生成模块或者排列:

  • 在编辑器中生成新的

  • 从花型或从花型的选择区域

  • 通过复制和编辑

更多的信息:
  • 编辑建模
  • 在模块编辑器中创建模块
  • 创建提花模块
  • 从区域创建建模
  • 从选择区域生成颜色排列
  • 从选择区域生成模块排列
  • 创建复合模块
  • 创建阶梯模块
  • 创建工艺打包模块
  • 生成打包模块映射
  • 生成限制模块
  • 创建模块限制条件。
此项, 同样参见...
  • 复制


在模块编辑器中创建模块

在模块编辑器中创建新模块:

  1. 运行模块菜单中的/新的/模块...功能。
    • 出现新模块 对话框。
  2. 输入模块名称。

      3. - 或 -

    • 在以后的属性 对话框中输入。
  3. 输入新模块所需的行数和列数。
  4. 从列表中选择一模块。
  5. 点击 OK 按钮在 新模块 对话框中。
    • 出现属性: <模块-名称>对话框。
      如果没有指定模块名称, 标题行中出现noname x的属性。 x 代表一序号,它是自动按每个新模块计算给出的。 重新启动程序时,会通过1重新启动。
  6. 输入模块属性。
  7. 点击OK按钮 (属性: <模块-名称>中) 。
    • 模块编辑器 出现。
  8. 为了利用辅助针床生成模块, 利用模块菜单 转换至4针床 ( TC4) 或 转换至4针床 ( TC-R) 功能插入辅助针床。
  9. 用织针动作/或现存的模块画一新的模块。
  10. 输入模块参数和工艺行数据。
  11. 调整织物视图中的线圈密度使用更改线圈密度功能位于查看 菜单中。
    • 调整模块中扭曲的织针。
  12. 运行文件 菜单中的关闭 功能。

      13. - 或 -

    • 点击标题栏右边的 Closing X 按钮。
    • 出现模块是否储存在数据库的询问。
  13. 点击Yes按钮。
    • 出现提示模块将保存到新模块 模块组中。
  14. 点击 OK 按钮。
    如果您点击按钮, 则模块将不保存在。
  15. 从新模块 模块组中将模块移动到模块管理器中所需要的模块组中。
    可以从模块 工具栏中选择模块, 数据库模块 Modulleiste Datenbank-Module 选项卡,如果存档在收藏 (工具栏)模块组。
如果模块名称被输入到新模块对话框中, 则该模块将以所有的语言显示出来。 如果模块名称被输入在属性: <模块-名称>对话框, 则不会在选择的语言中显示。
源于带起始条件的织针动作的翻针不与模块一起储存。 结果, 本编织行不被分配给任何参数。 在花型中插入模块时,翻针动作会被再次自动插入并出现在花型中。
纱线颜色 工具栏中的调色板也不与模块一起储存, 只储存颜色号。 储存时的颜色显示在模块链接的图片中。 在随后编辑模块编辑器中的模块时,会使用当前设定颜色板中的颜色。 因此模块编辑器和模块工具栏中模块的颜色显示可能不同。
模块还可包含透明区。 如果在花型中用这个模块画图, 则透明区地方的花型不会被覆盖。
此项, 同样参见...
  • 合并为一个花型行 (选择区域)
  • 模块中的透明区域
  • 激活修改(线圈显示)
  • 4针床 ( TC-T/TC-R/TC4)


创建提花模块

用提花模块你可定义自己的提花顺序。 为了与提花生成器有所区别, 这个模块又称作表格提花。

创建提花模块:

  1. 运行新/ 提花模块功能 (模块菜单中) 。
    • 出现 提花模块定义对话框。
  2. 在对话框中定义参数。
    至少必须输入下列参数:
    - 提花颜色数
    - 每个颜色花型行
    - 每个颜色花型列
    - 提花图所在面
    模块名称也可作为一项输入。
    另外也可选择提花生成器作为模板。 在这种情况下你只需输入提花颜色数。
  3. 点 OK 按钮关闭对话框。
    • 模块编辑器 出现, 在这里可用织针动作画图。
    确保取消纱线颜色。
    也可使用其它颜色, 但必须确保要使用的新颜色必须贯穿整个宽度。
    行号和列号不可以更改。
    示例：
 | 激活带翻针 复选框
 | 提花颜色 = 2
 | 花型行 = 2
 | 每个颜色列 = 4
    模块分成不同颜色背景的方块, 用于画出其编织顺序。 每个方块按编织方式画出每个颜色 ( 背景 = 浅灰和深灰交替) 。
    如果激活释放复选框, 则画入释放的序列中显示辅助阻止(背景=暗绿色)。
  4. 输入模块参数和工艺行数据。
  5. 运行文件 菜单中的关闭 功能。

      6. - 或 -

    • 点击标题栏右边的 Closing X 按钮。
    • 出现一询问模块是否储存在数据库中的窗口。
  6. 点击 Yes 按钮。
    • 出现 属性: <模块 名称>对话框。
  7. 模块属性条目。
    如果使用提花模块编织没有在整个花型宽度上被执行,你必须指定 工艺处理,通过提花模块使用 编织模式。 正确的网眼起针会被自动插入。
    对于使用芝麻点提花的提花模块,也需要指定使用提花模块的背面网眼类型。
    为此,选择背面网眼列表区域提花选项的工艺选项卡选项卡中的下列一种设置:
    - 不需要背面挑针
    - 网眼 1x1
    - 网眼 1x2
    - 网眼 1x3
    -背面全织
  8. 点击 OK 按钮。
    • 出现提示模块将保存到新模块 模块组中。
  9. 点击 OK 按钮。
    如果点击 否 按钮, 模块消失且不保存在数据库中。
  10. 将模块管理器中的模块移动到相匹配的模块组中。
    从新模块模块组到提花模块组的副组拥有相应的颜色数量。
这样,提花属性中的模块选项属于提花 对话框中可被选择, 因此可以被分配到花型区域中。
此项, 同样参见...
  • 提花模块...
  • 提花模块定义
  • 提花生成器
  • 工艺表
  • 提花属性
  • 提花模块


从区域创建建模

可从花型中任何希望的区域创建一模块。 你可定义在这个区域中是否显示空行, 不是由用户插入的部分也用在模块中。 这些空行的副本主要用于在工艺处理之后，包含这类空行的花型元素需要相邻排列时。 在默认设置时不采纳这些空行。

I. 花型中创建新模块:

  1. 在花型中选择要存为模块的区域。
    2. 选择的区域不一定是长方形。 此时出现一个透明的区域。 如果在选区域时, 横移中的翻针动作被切掉, 它将检查区域外是送圈还是接圈。 如果接圈处于之外, 织针动作被保存, 在插入过程中再恢复。 如果送圈处于之外, 在储存过程中将删除织针动作。
  2. 在模块菜单中执行从区域内创建模块功能。

      3. - 或 -

    • 点击 [image] 默认工具栏中的图标。

      • - 或 -

    • 按下组合键Ctrl + Shift + M。
    • 模块连接的图片出现在 Modulleiste lokale Module 下的模块栏中。
      它的左上角有一个 L 。
      模块被命名为#<系列号>。
      同时含有模块的 模块编辑器 被打开。

    这就是所谓的本地模块。 。
    这被储存在花型中而不是数据库。
    生成模块的区域不会自动被新模块所取代。

  3. 关闭 模块编辑器。
  4. 运行模块工具栏级联菜单中的保存在数据库中功能。
    • 模块被保存在模块管理器的新模块模块组中。
如果花型使用了辅助针床, 则当辅助针床上没有织针动作, 且前后针床没有横移时, 在生成过程中自动转换成2针床。

II. 采用位于所选区域的空行, 不是由用户插入到模块中:

  1. 点击图标 tb tooloptions arrow 在图标 [image] 旁的默认工具栏中。
    • 功能默认和带所有空行出现。
  2. 点击带所有空行 功能。
    • 图标改为 [image] 。
      现在可生成如上所述的模块。
    当从花型生成一模块时, 不将花型中的循环导入。
    纱线颜色表的颜色板不与模块一起保存, 取而代之的是颜色数。
此项, 同样参见...
  • 模块中的透明区域
  • 本地模块
  • 选择区域


从选择区域生成颜色排列

情况:
不同编织行的顺序导致纱线和导纱器区域被相邻画入。 编织顺序可以导致无效结果。
你可以通过战略安排编织行来指定编织顺序。

选择区域的颜色排列是M1plus对于编织顺序的建议。 在选择区域内,首先确定颜色排列的范围和颜色的顺序。
使用颜色排列中的控制列,确定不同动作的相应参数。 颜色排列控制列中的数据不会随后被M1plus覆盖。
处理区域中的片段会以相同的方式应用于花型,颜色在处理区域中从左往右、从下往上显示。
这意味着: 片段的说明会被后来的片段 (位于右侧) 覆盖。

Sintral检验检查颜色排列是否可以编织。

从选择区域生成颜色排列:

  1. 在设计模式下创建花型。
  2. 绘图-在相邻的两个颜色区域。
    3. KRA aus Selektion - Ausgangssituation
  3. 选择所有纱线和导纱器区域不同的编织行。
    4. KRA aus Selektion - Selektion
    也可以在不相邻的行区域上生成颜色排列。
  4. 单击默认工具栏中的图标 [image] 。

      5. - 或 -

    • 调出模块菜单下的从选择区域生成/颜色排列功能。
    选择区域颜色排列的颜色排列编辑器
    查找颜色会和选择区域中的颜色从左往右、从下往上显示一样被安排在查找区域。
    基于花型,通过把所有需要的颜色作为颜色排列基础来选择某一区域或只是一个独立行可能有用,。
  5. 点击 画图工具工具栏中的 [image] 排列 图标。
  6. 激活工具属性对话框中的行选项。
    Werkzeug-Eigenschaften Verschieben
  7. 点击需要移动的颜色片段。
  8. 将鼠标移动到所需要的位置。
  9. 单击所需要的行。
    • 选定的片段会被移动到点击的行。
  10. 对于所需区域进行重复移动。
    CA aus Selektion - CA editiert
  11. 使用颜色排列工具栏的功能编辑单个片段。
  12. 使用 Zusatzreihe definieren (颜色排列工具栏中) 插入辅助行并分配功能。
  13. 选择空行并用DEL键将其删除。
  14. 合并处理区域的行,使得合并和需要安排的花型行相匹配。
  15. 关闭颜色排列编辑器。
    点击是确认提问应用所做的修改?
    • 颜色排列会自动输入选定花型区域的控制列。
      CA aus Selektion - in Steuerspalte
      颜色排列会和花型一起被保存并可以通过模块工具栏下的本地颜色排列选项卡进行选择。
对于使用多针距的嵌花区域,你需要在对话框纱线区域分配中指定连接, 因为这不能完全依靠颜色排列。


从选择区域生成模块排列

情况:
不同的翻针处理产生不同的相邻绘入结构模块。 扩展模块时,这些翻针处理会被自动拆分到工艺行的顺序中。 该顺序由于大横移转会导致不需要的线圈扭曲。
线圈变形可以通过合理的翻针安排避免。

从选择区域生成模块排列:

  1. 在设计模式下创建花型。
  2. 画入结构模块。
  3. 选择拥有不同翻针处理的编织行
    4. 也可以在不相邻的行区域上生成模块排列。
  4. 单击默认工具栏中的图标 [image] 。

      5. - 或 -

    • 运行模块菜单中的从选择区域生成/模块排列 功能。
    选择区域模块排列的模块排列编辑器
    模块 / 插入模块(设置)菜单中的设置最初决定了模块排列中的横移优先。
    如果翻针处理的顺序在模块排列中被指定的话,模块 / 插入模块 (设置)菜单中的优先设置会被忽略。
  5. 点击 画图工具工具栏中的 [image] 排列 图标。
  6. 激活工具属性对话框中的行选项。
    Werkzeug-Eigenschaften Verschieben
  7. 点击阿兰花翻针处理会被随后的绞花翻针处理严重影响。
  8. 移动鼠标到列的最顶部。
  9. 点击最后一行上的黄色栏。
    • 选定的翻针处理会被移动到辅助行。
  10. 对于所有需要的翻针处理重复此动作。
  11. 选择空行并用DEL键将其删除。
    阿兰花模块 MA aus Selektion Aran 的翻针处理会出现在绞花翻针后。
    12. MA aus Selektion bearbeitet
  12. 关闭 模块排列编辑器。
    点击是确认提问应用所做的修改?
    • 颜色排列会自动输入选定花型区域的控制列。
      MA aus Selektion in Steuerspalte
      模块排列会和花型一起被保存并可以通过模块工具栏下的本地颜色排列选项卡进行选择。
您可以拖放模块至一个新的或者空的模块排列中，以此来控制这些模块的翻针动作。
此项, 同样参见...
  • 模块排列编辑器


创建复合模块

创建一个组合模块:

  1. 运行新/ 组合模块功能 (模块菜单中) 。
  2. 出现新的组合模块 对话框。
  3. 选择 模块栏 或 模块, 并将它放入对话框的一个区域。

      4. - 或 -

    • 用拖拉的方式将模块放入对话框。
    • 模块的图片出现在已放置模块的区域中。 模块的名称显示在图片的下方。 模块的宽度自动输入在下方。 在底下和上面的单个模块的高度必须相同。 如果将鼠标保持在模块上, 模块的名称和尺寸也将显示。 第一个数字代表的是模块的列数, 第二个数字代表花型行数。
  4. 在输入去修改数值。

      5. - 或 -

    • 保留原来的数值。
  5. 点击 OK 按钮。
    • 组合模块的图片作为本地模块显示在 模块栏中。 为此, 必须在<花型名称> 列表输入区域中进行选择。 如果修改的额值小于模块宽度, 模块将重叠插入。
      数值0可以赋予左右列中的模块。 在这种情况下, 画图时模块将不插入在花型中。
      当生成组合模块时没有花型打开, 将出现提示询问是否将模块保存到数据库中。 在这种情况下, 模块出现在 模块管理器 中的新模块 模块组之中。

组合模块的图形将在右上角有一符号 [image] 。

此项, 同样参见...
  • 新组合模块
  • 用组合模块画图


创建阶梯模块

创建阶梯模块:

  1. 运行创建阶梯模块功能位于模块 菜单中。
    • 出现新的步进模块 对话框。
  2. 从模块工具栏或模块编辑器中选择模块并定位在对话框的空白区域。

      3. - 或 -

    • 用拖拉的方式将模块放入对话框。
    • 模块的图片出现在已放置模块的区域中。 模块的名称显示在图片的下方。 模块在编织行中的宽度或高度自动被输入在相关的输入区中。 模块在每一列中最多包含3个模块。 起始模块 放到底行, 可循环模块放在中间, 结束模块 放在最上面。 也可用只有一个花型行的模块。
      你可按从左到右或从右到左的角度排放模块。 假如放好了起始模块或结束模块, 则方向就固定了。 在对话框中定义仍然可以插入模块的位置。 下列图形出现在没有模块插入的位置:
      如果你把鼠标停留在对话框中的模块上, 模块名称包括模块的大小也会显示。 第一个数字代表的是模块的列数, 第二个数字代表花型行数。
  3. 在输入去修改数值。

      4. - 或 -

    • 保留原来的数值。
      输入区中可定义画图中当模块插入花型时模块之间的距离。
  4. 点击 OK 按钮。
    • 模块的图片作为本地模块显示在模块工具栏中。 为此, 必须在<花型名称> 列表输入区域中进行选择。 如果创建步骤模块时没有打开的花型, 则出现一询问:是否将步骤模块储存到模块数据库中。 在这种情况下, 模块出现在 模块管理器 中的新模块 模块组之中。

阶梯模块的图片在右上角具有图标 [image] 。

此项, 同样参见...
  • 新的阶梯模块
  • 用步骤模块画图


创建工艺打包模块

创建一个工艺打包模块:

  1. 运行模块 菜单中的创建工艺打包模块 功能。
    • 出现新的工艺打包模块 对话框。
  2. 从 模块 工具栏或模块管理器 选择模块并定位在对话框的区域。

      3. - 或 -

    • 用拖拉的方式将模块放入对话框。
    • 模块的图片出现在已放置模块的区域中。 模块的名称显示在图片的下方。 如果将鼠标保持在模块上, 模块的名称和尺寸也将显示。 第一个数字代表的是模块的列数, 第二个数字代表花型行数。
  3. 点击 OK 按钮。
    • 打包模块的图片作为一个本地模块出现在 模块工具栏中。 为此, 必须在<花型名称> 列表输入区域中进行选择。 如果创建打包模块时没有打开的花型, 则出现一询问是否将打包模块储存到模块数据库中。 在这种情况下, 模块出现在 模块管理器 中的新模块 模块组之中。

工艺打包模块的图像右下角具有图标 [image] 。

此项, 同样参见...
  • 新的工艺打包模块
  • 工艺包模块


生成打包模块映射

生成打包模块映射:

    • 在用于打包模块镜像的单个模块中, 复选框织可穿模块 ( 工艺 选项卡位于 属性: <`模块名称> 对话框) 必须被激活。
    • 模块可能只有前向编织层面 ( L0) 。
  1. 运行新/打包模块镜像...功能 模块菜单下。
    • 出现 新的打包模块镜像 对话框。
  2. 从 模块 工具栏或模块管理器 中选择模块并定位在对话框的左下区域。

      3. - 或 -

    • 用拖拉的方式将模块放入对话框。
    • 模块图片 ( = 原始模块) 出现: 编织层L0的水平镜像模块与编织层L1的两个模块会在对话框中自动生成并显示。 这些功能包括右下角符号 [image] 并用作标记。 相应模块的名称显示在图片的下方。 如果原始模块包含名称结尾_0<, 自动生成的模块名称结尾会被M1plus按照下列方法改变:
    原始图 | 来自M1plus
_1< | _1>
_0< | _0>

    名称末尾包括织可穿编织层和对称的信息:
    0 = 编织层 0 ( 前)
    1 = 编织层 1 ( 后)
    < =未映射 ( 对话框左栏)
    > = 镜像 ( 对话框中的右列)
    在打包模块中, 包括原始模块的名称, 但不包括名称末端_0< 。

    如果将鼠标保持在模块上, 模块的名称和尺寸也将显示。 第一个数字代表的是模块的列数, 第二个数字代表花型行数。
  3. 点击 OK 按钮。
    • 打包模块的图像出现在 模块管理器中的新模块模块组中。

但从前向编织层面将模块转向后向编织模块时, 模块设计被用作幻影视图。 这意味着对于前编织层面上的一个从左到右的绞花交叉, 出现在后编织层面上的是一个从右到左的交叉。
如果您也需要在后向编织层面上从左至右进行交叉, 请使用后向编织层面的映射模块。
如果映射模块在映射打包中自动生成, 则标志视图的替换符号也可以被映射。

映射打包模块的图像右下角具有图标 [image] 。

您也可以为自动生成的模块插入一个不同的模块。 必须遵循以下几方面:

  • 只能使用k&w模块。

  • 只有带有编织层面的模块才能被插入。

  • 只有带有前向编织层面的模块才能被插入到底部行中。

  • 只有带有后向层面的模块能被插入顶行。

  • 单独的模块必须都具有相同数目的花型行。

此项, 同样参见...
  • 新对称打包模块
  • 利用所映射的打包模块进行绘图


生成限制模块

创建一条件模块:

  1. 运行新/模块功能 (模块菜单中) 。
    • 出现新模块 对话框。
  2. 输入模块名称。

      3. - 或 -

    • 稍后在属性: <模块-名称>对话框中输入模块名称。
    在 新模块 对话框中输入模块名, 这个名称用所有语言显示 。 你也可以稍后在 属性: <模块-名称>对话框中输入模块名称, 这样的话只会在选定的语言下显示。
    限制模块没有任何连接元素, 可以在模块管理器 或模块 工具栏中显示。 好的名称可简化模块的辨认。
  3. 输入新模块所需的行数和列数。
  4. 从列表中选择Not 模块。
    5. 作为只包含翻针动作的限制模块, 将得到按自己定义的尺寸大小的空针图。
  5. 点击 OK 按钮位于 新模块 对话框中。
    • 出现 属性: <模块 名称>对话框。 如果没有指定模块名称, 标题行中出现noname x的属性。 x 代表一序号,它是自动按每个新模块计算给出的。 重新启动程序时,会通过1重新启动。
  6. 输入模块属性。
  7. 点击OK按钮 (属性: <模块-名称>对话框中) 。
    • 模块编辑器 出现。
  8. 画入翻针动作。
  9. 输入模块参数和工艺行数据。
    10. 源于带起始条件的织针动作的翻针不与模块一起储存。 因此, 不能分配任何参数给这些行。 在花型中插入模块时,翻针动作会被自动插入并出现在花型中。
    花型颜色工具栏的颜色板不会和模块一起保存,而只是颜色数。 储存时的颜色显示在模块链接的图片中。 当后边在模块编辑器中编辑模块时, 使用了当前设置的调色板中的颜色。 因此模块编辑器和模块工具栏中模块的颜色显示可能不同。
  10. 合并所有工艺行为一个花型行。
  11. 运行插入限制条件行 功能 ( 模块 菜单下) 。
    • 在最后一行将插入一黄色行。 它就是所谓的限制条件行。 控制列在该行也被置亮为黄色。
    如果织针需要几个限制条件, 必须为每个新的条件插入新行。
    如果新的限制条件行要插入已经存在的行之下, 则必须在调出 插入限制条件行 功能之前先进行选择。
  12. 将动作画入黄色行中使用符号 [image] [image] [image] 在 织针动作工具栏中。
    定义织针动作, 将使用的一个或多个限制条件插入花型时, 要出现在花型中的翻针条件画在限制模块中。 当模块插入花型时在没有定义织针配置的地方不检查织针配置。 结果它与符号 [image] 不检查织针占有情况的意思相同。
  13. 运行文件 菜单中的关闭 功能。

      14. - 或 -

    • 点击标题栏右边的 Closing X 按钮。

      • - 或 -

    • 出现模块是否储存在数据库的询问。
  14. 点击 Yes 按钮。
    • 出现提示模块将保存到新模块 模块组中。
  15. 点击 OK 按钮。
    如果点击 否 按钮, 模块消失且不保存在数据库中。
使用限制条件的模块创建单独的模块组。
将带限制条件的新模块从 新模块 组中移动到那里。
此项, 同样参见...
  • 条件模块
  • 插入限制条件行
  • 合并为一个花型行 (选择区域)
  • 建模链接


创建模块限制条件。

有2种方式生成一个有限制条件的模块。

  • 将限制条件加入到当前的模块中。

  • 创建一新模块并将它加到限制条件中。

生成一个新模块并插入限制条件:

  1. 运行模块菜单中的新的/模块功能。
    • 出现新模块 对话框。
  2. 输入模块名称。

      3. - 或 -

    • 稍后在属性: <模块-名称>对话框中输入模块名称。
    当在 新模块对话框中输入模块名时, 用所有语言显示。 你也可以稍后在 属性: <模块-名称>对话框中输入模块名称, 这样的话只会在选定的语言下显示。
  3. 输入新模块所需的行数和列数。
  4. 从列表中选择一模块。
  5. 点击 OK 按钮位于 新模块 对话框中。
    • 出现 属性: <模块 名称>对话框。
      如果没有指定模块名称, 标题行中出现noname x的属性。 x 代表一序号,它是自动按每个新模块计算给出的。 重新启动程序时,会通过1重新启动。
  6. 输入模块属性。
  7. 点击 OK 按钮。
    • 模块编辑器 出现。
  8. 用织针动作/或现存的模块画一新的模块。
  9. 输入模块参数和工艺行数据。
    10. 源于带起始条件的织针动作的翻针不与模块一起储存。 因此, 不能分配任何参数给这些行。 在花型中插入模块时,翻针动作会被自动插入并出现在花型中。
    花型颜色工具栏的颜色板不会和模块一起保存,而只是颜色数。 储存时的颜色显示在模块链接的图片中。 当后边在模块编辑器中编辑模块时, 使用了当前设置的调色板中的颜色。 因此模块编辑器和模块工具栏中模块的颜色显示可能不同。
  10. 运行插入限制条件行 功能 ( 模块 菜单下) 。
    • 第一行之前插入一红行。 这一行作为一限制条件行。 控制列在该行也被置亮为红色。
    如果织针动作需要几个条件, 则需为每个条件插入新行。
    如果新的限制模块要插入已经存在的行之上, 则必须在调出 插入限制模块行 功能之前先进行选择。
  11. 运行模块 菜单中的模块管理器 功能
  12. 选择模块管理器中一所需要的限制模块并将它放入一个红行中。
    13. 限制模块可以在一限制模块行中挨着放几次。 为此该模块符号 [image] 位于画图工具 栏中在选择限制模块时被自动被激活。
    不同的限制条件也可放在一个限制模块行中。 限制模块行不需要填充到整个宽度。
  13. 关闭 模块管理器。
  14. 通过 模块中的线圈显示 / 激活修改 功能 ( 视图 菜单下) 调节织物视图的线圈显示。
    使用被变形了的线圈的模块, 可以调整织物视图中的匹配的变形。 如果限制条件已经增加到一个现存模块中, 在现存模块中已经做了调整, 则这一步就不需要了。
  15. 运行文件 菜单中的关闭 功能。

      16. - 或 -

    • 点击标题栏右边的 Closing X 按钮。
    • 出现一询问模块是否储存在数据库中的窗口。
  16. 点击 Yes 按钮。
    • 出现提示模块将保存到新模块 模块组中。
  17. 点击 OK 按钮。
    如果点击 否 按钮, 模块消失且不保存在数据库中。
使用限制条件的模块创建单独的模块组。
将带限制条件的新模块从 新模块 组中移动到那里。
拖拉收藏 (模块工具栏)模块组中该模块组, 如果模块需要在 模块 工具栏中可选的话。
此项, 同样参见...
  • 条件模块
  • 插入限制模块行
  • 建模链接
  • 激活修改(线圈显示)


编辑和保存模块

模块数据库的模块可能为写保护
可以在新名称下编辑并保存甚至写保护模块。

扩展花型的模块上所作的更改只会在再次扩展后产生作用。

编辑和保存模块数据库的模块:

  1. 在模块编辑器中双击打开模块。
  2. 编辑建模。
  3. 调出文件菜单中的保存功能。
  4. 提示模块是否用Yes复制时确认。
    • 附件, 的副本自动置于模块名之前。
      修改拷贝的模块不影响原始模块。
      模块链接到出现在新模块模块组的新模块上。
  5. 运行文件 菜单中的关闭 功能。

      6. - 或 -

    • 点击标题栏右边的 Closing X 按钮。
  6. 调出文件菜单中的属性功能。
    • 属性<复制...> 对话框出现:
  7. 调整模块的名称和属性。
  8. 用OK 确认对话框并关闭。
  9. 提示模块数据是否用Yes保存时确认。
此项, 同样参见...
  • 属性:<模块名称/模块组名称>


插入模块(工艺模式)

模块可以插入在工艺行显示和花型行显示的花型中。 这在楔形显示 中是不可能的。
当插入模块, 当符号 [image] 在模块颜色工具栏中被激活时就会发生颜色调整。 如果模块的工艺行颜色出现在花型行中时, 则也放在同颜色的行上。
在工艺行表示 [image] 中你也可通过点击工艺行定义在第一花型行中在哪个工艺行上插入模块。 如果同一颜色的工艺行在所点击花型行之下, 在这个花型行中将不进行颜色调节。

关于颜色调节的详情请参阅工艺模式下的颜色意义。

使用编辑 菜单中的定义参照行功能, 可以定义第一个花型行之后模块的哪个工艺行要放在花型中的哪个工艺行上。

将一个模块插入到花型中某工艺行:

    • 必须激活工艺行显示 [image] 。
  1. 选择一个模块
    • 在绘图工具栏中的图标被自动激活。
      可使用模块映射。
  2. 将模块放置于所需要的工艺行上。 点击的位置代表模块的左下角位置。

使用 [image] 无需调整即可插入模块功能位于模块数据 菜单中 可以插入一个独立于花型行之外的模块。

更多的信息:
  • 用模块画图
  • 在花型中生成提花区域。
  • 行调节
  • 设计模式下的颜色意义。
  • 工艺模式下的颜色意义。
  • 横移优先权 ( 举例)
此项, 同样参见...
  • 画图工具的映射
  • 无调整 - 保持花型合并
  • 确定参照行


用模块画图

通过在模块栏或在模块管理器中选择模块,可以利用在drawing tools工具栏中所选定的独立图标来进行绘图。

功能 | 目标
笔 | 按下鼠标右键, 将模块插入到花型中的任何编织行中。 当您想要分别插入模块时, 请使用本工具。
功能行 | 在一个编织行内, 重复插入模块数次。
长方形/正方形 | 在方形或矩形中, 将所选定的模块插入到花型中。 要插入一个方块, 需同时按着键盘上的 Shift 键。
多边形 | 在多边形中, 将选定的模块添加到花型中。
椭圆/圆 | 在圆形或椭圆形中, 将选定的模块插入到花型中。 要插入圆, 需同时按着键盘上的 Shift 键。
使用魔术棒填充 | 利用魔棒在选定的区域内填充模块。
填充区域 | 在现有选型中填充模块。
多重复制 | 按定义的间距将模块插入花型:
通过选择区域绘图 功能可以在 选择区域 菜单中激活或撤销。
若激活该功能, 则自动选择画区域。

用模块画图:

  1. 在模块栏或模块管理器中点击所需要的模块。
    • 任何激活的织针动作都被关闭。 同时, 模块映射可见。
  2. 点击所需的绘图工具。

      3. - 或 -

    • 保留所设定的绘图工具。
  3. 用模块在织物中画图。
    • 当插入模块时, 位于模块映射下面的织针动作被改写。
按下Scroll按钮, 可以改变相对于光标的模块位置。 本设置将被保留, 直到选定另外一个模块。
任何花型区域 ( 一个区域) 均可以在稍后移动。

利用 模块数据工具栏, 你可以设置如何将模块插入到区域的边缘 花型中采用哪个模块属性。
模块还可包含透明区。 如果在花型中用这种模块画图, 则透明区的花型不会被织针覆盖。
利用模块绘图的其它可能性:

利用Esc 键, 您能够快速取消模块选择。
更多的信息:
  • 用组合模块画图
  • 用步骤模块画图
  • 利用所映射的打包模块进行绘图
此项, 同样参见...
  • 移动区域
  • 使用魔术棒填充
  • 填充区域
  • 多重复制
  • 使用线圈长度画图
  • 画图工具
  • 模块数据
  • 模块中的透明区域
  • 取消光标功能
  • 画图工具的映射


用组合模块画图

使用一个组合模块绘图:

  1. 点击模块工具栏或模块管理器中所需要的模块。
    • 画图工具栏中的图标 [image] 自动被激活。
  2. 在织物中拖出一矩形区域。

可以为组合模块的各模块之间设置水平距离。

  • 水平循环:
    对话框中心列中的模块根据选定来重复几次。 在这个过程中, 每行分别考虑其水平距离的值。 左右列的模块只在花型中水平地插入一次。

  • 垂直循环:
    对话框中心行的模块根据选定来纵向循环。 在这个过程中, 每个模块独立被考虑。 在底部和顶行的模块只在花型中垂直插入一次并且具有同样的高度。

循环组合模块的抽样
利用循环组合模块进行绘图后的排列

  • 创建复合模块

  • 组合模块 ( 对话框)


用步骤模块画图

阶梯模块举例

用阶梯模块绘图:

  1. 点击模块工具栏或模块管理器中所需要的模块。
    • 画图工具栏中的图标 [image] 自动被激活。
  2. 在织物中拖出一矩形区域。
    • 模块画在了花型行中。 不论区域的起点如何, 各模块与对话框定义的方向一致将各模块插入花型中。 每个底部和顶行的模块只能在花型中插入一次, 中间的模块根据选择循环几次。

这个模块主要用于拷针。

使用阶梯模块画图之后模块的排列


利用所映射的打包模块进行绘图

利用映射打包模块, 利用右下角标志能够选择花型中的那个单独的模块, 并插入到花型中。 含义:

含义

在编织层面0上, 插入对话框左下角的模块 ( = 原始模块) 。

在编织层面0上, 插入对话框右下角模块 ( = 水平映射自原始模块) 。

在编织层面1上, 插入对话框左上角模块 ( = 从原始模块转换未编织层面1) 。

在编织层面1上, 插入对话框右上角模块 ( = 从原始模块转换未编织层面1, 同时进行水平映射)

如果前层 视图在织可穿花型展示 工具栏中被激活, 那么只有前层的模块可以被插入。 如果后衣层相应地被激活, 那么模块只能插入后层。

利用映射打包模块进行绘图:

  1. 点击需要用于模块工具栏中绘画的单独模块或用于标记内所需打包模块的模块编辑器。
  2. 从绘图工具工具栏中选择将用于绘图的图标。
  3. 用模块在花型中画图。
    • 使用的单独模块出现在模块工具栏的花型-本地组中。 通过映射打包模块内的位置, 在打包模块标记内部显示出带有绿色方形的原始模块 [image] 。


在花型中生成提花区域。

按照下列方法生成花型中的提花区域:

  • 利用提花对话框

  • 利用提花生成器或提花模块进行绘图

在花型中, 通过提花对话框生成新的提花区域:

  1. 在花型中选择一个要分配提花的行。
  2. 通过编辑菜单中的生成或编辑提花功能打开提花对话框。
    • 新选项被自动选择。
    对话框打开之后花型中的区域也仍旧可以选择, 但是必须手动选择 新 选项。
  3. 在 提花属性 部分选择需要的提花生成器或者提花模块。
  4. 点击 OK 或者 应用 按钮。
在整个花型宽度上进行提花处理, 编织起头与结束转换模块能够自动被插入到花型中。 这些内容不会覆写花型, 但是也能被插入, 并提高了花型行的数量。 在提花对话框中可以看到此处所使用的模块。 。 在本对话框中, 稍后可以改变提花。
此项, 同样参见...
  • 提花 (对话框)
  • 用模块画图
  • 从图片生成颜色提花


行调节

把模块插入到花型中时调整模块的横行:

下列指的是单色花型。
在插入模块时, 将在一节中解释颜色的含义, 当插入模块时, 颜色的含义。
当在花型中插入模块时, 合并起了主要作用。 比较模块中的花型行与相应花型行, 并按照下列规则插入工艺行:

  • 线圈行没有插入到翻针行, 反过来也一样。

  • 利用同样的横移, 将工艺行插入到工艺行中。

在横移不同的情况下, 将使用下列规则:

模块 | 花型 | 结果
 |  | 根据模块/使用模块:解决横移冲突菜单的设置, 在现有编织行中插入, 或在现有编织行后插入新的行。
 |  | 按照模块/模块中的横移优先权菜单中的设置情况, 翻针行是按照横移方向与横移针数进行排列的。

如果模块的翻针横移与花型不同, 则使用模块横移。
利用下列功能能够对编织行调整实施影响:

  • 确定参照行

  • 插入模块无需行调整

  • 合并并成一个花型行

  • 横移处理 ( 举例)


设计模式下的颜色意义。

在模块数据工具栏中的符号将对插入模块产生如下影响:

应用织针动作 | 应用颜色 | 应用颜色和织针动作
织针动作和模块名称会被应用到花型。 在花型行范围内, 模块的首个线圈行被定位在首个线圈行上。 | 只有模块颜色被转换到位于映射区域中的所有织针动作。 模块名称没有被应用到花型。 | 织针动作,模块颜色和模块名称会被应用到花型。
 | 信息16 : 可以从纱线颜色工具栏中为模块选择颜色。 在纱线色彩 工具栏中选择的颜色出现在模块数据 工具栏中。 带有模块颜色的边缘。 通过模块数据工具栏的级联菜单中的重新设置所有编辑色功能可以将所选颜色再次删除。
 | 信息16 : 在多种颜色模块或花型元素的情况下,只在应用颜色时有用。 |
此项, 同样参见...
  • 画图工具的映射
  • 无调整 - 保持花型合并
  • 确定参照行
  • 模块数据


工艺模式下的颜色意义。

当将模块插入花型, 符号 [image] 位于 模块数据工具栏中被激活时就会发生颜色调节。 如果模块的工艺行颜色出现在花型行中时, 则也可放在同颜色的行上。

在模块数据工具栏中的符号将对插入模块产生如下影响:

应用织针动作 | 应用颜色 | 应用颜色和织针动作
如果只采用了织针动作, 则无法调整颜色。 在花型行范围内, 模块的首个线圈行被定位在首个线圈行上。 在此情况下, 花型从下向上的第一个颜色将用于模块映射区域。 | 模块颜色被转换给位于映射区域中的所有织针动作。 | 在显示模块颜色的线圈行中, 利用花型中同样的颜色, 定位模块中的线圈行。 这个过程称为颜色调节。 在花型行显示中, 具有不相关性, 您可以利用该项功能在模型上定位花型行内的线圈行
 | 信息16 : 可以从纱线颜色工具栏中为模块选择颜色。 随后, 在花型中可以搜索到彩色工艺行, 可以在此定位模块阵脚行。 在纱线色彩 工具栏中选择的颜色出现在模块数据 工具栏中。 带有模块颜色的边缘。 通过模块数据工具栏的级联菜单中的重新设置所有编辑色功能可以将所选颜色再次删除。
 | 如果在织物中没有显示出模块颜色, 则无法调整颜色, 模块的首个线圈行将在花型行中被定位在首个线圈行。 该模块颜色用于本情况下。
通过插入模块 (设置) / 无调整 功能 ( 模块 菜单下 ) 你可以单独插入花型行的模块。
通过指定基准行功能 (编辑菜单下) ,你也可以指定工艺行显示内第一花型行之后花型行花型内的哪个工艺行需定位在哪个工艺行。
此项, 同样参见...
  • 画图工具的映射
  • 无调整 - 保持花型合并
  • 确定参照行
  • 模块数据


横移优先权 ( 举例)

条件:

  • 2x2< 绞花模块显示在花型中。

  • 2x2> 绞花模块会被定位在边上。

  • 模块菜单中的模块/横移优先权包括下列设置:
    > 先大后小
    > 先右后小

2x2< 绞花模块已经处在织物中。
2x2>绞花模块将被定位在2x2<绞花模块旁边。
定位2x2>绞花模块以后的结果。

下列表格列示了各个编织行之间的对比结果:

花型 |  |  |  | 模块 |  |  |  | 结果 | 新花型
TR | MR | 选针 | V | TR | MR | 选针 | V |  | TR | V
1 | 1 |  |  | 1 | 1 |  |  | 线圈行被保留下来 | 1 |
2 | 2 |  |  | 2 | 2 |  |  | 线圈行被保留下来 | 2 |
3 | 3 |  |  | 3 | 3 |  |  | 翻针行被保留下来 | 3 |
4 |  |  |  | 4 |  |  |  | 线圈行被保留下来 | 4 |
5 |  |  |  | 5 |  |  |  | 翻针行被保留下来 | 5 |
6 |  |  | L2 | 6 |  |  | R2 | 来自模块 ( 相应设置) 的TR 6 | 6 | R2
 |  |  |  | 7 |  |  | L2 | 来自花型的TR 6与来自模块的TR 7之间的对比 --> 翻针行被保留下来 | 7 | L2
7 |  |  | R2 | 8 |  |  | L2 | 来自花型的TR 8 ( 相关设置) | 8 | R2
8 |  |  | R2 |  |  |  |  | 来自花型的TR 8 ( 相关设置) | 9 | R2
 |  |  |  |  |  |  |  | 来自模块的TR 8 被保留下来, 同时, 也被插入到花型中 | 10 | L2
9 | 4 |  |  | 9 | 4 |  |  | 线圈行被保留下来 | 11 |

TR = 工艺行、 MR = 线圈行、 NA = 织针动作、 V = 主横移


管理模块

模块组中的所有模块排列在模块管理器中。 模块可以导出, 然后导入到到另一系统的模块数据库中。
收藏夹 ( 模块栏) 模块组中的模块在生成花型时工具栏的数据库模块 选项卡内永久可用。这确保了对模块的快速连接。
你可以决定在模块 工具栏中显示哪个模块。

此项, 同样参见...
  • 花型模块管理器...
  • 模块


模块中的透明区域

模块可以包括透明区域。 当使用这个模块画图时, 花型不会被空白区的织针所覆盖。 而是模块被啮合嵌入式插入。 这就意味着用线的功能或按下鼠标键拖拉的方法放置模块时, 模块之间尽可能紧密相邻排列覆盖空白区域。 在模块映射中可看到啮合结果。

示例：

带有透明区域模块
定位之后的效果

如果模块中没有显示透明区域, 则每次都应该定位全部矩形区域。

在模块中生成空白透明区:

    • 必须打开模块编辑器。
  1. 选择要使之透明的区域并点击 [image] 图标位于绘图工具 工具栏中。

      2. - 或 -

    • 选择模块中的透明位置 [image] 图标从织针动作工具栏中并在将要作透明处理的区域内进行绘图。
    • 所选的区域成为空白透明区。 空白透明区用深灰色的背景表示。

如果由花型生成非矩形的模块, 也可产生空白区。
空白区只存在于模块中而不是花型中。

如果要删除模块内的区域, 则使用无织针动作图标 [image] 位于织针动作工具栏中。
更多的信息:
  • 模块中透明区域的应用 ( 示例)


模块中透明区域的应用 ( 示例)

当更换模块, 只更换完整的模块。 是指花型中织针动作必须准确地与模块中的织针动作相互匹配。 这不适用于以下情形:

在花型中用来绘图的模块 | 花型结果
在转移 ( 接收) 被切断的情况下, 有两种形成模块的方法。 1.) 模块是从花型内的所选区域里创建的。 2.) 模块画得较宽，随后一列被删除。 | 在花型中绘画时, 接受 自动恢复。 所有织针动作只与用于在花型中画入外右侧模块的模块织针动作匹配。 其它所有模块都已恢复接收在右侧边缘, 没有显示在原始模块中。 所以, 在此情况下, 只有外部右侧模块能够被替换。

这样一来这个例子中花型中的所有模块都可以更换, 用于绘图的模块必须存在一个透明空白区域, 在花型中输入接收的位置处。

这种情形仅仅适用于模块已被相邻放置了若干个的情况。
当使用带透明区域模块时, 花型中的所有位置都能进行更换。
透明区域也用于带有限制条件的模块。 请参阅打包模块 工艺 嵌花边缘编辑-喂入。


拷针模块定位

不同方向的拷针模块基于模型形状有可能定位在同一行里。

取决于编织方向，在工艺处理工程中，一个拷针模块将上移一个花型行。
工艺处理前 | 工艺处理后

注! 在模型编辑器里修正拷针模块位置

    • 在花型展示工具栏里激活模型边缘 [image] 和模型符号 [image] 。
  1. 在模块数据工具栏里激活应用织针动作 [image] 、应用颜色 [image] 和采用模型数据 [image] 。
  2. 在符号视图里，向上一行复制拷针行和之前行。
  3. 在花型展示工具栏里激活纱线颜色或导纱器颜色作为背景色 [image] 并禁用模型边缘 [image] 。
  4. 在模块数据工具栏里禁用采用模型数据 [image] 。
  5. 在拷针行插入需要的内容。
    • 根据花型行的情况，拷针模块正确嵌入到两侧。
    工艺处理前 | 工艺处理后


创建定义模块（FF）

在拷针之后必须立即插入定义模块用于脱掉固定线圈。

用于左衣片边缘的功能：

  • 将拷针区域的所有线圈转移到前针床

  • 固定线圈起针

  • 定义区域内拷针

  • 固定线圈脱圈

  • 现在进行花型处理

需要以下模块。

  • 向前针床选择性翻针（翻针v）

    • 图标向前针床选择性翻针 [image] 只有在视图菜单里禁用了激活自动翻针之后才可见。

  • 固定线圈脱圈

  • 用步进模块进行拷针

可以在数据库模块管理器找到模块：
工艺/拷针/单面平针结构/拷针RL带固定01/单元

创建定义模块：

  1. 在模块菜单中运行新 / 模块功能。
    • 新模块对话框出现。
  2. 输入模块名称。
  3. 选择花型类型 标准。
  4. 定义模块大小。 宽度 6，高度 3。
  5. 在织针动作选项处选择无织针动作。
  6. 点 OK 确认输入。
    modul-neu-einst-D
    • 属性窗口出现。
  7. 在工艺选项卡里，常规模块属性部分，方向列表区选择>。
  8. 点OK 按钮确认选择
      9. 只有与定义方向一致的方向上可以插入步进模块
    • 模块的模块编辑器工艺视图出现
  9. 将线圈长度值定义为 [image] 无。
    def-mod-np
  10. 选择模型菜单中的生成纯模型对话框。
  11. 在模块编辑器符号视图（模型视图）里点F2键打开模型。
  12. 激活模块的模型视图。
  13. 用鼠标右键在模型视图里选择模型属性。
    • 模型属性 对话框出现

分配选择性向前针床翻针模块：

  1. 在模型属性里选择标记选项卡。
  2. 点 [image] 按钮添加新标记。
    • 出现一个新标记
  3. 点分配按钮确认选择。
    • 新标记生成。
    必须给左右不同方向定义标记。 在模型属性对话框中指定相应标记的位置。
    从左边插入模块
    从右边插入模块
  4. 激活标记。
  5. 在位置列表区选择左。
  6. 通过标记 [image] 菜单选择标记。
  7. 在花型展示激活模型边缘 。
  8. 将标记插入到模型视图的工艺行1处。
  9. 在模型属性 对话框里选择标记。
  10. 用拖放的方式将翻针 v模块分配到 [image] 所有编织模式显示区。

分配拷针模块：

  1. 在模型属性里选择边缘选项卡。
  2. 点 [image] 按钮添加新边缘。
  3. 更改新边缘的颜色。
  4. 点分配按钮确认选择。
    • 新边缘生成
  5. 通过边缘菜单 [image] 选择边缘，此外用Ctrl键选择模型属性拷针 [image] 。
  6. 在模型视图的工艺行2开始4列里插入拷针符号。
  7. 选择要做宽度循环的列，将其定义为可重复部分。
  8. 在模型属性对话框里激活边缘。
  9. 在常规选项卡里选择拷针功能。
  10. 激活选项卡里的拷针。
  11. 用拖放的方式将步进模块拷针 RL 带固定 01分配到 [image] 单面平针显示区。
  12. 点选应用到所有编织模式复选框。

分配脱圈模块：

    用于脱掉固定线圈的模块为两针宽。 左侧的织针动作位于模型之外，右侧织针动作位于模型之内。
    左侧的必要扩展是用模块属性的值1=-1来定义的。
  1. 激活定义模块的模型视图。
  2. 在模型属性对话框里选择标记选项卡。
  3. 点 [image] 按钮添加新标记。
  4. 出现一个新标记。
  5. 点分配按钮确认选择。
    • 新标记生成。
  6. 激活标记 2。
  7. 在位置列表区选择右。
  8. 用拖放的方式将脱圈_前床_脱圈_后床_> 模块分配到 [image] 所有编织模式显示区。
    mdol-zuordnen-abw
  9. 在模型属性 菜单里选择标记 2 。
  10. 将标记插入到模型视图的工艺行2列1处。
    11. 工艺行3保持空白，以便可以处理要拷针的花型行。
  11. 激活定义模块的模块编辑器工艺视图。
  12. 将工艺行 2 作为参照行。
    13. 参照行将自动应用到模型视图。
  13. 将生成的模块保存在花型模块管理器的新模块处，如有必要，保存在数据库模块管理器里。
    14. 如果必要，为左布边也创建定义模块。
  14. 将定义模块分配到边缘。
      15. 定义模块将在展开整个花型处理步骤展开。


M1plus – 通过花型而不是模型工作

在这一章节中,会解释M1plus的基本工作步骤和功能。

更多的信息:
  • 花型参数表
  • 表格
  • 花型中的编辑
  • 标尺
  • 导入图片
  • 楔形功能
  • 连续编织编辑
  • 序列表编辑器
  • 定单
  • 花型设计时修改机器名称
  • 带有辅助针床的机器
  • Sintral 功能的说明文件
  • 纱线表
  • RS和计数器的使用


花型参数表

在下列表中, 可以显示和更改花型参数:

  • 线圈长度表

  • NPS-表

  • PNP-表

  • 织物牵拉表

  • 辅助牵拉表

  • 循环表

  • 机速表

  • 横移修正表

你可以调出 花型参数 菜单中的花型参数表。

花型参数表拥有下列共同的元素:

  • 菜单栏

  • 级联菜单

  • 工具栏

白色背景的条目的数据可以更改, 但是灰色的条目不能更改。
光标放在表中时, 可用光标 [image], [image], [image] 和 [image] 在表中将光标放到任意所需的位置。

改变表的列宽度:

  1. 把光标放到标题栏中的分隔线上。
    • 光标的形状改变。
  2. 您可以按住鼠标左键，将光标向左向右移动，直到达到合适的列宽为止。
  3. 松开鼠标键。
要为花型条目运行寻找和替代功能, 则必须在相应的表中选择要搜索的条目。 。
更多的信息:
  • 线圈长度表
  • NPS-表
  • PNP-表
  • 织物牵拉表
  • 辅助牵拉表
  • 皮带牵拉表
  • 机速表
  • 循环
  • 横移修正表
  • 级联菜单 (花型参数表)
  • 菜单栏(花型参数表)
  • 工具栏 ( 花型参数表)
  • 组合键(花型参数表)
此项, 同样参见...
  • 总花型参数...


线圈长度表

显示线圈长度表:

  1. 调出 花型参数 / 线圈长度 菜单。

      2. - 或 -

    • 单击 线圈长度表 按钮在总花型参数对话框中。

线圈长度表分成以下几个选项卡:

  • 使用/收藏夹 附有使用线圈长度和标为常用的条目

  • 标志附有没有模型和全成型花型的花型条目

  • k&w附有织可穿花型的条目

在每个按钮上

表中的每行为一个条目。 每个条目用一个颜色代表。 线圈长度表总有以下几列:

列 | 含义
No. | 条目的顺序号
颜色 | 条目的颜色
NP | 线圈长度间接分配索引
PTS | 该条目张力范围是否会变化的描述。
值 | 线圈长度值
描述 | 条目名称
F, U, M, S, G (状态栏) | 条目状态
将光标放在某列的标题栏上暂短停留可以看到关于这列条目内容的简要信息。
更多的信息:
  • No.
  • 颜色
  • NP
  • PTS
  • 值
  • 描述
  • F, U, M, S, G (状态栏)
此项, 同样参见...
  • 线圈长度...
  • 表格


M1plus联机帮助 线圈长度表 颜色 .. .. http://support.stoll.com ....

No.

条目号码是自动连续排列的。 用于花型的或者模块的条目有不同的背景色彩。

表的整个列通过点击数字被选中。


颜色

每个条目都分配了一个颜色。 当插入新条目时, 各种情况下都是使用的 颜色 对话框中同样的颜色, 这样你必须改变这些颜色以便在花型中或者模块中将其加以区分。
可以用相应参数表级联菜单中的改变颜色 功能来编辑颜色。

这些颜色将出现在工艺视图中线圈长度, 织物牵拉和机头速度显示栏中。
在打开的花型中点击颜色也可以选择相应的索引。 这样光标显示也有不同。 选中的索引可以通过控制列应用于花型。


NP

可以指定用于NP数值的指数。 通过分配索引 ( 组号) 有一个优势, 在机器上改变数值时, 只需要改变一次即可, 这个改变将在所有分配了这个索引组号的行中发生作用。 如果使用直接分配方式, 那么必须每行都要进行更改。
除了数值之外你还可以输入 ?。 在此情况下, 索引的分配由 工艺处理自动产生。 在这个过程中, 未分配的索引组号将按照升序连续分配。 对于无效索引, 也是由工艺处理来分配。 无效所引是 0, 以及非TC机器的 26 到 99。
有 NP 索引的条目的数值在创建编织程序 ( Sintral) 时自动输入到设置文件中。 如果分配了太多的NP索引, 那么在工艺处理的过程中将有相应的错误提示, 25 NP 索引之后的条目将作为直接数值写入到编织程序 ( Sintral) 中。

输入 NP 索引:

通过模块,从GlobalParameters.mdv转换的输入不能被更改。 然而, 可以增加和编辑自己的输入。
不同数值不能在一个索引中分配给花型。
    • 选择基准 命令位于类型栏中 。
  1. 在要改变的数值或者问号旁边 NP 栏中点击区域。
    • 这个区域的边框显示出来。
  2. 输入新数值。
    • 旧的数值或者问号被自动改写。
如果没有点击数值或者问号旁边的位置, 那么输入区域将不会显示边框。 而是出现闪动的垂直线 在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除。


PTS

一行上有不同密度值的操作在这里设定。 有以下几种可能:

单元 | 含义
区域= | 两个相邻的区域的不同线圈长度被平均分开。
区域! | 这个区域的线圈长度保持不变。 线圈张力变换发生在相邻区域。

选择某个区域的线圈长度是否要保持不变:

通过模块,从GlobalParameters.mdv转换的输入不能被更改。 然而, 可以增加和编辑自己的输入。
  1. 单击要进行选择的区域。
    • 有符号 tb tooloptions arrow 的列表区域出现。
  2. 单击这个符号 tb tooloptions arrow 。
    • 列表区域打开。
  3. 单击所需要的指令。
插入一个新条目的时候, 默认设置处的命令是 = 。

为了实现一行里不同的NP值， 必须在配置里激活每个工艺行不同的线圈长度 复选框。 否则在工艺处理过程中将出现 调节线圈长度 对话框。 如果没有选择复选框,可以在此选择无调整按钮来保留编织行NP的不同数值。

在线圈张力改变区默认机器速度:MSEC=1.0
通过Sintral命令MSECNPJ, 机器速度可以在线圈张力改变区域进行需要的设定。

以下用于修改线圈长度的数值表的条目含义;
Y = 用于线圈张力变化的织针数量
X = 线圈张力改变时空白时间段的针数

机号 | MSEC 1.0 |  | MSEC 0.9 |  | MSEC 0.8 |  | MSEC 0.7 |  | MSEC 0.6 |  | MSEC 0.5
 | Y | X | Y | X | Y | X | Y | X | Y | X | Y | X
E 3 | 1.3 | 1.2 | 1.2 | 1.1 | 1 | 1 | .9 | .8 | .8 | .7 | .7 | .6
E3,5 | 1.6 | 1.3 | 1.4 | 1.2 | 1.3 | 1 | 1.1 | .9 | 1 | .8 | .8 | .7
E 5 | 1.5 | 1.7 | 1.4 | 1.5 | 1.2 | 1.4 | 1 | 1.2 | .9 | 1 | .8 | .9
E 7 | 2.1 | 2.1 | 1.9 | 1.9 | 1.7 | 1.7 | 1.5 | 1.5 | 1.3 | 1.3 | 1.1 | 1.1
E8 | 2.4 | 2.3 | 2.2 | 2.1 | 1.9 | 1.8 | 1.7 | 1.6 | 1.4 | 1.4 | 1.2 | 1.2
E 10 | 3 | 2.8 | 2.7 | 2.5 | 2.4 | 2.2 | 2.1 | 2 | 1.8 | 1.7 | 1.5 | 1.4
E12 | 3.6 | 3.3 | 3.2 | 3 | 2.9 | 2.6 | 2.5 | 2.3 | 2.2 | 2 | 1.8 | 1.7
E 14 | 4.2 | 3.7 | 3.8 | 3.3 | 3.4 | 3 | 2.9 | 2.6 | 2.5 | 2.2 | 2.1 | 1.9
E 16 | 4.8 | 4.2 | 4.3 | 3.8 | 3.8 | 3.4 | 3.4 | 2.9 | 2.9 | 2.5 | 2.4 | 2.1
E 18 | 5.4 | 4.6 | 4.9 | 4.1 | 4.3 | 3.7 | 3.8 | 3.2 | 3.2 | 2.8 | 2.7 | 2.3
此项, 同样参见...
  • 设置/k&w 设置
  • 线圈长度调整


值

对于总体花型参数，既可以为该列中的线圈长度指定NP数值，也可以指定mm数值。 创建新花型时这个数值被应用并自动转换成其它数值。
通过线圈长度表级联菜单中的显示mm数值功能将NP数值切换到mm数值。
NP或mm相应的显示在标题行中。
在NP列中，显示生成花型时选定的针型。 机号显示在这列的标题栏上。 针钩的大小显示在机号后面的圆括号里。 一个花型, 所选择的机号和针钩号的标题显示在红色背景下这样一来即使使用显示所有机号功能将级联菜单中的所有机号都显示出来, 也能很容易地识别出哪个机号是本花型的。

更改 NP 值:

通过模块,从GlobalParameters.mdv转换的输入不能被更改。 然而, 可以增加和编辑自己的输入。
  1. 单击这个输入区域中要改变的数值的旁边位置。
    • 这个区域的边框显示出来。
  2. 输入新数值。
    • 旧的数值被自动改写。

如果没有单击区域内数值的旁边位置, 这个区域将不显示边框。 而是出现闪动的垂直线 在这种情况下, 必须在输入新数值之前通过 退格 [image] 键和/ 或 Del 键删除旧数值。

此项, 同样参见...
  • 级联菜单 (花型参数表)


描述

条目的名称是总体花型参数上分配来的。 通过参数表级联菜单插入新条目 功能插入的新条目, 在名称一栏出现的是横线。
对于那些已经分配了名称的条目, 名称输入到SETUP文件中。

改变名称:

通过模块,从GlobalParameters.mdv转换的输入不能被更改。 然而, 可以增加和编辑自己的输入。
  1. 在区域内名称旁边单击。
    • 这个区域的边框显示出来。
  2. 输入新名称。 旧的名称被自动改写。
如果没有点击区域内名称的旁边位置, 这个区域将不显示边框。 而是出现闪动的垂直线 在这种情况下, 必须在输入新名称之前通过 退格 [image] 键和/ 或 Del 键删除旧名称。
为了快速识别参数表中的条目用于什么编织类型, 必须给条目分配一个名称。

每个条目都有一个识别号码。 这样一来即使是具有相同数据的不同条目也能很容易地区分开来。 可以用参数表级联菜单显示识别号码功能显示条目的识别号码。
有几种不同的语言可选择用于输入名称。

设置语言:

  1. 右键点击栏目的标题。
    • 出现 语言设置 对话框, 可以选择语言。
    所有语言的名称都保存起来, 可以用 语言设置 对话框来选择和更改。
此项, 同样参见...
  • 级联菜单 (花型参数表)
  • 语言设置


F, U, M, S, G (状态栏)

可以有下列状态栏出现:

  • F (Favorits)
    常用
    可以在这里选定要显示在控制列选择对话框中的条目( Checkbox active)。

  • U (Used)
    使用
    已经在花型中被使用过的条目有一个记号X。

  • M (Modified)
    修改的
    在这一列中, 如果哪个条目做了修改那么将在这一列出现 X 。 用表中级联菜单中插入新条目 功能添加的条目也显示为修改状态。 可以通过表格级联菜单中重新设置修改的状态功能重新设置。 然后记号 X 将从栏里删除。

  • S (Sintral / Setup)
    用于Sintral
    如果数值是从Sintral功能中复制出来，将会出现一个记号 Checkbox active 。
    可以在此选择那些要出现在Setup2文件里的条目或要从Setup2文件导出的条目 ( Checkbox active)。

  • G (Global)
    来自总体参数设置
    当总体表格中的数值被应用到GlobalParameters.mdv文件时，出现X。 模块的条目不能修改。

不能在 U, M, G 列里进行编辑。 只有显示功能。
此项, 同样参见...
  • 级联菜单 (花型参数表)


NPS-表

显示NPS表:

  1. 调出 花型参数 / 线圈长度 (第二段线圈张力) 菜单。

      2. - 或 -

    • 在总花型参数对话框中, 按下PNP表按钮。

表中的每行为一个条目。 每个条目用一个颜色来表示，包括线圈长度值(第二线圈张力)。
在NPS表中包括下列栏:

列 | 含义
No. | 条目的顺序号
颜色 | 条目的颜色
NPS | 用于线圈长度值间接分配的索引(第二线圈张力)
值 | 线圈长度值（第二线圈张力） 成圈三角位置将以相对于普通线圈长度值的补偿值形式显示。
描述 | 条目名称
F, U, M, S, G (状态栏) | 条目状态
将光标放在某列的标题栏上暂短停留可以看到关于这列条目内容的简要信息。
此项, 同样参见...
  • 表格


PNP-表

显示PNP 表:

  1. 调出 花型参数 / 恢复 菜单。

      2. - 或 -

    • 在总花型参数对话框中, 按下PNP表按钮。

表中的每行为一个条目。 每个条目用一个颜色来表示，包含线圈匀整值。 在 PNP表中包括下列栏:

列 | 含义
No. | 条目的顺序号
颜色 | 条目的颜色
PNP | 线圈匀整值间接分配索引
值 | 线圈匀整值
描述 | 条目名称
F, U, M, S, G (状态栏) | 条目状态
将光标放在某列的标题栏上暂短停留可以看到关于这列条目内容的简要信息。
此项, 同样参见...
  • 描述
  • 表格


织物牵拉表

显示织物牵拉表:

  1. 调出 花型参数 / 织物牵拉 菜单。

      2. - 或 -

    • 单击织物牵拉表在总花型参数对话框中。

表中的每行为一个条目。 每个条目用一个颜色表示, 包含织物牵拉值。 织物牵拉表中有以下几列:

列

值

含义

No.

条目的顺序号

颜色

条目的颜色

WM(N)

WMN

根据与织针数目相一致的织物宽度修改织物牵拉数值。

WM

不要考虑织针数目

WMF

1-50

织物牵拉值间接分配索引

WM

0-31,5

不随织针数量而改变的织物牵拉值。

WM min

0-31,5

适用于最小织物宽度的织物牵拉值

WM max

0-31,5

适用于最大织物宽度的织物牵拉值

N min

0-1727

最小织物宽度的织针数量

N max

0-1727

最大织物宽度的织针数量

WMI

0-15

织物牵拉脉冲值
默认值 = 3

WM^

0-120°

牵拉反向旋转的度数

WMC

0-32

主牵拉自停控制灵敏度值

  • 0= 没有自停

  • 1= 不灵敏的

  • 32= 非常灵敏

WM+C

0-100

织物牵拉阻止控制的系统数

  • 0= 没有监管

WMK+C

0-100

牵拉梳监控的系统数

  • 0= 没有监管

描述

条目名称

F, U, M, S, G (状态栏)

条目状态

那些不属于设定机器的参数值也仍然写到编织程序中 ( Sintral) 或者设置文件中。 这些值将被机器忽略。
将光标放在某列的标题栏上暂短停留可以看到关于这列条目内容的简要信息。
此项, 同样参见...
  • 表格
  • 织物牵拉...


辅助牵拉表

显示辅助牵拉表：

  1. 运行 花型参数菜单中的 辅助牵拉...功能。

      2. - 或 -

    • 单击总花型参数对话框中的辅助牵拉表按钮。

表中的每行为一个条目。
每个条目用一种颜色表示, 包含辅助牵拉值。 辅助牵拉表中有以下几列:

列

值

含义

No.

条目的顺序号

颜色

条目的颜色

W+F

D，?，1-99

间接分配的索引

  • D = 直接设定

  • ? = 未定义

  • 1-99 = 基准号码

W+

1

启用辅助牵拉。
辅助牵拉将被合上。
辅助牵拉的速度W+=n被激活

0

关闭辅助牵拉
辅助牵拉将被打开。

W+=

1-15

辅助牵拉速度

W+P

0-10

辅助牵拉接触压力

W+C

0-100

织物牵拉阻止控制的系统数

0= 关闭

描述

条目名称

F, U, M, S, G (状态栏)

条目状态

那些不属于设定机器的参数值也仍然写到编织程序中 ( Sintral) 或者设置文件中。 这些值将被机器忽略。
将光标放在某列的标题栏上暂短停留可以看到关于这列条目内容的简要信息。
此项, 同样参见...
  • 表格
  • 辅助牵拉...


皮带牵拉表

显示皮带牵拉表:

  1. 调用 花型参数 / 皮带牵拉... 菜单。

      2. - 或 -

    • 在总花型参数对话框中，按皮带牵拉表按键。

表中的每行为一个条目。
每个条目用一个颜色表示, 包含皮带牵拉值。 皮带牵拉表有以下几列:

列 |  | 值 | 含义
编号 |  |  | 条目的顺序号
颜色 |  |  | 条目的颜色
WBF |  | 1-50 | 皮带牵拉索引
操作 | WB | 1-20 | 织物牵拉值
 | WB^ | 1-3 | 松开皮带牵拉
 | WBOPEN |  | 打开皮带牵拉
说明 |  |  | 条目名称
F, U, M, S, G (状态栏) |  |  | 条目状态


机速表

显示机器速度表:

  1. 调出 花型参数 / 机头速度 菜单。

      2. - 或 -

    • 在总花型参数对话框中单击机头速度表按钮。

表中的每行为一个条目。 每个条目用一个颜色来表示, 包含机器速度值。 机器速度表中有以下几列:

列 | 含义
No. | 条目的顺序号
颜色 | 条目的颜色
MSEC | 机头速度值的间接分配索引
m/s | 机头速度值
描述 | 条目名称
F, U, M, S, G (状态栏) | 条目状态
将光标放在某列的标题栏上暂短停留可以看到关于这列条目内容的简要信息。
在总花型参数对话框中，空行的最大速度MSEC0设置为1.2米/秒。
更多的信息:
  • MSEC 索引
  • m/s
此项, 同样参见...
  • 机速...
  • 表格


MSEC 索引

可以给速度值设定索引。 通过分配索引 ( 组号) 有一个优势, 在机器上改变数值时, 只需要改变一次即可, 这个改变将在所有分配了这个索引组号的行中发生作用。 如果使用直接分配方式, 那么必须每行都要进行更改。
除了数值之外你还可以输入 ?。 在此情况下, 索引的分配由 工艺处理自动产生。 在这个过程中, 未分配的索引组号将按照升序连续分配。 对于无效索引, 也是由工艺处理来分配。 无效索引是指10 到 99之间的数值。
有 MSEC 索引的条目的数值在创建编织程序 ( Sintral) 时自动输入到设置文件中。 如果分配了太多的 MSEC 索引, 那么在工艺处理的过程中将有相应的错误提示, 9 MSEC索引之后的输入将作为直接数值写入到编织程序( Sintral)中。

输入一个索引:

通过模块,从GlobalParameters.mdv转换的输入不能被更改。 然而, 可以增加和编辑自己的输入。
对于花型中使用的条目, 同一个索引不能分配不同的数值。
    • 选择基准 命令位于类型栏中 。
  1. 点击需更改数值边上或者MSEC-Ind 列区域内的问号边上。
    • 这个区域的边框显示出来。
  2. 输入新数值。
    • 旧的数值或者问号被自动改写。
如果没有点击数值或者问号旁边的位置, 那么输入区域将不会显示边框。 而是出现闪动的垂直线 在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除。


m/s

速度值的单位为米/秒。

改变机器速度:

通过模块,从GlobalParameters.mdv转换的输入不能被更改。 然而, 可以增加和编辑自己的输入。
  1. 单击这个输入区域中要改变的数值的旁边位置。
    • 这个区域的边框显示出来。
  2. 输入新数值。
    • 旧的数值被自动改写。
数值的小数部分必须用小数点隔开 ( 例如 0.7) 。
如果没有单击区域内数值的旁边位置, 这个区域将不显示边框。 而是出现闪动的垂直线 在这种情况下, 必须在输入新数值之前用 Backspace键 [image] 和/ 或者 Del 键将旧数值删除。


循环

在这个表中没有默认栏。 在花型或者模块中必须由用户设定。 此外, 工艺处理 添加循环到花型中, 例如, 带牵拉梳的起头模块。

使用循环对话框, 输入循环。

显示循环:

  1. 调出 花型参数 / 循环 菜单。

      2. - 或 -

    • 点击显示循环 >>按钮在循环对话框中。
    • 出现 循环对话框。

表中的每行为一个条目。 每个条目都用一个颜色来表示, 包含分配这个循环所用的信息。

可以删除选择行通过Esc 键。

在表中包括下列栏:

列 | 含义
条目号码 | 条目的顺序号
颜色 | 条目的颜色
RS | 循环或计数器的设定。
描述 | 条目名称
类型 | 循环类型的显示： 行循环，列循环或者Sintral循环
最小 | 默认栏数据的下限
最大 | 默认栏中数据的上限
默认值 | 循环的次数或者开关的输入项
来自 | 循环开始
到 | 循环结束
特点 | 默认 栏中设定的循环的文本信息
尺寸修改 | 列循环的注释 衣服尺寸，例如：
更多的信息:
  • 循环组条目
  • 颜色
  • 循环开关RS
  • 描述
  • 类型
  • 最小
  • 最大
  • 默认值
  • 来自
  • 到
  • 特点
  • 级联菜单 ( 循环)
此项, 同样参见...
  • 循环
  • 循环...
  • RS和计数器的使用


循环组条目

根据使用 循环对话框插入循环的顺序, 将循环组条目进行自动连续编号。

此项, 同样参见...
  • 循环


颜色

每个条目都分配了一个颜色。 当插入新条目时, 各种情况下都是使用的 颜色 对话框中同样的颜色, 这样你必须改变这些颜色以便在花型中或者模块中将其加以区分。
可以用相应参数表级联菜单中的改变颜色 功能来编辑颜色。

工艺视图中的控制列或者列栏中也会有相应的颜色显示。


循环开关RS

当在循环 对话框中输入一个循环时, 可以分配一个循环开关或者计数器。 它将出现在 RS 栏里并且还可以进行更改。
在列表区域可以进行以下选择:

  • ?: 最低自由循环开关由工艺处理自动分配。

  • RS1-19: 你所选择的循环开关用于编织程序。

  • #1-99: 工艺处理对于按序进行的某些过程使用计数器，例如，只在全成形织物花型的起头处整个花型宽度范围内执行一次刷布操作。
    当用户使用一个计数器时, 计数器将被设置成编织程序中设定的数值, 然后重复执行循环直至重复次数达到设定的数值。

  • 针距: 取决于默认 栏中条目 ( 负数值) , 这个循环只是当针距为 最小 和最大 列中设定的数值一样时执行一次。
    例如，这个条目用于带牵拉梳的机器选用 Stoll 提供的模块的起头程序。 针距为E 16 – E 18时需要执行一个附加循环。
    在编织程序中 #137是用来询问针距的。

  • =^=: 工艺处理使用这个参数来保证带牵拉梳的机器在编织牵拉梳纱线之前牵拉梳应位于原始位置。 这个条目也用于 Stoll 提供的模块方式的牵拉梳起头。
    在编织程序中, #140 的作用是询问牵拉梳的限位开关。

  • 直接: 这个循环将执行 默认 列中设定的数值。

在 RS 栏中选择参数:

  1. 点击要选择参数的区域。
  2. 出现带有 tb tooloptions arrow 符号的列表区域..
    • 单击这个符号 tb tooloptions arrow 。
    • 列表区域打开并且显示可用的参数。
  3. 点击所需要的参数。
花型中的不同区域可以分配同样的循环开关。 在类型, 最小, 最大 和 默认列中的参数必须一致。 对一个条目的修改同样对其它具有相同循环开关的条目起作用。


描述

名称当在循环 对话框中输入一个循环时, 可以分配一个名称。 它将出现在 名称 一栏中, 而且还可以更改。
在编织程序 ( Sintral) 中这个名称作为一个注释显示出来。

改变名称:

注意不能使用某些特殊的字符, 例如元音变音, 因为这些字符不能在机器上显示出来。
  1. 在区域内名称旁边单击。
    • 这个区域的边框显示出来。
  2. 输入新名称。
    • 旧的名称被自动改写。
如果没有点击区域内名称的旁边位置, 这个区域将不显示边框。 而是出现闪动的垂直线 在这种情况下, 必须在输入新名称之前通过 退格 [image] 键和/ 或 Del 键删除旧名称。
为了快速识别在表格中这个循环用于哪种编织类型, 必须分配一个相应的名称。


类型

当在循环 对话框中输入循环时, 这个参数决定行循环还是列循环。 这个设定出现在 类型 一栏中, 而且仅仅是个信息提示。


最小

当在循环对话框中输入一个循环时, 可以在最小 和最大区域中设定范围。这个数值出现在最小 和最大 栏中, 而且还可以进行改变。

数值输入 :

  1. 点击区域位于 最小 栏中要改变数值旁边的位置。
    • 这个区域的边框显示出来。
  2. 输入新数值。
    • 旧的数值被自动改写。
如果没有单击区域内数值的旁边位置, 这个区域将不显示边框。 而是出现闪动的垂直线 在这种情况下, 必须在输入新数值之前通过 退格 [image] 键和/ 或 Del 键删除旧数值。
这个数值不会应用到编织程序 ( Sintral) 。


最大

当在循环对话框中输入一个循环时, 可以在最小 和最大区域中设定范围。这个数值出现在最小 和最大 栏中, 而且还可以进行改变。

数值输入 :

  1. 点击区域位于 最大 栏中要改变数值旁边的位置。
    • 这个区域的边框显示出来。
  2. 输入新数值。
    • 旧的数值被自动改写。
如果没有单击区域内数值的旁边位置, 这个区域将不显示边框。 而是出现闪动的垂直线 在这种情况下, 必须在输入新数值之前通过 退格 [image] 键和/ 或 Del 键删除旧数值。
这个数值不会应用到编织程序 ( Sintral) 。


默认值

当在循环 对话框中插入一个循环时, 可以规定循环的循环次数。 循环次数出现在默认 栏里, 可以修改。
默认 栏的内容受 操作栏内容的影响, 反过来也一样。 要求做行循环时, 在操作 栏里出现 循环条目。 如果是宽度方向的循环, 那么将出现 可重复区间 条目。 这两个条目默认 栏里的数值可以编辑。 如果选择了其他条目, 负数的值将出现在 默认 区域。 这些数值不能编辑。 这些条目有不同的循环操作。 RS栏里设定的参数值是否在最小 和最大 之间也要进行检查。
示例：

列 | 条目
RS | 机号
最小 | 20
最大 | 20
默认值 | -1
特点 | 可变开关

当针距为20时将执行这个循环。

如果在 最小 和最大栏里设置了不同的数值, 那么当机号在这个范围内的时候将执行这个循环。

行循环中负数的意义:

默认栏中的数值 | 操作栏中的数值 | 含义
-1 | 可变开关 | 如果在 RS 栏中设定的数值在范围 最小 和 最大内, 那么这个循环将被执行一次。 这个开关和Stoll 提供的模块使用, 用于 起头/Stoll 模块组中的牵拉梳起头。 例如, 设置一个开关, 用于是否使用牵拉梳。 例如, Sintral 程序如下: IF RS17 = 0 F:SWITCH-1; C Comb on/off IF #137 = 20 F:SWITCH-4; C Addl。Start。E20
-2 | 等待循环 | 执行循环直到 RS 栏中的数值到达了 最小 和最大两栏中的数值。 这个开关和Stoll 提供的模块使用, 用于 工艺/牵拉梳纱 模块组中的牵拉梳纱带入。 在这个过程中, 保证在编织带入牵拉梳纱线之后, 牵拉梳上升之前, 牵拉梳要位于原始位置。 例如, Sintral 程序如下: IF #140 = 1 F:SWITCH-3; GOTO #123 C 牵拉梳结束
-3 | 用于夹纱的可调节行 | 如果在 RS 列中定义的参数数值在范围 最小 和 最大 之内, 将执行这个指令, 否则不执行。 与可开关循环的区别在于该循环用于单个的系统。 使用该循环, 弹力纱将被夹持。 当RS 19 = 1, 执行该操作。 由于使用循环开关 RS 19, 弹力纱的使用被激活或取消激活, 这意味着弹力纱在花型中使用时被夹持。 在处理过程中, 弹力纱的夹持在系统1中执行, 花型中的翻针在系统2中执行。 如果弹力纱使用的RS关闭, 用于夹持的系统也被关闭。 然而, 这个动程中的系统2执行的翻针行仍旧保留。 当带有弹力纱和松开行的牵拉梳起头已被选择作为转换时, 通过工艺处理插入该循环。 相关的 Sintral行如下, 例如: SBEG Y-1B:F1B; IF RS19=1 Y-1B:C; V0 S1 >> S:<1->UVS+; S2 WMF4 传送
-4 | 导纱器工作而不被带到切夹纱装置的花型行 | 如果在 RS 列中定义的参数数值在范围 最小 和 最大 之内, 系统将不执行这个指令。 这个循环是个空的行。 当 RS 19 = 1时不能执行。 由于使用循环开关 RS 19, 弹力纱的使用被激活或取消激活, 这意味当弹力纱被使用时不执行空白行。 另一方面, 当弹力纱没有被使用时, 执行空行。 这是必然的, 否则机头将位于错误的一侧。 当带有弹力纱和RR转换的牵拉梳起头已被选择, 通过工艺处理插入该循环。 它和循环一起被使用单个可开关行用于夹纱。 相关的 Sintral行如下, 例如: SBEG Y-1B:F1B; IF RS19=1 Y-1B:C; V0 S1 IF RS19<>1 V0 S0 传送
-1 | 可重复开关的循环 | 这个多个可开关循环是个特例。 使用它, 图形可被缩短为带有一个循环开关。 在所选择的区域内, 根据在 最小 一栏里设定的花型行数, 自动生成几个可开关循环。 可以使用指定的循环开关。 减小机器上的循环开关的数值, 可使图形缩短。 用户自己负责在图形结束后过渡到花型。

横向循环的负数值的意义:

默认栏中的数值 | 操作栏中的数值 | 含义
-1 | 中间衣片 | 如果 RS 的数值在范围最小 和 最大之间, 那么这个循环将执行一次。 这里设定的列的内容不会改变相对与 连接区段的位置。
-2 | 连接部分 | 如果 RS 的数值在范围最小 和 最大之间, 那么这个循环将执行一次。 在编织程序 ( Sintral) 中这些列将添加在中央区段。
使用宽度方向循环时, 在编织程序 (Sintral)中将生成一个尺寸表。 为此您可以在尺寸表部分的 配置中设置循环开关/计数器。
对于带牵拉梳的机器, 只有当起头不是用模块方式而是用 Sintral 功能方式实现的时候才能使用宽度方向的循环。


来自

在这栏里设定循环从哪行或者哪针开始。 这个区域的数值是当循环插入到表格中时取自循环 对话框。

更改循环区域的开始行或者列:

这个设定数值不能比到 栏中的数值大。
  1. 点击区域位于 来自 栏中要改变数值旁边的位置。
    • 这个区域的边框显示出来。
  2. 输入新数值。
    • 旧的数值被自动改写。
如果没有单击区域内数值的旁边位置, 这个区域将不显示边框。 而是出现闪动的垂直线 在这种情况下, 必须在输入新数值之前通过 退格 [image] 键和/ 或 Del 键删除旧数值。
此项, 同样参见...
  • 循环


到

这一栏设定哪行或者哪针循环结束。 这个区域的数值是当循环插入到表格中时取自循环 对话框。

改变循环区域的结束行或者针位置:

这个设定数值不能比从 栏中的数值小。
  1. 点击区域位于 最小 栏中要改变数值旁边的位置。
    • 这个区域的边框显示出来。
  2. 输入新数值。
    • 旧的数值被自动改写。
如果没有单击区域内数值的旁边位置, 这个区域将不显示边框。 而是出现闪动的垂直线 在这种情况下, 必须在输入新数值之前通过 退格 [image] 键和/ 或 Del 键删除旧数值。

  • 循环


特点

当在循环 对话框中插入一个循环时, 可以规定循环的操作方式。 结果可以在 操作 栏里看到, 而且仍然可以改变。 可以在一个列表区域里选择某个操作。 在这个过程中 默认 一列的数值自动改变。

设置循环的操作:

  1. 点击要选择操作的区域。
    • 出现带有 tb tooloptions arrow 符号的列表区域..
  2. 单击这个符号 tb tooloptions arrow 。
    • 打开一个列表区域, 显示出可用的循环操作。
  3. 点击所需要的操作。
    • 在默认栏里的数值自动调整。

不同类型的循环操作的详细解释请见默认值栏目的介绍。


级联菜单 ( 循环)

一些功能也可以通过级联菜单调出。 为此目的, 可以右键单击表中的任何条目。

下列功能包括在该栏的级联菜单:

功能 | 目标
改变颜色 | 设定一个条目的颜色。
选择花型中的循环 | 在织物和工艺视图中选择所选定的循环
插入新的Sintral循环 | 插入新的Sintral类型循环 信息16 : 您只可以为Sintral循环编辑RS，描述和标准的数值。
删除条目 | 从表中删除一个条目。
撤消 | 撤消上次的操作：
重做 | 恢复上次撤消的操作。
放大显示 | 增大字体。
缩小显示 | 缩小字体
保存设置 | 在表格里保存设置。
更多的信息:
  • 插入新的Sintral循环
  • 类型
  • 循环


插入新的Sintral循环

这种类型的循环用于将 RS 数值直接写入到 Setup 或者 Sintral 中，从Setup 中导入RS 数值并且将他们保存回去。
只能改变 RS 的数值、描述和 Sintral 循环的默认值。

  • Sintral 循环不是指行或者列

  • Sintral 循环可能会形成一个 Sintral 功能。

  • Sintral 循环将直接写入 Sintral 或 Setup

在表中插入新的Sintral循环：

  1. 在循环表里调出级联菜单。
  2. 调出插入新的Sintral循环功能。
    • 一个新行将插入到表的末尾。
  3. 在 RS 栏中选择参数
  • 您可以在循环表中选择Sintral 类型的 RS并且将其输入到控制列中。
    信息16: 复制花型元素时，Sintral循环不会被复制。
此项, 同样参见...
  • 织可穿起头的 Sintral 循环


类型

在类型列中的设定是纯信息意图的：

  • 列

  • 行

  • Sintral

在 循环 对话框中指定这是一个宽度循环 ( Option active 列) 或高度循环 ( Option active 行)。
通过插入新的Sintral循环级联菜单，输入Sintral类型循环。

此项, 同样参见...
  • 循环


循环

使用这个对话框, 可给花型的行或宽度分配循环。 这些设置将被应用在循环表中。 在表中关于列的描述中将找到各单元的详细解释。

元素

含义

输入区域
姓名

循环名称条目。
使用一个新的循环名称, 将自动提供 新循环为名称。

列表区域
RS

为行循环选择循环开关（RS 1至RS 39）或者计数器（#1至#99）。 使用?列表条目, 最低自由循环开关是自动分配的。
其它可能性:

  • 机号

  • =^=

  • 直接

信息16: Setup1 RS 19 上至 RS 1 是可能的

分区
循环

选择循环类型的行 或 列。
信息16: 使用宽度方向循环时, 在编织程序 (Sintral)中将生成一个尺寸表。 为此您可以在尺寸表部分的 配置中设置循环开关/计数器。
对于使用牵拉梳的花型, 只有在牵拉梳纱是通过 Sintral 功能带入而不是使用模块编织带入时才可使用宽度循环。

分区
循环次数

在默认 输入区域中输入经常要循环的次数。 1 是定义的默认设置值 默认区域受操作 列表区域的影响, 反之亦然。 使用行的循环, 则 循环出现在操作列表中。 如果是宽度方向的循环, 那么将出现 可重复区间 条目。 在这两种输入中可编辑 默认 区域中输入的值。 对于这些值最小 和 最大值没有意义。
如果选择了其他条目, 负数的值将出现在 默认 区域。 这些数值不能编辑。 这些条目有不同的循环操作。 可以在最小和最大区域定义数值范围。默认设置为0 和20 。

特点

选择开关。 相关值设置在默认 输入区中。

尺寸修改

列循环的注释
详细说明的衣服尺寸，例如：
信息16: 只适用于

对话框的按键:

按钮 | 功能
OK | 应用修改。 对话框关闭。
应用 | 在循环表格里应用设定循环 对话框。
取消 | 不生成循环时关闭对话框。
显示循环 >> | 显示循环表。

设置花型的循环:

  1. 在花型中选择要选定循环的行。
  2. 调出 花型参数 / 循环...菜单。

      3. - 或 -

    • 按下组合键Ctrl + R。
    • 出现 循环对话框。
  3. 输入一个用于循环的 。

      4. - 或 -

    • 默认名被保留。
  4. 选择 列表中循环的类型。

      5. - 或 -

    • 使用默认操作。
  5. 输入 , 和 值。

      6. - 或 -

    • 默认值被保留。
  6. 点击 应用按钮。
    • 输入内容被转到表格中同名的列。 对话框的输入区变灰。 此处不能再做更改。
      条目的颜色也显示在控制列中。
  7. 点击 OK 按钮。
    • 对话框关闭。
此项, 同样参见...
  • 控制列
  • 列号栏


横移修正表

显示横移修正表:

  1. 调出 花型参数 / 横移修正 菜单。

      2. - 或 -

    • 单击横移修正表按钮在总花型参数对话框中。

      • - 或 -

    • 在横移修正控制列的级联菜单中，选择辅助数值...功能。

表中的每行为一个条目。 每个条目用一个颜色来表示, 包含横移修正。 在横移修正表中包括下列栏:

列 | 含义
No. | 条目的顺序号
颜色 | 条目的颜色
VCI | 修正值间接分配索引
VK | 后针床横移修正值
VVK | 前针床横移修正值
VZ^K | 后辅助针床横移修正值
VZVK | 前辅助针床横移修正值
VZLK | 左辅助针床横移修正值
VZRK | 右辅助针床横移修正值
VV | 后针床机速
VVV | 前针床机速
VVZ^ | 后辅助针床速度
VVZV | 前辅助针床速度
VVZ | 辅助针床速度
V+/- | 后针床超位横移值
VV+/- | 前针床超位横移值
VZ^+/- | 后辅助针床超位横移值
VZV+/- | 前辅助针床超位横移值
VZL+/- | 左辅助针床超位横移值
VZR+/- | 右辅助针床超位横移值
描述 | 条目名称
F, U, M, S, G (状态栏) | 条目状态

改变横移修正的数值：

  1. 点击需要列的数值。
    • 出现选项列表。
  2. 选择新的数值。
VK, VVK, VZ^K, VZVK, VZLK 和 VZRK的数值可以设置成未定义的 (?)。
一些列会有工具提示。
此项, 同样参见...
  • 表格
  • 横移修正...


级联菜单 (花型参数表)

一些功能也可以通过级联菜单调出。
右单击 花型参数表的任何需要输入。

下列功能包含在花型参数表的级联菜单中:

功能 | 目标
改变颜色 | 设定一个条目的颜色。
插入新条目(I) | 在表中插入新条目。
删除条目 | 删除条目。
复制 | 复制条目到粘贴缓存区。
插入 | 插入将粘贴缓存区的条目。
合并条目(G) | 合并条目。
拆分(U) | 拆分由 合并条目功能合并的条目:
恢复修改状态 | 恢复修改的状态。
在总花型参数中插入/接受机号。 | 在 NP栏中添加新机号。
从总花型参数中撤消机号 | 从 NP 栏中删除机号。
撤消 | 撤消上次的操作：
重做 | 恢复上次撤消的操作。
放大显示 | 增大字体。
缩小显示 | 缩小字体
保存设置 | 在表格里保存设置。
更多的信息:
  • 改变颜色
  • 插入新条目(I)
  • 删除输入条目
  • 复制
  • 插入
  • 合并条目(G)
  • 拆分(U)
  • 恢复修改状态
  • 插入新机号
  • 不显示机号
  • 撤消
  • 放大或者缩小
  • 重做
  • 保存设置


改变颜色

改变一个条目的颜色:

通过模块,从GlobalParameters.mdv转换的输入不能被更改。 然而, 可以增加和编辑自己的输入。
  • 必须选择一个条目。
  • 点击 改变颜色 功能, 它位于 表中的级联菜单。
  • 颜色对话框出现, 在此你可以设置颜色。


插入新条目(I)

在该表中插入一个新的条目

  • 单击插入新条目功能位于参数表级联菜单中 。
  • 新条目将以最小的没有被分配的识别号插入到参数表的末尾。
  • 新输入条目出现在可见表区。
按照条目号码重新排列之后这个插入的条目将出现在不同的位置。


删除输入条目

删除表中条目:

  1. 选择要删除的条目。
  2. 单击表的级联菜单中的 删除条目功能。
    • 出现是否删除输入的安全提示。
    合并的和花型中使用的条目不能删除。 执行这个功能的时候将会出现一个相应的信息。 模块参数表中没有这个条目。
  3. 点击 Yes 按钮。
    • 所选择的条目被删除, 随后的条目包括号码一起向上移动。 条目的号码保留原来的, 就是说号码不再连续排列。
如果添加了一个新的条目, ( 插入新条目 功能) , 这些空缺的号码将被再次使用。


复制

利用功能复制和粘贴, 可以将一个花型的参数表中的条目复制到另外一个花型的参数表中。

复制条目到粘贴缓存区:

  1. 选择要复制到粘贴缓存区的条目。
  2. 单击表的级联菜单中的 复制 功能。
换到另外一个花型之后你可以通过插入功能将粘贴缓存区上的条目插入到当前花型中。


插入

利用功能复制和粘贴, 可以将一个花型的参数表中的条目复制到另外一个花型的参数表中。 如果识别号已经存在, 那么将会出现 更换表中条目 对话框, 决定是改写条目还是在表的末尾添加一新条目。

将粘贴缓存区的条目插入到表格中:

  • 单击粘贴功能位于表级联菜单中。
  • 粘贴缓存区中的条目将改写当前参数表中具有同样识别号的条目。 如果识别号在当前参数表中不存在, 那么将以最小的没有被分配的识别号插入到参数表的末尾。
按照条目号码重新排列之后这个插入的条目将出现在不同的位置。


合并条目(G)

如果花型中的一个条目要被另外一个条目替代, 没有必要用新的条目改写旧的条目。 你可以用 合并条目 功能将这两个条目合并。 这样做的好处是将来用 拆分合并条目 功能将合并的条目拆分之后, 两个条目都会重新出现在花型中。

合并条目为组:

  1. 选择要合并的条目。
  2. 单击 合并条目 功能, 它在表的级联菜单中。
  3. 单击表中所选择条目里的其它要与之合并的条目。
    • 合并条目的号码出现在 组列中。 这些条目的数值不再出现在表中。 如果这些条目在花型中被使用的话那么将被替代。


拆分(U)

拆分由 合并条目功能合并的条目:

    • 表中必须有合并条目。
  1. 选择要拆分的合并条目。
  2. 单击 拆分 功能, 它在 表的级联菜单中。
    • 以前合并过的条目重新显示出来, 数值为原始的数值。


恢复修改状态

你可以看到曾经改过哪个条目, 这些条目在更高一级 状态栏 中的 修改 列中有标记X。

恢复修改状态:

  1. 至少选择一个在 修改 列里有 X 标记的条目。
  2. 单击恢复修改状态功能, 它在表的级联菜单中。
    • 标记X从栏目中消失。


插入新机号

创建新花型时选择的机号出现在花型总体参数表中, 而在特定机器的线圈长度表中作为唯一的针距出现在NP栏里。 利用 插入新机号 功能可以在总体花型线圈长度表中插入另外一个新的机号, 这里提供了所有的机号。 另一方面, 花型的 线圈长度表 中, 只有指定机器可能的机号才出现。

这个功能不适合于模块。

在 NP 栏中添加其它机号:

    • 不是所有的机号都出现在 NP 栏中。
  1. 选择参数表级联菜单中的 插入新机号 功能。
    • 没有插入到 NP 栏中的机号显示出来。
  2. 左键单击要显示的机号。
    • 一个新栏被插入, 显示的是新机号的数值。


不显示机号

创建花型时选择的机号不能被删除。 可以通过标题栏里的有颜色背景的标题行识别出来哪个是所选择的机号。
模块使用的机号不能被删除。 在这种情况下 不显示机号 功能没有出现在级联菜单中。

从 NP 一栏中删除机号:

  1. 点击表的级联菜单中的 不显示机号 功能。 利用 插入新机号 功能添加了至少一个机号时这个功能才可用。
  2. 左键单击要删除的机号列的任意位置。
    • 这一列将从表中删除, 并且再次出现 插入新机号菜单。


M1plus联机帮助 不显示机号 级联菜单 (花型参数表) 放大或者缩小 .. .. http://support.stoll.com ....

撤消

撤消在表中上次执行的操作。

撤消最后一次操作:

  • 单击撤消功能位于表的级联菜单中。
这个操作可以连续执行多次。


放大或者缩小

调整字体大小以满足要求。

改变字体大小:

  1. 运行当前花型参数表级联菜单中的缩小 功能。

      2. - 或 -

    • 运行当前花型参数表级联菜单中的放大功能。
    • 字体逐步缩小或者变大。
      表格也随之发生变化。
如果要保留这个尺寸, 你必须用同一个菜单中的保存设置功能。


重做

恢复最后撤消的更改:

  • 至少有一个用撤消功能而撤消的的动作。
  • 单击表中级联菜单的恢复功能。
重复 功能可以多次执行, 次数最多为曾经执行过的 撤消操作的次数。


保存设置

关于参数栏的宽度, 排列方式, 字体大小等等设置可以保存起来。

在表格里保存设置:

  • 点击表的级联菜单中的 保存设置 。


菜单栏(花型参数表)

菜单栏位于花型参数表管理器上方 。 花型参数表功能包含在工具栏的展开菜单中。

展开菜单:

  1. 用左键单击菜单栏中的名称。
    • 菜单被展开可以选择功能。

菜单栏包含以下菜单和功能:

功能 | 目标
文件 菜单
打开 | 打开花型 (mdv)。
退出 | 关闭花型参数表。
编辑 菜单
撤消 | 撤消上次的操作：
重做 | 恢复最后的未完成动作。
剪切 | 复制条目到粘贴板上再删除。
复制 | 复制条目到粘贴缓存区。
插入 | 插入将粘贴缓存区的条目。
删除 | 删除条目。
改变颜色 | 设定一个条目的颜色。
合并 | 合并条目。
视图 菜单
放大显示 | 通过一个步骤放大表格的显示。
缩小显示 | 通过一个步骤缩小表格的显示。
工具 菜单
退出时保存选项/设置 | 在表格里保存设置。
帮助菜单(?)
帮助主题 | 启动M1在线帮助,花型参数表的所有功能也都在其中有描述。
关于花型参数表 | 显示花型参数表的版本数。


工具栏 ( 花型参数表)

花型参数表在屏幕顶部有工具栏。

花型参数表的工具栏

在工具栏中包含下面的图标:

功能 | 目标
打开 | 打开花型 (mdv)。
剪切 | 复制条目到粘贴板上再删除。
复制 | 复制条目到粘贴缓存区。
粘贴(P) | 插入将粘贴缓存区的条目。
撤消 | 撤消上次的操作：
重做 | 恢复最后的未完成动作。
删除 | 删除条目。
改变颜色 | 设定一个条目的颜色。
合并 | 合并条目。
放大显示 | 通过一个步骤放大表格的显示。
缩小显示 | 通过一个步骤缩小表格的显示。


组合键(花型参数表)

使用组合键, 也叫命令键、热键或快捷键, 你可以快速、直接地运行花型参数表中常用的功能。

在花型参数表里可以使用以下组合键：

按键组合 | 功能
Ctrl+C | 编辑/复制
Ctrl+V | 编辑/粘贴
Ctrl+X | 编辑/剪切
Ctrl+Y | 编辑 / 恢复
Ctrl+Z | 编辑/撤消
Ctrl++ | 扩大视图或展示
Ctrl+- | 缩小视图或展示
Del | 编辑或删除


表格

某些数据显示在表格中。 点击某一栏的标题, 所有的条目都将根据这一栏的内容排列。 这样的排列方式非常实用, 例如, 对于成圈三角位置而言, 可以首先看到小的数值, 在末尾看到大的数值 ( 或者相反) 。 条目是按升序或者降序排列的, 每点一次鼠标变化一次。

可以根据你的需要更改列的设置。 左键点击列的标题然后拖到新的位置。 然后松开鼠标键。 你可以根据需要改变列的宽度。 为此把光标放到标题栏中的分隔线上。 光标的形状改变。 您可以按住鼠标左键，将光标向左向右移动，直到达到合适的列宽为止。 然后松开鼠标键。

I. 选择一个条目:

  1. 将光标指针移动到相应行的条目号码处。
    • 显示鼠标形状 [image] 。
  2. 点击鼠标左键。
    • 选择编织行并以黑色突出显示
对于花型参数表, 也可单击颜色来选择单独进入。

II. 选择相邻的条目:

  1. 按住鼠标不放从第一个条目拖到最后一个条目。

      2. - 或 -

    • 选择需要区域的第一个条目。
  2. 按住Shift键的同时选择所需要区域的最后一个条目。

III. 选择不相邻的条目:

  1. 选择第一个条目。
  2. 按住 Ctrl 键选择另外的条目。

IV. 不选择行:

  1. 按 Esc 按钮。

      2. - 或 -

    • 左键点击表中任意位置。


M1plus联机帮助 表格 M1plus – 通过花型而不是模型工作 标尺 .. .. http://support.stoll.com ....

花型中的编辑

编辑的重要信息在这章节中做了描述。

更多的信息:
  • 选择区域
  • 画图工具的映射
  • 移动区域
  • 使用线圈长度画图


选择区域

在下列视图中选择区域:

  • 工艺视图

  • 织物视图

  • 模型视图

选择区域:

    • 光标功能被关闭。
    • 选择画图工具。
  1. 利用织针选择区域起点, 并按下鼠标左键。
  2. 按下鼠标左键保持不放, 并将织针拖拉到选定区域的端点。
  3. 在选择区域结束点处放开鼠标左键。

对选定的区域作出如下标记:

  • 在工艺视图中的红色框架

  • 在模型视图中以淡色显示, 并显示出滚动边框, 在织物视图的符号显示中仅仅显示颜色, 不显示织针动作和符号。

  • 在织物视图模块颜色显示中的滚动边框, 以及模块颜色显示中的符号显示

在进行新的选择期间, 若Ctrl键被按下, 现有选择区域将被放大。
在进行新的选择期间, 若按下Ctrl和Alt 键, 则现有所选区域将被缩小。 通过区域重合的方式将所选区域缩小。
此项, 同样参见...
  • 取消光标功能
  • 画图工具
  • 移动区域
  • 保护选定区域
  • 取消选择


画图工具的映射

画图工具的映射是画图时选定织针动作，模块或花型元素的显示。

下列应用于画图工具映射的显示:

  • 如果这些属性在视图中可见,那么选定属性会显示在映射中。 映射对应于花型中画图动作的结果。

  • 即使在视图中不可见,所有选定的属性也会被插入花型。

  • 选定的属性显示在光标上。

  • 对于模型属性,一个符号模型显示一个或多个模型属性被选定。

  • 先前选定的属性会在选择新的属性时被取消选定。
    例外:

    • 另外再点击Shift按键。

    • 也可以不使用Shift键添加颜色到织针动作，模块或花型元素。

    • 不包括织针动作,花型颜色,模块或花型元素的模型属性。

显示的区域会通过画图工具被覆盖。 根据视图的不同，模块会显示为模块中的图片，填充的边框或带有符号的边框。
如果通过点击从模块工具栏或模块管理器中选择了模块，那么模块的模块映射会显示在视图中。

映射覆盖的花型中花型行数与模块中的花型行数相等。 花型当中花型行总是被标注, 这样有可能导致移动鼠标时标记的高度改变。 原因是花型当中工艺行数不同。 例外是用于不调整-应用模块的合并功能的模块映射。 这里模块映射中的工艺行数与模块当中的工艺行数完全相等。 模块映射为黄色。

在 织物视图中, 模块映射显示为模块图片。 此外，模块边缘也显示为边框。 这有助于在花型当中准确地放置模块。 为此，显示模块限制功能需要在视图菜单中打开。 这样会显示插入模块的模块限制。
如果限制模块通过模块编辑器中的限制条件被定位在模块中，那么模块映射的颜色在该行变成绿色。
只是由限制条件组成的模块在工艺视图中具有自己的模块映射。 .
如果一个花型行包括几个工艺行, 那么模块映射只出现在第一个工艺行。 在织物视图中没有显示用于这些模块的模块映射。
所复制的区域显示在模型视图并作为模块映射使用。

通过映射和Esc键可以关闭选定的织针动作，模块或花型元素。
此项, 同样参见...
  • 无调整 - 保持花型合并
  • 显示模块边界
  • 显示阴影部分结构


移动区域

可以在选择区域的时候或者稍后时间里移动区域。

I. 选择时移动区域:

  1. 拖动鼠标拉出一个区域然后按 Tab 键, 同时不要松开鼠标键。
    • 光标处出现手指。
      Cursor Hand 1692
  2. 向下将鼠标移动到需要的位置上。
  3. 松开鼠标左键。
  4. 松开Tab键。
    • 选项被移动。
      光标处出现箭头。

通过箭头键放置选项：

    • 设计花型的符号视图被激活。
  1. 拖拽一个选项
    • 激活画图工具工具栏中的符号调节选择区域 [image] 。
  2. 通过箭头键将选项移到需要的位置。
    • 选项被移动。

II. 稍后移动区域:

    • 激活符号或织物视图。
  1. 激活区域菜单中的旋转区域功能。
    • 区域四周出现一个长方形框。
  2. 将鼠标移动到选项外。
  3. 移动箭头出现在鼠标指针处。
    Cursor All Directions
  4. 按住鼠标左键将边框拖到其他的位置。
    • 在偏移期间, 选择区域的百分比偏移将显示在状态栏中 ( 高级坐标显示激活,光标上也一样)。
    用 Esc 键中断这个功能, 恢复原来的状态。 为此必须在按下右键的时候按下这个键。

右键点击抓取点时, 必须按下 Tab 键来移动区域。

如果在这个过程中按下Ctrl 键则这个区域被复制。
按下Ctrl 和Shift键并保持不放, 在移动时复制所选区域。


使用线圈长度画图

以各种颜色表现线圈长度。 可以用这些颜色将线圈长度画在花型中。

使用线圈长度画图:

  1. 选择画图工具。
  2. 激活线圈长度的显示。
    在花型显示工具栏里选择前针床 [image] 或 后针床 [image] 或两个针床 的图标。
  3. 选择织针动作-线圈长度 工具栏 前针床 tb stitchlength front 或 后针床 tb stitch length rear 或两个针床 的符号。
  4. 点击箭头符号 tb tooloptions arrow 调出用于前后针床的线圈长度数值。
    • 显示线圈长度表。
  5. 在线圈长度表中选择所需要的条目。
  6. 用工具栏中 画图工具 的符号将线圈长度画入花型中。

      7. - 或 -

    • 使用 ControlColumn ML 画图工具工具栏中的符号将线圈长度画入线圈长度 控制列。

如果需要的线圈长度已经存在于花型中，可以将其应用到花型。

  • 通过画图工具工具栏中的应用模块/颜色/花型参数 [image] 功能。

  • 按下F6键。

  • 通过复制(Ctrl+C)并粘贴(Ctrl+V)包含所需线圈长度的选择区域。

可以使用花型显示工具栏中的线圈长度作为织针动作背景，显示用于线圈长度的颜色作为工艺视图中织针动作的背景。
此项, 同样参见...
  • 花型显示
  • 线圈长度表
  • 画图工具
  • 用模块画图


标尺

水平位置的列标尺和垂直位置的行标尺可以在 织物视图中自由定位和改变大小。 这样可以迅速知晓花型中的任何区域中的宽度和高度是多少个线圈数量、多少英寸或者多少厘米。

通过标尺的级联菜单可以隐藏标尺。

I. 移动标尺:

  1. 将鼠标定位在标尺上。
  2. 点右键。
    • 标尺粘附到光标上。
  3. 把标尺移动到需要的位置。
  4. 点右键。
    • 标尺被放置到新的位置。
      标尺的级联菜单出现。

II. 改变标尺大小:

  1. 将鼠标指针放到标尺的彩色边界。
  2. 点击并握持鼠标右键。
  3. 移动鼠标指针
    • 取决于鼠标的运动, 标尺的长度将变大或者变小。
  4. 松开鼠标键。
    • 将显示出改变了长度的标尺。

  • 设置线圈密度

  • 标尺属性 ( 对话框)

此项, 同样参见...
  • 标尺
  • 水平
  • 垂直
  • 到标尺 (V)
  • 到标尺 (H)


导入图片

BMP，TIF或PCX格式的图片可以转换成花型，花型元素或模型, 每个像素分配一个线圈。
通过步骤1到4的对话框，图片导入可以用于此目的。 现有默认设置或用户自有设置将用于编织工艺。 可用于随时在两个步骤之间进行转换。

可以用 文件/导入 菜单来导入图片，有以下几种可能性：

  • 图片作为花型...功能用来生成新的花型或模型。

  • 图片作为花型元素...功能用来生成新的花型元素。

图片导入功能的各个步骤可有如下选择：

  • 步骤1(图片选择): 保存图片及其设置（机器和编织工艺）

  • 步骤 2 ( 颜色选择) : 颜色削减, 带有默认设置（非统一背面和最小颜色数）或保存设置的整个宽度上的颜色提花，不带模块的嵌花，带有默认设置的模块或带有保存的设置，模型

  • 步骤 3 ( 提花 ): 采用不同的背景色并最小颜色数, 在整个花型或编织区域进行整幅彩色提花处理。

  • 步骤 3 (结构 / 嵌花) 单色结构、 带结构或不带结构的嵌花

  • 步骤 4 ( 模块定位 ): 这里可以对由 步骤 2 (结构 / 嵌花) 中的设定而来的颜色结构进行模块填充的各种设置并事先检查

以下章节介绍了图片导入的各种不同情况。

更多的信息:
  • 导入图片并减色
  • 从图片生成颜色提花
  • 从图片创建结构花型/嵌花花型
  • 从图片生成一模型
  • 导入图片


导入图片并减色

调入BMP, TIF 或 PCX 格式的图片并在这个过程中减少颜色的数量。

  1. 调出文件/导入菜单下的图片作为花型...或图片作为花型元素... 功能。
    • 出现步骤1:图片选择对话框。
  2. 点击 导入 按钮。
    • 出现打开 对话框。
  3. 选择一个文件然后点击打开 按钮。
    • 在导入过程中，图片自动将颜色减少到默认设置中设定的目标颜色数并显示。
      可以使用保存按钮保存减色的图片。
如果无法导入图片，则需要在照片编辑器中改变图形文件的格式。
示例： 将一个带有阿尔法通道数据的 TIF 文件转换成 BMP 文件。
请注意, 当保存图片时, 花型所用的机器、编织起头与编织顺序也被保存下来。
更多的信息:
  • 在照片编辑器里准备图片
  • 自动减色
  • 手动减色。
  • 加载SIRIX图片
此项, 同样参见...
  • 标准设置
  • 步骤 1: 图片选择


在照片编辑器里准备图片

导入图片之前对图片进行准备：

  • 调整图片尺寸，使其达到所需要的针数（1像素=1针）

  • 剪切图案删除背景。

  • 对图案进行旋转、镜像翻转或扭曲等处理

  • 保存中间编辑过程

  • 事先减色

  • 将文件格式改为 bmp

信息16: 可以使用图像编辑器 ImageStoneIcon ImageStone 或任何满足要求的图形处理程序来进行编辑。

在ImageStone 程序中编辑图像并保存为bmp:

  1. 运行 M1plus 工具 菜单中的 编辑图片 功能。
  2. 通过 File / Open 菜单打开图像文件。
  3. 调用 Adjust / Image Size… 菜单。
  4. 调整图片尺寸，使其达到所需要的针数（像素）。
  5. 点 OK 关闭。
    • Image Size 对话框关闭。
  6. 通过 File / Save as… 菜单保存图像文件，文件格式为 bmp 。
此项, 同样参见...
  • 编辑图片...


自动减色

图片的颜色数减少:

    • 步骤 1:颜色选择打开。
    • 模型选项区在花型 部分处于非活动状态。
  1. 通过键盘上上箭头 或 下箭头键，或者点击 减色 按钮下的输入区输入需要的目标色数量来设置所希望的数值 ( 2-16) 。
  2. 点击减色按钮。
    • 如果原始图中包含较多的颜色, 目标颜色的数量被减少。 在处理过程中相近的颜色被组合。 结果显示在图形显示、目标颜色 和 分配颜色中。
如果在目标颜色输入区中把数值增加到了原始数值, 则可通过 减色按钮撤消这个动作。 目标颜色表中的颜色被重新安排。

当 模型选项在花型 选项中被选上时, 图片中的颜色被自动减为2个目标色。 用于目标颜色的数字输入区不被激活。

此项, 同样参见...
  • 步骤 1: 图片选择


手动减色。

在步骤2:颜色选择对话框中可以手动减少颜色

I. 图片手工减色:

  1. 在 目标颜色 表用左键点击要减掉的颜色并按住按键不放。
    • 所选颜色号用黑色置亮显示。
  2. 按着按钮, 将光标移至要替换的颜色旁的 分配颜色表中与目标颜色挨着的空白方块中, 松开按键。
    • 颜色被减去, 结果显示在图片中。
你也可用左键在图片显示图中点击相应的颜色。

在分配颜色表中, 以后也可将一种颜色移到另一种颜色上。

II. 将所减颜色分配给另一目标颜色:

  1. 在 分配颜色 表中左键点击要去掉的颜色并握持按键。
    • 所选颜色用一红框显示。
  2. 按着鼠标键, 将光标移动到挨着新的目标色的在分配颜色中的空白方块中, 松开按钮。
    • 其变化在图片中显示。

III. 逐步撤消减色操作:

  1. 再从 分配颜色表中拉出一颜色至目标颜色 表的空白处。
    • 逐步进行减色撤消。
你也可使用 模型 选项 ( 花型 部分) 进行手工减色 。 然而, 只有当图片具有2个目标颜色时, 才可生成模型 ( 完成 按钮可以使用) 。
此项, 同样参见...
  • 步骤 1: 图片选择


加载SIRIX图片

在SIRIX 中, 图片是从上至下而读的。 行 1 在最顶部。
M1plus可以正确显示图片，根据图像文件信息，图片在导入时被 M1plus 自动旋转。
其它图形程序不能正确读取 SIRIX 信息 , 显示的图片上下颠倒。 将图片保存到另外的图形程序中时, 信息丢失, 将不能再被M1plus读出。

首先在 导入图片 对话框中调入图片然后储存或在 SIRIX上进行数据转换。
在这两种情况中图片可以以任何需要的图形程序正确显示。
此项, 同样参见...
  • SIRIX上的数据转换


从图片生成颜色提花

可以从步骤2:颜色选择或步骤3:提花中生成作为花型(带起头)或花型元素(不带起头)的纯色提花。

在调入图形或减色 中叙述了用于打开需要的步骤。

I。 从步骤1生成整个宽度上的颜色提花:

    • 图片被导入并显示在 步骤 2: 颜色选择对话框中。
  1. 点击纯提花选项区位于花型选项中。
  2. 在 中设置模块树, 从表中选择一个模块。

      3. - 或 -

    • 使用拖拉&放入从模块 工具栏或模块管理器拖拉需要的模块进入列表区域 [image] 。
  3. 如果需要, 可为无牵拉梳的机器选择刷布后起针模块从列表 [image] 中或拖放模块。
  4. 点击完成 按钮。
    • 对话框关闭。 这就形成一带有默认设置 中的背面组织和一每行具有最少颜色数的颜色提花。 利用图片导入中所保存的图片, 利用为颜色备份和编号所保存的设置形成彩色提花。
如果不能使用完成按钮, 则图片颜色不会显示在目标颜色 颜色表中。 先点击 减色 按钮。

II。 生成带有设置的背面组织和步骤3中最小颜色数的整个宽度上的颜色提花:

    • 图片被导入并显示在 步骤 2: 颜色选择对话框中。
  1. 点击纯提花选项区位于花型选项中。
  2. 如果必要, 设置起头模块, 用于掉线后重新起头。
  3. 点击继续> 按钮
    • 对话框步骤 3:提花出现。 在提花区域表格中, 来自默认设置提花备份被提供在右侧栏中或在所提供的图片上进行备份保存。
    如果不能使用继续>按钮, 则图片颜色不会显示在目标颜色颜色表中。 先点击 减色 按钮。
    使用 缩放 的功能可以将太小的图片放大。
  4. 要选择另外的背面结构, 可在提花（整个花型） 部分的背面结构 表中选择一模块。

      5. - 或 -

    • 选择独立的背面结构, 可在提花（整个花型） 部分的背面结构 表中选择一模块。
    • 所选择的背面立刻被分配到提花区域中。
    按照如下方法选择提花区域。 用鼠标左键点击图片中的区域或提花区域表格中的区域, 随后在按下键盘上的Shift键的同时点击最后设定的区域。 所选定的区域在表格中显示为蓝色。
    如果激活 整个花型 复选框, 也就取消了选择区。
  5. 选择编织行的颜色编号选项区域。
  6. 按完成按钮。
    • 对话框关闭。 利用后退功能和最小的编织行颜色来形成彩色提花。

III。 生成带有设置的背面组织和步骤3中统一颜色数的整个宽度上的颜色提花:

    • 图片被导入并显示在步骤1:颜色选择对话框中。
  1. 点击纯提花选项区位于花型选项中。
  2. 如果必要, 设置起头模块, 用于掉线后重新起头。
  3. 点击继续> 按钮
    • 对话框步骤 3:提花出现。
  4. 为实现不同的后退需要, 在后退 列表区域内选择本模块, 在提花（整个花型） 或为所选定的区域而在提花（所选区域） 区域内进行模块选择。
    • 所选择的背面立刻被分配到提花区域中。
  5. 为花型选择 所有的颜色数 , 花型各部分将具有相同的颜色数。

      6. - 或 -

    • 利用合并提花区域的同等数量颜色, 为提花选择编织行的颜色编号选项区域。
    可以按照如下方法对提花进行合并。 选择提花区域进行合并（参阅上述步骤）并选择区域颜色编号选项区域。 点击 组合 按钮。 自动分配合并号并输入到左侧栏内的提花区域 表格中。
  6. 按完成按钮。
    • 对话框关闭。
      利用后退功能与整个花型或整个合并区域的统一编号来形成彩色提花。

带有激活选项全部颜色数的背面组织或用于合并区域的颜色数由带有最多颜色的图片行产生。 如果图中出现另外的颜色, 则这些颜色只能替换背面的颜色。

更多的信息:
  • 替换背面颜色
此项, 同样参见...
  • 标准设置
  • 步骤 1: 图片选择
  • 步骤 3: 提花


替换背面颜色

利用步骤3：提花对话框中的图片导入功能，可以用其他颜色替换背面颜色。 为此要满足下列条件:

  • 图形中每行的颜色数不同。
    示例： 你可以使用具有颜色数为1和2的三个水平区域的图形。
    图形从下至上包含白色、绿色/红色和兰色。

  • 整个图形的总颜色数大于图形中各行的颜色数。
    示例： 因为在你的图形中每个区域有不同的颜色, 图形颜色总数为4。

  • 根据图片生成一个整个花型宽度内颜色数统一的花型。
    信息16: 为此在对话框中必须选择所有的颜色数的选项。 提花的颜色数取决于图形区域最大的颜色数。
    示例：
    2色提花的图片。 只有一个图像颜色的区域, 背面的第二个颜色由 M1plus指定。 然而在图形中对于第二种颜色来说共有三种颜色可供选择。
    你可使用另一种颜色替换M1plus 建议的第二种颜色。

  • 在这个区域中只有背面交换了颜色。

必须编辑步骤的实例:

    如果你打算通过M1plus执行事例, 你可以使用此处描述的图像。 准备运行下列动作:
  1. 安装 M1plus。
  2. 在 文件/导入菜单中开始图片最为花型...功能。
  3. 点击步骤1:图片选择对话框中的导入按钮。
  4. 打开 replacecolor.bmp 文件 (.../Stoll/M1/Help/Images 目录下) 。
    此处观察安装M1plus程序的驱动和目录。 如果没有找到文件, 使用窗口管理器的寻找功能。
  5. 点击继续> 按钮。
    如果按钮不能用, 必须首先选择机型。
  6. 在步骤2:颜色选择对话框中,选择花型选项的纯提花选项区域。
  7. 图片必须显示在带有目标颜色1-4的目标颜色颜色表中。如果带有多个目标颜色,那么在输入区域目标颜色 中设置数值 Select List 2-32 4并点击减色按钮。
  8. 点击继续> 按钮。
  9. 在步骤3:提花对话框中,选择缩放选项的调整大小选项区域。
4色图形作为2色提花

用一个提花的另外一个颜色替代提花区域的附加颜色:

    • 相应的图片显示在步骤3:提花对话框中。
  1. 选择全部颜色数选项区域。
    • 提花将要形成的颜色编号将显示在提花区域 表格第三栏中。 如果背面颜色多于正面的图片颜色,在第二栏中将显示?。
      信息16: 2色提花的图片。 两个区域在第二栏中有?。
  2. 左键点击图片中或者提花区域表中第二栏中带有?符号的区域。
    • 提花区域被选上。 在右边的颜色分配 表中, 用于提花区中颜色的按钮被显示。
    X: 这个颜色出现在图形中, 当然也出现在背面。 它不能被替换。
    ?: 这种颜色不出现在图形行中。 这是M1plus 对于后部的建议,可在以后进行替换。
    无按钮: 这种颜色没有出现, 可以用于在背面替换。
  3. 单击 ?按钮。
    • 替换颜色对话框被打开。 可以用于替换的颜色包含在对话框里。 当前的颜色号用黑色置亮显示。
  4. 在替换颜色 对话框中用左键选择一颜色并用OK进行确认。
    • 替换颜色 对话框关闭。 两种颜色进行替换。 新颜色分配给?按钮。
此项, 同样参见...
  • 步骤 3: 提花
  • 改变颜色


从图片创建结构花型/嵌花花型

嵌花花型、结构花型或结构、嵌花和提花的混合花型可以用步骤 2：颜色选择 或 步骤:3：结构/嵌花生成。
可以利用图片来生成一个带或不带起头的新花型，也可以生成花型元素（不带起头）。

在调入图形或减色 中叙述了用于打开需要的步骤。

I。 从步骤2:颜色选择生成花型:

    • 图片被导入并显示在步骤2:颜色选择对话框中。
  1. 在 花型 选项区点击 结构/嵌花选项。
  2. 在起头 中设置模块树, 从表中选择一个模块。

      3. - 或 -

    • 使用拖拉&放入从模块 工具栏或模块管理器拖拉需要的模块进入列表区域 [image] 。
  3. 如果需要, 可为无牵拉梳的机器选择刷布后起针模块从列表 [image] 中或拖放模块。
  4. 点击完成 按钮。
    • 对话框关闭。
      在标准设置中通过基础花型模块生成一个颜色花型。 对于已经保存在图片导入功能中的图片, 能够插入保存在图片上的模型。
如果不能使用完成按钮, 则图片颜色不会显示在目标颜色 颜色表中。 先点击 减色 按钮。

II。 从步骤 3: 结构 / 嵌花生成花型：

    • 图片被导入并显示在步骤2:颜色选择对话框中。
  1. 在 花型 选项区点击 结构/嵌花选项。
  2. 如果必要, 设置起头模块, 用于掉线后重新起头。
  3. 点击继续> 按钮
    • 步骤 3: 结构 / 嵌花 对话框出现。
    如果不能使用完成按钮, 则图片颜色不会显示在目标颜色 颜色表中。 先点击 减色 按钮。
  4. 使用拖放把需要的模块从 模块 工具栏或模块管理器拖到表 [image] 模块名称的线上。
  5. 选择目标颜色色表中的颜色, 点击基本花型按钮并选择基本模块 对话框中的模块。

      6. - 或 -

    • 背部结构列表区域的模块会被指定到颜色表目标颜色颜色上。
    对于本地模块或本地模块和花型元素选项卡, 模块工具栏或花型模块管理器中的模块无法使用拖放。 出现一错误信息。
  6. 如果需要，调整 纱线 表中颜色索引。 为此，点击该行并通过键盘输入数值，或选择目标颜色并点击调色板中的颜色。
    • 模块通过纱线颜色被输入花型。 如果区域是空的就输入自己模块的颜色。
  7. 点击完成 按钮。
    • 对话框关闭。 一个花型或花型元素将按照设置生成。 按照 默认设置大于一针的模块定位在颜色表面。

选择目标颜色表中的颜色:

  1. 用左鼠标键将光标指向图片显示的颜色上。点击一次便选择上一个颜色。

      2. - 或 -

    • 用左鼠标键将光标指向 目标颜色 表中的行上。
    • 颜色被选上。
      可以与 Ctrl 或 Shift键联合使用来增加或删除选择。

用大于一针的模块填充颜色区域取决于模块的定位。 如果要事先检查结果, 步骤3不使用完成按钮来结束, 取而代之的是使用继续>按钮切换到步骤4。 然后可以切换回来或从步骤4中生成花型。

更多的信息:
  • 步骤4中的模块定位
此项, 同样参见...
  • 标准设置
  • 基本花型
  • 步骤 1: 图片选择
  • 步骤 3：结构/嵌花


步骤4中的模块定位

在步骤4对话框中, 大于一针定位在颜色中的模块以网格形式在图片显示中显示。
在定位过程中，可以指定模块是否填充在格子内 ( 这样一来，定位时可准确将模块一个挨一个定位)以及在处理过程中颜色边缘是否被覆盖。

用绞花线圈模块填充一颜色区域，绞花线圈准确放置而颜色不被覆盖:

    • 目标颜色的绞花模块位于 步骤 3: 结构 / 嵌花 对话框中。
    • 步骤 4：模块定位打开。
  1. 给这个目标色选中格子复选框。
  2. 设置随意选项区在边界列中。
  3. 点击重新计算模块位置 按钮。
    • 其更新的结果显示在图片视图中。

点击 完成 按钮可以生成花型或花型单元。 为此，可以切换回 步骤 3 。 在这个过程中模块定位被保留。

此项, 同样参见...
  • 步骤 4: 模块定位


从图片生成一模型

模型可以从步骤2:颜色选择对话框中生成。

从图片生成一模型:

    • 导入的图片与文件一起运行。/导入/花型图...功能。
    • 图片被导入并显示在步骤2:颜色选择对话框中。
  1. 模型 选项位于点击花型选项中。
    • 如果图片多于2色, 将自动减少为2色。

    对于模型来说只需要 2 个目标色用于模型中的模型内和模型外部分。
    自动减色也可通过拖放的方式手工修改。

  2. 点击模型内 选项来确定模型中的 模型内 部分的目标颜色。
  3. 点击完成 按钮。
    • 对话框关闭。 一个包括 模型内 和 模型外 部分的模型从图形中生成, 显示在符号视图 [模型] 窗口中。
    如果按钮无效, 则图片颜色不能显示在目标颜色 表中。 按下减色 按钮。
此项, 同样参见...
  • 手动减色。
  • 步骤 1: 图片选择


导入图片

图片导入功能用来载入图片文件作为花型元素或模型。
图片导入通过以下功能调出:

  • 图片作为花型 功能，这个功能在 文件/导入菜单中 （对于一个花型或者一个模型而言）

  • 图片作为花型元素... 功能，这个功能在 文件/导入 菜单中 (对于一个花型或一个模型而言)

图片导入分为四个步骤:

  • 步骤1：图片选择

  • 步骤 2：颜色选择

  • 步骤 3： 提花 或 步骤3： 结构 / 嵌花

  • 步骤4：模块定位

对话框的按键:

按键 | 功能
完成 | 关闭对话框根据默认设置并通过步骤1里面的起始设定生成花型、局部花型或模型。
<上一步 | 返回前一个步骤。
继续> | 进行到下一步骤。
更多的信息:
  • 步骤 1: 图片选择
  • 步骤 2：颜色选择
  • 步骤 3: 提花
  • 步骤 3：结构/嵌花
  • 步骤 4: 模块定位
  • 对话框 ( 导入图片)


步骤 1: 图片选择

在图片导入的步骤1:图片选择对话框中, 可以进行下列设置:

单元 |  | 含义
显示区域 |  | 显示当前图片。
以线圈为单位的图片大小 选项区
 | 列表区域 宽度 | 确定宽度针数。
 | 列表区域 高度 | 确定高度针数。
 | 保持纵横比 Checkbox active | 按原有纵横比改变图片尺寸。
 | 按键 转换 | 计算修改过的图片尺寸并显示图片。
展示选项
 | Option active 所有针 | 保留宽度上的织针数。
 | Option active 1:1-工艺 | 加倍宽度上的织针数。
 | 列表区域 每个图片行的花型行 | 选择图片高度。
织可穿选项
 | Option active 非织可穿 | 对于织可穿花型, 不使用导入图片。
 | Option active 层面0 | 在前层面使用带织可穿的导入图片。
 | Option active 层面1 | 在后层面使用带织可穿的导入图片。
 | Checkbox active 设计花型 | 在新的设计花型中应用目标颜色。
 | Checkbox active MC 提花 | 通过字符和数字显示提花元素。
图片选项
列表区域 |  | 显示图像路径。 : 图片属性（大小和原始颜色数）位于 原始图片按钮之上。
按键 导入 |  | 调出打开对话框以调入一个新图片。
按键 保存 |  | 打开 文件另存为 对话框。 : 这张图片连同步骤2和3的设定被一同保存。 当图片在绘图程序中被打开时, 这个花型信息将丢失。
剪切部分
列表区域 |  | 显示新花型的当前机器信息（名称、类型、针距、系统距离和总针数） : 创建花型单元时不需要选择机器。 这部分不可用。
按键 选择 |  | 打开 选择机型 对话框。
剪切部分
Checkbox active 使用牵拉梳 |  | 如果复选框被激活那么将生成一个自动的牵拉梳起头。 : 这个复选框只对带牵拉梳的机器起作用。 当选择一个机器时要保证牵拉梳 复选框一定要激活位于我的机器属性中。
按键 建模树以外 |  | 模块树被重新定位到 起头模块组, 起头模块从 起头部分删除。 : 只有当定位一个来自另外模块树的模块时, 这个按钮才可用。
列表区域 |  | 利用这5个列表区域, 来自起头模块组的模块树在 模块管理器中被设定。 列表区域的模块可以选择。 这些模块包括一个特殊的 工艺打包模块。 : 如果要把图片转换成模型或者花型单元, 那么这个部分不可用。
脱布后起头选项
列表区域 |  | 选择脱布后起头编织的模块的列表区域。 : 当使用牵拉梳 复选框在起头部分被激活时或者 起头 部分不可用时这个列表区域不可用。 可以用拖放的功能将 模块栏 或者模块管理器中的任何所需要的模块拖放到这个列表区域内。
按键 调整 ... |  | 打开默认设置对话框。

载入要导入的图片:

  1. 通过调整...按钮打开默认设置对话框。
  2. 选择目标颜色数。
    Select List 2-32
  3. 通过载入厖 按钮打开图片文件。
    • 在打开过程中，图片自动将颜色减少到默认设置对话框中设定的目标颜色数并显示。
  4. 使用继续>按钮打开图片导入的步骤2:颜色选择。
    • 用于起头和脱布后重新起头编织的设定机器和模块被应用于新建花型对话框。
如果无法导入图片，则需要在照片编辑器中改变图形文件的格式。
示例: 将一个带有阿尔法通道数据的 TIF 文件转换成 BMP 文件。

为织可穿花型导入图片：

这个功能对没有辅助针床的机器创建织可穿花型很有帮助。

  • 1:1 工艺：

如果你选择介绍中的1:1 技术，图形的宽度将会成双倍。

不要比较该功能和花型与1x1工艺的转换。
此项, 同样参见...
  • 导入图片
  • 工艺包模块
  • 选项
  • 标准设置
  • 步骤 2：颜色选择


步骤 2：颜色选择

在图片导入的步骤 2：颜色选择对话框中，进行下列设定：

单元

含义

显示区域

显示当前图片。

剪切部分

Option active 原始尺寸

将尺寸设置重置回原始大小。

Option active 适合窗口

将图片缩放至窗口大小。

Option active x : y

按照相应的比例扩大或缩小基本图案。

显示区域:

  • 已减少的

  • 分配的颜色

  • 全部

显示图片颜色列表。
: 通过鼠标在显示区域之间移动颜色。

按键
所有颜色>>

取消减色。
图片显示为原始的颜色。

按键
<<减色

将颜色减少至设定的目标颜色数量。
图片显示在目标颜色中。

输入区域
Select List 2-32

可以在输入区域修改目标颜色的数量。 数值范围为 2 到 32。 当模型 模型选项区域在 花型 部分被激活时这个输入区域不可用。

花型选项

花型类型的选项区域

Checkbox active 纯提花

从图片创建一个颜色提花。

Checkbox active 结构 / 嵌花

从图片创建结构花型或者嵌花花型。

模块选项

Option active <-- 内部

从两个减少的颜色中选择模型内部的颜色。

剪切部分

Option active 花型

从花型中选择颜色。

Option active 模型

从模型中选择颜色。 减少为两种颜色。

此项, 同样参见...
  • 导入图片
  • 工艺包模块
  • 选项
  • 标准设置
  • 步骤 3: 提花
  • 步骤 3：结构/嵌花


步骤 3: 提花

在图片导入的步骤 3：提花对话框中，进行下列设置：

单元 |  | 含义
显示区域 |  | 显示当前图片。
剪切部分
 | Option active 原始尺寸 | 将尺寸设置重置回原始大小。
 | Option active 适合窗口 | 将图片缩放至窗口大小。
 | Option active x : y | 按照相应的比例扩大或缩小基本图案。
提花区域部分
列表 |  | 图片被分解成内容相同的单个的图片区域。 : 可以在显示区或表格中的一行通过点击来选择图片。 所选定的区域在表格中显示为蓝色。 区域可以用箭头键依次选择。 与 Ctrl 键组合使用可以同时选择任何所需要的区域
第 1 列 |  | 合并区域的编号方式 条件: 合并区域并选择每个区域的颜色数选项。
第 2列 |  | 提花区域从上到下顺序号。
第 3 列 |  | X: 这个区域的图片一侧和背面结构的颜色一致。 ?: 这个区域有附加颜色用于编织背面。 条件: 使用每个区域都有不同颜色号码的图片, 并选中颜色总数 选项区域。
第 4 列 |  | 形成提花的颜色数量。
第 5 列 |  | 形成提花的背面结构
显示区域 颜色配置 |  | 显示图片颜色列表和颜色号码。 : 通过X按键（只显示）, 显示出图片里面和背面或只有背面的颜色。 修改颜色对话框通过?按键打开, 以便背面颜色可以进行更换。 颜色仅仅出现在背面结构中, 而且可以被更换。
提花 （选定区域） / 提花（整个花型） 选项区
列表区域 后侧 |  | 选择模块用于提花背面结构。 预设置取自于 默认设置。
 | Option active 整个花型 | 这部分的名称为 提花（整个花型）。 在背面结构列表区域的选择适用于所有提花区域。 : 如果已经做了一个选择，那么再次点击选项可以取消所做的选择。
 | Option active 选择区域 | 这部分的名称为 提花（所选择的区域）。 所选择的提花区域的图片颜色数量显示出来。 在 背面结构 列表区域所做的选择适用于选择的提花区域。 : 当选择了提花区域之后，这个选项被自动激活。
 | 应用 | 根据选项将背面 列表区域里的选择应用到提花区域。
 | Option active 每行颜色数 | 为每一个提花区域设置颜色数量最少的一个背面结构。
 | Option active 每个区域颜色数 | 为合并区域的所有提花区域设置相同数量颜色的背面。 这个数值取自合并区域图片行中最大颜色数。
 | Option active 所有颜色数 | 为所有提花区域设置相同颜色数量的背面结构。 这个数量取自图片中每行颜色的最大数。
颜色区部分
 | 合并 | 合并选中的提花区域。
 | 删除组 | 取消提花区域的合并。
应用标准 |  | 默认设置 应用到花型中或者所选择的提花区域中。
颜色：x |  | 所选定的提花区域有 x 颜色。
Checkbox active 带过渡模块 |  | 向提花区域过渡的部位使用一个过渡模块。
此项, 同样参见...
  • 替换背面颜色
  • 标准设置
  • 导入图片


步骤 3：结构/嵌花

在图片导入的步骤 3：结构/嵌花 对话框中，进行下列设置：

单元 |  | 含义
显示区域 |  | 显示当前图片。 提示: 直接点击图片中的颜色。 选项通过每一种被点击的颜色得到扩展。 当你点击 目标颜色 表中的空白处时可以取消所做的选择。
剪切部分
 | Option active 原始尺寸 | 将尺寸设置重置回原始大小。
 | Option active 适合窗口 | 将图片缩放至窗口大小。
 | Option active x : y | 按照相应的比例扩大或缩小基本图案。
显示区域 目标颜色 |  | 显示图片颜色和颜色顺序号码。 目标颜色可以被选择。 阅读进一步的解释。 提示: 在目标颜色栏中用鼠标左键点击一个颜色以选择目标颜色。 通过键盘上的Ctrl或Shift按键, 可以添加或取消选择的附加颜色, 或者选择整个颜色群。
模块名称 |  | 这个模块由相应的目标颜色填充。 提花区域的号码自动输入在名称栏左侧一列。 显示的模块来自于默认设定, 或者显示保存在图片上的模块。 : 通过拖放功能可以将模块工具栏或模块管理器中任何需要的模块拖放到列表区域内。 对于花型不能使用当前的模块或花型单元模块组中的模块, 或模块拦 或 模块管理器中的模块。 出现一错误信息。 当插入局部花型时, 不配置基本花型的区域和配置过的花型的空缺将变得透明。
纱线 |  | 在花型中, 目标颜色将被这个纱线颜色所覆盖。 可以通过直接输入颜色索引值或右边的调色板修改导纱器颜色。
颜色板 |  | 用来在导纱器 栏目中修改导纱器颜色的各种颜色群 ( 通过列表区域的选择) 的调色板。 : 在目标颜色 这些调色板与花型颜色工具栏中的调色板相同。
模块分配功能 分配选择的目标颜色的模块。
 | 按键 拷针元素 | 基本花型对话框打开。 当对话框被关闭的时候, 在这里选择的模块 被分配给所选择的目标颜色。
 | 按键 模块管理器 | 模块管理器被打开。 这个窗口可能会位于当前活动窗口的下面, 这样就无法看到这个窗口。 将这个窗口移到旁边以便看到 模块管理器这个窗口。
按键 应用标准 |  | 默认值输入在 模块名称 和纱线列中。 使用设置在默认设置对话框中的基本花型模块; 纱线颜色和目标颜色相同。
此项, 同样参见...
  • 标准设置
  • 颜色图标和颜色号
  • 基本花型
  • 导入图片
  • 步骤 4: 模块定位


步骤 4: 模块定位

在图片导入的步骤 4:模块定位对话框中, 进行下列设置:

单元 |  | 含义
显示区域 |  | 显示当前图片。 提示: 直接点击图片中的颜色。 选项通过每一种被点击的颜色得到扩展。 当你点击 目标颜色 表中的空白处时可以取消所做的选择。
剪切部分
 | Option active 原始尺寸 | 将尺寸设置重置回原始大小。
 | Option active 适合窗口 | 将图片缩放至窗口大小。
 | Option active x : y | 按照相应的比例扩大或缩小基本图案。
应用标准 按钮 |  | 为格子和边缘输入大于一个线圈的模块的默认设定。
重新计算模块位置按钮 |  | 考虑填充设置, 模块暂时填充颜色。 预期结果显示在图片视窗中。 填入的模块可从目标颜色和格子来识别。 没有填入目标颜色的区域显示为灰色。 模块覆盖颜色边界的地方的格子颜色发生改变。
原始格子选项
 | Option active 每个颜色不同 | 选择不同单色的格子起编。
 | Option active 所有颜色依此类推 | 为所有颜色选择同样格子起编。
显示区域 目标颜色 |  | 显示图片颜色和颜色顺序号码。 目标颜色可以被选择。 阅读进一步的解释。 提示: 在目标颜色栏中用鼠标左键点击一个颜色以选择目标颜色。 通过键盘上的Ctrl或Shift按键, 可以添加或取消选择的附加颜色, 或者选择整个颜色群。
模块名称 |  | 这个模块由相应的目标颜色填充。 显示的模块来自于默认设定, 或者显示保存在图片上的模块。
格子选项
复选框 |  | 设置填充动作的起始点。 只有大于一 针的模块这个复选框才可用。 如果对话框被激活: 模块将按照看不见的格子填充到颜色区域。 格子的起始点为左下角颜色点。 如果对话框被取消: 将填充操作的起始点设置到颜色界面的左下角。
边缘 选项
 |  | 设置填充动作的类型。 按下按键显示被激活的各个目标颜色的类型。 当格子被使用时 ( 格子选项的复选框被激活) , 按键会被激活。 : 也可以在模块数据工具栏中找到不覆盖边缘,保持边缘轮廓和覆盖边缘,用于控制带有选择区域边缘中模块的选定花型区域的填充。
 | ( 不覆盖边界) | 不超出颜色边缘填充模块。 空白区域将用默认设置中的基本花型模块来填充。
 | ( 保持边界轮廓) | 填充模块直至颜色边缘, 如有必要, 可以进行裁剪。 如果送圈针位于颜色区域内则翻针动作不被切断。
 | ( 覆盖边界) | 超出颜色边缘填充模块。
此项, 同样参见...
  • 导入图片


M1plus联机帮助 步骤 4: 模块定位 导入图片 .. .. http://support.stoll.com ....

对话框 ( 导入图片)

下列对话框包含在导入图片中:

更多的信息:
  • 标准设置
  • 基本花型
  • 改变颜色


标准设置

这个对话框包括有关图片导入的预设置。 所做的有关设置方面的修改到下一个调入的图片才有效。

对于保存在步骤1:图片选择中的图片, 在导入时不使用默认设定, 而是保存在图片中的设置。

通过设置按钮从步骤1:图片选择对话框中打开对话框。

单元 |  | 含义
花型选项
Checkbox active 纯提花 |  | 设置图形为提花花型。
Checkbox active 结构 / 嵌花 |  | 设置图形为结构或嵌花。
Checkbox active 模型 |  | 设置图形为模型。 : 这个选项区域对于花型单元来讲是不可用的。
目标颜色选项
 |  | 减少图片的颜色至目标颜色数量。 数值范围为 2 到 32。 : 模型 选项区域处于激活状态时, 输入区域不可使用, 数值设置为 2 。
剪切部分
后侧 |  | 选择模块用于提花背面结构。 来自模块管理器窗口Stoll/提花生成器的现存模块出现在列表区域内。 : 模型选项区域被激活的时候这个列表区域不可用。
结构 / 嵌花 功能
模块分配功能
Checkbox active 格子 |  | 设置填充动作的起始点。 仅对大于 1 针的模块重要。
 | 有格 | 模块将按照看不见的格子填充到颜色区域。 格子的起始点为左下角颜色点。
 | 无格 | 填充操作的起始点为颜色界面的左下角。
填充区域选项 |  | 设定填充模式。 只有当 格子复选框被激活时选项区域才可用。
Option active (不覆盖边界) |  | 不覆盖颜色区域的边界。
Option active 保持边界轮廓 |  | 如果有必要, 可以裁剪模块。
Option active 覆盖边界 |  | 覆盖颜色区域的边界。
基本花型 |  | 选择基本花型的模块。 来自机器管理器窗口Stoll/基本花型的现有模块出现在列表区域内。 : 打包模块在这个目录下没有显示。
"所有区域分配最小提花" 是什么意思?
生成最少颜色数的提花，每一行里仅现有的颜色形成提花背面。 这样一来, 图形行中做的任何改变都将导致形成新的提花区域。

对话框的按键:

按键 | 功能
OK | 应用设置。 对话框关闭。
取消 | 放弃设定并关闭对话框。
此项, 同样参见...
  • 步骤 1: 图片选择


基本花型

调出步骤 3: 结构/嵌花 对话框中的对话框,使用连接元素 按钮。
在这个对话框中, 定义了赋予带有这个对话框基本花型模块的目标颜色

在这个对话框中进行以下设置:

单元 | 含义
显示区域 模块 | Stoll/基本花型模块群位于模块管理器中的模块显示。 左键选择基本花型模块。

对话框的按键:

按键 | 功能
OK | 将基本花型模块分配给 步骤 2中选定的目标颜色。对话框关闭。
取消 | 关闭对话框。


改变颜色

这个对话框可以用来以另一个颜色替换只出现在提花区域背面的颜色。
通过?按钮调出步骤2:提花 对话框中的对话框。

在这个对话框中进行以下设置:

单元 | 含义
颜色列表区 | 显示要被替换的颜色和可替换的颜色。 要被替换的颜色被选上 用左键单击可以选择其它颜色。

对话框的按键:

按钮 | 功能
OK | 替换颜色。 对话框关闭。
取消 | 无需更改颜色, 关闭对话框。
此项, 同样参见...
  • 步骤 3: 提花
  • 替换背面颜色


楔形功能

楔形功能是用来在所选择的花型行区域内自动生成楔形的工具。 这个功能由几个单独的功能组成, 按照固定的顺序执行。

启动楔形功能：

    • 花型的 工艺视图被激活。
    • 花型显示在 楔形显示中。
  1. 整行选择要做楔形的区域。
  2. 运行编辑/楔形菜单中的定义楔形功能。
    • 选择的区域转到楔形功能中。
      当前激活的楔形功能显示在楔形预览中。


连续编织编辑

使用序列编辑器功能可以创建新的序列文件 ( .seqx / .setq ) 或编辑现存的序列文件。 此时, 定义的名称必须与编织程序的名称相对应。
你可以调出顺序编辑器,通过工具 / 顺序编辑器...菜单。
对话框包括下列单元:

单元 | 含义
输入区域 顺序名称 | 输入序列名称。 这必须包含在编织程序的名称中 ( 例如:序列名称=David, 编织程序名称=David-Vt) 。 信息16 : 序列名称的输入不是强制的, 但它简化了机器上序列的编辑。 只有包括序列名称的序列程序才能在此处显示。 提示: 在序列名称之后, 输入, 例如, 一个破折号 ( -) 用于提供一个名称的限制, 便于阅读。
Checkbox active 变量 ( RS 12) | 在不同成衣尺寸中的编织顺序。 信息16 : 尺寸的数值必须包括在编织程序的文件名里(例如David-38-Vt.sin: )。
Checkbox active EAYSEQ | EAY命令将插入到顺序单元之间。 如果复选框没有被激活， S0Y 命令将被输入到顺序单元之间。 (操作系统 OKC 1.4)
Option active Setup1 | 生成一个带Setup1 数据的顺序 (.seq)。
Option active Setup2 | 生成一个带Setup2 数据的顺序 (.seqx)。
Checkbox active YLC5 | 初始织片（主织片）的纱线长度控制 主片数据将被确定，用于每个顺序单元。
输入区域 注释 | 序列注释行条目, 通过该条目可以开始定义序列。 信息16 : 通过注释内容ID, 可以在序列中标记注视内容。
No. | 连续的执行行数。
输入区域 顺序单元名称 | 序列单元名称的输入 ( 例如: Vt)。 信息16 : 一个顺序单元可以拥有程序 Sintral (David-Vt.sin), 提花 (David-Vt.jac) 和Setup (David-Vt.set)。 也可以从Windows 浏览器 拖放压缩文件( zip 文件)。
 | 激活在各个序列元素中可用的程序部分。 信息16 : 这个序列的Setup2文件详细说明setx。
分区 因素 | 用于序列单元的循环次数 ( 量) 。 信息16 : 间接的循环因素,例如循环计数器(RS1-RS19)或计数器 (#1-#99)可用。 也可定义直接循环次数。 为此, 要从列表区域中选择 直接 ( Direct) , 在相邻的输入区域输入次数。 可用的数值范围为1 和9999 之间的数。
标注 | 定义机器存储中要删除的花型开始行。 信息16 : 通常, 是删除先前所有花型程序, 因此默认值是 1 。 信息16 : 如果定义的不是 1 , 则下一个花型程序必须从这个数开始, 否则两个同样的行号将导致错误。
输入区域 命令顺序 | 循环计数器与计数器/其它指令的说明。
输入区域 注释 | 输入非配给序列元素的注释内容。

最多可显示32个程序。

如果序列使用一个设置文件, 它必须单独位于第一个位置上。 这样, 这个文件就只需装一次, 在下一个序列中将被跳过。
如果设置文件不是安装在第一个位置, 它将在每个序列中调入一次。
本设置文件只能利用停止的机器上载。 机头停在基准位置直到设置文件安装完成。 在使用几个设置文件时, 也适用本功能。

利用循环开关 RS 12 可以按相同的顺序连续编织不同尺码的衣片。
为此, 必须在程序文件名形式的序列名称之后设定尺寸。
示例： DAVID-38-VT, David-38-RT, DAVID-38-ARM
现在要创建一个序列文件在其中可变单元 ( RS 12) 复选框被启用。 然后在机器上生成仅仅是 RS 12 不同的序列文件的列表。
序列列表实例:

顺序名称 | 可变单元 （RS12）
DAVID- | 42
DAVID- | 40
DAVID- | 38
序列详情CMS器说明书。
此项, 同样参见...
  • 序列表编辑器


序列表编辑器

可以使用顺序列表编辑器编辑顺序列表文件(.seqx / .seq)或现有的顺序列表。
可以使用工具/顺序列表编辑器菜单调出顺序列表编辑器。
对话框包括下列单元:

单元 | 含义
Checkbox active EAYSEL | 在顺序列表单元之间输入命令EAY。 如果复选框未被激活，S0Y命令会被输入。 (操作系统 OKC 1.7)
Option active Setup1 | 生成一个带Setup1 数据的顺序列表 (.seq)。
Option active Setup2 | 生成一个带Setup2 数据的顺序列表 (.seqx)。
No. | 连续的行号
输入区域 顺序名称 | 序列名称的输入区
输入区域 变量 ( RS 12) | 在不同成衣尺寸中的编织顺序。 信息16 : 用于尺寸的值必须包含在编织程序的文件名中 ( 例如: CMS330TC.David-38-Vt.sin).
输入区域 数量 (ST) | 用于序列的循环次数 ( 量)


定单

顺序 程序是一个文本编辑器, 顺序菜单 可以显示,编辑并保存为顺序文件(*.ord)。
顺序 程序可以在 工具 / 顺序菜单...中调出。

带有最大32行、最大32个命令的表格构成了定单菜单。

表中个列的意义如下:

列 | 含义
第一列 | 编织定单的名称 信息16 : 你可以根据需要更改标题的输入。
ST1和ST2 | 衣片计数器的值 ST1 和ST2 信息16 : ST2的数值可能不大于ST1的数值。 两个数值必须在0到9999之间且被设置为普通。
RS4-RS19 #1-#99 | 随意可选择的循环从RS1转换为RS19或#1到 #99的计数器 信息16 : 可以通过标题来选择循环开关或计数器。 数值必须为0到9999之间的所有数字。
最后一列 | 编织时间、启动时间和结束时间 信息16 : 参数编织时间和起始时间将会在机器上进行编辑时自动注册并可以在此处显示。 你可以根据需要更改标题的输入。
当保存文件时, 文件名称中的特殊字符将自动转换。


花型设计时修改机器名称

设计花型时，机器名称用于Sintral和Setup的文件名、Sintral的注释行1以及M1plus上的mdv文件里。
以前，相同的机器名称也用于具有不同针床宽度的机器 ( CMS330TC-KW与CMS340TC-KW)。
从 V 2.1 (M1)版本和 V7.10 (SIRIX) 版本开始，将使用唯一的带有针床宽度的机器名称。
对于织可穿和多针距机器来说, 与花型设计相关的机器扩展名-KW 被取消。 机器类型CMS340TC、CMS340TC-L、CMS330TC、CMS330TC-L 和 CMS320TC 在M1plus和SIRIX的针距选择框内多了附加选择.2 针距。
然而, 之前做的花型使用了机器名称CMS340TC-KW与CMS330TC-KW，出于兼容性的考虑而予以保留, 并可以继续使用。

做新花型时禁止使用类型CMS340TC-KW与CMS330TC-KW。

花型设计时机器名称一览表

级别 | 市场名称 (宣传册) | 旧花型设计机型名称 | 新花型设计机型名称 | 针床宽度 ( 英寸) :
513 | CMS 340:6 | CMS340:6 | 保留 | 50"
522 | CMS 340.6L | CMS340:6L | 保留 | 72"
522 | CMS340 织可穿 | CMS340:6KW | 保留 | 72"
539 | CMS 340 TC-L | CMS340TC- L | CMS340TC- L | 72"
539 | CMS 340 TC 织可穿 | CMS340TC-KW
533 | CMS 340 TC | CMS340TC | CMS340TC | 50"
533 | CMS340TC 多针距 | CMS340TC-KW
543 | CMS 330 TC-L | CMS330TC-L | CMS330TC-L | 72"
543 | CMS 330 TC 织可穿 | CMS330TC-KW
532 | CMS 330 TC | CMS330TC | CMS330TC | 50"
532 | CMS330TC 多针距 | CMS330TC-KW
531 | CMS 320 TC | CMS320TC | CMS320TC | 50"
531 | CMS 320 TC 多针距 | CMS320TC-KW


带有辅助针床的机器

支持以下带有辅助针床的机器。

TC-T | TC-R | TC4
ControlColumn Addition Racking Both | ControlColumn Addition Racking rear | ControlColumn Racking rear ControlColumn Racking front
辅助针床的横移 |  | 针床的横移
CMS 330 TC-T | CMS 330 TC-R | CMS 330 TC4
CMS 730 T | CMS 530 T |

当改变机器时, 必须分别地转换带辅助针床的横移。 当花型转换为TC-R花型或者TC-R花型转换回来时, 翻针过程必须也重新排布。

更多的信息:
  • TC4与TC-R的工艺视图
  • 将机器从TC4或者TC-T变为TC-R
  • 从TC-R到TC4或TC-T修改机器


TC4与TC-R的工艺视图

每一个图示根据工艺处理显示了相同花型( 翻针, 例如V领)工艺视图的一个部分。

对于首次工艺处理选择机器CMS330TC4, 对于第二次工艺处理选择机器CMS330TC-R。 辅助针床将在工艺视图中显示。 工艺与花型行,动程,系统与横移被显示在控制列中。

CMS330TC4机器工艺处理后的工艺视图
CMS330TC-R机器工艺处理后的工艺视图

TC-R机器上某个动程中进行相反的横移。
然而, 在工艺视图中TC-R机器工艺视图的相反横移被显示在两个连续的行中。 两个行具有相同的进程与系统数值。 显示没有分隔行的控制列。

在TC4机器上, 同样的翻针操作需要4个动程。 这些编织行所需的进程与系统数值不同。

当改变机器时, 由于转换/翻针操作的不同, 因而, TC-R与TC4的工艺行顺序也有所不同。

  • 将机器从TC4或者TC-T变为TC-R

  • 从TC-R到TC4或TC-T修改机器


将机器从TC4或者TC-T变为TC-R

为CMS 330 TC4-或者CMS 330 TC-T-机器创建的花型也可以在CMS 330 TC-R-机器上进行编织。 为此,你必须为CMS 330 TC-R-机器转换花型。

把为TC4或者TC-T机器生成的花型转化为TC-R机器的花型:

    • 所生成花型的工艺与织物视图被激活。
  1. 载入扩展花型 [image] 。
    • 工艺处理前的花型会被导入。
  2. 通过花型参数 / 改变机器/针距/安装类型...在显示区域内选择 CMS 330 TC-R。
  3. 用OK按钮确认。
    • 出现消息对话框,横移将被修正。
  4. 用OK按钮确认。
    • 花型将根据TC-R机器转换,同时横移会被修正。
      转变后的花型显示在工艺视图中。

如果对话框通过取消按键关闭, 那么机器将不会被修改, 花型也不会被转变。 要重新启动转变, 必须通过修改机器/针距/安装类型功能再次选中机器。

此项, 同样参见...
  • 从TC-R到TC4或TC-T修改机器


从TC-R到TC4或TC-T修改机器

为CMS 330 TC-R-或者CMS 330 TC4-机器创建的花型也可以在CMS 330 TC-T-机器上进行编织。 为此必须转换TC-R 花型。

把TC-R机器花型转变成为TC4或TC-T机器花型:

    • 所生成花型的工艺与织物视图被激活。
  1. 载入扩展花型 [image] 。
    • 工艺处理前的花型会被导入。
  2. 通过花型参数 / 改变机器/针距/安装类型...在显示区域内选择CMS 330 TC4或者 CMS 330 TC-T。
  3. 用OK按钮确认。
    • 出现消息对话框,横移将被修正。
  4. 激活重新排列附加针床翻针复选框并通过OK按键确认这个对话框。

      5. - 或 -

    • 通过OK 按钮确认输入并点击编辑 / 采用辅助针床翻针 菜单
    • 花型会被转换并且会采用辅助针床翻针。
      转变后的花型显示在工艺视图中。

如果对话框通过取消按键关闭, 那么机器将不会被修改, 花型也不会被转变。 要重新启动转变, 必须通过修改机器/针距/安装类型功能再次选中机器。

此项, 同样参见...
  • 将机器从TC4或者TC-T变为TC-R
  • 重新排列辅助针床翻针


Sintral 功能的说明文件

花型导纱器、 线圈长度、织物牵拉和机头速度的设定自动从Sintral功能读取。 以CC 引导的命令位于注释行。 这些语句位于Sintral功能的标题里。
标题中的条目将被应用到花型参数表里。

使用以下形式来定义导纱器:

标题中的条目

示例

含义

YG:n=/n=
( n = 1到8)

CC YG:1=
CC YG:/2=
CC YG:3=/4=

导纱器直接分配。 导纱器在导轨上的位置 位置左/位置右n。 纱线号码 256 输入到纱线区域分配的显示窗口中。 这个号码的纱线不能用在花型中。

YG:=A/=B

CC YG:=A
CC YG:/=B
CC YG:=C/=D

借助纱线类型的间接导纱器分配。 纱线类型A 位置左, 纱线类型 B 位置右。 纱线号码 256 输入到纱线区域分配的显示窗口中。
信息16: 可以将间接和直接分配方式组合到一起。 例如：
CC YG:1==C/=D (导纱器 1、C 和 D)
但 CC YG:1=C/=D (导纱器 1 和 D)

YG:=A(m)/=B(m)
( m = M1 纱线号)

CC YG:=A(207)/=B(209)
CC YG:4=A(23)

借助纱线类型和M1纱线号码的导纱器间接分配。 例如, 将代表207号纱( 分离纱)的导纱器放到 纱线区域分配左边, 并将代表209号纱( 弹力纱)的导纱器放到右边。

[N]或[I]

CC YG:1=[N]
CC YG:/=B[I]
CC YG:/4=A(23)[I]

导纱器类型是普通的还是嵌花的。 设定是可选择的。 如果没有指定导纱器, 那么工艺处理会自动分配一个导纱器类型。

使用以下格式用于线圈长度, 织物牵拉和机头速度:

标题中的条目 | 示例 | 含义
WMFn (n = 1 到 50) | CC WMF50 和 CC WMF49 | 通过 WMF 索引 (n)的间接牵拉值分配。 信息16 : 您可以在Sintral功能标题里或在织物牵拉表里为索引WMF定义织物牵拉值。
例如 从 combthread_575.sin
MSECn=x (n = 0 到9) | CC MSEC8=1.1 | 通过 MSEC 索引 (n)间接分配机头速度值 (x) m/s。
 | 例如 从 combthread_575.sin
NPn=x (n = 1 到 100) | CC NP34=9.20mm CC NP35=9.20MM CC NP36=12.5 | 通过 NP 索引 (n) 间接分配线圈长度NP值(x) 或毫米值 (x)。
 | 例如 从 combthread_575.sin
PNPn=x (n = 1 到 100) | CC PNP34=9.20mm CC PNP35=9.20MM CC PNP36=12.5 | 通过 PNP 索引 (n) 间接分配匀整线圈长度 NP 值(x) 或毫米值 (x)。
NPSn=x (n = 1 到 100) | CC NPS34=9.20mm CC NPS35=9.20MM CC NPS36=12.5 | 通过 NPS 索引(n) 间接分配第二线圈长度 NP 值 (x) 或者毫米值 (x)。
可以使用空格。 读出的时候将被忽略。
如果在花型里调用Sintral功能之后，需要在Sintral里重复导纱器定义，那么要将Sintral功能名加上前缀+++。
例如： F:+++MYFUNCTION;

示例1:

183F:+++MYFUNCTION;

184 Y-5A:F1A^0;

185 << S:<1-><A>A(1)-0; Y:=D; S1

186 >> S:<1-><A>AH(1)-H(2); Y:=D; S3

示例 2:

183 F:MYFUNCTION;

184 << S:<1-><A>A(1)-0; Y:=D; S1

185 >> S:<1-><A>AH(1)-H(2); Y:=D; S3


纱线表

机号和纱线细度的分配:

纱线表－机号与纱线细度对照表（表1）
针距 | 组合方式 [Nm] | 最终支数 [Nm]
 | 几根细纱线并在一起如同一根粗纱线引入导纱器。 | 多根纱线的细度 例如： 6 x 16/2 16/2=8 8:6=1,33
2 | 6 x 16/2 | 1,2 - 1,4
2.5 | 6 x 18/2 | 1,3 - 1,6
3 | 5 x 18/2 | 1 - 2
3 m.3L | 15 x 20/2 | 0,65 - 1
3.5 | 6 x 24/2 | 1,4 - 2,5
4 | 5 x 24/2 6 x 34/2 | 1,4 - 3
5 | 4 x 24/2 4 x 34/2 | 3 - 4,5
7 | 2 x 22/2 2 x 28/2 | 4,5 - 7
8 | 2 x 24/2 2 x 34/2 | 6 - 8
10 | 2 x 36/2 1 x 24/2 | 8 - 12
12 | 1 x 24/2 2 x 44/2 | 10 - 18
14 | 1 x 28/2 2 x 40/1 | 14 - 20

经济高效生产以及影响因素

纱线表－机号与纱线细度对照表（表2）
针距 | 组合方式 [Nm] | 最终支数 [Nm]
16 | 1 x 48/2 1 x 54/2 1 x 60/2 | 20 - 30
18 | 1 x 54/2 1 x 60/2 1 x 80/2 | 20 - 40
20 | 1 x 80/2 | 20 - 40
2,5.2 (所有织针) | 3 x 28/2 2 x 14/2 | 3 - 4,5
2,5.2 m.4L | 所有织针： 3 x 28/2 Nm | 3 – 4,5
 | 隔针出针： 8 x 28/2 Nm | 1,3 - 2
 | 带脱圈的隔针出针： 最大值13 x 28/2 Nm | 1,1
2,5.2 (CMS 830 C) (每隔一针) | 3 x 14/2 6 x 14/2 | 1 - 2
2,5.2 (每隔一针) | 3 x 14/2 4 x 14/2 | 1,3 - 2
3,5.2 (所有织针) | 2 x 28/2 3 x 28/2 | 4,5 - 7
3,5.2 (每隔一针) | 3 x 14/2 7 x 28/2 | 1,5 - 2,5
3,5.2 m.4L | 所有织针： 3 x 28/2 Nm | 4,5 – 7
 | 隔针出针： 7 x 28/2 Nm | 1,5 – 2,5
 | 带脱圈的隔针出针： 最大值9 x 28/2 Nm | 1,5

经济高效生产以及影响因素

指定值可以作为参考。 同时必须考虑纱线的质量及其特定的重量。 我们推荐用加捻过的纱线来代替单纱。 若使用粗针机器, 建议使用几根加捻过的纱线。

编织工艺信息
机号 | 解释
2,5.2 和 3,5.2 （织可穿） | 如果使用（无弹性纱线和/或非常粗的纱)等特殊纱线，因为可能会对三角部件及针床造成磨损，所以不能编织得过于松散（NP区域上部)。


RS和计数器的使用

对于基本花型和全成型花型，一些循环计数器 (RS) 和计数器自动为 M1plus保留：

RS/计数器

基础花型和全成形花型的应用

RS1

全成形起头模块的废纱循环
: 可在循环对话框中更改

RS16

大小转换 ( 默认)
: 可通过配置调整

RS17

牵拉梳开/关 0 =带牵拉梳, 1= 不带牵拉梳
: 可在循环对话框中更改

RS18

浮线和锁定 起头包含了补偿行，以平衡织物边缘减小的牵拉力。

RS18=0

无补偿行

RS18=3

插入 3 个循环
不能设多于五个循环 (RS18=5)。

RS18>5

无补偿行

RS19

起头模块打开或关闭弹力纱
0 = 关闭, 1 = 打开
标准-1=可切换的循环
标准-3=用于夹纱的单个可切换行
: 可在循环对话框中更改

单片编织的模型计数器：

#L

全成形编织时左侧边缘计数器

#R

全成形编织时右侧边缘计数器

#LM

编织全成形时中心左边缘计数器

#RM

编织全成形时中心右边缘计数器

单片编织的辅助计数器

#52

左侧模型边缘的全成形起始宽度

#53

右侧模型边缘的全成形起始宽度

#54

左边V-领的全成形起始宽度

#54

右边V-领的全成形起始宽度

#55和#56

用于尺寸（宽度）修正的辅助计数器

两片编织的模型计数器：

#L1

全成形编织时左侧边缘计数器

#R1

全成形编织时右侧边缘计数器

#LM1

编织全成形时中心左边缘计数器

#RM1

编织全成形时中心右边缘计数器

#L2

全成形编织时左侧边缘计数器

#R2

全成形编织时右侧边缘计数器

#LM2

编织全成形时中心左边缘计数器

#RM2

编织全成形时中心右边缘计数器

两片编织时的辅助计数器：

#55

全成型左边
左侧模型边缘的起始宽度

#56

全成型左边
右侧模型边缘的起始宽度

#57

全成型左边
左侧V-领的起始宽度

#58

全成型左边
右侧V-领的起始宽度

#59

全成型右边
左侧模型边缘的起始宽度

#60

全成型右边
右侧模型边缘的起始宽度

#61

全成型右边
左侧V-领的起始宽度

#62

全成型右边
右侧V-领的起始宽度

#63和#64

用于尺寸（宽度）修正的辅助计数器

#70到#77

用于尺寸修正转换的辅助计数器
: 可通过配置调整

#90

脱布后起针的辅助计数器

  • #90=0 关闭脱布后起针

  • #90=1 激活脱布后起针

  • #90=x 执行X次脱布后起针

  • #52和#52
    设定脱布后起针的编织宽度

#98

保护行脱圈是否发生的辅助计数器

#99

#99 =1 PRINT 的辅助计数器 在S0Y 之后

对于k&w花型, RS和计数器有下列作用:

RS/计数器 | k&w 花型的使用
RS1 | 在k&w大身的起头模块中的废纱循环 : 可在循环对话框中更改
RS2 | 在k&w袖子中的起头模块的废纱循环 : 可在循环对话框中更改
RS11 | 在大身区域中带有弹性的补偿行
RS12 | 在袖子区域中带有弹性的补偿行
#51 | 左侧模型边缘的k&w 起始宽度
#52 | 右侧模型边缘的k&w 起始宽度
#90到#94 | 辅助计数器, 用于控制袖子和大身中的各种循环。
#99 | #99 =1 PRINT 的辅助计数器 在S0Y 之后
此项, 同样参见...
  • 设置/k&w 设置
  • 计数器输出


全成型 - 全成型织物的应用

Stoll提供了一个具有各种基本模型的模型数据库，用于生成全成型织物。 如果没有所需要的模型, 你可以通过模型编辑器裁剪模型来自动建立模型或在模型视图中手动画出模型。

以下选项只在 全成形 时可用:

  • 在模型编辑器中创建一个模型 (文件类型为 shv或shp)。

  • 在M1plus) 中创建一个模型 (文件类型shr) 。
    在模型菜单中使用相应的功能。

  • 从一个导入的图片中创建一个模型。
    详情请参见 导入图片 一章。

  • 用模型推码器 生成不同大小的全成型模型。

  • 从一个剪切模型或者模型上创建一个新花型, 剪切模型可以自动转换成模型, 与基本花型链接。
    使用新建功能在文件菜单中, 然后选择花型类型 全成形在 [image] 新花型的对话框中位于选项 区域。

  • 将一个剪切模型或者一个普通模型链接到一个现存花型上, 剪切模型自动转换成模型然后这个模型便可以被放置到花型上。
    出于本目的而使用打开并定位 ( shv, shp , shr) 功能于模型菜单。

  • 在一个现存的没有模型的花型中手工划出模型。
    使用 创建模型 功能来创建一个和花型大小相同的模型。 这个功能位于模型菜单中。

  • 编辑模型。
    为此, 使用花型的 模型预览 或 模型符号 工具栏( 模型编辑器 窗口下) 。

更多的信息:
  • 手动创建模型
  • 用循环进行宽度调节
  • k&w的线圈密度
  • 模型推码器(FF)
  • DXF 工具包
  • 创建无空行挑孔花型
  • 生成有模型双面横移花型
  • 横移位置编织 3x3 绞花
  • 横移位编织
  • 排列花型区域
  • 法式肩模型边缘处的结头
  • 模型边缘线圈长度


手动创建模型

模型包括模型各边缘, 每个边缘被分配了不同的模型属性。 模型属性是一些信息, 例如(收针,放针,拷针)功能和模块的配置。
手动创建模型, 必须首先创建边缘。

手动创建模型:

    • 打开一个没有模型的花型。
  1. 运行文件菜单中新模型(shr)...功能。
    • 出现新模型对话框。
  2. 设置新模型的高度和宽度。
  3. 点击OK关闭对话框。
    • 出现符号视图 [模型]。
      通过工具栏模型属性中的模型部分颜色 [image] 模型部分颜色（模型内）创建矩形模型。
  4. 通过模型属性工具栏中的符号 [image] 模型外绘画模型轮廓
  5. 运行模型 菜单中的 模型属性...功能。
    • 模型属性对话框被打开。
  6. 通过符号 [image] 创建一个模型边缘线在 模型属性对话框中。
    7. 关于创建模型边缘的具体内容，请参见对话框新模型边缘/新标记的描述
  7. 分配需要的模型属性到新的模型边缘。
    8. 为此, 必须在对话框的边缘线表中选择模型边缘线。
  8. 通过在模型视图中应用按钮应用模型边缘到选项列表
  9. 在选项列表中选择模型边缘。
  10. 画入选定的边缘。
  11. 通过shr格式保存模型。
    12. 必须重复点5到10，直到完成模型的绘画。

通过模型菜单中的打开并定位模型...功能连接模型和花型。

相似处理标记的模型边缘。
此项, 同样参见...
  • 模型属性
  • 模型属性
  • 新模型边缘/新标记
  • 生成纯模型


用循环进行宽度调节

为了创建不同的编辑尺寸,你确定可调整部分作为连接,重复或中间部分。

零部件的可能顺序

仅重复部件

连接区段

重复部分中心部件

重复部件

连接区段

连接区段

重复部件

不同的中心部件

重复部件

连接区段

颜色展示 | 功能 | 使用的可能性
 | 连接区段 | 为左右边缘指定一个连接片。 通过确定最小/最大 说明, 该功能可以用于确定连接片所使用的尺寸。
 | 重复部件 | 为了进行宽度改变, 为左右侧边确定一个重复部件。 利用默认说明, 限定重复因素。
 | 中心部件 | 每个尺寸都要定义一个中心部件。 利用最小/最大 说明来确定哪个尺寸使用哪个中心部件。 最小和最大有相同的数值。 作为选择, 可以通过 尺寸修正开关确定不同的中心部件。

定义宽度控制循环:

如果存在使用牵拉梳起头机器用于宽度调节的循环, 使用使用牵拉梳设置选择替换起头 对话框中的Sintral选项。
  1. 在工艺视图中选择列。
  2. 打开 循环 对话框,通过 花型参数/循环...菜单。
  3. 从列表区选择行为 。
  4. 如果可重复衣片在选项列表中被选定, 那么请在默认输入区域中输入重复数据。
  5. 输入最小和最大。
  6. 点击 应用按钮。
  7. 打开循环对话框通过显示循环。
    • 所设定的循环显示在循环表格中。
为了在机器上设置中心部分的宽度控制, 请在配置对话框中的 编织工艺 选项卡, 激活尺寸修正开关。 可以任意选用尺寸修正开关以及三种辅助计数器。
尺寸修正开关的数值控制着中心部分的宽度。
连接片与中心片之间的区域用来进行尺寸控制。
当把编织程序加载到机器中时, 所使用的尺寸修正开关的默认值为0。
尺寸修正开关的最大数值只能相当于连接与中间部分能够完全填充的部分。
如果将要削减中心部分的宽度, 则在尺寸修正开关中输入负值。
此项, 同样参见...
  • 循环
  • RS和计数器的使用


k&w的线圈密度

使用要生成k&w花型的模型的模型编辑器中所提供的线圈密度。
此值是为k&w 基本花型确定的, 取自于平针 模块, 与机号和纱线原料无关。

纱线 |  |  | 机器 CMS 3xx TC KW |  | 线圈密度 100 毫米
材料 | 机号 | 数量 | 机号 | 张力 | 纵列 | 行
50 Wo 50 PC | Nm 2.2 | 1x | E 3,5.2 | 15.0 | 17 | 27
50 Wo 50 PC | Nm 2.2 | 1x | E 3,5.2 | 16.0 | 19 | 29
50 Wo 50 PAC | Nm 28/2 | 3x | E 5.2 | 12.5 | 30 | 38
100 Co | Nm 28/2 | 3x | E 5.2 | 12.5 | 30 | 43
50 Wo 50 PAC | Nm 28/2 | 4x | E 5.2 | 14.0 | 25 | 37
100 Co | Nm 28/2 | 4x | E 5.2 | 14.0 | 25 | 36
50 Wo 50 PAC | Nm 28/2 | 2x | E 6.2 | 14.0 | 37 | 46
100 Co | Nm 28/2 | 2x | E 6.2 | 14.0 | 37 | 51
50 Wo 50 PAC | Nm 28/2 | 3x | E 6.2 | 15.0 | 34 | 46
100 Co | Nm 28/2 | 3x | E 6.2 | 15.0 | 37 | 49
50 Wo 50 PAC | Nm 28/2 | 2x | E 7.2 | 13.5 | 38 | 50
100 Wo | Nm 60/2 | 1x | E 9.2 | 13.5 | 56 | 81


模型推码器(FF)

使用模型推码器生成不同尺寸的织可穿全成行模型。

编辑模型时, 不能删除或事后添加行或元素,否则模型高度数值在用模型推码器生成模型时无法被正确分配。

该程序通过模型菜单下的模型筛选器...功能打开。

在模型推码器下页中进行可能的设定:

侧面 | 调整
起始页 文件选择 | 选择 全成形花型 花型或 织可穿 模型。
 | 选择开衫,套衫，背心或其他的标准模型筛选器文件。 信息16 : 双击图标打开测量单位和线圈密度页。
 | 导入模型筛选器文件（*.shz ）。
测量单位和线圈密度 | 设置测量单位和线圈密度。 信息16 : 可在线圈密度表中确定默认值。
测量表 | 在测量表中输入测量方法。 信息16 : 在表中最多可以输入11个尺寸。 可以从默认值和以往设置中采用单独 ( 复制) 测量值, 也可以通过输入数值获取 ( 得到) 它们。 尺寸显示在图形中。
步骤; 线圈设定 | 进行下面的设定, 生成模型。 信息16 : 根据模型尺寸文件, 下列设置有所不同。 可以在生成后在*.shp模型编辑器中单独打开并编辑模型（ ）。

对话框的按钮:

按钮 | 功能
导入 | 导入模型筛选器文件（*.shz ）。
取消 | 关闭模型筛选器。
退出 | 关闭模型筛选器。
继续 > | 转到下页。
< 后 | 转到前页。
另存为 | 保存模型筛选器文件（*.shz ）及其所有设置。
对话框可以移动。 要完成这一步, 您得将光标放在对话框里, 同时按住鼠标的中央按钮。 对话框随着鼠标的移动而移动。
更多的信息:
  • 文件选择 ( 模型尺寸)
  • 线圈密度 (模型推码器)
  • 测量表 (模型推码器)
  • 幅度（模型推码器FF)
  • 创建模型(模型推码器)


文件选择 ( 模型尺寸)

在模型筛选器的该页面选择开衫,套衫背心或其他的标准模型筛选器或导入模型筛选器文件（*.shz ）。

在使用模型菜单中的模型筛选器功能调出模型筛选器时，该页面立即显示。

在该页设定如下:

单元 | 含义
选择选项
Option active 全成型 或 Option not 织可穿 | 全成形花型模型 或 选择织可穿 模型。 信息16 : 这里介绍了如何编辑全成型模型。
选项卡 套头衫 开衫 套头_马甲 单一模型 | 选择单独模型(大身或衣袖)的标准模型筛选器文件。 信息16 : 双击图标打开线圈密度页。
显示区域 | 显示所选的标准模型尺寸文件信息。

该页的按钮:

按钮 | 功能
导入 | 导入保存的模型筛选器文件(*.shz )并进入线圈密度页面。
继续 > | 转到下页。 激活的模型文件被导入。
退出 | 关闭模型筛选器。
此项, 同样参见...
  • 线圈密度 (模型推码器)


线圈密度 (模型推码器)

在模型推码器页面上输入测量单元和线圈密度。

可在线圈密度表中确定默认值。

通过文件选择页面调出该页。

在该页设定如下:

单元 | 含义
测量单位列表区域 | 选择 mm或inch测量单位。
纵列/...输入区 | 输入每个测量单位中垂直线圈的数量(线圈密度)。 信息16 : 基准单位取决于测量单位。
横行/...输入区域 | 输入每个测量单位中水平线圈的数量(线圈密度)。 信息16 : 基准单位取决于测量单位。
线圈密度表 | 输入评论作为编织模式,纱线类型或纱线粗。 定义每个针距的线圈密度默认值。 信息16 : 通过单击相关表行的按钮, 输入数值应用于纵列/...和横行/...输入区域。

该页的按钮:

按钮 | 功能
< 后 | 回到文件选择页面。
继续 > | 转到下页。
取消 | 关闭模型筛选器。


测量表 (模型推码器)

在模型推码器页面的测量表中输入尺寸。

通过线圈密度页面, 调出该页。

在表中最多可以输入11个尺寸。 可以从默认值和以往设置中采用 ( 复制) 测量值, 也可以通过输入元素获取 ( 排列) 它们。

测量值取决于所选模型, 并用图形显示。
可以在卷动栏中改变视图选项。

在该页设定如下:

单元 | 含义
选项区域 推码： | 设定测量表的步骤为因素或是毫米/英寸的区别。
ShapeSizer Arrow before | 在测量表上调出前一行。
 | 通过在测量表中下移一步, 给测量尺寸设定等级。
ShapeSizer Delete sizes | 删除激活列中的数值。
 | 通过在测量表中上移一步, 给测量尺寸设定等级。
ShapeSizer Arrow next | 在测量表上调出下一行。
测量表 | 输入模型名称。
缩放 | 扩大图形显示。
 | 缩小图形显示。
复选框 显示全部尺寸复选框 | 将模型的全部定义测量尺寸显示为图形。
复选框 显示基本尺寸复选框 | 除了实际尺寸之外, 将基本尺寸显示为图形。
复选框 显示帮助行 | 在帮助行里显示有关显示区测量的条目
显示区域 | 将所选模型的测量尺寸显示为图形。

该页的按钮:

按钮 | 功能
打印尺寸表... | 调出打印尺寸表页面。
< 后 | 转到前页。
另存为 | 保存模型筛选器文件（*.shz ）及其所有设置。
取消 | 关闭模型筛选器。
继续 > | 转到下页。

在表中察看:

  1. 箭头键指向旁边的部分(右边,左边,底部或顶部)。
  2. 通过 选项卡 或 回车 键进入邻近的部分。
  3. 通过 Shift 和选项卡 复合键进入上一部分。
  4. 点击列标题选择整个列。
  5. 点击行标题选择整个行。

  • 在最初放针或收针之前, 必须测量大身和袖子的开始宽度。 这样一来， 袖口的变形不会影响到整个规格。

  • 必须从收针的中央测量袖子和大身连接区域的袖子的宽度。

  • 必须平放织物, 测量开领处的宽度。 即便使用领子拷针工艺的织物, 也必须直接从底部测量宽度。 从左到右两个圈柱的宽度的修改也要考虑进去。

  • 必须从肩部楔形起始处测量到水平线来确定肩落长度。 水平线穿过肩部楔形底部或开口的底部(如果存在)。

  • 必须角度向右的从袖子的外边, 测量袖洞的高度。

更多的信息:
  • 打印尺寸表（模型筛选器）


打印尺寸表（模型筛选器）

在模型筛选器的该页面可以看到打印预览。
可以输入注释。
通过测量表页面, 调出该页。

该页面带有以下元素：

单元 | 含义
描述 | 模型的图片和描述
测量表 | 模型的尺寸说明
显示区域 图形： | 尺寸的图形显示
输入区域 注释 | 输入并打印尺寸表的注释

该页的按钮:

按钮 | 功能
打印... | 打印带有模型和注释的尺寸表。 出现打印对话框。 打印尺寸表页面被关闭。
取消 | 不打印而关闭打印尺寸表。


幅度（模型推码器FF)

在模型推码器页面的步骤中输入数值。

通过测量表页面, 调出该页。

设定的测量和可能性值取决于所选模型并用图形显示。

可以进行以下设定用于又V形领的全成型模型在领部开口收针类型中:

单元 | 含义
 | V形领的卷曲边缘
 | V形领的直边
领楔 | 领楔取代V形领 单模型选项卡只用于大身的全成型

可以进行以下设定用于衣袖的全成型模型在袖部收针类型中:

单元 | 含义
 | 边缘向外弯曲
 | 直边
 | S-形边缘

在下面 ...之后收针/方针...，调整以下设置：

单元 | 含义
...之后收针/放针
Checkbox active ...偶数行 | 只有在偶数行后在生成的模型中进行所有的收针或放针。
Checkbox active ...奇数行 | 只有在奇数行后在生成的模型中进行所有的收针或放针。

该页的按钮:

按钮 | 功能
< 后 | 转到前页。
另存为 | 保存模型筛选器文件（*.shz ）及其所有设置。
退出 | 关闭模型筛选器。
继续 > | 转到下页。


创建模型(模型推码器)

进一步设定所选的模型, 并在模型推码器中生成模型。

通过幅度页面调出该页。

在该页设定如下:

单元 | 含义
显示区域 | 用图形显示写下列设置。
列表区域 | 信息16 : 根据模型, 下列设置有所不同。
按钮 前, 背面: 袖子和 领子 | 可以在生成后在*.shp模型编辑器中单独打开并编辑模型（ ）。
Checkbox active 按钮边上的复选框 | 选中单个花型以将之应用到基本花型中。 可以使用 [image] 应用基本花型中的模型元素。
Checkbox active 导出时关闭模型推码器 | 通过 [image] 将自动停止模型推码器。

该页的按钮:

按钮 | 功能
在基本花型中定位模型 | 将选定的模型元素放置在打开模型编辑器中的模型下的激活花型上。
重新生成模型... | 通过在测量表上的实际的行的设定, 创建模型。
恢复Stoll标准。 | 取消更改并设置回Stoll标准。
默认另存为... | 将实际设定保存为标准模型推码器文件。
另存为 | 保存模型推码器文件。
< 后 | 转到前页。
退出 | 关闭模型筛选器。


模型编辑器

模型编辑器是一个独立于M1plus用于生成模型的程序。 在中M1plus，通过模型中的模型编辑器（生成/编辑模型）...功能打开模型编辑器。
M1plus的默认模型位于//Stoll/M1plus/x.xx.xxx/Form目录中。

默认模型包含模型属性的设置, 该设置在生成模型时自动分配给轮廓线。

模型编辑器使用不同的默认模型, 用于全成形和织可穿。 通过模型类型（总模型数据部分中的类型列表区域）和模型元素（元素部分中的类型列表区域）来进行选择。
模型类型 | Stoll默认模型 | 我的Stoll默认模型
默认 | DefaultForm.shp | defaultform_user.shp
k&w 大身前片 | DefaultFormK&wBody.shp | defaultformk&wbody_user.shp
k&w 大身后片 | DefaultFormK&wBody.shp | defaultformk&wbody_user.shp
k&w 袖片 | DefaultFormK&wSleeve.shp | defaultformk&wsleeve_user.shp
k&w 衣领 | DefaultFormK&wBody.shp | defaultformk&wneck_user.shp
默认模型作为隐藏文件位于StollStoll\M1plus\x.xx.xxx\ConfigData目录中。 安装M1plus软件时，这些文件被复制到配置数据备份目录。 这意味着您所做的改变没有丢失。 如果您把这些默认模型复制回最初的目录, 就可以重新使用自己的默认模型。 但是, 请注意这些会覆盖由M1plus安装的原始文件。
模型编辑器对话框可以打开几次。

在以下选项卡中进行设定 :

  • 常规模型数据

  • 元素

  • 边行表

  • 行编辑器

  • 标记表

更多的信息:
  • 表上的选项
  • 菜单栏 ( 模型编辑器)
  • 工具栏 (模型编辑器)
  • 选择并复制模型元素
  • 对话框 ( 模型编辑)


常规模型数据

在通用模型数据选项中进行以下设定:

单元 | 含义
列表区域 类型 | 用于选择一个模型类型的列表区域 信息16 : 选择默认 条目用于全成形 并选择相应k&w条目用于k&w模型。 通过选择, 这些行将被自动分配正确默认属性, 例如用于收针。
显示区域 创建日期: | 显示最初创建日期。
输入区域 注释 | 输入文本。
列表区域 输入格式 | 用于模型行的输入格式的列表区域。 Lines: 模型行以长度单位来表示。 线圈: 模型行以线圈来表示。 幅度: 模型行以格子来表示。 信息16 : 可以在以后通过文件菜单中的转换并存为...功能来修改输入格式。
列表区域 输入格式 | 作为输入格式(行输入格式时)毫米 或英寸或作为显示格式(线圈或步宽输入格式时)的长度单位列表区。 当表格中没有行存在时列表区域才能使用。 信息16 : 以后不能改变格式。
输入区域 密度 | 以毫米/英寸输入的数值在行表格中通过线圈密度被转化为线圈值。 信息16 : 位于全成形 Stoll\M1plus\<Version>\Form 模型目录下用于成形花型的线圈密度已经储存在模型中。
 | 输入用于每 100 毫米或 4 英寸的水平线圈数。
 | 输入用于每 100 毫米或 4 英寸的垂直线圈数。
Checkbox active 满针织可穿 | 满针编织织可穿。 信息16 : 带有辅助针床的机器（CMS T ） 当复选框被取消时，织可穿将会按1x1 工艺编织。


元素

各个元素在元素选项中管理。
每个模型必然包括基本模型元素。 可根据需要增加单元。 每个单元显示为一图型, 显示出由表格创建的模型行和中心轴 ( 点划线) 。

为了能够快速调换元素，例如针对不同的开领，可将几个元素组成为一个模型。

在元素选项中进行以下设定:

元素 | 含义
预览窗口 | 在这些窗口中显示独立的模型元素。 是指: 利用拖放的方式复制一个模型元素的所有数据。
列表区域 类型 | 设置开领, 洞, 楔形或开口 特殊单元类型。 : 一个特殊列表类型不会被设置到第一个元素中。 开领只能分配给一个元素。
输入区域 名称 | 在类型列表区域中更改默认文本。 : 当选择了几个元素时不能进行输入。
复选框 对称 | 复选框激活时，左侧输入将自动镜像复制到右侧。 这时，右行和右标记符号和功能将不能使用。 如果对于一个不对称的模型激活了这个复选框， 则右侧的数值也仍然与左边对称。 : 当选择了几个单元时复选框不能工作。
输入区域 起始宽度 | 输入起始宽度。 此值代表起始行的整个宽度。 在表中行1处按一半输入。 : 当选择了多个元素时或者行表中有多行时，输入区域不可用。
x-距离到 ...
输入区域 中心行 | 输入水平移动值。 正值远离中心轴, 负值向中心轴靠近。 : 当选择了几个元素时不能进行输入。 : 标记表里也有输入区。 所有标记将根据输入的数值向左或向右移动。
输入区域 基本模型中心线 | 输入水平移动值。 完整模型元素将和基本花型的中心轴一起显示出来。 : 当选择了几个元素时不能进行输入。
y-距离到 ...
选项区和输入区 基线 | 输入垂直移动值。 正值将线和标记朝着远离基线的方向移动，负值则相反。 : 如果选择了几个元素，或如果几个元素具有引入点，就无法使用输入区域。 使用这种功能，例如，可以将带 开领的元素在基本模型内向上移动。 : 标记表里也有输入区。 所有标记将根据输入的数值向上或向下移动。
选项区和输入区 结束行 | 输入垂直移动值。 正值将线和标记朝着远离结束行的方向移动，负值则相反。 : 如果选择了几个元素，或如果几个元素具有引入点，就无法使用输入区域。 使用这种功能，例如，可以将带 开领的元素在基本模型内向上移动。
列表区域 半个模型的距离 | 设定要在花型中两半模型之间的中心位置插入的花型列数。 这个区域只对基本模型单元有作用。 : 例如，利用该设置可以用不同宽度开V-领。 然而注意此值不能超过花型宽度。


菜单栏 ( 模型编辑器)

菜单栏位于模型编辑器上边沿。 模型编辑器的功能包含在工具栏的展开菜单中。

展开菜单:

  1. 用左键单击菜单栏中的名称。
    • 菜单被展开可以选择功能。
鼠标点到的功能显示为深色底。 通过单击左鼠标键而再次运行功能和关闭菜单。
如果不想启动一个功能, 则再次单击菜单的名称或用键盘上的SC键 退出展开的菜单。
更多的信息:
  • 文件
  • 视图
  • 行条目
  • 表格
  • 问号 (?)


文件

下列功能包含在模型编辑器的文件菜单中:

更多的信息:
  • 新建
  • 打开shv 模型 [毫米](V) ...
  • 打开shp模型[线圈] (P)...
  • 导入 (模型编辑器)
  • 导出(模型编辑器)
  • 默认值
  • 织可穿大身
  • 织可穿袖子
  • 织可穿开领
  • 线圈=>幅度
  • 幅度=>线圈
  • 保存
  • 另存为...
  • 转换并另存为...
  • DXF 工具包...
  • 打印预览
  • 打印...
  • 最近文件列表
  • 退出


新建

使用这种功能创建具有下列设置的空文件模型文件:

  • 类型: 默认值

  • 创建的数据: 当前数据

  • 输入格式: 程序启动之后, 使用功能行 格式, 不然就是使用上一次使用的格式

  • 线圈密度: 30 乘 100 mm 或 4 英寸用于水平和垂直的线圈密度

  • 单元: 基本模型

  • 起始宽度: 500 毫米

为新模型显示一空页:

  1. 在文件菜单上运行 新建功能。

      2. - 或 -

    • 点击工具栏中的 [image] 图标。

      • - 或 -

    • 按Ctrl+N按钮。
    • 当前打开的模型被关闭, 为新模型显示一空的文件。
启动模型编辑器之后, 模型编辑器自动用一空的文件显示。


打开shv 模型 [毫米](V) ...

打开一现有的模型<name>.shv:

  1. 调出文件 / 打开 .shv 模型 [mm] 菜单。

      2. - 或 -

    • 点击工具栏中的 [image] 图标。
    • 出现打开 对话框。

    可以选择下载要在模型编辑器中进行编辑的模型。
    文件类型M1 MM/Inch Shape ( *.shv) 被设定。
    使用OK 按钮您可以确认这些设置。
    您可以用取消按钮来退出对话框, 不应用这些设置。
    打开之后, 目录和文件名将显示在模型编辑器的标题行。 选择单元中的模型单元基本模型, 显示在所选单元部分的预览。

你可以在模型编辑器中导出下列文件类型:

  • M1 mm/英寸模型 ( *.shv) : 使用功能行 输入格式生成的 M1 模型

  • M1 线圈模型 ( *.shp) : 以 线圈或幅度的输入格式生成M1 的模型。

  • M1plus shpx-模型 (*.shpx): M1plus的XML可互换格式的模型

  • DXF 模型 ( *.DXF) : 其他模型编辑程序的模型。

此项, 同样参见...
  • DXF 工具包
  • 导入 (模型编辑器)


打开shp模型[线圈] (P)...

打开一现有的模型<name>.shp:

  1. 调出文件 / 打开 .shv 模型 [线圈] 菜单。

      2. - 或 -

    • 点击工具栏中的 [image] 图标。
    • 出现打开 对话框。

    可以选择下载要在模型编辑器中进行编辑的模型。
    文件类型M1 线圈类型 ( *.shp) 被设定。
    使用OK 按钮您可以确认这些设置。
    您可以用取消按钮来退出对话框, 不应用这些设置。
    打开之后, 目录和文件名将显示在模型编辑器的标题行。 选择单元中的模型单元基本模型, 显示在所选单元部分的预览。

你可以在模型编辑器中导出下列文件类型:

  • M1 mm/英寸模型 ( *.shv) : 使用功能行 输入格式生成的 M1 模型

  • M1 线圈模型 ( *.shp) : 以 线圈或幅度的输入格式生成M1 的模型。

  • M1plus shpx-模型 (*.shpx): M1plus的XML可互换格式的模型

  • DXF 模型 ( *.DXF) : 其他模型编辑程序的模型。

此项, 同样参见...
  • DXF 工具包
  • 导入 (模型编辑器)


导入 (模型编辑器)

下列功能包括在导入菜单:

更多的信息:
  • .dxf 模型 ... (导入)
  • .shpx 模型 ... (导入)
此项, 同样参见...
  • .shpx 模型 ... (模型编辑器)


.dxf 模型 ... (导入)

打开一现有的模型<name>。dfx:

  1. 调出菜单 文件 / 导入 / dxf模型...。
    • 出现打开 对话框。 此处你选择需要导入到模型编辑器进行编辑的模型。 文件类型DXF shape ( *.DXF) 被设定:
  2. 使用OK 按钮确认选择。
    • 打开之后, 目录和文件名将显示在模型编辑器的标题行。 选择单元中的模型单元基本模型, 显示在所选单元部分的预览。

你可以在模型编辑器中导出下列文件类型:

模型 | 文件扩展名 | 描述
M1 毫米/英寸 模型： | *.shv | 使用功能行 输入格式生成的 M1 模型
M1线圈模型 | *.shp | 以 线圈或幅度的输入格式生成M1 的模型。
M1plus.shpx模型 | *.shpx | M1plus (ENEAS Shaper)XML互相交换格式的模型
DXF-模型 | *.DXF | 其他模型编辑程序的模型
如果不能直接打开或不能正确显示, 编辑DXF 模型文件位于DXF 工具包中。
此项, 同样参见...
  • DXF 工具包


.shpx 模型 ... (导入)

<name>.shpx模型文件与M1plus的互相交换格式XML相对应。
<name>.shpx 模型文件可以包含模型的几种尺寸和模型元素。

将<name>.shpx模型文件中的模型导入到模型编辑器：

  1. 调出菜单 文件 / 导入 / .shpx-模型...。

      2. - 或 -

    • 点击符号 [image] 输入ENEAS shape (.shpx)。
    • 出现选择模型和尺寸对话框。
  2. 从模型文件中选择模型元素 (e。g。Front)或特定的尺寸(e。g。SM)。
    • 文件XML 模型 (*.shpx) 的类型已设定。
  3. 使用OK 按钮确认选择。
    • 打开后,文件名会显示在模型编辑器的标题栏中。
      文件名会从路径,尺寸名和shpx文件名自动生成。
      选择单元中的模型单元基本模型, 显示在所选单元部分的预览。

可以在模型编辑器中导入以下文件类型:

模型 | 文件扩展名 | 描述
M1 毫米/英寸 模型： | *.shv | 使用功能行 输入格式生成的 M1 模型
M1线圈模型 | *.shp | 以 线圈或幅度的输入格式生成M1 的模型。
M1plus.shpx模型 | *.shpx | M1plus (ENEAS Shaper)XML互相交换格式的模型
DXF-模型 | *.DXF | 其他模型编辑程序的模型
如果不能直接打开或不能正确显示, 编辑DXF 模型文件位于DXF 工具包中。
此项, 同样参见...
  • DXF 工具包


导出(模型编辑器)

下列功能包括在 导出 菜单:

更多的信息:
  • .shpx 模型 ... (模型编辑器)
  • M1格式的.shp/.shv(模型编辑器)


.shpx 模型 ... (模型编辑器)

通过文件/输出.../.shpx-模型...菜单，输出带有M1plus（*.shpx）互相交换格式的XML模型。
该功能只能用于ENEAS Shaper程序的原始模型。

此项, 同样参见...
  • .shpx 模型 ... (导入)


M1格式的.shp/.shv(模型编辑器)

利用 文件/导出.../.shp/.shv in M1 Format 菜单，您可以用M1 格式 (*.shp 或 *.shv)导出模型。
一个现有模型将会以扩展文件名(_M1) 保存在原始目录下。

此项, 同样参见...
  • 打开shv 模型 [毫米](V) ...
  • 打开shp模型[线圈] (P)...


默认值

使用此功能打开默认模型 DefaultForm.shp.

打开默认模型DefaultForm.shp:

  • 调用 文件 / 打开默认属性... / Stoll / 标准 菜单。
  • 当前打开的模型被关闭, 默认模型被打开.

利用下列条目, 通过左行按钮来访问表格:

行 | 注释列的输入区 | 含义
1 | 基本机型 | 没有编织工艺
2 | CMS >6</<1> | 用于收针的模块; 收针边缘宽度: 6 针/ 放针模块; 放针边宽度: 1 针
3 | CMS >6</<6> | 用于收针的模块; 收针边缘宽度: 6 针/ 放针模块; 放针边宽度: 6 针
4 | CMS TC4 >6< / <0> | CMS TC4机器收针模块， 收针边宽度: 6 针/ 无放针模块
5 | CMS 1x1 >4< / <0> | 1x1 收针模块, 收针边宽度: 4 针/ 无放针模块
6 | CMSTC-R >6< | CMS TC-R机器收针模块， 收针边宽度: 6 针
7 | CMSTC-R-V | 在CMS TC-R的模块
8 | 均匀收针 U | 多步骤收针模块， 收针线圈在下面。
9 | 均匀收针 ^ | 多步骤收针模块， 收针线圈在上面:
你可以修改或增加新行. 利用功能 栏中的按钮来打开对话框, 在该对话框中能够编辑模型属性.
注释 列中的输入也显示在默认属性中的模型区域.

表格上方选项包含了下列元素:

  • 预览

  • 坐标

  • 设定

预览/坐标 区域无功能，因为 DefaultForm.shp 只包含了默认属性。

单元 | 含义
预览窗口 | 对于在 元素 部分选中的元素行或标记用图形的方式显示. 如果只选择了一个符号, 则也显示它的名称. 当使用选择所有单元按钮时, 所有单元都将显示. 当选择了表中相应行时, 行或标注显示为兰色. 一半模型之间的分隔行如果有模型距离的话用红色显示. 信息16 : 在 视图 菜单中采用 显示图 功能, 则在一窗口中显示有坐标的预览图.
号码 | 表中所选行的开始和结束点
 | 以毫米或线圈 [image] 表示的起点、终点以及到中心轴的距离
 | 起始点、结束点和到基线的距离，有 毫米 或者线圈数两种形式 [image] 。 信息16 : 数值表示带有行条目菜单中用于类型A的模型定义功能的 转数.

行表内容包含关于要使用的收针和放针幅度的设置(设定 部分) 。
当最新定义行代表收针或放针时将自动应用设置. 已有的行可在以后给出.

在说明/默认属性区域中进行以下设置:

条目 | 含义
设定选项区
 | 设定收针或放针的幅度并分配给该行. 这行究竟表示收针还是放针是根据线圈坐标自动识别的. 信息16 : 在幅度输入格式情况下, 或者对于带有通过行编辑器中的曲线功能来设定的幅度的行来说, 这部分不可用. 当创建模型边缘时, 在水平幅度变化之前要执行垂直的幅度变换. 在行表格中变更坐标的设定仍保持不变.
列表区域 收针 | 选择收针的水平幅度. 数值的范围 0 到 100 [image] 。 列表区域之后，当前值将以线圈形式 [image] 显示出来。
列表区域 放针 | 选择放针的水平幅度. 数值的范围 0 到 100 [image] 。 列表区域之后，当前值将以线圈形式 [image] 显示出来。
列表区域 高度 | 选择垂直幅度. 数值的范围 0 到 255 [image] 。 列表区域之后，当前值将以线圈形式 [image] 显示出来。
按键 应用 | 设定 部分的数值应用于默认模型中所选择的行。 信息16 : DefaultForm.shp 保存为自己的默认模型。


织可穿大身

利用此功能打开默认模型默认模型织可穿大身.shp。

打开默认模型默认模型织可穿大身.shp:

  • 运行文件/打开默认属性/Stoll菜单中的织可穿大身功能。
  • 当前打开的模型被关闭，默认模型被打开。

表格带有以下条目，可通过左侧功能行按钮来访问：

行 | 注释列的条目 | 含义
1 | 基本 | 无编织工艺
2 | 织可穿大身>U< | 用于织可穿大身下部的收针模块
3 | 织可穿大身 >^< | 用于织可穿大身上部的收针模块
4 | 织可穿大身 >2x2< | 用于织可穿大身的偶数罗纹 ( 此处为2x2) 收针模块

用于放针的默认模块具有全部织可穿属性。

可以修改条目或者添加新条目。 利用功能 栏中的按钮来打开对话框，在该对话框中可以编辑模型属性。
注释 列中的条目也显示在模型的默认属性部分用于选择。


织可穿袖子

利用此功能打开默认模型默认模型织可穿袖子.shp。

打开默认模型默认模型织可穿袖子.shp:

  • 运行文件/打开默认属性/Stoll菜单中的织可穿袖子功能。
  • 当前打开的模型被关闭，默认模型被打开。

表格带有以下条目，可通过左行按钮来访问：

行 | 注释列的条目 | 含义
1 | 基本 | 无编织工艺
2 | 织可穿袖子 >U< | 用于织可穿袖子下部的收针模块
3 | 织可穿袖子 >^< | 织可穿衣袖上部的收针模块
4 | 织可穿袖片 >2x2< | 用于织可穿袖子的偶数罗纹 ( 此处为2x2) 收针模块

用于放针的默认模块具有全部织可穿属性。

可以修改条目或者添加新条目。 利用功能 栏中的按钮来打开对话框，在该对话框中可以编辑模型属性。
注释 列中的条目也显示在模型的默认属性部分用于选择。


织可穿开领

使用此功能打开默认模型 DefaultFormK&wNeck.shp。

打开默认模型默认模型织可穿开领.shp:

  • 运行文件/打开默认属性/Stoll菜单中的织可穿开领功能。
  • 当前打开的模型被关闭，默认模型被打开。

表格带有以下条目，可通过左行按钮来访问：

行 | 注释列的条目 | 含义
1 | 基本 | 无编织工艺
2 | 织可穿开领 >U< | 用于织可穿开领下部的收针模块
3 | 织可穿开领 >^< | 用于织可穿开领上部的收针模块
可以修改条目或者添加新条目。 利用功能 栏中的按钮来打开对话框，在该对话框中可以编辑模型属性。
注释 列中的条目也显示在模型的默认属性部分用于选择。


线圈=>幅度

使用这一功能将线圈转换到幅度。

将线圈转换到幅度:

  • 在文件/输入格式转换...菜单里调用线圈=> 幅度功能。
  • 输入格式 列表区域从线圈转换到幅度。


幅度=>线圈

使用这一功能将输入格式从幅度转换到线圈。

将幅度转换到线圈：

  • 在文件/输入格式转换菜单里调用幅度=>线圈功能。
  • 输入格式 列表区域从幅度转换到线圈。
    所输入的幅度值作为默认设置应用到每个收针或者放针行。


保存

保存模型：

  1. 在文件菜单里运行 保存功能。

      2. - 或 -

    • 点击工具栏中的 [image] 图标。

      • - 或 -

    • 按组合键Ctrl + S。
    • 如果之前保存过模型，则用同样的名称在保存的位置将其改写。
      如果先前没有保存过模型，那么模型保存为对话框显示。 在该对话框中可以输入模型名称与要保存模型的目录。
  2. 点保存 按钮确认设置。

      3. - 或 -

    • 点取消按钮退出对话框，不应用设置。


另存为...

将模型以另外名称保存或将模型保存在不同位置：

  • 在文件菜单中运行另存为功能。
  • 出现另存为对话框。 该对话框是保存功能的Windows默认对话框。 这里可以指定模型名称以及要保存模型的目录。
    点保存 按钮确认设置。
    点取消按钮退出对话框，不应用设置。


转换并另存为...

使用此功能可以将模型保存为其他格式。 这样，可以对输入格式进行更改。

将输入格式为行的模型设置为线圈输入模式：

    • 模型<name>.shv在模型编辑器中打开。
  1. 运行文件菜单中的转换并另存为...功能。
  2. 出现另存为对话框。 这里可以指定模型名称以及要保存模型的目录。 文件类型M1 线圈模型(*.shp)在对话框中设置。
    点保存 按钮确认设置。
    点取消按钮退出对话框，不应用设置。
    • 模型保存为<名称>.shp。 可以使用线圈 输入格式。
对于表中没有输入的模型而言，这个功能不可用。 输入格式可以在同名的列表区域中设置。


DXF 工具包...

利用该功能启动 DXF 工具包 程序。 这个程序可以用来打开dxf模型文件并将其保存，以便在模型编辑器中进行进一步处理。

如果DXF模型不能在一开始就可以直接导入模型编辑器，或者模型不能显示/不能正确显示时，才需要将其保存在 DXF 工具包中。

启动 DXF 工具包:

  • 在文件菜单里运行 DXF 工具包功能。
  • 程序开始运行，显示DXF 工具包 对话框。
此项, 同样参见...
  • DXF 工具包


打印预览

利用这个功能可以将实际模型数据以打印稿形式显示。

将模型编辑器数据以打印预览形式显示：

  • 运行文件菜单中的页面视图功能。
  • 模型编辑器数据出现在打印预览中。

下列功能包含在打印预览的级联菜单中:

功能 | 作用
打印 | 打开打印对话框，开始打印任务。
下一页 | 显示下一页。
上一页 | 显示上一页。
一页/两页 | 在打印预览中显示一页或两页。
放大 | 放大当前页面的显示。
缩小 | 缩小当前页面的显示。
关闭 | 关闭打印预览并返回到模型编辑器。


打印...

打印模型编辑器的数据：

  • 运行文件菜单中的打印功能。
  • 出现打印对话框。

该对话框是打印 功能的Windows默认对话框。 在这里，您可以设置打印机、打印区域以及份数。
点OK确认设置。 点取消按钮退出对话框，不应用设置。


M1plus联机帮助 打印... 文件 退出 .. .. http://support.stoll.com ....

最近文件列表

最近在模型编辑器中打开的文件列于 文件 菜单中。 点击相应的文件可以将其快速打开。


退出

结束模型编辑器的工作：

  • 在文件菜单里运行 退出功能。
  • 模型编辑器对话框关闭。 如果对打开模型文件所做的更改尚未保存，则显示出相应的提示信息。


视图

下列功能包括在模型编辑器的视图菜单中:

功能 | 目标
总是置顶 | 打开或关闭总是在顶部的模型编辑器显示。
显示图形 | 在坐标系统中的显示模型。
隐藏不可编辑的列 | 隐藏行,线圈的列。
默认属性作为注释 | 将默认属性作为注释应用到新行
状态栏(T) | 隐藏或显示状态栏。
工具栏 | 隐藏或显示工具栏。
更多的信息:
  • 显示图形
  • 状态栏
此项, 同样参见...
  • 标准(模型编辑器工具栏)
  • 元素(模型编辑器工具栏)
  • 行(模型编辑器工具栏)
  • 元素(模型编辑器工具栏)


显示图形

利用该功能打开一全视窗口，窗口中显示位于坐标系统中的模型。

在全视窗口中显示模型：

  1. 运行 视图 菜单中的显示图形 功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 模型：<名称>窗口打开，同时，显示出在单元区域所选定的模型单元。
      坐标度量单位取决于 输入格式。
      当在表中选择了相应行时，行或记号被标注为蓝色。
打开的窗口在功能之前打勾显示。 再次运行功能将关闭窗口。


状态栏

状态栏位于模型编辑器下边缘，显示有关功能的信息。
状态栏可以用视图菜单中的状态栏 功能显示或隐藏。

显示的状态栏在功能前打勾显示。 再次点击功能将隐藏状态栏。


行条目

模型编辑器的行条目菜单包含下列功能：

功能 | 作用
+: 向右，-: 向左 | 按方向输入行宽。
+:放针，-:收针 | 按放针或收针输入行宽。
用于A类模型定义 | 从手动编织区域输入模型目录。 注释： +放针 -收针功能被自动激活。
开始/先放针后编织 | 起头之后先放针然后再编织。 注释： 此功能只用于用于A类模型定义功能。
开始/先编织后放针 | 起头之后先编织然后再放针。 注释： 此功能只用于用于A类模型定义功能。
更多的信息:
  • +: 向右，-: 向左：
  • +:放针，-:收针
  • 用于A类模型定义
  • 先放针再编织
  • 先编织再放针


+: 向右，-: 向左：

该功能用于按方向进行行宽的设置。 这里，正值(+)表示向右行，负值(-)表示向左行。

输入行宽：

  • 在行输入菜单中调用 +向右，-: 向左功能。
  • 选中的功能以一个对勾标记。


+:放针，-:收针

该功能用于设定行宽，正值 (+)代表放针，负值 (-) 代表收针。

输入放针或收针时的行宽：

  • 调用位于行输入菜单中的+:放针 -:收针功能。
  • 选中的功能以一个对勾标记。


用于A类模型定义

该功能用于选择从来自手动编织区域的模型定义的输入方法。 如果之前的边缘是纯水平或垂直的，则边缘的高度步进变化在此取消。

输入高度方向的幅度变化值转。
示例： 1.5转 = 3个花型行。

选择A类模型定义：

  1. 调出 A类模型定义 功能，该功能位于 行输入 菜单中。
    • 功能之前标注了一个对勾记号。
      可以输入相应的模型定义，而不需要进行改变。
+:放针 -:收针功能被自动选择。 可以通过先放针再编织和先编织再放针功能选择起头后的放针过程。

  • +:放针，-:收针：

  • 先放针再编织

  • 先编织再放针


先放针再编织

该功能用来选择起头后的放针过程。
如果选中该功能，则放针过程出现在编织之前。

选择编织前放针：

    • 功能用于A类模型定义处于激活状态。
  1. 调出位于行条目/起头菜单中先放针再编织功能。
    • 选中的功能以一个对勾标记。


先编织再放针

该功能用来选择起头后的放针过程。
如果选中该功能，则编织出现在放针过程之前。

选择编织后放针：

    • 功能用于A类模型定义处于激活状态。
  1. 调出位于行条目/起头菜单中的先编织再放针功能。
    • 选中的功能以一个对勾标记。


表格

下列功能包括在模型编辑器的表格菜单中:

功能 | 按键 | 作用
左侧功能行 | F7 | 打开左侧标记对话框，这里可以设置模型的左半边的模型行。
右侧功能行 | F8 | 打开右侧标记对话框，这里可以设置模型的右半边的模型行。 注释： 当激活 对称 复选框时，此按钮不能使用。
左侧标记 | F9 | 打开左侧标记对话框，在此可以设置模型左半边的标记点。
右侧标记 | F10 | 打开右侧标记对话框，在此可以设置模型右半边的标记点。 注释： 当激活 对称 复选框时，此按钮不能使用。
交换左右边 |  | 以垂直中心轴为基准镜像翻转模型。
更多的信息:
  • 左侧功能行
  • 右侧功能行
  • 左侧标记
  • 右侧标记


左侧功能行

用这个功能可设置左半边模型的模型行。

设置左半边模型的模型行：

  1. 在表格菜单中调出左侧功能行功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 出现左侧功能行对话框，这里可以设置模型的左半边的模型行。
此项, 同样参见...
  • 左/右功能行


右侧功能行

用这个功能可设置右半边模型的模型行。

设置右半边模型的模型行：

  1. 在表格菜单中调出右侧功能行功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 出现右侧功能行对话框，可以在此设置模型的右半边的模型行。
此项, 同样参见...
  • 左/右功能行


左侧标记

利用此功能可以设置左半边模型的标记点。

设置左半边模型的标记点：

  1. 在表格菜单中调出左侧标记功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 出现左侧标记对话框，在此可以设置模型左半边的模型行。
此项, 同样参见...
  • 左/右侧标记


右侧标记

利用此功能可以设置右半边模型的标记点。

设置右半边模型的标记点：

  1. 在表格菜单中调出右侧标记功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 出现右侧标记对话框，在此可以设置模型右半边的标记点。
此项, 同样参见...
  • 左/右侧标记


问号 (?)

模型编辑器的？菜单里包含如下功能：

功能 | 作用
帮助主题 | 启动M1plus在线帮助，模型编辑器的所有功能也在此有所描述。
关于模型编辑器 | 显示模型编辑器的版本。
更多的信息:
  • 帮助主题
  • 关于模型编辑...


帮助主题

模型编辑器 安装了在线帮助，介绍所有功能及其应用。

启动在线帮助:

  • 运行? 菜单中的帮助主题功能。
  • 在线帮助启动后，模型编辑器 章节显示在M1plus 帮助 窗口。
也可以按键盘上的F1键来运行上下文敏感帮助功能。


关于模型编辑...

显示模型编辑器的版本：

  • 运行帮助菜单中的关于模型编辑器功能。
  • 关于模型编辑器 对话框将被打开，其中包含关于 M1plus 版本 和版权的说明。


工具栏 (模型编辑器)

模型编辑器有数个工具栏。 它可以通过 视图 菜单中的 工具栏 功能来显示和隐藏。

显示的工具栏在功能之前以对勾加以标记。 再次点击功能将隐藏工具栏。

模型编辑器中包含下列工具栏：

更多的信息:
  • 标准(模型编辑器工具栏)
  • 元素(模型编辑器工具栏)
  • 行(模型编辑器工具栏)
  • 元素(模型编辑器工具栏)


标准(模型编辑器工具栏)

模型编辑器默认工具栏包括下列图标：

功能 | 作用
新建 | 创建新模型:
打开 .shv 模型 [mm] | 打开所保存的模型 *.shv。
打开.shp 模型 [线圈] | 打开所保存的模型 *.shp。
导入ENEAS模型(.shpx) | 打开来自ENEAS的*.shpx 模型。
保存 | 保存模型。
显示图形 | 在坐标系统中显示模型。
总是置顶 | 打开或关闭模型编辑器的置顶显示。
左侧功能行 | 打开左侧标记对话框，这里可以设置模型的左半边的模型行。
右侧功能行 | 打开右侧标记对话框，这里可以设置模型的右半边的模型行。 信息16 ： 当激活 对称 复选框时，此按钮不能使用。
左侧标记 | 打开左侧标记对话框，在此可以设置模型左半边的标记点。
右侧标记 | 打开右侧标记对话框，在此可以设置模型右半边的标记点。 信息16 ： 当激活 对称 复选框时，此按钮不能使用。
此项, 同样参见...
  • 显示图形
  • 工具栏 (模型编辑器)


元素(模型编辑器工具栏)

在元素工具栏中包含以下图标：

功能 | 作用
新单元 | 创建新单元 类型将自动分配。 这里，遵照类型列表区的逻辑性进行分配。 类型 表中的名称即为名称。
删除单元 | 删除一个单元 ： 此按钮不适用 基本模型单元， 因为不能删除基本模型。
选择所有单元 | 选择所有单元
开领属性 | 设定 V领开领点的模块和插入点 对话框开领属性行:1，左边 打开，其中包括了这些设定。 此对话框与开始 选项卡里的行1的行编辑对话框功能相同。 当光标指向图标时，图标变色。 ： 图标仅在单元类型为开领时才可用。 对话框只能在开始选项卡中开领中下功能被激活时才打开。


行(模型编辑器工具栏)

行工具栏中包含以下图标：

功能 | 作用
删除所选行 | 通过移除所选行来删除行。 剩余行将上移。 此操作不能撤消。 信息16 ： 如果在单元区域激活了镜像复选框，那么对称行也将从右侧功能行表格中删除。 当未选择行或选择了第1行时不能使用该图标。 删除行功能也包含在行的级联菜单。
合并 | 将选中的几行合并或撤消已有的合并。 信息16 ： 进行合并时，至少要选择两行以上才能出现这个图标。
添加结束行 | 将最后模型行连至中心轴。 置亮显示的结束行添加到表格中。 信息16 ： 当结束行已经存在时图标不可用。
添加新行 | 在表格的结尾处添加新行。 一新模型的表中尚无任何行。 点此图标，插入行1，根据起始宽度生成起始行。 提示： 也可在最后一行之内用键盘上 Tab 键添加新行。 信息16 ： 只能在尚无结束行时添加新行。
在选中行前插入新行 | 在所选行之前插入一新行。 信息16 ： 以下情况时图标不可用 -未选择行 -选择了几行 -选择了行1. 提示： 这个功能也包含在行的级联菜单。
复制选中的行 | 将选中的一行或多行复制到粘贴板。
用粘贴板上内容替换 | 用粘贴板上的一个或多个粘贴行替换一个或多个行。 也可以将复制的行粘贴到另外一个表格中。
将粘贴板上的行粘贴到选中行前 | 将粘贴板上的一个或几个选中的行粘贴到选中行前 也可以将复制的行粘贴到另外一个表格中。
粘贴来自外部表格的内容 | 将剪切板从Excel粘贴到活动单元格


元素(模型编辑器工具栏)

标记工具栏包含以下图标：

功能 | 作用
删除选中标记 | 通过移去选中标记来删除标记。 剩余行将上移。 此操作不能撤消。 信息16 ： 如果在单元区域激活了镜像复选框，那么对称行也将从右侧标记表格中删除。 当未选择行或选择了第1行时不能使用该图标。 提示： 删除选中标记功能也包含在行的级联菜单。
合并或者解除合并选中标记 | 将选中的几行合并或撤消已有的合并。 信息16 ： 进行合并时，至少要选择两行以上才能出现这个图标。
在结束处添加新标记 | 在表格的结尾处添加新行。 一新模型的表中尚无任何行。 点此图标，插入行1，根据起始宽度生成起始行。 提示： 也可在最后一行之内用键盘上 Tab 键添加新行。
在选中标记前插入新标记 | 在所选行之前插入一新行。 信息16 ： 以下情况时图标不可用 -无行存在 - 选择了几行 -选择了行1. 提示： 在所选标记前添加新标记功能也包含在行的级联菜单。
多重复制标记点 | 调出多重复制标记点对话框，用以一定间隔重复插入标记点。。
复制选中的标记 Ctrl+C | 将一个或多个选中行复制到粘贴板。
用粘贴板上的标记替换所选标记 Ctrl+V | 用粘贴板上的一个或多个标记替换一个或多个标记。 也可以将复制的标记粘贴到另外一个表格中。
将粘贴板上的行粘贴到选中行前 | 将粘贴板上的一个或几个选中的行粘贴到选中行前 也可以将复制的标记粘贴到另外一个表格中。


选择并复制模型元素

I. 选择一个单元:

  1. 在单元部分左键单击相应的图形窗口。
    • 图形窗口被激活。 表格菜单中的功能以及用于行和标记的符号可以使用，也可以将表格显示或隐藏。 预览中的图形窗口在选中单元部分被放大显示。
当打开一个模型时，自动选择 基本模型 。

II. 选择几个单元:

  1. 按Ctrl键保持不放，同时鼠标左键点击相应图形窗口。
    • 图形窗口置亮显示为蓝色。 表格 菜单中的功能以及用于行和标记的符号不再可用。 图形窗口在选中单元部分被合并放大显示。
为选择所有单元，也可以使用选择所有单元按钮。

III. 复制模型单元：

  1. 左键点击模型单元的图形窗口直到光标形状为 [image] 。
  2. 按住鼠标不放，将鼠标指针拖到光标形状显示为 [image] 的位置。
  3. 松开鼠标键。
    • 模型单元的副本作为一个新单元添加到模型中。
      对于类型是 基本单元、开领的单元，会出现提示询问是覆盖现有单元，或者当一个同类单元出现在目标中时是否以不同类型添加新元素。 如果增加了单元，则自动分配 洞 这个类型。
用拖放的方式也可以将单元从一个模型向另一个模型进行复制。 为此，必须另外打开一个新的模型编辑器窗口并将两个窗口相邻放置。
对话框可以移动。 为此，要将光标放在对话框里，同时按住鼠标的中键。 对话框随着鼠标的移动而移动。
此项, 同样参见...
  • 表上的选项


对话框 ( 模型编辑)

模型编辑器包含以下对话框：

  • 左/右行

  • 左/右侧标记

  • 行编辑器

  • 行功能

  • 标记点功能

更多的信息:
  • 左/右功能行
  • 左/右侧标记
  • 行编辑器
  • 行功能
  • 记号点功能


左/右功能行

利用这个表格,可以设定左半边模型行或右半边模型行。
这个表是通过在 表菜单中的左行 或右行功能调出来的。

通常模型是对称输入的, 中心轴将左右两半模型分开。 当给左半边模型输入数据时, 也在同时给右半边的模型输入了相同的数据。
也可以在表格中定义不对称的模型行。 但重要的一点是模型的最终结果是一封闭的曲线。

当生成的行位于相反半边模型时， 数据将显示为红色。 原因是在表行里或行编辑器里输入了错误的宽度值。

表格布局：

条目 | 含义
表格标题 | 显示左半边或右半边模型 显示织可穿衣袖的编织层
功能行 | 输入模型线数据
新模型或新的模型元素的表中还没有功能行。
可以用 [image] 按钮位于 工具栏上的按钮增加行。

模型线数据可以在模型编辑器表行里找到。 这些行相互连接。 一行的结束点与下一行的起始点相接。
只能在活动的 输入格式的区域里进行输入。 可以计算和显示其他输入格式的值。

一个功能行包含如下列:

列 | 含义
No. | 用于选择行并显示行号的按钮。 自动连续编号。
行编辑器 | 用于打开 行编辑器的按钮。 在编辑器中选择的行功能在按钮里以一个图标来显示。 信息16 : 当定义自己的曲线时, 按钮中显示一对钩。
毫米形式的高度 / 英寸形式的高度 | 在y方向上的线长度或以mm或英寸为单位的标记的y轴坐标。 在 功能行 输入格式下，列是一个输入区域。 正值代表从基线向上的方向， 负值代表向下的方向。
mm 形式的宽度 / 英寸形式的宽度 | 在x方向上的线长度或以mm或英寸为单位的标记的x轴坐标。 在 功能行 输入格式下，列是一个输入区域。 正值代表从中心轴向右, 负值代表从中心轴向左。 信息16 : 在添加第一行时, 输入区域起头宽度 数值的一半将被输入。
线圈为单位的高度 | 在y方向上的线长度或以线圈为单位的标记的y轴坐标。 以 线圈 为输入格式时，列为一个输入区域。 正值代表从基线向上的方向， 负值代表向下的方向。 信息16 : 如果行编辑器的行有说明时, 输入区域将不可用。
线圈为单位的宽度 | 在x方向上的线长度或以线圈为单位的标记的x轴坐标。 以 线圈 为输入格式时，列为一个输入区域。 正值代表从中心轴向右, 负值代表从中心轴向左。 信息16 : 在添加第一行时, 输入区域起头宽度 数值的一半将被输入。 如果行编辑器的行有说明时, 输入区域将不可用。
步高 | 在y方向上线圈形式的一步变化的长度 在 步进变化 输入格式时列为输入区域。 正值代表从基线向上的方向， 负值代表向下的方向。 信息16 : 在 功能行 和线圈 输入格式下使用设置中所做的设定。 当显示为0或退出功能行的设置时, 在 功能编辑器中输入区域不可使用。
步宽 | 在x方向上线圈形式的一步变化的长度。 在 步进变化 输入格式时列为输入区域。 正值代表从中心轴向右, 负值代表从中心轴向左。 信息16 : 在添加第一行时, 输入区域起头宽度 数值的一半将被输入。 在 功能行 和线圈 输入格式下使用设置中所做的设定。 当显示为0或退出功能行的设置时, 在 功能编辑器中输入区域不可使用。
次数 | 用于功能行步进变化的循环次数。 在 步进变化 输入格式时列为输入区域。 信息16 : 当显示为0或退出功能行的设置时, 在 功能编辑器中输入区域不可使用。
剩余高度 | 如果 线圈高度值不是步高 的倍数，或不能达到次数所规定的值，其剩余部分将显示在此。 模型可以使用的值显示为蓝色， 不能采用的值显示为红色。
剩余宽度 | 如果 线圈宽度值不是步宽 的倍数, 或不能达到系数所规定的值, 其剩余部分将显示在此。 模型可以使用的值显示为蓝色， 不能采用的值显示为红色。
宽度 --- | 输入收针或放针宽度数值。 只有当位于行功能/收针中的复选框应用到所有编织模式被激活时才可能。 这里的数值和设定,在行编辑器和行功能中互相对应。
宽度 \\\ | 输入边缘组织宽度 只有当位于行功能/边缘组织中的复选框应用到所有编织模式被激活时才可能。 这里的数值和设定,在行编辑器和行功能中互相对应。
合并 | 显示了行合并后的组号。
功能 | 按钮用来打开 行功能对话框, 在此可以定义行功能的属性。 功能的名称显示在按钮中。 信息16 : 除了楔形 类的模型元素外, 收针 和 放针 功能自动从功能行的行数上计算 ( 线圈坐标) , 分配在行功能中。 第一行的内容分配在基础 功能中。 按钮为蓝色，当功能行位于一个组合中时，按钮不起作用。
注释 | 文本输入区域。 信息16 : 打开的默认模型包括能够显示在默认属性 部分中的文本内容。 用于打开默认模型的功能提供在 文件菜单中。
当要输入的行位于相反的一半模型上时, 从高度到功能的列的内容显示为红色。 原因是在表行里或行编辑器里输入了错误值。

这些行的功能在模型属性中被接受。 为此, 模型符号 工具栏的相应符号被输入到花型的模型视图 中。

更多的信息:
  • 编辑行表格


编辑行表格

合并行:

如果要将相同的功能分配给几个行（例如，几个模型行代表收针），那么建议将这些行进行合并。 这样，所分配的属性将自动对组中所有行有效。

    • 只有那些在 功能 列中具有同样显示的行才能合并。
  1. 在表格中选择所有要合并的行。
  2. 点表格工具栏里的按钮 [image] 。
    • 出现选择基准行 对话框。 此对话框里显示了所选行的号码。
  3. 在表格里左键点要从该行开始应用属性的行号。
  4. 点击 OK 按钮。
    • 表格关闭，行组合形成。 每个组都有一个连续编号。 这个号码显示在组列中。 在 功能 列中，只有组的第一行的按钮可以使用；所有其他行均被置亮为蓝色而且不能使用。 针对功能进行的修改对该组所有行都有效。
点相同按钮可以撤销组。 为此，在组中选择任意一行。 ( 再按同样按钮）

应用Excel表格的坐标:

  1. 用Ctrl + C组合键复制 Excel 表格中的数值。
  2. 在模型编辑器中点一个单元格。
  3. 用Ctrl + V将数值应用到模型编辑器中。
  4. 点是确认弹出询问是否要从Excel 表格导入坐标?
    • 所有坐标都插入到活动单元格里。
      如果复制了相邻单元格，那么数值将会插入到右侧单元格里。
      如果复制了数行，那么将会额外插入几行，将这些坐标数据复制进来。
可以通过CTRL + C 将表格单元格复制到粘贴板上并粘贴到Excel表格中。

从左向右镜像翻转半模型：

  1. 选择右半边模型的所有行。
  2. 用Ctrl+C复制。
  3. 选择左半边模型的所有行。
  4. 用Ctrl + V覆盖另外半边模型的选中行。
  5. 如果要保持两半边模型镜像翻转，激活对称复选框。
  6. 点是确认提示。


左/右侧标记

这个表格用来设置标记点(例如纽扣洞)。
表格是通过表菜单下的右标记或左标记功能调出来的。

通常模型是对称输入的, 中心轴将左右两半模型分开。 当给左半边模型输入数据时, 也在同时给右半边的模型输入了相同的数据。
也可以在表格中定义不对称的模型行。 但重要的一点是模型的最终结果是一封闭的曲线。

当生成的行和生成的标记点位于相反半边模型时，数据将显示为红色。 原因是在表行里或行编辑器里输入了错误的宽度值。

表格布局：

条目 | 含义
功能行 | 输入模型线或标记点数据
新模型或新的模型元素的表中还没有功能行。
可以用 [image] 工具栏上的按钮增加行。

如果几行具有同样的功能 ( 例如模型几个行都要收针) , 则可采用合并行的方法。 这样, 所给出的属性将自动对组中所有行生效。

合并行:

    • 在 功能 列中只有具有同样显示时才能进行合并。
  1. 选择表中要合并的所有行。
  2. 在工具栏中点击 [image] 按钮。
    • 选择基准行 的对话框出现。 在对话框中显示出所选行的数字。
  3. 在这个对话框中用左鼠键点击要应用其属性的行号。
  4. 点击 OK 按钮。
    • 对话框被关闭并形成组。 每个组都有序号。 此数字显示在组 的列中。 现在, 在 功能 列中, 只有组的第一行的按钮可以使用；所有其他行均被置亮为蓝色而且不能使用。 修改功能将对所有行生效。
使用同样按钮可以撤消组。 为此, 在组中选择任意一行。 ( 再按同样按钮)

标记点数据可以在模型编辑表中找到。 这些行相互连接。 一行的结束点与下一行的起始点相接。
只能在活动的 输入格式的区域里进行输入。 可以计算和显示其他输入格式的值。
一个功能行包含如下列:

列 | 含义
No. | 用于选择行并显示行号的按钮。 自动连续编号。
毫米形式的高度 / 英寸形式的高度 | 在y方向上的线长度或以mm或英寸为单位的标记的y轴坐标。 在 功能行 输入格式下，列是一个输入区域。 正值代表从基线向上的方向， 负值代表向下的方向。
mm 形式的宽度 / 英寸形式的宽度 | 在x方向上的线长度或以mm或英寸为单位的标记的x轴坐标。 在 功能行 输入格式下，列是一个输入区域。 正值代表从中心轴向右, 负值代表从中心轴向左。 : 在添加第一行时, 输入区域起头宽度 数值的一半将被输入。
线圈为单位的高度 | 在y方向上的线长度或以线圈为单位的标记的y轴坐标。 以 线圈 为输入格式时，列为一个输入区域。 正值代表从基线向上的方向， 负值代表向下的方向。 : 如果行编辑器的行有说明时, 输入区域将不可用。
线圈为单位的宽度 | 在x方向上的线长度或以线圈为单位的标记的x轴坐标。 以 线圈 为输入格式时，列为一个输入区域。 正值代表从中心轴向右, 负值代表从中心轴向左。 : 在添加第一行时, 输入区域起头宽度 数值的一半将被输入。 如果行编辑器的行有说明时, 输入区域将不可用。
合并 | 显示了行合并后的组号。
功能 | 打开标记点功能对话框，在该对话框中可以定义用于标记功能的属性。 功能的名称显示在按钮中。
当生成标记点位于相反半边模型时，从高度到功能的列的内容显示为红色。 原因是在表行里或行编辑器里输入了错误值。
在元素部分，可以输入一个距中心轴x距离和一个距基线y距离，他们将会对所有现有的标记产生影响。

这些行的功能在模型属性中被接受。 为此, 模型符号 工具栏的相应符号被输入到花型的模型视图 中。

更多的信息:
  • 多重复制标记点
此项, 同样参见...
  • 记号点功能
  • 工具栏 (模型编辑器)


多重复制标记点

可以利用这个对话框来设置标记点。
点左/右标记表格中的图标 [image] 来调出对话框。

对话框中的元素:

单元 | 含义
距离 | 标记点之间的水平距离，单位为线圈数
距离 | 标记点之间的垂直距离，单位为线圈数
总数 | 复制后的标记点总数
按钮 OK | 对话框关闭同时标记点被设置。
按钮 取消 | 对话框关闭，标记点未被复制。


行编辑器

通过对话框行编辑器行:<No.> 左侧 或 行编辑器行:<No.> 右侧，可以自动生成轮廓线的台阶并用不同的曲线功能输入自己的简单交叉循环。

在行编辑器工具栏中包括下列图标:

功能 | 目标
调入曲线 | 打开储存的曲线 信息16 : 在功能行 输入格式中没有这个图标。
曲线另存为 | 保存曲线
删除所选择行 | 通过从表中删除所选行来删除行的各个步进变化。 信息16 : 如果在模型编辑器的元素部分激活了镜像复选框，则右行表中对称行也被删除。 当没有选择时或以功能行为输入格式时, 图标不能使用。 删除行功能也包含在行的级联联菜单。
合并/取消合并 | 将所选的行组合或者撤消当前组合。 信息16 : 当没有选择时或以功能行为输入格式时, 图标不能使用。
在结束处添加新行 | 在表的结尾增加新行。 信息16 : 以功能行为输入格式时, 图标不能使用。 也可用键盘上 Tab 键在行中连续使用而加入新行。
在所选行之前插入新行 | 在所选行之前插入一新行。 信息16 : 当没有选择行时, 或选择了多行或以功能行 为格式输入时, 图标不能使用。 插入行功能也包含在行的级联联菜单。
模型直线 | 创建倾斜的行的步进变化。
模型J 曲线 | 创建底部圆弧的圆滑度。
模型 S 曲线 | 创建顶部圆弧的圆滑度。

合并行:

    • 线圈 或 步进变化 输入格式被使用。
  1. 选择表中要合并的所有行。
  2. 在工具栏中点击 [image] 按钮。
    • 就形成了组。 每个组都有序号。 此数字显示在组 的列中。 在 组循环 这一列中只有在组的第一行可以输入, 其它行显示为灰色且不能输入。 修改数值后同一组的所有行都会一起改变。
使用同样按钮可以撤消组。 为此, 在组中选择任意一行。 ( 再按同样按钮)

在表格中显示了行的步进变化的循环。
步进变化只在 行输入格式下显示。 如果要改变这些，则需要将模型转换成 线圈 输入格式。 为此, 运用文件 菜单中的 转换并存为 功能 (*.shp)。
修改过的行将会在行表中获取 UserDefLinie 。
如果更改线性模型 (*.shv)的线圈密度，轮廓线 UserDefLinie 将自动转换为 直线 UserDefLine-Straight 。
各行的整个步进变化以高度和宽度的形式列于表的第一行中。 在此行中没有输入区域。

行编辑器 被打开, 带有一个用于仍然没有设置的模型轮廓线的空表。 当使用曲线功能 直线或J 形线 或 S 形线 ( 工具栏中的按钮) 时, 将自动插入行。
如果你想设定自己的曲线, 则用 [image] 按钮插入相应的行。

表中的列:

列 | 含义
 | 用于选行的按钮。
组的循环次数 | 此区域用于组的循环次数。 信息16 : 合并后只有组的第一行的列可用。 在功能行 的输入格式下, 列是一个显示区域。
合并 | 显示了行合并后的组号。
步高 | 在y方向上用于步进变化数的输入区域 ( 以英寸为单位) 。 正值代表从基线向上的方向， 负值代表向下的方向。 信息16 : 在功能行 的输入格式下， 列是一个显示区域。
步宽 | 在x 方向上用于步进变化数的输入区域 ( 以英寸为单位) 。 正值代表从中心轴向右, 负值代表从中心轴向左。 信息16 : 在功能行 的输入格式下, 列是一个显示区域。
次数 | 用于行的步进变化的循环次数。 信息16 : 在功能行 的输入格式下， 列是一个显示区域。
宽度 | 输入收针或放针宽度数值。 只有当位于行功能/收针中的复选框应用到所有编织模式被激活时才可能。 这里的数值和设定,在行表和行功能中互相对应。
宽度 | 输入边缘组织宽度 只有当位于行功能/边缘组织中的复选框应用到所有编织模式被激活时才可能。 这里的数值和设定,在行表和行功能中互相对应。

对话框的按钮：

按钮 | 功能
OK | 保存设置。 对话框关闭，步进变化的输入应用到行里。 信息16 : 当没有行出现时按钮不能使用。
取消 | 不保存设定而关闭对话框。


行功能

该对话框用于设置收针、放针和拷针等模块。

在模型编辑器的左侧功能行或右侧功能行表格中，点功能列中的按钮，为各个表格行调出对话框 行编辑器行:<No.> 左侧 或 行编辑器行:<No.> 右侧 或 后编织层/前编织层 (模型类型 织可穿袖子) 。

当对话框被打开时，表行的功能通过相应选项卡的名称之前的对勾来识别。
常规选项卡用于无功能或是基本 功能的模型行。

对话框分成以下几个选项卡:

  • 常规

  • 收针

  • 放针

  • 拷针

  • 边缘组织

  • 开始

  • 结束

  • 连接

对话框的按钮：

按钮 | 功能
OK | 应用设置。 对话框关闭。
取消 | 不应用设置而关闭对话框。
应用 | 应用设置。 对话框保持打开状态。
帮助 | 在所选表上调出在线帮助。
更多的信息:
  • 常规选项卡
  • 收针/收针 M 选项卡
  • 放针选项卡
  • 拷针选项卡
  • 边缘组织选项卡
  • 开始选项卡
  • 结束选项卡
  • 连接选项卡


常规选项卡

可以定义模型行的功能, 也可在模型边缘定义密度。

在常规选项卡中进行下列设定:

单元 | 含义
列表区域 功能 | 收针, 放针, 拷针, 楔形 和空针区域等功能用来提供给未定义功能的行。 所选功能的名称将立即复制到行中并转换到相应的选项卡里。 信息16 : 列表区域不用于 基础功能 ( 行1中起始行)，因为这是模型的宽度取自开始行而且也不需要编织工艺。 在常规模型数据部分中的类型列表范围内选择一个相应的条目。
模型边缘的线圈长度选项
Option active 线圈长度 | 这些输入应用于花型的模型属性对话框中。 另外, 线圈长度变化图标在 模型视图中以定义的宽度生成 。 信息16 : 如果花型显示工具栏中的线圈长度修改 功能 [image] 和缩放比率>6处于激活状态，就可以看见图标显示。
列表区域 NP 前 | 选择前针床NP索引
列表区域 NP 后 | 选择后针床NP索引
输入区域 NP 前 | 输入用于前针床的NP 值。
输入区域 NP 后 | 输入用于后针床的NP 值。
输入区域 宽度 | 模型边缘使用不同线圈长度的宽度 ( 列数) 。
Checkbox active 漏织 | 不编织


收针/收针 M 选项卡

对于具有 收针 功能的模型行，在这里分配用于由行产生的模型边缘的模块。

在收针/收针 M选项卡中，进行如下设置：

单元 | 含义
输入区域 宽度 | 输入模型边缘宽度的列数。
输入区域 多少针之后进行拷针 | 输入要进行拷针处理的横向距离值。 如果要进行收针的横向距离等于或大于此处定义的值， 则采用 拷针 选项卡中的编织工艺。
按钮 拷针>> | 切换到 拷针 选项卡。
常规 选项区
Checkbox active 稍后进行收针 | 复选框激活时， 收针模块只插在位于同层的收针行前面。
Checkbox active 立即进行收针 | 立即执行收针指令。 信息16 ： 如果要在编织层L0和L1使用开领模块，必须激活这个复选框。
Checkbox active 多步骤 | 在 模块分配 选项区里输入多步骤收针（费尔岛收针）的设置。
Checkbox active 袖片整个宽度收针 | 衣袖的整个宽度进行收针。
输入区域 肩楔拷针数量 | 输入织可穿袖片肩部楔型要拷针拷掉的线圈数量。 信息16 ： 只有在 连接 选项卡中设置了不编织 或 收针不编织 属性时，这个输入区域才被激活。
Checkbox active 使用模块颜色 | 将模块所有颜色应用到花型中。
模块分配部分
Option active 在现有翻针之前收针 Option active 和现有翻针一起收针 Option active 在现有翻针之后收针 | 在现有翻针之前、同时 (如果可能) 或者之后进行收针。
Option active 下面 Option active 上面 | 选择多步骤收针位置。 信息16 ： 只用于 Checkbox active 多步骤
显示区域 | 显示可以分配一个模块组的各种编织模式。 信息16 ： 使用左鼠标键选择一种编织模式来查看分配的模块组。 当在常规模型数据区域的类型 列表区域中选择织可穿类型时，只有适用于 织可穿的编织类型才被显示。
列表区域 模块 | 包括了用于这个编织模式的来自模块\工艺\收针目录中的模块组。 分配或者无分配空白区域在列表区域内以图片形式显示（<模块>属性 对话框)。 当在常规模型数据 选项区的 类型列表区选择织可穿类型时，模块\织可穿工艺\收针 目录下的模块组显示出来。 通过 Checkbox active 多步骤功能，显示用于多步骤收针 (费尔岛收针) 的模块。
Checkbox active 显示所有模块 | 可以在模块菜单区域选择用于这些编织模式的所有模块。
Checkbox active 应用到所有编织模式 | 所有编织模式的模型模块分配 信息16 ： 如果对话框被激活: 在套用模型时，无需检查，即可在模型边缘插入所分配的模型。 在行编辑器和行表格里的数值和设定互相对应。
以下操作适用于带有图标 [image] 的区域:
利用拖放的方式将M1plus 模块管理器 里的单个模块、工艺打包模块或一个模块组拖放到指定区域，从而生成一个在模块 列表区域里可见的新分配。
如果再次改变分配，则条目也将从列表区域中删除。
收针 选项卡的限制: 只能分配完整的模块组(模块节)。


放针选项卡

对于具有 收针 功能的模型行，在这里分配用于由行产生的模型边缘的模块。

在放针选项卡里进行以下设置:

单元 | 含义
输入区域 宽度 | 输入模型边缘宽度的列数。
常规 选项区 |
Checkbox active 使用模块颜色 | 将模块所有颜色应用到花型中。
Checkbox active 立即执行放针 | 立即执行放针功能。
模块分配部分
Option active 现有翻针之前放针 Option active 现有翻针同时放针 Option active 现有翻针之后放针 | 选择是在现有的翻针动作之前、同时 ( 如果可以) 还是 之后进行放针。
选择区域 | 显示可以分配一个模块组的各种编织模式。 信息16 ： 使用左鼠标键选择一种编织模式来查看分配的模块组。 当在常规模型数据区域的类型 列表区域中选择织可穿类型时，只有适用于 织可穿的编织类型才被显示。
列表区域 模块 | 包括了用于这个编织模式的来自模块\工艺\放针目录中的模块组。 分配或者无分配空白区域在列表区域内以图片形式显示（<模块>属性 对话框)。 信息16 ： 当在常规模型数据 选项区的 类型列表区选择织可穿类型时，模块\织可穿工艺\放针 目录下的模块组显示出来。
Checkbox active 应用到所有编织模式 | 所有编织模式的模型模块分配 信息16 ： 如果激活了复选框，那么在套用模型时，无需检查，即可在模型边缘插入所分配的模型。
以下操作适用于带有图标 [image] 的区域:
利用拖放的方式将M1plus 模块管理器 里的单个模块、工艺打包模块或一个模块组拖放到指定区域，从而生成一个在模块 列表区域里可见的新分配。
如果再次改变分配，则条目也将从列表区域中删除。
放针 选项卡的限制: 只能分配完整的模块组(模块节)。


拷针选项卡

选项卡中配置了用于拷针的模块。
这些模块用于下列情况的模型行的模型边缘：

  • 模型行使用了 拷针 功能。

  • 模型行具有收针功能，且横向距离等于或大于多少针数之后拷针处定义的值。

  • 模型行使用楔形 功能。

在拷针选项卡上，可进行如下设置：

单元 | 含义
常规 选项区
Checkbox active 使用模块颜色 |  | 将模块所有颜色应用到花型中。
模块分配部分
选择区域 |  | 显示可以分配一个模块组的各种编织模式。 信息16 ： 使用左鼠标键选择一种编织模式来查看分配的模块组。 当在常规模型数据区域的类型 列表区域中选择织可穿类型时，只有适用于 织可穿的编织类型才被显示。 包括了用于这个编织模式的来自模块\工艺\拷针目录中的模块组。 分配或者无分配空白区域在列表区域内以图片形式显示（<模块>属性 对话框)。 ： 如果在常规花型数据部分的类型列表区域中选择织可穿类型，那么模块\织可穿-工艺\拷针目录中的模块组将显示出来以供选择。
列表区域 模块 |  | 子组的模块出现在模块列表区里以供选择。 ： 您可以将自己的模块保存在 用户自定义模块组里。 这些模块定义了拷针时如何插入相邻模块（定义模块）。
Checkbox active 应用到所有编织模式 |  | 所有编织模式的模型模块分配 信息16 ： 如果对话框被激活: 在套用模型时，无需检查，即可在模型边缘插入所分配的模型。
以下操作适用于带有图标 [image] 的区域:
利用拖放的方式将M1plus 模块管理器 里的单个模块、工艺打包模块或一个模块组拖放到指定区域，从而生成一个在模块 列表区域里可见的新分配。
如果再次改变分配，则条目也将从列表区域中删除。
拷针选项卡的限制: 只能分配完整的模块组(模块节)。


边缘组织选项卡

可以给模型行的模型边缘定义边缘组织。 边缘组织将沿着模型边缘覆盖花型的编织方式。 模块分配在边缘组织选项卡里。

在边缘组织选项卡里进行如下设置：

单元 | 含义
输入区域 边缘组织宽度 | 输入边缘组织的宽度列数。 信息16 ： 收针或放针宽度包括在边缘组织内。
常规 选项区
Checkbox active 使用模块颜色 | 将模块所有颜色应用到花型中。
Checkbox active 提花时无自动边缘组织 | 对于浮线提花，如果没有为这种编织模式分配边缘组织模块，那么将自动对模型边缘进行编辑。 在该过程中，提花中使用的色彩被交替插入 (芝麻点形式)。 Checkbox active ： 不自动编辑所选模型边缘。
输入区域 偏移 | 只在织可穿时才会计算这一数值。 正值时，边缘组织向右移动；负值时，边缘组织向左移动。
模块分配部分
显示区域 | 显示模块可以使用的编织方式。 信息16 ： 点鼠标左键可以选择一种编织方式，以查看被分配的模块。 当在常规模型数据区域的类型 列表区域中选择织可穿类型时，只有适用于 织可穿的编织类型才被显示。
列表区域 模块 | 包括了用于这个编织模式的来自模块\工艺\边缘组织目录中的模块组。 分配或者无分配空白区域在列表区域内以图片形式显示（<模块>属性 对话框)。 信息16 ： 当在常规模型数据 选项区的 类型列表区选择织可穿类型时，模块\织可穿工艺\边缘组织 目录下的模块组显示出来。
Checkbox active 应用到所有编织模式 | 所有编织模式的模型模块分配 信息16 ： 如果对话框被激活: 在套用模型时，无需检查，即可在模型边缘插入所分配的模型。 在行编辑器和行表格里的数值和设定互相对应。
以下操作适用于带有图标 [image] 的区域:
利用拖放的方式将M1plus 模块管理器 里的单个模块、工艺打包模块或一个模块组拖放到指定区域，从而生成一个在模块 列表区域里可见的新分配。
如果再次改变分配，则条目也将从列表区域中删除。


开始选项卡

在选项卡中可以进行相应设置，在花型中插入一个模块，可以通过输入模块到模型边缘的起始点的距离来确定模块位置。

在开始选项卡上进行以下设置:

单元 |  | 含义
常规 选项区
Checkbox active 使用模块颜色 |  | 将模块所有颜色应用到花型中。
列表区域 功能 |  | 选择插入模块名称。 4290 V-neck 图标仅在单元具有开领功能时才可用。
模块分配部分
显示区域 |  | 显示模块可以使用的编织方式。 信息16 ： 点鼠标左键可以选择一种编织方式，以查看被分配的模块。 当在常规模型数据区域的类型 列表区域中选择织可穿类型时，只有适用于 织可穿的编织类型才被显示。
列表区域 模块 |  | 包括了用于这个编织模式的来自模块\工艺\模型边缘起始目录中的模块组。 分配或者无分配空白区域在列表区域内以图片形式显示（<模块>属性 对话框)。 信息16 ： 当在 常规模型数据 选项里的类型 列表区域里选择了一个织可穿类型，模块\织可穿工艺\模型边缘起始 目录下的模块组将会显示出来。 如果 开领中下 功能处于激活状态，那么模块\工艺\开V-领或者模块\织可穿工艺\开V-领 目录中的模块会显示出来。
偏移 |  | 信息16 ： 模型边缘内的第一行外侧织针被认为是起始点。
 | 输入区域 | 输入水平方向距离列数。 负值表示模块从起始点向左移动，正值表示向右移动。
 | 输入区域 | 输入垂直方向距离行数。 负数表示模块从起始点向下移动模块，正数表示向上移动。
Checkbox active 应用到所有编织模式 |  | 将模型模块分配到所有编织模式。 信息16 ： 如果激活了复选框，那么在套用模型时，无需检查，即可在模型边缘插入所分配的模型。
以下操作适用于带有图标 [image] 的区域:
利用拖放的方式将M1plus 模块管理器 里的单个模块、工艺打包模块或一个模块组拖放到指定区域，从而生成一个在模块 列表区域里可见的新分配。
如果再次改变分配，则条目也将从列表区域中删除。


结束选项卡

在选项卡中可以进行相应设置，在花型中插入一个模块，可以通过输入模块到模型边缘的结束点的距离来确定模块位置。

在结束选项卡上，可进行如下设置:

单元 |  | 含义
常规 选项区
Checkbox active 使用模块颜色 |  | 将模块所有颜色应用到花型中。
列表区域 功能 |  | 选择插入模块名称。
模块分配部分
显示区域 |  | 显示模块可以使用的编织方式。 信息16 ： 点鼠标左键可以选择一种编织方式，以查看被分配的模块。 当在常规模型数据区域的类型 列表区域中选择织可穿类型时，只有适用于 织可穿的编织类型才被显示。
列表区域 模块 |  | 包括了用于这个编织模式的来自模块\工艺\模型边缘起始目录中的模块组。 分配或者无分配空白区域在列表区域内以图片形式显示（<模块>属性 对话框)。 信息16 ： 当在 常规模型数据 选项里的类型 列表区域里选择了一个织可穿类型，模块\织可穿工艺\模型边缘结束 目录下的模块组将会显示出来。
偏移 |  | 信息16 ： 模型边缘内的第一行外侧织针被认为是起始点。
 | 输入区域 | 输入水平方向距离列数。 负值表示模块从起始点向左移动，正值表示向右移动。
 | 输入区域 | 输入垂直方向距离行数。 负数表示模块从起始点向下移动模块，正数表示向上移动。
Checkbox active 应用到所有编织模式 |  | 将模型模块分配到所有编织模式。 信息16 ： 如果激活了复选框，那么在套用模型时，无需检查，即可在模型边缘插入所分配的模型。
以下操作适用于带有图标 [image] 的区域:
利用拖放的方式将M1plus 模块管理器 里的单个模块、工艺打包模块或一个模块组拖放到指定区域，从而生成一个在模块 列表区域里可见的新分配。
如果再次改变分配，则条目也将从列表区域中删除。


连接选项卡

在连接选项卡上，可进行如下设置:

单元 | 含义
织可穿-肩部收针 [VT]复选框 | 前片肩部收针
织可穿-边缘开放，例如套头背心 [前/后] 复选框 | 边缘开放
不编织织可穿复选框 | 不编织


记号点功能

在模型编辑器的左侧标记 或 右侧标记表格中，通过功能列按钮，调出左侧点 No.:<No.> 或 右侧点 No.:<No.> 对话框。
在对话框中，可以设置在标记点使用或不使用模块颜色将模块插到花型中。
对话框中的内容：

单元 | 含义
列表区域 功能 | 选择插入模块名称。
Checkbox active 使用模块颜色 | 将模块颜色应用于模型中。
模块分配选项区
显示区域 | 显示模块可以使用的编织方式。 信息16 ： 用左键点击选择编织方式。
列表区域 模块： | 选择用于激活编织方式的模块。 信息16 ： 您必须把所需要的模块保存在 Yellow Folder ModExDatabase protected 工艺 / Yellow Folder ModExDatabase protected 模型标记 模块组里。
以下操作适用于带有图标 [image] 的区域:
使用拖放功能，可以将任何需要的模块或模块组从M1plus模块管理器 拖到指定区域。

对话框中的按键:

按钮 | 功能
OK | 对话框关闭，所做的更改应用到行里。
取消 | 对话框关闭。 放弃输入的内容。
如果关闭对话框后使用模型，则模型视图中的标记点被应用，且模块被插入花型中。


DXF 工具包

利用DXF工具包，您可以对dxf模型数据进行编辑，用于在模型编辑器中进行进一步处理。
用于创建模板的不同程序将模型数据保存为dxf文件。 届此数据将以不同的方式定义 ( 整个模板可以以单个一条线或者几条线形式出现，附属信息打印到绘图板上)。
如果一个模型未显示在模型编辑器中或显示不正确，必须事先使用DXF工具包来对其进行修改。 可以将模型进行旋转拉伸和移动。 如果数据以未组织的方式输入，则程序自动对这些数据进行重新组织。 这样，这些数据便能够用在模型编辑器中。
导入的模型将以图形的方式显示在坐标系统中。

可用于进一步在 模型编辑器中进行处理的DXF模型数据的标准：

  • 模型的外侧轮廓线位于同一层面（L1）。

  • 模型由互相连接的线段所构成。

    • 这些线段按顺时针排布，并以模型的基线为起点。
      这条水平基线可以设置为任意宽度。

    • 线段彼此不重叠，相邻线段之间也不能断开。
      也就是说一条线的结束点即为另一条线的起始点。

  • 在外侧轮廓线的编织层1中没有其它标志线。

  • 模型系统应该符合纺织品模型的要求，ANSI/AAMA-292 。

M1plus的DXF 工具包 将根据这些标准尽可能地自动对现有轮廓线段进行修改。 如果从开始便符合这些标准， 那么将能获得可靠效果。
一些 dxf 模型可能无法由 DXF 工具包 来编辑成为模型编辑器中可读的模型。

启动 DXF 工具包 程序。

  1. 启动模型编辑器 或将其置顶。
  2. 运行模型编辑器 的文件 菜单下的DXF工具包功能。
更多的信息:
  • 菜单栏 ( DXF 工具包)
  • 工具栏 ( DXF 工具包)
  • 组合键 ( DXF工具包)
  • 对话框 ( DXF工具包)
  • 定义DXF工具包中的度量值
此项, 同样参见...
  • 导入模型


菜单栏 ( DXF 工具包)

菜单栏位于DXF工具包的上边缘。 DXF工具包的功能位于工具栏的展开菜单中。

展开菜单:

  • 用左键单击菜单栏中的一个菜单。
  • 菜单展开之后可看到用于选择的功能。

菜单栏里有以下菜单：

更多的信息:
  • 文件
  • 编辑
  • 视图
  • 其他
  • 问号 (?)


文件

下列功能包括在DXT工具包程序中的文件菜单中:

功能 | 作用
新建 | 创建新文件。 注释： 使用这个功能时，一个已经打开但尚未保存的模型将会被删除。
打开 | 打开dxf格式的模型。
保存 | 保存模型文件。 当前的文件名和文件类型被保留。 注释： 如果创建了一个新的文件，则保存为 对话框出现，以便您可以在新的文件名下保存文件。
另存为 | 将模型文件以另外的文件名和/或另外的文件类型保存在另外的目录下。
保存并导入到模型编辑器 | 将模型文件以另外的文件名和/或另外的文件类型保存在另外的目录下，并导入到模型编辑器中。
保存为位图文件... | 将模型保存为位图文件。
文件列表 | 显示最近打开的模板列表。 点击一个文件，自动导入。
退出 | 退出DXF工具包。
更多的信息:
  • 新建
  • 打开
  • 保存
  • 另存为
  • 保存并导入到模型编辑器
  • 保存为位图文件...
  • 文件列表
  • 退出


新建

此项功能用来创建一个新文件。

使用这个功能时，一个已经打开但尚未保存的模型将会被删除。

创建新文件:

  1. 在文件菜单里运行 新建功能。

      2. - 或 -

    • 按组合键Ctrl + N。
    • 一个新的文件被创建。


打开

此功能用于打开DXF格式的模型文件 。

打开DXF模型文件:

  1. 在文件菜单中运行打开命令。

      2. - 或 -

    • 点工具栏里的 [image] 图标。

      • - 或 -

    • 按组合键Ctrl + O。
    • 出现打开 对话框。

此处可以选择目录，显示该目录中文件，选择文件名和类型。
点打开按钮确认设置。 打开的模型被放置到坐标系统中。
点取消按钮退出对话框，不应用设置。


保存

此项功能用来保存一个模型文件。 当前的文件名和文件类型被保留。

保存模型文件:

  1. 在文件菜单里运行 保存功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。

      • - 或 -

    • 按组合键Ctrl + S。
    • 文件被保存。


另存为

此项功能用来将模型文件以另外的文件名或者另外的文件类型保存到另外一个目录。

文件另存为：

  1. 在文件菜单中运行另存为功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 出现 DXF 文件另存为 对话框。
此项, 同样参见...
  • DXF文件另存为


保存并导入到模型编辑器

这个功能用于将模型文件以另外的文件名和/或另外的文件类型保存在另外的目录下，并导入到模型编辑器中。

保存文件并导入到模型编辑器:

  1. 运行文件菜单中的保存并导入到模型编辑器功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 出现 DXF 文件另存为 对话框。
      当文件被保存时，也被导入到模型编辑器。
此项, 同样参见...
  • DXF文件另存为


保存为位图文件...

这项功能用于将模型文件另存为位图文件。

将文件另存为位图文件:

  1. 运行文件 菜单中的另存为位图文件...功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 出现另存为位图 对话框。
此项, 同样参见...
  • 保存为位图


文件列表

该功能用来打开最近使用的模型文件。 最近使用的模型文件的名称保存在文件菜单中。

打开最近使用的文件:

  • 在文件 菜单中，点击文件列表中的模型文件。
  • 模型文件被打开。


退出

退出DXF工具包:

  • 在文件菜单里运行 退出功能。
  • 退出DXF工具包程序。 如果当前还有未保存的文件，则出现一条警告信息。


编辑

下列功能包括在DXT工具包程序中的编辑菜单中:

功能 | 作用
撤消 | 撤销之前的操作
重做 | 恢复先前状态。
排列 | 调出 排列 对话框。 在这里可以改变模型在坐标系统中的位置。
旋转 | 调出旋转对话框。 在这里，可以将一个模型旋转90、180 或 270度，或者任意角度。 也可以选择旋转方向。
拉伸 | 调出 拉伸 对话框。 在这里可以改变模型的尺寸。
镜像翻转 | 调出镜像翻转 对话框。 在这里可以将一个模型进行镜像翻转。
平分 | 调出将模型分成两半对话框。 在这里可以将一个模型分割成两半。
转换 | 调出转换 对话框。 在此可以改变模型的尺寸单位。
更多的信息:
  • 撤消
  • 重做
  • 排列
  • 旋转
  • 拉伸
  • 镜像翻转
  • 平分
  • 转换


撤消

此功能用来撤销之前的操作。

撤销操作：

  1. 运行 编辑 菜单下的 撤消功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。

      • - 或 -

    • 按组合键Ctrl + Z。
    • 之前的操作被取消。


重做

此功能用来恢复之前的状态。

恢复先前状态：

  1. 运行编辑菜单里的重做功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。

      • - 或 -

    • 按组合键Ctrl + Y。
    • 先前的状态被恢复。


排列

此功能用来改变模型在坐标系统中的位置。

改变模型的位置:

  1. 运行 编辑 菜单下的 排列功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。

      • - 或 -

    • 按下A 键。
    • 出现 排列 对话框。
此项, 同样参见...
  • 排列


旋转

此项功能用来旋转一个模型。

旋转模型:

  • 运行编辑菜单里的旋转功能。

      • - 或 -

    • 点工具栏里的 [image] 图标。

      • - 或 -

    • 按R键。
  • 出现旋转对话框。
此项, 同样参见...
  • 旋转


拉伸

此项功能用来改变一个模型的尺寸。

改变模型的尺寸：

  1. 运行 编辑 菜单下的 拉伸功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。

      • - 或 -

    • 按S 键。
    • 出现 拉伸 对话框。
此项, 同样参见...
  • 拉伸


镜像翻转

此项功能用来镜像翻转一个模型。

镜像翻转模型:

  1. 运行 编辑 菜单下的 镜像功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。

      • - 或 -

    • 按M 键。
    • 出现 镜像翻转 对话框。
此项, 同样参见...
  • 镜像翻转


平分

此功能用来平分一个模型。

平分模型：

  1. 运行 编辑 菜单下的 平分功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。

      • - 或 -

    • 按H 键。
    • 出现 平分 对话框。
此项, 同样参见...
  • 平分


转换

这项功能用于改变模型的测量单位。

改变尺寸单位:

  1. 运行编辑菜单里的转换功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 出现转换 对话框，在此可以在英寸、 厘米 和 毫米之间转换尺寸单位。


视图

在DXT工具箱程序中的视图菜单中有以下功能:

功能 | 作用
工具栏 | 显示或隐藏工具栏。
状态栏 | 显示或隐藏状态行。
更多的信息:
  • 工具栏
  • 状态栏


工具栏

显示或隐藏工具栏:

  1. 点击视图 菜单中的工具栏 功能。
    • 激活的工具栏功能打勾显示。
      单击它将去掉对勾并取消这项功能。


状态栏

菜单栏和工具栏的各种功能的简介显示在状态栏中。 只需将光标移动到所需要的功能或者图标上即可。

显示或隐藏状态栏:

  1. 点击视图菜单中的状态栏 功能。
    • 激活的状态栏功能以一个对勾标记。
      单击它将去掉对勾并取消这项功能。


其他

下列功能包括在DXT工具包程序的工具菜单中:

功能 | 作用
显示层面 | 调出显示层面 对话框。 使用dxf格式，不同线条可以保存到不同的层面上。 显示层面对话框可以激活或禁用这些层面。
显示衣片 | 调用显示衣片 对话框。 如果一个DXF文件包含几个模型文件( 如:分等级，或一个模型由几个部分组成 ) ，那么这些模型在用这个功能打开的显示衣片对话框中以名称列出。 勾选或取消勾选复选框可以激活或禁用某个部分。 使用这个对话框可以隐藏与编织无关的部分。
显示信息 | 显示打开的dxf文件信息。
显示线条 | 调出显示线条 对话框。 在这里，形成模型的所有线条都被显示在坐标系统中。 可根据需要选择线条。 勾选或取消勾选复选框可以激活或禁用某个线条。 使用这个对话框可以隐藏与编织无关的部分。
显示宏 | 调出显示宏对话框。 这里，在排列，旋转，镜像翻转，拉伸，平分 和 显示层面功能中激活的设置是用添加宏 复选框来管理 ( 保存、导入、改变顺序、使用) 的。


显示层面

此项功能用于显示或隐藏不同层面上的行。

显示或隐藏不同层面上的行:

  1. 调出工具菜单中的显示层面 功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。

      • - 或 -

    • 按L键。
    • 出现显示层面 对话框。
此项, 同样参见...
  • 显示层面


显示衣片

该功能显示或隐藏一个模型的不同衣片。

显示或隐藏一个模型的衣片:

  1. 调出工具菜单中的显示衣片 功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。

      • - 或 -

    • 按P 键。
    • 出现显示衣片对话框。
此项, 同样参见...
  • 显示衣片


显示信息

显示关于DXF文件的信息:

  1. 调出工具菜单中的显示信息 功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 出现显示信息 对话框。 要退出该对话框，点击关闭按钮。


显示线条

此功能用来显示或隐藏形成模型的各个线条。

隐藏或显示线条:

  1. 调出工具菜单中的显示线条 功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 出现显示线条对话框。
此项, 同样参见...
  • 显示线条


显示宏

此项功能用来管理排列、 旋转、 镜像、 拉伸、平分 和显示层面 等功能的设置。

管理设置:

  1. 调出工具菜单中的显示宏 功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 出现显示宏对话框。
此项, 同样参见...
  • 显示宏


问号 (?)

下列功能包括在DXT工具包程序的?菜单中:

功能 | 作用
内容 | 调出M1plus帮助。
关于 DXF-工具 | 显示关于DXF工具包的信息，如版本号。
更多的信息:
  • 内容
  • 关于 DXF-工具


内容

这个功能用来调出介绍所有功能及用法的在线帮助。

启动在线帮助:

  • 运行? 菜单中的内容功能。
  • 在线帮助启动， DXF 工具包章节显示在M1plus帮助窗口中。
也可以按键盘上的F1键来运行上下文敏感帮助功能。


关于 DXF-工具

显示关于DXF工具包程序信息:

  1. 点击?菜单中的关于DXF工具包信息 功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 出现关于DXF工具包 对话框。
      要退出该对话框，点击OK按钮。


工具栏 ( DXF 工具包)

该DXF工具包有一个工具栏，可根据需要放置到屏幕上任何地方。 它可以通过 视图 菜单中的 工具栏 功能来显示和隐藏。 如果工具栏处于显示状态，那么功能的前面将出现一个对勾。

DXF工具包中的工具栏

在工具栏中包含下面的图标:

功能 | 作用
打开 | 打开dxf格式的模板。
保存 | 保存模型文件。 当前的文件名和文件类型被保留。 注释： 如果创建了一个新的文件，则保存为 对话框出现，以便您可以在新的文件名下保存文件。
另存为 | 将模型文件以另外的文件名和/或另外的文件类型保存在另外的目录下。
保存并导入到模型编辑器 | 将模型文件以另外的文件名和/或另外的文件类型保存在另外的目录下，并导入到模型编辑器中。
模型另存为位图 | 将模型保存为位图文件。
排列 | 调出 排列 对话框。 在这里可以改变模型在坐标系统中的位置。
旋转 | 调出旋转对话框。 在这里，可以将一个模型旋转90、180 或 270度，或者任意角度。 也可以选择旋转方向。
镜像翻转 | 调出镜像翻转 对话框。 在这里可以将一个模型进行镜像翻转。
缩放 | 调出 拉伸 对话框。 在这里可以改变模型的尺寸。
平分 | 调出将模型分成两半对话框。 在这里可以将一个模型分割成两半。
转换 | 调出转换 对话框。 在此可以改变模型的测量单位。
撤消 | 撤销之前的操作
重做 | 恢复先前状态。
显示层面 | 调出显示层面 对话框。 使用dxf格式，不同轮廓线可以保存到不同的层面上。 显示层面对话框可以激活或禁用这些层面。
显示衣片 | 调用显示衣片 对话框。 如果几个模型文件格式为DXF ( 如:分等级，或一个模型由几个部分组成 ) ，那么这些模型在用这个功能打开的显示衣片对话框中以名称列出。 勾选或取消勾选复选框可以激活或禁用某个部分。 使用这个对话框可以隐藏与编织无关的部分。
显示线条 | 调出显示线条 对话框。 在这里，形成模型的所有线条都被显示在坐标系统中。 可根据需要选择线条。 勾选或取消勾选复选框可以激活或禁用某个线条。 使用这个对话框可以隐藏与编织无关的部分。
显示宏 | 调出显示宏对话框。 这里，在排列，旋转，镜像翻转，拉伸，平分 和 显示层面功能中激活的设置是用添加宏 复选框来管理 ( 保存、导入、改变顺序、使用) 的。
显示信息 | 显示打开的dxf文件信息。
关于 DXF-工具 | 显示关于DXF工具包的信息，如版本号。


组合键 ( DXF工具包)

使用组合键，也叫命令键、热键或快捷键，可以快速、直接地运行在DXF工具包中常用的功能。

可以在DXF工具包中使用下面的组合键：

按键组合 | 功能
Ctrl+N | 创建新文件。
Ctrl+O | 打开文件。
Ctrl+S | 保存文件。
Ctrl+Y | 撤销之前的操作
Ctrl+Z | 恢复先前状态。
A | 调出 排列 对话框。 在这里可以改变模型在坐标系统中的位置。
H | 调出将模型分成两半对话框。 在这里可以将一个模型分割成两半。
L | 调出显示层面 对话框。 使用dxf格式，不同轮廓线可以保存到不同的层面上。 显示层面对话框可以激活或禁用这些层面。
M | 调出镜像翻转 对话框。 在这里可以将一个模型进行镜像翻转。
P | 调用显示衣片 对话框。 如果一个DXF文件包含几个模型文件( 如:分等级，或一个模型由几个部分组成 ) ，那么这些模型在用这个功能打开的显示衣片对话框中以名称列出。 勾选或取消勾选复选框可以激活或禁用某个部分。 使用这个对话框可以隐藏与编织无关的部分。
R | 调出旋转对话框。 在这里，可以将一个模型旋转90、180 或 270度，或者任意角度。 也可以选择旋转方向。
S | 调出 拉伸 对话框。 在这里可以改变模型的尺寸。


对话框 ( DXF工具包)

DXF工具包中包含下面的对话框:

更多的信息:
  • DXF文件另存为
  • 保存为位图
  • 排列
  • 旋转
  • 拉伸
  • 镜像翻转
  • 平分
  • 显示层面
  • 显示衣片
  • 显示线条
  • 显示宏


DXF文件另存为

使用该对话框，可以将一个DXF文件以一个新名称保存。 这是一个具有其他功能的用于 打开 功能的标准Windows 对话框。 对话框是用 文件菜单下的 另存为功能打开的。

在这个对话框中进行以下设置:

单元 | 含义
保存 列表区 | 选择保存DXF文件的目录。
显示区域 | 显示所选目录中的可用文件。 注释： 目录的选择保持有效直至再次调用对话框。
文件名称输入字段 | 输入新的文件名。 注释： 对话框被再次调出之前，这个选项一直有效。
文件类型 列表区域 | 选择文件类型。
复选框 将多个衣片保存到单独的文件中。 | 如果DXF文件包含几个衣片： 如果勾选复选框，每一个模型都将保存在各自的文件中。 之前的文件名被保留，在其后添加 -1，-2。 如果不勾选复选框， 则在一 个DXF文件中的所有模型都保存在一个单个文件中。
打开按钮 | 将DXF文件以新名称保存。 对话框关闭。
取消 按钮 | 关闭对话框，文件不保存为新名称。


保存为位图

使用这个对话框，可以把 DXF 文件另存为位图文件。 使用文件菜单下的保存为位图...功能打开对话框。

在这个对话框中进行以下设置:

单元 | 含义
文件名称输入字段 | 输入文件名和目录。 注释： 对话框被再次调出之前，这个选项一直有效。
标尺单位 选项区 | 输入拉伸幅度并选择单位。
选项 线圈密度 | 输入高度和宽度方向的线圈密度，每 100 毫米中线圈的个数。
复选框 显示边界行 | 显示 层1中边界行。 注释： 边界行在位图中显示为黑色。
位图大小 显示区域 | 显示位图文件的宽度和高度。
点击 保存 | 保存位图文件。 对话框关闭。 注释： 在位图文件中，模型内的区域被显示为灰色，模型外的区域被显示为白色。
点击关闭 | 不保存文件，关闭对话框。


排列

使用该对话框，您可以在坐标系统中排列一个模型。
通过编辑菜单中的排列功能打开此对话框。

模型编辑器要求模型放置在坐标系统的左上区域。

如果在一个文件中出现几个模型，那么每一个模型都根据这些设置被旋转。

在这个对话框中进行以下设置:

单元 | 含义
对齐 | 如果激活复选框，模型会根据坐标系统中的所选位置对齐排列。
移动 | 如果勾选复选框 [image] ，那么模型可以在x轴和/或y轴上以所需要的位移值移动。 如果不勾选复选框，不能输入x和/或y轴的值。
输入区域x: | 输入x轴的值。
y:输入区域 | 输入y轴的值。
添加到宏 复选框 | 如果勾选添加到宏 复选框，在对话框中选择的设置作为宏保存，并出现在显示宏对话框中可供使用，甚至也可用于其他模型。
点击执行 | 模型将根据对话框中的设置进行对齐排列。 对话框关闭。
点击关闭 | 不应用改动，关闭对话框。


旋转

使用该对话框，您可以将模型以90度的角度向左或向右旋转。 另外，也可以设置任意角度。
通过编辑菜单中的旋转功能打开此对话框。

如果在一个文件中出现几个模型，则所有的模型都是基于这些设置被旋转。

在这个对话框中进行以下设置:

单元 | 含义
方向 | 选择旋转方向 ( 左、右) 。
角度 | 选择旋转角度。 可以选择90、180 或 270度角，或者在勾选了0.1... 359.9复选框时，在输入区域内输入所需要的角度。
添加到宏 复选框 | 如果勾选添加到宏 复选框，在对话框中选择的设置作为宏保存，并出现在显示宏对话框中可供使用，甚至也可用于其他模型。
点击执行 | 根据对话框中的设置选择模型。 对话框关闭。
点击关闭 | 不应用改动，关闭对话框。


拉伸

利用该对话框可以对模型进行放大或缩小 (拉伸)。 可以在垂直方向或水平方向上进行拉伸。
通过编辑菜单中的拉伸功能打开此对话框。

改变尺寸时才能看到拉伸的情况。

如果在一个文件中出现几个模型，则所有的模型都是基于这些设置而进行拉伸。

在这个对话框中进行以下设置:

单元 | 含义
拉伸类型 | 水平和垂直拉伸模型，只水平或只垂直拉伸。 注释： 水平和垂直拉伸时，纵横比例保持不变。
当前尺寸 | 显示模型的当前高度和宽度。
新尺寸 | 输入以毫米为单位的新高度或宽度，或者输入高度或高度变化比例。
添加到宏 复选框 | 如果勾选添加到宏 复选框，在对话框中选择的设置作为宏保存，并出现在显示宏对话框中可供使用，甚至也可用于其他模型。
点击执行 | 根据对话框中这些设置放大/缩小模型。 对话框关闭。
点击关闭 | 不应用改动，关闭对话框。


镜像翻转

使用该对话框，您还可以准确地排列镜像翻转后的模型。 可以垂直或水平进行镜像翻转。
通过编辑菜单中的镜像翻转功能打开此对话框。

如果在一个文件中出现几个模型，则所有的模型都基于这些设置而镜像翻转。

在这个对话框中进行以下设置:

单元 | 含义
镜像翻转 | 选择镜像翻转类型 ( 水平/垂直）。
添加到宏 复选框 | 如果勾选添加到宏 复选框，在对话框中选择的设置作为宏保存，并出现在显示宏对话框中可供使用，甚至也可用于其他模型。
点击执行 | 模型将根据对话框中的设置进行镜像翻转。 对话框关闭。
点击关闭 | 不应用改动，关闭对话框。


平分

该对话框用做将模型分成二等分。 可以进行水平或垂直二等分。
对话框通过Edit菜单中的Halve 功能打开。

这样平分很重要，可以避免对称模型的数据凑整造成的不相同的两半。
如果在一个文件中出现几个模型, 则所有的模型都是基于这些设置而被二等分。

在这个对话框中进行以下设置:

单元 | 含义
top-bottom | 水平二等分模型, 红色显示的区域被保留 ( 上部或下部区域) 。
left-right | 垂直二等分模型, 红色显示的区域被保留 ( 左部或右部区域) 。
Checkbox active Add to macro | 将设置保存为宏。 在 显示宏 对话框里可以找到宏，可以用于其他模型。
按钮Do | 在对话框中基于这些设置二等分模型。 对话框关闭。
按钮Close | 不应用改动，关闭对话框。


显示层面

使用该对话框，您可以显示或隐藏不同的层面。
通过工具 菜单下的 显示层面 功能打开这个对话框。

1到14层面的命名是基于ANST标准的。

建议禁用对话框中的左侧复选框，并保存模型。 该操作仅仅将边缘线层面中的线条保存到新文件中。 这保证文件在模型编辑器中可读。 条件是：模型的边缘线(而且仅仅是这些线)已经通过模型系统保存在此层面上。

在这个对话框中进行以下设置:

单元 | 含义
层面 | 勾选复选框激活或禁用层面。 左侧复选框用来禁用层面组2-14以及所有其他层面复选框。
列表区域 改变层面... | 重新给层面编号，例如，将第7层加到第1层，这样，所有的行和点都自动应用到第1层。 要重新编号一个层面，从列表中选择一个层面，然后点改变层面。
复选框 添加到宏 | 如果勾选添加到宏 复选框，在对话框中选择的设置作为宏保存，并出现在显示宏对话框中可供使用，甚至也可用于其他模型。
按钮 改变层面 | 这些设置被应用。 对话框关闭。
点击关闭 | 不应用改动，关闭对话框。


显示衣片

使用这个对话框可以隐藏与编织无关的部分。
如果一个DXF文件包含几个模型文件 ( 如:分等级，或一个模型由几个部分组成 ) ，那么这些模型在用这个功能打开的显示衣片对话框中以名称列出。
对话框是用工具 菜单下的 显示衣片 功能打开的。

所有的工具如旋转、拉伸、镜像翻转等, 仅仅涉及可视模型。 不改变不可视模型。 当执行保存操作时, 仅保存可视模型。

点关闭按钮，可以应用这些设置并关闭对话框。


显示线条

使用该对话框，可以选择、显示或隐藏任何的行。 如果模型内的行在读入模型编辑器时会产生问题，可以将这些行隐藏。 可以使用该项功能检查模型的尺寸。
用工具 菜单下的 显示线条 功能打开对话框。

形成模型的所有行线条都将单独执行这个命令，显示在坐标系统中。

单击某行对其进行选择， 按住 Alt 键并点击行可选择多个行， 还可以通过不勾选复选框或通过Del键将行隐藏。
勾选复选框或再按Del键可使所选定的行重新出现。

您可以选择任何线条。 在DXF工具包窗口的图形显示中， 所选定的线条以红色显示。
当保存模型时，只考虑可见线条。

点关闭按钮，可以应用这些设置并关闭对话框。


显示宏

使用该对话框，您可以将普通操作过程如镜像翻转模型、旋转模型和排列模型保存为宏。
通过勾选添加到宏 复选框，可以将在功能排列、旋转、 拉伸、镜像翻转, 平分 和 显示层面 中输入的设置应用到显示宏对话框的宏列表。
您可以在显示宏 对话框中管理以这种方式创建的宏。 这些可用于所有的DXF文件。
用工具 菜单下的 显示宏 功能打开对话框。

使用左侧挨着宏名的复选框可以激活和禁用一个或多个操作。 如果一个条目的复选框未被勾选，该操作将不被执行。

在这个对话框中进行以下设置:

按钮 | 功能
向下 | 改变执行的顺序。 选定条目向下移动。
向上 | 改变执行的顺序。 选定条目向上移动。
删除 | 删除选定条目。
全部删除 | 删除整个宏列表。
导入 | 导入现有宏文件。
保存 | 保存现有宏文件。
执行 | 在当前模型上使用宏列表。 对话框关闭。
关闭 | 不使用当前模型上的宏列表，关闭对话框。


定义DXF工具包中的度量值

在DXF 工具包中可以定义度量值，其可以作为水平或垂直尺寸线显示在图形中。

由此, 可以定义控制度量值，以图形显示，并可以打印输出。
（为了打印DXF工具包图形，可以通过Alt+打印快捷键可以将它们复制到粘贴板，然后可以将粘贴在相应的程序中，例如 Word或绘图程序。）

所以可以在显示线条对话框中, 选择一个或多个线条。 在最后一个被选中的线条的起始点和结束点的测量值将显示在对话框中。

通过在 测量选项中勾选复选框和使用保存功能，这个尺寸可以作为测量线, 在DXF文件中进行应用(在 测量线层面)。 在线条表中测量线条用 [M]表示。 通过勾选或禁用相应线条的复选框来开/关测量线条和模型线条。

此项, 同样参见...
  • DXF 工具包


创建无空行挑孔花型

为了创建无空行的挑孔花型，必须按后板选针与前板相反，之间无横移的方式生成提花。 为此可以通过后板提花选择 控制列设置VJA^0 Sintral 命令。

如果将该sintral命令设置到一行上，则后针床将以无横移方式显示。 这样一来，放置模型时可以无需考虑横移。

只能编织前板正面线圈无空行挑孔花型。 如果基本花型带有反面线圈，则必须将花型翻针到前板。

创建无空行挑孔花型：

您可以在备用花型集锦中找到相对应的花型示例：
花型 M52_F_52.mdv(petinet pattern without empty rows)
  1. 右键点控制列图标调出选择列...来在工艺视图里显示后板提花选针控制列。
    • 选择列对话框出现，可以在此选择控制列。
  2. 通过控制列的级联菜单选择VJA^0 功能。
    • VJA 将显示在光标处。
  3. 将VJA^0sintral 命令分配到从起头最后一行开始到花型最后一行的花型所有行。
    VJA^0 sintral 命令也被分配在起头的最后一行，这样即使起头的最后一行的横移和第一个花型行不同，也可以正确收集罗纹 。
  4. 如果已知起始横移动作，则在两个连续花型行中运行不同的横移设定。
    • 横移动作由此被设定。
  5. 通过复制和粘贴到所有花型行来应用横移设定。

      6. - 或 -

    • 在花型中插入挑孔模块，使向左横移插入一个花型行，而向右横移插入下个花型行。
      在整个花型中保留该顺序。
      第一个挑孔模块前的所有花型行都将保持各自横移。
模块的第二个翻针行的横移位置为L1。
需将这个横移位置应用到下一个编织行。
发生过的横移 | 新的横移

通过VJA^0设定，后面带有横移的翻针行将被自动调整到 [V] 0。 这样，每种情况下一个动程都可以做三行。

目前需要在整个花型上每隔一行输入新横移。

在花型上套模型时需要注意一下几点：

  • 左右收针边缘必须错开一个花型行。

  • 花型和模型的横移动作必须在同一个花型行中。

  • 只有 左-右分别翻针 模块组的模块可以用于无空行挑孔模块。

模型收针(左)和挑孔收针(右)

如果花型中除了挑孔外还有反面线圈，工艺处理将在编织行后将其翻针并在下个编织行前再翻回来。

工艺处理前 | 工艺处理后


生成有模型双面横移花型

为了在有横移单面平针花型上套一个模型，提花必须以后板选针与前板选择相反且无横移的方式生成。 为此可以通过后板提花选择 控制列设置VJA^0 Sintral 命令。

如果将该sintral命令设置到一行上，则后针床将以无横移方式显示。 这样一来，放置模型时可以无需考虑横移。

只能在前针床编织基本花型生成双层横移花型。 花型选针必须置于后针床上。

创建带模型双面横移花型：

您可以在备用花型集锦中找到相对应的花型示例：
花型 M53_F_08.mdv (fully fashion double jersey with racking)
    • 基本组织在前板编织。
    • 横移花型的花型选择在后板进行。
  1. 右键点控制列图标调出选择列...来在工艺视图里显示后板提花选针控制列。
    • 选择列对话框出现，可以在此选择控制列。
  2. 通过控制列的级联菜单选择VJA^0 功能。
    • VJA 将显示在光标处。
  3. 将VJA^0sintral 命令分配到从起头最后一行开始到花型最后一行的花型所有行。
    VJA^0 sintral 命令也被分配在起头的最后一行，这样即使起头的最后一行的横移和第一个花型行不同，也可以正确收集罗纹 。
  4. 生成完全的花型循环以及起头和花型之间的过渡。
    5. 循环的高度和宽度
    使用了VJA^0 sintral命令之后，后针床的织针占位情况无法正确显示。
  5. 创建循环模块。
    6. [V] 0横移必需保留在模块中。
    这样可以将模块一个挨一个地相邻放置而不累加主横移。
  6. 复制花型循环的主横移并用粘贴功能粘贴到所有的编织行中。
    • 在右上插入模块,，整个基本花型就准备完毕了。
  7. 将下摆到花型之间的过渡复制并粘贴到右边。
  8. 套模型之前保存花型，这样也可以创建其他尺寸的花型。
  9. 创建模型:
    10. 创建模型时注意，如果使用了VJA^0 sintral 命令，将不能正确显示织针分配。 这种情况下，线圈可能会翻向错误显示为占位的前板织针上。
    这就是为什么在做模型边缘组织时不要使用带翻针的线圈而只用线圈的原因。
    错误织针配置，多余翻针
  10. 将带模型的花型最后一个编织行的横移设置为[V] 0。
    背景：
    工艺处理过程中，将自动输入一行保护行，该行横移位置取自最后一个花型行的横移。 这会导致出现错误信息，提示后板横移时导纱器被不能被夹持。
    11. 延展到模型边缘的双面平针线圈必须手动来处理，因为织针的分配情况有可能不正确。


横移位置编织 3x3 绞花

在横移位置编织绞花花型可以节省编织时间，可以只在一个空行里完成绞花线圈交叉。
为了能够将模型放到用横移位置编织绞花的花型上， 必须使用VJA^0命令。 利用该命令，提花可以以这种形式构建：后板选针与前板并排且无横移。
如果某行在 VJA 控制列中的一行分配了数值 0，则后板数据不显示为横移。 这样一来，放置模型时可以无需考虑横移。

只有一个空行的交叉绞花：

您可以在备用花型集锦中找到相对应的花型示例：
pattern M54_F_08.mdv(fully fashion with cables for optimized production)
  1. 要在工艺视图中显示 VJA 的控制列, 右击控制列的标志符号并运行选择列功能。
    • 选择列对话框出现，可以在此选择控制列。
  2. 通过控制列的级联菜单选择VJA^0 功能。
    • VJA 将显示在光标处。
  3. 将VJA^0sintral 命令分配到从起头最后一行开始到花型最后一行的花型所有行。
    VJA^0 sintral 命令也被分配在起头的最后一行，这样即使起头的最后一行的横移和第一个花型行不同，也可以正确收集罗纹 。
  4. 生成完全的花型循环以及起头和花型之间的过渡。
    头四行以V0状态编织。
  5. 输入绞花线圈交叉。
    后面的编织行将以最后绞花线圈横移位置来编织。
  6. 要获得绞花循环，切换回横移位置V0。

    7. 在该例子中，循环包括 R3横移的四行和 0横移的四行。

    在横移控制列中选择这些行并通过复制/粘贴将其插入整个花型。

    用于填充横移的区域
  7. 创建绞花模块。
    8. [V] 0横移必需保存在模块中。
    这样可以将模块一个挨一个地相邻放置而不必累加主横移。
    生成的模块
    绞花的翻针行必须根据以前的花型行进行排布。

    为了更好地进行生产，两侧都需要使用导纱器。

  8. 在第一个绞花交叉后用另一种颜色画出绞花线圈循环。
    • 这种颜色编织八行，基本颜色再编织八行，交替进行。
  9. 在整个花型中用设定应用织针动作画一个模块。
  10. 用带翻针后板线圈模块填入罗纹。
  11. 在配置对话框中进行如下设置：

    • 合并间隔为八行的纱线区域。

    • 横移三针及以上时，将周边组织翻针到前板。

    • 选择模块的横移优先次序左或右，当套模型时，输入右侧收针。


横移位编织

在横移位置编织：

  1. 打开新花型。
  2. 显示 VJA 控制列 (后板提花选针)。
  3. 在所需要区域的控制列中插入 VJA^0 到VJA 命令。
    • 针床横移将不再显示。
  4. 给编织行交替定义横移位置。
    例如： V0 - VR1 - V0 - VR1。
  5. 在横移方向画入想要的模块。

    6. 例如：
    例如，接续直罗纹，连续画入带翻针反面线圈。
    挑孔用于倾斜线圈：
    向右挑孔 模块画在横移位置 V0花型行中。
    向左挑孔 模块画在横移位置 VR1花型行中。

  6. 画入自己创建的模块，通常为：
    横移位置V0 的花型行
    翻针方向 VR1或 VL1, 因为模块要相应插入。
    不作特殊设定。
  7. 在工艺处理前在分离行中插入必要自动翻针。
    对应的行调节将通过工艺处理完成。
    这些行将相应进行组合。
    8. 工艺规则周边组织翻针控制了针床横移时后板线圈的收集和重新调配。
    这个规则在有翻针或无翻针情况下作用不同。
  8. 如果反面线圈倾斜:
    横移时反面线圈必须保留在后板。
    在要移动的线圈后面的行里在控制列的同一列插入不带翻针线圈。
    9. 红圈 | 带翻针线圈
蓝圈 | 不带翻针的线圈
蓝色箭头 | 影响的列:

    如果带翻针或不带翻针的线圈位置正确，那么织针排布也将正确显示。

  9. 在一个花型的边缘，在执行横移的宽度内，后板上不要定义线圈。
    原因：
    使用VJA^0时， 后针床选针总是与前针床有关。
    由于横移的原因，边缘线圈将会超出编织区域而无法编织。 如果需要，可以将花型通过需要的编织工艺(例如单面平针为基础的结构花型)翻转花型。
    花型正面将在后板编织。
  10. 模型外区域将不计算织针分配。
    那些在后板编织的并且在横移时翻针翻到模型之外的织针将不会显示织针分配。
    图片显示了(模拟)由于使用 VJA^0命令和向左横移，线圈留在后板的情形。
    11. 织针动作 | 含义
 | #L 之外的对应横移位置的线圈和织针占位 这个位置的线圈将不被编织。
 | 模型之内将被编织的线圈。
  11. 利用带翻针后板线圈模块画出直线圈(例如罗纹)。
    • 后针床线圈将在横移前通过工艺处理规则周边组织翻针翻到前针床，并将自动翻针翻回正确的位置。

花型单元的操作：

花型的花型单元由可能会包含空行，这是因为要在花型中插入空行作为横移翻针行。
这样编织行可以定义不同的横移而不是之后的对应工艺行(空行)!
如果有不同横移的行被合并为一个花型行, 则之后的模块不能被正确插入,因为相关模块插入参照现有横移。
  1. 使用前修正花型部分。
    打开花型元素并删除带有横移(工艺行2和4)的空行(红色长方形)。
    2. 工艺处理前检查:
    在带有为后续编织行的织针重新排布而进行的自动翻针的工艺行不允许 手动 翻针。
    由于这些翻针动作， 工艺处理2过程将会产生一系列翻针动作。
  2. 选择并删除整个行。
    • 必需的自动翻针将通过工艺处理插入。

    工艺处理后:
    编织行之前的折线翻针箭头显示了带有横移的翻针线圈。
    这些线圈将随横移一起移动。
    同一行中直接翻针箭头显示了线圈的重新定位和直向条纹。

    织针分配:
    在工艺行226中出现一枚针上两个线圈(红色圆圈内14+15列)。
    这个显示是不正确的，这些是不带翻针线圈并且翻针是手动插入的。 由于在工艺行225 横移从VL2 变到 V0，以及线圈被移动到左边。 织针分配是相对于编织行的。 由于之前的翻针，M1plus 知道，有一个线圈挂在这枚针上，该编织行的织针分配将不会正确显示。
    比较：两边线圈没有翻针到后面。
    它们仍保留在前针床上并继续进行编织(工艺行226, 蓝色圈中的列30+31)。 这将获得该编织行的正确织针分配。


排列花型区域

通过排列 功能，可以移动模型或织可穿花型的花型区域。
利用这个功能，可以容易地编辑更多简单的区域。
为此，对齐排列符号必须被画入花型。

对齐排列V-领画入绞花：

    • 用前片大身模型剪切花型。
  1. 激活 带有模型符号的符号视图。
    + [image] +
  2. 使用排列符号填满V-领处模型外的区域。
    使用画图工具 填充直到行的颜色改变
    在左半边:
    +
    在右半边:
    +
  3. 禁用模型符号。
  4. 排列显示。

  5. 使用画图工具 [image] 画入绞花模块绞花 3x3<和 绞花 3x3>。
  6. 再次激活普通显示。


法式肩模型边缘处的结头

带有领楔的模型情况:

到目前为止，法式肩拷针后的结头是肩部拷针结束模块的一部分。

解决方案:

  • 左侧和右侧结束模块的结头被删除，以便可以在纱线区域分配对话框中为该位置选择结头。

  • 在结束模块的最末端插入两根浮线来定位肩部拷针最后翻针后的选定结头。
    这些浮线决定了结头的正确位置。

下列模块有所更改:

  • 法式肩上面

  • 法式肩下面

  • 法式肩 2x2 罗纹 6个线圈

实例:

红色箭头: 编织带出导纱器

左肩:

  • 蓝色区域: 肩部拷针结束模块的边缘

  • 红色区域: 插入的浮线

  • 白色区域: 新结头

  • 后针床集圈

右肩:

右肩不需要集圈。
对称模块自动正确生成左右肩部结头。

带有V领模型的情况:

对于V领的模型，右肩将先拷针，然后使用不同的导纱器进行左肩拷针，最后是领部。
对于这种情况，只需要右肩拷针后有一个结头。
由于V形剪切掉区域内的空针，该结头不能被放在L0。

解决方案:

生成特殊的结头模块:

  • 结头会在L1上编织

  • 结束模块中的两个空行用来避免结头部分位于模型之外。

下列模块有所更改:

  • V领上的法式肩

  • V领下的法式肩

  • 法式肩 2x2 罗纹 6个线圈 V领

实例:

V领上的法式肩拷针的结束模块
ShapeEdgeTechView

插入结头的实例:

红色箭头: 编织带出导纱器

右肩

  • 蓝色区域: 肩部拷针结束模块的边缘

  • 白色区域: 新结头

结头边缘结头1,法式肩结头和法式肩V领结头位于模块/织可穿工艺/编织带入和带出/带结头锁定的模块管理器中。
可以根据编织带入或编织带出区域中的相应导纱器,在纱线区域分配对话框中分配结头。


M1plus联机帮助 法式肩模型边缘处的结头 全成型 - 全成型织物的应用 .. .. http://support.stoll.com ....

模型边缘线圈长度


k&w - 织可穿的应用

在M1plus 中, 下列织可穿(k&w)选项可用:

  • 创建一个衣物所需要的模型 (文件类型 shv 或 shp) 在模型编辑器中。

  • 将 k&w 模型(文件类型 kaw 或者 shk) 和一个 k&w 花型连接到一起使织可穿模型自动转换为模型并定位在花型上。
    在模型 菜单使用功能 打开并定位k&w模型, 来生成衣物要求的模型 ( 文件类型 shv或shp) , 或定位k&w模型 ( 文件类型kaw) 。

  • 在剪切以前,要分配编织顺序并编辑模型。
    为此, 使用织可穿花型模型视图中的 模型符号 工具栏。

  • 在编织顺序编辑器中编辑或者生成编织循环。

  • 将模型向导程序中织可穿模型（文件类型kaw）衣物(文件类型shv或shp）所需要的模型放到一起，并设置成自动确定编织循环和检查错误状态。

更多的信息:
  • 编辑 模型 边缘
  • 选择模型行
  • 模型尺寸器(织可穿程序)
  • 模型向导
  • 织可穿排列编辑器
  • 设置引入点
  • 织可穿排列（示例）中的辅助行
  • 在织可穿排列编辑器中进行宽度调整
  • 从织可穿排列到颜色排列
此项, 同样参见...
  • 模型编辑器
  • 模型属性


编辑 模型 边缘

固定阶梯变化:

    • 必须激活花型显示工具栏中的k&w 显示 [image] 。
  1. 点击 [image] 图标。
  2. 用光标点击要编辑的新边缘的开始点, 并按住鼠标左键。
  3. 用光标点击要编辑的新边缘的终点, 并按住鼠标左键。
    • 已经指定了一个新的模型边缘路线, 该路线包含每两列一台阶。
如果您在指定新的边缘路线时还按下Shift 键, 则产生有规律的阶梯斜线。 余下台阶可以画直线。
此项, 同样参见...
  • 模型边缘/模型标志
  • 模型编辑器


选择模型行

使用 [image] 图标, 可在模型视图中选择一个或更多模型行 ( k&w) 。 所选定的模型行显示的颜色较浅。

选择选项:

    • 或者必须在 [image] 花型显示 [image] 工具条中被激活。
  1. 点击 [image] 图标。
  2. 用光标点击要选中的边缘开始点, 然后按住鼠标左键。
  3. 用光标定位要选中的边缘终点, 释放鼠标左键。
    • 您已经选定了一个或多个模型行, 被选择的行以较浅的颜色显示。
此项, 同样参见...
  • 模型边缘/模型标志
  • 模型编辑器


模型尺寸器(织可穿程序)

使用模型尺寸器生成不同尺寸的织可穿全成行模型。

编辑模型时, 不能删除或事后添加行或元素,否则模型高度数值在用模型尺寸器生成模型时无法被正确分配。

该程序通过模型菜单下的模型筛选器...功能打开。

在模型尺寸器下页中进行可能的设定:

侧面 | 调整
起始页 文件选择 | 选择 全成形花型 花型或 织可穿 模型。
 | 选择开衫,套衫，背心或其他的标准模型筛选器文件。 信息16 : 双击图标打开测量单位和线圈密度页。
 | 导入模型筛选器文件（*.shz ）。
测量单位和线圈密度 | 设置测量单位和线圈密度。 信息16 : 可在线圈密度表中确定默认值。
测量表 | 在测量表中输入测量方法。 信息16 : 在表中最多可以输入11个尺寸。 可以从默认值和以往设置中采用单独 ( 复制) 测量值, 也可以通过输入数值获取 ( 得到) 它们。 尺寸显示在图形中。
步骤; 线圈设定 | 进行下面的设定, 生成模型。 信息16 : 根据模型尺寸文件, 下列设置有所不同。 可以在生成后在*.shp模型编辑器中单独打开并编辑模型（ ）。 在完成时会确定织可穿排列。 可以在基本花型中打开和定位k&w模型。

对话框的按键:

按钮 | 功能
导入 | 导入模型筛选器文件（*.shz ）。
退出 | 关闭模型筛选器。
继续 > | 转到下页。
< 后 | 转到前页。
检测数值... | 删除测量表中的数值。
另存为 | 保存模型筛选器文件（*.shz ）及其所有设置。
对话框可以移动。 要完成这一步, 您得将光标放在对话框里, 同时按住鼠标的中央按钮。 对话框随着鼠标的移动而移动。
更多的信息:
  • 文件选择 ( 模型尺寸)
  • 线圈密度 (模型尺寸器)
  • 测量表 (模型尺寸器)
  • 幅度（模型尺寸器FF)
  • 创建模型(织可穿模型尺寸器)
  • 打开并定位织可穿模型（织可穿模型尺寸器）


文件选择 ( 模型尺寸)

在模型筛选器的该页面选择开衫,套衫背心或其他的标准模型筛选器或导入模型筛选器文件（*.shz ）。

在使用模型菜单中的模型筛选器功能调出模型筛选器时，该页面立即显示。

在该页设定如下:

单元 | 含义
选择选项
Option not 全成型 或 Option active 织可穿 | 全成形花型花型 或 选择织可穿 模型。 信息16 : 这里介绍了织可穿模型的编辑。
选项卡 套头衫 开衫 套头_马甲 其他的 | 选择开衫,套衫，背心或其他的标准模型筛选器文件。 信息16 : 双击图标打开线圈密度页。
显示区域 | 显示所选的标准模型尺寸文件信息。

该页的按钮:

按钮 | 功能
导入 | 导入保存的模型筛选器文件(*.shz )并进入线圈密度页面。
继续 > | 转到下页。 激活的模型文件被导入。
退出 | 关闭模型筛选器。
此项, 同样参见...
  • 线圈密度 (模型尺寸器)


线圈密度 (模型尺寸器)

在模型尺寸器页面上输入测量单元和线圈密度。

可在线圈密度表中确定默认值。

通过文件选择页面调出该页。

在该页设定如下:

单元 |  | 含义
测量单位列表区域 |  | 选择 mm或inch测量单位。
输入区域 |  | 信息16 : 基准单位取决于设置的测量单位。
 | 纵列/... SS unit wide | 输入每个测量单位中垂直线圈的数量(线圈密度)。
 | 线圈行/... SS unit high | 输入每个测量单位中水平线圈的数量(线圈密度)。
模型类型: |  | 信息16 : 带有均匀收针工艺和领楔的插肩
 | Option active 领楔 ShapeSizer Raglan FairIsle Spickel oben | 在收针区域后插入局部编织。
 | Option active 收针区域下的楔形 ShapeSizer Raglan FairIsle Spickel vor FI | 在收针区域前插入局部编织。
长度补偿 |  | 信息16 : 只用于装袖
 | Option active 1：2：1比率的长度补偿 | 通过1:2:1比率中的暂停行补偿肩部区域的长度差异。
 | Option active 没有长度补偿 | 不补偿长度差异
织可穿选项 |  |
 | Option active 织可穿标准 | 计算线圈密度用于 1x1 工艺
 | Option active CMS 730 S, CMS 830 S | 计算线圈密度用于CMS 730 S + CMS 830 S
 | Option active k&&w所有织针 | 计算线圈密度用于带有辅助针床的机器。
线圈密度表 |  | 输入评论作为编织模式,纱线类型或纱线粗。 定义每个针距的线圈密度默认值。 信息16 : 通过单击相关表行的按钮, 输入数值应用于纵列/...和横行/...输入区域。

该页的按钮:

按钮 | 功能
< 后 | 回到文件选择页面。
继续 > | 转到下页。
取消 | 关闭模型筛选器。


测量表 (模型尺寸器)

在模型尺寸器页面的测量表中输入尺寸。

通过线圈密度页面, 调出该页。

在表中最多可以输入11个尺寸。 可以从默认值和以往设置中采用 ( 复制) 测量值, 也可以通过输入元素获取 ( 排列) 它们。

测量值取决于所选模型, 并用图形显示。
可以在卷动栏中改变视图选项。

在该页设定如下:

单元 | 含义
选项区域 推码： | 设定测量表的步骤为因素或是毫米/英寸的区别。
ShapeSizer Arrow before | 在测量表上调出前一行。
 | 通过在测量表中下移一步, 给测量尺寸设定等级。
ShapeSizer Delete sizes | 删除激活列中的数值。
 | 通过在测量表中上移一步, 给测量尺寸设定等级。
ShapeSizer Arrow next | 在测量表上调出下一行。
测量表 | 输入模型名称。
缩放 | 扩大图形显示。
 | 缩小图形显示。
复选框 显示全部尺寸复选框 | 将模型的全部定义测量尺寸显示为图形。
复选框 显示基本尺寸复选框 | 除了实际尺寸之外, 将基本尺寸显示为图形。
复选框 显示帮助行 | 在帮助行里显示有关显示区测量的条目.
显示区域 | 将所选模型的测量尺寸显示为图形。

该页的按钮:

按钮 | 功能
打印尺寸表... | 调出打印尺寸表页面。
< 后 | 转到前页。
另存为 | 保存模型筛选器文件（*.shz ）及其所有设置。
取消 | 关闭模型筛选器。
继续 > | 转到下页。

在表中察看:

  1. 箭头键指向旁边的部分(右边,左边,底部或顶部)。
  2. 通过 选项卡 或 回车 键进入邻近的部分。
  3. 通过 Shift 和选项卡 复合键进入上一部分。
  4. 点击列标题选择整个列。
  5. 点击行标题选择整个行。

  • 在最初放针或收针之前, 必须测量大身和袖子的开始宽度。 这样一来， 袖口的变形不会影响到整个规格。

  • 必须从收针的中央测量袖子和大身连接区域的袖子的宽度。

  • 必须平放织物, 测量开领处的宽度。 即便使用领子拷针工艺的织物, 也必须直接从底部测量宽度。 从左到右两个圈柱的宽度的修改也要考虑进去。

  • 必须从肩部楔形起始处测量到水平线来确定肩落长度。 水平线穿过肩部楔形底部或开口的底部(如果存在)。

  • 必须角度向右的从袖子的外边, 测量袖洞的高度。

更多的信息:
  • 打印尺寸表 (模型尺寸器)


打印尺寸表 (模型尺寸器)

在模型筛选器的该页面可以看到打印预览。
可以输入注释。
通过测量表页面, 调出该页。/打印尺寸表...页。

该页面带有以下元素：

单元 | 含义
描述 | 模型的图片和描述
测量表 | 模型的尺寸说明
显示区域 图形： | 尺寸的图形显示
输入区域 注释 | 输入并打印尺寸表的注释

该页的按钮:

按钮 | 功能
打印... | 打印带有模型和注释的尺寸表。 出现打印对话框。 打印尺寸表页面被关闭。
取消 | 不打印而关闭打印尺寸表。


幅度（模型尺寸器FF)

在模型尺寸器页面的步骤中输入数值。

通过测量表页面, 调出该页。

设定的测量和可能性值取决于所选模型并用图形显示。

在图形上面，调整以下设置。

单元 | 含义
Checkbox active 2x2罗纹 | 用 2x2 罗纹为基础花型创建模型。 信息16 : 只对开衫适用

该页的按钮:

按钮 | 功能
< 后 | 转到前页。
另存为 | 保存模型筛选器文件（*.shz ）及其所有设置。
退出 | 关闭模型筛选器。
继续 > | 转到下页。
更多的信息:
  • 宽阔岛屿步骤（织可穿模型尺寸器）
  • 宽阔岛屿收针（织可穿模型尺寸器）


宽阔岛屿步骤（织可穿模型尺寸器）

在模型尺寸器页面的步骤中输入数值。

通过测量表页面, 调出该页。

在图形上面，调整以下设置。

单元 |  | 功能
收针幅度(多幅度收针)
输入区域 号码： |  | 定义在宽阔岛屿区域局部编织步骤的数据。
宽度: |  |
 | Checkbox active 根据需要 | 费尔岛标记将会根据要求定位。 没有尖头生成
 | Checkbox active 所有宽度相同（尖头） | 费尔岛标记将会被计算和定位以生成尖头。 剩余 (+/-) 可能会出现。
输入区域 衣袖-大身连接后衣袖和大身中需要拷针的线圈数量 |  | 定义衣袖-大身连接上大身中需要拷针的线圈数量。
输入区域 衣袖-大身连接之前的收针幅度 |  | 定义衣袖-大身连接处大身的收针幅度。
费尔岛尖头在模型视图中。

该页的按钮:

按钮 | 功能
< 后 | 转到前页。
另存为 | 保存模型筛选器文件（*.shz ）及其所有设置。
退出 | 关闭模型筛选器。
继续 > | 转到下页。


宽阔岛屿收针（织可穿模型尺寸器）

在模型尺寸器页面中输入费尔岛收针的数据。

通过费尔岛幅度页面调出该页。

之前的页面设置作为图形显示。

单元

功能

费尔岛收针末端的宽度定义。
SS FairIsle wide

左侧显示区域

显示织针数量（宽度）。
所有的织针都会计算在内，甚至不编织织针（1x1 编织工艺）。

左侧显示区域

显示余下的高度(行数）。

  • 正数值(+): 多余的线圈

  • 负数值 (-): 丢失的线圈

费尔岛收针的高度定义。
SS FairIsle height

上端显示区域:

显示余下的高度(行数）

  • 正数值(+): 多余行

  • 负数值 (-): 丢失行

下端显示区域

显示高度上的实际行数

费尔岛收针开始的宽度定义。

下端中心显示区域

织针数量（宽度）

根据表格中费尔岛局部编织幅度的定义，你可以分别补偿幅度高度和幅度宽度。
用初始化...按钮，可以为前一页的设置重新设定表格中的数值。

该页的按钮:

按钮 | 功能
< 后 | 转到前页。
另存为 | 保存模型筛选器文件（*.shz ）及其所有设置。
退出 | 关闭模型筛选器。
继续 > | 转到下页。


创建模型(织可穿模型尺寸器)

进一步设定所选的模型, 并在模型尺寸器中生成模型。

通过测量表页面, 调出该页。

在该页设定如下:

单元 |  | 含义
在模型编辑器中打开模型： 按钮
前片 后片 袖片 领子 |  | 分别在*.shp模型编辑器中打开并编辑模型( )。
显示区域 衣袖和大身的当前长度差： |  | 衣袖和大身的长度差以百分比显示。
Checkbox active 短袖/短大身 |  | 衣袖和大身间的长度补偿通过使用剩余纱线编织而生成。 Checkbox off 在袖子和大身之间的长度补偿通过暂停编织而形成。 信息16 : 如果衣袖与大身之间的长度差大于20 % ，勾选复选框。
Checkbox active 大身/袖子的最佳长度补偿 |  | 优化衣袖和大身的交替编织运行时间。 信息16 : 如果 Checkbox active 短袖/短大身被激活则不可用。
Checkbox active 根据设置计算长度补偿(每层) |  | 长度差异通过定义比率中的悬浮行来补偿。 显示的比例是指相应的层。 Checkbox off 长度差异将会被自动补偿。
长度补偿的输入区域
 | 在大身-衣袖连接前没有长度补偿的行 | 定义衣袖大身连接处下面的区域的不暂停编织的行数。
 | 暂停行 | 输入用于长度补偿的悬浮行数。
 | 原始行 | 输入花型中编织行数。
列表区域 衣领模块: |  | 选择领子模块。

该页的按钮:

按钮 | 功能
在基本花型中定位模型 | 将选定的模型元素放置在打开模型编辑器中的模型下的激活花型上。
重新生成模型... | 通过在测量表上的实际的行的设定, 创建模型。
恢复Stoll标准。 | 取消更改并设置回Stoll标准。
默认另存为... | 将实际设定保存为标准模型尺寸器文件。
另存为 | 保存模型尺寸器文件。
< 后 | 转到前页。
继续 > | 确定所生成模型的织可穿排列。 可以打开织可穿模型（*.kaw ）并定位在基本花型上。
退出 | 关闭模型筛选器。


打开并定位织可穿模型（织可穿模型尺寸器）

在模型筛选器的该页面可以在模型向导中打开织可穿模型或定位在基本花型上。

通过生成模型页面调出该页。

在该页设定如下:

单元 | 含义
Checkbox active 导出时关闭模型推码器 | 如果复选框处于激活状态，模型筛选器会在定位在基本花型上时自动关闭。

该页的按钮:

按钮 | 功能
在模型向导中打开织可穿文件 | 在模型向导中打开织可穿模型 出现模型向导。
将织可穿文件定位在基本花型上... | 织可穿模型会被定位在激活的花型上。
另存为 | 保存模型尺寸器文件。
< 后 | 转到前页。
退出 | 关闭模型筛选器。


模型向导

利用模型向导将无缝衣物的织可穿模型整合在一起。

织可穿模型本身并非一个模型, 而是一个带有织可穿基本花型模型定位以及通过工艺处理正确生成编织顺序信息的kaw文件。

k&w模型包括下列信息:

  • 各个织可穿部分的模型文件名称

  • 模型文件之间的相对位置以及他们之间的连接方式

  • 每个花型行的要生成的编织工艺的织可穿排列

可以通过模型菜单中的模型向导（织可穿合并模型）功能调出程序。

在模型向导中进行以下设置:

元素

含义

显示区域

前片
后片
袖片
右袖(选用)
前领
后领

显示被选中的织可穿部分的M1plus模型文件。

  • 大身前片

  • 大身后片

  • 袖片

  • 右袖

  • 前领

  • 后领

信息16: 文件必须和*.kaw文件位于相同的目录中。

检测模型或模块选项。
只有对于选定的M1plus模型文件该按钮才可用。

对于织可穿部分大身前片 和大身后片, M1plus织可穿模型文件是绝对必要的。
在打开 对话框选择一个 M1plus 模型文件。

在模型编辑器中打开选择的模型文件。
该按钮只对选定的k&w部分可用。

列表区域
连接

为衣袖-大身连接选择工艺。

列表区域
收针剩余线圈数量

选择用于收针剩余的收针幅度。
收针剩余被定义在固定点对话框中。

列表区域
收针剩余行数

选择收针剩余的行数。
收针剩余被定义在固定点对话框中。

Checkbox active 短袖/短大身

衣袖和大身间的长度补偿通过使用剩余纱线编织而生成。
Checkbox off: 在袖子和大身之间的长度补偿通过暂停编织而形成。
信息16: 如果衣袖与大身之间的长度差大于20%，则勾选复选框。

Checkbox active 大身/袖子的最佳长度补偿

优化衣袖和大身的交替编织运行时间。

信息16: 如果 Checkbox active 短袖/短大身被激活则不可用。

Checkbox active 根据设置计算长度补偿(每层)

长度差异通过定义比率中的暂停行来补偿。
显示的比例是指相应的层。
Checkbox off: 长度差异将会被自动补偿。

长度补偿的输入区域

在袖身连接前无长度补偿的行

定义衣袖大身连接处下面的区域的不暂停编织的行数。

暂停行

输入用于长度补偿的暂停行数。

原始行

输入花型中编织行数。

Checkbox active 使用标准织可穿排列

为所有无法确认织可穿排列的区域选择织可穿排列。
可通过名称栏中的X 进行来识别。

Checkbox active 将织可穿排列用于罗纹

如果在顺序上有必要，自动插入辅助行。

Checkbox active 马鞍肩 2:1:2 补偿

为马鞍肩类衣物所进行的模型补偿比率为2:1:2。

按钮
确定织可穿排列

织可穿模型的织可穿排列通过上述设置来确定。
按照该行的属性，适用于每个栅格模型线行的织可穿排列被选定。
信息16: 对于新的织可穿模型,只有当大身的M1plus模型文件已选定并且连接行被画入模型之间时,该按钮才可用。

在更改模型数据后, 再次确认织可穿排列。
在该过程中, 也试图保留已经显示或手动替换用于更改后模型数据的织可穿排列。 如果不可能, 该系统的自有编织循环将被再次使用。 这些变化保存在日志文件中。

按钮
初始化

删除织可穿模型的织可穿排列，并且将它们从显示窗口清除。
这将删除由系统确定或手动替换的织可穿排列。
稍后再次调出确定织可穿排列。

织可穿排列的显示区域

已确定的织可穿排列以如下方式显示：

  • 开始:
    第一编织行的行号 ( 根据衣身确定)

  • 结束:
    末行编织行的行号 ( 根据衣身确定)

  • 织可穿排列：
    织可穿排列-编号

  • 名称:
    织可穿排列属性A, B, C, D 或 X 和名称。

如果一行可以使用多个织可穿排列，那么在每种情况下都使用第一个排列。 其它可能的织可穿排列显示在编织循环对话框中。 利用鼠标左键双击相应编织行, 打开对话框。

错误显示区

显示织可穿排列中的错误。

更多的信息:
  • 菜单栏 (模型向导)
  • 工具栏 ( 模型向导)
  • 对话框(模型向导)
此项, 同样参见...
  • 显示日志文件
  • 引入点
  • 交换织可穿排列
  • 模型编辑器


菜单栏 (模型向导)

菜单栏位于模型向导上方的边缘处。 模型向导的功能包含在该工具栏的展开菜单中。

展开菜单:

  • 用左键单击菜单栏中的名称。
  • 菜单被展开可以选择功能。
鼠标点到的功能显示为深色底, 在 状态行 中出现一简要说明。 通过单击左鼠标键而再次运行功能和关闭菜单。
如果不想启动一个功能, 则再次单击菜单的名称或用键盘上的SC键 退出展开的菜单。

下列菜单包括在模型向导中:

更多的信息:
  • 文件
  • 视图
  • 问号 (?)


文件

下列功能包括在模型向导的文件菜单中:

功能 | 目标
新建 | 整理新的k&w模型。
打开 | 打开已有 k&w 模型。
保存 | 保存 k&w 模型。
另存为 | 将k&w模型保存在另一名下。
显示最后打开的文件 | 通过文件名打开储存的 k&w 模型。
显示日志文件 | 在文本文件中显示已确定的编织循环。
退出 | 退出模型向导。
更多的信息:
  • 新建
  • 打开...
  • 保存
  • 另存为
  • 显示最后打开的文件
  • 显示日志文件
  • 退出


新建

通过该功能，对于新的织可穿模型可以使用空白的文档：

为新的k&w模型显示空白文件:

  1. 在文件菜单上运行 新建功能。

      2. - 或 -

    • 点击工具栏中的图标 [image] 。
    • 当前打开的 k&w 模型被关闭, 一个空白的新的 k&w 模型显示出来。

在启动模型向导之后, 自动显示空白的文档。

为保存新的k&w模型, 您必须至少为k&w部分选择一个模型文件前大身 和后大身。


打开...

打开现有k&w模型 <name>。kaw:

  1. 在文件菜单中运行打开命令。

      2. - 或 -

    • 点击工具栏中的图标 [image] 。
    • 打开对话框出现, 在该对话框中可以在模型向导中选择需要导入的织可穿模型。
      打开以后, 文件名称显示在在标题栏中,同时编织循环也显示在模型向导的显示区域内。
如果织可穿模型中所选择的M1plus模型 ( shv/shp) 与织可穿模型所处目录不同, 则在打开时将显示一条错误信息。


保存

保存 k&w 模型:

  1. 在文件菜单上运行 保存功能。

      2. - 或 -

    • 点击工具栏中的图标 [image] 。
    • 如果k&w模型已经保存了一次, 则在保存位置处, 利用所保存的名称可进行覆盖保存。
      如果先前已经保存过模型, 则出现 文件另存为 的对话框, 可定义要保存模型的名称和目录。
如果没有为前大身或后大身选定模型, 则不可使用本功能。
织可穿模型中选择的M1plus模型 ( shv/shp) 必须与织可穿模型处在相同的目录。


另存为

将 k&w 模型存在另一名下或存在不同位置:

  1. 在文件菜单中运行另存为功能。
    • 文件另存为 对话框出现, 可以在此定义 k&w 模型要储存的名称和目录。
如果没有为前大身或后大身选定模型, 则不可使用本功能。
织可穿模型中选择的M1plus模型 ( shv/shp) 必须与织可穿模型处在相同的目录。


M1plus联机帮助 另存为 文件 显示日志文件 .. .. http://support.stoll.com ....

显示最后打开的文件

在模型向导 中所打开的最后的文件被列示在 文件菜单中。
点击相应的文件可以将其打开。


显示日志文件

利用本功能编织循环被写入文本文件中并由字处理程序显示出来。

显示编织循环:

    • 已经为打开的编织模型确定了编织循环。
  1. 运行文件菜单中显示日志文件功能。
    • 通过kaw_out.txt文本文件打开UltraEdit-32程序。

每行的当前顺序编号 ( ABL) 和先前顺序编号 ( 旧版) 输入到文本文件中。
除了顺序编号以外, 各个k&w单元的编织区域以符号的方式显示出来。 所需导纱器编号也能够从该显示内容中识别出来。
含义:

  • A: 衣袖的编织区域

  • R: 后大身的编织区域

  • V: 前大身的编织区域

  • K: 衣领的编织区域

  • ...: 编织区域的分开

  • AR-ZU: 衣袖的放针

  • LEI-ZU: 大身的放针

  • DO: 袖子-大身 连接

  • HALS ABK : 领口拷针

此项, 同样参见...
  • Sintral 编辑器 (UltraEdit-32)


M1plus联机帮助 显示日志文件 文件 .. .. http://support.stoll.com ....

退出

停止文件向导的工作:

  1. 在文件菜单上运行 退出的命令。
    • 模型向导对话框关闭。


视图

下列功能包含在模型向导的文件菜单中:

功能 | 目标
工具栏 | 隐藏或显示工具栏。
显示模型 | 为织可穿模型显示或隐藏模型显示窗口通过固定点 对话框。
缩放 +1 | 增加一个级别的显示比例。
缩放 -1 | 降低一个级别的显示比例。
普通视图 (1:1) | 设定 1 grid step = 1 象素。
更新织可穿排列 | 更新程序启动时导入的织可穿排列。
更多的信息:
  • 工具栏
  • 显示模型
  • 缩放 +1
  • 缩放 -1
  • 普通视图 (1:1)
  • 更新织可穿排列


工具栏

工具栏位于菜单栏下模型向导的上方边缘处。 它包含有功能图标, 可以快速执行这个功能。
工具栏可以用查看菜单中的工具栏 功能显示或隐藏。

显示的工具栏在功能之前用对勾显示。 再次点击功能将隐藏这个功能。
此项, 同样参见...
  • 工具栏 ( 模型向导)


显示模型

利用本功能, 在k&w模型中所选定的模型能够显示在编辑显示 窗口中。 引入点对话框同时被打开。

显示模型:

  1. 运行查看 菜单中的 显示模型 功能。

      2. - 或 -

    • 点击工具栏中的图标 [image] 。
    • , 模型显示窗口被打开, 在k&w模型中所选定的模型被显示出来, 包含有模型边缘、相互间的位置以及现有连接线等信息。
打开的模型显示窗口, 在显示模型功能前显示一个对勾。 再次运行功能关闭窗口。
如果没有为前大身或后大身选定模型, 则不可使用本功能。
此项, 同样参见...
  • 模型显示
  • 引入点


缩放 +1

在 模型显示窗口中显示出模型, 共有9个级别。

放大:

    • 模型显示 窗口被打开。
  1. 运行视图菜单中的Zoom +1功能。
    • 模型显示的比例增加一个级别。
在最高缩放比例中, 该功能不再可用。
您也可以使用小键盘或您的键盘上的加 和 减键来设置显示比例。
此项, 同样参见...
  • 模型显示


缩放 -1

在 模型显示窗口中显示出模型, 共有9个级别。

降低缩放:

    • 模型显示 窗口被打开。
  1. 运行视图菜单中的缩放 -1功能。
    • 降低一个级别的模型显示比例。
在最低的显示比例 ( 正常视图) 时本功能不可使用。
您也可以使用小键盘或您的键盘上的加 和 减键来设置显示比例。
此项, 同样参见...
  • 模型显示


普通视图 (1:1)

在 模型显示窗口中显示出模型, 共有9个级别。

设置缩放1 网格程度 = 1 象素:

    • 模型显示 窗口被打开。
  1. 运行视图 菜单中的普通视图 ( 1:1) 功能。
    • 模型显示的缩放程度被降至最低程度 ( 1 格 = 1 像素)。
直到显示比例提高时为止, 才能再次使用本功能。
您也可以使用小键盘或您的键盘上的加 和 减键来设置显示比例。
此项, 同样参见...
  • 模型显示


更新织可穿排列

在不关闭模型向导的情况下，更新程序启动时导入的织可穿排列。

  1. 调出视图菜单中的更新织可穿排列功能。

      2. - 或 -

    • 点击 [image] 图标。


问号 (?)

下列功能包含在模型向导的？菜单中:

功能 | 目标
帮助主题 | 启动M1plus 在线帮助。 所有的模型向导 功能均在此进行说明。
关于模型向导 | 显示模型向导的版本号。
更多的信息:
  • 帮助主题
  • 关于模型向导


帮助主题

模型向导带有在线帮助功能,所有的功能及其使用都有描述。

开始在线帮助:

  1. 运行? 菜单中的帮助主题功能。
    • 在线帮助启动后, 模型向导章节显示在M1plus帮助窗口中。
利用键盘上的F1按键, 您也可以运行帮助信息。


关于模型向导

显示模型向导的版本号：

  1. 运行?菜单中的 关于模型向导功能。

      2. - 或 -

    • 点击 [image] 。
    • 出现关于模型向导对话框，其中有模型向导版本和版权信息。


工具栏 ( 模型向导)

模型向导带有一个工具栏, 可以根据需要在屏幕上进行定位。 它可以通过 视图 菜单中的 工具栏 功能来显示和隐藏。 如果工具栏处于显示状态那么功能的前面将出现一个对勾。

下列图标包含在模型向导的工具栏中：

功能 | 目标
新建 | 整理新的k&w模型。
打开 | 打开已有 k&w 模型。
保存 | 保存 k&w 模型。
显示信息 | 显示模型向导上的信息。
显示模型 | 显示或者淡出k&w模型显示。
更新织可穿排列 | 更新程序启动时导入的织可穿排列。
此项, 同样参见...
  • 新建
  • 打开...
  • 保存
  • 关于模型向导
  • 显示模型
  • 更新织可穿排列


M1plus联机帮助 工具栏 ( 模型向导) 模型向导 .. .. http://support.stoll.com ....

对话框(模型向导)

下列对话框包含在模型向导中:

更多的信息:
  • 模型显示
  • 交换织可穿排列
  • 引入点


模型显示

通过工具栏上的图标 [image] 或浏览菜单中的显示模型（模型向导）功能同时打开并关闭模型显示窗口和引入点对话框。

在模型显示窗口中, 在模型向导所选择的模型被显示为褪色的模型, 并能够看到模型的边缘。 光标显示为一个交叉的十字。 k&w大身、衣袖和衣领之间的位置以及所确定的连接编织行被显示为黄色编织行。 可使用的缩放级为9个。 这些是通过在视图菜单中的功能或利用您数字键盘上的加 和 减 键来加以设置的。 从第四个缩放步骤, 显示一个格子。

在结束点 对话框中, 选择不同的连接行, 以便在模型显示 窗口中进行图形设置。 可以去除现存的连接行。 当前光标所在位置的大身和袖子的编织行数。

此项, 同样参见...
  • 显示模型
  • 视图
  • 引入点
  • 设置引入点
  • 模型编辑器


交换织可穿排列

在该对话框中显示可用于替换的织可穿排列。
双击显示区域中的行打开模型向导中的对话框。

对话框包括下列几部分:

单元

含义

显示区域

显示模型向导中选定织可穿排列的替换选项：

  • 织可穿排列
    （织可穿排列-编号）

  • 标签
    （织可穿排列属性A, B, C, D 或 X 和名称）。

信息16: 使用鼠标左键所选定的织可穿排列可以马上通过双击替换。 对话框关闭。

按钮
OK

关闭对话框。
信息16: 如果在显示窗口中选择了行，会发生替换。 对话框关闭。

按钮
取消

关闭对话框。

在替换后再次点击确定织可穿排列。
在这个过程中将检查所替代的编织循环是否可用。


引入点

在结束点 对话框中, 选择不同的连接行, 以便在模型显示 窗口中进行图形设置。 可以去除现存的连接行。 当前光标所在位置的大身和袖子的编织行数。

对话框结束点 包含了下面的部分和单元:

单元 | 含义
编织行选项
按钮 袖子-大身 | 在模型显示器中设置衣袖-大身的连接
按钮 拉伸大身 拉伸衣袖 | 在模型显示中设置长度补偿。
按钮 剩余收针 | 在模型显示中设置剩余收针。
按钮 | 从模型显示中删除连接。 信息16 : 只有存在一个连接时按钮才可用。 使用删除所有行 按钮删除所有连接。
输入区域 袖片 | 对于现存连接显示袖子编织行的数量。 可以对数值 ( 除了使用收针剩余) 进行编辑。 对于当前光标位置, 在模型显示 窗口中显示袖子编织行数。
输入区域 大身 | 对于现存连接显示大身编织行的数量。 这个值可以编辑。 在模型显示 窗口中, 显示出当前光标所在位置的大身编织行数。
显示区域 区别： | 差异显示
显示区域 | 显示编织循环名称。
列选项
按钮 领子 | 在模型显示器中设置衣领的连接
 | 从模型显示中删除连接。
输入区域 袖片 | 显示领子/袖子连接的袖子纵列的数量。 这个值可以编辑。
输入区域 大身 | 为衣领/大身的连接显示衣袖纵列数和大身纵列数。 这个值可以编辑。
输入区域 右侧 | 为右侧衣领/大身和衣领/大身的连接显示衣袖纵列数和大身纵列数。 这个值可以编辑。
长方形选项
按钮 测量 | 在模型显示中用鼠标键测量格子行上升的按钮。 显示列和行的差异。
输入区域 列 | 显示所测量的格子行的纵列差异。
输入区域 行 | 显示所测量的格子行的行差异。
按钮 删除所有行 | 删除所有现存的引入点位于模型显示窗口中。

设置衣袖-大身连接。

    按下Ctrl键以使光标自动跳转至最近的边缘开始点或边缘结束点。
  1. 该袖子 - 大身按钮在引入点 对话框中被按下。
  2. 转换至模型显示
  3. 在模型单元衣袖上点击鼠标左键并握持不放。
  4. 将光标移至模型单元大身上并设置连接的末端位置。
    松开左键。
  5. 在引入点对话框中手动输入改变位置以修正引入点。

      6. - 或 -

    • 按下 [image] 删除连接。
此项, 同样参见...
  • 模型显示


织可穿排列编辑器

使用该对话框生成并更改织可穿排列。

织可穿排列控制导纱器的编织顺序和模型部分中的模型修改。
在剪切时，织可穿排列的信息被传输到花型。
在压缩剪切时，颜色排列通过带有织可穿排列的信息自动生成。

颜色排列可以被分配到织可穿排列。
（带有拖拉符号 DIA kwaEdit load kwa 的列表区域）

调出织可穿排列编辑器:

  1. 运行M1plus主程序模块菜单中的新的/织可穿排列...功能。

      2. - 或 -

    • 运行模块管理器中选定织可穿排列级联菜单的编辑模块功能。

      • - 或 -

    • 运行模块工具栏中选定织可穿排列级联菜单的编辑模块功能。

      • - 或 -

    • 双击模块管理器中选定的织可穿排列。

      • - 或 -

    • 双击模块工具栏中选定的织可穿排列。

在对话框的工具栏中包含下面的图标:

功能 | 目标
扩展的显示 | 显示花型和附加行。
花型行显示 | 仅显示花型行。
复制 | 复制一个或更多的选择行到粘贴板。
剪切 | 剪切一个或更多的选择行到粘贴板。
插入 | 通过最后选择的行插入来自粘贴板的行。 信息16 : 如果没有选择行, 则在第一行前插入这些行。
撤消 | 取消执行最后的操作。
重复 | 恢复取消执行的动作。

在上述表格的对话框中进行以下设置:

单元 | 含义
颜色板 | 选择导纱器颜色并分配到一个行。 : 导纱器左右原始位置之间的分隔 信息16 : 花型中的基本颜色（9或23）会被织可穿排列的导纱器颜色覆盖。
复选框 允许每行后收针 | 如果激活复选框, 则允许每行后收针。 在这种方式下, 直接进行模型的收针, 不受织可穿排列的影响。
复选框 允许每行后放针 | 如果激活复选框, 则允许每行后放针。 在这种方式下, 直接进行模型的放针, 不受织可穿排列的影响。
带有拖拉符号的列表区域 DIA kwaEdit load kwa | 使用拖拉功能分配模块工具栏的颜色排列。 信息16 : 在没有选择区域的情况下，会自动生成颜色排列。

此对话框中的表格的列如下:

列

含义

左袖
DIA kwAEdit Sleeve left

关于编织区域的状态信息:
对于所有的区域，分别显示0层和1层的编织行当前编号。

  • 通过点击鼠标左键可以激活或取消激活单个编织区域。

  • L0层的方向箭头是白色的。

  • L1层的方向箭头是黑色的。

  • 带有收针或放针命令的行：

    • L0层的行是蓝色的

    • L1层的行是绿色的

    • 同属两个层的行是淡蓝色的

  • 使用鼠标左键编辑带有附加命令的位置。

  • 用粉红色点识别所选择的位置。

  • 带有收针或放针命令, 通过<或>符号识别模型修改的方向。

左身
DIA kwAEdit Body Cardigan left

右身
DIA kwAEdit Body Cardigan right

右袖
DIA kwAEdit Sleeve right

该对话框是用来对表格的左部或右部进行以下设置:

单元

含义

层面按钮

L0层，L1层和两个层（只在辅助行中）之间的改动。
信息16: 表格中，L0层的编织行的背景较淡，而L1层编织行的背景则较深。

机头方向按钮

改变机头方向
信息16: 表中箭头表示机头方向。

显示附加行 ( 没有编织功能的工艺行)

显示附加行的图标。
信息16: 辅助行的插入通过使用级联菜单进行。 要激活级联菜单, 用鼠标右键点击一个空白行。

可以用附加行来定义位置, 例如, 如果在大身部分的一个特定侧面出现左边收针。

按钮

插入一行。

循环按钮

显示循环。 该按钮位于右列, 紧靠右侧袖子列。
信息16: 点击循环单元设置或删除循环。 必须用不同颜色来设置相邻循环:

  • 第一次点击= 蓝色循环

  • 第二次点击= 红色循环

  • 第三次点击= 删除循环

按钮

删除行。

对话框的按键:

按钮 | 功能
对话框的上方区域中
模块管理器 | 打开数据库模块管理器。
属性 | 打开织可穿排列属性对话框。
对话框的下方区域中
保存 | 保存织可穿排列。
关闭 | 关闭对话框。 出现编织循环保存提示。
更多的信息:
  • 级联菜单（织可穿排列编辑器）
  • 织可穿排列属性
  • 生成颜色排列
此项, 同样参见...
  • 织可穿排列（示例）中的辅助行
  • 编辑织可穿排列...


级联菜单（织可穿排列编辑器）

通过级联菜单可以激活某些功能。 用鼠标右键点击显示工艺行。

对于附加行和特别编织行, 显示的级联菜单中包含下面的菜单和功能; 对于工艺行, 下面的菜单和功能作为图标在显示中显示:

 | 功能 | 目标
编织 |  | 通过附加的级联菜单, 可以调整编织功能的设置。 用鼠标右键点击相应的编织区域。 在编织区域的级联菜单中包含下面的功能: - 编织 - 不编织 - 不编织附加行 - 附加行 -连接
收针
 | 可选收针 | 如果在定义的区域内出现模型台阶, 则在所选择的区域内所选择的编织层面上执行收针。
 | 强制收针1针 | 在选中区域的被选中编织层面上收一针。
 | 强制收针2针 | 在选中区域的被选中编织层面上收两针。
 | 强制收针3针 | 在选中区域的被选中编织层面上收三针。
 | 强制收针4针 | 在选中区域的被选中编织层面上收4针。
 | 强制收针5针 | 在选中区域的被选中编织层面上收5针。
 | 强制收针6针 | 在选中区域的被选中编织层面上收6针。
 | 选择性或首选收针 | 如果在定义的区域内, 在先前的、当前的、或下面的行中出现模型台阶, 则在所选择的区域内在所选择的编织层面上执行收针。
 | 可选放针 | 如果在定义的区域中出现模型台阶, 则在所选择的区域内在所选择的编织层面上执行放针。
宽度调整
 | 通过一层收针的一层宽度调整 | 如果两个编织层面的宽度不同, 则在所选择的区域内, 较宽的编织层面的宽度被分给较窄的编织层面。
 | 通过一层放针进行层面宽度调整 | 如果两个编织层面的宽度不同, 则在所选择的区域内, 较窄的编织层面的宽度被分给较宽的编织层面。
 | 导纱器可以不改变层面 | 在所选择位置的导纱器不改变随后的编织行中的编织层面。 外边缘保持开放状态。
楔型编织
 | 用模型数据生成下列花型行的扩展 | 所选择编织层面的后续行被放针至选定区域内悬挂的线圈的宽度。 另外, 在放针区域模型边缘被扩展。
 | 以下花型行延伸 | 所选择编织层面的后续行被放针至选定区域内悬挂的线圈的宽度。
 | 在前一个模型行插入拷针标志 | 在选定区域的上述编织行建立拷针标志。
 | 删除前一个织可穿排列的编织 | 先前编织行被选择的区域被删除。
管状织物的连接
 | 向内翻针 | 选中区域从左至右向内翻针
 | 准备 | 选中区域被翻到针床上。 由此可以准备其他区域内侧翻针。
此项, 同样参见...
  • 织可穿排列（示例）中的辅助行


织可穿排列属性

通过该对话框输入织可穿排列的属性。
通过织可穿排列编辑器中的属性按钮调出对话框。

在检测织可穿排列时, 该对话框中的设置通过模型向导和模型筛选器赋值。

在这个对话框中进行以下设置:

单元

含义

Checkbox active 使用模型向导的织可穿排列

当复选框被取消时该织可穿排列被忽略。

Checkbox active 用于该情况下的标准织可穿排列

复选框被激活后，如果可以使用一个以上带有相同设置的织可穿排列，优先使用该织可穿排列。

Checkbox active k&&w所有织针

如果所有的织针都使用织可穿，那么将织可穿排列用于CMS-T。

Checkbox active 罗纹的收针

如果复选框被激活，该织可穿排列用于收针罗纹。

列表区域
基本类型

选择织可穿排列的基本类型。

列表区域
用于袖子/大身/袖子之间的关系

选择选择与织可穿排列的基本类型相匹配的衣袖/大身/衣袖关系。

Checkbox active 高生产率

在复选框激活的状态下，如果选择了无S0收针收针模块，那么这种织可穿排列会被用于CMS-T。 无空行收针可以实现更高的生产力。

领圈或开领分区

Checkbox active L0

在复选框激活的状态下，该织可穿排列用于带有衣领剪切或开口的前层。

Checkbox active L1

在复选框激活的状态下，该织可穿排列用于带有衣领剪切或开口的后层。

在花型行选项中进行顺序延伸

输入区域
向上

选择织可穿排列需要被向上扩展的花型行数字。

输入区域
向下

选择织可穿排列需要被向上扩展的花型行数字。

外边缘开缝 选项

列表区域
大身左和右

在外边缘设置开缝。

楔形区域选项

  • 左袖
    元素 L0 Checkbox active Checkbox active
    单元 L1 Checkbox active Checkbox active

  • 大身
    元素 L0
     Checkbox active Checkbox active Checkbox active Checkbox active
    单元 L1
     Checkbox active Checkbox active Checkbox active Checkbox active

  • 右袖
    元素 L0     Checkbox active Checkbox active
    单元 L1 Checkbox active Checkbox active

指定需要应用织可穿排列的花型中楔形的位置。

信息16: 指定每个编织层左袖, 大身（开衫的左右片）和右袖的位置。 由此通过激活复选框在相应位置作出标志。

非编织区域 选项

  • 左袖
    元素 L0 Checkbox active
    单元 L1 Checkbox active

  • 大身
    元素 L0 Checkbox active Checkbox active
    单元 L1 Checkbox active Checkbox active

  • 右袖
    元素 L0     Checkbox active
    单元 L1 Checkbox active

确定非编织区域要运用编织循环的所在花型的位置。
信息16: 指定每个编织层左袖, 大身（开衫的左右片）和右袖的位置。 由此通过激活复选框在相应位置作出标志。

列表区域
拷针

选择要运用编织循环的拷针所在花型的模块。

列表区域
肩楔

选择要运用编织循环的肩楔形所在花型的模型。

袖子-大身 连接

列表区域
向内翻针模块

选择袖子-大身连接模块。

列表区域
引入模块

对话框的按键:

按钮 | 功能
OK | 保存修改。 对话框关闭。
取消 | 不保存修改而关闭对话框。
此项, 同样参见...
  • 模型向导
  • 模型尺寸器(织可穿程序)


设置引入点

以下介绍在模型显示对话框中设置连接行过程。 绘图方式设置连接行比在模型编辑器 ( 连接符号) 中设定的模型行有更高的优先度。 在模型显示窗口中不显示可用结束点。

I. 设置 袖子 - 大身 连接行:

连接行决定了袖子/大身连接结束后的第一编织行。

袖子-大身 连接
    • 该袖子 - 大身按钮在引入点 对话框中被按下。
  1. 把鼠标指针放在k&w袖子或大身单元中的开始点。
  2. 左键指定第一结束点。
    按下本键。
  3. 把鼠标指针放在k&w袖子或大身单元中的结束点。
    • 出现细的连接线。
    当Ctrl 键同鼠标键一同被按下时, 结束点自动跳至最近的边缘开始点。
  4. 松开鼠标键。
    • 连接显示为黄色。
      在结束点 对话框中输入袖子和大身编织行的数量。

II. 设置补偿 连接行:

在袖子和大身之间的长度补偿。
长度补偿的连接行决定了到哪个编织行需要通过暂停编织的方式来补偿编织行变化的数量。

补偿连接
    • 该补偿按钮在结束点 对话框中被按下。
  1. 将鼠标放在k&w袖子单元的任何点。
    按鼠标左键。 按下本键。
    • 在鼠标指针和袖子的结束处所要求的开始点之间显示一个细的连接线。
  2. 移动鼠标指针到k&w大身部分中的末端点。
    3. 当Ctrl 键同鼠标键一同被按下时, 结束点自动跳至最近的边缘开始点。
  3. 松开鼠标键。
    • 连接显示为黄色。 在结束点 对话框中输入袖子和大身编织行的数量。
袖子中的开始点总是被自动设置。 这使您可以轻松点击一次就可以创建这条连接行。 在大身中, 只在连接行的终点上点击。

III. 设置 收针剩余 连接线:

收针剩余是保留在袖子末端上的编织行数, 该袖子在收针之后不在编织而融入大身部分, ( 末端宽度) 。
从袖窿的结束处直到结束线圈要被收针的位置, 设置到大身单元一个位置的连接。

如果收针剩余是在指定大身-袖子连接后被设定, 则长度补偿被自动计算。

在模型向导中可指定被用于收针剩余的幅度位于在收针剩余线圈数列表区域。
收针剩余连接
    • 该收针剩余按钮在结束点 对话框中被按下。
  1. 将鼠标放在k&w袖子单元的任何点。 按鼠标左键。 按下本键。
  2. 在鼠标指针和袖子的结束处所要求的开始点之间显示一个细的连接线。
  3. 移动鼠标指针到k&w大身部分中的末端点。
    4. 当Ctrl 键同鼠标键一同被按下时, 结束点自动跳至最近的边缘开始点。
  4. 松开鼠标键。
    • 连接显示为黄色。
      在结束点 对话框中输入袖子和大身编织行的数量。
袖子中的开始点总是被自动设置。 这使您可以轻松点击一次就可以创建这条连接行。 在大身中, 只在连接行的终点上点击。

IV. 设置 领子连接行:

领子被连接到大身或袖子。 用连接行指定领子的宽度。
如果没有为领子确定一个连接行, 则领子自动被连接到大身部分。

领子 连接
    • 该 领子 按钮在结束点 对话框中被按下。
  1. 将鼠标指针放置到k&w领子部分中的任何一个点上。 按鼠标左键。 按下本键。
    • 在鼠标指针和所要求的领口开始点之间显示一个细的连接线。
  2. 为设置 之间的连接将移动鼠标指针到k&w袖子单元中的结束点上。

      3. - 或 -

    • 将鼠标指针放到在k&w大身单元, 来设置领子-大身的连接。
    当Ctrl 键同鼠标键一同被按下时, 结束点自动跳至最近的边缘开始点。
  3. 松开鼠标键。
    • 连接显示为黄色。
      在结束点 对话框中输入袖子或大身纵列的数量。
领子中的开始点总是被自动设置。 这使您可以轻松点击一次就可以创建这条连接行。 在袖子或大身中, 只在连接行的终点上点击。
可在模型编辑器 ( 连接选项卡) 中设定模型行的结束点。 请注意, 现存的结束点不在模型显示 窗口中显示。 另外, 绘图设置的连接行有高优先权。 这时将不遵守模型行上的引入点。
此项, 同样参见...
  • 连接选项卡
  • 引入点
  • 显示模型


织可穿排列（示例）中的辅助行

编织循环中辅助行的下列示例显示织可穿排列编辑器中的视图和模型视图中相应的剪切部分：

特殊行 | 图示
可选收针 | 织可穿排列编辑器： 模型视图:
强制收针1针 | 织可穿排列编辑器： 模型视图:
通过一层收针的一层宽度应用 | 织可穿排列编辑器： 模型视图 ( 带有宽度调整) : 注释: 不进行宽度调整, 右侧的收针就不能同时被执行。 模型视图 ( 不使用宽度调整) :
用模型数据生成下列花型行的扩展 | 织可穿排列编辑器： 模型视图:
在前一个模型旁边插入拷针标志 | 织可穿排列编辑器： 模型视图:
此项, 同样参见...
  • 在织可穿排列编辑器中进行宽度调整


在织可穿排列编辑器中进行宽度调整

对于带闭合外部边缘的织可穿编织序列, 必须同时对两个编织层进行收针这样外层边缘就不会有洞形成。

对于某些编织序列, 两个编织层上的编织行的收针数目是不同的。 如果两个衣层的下个对应模型行由于这个原因而有不同的宽度,那么外部边缘在收针出现时会打开。

为使两个编织层的宽度在收针时能相互适应, 可以在织可穿排列编辑器中使用下列编织序列:

  • 通过一层收针的一层宽度应用

  • 通过一层放针进行层面宽度调整

位置设定可用来确定在什么位置进行各宽度调整。

右半身的右侧上较宽的一层与较窄一层的宽度调整示例

对于下列情形, 无需进行宽度调整:

状态 | 在编织序列编辑器和模型视图中的介绍
两个层面同时收针, 在收针时, 两个编织层的编织是均等的。 示例: V形领的编织循环; 两个编织层均在外边缘收针。 注释: 如果两个编织层都均等地编织才允许收针。 | 由于两层在收针时编织行数均相等 ( 两次) , 因此不需要宽度调整指令。 无编织循环的模型: 有编织循环的模型:
仅将一个编织层收针。 示例: V形领的编织循环; 在V形领中仅前层被收针。 | 仅前面的编织层被收针。 不使用宽度调整指令。 无编织循环的模型: 有编织循环的模型:

对于下列情形无需进行宽度调整:

状态 | 在编织序列编辑器和模型视图中的介绍
两个编织层都收针,收针时,由于收针的差异导致宽度的差异。
例如(用宽度调整): V形领的编织序列; 在外边缘的每行之后, 两个编织层均被收针。 对于右半身的首次收针, 在背面衣层编织一次但前层面不编织。 | 通过对一放针进行宽度调整功能，将较宽的一层 ( 前面的) 与较窄的一层 ( 后面的) 进行调整。 无编织循环的模型: 有编织循环的模型: 注释: 0层的宽度调整到1层。
例如(不使用宽度调整): V形领的编织序列; 在外边缘的每行之后, 两个编织层均被收针。 对于右半身的首次收针, 在背面衣层编织一次但前层面不编织。 注释: 这个例子不能被编织。 | 一个模型行在后针床右边大身侧面正在进行时收针时就不能导入模型行,只有后层被收针。 这是因为前针床地收针模型行没有被导入。 无编织循环的模型: 有编织循环的模型: 注释: 然而0层尚未被编织所以没有被收针。


从织可穿排列到颜色排列

如果颜色排列还没有被分配到织可穿排列,那么颜色排列会通过压缩剪切自动生成。
颜色排列会被自动输入到相应的织可穿排列。

  1. 符号视图中的织可穿花型

  2. 模型中的织可穿排列
    衣袖和大身连接下方的区域

  3. 剪切织可穿模型后织可穿排列的颜色排列


M1plus联机帮助 k&w - 织可穿的应用 M1plus联机帮助 数据交换 .. .. http://support.stoll.com ....

处理自动步骤

输入

更多的信息:
  • 扩展设计花型
  • 工艺处理
  • Sintral 检查 (程序)
此项, 同样参见...
  • 显示进程日志...


扩展设计花型

扩展花型处理步骤标明了设计花型 (设计模式) 到工艺花型 (工艺模式) 的转换。

扩展模型和排列之前,你可以指定花型和翻针处理的颜色区域如何互相定位。

  • 花型中颜色区域的解决方案可以通过颜色排列确定。

  • 翻针处理的顺序可以通过模块排列确定。

颜色排列和模块排列将以自动的处理步骤应用于花型,同时包括画入模块的说明。 设计花型变为工艺花型。

根据花型,下列单独的步骤会被自动执行:

  • 生成新格式的花型 (MDE)

  • 从设计花型中应用行数据

  • 从设计花型中应用织针相关数据

  • 应用楔形数据

  • 应用引入符号

  • 根据颜色排列扩展行

  • 扩展提花

  • 评价引入符号和折叠区域 (全成型和织可穿)

  • 根据模块排列扩展模块

  • 将向内翻针模块和空转连接放置于模型记号处。

  • 插入模块排列中不包含的模块 (例如有限制条件的模块,拷针模块)

  • 扩展模型模块

  • 使用起头

  • 调出工艺规则

在扩展时,应用排列的行数据；优先应用模块排列的行数据。

花型行中的下列行数据会被应用到通过模块排列附加插入的工艺行:

  • 周边组织翻针

  • 多系统翻针

  • 合并脱圈/翻针

  • 翻针 - 依靠层分解

位于没有指定任何排列的花型行花型中的模块,将根据当前设置的横移优先扩展。
横移优先和扩展和分解方法对于单独的花型区域 (配置) 具有决定性。


工艺处理

工艺处理过程中,花型及其编织工艺备用。 机器的编织程序 (Sintral) 将最后生成。
工艺处理将会根据工艺规则显示在工艺助手程序中并被记录在日志文件中。 工艺处理可以从扩展设计花型或工艺花型开始。
工艺处理最重要的任务:

  • 将模块的属性转移到花型上

  • 检查花型的错误并且消除程序的冲突

  • 检查花型数据是否完整, 添加丢失的数据

  • 调整参数值

  • 生成工艺行 ( 对于嵌花花型来讲, 将分解花型行, 插入带入行; 对于结构花型而言, 加入周边组织翻针的翻针行）

  • 插入工艺模块

  • 组织导纱器和导纱器的运动

  • 确定编织动程

发生问题,例如当有不同的可能选项时,花型中存在的冲突根据预设被检测并处理。

预设可以在工艺助手程序中的 解决方案表 实现。

进行数据调整, 调整花型参数线圈长度, 织物牵拉, 机头速度以及工艺行数据沉降片值。

数据调整很有必要, 尤其是在转移模块属性之后不同的数值导致了彼此相似, 但是只允许一行数据。

工艺处理的结果会马上被输入花型的工艺视图。
工艺处理的结尾会显示信息工艺处理成功完成!。 信息窗口中还有提示询问是否要生成编织程序 ( SINTRAL) 。
花型的工艺处理可以重复。 重复是对于工艺处理后花型更改的检查 。
微小的改动 (例如NP指数) 无需重新处理

无论进行花型的工艺处理 [image] 或者重新处理 [image],都可以在处理步骤工具栏中看到。

对于使用牵拉梳起头的花型,你可以运用工艺 处理2件 [image], 花型会通过一个可定义的距离相邻复制。

开始花型的工艺处理:

    • 如果几个花型同时打开,将处理的花型位于顶部,花型的标题栏出于激活状态。
  1. 点击处理步骤工具栏中的 [image] 开始处理 符号。
    • 开始进行工艺处理。
      工艺处理过程地按照所有的工艺规则不间断地对花型进行处理。
      发生的问题和需要进行数值调整时运用现成的方案编辑。
      如果遇到问题的预设解决方案为取消，那么, 工艺处理将取消。
你可以通过停止按钮停止工艺处理并通过继续按钮继续。
按住Ctrl键并点击 [image] 符号,你可以通过按部就班的工艺处理启动工艺助手。
更多的信息:
  • 工艺助手
  • 逐步工艺处理
  • ?1???
  • 计算数值1
  • 值2的含义


工艺助手

工艺助手控制工艺处理并显示不同工艺规则的工作。 会显示发生的问题并提供可选的解决方案。

这个窗口分为:

  • 标题:
    花型名称的显示, 机型和 机号。
    另外,如果你重复启动工艺处理或对于两片进行工艺处理,会显示 重新处理 或 2 。

  • 上端显示区域:
    显示 规则 和状态 或者数字和 描述 发生的 问题。

  • 中间区域:
    作为选项区域对产生问题解决方案的显示或解决方案表的显示。 在工艺处理过程中这个区域是空的。

  • 下面区域:
    工艺处理过程中和调出解决方案表期间, 显示执行发生问题解决方案的选项区域。

  • 控制区域:
    工艺处理的按钮。

通过执行解决方案的选项区域指定了工艺处理过程中发生的问题是如何处理的。 在工艺处理过程中也可以设置选项区域。

单元 | 含义
选项区域 总是应用解决方案而无需提示 | 发生的问题不会使工艺处理过程停止。 使用 解决方案表 中显示的解决方案。 动作通过 [image] 对应于工艺处理。
选项区域 按照设定执行解决方案 | 发生解决方案表中状态为未确定的问题时中断工艺处理并显示现有的解决方案。 注释: 遇到故障停止时,对于工艺处理使用该选项区域。
选项区域 在执行解决方案之前总是暂停并提示 | 所有发生的问题将中断工艺处理并显示现存的解决方案。 注释: 遇到故障停止时,对于工艺处理使用该选项区域。

通过按钮你可以打开解决方案表并控制工艺处理。

按钮 | 功能
解决方案表 | 打开含有全部问题和解决方案的解决方案表。
开始 | 通过第一个工艺规则启动工艺处理。 只有当通过逐步工艺处理打开工艺助手时该按钮才可选。
执行 | 在故障停止或停止按钮引起的停止之后继续工艺处理。 按这个按钮, 将按照选项区域的选择情况进行工艺编辑。 解决方案表打开的时候不能选择这个按钮。
下一个 | 开始下一个工艺规则的工艺处理。 按钮不遵循激活的选项区域来执行一个解决方案。 解决方案表打开的时候不能选择这个按钮。 使用这个按钮进行分步工艺处理。
停止 | 在当前工艺规则后停止工艺处理。
退出 | 结束工艺处理并关闭工艺助手程序。

I. 为激活的花型打开工艺助手:

  1. 通过按住Ctrl键点击处理步骤工具栏中 [image] 开始处理 符号。

      2. - 或 -

    • 按住 F10 和 Ctrl。
    • 工艺助手用当前选项区域执行设定的解决方案来打开。

II. 马上开始工艺处理:

  1. 点击处理步骤工具栏中的 [image] 开始处理 符号。

      2. - 或 -

    • 按下F10键。
    • 自动工艺处理将会开始。
更多的信息:
  • 线圈长度调整
  • 条件和操作
  • 工艺助手信息:<花型名称>
  • 工艺助手 ( 最终信息)
  • 解决方案表


线圈长度调整

如果花型中相邻线圈使用了不同长度, 而每个工艺行不同线圈长度设定在配置( 更多设置选项卡)中没被激活,则工艺处理 功能通过工艺规则线圈长度的调整对每一工艺行进行数值调整 。
对于值的调整有不同的规则。 对话框中具有各种结果显示。

对话框只在工艺编辑 过程中显示,如果工艺助手程序框中的总是不提示执行解决方案选项区域不被激活。

在这个对话框中进行以下设置:

单元 | 含义
规则选项
复选框 每个规则 | 有效规则列表和名称。 对于值的调整可激活或不激活每个规则。 显示的序列决定了规则的优先权。 从上至下递减。 如果几个规则应用在一个工艺行中, 则使用具有最高权限的规则。 : 你可以用拖放的方式将一个规则拖到另外的位置来改变规则的优先顺序。
描述部分 | 显示所选规则的内容部分和它们有效范围 ( 位置) 。 : 鼠标左键点击规则的名称来选择规则。
原始区域选项 | 表格 ( 对话框右边) 用于显示列中值的调整:
位置 | 每个工艺行的复选框分成前 ( F) 和后 ( R) , 可定义规则的有效范围。
规则 | 用于这个工艺行的规则名称。 : 如果没有规则，则显示无 。
ML | 显示由规则确定的线圈长度及其颜色。 : 如果没有规则 ( 在该位置上规则被关闭) 或者规则的结果是未定义的值, 则显示???。
频率 | 出现在工艺行的线圈长度用它的颜色显示。 颜色条的宽度代表出现的频率。
复选框 总是刷新 | 当激活复选框时, 位置区域的显示 ( 规则 和 ML列) 立刻被刷新。
按钮 更新 | 位置区域的显示 ( 规则和ML 列) 被刷新。 : 只有当总是更新复选框关闭时才可以使用该按钮。
按钮 新规则 | 打开用于一个新规则的条件和操作。
按钮 改变规则 | 为所选规则打开条件和操作对话框。
按钮 删除规则 | 在显示区域中删除选择的规则。
按钮 保存 | 在区域中的显示里保存所有规则。 为此打开文件另存为 对话框。
按钮 导入 | 在显示区域调入文件的所有规则。 规则加入到当前的文件中。 出现 循环对话框。
按钮 OK | 对话框关闭。 在花型中执行调整。
按钮 不要调整 | 对话框关闭。 花型中不进行调整。
更多的信息:
  • 规则
  • 创建新规则


规则

规则包括 3 部分:

  • 条件

  • 动作

  • 区域

一个规则的区域是指所有启动的位置。 最小的区域 ( 一个位置) 是一个工艺行的针床 ( 分为前后) 。
有3个默认规则的对话框打开, 一个区域盖过整个花型。
删除 001: 条件: 无效索引, 动作: 不要做任何改动。
默认 002: 条件: 线圈长度索引, 动作: 使用最经常使用的线圈长度。
默认 003： 条件: 不同的线圈长度索引, 动作: 使用最经常使用的线圈长度。
规则将检查区域内的条件然后执行动作。
如果几个规则的条件出现在一个位置那么将使用最高优先权的规则。
优先权的高低是按照规则区域的顺序排列的, 最高的在最上面。
在位置区域可应用的规则显示在 规则 列中, 动作在 ML 列中。

你可以用拖放的方式将一个规则拖到另外的位置来改变规则的优先顺序。

I. 改变一个数值的有效范围:

  1. 左键点击 规则显示区域。
    • 这个规则被选上。 这个规则的3部分显示在 说明 部分。 这个区域用红色对勾表示, 位于表格的右侧窗口。
  2. 左键点击表格右侧窗口位置栏。
    • 红色对勾被删除。 这个位置从规则区域被删除。 这个区域在 说明 部分被刷新。
再次点击可以激活这个位置。
使用 Ctrl 和 Shift 键, 可在表中选上几行。 这样一来你可以用空格键和左键来激活或不激活一组位置。
如果你想彻底关闭一个规则, 那么你可以点击左侧窗口中规则名称旁边左侧的复选框。

II. 改变一个规则的条件/动作或者创建一个新的规则:

  • 创建新规则


创建新规则

你可以通过创建新规则或者改变现有规则的方式使用你自己的规则。

I. 创建新规则:

  1. 点击 新规则 按钮。
    • 条件和动作对话框打开。
  2. 在 选择条件列表区域和 选择动作 列表区域里各选择一条。
  3. 保留输入区域提供的名称 。

      4. - 或 -

    • 指定一个新的名称。x: 所有现存的规则的连续排号。
  4. 点击 OK 按钮。
    • 对话框关闭。 规则区域之后出现提示。 新规则添加在现有规则之后。 规则区域为整个花型的所有位置或者没有位置。

也可以通过复制一个规则然后编辑这个规则来创建一个新规则。

II. 复制一个现有规则 ( 拖放) :

  1. 左键点击规则同时按 Ctrl键, 拖到另外的位置然后放开左键。
    • 复制完毕。

III. 改变现有规则:

    • 这个规则被选上。
  1. 点击 改变规则 按钮。
    • 条件和动作对话框打开。 显示名称, 条件和规则的动作。
  2. 在 选择条件列表区域和 选择动作 列表区域里各选择一条。
  3. 在 名称 输入区域改变名称。
  4. 点击 OK 按钮。
    • 对话框关闭。 所做的更改出现在显示区域。
你也可以左键点击显示区域的所选择的规则来改变规则的名称。

只有当每次工艺处理只包含标准规则 标准 001 到标准 003时,对话框才再次打开。 你自己的规则必须在每次打开对话框时保存和调出。

IV. 保存规则:

  1. 单击 保存 按钮。
    • 在文件另存为 对话框中设定文件名, 选择路径并点击保存 按钮。 所有出现在显示区域的规则都保存在这个文件中。

V. 调入规则:

  1. 点击 导入 按钮。
    • 在 打开 对话框中选择文件然后点击打开按钮。 所有出现在文件中的规则添加到显示区域中已经存在的规则之下。

VI. 删除一个规则:

    • 这个规则被选上。
  1. 点击 删除规则 按钮。
    • 这个规则从显示区域被删除。


条件和操作

这个对话框是用来编辑线圈长度调整的编辑器。 这个对话框是用 调整线圈长度的新规则 和更改规则 按钮。
对话框包括:

单元 | 含义
列表区域 选择条件 | 包含用于选择的条件。
分区 条件 | 如需要另外的选择或者条目那么列表区域或者输入区域出现在这里。
列表区域 选择操作 | 包括用于区域的操作。
分区 动作 | 如需要另外的选择或者条目那么列表区域或者输入区域出现在这里。
输入区域 姓名 | 规则名称的输入区域。 如果对话框是用新规则 按钮打开的, 那么 规则 x 将被做为名称 ( X= 所有现存的规则的连续编号) 。 如果对话框是用 更换规则按钮打开的, 那么这里显示打开的规则的名称。
按钮 OK | 对话框关闭, 规则被应用。
按钮 取消 | 对话框关闭, 规则未被接受。
此项, 同样参见...
  • 线圈长度调整


工艺助手信息:<花型名称>

在该对话框中，显示花型上一次 工艺处理的日志（日志文件）。 在日志文件中将显示出所显示的工艺规则、所发生的故障与问题以及其解决方法。
通过工具 菜单下的 显示处理日志...功能打开对话框。
用OK按钮关闭窗口。

此项, 同样参见...
  • 显示进程日志...


工艺助手 ( 最终信息)

当工艺处理运行最后的工艺规则时,自动显示带有信息工艺处理成功结束! 的对话框。

在这个对话框中进行以下设置:

单元 | 含义
复选框 生成MC 程序 | 如果复选框被激活, 则生成编织程序(JAC/SIN/SET)用于花型。
OK 按钮 | 关闭对话框。 如果复选框被激活, 则生成编织程序(JAC/SIN/SET)。
此项, 同样参见...
  • 生成MC 程序


解决方案表

显示工艺处理能检测到的问题以及现有的解决方案:

  • 工艺助手被打开。
  • 工艺处理停止。
  • 点击解决方案表 按钮。
  • 解决方案表显示在工艺助手的中心区域。

这个表格包含以下列:

列 | 含义
规则 | 规则名称
No. | 问题号码
问题 | 定义问题的描述
解决方案 | 现有的问题解决方案。 显示的解决方案用于工艺处理或者用于故障停止情况下提供的选择。 左键点击本栏右侧。 tb tooloptions arrow 按钮出现。 如果一个问题有几种解决方案, 那么你可以用这个按钮打开一个列表区域。 选择工艺处理需要使用的解决方案。
从不询问 | 可以用复选框进行错误停止控制 这列只有当选择了应用设定的解决方案时才考虑。

解决方案表必须关闭以继续进行工艺处理。 有以下按钮可供使用:

按钮 | 功能
OK | 关闭解决方案表并且保存改变。
取消 | 关闭解决方案表但不应用改变。


逐步工艺处理

对花型执行逐步工艺处理:

    • 如果打开了几个花型，要编辑的花型置于前台, 标题栏处于活动状态。
  1. 通过按住Ctrl键点击处理步骤工具栏中 [image] 开始处理 符号。

      2. - 或 -

    • 按住 F10 和 Ctrl。
    • 工艺助手被打开。
  2. 对于每个工艺规则点击 下一步按钮。
    • 开始工艺编辑，执行当前工艺规则。
      如果发生一个问题或需要进行数值的调整, 在 工艺助手程序中或在独立的调节窗口中, 现存的解决方案显示为选择区域。
      为了显示要定义的纱线区域, 纱线区域视图窗口和纱线区域配置 对话框被打开。

用 OK 按钮关闭调节对话框。
通过纱线区域分配对话框中的退出按钮,你可以关闭对话框和纱线区域视图窗口。
任何时候都可以切换到自动工艺处理。

此项, 同样参见...
  • 工艺助手
  • 线圈长度调整


?1???

在<模块名称/模块组名称>属性对话框中的工艺选项卡中, 输入值1。 根据模块型号决定条目的含义。

使用收针和放针模块, 数值1条目输入区域有以下含义:

输入 | 全成型含义 | 织可穿含义
0 | 根据模型收针的宽度,模块可以多次贴边插入。 如果模块比收针宽度要宽，只有宽度之内的模块部分才能被放入。 | 衣层的普通收针。
1 | 模块将以整个模块宽度插入一次。 收针宽度1必须在模型编辑器或模型视图中设定。 | 衣层的分别收针。 模块属于组1。 组1的模块会在组2之前被输入。
2 | 模块将以整个宽度插入两次。 收针宽度2必须在模型编辑器或模型视图中设定。 | 衣层的分别收针。 模块属于组2。 组2的模块会在组1之后被输入。
n | 模块会按照其完整的模块宽度被插入n次。 收针宽度n必须在模型编辑器或模型视图中设定。 |

使用拷针模块，数值1输入区域中的条目带有以下含义:

输入 | 含义
0 | 模块被定位在织物外部边缘。 在数值1中没有带有其它设置的模块, 则模块也可以被用于剪切。 应该有带有数值0的模块。
数值为负, 则模块被放置在织物内 ( 剪切) 。
-1 | 步进模块(拷针)的开始模块会被设置在拷针（与符号=相匹配）标记结尾处的位置-1。 在这个过程中，模块向左移动1针。 该数值代表取消模块。
-2 | 步进模块(拷针)的开始模块被放置在拷针标记的底部-2位置处(等于符号=)。 在过程中模块被左移2针。
-n | 步进模块(拷针)的开始模块会被设置在拷针（与符号=相匹配）标记结尾处的位置-n。 在过程中模块被左移n针。
数值为正, 则模块被放置在织物内 ( 剪切) 。
1 | 步进模块(拷针)的开始模块会被设置在拷针标记结尾处的位置1（与符号=相匹配）。 模块被右移1针。 该数值代表取消模块。
2 | 步进模块(拷针)的开始模块被放置在拷针标记的底部-2位置处(等于符号=)。 在过程中模块被右移2针。
n | 步进模块(拷针)的开始模块会被设置在拷针（与符号=相匹配）标记结尾处的位置n。 在过程中模块被右移n针。
开始和结束模块的数值1
此项, 同样参见...
  • 工艺表
  • 袖下缝衣层分开
  • 袖下缝衣层分开
  • 衣袖罗纹衣层分开
  • 罗纹衣层上的大身分开
  • 大身下缝衣层分开
  • 大身罗纹衣层分开


计算数值1

在属性:<模块名称> 对话框中, 在工艺 选项卡上, 数值 1 和 数值 2 被指定。

通过下列应用, 在工艺处理过程中计算数值1:

应用 | 解释 | 模块组
带入 | 此数值指定了起头时在多少工艺行后通过模块的方式将导纱器带入。 编织带入模块包含在对应起头工艺包模块中。 此数值被输入到用于编织带入的单个模块。 | 起头/Stoll/单元/编织带入导纱器
拷针 | 如果在领口使用了拷针, 则模块的方向与要插入数值为 <>0的工艺行的机头方向相一致。 数值 <>0 说明模块插入花型中的位移由列的数值来定义。 到右侧的正数偏移值和到左侧的负数值。 如果在没有模块时出现数值 <>0 , 则插入带有数值为 0 的模块。 数值的输入用于工艺打包模块。 | 工艺/拷针/<编织模式>/<带有拷针模块的模块组> 例如 结构双面BO-TC4-DJ-01
收针/放针 | 数值定义模块使用的收/放针的宽度。 如果在没有模块时出现收/放针宽度的数值, 使用了数值为 0 的模块。 信息16 : 此外，方向必须与花型中的收/放针方向相匹配，而且数值要与花型中最大允许横移的幅度相匹配。 数值的输入用于工艺打包模块。 使用plug方式的放针过程中, 可以为织可穿指定补偿， 确认距离模型边缘多少针处将连接模块插入到花型中。 | 工艺/放针/<编织模式>/<带有放针模块的模块组> 工艺/收针/<编织模式>/<带有收针模块的模块组> 例如 结构双面/标准
嵌花-背面起针 | 一旦方式的数量超过花型中模块的数量, 当处理打包模块时, 必须定义要使用哪个方式。 这就必须使用下列数值来定义。 数值 = 5 >> 1行, 线圈密度和花型 数值 = 1 >> 3行, 无翻针 数值的输入用于工艺打包模块。 信息16 : 如果不是使用数值1 或 5 ,网眼起头不会通过工艺处理输入到花型中。 | 工艺/嵌花 - 背面起针
多针距过度粗/细 | 数值 = 0 >> 粗针分针起针 数值 = 1 >> 细针区起针 | 工艺/MG_过渡粗/细
如果多个模块都具有合适的属性, 则使用模块管理器模块组中的第一个模块。
关于工艺打包模块的结构和使用, 请参见工艺打包模块一章。

  • 工艺选项卡

  • 配置


值2的含义

在<模块名称/模块组名称>属性对话框中的工艺选项卡中, 输入值2。 条目的含义与机器型号有关。

使用收针和放针模块时， 数值2条目输入区域有以下含义:

输入 | 含义(只适用于织可穿)
信息16 : 如果在一个织物边缘想要使用不同的收针模块, 必须在模型编辑器定义不同的边或在织物视图中定义不同的边缘颜色。 你也可以通过定义数值2, 来插入不同的模块。 大于1000的数值表示模块插入的顺序。
1001 | 第一个模块将被插入在边缘。 插入始从边缘的开始处。
1002 | 第二个模块将被插入在边缘。
1003 | 第三个模块将被插入在边缘。
n | 接下来的模块将被插入在边缘。

在 TC-R机器中, 使用收针和放针模块的数值2输入区域条目有如下含义:

输入 | 含义(只适用于全成型)
信息16 : 通过这个数值, 可以检查在剪切区域的左右模型边缘的距离。 不同的数值有两个模块。 示例:
-2 | 通过-2条目, 模块被插入距模型边缘 ( 剪切) 距离小于2个针距的地方。
2 | 通过数值2条目, 模块被插入距模型边缘 ( 剪切) 距离两针或以上的地方。

在TC-T机器中, 适用菲尔岛收针和放针模块的数值2输入区域条目有如下含义:

输入 | 含义
10001 | 收针线圈位于基本花型地线圈上(上部)
10002 | 收针线圈位于基本花型地线圈上(上部)

  • 工艺选项卡


Sintral 检查 (程序)

通过Sintral 检查可以检测CMS机器的编织程序 (Sintral) 的编织能力和正确性。 可以调出MC 程序 / 执行 Sintral 检查。。。菜单中的程序。

Sintral 检验 是一个独立程序，在不激活主程序的情况下也可以使用。
只需调出 Window 菜单 Windows Start / 所有程序 / Stoll M1 / Sintral 检查。

Sintral检查 提供下列选项:

  • 利用可使用的程序或任何其它编织程序检验花型。

  • 为各种机器和/或机号的编织程序进行测试。

  • 检验运行包含下列阶段: 系统检验 ( 拼写, 语法) , 相关检验 ( 功能和跳跃) 和模拟。

  • 通过调出相关的编辑器来立即修正检测到的错误。

  • 保存相应编辑器中的更正, 检验运行可不再选择它而很快重复进行。

在这个对话框中进行以下设置:

单元

含义

开始Sintral 检查 并在 模拟 窗口中显示测试进程。
: 只有在选择了机型和编织程序之后才能使用此按钮。

花型选项

在这选项中, 设定了用于Sintral检查编织程序文件的名称和路径。
: 也可以使用生成Sintral程序的花型。 花型中显示的编织程序数据自动被临时释放并可选择用于Sintral 检验。

调出打开对话框来选择文件。

.mdv / .seq / .zip

显示花型文件或顺序文件的名称。

Sintral

显示出Sintral文件名称。

提花

显示提花文件名称。

设置

显示设置文件名称。

路径

显示所选定的Sintral文件路径。
: 如果在 打开对话框中已明确地选择了它, 则定义的路径基于 M1 花型上。
在M1中, 如果您已经为激活的花型运行了Sintral检查, 那么, 路径指的是临时抽取出来的编织程序文件。

内部文件 选项

本节显示是否所上载的程序使用了Stoll AUTOSINTRAL程序的自动功能, 同时, 显示出为了实现本目的而使用了哪一个文件。

否

编织程序不使用Autosintral。

Autosintral

使用Autosintral 目录中的Autosintral 文件<maschine>。Auto_Sintral。sin。

私人的

可以分配用户自己的Autosintral文件。

调出打开对话框, 在此, 您可以选择一个您自己的Autosintral文件。
: 如果在列表区域选择了自用条目, 则可以使用该按钮。

机器部分

编织程序当前所用机器显示出来。

调出选择机器 对话框。
可以选择其他机器来检查编织程序是否在机器上可行。

机型

显示激活的机器类型。

Checkbox active EAYSEQ

在连续元素中输入EAY 命令。
如果复选框没有被激活， S0Y 命令将被输入到顺序单元之间。
(OKC 操作系统 1.4)

机号

显示激活的机器机号。

针数

显示激活的机器的织针数量。

显示用在激活的机器中的计算机 ( 中央处理设备) 。

显示分机头操作中机器的联结宽度。

系统距离

显示激活机器的系统距离 (以英寸为单位)

  • 5" 编织系统间的距离(D5)

  • 6" 编织系统间的距离(D6)

  • 9” 编织系统间的距离(D9)

子选项
导纱器驱动器

Checkbox active 类型 1

使用精密的嵌花导纱器(120 毫米)

Checkbox active 2型

使用新的嵌花导纱器(85 毫米)

子选项
切夹纱位置

Checkbox active 2 x 8

使用夹/切位置的数量

Checkbox active 2 x 16

使用切夹纱位置的双数

Checkbox active 2 x 16 / 8

只使用16个切夹纱位置中的8个(每隔一个)。

Checkbox active 带牵拉梳/夹切纱的分机头模式

这个设置为CMS322TC-M 或者CMS 822 自动生成M1+花型。
: 只适用于CMS322TC-M 或者CMS 822。

选项 Trace

Trace是对于程序顺序按部就班的跟踪。 在这种情况下, 显示出用于选择检验的现存 Sintral 语句。

Checkbox active 启用跟踪

激活或不激活分步检验。

输入区域
从行

WKT 行，从该处开始显示激活的分部检验。

显示区域

检验程序版本, 状态和错误原因用文本输出的形式在主窗口的底部显示。
: 显示的错误可以很快地更正。 通过工具栏启动相应的编辑。 保存修正之后, 可以马上再次进行 Sintral检查。
提示: 如果想检验一个新的程序可以用区域中级联菜单的 删除 功能先删除旧的信息。

更多的信息:
  • 菜单栏 ( Sintral检验)
  • 工具栏 ( Sintral检验)
  • 对话框 ( Sintral 检验）
此项, 同样参见...
  • 运行Sintral 检验...


菜单栏 ( Sintral检验)

菜单栏位于Sintral检查的上部边缘处。 Sintral 检验的功能包含在这一栏的展开菜单中。

展开菜单:

  • 用左键单击菜单栏中的一个菜单。
  • 菜单展开之后可看到用于选择的功能。

菜单栏包含以下菜单和功能:

功能 |  | 目标
文件
 | 保存Sintral-检查文件 | 将数据保存为sim文件。 : 通过程序配置来选择目录。
 | 退出 | 退出程序。 : 在退出以前, 如果在程序配置中打开本项功能, 那么, 退出对话框被打开。
窗口
 | 将窗口设置保存为标准值 | 保存窗口布局。
调整
 | 程序设置 | 打开 程序配置 对话框。
 | 输出范围PA-WKT | 打开输出宽度 PA-WKT 对话框。
计数器
 | 设置计数器(#) | 打开设定计数器对话框。
 | 设置计数器 ( RS) | 打开循环、衣物计数器、设定织物边缘对话框。
导纱器
 | 显示位置 | 如果在试运行过程中发现导纱器错误, 则显示导纱器位置。 : 未经测试, 则本功能不可用。
要求
 | 计算编织时间和纱线消耗 | 计算编织时间和纱线消耗量(单根纱线以及总消耗量) 并将数据输出到一个显示区。 : 如果没有执行Sintral 检验那么这个功能将不可用。 受工艺因素的影响, 估算的编织时间和实际运行时间可能存在+/- 5% (OKC 机器) 或者 +/- 15% (OKC之前) 的偏差。 当前没有考虑 NPJ 设定。 提示： 程序是否有错误? 循环设置是否正确? 输出宽度 PA-WKT 是否和机器的 SEN 区域相符?
 | 确定原料 | 打开确定材料对话框。 : 如果没有执行Sintral 检验那么这个功能将不可用。
 | 确定标准值 | 打开设定标准对话框。
问号 (?)
 | Sintral 袖珍手册 | 将带有 TC 机 Sintral命令和直接命令的袖珍手册作为联机帮助打开。
 | 版本 | 打开关于Sintral检查 对话框。

OKC机器的花型编织时间与TC机和STX11系列机的编织时间无法对比和显示。


工具栏 ( Sintral检验)

Sintral检查程序在程序窗口的上边缘有一个工具栏。

Sintral检查程序里的工具栏

Sintral检查程序的工具栏纵包含以下图标:

功能 | 目标
启动M1plus | 启动主程序。 : 主程序可以被启动数次。
启动Sintral 编辑器。 | Sintral数据显示在UltraEdit-32程序。
启动提花编辑器 | 提花数据显示在UltraEdit-32程序中。
启动设置编辑器 | 在设置编辑器中显示设置数据。
启动序列编辑器 | 显示设置数据在序列器中。
显示全视图窗口 | 显示并隐藏预览对话框。
显示M1plus的模拟 | 将模拟数据导入M1plus并显示为织针动作
显示 WKT 窗口 | 显示并隐藏WKT对话框。
在前窗口显示PA | 显示并隐藏PA 前对话框。
在后窗口显示PA | 显示并隐藏PA 后对话框。
显示PAI窗口 | 显示并隐藏PAI对话框。
在前窗口显示PM | 显示并隐藏PM 前对话框。
显示后板PM | 显示并隐藏PM 后对话框。
显示计算器窗口 | 显示并隐藏计数器输出 对话框。
显示导纱器路径窗口 | 显示与隐藏导纱器对话框。
显示导纱器导轨窗口 | 显示与隐藏导纱器位置对话框。
显示图形视图 | 显示并隐藏图形视图窗口。
显示提花输出 | 显示提花输出 1 - 8对话框。


对话框 ( Sintral 检验）

Sintral检查程序包含以下对话框:

  • 退出

  • 程序设置

  • 输出宽度 PA-WKT

  • 设置计数器

  • 循环, 衣片计数器, 设置织物边缘

  • 确定原料

  • 确定标准值

  • 关于Sintral检查

  • 模拟...

  • 全视窗口

  • WKT

  • PA 前

  • PA 后

  • PAI

  • PM 前

  • PM 后

  • 计数器输出

  • 导纱器

  • 导纱器位置

  • 编织预览

  • 提花输出 1 - 8

  • 显示模式

更多的信息:
  • 退出 SINTRAL 检验
  • 程序设定
  • 显示PA-WKT区域
  • 设置计数器
  • 循环, 衣片计数器, 设置织物边缘
  • 确定原料
  • 确定标准值
  • 关于Sintral检查
  • 模拟...
  • 全视窗口
  • WKT
  • PA 前 / PA 后 / PAI / PM 前 / PM 后
  • 计数器输出
  • 导纱器
  • 导纱器位置
  • 编织预览
  • 提花输出 1 - 8
  • 显示模式


退出 SINTRAL 检验

如果 Checkbox active 询问并退出选项在程序配置 对话框中激活，使用文件菜单中的退出 功能时会显示这个对话框。

对话框包括下列部分:

单元 | 含义
Checkbox active 保存Sintral-检查文件 | 当退出程序时，保存Sintral检查数据。
Checkbox active 保存窗口布局 | 在程序运行结束时窗口的排列被保存为默认设置。 本功能覆写窗口排列并保存在窗口菜单中。 从程序配置对话框中, 显示出复选框状态。
按键 OK | 对话框关闭, 退出程序。
按键 取消 | 对话框关闭, 没有退出程序。


程序设定

可以在这个对话框中做常规设置。
这个对话框由 设定 菜单中的 程序设置功能打开。
对话框包括以下设置:

单元 | 含义
退出行为部分
复选框 保存Sintral-检查文件 | 当退出程序时，保存Sintral检查数据。
复选框 保存窗口排布 | 在程序运行结束时窗口的排列被保存为默认设置。 本功能覆写窗口排列并保存在窗口菜单中。
复选框 退出时询问 | 利用激活的复选框, 如果打算保存排列, 那么当程序结束时将显示出弹出窗口。
剪切部分
选项区域尺寸 小 中 大 | 全视图窗口的字体尺寸也相应改变。
纱线消耗量与编织时间部分
选项区域 不保存。 保存在Sintral目录并 保存在指定文件中: | 为纱线消耗量与编织时间数据选择属性与放置地点。
...按钮 | 调出对话框来选择纱线消耗量与编织时间数据的存放目录。
文件名称显示字段 | 为Sintral检查数据显示文件名称。
选项区域 文本格式 (无计数器) | 只能将编织时间和纱线损耗量保存到一个txt-文件中。
选项区域 XML 格式 (有计数器) | 除了编织时间和纱线损耗量外, 当前使用的计数器和循环计数器也将会保存到CMSxxx.<花型名>.xml 文件中。
其他部分
复选框 禁止警告信息 | 如果勾选复选框，则在Sintral检验时不会出现警告。
复选框 如果按下OK将保存计数器窗口的选择 | 如果复选框被激活, 当按下OK键时设定被自动保存。
复选框 窗口始终在上端 | 当复选框被激活时Sintral检查窗口一直在顶端。
复选框 用重复要素检测序列 | 复选框激活后重复因素在测试序列时被考虑。
点击 OK 键接受设置并关闭对话框或者用撤消按钮拒绝设置退出。


显示PA-WKT区域

显示在数据窗口的列区域大小可在这个对话框中设定。
在设置的菜单中打开输出宽度PA-WKT功能的对话框。
包括以下几部分:

分区 | 含义
PA 和 PAI(针) | 花型设计(PA)的输出宽度
PM和WKT(针) | 在机器和WKT上的花型输出宽度
JA1 - JA8(针) | 提花输出宽度
显示区域(行) | 显示的行号 信息16 : 首行输入区域与末行输入区域最大的差别是 +10000

每个部分包括第一和最后一列的输入区域。 显示可能的输入范围。
点击 OK 键接受设置并关闭对话框或者用撤消按钮拒绝设置退出。

如果您利用OK按钮关闭了对话框, 并打开了花型或Sintral程序, 那么, 设置就被保存在文件( 文件后缀sci )中, 并可在将来用于这个花型或Sintral程序。
做完改动之后重新执行Sintral检验。


设置计数器

在这个对话框中, 你可以设置那些数值将在计数器输出 对话框中记录的计数器。
用 计数器 菜单中的设置计数器 ( No.) 功能打开对话框。
它包括以下几部分:

单元 | 含义
显示区域 | 循环开关和计数器是以表格的形式显示的, 按照大小顺序排列。
编号编织栏 | 计数器号码
默认值 列 | Sintral 检验时将要用到的数值输入区 。 注释: 只适用于 可写计数器 组中的计数器。
激活的 列 | 复选框被激活的计数器显示在计数器输出 对话框。 注释: 背景为蓝色的复选框不能改变状态。 这些计数器总是显示在对话框当中。
可写计数器 | 可以为这个组的计数器设定默认值。
不可写计数器 | 这个组的计数器不能设定默认值。
剪切部分
使用的计数器 | 筛选显示的选项区域。 Sintral 程序中使用的计数器显示出来。 注释: 激活一栏中带蓝色背景的计数器总是显示出来。
所有计数器 | 筛选显示的选项区域。 显示所有的计数器。
OK 按钮 | 所做的更改被采用, 对话框关闭。
如果点OK按钮关闭了对话框，而花型或Sintral程序是打开的， 那么, 设置就被保存在文件( 文件后缀sci )中, 并可在将来用于这个花型或Sintral程序。
做完改动之后重新执行Sintral检验。
此项, 同样参见...
  • 计数器输出


循环, 衣片计数器, 设置织物边缘

在这个对话框中可以设定循环计数器 (RS) , 衣片计数器 (ST) 和织物边缘计数器。 这些数值将在 计数器输出对话框中记录。
用 计数器 菜单中的设置计数器 ( RS) 功能打开对话框。
它包括以下几部分:

单元 | 含义
显示区域 | 循环开关和计数器是以表格的形式显示的, 按照号码顺序排列。
编号编织栏 | 循环开关的号或者计数器名称
列 默认值 | Sintral 检验时将要用到的数值输入区 。
列 被激活。 | 复选框激活的循环开关和计数器显示在计数器输出对话框中。 注释: 蓝色底的织物边缘 组的复选框不能勾选。 这些计数器总是显示在对话框当中。
循环和衣片计数器 | 该组包含循环计数器和衣片计数器。
布边 | 全成形编织时所需要的计数器包括在这组里。 注释: 这里显示的计数器 与设置计数器对话框中的#41到 #44 一致 。
剪切部分
使用的计数器 | 筛选显示的选项区域。 显示Sintral 程序中使用的循环计数器。 注释: 激活一栏中带蓝色背景的计数器总是显示出来。
所有计数器 | 未经筛选的显示选项区域。 所有的循环计数器、衣片计数器和织物边缘计数器都将显示。
OK 按钮 | 所做的更改被采用, 对话框关闭。
如果点OK按钮关闭了对话框，而花型或Sintral程序是打开的， 那么, 设置就被保存在文件( 文件后缀sci )中, 并可在将来用于这个花型或Sintral程序。
做完改动之后重新执行Sintral检验。


确定原料

在该对话框中, 可以输入利用Sintral检查功能所确定的每个导纱器所使用的纱线的细度。 这用于计算纱线消耗量的功能。
在定义标准对话框中, 如果出现了导纱器所用的纱线细度, 那么这将自动应用于本对话框中。
利用需求 菜单中的定义原料属性功能打开对话框, 并利用OK按钮再次关闭。

不执行 Sintral检验将调不出这个对话框。

对话框包括以下列, 从左开始:

列 | 含义
1 | 显示Sintral 检验确定的导纱器
2 直到7 | 不同单位的纱线细度输入区域。 以2 根粗 Nm 44/2的纱线为例: 输入 2/44/2 在 Nm 区域。
如果利用OK按钮来关闭对话框, 则设置保存在文件 ( 文件后缀sci ) 中, 而且也可用于该花型或Sintral程序。
通过鼠标点击或利用箭头键进行选择, 来选择输入区域。 选定的输入区域被标记一个黑色框架。
在选定的输入区域内改变现有数值, 直接利用鼠标来点击数值。 在点击位置上显示出输入光标。
在选定的输入区域如果能够看到输入光标, 那么, 您可以删除现有数值或利用新的数值进行改写。
这个条目之后的其它测量单位的不再显示。 当删除现有数值时, 这些数值将首先可用。


确定标准值

在这个对话框中, 可以输入每个导纱器使用纱线的细度。 在定义原料对话框中, 自动应用这些功能。
利用需求 菜单中的定义标准功能打开对话框, 并利用OK按钮再次关闭。
对话框包括以下列, 从左开始:

列 | 含义
1 | 显示导纱器
2 直到7 | 不同单位的纱线细度输入区域。 以2 根粗 Nm 44/2的纱线为例: 输入 2/44/2 在 Nm 区域。
通过鼠标点击或利用箭头键进行选择, 来选择输入区域。 选定的输入区域被标记一个黑色框架。
在选定的输入区域内改变现有数值, 直接利用鼠标来点击数值。 在点击位置上显示出输入光标。
在所选输入区域, 如果看不到输入光标, 那么, 您可以直接删除现有数值或用新的数值进行覆写。
这个条目之后的其它测量单位的不再显示。 当删除现有数值时, 这些数值将首先可用。


M1plus联机帮助 确定标准值 对话框 ( Sintral 检验） 模拟... .. .. http://support.stoll.com ....

关于Sintral检查

这个对话框包括Sintral检验的版本信息。
用? 菜单中的 版本 功能打开这个对话框, 点击 OK 键关闭。


模拟...

Sintral检查的测试进度显示在该对话框中。

  1. 通过 SintralCheckstartbuttonup256 按钮开始Sintral检查。
    • 将会显示模拟对话框。


全视窗口

这个对话框显示最重要的数据的总览。 用工具栏中的符号 [image] 显示和隐藏对话框。

每个工作编织系统的数据写到单独的行里。 如果左键选择了一行, 在所有其他对话框里这行也被选择。

各个栏包括以下信息, 从左至右:

列 | 含义
# | 行号 : 这个行号与花型的工艺行号相对应。
<=> | 行程数
SIN | Sintral 行号
<> | 机头方向
S | 系统的编织指令
NP | 线圈长度 ( NP 数值或者 NP索引)
NPS | 线圈长度(第二个线圈长度) (NPS 数值或者 NPS索引) （CMS 730 S/CMS 830 S）
PNP | 线圈匀整 (PNP数值或 PNP 索引) （CMS 730 S/CMS 830 S）
Y | 导纱器设定 : K 的附加显示,如果导纱器在夹纱之后带出。
ES | 压脚打开或关闭 （CMS 730 S/CMS 830 S）
VP | 横移设置
SX | 系统指令
RS | 行循环
JAC | 提花行号


WKT

Sintral 检验的模拟结果显示在这个对话框当中。 用工具栏中的符号 [image] 显示和隐藏对话框。

每个工作编织系统的数据写到单独的行里。 如果左键选择了一行, 在所有其他数据对话框里这行也被选择。

各个栏包括以下信息, 从左至右:

列 | 含义
1 | 行号 信息16 : 这个行号与花型的工艺行号相对应。
2 | 机头方向
3 | 模拟, 用提花图标表示

当前光标位置的列号显示在对话框的底边。

在对话框的第三栏右击鼠标选中一个区域。 该区域的大小显示在对话框的底边。
你可以设置要在输出范围 PA-WKT对话框中显示的列区域。


PA 前 / PA 后 / PAI / PM 前 / PM 后

这些窗口里显示花型排列(PA)。
用以下图标显示和隐藏这些窗口。

对话框 | 内容
PA 前 | 前针床花型排列
PA 后 | 后针床花型排列
PAI | 嵌花时的花型排列
PM 前 | 花型正面在机器上的编排
PM 后 | 花型背面在机器上的编排
每个工作编织系统的数据写到单独的行里。 如果左键选择了一行, 在所有其他数据对话框里这行也被选择。
行号显示在左侧栏当中。 这个行号与花型的工艺行号相对应。

当前光标位置的列号显示在对话框的底边。

在对话框的第二栏右击鼠标选中一个区域。 该区域的大小显示在对话框的底边。
你可以设置要在输出范围 PA-WKT对话框中显示的列区域。


计数器输出

这个对话框显示使用中的Sintral计数器和循环计数器和每个系统当前的计数。 用工具栏中的符号 [image] 显示和隐藏对话框。

用鼠标左键, 可以扩大或缩小对话框。
每个工作编织系统的数据写到单独的行里。 如果左键选择了一行, 在所有其他数据对话框里这行也被选择。

从左至右显示以下栏目:

列 | 含义
行 | 行号 信息16 : 这个行号与花型的工艺行号相对应。 你可以左键点击号码来选择某行。
用一片编织:
#L | 全成形编织时左侧边缘计数器
#R | 全成形编织时右侧边缘计数器
#LM | 编织全成形时中心左边缘计数器
#RM | 编织全成形时中心右边缘计数器
用两片编织:
#L1 | 全成形编织时左侧边缘计数器
#R1 | 全成形编织时右侧边缘计数器
#LM1 | 编织全成形时中心左边缘计数器
#RM1 | 编织全成形时中心右边缘计数器
#L2 | 全成形编织时左侧边缘计数器
#R2 | 全成形编织时右侧边缘计数器
#LM2 | 编织全成形时中心左边缘计数器
#RM2 | 编织全成形时中心右边缘计数器
#135 | 机头速度MSEC是cm/s
#141 | 第1个织片 (SEN1) 左侧织物边缘
#142 | 第1个织片 (SEN1) 右侧织物边缘
所有程序中使用的其它计数器和循环计数器也显示出来。 这些功能也可以用 计数器 菜单中的功能隐藏或显示。
此项, 同样参见...
  • RS和计数器的使用


导纱器

本对话框显示出导纱器路径。 用工具栏中的符号 [image] 显示和隐藏对话框。

每个工作编织系统的数据写到单独的行里。 如果左键选择了一行, 在所有其他数据对话框里这行也被选择。

对话框包括两个编织栏, 起自左侧:

列 | 含义
数量 | 行号 注释: 这个行号与花型的工艺行号相对应。
行程 | 显示出具有下列含义的导纱器穿过路径:
<< | 机头方向
5A=A | 导纱器号码和相应的 Sintral 符号
( x...y) | 导纱器动程从 x 到 y针
I, I<, I> | 嵌花导纱器不摆动, 向左摆动, 向右摆动
Kx-y | 修正值左 -右 注释: K 如果在一个编织动程中导纱器位于夹纱位置的后面它也显示在修正值前面。
F1 * | 区域F1内导纱器跟在符号*后面。


导纱器位置

在这个对话框, 显示导轨上的导纱器和各个编织行导纱器走过的路线。 用工具栏中的符号 [image] 显示和隐藏对话框。 行号显示在对话框的左下角。 对话框右下角的按钮可以一行一行地切换到不同的行。

你可以在其它对话框选择一行然后在这里显示导纱器位置。

对话框包括以下列, 从左开始:

列 | 含义
1 | 左侧导轨号码
3 | 导纱器运动路线
5 | 右侧导轨号码

以下符号用于描述导纱器的运动路线:

字符 | 含义
= | 导纱器从停位点到织物开始 / 结束处的运动路线
> | 导纱器编织区, 机头方向向右
< | 导纱器编织区, 机头方向向左
N | 导纱器停位点
/ | 嵌花导纱器停位点; 向左摆动
\ | 嵌花导纱器停位点; 向右摆动
在对话框的第三栏右击鼠标选中一个区域。

下列单元位于对话框的底边, 从左向右:

  • 显示行号

  • 显示机头方向

  • 显示当前光标位置的列号

  • 显示被选中区域的大小

  • 按钮, 用来转换至下面的编织行中

  • 按钮, 用来转换至上面的编织行中


编织预览

在这个对话框里用颜色表示选针情况。
用工具栏上的 [image] 图标固定或取消对话框。
图形视图中的选择将不会与M1plus中的其他视图同步。

对话框的按键:

按钮 | 功能
OK | 关闭对话框。
选项(O)... | 打开视图模式对话框, 在该对话框中, 您可以进行各种不同的设置。
 | 提高图形视图的缩放程度。
 | 降低图形视图的缩放程度。

  • 视图模式 ( 对话框)


提花输出 1 - 8

这些对话框显示Sintral 程序中设定的提花。 对话框提花输出1至提花输出8 利用相应图标显示在工具栏中, 例如 [image] 当提花的数量最大为8个时, 可以使用全部8个对话框。
如果提花是在Sintral当中定义的, 那么相应的图标可见。
在对话框中, 单个提花行显示机器如何接受它们来编织的。 因此一行中也可以几次显示一个提花行直到它被纳入过程中。

如果左键选择了一行, 在所有其他数据对话框里这行也被选择。
行号显示在左侧栏当中。 这个行号与花型的工艺行号相对应。 Sintral中使用的提花行号显示在右侧。

当前光标位置的列号显示在对话框的底边。

在对话框的第三栏右击鼠标选中一个区域。 该区域的大小显示在对话框的底边。
你可以设置要在输出范围 PA-WKT对话框中显示的列区域。


显示模式

在这个对话框中, 设置图形视图的显示类型。
这个对话框可以通过 图形视图对话框和选项...按钮打开。
对话框包括以下设置:

单元 | 含义
针床选项
退后 | 如果复选框被激活, 后针床的选针将显示出来。
前 | 如果复选框被激活, 前针床的选针将显示出来。
过程选项
同时(T) | 没有编织区域有边缘。
分开(A) | 没有编织区域被显示。
颜色展示选项
WKT 选针(W) | WKT对话框中以颜色显示选针。
纱线类型(Y) | 不同的纱线类型用不同的颜色显示。
导纱器颜色 | 不同类型的导纱器用不同的颜色显示。
用OK按钮来关闭该对话框并应用设定在图形视图对话框中, 或利用取消按钮来拒用上述功能。
此项, 同样参见...
  • WKT


数据交换

数据交换用于M1plus和其他软件程序之间的通讯。 数据交换可以通过外部数据载体间或者M1plus与编织机之间的在线连接或者在几个花型工作站之间进行。

更多的信息:
  • 数据导出
  • 数据导入
  • 导出 提花/sin/设置文件...
  • 编织时间对比
  • 拆分花型(splitsintral。exe)
  • Setup 数据
  • Sintral 编辑器 (UltraEdit-32)
  • Sintral 编辑器
  • Sintral中的无效字符
  • 从M1plus中导出机器操作系统
  • 从M1plus中导入花型文件
  • STOLL 编织记忆卡 ( KMC)
  • SELAN
  • 机器管理器
  • 将M1plus花型工作站与SIRIX花型工作站联网。
  • 计算机病毒扫描
  • SIRIX上的数据转换


数据导出

在数据导出过程中, M1plus 的数据被保存在可在其他花型工作站,其他程序或机器上使用的文件中。

  • 模块导出:
    模块或模块组可以从数据库导入到文件中.. 这个功能在 模块管理器的级联菜单中。
    模块也可以和花型一起导出。

  • 图片导出:
    一个图片文件可以从图片导入对话框中打开减色后可再次存储。 图片文件可以由花型的标志视图或织物视图生成。
    这项功能存在于文件 和 工具 菜单中。

  • 编织程序导出:
    机器编织程序 ( Sintral) 从花型复制到外部数据载体编织记忆卡 和 软盘上。 这种功能包含在Sintral 菜单中。

编织程序可以直接通过联网传送到机器上。 调入数据到机器中的功能位于 机器管理器的级联菜单中。

  • 导出模块

  • 导出模块组

  • 利用花型导出模块

  • 从M1plus中保存图片

  • 将标志/织物视图作为图片保存

  • 将标志/织物视图保存为图形 ( 部分)

  • 保存编织程序到编织记忆卡

  • 把编织程序存储到软盘上


数据导入

这个导入操作用于将数据从另一个花型软件传输到M1plus。
可以将下列数据导入花型:

数据 | 文件格式 | 菜单
图片 | bmp, tif, pcx | 文件 / 导入 / ...
Sintral 检验 | check, sim
MC 提花 | jac
模块 | m1_exportmodule
Setup | set | MC 程序 / 导入 Setup数据 / /Setup文件...

您可以将DXF模型导入到模型编辑器中。
如有必要，可以在导入前使用DXF工具包对DXF 模型进行编辑。

通过与机器联网，可以把编织程序数据 (Sintral) 直接传输到M1plus。 保存机器数据功能位于机器管理器的级联菜单 ( 我的机器)中。
更多的信息:
  • 导入建模
  • 导入Sintral 检验
  • 导入 setup 数据
  • 导入模型
  • Sintral中的行1
此项, 同样参见...
  • 级联菜单 ( 我的机器)
  • 模型编辑器
  • DXF 工具包


导入建模

将模块导入到 M1plus的模块数据库:

  1. 在文件/导入菜单中选择 模块功能。
    • 导入模块对话框显示。
  2. 选择文件的路径然后点击这个文件。
    3. 在安装软件期间,产生D:\\Stoll\\M1\\Export\\Module 目录。 这个目录在 导入模块对话框中事先设定。 名称为起头, 收藏夹, 提花, Stoll和工艺 的模块数据库的备份位于这个目录中。
  3. 单击 导入按钮。
    • 导入过程开始。 如果相同版本的模块已经包括在数据库中, 那么 导入模块对话框将会有安全提示。
      导入过程中将会出现 模块链接 对话框, 显示导入的模块位于模块树的什么位置。 模块被插入到模块树导出之前的位置。
也可以在 模块管理器开启时利用同样的功能导入模块。

  • 导入

  • 导入模块- 安全提示 ( 对话框)

  • 模块链接 ( 对话)


导入Sintral 检验

将SIRIX的编织程序导入M1plus:

你应该生成压缩的 Sintral 检验数据用于用软盘的转换。 这种文件的后缀为 check。 z。 M1plus花型工作站 上需解压缩的ZIP程序后缀需为 check。 gz。
你可重新命名窗口管理器中的文件或者在SIRIX上进行数据的转换。
    • Sintral 检验文件显示在 SIRIX 上。
    • 文件已被传输到 M1plus 花型工作站上。
  1. 运行文件菜单中的输入/Sintral检查作为花型...功能。
  2. 导入Sintral检查对话框显示。
  3. 选择一台机器。
  4. 修改导入设置。
  5. 选择一个文件并且点击 导入 按钮。
    • 数据被导入并以图形的形式显示在工艺视图 窗口中。
在 Sintral 检验文件中纱线类型设定被忽略。 每个导纱器用不同的颜色来显示。
导纱器距离是以织针动作 浮线的形式来表示的。
导纱器显示栏中没有输入任何机头路径。
如果你想从花型中生成一个Sintral文件, 总是需要事先执行工艺处理。 这将完成导纱器运动。
此项, 同样参见...
  • 导入Sintral 检验
  • SIRIX上的数据转换


导入 setup 数据

以下Sintral数据可以从设置文件*.set 导入到 M1plus:

  • 成圈三角数值 (NP)

  • 织物牵拉 (WMF)

  • 导纱器距离 (YD)

  • 导纱器修正 (KI)

  • 机头速度 (MSEC)

  • 纱线长度控制值 (YLC)

将数据导入M1plus并应用到花型:

    • 花型被打开。
  1. 运行MC程序菜单中的导入MC设置/Setup文件...功能。
  2. 在导入Setup对话框中选择一个Setup文件。
    • 数据被导入并输入到 线圈长度表、 织物牵拉表、 机头速度表中, 在 配置, 纱线区域分配 对话框 (导纱器分配 选项区), 纱线长度控制对话框和保存到花型中的编织程序（Setup)里。

为了能够清楚地分配Setup文件的数据, 数据的索引必须包括在花型参数中并且在花型中使用。

如果您在编织过程中在机器上改变了数值并且在机器上保存了Setup数据, 那么您可以通过该导入功能在M1plus上快速更新花型数值。
可以用 Setup 编辑器打开和编辑Setup文件。
此项, 同样参见...
  • 纱线长度控制


导入模型

导入 DXF 格式的模型:

    • 模块编辑器窗口被激活。
  1. 在文件菜单中运行打开命令。

      2. - 或 -

    • 点击工具栏中的图标 [image] 。
    • 出现打开 对话框。
  2. 在对话框中设置DXF 文件类型, 选择模型并点击打开按钮。
    • DXF 模型在模型编辑器中被打开。
  3. 编辑模型并储存。
    • 模型会被保存为shv 所要求的文件格式M1plus 。
如果 DXF 模型未显示在模型编辑器中或显示不正确, 必须事先使用DXF工具包储存。
此项, 同样参见...
  • 模型编辑器
  • DXF 工具包


Sintral中的行1

下列设定包含在M1plusSintral文件的行1中。
示例：

1 C CMS330TC。name E14 /david 27。01.2006 16:40:02 <M1> 3。7。014 Build 1 Release (de) #139=557 #156=0

单元 |  | 含义
CMS330TC |  | 机器名称
name E14 |  | 花型名称和机号
david |  | 创建花型的用户名称(Windows 用户)。
27.01.2006 16:40:02 |  | 日期和时间
<M1> |  | 标记说明了M1plus上生成的花型。
 | <<M1>> | 花型中包含用于拆分的记号
3.7.014 Build 1 Release (de) |  | 用于生成花型的 M1plus-版本。
#139=557 |  | 机型
#156=0 |  | 连接宽度（分机头机器）
<M1>标记确保了在M1plus中生成的花型总会包含正确的提花压缩选项 (JPO)。
与花型的以下情形无关：
- 从 M1_到_SIRIX程序的转变
- 转换到 SIRIX
- 载入编织机器然后在SIRIX中保存。


导出 提花/sin/设置文件...

该程序用于从花型（mdv文件）中解压缩出 jac , sin和set / setx 文件 。
可以在MC 程序 / 解压缩MC程序...菜单中调出该程序。

您可以直接从Windows管理器的set / setx 文件中解压缩mdv ,jac 和set / setx 文件 (或仅仅是sin 文件)。
可以通过发送到/解压缩_sin_jac_set和发送到/解压缩_set级联菜单来实现。

在这个程序中进行以下设置:

单元 | 含义
选项区域 目标目录 1 目标目录 2 mdv 目录 | 选择三个目录中的一个。 整个花型保存在mdv目录中。 : 目录设定仍然处于保存状态.
显示区域 | 显示文件保存目录。
按键 ... | 打开Windows默认对话框寻找文件夹, 其中设定解压目录的路径。
文件名: | 文件名包括机器名称, 用户自由选择的说明和文件扩展(jac, sin 或set )。
机器名显示区 | 显示花型设置的机器名称。
花型名显示区 | 输入花型名称。
文件类型显示区 | 显示文件类型jac/.sin/.set。
Setup文件转换选项区
Checkbox active NP Checkbox active WMF Checkbox active YD Checkbox active KI/K<1> Checkbox active Ua-b Checkbox active MSEC Checkbox active YLC Checkbox active NPS Checkbox active PNP | 将已选择的数据解压缩到Setup1文件（set）。 信息16 : 不适用于:Setup2. 在Setup2编辑器里选择Setup2数据（用配置）。
Checkbox active 提花 Checkbox active Sintral Checkbox active Setup1 / Setup2 | 解压已选的文件（jac，sin和set / setx）。

程序中的按键:

按键 | 功能
OK | 将文件保存在选定的目录。 程序关闭。 显示成功消息。
取消 | 关闭程序，不导出文件。


编织时间对比

两个或以上不同花型的数据可以在编织时间对比程序中比较。 对比结果将会通过条状图形显示。

比较两种花型的编织时间:

  1. 通过以下路径调出编织时间对比对话框：
    Windows 开始菜单 Windows Start / 所有程序 / Stoll M1plus(版本 xxx) /编织时间对比。
    • 显示编织时间对比程序。
  2. 将要对比的文件（mdv, zip, sin 或 源自 Sintral Check的xml文件）用拖放的方式从Windows浏览器中移至文件列表。
    注意：您也可以将包含要对比的文件的文件夹从Windows 浏览器拖放到窗口里。
  3. 按 对比 按钮。
    • 出现 请指定输出文件 对话框。
  4. 指定文件名和目录以保存输出文件。
  5. 用保存 确认对话框并关闭。
    • 对比结果将会通过浏览器中的线条图形以图像形式显示。

编织时间对比 程序中的按钮:

按钮 | 功能
删除 | 从文件列表中移除选定的文件
对比 | 开始对比文件列表中的文件
退出 | 退出程序
更多的信息:
  • 菜单栏 (编织时间对比)
  • 编织时间对比的输出


菜单栏 (编织时间对比)

下列菜单包含在编织时间对比 程序中:

菜单 |  | 功能
文件
 | 退出 | 退出程序
输入 |  |
 | 添加simx文件 | 将simx文件添加到文件列表
 | 添加文件夹 | 将文件夹中的所有simx文件添加到文件列表
 | 删除选定的条目 | 从文件列表中移除选定的文件
 | 删除所有的条目 | 从文件列表中移除选所有文件
? (帮助)
 | 帮助 | 调出编织时间对比的M1plus帮助
 | 关于... | 显示编织时间对比程序的版本信息


编织时间对比的输出

编织时间对比的结果将如下显示:

列 | 含义
花型 | 显示花型名称
机器 | 显示机器类型
机号 | 显示针距
时间 | 显示计算的编织时间
% | 显示对比编织时间的百分比

计算的编织时间将会额外作为线条图形显示。

如果没有显示线条图形, 安装Adobe SVG 浏览器。

安装 Adobe SVG 浏览器:

  1. 双击Windows管理器中的C:/Program Files/Stoll/M1plus/util/SVGView.exe 文件。


拆分花型(splitsintral。exe)

如果机器的花型存储空间和/或行数不够, 程序数据必须分割。 通过工艺处理,Sintral和提花文件的可能分离点被确定并识别。 花型仍然保持完整。 通过拆分花型程序 (splitsintral.exe)，如有需要的话花型被拆分为多个单独文件并且花型元素的顺序文件会通过TC机器生成。

在窗口的开始菜单 Windows Start 中调出拆分花型程序。
开始/所有程序/Stoll M1plus/分解 Sintral

对于花型部分有以下单元可用: /

单元 | 含义
显示区域 Sintral 文件 | 欲被分割的Sintral 文件的选择和显示
显示区域 提花文件 | 欲被分割的提花文件的选择和显示
设定部分
复选框 在任何情况下都拆分花型 | Sintral或提花文件被拆分。 信息16 : 在更改设置后，必须运行MC程序中的生成MC程序功能。
选项区域 部分数量 | 设定部分数量
按钮 拆分花型 | 所选择程序文件的部分
按钮 关闭 | 退出程序

程序单元的文件名除了机器类型和花型名称之外还带有附加名 ( -1, -2, ..) ( 如 CMS330TC。BLUME-1.sin, CMS330TC。BLUME-2.sin, ...) 。

再装载命令NAS与机器类型STx11一起使用。
对于一个顺序而言, 欲装载的局部花型必须与机器存储的现存局部花型相匹配, 也就是说, 花型必须至少被分割成3部分。
此项, 同样参见...
  • 生成MC 程序


Setup 数据

编织程序包括：

  • Sintral 程序（*.sin）

  • 提花程序 （*.jac）

  • 有关生产的信息：

    • 线圈长度的设定

    • 导纱器和织物边缘间的距离

    • 机速...

您可以按如下所示处理生产信息：

  • 每个花型都重新定义

  • 将生产信息定义在一个单独的文件里，每个花型都可以使用这个文件。
    这个文件叫做Setup文件

使用Setup文件的优势：

  • Setup-数据被集中在一个Setup-文件中。

  • 可在机器上对所有setup数据进行清晰明了的操作。

  • 可变花型参数和固定Sintral 编织设置清楚地区分开来。

  • 编织花型时所有的相关参数都位于setup文件中。

  • 可以将整个花型（Sintral、提花、Setup）转换到另一台机器上。
    这样可以减少花型的上机设置时间。

  • Setup文件可以用于其他花型。
    这样可以减少花型的上机设置时间。

更多的信息:
  • 背景
  • Setup1与Setup2的对比
  • Setup2 编辑器
  • Setup1编辑器


背景

简要回顾

1998年首次在CMS机器上采用了Setup数据方式（从ST 711开始）。
可以将以下数据保存到Setup文件:

  • WMF（织物牵拉菜单)

  • NP (所有NP数值）

  • YD （在织物边缘的导纱器位置）

  • MSEC （间接MSEC-设置）

  • YLC (纱线长度控制 STIXX/ASCON)

这是将花型相关参数编写到独立文件中的第一步。 这样做的目的是可以减少花型的上机设置时间。
一些花型相关参数仍然被写入到Sintral功能中。 这导致当转换花型到其它机器时仍要进行上机设置。

从现在起您可以使用扩展的Setup数据。
为方便识别，将新的Setup数据称为Setup2，以前的数据称为Setup1。

Setup2 的目标

不用修改Sintral程序，将花型从一台机器转换到另一台机器。

Setup2扩展了以下参数：

  • 导纱器排列 (YD / YDI)

  • 普通导纱器修正（YC / YCI）

  • 循环计数器

  • 横移修正

  • 分机头时右机头线圈长度的修正（NPR）

  • 左右侧的纱线长度控制

  • 夹持深度的修正数值（NCC）

  • 注释


Setup1与Setup2的对比

Setup1

Setup2

织物牵拉功能（WMF ）

8个功能

50组织物牵拉功能（WMF ）

50组辅助牵拉功能（W+F ）
辅助牵拉打开和关闭（W+1，W+0）

WM%和WMK%的选项卡

皮套牵拉功能（WBF ）

不可能

50 皮套牵拉功能（WBF）

导纱器排列YD

1个导纱器排列（YD）

21个导纱器排列
(YD, YDI1-YDI20)

导纱器修正

1个修正

20个修正
(YCI1-YCI20)

所有32个导纱器的一些修正可以通过每个功能进行设定。

  • Setup 文件不包含普通导纱器的修正。

  • 嵌花导纱器的修正在选项卡KI / K<I>里设置。

所有导纱器的修正（普通的和嵌花的）都在YCI 选项卡里设置。

分机头模式：
右机头的修正值在Y:Oa-b选项卡里设置

成圈三角位置的修正值（NP）

100

100

机头速度的设定（MSEC）

9

20

夹持深度修正值 (NCC)

未包含在Setup文件里

可以给每个导纱器设定一个修正值

纱线长度

右侧纱线长度控制的指示

右侧和左侧纱线长度控制的指示

循环计数器

无

39 个循环计数器

横移修正

VKA至VKZ，未包含在Setup文件里

50个横移修正索引（VCI）

注释

无

每个设定都可以

分机头模式下右机头的线圈长度修正(NPR)

不可能

可能

辅助信息例如：

  • 机器号码

  • 联机号码

  • 主机名

不可能

可能

文件扩展名
(File Extension)

.set

.setx (XML文件）

提取的花型文件扩展名
(File Extension)

.sin；.jac和.set

.sin;.jac和.setx文件在压缩文件夹中（.zip 文件）


Setup2 编辑器

更多的信息:
  • M1plus上的Setup2编辑器：
  • 牵拉
  • 纱嘴
  • 线圈长度
  • 机速
  • 循环计数器
  • 纱线长度
  • 横移
  • 其他
  • 数据模式和文件模式


M1plus上的Setup2编辑器：

数据将会显示在 Setup2编辑器 [image] 中（Setup2）.
如下所示调出程序：

  • MC程序/显示MC程序/MC-安装菜单（只显示，文件模式）

  • 在Windows管理器中双击<花型名称>.setx文件（文件模式)

  • 通过控制列 CC YDI YDI和 CC YCF YCI / 编辑...（来自Setup2文件的mdv数据，数据模式）

  • 通过花型参数/Setup-数据...菜单

  • 按键组合Ctrl+2

  • 在Windows菜单 Windows Start /所有程序/Stoll M1plus (实际版本)/ [image] Setup编辑器中。

编辑器的单元：

单元 | 解释 | 模式
菜单栏 | 调出不同的功能 | 文件模式 setx文件打开
工具栏 | 调出表格工具 | 总是出现 数据模式时缩小
按钮 | 调出Setup组的选项卡 | 总是出现
选项卡 | 菜单的选项卡 | 总是出现
表格 | 带数值的表格 | 总是出现
表格行 | 带参数的数值 | 总是出现
OK | 将条目应用到花型中，关闭编辑器 | 数据模式 <花型名称>.mdv
取消 | 不进行输入，关闭编辑器
应用 | 将输入应用到花型
更多的信息:
  • 工具栏
  • 菜单栏
  • 增加一个表行
  • Setup2 注释的特殊字符


工具栏

M1plus的Setup编辑器的工具栏

解释
打开Setup文件 | 信息16 : 不适用于数据模式
文件选择
打开带配置Setup文件
文件选择
保存Setup数据
保存带配置Setup数据 （已选的Setup数据）
增加一个表行
删除选中的行
复制选中的表行（一行的值）
粘贴行 (复制行的值)
Copy selected rows (values of the selected rows) | 信息16 : 仅适用于 导纱器, YD/YDI 和YC/YCI 选项卡)
粘贴行 (复制行的值)
取消上一次单元格编辑
取消上一次行编辑
跳转到表格行. 在选项列表中选择需要的行。 光标跳转到需要的表格行。 信息16 : 激活超过21行.
显示有关此版本的信息
打开激活的表格的帮助文件


菜单栏

M1plus的Setup2编辑器的菜单栏
信息16: 只适用于文件模式

菜单 | 功能 | 含义
文件
 | 打开 | 打开Setup文件
 | 打开带有配置 | 打开有配置数据组的Setup文件
 | 保存 | 保存Setup数据
 | 保存带有配置 | 保存预先选择类型的Setup数据
 | 退出 | 关闭Setup2 编辑器。
编辑
 | 撤消编辑单元格 | 取消上一次单元格编辑
 | 撤消删除/插入行 | 撤销上一次表格行的插入或者删除
 | 添加表行 | 增加一个表行
 | 删除表行 | 删除选中的行
 | 复制 | 复制（一行的）数值
 | 粘贴 | 插入复制的数值
 | 跳转到表格行 | 跳转到表格的一行 在选项列表中选择需要的行。 光标跳转到需要的表格行。 信息16 : 激活超过21行.
帮助
 | 帮助 | 打开激活的表格的帮助文件
 | 关于...... | 显示有关此版本的信息
此项, 同样参见...
  • M1plus上的Setup2编辑器：


增加一个表行

在选择区域里，只有那些没有在表里出现过的条目才会显示出来。

示例:

RS1-RS10已经在表格里出现。
在RS11增加行RS39对话框中（-）选择未出现在表格里的循环开关。
可以进行多重选择。
点OK将选择的循环开关应用到表格中。


Setup2 注释的特殊字符

ASCII 符号设定

在M1plus程序里，您可以在Setup2 编辑器的注释区输入Unicode字符集中的所有字符。
输入的字符出现在Setup2 编辑器 的CMS-OKC注释区。
Machine-Icon
然而这些字符不能输入到CMS-OKC处。

信息16: 一些Setup2 的注释也会被发送到 Sintral 程序中。
但Sintral程序中只允许 ASCII 字符。 所有其他字符被自动替换。
示例: 中文注释在Sintral程序里显示为一连串的? 。


M1plus联机帮助 M1plus上的Setup2编辑器： Setup2 编辑器 纱嘴 .. .. http://support.stoll.com ....

牵拉

更多的信息:
  • WMF（选项卡）
  • W+F (选项卡)
  • WM% WMK% (选项卡)
  • WBF (选项卡) - 皮套牵拉


WMF（选项卡）

 | 解释 | 数值范围
WMF… | 织物牵拉功能 | WMF1到WMF50
WM min | 最小织物牵拉值 （全成形） | 最小值： 0 最大值： 31.5 步宽： 0.1
WM max | 最大织物牵拉值 （必须赋值） | 最小值： 0 最大值： 31.5 步宽： 0.1
N min | 最小织针数量 （全成形） | 最小值： 0 最大值： CMS机总针数 步宽： 1
N max | 最大织针数量 （全成形） | 最小值： 0 最大值： CMS机总针数 步宽： 1
WMI | 织物牵拉脉冲 | 最小值： 0 最大值： 15 步宽： 1
WM^ | 松开当前牵拉系统的制动装置(主牵拉或者牵拉梳) 最多2.5 秒, 牵拉辊或者牵拉梳倒退，最大角度m (取决于织物张力和织物牵拉值 n)。 CMS 5xx, 7xx, 8xx, CMS ADF-3: 9-60 度 CMS 9xx: 9-120 度 如果两个条件之一满足，制动装置关闭。 机头折返时，织物牵拉值 (n=0-31.5) 再次生效。 | 无倒转: 0 最小值： 9 最大值： 120 步宽： 1
WMC | 设置当前牵拉系统的速度控制值 (主牵拉或者牵拉梳) n (0-32)。 如果牵拉系统转动太快, 将自动停机。 0= 不自停, 1=不灵敏, 32= 高度灵敏 | 最小值： 0 最大值： 32 步宽： 1
WM+C | 监控主牵拉。 如果 n (0-100)个编织行之后牵拉仍未使用，机器将停止运行。 (0 = 关闭监测功能) | 最小值： 0 最大值： 100 步宽： 1
WMK+C | 控制牵拉梳。 如果牵拉梳在 n (0-100) 个编织行后仍未运动, 机器会停止。 (0 = 关闭监测功能) | 最小值： 0 最大值： 100 步宽： 1
注释 | 注释 | ASCII 字符

此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比
  • M1plus上的Setup2编辑器：
  • 菜单栏


W+F (选项卡)

 | 解释 | 数值范围
W+F… | 辅助牵拉功能 | W+F1 - W+F50
W+F On | 启用辅助牵拉。 辅助牵拉辊将被合上。 辅助牵拉的速度W+=n被激活 |
 | 关闭辅助牵拉 辅助牵拉辊将被打开。 |
W+= | 输入辅助牵拉的转动速度 转动值 n (1-15) | 最小值： 1 最大值： 15 步宽： 1
W+P | 接触压力n (0-10)，只适用于72和84英寸工作宽度的机器 | 最小值： 0 最大值： 10 步宽： 1
W+C | 辅助牵拉监测。 如果牵拉系统不工作编织行数达到n (0-100)，将自动停机。 (0 = 关闭监测功能) | 最小值： 0 最大值： 100 步宽： 1
注释 | 注释 | ASCII 字符

此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比
  • M1plus上的Setup2编辑器：


WM% WMK% (选项卡)

 | 解释 | 数值范围
WM% | 以n百分比修改织物牵拉值 | -80 到 80
WMK% | 在牵拉梳运行时以n百分比修改织物牵拉值。 该数值一直有效直到织物被主牵拉拉下。 | -80 到 80
注释 | 注释 |  | ASCII 字符
 |  |  | 所有的字符和数字（UTF‑8）
此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比
  • M1plus上的Setup2编辑器：


WBF (选项卡) - 皮套牵拉

 | 解释 | 数值范围
WBF… | 皮带牵拉的织物牵拉功能 | WBF1到WBF50
WB= | 织物牵拉值 | 最小值： 0 最大值： 20 步宽： 1
WB^ | 松开皮带牵拉 | 最小值： 1 最大值： 3 步宽： 1
WBOPEN | 打开皮带牵拉 |
注释 | 注释 | ASCII 字符

此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比
  • M1plus上的Setup2编辑器：
  • 菜单栏


纱嘴

更多的信息:
  • YD/YDI (选项卡)
  • YC / YCI (选项卡)
  • YC / YCI (选项卡)
  • Y:Oa-b (选项卡)
  • Y:Ua-b / Y:Ncc (选项卡)
  • Y:Ncc (选项卡)
  • YPI (选项卡)
  • 宽度（选项卡）


YD/YDI (选项卡)

在织物边缘交错排列导纱器。

 | 解释 | 数值范围
YD | 导纱器和织物边缘间的距离 压缩 [image] (缩小显示) 扩展 [image] (扩展显示) |
YD1 : YD8 | 轨道1到8上的导纱器距离左织物边缘和右织物边缘的的距离 | 最小值： 0 最大值： 160 步宽： 0.5=1/32 英寸=0.8 毫米
YDI | 辅助的间接导纱器排列(YDI1 至 YDI20) 压缩 [image] (缩小显示) 扩展 [image] (扩展显示) | 最小值： 0 最大值： 160 步宽： 0.5=1/32 英寸=0.8 毫米
注释 | 注释 | ASCII 字符

此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比
  • M1plus上的Setup2编辑器：


YC / YCI (选项卡)

导纱器修正

解释

数值范围

YC

直接的导纱器修正
压缩 [image] (缩小显示)
扩展 [image] (扩展显示)

YCI

导纱器修正索引YCI1 至YCI20
压缩 [image] (缩小显示)
扩展 [image] (扩展显示)

Y

1A至8D导纱器的修正

Ka

如果导纱器位于织物范围内，导纱器不摆动时的导纱器修正值 (左侧) 。

最小值： -120
最大值： 120
步宽：
0.5=1/32 英寸=0.8 毫米

Kb

如果导纱器位于织物范围内，导纱器不摆动时的导纱器修正值（右侧）。

最小值： -120
最大值： 120
步宽：
0.5=1/32 英寸=0.8 毫米

K<I>a

嵌花导纱器摆动时的修正值（左侧）

最小值： -120
最大值： 120
步宽：
0.5=1/32 英寸=0.8 毫米

K<I>b

嵌花导纱器摆动时的修正值（右侧）

最小值： -120
最大值： 120
步宽：
0.5=1/32 英寸=0.8 毫米

MSEC

使用导纱器时的机头速度（工艺织物）。

V

降低导纱器的机头速度（n）（n=0..3）. 速度从机头折返点开始降低到75%，直到达到导纱器的操作范围。 最终可以在下列可能性中进行选择:

  • 1 = 加速到100%

  • 2 = 制动减速到50%, 在2英寸的织物宽度上保持速度，然后加速到100%

  • 3= 制动减速50%，在5英寸的织物宽度上保持速度，加速至100%

  • 0 = 取消特定导纱器的机头速度

注释

注释

ASCII 字符

此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比
  • M1plus上的Setup2编辑器：


YC / YCI (选项卡)

自走式导纱器的修正（ADF）。

解释

数值范围

YC

直接的导纱器修正
压缩 (缩小显示)
扩展 (扩展显示)

YCI

导纱器修正索引YCI1 至YCI20
压缩 (缩小显示)
扩展 (扩展显示)

Y

1A至16B导纱器的修正

Ka

如果自走式导纱器位于本身颜色区域内时的导纱器修正值(左侧)。

最小值： -120
最大值： 120
步宽：
0.5=1/32 英寸=0.8 毫米

Kb

如果自走式导纱器位于本身颜色区域内时的导纱器修正值(右侧)。

最小值： -120
最大值： 120
步宽：
0.5=1/32 英寸=0.8 毫米

K<I>a

如果自走式导纱器位于本身颜色区域之外时的导纱器修正值(左侧)。

最小值： -120
最大值： 120
步宽：
0.5=1/32 英寸=0.8 毫米

K<I>b

如果自走式导纱器位于本身颜色区域之外时的导纱器修正值(右侧)。

最小值： -120
最大值： 120
步宽：
0.5=1/32 英寸=0.8 毫米

←→ [mm]

自走式导纱器垫纱位置修正（ADF）

  • 正值: 随从导纱器

  • 负值 : 前导导纱器

最小值： -20
最大值： 20
步宽： 0.1毫米

↑↓ [mm]

自走式导纱器垫纱角度修正（ADF）

  • 正值: 更陡的纱线角度

  • 负值 : 更平的纱线角度

最小值： -2.0
最大值： 5.0
步宽： 0.1毫米

MSEC

使用导纱器时的机头速度（工艺织物）。

V

降低导纱器的机头速度（n）（n=0..3）. 速度从机头折返点开始降低到75%，直到达到导纱器的操作范围。 最终可以在下列可能性中进行选择:

  • 1 = 加速到100%

  • 2 = 制动减速到50%, 在2英寸的织物宽度上保持速度，然后加速到100%

  • 3= 制动减速50%，在5英寸的织物宽度上保持速度，加速至100%

  • 0 = 取消特定导纱器的机头速度

注释

注释

ASCII 字符

此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比
  • M1plus上的Setup2编辑器：


Y:Oa-b (选项卡)

分机头机器: 右机头导纱器修正

 | 解释 | 数值范围
Y-1AR : Y-8DR | 右机头导纱器定义 |
Oa | 分机头操作时的右机头: 导纱器修正值 a(左边停止位置)。 修正值参考左侧机头的停位值。 | 最小值： -8 最大值： 8 步宽： 0.5=1/32 英寸=0.8 毫米
Ob | 分机头操作时的右机头: 导纱器修正值 b(右边停止位置)。 | 最小值： -8 最大值： 8 步宽： 0.5=1/32 英寸=0.8 毫米
注释 | 注释 | ASCII 字符
此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比
  • M1plus上的Setup2编辑器：


Y:Ua-b / Y:Ncc (选项卡)

  • 当使用普通导纱器做添纱时调节开口宽度。

  • 控制切夹纱剪刀的夹持深度

 | 解释 | 数值范围
Y | 1A至8D导纱器的修正 |
Ua | 使用普通导纱器做添纱时调节开口宽度（左侧）。 | 最小值： 11.5 毫米 最大值： 23 毫米 (CMS-C: 35 mm) 步宽： 0.5 毫米
Ub | 使用普通导纱器做添纱时调节开口宽度（右侧）。
NCC | 只用于有切夹纱床的机器: 控制切夹纱剪刀的夹持深度。 标准设置： n=0 例如: 切纱刀下降 5 步: NCC=5 | 最小值： -10 最大值： 10 步宽： 1
注释 | 注释 | ASCII 字符

向左向右两个方向的导纱器咬合宽度值

此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比
  • M1plus上的Setup2编辑器：


Y:Ncc (选项卡)

  • Machine-Icon 只有 CMS-ADF

  • 控制夹持深度

 | 解释 | 数值范围
NCC | 控制切夹纱剪刀的夹持深度。 标准设置： n=0 例如: 降低切夹纱剪刀 5 步： NCC=5 | 最小值： -10 最大值： 10 步宽： 1
注释 | 注释 | ASCII 字符
此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比
  • M1plus上的Setup2编辑器：


YPI (选项卡)

自走式导纱器添纱索引(ADF):

  • 控制基本纱线的垫入位置。

  • 控制基本纱线的垫入角度。

解释

数值范围

YPI

索引添纱
定义导纱器间的距离以及普通纱线的垫入位置和角度。

垫入位置

垫入位置的水平变化 (x)

  • 正值: 随从基本纱
    纱线垫入到稍后的织针上。
    标准： 6.5 毫米

  • 负值 : 前导添纱
    标准： 0毫米

最小值： -100 毫米
最大值： 100 毫米
步宽： 0.1 毫米

高度

高度变化 (y)
修正垫入角度

  • 正值: 更陡的纱线角度
    标准： 随从基本纱线为0.9毫米

  • 负值 : 更平的纱线角度

最小值： -2毫米
最大值： 5毫米
步宽： 0.1 毫米

<<
>>

机头方向
添纱索引取决于机头方向。

注释

注释

ASCII 字符

移动的垫纱位置


宽度（选项卡）

M1plus将衬垫纱导纱器的宽度输入到导纱器滑块宽度区域。

此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比


线圈长度

更多的信息:
  • NP 1-100 (选项卡)
  • PNP （选项卡）
  • NPS(选项卡)
  • NPR (选项卡)


NP 1-100 (选项卡)

 | 解释 | 数值范围
NPK | 所有成圈三角校正 | 最小值： -2 最大值： 2 步宽： 0.05
NP1 - NP100 | 线圈三角位置1至100
值 | NP值形式或 mm形式的线圈长度
值 [毫米] | NP值形式的设置。 | 最小值： 6.5 最大值： 22.5 步宽： 0.05
值 [毫米] | 设置以毫米为单位。 设置每个线圈的纱线长度（纱线长度控制 YLC）。 | 最小值： 2.20 最大值： 33.00 步宽： 0.01
注释 | 注释 | ASCII 字符

值 [毫米]

在M1plus的Setup编辑器中不能进行线圈长度测量装置的切换。
测量装置可以在配置 / Sintral 对话框中和在 线圈长度表中改变。

此项, 同样参见...
  • M1plus上的Setup2编辑器：


PNP （选项卡）

只适用于CMS 730 S 和 CMS 830 S机型。

在形成一个新的线圈或翻针之前，进行线圈匀整时，织针会再次下沉，从而拉紧或拉长“旧”线圈。 为了避免线圈的过度拉长，我们建议进行线圈匀整时使用先前的牵拉值（或者略小的数值）。

线圈匀整的成圈三角值是相对于 “普通 ”线圈张力来设定的。 和“普通”线圈张力的差别被命名为“补偿”。 补偿数值可以是正的或负的。 如果线圈匀整和第二张力在同一个编织系统中使用，那么线圈匀整则是相对于第二张力。

 | 解释 | 数值范围
PNP1 - PNP100 | 线圈匀整的成圈三角位置1至100
值 | 线圈匀整的 NP 数值或者 mm 值
值 [毫米] | NP形式的设置。 | 最小值： 6.5 最大值： 22.5 步宽： 0.1
值 [毫米] | 单位为毫米 设置每个线圈的纱线长度（纱线长度控制 YLC）。 | 最小值： 2.20 最大值： 33.00 步宽： 0.01
注释 | 注释 | ASCII 字符

值 [毫米]

在 M1plus 的Setup 编辑器中不能使用毫米值。
信息16: 在 CMS 机器上也只能使用NP 值。

此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比
  • M1plus上的Setup2编辑器：


NPS(选项卡)

只适用于CMS 730 S 和 CMS 830 S机型。

单独的织针或区域使用偏小的线圈张力（短线圈和短集圈）进行编织.

第二线圈张力的成圈三角值是相对于“普通”线圈张力设定的。 和“普通”线圈张力的差别被命名为“补偿”。 第二线圈张力不能高于“普通”线圈张力的数值。 这意味着，第二个线圈张力的补偿值总是负值。

 | 解释 | 数值范围
NPSK | 所有成圈三角第二张力的修正 | 最小值： -2 最大值： 2 步宽： 0.05
NPS1 - NPS100 | 第二线圈张力的成圈三角位置1至100
值 | NP 形式或者 mm 形式的第二线圈张力值
值 [毫米] | NP形式的设置。 | 最小值： -8.0 最大值： 0.0 步宽： 0.05
值 [毫米] | 毫米形式的设置。 设置每个线圈的纱线长度（纱线长度控制 YLC）。 | 最小值： 2.20 最大值： 33.00 步宽： 0.01
注释 | 注释 | ASCII 字符

值 [毫米]

在 M1plus 的Setup 编辑器中不能使用毫米值。
信息16: 在 CMS 机器上也只能使用NP 值。

此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比
  • M1plus上的Setup2编辑器：


NPR (选项卡)

右侧机头成圈三角位置修正(仅适用分机头操作模式)

 | 解释 | 数值范围
NPR | 右侧机头成圈三角位置的修正 |
前片 | 修正值取决于前针床或者后针床的系统和向左或者向右的机头方向 | 最小值： -2 最大值： 2 步宽： 0.05
后
<<
>>
NPxR | 右侧机头成圈三角位置x (1-100)的修正值。 |
值 | NP值形式的设置。 | 最小值： -2 最大值： 2 步宽： 0.05
值 [毫米] | 毫米形式的设置。 | 最小值： -5.0 最大值： 5.0 步宽： 0.01
注释 | 注释 | ASCII 字符
此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比
  • M1plus上的Setup2编辑器：


机速

根据不同的编织情况, 可以输入不同的机头速度。 间接机速只有在比正常机速低的情况下才有效。

 | 解释 | 取值范围（米/秒）
MSECK | 遇小结头慢速编织m行的机头速度，标准： 1行 | 最小值： 0.05 最大值： 1.20 步宽： 0.05
MSEC | 速度 (正常速度) | 最小值： 0.05 最大值： 1.20 步宽： 0.05
MSEC0 | 空行的速度 (S0 ) | 最小值： 0.05 最大值： 1.40 步宽： 0.05
MSEC1 | 翻针行的机头速度 | 最小值： 0.05 最大值： 1.20 步宽： 0.05
MSECI | 嵌花导纱器的速度 (CMS ADF-3:设置不被考虑) | 最小值： 0.05 最大值： 1.00 (CMS-C: 0.7) 步宽： 0.05
MSECC | 当导纱器被带入或带出夹纱装置，机头位于针床外时的速度。 | 最小值： 0.05 最大值： 0.50 步宽： 0.05
MSEC2-20 | 用于翻针行的机头速度 | 最小值： 0.05 最大值： 1.20 步宽： 0.05
注释 | 注释 | ASCII 字符

此项, 同样参见...
  • Setup2 编辑器
  • Setup 数据
  • Setup1与Setup2的对比


循环计数器

循环开关规定了花型区域要重复的次数. 哪一个循环计数器控制哪一部分花型区域在编织程序中进行设定。

 | 解释 | 数值范围
RS1 - RS39 | 循环计数器 1至39 | 1-99999
注释 | 注释 | ASCII 字符
此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比
  • M1plus上的Setup2编辑器：


M1plus联机帮助 循环计数器 Setup2 编辑器 横移 .. .. http://support.stoll.com ....

纱线长度

更多的信息:
  • 基本设置
  • YLC3 (选项卡)
  • 修正值
  • 纱线数据
  • NP (编织模式) / 测纱轮


基本设置

解释

花型操作模式

确定纱线长度控制模式。
信息16: 在 CMS 机器上可以在此更改模式。

  • 无YLC生产

  • 毫米工作模式

  • 原始织片工作模式

  • 根据Sintral 指令

修正数据（毫米工作模式）

Checkbox off 尚未确定修正数据。

Checkbox active 已确定修正数据。

原始织片数据（原始织片工作模式）

测纱轮

左侧装置: 选择测纱轮 （n = 9 至 16）
右侧装置: 选择测纱轮 （n = 1 至 8）

Y

选择与这个测纱轮一起工作的导纱器（1A至8D）。

注释

注释 (ASCII 字符)

此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比


YLC3 (选项卡)

信息16: 这个选项卡仅出现在使用Setup1的M1plus里。

通过编织试片确定修正值

织物类型 | 解释
0-R | 后针床平针
R-0 | 前针床平针
D-1x1 | 双面平针，1x1编织模式
D-2x1 | 双面平针，2x1编织模式
D-2x2 | 双面平针，2x2编织模式
D-RR | 双面平针，DJ编织模式
值 | 设置每个线圈的纱线长度。
值 [毫米] | Checkbox active mm 数值的设定 Checkbox off NP 数值的设定
注释 | 注释 (ASCII 字符)
此项, 同样参见...
  • Setup 数据
  • M1plus上的Setup2编辑器：
  • Setup1与Setup2的对比


修正值

 | 解释
所有测纱轮的修正: | 输入所有测纱轮的修正值
每个编织行与设置值的最大偏差 | 若超出修正值机器停止运行。 （默认=15%）。
测纱轮 | 右侧装置: 选择测纱轮 （n = 1 至 8） 左侧装置: 选择测纱轮 （n = 9 至 16）
Y | 选择与这个测纱轮一起工作的导纱器（1A至8D）。
修正< +/-[%] | 输入来自右侧的辅助纱线的修正值。 这个修正值在机头向左时起作用。 zzzwei1
修正> +/-[%] | 输入来自左侧的辅助纱线的修正值。 这个修正值在机头向右时起作用。 zzzwei0
仅当“原始织片工作模式”时
原始织片的纱线修正 | 更改织物长度，无须再次确定原始织片数据。 例如，如果相同花型用另一个纱线颜色（非纱线细度）编织时。 数值范围： -10%...+10%, 步宽: 0.1
原始织片的最小宽度 | 只在出现这个错误提示时才需要更改最小宽度YLC: 与测纱轮x设定值的偏差太大。 数值范围： - 2 E…0…+ 2 E (E = 每英寸内的织针数量= 机器的机号) 例如E16： -32…0…+32 针 信息16 : 之后在纱线长度控制窗口再次执行程序项记录原始织片。
注释 | 注释 (ASCII 字符)
此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比


纱线数据

计算纱线消耗时需要用到纱线数据。

 | 解释
测纱轮 | 右侧装置: 选择测纱轮 （n = 1 至 8） 左侧装置: 选择测纱轮 （n = 9 至 16）
Y | 选择与这个测纱轮一起工作的导纱器（1A至8D）。
纱线细度 仅用于纱线管理 | 纱线 一个测纱轮里最多能穿 5 根纱线。 每根纱线的纱线数据输入到单独的行里。
 | 纱线细度 例如： 在此输入 28
 | 纱线股数 输入纱线股数 例如： 在此输入 2
 | 纱线根数 在此输入每个导纱器的纱线根数
 | NM; TEX; DTEX; NE/C; NE/W; DEN 选择纱线细度单位。 在此输入 NM
纱线 ID | 纱线ID或注释
此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比


NP (编织模式) / 测纱轮

显示成圈三角位置与哪个测纱轮一起工作。

这个列表时自动填充的（“毫米工作模式”，程序项“确定基本条件”）

 | 解释
前 | 前针床成圈三角位置
退回 | 后针床成圈三角位置
测纱轮 | 测纱轮
使用中 | 程序项生产的选择： Checkbox active 成圈三角由YLC控制。 Checkbox off 成圈三角不由YLC控制。
注释 | 注释 (ASCII 字符)
此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比


横移

横移指令只对一个机头动程有效。

 | 解释 | 数值范围
VCI… | 横移功能 | VCI1到VCI50
VK | m步的横移修正(0-10) | 步宽： 织针距离的1/70
Dir | 横移修正的方向 <-向左 >-向右 ?-没有设定，将会在机器上设定 |
VV | 横移速度n（1-32），无指令时 VV=32 |
V+/- | V+ - 超位横移，在横移指令的基础之上的一个横移值 正数值: 在横移方向上超位横移 负数值 : 在横移方向反方向上超位横移 | (n=1-24, 步进宽度： 织针距离的1/8 ）
注释 | 注释 | ASCII 字符

带辅助针床的机器的辅助横移指令（CMS 530 T；CMS 730 T）：

 | 解释 | 数值范围
VK | 后针床横移修正值 | 增量 0-10
VZ^K | 后辅助针床横移修正值
VZVK | 前辅助针床横移修正值
VZLK | 左辅助针床横移修正值
VZRK | 右辅助针床横移修正值
VVZ^ | 后辅助针床速度 | n=1-32 无设定=32
VVZV | 前辅助针床速度
VVZ | 辅助针床速度
VV+/- | 前针床超位横移值 | n=1-24 步宽： 织针距离的1/8
VZ^+/- | 后辅助针床超位横移值
VZV+/- | 前辅助针床超位横移值
VZL+/- | 左辅助针床超位横移值
VZR+/- | 右辅助针床超位横移值

此项, 同样参见...
  • Setup 数据
  • Setup1与Setup2的对比
  • M1plus上的Setup2编辑器：


其他

显示机器的常规数据。

机器的数据不可以在这里进行修改。

 | 解释
#137 | 机针号 | 这些数据来自于M1plus的选择机器对话框。
#195 | 针钩号
#156 | 连接宽度（分机头机器）
Machine-No. | Stoll机器号码： | 这些数据是自动输入到机器中的。
Hostname | 此网络中的计算机名
Online-ID | KnitLAN-ID
注释 | Setup文件的一般注释 | ASCII 字符
 |  | 只显示
此项, 同样参见...
  • M1plus上的Setup2编辑器：
  • Setup 数据
  • Setup1与Setup2的对比


数据模式和文件模式

CMS和M1plus的Setup2编辑器的不同之处在于Setup2文件（.setx）和所导入花型数据（.mdv、.zip）的编辑方式。

 | 数据模式 | 文件模式
数据来源 | 导入的花型 | Setup2 文件 (.setx)
调出 | 通过花型参数/Setup-数据...菜单 | 通过MC程序 / 显示 MC 程序... / MC-Setup... 菜单
 |  | /.setx
保存 | 按钮 应用 | 菜单 保存
编辑的效果 | 直接在花型中 直接在织片上 | 修改的是Setup2文件
编辑上的差别 | 根据情况可能性受限 | 根据情况可能性受限
文件工具 | 无 | 菜单文件编辑？
 | 无 |
标题 | <花型名> - <CMS...> - Setup2 | Sintral 编辑器 - <文件名>.setx


Setup1编辑器

Setup1数据将会显示在 设置编辑器中。
调出MC 程序 / 显示 MC 程序 / MC 设置菜单中的程序。
如果需要处理数据,调出MC 程序 / 释放 MC 程序...菜单。
通过双击Windows浏览器中的<花型名称>.set文件，可以打开Setup1 数据的Setup 编辑器。

主窗口中的按钮:

按钮 | 功能
纱线长度 | 打开 纱线长度控制 对话框，确定纱长度测量装置。
OK | 然后确认输入。 Setup编辑器关闭。
取消 | 不应用输入，关闭Setup编辑器。
应用 | 应用输入。 程序保持开启状态可继续进行其他输入。

级联菜单中的功能：

单元 | 功能
保存到软盘(cardimag) | 调出另存为对话框。 文件类型Stcard (*.img)被选择。
保存到 KMC | 激活选择 KMC ( 设备、连接) 对话框。 选择KMC的界面和适配器。
&关于安装编辑器... | 显示版本信息。

主窗口分成以下几个选项卡:

更多的信息:
  • NP 1..50/51..100 选项卡
  • NPS 1..50/51..100 选项卡
  • PNP 1..50/51..100 选项卡
  • WMF选项卡
  • YD 栏
  • KI/K<I> tab
  • MSEC tab
  • Ua/Ub 选项卡
此项, 同样参见...
  • 纱线长度控制
  • MC 设置 (显示MC程序)


NP 1..50/51..100 选项卡

在这两个表中显示和编辑 NP 索引和 NPK 。 NPn 和 NPK的数值是来自花型的默认值。 你可以根据需要添加数据:

输入区域 | 含义 | 最小值 | 最大值 | 间隔宽度
NPK | 输入所有NP的压针三角修正值 | -2.0 | 2.0 | .1
NP 1 ... NP100 | 输入成圈三角位置 | 3.0 | 27.9 | .1
此时不会检查所设置的数值是否能通过各个机器和针型实现。


NPS 1..50/51..100 选项卡

在这两个选项卡中显示和编辑 NPS 索引和NPSK 。 NPSn 和 NPSK的数值是来自花型的默认值。 你可以根据需要添加数据:

输入区域 | 含义 | 最小值 | 最大值 | 间隔宽度
NPSK | 输入所有NPS的织针沉圈修正值 | -2.0 | 2.0 | .1
NPS 1 ... NPS 100 | 输入成圈三角位置，将以相对于普通线圈长度值的补偿值形式表示。 | -8.0 | .0 | 0.1/0.1 mm
线圈长度 (第二段线圈密度) 不能大于该行中普通线圈的长度。 因此,只能输入0到-8.0之间的负值


PNP 1..50/51..100 选项卡

在这两个表格中显示和编辑各个PNP索引。 对于PNPn 显示花型的默认值。 你可以根据需要添加数据:

输入区域 | 含义 | 最小值 | 最大值 | 间隔宽度
PNP 1 ... PNP 100 | 输入线圈匀整值 | 6.5 | 22.5 | .1


WMF选项卡

在这个表格中显示和编辑各个WMF索引。 花型的WMF n 默认值将显示出来。 你可以根据需要添加数据:

输入区域 | 含义 | 最小值 | 最大值 | 间隔宽度
WM 数值 | 强制设定织物牵拉值 | 0 | 31.5 | .1
FF 织针 | 全成形编织时的织针数量 | 0 | 1343 | 1
WMI | 织物牵拉的脉冲值 | 0 | 15 | 1
WM^ | 牵拉辊倒转的角度 | 0 | 120 | 1
WMC | 织物牵拉马达 自停控制灵敏度 | 0 | 100 | 1
W+C | 辅助牵拉的阻力控制 | 0 | 100 | 1
WM+C | 牵拉马达控制 | 0 | 100 | 1
WMC | 牵拉梳监控 | 0 | 100 | 1
W+ | 辅助牵拉速度 | 0 | 15 | 1
W+P | 辅助牵拉接触压力 | 0 | 15 | 1
注释 | 文本形式的解释 | 无字符 | 14 个字符 |


YD 栏

在这个表中显示了各个导纱器距离布边距离，可以对其进行编辑。 可以根据需要进行更改:

输入区域 | 含义 | 最小值 | 最大值 | 间隔宽度
YD 1-8, | 以1/16英寸为单位输入导纱器距织物左边缘的距离 | 0 | 160 = 10 英寸 = 25.4 厘米 | 1 = 1/16英寸 = 1,6毫米


KI/K<I> tab

在这个表中, 显示和提示编辑单独导纱器在织物区域的修正值。 可以根据需要进行更改:

输入区域 | 含义 | 最小值 | 最大值 | 间隔宽度
Ka | 不摆动导纱器在左侧的修正值 | 0 | 120 | 1,6毫米
-b | 不摆动导纱器在右侧的修正值 | 0 | 120 | 1,6毫米
K<I>a | 摆动导纱器在左侧的修正值 | 0 | 120 | 1,6毫米
-b | 摆动导纱器在右侧的修正值 | 0 | 120 | 1,6毫米


MSEC tab

在这个表中, 可以显示和编辑机头速度值。 可以根据需要进行更改:

输入区域 | 含义 | 最小值(m/sec) | 最大值(m/sec) | 步进宽度(m/sec)
MSEC0 | 空行的机器速度 m/sec | .00 | 1.50 | .05
MSEC 1 | 机头速度 和翻针行 | .00 | 1.40 | .05
MSEC 2 - 9 | 可变(间接) 机头速度 | .00 | 1.40 | .05
MSECK | 遇小结头时的机速 | .00 | 1.20 | .05
MSECK 行 | 适用于MSECK的行号 | 1 | 1343 | 1
MSECI | 嵌花导纱器的机速 | .05 | 1.00 | .05
MSEC | 常规机器速度 | .05 | 1.20 | .05
MSECC | 当导纱器被带入或带出夹纱装置，机头位于针床外时的速度。 | .05 | .5 | .05


Ua/Ub 选项卡

在该表中显示U+/-型添纱导纱器的不同开口宽度的数值用于编辑。 根据使用的添纱导纱器补足或更改这些数值。

输入区域 | 含义 | 最小值 (毫米)
Ua | 导纱器滑块中间位置到左侧导纱器磁铁销子停位点的咬合宽度值。 | 最小值： 11.5 毫米 最大值： 23 毫米 (CMS-C: 35 mm) 步宽： 0.5 毫米 11.5
Ub | 导纱器滑块中间位置到右侧导纱器磁铁销子停位点的咬合宽度值。 | 最小值： 11.5 毫米 最大值： 23 毫米 (CMS-C: 35 mm) 步宽： 0.5 毫米

开口宽度值取决于方向，这个值可以是不对称。
导纱器销子凹槽的最大宽度为46毫米,最小宽度为23毫米 (11.5-23。0毫米) 。
Sintral命令为Y-1A:Un-m.


纱线长度控制

通过 Setup1 编辑器中的纱线长度按键调出对话框。

对话框选项区:

  • 测纱轮

  • YLC3 设定线圈长度

用于进行纱线长度控制的数值可以在客户机器数据库中的属性: <机器名> 对话框中指定。

对话框的按键:

按钮 | 功能
OK | 应用设置. 对话框关闭。 信息16 : 只有右测纱轮的数值被输入到Setup1文件中。
取消 | 不应用设置而关闭对话框.

在 纱线长度控制 控制列指定纱线长度控制模式以及区域。
测纱轮 选项中的输入被用在定义了纱线长度控制模式的工艺行中。

更多关于纱线长度测量的信息，请参阅这些可选装置的相关手册说明。
更多的信息:
  • 测纱轮 (选项卡)
  • 输入线圈长度 (选项区)
此项, 同样参见...
  • 纱线长度控制
  • YLC3 (选项卡)
  • 选项
  • 选项


测纱轮 (选项卡)

在 测纱轮 选项区可以进行如下设定:

单元 | 含义
测纱轮 列
1-8 | 1-8 号测纱轮
导纱器 列
列表区域 | 设定导纱器用以运作的测纱轮。 在分机头中左右机头的距离。
列。纱线细度。 信息16 : 仅用于纱线管理
输入区域 | 用黄色底输入纱线支数。
 | 1. | 纱线的细度 | 例 Garnschild
 | 2. | 每个纱筒纱线的数量
 | 3. | 使用的纱筒数
Option active Nm Option active Tex | 选择用于使用的纱线的细度的测量单位。
修正 列
输入区域 >+/-[%] | 输入来自左侧的辅助纱线的修正值。 zzzwei0 只应用正在使用的测纱轮数值。
输入区域 所有测纱轮的修正值: [%] | 输入值以修正所有的测纱轮。
输入区域 最大偏差: [%] | 输入在一个动程中允许的最大纱线长度偏差。 如果定义的百分比超过了, 则机器将因错误信息而关闭。


输入线圈长度 (选项区)

YLC3 模式是YLC1, YLC 7 或 YLC 8的准备阶段。

YLC3 是在大生产之前通过编织试片来确定所有导纱器修正值的一种模式。

  • 试片的编织宽度 (SEN) 和花型一致。

  • 每个导纱器连续编织直到纱线长度达到目标值。

  • 然后自动切换到下一个导纱器进行同样的测量和调整，直到所有导纱器都得到预调。

  • 自动切换到 YLC1。 确定的修正值用于 YLC1。

在 设定线圈长度 (YLC3) 选项区做如下设置:

单元 |  | 含义
 |  | 选择最适合这个织物的编织模式。 试片将用这种编织模式编织。
 | 单面平针0到R | 后针床平针
 | 单面平针0到R | 前针床平针
 | 双面 1x1 双面平针 2x1 双面平针 2x2 双面平针R-R | 前后针床都编织的双面织物。
输入区域 线圈长度[毫米] |  | 输入毫米线圈长度 mm。 试片将用这个线圈长度编织。
用YLC1, YLC7, 或 YLC8 模式生产时不进行持续测量。
由于在生产过程中条件可能有所改变, 要经常重复进行试片编织。


Sintral 编辑器 (UltraEdit-32)

UltraEdit-32 是用于在文本格式下编辑文件的编辑器。
通过下列功能启动 M1plus的编辑器:

  • 菜单 工具 / Sintral 编辑器

  • MC 程序 / 显示 MC 程序 / Sintral 菜单

  • MC 程序 / 显示 MC 程序 / MC提花 菜单

  • MC 程序 / 显示 MC 程序 / 未解压MC提花 菜单

MC 程序 / 解压缩 MC 程序...功能用于编写激活花型的编织程序数据。
MC 程序 / 显示 MC 程序 / Sintral 功能用于引导文本编辑器中的写保护。 您所加载的每一个新文件将被显示在独立的登记卡中。

也可从下列程序来启动编辑器:

  • 从Sintral检查 程序并使用按钮 [image] 和

  • 从 模型向导 使用在文件菜单中 显示列表文件 功能。

在编辑器中, 通过使用文件 菜单中的打开功能, 您可以加载并编辑文件。
文本编辑器具有自动编排行号的功能。
可以在编辑器中开始CMS编织程序的Sintral检查和CMT 211编织程序的CMT-语法-检查。

可以通过Sintral 袖珍卡功能打开带有Sintral的袖珍卡, 直接命令TC级型寻求在线帮助, 该功能位于帮助 菜单内。

I. 自动排列修改过的编织程序的行号 ( <名称>.sin) :

  1. 在列菜单中, 启用列模式开/关。
    • 文本标注将不再代表整行, 而是列。
    利用复选标记来显示出已激活功能。 再次调出该功能将取消功能。
  2. 在编辑程序中, 使用鼠标左键来选择您打算重新编排的行号。
    • 所选择的列显示为蓝色。
  3. 在 列 菜单下选择 插入行号 功能。
    • 出现插入数字 对话框。
  4. 在插入编号对话窗口, 输入首个数字与增量。
  5. 点击 OK 按钮。
    • 按照设置编排行号。
利用编辑菜单中的撤销功能来撤消编排行号动作。

II. 如何运行编织程序的 Sintral 检查 (<name>.sin):

    • 在编辑器中打开<名称>.sin编织程序。
    • Sintral文件还没有从M1plus花型中调出。
  1. 调出工具栏中的 Sintral 检查 [image] 。

III. 如何运行语法检查程序来检查CMT 211 ( <name>。prg) 编织程序:

    • 在编辑器中打开<名称>。prg编织程序。
    • 如果也打开了其它文件, 则编织程序登记卡将显示在显著的位置。
  1. 调出工具菜单中的CMT语法检查 功能。
    • 检验程序开始运行, 结果显示在单独的窗口里。
在显示窗口的级联菜单中有附加功能用于删除显示, 复制到粘贴板上或者关闭显示窗口。
请注意 CMT 语法检验不能用于在编辑器中打开的Sintral程序。 对于Sintral文件, 使用工具菜单下的Sintral检查功能。
更多的信息:
  • Sintral 编辑器 (UltraEdit-32)中的设定
  • 比较 sin, jac, set文件
此项, 同样参见...
  • Sintral 检查 (程序)
  • 模型向导


Sintral 编辑器 (UltraEdit-32)中的设定

显示带有Sintral功能的功能列表:

  1. 点击视图 / 视图/列表 / 功能列表 菜单。

在Sintral内浏览该功能列表:

  1. 在功能列表中点击功能。
    • 光标出现在该功能的行首。

关闭Sintral的语句置亮:

  1. 点击视图/查看方式(语句置亮)/不置亮菜单。


比较 sin, jac, set文件

在Sintral编辑器（超编辑）中，可以通过jac文件比较set功能比较基础文本中MC程序文件的 , 和sin 。

在Sintral编辑器（超编辑）中比较Sintral文件：

  1. 在Sintral编辑器（超编辑）中打开需要的文件：
  2. 运行文件菜单中文件比较...功能。
  3. 在文件比较对话框中调整需要的设置。
  4. 通过比较按钮开始比较。
    • 比较的结果将显示在UE-Compare 窗口中。


Sintral 编辑器

Sintral编辑器是一种独立于M1plus主程序并且用于编辑Sintral和提花文件的编辑器。 Sintral编辑器的功能和结构与CMS的Sintral编辑器相匹配。

在Sintral编辑器的Windows管理器中双击打开Sintral文件：

  1. 在Windows管理器中打开Sintral文件的级联菜单。
  2. 选择 在...下打开。
  3. 通过浏览在C:\Programme\Stoll\M1\Bin (bzw. C:\Program Files\Stoll\M1\Bin下选择Sinedit.exe程序。
  4. 激活总是使用选中的程序打开这类文件复选框。
更多的信息:
  • 菜单栏 ( Sintral编辑器 TC)
  • 工具栏 ( Sintral 编辑器 TC)
  • 组合键 ( Sintral 编辑器 TC)


菜单栏 ( Sintral编辑器 TC)

菜单栏位于Sintral 编辑器的上边缘。 Sintral编辑器的功能包含在工具栏的展开菜单中。

展开菜单:

  • 用左键单击菜单栏中的名称。
  • 菜单被展开可以选择功能。

在Sintral 编辑器中包含下列菜单:

功能 | 目标
文件 菜单
新建 | 创建新花型。
调入... | 调出打开对话框。 你可以在此调入一个完整的花型。
重新调入/Sintral... | 重新调入一个Sintral 文件。
重新调入/提花... | 重新调入一个提花文件。
保存 | 保存当前花型。
另存为 | 调出另存为对话框。 你可以在此用一个不同的名字保存激活的花型。
打印 | 调出 设置页 对话框。 你可以在此打印激活的花型。
退出 | 用Sintral 编辑器结束工作。
编辑 菜单
撤消 | 撤消上次的操作：
重做 | 恢复最后的未完成动作。
剪切 | 把花型当中的一部分从花型中删除并作为花型单元保存到剪贴板上。
复制 | 将花型单元保存到粘贴缓冲区。
粘贴(P) | 将花型单元嵌入到花型中。
删除 | 删除花型。
选择/全选 | 选择整个花型。
选择/选择 Sintral | 在花型中选择 Sintral。
选择/选择提花 | 在花型中选择提花。
选择/选择区域... | 调出选择区域 对话框。 在这里你可以选择几行。
选择/选择行 | 选择被选中的行。
重编号... | 调出 重新编号 对话框。 您可以在此为所选中的行提供新的行号。
分类 | 重新排列所选行。
寻找 | 调出查找 对话框。 你可以在此搜索一个短语 。
查找下一个 | 搜索该短语的其它出现位置。
替代... | 调出 替换 对话框。 你可以在此用其它短语替换现有短语。
转到... | 调出跳转 对话框。 你可以在此跳转到一个所选行。
视图 菜单
放大 | 增大字体。
缩小: | 缩小字体
显示所有字符 | 显示全部。
帮助 菜单
帮助主题 | 启动M1plus在线帮助, 所有 Sintral 编辑器的功能都在其中有所描述。
关于Sintral 编辑器 | 调出 关于...对话框。
Sintral袖珍卡 | 将带有 TC 机 Sintral命令和直接命令的袖珍手册作为联机帮助打开。


工具栏 ( Sintral 编辑器 TC)

在Sintral编辑器窗口的上边缘有一个工具栏。

Sintral 辑器的工具栏

Sintral 编辑器的工具栏中包含下列功能:

功能 | 目标
导入 | 在这里能调入一个完整的花型。
保存 | 保存当前花型。
剪切 | 把花型当中的一部分从花型中删除并作为花型单元保存到剪贴板上。
复制 | 将花型单元保存到粘贴缓冲区。
插入 | 将花型单元嵌入到花型中。
撤消 | 撤消上次的操作：
重做 | 恢复最后的未完成动作。
搜索 | 输入搜索词后开始查找。
查找下一个 | 搜索该短语的其它出现位置。
替换 | 现有的搜索词被另一个替换掉。
转到... | 跳转至所选行。
直接到达 | 从e。g。快速跳转的跳转帮助: FBEG to FEND。
放大 | 增大字体。
减少 | 缩小字体
删除拆分 | 撤销之前的拆分 ( 水平或者垂直) 。
水平分割 | 花型被分割为两个窗口。 下面的窗口自动跳转至提花起始处。
垂直分割 | 花型被分割为两个窗口。 滚动时两个窗口同时移动。
功能列表 | 显示激活/不激活激活功能。
打包/拆包 | 打包或拆包所选的提花行。 在Sintral 编辑器 TC中可以一次选出100行。
定义提花起头 | 设置提花起头的开始位置。
分类 | 重新排列所选行。
重编号 | 给所选行提供新的行号。


组合键 ( Sintral 编辑器 TC)

使用组合键, 也叫命令键、热键或快捷键, 你可以快速、直接地运行在 Sintral 编辑器中的常用功能。

下列组合键可以在 Sintral 编辑器中使用 TC:

按键组合 | 功能
Alt+F4 | 退出
Del | 删除
1f | 帮助主题
F2 | 调入...
F3 | 查找下一个
F5 | 保存
F6 | 重新调入/Sintral...
F7 | 重新调入/提花...
Ctrl+- ( 键区) | 显示/减小
Ctrl++ ( 键区) | 显示/扩大
Ctrl+a | 全选
Ctrl+c | 复制
Ctrl+Del | 剪切
Ctrl+f | 寻找...
Ctrl+g | 转到...
Ctrl+h | 替换
Ctrl+l | 选择行
Ctrl+r | 重做
Ctrl+u | 撤消
Ctrl+v | 插入


Sintral中的无效字符

Sintral中的无效字符
由于Sintral中出现无效字符，编织机上出现错误信息或错误动作。
可能的原因：
在文本编辑器中输入了ASCII字符集中未包含的字符。
编织机电脑无法识别这些字符。
  • 在编织程序中只输入ASCII字符集中的字符。
ASCII字符集


从M1plus中导出机器操作系统

CMS机器 (TC和OKC) 操作系统可以通过M1plus花型工作站管理并从不同机器从调出。 利用网络机器库, 可以将升级的软件版本输入到机器中去。
为此, 在花型工作站中安装M1plus软件时,会生成操作系统文件的目录。 目录路径是： D:\Stoll\M1\Bootfiles\.

从CMS-TC机器中M1plus的目录中导出新的操作系统:

  • CMS机器与M1plus联网。
  • M1plus的D:\Stoll\M1\Bootfiles\目录在不同的机器上被设定为引导目录。
  • CMS机器处于引导模式。
  • 遵守联网说明中的描述。


从M1plus中导入花型文件

用于CMS机器的花型文件可以集中保存在M1plus 上, 并且通过单个的机器调出。 使用网络共享, 花型可直接调到机器上。
为此,对M1plus机器的花型文件共享目录。 显示列表的路径是:D:\Stoll\M1\Pattern\....

将M1plus 目录中的花型文件导入CMS机器时,必须满足下列条件。

  • CMS TC机器必须与M1plus花型工作站在一个本地网络内。

  • D:\Stoll\M1\Pattern\ 的M1plus目录在不同的机器上被设定为引导目录。

  • M1plus的D:\Stoll\M1\Pattern\目录在网络中被机器共享。

遵循机器的操作守则。


STOLL 编织记忆卡 ( KMC)

STOLL 编织记忆卡 （KMC ）是一个特殊的程序和文件系统, 用于存储花型和系统文件。 这些花型和系统文件可以读入到STOLL 编织机上(CMS 到 ST 468 )。

需要STOLL编织记忆卡驱动器来读写编织记忆卡。 这个装置连接在计算机的串行口上, 地址为这个端口的名称。

KMC 文件系统可以存储到快速记忆卡上 ( KMC ) 或者其他数据载体上 ( 软盘, 硬盘) 。
文件包文件是存储在常规的数据载体 ( 硬盘, 软盘, CD, 或者DVD) 上的KMC 格式的文件。 它们的共同的默认扩展名为 。 IMG。
KMC 文件系统是用程序 STOLL 编织记忆卡来管理的。
利用这个程序可以同时打开几个KMC 或者文件包。 每一个编织记忆卡的内容在一个被称作<打包文件名称> 。IMG的单独表格中列表显示。

在 <文件包文件名称>。IMG> 表中显示编织记忆卡或者文件包的内容:

点击表格的标题栏, 文件将按升序或者降序排列。
排列依据的那一栏的标题处显示为一个箭头。
列 | 含义
类型 | 文件类型, 例如, 图标 J 和JAC 代表提花程序文件。 被删除的文件的图标包括一条红色斜线。
索引 | 连续计数
文件名 | 文件名与文件扩展名
大小 | 以字节表示的文件大小
地址 | 文件的存储位置
文件日期 | 将数据保存在KMC上

在不打开主程序的情况下使用STOLL编织记忆卡：

  1. 调出窗口菜单 Windows Start /所有程序/Stoll M1plus/编织记忆卡。
更多的信息:
  • 菜单栏 ( KMC)
  • 工具栏 ( KMC)
  • 按键组合 ( KMC)
  • 级联菜单 (KMC)
  • 对话框 ( KMC)
此项, 同样参见...
  • 编织记忆卡机


菜单栏 ( KMC)

菜单栏位于STOLL 编织记忆卡 ( KMC) 程序的上边缘。 KMC程序的功能包含在工具栏的展开菜单中。

展开菜单:

  • 用左键单击菜单栏中的名称。
  • 菜单被展开可以选择功能。
只有在至少打开一个开发包记忆卡或文件包时, 才可激活某些菜单、功能和图标。

下面的菜单包含在STOLL 开发包记忆卡 ( KMC) 程序中:

更多的信息:
  • KMC
  • 编辑
  • 特殊(S)
  • 视图
  • 窗口
  • 问号 (?)


KMC

在STOLL编织记忆卡程序的KMC 菜单中包含下面的功能:

功能 | 目标
打开/打开文件包 | 调出打开对话框。 这里, 文件包可被选择和打开。
打开/打开 KMC | 激活选择 KMC ( 设备、连接) 对话框。 在这里, KMC ( 闪存卡) 可被打开和显示内容。
打开/新文件包 | 调出另存为对话框。 在这里, 新的文件包可被创建。
关闭 | 关闭KMC或文件包。
格式化 | 激活格式化KMC 对话框。 注释: 用此命令可以删除内容。
重新整理 | 激活KMC存储选择 对话框。 在这里, KMC被重新整理，例如, 已删除文件的原存储空间重新可以使用。
复制/复制到文件包 | 激活文件包文件选择 对话框。 在这里, 一个文件包的内容可以被复制到另外一个文件包。 注释: 在没有安全提示下, 删除该文件包的现存内容。
复制/复制到KMC | 激活复制到KMC 对话框。 在这里, 文件包的内容可以被复制到KMC。 注释: 在没有安全提示下, 删除KMC的现存内容。
打印 | 调出 打印 对话框。 在这里, 活动的KMC或文件包的文件列表可被打印。
打印预览 | 显示文件列表 ( 打印预览) 。
打印机设置 | 激活打印机设置对话框。 在这里, 可进行打印设置。
选项(O) | 调出选项 对话框。 在这里, 可以选择KMC适配器的界面以及编辑器的路径, 并且可以设置Stoll-NT 格式为默认。
字体大小 | 激活选择显示大小 对话框。 在这里, 可以改变显示窗口中的字体大小。
文件列表 | 打开最后打开的KMC或文件包。
退出 | 退出STOLL 编织记忆卡 程序。
更多的信息:
  • 打开文件包
  • 打开KMC
  • 新文件包(N)
  • 关闭
  • 格式化
  • 重新整理
  • 复制文件包(C)
  • 复制到KMC上
  • 打印
  • 打印预览
  • 打印机设置
  • 设置
  • 字体大小
  • 文件列表
  • 退出


打开文件包

此项功能是用来打开一个现存的文件包的。 在文件包表格中显示文件包的内容。

打开一个文件包:

  1. 运行KMC/打开菜单中的打开文件包 功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。

      • - 或 -

    • 按下组合键Ctrl + O。
    • 出现打开 对话框。

在这里, 您可以选择目录, 在该目录中显示文件, 并选择文件名和类型。
用打开按钮确认设置。
您可以用取消按钮来退出对话框, 不应用这些设置。


打开KMC

该功能用于打开一个KMC 。 KMC 的内容显示在文件包表格中。

打开KMC:

  1. 运行KMC/打开菜单中的打开KMC 功能。

      2. - 或 -

    • 点工具栏里的 kmcopenFC 图标。

      • - 或 -

    • 按下组合键Ctrl + K。
    • 出现选择KMC ( 设备、连接) 对话框。

在这里, 您可以选择KMC适配器所连接的接口。
使用OK 按钮您可以确认这些设置。
您可以用取消按钮来退出对话框, 不应用这些设置。

此项, 同样参见...
  • 编织记忆卡机


新文件包(N)

该功能是用来创建一个新的文件包。

创建新文件包:

  1. 运行KMC/打开 菜单中的新文件包 功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。

      • - 或 -

    • 按下组合键Ctrl + N。
    • 出现另存为对话框。

在这里, 您可以选择目录, 在该目录中显示文件, 并选择文件名和类型。
使用保存 按钮您可以确认这些设置。
您可以用取消按钮来退出对话框, 不应用这些设置。


M1plus联机帮助 新文件包(N) KMC 格式化 .. .. http://support.stoll.com ....

关闭

关闭文件包或KMC:

  • 在KMC菜单上运行 关闭命令。
  • 关闭文件包或KMC。


格式化

该功能用于格式化KMC 。

格式化 KMC:

  1. 运行格式化 功能位于KMC 菜单中。

      2. - 或 -

    • 按下组合键Ctrl + Alt + F。

    • 出现格式化KMC对话框。

此项, 同样参见...
  • 格式化 KMC


重新整理

该功能用于重新组织KMC 或文件包。 已删除文件的存储空间可以被使用。 已删除文件不再被显示或存储。

重新组织KMC或文件包:

  1. 运行KMC 菜单中的重新整理 功能。

      2. - 或 -

    • 按下组合键Ctrl + Alt + R。
    • 出现KMC存储选择 对话框。
此项, 同样参见...
  • KMC存储区选择


复制文件包(C)

此功能是用来复制文件包表格内容到文件包的。

复制到文件包:

  1. 运行KMC/复制菜单中的复制到文件包 功能。

      2. - 或 -

    • 按下组合键Ctrl + Alt + S。
    • 出现 文件包文件选择 对话框。
此项, 同样参见...
  • 文件包文件的选择


复制到KMC上

此项功能是用来复制文件包文件到KMC。

复制到KMC:

  1. 运行KMC/复制菜单中的复制到KMC 功能。

      2. - 或 -

    • 按下组合键Ctrl + Alt + K。
    • 该复制到KMC对话框出现。
此项, 同样参见...
  • 复制到KMC上


打印

此项功能是用来打印活跃的KMC或文件包的文件列表。

打印文件列表。

  1. 运行KMC 菜单中的打印 功能。

      2. - 或 -

    • 点工具栏里的 kmc Print 图标。

      • - 或 -

    • 按下组合键Ctrl + P。
    • 出现打印对话框。

在这里, 您可以设置打印机、打印区域以及份数。
使用OK 按钮您可以确认这些设置。
您可以用取消按钮来退出对话框, 不应用这些设置。


打印预览

此项功能是用来在页面视图中以打印预览的方式来显示活跃的KMC或文件包的文件列表。

在页面视图中显示文件列表:

  • 在KMC菜单上运行 页面视图命令。
  • 出现页面视图对话框。

该对话框是页面视图 功能的Windows默认对话框。 您可以使用关闭 按钮离开此对话框。


打印机设置

此项功能是用来设置打印机的。

设置打印机:

  • 运行KMC 菜单中的打印机设置功能。
  • 此打印机设置 对话框出现。

此对话框是打印机设置 功能的Windows默认对话框。 在这里, 您可以设置打印机、纸型以及打印队列。
使用OK 按钮您可以确认这些设置。 您可以用取消按钮来退出对话框, 不应用这些设置。


设置

此项功能是用来选择KMC适配器的界面和编辑器的路径设置, 以及设置所有文件显示和Stoll- NT 格式为默认。

设置选项:

  1. 运行KMC 菜单中的选项 功能。

      2. - 或 -

    • 按下组合键Alt + O。
    • 然后选项 对话框出现。
此项, 同样参见...
  • 设置


字体大小

此项功能是用来改变显示窗口中的字体大小 ( 默认, 大, 正常 和 小) 。

在显示窗口中改变字体大小:

  • 在KMC菜单上运行 字体大小命令。
  • 出现选择显示大小对话框出现, 您可以从 默认, 大, 正常 和小中选择。 使用OK 按钮您可以确认这些修改。 此取消按钮可以使您回到该功能选项。


文件列表

此项功能是用来打开最后使用的KMC或文件包。 上一次打开的 KMC 或文件包的名称被存储在KMC菜单当中。

打开最后使用的KMC或文件包:

  • 在KMC菜单中, 点击文件列表中的一个KMC或文件包。
  • 打开 KMC 或文件包。


退出

退出STOLL 编织记忆卡 程序:

  • 在KMC菜单上运行 退出命令。
  • Stoll 编织记忆卡程序结束。


编辑

在STOLL编织记忆卡程序的编辑 菜单中包含下面的功能:

功能 | 目标
复制文件(C) | 把 KMC 或者文件包中的被标注的文件复制到粘贴板上。
粘贴文件(E) | 将粘贴板上的w文件写到KMC或文件包中。
删除粘贴板内容(B) | 清除粘贴板。
将文件保存在文件包中 | 调出打开对话框。 在这里, 文件可从数据媒介—如本地磁盘驱动器, 写入到文件包列表中。
将来自KMC的文件保存为 | 激活文件另存为对话框。 在这里, 所选择的文件可用新路径保存。
重命名文件(R) | 激活选择新文件名 对话框。 在这里, 所选文件可被重命名。
打开/修改文件(M) | 在编辑器中打开所选文件, 进行编辑。
创建系统 | 激活创建 T11系统对话框。 在这里, 操作系统可以被加载到KMC卡上。
Stoll-NT 到Stoll 的图形格式转换 | 将文件包格式从Stoll-NT 格式转换成Stoll格式。
删除文件(D) | 将KMC中或者文件包中所有文件删除。
删除所有文件(A) | 将KMC中或者文件包中所有文件删除。
选择所有文件(T) | 选择 KMC 或者文件包上的所有文件 ( 置亮) 。
取消所有文件的选择(L) | 撤消KMC或者文件包上的所有文件的选择 ( 标注) 。
更多的信息:
  • 复制文件(C)
  • 粘贴文件(E)
  • 删除粘贴板内容(B)
  • 将文件保存在文件包中
  • 将来自KMC的文件保存为
  • 重命名文件 (R)
  • 打开/修改文件
  • 创建系统
  • Stoll-NT 到Stoll 之间的图形格式转换
  • 删除文件(D)
  • 删除所有文件(A)
  • 选择所有文件(T)
  • 取消所有文件的选择(L)


复制文件(C)

此项功能是用来复制KMC或文件包上所选择的文件到粘贴板上。

复制选择的文件:

  1. 调出编辑 菜单中的复制文件 功能。

      2. - 或 -

    • 点工具栏里的 kmc Copy 图标。

      • - 或 -

    • 按下组合键Ctrl + C。
    • 所选择的文件被复制到粘贴板。


粘贴文件(E)

该功能用于保存来自粘贴缓冲器的文件到KMC 或文件包。

插入来自粘贴板的文件:

  1. 调出编辑菜单中的插入文件功能。

      2. - 或 -

    • 点工具栏里的 kmc Paste 图标。

      • - 或 -

    • 按下组合键Ctrl + V。
    • 来自粘贴板的文件被保存到文件包, 或保存到KMC, 并出现在文件包表格中。

也可以通过拖放来激活此项功能: 用两个打开的文件包表格, 您可以用鼠标左键选择一个文件, 然后按住鼠标左键将其拖至第二个文件包表格中。
在窗口管理器中的花型文件上单击鼠标右键, 从而打开文本菜单。 该级联菜单包含发送到/到KMC 和 发送到/到磁盘 ( ) 功能, 使用它, 您可以同时直接将来自Windows管理器的一个或更多文件 ( *.sin, *.jac, *.set, *.s eq, *.sel, *.ord or *.mdv) 作为cardimag。img 发送到KMC或软盘。 无需为了实现本目的而运行主程序。
如果整个花型是作为mdv文件转移的, 则*.sin、 *.jac 以及可能地 *.set文件被自动从*.mdv文件导出, 并复制到KMC或软盘。 Sintral、提花和启动不需要预先导出。


删除粘贴板内容(B)

此项功能是用来人工地删除粘贴板的文件。 否则, 粘贴板的内容在拷贝其他内容时被写覆盖。

清理粘贴板:

  • 激活编辑菜单中的清除粘贴板 功能。
  • 粘贴板的内容被删除。


将文件保存在文件包中

此项功能是用来将文件保存在文件包中。 文件是从另外的数据载体拷贝而来的。 在粘贴板中的文件可以直接保存为文件包文件。

保存来自磁盘驱动器的文件为文件包文件:

  1. 调出 功能位于编辑菜单中。

      2. - 或 -

    • 点工具栏里的 kmc Save Card 图标。

      • - 或 -

    • 按下合并键Ctrl + W。
    • 出现打开 对话框。

在这里, 您可以选择目录, 在该目录中显示文件, 并选择文件名和类型。
用打开按钮确认设置。
您可以用取消按钮来退出对话框, 不应用这些设置。


将来自KMC的文件保存为

此项功能是用来在一个不同的目录和/或名称下保存来自文件包表格的文件。

保存文件:

  1. 激活在编辑菜单中的保存来自KMC的文件 功能。

      2. - 或 -

    • 点击工具栏中的图标 kmc Read 。

      • - 或 -

    • 按下组合键Ctrl + R。
    • 出现 文件另存为 对话框。

在这里, 您可以选择目录, 在该目录中显示文件, 并选择文件名和类型。
使用保存 按钮您可以确认这些设置。
您可以用取消按钮来退出对话框, 不应用这些设置。

在被选择的文件上右键点击可弹出菜单。 该级联菜单包含文件另存为功能, 使用它, 您还可以激活 文件另存为 对话框。


重命名文件 (R)

使用此项功能来重新命名文件。

重新命名文件:

  • 调出编辑 菜单中的重新命名文件 功能。

      • - 或 -

    • 点工具栏里的 kmc Rename 图标。

      • - 或 -

    • 按下组合键Ctrl + U。
  • 该 新文件名选择 对话框出现。
    您可以在这里输入一个新的名称。

  • 使用重命名按钮, 您可以确认新的名称, 然后跳到下一个文件名。

  • 使用跳过 按钮, 您可以跳过一个名称, 而显示下一个文件名。

  • 通过取消 按钮关闭这个对话框。

在被选择的文件上右键点击可弹出菜单。 该级联菜单包含重新命名文件功能, 使用它, 您还可以激活 选择新文件名 对话框。


打开/修改文件

该功能是用来打开或修改编辑器中的文件。

通过KMC菜单中的选项功能, 选择编辑器。

打开/修改文件:

  1. 激活编辑菜单中的打开/修改文件 功能。

      2. - 或 -

    • 点工具栏里的 kmc Edit 图标。

      • - 或 -

    • 按下组合键Ctrl + M。
    • 在编辑器中所选择的文件被打开, 准备编辑。

在被选择的文件上右键点击可弹出菜单。 这个菜单也包括 打开/修改文件条目, 使用此条目, 也可以激活此功能。


创建系统

此项功能是用来创建一个操作系统并将其保存到KMC卡上。

生成操作系统:

  • 激活编辑菜单中的创建系统 功能。
  • 此 创建T11系统 对话框出现。
此项, 同样参见...
  • 创建 T11 系统


Stoll-NT 到Stoll 之间的图形格式转换

此项功能是用来将文件包表格从Stoll-NT 格式转换到Stoll 格式。

以 Stoll 格式的格式化文件包表格:

  • 调出 编辑菜单里的从Stoll-NT 到Stoll图象格式转换。
  • 该文件包表格被格式化为 Stoll 格式。 关闭文件包表格。


删除文件(D)

使用这项功能来删除KMC的文件包表格或文件包中的所选择文件。

通过在恢复 功能位于特殊 菜单中, 所删除的文件最多可以恢复4次。
通过重新组织 功能位于在KMC 菜单中, 实现存储空间的最终的删除和释放。
通过显示所有?功能来实现所有已删除文件的显示位于视图菜单中。
被删除的表格在文件包表格中显示, 图标上带有红色斜线。

删除文件:

  1. 激活编辑 菜单中的删除文件 功能。

      2. - 或 -

    • 点工具栏里的 kmc Waste 图标。

      • - 或 -

    • 按下组合键Ctrl + D。
    • 来自KMC或文件包的所有文件都被删除。

在被选择的文件上右键点击可弹出菜单。 这个级联菜单也包括 删除文件功能。
使用删除提示? 功能来取消激活安全提示位于特殊 菜单中。

此项, 同样参见...
  • 重新整理
  • 删除所有文件(A)
  • 恢复已被删除的文件
  • 删除文件时提示?(W)
  • 全部显示?(D)


删除所有文件(A)

此项功能是用于删除KMC中或来自文件包的所有文件。

通过在恢复 功能位于特殊 菜单中, 所删除的文件最多可以恢复4次。
通过重新组织 功能位于在KMC 菜单中, 实现存储空间的最终的删除和释放。
通过显示所有?功能来实现所有已删除文件的显示位于视图菜单中。
被删除的表格在文件包表格中显示, 图标上带有红色斜线。

删除所有文件:

  • 激活在编辑 菜单中的删除所有文件 功能。
  • 来自KMC或文件包的所有文件都被删除。
使用删除提示? 功能来取消激活安全提示位于特殊 菜单中。

  • 重新整理

  • 重做

  • 删除提示?

  • 全部显示?(D)


选择所有文件(T)

此项功能是用于选择来自KMC或来自文件包的所有文件。

选择所有文件:

  • 在编辑 菜单中激活选择所有文件 功能。
  • 选择来自KMC或文件包的所有文件。
点编辑 菜单中的取消所有文件选择 功能可以撤销选择。
此项, 同样参见...
  • 取消所有文件的选择(L)


取消所有文件的选择(L)

此项功能是用于取消对于KMC或来自文件包的所有文件的选择。

删除所有文件:

  • 在编辑 菜单中激活取消选择所有文件 功能。
  • 取消选择来自KMC或文件包的所有文件。


特殊(S)

在STOLL编织记忆卡程序的特定菜单中包含下面的功能:

功能 | 目标
关于KMC | 激活KMC上的信息。
刷新显示(U) | 在显示中显示所做的改变。
恢复删除的文件(R) | 恢复被删除的文件。
删除文件时提示?(W) | 激活或取消激活删除文件前的信息提示。
更多的信息:
  • 关于KMC
  • 刷新显示(U)
  • 恢复已被删除的文件
  • 删除文件时提示?(W)


关于KMC

该功能用于提供关于KMC 的信息。

在KMC上显示信息:

  1. 调出特殊 菜单中的关于KMC功能。

      2. - 或 -

    • 按下组合键Alt + I。
    • 出现使用KMC对话框。

要退出该对话框, 点击 OK 按钮。


M1plus联机帮助 关于KMC 特殊(S) 恢复已被删除的文件 .. .. http://support.stoll.com ....

刷新显示(U)

更新显示:

  • 调出特殊 菜单中的刷新显示功能。
  • 变化被显示出来。


恢复已被删除的文件

恢复已经删除的文件:

  • 调出特殊 菜单中的恢复已删除文件功能。
  • 已删除的文件被恢复。
通过视图菜单, 使用显示全部?功能激活或者取消显示出的已删除文件。
在打包表中, 已删除文件的图标有红色斜线。


删除文件时提示?(W)

这个功能被用于在文件被删除之前激活警告信息。

在删除文件之前激活或者取消警告信息:

  • 点击特殊 菜单中的删除文件之前提示功能。
  • 被激活的功能 删除文件之前?提示 显示为对勾。 单击它将去掉对勾并取消这项功能。


视图

在STOLL编织记忆卡程序的查看菜单中包含下面的功能:

功能 | 目标
工具栏 | 显示或隐藏工具栏:
状态栏(T) | 显示或隐藏状态栏。
全部显示?(D) | 显示 KMC 上 或者文件包中的所有文件 ( 包括被删除的文件) 。
更多的信息:
  • 工具栏
  • 状态栏(T)
  • 全部显示?(D)


工具栏

显示或隐藏工具栏:

  • 点击视图 菜单中的工具栏 功能。
  • 激活的工具栏功能显示为打勾。 单击它将去掉对勾并取消这项功能。


状态栏(T)

A菜单栏和工具栏的各种功能的简介显示在状态栏中。 只需将光标移动到所需要的功能或者图标上即可。

显示或隐藏状态栏:

  1. 点击视图菜单中的状态栏 功能。
    • 被激活的功能状态栏通过核对程序被确认。
      单击它将去掉对勾并取消这项功能。


全部显示?(D)

显示在某个KMC 或者某一文件包中被删除的文件:

  • 点击视图 菜单中的显示全部?功能。
  • 被激活的功能 显示全部?显示为对勾。 单击它将去掉对勾并取消这项功能。
被删除的文件用一个红色的、贯穿文件图标的斜线来识别。


窗口

在STOLL编织记忆卡程序的Window菜单中包含下面的功能:

功能 | 目标
新窗口 | 在一个新的文件包表格中显示激活的KMC或文件包的内容。
层叠 | 安排错列的文件包表格。
横向平铺 | 文件包表格并排排列。
最小化所有窗口(A) | 排列最小化的文件包表格的图标。
打开窗口列表 | 使所选择的文件包表格总在最前。
更多的信息:
  • 新窗口
  • 层叠
  • 横向平铺
  • 最小化所有窗口(A)
  • 打开窗口列表


新窗口

显示激活的 KMC的目录或者新建文件包表中的某一文件包的目录:

  • 运行窗口菜单中的新窗口功能。
  • 激活的KMC的目录或者显示在一个新建文件包表中的某一文件包的目录。 这提供了KMC或者文件包的整个的文件预览。


层叠

交错排列文件包表:

  • 运行窗口 菜单中的层叠功能。
  • 文件包表被交错排列。 通过点击有许多打开的文件包表的窗口栏, 可允许快速操作单独的表格。


横向平铺

相邻排列文件包表:

  • 运行窗口 菜单中的横向平铺 功能。
  • 文件包表被彼此相邻排列。 这样可允许进行, 例如:复制与粘贴功能, 以及将单独的表格与几个文件包表相对照。


最小化所有窗口(A)

排列最小化的文件包表图标:

  • 运行窗口菜单中的 排列图标功能。
  • 最小化的文件包表图标被排列在屏幕左下边缘的起始位置。


打开窗口列表

通过点击所选的文件包表, 此功能可将其从打开的文件包列表中前置。

把文件包表格提到前台:

  • 点击窗口 菜单中打开的文件包列表中的某一个文件包表。
  • 所选的文件包表出现在前面。


问号 (?)

在STOLL编织记忆卡程序的?菜单中包含下面的功能:

功能 | 目标
关于 | 调入STOLL 编织记忆卡程序的信息。
帮助主题 | 调出程序STOLL 编织记忆卡的在线帮助主题。
更多的信息:
  • 关于
  • 帮助主题


关于

显示STOLL 工具包记忆卡程序的信息。

  • 运行在? 菜单中的关于 功能。
  • 出现关于STOLL编织记忆卡 对话框。


帮助主题

此项功能是用来激活在线帮助功能, 描述所有的功能和用法。

开始在线帮助:

  1. 运行帮助主题 功能在窗口菜单中。

      2. - 或 -

    • 点击工具栏中的图标 KMC Hilfe Fragezeichen 。

      • - 或 -

    • 按下组合键Ctrl + Alt + M。
    • 启动在线帮助后, 章节显示在帮助KMC窗口。
通过键盘上的按键F1在工具栏上的图标 [image] 运行帮助功能。


工具栏 ( KMC)

STOLL 编织记忆卡 ( KMC) 程序有一个工具栏, 可被定位到所希望的屏幕上。 它可以通过 视图 菜单中的 工具栏 功能来显示和隐藏。 如果工具栏处于显示状态那么功能的前面将出现一个对勾。

kmcNew kmcopen kmcopenFC kmc close kmc Copy kmc Paste kmc Read kmc Edit kmc Save Card kmc Rename kmc Waste kmc Print KMC Hilfe Fragezeichen
在工具栏中包含下面的图标:

 | 功能 | 目标
 | 打开/新文件包 | 调出另存为对话框。 在这里, 新的文件包可被创建。
 | 打开/打开文件包 | 调出打开对话框。 这里, 文件包可被选择和打开。
 | 打开/打开 KMC | 激活选择 KMC ( 设备、连接) 对话框。 在这里, KMC ( 闪存卡) 可被打开和显示内容。
 | 关闭 | 关闭KMC或文件包。
 | 复制文件(C) | 把 KMC 或者文件包中的被标注的文件复制到粘贴板上。
 | 粘贴文件(E) | 将粘贴板上的w文件写到KMC或文件包中。
 | 将来自KMC的文件保存为 | 激活文件另存为对话框。 在这里, 所选择的文件可用新路径保存。
 | 打开/修改文件 | 在编辑器中打开所选文件, 进行编辑。
kmc Save Card | 将文件保存在文件包中 | 调出打开对话框。 在这里, 文件可从数据媒介—如本地磁盘驱动器, 写入到文件包中。
 | 重命名文件 (R) | 激活选择新文件名 对话框。 在这里, 所选文件可被重命名。
 | 删除文件(D) | 将KMC中或者文件包中所有文件删除。
 | 打印 | 调出 打印 对话框。 在这里, 活动的KMC或文件包的文件列表可被打印。
KMC Hilfe Fragezeichen | 在线帮助 | 调出程序STOLL 编织记忆卡的帮助主题。


按键组合 ( KMC)

使用组合键, 也叫做键命令、热键或快捷键, 您可以快速而直接地运行STOLL KMC程序中的常用功能。

下面的组合键可以在KMC程序中使用:

按键组合 | 功能
Ctrl+A | 显示文件。
Ctrl+B | 激活或取消激活删除文件时的提示。
Ctrl+C | 复制文件。
Ctrl+D | 删除文件。
Ctrl+F4 | 关闭 KMC。
Ctrl+K | 打开KMC。
Ctrl+M | 打开/修改文件。
Ctrl+N | 打开新文件包。
Ctrl+O | 打开文件包。
Ctrl+P | 打印文件列表。
Ctrl+R | 将KMC上的文件另存为。
Ctrl+U | 重命名文件。
Ctrl+V | 粘贴文件。
Ctrl+W | 将文件保存在文件包中。
Ctrl+Alt+A | 删除所有文件。
Ctl+Alt+F | 格式化 KMC。
Ctrl+Alt+I | 调入STOLL 编织记忆卡程序的信息。
Ctrl+Alt+K | 复制文件到KMC。
Ctrl+Alt+M | 激活帮助主题。
Ctrl+Alt+R | 重新整理 KMC。
Ctrl+Alt+S | 复制文件到文件包。
Alt+I | 激活关于当前KMC的信息。
Alt+L | 恢复被删除的文件。
Alt+O | 选择选项
Alt+F4 | 退出STOLL 编织记忆卡 程序。
Alt+U | 刷新显示。
Alt+Shift+ A | 选择所有文件。
F12 | 显示所有文件。


级联菜单 (KMC)

一些来自编辑 菜单的功能也可以通过级联菜单激活。 用右键点击一个选择的文件。

下面的这些内容包含在STOLL编织记忆卡程序的级联菜单中:

功能 | 目标
文件另存为... | 激活文件另存为对话框。 在这里, 所选择的文件可用新路径保存。
删除文件(D) | 将KMC中或者文件包中所有文件删除。
重命名文件(R) | 激活选择新文件名 对话框。 在这里, 所选文件可被重命名。
打开/修改文件(M) | 在编辑器中打开所选文件, 进行编辑。


对话框 ( KMC)

下面的对话框包含在STOLL工具包记忆卡程序中:

  • 格式化 KMC

  • KMC存储区选择

  • 设置

  • 文件包文件的选择

  • 复制到KMC上

  • 创建 T11 系统

  • 设定花型文件的属性

更多的信息:
  • 格式化 KMC
  • KMC存储区选择
  • 设置
  • 文件包文件的选择
  • 复制到KMC上
  • 创建 T11 系统
  • 设定花型文件的属性


格式化 KMC

该对话框被用来格式化KMC。
用KMC菜单中的格式 功能来打开对话框。

这个命令格式化一个KMC, 在此过程中所有存在的内容被删除。

在这个对话框中进行以下设置:

单元 | 含义
备份到 复选框 | 如果激活复选框, 可以输入备份要保存的路径。
执行后删除备份文件包 复选框 | 如果激活该复选框, 备份文件包在执行后被删除。
卡模式 选择区域 | 通过点击复选框选择卡模式T11或QUICC。
卡名称输入区 | 输入卡的名称。
OK 按钮 | 应用设置。 对话框关闭。
取消 按钮 | 不应用设置而关闭对话框。


KMC存储区选择

该对话框是用来重新组织一个KMC的。 已删除文件的存储区域变成可用。
用KMC菜单中的重新整理 功能来打开对话框。

在这个对话框中进行以下设置:

单元 | 含义
备份类型 选择区域 | 选择备份类型 ( 仅仅在存储器或文件包中) 。
文件包规格选择区域 | 输入或选择文件包名称。
复选框 执行之后删除备份包 | 如果激活该复选框, 备份文件包在执行后被删除。
新的KMC名称 | 输入新的KMC名称。
OK 按钮 | 应用设置。 对话框关闭。
取消 按钮 | 不应用设置而关闭对话框。


设置

该对话框是用来选择KMC适配器的界面和编辑器的路径设置。 在这里, 您可以设置显示所有文件和Stoll-NT格式为默认。
用KMC菜单中的选项 功能来打开对话框。

在这个对话框中进行以下设置:

单元 | 含义
Stoll 配适器设定 | 点击允许的COM端口和默认的COM部分将其激活。
复选框 文件夹显示 | 激活或取消激活显示所有文件作为默认设置。
输入区域 Sintral 编辑器 Setup 编辑器\r\n 连续编织编辑 序列表编辑器 标准图像 | 选择对应程序的路径。 显示默认路径。
复选框 图形格式 | 激活或取消激活Stoll-NT格式为默认设置。
按钮 应用 | 应用设置。 对话框关闭。
按钮 取消 | 不应用设置而关闭对话框。


文件包文件的选择

该对话框使用来选择要复制到一个文件包中的文件包文件。
通过复制/复制到文件包 功能来激活此对话框位于KMC 菜单中。

在没有安全提示下, 删除该文件包的现存内容。

在这个对话框中进行以下设置:

单元 | 含义
文件规格 列表区域 | 选择文件。
KMC名称 列表区域 | 输入KMC的名称。
重新整理 复选框 | 如果激活该对话框, 则复制时执行重新组织操作, 也就是, 已删除文件的存储空间就可供使用了。
OK 按钮 | 保存设置。 对话框关闭。
取消 按钮 | 不应用设置而关闭对话框。


复制到KMC上

该对话框是用来将一个文件包文件的内容复制到KMC上。
通过复制/复制到KMC 功能来激活此对话框位于KMC 菜单中。

在没有安全提示下, 该文件包文件的现存内容被删除。

在这个对话框中进行以下设置:

单元 | 含义
选择KMC ( 设备、连接) 列表区域 | 从列表中选择KMC设备。
KMC卡名 列表区域 | 输入KMC名称
重新整理 复选框 | 如果激活该对话框, 则复制时执行重新组织操作, 也就是, 已删除文件的存储空间就可供使用了。
OK 按钮 | 保存设置。 对话框关闭。
取消 按钮 | 不应用设置而关闭对话框。


创建 T11 系统

该对话框是用来将STx11操作系统从CD保存到KMC。
通过编辑菜单中的创建系统功能打开此对话框。

在这个对话框中进行以下设置:

单元 | 含义
源 列表区域 | 选择目录/软驱。
显示区域 | 显示列表路径。
预加载器列表区域 | 显示预加载器
引导文件列表区域 | 显示引导文件。
语言 列表区域 | 选择语言。
系统名称 列表区域 | 显示系统名称。
OK 按钮 | 确认设置。 对话框关闭。
取消 按钮 | 不应用设置而关闭对话框。

将STx11的CMS操作系统从CD保存到KMC上:

除了CD, 操作系统还可以从另外一个磁盘驱动器保存到KMC上。
  1. 将CD机器操作系统 放到CD/DVD驱动器。
  2. 插入一个空白的KMC到编织记忆卡适配器, 然后打开设备。
  3. 调出在工具/编织记忆卡...菜单中的STOLL编织记忆卡程序。
  4. 打开STOLL编织记忆卡的KMC/打开.../打开KMC...菜单中的 选择KMC(设备，连接)对话框。
    • 显示所插入的KMC。
  5. 激活在STOLL 编织记忆卡程序中的 编辑/创建系统... 菜单中的创建T11 系统 对话框。
  6. 选择目录引导文件位于 [image] 机器操作系统 CD 上在源选择窗口中通过 键。
    • 在来源 选择窗口中显示列表路径。
  7. 在大的选择窗口中打开引导文件 目录通过点击 [image] 标志。
  8. 打开附加的子目录, 一直到所需要的操作系统。
  9. 选择所需要的版本。
    • 在语言 选择区域, 各种语言可供选择。
  10. 点击一个或多个语言缩写来选择一种语言。
  11. 点击OK确认设置。
    • 操作系统用相应的语言保存在KMC上。


设定花型文件的属性

在对话框中可以设置要打包的花型文件属性。
如果将文件保存打包并回复 应用文件无需文件属性定义?同时 No出现。

在这个对话框中进行以下设置:

单元 | 含义
文件名称显示字段 | 显示花型文件的目录路径(实际输入文件)。
打包名称 列表区域 | 在打包模块中输入花型文件名称。
复选框 创建"只读文件" | 将花型文件写保护保存到打包模块中。
复选框 不检查文件名称 | 检查文件名中是否有特殊字符 (空格, ", $, &, ', (, ), *, / ; <, >, [, \\, ], ^) 以及文件名长度 (55个字符)。 可以在复选框激活的情况下输入特殊字符。
OK 按钮 | 确认设置。 对话框关闭。
取消 按钮 | 不应用设置而关闭对话框。
在重命名时,即使不检验文件名复选框未激活,也将对不允许的特殊字符(空格, ", $, &, ', (, ), *, / ; ??[, \\, ], ^)文件长度(55个字符)进行文件名检验。


SELAN

该 SELAN 窗口是一个独立的 Windows 应用程序。
SELAN 通过在机器管理器级联菜单中的下面功能自动打开:

  • 数据读入机器

  • 保存机器上的数据

  • 在线

  • 联机就绪

  • 联机工具

  • 设置时间

如果机器通过以太网连接, 可以打开几个连接。 每个连接显示在SELAN 窗口中它自己的窗口里。

从机器上获取信息或者发送信息到机器上:

  1. 在输入提示 ( SELAN >>) 后, 输入直接指令。
    2. 输入的文字自动转变成大写字母。
  2. 按Enter键。
    • 指令被送入机器。 机器的响应则列于窗口中。
可通过指令QUIT 或 END, 或通过关闭窗口, 结束联机。
一台机器与工作站连接, 但如果在1分钟后仍没有命令输入, 它就被自动关闭。 这样, 如果必要的话, 另外一台花型工作站就可以访问这台机器。

下列窗口包含在 SELAN 窗口中:

功能 | 目标
Selan / 关闭 | 关闭活跃连接。
Selan / 退出 | 关闭所有连接。
窗口 / 排列所有的 | 对窗口层叠排列。
窗口 / 拆分 | 窗口水平分割。
帮助 / 关于 | 显示版本号信息。

当光标在相关功能上停留时功能的主要说明将显示在状态栏中。
对于以太网方式的联机, 状态栏中以图形显示 ( 绿点或红点) 。 含义如下:

  • 绿点: 花型工作站已经准备好和机器建立连接。

  • 红点: 花型工作站未准备好和机器建立连接。


机器管理器

所有的Stoll 机器都在机器管理器中管理。 你可以把你自己的机器集中在一起。　 为了将机器连网或者输入个人说明, 必须从Stoll机器传输到你的机器的目录上。

在工具菜单中通过机器管理器...功能打开机器管理器。

机器资源管理器是个独立的应用程序也可以通过Windows的开始菜单 Windows Start 进入到管理器中。 可以同时打开几个管理器。 随后, 每个管理器将激活一个目录, 您可以通过拖放功能移动机器。

机器资源管理器界面分为两个窗口。 目录树显示在左侧, 这里选择哪些机器将显示在右侧窗口。

这个目录树分为以下目录:

  • Stoll 机器

    • B 类

    • CMS 类

  • 我的机器

  • 收藏夹

不能生成B 代机器的编织程序。 如果机器与工作站联网, 你可以用花型工作站联机功能 。
不同的CMS代类别可以通过各种机器符号识别。

在 收藏夹目录下, 你可以从Stoll机器数据库和客户机器数据库的创建机器的链接。 那些经常需要做改变 ( 例如改变导纱器的设置) 的机器可以使用这个选项 。

如果你把光标短暂的放在机器条目上,会显示下列信息:

  • 类别 (如果和部件类型相关)

  • 控制类型

  • 系统数

  • 双机头模式 (如果激活)

  • 注释 (例如关于部件类型的信息)

利用 机器管理器 的级联菜单你可以编排自己的机器栏或显示机器属性。

你可以通过移动左右窗口之间的分割线来改变窗口的尺寸。

同样可以使用拖放执行机器管理器中的下列动作:

  • 手动安排机器图标

  • 创建我的机器

更多的信息:
  • 菜单栏 ( 机器管理器)
  • 工具栏 ( 机器管理器)
  • 级联菜单 ( Stoll机器)
  • 级联菜单 ( 我的机器)
  • 对话框 ( 机器管理器)
此项, 同样参见...
  • 机器管理器


菜单栏 ( 机器管理器)

菜单栏位于机器管理器的上方 。

展开菜单:

  • 用左键单击菜单栏中的名称。
  • 菜单被展开可以选择功能。

菜单栏包含以下菜单和功能:

功能 | 目标
文件 菜单
退出 | 结束花型工作站的工作。
编辑 菜单
复制 | 将一个现有的机器复制到剪贴板上。
粘贴(P) | 将剪贴板上的机器插入。
删除 | 删除收藏夹中Stoll机器的链接。收藏夹目录。
全部标注 | 选择全部的机器图标。
视图 菜单
工具栏/默认 | 显示/隐藏默认工具栏。
工具栏/循环应答 | 显示/隐藏循环应答工具栏。
工具栏/ 绘画 | 显示/隐藏绘图工具栏。
状态栏(T) | 显示或隐藏状态栏。
联机/脱机图标 | 在联机或脱机状态时分别显示不同的机器图标。
层长方形符号 | 激活或取消矩形标志的绘制层面。
选择长方形符号 | 选择矩形标志以取消操作。
绘制垂直长方形符号 | 选择垂直矩形标志以进行绘图操作。
绘制水平长方形符号 | 选择水平矩形标志以进行绘图操作。
更新 | 更新自己的机器栏显示。
工具 菜单
选项(O) | 调出选项 对话框。 您可以在这里显示或切换自己机器与Stoll机器之间的数据库链接。
帮助菜单(?)
关于机器管理器厖 | 调出关于机器管理器的对话框。 在机器管理器中可以获取信息。
更多的信息:
  • 退出
  • 复制
  • 插入
  • 删除
  • 全选
  • 默认值
  • 画图
  • 循环应答
  • 状态栏(T)
  • 联机-脱机符号
  • 层长方形符号
  • 选择长方形符号
  • 绘制垂直长方形符号
  • 绘制水平长方形符号
  • 更新
  • 选项(O)...
  • 关于机器管理器厖


退出

关闭机器管理器:

  • 在文件菜单上运行 退出的命令。
  • 机器管理器被关闭。 各个窗口的设置视图被保存下来, 以便下次打开机器浏览器的时候还能继续使用。


复制

这一功能用来将一个机器复制到粘贴板上。

复制机器到粘贴缓存区:

  1. 在编辑 菜单内调出复制功能。

      2. - 或 -

    • 单击默认工具栏中的图标 [image] 。
    • 机器被复制到粘贴板上。
用鼠标右键单击Stoll机器,我的机器或者收藏夹目录中的选定机器,就可以打开级联菜单。 这个级联菜单包含复制功能, 也可以用来将粘贴板上的选定机器复制下来。

可以有以下标准:

来自 | 注释
Stoll 机器 | 与Stoll机器的级联菜单中的 创建自己的机器 功能相对应。 也可以通过拖放功能实现这个目的。
我的机器 | 生成一个机器的复件, 你可以指定另一种机号。
收藏夹 | 只对 Stoll 机器起作用。 与Stoll机器的级联菜单中的 创建自己的机器 功能相对应。 也可以通过拖放功能实现这个目的。
该步骤也可以通过机器管理器中的几种情况被执行。


插入

此项功能是将来自粘贴板的机器插入到机器管理器我的机器中。

此粘贴 功能只有在已经使用 复制功能将一台机器复制到粘贴板后才可以使用。

插入来自粘贴板的机器:

  1. 运行粘贴 功能位于 编辑 菜单下。

      2. - 或 -

    • 单击默认工具栏中的图标 [image] 。
    • 插入来自粘贴板的机器。
用鼠标右键点击我的机器 目录中的右侧窗口, 打开级联菜单。 这个级联菜单包含粘贴功能, 也可以用来将粘贴板上的选定机器复制下来。


删除

利用这个功能, 在 我的机器 文件夹中的自己的机器以及在收藏夹文件夹中的机器链接都可以删除。 这个功能在 Stoll 机器 文件夹里不起作用。

从我的机器 文件夹中移走机器:

从 收藏夹 文件夹中删除机器链接的方法与此类似, 但是没有安全提示。
  1. 运行 编辑 菜单中的 删除功能。
    • 出现是否删除机器的安全提示。
  2. 单击窗口中的 Yes 按钮。
    假如单击 No 按钮, 则取消这个功能。
    • 所选择的机器将从 我的机器 文件夹中删除。
用鼠标右键单击我的机器 目录中所选的机器, 就可以打开级联菜单。 这个级联菜单包括删除功能, 也可以用来从目录中取消所选定的机器。
选择机器 对话框的级联菜单中有同样功能位于在我的机器选项卡中。


全选

这一功能可以用来在一个被激活窗口中选择所有的机器。 这个功能用于将所有机器移动到其它文件夹中或者说用于使用拖放功能。

只有当管理器右侧的窗口被激活时这个功能才起作用。 改变目录时, 你必须先单击这个窗口内某处。

在一个被激活窗口中选择所有的机器:

  • 在编辑 菜单内调出全部选定功能。
  • 这个被激活窗口中的所有机器都被选中。 单击机器管理器之内的某处可以取消所做的区域。
按住鼠标左键不放并拖拉左键出现选择区域正方形。 位于这个正方形之中或者在方框之下的所有机器图标都将被选择。


默认值

显示/隐藏默认工具栏:

  • 激活视图 菜单中的工具栏/默认 功能。
  • 激活的默认功能显示为打勾。 单击它将去掉对勾并取消这项功能。


画图

显示或隐藏绘图工具栏:

  • 激活视图 菜单中的工具栏/绘图 功能。
  • 激活的绘图功能显示为打勾。 单击它将去掉对勾并取消这项功能。


循环应答

显示/隐藏循环应答工具栏:

  • 激活查看 菜单中的工具栏/循环应答功能。
  • 已激活功能循环应答显示为打勾。 单击它将去掉对勾并取消这项功能。


状态栏(T)

显示或隐藏状态栏:

  1. 调出视图菜单中的状态栏 功能。
    • 被激活的功能状态栏通过核对程序被确认。

单击它将去掉对勾并取消这项功能。

A菜单栏和工具栏的各种功能的简介显示在状态栏中。 只需将光标移动到所需要的功能或者图标上即可。


联机-脱机符号

这一功能是用来显示各种各样联机或脱机机器的图标的。 激活功能后, 脱机机器的显示比在线机器要浅。

显示联机/脱机图标:

  1. 调出 联机/脱机图标 查看中的功能菜单。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 被激活的功能联机/脱机图标被打勾显示。

单击它将去掉对勾并取消这项功能。


层长方形符号

通过这一功能激活了一个层面, 从而可绘制矩形标志。 这是为了表示车间里的隔墙。
可由功能名称前的对钩或工具栏里被选中的图标 [image] 识别被激活的功能。

只有 大图标 显示状态时此功能才可用。

激活或取消绘制矩形标志的层面:

  1. 调出查看菜单中的矩形图标层面功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 被激活的功能 分层矩形标志 可以通过记号识别出来。

单击它将去掉对勾并取消这项功能。

此项, 同样参见...
  • 大图标


选择长方形符号

通过这一功能您能选择一个矩形标志。 然后它可以通过Del键被删除。
可由功能名称前的对钩或工具栏里被选中的图标 [image] 识别被激活的功能。

要选择矩形标志, 分层矩形标志的功能必须被激活。

选择独立的矩形标志:

  1. 调出查看中的选择矩形标志功能。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 被激活的功能选择矩形标志可以通过记号识别出来。

单击它将去掉对勾并取消这项功能。

此项, 同样参见...
  • 层长方形符号


绘制垂直长方形符号

通过这一功能, 您可以在机器管理器中绘制水平的矩形标志。
可由功能名称前的对钩或工具栏里被选中的图标 [image] 识别被激活的功能。

要绘制矩形符号,必须激活分层矩形符号 [image] 功能。

绘制垂直的矩形标志:

  1. 调出绘制垂直矩形标志功能位于视图菜单中。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 被激活的功能绘制垂直矩形标志可以通过记号识别出来。

单击它将去掉对勾并取消这项功能。

此项, 同样参见...
  • 层长方形符号


绘制水平长方形符号

通过这一功能, 您可以在机器管理器中绘制水平的矩形标志。
可由功能名称前的对钩或工具栏里被选中的图标 [image] 识别被激活的功能。

要绘制矩形符号,必须激活分层矩形符号 [image] 功能。

绘制水平的矩形标志

  1. 调出绘制水平矩形标志 功能位于查看菜单中。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 被激活的功能绘制水平的矩形标志可以通过记号识别出来。

单击它将去掉对勾并取消这项功能。

此项, 同样参见...
  • 层长方形符号


更新

利用这一功能可以更新自己的机器栏显示。 当有多人同时登陆客户机器数据库时需要使用这一功能。

更新自己的机器栏显示:

  • 调出查看菜单中的 更新功能。
  • 您自己的机器栏的显示将会更新。
选择机器 对话框的级联菜单中有同样功能位于在我的机器选项卡中。
用鼠标右键单击机器管理器右半边的空白位置可打开级联菜单。 这一级联菜单包含更新功能, 通过该功能您可以更新自己的机器栏。


选项(O)...

该功能用来为我的机器和STOLL机器的数据连接提供信息。

显示数据库链接:

  1. 调出工具 菜单中的选项功能。
    • 然后选项 对话框出现。

更改数据库连接：

    • 作为管理员执行机器管理器。
  1. 调出工具 菜单中的选项功能。
    • 然后选项 对话框出现。
  2. 调出连接到其他数据库...按钮。
    • 出现连接到其他数据库对话框。
  3. 调出浏览...按钮。
    • 出现打开 对话框。
  4. 选择*.sdf文件并通过打开确认对话框。
    Stoll机器的mcstoll_*.sdf
    我的机器的mcclient_*.sdf
  5. 使用连接到数据库按钮确认并关闭连接到其他数据库对话框。
  6. 使用OK按钮确认并关闭选项对话框。
    • 机器管理器被连接到选定数据库。


关于机器管理器厖

该功能用于调出机器管理器的信息和版本号。

显示机器管理器的信息:

  1. 调出机器管理器 功能在查看菜单中。

      2. - 或 -

    • 点击工具栏中的 [image] 图标。
    • 含有机器管理器信息和版本的关于机器管理器 对话框会弹出。


工具栏 ( 机器管理器)

机器管理器有3个工具栏。 您可以将它们显示或隐藏在视图/工具栏 菜单里。 如果工具栏处于显示状态那么功能的前面将出现一个对勾。

机器管理器包含下面的工具栏:

更多的信息:
  • 默认值
  • 循环应答
  • 画图


默认值

该机器管理器有一个标准工具栏, 如果需要, 您可以将其放置到屏幕上。 它可以通过 视图 菜单中的 工具栏 功能来显示和隐藏。 如果工具栏处于激活状态, 那么功能的前面将出现一个对勾。

机器管理器中的默认工具

下列符号包括在默认工具栏中:

功能 | 目标
复制 | 将一个现有的机器复制到剪贴板上。
插入 | 将剪贴板上的机器插入。
大图标 | 显示大的机器图标。
小图标 | 显示小的机器图标。
列表 | 垂直排列机器。
详情 | 显示机器名称、CPU、机号和机器上的附加信息。
联机/脱机图标 | 在联机或脱机状态时分别显示不同的机器图标。
关于机器管理器厖 | 调出关于机器管理器的对话框。 在机器管理器中可以获取信息。


循环应答

该机器管理器有一个循环应答工具栏, 如果需要, 您可以将其放置到屏幕上。 它可以通过 视图 菜单中的 工具栏 功能来显示和隐藏。 如果工具栏处于激活状态, 那么功能的前面将出现一个对勾。

在循环应答工具栏中包含了下面的单元:

单元 | 含义
应答 列表区 | 为循环应答选择机器组。
显示按钮 | 高亮显示所选择的循环应答组的机器。
开始 按钮 | 激活附加功能 对话框。 在这里, 您可以执行一个组的循环应答。

  • 附加功能 ( 对话框)


画图

该机器管理器有一个绘图工具栏, 如果需要, 您可以将其放置到屏幕上。 它可以通过 视图 菜单中的 工具栏 功能来显示和隐藏。 如果工具栏处于激活状态, 那么功能的前面将出现一个对勾。

在绘图工具栏中包含下面的符号:

功能 | 目标
层长方形符号 | 激活或取消矩形标志的绘制层面。
选择长方形符号 | 选择矩形标志以取消操作。
绘制垂直长方形符号 | 选择垂直矩形标志以进行绘图操作。
绘制水平长方形符号 | 选择水平矩形标志以进行绘图操作。


级联菜单 ( Stoll机器)

通过级联菜单可以激活某些功能。 为此, 右键单击机器管理器的右边空白部分或机器标志。

如果Stoll机器 条目在目录树中被选中, 下列功能将会出现在级联菜单内机器管理器右半边的空白位置:

功能 | 目标
查看/大图标 | 在机器管理器内将机器显示成大图标。
查看/小图标 | 在机器管理器内将机器显示成小图标。
查看/列表 | 在机器管理器内将机器显示成列表。
查看/详细内容 | 在机器管理器内将机器显示成附含详细信息的列表。
按名称排列图标/ | 在机器管理器内按名称排列图标。
排列图标/自动排列 | 在机器管理器内自动排列图标。
每个目录都有不同的显示。 管理器关闭时这个设置可以被储存下来, 下次打开机器管理器时可以再次使用。

如果Stoll机器 条目在目录树中被选中, 下列功能将会出现在机器图标的级联菜单内:

功能 | 目标
复制 | 将一个现有的机器复制到剪贴板上。
删除 | 删除收藏夹中Stoll机器的链接。收藏夹目录。
创建我的机器 | 将Stoll 机器添加到你自己的机器框中。
属性 | 显示 Stoll 机器属性。
更多的信息:
  • 大图标
  • 小图标
  • 列表
  • 详情
  • 按名称
  • 自动分类
  • 创建我的机器
  • 属性


大图标

使用此项功能, 您可以在机器管理器中用大图标显示机器。 在此视图中, 您可以用在机器栏中排列机器的方式在窗口中排列机器。

请注意如果在级联菜单中选择了一个 排列图标的功能那么这个排列将被取消。

在机器管理器中用大图标来显示机器:

  1. 调出级联菜单查看/大图标。

      2. - 或 -

    • 点击工具栏中的 [image] 图标。
    • 用大图标来显示机器:


小图标

使用此项功能, 您可以在机器管理器中用小图标显示机器。 在此视图中, 您可以用在机器栏中排列机器的方式在窗口中排列机器。

请注意如果在级联菜单中选择了一个 排列图标的功能那么这个排列将被取消。

在机器管理器中以小图标的形式显示机器。

  1. 调出级联菜单视图/小图标。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 以小图标的形式显示机器。


列表

该功能用于纵向列出机器管理器中的机器。

在机器管理器中以列表的形式显示机器:

  1. 调出级联菜单视图/列表。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 机器以列表的形式显示。


详情

通过这一功能, 您可以将Stoll机器一个接一个地列在机器管理器里, 并分列显示各种信息。

在机器管理器内以含详细信息的列表形式显示机器:

  1. 调出级联菜单视图/详细信息。

      2. - 或 -

    • 点工具栏里的 [image] 图标。
    • 机器被显示成含有详细信息的列表形式。

在STOLL机器级联菜单的详细资料视图中, 分列显示下面的信息:

列 | 含义
型号 | 来自机器数据库的STOLL机器名称。
Stoll 机器号码. | Stoll机器的机器号来自于您用来设置自己机器的机器数据库。
系统 | 可用系统数。
分级 | Stoll内部机器名称 。
CPU | 该机器使用的计算机的 ( C中央 P处理U单元) 。
此项, 同样参见...
  • 表格


按名称

此项功能是用来在机器管理器中通过机器的名称来列出机器。 当使用 按名称方式排列图标时图标将根据名称分类并按升序排列。 如果多次执行这个功能, 那么图标将交替升序或者降序排列。

请注意一旦执行以上功能那么 大图标 和 小图标 查看方式将不在起作用。

在机器管理器中按名称来列出机器:

  • 激活排列图标/按名称 级联菜单。
  • 按名称列出机器。


自动分类

此项功能是用来在机器管理器中自动地安排机器。 当选择 自动排列方式时, 图标象在管理器中一样相邻排列 , 亦即按从上到下从左到右的顺序排列。

请注意一旦执行以上功能那么 大图标 和 小图标 查看方式将不在起作用。

在机器管理器中自动地安排机器:

  • 激活排列图标/自动排列 级联菜单。
  • 自动地安排机器。


创建我的机器

运用这一功能, 您可以将一个机器从Stoll机器数据库添加到您自己的机器栏里去。 这个功能也在Stoll机器选项卡的级联菜单中位于选择机器对话框中。

在自己的机器栏中增加一台 Stoll机器:

  1. 用右键单击机器, 从而在窗口右侧增加你自己的机器。
    • 机器被选上, 出现级联菜单。
  2. 用左键单击 创建自己的机器 功能。
    • 对话框生成新的自己的机器弹出, 通过这个对话框可以改变机器的名称并选择机号和针头规格。
这个功能也在Stoll机器选项卡的级联菜单中位于选择机器对话框中。
可以用拖放方式将机器图标从 Stoll 机器文件夹放到 我的机器 文件夹中。
Stoll机器也同样可以被复制到剪贴板并粘贴到我的机器目录。

  • 创建自己新的机器 (对话框)


属性

这一功能可以用来显示Stoll机器的属性。

显示Stoll 机器属性:

  1. 单击机器管理器左窗口 中包含所需要的机器的类别。
  2. 右键单击您想查看属性的机器的右侧窗口。
    • 机器被选上, 出现级联菜单。
  3. 左键单击属性 功能。
    • 出现属性:<模块名称> 对话框。
这个功能也在我的机器选项卡的级联菜单中位于选择机器对话框中。

  • 属性:<机器名称 ( Stoll机器) >


级联菜单 ( 我的机器)

通过级联菜单可以激活某些功能。 为此, 右键单击机器管理器的右边空白部分或机器标志。

如果我的机器条目在目录树中被选中, 下列功能将出现在级联菜单内机器管理器右半边的空白位置:

功能 | 目标
查看/大图标 | 在机器管理器内将机器显示成大图标。
查看/小图标 | 在机器管理器内将机器显示成小图标。
查看/列表 | 在机器管理器内将机器显示成列表。
查看/详细内容 | 在机器管理器内将机器显示成附含详细信息的列表。
按名称排列图标/ | 在机器管理器内按名称排列图标。
排列图标/自动排列 | 在机器管理器内自动排列图标。
排列图标/按名称 | 在机器管理器内按名称排列图标。
更新 | 更新自己的机器栏显示。
插入 | 将剪贴板上的机器插入。

如果我的机器 条目在目录树中被选中, 下列功能将出现在机器图标的级联菜单内:

功能 | 目标
复制 | 将一个现有的机器复制到剪贴板上。
删除 | 从我的机器或者收藏夹 文件夹中移走机器。
重命名 | 改变 我的机器 文件夹中的机器名称:
数据读入机器 | 调出数据装入机器 对话框。 在此, 被选择的机器的花型和机器数据可以联机下载到机器的内存。
保存机器数据 | 调出保存机器数据 对话框。 被选中机器的花型和机器数据可以通过联机存储在花型工作站里。
在线 | 对于与工作站联机的机器执行直接指令。
联机就绪 | 将花型工作站设置为联机就绪状态。
联机工具 | 调出联机工具对话框。 所有机器的循环应答都能从这里启动。
联机群循环应答 | 调出定义循环应答群 对话框。 循环应答群可以在这里得到定义。
定义在线方式为默认方式 | 按照系统默认来定义机器。 该设置适用于 工具菜单中的将数据导入机器功能。
设置时间 | 将M1plus的当前系统时间应用到联网的机器。
属性 | 显示自己机器属性。 提示: 双击机器的图标或名称就能显示其属性。
如果选择了属性:<机器名称>对话框中在线参数选项卡中的掉线选项区域,将数据导入机器,从机器中保存数据,在线,在线准备就绪和在线工具功能不可用。
更多的信息:
  • 详情
  • 通过在线ID
  • 重新命名
  • 数据读入机器
  • 保存机器上的数据
  • 在线
  • 联机就绪
  • 联机工具...
  • 在线组群呼...
  • 定义在线方式为默认方式
  • 属性
  • 设置时间
此项, 同样参见...
  • 属性:<机器名称(我的机器)>


详情

通过这一功能, 您可以将您自己的机器一个接一个地列在机器浏览器里, 并分列显示各种信息。

在机器管理器内以含详细信息的列表形式显示机器:

  1. 调出级联菜单视图/详细信息。

      2. - 或 -

    • 点击工具栏中的 [image] 图标。
    • 机器被显示成含有详细信息的列表形式。

在我的机器级联菜单详细信息视图中, 下列信息按列显示:

列 | 含义
标签 | 建立你自己的机器栏时分配给这个机器的名称。
型号 | 生成这个机器的数据库中的Stoll机器名称。
CPU | 该机器使用的计算机的 ( C中央 P处理U单元) 。
机号 | 创建自己的机器时为这个机器设定的机号。
系统 | 可用系统数。
分级 | Stoll内部机器名称 。
Selan No. | 在机器属性中联机参数 选项卡中输入的Selan号码。 网络要求输入此数据。
分机头模式 | 是否是分机头操作 (是/否)。
我的机器号 | 生成您自己的机器框时自动赋予的机器号。
Stoll机器号码 | Stoll机器的机器号来自于您用来设置自己机器的机器数据库。
采用详细资料查看方式在收藏夹文件夹中也会显示出这些列的内容。
此项, 同样参见...
  • 表格


通过在线ID

此项功能是用来通过机器的Selan号在机器管理器中排列机器。

通过Selan号在机器管理器中排列机器:

手动排列标志显示大标志和小标志将会丢失。
  1. 激活排列图标/按名称 级联菜单。
    • 按名称列出机器。

如果多次执行这个功能, 那么图标将交替升序或者降序排列。


重新命名

改变 我的机器 文件夹中的机器名称。

  1. 用右键单击机器图标, 机器设定将被储存。
    • 机器被选上, 出现级联菜单。
  2. 用左键单击 重新命名 功能。
    • 输入的名称显示在有颜色的底上。
  3. 输入新的名称。
选择机器 对话框的级联菜单中有同样功能位于在我的机器选项卡中。


数据读入机器

在机器与花型工作站连接起来的情况下, 这个功能可以将一个花型和/或机器数据载入机器。

文件Sintral (*.sin), 提花(*.jaq)和安装(*.set)可以从花型载入机器。 在这个过程中, 数据自动从花型中提取出来。
此外, 可以将 定单 (*.ord) 导入到内存中。

联机向机器存储器输入花型和机器数据:

  1. 用右鼠键单击右窗口的机器图标。
    • 机器被选上, 出现级联菜单。
  2. 用左鼠键单击 数据调入机器 功能。
    • 出现 数据调入机器 对话框, 在这里你可以选择硬盘上的花型然后开始调入。

  • 向机器装载数据(对话框)


保存机器上的数据

如果机器与M1花型工作站有网络连接那么该功能用于将花型从机器保存到花型工作站。

你可以选择保存文件Sintral (*.sin), 花型 (*.jaq), 设置 (*.set)和订单(*.ord)。
另外, 也可将机器数据储存到工作站客户机器数据库中。 机器数据显示在属性:<机器名称>对话框的机器数据选项卡中。

自机器向花型工作站储存花型和/或机器数据:

  1. 用右鼠键单击右窗口的机器图标。
    • 机器被选上, 出现级联菜单。
  2. 左键单击 保存机器数据 功能。
    • 对话框从机器存储数据出现, 通过该对话框可以设定想要存入花型工作站的数据。

  • 属性:<机器名称(我的机器)>

  • 从机器上保存数据 ( 对话框)


在线

运用这一功能, 您可以执行在花型工作站与工作站相连的机器的所有直接指令。

在花型工作站上为与工作站相连的机器执行直接指令:

  1. 用右鼠键单击右窗口的机器图标。
    • 机器被选上, 出现级联菜单。
  2. 用左键单击 联机 功能。
    • SELAN 窗口出现, 在这个窗口里打开另一个每个在线联机的窗口。 你可以在这些窗口里输入直接指令。 结果将显示在这个窗口里。
此项, 同样参见...
  • SELAN


联机就绪

这一功能用以使串联的机器进入联机预备状态以便工作站的数据能够随时地调出。

设置花型工作站为联机就绪状态:

  1. 用右鼠键单击右窗口的机器图标。
    • 机器被选上, 出现级联菜单。
  2. 用左键单击联机就绪 功能。
    • SELAN窗口出现。

  • SELAN

  • 属性:<机器名称(我的机器)>


联机工具...

使用此功能进行循环应答。 利用这个循环应答指令你可以获得所有与花型工作站相连的机器的信息。

用于激活掉线复选框的机器在属性:<机器名称>对话框的在线参数选项卡中不在循环应答时被考虑。

启动一个循环应答:

  1. 用右鼠键单击右窗口的机器图标。
    • 机器被选上, 出现级联菜单。
  2. 用左键单击 联机工具 功能。
    • 其他功能对话框显示。
此项, 同样参见...
  • 附加功能
  • 属性:<机器名称(我的机器)>


在线组群呼...

这项功能是用来为所有联网到花型工作站的机器设定循环应答组。 使用循环应答, 您可以获得属于循环应答组的所有机器的信息。

用于激活掉线复选框的机器在属性:<机器名称>对话框的在线参数选项卡中不在循环应答时被考虑。
在查看 菜单, 你可以用 联机/脱机图标 功能以浅色显示脱机状态的机器。

设定循环应答组:

  1. 按住Ctrl 键不放, 用鼠标左键选择列表个的机器。
  2. 鼠标右键点击到所选择的机器。
    • 级联菜单出现。
  3. 用左键点击 在线循环应答组功能。
    • 设定循环应答组 对话框出现。

  • 属性:<机器名称(我的机器)>

  • 设定循环应答组 ( 对话框)


定义在线方式为默认方式

用这一功能定义机型为默认机型。

按照系统默认来定义机器:

  • 选择级联菜单中的 默认定义为联机 功能。
MC 程序 功能 / 将 MC 程序导入机器功能用于将编织程序传输到默认机器。


属性

这一功能用以显示您自己机器的属性。

显示自己机器属性:

  1. 用右键单击窗口右侧的机器图标, 显示其属性。
    • 机器被选上, 出现级联菜单。
  2. 左键单击属性 功能。
    • 出现属性:<模块名称> 对话框。
这个功能也在我的机器选项卡的级联菜单中位于选择机器对话框中。
此项, 同样参见...
  • 属性:<机器名称(我的机器)>


设置时间

利用该功能可以把M1plus的实际系统时间应用到联网的机器上。
需要网络单元同步这样可以评估循环应答。

下列功能包括在设定时间菜单中:

功能 | 目标
选中的机器 | 设定选中机器的时间。 选中机器然后打开级联菜单。
选中的寻呼组 | 设置选中的循环应答组时间。 先选中组然后打开级联菜单。
所有机器 | 设置所有机器的时间。

所有在线机器的同步时间:

  1. 检查M1plus实际系统时间。
  2. 启动 机器资源管理器。
  3. 打开我的机器菜单。
  4. 选择一台机器。
  5. 运行设定时间/所有机器级联菜单。
    • SELAN对话框出现同时联网机器与M1plus系统时间同步。


对话框 ( 机器管理器)

在机器管理器中包含了下面的对话框:

更多的信息:
  • 新建我的机器
  • 属性:<机器名称 ( Stoll机器) >
  • 数据读入机器
  • 保存机器上的数据 (ST211 - ST468)
  • 附加功能
  • 定义循环应答组
  • 属性:<机器名称(我的机器)>
  • 选项(机器管理器)


新建我的机器

通过这个对话框，您可以改变机器标识符，安装的类型，机器的针距和针钩号。
对话框用以下功能调出:

  • 右键点击Stoll机器目录下的机器管理器中需要的Stoll机器的连接，并且在级联菜单中运行创建自己的机器功能。

  • 右键点击 机器管理器 中的 收藏夹 目录中的某个Stoll机器的链接并且运行级联菜单中的 创建自己的机器 功能。

  • 在机器管理器中用拖放的方法将Stoll机器的链接从 Stoll机器 目录拖到 我的机器目录中。

  • 在 机器管理器 中用拖放的方法将Stoll机器的链接从 收藏夹 目录移动到 我的机器目录中。

  • 在选择机器 对话框中位于Stoll 机器 选项卡上用鼠标右键在出现的级联菜单中运行创建我的机器 功能。

一旦机器被你的机器配置认可, 属性也可以在属性:<机器名称> 对话框中改变。
单元 | 含义
机器指示 | 输入你自己机器的名称。
Setup 类型 | 选择Setup数据的类型。 信息16 : 请注意机器的操作系统
机号 | 选择自己机器的针距。
针钩号 | 选择你自己机器的针钩号码。
Checkbox active 分机头模式 | 在分机头模式中使用分机头机器。 信息16 : 只适用于分机头机器
OK | 被选机器将被添加到机器管理器的你自己的机器框里。 对话框关闭。
取消 | 对话框关闭, 但是不添加机器到自己的机器表中。
此项, 同样参见...
  • 机器管理器
  • 属性:<机器名称(我的机器)>


属性:<机器名称 ( Stoll机器) >

这个对话框可以用来显示所选机器的所有属性。 属性不能修改。
对话框用以下功能调出:

  • 在机器管理器中, 运行属性 功能在Stoll 机器 目录的级联菜单中。

  • 在 选择机器 对话框中或者 Stoll 机器选项卡中。

  • 如果这个机器是Stoll机器的链接, 那么在级联菜单内的选择机器 对话框中位于收藏夹选项卡中。

通过取消 按钮关闭这个对话框。

下列选项卡包含在对话框中:

更多的信息:
  • 常规选项卡
  • 系统功能选项卡


常规选项卡

在常规选项卡中你可以看到以下信息:

单元 | 含义
Stoll 机器号码选项
 | 显示Stoll数据库中的机器号码
总定义选项
 | 显示机器的设置。
机器系列 | 显示机器生成B和CMS。
级别 | 显示机器制造的类型。
类型 | 显示机器设计。
CPU | 显示使用的计算机类型 ( 中央处理器) 。
分级 | 从Stoll显示内部机器设计。
部件类型000 | 显示机器版本。
发布 | 显示这台机器的操作系统版本。
生产年份选项
 | 显示机器的生产年代。
注释选项
 | 显示有关机器的信息。 示例： 花型-相关部件类型信息


系统功能选项卡

在系统功能选项卡中你可以看到以下设置:

单元 | 含义
编织系统部分
前 后 | 选择计算机辅助生产功能选项中显示可执行功能的编织系统。
毛圈系统 | 显示可以进行毛圈编织的系统。
针床宽度 | 以英寸为单位显示针床宽度。
三角功能选项
系统 ... | 对于选定的系统显示可能的功能。
辅助针床系统... | 对于选定的系统显示可能的功能。 信息16 : 该选项只显示在带有辅助针床的机器上。


数据读入机器

用这个对话框可以将编织程序数据和/或机器数据导入到与工作站联机的机器的记忆区。
这个对话框通过机器管理器的我的机器目录的级联菜单将数据导入机器功能调出。
机器名称和机器的SELAN号码显示在对话框的标题栏上。

在这个对话框中进行以下设置:

单元 | 含义
调入自动程序选项
Checkbox active Autosintral | 通过点浏览按键选择要导入到机器中的自动程序Autosintral文件。 : 事先没有其它复选框被激活时才可用这个复选框。
机器数据 选项 : 不适用 OKC-CPU
Checkbox active 将机器数据导入到机器 | 复选框激活时, 机器属性对话框中机器数据中的机器数据通过开始按钮导入机器。 : 事先没有其它复选框被激活时才可用这个复选框。
文件选择 选项
Checkbox active Sintral (.sin) Checkbox active 提花 (.jac) Checkbox active Setup (.setx / .set) Checkbox active 定单 (.ord) | 复选框被激活时, 这个类型的数据被导入机器。 一旦选择了文件的类型, 用于输入路径和文件名的列表区域即出现。 您可以直接输入位于花型工作站的编织程序数据的目录路径和文件名，或者打开 打开对话框使用 浏览 按钮并选择文件。 : 如果在花型工作站中已经打开一个或多个花型, 而且相应的编织程序(Sintral)存在的话，则这些花型文件也出现在列表中以供选择。
删除极其中的所有数据: Checkbox active EALL | 当复选框被激活时,机器中的旧数据被删除。 : 只有在文件选择选项中已经选择了一种文件类型时, 这个复选框才可用。
删除机器上的导纱器数据： Checkbox active EAY | 当复选框被激活时,机器中的导纱器数据被删除。
输入区域 输入路径和文件名: | 输入路径和文件名 预设目录 D:\Stoll\M1\KnitLAN\。 最后使用过的路径将会被保留。

对话框的按键:

按钮 | 功能
浏览 | 调出打开 对话框, 在这个对话框里选择导入机器中的文件。 : 只有当您激活了自动sintral复选框或者一个来自文件选择选项的复选框之后, 这个按钮才会出现。
开始 | 导入文件。 在这个过程中会出现一个进度栏。 : 进行以下操作之后可运用这个按钮: - 激活Autosintral复选框然后定义一个路径和文件名。 - 在文件选择 选项区激活一个或者以上文件类型的复选框, 设定路径和文件名称。 - 激活将机器数据导入机器复选框。
关闭 | 不应用设置而关闭对话框。

I. 将花型导入编织机:

    • 机器和花型工作站已经联网。
    • 机头必须停在左侧折返点从左向右的动程中。
  1. 选择要导入的文件类型。
    2. 可同时导入几个文件类型。
  2. 输入路径和文件名。

      3. - 或 -

    • 点击浏览按钮。
    • 打开对话框出现, 在这里可以选择编织程序或相关的花型。
    在这里选择什么样的文件类型无关紧要。 文件名的后缀将不被考虑。
  3. 单击 开始按钮。
    • SELAN 窗口打开，连接建立。 然后花型数据传送到机器上。 数据传送过程有进程条显示。 SELAN窗口在转移之后再次被关闭。 一条信息出现在进度栏下面, 告知数据传送已经完成。
SELAN 窗口打开时，也可以联机导入花型文件。 然后窗口关闭。

II. 将机器数据传送到机器上:

    • 机器和花型工作站已经联网。
    • 机头必须停在左侧折返点从左向右的动程中。
  1. 激活 将机器数据导入到机器复选框。
  2. 单击 开始按钮。
    • SELAN 窗口打开，连接建立。 然后机器数据被导入机器。 数据传送过程有进程条显示。 SELAN窗口在转移之后再次被关闭。 一条信息出现在进度栏下面, 告知数据传送已经完成。


保存机器上的数据 (ST211 - ST468)

如果机器和花型工作站已经联网， 那么可以利用这个对话框将机器内存中的编织程序或者机器数据保存到花型工作站上。 可以用机器管理器的级联菜单中的保存机器上的数据功能调出此对话框。

机器名称和机器的SELAN号码显示在对话框的标题栏上。

在这个对话框中进行以下设置:

单元 | 含义
机器数据 选项
Checkbox active 保存机器上的数据... | 将机器上的机器数据保存到花型工作站的客户机器数据库中。 : 事先没有其它复选框被激活时才可用这个复选框。
文件选择 选项
Checkbox active Sintral (.sin) Checkbox active 提花 (.jac) Checkbox active Setup (.setx / set) Checkbox active 定单 (.ord) | 将这个类型的数据从机器的记忆区保存到花型工作站。
输入区域 第一个提花行的行号 | 输入第一个提花行的行号。 : 只有一个文件类型被选中时输入区域才会出现。
输入区域 输入目标路径 | 输入要保存文件的目标目录和文件名。 可以直接输入编织程序数据在花型工作站上要保存的目录路径以及文件名, 或者用 打开对话框浏览 按键选择目标路径。 : 如果您只输入文件名, 文件将被保存到默认目录中。

对话框的按键:

按钮

功能

浏览

调出打开对话框, 在这个对话框里您可以选择目标目录。
: 只有在文件选择选项区已经选择了一个复选框之后这个按键才可用。

开始

开始保存
保存过程在屏幕上显示。
: 只在下列情况下才可用:

  • 已选择了一个或多个类型的文件

  • 路径和文件名已经指定

  • Checkbox active 保存机器上的数据 激活

关闭

不保存而关闭对话框。

I. 把机器上的花型保存到花型工作站上:

    • 机器和花型工作站已经联网。
  1. 选择要保存的文件类型。
    2. 可以同时保存多个文件类型。
  2. 输入花型文件要被保存为的新文件名称和路径。

      3. - 或 -

    • 点击浏览按钮。
    • 打开 对话框出现, 在此您可以选择在哪个路径和文件名下保存编织程序。
  3. 单击 开始按钮。
    • SELAN 窗口打开，连接建立。 然后所选择的编织程序数据就从机器内存中保存到花型工作站上了。 数据传送过程有进程条显示。 SELAN窗口在转移之后再次被关闭。 一条信息出现在进度栏下面, 告知数据传送已经完成。
即使SELAN 窗口打开着, 花型文件也能够被联机保存。 然后窗口关闭。

II. 把机器数据从机器上传送到花型工作站上:

    • 机器和花型工作站已经联网。
  1. 激活 保存机器数据 复选框。
  2. 单击 开始按钮。
    • SELAN 窗口打开，连接建立。 然后机器数据从机器上传送到花型工作站上。 数据传送过程有进程条显示。 SELAN窗口在转移之后再次被关闭。 一条信息出现在进度栏下面, 告知数据传送已经完成。


附加功能

使用对话框进行循环应答。 输入任何所需的直接指挥。 其结果既可以显示在显示屏上也可以储存在一个文件中。
使用循环应答, 您可以获得关于所有联网到花型工作站的机器的信息 ( 通过在机器管理器级联菜单中的 在线工具 功能激活) , 或者关于所选择的循环应答机器组的信息 ( 通过在机器管理器中的循环应答工具栏 激活) 。

用于激活掉线复选框的机器在属性:<机器名称>对话框的在线参数选项卡中不在循环应答时被考虑。
在查看 菜单, 你可以用 联机/脱机图标 功能以浅色显示脱机状态的机器。

在这个对话框中进行以下设置:

单元 | 含义
循环应答机器组:<名称> | 显示该设置所应用的循环应答机器组。
显示结果 | 或者在屏幕上显示结果, 或者作为文件保存。
浏览 按钮 | 调出打开对话框。 这里,你可以选择要保存文件的目标目录,文件名和文件类型。 : 文件 选项区域必须选择, 以使 浏览 按键可用。
直接指令 | 输入直接命令或者从列表区域中选择一个命令。 : 菜单 ? / Sintral 袖珍卡页直接命令
状态栏(T) | 显示数据处理的状态。
开始 按钮 | 激活SELAN窗口。 命令的结果显示在屏幕上, 或显示在指定路径中指定文件中。

I. 运行循环应答在屏幕上输出:

  1. 选择 屏幕在 结果输出 选项中 。
  2. 在中输入一个直接指令。

      3. - 或 -

    • 从列表中选择一个指令。
  3. 单击 开始按钮。
    • 出现在线:循环应答窗口,在该窗口中显示所有联机机器或循环应答组的命令结果。

II. 在文件中输出的循环应答:

  1. 选择文件选项在结果输出中的。
    • 筛选 按钮和用于输入路径和文件名的输入区域, 在这里已经保存的文件显示出来。
  2. 输入路径和文件名。

      3. - 或 -

    • 点击浏览按钮。
    • 出现打开 对话框。
  3. 在打开 对话框中选择路径和文件名, 用来保存文件。
  4. 在中输入一个直接指令。

      5. - 或 -

    • 从列表中选择一个指令。
  5. 单击 开始按钮。
    • 所有联网机器或可进行呼叫的周边机器组的指令运行结果将会被保存在所选定的文件中。
此项, 同样参见...
  • 联机工具...
  • 循环应答
  • 属性:<机器名称(我的机器)>


定义循环应答组

使用设定循环应答组 对话框, 您可以设定来自所有连接到花型工作站的机器的循环应答组。 使用循环应答, 您可以获得属于循环应答组的所有机器的信息。

通过在我的机器级联菜单中的组在线循环应答功能激活该对话框。

用于激活掉线复选框的机器在属性:<机器名称>对话框的在线参数选项卡中不在循环应答时被考虑。

在这个对话框中进行以下设置:

单元 | 含义
选择区域 | 选择循环应答组。 信息16 : 可以改变描述内容。 如果右键点击循环应答的描述, 则编辑目录 对话框出现。 在这里, 您可以设立一个新的名称, 并点击OK 按钮保存新的名称, 或通过点击取消 退出对话框, 不保存所做的改变。
OK 按钮 | 保存设置。 对话框关闭。
取消 按钮 | 关闭对话框, 不设定新的循环应答组。
此项, 同样参见...
  • 属性:<机器名称(我的机器)>
  • 循环应答


属性:<机器名称(我的机器)>

这个对话框可以用来修改自己机器栏中你的机器的属性。

为该机器创建新的花型时, 可以应用MC 属性的属性, 并可以激活花型。

对话框用以下功能调出:

  • 在机器管理器中, 运行属性 功能在我的机器目录的级联菜单中。

  • 在选择机器 对话框中, 它在我的机器 选项卡的级连菜单中

  • 如果这个机器是自己机器的链接那么位于选择机器对话框中位于列表的级联菜单的收藏夹选项卡中。

下列选项卡包含在对话框中:

  • 常规

  • 系统功能

  • 设置

  • 分机头模式

  • 在线参数

  • 机器数据

  • 数据安全性

对话框的按键:

按钮 | 功能
OK | 保存设置。 对话框关闭。
取消 | 不保存设定而关闭对话框。
应用 | 应用设置。 对话框仍处于打开状态。 信息16 : 只有对对话框做了修改,这个按钮才可用。
帮助 | 启动在线帮助。
更多的信息:
  • 常规选项卡
  • 系统功能选项卡
  • 选项
  • 分机头操作选项卡
  • 联机参数选项卡
  • 机型数据选项卡
  • 数据安全条


常规选项卡

在常规选项卡中进行下列设定:

单元 | 含义
我的机器号码. | 显示用户机器数据库中的机号
标签 | 显示机器设计。
发布 | 显示或修改机器的当前软件版本。 示例： 为V_ST168.0_30_03.000.002_STOLL输入3,000。 信息16 : 始终实行版本设定。 甚至对于联机的机器,版本设置也不会自动更新。
列表区域 Setup 类型 | 选择Setup数据的类型。 信息16 : 请注意机器的操作系统
机号 | 选择机器的机号。
针钩号 | 选择针罩针床。 信息16 : 这个设置只是提供一个信息, 对编织程序没有任何影响。
织针密度 | 显示针距为 x.2的这类特殊机器的常规针距。
针数 | 显示机器的织针数量。 信息16 : 机器机头的数量可以通过机头符号识别。
针床宽度: | 以英寸为单位显示针床宽度:
分离辅助针床的织针数量 | 显示TC-R机器的分离辅助针床的织针数量。
分区 Stoll 机器 | 显示你用以生成自己机器的Stoll机器的部分属性的信息。 使用详细信息 按钮调出 属性:<机器名称> 对话框以及Stoll 机器的所有属性。
注意 | 显示任何与你的机器有关的信息。


系统功能选项卡

在这个标签选项卡中, 在系统功能 部分可显示每个编织系统的可用的功能, 这些功能可以根据需要激活或者不激活。 这些设置将影响 工艺处理。 例如, 只有设定了分针 功能的系统才可能用来做分针。

在系统功能选项卡上, 进行下列设定:

单元 | 含义
编织系统部分
前 后 | 点击小图片形式的系统在 前后针床系统功能部分显示该系统可能的功能。
复选框 激活毛圈功能 | 如果这个复选框被激活, 那么在机器上可以进行毛圈编织。 信息16 : 由于在编织毛圈过程中在所有的系统上不能再进行翻针, 当激活这个功能时将出现一个提问, 是否要相应地调整系统功能。 对于没有安装毛圈装置的机器来说这个复选框不会出现。 提示: 关于毛圈的其他信息, 请参阅手册 CMS 机器的毛圈装置。
毛圈系统 | 显示可以进行毛圈编织的系统。
按钮 设置为默认值 | 从Stoll重置设计好的系统功能。 在这个过程中将使用Stoll机器数据库的数值。
系统三角功能...选项
 | 显示编织系统选项中被选系统的可执行功能。
附加前/后针床的三角功能选项
 | 显示编织系统选项中被选系统的可执行功能。 信息16 : 该选项只显示在带有辅助针床的机器上。


选项

在”选项“选项卡上进行以下设定:

单元 | 含义
选项选项区
列表区域 纱线长度控制 | 选择在机器的哪一侧安装纱线长度控制装置。
列表区域 送纱器 | 选择在机器的哪一侧安装送纱器。
Checkbox active 辅助牵拉 | 如果这个复选框被激活, 那么使用辅助牵拉装置。
Checkbox active 牵拉梳 | 如果这个复选框被激活, 那么使用牵拉梳。 : 对于没有牵拉梳的机器，这个复选框不出现。 : 如果不激活这个复选框, 使用牵拉梳复选框位于新花型对话框中不可用同时在导入图片 对话框中生成新花型时也不可用。
导纱器驱动器选项
Option active 类型 1 | 使用第1类嵌花导纱器(120 毫米)。
Option active 2型 | 使用2型嵌花导纱器(3.35英寸)。
切夹纱位置选项
Option active 禁用 | 如果纱线要进行切夹,那么激活这个选项框。
Option active 8 - 8 | 如果机器上左右两侧各有一个8个切夹纱位置的切夹纱床，那么就激活这个选项区域。
Option active 16 - 16 | 如果机器上左右两侧各有一个16个切夹纱位置的切夹纱床，那么就激活这个选项区域。
Option active 16/8 - 16/8 | 如果机器左右两侧有16个切夹纱位置的切夹纱床，且如果纱线只在每隔一个的位置上切夹，那么就点选这个选项框。
 | : 单侧切夹纱位置示例： Option active 0 - 8
纱线长度控制 选项
按键 配置… | 在Setup2 编辑器中调出纱线长度选项卡。
导纱器设置 选项区
按键 不使用切夹纱 | 调出 导纱器分配 对话框, 这里可以设定导纱器和导纱器与布边的距离。 创建新花型时会用到这个设定 ( 无切夹纱装置)。
按键 使用切夹纱 | 调出 导纱器分配 对话框, 这里可以设定导纱器和导纱器与布边的距离。 创建新花型时会用到这个设定 ( 有切夹纱装置)。
按键 织可穿 | 调出 导纱器分配 对话框, 这里可以设定导纱器和导纱器与布边的距离。 创建新花型时会用到这个设定(用织可穿)。
记忆扩展选项
列表区域 QCPU 类型 | 选择机器的内存扩展。
花型RAM[kB] | 以KB为单位显示Stoll机器的内存扩展。 : 内存扩展对于机器记忆是否足够存储花型起到决定性的作用, 并且可能需要被分为两个或更多的部分。
识别号。 | 显示机器内存合并的ID号码。
在此进行的设定也被机器属性对话框采用, 并可以在那里进行修改。
无切夹纱装置的机器，导纱器设定 选项区中没有 切夹纱 按键。
对于机器组 B ，不能进行导纱器设定。 因此，对于这些机器而言上述按键都不可用。
此项, 同样参见...
  • 机器属性
  • 导纱器分配 (机器属性)


分机头操作选项卡

对于双机头的机器, 你可以在此设定是否使用分机头的操作方式。

单元 | 含义
复选框 分机头模式 | 如果复选框被激活, 那么机器以分机头模式运作。 注释: 单机头机器没有这个复选框。
双重宽度[英寸] 列表区 | 选择以双机头模式操作机器所使用的连接宽度。
针床工作区域[英寸] 显示区 | 显示由连接后的工作区域, 单位为英寸。 注释: 用 新花型 对话框或者导入图片 对话框创建新花型时, 可以看到根据连接宽度而来的针数。 通过工艺处理可以检验花型宽度是否与织针距离匹配。


联机参数选项卡

如果机器和花型工作站联网, 那么这个选项卡中出现各种联机信息。

单元 |  | 含义
在线 ID |  | 这里输入的号码必须与机器的Selan ID号码严格保持一致。 信息16 : 当创建自己的机器时将会自动分配一个IP地址。
连接类型 |  | 选择连接的类型
 | Option active 脱机 | 机器不能通过循环应答调用。
 | Option active 串行 | TC之前的机器,只能进行串联。
 | Option active 以太网 | TC之前的OKC机器,只能进行以太网连接。
数据通讯参数
 | 串行端口: | 选择串联的端口。
 | 波特率: | 选择串联的数据传输率。
 | IP地址: | 显示以太网连接的IP地址。 这个地址必须与机器的 IP 地址一致。 信息16 : 当创建自己的机器时将会自动分配一个IP地址。
4.1.039版本之后M1plus的不再支持Com-Server( Option active 以太网-串联)的Selan-以太网。 另外，安装M1 版本3。
此项, 同样参见...
  • 联机工具...


机型数据选项卡

如果你的机器和花型工作站已经做了网络连接, 那么你可以将你自己的机器栏中的每个机器的机器数据备份, 保存在花型工作站上, 具体操作是利用机器管理器级联菜单中的 联机工具 功能进行的。 这个数据显示在 机型数据选项卡中。
如果机器上的数据错误, 而你想恢复到原始数值, 你可以用机器管理器的级联菜单中的调入数据到机器中功能, 重新调入数据。

机器数据可以通过MC?MC?直接指令在机器上调出, 或者在联机连接被激活的情况下, 通过机器管理器级联菜单的联机功能调出。

  • 级联菜单 ( 我的机器)


M1plus联机帮助 机型数据选项卡 属性:<机器名称(我的机器)> .. .. http://support.stoll.com ....

数据安全条

选择数据记录锁或者数据占据的空间估算。


选项(机器管理器)

在该对话框中，为我的机器和Stoll机器接收当前数据库连接所提供的信息。

打开选项对话框：

  1. 调出工具 菜单中的选项功能。
    • 然后选项 对话框出现。

在选项对话框中可以看到以下我的机器和Stoll机器部分的信息：

元素 | 含义
文件名: | 所导入机器数据库的路径和文件名
版本号码.: | 所导入机器数据库的版本
版本日期: | 所导入机器数据库的创建数据
机器号码: | 导入的机器数据库中的机器号码

对话框的按钮：

按钮 | 功能
连接到其它数据库... | 调出连接到其他数据库对话框以选择数据库（mdb ）
OK | 保存设置。 对话框关闭。
取消 | 不保存设定而关闭对话框。
应用 | 应用设置。 对话框保持打开状态。 信息16 : 只有对对话框做了修改,这个按钮才可用。
帮助 | 启动联机帮助。


将M1plus花型工作站与SIRIX花型工作站联网。

对于M1plus和SIRIX的联网,需要使用不同的操作系统对单元进行特殊的步骤。 这个过程实际上是通过以太网的系统内部连接, 在SIRIX上安装文件服务器软件来模拟WINDOWS文件系统。 这使数据交换成为可能, 通过这个可以从M1plus单元访问SIRIX的共享文件夹。

SIRIX操作系统的文件服务器软件属于开放式资源, 无须许可费 ( 免费) , 可以从因特网上下载。
H. H. Stoll GmbH & Co. 公司不提供该软件的维护服务。


SIRIX上的数据转换

数据转换是发生在 SIRIX上的, 用于在 SIRIX 和 M1 之间进行数据转换, 生成一种对于SIRIX和M1都可读的格式, 生成所需要的文件结束方式。

I. 执行数据转换, 导出到 M1上:

    • 程序 SIRIX_to_M1 位于工具/M1 目录中的SIRIX 中。
  1. 提供一个或者几个带有要导出文件的花型文件夹。
  2. 将要导出的SIRIX 花型文件夹拖放到 SIRIX_到_M1 程序上。
    • 这个/这些花型文件以相同的文件名转换和复制, 但多了后缀 。M1。 如果这样的文件夹不存在, 将会自动创建一个。
请注意Windows系统是不允许文件名中包含冒号的，因此，在SIRIX 文件名或者 SIRIX 文件夹名中不能使用冒号, 冒号将自动转换成等号。
冒号特别用于机器型号, 例如 CMS330:6。

M1plus中的数据转换完成后,表格中的SIRIX文件可用于以下目的:

文件 | 后缀 | 后缀 (M1) | 在M1上的用途 | 注释
Sintral | sin | sin | 归档, 联机传送数据到机器上, 传送数据到KMC和软盘上, 利用Sintral编辑器进行更改 |
提花 | jac | jac | 归档, 联机传送数据到机器上, 传送数据到KMC 和软盘驱动器上 | 文件为文本格式
Sintral 检验数据 | 检验 | 检验 | 创建新花型 | M1数据导入
Sintral 检验数据, 压缩 | check.z | check.gz | 创建新花型 | M1plus数据导入
Setup | set | set | 归档, 联机传送数据到机器上, 传送数据到KMC 和软盘驱动器上, 用Setup 程序进行更改和应用数据到花型中 | M1数据导入
连续编织 | seq | seq | 归档, 联机传送数据到机器上, 传送数据到KMC和软盘上, 利用顺序编辑器进行更改 |
顺序表 | sel | sel | 归档, 联机传送数据到机器上, 传送数据到KMC和软盘上, 利用顺序表编辑器进行更改 |
图片 | rgb | tif | 归档, 更改图形程序, 创建花型 | 文件使用TIFF格式 M1数据导入
提花压缩选项 ( JPO) |  | txt | 仅仅作为信息 | SIRIX 上的文件, 无后缀
信息 | 信息 | txt | 信息 |
一般文本 | txt | txt | 任何目的的文本文件 |
机器数据 | mcd | mcd | 归档, 联机传输到机器上, 传送数据到KMC和软盘驱动器, 利用文本编辑器进行更改 |

II. 执行从 M1导入的数据转换:

  • 程序 M1_Import 位于工具/SIRIX 目录中的SIRIX 中。
  • 把要导入的M1文件的文件夹拖放到程序 M1_to_SIRIX上。
  • 文件夹中的文件被转换和复制, 文件名相同, 但多了后缀#。 如果花型文件夹不存在将自动创建一个。

SIRIX中的数据转换完成后,表格中的M1plus文件可用于以下目的:

文件 | 后缀 | 后缀 ( SIRIX) | 在SIRIX上的用途 | 注释
Sintral | sin | sin | 归档, 联机传送数据到机器上, 传送数据到KMC和软盘上, 利用Sintral编辑器进行更改 | 如果有必要, 可以采用花型名或者添加机器型号。
提花 | jac | jac | 归档, 联机传送数据到机器上, 传送数据到KMC 和软盘驱动器上， 在提花程序中进行编辑 | SIRIX格式的文件
Setup | set | set | 归档, 联机传送数据到机器上, 传送数据到KMC和软盘上, 利用Setup程序进行更改 | 如果有必要, 可以采用花型名或者添加机器型号。
连续编织 | seq | seq | 归档, 在线传输到机器上, 转移到KMC和软盘驱动器, 利用文本编辑器对程序进行更改。 |
顺序表 | sel | sel | 归档, 利用文本编辑器进行更改。 |
图片 | tif | rgb | 归档, 编辑, 例如利用Imp生成提花文件 | SGI 格式的文件
提花压缩选项 ( JPO) | txt |  |  | SIRIX 上的文件, 无后缀
信息 | txt | 信息 | 信息 |
常规 | txt | txt | 任何目的的文本文件 |
机器数据 | mcd | mcd | 归档, 联机传输到机器上, 传送数据到KMC和软盘驱动器, 利用文本编辑器进行更改 |
此项, 同样参见...
  • 数据导入


最终用户许可协议 (11/2007)

使用STOLL花型软件 M1plus®的商务使用许可条件

许可方:

H. H. Stoll GmbH & Co. KG, Stollweg 1, D-72760 罗伊特林根, 德国

§ 1 许可内容和使用范围

  1. 在以下条件下许可方允许被许可方拥有以上特定的STOLL软件的非专有使用权。 许可方向被许可方提供机器可读方式的许可程序。 许可材料还包括一份印刷的安装说明,程序说明和硬件保护(智能卡)。 受许可的程序。安装说明,程序说明和硬件保护在下文中被统称为"授权软件"。 根据协议授权软件受版权保护。 启动授权软件时屏幕上出现相应的版权提示。 禁止任何超出该合同规定的使用或处理。
  2. 授权软件只能和Stoll提供的智能卡同时使用。 如果智能卡丢失，许可既丢失，Stoll 将不会提供替代品，§ 6 中规定的条件除外。
    禁止以任何形式避开使用智能卡。
  3. 被许可方只允许一次在一台电脑上使用授权软件。 只允许和有效的智能卡同时使用
  4. 使用是指授权程序的任何永久或临时的完整或部分副本(复制)，或者包含在程序中的数据的处理。 允许的使用包括将许可程序保存到数据处理设备,程序的运行和数据库的处理。
  5. 根据德国版权法的法律条款,备份文件的制作,程序的测试与检验以及破译只在强制性约束下才被允许。 被许可方无权进一步使用和处理。 被许可方禁止复制硬件保护(智能卡)或以任何形式进行修改。
  6. 以打印或电子形式提供的许可材料,尤其是程序说明,只能在许可方提供书面允许的情况下进行复制。
  7. 对于被许可方或第三方所生产的授权软件拷贝,许可方享有所有权利。
  8. 收到许可方书面通知后, 被许可方可以向第三方完全转让自己的权限，以在段落 (1) 到 (7)和§ 3 规定的范围内和有限的条件下使用。 这些条件必须对第三方明确指出;而第三方必须拥有该合同的副本。 不允许持续责任范畴内的转让 (例如出租,租赁)。
    第一被许可方的所有使用权,包括任何拷贝与修改,一经转让即视为无效。 如果这些没有转让给第三方,必须销毁。
  9. 被许可方和潜在的后续用户都无权在一台以上数据处理设备上同时运行部分或全部授权软件，无权处理原来状态或修改或编辑状态的授权软件复制品。
  10. 硬件保护 (智能卡) 永远属于许可方所有。 在使用智能卡期间,智能卡的数据可能在不被通知的情况下更新或修改。 为了更新或保护授权软件,许可方保留更换被许可方所持有的与其他智能卡或其他种类的硬件保护相冲突的智能卡,以及收回旧智能卡的权利。 对于违反此协议进行使用或者被作为拷贝模版使用的智能卡,许可方同时保留取消进一步使用的权利。

§ 2 使用条款

  1. §1中指定的使用权限的期限为在授权软件的整个经济周期内的非限定时间段。

§ 3 保护授权软件

  1. 被许可方必须确保不会出现对授权软件的不正当使用，确保己方员工以及其他接触程序包的人员遵守§ 1中的规则。
  2. 被许可方有责任不改变工业知识产权的任何注释内容,如包括在授权软件中的版权备忘录以及其它合法保留条款,并在所产生的授权软件的任何拷贝中完全采用这些内容。 被许可方仅有权使用包含在或关联于授权软件中的其他厂商的任何程序或程序段，如果接受适于这些情况的许可条件时。

§ 4 版本更新和发布新版本

  1. 如有授权软件的更新或新版本,许可方将及时提供。 被许可方可以再许可方的互联网主页上查看更新和新版本的可用性。 如果许可方订购更新或新版本，那么本协议的规定适用于所提供的软件。
  2. 更新和新版本不包括在首次使用授权软件的许可费用当中。

§ 5 故障责任

  1. 合同双方同意,根据当前技术的水平,无法开发的程序在任何应用条件下双方均无过错。 许可方将向被许可方提供授权软件的最新程序说明,该说明规定了程序的正确使用方法以及使用条件。 被许可方不能假定被担保人。
  2. 许可方确保授权软件就是其签发的程序说明书中所指定的软件,同时在交付给被许可方时该软件可使用;使用性的细微降低不在考虑之中。 同样保证所使用的数据载体无材料和生产瑕疵,所保存数据已被正确记录。 若被许可人结合授权软件使用的硬件或软件产品并非来自Stoll,或与Stoll提供的硬件要求不兼容,那么如有确认故障被许可人必须提供证明故障来自授权软件。
  3. 依据第(2)段定义,若被许可软件被证明无法使用或存在故障,许可人将履行保证条款将故障产品调回并进行更换。 若替换软件也被证明无法使用或存在故障,在合理期限内许可人在产品可用性或修正故障方面无法取得成功, 则被许可人可以要求减少授权费用或要求退还授权费用,并将被授权软件返回给许可人。
  4. 任何故障或担保的可靠性,尤其是数据或授权软件对应的软件要求和目的,将被执行。 除非在§ 6中特别指定,否则授权软件故障造成的被许可方损坏索赔将被排除在外。
  5. 被许可方的索赔期限从故障发生开始为十二个月,从授权软件发送给被许可方开始。

§ 6 责任限制条款

  1. 除非在许可合同中设定,否则故障索赔以及任何被许可方任何类型的费用退还索赔,除了相关的法律原因,(下文中统称为"故障索赔")将被排除在外。 因此对于没有取得经济效益,利润损失,间接损失以及后续损害等而引起第三方提出索赔事宜,许可人将不承担任何责任。
  2. 第(1)段中的补偿不适用于许可方由于违反合同中的重要责任而导致的故障,如果影响到合同效力的发挥,例如如果违反了第三方版权,则授权软件的使用会被大大削弱。 条款1中许可方的可靠性受合同故障类型限定,在合同终止时由于已知情况合同方已经知道可能发生故障。 在任何情况下,许可人的违约责任限于被许可人所支付许可费用的两倍以内。
  3. 许可方只负责在第 (2) 段规定范围内进行数据恢复, 以及只有在被许可人已经将这些数据以机读格式保存在正确数据处理过程中, 并且间隔时间充分, 足以进行数据应用, 并且能够以合理的成本进行数据复制。
  4. 第(1)段中的补偿和第(2)第(3)段所对应的责任约束不适用于

    • 下列情况造成的生命、身体或健康伤害：许可方有责任的至少一个过失违约的，

    • 根据产品责任法,许可方必须负责的

    • 基于许可方或其法人代表或助理责任忽略的。

  5. 除被许可软件外,若其它软件产品在数据处理设备上运行,同时在该设备上亦安装有被许可软件,无论其它软件的类型如何,被许可人必须确保该设备配备有最新版本的商用防毒程序。 加入被许可软件要求安装防毒软件,经被许可人要求,许可人将允许数据处理设备能够安装防毒程序。 一旦设备中侵入了病毒,被许可人有责任提供证据,证明被许可软件已经染上了该病毒。
  6. 因为许可方的责任被排除或限制,这也同样适用于其雇员,职工,代表或助理的个人责任。

§ 7 最后条款

  1. 对这些条件作出的更改和附加必须以书面形式使之在法律上有效。
  2. 若这些许可条件的单一条款无效或将要无效,其它条款的有效性将不受本条款的影响。 必须利用有效条款来代替无效条款,该有效条款要尽可能地实现无效条款的经济目的。
  3. 本条款以及许可人和被许可人之间的法律关系遵循德国法律。
  4. 与商家的履约地和管辖地为德国的Reutlingen。


术语

条目 | 解释
缩放 | 缩放是用来设置图片尺寸的功能。 可以放大也可以缩小。
翻针提花 | 是各种颜色在给出的区域内只在一个针床上编织的提花 ( 提花带翻针) 。
花型行 | 一个花型行代表一组工艺行。
颜色排列 | 通过颜色排列(CA),你可以控制编织行的顺序
ASCON | ASCON 用来测量所使用的纱线的长度, 如果必要可以通过调整密度三角来调整线圈长度。
Cardimag | Cardimag是 STOLL Knit-Memory-Card 格式的文件,保存在常见数据存储中(硬盘, 软盘, CD或DVD)。 它们的共同的默认扩展名为 。 IMG。 特别是,打包文件存储在软盘上, 用来做编织机(CMS 到 ST 468)和花型准备单元之间的数据转换。 这些文件通过STOLL编织记忆卡程序创建并管理。
CMS 花型记忆 | CMS 编织程序是以SINTRAL程序的形式存储在 CMS 计算机上.
CPU | 中央处理器
img-文件 | 利用Cardimag。img 文件, 可以将编织程序 ( Sintral) 和/或机器和定单数据保存到硬盘, 软盘, 或编织记忆卡上。 一台通过以太网联网并进行相应设置的编织机(CMS 到 ST 468)可以直接访问硬盘上的Cardimag。img文件。
JSA (自动提花结构程序) | STOLL的JSA 可以以极高的自动化程度生成编织花型和编织程序. 用户直接在屏幕上画出设计草图. 然后STOLL花型准备工作站 SIRIX 将借助JSA自动生成适用于任何一款STOLL横机的程序. 这种编程方式可以把控制部分和提花部分结合到一个提花行中. JSA 也具有许多如拷针, 绞花, 阿兰, 一次成型的门襟和口袋等功能和模块.
MA | 模块排列
MC 提花 ( *.jac) | MC提花 (*.jac)是机器所需文本格式的提花程序, 其中包含了编织程序(Sintral)的提花符号. 此文件可以以文本格式在UltraEdit-32程序中显示或者以图片的形式在提花编辑器中显示. MC提花自动生成并保存在M1plus花型的花型中. 可以从花型中解压导出或显示MC提花 (SINTRAL 菜单)。
NP | 成圈三角的位置决定了线圈的大小. 成圈三角通过密度马达驱动移动到指定位置。
RCR (智能机头折返/快速机头换向) | CMS机器上机头的动程是由计算机自动控制的. 机器的计算机通过自动计算每个编织行的最短距离来优化机器的工作状态. (智能RCR系统)
Selan | STOLL编织机, 花型单元和分析计算机之间的在线通讯系统.
SEN | 选针区 Sintral 命令 SEN=1-200 通知 CMS 机器控制单元，编织区域范围是第1针（针床左侧）到第200针（一片）。 SEN 命令也用在多片编织的情况。 例如： 三个衣片依次按顺序排列: SEN1=1-210, SEN2=310-520, SEN3=620-830。 意思是第一片织物为 1 - 210 针, 第二片织物为 310 - 520 针 第三片织物为 620 - 830 针。
Setup 类型 | 从现在起您可以使用扩展的Setup数据。 为方便识别，将新的Setup数据称为"Setup2"，以前的数据称为"Setup1"。
SINTRAL | 是适用于所有CMS 机器的STOLL计算机软件. 此软件由 STOLL 公司开发, 包含了针织技术中的各种常用的命令.
Sintral 功能 | Sintral 功能 ( <名>. sin) 可以加载到花型中。 这些通过工艺编辑 ( 生成Sintral/Jacquard /Setup)被插入编织程序中. 但在花型当中不能看到. 例如全成形织物之间的过渡、花型起头等使用Sintral功能来替代模块. Sintral 功能位于花型参数和工艺行数据中.
STIXX | STIXX 是用来测量所使用的纱线的长度, 如果必要可以通过调整密度三角来调整线圈长度.
Stoll 机器 | 机器管理器中所有类型的STOLL机器的数据.
Stoll 管理器 | 模块管理器和机器管理器是由 Stoll 为花型工作站开发的管理器因此也被成为Stoll 管理器。 在模块管理器中的模块数据库, 机器管理器中的机器数据库是以分级结构来显示的。
STOLL 编织记忆卡 | STOLL 编织记忆卡 ( KMC) 是一个特殊的程序和文件系统, 用于存储花型和系统文件。 这些花型和系统文件可以读入到STOLL 编织机上(CMS 到 ST 468)。 KMC 文件系统可以存储到快速记忆卡上 ( KMCs) 或者其他数据载体上 ( 软盘, 硬盘) 。 KMC 文件系统可以由程序STOLL编织记忆卡 (Stcard Commander) 来管理。
Stoll-touchcontrol® (TC) | STOLL开发并申请了专利, 可以通过直接点击机器屏幕上的图标来输入控制指令. 原来的键盘已经被触摸控制屏取代.
Stoll-多层织物® | 由 Stoll开发并申请了专利的这项技术, 可以在织物上编织出诸如口袋和领子等的多层织物. 在缝合检验方面占有很大优势.
Stoll-多针距® | 由STOLL发明并申请了专利, 可以实现在一片织物里呈现两个或者两个以上的针距效果. 这样可以省去换针板和织针的过程, 也省去了缝合的过程. 这明显缩短了生产一件衣服的时间.
Stoll-横移效果® | Stoll开发并申请了专利的这项技术, 可以编织出一定角度倾斜的横移花型. 这项技术可以编织出与用四针床一样的横移效果. 这项技术也可以与多针距技术同时使用, 在同一片衣物上产生2个或者以上的针距效果.
Stoll-灵活牵拉® | 这项STOLL开发并申请了专利的牵拉系统可以通过调节牵拉辊的接触压力减小织物的变形. 所有的牵拉组件 (主牵拉, 辅助牵拉和牵拉梳) 的动作都是可以自由编程控制的. 它有错误监测功能, 例如, 发生掉布情况, 都是可以自动监测到的.
Stoll-灵活针距® | 这项技术由STOLL公司开发并申请专利, 可以不用更换针板和织针, 在同一台机器上生产出多种不同针距效果的织物. 极大地提高了机器的灵活性, 可以以很小的投资迅速适应新的流行趋势.
Stoll-织可穿® | 由Stoll开发并申请了专利的这套编织工艺使您能够以全成形织物的模型编织完整的衣物. 举例来说, 通过这个方法, 有袖有领的完整套衫在编织完成刚从机器上取下就可以直接穿了. 不需要额外的织针动作.
Stoll-花型创新® | 由STOLL独家开发的新颖编织方式. 包括: Stoll多针距®, Stoll应用程序®, Stoll横移效果®, Stoll织可穿®, Stoll灵活针距®.
WM (织物牵拉) | 马达控制的织物牵拉系统可以把织物握持在合适的位置. 织物牵拉值可以利用编织程序进行调整.
WMF 索引 | 不同的织物牵拉值在编织程序中是通过索引的方式来显示的.
YLC | YLC 表示 Yarn Length Controll 消耗的纱线长度可以用不同方式进行测量，如果必要可以通过调节成圈三角来调节线圈长度。 因此需要STIXX 或 ASCON 装置。
三维立体编织 | 三维立体织物在外观上显示了特殊的魅力. 立体编织可用在"工艺织物"领域. 例如, 凹凸 (三维) 和半圆型是采用楔形编织技术编织出椭圆状的区域, 在这个区域内中间部分编织的线圈要比边缘处的线圈多.
三角 | 可移动的三角用螺丝拧紧在三角底板上，形成了推动织针运动的三角轨道。 它们被称作一个编织系统. 起针三角和成圈三角是可以移动的。 成圈三角控制线圈张力，由编织程序通过密度马达来定位。 起针三角根据花型控制织针的动作, 使其处于不同的三角轨道用于编织和移圈.
上下文敏感帮助 | 级联式帮助可以通过一个特定的主题直接调出M1plus在线帮助。 M1plus界面所有命令,符号和视图的描述都可以调出。
丢失和寻找 | 丢失和寻找是模块管理器中的模块组。 在数据库检查中丢失的模块被储存在这个模块组中。
丢失模块 | 在丢失模块过程中, 引用一个不再与数据库链接的模块。
中央横移 | 不同横移的连续翻针行, 在可能的情况下合并到一个机头动程里。
主驱动装置 | 机头是由电子控制马达通过CMS机器后面的齿型皮带传动的. 机头嵌在齿型皮带上, 只在被选择进行编织或者移圈的织针范围内做往复运动. 机头的动程经过RCR系统的优化, 从而提高了生产效率.
互补楔形 | 按顺序结束一个楔形, 例如, 编织完楔形的下半部分之后再编织上面的部分, 最后得到一个直边的织物.
光标功能 | 所谓光标功能是指织针动作、模块、颜色、线圈大小和模型属性显示在光标处的一种光标形式。 被激活后它们会"悬挂"在光标上，用于绘图。
全成形编织 | 织片例如前片或者甚至整个衣物, 可以用裁剪加缝合的方式生产，或者作为全成形衣片编织出来。 全成形织物是通过在织物的边缘放针和收针来完成的。 全成形织物的编织方法不需要切割工序, 耗纱量也相对较少. 一种更受尊重的着装项目的总体外观也已形成. 所有的 CMS 机器都可以进行全成形编织.
减色 | 当一个多于32种颜色 的图片被导入时颜色将自动减到所允许的32色, 相近的颜色被合并到一起。 保留的颜色可以根据要求进一步删减。
分机头模式 | 两个机头之间用一个联接杆联接. 这样, 两个机头可以编织出完全一样的两个花型.
分针功能 | 分针过程中，线圈被分成两个部分，两个圈柱中只有一个被转移到接圈针上。 由于在同一个编织系统里的移圈针将立即形成一个新线圈, 在翻针过程中形成的开口将被封上.
功能 | 用在SINTRAL 编织程序中的一个命令, 几个编织行的命令可以合并形成一个基本单元. 功能以FBEG开始, 以 FEND结束. 功能都有名称, 例如F:2x1, 意思是2x1的起头. 功能的使用简化了编织程序.
单机头机器 | 带一个机头的机器。
单针选针 | 是编织程序中的一种 SINTRAL 命令, 根据花型执行所需要的动作. 例如: "R" - 所有针成圈 "F" - 所有针集圈 "0" - 所有针不工作 (0 = 零) 等等.
单面平针提花 | 单面提花是只用一个针床上的织针编织出来的提花。 根据花型选针编织出提花花型.
单面平针提花 | 单面提花是只用一个针床上的织针编织出来的提花。
双机头机器 | 两个机头的机器
合并 | 可以将几个工艺行合并 ( 合并) 形成一个花型行。 嵌花和提花的合并过程是自动完成的。 在 STOLL模块中已经进行了设定。
图片导入 | 通过使用导入图片功能, 可以导入BMP, TIF 和PCX格式的图片, 生成花型, 花型单元或模型尺寸图片。
在线帮助 | 在M1plus上可以运行的整个帮助文件。
域 | 一组内部连接的计算机进行数据和资源共享.
基准行 | 基准行确定了模块的哪一行放在花型中的哪一行上。
基本花型 | 这里所指的基本花型是通过程序开始运行之后在新花型 对话框中生成的花型。 这个结构形成了创建新花型的底组织。
基线 ( 模型编辑器) | 基线是模型编辑器中的水平轴。 与此相对的垂直坐标轴线 ( 中心轴) 没有显示出来。 通常模型的起始线与基线重合。
多层织物 | 在织物上的所选择的区域内局部编织, 形成织物中的织物. 示例: 前片上编织出来的口袋。
多针距 | 多针距技术是指一个衣片上有多种针距效果的编织技术。
定制菜单 | 定单是一个编织定单表可以使编织机连续工作。 在定单中设置每个定单的尺寸和数量。 定单菜单可以在M1plus花型工作站中进行编辑并保存为*.ord(Order)结尾的文本文件。
对话框 | 是输入或选择程序要执行动作时需要信息的窗口.
导纱器 | 导纱器的作用是把纱线带到织针上形成线圈. 导纱器由编织系统的导纱器选择装置带到织针上的垫纱位置。
导纱器位置 | 编织完一行后导纱器停留的位置.
导纱器动程 | 导纱器将要移动的距离. 这是由插入动作的工艺处理功能自动确定的。 导纱器动程在工艺视图中的导纱器行里是以连续的直线形式来体现的. 起始点和结束点是可以改变的。
导纱器区域 | 一系列纱线区域合并起来形成的导纱器区域。 每一个新的导纱器区域表示将要使用一个新的导纱器。 这种分配可以通过导纱器区域分配对话框来改变。
导纱器轨道 | 在针床的上部安装了双棱导轨, 长度与整个针床长度一样.
导纱器选择 | 导纱器的选择是通过导纱器选择装置来完成的。 可以被启动或者退出工作, 例如, 编织凸条时, 导纱器只在导轨上所要求的区域内运动. 所需要的信息包含在 SINTRAL 编织程序中。 例如，导纱器可以在一个花型重新起头编织时自动回到各自起始位置。
导纱器颜色 | 能够最简单的分配导纱器并显示这些区域,导纱器用颜色表示.
导纱系统 | 导纱系统将纱线从纱筒上抽出引导到织针上.
尺寸表 | 编织程序中被分配了相同循环开关或计数器的几个程序行。 使用尺寸表可以在一个编织程序中编织不同的尺寸。
嵌花导纱器 | 可摆动的用于生产嵌花织物的导纱器.
嵌花花型 | 颜色花型, 色纱没有在整个织物宽度内从头到尾编织. 通常为菱型或者其他几何图形的结构花型.
工艺助手 | 用来显示工艺规则和用来控制工艺处理的对话框。
工艺处理 | 工艺处理将检查花型的错误并且添加编织所需要的剩余信息。 最后将生成编织程序 ( SINTRAL) 。 用户可以对工艺处理进行修改。 花型工艺处理的重复相当于重新处理。
工艺行 | 工艺行是指一个花型的编织行和翻针行。 连续的几个工艺行可以合并为一个花型行。 亦即合并。
工艺行数据 | 工艺行数据是花型数据, 但是不一定要用户自己输入。 一方面，这些数据在工艺处理过程中部分自动补充。 另一方面, 当用户发现在编织过程中, 无这些数据, 某些行不能正常编织时, 用户也可以分配这些数据。
工艺视图 | 花型中所有织针的织针动作的图形显示
布边 | 织物边缘的线圈。
带脱圈的成形编织 ( 成型) | 生产一种近似全成形衣片(成型, 不是全成形). 在收针区域 (边缘线圈封闭) 线圈被刷掉 (线圈从针床上脱掉) , 这样在编织过程中可以节省纱线和时间. 当然利用真正的全成形编织将会节省更多的纱线.
延伸距离 | 是指导纱器停位点到导纱器运动轨迹的结束点之间的距离. 超出的路径由工艺处理功能自动确定并作为带有白色结束点三角的虚线在工艺视图的导纱器显示栏中显示. 延伸距离的长度可以改变.
引入点 | 一个连接点是由模块的一个编织带入行和一个编织带出行来定义的。 亦相当于模块与花型的连接点。 这两个点之间的所有行上导纱器的移动范围是在模块之内。
循环 | 循环是指横行或纵列的重复。
循环开关 ( RS) | 在 SINTRAL 程序中, 编织行可以被设置为一个循环来重复执行, 例如, 可以创建一个花型循环. 循环由语句RBEG开始由语句REND来结束. 19 个循环计数器(RS1 - RS19) ，每个都可以设置1 - 9999 之间的循环次数。 这意味着循环开关的数值决定了循环次数.
成圈三角 | 控制织针的压针动作并且确定线圈的长度.
我的机器 | 用户自己的机器表中的STOLL机器数据.
所有花型 | 是适用于所有花型的一种规定和设置方式.
技术织物 | 除了衣物产品之外, CMS横机另一个主要应用便是工艺织物. 单针控制和沉降片技术可以实现编织模式和原料及结构在同一片织物上的混合应用，这样一来可以生产全成形产品和三维立体织物。 取决于不同的应用领域，可以使用弹性纤维、热塑纤维、陶瓷纤维、碳素纤维、金属丝、天然纤维和所有工业用织物纱线进行编织。
技术规则 | 工艺处理的单独步骤。
拖放 | 用于将一个单元复制 (拖) 并且插入到所需要的位置 (放) 一种方法.
持圈 | 持圈是指一枚织针握持线圈而不成圈. 如果连续几行进行这样的编织, 那么这个线圈就被不断拉长. 这种编织技术扩展了花型设计的范围, 例如可以形成结子花型和波浪花型等等.
提花 | 是以发明者命名的一种花型选针方式. 现在: 根据花型选针进行编织。 也指某种花型设计, 例如3色提花: 用3种不同颜色的纱线编织一个花型图 (图形). 或者结构提花翻针提花等等.
提花生成器 | 为了从花型中的一段颜色区域中生成一个提花, 使用对话框为这个区域分配一个提花生成器 ( 或者提花模块) 。 提花生成器决定了反面结构如浮线、横条、芝麻点和空气层等。
提花组 | 一个提花组由提花生成器或者提花模块创建的提花的纱线区域组成. 提花组显示在纱线区域视图中. 因此可以快速找到一个提花在花型中的位置.
提花编辑器 | MC提花的编辑程序. 这可以使用模块工艺生成并保存在M1plus (*.mdv) 或机器 (*.jac).
提花编辑器 (模块) | 模块的编辑程序可用于MC提花.
提花颜色 | 提花编辑器里有256种不同提花颜色可用于MC提花. 颜色号1到40的颜色包含了机器编织程序MC提花 (*.jac) 文本文件中所需要的附加提花符号.
收藏夹 | 收藏夹模块组中的模块显示在模块工具栏中。
收藏夹 | 经常用到的文件, 文件夹或者网页的链接.
收针 | 收针过程是指把织物边缘的线圈向织物里侧转移以形成一定形状和尺寸的袖子或者大身的过程. 收针之后空出来的织针不工作, 这样一来, 宽度方向上参加工作的织针数量就减少了.
放针 | 织物边缘外侧的织针参加工作 (放针), 织物变宽.
数据库 | 所有模块, Stoll 机器和自定义机器储存在数据库中。 带模块的数据库称作模块数据库, 带机器的数据库称作机器数据库。
文件包文件 | 文件包文件是STOLL编织记忆卡格式的文件, 但是是存储在普通的数据载体上的。 ( 硬盘, 软盘, CD 或者 DVD) 。 它们的共同的默认扩展名为 。 IMG。 特别是,打包文件存储在软盘上, 用来做编织机(CMS 到 ST 468)和花型准备单元之间的数据转换。 这些文件通过STOLL编织记忆卡程序创建并管理。
显示条 | 在工艺视图里可以显示有关以下编织数据或花型参数的显示条: 导纱器运动轨迹, 沉降片, 线圈长度, 织物牵拉和机头速度. 对于前针床来说显示条出现在前针床编织行的下面而后针床的显示条出现在后针床编织行的上面. 显示条中的颜色对应各个参数数值.
智能卡 | 也称芯片卡。 智能卡有一个微型处理器，上面存有 M1plus 所用数据。 数据区域不能直接访问。 在安装和使用 Stoll 花型软件 M1plus时，Stoll M1plus 智能卡必须要连到计算机上。
智能卡读卡器 | 用于读Stoll M1plus 智能卡的 USB 设备。
本地模块 | 用户模块是位于当前花型中但还没有存储到模块数据库中的模块。
本地花型模块组 | 模块工具栏中的模块组饱含了花型中的模块.
机器属性 | 在机器属性里可以进行有关机器的设置，在工艺处理过程中这些设置将被考虑。
机器数据 | 机器数据是指机器特定的修正值和设置。
机器数据库 | 机器数据库分为 Stoll 机器数据库和自定义机器数据库。 所有 Stoll 机器都储存在 Stoll 机器数据库中。 将自定义机器数据库放入你自己的机器框中。 通过机器管理器你可以进入机器数据库。
机器管理器 | 所有的Stoll 机器都在 机器管理器中管理。 可以从这些机器中将自己的机器放在一起。
机头 | 机头由马达驱动, 通过齿型皮带带动沿着前后机头导轨运动, 动程可达整个针床的宽度. 机头的往复运动由编织程序来控制。
机头弓形架 | 机头弓形架把前和后三角盒连接到一起.
机头往复运动 | 机头从左到右或者从右到左的运动.
机头方向 | 机头的运动方向 (左或右).
机头部件 | 前后三角盒和机头弓型架以及导纱器控制装置形成了一个单元. 三角盒带动三角板以及由编织系统选针系统和密度马达组成的编织单元一起运动. 每个前机头的编织单元都对应着一个后机头的编织单元.
条件模块 | 条件模块检查已经存在了的织针的配置, 然后自动插入花型与模块之间的必要翻针。 条件模块必须作为带限制条件的模块的一部分用于花型之中。
条件限定模块行 | 当创建有限制条件的条件模块时, 必须插入条件模块行来结合条件模块。 这些行在模块编辑器中以红色背景显示。
标志视图 | 符号的花型显示.
桌面软件 | 在图形化的 CMS 触摸控制界面上可以访问所有的机器功能和CMS工作数据. 用户界面显示当前操作情况的信息.
楔形 | 楔形是指一附加织物区域的编织 ( 编织行, 通常为楔子形状) 。 楔形由若干个楔形片段组成。 这些片段是连续编织的。
楔形功能 | 自动生成一个楔形的编织区（楔形片段）。 楔形显示中有用于此目的工具包。
楔形段 | 楔形片段是一个连续编织区，每个编织行的编织宽度有所不同 ( 变大或变小)。 至少需要两个楔形片段才能形成一个完整的楔形衣片。
楔形段标线 | 楔形功能中用来定义楔形片段的工具。
模块 | 模块是指那些带有相关模块参数的频繁使用的编织循环。 模块存储在模块数据库中, 通过模块资源管理器来管理。 你可以从模块栏或者模块管理器中选择模块并插入到你的花型中。
模块定位 | 如果导入图片时给模块分配了颜色, 则模块既可以按照格子彼此相邻放置在图片区域内也可以随意填充到图片区域内。 因为模块很难与颜色边界完全吻合, 那么将有两种处理方式, 边界被模块覆盖或者忽略模块。
模块工具栏 | 收藏夹 ( 模块栏)模块组中的模块在 模块 工具栏中可用。
模块排列 | 对于模块排列 (MA) ,你控制翻针处理的顺序
模块数据库 | M1plus的所有数据库模块都储存在模块数据库中。 可以通过数据库模块管理器或模块工具栏访问模块数据库。
模块树 | 在模块管理器中模块以一种树状分级结构来表示.
模块管理器 | 所有类型的模块都在模块管理器中管理。 模块可以被选择, 显示, 编辑, 导入, 导出, 移动和删除。
模块链接 | 来自模块管理器中模块数据库的模块与模块栏之间的连接 , 或者数据库中的模块与多种模块组中模块的独立使用之间的连接.
模块颜色 | 模块颜色是指模块的识别色。 模块另外包含了纱线颜色。
模型 | 模型是指代表一个织物衣片轮廓的封闭曲线。
模型导入 | 运用模型导入可以导入 DXF 格式的模型以在M1plus中进一步使用。
模型属性 | 模型边缘颜色和模型符号工具栏中的符号属于模型属性。
模型视图 | 模型视图显示模型。 这些可以通过模型符号工具栏中的图标进行编辑.
模拟线圈图 | 在M1花型工作站的屏幕上的十分逼真的编织行圈图 (图形显示). (织物视图). 也就是说织物可以在屏幕上模拟和检验.
横移 | 针床向左或者向右移动 - 生成横移花型 - 或者在编织绞花, 阿兰花和网眼花型时翻针移圈. 在 CMS机器上, 后针床可以进行1针, 2针或者3针等等的横移, 最大横移距离为4 英寸 (100 毫米) , 以12针机器为例, 最多可以横移48 针. 横移位置是电子检测和控制的. 对于某些花型来说, 可以将利用超位横移把某些线圈拉长.
横移的 | "位移" 是指一个针床相对另一个针床向左或者向右的移动. 术语"位移线圈" 也是指机器向左或者向右移动时倾斜的线圈.
沉降片技术 | 在线圈形成过程中, 可摆动的沉降片在两个针床的齿口片处握持织物. 在纱线喂入过程中, 沉降片处于开启状态. 这个控制过程是自动的. 这项 CMS 握持技术 ( STOLL专利) 极大地增加了编织特殊花型、多维编织 ( 织物上的织物) 和工艺织物的可能性.
注释 | 在M1plus中,你可以在花型的符号,织物和工艺视图中的精确位置指定注释。 在织物视图中,你可以在任何需要的位置附上注释或位图文件。
注释 | CMS编织程序由 SINTRAL 命令和注释语句组成. 设计师或者工艺员利用注释语句来解释SINTRAL命令, 或者提供更多的信息. 示例: 织物中使用的导纱器, 设计中所需要的纱线颜色, 或者这个设计的编号. 在生产过程中注释语句被机器所忽略. 注释语句只对操作工起提示作用。 注释语句在语句号之后以"C"来引导.
浮线线圈 | 浮线是指在编织过程中跨过一针或者几针不编织织针的纱线线段. 这样, 上一个横行里形成的被握持在织针上的线圈被拉长. 垂直方向上的线圈被称为纵列. 在有浮线的情况下, 每个纵列的线圈数量便不相同. 这个原理也适用于两色或者三色纱线形成一行彩色线圈的单面颜色提花的情况。
牵拉梳 | 牵拉梳用于在空针上自动起头编织, 完成后脱布, 然后把织物引导到CMS机器的集布区. 为此, 要编织一段网状结构用于牵拉梳钩握持. 随后编织出来的织物被自动引导到织物主牵拉处.
画图工具的映射 | 画图工具的映射是画图时选定模块，花型元素或属性的显示。 映射显示模块的尺寸。 根据视图的不同，模块映射显示为模块中的图片，填充的边框或带有符号的边框。
直接插入 | 由于是直接插入, 这个模块并不会自动排列成该花型当前的编织行。 行将不会对齐排列。 编织顺序与花型行之间没有关系, 单独插入模块或花型当中。
直接选针 | 针对选针区域的编织指令 (SINTRAL命令)，最宽 64 针，覆盖整个织物。 D = 整个针床宽度的直接选针 I = 选针 ( 编织 ) . = 不选针(不编织)
空行 | 是指所有编织系统和所有导纱器都不工作的一个机头动程。 特殊情况下需要使用空行.
简介 | 也被称作Tool Tip或Tip Text. 屏幕单元的简要介绍. 当光标放到一个目标上之后便会出现一快速帮助信息.
级联菜单 | 图形界面的不同区域内有不同的级联菜单功能. 可用右键打开级联菜单.
纱线区域 | 一个纱线区域是指使用同一根纱线的编织区域。 不同的纱线可以通过不同的纱线颜色和代号来区分。 纱线区域是用来确定导纱器区域的。 每个纱线区域被分配一个纱线号码。 如果某个纱线号码的区域加入了另外一个纱线, 则几个纱线区域被确定。
纱线区域分配 | "纱线区域分配" 对话框会对"工艺处理"产生影响。 例如, 你可以把几个纱线区域合并成一个导纱器区域, 或者把一个纱线区域分配到两个导纱器区域内, 这样就可以用两个导纱器来编织一个区域。
纱线区域视图 | 纱线区域视图是用来显示花型中确定了哪个纱线区域。 利用纱线区域分配对话框, 那些由纱线区域确定的导纱器区域可以分别不同处理。
纱线号码 | 由于纱线颜色可以单独改变, 每个色纱都有一个号码以便区分不同的纱线。
纱线桥接 | 纱线桥接就是利用提花生成器或提花模块把被中断的颜色连接起来的一种编织方式.
纱线类型 | "纱线类型 " 被分配在 "工艺 " 颜色组在 "纱线颜色 " 工具栏中。 这个纱线类型的导纱器自动插入到导纱器分配之中。
纱线颜色 | 纱线是由颜色来代表的, 以便能以最简单的而又醒目的方式来把不同的纱线分配到织物中.
纵列 | 织物长度方向上的垂直线圈列.
线圈行 | 一个工艺行包含织针的动作成圈和/或集圈和或浮线和/或分针。
组合模块 | 一个组合模块由多达9个已存在的模块组成, 可以以任意宽度和高度插入到织物中。
织可穿 ( k&w) | 织可穿机器可以编织出无缝服装。 编织出来的织物有织成一体的罗纹边, 合在一起的前后大身, 连在一起的袖子和领边，织物下机之后即可穿用。 因此不需要缝合工序。
织可穿所有织针 (TC-T) | 使用辅助针床而不是1X1编织满针织可穿编织模式. 该编织模式只能用于带有辅助针床的相应机器.
织片 | 按所要求的尺寸编织出来的一块织物, 例如前片后片或者袖子.
织物牵拉 | 位于针床下面，取决于不同的CMS类型机器，包含以下三个单元: 主牵拉, 辅助牵拉, 牵拉梳. 主牵拉, 两个橡胶涂层的牵拉辊, 由一个电子控制的马达来驱动. 辅助牵拉装置直接从针床下面抓取织物. 两者的牵拉力和牵拉速度可编程控制。 牵拉梳帮助自动在空针上起头编织, 然后将织物引导到主牵拉区.
织物视图 | 3D花型的三维显示.
织针密度 | 织可穿机器的针距有5.2, 6.2和7.2等, 用来编织织可穿衣片。 同样的针距用于编织多针距织物。 与特殊针距相匹配的普通针距称为织针密度
织针排列图 | 是指一个空的窗口, 其中织针的位置是以一个个点的形式来表现。 可以在这里画织针动作。
编织指令语句 | CMS的编织指令是用SINTRAL语言来编写的. CMS 编织程序的语句是按照递增的顺序排列. 每个程序语句行由行号开始, 然后是编织信息.
编织程序 | 是指带有用于控制STOLL横机的编织信息的指令. 编织信息是指诸如导纱器, 织物牵拉, 线圈张力, 机器速度等等的信息. 所使用的语言是由STOLL开发的, 基于BASIC编程语言基础之上的SINTRAL语言.
编织系统 | 每个机头的前面和后面，安装有 1、2、3 或 4 个编织系统。 编织系统, 选针系统, 密度马达形成一个单元. 电子选针器带有两个选针点, 每个选针点可以选择织针编织, 集圈, 三路编织技术, 分针移圈和接圈. 压针三角通过密度马达控制线圈的大小，线圈形成过程中，通过针钩钩取纱线多少来形成松或紧的线圈。
编织行/线圈行 | 在编织过程中, 每个编织系统在机头的向左或者向右的行程中在水平方向上形成的一行线圈. 在这个过程中, 每个系统带动导纱器, 把纱线垫到织针上用于成圈. 3系统机器可以在每个行程中编织3个横行. 在机头的一个行程中能够编织出来的线圈行数与工作系统数和导纱器数有关. 以3色提花为例, 一个行程中编织出正面花型中的一行线圈, 而这一行是由三个颜色行组成.
编织记忆卡 ( KMC) | 编织存储卡是一个强大的存储介质,用来把数据从花型工作站转移到机器或者从机器转到机器(CMS 到 ST 468)上。 STOLL编织记忆卡机是用来读写编织记忆卡 ( KMC) 的。
编织记忆卡机 | STOLL编织记忆卡机是用来读写编织记忆卡 ( KMC) 的。 这个装置连接在计算机的串行口上, 按照这个端口的名称来编址
编辑颜色 | 如果您想插入一个模块但是想用别的颜色而不是模块本身的颜色, 则不必改变模块颜色。 你可以在纱线颜色表里选择一个新的颜色. 这个颜色是指编辑颜色.
缩放 | 改变某个区域的尺寸。
翻针 | 线圈或者集圈线圈的移圈是将一个线圈从前针床转移到后针床或者从后针床转移到前针床的过程. 送圈织针沿着编织系统中的翻针三角轨道运动，接圈织针则沿着接圈三角轨道运动。 每个线圈都可以实现两种方式的移圈, 整个线圈转移或者一个圈柱的转移 (分针). 线圈在收针或铐针期间翻针为花型, 例如用翻针花型或全成型编织。
翻针行 | 只包含翻针动作以及线圈匀整和脱圈动作的工艺行。
脱布后起头 | 对于4xx 和 3xx - 没有牵拉梳的机型 - 提供了"脱布后重新起头编织" 功能用于在空针上起头编织. 共有两种编织模式:1X1 或者R-R .
花型单元 | 花型部分是指用拷贝, 剪切, 或者用图片功能导入得到的暂时存储在粘贴板上的花型。
花型小样 | 是一小块织物，用来直观地看织物效果、摸手感、做参考以及质量控制。
菱形花型 | 斜向排列的菱形块形成菱形花型。 菱形花型起源于Argyll地区的苏格兰花型。 示例。 Argyle Patter Example
行调节 | 把模块插入到花型中时调整模块的横行。
衬垫导纱器 | 衬垫导纱器在线圈行的方向（水平方向）垫入衬垫纱。 衬垫纱既不形成线圈也不形成集圈，而是包夹在正反线圈之间。
起始线 (模型编辑器) | 起始线是在基本模型单元中的第一条模型轮廓线。 表示模型的起始宽度。 输入数值之后将自动分配基本功能。
起始行 ( 楔形功能) | 用于将一有角度的楔形部分转变成一直的编织区时的工具。
辅助牵拉 | 辅助牵拉直接从针床下面抓取织物以帮助成圈 因此, 在编织典型的织物时所有的要求, 包括全成形编织, 可以很容易地实现.
边缘织针 | 编织织物边缘线圈的织针.
连接宽度 | 分机头方式时两个机头之间的间隔 (例如 50, 52, 54英寸). 连接宽度取决于连接杆的安装方式.
连续编织 | 序列是依次编织的编织程序的循环。 此时编织程序连续地被自动读入编织机的存储记忆中。 这样一来, 完成一个编织程序后机器不需要等待新的程序被人工输入。
选择 | 对区域的选择被称为选择。 被选中的区域是一个花型单元, 它可以作为一个模块被加工处理。 被选中的区域通过图文框或运行图文框变得更亮而醒目。
选择 | 选择和标注某些单元用于进一步的编辑.
选择区域 | 区域是指在花型内, 模型内或者对话框内所做的标注.
选针区 ( SEN) | Sintral 命令 SEN=1-200 表示编织区从第 1 ( 针床左侧) 针到第 200 针 ( 织物的尺寸) . 当最后一枚织针离开编织系统时, 机头将换向. 每行的编织行的编织区域可能不同。 SEN 命令也用在多片编织的情况. 示例: 3片并排的织物的编织区域写为 SEN1=1-210; SEN2=310-520; SEN3=620-830.
选针系统 | 选择系统为织针动作选择用针. 每个织针可以完成如下几个织针动作: -退出工作 (不编织) -集圈 -线圈 -转移-传递 - 翻针 - 接圈 -分针 - 接圈 -分针 - 接圈
通讯 | 用于建立一个文件或者文件包的链接的一个符号. 当双击这个图标时源文件被打开.
配色方案 | 颜色表是用来展现织物的不同色彩. 一个颜色表相当于一个调色板, 可以把许多颜色放在一起. 每种颜色表包含三个颜色组：标准、1:2多针距和工艺。
重新处理 | 工艺处理的重复。 处理过程中,工艺处理后的改动将被检查并且会添加丢失的数据。
针床 | 在 CMS 电脑横机上有两个针床, 前针床和后针床, 彼此以倒V字的相对位置配置. 借助横移装置，后针床可以向左右两个方向侧移两英寸。 CMS 弹簧舌针插在针床上的针槽里面, 其他还有用于选针的部件: 挺针片、中间片、选针片和选针片弹簧。 前后针床的织针相对错开配置. CMS 330 TC4 有两个辅助针床. 水平安装在主针床的上面, 配备有移圈针. 移圈针可以把线圈快速地从一个针床转移到相对的辅助针床的移圈针上, 然后针床横移, 再将线圈移回织针上. 利用这种技术可以编织出收针的全成形衣片和在织物上产生横移效果.
针钩号 | 织针可以有与此针距织针不同的针钩。
镂空编织（镂空花型技术） | 镂空花型是指2种线圈结构（线圈和浮线）在一个编织行内彼此重叠的一种结构。 基本结构为单面平针（SJ），由很细的透明的单丝纱线织成，这根纱也称为地纱。 图案是通过由较粗的纱线进行有选择性的成圈来形成的。 这根粗纱也叫做花型纱。 未被选择成圈的织针将退出工作，花型纱将以浮线形式嵌入织物。 两根纱一起沉圈。 镂空编织的线圈表示法
间隔 | 模块是无法配置导纱器的。 然而可以使用定位器来完成输入不同的导纱器动作的要求。
限制条件 | 限制条件源自与简单模块和在一起的限制模块。 这个新模块被称为条件模块。
限制条件行 | 必须插入到限制模块中的用来画织针位置的行。 这一行的背景为黄色。
颜色 | M1plus 中的颜色用来代表不同的纱线、导纱器和模型部分以及用来分配花型参数。 通过颜色,表示纱线颜色,导纱器颜色,模型部分颜色,边缘颜色,模块颜色和编辑颜色间的区别.
颜色排列 | 颜色排列
颜色提花 | 利用颜色提花功能, 彩色线圈构成的图形可以由编织系统的选针动作和分配到不同的编织系统的颜色纱线联合作用编织出来.
颜色调节 | 当一个模块插入到花型中时系统将检查模块的编织行的颜色是否出现在花型图中的编织行中。 如果是这种情况模块的编织行将被放置在花型图中同样颜色的编织行上。 这个过程称为颜色调节。